ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


排气压力传感器 1 电路 - 电压高于正常值，或对高压电源短路

故障代码 0001

排气压力传感器 1 电路 - 电压高于正常值，或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 0001 PID: SPN: 无 FMI: 指示灯: SRT: | 排气压力传感器 1 电路 - 电压高于正常值，或对高压电源短路。在排气压力传感器电路上检测到高信号电压。 | 对性能没有影响。
排气压力传感器 1 电路

电路描述

排气压力传感器通过排气处理监测线束向排气处理监测单元传送排气压力信号。

部件位置

排气压力传感器位于排气催化器的进口旁。应用类型不同，位置也不同。

大修提示

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。

该故障代码只出现在排气处理监测单元中，而不会出现在发动机电子控制模块 (ECM) 中。排气处理故障代码指示灯和维护保养指示灯将按顺序都闪烁一次，来警告操作者存在此情况。发动机诊断指示灯不会点亮。

参考故障代码 t05-0001 故障诊断树

上次改进日期: 08-七月-2010
版权 © 2000-2010 Cummins Inc. 版权所有.


排气压力传感器 1 电路 - 电压低于正常值，或对低压电源短路

故障代码 0002

排气压力传感器 1 电路 - 电压低于正常值，或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 0002 PID: SPN: 无 FMI: 指示灯: SRT: | 排气压力传感器 1 电路 - 电压低于正常值，或对低压电源短路。检测到排气压力传感器电路信号电压过低或电路开路。 | 对性能没有影响。
排气压力传感器 1 电路

电路描述

排气压力传感器通过排气处理监测线束向排气处理监测单元传送排气压力信号。

部件位置

排气压力传感器位于排气催化器的进口旁。应用类型不同，位置也不同。

大修提示

可能产生此故障代码的原因有：

  • 排气处理监测线束或排气压力传感器信号电路开路或对地短路。
  • 电源导线开路或对地短路。

该故障代码只出现在排气处理监测单元中，而不会出现在发动机电子控制模块 (ECM) 中。排气处理故障代码指示灯和维护保养指示灯会按顺序都闪烁 2 次，来警告操作者存在此情况。发动机诊断指示灯不会点亮。

参考故障代码 t05-0002 故障诊断树

上次改进日期: 08-七月-2010


排气压力传感器 1 电路 - 数据不稳定、间断或错误。

故障代码 0003

排气压力传感器 1 电路 - 数据不稳定、间断或错误。

概述

代码 | 故障原因 | 产生后果
故障代码: 0003 PID: SPN: 无 FMI: 指示灯: SRT: | 排气压力传感器 1 电路 - 数据不稳定、间断或错误。排气处理监测单元检测到 1 号排气压力传感器没有变化。 | 对性能没有影响。
排气压力传感器 1 电路

电路描述

排气压力传感器通过排气处理监测线束向排气处理监测单元传送排气压力信号。

部件位置

排气压力传感器位于排气催化器的进口旁。应用类型不同，位置也不同。

大修提示

当排气处理监测单元检测到排气压力信号值没有变化（即固定不变）时，就会激活此故障代码。要使此故障代码激活，在排气温度高于 250°C [482°F]情况下，排气处理监测单元必须检测到排气压力信号在发动机运转 30 分钟的时间内未发生变化。

可能产生此故障代码的原因有：

  • 排气压力传感器有故障。

该故障代码只出现在排气处理监测单元中，而不会出现在发动机电子控制模块 (ECM) 中。排气处理故障代码指示灯和维护保养指示灯会按顺序都闪烁 3 次，来警告操作者存在此情况。发动机诊断指示灯不会点亮。

参考故障代码 t05-0003 故障诊断树

上次改进日期: 08-七月-2010


排气温度传感器 1 电路 - 数据不稳定、间断或错误。

故障代码 0004

排气温度传感器 1 电路 - 数据不稳定、间断或错误。

概述

代码 | 故障原因 | 产生后果
故障代码: 0004 PID: SPN: 无 FMI: 指示灯: SRT: | 排气温度传感器 1 电路 - 数据不稳定、间断或错误。排气处理监测单元检测到 1 号排气温度传感器没有变化。 | 对性能没有影响。
排气温度传感器 1 电路

电路描述

排气温度传感器通过排气处理监测线束向排气处理监测单元传送排气温度信号。

部件位置

排气温度传感器位于排气催化器的进口旁。应用类型不同，位置也不同。

大修提示

当排气处理监测单元检测到排气温度信号值没有变化（即固定不变）时，就会激活此故障代码。为了使该故障代码起作用，在发动机连续运转 1 小时的期间内，排气处理监测单元必须检测到排气温度低于 100°C [212°F]。

可能产生此故障代码的原因有：

  • 排气温度传感器有故障。

该故障代码只出现在排气处理监测单元中，而不会出现在发动机电子控制模块 (ECM) 中。排气处理故障代码指示灯和维护保养指示灯会按顺序都闪烁 4 次，来警告操作者存在此情况。发动机诊断指示灯不会点亮。

参考故障代码 t05-0004 故障诊断树

上次改进日期: 08-七月-2010


排气温度传感器 1 电路 - 电压低于正常值，或对低压电源短路

故障代码 0005

排气温度传感器 1 电路 - 电压低于正常值，或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 0005 PID: SPN: 无 FMI: 指示灯: SRT: | 排气温度传感器 1 电路 - 电压低于正常值，或对低压电源短路。检测到排气温度传感器电路信号电压过低或电路开路。 | 对性能没有影响。
排气温度传感器 1 电路

电路描述

排气温度传感器通过排气处理监测线束向排气处理监测单元传送排气温度信号。

部件位置

排气温度传感器位于排气催化器的进口旁。应用类型不同，位置也不同。

大修提示

可能产生此故障代码的原因有：

  • 信号电路对地短路
  • 传感器的信号电路对回路短路或对地短路
  • 信号线开路
  • 线束、接头或传感器的回路电路开路。

该故障代码只出现在排气处理监测单元中，而不会出现在发动机电子控制模块 (ECM) 中。排气处理故障代码指示灯和维护保养指示灯会按顺序都闪烁 5 次，来警告操作者存在此情况。发动机诊断指示灯不会点亮。

参考故障代码 t05-0005 故障诊断树

上次改进日期: 08-七月-2010


排气温度传感器 1 电路 - 电压高于正常值，或对高压电源短路

故障代码 0006

排气温度传感器 1 电路 - 电压高于正常值，或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 0006 PID: SPN: 无 FMI: 指示灯: SRT: | 排气温度传感器 1 电路 - 电压高于正常值，或对高压电源短路在排气温度传感器电路处检测到信号电压过高或电路开路。 | 对性能没有影响。
排气温度传感器 1 电路

电路描述

排气温度传感器通过排气处理监测线束向排气处理监测单元传送排气温度信号。

部件位置

排气温度传感器位于排气催化器的进口旁。应用类型不同，位置也不同。

大修提示

可能产生此故障代码的原因有：

  • 信号电路对电源短路或传感器短路。

该故障代码只出现在排气处理监测单元中，而不会出现在发动机电子控制模块 (ECM) 中。排气处理故障代码指示灯和维护保养指示灯会按顺序都闪烁 6 次，来警告操作者存在此情况。发动机诊断指示灯不会点亮。

参考故障代码 t05-0006 故障诊断树

上次改进日期: 08-七月-2010


发动机控制模块 - 关键的内部故障

故障代码 111

发动机控制模块 - 关键的内部故障

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12/12 指示灯: 红色 SRT: | 发动机控制模块 - 关键的内部故障。与存储器硬件故障或 ECM 内部电源电路故障相关的 ECM 内部错误。 | 发动机可能无法起动。
ECM 微处理器

电路描述

ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

ECM 位于发动机的燃料系统侧面。它连接在气缸 2 和 3 之间的缸盖上。部件的详细位置视图，参考第 E 节中的步骤 100&ndash;002。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不能维修。

参考故障代码 t05-111 故障诊断树

上次改进日期: 08-七月-2010


发动机电磁曲轴转速/位置的两个信号都丢失 - 数据不稳定、间断或不正确

故障代码 115

发动机电磁曲轴转速/位置的两个信号都丢失 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 612 FMI: 2 指示灯: 红色 SRT: | 发动机电磁曲轴转速/位置的两个信号都丢失 - 数据不稳定、间断或不正确。ECM 检测到主发动机转速传感器信号和备用发动机转速传感器信号方向相反。 | 喷油器供油停止，并且发动机无法起动。
原来的导线线束 - 发动机转速传感器和凸轮轴位置传感器电路
修改的导线线束 - 发动机转速传感器和凸轮轴位置传感器电路

电路描述

主发动机转速传感器（曲轴位置传感器）和备用发动机转速传感器（凸轮轴位置传感器）与发动机导线线束连接。

部件位置

主发动机转速传感器（曲轴位置传感器）读取装在发动机曲轴前面的转速信号轮的数值。备用发动机转速传感器（凸轮轴位置传感器）读取装在前盖内侧的转速信号轮的数值。

大修提示

主发动机转速传感器（曲轴位置传感器）和备用发动机转速传感器（凸轮轴位置传感器）的位置互相靠近。两个位置使用相同的传感器。（接头键相同。）发动机导线线束上的 P 形夹阻止线束接头连接到错误的传感器。然而，如果去除了 P 形夹，则有可能将导线线束接头插入到错误的传感器中。如果发生这种情况，ECM 将检测故障并且发动机将无法起动。一旦接头故障被排除，发动机将可以起动并且该故障代码将变为非现行故障代码。

Euro 4 ISB 发动机的传感器回路配置已被更改为自 2012 年 2 月起制造的车用导线线束。新型导线线束可以使用下列方法来识别：

  • 断开 ECM 接头
  • 断开凸轮轴位置传感器
  • 断开进气歧管压力/温度传感器
  • 检查进气歧管压力/温度传感器回路触针和凸轮轴位置传感器回路触针之间的导通性
  • 检查 ECM 触针 47 和凸轮轴位置传感器回路触针之间的导通性。
  • 使用下表确定应将哪个线束装配在发动机上。

发动机线束
从 | 至 | 新线束 | 旧线束
进气歧管压力/温度传感器回路触针 | 凸轮轴位置传感器回路触针 | 开路 | 短路
ECM 触针 47 | 凸轮轴位置传感器回路触针 | 开路 | 短路

注：QSB 发动机，所有 C 系列发动机以及所有 L 系列发动机都不受该变化的影响。

参考故障诊断故障代码 t05-115。

上次改进日期: 02-二月-2012


进气歧管压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 122

进气歧管压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管压力传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管压力电路中信号电压偏高。 | 汽车：发动机的功率输出降低。 船舶：无电路或传感器故障的发动机保护。
原来的导线线束 - 进气歧管压力传感器电路
修改后的导线线束 - 进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测进气歧管压力并通过发动机线束将信息传输至电子控制模块（ECM）。如果进气歧管压力变得太高，可能会导致车辆功率降低。

用于船用时，不发生功率降低。无电路或传感器故障的发动机保护。

部件位置

进气歧管压力传感器位于进气管道中。有关部件的详细位置视图 ，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

进气歧管压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 122 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器回路电路开路
  • 信号线对传感器电源或蓄电池电压短路。

Euro 4 ISB 发动机的传感器回路配置已被更改为自 2012 年 2 月起制造的车用导线线束。新型导线线束可以使用下列方法来识别：

  • 断开 ECM 接头
  • 断开凸轮轴位置传感器
  • 断开进气歧管压力/温度传感器
  • 检查进气歧管压力/温度传感器回路触针和凸轮轴位置传感器回路触针之间的导通性
  • 检查 ECM 触针 47 和凸轮轴位置传感器回路触针之间的导通性
  • 使用下表确定应将哪个线束装配在发动机上。

发动机线束
从 | 至 | 新线束 | 旧线束
进气歧管压力/温度传感器回路触针 | 凸轮轴位置传感器回路触针 | 开路 | 短路
ECM 触针 47 | 凸轮轴位置传感器回路触针 | 开路 | 短路

注：QSB 发动机，所有 C 系列发动机以及所有 L 系列发动机都不受该变化的影响。

参考故障诊断故障代码 t05-122。

上次改进日期: 02-二月-2012


进气歧管压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 123

进气歧管压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管压力传感器电路 - 电压低于正常值或对低压电源短路。在进气歧管压力电路上检测到低信号电压。 | 汽车：发动机的功率输出降低。 船舶：无 - 无电路传感器故障发动机保护。
原来的导线线束 - 进气歧管压力传感器电路
修改后的导线线束 - 进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测进气歧管压力并通过发动机线束将信息传输至电子控制模块（ECM）。在汽车应用中，如果进气歧管压力变得太低，可能会导致功率降低。

用于船用时，不发生功率降低。无电路或传感器故障的发动机保护。

部件位置

进气歧管压力传感器位于进气管道中。有关部件的详细位置视图 ，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

进气歧管压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 123 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。

Euro 4 ISB 发动机的传感器回路配置已被更改为自 2012 年 2 月起制造的车用导线线束。新型导线线束可以使用下列方法来识别：

  • 断开 ECM 接头
  • 断开凸轮轴位置传感器
  • 断开进气歧管压力/温度传感器
  • 检查进气歧管压力/温度传感器回路触针和凸轮轴位置传感器回路触针之间的导通性
  • 检查 ECM 触针 47 和凸轮轴位置传感器回路触针之间的导通性
  • 使用下表确定应将哪个线束装配在发动机上。

发动机线束
从 | 至 | 新线束 | 旧线束
进气歧管压力/温度传感器回路触针 | 凸轮轴位置传感器回路触针 | 开路 | 短路
ECM 触针 47 | 凸轮轴位置传感器回路触针 | 开路 | 短路

注：QSB 发动机，所有 C 系列发动机以及所有 L 系列发动机都不受该变化的影响。

参考故障诊断故障代码 t05-123。

上次改进日期: 02-二月-2012


进气歧管 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 124

进气歧管 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 124 PID: P102 FMI: 0/16 指示灯: 淡黄色 SRT: | 进气歧管 1 压力传感器电路 - 数据有效但高于正常工作范围 - 中等严重级别。进气歧管压力超出了给定发动机规的最大极限值。 | 发动机功率下降。
原来的导线线束 - 进气歧管压力/温度电路
修改的导线线束 - 进气歧管压力/温度电路

电路描述

ECM 使用进气歧管压力传感器监测发动机进气岐管压力。

部件位置

有关部件的详细位置视图 ，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

当进气歧管压力超出给定发动机规格的最大极限值时，该故障代码变成现行故障代码。

可能的原因如下：

  • 涡轮增压器废气旁通阀故障
  • 废气旁通阀干扰
  • 不正常的涡轮增压器零件
  • 燃油系统或涡轮增压器系统可能的干扰。

Euro 4 ISB 发动机的传感器回路配置已被更改为自 2012 年 2 月起制造的车用导线线束。新型导线线束可以使用下列方法来识别：

  • 断开 ECM 接头
  • 断开凸轮轴位置传感器
  • 断开进气歧管压力/温度传感器
  • 检查进气歧管压力/温度传感器回路触针和凸轮轴位置传感器回路触针之间的导通性
  • 检查 ECM 触针 47 和凸轮轴位置传感器回路触针之间的导通性
  • 使用下表确定应将哪个线束装配在发动机上。

发动机线束
从 | 至 | 新线束 | 旧线束
进气歧管压力/温度传感器回路触针 | 凸轮轴位置传感器回路触针 | 开路 | 短路
ECM 触针 47 | 凸轮轴位置传感器回路触针 | 开路 | 短路

注：QSB 发动机，所有 C 系列发动机以及所有 L 系列发动机都不受该变化的影响。

参考故障诊断故障代码 t05-124。

上次改进日期: 10-二月-2012


油门踏板或操纵杆位置传感器电路 - 高压短路

故障代码 131

油门踏板或操纵杆位置传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 131 PID: P091 SPN: 91 FMI: 3/3 指示灯: 红色 SRT: | 油门踏板或操纵杆位置传感器电路 - 高压短路。检测到油门踏板或操纵杆位置电路上电压偏高。 | 汽车：发动机输出功率急剧下降。只具备跛行回家能力。 船舶：发动机转速急剧下降。只具备跛行回家能力。
油门踏板或操纵杆位置传感器电路

电路描述

油门踏板或操纵杆位置传感器连接到油门踏板或操纵杆上。当油门踏板或操纵杆被踩下和释放时，油门踏板或操纵杆位置传感器向电子控制模块（ECM）发送一个信号。油门踏板或操纵杆位置电路包含三根导线：油门踏板或操纵杆位置 +5 伏电源、油门踏板或操纵杆位置回路，及油门踏板或操纵杆位置信号。

部件位置

油门踏板或操纵杆位置传感器位于油门踏板或操纵杆上。参考 OEM 手册。

大修提示

如果对间断性油门问题进行故障诊断：

在折拉线束确定间断性连接的位置时，可以用 INSITE™ 服务软件监测油门踏板或操纵杆位置传感器信号电压。

可能产生此故障代码的原因有：

  • 油门踏板或操纵杆位置信号电路对蓄电池或 +5 伏电源短路
  • 线束或接头中油门踏板或操纵杆回路开路
  • 油门电源对蓄电池短路
  • 油门踏板或操纵杆位置传感器有故障。

注：油门位置传感器电路中的三条导线必须拧在一起。

参考故障代码 t05-131 故障诊断树

上次改进日期: 08-七月-2010


油门踏板或操纵杆位置传感器电路 — 电压低于正常值或对低压电源短路

故障代码 132

油门踏板或操纵杆位置传感器电路 — 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 132 PID: P091 SPN: 91 FMI: 4/4 指示灯: 红色 SRT: | 油门踏板或操纵杆位置传感器电路 - 电压低于正常值或对低压电源短路。检测到油门踏板或操纵杆位置信号电路中电压低。 | 汽车：发动机输出功率急剧下降。只具备跛行回家能力。 船舶：发动机转速急剧下降。只具备跛行回家能力。
油门踏板或操纵杆位置传感器电路

电路描述

油门踏板或操纵杆位置传感器连接到油门踏板或操纵杆上。当油门踏板或操纵杆被踩下和释放时，油门踏板或操纵杆位置传感器向电子控制模块（ECM）发送一个信号。油门踏板或操纵杆位置电路包含三根导线：油门踏板或操纵杆位置电源、油门踏板或操纵杆位置回路，及油门踏板或操纵杆位置信号。

部件位置

油门踏板或操纵杆位置传感器被安装到油门踏板或操纵杆总成上。参考 OEM 手册。

大修提示

如果对间断性油门问题进行故障诊断：

在折拉线束确定间断性连接的位置时，可以用 INSITE™ 服务软件监测油门踏板或操纵杆位置传感器信号电压。间断性连接将表现为由 INSITE™ 服务软件显示的信号电压的异常改变。

可能产生此故障代码的原因有：

  • 油门踏板或操纵杆位置信号对发动机接地或 OEM 线束或传感器中的回路导线短路。
  • 油门踏板或操纵杆位置传感器有故障。
  • 油门信号、电源或线束或接头中的回路导线开路。

注：油门位置传感器电路中的三条导线必须拧在一起。

参考故障代码 t05-132 故障诊断树

上次改进日期: 08-七月-2010


远程油门踏板或 1 号操纵杆位置传感器电路 - 电压高于正常值或对高压电源短路

故障代码 133

远程油门踏板或 1 号操纵杆位置传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P029 SPN: 974 FMI: 3/3 指示灯: 无 SRT: | 远程油门踏板或 1 号操纵杆位置传感器电路 - 电压高于正常值或对高压电源短路。检测到远程油门踏板位置电路上电压偏高。 | 远程油门不工作。远程油门位置将被设为 0%。
远程油门踏板位置传感器电路

电路描述

远程油门踏板或操纵杆通过 OEM 线束向电子控制模块（ECM）提供操作员的油门命令。ECM用这个信号来确定供油指令。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考《OEM 故障判断及排除手册》。

大修提示

如果对间断性油门问题进行故障诊断：

当折拉线束以确定间断性连接的位置时，可以用 INSITE™ 服务软件监测远程油门踏板或操纵杆位置传感器的信号电压。

可能产生此故障代码的原因有：

  • 远程油门踏板或操纵杆位置信号电路对蓄电池或 +5 伏电源短路
  • 线束或接头中远程油门踏板或操纵杆回路开路
  • 远程油门电源对蓄电池短路
  • 远程油门踏板或操纵杆位置传感器有故障。

注：远程油门位置传感器电路中的三条导线必须拧在一起。

参考故障代码 t05-133 故障诊断树

上次改进日期: 08-七月-2010


远程油门踏板或 1 号操纵杆位置传感器电路 - 电压低于正常值或对低压电源短路

故障代码 134

远程油门踏板或 1 号操纵杆位置传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P029 SPN: 974 FMI: 4/4 指示灯: 红色 SRT: | 远程油门踏板或 1 号操纵杆位置传感器电路 - 电压低于正常值或对低压电源路。远程油门踏板位置信号检测到低电压。 | 远程油门将不工作。远程油门位置将被设为 0%。
远程油门踏板或操纵杆位置传感器电路

电路描述

远程油门踏板或操纵杆通过 OEM 线束向电子控制模块（ECM）提供驾驶员油门指令。ECM用这个信号来确定供油指令。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 维修手册。

大修提示

如果对间断性油门问题进行故障诊断：

当折拉线束以确定间断性连接的位置时，可以用 INSITE™ 服务软件监测远程油门踏板或操纵杆位置传感器的信号电压。间断性连接将表现为由 INSITE™ 显示的信号电压的异常改变。

可能产生此故障代码的原因有：

  • 远程油门踏板或操纵杆位置信号与发动机接地或者 OEM 线束或传感器中的回路导线短路。
  • 远程油门踏板或操纵杆位置传感器有故障。
  • 线束或接头中的远程油门信号、电源，或回路导线开路。

注：远程油门位置传感器电路中的三条导线必须拧在一起。

参考故障代码 t05-134 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc135
Fault Code Path Selection

您是否需要应用在车上？ | 转至 ch06-fc135auto
您是否需要应用在船上？ | 转至 ch06-fc135mar

上次改进日期: 22-一月-2004


机油压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 135（汽车应用）

机油压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3 指示灯: 淡黄色 SRT: | 机油压力传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机机油压力电路中电压偏高。 | 对性能没有影响。无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

发动机机油压力传感器位于发动机缸体的左侧。有关部件的详细位置视图，参考步骤 100-002。

大修提示

机油压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 135 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 t05-135 故障诊断树

上次改进日期: 08-七月-2010


机油压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 135 (船用发动机)

机油压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3 指示灯: 淡黄色 SRT: | 机油压力传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机机油压力电路中电压偏高。 | 无。无电路或传感器故障的发动机保护。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

发动机机油压力传感器位于发动机缸体的左侧。有关部件的详细位置视图，参考步骤 100-002。

大修提示

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 t05-135 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc141
Fault Code Path Selection

您是否需要应用在车上？ | 转至 ch06-fc141auto
您是否需要应用在船上？ | 转至 ch06-fc141mar

上次改进日期: 15-九月-2005


机油压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 141（汽车用）

机油压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4/4 指示灯: 淡黄色 SRT: | 机油压力传感器电路 - 电压低于正常值或对低压电源短路。检测到发动机机油压力电路中信号电压低。 | 对性能没有影响。无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

发动机机油压力传感器位于发动机缸体的左侧。有关部件的详细位置视图，参考步骤 100-002。

大修提示

机油压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 141 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 t05-141 故障诊断树

上次改进日期: 08-七月-2010


机油压力传感器电路 — 电压低于正常值或对低压电源短路

故障代码 141 （船用）

机油压力传感器电路 — 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4/4 指示灯: 淡黄色 SRT: | 机油压力传感器电路 - 电压低于正常值或对低压电源短路。检测到发动机机油压力电路中信号电压低。 | 无。无电路或传感器故障的发动机保护。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

发动机机油压力传感器位于发动机缸体的左侧。参考第 E 节中的步骤 100-002。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 t05-141 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc143
Fault Code Path Selection

发动机是否是 ISB/QSB 车用或工业用发动机，或 ISC/QSC/ISL/QSL 车用、工业用，或船用发动机？ | 转至 ch06-fc143b
发动机是否是 QSB 船用发动机？ | 转至 ch06-fc143bm

上次改进日期: 15-九月-2005


发动机机油油道压力 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 143 （ISB/QSB 汽车和工业用，ISC/QSC/ISL/QSL 汽车、工业和船用）

发动机机油油道压力 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围（中等严重级别）。发动机机油压力信号指示发动机机油压力低于发动机保护报警极限。 | 汽车：对性能没有影响。 船舶：标定依据。
发动机机油压力

电路描述

电子控制模块（ECM）利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

发动机机油压力传感器位于发动机缸体的左侧。有关部件的详细位置视图，参考步骤 100-002。

参考故障代码 t05-143 故障诊断树

上次改进日期: 08-七月-2010


发动机机油油道压力 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 143（QSB 船用发动机）

发动机机油油道压力 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围（中等严重级别）。发动机机油压力信号指示发动机机油压力低于发动机保护报警极限。 | 船舶：标定依据。
发动机机油压力

电路描述

电子控制模块（ECM）利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

发动机机油压力传感器位于发动机缸体的左侧。有关部件的详细位置视图，参考步骤 100-002。

参考故障代码 t05-143 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc144
Fault Code Path Selection

发动机是否是 ISB/QSB 车用或工业用发动机，或 ISC/QSC/ISL/QSL 车用、工业用或船用发动机？ | 转至 ch06-fc144b
发动机是否是 QSB 船用发动机？ | 转至 ch06-fc144bm

上次改进日期: 07-四月-2005


发动机冷却液温度传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 144 （ISB/QSB 汽车和工业用，ISC/QSC/ISL/QSL 汽车、工业和船用）

发动机冷却液温度传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机冷却液温度传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液温度电路中信号电压偏高或开路。 | 汽车：可能冒白烟。如果受 ECM 控制，风扇将保持运转。无发动机冷却液温度的发动机保护。 船舶：无，无电路或传感器故障发动机保护。
发动机冷却液温度传感器电路

电路描述

电子控制模块 (ECM) 使用发动机冷却液温度传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于节温器壳体上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

在对故障代码 144 进行故障诊断前，检查是否有多个故障。

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器回路开路。
  • 信号电路开路或对电源短路。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 37k
25 | 77 | 9.3k 至 10.7k
50 | 122 | 3.2k 至 3.8k
80 | 176 | 1.0k 至 1.3k
95 | 203 | 700 至 800

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-144 故障诊断树

上次改进日期: 08-七月-2010


发动机冷却液温度传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 144（QSB 船用）

发动机冷却液温度传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机冷却液温度传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液温度电路中信号电压偏高或开路。 | 船舶：无，无电路或传感器故障发动机保护。
发动机冷却液温度传感器电路

电路描述

电子控制模块 (ECM) 使用发动机冷却液温度传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于节温器壳体上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

在对故障代码 144 进行故障诊断前，检查是否有多个故障。

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器回路开路。
  • 信号电路开路或对电源短路。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 37k
25 | 77 | 9.3k 至 10.7k
50 | 122 | 3.2k 至 3.8k
80 | 176 | 1.0k 至 1.3k
95 | 203 | 700 至 800
参考故障代码 t05-144 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc145
Fault Code Path Selection

发动机是否是 ISB/QSB 车用或工业用发动机，或 ISC/QSC/ISL/QSL 车用、工业用或船用发动机？ | 转至 ch06-fc145b
发动机是否是 QSB 船用发动机？ | 转至 ch06-fc145bm

上次改进日期: 07-四月-2005


发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 145（ISB/QSB 车用和工业用，ISC/QSC/ISL/QSL 车用、工业用和船用）

发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液温度电路中信号电压偏低。 | 汽车：可能冒白烟。如果受 ECM 控制，风扇将保持运转。无发动机冷却液温度的发动机保护。 船舶：标定依据。
发动机冷却液温度传感器电路

电路描述

电子控制模块 (ECM) 使用发动机冷却液温度传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于节温器壳体上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变成现行故障代码。在对故障代码 145 进行诊断前，检查是否有多个故障代码。

可能产生此故障代码的原因有：

  • 线束中信号对地短路。
  • 传感器的信号电路对回路或对地短路。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 37k
25 | 77 | 9.3k 至 10.7k
50 | 122 | 3.2k 至 3.8k
80 | 176 | 1.0k 至 1.3k
95 | 203 | 700 至 800

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-145 故障诊断树

上次改进日期: 08-七月-2010


发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 145（QSB 船用）

发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液温度电路中信号电压偏低。 | 船舶：标定依据。
发动机冷却液温度传感器电路

电路描述

电子控制模块 (ECM) 使用发动机冷却液温度传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于节温器壳体上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变成现行故障代码。在对故障代码 145 进行诊断前，检查是否有多个故障代码。

可能产生此故障代码的原因有：

  • 线束中信号对地短路。
  • 传感器的信号电路对回路或对地短路。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 37k
25 | 77 | 9.3k 至 10.7k
50 | 122 | 3.2k 至 3.8k
80 | 176 | 1.0k 至 1.3k
95 | 203 | 700 至 800
参考故障代码 t05-145 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc146
Fault Code Path Selection

发动机是否是 ISB/QSB 车用或工业用发动机，或 ISC/QSC/ISL/QSL 车用、工业用或船用发动机？ | 转至 ch06-fc146b
发动机是否是 QSB 船用发动机？ | 转至 ch06-fc146bm

上次改进日期: 07-四月-2005


发动机冷却液温度 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 146 （ISB/QSB 车用和工业用，ISC/QSC/ISL/QSL 车用、工业用和船用）

发动机冷却液温度 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 146 PID: P110 SPN: 110 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围（中等严重级别）。发动机冷却液温度信号指示发动机冷却液温度高于发动机保护报警极限。 | 汽车：在报警之后，功率逐渐下降的速度急剧增加。 船舶：标定依据。
发动机冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用发动机冷却液温度传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于靠近节温器壳体的发动机排气侧。有关部件的详细位置视图，参考步骤 100-002。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。参考发动机冷却液温度高于正常值症状故障诊断树。

参考故障代码 t05-146 故障诊断树

上次改进日期: 08-七月-2010


发动机冷却液温度 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 146（QSB 船用）

发动机冷却液温度 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 146 PID: P110 SPN: 110 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围（中等严重级别）。发动机冷却液温度信号指示发动机冷却液温度高于发动机保护报警极限。 | 船舶：标定依据。
发动机冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用发动机冷却液温度传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于靠近节温器壳体的发动机排气侧。有关部件的详细位置视图，参考步骤 100-002。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。参考发动机冷却液温度高于正常值症状故障诊断树。

参考故障代码 t05-146 故障诊断树

上次改进日期: 08-七月-2010


油门踏板或操纵杆位置 1 传感器电路频率 - 数据正确但低于正常工作范围 - 严重水平最高

故障代码 147

油门踏板或操纵杆位置 1 传感器电路频率 - 数据正确但低于正常工作范围 - 严重水平最高

概述

代码 | 故障原因 | 产生后果
故障代码: 147 PID: P091 FMI: 1 指示灯: 红色 SRT: | 油门踏板或操纵杆位置 1 传感器电路频率 – 数据正确但低于正常工作范围 – 严重水平最高。ECM 的频率油门输入检测到频率小于 100 HZ。 | 发动机输出功率急剧下降。只有跛行回家功率。
频率油门电路

电路描述

这种油门接口设计用于接收作为油门信号的可变频率信号。一个电子部件产生方波逻辑 - 电平信号，其中信号频率对应于油门指令。频率值通过电子控制模块（ECM）中的标定而确定。

部件位置

油门的位置随 OEM 的不同而变化。参考《OEM 故障判断及排除手册》。

大修提示

频率油门可以与电压油门结合使用，也可以单独使用。

可能的原因如下：

  • 频率油门信号线开路。
  • 频率油门信号线对地短路。
  • 频率油门故障。
  • 频率油门参考（输入）电压不正确。
参考故障代码 t05-147 故障诊断树

上次改进日期: 08-七月-2010


油门踏板或操纵杆位置传感器 1 - 数据正确但高于正常工作范围 – 严重水平最高

故障代码 148

油门踏板或操纵杆位置传感器 1 - 数据正确但高于正常工作范围 – 严重水平最高

概述

代码 | 故障原因 | 产生后果
故障代码: 148 PID: P091 FMI: 0 指示灯: 红色 SRT: | 油门踏板或操纵杆位置传感器 1 - 数据正确但高于正常工作范围 – 严重水平最高。ECM 频率油门输入检测到频率大于 1500 Hz。 | 发动机输出功率急剧下降。只有跛行回家功率。
频率油门电路

电路描述

这种油门接口设计用于接收作为油门信号的可变频率信号。一个电子部件产生方波逻辑 - 电平信号，其中信号频率对应于油门指令。频率值通过 ECM 中的标定确定。

部件位置

油门的位置随 OEM 的不同而变化。参考《OEM 故障判断及排除手册》。

大修提示

频率油门可以与电压油门结合使用，也可以单独使用。

可能的原因如下：

  • OEM 频率油门有故障
  • 信号线对电源短路。
参考故障代码 t05-148 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc151
Fault Code Path Selection

发动机是否是 ISB/QSB 车用或工业用发动机，或 ISC/QSC/ISL/QSL 车用、工业用或船用发动机？ | 转至 ch06-fc151b
发动机是否是 QSB 船用发动机？ | 转至 ch06-fc151bm

上次改进日期: 07-四月-2005


发动机冷却液温度 - 数据有效但高于正常工作范围（最高严重级别）

故障代码 151 （ISB/QSB 汽车和工业用，ISC/QSC/ISL/QSL 汽车、工业和船用）

发动机冷却液温度 - 数据有效但高于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0/0 指示灯: 红色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别。发动机冷却液温度信号指示发动机冷却液温度高于发动机保护临界极限。 | 汽车：在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护性停机功能有效，红色指示灯开始闪烁后，发动机会停机 30 秒。 船舶：标定依据。
冷却液温度传感器电路

电路描述

电子控制模块 (ECM) 使用发动机冷却液温度传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于节温器壳体上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。参考《ISC、QSC8.3、ISL 和 QSL9 系列发动机故障判断及排除手册》（公告号 4021418 ）或《ISBe 和 ISB（共轨燃油系统）系列发动机故障判断及排除手册》（公告号4021271）中的发动机冷却液温度高于正常值故障诊断症状树。

参考故障代码 t05-151 故障诊断树

上次改进日期: 08-七月-2010


发动机冷却液温度 - 数据有效但高于正常工作范围（最高严重级别）

故障代码 151 (仅适用 QSB 船用发动机）

发动机冷却液温度 - 数据有效但高于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0/0 指示灯: 红色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别。发动机冷却液温度信号指示发动机冷却液温度高于发动机保护临界极限。 | 船舶：标定依据。
冷却液温度传感器电路

电路描述

电子控制模块 (ECM) 使用发动机冷却液温度传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于节温器壳体上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。参考《ISBe和 ISB（共轨燃油系统）系列发动机故障判断及排除手册》（公告号 4021272）中的发动机冷却液温度高于正常值故障诊断症状树。

参考故障代码 t05-151 故障诊断树

上次改进日期: 08-七月-2010


进气歧管空气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 153

进气歧管空气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管空气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管空气温度电路中信号电压偏高。 | 可能冒白烟。如果受 ECM 控制，风扇将保持运转。无进气歧管空气温度的发动机保护。 船舶：与标定相关。
原来的导线线束 - 进气歧管空气压力/温度传感器电路
修改的导线线束 - 进气歧管空气压力/温度传感器电路

电路描述

进气歧管温度传感器监测进气歧管温度，并将信息通过发动机线束传递给电子控制模块(ECM)。如果进气歧管温度变得太高，可能会导致功率降低。

部件位置

进气歧管温度传感器位于进气歧管上。有关部件的详细位置视图 ，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

进气歧管空气温度传感器与其它传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。首先检查有多个计次的现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。

温度 [°F] | 温度（°C） | 电阻（欧姆）
32 | 0 | 29k 至 36k
77 | 25 | 9k 至 11k
104 | 40 | 4.9k 至 5.8k
212 | 100 | 600 至 700

Euro 4 ISB 发动机的传感器回路配置已被更改为自 2012 年 2 月起制造的车用导线线束。新型导线线束可以使用下列方法来识别：

  • 断开 ECM 接头
  • 断开凸轮轴位置传感器
  • 断开进气歧管压力/温度传感器
  • 检查进气歧管压力/温度传感器回路触针和凸轮轴位置传感器回路触针之间的导通性
  • 检查 ECM 触针 47 和凸轮轴位置传感器回路触针之间的导通性
  • 使用下表确定应将哪个线束装配在发动机上。

发动机线束
从 | 至 | 新线束 | 旧线束
进气歧管压力/温度传感器回路触针 | 凸轮轴位置传感器回路触针 | 开路 | 短路
ECM 触针 47 | 凸轮轴位置传感器回路触针 | 开路 | 短路

注：QSB 发动机，所有 C 系列发动机以及所有 L 系列发动机都不受该变化的影响。

参考故障诊断故障代码 t05-153。

上次改进日期: 02-二月-2012


进气歧管空气压力/温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 154

进气歧管空气压力/温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管空气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到进气歧管空气温度电路中信号电压偏低。 | 可能冒白烟。如果受 ECM 控制，风扇将保持运转。无进气歧管空气温度的发动机保护。 船舶：无 - 无电路或传感器故障无发动机保护。
原来的导线线束 - 进气歧管空气温度传感器电路
修改的导线线束 - 进气歧管空气温度传感器电路

电路描述

进气歧管温度传感器监测进气歧管温度，并将信息通过发动机线束传递给电子控制模块(ECM)。

部件位置

进气歧管温度传感器位于进气歧管上。有关部件的详细位置视图 ，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

进气歧管温度传感器与其它传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。首先检查有多个计次的故障代码。

可能产生此故障代码的原因有：

  • 线束的信号电路对地短路。
  • 传感器的信号电路对回路短路或对地短路。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 29k 至 36k
25 | 77 | 9k 至 11k
40 | 104 | 4.9k 至 5.8k
100 | 212 | 600 至 700

Euro 4 ISB 发动机的传感器回路配置已被更改为自 2012 年 2 月起制造的车用导线线束。新型导线线束可以使用下列方法来识别：

  • 断开 ECM 接头
  • 断开凸轮轴位置传感器
  • 断开进气歧管压力/温度传感器
  • 检查进气歧管压力/温度传感器回路触针和凸轮轴位置传感器回路触针之间的导通性
  • 检查 ECM 触针 47 和凸轮轴位置传感器回路触针之间的导通性
  • 使用下表确定应将哪个线束装配在发动机上。

发动机线束
从 | 至 | 新线束 | 旧线束
进气歧管压力/温度传感器回路触针 | 凸轮轴位置传感器回路触针 | 开路 | 短路
ECM 触针 47 | 凸轮轴位置传感器回路触针 | 开路 | 短路

注：QSB 发动机，所有 C 系列发动机以及所有 L 系列发动机都不受该变化的影响。

参考故障诊断故障代码 t05-154。

上次改进日期: 02-二月-2012


Fault Code Path Selection

故障代码 ch06-fc155
Fault Code Path Selection

发动机是否是 ISB/QSB 车用或工业用发动机，或 ISC/QSC/ISL/QSL 车用、工业用，或船用发动机？ | 转至 ch06-fc155b
发动机是否是 QSB 船用发动机？ | 转至 ch06-fc155bm

上次改进日期: 07-四月-2005


进气歧管 1 温度 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 155 （ISB/QSB 汽车和工业用，ISC/QSC/ISL/QSL 汽车、工业和船用）

进气歧管 1 温度 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0/0 指示灯: 红色 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围（中等严重级别）。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护临界极限。 | 汽车：在报警之后，功率逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮后 30 秒停止运行。 船舶：与标定相关。
原来的导线线束 - 进气歧管空气温度传感器电路
修改的导线线束 - 进气歧管空气温度传感器电路

电路描述

进气歧管温度传感器监测进气歧管温度，并将信息通过发动机线束传递给电子控制模块(ECM)。如果进气歧管温度变得太高，可能会导致功率降低。如果发动机保护功能有效，红色指示灯开始闪烁后，发动机会停机 30 秒。船用发动机不发生功率降低的情况。

部件位置

进气歧管温度传感器位于进气歧管上。有关部件的详细位置视图 ，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

进气歧管空气温度传感器在增压空气通过进气歧管时测量其温度。可能产生此故障代码的原因有：

  • 流经空-空中冷器的空气受阻
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高
  • 对于船用发动机，核实冷却水进口没有被碎屑阻塞或堵塞。

Euro 4 ISB 发动机的传感器回路配置已被更改为自 2012 年 2 月起制造的车用导线线束。新型导线线束可以使用下列方法来识别：

  • 断开 ECM 接头
  • 断开凸轮轴位置传感器
  • 断开进气歧管压力/温度传感器
  • 检查进气歧管压力/温度传感器回路触针和凸轮轴位置传感器回路触针之间的导通性
  • 检查 ECM 触针 47 和凸轮轴位置传感器回路触针之间的导通性
  • 使用下表确定应将哪个线束装配在发动机上。

发动机线束
从 | 至 | 新线束 | 旧线束
进气歧管压力/温度传感器回路触针 | 凸轮轴位置传感器回路触针 | 开路 | 短路
ECM 触针 47 | 凸轮轴位置传感器回路触针 | 开路 | 短路

注：QSB 发动机，所有 C 系列发动机以及所有 L 系列发动机都不受该变化的影响。

参考故障诊断故障代码 t05-155。

上次改进日期: 02-二月-2012


进气歧管温度 1 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 155（QSB 船用）

进气歧管温度 1 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0/0 指示灯: 红色 SRT: | 进气歧管温度 1 - 数据有效但高于正常工作范围 - 最高严重级别。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护临界极限。 | 船舶：标定设置决定。
进气歧管空气温度传感器电路

电路描述

进气歧管空气温度传感器监测进气歧管空气温度，并通过发动机线束将信息传输至电子控制模块（ECM）。船用发动机不发生功率降低的情况。

部件位置

进气歧管温度传感器位于进气歧管上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

进气歧管空气温度传感器测量通过进气歧管的空-空中冷器的温度。可能产生此故障代码的原因有：

  • 流经空-空中冷器的空气受阻
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高
  • 对于船用发动机，核实冷却水进口没有被碎屑阻塞或堵塞。
参考故障代码 t05-155 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc187
Fault Code Path Selection

发动机是否是 ISB/QSB 车用或工业用发动机，或 ISC/QSC/ISL/QSL 车用、工业用，或船用发动机？ | 转至 ch06-fc187b
发动机是否是 QSB 船用发动机？ | 转至 ch06-fc187bm

上次改进日期: 07-四月-2005


2 号传感器电源电压电路 - 电压低于正常值或对低压电源短路

故障代码 187（ISB/QSB 汽车和工业用，ISC/QSC/ISL/QSL 汽车、工业和船用）

2 号传感器电源电压电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 187 PID: S232 SPN: 1080 FMI: 4/4 指示灯: 淡黄色 SRT: | 2 号传感器电源电压电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 2 号电路中电压偏低。 | 汽车：发动机功率下降。 船舶：无 - 无电路或传感器故障无发动机保护。
原来的导线线束 - 2 号传感器电源电路
修改的导线线束 - 2 号传感器电源电路

电路描述

电子控制模块（ECM）传感器电源 2 号触针向凸轮轴发动机位置传感器、进气岐管压力传感器，和油轨燃油压力传感器提供 +5 VDC。

部件位置

传感器电源 2 号位于 ECM 内。

有关部件的详细位置视图 ，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

+5-VDC 电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

车载诊断系统 (OBD) 信息（经过欧 4 认证的发动机）：

  • 当诊断运行并检测到故障时，ECM 点亮故障指示灯 (MIL)。
  • 在经过连续 3 次运行诊断并且未检测到故障的点火循环之后，ECM 关闭 MIL。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯并清除故障代码。
  • 在经过连续 40 次运行诊断并且通过的驾驶循环之后，故障代码将从存储器中清除。

OBD 信息（欧 4 级别 1 + 认证的发动机）：

  • 当诊断运行并检测到故障时，ECM 点亮 MIL。
  • 如果发动机在出现故障代码后仍工作 50 小时后，发动机扭矩就会降低。
  • 在经过一次运行诊断并且未检测到故障的点火循环之后，ECM 关闭 MIL。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机工作 400 天或者 9600 小时后，故障代码将从存储器中清除。

OBD 信息（欧 4 级别 1 + 认证的发动机）：

  • 当诊断运行并检测到故障时，ECM 点亮 MIL。
  • 如果发动机在出现故障代码后仍工作 50 小时后，发动机扭矩就会降低。
  • 在经过一次运行诊断并且未检测到故障的点火循环之后，ECM 关闭 MIL。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机工作 400 天或者 9600 小时后，故障代码将从存储器中清除。

Euro 4 ISB 发动机的传感器回路配置已被更改为自 2012 年 2 月起制造的车用导线线束。新型导线线束可以使用下列方法来识别：

  • 断开 ECM 接头
  • 断开凸轮轴位置传感器
  • 断开进气歧管压力/温度传感器
  • 检查进气歧管压力/温度传感器回路触针和凸轮轴位置传感器回路触针之间的导通性
  • 检查 ECM 触针 47 和凸轮轴位置传感器回路触针之间的导通性
  • 使用下表确定应将哪个线束装配在发动机上。

发动机线束
从 | 至 | 新线束 | 旧线束
进气歧管压力/温度传感器回路触针 | 凸轮轴位置传感器回路触针 | 开路 | 短路
ECM 触针 47 | 凸轮轴位置传感器回路触针 | 开路 | 短路

注：QSB 发动机，所有 C 系列发动机以及所有 L 系列发动机都不受该变化的影响。

参考故障诊断故障代码 t05-187。

上次改进日期: 02-二月-2012


传感器电源 2 电路 - 电压低于正常值或对低压电源短路

故障代码 187（QSB 船用）

传感器电源 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 187 PID: S232 SPN: 1080 FMI: 4/4 指示灯: 淡黄色 SRT: | 2 号传感器电源电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 2 号电路中电压偏低。 | 船舶：无，无电路或传感器故障发动机保护。
传感器电源 2 号电路

电路描述

电子控制模块（ECM） 2 号传感器电源触针向进气歧管压力传感器和油轨燃油压力传感器提供 +5 VDC。

部件位置

传感器电源 2 号位于 ECM 内。

各传感器详细部件位置视图，参考步骤100-002。

大修提示

+5-VDC 电源线路上的电压偏低可能是由于电源线路对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 t05-187 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc195
Fault Code Path Selection

冷却液液位传感器是 2 线传感器？ | 转至 ch06-fc195-2wire
冷却液液位传感器是 3 线传感器？ | 转至 ch06-fc195-3wire

上次改进日期: 19-二月-2007


冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 195 - 2 线传感器

冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 195 PID: P111 SPN: 111 FMI: 3/3 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液液位电路中信号电压偏高。 | 汽车：对性能没有影响。 船舶：无，无电路或传感器故障发动机保护。
发动机冷却液液位传感器电路

电路描述

发动机冷却液液位传感器监测冷却系统内的发动机冷却液液位并通过 OEM 线束将信息传送给电子控制模块（ECM）。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱中，对于船用发动机，它位于膨胀水箱中。有关位置资料，参考 OEM 故障判断及排除手册。

大修提示

可能产生此故障代码的原因有：

  • 线束、接头，或传感器回路或信号电路开路。
  • 信号线与传感器电源或蓄电池电压短路。
参考故障代码 t05-195 故障诊断树

上次改进日期: 08-七月-2010


冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 195 - 3 线传感器

冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 195 PID: P111 SPN: 111 FMI: 3/3 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液液位电路中信号电压偏高。 | 对性能没有影响。
1 号发动机冷却液液位传感器电路

电路描述

电子控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。有关位置资料，参考 OEM 故障判断及排除手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位信号电压高于 4.5 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 传感器电源电路对蓄电池电压短路。
参考故障代码 t05-195 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc196
Fault Code Path Selection

冷却液液位传感器是 2 线传感器？ | 转至 ch06-fc196-2wire
冷却液液位传感器是 3 线传感器？ | 转至 ch06-fc196-3wire

上次改进日期: 19-二月-2007


1 号冷却液液位传感器电路 - 电压低于正常值或对低压电源短路

故障代码 196 - 2 线传感器

1 号冷却液液位传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 196 PID: P111 SPN: 111 FMI: 4/4 指示灯: 淡黄色 SRT: | 冷却液压力传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液液位电路中电压偏低。 | 对性能没有影响。
发动机冷却液液位传感器电路

电路描述

发动机冷却液液位传感器监测冷却系统内的发动机冷却液液位并通过 OEM 线束将信息传送给电子控制模块（ECM）。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。有关位置资料，参考 OEM 故障判断及排除手册。

大修提示

可能产生此故障代码的原因有：

  • 线束、传感器或接头信号电路对地或回路短路。
参考故障代码 t05-196 故障诊断树

上次改进日期: 08-七月-2010


1 号冷却液液位传感器电路 - 电压低于正常值或对低压电源短路

故障代码 196 - 3 线传感器

1 号冷却液液位传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 196 PID: P111 SPN: 111 FMI: 4/4 指示灯: 淡黄色 SRT: | 冷却液压力传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液液位电路中信号电压偏低。 | 对性能没有影响。
1 号冷却液液位传感器电路

电路描述

电子控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。有关位置资料，参考 OEM 故障判断及排除手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位信号电压低于 0.5 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器上的信号电路开路
  • 发动机线束、传感器或接头的信号电路对地短路
  • 传感器损坏。
参考故障代码 t05-196 故障诊断树

上次改进日期: 08-七月-2010


冷却液液位 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 197

冷却液液位 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 197 PID: P111 SPN: 111 FMI: 1/18 指示灯: 淡黄色 SRT: | 冷却液液位 - 数据有效但低于正常工作范围（中等严重级别）。检测到发动机冷却液液位低。 | 对性能没有影响。
发动机冷却液液位

电路描述

发动机冷却液液位传感器监测冷却系统内的发动机冷却液液位并通过 OEM 线束将信息传送给电子控制模块（ECM）。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。有关位置，请参考 OEM 维修手册。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会激活。向顶部水箱加注冷却液。

参考故障代码 t05-197 故障诊断树

上次改进日期: 08-七月-2010


大气压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 221

大气压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: P108 SPN: 108 FMI: 3/3 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压高于正常值或对高压电源短路。检测到大气压力电路中信号电压偏高。 | 发动机功率下降。
大气压力传感器电路

电路描述

ECM 通过大气压力传感器监测大气压力。ECM 利用此数值与其它输入决定发动机正常运行所需的正确空/燃比。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

大气压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 221 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。

低于海平面作业：

  • 注：如果设备低于海平面作业（如采矿作业）并且设备持续记录故障代码 221，请联系 Cummins® 技术服务部进行正确标定。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯并清除该故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-221 故障诊断树

上次改进日期: 08-七月-2010


大气压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 222

大气压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: P108 SPN: 108 FMI: 4/4 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压低于正常值或对低压电源短路。检测到大气压力电路中信号电压偏低。 | 发动机功率下降。
大气压力传感器电路

电路描述

电子控制模块（ECM）利用大气压力传感器监测大气压力。ECM 利用此数值与其它输入决定发动机正常运行所需的正确空/燃比。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

大气压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 222 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-222 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc227
Fault Code Path Selection

发动机是否是 ISB/QSB 车用或工业用发动机，或 ISC/QSC/ISL/QSL 车用、工业用，或船用发动机？ | 转至 ch06-fc227b
发动机是否是 QSB 船用发动机？ | 转至 ch06-fc227bm

上次改进日期: 07-四月-2005


传感器电源 2 电路 - 电压高于正常值或对高压电源短路

故障代码 227 （ISB/QSB 汽车和工业用，ISC/QSC/ISL/QSL 汽车、工业和船用）

传感器电源 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 227 PID: S232 SPN: 1080 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压高于正常值或对高压电源短路。检测到传感器电源 2 电路中电压偏高。 | 汽车用发动机：发动机功率下降。 船用发动机：无，无电路或传感器故障发动机保护。
2 号传感器电源电压电路

电路描述

电子控制模块（ECM）传感器电源 2 号触针向凸轮轴发动机位置传感器、进气岐管压力传感器，和油轨燃油压力传感器提供 +5 VDC。ISB 和 QSB5.9 使用组合式进气歧管压力/温度传感器。

部件位置

2 号传感器电源电压位于 ECM 内。有关部件的详细位置视图，参考步骤 100-002。

大修提示

+5 VDC 电源线路上的高电压可能是由于发动机线束或接头上的信号对蓄电池电压短路或者 ECM 故障造成的。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-227 故障诊断树

上次改进日期: 08-七月-2010


传感器电源 2 电路 - 电压高于正常值或对高压电源短路

故障代码 227（QSB 船用）

传感器电源 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 227 PID: S232 SPN: 1080 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压高于正常值或对高压电源短路。检测到传感器电源 2 电路中电压偏高。 | 船用发动机：无，无电路或传感器故障发动机保护。
2 号传感器电源电压电路

电路描述

电子控制模块（ECM） 2 号传感器电源触针向进气歧管压力传感器和油轨燃油压力传感器提供 +5 VDC。ISB 和 QSB5.9 使用组合式进气歧管压力/温度传感器。

部件位置

2 号传感器电源电压位于 ECM 内。有关部件的详细位置视图，参考步骤 100-002。

大修提示

+5 VDC 电源线路上的高电压可能是由于发动机线束或接头上的信号对蓄电池电压短路或者 ECM 故障造成的。

参考故障代码 t05-227 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc234
Fault Code Path Selection

发动机是否是 ISB/QSB 车用或工业用发动机，或 ISC/QSC/ISL/QSL 车用、工业用，或船用发动机？ | 转至 ch06-fc234b
发动机是否是 QSB 船用发动机？ | 转至 ch06-fc234bm

上次改进日期: 07-四月-2005


发动机曲轴转速/位置 - 数据有效但高于正常工作范围（最高严重级别）

故障代码 234 （ISB/QSB 汽车和工业用，ISC/QSC/ISL/QSL 汽车、工业和船用）

发动机曲轴转速/位置 - 数据有效但高于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0/0 指示灯: 红色 SRT: | 发动机曲轴转速/位置 - 数据有效但高于正常工作范围（最高严重级别）。发动机转速信号指示发动机转速超出发动机保护极限。 | 停止喷油，直到发动机转速降低到超速极限以下。
原来的导线线束 - 凸轮轴位置传感器和发动机转速传感器电路
修改的导线线束 - 凸轮轴位置传感器和发动机转速传感器电路

电路描述

曲轴发动机转速传感器和凸轮轴发动机位置传感器通过发动机线束向电子控制模块 (ECM) 提供发动机转速和位置信号。

部件位置

曲轴转速传感器在发动机进气侧曲轴中心线上，靠近 6 号缸。对于 ISB 和 QSB5.9 发动机，曲轴发动机转速传感器位于发动机进气侧减振器后面，靠近转速信号轮。凸轮轴转速传感器在齿轮室的背后，燃油泵下面。

大修提示

可能产生此故障代码的原因有：

  • 外部燃油进入进气道
  • 发动机反转（空转）
  • 发动机转速/位置传感器受干扰。

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封件以核实无机油泄漏。检查发动机转速/位置传感器有无损坏或干扰。

Euro 4 ISB 发动机的传感器回路配置已被更改为自 2012 年 2 月起制造的车用导线线束。新型导线线束可以使用下列方法来识别：

  • 断开 ECM 接头
  • 断开凸轮轴位置传感器
  • 断开进气歧管压力/温度传感器
  • 检查进气歧管压力/温度传感器回路触针和凸轮轴位置传感器回路触针之间的导通性
  • 检查 ECM 触针 47 和凸轮轴位置传感器回路触针之间的导通性
  • 使用下表确定应将哪个线束装配在发动机上。

发动机线束
从 | 至 | 新线束 | 旧线束
进气歧管压力/温度传感器回路触针 | 凸轮轴位置传感器回路触针 | 开路 | 短路
ECM 触针 47 | 凸轮轴位置传感器回路触针 | 开路 | 短路

注：QSB 发动机，所有 C 系列发动机以及所有 L 系列发动机都不受该变化的影响。

参考故障诊断故障代码 t05-234。

上次改进日期: 02-二月-2012


发动机曲轴转速/位置 - 数据有效但高于正常工作范围（最高严重级别）

故障代码 234（QSB 船用）

发动机曲轴转速/位置 - 数据有效但高于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0/0 指示灯: 红色 SRT: | 发动机曲轴转速/位置 - 数据有效但高于正常工作范围（最高严重级别）发动机转速信号指示发动机转速超出发动机保护极限。 | 停止喷油，直到发动机转速降低到超速极限以下。
凸轮轴位置传感器和发动机转速传感器电路

电路描述

曲轴发动机转速传感器和凸轮轴发动机位置传感器通过发动机线束向电子控制模块（ECM）提供发动机转速和位置信号。

部件位置

对于 ISB 和 QSB5.9 发动机，曲轴发动机转速传感器位于发动机进气侧减振器后面，靠近转速信号轮。凸轮轴转速传感器在齿轮室的背后，燃油泵下面。

大修提示

可能产生此故障代码的原因有：

  • 外部燃油进入进气道
  • 发动机反转（空转）
  • 发动机转速/位置传感器受干扰。

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封件以核实无机油泄漏。检查发动机转速/位置传感器有无损坏或干扰。

参考故障代码 t05-234 故障诊断树

上次改进日期: 08-七月-2010


冷却液液位 - 数据有效但低于正常工作范围（最高严重级别）

故障代码 235

冷却液液位 - 数据有效但低于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: P111 SPN: 111 FMI: 1 指示灯: 淡黄色 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别检测到发动机冷却液液位低。 | 在报警之后，功率逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。 船舶：无。由于传感器或电路故障发动机失去保护。
发动机冷却液液位

电路描述

发动机冷却液液位传感器监测冷却系统内的发动机冷却液液位并通过 OEM 线束将信息传送给电子控制模块（ECM）。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。具体位置参考 OEM 故障判断及排除手册。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会激活。向顶部水箱加注冷却液。

参考故障代码 t05-235 故障诊断树

上次改进日期: 08-七月-2010


外部转速指令输入（多机同步）- 数据漂移、间断或错误

故障代码 237

外部转速指令输入（多机同步）- 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 237 PID: S030 SPN: 644 FMI: 2 指示灯: 淡黄色 SRT: | 外部转速指令输入（多机同步）- 数据漂移、间断或错误。多机同步时到主发动机或从动发动机的油门输入信号小于 3% 或大于 97%。 | 主发动机或从动发动机可能会关闭。
多机同步

电路描述

主动发动机通过 J1939 数据通信接口向所有从动发动机传送发动机转速控制信息。跨接导线用于将发动机设置为主发动机或从动发动机。只能将一个发动机设置为主发动机。同一 J1939 数据通信接口可将多达 5 台发动机设置为从动发动机。

部件位置

J1939 数据通信接口是 OEM 线束的一部分。J1939 线束的位置随 OEM 的不同而变化。有关部件的位置，请参考 OEM 手册。

对 OEM 线束上向电子控制模块（ECM）输入的 3-针设置决定发动机是主发动机或是从动发动机。要激活某个触针，该触针必须接地。要停用某个触针，该触针必须开路。

3 号多机 | 2 号多机 | 1 号多机 | 名称
非现行 | 非现行 | 非现行 | 错误状态
非现行 | 非现行 | 现行 | 主
非现行 | 现行 | 非现行 | 辅助 1
非现行 | 现行 | 现行 | 辅助 2
现行 | 非现行 | 非现行 | 辅助 3
现行 | 非现行 | 现行 | 辅助 4
现行 | 现行 | 非现行 | 辅助 5
现行 | 现行 | 现行 | 错误状态
参考故障代码 t05-237 故障诊断树

上次改进日期: 08-七月-2010


传感器电源 3 电路 - 电压低于正常值或对低压电源短路

故障代码 238

传感器电源 3 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 238 PID: S232 SPN: 611 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压低于正常值，或对低压电源短路。检测到至发动机转速传感器的 +5 伏传感器电源电路中电压偏低。 | 可能起动困难和粗暴运转。
发动机速度传感器电路

电路描述

发动机转速电源电压提供 +5 VDC 给发动机转速传感器。如果传感器的供电线路损坏，传感器将不能正常工作。

部件位置

发动机转速传感器位于发动机进气侧 5 号和 6 号缸之间的曲柄处。有关部件的详细位置视图，参考步骤100-002。

大修提示

+5 VDC 电源线路上的电压偏低可能是由于电源线路对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 t05-238 故障诊断树

上次改进日期: 08-七月-2010


车速传感器电路 — 数据漂移、间断或错误

故障代码 241

车速传感器电路 — 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 241 PID: P084 SPN: 84 FMI: 2/2 指示灯: 淡黄色 SRT: | 车速传感器电路 - 数据漂移、间断或错误。ECM 车速信号消失。 | 发动机转速限制在无 VSS 参数值的最大发动机转速。巡航控制、减档保护和道路车速调速器将不能工作。
车速传感器电路

电路描述

车速传感器感知车辆变速箱上的尾轴齿轮转速。然后，将这个转速信号传给发动机电子控制模块 (ECM) ，并转换为车速。

部件位置

车速传感器位于车辆变速箱壳后部。参考《OEM 故障判断及排除手册》。

大修提示

有多种类型的车速传感器。包括电磁传感器式、数据通信接口式、数字式和行车自动记录仪式等多种类型。关于车辆上特定类型的安装，请参考 OEM 的信息。

当 ECM 车速信号消失而其他发动机的工作条件却指示车辆正在行驶时，可将此故障设置为现行状态。当没有行驶车辆，而离合器、行车制动或油门一系列设备都在运动时，也可将此故障设置为现行状态。当 ECM 接收到车速信号大于零时，可将此故障设置为非现行状态。

车速传感器是 OEM 安装的部件，由于部件不受康明斯公司的控制，因此故障诊断步骤不能涉及所有的电路故障。此步骤中并不完全包括传感器电阻值、数据通信接口转速传感器及行车自动记录仪。关于这些部件更多的信息，请参考 OEM 故障判断及排除手册。

参考故障代码 t05-241 故障诊断树

上次改进日期: 08-七月-2010


已经检测到车速传感器电路干扰 - 变化速度异常

故障代码 242

已经检测到车速传感器电路干扰 - 变化速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 242 PID: P084 SPN: 84 FMI: 10/10 指示灯: 淡黄色 SRT: | 已经检测到车速传感器电路干扰 - 变化速度异常。无效或错误的车速信号。信号表明间歇性连接或 VSS 干扰。 | 发动机转速限制在无 VSS 参数值的最大发动机转速。巡航控制、减档保护和道路车速调速器将不能工作。
车速传感器电路

电路描述

车速传感器感知车辆变速箱上的尾轴齿轮转速。然后，将这个转速信号传给发动机电子控制模块 (ECM) ，并转换为车速。

部件位置

车速传感器位于车辆变速箱壳后部。

大修提示

核实车速传感器抗干扰特性（故障代码 242）、应用类型和自动变速箱的特性设置是否正确。对于特定的车辆和应用类型，如果这些参数中任何参数设置不正确，故障代码 242 就会错误地产生。

一些驾驶方法，如以低档位行车时间过长，会导致记录故障代码 242。 如果驾驶员试着通过反复循环钥匙开关来阻挠道路车速调速器工作，可能会记录故障代码 242。

一旦速度信号恢复，故障代码将不起作用，直到钥匙开关打开 30 秒并且 ECM 感应到车速和发动机转速为零。

参考故障代码 t05-242 故障诊断树

上次改进日期: 08-七月-2010


风扇控制电路 - 电压低于正常值或对低压电源短路

故障代码 245

风扇控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 245 PID: S033 SPN: 647 FMI: 4/4 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压低于正常值或对低压电源短路。当收到打开指令时，检测到风扇控制电路电压信号低。 | 风扇可能连续运转或根本不运转。
风扇控制电路

电路描述

电子控制模块（ECM）给风扇控制电磁阀提供信号以使发动机风扇接通和断开。这个信号支持两种类型的风扇：可变速度和 ON/OFF。可使用 INSITE™ 服务软件确定当前设置使用的风扇类型。风扇控制电路由于 OEM 的不同而各异。某些 OEM 可能使用一个由导线连接到 ECM 的电磁阀回路或使用一个连接到发动机缸体或底盘接地的回路。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考适当的 OEM 维修文献以确定位置。

大修提示

风扇控制逻辑可以使用 INSITE™ 服务软件调整。有两种选择：12 或 24 VDC 开启，或者 0 VDC 开启。为了风扇正常运行，用 INSITE™ 服务软件建立的风扇控制逻辑必须与车辆硬件配置相匹配。

当 ECM 给风扇控制电磁阀发出 12 或 24 伏的指令，而风扇控制信号电路的电压低于 12 或 24 伏时，记录这个故障代码。信号电路的低电压通常表示线束或电磁阀对地短路。

如果以下故障诊断及排除步骤完成后故障代码 245 仍然起作用，在 OEM 服务文献中查阅这些步骤，并检查风扇控制电路是否对地短路。

参考故障代码 t05-245 故障诊断树

上次改进日期: 08-七月-2010


发动机机油油位 - 数据有效但低于正常工作范围 - 最高严重程度

故障代码 253

发动机机油油位 - 数据有效但低于正常工作范围 - 最高严重程度

概述

代码 | 故障原因 | 产生后果
故障代码: 253 PID: P98 SPN: 98 FMI: 1 指示灯: 红色 SRT: | 发动机机油油位 - 数据有效但低于正常工作范围 - 最高严重程度。机油油位传感器检测到非常低的油位。 | 发动机可能减额运转。可能会造成机油压力低，可能会严重损坏发动机。
电路：发动机机油油位传感器。

电路描述

当 ECM 打开而且未检测到发动机转速时，ECM 标定中的算法会监测发动机机油油位。如果发动机机油油位降到特定阈值以下，ECM 将激活故障 253。

部件位置

发动机机油油位传感器位于发动机进气侧的机油尺上。第 E 节中的 步骤 100-002（发动机示意图），了解油尺位置的更多细节。

大修提示

如果在 ECM 中记录了故障 253 的非现行计次，可能是因为在发动机的倾角大得足以造成触发此故障的情况下，发动机运行或钥匙开关接通。

产生故障代码 253 的其他原因可能包括：

  • 在最近一次换油时发动机中可能没有加注正确的机油量
  • 外部发动机机油泄漏（机油泄漏到地上）
  • 内部发动机机油泄漏（机油泄漏到燃油系统或冷却系统中）
  • 发动机机油消耗量高/动力气缸故障（当发动机有负载时检查窜气是否异常高）。

车载诊断系统 (OBD) 信息：

  • 当运行诊断并且检测到故障时，ECM 点亮适当的淡黄色或红色故障指示灯
  • 当运行诊断并且通过时，ECM 关闭适当的故障指示灯。
参考故障代码 t05-253 故障诊断树

上次改进日期: 08-七月-2010


喷油器计量油轨压力 1 - 数据不稳定、间断或不正确

故障代码 268

喷油器计量油轨压力 1 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 268 PID: P094 SPN: 94 FMI: 2 指示灯: 淡黄色 SRT: | 喷油器计量油轨压力 1 - 数据不稳定、间断或不正确。ECM 检测到燃油压力信号不变。 | ECM 将估算燃油压力，并且功率会降低。
燃料压力传感器电路

电路描述

燃油压力传感器包括电源触针、信号触针和回路触针。ECM 向燃油压力传感器提供 +5 VDC 电源电压。该 +5 VDC 电源为共用电源。该电路上的其它传感器有进气歧管压力传感器和备用发动机位置传感器。

部件位置

燃油压力传感器位于发动机进气侧的燃油油轨中。有关部件的详细位置视图，参考步骤 100-002。

大修提示

只要发动机加载且 ECM 检测到油轨燃油压力无变化，该故障代码就可起作用。如果 ECM 断电或者 ECM 检测到发动机加载而且燃油压力变化正常，该故障代码将不起作用。如果该故障代码有许多非现行计次或者故障无重复性，查找燃油压力传感器电路的干扰迹象。如果这个故障代码间歇性出现 (不能在路试中重现)，则检查以下每一部件是否连接不良或损坏：

  • 进气歧管压力传感器
  • 备用发动机位置传感器
  • 燃油压力传感器。
参考故障代码 t05-268 故障诊断树

上次改进日期: 08-七月-2010


防盗器密码正确指示器 - 数据不稳定、间断或错误

故障代码 269

防盗器密码正确指示器 - 数据不稳定、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 269 PID: S217 SPN: 1195 FMI: 2 指示灯: 红色 SRT: | 防盗密码有效指示器 - 数据不稳定、间断或不正确。在未通过发动机锁止防盗设备验证的情况下试图使发动机点火。 | 发动机不会起动。
电路：防盗密码

电路描述

发动机锁止防盗设备通过 J1939 数据通信接口网络与主发动机电子控制模块 (ECM) 相连。

从发动机锁止防盗设备发送出的消息由康明斯发动机 ECM 接收，用于控制防盗特性。康明斯 ECM 和发动机锁止防盗设备必须正确配置，以便使多路通信部件能正常工作。

部件位置

发动机 ECM 位于发动机的进气侧。OEM 安装的 J1939 设备的位置和 J1939 数据通信接口导线因 OEM 的不同而变化。发动机锁止防盗设备由 OEM 安装。

大修提示

当发动机锁止防盗设备未被解除时此故障代码起作用。在通过正确验证前发动机将无法起动。

车载诊断系统 （OBD） 信息：

  • 当运行诊断并且检测到故障时，ECM 点亮适当的淡黄色或红色故障指示灯
  • 当运行诊断并且通过时，ECM 关闭适当的故障指示灯。
参考故障代码 t05-269 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 271
Fault Code Path Selection

发动机是车辆或工业应用类型的 ISB/QSB？ | 转至 ch06-fc271b
发动机是车辆、工业或船用的 ISC/QSC/ISL/QSL？ | 转至 ch06-fc271cl

上次改进日期: 07-四月-2005


高燃油压力电磁阀电路 - 电压低于正常值或对低压电源短路

故障代码 271（ISB/QSB 汽车用或工业用发动机）

高燃油压力电磁阀电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 271 PID: S126 SPN: 1347 FMI: 4 指示灯: 淡黄色 SRT: | 高燃油压力电磁阀电路 - 电压低于正常值或对低压电源短路。电子燃油控制执行器低压短路。 | 在怠速下发动机运转无力。发动机功率将下降。燃油压力将高于指令压力。
电子燃油控制执行器电路

电路描述

该电路是电子控制模块 (ECM) 中控制燃油泵控制执行器的一个脉宽调制 (PWM) 驱动器。执行器通过 ECM 接地。执行器为常开式。电子燃油控制执行器的脉宽调制（PWM）工作循环由期望油轨压力和感应油轨压力的差异决定。

部件位置

电子燃油控制执行器位于安装在发动机上的燃油泵壳体中。发动机导线线束和 ECM 是电路中可能导致此故障代码的其他部件。有关部件的详细位置视图，参考步骤 100-002。

大修提示

当 ECM 检测到电子燃油控制执行器电路短路时，该故障代码起作用。造成此故障代码的原因是对地短路或电子燃油控制执行器电路内的低电阻（电子燃油控制执行器线圈内部短路）。当检测到电流过高或短路时，电子燃油控制执行器的 ECM 驱动器为保护电路而关闭。在 ECM 重新测试故障代码原因前，循环关闭和接通钥匙开关是必要的。ECM 驱动器在开关接通时激活；如果原因不再存在，则该故障代码将不起作用并且可以清除。如果故障代码是间歇性的，查找导线线束或接头中对地间歇短路的原因。

参考故障代码 t05-271 故障诊断树

上次改进日期: 08-七月-2010


高燃油压力电磁阀电路 - 电压低于正常值或对低压电源短路

故障代码 271（ISC/QSC/ISL/QSL 汽车用、工业用和船用发动机）

高燃油压力电磁阀电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 271 PID: S126 SPN: 1347 FMI: 4 指示灯: 淡黄色 SRT: | 高燃油压力电磁阀电路 - 电压低于正常值或对低压电源短路。在燃油泵执行器电路检测到信号电压低。 | 在怠速下发动机运转无力。发动机功率将下降。燃油压力将高于指令压力。
电子燃油控制执行器电路

电路描述

该电路是电子控制模块 (ECM) 中控制燃油泵控制执行器的一个脉宽调制 (PWM) 驱动器。执行器通过 ECM 接地。执行器为常开式。电子燃油控制执行器的脉宽调制（PWM）工作循环由期望油轨压力和感应油轨压力的差异决定。

部件位置

燃油泵执行器位于安装在发动机上的燃油泵壳体上。发动机导线线束和 ECM 是电路中能够产生该故障代码的其它部件，参考步骤 100-002了解详细的部件位置视图。

大修提示

当 ECM 检测到电子燃油控制执行器电路短路时，该故障代码起作用。该故障代码的原因是对地短路或燃油泵执行器电路中的低电阻（燃油控制执行器线圈内部短路）。当检测到电流过大或短路，燃油控制执行器的 ECM 驱动器为保护电路而关闭。在 ECM 重新测试故障代码原因前，循环关闭和接通钥匙开关是必要的。ECM 驱动器在钥匙开关接通时重新启用；如果原因不再存在，该故障代码将不起作用并可以清除。如果故障代码是间歇性的，查找导线线束或接头中对地间歇短路的原因。由于 ISC 和 ISL 发动机使用一个 2 级燃油油轨减压阀，燃油泵执行器故障将导致燃油油轨减压阀开启操作。燃油油轨减压阀开启情况下的长期运行可能损坏减压阀。

如果故障条件是或已经是间歇性的，故障代码 2311 可能会高频计次。

参考故障代码 t05-271 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 272
Fault Code Path Selection

发动机是车辆或工业应用类型的 ISB/QSB？ | 转至 ch06-fc272b
发动机是车辆、工业或船用的 ISC/QSC/ISL/QSL？ | 转至 ch06-fc272cl

上次改进日期: 07-四月-2005


高燃油压力电磁阀电路 - 电压高于正常值或对高压电源短路

故障代码 272（ISB/QSB 汽车用或工业用发动机）

高燃油压力电磁阀电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 272 PID: S126 SPN: 1347 FMI: 3 指示灯: 淡黄色 SRT: | 高压燃油电磁阀电路 — 电压高于正常值或对高压源短路。电子燃油控制执行器高压短路。 | 发动机将运转无力或性能严重下降。油轨压力将高于指令压力。
电子燃油控制执行器电路

电路描述

该电路是电子控制模块 (ECM) 中控制燃油泵控制执行器的一个脉宽调制 (PWM) 驱动器。执行器通过 ECM 接地。执行器为常开式。电子燃油控制执行器的脉宽调制（PWM）工作循环由期望油轨压力和感应油轨压力的差异决定。工作负载循环也将随燃油量的增加而减少（电子燃油控制执行器开启)。

部件位置

电子燃油控制执行器位于安装在发动机上的燃油泵壳体中。发动机导线线束和 ECM 是电路中可能导致此故障代码的其他部件。有关部件的详细位置视图，参考步骤 100-002。

大修提示

当 ECM 检测到电子燃油控制执行器电路开路时，故障码就会激活。该故障代码的原因是电源正极短路，或是电子燃油控制执行器电路开路。如果线束电阻过高，故障代码 2311 可能非现行高频计次。如果故障代码是间歇性的，查找电路间歇性开路的原因，如松动的触针和连接不良。

参考故障代码 t05-272 故障诊断树

上次改进日期: 08-七月-2010


高燃油压力电磁阀电路 - 电压高于正常值或对高压电源短路

故障代码 272（ISC/QSC/ISL/QSL 汽车用、工业用和船用发动机）

高燃油压力电磁阀电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 272 PID: S126 SPN: 1347 FMI: 3 指示灯: 淡黄色 SRT: | 高压燃油电磁阀电路 — 电压高于正常值或对高压源短路。在燃油泵执行器电路中检测到信号电压高或开路。 | 发动机不运转，或发动机运转无力。
高压燃油电磁阀电路

电路描述

该电路是电子控制模块（ECM）中控制燃油泵执行器的一个脉宽调制（PWM）驱动器。执行器通过 ECM 接地。执行器为常开式。输出到燃油泵执行器的 PWM 工作循环由期望油轨压力和感应油轨压力的差异决定。

部件位置

燃油泵执行器位于安装在发动机上的燃油泵壳体上。发动机导线线束和 ECM 是电路中可能导致此故障代码的其他部件。有关部件的详细位置视图，参考步骤 100-002。

大修提示

当ECM检测到燃油泵执行器电路开路时，故障码就会激活。该故障代码的原因是电源正极短路，或是燃油泵执行器电路开路。如果线束电阻过高或间歇性开路，故障代码 2311 可能非现行高频计次。如果故障代码是间歇性的，查找电路间歇性开路的原因，如松动的触针和连接不良。如果故障代码是间歇性的，仔细检查 ECM 接头处的导线连接是否松动。另外，如果故障代码是间歇的，摆动线束和电子燃油控制装置。

参考故障代码 t05-272 故障诊断树

上次改进日期: 08-七月-2010


泵油元件 1 号（前）- 机械系统响应不正确或超出调节范围

故障代码 275

泵油元件 1 号（前）- 机械系统响应不正确或超出调节范围

概述

代码 | 故障原因 | 产生后果
故障代码: 275 PID: S126 SPN: 1347 FMI: 7 指示灯: 黄色 SRT: | 泵油元件 1 号（前）— 机械系统响应不正确或超出调节范围。 | 发动机不运转或可能功率低。
高压泵

电路描述

燃油泵包括两个柱塞套和柱塞总成；每个柱塞套和柱塞总成都有一个进口和出口单向阀。承受齿轮泵压力的燃油通过燃油泵执行器进行计量，当燃油进入泵油室时，会打开两个进口单向阀中的一个。当泵油柱塞开始上行时，泵油室中的压力迅速升高，进口单向阀关闭。当压力达到蓄能器压力时，出口单向阀打开。当柱塞上行时，燃油通过出口单向阀排出，加压燃油油轨。

部件位置

燃油泵位于齿轮室后侧。柱塞套、柱塞和单向阀总成为燃油泵头分总成的一部分。

大修提示

当工作在稳定负荷工况下时，故障代码 275 最有可能起作用。这种情况下，指令燃油压力达到最高，泵压力平衡受影响最大。

如果高压密封件失效，则泵头回油会过多。如果一个密封件失效到一定程度，发动机可能会因为不能建立燃油油轨压力而无法起动。

如果发动机无法起动，有两种迹象可以表明泵头故障：

  • 排出的流量过多。起动发动机时可进行测量（参考《ISC、QSC8.3、ISL和 QSL9 系列发动机故障判断及排除手册》，公告号 4021418）。
  • 泵油柱塞断裂或机械性卡死。这些可以通过外观来检查（参考《ISC、QSC8.3、ISL和 QSL9 系列发动机故障判断及排除手册》，公告号 4021418）。

由燃油压力传感器信号导线损坏造成的燃油压力传感器信号故障会导致燃油压力传感器不稳定。这种条件会导致故障代码 275 间歇起作用。

参考故障代码 t05-275 故障诊断树

上次改进日期: 08-七月-2010


1 号燃油增压泵总成 - 机械系统响应不正确或超出调节范围

故障代码 281

1 号燃油增压泵总成 - 机械系统响应不正确或超出调节范围

概述

代码 | 故障原因 | 产生后果
故障代码: 281 PID: S126 SPN: 1347 FMI: 7 指示灯: 淡黄色 SRT: | 1 号燃油增压泵总成 - 机械系统响应不正确或超出调节范围。检测到前、后泵油柱塞之间的泵油不平衡。 | 发动机不运转或可能功率低。
高压泵

电路描述

燃油泵包括两个柱塞套和柱塞总成；每个柱塞套和柱塞总成都有一个进口和出口单向阀。承受齿轮泵压力的燃油通过燃油泵执行器进行计量，当燃油进入泵油室时，会打开两个进口单向阀中的一个。当泵油柱塞开始上行时，泵油室中的压力迅速升高，进口单向阀关闭。当压力达到蓄能器压力时，出口单向阀打开。当柱塞上行时，燃油通过出口单向阀排出，加压燃油油轨。

部件位置

燃油泵位于齿轮室后侧。柱塞套、柱塞和单向阀总成为燃油泵头分总成的一部分。

大修提示

当工作在稳定负荷工况下时，故障代码 281 最有可能起作用。这种情况下，指令燃油压力达到最高，泵压力平衡受影响最大。

如果高压密封件失效，则泵头回油会过多。如果一个密封件失效到一定程度，发动机可能会因为不能建立燃油油轨压力而无法起动。

如果发动机无法起动，有两种迹象可以表明泵头故障：

  • 排出的流量过多。起动发动机时可进行测量（参考《ISC、QSC8.3、ISL和 QSL9 系列发动机故障判断及排除手册》，公告号 4021418）。
  • 泵油柱塞断裂或机械性卡死。这些可以通过外观来检查（参考《ISC、QSC8.3、ISL和 QSL9 系列发动机故障判断及排除手册》，公告号 4021418）。

由燃油压力传感器信号导线损坏造成的燃油压力传感器信号故障会导致燃油压力传感器不稳定。这种条件会导致故障代码 281 间歇起作用。

参考故障代码 t05-281 故障诊断树

上次改进日期: 08-七月-2010


发动机转速/位置传感器（曲轴）电源电压电路 — 电压低于正常值或对低压电源短路

故障代码 284

发动机转速/位置传感器（曲轴）电源电压电路 — 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 284 PID: S221 SPN: 1043 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机转速/位置传感器（曲轴）电源电压电路 — 电压低于正常值或对低压电源短路。在与发动机转速传感器连接的 ECM 电源导线上检测到电压偏低。 | 可能起动困难和粗暴运转。
发动机速度传感器电路

电路描述

发动机转速电源电压提供 +5 VDC 给发动机转速传感器。如果传感器的供电线路损坏，传感器将不能正常工作。

部件位置

发动机转速传感器位于发动机进气侧 5 号和 6 号缸之间的曲柄处。有关部件的详细位置视图，参考步骤100-002。

大修提示

+5 VDC 电源线路上的电压偏低可能是由于电源线路对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 t05-284 故障诊断树

上次改进日期: 08-七月-2010


SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

故障代码 285

SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 285 PID: S231 SPN: 639 FMI: 9 指示灯: 淡黄色 SRT: | SAE J1939 多路通信 PGN 超时错误 - 更新速率异常。Cummins® ECM没有在时限内接收到来自 OEM VECU 或 SIM 的多路通信消息，或根本没有接收到此消息。 | 至少有一个多路通信设备将不能正常工作。至少出现一个故障现象。
SAE J1939 多路通信配置
SAE J1939 多路通信配置

电路描述

注：涉及的任何 VECU 可视为船用应用类型的 SIM。

通常，开关、油门和其它部件通过单独的导线直接连接到发动机 ECM 上。多路通信允许那些同样的部件采用硬连接方式与 OEM 车辆电子控制单元 (VECU) 或驾驶室内的变速箱 ECU 或船用应用类型的系统整合模块 (SIM) 连接。结果是，各个部件（诸如传感器、油门和开关）的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM VECU 或 SIM 传输至 Cummins® 发动机 ECM。

从 OEM VECU、变速箱 ECU 或 SIM 发送的消息由 Cummins® 发动机 ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

发动机 ECM 位于发动机的进气侧。参考第 E 节中的步骤 100-002。J1939 数据通信接口线路和 VECU 位置随 OEM 而有所不同。SIM 位于发动机上，或在船用应用类型的船舶接口面板 (VIP) 内。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 未接收到多路通信装置发出的有效 J1939 消息超过 1 秒钟。

ECM 检测到 J1939 数据通信接口线束中开路或短路。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • ECM 将使用缺省状态作为多路通信装置的一个输入值。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

当此故障代码为现行状态时，一些多路通信装置可能没有按照预期工作。

以下原因可使该故障发生：

  • ECM 设置正确（部件已启用且 OEM VECU 源地址正确），可接收来自 OEM VECU 的消息，但 OEM VECU 实际传输的消息为该部件不可用于多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中 VECU 传输部件消息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件消息时，就可能造成这种情况。
  • 此故障也可能由 OEM VECU 和 Cummins® ECM 之间的 J1939 数据通信接口的连接故障、部件和 OEM VECU 之间的连接故障、OEM VECU 故障或 Cummins® ECM 故障造成的。有关正确的多路通信配置，可能必须联系 OEM。

可使用 INSITE™ 服务软件监测多路通信部件。

参考故障代码 t05-285 故障诊断树

上次改进日期: 08-七月-2010


SAE J1939 多路通信配置错误 - 超出标定

故障代码 286

SAE J1939 多路通信配置错误 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 286 PID: S231 SPN: 639 FMI: 13 指示灯: 淡黄色 SRT: | SAE J1939 多路通信配置错误 - 超出标定。ECM 期待来自多路通信装置的信息，但只收到其中部分必需的信息。 | 至少有一个多路通信装置将不能正确运行。
SAE J1939 多路通信配置
SAE J1939 多路通信配置

电路描述

通常，开关、油门和其它部件通过单独的导线直接连接到发动机 ECM 上。多路通信允许那些同样的部件采用硬连接方式与 OEM 车辆电子控制单元 (VECU) 或驾驶室内的变速箱 ECU 或船用应用类型的系统整合模块 (SIM) 连接。则各个部件（诸如传感器、油门和开关）的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM VECU 或 SIM 传输至 Cummins® 发动机 ECM。

从 OEM VECU、变速箱 ECU 或 SIM 发送的消息由 Cummins® 发动机 ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

发动机 ECM 位于发动机的进气侧。参考第 E 节中的步骤 100-002。J1939 数据通信接口接线和 VECU 位置因 OEM 而有所不同。SIM 位于发动机上，或在船用应用类型的船舶接口面板 (VIP) 内。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 预期接收到来自多路通信装置的一个有效 J1939 消息超过 1 秒钟。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 多路通信装置将不工作。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

当 ECM 设置正确（部件已启用且 OEM VECU 源地址正确），可接收来自 OEM VECU 的消息，但 OEM VECU 实际传输的消息为该部件不可用于多路通信时，产生此故障。

可使用 INSITE™ 服务软件监测多路通信部件。

参考故障代码 t05-286 故障诊断树

上次改进日期: 08-七月-2010


SAE J1939 多路传输油门踏板或操纵杆传感器系统错误 — 接收的网络数据错误

故障代码 287

SAE J1939 多路传输油门踏板或操纵杆传感器系统错误 — 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 287 PID: P91 SPN: 91 FMI: 19 指示灯: 红色 SRT: | SAE J1939 多路传输油门踏板或操纵杆传感器系统错误 — 接收的网络数据错误OEM 车辆电子控制单元 (VECU) 检测到一个油门踏板故障。 | 发动机可能仅怠速运转或发动机将不能加速到全速。
SAE J1939 多路通信油门踏板或操纵杆传感器系统

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到发动机 ECM。多路通信允许那些同样的部件采用硬连接方式与 OEM 车辆电子控制单元 (VECU) 或驾驶室内的变速箱 ECU 连接。因而部件（诸如传感器、油门和开关)的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM VECU 传送至康明斯发动机 ECM。

由 OEM VECU 或变速箱 ECU 发送的信息被康明斯发动机 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU必须正确配置以便多路通信部件正常工作。

部件位置

发动机 ECM 位于发动机的进气侧。J1939 数据通信接口导线和 VECU 的位置随 OEM 不同而改变。

大修提示

当 OEM VECU 检测到油门和/或怠速有效开关出错时该故障可能发生。ECM 设置正确(部件起作用且 OEM VECU 源信息正确发出)能够从 OEM VECU 通过 J1939 数据通信接口接收怠速有效开关状态和油门位置的多路通信信息，而且 OEM VECU 传送那个部件的信息。

此故障可能发生三种类型的错误：

  • 当踩下油门且 OEM VECU 读取的油门位置大于 0% 时，而怠速有效开关指示它处于怠速位置。该故障状况通过 J1939 数据通信接口传送到康明斯 ECM，这会在康明斯 ECM 中引起该故障。
  • 油门释放且 OEM VECU 读取油门位置为 0%，但怠速有效开关指示其不在怠速位置。该故障状况通过 J1939 数据通信接口传送到康明斯 ECM，这会在康明斯 ECM 中引起该故障。
  • OEM VECU 确定油门信号导线高压短路或低压短路。

注：如果 OEM VECU 或康明斯 ECM 中对其它部件或油门和怠速有效开关设置不正确，或者数据通信接口损坏，仍然可能产生故障代码 285 或 286。OEM 配置必须可以使油门和怠速有效开关输入同时多路通信，以允许这些部件使用 J1939 多路通信和跛行回家特性。INSITE™ 能够用于监测多路通信部件。

参考故障代码 t05-287 故障诊断树

上次改进日期: 08-七月-2010


SAE J1939 多路传输远程油门踏板或操纵杆数据错误 — 接收的网络数据错误

故障代码 288

SAE J1939 多路传输远程油门踏板或操纵杆数据错误 — 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 288 PID: P29 SPN: 974 FMI: 19 指示灯: 红色 SRT: | SAE J1939 多路传输远程油门踏板或操纵杆数据错误 — 接收的网络数据错误。OEM 车辆电子控制单元 (VECU) 检测到一个远程油门故障。 | 发动机将不响应远程油门。发动机只能怠速运转。可能使用主油门或驾驶室油门。
SAE J1939 多路通信远程油门踏板或操纵杆

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到发动机 ECM。多路通信允许那些同样的部件采用硬连接方式与 OEM 车辆电子控制单元 (VECU) 或驾驶室内的变速箱 ECU 连接。因而部件（诸如传感器、油门和开关)的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM VECU 传送至康明斯发动机 ECM。

由 OEM VECU 或变速箱 ECU 发送的信息被康明斯发动机 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU必须正确配置以便多路通信部件正常工作。

部件位置

发动机 ECM 位于发动机的进气侧。J1939 数据通信接口导线和 VECU 的位置随 OEM 不同而改变。

大修提示

OEM VECU 检测到远程油门和/或远程油门启用开关错误时，该故障可能产生。ECM 设置正确(部件授权且 OEM VECU 源地址正确)，能够从 OEM VECU 通过 J1939 数据通信接口接收远程油门启用开关状态和远程油门位置的多路通信信息，并且 OEM VECU 正在传输那个部件的信息。大多数 OEM不检测远程油门开关错误的电路。

该故障可能引起两种错误：

  • OEM VECU 确定远程油门信号导线高压短路或低压短路。该故障状况通过 J1939 数据通信接口传送到康明斯 ECM，这会在康明斯 ECM 中引起该故障。
  • 当远程油门启用开关存在由 OEM VECU 检测到的高压短路或低压短路错误时。这种故障状况通过 J1939 数据通信接口传输到 ECM ，这引起 ECM 中该故障的发生。大多数 OEM未包含开关故障检测。

注：如果 OEM VECU 或康明斯 ECM 中存在其它部件或远程油门的不正确设置，并且远程油门开关或数据通信接口损坏，仍然可能产生故障代码 285 或 286。OEM 配置必须可以使远程油门和远程油门开关输入一起进行多路通信，以允许这些部件使用 J1939 多路通信特性。INSITE™ 能够用于监测多路通信部件。

参考故障代码 t05-288 故障诊断树

上次改进日期: 08-七月-2010


专用数据通信接口错误（OEM/车辆数据通信接口） - 更新速率异常。

故障代码 291

专用数据通信接口错误（OEM/车辆数据通信接口） - 更新速率异常。

概述

代码 | 故障原因 | 产生后果
故障代码: 291 PID: S248 SPN: 625 FMI: 9 指示灯: 红色 SRT: | 专用数据通信接口错误（OEM/车辆数据通信接口） - 更新速率异常。ECM 无法与发动机锁止防盗系统通信。 | 防盗系统将不能正常工作。发动机可能无法起动。
电路：

电路描述

发动机锁止防盗设备通过 J1939 数据通信接口网络与主发动机电子控制模块 (ECM) 相连。

从发动机锁止防盗设备发送出的消息由康明斯发动机 ECM 接收，用于控制防盗特性。康明斯 ECM 和发动机锁止防盗设备必须正确配置，以便使多路通信部件能正常工作。

部件位置

发动机 ECM 位于发动机的进气侧。OEM 安装的 J1939 设备的位置和 J1939 数据通信接口导线因 OEM 的不同而变化。

大修提示

以下原因可使该故障发生：

  • 虽然 ECM 设置正确，可以从发动机锁止防盗设备接收信息，但是发动机锁止防盗设备可能实际上并没有传送该部件消息。当康明斯 ECM 中启用多路通信部件，但康明斯 ECM 中负责传送部件消息的 VECU 的发动机锁止防盗设备源地址不正确，或发动机锁止防盗设备未设置为传送多路通信部件消息时，这种情况可能发生。
  • 此故障可由发动机锁止防盗设备和康明斯 ECM 之间的 J1939 数据通信接口连接不良、部件和发动机锁止防盗设备之间的连接不良、发动机锁止防盗设备故障或康明斯 ECM 故障等原因造成。有关正确的多路通信配置，可能必须联系 OEM。

车载诊断系统 （OBD） 信息：

  • 该诊断运行并失败后，ECM 点亮适当的淡黄色或红色故障指示灯。
  • 当运行诊断并且通过时，ECM 关闭适当的故障指示灯。
参考故障代码 t05-291 故障诊断树

上次改进日期: 08-七月-2010


辅助温度传感器输入 1 - 特别说明。

故障代码 292

辅助温度传感器输入 1 - 特别说明。

概述

代码 | 故障原因 | 产生后果
故障代码: 292 PID: P441 SPN: 441 FMI: 14 指示灯: 红色 SRT: | 辅助温度传感器输入 1 - 特别说明。 | 发动机功率可能下降。
OEM 温度/压力传感器电路

电路描述

OEM 具有连接输入到康明斯 ECM 的温度传感器的选装件。从而进行一个特定的标定以识别该温度传感器输入。当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码被激活。根据 OEM 的要求，发动机保护性能降低可能与该故障代码有关。

部件位置

OEM 温度传感器输入将根据应用类型有所不同。有关传感器位置，请参考 OEM 故障判断和排除手册。

大修提示

当从 OEM 传感器输入的温度超过 OEM 确定的发动机保护极限时，该故障代码被激活。取决于 OEM 应用类型，发动机功率下降是有可能的。

参考故障代码 t05-292 故障诊断树

上次改进日期: 08-七月-2010


1 号辅助温度传感器输入电路 - 电压高于正常值或对高压电源短路

故障代码 293

1 号辅助温度传感器输入电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 293 PID: P441 SPN: 441 FMI: 3 指示灯: 淡黄色 SRT: | 1 号辅助温度传感器输入电路 - 电压高于正常值或对高压电源短路。在 OEM 辅助温度电路中检测到信号电压偏高或开路。 | 对性能没有影响。
辅助温度传感器输入 1 号电路

电路描述

OEM 具有连接输入到康明斯 ECM 的温度传感器的选装件。从而进行一个特定的标定以识别该温度传感器输入。

部件位置

OEM 温度传感器输入将根据应用类型有所不同。有关传感器位置，请参考 OEM 故障判断和排除手册。

大修提示

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码 t05-293 故障诊断树

上次改进日期: 08-七月-2010


1 号辅助压力传感器输入电路 - 电压低于正常值或对低压电源短路

故障代码 294

1 号辅助压力传感器输入电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 294 PID: P441 SPN: 441 FMI: 4 指示灯: 淡黄色 SRT: | 1 号辅助温度传感器输入电路 - 电压低于正常值或对低压电源短路。在 OEM 辅助温度电路中检测到信号电压偏低。 | 对性能没有影响。
辅助温度传感器输入 1 号电路

电路描述

OEM 具有连接输入到康明斯 ECM 的温度传感器的选装件。从而进行一个特定的标定以识别该温度传感器输入。

部件位置

OEM 温度传感器输入将根据应用类型有所不同。有关传感器位置，请参考 OEM 故障判断和排除手册。

大修提示

可能产生此故障代码的原因有：

  • 线束中信号对地短路。
  • 传感器的信号电路对回路或对地短路。
参考故障代码 t05-294 故障诊断树

上次改进日期: 08-七月-2010


大气压力 — 数据漂移、间断或错误

故障代码 295

大气压力 — 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 295 PID: P108 SPN: 108 FMI: 2 指示灯: 淡黄色 SRT: | 大气压力 — 数据漂移、间断或错误。在最初打开钥匙开关时，大气压力传感器读取到不稳定的数值。 | 发动机功率下降
电路：

电路描述

电子控制模块（ECM）利用大气压力传感器监测大气压力。ECM 利用此数值与其它输入决定发动机正常运行所需的正确空/燃比。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。第 E 节中的步骤 100-002（发动机示意图），了解部件位置的详细视图。

大修提示

在最初打开钥匙开关时，发动机大气压力读数将与其他压力传感器的数值进行比较。如果发动机大气压力值与压力传感器的读数相比不在预定的公差范围内，记录此故障代码。若要使诊断运行，在拖动发动机之前打开钥匙开关 15 秒。

可能产生此故障代码的原因有：

  • 大气压力传感器读数固定不变
  • 大气压力传感器信号或回路管线电阻高
  • 进气歧管压力传感器读数固定不变。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过运行诊断操作并通过诊断的 1 个点火循环之后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-295 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc296
Fault Code Path Selection

浏览相关主题

发动机是 ISL 汽车、工业或船用应用类型？ | 转至 ch06-fc296a
发动机是 ISL 娱乐休闲车应用类型？ | 转至 ch06-fc296lrv

上次改进日期: 11-七月-2007


辅助压力传感器输入 1 - 特别说明

故障代码 296a

辅助压力传感器输入 1 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 296a PID: P223 SPN: 1388 FMI: 14 指示灯: 红色 SRT: | 辅助压力传感器输入 1 - 特别说明 | 发动机功率可能下降。
OEM 温度/压力传感器电路

电路描述

OEM 有一个选装件是将压力传感器输入连接到康明斯 ECM 的。然后进行专用标定以识别这个压力传感器输入。当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码被激活。根据 OEM 的要求，发动机保护性能降低可能与该故障代码有关。

部件位置

OEM 压力传感器输入将根据应用类型有所不同。参考《OEM 故障判断及排除手册》以了解传感器位置。

大修提示

当来自 OEM 传感器的压力输入超过 OEM 定义的发动机保护极限时，该故障代码被激活。取决于 OEM 应用类型，发动机功率下降是有可能的。

参考故障代码 t05-296 故障诊断树

上次改进日期: 08-七月-2010


辅助压力传感器输入 1 - 特别说明

故障代码 296lrv

辅助压力传感器输入 1 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 296lrv PID: 443 SPN: 1388 FMI: 14 指示灯: 红色 SRT: | 辅助压力传感器输入 1 - 特别说明 | 发动机功率下降。
ISL 娱乐用车辆 - 曲轴箱压力传感器电路

电路描述

曲轴箱内部压力由曲轴箱压力传感器进行测量。曲轴箱压力传感器确定曲轴箱压力高于正常值时即记录该故障代码。

部件位置

曲轴箱压力传感器位于摇臂室盖上，曲轴箱呼吸器附近。

运行故障诊断的条件

发动机以任何转速运转时，该诊断持续运行。

设置故障代码的条件

ECM 检测到曲轴箱压力高于标定值。

故障代码起作用时采取的措施

  • 超出曲轴箱压力极限后，ECM 将亮起红色的发动机指示灯。

清除故障代码的条件

ECM 将不能关闭红色发动机指示灯。红色指示灯、额定功率下降，甚至在钥匙开关关闭后故障代码都不会被清除。它将只通过 INSITE™ 服务软件或标定复位。

大修提示

可能产生此故障代码的原因有：

  • 机油中混入冷却液
  • 曲轴箱压力传感器损坏
  • 曲轴箱通风装置机油分离器堵塞或受阻
  • 曲轴箱呼吸器机油回油管堵塞或受阻
  • 曲轴箱呼吸器导流管堵塞或受阻
  • 磨损的活塞和/或缸套
  • 损坏的空气压缩机
  • 损坏的涡轮增压器。

在极低的环境温度中检查软管、管、单向阀和滤清器是否堵塞或受阻很重要。

如果在到达维护保养间隔前或由于活塞或缸套磨损，故障代码 296lrv 起作用，则参考《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及维修手册》（公告号 4021418）中的发动机噪音过大 - 连杆过度磨损故障诊断症状树。

参考故障诊断故障代码 t05-296（ISL 休闲车）。

上次改进日期: 05-七月-2012


1 号辅助压力传感器输入电路 - 电压高于正常值或对高压电源短路

故障代码 297

1 号辅助压力传感器输入电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 297 PID: P223 SPN: 1388 FMI: 3 指示灯: 淡黄色 SRT: | 1 号辅助压力传感器输入电路 - 电压高于正常值或对高压电源短路。在 OEM 压力电路检测到信号电压偏高。 | 对性能没有影响。
辅助压力传感器输入 1 号电路

电路描述

OEM 有一个选装件是将压力传感器输入连接到康明斯 ECM 的。然后进行专用标定以识别这个压力传感器输入。

部件位置

OEM 压力传感器输入将根据应用类型有所不同。有关传感器位置，请参考 OEM 故障判断和排除手册。

大修提示

可能产生此故障代码的原因有：

  • 线束、接头或传感器回路开路。
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 t05-297 故障诊断树

上次改进日期: 08-七月-2010


1 号辅助压力传感器输入电路 - 电压低于正常值或对低压电源短路

故障代码 298

1 号辅助压力传感器输入电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 298 PID: P223 SPN: 1388 FMI: 4 指示灯: 淡黄色 SRT: | 1 号辅助压力传感器输入电路 - 电压低于正常值或对低压电源短路。检测到 OEM 压力电路信号电压偏低或开路。 | 对性能没有影响。
辅助压力传感器输入 1 号电路

电路描述

OEM 有一个选装件是将压力传感器输入连接到康明斯 ECM 的。然后进行专用标定以识别这个压力传感器输入。

部件位置

OEM 压力传感器输入将根据应用类型有所不同。有关传感器位置，请参考 OEM 故障判断和排除手册。

大修提示

可能产生此故障代码的原因有：

  • OEM 线束或传感器中信号电路对地开路或短路。
  • 电源导线开路或对地短路。
参考故障代码 t05-298 故障诊断树

上次改进日期: 08-七月-2010


实时时钟电源中断 - 数据漂移、间断或错误

故障代码 319

实时时钟电源中断 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 319 PID: P251 SPN: 251 FMI: 2/2 指示灯: 黄色（维护保养指示灯闪烁） SRT: | 实时时钟电源中断 - 数据漂移、间断或错误。实时时钟断电。 | 对性能没有影响。ECM 中的数据可能没有准确的时间和日期信息。
实时时钟电源电路

电路描述

正常工作条件下，电子控制模块 (ECM) 中的实时时钟由车辆的蓄电池供电。如果蓄电池未给 ECM 供电，则实时时钟将由发动机线束中的蓄电池供电（如果配备）。

部件位置

实时时钟蓄电池固定在 ECM 附近的发动机线束上。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

此故障表明 ECM 中的实时时钟断电。该故障的可能原因是实时时钟蓄电池能量低或失效、蓄电池和 ECM 间的导线或接头发生故障，或者发动机没配备实时时钟蓄电池且车辆蓄电池未向 ECM 供电。

注：如果实时时钟由 OEM 通过 CAN 总线提供并且未使用备用蓄电池，则参考 OEM 电气接线图。如果是这种情况，则检查 INSITE™ 服务软件、“先进的 ECM 数据 - 实时时钟设置”。如果 OEM 提供了一个实时时钟信号，则必须根据 OEM 导线设置地址，否则故障代码将变为现行。

参考故障代码 t05-319 故障诊断树

上次改进日期: 08-七月-2010


发动机冷却液温度 - 数据不稳定、间断或不正确

故障代码 334

发动机冷却液温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 334 PID: P110 SPN: 110 FMI: 2 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 数据不稳定、间断或不正确。发动机冷却液温度读数不随发动机运行条件变化。 | ECM 将估算发动机冷却液温度。
发动机冷却液温度传感器

电路描述

电子控制模块 (ECM) 使用发动机冷却液温度传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于节温器壳体上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

发动机冷却液温度传感器的两种不同故障模式可能触发该故障代码。该诊断运行前必须先关闭发动机 8 小时。比较 8 小时低温适应后接通钥匙开关时的发动机冷却液温度与进气歧管温度。如果发现冷却液温度高于进气歧管温度的数值超出标定值，则记录该故障代码。该诊断还进行检查以确保发动机运转的前 10 分钟内冷却液温度不断升高。如果冷却液温度的升高量不符合标定值，则记录该故障代码。

可能产生此故障代码的原因有：

  • 在工作范围内发动机冷却液温度传感器卡死。
  • 发动机冷却液温度传感器信号或回路导线电阻偏高。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 在连续第二次诊断运行并失败的点火循环后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-334 故障诊断树

上次改进日期: 08-七月-2010


发动机控制模块数据丢失 — 数据异常、间歇或不正确

故障代码 341

发动机控制模块数据丢失 — 数据异常、间歇或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 341 PID: S253 SPN: 630 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机控制模块数据丢失 — 数据异常、间歇或不正确。来自 ECM 的数据严重丢失。 | 可能不会显著影响性能、发动机熄火或起动困难。故障信息、行程信息、以及维护保养监测数据不准确。
无开关蓄电池电源电路

电路描述

电子控制模块（ECM）通过与蓄电池正极（+）接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。无开关蓄电池导线中有一个 30A 保险丝，用于防止发动机线束过热。在船用类型中，12V 系统使用 25 安培的保险丝，24V 系统使用 15 安培的保险丝。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。蓄电池回路导线直接与蓄电池负极接线柱相连。触针 2 和触针 3 为可选电路，OEM 很可能没有采用。船用类型中，只电路 1 和 3 用于无开关蓄电池。参考 OEM 电路图或电气接线图了解与这些电路有关的详细信息。

部件位置

ECM 位于发动机左侧，靠近发动机前端。ECM 通过 ECM 电源线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考《OEM 故障判断及排除手册》。

参考故障代码 t05-341 故障诊断树

上次改进日期: 08-七月-2010


电子标定代码不兼容 - 超出标定

故障代码 342

电子标定代码不兼容 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 342 PID: S253 SPN: 630 FMI: 13 指示灯: 红色 SRT: | 电子标定代码不兼容 - 超出标定。检测到初级和次级 OEM 安装的 ECM 的标定不一致。 | 对性能没有影响。
电子控制模块

电路描述

当检测到初级和次级 OEM 安装的 ECM 不一致的标定时，记录该故障代码。该故障代码对 OEM 安装的 ECM 是专用的，并且只在康明斯 ECM 中报告，仅供作为信息参考。

部件位置

OEM 安装的主、从 ECM 的位置参考 OEM 故障诊断。

大修提示

当检测到初级和次级 OEM 安装的 ECM 不一致的标定时记录该故障代码。该故障代码不能被康明斯安装的发动机 ECM 触发，并且仅作为信息故障代码储存。不要因为该故障重新标定或更换康明斯 ECM。

参考故障代码 t05-342 故障诊断树

上次改进日期: 08-七月-2010


发动机控制模块警告内部硬件故障 - 智能装置或部件失效

故障代码 343

发动机控制模块警告内部硬件故障 - 智能装置或部件失效

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: S254 SPN: 629 FMI: 12/12 指示灯: 淡黄色 SRT: | 发动机控制模块警告内部硬件故障 - 智能装置或部件失效。 | 无性能影响或可能严重的功率下降。
电子控制模块

电路描述

ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

ECM 位于发动机的燃料系统侧面。有关部件的详细位置视图，参考步骤 100-002。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不能维修。

对于欧洲认证的发动机，此故障代码表示实时时钟特性需要重置（如有配备）。

参考故障代码 t05-343 故障诊断树

上次改进日期: 08-七月-2010


喷油器电源 - 智能设备或部件失效

故障代码 351

喷油器电源 - 智能设备或部件失效

概述

代码 | 故障原因 | 产生后果
故障代码: 351 PID: S254 SPN: 627 FMI: 12 指示灯: 淡黄色 SRT: | 喷油器电源 - 智能设备或部件失效。ECM 测得的喷油器增压电压低。 | 可能存在冒烟、功率低、发动机缺火和/或发动机不能起动。
喷油器电路

电路描述

在每次喷油事件之间，电子控制模块 (ECM) 尝试给喷油器电源重新充电。喷油器电源由一排电容器组成，它保持高电压。喷油器电磁阀内储存的能量恢复后，重新充电便完成。为了使喷油器电源保持充满电，ECM 蓄电池电源与接地、发动机转速传感器与喷油器电路必须良好。

部件位置

喷油器电源位于 ECM 内。

大修提示

当发动机运转、主发动机转速传感器信号存在、蓄电池充电在最小阈值以上，而且同时测量的喷油器电源电压低于指令的喷油器电源电压时，该故障代码将起作用。

只要接通钥匙开关，该故障代码将不起作用。

只要发动机运转且测量的喷油器电源电压达到指令的喷油器电源电压，该故障代码将不起作用。这些参数可使用 INSITE™ 服务软件监测。

参考故障代码 t05-351 故障诊断树

上次改进日期: 08-七月-2010


传感器电源电压 1 号电路-电压低于正常值或对低压电源短路

故障代码 352

传感器电源电压 1 号电路-电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: S212 SPN: 1079 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源电压 1 号电路-电压低于正常值或对低压电源短路。检测到传感器电源 1 电路中电压偏低。 | 发动机功率下降。
ISC 和 ISL 发动机 CM850 - 传感器电源电压 1 号电路 OEM 线束
ISB CM850 - 传感器电源电压 1 号电路发动机线束
ISBe CM850/ISLe CM850/QSB4.5、QSB5.9、QSB6.7 CM850/QSC8.3 CM850/QSL9 CM850 - 传感器电源电压 1 号电路发动机线束

电路描述

电子控制模块 (ECM) 的传感器电源电压 1 号为大气压力传感器提供 (+) 5 伏的电压。在具有可变截面式涡轮增压器的发动机上，该电路还为发动机线束上的涡轮增压器转速传感器和涡轮增压器位置传感器提供电压。该电路还包括上面列出的所有传感器，以及发动机冷却液温度和再循环排气温度传感器的回路。这个 +5 伏电源也供给三个选装的 OEM 传感器。这三个传感器是数字式车速传感器、远程油门传感器和 OEM 压力传感器。如果没有这三个传感器，OEM 可能已连接需要 +5 伏电源的其他设备。

部件位置

传感器电源端子 1 在 ECM 内。可从发动机内和 OEM 线束中接出电源线供应相应的传感器。

大修提示

传感器 (+) 5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

车载诊断系统 (OBD) 信息（经过欧 4 认证的发动机）：

  • 当诊断运行并检测到故障时，ECM 点亮故障指示灯 (MIL)。
  • 在经过连续 3 次运行诊断并且未检测到故障的点火循环之后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯并清除该故障代码。
  • 在经过连续 40 次运行诊断并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（经过欧 4 级别 1+ 认证的发动机）：

  • 当诊断运行并检测到故障时，ECM 点亮故障指示灯 (MIL)。
  • 如果发动机在出现故障代码后仍工作 50 小时后，发动机扭矩就会降低。
  • 在经过运行诊断操作并通过诊断的 1 个点火循环之后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机工作 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-352 故障诊断树

上次改进日期: 05-七月-2012


1 号传感器电源电压电路 - 电压高于正常值或对高压电源短路

故障代码 386

1 号传感器电源电压电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: S212 SPN: 1079 FMI: 3/3 指示灯: 淡黄色 SRT: | 1 号电路传感器电源电压 - 电压高于正常值或对高压源短路。检测到传感器电源 1 电路中电压偏高。 | 发动机功率下降。
ISC 和 ISL 发动机 CM850 - 传感器电源电压 1 号电路 OEM 线束
ISB CM850 - 传感器电源电压 1 号电路发动机线束
ISBe CM850/ISLe CM850/QSB4.5、QSB5.9、QSB6.7 CM850/QSC8.3 CM850/QSL9 CM850 - 传感器电源电压 1 号电路

电路描述

电子控制模块 (ECM) 1 号传感器电源为发动机线束上的大气压力传感器提供 (+) 5 伏的电源。这个 +5 伏电压也供给三个选装的 OEM 设备。这三个装置是数字式车速传感器、远程油门位置传感器和 OEM 压力传感器。

部件位置

传感器电源端子 1 在 ECM 内。可从发动机内和 OEM 线束中接出电源线供应相应的传感器。

大修提示

线束中某个传感器的电源导线对蓄电池电压短路或 ECM 电源故障都可能导致传感器电源线路电压高。

车载诊断系统 (OBD) 信息（经过欧 4 认证的发动机）：

  • 当诊断运行并检测到故障时，ECM 点亮故障指示灯 (MIL)。
  • 在经过连续 3 次运行诊断并且未检测到故障的点火循环之后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次运行诊断并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（经过欧 4 级别 1+ 认证的发动机）：

  • 当诊断运行并检测到故障时，ECM 点亮故障指示灯 (MIL)。
  • 如果发动机在出现故障代码后仍工作 50 小时后，发动机扭矩就会降低。
  • 在经过运行诊断操作并通过诊断的 1 个点火循环之后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机工作 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-386 故障诊断树

上次改进日期: 05-七月-2012


油门踏板或操纵杆位置传感器电源电压电路 — 电压高于正常值或对高压电源短路

故障代码 387

油门踏板或操纵杆位置传感器电源电压电路 — 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 387 PID: S221 SPN: 1043 FMI: 3/3 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆位置传感器电源电压电路 - 电压高于正常值或对高压电源短路。在传感器电源电路检测到对于油门踏板或操纵杆位置传感器电压偏高。 | 汽车用及船用发动机：发动机只能怠速运转。
油门踏板或操纵杆位置传感器电源电压

电路描述

电子控制模块（ECM）向油门踏板或操纵杆位置传感器提供 +5 伏电源。

部件位置

油门踏板或操纵杆总成位于驾驶室中。在船用类型中，油门操纵杆总成一般位于发动机舱或驾驶室。

大修提示

当 ECM 在油门踏板或操纵杆位置 +5 伏电源电路中检测到电压大于 +5.25 伏时，记录该故障。这可以由 OEM 线束中对电源短路或对电压高于 +5 伏的执行器信号电压短路而导致。

参考故障代码 t05-387 故障诊断树

上次改进日期: 08-七月-2010


SAE J1587/J1922 数据通信接口 - 不能传输

故障代码 412

SAE J1587/J1922 数据通信接口 - 不能传输

概述

代码 | 故障原因 | 产生后果
故障代码: 412 PID: S250 SPN: 608 FMI: 2 指示灯: 无 SRT: | SAE J1587/J1922 数据通信接口 - 不能传输。ECM 和其他装置之间通过 J1587/J1922 数据通信接口的通信已中断。 | 对性能没有影响。J1587/J1922 数据通信接口上的装置可能不工作。
J1587/J1922 数据通信接口电路

电路描述

自动制动系统控制、自动换档变速箱、车辆电子控制模块（ECM）、自动减滑系统、电子显示屏、电子信息系统、服务软件和车辆电子控制单元等类似设备可通过 J1587/J1922 数据通信接口与 ECM 通信。从这些装置发送至 ECM 用于控制发动机的信息。ECM 也可通过 50-针 OEM 线束上 J1587/J1922 数据通信接口为这些设备传送信息。

部件位置

J1587/J1922 数据通信接头位于 OEM 线束中。有关具体位置，参考 OEM 手册。

大修提示

只要 ECM 通过 J1587/J1922 数据通信接口与任何其他设备开始通信，并且不能再通过此接口传送数据，就会触发此故障。可能的原因如下：关闭 ECM 前拔下服务软件接头，J1587/J1922 数据通信接口出现间歇性电子故障，ECM (或其它 J1587/J1922 设备)因电子故障或不间断地发送过多消息而使通信中断。

参考故障代码 t05-412 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 415
Fault Code Path Selection

发动机有机油压力传感器吗？ | 转至 ch06-fc415sn
发动机有机油压力开关吗？ | 转至 ch06-fc415sw

上次改进日期: 15-九月-2005


发动机机油油道压力 - 数据有效但低于正常工作范围（最高严重级别）

故障代码 415

发动机机油油道压力 - 数据有效但低于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1/1 指示灯: 红色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别。机油压力信号指示机油压力低于发动机保护临界极限。 | 在报警之后，功率逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。船舶：标定设置决定。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力传感器监测机油压力。如果机油压力下降到发动机保护极限以下，将导致记录故障代码 415。

部件位置

机油压力传感器安装在发动机进气侧、燃油滤清器下方的缸体上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

可能产生此故障代码的原因有：

  • 机油压力低
  • 机油油位不正确。
参考故障代码 t05-415 故障诊断树

上次改进日期: 08-七月-2010


发动机机油油道压力 - 数据有效但低于正常工作范围（最高严重级别）

故障代码 415

发动机机油油道压力 - 数据有效但低于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1/1 指示灯: 红色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别。机油压力信号指示机油压力低于发动机保护临界极限。 | 在报警之后，功率逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
发动机机油压力开关电路

电路描述

电子控制模块（ECM）利用机油压力传感器监测机油压力。如果机油压力下降到发动机保护极限以下，开关将关闭并导致记录故障代码 415。发动机不运转时，机油压力开关将关闭。机油压力高于 48 kPa [7 psi] 时机油压力开关将打开。

部件位置

机油压力传感器安装在发动机进气侧、燃油滤清器下方的缸体上。有关详细的部件位置视图，参考第 E 节的步骤 100-002（发动机示意图）。

大修提示

可能产生此故障代码的原因有：

  • 机油压力低
  • 机油油位不正确
  • 机油压力开关损坏
  • 发动机线束对地短路。
参考故障代码 t05-415 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc418
Fault Code Path Selection

您是否需要应用在车上？ | 转至 ch06-fc418auto
您是否需要应用在船上？ | 转至 ch06-fc418mar

上次改进日期: 21-五月-2008


燃油含水指示灯 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 418（汽车应用）

燃油含水指示灯 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 418 PID: P097 SPN: 97 FMI: 0/15 指示灯: 淡黄色（维护保养指示灯闪显） SRT: | 燃油含水指示灯 - 数据有效但高于正常工作范围 - 最低严重级别。检测到燃油滤清器中有水。 | 可能冒白烟、功率低或起动困难。
燃油含水电路

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。当燃油滤清器中的水积累到某一设定体积时，燃油含水传感器向 ECM 发送信号。燃油含水电路包括两根导线：接地导线和信号导线。

部件位置

燃油含水传感器集成到 OEM 提供的吸油侧燃油滤清器底部。OEM 提供的燃油滤清器位于发动机进气侧。对于船用类型，燃油含水传感器安装在包含一个可维修滤芯的滤清器壳体内。滤清器壳体位置将因每个 OEM 而有所不同。

大修提示

燃油含水传感器集成到燃油滤清器中。只要更换燃油滤清器，就将自动更换。对于船用发动机，此传感器没有集成在燃油滤清器中，并且是可维护的零件。

参考故障代码 t05-418 故障诊断树

上次改进日期: 08-七月-2010


燃油含水指示灯 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 418（船用发动机）

燃油含水指示灯 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 418 PID: P097 SPN: 97 FMI: 0/15 指示灯: 淡黄色（维护保养指示灯闪显） SRT: | 燃油含水指示灯 - 数据有效但高于正常工作范围（最低严重级别）。检测到燃油滤清器中有水。 | 可能冒白烟、功率低或起动困难。
燃油含水传感器电路

电路描述

燃油含水传感器固定在燃油滤清器壳体上。ECM 监测燃油含水传感器，以便在燃油滤清器中的水积累到某一设定容积后，标记出故障。燃油含水传感器电路包括两根导线：一根接地导线和一根信号导线。

部件位置

在汽车用、工业用和发电用发动机中，燃油含水传感器集成在 OEM 提供的吸入侧燃油滤清器的底部。OEM 提供的燃油滤清器位于发动机进气侧。对于船用发动机，燃油含水传感器安装在燃油滤清器壳体上的油/水分离杯的底座上。此油/水分离器壳体中包括一个可维护的滤芯。滤清器壳体位置将因每个 OEM 而有所不同。船用发动机采用双 WIF 传感器配置。此总成中包括一根 y-线束，以及两个 WIF 传感器（双重过滤）或者一个 WIF 传感器和一个端接电阻器。

大修提示

在汽车用、工业用和发电用发动机中，燃油含水传感器集成在燃油滤清器中。只要更换燃油滤清器，就将自动更换。对于船用发动机，此传感器没有集成在燃油滤清器中，并且是可维护的零件。此故障代码可能的原因包括：

  • 燃油含水
  • 传感器损坏
  • 燃油污染。
参考故障代码 t05-418 故障诊断树

上次改进日期: 08-七月-2010


SAE J1939 数据通信接口 - 不能传输

故障代码 426

SAE J1939 数据通信接口 - 不能传输

概述

代码 | 故障原因 | 产生后果
故障代码: 426 PID: S231 SPN: 639 FMI: 2 指示灯: 无 SRT: | SAE J1939 数据通信接口 - 不能传输。ECM 在 SAE J1939 数据通信接口上与其他设备失去通信。 | 对性能没有影响。J1939 设备可能不工作。
SAE J1939 数据通信接口电路

电路描述

自动制动系统控制器、自动换档变速箱、车辆电子控制模块（ECM）、自动减滑系统、电子显示屏、电子信息系统、服务软件和车辆电子控制单元等类似设备都可以通过 J1939 数据通信接口与 ECM 通信。从这些装置发送至 ECM 用于控制发动机的信息。ECM 也经 SAE J1939 数据通信接口向这些装置传递信息。

部件位置

ECM 位于发动机进气侧，靠近前端。J1939 数据通信接口导线和 SAE J1939 设备随 OEM 选装件不同而变化。

大修提示

只要 ECM 通过 SAE J1939 数据通信接口开始与任何其它设备通信，且不再通过此接口传送数据时，就触发该故障。可能的原因如下：关闭 ECM 前拔下服务软件，SAE J1939 数据通信接口出现间歇性电子故障，ECM (或其它 SAE J1939 设备)因电子故障或不间断地发送过多消息而使通信中断。

参考故障代码 t05-426 故障诊断树

上次改进日期: 08-七月-2010


SAE J1939 数据通信接口 - 更新速度异常

故障代码 427

SAE J1939 数据通信接口 - 更新速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 427 PID: S231 SPN: 639 FMI: 9 指示灯: 无 SRT: | J1939 数据通信接口 — 非正常刷新率。电子控制模块 (ECM) 在 SAE J1939 数据通信接口上与其他设备失去通信。 | 发动机转速会匀速降低并保持在怠速。
SAE J1939 数据通信接口电路

电路描述

诸如 ABS 控制器、自动换档变速箱、ASR 系统、电子显示屏、电子信息系统、服务软件以及 VECU 之类的装置能够通过 SAE J1939 数据通信接口与 ECM 进行通信。从这些装置发送至 ECM 用于控制发动机的信息。ECM 也经 SAE J1939 数据通信接口向这些装置传递信息。

部件位置

ECM 位于发动机进气侧，靠近前端。SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

大修提示

只要 ECM 一直从外部 OEM 设备接收 SAE J1939 数据通信接口指令，但当前再也接收不到数据通信接口指令时，就会出现此故障。可能产生此故障代码的原因有：

  • SAE J1939 数据通信接口导线的电气问题，如接地、短路、或开路
  • ECM（或另一个 SAE J1939 装置）发送过多的连续信息会使通信中断。
  • 外部 OEM 控制装置故障或不再经数据通信接口传送数据。
参考故障代码 t05-427 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc428
Fault Code Path Selection

您是否需要应用在车上？ | 转至 ch06-fc428auto
您是否需要应用在船上？ | 转至 ch06-fc428mar

上次改进日期: 21-五月-2008


燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

故障代码 428（汽车应用）

燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 428 PID: P097 SPN: 97 FMI: 3/3 指示灯: 淡黄色 SRT: | 燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路。检测到燃油含水电路中电压偏高。 | 对性能没有影响。没有燃油含水报警可用。
燃油含水传感器电路

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。当燃油滤清器中的水积累到某一设定体积时，燃油含水传感器向 ECM 发送信号。燃油含水电路包括两根导线：回路接地和信号导线。

部件位置

燃油含水传感器集成到 OEM 提供的吸油侧燃油滤清器底部。OEM 提供的燃油滤清器位于发动机进气侧。对于船用类型，燃油含水传感器安装在包含一个可维修滤芯的滤清器壳体内。滤清器壳体位置将因每个 OEM 而有所不同。

大修提示

燃油含水传感器集成在燃油滤清器中。只要更换燃油滤清器，就将自动更换。对于船用类型，传感器没有集成到燃油滤清器中并且是可维修项目。此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路或信号电路开路。
  • 信号导线对传感器电源或蓄电池电压短路。
参考故障代码 t05-428 故障诊断树

上次改进日期: 08-七月-2010


燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

故障代码 428（船用发动机）

燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 428 PID: P097 SPN: 97 FMI: 3/3 指示灯: 淡黄色 SRT: | 燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路。检测到燃油含水电路中电压偏高。 | 对性能没有影响。没有燃油含水报警可用。
燃油含水传感器电路

电路描述

燃油含水传感器固定在燃油滤清器壳体上。ECM 监测燃油含水传感器，以便在燃油滤清器中的水积累到某一设定容积后，标记出故障。燃油含水传感器电路包括两根导线：一根接地导线和一根信号导线。

部件位置

在汽车用、工业用和发电用发动机中，燃油含水传感器集成在 OEM 提供的吸入侧燃油滤清器的底部。OEM 提供的燃油滤清器位于发动机进气侧。对于船用发动机，燃油含水传感器安装在燃油滤清器壳体上的油/水分离杯的底座上。此油/水分离器壳体中包括一个可维护的滤芯。滤清器壳体位置将因每个 OEM 而有所不同。船用发动机采用双 WIF 传感器配置。此总成中包括一根 y-线束，以及两个 WIF 传感器（双重过滤）或者一个 WIF 传感器和一个端接电阻器。

大修提示

在汽车用、工业用和发电用发动机中，燃油含水传感器集成在燃油滤清器中。只要更换燃油滤清器，就将自动更换。对于船用发动机，此传感器没有集成在燃油滤清器中，并且是可维护的零件。此故障代码可能的原因包括：

  • 燃油含水
  • 传感器损坏
  • 燃油污染。
参考故障代码 t05-428 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc429
Fault Code Path Selection

您是否需要应用在车上？ | 转至 ch06-fc429auto
您是否需要应用在船上？ | 转至 ch06-fc429mar

上次改进日期: 21-五月-2008


燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

故障代码 429（汽车应用）

燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 429 PID: P097 SPN: 97 FMI: 4/4 指示灯: 淡黄色 SRT: | 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路。检测到燃油含水电路中电压偏低。 | 对性能没有影响。没有燃油含水报警可用。
燃油含水传感器电路

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。当燃油滤清器中的水积累到某一设定体积时，燃油含水传感器向 ECM 发送信号。燃油含水电路包括两根导线：回路接地导线和信号导线。

部件位置

燃油含水传感器集成到 OEM 提供的吸油侧燃油滤清器底部。OEM 提供的燃油滤清器位于发动机进气侧。对于船用类型，燃油含水传感器安装在包含一个可维修滤芯的滤清器壳体内。滤清器壳体位置将因每个 OEM 而有所不同。

大修提示

燃油含水传感器集成在燃油滤清器中；只要更换燃油滤清器时它都随着被更换。对于船用发动机，此传感器没有集成在燃油滤清器中，并且是可维护的零件。可能产生此故障代码的原因有：

  • 线束、传感器或接头的信号电路对地短路。
参考故障代码 t05-429 故障诊断树

上次改进日期: 08-七月-2010


燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

故障代码 429（船用发动机）

燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 429 PID: P097 SPN: 97 FMI: 4/4 指示灯: 淡黄色 SRT: | 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路。检测到燃油含水电路中电压偏低。 | 对性能没有影响。没有燃油含水报警可用。
燃油含水传感器电路

电路描述

燃油含水传感器固定在燃油滤清器壳体上。ECM 监测燃油含水传感器，以便在燃油滤清器中的水积累到某一设定容积后，标记出故障。燃油含水传感器电路包括两根导线：一根接地导线和一根信号导线。

部件位置

在汽车用、工业用和发电用发动机中，燃油含水传感器集成在 OEM 提供的吸入侧燃油滤清器的底部。OEM 提供的燃油滤清器位于发动机进气侧。对于船用发动机，燃油含水传感器安装在燃油滤清器壳体上的油/水分离杯的底座上。此油/水分离器壳体中包括一个可维护的滤芯。滤清器壳体位置将因每个 OEM 而有所不同。船用发动机采用双 WIF 传感器配置。此总成中包括一根 y-线束，以及两个 WIF 传感器（双重过滤）或者一个 WIF 传感器和一个端接电阻器。

大修提示

在汽车用、工业用和发电用发动机中，燃油含水传感器集成在燃油滤清器中。只要更换燃油滤清器，就将自动更换。对于船用发动机，此传感器没有集成在燃油滤清器中，并且是可维护的零件。此故障代码可能的原因包括：

  • 燃油含水
  • 传感器损坏
  • 燃油污染。
参考故障代码 t05-429 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 431
Fault Code Path Selection

是否有 ISS 油门踏板？ | 转至 ch06-fc431iss
是否有 NISS 油门踏板？ | 转至 ch06-fc431niss
是否有 SSS 油门踏板？ | 转至 ch06-fc431sss

上次改进日期: 09-六月-2003


油门踏板或操纵杆怠速有效电路 - 数据漂移、间断或错误

故障代码 431 (ISS)

油门踏板或操纵杆怠速有效电路 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: S230 SPN: 558 FMI: 2/2 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效电路 - 数据不稳、间歇或不正确。电压可同时探测怠速有效开关和非怠速有效开关。 | 汽车：发动机只能怠速运转。 船舶：发动机转速急剧下降。只具备跛行回家能力。
油门踏板或操纵杆怠速有效电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板或操纵杆是处于释放（怠速）还是踩下（非怠速）状态。开关在制造厂要进行调整，以使在怠速到非怠速之间切换时油门踏板或操纵杆在正确的位置。该开关回路是和其它的 OEM 驾驶室开关共用的回路。

部件位置

整体式传感器开关 (ISS) 安装在油门踏板或操纵杆总成上。

大修提示

  • 此故障代码通常是由于怠速有效的怠速或非怠速的信号电路开路、接头松动、油门踏板或操纵杆总成未标定、怠速有效开关接线错误等原因导致。
  • 与非整体式传感器开关（NISS）相比，整体式传感器开关 (ISS)有不同的内阻技术规范 (125 欧姆 )。
  • 当安装一个新的油门踏板或操纵杆总成后，在发动机运行前必须进行标定。标定时，将钥匙开关开到“ ON ”位置，然后完全踩下并释放踏板或操纵杆三次。
参考故障代码 t05-431 故障诊断树

上次改进日期: 08-七月-2010


油门踏板或操纵杆怠速有效电路 - 数据漂移、间断或错误

故障代码 431 (NISS)

油门踏板或操纵杆怠速有效电路 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: S230 SPN: 558 FMI: 2/2 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效电路 - 数据不稳、间歇或不正确。电压可同时探测怠速有效开关和非怠速有效开关。 | 汽车：发动机只能怠速运转。 船舶：发动机转速急剧下降。只具备跛行回家能力。
油门踏板或操纵杆怠速有效电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板或操纵杆是处于释放（怠速）还是踩下（非怠速）状态。开关在制造厂要进行调整，以使在怠速到非怠速之间切换时油门踏板或操纵杆在正确的位置。

部件位置

非整体式传感器开关 (NISS) 安装在油门踏板或操纵杆总成上。

大修提示

  • 此故障代码通常是由于怠速有效的怠速或非怠速的信号电路开路、接头松动、油门踏板或操纵杆总成未标定、怠速有效开关接线错误等原因导致。
  • 与整体式传感器开关（ISS）相比，非整体式传感器开关有不同的内阻技术规范（10 欧姆）。
  • 当安装一个新的油门踏板或操纵杆总成后，在发动机运行前必须进行标定。标定时，将钥匙开关开到“ON”位置，然后完全踩下并释放踏板或操纵杆三次。
参考故障代码 t05-431 故障诊断树

上次改进日期: 08-七月-2010


油门踏板或操纵杆怠速有效电路 — 数据漂移、间断或错误

故障代码 431 (SSS)

油门踏板或操纵杆怠速有效电路 — 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: S230 SPN: 558 FMI: 2/2 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效电路 — 数据不稳、间歇或不正确。电压可同时探测怠速有效开关和非怠速有效开关。 | 汽车：发动机只能怠速运转。 船舶：发动机转速急剧下降。只具备跛行回家能力。
油门踏板或操纵杆怠速有效电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板或操纵杆是处于释放（怠速）还是踩下（非怠速）状态。开关在制造厂要进行调整，以使在怠速到非怠速之间切换时油门踏板或操纵杆在正确的位置。

部件位置

固态传感器开关（SSS）位于油门踏板或操纵杆总成上。

大修提示

  • 此故障代码通常是由于怠速有效的怠速或非怠速的信号电路开路、接头松动、油门踏板或操纵杆总成未标定、怠速有效开关接线错误等原因导致。
  • 由于固态传感器开关 (SSS) 使用单一电路输出怠速信号和非怠速信号，所以不能象整体式传感器开关和非整体式传感器开关那样使用万用表检查内阻。
  • 当安装一个新的油门踏板或操纵杆总成后，在发动机运行前必须进行标定。标定时，将钥匙开关开到“ ON ”位置，然后完全踩下并释放踏板或操纵杆三次。
参考故障代码 t05-431 故障诊断树

上次改进日期: 08-七月-2010


油门踏板或操纵杆怠速有效电路 - 超出标定

故障代码 432

油门踏板或操纵杆怠速有效电路 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 432 PID: S230 SPN: 558 FMI: 13/13 指示灯: 红色 SRT: | 油门踏板或操纵杆怠速有效电路 - 超出标定。怠速有效怠速和非怠速电路电压不和油门踏板位置匹配。 | 汽车：发动机只能怠速运转。 船舶：发动机转速急剧下降。只具备跛行回家能力。
油门踏板或操纵杆怠速有效电路

电路描述

油门踏板或操纵杆位置传感器连接到油门踏板或操纵杆上。当油门踏板或操纵杆被踩下和释放时，油门踏板或操纵杆位置传感器向电子控制模块（ECM）发送一个信号。油门踏板或操纵杆位置电路包含三根导线：油门踏板或操纵杆位置电源、油门踏板或操纵杆位置回路、油门踏板或操纵杆位置信号。怠速和非怠速有效电路的开关回路是一个和其它 OEM 开关共用的回路。

部件位置

油门踏板或操纵杆位置传感器位于油门踏板或操纵杆上。

大修提示

当怠速和非怠速有效开关均与油门踏板或操纵杆位置信号不一致时，错误被记录。将钥匙开关转到接通位置，同时未完全踩下油门踏板或操纵杆可导致此故障代码起作用。这一错误会持续起作用直到踏板或操纵杆在全行程内循环运动。

参考故障代码 t05-432 故障诊断树

上次改进日期: 08-七月-2010


进气歧管压力传感器电路 - 数据错误

故障代码 433

进气歧管压力传感器电路 - 数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 433 PID: P102 SPN: 102 FMI: 2 指示灯: 淡黄色 SRT: | 进气歧管压力传感器电路 - 数据错误。ECM 检测到进气歧管压力传感器信号发生错误。 | 发动机的功率输出降低。
进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测进气歧管压力并通过发动机线束将信息传输至电子控制模块（ECM）。ECM 利用此数值与其它输入确定发动机正常运行所需的正确空/燃比。

部件位置

进气歧管压力传感器位于进气歧管上，在进气管道的后面。步骤 100-002，了解详细的部件位置视图。

大修提示

钥匙开关接通、发动机起动之前，比较进气歧管压力、大气压力和排气压力读数。如果进气歧管压力传感器读数与另外三个读数不同，会产生该故障代码。这个检查仅在钥匙开关打开后进行。

参考故障代码 t05-433 故障诊断树

上次改进日期: 08-七月-2010


机油压力开关传感器电路 - 数据不稳定、间断或不正确

故障代码 435

机油压力开关传感器电路 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 435 PID: P100 SPN: 100 FMI: 2/2 指示灯: 淡黄色 SRT: | 机油压力开关传感器电路 - 数据不稳定、间断或不正确。ECM 检测到机油压力开关信号出现错误。 | 对性能没有影响。无机油压力的发动机保护。
发动机机油压力开关电路

电路描述

电子控制模块 (ECM) 利用机油压力开关监测机油压力。如果机油压力下降到发动机保护极限以下，开关将打开并导致故障代码 435 被记录。

部件位置

机油压力开关安装在发动机进气侧、燃油滤清器下方的缸体上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

发动机不运转时机油压力开关关闭，并在有机油压力时打开。钥匙开关接通状态下 ECM 期待有一个闭路，而连续 5 次转动钥匙时却检测到开路，此时该故障代码会被记录下来。可能产生此故障代码的原因有：

  • 发动机机油压力开关故障
  • 发动机机油压力开关信号导线开路
  • 有故障的 ECM。
  • 发动机机油压力开关信号导线对电源短路。
参考故障代码 t05-435 故障诊断树

上次改进日期: 13-一月-2011


1 号进气歧管温度 - 数据漂移、间断或错误

故障代码 436

1 号进气歧管温度 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 436 PID: P105 SPN: 105 FMI: 2 指示灯: 淡黄色 SRT: | 进气歧管 1 温度 - 数据不稳定、间断或不正确。在最初钥匙开关接通时，进气歧管温度传感器读取到不稳定的数值。 | ECM 将估算发动机进气歧管温度。
原来的导线线束 - 电路：进气歧管 1 温度
修改的导线线束 - 电路：进气歧管 1 温度

电路描述

电子控制模块 (ECM) 利用发动机进气歧管温度传感器监测发动机进气歧管温度。ECM 监测信号触针上的电压并将它转换成温度值。

ECM 将发动机进气歧管温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机进气歧管温度传感器位于进气歧管内。有关部件的详细位置视图 ，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

在最初钥匙开关接通时，发动机进气歧管温度将与发动机冷却液温度和催化器进口温度进行比较。在运行此诊断之前，在八小时内 ECM 中绝对不能接收到发动机转速。如果发动机进气歧管温度值与发动机冷却液温度和催化器进口温度的读数相比不在预定的公差范围内，记录此故障代码。

可能产生此故障代码的原因有：

  • 发动机进气歧管温度传感器读数固定不变。
  • 发动机进气歧管温度传感器信号或回路导线电阻高。

车载诊断系统 (OBD) 信息（经过欧 4 和欧 4 级别 1+ 认证的发动机）：

  • 在经过连续两次运行诊断并且检测到故障的点火循环之后，ECM 点亮故障指示灯 (MIL)。
  • 在经过三次连续运行诊断并且未检测到故障的点火循环之后，ECM 关闭 MIL。也可以使用 INSITE™ 服务软件熄灭 MIL 并清除该故障代码。
  • 在经过连续 40 次运行诊断并且通过的驾驶循环之后，故障代码将从存储器中清除。

Euro 4 ISB 发动机的传感器回路配置已被更改为自 2012 年 2 月起制造的车用导线线束。新型导线线束可以使用下列方法来识别：

  • 断开 ECM 接头
  • 断开凸轮轴位置传感器
  • 断开进气歧管压力/温度传感器
  • 检查进气歧管压力/温度传感器回路触针和凸轮轴位置传感器回路触针之间的导通性
  • 检查 ECM 触针 47 和凸轮轴位置传感器回路触针之间的导通性
  • 使用下表确定应将哪个线束装配在发动机上。

发动机线束
从 | 至 | 新线束 | 旧线束
进气歧管压力/温度传感器回路触针 | 凸轮轴位置传感器回路触针 | 开路 | 短路
ECM 触针 47 | 凸轮轴位置传感器回路触针 | 开路 | 短路

注：QSB 发动机，所有 C 系列发动机以及所有 L 系列发动机都不受该变化的影响。

参考故障诊断故障代码 t05-436。

上次改进日期: 02-二月-2012


1 号蓄电池电压 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 441

1 号蓄电池电压 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: S168 SPN: 168 FMI: 1/18 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但低于正常工作范围（中等严重级别）。ECM 电源电压低于最小系统电压。 | 发动机可能停止运转或起动困难。
无开关蓄电池电路

电路描述

通过直连蓄电池正极 (+) 接线柱的无开关蓄电池导线，ECM 获得稳定的电压。在无开关蓄电池导线中有 1 个 30 安保险丝，用来保护 OEM 线束。在船用类型中，12V 系统使用 25 安培的保险丝，24V 系统使用 15 安培的保险丝。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 位于发动机的进气侧。ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。船用时只有电路 1 和 3 用于无开关蓄电池。蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 手册。

大修提示

当 ECM 蓄电池电源电压下降到 6 伏以下时，此故障代码会被记录。

  • 核实 ECM 无开关电源来自于蓄电池而不是起动马达或其它设备。检查蓄电池的电量是否降低。
  • 如果 ECM 无开关蓄电池电源由起动马达供电，检查起动期间电压是否过低。拖动期间的低电压可能造成 ECM 电源下降到技术规范之下并记录故障代码 441。
参考故障代码 t05-441 故障诊断树

上次改进日期: 08-七月-2010


蓄电池 1 电压 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 442

蓄电池 1 电压 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0/16 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但高于正常工作范围（中等严重级别）。ECM 电源电压超出系统最大电压水平。 | 对所有电气部件可能造成的电气损坏。
无开关蓄电池电源电路

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。在无开关蓄电池导线中有 1 个 30 安保险丝，用来保护 OEM 线束。对于船用发动机，在 12V 系统上这是 1 个 25 安保险丝，在 24V 系统上是 1 个 15 安保险丝。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 位于发动机的进气侧。ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。对于船用发动机，只有电路 1 和 3 用于无开关蓄电池。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。有关蓄电池的位置，参考 OEM 手册。

大修提示

当 ECM 蓄电池电源电压超出 36 伏时记录此故障代码。导致此故障代码的原因有：

  • 对系统过度充电的故障充电机或调压器
  • 蓄电池串联而不是并联
  • 不正确的跨接起动步骤。
参考故障代码 t05-442 故障诊断树

上次改进日期: 08-七月-2010


油门踏板或操纵杆位置传感器电源电压电路 — 电压低于正常值或对低压电源短路

故障代码 443

油门踏板或操纵杆位置传感器电源电压电路 — 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 443 PID: S221 SPN: 1043 FMI: 4/4 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆位置传感器电源电压电路 - 电压低于正常值或对低压电源短路。到油门踏板或操纵杆位置传感器的传感器电源电路检测到低电压。 | 汽车：发动机只能怠速运转。 船舶：发动机转速急剧下降。只具备跛行回家能力。
油门踏板或操纵杆位置传感器电源电压

电路描述

电子控制模块（ECM）向油门提供 +5 VDC。如果任何油门电源线路损坏，油门将不能正常工作。

部件位置

对于汽车用发动机，油门踏板或操纵杆位于驾驶室内。

对于船用发动机 ,油门操纵杆通常位于发动机舱或船舵中。

大修提示

+5 V 电源导线上电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、油门故障或 ECM 电源故障造成的。

参考故障代码 t05-443 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc449
Fault Code Path Selection

发动机是车辆或工业应用类型的 ISB/QSB？ | 转至 ch06-fc449b
发动机是车辆、工业或船用的 ISC/QSC/ISL/QSL？ | 转至 ch06-fc449cl

上次改进日期: 07-四月-2005


1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（最高严重级别）

故障代码 449（ISB/QSB 汽车用或工业用发动机）

1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 449 PID: P94 SPN: 157 FMI: 0 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别。ECM 检测到油轨燃油压力高于指令压力。 | 没有或可能有与喷油压力高有关的发动机噪音（尤其是在怠速或轻负荷时）。发动机功率降低。
燃料系统

电路描述

电子控制模块 (ECM) 监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开电动燃油控制阀）或减少（关闭电动燃油控制阀）对高压泵的燃油供应。

部件位置

电子燃油控制阀安装在高压燃油泵上。

大修提示

当检测到油轨燃油压力超出油轨燃油减压阀的开启压力时，故障代码 449 起作用。感应压力超出系统目标范围。

在怠速或轻负荷时电子燃油控制执行器大量泄漏会造成油轨燃油压力较高，故障代码 449 可能被记录。燃油回油至油箱回油管中的阻力可以阻止不需要的燃油从高压燃油泵排出。该剩余回油可以进入增压室并加压油轨。检查燃油回油管阻力。电子燃油控制执行器电阻过高或开路会导致此故障被记录（尽管故障代码 272 和 2311 在这些情况下起作用）。燃油中的空气会导致压力改变，从而导致此故障代码被记录很高。输油泵供油压力高将导致作为可能干扰油轨燃油压力传感器的故障而记录。

参考故障代码 t05-449 故障诊断树

上次改进日期: 08-七月-2010


1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（最高严重级别）

故障代码 449（ISC/QSC/ISL/QSL 汽车用、工业用和船用发动机）

1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 449 PID: P94 SPN: 157 FMI: 0 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别。燃油压力信号指示燃油压力已超过给定的发动机额定值的最大极限。 | 无影响或可能产生与安全阀重设相关的功率中断。
燃料系统

电路描述

电子控制模块（ECM）监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵执行器）或减少（关闭燃油泵执行器）对高压泵的燃油供应。

部件位置

燃油泵执行器安装在高压燃油泵上。

大修提示

当检测到油轨燃油压力超出油轨燃油减压阀的开启压力时，故障代码 449 起作用。

发动机正常工作中，ECM 的标定改变燃油泵执行器的流量指令以获取正确的油轨压力。导致失去压力控制的系统故障会引起油轨减压阀开启。燃油油轨减压阀用于保护高压部件免受过压损坏。在没有检测到燃油泵执行器电路故障的情况下，如果 ECM 检测到油轨减压阀开启，故障代码 449 将起作用。

在特定的应用条件下，ECM 将会尝试着进行自动重新设置，这将导致不到一秒钟的瞬时功率不足。

能导致故障代码 449 的情况：

  • 通过燃油系统排出空气会导致压力过度调节,因此会导致记录故障代码 449。
  • 在负载情况下，压力恢复过度调节后相继将出现极低压力的现象。原因可能是滤清器堵塞而产生的高阻力。
  • 受干扰读数偏低的燃油压力传感器、有偏差的压力传感器或电气连接不良。
  • 如果燃油泵执行器电路存在间歇性电路故障，则在发动机正常运转时,故障代码 449 会起作用随后又不起作用。ECM 故障代码 2311 专门设计用来检测带有执行器的电气电路故障。因此，如果没有其它的故障代码存在，只需要查找故障代码 449 所对应的坏接头或线束问题。
  • 其他情况包括 ECM 导线线束故障（例如接地不良）、蓄电池电压尖峰、电气噪声、充电机输出过低，和跨接起动车辆时产生的蓄电池电压干扰。
参考故障代码 t05-449 故障诊断树

上次改进日期: 08-七月-2010


1 号喷油器计量油轨压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 451

1 号喷油器计量油轨压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 451 PID: P157 SPN: 157 FMI: 3 指示灯: 淡黄色 SRT: | 1 号喷油器计量油轨压力传感器电路 - 电压高于正常值或对高压电源短路。燃油油轨压力传感器电路检测到高信号电压。 | 汽车：功率和/或转速下降。 船舶：无。
原来的导线线束 - 油轨燃油压力传感器电路
原来的导线线束 - 油轨燃油压力传感器电路

电路描述

电子控制模块（ECM）使用燃油压力传感器来监测燃油油轨中燃油压力。传感器从 ECM 上获得 +5-VDC 电源并通过回路触针接地。第 3 个触针是 SIGNAL（信号）触针。与发动机上的其他装置共用电源和 RETURN（回路）触针。

部件位置

燃油压力传感器安装在燃油油轨上。有关部件的详细位置视图 ，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

如果连接传感器或 ECM 与导线线束的三个触针（+5 伏电源、信号、回路）中的任意一个存在开路，此故障代码会起作用。如果 SIGNAL（信号）导线对电源短路，此故障也会起作用。只要钥匙开关接通并且信号回到正确的电压范围，该故障代码将不变为非现行状态。

造成此故障代码的原因包括：

  • 电压（+5 VDC 或对信号线更高的高压短路）
  • SIGNAL（信号）导线开路
  • +5-VDC 电源导线开路
  • RETURN（回路）导线开路
  • 传感器损坏
  • ECM 有故障。

Euro 4 ISB 发动机的传感器回路配置已被更改为自 2012 年 2 月起制造的车用导线线束。新型导线线束可以使用下列方法来识别：

  • 断开 ECM 接头
  • 断开凸轮轴位置传感器
  • 断开进气歧管压力/温度传感器
  • 检查进气歧管压力/温度传感器回路触针和凸轮轴位置传感器回路触针之间的导通性
  • 检查 ECM 触针 47 和凸轮轴位置传感器回路触针之间的导通性
  • 使用下表确定应将哪个线束装配在发动机上。

发动机线束
从 | 至 | 新线束 | 旧线束
进气歧管压力/温度传感器回路触针 | 凸轮轴位置传感器回路触针 | 开路 | 短路
ECM 触针 47 | 凸轮轴位置传感器回路触针 | 开路 | 短路

注：QSB 发动机，所有 C 系列发动机以及所有 L 系列发动机都不受该变化的影响。

参考故障诊断故障代码 t05-451。

上次改进日期: 10-二月-2012


1 号喷油器计量油轨压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 452

1 号喷油器计量油轨压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 452 PID: P157 SPN: 157 FMI: 4 指示灯: 淡黄色 SRT: | 1 号喷油器计量油轨压力传感器电路 - 电压低于正常值或对低压电源短路。燃油油轨压力传感器电路检测到低信号电压。 | 汽车：功率和/或转速下降。 船舶：无。
原来的导线线束 - 油轨燃油压力传感器电路
修改的导线线束 - 油轨燃油压力传感器电路

电路描述

电子控制模块（ECM）使用燃油压力传感器来监测燃油油轨中燃油压力。传感器从 ECM 上获得 +5VDC 电源并通过 RETURN（回路）触针接地。第 3 个触针是 SIGNAL（信号）触针。与发动机上的其他装置共用电源和 RETURN（回路）触针。

部件位置

燃油压力传感器安装在燃油油轨上。有关部件的详细位置视图 ，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

钥匙开关接通和 ECM 信号触针太低时，该故障代码将不起作用。+5-VDC SUPPLY（电源）或 SIGNAL（信号）导线对地短路可能导致此问题。如果由公共的 +5-VDC 电源供电的装置对地短路，此故障也会起作用。只要钥匙开关接通并且信号回到正确的电压范围，该故障代码将不变为非现行状态。

造成此故障代码的原因包括：

  • 发动机线束：电源或信号线对地短路
  • 其他部件：任意与公共电源连接的部件对地短路
  • 传感器损坏
  • ECM 损坏。

Euro 4 ISB 发动机的传感器回路配置已被更改为自 2012 年 2 月起制造的车用导线线束。新型导线线束可以使用下列方法来识别：

  • 断开 ECM 接头
  • 断开凸轮轴位置传感器
  • 断开进气歧管压力/温度传感器
  • 检查进气歧管压力/温度传感器回路触针和凸轮轴位置传感器回路触针之间的导通性
  • 检查 ECM 触针 47 和凸轮轴位置传感器回路触针之间的导通性
  • 使用下表确定应将哪个线束装配在发动机上。

发动机线束
从 | 至 | 新线束 | 旧线束
进气歧管压力/温度传感器回路触针 | 凸轮轴位置传感器回路触针 | 开路 | 短路
ECM 触针 47 | 凸轮轴位置传感器回路触针 | 开路 | 短路

注：QSB 发动机，所有 C 系列发动机以及所有 L 系列发动机都不受该变化的影响。

参考故障诊断故障代码 t05-452。

上次改进日期: 10-二月-2012


发动机机油油位 - 数据有效但低于正常工作范围 - 最低严重程度

故障代码 471

发动机机油油位 - 数据有效但低于正常工作范围 - 最低严重程度

概述

代码 | 故障原因 | 产生后果
故障代码: 471 PID: P98 SPN: 98 FMI: 1/17 指示灯: 维护保养 SRT: | 发动机机油油位 - 数据有效但低于正常工作范围 - 最低严重程度。机油油位传感器检测到机油油位低。 | 发动机可能减额运转。可能会造成机油压力低，可能会严重损坏发动机。
电路：发动机机油油位传感器。

电路描述

当 ECM 打开而且未检测到发动机转速时，ECM 标定中的算法会监测发动机机油油位。如果发动机机油油位降到特定阈值以下，ECM 将激活故障 471,以及点亮保养灯。保养灯只在打开钥匙开关时闪烁。

部件位置

发动机机油油位传感器位于发动机进气侧的机油尺上。第 E 节中的 步骤 100-002（发动机示意图），了解油尺位置的更多细节。

大修提示

如果在 ECM 中记录了故障 471 的非现行计次，可能是因为在发动机的倾角大得足以造成触发此故障的情况下，发动机运行或钥匙开关接通。

产生故障代码 471 的其他原因可能包括：

  • 在最近一次换油时发动机中可能没有加注正确的机油量
  • 外部发动机机油泄漏（机油泄漏到地上）
  • 内部发动机机油泄漏（机油泄漏到燃油系统或冷却系统中）
  • 发动机机油消耗量高/动力气缸故障（当发动机有负载时检查窜气是否异常高）。

车载诊断系统 (OBD) 信息：

  • 当运行诊断并且检测到故障时，ECM 点亮适当的淡黄色或红色故障指示灯
  • 当运行诊断并且通过时，ECM 关闭适当的故障指示灯。
参考故障代码 t05-471 故障诊断树

上次改进日期: 08-七月-2010


1 号进气歧管温度 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 488

1 号进气歧管温度 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 488 PID: P105 SPN: 105 FMI: 0/16 指示灯: 淡黄色 SRT: | 1 号进气歧管温度 - 数据有效但高于正常工作范围（中等严重级别）。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护报警极限。 | 在报警之后，功率逐渐下降的速度急剧增加。
进气歧管空气温度

电路描述

进气歧管温度传感器监测进气歧管温度，并将信息通过发动机线束传递给电子控制模块(ECM)。如果进气歧管温度变得太高，可能会导致功率降低。

部件位置

进气歧管温度传感器位于进气歧管上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

进气歧管空气温度传感器在增压空气通过进气歧管时测量其温度。可能产生此故障代码的原因有：

  • 堵塞的空-空中冷器散热片。
  • 通过空-空中冷器的气流阻塞
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 t05-488 故障诊断树

上次改进日期: 08-七月-2010


多机同步开关 - 数据漂移、间断或错误

故障代码 497

多机同步开关 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 497 PID: S114 SPN: 1137 FMI: 2 指示灯: 淡黄色 SRT: | 多机同步开关 - 数据漂移、间断或错误。在 ECM 中多机同步 ON/OFF（接通/断开）开关和多机同步互补 ON/OFF（接通/断开）开关有不同的值。 | 多机同步特性停用。
多机同步

电路描述

多机同步特性使用 ON/OFF（接通/断开）开关和互补开关。当使用多机同步开关时，ECM 使用互补开关确定多机之间使用的联轴器类型（硬或软）。

部件位置

多机同步开关由 OEM 进行安装。具体的开关位置请参考 OEM 手册。

大修提示

多机同步特性允许 2 个或更多的发动机由 1 个油门信号控制并以相近的转速运转。这种特性有 3 种发动机连接方式：软连接、硬连接以及船用软连接。

在软连接配置中，所有的从动发动机相互并联。主发动机向所有的从动发动机发出一个油门信号。即便有一个从动发动机停止运转，剩余的发动机也能继续工作而不受其影响

在硬连接配置中，主发动机和所有的从动发动机相互串联。主发动机发出1 个油门信号由第 1 个从动发动机接受，然后该从动发动机将此油门信号传送给下一个从动发动机。此过程一直持续直到主发动机再次接收到油门信号。

在软连接配置中，所有的从动发动机相互并联。主发动机将油门信号发送到 J1939 数据线路上，并由此传送给每个从动发动机。

参考故障代码 t05-497 故障诊断树

上次改进日期: 08-七月-2010


发动机机油油位传感器电路 - 电压高于正常值或对高压电源短路

故障代码 498

发动机机油油位传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 498 PID: P98 SPN: 98 FMI: 3 指示灯: 淡黄色 SRT: | 发动机机油油位传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机机油油位传感器内部故障。 | 将停用机油油位传感器。
ISB - 机油油位传感器电路
ISL 和 ISLe — 机油油位传感器电路

电路描述

接通钥匙开关时机油油位传感器将监测油底壳的油位。起动发动机后或发动机转速高于 0 rpm 时机油油位传感器不会监测机油油位。接通发动机钥匙开关过程中，如果机油油位传感器检测到油位过低，则黄色 CHECK ENGINE （检查发动机）指示灯将闪动 30 秒并记录一个故障代码。如果操作员在接通钥匙开关时发现黄色 CHECK ENGINE （检查发动机）指示灯闪动，则必须用油尺手动检查发动机机油油位。

机油油位传感器将向电子控制模块 (ECM) 提供一个脉宽调制 (PWM) 信号。在这个信号中，机油油位传感器可发送发动机机油油位读数、机油温度及机油油位传感器的故障代码信息。

部件位置

机油油位传感器位于发动机左侧，油尺端口前部。有关部件的详细位置视图，参考步骤 100-002。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

检测到机油油位传感器内部短路或开路。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将停用机油油位传感器。

清除故障代码的条件

接收到机油油位传感器发送的有效脉宽调制信号后，ECM 将立即关闭黄色 CHECK ENGINE（检查发动机）指示灯并启动机油油位传感器。

大修提示

可能产生此故障代码的原因有：

  • 机油油位传感器内部短路或开路
  • 机油油位传感器有故障。
参考故障代码 t05-498 故障诊断树

上次改进日期: 08-七月-2010


发动机机油油位传感器电路 - 电压低于正常值或对低压电源短路

故障代码 499

发动机机油油位传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 499 PID: P98 SPN: 98 FMI: 4 指示灯: 淡黄色 SRT: | 发动机机油油位传感器电路 - 电压低于正常值或对低压电源短路。检测到发动机机油油位传感器内部故障。 | 将停用机油油位传感器。
ISB - 机油油位传感器电路
ISL 和 ISLe — 机油油位传感器电路

电路描述

接通钥匙开关时机油油位传感器将监测油底壳的油位。起动发动机后或发动机转速高于 0 rpm 时机油油位传感器不会监测机油油位。接通发动机钥匙开关过程中，如果机油油位传感器检测到油位过低，则黄色 CHECK ENGINE （检查发动机）指示灯将闪动 30 秒并记录一个故障代码。如果操作员在接通钥匙开关时发现黄色 CHECK ENGINE （检查发动机）指示灯闪动，则必须用油尺手动检查发动机机油油位。

机油油位传感器将向电子控制模块 (ECM) 提供一个脉宽调制 (PWM) 信号。在这个信号中，机油油位传感器可发送发动机机油油位读数、机油温度及机油油位传感器的故障代码信息。

部件位置

机油油位传感器位于发动机左侧，油尺端口前部。有关部件的详细位置视图，参考步骤 100-002。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

检测到机油油位传感器内部短路或开路。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将停用机油油位传感器。

清除故障代码的条件

接收到机油油位传感器发送的有效脉宽调制信号后，ECM 将立即关闭黄色 CHECK ENGINE（检查发动机）指示灯并启动机油油位传感器。

大修提示

可能产生此故障代码的原因有：

  • 机油油位传感器内部短路或开路
  • 机油油位传感器故障
  • 机油油位传感器电路开路。
参考故障代码 t05-499 故障诊断树

上次改进日期: 08-七月-2010


辅助中间转速（PTO）开关有效 - 数据漂移、间断或错误

故障代码 523

辅助中间转速（PTO）开关有效 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 523 PID: P089 SPN: 611 FMI: 2 指示灯: 淡黄色 SRT: | 辅助中速 (PTO) 开关有效 - 数据漂移、间断或错误。1 号中间转速控制开关的位置与中间转速控制有效开关的位置不匹配。 | 中间转速控制开关可能没有正常工作。
中间转速控制开关配置

电路描述

根据 OEM 的可用性，最多有 3 个中间转速控制转速设定值(1、2、3)可以选择。为了支持这种特性，OEM 必须安装一个多位开关或 3 个独立的开关。

部件位置

中间转速控制(PTO)开关由 OEM 安装,通常像速度控制开关一样装在车辆驾驶室里面或外面。

大修提示

当用开关或手动油门启动后，中间转速控制特性调节发动机转速使之符合预设转速。可以使用转速增减开关对 3 个预先设定的转速进行调整,但转速不能超过低怠速或高怠速调速器发动机转速极限。

如果中间转速控制有效开关正在使用，中间转速控制控制 3 开关可以作为有效输入。

参考故障代码 t05-523 故障诊断树

上次改进日期: 08-七月-2010


2 号辅助输入/输出电路 - 电压高于正常值或对高压电源短路

故障代码 527

2 号辅助输入/输出电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 527 PID: S154 SPN: 702 FMI: 3 指示灯: 淡黄色 SRT: | 2 号辅助输入/输出电路 - 电压高于正常值或对高压电源短路。辅助输入和输出 2 电路检测到高信号电压或开路。 | 对性能没有影响
双输出信号

电路描述

电子控制模块（ECM）给 OEM 输出控制电磁阀提供信号以打开和关闭 OEM 供应的附件。OEM 输出控制电路随 OEM 的不同而变化。某些 OEM 可能使用一个由导线连接到 ECM 的电磁阀回路或使用一个连接到发动机缸体或底盘接地的回路。

部件位置

OEM 输出电磁阀位置随 OEM 的不同而变化。参考适当的 OEM 维修文献以确定位置。

大修提示

ECM 监测该电路的电压值。当 ECM 指令 OEM 输出低信号时, 它控制电压近似为 0 伏。如果它检测到高电压，则记录此故障。完成如下故障诊断及排除步骤后，如果故障代码 527 仍然起作用，查阅 OEM 服务文献检查 OEM 输出装置开路或对地短路的步骤。可能产生此故障代码的原因有：

  • 发动机线束或 OEM 输出控制电磁阀开路
  • OEM 线束对电源短路
  • ECM 故障。
参考故障代码 t05-527 故障诊断树

上次改进日期: 08-七月-2010


辅助备用扭矩有效开关 - 数据漂移、间断或错误

故障代码 528

辅助备用扭矩有效开关 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 528 PID: P093 SPN: 093 FMI: 2 指示灯: 淡黄色 SRT: | 辅助备用扭矩有效开关 - 数据漂移、间断或错误。备用扭矩开关电路检测到错误。 | 扭矩曲线设置默认为默认曲线。
备用扭矩电路

电路描述

扭矩曲线开关电路允许操作员使用 2 或 3 位开关从多达 3 个预置扭矩曲线中选择，开关由原始设备制造商（OEM）提供的曲线确定。

部件位置

扭矩曲线开关电路的位置随 OEM 及设备型号的不同而变化。参考 OEM 手册。

大修提示

INSITE™ 服务软件可以监测开关是否正常工作。如果服务软件上开关状态变化正确，则问题不在开关电路中。三位开关有三个状态：

  • 位置 1 - 打开
  • 2 号位置 - 闭合
  • 3 号位置 - 1500 欧姆电阻

两位开关有两个状态：

  • 位置 1 - 打开
  • 2 号位置 - 闭合
参考故障代码 t05-528 故障诊断树

上次改进日期: 08-七月-2010


辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路

故障代码 529

辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 529 PID: S051 SPN: 703 FMI: 3 指示灯: 淡黄色 SRT: | 3 号辅助输入/输出电路 - 电压高于正常值或对高压电源短路。辅助输入/输出 3 电路检测到高信号电压。 | 对性能没有影响。
双输出信号

电路描述

电子控制模块（ECM）给 OEM 输出控制电磁阀提供信号以打开和关闭 OEM 供应的附件。OEM 输出控制电路随 OEM 的不同而变化。某些 OEM 可能使用一个由导线连接到 ECM 的电磁阀回路或使用一个连接到发动机缸体或底盘接地的回路。

部件位置

OEM 输出电磁阀位置随 OEM 不同而变化。参考合适的 OEM 服务文献以确定其位置。

大修提示

ECM 监测该电路的电压值。当 ECM 指令 OEM 输出低信号时, 它控制电压近似为 0 伏。如果它检测到高电压，则记录此故障。完成如下故障诊断及排除步骤后，如果故障代码 529 仍然起作用，查阅 OEM 服务文献检查 OEM 输出装置开路或对地短路的步骤。可能产生此故障代码的原因有：

  • 发动机线束或 OEM 输出控制电磁阀开路
  • OEM 线束对电源短路
  • ECM 故障。
参考故障代码 t05-529 故障诊断树

上次改进日期: 08-七月-2010


涡轮增压器 1 废气旁通阀控制 — 机械系统响应不正确或失调

故障代码 545

涡轮增压器 1 废气旁通阀控制 — 机械系统响应不正确或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 545 PID: S032 SPN: 1188 FMI: 7 指示灯: 淡黄色 SRT: | 涡轮增压器 1 废气旁通阀控制 - 机械系统响应不正常或超出调节范围。进气歧管压力超出了给定发动机规的最大极限值。 | 发动机功率下降。
电路：进气歧管压力/温度传感器电路

电路描述

ECM 使用进气歧管压力传感器监测发动机进气岐管压力。

部件位置

第 E 节中的步骤 100-002（发动机示意图），了解部件位置的详细视图。

大修提示

当进气歧管压力超出给定发动机规格的最大极限值时，该故障代码变成现行故障代码。

可能的原因如下：

  • 涡轮增压器废气旁通阀故障
  • 废气旁通阀干扰
  • 不正常的涡轮增压器零件
  • 燃油系统或涡轮增压器系统可能的干扰。

车载诊断系统 （OBD） 信息：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-545 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 551
Fault Code Path Selection

是否有 ISS 油门踏板？ | 转至 ch06-fc551iss
是否有 NISS 油门踏板？ | 转至 ch06-fc551niss
是否有 SSS 油门踏板？ | 转至 ch06-fc551sss

上次改进日期: 09-六月-2003


油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路

故障代码 551 (ISS)

油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 551 PID: S230 SPN: 558 FMI: 4/4 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路。在怠速有效开关和非怠速与怠速开关上都没检测到电压。 | 汽车：发动机只能怠速运转。 船舶：发动机转速急剧下降。只具备跛行回家能力。
油门踏板或操纵杆怠速有效电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板或操纵杆是处于释放（怠速）还是踩下（非怠速）状态。开关由油门踏板或操纵杆制造商进行调整，以使在怠速到非怠速之间切换时油门踏板或操纵杆处于正确的位置。该开关回路是和其它的 OEM 驾驶室开关共用的回路。

部件位置

整体式传感器开关 (ISS) 安装在油门踏板或操纵杆总成上。

大修提示

  • 此故障代码通常由线束中对地短路、油门踏板或操纵杆总成未标定或怠速有效开关接线错误造成。
  • 当安装一个新的油门踏板或操纵杆总成后，在发动机运行前必须进行标定。标定时，将钥匙开关开到“ ON ”位置，然后完全踩下并释放踏板或操纵杆三次。
参考故障代码 t05-551 故障诊断树

上次改进日期: 08-七月-2010


油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路

故障代码 551 (NISS)

油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 551 PID: S230 SPN: 558 FMI: 4/4 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路。在怠速有效非怠速与怠速开关电路上都没检测到电压。 | 汽车：发动机只能怠速运转。 船舶：发动机转速急剧下降。只具备跛行回家能力。
油门踏板或操纵杆怠速有效电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板或操纵杆是处于释放（怠速）还是踩下（非怠速）状态。开关由油门踏板或操纵杆制造商进行调整，以使在怠速到非怠速之间切换时油门踏板或操纵杆处于正确的位置。该开关回路是和其它的 OEM 驾驶室开关共用的回路。

部件位置

非整体式传感器开关 (NISS) 安装在油门踏板或操纵杆总成上。

大修提示

  • 此故障代码通常由线束中对地短路、油门踏板或操纵杆总成未标定或怠速有效开关接线错误造成。
  • 当安装一个新的油门踏板或操纵杆总成后，在发动机运行前必须进行标定。标定时，将钥匙开关开到 “ON”位置，然后完全踩下并释放踏板或操纵杆三次。
参考故障代码 t05-551 故障诊断树

上次改进日期: 08-七月-2010


油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路

故障代码 551 (SSS)

油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 551 PID: S230 SPN: 558 FMI: 4/4 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路。在怠速有效非怠速与怠速开关电路上都没检测到电压。 | 汽车：发动机只能怠速运转。 船舶：发动机转速急剧下降。只具备跛行回家能力。
油门踏板或操纵杆怠速有效电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板或操纵杆是处于释放（怠速）还是踩下（非怠速）状态。开关由油门踏板或操纵杆制造商进行调整，以使在怠速到非怠速之间切换时油门踏板或操纵杆处于正确的位置。该开关回路是和其它的 OEM 驾驶室开关共用的回路。

部件位置

固态传感器开关（SSS）位于油门踏板或操纵杆总成上。

大修提示

  • 此故障代码通常由线束中对地短路、油门踏板或操纵杆总成未标定或怠速有效开关接线错误造成。
  • 当安装一个新的油门踏板或操纵杆总成后，在发动机运行前必须进行标定。标定时，将钥匙开关开到“ ON ”位置，然后完全踩下并释放踏板或操纵杆三次。
参考故障代码 t05-551 故障诊断树

上次改进日期: 08-七月-2010


1 号喷油器计量油轨压力 — 数据有效但高于正常工作范围（中等严重级别）

故障代码 553

1 号喷油器计量油轨压力 — 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 553 PID: P157 SPN: 157 FMI: 0/16 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围（中等严重级别）。ECM 检测到燃油压力高于指令压力。 | 没有或可能有与喷油压力高有关的发动机噪音（尤其是在怠速或轻负荷时）。发动机功率降低。
燃油油轨压力传感器

电路描述

电子控制模块（ECM）监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵执行器）或减少（关闭燃油泵执行器）对高压泵的燃油供应。

部件位置

燃油泵执行器安装在高压泵背侧的适配器内。

大修提示

燃油泵执行器大量泄漏或内部 O 形圈损坏会造成怠速或轻负荷时燃油油轨压力较高。

燃油泵执行器如果大量泄漏，可能是油轨压力达到了油轨减压阀的开启压力，故障代码 449 也可能起作用。

参考故障代码 t05-553 故障诊断树

上次改进日期: 08-七月-2010


喷油器计量油轨压力 1 - 数据不稳定、间断或不正确

故障代码 554

喷油器计量油轨压力 1 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 554 PID: P157 SPN: 157 FMI: 2 指示灯: 淡黄色 SRT: | 1 号喷油器计量油轨压力 — 数据不稳定、间歇性或不正确。ECM 检测到燃油压力信号没有改变。 | ECM 将估算燃油压力，随后降低功率。
燃油油轨压力传感器

电路描述

燃油压力传感器包括电源触针、信号触针和回路触针。电子控制模块（ECM）给燃油压力传感器提供 +5 VDC。该 +5 VDC 电源为共用电源。这个电路上其它的传感器是进气歧管压力传感器和备用发动机位置传感器。

部件位置

燃油压力传感器位于发动机进气侧的燃油油轨中。有关部件的详细位置视图，参考步骤 100-002。

大修提示

只要发动机加有载荷并且电子控制模块（ECM）检测到油轨内燃油压力没有改变，该故障代码将起作用。如果 ECM 断电或者 ECM 检测到发动机加载而且燃油压力变化正常，该故障代码将不起作用。如果此故障代码存在大量非现行计次或者故障不可再现, 检查燃油压力传感器电路是否存在干扰迹象。如果该故障代码间歇性出现(在路试时不能重现），检查下面每一项是否有接触不良或损坏：

  • 进气歧管压力传感器
  • 备用发动机位置传感器
  • 燃油压力传感器。
参考故障代码 t05-554 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc559
Fault Code Path Selection

发动机是否是 ISB 或 QSB 发动机？ | 转至 ch06-fc559b
发动机是否是 ISC、QSC、ISL 或 QSL 发动机？ | 转至 ch06-fc559cl

上次改进日期: 07-四月-2005


燃油泵供油压力低 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 559（ISB/QSB 汽车用、船用或工业用发动机）

燃油泵供油压力低 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 559 PID: P157 SPN: 157 FMI: 1/18 指示灯: 淡黄色 SRT: | 燃油泵供油压力低 - 数据有效但低于正常工作范围（中等严重级别）。ECM 检测到燃油压力低于指令压力。 | 可能会起动困难、功率低或发动机冒烟。发动机可能无法起动。
燃油流程图

电路描述

燃油压力控制循环依赖于电动输送泵和低压泵供给高压泵的燃油压力。ECM 监测油轨燃油压力和发动机工作状况，并改变流量指令以维持合适的油轨燃油压力。流量指令的改变导致电气燃油泵控制执行器开启（或关闭），向高压泵提供更多（或更少）的燃油。

燃油流回路依次包括：

  • 油箱
  • OEM 供油管
  • OEM 300 微米滤清器
  • ECM 冷却板
  • 电动输送泵
  • 燃油滤清器
  • 齿轮泵
  • 电子燃油控制执行器
  • 高压燃油泵
  • 油轨燃油（包括燃油压力卸荷阀和压力传感器）
  • 高压燃油管路
  • 高压燃油管接头
  • 喷油器
  • 油箱回路。

部件位置

燃油泵位于发动机后方，在发动机进气侧。有关部件的详细位置视图 ，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

导致该故障代码的原因包括：

  • 高进口阻力
  • 燃油中的过量空气
  • 拖动期间的燃油加注损失
  • 燃油滤清器堵塞
  • 输送泵压力低
  • 电子燃油控制执行器卡住或阻塞
  • 系统回路（喷油器回油流量过量，高压泵或油轨减压阀）
  • 干扰。

如果回油管完全堵塞，高压燃油泵受损，造成内部泄漏。泵损坏前会记录故障代码来指示回油管堵塞。在该故障之后，这些故障代码将会不起作用而指示泄漏的故障代码 559 将会起作用。如果诊断故障代码 559 的结果是更换泵并且故障代码 553 或 449 出现非现行计次，则必须检查燃油回油管并测量燃油回油管的阻力。这样就能避免高压泵再次损坏。

参考故障代码 t05-559b 故障诊断树

上次改进日期: 15-九月-2010


喷油器计量油轨 1 压力 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 559（ISC/QSC/ISL/QSL 汽车用、工业用或船用发动机）

喷油器计量油轨 1 压力 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 559 PID: P94 SPN: 94 FMI: 0/18 指示灯: 黄色 SRT: | 喷油器计量油轨 1 压力 - 数据有效但低于正常工作范围（中等严重级别）。ECM 检测到燃油压力低于指令压力。 | 可能会起动困难、功率低或发动机冒烟。
燃油流程图

电路描述

压力控制环路依赖于燃油齿轮泵供给高压泵的燃油压力。电子控制模块 (ECM) 监测油轨燃油压力和发动机运转情况，并改变流量指令以保持适当的油轨燃油压力。流量指令的改变导致燃油泵执行器开启（或关闭），向高压泵提供更多（或更少）的燃油。

燃油流动回路包括以下组成部分，按流动顺序为：

  • OEM 油箱
  • OEM 供油管
  • 分离水分的燃油滤清器（10微米，分离水分，吸入侧燃油滤清器）。
  • 发动机安装的 OEM 燃油接头
  • ECM 冷却板的供油管
  • ECM 冷却板
  • 低压齿轮泵的供油管
  • 压力侧燃油滤清器的供油管
  • 主燃油滤清器（3 微米压力侧燃油滤清器）
  • 高压泵的供油管
  • 高压泵
  • 高压系统（包括燃油油轨和燃油油轨减压阀）、喷油器和高压管路。

部件位置

高压燃油泵安装在发动机进气侧的齿轮室。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

对故障代码 559 和故障代码 2215 的诊断步骤相同。

对所有现行和非现行故障代码 559 进行的故障诊断，参考故障代码 2215 故障诊断树。

参考故障代码 t05-559 故障诊断树

上次改进日期: 08-七月-2010


起动机继电器电路 — 电压高于正常值或对高压电源短路

故障代码 584

起动机继电器电路 — 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 584 PID: S39 SPN: 677 FMI: 3/3 指示灯: 淡黄色 SRT: | 起动机继电器电路 - 电压高于正常值或对高压电源短路。检测到起动马达锁定电路中开路或电压偏高。 | 发动机既不能起动，发动机也不具有起动马达锁定保护。
起动马达继电器电路

电路描述

ECM 通过起动马达锁定继电器信号电路来控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达啮合。继电器回路随 OEM 导线而定。在某些车辆上导线接回 ECM，或在其它车辆上连接到底盘或缸体接地端。回路详细信息参考 OEM 电气接线图。

部件位置

起动马达锁定继电器由车辆 OEM 安装。准确位置参考 OEM 维修手册。

大修提示

ECM 监测该电路的电压值。如果指令停止发送信号时检测到电压，记录此故障代码。

  • 起动马达锁定继电器、OEM 线束或接头中开路
  • OEM 线束或继电器对电源短路。
参考故障代码 t05-584 故障诊断树

上次改进日期: 08-七月-2010


起动机继电器电路 — 电压低于正常值或对低压电源短路

故障代码 585

起动机继电器电路 — 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 585 PID: S39 SPN: 677 FMI: 4/4 指示灯: 淡黄色 SRT: | 起动马达继电器电路 - 电压低于正常值或对低压电源短路。检测到起动马达锁定电路中电压偏低。 | 发动机将不具有起动马达锁定保护。
起动马达继电器电路

电路描述

电子控制模块 (ECM) 通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达啮合。继电器回路随 OEM 导线而定。在某些车辆上导线接回 ECM，或在其它车辆上连接到底盘或缸体接地端。回路详细信息参考 OEM 电气接线图。

部件位置

起动马达锁定继电器由车辆 OEM 安装。准确位置参考 OEM 维修手册。

大修提示

ECM 监测该电路的电压值。当指令信号发出时，如果检测到一个低电压，将记录此故障代码。此故障代码可能由起动马达锁定继电器、OEM 线束或接头对地短路导致。

参考故障代码 t05-585 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc595
Fault Code Path Selection

发动机是否是 ISB 或 QSB 发动机？ | 转至 ch06-fc595b
发动机是否是 ISC、QSC、ISL 或 QSL 发动机？ | 转至 ch06-fc595cl

上次改进日期: 28-二月-2006


涡轮增压器 1 号转速高 - 警告等级

故障代码 595（ISB/QSB 汽车用或工业用发动机）

涡轮增压器 1 号转速高 - 警告等级

概述

代码 | 故障原因 | 产生后果
故障代码: 595 PID: P103 SPN: 103 FMI: 0 指示灯: 淡黄色 SRT: | 1 号涡轮增压器转速高 - 警告水平。检测到涡轮增压器转速高。 | 发动机功率下降。ECM 使用估计的涡轮增压器转速。
涡轮增压器转速传感器电路

电路描述

电子控制模块（ECM）给涡轮增压器转速传感器信号触针提供 +5 VDC 。涡轮增压器转速传感器内的电路可检测涡轮增压器压缩机叶片的运动并提供转速信号。ECM 将此信号用于发动机控制。

部件位置

涡轮增压器转速传感器在涡轮增压器压缩机壳体上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

当钥匙开关接通或 ECM 检测到有效的涡轮增压器转速信号时此故障代码就不起作用。高频电气噪声是产生此故障代码的原因之一。如果该故障间歇性发生，检查电路和传感器引线接头有无开路或短路。

参考故障代码 t05-595 故障诊断树

上次改进日期: 08-七月-2010


1 号涡轮增压器转速高 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 595（ISC/QSC/ISL/QSL 汽车用、工业用或船用发动机）

1 号涡轮增压器转速高 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 595 PID: P103 SPN: 103 FMI: 0/16 指示灯: 淡黄色 SRT: | 1 号涡轮增压器转速高 - 数据有效但高于正常工作范围（中等严重级别）。检测到涡轮增压器转速高。 | 发动机功率下降。ECM 使用估计的涡轮增压器转速。
1 号涡轮增压器转速高电路

电路描述

涡轮增压器转速传感器是一个可变阻抗转速传感器。它由一个导线线圈和铁芯组成。涡轮增压器轴上的目标轮在轴中央为地平面。

部件位置

涡轮增压器转速传感器安装在涡轮增压器中心壳体内。有关部件的详细位置视图，参考步骤 100-002。

大修提示

只要钥匙开关接通和电子控制模块（ECM）检测到涡轮增压器转速高于标定限值，该故障代码将会起作用。该故障可由下面的部件故障引起：

  • 涡轮增压器转速传感器
  • 发动机线束
  • ECM 电源或接地
  • 释放过量电磁干扰的电子车辆附件。

只要 ECM 检测到有效的涡轮增压器转速，此故障就不起作用。

如果该故障间歇性发生：

  • 检查涡轮增压器转速传感器电路（包括转速传感器引线接头）产生间歇性开路或短路的原因。
  • 查找电气噪声来源，如车辆电气部件安装不良。
  • 确保车辆底盘接地状态良好。
  • 确保 ECM 电源和接地电路状态良好并且此电源没有被其它车辆电子设备共用。
参考故障代码 t05-595 故障诊断树

上次改进日期: 08-七月-2010


电气充电系统电压高 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 596

电气充电系统电压高 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 596 PID: P167 SPN: 167 FMI: 0/16 指示灯: 淡黄色 SRT: | 电气充电系统电压高 - 数据有效但高于正常工作范围（中等严重级别）。蓄电池电压监测特性检测到蓄电池电压偏高。 | 黄色报警指示灯一直点亮直到蓄电池电压偏高问题得到解决。
蓄电池电压监测电路

电路描述

电子控制模块（ECM）通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到“ON”（接通）位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入电压。

部件位置

ECM 通过 ECM 电源线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 维修手册。

大修提示

此故障代码是充电机故障报警特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用 INSITE™ 服务软件查看充电机故障报警特性设置。停用充电机故障报警特性也将使此故障代码不起作用。

确保 ECM 蓄电池电源（+）直接来自蓄电池而不是来自起动马达。

此故障代码可能的原因有：

  • 充电机或调压器故障造成的蓄电池充电过度。
参考故障诊断故障代码 t05-596

上次改进日期: 09-四月-2012


电气充电系统电压低 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 597

电气充电系统电压低 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 597 PID: P167 SPN: 167 FMI: 1/18 指示灯: 淡黄色 SRT: | 电气充电系统电压低 - 数据有效但低于正常工作范围（中等严重级别）。蓄电池电压监测特性检测到蓄电池电压低。 | 黄色报警指示灯一直点亮直到蓄电池电压偏低问题得到解决。
电压监测电源电路

电路描述

电子控制模块（ECM）通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到“ON”（接通）位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入电压。

部件位置

ECM 通过 ECM 电源线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 维修手册。

大修提示

此故障代码是充电机故障报警特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用 INSITE™ 服务软件查看充电机故障报警特性设置。停用充电机故障报警特性也将使此故障代码不起作用。

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。

此故障可能的原因有：

  • 充电机或调压器故障导致的蓄电池充电不足。
  • 车辆上的大电流装置，如民用波段收音机放大器、众多外部灯光或其他附件。
参考故障诊断故障代码 t05-597

上次改进日期: 09-四月-2012


电气充电系统电压偏低 - 数据有效但低于正常工作范围（最高严重级别）

故障代码 598

电气充电系统电压偏低 - 数据有效但低于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 598 PID: P167 SPN: 167 FMI: 1/1 指示灯: 红色 SRT: | 电气充电系统电压偏低 - 数据有效但低于正常工作范围（最高严重级别）。蓄电池电压监测特性检测到蓄电池电压偏低。 | 直到蓄电池低电压状况正常，红色灯才亮起。
蓄电池电压监测电路

电路描述

电子控制模块（ECM）通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到“ON”（接通）位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入电压。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 维修手册。

大修提示

此故障代码是充电机故障报警特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用 INSITE™ 服务软件查看充电机故障报警特性设置。停用充电机故障报警特性也将使此故障代码不起作用。

确保 ECM 蓄电池电源（+）直接来自蓄电池而不是来自起动马达。

此故障代码可能的原因有：

  • 充电机或调压器故障导致的蓄电池充电不足。
参考故障诊断故障代码 t05-598

上次改进日期: 09-四月-2012


辅助发出的双输出停机指令 - 特别说明

故障代码 599

辅助发出的双输出停机指令 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 599 PID: S025 SPN: 640 FMI: 14 指示灯: 红色 SRT: | 辅助发出的双输出停机指令 - 特别说明。由于双输出标定极限，超过了发动机保护极限。 | 发动机将停机。
双输出电路

电路描述

基于感应参数的双路输出最多提供两个OEM使用的独立开关输出。每个开关控制输出的状态由电子控制模块（ECM）不同的输入来确定，而 ECM 的输入由发动机工作台决定。如果任何输入高于或低于标定的阈值，ECM 可以为 OEM 装置提供不同的输出。关于控制参数输入和临界值设置，每个开关输出都是相互独立的。

部件位置

双输出特性取决于 OEM。有关部件的位置参考 OEM 故障诊断信息。

大修提示

当 OEM 确定的其中一个输入超过了标定极限时，该故障代码起作用。停机触发取决于 OEM。

参考故障代码 t05-599 故障诊断树

上次改进日期: 08-七月-2010


更换机油和滤清器 - 状况存在

故障代码 649

更换机油和滤清器 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 649 PID: S153 SPN: 1378 FMI: 11/31 指示灯: 黄色（维护保养指示灯闪烁） SRT: | 更换机油和滤清器 - 状况出现。更换发动机机油和滤清器。 | 对性能没有影响；仅是维护保养提示。

电路描述

ECM 通过使用维护保养监测特性的润滑机油排放极限通知驾驶员有维护保养问题。

部件位置

机油滤清器位于发动机的排气侧，机油加注端口随应用类型不同而变化。机油滤清器详细的部件位置参考步骤 100-002，机油加注端口位置参考 OEM 手册。

大修提示

如果 INSITE™ 维护保养监测启用，该故障代码将只是变成现行的。确保排除该故障前机油和滤清器已经更换。

参考故障代码 t05-649 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc687
Fault Code Path Selection

发动机是否是 ISB 或 QSB 发动机？ | 转至 ch06-fc687b
发动机是否是 ISC、QSC、ISL 或 QSL 发动机？ | 转至 ch06-fc687cl

上次改进日期: 07-四月-2005


涡轮增压器转速传感器 - 低于正常工作范围

故障代码 687（ISB/QSB 汽车用或工业用发动机）

涡轮增压器转速传感器 - 低于正常工作范围

概述

代码 | 故障原因 | 产生后果
故障代码: 687 PID: P103 SPN: 103 FMI: 18 指示灯: 淡黄色 SRT: | 1 号涡轮增压器转速低 - 警告水平。ECM 检测到涡轮增压器转速低。 | 发动机功率下降。ECM 使用估计的涡轮增压器转速。
涡轮增压器转速传感器电路

电路描述

电子控制模块（ECM）给涡轮增压器转速传感器信号触针提供 +5 VDC 。涡轮增压器转速传感器内的电路可检测涡轮增压器压缩机叶片的运动并提供转速信号。ECM 将此信号用于发动机控制。

部件位置

涡轮增压器转速传感器在涡轮增压器压缩机壳体上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

如果发动机在运转，而且 ECM 检测到增压压力和发动机转速，但却没有涡轮增压器转速信号，该故障代码将起作用。此故障可能的原因有：

  • 涡轮增压器转速传感器故障
  • 发动机线束故障
  • ECM 故障。

钥只要匙开关接通或者返回了自涡轮增压器转速传感器的信号，此故障代码就不起作用。如果该故障间歇性发生，ECM 存储器中可能也有故障代码 2345。检查涡轮增压器转速传感器电路（包括转速传感器引线接头）产生间歇性开路或短路的原因。

参考故障代码 t05-687 故障诊断树

上次改进日期: 08-七月-2010


1 号涡轮增压器转速低 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 687（ISC/QSC/ISL/QSL 汽车用、工业用或船用发动机）

1 号涡轮增压器转速低 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 687 PID: P103 SPN: 103 FMI: 1/18 指示灯: 淡黄色 SRT: | 1 号涡轮增压器转速低 - 数据有效但低于正常工作范围（中等严重级别）。ECM 检测到涡轮增压器转速低。 | 发动机功率下降。ECM 使用估计的涡轮增压器转速。
涡轮增压器转速低

电路描述

涡轮增压器转速传感器是一个可变阻抗转速传感器。它由一个导线线圈和铁芯组成。当涡轮增压器轴旋转时，将产生信号。涡轮增压器轴上的目标轮在轴中央为地平面。

部件位置

涡轮增压器转速传感器安装在涡轮增压器中心壳体内。

大修提示

如果电子控制模块（ECM）感知到增压压力和发动机转速，但是此刻却没有涡轮增压器转速信号，此故障代码可能起作用。

可能出故障和导致此故障代码的项目包括：

  • 涡轮增压器转速传感器
  • 发动机线束
  • 大气压力传感器
  • 进气歧管压力传感器
  • ECM。

只要返回了涡轮增压器转速传感器的速度信号，此故障代码就不起作用。

如果该故障间歇性发生，查找涡轮增压器转速传感器电路（包括转速传感器引线接头）中产生间歇性开路或短路的原因。

参考故障代码 t05-687 故障诊断树

上次改进日期: 08-七月-2010


发动机机油油位 - 数据有效但高于正常工作范围 - 最高严重程度

故障代码 688

发动机机油油位 - 数据有效但高于正常工作范围 - 最高严重程度

概述

代码 | 故障原因 | 产生后果
故障代码: 688 PID: P98 SPN: 98 FMI: 0 指示灯: 红色 SRT: | 发动机机油油位 - 数据有效但高于正常工作范围 - 最高严重程度。油位传感器检测到油位高。 | 可能造成功率低、排烟过多、机油稀释、污染或发动机严重损坏。发动机可能减额运转。
电路：发动机机油油位传感器。

电路描述

当 ECM 打开而且未检测到发动机转速时，ECM 标定中的算法会监测发动机机油油位。如果发动机机油油位超过特定阈值，ECM 将激活故障 688。

部件位置

发动机机油油位传感器位于发动机进气侧的机油尺上。第 E 节中的 步骤 100-002（发动机示意图），了解油尺位置的更多细节。

大修提示

故障代码 688 表示发动机内的机油油位远高于建议的油位。

产生故障代码 688 的其他原因可能包括：

  • 在最近一次换油期间，发动机机油可能加注过量。
  • 燃油系统可能泄漏而与润滑油系统连通。（检查燃油系统有无故障或使用荧光燃油系统染色剂确定泄漏）
  • 冷却系统可能泄漏而与润滑油系统连通。（检查机油中有无冷却液）。

车载诊断系统 (OBD) 信息：

  • 当运行诊断并且检测到故障时，ECM 点亮适当的淡黄色或红色故障指示灯
  • 当运行诊断并且通过时，ECM 关闭适当的故障指示灯。
参考故障代码 t05-688 故障诊断树

上次改进日期: 08-七月-2010


发动机曲轴转速/位置 - 数据不稳定、间断或不正确

故障代码 689

发动机曲轴转速/位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 689 PID: P190 SPN: 190 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机曲轴转速/位置 - 数据不稳定、间断或不正确。曲轴传感器信号丢失。 | 发动机可能运转粗暴。起动性能可能很差。发动机利用备用转速传感器运行。发动机功率降低。
曲轴发动机转速传感器电路

电路描述

曲轴发动机转速传感器向电子控制模块（ECM）提供发动机转速信息。该传感器由 +5 伏电源供电。该传感器通过感应安装在曲轴上的转速信号轮中的机加工目标齿牙的运动来产生信号。

部件位置

发动机转速传感器位于发动机进气侧 5 号和 6 号缸之间的曲柄处。对于 ISB 和 QSB5.9 发动机，曲轴发动机转速传感器位于发动机进气侧减振器后面，靠近转速信号轮。有关部件的详细位置视图，参考步骤 100-002。

大修提示

当电子控制模块（ECM）没有从曲轴发动机转速传感器收到信号，或者收到的信号已经衰减，此故障代码就被记录。

可能产生此故障代码的原因有：

  • 传感器、发动机线束或 ECM 的电源、信号或回路电路开路
  • 传感器、发动机线束或 ECM 对地或对回路短路。
  • 传感器、发动机线束或 ECM 对电源短路。
  • 传感器目标齿或转速信号轮损坏。

INSITE™ 服务软件监测的与此故障代码有关的参数和传感器包括：

  • 发动机转速传感器状态。

如果这个故障代码间歇性出现，仔细检查导致间歇性线束连接的原因如发动机线束接头松动或触针磨损。

参考故障代码 t05-689 故障诊断树

上次改进日期: 08-七月-2010


涡轮增压器 #1 压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 691

涡轮增压器 #1 压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 691 PID: SPN: 1172 FMI: 3/3 指示灯: 淡黄色 SRT: | 1 号涡轮增压器压缩机进口温度传感器电路 － 电压高于正常值或对高压电源短路涡轮增压器压缩机进口空气温度电路检测到高信号电压。 | 发动机功率下降。
涡轮增压器压缩机进气温度传感器电路

电路描述

电子控制模块 (ECM) 通过涡轮增压器压缩机进口温度传感器监测涡轮增压器的进气温度。ECM 监测信号触针上的电压并将它转换成温度值。此温度是 ECM 用于控制发动机运行和排放的许多输入之一。

部件位置

涡轮增压器压缩机进气温度传感器在涡轮增压器压缩机的外壳上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

涡轮增压器进口空气温度传感器和其它传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变成现行故障代码。在对故障代码 691 进行诊断前，检查是否有多个故障代码。依据涡轮增压器的布置，可能会在主发动机线束与涡轮增压器压缩机进口温度传感器之间使用延长线束。

此故障代码可能的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路
  • 故障传感器。

传感器的电阻值随温度变化。传感器电阻应符合下表所示的值。

温度 [°F] | 温度（°C） | 电阻（欧姆）
14 | -10 | 49k 至 62k
32 | 0 | 29k 至 36k
68 | 20 | 11k 至 14k
104 | 40 | 4.9k 至 5.8k
158 | 70 | 1.6k 至 1.9k
参考故障代码 t05-691 故障诊断树

上次改进日期: 08-七月-2010


涡轮增压器 1 号压缩机进口温度传感器电路 － 电压低于正常值或对低压源短路

故障代码 692

涡轮增压器 1 号压缩机进口温度传感器电路 － 电压低于正常值或对低压源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 692 PID: SPN: 1172 FMI: 4/4 指示灯: 淡黄色 SRT: | 涡轮增压器 1 号压缩机进口温度传感器电路 － 电压低于正常值或对低压源短路。涡轮增压器压缩机进气温度传感器电路检测到的低电压信号。 | 发动机功率下降。
涡轮增压器压缩机进气温度传感器电路

电路描述

电子控制模块（ECM）通过涡轮增压器压缩机进气温度传感器监测涡轮增压器的进气温度。ECM 监测信号触针上的电压并将它转换成温度值。此温度是 ECM 用于控制发动机运行和排放的许多输入之一。

部件位置

涡轮增压器压缩机进气温度传感器在涡轮增压器压缩机的外壳上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

依据涡轮增压器的布置，可能会在主发动机线束与涡轮增压器压缩机进口温度传感器之间使用延长线束。

此故障代码可能的原因有：

  • 线束的信号电路对地短路。
  • 传感器的信号电路对回路或对地短路
  • 故障传感器。

传感器的电阻值随温度变化。传感器电阻应符合下表所示的值。

温度（°C） | 温度 [°F] | 电阻（欧姆）
-10 | 14 | 49k 至 62k
0 | 32 | 29k 至 36k
20 | 68 | 11k 至 14k
40 | 104 | 4.9k 至 5.8k
70 | 158 | 1.6k 至 1.9k
参考故障代码 t05-692 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc731
Fault Code Path Selection

发动机是 ISB/QSB 车用或工业用类型，或是 ISC/QSC/ISL/QSL 车用、工业用或船用类型吗? | 转至 ch06-fc731b
发动机是否是 QSB 船用发动机？ | 转至 ch06-fc731bm

上次改进日期: 07-四月-2005


发动机转速传感器/位置凸轮轴和曲轴未对准 - 机械系统反应不正确或调整不良

故障代码 731 （ISB/QSB 汽车和工业用，ISC/QSC/ISL/QSL 汽车、工业和船用）

发动机转速传感器/位置凸轮轴和曲轴未对准 - 机械系统反应不正确或调整不良

概述

代码 | 故障原因 | 产生后果
故障代码: 731 PID: S064 SPN: 723 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机转速传感器/位置凸轮轴和曲轴未对准 - 机械系统反应不正确或调整不良。曲轴和凸轮轴发动机转速传感器之间机械失准。 | 发动机将减额操作。可能大量冒烟、起动困难和怠速不稳。
原来的导线线束 - 发动机转速传感器和凸轮轴位置传感器电路
修改的导线线束 - 发动机转速传感器和凸轮轴位置传感器电路

电路描述

发动机转速传感器和凸轮轴位置传感器通过发动机线束向电子控制模块（ECM）提供发动机转速和位置信号。

部件位置

有关部件的详细位置视图 ，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

任何时候，只要 ECM 同时从主 EPS （曲轴传感器）和备用 EPS （凸轮轴传感器）接收到信号并且确定凸轮轴信号和曲轴信号的相位不对，故障就会变为现行故障。如果进行了包括拆卸凸轮轴的维修后，该故障代码立即变为现行状态，则可能是凸轮轴齿轮安装不正确并且正时不正确。

Euro 4 ISB 发动机的传感器回路配置已被更改为自 2012 年 2 月起制造的车用导线线束。新型导线线束可以使用下列方法来识别：

  • 断开 ECM 接头
  • 断开凸轮轴位置传感器
  • 断开进气歧管压力/温度传感器
  • 检查进气歧管压力/温度传感器回路触针和凸轮轴位置传感器回路触针之间的导通性
  • 检查 ECM 触针 47 和凸轮轴位置传感器回路触针之间的导通性
  • 使用下表确定应将哪个线束装配在发动机上。

发动机线束
从 | 至 | 新线束 | 旧线束
进气歧管压力/温度传感器回路触针 | 凸轮轴位置传感器回路触针 | 开路 | 短路
ECM 触针 47 | 凸轮轴位置传感器回路触针 | 开路 | 短路

注：QSB 发动机，所有 C 系列发动机以及所有 L 系列发动机都不受该变化的影响。

参考故障诊断故障代码 t05-731。

上次改进日期: 10-二月-2012


发动机转速传感器/位置凸轮轴和曲轴未对准 - 机械系统反应不正确或调整不良

故障代码 731（QSB 船用）

发动机转速传感器/位置凸轮轴和曲轴未对准 - 机械系统反应不正确或调整不良

概述

代码 | 故障原因 | 产生后果
故障代码: 731 PID: S064 SPN: 723 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机转速传感器/位置凸轮轴和曲轴未对准 – 机械系统反应不正确或调整不良。曲轴和凸轮轴发动机转速传感器之间机械失准。 | 发动机的运行功率会降低。可能大量冒烟、起动困难和怠速不稳。
发动机转速传感器和凸轮轴位置传感器电路

电路描述

发动机转速传感器和凸轮轴位置传感器通过发动机线束向电子控制模块（ECM）提供发动机转速和位置信号。

部件位置

有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机视图）。

大修提示

任何时候，只要 ECM 同时从主 EPS （曲轴传感器）和备用 EPS （凸轮轴传感器）接收到信号并且确定凸轮轴信号和曲轴信号的相位不对，故障就会变为现行故障。如果进行了包括拆卸凸轮轴的维修后，这个故障代码立即起作用，则可能是凸轮轴齿轮安装不正确并且正时不正确。

参考故障代码 t05-731 故障诊断树

上次改进日期: 08-七月-2010


电子控制模块数据丢失 - 状况出现

故障代码 757

电子控制模块数据丢失 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 757 PID: 无 SPN: 611 FMI: 11/31 指示灯: 淡黄色 SRT: | 电子控制模块数据丢失 - 情况存在。来自 ECM 的数据严重丢失。 | 可能不会显著影响性能、发动机熄火或起动困难。故障信息、行程信息、以及维护保养监测数据不准确。
无开关蓄电池电源电路

电路描述

电子控制模块（ECM）通过与蓄电池正极（+）接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。无开关蓄电池导线中有一个 30A 保险丝，用于防止发动机线束过热。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。蓄电池回路导线直接与蓄电池负极接线柱相连。触针 2 和触针 3 为可选电路，OEM 很可能没有采用。与这些电路有关的详细信息，参考 OEM 电气接线图。

部件位置

ECM 位于发动机左侧，靠近发动机前端。ECM 通过 ECM 电源线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考《OEM 故障判断及排除手册》。

参考故障代码 t05-757 故障诊断树

上次改进日期: 08-七月-2010


发动机转速传感器（凸轮轴）故障 - 数据漂移、间断或错误

故障代码 778

发动机转速传感器（凸轮轴）故障 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 778 PID: S064 SPN: 723 FMI: 2 指示灯: 淡黄色 SRT: | 发动机转速传感器（凸轮轴）故障 - 数据漂移、间断或错误。ECM 检测到凸轮轴位置传感器信号错误。 | 可能起动困难。发动机功率下降。
凸轮轴发动机位置传感器电路

电路描述

凸轮轴发动机位置传感器向电子控制模块（ECM）提供发动机位置信息。该传感器由 (+) 5 VDC 电源供电。该传感器通过感应安装在凸轮轴上的转速信号轮中的机加工目标齿牙的运动来产生信号。

部件位置

凸轮轴位置传感器位于齿轮室背后，燃油泵下面。

大修提示

当 ECM没有从凸轮轴位置传感器收到信号，或者收到的信号已经衰减，此故障就被记录。

可能产生此故障代码的原因有：

  • 传感器、发动机线束或 ECM 的电源、信号或回路电路开路
  • 传感器、发动机线束或 ECM 对地或对回路短路。
  • 传感器、发动机线束或 ECM 对电源短路。

INSITE™ 服务软件监测的与此故障代码有关的参数和传感器包括：

  • 凸轮轴发动机位置传感器状态
  • 传感器目标齿或转速信号轮损坏。

如果这个故障代码间歇性出现，仔细检查导致间歇性线束连接的原因如发动机线束接头松动或触针磨损。

如果此故障代码间歇性发生，故障代码 2322 也将起作用或出现高频计次。

参考故障代码 t05-778 故障诊断树

上次改进日期: 08-七月-2010


3 号辅助设备传感器输入（OEM 开关）- 根本原因未知

故障代码 779

3 号辅助设备传感器输入（OEM 开关）- 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 779 PID: S051 SPN: 703 FMI: 11 指示灯: 淡黄色 SRT: | 3 号辅助设备传感器输入（OEM 开关）- 根本原因未知。 | 发动机功率可能下降。
OEM 温度/压力传感器电路

电路描述

OEM 可以选择用导线将压力传感器或温度传感器输入连接到康明斯 ECM 中。因而创建专用标定以识别此压力或温度传感器输入。当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码被激活。根据 OEM 的要求，发动机保护性能降低可能与该故障代码有关。

部件位置

OEM 压力或温度传感器输入将根据应用类型的不同而变化。有关传感器位置，请参考 OEM 故障判断和排除手册。

大修提示

当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码被激活。取决于 OEM 应用类型，发动机功率下降是有可能的。

参考故障代码 t05-779 故障诊断树

上次改进日期: 08-七月-2010


自适应巡航控制 - 错误

故障代码 784

自适应巡航控制 - 错误

概述

代码 | 故障原因 | 产生后果
故障代码: 784 PID: SPN: 1590 FMI: 2 指示灯: 无 SRT: | 与自适应巡航控制失去通信。当 ECM 没有接收到从数据总线来的“心跳”信号时，就触发此故障。 | 自适应巡航控制将无法工作。巡航控制可能不正常运行。
巡航控制电路

电路描述

自适应巡航控制单元和电子控制模块（ECM）之间进行通信，通过 SAEJ 1939 数据通信接口发送和接收车辆速度控制信息。

部件位置

自适应巡航控制是 INSITE™ 服务软件中的特性。关于自适应巡航控制硬件，参考 OEM 故障判断及排除手册。

大修提示

两种情况可能造成此问题：

  • 自适应巡航控制硬件没有安装在车辆上和自适应巡航特性已经启用。
  • 没有接收到来自自适应巡航的广播信号。参考 OEM 故障判断及排除手册和《自适应巡航硬件手册》。
参考故障代码 t05-784 故障诊断树

上次改进日期: 08-七月-2010


检测到气缸功率不平衡

故障代码 951

检测到气缸功率不平衡

概述

代码 | 故障原因 | 产生后果
故障代码: 951 PID: P166 SPN: 166 FMI: 2 指示灯: 无 SRT: | 气缸间的功率失衡ECM 检测到气缸功率不平衡。 | 可能功率低、怠速不稳或缺火。
气缸电路

电路描述

发动机怠速下每个喷油器喷油时，电子控制模块（ECM）标定算法就监测发动机转速。如果气缸对发动机转速的影响过大或过小，此故障代码会起作用。此故障代码的目的是帮助诊断性能方面的问题，如发动机缺火和功率低。当此故障代码起作用时，故障指示灯不会点亮。

部件位置

ECM 位于发动机进气侧，进气管道下面。有关部件的详细位置视图，参考步骤 100-002。

大修提示

如果 ECM 存储器中的故障代码 951 不起作用并且没有诸如功率低或发动机缺火的问题，则有可能是间歇性问题造成了此故障，比如更换滤清器后空气进入燃油系统。除非其它的性能症状出现，故障代码 951 非现行计次应忽略不计。

气缸不平衡的原因可能包括：

  • 发动机制动器故障（当制动器关闭时，检查制动器是否超出调节范围或供给制动器执行器的机油）
  • 气门间隙超出调节范围（把实际气门间隙与调整极限相比）
  • 气缸故障（在发动机有载荷时检查是否窜气过多）
  • 气门故障或气门保持打开（进气时倾听进气门是否发出啁啾声）
  • 缸盖或密封垫故障（在进气道或排气道内查找有无机油、冷却液或铸造毛刺迹象)
  • 凸轮轴磨损严重（检查凸轮轴凸轮有无磨损）
  • 喷油器密封垫圈多余、丢失、或损坏
  • HPC/喷油器接口损坏严重(检查喷油器端高压燃油接头)；此问题也将造成回油过量和故障代码 2292/2216
  • 喷油器故障（调换喷油器来判断该问题是否由所示喷油器引起）。
参考故障代码 t05-951 故障诊断树

上次改进日期: 08-七月-2010


EGR 阀位置 - 数据不稳定、间断或错误

故障代码 957

EGR 阀位置 - 数据不稳定、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 957 PID: P27 SPN: 27 FMI: 2 指示灯: 淡黄色 SRT: | EGR 阀位置 - 数据不稳定、间断或不正确。电子控制模块 (ECM) 接收到间断的 EGR 位置信息。 | 可能导致功率降低。EGR 阀将关闭。
EGR 阀位置电路

电路描述

EGR 阀位置传感器向 ECM 输出电压信号。ECM 将此信号转换成百分比数值：0 至 100%，来指示 EGR 阀的位置。阀完全打开相当于 100％。

部件位置

EGR 阀位置传感器位于 EGR 阀总成上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

此故障代码由 EGR 阀位置传感器的内部故障引起。此故障造成 EGR 阀位置的读数不稳定。故障代码 957 的故障诊断信息与故障代码 1228 相同。关于故障代码的故障诊断信息，请参考故障代码 1228。

参考故障代码 t05-957 故障诊断树

上次改进日期: 08-七月-2010


VGT 位置传感器 - 数据漂移、间断或错误

故障代码 958

VGT 位置传感器 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 958 PID: P27 SPN: 2795 FMI: 2 指示灯: 淡黄色 SRT: | VGT 位置传感器 - 数据不稳定、间断或不正确。电子控制模块 (ECM) 接收到间断的可变截面式涡轮增压器 (VGT) 位置信息。 | 可能导致功率降低。对涡轮增压器执行器的供电会受限制。
可变截面式涡轮增压器 (VGT) 位置传感器电路

电路描述

涡轮增压器位置传感器向 ECM 输出电压信号。ECM 将此信号转换成百分比：0 至 100%，指示涡轮增压器的位置。涡轮增压器执行器完全关闭等于 100％。

部件位置

涡轮增压器位置传感器位于可变截面式涡轮增压器（VGT）执行器总成上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

此故障代码由可变截面式涡轮增压器 (VGT) 位置传感器的内部故障引起。此故障造成可变截面式涡轮增压器 (VGT) 位置的读数不稳定。故障代码 958 的故障诊断信息与故障代码 1229 相同。关于故障代码的故障诊断信息，请参考故障代码 1229。

参考故障代码 t05-958 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 1117
Fault Code Path Selection

您是否需要应用在车上？ | 转至 ch06-fc1117auto
您是否需要应用在船上？ | 转至 ch06-fc1117mar

上次改进日期: 15-一月-2004


点火开关未关闭时功率不足 - 数据漂移、间断或错误

故障代码 1117 车用发动机应用

点火开关未关闭时功率不足 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1117 PID: S251 SPN: 627 FMI: 2/2 指示灯: 无 SRT: | 点火开关未关闭时功率不足 - 数据漂移、间断或错误。ECM 电源短暂降到 6.2 伏以下，或 ECM 不可以正常断电（钥匙开关关闭后保持蓄电池电压 30 秒 ） | 可能无显著的性能影响、发动机熄火，或起动困难。故障信息、行程信息、以及维护保养监测数据不准确。
无开关蓄电池电路

电路描述

通过直连蓄电池正极 (+) 接线柱的无开关蓄电池导线，ECM 获得稳定的电压。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。

部件位置

ECM 通过 ECM 蓄电池电源支线与连接 OEM 电源线束的蓄电池连接。此线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考 OEM 维修手册。

大修提示

如果钥匙开关转到 ON（接通）位置时，ECM 蓄电池电压降至 + 6.2-VDC 以下，则该故障将被设置为现行状态 。

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。如果无开关电源来自起动马达，则拖动期间蓄电池电压有可能降至足够低以将该故障设置为现行状态。

故障代码为非现行时，熟悉操作员关闭机器的操作规程。例如，如果驾驶室内设有可中断 (ECM) 电源的控制装置（钥匙断开后 30 秒断电流程结束前），可将此类装置视为出现故障代码的潜在原因。应向操作员说明此情况。

该故障也可能由 ECM 蓄电池电源 (+) 或（-）电路中的电阻所导致。这些电路中的电阻会导致 ECM 输入电压的水平降至足够低以故障代码 1117 设置为现行状态。

对喷油器导线线束接地短路也可导致此故障。检查以确认喷油器导线的位置不会干扰顶置系统的摇臂或其它部件。注意某些工作条件可导致摇臂运动超出其动作范围。

该故障代码可能由通过 J1587 或 J1939 数据通信接口传输的噪音所致。传输的噪音可导致 ECM 电源瞬时中断，从而使系统记录故障代码 1117。在故障诊断期间，将发动机与底盘隔离，以确定有无数据通信接口将噪音传导至发动机。

参考故障代码 t05-1117 故障诊断树

上次改进日期: 08-七月-2010


点火时功率不足 - 数据漂移、间断或错误

故障代码 1117（船用发动机）

点火时功率不足 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1117 PID: S251 SPN: 627 FMI: 2/2 指示灯: 无 SRT: | 点火开关未关闭时断电 - 数据漂移、间断或错误。ECM 电源短暂降到 +6.2-VDC 以下，或 ECM 不可以正常断电（钥匙开关关闭后保持蓄电池电压 30 秒 ）。 | 可能无显著的性能影响、发动机熄火，或起动困难。故障信息、行程信息、以及维护保养监测数据不准确。
无开关蓄电池电路

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。

部件位置

ECM 通过 ECM 蓄电池电源支线与连接原始制造商（OEM）电源线束的蓄电池连接。此线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考 OEM 维修手册。

大修提示

如果钥匙开关转到 ON（接通）位置时，ECM 蓄电池电压降至 + 6.2-VDC 以下，则该故障将被设置为现行状态 。

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。如果无开关电源来自起动马达，则拖动期间蓄电池电压有可能降至足够低以将该故障设置为现行状态。

故障代码为非现行时，熟悉操作员关闭机器的操作规程。例如，如果驾驶室内设有可中断 (ECM) 电源的控制装置（钥匙断开后 30 秒断电流程结束前），可将此类装置视为出现故障代码的潜在原因。应向操作员说明此情况。

该故障也可能由 ECM 蓄电池电源 (+) 或（-）电路中的电阻所导致。这些电路中的电阻会导致 ECM 输入电压的水平降至足够低以故障代码 1117 设置为现行状态。

对喷油器导线线束接地短路也可导致此故障。检查以确认喷油器导线的位置不会干扰顶置系统的摇臂或其它部件。注意某些工作条件可导致摇臂运动超出其动作范围。

该故障代码可能由通过 J1587 或 J1939 数据通信接口传输的噪音所致。传输的噪音可导致 ECM 电源瞬时中断，从而使系统记录故障代码 1117。在故障诊断期间，将发动机与船舶隔离，以确定有无数据通信接口将噪音传导至发动机。

参考故障代码 t05-1117 故障诊断树

上次改进日期: 08-七月-2010


发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 1119

发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1119 PID: P110 SPN: 110 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别。发动机冷却液温度信号指示发动机冷却液温度高于发动机保护报警极限。 | 在报警之后，功率逐渐下降的速度急剧增加。
发动机冷却液温度传感器电路

电路描述

发动机控制模块 (ECM) 通过发动机冷却液温度传感器监测发动机的冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于靠近节温器壳体的发动机排气侧。参考第 E 节中的步骤 100-002以了解详细的部件位置视图。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液温度高于 ECM 中设置的标定极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 发动机输出扭矩将降低。
  • 将停止废气再循环 (EGR) 阀工作。

清除故障代码的条件

冷却液温度降至发动机保护限值以下后，ECM 立即将该故障代码设为非现行状态。

大修提示

该故障代码指示冷却液温度超出了冷却液高温发动机保护极限。参考发动机冷却液温度高于正常值症状故障诊断树。

参考故障诊断故障代码 t05-1119

上次改进日期: 07-五月-2014


1 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围。

故障代码 1139

1 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围。

概述

代码 | 故障原因 | 产生后果
故障代码: 1139 PID: S001 SPN: 651 FMI: 7 指示灯: 淡黄色 SRT: | 1 号缸喷油器电磁阀驱动 - 机械系统响应不正常或超出调节范围。检测到 1 号缸中意外供油。 | 发动机将停机。
喷油器电路

电路描述

通过监测燃油油轨压力和发动机转速，电子控制模块（ECM）能够探测到意外供油发生时间。当 ECM 探测到意外喷油时，就会记录此故障代码。

部件位置

喷油器位于缸盖上。步骤 100-002，了解详细的部件位置视图。

大修提示

此故障代码可由故障或损坏的喷油器引起的向气缸持续喷油所致。如果发动机在这样的情况下运行过长时间，可能会导致气缸损累进坏。如果发现由故障喷油器导致该故障代码，必须检查缸套和活塞是否有累进损坏。

如果喷油器喷嘴断裂或卡住，则该气缸会持续喷油。如果发生这种情况，发动机通常会熄火并且无法起动。拖动期间将会排气冒烟并且没有燃油油轨压力。如果拖动期间该情况存在，故障代码 2215 将会起作用。

参考故障代码 t05-1139 故障诊断树

上次改进日期: 08-七月-2010


2 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围

故障代码 1141

2 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围

概述

代码 | 故障原因 | 产生后果
故障代码: 1141 PID: S002 SPN: 652 FMI: 7 指示灯: 淡黄色 SRT: | 2 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围。检测到 2 号缸中意外供油。 | 发动机将停机。
喷油器电路

电路描述

通过监测燃油油轨压力和发动机转速，电子控制模块（ECM）能够探测到意外供油发生时间。当 ECM 探测到意外喷油时，就会记录此故障代码。

部件位置

喷油器位于缸盖上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

此故障代码可由故障或损坏的喷油器引起的向气缸持续喷油所致。如果发动机在这样的情况下运行过长时间，可能会导致气缸损累进坏。如果发现由故障喷油器导致该故障代码，必须检查缸套和活塞是否有累进损坏。

如果喷油器喷嘴断裂或卡住，则该气缸会持续喷油。如果发生这种情况，发动机通常会熄火并且无法起动。拖动期间将会排气冒烟并且没有燃油油轨压力。如果拖动期间该情况存在，故障代码 2215 将会起作用。

参考故障代码 t05-1141 故障诊断树

上次改进日期: 08-七月-2010


3 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围

故障代码 1142

3 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围

概述

代码 | 故障原因 | 产生后果
故障代码: 1142 PID: S003 SPN: 653 FMI: 7 指示灯: 淡黄色 SRT: | 3 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围。检测到 3 号缸中意外供油。 | 发动机将停机。
喷油器电路

电路描述

通过监测燃油油轨压力和发动机转速，电子控制模块（ECM）能够探测到意外供油发生时间。当 ECM 探测到意外喷油时，就会记录此故障代码。

部件位置

喷油器位于缸盖上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

此故障代码可由故障或损坏的喷油器引起的向气缸持续喷油所致。如果发动机在这样的情况下运行过长时间，可能会导致气缸损累进坏。如果发现由故障喷油器导致该故障代码，必须检查缸套和活塞是否有累进损坏。

如果喷油器喷嘴断裂或卡住，则该气缸会持续喷油。如果发生这种情况，发动机通常会熄火并且无法起动。拖动期间将会排气冒烟并且没有燃油油轨压力。如果拖动期间该情况存在，故障代码 2215 将会起作用。

参考故障代码 t05-1142 故障诊断树

上次改进日期: 08-七月-2010


4 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围

故障代码 1143

4 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围

概述

代码 | 故障原因 | 产生后果
故障代码: 1143 PID: S004 SPN: 654 FMI: 7 指示灯: 淡黄色 SRT: | 4 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围。检测到 4 号缸中意外供油。 | 发动机将停机。
喷油器电路

电路描述

通过监测燃油油轨压力和发动机转速，电子控制模块（ECM）能够探测到意外供油发生时间。当 ECM 探测到意外喷油时，就会记录此故障代码。

部件位置

喷油器位于缸盖上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

此故障代码可由故障或损坏的喷油器引起的向气缸持续喷油所致。如果发动机在这样的情况下运行过长时间，可能会导致气缸损累进坏。如果发现由故障喷油器导致该故障代码，必须检查缸套和活塞是否有累进损坏。

如果喷油器喷嘴断裂或卡住，则该气缸会持续喷油。如果发生这种情况，发动机通常会熄火并且无法起动。拖动期间将会排气冒烟并且没有燃油油轨压力。如果拖动期间该情况存在，故障代码 2215 将会起作用。

参考故障代码 t05-1143 故障诊断树

上次改进日期: 08-七月-2010


5 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围

故障代码 1144

5 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围

概述

代码 | 故障原因 | 产生后果
故障代码: 1144 PID: S005 SPN: 655 FMI: 7 指示灯: 淡黄色 SRT: | 5 号缸喷油器电磁阀驱动 - 机械系统响应不正常或超出调节范围。探测到 5 号缸意外供油。 | 发动机将停机。
喷油器电路

电路描述

通过监测燃油油轨压力和发动机转速，电子控制模块（ECM）能够探测到意外供油发生时间。当 ECM 探测到意外喷油时，就会记录此故障代码。

部件位置

喷油器位于缸盖上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

此故障代码可由故障或损坏的喷油器引起的持续喷油所致。如果喷油器喷嘴断裂或卡在开启位置，则该气缸会持续喷油。如果发生这种情况，将听到发动机敲缸声，发动机可能停转且不能起动。此外，在起动情况下，将出现燃油油轨压力低和大量排气冒烟现象。如果该故障代码是由喷油器故障引起的，则燃烧室可能已发生累进损坏。

参考故障代码 t05-1144 故障诊断树

上次改进日期: 08-七月-2010


6 号缸喷油器电磁阀驱动 - 机械系统响应不正常或超出调节范围。

故障代码 1145

6 号缸喷油器电磁阀驱动 - 机械系统响应不正常或超出调节范围。

概述

代码 | 故障原因 | 产生后果
故障代码: 1145 PID: S006 SPN: 656 FMI: 7 指示灯: 淡黄色 SRT: | 6 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围。探测到 6 号缸意外供油。 | 发动机将停机。
喷油器电路

电路描述

通过监测燃油油轨压力和发动机转速，电子控制模块（ECM）能够探测到意外供油发生时间。当 ECM 探测到意外喷油时，就会记录此故障代码。

部件位置

喷油器位于缸盖上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

此故障代码可由故障或损坏的喷油器引起的持续喷油所致。如果喷油器喷嘴断裂或卡在开启位置，则该气缸会持续喷油。如果发生这种情况，将听到发动机敲缸声，发动机可能停转且不能起动。此外，在起动情况下，将出现燃油油轨压力低和大量排气冒烟现象。如果该故障代码是由喷油器故障引起的，则燃烧室可能已发生累进损坏。

参考故障代码 t05-1145 故障诊断树

上次改进日期: 08-七月-2010


EGR 阀位置 - 数据不稳定、间断或错误

故障代码 1228

EGR 阀位置 - 数据不稳定、间断或错误

概述

EGR 阀位置 - 数据不稳定、间断或错误

代码 | 故障原因 | 产生后果
故障代码: 1228 PID: P27 SPN: 27 FMI: 2/2 指示灯: 淡黄色 SRT: | EGR 阀位置 - 数据不稳定、间断或不正确。电子控制模块 (ECM) 接收到间断的 EGR 位置信息。 | 可能导致功率降低。EGR 阀将关闭。
EGR 阀位置传感器电路

电路描述

EGR 阀位置传感器向电子控制模块（ECM）输出电压信号。ECM 将此信号转换成百分比数值：0 至 100%，来指示 EGR 阀的位置。阀完全打开相当于 100％。

部件位置

EGR 阀位置传感器位于 EGR 阀总成上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

此故障代码由 EGR 阀位置传感器的内部故障引起。此故障造成 EGR 阀位置的读数不稳定。

参考故障代码 t05-1228 故障诊断树

上次改进日期: 08-七月-2010


VGT 位置传感器 - 数据漂移、间断或错误

故障代码 1229

VGT 位置传感器 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1229 PID: S27 SPN: 2795 FMI: 2/2 指示灯: 淡黄色 SRT: | VGT 位置传感器 - 数据不稳定、间断或不正确。电子控制模块 (ECM) 接收到间断的可变截面式涡轮增压器 (VGT) 位置信息。 | 可能导致功率降低。对涡轮增压器执行器的供电会受限制。
涡轮增压器位置传感器电路

电路描述

涡轮增压器位置传感器向 ECM 输出电压信号。ECM 将此信号转换成百分比：0 至 100%，指示涡轮增压器的位置。涡轮增压器执行器完全关闭等于 100％。

部件位置

涡轮增压器位置传感器位于可变截面式涡轮增压器（VGT）执行器总成上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

此故障代码由可变截面式涡轮增压器 (VGT) 位置传感器的内部故障引起。此故障造成可变截面式涡轮增压器 (VGT) 位置的读数不稳定。

参考故障代码 t05-1229 故障诊断树

上次改进日期: 08-七月-2010


油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路

故障代码 1239

油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1239 PID: SPN: 2623 FMI: 3/3 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路。检测到油门踏板位置传感器 2 信号电路上电压偏高。 | 发动机输出功率急剧下降。只有跛行回家功率。
油门踏板传感器

电路描述

油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向电子控制模块 (ECM) 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

油门踏板有两个位置传感器。这两个位置传感器用于测量油门位置。两个位置传感器都接收 ECM 提供的 5 伏电源。同时还接收 ECM 根据油门踏板位置提供的相应信号电压。1 号油门位置信号电压是 2 号油门位置信号电压的两倍。

ECM 感测到一个信号电压低于传感器正常工作范围后即设置该故障代码。

部件位置

油门踏板位置传感器位于油门踏板上。参考原始设备制造商 (OEM) 的故障判断及排除手册。

大修提示

新发动机采用两个油门位置传感器确定油门位置。旧油门踏板使用单油门位置传感器和一个怠速有效开关。如果油门踏板处于怠速位置时故障代码 132 和 1241 为现行且踩下油门后故障代码 132 变为非现行状态、故障代码 1239 变为现行状态，则说明车上油门踏板安装不当。应安装带有两个油门位置传感器的油门踏板。

如果判断有间歇性油门故障，在折拉线束确定间断性连接的置时，可以用 INSITE™ 服务软件监测油门踏板传感器 2 信号电压。

可能产生此故障代码的原因有：

  • 油门踏板位置 2 信号电路对蓄电池或 +5 伏电源短路。
  • 线束或接头中油门踏板回路开路。
  • 油门电源对蓄电池短路。
  • 油门踏板位置传感器故障。

注：油门位置传感器电路中的三根导线必须拧在一起。

参考故障代码 t05-1239 故障诊断树

上次改进日期: 08-七月-2010


油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路

故障代码 1241

油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1241 PID: 无 SPN: 2623 FMI: 4/4 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路。检测到油门踏板位置传感器 2 信号电路上电压偏低。 | 发动机输出功率急剧下降。只有跛行回家功率。
油门踏板传感器

电路描述

油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向电子控制模块 (ECM) 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

油门踏板有两个位置传感器。这两个位置传感器用于测量油门位置。两个位置传感器都接收 ECM 提供的 5 伏电源。同时还接收 ECM 根据油门踏板位置提供的相应信号电压。1 号油门位置信号电压是 2 号油门位置信号电压的一倍。 ECM 感测到一个信号电压低于传感器正常工作范围后即设置该故障代码。

部件位置

油门踏板位置传感器位于油门踏板上。参考《OEM 故障判断及排除手册》。

大修提示

新发动机采用两个油门位置传感器确定油门位置。旧油门踏板使用单油门位置传感器和一个怠速有效开关。如果油门踏板处于怠速位置时故障代码 132 和 1241 为现行且踩下油门后故障代码 132 变为非现行状态、故障代码 1239 变为现行状态，则说明车上油门踏板安装不当。应安装带有两个油门位置传感器的油门踏板。

如果判断有间歇性油门故障，在折拉线束确定间断性连接的置时，可以用 INSITE™ 服务软件监测油门踏板传感器 2 信号电压。

可能产生此故障代码的原因有：

  • 油门踏板位置信号电路对发动机接地或 OEM 线束或传感器中的回路导线短路
  • 油门踏板位置传感器有故障
  • 油门信号、电源或线束或接头中的回路导线开路。

注：油门位置传感器电路中的三根导线必须拧在一起。

参考故障代码 t05-1241 故障诊断树

上次改进日期: 08-七月-2010


1 号和 2 号油门踏板或操纵杆位置传感器 – 数据漂移、间断或错误

故障代码 1242

1 号和 2 号油门踏板或操纵杆位置传感器 – 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1242 PID: SPN: 091 FMI: 2/2 指示灯: 红色 SRT: | 1 号和 2 号油门踏板或操纵杆位置传感器 - 数据漂移、间断或错误。1 号和 2 号油门位置传感器读数不同。 | 发动机只能怠速运转。
油门踏板传感器

电路描述

油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向电子控制模块 (ECM) 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

油门踏板有两个位置传感器。这两个位置传感器用于测量油门位置。两个位置传感器都接收 ECM 提供的 5 伏电源。同时还接收 ECM 根据油门踏板位置提供的相应信号电压。1 号油门位置传感器的信号电压是 2 号油门位置传感器信号电压的两倍。

部件位置

油门踏板位置传感器位于油门踏板上。参考原始设备制造商 (OEM) 的故障判断及排除手册。

大修提示

新发动机采用两个油门位置传感器确定油门位置。旧油门踏板使用单油门位置传感器和一个怠速有效开关。如果油门踏板处于怠速位置时故障代码 132 和 1241 为现行且踩下油门后故障代码 132 变为非现行状态、故障代码 1239 变为现行状态，则说明车上油门踏板安装不当。应安装带有两个油门位置传感器的油门踏板。

1 号油门位置传感器与 2 号油门位置传感器的读数值不同时，该故障代码变为现行状态。

此故障代码能的原因有：

  • 1 号油门踏板位置传感器故障或 2 号油门踏板位置传感器故障。
  • 1 号油门踏板位置传感器和 2 号油门踏板位置传感器的信号导线短路。
参考故障代码 t05-1242 故障诊断树

上次改进日期: 08-七月-2010


Komnet 数据通信接口无法传送 - 数据不稳定、间断或错误

故障代码 1633

Komnet 数据通信接口无法传送 - 数据不稳定、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1633 PID: 无 SPN: 625 FMI: 2 指示灯: 淡黄色 SRT: | Komnet 数据通信接口无法传送 - 数据不稳定、间断或错误。OEM 数据通信接口网络中的通信断断续续。 | 对性能没有影响。
OEM 数据通信接口网络采用 J1939

电路描述

康明斯电子控制模块（ECM）利用 J1939 数据通信接口协议与 OEM 数据通信接口网络通信。

部件位置

OEM 安装的主、从 ECM 的位置参考 OEM 故障诊断。

大修提示

当 OEM 安装的 ECM 和康明斯发动机 ECM 之间的 J1939 数据通信接口通信断断续续时，则记录该故障代码。该故障不是由康明斯安装的 ECM 触发并且仅作为信息故障代码存储。不要因为该故障重新标定或更换康明斯 ECM。

参考故障代码 t05-1633 故障诊断树

上次改进日期: 08-七月-2010


3 号辅助设备传感器输入（OEM 开关）- 根本原因未知

故障代码 1639

3 号辅助设备传感器输入（OEM 开关）- 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 1639 PID: S051 SPN: 703 FMI: 11 指示灯: 无 SRT: | 3 号辅助设备传感器输入（OEM 开关）- 根本原因未知。 | 发动机功率可能下降。
OEM 温度/压力传感器电路

电路描述

OEM 具有连接输入到康明斯 ECM 的温度传感器的选装件。从而进行一个特定的标定以识别该温度传感器输入。当从 OEM 传感器输入的温度超过 OEM 确定的发动机保护极限时，该故障代码被激活。根据 OEM 的要求，发动机保护性能降低可能与该故障代码有关。

部件位置

OEM 压力或温度传感器输入将根据应用类型的不同而变化。有关传感器位置，请参考 OEM 故障判断和排除手册。

大修提示

经过第三方处理的系统的最大进口温度或进口压力超过最大允许极限时，该故障代码被激活。功率下降可能与该故障代码有关或无关。

参考故障代码 t05-1639 故障诊断树

上次改进日期: 08-七月-2010


发动机 1 缸缺火 - 状况存在。

故障代码 1654

发动机 1 缸缺火 - 状况存在。

概述

代码 | 故障原因 | 产生后果
故障代码: 1654 PID: SPN: 1323 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机 1 缸缺火 - 状况存在。在 1 号气缸上检测到发动机缺火。 | 可能功率低、怠速不稳或缺火。
巡视

电路描述

在发动机怠速运转情况下，每个喷油器喷油时，ECM 标定中的算法监测发动机转速。如果气缸对发动机转速的影响过大或过小，此故障代码会起作用。此故障代码的目的是帮助诊断性能方面的问题，如发动机缺火和功率低。

部件位置

ECM 位于发动机的进气侧。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

如果 ECM 存储器中的故障代码 1654 不起作用并且没有诸如功率低或发动机缺火的问题，则有可能是间歇性问题造成了此故障，比如更换滤清器后空气进入燃油系统。如果没有出现其它的性能症状，故障代码 1654 的非现行计次应忽略不计。在运行此诊断之前，发动机冷却液温度必须高于 71°C [160°F]。

气缸缺火的原因包括：

  • 气门间隙超出技术规范（将实际气门间隙与复位极限值相比较）
  • 气缸故障（在发动机有载荷时检查是否窜气过多）
  • 气门故障或气门保持打开（进气时倾听进气门是否发出啁啾声）
  • 缸盖或密封垫故障（在进气道或排气道内查找有无机油、冷却液或铸造毛刺迹象)
  • 凸轮轴磨损严重（检查凸轮轴凸轮有无磨损）
  • 喷油器密封垫圈多余、丢失、或损坏
  • 喷油器故障（调换喷油器来判断该问题是否由所示喷油器引起）。
  • 检查空气压缩机正时（如果从新发动机起就有故障或者发动机最近更换过空气压缩机。）
  • 对于 6 缸 ISBe4 自动变速箱应用：检查 INSITE™ 服务软件的特性和参数屏幕中“车载诊断系统 (OBD) 缺火备用增益”设定。如果车辆配备 Voith 变速箱 ，应将其设为 2。其它情况应全部设为 1。

车载诊断系统 (OBD) 信息：

  • 当诊断运行并检测到故障时，ECM 点亮故障指示灯 (MIL)。
  • 在经过连续 3 次运行诊断并且未失败的点火循环之后，发动机运转至少 10 秒钟时 ECM 会关闭故障指示灯（MIL）。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯并清除该故障代码
  • 在经过连续 40 次运行诊断并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-1654 故障诊断树

上次改进日期: 08-七月-2010


发动机 2 缸缺火 - 状况存在。

故障代码 1655

发动机 2 缸缺火 - 状况存在。

概述

代码 | 故障原因 | 产生后果
故障代码: 1655 PID: SPN: 1324 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机 2 缸缺火 - 状况存在。在 2 号气缸上检测到发动机缺火。 | 可能功率低、怠速不稳或缺火。
巡视

电路描述

在发动机怠速运转情况下，每个喷油器喷油时，ECM 标定中的算法监测发动机转速。如果气缸对发动机转速的影响过大或过小，此故障代码会起作用。此故障代码的目的是帮助诊断性能方面的问题，如发动机缺火和功率低。

部件位置

ECM 位于发动机的进气侧。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

如果 ECM 存储器中的故障代码 1655 不起作用并且没有诸如功率低或发动机缺火的问题，则有可能是间歇性问题造成了此故障，比如更换滤清器后空气进入燃油系统。如果没有出现其它的性能症状，故障代码 1655 的非现行计次应忽略不计。在运行此诊断之前，发动机冷却液温度必须高于 71°C [160°F]。

气缸缺火的原因包括：

  • 气门间隙超出技术规范（将实际气门间隙与复位极限值相比较）
  • 气缸故障（在发动机有载荷时检查是否窜气过多）
  • 气门故障或气门保持打开（进气时倾听进气门是否发出啁啾声）
  • 缸盖或密封垫故障（在进气道或排气道内查找有无机油、冷却液或铸造毛刺迹象)
  • 凸轮轴磨损严重（检查凸轮轴凸轮有无磨损）
  • 喷油器密封垫圈多余、丢失、或损坏
  • 喷油器故障（调换喷油器来判断该问题是否由所示喷油器引起）。
  • 检查空气压缩机正时（如果从新发动机起就有故障或者发动机最近更换过空气压缩机。）
  • 对于 6 缸 ISBe4 自动变速箱应用：检查 INSITE™ 服务软件的特性和参数屏幕中“车载诊断系统 (OBD) 缺火备用增益”设定。如果车辆配备 Voith 变速箱 ，应将其设为 2。其它情况应全部设为 1。

车载诊断系统 (OBD) 信息：

  • 当诊断运行并检测到故障时，ECM 点亮故障指示灯 (MIL)。
  • 在经过连续 3 次运行诊断并且未失败的点火循环之后，发动机运转至少 10 秒钟时 ECM 会关闭故障指示灯（MIL）。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯并清除该故障代码
  • 在经过连续 40 次运行诊断并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-1655 故障诊断树

上次改进日期: 08-七月-2010


发动机 3 缸缺火 - 状况存在。

故障代码 1656

发动机 3 缸缺火 - 状况存在。

概述

代码 | 故障原因 | 产生后果
故障代码: 1656 PID: SPN: 1325 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机 3 缸缺火 - 状况存在。在 3 号气缸上检测到发动机缺火。 | 可能功率低、怠速不稳或缺火。
巡视

电路描述

在发动机怠速运转情况下，每个喷油器喷油时，ECM 标定中的算法监测发动机转速。如果气缸对发动机转速的影响过大或过小，此故障代码会起作用。此故障代码的目的是帮助诊断性能方面的问题，如发动机缺火和功率低。

部件位置

ECM 位于发动机的进气侧。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

如果 ECM 存储器中的故障代码 1656 不起作用并且没有诸如功率低或发动机缺火的问题，则有可能是间歇性问题造成了此故障，比如更换滤清器后空气进入燃油系统。如果没有出现其它的性能症状，故障代码 1656 的非现行计次应忽略不计。在运行此诊断之前，发动机冷却液温度必须高于 71°C [160°F]。

气缸缺火的原因包括：

  • 气门间隙超出技术规范（将实际气门间隙与复位极限值相比较）
  • 气缸故障（在发动机有载荷时检查是否窜气过多）
  • 气门故障或气门保持打开（进气时倾听进气门是否发出啁啾声）
  • 缸盖或密封垫故障（在进气道或排气道内查找有无机油、冷却液或铸造毛刺迹象)
  • 凸轮轴磨损严重（检查凸轮轴凸轮有无磨损）
  • 喷油器密封垫圈多余、丢失、或损坏
  • 喷油器故障（调换喷油器来判断该问题是否由所示喷油器引起）。
  • 检查空气压缩机正时（如果从新发动机起就有故障或者发动机最近更换过空气压缩机。）
  • 对于 6 缸 ISBe4 自动变速箱应用：检查 INSITE™ 服务软件的特性和参数屏幕中“车载诊断系统 (OBD) 缺火备用增益”设定。如果车辆配备 Voith 变速箱 ，应将其设为 2。其它情况应全部设为 1。

车载诊断系统 (OBD) 信息：

  • 当诊断运行并检测到故障时，ECM 点亮故障指示灯 (MIL)。
  • 在经过连续 3 次运行诊断并且未失败的点火循环之后，发动机运转至少 10 秒钟时 ECM 会关闭故障指示灯（MIL）。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯并清除该故障代码
  • 在经过连续 40 次运行诊断并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-1656 故障诊断树

上次改进日期: 08-七月-2010


发动机 4 缸缺火 - 状况存在。

故障代码 1657

发动机 4 缸缺火 - 状况存在。

概述

代码 | 故障原因 | 产生后果
故障代码: 1657 PID: SPN: 1326 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机 4 缸缺火 - 状况存在。在 4 号气缸上检测到发动机缺火。 | 可能功率低、怠速不稳或缺火。
巡视

电路描述

在发动机怠速运转情况下，每个喷油器喷油时，ECM 标定中的算法监测发动机转速。如果气缸对发动机转速的影响过大或过小，此故障代码会起作用。此故障代码的目的是帮助诊断性能方面的问题，如发动机缺火和功率低。

部件位置

ECM 位于发动机的进气侧。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

如果 ECM 存储器中的故障代码 1657 不起作用并且没有诸如功率低或发动机缺火的问题，则有可能是间歇性问题造成了此故障，比如更换滤清器后空气进入燃油系统。如果没有出现其它的性能症状，故障代码 1657 的非现行计次应忽略不计。在运行此诊断之前，发动机冷却液温度必须高于 71°C [160°F]。

气缸缺火的原因包括：

  • 气门间隙超出技术规范（将实际气门间隙与复位极限值相比较）
  • 气缸故障（在发动机有载荷时检查是否窜气过多）
  • 气门故障或气门保持打开（进气时倾听进气门是否发出啁啾声）
  • 缸盖或密封垫故障（在进气道或排气道内查找有无机油、冷却液或铸造毛刺迹象)
  • 凸轮轴磨损严重（检查凸轮轴凸轮有无磨损）
  • 喷油器密封垫圈多余、丢失、或损坏
  • 喷油器故障（调换喷油器来判断该问题是否由所示喷油器引起）。
  • 检查空气压缩机正时（如果从新发动机起就有故障或者发动机最近更换过空气压缩机。）
  • 对于 6 缸 ISBe4 自动变速箱应用：检查 INSITE™ 服务软件的特性和参数屏幕中“车载诊断系统 (OBD) 缺火备用增益”设定。如果车辆配备 Voith 变速箱 ，应将其设为 2。其它情况应全部设为 1。

车载诊断系统 (OBD) 信息：

  • 当诊断运行并检测到故障时，ECM 点亮故障指示灯 (MIL)。
  • 在经过连续 3 次运行诊断并且未失败的点火循环之后，发动机运转至少 10 秒钟时 ECM 会关闭故障指示灯（MIL）。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码
  • 在经过连续 40 次运行诊断并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-1657 故障诊断树

上次改进日期: 08-七月-2010


发动机 5 缸缺火 - 状况存在。

故障代码 1658

发动机 5 缸缺火 - 状况存在。

概述

代码 | 故障原因 | 产生后果
故障代码: 1658 PID: SPN: 1327 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机 5 缸缺火 - 状况存在。在 5 号气缸上检测到发动机缺火。 | 可能功率低、怠速不稳或缺火。
巡视

电路描述

在发动机怠速运转情况下，每个喷油器喷油时，ECM 标定中的算法监测发动机转速。如果气缸对发动机转速的影响过大或过小，此故障代码会起作用。此故障代码的目的是帮助诊断性能方面的问题，如发动机缺火和功率低。

部件位置

ECM 位于发动机的进气侧。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

如果 ECM 存储器中的故障代码 1658 不起作用并且没有诸如功率低或发动机缺火的问题，则有可能是间歇性问题造成了此故障，比如更换滤清器后空气进入燃油系统。如果没有出现其它的性能症状，故障代码 1658 的非现行计次应忽略不计。在运行此诊断之前，发动机冷却液温度必须高于 71°C [160°F]。

气缸缺火的原因包括：

  • 气门间隙超出技术规范（将实际气门间隙与复位极限值相比较）
  • 气缸故障（在发动机有载荷时检查是否窜气过多）
  • 气门故障或气门保持打开（进气时倾听进气门是否发出啁啾声）
  • 缸盖或密封垫故障（在进气道或排气道内查找有无机油、冷却液或铸造毛刺迹象)
  • 凸轮轴磨损严重（检查凸轮轴凸轮有无磨损）
  • 喷油器密封垫圈多余、丢失、或损坏
  • 喷油器故障（调换喷油器来判断该问题是否由所示喷油器引起）。
  • 检查空气压缩机正时（如果从新发动机起就有故障或者发动机最近更换过空气压缩机。）
  • 对于 6 缸 ISBe4 自动变速箱应用：检查 INSITE™ 服务软件的特性和参数屏幕中“车载诊断系统 (OBD) 缺火备用增益”设定。如果车辆配备 Voith 变速箱 ，应将其设为 2。其它情况应全部设为 1。

车载诊断系统 (OBD) 信息：

  • 当诊断运行并检测到故障时，ECM 点亮故障指示灯 (MIL)。
  • 在经过连续 3 次运行诊断并且未失败的点火循环之后，发动机运转至少 10 秒钟时 ECM 会关闭故障指示灯（MIL）。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯并清除该故障代码
  • 在经过连续 40 次运行诊断并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-1658 故障诊断树

上次改进日期: 08-七月-2010


发动机 6 缸缺火 - 状况存在。

故障代码 1659

发动机 6 缸缺火 - 状况存在。

概述

代码 | 故障原因 | 产生后果
故障代码: 1659 PID: SPN: 1328 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机 6 缸缺火 - 状况存在。在 6 号气缸上检测到发动机缺火。 | 可能功率低、怠速不稳或缺火。
巡视

电路描述

在发动机怠速运转情况下，每个喷油器喷油时，ECM 标定中的算法监测发动机转速。如果气缸对发动机转速的影响过大或过小，此故障代码会起作用。此故障代码的目的是帮助诊断性能方面的问题，如发动机缺火和功率低。

部件位置

ECM 位于发动机的进气侧。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

如果 ECM 存储器中的故障代码 1659 不起作用并且没有诸如功率低或发动机缺火的问题，则有可能是间歇性问题造成了此故障，比如更换滤清器后空气进入燃油系统。如果没有出现其它的性能症状，故障代码 1659 的非现行计次应忽略不计。在运行此诊断之前，发动机冷却液温度必须高于 71°C [160°F]。

气缸缺火的原因包括：

  • 气门间隙超出技术规范（将实际气门间隙与复位极限值相比较）
  • 气缸故障（在发动机有载荷时检查是否窜气过多）
  • 气门故障或气门保持打开（进气时倾听进气门是否发出啁啾声）
  • 缸盖或密封垫故障（在进气道或排气道内查找有无机油、冷却液或铸造毛刺迹象)
  • 凸轮轴磨损严重（检查凸轮轴凸轮有无磨损）
  • 喷油器密封垫圈多余、丢失、或损坏
  • 喷油器故障（调换喷油器来判断该问题是否由所示喷油器引起）。
  • 检查空气压缩机正时（如果从新发动机起就有故障或者发动机最近更换过空气压缩机。）
  • 对于 6 缸 ISBe4 自动变速箱应用：检查 INSITE™ 服务软件的特性和参数屏幕中“车载诊断系统 (OBD) 缺火备用增益”设定。如果车辆配备 Voith 变速箱 ，应将其设为 2。其它情况应全部设为 1。

车载诊断系统 (OBD) 信息：

  • 当诊断运行并检测到故障时，ECM 点亮故障指示灯 (MIL)。
  • 在经过连续 3 次运行诊断并且未失败的点火循环之后，发动机运转至少 10 秒钟时 ECM 会关闭故障指示灯（MIL）。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次运行诊断并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-1659 故障诊断树

上次改进日期: 08-七月-2010


催化器进口、出口温度传感器颠倒 - 状况存在。

故障代码 1663

催化器进口、出口温度传感器颠倒 - 状况存在。

概述

代码 | 故障原因 | 产生后果
故障代码: 1663 PID: SPN: 3241 FMI: 11/31 指示灯: 淡黄色 SRT: | 催化器进口、出口温度传感器颠倒 - 状态存在。催化器入口和出口温度传感器接头颠倒。 | 催化剂溶液喷射到后处理系统中已停用。
巡视

电路描述

催化器温度传感器用于监测进出催化器的废气温度。

部件位置

入口和排气温度传感器都位于后处理系统中。入口温度传感器位于催化器之前，排气温度传感器位于排气出口处。

大修提示

入口和出口排气温度传感器的零件号相同，因此有可能会将传感器在发动机线束中的连接顺序颠倒。当 ECM 确定所读取的入口和出口传感器温度读数颠倒时激活此故障代码。此故障代码最可能的原因是入口和排气温度传感器接头被颠倒连接到发动机线束上。从发动机线束上断开入口和出口温度传感器，并将接头对调。催化器温度传感器必须读取环境温度，在运行此诊断以前发动机必须关闭八小时。

车载诊断系统 (OBD) 信息：

  • 当诊断运行并检测到故障时，ECM 点亮故障指示灯 (MIL)。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次运行诊断并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-1663 故障诊断树

上次改进日期: 08-七月-2010


催化器缺失 - 状态存在。

故障代码 1664

催化器缺失 - 状态存在。

概述

代码 | 故障原因 | 产生后果
故障代码: 1664 PID: SPN: 3050 FMI: 11/31 指示灯: 淡黄色 SRT: | 催化器缺失 - 状态存在。在排气系统内没有后处理催化器。 | 催化剂溶液喷射到后处理系统中已停用。
电路：后处理控制系统

电路描述

催化器由位于后处理系统内的入口和出口温度传感器监测。入口温度传感器位于催化器之前，出口温度传感器位于催化器系统的出口。

部件位置

催化器位于排气系统内。催化器的位置可能因 OEM 的不同而不同。

大修提示

当入口和出口温度传感器未能在后处理系统内检测到催化器的存在时，此故障代码变为现行。这可能是由对催化器系统的篡改造成的，催化器可能已从车上拆下或失效。在运行此诊断之前催化器温度传感器必须读取环境温度，发动机必须关闭八小时。如果催化器温度高于 100°F [38°C]，或催化器温度传感器有超过 10°F 或 5.5°C 的差值，诊断将无法进行。

可能产生此故障代码的原因有：

  • INCAL CD 上的标定版本不正确
  • 干扰催化器系统，从车辆或失效催化器中拆下催化器。

车载诊断系统 (OBD) 信息：

  • 在连续第二次诊断运行并失败的点火循环后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次运行诊断并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-1664 故障诊断树

上次改进日期: 08-七月-2010


排气温度 1 电路 - 电压低于正常值，或对低压电源短路。

故障代码 1665

排气温度 1 电路 - 电压低于正常值，或对低压电源短路。

概述

代码 | 故障原因 | 产生后果
故障代码: 1665 PID: SPN: 3241 FMI: 4 指示灯: 淡黄色 SRT: | 排气温度 1 电路 - 电压低于正常值，或对低压电源短路。催化器入口温度传感器电路中检测到低信号电压。 | 用于催化器入口温度的默认温度值。
电路：排气温度 1

电路描述

电子控制模块 (ECM) 利用催化器入口温度传感器监测进入催化器单元的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

催化器入口温度传感器位于后处理系统中。它位于排气系统中涡轮增压器出口和催化器单元入口之间。

大修提示

催化器入口温度传感器与其它传感器共用发动机线束上的回路导线。回路短路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束中信号对地短路
  • 传感器的信号电路对回路短路或对地短路

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-1665 故障诊断树

上次改进日期: 08-七月-2010


排气温度 1 电路 — 电压高于正常值或对低压电源短路

故障代码 1666

排气温度 1 电路 — 电压高于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1666 PID: SPN: 3241 FMI: 3 指示灯: 淡黄色 SRT: | 排气温度 1 电路 — 电压高于正常值或对低压电源短路。催化器入口温度传感器电路中检测到高信号电压。 | 用于催化器入口温度的默认温度值。
电路：排气温度 1

电路描述

电子控制模块 (ECM) 利用催化器入口温度传感器监测进入催化器单元的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

催化器入口温度传感器位于后处理系统中。它位于排气系统中涡轮增压器出口和催化器单元入口之间。

大修提示

催化器入口温度传感器与其它传感器共用发动机线束上的回路导线。回路短路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器回路开路。
  • 信号电路开路或对电源短路。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-1666 故障诊断树

上次改进日期: 08-七月-2010


排气温度 1 — 数据不稳定、间断或不正确

故障代码 1667

排气温度 1 — 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1667 PID: SPN: 3241 FMI: 2 指示灯: 淡黄色 SRT: | 排气温度 1 - 数据不稳定、间断或不正确。排气温度 1 号传感器不随发动机的运行状态而改变。 | 用于排气温度 1 的默认温度值。
电路：排气温度 1

电路描述

电子控制模块 (ECM) 利用排气温度 1 号传感器监测进入催化器单元的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

排气温度 1 号传感器位于后处理系统中。它位于排气系统中涡轮增压器出口和催化器单元入口之间。

大修提示

发动机运转过程中排气温度传感器与其他发动机温度相当时，该诊断运行。在运行此诊断之前，发动机冷却液温度必须高于 140°F。如果排气温度 1 的数值与发动机工作状况不匹配，此故障代码将被记录。

可能产生此故障代码的原因有：

  • 排气温度 1 号传感器读数固定不变
  • 排气温度 1 号传感器信号或回路导线电阻高。

车载诊断系统 （OBD） 信息：

  • 在连续第二次诊断运行并失败的点火循环后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-1667 故障诊断树

上次改进日期: 08-七月-2010


催化器罐液位传感器电路 — 电压低于正常值或对低压电源短路

故障代码 1668

催化器罐液位传感器电路 — 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1668 PID: SPN: 1761 FMI: 4/4 指示灯: 淡黄色 SRT: | 催化器罐液位传感器电路 — 电压低于正常值或对低压电源短路。催化剂罐液位传感器电路中检测到低信号电压。 | 催化剂溶液喷射到后处理系统中已停用。
电路：催化剂罐液位传感器。

电路描述

催化剂罐液位传感器用于监测催化剂罐内的催化剂溶液液面高度。催化剂罐液位传感器与催化剂溶液温度传感器组合在一起。液位和温度传感器共用一个公共回路电路。

部件位置

催化剂罐液位传感器位于催化剂溶液罐内。罐和液位传感器的位置由 OEM 决定。

大修提示

催化剂罐液位传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。

在对故障代码 1668 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-1668 故障诊断树

上次改进日期: 08-七月-2010


催化器罐液位传感器电路 — 电压高于正常值或对高压电源短路

故障代码 1669

催化器罐液位传感器电路 — 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1669 PID: SPN: 1761 FMI: 3 指示灯: 淡黄色 SRT: | 催化器罐液位传感器电路 — 电压高于正常值或对高压电源短路。催化剂罐液位传感器电路中检测到高信号电压。 | 催化剂溶液喷射到后处理系统中已停用。
电路：催化剂罐液位传感器。

电路描述

催化剂罐液位传感器用于监测催化剂罐内的催化剂溶液液面高度。催化剂罐液位传感器与催化剂溶液温度传感器组合在一起。液位和温度传感器共用一个公共回路电路。

部件位置

催化剂罐液位传感器位于催化剂罐内。罐和液位传感器的位置由 OEM 决定。

大修提示

催化剂罐液位传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。

在对故障代码 1669 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-1669 故障诊断树

上次改进日期: 08-七月-2010


催化剂罐液位 - 数据有效但低于正常工作范围 - 中等严重程度。

故障代码 1671

催化剂罐液位 - 数据有效但低于正常工作范围 - 中等严重程度。

概述

代码 | 故障原因 | 产生后果
故障代码: 1671 PID: SPN: 1761 FMI: 1/18 指示灯: 维护保养 SRT: | 催化剂罐液位 - 数据有效但低于正常工作范围 - 中等严重程度。检测到催化剂溶液罐内的催化剂溶液液位低。 | 对性能没有影响。
电路：后处理控制系统

电路描述

催化剂溶液液位传感器用于监测催化剂罐内的催化剂溶液液面高度。

部件位置

催化剂溶液液位传感器位于催化剂溶液罐内。罐和液位传感器的位置由 OEM 决定。

大修提示

当检测到催化剂溶液罐内的催化剂溶液液位低时，触发故障代码 1671。向罐内添加催化剂溶液。此故障代码仅仅是对催化剂罐溶液液位低的警告。

车载诊断系统 (OBD) 信息：

  • 该诊断运行并失败后，ECM 点亮适当的淡黄色或红色故障指示灯。
  • 当运行诊断并且通过时，ECM 关闭适当的故障指示灯。
参考故障代码 t05-1671 故障诊断树

上次改进日期: 08-七月-2010


催化剂罐液位 - 数据不稳定、间断或不正确。

故障代码 1673

催化剂罐液位 - 数据不稳定、间断或不正确。

概述

代码 | 故障原因 | 产生后果
故障代码: 1673 PID: SPN: 1761 FMI: 1 指示灯: 淡黄色 SRT: | 催化剂罐液位 - 数据有效但低于正常工作范围 – 最高严重级别。在催化剂溶液罐内未检测到催化剂液。 | 催化剂溶液喷射到后处理系统中已停用。
电路：后处理控制系统

电路描述

催化剂溶液液位传感器用于监测催化剂罐内的催化剂溶液液面高度。

部件位置

催化剂溶液液位传感器位于催化剂溶液罐内。罐和液位传感器的位置由 OEM 决定。

大修提示

当催化剂溶液液位传感器检测到催化剂罐空时，触发故障代码 1673。即使此故障代码起作用时，在罐内仍可能看到催化剂溶液。向罐内添加催化剂溶液。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-1673 故障诊断树

上次改进日期: 08-七月-2010


排气温度 2 电路 — 电压低于正常值或对低压电源短路

故障代码 1674

排气温度 2 电路 — 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1674 PID: SPN: 3249 FMI: 4 指示灯: 淡黄色 SRT: | 排气温度 2 电路 — 电压低于正常值或对低压电源短路。催化器排气温度传感器电路中检测到低信号电压。 | 催化器排气温度使用默认温度值。
电路：排气温度 2

电路描述

电子控制模块 (ECM) 利用催化器出口温度传感器监测流出催化器单元的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

催化器出口温度传感器位于后处理系统中。它位于后处理催化器单元的出口处。

大修提示

催化器出口温度传感器与其它传感器共用发动机线束上的回路导线。回路短路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束中信号对地短路
  • 传感器的信号电路对回路或对地短路。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-1674 故障诊断树

上次改进日期: 08-七月-2010


排气温度 2 电路 - 电压高于正常值或对低压电源短路

故障代码 1675

排气温度 2 电路 - 电压高于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1675 PID: SPN: 3249 FMI: 3 指示灯: 淡黄色 SRT: | 排气温度 2 电路 - 电压高于正常值或对低压电源短路。催化器出口温度传感器电路中检测到高信号电压。 | 用于催化器出口温度的默认温度值。
电路：排气温度 2

电路描述

电子控制模块 (ECM) 利用催化器出口温度传感器监测进入催化器单元的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

催化器出口温度传感器位于后处理系统中。它位于后处理催化器单元的出口处。

大修提示

催化器出口温度传感器与其它传感器共用发动机线束上的回路导线。回路短路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器回路开路。
  • 信号电路开路或对电源短路。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-1675 故障诊断树

上次改进日期: 08-七月-2010


排气温度 2 — 数据不稳定、间断或不正确

故障代码 1676

排气温度 2 — 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1676 PID: SPN: 3249 FMI: 2 指示灯: 淡黄色 SRT: | 排气温度 2 - 数据不稳定、间断或不正确。排气温度 2 号传感器不随发动机的运行状态而改变。 | 用于排气温度 2 的默认温度值。
电路：排气温度 2

电路描述

电子控制模块 (ECM) 利用排气温度 2 号传感器监测进入催化器单元的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。此传感器也被称为催化器出口温度传感器。

部件位置

排气温度 2 号传感器位于后处理系统中。它位于排气系统中涡轮增压器出口和催化器单元出口之间。

大修提示

发动机运转过程中排气温度传感器与其他发动机温度相当时，该诊断运行。在运行此诊断之前，发动机冷却液温度必须高于 140°F。如果排气温度 2 的数值与发动机工作状况不匹配，此故障代码将被记录。

可能产生此故障代码的原因有：

  • 排气温度 2 号传感器读数固定不变
  • 排气温度 2 号传感器信号或回路导线电阻高。

车载诊断系统 （OBD） 信息：

  • 在连续第二次诊断运行并失败的点火循环后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-1676 故障诊断树

上次改进日期: 08-七月-2010


催化器罐温度 — 电压低于正常值或对低压电源短路

故障代码 1677

催化器罐温度 — 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1677 PID: SPN: 3031 FMI: 4 指示灯: 淡黄色 SRT: | 催化器罐温度 — 电压低于正常值或对低压电源短路。催化剂溶液温度传感器电路中检测到低信号电压。 | 用于催化剂溶液温度的默认温度值。
电路：催化剂溶液温度传感器

电路描述

电子控制模块 (ECM) 利用催化剂溶液温度传感器来监测催化剂罐内的催化剂溶液的温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

催化剂溶液温度传感器位于催化剂罐内。此罐由 OEM 安装。有关更多信息，参见 OEM 维修手册。

大修提示

催化剂溶液温度传感器与其它传感器共用发动机线束上的回路导线。回路短路会导致多个故障代码变成现行故障代码。在对故障代码 1677 进行故障诊断前，检查是否有多个故障代码。

可能产生此故障代码的原因有：

  • 线束中信号对地短路
  • 传感器的信号电路对回路或对地短路。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-1677 故障诊断树

上次改进日期: 08-七月-2010


催化器罐温度 — 电压高于正常值或对高压电源短路

故障代码 1678

催化器罐温度 — 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1678 PID: SPN: 3031 FMI: 3 指示灯: 淡黄色 SRT: | 催化器罐温度 — 电压高于正常值或对高压电源短路。催化剂罐温度传感器电路中检测到高信号电压或开路。 | 用于催化剂罐温度的默认温度值。
电路：催化剂罐温度传感器

电路描述

电子控制模块 (ECM) 利用催化剂溶液温度传感器来监测催化剂罐内的催化剂溶液的温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

催化剂溶液温度传感器位于催化剂罐内。此罐由 OEM 安装。有关更多信息，参见 OEM 维修手册。

大修提示

催化剂溶液温度传感器与其它传感器共用发动机线束上的回路导线。回路开路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器回路开路。
  • 信号电路开路或对电源短路。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-1678 故障诊断树

上次改进日期: 08-七月-2010


催化器罐温度 - 数据不稳定、间断或错误

故障代码 1679

催化器罐温度 - 数据不稳定、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1679 PID: SPN: 3031 FMI: 2 指示灯: 淡黄色 SRT: | 催化器罐温度 - 数据不稳定、间断或错误。催化剂溶液温度传感器不随发动机的运行状态而改变。 | 用于催化剂溶液温度的默认温度值。
电路：催化剂溶液温度传感器

电路描述

电子控制模块 (ECM) 利用催化剂溶液温度传感器来监测催化剂罐内的催化剂溶液温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

催化剂溶液温度传感器位于催化剂罐内。此罐由 OEM 安装。有关更多信息，参见 OEM 维修手册。

大修提示

在发动机未运行至少八小时后此诊断运行。在持续停机八小时后，在打开钥匙开关时，将催化剂溶液温度传感器与发动机冷却液温度和进气歧管温度进行比较。如果催化剂溶液温度传感器的读数与发动机冷却液温度和进气歧管温度读数不匹配，记录此故障代码。

可能产生此故障代码的原因有：

  • 催化剂溶液温度传感器读数固定不变
  • 催化剂溶液温度传感器信号或回路导线电阻高。

车载诊断系统 (OBD) 信息（经过欧 4 和欧 4 级别 1+ 认证的发动机）：

  • 在连续第二次诊断运行并失败的点火循环后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-1679 故障诊断树

上次改进日期: 08-七月-2010


喷射控制单元 — 智能设备或部件损坏。

故障代码 1681

喷射控制单元 — 智能设备或部件损坏。

概述

代码 | 故障原因 | 产生后果
故障代码: 1681 PID: SPN: 3361 FMI: 12 指示灯: 淡黄色 SRT: | 催化剂喷射控制单元 - 智能装置或部件失效。在催化剂喷射控制单元内检测到一个内部错误。 | 催化剂溶液喷射到后处理系统中已停用。
电路：后处理控制系统

电路描述

喷射控制单元通过 J1939 数据通信接口网络与主发动机电子控制模块 (ECM) 通信。喷射控制单元精确测量要喷入后处理系统中的催化剂溶液数量。喷射控制单元有三个主循环。在最初打开钥匙开关时的一个预注循环保证在喷射控制单元中有可用的催化剂溶液。在加料循环期间，催化剂溶液被输送到后处理喷嘴处。当发动机关闭时进行净化循环。清除循环确保从后处理管路和喷嘴中清除所有的催化剂溶液。

部件位置

喷射控制单元的位置由 OEM 决定。

大修提示

当喷射控制单元检测到一个内部错误时，触发故障代码 1681。唯一能进行的故障诊断及排除工作就是重新标定发动机 ECM。如果在重新标定发动机 ECM 后故障代码 1681 仍然起作用，需要更换喷射控制单元。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-1681 故障诊断树

上次改进日期: 08-七月-2010


催化器罐加热器电路 — 电压高于正常值或对高压电源短路

故障代码 1683

催化器罐加热器电路 — 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1683 PID: SPN: 3449 FMI: 3 指示灯: 淡黄色 SRT: | 催化剂罐加热器电路 - 电压高于正常值，或对高压电源短路。催化剂罐加热器继电器传感器电路中检测到高信号电压。 | 将停用催化剂罐加热器。
电路：催化剂罐加热器继电器

电路描述

催化剂罐加热器防止催化剂溶液在催化剂罐内结冰。催化剂加热器加热芯由催化剂罐加热器继电器供电。

部件位置

催化剂罐加热器位于催化剂罐内。催化剂罐加热器继电器的位置因 OEM 的不同而不同。

大修提示

此故障代码不能检测到继电器加热器侧的任何电路故障。此故障代码只能检测到 ECM 和继电器之间的电路故障。

可能产生此故障代码的原因有：

  • 催化剂罐加热器继电器信号导线未连接至继电器
  • 催化剂罐加热器继电器回路导线未连接至继电器
  • 催化剂罐加热器继电器故障
  • 催化剂罐加热器继电器信号线开路
  • 催化剂罐加热器继电器回路线开路
  • 催化剂罐加热器信号线对电源短路。

车载诊断系统 （OBD） 信息：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-1683 故障诊断树

上次改进日期: 08-七月-2010


催化器罐加热器电路 — 电压低于正常值或对低压电源短路

故障代码 1684

催化器罐加热器电路 — 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1684 PID: SPN: 3363 FMI: 4 指示灯: 淡黄色 SRT: | 催化剂罐加热器电路 - 电压低于正常值，或对低压电源短路。催化剂罐加热器继电器传感器电路中检测到低信号电压。 | 将停用催化剂罐加热器。
电路：催化剂罐加热器继电器

电路描述

催化剂罐加热器防止催化剂溶液在催化剂罐内结冰。催化剂罐加热器还可用于解冻冻结的催化剂溶液罐。催化剂加热器加热芯由催化剂罐加热器继电器供电。

部件位置

催化剂罐加热器位于催化剂罐内。催化剂罐加热器继电器的位置因 OEM 的不同而不同。

大修提示

此故障代码不能检测到继电器加热器侧的任何电路故障。此故障代码只能检测到 ECM 和继电器之间的电路故障。

可能产生此故障代码的原因有：

  • 短路的催化剂罐加热器继电器
  • 催化剂罐加热器信号线对地短路。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-1684 故障诊断树

上次改进日期: 08-七月-2010


催化器温度过高 - 数据有效但高于正常工作范围（最高严重级别）

故障代码 1687

催化器温度过高 - 数据有效但高于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1687 PID: SPN: 3050 FMI: 0 指示灯: 淡黄色 SRT: | 催化器温度过高 - 数据有效但高于正常工作范围（最高严重级别）。在后处理系统中检测到非常高的温度。 | 催化剂溶液喷射到后处理系统中已停用。
电路：后处理控制系统

电路描述

ECM 利用排气温度 2 号传感器监测离开催化器单元的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

催化器排气温度传感器位于后处理系统中。它位于催化器排气系统的出口处。

大修提示

当催化器排气出口处的温度超过特定发动机额定功率的最高允许温度时，触发此故障。

车载诊断系统 (OBD) 信息：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯并清除该故障代码。
  • 在经过连续 40 次运行诊断并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-1687 故障诊断树

上次改进日期: 08-七月-2010


实时时钟电源中断 - 数据漂移、间断或错误

故障代码 1689

实时时钟电源中断 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1689 PID: P251 SPN: 251 FMI: 12/2 指示灯: 淡黄色 SRT: | 实时时钟电源中断 - 数据漂移、间断或错误。实时时钟的电源被中断。 | 对性能没有影响。ECM 中的数据可能没有准确的时间和日期信息。
实时时钟电源电路

电路描述

正常工作条件下，电子控制模块 (ECM) 中的实时时钟由车辆的蓄电池供电。如果蓄电池未给 ECM 供电，则实时时钟将由发动机线束中的蓄电池供电（如果配备）。

部件位置

实时时钟蓄电池固定在 ECM 附近的发动机线束上。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

此故障表明 ECM 中的实时时钟断电。该故障的可能原因是实时时钟蓄电池能量低或失效、蓄电池和 ECM 间的导线或接头发生故障，或者发动机没配备实时时钟蓄电池且车辆蓄电池未向 ECM 供电。

注：如果实时时钟由 OEM 通过 CAN 总线提供并且未使用备用蓄电池，则参考 OEM 电气接线图。如果是这种情况，则检查 INSITE™ 服务软件、“先进的 ECM 数据 - 实时时钟设置”。如果 OEM 提供了一个实时时钟信号，则必须根据 OEM 导线设置地址，否则故障代码将变为现行。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭故障指示灯和清除该故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭故障指示灯和清除该故障代码。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-1689 故障诊断树

上次改进日期: 08-七月-2010


后处理出口氮氧化物传感器 - 电压低于正常值或对低压电源短路

故障代码 1692

后处理出口氮氧化物传感器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1692 PID: SPN: 3234 FMI: 4 指示灯: 淡黄色 SRT: | 后处理氮氧化物传感器 - 电压低于正常值，或对低压电源短路。通过后处理出口氮氧化物传感器检测到蓄电池电压超出范围。 | 后处理出口氮氧化物传感器将被停用。故障起作用时，发动机将会在运行 50 小时后性能下降。
电路：后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能设备，可通过 J1939 数据通信接口接收发动机电子控制模块 (ECM) 发出的指令。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。应作为一个整体部件进行维修且不能单独进行更换。后处理出口氮氧化物传感器用于测量发动机出口氮氧化物的排放。

部件位置

后处理出口 NOx 传感器的位置随发动机应用类型而变化。它通常位于排气系统中的后处理催化器的出口处。

大修提示

氮氧化物传感器永久地连接在氮氧化物控制模块上。应作为一个整体部件进行维修且不能单独进行更换。

可能产生此故障代码的原因有：

  • 供至后处理出口氮氧化物传感器的电压低于 + 18-VDC
  • 供至后处理出口氮氧化物传感器的电压高于 + 32-VDC
  • 后处理出口氮氧化物传感器功能失效或损坏
  • 后处理出口氮氧化物传感器内部加热器功能失效
  • 氮氧化物传感器零件号不正确。

车载诊断系统 (OBD) 信息（通过 Euro 4 Stage 1+ 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-1692 故障诊断树

上次改进日期: 08-七月-2010


后处理出口氮氧化物传感器 - 数据不稳定、间断或不正确

故障代码 1694

后处理出口氮氧化物传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1694 PID: SPN: 3234 FMI: 2 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器 - 数据不稳定、间断或不正确。后处理出口氮氧化物传感器检测到氮氧化物传感器读数错误。 | 后处理出口氮氧化物传感器将被停用。 故障代码起作用时，发动机将会在运行 50 小时后性能下降。
电路：后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能设备，可通过 J1939 数据通信接口接收发动机电子控制模块 (ECM) 发出的指令。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。应作为一个整体部件进行维修且不能单独进行更换。后处理出口氮氧化物传感器用于测量发动机出口氮氧化物的排放。

部件位置

后处理出口 NOx 传感器的位置随发动机应用类型而变化。它通常位于排气系统中的后处理催化器的出口处。

大修提示

车载诊断系统 (OBD) 信息（通过 Euro 4 Stage 1+ 认证的发动机）：

  • 在连续第二次诊断运行并失败的点火循环后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。

氮氧化物传感器永久地连接在氮氧化物控制模块上。应作为一个整体部件进行维修且不能单独进行更换。

可能产生此故障代码的原因有：

  • ECM 检测到氮氧化物读数高于或低于可能的发动机输出值。
  • 排气系统泄漏。
  • 后处理出口氮氧化物传感器安装不当。
  • 后处理出口氮氧化物传感器的顶端有积碳。
  • 机油消耗过大。
  • 发动机可能缺火
  • 氮氧化物传感器零件号不正确。
参考故障代码 t05-1694 故障诊断树

上次改进日期: 08-七月-2010


后处理 1 号空气启用执行器 － 电压高于正常值，或对高压电源短路。

故障代码 1697

后处理 1 号空气启用执行器 － 电压高于正常值，或对高压电源短路。

概述

代码 | 故障原因 | 产生后果
故障代码: 1697 PID: SPN: 3489 FMI: 3 指示灯: 淡黄色 SRT: | 后处理 1 号空气启用执行器 － 电压高于正常值，或对高压电源短路。在催化器空气电磁阀电路中检测到高信号电压。 | 催化剂溶液喷射到后处理系统中已停用。
电路：后处理 1 号空气启用执行器

电路描述

后处理 1 号空气电磁阀用于启用和停用卡车对喷射控制单元的空气供应。空气用于将催化剂溶液输送到催化剂喷嘴处。

部件位置

后处理 1 号空气电磁阀安装在喷射控制单元后面。喷射控制单元由 OEM 安装。

大修提示

当空气电磁阀的电源电压高于 +12 伏时，记录此故障代码。

可能产生此故障代码的原因有：

  • 空气电磁阀信号线对电源短路。
  • 喷射控制单元故障。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-1697 故障诊断树

上次改进日期: 08-七月-2010


后处理 1 号空气启用执行器 － 电压低于正常值，或对低压电源短路。

故障代码 1698

后处理 1 号空气启用执行器 － 电压低于正常值，或对低压电源短路。

概述

代码 | 故障原因 | 产生后果
故障代码: 1698 PID: SPN: 3489 FMI: 4 指示灯: 淡黄色 SRT: | 后处理 1 号空气启用执行器 － 电压低于正常值，或对低压电源短路。在催化器空气电磁阀电路中检测到低信号电压。 | 催化剂溶液喷射到后处理系统中已停用。
电路：

电路描述

后处理 1 号空气电磁阀用于启用和停用卡车对喷射控制单元的空气供应。空气用于将催化剂溶液输送到催化剂喷嘴处。

部件位置

后处理 1 号空气电磁阀安装在喷射控制单元后面。喷射控制单元由 OEM 安装。

大修提示

当空气电磁阀的电源电压低于 +12 伏时，记录此故障代码。

可能产生此故障代码的原因有：

  • 空气电磁阀信号线中开路
  • 空气电磁阀回路线中开路
  • 空气电磁阀信号线触针之间短路
  • 空气电磁阀故障
  • 喷射控制单元故障。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-1698 故障诊断树

上次改进日期: 08-七月-2010


催化剂罐液位传感器 - 数据不稳定、间断或不正确。

故障代码 1699

催化剂罐液位传感器 - 数据不稳定、间断或不正确。

概述

代码 | 故障原因 | 产生后果
故障代码: 1699 PID: SPN: 1761 FMI: 2 指示灯: 淡黄色 SRT: | 催化剂罐液位传感器 - 数据不稳定、间断或不正确。催化剂溶液液位不随发动机的运行状态而改变。 | 停用向后处理系统中喷射催化剂溶液。
催化剂罐液位传感器电路

电路描述

催化剂罐液位传感器位于催化剂罐内。罐和液位传感器的位置由 OEM 决定。

部件位置

催化剂溶液罐的位置由 OEM 决定。

大修提示

当催化剂罐中的催化剂溶液液位读数不随发动机的运行状态而改变时，触发此故障代码。如果催化剂量控制单元指示催化剂喷射已发生，但是催化剂罐液位没有改变，将触发此故障代码。如果催化剂喷射尚未喷射，但是检测到催化剂溶液液位下降，也将触发此故障。

使用 INSITE™ 服务软件确保对线性尿素罐容量可调参数进行了正确的调整。如果没有为尿素罐容量正确调整此参数，该故障代码会触发。

可能产生此故障代码的原因有：

  • 催化剂罐液位传感器故障
  • 催化剂溶液管堵塞或阻力大
  • 后处理喷嘴堵塞或阻力大
  • 催化剂罐或催化剂溶液管有外部泄漏
  • 催化剂罐液位传感器篡改。

车载诊断系统 （OBD） 信息：

  • 当诊断运行并检测到故障时，ECM 点亮故障指示灯 (MIL)。
  • 当诊断运行并且没有检测到故障时，ECM 熄灭故障指示灯 (MIL)。诊断需要量取一定量的柴油机排气处理液 (DEF)。根据应用和系统配置，这可能要达到 3 升 (3.17 qt)。也可以使用 INSITE™ 服务软件清除 MIL 和故障代码。
  • 在经过连续 40 次运行诊断并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障诊断故障代码 t05-1699。

上次改进日期: 07-三月-2012


喷射控制单元数据通信接口 - 异常的更新速度

故障代码 1711

喷射控制单元数据通信接口 - 异常的更新速度

概述

代码 | 故障原因 | 产生后果
故障代码: 1711 PID: SPN: 3361 FMI: 9 指示灯: 淡黄色 SRT: | 喷射控制单元数据通信接口 - 异常的更新速度。ECM 和喷射控制单元之间的数据通信接口通信已中断。 | 催化剂溶液喷射到后处理系统中已停用。
电路：喷射控制单元

电路描述

催化剂喷射单元通过 J1939 公共数据通信接口网络与主发动机电子控制模块 (ECM) 进行通信。喷射控制单元还从 OEM 车辆获得蓄电池供电、钥匙开关输入和接地。

部件位置

喷射控制单元的位置由 OEM 决定。有关更多信息，参考 OEM 故障判断及排除手册。

大修提示

可能产生此故障代码的原因有：

  • 喷射控制单元缺少蓄电池电压
  • 喷射控制单元缺少蓄电池接地
  • 喷射控制单元缺少钥匙开关输入
  • 喷射控制单元和主发动机 ECM 之间的 J1939 数据通信接口线路短路或开路
  • 喷射控制单元故障。
  • 外部 OEM 控制装置故障或不再经数据通信接口传送数据。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯并清除该故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-1711 故障诊断树

上次改进日期: 08-七月-2010


催化器罐加热器电路 — 数据有效但低于正常工作范围（中等严重级别）

故障代码 1712

催化器罐加热器电路 — 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1712 PID: SPN: 3363 FMI: 1/18 指示灯: 淡黄色 SRT: | 催化剂罐加热器电路 - 数据有效但低于正常工作范围（中等严重级别）。当催化剂罐加热器被指令接通时催化剂溶液温度没有升高。 | 对性能没有影响。如果催化剂溶液冻结，向后处理系统中喷射催化剂溶液可能会被停用。
电路：催化剂罐加热器继电器

电路描述

催化剂罐加热器防止催化剂溶液在催化剂罐内结冰。催化剂加热器加热芯由催化剂罐加热器继电器供电。

部件位置

催化剂罐加热器位于催化剂罐内。催化剂罐加热器继电器的位置因 OEM 的不同而不同。有关部件的详细位置视图，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

当发动机 ECM 指令催化剂罐加热器接通，但是催化剂温度传感器未记录到相应的催化剂罐温度升高时，触发此故障代码。

可能产生此故障代码的原因有：

  • 催化剂罐加热器继电器故障
  • 催化剂罐加热器电源故障
  • 催化剂罐加热器接地电路故障
  • 催化剂罐加热器继电器和催化剂罐加热器之间的线路故障
  • 催化剂罐加热器故障。

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-1712 故障诊断树

上次改进日期: 08-七月-2010


催化器罐加热器电路 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 1713

催化器罐加热器电路 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1713 PID: SPN: 3363 FMI: 0/16 指示灯: 淡黄色 SRT: | 催化器罐加热器电路 - 数据有效但高于正常工作范围（中等严重级别）。催化剂罐加热器持续处于接通位置。 | 对性能没有影响。
电路：催化剂罐加热器继电器

电路描述

催化剂罐加热器防止催化剂溶液在催化剂罐内结冰。催化剂加热器加热芯由催化剂罐加热器继电器供电。当 OEM 溶液罐温度/液位传感器记录的温度低于温度极值时，溶液罐加热器启用。

部件位置

催化剂罐加热器位于催化剂罐内。催化剂罐加热器继电器的位置因 OEM 的不同而不同。

大修提示

当发动机 ECM 指令加热器处于断开位置，而催化剂罐加热器被确定处于接通位置时，触发此故障代码。为确定温度传感器读取数值时是否灵敏，可在发动机停止运转 8 小时后并且钥匙开关接通 (ON) 时，将各传感器数值相互比较。这时，发动机 TMAP 传感器显示的温度应类似于溶液罐的温度。例如：大气温度。

可能产生此故障代码的原因有：

  • 催化剂溶液 OEM 罐温度/液位传感器故障
  • 催化剂溶液罐加热器继电器故障
  • 指令加热器持续接通的 ECM 故障。

车载诊断系统 （OBD） 信息：

  • 当运行诊断并且检测到故障时，ECM 点亮适当的淡黄色或红色故障代码指示灯。
  • 当运行诊断并且通过时，ECM 关闭适当的故障指示灯。
参考故障代码 t05-1713 故障诊断树

上次改进日期: 08-七月-2010


辅助温度传感器输入 1 电路 - 根本原因未知

故障代码 1716

辅助温度传感器输入 1 电路 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 1716 PID: SPN: 411 FMI: 11 指示灯: 无 SRT: | 辅助温度传感器输入 1 电路 - 根本原因未知。OEM 温度传感器或发动机冷却液温度传感器检测到高温。 | 发动机功率可能下降。
OEM 温度/压力传感器电路

电路描述

OEM 具有将温度传感器输入信号传送到Cummins® ECM 的选装导线。从而进行一个特定的标定以识别该温度传感器输入。当从 OEM 传感器输入的温度超过 OEM 确定的发动机保护极限时，该故障代码被激活。根据 OEM 的要求，发动机保护性能降低可能与该故障代码有关。在某些应用中，此故障代码还可用于指示发动机冷却液温度过高。

部件位置

OEM 压力或温度传感器输入将根据应用类型的不同而变化。有关传感器位置，请参考 OEM 故障判断和排除手册。发动机冷却液温度传感器位于节温器壳体上。有关部件的详细位置图，参考第 E 节中的 步骤 100-002（发动机示意图）。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。参考发动机冷却液温度高于正常值症状故障诊断树。

车载诊断系统 (OBD) 信息：

  • 当运行诊断并且检测到故障时，ECM 点亮适当的淡黄色或红色故障指示灯
  • 当运行诊断并且通过时，ECM 关闭适当的故障指示灯。
参考故障代码 t05-1716 故障诊断树

上次改进日期: 08-七月-2010


排气温度 1 — 数据有效但高于正常工作范围（最低严重级别）

故障代码 1717

排气温度 1 — 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1717 PID: SPN: 3241 FMI: 0/15 指示灯: 无 SRT: | 排气温度 1 — 数据有效但高于正常工作范围（最低严重级别）。检测到催化器入口温度高。 | 发动机可能减额运转。
电路：排气温度 1

电路描述

电子控制模块 (ECM) 利用排气温度 1 号传感器监测进入催化器单元的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

排气温度 1 号传感器位于后处理系统中。它位于排气系统中涡轮增压器出口和催化器单元入口之间。

大修提示

当催化器入口处的温度超过特定发动机额定功率的最高允许温度时，触发此故障。增压空气系统中的泄漏或涡轮增压器故障会造成排气温度高。

车载诊断系统 （OBD） 信息：

  • 该诊断运行并失败后，ECM 点亮适当的淡黄色或红色故障指示灯。
  • 当运行诊断并且通过时，ECM 关闭适当的故障指示灯。
参考故障代码 t05-1717 故障诊断树

上次改进日期: 08-七月-2010


发动机多个气缸缺火 - 状态存在。

故障代码 1718

发动机多个气缸缺火 - 状态存在。

概述

代码 | 故障原因 | 产生后果
故障代码: 1718 PID: SPN: 1322 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机多个气缸缺火 - 状态存在。在多个气缸中检测到发动机缺火。 | 可能功率低、怠速不稳或缺火。
巡视

电路描述

在发动机怠速运转情况下，每个喷油器喷油时，ECM 标定中的算法监测发动机转速。如果气缸对发动机转速的影响过大或过小，此故障代码会起作用。此故障代码的目的是帮助诊断性能方面的问题，如发动机缺火和功率低。

部件位置

ECM 位于发动机的进气侧。第 E 节中的步骤 100-002（发动机示意图），了解部件位置的详细视图。

大修提示

如果 ECM 存储器中的故障代码 1718 不起作用并且没有诸如功率低或发动机缺火的问题，则有可能是间歇性问题造成了此故障，比如更换滤清器后空气进入燃油系统。如果没有出现其它的性能症状，故障代码 1718 的非现行计次应忽略不计。在运行此诊断之前，发动机冷却液温度必须高于 160°F。

气缸缺火的原因包括：

  • 气门间隙超出技术规范（将实际气门间隙与复位极限值相比较）
  • 气缸故障（在发动机有载荷时检查是否窜气过多）
  • 气门故障或气门保持打开（进气时倾听进气门是否发出啁啾声）
  • 缸盖或密封垫故障（在进气道或排气道内查找有无机油、冷却液或铸造毛刺迹象)
  • 凸轮轴磨损严重（检查凸轮轴凸轮有无磨损）
  • 喷油器密封垫圈多余、丢失、或损坏
  • 喷油器故障（调换喷油器来判断该问题是否由所示喷油器引起）。

车载诊断系统 (OBD) 信息：

  • 当诊断运行并检测到故障时，ECM 点亮故障指示灯 (MIL)。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次运行诊断并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-1718 故障诊断树

上次改进日期: 08-七月-2010


燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路（仅限于发电机用发动机）

故障代码 1845

燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路（仅限于发电机用发动机）

概述

代码 | 故障原因 | 产生后果
故障代码: 1845 PID: SPN: 97 FMI: 3 指示灯: 维护保养 SRT: | 燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路（仅限于发电机用发动机）。在燃油含水指示灯电路中检测到高电压。 | 对性能没有影响。没有燃油含水报警可用。
燃油含水指示灯传感器电路 － 发电用发动机
燃油含水指示灯传感器电路 － 船用发动机

电路描述

燃油含水指示灯传感器安装在第一级燃油滤清器上。燃油含水传感器会在燃油滤清器积水达到设定量时向电子控制模块 (ECM) 发送一个信号。燃油含水指示灯传感器电路包括两根导线：燃油含水指示灯回路（传感器回路 1）地线和燃油含水指示灯信号线。

部件位置

燃油含水指示灯传感器集成到吸油侧燃油滤清器底部。第一级燃油滤清器位于发动机进气侧。

大修提示

燃油含水传感器位于第一级燃油滤清器壳体内。此零件不可维修。

可能产生此故障代码的原因有：

  • 线束、接头或传感器中的回路或信号电路开路。
  • 信号导线对传感器电源或蓄电池电压短路。
参考故障代码 t05-1845 故障诊断树。

上次改进日期: 21-十二月-2010


燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路（仅限于发电机用发动机）。

故障代码 1846

燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路（仅限于发电机用发动机）。

概述

代码 | 故障原因 | 产生后果
故障代码: 1846 PID: SPN: 97 FMI: 4 指示灯: 维护保养 SRT: | 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路（仅限于发电机用发动机）。检测到燃油含水指示灯电路中电压偏低。 | 对性能没有影响。没有燃油含水报警可用。
燃油含水指示灯传感器电路 － 发电用发动机
燃油含水指示灯传感器电路 － 船用发动机

电路描述

燃油含水指示灯传感器安装在第一级燃油滤清器上。燃油含水传感器会在燃油滤清器积水达到设定量时向电子控制模块 (ECM) 发送一个信号。燃油含水指示灯传感器电路包括两根导线：燃油含水指示灯回路（传感器回路 1）地线和燃油含水指示灯信号线。

部件位置

燃油含水指示灯传感器集成到吸油侧燃油滤清器底部。第一级燃油滤清器位于发动机进气侧。

大修提示

燃油含水传感器位于第一级燃油滤清器壳体内。此零件不可维修。

可能产生此故障代码的原因有：

  • 线束、传感器或接头的信号电路对地短路。
参考故障代码 t05-1846 故障诊断树。

上次改进日期: 21-十二月-2010


进气歧管 1 温度 — 变化速度异常

故障代码 1848

进气歧管 1 温度 — 变化速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 1848 PID: P105 SPN: 105 FMI: 10 指示灯: 淡黄色 SRT: | 进气歧管 1 温度 — 变化速度异常。进气歧管温度传感器未对发动机运行状态的改变做出响应。 | ECM 将估算发动机进气歧管温度。
电路：进气歧管 1 温度

电路描述

电子控制模块 (ECM) 利用发动机进气歧管温度传感器监测发动机进气歧管温度。ECM 监测信号触针上的电压并将它转换成温度值。

ECM 将发动机进气歧管温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机进气歧管温度传感器位于进气歧管内。第 E 节中的步骤 100-002（发动机示意图），了解部件位置的详细视图。

大修提示

在发动机暖机期间监测发动机进气歧管温度。如果发动机进气歧管温度读数没有随发动机的运行状态而改变，进气歧管温度传感器随后被确定为读数固定不变，记录此故障代码。在运行此诊断之前，在八小时内 ECM 中绝对不能接收到发动机转速。

可能产生此故障代码的原因有：

  • 发动机进气歧管温度传感器读数固定不变。
  • 发动机进气歧管温度传感器信号或回路导线电阻高。

车载诊断系统 (OBD) 信息（经过欧 4 和欧 4 级别 1+ 认证的发动机）：

  • 在连续第二次诊断运行并失败的点火循环后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-1848 故障诊断树

上次改进日期: 08-七月-2010


排气温度 1 - 变化速率异常

故障代码 1849

排气温度 1 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 1849 PID: SPN: 3241 FMI: 10 指示灯: 淡黄色 SRT: | 排气温度 1 - 变化速率异常。催化器入口温度传感器未对发动机运行状态的变化做出响应。 | 用于催化器入口温度的默认温度值。
电路：排气温度 1

电路描述

电子控制模块 (ECM) 利用排气温度 1 号传感器监测进入催化器单元的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

催化器入口温度 1 号传感器位于后处理系统中。它位于排气系统中涡轮增压器出口和催化器单元入口之间。

大修提示

在发动机暖机期间监测排气温度 1。如果排气温度 1 的读数没有随发动机的运行状态而改变，排气温度 1 传感器随后被确定为读数固定不变，记录此故障代码。在运行此诊断之前，在八小时内 ECM 中绝对不能接收到发动机转速。

可能产生此故障代码的原因有：

  • 排气温度 1 号传感器读数固定不变。
  • 排气温度 1 号传感器信号或回路导线电阻高。

车载诊断系统 (OBD) 信息（经过欧 4 和欧 4 级别 1+ 认证的发动机）：

  • 在连续第二次诊断运行并失败的点火循环后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-1849 故障诊断树

上次改进日期: 08-七月-2010


排气温度 2 - 变化速度异常

故障代码 1851

排气温度 2 - 变化速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 1851 PID: SPN: 3249 FMI: 10 指示灯: 淡黄色 SRT: | 排气温度 2 - 变化速率异常。催化器出口温度传感器未对发动机运行状态的变化做出响应。 | 用于催化器出口温度的默认温度值。
电路：排气温度 2

电路描述

电子控制模块 (ECM) 利用排气温度 2 号传感器监测进入催化器单元的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

催化器入口温度 2 号传感器位于后处理系统中。它位于排气系统中涡轮增压器排气口和催化器单元排气口之间。

大修提示

在发动机暖机期间监测排气温度 2。如果排气温度 2 的读数没有随发动机的运行状态而改变，排气温度 2 传感器随后被确定为读数固定不变，记录此故障代码。在运行此诊断之前，在八小时内 ECM 中绝对不能接收到发动机转速。

可能产生此故障代码的原因有：

  • 排气温度 2 号传感器读数固定不变
  • 排气温度 2 号传感器信号或回路导线电阻高。

车载诊断系统 (OBD) 信息（经过欧 4 和欧 4 级别 1+ 认证的发动机）：

  • 在连续第二次诊断运行并失败的点火循环后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-1851 故障诊断树

上次改进日期: 08-七月-2010


基于车轮的车辆速度 — 数据有效但低于正常工作范围（中等严重级别）

故障代码 1892

基于车轮的车辆速度 — 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1892 PID: P84 SPN: 84 FMI: 1/18 指示灯: 淡黄色 SRT: | 基于车轮的车辆速度 — 数据有效但高于正常工作范围（中等严重级别）。ECM 车速信号消失。 | 发动机转速限制在无 VSS 参数值的最大发动机转速。巡航控制、减档保护和道路车速调速器将不能工作。
车速传感器电路

电路描述

车速传感器感知车辆变速箱上的尾轴齿轮转速。然后，将这个转速信号传给发动机电子控制模块 (ECM) ，并转换为车速。

部件位置

车速传感器位于车辆变速箱壳后部。参考《OEM 故障判断及排除手册》。

大修提示

有多种类型的车速传感器。包括电磁传感器式、数据通信接口式、数字式和行车自动记录仪式等多种类型。关于车辆上特定类型的安装，请参考 OEM 的信息。

当 ECM 车速信号消失而其他发动机的工作条件却指示车辆正在行驶时，可将此故障设置为现行状态。当没有行驶车辆，而离合器、行车制动或油门一系列设备都在运动时，也可将此故障设置为现行状态。当 ECM 接收到车速信号大于零时，可将此故障设置为非现行状态。

车速传感器是 OEM 安装的部件，由于部件不受康明斯公司的控制，因此故障诊断步骤不能涉及所有的电路故障。此步骤中并不完全包括传感器电阻值、数据通信接口转速传感器及行车自动记录仪。关于这些部件更多的信息，请参考 OEM 故障判断及排除手册。

车载诊断系统 （OBD） 信息：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。
参考故障代码 t05-1892 故障诊断树

上次改进日期: 08-七月-2010


发动机曲轴转速/位置 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 1992

发动机曲轴转速/位置 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1992 PID: SPN: 190 FMI: 0/16 指示灯: 红色 SRT: | 发动机曲轴转速/位置 - 数据有效但高于正常工作范围（中等严重级别）。发动机曲轴转速/位置信号指示发动机转速高于发动机保护极限。 | 发动机停机。
发动机曲轴转速/位置传感器电路

电路描述

发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器通过发动机线束向 ECM 提供发动机转速和位置信息。

部件位置

发动机曲轴转速/位置传感器位于发动机 ECM 侧，机油滤清器后面。发动机凸轮轴转速/位置传感器在齿轮室的背后，燃油泵上面。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

该故障代码仅适用于发动机发电机组。

可能产生此故障代码的原因有：

  • 外部燃油进入进气道
  • 发动机反转（空转）
  • 发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器受到干扰。

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封件以核实无机油泄漏。检查发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器是否受到损坏或干扰。

参考故障代码 t05-1992 故障诊断树

上次改进日期: 08-七月-2010


发动机制动执行器驱动 1 号电路 - 电压低于正常值或对低压电源短路

故障代码 2183

发动机制动执行器驱动 1 号电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2183 PID: S028 SPN: 1072 FMI: 4 指示灯: 淡黄色 SRT: | 发动机制动执行器驱动器 1 电路 - 电压低于正常值或对低压电源短路。检测到发动机制动电磁阀 1 信号电路中电压偏低。 | 不能激活 1、2 和 3 号缸上的发动机制动，否则排气制动将不会运行。
发动机制动电路

电路描述

根据应用类型，此电路可用于控制排气制动或发动机制动。ECM 通过向发动机制动 1 号电磁阀信号电路发送信号，控制 1、2 和 3 号缸上的发动机制动。如果安装了排气制动，则排气制动由发动机制动 1 号电磁阀信号线驱动。2-针 Weather Pack 接头位于发动机背后，靠近 3 号喷油器贯穿式接头。如果安装了发动机制动，则此接头到摇臂室壳体上的发动机制动贯穿式接头之间连接着一条跨接线束。如果安装了排气制动，OEM 可将一根导线连接到排气制动继电器的 2 针 Weather Pack 接头。

部件位置

发动机制动电磁阀位于气门室盖下方。通过 ECM 的发动机线束控制发动机制动电磁阀。排气制动是由 OEM 固定在排气系统上的一种可选特性。

大修提示

此故障代码可能的原因包括发动机线束、接头或发动机制动电磁阀对地短路。

车载诊断系统 （OBD） 信息：

  • 当运行诊断并且检测到故障时，ECM 点亮适当的淡黄色或红色指灯。
  • 当运行诊断并且通过时，ECM 关闭适当的故障指示灯。
参考故障代码 t05-2183 故障诊断树

上次改进日期: 08-七月-2010


4 号传感器电源电压电路 - 电压高于正常值或对高压电源短路

故障代码 2185

4 号传感器电源电压电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2185 PID: S232 FMI: 3/3 指示灯: 淡黄色 SRT: | 4 号传感器电源电压电路 - 电压高于正常值或对高压电源短路。检测到向油门踏板位置传感器供电的 +5 伏传感器电源电路上电压偏高。 | 发动机只能怠速运转。
油门踏板或操纵杆位置传感器电源电压

电路描述

电子控制模块（ECM）向油门踏板或操纵杆位置传感器提供 +5 伏电源。

部件位置

油门踏板或操纵杆总成位于驾驶室中。

大修提示

当 ECM 在油门踏板或操纵杆位置 +5 伏电源电路中检测到电压大于 +5.25 伏时，记录该故障。这可以由 OEM 线束中对电源短路或对电压高于 +5 伏的执行器信号电压短路而导致。

参考故障代码 t05-2185 故障诊断树

上次改进日期: 08-七月-2010


4 号传感器电源电压电路 - 电压低于正常值或对低压电源短路

故障代码 2186

4 号传感器电源电压电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2186 PID: S232 FMI: 4/4 指示灯: 淡黄色 SRT: | 4 号传感器电源电压电路 - 电压低于正常值或对低压电源短路。检测到向油门踏板位置传感器供电的 +5 伏传感器电源电路中电压偏低。 | 汽车：发动机只能怠速运转。 船舶：发动机转速急剧下降。只在怠速时有跛行回家能力。 船舶：发动机转速急剧下降。只具备跛行回家能力。
油门踏板或操纵杆位置传感器电源电压

电路描述

电子控制模块（ECM）向油门提供 +5 VDC。如果任何油门电源线路损坏，油门将不能正常工作。

部件位置

油门踏板或操纵杆位于驾驶室内。对于船用发动机，油门操纵杆一般位于发动机室中或舵上。

大修提示

对于船用发动机，油门操纵杆一般位于发动机室中或舵上。

+5 V 电源导线上电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、油门故障或 ECM 电源故障造成的。

参考故障代码 t05-2186 故障诊断树

上次改进日期: 08-七月-2010


3 号辅助设备传感器输入发动机保护 - 特别说明

故障代码 2195

3 号辅助设备传感器输入发动机保护 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 2195 PID: S051 SPN: 703 FMI: 14 (J1939) 指示灯: 红色 SRT: | 辅助设备传感器输入发动机保护严重 - 特别说明。OEM 线束上的 OEM 开关信号指示发动机保护状况。 | 如果发动机保护停机特性启用，转速下降并且发动机可能会停机。
OEM 开关电路

电路描述

电子控制模块 (ECM) 利用 OEM 开关监测 OEM 特定开关。ECM 监测触针 12 上的发动机/车辆保护系统信号。

部件位置

视 OEM 和设备型号而定，OEM 开关位于不同的位置。参考 OEM 维修手册。

大修提示

核实发动机控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

向驾驶员核实故障发生时的发动机工作状况。根据发动机转速和负载的不同，OEM 开关可以检测到低于或超过发动机保护极限的状态。有关更多信息，参考 OEM 维修手册。

参考故障诊断故障代码 t05-2195。

上次改进日期: 27-四月-2012


Fault Code Path Selection

故障代码 ch06-fc2215
Fault Code Path Selection

发动机是否是 ISB 或 QSB 发动机？ | 转至 ch06-fc2215b
发动机是否是 ISC、QSC、ISL 或 QSL 发动机？ | 转至 ch06-fc2215cl

上次改进日期: 11-四月-2005


Fault Code Path Selection

故障代码 ch06-fc2216
Fault Code Path Selection

发动机是否是 ISB 或 QSB 发动机？ | 转至 ch06-fc2216b
发动机是否是 ISC、QSC、ISL 或 QSL 发动机？ | 转至 ch06-fc2216cl

上次改进日期: 11-四月-2005


燃油泵输油压力 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 2216（ISB/QSB 汽车用或工业用发动机）

燃油泵输油压力 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2216 PID: P94 SPN: 94 FMI: 0 指示灯: 淡黄色 SRT: | 燃油泵输油压力 - 数据有效但高于正常工作范围（中等严重级别）。ECM 检测到燃油油轨中的燃油压力高于指令压力。 | 没有或可能有与喷油压力高有关的发动机噪音（尤其是在怠速或轻负荷时）。发动机功率降低。
燃料系统

电路描述

电子控制模块（ECM）监测发动机工作状况，包括读取油轨压力，以及改变流量指令以增加（打开电子燃油控制执行器）或减少（关闭电子燃油控制执行器）对高压泵的燃油供应。

部件位置

电子燃油控制执行器安装在高压燃油泵上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

泄漏过多的电子燃油控制执行器将导致怠速或轻载下高油轨燃油压力，并且将记录故障代码 2216。燃油回油至油箱回油管中的阻力可以阻止不需要的燃油从高压燃油泵排出。该剩余回油可以进入增压室并加压油轨。检查燃油回油管阻力。电子燃油控制执行器中电阻高或开路可以导致记录该故障。燃油中的空气会造成压力改变，这会导致记录此故障。低压油泵输出压力高将造成该故障被记录，这样会堵塞油轨燃油压力传感器。

无论何时发动机有负载（加油量非零）且测得的燃油压力高于指令燃油压力时，故障代码 2216 成为现行。

如果放油管完全堵塞，高压燃油泵将失效，造成内部泄漏。将在泵失效故障代码指示回油管堵塞前发生。故障代码为 449、2216 或 2293。在故障产生后，这些故障代码将变为非现行，而表示泄漏的故障代码 2215 将变为现行。如果诊断故障代码 2215 导致更换泵并且故障代码 449、2293 或 2216 为非现行，则必须检查并测量回油管阻力。这用于防止高压泵故障重复出现。

参考故障代码 t05-2216 故障诊断树

上次改进日期: 08-七月-2010


燃油泵供油压力高 — 数据有效但高于正常工作范围（中等严重级别）

故障代码 2216（ISC/QSC/ISL/QSL 汽车用、工业用或船用发动机）

燃油泵供油压力高 — 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2216 PID: P94 SPN: 94 FMI: 1 指示灯: 黄色 SRT: | 燃油泵供油压力高 - 数据有效但高于正常工作范围（中等严重级别）。ECM 检测到燃油压力高于指令压力。 | 没有或可能有与喷油压力高有关的发动机噪音（尤其是在怠速或轻负荷时）。
高压泵

电路描述

电子控制模块（ECM）监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵执行器）或减少（关闭燃油泵执行器）对高压泵的燃油供应。

部件位置

燃油泵执行器安装在高压泵背侧的适配器内。

大修提示

燃油泵执行器大量泄漏或内部 O 形圈损坏会造成怠速或轻负荷时燃油油轨压力较高。

燃油泵执行器如果大量泄漏，可能是油轨压力达到了油轨减压阀的开启压力，故障代码 449 也可能起作用。

参考故障代码 t05-2216 故障诊断树

上次改进日期: 08-七月-2010


发动机控制模块标定程序存储器 (RAM) 破坏 - 状况存在

故障代码 2217

发动机控制模块标定程序存储器 (RAM) 破坏 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2217 PID: S240 SPN: 630 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机控制模块标定程序存储器 (RAM) 破坏 - 状况出现。来自 ECM 的数据严重丢失。 | 可能不会显著影响性能、发动机熄火或起动困难。故障信息、行程信息、以及维护保养监测数据不准确。
无开关蓄电池电源电路

电路描述

电子控制模块（ECM）通过与蓄电池正极（+）接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。无开关蓄电池导线中有一个 30A 保险丝，用于防止发动机线束过热。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。蓄电池回路导线直接与蓄电池负极接线柱相连。触针 2 和触针 3 为可选电路，OEM 很可能没有采用。与这些电路有关的详细信息，参考 OEM 电气接线图。

部件位置

ECM 位于发动机左侧，靠近发动机前端。ECM 通过 ECM 电源线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考《OEM 故障判断及排除手册》。

大修提示

车载诊断系统 (OBD) 信息（通过欧 4 认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 在经过连续 3 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。也可以使用 INSITE™ 服务软件关闭 MIL 指示灯和清除故障代码。
  • 在经过连续 40 次诊断运行并且通过的驾驶循环之后，故障代码将从存储器中清除。

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-2217 故障诊断树

上次改进日期: 08-七月-2010


1 号喷油器计量油轨压力 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2249

1 号喷油器计量油轨压力 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2249 PID: P157 SPN: 157 FMI: 1 指示灯: 淡黄色 SRT: | 1 号喷油器计量油轨压力 - 数据有效但低于正常工作范围（最高严重级别）。ECM 检测到燃油压力低于指令压力。 | 可能会起动困难、功率低或发动机冒烟。
油轨燃油压力

电路描述

ECM 监测油轨燃油压力和发动机工作状况，并改变流量指令以维持合适的油轨燃油压力。流量指令的改变导致燃油泵执行器开启（或关闭），向高压泵提供更多（或更少）的燃油。

部件位置

有关部件的详细位置视图，参考步骤 100-002。

大修提示

除了该故障在不同的燃油压力阈值下触发以外，故障代码 2249 与故障代码 559 非常相似。如果故障代码 2249 为非现行代码，则必须对故障代码 559 执行诊断步骤。

参考故障代码 t05-2249 故障诊断树

上次改进日期: 08-七月-2010


发动机供油电路中的电动输油泵 - 电压高于正常，或对高压电源短路

故障代码 2265

发动机供油电路中的电动输油泵 - 电压高于正常，或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2265 PID: S126 SPN: 1075 FMI: 3 指示灯: 淡黄色 SRT: | 发动机供油电路中的电动输油泵 - 电压高于正常值，或对高压电源短路。检测到燃油输油泵信号电路中电压偏高或开路。 | 发动机可能起动困难。
电动燃油输油泵位置

电路描述

在 12 VDC 汽车用和 24 VDC 工业用或船用系统中，电路是电子控制模块 (ECM) 中的一个控制电动燃油输油泵的脉宽调制驱动电路。输油泵通过 ECM 接地。

在 24 VDC 汽车用系统中，电路是 ECM 中的一个控制电动燃油输油泵的脉宽调制驱动电路。该电路包括两个附加部件，一个继电器和一个电压调节器。ECM 控制提供给继电器的电压。当继电器接合时，一个 OEM 提供的电源向电压调节器提供 24 VDC。电压调节器将电压从 24 VDC 减至 12 VDC，然后再把电压传送给输油泵。

部件位置

在 12 VDC 和 24 VDC 系统中，电动燃油输油泵位于发动机进气侧的 ECM 冷却板后方。有关部件的详细位置视图，参考步骤 100-002。

在 24 VDC 汽车用系统中，继电器位于在 ECM 底边上的电压调节器和 OEM 电源之间的线束中。电压调节器就在 ECM 的下面。

大修提示

在 12 VDC 汽车用和 24 VDC 工业用或船用系统中，如果在钥匙开关打开时 ECM 检测到开路，则该故障代码变成现行。产生该故障代码的原因为电动燃油输油泵电路中有开路。

如果故障代码是间歇性的，查找电路间歇性开路的原因，如松动的触针和连接不良。在钥匙开关处于 ON（接通）位置时，输油泵工作负载循环上升到百分之百。该故障代码仅在钥匙开关处于 ON（接通）位置时检测开路状况。如果在发动机起动后指示开路状况（而输油泵已经运转），则故障代码 2265 将不变为现行故障代码。

在 24 VDC 汽车用系统中，如果在钥匙开关打开时 ECM 检测到开路，则该故障代码变成现行。导致该故障代码的原因为电动燃油输油泵导线线束、继电器,或发动机线束开路。如果电压调节器或电动燃油输油泵有故障，则该故障代码将不变为现行故障代码。

参考故障代码 t05-2265 故障诊断树

上次改进日期: 08-七月-2010


EGR 阀位置传感器电路 - 电压高于正常值或对高压电源短路

故障代码 2271

EGR 阀位置传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2271 PID: P027 SPN: 27 FMI: 3/3 指示灯: 淡黄色 SRT: | 废气再循环阀位置传感器电路 - 电压高于正常值或对高压电源短路。检测到 EGR 阀位置传感器电路信号电压偏高。 | 可能导致功率降低。EGR阀马达将失去电源。
EGR 阀位置传感器电路

电路描述

废气再循环（EGR）阀位置传感器向电子控制模块（ECM）输出一个电压信号。ECM 将此信号转换成百分比：0 至 100%，指示阀的位置。阀完全打开相当于 100%。

部件位置

EGR 阀位置传感器位于 EGR 阀总成上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

EGR 阀位置传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器回路开路
  • 信号导线对传感器电源或蓄电池电压短路
  • EGR 阀位置传感器故障
  • ECM 故障。
参考故障代码 t05-2271 故障诊断树。

上次改进日期: 06-十月-2010


EGR 阀位置传感器电路 - 电压低于正常值或对低压电源短路

故障代码 2272

EGR 阀位置传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2272 PID: P027 SPN: 027 FMI: 4/4 指示灯: 淡黄色 SRT: | 废气再循环（EGR）阀位置电路—电压低于正常值或对低压源短路。检测到 EGR 阀位置传感器电路上低电压信号。 | 可能导致功率降低。EGR阀马达将失去电源。
EGR 阀位置传感器电路

电路描述

EGR 阀位置传感器向电子控制模块（ECM）输出电压信号。ECM 将此信号转换成百分比：0 至 100%，指示阀的位置。阀完全打开相当于 100%。

部件位置

EGR 阀位置传感器位于 EGR 阀总成上。步骤 100-002，了解详细的部件位置视图。

大修提示

EGR 阀位置传感器与其它传感器共用发动机线束上的电源和回路导线。发动机线束中的开路和短路可以导致多个故障代码变成现行故障代码。

此故障代码可能的原因包括：

  • 信号电路开路或对地短路
  • 电源电路开路或对地短路
  • 传感器对地短路。
参考故障代码 t05-2272 故障诊断树

上次改进日期: 08-七月-2010


EGR 阀压差传感器电路 - 高压短路

故障代码 2273

EGR 阀压差传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2273 PID: P411 SPN: 411 FMI: 3/3 指示灯: 淡黄色 SRT: | EGR 阀压差传感器电路 - 高压短路。检测到 EGR 压差传感器电路高电压。 | EGR 阀将关闭。
EGR 阀压差传感器电路

电路描述

废气再循环（EGR）压差传感器有两个端口，用来感知通过 EGR 进气口到进气接头的压降。电子控制模块（ECM）用此压降来计算进入进气口的 EGR 空气流量。这个计算结果有助于确定 EGR 阀（和 VG 涡轮增压器）的指令位置，从而控制进入发动机的 EGR 气体的流量。

部件位置

EGR 压差传感器固定在进气道侧。有关部件的详细位置视图，参考步骤 100-002。

注：传感器通过一条短的引线线束连接到发动机线束。引线线束牢固贴在传感器上。不要试图拆下与传感器体连接的接头，否则将会损坏传感器。

大修提示

EGR 压差传感器与其它传感器共用发动机线束上的电源和回路导线。发动机线束中的开路和短路可以导致多个故障代码变成现行故障代码。在对故障代码 2273 进行故障诊断前，检查是否有多个故障。可能产生此故障代码的原因有：

  • 线束、接头或传感器回路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 电源电路对蓄电池电压短路。
参考故障代码 t05-2273 故障诊断树

上次改进日期: 08-七月-2010


EGR 阀压差传感器电路 - 低压短路

故障代码 2274

EGR 阀压差传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2274 PID: P411 SPN: 411 FMI: 4/4 指示灯: 淡黄色 SRT: | EGR 阀压差传感器电路 - 低压短路。检测到 EGR 阀压差传感器电路低电压信号。 | EGR 阀将关闭。
EGR 阀压差传感器电路

电路描述

废气再循环。（EGR）阀压差传感器有两个端口，用来感知通过 EGR 进气口到进气接头的压降。电子控制模块（ECM）用此压降来计算进入进气口的 EGR 空气流量。这个计算结果有助于确定 EGR 阀（和 VG 涡轮增压器）的指令位置，从而控制进入发动机的 EGR 气体的流量。

部件位置

EGR 阀压差传感器固定在进气接头侧。有关部件的详细位置视图，参考步骤 100-002。

注：传感器通过一条短的引线线束连接到发动机线束。引线线束牢固贴在传感器上。不要试图拆下与传感器体连接的接头，否则将会损坏传感器。

大修提示

EGR 阀压差传感器与其它传感器共用发动机线束上的电源和回路导线。发动机线束中的开路和短路可以导致多个故障代码变成现行故障代码。在对故障代码 2274 进行故障诊断前，检查是否有多个故障。

  • 发动机线束、接头或传感器上的信号开路
  • 电源电路开路或对地短路
  • 传感器对地短路。
参考故障代码 t05-2274 故障诊断树

上次改进日期: 08-七月-2010


燃油进口计量装置 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 2292

燃油进口计量装置 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2292 PID: SPN: FMI: 16 指示灯: 淡黄色 SRT: | 燃油进口计量装置 － 数据有效但高于正常工作范围（中等严重级别）。流量请求值高于预计值。 | 可能难起动、功率低、发动机冒烟。发动机功率下降。
燃料系统

电路描述

燃油压力控制循环依赖于电动输送泵和低压泵供给高压泵的燃油压力。电子控制模块 (ECM) 监测油轨燃油压力和发动机运转情况，并改变流量指令以保持适当的油轨燃油压力。流量指令的改变导致燃油控制执行器开启（或关闭），向高压泵提供更多（或更少）的燃油。

燃油流回路依次包括：

  • 油箱
  • OEM 供油管
  • OEM 300 微米滤清器
  • ECM 冷却板
  • 电动输送泵
  • 燃油滤清器
  • 齿轮泵
  • 电子燃油控制执行器
  • 高压燃油泵
  • 燃油油轨（包括油轨减压阀和压力传感器）
  • 高压燃油管路
  • 高压燃油管接头 (HPCs)
  • 喷油器
  • 油箱回路。

部件位置

电子燃油控制执行器在燃油泵内。第 E 节中的步骤 100-002（发动机示意图），了解部件位置的详细视图。

大修提示

导致该故障代码的原因包括：进口高阻力、燃油滤清器堵塞、输油泵低压力、电子燃油控制执行器低电阻、电子燃油控制执行器卡死或阻塞、系统回油（从喷油器、高压泵或油轨减压阀回油流量过多）或干扰。

当 ECM 指令电子燃油控制执行器开启程度超出预计值从而保持油轨压力时，将设置故障代码 2292。当 ECM 使电子燃油控制执行器完全开启而油轨压力仍低于指令值时，将设置故障代码 2215。

一旦进行了维修，此故障代码将需要大约 15-20 分钟的路试或在测功机上运行从而将其设置为非现行状态。

参考故障代码 t05-2292 故障诊断树

上次改进日期: 08-七月-2010


燃油进口计量装置流量指令低于预计值 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2293

燃油进口计量装置流量指令低于预计值 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2293 PID: SPN: FMI: 18 指示灯: 淡黄色 SRT: | 燃油进口计量装置流量指令值低于预计值 — 数据有效但低于正常工作范围（中等严重级别）。流量指令值低于预计值。 | 没有或可能有与喷油压力高有关的发动机噪音（尤其是在怠速或轻负荷时）。发动机功率下降。
燃料系统

电路描述

电子控制模块（ECM）监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油控制执行器）或减少（关闭燃油控制执行器）对高压泵的燃油供应。

部件位置

电子燃油控制执行器安装在高压燃油泵上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

当电子燃油控制执行器关闭程度大于预计值从而降低油轨燃油压力时，将激活故障代码 2293。

在怠速或轻载时，电子燃油控制执行器的大量泄漏可能造成油轨燃油高压力。燃油回油至油箱回油管中的阻力可以阻止不需要的燃油从高压燃油泵排出。该剩余回油可以进入增压室并加压油轨。检查燃油回油管阻力。电子燃油控制执行器高电阻或开路将导致记录此故障。燃油中的空气会造成压力改变，这会导致记录此故障。输油泵供油压力高将导致作为可能干扰油轨燃油压力传感器的故障而记录。

一旦进行了维修，此故障代码将需要大约 15-20 分钟的路试或在测功机上运行从而将其设置为非现行状态。

参考故障代码 t05-2293 故障诊断树

上次改进日期: 08-七月-2010


供油执行器 1 号电路存在故障

故障代码 2311

供油执行器 1 号电路存在故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2311 PID: S018 SPN: 633 FMI: 11/31 指示灯: 淡黄色 SRT: | 供油执行器 1 号电路存在故障。燃油泵执行器电路电阻过高或过低。 | 可能导致功率降低。
燃油泵执行器电路

电路描述

该电路是电子控制模块（ECM）中控制电子燃油控制执行器的一个脉宽调制驱动器。执行器通过 ECM 接地。根据发动机的工作状况，ECM 通过改变该阀上的电流来为高压泵提供正确的燃油流量。电子燃油控制执行器阀是一个常开阀。电路电阻偏高可能导致轻负载时燃油压力比指令值高，并可能记录故障代码 2216。

部件位置

燃油泵执行器阀位于安装在发动机上的燃油泵壳体上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

如果道路测试或试航期间出现此故障代码，更换部件之前，核实所有部件是清洁的并且无腐蚀。如果出现下列原因之一，此故障代码都会起作用：

  • 燃油泵执行器电阻偏高
  • 发动机线束电阻偏高
  • 接头或触针松动、磨损或腐蚀
  • 低内阻的燃油泵执行器
  • 对地短路的燃油泵执行器或发动机线束
  • 间歇性电路故障导致燃油压力超过燃油油轨减压阀开启压力。

如果燃油泵执行器电路存在间歇性故障，则会在发动机正常运行时故障代码起作用随后又不起作用。例如，如果连接不良造成间歇性开路或短路，常开阀会在电路故障造成燃油油轨减压阀开启时几分之一秒内打开。在任何开启燃油油轨减压阀的情况下，如果燃油泵执行器电路仍工作， ECM 会尝试将燃油油轨减压阀复位。

在任何开启燃油油轨减压阀的情况下，燃油油轨减压阀会将燃油压力调节至大约 90 mPa [13,053 psi]。如果 ECM 仍然能够控制燃油压力，将会发生下列情况：

  • 当 ECM 准备复位燃油油轨减压阀时，测量的燃油压力会减少到 60 mpa（8702.3psi）。
  • 一旦压力达到 60Mpa[8702.3psi] 且发动机转速超过 1200rpm，ECM 将立即关闭燃油泵执行器。这个措施会降低燃油油轨压力（几分之一秒就能降到低于 2 mPa[290 psi]）以便燃油油轨减压阀复位。发动机轻负载时，特别是在传动系未啮合时运转，在 ECM 尝试复位燃油油轨减压阀时，发动机功率中断会十分显著。
  • 一旦 ECM 检测到燃油油轨减压阀复位，发动机将恢复正常运行，且故障代码 2311 将不起作用。
参考故障代码 t05-2311 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc2345
Fault Code Path Selection

发动机是否是 ISB 或 QSB 发动机？ | 转至 ch06-fc2345b
发动机是否是 ISC、QSC、ISL 或 QSL 发动机？ | 转至 ch06-fc2345cl

上次改进日期: 07-四月-2005


涡轮增压器转速 - 检测到无效的变化速率

故障代码 2345（ISB/QSB 汽车用或工业用发动机）

涡轮增压器转速 - 检测到无效的变化速率

概述

代码 | 故障原因 | 产生后果
故障代码: 2345 PID: P103 SPN: 103 FMI: 10/10 指示灯: 淡黄色 SRT: | 检测到涡轮增压器无效的速率变化。涡轮增压器转速传感器检测到错误的转速值。 | 将使用可行的低功率下估计的涡轮增压器转速。
涡轮增压器转速传感器电路

电路描述

电子控制模块（ECM）给涡轮增压器转速传感器信号触针提供 +5 VDC 。涡轮增压器转速传感器内的电路可检测涡轮增压器压缩机叶片的运动并提供转速信号。ECM 将此信号用于发动机控制。

部件位置

涡轮增压器转速传感器在涡轮增压器压缩机壳体上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

如果发动机运转并且涡轮增压器转速信号快速变化超出涡轮增压器的性能，此故障将变为现行状态。这可能是由于压缩机叶片弯曲变形、丢失或压缩机叶轮损坏造成的。

参考故障代码 t05-2345 故障诊断树

上次改进日期: 08-七月-2010


检测到涡轮增压器变化速率无效 — 异常的变化速率

故障代码 2345（ISC/QSC/ISL/QSL 汽车用、工业用或船用发动机）

检测到涡轮增压器变化速率无效 — 异常的变化速率

概述

代码 | 故障原因 | 产生后果
故障代码: 2345 PID: P103 SPN: 103 FMI: 10/10 指示灯: 淡黄色 SRT: | 检测到涡轮增压器变化速率无效-异常的变化速率。涡轮增压器转速传感器检测到错误的转速值。 | 发动机功率下降。
涡轮增压器转速传感器电路

电路描述

涡轮增压器转速传感器是一个可变阻抗转速传感器。它由一个导线线圈和铁芯组成。当涡轮增压器轴旋转时，将产生信号。涡轮增压器轴上的目标轮在轴中央为地平面。

部件位置

涡轮增压器转速传感器位于涡轮增压器壳体中央。有关部件的详细位置视图，参考步骤 100-002。

大修提示

如果发动机运转并且涡轮增压器转速信号快速变化超出涡轮增压器的性能，此故障将变为现行状态。此故障代码是由于涡轮增压器转速传感器接头间歇性故障、涡轮增压器转速传感器气隙不正确或涡轮增压器转速传感器故障造成的。

参考故障代码 t05-2345 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc2346
Fault Code Path Selection

发动机是否是 ISB 或 QSB 发动机？ | 转至 ch06-fc2346b
发动机是否是 ISC、QSC、ISL 或 QSL 发动机？ | 转至 ch06-fc2346cl

上次改进日期: 07-四月-2005


排气温度 - 数据高于正常值

故障代码 2346（ISB/QSB 汽车用或工业用发动机）

排气温度 - 数据高于正常值

概述

代码 | 故障原因 | 产生后果
故障代码: 2346 PID: SPN: 2789 FMI: 1/15 指示灯: 淡黄色 SRT: | 排气温度 - 数据高于正常值。由电子控制系统计算的排气温度高。 | 降低发动机输出功率以试图减小计算的排气温度值。

电路描述

排气温度是电子控制模块（ECM）基于诸如进气歧管温度及压力、发动机转速、燃油流量和废气再循环（EGR）阀压力等发动机工作情况推导的计算值。

部件位置

发动机上没有物理的排气温度传感器。排气温度是进入涡轮增压器之前排气温度的计算值，也可称作涡轮进口温度。

大修提示

此故障代码最常见的原因是低增压。低增压可由几个因素引起：

  • 空-空中冷器泄漏
  • 空-空中冷器管道或软管损坏
  • 空-空中冷器卡箍松动
  • 进气歧管压力传感器故障
  • 可变截面式涡轮增压器故障。

注：在车间空载的状态下，故障代码极可能不会变为现行状态。必须向发动机加载，使该故障代码起作用并核实是否已经修复故障。

参考故障代码 t05-2346 故障诊断树

上次改进日期: 08-七月-2010


涡轮增压器涡轮进口温度（计算值）- 数据有效但高于正常工作范围（最低严重级别）

故障代码 2346（ISC/QSC/ISL/QSL 汽车用、工业用或船用发动机）

涡轮增压器涡轮进口温度（计算值）- 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2346 PID: SPN: 2789 FMI: 0/15 指示灯: 无 SRT: | 涡轮增压器涡轮进口温度（计算值）- 数据有效但高于正常工作范围 - 最低严重级别。涡轮增压器涡轮的进口温度超出发动机保护极限。 | 发动机功率下降。
涡轮增压器涡轮进口温度（计算值）

电路描述

排气温度由电子控制模块（ECM）计算的。排气温度或涡轮进口温度是由电子控制模块根据如进气歧管温度、发动机转速、喷油正时、进气歧管压力和燃油流量等发动机工作条件推导计算的。

部件位置

系统中没有物理的排气温度传感器。排气温度是进入涡轮增压器之前排气温度的计算值，也可称作涡轮进口温度。

注：一些 OEM 在其底盘上安装有高温计。高温计测量涡轮出口温度或离开涡轮增压器的排气温度，并且不等于使用 INSITE™ 服务软件监测的排气温度参数值。

大修提示

此故障代码最常见的原因是低增压。低增压可由几个因素引起：空-空中冷器泄漏、空-空中冷器管道或软管故障、空-空中冷器卡箍松动、进气歧管压力传感器故障、可变截面式涡轮增压器故障或涡轮增压器控制阀故障。

注：在大修中无负载时，此故障代码可能不起作用。必须向发动机加载，使该故障代码起作用并确定是否已经确定和修复故障。

参考故障代码 t05-2346 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc2347
Fault Code Path Selection

发动机是否是 ISB 或 QSB 发动机？ | 转至 ch06-fc2347b
发动机是否是 ISC、QSC、ISL 或 QSL 发动机？ | 转至 ch06-fc2347cl

上次改进日期: 07-四月-2005


涡轮增压器压缩机出口温度 - 数据高于正常值

故障代码 2347（ISB/QSB 汽车用或工业用发动机）

涡轮增压器压缩机出口温度 - 数据高于正常值

概述

代码 | 故障原因 | 产生后果
故障代码: 2347 PID: S151 SPN: 611 FMI: 0/15 指示灯: 淡黄色 SRT: | 涡轮增压器压缩机出口温度 - 数据高于正常值。由 ECM 计算的涡轮增压器压缩机出口温度高。 | 限制燃油试图减小计算的涡轮增压器压缩机出口温度值。
涡轮增压器压缩机进气温度传感器电路

电路描述

涡轮增压器压缩机出口温度是由电子控制模块（ECM）根据诸如涡轮增压器压缩机进口温度、大气压力、涡轮增压器转速、发动机转速、进气歧管空气温度和进气歧管压力等发动机工作条件计算出来的。

部件位置

发动机上没有物理的涡轮增压器压缩机出口温度传感器。涡轮增压器压缩机出口温度是空气温度的计算值，即经过涡轮增压器压缩后而由废气再循环（EGR）混合进系统前的空气，并且在进入空-空中冷器前的温度。

大修提示

涡轮增压器压缩机出口温度高可能的原因包括：

  • 空气滤清器与涡轮增压器之间的进气泄漏，使发动机罩下的热空气进入涡轮增压器压缩机进口。
  • 涡轮增压器压缩机进口温度传感器输出错误
  • 用于计算涡轮增压器压缩机出口温度的传感器不正确输出，如大气压力和涡轮增压器转速。

注：在大修中无负载时，此故障代码可能不起作用。必须给发动机加载以使此故障代码起作用，并确定是否已发现和修复故障。

参考故障代码 t05-2347 故障诊断树

上次改进日期: 08-七月-2010


涡轮增压器压缩机出口温度（计算值）- 数据有效但超出正常工作范围

故障代码 2347（ISC/QSC/ISL/QSL 汽车用、工业用或船用发动机）

涡轮增压器压缩机出口温度（计算值）- 数据有效但超出正常工作范围

概述

代码 | 故障原因 | 产生后果
故障代码: 2347 PID: SPN: 2790 FMI: 0/15 指示灯: 无 SRT: | 涡轮增压器压气机出口温度（计算值）- 数据有效但高于正常工作范围（最低严重级别）。 | 发动机功率下降。
涡轮增压器压气机出口空气温度

电路描述

涡轮增压器压缩机出口空气温度由电子控制模块（ECM）计算。涡轮增压器压缩机出口温度是由 ECM 根据如涡轮增压器压缩机进口温度、大气压力、涡轮增压器转速、发动机转速、进气歧管空气温度及进气歧管压力等发动机工作条件计算的。

部件位置

系统中没有物理的涡轮增压器压缩机出口空气温度传感器。涡轮增压器压缩机出口温度是经过涡轮增压器压缩后的空气温度的计算值。

大修提示

可能产生此故障代码的原因有：

  • 进气泄漏使发动机罩下的热空气进入进气系统
  • 进气歧管压力读数错误
  • 涡轮增压器转速读数高
  • 大气压力读数错误
  • 涡轮增压器控制阀卡死
  • 可变截面式涡轮增压器卡死。

注：除非大气压力或进气歧管压力传感器失效导致的故障，否则在车间空载时极可能不会将此代码设置为现行状态。必须给发动机加载以使此故障代码起作用，并确定是否已发现和修复故障。

参考故障代码 t05-2347 故障诊断树

上次改进日期: 08-七月-2010


EGR 阀不能自动标定

故障代码 2348

EGR 阀不能自动标定

概述

代码 | 故障原因 | 产生后果
故障代码: 2348 PID: P027 SPN: 27 FMI: 13/13 指示灯: 淡黄色 SRT: | EGR 阀不能自动标定 — 超出标定 | 可能导致功率降低。EGR阀马达将失去电源。
EGR 阀电路

电路描述

当 EGR 阀闭合时，电子控制模块 (ECM) 定期检查并调整 EGR 阀位置传感器的零点位置。这个自标定特性可调整位置传感器和阀门总成的磨损以及单元之间的变化。如果位置传感器读数超出自标定极限，将记录此故障。

部件位置

EGR 阀位置传感器位于 EGR 阀总成上。EGR 阀总成在发动机排气侧，固定到排气歧管上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

此故障可能的原因是 EGR 阀总成内部故障引起的 EGR 阀不能完全关闭。

当进行此故障代码非现行计次故障诊断及排除时，使用 INSITE™ 服务软件运行 EGR 阀测试可帮助确认 EGR 阀是否卡死。

参考故障代码 t05-2348 故障诊断树

上次改进日期: 08-七月-2010


EGR 阀控制电路 - 电流低于正常值或开路

故障代码 2349

EGR 阀控制电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 2349 PID: S146 SPN: 2791 FMI: 5/5 指示灯: 淡黄色 SRT: | EGR 阀控制电路 - 电流低于正常值或开路。检测到 EGR 阀马达电路上电压高或开路。 | 可能导致功率降低。EGR 阀马达失去电源。
EGR 阀控制电路 — 高压短路或开路

电路描述

电子控制模块（ECM）控制 EGR 阀，根据发动机不同的运转条件开启和关闭 EGR 阀。EGR 阀由一个直流马达开启和关闭，该马达由 EGR 阀马达信号正极 (+) 和 EGR 阀马达信号负极 (-) 电路上的 ECM 供电。马达从EGR阀马达信号（+）电路接收电压时，开启EGR阀。马达从EGR阀马达信号（-）电路接收电压时，关闭EGR阀。

部件位置

EGR 阀马达位于发动机排气一侧，与 EGR 阀总成相连， EGR 阀安装在排气歧管上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

ECM 监测此电路的电压，如果监测表明开路或与电源电压存在短路，就会记录一个故障代码。当钥匙开关转到接通位置时，此故障代码总是被设置为非现行状态。如果钥匙开关转到“ON”（接通）位置时再次出现故障条件，则该故障代码将被设置为现行状态。由于在钥匙开关接通（ON）时将现行故障代码设置为非现行状态，所以此故障诊断症状树必须用于同时对现行和非现行故障代码进行故障诊断及排除。可能产生此故障代码的原因有：

  • 发动机线束或 ECM 上的 EGR 阀马达输出正极（+）或负极（–）导线对电源短路
  • 发动机线束、接头、马达、或 ECM 上开路。

注：不要给 EGR 阀马达提供任何电源。此电路采用脉宽调制信号，直接供电会永久损坏马达。

参考故障代码 t05-2349 故障诊断树

上次改进日期: 08-七月-2010


EGR 阀控制电路 - 电压低于正常值或对低压电源短路

故障代码 2351

EGR 阀控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2351 PID: S146 SPN: 2791 FMI: 4/4 指示灯: 淡黄色 SRT: | EGR 阀控制电路 - 电压低于正常值或对低压电源短路。在EGR阀马达电路中检测到电压偏低。 | 可能导致功率降低。EGR 阀马达失去电源。
EGR阀控制电路

电路描述

电子控制模块（ECM）控制 EGR 阀，根据发动机不同的运转条件开启和关闭 EGR 阀。EGR 阀由一个直流马达开启和关闭，该马达由 EGR 阀马达信号正极 (+) 和负极 (-) 电路上的 ECM 供电。马达从EGR阀马达信号（+）电路接收电压时，开启EGR阀。马达从EGR阀马达信号（-）电路接收电压时，关闭EGR阀。

部件位置

EGR 阀马达位于发动机排气一侧，与 EGR 阀总成相连， EGR 阀安装在排气歧管上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

ECM 监测此电路的电压，如果监测表明对地短路，就会记录一个故障代码。当钥匙开关转到“ON”（接通）位置时，此故障代码总是被设置为非现行状态。如果此电路有故障，除非激活 EGR 阀，否则不会将故障代码设置为现行状态。因此，此故障诊断树必须同时用于现行和非现行故障代码。也就是说，确保维修有效的唯一充分的方法即是，使用 INSITE™ 运行 EGR 阀测试。运行发动机不足以验证该维修是有效的。

造成此故障的原因可能是线束、EGR 阀马达或 ECM 上的 EGR 阀马达输出正极或负极（+ 或 -）导线对地短路。

参考故障代码 t05-2351 故障诊断树

上次改进日期: 08-七月-2010


EGR 阀控制电路 - 电压高于正常值或对高压电源短路

故障代码 2352

EGR 阀控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2352 PID: S146 SPN: 2791 FMI: 3/3 指示灯: 淡黄色 SRT: | EGR 阀控制电路 - 电压高于正常值或对高压电源短路。检测到EGR阀控制电路电压偏高。 | 可能导致功率降低。EGR阀马达将失去电源。
EGR阀控制电路

电路描述

电子控制模块（ECM）控制 EGR 阀，根据发动机不同的运转条件开启和关闭 EGR 阀。EGR 阀由一个直流马达开启和关闭，该马达由 EGR 阀马达信号正极 (+) 和负极 (-) 电路上的 ECM 供电。马达从EGR阀马达信号（+）电路接收电压时，开启EGR阀。马达从EGR阀马达信号（-）电路接收电压时，关闭EGR阀。

部件位置

EGR 阀马达位于发动机排气一侧，与 EGR 阀总成相连， EGR 阀安装在排气歧管上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

ECM 监测此电路的电压，如果监测表明对地短路，就会记录一个故障代码。当钥匙开关转到“ON”（接通）位置时，此故障代码总是被设置为非现行状态。如果此电路有故障，除非激活 EGR 阀，否则不会将故障代码设置为现行状态。因此，此故障诊断树必须同时用于现行和非现行故障代码。也就是说，确保维修有效唯一充分的方法是使用 INSITE™ 服务软件运行 EGR 阀测试。运行发动机不足以验证该维修是有效的。

造成此故障的原因可能是线束或 ECM 上的 EGR 马达正极或负极（+ 或 -）导线对电源短路。

参考故障代码 t05-2352 故障诊断树

上次改进日期: 08-七月-2010


EGR 阀控制电路 - 电流高于正常值或电路接地

故障代码 2353

EGR 阀控制电路 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 2353 PID: S146 SPN: 2971 FMI: 6/6 指示灯: 淡黄色 SRT: | 废气再循环（EGR）阀控制电路 — 电流高于正常值或接地电路。检测到 EGR 阀马达输出电路存在过电流现象。 | 可能导致功率降低。EGR阀马达将失去电源。
EGR 阀马达输出电路

电路描述

电子控制模块（ECM）控制 EGR 阀，根据发动机不同的运转条件开启和关闭 EGR 阀。EGR 阀由一个直流马达开启和关闭，该马达由 EGR 阀马达信号正极 (+) 和负极 (-) 电路上的 ECM 供电。马达从 EGR 阀马达“SIGNAL”（信号）(+) 电路接收电压时，EGR 阀开启。马达从 EGR 阀马达“SIGNAL”（信号）(-) 电路接收电压时，EGR 阀关闭。

部件位置

EGR 阀马达位于发动机排气一侧，与 EGR 阀总成相连， EGR 阀安装在排气歧管上。有关部件的详细视图，参考步骤 100-002。

大修提示

ECM 监测该电路的电流流向。如果 ECM 检测到在标定的一段时间内电流消耗过大，将记录此故障。

可能产生此故障代码的原因有：

  • 发动机线束、EGR 阀马达或 ECM 上的 EGR 阀马达正极 (+) 或负极 (-) 导线同时短路。
  • EGR 阀马达低内阻。
参考故障代码 t05-2353 故障诊断树

上次改进日期: 08-七月-2010


EGR 阀控制 - 机械系统响应不正确或失调

故障代码 2357

EGR 阀控制 - 机械系统响应不正确或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 2357 PID: S146 SPN: 2791 FMI: 7/7 指示灯: 淡黄色 SRT: | 废气再循环（EGR）阀控制 — 机械系统响应不正确或失调EGR 阀马达不能响应或响应慢。 | 可能导致功率降低。EGR阀马达将失去电源。
EGR阀控制电路

电路描述

电子控制模块（ECM）控制 EGR 阀，根据发动机不同的运转条件开启和关闭 EGR 阀。EGR 阀的开启和关闭由一个直流马达的控制，该马达由 EGR 阀马达信号正极 (+) 电路上的 ECM 供电。马达从 EGR 阀马达“SIGNAL”（信号）(+) 电路接收电压时，EGR 阀开启。马达从 EGR 阀马达“SIGNAL”（信号）(-) 电路接收电压时，EGR 阀关闭。

部件位置

EGR 阀马达位于发动机排气一侧，与 EGR 阀总成相连， EGR 阀安装在排气歧管上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

ECM 监测阀门的工作负载循环，如果工作负载循环过高，就记录故障代码。当钥匙开关转到“ON”（接通）位置时，此故障代码总是被设置为非现行状态。如果存在故障，除非激活阀门，否则不会将故障代码设置为现行状态。因此，此故障诊断树必须同时用于现行和非现行故障代码。也就是说，确保维修有效唯一充分的方法是使用 INSITE™ 运行 EGR 阀测试。运行发动机不足以验证该维修是有效的。

可能产生此故障代码的原因有：

  • EGR 阀位置传感器故障；机械或电气故障
  • EGR 阀总成故障（如阀卡住或粘住），需要较高的电流才能使该阀工作。
参考故障代码 t05-2357 故障诊断树

上次改进日期: 08-七月-2010


EGR 压差传感器 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 2359

EGR 压差传感器 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2359 PID: P411 SPN: 411 FMI: 0/16 指示灯: 淡黄色 SRT: | 废气再循环（EGR）压差传感器 — 数据有效但超出正常工作范围（中等严重级别）。EGR 压差传感器不能自动标定或在发动机工作条件下 EGR 压差读数无效。 | EGR 阀将关闭。
EGR 压差传感器电路

电路描述

废气再循环（EGR）压差传感器测量通过 EGR 压差量孔的排气压降。此压降用于计算进入进气歧管的 EGR 流量。

部件位置

EGR 压差传感器固定在发动机进气侧，进气接头上。参考第 E 节中的步骤 100-002。

注：传感器通过一条短的引线线束连接到发动机线束。引线线束牢固贴在传感器上。不要试图拆下与传感器体连接的接头，否则将损坏传感器。

大修提示

可能产生此故障代码的原因有：

  • EGR 压差传感器故障
  • EGR 高压或低压差时油道堵塞或泄漏
  • EGR 阀开启或关闭时卡死
  • EGR 连接管路软管故障
  • EGR 连接管路软管或管路泄漏
  • 可变截面式涡轮增压器故障
  • 可变截面式执行器故障。

注：如果不运转发动机并且在钥匙循环一次后，故障代码 2359 为现行状态，则只有满足下列条件时，才能将其设置为非现行状态：

  • 发动机冷却液温度大于 67°C [154°F]
  • 进气歧管空气温度大于 16°C [60°F]
  • 钥匙开关从 ON（接通）转到 OFF（断开）
  • EGR 压差传感器读数在设置的标定阈值内，接近于零。
参考故障代码 t05-2359 故障诊断树

上次改进日期: 08-七月-2010


发动机制动执行器电路 #1 - 电压低于正常值或对低压电源短路

故障代码 2362

发动机制动执行器电路 #1 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2362 PID: S028 SPN: 1072 FMI: 4 指示灯: 淡黄色 SRT: | 1 号发动机制动执行器电路 - 电压低于正常值或对低压电源短路。检测到发动机制动电磁阀 1 信号电路中电压偏低。 | 不能激活 1、2 和 3 号缸上的发动机制动，否则排气制动将不会运行。
发动机制动电路

电路描述

根据应用类型，此电路可用于控制排气制动或发动机制动。ECM 通过向发动机制动 1 号电磁阀信号电路发送信号，控制 1、2 和 3 号缸上的发动机制动。如果安装了排气制动，则排气制动由发动机制动 1 号电磁阀信号线驱动。2-针 Weather Pack 接头位于发动机背后，靠近 3 号喷油器贯穿式接头。如果安装了发动机制动，则此接头到摇臂室壳体上的发动机制动贯穿式接头之间连接着一条跨接线束。如果安装了排气制动，OEM 可将一根导线连接到排气制动继电器的 2 针 Weather Pack 接头。

部件位置

发动机制动电磁阀位于气门室盖下方。通过 ECM 的发动机线束控制发动机制动电磁阀。排气制动是由 OEM 固定在排气系统上的一种可选特性。

大修提示

此故障代码可能的原因包括发动机线束、接头或发动机制动电磁阀对地短路。

参考故障代码 t05-2362 故障诊断树

上次改进日期: 08-七月-2010


发动机制动执行器电路 #2 — 电压低于正常值或对低压电源短路

故障代码 2363

发动机制动执行器电路 #2 — 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2363 PID: S029 SPN: 1073 FMI: 4 指示灯: 淡黄色 SRT: | 发动机制动执行器电路 #2 — 电压低于正常值或对低压电源短路。检测到发动机制动电磁阀 2 信号电路中电压偏低。 | 4、5 和 6 号气缸上的发动机制动不能激活。
发动机制动 1 号执行器电路

电路描述

ECM 通过向 2 号发动机制动电磁阀信号电路发送信号，控制 4、5、6 号气缸的发动机制动。2-针 Weather Pack 接头位于发动机背后，靠近 3 号喷油器贯穿式接头。在此接头到摇臂室壳体上的发动机制动贯穿式接头之间有一根跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。通过 ECM 的发动机线束控制发动机制动电磁阀。

大修提示

此故障代码可能的原因包括发动机线束、接头或发动机制动电磁阀上的对地短路。

参考故障代码 t05-2363 故障诊断树

上次改进日期: 08-七月-2010


1 号发动机制动执行器电路 - 电压高于正常值或对高压电源短路

故障代码 2366

1 号发动机制动执行器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2366 PID: S028 SPN: 1072 FMI: 3 指示灯: 淡黄色 SRT: | 1 号发动机制动执行器电路 - 电压高于正常值或对高压电源短路。检测到 1 号发动机制动电磁阀信号电路开路或高电压。 | 不能激活 1、2 和 3 号缸上的发动机制动，否则排气制动将不运行。
发动机制动电路

电路描述

根据应用类型，此电路可用于控制排气制动或发动机制动。ECM 通过向发动机制动 1 号电磁阀信号电路发送信号，控制 1、2 和 3 号缸上的发动机制动。如果安装了排气制动，则排气制动由发动机制动 1 号电磁阀信号线驱动。2-针 Weather Pack 接头位于发动机背后，靠近 3 号喷油器贯穿式接头。如果安装了发动机制动，则此接头到摇臂室壳体上的发动机制动贯穿式接头之间连接着一条跨接线束。如果安装了排气制动，OEM 可将一根导线连接到排气制动继电器的 2 针 Weather Pack 接头。

部件位置

发动机制动电磁阀位于气门室盖下方。通过 ECM 的发动机线束控制发动机制动电磁阀。排气制动是由 OEM 固定在排气系统上的一种可选特性。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束、制动线束或发动机制动电磁阀开路
  • 发动机线束对电源短路
  • ECM 故障。
参考故障代码 t05-2366 故障诊断树

上次改进日期: 08-七月-2010


发动机制动执行器电路 #2 — 电压高于正常值或对高压电源短路

故障代码 2367

发动机制动执行器电路 #2 — 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2367 PID: S029 SPN: 1073 FMI: 3 指示灯: 淡黄色 SRT: | 发动机制动执行器电路 #2 — 电压高于正常值或对高压电源短路。检测到发动机制动电磁阀 2 信号电路中开路或电压偏高。 | 4、5 和 6 号气缸上的发动机制动不能激活。
发动机制动电路

电路描述

ECM 通过向 2 号发动机制动电磁阀信号电路发送信号，控制 4、5、6 号气缸的发动机制动。2-针 Weather Pack 接头位于发动机背后，靠近 3 号喷油器贯穿式接头。在此接头到摇臂室壳体上的发动机制动贯穿式接头之间有一根跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。通过 ECM 的发动机线束控制发动机制动电磁阀。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束、制动线束或发动机制动电磁阀开路
  • 发动机线束对电源短路
  • ECM 故障。
参考故障代码 t05-2367 故障诊断树

上次改进日期: 08-七月-2010


排气压力传感器电路 - 高压短路

故障代码 2373

排气压力传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2373 PID: P095 SPN: 1209 FMI: 3/3 指示灯: 淡黄色 SRT: | 排气压力传感器电路 - 高压短路。检测到排气压力传感器电路上高电压。 | 发动机功率将下降。
排气压力传感器电路

电路描述

排气压力传感器测量歧管内的排气压力，并将此信息通过发动机线束传给电子控制模块（ECM）。ECM 根据此信息来控制排放和 EGR 阀的工作情况。如果排放气体压力变得太高，可能会导致功率降低。

部件位置

排气压力传感器位于发动机排气侧的 EGR 冷却器上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

排气压力传感器与其它传感器共用发动机线束上的电源和回路导线。发动机线束上的开路和短路可引起多个故障代码变为现行状态。

可能产生此故障代码的原因有：

  • 信号导线对传感器电源或蓄电池电压短路
  • 发动机线束、接头或传感器回路上开路。
参考故障代码 t05-2373 故障诊断树。

上次改进日期: 06-十月-2010


排气压力传感器电路 - 低压短路

故障代码 2374

排气压力传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2374 PID: P095 SPN: 1209 FMI: 4/4 指示灯: 淡黄色 SRT: | 排气压力传感器电路 - 低压短路。检测到排气压力传感器排气电路上低电压。 | 发动机功率下降。
排气压力传感器电路

电路描述

排气压力传感器测量排气歧管内的气体压力，并通过发动机线束将此信息传给电子控制模块（ECM）。ECM 根据此信息来控制排放和 EGR 阀的工作。如果排气压力变低，将导致功率下降。

部件位置

排气压力传感器位于发动机排气侧的 EGR 冷却器上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

排气压力传感器与其它传感器共用发动机线束上的电源和回路导线。发动机线束上的开路和短路可引起多个故障代码变为现行状态。

可能产生此故障代码的原因有：

  • 线束上的信号导线开路或对地短路。
  • 电源线开路或对地短路
  • 传感器对地短路。
参考故障代码 t05-2374 故障诊断树

上次改进日期: 08-七月-2010


排气再循环温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 2375

排气再循环温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2375 PID: P412 SPN: 412 FMI: 3 指示灯: 淡黄色 SRT: | EGR 温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 EGR 温度传感器电路上高信号电压。 | EGR 阀将关闭。
EGR 温度传感器电路

电路描述

EGR 温度传感器用于测量离开 EGR 冷却器的排气温度。电子控制模块（ECM）用此温度控制发动机的排放水平。

部件位置

EGR 温度传感器位于发动机的前面，进气管道内。有关部件的详细位置视图，参考步骤 100-002。

大修提示

如果传感器信号电压超出传感器的正常工作范围并且 ECM 指令 EGR 阀开启，则将此故障代码设置为现行状态。如果 ECM 指令 EGR 阀关闭，则不能将此故障代码设置为现行状态。可是，一旦将故障代码设置为现行状态，无论 EGR 阀开启或关闭，故障代码将保持现行状态。

EGR 温度传感器与其它传感器共用发动机线束上的回路导线。回路开路会导致多个故障代码变成现行故障代码。在对故障代码 2375 进行诊断前，检查是否有多个故障代码。

可能产生此故障代码的原因有：

  • 线束、接头、传感器或 ECM 回路上开路
  • 信号电路开路或对电源短路。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 256k 到 423k
20 | 68 | 99k 到 154k
40 | 104 | 42k 到 63k
100 | 212 | 5.5k 到 7.1k
140 | 284 | 1.9k 到 2.3k
200 | 392 | 520 到 580
参考故障代码 t05-2375 故障诊断树

上次改进日期: 08-七月-2010


排气再循环温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 2376

排气再循环温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2376 PID: P412 SPN: 412 FMI: 4/4 指示灯: 淡黄色 SRT: | 排气再循环温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 EGR 温度电路低信号电压。 | EGR 阀将关闭。
EGR 温度传感器电路

电路描述

EGR 温度传感器用于测量离开 EGR 冷却器的排气温度。电子控制模块（ECM）根据此温度来控制发动机的排放水平。

部件位置

EGR 温度传感器位于发动机的前面，进气管道内。有关部件的详细位置视图，参考步骤 100-002。

大修提示

如果传感器信号电压低于传感器的正常工作范围并且电子控制模块（ECM）指令 EGR 阀开启，可将此故障代码设置为现行状态。如果 ECM 指令 EGR 阀关闭，则不能将此故障代码设置为现行状态。可是，一旦将故障代码设置为现行状态，无论 EGR 阀开启或关闭，故障代码将保持现行状态。

EGR 温度传感器与其它传感器共用发动机线束上的回路导线。回路短路可引起多个故障代码设置为现行状态。在对故障代码 2376 进行诊断前，检查是否有多个故障代码。

可能产生此故障代码的原因有：

  • 线束或 ECM 上的信号对地短路
  • 传感器的信号电路对回路或对地短路。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 256k 到 423k
20 | 68 | 99k 到 154k
40 | 104 | 42k 到 63k
100 | 212 | 5.5k 到 7.1k
140 | 284 | 1.9k 到 2.3k
200 | 392 | 520 到 580
参考故障代码 t05-2376 故障诊断树

上次改进日期: 08-七月-2010


风扇控制电路 - 电压高于正常值或对高压电源短路

故障代码 2377

风扇控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2377 PID: S033 SPN: 647 FMI: 3 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压高于正常值或对高压电源短路。检测到风扇控制电路开路或电压偏高。 | 风扇可能会一直保持接通或根本不运行。
风扇控制电路

电路描述

电子控制模块（ECM）给风扇控制电磁阀提供信号以使发动机风扇接通和断开。此信号可支持两种类型的风扇：变速和 ON/OFF（接通/断开）。可使用 INSITE™ 服务软件确定当前设置使用的风扇类型。风扇控制电路由于 OEM 的不同而各异。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

风扇离合器电磁阀位置由于 OEM 的不同而各异。参考适当的 OEM 维修文献以确定位置。

大修提示

ECM 监测该电路的电压值。当 ECM 发出低风扇信号指令时，预计电压近似为 0 伏。如果它检测到高电压，则记录此故障。

如果完成下列的故障诊断及排除步骤后故障代码 2377 仍为现行状态，请参考 OEM 维修文献关于检查风扇离合器装置是否开路或对地短路的步骤。

可能产生此故障代码的原因有：

  • 发动机线束或风扇控制电磁阀上开路
  • OEM 线束对电源短路
  • ECM 故障。
参考故障代码 t05-2377 故障诊断树

上次改进日期: 08-七月-2010


涡轮增压器位置传感器电路 - 高压短路

故障代码 2381

涡轮增压器位置传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2381 PID: SPN: 2795 FMI: 4/4 指示灯: 淡黄色 SRT: | 涡轮增压器位置传感器电路 - 高压短路。检测到涡轮增压器位置传感器电路高信号电压。 | 可能导致功率降低。涡轮增压器执行器马达将失去电源。涡轮增压器将开启。
涡轮增压器位置传感器电路

电路描述

涡轮增压器位置传感器向电子控制模块（ECM）输出电压信号。ECM 将此信号转换成百分比（0-100 %），从而指示涡轮增压器执行器的位置。涡轮增压器完全关闭等于 100％。

部件位置

涡轮增压器位置传感器位于可变截面式涡轮增压器执行器总成上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

涡轮增压器位置传感器与其它传感器共用发动机线束上的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号对传感器电源或蓄电池电压短路
  • 有故障的 ECM。
  • VGT 位置传感器故障。
参考故障代码 t05-2381 故障诊断树

上次改进日期: 08-七月-2010


涡轮增压器位置传感器电路 - 低压短路

故障代码 2382

涡轮增压器位置传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2382 PID: SPN: 2795 FMI: 4/4 指示灯: 淡黄色 SRT: | 涡轮增压器位置传感器电路 - 低压短路。检测到涡轮增压器位置传感器电路低信号电压。 | 可能导致功率降低。涡轮增压器执行器马达将失去电源。涡轮增压器将开启。
涡轮增压器位置传感器电路

电路描述

涡轮增压器位置传感器向电子控制模块（ECM）输出电压信号。ECM 将此信号转换成百分比：0 至 100%，指示涡轮增压器的位置。涡轮增压器完全关闭等于 100％。

部件位置

涡轮增压器位置传感器位于可变截面式涡轮增压器执行器总成上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

涡轮增压器位置传感器与其它传感器共用发动机线束上的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。可能产生此故障代码的原因有：

  • 信号电路开路或对地短路
  • 电源电路开路或对地短路
  • 传感器对地短路。
参考故障代码 t05-2382 故障诊断树

上次改进日期: 08-七月-2010


可变截面式涡轮增压器执行器电路 - 电流低于正常值或开路

故障代码 2383

可变截面式涡轮增压器执行器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 2383 PID: S027 SPN: 641 FMI: 5/5 指示灯: 淡黄色 SRT: | 可变截面式涡轮增压器执行器电路 - 电流低于正常值或开路。 | 可能导致功率降低。涡轮增压器执行器马达将失去电源。
涡轮增压器执行器电路

电路描述

电子控制模块 (ECM) 控制涡轮增压器执行器马达，马达根据发动机的各种运转状态来改变涡轮增压器的空气流量。涡轮增压器中的滑动喷嘴由涡轮增压器执行器马达控制。执行器为一个直流马达，它由 ECM 供电。

部件位置

涡轮增压器执行器马达是涡轮增压器执行器总成的一部分，涡轮增压器执行器总成位于发动机排气侧，安装在涡轮增压器轴承壳上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

ECM 监控此电路的电压，如果电压值表明开路或与电源发生短路，就会记录一个故障代码。当钥匙开关转到接通位置时，此故障代码总是被设置为非现行状态。如果钥匙开关转到“ON”（接通）位置时再次出现故障条件，则该故障代码将被设置为现行状态。由于在钥匙开关接通（ON）时将现行故障代码设置为非现行状态，所以此故障诊断症状树必须用于同时对现行和非现行故障代码进行故障诊断及排除。可能产生此故障代码的原因有：

  • 发动机线束、接头、马达或 ECM 存在开路
  • 发动机线束或 ECM 上的涡轮增压器执行器马达信号负极或正极（+ 或 -）导线对电压源短路。

不要向 EGR 阀马达提供任何种类的电压。此电路采用脉宽调制信号，直接供电会永久损坏马达。

参考故障代码 t05-2383 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc2384
Fault Code Path Selection

发动机是否是 ISB 或 QSB 发动机？ | 转至 ch06-fc2384b
发动机是否是 ISC、QSC、ISL 或 QSL 发动机？ | 转至 ch06-fc2384cl

上次改进日期: 07-四月-2005


VGT 执行器驱动电路 - 电压低于正常值或对低压电源短路

故障代码 2384（ISB/QSB 汽车用或工业用发动机）

VGT 执行器驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2384 PID: S027 SPN: 641 FMI: 4/4 指示灯: 淡黄色 SRT: | VGT 执行器驱动电路 - 电压低于正常值或对低压源短路。 | 可能导致功率降低。涡轮增压器执行器马达将失去电源。
涡轮增压器执行器马达电路

电路描述

电子控制模块（ECM）控制涡轮增压器执行器马达，马达根据发动机的各种运转状态来改变涡轮增压器的空气流量。涡轮增压器中的滑动喷嘴由涡轮增压器执行器马达控制。执行器为一个直流马达，它由 ECM 供电。

部件位置

涡轮增压器执行器马达是涡轮增压器执行器总成的一部分，涡轮增压器执行器总成位于发动机排气侧，安装在涡轮增压器轴承壳上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

此故障可能的原因是线束、马达或 ECM 上的涡轮增压器执行器信号正极或负极（+ 或 -）导线对地短路。

不要给废气再循环（EGR）阀马达供任何电压。此电路采用脉宽调制信号，直接供电会永久损坏马达。

参考故障代码 t05-2384 故障诊断树

上次改进日期: 08-七月-2010


VGT 执行器 - 电压低于正常值或对低压电源短路

故障代码 2384（ISC/QSC/ISL/QSL 汽车用、工业用或船用发动机）

VGT 执行器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2384 PID: S027 SPN: 641 FMI: 4 指示灯: 淡黄色 SRT: | VGT 执行器 - 电压低于正常值或对低压电源短路。检测到涡轮增压器控制阀电路电压偏低。 | 可变截面式涡轮增压器将转到开启位置。
涡轮增压器控制阀电路

电路描述

电子控制模块（ECM）通过涡轮增压器控制阀控制可变截面执行器的位置。当ECM发出指令时，涡轮增压器控制阀控制至可变截面执行器的空气压力。ECM通过ECM发动机线束的涡轮增压器控制阀信号向控制阀发送指令。

部件位置

涡轮增压器控制阀位于发动机的燃油泵侧。它安装在进气歧管上第 5 号和第 6 号燃油管之间。有关部件的详细位置视图，参考步骤 100-002。

大修提示

涡轮增压器控制阀指令可由 INSITE™ 服务软件监测。此参数表示ECM向涡轮增压器控制阀发出的指令，该控制阀控制可变截面执行器的位置。

可能产生此故障代码的原因有：

  • 信号对地短路
  • 涡轮增压器控制阀上对地短路。
参考故障代码 t05-2384 故障诊断树

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 ch06-fc2385
Fault Code Path Selection

发动机是否是 ISB 或 QSB 发动机？ | 转至 ch06-fc2385b
发动机是否是 ISC、QSC、ISL 或 QSL 发动机？ | 转至 ch06-fc2385cl

上次改进日期: 07-四月-2005


VGT 执行器驱动电路 - 电压高于正常值或对高压电源短路

故障代码 2385（ISB/QSB 汽车用或工业用发动机）

VGT 执行器驱动电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2385 PID: S027 SPN: 641 FMI: 3/3 指示灯: 淡黄色 SRT: | VGT 执行器驱动电路 - 电压高于正常值或对高压电源短路。 | 可能导致功率降低。涡轮增压器执行器马达将失去电源。
涡轮增压器执行器马达电路

电路描述

ECM 控制涡轮增压器执行器马达，马达根据发动机不同的工作状态来改变涡轮增压器的空气流量。涡轮增压器中的滑动喷嘴由涡轮增压器执行器马达控制。执行器为一个直流马达，它由 ECM 供电。

部件位置

涡轮增压器执行器马达是涡轮增压器执行器总成的一部分，涡轮增压器执行器总成位于发动机排气侧，安装在涡轮增压器轴承壳上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

此故障可能的原因是线束或 ECM 上的涡轮增压器执行器信号正极或负极（+ 或 -）导线对电压源短路。

不要给 EGR 阀马达提供任何电源。此电路采用脉宽调制信号，直接供电会永久损坏马达。

参考故障代码 t05-2385 故障诊断树

上次改进日期: 08-七月-2010


VGT 执行器 - 电压高于正常值或对高压电源短路

故障代码 2385（ISC/QSC/ISL/QSL 汽车用、工业用或船用发动机）

VGT 执行器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2385 PID: S027 SPN: 641 FMI: 3 指示灯: 淡黄色 SRT: | VGT 执行器 － 电压高于正常值或对高压源短路。检测到涡轮增压器控制阀电路开路或电压偏高。 | 可变截面式涡轮增压器可以在打开或关闭位置。
涡轮增压器控制阀电路

电路描述

电子控制模块（ECM）通过涡轮增压器控制阀控制可变截面执行器的位置。当ECM发出指令时，涡轮增压器控制阀控制至可变截面执行器的空气压力。ECM通过ECM发动机线束的涡轮增压器控制阀信号向控制阀发送指令。

部件位置

涡轮增压器控制阀位于发动机的燃油泵侧。它安装在进气歧管上第 5 号和第 6 号燃油管之间。有关部件的详细位置视图，参考步骤 100-002。

大修提示

涡轮增压器控制阀指令可由 INSITE™ 服务软件监测。此参数表示 ECM 向涡轮增压器控制阀发出的指令，该控制阀控制可变截面式执行器的位置。

可能产生此故障代码的原因有：

  • 发动机线束或接头开路。
  • 涡轮增压器控制阀开路
  • 信号电路对发动机线束中的电压源短路。
参考故障代码 t05-2385 故障诊断树

上次改进日期: 08-七月-2010


涡轮增压器执行器马达电路 - 电流高于正常值

故障代码 2386

涡轮增压器执行器马达电路 - 电流高于正常值

概述

代码 | 故障原因 | 产生后果
故障代码: 2386 PID: SPN: 2975 FMI: 6/6 指示灯: 淡黄色 SRT: | 涡轮增压器执行器马达电路 - 电流高于正常值。检测到涡轮增压器执行器马达电路电流消耗过大。 | 可能导致功率降低。涡轮增压器执行器马达将失去电源。
涡轮增压器执行器马达电路

电路描述

电子控制模块（ECM）控制涡轮增压器执行器马达，马达根据发动机的各种运转状态来改变涡轮增压器的空气流量。涡轮增压器中的滑动喷嘴由涡轮增压器执行器马达控制。执行器是一个直流马达，它由 ECM 供电。

部件位置

涡轮增压器执行器马达是涡轮增压器执行器总成的一部分，涡轮增压器执行器总成位于发动机排气侧，安装在涡轮增压器轴承壳上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

ECM 监测该电路的电流流向。如果 ECM 检测到在标定的一段时间内电流消耗过大，将记录此故障。可能产生此故障代码的原因有：

  • 发动机线束、涡轮增压器执行器马达或 ECM 上的涡轮增压器执行器马达信号正极或负极（+ 或 -）导线同时短路
  • 涡轮增压器执行器马达低内阻。
参考故障代码 t05-2386 故障诊断树

上次改进日期: 08-七月-2010


涡轮增压器执行器马达 - 机械系统响应不正常

故障代码 2387

涡轮增压器执行器马达 - 机械系统响应不正常

概述

代码 | 故障原因 | 产生后果
故障代码: 2387 PID: S146 SPN: 2975 FMI: 7/7 指示灯: 淡黄色 SRT: | 涡轮增压器执行器马达 - 机械系统不能正确响应或失调。涡轮增压器执行器不能响应或响应慢。 | 可能导致功率降低。涡轮增压器执行器马达将失去电源。
涡轮增压器执行器马达电路

电路描述

电子控制模块（ECM）控制涡轮增压器执行器马达，马达根据发动机的各种运转状态来改变涡轮增压器的空气流量。涡轮增压器中的滑动喷嘴由涡轮增压器执行器马达控制。执行器为一个直流马达，它由 ECM 供电。

部件位置

涡轮增压器执行器马达是涡轮增压器执行器总成的一部分，涡轮增压器执行器总成位于发动机排气侧，安装在涡轮增压器轴承壳上。有关部件位置的详细视图，参考第 E 节中的步骤 100-002。

大修提示

可能产生此故障代码的原因有：

  • 涡轮增压器位置传感器故障、机械或电气故障
  • 涡轮增压器执行器马达总成故障（如涡轮增压器卡住或粘结），需要较高电流来运行涡轮增压器。
参考故障代码 t05-2387 故障诊断树

上次改进日期: 08-七月-2010


可变截面式涡轮增压器执行器位置不能自动标定 - 超出标定范围

故障代码 2388

可变截面式涡轮增压器执行器位置不能自动标定 - 超出标定范围

概述

代码 | 故障原因 | 产生后果
故障代码: 2388 PID: S269 SPN: 2795 FMI: 13/13 指示灯: 淡黄色 SRT: | 可变截面式涡轮增压器执行器位置不能自动标定 - 超出标定范围 | 可变截面式涡轮增压器可用的功率低。可变截面式涡轮增压器执行器将保持开启或关闭。
涡轮增压器执行器马达电路

电路描述

当涡轮增压器关闭时，电子控制模块（ECM）定期检查并调整涡轮增压器位置传感器的零点位置。自标定特性可调整位置传感器和执行器总成的磨损和单元之间的变化。如果位置传感器读数超出标定极限，则记录此故障。

部件位置

涡轮增压器位置传感器固定在涡轮增压器轴承座，涡轮增压器执行器总成上。有关部件的详细位置视图，参考第 E 节中的步骤 100-002。

大修提示

此故障代码可能的原因是涡轮增压器内部故障引起的涡轮增压器执行器不能完全关闭。

当进行此故障代码非现行计次故障诊断及排除时，使用 INSITE™ 服务软件运行涡轮增压器执行器测试可帮助确认涡轮增压器执行器是否卡死。

参考故障代码 t05-2388 故障诊断树

上次改进日期: 08-七月-2010


冷却液液位 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 2448

冷却液液位 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2448 PID: SPN: 111 FMI: 1/17 指示灯: 维护保养 SRT: | 冷却液液位 - 数据有效但低于正常工作范围（最低严重级别）。检测到发动机冷却液液位低。 | 对性能没有影响。
ISB、ISC 和 ISL 发动机 - 电子控制模块

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器浸入冷却液，在取出冷却液与浸入冷却液对比后即返回一个不同的电压信号。电子控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。有关位置，请参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位低于正常工作极限。

故障代码起作用时采取的措施

  • 检测到发动机冷却液液位偏低后，首次接通钥匙开关时 ECM 将闪动黄色 CHECK ENGINE（检查发动机）指示灯 30 秒。

清除故障代码的条件

向发动机添加冷却液后，接通钥匙开关时 ECM 将停止闪动黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考第 19 节中的步骤 019-032。

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会激活。向顶部水箱加注冷却液。

参考故障代码 t05-2448 故障诊断树

上次改进日期: 08-七月-2010


排气压力传感器电路 - 数据漂移、间断或错误

故障代码 2554

排气压力传感器电路 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 2554 PID: P095 SPN: 1209 FMI: 2/2 指示灯: 淡黄色 SRT: | 排气压力传感器电路 - 数据不稳定、中断或错误。ECM 检测到排气压力传感器信号发生错误。 | 发动机功率下降。废气再循环 (EGR) 阀将关闭。
排气压力传感器电路

电路描述

电子控制模块（ECM）利用排气压力监测发动机排气压力。ECM 根据此信息来控制排放和 EGR 阀的工作情况。

部件位置

排气压力传感器位于发动机排气侧的 EGR 冷却器上方。有关部件的详细位置视图，参考步骤 100-002。

大修提示

钥匙开关接通、发动机起动之前，比较进气歧管压力、大气压力和排气压力读数。如果排气压力传感器读数与另外两个读数不同，会产生该故障代码。这个检查仅在钥匙开关打开后进行。这个故障不会在发动机运行时发生。

参考故障代码 t05-2554 故障诊断树

上次改进日期: 08-七月-2010


进气加热器 1 号电路 - 电压高于正常值或对高压电源短路

故障代码 2555

进气加热器 1 号电路 - 电压高于正常值或对高压电源短路

概述

进气加热器 1 号电路 - 电压高于正常值或对高压电源短路

代码 | 故障原因 | 产生后果
故障代码: 2555 PID: S070 SPN: 729 FMI: 3 指示灯: 淡黄色 SRT: | 进气加热器 1 号电路 - 电压高于正常值或对高压电源短路。在进气加热器信号电路检测到高电压。 | 进气加热器可能始终 ON（接通）或 OFF（断开）。
进气加热器 1 号电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。ECM 控制进气加热器电源继电器。12 伏系统将有两个继电器，而 24 伏系统仅要求一个继电器。

部件位置

进气加热器位于进气歧管的进气接头处。进气加热器继电器的位置随 OEM 的不同而变化。参考第 E 节中的步骤 100-002。

大修提示

可能产生此故障代码的原因有：

  • 进气加热器继电器信号线没有连接到继电器
  • 进气加热器继电器回路导线没有连接到继电器
  • 进气加热器继电器信号线开路
  • 进气加热器继电器回路导线开路
  • 进气加热器信号线对电源短路。
参考故障代码 t05-2555 故障诊断树

上次改进日期: 08-七月-2010


进气加热器 1 号电路 - 电压低于正常值或对低压电源短路

故障代码 2556

进气加热器 1 号电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2556 PID: S070 SPN: 729 FMI: 4 指示灯: 淡黄色 SRT: | 进气加热器 1 号电路 - 电压低于正常值或对低压电源短路。在进气加热器信号电路检测到低电压。 | 进气加热器可能始终 ON（接通）或 OFF（断开）。
进气加热器 1 号电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。ECM 控制进气加热器电源继电器。12 伏系统将有两个继电器，而 24 伏系统仅要求一个继电器。

部件位置

进气加热器位于进气歧管的进气接头处。进气加热器继电器的位置随 OEM 的不同而变化。有关部件的详细位置视图，请参考第 E 节。

大修提示

可能产生此故障代码的原因有：

  • 进气加热器继电器短路
  • 进气加热器继电器电源导线对地短路。
参考故障代码 t05-2556 故障诊断树

上次改进日期: 08-七月-2010


辅助 PWM 驱动器 #1 - 电压高于正常值或对高压电源短路

故障代码 2557

辅助 PWM 驱动器 #1 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2557 PID: S057 SPN: 697 FMI: 3 指示灯: 淡黄色 SRT: | 辅助 PWM 驱动器 #1 - 电压高于正常值或对高压电源短路。在模拟扭矩电路中检测到高信号电压。 | 无法控制变速箱。
辅助 PWM 驱动器 #1 电路

电路描述

变速箱换档调节器使用来自 ECM 的信号确定变速箱何时换档。回路随 OEM 导线而定。在某些车辆上导线接回 ECM，或在其它车辆上连接到底盘或缸体接地端。回路详细信息参考 OEM 电气接线图。

部件位置

参考 OEM 示意图，查找变速箱换档调节器的位置。

大修提示

INSITE™ 服务软件中的变速箱 PWM 输出类型缺省设置为 80/65。PWM 输出仅对非电子式 Allison Transmission™ AT545 有意义。老版本软件和 ECM 没有针对此输出的故障诊断，因此具有 86/50 的缺省设置没有意义。新版本软件和 ECM 在选择此输出时有相应的故障诊断，但没有硬件连接。FC 2557 将被记录。将 INSITE™ 服务软件中的变速箱 PWM 输出类型设置为无可清除故障代码。

下列各项会导致该情况发生：

  • 发生故障的变速箱换档调节器
  • 输出装置驱动器回路导线开路
  • 输出装置驱动器导线触针之间短路。
参考故障代码 t05-2557 故障诊断树

上次改进日期: 08-七月-2010


辅助 PWM 驱动器 #1 - 电压低于正常值或对低压电源短路

故障代码 2558

辅助 PWM 驱动器 #1 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2558 PID: S057 SPN: 697 FMI: 4 指示灯: 淡黄色 SRT: | 1 号辅助 PWM 驱动器 - 电压低于正常值或对低压电源短路。在模拟扭矩电路中检测到低信号电压。 | 无法控制变速箱。
辅助 PWM 驱动器 #1 电路

电路描述

变速箱换档调节器使用来自 ECM 的信号确定变速箱何时换档。回路随 OEM 导线而定。在某些车辆上导线接回 ECM，或在其它车辆上连接到底盘或缸体接地端。回路详细信息参考 OEM 电气接线图。

部件位置

参考 OEM 示意图，查找变速箱换档调节器的位置。

大修提示

下列各项会导致该情况发生：

  • 发生故障的变速箱换档调节器
  • 输出装置驱动器线路对地短路
  • 输出装置驱动器导线触针之间短路。
参考故障代码 t05-2558 故障诊断树

上次改进日期: 08-七月-2010


变速箱 ECU 与 ECM 通信 - 更新速度异常

故障代码 2559

变速箱 ECU 与 ECM 通信 - 更新速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2559 PID: SPN: 1845 FMI: 4 指示灯: 淡黄色 SRT: | 变速箱 ECU 与 ECM 通信丢失 - 更新速度异常。已检测到 ECM 和变速箱 ECU 之间无通信或数据传输率无效。 | 对性能没有影响。

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而部件（诸如传感器、油门和开关）的值和状态都可以通过数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

数据通信接口接线和设备随 OEM 的选择不同而不同。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不适合多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 这种故障也可能是由 OEM VECU 和 Cummins® ECM 之间的数据通信接口的连接故障、部件和 OEM VECU 之间的连接故障以及 OEM VECU 或 Cummins® ECM 故障引起的。关于正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

参考故障诊断故障代码 t05-2559。

上次改进日期: 31-三月-2014


发动机冷却液温度 - 状况存在

故障代码 2659

发动机冷却液温度 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2659 PID: P110 SPN: 110 FMI: 指示灯: 无 SRT: | 发动机冷却液温度 - 状况出现。发动机冷却液信号指示冷却液温度高于发动机冷却液温度发动机保护报警极限值。 | 在报警之后，功率逐渐下降的速度急剧增加。
发动机冷却液温度传感器电路

电路描述

ECM 使用发动机冷却液温度传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。此故障代码将导致发动机保护功率减额。

部件位置

发动机冷却液温度传感器位于靠近节温器壳体的发动机排气侧。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机视图）。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。参考发动机冷却液温度高于正常值症状树。

参考故障代码 t05-2659 故障诊断树

上次改进日期: 08-七月-2010


后处理出口氮氧化物传感器 - 更新速率异常

故障代码 2771

后处理出口氮氧化物传感器 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2771 PID: SPN: 3234 FMI: 9 指示灯: 淡黄色 SRT: | 后处理出口 NOx 传感器 - 更新速率异常。在 ECM 和后处理出口氮氧化物传感器之间的 J1939 数据通信接口上没有探测到数据通信或者有效的数据传输率。 | 后处理出口氮氧化物传感器将被停用。 故障起作用时，发动机将会在运行 50 小时后性能下降。
电路：后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能设备，可通过 J1939 数据通信接口接收发动机电子控制模块 (ECM) 发出的指令。后处理出口氮氧化物传感器由蓄电池供电，并直接从蓄电池引出一根地线。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回主发动机 ECM。后处理出口氮氧化物传感器永久连接在氮氧化物控制模块上。后处理出口氮氧化物传感器用于测量发动机出口氮氧化物的排放。

部件位置

后处理出口 NOx 传感器的位置随发动机应用类型而变化。它通常位于排气系统中的后处理催化器的出口处。

大修提示

车载诊断系统 (OBD) 信息（通过欧 4 1+ 阶段认证的发动机）：

  • 当诊断运行并失败后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机运转 400 天或者 9600 小时后，故障代码将从存储器中清除。

氮氧化物传感器永久地连接在氮氧化物控制模块上。应作为一个整体部件进行维修且不能单独进行更换。

可能产生此故障代码的原因有：

  • 后处理出口氮氧化物传感器不是由 OEM 线束中蓄电池电源电路来供电。这可能是由于电源线开路、氮氧化物传感器保险丝熔断或蓄电池提供的电压偏低造成的。
  • 蓄电池电路和后处理出口氮氧化物传感器之间的后处理出口氮氧化物传感器电路回路存在开路。
  • 发动机 ECM 和后处理出口氮氧化物传感器之间的 J1939 数据通信电路开路或者短路。
  • 后处理出口氮氧化物传感器与主发动机 ECM 之间在 J1939 数据通信接口上有间歇性通信。
  • 发动机 ECM 损坏
  • 发动机标定不正确。
参考故障代码 t05-2771 故障诊断树

上次改进日期: 08-七月-2010


后处理出口氮氧化物 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2772

后处理出口氮氧化物 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2772 PID: SPN: 3226 FMI: 0/15 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物 - 数据有效但高于正常工作范围 - 最低严重级别。发动机氮氧化物排放量高于建议级别。 | 将会使后处理出口氮氧化物传感器无法运行。
电路：后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个精密设备，它通过 J1939 数据通信接口接收来自发动机控制模块 (ECM) 的指令。后处理出口氮氧化物传感器由蓄电池供电，并直接从蓄电池引出一根地线。后处理出口氮氧化物传感器执行其自己的内部诊断，并将故障报告通过 J1939 数据通信接口返回给主发动机 ECM。后处理出口氮氧化物传感器永久连接在氮氧化物控制模块上。应整体维修，不能单独更换。后处理出口氮氧化物传感器用于测量发动机出口氮氧化物的排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用的不同而变化。通常位于排气系统中的后处理催化器的出口处。

大修提示

车载诊断系统 (OBD) 信息（经过欧 4 级别 1+ 认证的发动机）：

  • 在经过连续两次运行诊断并且检测到故障的点火循环之后，ECM 点亮故障指示灯 (MIL)。
  • 在经过运行诊断并且未检测到故障的一个点火循环之后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法关闭 MIL 指示灯和清除该故障代码。
  • 发动机工作 400 天或者 9600 小时后，故障代码将从存储器中清除。

氮氧化物传感器永久地连接在氮氧化物控制模块上。应整体维修，不能单独更换。

可能产生此故障代码的原因有：

  • 柴油机排气处理液质量不符合技术规范
  • 柴油机排气处理液喷射单元和/或柴油机排气处理液管的外部泄漏
  • 后处理喷嘴有故障
  • 后处理柴油机排气处理液喷射单元有故障或已损坏
  • 柴油中硫的含量过高，污染选择性催化还原 (SCR) 催化剂，并导致高氮氧化物排出
  • 后处理喷嘴部分或完全插入。
参考故障诊断故障代码 t05-2772。

上次改进日期: 14-五月-2012


后处理出口氮氧化物 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2773

后处理出口氮氧化物 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2773 PID: SPN: 3226 FMI: 0 指示灯: 红色 SRT: | 后处理出口氮氧化物 - 数据有效但高于正常工作范围（最高严重级别）。发动机氮氧化物排放量高于建议级别。 | 后处理出口氮氧化物传感器将被停用。发动机将在下一次车辆确定车速为零时减额运转。
电路：后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能设备，可通过 J1939 数据通信接口接收发动机电子控制模块 (ECM) 发出的指令。后处理出口氮氧化物传感器由蓄电池供电，并直接从蓄电池引出一根地线。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回主发动机 ECM。后处理出口氮氧化物传感器永久连接在氮氧化物控制模块上。应作为一个整体部件进行维修且不能单独进行更换。后处理出口氮氧化物传感器用于测量发动机出口氮氧化物的排放。

部件位置

后处理出口 NOx 传感器的位置随发动机应用类型而变化。它通常位于排气系统中的后处理催化器的出口处。

大修提示

车载诊断系统 (OBD) 信息（经过欧 4 级别 1+ 认证的发动机）：

  • 在连续第二次诊断运行并失败的点火循环后，ECM 使故障指示灯 (MIL) 点亮。
  • 在该故障代码起作用后发动机扭矩降低将立刻启动。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法关闭 MIL 指示灯和清除该故障代码。
  • 发动机工作 400 天或者 9600 小时后，故障代码将从存储器中清除。

氮氧化物传感器永久地连接在氮氧化物控制模块上。应作为一个整体部件进行维修且不能单独进行更换。

可能产生此故障代码的原因有：

  • 催化剂溶液的质量不符合技术规范，催化剂溶液泵和管路外部渗漏，催化剂溶液喷射器堵塞或阻塞，催化剂溶液管路堵塞或阻塞。催化剂加料单元出现故障或损坏
  • 催化剂溶液喷嘴部分或完全堵塞。
参考故障代码 t05-2773 故障诊断树

上次改进日期: 08-七月-2010


EGR 温度 - 数据有效但高于正常工作范围，最低严重程度

故障代码 2961

EGR 温度 - 数据有效但高于正常工作范围，最低严重程度

概述

代码 | 故障原因 | 产生后果
故障代码: 2961 PID: P412 SPN: 412 FMI: 0/15 指示灯: 无 SRT: | 废气再循环 (EGR) 温度 － 数据有效但高于正常工作范围（最低严重级别）。 | 发动机功率下降直到 EGR 温度低于最大极限值。
EGR 温度传感器电路

电路描述

EGR 温度传感器用于测量离开 EGR 冷却器的排气温度。监测此温度以保护发动机不会在与 EGR 系统相关的极高温度下工作。

部件位置

EGR 温度传感器位于发动机进气侧的进气喇叭口中。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

此故障代码可能由下列原因造成：

  • EGR 冷却器堵塞
  • 冷却液温度高
  • 冷却液液位低
  • EGR 阀故障
  • EGR 阀位置传感器故障
  • 排气温度高
  • 冷却液和水混合
  • 可变截面式涡轮增压器卡在关闭位置。

注：在维修站中，在发动机无负载时此故障代码可能不会为现行状态。必须要给发动机加载来触发此故障代码，并确定是否已经发现并修复故障。

参考故障代码 t05-2961 故障诊断树

上次改进日期: 08-七月-2010


EGR 温度 - 数据有效但高于正常工作范围，中等严重程度

故障代码 2962

EGR 温度 - 数据有效但高于正常工作范围，中等严重程度

概述

代码 | 故障原因 | 产生后果
故障代码: 2962 PID: P412 SPN: 412 FMI: 0/16 指示灯: 淡黄色 SRT: | EGR 温度 - 数据有效但高于正常工作范围（中等严重级别）。 | 急剧降低供油量以使 EGR 温度降至最大极限温度之下。
EGR 温度传感器电路

电路描述

EGR 温度传感器用于测量离开 EGR 冷却器的排气温度。监测此温度以保护发动机不会在与 EGR 系统相关的极高温度下工作。

部件位置

EGR 温度传感器位于发动机进气侧的进气喇叭口中。有关部件的详细位置视图 ，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

此故障代码可能由下列原因造成：

  • EGR 冷却器堵塞
  • 冷却液温度高
  • 冷却液液位低
  • EGR 阀故障
  • EGR 阀位置传感器故障
  • 排气温度高
  • 正确的冷却液和水混合
  • 可变截面式涡轮增压器卡滞在闭合处。

注： 在维修站中，在发动机无负载时此故障代码可能不会为现行状态。必须要给发动机加载来触发此故障代码，并确定是否已经发现并修复故障。

参考故障代码 t05-2962 故障诊断树

上次改进日期: 08-七月-2010


发动机冷却液温度高 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 2963

发动机冷却液温度高 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2963 PID: P110 SPN: 110 FMI: 0/15 指示灯: 无 SRT: | 发动机冷却液温度高 - 数据有效但高于正常工作范围（最低严重级别）。发动机冷却液温度信号指示冷却液温度高于发动机冷却液温度发动机保护报警极限值。 | 在报警之后，功率逐渐下降的速度急剧增加。
发动机冷却液温度传感器电路

电路描述

ECM 使用发动机冷却液温度传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于靠近节温器壳体的发动机排气侧。有关部件的详细位置视图，参考步骤 100-002。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。参考发动机冷却液温度高于正常值症状故障诊断树。

参考故障代码 t05-2963 故障诊断树

上次改进日期: 08-七月-2010


进气歧管温度高 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2964

进气歧管温度高 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2964 PID: P105 SPN: 105 FMI: 0/15 指示灯: 无 SRT: | 进气歧管温度高 - 数据有效但高于正常工作范围 - 最低严重级别。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护报警极限。 | 汽车用发动机：在报警之后，功率逐渐下降的速度急剧增加。 船用发动机：无。
原来的导线线束 - 进气歧管空气温度
修改的导线线束 - 进气歧管空气温度

电路描述

进气歧管温度传感器监测进气歧管温度，并将信息通过发动机线束传递给电子控制模块(ECM)。如果进气歧管温度变得太高，可能会导致功率降低。

部件位置

进气歧管温度传感器位于进气歧管上。有关部件的详细位置视图 ，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

进气歧管空气温度传感器在增压空气通过进气歧管时测量其温度。可能产生此故障代码的原因有：

  • 堵塞的空-空中冷器散热片
  • 通过空-空中冷器的气流阻塞
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高。

Euro 4 ISB 发动机的传感器回路配置已被更改为自 2012 年 2 月起制造的车用导线线束。新型导线线束可以使用下列方法来识别：

  • 断开 ECM 接头
  • 断开凸轮轴位置传感器
  • 断开进气歧管压力/温度传感器
  • 检查进气歧管压力/温度传感器回路触针和凸轮轴位置传感器回路触针之间的导通性
  • 检查 ECM 触针 47 和凸轮轴位置传感器回路触针之间的导通性
  • 使用下表确定应将哪个线束装配在发动机上。

发动机线束
从 | 至 | 新线束 | 旧线束
进气歧管压力/温度传感器回路触针 | 凸轮轴位置传感器回路触针 | 开路 | 短路
ECM 触针 47 | 凸轮轴位置传感器回路触针 | 开路 | 短路

注：QSB 发动机，所有 C 系列发动机以及所有 L 系列发动机都不受该变化的影响。

参考故障诊断故障代码 t05-2964。

上次改进日期: 10-二月-2012


喷射控制单元温度 - 数据漂移、间断或错误

故障代码 2976

喷射控制单元温度 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 2976 PID: SPN: 3361 FMI: 2 指示灯: 淡黄色 SRT: | 喷射控制单元温度 - 数据漂移、间断或错误。在催化剂喷射控制单元内检测到一个内部错误。 | 催化剂溶液喷射到后处理系统中已停用。
电路：喷射控制单元。

电路描述

喷射控制单元通过 J1939 数据通信接口网络与主发动机电子控制模块 (ECM) 通信。

部件位置

喷射控制单元的位置由 OEM 决定。

大修提示

当喷射控制单元内部温度传感器读取到与发动机上的其它温度传感器不同的值，触发故障代码 2976。这表示喷射控制单元的内部温度传感器存在问题。造成喷射控制单元在钥匙开关关闭后仍保持通电的喷射控制单元电源问题可导致故障代码 2976 变为现行。

车载诊断系统 (OBD) 信息（通过欧 4.5 认证的发动机）：

  • 在连续第二次诊断运行并失败的点火循环后，ECM 使故障指示灯 (MIL) 点亮。
  • 当发动机在故障代码为现行状态下运转 50 小时后，将激活发动机扭矩减额。
  • 要验证修理结果，并使故障指示灯 (MIL) 熄灭，发动机必须在钥匙开关处于 OFF（断开）位置时停机至少 8 小时。8 小时低温适应后，如果大气温度底于 2°C [36°F] 或高于 25°C [77°F]，起动发动机并使其怠速运转 1 分钟，或运行诊断。如果不能达到这些温度，将 EMC 标定为 ECM 标定版本历史记录中列出的最新标定版本。
  • 在经过 1 次诊断运行并且未失败的点火循环后，ECM 关闭故障指示灯 (MIL)。使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。发动机运转 400 天或者 9,600 小时后，故障代码将从存储器中清除。
参考故障代码 t05-2976 故障诊断树

上次改进日期: 08-七月-2010


可变截面式涡轮增压器执行器温度过高

故障代码 9122

可变截面式涡轮增压器执行器温度过高

概述

代码 | 故障原因 | 产生后果
故障代码: 9122 PID: S27 SPN: 641 FMI: 0/15 指示灯: 无 SRT: | 可变截面式涡轮增压器执行器温度过高（计算值）- 数据高于正常范围 - 最低严重程度。 | 可能导致功率降低。涡轮增压器执行器的功率会受限制。
INSITE™ 服务软件

电路描述

电子控制模块（ECM）控制涡轮增压器执行器马达，马达根据发动机的各种运转状态来改变涡轮增压器的空气流量。涡轮增压器中的滑动喷嘴由涡轮增压器执行器马达控制。涡轮增压器执行器电机为直流电机，从涡轮增压器执行器电机信号电路正负极上接收来自 ECM 的电压。马达从涡轮增压器执行器马达信号（+）电路接收电压时，开启滑动喷嘴。马达从涡轮增压器执行器马达信号（-）电路接收电压时，关闭滑动喷嘴。

部件位置

涡轮增压器执行器马达是涡轮增压器执行器总成的一部分，涡轮增压器执行器总成位于发动机排气侧，安装在涡轮增压器轴承壳上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

电子控制模块（ECM）计算涡轮增压器执行器马达的温度。如果标定期间ECM检测到温度过高，就会记录此故障，并且涡轮增压器执行器马达的功率会受到限制。此措施仅用于保护涡轮增压器执行器；此故障代码并不表明任何部件故障。一旦ECM检测到涡轮增压器执行器马达温度恢复正常，该故障代码就会不起作用，并且涡轮增压器恢复正常工作。

涡轮增压器频繁动作和冷却液温度的升高也会导致此故障代码起作用。

参考故障代码 t05-9122 故障诊断树

上次改进日期: 08-七月-2010


故障代码 0001 - 1 号排气压力传感器电路 - 电压高于正常值，或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气压力传感器和电路。 |
 | 步骤 1A. 检查排气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查电路的响应。 | 故障代码 0001 不起作用而故障代码 0002 起作用吗？
 | 步骤 1C. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 1D. 检查故障代码并核实传感器状态。 | 存在故障代码 0001 吗？
步骤 2. | 检查尾气处理监测装置和尾气处理监测线束。 |
 | 步骤 2A. 检查尾气处理监测装置和尾气处理监测线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查尾气处理监测线束是否存在开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查尾气处理监测线束是否存在触针之间短路。 | 大于 100 千欧？
 | 步骤 2D. 检查尾气处理监测线束是否存在触针之间短路。 | 是否大于 100 欧姆？
 | 步骤 2E. 检查是否出现故障代码。 | 存在故障代码 0001 吗？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 存在故障代码 0001 吗？

向导步骤 1 - 检查排气压力传感器和电路。

向导步骤 1A - 检查排气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测线束中断开排气压力传感器。

采取措施

按照下列步骤检查尾气处理监测线束和排气压力传感器接头的触针：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-038。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测线束断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置
  • 连接尾气排放监测接口服务软件。

采取措施

通过尾气排放监测接口服务软件重新设置尾气处理监测装置。

  • 起动发动机 30 秒钟后，检查电路的响应是否正确。
  • 用尾气排放接口服务软件读取故障代码。

故障代码 0001 不起作用而故障代码 0002 起作用吗？
是 | 否
无须维修 | 无须维修

转至 1D

转至 2A

向导步骤 1C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测线束断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 在尾气处理监测线束的传感器接头处测量排气压力 +5 伏电源触针和回路触针之间的电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 1D

转至 2A

向导步骤 1D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将排气压力传感器连接到尾气处理监测线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接尾气排放监测接口服务软件。

采取措施

通过尾气排放监测接口服务软件重新设置尾气处理监测装置。

  • 起动发动机 30 秒钟后，检查电路的响应是否正确。
  • 用尾气排放接口服务软件读取故障代码。

存在故障代码 0001 吗？
是 否

探测到故障传感器。

更换排气压力传感器。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-039。

无。拆下并重新安装接头以排除故障。

转至 3A

转至 3A

向导步骤 2 - 检查尾气处理监测装置和尾气处理监测线束。

向导步骤 2A - 检查尾气处理监测装置和尾气处理监测线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测线束上断开尾气处理监测装置。

采取措施

按照下列步骤检查尾气处理监测装置和尾气处理线束接头的触针：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在尾气处理监测装置接头或尾气处理监测线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考《ISC、 ISCe、 QSC8.3、 ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤 。

  • 参考第 11 节中的步骤 011-038。
  • 参考第 11 节中的步骤 011-035。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查尾气处理监测线束是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测线束上断开尾气处理监测装置
  • 从尾气处理监测线束中断开排气压力传感器。

采取措施

检查是否开路。

  • 测量尾气处理监测线束中尾气处理监测装置接头的排气压力回路触针，与尾气处理监测线束中排气压力传感器接头的回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

在尾气处理监测线束中检测到回路开路。

诊断每个串联线束以确定哪个线束具有回路开路。

维修或更换尾气处理监测线束。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-038。

转至 2C

转至 3A

向导步骤 2C - 检查尾气处理监测线束是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测装置的接头上断开尾气处理监测线束。
  • 从尾气处理监测线束中断开排气压力传感器。

采取措施

检查触针之间是否短路。

  • 测量尾气处理监测线束中尾气处理监测装置接头的排气压力信号触针与尾气处理监测线束接头中的其他所有触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在尾气处理监测线束中检测到信号线中的触针之间短路。

诊断每个串联线束以确定哪个线束存在触针之间短路。

维修或更换尾气处理监测线束。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的步骤 011-038。

转至 2D

转至 3A

向导步骤 2D - 检查尾气处理监测线束是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测装置的接头上断开尾气处理监测线束。
  • 从尾气处理监测线束中断开排气压力传感器。

采取措施

检查触针之间是否短路。

  • 测量排气处理监测线束排气处理监测单元接头的排气压力“SUPPLY”（电源）触针，与排气处理监测线束接头的所有其他触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到尾气处理监测线束内的电源线存在触针之间短路。

对每个串联线束进行故障诊断以确定哪个线束中的触针之间短路。

维修或更换尾气处理监测线束。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-038。

转至 2E

转至 3A

向导步骤 2E - 检查是否出现故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接尾气排放监测接口服务软件。

采取措施

通过尾气排放监测接口服务软件重新设置尾气处理监测装置。

  • 起动发动机 30 秒钟后，检查电路的响应是否正确。
  • 用尾气排放接口服务软件读取故障代码。

存在故障代码 0001 吗？
是 否

更换排气处理监测单元。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-035。

无。拆下并重新安装接头以排除故障。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接尾气排放监测接口服务软件。

采取措施

用排放监测接口服务软件复位故障代码。

  • 核实排放报警指示灯闪烁两次，提醒复位完毕。
  • 起动发动机，并怠速运转 1 分钟。

存在故障代码 0001 吗？
是 | 否
无须维修 | 无须维修

转至 1A

转至 维修完成。

上次改进日期: 18-四月-2012


故障代码 0002 - 1 号排气压力传感器电路 - 电压低于正常值，或对低压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气压力传感器和电路。 |
 | 步骤 1A. 检查排气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 1C. 检查电路的响应。 | 是否故障代码 0002 不起作用而故障代码 0001 起作用？
 | 步骤 1D. 检查故障代码并核实传感器状态。 | 故障代码 0002 起作用吗？
步骤 2. | 检查尾气处理监测装置和尾气处理监测线束。 |
 | 步骤 2A. 检查尾气处理监测装置和尾气处理监测线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查尾气处理监测线束是否存在开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查尾气处理监测线束是否存在开路。 | 是否小于 10 欧姆？
 | 步骤 2D. 检查尾气处理监测线束是否存在触针之间短路。 | 大于 100 千欧？
 | 步骤 2E. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 2F. 检查是否出现故障代码。 | 存在故障代码 0002 吗？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 存在故障代码 0002 吗？

向导步骤 1 - 检查排气压力传感器和电路。

向导步骤 1A - 检查排气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测线束中断开排气压力传感器。

采取措施

按照下列步骤检查尾气处理监测线束和排气压力传感器接头的触针：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-038。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测线束断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 在尾气处理监测线束的传感器接头处测量排气压力 +5 伏电源触针和回路触针之间的电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 1C

转至 2A

向导步骤 1C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测线束断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置
  • 连接尾气排放监测接口服务软件。

采取措施

通过尾气排放监测接口服务软件重新设置尾气处理监测装置。

  • 在排气处理监测线束的排气压力传感器接头的排气压力“SUPPLY”（电源）触针和排气压力“SIGNAL”（信号）触针之间连接一根跨接导线。
  • 起动发动机 30 秒钟后，检查电路的响应是否正确。
  • 用尾气排放接口服务软件读取故障代码。

是否故障代码 0002 不起作用而故障代码 0001 起作用？
是 | 否
无须维修 | 无须维修

转至 1D

转至 2A

向导步骤 1D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将排气压力传感器连接到尾气处理监测线束上
  • 复位排放气体处理监测单元
  • 起动发动机
  • 连接尾气排放监测接口服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 用尾气排放接口服务软件读取故障代码。

故障代码 0002 起作用吗？
是 否

探测到故障传感器。

更换排气压力传感器。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-039。

无。拆下并重新安装接头以排除故障。

转至 3A

转至 3A

向导步骤 2 - 检查尾气处理监测装置和尾气处理监测线束。

向导步骤 2A - 检查尾气处理监测装置和尾气处理监测线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测线束上断开尾气处理监测装置。

采取措施

检查尾气处理监测装置和尾气处理监测线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在尾气处理监测装置接头或尾气处理监测线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。

  • 参考第 11 节中的步骤 011-038。
  • 参考第 11 节中的步骤 011-035。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查尾气处理监测线束是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测线束上断开尾气处理监测装置
  • 从尾气处理监测线束中断开排气压力传感器。

采取措施

检查是否开路。

  • 测量排气处理监测线束排气处理监测单元接头的排气压力“SUPPLY”（电源）触针，与排气处理监测线束排气压力传感器接头的“SUPPLY”（电源）触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到排气处理监测线束内的“SUPPLY”（电源）电路开路。

诊断每个串联线束以确定哪个线束具有回路开路。

维修或更换尾气处理监测线束。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-038。

转至 2C

转至 3A

向导步骤 2C - 检查尾气处理监测线束是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测线束上断开尾气处理监测装置
  • 从尾气处理监测线束中断开排气压力传感器。

采取措施

检查是否开路。

  • 测量排气处理监测线束排气处理监测单元接头的排气压力“SIGNAL”（信号）触针，与排气处理监测线束排气压力传感器接头的“SIGNAL”（信号）触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到排气处理监测线束内的“SIGNAL”（信号）电路开路。

诊断每个串联线束以确定哪个线束具有回路开路。

维修或更换尾气处理监测线束。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-038。

转至 2D

转至 3A

向导步骤 2D - 检查尾气处理监测线束是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测装置的接头上断开尾气处理监测线束。
  • 从尾气处理监测线束中断开排气压力传感器。

采取措施

检查触针之间是否短路。

  • 测量尾气处理监测线束中尾气处理监测装置接头的排气压力信号触针与尾气处理监测线束接头中的其他所有触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在尾气处理监测线束中检测到信号线中的触针之间短路。

诊断每个串联线束以确定哪个线束存在触针之间短路。

维修或更换尾气处理监测线束。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-038。

转至 2E

转至 3A

向导步骤 2E - 检查触针是否对地短路

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测装置的接头上断开尾气处理监测线束。
  • 从尾气处理监测线束中断开排气压力传感器。

采取措施

检查触针是否对地短路。

  • 测量排气处理监测线束排气处理监测单元接头的排气压力“SIGNAL”（信号）触针与接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在尾气处理监测线束内检测到信号线的一个触针对地短路。

诊断每个串联线束以确定哪个线束存在触针之间短路。

维修或更换尾气处理监测线束。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-038。

转至 2F

转至 3A

向导步骤 2F - 检查是否出现故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接尾气排放监测接口服务软件。

采取措施

通过尾气排放监测接口服务软件重新设置尾气处理监测装置。

  • 起动发动机 30 秒钟后，检查电路的响应是否正确。
  • 用尾气排放接口服务软件读取故障代码。

存在故障代码 0002 吗？
是 否

更换排气处理监测单元。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-035。

无。拆下并重新安装接头以排除故障。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接尾气排放监测接口服务软件。

采取措施

用排放监测接口服务软件复位故障代码。

  • 核实排放报警指示灯闪烁两次，提醒复位完毕。
  • 起动发动机，并怠速运转 1 分钟。

存在故障代码 0002 吗？
是 | 否
无须维修 | 无须维修

转至 1A

转至 维修完成。

上次改进日期: 18-四月-2012


故障代码 0003 - 1 号排气压力传感器电路 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测排气压力 |
 | 步骤 1A. 监测排气压力。 | 压力读数是否变化？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 存在故障代码 0003 吗？

向导步骤 1 - 监测排气压力。

向导步骤 1A - 监测排气压力。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 连接排放监测接口服务软件
  • 起动发动机。

采取措施

用排放监测接口服务软件监测排气压力读数。

  • 使发动机从低怠速到高怠速运转几次，并且检验压力读数是否发生改变。

压力读数是否变化？
是 否
无须维修

在传感器或线束接头中检测到损坏的接头，或已检测到损坏的传感器。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-039。

转至 无需维修。

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接尾气排放监测接口服务软件。

采取措施

用排放监测接口服务软件复位故障代码。

  • 核实排放报警指示灯闪烁两次，提醒复位完毕。

注：为了生成此故障代码，需要使发动机在排气温度高于 250°C [482°F] 的情况下运转至少 30 分钟。在维修车间使故障代码起作用是不太可能的。

存在故障代码 0003 吗？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1A

转至 维修完成。

上次改进日期: 18-四月-2012


故障代码 0004 - 1 号排气压力传感器电路 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测排气温度 |
 | 步骤 1A. 监测排气温度。 | 温度读数是否改变？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 存在故障代码 0004 吗？

向导步骤 1 - 监测排气温度。

向导步骤 1A - 监测排气温度。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 连接排放监测接口服务软件
  • 起动发动机。

采取措施

用排放监测接口服务软件监测排气温度读数。

  • 使发动机从低怠速到高怠速运转几次，并检验温度读数是否改变。

温度读数是否改变？
是 否
无须维修

在传感器或线束接头中检测到损坏的接头，或已检测到损坏的传感器。

参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-037。

转至 无需维修。

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接尾气排放监测接口服务软件。

采取措施

用排放监测接口服务软件复位故障代码。

  • 核实排放报警指示灯闪烁两次，提醒复位完毕。

注：为了生成此故障代码，需要使发动机运转至少 1 小时。在维修车间使故障代码起作用是不太可能的。

存在故障代码 0004 吗？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1A

转至 维修完成。

上次改进日期: 18-四月-2012


故障代码 0005 - 1 号排气温度传感器电路 - 电压低于正常值，或对低压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器和电路。 |
 | 步骤 1A. 检查排气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查传感器电阻。 | 是否为 14 千欧至 250 千欧？
步骤 2. | 检查尾气处理监测装置和尾气处理监测线束。 |
 | 步骤 2A. 检查尾气处理监测装置和尾气处理监测线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查尾气处理监测线束是否存在开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查尾气处理监测线束是否存在触针之间短路。 | 大于 100 千欧？
 | 步骤 2D. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 2E. 检查是否出现故障代码。 | 存在故障代码 0002 吗？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 存在故障代码 0002 吗？

向导步骤 1 - 检查排气温度传感器和电路。

向导步骤 1A - 检查排气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从排气处理监测线束上断开排气温度传感器。

采取措施

检查排气处理监测线束和排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-038。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从排气处理监测线束上断开排气温度传感器。

采取措施

检查传感器电阻。

  • 测量排气温度传感器接头的“SIGNAL”（信号）触针和“RETURN”（回路）触针之间的电阻。

是否为 14 千欧至 250 千欧？
是 否
无须维修

更换排气温度传感器。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-037。

转至 2A

转至 3A

向导步骤 2 - 检查尾气处理监测装置和尾气处理监测线束。

向导步骤 2A - 检查尾气处理监测装置和尾气处理监测线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测线束上断开尾气处理监测装置。

采取措施

检查排气处理监测单元和排气处理监测线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在尾气处理监测装置接头或尾气处理监测线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。

  • 参考第 11 节中的步骤 011-038。
  • 参考第 11 节中的步骤 011-035。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查尾气处理监测线束是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从排气处理监测线束上断开排气处理单元。
  • 从排气处理监测线束上断开排气温度传感器。

采取措施

检查是否开路。

  • 测量排气处理监测线束排气处理监测单元接头的排气温度传感器“SIGNAL”（信号）触针，与排气处理监测线束排气温度传感器接头的“SIGNAL”（信号）触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到排气处理监测线束内的“SIGNAL”（信号）电路开路。

诊断每个串联线束以确定哪个线束具有回路开路。

维修或更换尾气处理监测线束。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-038。

转至 2C

转至 3A

向导步骤 2C - 检查尾气处理监测线束是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测装置的接头上断开尾气处理监测线束。
  • 从排气处理监测线束上断开排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量排气处理监测线束排气处理监测单元接头的排气温度“SIGNAL”（信号）触针与排气处理监测接头的其他所有触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在尾气处理监测线束中检测到信号线中的触针之间短路。

对每个串联线束进行故障诊断以确定哪个线束中的触针之间短路。

维修或更换尾气处理监测线束。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-038。

转至 2D

转至 3A

向导步骤 2D - 检查触针是否对地短路

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测装置的接头上断开尾气处理监测线束。
  • 从排气处理监测线束上断开排气温度传感器。

采取措施

检查触针是否对地短路。

  • 测量排气处理监测线束排气处理监测单元接头的排气温度“SIGNAL”（信号）触针与接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在尾气处理监测线束内检测到信号线的一个触针对地短路。

对每个串联线束进行故障诊断以确定哪个线束中的触针对地短路。

维修或更换尾气处理监测线束。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-038。

转至 2E

转至 3A

向导步骤 2E - 检查是否出现故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接尾气排放监测接口服务软件。

采取措施

通过尾气排放监测接口服务软件重新设置尾气处理监测装置。

  • 起动发动机，并在发动机怠速 5 分钟后检查电路的响应是否正确。
  • 用尾气排放接口服务软件读取故障代码。

是否存在故障代码 0005？
是 否

更换排气处理监测单元。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-035。

无。拆下并重新安装接头以排除故障。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接尾气排放监测接口服务软件。

采取措施

用排放监测接口服务软件复位故障代码。

  • 核实排放报警指示灯闪烁两次，提醒复位完毕。
  • 起动发动机并使其怠速 5 分钟。

是否存在故障代码 0005？
是 | 否
无须维修 | 无须维修

转至 1A

转至 维修完成。

上次改进日期: 18-四月-2012


故障代码 0006 - 1 号排气温度传感器电路 - 电压高于正常值，或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器和电路。 |
 | 步骤 1A. 检查排气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查传感器电阻。 | 是否为 14 千欧至 250 千欧？
步骤 2. | 检查尾气处理监测装置和尾气处理监测线束。 |
 | 步骤 2A. 检查尾气处理监测装置和尾气处理监测线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查尾气处理监测线束是否存在触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查是否出现故障代码。 | 存在故障代码 0002 吗？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 存在故障代码 0002 吗？

向导步骤 1 - 检查排气温度传感器和电路。

向导步骤 1A - 检查排气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从排气处理监测线束上断开排气温度传感器。

采取措施

检查排气处理监测线束和排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-038。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从排气处理监测线束上断开排气温度传感器。

采取措施

检查传感器电阻。

  • 测量排气温度传感器接头的“SIGNAL”（信号）触针和“RETURN”（回路）触针之间的电阻。

是否为 14 千欧至 250 千欧？
是 否
无须维修

更换排气温度传感器。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-037。

转至 2A

转至 3A

向导步骤 2 - 检查尾气处理监测装置和尾气处理监测线束。

向导步骤 2A - 检查尾气处理监测装置和尾气处理监测线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测线束上断开尾气处理监测装置。

采取措施

检查尾气处理监测装置和尾气处理监测线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在尾气处理监测装置接头或尾气处理监测线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考《ISC、 ISCe、 QSC8.3、 ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤 。

  • 参考第 11 节中的步骤 011-038。
  • 参考第 11 节中的步骤 011-035。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查尾气处理监测线束是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从尾气处理监测装置的接头上断开尾气处理监测线束。
  • 从排气处理监测线束上断开排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量排气处理监测线束排气处理监测单元接头的排气温度传感器“SIGNAL”（信号）触针与其他所有触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在尾气处理监测线束中检测到信号线中的触针之间短路。

对每个串联线束进行故障诊断以确定哪个线束中的触针之间短路。

维修或更换尾气处理监测线束。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-038。

转至 2D

转至 3A

向导步骤 2D - 检查是否出现故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接尾气排放监测接口服务软件。

采取措施

通过尾气排放监测接口服务软件重新设置尾气处理监测装置。

  • 30 秒后，检查电路的响应是否正确。
  • 用尾气排放接口服务软件读取故障代码。

是否存在故障代码 0006？
是 否

更换排气处理监测单元。参考《ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中的下列步骤。 参考第 11 节中的步骤 011-035。

无。拆下并重新安装接头以排除故障。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接尾气排放监测接口服务软件。

采取措施

用排放监测接口服务软件复位故障代码。

  • 核实排放报警指示灯闪烁两次，提醒复位完毕。
  • 起动发动机，并怠速运转 1 分钟。

是否存在故障代码 0006？
是 | 否
无须维修 | 无须维修

转至 1A

转至 维修完成。

上次改进日期: 18-四月-2012


故障代码 111 - 发动机控制模块 - 关键的内部故障

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM |
 | 步骤 1A. 检查 ECM | 故障代码 111 不起作用？
 | 步骤 1B. 检查故障代码 111 的非现行计次。 | 计次小于 3？
步骤 2. | 清除故障代码 |
 | 步骤 2A. 使故障代码为非现行状态 | 故障代码 111 不起作用？
 | 步骤 2B. 清除非现行故障代码 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM

向导步骤 1A - 检查 ECM

条件

  • 连接所有部件

采取措施

检查 ECM。

  • 将钥匙开关转到断开位置并等待 5 秒。
  • 起动发动机，并怠速运转 1 分钟。

故障代码 111 不起作用吗？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查故障代码 111 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码 111 的非现行计次。

  • 使用 INSITE™ 服务软件读取故障代码 111 的非现行计次。

是否小于 3 计次？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 2B

转至 2A

向导步骤 2 - 清除故障代码

向导步骤 2A - 使故障代码为非现行状态

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 111 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 02-三月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 决定故障代码 115 在拖动期间是否变成现行故障代码。 | 故障代码 115 在拖动期间是否变成现行故障代码？
 | 步骤 1B. 检查发动机线束。 | 线束接头是否与正确的传感器连接？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 115 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 决定故障代码 115 在拖动期间是否变成现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

通过接通发动机起动马达至少 10 秒，试着起动发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 115 在拖动期间是否变成现行故障代码？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机线束接头连接是否正常。

  • 确保主发动机转速传感器（曲轴位置传感器）和备用发动机转速传感器（凸轮轴位置传感器）与发动机导线线束正确相连。

线束接头是否与正确的传感器连接？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 115 不起作用
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


故障代码 122 - 进气歧管压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 227 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 122 为非现行状态？
步骤 2. | 检查进气歧管压力传感器和电路 |
 | 步骤 2A. 检查进气岐管压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 123 为现行，而故障代码 122 非现行？
 | 步骤 2C. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 122 为现行状态？
步骤 3. | 检查发动机控制模块和发动机线束。 |
 | 步骤 3A. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查发动机控制模块响应。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 122 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 | 否
无须维修 | 无须维修

参考故障代码 227

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管压力传感器和电路

向导步骤 2A - 检查进气岐管压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 导线绝缘皮损坏
  • 接头壳体断裂。
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 123 为现行，而故障代码 122 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器接头上进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 123 为现行状态？
是 否

探测到故障传感器。

更换进气歧管压力传感器。

参考第 19 节中的步骤 019-061。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块和发动机线束。

向导步骤 3A - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 导线绝缘皮损坏
  • 接头壳体断裂。
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查发动机控制模块响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 123 为现行，而故障代码 122 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 导线绝缘皮损坏
  • 接头壳体断裂。
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机控制模块发动机接头上进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 02-三月-2012


故障代码 123 - 进气歧管压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 187 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 123 为非现行状态？
步骤 2. | 检查进气歧管压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 122 为现行， 而故障代码 123 非现行？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 123 为现行状态？
步骤 3. | 检查发动机控制模块和发动机线束。 |
 | 步骤 3A. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机控制模块响应。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 123 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 187 为现行？
是 | 否
无须维修 | 无须维修

参考故障代码 187

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管压力传感器和电路。

向导步骤 2A - 检查进气岐管压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器接头上进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机线束进气歧管压力传感器接头的进气歧管压力 +5 伏电源触针和进气歧管压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参见电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

故障代码 122 为现行， 而故障代码 123 非现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 清除非现行故障代码。

故障代码 123 为现行状态？
是 否

探测到故障传感器。

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块和发动机线束。

向导步骤 3A - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机控制模块发动机接头上进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

在发动机线束中检测到开路或电源电路短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机控制模块响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机控制模块发动机接头的进气歧管压力 +5 伏电源触针和进气歧管压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参见电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

故障代码 122 为现行， 而故障代码 123 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

检测到发动机线束信号线中开路或触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件清除非现行故障代码。

故障代码 123 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 02-三月-2012


故障代码 124 - 进气歧管 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用 INSITE™ 服务软件核实传感器精度。 | 进气歧管压力值是否小于 8 in Hg？
 | 步骤 1B. 用机械式压力表核实传感器的精度。 | 传感器读数偏差是否在 5 in Hg 正确范围之内？
 | 步骤 1C. 检查系统是否有干扰。 | 是否检测到干扰？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 124 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用 INSITE™ 服务软件核实传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

用 INSITE™ 服务软件核实传感器精度。

  • 钥匙开关接通而发动机不运转，用 INSITE™ 服务软件监测进气歧管压力。

进气歧管压力值是否小于 8 in Hg？
是 否
无须维修

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 1B

转至 维修完成

向导步骤 1B - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式进气歧管压力表连接到发动机上。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 起动发动机，将服务工具监视屏上的进气歧管机油压力读数与机械式进气歧管机油压力表上的读数进行比较。

注：在压力读数可以比较前，发动机可能需要加载。

传感器读数偏差是否在 5 in Hg 正确范围之内？
是 否
无须维修

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 1C

转至 2A

向导步骤 1C - 检查系统是否有干扰。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器和燃油系统是否有下列情况：

  • 涡轮增压器废气旁通阀干扰。
  • 可变截面式涡轮增压器干扰。
  • 燃油系统干扰。
  • 燃油系统附加电子设备。

是否检测到干扰？
是 否

拆卸干扰装置。

 无须维修

转至 2A

转至 发动机性能故障诊断树

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 124 不起作用？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 02-三月-2012


故障代码 131 - 油门踏板或操纵杆位置传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 387 是否起作用？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 131 起作用？
步骤 2. | 检查油门踏板或操纵杆位置传感器电路。 |
 | 步骤 2A. 检查油门踏板或操纵杆位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板或操纵杆位置传感器电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 132 起作用，故障代码 131 不起作用？
 | 步骤 2D. 检查故障代码并检查油门踏板或操纵杆状况。 | 故障代码 132 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 OEM 线束是否开路。 |
 | 步骤 3A-2. 检查 OEM 线束触针之间是否短路。 |
 | 步骤 3B. 检查是否有非现行故障代码。 | 故障代码 131 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 131 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 387 是否起作用？
是 | 否
无须维修 | 无须维修

故障代码 387

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 131 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查油门踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板或操纵杆位置传感器电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 OEM 线束传感器接头上油门踏板或操纵杆位置传感器 +5 伏电源触针，与油门踏板或操纵杆位置传感器回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 132 起作用，故障代码 131 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并检查油门踏板或操纵杆状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板或操纵杆与 OEM 线束相连。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 服务软件读取故障代码。

故障代码 132 起作用？
是 否

检测到油门踏板或操纵杆有故障。与合适的 OEM 或经销商联系，获取维修说明。

更换油门踏板或操纵杆。参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板或操纵杆回路触针，与 OEM 线束油门踏板或操纵杆回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板或操纵杆信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B

转至 4A

向导步骤 3B - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 131 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 131 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 02-三月-2012


故障代码 132 - 油门踏板或操纵杆位置传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线；零件号 3823996 - 阴性 Weather-Pack 测试导线；零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 443 起作用？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 132 起作用？
步骤 2. | 检查油门踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查油门踏板或操纵杆位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板或操纵杆位置传感器电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 131 起作用，故障代码 132 不起作用？
 | 步骤 2D. 检查故障代码并检查油门踏板或操纵杆状况。 | 故障代码 132 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 OEM 线束是否开路。 |
 | 步骤 3A-2. 检查 OEM 线束是否开路。 |
 | 步骤 3A-3. 检查 OEM 线束触针之间是否短路。 |
 | 步骤 3A-4. 检查 OEM 线束中的触针是否对地短路。 |
 | 步骤 3B. 检查是否有非现行故障代码。 | 故障代码 132 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 132 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 443 起作用？
是 | 否
无须维修 | 无须维修

故障代码 443

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 132 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查油门踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板或操纵杆位置传感器电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 OEM 线束传感器接头上油门踏板或操纵杆位置 +5 伏电源触针与油门踏板或操纵杆位置回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 OEM 线束传感器接头上油门踏板或操纵杆位置 +5 伏电源触针和油门踏板或位置信号触针之间连接一根跨接导线。

  • 30 秒后，检查 ECM 的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，请参考电气接线图。

故障代码 131 起作用，故障代码 132 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并检查油门踏板或操纵杆状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板或操纵杆与 OEM 线束相连。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 132 起作用？
是 否

检测到油门踏板或操纵杆有故障。与合适的 OEM 或经销商联系，获取维修说明。

更换油门踏板或操纵杆。

参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板或操纵杆电源触针与 OEM 线束油门踏板或操纵杆接头电源触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到电源开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或操纵杆。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板或操纵杆信号触针与 OEM 线束油门踏板或操纵杆接头信号触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到信号开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A-3

转至 4A

向导步骤 3A-3 - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板或操纵杆信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A-4

转至 4A

向导步骤 3A-4 - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中油门踏板或操纵杆信号触针与接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到 OEM 线束信号线中触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B

转至 4A

向导步骤 3B - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 132 不起作用？
是 否

拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 132 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 02-三月-2012


故障代码 133 - 远程油门踏板或 1 号操纵杆位置传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823996 - 阳性 Weather-Pack 测试导线和零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 387 或 2185 是否正在起作用？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 133 起作用？
步骤 2. | 检查远程油门踏板或操纵杆位置传感器电路。 |
 | 步骤 2A. 检查远程油门踏板或操纵杆位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 134 起作用，故障代码 133 不起作用？
 | 步骤 2D. 检查故障代码并检查油门踏板或操纵杆状况。 | 故障代码 134 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 OEM 线束是否开路。 |
 | 步骤 3A-2. 检查 OEM 线束触针之间是否短路。 |
 | 步骤 3B. 检查是否有非现行故障代码。 | 故障代码 133 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 133 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 387 或 2185 是否正在起作用？
是 | 否
无须维修 | 无须维修

故障代码 387 或 2185

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 133 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查远程油门踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查远程油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板或操纵杆位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 OEM 线束传感器接头上远程油门踏板或操纵杆位置传感器 +5 伏电源触针与回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 134 起作用，故障代码 133 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并检查远程油门踏板或操纵杆状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将远程油门踏板或与 OEM 线束连接的操纵杆。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 服务软件读取故障代码。

故障代码 134 起作用？
是 否

检测出远程油门踏板或操纵杆有故障。与合适的 OEM 或经销商联系，获取维修说明。

更换远程油门踏板或操纵杆。参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆回路触针与 OEM 线束远程油门踏板或操纵杆回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到回路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中远程油门踏板或操纵杆信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B

转至 4A

向导步骤 3B - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 133 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 133 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 02-三月-2012


故障代码 134 - 远程油门踏板或 1 号操纵杆位置传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线；零件号 3823996 - 阴性 Weather-Pack 测试导线；零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 443 或 2186 起作用？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 134 起作用？
步骤 2. | 检查远程油门踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查远程油门踏板或操纵杆位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 133 起作用，故障代码 134 不起作用？
 | 步骤 2D. 检查故障代码并检查远程油门踏板或操纵杆状况。 | 故障代码 134 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 OEM 线束是否开路。 |
 | 步骤 3A-2. 检查 OEM 线束是否开路。 |
 | 步骤 3A-3. 检查 OEM 线束触针之间是否短路。 |
 | 步骤 3A-4. 检查 OEM 线束中的触针是否对地短路。 |
 | 步骤 3B. 检查是否有非现行故障代码。 | 故障代码 134 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 134 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 443 或 2186 起作用？
是 | 否
无须维修 | 无须维修

故障代码 443 或 2186

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 134 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查远程油门踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查远程油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板或操纵杆位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 OEM 线束传感器接头上油门踏板或操纵杆位置 +5 伏电源触针与回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 OEM 线束传感器接头上油门踏板或操纵杆位置 +5 伏电源触针和信号触针之间连接一根跨接导线。

  • 30 秒后，检查 ECM 的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 133 起作用，故障代码 134 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并检查远程油门踏板或操纵杆状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将远程油门踏板或与 OEM 线束连接的操纵杆。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 134 起作用？
是 否

检测出远程油门踏板或操纵杆有故障。与合适的 OEM 或经销商联系，获取维修说明。

更换远程油门踏板或操纵杆。

参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆电源触针，与 OEM 线束远程油门踏板或操纵杆接头电源触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到电源开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆信号触针和 OEM 线束远程油门踏板或操纵杆接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到信号开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A-3

转至 4A

向导步骤 3A-3 - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中远程油门踏板或操纵杆信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A-4

转至 4A

向导步骤 3A-4 - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中远程油门或操纵杆信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到 OEM 线束信号线中触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B

转至 4A

向导步骤 3B - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

故障代码 134 不起作用？
是 否

拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

故障代码 134 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 02-三月-2012


故障代码 135（车用）- 机油压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 386 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 135 为非现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 141 起作用，故障代码 135 不起作用？
 | 步骤 2C. 检查传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 221 为现行状态？
步骤 3. | 检查发动机控制模块和发动机线束。 |
 | 步骤 3A. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查发动机控制模块响应。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 135 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为现行？
是 | 否
无须维修 | 无须维修

参考故障代码 386

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 起作用，故障代码 135 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器中接头机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为现行状态？
是 否

探测到故障传感器。

更换机油压力传感器。参考第 19 节中的步骤 019-066。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块和发动机线束。

向导步骤 3A - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查发动机控制模块响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 起作用，故障代码 135 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块发动机接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机控制模块发动机接头中机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75-VDC 至 5.25-VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 135 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-四月-2012


故障代码 135（船用）- 机油压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 135 为非现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 141 起作用，故障代码 135 不起作用？
 | 步骤 2C. 检查传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 221 为现行状态？
步骤 3. | 检查发动机控制模块和发动机线束。 |
 | 步骤 3A. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查发动机控制模块响应。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 135 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 起作用，故障代码 135 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器中接头机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为现行状态？
是 否

探测到故障传感器。

更换机油压力传感器。参考第 19 节中的步骤 019-066。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块和发动机线束。

向导步骤 3A - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查发动机控制模块响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 起作用，故障代码 135 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块发动机接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机控制模块发动机接头中机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75-VDC 至 5.25-VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 135 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-四月-2012


故障代码 141（车用）- 机油压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 352 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 141 为非现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 135 起作用，故障代码 141 不起作用？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 141 为现行状态？
步骤 3. | 检查发动机控制模块和发动机线束。 |
 | 步骤 3A. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机控制模块响应。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 141 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行？
是 | 否
无须维修 | 无须维修

参考故障代码 352

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器中接头机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路的响应。

在发动机线束机油压力传感器接头机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。

有关接头触针的识别，请参考电气接线图。

起动发动机，并且让它怠速运转 1 分钟，使机油温度高于 49°C [120°F]。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 起作用，故障代码 141 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为现行状态？
是 否

探测到故障传感器。

更换机油压力传感器。参考第 19 节中的步骤 019-066。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块和发动机线束。

向导步骤 3A - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机控制模块发动机接头中机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75-VDC 至 5.25-VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中探测到电源开路或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机控制模块响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应性。

在发动机控制模块发动机接头机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。

有关接头触针的识别，请参考电气接线图。

起动发动机，并且让它怠速运转 1 分钟，使机油温度高于 49°C [120°F]。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 起作用，故障代码 141 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束信号线中检测到回路开路或触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 141 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-四月-2012


故障代码 141（船用）- 机油压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 141 为非现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 135 起作用，故障代码 141 不起作用？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 141 为现行状态？
步骤 3. | 检查发动机控制模块和发动机线束。 |
 | 步骤 3A. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机控制模块响应。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 141 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器中接头机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路的响应。

在发动机线束机油压力传感器接头机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。

有关接头触针的识别，请参考电气接线图。

起动发动机，并且让它怠速运转 1 分钟，使机油温度高于 49°C [120°F]。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 起作用，故障代码 141 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为现行状态？
是 否

探测到故障传感器。

更换机油压力传感器。参考第 19 节中的步骤 019-066。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块和发动机线束。

向导步骤 3A - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机控制模块发动机接头中机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75-VDC 至 5.25-VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中探测到电源开路或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机控制模块响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应性。

在发动机控制模块发动机接头机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。

有关接头触针的识别，请参考电气接线图。

起动发动机，并且让它怠速运转 1 分钟，使机油温度高于 49°C [120°F]。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 起作用，故障代码 141 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束信号线中检测到回路开路或触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 141 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-四月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 143。 | 故障代码 143 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 143。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 143 现行或非现行计次？
是 否

参考《ISC、QSC8.3、ISL 和 QSL9 系列发动机故障判断及排除手册》（公告号 4021418 ）或《ISBe 和 ISB（共轨燃油系统）系列发动机故障判断及排除手册》（公告号 4021271）中的机油压力低于或高于正常值的故障诊断树。

无须维修

转至 相应的故障诊断及排除症状树

转至 维修完成

上次改进日期: 08-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 143。 | 故障代码 143 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 143。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 143 现行或非现行计次？
是 否

参考《ISBe 和 ISB（共轨燃油系统）系列发动机故障判断及排除手册》（公告号 4021271）中的机油压力低于或高于正常值的故障诊断树。

无须维修

转至 相应的故障诊断及排除症状树

转至 维修完成

上次改进日期: 08-七月-2010


故障代码 144 （ISB/QSB 车用和工业用，ISC/QSC/ISL/QSL 车用、工业用和船用）- 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - Deutsch/AMP/Metri-Pack 测试导线和零件号 3822917 - Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 144 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 180 欧姆 至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 144 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 145 为现行，故障代码 144 非现行？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 144 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 144 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机冷却液温度传感器上发动机冷却液温度传感器信号触针与发动机冷却液温度传感器回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

180 欧姆 至 160 千欧？
是 否
无须维修

更换发动机冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为现行？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体破裂
  • 锁片损坏的接头
  • 对导线或发动机线束绝缘层造成损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 ECM 接头的冷却液温度传感器信号触针和冷却液温度传感器回路触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 145 为现行，故障代码 144 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机冷却液温度传感器回路触针，与发动机线束发动机冷却液温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机冷却液温度传感器信号触针，与发动机线束发动机冷却液温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中探测到信号开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 144 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 12-三月-2012


故障代码 144（QSB 船用）- 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - Deutsch/AMP/Metri-Pack 测试导线和零件号 3822917 - Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 144 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 180 欧姆 至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 144 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 145 为现行，故障代码 144 非现行？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 144 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 144 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机冷却液温度传感器上发动机冷却液温度传感器信号触针与发动机冷却液温度传感器回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

180 欧姆 至 160 千欧？
是 否
无须维修

更换发动机冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为现行？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体破裂
  • 锁片损坏的接头
  • 对导线或发动机线束绝缘层造成损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 ECM 接头的冷却液温度传感器信号触针和冷却液温度传感器回路触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 145 为现行，故障代码 144 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机冷却液温度传感器回路触针，与发动机线束发动机冷却液温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机冷却液温度传感器信号触针，与发动机线束发动机冷却液温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中探测到信号开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 144 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 12-三月-2012


故障代码 145（ISB/QSB 车用和工业用，ISC/QSC/ISL/QSL 车用、工业用和船用）- 发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 145 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 144 为现行，故障代码 145 非现行？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 145 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 144 为现行，故障代码 145 非现行？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 145 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 145 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为现行，故障代码 145 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 145 为现行？
是 否

探测到故障传感器。

更换发动机冷却液温度传感器。参考第 19 节中的步骤 019-019。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为现行，故障代码 145 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 145 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 145 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 12-三月-2012


故障代码 145（QSB 船用）- 发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 145 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 144 为现行，故障代码 145 非现行？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 145 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 144 为现行，故障代码 145 非现行？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 145 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 145 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为现行，故障代码 145 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 145 为现行？
是 否

探测到故障传感器。

更换发动机冷却液温度传感器。参考第 19 节中的步骤 019-019。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为现行，故障代码 145 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 145 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 145 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 12-三月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 146。 | 故障代码 146 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 146。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无故障代码 146。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 146 现行或非现行计次？
是 否

参考《ISC、QSC8.3、ISL 和 QSL9 系列发动机故障判断及排除手册》（公告号4021418）或《ISB（共轨燃油系统）系列发动机故障判断及排除手册》（公告号4021271）中的发动机冷却液温度高于正常值的症状树。

 无须维修

转至 相应的故障诊断及排除症状树

维修完成

上次改进日期: 08-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 146。 | 故障代码 146 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 146。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无故障代码 146。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 146 现行或非现行计次？
是 否

参考《ISBe和 ISB（共轨燃油系统）系列发动机故障判断及排除手册》（公告号4021271）中的发动机冷却液温度高于正常值的症状树。

无须维修

转至 相应的故障诊断及排除症状树

维修完成

上次改进日期: 08-七月-2010


故障代码 147 油门踏板或操纵杆位置 1 传感器电路频率 - 数据正确但低于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 147 不起作用？
步骤 2. | 检查频率油门和电路。 |
 | 步骤 2A. 检查频率油门和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查频率油门是否对地短路。 | 大于 100 千欧？
 | 步骤 2C. 检查频率油门输入电压是否正确。 | 电压是否大于 OEM 技术规范？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 147 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 147 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 147 不起作用？
是 | 否
无须维修 | 无须维修

转至 间断故障代码诊断树。

转至 2A

向导步骤 2 - 检查频率油门和电路。

向导步骤 2A - 检查频率油门和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开频率油门和接头触针。

采取措施

检查 OEM 线束和频率油门接头触针有无下列问题：

  • 触针腐蚀
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 导线绝缘皮损坏。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头壳体断裂。
  • 接头触针内或触针上有污垢或碎屑。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器中检测到连接故障或有线束接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查频率油门是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开频率油门。

采取措施

检查频率油门输出是否对地短路。

  • 测量频率油门接头上频率油门信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到频率油门短路。

维修或更换频率油门。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查频率油门输入电压是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开频率油门。

采取措施

检查频率油门参考（输入）电压。

  • 测量频率油门参考（输入）电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压是否大于 OEM 技术规范？
是 否
无须维修

检测到频率油门的参考（输入）电压不正确。

维修或更换频率油门参考（输入）电路。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 导线绝缘皮损坏。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头壳体断裂。
  • 接头触针内或触针上有污垢或碎屑。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从频率油门上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头频率油门信号触针和 OEM 线束频率油门接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到信号开路。

诊断每个串联线束以确定哪个线束的信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开频率油门。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头频率油门信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到信号电路对地短路。

诊断每个串联线束以确定哪个线束的信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开频率油门。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到 OEM 线束信号线中触针之间短路。

诊断每一个串联线束以确定哪个线束的信号电路触针与触针间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 147 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

故障代码 147 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 12-三月-2012


故障代码 148 - 油门踏板或操纵杆位置传感器 1 - 数据正确但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 148 不起作用？
步骤 2. | 检查频率油门和电路。 |
 | 步骤 2A. 检查频率油门和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 147 起作用，故障代码 148 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 148 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏。
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3C. 检查是否有非现行故障代码。 | 故障代码 148 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 148 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 148 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查频率油门和电路。

向导步骤 2A - 检查频率油门和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开频率油门。

采取措施

检查 OEM 线束和频率油门接头触针有无下列问题：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开频率油门。
  • 将钥匙开关转到 “ ON ”（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 147 起作用，故障代码 148 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将频率油门连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 148 起作用？
是 否

检测到频率油门故障。

维修或更换频率油门。参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏。
  • 接头密封件丢失或损坏
  • 接头壳体断裂。
  • 接头触针内或触针上有污垢或碎屑。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开频率油门。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中频率油门信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到 OEM 线束信号线中触针之间短路。

诊断每一个串联线束以确定哪个线束的信号电路触针与触针间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 148 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

检测到频率油门故障。

维修或更换频率油门。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

故障代码 148 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 12-三月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 151。 | 故障代码 151 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 151。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码。

使用 INSITE™ 服务软件读取故障代码。

故障代码 151 现行或非现行计次？
是 否

参考《ISB（共轨燃油系统）系列发动机故障判断及排除手册》（公告号 4021272）中的发动机冷却液温度高于正常值故障诊断症状树。

 无须维修

转至 相应的故障诊断及排除症状树

转至 维修完成

上次改进日期: 08-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 151。 | 故障代码 151 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 151。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码。

使用 INSITE™ 服务软件读取故障代码。

故障代码 151 现行或非现行计次？
是 否

参考《ISBe和 ISB（共轨燃油系统）系列发动机故障判断及排除手册》（公告号 4021272）中的发动机冷却液温度高于正常值故障诊断症状树。

无须维修

转至 相应的故障诊断及排除症状树

转至 维修完成

上次改进日期: 08-七月-2010


故障代码 153 - 进气歧管空气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 153 非现行？
步骤 2. | 检查进气歧管空气温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 180 欧姆 至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 153 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 154 为现行，故障代码 153 非现行？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 153 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 153 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 153 非现行？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管空气温度传感器和电路。

向导步骤 2A - 检查进气歧管空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查传感器电阻。

  • 测量进气歧管空气温度传感器中进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

180 欧姆 至 160 千欧？
是 否
无须维修

更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管空气温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153 为现行？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 ECM 接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

关于接头触针的识别，参见电路图或电气接线图。

故障代码 154 为现行，故障代码 153 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器回路触针，与发动机线束进气歧管空气温度传感器接头回路触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器信号触针，与发动机线束进气歧管空气温度传感器接头信号触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中探测到信号开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153 非现行？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 153 非现行？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 12-三月-2012


故障代码 154 - 进气歧管空气压力/温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 154 非现行？
步骤 2. | 检查进气歧管空气温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 153 为现行，故障代码 154 非现行？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 154 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 153 为现行，故障代码 154 非现行？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 154 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 154 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 154 非现行？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管空气温度传感器和电路。

向导步骤 2A - 检查进气歧管空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153 为现行，故障代码 154 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管空气温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 154 为现行？
是 否

探测到故障传感器。

更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153 为现行，故障代码 154 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管空气温度传感器信号触针与所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中进气歧管空气温度传感器信号触针和接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 154 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 154 非现行？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 12-三月-2012


故障代码 155（ISB/QSB 车用和工业用，ISC/QSC/ISL/QSL 车用、工业用和船用）- 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 155。 | 故障代码 155 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 155。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无故障代码 155。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 155 现行或非现行计次？
是 否

参考《ISC、QSC8.3、ISL 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）或《ISBe 和 ISB（共轨燃油系统）系列发动机故障判断和排除手册》（公告号 4021271）中的进气岐管空气温度超过技术规范症状树。

无须维修

转至 相应的故障诊断及症状排除树

转至 维修完成

上次改进日期: 18-四月-2012


故障代码 155（QSB 船用）- 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 155。 | 故障代码 155 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 155。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无故障代码 155。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 155 现行或非现行计次？
是 否

参考《ISBe和 ISB（共轨燃油系统）系列发动机故障判断和排除手册》（公告号 4021271）中的进气岐管空气温度超过技术规范症状树。

无须维修

转至 相应的故障诊断及症状排除树

转至 维修完成

上次改进日期: 18-四月-2012


故障代码 187（ISB/QSB 车用和工业用，ISC/QSC/ISL/QSL 车用、工业用和船用）2 号传感器电源电压电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线；零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线；零件号 3164596 - 阳性 Framatome 测试导线和零件号 3164597 - 阴性 Framatome 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 187 为现行？
步骤 2. | 检查连接到 2 号传感器电源和回路的传感器和电路。 |
 | 步骤 2A. 检查连接到 2 号传感器电源和回路的凸轮轴发动机位置传感器和电路。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
 | 步骤 2B. 检查连接到 2 号传感器电源和回路的进气歧管压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查电路的响应。 |
 | 步骤 2C. 检查传感器接头的方向 | 传感器是否已正确安装？
 | 步骤 2C-1. 检查连接到 2 号传感器电源和回路的油轨燃油压力传感器和电路。 |
 | 步骤 2C-2. 检查电路的响应。 |
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 187 为现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 187 是否为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到 2 号传感器电源和回路的传感器和电路。

向导步骤 2A - 检查连接到 2 号传感器电源和回路的凸轮轴发动机位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴发动机位置传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

使用电子触点清洗剂（零件号 3822510）冲洗接头触针上的污垢、碎屑或湿气。

如果接头密封件损坏或缺失，安装正确的接头密封件。

  • 维修线束。参考第 19 节中的步骤 019-203。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换凸轮轴发动机位置传感器。参考第 19 节中的步骤 019-364。

无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴发动机位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行？
是 否
无须维修

更换凸轮轴发动机位置传感器。参考第 19 节中的步骤 019-063。

转至 2B

转至 4A

向导步骤 2B - 检查连接到 2 号传感器电源和回路的进气歧管压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

使用电子触点清洗剂（零件号 3822510）冲洗接头触针上的污垢、碎屑或湿气。

如果接头密封件损坏或缺失，安装正确的接头密封件。

  • 维修线束。参考第 19 节中的步骤 019-203。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

无须维修

转至 4A

转至 2B-1

向导步骤 2B-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行？
是 否
无须维修

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 2C

转至 4A

向导步骤 2C - 检查接头的方向。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油油轨压力传感器接头的方向是否正确。

  • 注：错误安装的接头时可进行 180 度旋转。

传感器是否已正确安装？
是 否
无须维修

改变接头方向。

转至 2C-1

转至 4A

向导步骤 2C-1 - 检查连接到 2 号传感器电源和回路的油轨燃油压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

使用电子触点清洗剂（零件号 3822510）冲洗接头触针上的污垢、碎屑或湿气。

如果接头密封件损坏或缺失，安装正确的接头密封件。

  • 维修线束。参考第 19 节中的步骤 019-203。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换油轨燃油压力传感器。参考第 19 节中的步骤 019-115。

无须维修

转至 4A

转至 2C-2

向导步骤 2C-2 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行？
是 否
无须维修

更换油轨燃油压力传感器。参考第 19 节中的步骤 019-115。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

使用电子触点清洗剂（零件号 3822510）冲洗接头触针上的污垢、碎屑或湿气。

如果接头密封件损坏或缺失，安装正确的接头密封件。

  • 维修线束。参考第 19 节中的步骤 019-203。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 187 是否为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 187（QSB 船用）传感器电源 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3164597 - 阴性 Framatome™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 187 为现行？
步骤 2. | 检查连接到 2 号传感器电源和回路的传感器和电路。 |
 | 步骤 2A. 检查连接到 2 号传感器电源和回路的油轨燃油压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 187 为现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 187 是否为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到 2 号传感器电源和回路的传感器和电路。

向导步骤 2A - 检查连接到 2 号传感器电源和回路的进气歧管压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行？
是 否
无须维修

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 2B

转至 4A

向导步骤 2B - 检查连接到 2 号传感器电源和回路的油轨燃油压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B-1

向导步骤 2B-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行？
是 否
无须维修

更换油轨燃油压力传感器。参考第 19 节中的步骤 019-115。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 187 是否为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 195 - 2 线传感器 - 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 195 为现行？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器及接头和触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否大于 800 千欧？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 195 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 195 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 195 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查传感器电阻。

  • 测量发动机冷却液液位传感器接头中发动机冷却液液位信号触针和发动机冷却液液位回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 800 千欧？
是 否

更换发动机冷却液液位传感器。参考第 19 节中的步骤 019-017。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器回路触针，与 OEM 线束发动机冷却液液位传感器接头回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器信号触针和发动机冷却液液位传感器接头信号触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到信号开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的信号触针和 OEM 线束接头中所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到 OEM 线束信号线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 195 非现行？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 195 非现行？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行相应步骤或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 195 - 3 线传感器 - 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 386 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 195 非现行？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应性 | 故障代码 195 起作用并且故障代码 195 不起作用？
 | 步骤 2C. 检查传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 195 为现行？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 195 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 195 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为现行？
是 | 否
无须维修 | 无须维修

参考故障代码 386

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 195 非现行？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 OEM 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 196 起作用并且故障代码 195 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机冷却液液位传感器电源触针与 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位传感器回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 195 为现行？
是 否

探测到故障传感器。

更换发动机冷却液液位传感器。参考第 19 节中的步骤 019-017。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器回路触针，与 OEM 线束发动机冷却液液位传感器接头回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到回路开路。

诊断每个串联线束以确定哪个线束具有回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的发动机冷却液液位传感器信号触针和所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到 OEM 线束信号线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的发动机冷却液液位传感器电源触针和所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到 OEM 线束电源线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 195 非现行？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 195 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 196 - 2 线传感器 - 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 - 3822758 - 阳端 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 196 为现行？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 195 为现行，而故障代码 196 非现行？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 196 起作用？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 196 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 196 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 196 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

1 分钟后检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 195 为现行，而故障代码 196 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液液位传感器连接到 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 196 起作用？
是 否

检测到发动机冷却液液位感器损坏。

更换发动机冷却液液位传感器。参考第 19 节中的步骤 019-017。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中发动机冷却液液位信号触针与该接头中所有其它触针之间的电阻，并检查是否短路。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中发动机冷却液液位传感器信号触针和发动机缸体接地之间的电阻，并检查是否短路。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

1 分钟后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 196 非现行？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

故障代码 196 非现行？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 13-三月-2012


故障代码 196 -3 线传感器 - 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线和零件号 3164133 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 352 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 196 非现行？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应性 | 故障代码 195 为现行，而故障代码 196 非现行？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 196 为现行？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 大于 100 千欧。
 | 步骤 3F. 检查是否有非现行故障代码。 | 故障代码 196 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 196 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行？
是 | 否
无须维修 | 无须维修

参考故障代码 352

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 196 非现行？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 oem 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机冷却液液位电源触针与 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机冷却液液位传感器电源触针与 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 195 为现行，而故障代码 196 非现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 196 为现行？
是 否

探测到故障传感器。

更换发动机冷却液液位传感器。参考第 19 节中的步骤 019-017。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器电源触针，与 OEM 线束发动机冷却液液位传感器接头电源触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到电源开路。

诊断每个串联线束以确定哪个线束具有回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器信号触针和 OEM 线束发动机冷却液液位传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 千欧？
是 否
无须维修

OEM 线束中探测到信号开路。

诊断每个串联线束以确定哪个线束具有回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的发动机冷却液液位传感器信号触针和所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到 OEM 线束信号线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中发动机冷却液液位传感器信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到 OEM 线束信号线中触针对地短路。

诊断每一个串联线束以确定哪个线束的信号电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 196 非现行？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 196 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 13-三月-2012


故障代码 197 - 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 197。 | 故障代码 197 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 197。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 197 现行或非现行计次？
是 否

向发动机添加冷却液。

  • 参考《ISC、QSC8.3、ISL 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）或《ISBe 和 ISB（共轨燃油系统）系列发动机故障判断和排除手册》（公告号 4021271）中的下列步骤。参考 第 8 节中的步骤 008-018。

如果故障代码 197 起作用并且冷却液液位不低， 故障的冷却液液位传感器有可能是原因。更换冷却液液位传感器之前，参考 OEM 维修手册。

无须维修

转至 维修完成。

转至 维修完成

上次改进日期: 13-三月-2012


故障代码 221 - 大气压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 386 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 221 为非现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 222 为现行，而故障代码 221 非现行？
 | 步骤 2C. 检查传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 221 为现行状态？
步骤 3. | 检查发动机控制模块和发动机线束。 |
 | 步骤 3A. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查发动机控制模块响应。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 221 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为现行？
是 | 否
无须维修 | 无须维修

参考故障代码 386

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开大气压力传感器
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为现行，而故障代码 221 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开大气压力传感器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将发动机线束连接到大气压力传感器上。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为现行状态？
是 否

探测到故障传感器。

更换大气压力传感器。参考第 19 节中的步骤 019-004。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块和发动机线束。

向导步骤 3A - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查发动机控制模块响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为现行，而故障代码 221 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机控制模块发动机接头上断开发动机线束
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机控制模块发动机接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 221 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 222 - 大气压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 352 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 222 为非现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 221 为现行，而故障代码 222 非现行？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 222 为现行状态？
步骤 3. | 检查发动机控制模块和发动机线束。 |
 | 步骤 3A. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机控制模块响应。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 222 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行？
是 | 否
无须维修 | 无须维修

参考故障代码 352

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机线束大气压力传感器接头上大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。

有关接头触针的识别，请参考电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为现行，而故障代码 222 非现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到大气压力传感器上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为现行状态？
是 否

探测到故障传感器。

更换大气压力传感器。参考第 19 节中的步骤 019-004。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块和发动机线束。

向导步骤 3A - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机控制模块发动机接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中探测到电源开路或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机控制模块响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机控制模块发动机接头上大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。

有关接头触针的识别，请参考电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为现行，而故障代码 222 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束信号线中检测到回路开路或触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 222 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 227（ISB/QSB 车用和工业用，ISC/QSC/ISL/QSL 车用、工业用和船用）- 传感器电源 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 227 为现行？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 227 为现行？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 227 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 227 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 14-三月-2012


故障代码 227（QSB 船用）- 传感器电源 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 227 为现行？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 227 为现行？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 227 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 227 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 14-三月-2012


故障代码 234（ISB/QSB 车用和工业用，ISC/QSC/ISL/QSL 车用、工业用和船用）- 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

警告

不要在有或者可能有可燃气体的环境中运转柴油发动机。这些气体会通过进气系统吸入到发动机内，造成发动机加速并且超速，这样会引发火灾、爆炸或重大财产损失。有许多安全装置可供使用，例如进气切断装置，如果发动机因其用途需要在类似于因燃油溢出或燃气泄漏造成的易燃环境中运转时，以尽可能减小超速的危险。请记住，康明斯公司是无法知道您如何操作发动机的。发动机用户和操作者对于在恶劣环境下安全操作发动机应负完全责任。有关更详细的信息，请向当地康明斯特约维修站咨询。
注意

如果发动机转速高于 3500 rpm，则必须立即关闭发动机，以避免发动机损坏。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查是否有代用燃料源。 | 代用燃料源？
 | 步骤 1B. 使用 INSITE™ 服务软件检查发动机转速。 | 修正转速读数？
 | 步骤 1C. 检查 OEM 线束和车速传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1D. 检查发动机低转速有无现行故障。 | 低转速时为非现行故障代码？
 | 步骤 1E. 测试车辆。 | 故障代码 234 非现行？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 234 非现行？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查驾驶员是否报告这样的燃油控制事件：发动机迅速加速到或超过 3400 rpm，紧接着均匀减速至 3400 rpm。

代用燃料源？
是 否

找到任何代用燃料源，例如在可燃气体附近运转发动机、烧坏的涡轮增压器密封件等。

 无须维修

转至 2A

转至 1B

向导步骤 1B - 使用 INSITE™ 服务软件检查发动机转速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

使用 INSITE™ 服务软件检查发动机转速。

注：将 INSITE™ 服务软件中的发动机转速读数与机械式转速表或仪表板转速表的读数进行比较。

修正转速读数？
是 否
无须维修

按照故障代码 689 和 778，检查曲轴发动机转速传感器和凸轮轴发动机位置传感器。

转至 1C

故障代码 689 和 778

向导步骤 1C - 检查 OEM 线束和车速传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 2A

转至 1D

向导步骤 1D - 检查发动机低转速有无现行故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

当发动机转速没有超过 3200 rpm 时，检查有无现行故障代码 234。

低转速时为非现行故障代码？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1E

转至 2A

向导步骤 1E - 测试车辆。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

对它进行测试并检查时是否仍存在超速状况。

–

故障代码 234 非现行？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码不起作用，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE 服务软件核实该故障代码不起作用。

故障代码 234 非现行？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 14-三月-2012


故障代码 234（QSB 船用）- 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

警告

不要在有或者可能有可燃气体的环境中运转柴油发动机。这些气体会通过进气系统吸入到发动机内，造成发动机加速并且超速，这样会引发火灾、爆炸或重大财产损失。有许多安全装置可供使用，例如进气切断装置，如果发动机因其用途需要在类似于因燃油溢出或燃气泄漏造成的易燃环境中运转时，以尽可能减小超速的危险。请记住，康明斯公司是无法知道您如何操作发动机的。发动机用户和操作者对于在恶劣环境下安全操作发动机应负完全责任。有关更详细的信息，请向当地康明斯特约维修站咨询。
注意

如果发动机转速高于 3500 rpm，则必须立即关闭发动机，以避免发动机损坏。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否合适。 | 发动机是否空转下坡？
 | 步骤 1B. 使用 INSITE™ 服务软件检查发动机转速。 | 修正转速读数？
 | 步骤 1C. 检查 OEM 线束和车速传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1D. 检查发动机低转速有无现行故障。 | 低转速时为非现行故障代码？
 | 步骤 1E. 测试车辆。 | 故障代码 234 非现行？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 234 非现行？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查驾驶员是否报告这样的燃油控制事件：发动机迅速加速到或超过 3400 rpm，紧接着均匀减速至 3400 rpm。

代用燃料源？
是 否

找到任何代用燃料源，例如在可燃气体附近运转发动机、烧坏的涡轮增压器密封件等。

 无须维修

转至 2A

转至 1B

向导步骤 1B - 使用 INSITE™ 服务软件检查发动机转速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

使用 INSITE™ 服务软件检查发动机转速。

注：将 INSITE™ 服务软件中的发动机转速读数与机械式转速表或仪表板转速表的读数进行比较。

修正转速读数？
是 否
无须维修

按照故障代码 689 和 778 的相关步骤检查曲轴发动机转速传感器和凸轮轴发动机位置传感器。

转至 1C

故障代码 689 和 778

向导步骤 1C - 检查 OEM 线束和车速传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 2A

转至 1D

向导步骤 1D - 检查发动机低转速有无现行故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

当发动机转速没有超过 3200 rpm 时，检查有无现行故障代码 234。

低转速时为非现行故障代码？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1E

转至 2A

向导步骤 1E - 测试车辆。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

海试船只检查是否仍存在超速状况。

–

故障代码 234 非现行？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码不起作用，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE 服务软件核实该故障代码不起作用。

故障代码 234 非现行？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 14-三月-2012


冷却液液位偏低 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有故障代码 235。 | 故障代码 235 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有故障代码 235。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 235 现行或非现行计次？
是 否

向发动机添加冷却液。

采用《ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 8 节中的步骤 008-018。

采用《ISBe 和 ISB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下列步骤。参考第 8 节中的步骤 008-018。

如果故障代码 235 起作用并且冷却液液位不低， 故障的冷却液液位传感器有可能是原因。更换冷却液液位传感器之前，参考 OEM 维修手册。

无须维修

转至 维修完成

转至 维修完成

上次改进日期: 17-十月-2011


故障代码 237 - 外部转速指令输入（多机同步）- 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 确定发动机的配置。 |
 | 步骤 1A. 检查发动机的配置。 | 所有的发动机是否与主发动机或从动发动机一样正确配置？
步骤 2. | 检查 J1939 数据通信接口线束。 |
 | 步骤 2A. 检查 J1939 数据通信接口线束和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 J1939 数据通信接口线束上是否开路或短路。 | 电阻是否在 50～70 欧姆之间？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3C. 检查OEM线束是否对地短路。 | 是否大于 100 千欧（不起作用的触针）或小于 10 欧姆（起作用的触针）？
 | 步骤 3D. 检查 ECM J1939 数据通信接口线束上是否开路或短路。 | 电阻是否在 50～70 欧姆之间？
 | 步骤 3E. 检查 ECM J1939 数据通信接口线束上是否短路。 | 大于 100 千欧？
 | 步骤 3F. 检查是否有非现行故障代码。 | 故障代码 237 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态 | 故障代码 237 不起作用？
 | 步骤 4B. 清除非现行故障代码 | 所有故障代码是否已被清除？

向导步骤 1 - 确定发动机的配置。

向导步骤 1A - 检查发动机的配置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件确定所有的发动机是否与主发动机或从动发动机一样正确配置。

  • 使用 INSITE™ 服务软件在多机同步时监测参数以确定发动机的配置。

所有的发动机是否与主发动机或从动发动机一样正确配置？
是 否
无须维修

检查多机同步开关配置是否正确设置。

转至 2A

转至 4A

向导步骤 2 - 检查 J1939 数据通信接口线束。

向导步骤 2A - 检查 J1939 数据通信接口线束和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开主 ECM 与 从动 ECM 之间连接的 J1939 数据通信接口。

采取措施

检查 J1939 数据通信接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 J1939 数据通信接口线束上的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 J1939 数据通信接口线束上是否开路或短路

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开主 ECM 与从动 ECM 之间连接的 J1939 数据通信接口。

采取措施

检查是否开路或短路。

  • 在维修数据通信接头上测量 SAE J1939 数据通信接口正极（+）导线与负极（-）导线之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50～70 欧姆之间？
是 否
无须维修

检测到维修数据通信接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开从动发动机 OEM 线束接头。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开从动发动机 OEM 线束接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头上的多机同步 ID 触针 1 与 OEM 接头上的所有其它触针之间的电阻。
  • 测量 OEM ECM 接头上的多机同步 ID 触针 2 与 OEM 接头上的所有其它触针之间的电阻。
  • 测量 OEM ECM 接头上的多机同步 ID 触针 3 与 OEM 接头上的所有其它触针之间的电阻。
  • 测量 OEM ECM 接头上的多机同步 ON/OFF（接通/断开）触针与 OEM 接头上的所有其它触针之间的电阻。注：检查时必须将多机同步开关置于 OFF（断开）位置。
  • 测量 OEM ECM 接头上的多机同步 ON/OFF（接通/断开）指示插针与 OEM 接头上的所有其它触针之间的电阻。注：检查中必须将多机同步开关置于 ON（接通）位置。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查OEM线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开从动发动机 OEM 线束接头。

采取措施

检查是否对地短路。

  • 测量 OEM ECM 接头上的多机同步 ID 触针 1 的对地电阻。
  • 测量 OEM ECM 接头上的多机同步 ID 触针 2 的对地电阻。
  • 测量 OEM ECM 接头上的多机同步 ID 触针 3 的对地电阻。
  • 测量 OEM ECM 接头上的多机同步 ON/OFF（接通/断开）配套触针的对地电阻。

注：进行这些步骤前先确定多机同步开关的位置。根据多机同步开关的配置，此次检查的触针为短路或开路。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧（不起作用的触针）或小于 10 欧姆（起作用的触针）？
是 否
无须维修

检测到 OEM 线束中对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 ECM J1939 数据通信接口线束上是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主 ECM 和从动 ECM 上断开 OEM 线束。

采取措施

检查是否存在开路或短路。

  • 测量与 J1939 数据通信接口连接的适当的康明斯 ECM OEM 接头上的 SAE J1939 数据通信接口正极（+）导线与负极（-）导线之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50～70 欧姆之间？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 ECM J1939 数据通信接口线束上是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主 ECM 和从动 ECM 上断开 OEM 线束。

采取措施

检查是否短路。

  • 测量与 J1939 数据通信接口连接的适当的康明斯 ECM OEM 接头上的 SAE J1939 数据通信接口正极（+）导线与负极（-）导线之间的电阻，并检查是否短路。

注：忽略 SAE J1939 数据通信接口负极（-）触针之间任何 50～70 欧姆的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件检查有无故障代码。

故障代码 237 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

已经检测到主 ECM 与从动 ECM 之间的通信问题，否则 ECM 故障或标定错误都将引起此故障代码。

转至 4A

参考适当的 ECM 无通信症状树。

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

故障代码 237 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 14-三月-2012


故障代码 238 - 传感器电源 3 号电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 238 为现行？
步骤 2. | 检查发动机转速传感器和电路。 |
 | 步骤 2A. 检查发动机转速传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 238 为现行？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 238 为现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 238 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 238 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机转速传感器和电路。

向导步骤 2A - 检查发动机转速传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机转速传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机转速传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 238 为现行？
是 否
无须维修

发动机转速传感器内部短路。

更换发动机转速传感器。参考第 19 节中的步骤 019-365。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 238 为现行？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

发动机转速传感器电源线对地短路或与回路导线短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 238 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 241 - 车速传感器电路 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 用 INSITE™ 服务软件检查车辆转速传感器设置。 |
 | 步骤 1A. 核实车速传感器和 INSITE™ 服务软件的设置是否匹配。 | INSITE™ 服务软件中的设置与车辆上的转速传感器类型是否匹配？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束触针和传感器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECM 上的 OEM 线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 2D. 检查OEM线束是否对地短路。 | 大于 100 千欧？
 | 步骤 2E. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 检查是否有辅助 OEM 装置。 |
 | 步骤 3A. 检查车速传感器及电路是否有辅助装置。 | 是否有辅助装置？
 | 步骤 3B. 检查齿轮是否在轴上打滑。 | 齿轮或转速信号轮是否损坏或打滑？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 241 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 使用 INSITE™ 检查车速传感器的设置。

向导步骤 1A - 核实车速传感器和 INSITE™ 中的设置是否匹配。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件进入“调整、特性及参数”下的“车速源特性”。

  • 核实 INSITE™ 服务软件中的车速传感器类型参数与车辆上的实际传感器类型是否匹配。

INSITE™ 服务软件中的设置与车辆上的转速传感器类型是否匹配？
是 否
无须维修

用 INSITE™ 服务软件更改 ECM 中的设置以使之与车速传感器类型匹配。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束触针和传感器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 ECM 上的 OEM 线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束是否开路。

  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (+) 导线的电阻。
  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (-) 导线的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查OEM线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束中磁性车速传感器信号 (+) 和磁性车速传感器信号 (-) 电路是否对地短路。

  • 测量 ECM 接头上磁性车速传感器信号 (+) 与发动机缸体接地之间的电阻。
  • 测量 ECM 接头上磁性车速传感器信号 (-) 和发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束中触针之间是否短路。

  • 检查 OEM 线束 ECM 接头上的磁性车速传感器信号（+）触针与接头中所有其他触针之间是否短路，并测量它们之间电阻。
  • 在 OEM 线束 ECM 接头上测量磁性车速传感器信号（-）触针与接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查是否有辅助 OEM 装置。

向导步骤 3A - 检查车速传感器及电路是否有辅助装置。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车速传感器电路是否存在干扰车速信号的任何附加或额外的装置。

–

是否有辅助装置？
是 否

拆除装置或与 OEM 代表联系。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查齿轮是否在轴上打滑。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱上拆除车速传感器。

采取措施

检查位于变速箱后部、车速传感器接收速度信号位置的齿轮或转速信号轮。确保齿轮或转速信号轮没有损坏或在轴上打滑。

–

齿轮或转速信号轮是否损坏或打滑？
是 否

参考 OEM 维修手册维修或更换齿轮或转速信号轮。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并移动车辆以使得 ECM 能够读取车辆速度。
  • 使用 INSITE™ 服务软件核实故障代码 241 不起作用。

故障代码 241 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或与当地的 Cummins® 特约维修站或 OEM 经销商联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 14-三月-2012


故障代码 242 - 已经检测到车速传感器电路干扰 - 变化率异常

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实特性设置是否正确。 |
 | 步骤 1A. 核实客户是否需要启用车速抗干扰（故障代码 242）。 | 客户需要启用车速传感器抗干扰吗？
 | 步骤 1B. 核实车速传感器和 INSITE™ 服务软件的设置是否匹配。 | INSITE™ 服务软件中的设置与车辆上的转速传感器类型是否匹配？
 | 步骤 1C. 核实抗干扰灵敏度水平是否根据应用类型正确设置。 | 灵敏度水平设置正确吗？
步骤 2. | 查找干扰的迹象。 |
 | 步骤 2A. 检查车速传感器。 | 是否有干扰、安装不正确或存在外部设备吗？
 | 步骤 2B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查 OEM 线束是否对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 检查车速报告。 |
 | 步骤 3A. 使用 INSITE™ 服务软件监测车速信号。 | INSITE™ 服务软件读数与车辆速度计是否匹配？
 | 步骤 3B. 核实车速。 | 车速准确吗？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 242 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实特性设置是否正确。

向导步骤 1A - 核实客户是否需要启用车速抗干扰（故障代码 242）。

采取措施

核实客户是否需要启用车速传感器抗干扰特性。

–

客户需要启用车速传感器抗干扰吗？
是 否
无须维修

使用 INSITE™ 服务软件，停用车速传感器抗干扰特性。

转至 1B

转至 4A

向导步骤 1B - 核实车速传感器和 INSITE™ 服务软件的设置是否匹配。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件进入“调整、特性及参数”下的“车速源特性”。

  • 核实 INSITE™ 服务软件中车速传感器类型参数设置是否与车辆上实际传感器类型匹配。

INSITE™ 服务软件中的设置与车辆上的转速传感器类型是否匹配？
是 否
无须维修

用 INSITE™ 服务软件更改 ECM 中的设置以使之与车速传感器类型匹配。

转至 1C

转至 4A

向导步骤 1C - 核实抗干扰灵敏度水平是否根据应用类型正确设置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实车速信号干扰灵敏度水平是否根据应用类型正确设置。

  • 使用 INSITE™ 服务软件进入“调整、特性及参数”下的“车速源特性”。
  • 检查车速信号干扰灵敏度水平的 ECM 设置。

灵敏度水平设置正确吗？
是 否
无须维修

使用 INSITE™ 服务软件，将车辆的车速信号干扰灵敏度水平设置到正确值。

转至 2A

转至 4A

向导步骤 2 - 查找干扰的迹象。

向导步骤 2A - 检查车速传感器。

采取措施

检查车速传感器有无下列情况：

  • 车速传感器不正确安装
  • 车速传感器与 OEM 线束连接不正确
  • 代替车速传感器连接的其它外部装置
  • 存在任何与车速传感器干扰的迹象。

是否存在干扰、不正确安装或外部设备？
是 否

拆卸干扰装置。

正确安装传感器或拆除外部设备。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束是否开路。

  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (+) 导线的电阻。
  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (-) 导线的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束中磁性车速传感器信号 (+) 和磁性车速传感器信号 (-) 电路是否对地短路。

  • 测量 ECM 接头上磁性车速传感器信号（+）触针与发动机缸体接地之间的电阻。
  • 测量 ECM 接头上磁性车速传感器信号（-）触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

使用万用表检查 OEM 线束中的触针之间是否短路。

  • 检查 OEM 线束 ECM 接头上的磁性车速传感器信号（+）触针与接头中所有其他触针之间是否短路，并测量它们之间电阻。
  • 在 OEM 线束 ECM 接头上测量磁性车速传感器信号（-）触针与接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查车速报告。

向导步骤 3A - 使用 INSITE™ 服务软件监测车速信号。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件检查车速。

  • 核实车辆静止、发动机运行时车速是否为零。
  • 驾驶车辆，或在底盘测功机上行驶车辆。将 INSITE™ 服务软件读出的车速与仪表板上速度计的读数进行比较。

INSITE™ 服务软件读数与车辆速度计是否匹配？
是 否
无须维修

核实 ECM 中轮胎尺寸、后桥传动比和尾轴轮齿参数是否设置正确。

转至 3B

转至 4A

向导步骤 3B - 核实车速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 车辆移动。

采取措施

使用 INSITE™ 服务软件核实报告的速度是否准确或对于当前档位是否合理。

  • （例如：（最高档时车速为 64 km/h [40 mph] 很可能是不准确的数据）

车速准确吗？
是 否
无须维修

核实 ECM 中轮胎尺寸、后桥传动比和尾轴轮齿参数是否设置正确。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 发动机未运转。
  • 车辆未移动。

采取措施

使故障代码为非现行状态。

  • 钥匙开关转到 ON （接通）位置，使车辆静止，等待 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 242 不起作用。

故障代码 242 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或与当地的 Cummins® 特约维修站或 OEM 经销商联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 14-三月-2012


故障代码 245 - 风扇控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 245 为现行？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀是否存在内部短路。 | 是否符合 OEM 电阻技术规范？
 | 步骤 2B-1. 检查风扇控制电磁阀中的触针是否对地短路。 |
 | 步骤 2C. 检查风扇控制电磁阀的诊断电源电压和电源导线。 | 大于 +5 VDC？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 245 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 245 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 245 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀是否存在内部短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀内部电阻是否偏低。

  • 使用万用表测量风扇控制电磁阀接头的信号触针与回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

参考 OEM 维修手册中的电阻技术规范。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否符合 OEM 电阻技术规范？
是 否
无须维修

更换风扇控制电磁阀。参考 OEM 维修手册。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查风扇控制电磁阀中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查一个接头中的触针是否对地短路：

测量电阻并检查风扇控制阀接头的下列触针是否对地短路：

  • 风扇控制信号接头触针。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换风扇控制电磁阀。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀的诊断电源电压和电源导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在 OEM 线束执行器接头处测量风扇控制信号触针和风扇控制回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

大于 +5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查 OEM 线束 ECM 接头中的风扇控制信号触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查 OEM 线束 ECM 接头的风扇控制信号触针与接头中所有其它触针之间是否短路。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 服务软件读取故障代码。

故障代码 245 非现行？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 从发动机线束上断开发动机冷却液温度传感器。
  • 起动发动机，并怠速运转 1 分钟。
  • 转动钥匙开关至 OFF（关闭）位置，关闭发动机。
  • 将发动机冷却液温度传感器连接到发动机线束。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 245 非现行？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参考相应的故障诊断及排除步骤

上次改进日期: 14-五月-2012


发动机机油油位 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码 | 故障代码 253 起作用？
步骤 2. | 检查发动机的机油油位。 |
 | 步骤 2A. 核实发动机的机油油位。 | 发动机机油油位是否正确？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 253 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。
  • 核实发动机机油温度是否接近环境温度。
  • 确保车辆停在平地上。

采取措施

读取故障代码。

  • 也使用 INSITE™ 服务软件读取故障代码。

故障代码 253 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机的机油油位。

向导步骤 2A - 核实发动机的机油油位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

合适是否使用机油尺检查发动机机油油位。

发动机机油油位是否正确？
是 否

更换机油油位传感器。 参考第 19 节中的步骤 019-056。

检测到发动机润滑油油位低。

向发动机中添加发动机润滑油。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 7 节中的步骤 007-037。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 7 节中的步骤 007-037。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 等待 30 秒，然后打开钥匙开关。
  • 连接 INSITE™ 服务软件。

采取措施

确定故障 253 是否不起作用。

使用 INSITE™ 服务软件确定故障代码 253 是否不起作用？

故障代码 253 为非现行状态？
是 否
无须维修

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 01-五月-2012


故障代码 268 - 1 号喷油器计量油轨压力- 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 451 或 452 起作用？
步骤 2. | 检查油轨燃油压力传感器和电路。 |
 | 步骤 2A. 检查油轨燃油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 451 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 452 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 清除电路响应。 | 故障代码 451 为现行状态？
 | 步骤 3C. 清除电路响应。 | 故障代码 452 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 268 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器电路故障代码。

向导步骤 1A - 检查现行故障代码 154 和 155。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 或 452 是否起作用？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断及排除症状树。

转至 2A

向导步骤 2 - 检查油轨燃油压力传感器电路。

向导步骤 2A - 检查油轨燃油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查油轨燃油压力传感器和接头触针。

  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 导线绝缘皮损坏。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头壳体断裂。
  • 接头触针内或表面有污垢或碎屑。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机线束的油轨燃油压力接头处油轨燃油压力信号触针和油轨燃油压力回路触针之间安装一根跨接导线。

关于接头触针的识别，参见电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 452 为现行状态？
是 否

更换油轨燃油压力传感器。参考第 19 节中的步骤 019-115。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 导线绝缘皮损坏。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 为现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机控制模块发动机接头处油轨燃油压力信号触针和油轨燃油压力回路触针之间安装一根跨接导线。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 452 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

失效的故障代码。

  • 起动发动机。
  • 使发动机在低负载下运转 2 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

故障代码 268 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 01-五月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 269 起作用？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 269 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无发动机锁止防盗设备故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 269 为现行？
是 否

发动机锁止防盗设备尚未解除。在通过正确验证前发动机将无法起动。

关于发动机锁止防盗设备的操作，参考 OEM 故障判断及排除手册。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 等待 30 秒，然后打开钥匙开关。
  • 连接 INSITE™ 服务软件。

采取措施

确定故障代码 269 是否不起作用。

  • 使用 INSITE™ 服务软件确定故障代码 269 是否不起作用？

故障代码 269 不起作用吗？
是 否
无须维修

故障诊断步骤需要从头重复进行。应已检测出故障模式。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除所有非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


故障代码 271（ISB/QSB 车用和工业用）- 高压燃油电磁阀电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164111 - 阳性 Bosch® 测试导线；零件号 3164110 - 阴性 Bosch® 测试导线；零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 271 为现行？
步骤 2. | 检查电子燃油控制执行器和电路。 |
 | 步骤 2A. 检查电子燃油控制执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电子燃油控制执行器中的触针是否对地短路。 | 大于 100 千欧？
 | 步骤 2B-1. 检查 ECM 的响应性。 |
 | 步骤 2B-2. 检查 ECM 的响应性。 |
 | 步骤 2C. 检查电子燃油控制执行器诊断电源电压和电源导线。 | 大于 3.0 VDC？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 电子燃油控制执行器的诊断电源电压。 | 大于 3.0 VDC？
 | 步骤 3C. 检查发动机线束中的触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 271 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 271 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

非现行或间歇性故障代码，参考步骤 019-362。

向导步骤 2 - 检查电子燃油控制执行器和电路。

向导步骤 2A - 检查电子燃油控制执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开电子燃油控制执行器阀。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电子燃油控制执行器中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开电子燃油控制执行器阀。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查电子燃油控制执行器接头列触针是否对地短路：

电子燃油控制执行器信号接头触针。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换高压燃油泵。采用《ISBe 和 ISB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下列步骤。参考第 5 节中的步骤 005-016。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开电子燃油控制执行器阀。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应性。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 271 不起作用并且故障代码 272 起作用？
是 | 否
无须维修 | 无须维修

转至 2B-2

转至 2C

向导步骤 2B-2 - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将电子燃油控制执行器重新连接到发动机线束上。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应性。

  • 使用 INSITE™ 服务软件读取故障代码。

在电子燃油控制执行器连接时如果故障代码 271 起作用，则电子燃油控制执行器短路。

故障代码 271 起作用并且故障代码 272 不起作用？
是 | 否
无须维修 | 无须维修

转至 4A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2C - 检查电子燃油控制执行器诊断电源电压和电源导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开电子燃油控制执行器阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和电源导线。

  • 在发动机线束执行器接头处测量电子燃油控制执行器信号触针和电子燃油控制执行器回路触针之间的电压。

大于 3.0 VDC？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 电子燃油控制执行器的诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量发动机线束接头 ECM 端口处电子燃油控制执行器信号触针和接地之间的电压。

大于 3.0 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开电子燃油控制执行器阀。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列发动机线束 ECM 接头触针是否对地短路：

电子燃油控制执行器信号触针。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开电子燃油控制执行器阀。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列发动机线束的ECM接头中的触针与发动机线束ECM接头中所有其它触针之间是否短路：

电子燃油控制执行器信号触针。

有关接头触针的识别，参见电路图或电气接线图。

有关电阻基本测量方法，请参考使用万用表和电气接线图测量电阻，参考步骤 019-360。

大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 271 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，仍不能使现行故障代码不起作用，请重新进行故障诊断及排除或同所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 14-三月-2012


故障代码 271（ISB/QSBISC/QSC/ISL/QSL 车用、工业用和船用）- 高压燃油电磁阀电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 271 为现行？
步骤 2. | 检查燃油泵执行器和电路。 |
 | 步骤 2A. 检查燃油泵执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 272 为现行，故障代码 271 非现行？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 271 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 272 起作用，而故障代码 271 不起作用
 | 步骤 3C. 检查发动机线束中的触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 271 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 271 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 271 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油泵执行器和电路。

向导步骤 2A - 检查燃油泵执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

注：检查引线线束和发动机线束有无会造成短路的绝缘材料损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 272 为现行，故障代码 271 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 271 为现行？
是 否

检测到损坏的燃料泵执行器。

更换燃油泵执行器。参考第 19 节中的步骤 019-117。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 272 起作用，而故障代码 271 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的燃油泵执行器信号触针和接头中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头的燃油泵执行器信号触针对地的电阻。
  • 有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 271 非现行？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 271 不起作用？
是 否
无须维修

1A

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 14-三月-2012


故障代码 272（ISB/QSB 车用和工业用）- 高压燃油电磁阀电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164111 - 阳性 Bosch® 测试导线；零件号 3164110 - 阴性 Bosch® 测试导线；零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 272 为现行？
步骤 2. | 检查电子燃油控制执行器和电路。 |
 | 步骤 2A. 检查电子燃油控制执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电子燃油控制执行器是否开路。 | 介于 0.1 和 5 欧姆之间？
 | 步骤 2C. 检查电子燃油控制执行器诊断电源电压和回路。 | 大于 3.0 VDC？
 | 步骤 2D. 检查电子燃油控制执行器回路是否开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 电子燃油控制执行器的诊断电源电压。 | 大于 3.0 VDC？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 272 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 272 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查电子燃油控制执行器和电路。

向导步骤 2A - 检查电子燃油控制执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开电子燃油控制执行器阀。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电子燃油控制执行器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开电子燃油控制执行器阀。

采取措施

检查执行器导通性，有无触针之间开路：

  • 测量电阻并检查电子燃油控制执行器信号触针和电子燃油控制执行器回路触针之间是否开路。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

介于 0.1 和 5 欧姆之间？
是 否
无须维修

更换高压燃油泵。

采用《ISBe 和 ISB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下列步骤。参考第 5 节中的步骤 005-016。

转至 2C

转至 4A

向导步骤 2C - 检查电子燃油控制执行器诊断电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开电子燃油控制执行器阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 在发动机线束执行器接头测量电子燃油控制执行器信号触针和电子燃油控制执行器回路触针之间的电压。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 3.0 VDC？
是 | 否
无须维修 | 无须维修

转至 3D

转至 2D

向导步骤 2D - 检查电子燃油控制执行器回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开电子燃油控制执行器阀。

采取措施

检查线束接头触针到接地的导通性：

  • 测量发动机线束电子燃油控制执行器回路触针与接地之间的电阻。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

清洁接头和触针。

如有可能，维修或更换发动机线束、接头或触针。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 电子燃油控制执行器的诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量发动机线束接头 ECM 端口处电子燃油控制执行器信号触针和接地之间的电压。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 3.0 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开电子燃油控制执行器阀。

采取措施

检查线束接头的导通性，有无触针之间开路：

  • 测量发动机线束 ECM 接头处的电子燃油控制执行器信号触针，与发动机线束电子燃油控制执行器接头处的电子燃油控制执行器信号触针之间的电阻。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开电子燃油控制执行器阀。

采取措施

检查触针之间是否短路。

测量电阻并检查下列发动机线束的ECM接头中的触针与发动机线束ECM接头中所有其它触针之间是否短路：

  • 电子燃油控制执行器信号触针。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 272 非现行？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 14-三月-2012


故障代码 272（ISC/QSC/ISL/QSL 车用、工业用和船用）- 高压燃油电磁阀电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 272 为现行？
步骤 2. | 检查燃油泵执行器和电路。 |
 | 步骤 2A. 检查燃油泵执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油泵执行器是否开路。 | 介于 0.1 和 5 欧姆之间？
 | 步骤 2C. 检查燃油泵执行器诊断信号电压和回路。 | 大于 3.0 VDC？
 | 步骤 2D. 检查燃油泵执行器回路是否开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 燃油泵执行器诊断信号电压。 | 大于 3.0 VDC？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 272 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 272 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 272 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油泵执行器和电路。

向导步骤 2A - 检查燃油泵执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油泵执行器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

执行器导通性- 检查触针与触针之间的导通性：

  • 测量电阻并检查燃油泵执行器信号触针和燃油泵执行器回路触针之间是否开路。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

介于 0.1 和 5 欧姆之间？
是 否
无须维修

更换燃油泵执行器。参考第 19 节中的步骤 019-117。

转至 2C

转至 4A

向导步骤 2C - 检查燃油泵执行器诊断信号电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压和回路。

  • 在发动机线束执行器接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 3.0 VDC？
是 | 否
无须维修 | 无须维修

转至 3D

转至 2D

向导步骤 2D - 检查燃油泵执行器回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查是否开路。

  • 测量发动机线束燃油泵执行器回路触针与接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中发现对地开路的触针。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 燃油泵执行器诊断信号电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 在 ECM 接头处测量燃油泵执行器信号触针与燃油泵执行器回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 3.0 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头处的燃油泵执行器信号触针和发动机线束燃油泵执行器接头处的燃油泵执行器信号触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查发动机线束的导通性，有无触针之间短路：

  • 测量发动机线束 ECM 接头中的燃油泵执行器信号触针和接头中的所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 272 非现行？
是 否

注：拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 272 非现行？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 14-三月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 275 在发动机工作期间是否重新出现至少一次？
步骤 2. | 检查燃油中是否混入空气。 |
 | 步骤 2A. 检查燃油中是否混入空气。 | 燃油中混入空气？
步骤 3. | 检查燃油压力传感器接头。 |
 | 步骤 3A. 检查燃油压力传感器的接头和导线连接。 | 触针脏污或损坏？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 275 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 清除所有非现行故障代码。
  • 让发动机在稳态负荷下运行。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 275 在发动机工作期间是否重新出现至少一次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查燃油中是否混入空气。

向导步骤 2A - 检查燃油中是否混入空气。

条件

  • 在压力侧燃油滤清器出口安装一个 Compuchek® 管接头。
  • 起动发动机并使其怠速运转。
  • 在燃油滤清器座处连入一个测试软管，接入桶中。

采取措施

发动机怠速时检查燃油中是否混入空气。

进行燃油中混入空气测试。《ISC、QSC8.3、ISL 和 QSL9 系列发动机故障判断及排除手册》（公告号 4021418）中的步骤 006-003。

燃油中混入空气？
是 否

吸入侧燃油管、吸入侧滤清器或油箱传感器正使空气进入燃油供应系统。

维修或更换燃油管、吸入侧滤清器或油箱传感器。

 无须维修

转至 1A

转至 3A

向导步骤 3 - 检查燃油压力传感器接头。

向导步骤 3A - 检查燃油压力传感器的接头和导线连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油压力传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

参考“部件接头和触针检查”中的步骤 019-361 了解通用检查技巧。

有关接头触针的识别，请参考电气接线图。

注：燃油压力传感器连接不良或间歇性导线连接会导致信号读数波动，并造成该故障代码间歇起作用。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

更换燃油泵头。参考《ISC、 QSC8.3、 ISL 和 QSL9 系列发动机故障判断及排除手册》（公告号 4021418）中的步骤005-227。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 让发动机在稳态负荷下运行。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

故障代码 275 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故判断步骤或同所在地区的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 281 在发动机工作期间是否重新出现至少一次？
步骤 2. | 检查燃油中是否混入空气。 |
 | 步骤 2A. 检查燃油中是否混入空气。 | 燃油中混入空气？
步骤 3. | 检查燃油压力传感器接头。 |
 | 步骤 3A. 检查燃油压力传感器的接头和导线连接。 | 触针脏污或损坏？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 281 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 清除所有非现行故障代码。
  • 让发动机在稳态负荷下运行。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 281 在发动机工作期间是否重新出现至少一次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查燃油中是否混入空气。

向导步骤 2A - 检查燃油中是否混入空气。

条件

  • 在压力侧燃油滤清器出口安装一个 Compuchek® 管接头。
  • 起动发动机并使其怠速运转。
  • 在燃油滤清器座处连入一个测试软管，接入桶中。

采取措施

发动机怠速时检查燃油中是否混入空气。

进行燃油中混入空气测试。《ISC、QSC8.3、ISL 和 QSL9 系列发动机故障判断及排除手册》（公告号 4021418）中的步骤 006-003。

燃油中混入空气？
是 否

吸入侧燃油管、吸入侧滤清器或油箱传感器正使空气进入燃油供应系统。

维修或更换燃油管、吸入侧滤清器或油箱传感器。

 无须维修

转至 1A

转至 3A

向导步骤 3 - 检查燃油压力传感器接头。

向导步骤 3A - 检查燃油压力传感器的接头和导线连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油压力传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

参考“部件接头和触针检查”中的步骤 019-361 了解通用检查技巧。

有关接头触针的识别，参见电路图或电气接线图。

注：燃油压力传感器连接不良或间歇性导线连接会导致信号读数波动，并造成该故障代码间歇起作用。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

更换燃油泵头。参考《ISC、 QSC8.3、 ISL 和 QSL9 系列发动机故障判断及排除手册》（公告号 4021418）中的步骤005-227。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 让发动机在稳态负荷下运行。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

故障代码 281 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故判断步骤或同所在地区的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


故障代码 284 - 发动机转速/位置传感器（曲轴）电源电压电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 284 起作用 ？
步骤 2. | 检查发动机转速传感器和电路。 |
 | 步骤 2A. 检查发动机转速传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 284 起作用 ？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 284 起作用 ？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 284 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 284 起作用 ？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机转速传感器和电路。

向导步骤 2A - 检查发动机转速传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机转速传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机转速传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 284 起作用 ？
是 否
无须维修

发动机转速传感器内部短路。

更换发动机转速传感器。参考第 19 节中的步骤 019-365。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 284 起作用 ？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

发动机转速传感器电源线对地短路或与回路导线短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 284 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 与 INSITE™ 服务软件的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件的通信情况。 | INSITE™ 服务软件与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查是否有现行故障代码。 | 故障代码 285 起作用？
步骤 3. | 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定哪些 VECU 多路通信部件（开关、油门或传感器）已启用，可通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置是否与 OEM VECU 多路通信配置匹配？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束上是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查是否有非现行故障代码。 | 故障代码 285 非现行？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 285 非现行？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 与 INSITE™ 服务软件的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实 INSITE™ 服务软件与 ECM 通信。

INSITE™ 服务软件与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 285 起作用？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定哪些 VECU 多路通信部件（开关、油门或传感器）已启用，可通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE 服务软件“高级 ECM 数据”中的“SAE J1939 多路通信故障数据”确定是哪个多路通信部件造成此故障。

如果状态栏指示一个多路通信部件“现行”，检查并确认发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。这些部件可在“特性与参数”中的“SAE J1939 多路通信”项下找到。

注：有关多个 OEM 的具体的多路通信配置信息，请参考《多路通信故障判断》（公告号 4021378）。如果 OEM 未在公告中列出，必须联系 OEM 获取具体的多路通信信息。

ECM 多路通信配置是否与 OEM VECU 多路通信配置匹配？
是 否

检测到 OEM 有问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在 Cummins® 发动机 ECM 中检测到不正确的设置。

启用正确的部件，以在适用的 OEM 应用类型上进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信电缆中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

遵照以下步骤和电气接线图中描述的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂。
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 J1939 数据通信接口接头或线束中与 Cummins® ECM 存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束上是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 测量与 J1939 数据通信接口线束接头连接的相应 Cummins® ECM OEM 接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

遵照以下步骤和电气接线图中描述的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束中开路或短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量与 OEM 接头中所有其他触针连接的 Cummins® ECM OEM 接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查两者之间是否存在短路。

注： 忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参见电路图或电气接线图。

遵照以下步骤和电气接线图中描述的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件。

故障代码 285 非现行？
是 否

无。拆下并重新安装接头以排除故障。

ECM 与数据通信接口之间的通信问题，损坏的 ECM 或错误的标定造成此故障代码。

转至 6A

参考相应的 ECM 无通信症状树

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 285 非现行？
是 | 否
无须维修 | 无须维修

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 与 INSITE™ 服务软件的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件的通信情况。 | INSITE™ 服务软件与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查是否有现行故障代码。 | 故障代码 286 为现行？
步骤 3. | 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定哪些 VECU 多路通信部件（开关、油门或传感器）已启用，可通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置是否与 OEM VECU 多路通信配置匹配？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束上是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查是否有非现行故障代码。 | 故障代码 286 非现行？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 286 不起作用？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 与 INSITE™ 服务软件的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实 INSITE™ 服务软件与 ECM 通信。

INSITE™ 服务软件与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 286 为现行？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定哪些 VECU 多路通信部件（开关、油门或传感器）已启用，可通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE 服务软件“高级 ECM 数据”中的“SAE J1939 多路通信故障数据”确定是哪个多路通信部件造成此故障。

如果状态栏指示一个多路通信部件“现行”，检查并确认发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。这些部件可在“特性与参数”中的“SAE J1939 多路通信”项下找到。

注：有关多个 OEM 的具体的多路通信配置信息，请参考《多路通信故障判断》（公告号 4021378）。如果 OEM 未在公告中列出，必须联系 OEM 获取具体的多路通信信息。

ECM 多路通信配置是否与 OEM VECU 多路通信配置匹配？
是 否

检测到 OEM 有问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在 Cummins® 发动机 ECM 中检测到不正确的设置。

启用正确的部件，以在适用的 OEM 应用类型上进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂。
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信电缆或接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

遵照以下步骤和电气接线图中描述的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换数据通信接口线束。

参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束。

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂。
  • 导线绝缘皮损坏
  • 锁片损坏。

有关部件触针的检查，请参考电路图或电气接线图。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 J1939 数据通信接口接头或线束中与 Cummins® ECM 存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束上是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 测量与 J1939 数据通信接口线束接头连接的相应 Cummins® ECM OEM 接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

遵照以下步骤和电气接线图中描述的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束中开路或短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查触针之间是否短路。

  • 测量与 OEM 接头中所有其他触针连接的 Cummins® ECM OEM 接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查两者之间是否存在短路。

注： 忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参见电路图或电气接线图。

遵照以下步骤和电气接线图中描述的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 286 非现行？
是 否

无。拆下并重新安装接头以排除故障。

ECM 与数据通信接口之间的通信问题，损坏的 ECM 或错误的标定造成此故障代码。

转至 6A

参考相应的 ECM 无通信症状树

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。

故障代码 286 非现行？
是 | 否
无须维修 | 无须维修

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 287 为现行？
步骤 2. | 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 2A. 确定哪些 VECU 多路通信部件(开关、油门或传感器)启用用于通过发动机 ECM 的 J1939 数据通信接口的多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置是否与 OEM VECU 多路通信配置匹配？
步骤 3. | 用 INSITE 服务软件监测油门参数。 |
 | 步骤 3A. 确定怠速有效开关和/或油门参数是否被发动机 ECM 正确接收。 | 油门状态/怠速有效参数显示被释放，油门开度参数显示为 0 吗？
 | 步骤 3B. 确定怠速有效开关和/或油门是否被发动机 ECM 正确接收。 | 油门状态/怠速有效参数显示被踩下，油门开度参数显示大于 0 吗？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 287 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 287 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考“非现行或间歇故障代码”，步骤 019-362。

向导步骤 2 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定哪些 VECU 多路通信部件(开关、油门或传感器)启用用于通过发动机 ECM 的 J1939 数据通信接口的多路通信，并与发动机 ECM 配置比较。

条件

  • 确定 OEM VECU 多路通信配置部件为现行，同时确定 OEM VECU 将来自正确的 OEM 信息或已保存作业映像的源信息发出。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

ECM 多路通信配置是否与 OEM VECU 多路通信配置匹配？
是 否
无须维修

在康明斯 ECM 中检测到不正确的设置。

启用正确的部件，以在适用的 OEM 应用类型上进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

转至 3A

转至 4A

向导步骤 3 - 用 INSITE 服务软件监测油门参数。

向导步骤 3A - 确定怠速有效开关和/或油门参数是否被发动机 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 确定怠速有效开关和油门位置传感器是否从合适的 OEM 进行多路通信。
  • 确保油门位于被释放的位置。

采取措施

在 INSITE™ 监测模式下监测下列参数：

  • 油门开度
  • 油门状态（怠速有效）

注：服务软件或许不能如上述般准确地显示监测器参数。

油门释放时，油门状态/怠速有效参数必须显示“被释放”且油门开度参数必须显示为 0。

油门状态/怠速有效参数显示被释放，油门开度参数显示为 0 吗？
是 否
无须维修

存在油门、怠速有效开关或 OEM VECU 方面的 OEM 问题。

  • 参考合适的 OEM 了解进一步的说明。
  • 参考步骤 019-054。
  • 参考步骤 019-085。
  • 参考步骤 019-086。

转至 3B

转至 4A

向导步骤 3B - 确定怠速有效开关和/或油门是否被发动机 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 确定怠速有效开关是否从合适的 OEM 与油门位置传感器进行多路通信。
  • 确保油门位于被踩下的位置。

采取措施

在 INSITE™ 监测模式下监测下列参数：

  • 油门开度
  • 油门状态（怠速有效）

踩下油门时，油门状态/怠速有效参数必须显示“被踩下”且油门开度参数必须显示大于 0。

油门状态/怠速有效参数显示被踩下，油门开度参数显示大于 0 吗？
是 否
无须维修

存在怠速有效开关、油门或 OEM VECU 方面的 OEM 问题。

  • 参考合适的 OEM 了解进一步的说明。
  • 参考步骤 019-054。
  • 参考步骤 019-085。
  • 参考步骤 019-086。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码不再起作用。

故障代码 287 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 288 为现行？
步骤 2. | 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 2A. 确定哪些 VECU 多路通信部件(开关、油门或传感器)启用用于通过发动机 ECM 的 J1939 数据通信接口的多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置是否与 OEM VECU 多路通信配置匹配？
步骤 3. | 用 INSITE™ 服务软件监测远程油门参数。 |
 | 步骤 3A. 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。 | 远程油门开关参数显示 ON（接通），且油门参数显示为 0 吗？
 | 步骤 3B. 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。 | 远程油门开关参数显示 ON（接通），且油门开度参数显示大于 0 吗？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 288 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 288 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考“非现行或间歇故障代码”，步骤 019-362。

向导步骤 2 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定哪些 VECU 多路通信部件(开关、油门或传感器)启用以通过发动机 ECM 的 SAE J1939 数据通信接口多路通信并与发动机 ECM 配置比较。

条件

  • 确定 OEM VECU 多路通信配置部件为现行，同时确定 OEM VECU 将来自正确的 OEM 信息或已保存作业映像的源信息发出。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

ECM 多路通信配置是否与 OEM VECU 多路通信配置匹配？
是 否
无须维修

在康明斯 ECM 中检测到不正确的设置。

启用正确的部件，以在适用的 OEM 应用类型上进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

转至 3A

转至 4A

向导步骤 3 - 用 INSITE™ 服务软件监测远程油门参数。

向导步骤 3A - 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 确保远程油门开关置于 ON（接通）并且远程油门位于被释放的位置。

采取措施

在 INSITE™ 监测模式下监测下列参数：

  • 油门开度
  • 远程油门状态/怠速有效

注：服务软件或许不能如上述般准确地显示监测器参数。

远程油门释放时，远程油门开关参数必须显示 ON（接通）并且油门开度参数必须显示为 0。

远程油门开关参数显示 ON（接通），且油门参数显示为 0 吗？
是 否
无须维修

存在远程油门开关、远程油门或 OEM VECU 方面的 OEM 问题。

参考合适的 OEM 了解进一步的说明。

转至 3B

转至 4A

向导步骤 3B - 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 确保远程油门开关置于 ON（接通）且远程油门位于被踩下的位置。

采取措施

在 INSITE™ 监测模式下监测下列参数：

  • 油门开度
  • 远程油门开关状态

注：服务软件或许不能如上述般准确地显示监测器参数。

远程油门踩下时，远程油门开关 参数必须显示 ON（接通）且油门开度参数必须显示大于 0。

远程油门开关参数显示 ON（接通），且油门开度参数显示大于 0 吗？
是 否
无须维修

存在远程油门开关、远程油门或 OEM VECU 方面的 OEM 问题。

参考合适的 OEM 了解进一步的说明。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码不再起作用。

故障代码 288 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 291 起作用？
步骤 2. | 检查发动机锁止防盗设备配置是否正确。 |
 | 步骤 2A. 确定发动机锁止防盗设备是否正确配置。 | 发动机锁止防盗设备配置正确。
步骤 3. | 检查维修用数据通信接口线束 |
 | 步骤 3A. 检查发动机锁止防盗设备和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 J1939 数据通信接口线束上是否开路或短路 | 电阻是否在 50-70 欧姆之间？
步骤 4. | 检查 OEM 线束 |
 | 步骤 4A. 检查 ECM 和 OEM 线束接头触针 | 触针是否损坏或有污垢？
 | 步骤 4B. 检查 ECM J1939 数据通信接口线束上是否开路或短路 | 电阻是否在 50-70 欧姆之间？
 | 步骤 4C. 检查 ECM J1939 数据通信接口线束上是否短路 | 是否大于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 291 不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 291 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考“非现行或间歇故障代码”，步骤 019-362。

向导步骤 2 - 检查发动机锁止防盗设备配置是否正确。

向导步骤 2A - 确定发动机锁止防盗设备是否正确配置。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机锁止防盗设备有无下列情况：

  • 正确的电源和接地连接
  • 正确连接到 J1939 数据通信接口
  • 发动机锁止防盗设备的正确电子配置。

发动机锁止防盗设备是否配置正确？
是 否
无须维修

参考由 OEM 提供的发动机锁止防盗设备安装说明。

转至 3A

参考 OEM 安装说明。

向导步骤 3 - 检查维修用数据通信接口线束

向导步骤 3A - 检查发动机锁止防盗设备和接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1939 数据通信接口上断开发动机锁止防盗设备

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑

触针脏污或损坏？
是 否

在维修用数据通信电缆中检测到不良连接。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查 J1939 数据通信接口线束上是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1939 数据通信接口上断开发动机锁止防盗设备。

采取措施

检查是否开路或短路：

  • 测量维修数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，请参考电气接线图。

有关通用电阻测量方法，请参考使用万用表和电气接线图测量电阻（步骤019-360）。

电阻是否在 50-70 欧姆之间？
是 否
无须维修

检测到维修数据通信接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

修理/更换 OEM 线束

019-071.

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束

向导步骤 4A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑

触针脏污或损坏？
是 否

在 J1939 数据通信接头或线束中检测到与康明斯 ECM 的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 ECM J1939 数据通信接口线束上是否开路或短路

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路或短路：

  • 测量连接到 J1939 数据通信接口线束接头上的适当的康明斯 ECM OEM 接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 (-) 导线之间的电阻。

有关接头触针的识别，请参考电气接线图。

有关通用电阻测量方法，请参考使用万用表和电气接线图测量电阻（步骤019-360）。

电阻是否在 50-70 欧姆之间？
是 否
无须维修

检测到 OEM 线束中开路或短路。

维修或更换 OEM 线束。

019-071.

转至 4C

转至 5A

向导步骤 4C - 检查 ECM J1939 数据通信接口线束上是否短路

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束。

采取措施

检查有无短路：

  • 测量连接到 J1939 数据通信接口线束接头上的适当的康明斯 ECM OEM 接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 (-) 导线之间的电阻，并检查有无短路。

注：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆至 70 欧姆之间的电阻值。

有关接头触针的识别，请参考电气接线图。

参考“使用万用表和电气接线图测量电阻”中的步骤 019-360了解通用电阻测量方法。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。

019-071.

转至 参考“不通信症状树”。

转至 5A

向导步骤 5 - 清除故障代码

向导步骤 1A - 使故障代码不起作用

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码不再起作用。

故障代码 291 不起作用？
是 | 否
无须维修 | 无须维修

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 08-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 292。 | 故障代码 292 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 292。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE服务软件读取故障代码。

故障代码 292 现行或非现行计次？
是 否

对 OEM 提供的压力或温度输入来讲，已经超过发动机保护极限。参考 OEM 故障判断及排除手册。

 无须维修

《OEM 故障诊断手册》

转至 维修完成

上次改进日期: 08-七月-2010


故障代码 293 - 1 号辅助温度传感器输入 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 293 不起作用？
步骤 2. | 检查 OEM 温度传感器和电路。 |
 | 步骤 2A. 检查 OEM 温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 180 欧姆 至 160 千欧？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路 |
 | 步骤 3C. 检查 OEM 线束触针之间是否短路 | 大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 293 不起作用？
步骤 4. | 清除故障代码 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 293 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 293 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 温度传感器和电路。

向导步骤 2A - 检查 OEM 温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 温度传感器和接头触针。

采取措施

检查 OEM 线束和 OEM 温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查传感器电阻。

  • 测量 OEM 温度传感器接头处信号触针与回路触针间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

180 欧姆 至 160 千欧？

参考 OEM 维修手册以了解更多技术规范。
是 否
无须维修

更换 OEM 温度传感器。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束的 ECM 接头 OEM 温度传感器回路触针，与 OEM 线束 OEM 温度传感器接头回路触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到回路开路。

诊断每个串联线束以确定哪个线束具有回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 温度传感器信号触针和 OEM 线束 OEM 温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到信号开路。

诊断每个串联线束以确定哪个线束具有回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 温度传感器信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到 OEM 线束信号线中触针之间短路。

诊断每一个串联线束以确定哪个线束的信号电路触针与触针间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 293 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 也使用 INSITE™ 服务软件核实此故障代码不起作用。

故障代码 293 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 01-五月-2012


故障代码 294 - 1 号辅助温度传感器输入电路 - 电压低于正常值或对低压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 294 不起作用？
步骤 2. | 检查 OEM 温度传感器和电路。 |
 | 步骤 2A. 检查 OEM 温度传感器和接头触针。 | 触针是否脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 293 起作用，而故障代码 294 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 294 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 294 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 294 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 294 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 温度传感器和电路。

向导步骤 2A - 检查 OEM 温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查 OEM 线束和 OEM 温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE 服务软件读取故障代码。

故障代码 293 起作用，而故障代码 294 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 使用 INSITE™ 服务软件读取故障代码。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用服务软件读取故障代码。

故障代码 294 起作用？
是 否

探测到故障传感器。

更换 OEM 温度传感器。参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM OEM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 温度信号触针和 OEM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到 OEM 线束信号线中触针之间短路。

诊断每一个串联线束以确定哪个线束的信号电路触针与触针间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中 OEM 温度信号触针和接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到 OEM 线束信号线中触针对地短路。

诊断每一个串联线束以确定哪个线束的信号电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 294 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 294 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 01-五月-2012


故障代码 295 - 大气压力 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 221 或 222 为现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 222 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 221 为现行状态？
 | 步骤 3D. 检查线束电阻。 | 线束电阻是否低于 3 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 检验修理结果。 | INSITE™ 服务软件读数与本地大气压差是否在 102 mm Hg [4 in Hg] 之内？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 221 和 222。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 或 222 起作用？
是 | 否
无须维修 | 无须维修

转至 参考适当的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机控制模块发动机接头上大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 4A

向导步骤 3D - 检查线束电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开传感器。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束信号和回路管线的电阻。

  • 测量大气压力传感器发动机线束接头上的大气压力传感器信号触针和 ECM 发动机线束接头上的大气压力传感器信号触针之间的电阻。
  • 测量大气压力传感器线束接头上的大气压力传感器回路触针和 ECM 发动机线束接头上的大气压力传感器回路触针之间的电阻。

关于接头触针的识别，参见电气接线图中的电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

线束电阻是否低于 3 欧姆？
是 否

检测到大气压力传感器在正常工作范围内的故障。

更换大气压力传感器。参考第 19 节中的步骤 019-004。

检测到发动机线束中电阻过高。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动 INSITE™ 服务软件数据监测器/记录器。

  • 将 INSITE™ 服务软件大气压力读数与本地大气压力进行比较。有关不同海拔的大气压力值，使用下列步骤。参考第 V 节中的步骤 018-028。

INSITE™ 服务软件读数与本地大气压差是否在 102 mm Hg [4 in Hg] 之内？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 01-五月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 296a。 | 故障代码 296a 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 296a。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 296a 现行或非现行计次？
是 否

对 OEM 提供的压力输入，发动机保护极限已经被超过。参考《OEM 故障判断及排除手册》。

 无须维修

《OEM 故障诊断手册》

转至 维修完成

上次改进日期: 08-七月-2010


故障代码 296（ISL 休闲车）- 辅助压力传感器输入 1 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 296lrv 起作用？
步骤 2. | 检查曲轴箱通风系统。 |
 | 步骤 2A. 核实压力传感器精度。 | 压力读数是否为 0 ± 0.28 kPa - G [0 ± 1.18 in H 2O]？
 | 步骤 2B. 检查曲轴箱通风机油回油管、单向阀、呼吸器管。 | 机油回油管、单向阀、或呼吸器管是否堵塞？
 | 步骤 2C. 机油中混入冷却液。 | 机油中混入冷却液？
步骤 3. | 检查活塞和缸套是否磨损。 |
 | 步骤 3A. 检查缸套和活塞裙是否磨损。 | 划痕还是刮痕？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 296lrv 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 运转发动机。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 296lrv 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查曲轴箱通风系统。

向导步骤 2A - 核实压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 连接 INSITE™ 服务软件监测器。
  • 请勿运转发动机。

采取措施

核实压力传感器精度。

  • 确定所安装的传感器零件号正确。
  • 检查压力传感器的精度时，确定发动机没有运转。
  • 监测曲轴箱压力。
  • 使用 INSITE™ 服务软件测量曲轴箱压力。

压力读数是否为 0 ± 0.28 kPa - G [0 ± 1.13 in H 2O]？

是 否
无须维修

更换曲轴箱压力传感器。

参考第 19 节中的步骤 019-445。

转至 2B

转至 4A

向导步骤 2B - 检查曲轴箱通风机油回油管、单向阀、呼吸器管。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 请勿运转发动机。

采取措施

检查机油回油管、单向阀和呼吸器管是否堵塞。

采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 3 节中的步骤 003-001。参考第 3 节中的步骤 003-018。

机油回油管、单向阀或呼吸器管是否堵塞？
是 否

清洁或更换曲轴箱通风机油回油管、单向阀和呼吸器管。采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 3 节中的步骤 003-001。参考第 3 节中的步骤 003-018。

无须维修

转至 2C

转至 3A

向导步骤 2C - 检查机油中有无冷却液。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 请勿运转发动机。

采取措施

检查机油中有无冷却液。

采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 7 节中的步骤 007-083。

机油中是否有冷却液？
是 否

如果在机油中发现冷却液，请参考《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及维修手册》（公告号 4021418）机油故障诊断症状树中的“冷却液”部分。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查活塞和缸套是否磨损。

向导步骤 3A - 检查缸套和活塞裙是否磨损。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查缸套和活塞裙是否磨损。

  • 检查缸套和活塞裙是否磨损。
  • 检查有无累进损坏。采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 1 节中的步骤 001-028。参考第 2 节中的步骤 002-004。

是否有刮擦或磨损？
是 否

更换损坏的动力气缸和累进损坏。更换所有的连杆、连杆轴承和活塞销。

检查任何非损坏活塞上的活塞销孔。

采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 故障判断及维修手册》（公告号 4021418）中的下列步骤。

  • 更换所有不符合技术规范的活塞。如果活塞可继续使用，则继续使用这个活塞环。参考第 1 节中的步骤 001-043。
  • 安装所有新的连杆。参考第 1 节中的步骤 001-054。
  • 安装所有新的连杆轴承。参考第 1 节中的步骤 001-005。
  • 安装所有新的活塞销。参考第 1 节中的步骤 001-054。

参考《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）中的“曲轴箱气体（窜气）过多”故障诊断症状树。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 运转发动机。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 296lrv 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 2A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 09-七月-2012


故障代码 297 - 1 号辅助压力传感器输入电路 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源或多个故障代码。 | 传感器电源故障代码 386 起作用？
步骤 2. | 检查 OEM 压力传感器和电路。 |
 | 步骤 2A. 检查 OEM 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 298 起作用并且故障代码 297 不起作用？
 | 步骤 2C. 检查传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 297 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 297 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 297 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源或多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

传感器电源故障代码 386 起作用？
是 | 否
无须维修 | 无须维修

参考故障代码 386 故障诊断及排除。

转至 2A

向导步骤 2 - 检查 OEM 压力传感器和电路。

向导步骤 2A - 检查 OEM 压力传感器和接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查 OEM 线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 298 起作用；故障代码 297 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 在 OEM 线束的传感器接头处测量 OEM 压力 +5 伏电源触针和 OEM 压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 压力传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 297 起作用？
是 否

探测到故障传感器。

更换 OEM 压力传感器。参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力回路触针和 OEM 线束 OEM 压力传感器接头中回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到回路开路。

诊断每个串联线束以确定哪个线束具有回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力电源触针和 ECM OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到 OEM 线束电源线中触针之间短路。

对每一个串联线束进行故障诊断以确定哪个线束的电源电路触针与触针间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3D - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力电源触针和 ECM OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到 OEM 线束电源线中触针之间短路。

诊断每一个串联线束以确定哪个线束的信号电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 297 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 297 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 01-五月-2012


故障代码 298 - 辅助压力传感器输入 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码传感器电源故障代码 352 起作用？
步骤 2. | 检查 OEM 压力传感器和电路。 |
 | 步骤 2A. 检查 OEM 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 297 起作用；故障代码 298 不起作用？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 298 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3F. 检查是否有非现行故障代码。 | 故障代码 298 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 298 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码传感器电源故障代码 352 起作用？
是 | 否
无须维修 | 无须维修

参考故障代码 352。

转至 2A

向导步骤 2 - 检查 OEM 压力传感器和电路。

向导步骤 2A - 检查 OEM 压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查 OEM 线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 在 OEM 线束的传感器接头处测量 OEM 压力 +5 伏电源触针和 OEM 压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 OEM 线束的 OEM 压力传感器接头处的 OEM 压力电源触针和 OEM 压力信号触针之间用跨接导线连接。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 297 起作用；故障代码 298 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 压力传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 298 起作用？
是 否

探测到故障传感器。

更换 OEM 压力传感器。参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查接头触针的以下方面：检查 OEM 线束和 ECM 接头触针的以下方面：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力回路触针和 OEM 线束 OEM 压力传感器接头中回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到回路开路。

诊断每个串联线束以确定哪个线束具有回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针和 OEM 线束 OEM 压力传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆
是 否
无须维修

OEM 线束中探测到信号开路。

诊断每个串联线束以确定哪个线束的信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到 OEM 线束信号线中触针之间短路。

诊断每一个串联线束以确定哪个线束的信号电路触针与触针间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到 OEM 线束信号线中触针对地短路。

诊断每一个串联线束以确定哪个线束的信号电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 298 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停止故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

故障代码 298 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 01-五月-2012


故障代码 319 - 实时时钟电源中断 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查实时时钟蓄电池和连接。 |
 | 步骤 1A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 在 ECM 线束接头处检查实时时钟蓄电池电压。 | 介于 3.3 和 3.6 VDC 之间？
 | 步骤 1B-1. 检查实时时钟蓄电池和发动机导线线束接头触针。 |
 | 步骤 1B-2. 检查蓄电池模块接头处的实时时钟蓄电池电压。 |
步骤 2. | 检查蓄电池模块线束。 |
 | 步骤 2A. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 2B. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 2C. 检查是否对地短路。 | 大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 319 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查实时时钟蓄电池和连接。

向导步骤 1A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器线束接头中检测到损坏的接头。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 1B

向导步骤 1B - 在 ECM 线束接头处检查实时时钟蓄电池电压。

条件

  • 配备选装实时时钟蓄电池的发动机
  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

在发动机线束的 ECM 接头处测量实时时钟蓄电池电源触针和实时时钟蓄电池回路(-)触针之间的电压。

有关接头触针的识别，使用电路图或电气接线图。

介于 3.3 和 3.6 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3A

转至 1B-1

向导步骤 1B-1 - 检查实时时钟蓄电池和发动机导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束断开实时时钟蓄电池。

采取措施

检查实时时钟蓄电池和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修或更换实时时钟蓄电池或发动机线束。

  • 参考第 19 节中的 步骤 019-311
  • 参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 1B-2

向导步骤 1B-2 - 检查蓄电池模块接头处的实时时钟蓄电池电压。

条件

  • 配备选装实时时钟蓄电池的发动机
  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束断开实时时钟蓄电池。

采取措施

在实时时钟蓄电池接头处测量实时时钟蓄电池电源触针和实时时钟蓄电池回路 (-) 触针之间的电压。

有关接头触针的识别，使用电路图或电气接线图。

介于 3.3 和 3.6 VDC 之间？
是 否
无须维修

更换实时时钟蓄电池。参考第 19 节中的步骤 019-311。

转至 2A

转至 3A

向导步骤 2 - 检查蓄电池模块线束。

向导步骤 2A - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

测量下列电阻：

  • 发动机线束的蓄电池接头处实时时钟蓄电池电源触针与 ECM 线束接头处实时时钟蓄电池电源触针之间的电阻
  • 发动机线束的蓄电池接头处实时时钟蓄电池回路 (-) 触针与 ECM 线束接头处实时时钟蓄电池回路 (-) 触针之间的电阻。

有关接头触针的识别，使用电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中探测到开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束断开实时时钟蓄电池。

采取措施

使用万用表测量发动机线束 ECM 接头的实时时钟蓄电池电源触针至接头中所有其它触针之间的电阻。

有关接头触针的识别，使用电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束断开实时时钟蓄电池。

采取措施

使用万用表测量发动机线束 ECM 接头的实时时钟蓄电池电源触针至发动机缸体接地之间的电阻。

有关接头触针的识别，使用电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件将实时时钟设置为正确的日期和时间。
  • 核实故障代码 319 不起作用。

故障代码 319 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断。

转至 维修完成。

转至 相应的故障判断及排除步骤

上次改进日期: 15-三月-2012


故障代码 322 - 1 缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 322 起作用？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 同一排上其他喷油器的故障代码是否起作用？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 2 欧姆？
 | 步骤 2C-1. 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 2D. 检查高喷油器电磁阀中的电阻是否过高或有无开路。 | 喷油器存在错误代码？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否对地短路。 | 大于 100 千欧？
 | 步骤 3C. 检查喷油器电磁阀是否对地短路。 | 大于 100 千欧？
步骤 4. | 隔离 ECM 或喷油器故障。 |
 | 步骤 4A. 检查是否存在现行故障代码。 | 同样或多个（同一排）喷油器故障代码起作用？
 | 步骤 4A-1. 喷油器隔离。 |
 | 步骤 4A-2. 喷油器隔离。 |
 | 步骤 4A-3. 检查是否存在现行故障代码。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 同样或多个（同一排）喷油器故障代码起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 322 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

注：气缸 1、2、3（气缸 1 和 2 适用 4 缸发动机）在同一喷油器排上。气缸 4、5、6（气缸 3 和 4 适用 4 缸发动机）在同一喷油器排上。

同一排上其他喷油器的故障代码是否起作用？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到摇臂室壳体处的喷油器贯穿式接头的发动机线束。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量线束上 1 号气缸驱动触针与 1 号气缸回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 1 号气缸驱动触针与 1 号气缸回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

小于 2 欧姆？
是 否

对存在开路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

维修或更换损坏的部件。

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2D - 检查高喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 拆下喷油器并用另一排的喷油器进行替换。参考第 6 节中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并怠速运转。
  • 使用 INSITE™ 服务软件读取故障代码。

注：气缸 1、2、3（气缸 1 和 2 适用 4 缸发动机）在同一喷油器排上。气缸 4、5、6（气缸 3 和 4 适用 4 缸发动机）在同一喷油器排上。

喷油器存在故障代码？
是 否

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

更换 ECM。参考第 19 节中的步骤 019-031。

5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量 1 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从测试的喷油器断开喷油器线束。

采取措施

检查是否对地短路。

  • 测量 1 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸信号触针与发动机缸体接地之间的电阻
  • 测量 3 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

对存在短路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

  • 维修或更换损坏的部件。

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 隔离 ECM 或喷油器故障。

向导步骤 4A - 检查是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并将螺钉松动安装以便发动机可以怠速运转。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

排故障代码：

  • 第 1 排 - 前排：故障代码 322、324 和 331。
  • 第 2 排- 后排：故障代码 323、325 和 332。

同样或多个（同一排）喷油器故障代码起作用？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 5A

向导步骤 4A-1 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完成喷油器隔离。

  • 拆下阀盖。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 3 节中的步骤 003-011。
  • 从 1 号喷油器上断开喷油器导线线束。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 将胶带放置在喷油器导线线束的各端以便确保线束各端之间或与发动机缸体之间不接触。
  • 将气门盖安装在发动机上。

注：无需将气门室盖用螺栓固定到位。

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 1 号喷油器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完成喷油器隔离。

  • 拆下阀盖。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 3 节中的步骤 003-011。
  • 将喷油器导线线束连接到 1 号喷油器。
  • 从 2 号喷油器上断开喷油器导线线束。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 将胶带放置在喷油器导线线束的各端以便确保线束各端之间或与发动机缸体之间不接触。
  • 将气门盖安装在发动机上。

注：无需将气门室盖用螺栓固定到位。

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 2 号喷油器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 拆下阀盖。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 3 节中的步骤 003-011。
  • 将喷油器导线线束连接到 2 号喷油器。
  • 从 3 号喷油器上断开喷油器导线线束。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 将胶带放置在喷油器导线线束的各端以便确保线束各端之间或与发动机缸体之间不接触。
  • 将气门盖安装在发动机上。

注：无需将气门室盖用螺栓固定到位。

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

更换 3 号喷油器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

同样或多个（同一排）喷油器故障代码起作用？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1B

转至 5B

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-六月-2012


故障代码 323 - 5 缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 323 起作用？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 同一排上其他喷油器的故障代码是否起作用？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 2 欧姆？
 | 步骤 2C-1. 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 2D. 检查高喷油器电磁阀中的电阻是否过高或有无开路。 | 喷油器存在错误代码？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否对地短路。 | 大于 100 千欧？
 | 步骤 3C. 检查喷油器电磁阀是否对地短路。 | 大于 100 千欧？
步骤 4. | 隔离 ECM 或喷油器故障。 |
 | 步骤 4A. 检查是否存在现行故障代码。 | 同样或多个（同一排）喷油器故障代码起作用？
 | 步骤 4A-1. 喷油器隔离。 |
 | 步骤 4A-2. 喷油器隔离。 |
 | 步骤 4A-3. 检查是否存在现行故障代码。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 同样或多个（同一排）喷油器故障代码起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 323 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

注：气缸 1、2、3（气缸 1 和 2 适用 4 缸发动机）在同一喷油器排上。气缸 4、5、6（气缸 3 和 4 适用 4 缸发动机）在同一喷油器排上。

同一排上其他喷油器的故障代码是否起作用？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到摇臂室壳体处的喷油器贯穿式接头的发动机线束。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量线束上 5 号气缸驱动触针与 5 号气缸回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 5 号气缸驱动触针与 5 号气缸回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

小于 2 欧姆？
是 否

对存在开路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

维修或更换损坏的部件。

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2D - 检查高喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 拆下喷油器并用另一排的喷油器进行替换。参考第 6 节中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并怠速运转。
  • 使用 INSITE™ 服务软件读取故障代码。

注：气缸 1、2、3（气缸 1 和 2 适用 4 缸发动机）在同一喷油器排上。气缸 4、5、6（气缸 3 和 4 适用 4 缸发动机）在同一喷油器排上。

喷油器存在故障代码？
是 否

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

更换 ECM。参考第 19 节中的步骤 019-031。

5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从测试的喷油器断开喷油器线束。

采取措施

检查是否对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

对存在短路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

  • 维修或更换损坏的部件。

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 隔离 ECM 或喷油器故障。

向导步骤 4A - 检查是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并将螺钉松动安装以便发动机可以怠速运转。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

排故障代码：

  • 第 1 排 - 前排：故障代码 322、324 和 331。
  • 第 2 排- 后排：故障代码 323、325 和 332。

同样或多个（同一排）喷油器故障代码起作用？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 5A

向导步骤 4A-1 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完成喷油器隔离。

  • 拆下阀盖。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 3 节中的步骤 003-011。
  • 从 4 号喷油器上断开喷油器导线线束。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 将胶带放置在喷油器导线线束的各端以便确保线束各端之间或与发动机缸体之间不接触。
  • 将气门盖安装在发动机上。

注：无需将气门室盖用螺栓固定到位。

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 4 号喷油器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完成喷油器隔离。

  • 拆下阀盖。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 3 节中的步骤 003-011。
  • 将喷油器导线线束连接到 4 号喷油器。
  • 从 5 号喷油器上断开喷油器导线线束。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 将胶带放置在喷油器导线线束的各端以便确保线束各端之间或与发动机缸体之间不接触。
  • 将气门盖安装在发动机上。

注：无需将气门室盖用螺栓固定到位。

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 5 号喷油器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 拆下阀盖。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 3 节中的步骤 003-011。
  • 将喷油器导线线束连接到 5 号喷油器。
  • 从 6 号喷油器上断开喷油器导线线束。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 将胶带放置在喷油器导线线束的各端以便确保线束各端之间或与发动机缸体之间不接触。
  • 将气门盖安装在发动机上。

注：无需将气门室盖用螺栓固定到位。

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

更换 6 号喷油器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

同样或多个（同一排）喷油器故障代码起作用？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1B

转至 5B

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-六月-2012


故障代码 324 - 3 缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 324 起作用？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 同一排上其他喷油器的故障代码是否起作用？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 2 欧姆？
 | 步骤 2C-1. 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 2D. 检查高喷油器电磁阀中的电阻是否过高或有无开路。 | 喷油器存在错误代码？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否对地短路。 | 大于 100 千欧？
 | 步骤 3C. 检查喷油器电磁阀是否对地短路。 | 大于 100 千欧？
步骤 4. | 隔离 ECM 或喷油器故障。 |
 | 步骤 4A. 检查是否存在现行故障代码。 | 同样或多个（同一排）喷油器故障代码起作用？
 | 步骤 4A-1. 喷油器隔离。 |
 | 步骤 4A-2. 喷油器隔离。 |
 | 步骤 4A-3. 检查是否存在现行故障代码。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 同样或多个（同一排）喷油器故障代码起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 324 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

注：气缸 1、2、3（气缸 1 和 2 适用 4 缸发动机）在同一喷油器排上。气缸 4、5、6（气缸 3 和 4 适用 4 缸发动机）在同一喷油器排上。

同一排上其他喷油器的故障代码是否起作用？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到摇臂室壳体处的喷油器贯穿式接头的发动机线束。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量线束上 3 号气缸驱动触针与 3 号气缸回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 3 号气缸驱动触针与 3 号气缸回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

小于 2 欧姆？
是 否

对存在开路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

维修或更换损坏的部件。

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2D - 检查高喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 拆下喷油器并用另一排的喷油器进行替换。参考第 6 节中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并怠速运转。
  • 使用 INSITE™ 服务软件读取故障代码。

注：气缸 1、2、3（气缸 1 和 2 适用 4 缸发动机）在同一喷油器排上。气缸 4、5、6（气缸 3 和 4 适用 4 缸发动机）在同一喷油器排上。

喷油器存在故障代码？
是 否

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

更换 ECM。参考第 19 节中的步骤 019-031。

5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量 1 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从测试的喷油器断开喷油器线束。

采取措施

检查是否对地短路。

  • 测量 1 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸信号触针与发动机缸体接地之间的电阻
  • 测量 3 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

对存在短路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

  • 维修或更换损坏的部件。

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 隔离 ECM 或喷油器故障。

向导步骤 4A - 检查是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并将螺钉松动安装以便发动机可以怠速运转。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

排故障代码：

  • 第 1 排 - 前排：故障代码 322、324 和 331。
  • 第 2 排- 后排：故障代码 323、325 和 332。

同样或多个（同一排）喷油器故障代码起作用？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 5A

向导步骤 4A-1 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完成喷油器隔离。

  • 拆下阀盖。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 3 节中的步骤 003-011。
  • 从 1 号喷油器上断开喷油器导线线束。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 将胶带放置在喷油器导线线束的各端以便确保线束各端之间或与发动机缸体之间不接触。
  • 将气门盖安装在发动机上。

注：无需将气门室盖用螺栓固定到位。

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 1 号喷油器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完成喷油器隔离。

  • 拆下阀盖。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 3 节中的步骤 003-011。
  • 将喷油器导线线束连接到 1 号喷油器。
  • 从 2 号喷油器上断开喷油器导线线束。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 将胶带放置在喷油器导线线束的各端以便确保线束各端之间或与发动机缸体之间不接触。
  • 将气门盖安装在发动机上。

注：无需将气门室盖用螺栓固定到位。

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 2 号喷油器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 拆下阀盖。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 3 节中的步骤 003-011。
  • 将喷油器导线线束连接到 2 号喷油器。
  • 从 3 号喷油器上断开喷油器导线线束。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 将胶带放置在喷油器导线线束的各端以便确保线束各端之间或与发动机缸体之间不接触。
  • 将气门盖安装在发动机上。

注：无需将气门室盖用螺栓固定到位。

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

更换 3 号喷油器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

同样或多个（同一排）喷油器故障代码起作用？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1B

转至 5B

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-六月-2012


故障代码 325 - 6 缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 325 起作用？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 同一排上其他喷油器的故障代码是否起作用？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 2 欧姆？
 | 步骤 2C-1. 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 2D. 检查高喷油器电磁阀中的电阻是否过高或有无开路。 | 喷油器存在错误代码？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否对地短路。 | 大于 100 千欧？
 | 步骤 3C. 检查喷油器电磁阀是否对地短路。 | 大于 100 千欧？
步骤 4. | 隔离 ECM 或喷油器故障。 |
 | 步骤 4A. 检查是否存在现行故障代码。 | 同样或多个（同一排）喷油器故障代码起作用？
 | 步骤 4A-1. 喷油器隔离。 |
 | 步骤 4A-2. 喷油器隔离。 |
 | 步骤 4A-3. 检查是否存在现行故障代码。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 同样或多个（同一排）喷油器故障代码起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 325 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

注：气缸 1、2、3（气缸 1 和 2 适用 4 缸发动机）在同一喷油器排上。气缸 4、5、6（气缸 3 和 4 适用 4 缸发动机）在同一喷油器排上。

同一排上其他喷油器的故障代码是否起作用？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到摇臂室壳体处的喷油器贯穿式接头的发动机线束。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量线束上 6 号气缸驱动触针与 6 号气缸回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 6 号气缸驱动触针与 6 号气缸回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

小于 2 欧姆？
是 否

对存在开路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

维修或更换损坏的部件。

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2D - 检查高喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 拆下喷油器并用另一排的喷油器进行替换。参考第 6 节中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并怠速运转。
  • 使用 INSITE™ 服务软件读取故障代码。

注：气缸 1、2、3（气缸 1 和 2 适用 4 缸发动机）在同一喷油器排上。气缸 4、5、6（气缸 3 和 4 适用 4 缸发动机）在同一喷油器排上。

喷油器存在故障代码？
是 否

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

更换 ECM。参考第 19 节中的步骤 019-031。

5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从测试的喷油器断开喷油器线束。

采取措施

检查是否对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

对存在短路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

  • 维修或更换损坏的部件。

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 隔离 ECM 或喷油器故障。

向导步骤 4A - 检查是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并将螺钉松动安装以便发动机可以怠速运转。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

排故障代码：

  • 第 1 排 - 前排：故障代码 322、324 和 331。
  • 第 2 排- 后排：故障代码 323、325 和 332。

同样或多个（同一排）喷油器故障代码起作用？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 5A

向导步骤 4A-1 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完成喷油器隔离。

  • 拆下阀盖。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 3 节中的步骤 003-011。
  • 从 4 号喷油器上断开喷油器导线线束。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 将胶带放置在喷油器导线线束的各端以便确保线束各端之间或与发动机缸体之间不接触。
  • 将气门盖安装在发动机上。

注：无需将气门室盖用螺栓固定到位。

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 4 号喷油器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完成喷油器隔离。

  • 拆下阀盖。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 3 节中的步骤 003-011。
  • 将喷油器导线线束连接到 4 号喷油器。
  • 从 5 号喷油器上断开喷油器导线线束。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 将胶带放置在喷油器导线线束的各端以便确保线束各端之间或与发动机缸体之间不接触。
  • 将气门盖安装在发动机上。

注：无需将气门室盖用螺栓固定到位。

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 5 号喷油器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 拆下阀盖。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 3 节中的步骤 003-011。
  • 将喷油器导线线束连接到 5 号喷油器。
  • 从 6 号喷油器上断开喷油器导线线束。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 将胶带放置在喷油器导线线束的各端以便确保线束各端之间或与发动机缸体之间不接触。
  • 将气门盖安装在发动机上。

注：无需将气门室盖用螺栓固定到位。

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

更换 6 号喷油器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

同样或多个（同一排）喷油器故障代码起作用？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1B

转至 5B

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-六月-2012


故障代码 331 - 2 缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 331 起作用？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 同一排上其他喷油器的故障代码是否起作用？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 2 欧姆？
 | 步骤 2C-1. 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 2D. 检查高喷油器电磁阀中的电阻是否过高或有无开路。 | 喷油器存在错误代码？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否对地短路。 | 大于 100 千欧？
 | 步骤 3C. 检查喷油器电磁阀是否对地短路。 | 大于 100 千欧？
步骤 4. | 隔离 ECM 或喷油器故障。 |
 | 步骤 4A. 检查是否存在现行故障代码。 | 同样或多个（同一排）喷油器故障代码起作用？
 | 步骤 4A-1. 喷油器隔离。 |
 | 步骤 4A-2. 喷油器隔离。 |
 | 步骤 4A-3. 检查是否存在现行故障代码。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 同样或多个（同一排）喷油器故障代码起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 331 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

注：气缸 1、2、3（气缸 1 和 2 适用 4 缸发动机）在同一喷油器排上。气缸 4、5、6（气缸 3 和 4 适用 4 缸发动机）在同一喷油器排上。

同一排上其他喷油器的故障代码是否起作用？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到摇臂室壳体处的喷油器贯穿式接头的发动机线束。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量线束上 2 号气缸驱动触针与 2 号气缸回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 2 号气缸驱动器触针与 2 号气缸回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

小于 2 欧姆？
是 否

对存在开路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

维修或更换损坏的部件。

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2D - 检查高喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 拆下喷油器并用另一排的喷油器进行替换。参考第 6 节中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并怠速运转。
  • 使用 INSITE™ 服务软件读取故障代码。

注：气缸 1、2、3（气缸 1 和 2 适用 4 缸发动机）在同一喷油器排上。气缸 4、5、6（气缸 3 和 4 适用 4 缸发动机）在同一喷油器排上。

喷油器存在故障代码？
是 否

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

更换 ECM。参考第 19 节中的步骤 019-031。

5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量 1 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从测试的喷油器断开喷油器线束。

采取措施

检查是否对地短路。

  • 测量 1 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸信号触针与发动机缸体接地之间的电阻
  • 测量 3 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

对存在短路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

  • 维修或更换损坏的部件。

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 隔离 ECM 或喷油器故障。

向导步骤 4A - 检查是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并将螺钉松动安装以便发动机可以怠速运转。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

排故障代码：

  • 第 1 排 - 前排：故障代码 322、324 和 331。
  • 第 2 排- 后排：故障代码 323、325 和 332。

同样或多个（同一排）喷油器故障代码起作用？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 5A

向导步骤 4A-1 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完成喷油器隔离。

  • 拆下阀盖。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 3 节中的步骤 003-011。
  • 从 1 号喷油器上断开喷油器导线线束。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 将胶带放置在喷油器导线线束的各端以便确保线束各端之间或与发动机缸体之间不接触。
  • 将气门盖安装在发动机上。

注：无需将气门室盖用螺栓固定到位。

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 1 号喷油器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完成喷油器隔离。

  • 拆下阀盖。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 3 节中的步骤 003-011。
  • 将喷油器导线线束连接到 1 号喷油器。
  • 从 2 号喷油器上断开喷油器导线线束。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 将胶带放置在喷油器导线线束的各端以便确保线束各端之间或与发动机缸体之间不接触。
  • 将气门盖安装在发动机上。

注：无需将气门室盖用螺栓固定到位。

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 2 号喷油器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 拆下阀盖。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 3 节中的步骤 003-011。
  • 将喷油器导线线束连接到 2 号喷油器。
  • 从 3 号喷油器上断开喷油器导线线束。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 将胶带放置在喷油器导线线束的各端以便确保线束各端之间或与发动机缸体之间不接触。
  • 将气门盖安装在发动机上。

注：无需将气门室盖用螺栓固定到位。

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

更换 3 号喷油器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

同样或多个（同一排）喷油器故障代码起作用？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1B

转至 5B

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-六月-2012


故障代码 332 - 4 缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 332 起作用？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 同一排上其他喷油器的故障代码是否起作用？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 2 欧姆？
 | 步骤 2C-1. 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 2D. 检查高喷油器电磁阀中的电阻是否过高或有无开路。 | 喷油器存在错误代码？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否对地短路。 | 大于 100 千欧？
 | 步骤 3C. 检查喷油器电磁阀是否对地短路。 | 大于 100 千欧？
步骤 4. | 隔离 ECM 或喷油器故障。 |
 | 步骤 4A. 检查是否存在现行故障代码。 | 同样或多个（同一排）喷油器故障代码起作用？
 | 步骤 4A-1. 喷油器隔离。 |
 | 步骤 4A-2. 喷油器隔离。 |
 | 步骤 4A-3. 检查是否存在现行故障代码。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 同样或多个（同一排）喷油器故障代码起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 332 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

注：气缸 1、2、3（气缸 1 和 2 适用 4 缸发动机）在同一喷油器排上。气缸 4、5、6（气缸 3 和 4 适用 4 缸发动机）在同一喷油器排上。

同一排上其他喷油器的故障代码是否起作用？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到摇臂室壳体处的喷油器贯穿式接头的发动机线束。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量线束上 4 号气缸驱动触针与 4 号气缸回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 4 号气缸驱动器触针与 4 号气缸回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

小于 2 欧姆？
是 否

对存在开路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

维修或更换损坏的部件。

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2D - 检查高喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 拆下喷油器并用另一排的喷油器进行替换。参考第 6 节中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并怠速运转。
  • 使用 INSITE™ 服务软件读取故障代码。

注：气缸 1、2、3（气缸 1 和 2 适用 4 缸发动机）在同一喷油器排上。气缸 4、5、6（气缸 3 和 4 适用 4 缸发动机）在同一喷油器排上。

喷油器存在故障代码？
是 否

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

更换 ECM。参考第 19 节中的步骤 019-031。

5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从测试的喷油器断开喷油器线束。

采取措施

检查是否对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

对存在短路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

  • 维修或更换损坏的部件。

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 隔离 ECM 或喷油器故障。

向导步骤 4A - 检查是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并将螺钉松动安装以便发动机可以怠速运转。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

排故障代码：

  • 第 1 排 - 前排：故障代码 322、324 和 331。
  • 第 2 排- 后排：故障代码 323、325 和 332。

同样或多个（同一排）喷油器故障代码起作用？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 5A

向导步骤 4A-1 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完成喷油器隔离。

  • 拆下阀盖。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 3 节中的步骤 003-011。
  • 从 4 号喷油器上断开喷油器导线线束。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 将胶带放置在喷油器导线线束的各端以便确保线束各端之间或与发动机缸体之间不接触。
  • 将气门盖安装在发动机上。

注：无需将气门室盖用螺栓固定到位。

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 4 号喷油器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完成喷油器隔离。

  • 拆下阀盖。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 3 节中的步骤 003-011。
  • 将喷油器导线线束连接到 4 号喷油器。
  • 从 5 号喷油器上断开喷油器导线线束。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 将胶带放置在喷油器导线线束的各端以便确保线束各端之间或与发动机缸体之间不接触。
  • 将气门盖安装在发动机上。

注：无需将气门室盖用螺栓固定到位。

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 5 号喷油器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 拆下阀盖。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 3 节中的步骤 003-011。
  • 将喷油器导线线束连接到 5 号喷油器。
  • 从 6 号喷油器上断开喷油器导线线束。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 将胶带放置在喷油器导线线束的各端以便确保线束各端之间或与发动机缸体之间不接触。
  • 将气门盖安装在发动机上。

注：无需将气门室盖用螺栓固定到位。

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 操作发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

更换 6 号喷油器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

同样或多个（同一排）喷油器故障代码起作用？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1B

转至 5B

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-六月-2012


故障代码 334 - 发动机冷却液温度 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 144 和 145。 | 故障代码 144 和 145 为现行状态吗？
步骤 2. | 检查节温器。 |
 | 步骤 2A. 检查节温器。 | 节温器是否正常工作？
步骤 3. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 3A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 144 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 145 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查电路的响应。 | 故障代码 144 为现行状态？
 | 步骤 4C. 检查电路的响应。 | 故障代码 145 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 334 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 144 和 145。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码

故障代码 144 或 145 为现行状态吗？
是 | 否
无须维修 | 无须维修

故障代码 144 或 145 故障诊断树。

转至 2A

向导步骤 2 - 检查节温器。

向导步骤 2A - 检查节温器

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查节温器是否工作正常。

  • 对于 ISBe、ISB 和 QSB5.9 发动机（共轨燃料系统），参考第 8 节中的步骤 008-013。
  • 对于 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机，参考第 8 节中的步骤 008-013。

节温器是否正常工作？
是 否
无须维修

更换节温器。

  • 对于 ISBe、ISB 和 QSB5.9 发动机（共轨燃料系统），参考第 8 节中的步骤 008-013。
  • 对于 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机，参考第 8 节中的步骤 008-013。

转至 3A

转至 5A

向导步骤 3 - 检查发动机冷却液温度传感器和电路。

向导步骤 3A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机冷却液温度传感器和接头触针。

采取措施

检查发动机线束和发动机冷却液温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束的发动机冷却液温度接头处的发动机冷却液温度回路触针和发动机冷却液温度信号触针之间用跨接导线连接。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态？
是 否

更换发动机冷却液温度传感器。参考第 19 节中的步骤 019-019。

无须维修

转至 5A

转至 4A

向导步骤 4 - 检查 ECM 和发动机线束。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4C

转至 5A

向导步骤 4C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 发动机接头处的发动机冷却液温度信号触针和发动机冷却液温度回路触针之间用跨接导线连接。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 确保冷却液温度等同于环境空气温度。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

为了运行此诊断，钥匙开关必须至少断开 8 小时。这将使冷却液温度稳定下降至环境温度。在禁用故障代码前，必须起动发动机并暖机至工作温度。

  • 在冷却液温度接近大气温度时起动发动机。
  • 运行发动机直到冷却液温度达到节温器开启温度。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

注：起动发动机前冷却液温度必须与环境空气温度相同。

故障代码 334 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 17-一月-2013


Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 其他故障代码是否起作用？
步骤 2. | 检查蓄电池和电源线束接头。 |
 | 步骤 2A. 检查蓄电池电源电路的电阻。 | 是否小于 10 欧姆？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少（+）12 VDC？（拖动期间：至少（+）6.2 VDC？
 | 步骤 2C. 检查蓄电池连接。 | 接头紧固且无腐蚀？
步骤 3. | 检查 OEM 保险丝。 |
 | 步骤 3A. 核实 OEM 保险丝安装正确。 | 保险丝已正确安装？
 | 步骤 3B. 核实 OEM 保险丝未熔断。 | 保险丝未熔断？
步骤 4. | 检查电源接头。 |
 | 步骤 4A. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 无损坏的导线？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 341 不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件读取故障代码。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

其他故障代码是否起作用？
是 否

对现行故障代码进行故障判断及排除。

 无须维修

转至 转到相应的故障代码诊断及排除症状树。

转至 2A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开电源线束接头。

采取措施

检查蓄电池电源电路的电阻。

  • 使用万用表测量电源线束 ECM 接头的蓄电池电源触针 (+) 和蓄电池正极端子 (+) 之间的电阻。
  • 使用万用表测量电源线束 ECM 接头的蓄电池电源触针 (-) 和发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

参考“使用万用表和电气接线图测量电阻”中的步骤 019-360了解通用电阻测量方法。

是否小于 10 欧姆？
是 | 否
无须维修 | 无须维修

转至 2B

转至 3A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 将万用表的正极（+）表笔接到蓄电池正极端子上。尝试起动发动机时，用万用表的负极 (-) 表笔接触蓄电池的负极端子。

正常情况：至少（+）12 VDC？（拖动期间：至少（+）6.2 VDC？
是 否
无须维修

充电或更换蓄电池。

参考《OEM 故障判断及排除手册》。

转至 2C

转至 5A

向导步骤 2C - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

接头紧固且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。

参考《OEM 故障判断及排除手册》。

转至 4A

转至 5A

向导步骤 3 - 检查 OEM 保险丝。

向导步骤 3A - 核实 OEM 保险丝安装正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 保险丝安装是否正确。

保险丝安装是否正确？
是 否
无须维修

正确安装保险丝。

参考步骤 019-198。

转至 3B

转至 5A

向导步骤 3B - 核实 OEM 保险丝未熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 OEM 保险丝未熔断。

有无保险丝熔断？
是 否

更换保险丝。

维修或更换 OEM 线束。

参考步骤 019-071。

转至 5A

转至 5A

向导步骤 4 - 检查电源接头。

向导步骤 4A - 检查蓄电池正极（+）端子处的附加或附件导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极（+）端子处的附加或附件导线。

  • 从正极（+）端子开始，沿任何附加或附件导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

有无导线损坏？
是 否

维修或更换损坏的导线。

核实向电子控制模块（ECM）供电的 OEM 电源导线正确。参考原始设备制造商（OEM）电气接线图。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到 OFF 位置并等待 30 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件核实故障代码 341 不起作用。

故障代码 341 不起作用？
是 否
无须维修

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 342 起作用？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 342 起作用？
是 否

在 OEM 安装的初级和次级 ECM 中检测到标定不一致性。

参考 OEM 故障判断及排除手册。

 无须维修

OEM 故障判断及排除手册。

转至 维修完成。

上次改进日期: 08-七月-2010


故障代码 343 - 发动机控制模块警告内部硬件故障 - 智能装置或部件失效

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM ，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 重置实时时钟特性（仅适用于欧洲认证发动机）。 | 实时时钟特性是否已被正确重置（如有配备）？
 | 步骤 1B. 检查 ECM。 | 故障代码 343 是否起作用？
 | 步骤 1C. 检查故障代码 343 的非现行计次。 | 计次小于 3？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 343 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 重置实时时钟特性（仅适用于欧洲认证发动机）。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件检查高级 ECM 数据下的实时时钟特性。

  • 如果该特性可用，确认时间设置正确。

实时时钟特性是否正确设置（如有配备）？
是 否
无须维修

使用 INSITE™ 服务软件为实时时钟特性设置正确的日期和时间。

转至 1B

转至 维修完成。

向导步骤 1B - 检查 ECM。

条件

  • 连接所有部件。

采取措施

检查 ECM。

  • 将钥匙开关转到断开位置并等待 5 秒。
  • 起动发动机，并怠速运转 1 分钟。

故障代码 343 是否起作用？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 1C

转至 2A

向导步骤 1C - 检查故障代码 343 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码 343 的非现行计次。

  • 使用 INSITE服务软件读取故障代码 343 的非现行计次。

少于三个计次？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 343 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码不起作用，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 16-三月-2012


故障代码 351 - 喷油器电源 - 智能设备或部件损坏

Associated Procedures

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 在发动机运转过程中，故障代码 322、323、324、325、331 与 332 是否起作用？
步骤 2. | 检查 ECM 电源。 |
 | 步骤 2A. 检查 ECM 电源接头与保险丝。 | 是否检查出损坏处？
 | 步骤 2B. 检查是否开路。 | 电阻是否小于 0.5 欧姆？
 | 步骤 2C. 检查 ECM 电源电路是否开路。 | 是否小于 10 欧姆？
步骤 3. | 确认存在该故障代码。 |
 | 步骤 3A. 使发动机运转，确定故障代码状态是否出现。 | 在发动机运转过程中，故障代码 351 是否重新出现，而喷油器故障代码 322、323、324、325、331 与 332 未出现？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 351 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

在发动机运转过程中，故障代码 322、323、324、325、331 与 332 是否起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查 ECM 电源。

向导步骤 2A - 检查 ECM 电源接头与保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 ECM 电源线束。

采取措施

检查 ECM 电源和保险丝接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

是否检查出损坏处？
是 否

清洁接头和触针。维修或更换损坏的线束、触针、保险丝或接头。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 ECM 电源线束。

采取措施

检查是否开路。

  • 测量 ECM 电源线束的电源接头上的 ECM BATTERY SUPPLY （ECM 蓄电池电源）正极 (+) 触针与蓄电池正极 (+) 连接处的 BATTERY POSITIVE （蓄电池正极） (+) 触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否小于 0.5 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束、保险丝或保险丝座，或者清洁蓄电池接线柱连接处。

转至 2C

转至 4A

向导步骤 2C - 检查 ECM 电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 ECM 电源线束。
  • 从蓄电池接线柱上断开 ECM 电源线束。

采取措施

检查 ECM 电源电路是否开路。

  • 测量 ECM 电源接头上的蓄电池负极（-）触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束、保险丝或保险丝座，或者清洁蓄电池接线柱连接处。

转至 3A

转至 4A

向导步骤 3 - 确认存在该故障代码。

向导步骤 3A - 使发动机运转，确定故障代码状态是否出现。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使发动机运转，确定是否仍存在故障代码状态。

  • 在高怠速空载状态下运转发动机。
  • 使用 INSITE™ 服务软件读取故障代码。

注：也可以使用 INSITE™ 服务软件监测 ECM 电源电压与喷油器电源电压。

在发动机运转过程中，故障代码 351 是否重新出现，而喷油器故障代码 322、323、324、325、331 与 332 未出现？

是 否

更换 ECM。参考第 19 节中的步骤 019-031。

可能出现临界蓄电池电压。确保蓄电池充满电。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 351 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 16-三月-2012


故障代码 386 - 1 号传感器电源电压电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 386 为现行？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 386 为现行？
步骤 3. | 检查 OEM +5 VDC 电源。 |
 | 步骤 3A. 检查车辆的 OEM 选装件。 | 是否装有数字车速传感器或远程油门传感器？
 | 步骤 3B. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查 OEM 线束中有无触针与触针短路。 | 大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中有无对 ECM 蓄电池 (+) 短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 386 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为现行？
是 否
无须维修

发动机线束短路导致传感器 +5 VDC 电源线电压太高。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM +5 伏电源。

向导步骤 3A - 检查车辆的 OEM 选装件。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

OEM 设备、数字式车速传感器及远置油门位置传感器与发动机线束上的传感器共用一个 +5 VDC 电源。

  • 检查车辆数字式车速传感器或远程油门位置传感器。

是否装有数字车速传感器或远程油门传感器？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 维修完成

向导步骤 3B - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3C

向导步骤 3C - 检查 OEM 线束有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束（如果配备）上断开数字式车速传感器。
  • 从 OEM 线束（如果配备）上断开远程油门位置传感器。
  • 从 OEM 线束（如果配备）上断开 OEM 压力传感器。

采取措施

检查 OEM 线束中有无触针之间短路。

  • 测量 OEM 线束 ECM 接头处的 OEM +5 VDC 电源触针和接头上的所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束有无对 ECM 蓄电池（+）短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 ECM上断开发动机线束蓄电池供电接头。
  • 从 OEM 线束（如果配备）上断开数字式车速传感器。
  • 从 OEM 线束（如果配备）上断开远程油门位置传感器。
  • 从 OEM 线束（如果配备）上断开 OEM 压力传感器。

采取措施

检查 OEM 线束中有无对 ECM 蓄电池（+）短路。

  • 测量 OEM 线束 ECM 接头处的 OEM +5 VDC 电源触针和发动机线束蓄电池电源上的 ECM 电源接头处的 ECM 蓄电池（+）触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 386 非现行？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 387 - 油门踏板或操纵杆位置传感器电源电压电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 387 是否起作用？
步骤 2. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 2A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2B-1. 检查无开关蓄电池电源 OEM 接头。 |
 | 步骤 2B-2. 检查无开关蓄电池电源 OEM 线束中触针之间是否短路。 |
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 387 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 387 是否起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM 线束和 OEM 线束。

向导步骤 2A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查一个接头中的触针与触针之间是否短路：

测量电阻并检查 OEM 线束 ECM 接头 +5 VDC 电源触针与接头中所有其它触针之间是否短路：

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B-1

转至 3A

向导步骤 2B-1 - 检查无开关蓄电池电源 OEM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 有无专门的无开关蓄电池电源 OEM 接头。

  • 这个专用接头为 ECM 提供无开关蓄电池电压并且对初级 OEM 接头来讲将是附加的。

是否为专用的无开关蓄电池电源 OEM 接头？
是 | 否
无须维修 | 无须维修

转至 2B-2

转至 3A

向导步骤 2B-2 - 检查无开关蓄电池电源 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。
  • 从 ECM 上断开 OEM 电源线束。

采取措施

检查两个接头中的触针与触针之间是否短路：

测量 ECM OEM 线束接头中的油门踏板或操纵杆位置 +5 VDC 电源触针和 ECM 电源线束接头中的 +5 VDC 电源触针之间的电阻，并检查有无短路。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 387 不起作用
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3163151 - ECM 基准标定线束，零件号 3164185 - ECM 基准标定适配器电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 SAE J1587/J1922 通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件的通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
 | 步骤 1B. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 1C. 通过 ECM 基准标定线束检查 ECM 通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 412 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 SAE J1587/J1922 通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将 INLINE™ II 数据通信接口适配器连接到车辆 SAE J1587/J1922 数据通信接口诊断接头。
  • 连接 INSITE™ 服务软件。

采取措施

尝试使用 INSITE™ 服务软件与 ECM 通信。

  • 启动 INSITE™ 服务软件并使用 INLINE™ II (J1587/J1922) ECM 接头与 ECM 连接。

INSITE™ 服务软件与 ECM 通信吗？
是 否

ECM SAE J1587/J1922 数据通信接口电路工作正常。

对于车辆 SAE J1587/J1922 网络的诊断，参考 OEM 故障判断及排除手册。

 无须维修

参考 OEM 故障判断及排除手册。

转至 1B

向导步骤 1B - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。

参考“部件接头和触针检查”中的步骤 019-361 了解通用检查技巧。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

请参考使用万用表和电气接线图测量电阻的步骤 019-360。

无须维修

转至 2A

转至 1C

向导步骤 1C - 通过 ECM 基准标定线束检查 ECM 通信情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 ECM 基准标定线束连接到 ECM 上。
  • 连接 INLINE™ II 数据通信接口适配器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

尝试使用 INSITE™ 服务软件与 ECM 通信。

  • 启动 INSITE™ 服务软件并使用 INLINE™ II (J1587/J1922) ECM 接头与 ECM 连接。

INSITE™ 服务软件与 ECM 通信吗？
是 否

INLINE™ II 服务软件能够与 ECM 通信。这说明 ECM 数据通信接口电路的功能正常。

对于车辆 SAE J1587/J1922 电路和设备的诊断，参考 OEM 故障判断及排除手册。

 无须维修

参考 OEM 故障判断及排除手册。

参考“通信错误 - 服务软件或控制装置”故障诊断症状树。

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

故障代码 412 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 415 现行或非现行计次？
步骤 2. | 检查发动机机油压力。 |
 | 步骤 2A. 使用机械式仪表检查发动机机油压力。 | 机油压力大于最低机油压力极限值吗？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 发动机以怠速运转。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 415 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查发动机机油压力。

向导步骤 2A - 使用机械式仪表检查发动机机油压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接机械式机油压力表。
  • 将钥匙开关转到 ON（接通）位置。
  • 发动机以怠速运转。

采取措施

在以下发动机转速下检查发动机机油压力：

发动机转速 (rpm) 最低机油压力 (psi)

600 8

1000 20

1600 30

2000 35

2200 32

  • 参考《ISC、QSC8.3、ISL 和 QSL9 系列发动机故障判断及排除手册》（公告号 4021418）或《ISB 系列发动机故障判断及排除手册》（公告号 3666477）中步骤007-052。

机油压力大于最低机油压力极限值吗？
是 | 否
无须维修 | 无须维修

维修完成

转至 参考机油压力低故障诊断树

上次改进日期: 08-七月-2010


故障代码 415 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch/™Amp™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 415 现行或非现行计次？
步骤 2. | 检查发动机机油压力。 |
 | 步骤 2A. 使用机械式仪表检查发动机机油压力。 | 机油压力大于 48 kPa[7 psi]？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 在机油压力接头处检查电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 3B. 检查 ECM 的电源电压。 | 4.75 至 5.25 VDC？
步骤 4. | 清除故障代码 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 415 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 发动机以怠速运转。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 415 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查发动机机油压力。

向导步骤 2A - 使用机械式仪表检查发动机机油压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接机械式机油压力表。
  • 将钥匙开关转到 ON（接通）位置。
  • 发动机以怠速运转。

采取措施

检查发动机机油压力。

  • 参考 OEM 维修手册。

机油压力大于 48 kPa[7 psi]？
是 | 否
无须维修 | 无须维修

转至 3A

转至 参考机油压力低故障诊断树

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 在机油压力接头处检查电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量发动机线束开关接头处的发动机机油压力信号触针和发动机缸体接地之间的电压。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

4.75 至 5.25 VDC？
是 否

更换机油压力开关。参考第 19 节中的步骤 019-142。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量发动机线束 ECM 接头端口处发动机机油压力信号触针和发动机缸体接地之间的电压。

关于接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 415 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-三月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 418。 | 故障代码 418 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 418。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无故障代码 418。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 418 现行或非现行计次？
是 否

从燃油滤清器放水。

 无须维修

转至 维修完成

转至 维修完成

上次改进日期: 08-七月-2010


故障代码 418（船用）- 燃油含水指示器数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 418 起作用？
 | 步骤 1B. 检查油水分离器碗中是否有水。 | 故障代码 418 仍起作用？
步骤 2. | 检查燃油含水传感器和电路。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否在 210k - 230k 欧姆范围内？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 418 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 429 起作用，而故障代码 418 不起作用？
 | 步骤 3C. 检查是否有非现行故障代码。 | 故障代码 418 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 418 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 418 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查油水分离器碗中是否有水。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查油水分离器碗中是否有水。

  • 从燃油滤清器壳体排放水。

故障代码 418 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查燃油含水传感器和电路。

向导步骤 2A - 检查燃油含水传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束和燃油含水接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂。
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 WIF 传感器线束断开燃油含水传感器。（两个 WIF 配置都要检查。）

采取措施

检查传感器电阻。

  • 测量燃油含水传感器接头的燃油含水信号触针和燃油含水回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 210 - 230 千欧的范围内？
是 否

探头顶端的任何腐蚀、损坏或污垢堆积都是燃油污染的迹象。如果存在燃油污染，请参考《服务公告》3379001（Cummins® 发动机燃油），获取处理此情况的信息。燃油粗滤器和细滤器以及其他车载燃油含水传感器也必须更换。

更换燃油含水传感器。参考第 19 节中的步骤 019-127。

无须维修

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将燃油含水传感器和 WIF 线束连接至发动机线束
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 4218 起作用？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 429 起作用，而故障代码 418 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查是否有非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 418 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 418 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列维修工具：零件号 3163151 - ECM 基准顶部标定线束和零件号 3164185 - ECM 基准标定适配器电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 SAE J1939 通信状况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件的通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
 | 步骤 1B. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 1C. 通过 ECM 基准标定线束检查 ECM 通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 426 非现行？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 SAE J1939 通信状况。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件的通信情况。

条件

  • 将 INLINE™ II 数据通信接口适配器连接到车辆 SAE J1939 数据通信接口诊断接头。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

尝试使用 INSITE™ 服务软件与 ECM 通信。

  • 启动 INLINE™ 服务软件并使用 INLINE™ II (J1939) ECM 接头与 ECM 连接。

INSITE™ 服务软件与 ECM 通信吗？

是 否

ECM SAE J1939 数据通信接口电路工作正常。

对于车辆 SAE J1939 网络的诊断，参考 OEM 故障判断及排除手册。

 无须维修

对于车辆 SAE J1939 网络的诊断，参考 OEM 故障判断及排除手册

转至 1B

向导步骤 1B - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。

参考“部件接头和触针检查”中的步骤 019-361 了解通用检查技巧。

触针脏污或损坏？
是 否

清洗接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考步骤019-360，使用万用表和电气接线图测量电阻。

无须维修

转至 2A

转至 1C

向导步骤 1C - 通过 ECM 基准标定线束检查 ECM 通信情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 ECM 基准标定线束连接到 ECM 上。
  • 连接 INLINE™ II 数据通信接口适配器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

尝试使用 INSITE™ 服务软件与 ECM 通信。

  • 启动 INLINE™ 服务软件并使用 INLINE™ II (J1939) ECM 接头与 ECM 连接。

INSITE™ 服务软件与 ECM 通信吗？
是 否

INLINE™ II 服务软件能够与 ECM 通信。这说明 ECM 数据通信接口电路的功能正常。

对于车辆 SAE J1939 网络的诊断，参考 OEM 故障判断及排除手册。

 无须维修

参考 OEM 故障判断及排除手册。

参考“通信错误 - 服务软件或控制装置症状” 故障诊断树。

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 426 不起作用。

故障代码 426 非现行？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3163151 - ECM 基准标定线束，零件号 3164185 - ECM 基准标定适配器电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 SAE J1939 通信状况 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件的通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
 | 步骤 1B. 检查 OEM 线束和 ECM 接头的触针 | 触针脏污或损坏？
 | 步骤 1C. 通过 ECM 基准标定线束检查 ECM 通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
步骤 2. | 清除故障代码 |
 | 步骤 2A. 使故障代码不起作用 | 故障代码 427 不起作用？
 | 步骤 2B. 清除非现行故障代码 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 SAE J1939 通信状况。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将 INLINE™ II 数据通信接口适配器连接到车辆 SAE J1939 数据通信接口诊断接头。
  • 连接 INSITE™ 服务软件。

采取措施

尝试使用 INSITE™ 与 ECM 通信。

  • 启动 INLINE™ 服务软件并使用 INLINE™ II (J1939) ECM 接头与 ECM 连接。

INSITE™ 服务软件与 ECM 通信吗？
是 否

ECM SAE J1939 数据通信接口电路工作正常。

对于车辆 SAE J1939 网络的诊断，参考 OEM 故障判断及排除手册。

 无须维修

参考《OEM 故障判断及排除手册》。

转至 1B

向导步骤 1B - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考“部件接头和触针检查”中的步骤 019-361 了解通用检查技巧。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考步骤 019-071。

无须维修

转至 2A

转至 1C

向导步骤 1C - 通过 ECM 基准标定线束检查 ECM 通信情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 ECM 基准标定线束连接到 ECM 上。
  • 连接 INLINE™ II 数据通信接口适配器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

尝试使用 INSITE™ 与 ECM 通信。

  • 启动 INLINE™ 服务软件并使用 INLINE™ II (J1939) ECM 接头与 ECM 连接。

INSITE™ 服务软件与 ECM 通信吗？
是 否

INLINE™ II 服务软件能够与 ECM 通信。这说明 ECM 数据通信接口电路的功能正常。

对于车辆 SAE J1939 电路和设备的诊断，参考 OEM 故障判断及排除手册。

 无须维修

参考 OEM 故障判断及排除手册。

参考“通信错误 - 服务软件或控制装置症状”故障诊断树。

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 427 不起作用？
是 否
无须维修

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 钥匙开关“ON"(接通)。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


故障代码 428（车用）- 燃油含水指示器传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 428 起作用？
步骤 2. | 检查燃油含水传感器和电路。 |
 | 步骤 2A. 检查燃油含水传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 大于 100 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 428 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 429 起作用且故障代码 428 不起作用？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 428 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 428 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 428 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器和电路。

向导步骤 2A - 检查燃油含水传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束和燃油含水接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂。
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上拆下燃油含水传感器。

采取措施

检查传感器电阻。

  • 测量燃油含水传感器接头的燃油含水信号触针和燃油含水回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

更换燃油含水传感器。参考第 19 节中的步骤 019-127。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将燃油含水传感器连接到发动机线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 428 起作用？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 在 ECM 接头处的触针 14（燃油含水传感器信号触针）和触针 47（燃油含水传感器回路触针）之间连接一条跨接导线。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 429 起作用且故障代码 428 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上拆下燃油含水传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头燃油含水传感器回路触针和发动机线束燃油含水传感器接头回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

维修或更换损坏的发动机线束。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上拆下燃油含水传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头燃油含水传感器信号触针和发动机燃油含水传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中探测到信号开路。

维修或更换损坏的发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上拆下燃油含水传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的燃油含水信号触针和发动机线束接头的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修或更换损坏的发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 428 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 428 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 428（船用）- 燃油含水指示器传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 428 为现行状态？
步骤 2. | 检查燃油含水传感器和电路。 |
 | 步骤 2A. 检查燃油含水传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否在 210 - 230 千欧范围内？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 428 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 429 为现行状态且故障代码 428 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 428 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 428 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器和电路。

向导步骤 2A - 检查燃油含水传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束和燃油含水接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂。
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电子触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查传感器电阻。

  • 测量燃油含水传感器接头的燃油含水信号触针和燃油含水回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 210 - 230 千欧范围内？
是 否
无须维修

更换燃油含水传感器。参考第 19 节中的步骤 019-127。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将燃油含水传感器连接到发动机线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电子触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 429 为现行状态且故障代码 428 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头燃油含水传感器回路触针和发动机线束燃油含水传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换损坏的发动机线束。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头燃油含水传感器信号触针和发动机燃油含水传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到信号电路开路。

维修或更换损坏的发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的燃油含水信号触针和发动机线束接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换损坏的发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 428 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 31-五月-2013


故障代码 429（车用）- 燃油含水指示器传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 429 起作用？
步骤 2. | 检查燃油含水传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 428 起作用且故障代码 429 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 429 起作用？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 428 起作用且故障代码 429 不起作用？
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 429 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 429 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 429 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂。
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从燃油含水传感器上断开发动机线束
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 428 起作用且故障代码 429 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将燃油含水传感器连接到发动机线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 429 起作用？
是 否

探测到故障传感器。

更换燃油含水传感器。参考第 19 节中的步骤 019-127。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束、传感器接头触针和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 428 起作用且故障代码 429 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从燃油含水传感器上断开发动机线束
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 ECM 接头的燃油含水传感器信号触针和 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换损坏的发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上拆下燃油含水传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头的燃油含水传感器信号触针对地的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

维修或更换损坏的发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 429 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 429 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 429（船用）- 燃油含水指示器传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 429 起作用？
步骤 2. | 检查燃油含水传感器和电路。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 428 起作用且故障代码 429 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 429 起作用？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 428 起作用且故障代码 429 不起作用？
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 429 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 429 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 429 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂。
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从燃油含水传感器上断开发动机线束
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 428 起作用且故障代码 429 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将燃油含水传感器连接到发动机线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 429 起作用？
是 否

探测到故障传感器。

更换燃油含水传感器。参考第 19 节中的步骤 019-127。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束、传感器接头触针和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 428 起作用且故障代码 429 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从燃油含水传感器上断开发动机线束
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 ECM 接头的燃油含水传感器信号触针和 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换损坏的发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上拆下燃油含水传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头的燃油含水传感器信号触针对地的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

维修或更换损坏的发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 429 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 429 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 431 (ISS) - 油门踏板或操纵杆怠速有效电路 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

对于汽车应用，使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以激活制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ISS。 |
 | 步骤 1A. 核实 ISS 连接到 OEM 线束上。 | ISS 连到 OEM 线束上?
 | 步骤 1B. 检查 ISS 和接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 检查 ISS 有无开路。 | 小于 125 欧姆？
 | 步骤 1D. 检查 ISS 的触针与触针之间是否短路。 | 大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束有无开路。 | 大于 4.0-VDC？
 | 步骤 2B. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束有无开路。 | 是否小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束开关回路。 | 是否小于 10 欧姆？
 | 步骤 2E. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2F. 检查 OEM 线束 ECM 蓄电池（+）电路中有无短路。 | 大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 431 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ISS。

向导步骤 1A - 核实 ISS 连接到 OEM 线束上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 ISS 连接到线束上。

核实 ISS 连接到 OEM 线束上。

ISS 连到 OEM 线束上?
是 否
无须维修

将 ISS 连接到 OEM 线束上。参考 OEM 维修手册。

转至 1B

转至 3A

向导步骤 1B - 检查 ISS 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ISS。

采取措施

检查 OEM 线束及 ISS 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 1C

向导步骤 1C - 检查 ISS 有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ISS。

采取措施

检查是否开路。

  • 踏板或操纵杆释放时，测量 ISS 接头的怠速有效怠速信号触针和开关回路触针之间的电阻。
  • 踏板或操纵杆踩下时，测量 ISS 接头的怠速有效非怠速信号触针和开关回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 125 欧姆？
是 否
无须维修

更换 ISS。参考 OEM 维修手册。

转至 1D

转至 3A

向导步骤 1D - 检查 ISS 的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ISS。

采取措施

检查触针之间是否存在短路。

  • 踏板或操纵杆释放和被踩下时，分别测量 ISS 接头的怠速有效怠速信号触针和怠速有效非怠速信号触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换 ISS。参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ISS。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否开路。

  • 测量 OEM 线束的 ISS 接头中的怠速有效怠速信号触针与 OEM 线束的 ISS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束的 ISS 接头中的怠速有效非怠速信号触针与 OEM 线束的 ISS 接头中的开关回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

大于 4.0-VDC？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2B

向导步骤 2B - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 OEM 线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 ISS。

采取措施

检查是否开路。

  • 测量 ECM 接头和 ISS 接头之间 OEM 线束的怠速有效怠速信号线的电阻。
  • 测量 ECM 接头和 ISS 接头之间 OEM 线束中的怠速有效非怠速信号线的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束开关回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 ISS。

采取措施

检查开关回路电路是否开路。

  • 测量 ECM 接头和 ISS 接头之间的 OEM 线束开关回路导线电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 ISS。

采取措施

检查开关回路电路是否开路。

测量电阻并检查下列 OEM 线束的 ECM 接头触针与接头中所有其它触针之间是否短路：

  • 怠速有效怠速信号触针
  • 怠速有效非怠速信号触针

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 检查 OEM 线束 ECM 是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 ISS。
  • 从 ECM 上断开 OEM 电源线束接头。

采取措施

检查两个接头中的触针与触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的怠速有效怠速信号触针和 ECM 电源接头中的 ECM 蓄电池 (+) 触针之间的电阻。
  • 测量 OEM 线束 ECM 接头中的怠速有效非怠速信号触针和 ECM 电源接头中的 ECM 蓄电池 (+) 触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 维修完成

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 使用 INSITE™ 服务软件核实故障代码 431 不起作用。

故障代码 431 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 431 (NISS) - 油门踏板或操纵杆怠速有效电路 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

对于汽车应用，使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以激活制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 NISS。 |
 | 步骤 1A. 核实 NISS 连接到 OEM 线束上。 | NISS 连到 OEM 线束上?
 | 步骤 1B. 检查 NISS 和接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 检查 NISS 有无开路。 | 是否小于 10 欧姆？
 | 步骤 1D. 检查 NISS 触针与触针之间是否短路。 | 大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束有无开路。 | 大于 4.0-VDC？
 | 步骤 2B. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束有无开路。 | 是否小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束开关回路。 | 是否小于 10 欧姆？
 | 步骤 2E. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2F. 检查 OEM 线束 ECM 蓄电池（+）电路中有无短路。 | 大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 431 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 NISS。

向导步骤 1A - 核实 NISS 连接到 OEM 线束上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 NISS 连接到 OEM 线束上。

–

NISS 连到 OEM 线束上?
是 否
无须维修

将 NISS 连接到 OEM 线束上。参考 OEM 维修手册。

转至 1B

转至 3A

向导步骤 1B - 检查 NISS 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 NISS。

采取措施

检查接头触针的以下情况：检查 OEM 线束和 NISS 接头触针的以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 1C

向导步骤 1C - 检查 NISS 有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 NISS。

采取措施

检查是否开路。

  • 踏板或操纵杆释放时，测量 NISS 接头的怠速有效怠速信号触针和开关回路触针之间的电阻。
  • 踏板或操纵杆踩下时，测量 NISS 接头的怠速有效非怠速信号触针和开关回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

更换 NISS。参考 OEM 维修手册。

转至 1D

转至 维修完成

向导步骤 1D - 检查 NISS 触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 NISS。

采取措施

检查触针之间是否存在短路。

  • 踏板或操纵杆释放和踩下时，分别测量 NISS 接头的怠速有效怠速信号触针和怠速有效非怠速信号触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换 NISS。参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 NISS。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否开路。

  • 测量 OEM 线束的 NISS 接头中的怠速有效怠速信号触针与 OEM 线束的 NISS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束的 NISS 接头中的怠速有效非怠速信号触针与 OEM 线束的 NISS 接头中的开关回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

大于 4.0-VDC？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2B

向导步骤 2B - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 OEM 线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 NISS。

采取措施

检查是否开路。

  • 测量 ECM 接头和 NISS 接头之间 OEM 线束的怠速有效怠速信号线的电阻。
  • 测量 ECM 接头和 NISS 接头之间 OEM 线束中的怠速有效非怠速信号线的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束开关回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 NISS。

采取措施

检查开关回路电路是否开路。

  • 在 ECM 接头和 NISS 接头之间测量 OEM 线束中 OEM 线束开关回路导线上的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 NISS。

采取措施

检查一个接头中的触针与触针之间是否短路：

测量电阻并检查下列 OEM 线束的 ECM 接头触针与接头中所有其它触针之间是否短路：

  • 怠速有效怠速信号触针
  • 怠速有效非怠速信号触针。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 检查 OEM 线束 ECM 蓄电池（+）电路中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 NISS。
  • 从 ECM 上断开 OEM 电源线束接头。

采取措施

检查两个接头中的触针与触针之间是否短路：

  • 测量 OEM 线束 ECM 接头中的怠速有效怠速信号触针和 ECM 电源接头中的 ECM 蓄电池 (+) 触针之间的电阻。
  • 测量 OEM 线束 ECM 接头中的怠速有效非怠速信号触针和 ECM 电源接头中的 ECM 蓄电池 (+) 触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 维修完成

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 使用 INSITE™ 服务软件核实故障代码 431 不起作用。

故障代码 431 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 431 (SSS) - 油门踏板或操纵杆怠速有效电路 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

对于汽车应用，使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以激活制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 SSS。 |
 | 步骤 1A. 核实 SSS 已连接到 OEM 线束。 | SSS 连到 OEM 线束上？
 | 步骤 1B. 检查 SSS 接头触针。 | 触针脏污或损坏？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束有无开路。 | 大于 4.0 VDC？
 | 步骤 2B. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束有无开路。 | 是否小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束开关回路。 | 是否小于 10 欧姆？
 | 步骤 2E. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2F. 检查 OEM 线束 ECM 蓄电池（+）电路中有无短路。 | 大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 431 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 SSS。

向导步骤 1A - 核实 SSS 已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 SSS 已连接到线束。

核实 SSS 已连接到 OEM 线束。

SSS 连到 OEM 线束上？
是 否
无须维修

将 SSS 连接到 OEM 线束上。参考 OEM 故障判断及维修手册。

转至 1B

转至 3A

向导步骤 1B - 检查 SSS 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SSS。

采取措施

检查 OEM 线束和 SSS 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SSS。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否开路。

  • 测量 OEM 线束的 SSS 接头中的怠速有效怠速信号触针与 OEM 线束的 SSS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束的 SSS 接头中的怠速有效非怠速信号触针与 OEM 线束的 SSS 接头中的开关回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

大于 4.0 VDC？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2B

向导步骤 2B - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 OEM 线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SSS。

采取措施

检查是否开路。

  • 测量 ECM 接头和 SSS 接头之间 OEM 线束的怠速有效怠速信号线的电阻。
  • 测量 ECM 接头和 SSS 接头之间 OEM 线束中的怠速有效非怠速信号线的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SSS。

采取措施

检查是否开路。

  • 测量 ECM 接头和 SSS 接头之间的 OEM 线束开关回路导线电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SSS。

采取措施

检查一个接头中的触针与触针之间是否短路：

测量电阻并检查下列 OEM 线束的 ECM 接头触针与接头中所有其它触针之间是否短路：

  • 怠速有效怠速信号触针
  • 怠速有效非怠速信号触针

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 检查 OEM 线束 ECM 蓄电池（+）电路中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SSS。
  • 从 ECM 上断开 OEM 电源线束接头。

采取措施

检查两个接头中的触针与触针之间是否短路：

  • 测量 OEM ECM 接头中的怠速有效怠速信号触针和 ECM 电源接头中的 ECM 蓄电池（+）触针之间的电阻。
  • 测量 OEM ECM 接头中的怠速有效非怠速信号触针和 ECM 电源接头中的 ECM 蓄电池（+）触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

更换 SSS。参考 OEM 维修手册。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到 OFF 位置 30 秒。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 431 不起作用。

故障代码 431 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-三月-2012


故障代码 432 - 油门踏板或操纵杆怠速有效电路 - 超出标定范围

Associated Procedures

注意和警告

警告

对于汽车应用，使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以激活制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 432 起作用？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 执行故障代码停用步骤。 | 故障代码 432 起作用？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查油门踏板或操纵杆位置传感器电阻。 | 1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？
 | 步骤 3B-1. 检查油门踏板或操纵杆位置传感器的电阻。 |
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 432 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 432 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查故障代码。

向导步骤 2A - 执行故障代码停用步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 所有部件已连接。

采取措施

执行故障代码停用步骤。

  • 慢慢地踩下油门踏板或操纵杆至油门全开位置，然后完全释放，重复 3 次。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 432 起作用？
是 否
无须维修

更换油门踏板或操纵杆总成。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查油门踏板或操纵杆位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

测量 OEM 线束 ECM 接头的油门踏板或操纵杆位置信号触针和油门踏板或操纵杆位置 +5 伏电源触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？

释放时的数值必须至少比踩下时的数值大 1000 欧姆。

是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查油门踏板或操纵杆位置传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

测量油门踏板或操纵杆位置传感器接头的油门踏板或操纵杆位置信号触针，与油门踏板或操纵杆位置 +5 伏电源触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？

释放时的数值必须至少比踩下时的数值大 1000 欧姆。

是 否

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

更换油门踏板或操纵杆总成。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查一个接头中的触针与触针之间是否短路：

测量电阻并检查下列 OEM 线束的 ECM 接头触针与接头中所有其它触针之间是否短路：

  • 油门踏板或操纵杆位置 +5 伏电源触针
  • 油门踏板或操纵杆位置信号触针。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到 OFF 位置 30 秒。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 432 不起作用。

故障代码 432 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-三月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在发动机转和位置故障代码。 |
 | 步骤 1A. 检查故障代码 689 和 778。 | 故障代码 689 和 778 起作用？
步骤 2. | 检查是否存在现行故障代码。 |
 | 步骤 2A. 检查是否故障代码 433 起作用。 | 故障代码 433 不起作用？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 433 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在发动机转和位置故障代码。

向导步骤 1A - 检查故障代码 689 和 778。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件读取故障代码。

故障代码 689 和 778 起作用？
是 否

符合相应故障代码的故障诊断树。

 无须维修

故障代码 689 和/或 778

转至 2A

向导步骤 2 - 检查是否存在现行故障代码。

向导步骤 2A - 检查是否故障代码 433 起作用。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否存在现行故障代码。

  • 等待30秒。
  • 将钥匙开关转到接通位置并等待 15 秒。

故障代码 433 不起作用？
是 否
无须维修

更换进气歧管压力传感器。

参考步骤 019-061。

转至 3B

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 433 不起作用。

故障代码 433 不起作用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


故障代码 434 车用 - 点火时功率不足 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 434 起作用？
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池和电源接头。 | 接头连接紧密且没有腐蚀？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少（+）12 VDC（24 伏系统为（+）24 VDC）；拖动期间：至少 (+) 6.2 VDC？
 | 步骤 2C. 检查喷油器导线线束。 | 喷油器导线线束引线正确布线和对齐，以便摇臂不接触导线？
步骤 3. | 检查 OEM 电源线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路是否开路。 | 至少（+）10 VDC（24 伏系统为（+）20 VDC）？
 | 步骤 3B-1. 核实 OEM 保险丝是否正确安装。 |
 | 步骤 3B-2. 检查 OEM 保险丝是否熔断。 |
 | 步骤 3B-3. 检查蓄电池 (+) 端子上的附件或附属设备导线。 |
 | 步骤 3C. 检查蓄电池电源电路的电阻。 | 小于 1.0 欧姆？
 | 步骤 3D. 检查钥匙开关的 ECM 输入导线。 | 钥匙开关的输入导线是否中断？
 | 步骤 3E. 检查钥匙开关的输入电路。 | 小于 5 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 434 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 434 起作用？
是 否
无须维修

如果发现 ECM 中故障代码 434 的非现行高频计次，应检查车上的蓄电池断开装置。如果同时断开钥匙开关和 ECM 电源，则会记录故障代码 434。

转至 2A

转至 4A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

接头连接紧密且没有腐蚀？
是 否
无须维修

拧紧接头。

拧紧松动的接头并清洁端子。参考 OEM 维修手册。

转至 2B

转至 4A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极 (+) 端子上，并将负极 (-) 表笔接触到蓄电池负极 (-) 端子。

正常情况：至少（+）12 VDC（24 伏系统为（+）24 VDC）；拖动期间：至少 (+) 6.2 VDC？
是 否
无须维修

充电或更换蓄电池。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查喷油器导线线束。

条件

  • 拆下摇臂室。

采取措施

喷油器引线与摇臂室盖下面的摇臂相互摩擦导致此故障代码产生。

–

喷油器引线是否正确布线和对齐，以便摇臂不接触导线？

是 否
无须维修

对齐喷油器导线线束并进行正确布线，以便不接触摇臂。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 电源线束接头

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 电源线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 ECM 蓄电池供电支线。

采取措施

检查蓄电池电源电路是否开路。

  • 使用万用表测量发动机线束 ECM 蓄电池电源支架接头上 ECM 蓄电池电源正极（+）触针与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图。

至少（+）10 VDC（24 伏系统为（+）20 VDC）？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 保险丝安装是否正确。

–

保险丝是否已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查 OEM 保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 OEM 保险丝未被熔断。

–

保险丝是否熔断？
是 否

找到短路电路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

更换熔断的保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3B-3

向导步骤 3B-3 - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从（+）端子开始，沿任何附件或附属装置导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

是否有损坏的导线？
是 否

维修或更换损坏的导线。

维修或更换从 OEM 电源接头到蓄电池间的 OEM 电源线束。

转至 4A

转至 4A

向导步骤 3C - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 ECM 蓄电池供电支线。
  • 从蓄电池上断开正极端子。
  • 数字式万用表设置到低电阻档位，并校零。

采取措施

检查蓄电池电源电路的电阻。

  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源（+）触针与正极蓄电池接头之间的电阻。
  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源（-）触针与负极蓄电池接头之间的电阻。

有关接头触针的识别，请参考电气接线图。

注：由于蓄电池电源电路电阻通常都很低，因此必须将数字式万用表置于低电阻档并归零，以便准确测量电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1.0 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查钥匙开关的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。

–

钥匙开关的输入导线是否中断？
是 否

改正连线以使导线没有中断。

 无须维修

转至 4A

转至 3E

向导步骤 3E - 检查钥匙开关的输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头

采取措施

检查钥匙开关的输入电路。

  • 测量钥匙开关总成的钥匙开关点火接线柱与 OEM 线束接头信号触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 5 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 将钥匙开关转到“OFF”（断开）位置 30 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件核实故障代码 434 不起作用。

注：为使故障代码 434 不起作用，ECM必须完成一个完整的停机。

故障代码 434 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 18-四月-2012


故障代码 435 - 机油压力开关传感器电路 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 - 382278 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 435 起作用？
步骤 2. | 检查发动机机油压力开关和电路。 |
 | 步骤 2A. 检查开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机机油压力开关的电阻。 | 是否小于 10 欧姆？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 435 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 435 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1 - 检查有无现行故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 435 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机机油压力开关和电路。

向导步骤 2A - 检查开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查开关和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机机油压力开关的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查开关的电阻。

  • 测量发动机机油压力开关的机油压力信号触针对地的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机机油压力开关。参考第 19 节中的步骤 019-066。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束开关接头的发动机机油压力信号触针，与发动机线束 ECM 接头的发动机机油压力信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查发动机线束中的触针与触针之间是否短路。

  • 检查发动机线束 ECM 接头的发动机机油压力信号触针与该接头的所有其它触针之间是否短路，并测量电阻：

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 435 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到接通位置持续 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

故障代码 435 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 436 - 1 号进气歧管温度 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 436 为现行状态？
 | 步骤 1B. 检查有无故障代码 153 和 154。 | 故障代码 153 或 154 为现行状态？
步骤 2. | 检查发动机进气歧管温度传感器和电路。 |
 | 步骤 2A. 检查发动机进气歧管温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 153 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 154 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 153 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 154 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实修理结果 | 进气歧管温度和催化器进口温度读数彼此相差是否在 5.6°C 或 10°F 以内？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 436 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 检查有无故障代码 153 和 154。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 153 或 154 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查发动机进气歧管温度传感器和电路。

向导步骤 2A - 检查发动机进气歧管温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管温度传感器。

采取措施

检查发动机线束和发动机进气歧管温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

注：当进气歧管温度传感器断开时，故障代码 123 也会为现行状态。

故障代码 153 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 ECM 接头的发动机进气歧管温度信号触针与发动机进气歧管温度回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

故障代码 154 为现行状态？
是 否

检测到进气歧管温度传感器在正常工作范围内的故障。

更换发动机进气歧管温度传感器。参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

故障代码 153 为现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 ECM 接头的发动机进气歧管温度信号触针与发动机进气歧管温度回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

故障代码 154 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

启动 INSITE 数据监测/记录器。

  • 比较 INSITE™ 的进气歧管温度读数和催化器入口温度读数。

进气歧管温度和催化器进口温度读数彼此相差是否在 5.6°C 或 10°F 以内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成。

转至
转至 维修完成。
转至

上次改进日期: 05-十二月-2016


故障代码 441 - 1 号蓄电池电压 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池。 |
 | 步骤 1A. 检查蓄电池连接。 | 接头连接紧密且没有腐蚀？
 | 步骤 1B. 检查蓄电池电压。 | 在正常和拖动情况下蓄电池电压是否可以接受？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查 OEM 电源线束。 |
 | 步骤 3A. 检查 OEM 电源线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查电源线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查是否对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查触针之间是否存在短路。 | 大于 100 千欧？
 | 步骤 3F. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 441 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查蓄电池。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 检查蓄电池正极 (+) 和负极（-）端子的连接。

接头连接紧密且没有腐蚀？
是 否
无须维修

拧紧松动的接头并清洁端子。

参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机的同时，测量蓄电池正极 (+) 端子与蓄电池负极 (-) 端子之间的电压。

正常情况：

  • 至少 12 VDC（12-VDC 系统）
  • 至少 24 VDC（24-VDC 系统）。

拖动时：

  • 至少 6.2 VDC（12-VDC 系统）
  • 至少 12 VDC（24-VDC 系统）。

在正常和拖动情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。

参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 30 安保险丝是否正确安装。

  • 检查 30 安保险丝是否安装正确。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 30 安保险丝是否熔断。

保险丝是否熔断？
是 否

更换保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查 OEM 电源线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 电源线束接头。

采取措施

检查电源线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 电源线束接头。

采取措施

检查是否开路。

  • 测量蓄电池正极（+）端子接线柱和 OEM 电源线束 ECM 接头的所有 ECM 蓄电池电源（+）触针之间的电阻，1 次测量 1 个。
  • 测量蓄电池负极（-）端子接线柱和 OEM 电源线束 ECM 接头的所有 ECM 蓄电池电源（-）触针之间的电阻，每次测量 1 个。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查电源线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 电源线束接头。
  • 断开蓄电池。

采取措施

检查电源线束是否短路。

  • 测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源（+）触针和 ECM 蓄电池电源(-)触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 电源线束接头。

采取措施

检查是否对地短路。

  • 测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源（+）触针与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 电源线束接头。
  • 从 ECM 上断开 OEM 线束接头。
  • 断开蓄电池。

采取措施

检查触针之间是否存在短路。

  • 测量 OEM 电源线束 ECM 接头的 1 个 ECM 蓄电池电源（+）触针与 OEM 线束 ECM 接头的所有触针之间的电阻。
  • 测量 OEM 电源线束 ECM 接头的第 2 个 ECM 蓄电池电源（+）触针与 OEM 线束 ECM 接头的所有触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 441 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断表

上次改进日期: 18-四月-2012


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 442 为非现行状态
步骤 2. | 检查设备蓄电池系统。 |
 | 步骤 2A. 检查蓄电池电压。 | 对于 12-VDC 系统应小于 20 VDC。对于 24-VDC 系统应小于 32 VDC
 | 步骤 2B. 检查充电机。 | 充电机充电符合 OEM 技术规范？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 442 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 442 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3B

向导步骤 2 - 检查设备蓄电池系统。

向导步骤 2A - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从蓄电池电源电路上断开所有的售后市场设备。
  • 从 ECM 上断开 OEM 电源线束接头。

采取措施

检查蓄电池电压。

  • 测量 OEM 电源线束 ECM 接头的 1 个 ECM 蓄电池电源 (+) 触针和发动机缸体接地之间的蓄电池电压。
  • 对 OEM 电源线束 ECM 接头的第 2 个 ECM 蓄电池电源 (+) 触针重复上面步骤。

对 12-VDC 系统小于 20 VDC 并且对 24-VDC 系统小于 32 VDC 吗?
是 否
无须维修

正确安装蓄电池系统。参考设备制造商的故障判断及排除手册。

转至 2B

转至 3A

向导步骤 2B - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机。

  • 起动发动机然后检查充电机的充电速率（安培）。

注：在蓄电池上加负载，如有必要，测量充电机输出是否正常。

充电机充电符合 OEM 技术规范？
是 否
无须维修

维修或更换充电机、调压器和/或到充电机的 OEM 导线。

参考《OEM 故障判断及排除手册》。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 442 不起作用。

故障代码 442 不起作用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断表

上次改进日期: 08-七月-2010


故障代码 443 - 油门踏板或操纵杆位置传感器电源电压电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 443 起作用？
步骤 2. | 检查连接到传感器电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源和回路的油门踏板或操纵杆位置传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 443 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3B-1. 检查 OEM 线束中的触针是否对地短路。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 443 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 443 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源和回路的油门踏板或操纵杆位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 443 起作用？
是 否
无须维修

更换油门踏板或操纵杆位置传感器。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查一个接头上的触针之间是否短路。

测量电阻并检查下列 OEM 线束的 ECM 接头触针与接头中所有其它触针之间是否短路：

  • 油门踏板或操纵杆位置 +5 VDC 电源触针。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查一个接头中的触针是否对地短路：

测量电阻并检查下列 OEM 线束 ECM 接头触针是否对地短路：

  • 油门踏板或操纵杆位置 +5 VDC 电源触针。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 443 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2012


故障代码 449（ISB/QSB 车用和工业用） - 1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272 或 2311 不起作用吗？
步骤 2. | 检查油轨燃油压力传感器。 |
 | 步骤 2A. 核实油轨燃油压力传感器的读数在正常范围内。 | 压力 = 0 ±40 bar？
步骤 3. | 检查低压燃油系统的运行情况。 |
 | 步骤 3A. 检查燃油中是否混入空气。 | 是否有空气？
 | 步骤 3B. 检查燃油泵供油压力是否过高。 | 是否小于 20 psi？
步骤 4. | 检查燃油回油管阻力。 |
 | 步骤 4A. 检查燃油回油管阻力是否过大。 | 是否小于 2.7 psi？
步骤 5. | 检查燃油油轨减压阀是否有损坏。 |
 | 步骤 5A. 检查油轨燃油减压阀是否泄漏。 | 燃料回油是否符合技术规范？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码不起作用？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 检查与电子燃油控制执行器低压和高压短路相关的故障代码。

故障代码 271、272 或 2311 不起作用吗？
是 否
无须维修

对电子燃油控制执行器合适的故障代码进行诊断。

转至 2A

适用的故障代码 271、 272 或 2311

向导步骤 2 - 检查油轨燃油压力传感器。

向导步骤 2A - 核实油轨燃油压力传感器的读数在正常范围内。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件读取油轨燃油压力。

压力 = 0 ±40 bar？
是 否
无须维修

更换传感器或维修发动机线束。

  • 参考第 19 节中的步骤 019-115。
  • 参考第 19 节中的步骤 019-360。

转至 3A

转至 6A

向导步骤 3 - 检查低压燃油系统的运行情况。

向导步骤 3A - 检查燃油中是否混入空气。

条件

  • 在燃油滤清器座进口处连入一个测试软管，将软管接入桶中。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

当输油泵运转时，检查燃油中是否混入空气。

  • 进行燃油中混入空气测试。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-003。

是否有空气？
是 否

查找燃油中有空气的原因。

采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-003。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查燃油泵供油压力是否过高。

条件

  • 在燃油滤清器座进口处连入一个测试软管，将软管接入桶中。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油泵供油压力是否过高。

  • 使用 MI0 Compuchek™ 管接头（零件号 3824842 ）在燃油滤清器座出口端口安装压力表。
  • 起动发动机并怠速运转。
  • 测量燃油滤清器座出口处的压力。

是否小于 20 psi？
是 否
无须维修

内部压力调节器有故障。

更换电动输油泵。

采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 5 节中的步骤 005-045。

转至 5A

转至 6A

向导步骤 4 - 检查燃油回油管阻力。

向导步骤 4A - 检查燃油回油管阻力是否过大。

条件

  • 在高压燃油泵回油歧管上用燃油回油管空心螺栓安装一个压力表。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油回油管阻力是否过大。

  • 使发动机以高怠速运行。
  • 测量燃油回油管阻力。
  • 采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-012。

是否小于 2.7 psi？
是 否

更换电子燃油控制阀。参考第 19 节中的步骤 019-102。

维修或更换燃油回油管。

采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-013。

转至 5A

转至 5A

向导步骤 5 - 检查燃油油轨减压阀是否有损坏。

向导步骤 5A - 检查燃油压力减压阀是否泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装测试管接头以测量油轨减压阀的回油。

采取措施

检查油轨燃油减压阀是否泄漏。

注：过高的燃油油轨压力可能会造成燃油油轨减压阀损坏。

  • 安装测试管接头以测量燃油回油。
  • 按照《ISB、ISBe、ISBe4、QSB4.5、QSB5.9和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中所述的测试。参考第 6 节中的步骤 006-061。

燃料回油是否符合技术规范？
是 否

更换高压燃油泵。

采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 5 节中的步骤 005-016。

更换油轨燃油减压阀。

采用《ISBe、ISB 和 QSB 发动机（共轨燃油系统）维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-061。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码是非现行故障代码。

故障代码不起作用？
是 | 否
无须维修 | 无须维修

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 449（ISC/QSC/ISL/QSL 车用、工业用和船用）- 1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、2311、或 1117 是否现行或非现行高频计次？
步骤 2. | 检查燃油中有无空气。 |
 | 步骤 2A. 检查燃油中是否混入空气。 | 燃油系统中有空气吗？
步骤 3. | 检查低压燃油系统。 |
 | 步骤 3A. 测量压力侧燃油滤清器出口位置的齿轮泵压力。 | 齿轮泵压力是否偏低？
 | 步骤 3B. 测量压力侧燃油滤清器进口位置的压力。 | 滤清器阻力是否过大？
 | 步骤 3C. 在齿轮泵进口处测量进口阻力。 | 齿轮泵进口阻力是否过高？
 | 步骤 3D. 在 OEM 连接点测量进口阻力。 | OEM 进口阻力是否过大？
 | 步骤 3E. 检查 OEM 连接点的阻力。 | 有碎屑或损坏？
步骤 4. | 检查油轨燃油压力传感器。 |
 | 步骤 4A. 核实油轨燃油压力传感器读数在正常范围内。 | 压力是否为 0 ± 40 bar [ 0 ± 580 psi]？
 | 步骤 4B. 检查燃油压力传感器信号线和接头触针。 | 触针脏污或损坏？
步骤 5. | 检查客户抱怨。 |
 | 步骤 5A. 检查客户抱怨。 | 发动机能否起动且怠速时是否悠车或失速？
步骤 6. | 检查燃油泵执行器。 |
 | 步骤 6A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 6B. 检查燃油泵执行器是否损坏。 | 燃油泵执行器上的 O 形圈是否损坏？
 | 步骤 6C. 监测怠速时的油轨压力。 | 测得的燃油油轨压力偏差是否超过 200 bar [2901 psi] 且怠速时是否悠车？
步骤 7. | 检查 ECM 的接地母线。 |
 | 步骤 7A. 检查 ECM 的接地母线。 | ECM 接地母线是否丢失或存在连接不良？
步骤 8. | 清除故障代码。 |
 | 步骤 8A. 使故障代码为非现行状态。 | 故障代码不起作用？
 | 步骤 8B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 检查是否存在与燃油泵执行器低压短路或高压短路相关的故障代码。

故障代码 271、272、2311、或 1117 是否现行或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树

转至 2A

向导步骤 2 - 检查燃油中有无空气。

向导步骤 2A - 检查燃油中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油中有无空气。

燃油系统中有空气吗？
是 否

检测到空气

修正漏气源。采用《ISC、ISCe、QSC8.3、ISL、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-003。

无须维修

转至 相应的故障诊断树

转至 3A

向导步骤 3 - 检查低压燃油系统。

向导步骤 3A - 测量压力侧燃油滤清器出口位置的齿轮泵压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接诊断管接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量压力侧燃油滤清器出口压力。

  • 在压力侧燃油滤清器出口位置安装一个 T 形管接头。
  • 在 T 形管接头位置安装一个 0.109 cm [0.043 in] 的量孔诊断燃油管。
  • 在 T 形接头处安装一个 0 到 1379 kPa [0 到 200 psi] 的压力表。
  • 起动发动机。
  • 测量高怠速时齿轮泵压力。

发动机高怠速转速时的最小齿轮泵压力为 483 kPa [70 psi]。

采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 5 节中的步骤 005-025。

齿轮泵压力是否偏低？
是 | 否
无须维修 | 无须维修

转至 3B

转至 4A

向导步骤 3B - 测量压力侧燃油滤清器进口位置的压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接诊断管接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量压力侧燃油滤清器进口位置的压力。

  • 在压力侧燃油滤清器出口位置安装一个 T 形管接头。
  • 在 T 形管接头位置安装一个 0.109 cm [0.043 in] 的量孔诊断燃油管。将该燃油管的输出注入到一个收集装置或车辆油箱中。
  • 在 T 形接头处安装一个 0 到 1379 kPa [0 到 200 psi] 的压力表。
  • 在压力侧燃油滤清器的进口位置安装一个 0 到 1379 kPa [0 到 200 psi] 的压力表。
  • 起动发动机。
  • 测量高怠速时齿轮泵压力。

燃油滤清器最大压降为 138 kPa [20 psi]。

采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 5 节中的步骤 005-025。

滤清器阻力是否过大？
是 否

燃油滤清器堵塞。

更换压力侧燃油滤清器。

采用《ISC、ISCe、QSC8.3、ISL、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-015。

无须维修

转至 8A

转至 3C

向导步骤 3C - 在齿轮泵进口处测量进口阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接诊断管接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量进口阻力。

  • 在燃油齿轮泵进口处安装一个诊断管接头。
  • 在齿轮泵的进口位置安装一个 0 到 762 mm-Hg [0 到 30 in-Hg] 的真空表。
  • 在压力侧燃油滤清器出口端口安装一个 M10 标准螺纹 O 形圈诊断管接头。
  • 高怠速空载运行发动机并测量齿轮泵进口阻力。

如果发动机无法起动，或起动后自动停机，确保齿轮泵已注入燃油。此测试仅在发动机运转时才有效。

齿轮泵进口最大阻力为 254 mm-Hg [10 in-Hg]。

采用《ISC、ISCe、QSC8.3、ISL、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-020。

齿轮泵进口阻力是否偏高？
是 否
无须维修

更换齿轮泵。

采用《ISC、ISCe、QSC8.3、ISL、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 5 节中的步骤 005-025。

转至 3D

转至 8A

向导步骤 3D - 在 OEM 连接点测量进口阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接诊断管接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量进口阻力。

  • 在 OEM 连接点位置安装一个 0 到 762 mm-Hg [0 到 30 in-Hg] 真空表。
  • 在压力侧燃油滤清器出口端口安装一个 M10 标准螺纹 O 形圈诊断管接头。
  • 在压力侧出口端口安装一个 0.109 cm [0.043 in] 的量孔诊断管接头。
  • 高怠速空载运行发动机并测量齿轮泵进口阻力。

如果发动机无法起动，或起动后自动停机，确保齿轮泵已注入燃油。此测试仅在发动机运转时才有效。

OEM 进口最大阻力为 203 mm-Hg [8 in-Hg]。

采用《ISC、ISCe、QSC8.3、ISL、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-020。

OEM 进口阻力是否过大？
是 否

OEM 连接点上游存在燃油阻塞。

参考 OEM 维修手册。

 无须维修

转至 合适的故障判断和排除手册

转至 3E

向导步骤 3E - 检查 OEM 连接点的阻力。

采取措施

检查 ECM 冷却板和单向阀。

采用《ISC、ISCe、QSC8.3、ISL、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-006。

有碎屑或损坏？
是 否

清洗或更换 ECM 冷却板。

清洗或更换单向阀。

 无须维修

转至 8A

转至 4A

向导步骤 4 - 检查油轨燃油压力传感器。

向导步骤 4A - 核实油轨燃油压力传感器读数在正常范围内。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实传感器读数在正常范围内。

压力是否为 0 ± 40 bar [0 ± 580 psi]？
是 否
无须维修

燃油压力传感器不能正确检测燃油压力。

更换油轨燃油压力传感器。

参考第 19 节中的步骤 019-115。

转至 4B

转至 8A

向导步骤 4B - 检查燃油压力传感器信号线和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 ECM

采取措施

检查燃油压力传感器信号线和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

维修已损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 8A

转至 5A

向导步骤 5 - 检查客户抱怨。

向导步骤 5A - 检查客户抱怨。

采取措施

询问客户或驾驶员。

–

发动机能否起动且怠速时是否悠车或失速？
是 | 否
无须维修 | 无须维修

转至 6A

转至 7A

向导步骤 6 - 检查燃油泵执行器。

向导步骤 6A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修接头和触针。维修已损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 8A

转至 6B

向导步骤 6B - 检查燃油泵执行器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下燃油泵执行器。

采取措施

检查燃油泵执行器 O 形圈是否损坏。

燃油泵执行器上的 O 形圈是否损坏？
是 否

更换燃油泵执行器 O 形圈。参考第 19 节中的步骤 019-117。

无须维修

转至 8A

转至 6C

向导步骤 6C - 监测怠速时的油轨压力。

条件

  • 连接 INSITE™ 服务软件。
  • 起动发动机。

采取措施

让发动机怠速运转至少一分钟，将先前步骤中吸入的空气排出去。

  • 用 INSITE™ 服务软件监测指令燃油油轨压力和测得的燃油油轨压力。

测得的燃油油轨压力偏差是否超过 200 bar [2901 psi] 且怠速时是否悠车？
是 否

更换燃油泵执行器。参考第 19 节中的步骤 019-117。

无须维修

转至 8A

转至 7A

向导步骤 7 - 检查 ECM 的接地母线。

向导步骤 7A - 检查 ECM 的接地母线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

让发动机怠速运转至少一分钟，将先前步骤中吸入的空气排出去。

  • 检查 ECM 到缸体之间的接地。参考第 19 节中的步骤 019-008。
  • 检查缸体到蓄电池负极 (-) 的接地连接。

ECM 接地母线是否丢失或存在连接不良？
是 否

维修丢失的或不良的接地连接。

与 Cummins® 特约维修站联系。

转至 8A

转至 8A

向导步骤 8 - 清除故障代码。

向导步骤 8A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码都不起作用。

故障代码不起作用？
是 | 否
无须维修 | 无须维修

转至 8B

转至 1A

向导步骤 8B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 451 - 1 号喷油器计量油轨压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164111 - 阳性 Bosch™ 测试导线、零件号 3164110 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 227 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 451 为非现行状态？
步骤 2. | 检查燃油油轨压力传感器和电路。 |
 | 步骤 2A. 检查燃油油轨压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 452 为现行状态且故障代码 451 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 451 为现行状态？
步骤 3. | 检查发动机控制模块和发动机线束。 |
 | 步骤 3A. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查发动机控制模块响应。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 451 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障判断及排除症状树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器和电路。

向导步骤 2A - 检查燃油油轨压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束油轨燃油压力接头的油轨燃油压力 SIGNAL（信号）触针和油轨燃油压力 RETURN（回路）触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电气接线图。

故障代码 452 为现行状态且故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头的油轨燃油压力 +5 伏电源触针和油轨燃油压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

4.75_VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油油轨压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态？
是 否

检测到故障传感器。

更换燃油油轨压力传感器。参考第 19 节中的步骤 019-115。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块和发动机线束。

向导步骤 3A - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查发动机控制模块响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 发动机接头的燃油油轨压力回路触针和燃油油轨压力信号触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电气接线图。

故障代码 452 为现行状态且故障代码 451 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机线束接头的油轨燃油压力 +5 伏电源触针和油轨燃油压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

4.75-VDC 至 5.25-VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 16-十一月-2015


故障代码 452 - 1 号喷油器计量油轨压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164111- 阳性 Bosch™ 测试导线、零件号 3164110 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 187 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 452 不起作用？
步骤 2. | 检查油轨燃油压力传感器和电路。 |
 | 步骤 2A. 检查油轨燃油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 451 为现行，而故障代码 452 非现行？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 452 起作用？
步骤 3. | 检查发动机控制模块和发动机线束。 |
 | 步骤 3A. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路。 |
 | 步骤 3A-2. 检查是否有非现行故障代码。 |
 | 步骤 3B. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机控制模块响应。 |
 | 步骤 3B-2. 检查是否有非现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 452 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 452 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查油轨燃油压力传感器和电路。

向导步骤 2A - 检查油轨燃油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器接头的油轨燃油压力 +5 伏电源触针和油轨燃油压力回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 为现行，而故障代码 452 非现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油轨燃油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 452 起作用？
是 否

探测到故障传感器。

更换油轨燃油压力传感器。参考第 19 节中的步骤 019-115。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块和发动机线束。

向导步骤 3A - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 ECM 发动机接头上的油轨燃油压力 +5 伏电源触针与油轨燃油压力回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75-VDC 至 5.25-VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中探测到电源开路或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机控制模块响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 为现行，而故障代码 452 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束信号线中检测到回路开路或触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码 | 故障代码 471 为现行？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 471 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。
  • 发动机机油温度接近环境温度。
  • 确保车辆停在平地上。

采取措施

读取故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 471 为现行？
是 否

检测到发动机机油油位低。

向发动机中添加发动机机油。

007-037.

无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并让它怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码不再起作用。

故障 471 不起作用吗？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 08-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码 488。 | 故障代码 488 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 488。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 488 现行或非现行计次？
是 否

参考进气歧管空气温度高于技术规范值症状树。

 无须维修

转至 相应的故障诊断及排除症状树

转至 维修完成

上次改进日期: 08-七月-2010


故障代码 497 - 多机同步开关 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 497 不起作用吗？
步骤 2. | 检查 OEM 开关电路。 |
 | 步骤 2A. 检查 OEM 开关。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 开关。 | 多机同步开关和多机同步互补开关工作正常吗?
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 497 不起作用吗？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 497 不起作用吗？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 497 不起作用吗？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 开关电路。

向导步骤 2A - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开多机同步开关。
  • 从 OEM 线束上断开多机同步互补开关。

采取措施

检查多机同步开关、多机同步互补开关和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开多机同步开关。
  • 从线束上断开多机同步互补开关。

采取措施

检查多机同步开关和多机同步互补开关的功能级别。

有关多机同步开关的故障诊断信息，参考下列步骤。参考第 19 节中的步骤 019-270。

多机同步开关和多机同步互补开关工作正常吗?
是 否
无须维修

更换多机同步开关或多机同步互补开关。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从线束上断开多机同步开关。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中多机同步开关触针和 OEM 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头中多机同步互补开关触针和 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在 OEM 线束中探测到触针之间的短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 断开 OEM 线束。
  • 从 OEM 线束上断开多机同步开关。
  • 从 OEM 线束上断开多机同步互补开关。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的多机同步开关触针对地的电阻。
  • 测量 OEM 线束 ECM 接头的多机同步互补开关触针对地的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开多机同步互补开关。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头多机同步开关触针和 OEM 线束多机同步开关触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 497 不起作用吗？
是 否

无。拆下并重新安装接头以排除故障。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

故障代码 497 不起作用吗？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 21-四月-2012


故障代码 498 - 发动机机油油位传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 498 不起作用？
步骤 2. | 检查机油油位传感器。 |
 | 步骤 2A. 检查机油油位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查机油油位传感器。 | 发现机油油位传感器体或接头损坏？
 | 步骤 2C. 检查故障代码。 | 故障代码 498 起作用？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 498 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 498 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油油位传感器。

向导步骤 2A - 检查机油油位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开机油油位传感器

采取措施

检查发动机线束和机油油位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查机油油位传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 拆下机油油位传感器。参考第 19 节中的步骤 019-056。

采取措施

目视检查机油油位传感器的导线或主体有无损坏。

  • 检查 O 形圈是否损坏。

发现机油油位传感器体或接头损坏？
是 否

更换机油油位传感器。参考第 19 节中的步骤 019-056。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 498 起作用？
是 否

更换机油油位传感器。参考第 19 节中的步骤 019-056。

无。拆下并重新安装接头以排除故障。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 498 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断表

上次改进日期: 01-五月-2012


故障代码 499 - 发动机机油油位传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 499 不起作用？
步骤 2. | 检查机油油位传感器。 |
 | 步骤 2A. 检查机油油位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查机油油位传感器。 | 发现机油油位传感器体或接头损坏？
 | 步骤 2C. 检查机油油位传感器的电压。 | 电压是否等于蓄电池电压？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 在 ECM 上检查发动机机油油位传感器的电压。 |
 | 步骤 3A-2. 检查供至 ECM 的蓄电池电源电压 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机线束是否开路。 |
 | 步骤 3B-2. 检查发动机线束是否短路。 |
 | 步骤 3B-3. 检查发动机线束是否对地短路。 |
 | 步骤 3B-4. 检查故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 499 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 499 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油油位传感器。

向导步骤 2A - 检查机油油位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开机油油位传感器

采取措施

检查发动机线束和机油油位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查机油油位传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 拆下机油油位传感器。参考第 19 节中的步骤 019-056。

采取措施

目视检查机油油位传感器的导线或主体有无损坏。

  • 检查 O 形圈是否损坏。

发现机油油位传感器体或接头损坏？
是 否

更换机油油位传感器。参考第 19 节中的步骤 019-056。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查机油油位传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机机油传感器的电源和回路电路。

  • 在机油油位传感器的发动机线束接头上，测量发动机油位电路和发动机油位回路之间的电压。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压是否等于蓄电池电压？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 在 ECM 上检查发动机机油油位传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机油位传感器的电源和回路。

  • 在 ECM 接头处测量发动机油位传感器电路和回路之间的电压。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压大于或等于蓄电池电压？
是 否

在发动机线束中检测到机油油位传感器电源或回路开路。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-2

向导步骤 3A-2 - 检查 ECM 的蓄电池电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 电源线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源和回路电路。

  • 在 OEM 电源线束接头处测量 ECM 电源电路与 ECM 回路电路之间的电压。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压是否等于蓄电池电压？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

检测到 ECM 电源接头的电压偏低。

检查蓄电池与 ECM 电源线束接头之间的蓄电池电压和 OEM 线路。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油油位传感器。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量机油油位传感器发动机线束接头的机油油位传感器信号线，与发动机线束 ECM 接头的机油油位传感器信号线之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否小于 10 欧姆？
是 否
无须维修

发动机线束中探测到开路。

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油油位传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量 ECM 发动机线束接头的机油油位传感器导线与接头中所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻大于 100k 欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B-3

转至 4A

向导步骤 3B-3 - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油油位传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否对地短路。

  • 测量 ECM 发动机线束接头的机油油位传感器导线与接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻大于 100k 欧？
是 否
无须维修

检测到发动机线束中对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B-4

转至 4A

向导步骤 3B-4 - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到 ECM 上。
  • 将发动机机油油位传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 499 起作用？
是 否

发动机油位传感器内部短路。

更换机油油位传感器。参考第 19 节中的步骤 019-056。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 499 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断表

上次改进日期: 01-五月-2012


故障代码 523 - 辅助中间动力输出（PTO）转速开关有效 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 523 为非现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 开关电路。 |
 | 步骤 2A. 检查 OEM 开关。 | 触针脏污或损坏？
 | 步骤 2B. 检查 1 号中间转速控制开关。 | 中间转速控制开关 1 工作正常吗？
 | 步骤 2C. 检查中间转速控制有效开关。 | 中间转速控制有效开关工作正常吗？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 523 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 523 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用电子服务工具读取故障代码。

故障代码 523 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 开关电路。

向导步骤 2A - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开中间转速控制开关 1。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查 1 号中间转速控制开关、中间转速控制有效开关和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 1 号中间转速控制开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开中间转速控制开关 1。

采取措施

检查中间转速控制开关功能性。

有关中间转速控制开关的故障诊断信息，参考下列步骤。参考第 19 节中的步骤 019-107 。

中间转速控制开关 1 工作正常吗？
是 否
无须维修

更换中间转速控制开关。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查中间转速控制有效开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查中间转速控制有效开关功能性。

有关中间转速控制开关的故障诊断信息，参考下列步骤。参考第 19 节中的步骤 019-107 。

中间转速控制开关 1 工作正常吗？
是 否
无须维修

更换中间转速控制开关。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开中间转速控制开关 1。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 1 号中间转速控制开关触针和 OEM 接头所有其他触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的中间转速控制有效开关触针和 OEM 接头所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开中间转速控制开关 1。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的 1 号中间转速控制开关触针与接地之间的电阻。
  • 测量 OEM 线束 ECM 接头的中间转速控制有效开关触针对地的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开中间转速控制开关 1。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的 1 号中间转速控制开关触针和 OEM 线束 1 号中间转速控制开关触针之间的电阻。
  • 测量 OEM 线束 ECM 接头中间转速控制有效触针和 OEM 线束中间转速控制有效开关触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

发动机技术特定条件/行动文本。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 523 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 523 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 11-九月-2013


故障代码 527 - 2 号辅助输入/输出电路电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 527 不起作用？
步骤 2. | 检查 OEM 输出控制电磁阀和电路。 |
 | 步骤 2A. 检查 OEM 输出控制电磁阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 输出控制电磁阀是否开路。 | 小于 100 欧姆？
 | 步骤 2C. 检查 OEM 输出控制电磁阀的诊断源电压、电源导线和回路电路。 | 大于 3.75 VDC？
 | 步骤 2D. 检查 OEM 输出控制电磁阀电路是否开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 输出控制信号电路是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 527 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 527 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 527 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 输出控制电磁阀和电路。

向导步骤 2A - 检查 OEM 输出控制电磁阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制线束和 OEM 输出控制电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 输出控制电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制电磁阀电阻。

  • 测量 OEM 输出控制电磁阀接头的 OEM 输出控制电磁阀信号触针和 OEM 输出控制电磁阀回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

小于 100 欧姆？
是 否
无须维修

OEM 输出控制电磁阀检测到开路。

参考 OEM 维修手册更换 OEM 输出控制电磁阀。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 输出控制电磁阀的诊断源电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 输出控制电磁阀诊断电源电压和回路电路。

  • 测量 OEM 线束 OEM 输出控制电磁阀接头的 OEM 输出控制电磁阀信号触针和 OEM 输出控制电磁阀回路触针之间的电压。

大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查 OEM 输出控制电磁阀电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 输出控制线束上断开 OEM 输出控制电磁阀。

采取措施

检查是否开路。

  • 测量发动机线束 OEM 输出控制电磁阀回路触针对地的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。回路导线配置参考 OEM 电路图或电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

清洗、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 输出控制信号电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM OEM 输出控制电磁阀信号触针和 OEM 线束 OEM 输出控制电磁阀接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束检测到 OEM 控制输出电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 OEM 输出控制电磁阀信号触针和 OEM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到 OEM 输出控制电磁阀信号线上触针之间存在短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 527 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 527 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 01-五月-2012


故障代码 528 - 辅助备用扭矩有效开关 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 528 不起作用？
步骤 2. | 检查 OEM 开关电路。 |
 | 步骤 2A. 检查 OEM 开关。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 开关。 | 备用扭矩开关工作正常吗?
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 528 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 528 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 528 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 开关电路。

向导步骤 2A - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开备用扭矩开关。

采取措施

检查充电机扭矩开关和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开备用扭矩开关。

采取措施

检查备用扭矩开关功能性。

有关备用扭矩开关的故障诊断信息，参考下列步骤。参考第 19 节中的步骤 019-136。

备用扭矩开关工作正常吗?
是 否
无须维修

更换备用扭矩开关。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 “OFF”（断开）位置，
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开备用扭矩开关。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 测量 OEM 线束 ECM 接头的备用扭矩开关触针和 OEM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到备用扭矩开关电路上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 断开 OEM 线束。
  • 从 OEM 线束上断开备用扭矩开关。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的备用扭矩开关触针对地的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开备用扭矩开关。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头备用扭矩开关触针和 OEM 线束备用扭矩开关触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 528 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 528 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 21-四月-2012


故障代码 529 - 3 号辅助输入/输出电路 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 529 不起作用？
步骤 2. | 检查 OEM 输出控制电磁阀和电路。 |
 | 步骤 2A. 检查 OEM 输出控制电磁阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 输出控制电磁阀是否开路。 | 小于 100 欧姆？
 | 步骤 2C. 检查 OEM 输出控制电磁阀的诊断源电压、电源导线和回路电路。 | 大于 3.75 VDC？
 | 步骤 2D. 检查 OEM 输出控制电磁阀电路是否开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 输出控制信号电路是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 529 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 529 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件。

故障代码 529 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 输出控制电磁阀和电路。

向导步骤 2A - 检查 OEM 输出控制电磁阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制电磁阀和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 输出控制电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制电磁阀电阻。

  • 测量 OEM 输出控制电磁阀接头的 OEM 输出控制电磁阀信号触针和 OEM 输出控制电磁阀回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 100 欧姆？
是 否
无须维修

OEM 输出控制电磁阀检测到开路。

更换 OEM 输出控制电磁阀。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 输出控制电磁阀的诊断源电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 输出控制电磁阀诊断电源电压和回路电路。

  • 测量 OEM 线束 OEM 输出控制电磁阀接头的 OEM 输出控制电磁阀信号触针和 OEM 输出控制电磁阀回路触针之间的电压。

大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查 OEM 输出控制电磁阀电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 输出控制线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制电磁阀诊断电源电压和回路电路。

  • 测量发动机线束 OEM 输出控制电磁阀回路触针对地的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，请参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

清洗、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 ECM 和 OEM 线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 输出控制信号电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM OEM 输出控制电磁阀信号触针和 OEM 线束 OEM 输出控制电磁阀接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

在 OEM 线束检测到 OEM 控制输出电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的 OEM 输出控制电磁阀信号触针和 OEM 接头的所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到 OEM 输出控制电磁阀信号线上触针之间存在短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 529 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 529 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 01-五月-2012


故障代码 545 - 涡轮增压器 1 废气旁通阀控制 - 机械系统响应不正确或失调

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用 INSITE™ 服务软件核实传感器精度。 | 进气歧管压力值低于 203 mm Hg [8 in Hg]？
 | 步骤 1B. 用机械式压力表核实传感器的精度。 | 传感器读数偏差是否在 127 mm Hg [5 in Hg] 正确范围之内？
 | 步骤 1C. 检查系统是否有干扰。 | 是否检测到干扰？
 | 步骤 1D. 检查涡轮增压器废气旁通阀工作。 | 涡轮增压器废气旁通阀是否工作正常？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 545 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用 INSITE™ 服务软件核实传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

用 INSITE™ 服务软件核实传感器精度。

  • 钥匙开关接通而发动机不运转，用 INSITE™ 服务软件监测进气歧管压力。

进气歧管压力值低于 203 mm Hg [8 in Hg]？
是 否
无须维修

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 1B

转至 维修完成。

向导步骤 1B - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式进气歧管压力表连接到发动机上
  • 使用 INSITE™ 服务软件读取故障代码
  • 起动发动机，将服务工具监视屏上的进气歧管机油压力读数与机械式进气歧管机油压力表上的读数进行比较。

注：在压力读数可以比较前，发动机可能需要加载。

传感器读数是否在 127 mm Hg [5 in Hg] 内？
是 否
无须维修

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 1C

转至 2A

向导步骤 1C - 检查系统是否有干扰。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器和燃油系统有无下列情况：

  • 涡轮增压器废气旁通阀篡改
  • 可变截面式涡轮增压器篡改
  • 燃油系统篡改
  • 燃油系统附加电子设备。

是否检测到干扰？
是 否

拆卸干扰装置。

 无须维修

转至 2A

转至 1D

向导步骤 1D - 检查涡轮增压器废气旁通阀工作。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀执行器是否工作正常。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 10 节中的步骤 010-050。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 10 节中的步骤 010-050。

涡轮增压器废气旁通阀是否工作正常？
是 否
无须维修

更换涡轮增压器废气旁通阀执行器。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 10 节中的步骤 010-050。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 10 节中的步骤 010-050。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 545 不起作用？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-四月-2012


故障代码 551 (ISS) - 油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

警告

对于汽车应用，使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以激活制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ISS。 |
 | 步骤 1A. 检查 ISS 和接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查 ISS 的触针与触针之间是否短路。 | 大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束是否有对地短路。 | 大于 4.0-VDC？
 | 步骤 2A-1. 检查 OEM 线束和 ECM 接头的触针。 |
 | 步骤 2A-2. 检查 OEM 线束有无对回路短路。 |
 | 步骤 2A-3. 检查 OEM 线束是否有对地短路。 |
 | 步骤 2A-4. 检查 OEM 线束触针之间是否短路。 |
 | 步骤 2A-5. 检查 ECM 电压。 |
 | 步骤 2B. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 551 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ISS。

向导步骤 1A - 检查接头触针上的 ISS。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ISS。

采取措施

检查 OEM 线束及 ISS 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查 ISS 的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ISS。

采取措施

检查触针之间是否存在短路。

  • 分别测量踏板或操纵杆释放和踩下时，开关接头的怠速有效怠速信号触针和怠速有效非怠速信号触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换 ISS 开关。参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束是否有对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ISS。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对地短路。

  • 测量 OEM 线束的 ISS 接头中的怠速有效怠速信号触针与 OEM 线束的 ISS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束的 ISS 接头中的怠速有效非怠速信号触针与 OEM 线束的 ISS 接头中的开关回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

大于 4.0-VDC？
是 | 否
无须维修 | 无须维修

转至 2B

转至 2A-1

向导步骤 2A-1 - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2A-2

向导步骤 2A-2 - 检查 OEM 线束有无对回路短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ISS。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查回路是否短路。

  • 测量 OEM 线束的 ISS 接头中的怠速有效怠速信号触针与 OEM 线束的 ISS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束的 ISS 接头中的怠速有效非怠速信号触针与 OEM 线束的 ISS 接头中的开关回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A-3

转至 3A

向导步骤 2A-3 - 检查 OEM 线束是否有对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 ISS。

采取措施

检查是否对地短路。

  • 测量 OEM 线束 ISS 接头的怠速有效怠速信号触针和发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ISS 接头的怠速有效非怠速信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A-4

转至 3A

向导步骤 2A-4 - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 ISS。

采取措施

检查触针之间是否存在短路。

  • 测量 OEM 线束 ECM 接头的怠速有效怠速信号触针和该接头内所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的怠速有效非怠速信号触针和该接头内所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A-5

转至 3A

向导步骤 2A-5 - 检查 ECM 电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到 ECM 上。
  • 从 OEM 线束上断开 ISS。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 电压。

  • 测量 OEM 线束的 ISS 接头中的怠速有效怠速信号触针与 OEM 线束的 ISS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束的 ISS 接头中的怠速有效非怠速信号触针与 OEM 线束的 ISS 接头中的开关回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

大于 4.0-VDC？
是 否

更换 ISS。参考 OEM 维修手册。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 维修完成

向导步骤 2B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 ISS。

采取措施

检查 OEM 线束触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的怠速有效怠速信号触针和 OEM 线束 ECM 接头中的其他触针之间的电阻，并检查是否短路。
  • 测量 OEM 线束 ECM 接头中的怠速有效怠速信号触针和所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

更换 ISS。参考 OEM 维修手册。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码 551 不起作用。

故障代码 551 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 551 (NISS) - 油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

警告

对于汽车应用，使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以激活制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 NISS。 |
 | 步骤 1A. 检查 NISS 和线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查 NISS 触针与触针之间是否短路。 | 大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束是否有对地短路。 | 大于 4.0-VDC？
 | 步骤 2A-1. 检查 OEM 线束和 ECM 接头的触针。 |
 | 步骤 2A-2. 检查 OEM 线束有无对回路短路。 |
 | 步骤 2A-3. 检查 OEM 线束是否有对地短路。 |
 | 步骤 2A-4. 检查 OEM 线束触针之间是否短路。 |
 | 步骤 2A-5. 检查 ECM 电压。 |
 | 步骤 2B. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 551 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 NISS。

向导步骤 1A - 检查 NISS 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 NISS。

采取措施

检查 OEM 线束和 OEM 线束接头触针 NISS 有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查 NISS 触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 NISS。

采取措施

检查触针之间是否存在短路。

  • 踏板或操纵杆释放和踩下时，分别测量开关接头的怠速有效怠速信号触针和怠速有效非怠速信号触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换 NISS。参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束是否有对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 NISS。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对地短路。

  • 测量 OEM 线束的 NISS 接头中的怠速有效怠速信号触针与 OEM 线束的 NISS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束的 NISS 接头中的怠速有效非怠速信号触针与 OEM 线束的 NISS 接头中的开关回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

大于 4.0-VDC？
是 | 否
无须维修 | 无须维修

转至 2B

转至 2A-1

向导步骤 2A-1 - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2A-2

向导步骤 2A-2 - 检查 OEM 线束有无对回路短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 NISS。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查回路是否短路。

  • 测量 OEM 线束的 NISS 接头中的怠速有效怠速信号触针与 OEM 线束的 NISS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束的 NISS 接头中的怠速有效非怠速信号触针与 OEM 线束的 NISS 接头中的开关回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A-3

转至 3A

向导步骤 2A-3 - 检查 OEM 线束是否有对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 NISS。

采取措施

检查是否对地短路。

  • 测量 OEM 线束 NISS 接头的怠速有效怠速信号触针和发动机缸体接地之间的电阻。
  • 测量 OEM 线束 NISS 接头的怠速有效非怠速信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A-4

转至 3A

向导步骤 2A-4 - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 NISS。

采取措施

检查触针之间是否存在短路。

  • 测量 OEM 线束 ECM 接头的怠速有效怠速信号触针和该接头内所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的怠速有效非怠速信号触针和该接头内所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A-5

转至 3A

向导步骤 2A-5 - 检查 ECM 电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到 ECM 上。
  • 从 OEM 线束上断开 NISS。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对地短路。

  • 测量 OEM 线束的 NISS 接头中的怠速有效怠速信号触针与 OEM 线束的 NISS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束的 NISS 接头中的怠速有效非怠速信号触针与 OEM 线束的 NISS 接头中的开关回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

大于 4.0-VDC？
是 否

更换 NISS。参考 OEM 维修手册。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 维修完成

向导步骤 2B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 NISS。

采取措施

检查 OEM 线束触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的怠速有效怠速信号触针和 OEM 线束 ECM 接头中的其他触针之间的电阻，并检查是否短路。
  • 测量 OEM 线束 ECM 接头中的怠速有效怠速信号触针和所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 551 不起作用。

故障代码 551 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 551 (SSS) - 油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

警告

对于汽车应用，使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以激活制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 SSS。 |
 | 步骤 1A. 检查线束和 SSS 接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查 SSS 触针与触针之间是否短路。 | 大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束是否有对地短路。 | 大于 4.0-VDC？
 | 步骤 2A-1. 检查 OEM 线束和 ECM 接头的触针。 |
 | 步骤 2A-2. 检查 OEM 线束有无对回路短路。 |
 | 步骤 2A-3. 检查 OEM 线束是否有对地短路。 |
 | 步骤 2A-4. 检查 OEM 线束触针之间是否短路。 |
 | 步骤 2A-5. 检查 ECM 电压。 |
 | 步骤 2B. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 551 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 SSS。

向导步骤 1A - 检查 SSS 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SSS。

采取措施

检查 OEM 线束及 SSS 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查 SSS 触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SSS。

采取措施

检查触针之间是否存在短路。

  • 分别测量踏板或操纵杆释放和踩下时，开关接头的怠速有效怠速信号触针和怠速有效非怠速信号触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换 SSS。参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束是否有对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SSS。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对地短路。

  • 测量 OEM 线束的 SSS 接头中的怠速有效怠速信号触针与 OEM 线束的 SSS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束的 SSS 接头中的怠速有效非怠速信号触针与 OEM 线束的 SSS 接头中的开关回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

大于 4.0-VDC？
是 | 否
无须维修 | 无须维修

转至 2B

转至 2A-1

向导步骤 2A-1 - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2A-2

向导步骤 2A-2 - 检查 OEM 线束有无对回路短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SSS。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查回路是否短路。

  • 测量 OEM 线束的 SSS 接头中的怠速有效怠速信号触针与 OEM 线束的 SSS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束的 SSS 接头中的怠速有效非怠速信号触针与 OEM 线束的 SSS 接头中的开关回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A-3

转至 维修完成

向导步骤 2A-3 - 检查 OEM 线束是否有对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SSS。

采取措施

检查是否对地短路。

  • 测量 OEM 线束 SSS 接头的怠速有效怠速信号触针和发动机缸体接地之间的电阻。
  • 测量 OEM 线束 SSS 接头的怠速有效非怠速信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A-4

转至 3A

向导步骤 2A-4 - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SSS。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量 OEM 线束 ECM 接头的怠速有效怠速信号触针和该接头内所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的怠速有效非怠速信号触针和该接头内所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

更换 SSS。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A-5

转至 3A

向导步骤 2A-5 - 检查 ECM 电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到 ECM 上。
  • 从 OEM 线束上断开 SSS。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对地短路。

  • 测量 OEM 线束的 SSS 接头中的怠速有效怠速信号触针与 OEM 线束的 SSS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束的 SSS 接头中的怠速有效非怠速信号触针与 OEM 线束的 SSS 接头中的开关回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

大于 4.0-VDC？
是 否

更换 SSS。参考 OEM 维修手册。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 维修完成

向导步骤 2B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SSS。

采取措施

检查 OEM 线束触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的怠速有效怠速信号触针和 OEM 线束 ECM 接头中的其他触针之间的电阻，并检查是否短路。
  • 测量 OEM 线束 ECM 接头中的怠速有效怠速信号触针和所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

更换 SSS。参考 OEM 维修手册。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 551 不起作用。

故障代码 551 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 553 - 1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油泵执行器故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、1117 或 2311 现行或非现行高频计次？
步骤 2. | 检查油轨燃油压力传感器。 |
 | 步骤 2A. 用 INSITE™ 服务软件监测油轨压力。 | 燃油油轨压力是否为 0 ± 43 bar [0 ± 624 psi]？
步骤 3. | 检查回油管阻力 |
 | 步骤 3A. 检查回油管阻力。 | 燃油回油管阻力是否符合步骤 006-012 中的技术规范？
步骤 4. | 检查低压燃油系统。 |
 | 步骤 4A. 检查燃油泵供油压力是否过高。 | 压力大于 1207 kPa [175 psi]？
 | 步骤 4B. 检查燃油泵执行器。 | 内置 O 形圈是否断裂或刮伤？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 553 不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查燃油泵执行器故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 271、272、1117 或 2311 现行或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树

转至 2A

向导步骤 2 - 检查油轨燃油压力传感器。

向导步骤 2A - 核实油轨燃油压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件
  • 运行 INSITE™ 服务软件监控
  • 发动机未运转。

采取措施

核实油轨燃油压力传感器精度。

  • 确定高压燃油油轨中安装了零件号正确的传感器。

监测燃油油轨压力。

  • 使用 INSITE™ 服务软件测量燃油油轨压力。

燃油压力是否为 0 ± 43 bar [0 ± 624 psi]？
是 否
无须维修

更换油轨燃油压力传感器。参考第 19 节中的步骤 019-115。

转至 3A

转至 5A

向导步骤 3 - 检查回油管阻力。

向导步骤 3A - 检查回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 发动机运转。

采取措施

检查回油管阻力是否过大。

  • 采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-012.
  • 采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-012。

燃油回油管阻力是否符合步骤 006-012 中的技术规范？
是 否
无须维修

维修造成高回油管阻力的根源。

  • 采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-012.
  • 采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-012。

转至 4A

转至 5A

向导步骤 4 - 检查低压燃油系统。

向导步骤 4A - 检查燃油泵供油压力是否过高。

条件

  • 发动机运转。

采取措施

在压力侧的燃油滤清器出口端口上安装一个 M10 标准螺纹 O 形圈诊断管接头（零件号 3824842）。

在压力侧滤清器出口处安装一个 0 到 2068 kPa [0 到 300 psi] 的压力表。

  • 怠速运行发动机并测量齿轮泵出口阻力。

采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 5 节中的步骤 005-025。

压力大于 1207 kPa [175 psi]？
是 否

更换燃油齿轮泵总成。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查燃油泵执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油泵执行器。

拆下燃油泵执行器。参考第 19 节中的步骤 019-117。

  • 检查燃油泵执行器内置 O 形圈。如果该 O 形圈断裂或刮伤，燃油可能旁通燃油泵执行器并进入高压泵。

内置 O 形圈是否断裂或刮伤？
是 否

更换损坏的 O 形圈。

更换燃油泵执行器。参考第 19 节中的步骤 019-117。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 553 不起作用？
是 | 否
无须维修 | 无须维修

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 554 - 1 号喷油器计量油轨压力- 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 451 和 452 | 故障代码 451 或 452 起作用？
步骤 2. | 检查油轨燃油压力传感器和电路。 |
 | 步骤 2A. 检查油轨燃油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 451 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 452 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 451 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 452 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 554 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 451 和 452。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 或 452 起作用？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断及排除症状树。

转至 2A

向导步骤 2 - 检查油轨燃油压力传感器和电路。

向导步骤 2A - 检查油轨燃油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机线束油轨燃油压力接头的油轨燃油压力信号触针和油轨燃油压力回路触针之间连接一根跨接导线。

有关接头触针的识别，参见电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 452 为现行状态？
是 否

更换油轨燃油压力传感器。参考第 19 节中的步骤 019-115。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 为现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机控制模块发动机接头的油轨燃油压力信号触针和油轨燃油压力回路触针之间连接一根跨接导线。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 452 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机。
  • 使发动机在低负载下运转 2 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 554 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 01-五月-2012


故障代码 559（ISB/QSB 汽车用、船用或工业用）- 燃油泵输油压力偏低 - 数据有效但低于正常工作范围（中等严重级别）

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2266 或 1911 状态是现行还是非现行高频计次？
步骤 2. | 检查低压燃油系统的运行情况。 |
 | 步骤 2A. 检查供油量是否足够。 | 设备/车辆有足够的供油量？
 | 步骤 2B. 检查有无外部燃油泄漏。 | 是否有燃油泄漏？
步骤 3. | 低压系统检查。 |
 | 步骤 3A. 测量进口阻力。 | 进气阻力是否符号技术规范？
 | 步骤 3B. 检查电动输油泵。 | 发动机具有电动输油泵？
 | 步骤 3C. 测量输油泵燃油流量。 | 输送泵符合最小技术规范吗?
 | 步骤 3D. 检查燃油中有无空气。 | 燃油系统中有空气吗？
步骤 4. | 检查燃油滤清器阻力。 |
 | 步骤 4A. 测量滤清器两端的压降。 | 压降是否符合技术规范？
 | 步骤 4B. 测量燃油滤清器出口压力。 | 燃油滤清器出口压力符合技术规范？
步骤 5. | 检查高压燃油系统。 |
 | 步骤 5A. 检查油轨燃油减压阀是否泄漏。 | 回油是否符合技术规范？
 | 步骤 5B. 检查高压燃油系统、喷油器和高压接头回油泄漏是否过量。 | 燃油泄漏是否符合技术规范？
 | 步骤 5B-1. 检查高压接头 (HPC) 扭矩。 |
 | 步骤 5B-2. 检查个别泄漏的喷油器。 |
 | 步骤 5C. 检查高压燃油泵回油是否过多。 | 回油是否符合技术规范？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码非现行？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2266 或 1911 状态是现行还是非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 诊断合适的故障代码

转至 2A

向导步骤 2 - 检查低压燃油系统的运行情况。

向导步骤 2A - 检查供油量是否足够。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 关闭发动机。

采取措施

检查供油量是否足够

  • 不要依赖车辆燃油表。核实燃油箱有燃油。
  • 检查设备/车辆燃油表。
  • 如果怀疑燃油表的精确度，应检查燃油箱。

设备/车辆有足够的供油量？
是 否
无须维修

向燃油箱加油或修理车辆燃油箱或燃油表。

转至 2B

转至 6A

向导步骤 2B - 检查有无外部燃油泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无外部燃油泄漏。

  • 起动发动机并怠速运转。
  • 检查有无外部燃油泄漏。

是否有燃油泄漏？
是 否

找到并修理外部燃油泄漏源。

 无须维修

转至 6A

转至 3A

向导步骤 3 - 低压系统检查。

向导步骤 3A - 测量进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量进口阻力。

  • 参考《ISBe、ISB 和 QSB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下述步骤。参考第 6 节中的步骤 006-020。

进气阻力是否符号技术规范？
是 否
无须维修

OEM 燃油滤清器肮脏、燃油管弯曲或燃油箱中的碎屑可导致进气阻力。确认并维修进气阻力的故障原因。

转至 3B

转至 6A

向导步骤 3B - 检查电动输油泵。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 发动机停机。

采取措施

确定发动机是否配备电动输油泵。

发动机具有电动输油泵？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3D

向导步骤 3C - 测量输油泵燃油流量。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量输油泵燃油流量。

  • 参考《ISBe、ISB 和 QSB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下述步骤，测量输油泵流量。参考第 5 节中的步骤 005-045。

输送泵符合最小技术规范吗?
是 否
无须维修

更换电动燃油输送泵。

  • 参考《ISBe、ISB 和 QSB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下述步骤。参考第 5 节中的步骤 005-045。

转至 3D

转至 6A

向导步骤 3D - 检查燃油中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

如果发动机不能起动，无法进行此测试。如果发动机不能起动，进行下一步骤。

采取措施

检查燃油中有无空气。

  • 参考《ISBe、ISB 和 QSB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下述步骤，检查燃油中是否混有空气。参考第 6 节中的步骤 006-003。

燃油系统中有空气吗？
是 否

处理气源。

管路中有少量气泡是正常的。

起泡沫表示出现了使空气进入的泄漏，造成气蚀的极大的进口阻力，或者系统还没有注油。可把空气进入源头缩小到下列一个位置：

  • 吸油管
  • OEM 燃油管
  • 吸油侧燃油滤清器总成
  • 燃油箱中的竖管。

 无须维修

转至 6A

转至 4A

向导步骤 4 - 检查燃油滤清器阻力。

向导步骤 4A - 测量滤清器两端的压降。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 在额定条件下运转发动机。

采取措施

测量滤清器两端的压降。

  • 参考《ISBe、ISB 和 QSB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下述步骤。参考第 6 节中的步骤 006-015。

压降是否符合技术规范？
是 否
无须维修

更换压力侧滤清器并核实压力侧燃油管没有阻塞。

转至 4B

转至 6A

向导步骤 4B - 测量燃油滤清器出口压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 在额定条件下运转发动机。

采取措施

核实以前步骤中测量的燃油滤清器出口压力符合技术规范。

  • 参考《ISBe、ISB 和 QSB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下述步骤。参考第 6 节中的步骤 006-015。

燃油滤清器出口压力符合技术规范？
是 否
无须维修

更换高压泵。

转至 5A

转至 6A

向导步骤 5 - 检查高压燃油系统。

向导步骤 5A - 检查油轨燃油减压阀是否泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装测试管接头以测量油轨减压阀的回油。

采取措施

检查油轨燃油减压阀是否泄漏。

  • 安装测试管接头以测量回油。
  • 参考《ISBe、ISB 和 QSB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下述步骤。参考第 6 节中的步骤 006-061。

回油是否符合技术规范？
是 否
无须维修

更换油轨燃油减压阀。

  • 参考《ISBe、ISB 和 QSB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下述步骤。参考第 6 节中的步骤 006-061。

转至 5B

转至 6A

向导步骤 5B - 检查高压燃油系统、喷油器和高压接头回油泄漏是否过量。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装检测管接头以测量从喷油器和高压接头返回的燃油。

采取措施

检查喷油器和高压接头是否有过多燃油泄漏。

  • 参考《ISBe、ISB 和 QSB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下述步骤。参考第 6 节中的步骤 006-026.

燃油泄漏是否符合技术规范？
是 | 否
无须维修 | 无须维修

转至 5C

转至 5B-1

向导步骤 5B-1 - 检查高压接头 (HPC) 扭矩。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查喷油器高压接头扭矩。

  • 参考《ISBe、ISB 和 QSB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下述步骤。参考第 6 节中的步骤 006-052.

喷油器高压接头扭矩是否符合技术规范？
是 否
无须维修

拧紧喷油器高压接头。

  • 参考《ISBe、ISB 和 QSB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下述步骤。参考第 6 节中的步骤 006-052.

再次检查喷油器回油流量。

转至 5B-2

转至 5B

向导步骤 5B-2 - 检查个别泄漏的喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 确保 INSITE™ 服务软件“燃油系统泄漏测试”启用。

如果发动机不能起动，可进行本测试。

如果发动机无法起动，在拖动期间执行该测试。

采取措施

检查单个喷油器有无燃料泄漏。

  • 使用喷油器泄漏隔离工具每次一个断开各喷油器。必须在发动机关闭时安装维修工具。
  • 参考《ISBe、ISB 和 QSB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下述步骤。参考第 6 节中的步骤 006-026.

可确认一个喷油器是回油量过高的原因？
是 否

更换产生高喷油器高回油量气缸的喷油器。

  • 参考《ISBe、ISB 和 QSB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下述步骤。参考第 6 节中的步骤 006-026.

断开其它喷油器以确定喷油器高回油量的来源。更换产生高喷油器高回油量气缸的喷油器。

  • 参考《ISBe、ISB 和 QSB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下述步骤。参考第 6 节中的步骤 006-026.

转至 6A

转至 5B

向导步骤 5C - 检查高压燃油泵回油是否过多。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装测试管接头以测量高压燃油泵的回油。

采取措施

检查高压燃油泵回油是否过多。

  • 安装测试管接头以测量燃油泵的回油。
  • 参考《ISBe、ISB 和 QSB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下述步骤。参考第 5 节中的步骤 005-016.

回油是否符合技术规范？
是 否
无须维修

更换高压燃油泵。

  • 参考《ISBe、ISB 和 QSB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下述步骤。参考第 5 节中的步骤 005-016.

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码为非现行。

故障代码非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 进行 15-20 分钟路试或在测功机上运转发动机。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 04-五月-2011


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 559 状态是现行还是高非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 559 状态是现行还是高非现行计次？
是 | 否
无须维修 | 无须维修

转到故障代码 2215 故障诊断树。

转至 维修完成

上次改进日期: 08-七月-2010


故障代码 584 - 起动马达继电器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 584 起作用？
步骤 2. | 检查起动马达锁定继电器电路。 |
 | 步骤 2A. 检查起动马达锁定继电器和接头触针。 |
 | 步骤 2B. 检查起动马达锁定继电器的电阻。 | 小于 10 千欧？
 | 步骤 2C. 检查起动马达锁定继电器回路中有无开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 584 不起作用？
步骤 4. | 清除故障代码 |
 | 步骤 4A. 使故障代码为非现行状态 | 故障代码 584 不起作用？
 | 步骤 4B. 清除非现行故障代码 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 584 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查起动马达锁定继电器电路。

向导步骤 2A - 检查起动马达锁定继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查 OEM 起动马达继电器和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查起动马达锁定继电器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器电阻。

  • 测量起动马达锁定继电器信号触针和起动马达锁定继电器回路触针之间的电阻。

起动马达继电器触针配置参考 OEM 电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 千欧？
是 否
无须维修

更换起动马达锁定继电器。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查起动马达锁定继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头的起动马达锁定继电器回路触针和接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，请参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头上起动马达锁定继电器信号触针与 OEM 线束 ECM 接头上起动马达锁定继电器回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到起动马达锁定继电器信号线开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头中起动马达锁定继电器信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到输出设备驱动器信号线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 584 不起作用？
是 否

无。

拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 584 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 585 - 起动马达继电器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 585 起作用？
步骤 2. | 检查起动马达锁定继电器和电路。 |
 | 步骤 2A. 检查起动马达继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查起动马达锁定继电器电阻。 | 大于 6 欧姆？
 | 步骤 2B-1. 检查起动马达锁定继电器中有无触针对地短路。 |
 | 步骤 2C. 检查起动马达锁定继电器诊断电源电压、电源线和回路。 | 大于 3.75 VDC？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查OEM线束是否对地短路。 | 大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 585 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 585 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 585 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查起动马达锁定继电器和电路。

向导步骤 2A - 检查起动马达继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查 OEM 起动马达继电器和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查起动马达锁定继电器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

测量继电器线圈电阻并检查起动马达锁定继电器信号触针和继电器回路触针之间的电阻是否偏低。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 6 欧姆？
是 否
无须维修

更换起动马达锁定继电器。参考 OEM 维修手册。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查起动马达锁定继电器中有无触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

测量电阻并检查起动马达锁定继电器信号触针是否对地短路。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换起动马达锁定继电器。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查起动马达锁定继电器诊断电源电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查起动马达锁定继电器诊断电源电压和回路。

  • 在 OEM 线束的起动马达锁定继电器接头处测量起动马达锁定继电器信号触针和起动马达锁定继电器回路触针之间的电压。

大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查OEM线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束是否对地短路。

  • 测量 OEM 线束 ECM 接头中起动马达锁定继电器信号触针和接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

测量电阻并检查起动马达锁定继电器信号触针与 OEM 线束 ECM 接头中所有其他触针之间是否短路。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 585 不起作用？
是 否

无。拆下并安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 585 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 595（ISB/QSB 车用或工业用）- 1 号涡轮增压器转速过高 - 警告级别

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 352 现行或非现行计次吗？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 595 起作用？
步骤 2. | 检查传感器和发动机线束。 |
 | 步骤 2A. 检查发动机线束和传感器线束接头触针。 | 触针有污垢或损坏，或有损坏的部件吗?
 | 步骤 2B. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查是否对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100 千欧？
步骤 3. | 检查电路的响应。 |
 | 步骤 3A. 检查有无现行故障代码。 | 故障代码 595 起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 595 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 现行或非现行计次吗？
是 | 否
无须维修 | 无须维修

故障代码 352

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 595 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查传感器和发动机线束。

向导步骤 2A - 检查发动机线束和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器转速传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查传感器接头、发动机线束接头和传感器引线线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针有污垢或损坏，或有损坏的部件吗?
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器转速传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的涡轮增压器转速 5 VDC 电源触针，与发动机线束传感器线束接头的涡轮增压器转速 5 VDC 电源触针之间的电阻。
  • 测量发动机线束 ECM 接头的涡轮增压器转速信号触针和发动机线束传感器线束接头的涡轮增压器转速信号触针之间的电阻。
  • 测量发动机线束 ECM 接头的涡轮增压器转速回路触针和发动机线束传感器线束接头的涡轮增压器转速回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器转速传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束 ECM 接头的涡轮增压器转速 5 VDC 电源触针和发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头的涡轮增压器转速信号触针和发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头的涡轮增压器转速回路触针和发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器转速传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 ECM 接头的涡轮增压器转速 5 VDC 电源触针和该接头内所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头的涡轮增压器转速信号触针和该接头内所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头的涡轮增压器转速回路触针和该接头内所有其它触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查电路的响应。

向导步骤 3A - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 595 起作用？
是 否

更换涡轮增压器转速传感器。参考第 19 节中的步骤 019-390。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。

注：即使无车速传感器的发动机最大转速限制发动机转速，该步骤仍然有效。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 595 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-四月-2012


故障代码 595（ISC/QSC/ISL/QSL 车用、工业用或船用）- 1 号涡轮增压器转速过高 - 数据有效但高于正常工作范围 - 中度严重级别

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Cannon™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Cannon™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有间歇性故障情况。 |
 | 步骤 1A. 在怠速和高怠速下运转发动机以检查有无故障激活。 | 发动机运转期间，故障代码 595 是否变为现行故障代码？
步骤 2. | 检查涡轮增压器转速传感器是否有故障。 |
 | 步骤 2A. 检查与涡轮增压器转速传感器连接的发动机线束接头。 | 接头或引线线束损坏了吗?
 | 步骤 2B. 测量涡轮增压器转速传感器电阻。 | 在 600 和 1600 欧姆之间？
 | 步骤 2C. 检查涡轮增压器转速传感器是否对地短路。 | 大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针或接头脏污或损坏了吗？
 | 步骤 3B. 检查涡轮增压器转速传感器电路导通性。 | 传感器电阻在 10 欧姆内吗?
 | 步骤 3C. 检查发动机线束是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 连接所有部件并确定该故障代码是否重新出现。 |
 | 步骤 4A. 在怠速和高怠速下运转发动机以检查有无故障激活。 | 发动机运转期间，故障代码 595 是否变为现行故障代码？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 595 不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有间歇性故障情况。

向导步骤 1A - 在怠速和高怠速下运转发动机以检查有无故障激活。

条件

  • 连接 INSITE™ 服务软件并清除非现行故障代码。
  • 起动发动机。
  • 使用 INSITE™ 服务软件读取故障代码。

采取措施

使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。

–

发动机运转期间，故障代码 595 是否变为现行故障代码？
是 否
无须维修

存在间歇性故障情况。可能是涡轮增压器转速传感器电路的问题；然而，间歇性故障情况可能由其它装置或故障接地所致的电气噪声引起。

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查涡轮增压器转速传感器是否有故障。

向导步骤 2A - 检查与涡轮增压器转速传感器连接的发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器转速传感器上断开发动机线束。

采取措施

检查涡轮增压器转速传感器接头、发动机线束接头和涡轮增压器转速传感器引线线束有无下列情况:

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

接头或引线线束损坏了吗?
是 否

维修或更换损坏的接头或涡轮增压器转速传感器。参考第 19 节中的步骤 019-390。

无须维修

转至 5A

转至 2B

向导步骤 2B - 测量涡轮增压器转速传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

使用万用表，测量传感器的涡轮增压器转速信号（+）触针和涡轮增压器转速回路（-）触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

在 600 和 1600 欧姆之间？
是 否
无须维修

涡轮增压器转速传感器损坏。

更换涡轮增压器转速传感器。参考第 19 节中的步骤 019-390。

转至 2C

转至 5A

向导步骤 2C - 检查涡轮增压器转速传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

使用万用表，测量传感器的涡轮增压器转速信号（+）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

涡轮增压器转速传感器对地短路。

更换涡轮增压器转速传感器。参考第 19 节中的步骤 019-390。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针或接头脏污或损坏了吗？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查涡轮增压器转速传感器电路导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 从 ECM 上断开发动机线束接头。

采取措施

使用万用表，测量发动机线束 ECM 接头的涡轮增压器转速信号（+）触针和回路（-）触针之间的电阻。

注：涡轮增压器转速传感器电路的电阻比涡轮增压器转速传感器电阻大，但不得超过 10 欧姆。涡轮增压器转速传感器电阻值在步骤 2B 读取。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

传感器电阻在 10 欧姆内吗?
是 否
无须维修

在发动机线束或涡轮增压器转速传感器接头内存在高电阻或开路。否则，传感器输入触针间存在低电阻（短路）。

维修或更换发动机线束或接头。参考第 19 节中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 从 ECM 上断开发动机线束接头。

采取措施

使用万用表，测量发动机线束 ECM 接头的涡轮增压器转速信号（+）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

涡轮增压器转速传感器电路对地短路。检查发动机线束是否对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 从 ECM 上断开发动机线束接头。

采取措施

使用万用表，测量发动机线束 ECM 接头的涡轮增压器转速信号（+）触针和该接头内除涡轮增压器转速回路（-）触针之外所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 连接所有部件并确定该故障代码是否重新出现。

向导步骤 4A - 在怠速和高怠速下运转发动机以检查有无故障激活。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 将发动机线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使发动机怠速运转。

  • 使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。

注：即使无车速传感器的发动机最大转速限制发动机转速，该步骤仍然有效。

发动机运转期间，故障代码 595 是否变为现行故障代码？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

存在间歇性故障情况。问题可能存在于涡轮增压器转速传感器电路中或存在于其它车辆电气部件中。当线束连接重新接合时，该问题可能得到解决。

确定 ECM 和底盘接地状态良好。

转至 5A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 将发动机线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。

注：即使无车速传感器的发动机最大转速限制发动机转速，该步骤仍然有效。

故障代码 595 不起作用？
是 | 否
无须维修 | 无须维修

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 596 - 电气充电系统电压高 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 接头损坏了吗?
 | 步骤 1B. 检查蓄电池电压。 | 在正常情况下蓄电池电压至少（+）12 VDC，在拖动期间则至少（+）6.2 VDC 吗？
步骤 2. | 检查充电系统。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合 OEM 技术规范？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 596 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

接头损坏了吗?
是 否

维修故障的接头。紧固蓄电池接头并清洁蓄电池端子。参考 OEM 维修手册。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极（+）端子与负极（-）端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极（+）端子与负极（-）端子之间的电压。

在正常情况下蓄电池电压至少（+）12 VDC，在拖动期间则至少（+）6.2 VDC 吗？
是 否
无须维修

充电或更换蓄电池。参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查充电系统。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机然后检查充电机的充电速率（安培）。

注：可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电符合 OEM 技术规范吗?
是 否
无须维修

维修或更换充电机、调节器和/或到充电机的 OEM 导线。参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并运转 10 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 596 不起作用。

故障代码 596 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码不起作用，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-四月-2012


故障代码 597 - 电气充电系统电压低 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时使用此测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 有损坏的连接吗?
 | 步骤 1B. 检查蓄电池电压。 | 在正常情况下蓄电池电压至少（+）12 VDC，在拖动期间则至少（+）6.2 VDC 吗？
步骤 2. | 检查充电机和电源线束。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合 OEM 技术规范？
 | 步骤 2B. 检查无开关蓄电池电源电路是否开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查是否短路。 | 大于 100 千欧？
 | 步骤 2D. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 无损坏的导线？
 | 步骤 2E. 检查电源线束中的触针与触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 597 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

有损坏的连接吗?
是 否

维修损坏的接头。

拧紧蓄电池的接头并清洁蓄电池端子。参考 OEM 维修手册。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 将万用表的正极（+）表笔接到蓄电池正极端子上。尝试起动发动机时，用万用表的负极 (-) 表笔接触蓄电池的负极端子。

在正常情况下蓄电池电压至少（+）12 VDC，在拖动期间则至少（+）6.2 VDC 吗？
是 否
无须维修

充电或更换蓄电池。

参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查充电机和电源线束。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机然后检查充电机的充电速率（安培）。

注：可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电符合 OEM 技术规范吗?
是 否
无须维修

维修或更换充电机和/或到充电机的 OEM 导线。参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开电源线束接头。
  • 从蓄电池上断开蓄电池正极电缆。

采取措施

检查无开关蓄电池电源电路是否开路。

  • 使用万用表测量 OEM 电源线束 ECM 接头的蓄电池电源触针 (+) 和蓄电池正极端子 (+) 之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换蓄电池线束。参考 OEM 维修手册。

转至 2C

转至 3A

向导步骤 2C - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开电源线束接头。
  • 断开蓄电池的正极（+）电缆。

采取措施

检查是否短路。

  • 使用万用表，测量 ECM 电源线束接头的 ECM 蓄电池电源（+）触针和 ECM 蓄电池电源（-）触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 电源线束中检测到短路。

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查导线中有没有会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

是否有损坏的导线？
是 否

维修损坏的导线。

 无须维修

转至 2E

转至 3A

向导步骤 2E - 检查电源线束是否短路

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 电源线束接头
  • 断开蓄电池的正极（+）电缆。

采取措施

使用万用表，测量 OEM 电源线束接头的 ECM 蓄电池电源（+）触针和 OEM 线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 电源线束中检测到短路。

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并运转 10 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 597 不起作用。

故障代码 597 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-四月-2012


故障代码 598 - 电气充电系统电压低 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 接头损坏了吗?
 | 步骤 1B. 检查蓄电池电压。 | 在正常情况下电压至少（+）12 VDC，在拖动期间则至少（+）6.2 VDC 吗？
步骤 2. | 检查充电机和 OEM 线束。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合 OEM 技术规范？
 | 步骤 2B. 检查蓄电池电源接头。 | 触针脏污或损坏？
 | 步骤 2C. 检查无开关蓄电池电源电路是否开路。 | 是否小于 10 欧姆？
 | 步骤 2D. 检查电源线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2E. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 598 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

接头损坏了吗?
是 否

维修损坏的接头。

拧紧蓄电池的接头并清洁蓄电池端子。

参考 OEM 维修手册。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极（+）端子与负极（-）端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极（+）端子与负极（-）端子之间的电压。

在正常情况下电压至少（+）12 VDC，在拖动期间则至少（+）6.2 VDC 吗？
是 否
无须维修

充电或更换蓄电池。参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查充电机和 OEM 线束。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机然后检查充电机的充电速率（安培）。

注：可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电符合 OEM 技术规范吗?
是 否
无须维修

维修或更换充电机和/或到充电机的 OEM 导线。参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查蓄电池电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在蓄电池电源接头处把电源线束从蓄电池上断开。

采取措施

检查蓄电池电源接头的蓄电池及线束侧有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修蓄电池电源接头。有关位置和步骤，请参考 OEM 维修手册。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否开路。

  • 测量 OEM 电源线束接头和蓄电池正极（+）端子之间的 ECM 蓄电池电源（+）电路的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查电源线束中的触针与触针之间是否短路

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开电源线束接头。
  • 从蓄电池上断开蓄电池正极电缆。

采取措施

测量电阻并检查 ECM 蓄电池电源（+）触针和电源线束接头的所有其它触针之间是否短路。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 电源线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极（+）端子开始，沿任何附件或附属设备导线寻找，检查导线中有无会引起电源导线对发动机缸体接地短路的绝缘材料损坏或安装错误。

损坏的导线？
是 否

维修损坏的导线。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并运转 10 分钟。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件核实故障代码 598 不起作用。

故障代码 598 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码不起作用，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-四月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 599。 | 故障代码 599 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 599。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 599 现行或非现行计次？
是 否

超过了发动机保护极限或 OEM 提供的辅助装置。参考 OEM 故障判断及排除手册。

 无须维修

OEM 故障判断及排除手册。

转至 维修完成。

上次改进日期: 08-七月-2010


故障代码 649 - 更换机油和滤清器 - 状况出现

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 649。 | 故障代码 649 起作用？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 649 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 649。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无故障代码 649。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 649 起作用？
是 否

更换发动机机油和滤清器。

使用 INSITE™ 服务软件复位维护保养监测器

 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件复位维护保养监测器。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

注：也可以手动复位维护保养监测器。

故障代码 649 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-四月-2012


故障代码 687（ISB/QSB 车用或工业用）- 涡轮增压器转速传感器 - 低于正常工作范围

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 352 现行或非现行计次吗？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 687 起作用？
步骤 2. | 检查涡轮增压器转速传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器转速传感器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和线束中的回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查 ECM 上的传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 2E. 检查是否对地短路。 | 大于 100 千欧？
 | 步骤 2F. 检查触针之间是否存在短路。 | 大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 687 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 现行或非现行计次吗？
是 | 否
无须维修 | 无须维修

故障代码 352

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。
  • 将发动机转速恢复到怠速状态。
  • 使用 INSITE™ 服务软件读取故障代码。

注：即使无车速传感器的发动机最大转速限制发动机转速，该步骤仍然有效。

故障代码 687 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查涡轮增压器转速传感器和电路。

向导步骤 2A - 检查涡轮增压器转速传感器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

检查发动机线束和涡轮增压器转速传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

注：涡轮增压器转速传感器有“引线”连接。仔细检查此电气连接有无导线绝缘损坏迹象。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和线束中的回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器转速传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路。

  • 测量发动机线束传感器接头的涡轮增压器转速 +5 VDC 电源触针和涡轮增压器转速回路触针之间的电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C

向导步骤 2C - 检查 ECM 上的传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 上的传感器电源电压和回路电路。

  • 在 ECM 端口上测量涡轮增压器转速 +5 VDC 电源触针与涡轮增压器转速回路触针之间的电压。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

4.75 至 5.25 VDC？
是 否

维修或更换发动机线束。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的涡轮增压器转速信号触针和发动机线束涡轮增压器传感器接头的涡轮增压器转速信号触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

转至 2E

转至 3A

向导步骤 2E - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束 ECM 接头的涡轮增压器转速信号触针和发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

转至 2F

转至 3A

向导步骤 2F - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量涡轮增压器转速信号触针和发动机线束 ECM 接头的所有其它触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

更换涡轮增压器转速传感器。参考第 19 节中的步骤 019-390。

维修或更换发动机线束。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。
  • 将发动机转速恢复到怠速状态。
  • 使用 INSITE™ 服务软件读取故障代码。

注：即使无车速传感器的发动机最大转速限制发动机转速，该步骤仍然有效。

故障代码 687 不起作用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-三月-2012


故障代码 687（ISC/QSC/ISL/QSL 车用、工业用或船用） - 1 号涡轮增压器转速过低 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Cannon™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Cannon™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查大气压力或进气歧管压力传感器故障。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 122、123、221 或 222 起作用吗？
步骤 2. | 检查是否有间歇性故障情况。 |
 | 步骤 2A. 运转发动机并确认涡轮增压器转速故障起作用。 | 发动机运转期间故障代码 687 起作用吗？
步骤 3. | 检查涡轮增压器转速传感器故障。 |
 | 步骤 3A. 检查与涡轮增压器转速传感器连接的发动机线束接头。 | 接头或引线线束损坏了吗?
 | 步骤 3B. 测量涡轮增压器转速传感器电阻。 | 在 600 和 1600 欧姆之间？
 | 步骤 3C. 检查涡轮增压器转速传感器是否对地短路。 | 大于 100 千欧？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 发动机线束接头损坏了吗?
 | 步骤 4B. 检查涡轮增压器转速传感器电路导通性。 | 传感器电阻在 10 欧姆内吗?
 | 步骤 4C. 检查发动机线束是否对地短路。 | 大于 100 千欧？
 | 步骤 4D. 检查发动机线束触针之间是否短路。 | 大于 100 千欧？
步骤 5. | 检查 ECM。 |
 | 步骤 5A. 连接所有部件并确定该故障代码是否重新出现。 | 发动机运转期间故障代码 687 起作用吗？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 687 不起作用？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查大气压力或进气歧管压力传感器故障。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件读取故障代码。

故障代码 122、123、221 或 222 起作用吗？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查是否有间歇性故障情况。

向导步骤 2A - 运转发动机并确认涡轮增压器转速故障起作用。

条件

  • 连接 INSITE™ 服务软件。
  • 清除非现行故障代码。

采取措施

起动发动机。

  • 使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。
  • 将发动机转速恢复到怠速状态。
  • 使用 INSITE™ 服务软件读取故障代码。

注：即使无车速传感器的发动机最大转速限制了发动机转速，此步骤仍然有效。

发动机运转期间故障代码 687 起作用吗？
是 否
无须维修

间歇性故障情况存在。

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查涡轮增压器转速传感器故障。

向导步骤 3A - 检查与涡轮增压器转速传感器连接的发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器转速传感器上断开发动机线束。

采取措施

检查涡轮增压器传感器接头、发动机线束接头和涡轮增压器转速传感器引线线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

接头引线线束损坏了吗?
是 否

维修或更换损坏的接头或涡轮增压器转速传感器。参考第 19 节中的步骤 019-390。

无须维修

转至 6A

转至 3B

向导步骤 3B - 测量涡轮增压器转速传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

使用万用表，测量传感器的涡轮增压器转速信号（+）触针和涡轮增压器转速信号（-）触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

在 600 和 1600 欧姆之间？
是 否
无须维修

涡轮增压器转速传感器损坏。

更换涡轮增压器转速传感器。参考第 19 节中的步骤 019-390。

转至 3C

转至 6A

向导步骤 3C - 检查涡轮增压器转速传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

使用万用表，测量传感器的涡轮增压器转速信号（+）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

涡轮增压器转速传感器对地短路。

更换涡轮增压器转速传感器。参考第 19 节中的步骤 019-390。

转至 4A

转至 6A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

发动机线束接头损坏了吗?
是 否

维修或更换发动机线束接头。参考第 19 节中的步骤 019-043。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查涡轮增压器转速传感器电路导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 从 ECM 上断开发动机线束接头。

采取措施

使用万用表，测量发动机线束 ECM 接头的涡轮增压器转速信号（+）触针和转速信号（-）触针之间的电阻。

注：涡轮增压器转速传感器电路的电阻大于涡轮增压器转速传感器电阻，但不得超过 10 欧姆。涡轮增压器转速传感器电阻值在步骤 3B 读取。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

传感器电阻在 10 欧姆内吗?
是 否
无须维修

在发动机线束或涡轮增压器转速传感器接头内存在高电阻或开路。

维修或更换发动机线束或接头。参考第 19 节中的步骤 019-043。

转至 4C

转至 6A

向导步骤 4C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 从 ECM 上断开发动机线束接头。

采取措施

使用万用表，测量发动机线束 ECM 接头的涡轮增压器转速信号（+）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

涡轮增压器转速传感器电路对地短路。检查发动机线束是否对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 6A

向导步骤 4D - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 从 ECM 上断开发动机线束接头。

采取措施

使用万用表，测量发动机线束 ECM 接头的涡轮增压器转速信号（+）触针和该接头内除涡轮增压器转速信号（-）触针之外的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检查发动机线束触针之间有无短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM。

向导步骤 5A - 连接所有部件并确定该故障代码是否重新出现。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 将发动机线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机。

采取措施

使发动机怠速运转。

  • 使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。
  • 将发动机转速恢复到怠速状态。
  • 使用 INSITE™ 服务软件读取故障代码。

注：即使无车速传感器的发动机最大转速限制了发动机转速，此步骤仍然有效。

发动机运转期间故障代码 687 起作用吗？
是 否
无须维修

当部件重新连接时该故障被排除。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 将发动机线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机。

采取措施

使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

注：即使无车速传感器的发动机最大转速限制了发动机转速，此步骤仍然有效。

故障代码 687 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-三月-2012


故障代码 688 - 发动机机油油位 - 数据有效但高于正常工作范围 - 最高严重程度

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码 | 故障代码 688 起作用？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 688 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。
  • 发动机机油温度接近环境温度。
  • 确保车辆停在平地上。

采取措施

读取故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 688 起作用？
是 否

检测到发动机润滑油油位高。

纠正发动机润滑油油位的状况。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 7 节中的步骤 007-037。

无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障 688 不起作用吗？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 23-四月-2012


故障代码 689 - 发动机曲轴转速/位置 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3164596 - 阳性 Framatome™ 测试导线，和零件号 3164597 - 阴性 Framatome™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 284 起作用 ？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 689 为现行？
步骤 2. | 检查曲轴发动机转速传感器和电路。 |
 | 步骤 2A. 检查曲轴发动机转速传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查电路的响应。 | 曲轴发动机转速传感器处于低电位？
 | 步骤 2C-1. 检查电路的响应。 |
 | 步骤 2C-2. 检查曲轴发动机转速传感器。 |
 | 步骤 2C-3. 检查电路的响应。 |
 | 步骤 2C-4. 核实曲轴发动机转速传感器的空气间隙适当。 |
 | 步骤 2D. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2E. 检查 ECM 的响应性。 | 监测曲轴发动机转速传感器处于低电位？
 | 步骤 2E-1. 检查 ECM 的响应性。 |
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 689 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 284 起作用 ？
是 | 否
无须维修 | 无须维修

故障代码 284

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 发动机怠速运转时，监测故障代码状态。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 689 为现行？

是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查曲轴发动机转速传感器和电路。

向导步骤 2A - 检查传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴发动机转速传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴发动机转速传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量传感器接头的电压。

在发动机线束传感器接头处测量曲轴发动机转速电源触针和曲轴发动机转速回路触针之间的电压。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴发动机转速传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 用 INSITE™ 服务软件监测模式读取曲轴发动机转速传感器状态。

曲轴发动机转速传感器处于低电位？
是 | 否
无须维修 | 无须维修

转至 2C-1

转至 2D

向导步骤 2C-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴发动机转速传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机线束传感器接头处的曲轴发动机转速电源触针和曲轴发动机转速信号触针之间连接一根跨接导线。检查 ECM 的响应是否正确。

  • 用 INSITE™ 服务软件监测模式读取曲轴发动机转速传感器状态。

有关接头触针的识别，参见电路图或电气接线图。

曲轴发动机转速传感器处于高电位？
是 | 否
无须维修 | 无须维修

转至 2C-2

转至 2D

向导步骤 2C-2 - 检查曲轴发动机转速传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下曲轴发动机转速传感器。参考第 19 节中的步骤 019-365。

采取措施

检查曲轴发动机转速传感器有无下列情况：

  • 传感器端头损坏
  • 传感器接触转速传感器轮齿的痕迹。

传感器端头是否损坏？
是 否

更换曲轴发动机转速传感器。参考第 19 节中的步骤 019-365。

无须维修

转至 4A

转至 2C-3

向导步骤 2C-3 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下曲轴发动机转速传感器。参考第 19 节中的步骤 019-365。
  • 确保曲轴发动机转速传感器与线束连接。
  • 连接 INSITE™ 服务软件。

采取措施

使用从发动机上拆卸传感器的套筒工具的棘轮扳手侧，将其与传感器平齐放置，以使套筒边缘在传感器边缘上。缓慢将套筒垂直滑到传感器上的标线上或垂直滑到传感器安装支架上。检查是否存在下列情况：

检查响应是否正确。

  • 用 INSITE™ 服务软件监测模式读取曲轴发动机转速传感器状态。

曲轴发动机转速传感器状态由高电位转为低电位或由低电位转为高电位，或显示为触发？
是 否
无须维修

更换曲轴发动机转速传感器。参考第 19 节中的步骤 019-365。

转至 2C-4

转至 4A

向导步骤 2C-4 - 核实曲轴发动机转速传感器的空气间隙适当。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将曲轴发动机转速传感器安装到发动机上。参考第 19 节中的步骤 019-365。
  • 连接 INSITE™ 服务软件。

采取措施

短暂啮合起动马达，但不要起动发动机.按需要的次数重复该步骤。监测曲轴发动机转速传感器状态有无下列情况：

  • 状态从高到低或从低到高的改变，或是状态显示触发。

曲轴发动机转速传感器状态由高电位转为低电位或由低电位转为高电位，或显示为触发？
是 否
无须维修

检查曲轴转速信号轮是否损坏或旋转。

维修或更换请参考相应的基本发动机故障诊断及排除手册。

转至 4A

转至 4A

向导步骤 2D - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2E

向导步骤 2E - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 用 INSITE™ 服务软件监测模式读取曲轴发动机转速传感器状态。

监测曲轴发动机转速传感器处于低电位？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2E-1

转至 4A

向导步骤 2E-1 - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 ECM 端口处的曲轴发动机转速电源触针和曲轴发动机转速信号触针之间连接一根跨接导线。

检查 ECM 的响应是否正确。

  • 用 INSITE™ 服务软件监测模式读取曲轴发动机转速传感器状态。

有关接头触针的识别，参见电路图或电气接线图。

监测曲轴发动机转速传感器处于高电位？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在发动机 ECM 线束端口处测量曲轴发动机转速电源触针和曲轴发动机转速回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 689 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 691 - 1 号涡轮增压器压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 691 不起作用？
步骤 2. | 检查涡轮增压器压缩机进口空气温度传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 250 欧姆到 380 千欧姆?
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 691 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性 | 故障代码 692 起作用，而故障代码 691 不起作用？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 691 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 691 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 691 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查涡轮增压器压缩机进口空气温度传感器和电路。

向导步骤 2A - 检查涡轮增压器压缩机进气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查传感器电阻。

  • 在涡轮增压器压缩机进气温度传感器测量涡轮增压器压缩机进气温度传感器信号触针和回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 250 欧姆到 380 千欧姆?
是 否
无须维修

更换涡轮增压器压缩机进气温度传感器。参考第 19 节中的步骤 019-395。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器压缩机进气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 691 起作用？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 ECM 接头的涡轮增压器压缩机进气温度传感器信号触针和回路触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 692 起作用，而故障代码 691 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头涡轮增压器压缩机进气温度传感器回路触针，与发动机线束涡轮增压器压缩机进气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

诊断每一个串联线束以确定哪个线束中回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头压缩机进气温度传感器信号触针和发动机线束涡轮增压器压缩机进气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中探测到信号开路。

诊断每一个串联线束以确定哪个线束的信号电路触针与触针间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中涡轮增压器压缩机进气温度信号触针和发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

诊断每一个串联线束以确定哪个线束的信号电路触针与触针间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 691 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 691 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 692 - 1 号涡轮增压器压缩机进气温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 692 不起作用？
步骤 2. | 检查涡轮增压器压缩机进口空气温度传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 691 起作用，而故障代码 692 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 692 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 691 起作用，而故障代码 692 不起作用？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 692 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 692 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 692 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查涡轮增压器压缩机进口空气温度传感器和电路。

向导步骤 2A - 检查涡轮增压器压缩机进气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 691 起作用，而故障代码 692 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器压缩机进气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 692 起作用？
是 否

探测到故障传感器。

更换涡轮增压器压缩机进气温度传感器。参考第 19 节中的步骤 019-395。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 691 起作用，而故障代码 692 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中涡轮增压器压缩机进气温度信号触针和发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

诊断每一个串联线束以确定哪个线束的信号电路触针与触针间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中涡轮增压器压缩机进气温度传感器信号触针和接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

诊断每一个串联线束以确定哪个线束的信号电路对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 692 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 692 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 731b - 发动机转速传感器/位置凸轮轴和曲轴未对准 - 机械系统反应不正确或调整不良

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 731 是唯一的现行故障？
步骤 2. | 检查转速信号轮和转速/位置传感器。 |
 | 步骤 2A. 检查发动机转速和位置传感器是否损坏。 | 有无任何损坏？
 | 步骤 2B. 检查转速信号轮是否发生故障。 | 有无任何损坏？
步骤 3. | 检查发动机和车辆接地。 |
 | 步骤 3A. 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。 | 所有接地是否存在、正确接地、没有腐蚀且连接紧固？
步骤 4. | 检查发动机静态正时是否正确。 |
 | 步骤 4A. 检查静态正时。 | 凸轮轴和曲轴正时标记是否正好与上止点对准？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 731 不起作用?
 | 步骤 5B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

使用 INSITE™ 服务软件读取故障代码。

故障代码 731 是唯一的现行故障？

是 否
无须维修

在继续使用此树之前，对任何其他现行故障进行诊断。

转至 2A

转至 适用的故障代码诊断树。

向导步骤 2 - 检查转速信号轮和转速/位置传感器。

向导步骤 2A - 检查发动机转速和位置传感器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无损坏。

  • 检查发动机转速和位置传感器是否发生故障。

有无任何损坏？
是 否

更换凸轮轴位置传感器。参考第 19 节中的步骤 019-363。

更换曲轴位置传感器。参考第 19 节中的步骤 019-365。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查转速信号轮是否发生故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无损坏。

检查曲轴和凸轮轴转速信号轮是否发生故障。

有无任何损坏？
是 否

更换转速信号轮。

更换凸轮轴位置传感器。参考第 19 节中的步骤 019-363。

更换曲轴位置传感器。参考第 19 节中的步骤 019-365。

更换转速信号轮。

  • 对于 ISC、QSC8.3、ISL 和 QSL9 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 1 节中的步骤 001-008。
  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 1 节中的步骤 001-008。
  • 对于 ISC、QSC8.3、ISL 和 QSL9 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 1 节中的步骤 001-016。
  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 1 节中的步骤 001-016。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查发动机和车辆接地。

向导步骤 3A - 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机和车辆接地。

  • 检查缸体、起动马达、充电机、底盘和蓄电池的接地。
  • 核实所有接地都存在并正确接地。
  • 核实所有连接都没有腐蚀并且连接紧固。

所有接地是否存在、正确接地、没有腐蚀且连接紧固？
是 否

无。拆下并重新安装接头以排除故障。

更换、拧紧或清洁接地导线或接头。

转至 4A

转至 5A

向导步骤 4 - 检查发动机静态正时是否正确。

向导步骤 4A - 检查静态正时。

条件

  • 拆下齿轮室盖。
  • 将发动机转到 1 号气缸的 TDC（上止点），然后核实凸轮轴和曲轴齿轮正时标记是否正确对准。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 1 节中的步骤 001-008。
  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 1 节中的步骤 001-008。

采取措施

检查正时。

检查发动机的静态正时。

凸轮轴和曲轴正时标记是否正好与上止点对准？
是 否
无须维修

拆除然后安装凸轮轴使其正好对准上止点的正时标记。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 731 不起作用。

故障代码 731 不起作用?
是 否
无须维修

注：曲轴齿轮打滑可能是由于齿轮传动系上液压负荷过大造成的。检查车辆上的液压负荷过大情况，并采取纠正措施。

如果所有步骤已完成，请更换曲轴总成，然后再检查一遍。

转至 5B

转至 1A

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 731（QSB 船用）- 发动机转速传感器/位置凸轮轴和曲轴未对准 - 机械系统反应不正确或调整不良

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 731 是唯一的现行故障？
步骤 2. | 检查转速信号轮和转速/位置传感器。 |
 | 步骤 2A. 检查发动机转速和位置传感器是否损坏。 | 有无任何损坏？
 | 步骤 2B. 检查转速信号轮是否发生故障。 | 有无任何损坏？
步骤 3. | 检查发动机和车辆接地。 |
 | 步骤 3A. 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。 | 所有接地是否存在、正确接地、没有腐蚀且连接紧固？
步骤 4. | 检查发动机静态正时是否正确。 |
 | 步骤 4A. 检查静态正时。 | 凸轮轴和曲轴正时标记是否正好与上止点对准？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 731 不起作用?
 | 步骤 5B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

使用 INSITE™ 服务软件读取故障代码。

故障代码 731 是唯一的现行故障？

是 否
无须维修

在继续使用此树之前，对任何其他现行故障进行诊断。

转至 2A

转至 适用的故障代码诊断树。

向导步骤 2 - 检查转速信号轮和转速/位置传感器。

向导步骤 2A - 检查发动机转速和位置传感器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无损坏。

检查发动机转速和位置传感器是否发生故障。

有无任何损坏？
是 否

更换位置或转速传感器。更换凸轮轴位置传感器。参考第 19 节中的步骤 019-363。

更换曲轴位置传感器。参考第 19 节中的步骤 019-365。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查转速信号轮是否发生故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无损坏。

检查曲轴和凸轮轴转速信号轮是否发生故障。

有无任何损坏？
是 否

更换转速信号轮。

更换凸轮轴位置传感器。参考第 19 节中的步骤 019-363。

更换曲轴位置传感器。参考第 19 节中的步骤 019-365。

  • 对于 ISC、QSC、ISL 和 QSL9 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 1 节中的步骤 001-008。
  • 对于 ISB、ISBe 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 1 节中的步骤 001-008。
  • 对于 ISC、QSC8.3、ISL 和 QSL9 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 1 节中的步骤 001-016。
  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 1 节中的步骤 001-016。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查发动机和车辆接地。

向导步骤 3A - 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机和车辆接地。

  • 检查缸体、起动马达、充电机、底盘和蓄电池的接地。
  • 核实所有接地都存在并正确接地。
  • 核实所有连接都没有腐蚀并且连接紧固。

所有接地是否存在、正确接地、没有腐蚀且连接紧固？
是 否

无。拆下并重新安装接头以排除故障。

更换、拧紧或清洁接地导线或接头。

转至 4A

转至 5A

向导步骤 4 - 检查发动机静态正时是否正确。

向导步骤 4A - 检查静态正时。

条件

  • 拆下齿轮室盖。
  • 将发动机转到 1 号气缸的 TDC（上止点），然后核实凸轮轴和曲轴齿轮正时标记是否正确对准。对于 ISC、QSC、ISL 和 QSL9 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 1 节中的步骤 001-008。对于 ISB、ISBe 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 1 节中的步骤 001-008。

采取措施

检查正时。

检查发动机的静态正时。

凸轮轴和曲轴正时标记是否正好与上止点对准？
是 否
无须维修

拆除然后安装凸轮轴使其正好对准上止点的正时标记。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 731 不起作用。

故障代码 731 不起作用?
是 否
无须维修

注：曲轴齿轮打滑可能是由于齿轮传动系上液压负荷过大造成的。检查车辆上的液压负荷过大情况，并采取纠正措施。

如果所有步骤已完成，请更换曲轴总成，然后再检查一遍。

转至 5B

转至 1A

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 其他故障代码是否起作用？
步骤 2. | 检查蓄电池和电源线束接头。 |
 | 步骤 2A. 检查蓄电池电源电路的电阻。 | 是否小于 10 欧姆？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少（+）12 VDC？（拖动期间：至少（+）6.2 VDC？
 | 步骤 2C. 检查蓄电池连接。 | 接头紧固且无腐蚀？
步骤 3. | 检查 OEM 保险丝。 |
 | 步骤 3A. 核实 OEM 保险丝安装正确。 | 保险丝已正确安装？
 | 步骤 3B. 核实 OEM 保险丝未熔断。 | 保险丝未熔断？
步骤 4. | 检查电源接头。 |
 | 步骤 4A. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 无损坏的导线？
步骤 5. | 重新标定 ECM。 |
 | 步骤 5A. 重新标定 ECM。 | 故障代码 757 不起作用？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 757 不起作用？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件读取故障代码。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

其他故障代码是否起作用？
是 否

对现行故障代码进行故障判断及排除。

 无须维修

转至 转到相应的故障代码诊断及排除症状树。

转至 2A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开电源线束接头。

采取措施

检查蓄电池电源电路的电阻。

  • 使用万用表测量电源线束 ECM 接头的蓄电池电源触针 (+) 和蓄电池正极端子 (+) 之间的电阻。
  • 使用万用表测量电源线束 ECM 接头的蓄电池电源触针 (-) 和发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

参考“使用万用表和电气接线图测量电阻”中的步骤 019-360了解通用电阻测量方法。

是否小于 10 欧姆？
是 | 否
无须维修 | 无须维修

转至 2B

转至 3A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 将万用表的正极（+）表笔接到蓄电池正极端子上。尝试起动发动机时，用万用表的负极 (-) 表笔接触蓄电池的负极端子。

正常情况：至少（+）12 VDC？（拖动期间：至少（+）6.2 VDC？
是 否
无须维修

充电或更换蓄电池。

参考《OEM 故障判断及排除手册》。

转至 2C

转至 5A

向导步骤 2C - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

接头紧固且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。

参考《OEM 故障判断及排除手册》。

转至 4A

转至 5A

向导步骤 3 - 检查 OEM 保险丝。

向导步骤 3A - 核实 OEM 保险丝安装正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 保险丝安装是否正确。

保险丝安装是否正确？
是 否
无须维修

正确安装保险丝。

参考步骤 019-198。

转至 3B

转至 5A

向导步骤 3B - 核实 OEM 保险丝未熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 OEM 保险丝未熔断。

有无保险丝熔断？
是 否

更换保险丝。

维修或更换 OEM 线束。

参考步骤 019-071。

转至 5A

转至 5A

向导步骤 4 - 检查电源接头。

向导步骤 4A - 检查蓄电池正极（+）端子处的附加或附件导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极（+）端子处的附加或附件导线。

  • 从正极（+）端子开始，沿任何附加或附件导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

有无导线损坏？
是 否

维修或更换损坏的导线。

 无须维修

转至 6A

转至 5A

向导步骤 5 - 重新标定 ECM。

向导步骤 5A - 重新标定 ECM。

条件

  • 连接所有部件。

采取措施

重新标定 ECM。

  • 使用 INSITE™ 服务软件标定 ECM。

故障代码 757 不起作用？
是 | 否
无须维修 | 无须维修

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到 OFF 位置并等待 30 秒。
  • 将钥匙开关转到 ON（接通）位置。

故障代码 757 不起作用？
是 否
无须维修

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


故障代码 778 - 发动机转速传感器（凸轮轴）故障 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3164596 - 阳性 Framatome™ 测试导线，和零件号 3164597 - 阴性 Framatome™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 187 或 227 是否为现行状态？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 778 起作用？
步骤 2. | 检查凸轮轴发动机位置传感器和电路。 |
 | 步骤 2A. 检查凸轮轴发动机位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查电路的响应。 | 凸轮轴发动机位置传感器处于低电位吗？
 | 步骤 2C-1. 检查电路的响应。 |
 | 步骤 2C-2. 检查凸轮轴发动机位置传感器。 |
 | 步骤 2C-3. 检查电路的响应。 |
 | 步骤 2C-4. 检查凸轮轴齿轮的齿牙、空气间隙和目标车轮。 |
 | 步骤 2D. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2E. 检查 ECM 的响应性。 | 监测凸轮轴位置传感器处于低电位吗？
 | 步骤 2E-1. 检查 ECM 的响应性。 |
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码不起作用？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 或 227 是否为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 187 或 227

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 778 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查凸轮轴发动机位置传感器和电路。

向导步骤 2A - 检查传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴发动机位置传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴发动机位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路。

测量发动机线束传感器接头的凸轮轴位置 +5 VDC 电源触针和凸轮轴位置回路触针之间的电压。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴发动机位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 读取凸轮轴发动机位置传感器状态。使用 INSITE™ 服务软件监测模式。

凸轮轴发动机位置传感器处于低电位吗？
是 | 否
无须维修 | 无须维修

转至 2C-1

转至 2D

向导步骤 2C-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴发动机位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机线束传感器接头的凸轮轴位置 +5 VDC 电源触针和凸轮轴发动机位置信号触针之间连接一根跨接导线。

  • 检查 ECM 的响应是否正确。
  • 读取凸轮轴位置传感器状态。使用 INSITE™ 服务软件监测模式。

有关接头触针的识别，请参考电气接线图。

凸轮轴发动机位置传感器处于高电位吗？
是 | 否
无须维修 | 无须维修

转至 2C-2

转至 2D

向导步骤 2C-2 - 检查凸轮轴发动机位置传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下凸轮轴发动机位置传感器。参考第 19 节中的步骤 019-363。

采取措施

检查凸轮轴发动机位置传感器有无下列情况：

  • 传感器端头损坏
  • 传感器接触转速传感器轮齿的痕迹。

传感器端头是否损坏？
是 否

更换凸轮轴发动机位置传感器。参考第 19 节中的步骤 019-363。

无须维修

转至 4A

转至 2C-3

向导步骤 2C-3 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下凸轮轴发动机位置传感器。参考第 19 节中的步骤 019-363。
  • 确保凸轮轴发动机位置传感器连接到线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路的响应。

注：使用从发动机上拆卸传感器的套筒工具的棘轮扳手侧，将其与传感器平齐放置，以使套筒边缘在传感器边缘上。缓慢将套筒垂直滑到传感器上的标线上或垂直滑到传感器安装支架上。

检查是否存在下列情况：

  • 检查 ECM 的响应是否正确
  • 读取凸轮轴发动机位置传感器状态。使用 INSITE™ 服务软件监测模式。

凸轮轴发动机位置传感器状态由高电位转为低电位或由低电位转为高电位，或显示为触发？
是 否
无须维修

更换凸轮轴发动机位置传感器。参考第 19 节中的步骤 019-363。

转至 2C-4

转至 4A

向导步骤 2C-4 - 检查凸轮轴齿轮的齿牙、空气间隙和目标车轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查凸轮轴齿轮的齿牙有无损坏或凸轮轴齿轮松动。

对于 ISB 发动机，使用《ISBe、ISB 和 QSB（共轨燃油系统）发动机维修手册》（公告号 4021271）。

对于 ISC 或 ISL 发动机，使用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）。

测量气隙。

  • 从齿轮室壳体拆下辅助发动机转速传感器（凸轮轴传感器），然后在曲轴圆周上的几个点测量气隙。参考第 19 节中的步骤 019-363。

气隙技术规范：

  • 最小气隙：0.96 mm [0.038 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大靶轮跳动：0.5 mm [0.02 in]

气隙是否符合技术规范？
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。

如果靶轮跳动过多：

对于配备加工转速传感器靶轮的发动机，更换凸轮轴齿轮。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 1 节中的步骤 001-012。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 1 节中的步骤 001-012。

对于用螺栓固定转速传感器靶轮的发动机，更换正时板上的螺栓。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 1 节中的步骤 001-013。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 1 节中的步骤 001-013。

转至 2D

转至 4A

向导步骤 2D - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2E

向导步骤 2E - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 读取凸轮轴发动机位置传感器状态。使用 INSITE™ 服务软件监测模式。

监测凸轮轴发动机位置传感器处于低电位吗？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2E-1

转至 4A

向导步骤 2E-1 - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 ECM 端口的凸轮轴位置 +5 VDC 电源触针和凸轮轴位置信号触针之间连接一根跨接导线。

检查 ECM 的响应是否正确。

  • 读取凸轮轴发动机位置传感器状态。使用 INSITE™ 服务软件监测模式。

有关接头触针的识别，请参考电气接线图。

监测凸轮轴发动机位置传感器处于高电位吗？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 端口的凸轮轴位置 +5 VDC 电源触针和凸轮轴位置回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75-VDC 至 5.25-VDC？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 778 是否不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 779。 | 故障代码 779 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 779。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 779 现行或非现行计次？
是 否

对 OEM 提供的压力或温度输入来讲，已经超过发动机保护极限。参考 OEM 故障判断及排除手册。

 无须维修

《OEM 故障诊断手册》

转至 维修完成

上次改进日期: 08-七月-2010


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3163151 - 电子控制模块（ECM）基准标定线束，零件号 3164185 - ECM 基准标定适配器电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查自适应巡航控制硬件。 |
 | 步骤 1A. 检查硬件是否正确。 | 自适应巡航硬件安装在车辆上吗?
步骤 2. | 检查 SAE J1939 通信状况。 |
 | 步骤 2A. 检查 ECM 与 INSITE™ 服务软件的通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
 | 步骤 2B. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 通过 ECM 基准标定线束检查 ECM 通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 784 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查自适应巡航控制硬件。

向导步骤 1A - 检查硬件是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

查硬件。

  • 核实自适应巡航硬件安装在车辆上。

自适应巡航硬件安装在车辆上吗?
是 否
无须维修

使用 INSITE™ 服务软件停用自适应巡航特性。

转至 2A

转至 3A

向导步骤 2 - 检查 SAE J1939 通信状况。

向导步骤 2A - 检查 ECM 与 INSITE™ 服务软件的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将 INLINE™ II 数据通信接口适配器连接到车辆 SAE J1939 数据通信接口诊断接头。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件尝试与 ECM 通信。

  • 启动 INSITE™ 服务软件。
  • 选择 INSITE™ 服务软件 II (J1939) ECM 连接。

INSITE™ 服务软件与 ECM 通信吗？
是 否

ECM SAE J1939 数据通信接口电路工作正常。

 无须维修

对于自适应巡航控制单元和车辆 SAE J1939 网络的诊断信息，参考 OEM 故障判断及排除手册。

转至 2B

向导步骤 2B - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头密封件内或表面有污垢或碎屑。

参考“部件接头和触针检查”中的步骤 019-361 了解通用检查技巧。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考步骤019-360，使用万用表和电气接线图测量电阻。

无须维修

转至 3A

转至 2C

向导步骤 2C - 通过 ECM 基准标定线束检查 ECM 通信情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 ECM 基准标定线束连接到 ECM 上。
  • 连接 INLINE™ II 数据通信适配器与 ECM 基准标定线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件尝试与 ECM 通信。

  • 启动 INSITE™ 服务软件，并通过 INLINE™ II（J1939）ECM 接头与 ECM 连接。

INSITE™ 服务软件与 ECM 通信吗？
是 否

INLINE™ II 服务软件能够与 ECM 通信。这说明 ECM SAE J1939 数据通信接口电路的功能正常。

 无须维修

对于车辆 SAE J1939 电路和设备的诊断，参考 OEM 故障判断及排除手册。

参考“通信错误 - 服务软件或控制装置”故障诊断症状树。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

故障代码 784 不起作用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多燃油系统故障代码。 |
 | 步骤 1A. 读取故障代码。 | 燃油系统部件故障代码起作用或有累计非现行计次吗?
步骤 2. | 进行诊断测试。 |
 | 步骤 2A. 进行气缸断油测试和/或自动气缸平衡诊断测试。 | 所有气缸测试正常吗?
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 951 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在多燃油系统故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

燃油系统部件故障代码起作用或有累计非现行计次吗?
是 否

诊断完整系统部件故障代码。

 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 进行诊断测试。

向导步骤 2A - 进行气缸断油测试和/或自动气缸平衡诊断测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运行。
  • 连接 INSITE™ 服务软件。

采取措施

使用自动气缸平衡诊断测试以确定每个气缸的功率配比。

所有气缸测试正常吗?
是 否
无须维修

气缸测试故障可由发动机制动器故障、气门间隙超出调节范围、气缸故障、气门故障、气缸盖或气缸密封垫故障、凸轮轴磨损严重或喷油器故障引起。

测试、诊断和维修可能超出调整范围或有故障的部件。在气缸之间“调换”喷油器以判断该问题是否由那个喷油器引起。

转至 3A

《ISBe、ISB 和 QSB5.9（共轨燃油系统）故障判断及排除手册》（公告号 4021271）。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码为非现行代码。

故障代码 951 不起作用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 957 起作用？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 957 起作用？
是 | 否
无须维修 | 无须维修

参考故障代码 1228。

维修完成

上次改进日期: 08-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 958 起作用？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 958 起作用？
是 | 否
无须维修 | 无须维修

参考故障代码 1229。

维修完成

上次改进日期: 08-七月-2010


故障代码 1117 车用 - 点火开关不在关闭位置时电源损失 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在多重故障代码。 | 故障代码 2362 和/或 2363 是现行故障代码还是非现行故障代码？
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池和电源接头。 | 接头连接紧密且没有腐蚀？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少 + 12-VDC [带 24 伏系统的 + 24-VDC]；拖动期间：至少 +6.2 VDC？
步骤 3. | 检查 OEM 电源线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路是否开路。 | 至少 + 10-VDC [24 伏系统为 + 20-VDC]？
 | 步骤 3B-1. 核实 OEM 保险丝是否正确安装。 |
 | 步骤 3B-2. 检查 OEM 保险丝是否熔断。 |
 | 步骤 3B-3. 检查蓄电池 (+) 端子上的附件或附属设备导线。 |
 | 步骤 3C. 检查蓄电池电源电路的电阻。 | 小于 1.0 欧姆？
 | 步骤 3D. 检查钥匙开关的 ECM 输入导线。 | 钥匙开关的输入导线是否中断？
 | 步骤 3E. 检查钥匙开关的输入电路。 | 小于 5 欧姆？
步骤 4. | 检查发动机导线线束、电磁阀和喷油器电路。 |
 | 步骤 4A. 检查信号电压。 | 大于 3.75 VDC？
 | 步骤 4A-1. 检查发动机线束和 ECM 接头触针。 |
 | 步骤 4A-2. 检查 ECM 是否对地信号短路。 |
 | 步骤 4B. 检查是否对地短路。 | 大于 100 千欧？
 | 步骤 4C. 检查发动机制动电磁阀是否对地短路。 | 5 欧姆或更大？
 | 步骤 4D. 检查喷油器贯穿式接头触针。 | 触针是否脏污或损坏，或者导线绝缘层是否损坏？
 | 步骤 4E. 检查喷油器线束电路是否对地短路。 | 是否大于 1 千欧？
 | 步骤 4F. 检查喷油器电磁阀是否对地短路。 | 大于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 1117 不起作用 ？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查是否存在多重故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

下列故障代码是现行还是非现行？

  • 故障代码 2362（发动机制动电磁阀信号 1 号电路）？
  • 故障代码 2363（ 2 号发动机制动电磁阀信号电路）

故障代码 2362 和/或 2363 是现行故障代码还是非现行故障代码？
是 否

对故障代码 2362 或 2363 执行故障诊断。

 无须维修

故障代码 2362 或 2363

转至 2A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

接头连接紧密且没有腐蚀？
是 否
无须维修

拧紧接头。

拧紧松动的连接并清洁端子。参考 OEM 维修手册。

转至 2B

转至 5A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极 (+) 端子上，并将负极 (-) 表笔接触到蓄电池负极 (-) 端子。

正常情况：至少 + 12-VDC [带 24 伏系统的 + 24-VDC]；拖动期间：至少 +6.2 VDC？
是 否
无须维修

充电或更换蓄电池。参考 OEM 维修手册。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 电源线束接头

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修发动机线束。参考第 19 节中的步骤 019-204。

更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 ECM 蓄电池供电支线。

采取措施

检查蓄电池电源电路是否开路。

  • 使用万用表测量发动机线束 ECM 蓄电池电源支架接头上 ECM 蓄电池电源正极（+）触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

至少 + 10-VDC [24 伏系统为 + 20-VDC]？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 保险丝安装是否正确。

–

保险丝是否已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B-2

转至 5A

向导步骤 3B-2 - 检查 OEM 保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 OEM 保险丝未被熔断。

–

保险丝是否熔断？
是 否

找到短路电路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

更换熔断的保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 5A

转至 3B-3

向导步骤 3B-3 - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从（+）端子开始，沿任何附件或附属装置导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

是否有损坏的导线？
是 否

维修或更换损坏的导线。

维修或更换从 OEM 电源接头到蓄电池间的 OEM 电源线束。

转至 5A

转至 5A

向导步骤 3C - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 ECM 蓄电池供电支线。
  • 从蓄电池上断开正极端子。
  • 数字式万用表设置到低电阻档位，并校零。

采取措施

检查蓄电池电源电路的电阻。

  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源（+）触针与正极蓄电池接头之间的电阻。
  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源（-）触针与负极蓄电池接头之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

注：由于蓄电池电源电路电阻通常都很低，因此必须将数字式万用表置于低电阻档并归零，以便准确测量电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1.0 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查钥匙开关的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。

–

钥匙开关的输入导线是否中断？
是 否

改正连线以使导线没有中断。

 无须维修

转至 5A

转至 3E

向导步骤 3E - 检查钥匙开关的输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头

采取措施

检查钥匙开关的输入电路。

  • 测量钥匙开关总成的钥匙开关点火接线柱与 OEM 线束接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 5 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查发动机导线线束、电磁阀和喷油器电路。

向导步骤 4A - 检查信号电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 11 节中的步骤 003-011。
  • 从发动机制动接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对地短路。

  • 使用万用表测量发动机线束 1 号发动机制动电磁阀信号触针与发动机缸体接地之间的电压。
  • 使用万用表测量发动机线束 2 号发动机制动电磁阀信号触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 4B

转至 4A-1

向导步骤 4A-1 - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修发动机线束。参考第 19 节中的步骤 019-204。

更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4A-2

向导步骤 4A-2 - 检查 ECM 是否对地信号短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对地短路。

  • 使用万用表测量 ECM 端口 1 号发动机制动电磁阀信号触针与发动机缸体接地之间的电压。
  • 使用万用表测量 ECM 端口 2 号发动机制动电磁阀信号触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 3.75 VDC？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 4B - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 3 节中的步骤 003-011。
  • 从发动机制动接头上断开发动机线束。

采取措施

检查是否对地短路。

  • 使用万用表测量发动机制动接头 1 号发动机制动电磁阀信号触针与发动机缸体接地之间的电阻。
  • 使用万用表测量发动机制动接头 2 号发动机制动电磁阀信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在发动机线束中检测出发动机制动电路对地短路。

诊断每一个串联线束以确定哪个对地短路。

参考第 19 节中的步骤 019-043。

转至 5A

转至 4C

向导步骤 4C - 检查发动机制动电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头上断开发动机线束。
  • 拆下发动机气门室盖。
  • 从 1 号 和 2 号电磁阀上断开发动机制动导线线束。

采取措施

检查 1 号 和 2 号电磁阀的电阻。

  • 使用万用表测量 1 号发动机制动电磁阀电磁阀端子对发动机缸体接地的电阻。
  • 使用万用表测量 2 号发动机制动电磁阀电磁阀端子对发动机缸体接地的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

5 欧姆或更大？
是 否
无须维修

更换发动机制动电磁阀。采用《ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 20 节中的步骤 020-012。

转至 4D

转至 5A

向导步骤 4D - 检查喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从对应于前后排气缸的喷油器贯穿式接头上断开发动机线束。

采取措施

检查喷油器贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否脏污或损坏，或者导线绝缘层是否损坏？
是 否

在喷油器电路中检测到损坏的接头。

维修或更换喷油器线束或贯穿式接头。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

更换喷油器线束贯穿式接头。参考第 19 节中的步骤 019-206。

对于导线绝缘皮损坏，更换喷油器线束。参考第 19 节中的步骤 019-063。

无须维修

转至 5A

转至 4E

向导步骤 4E - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开对应于前后排气缸的所有喷油器贯穿式接头。

采取措施

检查是否对地短路。

  • 测量 1 号气缸驱动触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸驱动触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸驱动触针与发动机缸体接地之间的电阻。
  • 测量 4 号气缸驱动触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸驱动触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸驱动触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 1 千欧？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4F

向导步骤 4F - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开所有贯穿式接头。
  • 从测试的喷油器断开喷油器线束。

采取措施

检查是否对地短路。

  • 测量 1 号气缸驱动触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸驱动触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸驱动触针与发动机缸体接地之间的电阻。
  • 测量 4 号气缸驱动触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸驱动触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸驱动触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

维修或更换喷油器线束。参考第 19 节中的步骤 019-063。

更换喷油器。

  • 对于 ISC、QSC 和 ISL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 对于 ISB 发动机，采用《ISB、ISBe 和 QSB（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 将钥匙开关转到断开位置 30 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件核实故障代码 1117 不起作用。

注：为使故障代码 1117 变为非现行，ECM 必须完成一个完整的停机。

故障代码 1117 不起作用 ？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-四月-2012


故障代码 1117（船用）- 点火开关不在关闭位置时电源损失 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池和电源接头。 |
 | 步骤 1A. 检查蓄电池和电源接头。 | 接头连接紧密且没有腐蚀？
 | 步骤 1B. 检查蓄电池电压。 | 正常情况：至少 + 12-VDC [带 24 伏系统的 + 24-VDC]；拖动期间：至少 +6.2 VDC？
步骤 2. | 检查 OEM 电源线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查蓄电池电源电路是否开路。 | 至少 + 10-VDC [24 伏系统为 + 20-VDC]？
 | 步骤 2B-1. 核实 OEM 保险丝是否正确安装。 |
 | 步骤 2B-2. 检查 OEM 保险丝是否熔断。 |
 | 步骤 2B-3. 检查蓄电池 (+) 端子上的附件或附属设备导线。 |
 | 步骤 2C. 检查蓄电池电源电路的电阻。 | 小于 1.0 欧姆？
 | 步骤 2D. 检查钥匙开关的 ECM 输入导线。 | 钥匙开关的输入导线是否中断？
 | 步骤 2E. 检查钥匙开关的输入电路。 | 小于 5 欧姆？
步骤 3. | 检查发动机导线线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1117 不起作用 ？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查蓄电池和电源接头。

向导步骤 1A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

接头连接紧密且没有腐蚀？
是 否
无须维修

拧紧接头。

拧紧松动的连接并清洁端子。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极 (+) 端子上，并将负极 (-) 表笔接触到蓄电池负极 (-) 端子。

正常情况：至少 + 12-VDC [带 24 伏系统的 + 24-VDC]；拖动期间：至少 +6.2 VDC？
是 否
无须维修

充电或更换蓄电池。

参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 电源线束。

向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 电源线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修发动机线束。参考第 19 节中的步骤 019-204。

更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 ECM 蓄电池供电支线。

采取措施

检查蓄电池电源电路是否开路。

  • 使用万用表测量发动机线束 ECM 蓄电池电源支架接头上 ECM 蓄电池电源正极（+）触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

至少 + 10-VDC [24 伏系统为 + 20-VDC]？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 保险丝安装是否正确。

保险丝是否已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2B-2

转至 4A

向导步骤 2B-2 - 检查 OEM 保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 OEM 保险丝未被熔断。

–

保险丝是否熔断？
是 否

找到短路电路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

更换熔断的保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 2B-3

向导步骤 2B-3 - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从（+）端子开始，沿任何附件或附属装置导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

是否有损坏的导线？
是 否

维修或更换损坏的导线。

维修或更换从 OEM 电源接头到蓄电池间的 OEM 电源线束。

转至 4A

转至 4A

向导步骤 2C - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 ECM 蓄电池供电支线。
  • 从蓄电池上断开正极端子。
  • 数字式万用表设置到低电阻档位，并校零。

采取措施

检查蓄电池电源电路的电阻。

  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源（+）触针与正极蓄电池接头之间的电阻。
  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源（-）触针与负极蓄电池接头之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

注：由于蓄电池电源电路电阻通常都很低，因此必须将数字式万用表置于低电阻档并归零，以便准确测量电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1.0 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查钥匙开关的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。

–

钥匙开关的输入导线是否中断？
是 否

改正连线以使导线没有中断。

 无须维修

转至 4A

转至 2E

向导步骤 2E - 检查钥匙开关的输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查钥匙开关的输入电路。

  • 测量钥匙开关总成的钥匙开关点火接线柱与 OEM 线束接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 5 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查发动机导线线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修发动机线束。参考第 19 节中的步骤 019-204。

更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 将钥匙开关转到“OFF”（断开）位置 30 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 核实故障代码 1117 不起作用。

注：为使故障代码 1117 变为非现行，ECM 必须完成一个完整的停机。

故障代码 1117 不起作用 ？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-四月-2012


故障代码 1119 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 1119。 | 故障代码 1119 是现行故障代码还是非现行计次故障代码？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 1119。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 1119。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1119 是现行故障代码还是非现行计次故障代码？
是 否

参考 ISC、QSC8.3、ISL 和 QSL9 发动机故障判断和排除手册（公告号 4021418）或 ISB（共轨燃料系统）发动机故障判断和排除手册》（公告号 4021271）中的发动机冷却液温度高于正常值的症状树。

 无须维修

转至 相应的故障诊断症状树。

转至 维修完成。

上次改进日期: 07-五月-2014


故障代码 1139 - 1 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 1139。 | 故障代码 1139 现行或非现行高频计次以及响亮的敲缸声？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查有无卡在开启位置的喷油器。 | 发动机爆震是否消失，故障代码 1139 是否不起作用？
 | 步骤 2A-1. 检查气缸有无累进损坏。 |
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 1139 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 1139。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1139 现行或非现行高频计次以及响亮的敲缸声？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查有无卡在开启位置的喷油器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无卡在开启位置的喷油器。

使用燃油系统泄漏测试仪阻塞工具（零件号 3164325）来阻止进入 1 号喷油器的燃油流量。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。

起动发动机，并怠速运转 1 分钟。

发动机爆震是否消失，故障代码 1139 是否不起作用？
是 否

检测到喷油器喷嘴卡在开启位置。

更换燃油喷油器。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 2A-1

转至 参考发动机噪声症状树

向导步骤 2A-1 - 检查气缸有无累进损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 测量发动机曲轴箱窜气。对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 14 节中的步骤 014-010。对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 14 节中的步骤 014-010。

采取措施

累进发动机损坏可能由于喷油器损坏引起。

  • 检查有无累进损坏
  • 测量发动机曲轴箱窜气。

曲轴箱窜气测量值超过规定极限？
是 否

检查发动机有无累进损坏。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1139 不起作用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-四月-2012


故障代码 1141 - 2 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 1141。 | 故障代码 1141 现行或非现行高频计次以及响亮的敲缸声？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查有无卡在开启位置的喷油器。 | 发动机爆震是否消失，故障代码 1141 是否不起作用？
 | 步骤 2A-1. 检查气缸有无累进损坏。 |
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 1141 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 1141。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1141 现行或非现行高频计次以及响亮的敲缸声？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查有无卡在开启位置的喷油器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无卡在开启位置的喷油器。

使用燃油系统泄漏测试仪阻塞工具（零件号 3164325）来阻止进入 2 号喷油器的燃油流量。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 起动发动机，并怠速运转 1 分钟。

发动机爆震是否消失，故障代码 1141 是否不起作用？
是 否

检测到喷油器喷嘴卡在开启位置。

更换燃油喷油器。对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 2A-1

转至 参见发动机噪音症状树

向导步骤 2A-1 - 检查气缸有无累进损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 测量发动机曲轴箱窜气。对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 14 节中的步骤 014-010。对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 14 节中的步骤 014-010。

采取措施

累进发动机损坏可能由于喷油器故障引起。

  • 检查有无累进损坏
  • 测量发动机曲轴箱窜气。

曲轴箱窜气测量值超过规定极限？
是 否

检查发动机有无累进损坏。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1141 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-四月-2012


故障代码 1142 - 3 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 1142。 | 故障代码 1142 现行或非现行高频计次以及响亮的敲缸声？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查有无卡在开启位置的喷油器。 | 发动机爆震是否消失，故障代码 1142 是否不起作用？
 | 步骤 2A-1. 检查气缸有无累进损坏。 |
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 1142 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 1142。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1142 现行或非现行高频计次以及响亮的敲缸声？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查有无卡在开启位置的喷油器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无卡在开启位置的喷油器。

使用燃油系统泄漏测试仪阻塞工具（零件号 3164325）来阻止进入 3 号喷油器的燃油流量。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 起动发动机，并怠速运转 1 分钟。

发动机爆震是否消失，故障代码 1142 是否不起作用？
是 否

检测到喷油器喷嘴卡在开启位置。

更换燃油喷油器。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 2A-1

转至 参考发动机噪声症状树

向导步骤 2A-1 - 检查气缸有无累进损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 测量发动机曲轴箱窜气。对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 14 节中的步骤 014-010。对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 14 节中的步骤 014-010。

采取措施

累进发动机损坏可能由于喷油器损坏引起。

  • 检查有无累进损坏
  • 测量发动机曲轴箱窜气。

曲轴箱窜气测量值超过规定极限？
是 否

检查发动机有无累进损坏。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1142 不起作用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-四月-2012


故障代码 1143 - 4 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 1143。 | 故障代码 1143 现行或非现行高频计次以及响亮的敲缸声？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查有无卡在开启位置的喷油器。 | 发动机爆震是否消失，故障代码 1143 是否不起作用？
 | 步骤 2A-1. 检查气缸有无累进损坏。 |
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 1143 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 1143。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1143 现行或非现行高频计次以及响亮的敲缸声？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查有无卡在开启位置的喷油器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无卡在开启位置的喷油器。

使用燃油系统泄漏测试仪阻塞工具（零件号 3164325）来阻止进入 4 号喷油器的燃油流量。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 起动发动机，并怠速运转 1 分钟。

发动机爆震是否消失，故障代码 1143 是否不起作用？
是 否

检测到喷油器喷嘴卡在开启位置。

更换燃油喷油器。对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 2A-1

转至 参考发动机噪声症状树

向导步骤 2A-1 - 检查气缸有无累进损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 测量发动机曲轴箱窜气。
  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 14 节中的步骤 014-010。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 14 节中的步骤 014-010。

采取措施

累进发动机损坏可能由于喷油器损坏引起。

  • 检查有无累进损坏
  • 测量发动机曲轴箱窜气。

曲轴箱窜气测量值超过规定极限？
是 否

检查发动机有无累进损坏。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1143 不起作用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-四月-2012


故障代码 1144 - 5 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 1144。 | 故障代码 1144 现行或非现行高频计次、大量排气冒烟以及发动机响亮爆震？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查有无卡在开启位置的喷油器。 | 发动机是否敲缸以及大量排气冒烟，而且故障代码 1144 不起作用？
 | 步骤 2A-1. 检查气缸有无累进损坏。测量发动机曲轴箱窜气。 |
步骤 3. | 复位故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 1144 不起作用？
 | 步骤 3B. 复位非现行故障代码。 | 复位所有故障代码？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 1144。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1144 现行或非现行高频计次、大量排气冒烟以及发动机响亮爆震？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查有无卡在开启位置的喷油器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无卡在开启位置的喷油器。

使用燃油系统泄漏测试仪阻塞工具（零件号 3164325）来阻止进入 5 号喷油器的燃油流量。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 起动发动机，并怠速运转 1 分钟。

发动机是否敲缸以及大量排气冒烟，而且故障代码 1144 不起作用？
是 否

检测到喷油器喷嘴卡在开启位置。

更换燃油喷油器。对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 2A-1

转至 参考发动机噪声症状树

向导步骤 2A-1 - 检查气缸有无累进损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 测量发动机曲轴箱窜气。对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 14 节中的步骤 014-010。对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 14 节中的步骤 014-010。

采取措施

累进发动机损坏可能由于喷油器损坏引起。

  • 检查有无累进损坏
  • 测量发动机曲轴箱窜气。

曲轴箱窜气测量值超过规定极限？
是 否

检查有无累进损坏。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 复位故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1144 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 复位非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

复位非现行故障代码。

  • 使用 INSITE™ 服务软件复位非现行故障代码。

复位所有故障代码？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-四月-2012


故障代码 1145 - 6 号缸喷油器电磁阀驱动器 - 机械系统响应不正常或超出调节范围

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 1145。 | 是否出现现行故障代码 1145 或故障代码 1145 非现行高频计次、大量排气冒烟以及很大的发动机敲缸声？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查有无卡在开启位置的喷油器。 | 发动机是否敲缸以及大量排气冒烟，而且故障代码 1145 不起作用？
 | 步骤 2A-1. 检查气缸有无累进损坏。测量发动机曲轴箱窜气。 |
步骤 3. | 复位故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 1145 不起作用？
 | 步骤 3B. 复位非现行故障代码。 | 复位所有故障代码？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 1145。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

是否出现现行故障代码 1145 或故障代码 1145 非现行高频计次、大量排气冒烟以及很大的发动机敲缸声？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查有无卡在开启位置的喷油器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无卡在开启位置的喷油器。

使用燃油系统泄漏测试仪阻塞工具（零件号 3164325）来阻止进入 6 号喷油器的燃油流量。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 起动发动机，并怠速运转 1 分钟。

发动机是否敲缸以及大量排气冒烟，而且故障代码 1145 不起作用？
是 否

检测到喷油器喷嘴卡在开启位置。

更换燃油喷油器。对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 2A-1

转至 参考发动机噪声症状树

向导步骤 2A-1 - 检查气缸有无累进损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 测量发动机曲轴箱窜气。对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 14 节中的步骤 014-010。对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 14 节中的步骤 014-010。

采取措施

累进发动机损坏可能由于喷油器损坏引起。

  • 检查有无累进损坏
  • 测量发动机曲轴箱窜气。

曲轴箱窜气测量值超过规定极限？
是 否

检查有无累进损坏。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 复位故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1145 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 复位非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

复位非现行故障代码。

  • 使用 INSITE™ 服务软件复位非现行故障代码。

复位所有故障代码？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-四月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 有无其它现行或非现行的故障代码存在？
 | 步骤 1B. 检查有无故障代码 1228。 | 故障代码 1228 的现行或非现行计次？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 1228 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件读取故障代码。

有无其它现行或非现行的故障代码存在？
是 | 否
无须维修 | 无须维修

转至 对其它的故障代码进行故障诊断及排除

转至 1B

向导步骤 1B - 检查有无故障代码 1228。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件读取故障代码。

故障代码 1228 的现行或非现行计次？
是 否

更换 EGR 位置传感器。参考步骤 019-372。

无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 使用 INSITE™ 服务软件核实故障代码 1228 不起作用。

故障代码 1228 不起作用？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


故障代码 1229 - VGT 位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 有无其它现行或非现行的故障代码存在？
 | 步骤 1B. 检查有无故障代码 1229。 | 故障代码 1229 起作用？
步骤 2. | 检查涡轮增压器位置传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2382 起作用？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2381 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 清除电路响应。 | 故障代码 2382 起作用？
 | 步骤 3C. 清除电路响应。 | 故障代码 2381 起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1229 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件读取故障代码。

有无其它现行或非现行的故障代码存在？
是 | 否
无须维修 | 无须维修

转至 对其它的故障代码进行故障诊断及排除

转至 1B

向导步骤 1B - 检查有无故障代码 1229。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件读取故障代码。

故障代码 1229 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查涡轮增压器位置传感器电路。

向导步骤 2A - 检查涡轮增压器位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器位置传感器。

采取措施

检查涡轮增压器位置传感器和接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取此故障代码。

故障代码 2382 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机线束传感器接头的涡轮增压器位置 +5-VDC 电源触针和涡轮增压器位置信号触针之间连接一根跨接导线。

关于接头触针的识别，参见电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2381 起作用？
是 否

更换涡轮增压器位置传感器。参考第 19 节中的步骤 019-405。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2382 起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机控制模块发动机接头的涡轮增压器位置 +5-VDC 电源触针和涡轮增压器位置信号触针之间连接一根跨接导线。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2381 起作用？
是 否

在发动机线束中检测到高电阻或短路。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1229 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-三月-2012


故障代码 1239 - 油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 1695 起作用？
步骤 2. | 检查油门踏板位置传感器和电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1241 起作用，而故障代码 1239 不起作用？
 | 步骤 2D. 检查故障代码并核实油门踏板状态。 | 故障代码 1239 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 1239 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1239 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1695 起作用？
是 | 否
无须维修 | 无须维修

故障代码 1695

转至 2A

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和排气温度 1 传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器接头或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板电源电压。

  • 测量 OEM 线束传感器接头上油门踏板位置传感器 +5 伏电源触针与回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1241 起作用，而故障代码 1239 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1239 起作用？
是 否

检测到油门踏板已损坏。与合适的 OEM 或经销商联系，获取维修说明。

更换油门踏板。参考 OEM 维修手册。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板回路触针，与 OEM 线束油门踏板回路触针之间的电阻。

关于接头触针的识别，参见电路图和电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1239 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1239 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-四月-2012


故障代码 1241 - 油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 1696 起作用？
步骤 2. | 检查油门踏板位置传感器和电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电压和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1239 起作用，而故障代码 1241 不起作用？
 | 步骤 2D. 检查故障代码并核实油门踏板状态。 | 故障代码 1241 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3F. 检查是否有非现行故障代码。 | 故障代码 1241 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1241 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1696 起作用？
是 | 否
无须维修 | 无须维修

故障代码 1696

转至 2A

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和油门踏板位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板位置传感器电源电压。

  • 测量 OEM 线束传感器接头上油门踏板位置传感器 +5 伏电源触针与回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在 OEM 线束传感器接头上油门踏板位置 +5-VDC 电源触针和油门踏板位置信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 1239 起作用，而故障代码 1241 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1241 起作用？
是 否

检测到油门踏板已损坏。与合适的 OEM 或经销商联系，获取维修说明。

更换油门踏板。参考 OEM 维修手册。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板电源触针与 OEM 线束油门踏板接头电源触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到电源开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板信号触针与 OEM 线束油门踏板接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到信号开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头油门踏板信号触针与 OEM 线束 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到 OEM 线束信号线中触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1241 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1241 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-四月-2012


故障代码 1242 - 1 号和 2 号油门踏板或操纵杆位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 131、132、1239 或 1241 起作用？
步骤 2. | 检查油门踏板位置传感器读数。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 132 和 1241 都起作用？
 | 步骤 2C. 检查 1 号油门踏板位置传感器电源和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2D. 检查 2 号油门踏板位置传感器电源和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2E. 检查故障代码。 | 故障代码 1242 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1242 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 131、132、1239 或 1241 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查油门踏板位置传感器读数。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和油门踏板位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 132 和 1241 都起作用吗？
是 否
无须维修

如果故障代码 132不起作用, 那么请参考故障代码 132 故障诊断树。

如果故障代码 1241不起作用,那么请参考故障代码 1241 故障诊断树。

转至 2C

转至 适用的故障代码诊断树。

向导步骤 2C - 检查 1 号油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在 OEM 线束传感器接头处测量 1 号油门踏板位置传感器回路触针与 1 号油门踏板位置传感器 +5 伏电源触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75-VDC 至 5.25-VDC？
是 否
无须维修

检测到传感器电源电压过低。

参考故障代码 132 故障诊断树。

转至 2D

故障代码 132 故障诊断树。

向导步骤 2D - 检查 2 号油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在 OEM 线束传感器接头处测量 2 号油门踏板位置传感器回路触针与 2 号油门踏板位置传感器 +5 伏电源针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75-VDC 至 5.25-VDC？
是 否
无须维修

检测到传感器电源电压过低。

参考故障代码 1241 故障诊断树。

转至 2E

故障代码 1241 故障诊断树。

向导步骤 2E - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 OEM 线束上连接油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 完全踩下然后完全释放油门踏板，重复三次。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1242 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的 1 号油门踏板位置传感器信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到 OEM 线束信号线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的 2 号油门位置传感器信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

检测到油门踏板已损坏。与合适的 OEM 或经销商联系，获取维修说明。

更换油门踏板。

参考 OEM 维修手册。

探测到 OEM 线束信号线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 完全踩下然后完全释放油门踏板，重复三次。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1242 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-四月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 1633 起作用？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1633 起作用？
是 否

OEM 数据通信接口中检测到一个故障。

有关更多信息，参考 OEM 故障判断及排除手册。

 无须维修

转至 维修完成。

转至 维修完成。

上次改进日期: 08-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 1639。 | 故障代码 1639 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 1639。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1639 现行或非现行计次？
是 否

超过废气滤清器的最大进口温度或进口压力。

参考废气滤清器故障诊断。

 无须维修

转至 排气滤清器故障诊断。

转至 维修完成

上次改进日期: 08-七月-2010


故障代码 1654 - 发动机 1 缸缺火 - 状况存在

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 与燃油系统有关的故障代码是否起作用或是否存在累计的非现行计次?
 | 步骤 1B. 检查有无气缸缺火。 | 检测到气缸缺火？
步骤 2. | 进行诊断测试。 |
 | 步骤 2A. 进行气缸断油测试。 | 是否检测到气缸缺火并隔离喷油器？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 核实修理结果 | 气缸缺火仍然存在？
 | 步骤 3B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取燃油系统故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

与燃油系统有关的故障代码是否起作用或是否存在累计的非现行计次?
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无气缸缺火。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并让它低怠速运转。

采取措施

检查是否存在冒烟、发动机运转不稳、怠速粗暴或缺火。

  • 检查在低怠速、高怠速和急加速期间是否存在黑烟或白烟、发动机运转不稳、怠速粗暴或缺火。

检测到气缸缺火？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 进行诊断测试。

向导步骤 2A - 进行气缸断油测试

条件

  • 接通钥匙开关
  • 使发动机怠速运转
  • 连接 INSITE™ 服务软件。

采取措施

确定 1 号气缸喷油器是否缺火。

  • 使用 INSITE™ 服务软件的气缸断油测试确定 1 号缸喷油器是否缺火。

是否检测到气缸缺火并隔离喷油器？
是 否

检测到喷油器发生故障。

更换 1 号缸喷油器。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。

检查气缸缺火的其他来源，如气门间隙调整不良、气缸损坏、气门损坏、缸盖和密封垫损坏、凸轮轴极度磨损或者空气压缩机正时错误。

转至 3A

转至 相应的故障诊断及排除步骤。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 检验修理结果。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

核实不再存在气缸缺火状况。

  • 起动发动机，核实不再存在气缸缺火状况。

气缸缺火仍然存在？
是 否

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

 无须维修

转至 1A

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 23-四月-2012


故障代码 1655 - 发动机 2 缸缺火 - 状况存在

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 与燃油系统有关的故障代码是否起作用或是否存在累计的非现行计次?
 | 步骤 1B. 检查有无气缸缺火。 | 检测到气缸缺火？
步骤 2. | 进行诊断测试。 |
 | 步骤 2A. 进行气缸断油测试。 | 是否检测到气缸缺火并隔离喷油器？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 核实修理结果 | 气缸缺火仍然存在？
 | 步骤 3B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取燃油系统故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

与燃油系统有关的故障代码是否起作用或是否存在累计的非现行计次?
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无气缸缺火。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并让它低怠速运转。

采取措施

检查是否存在冒烟、发动机运转不稳、怠速粗暴或缺火。

  • 检查在低怠速、高怠速和急加速期间是否存在黑烟或白烟、发动机运转不稳、怠速粗暴或缺火。

检测到气缸缺火？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 进行诊断测试。

向导步骤 2A - 进行气缸断油测试

条件

  • 接通钥匙开关
  • 使发动机怠速运转
  • 连接 INSITE™ 服务软件。

采取措施

确定 2 号气缸喷油器是否缺火。

  • 使用 INSITE™ 服务软件的气缸断油测试确定 2 号缸喷油器是否缺火。

是否检测到气缸缺火并隔离喷油器？
是 否

检测到喷油器发生故障。

更换 2 号缸喷油器。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。

检查是否存在气缸缺火的其它原因，例如：气门间隙调整不良、气缸故障、气门故障、缸盖或密封垫故障、凸轮轴极度磨损或者空气压缩机正时错误。

转至 3A

转至 相应的故障诊断及排除步骤。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 检验修理结果。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

核实不再存在气缸缺火状况。

  • 起动发动机，核实不再存在气缸缺火状况。

气缸缺火仍然存在？
是 否

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

 无须维修

转至 1A

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 23-四月-2012


故障代码 1656 - 发动机 3 缸缺火 - 状况存在

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 与燃油系统有关的故障代码是否起作用或是否存在累计的非现行计次?
 | 步骤 1B. 检查有无气缸缺火。 | 检测到气缸缺火？
步骤 2. | 进行诊断测试。 |
 | 步骤 2A. 进行气缸断油测试。 | 是否检测到气缸缺火并隔离喷油器？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 核实修理结果 | 气缸缺火仍然存在？
 | 步骤 3B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取燃油系统故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

与燃油系统有关的故障代码是否起作用或是否存在累计的非现行计次?
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无气缸缺火。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并让它低怠速运转。

采取措施

检查是否存在冒烟、发动机运转不稳、怠速粗暴或缺火。

  • 检查在低怠速、高怠速和急加速期间是否存在黑烟或白烟、发动机运转不稳、怠速粗暴或缺火。

检测到气缸缺火？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 进行诊断测试。

向导步骤 2A - 进行气缸断油测试

条件

  • 接通钥匙开关
  • 使发动机怠速运转
  • 连接 INSITE™ 服务软件。

采取措施

确定 3 号气缸喷油器是否缺火。

  • 使用 INSITE™ 服务软件的气缸断油测试确定 3 号缸喷油器是否缺火。

是否检测到气缸缺火并隔离喷油器？
是 否

检测到喷油器发生故障。

更换 3 号缸喷油器。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。

检查气缸缺火的其他来源，如气门间隙调整不良、气缸损坏、气门损坏、缸盖和密封垫损坏、凸轮轴极度磨损或者空气压缩机正时错误。

转至 3A

转至 相应的故障诊断及排除步骤。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 检验修理结果。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

核实不再存在气缸缺火状况。

  • 起动发动机，核实不再存在气缸缺火状况。

气缸缺火仍然存在？
是 否

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

 无须维修

转至 1A

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 23-四月-2012


故障代码 1657 - 发动机 4 缸缺火 - 状况存在

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 与燃油系统有关的故障代码是否起作用或是否存在累计的非现行计次?
 | 步骤 1B. 检查有无气缸缺火。 | 检测到气缸缺火？
步骤 2. | 进行诊断测试。 |
 | 步骤 2A. 进行气缸断油测试。 | 是否检测到气缸缺火并隔离喷油器？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 核实修理结果 | 气缸缺火仍然存在？
 | 步骤 3B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取燃油系统故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

与燃油系统有关的故障代码是否起作用或是否存在累计的非现行计次?
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无气缸缺火。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并让它低怠速运转。

采取措施

检查是否存在冒烟、发动机运转不稳、怠速粗暴或缺火。

  • 检查在低怠速、高怠速和急加速期间是否存在黑烟或白烟、发动机运转不稳、怠速粗暴或缺火。

检测到气缸缺火？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 进行诊断测试。

向导步骤 2A - 进行气缸断油测试

条件

  • 接通钥匙开关
  • 使发动机怠速运转
  • 连接 INSITE™ 服务软件。

采取措施

确定 4 号气缸喷油器是否缺火。

  • 使用 INSITE™ 服务软件的气缸断油测试确定 4 号缸喷油器是否缺火。

是否检测到气缸缺火并隔离喷油器？
是 否

检测到喷油器发生故障

更换 4 号缸喷油器。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。

检查气缸缺火的其他来源，如气门间隙调整不良、气缸损坏、气门损坏、缸盖和密封垫损坏、凸轮轴极度磨损或者空气压缩机正时错误。

转至 3A

转至 相应的故障诊断及排除步骤。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 检验修理结果。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

核实不再存在气缸缺火状况。

  • 起动发动机，核实不再存在气缸缺火状况。

气缸缺火仍然存在？
是 否

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

 无须维修

转至 1A

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 23-四月-2012


故障代码 1658 - 发动机 5 缸缺火 - 状况存在

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 与燃油系统有关的故障代码是否起作用或是否存在累计的非现行计次?
 | 步骤 1B. 检查有无气缸缺火。 | 检测到气缸缺火？
步骤 2. | 进行诊断测试。 |
 | 步骤 2A. 进行气缸断油测试。 | 是否检测到气缸缺火并隔离喷油器？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 核实修理结果 | 气缸缺火仍然存在？
 | 步骤 3B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取燃油系统故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

与燃油系统有关的故障代码是否起作用或是否存在累计的非现行计次?
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无气缸缺火。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并让它低怠速运转。

采取措施

检查是否存在冒烟、发动机运转不稳、怠速粗暴或缺火。

  • 检查在低怠速、高怠速和急加速期间是否存在黑烟或白烟、发动机运转不稳、怠速粗暴或缺火。

检测到气缸缺火？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 进行诊断测试。

向导步骤 2A - 进行气缸断油测试

条件

  • 接通钥匙开关
  • 使发动机怠速运转
  • 连接 INSITE™ 服务软件。

采取措施

确定 5 号气缸喷油器是否缺火。

  • 使用 INSITE™ 服务软件的气缸断油测试确定 5 号缸喷油器是否缺火。

是否检测到气缸缺火并隔离喷油器？
是 否

检测到喷油器发生故障

更换 5 号缸喷油器。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。

检查气缸缺火的其他来源，如气门间隙调整不良、气缸损坏、气门损坏、缸盖和密封垫损坏、凸轮轴极度磨损或者空气压缩机正时错误。

转至 3A

转至 相应的故障诊断及排除步骤。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 检验修理结果。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

核实不再存在气缸缺火状况。

  • 起动发动机，核实不再存在气缸缺火状况。

气缸缺火仍然存在？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 1A

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成？

转至 相应的故障诊断及排除步骤。

上次改进日期: 23-四月-2012


故障代码 1659 - 发动机 6 缸缺火 - 状况存在

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 与燃油系统有关的故障代码是否起作用或是否存在累计的非现行计次?
 | 步骤 1B. 检查有无气缸缺火。 | 检测到气缸缺火？
步骤 2. | 进行诊断测试。 |
 | 步骤 2A. 进行气缸断油测试。 | 是否检测到气缸缺火并隔离喷油器？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 核实修理结果 | 气缸缺火仍然存在？
 | 步骤 3B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取燃油系统故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

与燃油系统有关的故障代码是否起作用或是否存在累计的非现行计次?
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无气缸缺火。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并让它低怠速运转。

采取措施

检查是否存在冒烟、发动机运转不稳、怠速粗暴或缺火。

  • 检查在低怠速、高怠速和急加速期间是否存在黑烟或白烟、发动机运转不稳、怠速粗暴或缺火。

检测到气缸缺火？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 进行诊断测试。

向导步骤 2A - 进行气缸断油测试

条件

  • 接通钥匙开关
  • 使发动机怠速运转
  • 连接 INSITE™ 服务软件。

采取措施

确定 6 号缸喷油器是否缺火。

  • 使用 INSITE™ 服务软件的气缸断油测试确定 6 号缸喷油器是否缺火。

是否检测到气缸缺火并隔离喷油器？
是 否

检测到喷油器发生故障。

更换 6 号缸喷油器。

  • 对于 ISB 和 QSB 发动机，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。
  • 对于 ISC、QSC、ISL 和 QSL 发动机，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-026。

检查气缸缺火的其他来源，如气门间隙调整不良、气缸损坏、气门损坏、缸盖和密封垫损坏、凸轮轴极度磨损或者空气压缩机正时错误。

转至 3A

转至 相应的故障诊断及排除步骤。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 检验修理结果。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

核实不再存在气缸缺火状况。

  • 起动发动机，核实不再存在气缸缺火状况。

气缸缺火仍然存在？
是 否

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

 无须维修

转至 1A

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 23-四月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 1674、1675、1676、1655、1666 或 1667 起作用？
步骤 2. | 检查温度传感器的配置。 |
 | 步骤 2A. 检查电路的响应性。 | 故障代码 1675 起作用？
 | 步骤 2B. 检查电路的响应性。 | 故障代码 1676 起作用？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1674、1675、1676、1665、1666 或 1667 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树。

转至 2A

向导步骤 2 - 检查温度传感器的配置。

向导步骤 2A - 检查电路的响应性。

条件

  • 断开钥匙开关
  • 从发动机线束上断开发动机排气温度 1 传感器（催化器入口）。
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

故障代码 1666 起作用？
是 否

催化器入口和催化器排气温度传感器读数颠倒。

将连接到排气温度 1 传感器和催化器排气温度传感器的线束接头对调。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应性。

条件

  • 断开钥匙开关
  • 从发动机线束上断开发动机排气温度 2 传感器（催化器入口）。
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

故障代码 1675 起作用？
是 否

催化器入口和催化器排气温度传感器读数颠倒。

将连接到排气温度 1（催化器入口）传感器和排气温度 2（催化器出口）传感器的线束接头对调。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 08-七月-2010


故障代码 1664 - 催化剂缺失 - 状态存在

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 1663、1674、1675、1676、1665、1666 或 1667 起作用？
 | 步骤 1B. 检查是否存在催化器。 | 在后处理系统内是否有催化器？
 | 步骤 1C. 检查后处理系统。 | 在后处理系统内是否发现损坏或篡改？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 检验修理结果。 | 在环境温度下和 8 小时的浸透后，催化器进口温度和催化器出口温度差值是否在 10°F 或 5.5°C 以内？
 | 步骤 2B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1663、1674、1675、1676、1665、1666 或 1667 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树。

转至 1B

向导步骤 1B - 检查是否存在催化器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否存在催化器。

  • 检查排气系统内是否有催化器。

在后处理系统内有催化器吗？
是 否
无须维修

安装适合于应用类型的催化器。

参考 OEM 维修手册。

转至 1C

转至 2A

向导步骤 1C - 检查后处理系统。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从排气系统内拆下催化器。

采取措施

检查催化器。

  • 检查催化器有无裂纹或污染。

在催化器系统内是否发现损坏或篡改？
是 否

安装适合于应用类型的催化器。

参考 OEM 维修手册。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 检验修理结果。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

比较 INSITE™ 服务软件的催化器进口温度读数和催化器出口温度读数。

  • 起动 INSITE™ 数据监测器/记录器，然后比较 INSITE™ 服务软件的催化器进口温度读数和催化器出口温度读数。

在环境温度下和 8 小时的浸透后，催化器进口和出口温度差值是否在 10°F 或 5.5°C 以内？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 23-四月-2012


故障代码 1665 - 排气温度 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 1665 不起作用？
步骤 2. | 检查排气温度 1 号传感器和电路。 |
 | 步骤 2A. 检查排气温度 1 号传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1666 起作用，而故障代码 1665 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1665 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1666 起作用，而故障代码 1665 不起作用？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 1665 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1665 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1665 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度 1 号传感器和电路。

向导步骤 2A - 检查排气温度 1 号传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度 1 号传感器。

采取措施

检查发动机线束和排气温度 1 号传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度 1 号传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1666 起作用，而故障代码 1665 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度 1 号传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1665 起作用？
是 否

更换排气温度 1 号传感器。参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1666 起作用，而故障代码 1665 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开排气温度 1 号传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头排气温度 1 号传感器信号触针与发动机线束 ECM 接头所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开排气温度 1 号传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头排气温度 1 号传感器信号触针和接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1665 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1665 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-四月-2012


故障代码 1666 - 排气温度 1 电路 - 电压高于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 1666 不起作用？
步骤 2. | 检查排气温度 1 号传感器和电路。 |
 | 步骤 2A. 检查排气温度 1 号传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1665 起作用，而故障代码 1666 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1666 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1665 起作用，而故障代码 1666 不起作用？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 1666 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1666 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1666 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度 1 号传感器和电路。

向导步骤 2A - 检查排气温度 1 号传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度 1 号传感器。

采取措施

检查发动机线束和排气温度 1 号传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度 1 号传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机线束传感器接头上的排气温度 1 号信号触针与排气温度 1 号回路触针之间连接一根跨接导线。

  • 有关接头触针的识别，请参考电气接线图。

故障代码 1665 起作用，而故障代码 1666 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度 1 号传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1666 起作用？
是 否

检测到 1 号排气温度传感器损坏。

更换排气温度 1 号传感器。参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 ECM 接头上的排气温度 1 号传感器信号触针与排气温度 1 号传感器回路触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，请参考电气接线图。

故障代码 1665 起作用，而故障代码 1666 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开排气温度 1 号传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头排气温度 1 号传感器回路触针与发动机线束排气温度 1 号传感器接头回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开排气温度 1 号传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头排气温度 1 号传感器信号触针与发动机线束排气温度 1 号传感器接头信号触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中探测到信号开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开排气温度 1 号传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头排气温度 1 号传感器信号触针与发动机线束 ECM 接头所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

故障代码 1666 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1666 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-四月-2012


故障代码 1667 - 排气温度 1 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 1665 和 1666。 | 故障代码 1665 或 1666 起作用？
步骤 2. | 检查排气温度 1 号传感器和电路。 |
 | 步骤 2A. 检查排气温度 1 号传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1666 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1666 起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实修理结果 | 催化器进口温度和催化器出口温度读数值彼此相差是否在 13.9°C 或 25°F 以内？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 1665 和 1666。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1665 或 1666 起作用？
是 | 否
无须维修 | 无须维修

故障代码 1665 或 1666 故障诊断树。

转至 2A

向导步骤 2 - 检查排气温度 1 号传感器和电路。

向导步骤 2A - 检查排气温度 1 号传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 1 号排气温度传感器。

采取措施

检查发动机线束和排气温度 1 号传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度 1 号传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 发动机冷却液温度必须高于 60°C [140°F]。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1666 起作用？
是 否
无须维修

更换排气温度 1 号传感器。参考第 19 节中的步骤 019-013。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 发动机冷却液温度必须高于 60°C [140°F]。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1666 起作用？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

启动 INSITE™ 数据监测/记录器。

  • 比较 INSITE™ 服务软件的催化器进口温度读数和催化器出口温度读数。

催化器进口温度和催化器出口温度读数值彼此相差是否在 13.9°C 或 25°F 以内？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-四月-2012


故障代码 1668 - 催化器罐液位传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 187 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 1668 起作用？
步骤 2. | 检查催化剂罐液位传感器和电路。 |
 | 步骤 2A. 检查催化剂罐液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1669 起作用，而故障代码 1668 不起作用？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1668 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机控制模块响应。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1668 起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行？

是 | 否
无须维修 | 无须维修

参考故障代码 187

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1668 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查催化剂罐液位传感器和电路。

向导步骤 2A - 检查催化剂罐液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂罐液位传感器。

采取措施

检查发动机线束和催化剂罐液位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器接头的催化剂罐液位 +5 伏电源触针与催化剂罐液位回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 在发动机线束催化剂罐液位传感器接头的催化剂罐液位 +5 VDC 电源触针与催化剂罐液位信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1669 起作用，而故障代码 1668 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将催化剂罐液位传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 30 秒后检查电路的响应是否正常。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1668 起作用？
是 否

探测到故障传感器。

更换催化剂罐液位传感器。参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 将钥匙开关转到 ON（接通）位置

采取措施

检查电源电压和回路。

  • 测量发动机控制模块发动机接头的催化剂罐液位 +5 VDC 电源触针与催化剂罐液位回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1668 起作用？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中探测到电源开路或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？

是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机控制模块响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 在发动机控制模块发动机接头的催化剂罐液位 +5 VDC 电源触针与催化剂罐液位信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1669 起作用，而故障代码 1668 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1668 起作用？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中检测到电路开路或触针之间的短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1668 起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-三月-2012


故障代码 1669 - 催化器罐液位传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 227 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 1669 不起作用？
步骤 2. | 检查催化剂罐液位传感器和电路。 |
 | 步骤 2A. 检查催化剂罐液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1668 起作用，而故障代码 1669 不起作用？
 | 步骤 2C. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1669 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查发动机控制模块响应。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1669 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？

是 | 否
无须维修 | 无须维修

参考故障代码 227

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1669 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查催化剂罐液位传感器和电路。

向导步骤 2A - 检查催化剂罐液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂罐液位传感器。

采取措施

检查发动机线束和催化剂罐液位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1668 起作用，而故障代码 1669 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器接头的催化剂罐液位 +5 伏电源触针与催化剂罐液位回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将催化剂罐液位传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 30 秒后检查电路的响应是否正常。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1669 起作用？
是 否

探测到故障传感器。

更换催化剂罐液位传感器。参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查发动机控制模块响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1668 起作用，而故障代码 1669 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1669 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？

是 否

在发动机控制模块发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 发动机接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机控制模块发动机接头的催化剂罐液位 +5 VDC 电源触针与催化剂罐液位回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1669 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1669 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-三月-2012


故障代码 1671 - 催化剂罐液位 - 数据有效但低于正常工作范围（中等严重级别）

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1671 起作用？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 1671 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1671 起作用？
是 否

检测到催化剂溶液液位低。

向催化剂溶液罐中添加催化剂溶液。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1671 不起作用？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除所有非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 1673 - 催化剂罐液位 - 数据不稳定、间断或不正确。

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1673 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1673 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1673 为现行状态？
是 否

检测到后处理柴油机排气处理液 (DEF) 液位偏低。

将 DEF 储液罐完全加满。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1673 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除所有非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 17-九月-2015


故障代码 1674 - 排气温度 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 1674 不起作用？
步骤 2. | 检查排气温度 2 号传感器和电路。 |
 | 步骤 2A. 检查排气温度 2 号传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1675 起作用，而故障代码 1674 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1674 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1675 起作用，而故障代码 1674 不起作用？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 1674 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1674 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 1674 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度 2 号传感器和电路。

向导步骤 2A - 检查排气温度 2 号传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度 2 号传感器。

采取措施

检查发动机线束和排气温度 2 号传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度 2 号传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1675 起作用，而故障代码 1674 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度 2 号传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1674 起作用？
是 否

更换排气温度 2 号传感器。参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1675 起作用，而故障代码 1674 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开排气温度 2 号传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头排气温度 2 号传感器信号触针与发动机线束 ECM 接头所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开排气温度 2 号传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头排气温度 2 号传感器信号触针和接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 16674 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1674 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-四月-2012


故障代码 1675 - 排气温度 2 电路 - 电压高于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 1675 不起作用？
步骤 2. | 检查排气温度 2 号传感器和电路。 |
 | 步骤 2A. 检查排气温度 2 号传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1674 起作用，而故障代码 1675 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1675 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1674 起作用，而故障代码 1675 不起作用？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 1675 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1675 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1675 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度 2 号传感器和电路。

向导步骤 2A - 检查排气温度 2 号传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度 2 号传感器。

采取措施

检查发动机线束和排气温度 2 号传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度 2 号传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机线束传感器接头上的排气温度 2 号信号触针与排气温度 2 号回路触针之间连接一根跨接导线。

  • 有关接头触针的识别，请参考电气接线图。

故障代码 1674 起作用，而故障代码 1675 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度 2 号传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1675 起作用？
是 否

检测到 2 号排气温度传感器损坏。

更换排气温度 2 号传感器。参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 ECM 接头上的排气温度 2 号传感器信号触针与排气温度 2 号传感器回路触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，请参考电气接线图。

故障代码 1674 起作用，而故障代码 1675 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开排气温度 2 号传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头排气温度 2 号传感器回路触针与发动机线束排气温度 2 号传感器接头回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开排气温度 2 号传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头排气温度 2 号传感器信号触针与发动机线束排气温度 2 号传感器接头信号触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中探测到信号开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开排气温度 2 号传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头排气温度 2 号传感器信号触针与发动机线束 ECM 接头所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1675 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1675 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-四月-2012


故障代码 1676 - 排气温度 2 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 1674 和 1675。 | 故障代码 1674 或 1675 起作用？
步骤 2. | 检查排气温度 2 号传感器和电路。 |
 | 步骤 2A. 检查排气温度 2 号传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1675 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1675 起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实修理结果 | 催化器进口温度和催化器出口温度读数值彼此相差是否在 13.9°C 或 25°F 以内？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 1674 和 1675。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1674 或 1675 起作用？
是 | 否
无须维修 | 无须维修

故障代码 1674 或 1675 故障诊断树。

转至 2A

向导步骤 2 - 检查排气温度 2 号传感器和电路。

向导步骤 2A - 检查排气温度 2 号传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度 2 号传感器。

采取措施

检查发动机线束和排气温度 2 号传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度 2 号传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 发动机冷却液温度必须高于 60°C [140°F]。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1675 起作用？
是 否
无须维修

更换排气温度 2 号传感器。参考第 19 节中的步骤 019-013。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 发动机冷却液温度必须高于 60°C [140°F]。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1675 起作用？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

启动 INSITE™ 数据监测/记录器。

  • 比较 INSITE™ 服务软件的催化器进口温度读数和催化器出口温度读数。

催化器进口温度和催化器出口温度读数值彼此相差是否在 13.9°C 或 25°F 以内？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-四月-2012


故障代码 1677 - 催化剂罐温度 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 1677 不起作用？
步骤 2. | 检查催化剂溶液温度传感器和电路。 |
 | 步骤 2A. 检查催化剂溶液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1678 起作用，而故障代码 1677 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1677 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1678 起作用，而故障代码 1677 不起作用？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 1677 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1677 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 1677 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查催化剂溶液温度传感器和电路。

向导步骤 2A - 检查催化剂溶液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂溶液温度传感器。

采取措施

检查发动机线束和催化剂溶液温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂溶液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1678 起作用，而故障代码 1677 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将催化剂溶液温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1677 起作用？
是 否

更换催化剂溶液温度传感器。参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1678 起作用，而故障代码 1677 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开催化剂溶液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头催化剂溶液温度传感器信号触针与发动机线束 ECM 接头所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开催化剂溶液传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头催化剂溶液传感器信号触针和接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1677 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1677 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-四月-2012


故障代码 1678 - 催化剂罐温度 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 1678 不起作用？
步骤 2. | 检查催化剂溶液温度传感器和电路。 |
 | 步骤 2A. 检查催化剂溶液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 180 欧姆 至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1678 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1677 起作用，而故障代码 1678 不起作用？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 1678 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1678 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1678 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查催化剂溶液温度传感器和电路。

向导步骤 2A - 检查催化剂溶液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂溶液温度传感器。

采取措施

检查发动机线束和催化剂温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂溶液温度传感器。

采取措施

测量传感器电阻。

  • 测量催化剂溶液温度传感器上的催化剂溶液温度传感器信号触针与催化剂溶液温度传感器回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

180 欧姆 至 160 千欧？
是 否
无须维修

更换催化剂溶液温度传感器。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将催化剂溶液温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1678 起作用？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

：检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 ECM 接头上的催化剂溶液温度传感器信号触针与催化剂溶液温度传感器回路触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，请参考电气接线图。

故障代码 1677 起作用，而故障代码 1678 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开催化剂溶液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头催化剂溶液温度传感器回路触针与发动机线束催化剂溶液温度传感器接头回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开催化剂溶液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头催化剂溶液温度传感器信号触针与发动机线束催化剂溶液温度传感器接头信号触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中探测到信号开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开催化剂溶液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头催化剂溶液温度传感器信号触针与发动机线束 ECM 接头所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1678 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1678 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-四月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 1677 或 1678 起作用？
步骤 2. | 检查催化剂溶液温度传感器和电路。 |
 | 步骤 2A. 检查催化剂溶液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应性。 | 故障代码 1678 为现行？
 | 步骤 2C. 检查电路的响应性。 | 故障代码 1677 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应性。 | 故障代码 1678 为现行？
 | 步骤 3C. 检查电路的响应性。 | 故障代码 1677 为现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实修理结果 | 催化剂溶液温度和温度计读数彼此相差是否在 5°F 以内？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 1677 或 1678 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树。

转至 2A

向导步骤 2 - 检查催化剂溶液温度传感器和电路。

向导步骤 2A - 检查催化剂溶液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂溶液温度传感器。

采取措施

检查发动机线束和催化剂溶液温度传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑

参考“部件接头和触针检查”中的步骤 019-361 了解通用检查技巧。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂溶液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

故障代码 1678 为现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂溶液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机线束的催化剂溶液温度接头上的催化剂溶液温度信号触针与催化剂溶液温度回路触针之间连接一根跨接导线。

有关接头触针的识别，请参考电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

故障代码 1677 为现行？
是 否

更换催化剂溶液温度传感器。

参考 OEM 故障诊断步骤。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑

参考“部件接头和触针检查”中的步骤 019-361 了解通用检查技巧。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

故障代码 1678 为现行？
是 否
无须维修

需要预先授权。

更换 ECM。

参考步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 ECM 接头的催化剂溶液温度信号触针与催化剂溶液温度回路触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

故障代码 1677 为现行？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。

参考步骤 019-043。

需要预先授权。

更换 ECM。

参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 将一个温度计插催化剂溶液罐内。

采取措施

启动 INSITE 数据监测/记录器。

  • 将 INSITE 的催化剂溶液温度读数与温度计读数进行比较。

催化剂溶液温度和温度计读数彼此相差是否在 5°F 以内？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


故障代码 1681 - 剂量控制单元 - 智能装置或部件失效

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1681 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1681 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1681 为现行状态？
是 否

更换喷射控制单元。参考第 19 节中的步骤 019-440。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-八月-2012


故障代码 1683 - 催化剂罐加热器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 1683 不起作用？
步骤 2. | 检查催化剂罐加热器继电器和电路。 |
 | 步骤 2A. 检查催化剂罐加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查催化剂罐加热器继电器内是否开路。 | 小于 100 欧姆？
 | 步骤 2C. 检查催化剂罐加热器诊断电压、电源线和回路。 | 大于 6 VDC？
 | 步骤 2D. 检查催化剂罐加热器回路是否开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查催化剂罐加热器继电器诊断电源电压。 | 大于 6 VDC？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 1683 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1683 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1683 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查催化剂罐加热器继电器和电路。

向导步骤 2A - 检查催化剂罐加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂罐加热器继电器。

采取措施

检查发动机线束和催化剂罐加热器继电器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查催化剂罐加热器继电器内是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂罐加热器继电器。

采取措施

检查催化剂罐加热器继电器电阻。

  • 测量催化剂罐加热器继电器上的催化剂罐加热器信号触针与催化剂罐加热器回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

小于 100 欧姆？
是 否
无须维修

在催化剂罐加热器继电器中检测到开路。

更换催化剂罐加热器继电器。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查催化剂罐加热器诊断电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将催化剂罐加热器继电器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查催化剂罐加热器电源电压和回路。

  • 测量发动机线束的催化剂罐加热器继电器接头上的催化剂罐加热器继电器信号线与催化剂罐加热器继电器回路线之间的电压。

大于 6 VDC？
是 | 否
无须维修 | 无须维修

转至 3D

转至 2D

向导步骤 2D - 检查催化剂罐加热器回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂罐加热器继电器。

采取措施

检查是否开路。

  • 测量发动机线束中催化剂罐加热器继电器回路触针和接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路中触针对地开路。

诊断各串联连接线束以确定哪个线束中包含对地开路的回路电路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查催化剂罐加热器继电器诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查催化剂罐加热器继电器诊断电源电压。

  • 测量 ECM 接头的催化剂罐加热器继电器信号触针和接地之间的电压

有关接头触针的识别，请参考电气接线图。

大于 6 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开催化剂加热器继电器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头催化剂罐加热器继电器电源触针与发动机线束催化剂罐加热器继电器接头催化剂罐加热器继电器电源触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到催化剂罐加热器电源电路开路。

对每一串联线束诊断及排除以确定哪个线束上存在开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开催化剂罐加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中催化剂罐加热器继电器电源触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在发动机线束的催化剂罐加热器继电器电源导线中检测到触针之间短路。

诊断各串联连接线束以确定哪个线束中包含短路的电源电路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1683 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1683 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 1684 非现行？
步骤 2. | 检查催化剂罐加热器继电器和电路。 |
 | 步骤 2A. 检查催化剂罐加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应性。 | 故障代码 1683 为现行，而故障代码 1684 非现行？
 | 步骤 2C. 检查故障代码并核实继电器的状况。 | 故障代码 1684 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应性。 | 故障代码 1683 为现行，而故障代码 1684 非现行？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 1684 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1684 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 1684 非现行？
是 | 否
无须维修 | 无须维修

非现行或间歇故障代码，参考步骤 019-362。

转至 2A

向导步骤 2 - 检查催化剂罐加热器继电器和电路。

向导步骤 2A - 检查催化剂罐加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂罐加热器继电器。

采取措施

检查发动机线束和催化剂罐加热器继电器接头有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑

参考“部件接头和触针检查”中的步骤 019-361 了解通用检查技巧。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开催化剂罐加热器继电器
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

故障代码 1683 起作用，而故障代码 1684 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实继电器的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将催化剂罐加热器继电器连接到发动机线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 读取故障代码

故障代码 1684 起作用？
是 否

检测到催化剂罐加热器继电器故障。

更换催化剂罐加热器继电器。

参考《OEM 故障判断及排除手册》。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑

参考“部件接头和触针检查”中的步骤 019-361 了解通用检查技巧。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

故障代码 1683 起作用，而故障代码 1684 不起作用？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3E

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开催化剂加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中催化剂罐加热器继电器电源触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

参考“使用万用表和电气接线图测量电阻”中的步骤 019-360了解通用电阻测量方法。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到信号线中触针之间短路。

维修或更换发动机线束。

参考步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开催化剂罐加热器继电器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中催化剂罐加热器继电器电源触针和接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

参考“使用万用表和电气接线图测量电阻”中的步骤 019-360了解通用电阻测量方法。

大于 100 千欧？
是 否
无须维修

探测到发动机线束电源线中触针对地短路。

维修或更换发动机线束。

参考步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

故障代码 1684 非现行？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。

需要授权。

019-031.

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码不起作用。

故障代码 1684 非现行？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


故障代码 1687 - 催化剂温度过高 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无与燃油系统相关的故障代码。 |
 | 步骤 1A. 检查有无与喷油器相关的故障代码。 | 故障代码 1654、1655、1656、1657、1658、1659 和 1718 是否为现行或非现行高频计次？
步骤 2. | 检查催化器系统是否工作正常。 |
 | 步骤 2A. 检查催化剂溶液。 | 催化剂溶液被污染了吗？
 | 步骤 2B. 检查涡轮增压器。 | 涡轮增压器涡轮壳体是否显示出任何机油泄漏到排气系统中的迹象？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无燃油系统故障代码。

向导步骤 1A - 检查有无与喷油器相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1654、1655、1656、1657、1658、1659 和 1718 是否为现行或非现行高频计次？
是 否

排除现行的故障代码，其次是最高计次的非现行故障代码。

参考相应的故障诊断及排除步骤。

更换后处理催化器。参考 OEM 维修手册。

 无须维修

转至 相应的故障诊断及排除步骤。

转至 2A

向导步骤 2 - 检查催化器系统是否工作正常。

向导步骤 2A - 检查催化剂溶液。

条件

  • 断开钥匙开关

采取措施

检查催化剂溶液是否被污染。

从催化剂罐中提取催化剂溶液的样本。

检查催化剂溶液是否被柴油、汽油或发动机机油污染。

催化剂溶液被污染了吗？
是 否

排空催化剂罐，然后用蒸馏水冲洗。

用蒸馏水冲洗所有催化剂溶液管路。

更换后处理催化器。参考 OEM 维修手册。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查涡轮增压器。

条件

  • 断开钥匙开关
  • 从涡轮增压器上拆下排气管。

采取措施

检查涡轮增压器涡轮壳体。

检查涡轮增压器涡轮壳体有无发动机机油泄漏到排气系统中的迹象。

涡轮增压器涡轮壳体是否显示出任何机油泄漏到排气系统中的迹象？
是 否

拆下机油回油管，并检查有无阻力。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 10 节中的步骤 010-045。

更换后处理催化器。参考 OEM 维修手册。

更换后处理催化器。参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件复位所有的故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-四月-2012


故障代码 1689 - 实时时钟电源中断 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查实时时钟蓄电池和连接。 |
 | 步骤 1A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 在 ECM 线束接头处检查实时时钟蓄电池电压。 | 介于 3.3 VDC 和 3.6 VDC 之间？
 | 步骤 1B-1. 检查实时时钟蓄电池和发动机导线线束接头触针。 |
 | 步骤 1B-2. 检查蓄电池模块接头处的实时时钟蓄电池电压。 |
步骤 2. | 检查蓄电池模块线束。 |
 | 步骤 2A. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 2B. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 2C. 检查是否对地短路。 | 大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 1689 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查实时时钟蓄电池和连接。

向导步骤 1A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器线束接头中检测到损坏的接头。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 1B

向导步骤 1B - 在 ECM 线束接头处检查实时时钟蓄电池电压。

条件

  • 配备选装实时时钟蓄电池的发动机
  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

在发动机线束的 ECM 接头处测量实时时钟蓄电池电源触针和实时时钟蓄电池回路(-)触针之间的电压。

有关接头触针的识别，使用电路图或电气接线图。

介于 3.3 VDC 和 3.6 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3A

转至 1B-1

向导步骤 1B-1 - 检查实时时钟蓄电池和发动机导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束断开实时时钟蓄电池。

采取措施

检查实时时钟蓄电池和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修或更换实时时钟蓄电池或发动机线束。

  • 参考第 19 节中的步骤 019-311。
  • 参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 1B-2

向导步骤 1B-2 - 检查蓄电池模块接头处的实时时钟蓄电池电压。

条件

  • 配备选装实时时钟蓄电池的发动机
  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束断开实时时钟蓄电池。

采取措施

在实时时钟蓄电池接头处测量实时时钟蓄电池电源触针和实时时钟蓄电池回路 (-) 触针之间的电压。

有关接头触针的识别，使用电路图或电气接线图。

介于 3.3 VDC 和 3.6 VDC 之间？
是 否
无须维修

更换实时时钟蓄电池。参考第 19 节中的步骤 019-311。

转至 2A

转至 3A

向导步骤 2 - 检查蓄电池模块线束。

向导步骤 2A - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

测量下列电阻：

  • 发动机线束的蓄电池接头处实时时钟蓄电池电源触针与 ECM 线束接头处实时时钟蓄电池电源触针之间的电阻
  • 发动机线束的蓄电池接头处实时时钟蓄电池回路 (-) 触针与 ECM 线束接头处实时时钟蓄电池回路 (-) 触针之间的电阻。

有关接头触针的识别，使用电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中探测到开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束断开实时时钟蓄电池。

采取措施

使用万用表测量发动机线束 ECM 接头的实时时钟蓄电池电源触针至接头中所有其它触针之间的电阻。

有关接头触针的识别，使用电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束断开实时时钟蓄电池。

采取措施

使用万用表测量发动机线束 ECM 接头的实时时钟蓄电池电源触针至发动机缸体接地之间的电阻。

有关接头触针的识别，使用电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件将实时时钟设置为正确的日期和时间。
  • 核实故障代码 1689 不起作用。

故障代码 1689 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断。

转至 维修完成。

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2012


故障代码 1692 - 后处理出口氮氧化物传感器 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1692 为非现行状态？
步骤 2. | 检查后处理出口氮氧化物传感器电路。 |
 | 步骤 2A. 检查氮氧化物传感器体和氮氧化物传感器线束的状态。 | 传感器体、座（EGP 上安装的部件）或线束是否出现外部损坏？
 | 步骤 2B. 检查氮氧化物传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查加载到氮氧化物传感器的电压。 | 电压在针对车辆电气系统电压的指定范围内吗？
 | 步骤 2D. 核实 OEM 保险丝是否正确安装。 | 保险丝是否正确安装，或者已经更换？
 | 步骤 2E. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 2F. 检查蓄电池电源电路是否开路。 | 是否至少 +22 VDC？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码 1692 为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1692 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查后处理出口氮氧化物传感器电路。

向导步骤 2A - 检查氮氧化物传感器体和氮氧化物传感器线束的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查氮氧化物传感器体和氮氧化物传感器线束。

  • 目视检查氮氧化物传感器体和氮氧化物传感器线束有无裂纹或损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器体、座（EGP 上安装的部件）或线束是否出现外部损坏？
是 否

更换氮氧化物传感器。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查加载到氮氧化物传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理出口氮氧化物传感器的电源和回路电路。

  • 在 OEM 线束接头处测量后处理出口氮氧化物传感器电源电路和后处理出口氮氧化物传感器回路之间的电压。

车辆电气系统电压指定范围。

  • 针对一个 24 伏电气系统，测得的电压应该在 +18-VDC 和 +32-VDC 之间
  • 针对一个 12 伏电气系统，测得的电压应该在 +8-VDC 和 +16-VDC 之间

注：马达盘动发动机并保持怠速运转，在钥匙开关接通时检查电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压在针对车辆电气系统电压的指定范围内吗？
是 否

后处理排气氮氧化物传感器控制模块探测到一个超范围故障。

更换后处理排气氮氧化物传感器。参考第 19 节中的步骤 019-451。

无须维修

转至 3A

转至 2D

向导步骤 2D - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实保险丝是否正确安装。

注：后处理出口氮氧化物传感器电源导线有一个 20 安的保险丝。该保险丝位于 OEM 线束内。

  • 检查 OEM 保险丝是否正确安装或有无熔断现象。
  • 检查保险丝有无腐蚀或触针有无损坏。

保险丝是否正确安装，或者已经更换？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2E

转至 3A

向导步骤 2E - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

清洁端子并拧紧松动的连接。参考 OEM 维修手册。

转至 2F

转至 3A

向导步骤 2F - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电源电路中有无开路。

  • 测量 OEM 线束的后处理出口氮氧化物传感器电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否至少 +22 VDC？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

检测到后处理出口氮氧化物传感器的 OEM 蓄电池电源电路中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 起动发动机，并且让它运转 1 分钟。诊断将执行，故障代码将变为非现行状态。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

注：不能使用 INSITE™ 电子服务工具从内存中清除该非现行故障代码。发动机工作 400 天或者 9600 小时后，故障代码将从存储器中清除。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-八月-2012


故障代码 1697 - 后处理 1 号空气启用执行器 - 电压高于正常值，或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1697 为非现行状态？
步骤 2. | 检查空气电磁阀和电路。 |
 | 步骤 2A. 检查空气电磁阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查空气电磁阀中是否短路。 | 电磁阀电阻是否在 8 到 20 欧姆之间？
 | 步骤 2C. 检查空气电磁阀中是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷射控制单元及其线束。 |
 | 步骤 3A. 检查喷射控制单元及其接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查原始设备制造商 (OEM) 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码 1697 为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1697 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查空气电磁阀和电路。

向导步骤 2A - 检查空气电磁阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空气电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束和空气电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查空气电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空气电磁阀上断开 OEM 线束。

采取措施

检查空气电磁阀电阻。

  • 测量空气电磁阀上的空气电磁阀信号触针与空气电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电磁阀电阻是否在 8 到 20 欧姆之间？
是 否
无须维修

在空气电磁阀中检测到开路或短路。更换喷射控制单元。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查空气电磁阀中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空气电磁阀上断开 OEM 线束。

采取措施

检查空气电磁阀是否对地短路。

  • 测量空气电磁阀上的空气电磁阀信号触针和接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换喷射控制单元。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查喷射控制单元及其线束。

向导步骤 3A - 检查喷射控制单元及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射控制单元上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射控制单元中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射控制单元上断开 OEM 线束。
  • 从空气电磁阀上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中空气电磁阀信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束的空气电磁阀信号导线中检测到触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 起动发动机，并且让它运转 1 分钟。诊断将执行，故障代码将变为非现行状态。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1697 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-八月-2012


故障代码 1698 - 后处理 1 号空气启用执行器 - 电压低于正常值，或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1698 为非现行状态？
步骤 2. | 检查空气电磁阀和电路。 |
 | 步骤 2A. 检查空气电磁阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查空气电磁阀中是否短路。 | 电磁阀电阻是否在 8 到 20 欧姆之间？
 | 步骤 2C. 检查空气电磁阀中是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷射控制单元和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查喷射控制单元和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查信号电路是否开路。 | 是否小于 10 千欧？
 | 步骤 3E. 检查回路电路是否开路。 | 小于 10 欧姆？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1698 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码 1698 为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1698 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查空气电磁阀和电路。

向导步骤 2A - 检查空气电磁阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空气电磁阀上断开 OEM 线束。

采取措施

检查剂量控制单元线束和空气电磁阀接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查空气电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空气电磁阀上断开 OEM 线束。

采取措施

检查空气电磁阀电阻。

  • 测量空气电磁阀上的空气电磁阀信号触针与空气电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电磁阀电阻是否在 8 到 20 欧姆之间？
是 否
无须维修

在空气电磁阀中检测到开路或短路。

更换喷射控制单元。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查空气电磁阀中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空气电磁阀上断开 OEM 线束。

采取措施

检查空气电磁阀是否对地短路。

  • 测量空气电磁阀上的空气电磁阀信号触针和接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换喷射控制单元。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查喷射控制单元和 OEM 线束。

向导步骤 3A - 检查喷射控制单元和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射控制单元上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射控制单元中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针之间是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射控制单元上断开 OEM 线束。
  • 从空气电磁阀上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量喷射控制单元线束空气电磁阀信号触针和接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束的空气电磁阀信号导线中检测到触针之间短路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查发动机中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射控制单元上断开 OEM 线束。
  • 从 OEM 线束上断开空气电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束空气电磁阀信号触针与 OEM 线束接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束的空气电磁阀信号导线中检测到触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查信号电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射控制单元上断开 OEM 线束。
  • 从 OEM 线束上断开空气电磁阀。

采取措施

检查是否开路。

  • 测量喷射控制单元 OEM 线束中的空气电磁阀信号触针与空气电磁阀 OEM 线束中的空气电磁阀信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 千欧？
是 否
无须维修

在 OEM 线束的空气电磁阀信号导线中检测到触针之间短路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3E - 检查回路电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射控制单元上断开 OEM 线束。
  • 从喷射控制单元线束上断开空气电磁阀。

采取措施

检查是否开路。

  • 测量喷射控制单元 OEM 线束中的空气电磁阀回路触针与空气电磁阀 OEM 线束中的空气电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到空气电磁阀回路导线中触针之间短路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1698 为非现行状态？

是 否

无。拆下并重新安装接头已排除故障。

更换喷射控制单元。参考第 19 节中的步骤 019-440。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032 .

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并且让它运转 1 分钟。诊断将执行，故障代码将变为非现行状态。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1698 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-八月-2012


故障代码 1699 - 催化剂罐液位传感器 - 数据不稳定、间断或不正确。

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无故障代码并修正传感器配置。 |
 | 步骤 1A. 检查有无催化剂罐液位传感器故障代码。 | 故障代码 1669、1671、1681 或 1682 起作用？
 | 步骤 1B. 检查是否正确调整线性尿素罐容量参数。 | 线性尿素罐容量的可调参数是否正确设置为车辆尿素罐容量？
步骤 2. | 检查催化器系统。 |
 | 步骤 2A. 检查催化剂溶液系统有无外部泄漏。 | 在系统中是否检测到外部泄漏？
 | 步骤 2B. 检查催化剂溶液管。 | 是否检测到催化剂溶液管堵塞或阻力大？
 | 步骤 2C. 检查后处理喷嘴。 | 检测到后处理喷嘴堵塞或阻力大？
 | 步骤 2D. 检查催化剂罐和催化剂罐液位传感器是否被篡改。 | 在催化器系统中是否检测到篡改？
步骤 3. | 检查催化剂罐液位传感器。 |
 | 步骤 3A. 检查催化剂罐液位传感器工作是否正常。 | 催化剂罐溶液液位传感器读数是否正确？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1699 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无故障代码并修正传感器配置。

向导步骤 1A - 检查有无催化剂罐液位传感器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 1669、1671、1681 或 1682 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树。

转至 1B

向导步骤 1B - 检查是否正确调整线性尿素罐容量参数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件检查是否正确调整线性尿素罐容量的可调参数。

确保针对车辆上使用的尿素罐规格正确调整可调参数。

线性尿素罐容量的可调参数是否正确设置为车辆尿素罐容量？
是 否
无须维修

使用 INSITE™ 服务软件将线性尿素罐容量参数调整为车辆上使用的尿素罐的正确容量。

转至 2A

转至 维修完成。

向导步骤 2 - 检查催化器系统。

向导步骤 2A - 检查催化剂溶液系统有无外部泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查催化剂溶液管和催化剂溶液罐有无：

  • 外部泄漏。

在系统中是否检测到外部泄漏？
是 否

修理外部泄漏源。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查催化剂溶液管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查催化剂溶液管有无：

  • 堵塞或阻力大。

是否检测到催化剂溶液管堵塞或阻力大？
是 否

修理或更换催化剂溶液管。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查后处理喷嘴。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 有关后处理喷嘴的拆卸，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及维修手册》（公告号 4021418）中的下列步骤。参考步骤 011-040

采取措施

检查后处理喷嘴有无：

  • 堵塞或阻力大。

有关检查方法，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及维修手册》（公告号 4021418）中的下列步骤。参考第 11 节中的步骤 011-040。

检测到后处理喷嘴堵塞或阻力大？
是 否

清洁或更换后处理喷嘴。

有关检查方法，采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及维修手册》（公告号 4021418）中的下列步骤。参考第 11 节中的步骤 011-040。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查催化剂罐和催化剂罐液位传感器是否被篡改。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查催化剂罐和催化剂罐液位传感器有无下列情况：

  • 外部催化剂溶液罐
  • 特大型催化剂溶液罐
  • 催化剂罐液位传感器篡改。

在催化器系统中是否检测到篡改？
是 否

拆卸所有的外部篡改装置。

安装正确的催化剂溶液罐。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查催化剂罐液位传感器。

向导步骤 3A - 检查催化剂罐液位传感器的正常工作。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。
  • 检查催化剂罐中催化剂溶液的液位。

采取措施

检查催化剂罐液位传感器的工作。

  • 用 INSITE™ 服务软件监测催化剂罐溶液液位的位置。
  • 将 INSITE™ 服务软件的读数与催化剂溶液的实际液位进行比较。

催化剂罐溶液液位传感器读数是否正确？
是 否
无须维修

更换催化剂罐溶液液位传感器。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使诊断运行。诊断需要量取一定量的柴油机排气处理液 (DEF)。根据应用和系统配置，这可能要达到 3 升 (3.17 qt]。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1699 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 07-三月-2012


故障代码 1711 - 剂量控制单元数据通信接口 - 更新率异常

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码 | 故障代码 1711 起作用？
步骤 2. | 检查蓄电池电源和接地电路。 |
 | 步骤 2A. 检查剂量单元的蓄电池电源。 | 电压大于 +24-VDC？
 | 步骤 2A-1. 检查接地电路。 |
 | 步骤 2B. 检查剂量控制单元的钥匙开关电压。 | 电压大于 +24-VDC？
步骤 3. | 检查数据通信接口线束。 |
 | 步骤 3A. 检查 J1939 数据通信接口线束中有无开路或短路。 | 电阻是否在 50～70 欧姆之间？
步骤 4. | 检查 OEM 线束。 |
 | 步骤 4A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 ECM J1939 数据通信接口线束中有无开路或短路。 | 电阻是否在 50～70 欧姆之间？
 | 步骤 4C. 检查 ECM J1939 数据通信接口线束中有无短路。 | 大于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 1711 不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1711 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查蓄电池电源和接地电路。

向导步骤 2A - 检查剂量控制单元的蓄电池电源。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从剂量控制单元上断开线束
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查至剂量控制单元的电压。

  • 测量剂量控制单元 OEM 蓄电池电源与剂量控制单元 OEM 接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

电压大于 +24-VDC？
是 | 否
无须维修 | 无须维修

转至 2B

转至 2A-1

向导步骤 2A-1 - 检查接地电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从剂量控制单元上断开线束
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量电阻。

  • 测量剂量控制单元 OEM 接地与发动机缸体接地之间的电阻。

是否小于 10 欧姆？
是 否

检测到 OEM 蓄电池电源电路中开路。

维修或更换 OEM 线束。参考 OEM 维修手册。

检测到 OEM 接地电路中开路。

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 5A

转至 5A

向导步骤 2B - 检查剂量控制单元的钥匙开关电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从剂量控制单元上断开线束
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查剂量控制单元的钥匙开关输入电压。

  • 测量剂量控制单元 OEM 钥匙开关输入和接地之间的电压。

电压大于 +24-VDC？
是 否
无须维修

在剂量控制单元接地电路中检测到开路或低钥匙开关电压输入。

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 检查数据通信接口线束。

向导步骤 3A - 检查 J1939 数据通信接口线束中有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从维修数据通信接口接头中断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

有关接头触针的识别，请参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50～70 欧姆之间？
是 否
无须维修

检测到维修数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接损坏。

清洁接头和触针。

如有可能，维修损坏的触针线束、接头或触针。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 ECM J1939 数据通信接口线束中有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的适当 Cummins® ECM OEM 接头上，测量 SAE J1939 数据通信接口正极 (+) 导线与负极 (-) 导线之间的电阻。

有关接头触针的识别，请参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50～70 欧姆之间？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查 ECM J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的适当 Cummins® ECM OEM 接头上，测量 SAE J1939 数据通信接口正极 (+) 导线与负极 (-)导线之间的电阻，并检查是否短路。

注：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆至 70 欧姆之间的电阻值。

有关接头触针的识别，请参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

检测到剂量控制单元故障。

更换剂量控制单元。

参考 OEM 故障诊断步骤。

检测到 OEM 线束上短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 转动钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

故障代码 1711 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码不起作用，请重新进行故障判断步骤或同所在地区的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2012


故障代码 1712 - 催化剂罐加热器电路 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1677、1678、1679、1683、1684 起作用？
步骤 2. | 检查催化剂罐加热器继电器和电路。 |
 | 步骤 2A. 检查催化剂罐加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查催化剂罐加热器继电器上有无电压。 | 大于 22 VDC？
 | 步骤 2C. 检查连接催化剂罐加热器的导线。 | 是否小于 10 欧姆？
 | 步骤 2D. 使用 INSITE™ 服务软件进行尿素加热器继电器取消测试。 | 催化剂溶液罐加热器继电器工作正常吗？
步骤 3. | 检查催化剂罐加热器。 |
 | 步骤 3A. 检查催化剂罐加热器有无开路。 | 是否小于 10 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 检验修理结果。 | 催化剂溶液温度和温度计读数彼此相差是否在 2.8°C 或 5°F 以内？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无催化剂罐加热器或催化剂温度传感器故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1677、1678、1679、1683、1684 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树。

转至 2A

向导步骤 2 - 检查催化剂罐加热器继电器和电路。

向导步骤 2A - 检查催化剂罐加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂罐加热器继电器。

采取措施

检查发动机线束和催化剂罐加热器继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查催化剂罐加热器继电器上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂罐加热器继电器。

采取措施

检查催化剂罐加热器继电器电源。

  • 测量催化剂罐加热器电源触针和缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图。

大于 22 VDC？
是 否
无须维修

连接至催化剂罐加热器的电源不正确。

修理或更换连接至催化剂罐加热器继电器的 OEM 导线。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查连接催化剂罐加热器的导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查催化剂罐加热器继电器和催化剂罐加热器之间的催化剂罐加热器导线。

  • 测量催化剂罐加热器继电器和催化剂罐加热器之间的电源导线电阻。

有关接头触针的识别，请参考电气接线图。

是否小于 10 欧姆？
是 否
无须维修

在催化剂罐加热器继电器和催化剂罐加热器之间存在开路。

修理或更换催化剂罐加热器继电器和催化剂罐加热器之间的 OEM 线路。参考 OEM 维修手册。

转至 2D

转至 4A

向导步骤 2D - 使用 INSITE™ 服务软件进行尿素加热器继电器取消测试。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件进行尿素加热器继电器取消测试。

  • 启用尿素加热器继电器取消测试，倾听催化剂溶液罐加热器继电器是否工作。应该听到咔嗒一声。

催化剂溶液罐加热器继电器工作正常吗？
是 否
无须维修

从线束上拆卸催化剂罐加热器继电器。检查继电器触针，检查继电器是否工作正常。

更换催化剂罐加热器继电器。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查催化剂罐加热器。

向导步骤 3A - 检查催化剂罐加热器有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸催化剂罐加热器。参考 OEM 维修手册。

采取措施

检查催化剂罐加热器有无开路。

  • 测量催化剂罐加热器中的加热器线圈电阻。

是否小于 10 欧姆？
是 否
无须维修

在催化剂罐加热器中检测到开路。

更换催化剂罐加热器。参考 OEM 维修手册。

转至 1A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 将温度计插入催化剂溶液罐。

采取措施

起动 INSITE™ 服务软件手册数据监测器/记录器。

  • 比较 INSITE™ 服务软件的催化剂溶液温度读数和温度计读数。

催化剂溶液温度和温度计读数彼此相差是否在 2.8°C 或 5°F 以内？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2012


故障代码 1713 - 催化剂罐加热器电路 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1677、1678、1679、1683 或 1684 起作用？
步骤 2. | 检查催化剂溶液罐加热器继电器和电路。 |
 | 步骤 2A. 检查催化剂溶液罐加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查催化剂溶液罐加热器继电器。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查催化剂溶液罐加热器诊断电压、电源线和回路。 | 大于 11 VDC？
 | 步骤 2D. 检查 ECM 中的催化剂溶液罐加热器诊断电压、电源线和回路。 | 大于 11 VDC？
 | 步骤 2E. 使用 INSITE™ 服务软件进行尿素加热器继电器取消测试。 | 催化剂溶液罐加热器继电器工作正常吗？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 1713 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无催化剂罐加热器或催化剂温度传感器故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1677、1678、1679、1683 或 1684 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树。

转至 2A

向导步骤 2 - 检查催化剂溶液罐加热器继电器和电路。

向导步骤 2A - 检查催化剂溶液罐加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂罐加热器继电器。

采取措施

检查发动机线束和催化剂罐加热器继电器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查催化剂溶液罐加热器继电器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂罐加热器继电器。

采取措施

检查催化剂溶液罐加热器继电器电阻。

  • 测量催化剂溶液罐加热器继电器上的催化剂溶液罐加热器继电器信号触针与催化剂溶液罐加热器回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否

检测到催化剂溶液罐加热器继电器卡在闭合位置上。

更换催化剂溶液罐加热器继电器。参考 OEM 维修手册。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查催化剂溶液罐加热器诊断电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂溶液罐加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查催化剂溶液罐加热器电源电压和回路。

  • 测量发动机线束上的催化剂溶液罐加热器继电器信号触针与催化剂溶液罐加热器回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

大于 11 VDC？
是 | 否
无须维修 | 无须维修

转至 4A

转至 2D

向导步骤 2D - 检查 ECM 中的催化剂溶液罐加热器诊断电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开催化剂溶液罐加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查催化剂溶液罐加热器电源电压和回路。

  • 测量 ECM 上的催化剂溶液罐加热器继电器信号触针与催化剂溶液罐加热器回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

大于 11 VDC？
是 否

检测到 ECM 发生故障。

更换 ECM。参考第 19 节中的步骤 019-031。

检测到导线线束中对蓄电池短路。

更换导线线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 2E - 使用 INSITE™ 服务软件进行尿素加热器继电器取消测试。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件执行尿素加热器继电器取消测试。

  • 启用尿素加热器继电器取消测试，倾听催化剂溶液罐加热器继电器是否工作。应该听到咔嗒一声。

催化剂溶液罐加热器继电器工作正常吗？
是 否
无须维修

从线束上拆卸催化剂罐加热器继电器。检查继电器触针，检查继电器是否工作正常。

更换催化剂罐加热器继电器。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1713 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2012


故障代码 1716 - 辅助温度传感器输入 1 电路 - 根本原因未知

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 1716。 | 故障代码 1716 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 1716。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1716 现行或非现行计次？
是 否

已超过发动机保护极限。

  • 参考《ISC、ISCe、QSC8.3、ISL、ISLe3 和 ISLe4 和 QSL9 故障判断及维修手册》（公告号 4021418）中的发动机冷却液温度高于正常值症状树 ，或参考 OEM 维修手册。

 无须维修

转至 相应的故障诊断症状树。

转至 维修完成

上次改进日期: 26-四月-2012


故障代码 1717 - 排气温度 1 - 数据有效但高于正常工作范围 - 最低严重级别。

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 1665 和 1666。 | 故障代码 1665 或 1666 起作用？
步骤 2. | 检查空气处理系统是否工作正常。 |
 | 步骤 2A. 检查空-空中冷器、卡箍、软管和管道。 | 是否漏气或卡箍松动？
 | 步骤 2B. 检查涡轮增压器压缩机和涡轮叶片。 | 是否发现涡轮增压器叶片损坏？
步骤 3. | 检查排气温度 1 号传感器。 |
 | 步骤 3A. 检查排气温度 1 号传感器。 | 在排气温度 1 号传感器上是否发现损坏？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1717 不起作用？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 1665 和 1666。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1665 或 1666 起作用？
是 | 否
无须维修 | 无须维修

故障代码 1665 或 1666 故障诊断树。

转至 2A

向导步骤 2 - 检查空气处理系统是否工作正常。

向导步骤 2A - 检查空-空中冷器、卡箍、软管和管道。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空-空中冷器、软管和管道是否泄漏。

  • 检查卡箍是否有足够的扭矩。

是否存在漏气或卡箍松动？
是 否
无须维修

维修漏气位置。

转至 2B

转至 4A

向导步骤 2B - 检查涡轮增压器压缩机和涡轮叶片。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从涡轮增压器上拆卸进气和排气接头。

采取措施

检查涡轮增压器涡轮和压缩机叶片是否损坏。

  • 采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 19 节中的步骤 010-033。

是否发现涡轮增压器叶片损坏？
是 否
无须维修

更换涡轮增压器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 19 节中的步骤 010-033。

转至 3A

转至 4A

向导步骤 3 - 检查排气温度 1 号传感器。

向导步骤 3A - 检查排气温度 1 号传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从排气系统中拆卸排气温度 1 号传感器。

采取措施

检查排气温度 1 号传感器。

  • 检查排气温度 1 号传感器上有无损坏或过度高温的迹象。

在排气温度 1 号传感器上是否发现损坏？
是 否
无须维修

更换排气温度 1 号传感器。参考第 19 节中的步骤 019-013。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1717 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2012


故障代码 1718 - 发动机多个气缸缺火 - 状态存在

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 与燃油系统有关的故障代码是否起作用或是否存在累计的非现行计次?
 | 步骤 1B. 检查有无气缸缺火。 | 检测到气缸缺火？
步骤 2. | 进行诊断测试。 |
 | 步骤 2A. 进行气缸断油测试。 | 是否检测到气缸缺火并隔离喷油器？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 核实修理结果 | 气缸缺火仍然存在？
 | 步骤 3B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取燃油系统故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

与燃油系统有关的故障代码是否起作用或是否存在累计的非现行计次?
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无气缸缺火。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并让它低怠速运转。

采取措施

检查是否存在冒烟、发动机运转不稳、怠速粗暴或缺火。

  • 检查在低怠速、高怠速和急加速期间是否存在黑烟或白烟、发动机运转不稳、怠速粗暴或缺火。

检测到气缸缺火？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 进行诊断测试。

向导步骤 2A - 进行气缸断油测试

条件

  • 接通钥匙开关
  • 使发动机怠速运转
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件气缸断油测试确定是否有多个气缸缺火。

  • 切断单个气缸来找到缺火的气缸。

是否检测到气缸缺火并隔离喷油器？
是 否

检测到喷油器发生故障

更换喷油器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

检查是否存在气缸缺火的其它原因，例如：气门间隙调整不良、气缸故障、气门故障、缸盖或缸垫故障或凸轮轴极度磨损。

转至 3A

转至 相应的故障诊断及排除步骤。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 检验修理结果。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

核实不再存在气缸缺火状况。

  • 起动发动机，核实不再存在气缸缺火状况。

气缸缺火仍然存在？
是 | 否
无须维修 | 无须维修

转至 1A

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成？

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-四月-2012


故障代码 1845 - 燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路（仅针对发电机发电机）

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 1845 为现行状态？
步骤 2. | 检查燃油含水传感器和电路。 |
 | 步骤 2A. 检查发动机线束、燃油含水传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油含水传感器电阻。 | 是否大于 200 千欧？
 | 步骤 2C. 检查故障代码并核实燃油含水传感器状态。 | 故障代码 1845 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 1846 为现行状态，而故障代码 1845 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 1845 为非现行状态？
步骤 4. | ECM 标定和清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码不起作用？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1845 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器和电路。

向导步骤 2A - 检查发动机线束、燃油含水传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油含水传感器接头。

采取措施

检查发动机线束和燃油含水接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油含水指示灯传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的燃油含水指示灯传感器。

  • 参见电路图或电气接线图以进行所有线束的互连。
  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-205。
  • 参考第 19 节中的步骤 019-127。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油含水传感器。

采取措施

检查传感器电阻。

  • 测量燃油含水传感器接头的燃油含水指示灯信号触针和燃油含水指示灯回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 200 千欧？
是 否

更换燃油含水指示灯传感器。参考第 19 节中的步骤 019-127。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油含水传感器连接到导线线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1845 为现行状态？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或线束接头中检测到连接故障。

清洁接头和触针。

更换线束被损坏的部分或损坏的接头。

  • 参见电路图或电气接线图以进行所有线束的互连。
  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 1846 为现行状态，而故障代码 1845 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头燃油含水指示灯传感器回路（传感器回路 1）触针和发动机线束燃油含水指示灯传感器接头回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束上断开燃油含水指示灯传感器接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头燃油含水指示灯信号触针与燃油含水指示灯信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中探测到信号开路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束上断开燃油含水指示灯传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的燃油含水指示灯信号触针与发动机线束接头的所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

  • 参见电路图或电气接线图以进行所有线束的互连。
  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1845 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应已检测出故障原因。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的有关此故障代码相关适用变化的标定修订进行比较。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态并清除。

  • 在故该障诊断概述部分中找到的“清除故障代码的条件”下操作发动机。

故障代码不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-五月-2012


故障代码 1846 - 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路（仅针对发电机发电机）

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 1846 为现行状态？
步骤 2. | 检查燃油含水指示灯传感器和电路。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1845 为现行状态，而故障代码 1846 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1846 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 1845 为现行状态，而故障代码 1846 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 200 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 200 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 1846 为非现行状态？
步骤 4. | ECM 标定和清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码不起作用？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1846 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水指示灯传感器和电路。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查发动机线束和燃油含水指示灯传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油含水指示灯传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 更换线束中损坏的部分或损坏的燃油含水指示灯传感器。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-205。
  • 参考第 19 节中的步骤 019-127。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1845 为现行状态，而故障代码 1846 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实燃油含水指示灯传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油含水指示灯传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1846 为现行状态？
是 否

检测到燃油含水指示灯传感器损坏。

更换燃油含水指示灯传感器。参考第 19 节中的步骤 019-127。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从燃油含水指示灯传感器上断开发动机线束。

采取措施

检查发动机线束、燃油含水指示灯传感器和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 更换线束被损坏的部分或损坏的接头。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1845 为现行状态，而故障代码 1846 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的燃油含水指示灯信号触针与发动机线束接头的所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 200 千欧？
是 否
无须维修

检测到发动机线束中燃油含水指示灯信号线触针之间短路。

  • 对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头的燃油含水指示灯信号触针对地的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 200 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

  • 诊断发动机线束的每一个部分以确定哪部分对地短路。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1846 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应已检测出故障原因。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的有关此故障代码相关适用变化的标定修订进行比较。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态并清除。

  • 在故该障诊断概述部分中找到的“清除故障代码的条件”下操作发动机。

故障代码不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-五月-2012


故障代码 1849 - 排气温度 1 - 变化速率异常。

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 1848 起作用？
 | 步骤 1B. 检查是否存在故障代码。 | 故障代码 153 或 154 起作用？
步骤 2. | 检查发动机进气歧管温度传感器和电路。 |
 | 步骤 2A. 检查发动机进气歧管温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 153 起作用？
 | 步骤 2C. 检查电路的响应。 | 故障代码 154 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 153 起作用？
 | 步骤 3C. 检查电路的响应。 | 故障代码 154 起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实修理结果 | 进气歧管温度和催化器进口温度读数彼此相差是否在 5.6°C 或 10°F 以内？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1848 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 检查有无故障代码 153 和 154。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153 或 154 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树。

转至 2A

向导步骤 2 - 检查发动机进气歧管温度传感器和电路。

向导步骤 2A - 检查发动机进气歧管温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查发动机线束和发动机进气歧管温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

注：当进气歧管温度传感器断开时，故障代码 123 也会起作用。

故障代码 153 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机线束发动机进气歧管温度接头上的发动机进气歧管温度信号触针与发动机进气歧管温度回路触针之间连接一根跨接导线。

有关接头触针的识别，请参考电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 154 为现行？
是 否

检测到进气歧管温度传感器在正常工作范围内的故障。

更换发动机进气歧管温度传感器。参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153 为现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 ECM 接头的发动机进气歧管温度信号触针与发动机进气歧管温度回路触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 154 为现行？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动 INSITE™ 服务软件数据监测器/记录器。

  • 比较 INSITE™ 服务软件的进气歧管温度读数和催化器进口温度读数。

进气歧管温度和催化器进口温度读数彼此相差是否在 5.6°C 或 10°F 以内？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 1849 - 排气温度 1 - 变化速率异常。

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 1665 和 1666。 | 故障代码 1665 或 1666 起作用？
步骤 2. | 检查排气温度 1 号传感器和电路。 |
 | 步骤 2A. 检查排气温度 1 号传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1666 起作用？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1665 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1666 起作用？
 | 步骤 3C. 检查电路的响应。 | 故障代码 1665 起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实修理结果 | 催化器进口温度和催化器出口温度读数值彼此相差是否在 13.9°C 或 25°F 以内？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 1665 和 1666。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1665 或 1666 起作用？
是 | 否
无须维修 | 无须维修

故障代码 1665 或 1666 故障诊断树。

转至 2A

向导步骤 2 - 检查排气温度 1 号传感器和电路。

向导步骤 2A - 检查排气温度 1 号传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度 1 号传感器。

采取措施

检查发动机线束和排气温度 1 号传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度 1 号传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1666 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度 1 号传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机线束排气温度 1 号接头的排气温度 1 号信号触针与排气温度 1 号回路触针之间连接一根跨接导线。

有关接头触针的识别，请参考电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1665 起作用？
是 否

更换排气温度 1 号传感器。参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1666 起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 ECM 接头上的排气温度 1 号信号触针与排气温度 1 号回路触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1665 起作用？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动 INSITE™ 服务软件数据监测器/记录器。

  • 比较 INSITE™ 服务软件的催化器进口温度读数和催化器出口温度读数。

催化器进口温度和催化器出口温度读数值彼此相差是否在 13.9°C 或 25°F 以内？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 1851 - 排气温度 2 - 变化速率异常。

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 1674 和 1675。 | 故障代码 1674 或 1675 起作用？
步骤 2. | 检查排气温度 2 号传感器和电路。 |
 | 步骤 2A. 检查排气温度 2 号传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1675 起作用？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1674 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1675 起作用？
 | 步骤 3C. 检查电路的响应。 | 故障代码 1674 起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实修理结果 | 催化器进口温度和催化器出口温度读数值彼此相差是否在 13.9°C 或 25°F 以内？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1674 或 1675 起作用？
是 | 否
无须维修 | 无须维修

故障代码 1674 或 1675 故障诊断树。

转至 2A

向导步骤 2 - 检查排气温度 2 号传感器和电路。

向导步骤 2A - 检查排气温度 2 号传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度 2 号传感器。

采取措施

检查发动机线束和排气温度 2 号传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度 2 号传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1675 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度 2 号传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机线束排气温度 2 号接头的排气温度 2 号信号触针与排气温度 2 号回路触针之间连接一根跨接导线。

有关接头触针的识别，请参考电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1674 起作用？
是 否

更换排气温度 2 号传感器。参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1675 起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 ECM 接头上的排气温度 2 号信号触针与排气温度 2 号回路触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1674 起作用？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动 INSITE™ 服务软件数据监测器/记录器。

  • 比较 INSITE™ 服务软件的催化器进口温度读数和催化器出口温度读数。

催化器进口温度和催化器出口温度读数值彼此相差是否在 13.9°C 或 25°F 以内？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 1892 - 基于车轮转数的车速 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 用 INSITE™ 服务软件检查车辆转速传感器设置。 |
 | 步骤 1A. 核实车速传感器和 INSITE™ 服务软件的设置是否匹配。 | INSITE™ 服务软件的设置与车辆上的转速传感器类型是否匹配？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束触针和传感器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECM 上的 OEM 线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 2D. 检查OEM线束是否对地短路。 | 大于 100 千欧？
 | 步骤 2E. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 检查是否有辅助 OEM 装置。 |
 | 步骤 3A. 检查车速传感器及电路是否有辅助装置。 | 是否有辅助装置？
 | 步骤 3B. 检查齿轮是否在轴上打滑。 | 齿轮或转速信号轮是否损坏或打滑？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1892 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 用 INSITE™ 服务软件检查车辆转速传感器设置。

向导步骤 1A - 核实车速传感器和 INSITE™ 服务软件的设置是否匹配。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件进入“调整、特性及参数”下的“车速源特性”。

  • 核实 INSITE™ 服务软件中的车速传感器类型参数与车辆上的实际传感器类型是否匹配。

INSITE™ 服务软件中的设置与车辆上的转速传感器类型是否匹配？
是 否
无须维修

用 INSITE™ 服务软件更改 ECM 中的设置以使之与车速传感器类型匹配。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束触针和传感器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 ECM 上的 OEM 线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束是否开路。

  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (+) 导线的电阻。
  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (-) 导线的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查OEM线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束中磁性车速传感器信号 (+) 和磁性车速传感器信号 (-) 电路是否对地短路。

  • 测量 ECM 接头上磁性车速传感器信号 (+) 与发动机缸体接地之间的电阻。
  • 测量 ECM 接头上磁性车速传感器信号 (-) 和发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束中触针之间是否短路。

  • 检查 OEM 线束 ECM 接头上的磁性车速传感器信号（+）触针与接头中所有其他触针之间是否短路，并测量它们之间电阻。
  • 在 OEM 线束 ECM 接头上测量磁性车速传感器信号（-）触针与接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查是否有辅助 OEM 装置。

向导步骤 3A - 检查车速传感器及电路是否有辅助装置。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车速传感器电路是否存在干扰车速信号的任何附加或额外的装置。

–

是否有辅助装置？
是 否

拆除装置或与 OEM 代表联系。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查齿轮是否在轴上打滑。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱上拆除车速传感器。

采取措施

检查位于变速箱后部、车速传感器接收速度信号位置的齿轮或转速信号轮。确保齿轮或转速信号轮没有损坏或在轴上打滑。

–

齿轮或转速信号轮是否损坏或打滑？
是 否

维修或更换齿轮或转速信号轮。参考 OEM 维修手册。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并移动车辆以使得 ECM 能够读取车辆速度。
  • 使用 INSITE™ 服务软件核实故障代码 1892 不起作用。

故障代码 1892 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或与当地的 Cummins® 特约维修站或 OEM 经销商联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2012


故障代码 1992 - 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

警告

不要在有或者可能有可燃气体的环境中运转柴油发动机。这些气体会通过进气系统吸入到发动机内，造成发动机加速并且超速，这样会引发火灾、爆炸或重大财产损失。有许多安全装置可供使用，例如进气切断装置，如果发动机因其用途需要在类似于因燃油溢出或燃气泄漏造成的易燃环境中运转时，以尽可能减小超速的危险。请记住，康明斯公司是无法知道您如何操作发动机的。发动机用户和操作者对于在恶劣环境下安全操作发动机应负完全责任。有关更详细的信息，请向当地康明斯特约维修站咨询。
注意

如果发动机转速持续高于额定转速 15%，则必须立即关闭发动机，否则发动机发电机设备可能会出现损坏。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查是否有代用燃料源。 | 代用燃料源？
 | 步骤 1B. 使用 INSITE™ 服务软件检查发动机转速。 | 修正转速读数？
 | 步骤 1C. 检查发动机线束和发动机曲轴转速/位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1D. 检查发动机低转速有无现行故障。 | 低转速时为非现行故障代码？
 | 步骤 1E. 测试发动机。 | 故障代码 1992 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 1992 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查是否出现这样的燃油控制事件：发动机迅速加速到或超过额定转速的 115%，紧接着均匀减速至额定转速的 115%。

代用燃料源？
是 否

找到任何代用燃料源，例如在可燃气体附近运转发动机、烧坏的涡轮增压器密封件等。

 无须维修

转至 2A

转至 1B

向导步骤 1B - 使用 INSITE™ 服务软件检查发动机转速。

条件

  • 连接 INSITE™ 服务软件
  • 将钥匙开关转到 ON（接通）位置
  • 运转发动机。

采取措施

使用 INSITE™ 服务软件检查发动机转速。

注：将 INSITE™ 服务软件中的发动机曲轴转速/位置传感器读数与机械式转速表或仪表板转速表的读数进行比较。

修正转速读数？
是 否
无须维修

按照故障代码 689 和 1376 的相关步骤检查发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器。

转至 1C

故障代码 689 和 1376。

向导步骤 1C - 检查发动机线束和发动机曲轴转速/位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机曲轴转速/位置传感器接头上断开发动机线束接头。

采取措施

检查 OEM 线束和发动机曲轴转速/位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机曲轴转速/位置传感器或线束接头中有连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的发动机曲轴转速/位置传感器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-218。

无须维修

转至 2A

转至 1D

向导步骤 1D - 检查发动机低转速有无现行故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

当发动机转速未比额定转速高出 15% 以上时，检查有无为现行状态的故障代码 1992。

  • 当发动机运转转速未比额定转速高出 15% 以上时，检查有无现行故障代码 1992。

低转速时为非现行故障代码？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1E

转至 2A

向导步骤 1E - 测试发动机。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

测试发动机，检查超速情况是否仍然存在。

  • 测试发动机，检查超速情况是否仍然存在。

故障代码 1992 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1992 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 29-三月-2012


故障代码 2183 - 发动机制动执行器驱动 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 2183 不起作用？
 | 步骤 1B. 确定发动机制动类型。 | 发动机是否配备有压缩机制动？
步骤 2. | 检查发动机制动电磁阀和电路。 |
 | 步骤 2A. 检查发动机制动贯穿式接头上的诊断电压信号。 | 大于 3.75 VDC？
 | 步骤 2B. 检查发动机制动导线线束是否损坏。 | 接头或导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机制动电磁阀是否对地短路。 | 5 欧姆或更大？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机制动 1 号电磁阀诊断电源电压。 | 大于 3.75 VDC？
 | 步骤 3C. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 2183 不起作用？
 | 步骤 3E-1. 检查排气制动的安装。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2183 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2183 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 确定发动机制动类型。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确定发动机是否配备了压缩制动器或排气制动器。

–

发动机是否配备有压缩机制动？
是 否
无须维修

发动机配备排气制动。

转至 2A

转至 3A

向导步骤 2 - 检查发动机制动电磁阀和电路。

向导步骤 2A - 检查发动机制动贯穿式接头上的诊断电压信号。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从摇臂室壳体的贯穿式接头上断开发动机制动 1 号电磁阀导线。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 1 号电磁阀诊断电源电压。

  • 测量发动机线束上的发动机制动 1 号电磁阀信号触针的对地电压。

有关接头触针的识别，请参考电气接线图。

大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 2B

转至 3A

向导步骤 2B - 检查发动机制动导线线束是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 19 节中的步骤 003-011。
  • 拆下发动机制动上的贯穿式接头与发动机制动电磁阀之间的跨接线束。

采取措施

检查内部发动机制动器跨接线束有无下列情况：

  • 触针弯曲或折断
  • 导线绝缘皮损坏。
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

接头或导线绝缘层是否损坏？
是 否

维修或更换发动机制动线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机制动电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 3 节中的步骤 003-011。
  • 从发动机制动 1 号电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 测量发动机制动 1 号电磁阀端子触针的对地电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

5 欧姆或更大？
是 否
无须维修

更换发动机制动电磁阀。采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 20 节中的步骤 020-012。

020-012 in

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机制动 1 号电磁阀诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 1 号电磁阀诊断电源电压。

  • 在 ECM 接头上测量发动机制动 1 号电磁阀信号触针的对地电压。

有关接头触针的识别，请参考电气接线图。

大于 3.75 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 如果配备有发动机制动，从发动机制动贯穿式接头上断开发动机制动 1 号电磁阀。
  • 如果配备有排气制动器，断开发动机背后 5 号与 6 号高压燃油管之间的 2 针 Weather Pack™ 接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头上的发动机制动 1 号电磁阀信号触针的对地电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在发动机线束中检测到发动机制动执行器信号线路上的触针对地短路。

诊断每一个串联线束以确定哪个线束的电源电路对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 如果配备有发动机制动，从发动机制动贯穿式接头上断开发动机制动 1 号电磁阀。
  • 如果配备有排气制动器，断开发动机背后 5 号与 6 号高压燃油管之间的 2 针 Weather Pack™ 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的发动机制动 1 号电磁阀信号触针与 ECM 接头上的所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到发动机线束上的发动机制动 1 号电磁阀信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2183 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

 无须维修

转至 4A

转至 3E-1

向导步骤 3E-1 - 检查排气制动的安装。

条件

–

采取措施

检查发动机是否配备了排气制动器。

–

发动机是否配备排气制动？
是 否

参考 OEM 维修手册，检查 Cummins® 导线线束与排气制动之间的导线和电路。

检查所有的导线是否正常。ECM 故障。

更换 ECM。参考第 19 节中的步骤 019-031。

OEM 维修手册

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2183 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 2185 - 传感器电源电压 4 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 2185 为现行？
步骤 2. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 2A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2C. 检查无开关蓄电池电源 OEM 线束中触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 2185 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2185 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM 线束和 OEM 线束。

向导步骤 2A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查触针之间是否短路。

测量 OEM 线束 ECM 接头中油门踏板 +5-VDC 电源触针和 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到油门踏板 +5-VDC 电源导线中短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查无开关蓄电池电源 OEM 线束中是否有短路

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。
  • 从 ECM 上断开 OEM 电源线束。

采取措施

检查是否对蓄电池短路。

测量 OEM 线束 ECM 接头中油门踏板电源触针和电源线束 ECM 接头中 ECM 蓄电池电源（+）触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2185 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-五月-2012


故障代码 2186 - 传感器电源电压 4 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 2186 为现行？
步骤 2. | 检查连接到传感器电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源和回路的油门踏板或操纵杆位置传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2186 为现行？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3B-1. 检查 OEM 线束中的触针是否对地短路。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2186 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2186 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源和回路的油门踏板或操纵杆位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2186 为现行？
是 否
无须维修

更换油门踏板或操纵杆位置传感器。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查触针之间是否短路。

测量 OEM 线束 ECM 接头中油门踏板 +5-VDC 电源触针和 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到油门踏板 +5-VDC 电源导线中短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查是否对地短路。

测量 OEM 线束 ECM 接头油门踏板 +5-VDC 电源触针和接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到油门踏板 +5-VDC 电源导线中短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2186 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-四月-2012


故障代码 2195 - 辅助设备传感器输入 3 发动机保护严重 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 检查 OEM 装置时核实传感器的精确度。 | 有关技术规范，参考 OEM 维修手册。
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 50 针接头。 | 无损坏的触针
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 |
步骤 3. | 清除非现行故障代码。 |
 | 步骤 3B. 清除非现行故障代码 | 故障代码 2195 不起作用

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 检查 OEM 装置时核实传感器的精确度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 装置时核实传感器的精确度。

  • 确定 OEM 输入装置的位置并确定此传感器正在监测什么车辆状态。

OEM 设备正常运行？
是 否
无须维修

检测到 OEM 传感器故障。

更换传感器。参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50-针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 50 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 OEM 线束接头故障。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修或更换 OEM 线束。参考 OEM 维修手册。

 无须维修

转至 3A

转至 1A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实故障代码 2195 不起作用。

故障代码 2195 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-四月-2012


故障代码 2215（ISC/QSC/ISL/QSL 汽车用、工业用或船用）- 燃油泵输送压力低 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 275、449、1117 或 2311 是否为现行或非现行高频计次？
 | 步骤 1B. 检查有无外部燃油泄漏。 | 是否有燃油泄漏？
 | 步骤 1C. 核实油轨燃油压力传感器精度。 | 燃油油轨压力是否为 +/- 43 bar [+/- 624 psi]？
步骤 2. | 检查发动机运转情况。 |
 | 步骤 2A. 尝试起动发动机。 | 发动机起动？
 | 步骤 2B. 检查燃油供应情况。 | 燃油箱中燃油量是否足够？
步骤 3. | 检查低压燃油系统。（发动机未运转） |
 | 步骤 3A. 检查输油泵压力。 | 燃油输油泵压力是否符合技术规范？
 | 步骤 3B. 测量燃油齿轮泵压力。 | 燃油齿轮泵压力是否高于技术规范？
步骤 4. | 检查低压燃油系统。（发动机运转） |
 | 步骤 4A. 检查有无外部燃料泄漏。 | 有无外部燃料泄漏？
 | 步骤 4B. 检查高压泵燃油供油中是否有空气。 | 燃油供油管中是否有空气？
 | 步骤 4C. 在原始设备制造商 (OEM) 连接点测量进气阻力。 | OEM 进口阻力是否高于技术规范？
 | 步骤 4D. 在齿轮泵进口处测量进口阻力。 | 齿轮泵进口阻力是否高于技术规范？
 | 步骤 4E. 测量齿轮泵压力。 | 齿轮泵压力高于技术规范？
 | 步骤 4F. 测量燃油滤清器阻力。 | 燃油滤清器压降是否超出技术规范？
步骤 5. | 检查高压燃油系统。 |
 | 步骤 5A. 测量燃油泵座流量。 | 马达盘车时燃油泵盖流量在 30 秒内是否超过 100 cc[3.4 oz]？
 | 步骤 5B. 检查喷油器回油管回油是否过多。 | 燃油喷油器泄漏是否过大？
 | 步骤 5C. 检查高压泵回油是否过多。 | 燃油泵泄漏是否过大？
 | 步骤 5D. 检查油轨燃油减压阀处是否大量泄漏。 | 油轨燃油压力减压阀泄漏每分钟是否超过 30 滴？
步骤 6. | 核实维修工作已完成。 |
 | 步骤 6A. 清除故障代码。 | 发动机在负载运转期间故障代码 2215 是否变为现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 275、449、1117 或 2311 是否为现行或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障判断及排除症状树

转至 1B

向导步骤 1B - 检查有无外部燃油泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无外部燃油泄漏。

  • 查看松动的燃油管接头是否有燃油泄漏，燃油管是否损坏或部件是否损坏。

是否有燃油泄漏？
是 否

维修燃油泄漏。

  • 采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）中的步骤：参考第 6 节中的步骤 006-024。

无须维修

转至 6A

转至 1C

向导步骤 1C - 核实油轨燃油压力传感器精度。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 监控 INSITE™ 电子服务工具。
  • 不要运转发动机。

采取措施

确定高压燃油油轨中安装了零件号正确的传感器。

监测燃油油轨压力。

  • 使用 INSITE™ 电子服务工具测量燃油油轨压力。

燃油油轨压力是否为 0 +/- 43 bar [0 +/- 624 psi]？
是 否
无须维修

更换燃油油轨压力传感器。

  • 参考第 19 节中的步骤 019-115。

转至 2A

转至 6A

向导步骤 2 - 检查发动机运转情况。

向导步骤 2A - 检查以确认发动机能否起动。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

尝试起动发动机。

发动机起动？
是 | 否
无须维修 | 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油供应情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油箱内有无燃油。

燃油箱中燃油量是否足够？
是 否
无须维修

将燃油箱注满燃油。

转至 3A

转至 6A

向导步骤 3 - 检查低压燃油系统（发动机未工作时）。

向导步骤 3A - 检查输油泵压力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量燃油输油泵输出压力。

采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）中的步骤：参考第 5 节中的步骤 005-045。

燃油输油泵压力是否符合《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）第 5 节步骤 005-045 中所述技术规范？
是 否
无须维修

确定输油泵压力低的原因。采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）中的步骤：参考第 5 节中的步骤 005-045。

转至 3B

转至 6A

向导步骤 3B - 测量燃油齿轮泵压力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量马达盘车时的燃油泵压力。

采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）中的步骤：参考第 5 节中的步骤 005-025。

燃油齿轮泵压力是否超出《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）第 5 节步骤 005-025 中所述技术规范？
是 否
无须维修

更换燃油齿轮泵模块。

采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）中的步骤：参考第 5 节中的步骤 005-025。

转至 5A

转至 6A

向导步骤 4 - 检查低压燃油系统（发动机工作时）。

向导步骤 4A - 检查有无外部燃料泄漏。

条件

  • 运转发动机。

采取措施

检查有无外部燃油泄漏。

  • 起动发动机并使之怠速。
  • 检查有无外部燃油泄漏。

有无外部燃料泄漏？
是 否

修复所有的燃油泄漏。

参考《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）第 6 节。

 无须维修

转至 6A

转至 4B

向导步骤 4B - 检查高压泵燃油供油中是否有空气。

条件

  • 运转发动机。

采取措施

检查燃油中有无空气。

采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）中的步骤：参考第 6 节中的步骤 006-003。

燃油供油管中是否有空气？
是 否

  • 查找并校正导致燃油供应系统吸入空气的原因。
  • 导致吸入空气的原因包括燃油滤清器松动、燃油管接头松动、燃油箱吸油竖管松动或有裂纹或供油管和滤清器严重阻塞。

 无须维修

转至 6A

转至 4C

向导步骤 4C - 在 OEM 连接点测量进口阻力。

条件

  • 运转发动机。

采取措施

测量燃油进口阻力。

  • 采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）中的步骤：参考第 6 节中的步骤 006-020。

如果发动机不起动，或起动后失速，应确保齿轮泵已注入燃油。此测试仅在发动机运转时才有效。

OEM 进口阻力是否超出《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）中所述的技术规范？参考第 6 节中的步骤 006-020。

是 否

OEM 连接点上游存在燃油阻塞。参考 OEM 维修手册。

 无须维修

转至 6A

转至 4D

向导步骤 4D - 在齿轮泵进口处测量进口阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

测量燃油进口阻力。

  • 使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-020。

如果发动机不起动，或起动后失速，应确保齿轮泵已注入燃油。此测试仅在发动机运转时才有效。

齿轮泵进口阻力是否超出《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）中所述的技术规范？参考第 6 节中的步骤 006-020。

是 否

OEM 连接点和齿轮泵进口之间可能存在阻塞。

按照 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册（公告号 4021418）的描述，检查发动机控制模块 (ECM) 冷却板单向阀。

参考第 6 节中的步骤 006-006。

无须维修

转至 6A

转至 4E

向导步骤 4E - 测量齿轮泵压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

测量齿轮泵压力。

  • 使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。参考第 5 节中的步骤 005-025。

齿轮泵压力是否超出 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障诊断及排除手册（公告号 4021418）中所述的技术规范？参考第 5 节中的步骤 005-025。

是 否
无须维修

齿轮泵压力低。齿轮泵损坏。

更换齿轮泵。使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册（公告号 402141）中的步骤。

参考第 5 节中的步骤 005-025。

转至 4F

转至 6A

向导步骤 4F - 测量燃油滤清器阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量压力侧燃油滤清器进口压力。

  • 使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。 参考第 6 节中的步骤 006-015。

测量压力侧燃油滤清器出口处压力。

  • 采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）中的步骤。

参考第 6 节中的步骤 006-015。

燃油滤清器压降是否超出技术规范？
是 否

燃油滤清器堵塞。

更换压力侧燃油滤清器。采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）中的步骤。

参考第 6 节中的步骤 006-015。

无须维修

转至 6A

转至 5A

向导步骤 5 - 检查高压燃油系统

向导步骤 5A - 测量燃油泵座流量。

条件

  • 从油轨上断开高压燃油管。
  • 用卡箍卡住燃油管一端的软管。
  • 从测试管接头接一根软管至一个干净的量筒中。

采取措施

马达盘动发动机 30 秒。

  • 测量燃油泵座流量。

马达盘车时燃油泵盖流量在 30 秒内是否超过 100 cc[3.4 oz]？
是 否
无须维修

更换燃油泵头。

如果柱塞损坏出现陶瓷碎屑，则应更换整个泵。

使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。 参考第 5 节中的步骤 005-227。

转至 5B

转至 6A

向导步骤 5B - 检查喷油器回油管回油是否过多。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）中的步骤：参考第 6 节中的步骤 006-026。

采取措施

起动发动机。

  • 使用 INSITE™ 电子服务工具高压测试提高燃油油轨压力。
  • 测量喷油器回油管燃油泄漏量。

如果发动机不能起动，在马达盘车期间执行该测试。使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。 参考第 6 节中的步骤 006-026。

燃油喷油器泄漏是否过大？
是 否

隔离导致大量泄漏的喷油器高压接头。

拧紧松动的高压燃油接头。

使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。 参考第 6 节中的步骤 006-026。

无须维修

转至 6A

转至 5C

向导步骤 5C - 检查高压泵回油是否过多。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装测试管接头以测量燃油泵头的燃油回油。采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）中的步骤：参考第 5 节中的步骤 005-227。
  • 从测试管接头接一根软管至一个干净的量筒中。
  • 运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机。

  • 使用 INSITE™ 电子服务工具高压控制减压测试提高燃油油轨压力。
  • 测量燃油泵头燃油泄漏量。

如果发动机不能起动，在马达盘车期间执行该测试。使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。 参考第 5 节中的步骤 005-227。

燃油泵泄漏是否过大？
是 否

更换燃油泵头。

使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。 参考第 5 节中的步骤 005-227。

无须维修

转至 6A

转至 5D

向导步骤 5D - 检查油轨燃油减压阀处是否有大量泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装测试管接头以测量油轨减压阀的燃油回油。采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册》（公告号 4021418）中的步骤：参考第 6 节中的步骤 006-061。

采取措施

起动发动机。

  • 使用 INSITE™ 电子服务工具高压控制减压测试提高燃油油轨压力。
  • 测量燃油油轨减压阀的燃油泄漏量。

如果发动机不能起动，在马达盘车期间执行该测试。使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。 参考第 6 节中的步骤 006-061。

油轨燃油减压阀泄漏每分钟是否超过 30 滴？
是 否

更换燃油油轨减压阀。

使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。 参考第 6 节中的步骤 006-061。

无须维修

转至 6A

转至 6A

向导步骤 6 - 核实维修工作已完成。

向导步骤 6A - 清除故障代码。

条件

  • 运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具清除故障代码。

  • 驾驶车辆路试发动机。
  • 使用 INSITE™ 电子服务工具读取故障代码。

发动机在负载运转期间故障代码 2215 是否变为现行状态？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1A

转至 6B

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除症状树

上次改进日期: 06-十一月-2013


故障代码 2216（ISB/QSB 汽车用或工业用）- 燃油泵输送压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272 和/或 2311 是否非现行？
 | 步骤 1B. 核实车辆配置与 INSITE™ 电子服务工具中的设定值是否匹配。 | INSITE™ 电子服务工具中的设置与车辆配置匹配？
步骤 2. | 检查燃油油轨压力传感器。 |
 | 步骤 2A. 核实油轨燃油压力传感器的读数是否在正常范围内。 | 压力 = 0 ±40 巴？
步骤 3. | 检查有无回油管阻力。 |
 | 步骤 3A. 检查回油管阻力是否过大。 | 燃油回油是否符合技术规范？
步骤 4. | 检查高压喷油泵。 |
 | 步骤 4A. 高压喷油泵流量测试。 | 燃油泵流量是否符合技术规范？
步骤 5. | 检查燃油油轨减压阀是否有损坏。 |
 | 步骤 5A. 检查燃油油轨减压阀是否泄漏。 | 燃油回油是否符合技术规范？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 2216 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查与电子燃油控制执行器低压和高压短路相关的故障代码。

故障代码 271、272 和/或 2311 是否非现行？
是 否
无须维修

故障诊断适用于 ECF 执行器的故障代码。

转至 1B

合适的故障代码 271、272 和/或 2311

向导步骤 1B - 核实车辆配置与 INSITE™ 电子服务工具中的设定值是否匹配。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具。转至特性与参数并核实下列参数与车辆配置是否匹配。

  • 变速箱设置 - 变速箱类型

INSITE™ 电子服务工具中的设置与车辆配置匹配？
是 否
无须维修

用 INSITE™ 电子服务工具更改发动机控制模块 (ECM) 中的设置以使之与车辆配置匹配。

转至 2A

转至 5A

向导步骤 2 - 检查燃油油轨压力传感器。

向导步骤 2A - 核实油轨燃油压力传感器的读数是否在正常范围内。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具读取油轨燃油压力。

–

压力 = 0 ±40 巴？
是 否
无须维修

更换传感器或维修发动机线束。

  • 用下述步骤更换传感器。参考第 19 节中的步骤 019-115。
  • 采用下述步骤维修发动机线束。参考第 19 节中的步骤 019-360。

转至 3A

转至 6A

向导步骤 3 - 检查有无回油管阻力。

向导步骤 3A - 检查回油管阻力是否过大。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 安装测试管接头以测量燃油回油管阻力。
  • 在高怠速空载状态下运转发动机。

采取措施

检查回油管阻力是否过大。

  • 安装测试管接头以测量燃油回油管阻力。

使用 ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃料系统）发动机维修手册（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-012。

燃油回油是否符合技术规范？

高怠速空载下最大的燃油回油管阻力为 18.6 kPa [2.7 psi]
是 否
无须维修

  • 维修造成高回油管阻力的根源。使用 ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃料系统）发动机维修手册（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-013。

转至 4A

转至 5A

向导步骤 4 - 检查高压喷油泵。

向导步骤 4A - 高压喷油泵流量测试。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查高压喷油泵燃油流量。

  • 断开高压喷油泵与燃油油轨之间的高压燃油管。
  • 将一个干净的软管连接到高压喷油泵的出口处。
  • 将高压燃油管布置到空桶内。
  • 拖动发动机 30 秒并测量输油泵的流量。

使用 ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃料系统）发动机维修手册（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 005-016。

燃油泵流量是否符合技术规范？

在 125 rpm 下 30 秒内燃油泵最小流量为 75 ml [2.5 oz]，在 150 rpm 下 30 秒内最小流量为 90 ml [3.04 oz]。
是 否

电控燃油控制执行器损坏。

更换电子燃油控制执行器。使用 ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃料系统）发动机维修手册（公告号 4021271）中的下列步骤。参考第 5 节中的步骤 005-007。

高压喷油泵有故障。

更换高压喷油泵。使用 ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃料系统）发动机维修手册（公告号 4021271）中的下列步骤。参考第 5 节中的步骤 005-016。

转至 5A

转至 5A

向导步骤 5 - 检查燃油油轨减压阀是否有损坏。

向导步骤 5A - 检查燃油油轨减压阀是否泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装测试管接头以测量油轨燃油减压阀的燃油回油。

采取措施

检查燃油油轨减压阀是否泄漏。

  • 安装测试管接头以测量燃油回油。
  • 使用 ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃料系统）发动机维修手册（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-061。

注：过高的燃油油轨压力可能会造成燃油油轨减压阀损坏。

怠速下技术规范：无流量。

INSITE™ 电子服务工具超控：每秒一滴（每分钟 16 ml [0.5 oz]）。

注：如果来自油轨减压阀的回油量高于技术规范，应重新起动发动机，并进入高怠速。发动机将尝试再次复位该阀。

注：如果故障代码 272、449、553、2311或 2216 为现行状态，则在未确定故障代码状态的原因前不要更换燃油油轨减压阀。参见相应的故障诊断症状树。

如果该阀不能重新座合，更换该阀。

燃油回油是否符合技术规范？
是 否
无须维修

更换燃油油轨减压阀。使用 ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃料系统）发动机维修手册（公告号 4021271）中的下列步骤。参考第 6 节中的步骤 006-061。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 2216 为非现行。

故障代码 2216 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 30-十二月-2013


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272 或 2311 起作用？
步骤 2. | 检查低压燃油系统。 |
 | 步骤 2A. 检查燃油泵供油压力是否过高。 | 压力大于 1207 kPa [175 psi]？
 | 步骤 2B. 检查燃油泵执行器。 | 内置 O 形圈是否断裂或刮伤？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件读取故障代码。

故障代码 271、272 或 2311 起作用？
是 | 否
无须维修 | 无须维修

转至 相应的故障判断及排除症状树

转至 2A

向导步骤 2 - 检查低压燃油系统

向导步骤 2A - 检查燃油泵供油压力是否过高。

条件

  • 发动机运转。

采取措施

在压力侧燃油滤清器出口端口安装一个 M10 标准螺纹 O 形圈诊断管接头（零件号为 3824842）。

在压力侧滤清器出口处安装一个 0 到 2068 kPa [0 到 300 psi] 的压力表。

  • 怠速运行发动机并测量齿轮泵出口阻力。

参考《ISC、QSC8.3、ISL 和 QSL9 系列发动机故障判断及排除手册》（公告号 4021418）中的步骤 005-025。

压力大于 1207 kPa [175 psi]？
是 否

更换燃油齿轮泵总成。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查燃油泵执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油泵执行器。

  • 拆下燃油泵执行器。
  • 检查燃油泵执行器内置 O 形圈。

参考《ISC、 QSC8.3、 ISL 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的步骤019-117。

如果该 O 形圈断裂或刮伤，燃油可能旁通燃油泵执行器并进入高压泵。

内置 O 形圈是否断裂或刮伤？
是 否

更换损坏的 O 形圈。

更换燃油泵执行器。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码不起作用。

故障代码非现行？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


故障代码 2217 - 发动机控制模块标定程序存储器 (RAM) 破坏 - 状况存在

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 其他故障代码是否起作用？
步骤 2. | 检查蓄电池和电源线束接头。 |
 | 步骤 2A. 检查蓄电池电源电路的电阻。 | 是否小于 10 欧姆？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少 (+) 12-VDC？（拖动期间：至少 (+) 6.2-VDC？
 | 步骤 2C. 检查蓄电池连接。 | 接头紧固且无腐蚀？
步骤 3. | 检查 OEM 保险丝。 |
 | 步骤 3A. 核实 OEM 保险丝安装正确。 | 保险丝已正确安装？
 | 步骤 3B. 核实 OEM 保险丝未熔断。 | 保险丝未熔断？
步骤 4. | 检查电源接头。 |
 | 步骤 4A. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 无损坏的导线？
步骤 5. | 重新标定 ECM。 |
 | 步骤 5A. 重新标定 ECM。 | 故障代码 2217 不起作用？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 2217 不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件读取故障代码。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

其他故障代码是否起作用？
是 否

对现行故障代码进行故障判断及排除。

 无须维修

转至 转到相应的故障代码诊断及排除症状树。

转至 2A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开电源线束接头。

采取措施

检查蓄电池电源电路的电阻。

  • 使用万用表测量电源线束 ECM 接头的蓄电池电源触针（+）和蓄电池正极端子（+）之间的电阻。
  • 使用万用表测量电源线束 ECM 接头的蓄电池电源触针（-）和发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 | 否
无须维修 | 无须维修

转至 2B

转至 3A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 将万用表的正极（+）表笔接到蓄电池正极端子上。尝试起动发动机时，用万用表的负极 (-) 表笔接触蓄电池的负极端子。

正常情况：至少 (+) 12-VDC?（拖动期间：至少 (+) 6.2-VDC？
是 否
无须维修

充电或更换蓄电池。

参考 OEM 维修手册。

转至 2C

转至 5A

向导步骤 2C - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

接头紧固且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。

参考 OEM 维修手册。

转至 4A

转至 5A

向导步骤 3 - 检查 OEM 保险丝。

向导步骤 3A - 核实 OEM 保险丝安装正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 保险丝安装是否正确。

–

保险丝安装是否正确？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B

转至 5A

向导步骤 3B - 核实 OEM 保险丝未熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 OEM 保险丝未熔断。

–

有无保险丝熔断？
是 否

更换保险丝。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 5A

向导步骤 4 - 检查电源接头。

向导步骤 4A - 检查蓄电池正极（+）端子处的附加或附件导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极（+）端子处的附加或附件导线。

  • 从正极（+）端子开始，沿任何附加或附件导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

有无导线损坏？
是 否

维修或更换损坏的导线。

核实向 ECM 供电的 OEM 电源导线是否正确。参考 OEM 维修手册。

转至 5A

转至 5A

向导步骤 5 - 重新标定 ECM。

向导步骤 5A - 重新标定 ECM。

条件

  • 连接所有部件。

采取措施

重新标定 ECM。

  • 使用 INSITE™ 服务软件重新标定 ECM。

故障代码 2217 不起作用？
是 | 否
无须维修 | 无须维修

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到 OFF 位置并等待 30 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件核实故障代码 2217 不起作用。

故障代码 2217 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码不起作用，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-四月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无燃油系统故障代码。 | 故障代码 2249 起作用？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无燃油系统故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无燃油系统故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2249 起作用？
是 否

对故障代码 559 执行故障诊断步骤。

 无须维修

故障代码 559 故障诊断及排除。

转至 维修完成。

上次改进日期: 08-七月-2010


故障代码 2265 - 发动机供油回路中的电动输油泵 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 2265 不起作用？
 | 步骤 1B. 输油泵电压调节器检查。 | 安装了输油泵电压调节器吗？
步骤 2. | 检查电动输油泵继电器电路。 |
 | 步骤 2A. 检查发动机线束和电动输油泵继电器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电动燃油泵继电器是否开路。 | 小于 400 欧姆？
 | 步骤 2C. 检查电动输油泵继电器诊断电源电压。 | 大于 6.0 VDC？（对于 12 VDC 系统）大于 18.0 VDC？（对于 24 VDC 系统）
 | 步骤 2D. 检查燃油泵继电器回路是否开路。 | 是否小于 10 欧姆？
步骤 3. | 检查电动输油泵。 |
 | 步骤 3A. 检查发动机线束和电动输油泵接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电动燃油泵是否开路。 | 小于 20 欧姆？
 | 步骤 3C. 检查电动输油泵电源电压和回路电路。 | 大于 6.0 VDC？（对于 12 VDC 系统）大于 18.0 VDC？（对于 24 VDC 系统）
 | 步骤 3D. 检查燃油泵继电器回路是否开路。 | 是否小于 10 欧姆？
步骤 4. | 检查 ECM 和发动机线束。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 ECM 电动输油泵的诊断电源电压。 | 大于 6.0 VDC？（对于 12 VDC 系统）大于 18.0 VDC？（对于 24 VDC 系统）
 | 步骤 4C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 4D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 4E. 检查是否有非现行故障代码。 | 故障代码 2265 不起作用？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 2265 不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2265 不起作用？

是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 输油泵电压调节器检查。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查输油泵电压调节器。

–

安装了输油泵电压调节器吗？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查电动输油泵继电器电路。

向导步骤 2A - 检查发动机线束和电动输油泵继电器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动输油泵导线线束上断开电动输油泵继电器。

采取措施

检查发动机线束、电子输油泵导线线束和继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查电动燃油泵继电器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动输油泵导线线束上断开电动输油泵继电器。

采取措施

检查电动输油泵继电器电阻。

  • 测量电动输油泵继电器电源触针（85）和电动输油泵继电器回路触针（86）之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 400 欧姆？
是 否
无须维修

检测到电动输油泵继电器已损坏。

更换电动输油泵继电器。参考 OEM 维修手册。

转至 2C

转至 5A

向导步骤 2C - 检查电动输油泵继电器诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动输油泵导线线束上断开电动输油泵继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量电动输油泵继电器接头上电动输油泵电源触针（85）和电动输油泵回路触针（86）之间的电压。

大于 6.0 VDC？（对于 12 VDC 系统）

大于 18.0 VDC？（对于 24 VDC 系统）
是 | 否
无须维修 | 无须维修

转至 4D

转至 2D

向导步骤 2D - 检查燃油泵继电器回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动输油泵导线线束上断开电动输油泵继电器。

采取措施

检查是否开路。

  • 测量电动输油泵继电器接头上电动输油泵继电器回路触针（86）与接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

电动输油泵继电器电路中检测到开路。

隔离开路。

维修或更换电动输油泵导线线束或发动机线束。

转至 4A

转至 5A

向导步骤 3 - 检查电动输油泵。

向导步骤 3A - 检查发动机线束和电动输油泵接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油加注泵上断开发动机线束。

采取措施

检查发动机线束和电动输油泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查电动燃油泵是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油加注泵上断开发动机线束。

采取措施

检查电动燃油泵是否开路。

  • 测量电动输油泵电源和电动输油泵接头上电动输油泵回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 20 欧姆？
是 否
无须维修

检测到电动输油泵已经损坏。

更换电动输油泵。采用《ISC、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）或《ISB 发动机故障诊断及排除手册》（公告号 3666477）中的下列步骤。参考第 5 节中的步骤 005-045。

转至 3C

转至 5A

向导步骤 3C - 检查电动输油泵电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油加注泵上断开发动机线束。
  • 将 Deutsch™ 2 针抽头工具（零件号 3163531 ）安装到输油泵和发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 使用 Deutsch™ 2 针抽头工具测量电动输油泵电源触针和电动输油泵回油触针之间的电压。

大于 6.0 VDC？（对于 12 VDC 系统）

大于 18.0 VDC？（对于 24 VDC 系统）
是 | 否
无须维修 | 无须维修

转至 4D

转至 3D

向导步骤 3D - 检查燃油泵继电器回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开电动输油泵。

采取措施

测量发动机线束电动燃油泵回路触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中探测到开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 和发动机线束。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

检查接头的触针。

如有可能，维修损坏的线束或接头触针。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 ECM 电动输油泵的诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量发动机线束 ECM 接头端口中电动输油泵电源触针（1）和电动输油泵回路触针（11）之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

大于 6.0 VDC？（对于 12 VDC 系统）

大于 18.0 VDC？（对于 24 VDC 系统）
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4C

转至 5A

向导步骤 4C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开电动输油泵。对于带输油泵线束的 24 VDC 汽车用系统，从电动输油泵线束上断开发动机线束。

采取措施

检查是否开路。

  • 测量电动输油泵接头上电动输油泵电源触针和发动机线束 ECM 接头上电动输油泵电源触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中探测到开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 5A

向导步骤 4D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开电动输油泵。对于带输油泵线束的 24 VDC 汽车用系统，从电动输油泵线束上断开电动输油泵继电器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中电动输油泵电源触针和 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。如果对一个 24 伏汽车用系统进行故障诊断，隔离相互连接。参考第 19 节中的步骤 019-043。

转至 4E

转至 5A

向导步骤 4E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2265 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2265 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 2266 - 发动机供油回路中的电动输油泵 - 电压低于正常或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 2266 不起作用？
 | 步骤 1B. 输油泵电压调节器检查 | 安装了输油泵电压调节器吗？
步骤 2. | 检查电动输油泵继电器电路。 |
 | 步骤 2A. 检查发动机线束和电动输油泵继电器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2265 正在起作用，故障代码 2266 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2266 起作用？
步骤 3. | 检查电动输油泵。 |
 | 步骤 3A. 检查发动机线束和电动输油泵接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 2265 正在起作用，故障代码 2266 不起作用？
 | 步骤 3C. 检查故障代码并核实传感器状态。 | 故障代码 2266 起作用？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 ECM 的响应性。 | 故障代码 2265 起作用，而故障代码 2266 不起作用？
 | 步骤 4C. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 4D. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 4E. 检查是否有非现行故障代码。 | 故障代码 2266 不起作用？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 2266 不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取此故障代码。

故障代码 2266 不起作用？

是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 输油泵电压调节器检查

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查输油泵电压调节器。

安装了输油泵电压调节器吗？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查电动输油泵继电器电路。

向导步骤 2A - 检查发动机线束和电动输油泵继电器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动输油泵导线线束上断开电动输油泵继电器。
  • 从电动燃油加注泵上断开发动机线束。

采取措施

检查发动机线束电子输油泵导线线束和继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下电子输油泵继电器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取此故障代码。

故障代码 2265 正在起作用，故障代码 2266 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接电子输油泵继电器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取此故障代码。

故障代码 2266 起作用？
是 否

检测到电动输油泵继电器已损坏。

更换电动输油泵继电器。参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 5A

转至 5A

向导步骤 3 - 检查电动输油泵。

向导步骤 3A - 检查发动机线束和电动输油泵接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油加注泵上断开发动机线束。

采取措施

检查发动机线束和电动输油泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开电动输油泵。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取此故障代码。

故障代码 2265 正在起作用，故障代码 2266 不起作用？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4A

向导步骤 3C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将电动输油泵连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取此故障代码。

故障代码 2266 起作用？

检测到输油泵有故障。

更换电动输油泵。采用《ISC、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册》（公告号 4021418）或《ISB 发动机故障诊断及排除手册》（公告号 3666477）中的下列步骤。参考第 5 节中的步骤 005-045。

是 否
无须维修

无。拆下并重新安装接头可以修复此问题。

转至 5A

转至 5A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取此故障代码。

故障代码 2265 正在起作用，故障代码 2266 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4C

转至 5A

向导步骤 4C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开电动输油泵。对于 24 VDC 汽车用系统，从电动输油泵线束上断开电动输油泵继电器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中电子输油泵电源触针与发动机线束 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束电源线中触针之间短路。

维修或更换发动机线束。

对于 24 VDC 汽车用系统，隔离短路。维修或更换电子输油泵导线线束或发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 5A

向导步骤 4D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开电动输油泵。对于 24 VDC 汽车用系统，从电动输油泵线束上断开电动输油泵继电器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头电子输油泵电源触针与接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在发动机线电源导线中检测到触针对地短路。

维修或更换发动机线束。

对于 24 VDC 汽车用系统，隔离短路。维修或更换电子输油泵导线线束或发动机线束。参考第 19 节中的步骤 019-043。

转至 4E

转至 5A

向导步骤 4E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取此故障代码。

故障代码 2266 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 5A

转至 1A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

故障代码 2266 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 2271 - EGR 阀位置传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须调查所有其它的现行故障代码。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 227 为现行？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 2271 起作用？
步骤 2. | 检查 EGR 阀位置传感器和电路。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2271 不起作用，故障代码 2272 正在起作用？
 | 步骤 2C. 检查发动机线束的 EGR 阀位置传感器电源和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查发动机控制模块的 EGR 阀位置传感器电源和回路。 | 4.75 至 5.25 VDC？
步骤 3. | 检查发动机控制模块。 |
 | 步骤 3A. 检查发动机线束和发动机控制模块接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机控制模块响应。 | 故障代码 2271 不起作用，故障代码 2272 正在起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2271 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 否

故障代码 227 的故障诊断及排除。

 无须维修

故障代码 227

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2271 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 EGR 阀位置传感器和电路。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀位置传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀位置传感器。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

30 秒后，检查是否有相应的发动机控制模块响应。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2271 不起作用，故障代码 2272 正在起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束的 EGR 阀位置传感器电源和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束的 EGR 阀位置传感器电源和回路。

  • 在发动机线束传感器接头上测量 EGR 阀位置 +5-VDC 电源触针与 EGR 阀位置回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

4.75 至 5.25 VDC？
是 否

更换EGR阀总成。参考第 19 节中的步骤 019-372。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查发动机控制模块的 EGR 阀位置传感器电源和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机控制模块的 EGR 阀位置传感器电源和回路。

  • 在发动机控制模块端口上测量 EGR 阀位置 +5 VDC 电源触针与 EGR 阀位置回路触针之间的电压。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

4.75 至 5.25 VDC？
是 否

维修或更换发动机线束。

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块。

向导步骤 3A - 检查发动机线束和发动机控制模块接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机控制模块响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块上断开发动机线束。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查相应的发动机控制模块响应。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2271 不起作用，故障代码 2272 正在起作用？
是 否

维修或更换发动机线束。

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 2271 不起作用。

故障代码 2271 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 07-五月-2012


故障代码 2272 - EGR 阀位置传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须调查所有其它的现行故障代码。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 187 为现行？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 2272 是否为现行状态？
步骤 2. | 检查 EGR 阀位置传感器和电路。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查线束上的 EGR 阀位置传感器电源和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2272 不起作用，故障代码 2271 正在起作用？
 | 步骤 2D. 检查发动机控制模块响应。 | 故障代码 2272 不起作用，故障代码 2271 正在起作用？
步骤 3. | 检查发动机控制模块。 |
 | 步骤 3A. 检查发动机线束和发动机控制模块接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2272 是否为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行？
是 否

对故障代码 187 进行诊断及排除。

 无须维修

参考用于故障代码 187 的故障诊断树

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2272 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 EGR 阀位置传感器和电路。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀位置传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洗接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束的 EGR 阀位置传感器电源和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束的 EGR 阀位置传感器电源和回路。

  • 在发动机线束传感器接头上测量 EGR 阀位置 +5-VDC 电源触针与 EGR 阀位置回路触针之间的电压。
  • 有关接头触针的识别，参见电路图或电气接线图。
  • 使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路的响应。

  • 在发动机线束的传感器接头上的 EGR 阀位置 +5 VDC 电源触针与 EGR 阀位置信号触针之间放置一根跨接导线。
  • 有关接头触针的识别，参见电路图或电气接线图。
  • 使用 INSITE™ 服务软件读取故障代码，并检查故障代码是否变成非现行状态。

故障代码 2272 不起作用，故障代码 2271 正在起作用？
是 否

更换EGR阀总成。参考第 19 节中的步骤 019-372。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查发动机控制模块响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机控制模块响应。

  • 在发动机控制模块端口上的 EGR 阀位置 +5-VDC 电源触针与 EGR 阀位置信号触针之间放置一根跨接导线。
  • 有关接头触针的识别，参见电路图或电气接线图。
  • 30 秒后，检查是否有相应的发动机控制模块响应。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2272 不起作用，故障代码 2271 正在起作用？
是 否

维修或更换发动机线束。

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块。

向导步骤 3A - 检查发动机线束和发动机控制模块接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块上断开发动机线束。

采取措施

检查发动机线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洗接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机控制模块上的传感器电源电压和回路。

  • 在发动机控制模块端口上测量涡轮增压器位置 +5 VDC 电源触针与涡轮增压器位置回路触针之间的电压。
  • 有关接头触针的识别，参见电路图或电气接线图。
  • 使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否

维修或更换发动机线束。

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 2272 不起作用。

故障代码 2272 是否为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 07-五月-2012


故障代码 2273 - EGR 阀压差传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164596 - 阳性 Framatome™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在多重故障代码。 | 故障代码 227 为现行？
 | 步骤 1B. 读取故障代码。 | 故障代码 2273 起作用？
步骤 2. | 检查 EGR 压差传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 EGR 压差传感器接头触针有无下列情况： | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2273 不起作用，而故障代码 2274 起作用？
 | 步骤 2C. 检查线束上的 EGR 压差传感器电源和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查 ECM 上的 EGR 压差传感器电源和回路电路。 | 4.75 至 5.25 VDC？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 2273 不起作用，而故障代码 2274 起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2273 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在多重故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否存在多重故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 否

故障代码 227 的故障诊断及排除。

 无须维修

故障代码 227

转至 1B

向导步骤 1B - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2273 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 EGR 压差传感器和电路。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 压差传感器。

采取措施

检查发动机线束和 EGR 压差传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2273 不起作用，而故障代码 2274 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查线束上的 EGR 压差传感器电源和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查线束上的 EGR 压差传感器电源和回路电路。

  • 在发动机线束传感器接头上测量 EGR 压差 +5 VDC 电源触针与 EGR 压差回路触针之间的电压。

4.75 至 5.25 VDC？
是 否

更换EGR压差传感器。参考第 19 节中的步骤 019-370。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查 ECM 上的 EGR 压差传感器电源和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 上的 EGR 压差传感器电源和回路电路。

  • 在 ECM 端口上测量 EGR 压差 +5 VDC 电源触针与 EGR 压差回路触针之间的电压。

4.75 至 5.25 VDC？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洗接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2273 不起作用，而故障代码 2274 起作用？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 2273 不起作用。

故障代码 2273 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 2274 - EGR 阀压差传感器电路 - 低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在多重故障代码。 | 故障代码 187 为现行？
 | 步骤 1B. 读取故障代码。 | 故障代码 2274 起作用？
步骤 2. | 检查 EGR 阀压差传感器和电路。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2274 不起作用，而故障代码 2273 起作用？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 2274 不起作用，而故障代码 2273 起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2274 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在多重故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否存在多重故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行？
是 否

对故障代码 187 进行诊断及排除。

 无须维修

故障代码 187

转至 1B

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2274 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 EGR 阀压差传感器和电路。

向导步骤 2A - 检查 EGR 阀压差传感器和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 阀压差传感器。

采取措施

检查 EGR 压差传感器和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洗接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 阀压差传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器的电源电压。

  • 在发动机线束传感器接头上测量 EGR 压差 +5 VDC 电源触针与 EGR 压差回路触针之间的电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 从发动机线束上断开 EGR 阀压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路的响应。

  • 在发动机线束传感器接头上的 EGR 压差 +5 VDC 电源触针与 EGR 压差信号触针之间安装一根跨接导线。
  • 30 秒后，检查 ECM 的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2274 不起作用，而故障代码 2273 起作用？
是 否

更换 EGR 压差传感器。参考第 19 节中的步骤 019-370。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洗接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 端口上的 EGR 压差 +5 VDC 电源触针与 EGR 压差信号触针之间安装一根跨接导线。
  • 30 秒后，检查 ECM 的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2274 不起作用，而故障代码 2273 起作用？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 维修完成

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 2274 不起作用。

故障代码 2274 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 2292 - 燃油进口计量装置 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2215 或 2266 不起作用？
步骤 2. | 检查低压燃油系统的运行情况。 |
 | 步骤 2A. 检查有无外部燃油泄漏。 | 是否有燃油泄漏？
步骤 3. | 检查输油泵。 |
 | 步骤 3A. 测量输油泵压力。 | 输油泵是否符合最小技术规范？
 | 步骤 3B. 测量输油泵进口阻力。 | 小于 152 mm Hg [6 in Hg]？
步骤 4. | 检查燃油滤清器阻力。 |
 | 步骤 4A. 测量滤清器两端的压降。 | 压降是否低于 34 kPa [5 psi]？
步骤 5. | 检查高压燃油系统。 |
 | 步骤 5A. 检查油轨燃油减压阀是否泄漏。 | 燃料回油是否符合技术规范？
 | 步骤 5B. 检查高压燃油系统、喷油器，和高压接头是否有过多燃油回油泄漏。 | 燃油泄漏是否符合技术规范？
 | 步骤 5C. 检查高压燃油泵回油是否过多。 | 燃料回油是否符合技术规范？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码不起作用？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2215 或 2266 不起作用？
是 否
无须维修

诊断合适的故障代码。

转至 2A

转至 适用的故障代码

向导步骤 2 - 检查低压燃油系统的运行情况。

向导步骤 2A - 检查有无外部燃油泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无外部燃油泄漏。

  • 起动发动机并怠速运转。
  • 检查有无外部燃油泄漏。

是否有燃油泄漏？
是 否

维修燃油泄漏。

 无须维修

转至 6A

转至 3A

向导步骤 3 - 检查输油泵。

向导步骤 3A - 测量输油泵压力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量输油泵性能。

  • 有关测量输油泵流量，采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 5 节中的步骤 005-045。

输油泵是否符合最小技术规范？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3B

向导步骤 3B - 测量输油泵进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量输油泵进口阻力。

  • 采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-020。

小于 152 mm Hg [6 in Hg]？
是 否

更换输油泵。

测量输油泵流量。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 5 节中的步骤 005-045。

更换 OEM 燃油滤清器或维修造成进口阻力的故障。

转至 6A

转至 6A

向导步骤 4 - 检查燃油滤清器阻力。

向导步骤 4A - 测量滤清器两端的压降。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 在额定条件下运转发动机。

采取措施

测量滤清器两端的压降。

  • 采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-015。

压降是否低于 34 kPa [5 psi]？

是 否
无须维修

更换压力侧滤清器并核实压力侧燃油管没有阻塞。

转至 5A

转至 6A

向导步骤 5 - 检查高压燃油系统

向导步骤 5A - 检查油轨燃油减压阀是否泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装测试管接头以测量油轨燃油减压阀的回油。

采取措施

检查油轨燃油减压阀是否泄漏。

  • 安装测试管接头以测量燃油回油。
  • 采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-061。

燃料回油是否符合技术规范？
是 否
无须维修

更换油轨燃油减压阀。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-061。

转至 5B

转至 6A

向导步骤 5B - 检查高压燃油系统、喷油器，和高压接头是否有过多燃油回油泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装检测管接头以测量从喷油器和高压接头返回的燃油。

采取措施

检查喷油器和高压接头是否有过多燃油泄漏。

  • 采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

燃油泄漏是否符合技术规范？
是 否
无须维修

隔离泄漏源并维修。

采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-026。

转至 5C

转至 6A

向导步骤 5C - 检查高压燃油泵回油是否过多。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装测试管接头以测量高压燃油泵的回油。

采取措施

检查高压燃油泵回油是否过多。

  • 安装测试管接头以测量燃油泵的回油。
  • 采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 5 节中的步骤 005-016。

燃料回油是否符合技术规范？
是 否
无须维修

更换高压燃油泵。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 5 节中的步骤 005-016。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 进行 15～20 分钟路试或在测功机上运转发动机。
  • 核实故障代码为非现行。

故障代码不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-四月-2012


故障代码 2293 - 燃油进口计量装置流量指令低于预计值 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272 和/或 2311 是否非现行？
步骤 2. | 检查油轨燃油压力传感器。 |
 | 步骤 2A. 核实油轨燃油压力传感器的读数在正常范围内。 | 压力 = 0 ±40 bar [0 ±580 psi]？
步骤 3. | 检查低压燃油系统的运行情况。 |
 | 步骤 3A. 检查燃油中是否混入空气。 | 是否有空气？
 | 步骤 3B. 检查燃油泵供油压力是否过高。 | 低于 137 kPa [20 psi]？
步骤 4. | 检查燃油回油管阻力。 |
 | 步骤 4A. 检查燃油回油管阻力是否过大。 | 低于 18 kPa [2.7 psi]？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 检查与电子燃油控制执行器低压和高压短路相关的故障代码。

故障代码 271、272 和/或 2311 是否非现行？
是 否
无须维修

对电子燃油控制执行器合适的故障代码进行诊断。

转至 2A

合适的故障代码 271、272 和/或 2311

向导步骤 2 - 检查油轨燃油压力传感器。

向导步骤 2A - 核实油轨燃油压力传感器的读数在正常范围内。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件读取油轨燃油压力。

–

压力 = 0 ±40 bar？
是 否
无须维修

更换传感器或维修发动机线束。

  • 用下述步骤更换传感器。参考第 19 节中的步骤 019-115。
  • 采用下述步骤维修发动机线束。参考第 19 节中的步骤 019-360。

转至 3A

转至 5A

向导步骤 3 - 检查低压燃油系统的运行情况。

向导步骤 3A - 检查燃油中是否混入空气。

条件

  • 在燃油滤清器座进油口处连入一个测试软管，然后将其接入桶中。
  • 将钥匙开关转到 ON（接通）位置。（电动输油泵将运行大约 1 分钟。）

采取措施

当输油泵运转时，检查燃油中是否混入空气。

  • 采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤，来执行燃油中混入空气测试。参考第 6 节中的步骤 006-003。

是否有空气？
是 否

查找燃油中有空气的原因。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-003。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查燃油泵供油压力是否过高。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油泵供油压力是否过高。

  • 在燃油滤清器座进口处安装一个带有 MI0 Compuchek™ 管接头的压力表（零件号 3824842）。
  • 起动发动机并怠速运转。
  • 测量燃油滤清器座出口处的压力。

低于 137 kPa [20 psi]？
是 否
无须维修

内部压力调节器有故障。

更换电动输油泵。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 5 节中的步骤 005-045。

转至 4A

转至 5A

向导步骤 4 - 检查燃油回油管阻力。

向导步骤 4A - 检查燃油回油管阻力是否过大。

条件

  • 在高压燃油泵回油歧管上用燃油回油管空心螺栓安装一个压力表。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油回油管阻力是否过大。

  • 使发动机以高怠速运行。
  • 测量燃油回油管阻力。
  • 采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-012。

低于 18 kPa [2.7 psi]？
是 否

测试电子燃油控制执行器电路上是否高电阻或开路。

更换电子燃油控制执行器。参考第 19 节中的步骤 019-117。

维修或更换燃油回油管。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 6 节中的步骤 006-013。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 进行 15～20 分钟路试或在测功机上运转发动机。
  • 核实故障代码为非现行状态。

故障代码不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-四月-2012


故障代码 2311 - 供油执行器 1 号电路存在故障

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271 或 272 是否现行或非现行高频计数？
步骤 2. | 检查燃油泵执行器阀。 |
 | 步骤 2A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油泵执行器电阻。 | 小于 5 欧姆？
 | 步骤 2C. 检查燃油泵执行器是否对地短路。 | 大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束的电阻。 | 小于 5 欧姆？
 | 步骤 3C. 检查发动机线束是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束有无间歇性故障。 | 故障代码 2311、271、和/或 272 是否为现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2311 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 核实燃油泵执行器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 271 或 272 是否现行或非现行高频计数？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树

转至 2A

向导步骤 2 - 检查燃油泵执行器。

向导步骤 2A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？

是 否

  • 维修接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查燃油泵执行器电阻。

  • 在执行器接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 5 欧姆？
是 否
无须维修

更换燃油泵执行器。参考第 19 节中的步骤 019-117。

转至 2C

转至 4A

向导步骤 2C - 检查燃油泵执行器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查燃油泵执行器电阻。

  • 测量燃油泵执行器信号触针和发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换发生故障的电子燃油控制执行器

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

  • 检查接头的触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器重新连接到发动机线束上。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束的电阻。

  • 在发动机线束的 ECM 接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 5 欧姆？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和燃油泵执行器电阻。

  • 测量燃油泵执行器信号触针与发动机线束 ECM 接头以及发动机缸体接地之间的电阻。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束有无间歇性故障。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 让发动机在低怠速下运转。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机线束有无间歇性连接不良或故障。

  • 从发动机线束 ECM 接头开始检查，直到燃油泵执行器线束。

如果发动机在运行时电路短路或开路，燃油油轨减压阀将开启。

故障代码 2311、271、和/或 272 是否为现行？
是 否

发动机线束中发现间歇连接。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换燃油泵执行器。参考第 19 节中的步骤 019-117。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2311 非现行？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-四月-2012


故障代码 2321 - 发动机曲轴转速/位置 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 689 是否起作用或非现行故障代码多次出现？
步骤 2. | 检查主转速传感器电路（曲轴传感器）。 |
 | 步骤 2A. 检查主转速传感器接头触针（曲轴传感器）。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束。 | 导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束 ECM 接头上的主转速传感器电路（曲轴传感器）。 | 触针脏污或损坏？
 | 步骤 2D. 检查发动机线束。 | 导线绝缘层是否损坏？
步骤 3. | 进行车辆测试。 |
 | 步骤 3A. 进行道路测试以确定是否存在故障情况。 | 发动机运转期间，故障代码2321是否变为现行故障代码？
 | 步骤 3B. 检查气隙和靶轮。 | 气隙是否符合技术规范？
 | 步骤 3C. 检查发动机线束以测试发动机线束是否存在间歇性故障情况。 | 检查发动机线束时，故障代码2321是否从非现行故障代码变为现行故障代码？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2321 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

如果非现行故障代码 689 多次再现，很可能是主转速传感器电路中存在间歇性故障（短路或开路）。

故障代码 689 是否起作用或非现行故障代码多次出现？
是 | 否
无须维修 | 无须维修

参考故障代码 689 故障诊断树

转至 2A

向导步骤 2 - 检查主转速传感器电路（曲轴传感器）。

向导步骤 2A - 检查主转速传感器接头触针（曲轴传感器）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开主转速传感器。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 清洗接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开主转速传感器（曲轴传感器）。

采取措施

仔细检查主转速传感器附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机线束 ECM 接头上的主转速传感器电路（曲轴传感器）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开主转速传感器（曲轴传感器）。

采取措施

仔细检查 ECM 接头附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与发动机缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A

向导步骤 3 - 进行车辆测试。

向导步骤 3A - 进行道路测试以确定是否存在故障情况。

条件

  • 将主转速传感器（曲轴传感器）连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机。在发动机运转期间，加速发动机若干次。

  • 使用 INSITE™ 服务软件观察故障代码。

发动机运转期间，故障代码2321是否变为现行故障代码？
是 | 否
无须维修 | 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查气隙和靶轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

在曲轴圆周上的几个点测量气隙。

  • 参考第 19 节中的步骤 019-365。

气隙是否符合技术规范？

  • 最小气隙：0.96 mm [0.038 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大靶轮跳动：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果靶轮跳动过大，更换靶轮。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束以测试发动机线束是否存在间歇性故障情况。

条件

  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件监测故障代码 2321 的状态。

  • 起动发动机并使之怠速。
  • 从 ECM 接头开始，手动检查发动机线束。从 ECM 接头开始，一直向后检查到发动机转速传感器接头。

检查发动机线束时，故障代码2321是否从非现行故障代码变为现行故障代码？
是 否

发动机线束中发现间歇连接。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2321 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断树

上次改进日期: 27-四月-2012


故障代码 2322 - 2 号备用发动机转速/位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 778 是否起作用或非现行故障代码多次出现？
步骤 2. | 检查辅助转速传感器电路（凸轮轴传感器）。 |
 | 步骤 2A. 检查辅助转速传感器（凸轮轴传感器）接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束。 | 导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束接头处的辅助转速传感器（凸轮轴传感器）电路。 | 触针脏污或损坏？
 | 步骤 2D. 检查发动机线束。 | 导线绝缘层是否损坏？
步骤 3. | 进行车辆测试。 |
 | 步骤 3A. 进行道路测试以确定是否存在故障情况。 | 发动机运转期间，故障代码 2322 是否变为现行故障代码？
 | 步骤 3B. 检查气隙和靶轮。 | 气隙是否符合技术规范？
 | 步骤 3C. 检查发动机线束以测试发动机线束是否存在间歇性故障情况。 | 检查发动机线束时，故障代码 2322 是否从非现行故障代码变为现行故障代码？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2322 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

如果非现行故障代码 778 多次再现，很可能是主转速传感器电路中存在间歇性故障（短路或开路）。

故障代码 778 是否起作用或非现行故障代码多次出现？
是 | 否
无须维修 | 无须维修

参考故障代码 778 诊断树

转至 2A

向导步骤 2 - 检查辅助转速传感器电路（凸轮轴传感器）。

向导步骤 2A - 检查辅助转速传感器（凸轮轴传感器）接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开辅助转速传感器。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 清洗接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开辅助转速传感器。

采取措施

仔细检查辅助转速传感器附近的发动机线束。

检查是否有导线线束绝缘层损坏引起的与缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机线束 ECM 接头上的辅助转速传感器（凸轮轴传感器）电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开辅助转速传感器。

采取措施

仔细检查 ECM 接头附近的发动机线束。

检查是否有导线线束绝缘层损坏引起的与发动机缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A

向导步骤 3 - 进行车辆测试。

向导步骤 3A - 进行道路测试以确定是否存在故障情况。

条件

  • 将辅助转速传感器（凸轮轴传感器）连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在发动机运转期间，加速发动机若干次。

  • 使用 INSITE™ 服务软件观察故障代码。

发动机运转期间，故障代码 2322 是否变为现行故障代码？
是 | 否
无须维修 | 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查气隙和靶轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

从齿轮室拆下辅助发动机转速传感器（凸轮轴传感器），然后在曲轴圆周上的几个点测量气隙。

  • 参考第 19 节中的步骤 019-363。

气隙是否符合技术规范？

  • 最小气隙：0.96 mm [0.038 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大靶轮跳动：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果靶轮跳动过大，更换靶轮。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束以测试发动机线束是否存在间歇性故障情况。

条件

  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件监测故障代码 2322 的状态。

  • 起动发动机并使之怠速。
  • 从 ECM 接头开始，手动检查发动机线束。从 ECM 接头开始，一直向后检查到发动机转速传感器接头。

检查发动机线束时，故障代码 2322 是否从非现行故障代码变为现行故障代码？
是 否

发动机线束中发现间歇连接。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停止故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

故障代码 2322 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断树

上次改进日期: 27-四月-2012


故障代码 2345（ISB/QSB 车用或工业用）- 涡轮增压器转速 - 检测到无效的变化率

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查其他故障代码。 |
 | 步骤 1A. 检查是否存在现行或非现行的故障代码。 | 故障代码 687、595、2387、2386、2385、2384、2383、2382 和/或 2381 是否为现行或非现行状态？
步骤 2. | 检查涡轮增压器。 |
 | 步骤 2A. 检查涡轮增压器压缩机叶轮是否损坏。 | 涡轮增压器压缩机叶片是否弯曲变形或损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 2345 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查其他故障代码。

向导步骤 1A - 检查是否存在现行或非现行的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行或非现行的故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 687、595、2387、2386、2385、2384、2383、2382 和/或 2381 是否为现行或非现行状态？
是 否

从出现频率最高的故障代码开始进行故障判断。

 无须维修

转至 相应的故障判断及排除步骤

转至 2A

向导步骤 2 - 检查涡轮增压器。

向导步骤 2A - 检查涡轮增压器压缩机叶轮是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器压缩机上拆下进气管道。

采取措施

检查涡轮增压器压缩机叶轮和叶片。

  • 采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 10 节中的步骤 010-033。

涡轮增压器压缩机叶片是否弯曲变形或损坏？
是 否

更换涡轮增压器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 10 节中的步骤 010-033。

无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2345 不起作用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-四月-2012


故障代码 2345（ISC/QSC/ISL/QSL 车用、工业用或船用）- 检测到涡轮增压器转速无效的变化率 - 变化率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查其他故障代码。 |
 | 步骤 1A. 检查是否存在现行或非现行的故障代码。 | 故障代码 595 和/或 687 现行或非现行状态？
步骤 2. | 检查涡轮增压器。 |
 | 步骤 2A. 检查涡轮增压器转速传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查涡轮增压器转速传感器。 | 涡轮增压器转速传感器是否损坏？
 | 步骤 2C. 检查是否有非现行故障代码。 | 故障代码 2345 不起作用？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 2345 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查其他故障代码。

向导步骤 1A - 检查是否存在现行或非现行的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行或非现行的故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 595 和/或 687 现行或非现行状态？
是 否

从出现频率最高的故障代码开始进行故障诊断及排除。

 无须维修

转至 相应的故障判断及排除步骤

转至 2A

向导步骤 2 - 检查涡轮增压器。

向导步骤 2A - 检查涡轮增压器转速传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

检查发动机线束和涡轮增压器转速传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查涡轮增压器转速传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。
  • 从涡轮增压器壳体上拆下涡轮增压器转速传感器。参考第 19 节中的步骤 019-390。

采取措施

检查涡轮增压器转速传感器端头有无下列情况：

  • 传感器端头有割伤或划痕
  • 传感器体上有割伤或划痕
  • 传感器安装座上有裂纹。

涡轮增压器转速传感器是否损坏？
是 否

更换涡轮增压器转速传感器。参考第 19 节中的步骤 019-390。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

发动机技术规范条件/措施文本。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2345 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

 无须维修

转至 3A

故障代码 595

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2345 不起作用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-四月-2012


故障代码 2346（ISB/QSB 车用或工业用）- 排气温度 - 数据高于正常值

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 是否存在现行故障代码？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 153、122、2973、2359、2273 和 155 是否为非现行状态？
步骤 2. | 检查空气处理系统。 |
 | 步骤 2A. 检查进气是否泄漏。 | 是否漏气或卡箍松动？
 | 步骤 2B. 检查涡轮增压器压缩机和涡轮叶片。 | 涡轮增压器叶片是否损坏？
 | 步骤 2C. 进行 INSITE™ 服务软件的涡轮增压器运转测试。 | 涡轮增压器是否通过运转测试？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 2346 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

是否存在现行故障代码？
是 | 否
无须维修 | 无须维修

转至 对现行故障代码进行诊断及排除

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153、122、2973、2359、2273 和 155 是否为非现行状态？
是 | 否
无须维修 | 无须维修

转至 高频计次故障代码的故障诊断及排除

转至 2A

向导步骤 2 - 检查空气处理系统。

向导步骤 2A - 检查进气是否泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查进气是否泄漏。

  • 检查空-空中冷器、软管和管道是否泄漏。
  • 检查卡箍是否有足够的扭矩。

是否漏气或卡箍松动？
是 否

维修漏气位置。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查涡轮增压器压缩机和涡轮叶片。

条件

  • 使发动机停机。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器上拆卸进气和排气接头。

采取措施

检查涡轮增压器压缩机和涡轮叶片有无损坏或磨损。

–

涡轮增压器叶片是否损坏？
是 否

更换涡轮增压器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 10 节中的步骤 010-033。

无须维修

转至 3A

转至 2C

向导步骤 2C - 进行 INSITE™ 服务软件的涡轮增压器运转测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

进行 INSITE™ 服务软件的涡轮增压器运转测试。

  • 起动发动机并让它低怠速运转。
  • 使用 INSITE™ 服务软件选择 EGR/VGT 运转测试。

涡轮增压器是否通过运转测试？
是 否
无须维修

更换涡轮增压器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 10 节中的步骤 010-033。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2346 不起作用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3 - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-四月-2012


故障代码 2346（ISC/QSC/ISL/QSL 车用、工业用或船用）- 涡轮增压器涡轮进口温度（计算） - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 是否存在现行故障代码？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 2973 不起作用？
步骤 2. | 检查空气处理系统。 |
 | 步骤 2A. 检查空-空中冷器、卡箍、软管和管道。 | 是否漏气或卡箍松动？
 | 步骤 2B. 检查涡轮增压器压缩机和涡轮叶片。 | 是否发现涡轮增压器叶片损坏？
 | 步骤 2C. 检查可变截面式执行器杆的行程是否正确。 | 涡轮增压器执行器杆是否延伸至 8 到 9 mm [0.321 到 0.36 in] 之间？
 | 步骤 2C-1. 检查有无空气泄漏并检查空气管路。 |
 | 步骤 2C-2. 检查涡轮增压器控制阀的空气压力。 |
 | 步骤 2C-3. 检查涡轮增压器控制阀出口有无空气泄漏。 |
 | 步骤 2C-4. 检查涡轮增压器执行器的行程是否正确。 |
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 2346 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

是否存在现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2973 不起作用？
是 | 否
无须维修 | 无须维修

故障代码 2973

转至 2A

向导步骤 2 - 检查空气处理系统。

向导步骤 2A - 检查空-空中冷器、卡箍、软管和管道。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空-空中冷器、软管和管道是否泄漏。

检查卡箍是否有足够的扭矩。

是否漏气或卡箍松动？
是 否

维修空气泄漏。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查涡轮增压器压缩机和涡轮叶片。

条件

  • 发动机停机。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器上拆卸进气和排气接头。

采取措施

检查涡轮增压器压缩机和涡轮叶片有无损坏或磨损。

–

是否发现涡轮增压器叶片损坏？
是 否

更换涡轮增压器。采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 10 节中的步骤 010-033。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查可变截面式执行器杆的行程是否正确。

条件

  • 发动机停机。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 核实车辆储气罐完全充满。

采取措施

使用 INSITE™ 服务软件开始涡轮增压器执行器测试。

  • 在涡轮增压器执行器测试中调整延迟计时器，以便观察执行器杆的运动。
  • 使用 INSITE™ 服务软件选择执行器缩回位置。
  • 在执行器底座上标记或划上可变截面执行器杆的位置。
  • 使用 INSITE™ 服务软件选择执行器伸出位置。
  • 通过测量涡轮增压器执行器座至标记处的距离确定执行器杆的行程。

注：涡轮增压器执行器应当快速顺畅地移动。如果执行器杆运动迟缓，可能是可变截面式涡轮增压器总成存在空气供应问题或机械故障。

涡轮增压器执行器杆是否延伸至 8 到 9 mm [0.32 到 0.36 in] 之间？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2C-1

向导步骤 2C-1 - 检查有无空气泄漏并检查空气管路。

条件

  • 发动机停机。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 核实车辆储气罐完全充满。

采取措施

使用 INSITE™ 服务软件进行涡轮增压器执行器测试。

选择执行器伸出位置。聆听下列部件处有无空气泄漏：

  • 涡轮增压器控制阀
  • 涡轮增压器控制阀进口管接头
  • 涡轮增压器控制阀出口管接头
  • 涡轮增压器执行器进口管接头
  • 涡轮增压器执行器
  • 包括 OEM 供应管至涡轮增压器控制阀、涡轮增压器控制阀至涡轮增压器执行器的所有空气管。

是否发现系统中泄漏空气？
是 否

维修空气泄漏。

 无须维修

转至 3A

转至 2C-2

向导步骤 2C-2 - 检查涡轮增压器控制阀出口有无空气压力。

条件

  • 发动机停机。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 核实车辆储气罐完全充满。

采取措施

拆下涡轮增压器控制阀出口的空气管接头。

在涡轮增压器控制阀出口处安装一个 M12 Compuchek™ 管接头。

安装最小量程为 1034 kPa [150 psi] 的空气压力表。

使用 INSITE™ 服务软件执行涡轮增压器执行器测试。选择执行器伸出位置。

涡轮增压器控制阀出口的空气压力是否为车辆储气罐压力？
是 否
无须维修

维修 OEM 气罐的空气供应管。

转至 2C-3

转至 3A

向导步骤 2C-3 - 检查涡轮增压器控制阀出口有无空气泄漏。

条件

  • 发动机停机。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 核实车辆储气罐完全充满。

采取措施

使用 INSITE™ 服务软件进行涡轮增压器执行器测试。

  • 选择执行器缩回位置。
  • 拆下涡轮增压器控制阀出口的空气管接头。

能否听到涡轮增压器控制阀出口空气流出的声音？
是 否

更换涡轮增压器控制阀。参考第 19 节中的步骤 019-388。

无须维修

转至 3A

转至 2C-4

向导步骤 2C-4 - 检查涡轮增压器执行器的行程是否正确。

条件

  • 发动机停机。
  • 从涡轮增压器上拆下可变截面执行器杆。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 核实车辆储气罐完全充满。

采取措施

使用 INSITE™ 服务软件进行涡轮增压器执行器测试。

  • 选择执行器伸出位置。

涡轮增压器执行器杆的行程是否至少为12 mm [0.472 in]？
是 否

更换涡轮增压器。采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 10 节中的步骤 010-033。

更换涡轮增压器执行器。采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 10 节中的步骤 010-113。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

注：除非大气压力或进气歧管压力传感器失效导致故障，否则在车间空载时极可能不会将此代码设置为现行状态。必须给发动机加载以使此故障代码起作用，并确定是否已发现和修复故障。

故障代码 2346 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-四月-2012


故障代码 2347（ISB/QSB 车用或工业用）- 涡轮增压器压缩机出口温度 - 数据高于正常值

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 是否存在现行故障代码？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 245、295、433、488、595、2345 和/或 2973 是否为非现行状态？
步骤 2. | 检查进气系统。 |
 | 步骤 2A. 检查进气是否泄漏。 | 是否漏气？
 | 步骤 2B. 进行 INSITE™ 服务软件进行涡轮增压器运转测试。 | 涡轮增压器是否通过运转测试？
步骤 3. | 检查涡轮增压器压缩机进口温度传感器。 |
 | 步骤 3A. 比较传感器读数与大气条件。 | 涡轮增压器压缩机进口温度传感器读数是否在进气歧管温度传感器和大气温度的 10% 之内？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2347 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

是否存在现行故障代码？
是 | 否
无须维修 | 无须维修

转至 对现行故障代码进行诊断及排除

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 245、295、433、488、595、2345 和/或 2973 是否为非现行状态？
是 | 否
无须维修 | 无须维修

转至 对故障代码进行故障诊断及排除

转至 2A

向导步骤 2 - 检查进气系统。

向导步骤 2A - 检查进气是否泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

空气滤清器与涡轮增压器之间的进气泄漏可提高涡轮增压器压缩机进口温度。

  • 检查空气滤清器与涡轮增压器压缩机进口之间是否存在进气泄漏。

是否漏气？
是 否

维修漏气位置。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 进行 INSITE™ 服务软件进行涡轮增压器运转测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机并让它低怠速运转。

采取措施

使用 INSITE™ 服务软件选择 EGR/VGT 运转测试。

  • 执行涡轮增压器运行测试。

涡轮增压器是否通过运转测试？
是 否
无须维修

更换可变截面式涡轮增压器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 19 节中的步骤 010-033。

转至 3A

转至 4A

向导步骤 3 - 检查涡轮增压器压缩机进口温度传感器。

向导步骤 3A - 比较传感器读数与大气条件。

条件

  • 确保发动机处于冷态。
  • 从发动机上拆下涡轮增压器压缩机进口温度传感器。
  • 将涡轮增压器压缩机进气温度传感器连接到发动机线束。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

比较传感器读数与大气条件。

  • 使用 INSITE™ 服务软件监测器/数据记录、器，比较涡轮增压器压缩机进口温度传感器读数与进气歧管温度传感器读数。
  • 涡轮增压器压缩机进口温度传感器读数应在进气歧管温度传感器和大气温度读数的 10% 以内。

涡轮增压器压缩机进口温度传感器读数是否在进气歧管温度传感器和大气温度的 10% 之内？
是 否
无须维修

更换涡轮增压器压缩机进气温度传感器。参考第 19 节中的步骤 019-395。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2347 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-四月-2012


故障代码 2347（ISC/QSC/ISL/QSL 车用、工业用或船用）- 涡轮增压器压缩机出气温度（计算） - 数据有效但高于正常工作范围

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 是否存在现行故障代码？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 595 或 2973 是否为非现行状态？
步骤 2. | 检查空气处理系统。 |
 | 步骤 2A. 检查到涡轮增压器进口的进气阻力。 | 旧空气滤清器的进气阻力是否大于 635 mm H²O [25 in H²O]，或新滤清器的进气阻力大于 254 mm H²O [10 in H²O]？
 | 步骤 2B. 检查进气管路。 | 涡轮增压器进气管是否损坏？
 | 步骤 2C. 检查空-空中冷器、卡箍、软管和管道。 | 空-空中冷器接头是否松动或空-空中冷器是否有故障？
 | 步骤 2D. 检查涡轮增压器压缩机和涡轮叶片。 | 涡轮增压器涡轮或压缩机叶片是否损坏？
 | 步骤 2E. 检查可变截面式执行器杆的行程是否正确。 | 涡轮增压器执行器杆是否延伸至 8 到 9 mm [0.32 到 0.36 in] 之间？
 | 步骤 2D-1. 检查有无空气泄漏并检查空气管路。 |
 | 步骤 2D-2. 检查涡轮增压器控制阀出口有无空气泄漏。 |
 | 步骤 2D-3. 检查涡轮增压器控制阀出口有无空气压力。 |
 | 步骤 2D-4. 检查涡轮增压器执行器的行程是否正确。 |
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 2347 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

是否存在现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 595 或 2973 是否为非现行状态？
是 | 否
无须维修 | 无须维修

转至 从出现频率最高的非现行故障代码开始进行故障诊断及排除。

转至 2B

向导步骤 2 - 检查空气处理系统。

向导步骤 2A - 检查到涡轮增压器进口的进气阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 以公告功率和转速来运转发动机。

采取措施

在空气系统中安装真空表以检查进气系统阻力。

–

旧滤清器的进气阻力大于 635 mmH2O [25 in H2O]，或新滤清器的进气阻力大于 254mm H2O[10 in H2 O]吗？

是 否

排除造成进气阻力偏高的原因。检查空气滤清器或进气管是否堵塞。

 无须维修

转至 维修完成

转至 2B

向导步骤 2B - 检查进气管路。

条件

  • 发动机停机。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器进气管是否损坏，或有无使发动机罩下热空气进入涡轮增压器进气口的孔洞。

–

涡轮增压器进气管是否损坏？
是 否

检查进气管道。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查空-空中冷器、卡箍、软管和管道。

条件

  • 发动机停机。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空-空中冷器卡箍、软管和管道是否有泄漏的迹象。

对空-空中冷器进行压力检查。

空-空中冷器接头是否松动或空-空中冷器是否有故障？
是 否

维修空-空中冷器接头或空-空中冷器。

 无须维修

转至 3A

转至 2D

向导步骤 2D - 检查涡轮增压器压缩机和涡轮叶片。

条件

  • 发动机停机。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下涡轮增压器排气及进气接头。

检查涡轮增压器涡轮和压缩机叶轮叶片是否损坏。

检查涡轮增压器压缩机和涡轮叶片有无损坏或磨损。

涡轮增压器涡轮或压缩机叶片是否损坏？
是 否

更换涡轮增压器。采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 10 节中的步骤 010-033。

无须维修

转至 3A

转至 2E

向导步骤 2E - 检查可变截面式执行器杆的行程是否正确。

条件

  • 发动机停机。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 核实车辆储气罐完全充满。

采取措施

使用 INSITE™ 服务软件开始涡轮增压器执行器测试。

  • 在涡轮增压器执行器测试中调整延迟计时器，以便观察执行器杆的运动。
  • 使用 INSITE™ 服务软件选择执行器缩回位置。
  • 在执行器底座上标记或划上可变截面执行器杆的位置。
  • 使用 INSITE™ 服务软件选择执行器伸出位置。
  • 通过测量涡轮增压器执行器座至标记处的距离确定执行器杆的行程。

注：涡轮增压器执行器应当快速顺畅地移动。如果执行器杆运动迟缓，可能是可变截面式涡轮增压器总成存在空气供应问题或机械故障。

涡轮增压器执行器杆是否延伸至 8 到 9 mm [0.32 到 0.36 in] 之间？
是 | 否
无须维修 | 无须维修

转至 2F

转至 2E-1

向导步骤 2E-1 - 检查有无空气泄漏并检查空气管路。

条件

  • 发动机停机。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 核实车辆储气罐完全充满。

采取措施

使用 INSITE™ 服务软件进行涡轮增压器执行器测试。

选择执行器伸出位置。聆听下列部件处有无空气泄漏：

  • 涡轮增压器控制阀
  • 涡轮增压器控制阀进口管接头
  • 涡轮增压器控制阀出口管接头
  • 涡轮增压器执行器进口管接头
  • 涡轮增压器执行器
  • 包括 OEM 供应管至涡轮增压器控制阀、涡轮增压器控制阀至涡轮增压器执行器的所有空气管。

是否发现系统中泄漏空气？
是 否

维修空气泄漏。

 无须维修

转至 3A

转至 2E-2

向导步骤 2E-2 - 检查涡轮增压器控制阀出口有无空气压力。

条件

  • 发动机停机。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 核实车辆储气罐完全充满。

采取措施

拆下涡轮增压器控制阀出口的空气管接头。

在涡轮增压器控制阀出口处安装一个 M12 Compuchek™ 管接头。

安装最小量程为 1034 kPa [150 psi] 的空气压力表。

使用 INSITE™ 服务软件进行涡轮增压器执行器测试。选择执行器伸出位置。

涡轮增压器控制阀出口的空气压力是否为车辆储气罐压力？
是 否
无须维修

维修 OEM 气罐的空气供应管。

转至 2E-3

转至 3A

向导步骤 2E-3 - 检查涡轮增压器控制阀出口有无空气泄漏。

条件

  • 发动机停机。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 核实车辆储气罐完全充满。

采取措施

使用 INSITE™ 服务软件进行涡轮增压器执行器测试。

  • 选择执行器缩回位置。
  • 拆下涡轮增压器控制阀出口的空气管接头。

能否听到涡轮增压器控制阀出口空气流出的声音？
是 否

更换涡轮增压器控制阀。参考第 19 节中的步骤 019-388。

无须维修

转至 3A

转至 2E-4

向导步骤 2E-4 - 检查涡轮增压器执行器的行程是否正确。

条件

  • 发动机停机。
  • 从涡轮增压器横轴上拆下可变截面执行器杆。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 核实车辆储气罐完全充满。

采取措施

使用 INSITE™ 服务软件进行涡轮增压器执行器测试。

  • 选择执行器伸出位置。

涡轮增压器执行器杆的行程是否至少为12 mm [0.472 in]？
是 否

更换涡轮增压器。采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 10 节中的步骤 010-033。

更换涡轮增压器执行器。采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 10 节中的步骤 010-113。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

注：除非大气压力或进气歧管压力传感器失效导致故障，否则在车间空载时极可能不会将此代码设置为现行状态。必须给发动机加载以使此故障代码起作用，并确定是否已发现和修复故障。

故障代码 2347 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-四月-2012


故障代码 2348 - EGR 阀不能自动标定

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查 EGR 阀位置传感器信号电路是否短路。 | 大于 100 千欧？
步骤 2. | 检查 EGR 阀位置传感器。 |
 | 步骤 2A. 检查 EGR 阀位置传感器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查EGR阀位置传感器信号电压 | 电压是否小于 0.1 VDC？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 2348 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 ECM。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查 EGR 阀位置传感器信号电路是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上拆下 EGR 阀位置传感器。

采取措施

检查该线束是否短路。

  • 测量发动机线束 ECM 接头上的 EGR 阀位置传感器信号触针与接头上的所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查 EGR 阀位置传感器。

向导步骤 2A - 检查 EGR 阀位置传感器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 阀位置传感器。

采取措施

检查 EGR 阀位置传感器和线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查EGR阀位置传感器信号电压

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 ECM。
  • 将钥匙开关转到 ON（接通）位置。
  • 将 INSITE™ 服务软件连接到 SAE J1939 或 SAE J1970 OEM 数据通信接口接头。

采取措施

使用 INSITE™ 服务软件数据记录器/监测器检查 EGR 阀位置传感器信号电压。

电压是否小于 0.1 VDC？
是 否

更换EGR阀总成。参考《ISBe、ISB 和 QSB5.9（共轨燃油系统）系列发动机故障判断和排除手册》（公告号 4021271）中的下列步骤。参考第 11 节中的步骤 011～022。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2348 不起作用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 02-四月-2012


故障代码 2349 - EGR 阀控制电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2349 起作用？
步骤 2. | 检查 EGR 阀电动机和电路。 |
 | 步骤 2A. 检查EGR阀电动机和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 EGR 阀电动机有无开路。 | 小于 15 欧姆？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否存在对电源短路。 | 小于 1.5 VDC？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 2349 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2349 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2349 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 EGR 阀电动机和电路。

向导步骤 2A - 检查EGR阀电动机和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀电动机。

采取措施

检查发动机线束和 EGR 阀电动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 EGR 阀电动机有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀电动机。

采取措施

检查 EGR 阀电动机有无开路。

  • 在 EGR 阀电动机接头上测量 EGR 阀电动机信号 (+) 触针与 EGR 阀电动机信号 (-) 触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 15 欧姆？
是 否
无须维修

更换EGR阀总成。参考《ISBe、ISB 和 QSB5.9（共轨燃油系统）系列发动机故障判断和排除手册》（公告号 4021271）中的下列步骤。参考第 11 节中的步骤 011～022。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 EGR 阀电动机上拆下发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 ECM 接头上的 EGR 阀电动机信正极（+）触针，与发动机线束 EGR 阀电动机接头上的 EGR 阀电动机信号正极（+）触针之间的电阻。
  • 测量发动机线束 ECM 接头上的 EGR 阀电动机信号 (-) 触针，与发动机线束 EGR 阀电动机接头上的 EGR 阀电动机信号 (-) 触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 EGR 阀电动机上拆下发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 ECM 接头上的 EGR 阀电动机信号正极（+）触针与 ECM 接头上的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头上的 EGR 阀电动机信号负极 (-) 触针与 ECM 接头上的所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否存在对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将发动机线束连接到 EGR 阀电动机上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束是否存在对电源短路。

  • 测量发动机线束 ECM 接头上的 EGR 阀电动机信号正极（+）触针与发动机缸体接地之间的电压。
  • 测量发动机线束 ECM 接头上的 EGR 阀电动机信号负极（-）触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

小于 1.5 VDC？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2349 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2349 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 02-四月-2012


故障代码 2351 - EGR 阀控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 EGR 阀电动机和电路。 |
 | 步骤 1A. 检查EGR阀电动机和接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查EGR阀电动机是否对地短路。 | 大于 100 千欧？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 大于 100 千欧？
 | 步骤 2C. 检查发动机线束中的触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2D. 检查是否有非现行故障代码。 | 故障代码 2351 不起作用？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 2351 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 EGR 阀电动机和电路。

向导步骤 1A - 检查EGR阀电动机和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀电动机。

采取措施

检查发动机线束和 EGR 阀电动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查EGR阀电动机是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀电动机。

采取措施

检查EGR阀电动机是否对地短路。

  • 测量 EGR 阀电动机信号正极（+）触针与发动机缸体接地之间的电阻。
  • 测量 EGR 阀电动机信号正极（+）触针与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换EGR阀总成。参考《ISBe、ISB 和 QSB5.9（共轨燃油系统）系列发动机故障判断和排除手册》（公告号 4021271）中的下列步骤。参考第 11 节中的步骤 011～022。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 EGR 阀电动机上拆下发动机线束。

采取措施

检查发动机线束是否对地短路。

  • 测量发动机线束 ECM 接头上的 EGR 阀电动机信号正极（+）触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头上的 EGR 阀电动机信号负极（-）触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 EGR 阀电动机上拆下发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 ECM 接头上的 EGR 阀电动机信号正极（+）触针与 ECM 接头上的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头上的 EGR 阀电动机信号负极 (-) 触针与 ECM 接头上的所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2351 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 发动机冷却液温度超过 82°C [180°F]。
  • 发动机未运转。

采取措施

使故障代码为非现行状态。

进行 INSITE 服务软件 EGR 阀测试。

注：一定要指示阀门“开启”和“关闭”。

注：运行发动机不足以验证该维修是有效的。必须运行 EGR 阀测试来验证维修是否有效。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2351 不起作用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 2352 - EGR 阀控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查是否对电源短路。 | 小于 1.5 VDC？
 | 步骤 1C. 检查发动机线束中的触针之间是否短路。 | 大于 100 千欧？
 | 步骤 1D. 检查是否有非现行故障代码。 | 故障代码 2352 不起作用？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 2352 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 2A

转至 1B

向导步骤 1B - 检查是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将发动机线束连接到 EGR 阀电动机上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对电源短路。

  • 测量发动机线束 ECM 接头上的 EGR 阀电动机信号正极（+）触针与发动机缸体接地之间的电压。
  • 测量发动机线束 ECM 接头上的 EGR 阀电动机信号负极（-）触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

小于 1.5 VDC？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 2A

向导步骤 1C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 EGR 阀电动机上拆下发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 ECM 接头上的 EGR 阀电动机信号正极（+）触针与 ECM 接头上的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头上的 EGR 阀电动机信号负极 (-) 触针与 ECM 接头上的所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 2A

向导步骤 1D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2352 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 发动机冷却液温度超过 82°C [180°F]。
  • 发动机未运转。

采取措施

使故障代码为非现行状态。

进行 INSITE 服务软件 EGR 阀测试。

注：一定要指示阀门“开启”和“关闭”。

注：运行发动机不足以验证该维修是有效的。必须运行 EGR 阀测试来验证维修是否有效。

  • 进行 INSITE 服务软件 EGR 阀测试。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2352 不起作用？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 2353 - EGR 阀控制电路 - 电流高于正常值或电路接地

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 2353 是否为现行状态？
步骤 2. | 检查 EGR 阀电动机和电路。 |
 | 步骤 2A. 检查发动机线束和 EGR 阀电动机接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 EGR 阀电动机的电阻。 | 大于 0.5 欧姆？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束是否短路。 | 大于 100 千欧？
步骤 4. | 检查 EGR 阀总成。 |
 | 步骤 4A. 进行 INSITE 服务软件 EGR 阀测试。 | EGR 阀开启时是否全开（开度为 100% ）？
 | 步骤 4B. 进行 INSITE 服务软件 EGR 阀测试。 | EGR阀关闭时其开度是否小于10%？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 2353 不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2353 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 EGR 阀电动机和电路。

向导步骤 2A - 检查发动机线束和 EGR 阀电动机接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀电动机。

采取措施

检查发动机线束和阀电动接头触针是否有下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查 EGR 阀电动机的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀电动机。
  • 确保测量电阻前将万用表的标定归零。

采取措施

检查 EGR 阀电动机的电阻。

  • 在 EGR 阀电动机接头上测量 EGR 阀电动机信号 (+) 触针与 EGR 阀电动机信号 (-) 触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 0.5 欧姆？
是 否
无须维修

更换EGR阀总成。采用《ISBe 和 ISB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中的下列步骤。参考第 11 节中的步骤 011-022。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀电动机。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 在发动机线束 EGR 阀电动机接头上测量 EGR 阀电动机信号正极（+）触针与 EGR 阀电动机信号负极（-）触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 EGR 阀总成。

向导步骤 4A - 进行 INSITE 服务软件 EGR 阀测试。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 发动机冷却液温度至少 82°C [180°F]。

采取措施

进行 INSITE™ 服务软件的 EGR 阀测试。

  • 开启EGR阀。

EGR 阀开启时是否全开（开度为 100% ）？
是 否
无须维修

更换EGR阀总成。参考《ISBe、ISB 和 QSB5.9（共轨燃油系统）系列发动机故障判断和排除手册》（公告号 4021271）中的下列步骤。参考第 11 节中的步骤 011～022。

转至 4B

转至 5A

向导步骤 4B - 进行 INSITE 服务软件 EGR 阀测试。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 发动机冷却液温度至少 82°C [180°F]。

采取措施

进行 INSITE™ 服务软件 EGR 阀测试。

  • 关闭 EGR 阀。

EGR阀关闭时其开度是否小于10%？
是 否
无须维修

更换EGR阀总成。参考《ISBe、ISB 和 QSB5.9（共轨燃油系统）系列发动机故障判断和排除手册》（公告号 4021271）中的下列步骤。参考第 11 节中的步骤 011～022。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码为非现行状态。

故障代码 2353 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 2357 - EGR 阀控制 - 机械系统响应不正确或失调

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查 EGR 阀位置传感器信号电路是否短路。 | 大于 100 千欧？
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查EGR阀位置传感器信号电压 | 电压是否小于 0.1 VDC？
步骤 3. | 检查 EGR 阀总成。 |
 | 步骤 3A. 进行 INSITE 服务软件 EGR 阀测试。 | EGR 阀开启时是否全开（开度为 100% ）？
 | 步骤 3B. 进行 INSITE 服务软件 EGR 阀测试。 | EGR 阀关闭时开度是否小于 10%？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2357 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查 EGR 阀位置传感器信号电路是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上拆下 EGR 阀位置传感器。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头的 EGR 阀位置传感器的信号触针与该接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查EGR阀位置传感器信号电压

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 将 INSITE™ 服务软件连接到 SAE J1939 或 SAE J1587 数据通信接口接头。

采取措施

使用 INSITE™ 服务软件数据记录器/监测器检查 EGR 阀位置传感器信号电压。

电压是否小于 0.1 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 检查 EGR 阀总成。

向导步骤 3A - 进行 INSITE 服务软件 EGR 阀测试。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 发动机冷却液温度超过 82°C [180°F]。
  • 发动机未运转。

采取措施

进行 INSITE™ 服务软件的 EGR 阀测试。

  • 开启EGR阀。

EGR 阀开启时是否全开（开度为 100% ）？
是 否
无须维修

更换EGR阀总成。参考《ISBe、ISB 和 QSB5.9（共轨燃油系统）系列发动机故障判断和排除手册》（公告号 4021271）中的下列步骤。参考第 11 节中的步骤 011～022。

转至 3B

转至 4A

向导步骤 3B - 进行 INSITE 服务软件 EGR 阀测试。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 发动机冷却液温度超过 82°C [180°F]。
  • 发动机未运转。

采取措施

进行 INSITE™ 服务软件的 EGR 阀测试。

  • 关闭 EGR 阀。

EGR 阀关闭时开度是否小于 10%？
是 否
无须维修

更换EGR阀总成。参考《ISBe、ISB 和 QSB5.9（共轨燃油系统）系列发动机故障判断和排除手册》（公告号 4021271）中的下列步骤。参考第 11 节中的步骤 011～022。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2357 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 2359 - EGR 压差传感器 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查其他故障代码。 |
 | 步骤 1A. 检查是否存在现行或非现行的故障代码。 | 故障代码 1228、1229、2271、2272、2273、2274、2346、2347、2348、2349、2351、2352、2353、2357、2381、2382、2383、2384、2385、2386、2387、2388、9121 或 9122 是否为现行或非现行高频计次状态？
步骤 2. | 检查 EGR 压差。 |
 | 步骤 2A. 钥匙开关接通时核实 EGR 压差。 | 故障代码 2359 是否为现行状态？
 | 步骤 2A-1. 检查 EGR 压差油道是否堵塞。 |
 | 步骤 2B. 钥匙开关接通时核实 EGR 压差。 | 故障代码 2359 是否为现行状态？
 | 步骤 2C. 钥匙开关接通时核实 EGR 压差。 | 故障代码 2359 是否为现行状态？
步骤 3. | 检查 EGR 压差油道和安装面是否泄漏或有碎屑堵塞。 |
 | 步骤 3A. 检查 EGR 压差油道是否泄漏。 | 是否检测到 EGR 压差传感器安装面上泄漏？
 | 步骤 3B. 检查 EGR 压差油道是否堵塞。 | 在任一油道是否有碎屑堵塞？
步骤 4. | 检查空气处理系统。 |
 | 步骤 4A. 检查空气处理系统中的进气歧管、空-空中冷器或EGR是否泄漏。 | 是否检测到泄漏？
 | 步骤 4B. 对可变截面式涡轮增压器进行 INSITE™ 服务软件的 EGR 阀/涡轮增压器运转测试。 | EGR 阀/涡轮增压器运转测试？
 | 步骤 4C. 对废气旁通驱动式涡轮增压器进行涡轮增压器泄漏测试。 | 是否通过涡轮增压器泄漏测试？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 2359 是否为非现行状态？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 在正常工作过程中，核实故障代码没有变为现行状态。 | 在负载工作过程中，故障代码 2359 是否变为现行状态？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查其他故障代码。

向导步骤 1A - 检查是否存在现行或非现行的故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否存在现行或非现行高频计次故障代码？

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1228、1229、2271、2272、2273、2274、2346、2347、2348、2349、2351、2352、2353、2357、2381、2382、2383、2384、2385、2386、2387、2388、9121 或 9122 是否为现行或非现行高频计次状态？

是 否

从出现频率最高的故障代码开始进行故障诊断及排除。

 无须维修

转至 相应的故障诊断及排除步骤

转至 2A

向导步骤 2 - 检查 EGR 压差。

向导步骤 2A - 钥匙开关接通时核实 EGR 压差。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。
  • 发动机不工作。
  • 排气风扇断开或关闭。

采取措施

核实发动机冷却液温度大于 67°C [154°F] 且进气歧管空气温度大于 16°C [60°F]。

  • 将钥匙开关转到 OFF (断开)位置 30 秒。

注：关闭钥匙开关前不得运转发动机。如果发动机正运转，关闭钥匙开关 30 秒，接通钥匙开关 30 秒，然后再次关闭钥匙开关。

  • 将钥匙开关转到接通位置并等待 30 秒。
  • 使用 INSITE™ 服务软件检查有无故障代码。

故障代码 2359 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A-1

转至 3A

向导步骤 2A-1 - 检查 EGR 压差油道是否堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆卸 EGR 压差传感器。

  • 检查 EGR 压差油道是否堵塞。

在任一油道是否有碎屑堵塞？
是 否

清除碎屑。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 10 节中的步骤 010-080。

更换EGR压差传感器。参考第 19 节中的步骤 019-370。

转至 2B

转至 5A

向导步骤 2B - 钥匙开关接通时核实 EGR 压差。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。
  • 发动机不工作。
  • 排气风扇断开或关闭。

采取措施

核实发动机冷却液温度大于 67°C [154°F] 且进气歧管空气温度大于 16°C [60°F]。

  • 将钥匙开关转到 OFF (断开)位置 30 秒。

注：关闭钥匙开关前不得运转发动机。如果发动机正运转，关闭钥匙开关 30 秒，接通钥匙开关 30 秒，然后再次关闭钥匙开关。

  • 将钥匙开关转到接通位置并等待 30 秒。
  • 使用 INSITE™ 服务软件检查有无故障代码。

故障代码 2359 是否为现行状态？
是 否

更换EGR压差传感器。参考第 19 节中的步骤 019-370。

无须维修

转至 2C

转至 5B

向导步骤 2C - 钥匙开关接通时核实 EGR 压差。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。
  • 发动机不工作。
  • 排气风扇断开或关闭。

采取措施

核实发动机冷却液温度大于 67°C [154°F] 且进气歧管空气温度大于 16°C [60°F]。

  • 将钥匙开关转到 OFF (断开)位置 30 秒。

注：关闭钥匙开关前不得运转发动机。如果发动机正运转，关闭钥匙开关 30 秒，接通钥匙开关 30 秒，然后再次关闭钥匙开关。

  • 将钥匙开关转到接通位置并等待 30 秒。
  • 使用 INSITE™ 服务软件检查有无故障代码。

故障代码 2359 是否为现行状态？
是 否

更换进气接头。

 无须维修

转至 5A

转至 5B

向导步骤 3 - 检查 EGR 压差油道和安装面是否泄漏或有碎屑堵塞。

向导步骤 3A - 检查 EGR 压差油道是否泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 EGR 压差传感器安装面上是否泄漏。

  • 可由碳灰痕迹轻松检测到泄漏。

是否检测到 EGR 压差传感器安装面上泄漏？
是 否

检查安装面和 EGR 压差传感器上是否有泄漏源。

维修或更换疑有故障的部件。

 无须维修

转至 6A

转至 3B

向导步骤 3B - 检查 EGR 压差油道是否堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆卸 EGR 压差传感器。

  • 检查 EGR 压差油道是否堵塞。

在任一油道是否有碎屑堵塞？
是 否

清除碎屑。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 10 节中的步骤 010-080。

无须维修

转至 2C

转至 4A

向导步骤 4 - 检查空气处理系统。

向导步骤 4A - 检查空气处理系统中的进气歧管、空-空中冷器或 EGR 是否泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气处理系统中的进气歧管、空-空中冷器或EGR是否泄漏。

检查下列各项是否泄漏：

  • 空-空中冷器 - 采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 10 节中的步骤 010-027。
  • 进气和排气 - 采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 10 节中的步骤 010-024。
  • EGR 连接管路和软管。

是否检测到泄漏？
是 否

修复泄漏。

 无须维修

转至 6A

转至 可变截面式涡轮增压器：4B；废气旁通驱动式涡轮增压器：4C

向导步骤 4B - 对可变截面式涡轮增压器进行 INSITE™ 服务软件的 EGR 阀/涡轮增压器运转测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件进行 EGR 阀/涡轮增压器运转测试。
  • 起动发动机并让它低怠速运转。

采取措施

使用 INSITE™ 服务软件选择 EGR/VGT 运转测试。

  • 选择“测试选项”下的“所有部件”。

EGR 阀/涡轮增压器运转测试？
是 否
无须维修

维修或更换疑有故障的部件。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 11 节中的步骤 011-022。

转至 6A

转至 6A

向导步骤 4C - 对废气旁通驱动式涡轮增压器进行涡轮增压器泄漏测试。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

对废气旁通驱动式涡轮增压器进行涡轮增压器泄漏测试。

  • 采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。参考第 10 节中的步骤 010-050。

是否通过涡轮增压器泄漏测试？
是 否
无须维修

维修或更换疑有故障的部件。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 10 节中的步骤 010-033。

转至 6A

转至 6A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。
  • 发动机冷却液温度大于 67°C [154°F]。
  • 进气歧管空气温度高于 16°C [60°F]。
  • 发动机不工作。

采取措施

使用 INSITE™ 服务软件核实发动机冷却液温度大于 67°C [154°F] 且进气歧管空气温度大于 16°C [60°F]。

  • 将钥匙开关转到 OFF (断开)位置 30 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 检查故障代码。

故障代码 2359 是否为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

向导步骤 6 - 清除故障代码。

向导步骤 6A - 在正常工作过程中，核实故障代码没有变为现行状态。

条件

  • 连接所有部件。

采取措施

询问驾驶员以确定此故障发生时卡车是在何种条件及负载下行驶的。试着重现这些条件以核实故障没有变为现行状态。

在得到驾驶员确认的相同条件和负载下运转发动机，然后核实故障代码 2359没有变为现行状态。

注：一些故障在正常的工作过程中可导致故障代码 2359 变为现行状态，并且在钥匙开关接通时使故障代码变为非现行状态。必须进行此步骤以核实已维修或更换正确的部件。

在负载工作过程中，故障代码 2359 是否变为现行状态？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1A

转至 6B

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2012


故障代码 2362 - 1 号发动机制动执行器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 2362 不起作用？
 | 步骤 1B. 确定发动机制动类型。 | 发动机是否配备有压缩机制动？
步骤 2. | 检查发动机制动电磁阀和电路。 |
 | 步骤 2A. 检查发动机制动贯穿式接头上的诊断电压信号。 | 大于 3.75 VDC？
 | 步骤 2B. 检查发动机制动导线线束是否损坏。 | 接头或导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机制动电磁阀是否对地短路。 | 5 欧姆或更大？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机制动 1 号电磁阀诊断电源电压。 | 大于 3.75 VDC？
 | 步骤 3C. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 2362 不起作用？
 | 步骤 3E-1. 检查排气制动的安装。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2362 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2362 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 确定发动机制动类型。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确定发动机是否配备了压缩制动器或排气制动器。

–

发动机是否配备有压缩机制动？
是 否
无须维修

发动机配备排气制动。

转至 2A

转至 3A

向导步骤 2 - 检查发动机制动电磁阀和电路。

向导步骤 2A - 检查发动机制动贯穿式接头上的诊断电压信号。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从摇臂室壳体的贯穿式接头上断开发动机制动 1 号电磁阀导线。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 1 号电磁阀诊断电源电压。

  • 测量发动机线束上的发动机制动 1 号电磁阀信号触针的对地电压。

有关接头触针的识别，请参考电气接线图。

大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 2B

转至 3A

向导步骤 2B - 检查发动机制动导线线束是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 3 节中的步骤 003-011。
  • 拆下发动机制动上的贯穿式接头与发动机制动电磁阀之间的跨接线束。

采取措施

检查内部发动机制动跨接线束触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

接头或导线绝缘层是否损坏？
是 否

维修或更换发动机制动线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机制动电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 3 节中的步骤 003-011。
  • 从发动机制动 1 号电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 测量发动机制动 1 号电磁阀端子触针的对地电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

5 欧姆或更大？
是 否
无须维修

更换发动机制动电磁阀。采用《ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 20 节中的步骤 020-012。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机制动 1 号电磁阀诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 1 号电磁阀诊断电源电压。

  • 在 ECM 接头上测量发动机制动 1 号电磁阀信号触针的对地电压。

有关接头触针的识别，请参考电气接线图。

大于 3.75 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 如果配备有发动机制动，从发动机制动贯穿式接头上断开发动机制动 1 号电磁阀。
  • 如果配备有排气制动器，断开发动机背后 5 号与 6 号高压燃油管之间的 2 针 Weather Pack™ 接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头上的发动机制动 1 号电磁阀信号触针的对地电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在发动机线束中检测到发动机制动执行器信号线路上的触针对地短路。

诊断每一个串联线束以确定哪个线束的电源电路对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 如果配备有发动机制动，从发动机制动贯穿式接头上断开发动机制动 1 号电磁阀。
  • 如果配备有排气制动器，断开发动机背后 5 号与 6 号高压燃油管之间的 2 针 Weather Pack™ 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的发动机制动 1 号电磁阀信号触针与 ECM 接头上的所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到发动机线束上的发动机制动 1 号电磁阀信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2362 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

 无须维修

转至 4A

转至 3E-1

向导步骤 3E-1 - 检查排气制动的安装。

条件

–

采取措施

检查发动机是否配备了排气制动器。

–

发动机是否配备排气制动？
是 否

参考 OEM 维修手册以检查 Cummins® 发动机导线线束与排气制动之间的导线和电路。

检查所有的导线是否正常。ECM 故障。

更换 ECM。参考第 19 节中的步骤 019-031。

OEM 维修手册

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2362 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 2363 - 2 号发动机制动执行器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2362 为非现行状态？
步骤 2. | 检查发动机制动电磁阀和电路。 |
 | 步骤 2A. 检查发动机制动贯穿式接头处的诊断电压信号。 | 是否大于 3.75 VDC？
 | 步骤 2B. 检查发动机制动导线线束是否损坏。 | 接头或导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机制动电磁阀是否对地短路。 | 是否为 5 欧姆或更大？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机制动 2 号电磁阀诊断电源电压。 | 是否大于 3.75 VDC？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 2363 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2363 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 2362 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机制动电磁阀和电路。

向导步骤 2A - 检查发动机制动贯穿式接头处的诊断电压信号。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从摇臂室壳体的贯穿式接头上断发动机制动 2 号电磁阀导线。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 2 号电磁阀诊断电源电压。

  • 测量发动机线束上的发动机制动 2 号电磁阀信号触针与接地之间的电压。

有关接头触针的识别，参考电气接线图。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 2B

转至 3A

向导步骤 2B - 检查发动机制动导线线束是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。使用 ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。参考第 3 节中的步骤 003-011。
  • 拆下发动机制动上的贯穿式接头与发动机制动电磁阀之间的跨接线束。

采取措施

检查内部发动机制动器跨接线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

接头或导线绝缘层是否损坏？
是 否

维修或更换发动机制动线束。参考第 19 节中的步骤 019-136。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机制动电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。使用 ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。参考第 3 节中的步骤 003-011。
  • 从发动机制动 2 号电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 测量发动机制动 2 号电磁阀端子触针与接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 5 欧姆或更大？
是 否
无须维修

更换发动机制动电磁阀。使用 ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。参考第 3 节中的步骤 020-012。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

清洁接头和触针。

  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机制动 2 号电磁阀诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 2 号电磁阀诊断电源电压。

  • 在 ECM 接头处测量发动机制动 2 号电磁阀信号触针与接地之间的电压。

有关接头触针的识别，参考电气接线图。

是否大于 3.75 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机制动贯穿式接头处断开发动机制动 2 号电磁阀。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头处的发动机制动 2 号电磁阀信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到发动机制动执行器信号导线上的触针对地短路。

诊断每一个串联线束以确定哪个线束的电源电路对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机制动贯穿式接头处断开发动机制动 2 号电磁阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头处的发动机制动 2 号电磁阀信号触针与 ECM 接头处的所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束上的发动机制动 2 号电磁阀信号导线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2363 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2363 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 16-五月-2014


故障代码 2366 - 1 号发动机制动执行器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 2366 不起作用？
 | 步骤 1B. 确定发动机制动类型。 | 发动机是否配备有压缩机制动？
步骤 2. | 检查发动机制动电磁阀和电路。 |
 | 步骤 2A. 检查发动机制动电磁阀是否开路。 | 介于 5 和 15 欧姆之间？
 | 步骤 2B. 检查发动机制动执行器上的诊断信号电压。 | 大于 3.75 VDC？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机制动 2 号电磁阀诊断电源电压。 | 大于 3.75 VDC？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 2366 不起作用？
 | 步骤 3E-1. 检查排气制动的安装。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2366 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2366 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 确定发动机制动类型。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确定发动机是否配备了压缩制动器或排气制动器。

–

发动机是否配备有压缩机制动？
是 否
无须维修

发动机配备排气制动。

转至 2A

转至 3A

向导步骤 2 - 检查发动机制动电磁阀和电路。

向导步骤 2A - 检查发动机制动电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 3 节中的步骤 003-011。
  • 从发动机制动 2 号电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 测量电磁阀端子触针的对地电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

介于 5 和 15 欧姆之间？
是 否
无须维修

更换发动机制动电磁阀。采用《ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 20 节中的步骤 020-012。

转至 2B

转至 4A

向导步骤 2B - 检查发动机制动执行器上的诊断信号电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 3 节中的步骤 003-011。
  • 从发动机制动电磁阀上断开发动机制动 2 号电磁阀导线。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 2 号电磁阀诊断电源电压。

  • 测量发动机线束上的发动机制动 2 号电磁阀信号触针的对地电压。

有关接头触针的识别，请参考电气接线图。

大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机制动 2 号电磁阀诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 2 号电磁阀诊断电源电压。

  • 在 ECM 接头上测量发动机制动 2 号电磁阀信号触针的对地电压。

有关接头触针的识别，请参考电气接线图。

大于 3.75 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 3 节中的步骤 003-011。
  • 如果配备有发动机制动，从发动机制动电磁阀上断开发动机制动 2 号电磁阀导线。
  • 如果配备有排气制动，断开发动机背后 5 号与 6 号高压燃油管之间的 2 针 Weather Pack™ 接头。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 如果配备有发动机制动，测量发动机制动电磁阀上的发动机制动 2 号电磁阀信号线与 ECM 接头上的发动机制动 2 号电磁阀信号线之间的电阻。
  • 如果配备有排气制动，测量 2 针 Weather Pack™ 接头上的发动机制动 2 号电磁阀信号线与 ECM 接头上的发动机制动 2 号电磁阀信号线之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到发动机线束上的发动机制动 2 号电磁阀信号电路开路。开路存在于以下之一的接头中：

  • 发动机背后的 ECM 与 2 针接头之间的主发动机线束
  • 发动机和摇臂室壳体背后的发动机线束 2 针接头之间的发动机制动跨接线束
  • 摇臂室壳体与发动机制动电磁阀之间的内部发动机制动线束。

对每一串联线束诊断及排除以确定哪个线束上存在开路。

维修或更换发动机线束。参考步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 如果配备有发动机制动，从发动机制动贯穿式接头上断开发动机制动 1 号电磁阀导线。
  • 如果配备有排气制动，断开发动机背后 5 号与 6 号高压燃油管之间的 2 针 Weather Pack™ 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的发动机制动 1 号电磁阀信号触针与 ECM 接头上的所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到发动机上的发动机制动 1 号电磁阀信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2366 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

 无须维修

转至 4A

转至 3E-1

向导步骤 3E-1 - 检查排气制动的安装。

条件

–

采取措施

检查发动机是否配备了排气制动器。

–

发动机是否配备排气制动？
是 否

参考 OEM 维修手册，检查 Cummins® 导线线束与排气制动之间的导线和电路。

检查所有的导线是否正常。ECM 损坏。

更换 ECM。参考第 19 节中的步骤 019-031。

OEM 维修手册

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2366 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 18-四月-2012


故障代码 2367 - 2 号发动机制动执行器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 2367 不起作用？
步骤 2. | 检查发动机制动电磁阀和电路。 |
 | 步骤 2A. 检查发动机制动电磁阀是否开路。 | 介于 5 和 15 欧姆之间？
 | 步骤 2B. 检查发动机制动执行器上的诊断信号电压。 | 大于 3.75 VDC？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机制动 2 号电磁阀诊断电源电压。 | 大于 3.75 VDC？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 2367 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2367 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2367 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机制动电磁阀和电路。

向导步骤 2A - 检查发动机制动电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 3 节中的步骤 003-011。
  • 从发动机制动 2 号电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 测量电磁阀端子触针的对地电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

介于 5 和 15 欧姆之间？
是 否
无须维修

更换发动机制动电磁阀。采用《ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 20 节中的步骤 020-012。

转至 2B

转至 4A

向导步骤 2B - 检查发动机制动执行器上的诊断信号电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 3 节中的步骤 003-011。
  • 从发动机制动电磁阀上断开发动机制动 2 号电磁阀导线。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 2 号电磁阀诊断电源电压。

  • 测量发动机线束上的发动机制动 2 号电磁阀信号触针的对地电压。

有关接头触针的识别，请参考电气接线图。

大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机制动 2 号电磁阀诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 2 号电磁阀诊断电源电压。

  • 在 ECM 接头上测量发动机制动 2 号电磁阀信号触针的对地电压。

有关接头触针的识别，请参考电气接线图。

大于 3.75 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 3 节中的步骤 003-011。
  • 从 ECM 上断开发动机线束。
  • 从发动机制动电磁阀上断开发动机制动 2 号电磁阀导线。

采取措施

检查是否开路。

  • 测量发动机制动电磁阀上的发动机制动 2 号电磁阀信号线与 ECM 接头上的发动机制动 2 号电磁阀信号线之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到发动机线束上的发动机制动 2 号电磁阀信号电路开路。开路存在于以下之一的接头中：

  • 发动机背后的 ECM 与 2 针接头之间的主发动机线束
  • 发动机和摇臂室壳体背后的发动机线束 2 针接头之间的发动机制动跨接线束
  • 摇臂室壳体与发动机制动电磁阀之间的内部发动机制动线束。

对每一串联线束诊断及排除以确定哪个线束上存在开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机制动贯穿式接头上断开发动机制动 2 号电磁阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的发动机制动 2 号电磁阀信号触针与 ECM 接头上的所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到发动机上的发动机制动电磁阀 2 信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2367 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2367 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 18-四月-2012


故障代码 2373 - 排气压力传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线、零件号 3164597 - 阴性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 227 为现行？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 2373 起作用？
步骤 2. | 检查排气压力传感器和电路。 |
 | 步骤 2A. 检查排气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2374 起作用且故障代码 2373 不起作用？
 | 步骤 2C. 检查发动机线束上的传感器电源电压和回路电路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2D. 检查 ECM 上的传感器电源电压和回路电路。 | 4.75-VDC 至 5.25-VDC？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 2374 起作用且故障代码 2373 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2373 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 | 否
无须维修 | 无须维修

故障代码 227

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2373 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查排气压力传感器和电路。

向导步骤 2A - 检查排气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2374 起作用且故障代码 2373 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束上的传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 在发动机线束传感器接头上测量排气压力 +5 伏电源触针与排气压力回路触针之间的电压。

4.75-VDC 至 5.25-VDC？
是 否

更换排气压力传感器。参考第 19 节中的步骤 019-376。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查 ECM 上的传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 ECM 端口上的排气压力 +5 伏电源触针与排气压力回路触针之间的电压。

4.75-VDC 至 5.25-VDC？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2374 起作用且故障代码 2373 不起作用？
是 否

维修或更换发动机线束。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2373 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-四月-2012


故障代码 2374 - 排气压力传感器电路 - 低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 187 为现行？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 2374 起作用？
步骤 2. | 检查排气压力传感器和电路。 |
 | 步骤 2A. 检查排气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2373 起作用且故障代码 2374 不起作用？
 | 步骤 2D. 检查 ECM 的响应性。 | 故障代码 2373 起作用且故障代码 2374 不起作用？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 2373 起作用且故障代码 2374 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2374 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行？
是 | 否
无须维修 | 无须维修

故障代码 187

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2374 起作用？
是 否
无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

转至 4A

向导步骤 2 - 检查排气压力传感器和电路。

向导步骤 2A - 检查排气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 在发动机线束传感器接头上测量排气压力 +5 伏电源触针与排气压力回路触针之间的电压。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路的响应。

  • 在发动机线束传感器接头上的排气压力 +5 伏电源触针与排气压力信号触针之间连接一根跨接导线。
  • 30 秒后，检查 ECM 的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2373 起作用且故障代码 2374 不起作用？
是 否

更换排气压力传感器。参考第 19 节中的步骤 019-376。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应性。

  • 在 ECM 端口的排气压力传感器 +5 伏电源触针与排气压力信号触针之间连接一根跨接导线。
  • 30 秒后，检查 ECM 的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2373 起作用且故障代码 2374 不起作用？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应性。

  • 在 ECM 端口上的排气压力 +5 伏电源触针与排气压力信号触针之间连接一根跨接导线。
  • 30 秒后，检查 ECM 的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2373 起作用且故障代码 2374 不起作用？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2374 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-四月-2012


故障代码 2375 - 排气再循环 (EGR) 温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线、零件号 3164597 - 阴性 Framatome™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 2375 不起作用？
步骤 2. | 检查 EGR 温度传感器和电路。 |
 | 步骤 2A. 检查 EGR 温度传感器和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否在 200 欧姆到 2.4 兆欧姆之间？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2375 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 2376 起作用且故障代码 2375 不起作用？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 2375 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2375 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2375 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 EGR 温度传感器和电路。

向导步骤 2A - 检查 EGR 温度传感器和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 温度传感器。

采取措施

检查传感器电阻。

  • 测量 EGR 温度传感器上的 EGR 温度传感器信号触针与 EGR 温度回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 200 欧姆到 2.4 兆欧姆之间？
是 否
无须维修

更换 EGR 温度传感器。参考第 19 节中的步骤 019-378。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 EGR 温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2375 起作用？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 ECM 接头上的 EGR 温度传感器信号触针与 EGR 温度回路触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

故障代码 2376 起作用且故障代码 2375 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开 EGR 温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的 EGR 温度传感器回路触针与发动机线束上的 EGR 温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开 EGR 温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的 EGR 温度传感器信号触针与发动机线束上的 EGR 温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中探测到信号开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开 EGR 温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的 EGR 温度传感器信号触针与发动机线束 ECM 接头上的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2375 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2375 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-四月-2012


故障代码 2376 - 再循环排气温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 2376 不起作用？
步骤 2. | 检查 EGR 温度传感器和电路。 |
 | 步骤 2A. 检查 EGR 温度传感器和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2375 起作用且故障代码 2376 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2376 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 2375 起作用且故障代码 2376 不起作用？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 2376 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2376 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2376 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 EGR 温度传感器和电路。

向导步骤 2A - 检查 EGR 温度传感器和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2375 起作用且故障代码 2376 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 EGR 温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2376 起作用？
是 否

探测到故障传感器。

更换 EGR 温度传感器。参考第 19 节中的步骤 019-378。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2375 起作用且故障代码 2376 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开 EGR 温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的 EGR 温度传感器信号触针与发动机线束 ECM 接头上的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开 EGR 温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 EGR 温度传感器信号触针的对地电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2376 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2376 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-四月-2012


故障代码 2377 - 风扇控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 2377 不起作用？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀上是否开路。 | 小于 10 千欧？
 | 步骤 2C. 检查风扇控制电磁阀的诊断电源电压、电源导线和回路。 | 电压是否大于 5.0-VDC？
 | 步骤 2D. 检查风扇控制电磁阀回路是否开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查风扇控制信号电路上是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 2377 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2377 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2377 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇电磁阀。

采取措施

检查 OEM 线束和风扇电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀的电阻。

  • 在风扇控制电磁阀接头上测量风扇控制电磁阀信号触针与风扇控制电磁阀回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 千欧？
是 否
无须维修

检测到风扇控制电磁阀上开路。

更换风扇控制电磁阀。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀的诊断电源电压、电源导线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查风扇控制电磁阀诊断电源电压和回路电路。

  • 在 OEM 线束风扇控制电磁阀接头上测量风扇控制电磁阀信号触针与风扇控制电磁阀回路触针之间的电压。

电压是否大于 5.0-VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查风扇控制电磁阀回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开风扇控制电磁阀。

采取措施

检查是否开路。

  • 测量发动机线束上的风扇控制电磁阀回路触针的对地电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，请参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查风扇控制信号电路上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束上的 ECM 风扇控制电磁阀信号触针，与 OEM 线束风扇控制电磁阀接头上的风扇控制电磁阀信号触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束上的风扇控制电磁阀信号电路上开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中风扇控制电磁阀信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上的风扇控制电磁阀信号线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2377 非现行？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2377 非现行？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-四月-2012


故障代码 2381 - 涡轮增压器位置传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 2381 为现行状态？
步骤 2. | 检查涡轮增压器位置传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器位置传感器和线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2381 为非现行状态，故障代码 2382 为现行状态？
 | 步骤 2C. 检查线束上的涡轮增压器位置传感器电源和回路电路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2D. 检查 ECM 上的涡轮增压器位置传感器电源和回路电路。 | 4.75-VDC 至 5.25-VDC？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 2381 为非现行状态，故障代码 2382 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2381 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 386

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2381 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查涡轮增压器位置传感器和电路。

向导步骤 2A - 检查涡轮增压器位置传感器和线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器位置传感器。

采取措施

检查发动机线束和涡轮增压器位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2381 为非现行状态，故障代码 2382 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查线束上的涡轮增压器位置传感器电源和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查线束上的涡轮增压器位置传感器电源电压和回路电路。

  • 测量发动机线束传感器接头处的涡轮增压器位置 +5 伏电源触针与涡轮增压器位置回路触针之间的电压。

4.75-VDC 至 5.25-VDC？
是 否

更换涡轮增压器位置传感器。参考第 19 节中的步骤 019-405。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查 ECM 上的涡轮增压器位置传感器电源和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 上的涡轮增压器位置传感器电源和回路电路。

  • 测量 ECM 端口处的涡轮增压器位置 +5 伏电源触针与涡轮增压器位置回路触针之间的电压。

4.75-VDC 至 5.25-VDC？
是 否

维修或更换发动机线束。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2381 为非现行状态，故障代码 2382 为现行状态？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 维修完成

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2381 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 12-十一月-2012


故障代码 2382- 涡轮增压器位置传感器电路 - 低压短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 2382 为现行状态？
步骤 2. | 检查涡轮增压器位置传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器位置传感器和线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2381 为现行状态，故障代码 2382 为非现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 2381 为现行状态，故障代码 2382 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2382 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 352

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2382 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查涡轮增压器位置传感器和电路。

向导步骤 2A - 检查涡轮增压器位置传感器和线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器位置传感器。

采取措施

检查发动机线束和涡轮增压器位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量发动机线束传感器接头处的涡轮增压器位置 +5 伏电源触针与涡轮增压器位置回路触针之间的电压。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束传感器接头处的涡轮增压器位置 +5 伏电源触针与涡轮增压器位置信号触针之间安装一根跨接导线：

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2381 为现行状态，故障代码 2382 为非现行状态？
是 否

更换涡轮增压器位置传感器。参考第 19 节中的步骤 019-405。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 ECM 端口上的涡轮增压器位置 +5 伏电源触针与涡轮增压器位置信号触针之间安装一根跨接导线。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2381 为现行状态，故障代码 2382 为非现行状态？
是 否

维修或更换发动机线束。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2382 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 12-十一月-2012


故障代码 2383 - 可变截面式涡轮增压器执行器电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查涡轮增压器执行器电动机和电路。 |
 | 步骤 1A. 检查涡轮增压器执行器电动机和线束接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查涡轮增压器执行器电动机上是否开路。 | 小于 15 欧姆？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 2D. 检查是否对外部电源短路。 | 小于 1.5 VDC？
 | 步骤 2E. 检查是否有非现行故障代码。 | 故障代码 2383 不起作用？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 2383 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查涡轮增压器执行器电动机和电路。

向导步骤 1A - 检查涡轮增压器执行器电动机和线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器执行器电动机。

采取措施

检查发动机线束和涡轮增压器执行器电动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头触针中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查涡轮增压器执行器电动机上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器执行器电动机。

采取措施

检查涡轮增压器执行器电动机上是否开路。

  • 测量涡轮增压器执行器接头上的涡轮增压器执行器电动机信号正极（+）触针与涡轮增压器执行器电动机信号负极（-）触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 15 欧姆？
是 否
无须维修

检测到涡轮增压器执行器电动机上开路。

更换涡轮增压器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 10 节中的步骤 010-033。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头触针中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器执行器电动机。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 ECM 接头上的涡轮增压器执行器电动机信号正极（+）触针，与发动机线束执行器电动机接头上的涡轮增压器执行器电动机信号正极（+）触针之间的电阻。
  • 测量发动机线束 ECM 接头上的涡轮增压器执行器电动机信号正极（+）触针，与发动机线束执行器电动机接头上的涡轮增压器执行器电动机信号正极（+）触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器执行器电动机。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头上的涡轮增压器执行器电动机信号正极（+）触针与所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头上的涡轮增压器执行器电动机信号负极（-）触针与所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查是否对外部电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器执行器电动机。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对外部电源短路。

  • 测量发动机线束 ECM 接头上的涡轮增压器执行器电动机信号正极（+）触针与发动机缸体接地之间的电压。
  • 测量发动机线束 ECM 接头上的涡轮增压器执行器电动机信号正极（+）触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1.5 VDC？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件核实此故障代码不起作用

故障代码 2383 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2383 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-四月-2012


故障代码 2384（ISB/QSB 车用和工业用）- VGT 执行器驱动器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查涡轮增压器执行器电动机和电路。 |
 | 步骤 1A. 检查涡轮增压器执行器电动机和线束接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查涡轮增压器执行器是否对地短路。 | 大于 100 千欧？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 大于 100 千欧？
 | 步骤 2C. 检查发动机线束中的触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2D. 检查是否有非现行故障代码。 | 故障代码 2384 不起作用？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 2384 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查涡轮增压器执行器电动机和电路。

向导步骤 1A - 检查涡轮增压器执行器电动机和线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器执行器电动机。

采取措施

检查发动机线束和涡轮增压器执行器马达接头触针是否有下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头触针中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查涡轮增压器执行器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器执行器电动机。

采取措施

检查涡轮增压器执行器电动机上是否短路。

  • 测量涡轮增压器执行器电动机接头上的涡轮增压器执行器电动机信号正极（+）触针与发动机缸体接地之间的电阻。
  • 测量涡轮增压器执行器电动机接头上的涡轮增压器执行器电动机信号负极（-）触针与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换涡轮增压器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 10 节中的步骤 010-033。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器执行器电动机。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束是否对地短路。

  • 测量发动机线束 ECM 接头上的涡轮增压器执行器电动机信号正极（+）触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头上的涡轮增压器执行器电动机信号负极（-）触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器执行器电动机。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束中的触针之间是否短路。

  • 测量发动机线束 ECM 接头上的涡轮增压器执行器电动机信号正极（+）触针与所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头上的涡轮增压器执行器电动机信号负极（-）触针与所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件核实此故障代码不起作用

故障代码 2384 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障判断步骤需要从头重复进行。应探测出失效模式。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2384 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-四月-2012


故障代码 2384（ISC/QSC/ISL/QSL 车用、工业用或船用）- VGT 执行器 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 2384 起作用？
步骤 2. | 检查涡轮增压器控制阀电路。 |
 | 步骤 2A. 检查涡轮增压器控制阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2385 起作用并且故障代码 2384 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2384 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 2385 起作用并且故障代码 2384 不起作用？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 2384 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2384 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2384 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查涡轮增压器控制阀电路。

向导步骤 2A - 检查涡轮增压器控制阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下涡轮增压器控制阀。

采取措施

检查发动机线束和涡轮增压器控制阀接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到涡轮增压器控制阀接头或发动机线束上的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下涡轮增压器控制阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2385 起作用并且故障代码 2384 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器控制阀连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2384 起作用？
是 否

检测到涡轮增压器控制阀故障。

更换涡轮增压器控制阀。参考第 19 节中的步骤 019-388。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和涡轮增压器控制阀接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到涡轮增压器控制阀接头或发动机线束上的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2385 起作用并且故障代码 2384 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上拆下涡轮增压器控制阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的涡轮增压器控制阀信号触针与发动机线束 ECM 接头上的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上拆下涡轮增压器控制阀。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头上的涡轮增压器控制阀信号触针的对地电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2384 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障判断步骤需要从头重复进行。应探测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

故障代码 2384 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-四月-2012


故障代码 2385（ISB/QSB 车用或工业用）- VGT 执行器驱动器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查是否对电源短路。 | 小于 1.5 VDC？
 | 步骤 1C. 检查发动机线束中的触针之间是否短路。 | 大于 100 千欧？
 | 步骤 1D. 检查是否有非现行故障代码。 | 故障代码 2385 不起作用？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 2385 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头触针中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 2A

转至 1B

向导步骤 1B - 检查是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器执行器电动机。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对电源短路。

  • 测量发动机线束 ECM 接头上的涡轮增压器执行器电动机信号正极（+）触针与发动机缸体接地之间的电压。
  • 测量发动机线束 ECM 接头上的涡轮增压器执行器电动机信号负极（-）触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

小于 1.5 VDC？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 2A

向导步骤 1C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器执行器电动机。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束中的触针之间是否短路。

  • 测量发动机线束 ECM 接头上的涡轮增压器执行器电动机信号正极（+）触针与所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头上的涡轮增压器执行器电动机信号负极（-）触针与所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 2A

向导步骤 1D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2385 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障判断步骤需要从头重复进行。应探测出失效模式。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2385 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-四月-2012


故障代码 2385（ISC/QSC/ISL/QSL 车用、工业用或船用）- VGT 执行器 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 2385 起作用？
步骤 2. | 检查涡轮增压器控制阀和电路。 |
 | 步骤 2A. 检查涡轮增压器控制阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查涡轮增压器控制阀诊断信号电压和回路。 | 大于 5 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2384 起作用并且故障代码 2385 不起作用？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 2385 起作用？
步骤 3. | 检查电子控制模块和发动机线束。 |
 | 步骤 3A. 检查点火控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查涡轮增压器控制阀诊断电源电压。 | 大于 5 VDC？
 | 步骤 3B-1. 检查电子控制模块响应。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2385 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2385 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查涡轮增压器控制阀和电路。

向导步骤 2A - 检查涡轮增压器控制阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下涡轮增压器控制阀。

采取措施

检查发动机线束涡轮增压器控制阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查涡轮增压器控制阀诊断信号电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下涡轮增压器控制阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查涡轮增压器控制阀诊断电压和回路。

  • 测量发动机线束涡轮增压器控制阀接头的涡轮增压器控制阀信号触针与涡轮增压器控制阀回路触针之间的诊断电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下涡轮增压器控制阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

15 秒后检查电路的响应是否正确。

  • 在发动机线束的涡轮增压器控制阀接头处的涡轮增压器控制阀信号触针和发动机缸体接地之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2384 起作用并且故障代码 2385 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器控制阀连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2385 起作用？
是 否

检测到涡轮增压器控制阀故障。

清洁、维修或更换发动机线束。

更换涡轮增压器控制阀。参考第 19 节中的步骤 019-388。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查电子控制模块和发动机线束。

向导步骤 3A - 检查点火控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-2

向导步骤 3A-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查涡轮增压器控制阀诊断电压。

  • 测量 ECM 接头涡轮增压器控制阀信号触针与涡轮增压器控制阀回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

大于 5 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2385 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中探测到信号或回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查点火控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束、电子控制模块和发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电子控制模块、发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查电子控制模块响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在涡轮增压器控制阀信号触针和电子控制模块发动机接头处的发动机缸体接地之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2384 起作用并且故障代码 2385 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2385 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2385 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-四月-2012


故障代码 2386 - 涡轮增压器执行器电动机电路 - 电流高于正常值

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 2386 起作用？
步骤 2. | 检查涡轮增压器执行器电动机和电路。 |
 | 步骤 2A. 检查涡轮增压器执行器电动机和线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查涡轮增压器执行器电动机的电阻。 | 大于 0.5 欧姆？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否短路。 | 大于 100 千欧？
步骤 4. | 检查涡轮增压器执行器电动机总成。（与涡轮增压器连接） |
 | 步骤 4A. 使用 INSITE™ 服务软件进行涡轮增压器执行器测试。 | 执行器开启时位置是否为 100%？
 | 步骤 4B. 使用 INSITE™ 服务软件进行涡轮增压器执行器测试。 | 执行器关闭时位置是否小于 10%？
步骤 5. | 检查涡轮增压器执行器电动机总成。（从涡轮增压器上断开） |
 | 步骤 5A. 使用 INSITE™ 服务软件进行涡轮增压器执行器测试。 | 执行器开启时位置是否为 100%？
 | 步骤 5B. 使用 INSITE™ 服务软件进行涡轮增压器执行器测试。 | 执行器关闭时位置是否小于 10%？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 2386 不起作用？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2386 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查涡轮增压器执行器电动机和电路。

向导步骤 2A - 检查涡轮增压器执行器电动机和线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器执行器电动机。

采取措施

检查发动机线束和涡轮增压器执行器马达接头触针是否有下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查涡轮增压器执行器电动机的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器执行器电动机。

采取措施

检查涡轮增压器执行器电动机的电阻。

  • 测量涡轮增压器执行器电动机接头上的涡轮增压器执行器电动机信号正极（+）触针与涡轮增压器执行器电动机信号负极（-）触针之间的电阻。

大于 0.5 欧姆？
是 否
无须维修

更换涡轮增压器执行器总成。参考第 19 节中的步骤 019-388。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器执行器电动机。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束涡轮增压器执行器电动机接头上的涡轮增压器执行器电动机信号正极（+）触针与涡轮增压器执行器电动机信号负极（-）之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查涡轮增压器执行器电动机总成。（与涡轮增压器连接）

向导步骤 4A - 使用 INSITE™ 服务软件进行涡轮增压器执行器测试。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE 服务软件开始涡轮增压器执行器测试。

  • 选择“打开执行器”。

执行器开启时位置是否为 100%？
是 | 否
无须维修 | 无须维修

转至 4B

转至 5A

向导步骤 4B - 使用 INSITE™ 服务软件进行涡轮增压器执行器测试。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件开始涡轮增压器执行器测试。

  • 选择“关闭执行器”。

执行器关闭时位置是否小于 10%？
是 | 否
无须维修 | 无须维修

转至 6A

转至 5B

向导步骤 5 - 检查涡轮增压器执行器电动机总成。（从涡轮增压器上断开）

向导步骤 5A - 使用 INSITE™ 服务软件进行涡轮增压器执行器测试。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器上拆下涡轮增压器执行器电动机总成。
  • 连接所有电气部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE 服务软件开始涡轮增压器执行器测试。

  • 选择“打开执行器”。

执行器开启时位置是否为 100%？
是 否

更换涡轮增压器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 10 节中的步骤 010-033。

更换涡轮增压器执行器电动机总成。参考第 19 节中的步骤 019-388。

转至 6A

转至 6A

向导步骤 5B - 使用 INSITE™ 服务软件进行涡轮增压器执行器测试。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器上拆下涡轮增压器执行器电动机总成。
  • 连接所有电气部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE 服务软件开始涡轮增压器执行器测试。

  • 选择“关闭执行器”。

执行器关闭时位置是否小于 10%？
是 否

维修或更换涡轮增压器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 10 节中的步骤 010-033。

更换涡轮增压器执行器电动机总成。参考第 19 节中的步骤 019-388。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2386 不起作用？
是 | 否
无须维修 | 无须维修

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-四月-2012


故障代码 2387 - 涡轮增压器执行器电动机 - 机械系统响应不正常

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2387 为现行状态？
步骤 2. | 检查涡轮增压器位置传感器和电路。 |
 | 步骤 2A. 检查发动机线束和涡轮增压器位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查涡轮增压器位置传感器信号电路是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机控制模块 (ECM)。 |
 | 步骤 3A. 检查涡轮增压器位置传感器信号电压。 | 小于 0.1 VDC？
步骤 4. | 检查涡轮增压器执行器电动机总成。 |
 | 步骤 4A. 执行 INSITE™ 电子服务工具涡轮增压器执行器测试。 | 执行器开启时位置是否为 100%？
 | 步骤 4B. 使用 INSITE™ 服务软件进行涡轮增压器执行器测试。 | 执行器关闭时位置是否小于 10%？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 2387 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2387 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查涡轮增压器位置传感器和电路。

向导步骤 2A - 检查发动机线束和涡轮增压器位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开涡轮增压器位置传感器。

采取措施

检查发动机线束和涡轮增压器位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
  • 使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查涡轮增压器位置传感器信号电路是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开涡轮增压器位置传感器。
  • 从发动机线束上断开涡轮增压器转速传感器。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头上的涡轮增压器位置 +5 伏电源触针与接头上的所有其它触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 5A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查涡轮增压器位置传感器信号电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 将 INSITE™ 电子服务工具连接到汽车工程师学会 (SAE) J1939 或 SAE J1587 数据通信接口接头。

采取措施

使用 INSITE™ 服务软件数据记录器/监测器检查涡轮增压器位置传感器信号电压。

小于 0.1 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 维修完成

向导步骤 4 - 检查涡轮增压器执行器电动机总成。

向导步骤 4A - 使用 INSITE™ 服务软件进行涡轮增压器执行器测试。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 服务软件开始涡轮增压器执行器测试。

  • 开启涡轮增压器执行器。

执行器开启时位置是否为 100%？
是 否
无须维修

维修或更换涡轮增压器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的以下步骤。 参考第 10 节中的步骤 010-033。

转至 4B

转至 5A

向导步骤 4B - 使用 INSITE™ 服务软件进行涡轮增压器执行器测试。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 服务软件开始涡轮增压器执行器测试。

  • 选择“关闭执行器”。

执行器关闭时位置是否小于 10%？
是 否
无须维修

维修或更换涡轮增压器。使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的以下步骤。 参考第 10 节中的步骤 010-033。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2387 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 29-六月-2017


故障代码 2388 - 可变截面式涡轮增压器执行器位置不能自动标定 - 超出标定范围

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查线束。 |
 | 步骤 1A. 检查点火控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查发动机线束是否短路。 | 大于 100 千欧？
步骤 2. | 检查涡轮增压器位置传感器。 |
 | 步骤 2A. 检查涡轮增压器位置传感器和发动机线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查涡轮增压器位置传感器信号电压。 | 小于 0.1 VDC？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 2388 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查线束。

向导步骤 1A - 检查点火控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开电子控制模块。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

使用电气触点清洁剂（零件号为 3824510 ）清除接头触针上的脏物、碎屑或湿气。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器位置传感器。
  • 从电子控制模块上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束电子控制模块接头上的涡轮增压器位置信号触针与接头上的所有其它触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查涡轮增压器位置传感器。

向导步骤 2A - 检查涡轮增压器位置传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器位置传感器。

采取措施

检查发动机线束和涡轮增压器位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查涡轮增压器位置传感器信号电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子控制模块上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 将 INSITE™ 服务软件连接到 SAEJ1939 或 SAEJ1587/1708 OEM 数据通信接口接头。

采取措施

使用 INSITE™ 服务软件数据记录器/监测器检查涡轮增压器位置传感器信号电压。

–

小于 0.1 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 4A

向导步骤 3 - 检查涡轮增压器执行器电动机总成。

向导步骤 3A - 进行 INSITE™ 服务软件涡轮增压器执行器测试。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件开始涡轮增压器执行器测试。

  • 开启涡轮增压器执行器。

执行器开启时位置是否为 100%？
是 否
无须维修

使用电气触点清洁剂（零件号为 3824510 ）清除接头触针上的脏物、碎屑或湿气。

维修或更换涡轮增压器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 19 节中的步骤 010-033。

转至 3B

转至 4A

向导步骤 3B - 使用 INSITE™ 服务软件进行涡轮增压器执行器测试。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件开始涡轮增压器执行器测试。

  • 选择“关闭执行器”。

执行器关闭时位置是否小于 10%？
是 否
无须维修

维修或更换涡轮增压器。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 19 节中的步骤 010-033。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2388 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参考相应的故障诊断步骤。

上次改进日期: 25-四月-2012


冷却液液位 - 数据有效但低于正常工作范围（最低严重级别）

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 2448。 | 故障代码 2448 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 2448。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2448 现行或非现行计次？
是 否

向发动机添加冷却液。

  • 采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》中的下列步骤。参考第 8 节中的步骤 008-018。
  • 采用《ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册》（公告号 4021418）中的下列步骤。参考第 8 节中的步骤 008-018。

如果故障代码 2448 起作用并且冷却液液位不低， 故障的冷却液液位传感器有可能是原因。更换冷却液液位传感器之前，参考 OEM 维修手册。

无须维修

转至 维修完成。

转至 维修完成

上次改进日期: 17-十月-2011


故障代码 2554 - 排气压力传感器电路 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 检查是否故障代码2554起作用。 | 故障代码 2554 不起作用？
 | 步骤 1B. 检查是否存在冷凝或异物。 | 故障代码 2554 起作用？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 2554 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 检查是否故障代码2554起作用。

条件

  • 断开钥匙开关至少 30 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接服务软件。

采取措施

检查有无现行故障代码。

  • 钥匙开关接通后等待 30 秒。

故障代码 2554 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 检查是否存在冷凝或异物。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否存在冷凝或异物。

  • 拆下排气压力传感器、轴座和排气压力传感器管。采用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃油系统）发动机维修手册》（公告号 4021271）中的下列步骤。 参考第 11 节中的步骤 011-027。
  • 检查是否存在冷凝或异物。
  • 清洁所有拆除的部件。
  • 安装拆除的部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 钥匙开关接通后等待 30 秒。

故障代码 2554 起作用？
是 否

更换排气压力传感器。参考第 19 节中的步骤 019-376。

无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 转动钥匙开关至 ON（接通）位置，或将 Run/Stop（运行/停机）开关转至 Run（运行）位置。
  • 连接服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2554 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 转动钥匙开关至 ON（接通）位置，或将 Run/Stop（运行/停机）开关转至 Run（运行）位置。
  • 连接服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-四月-2012


故障代码 2555 - 1 号进气加热器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 2555 不起作用？
步骤 2. | 检查进气加热器继电器和电路。 |
 | 步骤 2A. 检查进气加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查进气加热器继电器是否开路。 | 小于 100 欧姆？
 | 步骤 2C. 检查进气加热器诊断电压、电源线和回路。 | 大于 3.75 VDC？
 | 步骤 2D. 检查进气加热器继电器回路中有无开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 2555 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2555 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2555 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气加热器继电器和电路。

向导步骤 2A - 检查进气加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

对电路中所有互相连接的线束接头执行这些检查。使用电路图或电气接线图来确定接头和触针。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查进气加热器继电器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查进气加热器继电器电阻。

  • 在进气加热器继电器处测量进气加热器信号触针和进气加热器回路触针之间的电阻。

注：对 12 伏系统，两个继电器都应检查。

对电路中所有互相连接的线束接头执行这些检查。使用电路图或电气接线图来确定接头和触针。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 100 欧姆？
是 否
无须维修

在进气加热器继电器中检测到开路。

更换进气加热器继电器。

参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查进气加热器诊断电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开进气加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气加热器电源电压和回路。

  • 在 OEM 线束的进气加热器继电器接头测量进气加热器继电器信号线和进气加热器继电器回路导线之间的电压。

注：对 12 伏系统，两根导线都应测试。

大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查进气加热器继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查是否开路。

  • 测量进气加热器继电器接头中进气加热器继电器回路触针的对地电阻。

对电路中所有互相连接的线束接头执行这些检查。使用电路图或电气接线图来确定接头和触针。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线配置参见 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

如果可能，清洁、维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

对电路中所有互相连接的线束接头执行这些检查。使用电路图或电气接线图来确定接头和触针。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的进气加热器继电器信号触针，与 OEM 线束的进气加热器继电器接头信号触针之间的电阻。

注：对 12 伏系统，两根导线都应测试。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到进气加热器继电器信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 从 OEM 线束上断开进气加热器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中进气加热器继电器信号触针和 ECM 接头中所有其它触针之间的电阻。

使用电气接线图和下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到进气加热器继电器信号线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2555 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2555 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-四月-2012


故障代码 2556 - 1 号进气加热器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 2556 不起作用？
步骤 2. | 检查进气加热器继电器和电路。 |
 | 步骤 2A. 检查进气加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2555 起作用，2556 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2556 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 2556 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2556 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2556 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气加热器继电器和电路。

向导步骤 2A - 检查进气加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2555 起作用，2556 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气加热器继电器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2556 起作用？
是 否

检测到进气加热器继电器故障。

更换故障的进气加热器继电器。参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的进气加热器继电器信号触针与接地之间的电阻。

注：对 12 伏系统，两根导线都应测试。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中进气加热器继电器导线触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中进气加热器继电器信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中进气加热器信号线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2556 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2556 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-四月-2012


故障代码 2557 - 1 号辅助 PWM 驱动器 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 2557 不起作用？
步骤 2. | 检查变速箱换档调节器和电路。 |
 | 步骤 2A. 检查变速箱换档调节器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查变速箱换档调节器的电阻。 | 小于 2.2 千欧？
 | 步骤 2C. 检查变速箱换档调节器诊断电源电压、电源线和回路。 | 大于 5 VDC？
 | 步骤 2D. 检查输出装置驱动器回路是否开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 2557 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2557 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2557 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查变速箱换档调节器和电路。

向导步骤 2A - 检查变速箱换档调节器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查 OEM 线束和变速箱换档调节器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查变速箱换档调节器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查变速箱换档调节器电阻。

  • 在变速箱换档调节器接头处测量输出装置驱动器信号触针和输出装置驱动器回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2.2 千欧？
是 否
无须维修

更换变速箱换档调节器。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查变速箱换档调节器诊断电源电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查变速箱换档调节器诊断电源电压和回路。

  • 在 OEM 线束的变速箱换档调节器接头上测量输出装置驱动器信号触针和输出装置驱动器回路触针之间的电压。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查输出装置驱动器回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量变速箱换档调节器接头的输出装置驱动器回路触针的对地电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，请参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

清洁、维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查触针是否对地短路。

  • 测量变速箱换档调节器接头的输出装置驱动器信号触针和 OEM 线束 ECM 接头上输出装置驱动器信号触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到输出装置驱动器信号线开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头中输出装置驱动器信号触针和 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到输出设备驱动器信号线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2557 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2557 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-四月-2012


故障代码 2558 - 1 号辅助 PWM 驱动器 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 2558 不起作用？
步骤 2. | 检查变速箱换档调节器和电路。 |
 | 步骤 2A. 检查变速箱换档调节器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查变速箱换档调节器的电阻。 | 小于 2.2 千欧？
 | 步骤 2B-1. 检查变速箱换档调节器是否对地短路。 |
 | 步骤 2C. 检查变速箱换档调节器诊断电源电压、电源线和回路。 | 大于 5 VDC？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 2558 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2558 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 2558 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查变速箱换档调节器和电路。

向导步骤 2A - 检查变速箱换档调节器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查 OEM 线束和变速箱换档调节器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查变速箱换档调节器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查变速箱换档调节器电阻。

  • 在变速箱换档调节器接头处测量输出装置驱动器信号触针和输出装置驱动器回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2.2 千欧？
是 否
无须维修

更换变速箱换档调节器。

参考 OEM 维修手册。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查变速箱换档调节器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查变速箱换档调节器输出是否对地短路。

  • 在变速箱换档调节器接头测量输出装置驱动器信号触针与接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换变速箱换档调节器。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查变速箱换档调节器诊断电源电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查变速箱换档调节器诊断电源电压和回路。

  • 在 OEM 线束的变速箱换档调节器接头处测量输出装置驱动器信号触针与输出装置驱动器回路触针之间的电压。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中输出设备驱动器信号触针与接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到输出设备驱动器信号线中触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头中输出装置驱动器信号触针和 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到输出设备驱动器信号线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2558 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2558 不起作用？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-四月-2012


故障代码 2559 - 变速箱 ECU 与 ECM 通信 - 更新速度异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 2559 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 的配置作比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查维修用数据通信接口线束中是否开路或短路。 | 50 至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM 数据通信接口线束中是否开路或短路。 | 50 至 70 欧姆？
 | 步骤 5C. 检查 ECM 数据通信接口线束中是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 2559 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2559 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 的配置作比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

注：参考多路通信系统故障判断及排除手册（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查维修用数据通信接口线束中是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的数据通信接口 (+) 导线与数据通信接口 (-) 导线之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在数据通信接口接头或线束中检测到与 Cummins® ECM 的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM 数据通信接口线束中是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量数据通信接口 (+) 导线与数据通信接口 (-) 导线之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束中开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM 数据通信接口线束中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量与 OEM 接头中所有其他触针连接的 Cummins® ECM OEM 接头上的数据通信接口 (+) 导线和数据通信接口 (-) 导线之间的电阻，并检查是否短路。

注：忽略数据通信接口 (+) 和数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2559 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

相应的 ECM 无通信症状树

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-三月-2014


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 2659。 | 故障代码 2659 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 2659。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码 2659。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2659 现行或非现行计次？
是 否

参考冷却液温度高于正常值症状树。

 无须维修

《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）系列发动机维修手册》（公告号 4021271）中适用的症状诊断树

转至 维修完成

上次改进日期: 08-七月-2010


故障代码 2771 - 后处理出口氮氧化物传感器 - 更新速率异常

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码 | 故障代码 2771 为非现行状态？
步骤 2. | 检查后处理出口单氮氧化物 (NOx) 传感器电路。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器体和后处理出口氮氧化物传感器线束的状况。 | 传感器体、座（安装在排气处理器上的部件）或线束是否出现外部损坏？
 | 步骤 2B. 检查后处理出口氮氧化物传感器和接头触针。 | 触针是否损坏或有污垢？
 | 步骤 2C. 检查加载到后处理出口氮氧化物传感器的电压。 | 电压在蓄电池电压的 1 - 伏直流电 (VDC) 之内？
 | 步骤 2D. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机控制零件列表 (CPL)？
 | 步骤 2E. 检查后处理出口氮氧化物传感器是否正确。 | 后处理出口氮氧化物传感器是否正确符合发动机 CPL？
步骤 3. | 检查原始设备制造商 (OEM) 线束蓄电池电源电路。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 核实 OEM 保险丝是否正确安装。 | 保险丝是否正确安装，或者已经更换？
 | 步骤 3C. 检查蓄电池电源电路是否开路。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 4. | 检查 OEM 线束 |
 | 步骤 4A. 检查 ECM 和 OEM 线束接头触针。 | 触针是否损坏或有污垢？
 | 步骤 4B. 检查 J1939 数据通信接口线束中有无开路。 | 小于 10 欧姆？
 | 步骤 4C. 检查 J1939 数据通信接口线束中有无短路。 | 电压是否在蓄电池电压的 1-VDC 内？
 | 步骤 4D. 检查 J1939 数据通信接口线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查 J1939 终端电阻。 | 50 至 70 欧姆？
 | 步骤 4F. 检查故障代码。 | 故障代码 2771 为现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2771 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理出口单氮氧化物 (NOx) 传感器电路。

向导步骤 2A - 检查后处理出口氮氧化物传感器体和后处理出口氮氧化物传感器线束的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理出口氮氧化物传感器体和后处理出口氮氧化物传感器线束。

  • 检查后处理出口氮氧化物传感器体和后处理出口氮氧化物传感器线束有无裂纹或损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器体、座（安装在排气处理器上的部件）或线束是否出现外部损坏？
是 否

更换氮氧化物传感器。参考第 19 节中的步骤 019-451。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理出口氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查加载到后处理出口氮氧化物传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理出口氮氧化物传感器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理出口氮氧化物传感器的电源和回路电路。

  • 测量氮氧化物传感器导线线束接头上的后处理出口氮氧化物传感器蓄电池电源电路与后处理出口氮氧化物传感器回路电路之间的电压。

注：马达盘动发动机并保持怠速运转，在钥匙开关接通时检查电压。

注：24 VDC 氮氧化物传感器将在 14 和 32 VDC 之间工作。12 VDC 氮氧化物传感器将在 6 和 16.5 VDC 之间工作。

有关接头触针的识别，参考电气接线图或电路图。

使用下述步骤中的万用表使用说明。参考第 19 节中的步骤 019-359。

电压在蓄电池电压的 1 - 伏直流电 (VDC) 之内？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查可调参数设置是否正确

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查可调参数设置是否正确。

  • 确保 INSITE™ 电子服务工具中的电气系统电压设置符合发动机 CPL。

电气系统电压参数是否符合发动机控制零件列表 (CPL)？
是 否
无须维修

请使用 INSITE™ 电子服务工具配置电气系统电压以匹配发动机 CPL。

转至 2E

转至 4A

向导步骤 2E - 检查后处理出口氮氧化物传感器是否正确

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理出口氮氧化物传感器。

采取措施

核实后处理出口氮氧化物传感器是否符合发动机 CPL。

注意： 后处理出口氮氧化物传感器有 12-VDC 和 24-VDC 两个版本。

后处理出口氮氧化物传感器是否正确符合发动机 CPL？
是 否
无须维修

更换后处理出口氮氧化物传感器。参考第 19 节中的步骤 019-451。

转至 4A

转至 4A

向导步骤 3 - 检查原始设备制造商 (OEM) 线束蓄电池电源电路。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

拧紧连接。

拧紧松动的连接并清洁端子。

参考 OEM 维修手册。

转至 3B

转至 4A

向导步骤 3B - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

后处理出口氮氧化物传感器电源导线有一个 20 安的保险丝。该保险丝位于 OEM 线束内。

  • 检查 OEM 保险丝是否正确安装或有无熔断现象。

保险丝是否正确安装，或者已经更换？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3C

转至 4A

向导步骤 3C - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查蓄电池电源电路中有无开路。

  • 使用万用表测量 OEM 线束后处理出口氮氧化物传感器电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

注：24 VDC 氮氧化物传感器将在 14 和 32 VDC 之间工作。12 VDC 氮氧化物传感器将在 6 和 16.5 VDC 之间工作。

电压是否在蓄电池电压的 1-VDC 内？
是 否

检测到后处理出口氮氧化物传感器的 OEM 蓄电池回路电路中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

检测到后处理出口氮氧化物传感器的 OEM 蓄电池电源电路中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束

向导步骤 4A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 J1939 数据通信接口线束中有无开路。

  • 测量后处理出口氮氧化物传感器 OEM 线束接头上的汽车工程师协会 (SAE) J1939 数据通信接口正极 (+) 导线与 ECM OEM 线束接头上的 SAE J1939 数据通信接口正极 (+) 导线之间的电阻。
  • 测量后处理出口氮氧化物传感器 OEM 线束接头上的 SAE J1939 数据通信接口负极 (−) 导线与 ECM OEM 线束接头上的 SAE J1939 数据通信接口负极 (−) 导线之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 J1939 数据通信接口线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查 J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 J1939 数据通信接口线束中有无短路。

  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (+) 导线与接头中所有其他触针之间的电阻。
  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (−) 导线与接头中所有其他触针之间的电阻。

注：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 J1939 数据通信接口线束中检测到短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4D

转至 5A

向导步骤 4D - 检查 J1939 数据通信接口线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 J1939 数据通信接口线束中有无对地短路。

  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (+) 导线与接地之间的电阻。
  • 测量 ECM OEM 线束接头的 SAE J1939 数据通信接口 (−) 导线与接地之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 J1939 数据通信接口线束中检测到对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4E

转至 5A

向导步骤 4E - 检查 J1939 终端电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

测量 SAE J1939 数据通信接口的终端电阻。

  • 测量后处理出口氮氧化物传感器 OEM 线束接头上的 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

50 至 70 欧姆？
是 否
无须维修

在 OEM 线束中检测到终端电阻不正确。

维修或更换 OEM 线束中的终端电阻器。参考 OEM 维修手册。

转至 4F

转至 5A

向导步骤 4F - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到 ECM 接头上。
  • 将后处理出口氮氧化物传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2771 为现行状态？
是 否

更换后处理出口氮氧化物传感器。参考第 19 节中的步骤 019-451。

无。拆下并重新安装接头已排除故障。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-十月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 是否存在现行故障代码？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 151、235、245、595、2277、2346、2348、2357、2359 或 2963 不起作用？
步骤 2. | 检查进气系统有无泄漏。 |
 | 步骤 2A. 检查空-空中冷器有无泄漏。 | 是否存在空气泄漏？
 | 步骤 2B. 检查进气歧管进口和接头有无泄漏。 | 是否存在空气泄漏？
步骤 3. | 检查冷却系统。 |
 | 步骤 3A. 检查发动机冷却液混合比。 | 发动机冷却液混合比例是否正确？
 | 步骤 3B. 检查发动机冷却液液位。 | 冷却液液位是否处于或高于可接受的液位？
步骤 4. | 检查 EGR 阀和冷却器。 |
 | 步骤 4A. 进行 INSITE™ 服务软件 EGR 阀测执行器试。 | EGR 阀是否通过了 INSITE™ 服务软件的 EGR 阀执行器测试？
 | 步骤 4B. 检查 EGR 冷却器是否堵塞。 | EGR 冷却器效率参数在 4 分钟后是否超过 50%？
步骤 5. | 检查涡轮增压器。 |
 | 步骤 5A. 进行 INSITE™ 服务软件的涡轮增压器运转测试。 | 通过 INSITE 服务软件中涡轮增压器运转测试了吗？
步骤 6. | 检查 EGR 压差传感器。 |
 | 步骤 6A. 检查 EGR 压差传感器是否工作正常。 | EGR 阀开启时，EGR 压差是否大于 6 mm Hg [0.236 in Hg]？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 使故障代码为非现行状态。 | 故障代码 2961 不起作用？
 | 步骤 7B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

是否存在现行故障代码？
是 | 否
无须维修 | 无须维修

转至 相应的故障判断及排除症状树

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 151、235、245、595、2277、2346、2348、2357、2359 或 2963 不起作用？
是 | 否
无须维修 | 无须维修

转至 7A；从最高频率计次的故障代码开始，对非现行故障代码进行故障诊断

转至 2A

向导步骤 2 - 检查进气系统有无泄漏。

向导步骤 2A - 检查空-空中冷器有无泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查空-空中冷器有无泄漏。

  • 起动发动机并检查空-空中冷器和接头是否漏气。

是否存在空气泄漏？
是 否

维修或更换泄漏的部件。

 无须维修

转至 7A

转至 2B

向导步骤 2B - 检查进气歧管进口和接头有无泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查涡轮增压器与进气歧管进口之间的接头和软管是否漏气。

是否存在空气泄漏？
是 否

维修或更换泄漏的部件。

 无须维修

转至 7A

转至 3A

向导步骤 3 - 检查冷却系统。

向导步骤 3A - 检查发动机冷却液混合比。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

混合比例不正确的冷却液因冷却效果不足将造成 EGR 温度高。

  • 检查发动机冷却液的冰点，以确保混合比例正确。

发动机冷却液混合比例是否正确？
是 否
无须维修

排空并用混合比例正确的冷却液重新加注冷却系统。

参考《ISBe、ISB 和 QSB5.9 系列发动机故障判断及排除手册》（公告号 4021271）第 8 节中的步骤 008-018（冷却系统）。

转至 3B

转至 7A

向导步骤 3B - 检查发动机冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 发动机冷却液温度应低于 180°F。

采取措施

检查发动机冷却液液位。

  • 发动机冷却液液位低可能造成通过发动机和 EGR 冷却器的冷却液流量不稳定，从而导致 EGR 温度上升。
  • 检查发动机冷却液液位是否正确。

冷却液液位是否处于或高于可接受的液位？
是 否
无须维修

如有必要，补充冷却系统，并诊断冷却液损失的原因。

转至 4A

转至 7A

向导步骤 4 -

向导步骤 4A - 进行 INSITE™ 服务软件 EGR 阀测执行器试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

ECM 诊断测试。

  • 使用 INSITE™ 服务软件菜单上的 EGR 阀执行器测试，并遵守屏幕上的说明。

开启并关闭 EGR 阀执行器。

开启时，执行器位置应为 100% 开启。

关闭时，执行器位置为小于 10% 闭合。

EGR 阀是否通过了 INSITE™ 服务软件的 EGR 阀执行器测试？
是 否
无须维修

更换 EGR 阀。

  • 参考《ISBe、ISB 和 QSB（共轨燃油系统）系列发动机维修手册》（公告号 4021271）第 11 节中的步骤 011-022（EGR 阀）。

转至 4B

转至 4B

向导步骤 4B - 检查 EGR 冷却器是否堵塞。

条件

  • 风扇控制开关处于 OFF（断开）位置。
  • 空调关闭。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。
  • 冷却液温度超过 79°C [174°F]。

采取措施

如果冷却器效率下降，冷却器无法高效地冷却废气，并将导致 EGR 温度升高。

  • 起动发动机并将 PTO 转速设定为 2000 rpm。
  • 使用 INSITE™ 服务软件执行 EGR 阀测试，并指令 EGR 阀完全开启。
  • 启动 INSITE™ 服务软件监视屏并监测 EGR 冷却器效率。
  • 用 INSITE 服务软件进行 EGR 冷却器效率测试。
  • 在此条件下运转发动机 4 分钟。
  • 4 分钟后，记录 EGR 冷却器的效率值。

EGR 冷却器效率参数在 4 分钟后是否超过 50%？
是 否
无须维修

清洗或更换 EGR 冷却器。

  • 参考《ISBe、ISB 和 QSB5.9 系列发动机故障判断及排除手册》（公告号 4021271）第 11 节中的步骤 011-019（EGR 冷却器）。

转至 5A

转至 7A

向导步骤 5 - 检查涡轮增压器。

向导步骤 5A - 进行 INSITE™ 服务软件涡轮增压器运转测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机并让它低怠速运转。

采取措施

使用 INSITE 服务软件选择 EGR/可变截面式涡轮增压器运转测试。

  • 运行涡轮增压器运转测试。

通过 INSITE 服务软件中涡轮增压器运转测试了吗？
是 否
无须维修

更换可变截面式涡轮增压器。

参考《ISBe、ISB 和 QSB5.9 系列发动机故障判断及排除手册》（公告号 4021271）第 10 节中的步骤 010-033（涡轮增压器）。

转至 6A

转至 7A

向导步骤 6 - 检查 EGR 压差传感器。

向导步骤 6A - 检查 EGR 压差传感器是否工作正常。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。
  • 连接 INSITE™ 服务软件。

采取措施

使发动机保持运转，直到 EGR 阀开启。

  • 使用 INSITE 服务软件监测 EGR 阀位置和 EGR 压差。
  • EGR 阀位置大于 0 时，确保 EGR 压差大于 6 mm Hg [0.236 in Hg]。

EGR 阀开启时，EGR 压差是否大于 6 mm Hg [0.236 in Hg]？
是 否
无须维修

更换 EGR 压差传感器。

参考第 19 节中的步骤 019-370（EGR 压差传感器）。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2961 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


故障代码 2962 - EGR 温度 - 数据有效但高于正常工作范围，中等严重程度

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 是否存在现行故障代码？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 151、235、245、595、2277、2346、2348、2357、2359 或 2963 不起作用？
步骤 2. | 检查进气系统是否泄漏。 |
 | 步骤 2A. 检查空-空中冷器有无泄漏。 | 是否漏气？
 | 步骤 2B. 检查进气歧管进口和接头是否泄漏。 | 是否漏气？
步骤 3. | 检查冷却系统。 |
 | 步骤 3A. 检查发动机冷却液混合物。 | 发动机冷却液混和比例是否正确？
 | 步骤 3B. 检查发动机冷却液液位。 | 冷却液液位处于或高于可接受的水平吗？
步骤 4. | 检查EGR冷却器。 |
 | 步骤 4A. 进行 INSITE™ 服务软件 EGR 阀执行器测试。 | EGR 阀是否通过 INSITE™ 服务软件 EGR 阀执行器测试？
 | 步骤 4B. 检查EGR冷却器是否堵塞。 | 4分钟后EGR冷却器的效率参数是否超过50%？
步骤 5. | 检查涡轮增压器。 |
 | 步骤 5A. 进行 INSITE™ 服务软件的涡轮增压器运转测试。 | 是否通过 INSITE™ 服务软件中涡轮增压器运转测试？
步骤 6. | 检查 EGR 压差传感器。 |
 | 步骤 6A. 检查 EGR 压差传感器是否正常工作。 | EGR 阀开启时，EGR 压差是否大于 6 mm Hg [0.236 in-Hg]？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 使故障代码为非现行状态。 | 故障代码 2962 不起作用？
 | 步骤 7B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

是否存在现行故障代码？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 151、235、245、595、2277、2346、2348、2357、2359 或 2963 不起作用？
是 否

从出现频率最高的非现行故障代码开始进行故障诊断及排除。

 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气系统是否泄漏。

向导步骤 2A - 检查空-空中冷器有无泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查空-空中冷器有无泄漏。

  • 起动发动机并检查空-空中冷器和接头是否漏气。

是否漏气？
是 否

维修或更换泄漏的部件。

 无须维修

转至 7A

转至 2B

向导步骤 2B - 检查进气歧管进口和接头是否泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查涡轮增压器与进气歧管进口之间的接头和软管是否漏气。

是否漏气？
是 否

维修或更换泄漏的部件。

 无须维修

转至 7A

转至 3A

向导步骤 3 - 检查冷却系统。

向导步骤 3A - 检查发动机冷却液混和物。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

比例不正确的冷却液混合物将由于冷却效果差造成 EGR 温度过高。

  • 检查发动机冷却液的冰点以确保混和液比例正确。

发动机冷却液混和比例是否正确？
是 否
无须维修

排空并用正确的混和液加注冷却系统。

采用《ISBe、ISB 和 QSB5.9（共轨燃油系统）系列发动机故障判断和排除手册》（公告号 4021271）中的下列步骤。参考第 8 节中的步骤 008-018。

转至 3B

转至 7A

向导步骤 3B - 检查发动机冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 确保发动机冷却液温度低于 82°C [180°F]。

采取措施

检查发动机冷却液液位。

  • 发动机冷却液液位低可能造成通过发动机和 EGR 冷却器的冷却液不稳定流动，从而引起 EGR 温度上升。
  • 检查发动机冷却液液位是否正确。

冷却液液位处于或高于可接受的水平吗？
是 否
无须维修

如有必要，对冷却系统进行补充并诊断冷却液损失的原因。

转至 4A

转至 7A

向导步骤 4 - 检查EGR冷却器。

向导步骤 4A - 进行 INSITE™ 服务软件 EGR 阀执行器测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • INSITE™ 服务软件已连接。

采取措施

进行 ECM 诊断测试。

  • 使用 EGR 阀执行器测试上的 INSITE™ 服务软件菜单，并遵守屏幕上的说明。
  • 开关 EGR 阀执行器。
  • 打开时，执行器位置为 100% 开启。
  • 关闭时，执行器位置为低于 10% 打开位置。

EGR 阀是否通过 NSITE™ 服务软件EGR 阀执行器测试？
是 否
无须维修

更换 EGR 阀。

采用《ISBe、ISB 和 QSB5.9（共轨燃油系统）系列发动机故障判断和排除手册》（公告号 4021271）中的下列步骤。参考第 11 节中的步骤 011-022。

转至 4B

转至 4B

向导步骤 4B - 检查EGR冷却器是否堵塞。

条件

  • 风扇控制开关处于“OFF”（断开）位置。
  • 关闭空调。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。
  • 确保冷却液温度超过 79°C [174°F]。

采取措施

如果冷却器效率下降，就不能对废气提供有效冷却，还可能会导致EGR温度升高。

  • 起动发动机并将 PTO 速度设置为 2000 rpm 。
  • 使用 INSITE™ 服务软件执行 EGR 阀测试，并命令 EGR 阀 100% 开启。
  • 起动 INSITE™ 服务软件监测器屏幕并监测 EGR 冷却器效率。
  • 用 INSITE™ 服务软件进行 EGR 冷却器效率测试。
  • 在此条件下运转发动机 4 分钟。
  • 4 分钟后，记录 EGR 冷却器的效率值。

4 分钟后 EGR 冷却器的效率参数是否超过50%？
是 否
无须维修

清洗或更换EGR冷却器。

采用《ISBe、ISB 和 QSB5.9（共轨燃油系统）系列发动机故障判断和排除手册》（公告号 4021271）中的下列步骤。参考第 11 节中的步骤 011-019。

转至 5A

转至 7A

向导步骤 5 - 检查涡轮增压器。

向导步骤 5A - 进行 INSITE™ 服务软件的涡轮增压器运转测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机并让它低怠速运转。

采取措施

使用 INSITE 服务软件选择 EGR/可变截面式涡轮增压器运转测试。

  • 进行涡轮增压器运转测试。

是否通过 INSITE™ 服务软件中涡轮增压器运转测试？
是 否
无须维修

更换可变截面式涡轮增压器。

采用《ISBe、ISB 和 QSB5.9（共轨燃油系统）系列发动机故障判断和排除手册》（公告号 4021271）中的下列步骤。参考第 10 节中的步骤 010-033。

转至 6A

转至 7A

向导步骤 6 - 检查 EGR 压差传感器。

向导步骤 6A - 检查 EGR 压差传感器是否正常工作。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 运转发动机。

采取措施

使发动机保持运行，直到 EGR 阀打开。

  • 使用 INSITE 服务软件监测 EGR 阀位置和 EGR 压差。
  • EGR 阀位置大于 0% 时，确保 EGR 压差大于 6 mm-Hg [0.236 in-Hg]。

EGR 阀开启时，EGR 压差是否大于 6 mm Hg [0.236 in-Hg]？
是 否
无须维修

更换EGR压差传感器。

参考第 19 节中的步骤 019-370。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2962 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-九月-2011


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 2963。 | 故障代码 2963 的现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 2963。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无故障代码 2963。

  • 使用 INSITE™ 读取故障代码。

故障代码 2963 的现行或非现行计次？
是 否

参考《ISC、QSC8.3、ISL 和 QSL9 系列发动机故障判断及排除手册》（公告号 4021418）中的发动机冷却液温度高于正常值的症状树。

 无须维修

转至 相应的故障诊断及排除症状树

维修完成

上次改进日期: 08-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 2964。 | 故障代码 2964 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 2964。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2964 现行或非现行计次？
是 否

参考《ISC、QSC8.3、ISL 和 QSL9 发动机故障判断及排除手册》（公告号4021418）中进气歧管空气温度高于技术规范的症状树。

 无须维修

转至 相应的故障诊断及排除症状树

转至 维修完成

上次改进日期: 08-七月-2010


故障代码 2973 - 进气歧管压力传感器电路 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行或高频非现行状态故障代码。 | 故障代码 122、123、221、222、295、595、687 或 2345 现行或非现行计次？
步骤 2. | 检查大气压力传感器。 |
 | 步骤 2A. 核实传感器的精度。 | INSITE™ 电子服务工具读数与本地大气压差是否在 77 mm-Hg [3 in-Hg] 之内？
步骤 3. | 检查发动机进气歧管压力/温度传感器和电路。 |
 | 步骤 3A. 检查发动机进气歧管压力/温度传感器和接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 核实传感器的精度。 | INSITE™ 电子服务工具的进气歧管压力读数与本地大气压差是否在 77 mm-Hg [3 in-Hg] 之内？
 | 步骤 3C. 检查电路的响应。 | 故障代码 123 为现行状态？
 | 步骤 3D. 检查电路的响应。 | 故障代码 122 为现行状态？
步骤 4. | 检查 ECM 和发动机线束。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查电路的响应。 | 故障代码 123 为现行状态？
 | 步骤 4C. 检查电路的响应。 | 故障代码 122 为现行状态？
步骤 5. | 检查进气系统是否泄漏。 |
 | 步骤 5A. 检查空-空中冷器有无泄漏。 | 是否漏气？
 | 步骤 5B. 检查进气歧管进口和接头是否泄漏。 | 是否漏气？
 | 步骤 5C. 检查涡轮增压器压缩机和涡轮叶片。 | 涡轮增压器叶片是否损坏或磨损？
 | 步骤 5D. 检查空-空中冷器是否阻塞。 | 符合技术规范？
步骤 6. | 检查涡轮增压器转速传感器。 |
 | 步骤 6A. 检查与涡轮增压器转速传感器连接的发动机线束接头（如果适用）。 | 触针脏污或损坏？
 | 步骤 6B. 测量涡轮增压器转速传感器电阻。 | 电阻是否在 600 和 1600 欧姆之间？
步骤 7. | 检查排气系统阻力。 |
 | 步骤 7A. 检查排气阻力。 | 符合技术规范？
步骤 8. | 清除故障代码。 |
 | 步骤 8A. 清除故障代码。 | 故障代码 2973 为非现行状态？
 | 步骤 8B. 清除非现行故障代码并熄灭故障指示灯 (MIL)。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行或非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无其他故障代码存在。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122、123、221、222、295、595、687 或 2345 现行或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查大气压力传感器。

向导步骤 2A - 核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动 INSITE™ 电子服务工具的数据监测器/记录器，并将 INSITE™ 电子服务工具的大气压力读数与本地大气压力进行比较。

  • 参考第 V 节中的步骤 018-028。

INSITE™ 电子服务工具读数与本地大气压差是否在 77 mm-Hg [3 in-Hg] 之内？
是 否
无须维修

更换大气压力传感器。参考第 19 节中的步骤 019-004。

转至 3A

转至 8A

向导步骤 3 - 检查发动机进气歧管压力/温度传感器和电路。

向导步骤 3A - 检查发动机进气歧管压力/温度传感器和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。

采取措施

检查进气歧管压力/温度传感器接头和发动机线束接头有无下列迹象：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在进气歧管压力/温度传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 更换线束中损坏的部分或损坏的进气歧管压力/温度传感器。参考电路图或电气接线图以进行所有线束的互连。
  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-061。

无须维修

转至 8A

转至 3B

向导步骤 3B -

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 关闭发动机。

采取措施

钥匙开关接通、发动机关闭时，进气歧管压力和大气压力读数必须一致。

启动 INSITE™ 电子服务工具数据监测器/记录器并比较 INSITE™ 电子服务工具的进气歧管压力读数与大气压力读数。

INSITE™ 电子服务工具的进气歧管压力读数与本地大气压差是否在 77 mm-Hg [3 in-Hg] 之内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 3C

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。

采取措施

30 秒后，检查 ECM 的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3D

转至 4A

向导步骤 3D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束的进气歧管压力/温度接头的进气歧管压力 +5 伏电源触针和进气歧管压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态？
是 否

检测到进气歧管压力/温度传感器在正常工作范围内的故障。

更换发动机进气歧管压力/温度传感器。参考第 19 节中的步骤 019-061。

无须维修

转至 8A

转至 4A

向导步骤 4 - 检查 ECM 和发动机线束。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 8A

转至 4B

向导步骤 4B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4C

转至 8A

向导步骤 4C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机控制模块发动机接头处的发动机进气歧管压力 +5 伏电源触针和发动机进气歧管压力信号触针之间连接一根跨接导线。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 8A

转至 8A

向导步骤 5 - 检查进气系统是否泄漏。

向导步骤 5A - 检查空-空中冷器有无泄漏。

条件

  • 运转发动机。

采取措施

检查空-空中冷器和接头是否漏气。

是否漏气？
是 否

维修或更换泄漏的部件。

 无须维修

转至 8A

转至 5B

向导步骤 5B - 检查进气歧管进口和接头是否泄漏。

条件

  • 运转发动机。

采取措施

检查涡轮增压器与进气歧管进口之间的接头和软管是否漏气。

  • 使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。参考第 10 节中的步骤 010-024。

是否漏气？
是 否

维修或更换泄漏的部件。

 无须维修

转至 8A

转至 5C

向导步骤 5C - 检查涡轮增压器压缩机和涡轮叶片。

条件

  • 关闭发动机。
  • 将钥匙开关转到 ON（接通）位置。
  • 从涡轮增压器上拆卸进气和排气接头。

采取措施

检查涡轮增压器压缩机和涡轮叶片有无损坏或磨损。

  • 使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。参考第 10 节中的步骤 010-033。

涡轮增压器叶片是否损坏或磨损？
是 否

更换涡轮增压器。使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。参考第 10 节中的步骤 010-033。

无须维修

转至 8A

转至 5D

向导步骤 5D - 检查空-空中冷器是否阻塞。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查空-空中冷器两端的压差。

  • 使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。参考第 10 节中的步骤 010-027。

符合技术规范？
是 否
无须维修

如有必要，清洁或更换空-空中冷器。

转至 6A

转至 8A

向导步骤 6 - 检查涡轮增压器转速传感器。

向导步骤 6A - 检查与涡轮增压器转速传感器连接的发动机线束接头（如果适用）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器转速传感器上断开发动机线束。

采取措施

只有当发动机配备有涡轮增压器转速传感器时，执行此步骤。检查涡轮增压器或参考发动机电气接线图，确定发动机是否配备有涡轮增压器转速传感器。如果没有传感器，跳至步骤 7。

检查涡轮增压器速度传感器接头、发动机线束接头和涡轮增压器速度传感器引线线束是否有下列迹象：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束中存在连接故障。

维修损坏的触针。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 8A

转至 6B

向导步骤 6B - 测量涡轮增压器转速传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

检查涡轮增压器转速传感器电阻。

  • 使用万用表，在传感器上测量涡轮增压器转速信号 (+) 触针和涡轮增压器转速信号 (-) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 600 和 1600 欧姆之间？
是 否
无须维修

  • 涡轮增压器转速传感器故障。
  • 更换涡轮增压器转速传感器。参考第 19 节中的步骤 019-390。

转至 7A

转至 8A

向导步骤 7 - 检查排气系统阻力。

向导步骤 7A - 检查排气阻力。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查排气阻力。

  • 使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。参考第 11 节中的步骤 011-009。

符合技术规范？
是 否
无须维修

维修或更换堵塞的部件。

转至 8A

转至 8A

向导步骤 8 - 清除故障代码。

向导步骤 8A - 清除故障代码。

条件

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机。
  • 根据大修提示完成清除故障代码条件。

故障代码 2973 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 8B

转至 1A

向导步骤 8B - 清除非现行故障代码并熄灭 MIL。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 清除非现行故障代码并熄灭 MIL。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-八月-2013


故障代码 2976 - 后处理柴油机排气处理液喷射单元温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 | 4021271
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 | 4021418

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2976 为非现行状态？
步骤 2. | 检查柴油机排气处理液 (DEF) 喷射单元。 |
 | 步骤 2A. 检查喷射单元体和线束的状况。 | 喷射单元或线束是否损坏？
 | 步骤 2B. 检查 DEF 喷射单元接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查原始设备制造商 (OEM) 线束是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 读取故障代码。 | 故障代码 2976 为非现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2976 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查柴油机排气处理液 (DEF) 喷射单元。

向导步骤 2A - 检查喷射单元体和线束的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 DEF 喷射单元上断开 OEM 线束。

采取措施

检查 OEM 线束和 DEF 喷射单元体/壳体有无下列情况：

  • DEF 喷射单元壳体开裂或损坏
  • DEF 熔化或热损坏
  • 喷射单元导线线束或接头熔化
  • OEM 导线线束中的导线松动或损坏
  • 紧固件或导线线束接头损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

喷射单元或线束是否损坏？
是 否

检测到 OEM 导线线束或 DEF 喷射单元损坏。

  • 如有可能，维修损坏的线束、接头或触针。
  • 如果检测到损坏，更换 DEF 喷射单元。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 DEF 喷射单元接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 DEF 喷射单元上断开 OEM 线束。

采取措施

检查 OEM 线束和 DEF 喷射单元接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 DEF 喷射单元或线束接头中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 DEF 喷射单元
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束的触针之间的导通性。

  • 测量 DEF 喷射单元接头上的各个触针与 ECM 接头上的相应触针之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 J1939 数据通信接口线束中检测到开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2976 为非现行状态？
是 否

无需维修。拆下并重新安装接头后排除故障。

更换后处理 DEF 喷射单元。

  • 对空气辅助选择性催化还原 (SCR) 喷射系统使用下述步骤。参考第 19 节中的步骤 019-440。

对真空 SCR 喷射系统使用下述步骤。参考相关步骤表中的步骤 011-058。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-十月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 有无其它现行或非现行的故障代码存在？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 9122 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件读取故障代码。

有无其它现行或非现行的故障代码存在？
是 | 否
无须维修 | 无须维修

转至 对其它的故障代码进行故障诊断及排除

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 使用 INSITE™ 服务软件核实该故障代码不起作用。

故障代码 9122 不起作用？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-七月-2010


INDEX
zhs06-fc0001.htm

zhs06-t05-0001.htm

zhs06-fc0002.htm

zhs06-t05-0002.htm

zhs06-fc0003.htm

zhs06-t05-0003.htm

zhs06-fc0004.htm

zhs06-t05-0004.htm

zhs06-fc0005.htm

zhs06-t05-0005.htm

zhs06-fc0006.htm

zhs06-t05-0006.htm

zhs06-fc111.htm

zhs06-t05-111.htm

zhs06-fc115.htm

zhs06-t05-115.htm

zhs06-fc122.htm

zhs06-t05-122.htm

zhs06-fc123.htm

zhs06-t05-123.htm

zhs06-fc124.htm

zhs06-t05-124.htm

zhs06-fc131.htm

zhs06-t05-131.htm

zhs06-fc132.htm

zhs06-t05-132.htm

zhs06-fc133.htm

zhs06-t05-133.htm

zhs06-fc134.htm

zhs06-t05-134.htm

zhs06-fc135.htm

zhs06-fc135auto.htm

zhs06-t05-135auto.htm

zhs06-fc135mar.htm

zhs06-t05-135mar.htm

zhs06-fc141.htm

zhs06-fc141auto.htm

zhs06-t05-141auto.htm

zhs06-fc141mar.htm

zhs06-t05-141mar.htm

zhs06-fc143.htm

zhs06-fc143b.htm

zhs06-t05-143b.htm

zhs06-fc143bm.htm

zhs06-t05-143bm.htm

zhs06-fc144.htm

zhs06-fc144b.htm

zhs06-t05-144b.htm

zhs06-fc144bm.htm

zhs06-t05-144bm.htm

zhs06-fc145.htm

zhs06-fc145b.htm

zhs06-t05-145b.htm

zhs06-fc145bm.htm

zhs06-t05-145bm.htm

zhs06-fc146.htm

zhs06-fc146b.htm

zhs06-t05-146b.htm

zhs06-fc146bm.htm

zhs06-t05-146bm.htm

zhs06-fc147.htm

zhs06-t05-147.htm

zhs06-fc148.htm

zhs06-t05-148.htm

zhs06-fc151.htm

zhs06-fc151b.htm

zhs06-t05-151b.htm

zhs06-fc151bm.htm

zhs06-t05-151bm.htm

zhs06-fc153.htm

zhs06-t05-153.htm

zhs06-fc154.htm

zhs06-t05-154.htm

zhs06-fc155.htm

zhs06-fc155b.htm

zhs06-t05-155b.htm

zhs06-fc155bm.htm

zhs06-t05-155bm.htm

zhs06-fc187.htm

zhs06-fc187b.htm

zhs06-t05-187b.htm

zhs06-fc187bm.htm

zhs06-t05-187bm.htm

zhs06-fc195.htm

zhs06-fc195-2wire.htm

zhs06-t05-195-2wire.htm

zhs06-fc195-3wire.htm

zhs06-t05-195-3wire.htm

zhs06-fc196.htm

zhs06-fc196-2wire.htm

zhs06-t05-196-2wire.htm

zhs06-fc196-3wire.htm

zhs06-t05-196-3wire.htm

zhs06-fc197.htm

zhs06-t05-197.htm

zhs06-fc221.htm

zhs06-t05-221.htm

zhs06-fc222.htm

zhs06-t05-222.htm

zhs06-fc227.htm

zhs06-fc227b.htm

zhs06-t05-227b.htm

zhs06-fc227bm.htm

zhs06-t05-227bm.htm

zhs06-fc234.htm

zhs06-fc234b.htm

zhs06-t05-234b.htm

zhs06-fc234bm.htm

zhs06-t05-234bm.htm

zhs06-fc235.htm

zhs06-t05-235.htm

zhs06-fc237.htm

zhs06-t05-237.htm

zhs06-fc238.htm

zhs06-t05-238.htm

zhs06-fc241.htm

zhs06-t05-241.htm

zhs06-fc242.htm

zhs06-t05-242.htm

zhs06-fc245.htm

zhs06-t05-245.htm

zhs06-fc253.htm

zhs06-t05-253.htm

zhs06-fc268.htm

zhs06-t05-268.htm

zhs06-fc269.htm

zhs06-t05-269.htm

zhs06-fc271.htm

zhs06-fc271b.htm

zhs06-t05-271b.htm

zhs06-fc271cl.htm

zhs06-t05-271cl.htm

zhs06-fc272.htm

zhs06-fc272b.htm

zhs06-t05-272b.htm

zhs06-fc272cl.htm

zhs06-t05-272cl.htm

zhs06-fc275.htm

zhs06-t05-275.htm

zhs06-fc281.htm

zhs06-t05-281.htm

zhs06-fc284.htm

zhs06-t05-284.htm

zhs06-fc285.htm

zhs06-t05-285.htm

zhs06-fc286.htm

zhs06-t05-286.htm

zhs06-fc287.htm

zhs06-t05-287.htm

zhs06-fc288.htm

zhs06-t05-288.htm

zhs06-fc291.htm

zhs06-t05-291.htm

zhs06-fc292.htm

zhs06-t05-292.htm

zhs06-fc293.htm

zhs06-t05-293.htm

zhs06-fc294.htm

zhs06-t05-294.htm

zhs06-fc295.htm

zhs06-t05-295.htm

zhs06-fc296.htm

zhs06-fc296a.htm

zhs06-t05-296a.htm

zhs06-fc296lrv.htm

zhs06-t05-296lrv.htm

zhs06-fc297.htm

zhs06-t05-297.htm

zhs06-fc298.htm

zhs06-t05-298.htm

zhs06-fc319.htm

zhs06-t05-319.htm

zhs06-fc322.htm

zhs06-t05-322.htm

zhs06-fc323.htm

zhs06-t05-323.htm

zhs06-fc324.htm

zhs06-t05-324.htm

zhs06-fc325.htm

zhs06-t05-325.htm

zhs06-fc331.htm

zhs06-t05-331.htm

zhs06-fc332.htm

zhs06-t05-332.htm

zhs06-fc334.htm

zhs06-t05-334.htm

zhs06-fc341.htm

zhs06-t05-341.htm

zhs06-fc342.htm

zhs06-t05-342.htm

zhs06-fc343.htm

zhs06-t05-343.htm

zhs06-fc351.htm

zhs06-t05-351.htm

zhs06-fc352.htm

zhs06-t05-352.htm

zhs06-fc386.htm

zhs06-t05-386.htm

zhs06-fc387.htm

zhs06-t05-387.htm

zhs06-fc412.htm

zhs06-t05-412.htm

zhs06-fc415.htm

zhs06-fc415sn.htm

zhs06-t05-415sn.htm

zhs06-fc415sw.htm

zhs06-t05-415sw.htm

zhs06-fc418.htm

zhs06-fc418auto.htm

zhs06-t05-418auto.htm

zhs06-fc418mar.htm

zhs06-t05-418mar.htm

zhs06-fc426.htm

zhs06-t05-426.htm

zhs06-fc427.htm

zhs06-t05-427.htm

zhs06-fc428.htm

zhs06-fc428auto.htm

zhs06-t05-428auto.htm

zhs06-fc428mar.htm

zhs06-t05-428mar.htm

zhs06-fc429.htm

zhs06-fc429auto.htm

zhs06-t05-429auto.htm

zhs06-fc429mar.htm

zhs06-t05-429mar.htm

zhs06-fc431.htm

zhs06-fc431iss.htm

zhs06-t05-431iss.htm

zhs06-fc431niss.htm

zhs06-t05-431niss.htm

zhs06-fc431sss.htm

zhs06-t05-431sss.htm

zhs06-fc432.htm

zhs06-t05-432.htm

zhs06-fc433.htm

zhs06-t05-433.htm

zhs06-fc434.htm

zhs06-t05-434.htm

zhs06-fc435.htm

zhs06-t05-435.htm

zhs06-fc436.htm

zhs06-t05-436.htm

zhs06-fc441.htm

zhs06-t05-441.htm

zhs06-fc442.htm

zhs06-t05-442.htm

zhs06-fc443.htm

zhs06-t05-443.htm

zhs06-fc449.htm

zhs06-fc449b.htm

zhs06-t05-449b.htm

zhs06-fc449cl.htm

zhs06-t05-449cl.htm

zhs06-fc451.htm

zhs06-t05-451.htm

zhs06-fc452.htm

zhs06-t05-452.htm

zhs06-fc471.htm

zhs06-t05-471.htm

zhs06-fc488.htm

zhs06-t05-488.htm

zhs06-fc497.htm

zhs06-t05-497.htm

zhs06-fc498.htm

zhs06-t05-498.htm

zhs06-fc499.htm

zhs06-t05-499.htm

zhs06-fc523.htm

zhs06-t05-523.htm

zhs06-fc527.htm

zhs06-t05-527.htm

zhs06-fc528.htm

zhs06-t05-528.htm

zhs06-fc529.htm

zhs06-t05-529.htm

zhs06-fc545.htm

zhs06-t05-545.htm

zhs06-fc551.htm

zhs06-fc551iss.htm

zhs06-t05-551iss.htm

zhs06-fc551niss.htm

zhs06-t05-551niss.htm

zhs06-fc551sss.htm

zhs06-t05-551sss.htm

zhs06-fc553.htm

zhs06-t05-553.htm

zhs06-fc554.htm

zhs06-t05-554.htm

zhs06-fc559.htm

zhs06-fc559b.htm

zhs06-t05-559b.htm

zhs06-fc559cl.htm

zhs06-t05-559cl.htm

zhs06-fc584.htm

zhs06-t05-584.htm

zhs06-fc585.htm

zhs06-t05-585.htm

zhs06-fc595.htm

zhs06-fc595b.htm

zhs06-t05-595b.htm

zhs06-fc595cl.htm

zhs06-t05-595cl.htm

zhs06-fc596.htm

zhs06-t05-596.htm

zhs06-fc597.htm

zhs06-t05-597.htm

zhs06-fc598.htm

zhs06-t05-598.htm

zhs06-fc599.htm

zhs06-t05-599.htm

zhs06-fc649.htm

zhs06-t05-649.htm

zhs06-fc687.htm

zhs06-fc687b.htm

zhs06-t05-687b.htm

zhs06-fc687cl.htm

zhs06-t05-687cl.htm

zhs06-fc688.htm

zhs06-t05-688.htm

zhs06-fc689.htm

zhs06-t05-689.htm

zhs06-fc691.htm

zhs06-t05-691.htm

zhs06-fc692.htm

zhs06-t05-692.htm

zhs06-fc731.htm

zhs06-fc731b.htm

zhs06-t05-731b.htm

zhs06-fc731bm.htm

zhs06-t05-731bm.htm

zhs06-fc757.htm

zhs06-t05-757.htm

zhs06-fc778.htm

zhs06-t05-778.htm

zhs06-fc779.htm

zhs06-t05-779.htm

zhs06-fc784.htm

zhs06-t05-784.htm

zhs06-fc951.htm

zhs06-t05-951.htm

zhs06-fc957.htm

zhs06-t05-957.htm

zhs06-fc958.htm

zhs06-t05-958.htm

zhs06-fc1117.htm

zhs06-fc1117auto.htm

zhs06-t05-1117auto.htm

zhs06-fc1117mar.htm

zhs06-t05-1117mar.htm

zhs06-fc1119.htm

zhs06-t05-1119.htm

zhs06-fc1139.htm

zhs06-t05-1139.htm

zhs06-fc1141.htm

zhs06-t05-1141.htm

zhs06-fc1142.htm

zhs06-t05-1142.htm

zhs06-fc1143.htm

zhs06-t05-1143.htm

zhs06-fc1144.htm

zhs06-t05-1144.htm

zhs06-fc1145.htm

zhs06-t05-1145.htm

zhs06-fc1228.htm

zhs06-t05-1228.htm

zhs06-fc1229.htm

zhs06-t05-1229.htm

zhs06-fc1239.htm

zhs06-t05-1239.htm

zhs06-fc1241.htm

zhs06-t05-1241.htm

zhs06-fc1242.htm

zhs06-t05-1242.htm

zhs06-fc1633.htm

zhs06-t05-1633.htm

zhs06-fc1639.htm

zhs06-t05-1639.htm

zhs06-fc1654.htm

zhs06-t05-1654.htm

zhs06-fc1655.htm

zhs06-t05-1655.htm

zhs06-fc1656.htm

zhs06-t05-1656.htm

zhs06-fc1657.htm

zhs06-t05-1657.htm

zhs06-fc1658.htm

zhs06-t05-1658.htm

zhs06-fc1659.htm

zhs06-t05-1659.htm

zhs06-fc1663.htm

zhs06-t05-1663.htm

zhs06-fc1664.htm

zhs06-t05-1664.htm

zhs06-fc1665.htm

zhs06-t05-1665.htm

zhs06-fc1666.htm

zhs06-t05-1666.htm

zhs06-fc1667.htm

zhs06-t05-1667.htm

zhs06-fc1668.htm

zhs06-t05-1668.htm

zhs06-fc1669.htm

zhs06-t05-1669.htm

zhs06-fc1671.htm

zhs06-t05-1671.htm

zhs06-fc1673.htm

zhs06-t05-1673.htm

zhs06-fc1674.htm

zhs06-t05-1674.htm

zhs06-fc1675.htm

zhs06-t05-1675.htm

zhs06-fc1676.htm

zhs06-t05-1676.htm

zhs06-fc1677.htm

zhs06-t05-1677.htm

zhs06-fc1678.htm

zhs06-t05-1678.htm

zhs06-fc1679.htm

zhs06-t05-1679.htm

zhs06-fc1681.htm

zhs06-t05-1681.htm

zhs06-fc1682.htm

zhs06-t05-1682.htm

zhs06-fc1683.htm

zhs06-t05-1683.htm

zhs06-fc1684.htm

zhs06-t05-1684.htm

zhs06-fc1687.htm

zhs06-t05-1687.htm

zhs06-fc1689.htm

zhs06-t05-1689.htm

zhs06-fc1692.htm

zhs06-t05-1692.htm

zhs06-fc1694.htm

zhs06-t05-1694.htm

zhs06-fc1697.htm

zhs06-t05-1697.htm

zhs06-fc1698.htm

zhs06-t05-1698.htm

zhs06-fc1699.htm

zhs06-t05-1699.htm

zhs06-fc1711.htm

zhs06-t05-1711.htm

zhs06-fc1712.htm

zhs06-t05-1712.htm

zhs06-fc1713.htm

zhs06-t05-1713.htm

zhs06-fc1716.htm

zhs06-t05-1716.htm

zhs06-fc1717.htm

zhs06-t05-1717.htm

zhs06-fc1718.htm

zhs06-t05-1718.htm

zhs06-fc1845.htm

zhs06-t05-1845.htm

zhs06-fc1846.htm

zhs06-t05-1846.htm

zhs06-fc1848.htm

zhs06-t05-1848.htm

zhs06-fc1849.htm

zhs06-t05-1849.htm

zhs06-fc1851.htm

zhs06-t05-1851.htm

zhs06-fc1892.htm

zhs06-t05-1892.htm

zhs06-fc1911.htm

zhs06-t05-1911.htm

zhs06-fc1992.htm

zhs06-t05-1992.htm

zhs06-fc2183.htm

zhs06-t05-2183.htm

zhs06-fc2185.htm

zhs06-t05-2185.htm

zhs06-fc2186.htm

zhs06-t05-2186.htm

zhs06-fc2195.htm

zhs06-t05-2195.htm

zhs06-fc2215.htm

zhs06-fc2215b.htm

zhs06-t05-2215b.htm

zhs06-fc2215cl.htm

zhs06-t05-2215cl.htm

zhs06-fc2216.htm

zhs06-fc2216b.htm

zhs06-t05-2216b.htm

zhs06-fc2216cl.htm

zhs06-t05-2216cl.htm

zhs06-fc2217.htm

zhs06-t05-2217.htm

zhs06-fc2249.htm

zhs06-t05-2249.htm

zhs06-fc2265.htm

zhs06-t05-2265.htm

zhs06-fc2266.htm

zhs06-t05-2266.htm

zhs06-fc2271.htm

zhs06-t05-2271.htm

zhs06-fc2272.htm

zhs06-t05-2272.htm

zhs06-fc2273.htm

zhs06-t05-2273.htm

zhs06-fc2274.htm

zhs06-t05-2274.htm

zhs06-fc2292.htm

zhs06-t05-2292.htm

zhs06-fc2293.htm

zhs06-t05-2293.htm

zhs06-fc2311.htm

zhs06-t05-2311.htm

zhs06-fc2321.htm

zhs06-t05-2321.htm

zhs06-fc2322.htm

zhs06-t05-2322.htm

zhs06-fc2345.htm

zhs06-fc2345b.htm

zhs06-t05-2345b.htm

zhs06-fc2345cl.htm

zhs06-t05-2345cl.htm

zhs06-fc2346.htm

zhs06-fc2346b.htm

zhs06-t05-2346b.htm

zhs06-fc2346cl.htm

zhs06-t05-2346cl.htm

zhs06-fc2347.htm

zhs06-fc2347b.htm

zhs06-t05-2347b.htm

zhs06-fc2347cl.htm

zhs06-t05-2347cl.htm

zhs06-fc2348.htm

zhs06-t05-2348.htm

zhs06-fc2349.htm

zhs06-t05-2349.htm

zhs06-fc2351.htm

zhs06-t05-2351.htm

zhs06-fc2352.htm

zhs06-t05-2352.htm

zhs06-fc2353.htm

zhs06-t05-2353.htm

zhs06-fc2357.htm

zhs06-t05-2357.htm

zhs06-fc2359.htm

zhs06-t05-2359.htm

zhs06-fc2362.htm

zhs06-t05-2362.htm

zhs06-fc2363.htm

zhs06-t05-2363.htm

zhs06-fc2366.htm

zhs06-t05-2366.htm

zhs06-fc2367.htm

zhs06-t05-2367.htm

zhs06-fc2373.htm

zhs06-t05-2373.htm

zhs06-fc2374.htm

zhs06-t05-2374.htm

zhs06-fc2375.htm

zhs06-t05-2375.htm

zhs06-fc2376.htm

zhs06-t05-2376.htm

zhs06-fc2377.htm

zhs06-t05-2377.htm

zhs06-fc2381.htm

zhs06-t05-2381.htm

zhs06-fc2382.htm

zhs06-t05-2382.htm

zhs06-fc2383.htm

zhs06-t05-2383.htm

zhs06-fc2384.htm

zhs06-fc2384b.htm

zhs06-t05-2384b.htm

zhs06-fc2384cl.htm

zhs06-t05-2384cl.htm

zhs06-fc2385.htm

zhs06-fc2385b.htm

zhs06-t05-2385b.htm

zhs06-fc2385cl.htm

zhs06-t05-2385cl.htm

zhs06-fc2386.htm

zhs06-t05-2386.htm

zhs06-fc2387.htm

zhs06-t05-2387.htm

zhs06-fc2388.htm

zhs06-t05-2388.htm

zhs06-fc2448.htm

zhs06-t05-2448.htm

zhs06-fc2554.htm

zhs06-t05-2554.htm

zhs06-fc2555.htm

zhs06-t05-2555.htm

zhs06-fc2556.htm

zhs06-t05-2556.htm

zhs06-fc2557.htm

zhs06-t05-2557.htm

zhs06-fc2558.htm

zhs06-t05-2558.htm

zhs06-fc2559.htm

zhs06-t05-2559.htm

zhs06-fc2659.htm

zhs06-t05-2659.htm

zhs06-fc2771.htm

zhs06-t05-2771.htm

zhs06-fc2772.htm

zhs06-t05-2772.htm

zhs06-fc2773.htm

zhs06-t05-2773.htm

zhs06-fc2961.htm

zhs06-t05-2961.htm

zhs06-fc2962.htm

zhs06-t05-2962.htm

zhs06-fc2963.htm

zhs06-t05-2963.htm

zhs06-fc2964.htm

zhs06-t05-2964.htm

zhs06-fc2973.htm

zhs06-t05-2973.htm

zhs06-fc2976.htm

zhs06-t05-2976.htm

zhs06-fc9122.htm

zhs06-t05-9122.htm