ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


故障代码 427 - SAE J1939 数据通信接口 - 更新速率异常

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3163151 - ECM 基准标定线束和零件号 3164185 - ECM 基准标定适配器电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 SAE J1939 通信状况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件的通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
 | 步骤 1B. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 1C. 通过 ECM 基准标定线束检查 ECM 通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 2B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 SAE J1939 通信状况。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将 Cummins® INLINE™ II 数据通信接口适配器连接到车辆 SAE J1939 数据通信接口诊断接头。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件尝试与 ECM 通信。

  • 启动 INSITE™ 服务软件并使用 Cummins® INLINE™ II 数据通信接口适配器 (J1939) ECM 接头与 ECM 连接。

INSITE™ 服务软件与 ECM 通信吗？
是 否

ECM SAE J1939 数据通信接口电路工作正常。

有关车辆 SAE J1939 网络的故障诊断信息，参考 OEM 维修手册。

 无须维修

参考 OEM 维修手册。

转至 1B

向导步骤 1B - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束接头或触针。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 通过 ECM 基准标定线束检查 ECM 通信情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 ECM 基准标定线束连接到 ECM 上。
  • 连接 Cummins® INLINE™ II 数据通信接口适配器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件尝试与 ECM 通信。

  • 启动 INSITE™ 服务软件并使用 Cummins® INLINE™ II 数据通信接口适配器 (J1939) ECM 接头与 ECM 连接。

INSITE™ 服务软件与 ECM 通信吗？
是 否

INSITE™ 服务软件能够与 ECM 通信。这说明 ECM 数据通信接口电路的功能正常。

有关车辆 SAE J1939 电路和设备的故障诊断信息，参考 OEM 维修手册。

 无须维修

参考 OEM 维修手册。

参考第 TS 节中的“通信错误 - 服务软件或控制装置”故障诊断症状树。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-八月-2012
版权 © 2000-2010 Cummins Inc. 版权所有.


电子控制模块 (ECM) 微处理器

故障代码 111

电子控制模块 (ECM) 微处理器

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: FMI: 指示灯: 停机 SRT: | ECM 内部错误。 | 发动机不能起动。
GCS ECM

电路描述

ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

关于部件的位置，参考 OEM 手册。

大修提示

该故障代码只能由 ECM 内部故障引起。

参考故障代码 t05-111 故障诊断树

上次改进日期: 29-七月-2010


发动机正时执行器对 ECM 指令无响应

故障代码 112

发动机正时执行器对 ECM 指令无响应

概述

代码 | 故障原因 | 产生后果
故障代码: 112 PID: FMI: 指示灯: 停机 SRT: | 发动机正时执行器对 ECM 指令无响应。估计正时供油和期望正时供油之间的误差超出容许极限值。 | 与标定相关的发动机停机或 ECM 没有采取任何措施。
燃油系统流动示意图

电路描述

ECM 利用正时压力信号和发动机转速估算发动机接收的实际正时，然后持续将此数值与已知转速和负载的期望正时进行比较。当这些数值中的误差太大，并且持续时间太长时，记录故障代码 112。

部件位置

正时油轨执行器位于左侧，对着 ECVA 的顶部。

大修提示

可以使用服务软件监测估计正时供油和期望正时供油参数。此故障需要对 ECM 对正时油轨执行器和随后的燃油流量的控制进行检查。如果指令加大执行器供电电流不能达到期望正时供油，或者如果超过期望正时供油并且不能通过减小对执行器的供电电流而减少供油，记录故障代码 112。

  • 如果故障代码 116 或 117 起作用，则故障代码 112 将不会被触发。
  • 一旦循环开关一次运转/停机开关，故障代码 112 就不起作用。

更换执行器前请按照故障诊断及排除步骤操作。此故障代码通常由下列原因造成：

  • 燃油系统中有空气
  • 线束导线上有外部电源（ 蓄电池充电器）
  • 正时油轨执行器故障。
参考故障诊断故障代码 t05-112

上次改进日期: 03-十月-2011


正时油轨执行器电路 - 高压短路

故障代码 113

正时油轨执行器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 113 PID: FMI: 指示灯: 警告 SRT: | 发动机正时执行器电路 - 高压短路。正时执行器电路开路，正时油轨执行器信号触针对地短路，或者正时油轨执行器回路触针对蓄电池短路。 | ECM 没有采取措施。执行器打开、关闭或部分关闭。发动机输出功率可能变化，并且可能产生白烟。还可能记录故障代码 112。
正时油轨执行器电路

电路描述

正时油轨执行器电路向正时油轨执行器供电。发动机控制模块（ECM）指令供应正时油轨执行器的电路不断变化，以控制施加到喷油器的正时压力大小。

部件位置

正时油轨执行器位于 ECVA 的左侧，对着顶部。

大修提示

确认执行器接头牢固就位。当向执行器加电时，执行器打开。这可能造成故障代码 112，正时流量不匹配。

参考故障诊断故障代码 t05-113

上次改进日期: 29-七月-2010


发动机转速/位置传感器电路 - 电磁传感器的两个信号全部丢失

故障代码 115

发动机转速/位置传感器电路 - 电磁传感器的两个信号全部丢失

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: FMI: 指示灯: 停机 SRT: | 主转速传感器和备用转速传感器上没有检测到发动机转速信号。 | 发动机停机，并且不能运转。
发动机转速传感器电路

电路描述

发动机转速传感器采用了双线圈电路，其通过发动机线束向电子控制模块（ECM）提供发动机转速信号。

部件位置

使用下列步骤中的部件位置信息。参考第 E 节中的步骤 100-002。

大修提示

如果故障仅在特定的发动机温度时才发生，务必检查当发动机处于该特殊温度时的发动机位置传感器电路。检查发动机转速传感器与飞轮齿牙之间有无正确的空气间隙。参考第 19 节中的步骤 019-042。有些转速传感器可以使用一个 Deutsch™ 线束接头代替两个 Weather-Pack™ 接头。

参考故障诊断故障代码 t05-115。

上次改进日期: 08-五月-2012


燃油正时油轨压力传感器电路 - 高压短路

故障代码 116

燃油正时油轨压力传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 116 PID: FMI: 指示灯: 停机 SRT: | 燃油正时压力传感器电路 - 高压短路。 | 出现与标定相关的发动机停机，或 ECM 没有采取任何措施。
燃油正时油轨压力传感器电路

电路描述

正时油轨压力传感器通过发动机线束向电子控制模块 (ECM) 提供正时油轨压力信号。ECM 利用正时油轨压力信号监测从控制阀体输送到喷油器正时油腔的正时油轨压力。

部件位置

正时油轨压力传感器位于 ECVA 的右侧，朝向顶部，在正时油轨执行器的对面。

大修提示

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障诊断故障代码 t05-116

上次改进日期: 29-七月-2010


燃油正时油轨压力传感器电路 - 低压短路

故障代码 117

燃油正时油轨压力传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 117 PID: FMI: 指示灯: 停机 SRT: | 燃油正时压力传感器电路 - 低压短路。 | 出现与标定相关的发动机停机，或 ECM 没有采取任何措施。
燃油正时油轨压力传感器电路

电路描述

正时油轨压力传感器通过发动机线束向电子控制模块 (ECM) 提供正时油轨压力信号。ECM 利用正时油轨压力信号监测从控制阀体输送到喷油器正时油腔的正时油轨压力。

部件位置

正时油轨压力传感器位于 ECVA 的右侧（朝向顶部），在正时油轨执行器的对面。

大修提示

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障诊断故障代码 t05-117

上次改进日期: 29-七月-2010


燃油泵传输压力传感器电路 - 高压短路

故障代码 118

燃油泵传输压力传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 118 PID: FMI: 指示灯: 警告 SRT: | 燃油泵输油压力传感器电路 - 高压短路。 | ECM 没有采取措施。可能损失性能。
燃油泵压力传感器电路

电路描述

燃油泵压力传感器通过发动机线束向 ECM 提供燃油泵压力信号。ECM 利用燃油泵压力信号监测传送到控制阀体的燃油泵压力。

部件位置

燃油泵压力传感器位于燃油泵上，在燃油泵执行器正上方。

大修提示

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障诊断故障代码 t05-118

上次改进日期: 29-七月-2010


燃油泵输送压力传感器电路 - 低压短路

故障代码 119

燃油泵输送压力传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 119 PID: FMI: 指示灯: 警告 SRT: | 燃油泵输油压力传感器电路 - 低压短路。 | ECM 没有采取措施。可能损失性能。
燃油泵输送压力传感器电路

电路描述

燃油泵压力传感器通过发动机线束向 ECM 提供燃油泵压力信号。ECM 利用燃油泵压力信号监测传送到控制阀体的燃油泵压力。

部件位置

燃油泵压力传感器位于燃油泵上，在燃油泵执行器正上方。

大修提示

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障诊断故障代码 t05-119

上次改进日期: 29-七月-2010


发动机转速/位置传感器电路 - 电磁传感器丢失两个信号中的一个

故障代码 121

发动机转速/位置传感器电路 - 电磁传感器丢失两个信号中的一个

概述

代码 | 故障原因 | 产生后果
故障代码: 121 PID: FMI: 指示灯: 警告 SRT: | 主转速传感器或备用转速传感器上没有检测到发动机转速信号。 | ECM 没有采取措施。对性能没有影响。
发动机转速传感器电路

电路描述

发动机转速传感器采用了双线圈电路，其通过发动机线束向电子控制模块（ECM）提供发动机转速信号。

部件位置

有关部件的详细位置，参考第 E 节中的步骤 100-002。

大修提示

如果故障仅在特定的发动机温度时才发生，务必检查当发动机处于该特殊温度时的发动机位置传感器电路。检查发动机转速传感器与飞轮齿牙之间有无正确的空气间隙。有些转速传感器可以使用一个 Deutsch™ 线束接头代替两个 Weather-Pack™ 接头。

参考故障诊断故障代码 t05-121。

上次改进日期: 08-五月-2012


进气歧管压力传感器电路 - 高压短路

故障代码 122

进气歧管压力传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: FMI: 指示灯: 警告 SRT: | 进气歧管压力传感器 1 电路 - 高压短路。 | ECM 没有采取措施。可能损失性能。
进气歧管压力传感器 1 电路

电路描述

进气歧管压力传感器监测增压压力，并将信息传送至电子控制模块 (ECM)。高电压可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的，并且会触发故障代码 122。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

确定发动机是否过量供油。

确认所用的进气歧管压力传感器零件号是正确的。

确认使用了正确的涡轮增压器。

如果怀疑低温进气导致进气歧管压力高，向发动机供应热空气进气的同时测试发动机。检查进气歧管压力传感器电路有无干扰迹象。从电路上拆下所有多余的导线。有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障代码 t05-122 故障诊断树

上次改进日期: 29-七月-2010


进气歧管压力传感器 1 电路 - 低压短路

故障代码 123

进气歧管压力传感器 1 电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: FMI: 指示灯: 警告 SRT: | 进气歧管压力传感器 1 电路 - 低压短路。 | ECM 没有采取措施。可能损失性能。
进气歧管压力传感器 1 电路

电路描述

进气歧管压力传感器监测增压压力，并将信息传送至电子控制模块 (ECM)。低电压可能是由电源、信号或回路导线短路，电源或信号导线开路，ECM 输出电源电压低或传感器故障造成的，并且会触发故障代码 123。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

检查进气歧管中有无因空气滤清器阻塞或歧管中的停机装置造成的高阻力。如果发动机在易燃大气环境中运转，不要拆卸此装置。此装置是一个基本的安全特性。

确保涡轮增压器工作正常。检查有无进气歧管压力。

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障代码 t05-123 故障诊断树

上次改进日期: 29-七月-2010


进气歧管压力传感器 2 电路 - 高压短路（右排）

故障代码 128

进气歧管压力传感器 2 电路 - 高压短路（右排）

概述

代码 | 故障原因 | 产生后果
故障代码: 128 PID: FMI: 指示灯: 警告 SRT: | 进气歧管压力传感器 2 电路 - 高压短路（右排）。 | ECM 没有采取措施。可能损失性能。
进气歧管压力传感器 2 电路

电路描述

进气歧管压力传感器监测增压压力，并将信息传送至电子控制模块 (ECM)。高电压可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的，并且会触发故障代码 128。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

确定发动机是否过量供油。

确认所用的进气歧管压力传感器零件号是正确的，以及所用的涡轮增压器是正确的。

如果怀疑低温进气导致进气歧管压力高，向发动机供应热空气进气的同时测试发动机。

检查进气歧管压力传感器电路有无干扰迹象。从电路上拆下所有多余的导线。

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障代码 t05-128 故障诊断及排除

上次改进日期: 29-七月-2010


进气歧管压力传感器 2 电路 - 低压短路

故障代码 129

进气歧管压力传感器 2 电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 129 PID: FMI: 指示灯: 警告 SRT: | 进气歧管压力传感器 2 电路 - 低压短路。 | ECM 没有采取措施。可能损失性能。
进气歧管压力传感器 2 电路

电路描述

进气歧管压力传感器监测增压压力，并将信息传送至电子控制模块 (ECM)。低电压可能是由电源、信号或回路导线短路，电源或回路导线开路，ECM 输出电源电压低或传感器故障造成的，并且会触发故障代码 129。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

检查进气歧管中有无因空气滤清器阻塞或歧管中的停机装置造成的高阻力。

请勿移动此装置。如果发动机在可燃气候条件下运转，该装置是必不可少的安全特性。

确保涡轮增压器工作正常。检查有无进气歧管压力。

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障代码 t05-129 故障诊断及排除

上次改进日期: 29-七月-2010


发动机机油压力传感器电路 - 高压短路

故障代码 135

发动机机油压力传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: FMI: 指示灯: 警告 SRT: | 发动机机油压力传感器高压短路 - 高压短路。 | 无机油压力的发动机保护。
机油压力传感器电路

电路描述

机油压力传感器监测机油压力，并将信息传送至电子控制模块 (ECM)。ECM 监测机油压力信号触针上的电压，在发动机正常运转过程中电压应在 0.46 至 4.56 VDC 之间变化。高电压可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的，并且会触发故障代码 135。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

故障代码是否仅出现在寒冷天气中？如果是这样，使机油温度升高并检查故障代码是否不再起作用。

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障代码 t05-135 故障诊断树

上次改进日期: 29-七月-2010


发动机机油压力传感器电路 - 低压短路

故障代码 141

发动机机油压力传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: FMI: 指示灯: 警告 SRT: | 发动机机油压力传感器电路 - 低压短路。 | 无机油压力的发动机保护。
机油压力传感器电路

电路描述

机油压力传感器监测机油压力，并将信息传送至电子控制模块 (ECM)。ECM 监测机油压力信号触针上的电压，在发动机正常运转过程中电压应在 0.46 至 4.56 VDC 之间变化。低电压可能是由电源、信号或回路导线短路，电源或回路导线开路，ECM 输出电源电压低或传感器故障造成的，并且会触发故障代码 141。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

如果没有出现故障代码 143 或 415，则故障与基本发动机无关。

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障代码 t05-141 故障诊断树

上次改进日期: 29-七月-2010


机油压力偏低 - 警告

故障代码 143

机油压力偏低 - 警告

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: FMI: 指示灯: 警告 SRT: | 机油压力偏低 - 警告。电压信号表示压力已经下降到机油压力低警告阈值以下。 | 出现与标定相关的发动机停机，或 ECM 没有采取任何措施。机油压力低预警继电器驱动器通电。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障代码 t05-143 故障诊断树

上次改进日期: 29-七月-2010


发动机冷却液温度传感器电路 - 高压短路

故障代码 144

发动机冷却液温度传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: FMI: 指示灯: 警告 SRT: | 发动机冷却液温度传感器信号线高压短路。 | 无发动机冷却液温度保护。可能冒白烟。
发动机冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器监测发动机冷却液的温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。如果电压高，ECM 会记录故障代码 144。电压高可能是由信号或回路导线开路、信号或回路导线对电源短路、或开路传感器故障造成的。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

传感器的电阻随温度变化。

参考故障代码 t05-144 故障诊断树

上次改进日期: 29-七月-2010


发动机冷却液温度传感器电路 - 低压短路

故障代码 145

发动机冷却液温度传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: FMI: 指示灯: 警告 SRT: | 发动机冷却液温度传感器信号线低压短路。 | 无发动机冷却液温度保护。可能冒白烟。
冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器监测发动机冷却液的温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。如果电压低的持续时间超过 2 秒，ECM 将记录故障代码 145。低电压可能是由电源或回路导线对地短路，或者传感器内部接地故障造成的。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

传感器的电阻随温度变化。

参考故障代码 t05-145 故障诊断树

上次改进日期: 29-七月-2010


发动机冷却液温度高 - 警告

故障代码 146

发动机冷却液温度高 - 警告

概述

代码 | 故障原因 | 产生后果
故障代码: 146 PID: FMI: 指示灯: 警告 SRT: | 发动机冷却液温度已超过冷却液温度高的警告阈值。 | 随着温度上升超过阈值，ECM 没有采取任何与标定相关的措施，或发动机停机。发动机温度高预警继电器驱动器通电。
冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器监测发动机冷却液的温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。如果电压低的持续时间超过 2 秒，ECM 将记录故障代码 146。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

确保通过散热器的气流不被阻挡。所有温度传感器的电阻都会随温度的变化而变化。

参考故障代码 t05-146 故障诊断树

上次改进日期: 29-七月-2010


发动机冷却液温度高 - 临界

故障代码 151

发动机冷却液温度高 - 临界

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: FMI: 指示灯: 停机 SRT: | 发动机冷却液温度已超过冷却液温度高的报警（停机）阈值。 | 发动机将停机。发动机温度高（HET）继电器驱动器通电。
冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器监测发动机冷却液的温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。如果电压低的持续时间超过 2 秒，ECM 将记录故障代码 151。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

确保通过散热器的气流没有阻塞。所有温度传感器的电阻值随温度而变化。

参考故障代码 t05-151 故障诊断树

上次改进日期: 29-七月-2010


发动机冷却液温度低 - 警告

故障代码 152

发动机冷却液温度低 - 警告

概述

代码 | 故障原因 | 产生后果
故障代码: 152 PID: FMI: 指示灯: 警告 SRT: | 发动机冷却液温度已低于冷却液温度低的警告阈值。 | ECM 没有采取措施。对性能没有影响。
冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器监测发动机冷却液的温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。如果电压高的持续时间超过 2 秒，ECM 将记录故障代码 152。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

确保通过散热器的气流不被阻挡。所有温度传感器的电阻都会随温度的变化而变化。

参考故障诊断故障代码 t05-152

上次改进日期: 29-七月-2010


1 号进气歧管温度传感器电路 - 高压短路

故障代码 153

1 号进气歧管温度传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: FMI: 指示灯: 警告 SRT: | 发动机进气歧管温度传感器信号线高压短路。 | 无进气歧管空气温度发动机保护。可能冒白烟。
进气歧管温度传感器电路

电路描述

ECM 利用进气歧管温度传感器监测从中冷器进入进气歧管中的空气温度。ECM 将进气歧管温度传感器用于发动机保护系统、正时和供油控制。如果电压高，ECM 会记录故障代码 153。电压高可能是由信号或回路导线开路、信号或回路导线对电源短路、或开路传感器故障造成的。

部件位置

有关部件位置参考本手册中的第 E 节中的发动机示意图。

大修提示

传感器的电阻随温度变化。

参考故障代码 t05-153 故障诊断树

上次改进日期: 29-七月-2010


1 号进气歧管温度传感器电路 - 低压短路

故障代码 154

1 号进气歧管温度传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: FMI: 指示灯: 警告 SRT: | 发动机进气歧管温度传感器信号线低压短路。 | 无进气歧管空气温度发动机保护。可能冒白烟。
进气歧管温度传感器电路

电路描述

ECM 利用进气歧管温度传感器监测进气歧管中的中冷器芯下游空气温度。ECM 将进气歧管温度传感器用于发动机保护系统、正时和供油控制。如果电压低，ECM 将记录故障代码 154。低电压可能是由电源或回路导线对发动机缸体接地短路，或者传感器内部接地故障造成的。

部件位置

有关部件位置参考本手册中的第 E 节中的发动机示意图。

大修提示

传感器的电阻随温度变化。

参考故障代码 t05-154 故障诊断树

上次改进日期: 29-七月-2010


1 号进气歧管温度偏高 - 临界

故障代码 155

1 号进气歧管温度偏高 - 临界

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: FMI: 指示灯: 停机 SRT: | 发动机进气歧管温度已超过进气歧管温度高的报警（停机）阈值。 | 发动机将停机。发动机温度高（HET）继电器驱动器通电
进气歧管温度传感器电路

电路描述

ECM 利用进气歧管温度传感器监测从中冷器进入进气歧管中的空气温度。ECM 将进气歧管温度传感器用于发动机保护系统、正时和供油控制。如果电压低，ECM 将记录故障代码 155。低电压可能是由冷却系统故障或范围内传感器故障。

部件位置

有关部件位置参考本手册中的第 E 节中的发动机示意图。

大修提示

传感器的电阻随温度变化。

参考故障代码 t05-155 故障诊断树

上次改进日期: 29-七月-2010


2 号进气歧管温度传感器电路 - 高压短路

故障代码 159

2 号进气歧管温度传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 159 PID: FMI: 指示灯: 警告 SRT: | 发动机进气歧管温度传感器信号线高压短路。 | 无进气歧管空气温度发动机保护。可能冒白烟。
进气歧管温度传感器电路

电路描述

ECM 利用 2 号进气歧管温度传感器监测从中冷器进入进气歧管中的空气温度。ECM 将 2 号进气歧管温度传感器用于正时和供油控制。如果电压高，ECM 会记录故障代码 159。电压高可能是由信号或回路导线开路、信号或回路导线对电源短路、或开路传感器故障造成的。

部件位置

有关部件位置参考本手册中的第 E 节中的发动机示意图。

大修提示

传感器的电阻随温度变化。

参考故障代码 t05-159 故障诊断及排除

上次改进日期: 29-七月-2010


2 号进气歧管温度传感器电路 - 低压短路

故障代码 161

2 号进气歧管温度传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 161 PID: FMI: 指示灯: 警告 SRT: | 发动机进气歧管温度传感器信号线低压短路。 | 无进气歧管温度发动机保护。可能冒白烟。
进气歧管温度传感器电路

电路描述

ECM 利用 2 号进气歧管温度传感器监测进气歧管中的中冷器芯下游空气温度。ECM 将进气歧管温度传感器用于发动机保护系统、正时和供油控制。如果电压低，ECM 将记录故障代码 161。低电压可能是由电源或回路导线对发动机缸体接地短路，或者传感器内部接地故障造成的。

部件位置

有关部件位置参考本手册中的第 E 节中的发动机示意图。

大修提示

传感器的电阻随温度变化。

参考故障代码 t05-161 故障诊断及排除

上次改进日期: 29-七月-2010


燃油齿条执行器位置 1 电路 - 开路（左排）

故障代码 168

燃油齿条执行器位置 1 电路 - 开路（左排）

概述

代码 | 故障原因 | 产生后果
故障代码: 168 PID: FMI: 指示灯: 停机 SRT: | 燃油齿条位置 1 执行器电路 - 开路（左排）。 | 发动机可能因超速状态关闭。故障代码 171 也可能激活。
燃油齿条位置 1 执行器电路

电路描述

ECM 启用燃油齿条执行器以控制燃油计量。每个齿条执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到齿条执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。此测试检查 ECM 向执行器供电再通过回路反馈到 ECM 的电流。

部件位置

燃油齿条位置 1 执行器是左排燃油泵的组成部分。

大修提示

此故障可能的故障模式为燃油齿条 PWM 1 执行器电源电路开路或对地短路，或燃油齿条 PWM 1 执行器回路电路开路或对蓄电池电源短路。

在此故障起作用前，需要发动机转速大于 0。如果正在监测燃油齿条位置，右侧齿条位置大约是左侧齿条位置的两倍。如果发动机记录了故障代码 234（发动机超速）和故障代码 168，首先对故障代码 168 进行诊断及排除。

在排除故障代码 168 后故障代码 171 可能起作用。如果是这种情况，关闭钥匙开关，然后故障代码 171 会不起作用，可以被清除。

参考故障诊断故障代码 t05-168

上次改进日期: 29-七月-2010


燃油齿条执行器位置 1 电路 - 短路（左排）

故障代码 169

燃油齿条执行器位置 1 电路 - 短路（左排）

概述

代码 | 故障原因 | 产生后果
故障代码: 169 PID: FMI: 指示灯: 停机 SRT: | 燃油齿条位置 1 执行器电路 - 短路（左排）。 | 发动机可能因超速而关闭。故障代码 2974 也可能激活。
燃油齿条位置 1 执行器电路

电路描述

ECM 启用燃油齿条执行器以控制燃油计量。每个齿条执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到齿条执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。此测试检查 ECM 向执行器供电再通过回路反馈到 ECM 的电流。

部件位置

齿条执行器是左排燃油泵的组成部分。

大修提示

在此故障起作用前，需要发动机转速大于 0

可能的故障模式为执行器电阻低或燃油齿条 PWM 1 执行器电源电路对蓄电池短路。

此故障代码步骤也可用于燃油齿条 PWM 1 执行器回路电路对地短路时的故障诊断。这时此类故障不会造成故障代码产生，但会造成发动机运行粗暴。

如果故障代码 2974 和故障代码 169 起作用，首先对故障代码 169 进行诊断及排除。

参考故障诊断故障代码 t05-169

上次改进日期: 29-七月-2010


燃油齿条位置 1 执行器电路 - 数据错误（左排）

故障代码 171

燃油齿条位置 1 执行器电路 - 数据错误（左排）

概述

代码 | 故障原因 | 产生后果
故障代码: 171 PID: FMI: 指示灯: 警告 SRT: | 燃油齿条位置 1 执行器电路 - 数据错误（左排）。 | 性能可能是响应迟钝或缓慢。
燃油齿条位置 1 执行器电路

电路描述

ECM 利用燃油齿条位置传感器电路测量、基准值和公共信号核实齿条执行器已经将齿条正确定位。此故障代码表示齿条机械性卡死，或者齿条位置传感器数据错误。工作过程如下：

ECM 通过连接燃油泵的基准信号线发出一个固定频率和电压信号。ECM 也发出一个与连接燃油泵的测量信号线发出的基准信号相位相差 180 度的，固定频率但可变电压信号。测量信号电压振幅由 ECM 测量，其表示燃油泵的齿条位置。

燃油泵内部的电路比较基准信号输入和对泵的测量信号输入之间的电压差，并向 ECM 发回一个表示这两个信号之差的信号。差异电压信号通过公共信号线输出回 ECM。公共信号振幅取决于燃油泵内齿条的位置。ECM 内的电路决定公共信号是否低于一个特定的阈值。如果是，这意味着燃油泵齿条位置处于指令位置。然后，测量信号线的电压值由 ECM 测量，其代表齿条的位置。

部件位置

燃油泵齿条、齿条执行器和齿条位置传感器都位于燃油泵内。

在此故障代码起作用前，需要发动机转速大于 0。

大修提示

可能的故障模式是齿条机械性卡死、齿条位置传感器读数固定不变、齿条位置传感器不符合标定或燃油泵失效。

在此故障代码起作用前，需要发动机转速大于 0。

在排除故障代码 168 后故障代码 171 可能起作用。如果是这种情况，关闭钥匙开关，然后故障代码 171 会不起作用，可以被清除。

参考故障诊断故障代码 t05-171

上次改进日期: 29-七月-2010


燃油齿条位置 2 执行器电路 - 数据错误（右排）

故障代码 174

燃油齿条位置 2 执行器电路 - 数据错误（右排）

概述

代码 | 故障原因 | 产生后果
故障代码: 174 PID: FMI: 指示灯: 警告 SRT: | 燃油齿条位置 2 执行器电路 - 数据错误（右排）。 | 性能可能是响应迟钝或缓慢。
燃油齿条位置 2 执行器电路

电路描述

ECM 利用燃油齿条位置传感器电路测量、基准值和公共信号核实齿条执行器已经将齿条正确定位。此故障代码表示齿条机械性卡死，或者齿条位置传感器数据错误。工作过程如下：

ECM 通过连接燃油泵的基准信号线发出一个固定频率和电压信号。ECM 也发出一个与连接燃油泵的测量信号线发出的基准信号相位相差 180 度的，固定频率但可变电压信号。测量信号电压振幅由 ECM 测量，其表示燃油泵的齿条位置。

燃油泵内部的电路比较基准信号输入和对泵的测量信号输入之间的电压差，并向 ECM 发回一个表示这两个信号之差的信号。差异电压信号通过公共信号线输出回 ECM。公共信号振幅取决于燃油泵内齿条的位置。ECM 内的电路决定公共信号是否低于一个特定的阈值。如果是，这意味着燃油泵齿条位置处于指令位置。然后，测量信号线的电压值由 ECM 测量，其代表齿条的位置。

部件位置

燃油泵齿条、齿条执行器和齿条位置传感器都位于燃油泵内。

大修提示

可能的故障模式是齿条机械性卡死、齿条位置传感器读数固定不变、齿条位置传感器不符合标定或燃油泵失效。

在此故障代码起作用前，需要发动机转速大于 0。

在排除故障代码 183 后故障代码 174 会起作用。如果是这种情况，关闭钥匙开关，然后故障代码 174 会不起作用，可以被清除。

参考故障诊断故障代码 t05-174

上次改进日期: 29-七月-2010


燃油齿条执行器位置 2 电路 - 短路（右排）

故障代码 182

燃油齿条执行器位置 2 电路 - 短路（右排）

概述

代码 | 故障原因 | 产生后果
故障代码: 182 PID: FMI: 指示灯: 停机 SRT: | 燃油齿条位置 2 执行器电路 - 短路（右排）。 | 发动机可能因超速而关闭。故障代码 2975 也可能激活。
燃油齿条位置 2 执行器电路

电路描述

ECM 启用燃油齿条执行器以控制燃油计量。每个齿条执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到齿条执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。此测试检查 ECM 向执行器供电再通过回路反馈到 ECM 的电流。

部件位置

齿条执行器是右排燃油泵的组成部分。

大修提示

在此故障起作用前，需要发动机转速大于 0。

可能的故障模式为执行器电阻低或燃油齿条 PWM2 执行器电源电路对蓄电池短路。

此故障代码步骤也可用于燃油齿条 PWM2 执行器回路电路对地短路时的故障诊断。这时此类故障不会造成故障代码产生，但会造成发动机运行粗暴。

如果故障代码 2975 和故障代码 182 起作用，首先对故障代码 182 进行诊断及排除。

参考故障诊断故障代码 t05-182

上次改进日期: 29-七月-2010


燃油齿条执行器位置 2 电路 - 开路（右排）

故障代码 183

燃油齿条执行器位置 2 电路 - 开路（右排）

概述

代码 | 故障原因 | 产生后果
故障代码: 183 PID: FMI: 指示灯: 停机 SRT: | 燃油齿条位置 2 执行器电路 - 开路（右排）。 | 发动机可能因超速而关闭。故障代码 174 也可能激活。
燃油齿条位置 2 执行器电路

电路描述

ECM 启用燃油齿条执行器以控制燃油计量。每个齿条执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到齿条执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。此测试检查 ECM 向执行器供电再通过回路反馈到 ECM 的电流。

部件位置

燃油齿条位置 2 执行器是右排燃油泵的组成部分。

大修提示

此故障可能的故障模式为燃油齿条 PWM 2 执行器电源电路开路或对地短路，或燃油齿条 PWM 2 执行器回路电路开路或对蓄电池电源短路。

在此故障起作用前，需要发动机转速大于 0。如果正在监测燃油齿条位置，右侧齿条位置大约是左侧齿条位置的两倍。如果发动机记录了故障代码 234（发动机超速）和故障代码 168，首先对故障代码 183 进行诊断及排除。

在排除故障代码 183 后故障代码 174 可能起作用。如果是这种情况，关闭钥匙开关，然后故障代码 174 会不起作用，可以被清除。

参考故障诊断故障代码 t05-183

上次改进日期: 29-七月-2010


发动机冷却液液位低 - 警告

故障代码 197

发动机冷却液液位低 - 警告

概述

代码 | 故障原因 | 产生后果
故障代码: 197 PID: FMI: 指示灯: 警告 SRT: | 发动机冷却液液位低 - 警告。电压信号表示散热器冷却液液位低。 | ECM 没有采取措施。也可能会记录故障代码 146、151、228 和/或 233。
冷却液液位传感器电路

电路描述

冷却液液位传感器监测冷却系统中的冷却液液位，并将此信息传输至电子控制模块（ECM）。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

  • 当冷却液液位降低到特定水平以下，功率下降将激活，并且在 30 秒内将输出功率降低 50%。
  • 如果冷却液液位电路中使用了短接插头，核实它接线是否正确，冷却液液位开关高信号肯定是与冷却液液位开关电源短路，而冷却液液位开关低信号肯定是与冷却液液位开关回路短路。
  • 检查 4 路接头与冷却液液位传感器之间的导线线束是否损坏。
参考故障代码 t05-197 故障诊断树

上次改进日期: 29-七月-2010


发动机机油温度传感器电路 - 高压短路

故障代码 212

发动机机油温度传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 212 PID: FMI: 指示灯: 警告 SRT: | 发动机机油温度传感器信号线高压短路。 | 无机油温度的发动机保护。对性能没有影响。
机油温度传感器电路

电路描述

电子控制模块 (ECM) 利用机油温度传感器监测发动机机油温度。如果机油温度太高而且发动机保护启用，会出现功率降低情况，并可能导致停机。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

传感器的电阻随温度变化。

参考故障代码 t05-212 故障诊断树

上次改进日期: 29-七月-2010


发动机机油温度传感器电路 - 低压短路

故障代码 213

发动机机油温度传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 213 PID: FMI: 指示灯: 警告 SRT: | 发动机机油温度传感器信号线低压短路。 | 无机油温度发动机保护。对性能没有影响。
机油温度传感器电路

电路描述

电子控制模块 (ECM) 利用机油温度传感器监测发动机机油温度。如果机油温度太高而且发动机保护启用，会出现功率降低情况，并可能导致停机。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

传感器的电阻随温度变化。

参考故障代码 t05-213 故障诊断树

上次改进日期: 29-七月-2010


发动机机油温度高 - 临界

故障代码 214

发动机机油温度高 - 临界

概述

代码 | 故障原因 | 产生后果
故障代码: 214 PID: FMI: 指示灯: 停机 SRT: | 发动机机油温度已超过机油温度高的报警（停机）阈值。 | 发动机将停机。
机油温度传感器电路

电路描述

ECM 利用机油温度传感器监测发动机机油温度。如果机油温度太高而且发动机保护启用，会出现功率降低情况，并可能导致停机。

部件位置

有关部件位置参考本手册中的第 E 节中的发动机示意图。

大修提示

所有温度传感器的电阻值随温度而变化。

参考故障代码 t05-214 故障诊断树

上次改进日期: 29-七月-2010


Centinel™ 补充油箱中检测到机油油位低

故障代码 219

Centinel™ 补充油箱中检测到机油油位低

概述

代码 | 故障原因 | 产生后果
故障代码: 219 PID: P17 SPN: 1380 FMI: 指示灯: 警告 SRT: | 发动机机油油位 2（远程）低 - 维护保养。检测到 Centinel™ 系统的远程机油箱中机油油位偏低。 | Centinel ™ 系统停用。
ECM

电路描述

机油补充油箱为 Centinel™ 系统补充阀提供干净的机油，以补充 Centinel™ 系统中燃烧消耗的机油。

部件位置

因安装不同而不同。有关进一步信息参考《Centinel™ 精修手册》(3666231)。

大修提示

此故障表示补充油箱中的机油油位低。

参考故障诊断故障代码 t05-219

上次改进日期: 29-七月-2010


大气压力传感器电路 - 高压短路

故障代码 221

大气压力传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: FMI: 指示灯: 警告 SRT: | 大力压力传感器电路 - 高压短路。 | ECM 没有采取措施。可能损失性能。
大气压力传感器电路

电路描述

此故障诊断树仅用于对绝对压力传感器进行故障诊断及排除。大气压力传感器监测大气压力，并将信息传送至电子控制模块（ECM）。ECM 利用大气压力传感器根据海拔调节供油。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

使用服务软件监测大气压力读数，以确定压力读数与实际大气压力一致。

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

如下显示了与海拔值相应的典型 PSIA 压力值：

高度 (ft) | PSIA
0 | 14.45
3000 | 13.17
6000 | 11.78
9000 | 10.50
12000 | 9.35
参考故障代码 t05-221 故障诊断树

上次改进日期: 29-七月-2010


大气压力传感器电路 - 低压短路

故障代码 222

大气压力传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: FMI: 指示灯: 警告 SRT: | 大气压力传感器电路低压短路。 | 无大气压力发动机保护。可能损失性能。
大气压力传感器电路

电路描述

大气压力传感器向电子控制模块（ECM）提供大气压力信号。ECM 利用大气压力传感器根据海拔调节供油。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

使用服务软件监测大气压力读数，以确定压力读数与实际大气压力一致。

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障代码 t05-222 故障诊断树

上次改进日期: 29-七月-2010


Centinel™ 燃烧电磁阀电路 - 电压错误

故障代码 223

Centinel™ 燃烧电磁阀电路 - 电压错误

概述

代码 | 故障原因 | 产生后果
故障代码: 223 PID: S85 SPN: 1265 FMI: 4 指示灯: 黄色 SRT: | Centinel™ 燃烧电磁阀电路开路或短路。发动机线束的 Centinel™ 燃烧电磁阀电源触针上检测到的电压小于 18.0 VDC，或者电磁阀电阻下降到 80 欧姆以下。 | ECM 关闭燃烧阀电源电压，Centinel ™ 系统停用。
燃烧电磁阀电路

电路描述

燃烧电磁阀控制燃烧循环中进入机油控制阀的机油流量。

部件位置

燃烧电磁阀位于机油控制阀顶部。

参考故障代码 t05-223 故障诊断树

上次改进日期: 29-七月-2010


发动机冷却液压力低 - 临界

故障代码 228

发动机冷却液压力低 - 临界

概述

代码 | 故障原因 | 产生后果
故障代码: 228 PID: FMI: 指示灯: 停机 SRT: | 发动机冷却液压力低 - 临界。电压信号表示冷却液压力已经下降到冷却液压力低停机阈值以下。 | 发动机将停机。
冷却液压力传感器电路

电路描述

电子控制模块（ECM）通过冷却液压力传感器监测冷却液的压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将冷却液压力值用于发动机保护系统。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

确认传感器处的冷却液压力传感器电源电压在 4.75 至 5.25 VDC 之间。参见故障代码 232。

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障诊断代码 t05-228

上次改进日期: 29-七月-2010


发动机冷却液压力传感器电路 - 高压短路

故障代码 231

发动机冷却液压力传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 231 PID: FMI: 指示灯: 警告 SRT: | 发动机冷却液压力传感器电路 - 高压短路。 | 无冷却液压力的发动机保护。
冷却液压力传感器电路

电路描述

冷却液压力传感器监测冷却液压力，并将信息传送至电子控制模块 (ECM)。高电压可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的，并且会触发故障代码 231。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

确认散热器盖正确安装。

检查散热器盖是否工作正常。

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障代码 t05-231 故障诊断树

上次改进日期: 29-七月-2010


冷却液压力传感器电路 - 低压短路

故障代码 232

冷却液压力传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 232 PID: FMI: 指示灯: 警告 SRT: | 发动机冷却液压力传感器电路 - 低压短路。 | 无冷却液压力的发动机保护。
冷却液压力传感器电路

电路描述

冷却液压力传感器监测冷却液压力，并将信息传送至发动机控制模块（ECM）。低电压可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的，并且会触发故障代码 232。

部件位置

使用下列步骤中的部件位置信息。参考第 E 节中的步骤 100-002。

大修提示

确认散热器盖正确安装。

检查散热器盖是否工作正常。

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack™ 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack™ 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack™ 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障诊断故障代码 t05-232。

上次改进日期: 08-五月-2012


冷却液压力 - 发动机保护

故障代码 233

冷却液压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 233 PID: FMI: 指示灯: 警告 SRT: | 发动机冷却液压力偏低 - 警告。电压信号表示冷却液压力已经下降到冷却液压力低警告阈值以下。 | 出现与标定相关的发动机停机，或 ECM 没有采取任何措施。
冷却液压力传感器电路

电路描述

电子控制模块（ECM）通过冷却液压力传感器监测冷却液的压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将冷却液压力值用于发动机保护系统。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

确认传感器处的冷却液传感器电源电压在 4.75 至 5.25 VDC 之间。参见故障代码 232。

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障诊断故障代码 t05-233

上次改进日期: 29-七月-2010


发动机转速高 - 临界

故障代码 234

发动机转速高 - 临界

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: FMI: 指示灯: 停机 SRT: | 发动机转速信号表示发动机转速大于停机阈值。 | 发动机将停机。燃油切断阀断电（阀门关闭）。超速继电器驱动器通电。
发动机超速

电路描述

发动机位置传感器监测发动机位置和发动机转速。它通过发动机线束将此信息传送至电子控制模块 (ECM)。

部件位置

使用下列步骤了解部件位置。参考步骤 100-002 了解部件位置。

大修提示

该故障代码可能的成因包括进入进气道的外部燃料源、发动机反转（空转）或发动机转速/位置传感器受干扰。检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封件以核实无机油泄漏。检查发动机转速/位置传感器有无损坏或干扰。

参考故障代码 t05-234 故障诊断树

上次改进日期: 29-七月-2010


发动机冷却液液位偏低 - 临界

故障代码 235

发动机冷却液液位偏低 - 临界

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: FMI: 指示灯: 停机 SRT: | 发动机冷却液液位已低于冷却液液位低的停机阈值。 | 发动机将停机。
冷却液液位传感器电路

电路描述

冷液液位传感器监测冷却系统中的冷却液液位，并将此信息传送至 ECM。

部件位置

有关部件位置，请参考本手册第 E 节中的步骤 100-002（发动机示意图）。

大修提示

  • 当冷却液液位降低到特定水平以下，功率下降将激活，并且在 30 秒内将输出功率降低 50%。
  • 如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。冷却液液位开关高信号肯定是与冷却液液位开关电源短路，而冷却液液位开关低信号肯定是与冷却液液位开关回路短路。
  • 检查 4 路接头与冷却液液位传感器之间的导线线束是否损坏。
参考故障诊断故障代码 t05-235

上次改进日期: 29-七月-2010


发动机转速/位置传感器电路 - 信号丢失

故障代码 236

发动机转速/位置传感器电路 - 信号丢失

概述

代码 | 故障原因 | 产生后果
故障代码: 236 PID: FMI: 指示灯: 停机 SRT: | 没有检测到发动机转速/位置传感器信号。 | 发动机将停机。
发动机转速/位置传感器电路

电路描述

曲轴和凸轮轴发动机位置传感器通过发动机线束向电子控制模块（ECM）提供发动机转速和位置信息。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

产生此故障代码可能的原因包括凸轮轴发动机位置传感器损坏，短路或开路，电源电压故障。

参考故障诊断故障代码 t05-236

上次改进日期: 29-七月-2010


1 号发动机机油油位传感器 - 数据错误

故障代码 252

1 号发动机机油油位传感器 - 数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 252 PID: FMI: 指示灯: 警告 SRT: | 1 号发动机机油油位传感器电路 - 数据错误。 | 无机油油位低发动机保护。Centinel 系统停用。
机油油位传感器电路

电路描述

ECM 利用机油油位传感器监测发动机内的机油油量。检测到机油油位低可能会使发动机保护系统关闭发动机。

部件位置

机油油位传感器位于发动机油底壳。

参考故障诊断故障代码 t05-252

上次改进日期: 29-七月-2010


1 号发动机机油油位偏低 - 临界

故障代码 253

1 号发动机机油油位偏低 - 临界

概述

代码 | 故障原因 | 产生后果
故障代码: 253 PID: FMI: 指示灯: 停机 SRT: | 发动机机油油位已低于机油油位低的停机阈值。 | 发动机将停机。
机油油位传感器电路

电路描述

机油油位传感器监测机油系统中的机油油位，并将此信息传送至 ECM。机油油位低可能造成发动机不能起动。

部件位置

有关部件位置参考本手册中的第 E 节中的发动机示意图。

大修提示

某些发动机配置将采用 3-针机油油位传感器，而另一些配置将采用 4-针机油油位传感器。

参考故障诊断故障代码 t05-253

上次改进日期: 29-七月-2010


燃油切断阀电路 - 低压短路

故障代码 254

燃油切断阀电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 254 PID: FMI: 指示灯: 停机 SRT: | 燃油切断阀电路 - 低压短路。燃油切断阀信号触针上检测到低电压，或电磁阀电阻已经降低到规定阈值以下。 | 发动机会停机。
燃油切断阀电磁阀电路

电路描述

燃油切断阀电磁阀是电子控制模块（ECM）用来控制发动机燃油供应的装置。ECM 通过切断燃油切断电磁阀的电源可以关闭发动机。

部件位置

有关部件位置，请参考本手册第 E 节中的发动机示意图（步骤100-002）。

大修提示

检查燃油切断电源电路有无可能连接到其它用电设备的外部导线。将电路中所有多余的导线拆下。如果车辆上配备了利用燃油切断阀关闭发动机的外部停机系统，确保此系统没有故障，并且没有降低燃油切断电路的电压。检查发动机缸体至底盘接地导线，确认其牢固连接到清洁干燥的导体表面。检查起动马达电磁阀正极（+）端子有无松动的接头或附件导线绝缘皮有无损坏。

参考故障代码 t05-254 故障诊断树

上次改进日期: 29-七月-2010


燃油切断阀 - 卡在开启位置

故障代码 259

燃油切断阀 - 卡在开启位置

概述

代码 | 故障原因 | 产生后果
故障代码: 259 PID: FMI: 指示灯: 警告 SRT: | 燃油切断阀 - 卡在开启位置 | 电子控制模块（ECM）没有采取任何措施。发动机可能缓慢停机。
燃油切断阀电磁阀电路

电路描述

当运转/停机开关置于运转位置而且发动机转速等于拖动转速时，ECM 向燃油切断阀供电。一旦将运转/停机开关置于停机位置，ECM 关闭对燃油切断电磁阀的供电。燃油切断阀关闭，并停止向计量和正时执行器供油。

部件位置

有关部件位置，请参考本手册第 E 节中的发动机示意图（步骤100-002）。

大修提示

将运转/停机开关置于停机位置后，ECM 关闭电源，使燃油切断阀保持打开。当发动机转速逐渐下降时，ECM 继续向供油和正时执行器供电。ECM 监测发动机转速。如果在燃油切断电磁阀关闭后发动机转速没有下降， ECM 激活此故障代码。

参考故障诊断故障代码 t05-259

上次改进日期: 29-七月-2010


燃油温度偏高 - 警告

故障代码 261

燃油温度偏高 - 警告

概述

代码 | 故障原因 | 产生后果
故障代码: 261 PID: FMI: 指示灯: 警告 SRT: | 发动机燃油温度已超过燃油温度高的警告阈值。 | 随着温度上升超过阈值，ECM 没有采取任何与标定相关的措施，或发动机停机。
燃油温度传感器电路

电路描述

电子控制模块（ECM）使用燃油温度传感器来监测燃油温度。燃油温度数值由 ECM 用于发动机保护系统。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

所有温度传感器的电阻值随温度而变化。

参考故障代码 t05-261 故障诊断树

上次改进日期: 29-七月-2010


燃油温度传感器电路 - 高压短路

故障代码 263

燃油温度传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 263 PID: FMI: 指示灯: 警告 SRT: | 发动机燃油温度传感器信号线高压短路。 | 无发动机燃料温度保护。对性能没有影响。
燃油温度传感器电路

电路描述

电子控制模块（ECM）使用燃油温度传感器来监测燃油温度。ECM 将燃油温度用于发动机保护系统、正时和供油控制。如果电压高，ECM 会记录故障代码 263。电压高可能是由信号或回路导线开路、信号或回路导线对电源短路、或开路传感器故障造成的。

部件位置

有关部件的详细位置视图 ，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

传感器的电阻随温度变化。

参考故障诊断故障代码 t05-263。

上次改进日期: 26-一月-2011


燃油温度传感器电路 - 低压短路

故障代码 265

燃油温度传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 265 PID: FMI: 指示灯: 警告 SRT: | 发动机燃油温度传感器信号线低压短路。 | 无发动机燃料温度保护。对性能没有影响。
燃油温度传感器电路

电路描述

电子控制模块（ECM）使用燃油温度传感器来监测燃油温度。ECM 将燃油温度用于发动机保护系统、正时和供油控制。如果电压低，ECM 将记录故障代码 265。低电压可能是由电源或回路导线对地短路，或者传感器内部接地故障造成的。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

传感器的电阻随温度变化。

参考故障代码 t05-265 故障诊断树

上次改进日期: 29-七月-2010


燃油温度高 - 临界

故障代码 266

燃油温度高 - 临界

概述

代码 | 故障原因 | 产生后果
故障代码: 266 PID: FMI: 指示灯: 停机 SRT: | 发动机燃油温度已超过燃油温度高的停机阈值。 | 发动机将停机。
燃油温度传感器电路

电路描述

电子控制模块（ECM）使用燃油温度传感器来监测燃油温度。燃油温度数值由 ECM 用于发动机保护系统。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

所有温度传感器的电阻值随温度而变化。

参考故障诊断代码 t05-266

上次改进日期: 29-七月-2010


燃油供应泵执行器 - 高压短路

故障代码 316

燃油供应泵执行器 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 316 PID: FMI: 指示灯: 警告 SRT: | 燃油供应泵执行器电路 - 高压短路。燃油泵执行器电路开路，燃油泵执行器信号触针对蓄电池或对地短路，或者燃油泵执行器回路触针对蓄电池或对地短路。 | ECM 没有采取措施。可能损失性能。执行器打开、关闭或部分关闭。
燃油供应泵执行器电路

电路描述

燃油泵执行器电路向燃油泵执行器供电。ECM 指令燃油泵执行器的电流不断变化，以控制输送至控制阀总成的燃油泵输出压力。

部件位置

燃油泵执行器位于燃油泵上，燃油泵传感器的正下方。

大修提示

确认执行器接头牢固就位。当执行器没有通电时，执行器关闭，燃油继续流动。

参考故障诊断故障代码 t05-316

上次改进日期: 29-七月-2010


燃油供应泵执行器 - 机械卡死

故障代码 318

燃油供应泵执行器 - 机械卡死

概述

代码 | 故障原因 | 产生后果
故障代码: 318 PID: FMI: 指示灯: 警告 SRT: | 燃油供应泵执行器 - 机械卡死。估计燃油泵压力和期望燃油泵压力之间的误差超出容许极限值。 | ECM 没有采取措施。可能损失性能。
燃油系统流动示意图

电路描述

ECM 利用燃油泵压力信号和发动机转速估算发动机接收的实际供油，并持续将此数值与已知转速和负载的期望供油进行比较。当这些数值中的误差太大，并且持续时间太长时，记录故障代码 318。

部件位置

燃油泵执行器位于燃油泵上，燃油压力传感器的正下方。

大修提示

此故障需要检查 ECM 对燃油泵执行器和随后的燃油流量的控制情况。如果指令加大执行器供电电流不能达到期望供油，或者如果超过期望供油并且不能通过限制对执行器的供电电流而减少供油，会记录故障代码 318。如果冷却液温度低于 0°C [32°F]，将不会记录故障代码 318。

  • 确保正确的标定载入 ECM 中。例如，如果 QSK45 标定载入 QSK60 ECM 中，会激活此故障代码。
  • 检查燃油系统中有无空气。
  • 检查燃油进口阻力是否高（燃油滤清器堵塞等）
参考故障诊断故障代码 t05-318

上次改进日期: 29-七月-2010


1 号发动机机油油位低 - 警告

故障代码 326

1 号发动机机油油位低 - 警告

概述

代码 | 故障原因 | 产生后果
故障代码: 326 PID: FMI: 指示灯: 警告 SRT: | 1 号发动机机油油位低 - 警告。电压信号表示发动机中的机油油位低。 | 与标定相关的发动机停机或 ECM 没有采取任何措施。
机油油位传感器电路

电路描述

电子控制模块（ECM）利用机油油位传感器监测发动机中的机油油位。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

4-针机油油位传感器不会触发故障代码 326。

参考故障诊断故障代码 t05-326

上次改进日期: 29-七月-2010


发动机控制模块 - 警告

故障代码 343

发动机控制模块 - 警告

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: FMI: 指示灯: 警告 SRT: | ECM 内部故障。 | ECM 没有采取措施。可能损失性能。
电子控制模块

电路描述

电子控制模块（ECM）是一台负责发动机控制、诊断和用户特性的计算机。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

这是一个与电子控制模块（ECM）内部电路有关的故障。发动机或底盘接地接头松动会引起记录故障代码 343 以及间歇性转速不稳的问题。特别注意起动马达负极接线柱的连接。ECM 接头的湿气也可引起 ECM 记录故障代码 343。

参考故障代码 t05-343 故障诊断树

上次改进日期: 29-七月-2010


发动机无法起动

故障代码 359

发动机无法起动

概述

代码 | 故障原因 | 产生后果
故障代码: 359 PID: SPN: FMI: 指示灯: 警告 SRT: | 发动机无法起动。 | 尽管发动机不能起动，但ECM 没有采取任何措施。
ECM

电路描述

不适用于此故障代码

部件位置

不适用于此故障代码

参考故障诊断故障代码 t05-359

上次改进日期: 29-七月-2010


1 号供油执行器 - 开路（前）

故障代码 378

1 号供油执行器 - 开路（前）

概述

代码 | 故障原因 | 产生后果
故障代码: 378 PID: FMI: 指示灯: 停机 SRT: | 1 号供油执行器电路 - 开路。（前） | 发动机将停机。
1 号供油执行器电路

电路描述

ECM 启用燃油执行器以控制燃油计量。每个燃油执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到燃油执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。

部件位置

前供油执行器位于燃油输送壳体上。它是最靠近 QSX15 发动机前部的执行器。

大修提示

可能的故障模式是开路、对地短路、执行器阻力高、电源导线对蓄电池短路和 ECM 内部增压电压丢失。

参考故障诊断故障代码 t05-378

上次改进日期: 29-七月-2010


1 号供油执行器 - 接地电路（前）

故障代码 379

1 号供油执行器 - 接地电路（前）

概述

代码 | 故障原因 | 产生后果
故障代码: 379 PID: FMI: 指示灯: 停机 SRT: | 1 号供油执行器电路 - 接地电路。（前） | 发动机将停机。
1 号供油执行器电路

电路描述

ECM 启用供油执行器以控制燃油计量。每个供油执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到供油执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。

部件位置

前供油执行器位于燃油输送壳体上。它是最靠近 QSX15 发动机前部的执行器。

大修提示

可能的故障模式是对蓄电池短路、执行器阻力低、电源和回路导线之间短路。

参考故障诊断故障代码 t05-379

上次改进日期: 29-七月-2010


1 号正时执行器 - 开路（前）

故障代码 394

1 号正时执行器 - 开路（前）

概述

代码 | 故障原因 | 产生后果
故障代码: 394 PID: FMI: 指示灯: 停机 SRT: | 1 号正时执行器电路 - 开路。（前） | 发动机将停机。
1 号正时执行器电路

电路描述

ECM 启用正时执行器以控制燃油计量。每个正时执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到正时执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。

部件位置

前正时执行器位于燃油输送壳体上。从 QSX15 发动机前方看，该执行器是第二个执行器。

大修提示

可能的故障模式是开路、对地短路、执行器阻力高和 ECM 内部增压电压丢失。

参考故障诊断故障代码 t05-394

上次改进日期: 29-七月-2010


1 号正时执行器 - 接地电路（前）

故障代码 395

1 号正时执行器 - 接地电路（前）

概述

代码 | 故障原因 | 产生后果
故障代码: 395 PID: FMI: 指示灯: 停机 SRT: | 1 号正时执行器电路 - 接地电路。（前） | 发动机将停机。
1 号正时执行器电路

电路描述

ECM 启用正时执行器以控制燃油正时。每个正时执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到正时执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。

部件位置

前正时执行器位于燃油输送壳体上。它是最靠近 QSX15 发动机前部的执行器。

大修提示

可能的故障模式是对蓄电池短路、执行器阻力低、电源和回路导线之间短路。

参考故障诊断故障代码 t05-395

上次改进日期: 29-七月-2010


2 号供油执行器 - 开路（后）

故障代码 396

2 号供油执行器 - 开路（后）

概述

代码 | 故障原因 | 产生后果
故障代码: 396 PID: FMI: 指示灯: 停机 SRT: | 2 号供油执行器电路 - 开路。（后） | 发动机将停机。
2 号供油执行器电路

电路描述

ECM 启用燃油执行器以控制燃油计量。每个燃油执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到燃油执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。

部件位置

后供油执行器位于燃油输送壳体上。它是最靠近 QSX15 发动机后部的执行器。

大修提示

可能的故障模式是开路、对地短路和执行器阻力高。

参考故障诊断故障代码 t05-396

上次改进日期: 29-七月-2010


2 号供油执行器 - 接地电路（后）

故障代码 397

2 号供油执行器 - 接地电路（后）

概述

代码 | 故障原因 | 产生后果
故障代码: 397 PID: FMI: 指示灯: 停机 SRT: | 2 号供油执行器电路 - 接地电路。（后） | 发动机将停机。
2 号供油执行器电路

电路描述

ECM 启用供油执行器以控制燃油计量。每个供油执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到供油执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。

部件位置

后供油执行器位于燃油输送壳体上。它是最靠近 QSX15 发动机前部的执行器。

大修提示

可能的故障模式是对蓄电池短路、执行器阻力低、电源和回路导线之间短路。

参考故障诊断故障代码 t05-397

上次改进日期: 29-七月-2010


2 号正时执行器 - 开路（后）

故障代码 398

2 号正时执行器 - 开路（后）

概述

代码 | 故障原因 | 产生后果
故障代码: 398 PID: FMI: 指示灯: 停机 SRT: | 2 号正时执行器电路 - 开路。（后） | 发动机将停机。
2 号正时执行器电路

电路描述

ECM 启用正时执行器以控制燃油计量。每个正时执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到正时执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。

部件位置

后正时执行器位于燃油输送壳体上。从 QSX15 发动机前方看，该执行器是第三个执行器。

大修提示

可能的故障模式是开路、对地短路和执行器阻力高。

参考故障诊断故障代码 t05-398

上次改进日期: 29-七月-2010


2 号正时执行器 - 接地电路（后）

故障代码 399

2 号正时执行器 - 接地电路（后）

概述

代码 | 故障原因 | 产生后果
故障代码: 399 PID: FMI: 指示灯: 停机 SRT: | 2 号正时执行器电路 - 接地电路。（后） | 发动机将停机。
2 号正时执行器电路

电路描述

电子控制模块（ECM）启用正时执行器以控制燃油正时。每个正时执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到正时执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。

部件位置

后正时执行器位于燃油输送壳体上。从 QSX15 发动机前方看，该执行器是第三个执行器。

大修提示

可能的故障模式是对蓄电池短路、执行器阻力低、电源和回路导线之间短路。

参考故障诊断故障代码 t05-399

上次改进日期: 29-七月-2010


发动机机油压力低 - 临界

故障代码 415

发动机机油压力低 - 临界

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: FMI: 指示灯: 停机 SRT: | 机油压力低 - 临界电压信号表示机油压力已经下降到机油压力低的停机阈值以下。 | 发动机将停机。机油压力低继电器驱动器通电。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

确认传感器处的机油压力传感器电源电压在 4.75 至 5.25 VDC 之间。参见故障代码 141。与操作员核实故障出现时的发动机转速。如果发动机带负载时（超速）转速太低，机油压力可能因机油温度会降至发动机保护极限以下。机油压力随发动机转速、机油油位和调节器作用而变化。使发动机带负载以低转速运转不会造成机油压力低，除非机油温度高，机油油位低，调节器有故障，或系统中某些地方压力缺失。

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障代码 t05-415 故障诊断树

上次改进日期: 29-七月-2010


发动机机油温度高 - 警告

故障代码 421

发动机机油温度高 - 警告

概述

代码 | 故障原因 | 产生后果
故障代码: 421 PID: FMI: 指示灯: 警告 SRT: | 发动机机油温度已超过机油温度高的警告阈值。 | ECM 没有采取措施。可能损失性能。
机油温度传感器电路

电路描述

电子控制模块 (ECM) 利用机油温度传感器监测发动机机油温度。如果机油温度太高而且发动机保护启用，会出现功率降低情况，并可能导致停机。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

所有温度传感器的电阻值随温度而变化。

参考故障诊断代码 t05-421

上次改进日期: 29-七月-2010


发动机冷却液液位传感器 - 数据错误

故障代码 422

发动机冷却液液位传感器 - 数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 422 PID: FMI: 指示灯: 警告 SRT: | 发动机冷却液液位开关传感器错误。 | 无发动机冷却液液位保护。对性能没有影响。
冷却液液位开关传感器电路

电路描述

冷却液液位开关传感器监测冷却系统中的冷却液液位，并将此信息传输至电子控制模块 (ECM)。如果冷却液液位开关高信号导线为 5 VDC 而冷却液液位开关低信号导线为 0 VDC，ECM 确定冷却液液位正常。如果冷却液液位开关高信号导线为 0 VDC 而冷却液液位开关低信号导线为 5 VDC，ECM 确定冷却液液位低。当 ECM 从冷却液液位开关传感器上的两个信号导线上收到相互矛盾的信息时，出现此故障代码。

部件位置

冷却液液位开关传感器位于散热器上。

大修提示

当两根信号导线显示出相同的电压时，此故障代码会起作用。信号导线中开路可能造成信号向 ECM 发出 5 VDC 读数。检查冷却液液位。可能的故障模式是当冷却液液位正常时传感器故障以及 ECM 不检测液位。如果之后冷却液液位变低，ECM 会报告传感器错误，而不是冷却液液位低。

参考故障代码 t05-422 故障诊断树

上次改进日期: 29-七月-2010


燃油正时压力或正时执行器卡住

故障代码 423

燃油正时压力或正时执行器卡住

概述

代码 | 故障原因 | 产生后果
故障代码: 423 PID: FMI: 指示灯: 警告 SRT: | 燃油正时压力或正时执行器卡死。检测到正时压力传感器范围内错误。电压信号表示正时压力传感器信号可能不准确。 | ECM 没有采取措施。可能损失性能。
正时油轨压力传感器电路

电路描述

正时油轨压力传感器通过发动机线束向电子控制模块 (ECM) 提供正时油轨压力信号。ECM 利用正时油轨压力信号监测从控制阀体输送到喷油器正时油腔的正时燃油压力。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

燃油正时压力传感器位于 ECVA 右侧，朝向 ECVA 顶部。在正时油轨执行器的对面。

大修提示

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障诊断故障代码 t05-423

上次改进日期: 29-七月-2010


SAE J1939 数据通信接口 - 更新速度异常

故障代码 427

SAE J1939 数据通信接口 - 更新速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 427 PID: S231 SPN: 639 FMI: 9/9 指示灯: 无 SRT: | J1939 数据通信接口 - 非正常刷新率。发动机控制模块 (ECM) 和其它装置之间在汽车工程师学会 (SAE) J1939 数据通信接口上的通信已丢失。 | 发动机转速会匀速降低并保持在怠速。
SAE J1939 数据通信接口电路

电路描述

诸如防抱死制动系统、自动换档变速箱、牵引力控制系统、电子显示屏、电子信息系统、 电子服务工具以及车辆电子控制单元 (VECU) 之类的装置能够通过 SAE J1939 数据通信接口与 ECM 进行通信。ECM 接收从这些装置发送的信息并用于控制发动机。ECM 也经 SAE J1939 数据通信接口向这些装置传递信息。

部件位置

ECM 位于发动机进气侧，靠近前端。SAE J1939 数据通信接口导线和 SAE J1939 数据通信接口设备随原始设备制造商 (OEM) 的选择不同而不同。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 未接收到多路通信装置发送的有效 J1939 信息超过 1 秒。ECM 检测到 J1939 数据通信接口线束中开路或短路。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • ECM 将使用缺省状态作为多路通信装置的输入。

清除故障代码的条件

该诊断运行并通过后，ECM 立即将该故障代码设为非现行状态。

大修提示

核实 ECM 标定是否正确。检查 QuickServe® Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，重新标定 ECM。参考第 19 节中的步骤 019-032。

在 ECM 已经从外部 OEM 设备接收 SAE J1939 数据通信接口指令，但当前再也接收不到数据通信接口指令时，就会出现此故障。导致此故障可能的原因包括：

  • SAE J1939 数据通信接口导线的电气问题，如接地、短路、或开路
  • ECM（或另一个 SAE J1939 装置）发送过多的连续信息会使通信中断。
  • 外部 OEM 控制装置故障或不再经数据通信接口传送数据。
参考故障代码 t05-427 故障诊断树

上次改进日期: 03-二月-2017


蓄电池 1 电压低 - 警告

故障代码 441

蓄电池 1 电压低 - 警告

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: FMI: 指示灯: 警告 SRT: | 蓄电池 1 电低 - 警告。 | 会出现意外运转的 ECM 电压电源渐变的电平。
无开关蓄电池电源电路

电路描述

电子控制模块 (ECM) 通过发动机线束接收无开关蓄电池输入。发动机线束的无开关蓄电池正极（+）导线中有一根直插式 20-安保险丝，以保护发动机线束，避免过热。蓄电池导线连接到起动马达上。客户将蓄电池连接到起动马达上。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。有关蓄电池的位置，参考 OEM 手册。

大修提示

此故障通常是由蓄电池接头松动或腐蚀造成的。

参考故障代码 t05-441 故障诊断树

上次改进日期: 29-七月-2010


蓄电池 1 电压高 - 警告

故障代码 442

蓄电池 1 电压高 - 警告

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: FMI: 指示灯: 警告 SRT: | 蓄电池 1 电压高 - 警告。 | ECM 会损坏。
无开关蓄电池电源电路

电路描述

电子控制模块 (ECM) 通过发动机线束接收无开关蓄电池输入。发动机线束的无开关蓄电池正极（+）导线中有一根直插式 20 安培保险丝，以保护发动机线束，避免过热。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。有关蓄电池的位置，参考 OEM 手册。

大修提示

蓄电池电路的不正确连线最可能造成此故障。

参考故障代码 t05-442 故障诊断树

上次改进日期: 29-七月-2010


燃油压力高

故障代码 449

燃油压力高

概述

代码 | 故障原因 | 产生后果
故障代码: 449 PID: FMI: 指示灯: 警告 SRT: | 燃油压力传感器检测到供油压力过大。 | ECM 没有采取措施。可能产生黑烟。
燃油系统回路

电路描述

齿轮泵将燃油通过燃油滤清器和防回流阀从油箱中吸出。齿轮泵形成 689 到 2206 kPa [100 到 320 psi] 的燃油压力。燃油流过燃油滤清器滤网和燃油切断阀，流向供油和正时执行器与燃油压力传感器。1724 kPa [250 psi]调节器控制燃油压力。

部件位置

液压燃油系统回路部件
1 | 快卸压力表接头 - 吸油侧 | 5 | 燃料进口 | 9 | 燃油切断电磁阀 | 13 | 前正时执行器
2 | 检查 2206 kPa [320 psi] 压力调节器 | 6 | 燃油滤清器/水分离器 | 10 | 快断压力塞 - 压力侧 | 14 | 后正时执行器
3 | 燃油回油管接头 | 7 | 油水分离器排放阀/燃料含水传感器 | 11 | 燃油压力传感器 | 15 | 后计量执行器
4 | 36 微米滤清器滤网 | 8 | 1724 kPa [250 psi] 压力调节器 | 12 | 前计量执行器 |  |

大修提示

ECM 监测燃油压力。如果燃油压力超出可接受范围，将激活该故障代码。

参考故障代码 t05-449 故障诊断树

上次改进日期: 29-七月-2010


燃油油轨压力传感器电路 - 高压短路

故障代码 451

燃油油轨压力传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 451 PID: FMI: 指示灯: 警告 SRT: | 喷油器计量油轨 1 压力传感器电路 - 高压短路。它在以前被称为燃油油轨压力传感器。 | 出现与标定相关的发动机停机，或 ECM 没有采取任何措施。
燃油油轨压力传感器电路

电路描述

燃油油轨压力传感器通过发动机线束向电子控制模块（ECM）提供燃油油轨压力信号。ECM 利用燃油油轨压力信号监测从控制阀体输送到喷油器计量油腔的燃油油轨压力。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障代码 t05-451 故障诊断树

上次改进日期: 29-七月-2010


燃油油轨压力传感器电路 - 低压短路

故障代码 452

燃油油轨压力传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 452 PID: FMI: 指示灯: 警告 SRT: | 喷油器计量油道 1 号压力传感器电路 - 低压短路。它在以前被称为燃油油轨压力传感器。 | 出现与标定相关的发动机停机，或 ECM 没有采取任何措施。
喷油器计量油轨 1 压力传感器电路

电路描述

燃油油轨压力传感器通过发动机线束向发动机控制模块（ECM）提供燃油油轨压力信号。ECM 利用燃油油轨压力信号监测从控制阀体输送到喷油器计量油腔的燃油油轨压力。

部件位置

使用下列步骤了解部件位置。参考第 E 节中的步骤 100-002。

大修提示

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack™ 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack™ 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack™ 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障诊断故障代码 t05-452。

上次改进日期: 08-五月-2012


燃油油轨执行器 - 高压短路

故障代码 455

燃油油轨执行器 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 455 PID: FMI: 指示灯: 停机 SRT: | 燃油控制阀电路 - 高压短路。它在以前被称为燃油油轨执行器电路。燃油油轨执行器电路开路，燃油油轨执行器信号触针对蓄电池或对地短路，或者燃油油轨执行器回路触针对蓄电池或对地短路。 | 发动机会以单一转速运转或者停机。还可能记录故障代码 514。
燃油油轨执行器电路

电路描述

燃油油轨执行器是电子控制模块（ECM）用来控制发动机供油的装置。ECM 可以通过切断燃油油轨执行器的电源而关闭发动机。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

确认阀门接头固定牢固。当执行器对电源短路时，执行器打开，无法控制燃油流量。这会导致产生故障代码 234（发动机超速），或故障代码 514（供油流量不匹配）。

参考故障诊断故障代码 t05-455

上次改进日期: 29-七月-2010


正时油轨执行器 - 数据错误

故障代码 467

正时油轨执行器 - 数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 467 PID: FMI: 指示灯: 警告 SRT: | 正时油道执行器电路 - 数据错误。要求的正时供油与指令正时供油之间的差值超出正常极限值。 | ECM 没有采取措施。可能损失性能。
燃油系统流动示意图

电路描述

ECM 利用正时压力信号和发动机转速估算发动机接收的实际正时，然后持续将此数值与已知转速和负载的期望正时进行比较。当这些数值中的误差太大，并且持续时间太长时，记录故障代码 467。

部件位置

正时油轨执行器位于 ECVA 的左侧（顶部）。

大修提示

可以使用服务软件监测估计正时供油和期望正时供油参数。此故障需要对 ECM 对正时执行器和随后的燃油流量的控制进行检查。如果指令加大执行器供电电流不能达到期望正时供油，或者如果超过期望正时供油并且不能通过限制对执行器的供电电流而减少供油，则会记录故障代码 467。

参考故障诊断故障代码 t05-467

上次改进日期: 29-七月-2010


燃油油轨执行器 - 数据错误

故障代码 468

燃油油轨执行器 - 数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 468 PID: FMI: 指示灯: 警告 SRT: | 燃油油轨执行器电路 - 数据错误。要求的油轨供油与指令油轨供油之间的差值超出正常极限值。 | ECM 没有采取措施。可能损失性能。
燃油系统流动示意图

电路描述

ECM 利用油轨压力信号和发动机转速估算发动机接收的实际供油，然后持续将此数值与已知转速和负载的期望供油进行比较。当这些数值中的误差太大，并且持续时间太长时，记录此故障代码。

部件位置

燃油油轨执行器位于 ECVA 的左侧（底部）。

大修提示

可以使用服务软件监测估计燃油油轨计量和期望燃油油轨计量参数。此故障需要对 ECM 对油轨执行器和随后的燃油流量的控制进行检查。如果指令加大执行器供电电流不能达到期望燃油油轨计量，或者如果超过期望燃油油轨计量并且不能通过限制对执行器的供电电流而减少供油，则会记录此故障代码。

参考故障诊断故障代码 t05-468

上次改进日期: 29-七月-2010


1 号发动机机油油位低 - 警告

故障代码 471

1 号发动机机油油位低 - 警告

概述

代码 | 故障原因 | 产生后果
故障代码: 471 PID: FMI: 指示灯: 停机 SRT: | 发动机机油油位已低于机油油位低的警告阈值。 | 与标定相关。ECM 没有采取任何措施，或发动机停机。
机油油位传感器电路

电路描述

机油油位传感器监测机油系统中的机油油位，并将此信息传送至电子控制模块 (ECM)。机油油位低可能造成发动机不能起动。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

某些发动机配置将采用 3-针机油油位传感器，而另一些配置将采用 4-针机油油位传感器。

参考故障诊断故障代码 t05-471

上次改进日期: 29-七月-2010


1 号进气歧管温度偏高 - 警告

故障代码 488

1 号进气歧管温度偏高 - 警告

概述

代码 | 故障原因 | 产生后果
故障代码: 488 PID: FMI: 指示灯: 警告 SRT: | 发动机进气歧管温度已超过进气歧管温度高的警告阈值。 | 与标定相关。随着温度上升超过阈值，发动机控制模块没有采取措施，或者发动机停机。HET 预警继电器驱动器通电。
进气歧管温度传感器电路

电路描述

电子控制模块（ECM）利用进气歧管温度传感器监测从中冷器进入进气歧管中的空气温度。ECM 将进气歧管温度传感器用于发动机保护系统、正时和供油控制。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

传感器的电阻随温度变化。

参考故障代码 t05-488 故障诊断树

上次改进日期: 29-七月-2010


1 号发动机机油油位传感器电路 - 高压短路

故障代码 498

1 号发动机机油油位传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 498 PID: FMI: 指示灯: 警告 SRT: | 1 号发动机机油油位传感器电路 - 高压短路。 | 无机油油位低发动机保护。Centinel 系统停用。
机油油位传感器电路

电路描述

电子控制模块（ECM）利用机油油位传感器监测机油油位。ECM 监测机油油位信号触针上的电压并将它转换成电子数值。ECM 在发动机保护系统中使用机油油位值。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

高电压可由信号线与线束中其它导线短路、回路导线开路或传感器故障等原因导致。

参考故障诊断故障代码 t05-498

上次改进日期: 29-七月-2010


1 号发动机机油油位传感器电路 - 低压短路

故障代码 499

1 号发动机机油油位传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 499 PID: FMI: 指示灯: 警告 SRT: | 1 号发动机机油油位传感器信号电路 - 低压短路。 | 无发动机机油油位保护。Centinel 系统停用。
机油油位传感器电路

电路描述

电子控制模块（ECM）利用机油油位传感器监测机油油位。ECM 监测机油油位信号触针上的电压并将它转换成电子数值。ECM 在发动机保护系统中使用机油油位值。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

低电压可能是由信号导线开路、信号导线对地短路、电源导线对地短路、电源导线开路或传感器故障造成的。

A4- 针机油油位传感器不会触发故障代码 499。

参考故障诊断故障代码 t05-499

上次改进日期: 29-七月-2010


燃油油轨执行器 - 机械性卡死

故障代码 514

燃油油轨执行器 - 机械性卡死

概述

代码 | 故障原因 | 产生后果
故障代码: 514 PID: FMI: 指示灯: 停机 SRT: | 燃油控制阀 - 机械性卡死。它在以前被称为燃油油轨执行器电路。估计油轨供油和期望油轨供油之间的误差超出可接受的极限值。 | 发动机会超速，以单一转速运转，或不能运转。
Quantum 燃油系统流动示意图

电路描述

ECM 利用燃油油轨压力信号和发动机转速估算发动机接收的实际供油，然后持续将此数值与已知转速和负载的期望供油进行比较。当这些数值中的误差太大，并且持续时间太长时，则记录故障代码 514。

部件位置

燃油油轨执行器位于 ECVA 的左侧（底部）。

大修提示

可以使用服务软件监测估计燃油油轨和期望燃油油轨参数。此故障需要对 ECM 对油轨执行器和随后的燃油流量的控制进行检查。如果指令加大执行器供电电流不能达到期望燃油油轨，或者如果超过期望燃油油轨并且不能通过减小对执行器的供电电流而减少供油，则记录故障代码 514。当下列情况时，不记录此故障：

  • 发动机转速低于 1200 rpm。
  • 冷却液温度低于 0°C [32°F]。
  • 故障代码 451 或 452 起作用。一旦循环开关一次运转/停机开关，此故障代码变为不起作用。
参考故障诊断故障代码 t05-514

上次改进日期: 29-七月-2010


燃油输送压力传感器电路 - 高压短路

故障代码 546

燃油输送压力传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 546 PID: FMI: 指示灯: 警告 SRT: | 燃油供应压力传感器信号 - 高压短路。 | ECM 没有采取任何措施。可能损失性能。
燃油供应压力传感器电路

电路描述

燃油压力传感器向电子控制模块（ECM）提供燃油压力电源信号。此故障表示 ECM 上信号触针已经对至少 5 VDC 电源短路。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障诊断代码 t05-546

上次改进日期: 29-七月-2010


燃油输送压力传感器电路 - 低压短路

故障代码 547

燃油输送压力传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 547 PID: FMI: 指示灯: 警告 SRT: | 燃油供应压力传感器电路 - 低压短路。 | ECM 没有采取措施。可能损失性能。
燃油供应压力传感器电路

电路描述

燃油压力传感器向电子控制模块（ECM）提供燃油压力电源信号。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障诊断代码 t05-547

上次改进日期: 29-七月-2010


燃油油轨压力传感器错误

故障代码 554

燃油油轨压力传感器错误

概述

代码 | 故障原因 | 产生后果
故障代码: 554 PID: FMI: 指示灯: 警告 SRT: | 燃油压力传感器故障。在钥匙开关接通后，检测到燃油油轨压力传感器范围内错误。电压信号表示燃油油轨压力传感器信号可能不准确。 | ECM 没有采取措施。可能损失性能。
燃油油轨压力传感器电路

电路描述

燃油油轨压力传感器通过发动机线束向电子控制模块（ECM）提供燃油油轨压力信号。ECM 利用燃油油轨压力信号监测从控制阀体输送到喷油器的燃油压力。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

燃油油轨压力传感器位于 ECVA 的右侧，朝向顶部，在燃油油轨执行器的对面。

大修提示

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障诊断故障代码 t05-554

上次改进日期: 29-七月-2010


窜气压力 - 报警等级

故障代码 555

窜气压力 - 报警等级

概述

代码 | 故障原因 | 产生后果
故障代码: 555 PID: FMI: 指示灯: 警告 SRT: | 发动机窜气 - 报警等级。电压信号表示窜气压力已经超过窜气高的警告阈值。 | 与标定相关的发动机停机或 ECM 没有采取任何措施。
窜气压力传感器电路

电路描述

电子控制模块（ECM）利用窜气压力传感器监测发动机曲轴箱压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将窜气压力值用于发动机保护系统。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

确认曲轴箱呼吸器和呼吸器管没有阻塞。

参考故障诊断故障代码 t05-555

上次改进日期: 29-七月-2010


窜气压力 - 临界等级

故障代码 556

窜气压力 - 临界等级

概述

代码 | 故障原因 | 产生后果
故障代码: 556 PID: FMI: 指示灯: 停机 SRT: | 发动机窜气 - 临界等级。电压信号表示窜气压力已经超过窜气高的停机阈值。 | 发动机将停机。
窜气压力传感器电路

电路描述

电子控制模块（ECM）利用窜气压力传感器监测发动机曲轴箱压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将窜气压力值用于发动机保护系统。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

确认曲轴箱呼吸器和呼吸器管没有阻塞。

参考故障诊断代码 t05-556

上次改进日期: 29-七月-2010


燃油供应压力传感器电路 - 高压短路

故障代码 581

燃油供应压力传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 581 PID: FMI: 指示灯: 警告 SRT: | 燃油供应压力传感器电路 - 高压短路。 | ECM 没有采取措施。可能损失性能。
燃油供应压力传感器电路

电路描述

燃油供应压力传感器向电子控制模块（ECM）提供燃油压力电源信号。此故障表示 ECM 上信号触针已经对至少 5 VDC 电源短路。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障诊断故障代码 t05-581

上次改进日期: 29-七月-2010


燃油供应压力传感器电路 - 低压短路

故障代码 582

燃油供应压力传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 582 PID: FMI: 指示灯: 警告 SRT: | 燃油供应压力传感器电路 - 低压短路。 | ECM 没有采取措施。可能损失性能。
燃油供应压力传感器电路

电路描述

燃油供应压力传感器向电子控制模块（ECM）提供燃油压力电源信号。此故障表示 ECM 上信号触针已经对地短路。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障诊断故障代码 t05-582

上次改进日期: 29-七月-2010


发动机热停机

故障代码 611

发动机热停机

概述

代码 | 故障原因 | 产生后果
故障代码: 611 PID: FMI: 指示灯: 警告 SRT: | 发动机热停机。在发动机正确降温前，操作员使发动机停机。 | ECM 没有采取措施。可能损失性能。可能会造成发动机损坏。

电路描述

不适用于该故障代码

部件位置

不适用于该故障代码

参考故障代码 t05-611 故障诊断树

上次改进日期: 29-七月-2010


更换机油和滤清器

故障代码 649

更换机油和滤清器

概述

代码 | 故障原因 | 产生后果
故障代码: 649 PID: SPN: FMI: 指示灯: 警告 SRT: | 更换机油和滤清器。Centinel 系统无法使用新机油更换旧机油。机油质量状态保持的时间足够长，可以享有全部换油保修。 | ECM 没有采取措施。可能会造成发动机损坏。

电路描述

机油补充油箱为 Centinel 系统补充阀提供干净的机油，以补充 Centinel 系统中燃烧消耗的机油。

部件位置

因安装不同而不同。有关进一步信息参考《Centinel 精修手册》(3666231)。

大修提示

此故障表示没有使用新机油对原有机油进行补充。

参考故障诊断故障代码 t05-649

上次改进日期: 29-七月-2010


1 号发动机机油油位高 - 警告

故障代码 688

1 号发动机机油油位高 - 警告

概述

代码 | 故障原因 | 产生后果
故障代码: 688 PID: FMI: 指示灯: 停机 SRT: | 1 号发动机机油油位高 - 临界。电压信号表示发动机中的机油油位非常高。 | 发动机将停机。
机油油位传感器电路

电路描述

ECM 利用机油油位传感器监测发动机内的机油量。检测到机油油位高可能造成发动机关闭或不能起动。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

A 4-针机油油位传感器不会触发故障代码 688。

参考故障诊断故障代码 t05-688

上次改进日期: 29-七月-2010


曲轴发动机转速传感错误

故障代码 689

曲轴发动机转速传感错误

概述

代码 | 故障原因 | 产生后果
故障代码: 689 PID: FMI: 指示灯: 停机 SRT: | 主发动机转速传感错误。曲轴发动机转速传感器上没有检测到发动机转速信号。 | ECM 没有采取措施。凸轮轴发动机位置传感器仍可以检测到发动机继续运转。可能损失性能。
曲轴发动机转速传感器电路

电路描述

曲轴发动机转速传感器向电子控制模块（ECM）提供发动机转速和位置信息。传感器的电源必须到达 5 VDC 才能工作。该传感器通过感应安装在曲轴上的转速信号轮中的机加工目标齿牙的运动来产生信号。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

产生此故障代码可能的原因包括曲轴发动机转速传感器损坏，开路或短路，或电源电压故障。

参考故障代码 t05-689 故障诊断树

上次改进日期: 29-七月-2010


窜气压力传感器 - 高压短路

故障代码 719

窜气压力传感器 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 719 PID: FMI: 指示灯: 警告 SRT: | 曲轴箱窜气压力传感器电路 - 高压短路。 | 无窜气压力发动机保护。
窜气压力传感器电路

电路描述

窜气压力传感器监测曲轴箱窜气压力，并将信息传送至电子控制模块 (ECM)。高电压可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的，并且会触发故障代码 719。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

确认曲轴箱通风装置、通风装置管和窜气传感器没有阻塞。

参考故障诊断故障代码 t05-719

上次改进日期: 29-七月-2010


窜气压力传感器 - 低压短路

故障代码 729

窜气压力传感器 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 729 PID: FMI: 指示灯: 警告 SRT: | 曲轴箱窜气压力传感器电路 - 低压短路 | 无窜气压力发动机保护。
窜气压力传感器电路

电路描述

窜气压力传感器监测窜气压力，并将信息传送至电子控制模块 (ECM)。低电压可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的，并且会触发故障代码 729。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

确认曲轴箱通风装置、通风装置管和窜气传感器没有阻塞。

参考故障诊断故障代码 t05-729

上次改进日期: 29-七月-2010


发动机转速/位置 - 曲轴和凸轮轴机械性角度误差

故障代码 731

发动机转速/位置 - 曲轴和凸轮轴机械性角度误差

概述

代码 | 故障原因 | 产生后果
故障代码: 731 PID: FMI: 指示灯: 警告 SRT: | 曲轴和凸轮轴之间出现机械性角度误差。会产生同步错误。 | ECM 没有采取措施。可能损失性能。
发动机转速传感器电路

电路描述

发动机转速传感器是固态传感器，其通过发动机线束向电子控制模块（ECM）提供发动机转速信号。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

如果故障仅在特定的发动机温度时才发生，务必检查当发动机处于该特殊温度时的发动机位置传感器电路。

参考故障代码 t05-731 故障诊断树

上次改进日期: 29-七月-2010


凸轮轴发动机位置传感器错误

故障代码 778

凸轮轴发动机位置传感器错误

概述

代码 | 故障原因 | 产生后果
故障代码: 778 PID: FMI: 指示灯: 停机 SRT: | 凸轮轴发动机位置传感器上没有检测到发动机转速信号。 | 发动机将停机。
凸轮轴发动机位置传感器电路

电路描述

凸轮轴发动机位置传感器向电子控制模块（ECM）提供发动机转速和位置信息。传感器必须在 5 VDC 的电源下工作。通过凸轮轴上的一个额外的凸轮产生传感器信号。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

产生此故障代码可能的原因包括凸轮轴发动机位置传感器损坏，开路或短路，或电源电压故障。

参考故障诊断故障代码 t05-778

上次改进日期: 29-七月-2010


燃油切断阀 1 电路 - 根本原因未知（左排）

故障代码 1211

燃油切断阀 1 电路 - 根本原因未知（左排）

概述

代码 | 故障原因 | 产生后果
故障代码: 1211 PID: FMI: 指示灯: 停机 SRT: | 燃油切断阀 1 电路 - 根本原因未知（左排）。 | 发动机将停机。
燃油切断阀电磁阀电路

电路描述

燃油切断阀电磁阀是电子控制模块（ECM）用来控制发动机燃油供应的装置。ECM 通过切断燃油切断电磁阀的电源可以关闭发动机。此故障代码可能是由信号线低压短路或对地短路、信号线开路、或回路开路造成的。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

检查燃油切断电源电路有无可能连接到其它用电设备的外部导线。将电路中所有多余的导线拆下。如果车辆上配备了利用燃油切断阀关闭发动机的外部停机系统，确保此系统没有故障，并且没有降低燃油切断电路的电压。检查发动机缸体至底盘接地导线，确认其牢固连接到清洁干燥的导体表面。检查起动马达电磁阀正极（+）端子有无松动的接头或附件导线绝缘皮有无损坏。

当运转/停机开关位于运转位置而且正在拖动发动机时，启用此项诊断。重新起动发动机前，必须修正故障模式，并且必须清除和确认故障代码。

参考故障诊断故障代码 t05-1211

上次改进日期: 29-七月-2010


燃油切断阀 2 电路 - 根本原因未知（右排）

故障代码 1212

燃油切断阀 2 电路 - 根本原因未知（右排）

概述

代码 | 故障原因 | 产生后果
故障代码: 1212 PID: FMI: 指示灯: 停机 SRT: | 燃油切断阀 2 电路 - 根本原因未知（右排）。 | 发动机将停机。
燃油切断阀电磁阀电路

电路描述

燃油切断阀电磁阀是电子控制模块（ECM）用来控制发动机燃油供应的装置。ECM 通过切断燃油切断电磁阀的电源可以关闭发动机。此故障代码可能是由信号线低压短路或对地短路、信号线开路、或回路开路造成的。

部件位置

参见发动机示意图。有关部件的详细位置，参考 100-002。

大修提示

检查燃油切断电源电路有无可能连接到其它用电设备的外部导线。将电路中所有多余的导线拆下。如果车辆上配备了利用燃油切断阀关闭发动机的外部停机系统，确保此系统没有故障，并且没有降低燃油切断电路的电压。检查发动机缸体至底盘接地导线，确认其牢固连接到清洁干燥的导体表面。检查起动马达电磁阀正极（+）端子有无松动的接头或附件导线绝缘皮有无损坏。

当运转/停机开关位于运转位置而且正在拖动发动机时，启用此项诊断。重新起动发动机前，必须修正故障模式，并且必须清除和确认故障代码。

参考故障诊断故障代码 t05-1212

上次改进日期: 29-七月-2010


客户定义的故障代码 1

故障代码 1311

客户定义的故障代码 1

概述

代码 | 故障原因 | 产生后果
故障代码: 1311 PID: FMI: 指示灯: 停机/警告 SRT: | 客户定义的故障代码 1。 | 调整独立的发电机组可能不起任何作用，或者可能导致关机。
发电机组 ECM 插件箱

电路描述

部件位置

参考故障诊断故障代码 t05-1311。

上次改进日期: 08-五月-2012


客户定义的故障代码 2

故障代码 1312

客户定义的故障代码 2

概述

代码 | 故障原因 | 产生后果
故障代码: 1312 PID: FMI: 指示灯: 停机/警告 SRT: | 客户定义的故障代码 2。 | 调整独立的发电机组可能不起任何作用，或者可能导致关机。
发电机组 ECM 插件箱

电路描述

部件位置

参考故障诊断故障代码 t05-1312。

上次改进日期: 08-五月-2012


客户定义的 LonWorks 故障代码 1

故障代码 1313

客户定义的 LonWorks 故障代码 1

概述

代码 | 故障原因 | 产生后果
故障代码: 1313 PID: FMI: 指示灯: 停机/警告 SRT: | 客户定义的 LonWorks 故障代码 1。 | 调整独立的发电机组可能不起任何作用，或者可能导致关机。
发电机组 ECM 插件箱

电路描述

部件位置

参考故障诊断故障代码 t05-1313。

上次改进日期: 08-五月-2012


客户定义的 LonWorks 故障代码 2

故障代码 1314

客户定义的 LonWorks 故障代码 2

概述

代码 | 故障原因 | 产生后果
故障代码: 1314 PID: FMI: 指示灯: 停机/警告 SRT: | 客户定义的 LonWorks 故障代码 2。 | 调整独立的发电机组可能不起任何作用，或者可能导致关机。
发电机组 ECM 插件箱

电路描述

部件位置

参考故障诊断故障代码 t05-1314。

上次改进日期: 08-五月-2012


客户定义的 LonWorks 故障代码 3

故障代码 1315

客户定义的 LonWorks 故障代码 3

概述

代码 | 故障原因 | 产生后果
故障代码: 1315 PID: FMI: 指示灯: 停机/警告 SRT: | 客户定义的 LonWorks 故障代码 3。 | 调整独立的发电机组可能不起任何作用，或者可能导致关机。
发电机组 ECM 插件箱

电路描述

部件位置

参考故障诊断故障代码 t05-1315。

上次改进日期: 08-五月-2012


客户定义的 LonWorks 故障代码 4

故障代码 1316

客户定义的 LonWorks 故障代码 4

概述

代码 | 故障原因 | 产生后果
故障代码: 1316 PID: FMI: 指示灯: 停机/警告 SRT: | 客户定义的 LonWorks 故障代码 4。 | 调整独立的发电机组可能不起任何作用，或者可能导致关机。
发电机组 ECM 插件箱

电路描述

部件位置

参考故障诊断故障代码 t05-1316。

上次改进日期: 08-五月-2012


客户定义的故障代码 3

故障代码 1317

客户定义的故障代码 3

概述

代码 | 故障原因 | 产生后果
故障代码: 1317 PID: FMI: 指示灯: 停机/警告 SRT: | 客户定义的故障代码 3。 | 调整独立的发电机组可能不起任何作用，或者可能导致关机。
参考故障诊断故障代码 t05-1317。

上次改进日期: 08-五月-2012


客户定义的故障代码 4

故障代码 1318

客户定义的故障代码 4

概述

代码 | 故障原因 | 产生后果
故障代码: 1318 PID: FMI: 指示灯: 停机/警告 SRT: | 客户定义的故障代码 4。 | 调整独立的发电机组可能不起任何作用，或者可能导致关机。
参考故障诊断故障代码 t05-1318。

上次改进日期: 08-五月-2012


充电机温度 - 充电机保护

故障代码 1319

充电机温度 - 充电机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 1319 PID: FMI: 指示灯: 警告 SRT: | 充电机温度超过了充电机高温警告阈值。 | ECM 没有采取措施。发动机性能可能受到损失。
充电机温度传感器电路

电路描述

电子控制模块(ECM)采用充电机温度传感器来保护发电机组。ECM 监控充电机的温度，并通过报警指示灯告知操作员充电机温度已超过充电机温度的报警阀值。ECM 监控充电机温度信号触针上的电压，并期望发动机在正常工作状态下的电压在 0.5 和 4.5 VDC 之间浮动。。

部件位置

有关部件位置参考本手册中的第 E 节中的发动机示意图。

大修提示

确保充电机被正确冷却/通风。

所有温度传感器的电阻值随温度而变化。

参考故障诊断故障代码 t05-1319

上次改进日期: 29-七月-2010


公共警告继电器驱动器诊断

故障代码 1321

公共警告继电器驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1321 PID: FMI: 指示灯: 警告 SRT: | 公共警告输出继电器驱动器诊断系统检测到一个故障。 | 任何与公共警告输出装置有关的客户系统/特性功能都不正常。ECM 没有采取措施。性能没有损失。
公共警告输出继电器驱动器电路

电路描述

发动机控制模块（ECM）检查公共警告输出继电器驱动器确保其工作正常。ECM 通过公共警告输出显示任何客户系统/特性是否都是依赖 ECM 来获知发电机组存在非致命的故障。

ECM 监测电压（电压不升高会触发故障代码 1321），这可能是由于短路、开路或 ECM 中公共警告输出继电器驱动器故障造成的。

部件位置

参考客户/装置/安装/文件了解公共继电器警告输出装置的安装位置。

大修提示

可能的故障模式是开路、对地短路和 ECM 内部电源电压丢失。

参考故障诊断故障代码 t05-1321。

上次改进日期: 08-五月-2012


负载调节功率设定点模拟输入信号电路 - 电压高于正常值或对高压电源短路

故障代码 1322

负载调节功率设定点模拟输入信号电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1322 PID: FMI: 指示灯: 警告 SRT: | 负载调节功率设定点模拟输入信号为高压短路。 | 对性能没有影响。
负载调节功率设定点 - 远程输入设备电路

电路描述

负载调节功率设定点模拟输入信号为发动机控制模块的一个外部输入，该输入在发电机组与装置并联时用来控制和改变充电机的功率输出。负载调节功率设定点的模拟输入信号为一个从远程输入设备发送到发动机控制模块的输入信号。

发动机控制模块监测负载调节功率设定点模拟输入信号触针的电压，并期望发动机在正常工作状态下的电压在 0.5 和 4.5 VDC 之间浮动。

高电压将触发故障代码 1322，产生高电压的原因可能是由于信号导线的短路和输入设备的故障。

部件位置

参考第 E 节了解发动机控制模块插件箱的位置。

参考客户/装置/安装文件了解远程输入设备的位置。

大修提示

开路、与蓄电池正极(+)短路以及输入设备的故障都是可能的故障模式。

核实输入设备的正常工作范围在 0.1 到 5.0 VDC 之间。

确保屏蔽与接地良好。

远程输入设备必须设置为可提供 0 到 5 VDC 的信号。如果此设备设置为提供 0 到 24 VDC 的信号，则必须用 INSITE™ 服务软件停用负载调节范围检查设定点。

参考故障诊断故障代码 t05-1322。

上次改进日期: 08-五月-2012


负载调节功率设定点模拟输入信号电路 - 电压高于正常值或对低压电源短路

故障代码 1323

负载调节功率设定点模拟输入信号电路 - 电压高于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1323 PID: FMI: 指示灯: 警告 SRT: | 负载调节功率设定点的模拟输入信号为低压短路。 | 性能不受影响。
负载调节功率设定点 - 远程输入设备电路

电路描述

负载调节功率设定点的模拟输入信号为一个输入到发动机控制模块的外部输入信号，用于发动机/发电机组的负载调节。负载调节功率设定点的模拟输入信号从远程输入设备发送到发动机控制模块。

发动机控制模块监测负载调节功率设定点模拟输入信号触针的电压，并期望发动机在正常工作状态下的电压在 0.5 和 4.5 VDC 之间浮动。即使发电机组不是并联的，也可能触发故障。

低电压将触发故障代码 1323，造成低电压的原因可能是由于信号导线短路、开路，或输入设备故障。

部件位置

参考第 E 节了解发动机控制模块插件箱的位置。

参考客户/装置/安装文件了解远程输入设备的位置。

大修提示

有几种可能的故障模式：开路、接地短路和故障设备。

用服务软件检查输入电压。

远程输入设备必须设置为可提供 0 到 5 VDC 的信号。如果此设备设置提供 0 到 24 VDC 信号，则必须用服务软件停用负载调节范围检查设定点。

参考故障诊断故障代码 t05-1323。

上次改进日期: 08-五月-2012


负载调节 kVAR 设定点模拟输入信号电路 - 电压高于正常值或对高压电源短路

故障代码 1324

负载调节 kVAR 设定点模拟输入信号电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1324 PID: FMI: 指示灯: 警告 SRT: | 负载调节千伏安设定点的模拟输入信号为高压短路。 | 发动机控制模块没有进行任何操作。可能损失性能。
负载调节千伏安设定点 - 远程输入设备电路

电路描述

负载调节千伏安设定点模拟输入信号为一个输入到发动机控制模块的外部输入信号，用于控制和改变在发电机组与公用电网并联状态下充电机的千伏安输出。负载调节千伏安设定点模拟输入信号从远程设备发送到发动机控制模块，该远程设备通常是一个 PLC，它监控着另一个电源以确定发电机将输出的功率大小。

发动机控制模块监测负载调节千伏安设定点模拟输入信号触针的电压，并期望发动机在正常工作状态下的电压在 0.5 和 4.5 VDC 之间浮动。

高电压将触发故障代码 1324，产生高电压的原因可能是由于信号导线的短路和输入设备的故障。

部件位置

参考第 E 节了解发动机控制模块插件箱的位置。

参考客户/装置/安装文件了解远程输入设备的位置。

大修提示

开路、与蓄电池正极(+)短路以及输入设备的故障都是可能的故障模式。

确保屏蔽与接地良好。

使用 INSITE™ 服务软件检查输入电压。

可以将千伏安降至到 0，并在单一功率系数下运转该单元。

参考故障诊断故障代码 t05-1324。

上次改进日期: 08-五月-2012


负载调节 kVAR 设定点模拟输入信号电路 - 电压低于正常值或对低压电源短路

故障代码 1325

负载调节 kVAR 设定点模拟输入信号电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1325 PID: FMI: 指示灯: 警告 SRT: | 负载调节千伏安设定点的模拟输入信号为低压短路。 | 发动机控制模块没有进行任何操作。可能损失性能。
负载调节千伏安设定点 - 远程输入设备电路

电路描述

负载调节千伏安设定点的模拟输入信号为一个输入到发动机控制模块的外部输入信号，用于发动机/发电机组的负载调节。负载调节千伏安设定点的模拟输入信号从远程输入设备发送到发动机控制模块。

发动机控制模块监测负载调节千伏安设定点模拟输入信号触针的电压，并期望发动机在正常工作状态下的电压在 0.5 和 4.5 VDC 之间浮动。

低电压将触发故障代码 1325，造成低电压的原因可能是由于信号导线短路、开路，或输入设备故障。

部件位置

参考第 E 节了解发动机控制模块插件箱的位置。

参考客户/装置/安装文件了解远程输入设备的位置。

大修提示

有几种可能的故障模式：开路、接地短路和故障设备。

确保屏蔽与接地良好。

用 INSITE™ 服务软件检查输入信号。

参考故障诊断故障代码 t05-1325。

上次改进日期: 08-五月-2012


起动马达备用断开开关

故障代码 1326

起动马达备用断开开关

概述

代码 | 故障原因 | 产生后果
故障代码: 1326 PID: FMI: 指示灯: 警告 SRT: | 起动马达备用断开开关故障。 | ECM 没有采取措施。起动马达上可能存在的损坏。
起动马达电路

电路描述

发电机组起动马达有两个断开开关：起动马达主断开开关和备用断开开关。ECM 通过故障代码通知操作员起动马达备用断开开关有故障，发动机转速超过了 950 rpm，备用断开开关仍处于连接状态。因此，如果起动马达断开开关失效，可能是起动马达上存在故障。

部件位置

参考第 E 部分了解起动马达备用断开开关的位置。

大修提示

主起动马达断开开关由发动机转速传感器控制，备用起动马达断开开关就受传送给电压调节器的 PMG 励磁电压的控制。一旦发动机起动和充电机转子运转后就会产生励磁电压。一旦 PMG 电压为 105 VAC 或更高，就会触发起动马达备用断开开关。

可能存在的故障模式有：开路、对地短路和电压调节器故障。

参考故障诊断故障代码 t05-1326

上次改进日期: 29-七月-2010


负载调节功率设定点 - 模拟输入信号电路

故障代码 1327

负载调节功率设定点 - 模拟输入信号电路

概述

代码 | 故障原因 | 产生后果
故障代码: 1327 PID: FMI: 指示灯: 停机 SRT: | 负载调节功率设定点的模拟输入信号超过了可接受的工作限值。 | 发电机组将停机。
负载调节功率设定点 - 并联控制器电路

电路描述

负载调节功率设定点的模拟输入信号为一个输入到发动机控制模块的外部输入信号，用于发动机/发电机组的负载调节。负载调节功率设定点的模拟输入信号从并联控制器发送给发动机控制模块。

发动机控制模块监测负载调节功率设定点模拟输入信号触针的电压，并期望发动机在正常工作状态下的电压在 0.5 和 4.5 VDC 之间浮动。

低电压将触发故障代码 1327，造成低电压的原因可能是信号导线短路、开路和输入设备故障，或者是由于设置不正确造成的。

部件位置

参考第 E 节了解发动机控制模块插件箱的位置。

参考客户/设备/安装文件了解并联控制器的位置。

大修提示

有几种可能的故障模式：开路、接地短路和故障设备。

如果模拟输入信号源没有设置为可提供 0 到 5 VDC 信号，则必须使用 INSITE™ 服务软件来禁用负载调节功率设定点的范围检查功能。

负载调节操作负载水平
VDC | 操作负载水平
0 至 0.5 | 将现有负载减小到空载
0.5 至 1.0 | 空载
1.0 至 4.5 | 备载规格从 0 到 100%
4.5 至 5.0 | 备载规格为 100%
参考故障诊断故障代码 t05-1327。

上次改进日期: 08-五月-2012


发电机设定电路断路器

故障代码 1328

发电机设定电路断路器

概述

代码 | 故障原因 | 产生后果
故障代码: 1328 PID: FMI: 指示灯: 警告 SRT: | 发电机组电路断路器切断。 | 发生卸载情况。发电机组继续运转。
发电机组电路断路器电路

电路描述

发电机组电路断路器是发电机与总线连接的开关。当出现事故时电路断路器就会断开，使得发电机组不再与总线相连。在发电机组即将与总线连接时电路断路器就会闭合。

ECM 通过此故障代码告诉操作员，由于事故造成发电机组即将与总线断开。

部件位置

参考第 E 部分了解 ECM 插件箱的位置。

参考客户/设备/安装文件了解打电机组电路断路器的位置。

大修提示

可能存在的故障模式有短路、开路和发电机组电路断路器故障。

电路断路器是种过电流保护装置。

在并联设计中，发电机组电路断路器就是一个开关，它可以自动断开发电机组与系统总线和其他发电机组的连接。

参考故障诊断故障代码 t05-1328

上次改进日期: 29-七月-2010


电压调节器

故障代码 1329

电压调节器

概述

代码 | 故障原因 | 产生后果
故障代码: 1329 PID: FMI: 指示灯: 警告 SRT: | 电压调压器已失去直流电源。 | 电压调节器将无法调节发电机组输出电压。可能会产生低交流电压（故障代码 1447）。
电压调节器电路

电路描述

ECM 利用此故障代码告知操作员，基本电路板无法将直流电供给电压调节器。

部件位置

关于电压调节器的位置，参考第 E 节。

大修提示

可能的故障模式有开路、短路、对地短路、电压调节器或基本电路板，以及损坏的二极管内部短路。

参考故障诊断故障代码 t05-1329

上次改进日期: 29-七月-2010


电压调节器驱动器诊断

故障代码 1331

电压调节器驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1331 PID: FMI: 指示灯: 停机 SRT: | 电压调节器驱动器诊断检测到短路。 | 发电机组将停机。
电压调节器驱动器电路

电路描述

ECM 检查电压调节器驱动器，确定其在正常工作。ECM 利用故障代码告知操作员 ECM 不再驱动电压调节器。

ECM 监测电压（无电压会触发故障代码 1331），引起无电压的原因可能是 ECM 短路，电压调节器失效或电压调节器驱动器的失效。

部件位置

关于电压调节器的位置，参考第 E 节。

大修提示

可能的故障模式有开路、对地短路和 ECM 内部电压丢失。

电压调节器脉宽调制电路可能发生高压短路，也可能发生低压短路。电压调节器脉宽调制驱动器自身会发生短路，也会使电路发生短路。

电压调节器驱动器安装在基本电路板上。如果驱动器被损坏，则必须更换基本电路板。

参考故障诊断故障代码 t05-1331

上次改进日期: 29-七月-2010


停机/手动/自动开关电路 - 电压低于正常值或对低压电源短路

故障代码 1332

停机/手动/自动开关电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1332 PID: FMI: 指示灯: 警告 SRT: | 停机/手动/自动开关发生低压短路。 | ECM只允许将发电机组设置为在自动模式下运行。
停机/手动/自动开关电路

电路描述

由发动机控制模块（ECM）监测停机/手动/自动开关，从而确定发电机组的工作模式。

ECM 监测工作模式开关手动信号触针上的电压，并期望在正常工作状态下的电压在 0.5 和 4.5 VDC 之间浮动。ECM 监测工作模式开关自动信号触针上的电压，在期望在正常工作状态下的电压为 0 或 5 VDC。低电压可能是由信号或回路导线短路，回路导线开路或传感器故障造成的，并且会触发故障代码 1332。

部件位置

关于操作者接口面板以及停机/手动/自动开关的位置，参考第 E 节。

大修提示

可能的故障模式是开路、对地短路、传感器故障和 ECM 内部电源电压丢失。

当自动信号触针接地时，ECM 就会认为开关在自动位置，而手动信号触针的状态与之无关。

参考故障诊断故障代码 t05-1332。

上次改进日期: 08-五月-2012


停机/手动/自动开关电路 - 电压高于正常值或对高压电源短路

故障代码 1333

停机/手动/自动开关电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1333 PID: FMI: 指示灯: 警告 SRT: | 停机/手动/自动开关信号发生高压短路。 | 当开关在 Manual（手动）位置时，ECM 默认为 Off(停机)。自动和停机位置下工作正常。
停机/手动/自动开关电路

电路描述

由发动机控制模块（ECM）监测停机/手动/自动开关，从而确定发电机组的工作模式。

ECM 监测工作模式开关手动信号触针上的电压，并期望在正常工作状态下的电压在 0.5 和 4.5 VDC 之间浮动。ECM 监测工作模式开关自动信号触针上的电压，在期望在正常工作状态下的电压为 0 或 5 VDC。高电压可能是由信号或回路导线短路，回路导线开路或传感器故障造成的，并且会触发故障代码 1333。

部件位置

关于操作者接口面板以及停机/手动/自动开关的位置，参考第 E 节。

大修提示

可能的故障模式是开路、对蓄电池正极 (+) 短路、传感器故障和 ECM 内部电源电压丢失。

参考故障诊断故障代码 t05-1333。

上次改进日期: 08-五月-2012


关键标量超出了规定范围

故障代码 1334

关键标量超出了规定范围

概述

代码 | 故障原因 | 产生后果
故障代码: 1334 PID: FMI: 指示灯: 停机 SRT: | 已经进行过一次或多次的修整，使临界等级值超出了限定范围。 | 无充电机保护状态。可能损失性能。
参考故障诊断故障代码 t05-1334

上次改进日期: 29-七月-2010


非关键标量超出了规定范围

故障代码 1335

非关键标量超出了规定范围

概述

代码 | 故障原因 | 产生后果
故障代码: 1335 PID: FMI: 指示灯: 警告 SRT: | 已经进行过一次或多次的修整，使非关键标量超出了规定范围。 | 无充电机保护状态。可能损失性能。
参考故障诊断故障代码 t05-1335。

上次改进日期: 08-五月-2012


发电机组停机

故障代码 1336

发电机组停机

概述

代码 | 故障原因 | 产生后果
故障代码: 1336 PID: FMI: 指示灯: 停机 SRT: | 发动机停机。 | 发电机组将停机。
参考故障诊断故障代码 t05-1336

上次改进日期: 29-七月-2010


LonWorks Wink 命令事件

故障代码 1337

LonWorks Wink 命令事件

概述

代码 | 故障原因 | 产生后果
故障代码: 1337 FMI: 指示灯: 无 SRT: | 已经发出了 LonWorks wink 事件命令。 | 没有针对此故障代码的解决办法。
参考故障诊断故障代码 t05-1337

上次改进日期: 29-七月-2010


LonWorks 网络命令停机

故障代码 1341

LonWorks 网络命令停机

概述

代码 | 故障原因 | 产生后果
故障代码: 1341 FMI: 指示灯: 无 SRT: | 并联控制器已经请求发电机停机。 | 发电机将停机。
参考故障诊断故障代码 t05-1341

上次改进日期: 29-七月-2010


燃油系统电路板- 错误安装

故障代码 1342

燃油系统电路板- 错误安装

概述

代码 | 故障原因 | 产生后果
故障代码: 1342 PID: FMI: 指示灯: 停机 SRT: | 燃油系统电路板（插槽 0）丢失或者安装不正确。 | 发动机不能起动。
发电机组 ECM 燃油系统电路板

电路描述

一旦 ECM 载入了软件，该软件就会对硬件进行检查以确保此应用程序都已经正确安装了所必须的卡。

ECM 利用此故障代码告知操作员，燃油系统电路板（插槽 0）丢失，或者安装不正确。

部件位置

关于 ECM 插件箱和燃油系统电路板（插槽 0）的位置，参考第 E 节。

大修提示

可能的故障模式有燃油系统电路板的错误安装，以及向 ECM 载入了一个不正确标定的软件。

参考故障诊断故障代码 t05-1342

上次改进日期: 29-七月-2010


基本电路板 - 安装不安装

故障代码 1343

基本电路板 - 安装不安装

概述

代码 | 故障原因 | 产生后果
故障代码: 1343 PID: FMI: 指示灯: 停机 SRT: | 基本电路板（插槽 1）丢失或者安装不正确。 | 发动机不能起动。
发电机组 ECM 基本电路板

电路描述

一旦 ECM 载入了软件，该软件就会对硬件进行检查以确保此应用程序都已经正确安装了所必须的卡。

ECM 利用此故障代码告知操作员基本电路板（插槽 1）丢失或安装不正确。

部件位置

参考第 E 节了解 ECM 插件箱和基本电路板（插槽 1）的位置。

大修提示

可能的故障模式有基本电路板的不正确安装，和向 ECM 载入了一个不正确的软件标定。

参考故障诊断故障代码 t05-1343

上次改进日期: 29-七月-2010


发电机接口板 - 安装不正确

故障代码 1344

发电机接口板 - 安装不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1344 PID: FMI: 指示灯: 停机 SRT: | 发电机接口板（插槽 2）丢失或者安装不正确。 | 发动机不能起动。
发电机组 ECM 发电机接口板

电路描述

一旦 ECM 载入了软件，该软件就会对硬件进行检查以确保此应用程序都已经正确安装了所必须的卡。

ECM 利用此故障代码告知操作员，发电机接口板（插槽 2）丢失或安装不正确。

部件位置

参考第 E 节了解 ECM 插件箱和发电机接口板（插槽 2)的位置。

大修提示

可能的故障模式有不正确安装发电机接口板和向 ECM 载入了不正确的软件标定。

参考故障诊断故障代码 t05-1344

上次改进日期: 29-七月-2010


并联电路板 - 安装不正确

故障代码 1345

并联电路板 - 安装不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1345 PID: FMI: 指示灯: 停机 SRT: | 并联电路板（插槽 3）丢失或者安装不正确。 | 发动机不能起动。
发电机组 ECM 并联电路板

电路描述

一旦 ECM 载入了软件，该软件就会对硬件进行检查以确保此应用程序都已经正确安装了所必须的卡。

ECM 利用此故障代码告知操作员，并联电路板（插槽 3）丢失或安装不正确。

部件位置

参考第 E 节了解 ECM 插件箱和并联电路板（插槽 3）的位置。

大修提示

可能的故障模式有并联电路板安装不正确和向 ECM 载入了不正确的软件标定。

参考故障诊断故障代码 t05-1345

上次改进日期: 29-七月-2010


LonWorks 网络板 - 不正确安装

故障代码 1346

LonWorks 网络板 - 不正确安装

概述

代码 | 故障原因 | 产生后果
故障代码: 1346 PID: FMI: 指示灯: 停机 SRT: | LonWorks 网络板（插槽 4）丢失或安装不正确。 | 发动机不能起动。
发电机组 ECM LonWorks 板

电路描述

一旦 ECM 载入了软件，该软件就会对硬件进行检查以确保此应用程序都已经正确安装了所必须的卡。

ECM 利用此故障代码告知操作员，LonWorks 网络板（插槽 4）丢失或安装不正确。

部件位置

参考第 E 节了解 ECM 插件箱和 LonWorks 网络板（插槽 4）的位置。

大修提示

可能的故障模式有不正确安装 LonWorks 网络板或向 ECM 载入了不正确的软件标定。

参考故障诊断故障代码 t05-1346

上次改进日期: 29-七月-2010


插槽 5 号板 - 不正确安装

故障代码 1347

插槽 5 号板 - 不正确安装

概述

代码 | 故障原因 | 产生后果
故障代码: 1347 PID: FMI: 指示灯: 停机 SRT: | 插槽 5 号板丢失或者安装不正确。 | 发动机不能起动。
发电机组 ECM 插件箱

电路描述

一旦 ECM 载入了软件，该软件就会对硬件进行检查以确保此应用程序都已经正确安装了所必须的卡。

ECM 利用此故障代码告知操作员，插槽 5 号板丢失或安装不正确。

部件位置

参考第 E 节了解 ECM 插件箱和插槽 5 号板的位置。

大修提示

可能的故障模式有插槽 5 号板安装不正确和向 ECM 载入了不正确的软件标定。

参考故障诊断故障代码 t05-1347

上次改进日期: 29-七月-2010


插槽 6 号板 - 不正确安装

故障代码 1348

插槽 6 号板 - 不正确安装

概述

代码 | 故障原因 | 产生后果
故障代码: 1348 PID: FMI: 指示灯: 停机 SRT: | 插槽 6 号板丢失或者安装不正确。 | 发动机不能起动。
发电机组 ECM 插件箱

电路描述

一旦 ECM 载入了软件，该软件就会对硬件进行检查以确保此应用程序都已经正确安装了所必须的卡。

ECM 利用此故障代码告知操作员，插槽 6 号板丢失或安装不正确。

部件位置

参考第 E 节了解 ECM 插件箱和插槽 6 号板的位置。

大修提示

可能的故障模式有插槽 6 号板安装不正确和向 ECM 载入了不正确的软件标定。

参考故障诊断故障代码 t05-1348

上次改进日期: 29-七月-2010


插槽 7 号板 - 不正确安装

故障代码 1349

插槽 7 号板 - 不正确安装

概述

代码 | 故障原因 | 产生后果
故障代码: 1349 PID: FMI: 指示灯: 停机 SRT: | 插槽 7 号板丢失或者安装不正确。 | 发动机不能起动。
发电机组 ECM 插件箱

电路描述

一旦 ECM 载入了软件，该软件就会对硬件进行检查以确保此应用程序都已经正确安装了所必须的卡。

ECM 利用此故障代码告知操作员，插槽 7 号板丢失或安装不正确。

部件位置

参考第 E 节了解 ECM 插件箱和插槽 7 号板的位置。

大修提示

可能的故障模式有插槽 7 号板安装不正确和向 ECM 载入了不正确的软件标定。

参考故障诊断故障代码 t05-1349

上次改进日期: 29-七月-2010


LonWorks 网络板 - 丢失

故障代码 1351

LonWorks 网络板 - 丢失

概述

代码 | 故障原因 | 产生后果
故障代码: 1351 PID: FMI: 指示灯: 停机 SRT: | LonWorks 网络板丢失。 | 发电机组将无法与 LonWorks 网络上的其他设备通信。
发电机组 ECM LonWorks 网络板

电路描述

一旦 ECM 载入了软件，该软件就会对硬件进行检查以确保此应用程序都已经正确安装了所必须的卡。

ECM 使用此故障代码告知操作员，LonWorks 网络板（插槽 4）丢失。

部件位置

参考第 E 节了解 ECM 插件箱和 LonWorks 网络板（插槽 4）的位置。

大修提示

可能的故障模式有 LonWorks 网络板已经丢失其独立的电源。

参考故障诊断故障代码 t05-1351

上次改进日期: 29-七月-2010


频率调节电位计电路

故障代码 1411

频率调节电位计电路

概述

代码 | 故障原因 | 产生后果
故障代码: 1411 PID: FMI: 指示灯: 警告 SRT: | 频率调节电位计信号线高压短路。 | 频率调节特性将被停用，采用的默认值为 0。可能损失性能。
频率调节电位计电路

电路描述

操作员可以使用频率调节电位计调节断点频率以 100% 地接受 0.8 功率因数的负载。这是发电机组输出电压开始下降时的频率。ECM 监测电压，而在发动机正常运转过程中电压应在 0.5 至 4.5 VDC 之间变化。高电压可能是由信号导线短路、回路导线开路或电位计故障造成的，并会触发故障代码 1411。

部件位置

有关位置，请参考 OEM 手册。

大修提示

电位计对环境非常敏感。清洁电位计并首先检查其电阻。

参考故障诊断代码 t05-1411

上次改进日期: 29-七月-2010


调速率调节电位计电路

故障代码 1412

调速率调节电位计电路

概述

代码 | 故障原因 | 产生后果
故障代码: 1412 PID: FMI: 指示灯: 警告 SRT: | 下降调节电位计信号线高压短路。 | 调速率调节特性将被停用，采用的默认值为0。可能损失性能。
调速率调节电位计电路

电路描述

操作员可以使用调速率调节电位计调节并联时电压调节器产生的横流补偿量。ECM 监测电压，而在发动机正常运转过程中电压应在 0.5 至 4.5 VDC 之间变化。高电压可能是由信号导线短路、回路导线开路或电位计故障造成的，并会触发故障代码 1412。

部件位置

有关位置，请参考 OEM 手册。

大修提示

电位计对环境非常敏感。清洁电位计并首先检查其电阻。

参考故障诊断代码 t05-1412

上次改进日期: 29-七月-2010


配置错误

故障代码 1413

配置错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1413 PID: FMI: 指示灯: 停机 SRT: | 已检测到配置错误。 | 发动机不能起动。
GCS ECM

电路描述

ECM 检查加电时安装了什么其他部件，以及已安装部件的列表是否与标定不匹配，然后 ECM 会记录故障代码 1413 -“配置错误”。

部件位置

有关 ECM 的位置，请参考 OEM 手册。

大修提示

核实正确的标定载入 ECM 中。如果仍出现错误，更换 ECM。

参考故障诊断故障代码 t05-1413

上次改进日期: 29-七月-2010


运行继电器触点诊断

故障代码 1414

运行继电器触点诊断

概述

运行继电器触点诊断

代码 | 故障原因 | 产生后果
故障代码: 1414 PID: FMI: 指示灯: 警告 SRT: | 运行继电器触点诊断已经检测到故障。 | ECM 将无法进入 Run（运行）模式。
运行继电器触点电路

电路描述

ECM 将检查运行继电器触点以确保其工作正常。ECM 利用触点来确定发动机此刻是否处于运行模式。ECM 监测状态线路的反馈信息，并判断运行继电器触点的位置。

部件位置

参考第 E 节了解运行继电器触点和 ECM 的位置。

大修提示

可能的故障模式有开路、对地短路、损坏的运行触点以及 ECM 内部电压丢失。当手动运行/停机按钮处于运行模式，如果切换 B+ 触针的 Inline F 上有 24 VDC 时，则说明电路工作正常。

参考故障诊断故障代码 t05-1414

上次改进日期: 29-七月-2010


运行继电器驱动器诊断

故障代码 1415

运行继电器驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1415 FMI: 指示灯: 警告 SRT: | 运行继电器驱动器已经检测到故障。 | ECM 将不会进入运行模式。
参考故障诊断故障代码 t05-1415

上次改进日期: 29-七月-2010


无法停机

故障代码 1416

无法停机

概述

代码 | 故障原因 | 产生后果
故障代码: 1416 PID: SPN: FMI: 指示灯: 警告 SRT: | 无法停机。 | 操作员已经启用用户接合发动机停机取消特性。无发动机保护特性正在工作。
ECM

电路描述

不适用

部件位置

不适用

参考故障诊断故障代码 t05-1416

上次改进日期: 29-七月-2010


控制器节电故障

故障代码 1417

控制器节电故障

概述

代码 | 故障原因 | 产生后果
故障代码: 1417 PID: FMI: 指示灯: 警告 SRT: | 已检测到控制器节电故障。 | 因为某些未知情况，ECM 不能节电。可能使蓄电池放电。
GCS ECM

电路描述

ECM 检查在节电次序中电源是否正在关闭。如果电源线路温度仍然很高，ECM 检查有无没有关闭的原因。如果没有原因，则模块中肯定存在某个故障，不允许模块进行节电。

部件位置

有关 ECM 的位置，请参考 OEM 手册。

大修提示

该故障表示 ECM 中存在硬件故障。

参考故障诊断故障代码 t05-1417

上次改进日期: 29-七月-2010


增益调节电位计电路

故障代码 1418

增益调节电位计电路

概述

代码 | 故障原因 | 产生后果
故障代码: 1418 PID: FMI: 指示灯: 警告 SRT: | 增益调节电位计信号线高压短路。 | 增益调节特性将被停用，采用的默认值为 0。可能损失性能。
增益调节电位计电路

电路描述

操作员可以使用增益调节电位计调节发动机的“期望转速”和“实际转速”之间数值差的放大率，这样调速器可以对发动机转速波动作出响应。“期望转速”和“实际转速”之间的差异被称为误差信号。当增加增益时，误差信号放大率增大，调速器采取更多的修正措施，而且它的响应速度更快。当减少增益时，误差信号放大率减小，调速器采取更少的修正措施，而且它的响应速度更慢。如果增益设定得过高，调速器可能过度修正转速误差信号，这会导致发动机悠车或“摆振”。ECM 监测电压，而在发动机正常运转过程中电压应在 0.5 至 4.5 伏特之间变化。高电压可能是由信号导线短路、回路导线开路或电位计故障造成的，并会触发故障代码 1418。

部件位置

有关位置，请参考 OEM 手册。

大修提示

电位计对环境非常敏感。清洁电位计并首先检查其电阻。

参考故障诊断代码 t05-1418

上次改进日期: 29-七月-2010


燃油油轨驱动器诊断

故障代码 1419

燃油油轨驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1419 PID: FMI: 指示灯: 警告 SRT: | 燃油油轨驱动器诊断检测到错误。 | ECM 没有采取措施。可能损失性能。
燃油油轨执行器电路

电路描述

ECM 检查燃油油轨执行器驱动器以保持正常工作。电子控制模块（ECM）启用燃油油轨执行器以控制燃油计量。每个燃油执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到燃油执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。ECM 监测电压，无电压可能是由短路、开路或 ECM 中的燃油油轨执行器驱动器故障造成的，并且会触发故障代码 1419。

部件位置

燃油油轨驱动器包括在 ECM 中。

大修提示

可能的故障模式是开路、对地短路、执行器阻力高和 ECM 内部增压电压丢失。

参考故障诊断故障代码 t05-1419

上次改进日期: 29-七月-2010


1 号正时油轨驱动器诊断

故障代码 1421

1 号正时油轨驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1421 PID: FMI: 指示灯: 警告 SRT: | 正时油轨驱动器 1 号诊断检测到故障 | ECM 没有采取措施。可能损失性能。
1 号正时油轨执行器电路

电路描述

ECM 检查 1 号正时油轨执行器驱动器以保持正常工作。电子控制模块 (ECM) 启用 1 号正时油轨执行器以控制燃油计量。每个燃油执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到燃油执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。ECM 监测电压，无电压可能是由短路、开路或 ECM 中的燃油泵执行器驱动器故障造成的，并且会触发故障代码 1421。

部件位置

1 号正时油轨执行器位于 ECM 内。

大修提示

可能的故障模式是开路、对地短路、执行器阻力高和 ECM 内部增压电压丢失。

参考故障诊断故障代码 t05-1421

上次改进日期: 29-七月-2010


2 号正时油轨驱动器诊断

故障代码 1422

2 号正时油轨驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1422 PID: FMI: 指示灯: 警告 SRT: | 2 号正时油轨驱动器诊断检测到错误。 | ECM 没有采取措施。可能损失性能。
2 号正时油轨执行器电路

电路描述

ECM 检查 2 号正时油轨执行器驱动器以保持正常工作。电子控制模块（ECM）启用 2 号正时油轨执行器以控制燃油计量。每个燃油执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到燃油执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。ECM 监测电压，无电压可能是由短路、开路或 ECM 中的燃油泵执行器驱动器故障造成的，并且会触发故障代码 1422。

部件位置

2 号正时油轨执行器位于 ECM 内。

大修提示

可能的故障模式是开路、对地短路、执行器阻力高和 ECM 内部增压电压丢失。

参考故障诊断故障代码 t05-1422

上次改进日期: 29-七月-2010


燃油泵驱动器诊断

故障代码 1423

燃油泵驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1423 PID: FMI: 指示灯: 警告 SRT: | 燃油泵驱动器诊断检测到错误。 | ECM 没有采取措施。可能损失性能。
燃油泵执行器电路

电路描述

ECM 检查燃油泵执行器驱动器以保持正常工作。电子控制模块（ECM）启用燃油泵执行器以控制燃油计量。每个燃油执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到燃油执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。ECM 监测电压，无电压可能是由短路、开路或 ECM 中的燃油泵执行器驱动器故障造成的，并且会触发故障代码 1423。

部件位置

燃油泵驱动器位于 ECM 内。

大修提示

可能的故障模式是开路、对地短路、执行器阻力高和 ECM 内部增压电压丢失。

参考故障诊断故障代码 t05-1423

上次改进日期: 29-七月-2010


继电器高侧驱动器诊断

故障代码 1424

继电器高侧驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1424 PID: FMI: 指示灯: 警告 SRT: | 继电器高压侧驱动器诊断检测到故障。 | 用户接口继电器驱动器不能正常工作。ECM 没有采取措施。性能没有损失。
继电器高侧驱动器电路

电路描述

继电器驱动器电源触针为所有用户接口继电器驱动器供电。ECM 监测电压，无电压/低电压可能是由短路、开路或 ECM 中的驱动器故障造成的，并且会触发故障代码 1424。

部件位置

有关 ECM 的位置，请参考 OEM 手册。有关用户接口面板的位置，请参考 OEM 手册。

大修提示

可能的故障模式是开路、对地短路和 ECM 内部电源电压丢失。

参考故障诊断故障代码 t05-1424

上次改进日期: 29-七月-2010


公共停机继电器驱动器诊断

故障代码 1425

公共停机继电器驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1425 PID: FMI: 指示灯: 警告 SRT: | 公用停机继电器驱动器诊断检测到故障。 | 公共停机继电器驱动器不能正常工作。ECM 没有采取措施。性能没有损失。
公共停机继电器驱动器电路

电路描述

ECM 检查公共停机继电器驱动器以保持正常工作。ECM 利用公共停机继电器通知操作员非临界故障。ECM 监测电压，无压降可能是由短路、开路、继电器损坏或 ECM 中的公共停机继电器驱动器故障造成的，并且会触发故障代码 1425。

部件位置

有关 ECM 的位置，请参考 OEM 手册。有关用户接口面板及公共停机继电器的位置，请参考 OEM 手册。

大修提示

可能的故障模式是开路、对地短路、继电器烧毁和 ECM 内部电源电压丢失。

参考故障诊断故障代码 t05-1425

上次改进日期: 29-七月-2010


公共警告继电器驱动器诊断

故障代码 1426

公共警告继电器驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1426 PID: FMI: 指示灯: 警告 SRT: | 公共警告继电器驱动器诊断系统检测到一个故障。 | 警告继电器不能正常工作。ECM 没有采取措施。性能没有损失。
公共警告继电器驱动器电路

电路描述

ECM 检查公共警告继电器驱动器以保持正常工作。ECM 利用公共警告继电器通知操作员非临界故障。ECM 监测电压，无压降可能是由短路、开路、继电器损坏或 ECM 中的公共警告继电器驱动器故障造成的，并且会触发故障代码 1426。

部件位置

有关 ECM 的位置，请参考 OEM 手册。有关用户接口面板及公共警告继电器的位置，请参考 OEM 手册。

大修提示

可能的故障模式是开路、对地短路、继电器烧毁和 ECM 内部电源电压丢失。

参考故障诊断故障代码 t05-1426

上次改进日期: 29-七月-2010


超速停机继电器驱动器诊断

故障代码 1427

超速停机继电器驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1427 PID: FMI: 指示灯: 警告 SRT: | 超速停机继电器驱动器诊断检测到错误。 | 超速停机继电器不能正常工作。ECM 没有采取措施。性能没有损失。
超速停机继电器驱动器电路

电路描述

ECM 检查超速停机继电器驱动器以保持正常工作。ECM 利用超速停机继电器通知操作员非临界故障。ECM 监测电压，无压降可能是由短路、开路、继电器损坏或 ECM 中的超速停机继电器驱动器故障造成的，并且会触发故障代码 1427。

部件位置

有关 ECM 的位置，请参考 OEM 手册。有关用户接口面板及超速停机继电器的位置，请参考 OEM 手册。

大修提示

可能的故障模式是开路、对地短路、继电器烧毁和 ECM 内部电源电压丢失。

参考故障诊断代码 t05-1427

上次改进日期: 29-七月-2010


机油压力低继电器驱动器诊断

故障代码 1428

机油压力低继电器驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1428 PID: FMI: 指示灯: 警告 SRT: | 机油压力低继电器驱动器诊断检测到错误。 | 机油压力低继电器不能正常工作。ECM 没有采取措施。性能没有损失。
机油压力低继电器驱动器电路

电路描述

ECM 检查机油压力低继电器驱动器以保持正常工作。ECM 利用机油压力低继电器通知操作员非临界故障。ECM 监测电压，无压降可能是由短路、开路、继电器损坏或 ECM 中的机油压力低继电器驱动器故障造成的，并且会触发故障代码 1428。

部件位置

有关 ECM 的位置，请参考 OEM 手册。有关用户接口面板及机油压力低继电器的位置，请参考 OEM 手册。

大修提示

可能的故障模式是开路、对地短路、继电器烧毁和 ECM 内部电源电压丢失。

参考故障诊断代码 t05-1428

上次改进日期: 29-七月-2010


发动机温度高继电器驱动器诊断

故障代码 1429

发动机温度高继电器驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1429 PID: FMI: 指示灯: 警告 SRT: | 发动机温度高继电器驱动器诊断检测到错误。 | 发动机温度高继电器不能正常工作。ECM 没有采取措施。性能没有损失。
发动机温度高继电器驱动器电路

电路描述

ECM 检查发动机温度高继电器驱动器以保持正常工作。ECM 利用发动机温度高继电器通知操作员非临界故障。ECM 监测电压，无压降可能是由短路、开路、继电器损坏或 ECM 中的发动机温度高继电器驱动器故障造成的，并且会触发故障代码 1429。

部件位置

有关 ECM 的位置，请参考 OEM 手册。有关用户接口面板及发动机温度高继电器的位置，请参考 OEM 手册。

大修提示

可能的故障模式是开路、对地短路、继电器烧毁和 ECM 内部电源电压丢失。

参考故障诊断代码 t05-1429

上次改进日期: 29-七月-2010


机油压力低预警继电器驱动器诊断

故障代码 1431

机油压力低预警继电器驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1431 PID: FMI: 指示灯: 警告 SRT: | 机油压力低预警继电器驱动器诊断检测到错误。 | 机油压力低预警继电器不能正常工作。ECM 没有采取措施。性能没有损失。
机油压力低预警继电器驱动器电路

电路描述

ECM 检查机油压力低预警继电器驱动器以保持正常工作。ECM 利用机油压力低预警继电器通知操作员非临界故障。ECM 监测电压，无压降可能是由短路、开路、继电器损坏或 ECM 中的机油压力低预警继电器驱动器故障造成的，并且会触发故障代码 1431。

部件位置

有关 ECM 的位置，请参考 OEM 手册。有关用户接口面板及机油压力低预警继电器的位置，请参考 OEM 手册。

大修提示

可能的故障模式是开路、对地短路、继电器烧毁和 ECM 内部电源电压丢失。

参考故障诊断代码 t05-1431

上次改进日期: 29-七月-2010


发动机温度高预警继电器驱动器诊断

故障代码 1432

发动机温度高预警继电器驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1432 PID: FMI: 指示灯: 警告 SRT: | 发动机温度高预警继电器驱动器诊断检测到错误。 | 发动机温度高预警继电器不能正常工作。ECM 没有采取措施。性能没有损失。
发动机温度高预警继电器驱动器电路

电路描述

ECM 检查发动机温度高预警继电器驱动器以保持正常工作。ECM 利用发动机温度高预警继电器通知操作员非临界故障。ECM 监测电压，无压降可能是由短路、开路、继电器损坏或 ECM 中的发动机温度高预警继电器驱动器故障造成的，并且会触发故障代码 1432。

部件位置

有关 ECM 的位置，请参考 OEM 手册。有关用户接口面板及发动机温度高预警继电器的位置，请参考 OEM 手册。

大修提示

可能的故障模式是开路、对地短路、继电器烧毁和 ECM 内部电源电压丢失。

参考故障诊断代码 t05-1432

上次改进日期: 29-七月-2010


（因 E-Stop）操作者接口模式转换为紧急停机

故障代码 1433

（因 E-Stop）操作者接口模式转换为紧急停机

概述

代码 | 故障原因 | 产生后果
故障代码: 1433 PID: SPN: FMI: 指示灯: 停机 SRT: | （因 E-Stop）操作者接口模式转换为紧急停机。 | 发动机将关闭并且不会重新起动，直到紧急停机开关复位。

电路描述

部件位置

参考故障诊断故障代码 t05-1433

上次改进日期: 29-七月-2010


（因远程 E-Stop）操作者接口模式转换为紧急停机

故障代码 1434

（因远程 E-Stop）操作者接口模式转换为紧急停机

概述

代码 | 故障原因 | 产生后果
故障代码: 1434 PID: SPN: FMI: 指示灯: 停机 SRT: | （因远程 E-Stop）操作者接口模式转换为紧急停机。 | 发动机将关闭并且不会重新起动，直到远程紧急停机开关复位。

电路描述

部件位置

参考故障诊断故障代码 t05-1434

上次改进日期: 29-七月-2010


发动机温度低 - 潜在起动故障

故障代码 1435

发动机温度低 - 潜在起动故障

概述

代码 | 故障原因 | 产生后果
故障代码: 1435 PID: SPN: FMI: 指示灯: 警告 SRT: | 发动机温度低 - 潜在起动故障。 | ECM 没有采取措施。可能引起起动困难

电路描述

部件位置

参考故障诊断故障代码 t05-1435

上次改进日期: 29-七月-2010


HPI-PT 燃油系统驱动器诊断

故障代码 1436

HPI-PT 燃油系统驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1436 PID: FMI: 指示灯: 警告 SRT: | HPI-PT 燃油系统驱动器公共诊断检测到故障。 | ECM 没有采取措施。可能损失性能。
HPI-PT 燃油系统驱动器诊断电路

电路描述

电子控制模块 (ECM) 检查 HPI-PT 燃油系统执行器驱动器以保持正常工作。ECM 启用燃油系统执行器以控制燃油计量。每个燃油执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到燃油执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。

ECM 监测电压，无电压可能是由短路、开路或 ECM 中的燃油泵执行器驱动器故障造成的，并且会触发故障代码 1436。

部件位置

有关 ECM 的位置，请参考 OEM 手册。有关部件的详细位置，参考步骤 100-002。

大修提示

可能的故障模式是开路、对地短路、执行器阻力高和 ECM 内部增压电压丢失。

参考故障诊断故障代码 t05-1436

上次改进日期: 29-七月-2010


无法拖动

故障代码 1438

无法拖动

概述

代码 | 故障原因 | 产生后果
故障代码: 1438 PID: SPN: FMI: 指示灯: 警告 SRT: | 无法拖动。 | 尽管发动机不能起动，ECM 没有采取任何措施。

电路描述

部件位置

参考故障诊断故障代码 t05-1438

上次改进日期: 29-七月-2010


日箱中的油位低

故障代码 1439

日箱中的油位低

概述

代码 | 故障原因 | 产生后果
故障代码: 1439 PID: FMI: 指示灯: 警告 SRT: | 常用油箱中的油位低 | ECM 没有采取措施。可能损失性能。
常用油箱油位传感器电路

电路描述

燃油油位传感器监测常用油箱中的燃油油位，并将此信息传输至电子控制模块（ECM）。

部件位置

关于燃油常用油箱以及常用油箱上使用的燃油油位传感器的位置，参考客户/设备/安装文件。

大修提示

如果燃油油位下降到油箱中某一特定油位以下，则可能会使油泵工作更加艰难从而得到不期望的燃油压力。

如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。

检查全部的接头和传感器触针是否有损坏。

参考故障诊断故障代码 t05-1439

上次改进日期: 29-七月-2010


主箱中的油位低

故障代码 1441

主箱中的油位低

概述

代码 | 故障原因 | 产生后果
故障代码: 1441 PID: FMI: 指示灯: 警告 SRT: | 主箱中的燃油油位低。 | ECM 没有采取措施。可能损失性能。
主箱燃油油位传感器电路

电路描述

燃油油位感器监测主箱中的燃油油位，并将此信息传输至电子控制模块（ECM）。

部件位置

参考客户/设备/安装文件参考燃油主箱和主箱上使用的燃油油位传感器的位置。

大修提示

如果燃油油位下降到油箱中某一特定油位以下，则可能会使油泵工作更加艰难从而得到不期望的燃油压力。

如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。

检查全部的接头和传感器触针是否有损坏。

参考故障诊断故障代码 t05-1441

上次改进日期: 29-七月-2010


无开关蓄电池电源电路 - 蓄电池能量低

故障代码 1442

无开关蓄电池电源电路 - 蓄电池能量低

概述

代码 | 故障原因 | 产生后果
故障代码: 1442 PID: FMI: 指示灯: 警告 SRT: | 蓄电池快没电了。 | ECM 没有采取措施。
无开关蓄电池电源电路

电路描述

发动机控制模块（ECM）通过发动机线束接收无开关蓄电池输入。发动机线束的无开关蓄电池正极（+）导线中有一根直插式 20 安培保险丝，以保护发动机线束，避免过热。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。有关蓄电池的位置，参考 OEM 手册。

大修提示

此故障通常是由蓄电池接头松动或腐蚀造成的。

参考故障诊断故障代码 t05-1442。

上次改进日期: 08-五月-2012


无开关蓄电池电源电路 - 蓄电池无电压

故障代码 1443

无开关蓄电池电源电路 - 蓄电池无电压

概述

代码 | 故障原因 | 产生后果
故障代码: 1443 PID: FMI: 指示灯: 停机 SRT: | 蓄电池无电压。 | 发动机不能起动。
无开关蓄电池电源电路

电路描述

发动机控制模块（ECM）通过发动机线束接收无开关蓄电池输入。发动机线束的无开关蓄电池正极（+）导线中有一根直插式 20-安保险丝，以保护发动机线束，避免过热。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。有关蓄电池的位置，参考 OEM 维修手册。

大修提示

此故障通常是由蓄电池接头松动或腐蚀造成的。

参考故障诊断故障代码 t05-1443。

上次改进日期: 08-五月-2012


功率过载 - 充电机保护

故障代码 1444

功率过载 - 充电机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 1444 PID: FMI: 指示灯: 警告 SRT: | 功率已经过载。 | ECM 没有采取措施。
发电机电路

电路描述

发电机组产生电源。发电机连接到总线时，可以通过调整功率负载或 kVAR 负载来进行调控。发动机控制模块（ECM）监测三相发电机输出。功率负载阈值为额定功率输出的 115％。ECM 利用此故障代码告知操作员，发动机的功率负载过高，需要降低功率负载。

部件位置

参考第 E 节了解充电机的位置。

参考客户/设备/安装文件了解发电机组/电气总线安装的接线图。

大修提示

检查此负载以及负载导线接头。

参考故障诊断故障代码 t05-1444。

上次改进日期: 08-五月-2012


充电机短路 - 充电机保护

故障代码 1445

充电机短路 - 充电机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 1445 PID: FMI: 指示灯: 停机 SRT: | 充电机短路。 | 发电机组将停机。
充电机电路

电路描述

充电机将发动机产生的机械能量转换为电能。ECM 监测充电机的性能及其运作情况。短路状态下的阈值为额定功率的 175％。

ECM 利用故障代码告知操作员，在发电机组充电机输出电路中发生短路。

部件位置

参考第 E 节了解充电机的位置。参考客户/设备/安装文件了解发电机组/电气总线安装的接线图。

大修提示

检查此负载以及负载导线接头。

参考故障诊断故障代码 t05-1445

上次改进日期: 29-七月-2010


发电机交流输出电压 - 高

故障代码 1446

发电机交流输出电压 - 高

概述

代码 | 故障原因 | 产生后果
故障代码: 1446 PID: FMI: 指示灯: 停机 SRT: | 发电机 AC 输出电压高。 | 发电机组将停机。
发电机电路

电路描述

发电机组产生电源。此电源为三相交流电源。发动机控制模块（ECM）监测发电机组的性能与运作。针对高交流输出电压值的阈值的条件是单相或多相电压超过了标称值的 130％，或者超过了标称值的 110％且持续时间至少 10 秒。ECM 利用此故障代码告知操作员发电机组 AC 输出高电压的时间。

部件位置

参考客户/设备/安装文件了解发电机组/电气总线安装的接线图。

大修提示

引起此故障的原因可能是，电压调节器和 PT/CT 电路板故障，以及其中一个线束开路或短路。

如果充电机输出导线处的电压与服务软件读取的电压不一致，则问题可能出现在电压感应电路中。

在怠速状态下，如果 INSITE™ 服务软件显示的电压大于充电机内残留的电压，问题可能出现在 PMG、现场配线或电压调节器上。如果拔下接头 10 后交流输出电压下降到残余电压值，则问题出现在电压调节器上。如果电压没有下降，问题出现在 PMG 或现场配线上。

参考故障诊断故障代码 t05-1446。

上次改进日期: 08-五月-2012


发电机交流输出电压 - 低

故障代码 1447

发电机交流输出电压 - 低

概述

代码 | 故障原因 | 产生后果
故障代码: 1447 PID: FMI: 指示灯: 停机 SRT: | 发电机交流输出电压低。 | 发电机组将停机。
发电机电路

电路描述

发电机组产生电源。此电源为三相交流电源。发动机控制模块（ECM）监测发电机组的性能与运作。交流输出电压低的阈值为：单向或多项电压下降到低于标称电压值的 85％，且至少持续 10 秒。

ECM 利用此故障代码告知操作员，发电机组产生低交流输出电压的时间。

部件位置

参考客户/设备/安装文件查看有关发电机组/电气总线安装的电气接线图。

大修提示

如果输出电压低，则该控制装置不能促使输出电压变得足够高。此故障产生的原因可能是由于电压调节器和 PT/CT 电路板失效，另外，现场配线上损坏的 PMG 以及其中的一根线束发生开路或短路也可能引起此故障。

如果充电机输出导线处的电压大大超过了 INSITE™ 服务软件显示的电压，问题可能出现在电压感应电路上。

如果电压调节器为 B 正极(+)，但是绝缘电源 LED 却未点亮，则说明故障与电压调节器有关。

检查是否过载。

参考故障诊断故障代码 t05-1447。

上次改进日期: 08-五月-2012


发电机交流输出频率 - 高

故障代码 1448

发电机交流输出频率 - 高

概述

代码 | 故障原因 | 产生后果
故障代码: 1448 PID: FMI: 指示灯: 停机 SRT: | 发电机交流输出频率低。 | 发电机组将停机。
发电机组

电路描述

发电机组产生电力。此电源为三相交流电源。ECM 监测发电机组的性能与运作。针对低交流输出频率的阈值条件为：发动机转速下降到标称转速的 90％，且至少持续 10 秒。

发动机控制模块（ECM）利用此故障代码告知操作员，发电机组产生低交流输出频率的时间。

部件位置

参考客户/设备/安装文件查看有关发电机组/电气总线安装的电气接线图。

大修提示

检查燃油供应管和进气供气管，然后载入。

参考故障诊断故障代码 t05-1448。

上次改进日期: 08-五月-2012


发电机交流输出频率 - 低

故障代码 1449

发电机交流输出频率 - 低

概述

代码 | 故障原因 | 产生后果
故障代码: 1449 PID: FMI: 指示灯: 警告 SRT: | 发电机交流输出频率高。 | ECM 没有采取措施。
发电机组

电路描述

发电机组产生电源。此电源为三相交流电源。ECM 监测发电机组的性能与运作。针对高交流输出频率的阈值条件为发动机转速下降到低于标称转速的 110％，且至少持续 10 秒。

发动机控制模块（ECM）利用此故障代码告知操作员，发电机组产生低交流输出频率的时间。

部件位置

参考客户/设备/安装文件了解发电机组/电气总线安装的接线图。

大修提示

检查燃油供应管和进气供气管，然后载入。

参考故障诊断故障代码 t05-1449。

上次改进日期: 08-五月-2012


发电机输出电压与电气总线电压不同 - 状况出现

故障代码 1451

发电机输出电压与电气总线电压不同 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1451 PID: FMI: 指示灯: 警告 SRT: | 发电机输出电压与电气总线的电压压差超过了允许的阈值。 | ECM 没有采取措施。
发电机电路

电路描述

发电机组产生电源。此电源为三相交流电源。发动机控制模块（ECM）利用此故障代码告知操作员，电路断路器关闭后，发电机组的电压与总线电压不同。

部件位置

参考客户/设备/安装文件了解并联控制器的位置。

大修提示

检查充电机电压标定与总线电压标定。

参考故障诊断故障代码 t05-1451。

上次改进日期: 08-五月-2012


发电机电路断路器 - 无法闭合 - 状况出现

故障代码 1452

发电机电路断路器 - 无法闭合 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1452 PID: FMI: 指示灯: 停机 SRT: | 发电机电路断路器无法闭合。 | 发电机组将停机。
发电机组电路断路器电路

电路描述

发电机组电路断路器是发电机与总线连接的开关。当出现事故时电路断路器就会断开，使得发电机组不再与总线相连。在发电机组即将与总线连接时电路断路器就会闭合。

发动机控制模块（ECM）利用此故障代码告知操作员，由于发生了故障，发电机组无法连接到总线。

部件位置

参考第 E 部分了解 ECM 插件箱的位置。

参考客户/设备/安装文件了解打电机组电路断路器的位置。

大修提示

核实并联断路器的充电结构是否正常工作。

检查断路器的闭合信号。

核实断路器至 ECM 的辅助接触信号是否在工作。

参考故障诊断故障代码 t05-1452。

上次改进日期: 08-五月-2012


发电机电路断路器 - 无法打开 - 状况出现

故障代码 1453

发电机电路断路器 - 无法打开 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1453 PID: FMI: 指示灯: 停机 SRT: | 发电机电路断路器无法开启。 | 发电机组会停机。
发电机组电路断路器电路

电路描述

发电机组电路断路器是发电机组接头至总线的开关。如果发生故障，电路断路器会断开，而使发电机组不再连接至总线。如果发电机组要连接至总线，电路断路器就闭合。

发动机控制模块（ECM）利用此故障代码告知操作员，由于发生了故障，发电机组无法与总线断开。

部件位置

关于 ECM 插件箱的位置，参考第 E 节。

参考客户/设备/安装文件了解打电机组电路断路器的位置。

大修提示

可能的故障模式有发电机组电路断路器没有正确配线，开路、短路或触针间发生短路。

参考故障诊断故障代码 t05-1453。

上次改进日期: 08-五月-2012


发电机电路断路器位置触点出现故障 - 状况出现

故障代码 1454

发电机电路断路器位置触点出现故障 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1454 PID: FMI: 指示灯: 警告 SRT: | 发电机电路断路器位置触点出现故障 | ECM 没有采取措施。
发电机电路

电路描述

发电机组电路断路器是发电机与总线连接的开关。当出现事故时电路断路器就会断开，使得发电机组不再与总线相连。在发电机组即将与总线连接时电路断路器就会闭合。

发动机控制模块（ECM）利用此故障代码告知操作员，由于发生了故障，ECM无法确定电路断路器的位置。

部件位置

参考第 E 部分了解 ECM 插件箱的位置。

参考客户/设备/安装文件了解打电机组电路断路器的位置。

大修提示

可能的故障模式有发电机组电路断路器没有正确配线，开路、短路或触针间发生短路。

参考故障诊断故障代码 t05-1454。

上次改进日期: 08-五月-2012


选择的发电机共用电路断路器位置触点不正确 - 状况出现

故障代码 1455

选择的发电机共用电路断路器位置触点不正确 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1455 PID: FMI: 指示灯: 停机 SRT: | 选择的发电机共用电路断路器位置触点不正确 | 发电机不能起动。
发电机电路

电路描述

发电机组电路断路器是发电机与总线连接的开关。当出现事故时电路断路器就会断开，使得发电机组不再与总线相连。在发电机组即将与总线连接时电路断路器就会闭合。

发动机控制模块（ECM）利用此故障代码告知操作员，共用电路断路器电子选择位置触点针对于此发电机应用类型是不正确的。

部件位置

参考第 E 部分了解 ECM 插件箱的位置。

参考客户/设备/安装文件了解打电机组电路断路器的位置。

大修提示

可能的故障模式有标定/调整和/或设置不当。

参考故障诊断故障代码 t05-1455。

上次改进日期: 08-五月-2012


电气总线电压和/或频率超出了发生同步的规定范围 - 状况出现

故障代码 1456

电气总线电压和/或频率超出了发生同步的规定范围 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1456 PID: FMI: 指示灯: 警告 SRT: | 电动客车电压和/或频率超出了发生同步的规定范围。 | 发电机将继续运转，但不会载入负载。
发电机电路

电路描述

发电机组从总线载入电气负载。如果发电机连接到总线（而不是不带电母线），它必须与总线的电压和频率阈值匹配。如果电压和频率超出了阈值，发电机组就无法与总线连接；另外这样可能会损坏发电机组。

发动机控制模块（ECM）利用此故障代码告知操作员，由于频率或者电压超出了同步阈值，发电机组不能连接至总线。

部件位置

参考第 E 节了解 ECM 插件箱的位置。

参考客户/设备/安装文件了解发电机组电路断路器和电气总线接口的位置。

大修提示

检查调节器安装是否正确。

检查同步参数的设置是否正确。

检查造成燃油系统不稳定的原因。

参考故障诊断故障代码 t05-1456。

上次改进日期: 08-五月-2012


发电机与电气总线同步失败 - 状况出现

故障代码 1457

发电机与电气总线同步失败 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1457 PID: FMI: 指示灯: 警告 SRT: | 发电机与电气总线同步失败 | 发电机将继续运转，但不会载入负载。
发电机电路

电路描述

发电机组从总线载入电气负载。如果发电机连接到总线（而不是不带电母线），它必须与总线的电压和频率阈值匹配。如果电压和频率超出了阈值，发电机组就无法与总线连接；另外这样可能会损坏发电机组。

发动机控制模块（ECM）利用此故障代码告知操作员，发电机组与电气总线无法同步。

部件位置

参考第 E 节了解 ECM 插件箱的位置。

参考客户/设备/安装文件了解发电机组电路断路器和电气总线接口的位置。

大修提示

检查调节器安装是否正确。

检查同步参数的设置是否正确。

检查造成燃油系统不稳定的原因。

参考故障诊断故障代码 t05-1457。

上次改进日期: 08-五月-2012


发电机组 - 无法同步相位

故障代码 1458

发电机组 - 无法同步相位

概述

代码 | 故障原因 | 产生后果
故障代码: 1458 PID: FMI: 指示灯: 警告 SRT: | 发电机与电动客车的相序不同。 | 发电机将继续运转，但不会载入负载。
发电机电路

电路描述

发电机组从总线载入电气负载。如果发电机连接到总线（而不是不带电母线），它必须与其相位次序、总线的电压和频率阈值吻合。当电压和频率超出了该阈值，或者发电机组的相位次序与电气总线的相位次序不一致时，发电机组则无法连接到总线；另外这样可能损坏发电机组。

ECM 利用此故障代码告知操作员，发电机组与电气总线同步失败。

部件位置

参考第 E 部分了解 ECM 插件箱的位置。

参考客户/设备/安装文件了解发电机组电路断路器和电气总线接口的位置。

大修提示

检查与总线 PT 连接的总线馈线。

核实发电机和总线的相位旋转。

参考故障诊断故障代码 t05-1458

上次改进日期: 09-五月-2012


发电机从电子总线中获得电源 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 1459

发电机从电子总线中获得电源 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1459 PID: FMI: 指示灯: 停机 SRT: | 检测到逆功率（发电机从电气总线获得电压）。 | 发电机组会停机。
发电机电路

电路描述

正常工作情况下，发电机组与总线连接。发电机组产生电力，如果它与总线连接，发电机组会向主电气总线供电。如果遇到故障，则可能会出现发电机组不再供电给电气总线的现象，反而从电气总线获得电源。这种现象就称为逆功率 。

部件位置

参考第 E 节了解发动机控制模块（ECM）插件箱的位置。参考客户/设备/安装文件了解发电机组电路断路器和电气总线接口的位置。

大修提示

电气总线系统将充电机作为马达使用，驱动发动机。

如果在初始起动时就遇到故障，则核实发电机变流器的连接是否正确。

核实负载均分线路的连接是否正确。

核实发电机在正确频率和电压下时工作是否正常。

核实没有新的燃油系统问题会导致发动机无法载入负载。

参考故障诊断故障代码 t05-1459。

上次改进日期: 08-五月-2012


由于逆 KVAR 而损失电场 - 状况出现

故障代码 1461

由于逆 KVAR 而损失电场 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1461 PID: FMI: 指示灯: 停机 SRT: | 由于逆 KVAR 而使电场丢失。 | 发电机组将停机。
发电机电路

电路描述

正常工作情况下，发电机组与总线连接。发电机组产生电力，当发电机组与总线连接时，向主电气总线供电。如果一旦发生了事故，发电机组就不再向电气总线供电，反而从电气总线获得电源。这种现象就称为逆千伏安减少（kVAR）。有时，逆 kVAR 现象也会使充电机丢失电场。

发动机控制模块（ECM）利用此故障代码告知操作员，发动机控制模块已经检测到由于逆 kVAR 现象的产生而使充电机内的电场丢失。

部件位置

参考第 E 节了解发动机控制模块插件箱的位置。

参考客户/设备/安装文件了解发电机组电路断路器和电气总线接口的位置。

大修提示

可能的故障模式或许是由于功率因素修正容器或其他电源向发电机组提供 kVAR 而引起的。

如果超过某一阈值，逆 kVAR 就会导致电压输出不稳定，并且由于充电机的自励磁效应而产生的电极滑动。

检查负载均分线路是否正确连接。

参考故障诊断故障代码 t05-1461。

上次改进日期: 08-五月-2012


接地电路的电流大 - 状况出现

故障代码 1462

接地电路的电流大 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1462 PID: FMI: 指示灯: 警告 SRT: | 电气接地电路有高电流。 | 标定-如果 ECM 不起作用，或发动机停机。
发电机接地电路

电路描述

发电机组电气系统有一个公共接地电路。发动机控制模块（ECM）监测接地电路；如果出现高电流，ECM 就会触发此故障。公共接地上的高电流有可能会对控制系统产生影响。

部件位置

参考第 E 节了解 ECM 插件箱的位置。

关于 ECM 电气系统的公共接地电路图，参考第 E 节。

大修提示

可能的原因是接地有污垢或不当，以及电源导线对地面导线短路。

参考故障诊断故障代码 t05-1462。

上次改进日期: 08-五月-2012


发电机组处于非自动模式

故障代码 1463

发电机组处于非自动模式

概述

代码 | 故障原因 | 产生后果
故障代码: 1463 FMI: 指示灯: 无 SRT: | 发电机向 LonWorks 网络声明，发电机处于非自动模式。 | ECM 没有采取措施。
参考故障诊断故障代码 t05-1463

上次改进日期: 29-七月-2010


发电机组卸载

故障代码 1464

发电机组卸载

概述

代码 | 故障原因 | 产生后果
故障代码: 1464 FMI: 指示灯: 无 SRT: | 发电机向 LonWorks 网络声明，网络已经发生了卸载。 | ECM 没有采取措施。
参考故障诊断故障代码 t05-1464

上次改进日期: 29-七月-2010


发电机对于接受负载已准备就绪

故障代码 1465

发电机对于接受负载已准备就绪

概述

代码 | 故障原因 | 产生后果
故障代码: 1465 FMI: 指示灯: 无 SRT: | 发电机组通知 Lonworks 网络已经准备接受负载。 | ECM 没有采取措施。
参考故障诊断故障代码 t05-1465

上次改进日期: 29-七月-2010


调制解调器-无通信

故障代码 1466

调制解调器-无通信

概述

代码 | 故障原因 | 产生后果
故障代码: 1466 PID: FMI: 指示灯: 警告 SRT: | ECM无法与调制解调器通信。 | ECM 没有采取措施。
调制解调器电路

电路描述

ECM 检查调制解调器，并确保其工作正常。ECM 通过调制解调器告知远程操作员发电机组运作、性能、设置及诊断情况。ECM 监测调制解调器（如果与调制解调器之间没有通信则会触发故障代码 1466），而原因可能是由于短路或开路。

部件位置

关于调制解调器位置，参考第 E 节。

大修提示

可能的故障模式是开路、对地短路和 ECM 内部电源电压丢失。

检是否对地开路、短路，以及连接至调制解调器上的客户导线接头是否松动。

参考故障诊断故障代码 t05-1466

上次改进日期: 29-七月-2010


无 LonWorks 网络通信

故障代码 1468

无 LonWorks 网络通信

概述

代码 | 故障原因 | 产生后果
故障代码: 1468 PID: FMI: 指示灯: 警告 SRT: | 与 LonWorks 网络失去通信。 | ECM 没有采取措施。
LonWorks 网络电路

电路描述

如果已经安装 LonWorks 网络，ECM 检查通信并确保其工作正常。ECM 使用 LonWorks 网络告知 LonWorks 网络中的其他控制器有关发电机组操作、性能、设置以及诊断的情况。ECM 控制 LonWorks 网络，短路或开路会导致与 LonWorks 网络无通信，从而触发故障代码 1468。

部件位置

有关 LonWorks 板的位置，参考第 E 节。

大修提示

有关更多特定的故障诊断及排除方法，参考 LonWorks 网络出版物。

参考故障诊断故障代码 t05-1468

上次改进日期: 29-七月-2010


测量的发电机组转速与 AC 输出频率冲突 - 状况出现

故障代码 1469

测量的发电机组转速与 AC 输出频率冲突 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1469 PID: FMI: 指示灯: 停机 SRT: | 发电机测量的转速与所测量的交流输出频率不匹配。 | 发电机组将停机。
发电机电路

电路描述

发电机组监测发动机转速和交流输出频率。交流输出频率与发动机转速有关。因此，如果发动机转速与交流输出频率不吻合，则发动机控制模块（ECM）将会触发此故障代码。

部件位置

有关发动机转速传感器和 PT/CT 电路板的位置，参考第 E 节。

参考客户/设备/安装文件了解发电机组电路断路器和电气总线接口的位置。

大修提示

此故障代码的产生可能是由于 PT/CT 电路板、发动机转速传感器电路和发电机控制线束故障引起的。

参考故障诊断故障代码 t05-1469。

上次改进日期: 08-五月-2012


发电机交流输出电流偏高 - 警告

故障代码 1471

发电机交流输出电流偏高 - 警告

概述

代码 | 故障原因 | 产生后果
故障代码: 1471 PID: FMI: 指示灯: 警告 SRT: | 交流输出电流已经超过大电流警告阈值。 | ECM 没有采取措施。
交流输出电流电路

电路描述

发电机组产生电源。此电源为三相交流电源。发动机控制模块（ECM）监测交流输出电流，并确保其正常工作，同时发电机输出电流超出额定值的 110％，至少持续 60 秒。

ECM 使用此故障代码告知操作员，交流输出电流超过高电流警告阈值的时间。

部件位置

有关电压调节器和 PT/CT 模块，参考第 E 节。

大修提示

充电机开始过载。交流输出电流超过了警告等级的标定阈值。

检查负载均分线路是否正确连接。

参考故障诊断故障代码 t05-1471。

上次改进日期: 08-五月-2012


发电机交流输出电流偏高 - 严重

故障代码 1472

发电机交流输出电流偏高 - 严重

概述

代码 | 故障原因 | 产生后果
故障代码: 1472 PID: FMI: 指示灯: 停机 SRT: | 交流输出电流已经超过大电流停机阈值。 | 发电机组将停机。
交流输出电流电路

电路描述

发电机组产生电源。此电源为三相交流电源。发动机控制模块（ECM）监测交流输出电流，确保发电机组的工作正常。高交流输出电流的阈值为发电机输出电流超出了额定值的 100％，且至少持续 120 秒。

ECM 利用此故障代码告知操作员，AC 输出电流超过高电流停机阈值的时间。

部件位置

有关电压调节器和 PT/CT 电路板的位置，参考第 E 节。

大修提示

充电机开始过载。交流输出电流超过了停机等级的标定阈值。

检查负载均分线路是否正确连接。

参考故障诊断故障代码 t05-1472。

上次改进日期: 08-五月-2012


电子控制模块监督故障 - 状况出现

故障代码 1473

电子控制模块监督故障 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1473 PID: SPN: FMI: 指示灯: 停机 SRT: | ECM 加密狗故障。 | 发动机将停机。
参考故障诊断故障代码 t05-1473。

上次改进日期: 08-五月-2012


基本电路板 - 扩展的 I/O 软件版本不匹配

故障代码 1474

基本电路板 - 扩展的 I/O 软件版本不匹配

概述

代码 | 故障原因 | 产生后果
故障代码: 1474 PID: FMI: 指示灯: 停机 SRT: | 基本电路板与扩展的 I/O 板软件的版本不同。 | 发电机组将停机。
发电机组 ECM 插件箱

电路描述

ECM 利用此故障代码告知操作员，基本电路板软件与载入扩展的 I/O 板软件的版本不同。

部件位置

有关 ECM 插件箱、基本电路板和扩展的 I/O 板的位置，参考第 E 节。

大修提示

可能的故障模式有基本电路板与扩展的 I/O 板安装不正确，以及向 ECM 载入了不正确的软件标定。

参考故障诊断故障代码 t05-1474

上次改进日期: 29-七月-2010


允许连接 - 不接收

故障代码 1475

允许连接 - 不接收

概述

代码 | 故障原因 | 产生后果
故障代码: 1475 PID: FMI: 指示灯: 警告 SRT: | 在要求的时间内没有接收到与闭合总线连接的许可。 | 发电机组与不带电总线连接。
并联控制器电路

电路描述

ECM 利用此故障代码告知操作员，ECM 并没有从连接到总线的并联控制器上接收到命令。ECM 监视该总线一定的时间，如果此后仍然发现有不带电总线，就连接到该总线。

并联控制器与 ECM 连接，并发出载入负载、卸载或负载调节指令的命令。

部件位置

参考第 E 节了解 ECM 插件箱的位置。参考客户/设备/安装文件了解并联控制器的位置。

大修提示

可能的故障模式有短路、开路、对地短路和输入设备故障。检查主首次起动传感器是否有故障。

参考故障诊断故障代码 t05-1475

上次改进日期: 29-七月-2010


发动机控制模块基本电路板未响应 LonWorks 板

故障代码 1476

发动机控制模块基本电路板未响应 LonWorks 板

概述

代码 | 故障原因 | 产生后果
故障代码: 1476 PID: FMI: 指示灯: 警告 SRT: | ECM 基本电路板不响应 LonWorks 板。 | ECM 没有采取措施。
发电机组 ECM 插件箱

电路描述

发动机控制模块（ECM）使用故障代码告知操作员基本电路板未响应通过 LonWorks 板发送的指令。

部件位置

有关 ECM 插件箱、基本电路板和 LonWorks 网络电路板的位置，参考第 E 节。

大修提示

可能的故障模式有基本电路板、LonWorks 板的错误安装，向 ECM 中载入了不正确的软件标定。

参考故障诊断故障代码 t05-1476。

上次改进日期: 08-五月-2012


拖动继电器触点驱动器诊断

故障代码 1477

拖动继电器触点驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1477 PID: FMI: 指示灯: 警告 SRT: | 拖动继电器触点诊断检测到故障。 | ECM 可能无法拖动发动机。
拖动继电器触点电路

电路描述

发动机控制模块（ECM）检查拖动继电器触点以确保其工作正常。ECM 使用该故障代码告知操作者，发电机组正在控制着“拖动发动机”，但来自拖动继电器触点的反馈未得到确认。

部件位置

有关拖动继电器触点和 ECM 的位置，参考第 E 节。

大修提示

可能的故障模式有开路、对地短路、拖动继电器损坏、拖动随动继电器损坏和 ECM 内部电源电压丢失。

如果发动机可以拖动，则问题可能存在于拖动状态电路。

如果发动机不能拖动，问题可能存在于拖动电源电路、拖动信号电路、拖动继电器接触不良或拖动随动继电器接触不良。

试图拖动发动机时，如果 20 安的保险丝（Inline E 的蓄电池侧）熔断，则检查拖动随动线圈电路的二极管安装是否正确以及工作是否正常。

参考故障诊断故障代码 t05-1477。

上次改进日期: 08-五月-2012


拖动继电器驱动器诊断

故障代码 1478

拖动继电器驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1478 FMI: 指示灯: SRT: 警告 | 拖动继电器驱动器诊断检测到故障。 | ECM未能拖动发动机。
参考故障诊断故障代码 t05-1478

上次改进日期: 29-七月-2010


无法起动继电器驱动器诊断

故障代码 1479

无法起动继电器驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1479 PID: FMI: 指示灯: 警告 SRT: | 无法起动继电器驱动器诊断检测到错误。 | 无法起动继电器不能正常工作。ECM 没有采取措施。性能没有损失。
无法起动继电器驱动器电路

电路描述

发动机控制模块（ECM）检查无法起动继电器驱动器以保持正常工作。ECM 利用无法起动继电器通知操作员非临界故障。ECM 监测电压，无压降可能是由短路、开路、继电器损坏或 ECM 中的无法起动继电器驱动器故障造成的，并且会触发故障代码 1479。

部件位置

有关 ECM 的位置，请参考 OEM 维修手册。有关用户接口面板及无法起动继电器的位置，请参考 OEM 维修手册。

大修提示

可能的故障模式是开路、对地短路、继电器烧毁和 ECM 内部电源电压丢失。

参考故障诊断故障代码 t05-1479。

上次改进日期: 08-五月-2012


电压调节器驱动器诊断 - 开路

故障代码 1481

电压调节器驱动器诊断 - 开路

概述

代码 | 故障原因 | 产生后果
故障代码: 1481 PID: FMI: 指示灯: 停机 SRT: | 电压调节器驱动器诊断检测到开路的状况。 | 发电机组将停机。
电压调节器驱动器电路

电路描述

发动机控制模块（ECM）检查电压调节器（VR）驱动器以确保其工作正常。ECM 使用该故障代码告知操作者 ECM 不再驱动电压调节器。

ECM 监测电压（无电压将触发故障代码 1481），这可能是由短路、开路、电压调节器故障或 ECM 中的电压调节器驱动器故障引起的。

部件位置

关于电压调节器的位置，参考第 E 节。

大修提示

可能的故障模式是短路、开路和 ECM 内部电源电压丢失。

参考故障诊断故障代码 t05-1481。

上次改进日期: 08-五月-2012


一个或多个故障代码未被确认

故障代码 1483

一个或多个故障代码未被确认

概述

代码 | 故障原因 | 产生后果
故障代码: 1483 FMI: 指示灯: 无 SRT: | 一个或多个故障代码未被确认。 | ECM 没有采取措施。
参考故障诊断故障代码 t05-1483

上次改进日期: 29-七月-2010


电子燃油控制（EFC）驱动器 - 接地电路

故障代码 1485

电子燃油控制（EFC）驱动器 - 接地电路

概述

代码 | 故障原因 | 产生后果
故障代码: 1485 PID: FMI: 指示灯: 停机 SRT: | 电子燃油控制驱动器诊断检测到电路接地情况。 | 发电机组将停机。
电子燃油控制

电路描述

发动机控制模块（ECM）检查电子燃油控制（EFC）驱动器以确保其工作正常。ECM 使用该故障代码告知操作者 ECM 不再驱动电子燃油控制。

电子燃油控制单元仅用于机械液压式燃油系统。在任何其它种类的（全电控）燃油系统中，该故障代码将不起作用。

ECM 监测电压（无电压将触发故障代码 1486），这可能是由短路、电压调节器故障或 ECM 中的电压调节器驱动器故障造成的。

部件位置

有关电子燃油控制单元的位置，参考第 E 节。

大修提示

可能的故障模式有短路、对地短路和 ECM 内的电源电压丢失。

参考故障诊断故障代码 t05-1485。

上次改进日期: 08-五月-2012


电子燃油控制（EFC）驱动器 - 开路

故障代码 1486

电子燃油控制（EFC）驱动器 - 开路

概述

代码 | 故障原因 | 产生后果
故障代码: 1486 PID: FMI: 指示灯: 停机 SRT: | 电子燃油控制驱动器诊断检测到开路情况。 | 发电机组将停机。
电子燃油控制

电路描述

发动机控制模块（ECM）检查电子燃油控制（EFC）驱动器以确保其工作正常。ECM 使用该故障代码告知操作者 ECM 不再驱动 EFC。

电子燃油控制单元仅用于机械液压式燃油系统。在任何其它种类的（全电控）燃油系统中，该故障代码将不起作用。

ECM 监测电压（无电压将触发故障代码 1486），这可能是由短路、开路、电压调节器故障或 ECM 中的电压调节器驱动器故障造成的。

部件位置

有关电子燃油控制器的位置，参考第 E 节。

大修提示

可能的故障模式是短路、开路和 ECM 内部电源电压丢失。

参考故障诊断故障代码 t05-1486。

上次改进日期: 08-五月-2012


非自动 LED 驱动器诊断

故障代码 1487

非自动 LED 驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1487 PID: FMI: 指示灯: 警告 SRT: | 开关面板非自动 LED 驱动器诊断检测到故障。 | 非自动 LED 功能不正常。ECM 没有采取措施。性能没有损失。
非自动 LED 驱动器电路

电路描述

ECM 检查非自动 LED 驱动器以确保其工作正常。ECM 使用非自动指示灯告知操作者，发电机组未处于手动模式，但目前正处于自动（启用远程起动）模式。

ECM 监测电压（无压降将触发故障代码 1487），这可能是由短路、开路、灯泡故障或 ECM 中的非自动 LED 驱动器故障造成的。

部件位置

有关开关面板和非自动指示灯的位置，参考第 E 节。

大修提示

可能的故障模式是开路、对地短路、灯泡烧毁和 ECM 内部电源电压丢失。

当 ECM 加电时，可通过检查诊断指示灯是否短时间点亮来核实指示灯是否正常工作。

参考故障诊断故障代码 t05-1487

上次改进日期: 29-七月-2010


报警 LED 驱动器诊断

故障代码 1488

报警 LED 驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1488 PID: FMI: 指示灯: 警告 SRT: | 开关面板报警 LED 驱动器诊断检测到故障。 | 报警 LED不能正常工作。ECM 没有采取措施。性能没有损失。
报警 LED 驱动器电路

电路描述

ECM 检查报警 LED 驱动器以确定其是否正常工作。ECM 使用报警指示灯告知操作者，发电机组产生了一个不严重的故障。

ECM 监测电压，无压降可能是由短路、开路、灯泡损坏或 ECM 中的公共警告继电器驱动器故障造成的，并且会触发故障代码 1488。

部件位置

有关开关面板和报警指示灯的位置，参考第 E 节。

大修提示

可能的故障模式是开路、对地短路、灯泡烧毁和 ECM 内部电源电压丢失。

当 ECM 加电时，可通过检查诊断指示灯是否短时间点亮来核实指示灯是否正常工作。

参考故障诊断故障代码 t05-1488

上次改进日期: 29-七月-2010


停机 LED 驱动器诊断

故障代码 1489

停机 LED 驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1489 PID: FMI: 指示灯: 警告 SRT: | 开关面板停机 LED 驱动器诊断检测到故障。 | 停机 LED 工作不正常。ECM 没有采取措施。性能没有损失。
停机 LED 驱动器电路

电路描述

ECM 检查停机 LED 驱动器以确定其是否工作正常。ECM 使用停机指示灯告知操作者发电机组产生了一个致命故障。

ECM 监测电压，无压降可能是由短路、开路、灯泡损坏或 ECM 中的公共停机继电器驱动器故障造成的，并且会触发故障代码 1489。

部件位置

有关开关面板和停机指示灯的位置，参考第 E 节。

大修提示

可能的故障模式有开路、对地短路、灯泡烧毁和电源丢失。

当 ECM 加电时，可通过检查诊断指示灯是否短时间点亮来核实指示灯是否正常工作。

参考故障诊断故障代码 t05-1489

上次改进日期: 29-七月-2010


准备好加载输出继电器驱动器诊断

故障代码 1491

准备好加载输出继电器驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1491 PID: FMI: 指示灯: 警告 SRT: | “Ready to Load”（可以加载）输出继电器驱动器诊断检测到故障。 | 任何基于准备好加载输出的客户系统/特性将无法正常工作。ECM 没有采取措施。性能没有损失。
准备好加载输出继电器驱动器电路

电路描述

ECM 检查准备好加载输出继电器驱动器以确保其正常工作。ECM 使用准备好加载输出告知任何基于 ECM 的客户系统/特性，发电机组何时准备好加载负载。

部件位置

有关准备好加载输出的位置，参考第 E 节。

大修提示

可能的故障模式有开路、短路、对地短路和 ECM 内的电源电压丢失。

参考故障诊断故障代码 t05-1491

上次改进日期: 29-七月-2010


卸载输出继电器驱动器诊断

故障代码 1492

卸载输出继电器驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1492 PID: FMI: 指示灯: 警告 SRT: | “Load Dump”（卸载）输出继电器驱动器诊断检测到故障。 | 任何基于卸载输出的客户系统/特性将无法正常工作。ECM 没有采取措施。性能没有损失。
卸载输出继电器驱动器电路

电路描述

ECM 检查卸载输出继电器驱动器以确定其是否工作正常。ECM 使用卸载输出告知任何基于 ECM 的客户/特性，发电机组何时必须切断负载。ECM 监测电压（无增压将触发故障代码 1492），这可能是由短路、开路或 ECM 中的卸载输出继电器驱动器故障造成的。

部件位置

有关卸载输出的位置，参考第 E 节。

大修提示

可能的故障模式有开路、短路、对地短路和 ECM 内部电源电压丢失。

参考故障诊断故障代码 t05-1492

上次改进日期: 03-十一月-2011


操作者接口面板电源继电器驱动器诊断

故障代码 1493

操作者接口面板电源继电器驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1493 PID: FMI: 指示灯: 警告 SRT: | 操作者接口面板电源继电器驱动器诊断检测到一个错误。 | 操作者接口面板工作不正常。ECM 没有采取措施。性能没有损失。
操作者接口面板电源继电器驱动器电路

电路描述

ECM 检查操作者接口面板电源继电器驱动器以确定其是否工作正常。ECM 使用操作者接口面板告知操作者有关发电机组运行、性能、设置及诊断的情况。ECM 监测电压（无增压将触发故障代码 1493），这可能是由短路、开路或 ECM 中的操作者接口面板电源继电器驱动器故障造成的。

部件位置

有关操作者接口面板的位置，参考第 E 节。

大修提示

可能的故障模式有开路、短路、对地短路和 ECM 内部电源电压丢失。

参考故障诊断故障代码 t05-1493

上次改进日期: 29-七月-2010


调制解调器电源继电器驱动器诊断

故障代码 1494

调制解调器电源继电器驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1494 PID: FMI: 指示灯: 警告 SRT: | 调制解调器电源继电器驱动器诊断检测到一个故障。 | 调制解调器工作不正常。ECM 没有采取措施。性能没有损失。
调制解调器电源继电器驱动器电路

电路描述

ECM 检查调制解调器电源继电器驱动器以确保其正常工作。ECM 通过调制解调器告知远程操作员发电机组运作、性能、设置及诊断情况。ECM 监测电压（无增压将触发故障代码1494），这可能是由短路、开路或 ECM 中的调制解调器电源继电器驱动器故障造成的。

部件位置

参考位置文件以确定调制解调器的位置。

大修提示

可能的故障模式有开路、短路、对地短路和 ECM 内部电源电压丢失。

参考故障诊断故障代码 t05-1494

上次改进日期: 29-七月-2010


公共停机输出继电器驱动器诊断

故障代码 1495

公共停机输出继电器驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1495 PID: FMI: 指示灯: 警告 SRT: | 公共停机输出继电器驱动器诊断检测到故障。 | 任何基于公共停机输出的客户特性功能不正常。ECM 没有采取措施。性能没有损失。
公共停机输出继电器驱动器电路

电路描述

ECM 检查公共停机输出继电器驱动器以确定其是否工作正常。ECM 使用公共停机输出告知任何基于 ECM 的客户系统/特性，发电机组发生严重故障。ECM 监测电压（无增压将触发故障代码 1495），这可能是由短路、开路或 ECM 中的公共停机输出继电器驱动器故障造成的。

部件位置

有关公共停机输出的位置，参考第 E 节。

大修提示

可能的故障模式有开路、短路、对地短路和 ECM 内部电源电压丢失。

参考故障诊断故障代码 t05-1495

上次改进日期: 29-七月-2010


自动模式输出继电器驱动器诊断

故障代码 1496

自动模式输出继电器驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1496 PID: FMI: 指示灯: 警告 SRT: | 自动模式输出继电器驱动器诊断检测到故障。 | 任何基于自动模式输出的客户特性功能不正常。ECM 没有采取措施。性能没有损失。
自动模式输出继电器驱动器电路

电路描述

ECM 检查自动模式输出继电器驱动器以确保其工作正常。ECM 使用自动模式输出告知任何基于 ECM 的客户系统/特性，发电机组何时运行。ECM 监测电压（无增压将触发故障代码 1496），这可能是由短路、开路或 ECM 中的自动模式输出继电器驱动器故障造成的。

部件位置

有关自动模式输出的位置，参考第 E 节。

大修提示

当控制装置处于自动模式时，电路将提供 B 正极（+）电压。当控制装置未处于自动模式时，电路将开路。可能的故障模式有开路、对地短路和 ECM 内部电源电压丢失。

参考故障诊断故障代码 t05-1496

上次改进日期: 29-七月-2010


手动运行/停机 LED 驱动器诊断

故障代码 1497

手动运行/停机 LED 驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1497 PID: FMI: 指示灯: 警告 SRT: | 开关面板手动运行/停机 LED 驱动器诊断检测到故障。 | 手动运行/停机 LED 工作不正常。ECM 没有采取措施。性能没有损失。
手动运行/停机 LED 驱动器电路

电路描述

ECM 检查以确保其正常工作。ECM 使用手动运行/停机指示灯告知操作者，发电机组是否处于手动运行模式。ECM 监测电压（无压降将触发故障代码 1497），这可能是由短路、开路、灯泡损坏或 ECM 中的手动运行/停机 LED 驱动器故障造成的。

部件位置

有关开关面板和手动运行/停机指示灯的位置，参考第 E 节。

大修提示

可能的故障模式有开路、对地短路、烧坏的灯泡和 ECM 内的电源电压丢失。

当 ECM 加电时，可通过检查诊断指示灯是否短时间点亮来核实指示灯是否正常工作。

参考故障诊断故障代码 t05-1497

上次改进日期: 29-七月-2010


运行 LED 驱动器诊断

故障代码 1498

运行 LED 驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1498 PID: FMI: 指示灯: 警告 SRT: | 开关面板运行 LED 驱动器诊断检测到故障。 | 运行 LED 工作不正常。ECM 没有采取措施。性能没有损失。
运行 LED 驱动器电路

电路描述

ECM 检查运行 LED 驱动器以确保其正常工作。ECM 使用运行示灯告知操作者，发电机组是否处于运行模式。

部件位置

有关开关面板和运行指示灯的位置，参考第 E 节。

大修提示

可能的故障模式有开路、对地短路、烧坏的 LED（发光二极管）和 ECM 内的电源电压丢失。

当 ECM 加电时，可通过检查诊断指示灯是否短时间点亮来核实指示灯是否正常工作。

参考故障诊断故障代码 t05-1498

上次改进日期: 29-七月-2010


远程起动 LED 驱动器诊断

故障代码 1499

远程起动 LED 驱动器诊断

概述

代码 | 故障原因 | 产生后果
故障代码: 1499 PID: FMI: 指示灯: 警告 SRT: | 开关面板远程起动 LED 驱动器诊断检测到故障。 | 远程起动 LED 工作不正常。ECM 没有采取措施。性能没有损失。
远程起动 LED 驱动器电路

电路描述

ECM 检查远程起动 LED 驱动器以确保其工作正常。ECM 使用远程起动指示灯告知操作者，电机组是否处于远程起动模式。ECM 监测电压（无压降将触发故障代码 1499），这可能是由短路、开路、LED 损坏或 ECM 中的远程起动 LED 驱动器故障造成的。

部件位置

有关开关面板和远程起动指示灯的位置，参考第 E 节。

大修提示

可能的故障模式有开路、对地短路、烧坏的 LED（发光二极管）和 ECM 内的电源电压丢失。

当 ECM 加电时，可通过检查诊断指示灯是否短时间点亮来核实指示灯是否正常工作。

参考故障诊断故障代码 t05-1499

上次改进日期: 29-七月-2010


中冷器进水口温度传感器 - 高压短路

故障代码 2111

中冷器进水口温度传感器 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2111 PID: FMI: 指示灯: 警告 SRT: | 发动机冷却液温度 2 传感器电路 - 高压短路。它在以前被称为中冷器进水口温度传感器。 | 无中冷器进水口温度的发动机保护。
中冷器进水口温度传感器电路

电路描述

电子控制模块（ECM）利用中冷器进水口温度传感器监测发动机冷却系统冷却发动机冷却液的能力。ECM 将中冷器进水口温度用于发动机保护系统。ECM 监测中冷器进水口温度信号触针上的电压，在发动机正常运转过程中电压应在 0.5 至 4.5 VDC 之间变化。高电压可能是由信号或回路导线短路，回路导线开路或传感器故障造成的，并且会触发故障代码 2111。

部件位置

有关部件的详细位置，参考步骤 100-002。

大修提示

可能的故障模式是开路、对蓄电池正极 (+) 短路、传感器故障和 ECM 内部电源电压丢失。传感器的电阻随温度变化。

参考故障诊断故障代码 t05-2111

上次改进日期: 29-七月-2010


中冷器进水口温度传感器 - 低压短路

故障代码 2112

中冷器进水口温度传感器 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2112 PID: FMI: 指示灯: 警告 SRT: | 发动机冷却液温度 2 传感器电路 - 低压短路。它在以前被称为中冷器进水口温度传感器。 | 无中冷器进水口温度的发动机保护。
中冷器进水口温度传感器电路

电路描述

电子控制模块（ECM）利用中冷器进水口温度传感器监测发动机冷却系统冷却发动机冷却液的能力。ECM 将中冷器进水口温度用于发动机保护系统。ECM 监测中冷器进水口温度信号触针上的电压，在发动机正常运转过程中电压应在 0.5 和 4.5 VDC 之间变化。低电压可能是由信号或回路导线短路，信号导线开路或传感器故障造成的，并且会触发故障代码 2112。

部件位置

有关部件的详细位置，参考步骤 100-002。

大修提示

可能的故障模式是开路、对地短路、传感器故障和 ECM 内部电源电压丢失。传感器的电阻随温度变化。

参考故障诊断故障代码 t05-2112

上次改进日期: 29-七月-2010


中冷器进水口温度高 - 警告

故障代码 2113

中冷器进水口温度高 - 警告

概述

代码 | 故障原因 | 产生后果
故障代码: 2113 PID: FMI: 指示灯: 警告 SRT: | 发动机冷却液温度 2 高 - 警告。电压信号表示中冷器进水口温度已超过中冷器进水口温度高的警告阈值。 | 与标定相关。ECM 没有采取任何措施，或发动机停机。
中冷器进水口温度传感器电路

电路描述

电子控制模块（ECM）利用中冷器进水口温度传感器监测发动机冷却系统冷却发动机冷却液的能力。ECM 将中冷器进水口温度值用于发动机保护系统。ECM 监测中冷器进水口温度信号触针上的电压，在发动机正常运转过程中电压应在 0.5 和 4.5 VDC 之间变化。

部件位置

有关部件的详细位置，参考步骤 100-002。

大修提示

确保进水口水流没有阻塞。传感器的电阻随温度变化。

参考故障诊断故障代码 t05-2113

上次改进日期: 29-七月-2010


中冷器进水口温度高 - 临界

故障代码 2114

中冷器进水口温度高 - 临界

概述

代码 | 故障原因 | 产生后果
故障代码: 2114 PID: FMI: 指示灯: 停机 SRT: | 发动机冷却液温度 2 高 - 临界。电压信号表示中冷器进水口温度已超过中冷器进水口温度高的停机阈值。 | 发动机将停机。
中冷器进水口温度传感器电路

电路描述

电子控制模块（ECM）利用中冷器进水口温度传感器监测发动机冷却系统冷却发动机冷却液的能力。ECM 将中冷器进水口温度值用于发动机保护系统。ECM 监测中冷器进水口温度信号触针上的电压，在发动机正常运转过程中电压应在 0.5 和 4.5 VDC 之间变化。

部件位置

有关部件的详细位置，参考步骤 100-002。

大修提示

确保进水口水流没有阻塞。传感器的电阻随温度变化。

参考故障诊断故障代码 t05-2114

上次改进日期: 29-七月-2010


燃油供应泵驱动器诊断检测到错误

故障代码 2297

燃油供应泵驱动器诊断检测到错误

概述

代码 | 故障原因 | 产生后果
故障代码: 2297 PID: FMI: 指示灯: 警告 SRT: | 燃油供应泵驱动器诊断检测到错误。 | 加注泵停用。可能损失性能。
燃油供应电路

电路描述

加注泵通过燃油滤清器向左排和右排燃油泵供应燃油。当发动机拖动时 ECM 在起动时启用加注泵，向左排和右排燃油泵注油，使发动机起动。

部件位置

有关部件的详细位置，参考步骤 100-002。有一个燃油输油泵壳体，其中包括两个输油泵。壳体位于发动机右排，飞轮上面，燃油滤清器旁边。

大修提示

此故障代码是由线束或加注泵短路造成的。它也可能是由 ECM 故障造成的。

此故障代码仅在发动机拖动或运转时起作用。要清除故障代码，需要修复故障模式，而且必须再次拖动发动机以进行清除。

服务软件可以用于启用燃油泵和作为系统检查而检查燃油供应压力。

参考故障诊断故障代码 t05-2297

上次改进日期: 29-七月-2010


发动机变速箱机油压力低-严重

故障代码 2561

发动机变速箱机油压力低-严重

概述

代码 | 故障原因 | 产生后果
故障代码: 2561 FMI: 指示灯: 停机 SRT: | 电压信号显示，发动机变速箱机油压力已经低于其停机阈值。 | 发电机组将停机。
发动机变速箱机油压力传感器电路

电路描述

发动机变速箱机油压力传感器为开关型传感器。压力低于开关值后，传感器将关闭电路。关闭的电路将使得 LonWorks 数字输入模块在 LonWorks 网络上向发电机组 ECM 发送一个信号，以指示发动机变速箱机油压力低-出现严重情况。

部件位置

发动机变速箱机油压力传感器位于变速箱上。

大修提示

该故障可能是由低压力，或发动机变速箱机油压力开关对数字输入模块电路短路造成的。为排除该故障，必须同时检查变速箱机油压力及其是否短路的情况。

参考故障诊断故障代码 t05-2561

上次改进日期: 29-七月-2010


发动机变速箱机油温度高-严重

故障代码 2562

发动机变速箱机油温度高-严重

概述

代码 | 故障原因 | 产生后果
故障代码: 2562 FMI: 指示灯: 停机 SRT: | 电压信号显示发动机变速箱机油温度已超过其停机阈值。 | 发电机组将停机。
发动机变速箱机油温度传感器电路

电路描述

发动机变速箱机油温度传感器为开关型传感器。机油温度升高到高于开关值后，传感器将关闭电路。该关闭的电路将使得 LonWorks 数字输入模块在 LonWorks 网络上向发电机组 ECM 发送一个信号，以指示发动机变速箱机油温度高-出现严重情况。

部件位置

发动机变速箱机油温度传感器位于变速箱上。

大修提示

该故障代码可能是由高温造成的，或是由于发动机变速箱机油温度开关对数字输入模块电路短路造成的。为排除该故障，必须同时检查变速箱机油温度及其是否短路的情况。

参考故障诊断故障代码 t05-2562

上次改进日期: 29-七月-2010


燃油齿条位置 1 电路 - 根本原因未知（左排）

故障代码 2974

燃油齿条位置 1 电路 - 根本原因未知（左排）

概述

代码 | 故障原因 | 产生后果
故障代码: 2974 PID: FMI: 指示灯: 警告 SRT: | 燃油齿条位置 1 电路 - 根本原因未知（左排）。 | 发动机可能运行粗暴或超速并停机。
燃油齿条位置传感器 1 电路

电路描述

ECM 利用此齿条位置测量信号确定燃油齿条是否处于指令位置。工作过程如下：

ECM 通过连接燃油泵的基准信号线发出一个固定频率和电压信号。ECM 也发出一个与连接燃油泵的测量信号线发出的基准信号相位相差 180 度的，固定频率但可变电压信号。测量信号电压振幅由 ECM 测量，其表示燃油泵的齿条位置。

燃油泵内部的电路比较基准信号输入和对泵的测量信号输入之间的电压差，并向 ECM 发回一个表示这两个信号之差的信号。差异电压信号通过公共信号线输出回 ECM。公共信号振幅取决于燃油泵内齿条的位置。ECM 内的电路决定公共信号是否低于一个特定的阈值。如果是，这意味着燃油泵齿条位置处于指令位置。然后，测量信号线的电压值由 ECM 测量，其代表齿条的位置。

部件位置

燃油齿条位置传感器 1 位于发动机左排上的燃油泵内侧。

大修提示

此电路的可能的故障模式是：

  • 齿条位置测量信号、公共信号、基准信号电路对蓄电池短路
  • 齿条位置测量信号、公共信号、基准信号电路触针间短路
  • 齿条位置测量信号、公共信号、基准信号电路对地短路
  • 齿条位置测量信号、公共信号、基准信号电路开路
  • 燃油泵损坏
  • ECM 损坏。

要记录此故障代码，不需要发动机转速。发动机可能超速并停机。如果出现故障代码 234（超速故障）和故障代码 2974，首先对故障代码 2974 进行诊断及排除。如果你正在监测左排的燃油齿条位置，它的读数将为 0 毫米（零供油）。

如果故障代码 2974 和 169 起作用，首先对故障代码 169 进行诊断及排除。

参考故障诊断故障代码 t05-2974

上次改进日期: 29-七月-2010


燃油齿条位置传感器 2 电路 - 高压短路（右排）

故障代码 2975

燃油齿条位置传感器 2 电路 - 高压短路（右排）

概述

代码 | 故障原因 | 产生后果
故障代码: PID: FMI: 指示灯: 警告 SRT: | 燃油齿条位置 2 电路 - 根本原因未知（右排）。 | 发动机可能运行粗暴或超速并停机。
燃油齿条位置传感器 2 电路

电路描述

ECM 利用此齿条位置测量信号确定燃油齿条是否处于指令位置。工作过程如下：

ECM 通过连接燃油泵的基准信号线发出一个固定频率和电压信号。ECM 也发出一个与连接燃油泵的测量信号线发出的基准信号相位相差 180 度的，固定频率但可变电压信号。测量信号电压振幅由 ECM 测量，其表示燃油泵的齿条位置。

燃油泵内部的电路比较基准信号输入和对泵的测量信号输入之间的电压差，并向 ECM 发回一个表示这两个信号之差的信号。差异电压信号通过公共信号线输出回 ECM。公共信号振幅取决于燃油泵内齿条的位置。ECM 内的电路决定公共信号是否低于一个特定的阈值。如果是，这意味着燃油泵齿条位置处于指令位置。然后，测量信号线的电压值由 ECM 测量，其代表齿条的位置。

部件位置

燃油齿条位置传感器 2 位于发动机右排上的燃油泵内侧。

大修提示

此电路的可能的故障模式是：

  • 齿条位置测量信号、公共信号、基准信号电路对蓄电池短路
  • 齿条位置测量信号、公共信号、基准信号电路触针间短路
  • 齿条位置测量信号、公共信号、基准信号电路对地短路
  • 齿条位置测量信号、公共信号、基准信号电路开路
  • 燃油泵损坏
  • ECM 损坏。

要记录此故障代码，不需要发动机转速。发动机可能超速并停机。如果出现故障代码 234（超速故障）和故障代码 2975，首先对故障代码 2975 进行诊断及排除。如果你正在监测右排的燃油齿条位置，它的读数将为 0 毫米（零供油）。

如果故障代码 2975 和 182 起作用，首先对故障代码 182 进行诊断及排除。

参考故障诊断故障代码 t05-2975

上次改进日期: 29-七月-2010


发动机线束中的多个故障代码

故障代码 多个

发动机线束中的多个故障代码

概述

代码 | 故障原因 | 产生后果
故障代码: 多个 PID: FMI: 指示灯: SRT: | 发动机线束中因公共电源或回路导线故障产生多个故障代码。 | 多个故障代码

多个故障电路

电路描述

电子控制模块（ECM）向发动机线束中的所有发动机压力传感器供 +5 VDC 电。ECM 具有大多数发动机压力和温度传感器的公共回路。这两根导线中的任一根出现故障会导致多个故障代码。

部件位置

有关部件的位置，参考步骤 100-002。

大修提示

查找公共电源和回路导线中的开路，以及蓄电池或接地与电源和回路导线之间的短路或 ECM 电源故障。压力传感器故障可能导致多个故障代码。一旦发动机已经起动，压力传感器故障可能造成多个现行故障代码为非现行状态。

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

为了避免损坏触针和线束，进行测量时请使用下列测试导线：
零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：
零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 记录所有现行故障代码
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 记录的故障代码不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 运转/停机开关置于停机位置。
  • 连接服务软件。

采取措施

  • 使用服务软件，读取多个故障代码。
合格 不合格

记录所有现行故障代码

仅一个故障代码。转至特定的故障代码步骤。

转至 2A

转至 特定的故障代码号

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-208。
  • 更换发动机线束。参考步骤 019-043。
  • 维修延长线束。参考步骤 019-208。
  • 更换延长线束。参考步骤 019-175。

转至 2B

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：
零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 运转/停机开关置于停机位置。
  • 判断公共导线是否所有故障代码起作用。
  • 从延长线束上断开发动机线束。
  • 从发动机线束上断开公共导线中包括的所有传感器。

采取措施

  • 测量发动机线束接头上公共导线触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考步骤 019-208。
  • 更换发动机线束。参考步骤 019-043。

转至 2C

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：
零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2C - 检查是否开路。

条件

  • 运转/停机开关置于停机位置。
  • 判断公共导线是否所有故障代码起作用。
  • 从延长线束上断开发动机线束。
  • 从发动机线束上断开公共导线中包括的所有传感器。

采取措施

  • 测量发动机线束接头上公共导线触针与发动机线束传感器接头上公共导线触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考步骤 019-208。
  • 更换发动机线束。参考步骤 019-043。

转至 2D

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：
零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 运转/停机开关置于停机位置。
  • 判断公共导线是否所有故障代码起作用。
  • 从延长线束上断开发动机线束。
  • 从发动机线束上断开公共导线中包括的所有传感器。

采取措施

  • 测量发动机线束接头上公共导线触针与发动机线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考步骤 019-208。
  • 更换发动机线束。参考步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查延长线束和 ECM 接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束接头。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考步骤 019-213。
  • 更换延长线束。参考步骤 019-175。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：
零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 运转/停机开关置于停机位置。
  • 判断公共导线是否所有故障代码起作用。
  • 从发动机线束上断开延长线束。
  • 从 ECM 上断开延长线束。

采取措施

  • 测量延长线束接头上公共导线触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考步骤 019-213。
  • 更换延长线束。参考步骤 019-175。

转至 3C

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：
零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3C - 检查是否开路。

条件

  • 运转/停机开关置于停机位置。
  • 判断公共导线是否所有故障代码起作用。
  • 从发动机线束上断开延长线束。
  • 从 ECM 上断开延长线束。

采取措施

  • 测量延长线束接头上公共导线触针与延长线束 Inline 接头上公共导线触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考步骤 019-213。
  • 更换延长线束。参考步骤 019-175。

转至 3D

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：
零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 运转/停机开关置于停机位置。
  • 判断公共导线是否所有故障代码起作用。
  • 从发动机线束上断开延长线束。
  • 从 ECM 上断开延长线束。

采取措施

  • 测量延长线束接头上公共导线触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考步骤 019-213。
  • 更换延长线束。参考步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接服务软件。
  • 怠速/额定开关置于怠速位置。
  • 运转/停机开关置于运转位置并怠速运转 1 分钟。

采取措施

  • 使用服务软件核实已记录的故障代码不起作用。
合格 不合格

记录的故障代码不起作用

如果已完成所有步骤并经过复查，仍不能使现行故障代码不起作用，请重新进行故障诊断及排除或同当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 运转/停机开关置于停机位置。
  • 连接所有部件。
  • 连接服务软件。

采取措施

  • 使用服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 03-二月-2004


故障代码 111 - 电子控制模块（ECM）微处理器

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块。 |
 | 步骤 1A. 检查发动机控制模块。 | 故障代码 111 为非现行状态
 | 步骤 1B. 检查故障代码 111 的非现行计次。 | 小于 3 次
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 111 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机控制模块。

向导步骤 1A - 检查发动机控制模块。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于停止位置并等待 5 秒钟。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

检查发动机控制模块。

  • 使用 INSITE™ 服务软件核实故障代码 111 不起作用。
合格 不合格

故障代码 111 为非现行状态

  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

1B

2A

向导步骤 1B - 检查故障代码 111 的非现行计次。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码 111 的非现行计次。

  • 使用 INSITE™ 服务软件读取故障代码 111 的非现行计次。
合格 不合格

小于 3 次

  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

2A

2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。
  • 使发动机运转至少 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 111 不起作用。
合格 不合格

故障代码 111 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

2B

1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

维修完成

相应的故障诊断及排除图表

上次改进日期: 20-四月-2012


故障代码 112 - 正时执行器对 ECM 指令无响应

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实故障。 |
 | 步骤 1A. 除故障代码 112 以外的其它故障代码起作用吗？ | 故障代码不起作用
 | 步骤 1B. 与操作人员交谈。发动机症状出现了吗？ | 症状出现
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查发动机线束或发电机控制系统上是否有外部电源。 | 将外部电源从线束上拆卸。
步骤 3. | 检查燃油系统流动的吸入侧。 |
 | 步骤 3A. 检查油箱油位。 | 油箱中的燃油
 | 步骤 3B. 检查燃油系统有无泄漏、管路断裂和管接头松动。 | 无泄漏、管路断裂和管接头松动
 | 步骤 3C. 检查燃油进口阻力。 | 小于 203 mm-Hg [8 in-Hg]
 | 步骤 3D. 检查燃油中有无空气。 | 燃油中有极少量空气
步骤 4. | 检查压力侧燃油系统流动。 |
 | 步骤 4A. 检查燃油泵输出压力。 | QSK45 140 ± 20 psi @ 750 rpm、255 ± 30 psi @ 1500 rpm、300 ± 30 psi @ 1800 rpm。QSK60 140 ± 20 psi @ 750 rpm、280 ± 30 psi @ 1500 rpm、350 ± 30 psi @ 1800 rpm
 | 步骤 4A-1. 检查喷油器 O 形圈。 |
 | 步骤 4A-2. 检查机油或冷却液中有无燃油。 |
 | 步骤 4B. 检查执行器滤网有无碎屑。 | 没有碎屑
 | 步骤 4C. 检查执行器是否腐蚀。 | 无腐蚀。
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 112 不起作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实故障。

向导步骤 1A - 除故障代码 112 以外的其它故障代码起作用吗？

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无其它现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

其它故障代码不起作用。

首先调查清楚其他现行故障代码的产生原因。

转至 1B

转至 适当的故障诊断树

向导步骤 1B - 与操作人员交谈。发动机症状出现了吗？

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

与操作员就如下问题进行面谈：

  • 发动机症状出现了吗？
  • 操作员抱怨特定症状或因为故障代码 112 产生停机/降速了吗？
合格 不合格

症状出现

  • 清除故障代码。已经记录非现行故障。因为操作员没有遇到问题，清除故障代码。

转至 2A

转至 5B

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查发动机线束或发电机控制系统上是否有外部电源。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查发动机线束或发电机控制系统上是否有外部电源（如蓄电池充电器）。有关正确的导线连接，请参考电气接线图。

有关电气接线图公告号，使用下列补充维修手册步骤。参考第 L 节中的步骤 205-001。

合格 不合格

将外部电源从线束上拆卸。

转至 3A

转至 5A

向导步骤 3 - 检查燃油系统流动的吸入侧。

向导步骤 3A - 检查油箱油位。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查油箱油位。
合格 不合格

油箱中的燃油

将燃油箱注满燃油。

转至 3B

转至 5A

向导步骤 3B - 检查燃油系统有无泄漏、管路断裂和管接头松动。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查燃油系统是否存在下列情况：

  • 泄漏
  • 管路断裂
  • 管接头松动。
合格 不合格

无泄漏、管路断裂和管接头松动

拧紧或更换泄漏的管接头或燃油管。更换燃油管。

  • 对于 Signature™、ISX 和 QSX15 发动机，采用下述步骤。参考第 6 节中的步骤 006-024。
  • 对于 QSK23 发动机，采用下述步骤。参考第 6 节中的步骤 006-024。
  • 对于 QST30 发动机，采用下述步骤。参考第 6 节中的步骤 006-024。
  • 对于 QSK45 和 QSK60 发动机，采用下述步骤。参考第 6 节中的步骤 006-024。
  • 对于 QSK78 发动机，采用下述步骤。参考第 6 节中的步骤 006-024。

转至 3C

转至 5A

向导步骤 3C - 检查燃油进口阻力。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

按如下方式检查进口阻力：

  • 测量进口阻力。
  • 对于 Signature™、ISX 和 QSX15 发动机，采用下述步骤。参考第 5 节中的步骤 005-016。
  • 对于 QSK23 发动机，采用下述步骤。参考第 5 节中的步骤 005-016。
  • 对于 QSK45 和 QSK60 发动机，采用下述步骤。参考第 5 节中的步骤 005-016。
  • 对于 QSK78 发动机，采用下述步骤。参考第 5 节中的步骤 005-016。
合格 不合格

小于 203 mm-Hg [8 in-Hg]

查找存在阻的原因并消除阻力。检查燃油滤清器是否阻塞、燃油箱中有无碎屑、燃油箱通风管有无阻塞、塌陷或破损的燃油管，或者有无单向阀故障。

转至 3D

转至 5A

向导步骤 3D - 检查燃油中有无空气。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

检查燃油中有无空气。

  • 对于 Signature™、ISX 和 QSX15 发动机，采用下述步骤。参考第 5 节中的步骤 005-016。
  • 对于 QSK23 发动机，采用下述步骤。参考第 5 节中的步骤 005-016。
  • 对于 QSK45 和 QSK60 发动机，采用下述步骤。参考第 5 节中的步骤 005-016。
  • 对于 QSK78 发动机，采用下述步骤。参考第 5 节中的步骤 005-016。
合格 不合格

燃油中有极少量空气

查找燃油中混有空气的原因。检查燃油进口管接头是否丢失了 O 形密封圈，或管接头或管路是否松动或断裂。

转至 4A

转至 5A

向导步骤 4 - 检查压力侧燃油系统流动。

向导步骤 4A - 检查燃油泵输出压力。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

检查燃油泵输出压力。

  • 测量 Compuchek® 管接头处的燃油泵输出压力。
  • 对于 Signature™、ISX 和 QSX15 发动机，采用下述步骤。参考第 5 节中的步骤 005-016。
  • 对于 QSK23 发动机，采用下述步骤。参考第 5 节中的步骤 005-016。
  • 对于 QSK45 和 QSK60 发动机，采用下述步骤。参考第 5 节中的步骤 005-016。
  • 对于 QSK78 发动机，采用下述步骤。参考第 5 节中的步骤 005-016。
合格 不合格

QSK45：140 ± 20 psi @ 750 rpm、255 ± 30 psi @ 1500 rpm、300 ± 30 psi @ 1800 rpm。QSK60：140 ± 20 psi @ 750 rpm、280 ± 30 psi @ 1500 rpm、350 ± 30 psi @ 1800 rpm。

转至 4B

转至 4A-1

向导步骤 4A-1 - 检查喷油器 O 形圈。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

检查喷油器 O 形圈。

可以通过观察并比较前面三个汽缸与后面三个汽缸回油管输出量来检查 O 形圈。

  • 断开 T 形接头上的回油管。
  • 将每半边的回油管分别放进单独的大小相等的桶中。
  • 以额定转速使发动机运转足够长的时间，以确定每半边的输出量是否相等。
合格 不合格

前后部的回油管输出量相等

更换故障气缸组的喷油器 O 形圈。

  • 对于 Signature™、ISX 和 QSX15 发动机，采用下述步骤。参考第 6 节中的步骤 006-026。
  • 对于 QSK23 发动机，采用下述步骤。参考第 6 节中的步骤 006-026。
  • 对于 QST30 发动机，采用下述步骤。参考第 6 节中的步骤 006-026。
  • 对于 QSK45 和 QSK60 发动机，采用下述步骤。参考第 6 节中的步骤 006-026。
  • 对于 QSK78 发动机，采用下述步骤。参考第 6 节中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 检查机油或冷却液中有无燃油。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查机油或冷却液中有无燃油。
合格 不合格

机油或冷却液中没有燃油

机油或冷却液中有燃油。

转至 5A

转至 相应的症状树

向导步骤 4B - 检查执行器滤网有无碎屑。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查执行器滤网有无碎屑。

  • 拆卸 1 号和 2 号正时油轨执行器。参考第 19 节中的步骤 019-111。
合格 不合格

没有碎屑

  • 更换正时油轨执行器滤网。参考第 19 节中的步骤 019-111。

转至 4C

转至 5A

向导步骤 4C - 检查执行器是否腐蚀。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查执行器是否腐蚀。

  • 拆卸 1 号和 2 号正时执行器。参考第 19 节中的步骤 019-111。
合格 不合格

无腐蚀。

  • 更换正时执行器。参考第 19 节中的步骤 019-111。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于停止位置。

采取措施

停用故障代码。

  • 起动发动机并在整个工作转速范围内运转，以核实故障代码 112 保持不起作用。
合格 不合格

故障代码 112 不起作用

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或与最近的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 14-二月-2012


故障代码 113 - 正时油轨执行器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查正时油轨执行器。 |
 | 步骤 1A. 检查正时油轨执行器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查正时油轨执行器的线圈电阻。 | 7.0 至 9.0 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 20 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100 千欧
 | 步骤 2D. 检查有无对电源的回路短路。 | 大于 100 千欧
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 20 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100 千欧
 | 步骤 3D. 检查有无对电源的回路短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 113 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查正时油轨执行器。

向导步骤 1A - 检查正时油轨执行器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从正时油轨执行器上断开发动机线束。

采取措施

检查正时执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202、步骤 019-201 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换正时油轨执行器。参考第 19 节中的步骤 019-111。

转至 1B

转至 4A

向导步骤 1B - 检查正时油轨执行器的线圈电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从正时油轨执行器上断开发动机线束。

采取措施

检查正时油轨执行器的线圈电阻。

  • 测量正时油轨执行器（1）电源触针与正时油轨执行器（1）回路触针之间的电阻。
  • 测量正时油轨执行器（2）电源触针与正时油轨执行器（2）回路触针之间的电阻。
合格 不合格

7.0 至 9.0 欧姆

更换正时油轨执行器。参考第 19 节中的步骤 019-111。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束接头上断开发动机线束接头。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208、步骤 019-202 或步骤 019-205。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 将发动机线束连接到油轨正时执行器上。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上的正时油轨执行器（1）回路触针与正时油轨执行器（1）电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上的正时油轨执行器（2）回路触针与正时油轨执行器（2）电源触针之间的电阻。
合格 不合格

小于 20 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从正时油轨执行器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上的正时油轨执行器（1）电源触针与所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上的正时油轨执行器（2）电源触针与所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查有无对电源的回路短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从正时油轨执行器上断开发动机线束。

采取措施

检查有无对电源的回路短路。

  • 测量发动机线束 Inline 接头中的正时油轨执行器（1）回路触针与正时油轨执行器（1）电源触针之间的电阻。
  • 测量发动机线束 Inline 接头中的正时油轨执行器（2）回路触针与正时油轨执行器（2）电源触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查有无对电源的回路短路。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-208、步骤 019-202 或步骤 019-205。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上的正时油轨执行器（1）电源触针与正时油轨执行器（1）回路触针之间的电阻。
  • 测量延长线束接头上的正时油轨执行器（2）电源触针与正时油轨执行器（2）回路触针之间的电阻。
合格 不合格

小于 20 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上的正时油轨执行器（1）电源触针与所有其它触针之间的电阻。
  • 测量延长线束接头上的正时油轨执行器（2）电源触针与所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查有无对电源的回路短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查有无对电源的回路短路。

  • 测量延长线束接头中的正时油轨执行器（1）回路触针与正时油轨执行器（1）电源触针之间的电阻。
  • 测量延长线束接头中的正时油轨执行器（2）回路触针与正时油轨执行器（2）电源触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 113 不起作用。
合格 不合格

故障代码 113 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

参考适当的故障诊断图表以排除剩余的现行故障代码。

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 20-四月-2012


故障代码 115 - 发动机转速/位置传感器电路 - 电磁传感器的两个信号全部丢失

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机转速传感器。 |
 | 步骤 1A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查发动机转速传感器。 | 发动机转速传感器没有损坏
 | 步骤 1C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 1D. 检查是否开路。 | 1 至 2 千欧
 | 步骤 1E. 检查线圈之间是否短路。 | 大于 100K 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 2 千欧
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 2 千欧
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 115 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机转速传感器。

向导步骤 1A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机转速传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202、步骤 019-201 或步骤 019-205。
  • 更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 1B

转至 4A

向导步骤 1B - 检查发动机转速传感器。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机转速传感器上断开发动机线束。
  • 拆卸发动机转速传感器。

采取措施

检查发动机转速传感器有无下列情况：

  • 传感器端部有金属碎屑
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。
  • 凸轮轴齿轮或飞轮齿圈造成传感器端部损坏。
合格 不合格

发动机转速传感器没有损坏

更换发动机转速传感器。

  • 参考第 19 节中的步骤 019-042。

转至 1C

转至 4A

向导步骤 1C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机转速传感器 1 信号触针与发动机缸体接地之间的电阻。
  • 测量发动机转速传感器 2 信号触针与发动机缸体接地之间的电阻。

注：当测试传感器时，必须轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

大于 100K 欧姆

更换发动机转速传感器。

  • 参考第 19 节中的步骤 019-042。

转至 1D

转至 4A

向导步骤 1D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机转速传感器 1 信号触针与发动机转速传感器 1 回路触针之间的电阻。
  • 测量发动机转速传感器 2 信号触针与发动机转速传感器 2 回路触针之间的电阻。

注：当测试传感器时，必须轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

1 至 2 千欧

更换发动机转速传感器。

  • 参考第 19 节中的步骤 019-042。

转至 1E

转至 4A

向导步骤 1E - 检查线圈之间是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查线圈之间是否短路。

  • 测量发动机转速传感器 1 信号触针与发动机转速传感器 2 信号触针之间的电阻。
  • 测量发动机转速传感器 1 回路触针与发动机转速传感器 2 回路触针之间的电阻。

注：当测试传感器时，必须轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

大于 100K 欧姆

更换发动机转速传感器。

  • 参考第 19 节中的步骤 019-042。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202、步骤 019-201 或步骤 019-205。
  • 更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 2B

转至 4A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查有无对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上的发动机转速传感器 1 信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上的发动机转速传感器 2 信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 将发动机线束连接到发动机转速传感器上。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上的发动机转速传感器 1 信号触针与发动机转速传感器 1 回路触针之间的电阻。
  • 测量发动机线束 Inline 接头上的发动机转速传感器 2 信号触针与发动机转速传感器 2 回路触针之间的电阻。
合格 不合格

小于 2 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头中的发动机转速传感器 1 信号触针与所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头中的发动机转速传感器 1 回路触针与所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头中的发动机转速传感器 2 信号触针与所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头中的发动机转速传感器 2 回路触针与所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查有无对发动机缸体接地短路。

  • 测量延长线束上的发动机转速传感器 1 信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束上的发动机转速传感器 2 信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到发动机线束上。
  • 将发动机线束连接到发动机转速传感器上。

采取措施

检查是否开路。

  • 测量延长线束接头上的发动机转速传感器 1 信号触针与发动机转速传感器 1 回路触针之间的电阻。
  • 测量延长线束接头上的发动机转速传感器 2 信号触针与发动机转速传感器 2 回路触针之间的电阻。
合格 不合格

小于 2 千欧

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上的发动机转速传感器 1 信号触针与所有其它触针之间的电阻。
  • 测量延长线束接头上的发动机转速传感器 1 回路触针与所有其它触针之间的电阻。
  • 测量延长线束接头上的发动机转速传感器 2 信号触针与所有其它触针之间的电阻。
  • 测量延长线束接头上的发动机转速传感器 2 回路触针与所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 115 不起作用。
合格 不合格

故障代码 115 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 16-四月-2012


故障代码 116 - 燃油正时油轨压力传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/ AMP™/Metri-Pack™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - 发动机控制模块接头抽头盒，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插孔触针测试导线，零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查正时油轨压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查发动机控制模块响应。 |
 | 步骤 5A. 检查发动机控制模块响应是否正确。 | 故障代码 116 不起作用或故障代码 117 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 116 不起作用
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与正时油轨压力传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查正时油轨压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从正时油轨压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换正时油轨压力传感器。参考第 19 节中的步骤 019-113。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查正时油轨压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查正时油轨压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换正时油轨压力传感器。

  • 参考第 19 节中的步骤 019-113。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从正时油轨压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上正时油轨压力回路触针与发动机线束传感器接头上正时油轨压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从正时油轨压力传感器上断开发动机线束。
  • 从所有与正时油轨压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上正时油轨压力电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上正时油轨压力回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上正时油轨压力信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上正时油轨压力电源触针与延长线束 Inline 接头上正时油轨压力电源触针之间的电阻。
  • 测量延长线束接头上正时油轨压力信号触针与延长线束 Inline 接头上正时油轨压力信号触针之间的电阻。
  • 测量延长线束接头上正时油轨压力回路触针与延长线束 Inline 接头上正时油轨压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上正时油轨压力电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上正时油轨压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上正时油轨压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查发动机控制模块响应。

向导步骤 5A - 检查发动机控制模块响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的接头上。
  • 将跨接导线安装在抽头盒上的正时油轨压力信号触针与正时油轨压力回路触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机控制模块响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 116 不起作用或故障代码 117 起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 116 不起作用。
合格 不合格

故障代码 116 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 20-四月-2012


故障代码 117 - 燃油正时油轨压力传感器电路 - 低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/ AMP™/Metri-Pack™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - ECM 接头抽头盒，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插孔触针测试导线，零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 119、452 和 729 不起作用
步骤 2. | 检查正时油轨压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 117 不起作用，或故障代码 116 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 117 不起作用
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与燃油泵压力传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

故障代码 119、452 和 729 不起作用

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查正时油轨压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从正时油轨压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219 in。
  • 更换正时油轨压力传感器。参考第 19 节中的步骤 019-113。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查正时油轨压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查正时油轨压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换正时油轨压力传感器。参考第 19 节中的步骤 019-113。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208、步骤 019-213 或步骤 019-205。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从正时油轨压力传感器上断开发动机线束。

采取措施

检查有无对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上正时油轨压力电源触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上正时油轨压力信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从正时油轨压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上正时油轨压力电源触针与发动机线束传感器接头上正时油轨压力电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上正时油轨压力信号触针与发动机线束传感器接头上正时油轨压力信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上正时油轨压力回路触针与发动机线束传感器接头上正时油轨压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从正时油轨压力传感器上断开发动机线束。
  • 从所有与正时油轨压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上正时油轨压力电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上正时油轨压力回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上正时油轨压力信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从 ECM 上断开延长线束。

采取措施

检查有无对发动机缸体接地短路。

  • 测量延长线束接头上正时油轨压力电源触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上正时油轨压力信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上正时油轨压力回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上正时油轨压力电源触针与延长线束 Inline 接头上正时油轨压力电源触针之间的电阻。
  • 测量延长线束接头上正时油轨压力信号触针与延长线束 Inline 接头上正时油轨压力信号触针之间的电阻。
  • 测量延长线束接头上正时油轨压力回路触针与延长线束 Inline 接头上正时油轨压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上正时油轨压力电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上正时油轨压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上正时油轨压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的正时油轨压力信号触针与正时油轨压力电源触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 117 不起作用，或故障代码 116 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 核实故障代码 117 不起作用。
合格 不合格

故障代码 117 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 14-二月-2012


故障代码 118 - 燃油泵传输压力传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/ AMP™/Metri-Pack™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - ECM 接头抽头盒，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插孔触针测试导线，零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查燃油泵压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 118 不起作用，或故障代码 119 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 118 不起作用
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与燃油泵压力传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其它故障代码不起作用

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查燃油泵压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219 in。
  • 更换燃油泵压力传感器。参考第 19 节中的步骤 019-113。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查燃油泵压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查燃油泵压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换燃油泵压力传感器。参考第 19 节中的步骤 019-118。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-201、步骤 019-208 或步骤 019-205。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上燃油泵压力电源触针与发动机线束传感器接头上燃油泵压力电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油泵压力信号触针与发动机线束传感器接头上燃油泵压力信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油泵压力回路触针与发动机线束传感器接头上燃油泵压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵压力传感器上断开发动机线束。
  • 从所有与燃油泵压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油泵压力电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油泵压力回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油泵压力信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上燃油泵压力电源触针与延长线束 Inline 接头上燃油泵压力电源触针之间的电阻。
  • 测量延长线束接头上燃油泵压力信号触针与延长线束 Inline 接头上燃油泵压力信号触针之间的电阻。
  • 测量延长线束接头上燃油泵压力回路触针与延长线束 Inline 接头上燃油泵压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油泵压力电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油泵压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油泵压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的燃油泵压力信号触针与燃油泵压力回路触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 118 不起作用，或故障代码 119 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 118 不起作用。
合格 不合格

故障代码 118 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 14-二月-2012


故障代码 119 - 燃油泵输送压力传感器电路 - 低压短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/ AMP™/Metri-Pack™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - 发动机控制模块接头抽头盒，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插孔触针测试导线，零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 117 和 452 不起作用
步骤 2. | 检查燃油泵压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查发动机控制模块响应。 |
 | 步骤 5A. 检查发动机控制模块响应是否正确。 | 故障代码 119 不起作用，或故障代码 118 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 119 不起作用
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与燃油泵压力传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

故障代码 117 和 452 不起作用

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查燃油泵压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219 in。
  • 更换燃油泵压力传感器。参考第 19 节中的步骤 019-118。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查燃油泵压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查燃油泵压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换燃油泵压力传感器。参考第 19 节中的步骤 019-118。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-201、步骤 019-208 或步骤 019-205。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵压力传感器上断开发动机线束。

采取措施

检查有无对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上燃油泵压力电源触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上燃油泵压力信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上燃油泵压力电源触针与发动机线束传感器接头上燃油泵压力电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油泵压力信号触针与发动机线束传感器接头上燃油泵压力信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油泵压力回路触针与发动机线束传感器接头上燃油泵压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵压力传感器上断开发动机线束。
  • 从所有与燃油泵压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油泵压力电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油泵压力回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油泵压力信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查有无对发动机缸体接地短路。

  • 测量延长线束接头上燃油泵压力电源触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油泵压力信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上燃油泵压力电源触针与延长线束 Inline 接头上燃油泵压力电源触针之间的电阻。
  • 测量延长线束接头上燃油泵压力信号触针与延长线束 Inline 接头上燃油泵压力信号触针之间的电阻。
  • 测量延长线束接头上燃油泵压力回路触针与延长线束 Inline 接头上燃油泵压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否短路

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油泵压力电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油泵压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油泵压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查发动机控制模块响应。

向导步骤 5A - 检查发动机控制模块响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 将跨接导线安装在抽头盒上的燃油泵压力信号触针与燃油泵压力电源触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机控制模块响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 119 不起作用，或故障代码 118 起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 119 不起作用。
合格 不合格

故障代码 119 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 20-四月-2012


故障代码 121 - 发动机转速/位置传感器电路 - 电磁传感器丢失两个信号中的一个

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机转速传感器。 |
 | 步骤 1A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查发动机转速传感器。 | 发动机转速传感器没有损坏
 | 步骤 1C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 1D. 检查是否开路。 | 1 至 2 千欧
 | 步骤 1E. 检查线圈之间是否短路。 | 大于 100K 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 2 千欧
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 2 千欧
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 121 为非现行状态
 | 步骤 4B. 清除所有非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机转速传感器。

向导步骤 1A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机转速传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 或 步骤 019-205。
  • 更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 1B

4A

向导步骤 1B - 检查发动机转速传感器。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机转速传感器上断开发动机线束。
  • 拆卸发动机转速传感器。

采取措施

检查发动机转速传感器有无下列情况：

  • 传感器端部有金属碎屑
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。
  • 凸轮轴齿轮或飞轮齿圈造成传感器端部损坏。
合格 不合格

发动机转速传感器没有损坏。

更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 1C

转至 4A

向导步骤 1C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机转速传感器 1 信号触针与发动机缸体接地之间的电阻。
  • 测量发动机转速传感器 2 信号触针与发动机缸体接地之间的电阻。

注：当测试传感器时，必须轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

大于 100K 欧姆

更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 1D

转至 4A

向导步骤 1D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机转速传感器 1 信号触针与发动机转速传感器 1 回路触针之间的电阻。
  • 测量发动机转速传感器 2 信号触针与发动机转速传感器 2 回路触针之间的电阻。

注：当测试传感器时，必须轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

1 至 2 千欧

更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 1E

转至 4A

向导步骤 1E - 检查线圈之间是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查线圈之间是否短路。

  • 测量发动机转速传感器 1 信号触针与发动机转速传感器 2 信号触针之间的电阻。
  • 测量发动机转速传感器 1 回路触针与发动机转速传感器 2 回路触针之间的电阻。

注：当测试传感器时，必须轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

大于 100K 欧姆

更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-201、步骤 019-208 或步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

4A

向导步骤 2B - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查有无对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上的发动机转速传感器 1 信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上的发动机转速传感器 2 信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 将发动机线束连接到发动机转速传感器上。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上的发动机转速传感器 1 信号触针与发动机转速传感器 1 回路触针之间的电阻。
  • 测量发动机线束 Inline 接头上的发动机转速传感器 2 信号触针与发动机转速传感器 2 回路触针之间的电阻。
合格 不合格

小于 2 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头中的发动机转速传感器 1 信号触针与所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头中的发动机转速传感器 1 回路触针与所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头中的发动机转速传感器 2 信号触针与所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头中的发动机转速传感器 2 回路触针与所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查有无对发动机缸体接地短路。

  • 测量延长线束 Inline 接头上的发动机转速传感器 1 信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束 Inline 接头上的发动机转速传感器 2 信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到发动机线束上。
  • 将发动机线束连接到发动机转速传感器上。

采取措施

检查是否开路。

  • 测量延长线束接头上的发动机转速传感器 1 信号触针与发动机转速传感器 1 回路触针之间的电阻。
  • 测量延长线束接头上的发动机转速传感器 2 信号触针与发动机转速传感器 2 回路触针之间的电阻。
合格 不合格

小于 2 千欧

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上的发动机转速传感器 1 信号触针与所有其它触针之间的电阻。
  • 测量延长线束接头上的发动机转速传感器 1 回路触针与所有其它触针之间的电阻。
  • 测量延长线束接头上的发动机转速传感器 2 信号触针与所有其它触针之间的电阻。
  • 测量延长线束接头上的发动机转速传感器 2 回路触针与所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 121 不起作用。
合格 不合格

故障代码 121 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 20-四月-2012


故障代码 122 - 进气歧管压力传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码调查清楚。为避免损坏触针和线束，测量时使用以下测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3162898 - 压力/温度传感器抽头电缆，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - ECM 接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查进气歧管压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 122 不起作用或故障代码 123 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 122 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与进气歧管压力传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查进气歧管压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从进气歧管压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219。
  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061 和步骤 019-159。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将进气歧管压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查进气歧管压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061 和步骤 019-159。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-201、步骤 019-208 或步骤 019-205。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上进气歧管压力传感器 1 回路触针与发动机线束传感器接头上进气歧管压力传感器 1 回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从所有与进气歧管压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上进气歧管压力传感器 1 +5 VDC 电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上进气歧管压力传感器 1 信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上进气歧管压力传感器 1 回路触针与延长线束 Inline 接头上进气歧管压力传感器 1 回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上进气歧管压力传感器 1 +5 VDC 电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上进气歧管压力传感器 1 信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的接头上。
  • 将跨接导线安装在抽头盒上的进气歧管压力传感器 1 信号触针和进气歧管压力传感器 1 回路触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 122 不起作用，故障代码 123 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 122 为非现行状态。
合格 不合格

故障代码 122 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 14-二月-2012


故障代码 123 - 进气歧管压力传感器 1 电路 - 低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/ AMP™/Metri-Pack™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - ECM 接头抽头盒，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插孔触针测试导线，零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查进气歧管压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 123 不起作用或故障代码 122 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 123 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与进气歧管压力传感器共用公共接地/回路的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查进气歧管压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从进气歧管压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219 in。
  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061 和步骤 019-159。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查进气歧管压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061 和步骤 019-159。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-201、步骤 019-208 或步骤 019-205。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上进气歧管压力传感器 1 信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上进气歧管压力传感器 1 5 VDC 电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上进气歧管压力传感器 1 信号触针与发动机线束传感器接头上进气歧管压力传感器 1 信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上进气歧管压力传感器 1 5 VDC 电源触针与发动机线束 Inline 接头上进气歧管压力传感器 1 5 VDC 电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从所有与进气歧管压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上进气歧管压力传感器 1 5 VDC 电源触针与发动机线束上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上进气歧管压力传感器 1 信号触针与发动机线束上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上进气歧管压力传感器 1 回路触针与发动机线束上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上进气歧管压力传感器 1 信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上进气歧管压力传感器 1 5 VDC 电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上进气歧管压力传感器 1 信号触针与延长线束 Inline 接头上进气歧管压力传感器 1 信号触针之间的电阻。
  • 测量延长线束接头上进气歧管压力传感器 1 5 VDC 电源触针与延长线束 Inline 接头上进气歧管压力传感器 1 5 VDC 电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上进气歧管压力传感器 1 5 VDC 电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上进气歧管压力传感器 1 回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上进气歧管压力传感器 1 信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的进气歧管压力传感器 1 信号触针和进气歧管压力传感器 1 5 VDC 电源触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 123 不起作用或故障代码 122 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 123 为非现行状态。
合格 不合格

故障代码 123 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 15-二月-2012


故障代码 128 - 进气歧管压力传感器 2 电路 - 高压短路（右排）

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3162898 - 压力/温度传感器抽头电缆，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3163594 - ECM 接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查进气歧管压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 128 不起作用，故障代码 129 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 128 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与进气歧管压力传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查进气歧管压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从进气歧管压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219 in。
  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061 和步骤 019-159。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查进气歧管压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

参考第 19 节中的步骤 019-159。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头中进气歧管压力传感器 2 回路触针与发动机线束传感器接头中进气歧管压力传感器 2 回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从所有与进气歧管压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上进气歧管压力传感器 2 +5 VDC 电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上进气歧管压力传感器 2 信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上进气歧管压力传感器 2 回路触针与延长线束 Inline 接头上进气歧管压力传感器 2 回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上进气歧管压力传感器 2 +5 VDC 电源触针与延长线束接头中所有其它触针之间的电阻。
  • 测量延长线束接头上进气歧管压力传感器 2 信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的接头上。
  • 将跨接导线安装在抽头盒上的进气歧管压力传感器 2 信号触针和进气歧管压力传感器 2 回路触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 128 不起作用，故障代码 129 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 128 不起作用。
合格 不合格

故障代码 128 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 22-三月-2012


故障代码 129 - 进气歧管压力传感器 2 电路 - 低压短路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/ AMP™/Metri-Pack™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - ECM 接头抽头盒，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插孔触针测试导线，零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查进气歧管压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 129 不起作用，故障代码 128 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 129 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与进气歧管压力传感器共用公共接地/回路的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查进气歧管压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从进气歧管压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219 in。
  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061 和步骤 019-159。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查进气歧管压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061 和步骤 019-159。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上进气歧管压力传感器 2 信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上进气歧管压力传感器 2 +5 VDC 电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上进气歧管压力传感器 2 信号触针与发动机线束传感器接头上进气歧管压力传感器 2 信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上进气歧管压力传感器 2 +5 VDC 电源触针与发动机线束 Inline 接头上进气歧管压力传感器 2 +5 VDC 电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从所有与进气歧管压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上进气歧管压力传感器 2 +5 VDC 电源触针与发动机线束上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上进气歧管压力传感器 2 信号触针与发动机线束上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上进气歧管压力传感器 2 回路触针与发动机线束上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上进气歧管压力传感器 2 信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上进气歧管压力传感器 2 +5 VDC 电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上进气歧管压力传感器 2 信号触针与延长线束 Inline 接头上进气歧管压力传感器 2 信号触针之间的电阻。
  • 测量延长线束接头上进气歧管压力传感器 2 +5 VDC 电源触针与延长线束 Inline 接头上进气歧管压力传感器 2 +5 VDC 电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上进气歧管压力传感器 2 +5 VDC 电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上进气歧管压力传感器 2 回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上进气歧管压力传感器 2 信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的进气歧管压力传感器 2 信号触针和进气歧管压力传感器 2 +5 VDC 电源触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE 服务软件核实故障代码。
合格 不合格

故障代码 129 不起作用，故障代码 128 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 129 不起作用。
合格 不合格

故障代码 129 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 22-三月-2012


故障代码 135 - 发动机机油压力传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3162898 - 压力/温度传感器抽头电缆，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - ECM 接头抽头盒，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插孔触针测试导线，零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 135 或 141 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 135 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与机油压力传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从机油压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219 in。
  • 更换机油压力传感器。参考第 19 节中的步骤 019-066 和步骤 019-155。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查机油压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查机油压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换机油压力传感器。参考第 19 节中的步骤 019-066 和步骤 019-155。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-201、步骤 019-208 或步骤 019-205。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上机油压力回路触针与发动机线束传感器接头上机油压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从所有与机油压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上机油压力 +5 VDC 电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上机油压力回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上机油压力信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上机油压力回路触针与延长线束 Inline 接头上机油压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上机油压力 +5 VDC 电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上机油压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上机油压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的机油压力信号触针与机油压力回路触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 135 不起作用，故障代码 141 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 135 不起作用。
合格 不合格

故障代码 135 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 26-三月-2012


故障代码 141 - 发动机机油压力传感器电路 - 低压短路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3162898 - 压力/温度传感器抽头电缆，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - ECM 接头抽头盒，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插孔触针测试导线，零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 141 不起作用，故障代码 135 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 141 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与机油压力传感器共用公共接地/回路的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从机油压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力传感器。参考第 19 节中的步骤 019-066 和步骤 019-155。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查机油压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查机油压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换机油压力传感器。参考第 19 节中的步骤 019-066 和步骤 019-155。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-201、步骤 019-208 或步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上机油压力信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上机油压力 +5 VDC 电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上机油压力信号触针与发动机线束传感器接头上机油压力信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上机油压力 +5 VDC 电源触针与发动机线束 Inline 接头上机油压力 +5 VDC 电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从所有与机油压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上机油压力 +5 VDC 电源触针与发动机线束上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上机油压力回路触针与发动机线束上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上机油压力信号触针与发动机线束上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上机油压力信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上机油压力 +5 VDC 触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上机油压力信号触针与延长线束 Inline 接头上机油压力信号触针之间的电阻。
  • 测量延长线束接头上机油压力 +5 VDC 电源触针与延长线束 Inline 接头上机油压力 +5 VDC 电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上机油压力 +5 VDC 电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上机油压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上机油压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的机油压力信号触针与机油压力 +5 VDC 电源触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 141 不起作用，故障代码 135 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 141 不起作用。
合格 不合格

故障代码 141 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 26-三月-2012


故障代码 143 - 发动机油压力低 - 警告

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油压力传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实机油压力传感器的精度。 | 传感器读数正确
步骤 2. | 检查发动机控制模块传感器数值。 |
 | 步骤 2A. 核实没有启用机油压力传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 143 为非现行状态
 | 步骤 3B. 清除所有非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查机油压力传感器的精度。

向导步骤 1A - 用机械式压力表核实机油压力传感器的精度。

条件

  • 将已知质量和标定的机械式机油压力表连接到发动机的机油滤清器座的顶部上其中一个螺塞上。
  • 将 INSITE™ 服务软件连接至数据通信接口。
  • 将运行/停止/自动开关置于运行位置。

采取措施

用机械式压力表核实传感器的精度。

  • 起动发动机，将 INSITE™ 服务软件监视屏上的机油压力读数与机械式机油压力表上的读数进行比较。

注：需要提高发动机转速，以便更容易地发现读数间的差异。
合格 不合格

传感器读数正确。

参考第 7 节中的步骤 007-028。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。

参考第 7 节中的步骤 007-028。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。

参考第 7 节中的步骤 007-028。《QST30 发动机维修手册》（公告号4021539）。

参考第 7 节中的步骤 007-028。《QSK45 和 QSK60 发动机维修手册》（公告号 4021560）。

参考第 7 节中的步骤 007-028。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至故障代码 141

转至 2A

故障代码 141

向导步骤 2 - 检查发动机控制模块传感器数值。

向导步骤 2A - 核实没有启用机油压力传感器的故障模拟特性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实机油压力传感器的故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟。

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实故障阈值不在机油压力传感器的正常工作范围内。
合格 不合格

故障阈值设置正确。参考下列手册第 TS 节中“机油压力低”症状树：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021560）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

故障阈值没有设置正确。将阈值复位至最低容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 将怠速/额定转速开关置于怠速位置。
  • 起动发动机，并且让它怠速运转 1 分钟。

注：如果故障在特定转速下发生，在该转速下运转发动机，核实故障是否已经排除。
合格 不合格

故障代码 143 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除所有非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE™ 服务软件来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 20-四月-2012


故障代码 144 - 发动机冷却液温度传感器电路 - 高压短路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822817 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，以及零件号 3163594 - ECM 接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查冷却液温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36K 欧姆
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 144 起作用，故障代码 145 不起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 144 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与冷却液温度传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查冷却液温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219 in。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查冷却液温度传感器的电阻。

  • 测量冷却液温度信号触针与冷却液温度回路触针之间的电阻。
合格 不合格

600 欧姆至 36K 欧姆

更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-201、步骤 019-208 或步骤 019-205。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上冷却液温度回路触针与发动机线束传感器接头上冷却液温度回路触针之间的电阻。
  • 测量发动机线束 Inline 接头上冷却液温度信号触针与发动机线束传感器接头上冷却液温度信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。
  • 从所有与冷却液温度传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上冷却液温度回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上冷却液温度信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上冷却液温度回路触针与延长线束 Inline 接头上冷却液温度回路触针之间的电阻。
  • 测量延长线束接头上冷却液温度信号触针与延长线束 Inline 接头上冷却液温度信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上冷却液温度回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上冷却液温度信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的冷却液温度信号触针与冷却液温度回路触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 144 起作用，故障代码 145 不起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 144 不起作用。
合格 不合格

故障代码 144 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 26-三月-2012


故障代码 145 - 发动机冷却液温度传感器电路 - 低压短路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，以及零件号 3163594 - 发动机控制模块抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查冷却液温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36K 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查发动机控制模块响应。 |
 | 步骤 5A. 检查发动机控制模块响应是否正确。 | 故障代码 145 不起作用，故障代码 144 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 145 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与冷却液温度传感器共用公共接地/回路的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

多重故障代码

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查冷却液温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从冷却液温度传感器上断开发动机线束接头。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查冷却液温度传感器的电阻。

  • 测量冷却液温度信号触针与冷却液温度回路触针之间的电阻。
合格 不合格

600 欧姆至 36K 欧姆

更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2C

转至 6A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量冷却液温度传感器接头的其中一根触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-201、步骤 019-208 或步骤 019-205。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上冷却液温度信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上冷却液温度回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。
  • 从所有与冷却液温度传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上冷却液温度回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上冷却液温度信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上冷却液温度信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上冷却液温度回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上冷却液温度回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上冷却液温度信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查发动机控制模块响应。

向导步骤 5A - 检查发动机控制模块响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 将跨接导线安装在抽头盒上的冷却液温度信号触针与冷却液温度电源触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机控制模块响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 145 不起作用，故障代码 144 起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 145 不起作用。
合格 不合格

故障代码 145 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 20-四月-2012


故障代码 146 - 发动机冷却液温度高 - 警告

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 检查 ECM 传感器数值。 |
 | 步骤 2A. 核实没有启用传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 146 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将温度探头连接到靠近冷却液温度传感器的发动机体上。
  • 连接 INSITE™ 服务软件。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 比较服务软件监视屏与来自温度探头的冷却液温度。

注：如果没有温度测量装置，对此步骤回答“OK”（确定）。
合格 不合格

传感器读数正确

转至 2A

故障代码 144

向导步骤 2 - 检查 ECM 传感器数值。

向导步骤 2A - 核实没有启用传感器的故障模拟特性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取 ECM 传感器数值。

  • 通过服务软件将冷却液温度传感器连接到 ECM 上，核实故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟。

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取 ECM。

  • 使用 INSITE™ 服务软件，核实故障阈值不在冷却液温度传感器的正常工作范围内。
合格 不合格

故障阈值设置正确。

参考下列手册第 TS 节中的症状树 t022 和 t023：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号 4021539）。《QSK45 和 QSK60 维修手册》（公告号 4021560）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

故障阈值没有设置正确。将阈值复位至最高容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机并暖机至正常工作温度，以核实故障已经排除。
合格 不合格

故障代码 146 不起作用

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 30-三月-2012


故障代码 151 - 发动机冷却液温度高 - 临界

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 检查 ECM 传感器数值。 |
 | 步骤 2A. 核实没有启用传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 151 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将温度探头连接到靠近冷却液温度传感器的发动机体上。
  • 连接 INSITE™ 服务软件。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 比较服务软件监视屏与来自温度探头的冷却液温度。

注：如果没有温度测量装置，对此步骤回答“OK”（确定）。
合格 不合格

传感器读数正确

转至 2A

故障代码 144

向导步骤 2 - 检查 ECM 传感器数值。

向导步骤 2A - 核实没有启用传感器的故障模拟特性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取 ECM 传感器数值。

  • 通过 INSITE™ 服务软件将冷却液温度传感器连接到 ECM 上，核实故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取 ECM。

  • 使用 INSITE™ 服务软件，核实故障阈值不在冷却液温度传感器的正常工作范围内。
合格 不合格

故障阈值设置正确。参考下列手册第 TS 节中的症状树 t022 和 t023：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号 4021539）。《QSK45 和 QSK60 维修手册》（公告号 4021560）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

故障阈值没有设置正确。将阈值复位至最高容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机并暖机至正常工作温度，以核实故障已经排除。
合格 不合格

故障代码 151 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 30-三月-2012


故障代码 152 - 发动机冷却液温度低 - 警告

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器精度 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 检查 ECM 传感器数值。 |
 | 步骤 2A. 核实没有启用传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 152 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将温度探头连接到靠近冷却液温度传感器的发动机体上。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 比较电子服务工具监视屏与来自温度探头的冷却液温度。

注：如果没有温度测量装置，对此步骤回答“OK”（确定）。
合格 不合格

传感器读数正确

转至 2A

故障代码 145

向导步骤 2 - 检查 ECM 传感器数值。

向导步骤 2A - 核实没有启用传感器的故障模拟特性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取 ECM 传感器数值。

  • 核实未通过采用 INSITE™ 电子服务工具连接 ECM 的方式启用冷却液温度传感器的故障模拟。
合格 不合格

故障模拟停用

停用故障模拟

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取 ECM。

  • 使用 INSITE™ 电子服务工具，核实故障阈值不在冷却液温度传感器的正常工作范围内。
合格 不合格

故障阈值设置正确。参考下列手册第 TS 节中的症状树 T024：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号 4021539）。《QSK45 和 QSK60 维修手册》（公告号 4021560）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

故障阈值 没有 设置正确。将阈值复位至最低容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将运行/停止/自动开关置于运行位置。

采取措施

清除故障代码。

  • 起动发动机并暖机至正常工作温度，以核实故障已经排除。
合格 不合格

故障代码 152 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 18-二月-2014


故障代码 153 - 1 号进气歧管温度传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，以及零件号 3163594 - ECM 接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查进气歧管温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查进气歧管温度传感器的电阻。 | 600 欧姆至 36K 欧姆
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 153 不起作用，故障代码 154 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 153 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与进气歧管温度传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

无其他故障代码为现行状态

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查进气歧管温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管温度传感器。参考第 19 节中的步骤 019-059 和步骤 019-159。

转至 2B

转至 6A

向导步骤 2B - 检查进气歧管温度传感器的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查进气歧管温度传感器的电阻。

  • 测量进气歧管温度信号触针与进气歧管温度回路触针之间的电阻。
合格 不合格

600 欧姆至 36K 欧姆

  • 更换进气歧管温度传感器。参考第 19 节中的步骤 019-059 和步骤 019-159。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-201、步骤 019-208 或步骤 019-205。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上进气歧管温度回路触针与发动机线束传感器接头上进气歧管温度回路触针之间的电阻。
  • 测量发动机线束 Inline 接头上进气歧管温度信号触针与发动机线束传感器接头上进气歧管温度信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从所有与进气歧管温度传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上进气歧管温度回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上进气歧管温度信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上进气歧管温度回路触针与延长线束 Inline 接头上进气歧管温度回路触针之间的电阻。
  • 测量延长线束接头上进气歧管温度信号触针与延长线束 Inline 接头上进气歧管温度信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上进气歧管温度回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上进气歧管温度信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的进气歧管信号触针与进气歧管回路触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 153 不起作用，故障代码 154 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 153 不起作用。
合格 不合格

故障代码 153 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 30-三月-2012


故障代码 154 - 1 号进气歧管温度传感器电路 - 低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，以及零件号 3163594 - ECM 接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查进气歧管温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36K 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 154 不起作用，故障代码 153 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 154 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与进气歧管温度传感器共用公共接地/回路的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查进气歧管温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从进气歧管温度传感器上断开发动机线束接头。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管温度传感器。参考第 19 节中的步骤 019-059 和步骤 019-159。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查进气歧管温度传感器的电阻。

  • 测量进气歧管温度信号触针与进气歧管温度回路触针之间的电阻。
合格 不合格

600 欧姆至 36K 欧姆

  • 更换进气歧管温度传感器。参考第 19 节中的步骤 019-059 和步骤 019-159。

转至 2C

转至 6A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量进气歧管温度传感器接头的其中一根触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换进气歧管温度传感器。参考第 19 节中的步骤 019-059 和步骤 019-159。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-201、步骤 019-208 或步骤 019-205。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上进气歧管温度信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上进气歧管温度回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从所有与进气歧管温度传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上进气歧管温度回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上进气歧管温度信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上进气歧管温度信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上进气歧管温度回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上进气歧管温度回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头触针中进气歧管温度信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的进气歧管温度信号触针与进气歧管温度电源触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 154 不起作用，故障代码 153 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 154 不起作用。
合格 不合格

故障代码 154 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 30-三月-2012


故障代码 155 - 1 号进气歧管温度偏高 - 临界

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 检查 ECM 传感器数值。 |
 | 步骤 2A. 核实没有启用进气歧管温度传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 155 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将温度探头放在发动机上靠近进气歧管温度传感器的位置上。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将服务软件监视屏上的进气歧管温度读数与温度探头的读数进行比较。

注：如果没有温度测量装置，对此步骤回答“OK”（确定）。
合格 不合格

传感器读数正确。

传感器读数正确。

转至 2A

故障代码 153

向导步骤 2 - 检查 ECM 传感器数值。

向导步骤 2A - 核实没有启用进气歧管温度传感器的故障模拟特性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取 ECM 传感器数值。

  • 通过 INSITE™ 服务软件将进气歧管温度传感器连接到 ECM 上，核实故障模拟没有启用。
合格 不合格

故障模拟停用。

停用故障模拟。

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取 ECM。

  • 使用 INSITE™ 服务软件，核实故障阈值不在进气歧管温度传感器的正常工作范围内。
合格 不合格

故障阈值设置正确。参考下列手册第 TS 节中的症状树 T096：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021560）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

故障阈值没有设置正确。将阈值复位至最高容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 155 不起作用。
合格 不合格

故障代码 155 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 04-四月-2012


故障代码 159 - 2 号进气歧管温度传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，以及零件号 3163594 - ECM 接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查进气歧管温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查进气歧管温度传感器的电阻。 | 600 欧姆至 36K 欧姆
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 159 不起作用，故障代码 161 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 159 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与进气歧管温度传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

无其他故障代码为现行状态

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查进气歧管温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管温度传感器。参考第 19 节中的步骤 019-059 和步骤 019-159。

转至 2B

转至 6A

向导步骤 2B - 检查进气歧管温度传感器的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查进气歧管温度传感器的电阻。

  • 测量进气歧管温度信号触针与进气歧管温度回路触针之间的电阻。
合格 不合格

600 欧姆至 36K 欧姆

更换进气歧管温度传感器。参考第 19 节中的步骤 019-059 和步骤 019-159。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上进气歧管温度回路触针与发动机线束传感器接头上进气歧管温度回路触针之间的电阻。
  • 测量发动机线束 Inline 接头上进气歧管温度信号触针与发动机线束传感器接头上进气歧管温度信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从所有与进气歧管温度传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上进气歧管温度回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上进气歧管温度信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上进气歧管温度回路触针与延长线束 Inline 接头上进气歧管温度回路触针之间的电阻。
  • 测量延长线束接头上进气歧管温度信号触针与延长线束 Inline 接头上进气歧管温度信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上进气歧管温度回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上进气歧管温度信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的进气歧管信号触针与进气歧管回路触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 159 不起作用，故障代码 161 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 159 不起作用。
合格 不合格

故障代码 159 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 运转/停机开关置于停机位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 04-四月-2012


故障代码 161 - 2 号进气歧管温度传感器电路 - 低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，以及零件号 3163594 - ECM 接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查进气歧管温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36K 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 4C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 检查 ECM 的响应。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 161 为非现行状态，故障代码 159 为现行状态
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 161 为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用具体的发动机电气接线图，核实与进气歧管温度传感器共用公共接地/回路的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查进气歧管温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从进气歧管温度传感器上断开发动机线束接头。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管温度传感器。参考第 19 节中的步骤 019-059 和步骤 019-159。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查进气歧管温度传感器的电阻。

  • 测量进气歧管温度信号触针与进气歧管温度回路触针之间的电阻。
合格 不合格

600 欧姆至 36K 欧姆

更换进气歧管温度传感器。参考第 19 节中的步骤 019-059 和步骤 019-159。

转至 2C

转至 6A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量进气歧管温度传感器接头的其中一根触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换进气歧管温度传感器。参考第 19 节中的步骤 019-059 和步骤 019-159。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上进气歧管温度信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上进气歧管温度回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从所有与进气歧管温度传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 Inline 接头上进气歧管温度回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上进气歧管温度信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上进气歧管温度信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上进气歧管温度回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上进气歧管温度回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头触针中进气歧管温度信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的进气歧管温度信号触针与进气歧管温度电源触针之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具核实故障代码。
合格 不合格

故障代码 161 为非现行状态，故障代码 159 为现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 怠速/额定开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

清除故障代码。

  • 使用 INSITE ™ 电子服务工具核实故障代码 161 为非现行状态。
合格 不合格

故障代码 161 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 14-十月-2015


故障代码 168 - 燃油齿条执行器位置 1 电路 - 开路（左排）

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油齿条位置 1 执行器（左排）。 |
 | 步骤 1A. 检查执行器和发动机线束触针。 | 无损坏的触针
 | 步骤 1B. 检查执行器电阻。 | 0.5 至 1.5 欧姆
 | 步骤 1C. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 168 起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油齿条位置 1 执行器（左排）。

向导步骤 1A - 检查执行器和发动机线束触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从左排燃油泵接头上断开发动机线束接头。

采取措施

检查线束和燃油泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-207。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换燃油泵。参考下列手册中的步骤：

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 1B

转至 4A

向导步骤 1B - 检查执行器电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从左排燃油泵接头上断开发动机线束接头。

采取措施

检查燃油泵齿条执行器的电阻。

  • 测量燃油泵接头上的燃油齿条执行器位置 1 脉宽调制电源触针与燃油齿条执行器位置 1 脉宽调制回路触针之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换燃油泵。参考下列手册中的步骤：

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 1C

转至 4A

向导步骤 1C - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从左排燃油泵接头上断开发动机线束。

采取措施

检查燃油泵齿条执行器是否对地短路。

  • 测量燃油齿条执行器位置 1 脉宽调制电源触针与发动机缸体接地之间的电阻。
  • 测量燃油齿条执行器位置 1 脉宽调制回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换燃油泵。参考下列手册中的步骤：

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从左排燃油泵上断开发动机线束。

采取措施

检查发动机和延长线束 Inline 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-175

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从左排燃油泵上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 Inline 接头上燃油齿条执行器位置 1 脉宽调制电源触针与发动机线束燃油泵接头上燃油齿条执行器位置 1 脉宽调制电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油齿条执行器位置 1 脉宽调制回路触针与发动机线束燃油泵接头上燃油齿条执行器位置 1 脉宽调制回路触针之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上燃油齿条执行器位置 1 脉宽调制电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 Inline 接头上燃油齿条执行器位置 1 脉宽调制电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油齿条执行器位置 1 脉宽调制回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束中是否开路。

  • 测量延长线束发动机控制模块接头上燃油齿条执行器位置 1 脉宽调制电源触针与延长线束 Inline 接头上燃油齿条执行器位置 1 脉宽调制电源触针之间的电阻。
  • 测量延长线束发动机控制模块接头上燃油齿条执行器位置 1 脉宽调制回路触针与延长线束 Inline 接头上燃油齿条执行器位置 1 脉宽调制回路触针之间的电阻。
合格 不合格

小于 10 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从延长线束上断开发动机线束。

采取措施

检查有无发动机缸体接地短路。

  • 测量延长线束发动机控制模块接头上燃油齿条执行器位置 1 脉宽调制电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上燃油齿条执行器位置 1 脉宽调制电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油齿条执行器位置 1 脉宽调制回路触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机并测试发电机 15 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 168 不起作用。
合格 不合格

故障代码 168 起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 4B

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 20-四月-2012


故障代码 169 - 燃油齿条执行器位置 1 电路 - 短路（左排）

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油齿条位置 1 执行器（左排）。 |
 | 步骤 1A. 检查燃油泵接头和发动机线束接头。 | 无损坏的触针
 | 步骤 1B. 检查执行器电阻。 | 0.5 至 1.5 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否对地短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否对地短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 169 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油齿条位置 1 执行器（左排）。

向导步骤 1A - 检查燃油泵接头和发动机线束接头。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵接头上断开发动机线束接头。

采取措施

检查线束和燃油泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-207。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换执行器。参考第 19 节中的步骤 019-110。

转至 1B

转至 4A

向导步骤 1B - 检查执行器电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从左排燃油泵接头上断开发动机线束接头。

采取措施

检查燃油泵齿条执行器的电阻。

  • 测量燃油泵接头上的燃油齿条执行器位置 1 脉宽调制电源触针与燃油齿条执行器位置 1 脉宽调制回路触针之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换燃油泵。参考这些手册中的下列步骤：

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从左排燃油泵上断开发动机线束。

采取措施

检查发动机和延长线束 Inline 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。

转至 2B

转至 4A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 Inline 接头上燃油齿条执行器位置 1 脉宽调制电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油齿条执行器位置 1 脉宽调制回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否对地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束 Inline 接头上燃油齿条执行器位置 1 脉宽调制回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查发动机和延长线束接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上燃油齿条执行器位置 1 脉宽调制电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油齿条执行器位置 1 脉宽调制回路触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否对地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查是否对地短路。

  • 测量延长线束 Inline 接头上燃油齿条执行器位置 1 脉宽调制回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机并测试发电机 15 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 169 不起作用。
合格 不合格

故障代码 169 不起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 4B

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 20-四月-2012


故障代码 171 - 燃油齿条执行器位置 1 电路 - 数据错误（左排）

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实齿条位置的移动。 |
 | 步骤 1A. 核实在 0 位置的齿条位置。 | 齿条位置在 0 至 3 mm 之间
 | 步骤 1B. 核实齿条位置的变化。 | 每个步骤的齿条位置的变化
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 171 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实齿条位置的移动。

向导步骤 1A - 核实在 0 位置的齿条位置。

条件

  • 工作模式开关处于手动位置。
  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

核实齿条位置在 0 位置。

  • 使用 INSITE™ 服务软件监测左侧齿条位置，并核实将左侧齿条 DC 设置为 0 时左侧齿条位置是否为 0。
合格 不合格

齿条位置在 0 至 3 mm 之间

更换燃油泵。参考下列手册中的步骤：

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。

转至 1B

转至 2A

向导步骤 1B - 核实齿条位置的变化。

条件

  • 工作模式开关处于手动位置。
  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

核实燃油齿条位置的变化。

  • 使用 INSITE™ 服务软件进行左排燃油齿条位置测试。输入 15、10、5、0 mm 的齿条位置，然后监测左侧齿条位置。

注：燃油齿条位置 1 取消命令在 INSITE™ 服务软件中的测试/燃油系统测试菜单下。
合格 不合格

每个步骤中在指令位置的正负 3 mm 范围内的齿条位置变化

更换燃油泵。参考下列手册中的步骤：

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机并测试发电机 15 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 171 不起作用。
合格 不合格

故障代码 171 不起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 2B

向导步骤 2B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 04-四月-2012


故障代码 174 - 燃油齿条执行器位置 2 电路 - 数据错误（右排）

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实齿条位置的移动。 |
 | 步骤 1A. 核实在 0 位置的齿条位置。 | 齿条位置在 0 至 3 mm 之间
 | 步骤 1B. 核实齿条位置的变化。 | 每个步骤的齿条位置的变化
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 174 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实齿条位置的移动。

向导步骤 1A - 核实在 0 位置的齿条位置。

条件

  • 工作模式开关处于手动位置。
  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

核实齿条位置在 0 位置。

  • 使用 INSITE™ 服务软件监测右侧齿条位置，并核实将右侧齿条 DC 设置为 0 时右侧齿条位置是否为 0。
合格 不合格

齿条位置在 0 至 3 mm 之间

更换燃油泵。参考下列步骤：

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 1B

转至 2A

向导步骤 1B - 核实齿条位置的变化。

条件

  • 将工作模式开关置于手动位置。
  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

核实燃油齿条位置的变化。

  • 使用服务软件进行右排燃油齿条位置测试。输入 15、10、5、0 mm 的齿条位置，然后监测右侧齿条位置。

注：燃油齿条位置 2 取消命令在服务软件中的测试/燃油系统测试菜单下。
合格 不合格

每个步骤中在指令位置的 + 或 - 3 mm 范围内的齿条位置变化

更换燃油泵。参考下列步骤：

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机并测试发电机 15 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 174 不起作用。
合格 不合格

故障代码 174 不起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 2B

向导步骤 2B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 10-四月-2012


故障代码 182 - 燃油齿条执行器位置 2 电路 - 短路（右排）

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油齿条位置 2 执行器（右排）。 |
 | 步骤 1A. 检查燃油泵接头和发动机线束接头。 | 无损坏的触针
 | 步骤 1B. 检查执行器电阻。 | 0.5 至 1.5 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否对地短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否对地短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 182 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油齿条位置 2 执行器（右排）。

向导步骤 1A - 检查燃油泵接头和发动机线束接头。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵接头上断开发动机线束接头。

采取措施

检查线束和燃油泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-207。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换执行器。参考第 19 节中的步骤 019-110。

转至 1B

转至 4A

向导步骤 1B - 检查执行器电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从右排燃油泵接头上断开发动机线束接头。

采取措施

检查燃油泵齿条执行器的电阻。

  • 测量燃油泵接头上的燃油齿条执行器位置 2 脉宽调制电源触针与燃油齿条执行器位置 2 脉宽调制回路触针之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换燃油泵。参考下列步骤：

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从右排燃油泵上断开发动机线束。

采取措施

检查发动机和延长线束 Inline 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。

转至 2B

转至 4A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 Inline 接头上燃油齿条执行器位置 2 脉宽调制电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油齿条执行器位置 2 脉宽调制回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否对地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束 Inline 接头上燃油齿条执行器位置 2 脉宽调制回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查发动机和延长线束接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上燃油齿条执行器位置 2 脉宽调制电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油齿条执行器位置 2 脉宽调制回路触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否对地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查是否对地短路。

  • 测量延长线束接头上燃油齿条执行器位置 2 脉宽调制回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机并测试发电机 15 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 182 不起作用。
合格 不合格

故障代码 182 不起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 4B

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 20-四月-2012


故障代码 183 - 燃油齿条执行器位置 2 电路 - 开路（右排）

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为了避免损坏新的发动机控制模块，在更换发动机控制模块之前，必须把所有其他现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油齿条位置 2 执行器（右排）。 |
 | 步骤 1A. 检查执行器和发动机线束触针。 | 无损坏的触针
 | 步骤 1B. 检查执行器电阻。 | 0.5 至 1.5 欧姆
 | 步骤 1C. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3E. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 183 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油齿条位置 2 执行器（右排）。

向导步骤 1A - 检查执行器和发动机线束触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从右排燃油泵接头上断开发动机线束接头。

采取措施

检查线束和燃油泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-207。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换燃油泵。参考下列步骤：

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
  • 参考《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）第 5 节中的步骤 005-016。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 1B

转至 4A

向导步骤 1B - 检查执行器电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从右排燃油泵接头上断开发动机线束接头。

采取措施

检查燃油泵齿条执行器的电阻。

  • 测量燃油泵接头上的燃油齿条执行器位置 2 脉宽调制电源触针与燃油齿条执行器位置 2 脉宽调制回路触针之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换燃油泵。参考下列步骤：

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
  • 参考《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）第 5 节中的步骤 005-016。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 1C

转至 4A

向导步骤 1C - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从右排燃油泵接头上断开发动机线束。

采取措施

检查燃油泵齿条执行器是否对地短路。

  • 测量燃油齿条执行器位置 2 脉宽调制电源触针与发动机缸体接地之间的电阻。
  • 测量燃油齿条执行器位置 2 脉宽调制回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换燃油泵。参考下列步骤：

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
  • 参考《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）第 5 节中的步骤 005-016。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从右排燃油泵上断开发动机线束。

采取措施

检查发动机和延长线束 Inline 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从右排燃油泵上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 Inline 接头上燃油齿条执行器位置 2 脉宽调制电源触针与发动机线束燃油泵接头上燃油齿条执行器位置 2 脉宽调制电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油齿条执行器位置 2 脉宽调制回路触针与发动机线束燃油泵接头上燃油齿条执行器位置 2 脉宽调制回路触针之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上燃油齿条执行器位置 2 脉宽调制电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 Inline 接头上燃油齿条执行器位置 2 脉宽调制电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油齿条执行器位置 2 脉宽调制回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-043。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束中是否开路。

  • 测量延长线束发动机控制模块接头上燃油齿条执行器位置 2 脉宽调制电源触针与延长线束 Inline 接头上燃油齿条执行器位置 2 脉宽调制电源触针之间的电阻。
  • 测量延长线束发动机控制模块接头上燃油齿条执行器位置 2 脉宽调制回路触针与延长线束 Inline 接头上燃油齿条执行器位置 2 脉宽调制回路触针之间的电阻。
合格 不合格

小于 10 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从延长线束上断开发动机线束。

采取措施

检查有无发动机缸体接地短路。

  • 测量延长线束发动机控制模块接头上燃油齿条执行器位置 2 脉宽调制电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上燃油齿条执行器位置 2 脉宽调制电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油齿条执行器位置 2 脉宽调制回路触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机并测试发电机 15 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 183 不起作用。
合格 不合格

故障代码 183 不起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 4B

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 20-四月-2012


故障代码 197 - 发动机冷却液液位低 - 警告

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实冷却液液位是否低。 |
 | 步骤 1A. 检查冷却液液位。 | 冷却液液位正常
步骤 2. | 检查冷却液液位传感器。 |
 | 步骤 2A. 确定发动机运行时故障仍然为现行状态。 | 故障仍为现行状态
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 197 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实冷却液液位是否低。

向导步骤 1A - 检查冷却液液位。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

温度

  • 拆下散热器盖并检查冷却液液位。
合格 不合格

冷却液液位正常

向散热器中添加冷却液。

注：确保冷却液中防冻液、DCA 与水的混合量正确。

转至 2A

转至 3A

向导步骤 2 - 检查冷却液液位传感器。

向导步骤 2A - 确定发动机运行时故障仍然为现行状态。

条件

  • 连接服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

确认故障仍起作用。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障仍旧存在。更换传感器。参考第 19 节中的步骤 019-017。

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取 ECM。

  • 使用 INSITE™ 服务软件，核实冷却液液位传感器的故障模拟没有启用。
合格 不合格

故障代码阈值设置正确。参考第 TS 节症状树 T020 和 T021

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

故障阈值没有设置正确。将阈值复位至最低容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 197 不起作用。
合格 不合格

故障代码 197 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 11-四月-2012


故障代码 212 - 发动机机油温度传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，以及零件号 3163594 - ECM 线束抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查机油温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36K 欧姆
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 212 不起作用，故障代码 213 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 212 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与机油温度传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查机油温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从机油温度传感器上断开发动机线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油温度传感器。参考第 19 节中的步骤 019-155。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从机油温度传感器上断开发动机线束。

采取措施

检查机油温度传感器的电阻。

  • 测量机油温度信号触针与机油温度回路触针之间的电阻。
合格 不合格

600 欧姆至 36K 欧姆

  • 更换机油温度传感器。参考第 19 节中的步骤 019-155。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-201、步骤 019-208 或步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从机油温度传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上机油温度回路触针与发动机线束传感器接头上机油温度回路触针之间的电阻。
  • 测量发动机线束 Inline 接头上机油温度信号触针与发动机线束传感器接头上机油温度信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从机油温度传感器上断开发动机线束。
  • 从所有与机油温度传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上机油温度回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上机油温度信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上机油温度回路触针与延长线束 Inline 接头上机油温度回路触针之间的电阻。
  • 测量延长线束接头上机油温度信号触针与延长线束 Inline 接头上机油温度信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上机油温度回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上机油温度信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的机油温度信号触针与机油温度回路触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 212 不起作用，故障代码 213 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 212 不起作用。
合格 不合格

故障代码 212 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 10-四月-2012


故障代码 213 - 发动机机油温度传感器电路 - 低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3163594 - ECM 接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查机油温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36K 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 213 不起作用，故障代码 212 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 213 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与机油温度传感器共用公共接地/回路的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查机油温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从机油温度传感器上断开发动机线束接头。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油温度传感器。参考第 19 节中的步骤 019-155。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从机油温度传感器上断开发动机线束。

采取措施

检查机油温度传感器的电阻。

  • 测量机油温度信号触针与机油温度回路触针之间的电阻。
合格 不合格

600 欧姆至 36K 欧姆

  • 更换机油温度传感器。参考第 19 节中的步骤 019-155。

转至 2C

转至 6A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从机油温度传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量机油温度传感器接头的其中一根触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换机油温度传感器。参考第 19 节中的步骤 019-155。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-201、步骤 019-208 或步骤 019-205。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从机油温度传感器上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上机油温度信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上机油温度回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从机油温度传感器上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上机油温度信号触针与机油温度传感器接头信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上机油温度回路触针与机油温度传感器接头回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从机油温度传感器上断开发动机线束。
  • 从所有与机油温度传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上机油温度回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上机油温度信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上机油温度信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上机油温度回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上机油温度信号触针与延长线束 Inline 接头上机油温度信号触针之间的电阻。
  • 测量延长线束接头上机油温度回路触针与延长线束 Inline 接头上机油温度回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上机油温度回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上机油温度信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的机油温度信号触针与机油温度电源触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 213 不起作用，故障代码 212 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 213 不起作用。
合格 不合格

故障代码 213 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 10-四月-2012


故障代码 214 - 发动机机油温度高 - 临界

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 检查 ECM 传感器数值。 |
 | 步骤 2A. 核实没有启用传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 214 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将温度探头连接到靠近机油温度传感器的发动机体上。
  • 连接 INSITE™ 服务软件。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将服务软件监视屏上的机油温度读数与温度探头的读数进行比较。

注：如果没有温度测量装置，对此步骤回答“OK”（确定）。
合格 不合格

传感器读数正确

传感器读数不正确

转至 2A

故障代码 212

向导步骤 2 - 检查 ECM 传感器数值。

向导步骤 2A - 核实没有启用传感器的故障模拟特性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取 ECM 传感器数值。

  • 通过服务软件将机油温度传感器连接到 ECM 上，核实故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 3A

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取 ECM。

  • 使用 INSITE™ 服务软件，核实机油温度传感器的故障模拟没有启用。
合格 不合格

故障阈值设置正确。参考第 TS 节中的“机油温度高于技术规范值”症状树：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

故障阈值没有设置正确。将阈值复位至最高容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机并暖机至正常工作温度，以核实故障已经排除。
合格 不合格

故障代码 214 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 10-四月-2012


故障代码 219 - Centinel™ 补充油箱中检测到机油油位低

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的故障诊断步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的故障诊断步骤。

条件

采取措施

核实补充油箱中的机油油位。

参考《Centinel™ 精修手册》（公告号 3666231）。
合格 不合格

机油油位正常。

  • 向 Centinel™ 机油补充油箱中添加机油。
  • 如果 Centinel™ 机油补充油箱满时故障仍然起作用，拆下并清洁机油油位传感器。

转至 维修完成

转至 维修完成

上次改进日期: 10-四月-2012


故障代码 221 - 大气压力传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，以及零件号 3163594 - ECM 接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查大气压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查大气压力传感器的信号电压。 | 可接收的信号电压
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 221 不起作用，而故障代码 222 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 221 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与大气压力传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查大气压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从大气压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查大气压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查大气压力传感器的信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将大气压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查大气压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

可接收的信号电压？有关压力传感器的输出电压，请参考具体的发动机电气接线图。

  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-201、步骤 019-208 或步骤 019-205。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上大气压力回路触针与发动机线束传感器接头上大气压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从所有与大气压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上大气压力 +5 VDC 电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上大气压力回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上大气压力信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上大气压力回路触针与延长线束 Inline 接头上大气压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上大气压力 +5 VDC 电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上大气压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上大气压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的大气压力信号触针与大气压力回路触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 221 不起作用，而故障代码 222 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 221 不起作用。
合格 不合格

故障代码 221 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 10-四月-2012


故障代码 222 - 大气压力传感器电路 - 低压短路

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，以及零件号 3163594 - ECM 接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查大气压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查大气压力传感器的信号电压。 | 海拔（ft）- 电压，0（海平面）- 4.00 至 4.58，3000 - 3.60 至 4.40，6000 - 3.20 至 4.00，9000 - 3.00 至 3.80，12,000 - 2.60 至 3.40
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 222 不起作用，而故障代码 221 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 222 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与大气压力传感器共用公共接地/回路的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查大气压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从大气压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查大气压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查大气压力传感器的信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将大气压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查大气压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

可接收的信号电压？有关压力传感器的输出电压，请参考具体的发动机电气接线图。

  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-201、步骤 019-208 或步骤 019-205。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上大气压力信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上大气压力回路触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上大气压力电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上大气压力信号触针与发动机线束传感器接头上大气压力信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上大气压力 +5 VDC 电源触针与发动机线束 Inline 接头上大气压力 +5 VDC 电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从所有与大气压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上大气压力 +5 VDC 电源触针与发动机线束上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上大气压力回路触针与发动机线束上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上大气压力信号触针与发动机线束上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上大气压力信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上大气压力回路触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上大气压力 +5 VDC 电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上大气压力信号触针与延长线束 Inline 接头上大气压力信号触针之间的电阻。
  • 测量延长线束接头上大气压力 +5 VDC 电源触针与延长线束 Inline 接头上大气压力 +5 VDC 电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上大气压力 +5 VDC 电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上大气压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上大气压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的大气压力信号触针与大气压力 +5 VDC 电源触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 222 不起作用，而故障代码 221 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 222 不起作用。
合格 不合格

故障代码 222 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 11-四月-2012


故障代码 223 - Centinel™ 燃烧电磁阀电路 - 电压错误

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃烧电磁阀。 |
 | 步骤 1A. 核实燃烧电磁阀已连接到发动机线束上。 | 电磁阀已连接
 | 步骤 1B. 检查换档电磁阀和线束接头触针。 | 无损坏的触针
 | 步骤 1C. 检查是否开路。 | 小于 120 欧姆
 | 步骤 1D. 检查发动机缸体接地是否短路。 | 大于 80 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 225 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃烧电磁阀。

向导步骤 1A - 核实燃烧电磁阀已连接到发动机线束上。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

核实燃烧电磁阀已连接到发动机线束上。
合格 不合格

电磁阀已连接

将电磁阀连接到发动机线束上。

转至 1B

转至 4A

向导步骤 1B - 检查换档电磁阀和线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃烧电磁阀上断开发动机线束。

采取措施

检查燃烧电磁阀和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃烧电磁阀。参考第 19 节中的步骤 019-173。

转至 1C

转至 4A

向导步骤 1C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开燃烧电磁阀。

采取措施

检查燃烧电磁阀中是否存在开路。

  • 测量燃烧电磁阀接头触针 A 与触针 B 之间的电阻。
合格 不合格

小于 120 欧姆

更换燃烧电磁阀。参考第 19 节中的步骤 019-173。

转至 1D

转至 4A

向导步骤 1D - 检查是否对发动机缸体接地短路。

条件

  • 从燃烧电磁阀上断开发动机线束。

采取措施

检查燃烧电磁阀中是否存在对地短路。

  • 测量燃烧电磁阀接头触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 80 欧姆

更换燃烧电磁阀。参考第 19 节中的步骤 019-173。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束或延长线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开燃烧电磁阀。
  • 从延长线束上断开发动机线束。

采取措施

检查燃烧电磁阀电路是否开路。

  • 测量发动机线束 Inline 接头上 Centinel™ 执行器 +5 VDC 电源触针与发动机线束电磁阀接头上 Centinel™ 执行器 +5 VDC 电源触针之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开燃烧电磁阀。
  • 从延长线束上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束 Inline 接头上 Centinel™ 执行器 +5 VDC 电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃烧电磁阀上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上 Centinel 执行器 +5 VDC 电源触针与此接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查燃烧电磁阀电路是否开路。

  • 测量延长线束发动机控制模块接头上 Centinel™ 执行器 +5 VDC 电源触针与延长线束 Inline 接头上 Centinel™ 执行器 +5 VDC 电源触针之间的电阻。
合格 不合格

小于 10 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查是否对地短路。

  • 测量延长线束发动机控制模块接头上 Centinel™ 执行器 +5 VDC 电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束发动机控制模块接头上 Centinel™ 执行器 +5 VDC 电源触针与此接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 223 不起作用。
合格 不合格

故障代码 223 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 20-四月-2012


故障代码 228 - 发动机冷却液压力低 - 临界

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查冷却液压力传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实冷却液压力传感器的精度。 | 传感器读数正确
步骤 2. | 检查 ECM 传感器数值。 |
 | 步骤 2A. 核实故障模拟特性没有启用。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 228 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查冷却液压力传感器的精度。

向导步骤 1A - 用机械式压力表核实冷却液压力传感器的精度。

条件

  • 将已知质量和标定的机械式冷却液压力表连接到发动机上。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

用机械式压力表核实传感器的精度。

  • 起动发动机，将 INSITE™ 服务软件监视屏上的冷却液压力读数与机械式冷却液压力表上的读数进行比较。

注：需要提高发动机转速，以便更容易地发现读数间的差异。
合格 不合格

传感器读数正确。参考下列手册：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 2A

故障代码 232

向导步骤 2 - 检查 ECM 传感器数值。

向导步骤 2A - 核实故障模拟特性没有启用。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取 ECM 传感器数值。

  • 通过 INSITE™ 服务软件将冷却液压力传感器连接到 ECM 上，核实故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取 ECM。

  • 使用 INSITE™ 服务软件，核实机油压力传感器的故障模拟没有启用。
合格 不合格

故障阈值设置正确。参考下列手册第 TS 节中的症状树 t020 和 t021

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

故障阈值没有设置正确。将阈值复位至最低容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 228 不起作用。

注：如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。
合格 不合格

故障代码 228 不起作用

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 11-四月-2012


故障代码 231 - 发动机冷却液压力传感器电路 - 高压短路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/ AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - ECM 接头抽头盒，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插孔触针测试导线，零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查冷却液压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 231 不起作用，而故障代码 232 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 231 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与冷却液压力传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查冷却液压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从冷却液压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219 in。
  • 更换冷却液压力传感器。参考第 19 节中的步骤 019-016。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查冷却液压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将冷却液压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查冷却液压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换冷却液压力传感器。参考第 19 节中的步骤 019-016。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上冷却液压力回路触针与发动机线束传感器接头上冷却液压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从所有与冷却液压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上冷却液压力 +5 VDC 电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上冷却液压力回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上冷却液压力信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031

转至 4B

转至 6A

向导步骤 4B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上冷却液压力回路触针与延长线束 Inline 接头上冷却液压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上冷却液压力 +5 VDC 电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上冷却液压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上冷却液压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的冷却液压力信号触针与冷却液压力回路触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 231 不起作用，而故障代码 232 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 231 不起作用。
合格 不合格

故障代码 231 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 11-四月-2012


故障代码 232 - 冷却液压力传感器电路 - 低压短路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/ AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - ECM 接头抽头盒，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插孔触针测试导线，零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查冷却液压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 232 不起作用，而故障代码 231 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 232 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与冷却液压力传感器共用公共接地/回路的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查冷却液压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从冷却液压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219 in。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液压力传感器。参考第 19 节中的步骤 019-016。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将运行/停止/自动开关置于运行位置。

采取措施

检查冷却液压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将运行/停止/自动开关置于运行位置。

采取措施

检查冷却液压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

  • 更换冷却液压力传感器。参考第 19 节中的步骤 019-016。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-201、步骤 019-208 或步骤 019-205。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上冷却液压力信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上冷却液压力回路触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上冷却液压力 +5 VDC 电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上冷却液压力信号触针与发动机线束传感器接头上冷却液压力信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上冷却液压力 +5 VDC 电源触针与发动机线束 Inline 接头上冷却液压力 +5 VDC 电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从所有与冷却液压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上冷却液压力 +5 VDC 电源触针与发动机线束上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上冷却液压力回路触针与发动机线束上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上冷却液压力信号触针与发动机线束上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上冷却液压力信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上冷却液压力 +5 VDC 电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上冷却液压力信号触针与延长线束 Inline 接头上冷却液压力信号触针之间的电阻。
  • 测量延长线束接头上冷却液压力 +5 VDC 电源触针与延长线束 Inline 接头上冷却液压力 +5 VDC 电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上冷却液压力 +5 VDC 电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上冷却液压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上冷却液压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的冷却液压力信号触针与冷却液压力 +5 VDC 电源触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 232 不起作用，而故障代码 231 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 232 不起作用。
合格 不合格

故障代码 232 为非现行状态

如果已完成所有步骤并经过复查，仍不能使现行故障代码不起作用，请重新进行故障诊断及排除或同当地康明斯特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 11-四月-2012


故障代码 233 - 冷却液压力 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查冷却液压力传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实冷却液压力传感器的精度。 | 传感器读数正确
步骤 2. | 检查 ECM 传感器数值。 |
 | 步骤 2A. 核实有启用冷却液压力传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 233 为非现行状态
 | 步骤 3B. 清除所有非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查冷却液压力传感器的精度。

向导步骤 1A - 用机械式压力表核实冷却液压力传感器的精度。

条件

  • 将已知质量和标定的机械式冷却液压力表连接到发动机上。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

用机械式压力表核实传感器的精度。

  • 起动发动机，将服务软件监视屏上的冷却液压力读数与机械式冷却液压力表上的读数进行比较。

注：需要提高发动机转速，以便更容易地发现读数间的差异。
合格 不合格

传感器读数正确。参考下列手册：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 2A

故障代码 232

向导步骤 2 - 检查 ECM 传感器数值。

向导步骤 2A - 核实有启用冷却液压力传感器的故障模拟特性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取 ECM 传感器数值。

  • 通过 INSITE™ 服务软件将冷却液压力传感器连接到 ECM 上，核实故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取 ECM。

  • 使用 INSITE™ 服务软件，核实机油压力传感器的故障模拟没有启用。
合格 不合格

故障阈值设置正确。参考下列手册的第 TS 节：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

故障阈值没有设置正确。将阈值复位至最低容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

注：如果故障在特定转速下发生，在该转速下运转发动机，核实故障是否已经排除。
合格 不合格

故障代码 233 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除所有非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于停止位置。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE™ 服务软件来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 11-四月-2012


故障代码 234 - 发动机转速高 - 临界

Associated Procedures

注意和警告

注意

如果发动机转速保持在 2650 rpm 以上，必须立即关闭发动机。
注意

为避免损坏新的发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否合适。 | 无负载突降
 | 步骤 1B. 核实故障模拟特性是否启用。 | 无模拟启用
 | 步骤 1C. 检查阈值设定值。 | 故障阈值设置正确。
 | 步骤 1D. 检查是否有代用燃料源。 | 无替代燃油源
 | 步骤 1E. 在监测模式下检查发动机转速。 | 修正转速读数
 | 步骤 1F. 检查喷油器顶置机构设置。 | 修正喷油器顶置机构设置
 | 步骤 1G. 检查发动机低转速有无现行故障。 | 低速时的非现行故障
 | 步骤 1H. 测试发电机。 | 非现行故障
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 234 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查工作条件是否合适。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查工作条件是否合适。

  • 检查当记录故障时发动机是否刚刚脱离或出现负载突降。
合格 不合格

无负载突降

检查发动机是否损坏。

  • 电子设备为现行状态。
  • 检查基本发动机是否因超速而损坏。

转至 1B

转至 2A

向导步骤 1B - 核实故障模拟特性是否启用。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实没有故障模拟。

  • 使用 INSITE™ 服务软件核实没有启用任何故障模拟。
合格 不合格

无模拟启用

停用所有故障模拟

转至 1C

转至 2A

向导步骤 1C - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实故障阈值不在发动机超速传感器的正常工作范围内。
合格 不合格

故障阈值设置正确。参考第 TS 节中的症状树“发动机无法关闭”：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

故障阈值没有设置正确。将阈值复位至最低容许设定值。在调节阈值前确定平均工作条件。

转至 1D

转至 2A

向导步骤 1D - 检查是否有代用燃料源。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查是否有代用燃料源。

  • 检查操作员是否报告了燃料控制事件，即发动机适当减速后迅速加速。
合格 不合格

无替代燃油源

找到任何代用燃料源，例如在可燃气体附近运转发动机、烧坏的涡轮增压器密封件等。

转至 1E

转至 2A

向导步骤 1E - 在监测模式下检查发动机转速。

条件

  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

在监测模式下检查发动机转速。

  • 使用 INSITE™ 服务软件监测发动机转速。
合格 不合格

修正转速读数

检查发动机位置传感器。 按照故障代码 115 和 121，或故障代码 689 和 778 的相关步骤检查发动机位置传感器。

转至 1F

故障代码 115 和 121，或 689 和 778

向导步骤 1F - 检查喷油器顶置机构设置。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查喷油器顶置机构设置。检查喷油器顶置机构设置是否正确。参考下列手册的步骤：

  • 参考第 3 节中的步骤 003-004。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 3 节中的步骤 003-006。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 3 节中的步骤 003-004。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 3 节中的步骤 003-006。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 3 节中的步骤 003-006。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。
合格 不合格

修正喷油器顶置机构设置

按照外基圆方法复位顶置机构。检查基本发动机是否由于超速工作而损坏。

转至 1G

转至 2A

向导步骤 1G - 检查发动机低转速有无现行故障。

条件

  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

检查发动机低转速有无现行故障。

  • 当发动机转速没有超过发动机超速停机阈值时，检查现行故障代码 234。
合格 不合格

低速时的非现行故障

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 1H

转至 2A

向导步骤 1H - 测试发电机。

采取措施

测试发电机。

  • 检查超速情况是否仍然存在。
合格 不合格

非现行故障

调整故障代码 1418 中所述的调速器增益设置。

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 234 不起作用。
合格 不合格

故障代码 234 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 20-四月-2012


故障代码 235 - 发动机冷却液液位低 - 临界

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

不要向热的发动机中添加冷的冷却液。这会损坏铸件。等冷却液温度降至 50°C [120°F] 以下后，才可以添加冷却液。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实冷却液液位是否低。 |
 | 步骤 1A. 检查冷却液液位。 | 冷却液液位正常
步骤 2. | 检查冷却液液位传感器。 |
 | 步骤 2A. 确定发动机运行时故障仍然为现行状态。 | 故障仍为现行状态
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 235 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实冷却液液位是否低。

向导步骤 1A - 检查冷却液液位。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

温度

  • 拆下散热器盖并检查冷却液液位。
合格 不合格

冷却液液位正常

向散热器中添加冷却液。

注：确保冷却液中防冻液、DCA 与水的混合量正确。

转至 2A

转至 3A

向导步骤 2 - 检查冷却液液位传感器。

向导步骤 2A - 确定发动机运行时故障仍然为现行状态。

条件

  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

确认故障仍起作用。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障仍旧存在。更换传感器。

参考第 19 节中的步骤 019-017。

故障仍旧存在。

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实机油压力传感器的故障模拟没有启用。
合格 不合格

故障阈值设置正确。

参考下列手册第 TS 节中的症状树“冷却液损失和冷却液内部损失”：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QST30 发动机维修手册》（公告号4021539）。

故障阈值没有设置正确。

将阈值复位至最低容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 235 不起作用。
合格 不合格

故障代码 235 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 12-四月-2012


故障代码 236 - 发动机转速/位置传感器电路 - 信号丢失

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对单独的故障代码进行诊断及排除。 |
 | 步骤 1A. 故障诊断故障代码 689。 | 故障代码 689 不起作用
 | 步骤 1B. 对故障代码 778 进行诊断及排除。 | 故障代码 778 不起作用
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 236 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 对单独的故障代码进行诊断及排除。

向导步骤 1A - 故障诊断故障代码 689。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

确认故障仍起作用。

  • 使用 INSITE™ 服务软件核实故障代码 689 的状态。
合格 不合格

故障代码 689 不起作用

故障代码 689 起作用

转至 1B

故障代码 689

向导步骤 1B - 对故障代码 778 进行诊断及排除。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

确认故障仍起作用。

  • 使用 INSITE™ 服务软件核实故障代码 778 的状态。
合格 不合格

故障代码 778 不起作用

故障代码 778 起作用

转至 2A

故障代码 778

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 236 不起作用。
合格 不合格

故障代码 236 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 12-四月-2012


故障代码 252 - 1 号发动机机油油位传感器 - 数据错误

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查机油油位传感器。 |
 | 步骤 2A. 检查传感器和传感器线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查传感器线束和发动机线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查延长线束。 |
 | 步骤 5A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 5B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 5C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 5D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 252 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与机油油位传感器共用公共接地/回路的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查机油油位传感器。

向导步骤 2A - 检查传感器和传感器线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从机油油位传感器上断开传感器线束接头。

采取措施

检查传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。
  • 更换机油油位传感器。参考第 19 节中的步骤 019-056。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从传感器上断开传感器线束。
  • 连接服务软件。

采取措施

检查机油油位传感器电源电压。

  • 测量传感器接头上机油油位电源触针与机油油位回路触针之间的电源电压。
合格 不合格

4.75 至 5.25 VDC

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 连接 INSITE™ 服务软件。

采取措施

检查机油油位传感器信号电压。

  • 使用发动机控制模块抽头盒，通过监测机油油位信号触针与机油油位回路触针之间的电压，测量机油油位传感器发出的信号电压。
合格 不合格

0.46 至 4.56 VDC

  • 更换机油油位传感器。参考第 19 节中的步骤 019-056。

转至 3A

转至 6A

向导步骤 3 - 检查传感器线束。

向导步骤 3A - 检查传感器线束和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开传感器线束。

采取措施

检查传感器线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。
  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 6A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开传感器线束。
  • 从机油油位传感器上断开传感器线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量传感器线束接头上机油油位信号触针与发动机缸体接地之间的电阻。
  • 测量传感器线束接头上机油油位电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换传感器线束。

  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开传感器线束。
  • 从机油油位传感器上断开传感器线束。

采取措施

检查是否开路。

  • 测量传感器线束接头上机油油位信号触针与传感器线束传感器接头上机油油位信号触针之间的电阻。
  • 测量传感器线束接头上机油油位电源触针与传感器线束传感器接头上机油油位电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换传感器线束。

  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开传感器线束。
  • 从机油油位传感器上断开传感器线束。
  • 从所有与机油油位传感器共用一个电源或回路的传感器上断开传感器线束。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头上机油油位电源触针与传感器线束上所有其它触针之间的电阻。
  • 测量传感器线束接头上机油油位回路触针与传感器线束上所有其它触针之间的电阻。
  • 测量传感器线束接头上机油油位信号触针与传感器线束上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换传感器线束。

  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4B

转至 6A

向导步骤 4B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从机油油位传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上机油油位信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上机油油位电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4C

转至 6A

向导步骤 4C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从机油油位传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上机油油位信号触针与发动机线束传感器接头上机油油位信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上机油油位电源触针与发动机线束 Inline 接头上机油油位电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从机油油位传感器上断开发动机线束。
  • 从所有与机油油位传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上机油油位电源触针与发动机线束上所有其他触针之间的电阻。
  • 测量发动机线束 Inline 接头上机油油位回路触针与发动机线束上所有其他触针之间的电阻。
  • 测量发动机线束 Inline 接头上机油油位信号触针与发动机线束上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查延长线束。

向导步骤 5A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。第 19 节中的步骤 019-031。

转至 5B

转至 6A

向导步骤 5B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上机油油位信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上机油油位电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5C

转至 6A

向导步骤 5C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上机油油位信号触针与延长线束 Inline 接头上机油油位信号触针之间的电阻。
  • 测量延长线束接头上机油油位电源触针与延长线束 Inline 接头上机油油位电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5D

转至 6A

向导步骤 5D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上机油油位电源触针与延长线束接头上所有其他触针之间的电阻。
  • 测量延长线束接头上机油油位回路触针与延长线束接头上所有其他触针之间的电阻。
  • 测量延长线束接头上机油油位信号触针与延长线束接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 252 不起作用。
合格 不合格

故障代码 252 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 12-四月-2012


故障代码 253 - 1 号发动机机油油位低 - 临界

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 确定机油油位传感器类型。 |
 | 步骤 1A. 机油油位传感器是否是 3-针型？ | 传感器是 3-针型
步骤 2. | 检查机油油位传感器的精度。 |
 | 步骤 2A. 核实机油油位传感器。 | 机油油位正确
步骤 3. | 检查发动机控制模块传感器数值。 |
 | 步骤 3A. 核实没有启用机油油位传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 3B. 检查阈值设定值。 | 故障阈值设置正确。
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 253 不起作用
 | 步骤 6B. 清除所有非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 确定机油油位传感器类型。

向导步骤 1A - 确定机油油位传感器类型。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

机油油位传感器是否是 3-针型？

机油油位传感器是否是 3-针型？
合格 不合格

传感器是 3-针型

传感器是 4-针型

转至 2A

转至 4A

向导步骤 2 - 检查机油油位传感器的精度。

向导步骤 2A - 核实机油油位传感器。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

使用油尺核实机油油位。
合格 不合格

机油油位正确

将发动机中的机油加注至适当的位置。参考下列手册中的步骤

  • 参考第 7 节中的步骤 007-037。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 7 节中的步骤 007-037。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 7 节中的步骤 007-037。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 7 节中的步骤 007-037。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 7 节中的步骤 007-037。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 3A

转至 6A

向导步骤 3 - 检查发动机控制模块传感器数值。

向导步骤 3A - 核实没有启用机油油位传感器的故障模拟特性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块传感器数值。

  • 通过 INSITE™ 服务软件将机油油位传感器连接到发动机控制模块上，核实故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 3B

转至 6A

向导步骤 3B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实机油压力传感器的故障模拟没有启用。
合格 不合格

故障阈值设置正确。

故障阈值没有设置正确。将阈值复位至最低容许设定值。在调节阈值前确定平均工作条件。

转至 6A

转至 6A

向导步骤 4 - 核实机油油位低。

向导步骤 4A - 检查机油油位。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查机油油位。

  • 使用机油尺核实机油油位。
合格 不合格

机油油位正常

将发动机中的机油加注至正确的油位。

转至 5A

转至 6A

向导步骤 5 - 检查冷却液液位传感器。

向导步骤 5A - 确定发动机运行时故障仍然为现行状态。

条件

  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

确认故障仍起作用。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障仍然起作用。更换传感器。参考第 19 节中的步骤 019-017。

故障不起作用。

转至 5B

转至 6A

向导步骤 5B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实机油压力传感器的故障模拟没有启用。
合格 不合格

故障阈值设置正确

故障阈值没有设置正确。将阈值复位至最低容许设定值。在调节阈值前确定平均工作条件。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 253 是否不起作用。
合格 不合格

故障代码 253 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除所有非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 13-四月-2012


故障代码 254 - 燃油切断阀电路 - 低压短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃料切断阀电磁阀。 |
 | 步骤 1A. 检查有无额外的导线连接到燃料切断阀电磁阀接线柱上。 | 无多余的导线
 | 步骤 1B. 清洁电磁阀接线柱和导线端子。 | 电磁阀接线柱清洁
 | 步骤 1C. 检查燃油切断阀电磁阀的电源电压。 | +24-VDC 燃油切断阀电压大于 17.0 VDC，+12-VDC 燃油切断阀电压大于 11.0 VDC
 | 步骤 1D. 检查燃油切断电磁阀的电阻。 | 6 VDC 电磁阀电阻为 1 至 5 欧姆，12 VDC 电磁阀为 6 至 15 欧姆，24 VDC 电磁阀为 24 至 50 欧姆，32 VDC 电磁阀为 42 至 80 欧姆，36 VDC 电磁阀为 46 至 87 欧姆，48 VDC 电磁阀为 92 至 145 欧姆，74 VDC 电磁阀为 315 至 375 欧姆，115 VAC 电磁阀为 645 至 735 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 254 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃料切断阀电磁阀。

向导步骤 1A - 检查有无额外的导线连接到燃料切断阀电磁阀接线柱上。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查有无多余导线。

检查燃油切断阀电磁阀接线柱上有无多余的导线。
合格 不合格

无多余的导线

拆下多余的导线，将拆下来的导线连接到适当的 24-VDC 电源上。

转至 1B

转至 4A

向导步骤 1B - 清洁电磁阀接线柱和导线端子。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断电磁阀上断开燃油切断控制导线。

采取措施

清洁电磁阀接线柱和导线端子

  • 清洁燃油切断电磁阀接线柱和发动机线束燃油切断电磁阀控制导线端子。
合格 不合格

电磁阀接线柱清洁

  • 维修环形端子。参考第 19 节中的步骤 019-197。
  • 更换燃油切断电磁阀。参考第 19 节中的步骤 019-050。

转至 1C

转至 4A

向导步骤 1C - 检查燃油切断阀电磁阀的电源电压。

条件

  • 从燃油切断电磁阀上断开发动机线束。
  • 将运行/停止/自动开关置于运行位置。
  • 发动机必须正在拖动。

采取措施

检查燃油切断电磁阀的电源电压。

  • 测量线束侧燃油切断电源导线环形端子与发动机缸体接地之间的电压。
合格 不合格

+24 VDC 燃油切断阀大于 17.0 VDC。

+12 VDC 燃油切断阀大于 11.0 VDC。

转至 1D

转至 2A

向导步骤 1D - 检查燃油切断电磁阀的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断电磁阀上断开发动机线束。

采取措施

检查燃油切断电磁阀的电阻。

  • 测量燃油切断电磁阀电源接线柱和接地接线柱之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

6 VDC 电磁阀为 1 至 5 欧姆

12 VDC 电磁阀为 6 至 15 欧姆

24 VDC 电磁阀为 24 至 50 欧姆

32 VDC 电磁阀为 42 至 80 欧姆

36 VDC 电磁阀为 46 至 87 欧姆

48 VDC 电磁阀为 92 至 145 欧姆

74 VDC 电磁阀为 315 至 375 欧姆

115 VAC 电磁阀为 645 至 735 欧姆

更换燃油切断电磁阀。

  • 参考第 5 节中的步骤 005-043。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-043。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 5 节中的步骤 005-043。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-043。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 4A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断电磁阀上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上燃油切断阀信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上燃油切断阀回路触针与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100K 欧姆

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断电磁阀上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上燃油切断阀信号触针与燃油切断阀信号环形端子之间的电阻。
  • 测量发动机线束 Inline 接头上燃油切断阀回路触针与燃油切断阀回路环形端子之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油切断电磁阀上断开发动机线束。
  • 从所有与燃油切断电磁阀共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油切断阀回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油切断阀信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考步骤 019-360。

合格 不合格

大于 100K 欧姆

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上燃油切断阀信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油切断阀回路触针与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上燃油切断阀电源触针与延长线束 Inline 接头上燃油切断阀信号触针之间的电阻。
  • 测量延长线束接头上燃油切断阀回路触针与延长线束 Inline 接头上燃油切断阀回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油切断阀回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油切断阀信号触针与延长线束接头上所有其它触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 254 不起作用。
合格 不合格

故障代码 254 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 20-四月-2012


故障代码 259 - 燃油切断阀 - 卡在开启位置

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3163594 - 发动机控制模块接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油切断电磁阀。 |
 | 步骤 1A. 检查燃油切断阀电磁阀接线柱上有无额外的导线。 | 无多余的导线
 | 步骤 1B. 清洁电磁阀接线柱和导线端子。 | 电磁阀接线柱清洁
 | 步骤 1C. 检查燃油切断电磁阀的电源电压。 | +24 VDC 燃油切断阀电压大于 17.0 VDC，+12 VDC 燃油切断阀电压大于 11.0 VDC。
 | 步骤 1D. 检查燃油切断电磁阀的电阻。 | 6 VDC 电磁阀电阻为 1 至 5 欧姆，12 VDC 电磁阀为 6 至 15 欧姆，24 VDC 电磁阀为 24 至 50 欧姆，32 VDC 电磁阀为 42 至 80 欧姆，36 VDC 电磁阀为 46 至 87 欧姆，48 VDC 电磁阀为 92 至 145 欧姆，74 VDC 电磁阀为 315 至 375 欧姆，115 VAC 电磁阀为 645 至 735 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 更换燃油切断电磁阀。 |
 | 步骤 4A. 更换燃油切断电磁阀。 | 故障代码 259 为非现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 259 为非现行状态
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油切断电磁阀。

向导步骤 1A - 检查燃油切断阀电磁阀接线柱上有无额外的导线。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查有无多余导线。

检查燃油切断阀电磁阀接线柱上有无额外的导线。
合格 不合格

无多余的导线

将拆下的导线连接到正确的 24-VDC 电源上。

转至 1B

转至 5A

向导步骤 1B - 清洁电磁阀接线柱和导线端子。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断电磁阀上断开燃油切断阀控制导线。

采取措施

清洁电磁阀接线柱和导线端子。

  • 清洁燃油切断电磁阀接线柱和发动机线束燃油切断电磁阀控制导线端子。
合格 不合格

电磁阀接线柱清洁

维修环形端子或更换燃油切断电磁阀。

  • 维修环形端子。参考第 19 节中的步骤 019-197。
  • 更换燃油切断电磁阀。参考第 19 节中的步骤 019-050。

转至 1C

转至 5A

向导步骤 1C - 检查燃油切断电磁阀的电源电压。

条件

  • 将运行/停止/自动开关置于运行位置。
  • 发动机必须正在拖动。

采取措施

检查燃油切断电磁阀的电源电压。

  • 测量线束侧燃油切断控制导线接头与发动机缸体接地之间的电压。
合格 不合格

+24 VDC 燃油切断阀大于 17.0 VDC。

+12 VDC 燃油切断阀大于 11.0 VDC。

转至 1D

转至 2A

向导步骤 1D - 检查燃油切断电磁阀的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断电磁阀上断开发动机线束。

采取措施

检查燃油切断电磁阀的电源电压。

  • 测量两个燃油切断电磁阀接线柱之间的电阻。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

合格 不合格

6 VDC 电磁阀为 1 至 5 欧姆

12 VDC 电磁阀为 6 至 15 欧姆

24 VDC 电磁阀为 24 至 50 欧姆

32 VDC 电磁阀为 42 至 80 欧姆

36 VDC 电磁阀为 46 至 87 欧姆

48 VDC 电磁阀为 92 至 145 欧姆

74 VDC 电磁阀为 315 至 375 欧姆

115 VAC 电磁阀为 645 至 735 欧姆

更换燃油切断电磁阀。

  • 参考第 19 节中的步骤 005-043。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考《QST30 发动机维修手册》（公告号 4021539）第 19 节中的步骤 005-043。
  • 参考《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）第 19 节中的步骤 005-043。
  • 参考《QSK78 发动机故障诊断及排除手册》（公告号 3666727）第 19 节中的步骤 005-043。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 5A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断电磁阀上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上燃油切断阀信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上燃油切断阀回路触针与发动机缸体接地之间的电阻。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100K 欧姆

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断电磁阀上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上燃油切断阀信号触针与电磁阀上燃油切断阀信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油切断阀回路触针与电磁阀上燃油切断阀回路触针之间的电阻。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 5A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油切断电磁阀上断开发动机线束。
  • 从所有与燃油切断电磁阀共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油切断阀回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油切断阀信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100K 欧姆

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 5A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上燃油切断阀信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油切断阀回路触针与发动机缸体接地之间的电阻。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上燃油切断阀信号触针与延长线束 Inline 接头上燃油切断阀信号触针之间的电阻。
  • 测量延长线束接头上燃油切断阀回路触针与延长线束 Inline 接头上燃油切断阀回路触针之间的电阻。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油切断阀回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油切断阀信号触针与延长线束接头上所有其它触针之间的电阻。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧。

参考下列手册第 TS 节中症状树 t081“发动机无法停机”：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 t081，发动机不能停机

转至 5A

向导步骤 4 - 更换燃油切断电磁阀。

向导步骤 4A - 更换燃油切断电磁阀。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断电磁阀上断开线束。

采取措施

检查触针之间是否存在短路。

  • 参考第 19 节中的步骤 019-050。
合格 不合格

故障代码 259 为非现行状态

如果已完成所有步骤并经过复查，仍不能使现行故障代码不起作用，请重新进行故障诊断及排除或同当地康明斯特约维修站联系。

转至 5A

转至 1A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 259 不起作用。
合格 不合格

故障代码 259 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 13-四月-2012


故障代码 261 - 燃油温度高 - 警告

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 检查发动机控制模块传感器数值。 |
 | 步骤 2A. 核实没有启用传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 261 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将温度探头连接到靠近燃油温度传感器的发动机上。
  • 连接 INSITE™ 服务软件。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将服务软件监视屏上的燃油温度读数与温度探头的读数进行比较。

注：如果没有温度测量装置，对此步骤回答“OK”（确定）。
合格 不合格

传感器读数正确

转至 2A

故障代码 263

向导步骤 2 - 检查发动机控制模块传感器数值。

向导步骤 2A - 核实没有启用传感器的故障模拟特性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块传感器数值。

  • 通过服务软件将燃油温度传感器连接到发动机控制模块上，核实故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实燃油温度传感器的故障模拟没有启用。
合格 不合格

故障阈值设置正确。参考第 TS 节中的症状树 T057：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

故障阈值没有设置正确。将阈值复位至最高容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机并暖机至正常工作温度，以核实故障已经排除。
合格 不合格

故障代码 261 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 13-四月-2012


故障代码 263 - 燃油温度传感器电路 - 对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，以及零件号 3163594 - 发动机控制模块抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查燃油温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36K 欧姆
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查发动机控制模块响应。 |
 | 步骤 5A. 检查发动机控制模块响应是否正确。 | 故障代码 263 不起作用，故障代码 265 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 263 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与燃油温度传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

多重故障代码起作用

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查燃油温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查燃油温度传感器的电阻。

  • 测量燃油温度信号触针与燃油温度回路触针之间的电阻。
合格 不合格

600 欧姆至 36K 欧姆

  • 更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上燃油温度回路触针与发动机线束传感器接头上燃油温度回路触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油温度信号触针与发动机线束传感器接头上燃油温度信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油温度传感器上断开发动机线束。
  • 从所有与燃油温度传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油温度回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油温度信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上燃油温度回路触针与延长线束 Inline 接头上燃油温度回路触针之间的电阻。
  • 测量延长线束接头上燃油温度信号触针与延长线束 Inline 接头上燃油温度信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油温度回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油温度信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查发动机控制模块响应。

向导步骤 5A - 检查发动机控制模块响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 将跨接导线安装在抽头盒上的燃油温度信号触针与燃油温度回路触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机控制模块响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 263 不起作用，故障代码 265 起作用

更换电子控制模块。参考第 19 节中的步骤 019-031

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 263 不起作用。
合格 不合格

故障代码 263 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE ™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 20-四月-2012


故障代码 265 - 燃油温度传感器电路 - 低压短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，以及零件号 3163594 - 发动机控制模块抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查燃油温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36K 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查发动机控制模块响应。 |
 | 步骤 5A. 检查发动机控制模块响应是否正确。 | 故障代码 265 不起作用，故障代码 263 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 265 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与燃油温度传感器共用公共接地/回路的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查燃油温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油温度传感器上断开发动机线束接头。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查燃油温度传感器的电阻。

  • 测量燃油温度信号触针与燃油温度触针之间的电阻。
合格 不合格

600 欧姆至 36K 欧姆

  • 更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 2C

转至 6A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量燃油温度传感器接头的其中一根触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油温度传感器上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上燃油温度信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上燃油温度回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油温度传感器上断开发动机线束。
  • 从所有与燃油温度传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油温度回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油温度信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上燃油温度信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油温度回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油温度回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油温度信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查发动机控制模块响应。

向导步骤 5A - 检查发动机控制模块响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 将跨接导线安装在抽头盒上的燃油温度信号触针与燃油温度电源触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机控制模块响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 265 不起作用，故障代码 263 起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 265 不起作用。
合格 不合格

故障代码 265 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 13-四月-2012


故障代码 266 - 燃油温度高 - 临界

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 检查发动机控制模块传感器数值。 |
 | 步骤 2A. 核实没有启用传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 266 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将温度探头连接到靠近燃油温度传感器的发动机上。
  • 连接 INSITE™ 服务软件。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将服务软件监视屏上的燃油温度读数与温度探头的读数进行比较。

注：如果没有温度测量装置，对此步骤回答“OK”（确定）。
合格 不合格

传感器读数正确

转至 2A

故障代码 263

向导步骤 2 - 检查发动机控制模块传感器数值。

向导步骤 2A - 核实没有启用传感器的故障模拟特性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块传感器数值。

  • 通过服务软件将燃油温度传感器连接到发动机控制模块上，核实故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实燃油温度传感器的故障模拟没有启用。
合格 不合格

故障阈值设置正确。参考下列手册第 TS 节中的症状树 T057：

  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

故障阈值没有设置正确。将阈值复位至最高容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机并暖机至正常工作温度，以核实故障已经排除。
合格 不合格

故障代码 266 不起作用

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 13-四月-2012


故障代码 316 - 燃油供应泵执行器 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，以及零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油泵执行器。 |
 | 步骤 1A. 检查执行器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查燃油泵执行器线圈电阻。 | 7.0 至 9.0 欧姆
 | 步骤 1C. 检查有无电源触针对发动机缸体接地短路。 | 大于 100K 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 20 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2E. 检查有无对电源短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 20 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3E. 检查有无对电源短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 316 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油泵执行器。

向导步骤 1A - 检查执行器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵执行器上断开发动机线束接头。

采取措施

检查执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换燃油泵执行器。参考第 19 节中的步骤 019-117。

转至 1B

转至 4A

向导步骤 1B - 检查燃油泵执行器线圈电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵执行器上断开发动机线束。

采取措施

检查线圈电阻。

  • 测量燃油泵执行器的电阻。
合格 不合格

7.0 至 9.0 欧姆

  • 更换燃油泵执行器。参考第 19 节中的步骤 019-117。

转至 1C

转至 2A

向导步骤 1C - 检查有无电源触针对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵执行器上断开发动机线束。

采取措施

检查有无电源触针对发动机缸体接地短路。

  • 测量触针 A 与发动机缸体接地之间的电阻。
  • 测量触针 B 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换燃油泵执行器。参考第 19 节中的步骤 019-117。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 4A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵执行器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上燃油泵执行器回路触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上燃油泵执行器电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵执行器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上燃油泵执行器信号触针与发动机线束执行器接头上燃油泵执行器信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油泵执行器回路触针与发动机线束执行器接头上燃油泵执行器回路触针之间的电阻。
合格 不合格

小于 20 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵执行器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油泵执行器回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油泵执行器信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查有无对电源短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵执行器上断开发动机线束。

采取措施

检查有无电源短路。

  • 测量发动机线束 Inline 接头上燃油泵执行器回路触针与发动机线束 Inline 接头上所有电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油泵执行器信号触针与发动机线束 Inline 接头上所有电源触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上燃油泵执行器回路触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油泵执行器电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上燃油泵执行器信号触针与延长线束 Inline 接头上燃油泵执行器信号触针之间的电阻。
  • 测量延长线束接头上燃油泵执行器回路触针与延长线束 Inline 接头上燃油泵执行器回路触针之间的电阻。
合格 不合格

小于 20 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油泵执行器回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油泵执行器信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3E

转至 4A

向导步骤 3E - 检查有无对电源短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查有无电源短路。

  • 测量延长线束接头上燃油泵执行器回路触针与延长线束接头上所有电源触针之间的电阻。
  • 测量延长线束接头上燃油泵执行器信号触针与延长线束接头上所有电源触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 316 不起作用。
合格 不合格

故障代码 316 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 13-四月-2012


故障代码 318 - 燃油供应泵执行器 - 机械卡死

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实故障。 |
 | 步骤 1A. 除故障代码 318 以外的其它故障代码起作用吗？ | 其它故障代码不起作用
 | 步骤 1B. 与操作人员交谈。发动机症状出现了吗？ | 症状出现
步骤 2. | 检查燃油系统流动的吸入侧。 |
 | 步骤 2A. 检查油箱油位。 | 油箱中的燃油
 | 步骤 2B. 检查燃油系统有无泄漏、管路断裂和管接头松动。 | 无泄漏、管路断裂和管接头松动
 | 步骤 2C. 检查燃油进口阻力。 | 小于 203 mm-Hg [8 in-Hg]
 | 步骤 2D. 检查燃油中有无空气。 | 燃油中有极少量空气
步骤 3. | 检查压力侧燃油系统流动。 |
 | 步骤 3A. 检查燃油泵输出压力。 | 最小 55 psi @ 600 rpm，最小 175 psi @ 1300 rpm，最小 250 psi @ 2100 rpm，最小 265 psi @ 2350 rpm
 | 步骤 3B. 检查燃油泵输出压力传感器。 | 传感器数值与机械式仪表读数一致
 | 步骤 3C. 检查执行器滤网有无碎屑。 | 没有碎屑
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 318 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实故障。

向导步骤 1A - 除故障代码 318 以外的其它故障代码起作用吗？

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无除故障代码 318 以外的其它现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

其它故障代码不起作用

首先调查清楚其它现行故障代码的产生原因

转至 1B

转至 适当的故障诊断树

向导步骤 1B - 与操作人员交谈。发动机症状出现了吗？

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

与操作员就如下问题进行面谈：

  • 发动机症状出现了吗？
  • 操作员抱怨特定症状或因为故障代码 318 产生停机/降速了吗？
合格 不合格

症状出现

清除故障代码。已经记录非现行故障。因为操作员没有遇到问题，清除故障代码。

转至 2A

转至 4B

向导步骤 2 - 检查燃油系统流动的吸入侧。

向导步骤 2A - 检查油箱油位。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查燃油箱油位有无下列情况：

  • 油箱中的燃油。
合格 不合格

油箱中的燃油

将燃油箱注满燃油。

转至 2B

转至 4A

向导步骤 2B - 检查燃油系统有无泄漏、管路断裂和管接头松动。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查燃油系统是否存在下列情况：

  • 泄漏
  • 管路断裂
  • 管接头松动。
合格 不合格

无泄漏、管路断裂和管接头松动

维修泄漏位置。拧紧或更换泄漏的管接头或燃油管。更换燃油管。参考下列手册：

  • 参考第 6 节中的步骤 006-024。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 6 节中的步骤 006-024。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考《QST30 发动机维修手册》（公告号 4021539）第 6 节中的步骤 006-024。
  • 参考第 6 节中的步骤 006-024。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 6 节中的步骤 006-024。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 2C

转至 4A

向导步骤 2C - 检查燃油进口阻力。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

按如下方式测量进口阻力：

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
合格 不合格

小于 203 mm-Hg [8 in-Hg]

查找存在阻力的原因并消除阻力。检查燃油滤清器是否阻塞、燃油箱中有无碎屑、燃油箱通风管有无阻塞、塌陷或破损的燃油管，或者有无单向阀故障。

转至 2D

转至 4A

向导步骤 2D - 检查燃油中有无空气。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

检查燃油中有无空气。参考下列手册中的步骤：

参考第 6 节中的步骤 006-003。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。

参考第 6 节中的步骤 006-003。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。

参考第 6 节中的步骤 006-003。《QST30 发动机维修手册》（公告号4021539）。

参考第 6 节中的步骤 006-003。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。

参考第 6 节中的步骤 006-003。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

合格 不合格

燃油中有极少量空气

查找燃油中有空气的原因。检查燃油进口管接头是否丢失了 O 形密封圈，或管接头或管路是否松动或断裂。

转至 3A

转至 4A

向导步骤 3 - 检查压力侧燃油系统流动。

向导步骤 3A - 检查燃油泵输出压力。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

检查燃油泵输出压力。参考下列手册中的步骤：

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
合格 不合格

最小 55 psi @ 600 rpm，最小 175 psi @ 1300 rpm，最小 250 psi @ 2100 rpm，最小 265 psi @ 2350 rpm

转至 3B

转至 A1

向导步骤 3B - 检查燃油泵输出压力传感器。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查燃油泵输出压力传感器。

测量检查管接头处的燃油泵输出压力。将此机械表读数与燃油泵压力传感器参数进行比较。有关监测此参数的步骤，参考服务软件手册。参考下列手册中的步骤：

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
合格 不合格

在不同的转速和负载点，燃油泵压力传感器数值与机械式传感器数值一致。

更换燃油泵压力传感器。参考第 19 节中的步骤 019-117。

转至 3C

转至 4A

向导步骤 3C - 检查执行器滤网有无碎屑。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查燃油泵执行器滤网有无碎屑。

  • 拆下燃油泵执行器。参考第 19 节中的步骤 019-117。
合格 不合格

没有碎屑

更换燃油泵执行器滤网。参考第 19 节中的步骤 019-117。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机并在整个工作转速范围内运转，以核实故障代码 318 保持不起作用。
合格 不合格

故障代码 318 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 20-四月-2012


故障代码 326 - 1 号发动机机油油位低 - 警告

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油油位传感器的精度。 |
 | 步骤 1A. 核实机油油位传感器。 | 机油油位正确
步骤 2. | 检查发动机控制模块传感器数值。 |
 | 步骤 2A. 核实没有启用机油油位传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 326 不起作用
 | 步骤 3B. 清除所有非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查机油油位传感器的精度。

向导步骤 1A - 核实机油油位传感器。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

使用机油尺检查机油油位。
合格 不合格

机油油位正确

将发动机中的机油放出至适当的油位。

转至 2A

转至 3A

向导步骤 2 - 检查发动机控制模块传感器数值。

向导步骤 2A - 核实没有启用机油油位传感器的故障模拟特性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块传感器数值。

  • 通过 INSITE™ 服务软件将机油油位传感器连接到发动机控制模块上，核实故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实机油油位传感器的故障模拟没有启用。
合格 不合格

故障阈值设置正确。参考下列手册中第 TS 节中的症状树 T087：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

故障阈值没有设置正确。将阈值复位至最高容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 将怠速/额定转速开关置于怠速位置。
  • 起动发动机，并怠速运转 1 分钟。

注：如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。
合格 不合格

故障代码 326 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除所有非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 13-四月-2012


故障代码 343 - 发动机控制模块 - 警告

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 343 为非现行状态
 | 步骤 1B. 断开发动机控制模块的电源。 | 故障代码 343 为非现行状态
步骤 2. | 检查电源和接地连接。 |
 | 步骤 2A. 检查所有发动机和底盘电源以及接地连接。 | 清洁并紧固
 | 步骤 2B. 检查所有电源电阻。 | 小于 10 欧姆
 | 步骤 2C. 检查所有接地电阻。 | 小于 10 欧姆
步骤 3. | 检查接头中是否有湿气。 |
 | 步骤 3A. 检查发动机控制模块接头中是否有湿气。 | 所有接头保持干燥
 | 步骤 3B. 检查 Inline 接头中是否有湿气。 | 所有接头保持干燥
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 343 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置并等待至少 5 秒钟。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件检查是否存在故障代码 343。
合格 不合格

故障代码 343 为非现行状态

转至 2A

转至 1B

向导步骤 1B - 断开发动机控制模块的电源。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

断开发动机控制模块的电源。

  • 在蓄电池处断开发动机控制模块的电源。
  • 等待 1 分钟。
  • 在蓄电池处连接发动机控制模块的电源。
  • 将 INSITE™ 服务软件连接到数据通信接口。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件检查是否存在非现行故障代码 343。
合格 不合格

故障代码 343 为非现行状态

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 2A

转至 4A

向导步骤 2 - 检查电源和接地连接。

向导步骤 2A - 检查所有发动机和底盘电源以及接地连接。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查所有发动机和车辆电源以及接地连接有无以下情况：

  • 腐蚀
  • 接头松动。
合格 不合格

清洁并紧固

维修或更换损坏的接头。

转至 2B

转至 4A

向导步骤 2B - 检查所有电源电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从蓄电池上断开蓄电池负极电缆。
  • 从蓄电池上断开蓄电池正极电缆。

采取措施

检查所有电源电阻。

  • 测量连接到正极蓄电池端子的延长线束接头所有触针与蓄电池正极（+）端子接头之间的电阻。
合格 不合格

小于 10 欧姆

转至 2C

故障代码 441

向导步骤 2C - 检查所有接地电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从蓄电池上断开蓄电池负极电缆。
  • 从蓄电池上断开蓄电池正极电缆。

采取措施

检查所有接地电阻。

  • 测量连接到负极（-）蓄电池端子的延长线束接头所有触针与蓄电池负极（-）端子接头之间的电阻。
合格 不合格

小于 10 欧姆

转至 3A

故障代码 441

向导步骤 3 - 检查接头中是否有湿气。

向导步骤 3A - 检查发动机控制模块接头中是否有湿气。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查接头中是否有湿气。

  • 检查发动机控制模块接头和延长线束接头中是否有湿气。
合格 不合格

所有接头保持干燥

使接头干燥

转至 3B

转至 4A

向导步骤 3B - 检查 Inline 接头中是否有湿气。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 OEM 接口线束上断开延长线束。

采取措施

检查 Inline 接头中是否有湿气。

  • 检查延长线束和 OEM 接口线束 Inline 接头中是否有湿气。
合格 不合格

所有接头保持干燥

使接头干燥

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 343 不起作用。
合格 不合格

故障代码 343 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 13-四月-2012


故障代码 359 - 发动机无法起动

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的故障诊断步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的故障诊断步骤。

条件

采取措施

使用 INSITE™ 服务软件读取所有故障代码，然后参考这些故障代码进行故障诊断及排除。

按照故障诊断及排除症状树：

发动机起动困难或不能起动（排气不冒烟）

下列手册中的“发动机起动困难或不能起动”：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。
合格 不合格

在完成对所有其他故障代码以及发动机起动困难或不能起动症状树的诊断及排除后，使用 INSITE™ 服务软件清除故障代码。

转至 维修完成

转至 维修完成

上次改进日期: 13-四月-2012


故障代码 378 - 1 号供油执行器 - 开路（前）

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，以及零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查供油执行器 |
 | 步骤 1A. 检查执行器和发动机线束触针。 | 无损坏的触针
 | 步骤 1B. 检查执行器电阻。 | 0.5 至 1.5 欧姆
 | 步骤 1C. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电路的电阻。 | 小于 10 欧姆
 | 步骤 2C. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查是否开路。 | 小于 5 欧姆
 | 步骤 2E. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查整个电路的电阻。 | 小于 10 欧姆
 | 步骤 3C. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查是否开路。 | 小于 5 欧姆
 | 步骤 3E. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 378 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查供油执行器

向导步骤 1A - 检查执行器和发动机线束触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 1 号供油执行器上断开发动机线束接头。

采取措施

检查线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换执行器。参考第 19 节中的步骤 019-110。

转至 1B

转至 4A

向导步骤 1B - 检查执行器电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 1 号供油执行器上断开发动机线束接头。

采取措施

检查执行器电阻。

  • 测量 1 号供油执行器上两个端子之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换 1 号供油执行器。参考第 19 节中的步骤 019-110。

转至 1C

转至 4A

向导步骤 1C - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 1 号供油执行器上断开发动机线束。

采取措施

检查有无发动机缸体接地短路。

  • 测量 1 号供油执行器电源触针与发动机缸体接地之间的电阻。
  • 测量 1 号供油执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换 1 号供油执行器。参考第 19 节中的步骤 019-110。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机和延长线束 Inline 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。

转至 2B

转至 4A

向导步骤 2B - 检查电路的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查整个发动机线束中的电路的电阻。

  • 测量发动机线束 Inline 接头上 1 号供油执行器信号与回路触针之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 1 号供油执行器上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查有无发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上 1 号供油执行器电源触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上 1 号供油执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 1 号供油执行器上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上 1 号供油执行器信号触针与发动机线束执行器接头上 1 号供油执行器信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上 1 号供油执行器回路触针与发动机线束执行器接头上 1 号供油执行器回路触针之间的电阻。
合格 不合格

小于 5 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从 1 号供油执行器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 Inline 接头上 1 号供油执行器电源触针与此接头中所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上 1 号供油执行器回路触针与此接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查发动机和延长线束接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针。

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-043。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查整个电路的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查整个延长线束中的电路的电阻。

  • 测量延长线束接头上 1 号供油执行器信号与回路触针之间的电阻。
合格 不合格

小于 10 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从延长线束上断开发动机线束。

采取措施

检查有无发动机缸体接地短路。

  • 测量延长线束接头上 1 号供油执行器电源触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上 1 号供油执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否开路。

  • 测量延长线束接头上 1 号供油执行器信号触针与延长线束 Inline 接头上 1 号供油执行器信号触针之间的电阻。
  • 测量延长线束接头上 1 号供油执行器回路触针与延长线束 Inline 接头上 1 号供油执行器回路触针之间的电阻。
合格 不合格

小于 5 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上 1 号供油执行器电源触针与此接头中所有其它触针之间的电阻。
  • 测量延长线束接头上 1 号供油执行器回路触针与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机并测试发电机 15 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 378 不起作用。
合格 不合格

故障代码 378 不起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 4B

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 13-四月-2012


故障代码 379 - 1 号供油执行器 - 接地电路（前）

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查供油执行器 |
 | 步骤 1A. 检查执行器和发动机线束触针。 | 无损坏的触针
 | 步骤 1B. 检查执行器电阻。 | 0.5 至 1.5 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电路的电阻。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对蓄电池短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查整个电路的电阻。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对蓄电池短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 379 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查供油执行器

向导步骤 1A - 检查执行器和发动机线束触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 1 号供油执行器上断开发动机线束接头。

采取措施

检查线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换执行器。参考第 19 节中的步骤 019-110。

转至 1B

转至 4A

向导步骤 1B - 检查执行器电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 1 号供油执行器上断开发动机线束接头。

采取措施

检查执行器电阻。

  • 测量 1 号供油执行器上两个端子之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

  • 更换执行器。参考第 19 节中的步骤 019-110。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机和延长线束 Inline 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。

转至 2B

转至 4A

向导步骤 2B - 检查电路的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查电路的电阻。

  • 测量发动机线束 Inline 接头上 1 号供油执行器信号与回路触针之间的电阻。
合格 不合格

小于 10 欧姆

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否对蓄电池短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 1 号供油执行器上断开发动机线束。
  • 从延长线束上断开发动机线束。
  • 从蓄电池断开蓄电池正极（+）端子。

采取措施

检查是否对蓄电池短路。

  • 测量发动机线束 Inline 接头上 1 号供油执行器电源触针与相同接头上蓄电池电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上 1 号供油执行器回路触针与相同接头上蓄电池电源触针之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从 1 号供油执行器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 Inline 接头上 1 号供油执行器电源触针与此接头中所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上 1 号供油执行器回路触针与此接头上所有其它触针之间的电阻
合格 不合格

大于 100K 欧姆

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。

采取措施

检查发动机和延长线束接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查整个电路的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查整个电路的电阻。

  • 测量延长线束接头上 1 号供油执行器信号与回路触针之间的电阻。
合格 不合格

小于 10 欧姆

  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否对蓄电池短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从延长线束上断开发动机线束。
  • 从蓄电池断开蓄电池正极（+）端子。

采取措施

检查是否对蓄电池短路。

  • 测量延长线束 Inline 接头上 1 号供油执行器电源触针与相同接头上蓄电池电源触针之间的电阻。
  • 测量延长线束 Inline 接头上 1 号供油执行器回路触针与相同接头上蓄电池电源触针之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上 1 号供油执行器电源触针与此接头中所有其它触针之间的电阻。
  • 测量延长线束接头上 1 号供油执行器回路触针与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机并测试发电机 15 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 379 不起作用。
合格 不合格

故障代码 379 不起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 4B

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 16-四月-2012


故障代码 394 - 1 号正时执行器 - 开路（前）

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3824811 - 阳性 Deutsch™ 测试导线，以及零件号 3824812 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查正时执行器。 |
 | 步骤 1A. 检查执行器和发动机线束触针。 | 无损坏的触针
 | 步骤 1B. 检查执行器电阻。 | 0.5 至 1.5 欧姆
 | 步骤 1C. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电路的电阻。 | 小于 10 欧姆
 | 步骤 2C. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查是否开路。 | 小于 5 欧姆
 | 步骤 2E. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查整个电路的电阻。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查是否开路。 | 小于 5 欧姆
 | 步骤 3E. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 394 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查正时执行器。

向导步骤 1A - 检查执行器和发动机线束触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 1 号正时执行器上断开发动机线束接头。

采取措施

检查线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换执行器。参考第 19 节中的步骤 019-110。

转至 1B

转至 4A

向导步骤 1B - 检查执行器电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 1 号正时执行器上断开发动机线束接头。

采取措施

检查执行器电磁阀电阻。

  • 测量 1 号正时执行器上两个端子之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换 1 号正时执行器。参考第 19 节中的步骤 019-110。

转至 1C

转至 4A

向导步骤 1C - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 1 号正时执行器上断开发动机线束。

采取措施

检查有无发动机缸体接地短路。

  • 测量 1 号正时执行器电源触针与发动机缸体接地之间的电阻。
  • 测量 1 号正时执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换 1 号正时执行器。参考第 19 节中的步骤 019-110。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机和延长线束 Inline 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。

转至 2B

转至 4A

向导步骤 2B - 检查电路的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查整个发动机线束中的电路的电阻。

  • 测量发动机线束 Inline 接头上 1 号正时执行器信号与回路触针之间的电阻。
合格 不合格

小于 10 欧姆

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 1 号正时执行器上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查有无发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上 1 号正时执行器电源触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上 1 号正时执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 1 号正时执行器上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上 1 号正时执行器信号触针与发动机线束执行器接头上 1 号正时执行器信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上 1 号正时执行器回路触针与发动机线束执行器接头上 1 号正时执行器回路触针之间的电阻。
合格 不合格

小于 5 欧姆

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从 1 号正时执行器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 Inline 接头上 1 号正时执行器电源触针与此接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上 1 号正时执行器回路触针与此接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-043。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查整个电路的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查整个电路的电阻。

  • 测量延长线束接头上 1 号正时执行器信号与回路触针之间的电阻。
合格 不合格

小于 10 欧姆

  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从延长线束上断开发动机线束。

采取措施

检查有无发动机缸体接地短路。

  • 测量延长线束接头上 1 号正时执行器电源触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上 1 号正时执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否开路。

  • 测量延长线束接头上 1 号正时执行器信号触针与延长线束 Inline 接头上 1 号正时执行器信号触针之间的电阻。
  • 测量延长线束接头上 1 号正时执行器回路触针与延长线束 Inline 接头上 1 号正时执行器回路触针之间的电阻。
合格 不合格

小于 5 欧姆

  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上 1 号正时执行器电源触针与此接头中所有其它触针之间的电阻。
  • 测量延长线束接头上 1 号正时执行器回路触针与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机并测试发电机 15 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 394 不起作用。
合格 不合格

故障代码 394 不起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 4B

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 20-四月-2012


故障代码 395 - 1 号正时执行器 - 接地电路（前）

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，以及零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查正时执行器。 |
 | 步骤 1A. 检查执行器和发动机线束触针。 | 无损坏的触针
 | 步骤 1B. 检查执行器电阻。 | 0.5 至 1.5 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电路的电阻。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对蓄电池短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查整个电路的电阻。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对蓄电池短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 395 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查正时执行器。

向导步骤 1A - 检查执行器和发动机线束触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 1 号正时执行器上断开发动机线束接头。

采取措施

检查线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换执行器。参考第 19 节中的步骤 019-110。

转至 1B

转至 4A

向导步骤 1B - 检查执行器电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 1 号正时执行器上断开发动机线束接头。

采取措施

检查执行器电阻。

  • 测量 1 号正时执行器上两个端子之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换 1 号正时执行器。参考第 19 节中的步骤 019-110。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机和延长线束 Inline 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。

转至 2B

转至 4A

向导步骤 2B - 检查电路的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查电路的电阻。

  • 测量发动机线束 Inline 接头上 1 号正时执行器信号与回路触针之间的电阻。
合格 不合格

小于 10 欧姆

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否对蓄电池短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 1 号正时执行器上断开发动机线束。
  • 从延长线束上断开发动机线束。
  • 从蓄电池断开蓄电池正极（+）端子。

采取措施

检查是否对蓄电池短路。

  • 测量发动机线束 Inline 接头上 1 号正时执行器电源触针与相同接头上蓄电池电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上 1 号正时执行器回路触针与相同接头上蓄电池电源触针之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从 1 号正时执行器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 Inline 接头上 1 号正时执行器电源触针与此接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上 1 号正时执行器回路触针与此接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查整个电路的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查整个电路的电阻。

  • 测量延长线束接头上 1 号正时执行器信号与回路触针之间的电阻。
合格 不合格

小于 10 欧姆

  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否对蓄电池短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从延长线束上断开发动机线束。
  • 从蓄电池断开蓄电池正极（+）端子。

采取措施

检查是否对蓄电池短路。

  • 测量延长线束接头上 1 号正时执行器电源触针与相同接头上蓄电池电源触针之间的电阻。
  • 测量延长线束接头上 1 号正时执行器回路触针与相同接头上蓄电池电源触针之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上 1 号正时执行器电源触针与此接头中所有其它触针之间的电阻。
  • 测量延长线束接头上 1 号正时执行器回路触针与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机并测试发电机 15 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 395 不起作用。
合格 不合格

故障代码 395 不起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 4B

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 16-四月-2012


故障代码 396 - 2 号供油执行器 - 开路（后）

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查供油执行器 |
 | 步骤 1A. 检查执行器和发动机线束触针。 | 无损坏的触针
 | 步骤 1B. 检查执行器电阻。 | 0.5 至 1.5 欧姆
 | 步骤 1C. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电路的电阻。 | 小于 10 欧姆
 | 步骤 2C. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查是否开路。 | 小于 5 欧姆
 | 步骤 2E. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查整个电路的电阻。 | 小于 10 欧姆
 | 步骤 3C. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查是否开路。 | 小于 5 欧姆
 | 步骤 3E. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 396 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查供油执行器

向导步骤 1A - 检查执行器和发动机线束触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 2 号供油执行器上断开发动机线束接头。

采取措施

检查线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换执行器。参考第 19 节中的步骤 019-110。

转至 1B

转至 4A

向导步骤 1B - 检查执行器电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 2 号供油执行器上断开发动机线束接头。

采取措施

检查执行器电磁阀电阻。

  • 测量 2 号供油执行器上两个端子之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换 2 号供油执行器。参考第 19 节中的步骤 019-110。

转至 1C

转至 4A

向导步骤 1C - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 2 号供油执行器上断开发动机线束。

采取措施

检查执行器电磁阀是否对地短路。

  • 测量 2 号供油执行器电源触针与底盘接地之间的电阻。
  • 测量 2 号供油执行器回路触针与底盘接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换 2 号供油执行器。参考第 19 节中的步骤 019-110。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机和延长线束 Inline 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。

转至 2B

转至 4A

向导步骤 2B - 检查电路的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查整个发动机线束中的电路的电阻。

  • 测量发动机线束 Inline 接头上 2 号供油执行器信号与回路触针之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 2 号供油执行器上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查有无发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上 2 号供油执行器电源触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上 2 号供油执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 2 号供油执行器上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 Inline 接头上 2 号供油执行器信号触针与发动机线束执行器接头上 2 号供油执行器信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上 2 号供油执行器回路触针与发动机线束执行器接头上 2 号供油执行器回路触针之间的电阻。
合格 不合格

小于 5 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从 2 号供油执行器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 Inline 接头上 2 号供油执行器电源触针与此接头中所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上 2 号供油执行器回路触针与此接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查整个电路的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查整个延长线束中的电路的电阻。

  • 测量延长线束接头上 2 号供油执行器信号与回路触针之间的电阻。
合格 不合格

小于 10 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从延长线束上断开发动机线束。

采取措施

检查有无发动机缸体接地短路。

  • 测量延长线束接头上 2 号供油执行器电源触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上 2 号供油执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从延长线束上断开发动机线束。

采取措施

检查延长线束中是否开路。

  • 测量延长线束接头上 2 号供油执行器信号触针与延长线束 Inline 接头上 2 号供油执行器信号触针之间的电阻。
  • 测量延长线束接头上 2 号供油执行器回路触针与延长线束 Inline 接头上 2 号供油执行器回路触针之间的电阻。
合格 不合格

小于 5 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上 2 号供油执行器电源触针与此接头中所有其它触针之间的电阻。
  • 测量延长线束接头上 2 号供油执行器回路触针与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机并测试发电机 15 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 396 不起作用。
合格 不合格

故障代码 396 不起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 4B

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 16-四月-2012


故障代码 397 - 2 号供油执行器 - 接地电路（后）

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为了避免损坏新的发动机控制模块，在更换发动机控制模块之前，必须把所有其他现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，以及零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查供油执行器 |
 | 步骤 1A. 检查执行器和发动机线束触针。 | 无损坏的触针
 | 步骤 1B. 检查执行器电阻。 | 0.5 至 1.5 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电路的电阻。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对蓄电池短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查整个电路的电阻。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对蓄电池短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 397 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查供油执行器

向导步骤 1A - 检查执行器和发动机线束触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 2 号供油执行器上断开发动机线束接头。

采取措施

检查线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头内或表面有湿气
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换执行器。参考第 19 节中的步骤 019-110。

转至 1B

转至 4A

向导步骤 1B - 检查执行器电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 2 号供油执行器上断开发动机线束接头。

采取措施

检查执行器电阻。

  • 测量 2 号供油执行器上两个端子之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换 2 号供油执行器。参考第 19 节中的步骤 019-110。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机和延长线束 Inline 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。

转至 2B

转至 4A

向导步骤 2B - 检查电路的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束中电路的电阻。

  • 测量发动机线束 Inline 接头上 2 号供油执行器信号与回路触针之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否对蓄电池短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 2 号供油执行器上断开发动机线束。
  • 从延长线束上断开发动机线束。
  • 从蓄电池断开蓄电池正极（+）端子。

采取措施

检查发动机线束是否对蓄电池短路。

  • 测量发动机线束 Inline 接头上 2 号供油执行器电源触针与相同接头上蓄电池电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上 2 号供油执行器回路触针与相同接头上蓄电池电源触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从 2 号供油执行器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 Inline 接头上 2 号供油执行器电源触针与此接头中所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上 2 号供油执行器回路触针与此接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查整个电路的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束中电路的电阻。

  • 测量延长线束接头上 2 号供油执行器信号与回路触针之间的电阻。
合格 不合格

小于 10 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否对蓄电池短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从延长线束上断开发动机线束。
  • 从蓄电池断开蓄电池正极（+）端子。

采取措施

检查延长线束是否对蓄电池短路。

  • 测量延长线束接头上 2 号供油执行器电源触针与相同接头上蓄电池电源触针之间的电阻。
  • 测量延长线束接头上 2 号供油执行器回路触针与相同接头上蓄电池电源触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上 2 号供油执行器电源触针与此接头中所有其它触针之间的电阻。
  • 测量延长线束接头上 2 号供油执行器回路触针与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机并测试发电机 15 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 397 不起作用。
合格 不合格

故障代码 397 不起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 4B

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 20-四月-2012


故障代码 398 - 2 号正时执行器 - 开路（后）

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，以及零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查正时执行器。 |
 | 步骤 1A. 检查执行器和发动机线束触针。 | 无损坏的触针
 | 步骤 1B. 检查执行器电阻。 | 0.5 至 1.5 欧姆
 | 步骤 1C. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电路的电阻。 | 小于 10 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 5 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2E. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查整个电路的电阻。 | 小于 10 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 5 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3E. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 398 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查正时执行器。

向导步骤 1A - 检查执行器和发动机线束触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 2 号正时执行器上断开发动机线束接头。

采取措施

检查线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或 步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换执行器。参考第 19 节中的步骤 019-110。

转至 1B

转至 4A

向导步骤 1B - 检查执行器电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 2 号正时执行器上断开发动机线束接头。

采取措施

检查执行器电磁阀电阻。

  • 测量 2 号正时执行器上两个端子之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换 2 号正时执行器。参考第 19 节中的步骤 019-110。

转至 1C

转至 4A

向导步骤 1C - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 2 号正时执行器上断开发动机线束。

采取措施

检查有无发动机缸体接地短路。

  • 测量 2 号正时执行器电源触针与底盘接地之间的电阻。
  • 测量 2 号正时执行器回路触针与底盘接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换 2 号正时执行器。参考第 19 节中的步骤 019-110。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机和延长线束 Inline 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。

转至 2B

转至 4A

向导步骤 2B - 检查电路的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查整个发动机线束中的电路的电阻。

  • 测量发动机线束 Inline 接头上 2 号正时执行器信号与回路触针之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 2 号正时执行器上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 Inline 接头上 2 号正时执行器信号触针与发动机线束执行器接头上信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上 2 号正时执行器回路触针与发动机线束执行器接头上回路触针之间的电阻。
合格 不合格

小于 5 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从 2 号正时执行器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 Inline 接头上 2 号正时执行器电源触针与此接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上 2 号正时执行器回路触针与此接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 2 号正时执行器上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查有无发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上 2 号正时执行器电源触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上 2 号正时执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查整个电路的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查整个延长线束中的电路的电阻。

  • 测量延长线束接头上 2 号正时执行器信号与回路触针之间的电阻。
合格 不合格

小于 10 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从延长线束上断开发动机线束。

采取措施

检查延长线束中是否开路。

  • 测量延长线束接头上 2 号正时执行器信号触针与延长线束 Inline 接头上 2 号正时执行器信号触针之间的电阻。
  • 测量延长线束接头上 2 号正时执行器回路触针与延长线束 Inline 接头上 2 号正时执行器回路触针之间的电阻。
合格 不合格

小于 5 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上 2 号正时执行器电源触针与此接头中所有其它触针之间的电阻。
  • 测量延长线束接头上 2 号正时执行器回路触针与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3E

转至 4A

向导步骤 3E - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从延长线束上断开发动机线束。

采取措施

检查执行器中是否对地短路。

  • 测量延长线束接头上 2 号正时执行器电源触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上 2 号正时执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机并测试发电机 15 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 398 不起作用。
合格 不合格

故障代码 398 不起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 4B

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 17-四月-2012


故障代码 399 - 2 号正时执行器 - 接地电路（后）

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，以及零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查正时执行器。 |
 | 步骤 1A. 检查执行器和发动机线束触针。 | 无损坏的触针
 | 步骤 1B. 检查执行器电阻。 | 0.5 至 1.5 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电路的电阻。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对蓄电池短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查整个电路的电阻。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对蓄电池短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 399 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查正时执行器。

向导步骤 1A - 检查执行器和发动机线束触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 2 号正时执行器上断开发动机线束接头。

采取措施

检查线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换执行器。参考第 19 节中的步骤 019-110。

转至 1B

转至 4A

向导步骤 1B - 检查执行器电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 2 号正时执行器上断开发动机线束接头。

采取措施

检查执行器电阻。

  • 测量 2 号正时执行器上两个端子之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换 2 号正时执行器。参考第 19 节中的步骤 019-110。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机和延长线束 Inline 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。

转至 2B

转至 4A

向导步骤 2B - 检查电路的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束中电路的电阻。

  • 测量发动机线束 Inline 接头上 2 号正时执行器信号与回路触针之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否对蓄电池短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 2 号正时执行器上断开发动机线束。
  • 从延长线束上断开发动机线束。
  • 从蓄电池断开蓄电池正极（+）端子。

采取措施

检查发动机线束是否对蓄电池短路。

  • 测量发动机线束 Inline 接头上 2 号正时执行器电源触针与相同接头上蓄电池电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上 2 号正时执行器回路触针与相同接头上蓄电池电源触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从 2 号正时执行器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 Inline 接头上 2 号正时执行器电源触针与此接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上 2 号正时执行器回路触针与此接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查整个电路的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束中电路的电阻。

  • 测量延长线束接头上 2 号正时执行器信号与回路触针之间的电阻。
合格 不合格

小于 10 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否对蓄电池短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从延长线束上断开发动机线束。
  • 从蓄电池断开蓄电池正极（+）端子。

采取措施

检查延长线束是否对蓄电池短路。

  • 测量延长线束接头上 2 号正时执行器电源触针与相同接头上蓄电池电源触针之间的电阻。
  • 测量延长线束接头上 2 号正时执行器回路触针与相同接头上蓄电池电源触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上 2 号正时执行器电源触针与此接头中所有其它触针之间的电阻。
  • 测量延长线束接头上 2 号正时执行器回路触针与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机并测试发电机 15 分钟。
  • 使用 INSITE ™ 服务软件核实故障代码 399 不起作用。
合格 不合格

故障代码 399 不起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 4B

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 17-四月-2012


故障代码 415 - 发动机机油压力低 - 临界

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油压力传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实机油压力传感器的精度。 | 传感器读数正确
步骤 2. | 检查发动机控制模块传感器数值。 |
 | 步骤 2A. 核实故障模拟特性没有启用。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 415 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查机油压力传感器的精度。

向导步骤 1A - 用机械式压力表核实机油压力传感器的精度。

条件

  • 将已知质量和标定的机械式机油压力表连接到发动机的机油滤清器座的顶部上其中一个螺塞上。
  • 将 INSITE™ 服务软件连接到数据通信接口。
  • 将运行/停止/自动开关置于运行位置。

采取措施

用机械式压力表核实传感器的精度。

  • 起动发动机，将 INSITE™ 服务软件监测器屏幕上的机油压力读数与机械式机油压力表上的读数进行比较。

注：需要提高发动机转速，以便更容易地发现读数间的差异。
合格 不合格

传感器读数正确。参考下列手册的步骤：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 2A

故障代码 141

向导步骤 2 - 检查发动机控制模块传感器数值。

向导步骤 2A - 核实故障模拟特性没有启用。

条件

  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实机油压力传感器的故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实故障阈值不在机油压力的正常工作范围内。
合格 不合格

故障阈值设置正确。参考下列手册中的第 TS 节症状树 T105：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

故障阈值没有设置正确。将阈值复位至最低容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 415 不起作用。

注：如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。
合格 不合格

故障代码 415 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 17-四月-2012


故障代码 421 - 发动机机油温度高 - 警告

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 检查发动机控制模块传感器数值。 |
 | 步骤 2A. 核实没有启用传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 421 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将温度探头连接到靠近机油温度传感器的发动机体上。
  • 将 INSITE™ 服务软件连接至车辆数据通信接口上。
  • 将运行/停止/自动开关置于运行位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将服务软件监视屏上的机油温度读数与温度探头的读数进行比较。

注：如果没有温度测量装置，对此步骤回答“OK”（确定）。
合格 不合格

传感器读数正确

转至 2A

故障代码 212

向导步骤 2 - 检查发动机控制模块传感器数值。

向导步骤 2A - 核实没有启用传感器的故障模拟特性。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

读取发动机控制模块传感器数值。

  • 使用 INSITE™ 服务软件，核实机油温度传感器的故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实机油温度传感器的故障模拟没有启用。
合格 不合格

故障阈值设置正确。参考下列手册第 TS 节中的症状树 T105：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

故障阈值不正确。将阈值复位至最高容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。

采取措施

停用故障代码。

  • 起动发动机并暖机至正常工作温度，以核实故障已经排除。
合格 不合格

故障代码 421 不起作用

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 17-四月-2012


故障代码 423 - 燃油正时压力或正时执行器卡住

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插口触针测试导线，以及零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查正时油轨压力传感器。 |
 | 步骤 1A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 1C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
步骤 4. | 检查传感器的精度。 |
 | 步骤 4A. 比较正时、油轨和大气压力传感器的读数。 | 正时 = 油轨压力，正时 = ½ 大气压力
步骤 5. | 检查有无回油管阻力。 |
 | 步骤 5A. 检查有无回油管阻力。 | 回油管中无阻力
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 423 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查正时油轨压力传感器。

向导步骤 1A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从正时油轨压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要触针损坏，则需维修或更换发动机线束或正时油轨压力传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修损坏的触针。

  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219。
  • 更换正时油轨压力传感器。参考第 19 节中的步骤 019-113。

转至 1B

转至 6A

向导步骤 1B - 检查传感器的电源电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将运行/停止/自动开关置于运行位置。

采取措施

检查正时油轨压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 1C

转至 2A

向导步骤 1C - 检查传感器信号电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将运行/停止/自动开关置于运行位置。

采取措施

检查正时油轨压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换正时油轨压力传感器。参考第 19 节中的步骤 019-113。

转至 2A

转至 6A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 6A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从正时油轨压力传感器上断开发动机线束。
  • 从所有与正时油轨压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上正时油轨压力电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上正时油轨压力回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上正时油轨压力信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 6A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从正时油轨压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上正时油轨压力电源触针与发动机线束传感器接头上正时油轨压力电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上正时油轨压力信号触针与发动机线束传感器接头上正时油轨压力信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上正时油轨压力回路触针与发动机线束传感器接头上正时油轨压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 6A

向导步骤 2D - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从正时油轨压力传感器上断开发动机线束。

采取措施

检查有无对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上正时油轨压力电源触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上正时油轨压力信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上正时油轨压力回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 6A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 6A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上正时油轨压力电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上正时油轨压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上正时油轨压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 6A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上正时油轨压力电源触针与延长线束 Inline 接头上正时油轨压力电源触针之间的电阻。
  • 测量延长线束接头上正时油轨压力信号触针与延长线束 Inline 接头上正时油轨压力信号触针之间的电阻。
  • 测量延长线束接头上正时油轨压力回路触针与延长线束 Inline 接头上正时油轨压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 6A

向导步骤 3D - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查有无对发动机缸体接地短路。

  • 测量延长线束接头上正时油轨压力电源触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上正时油轨压力信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上正时油轨压力回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 6A

向导步骤 4 - 检查传感器的精度。

向导步骤 4A - 比较正时、油轨和大气压力传感器的读数。

条件

  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件测量正时、油轨和大气压力。

使用 INSITE™ 服务软件测量正时、油轨和大气压力。
合格 不合格

正时 = 油轨压力

正时 = ½ 大气压力

参考基本发动机故障诊断及排除手册中第 19 节中的步骤 019-113。

转至 5A

转至 6A

向导步骤 5 - 检查有无回油管阻力。

向导步骤 5A - 检查有无回油管阻力。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查回油管中有无回油阻力。

检查有无回油管阻力。
合格 不合格

回油管中无阻力

排除回油管中阻力。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 423 不起作用。
合格 不合格

故障代码 423 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 17-四月-2012


故障代码 441 - 蓄电池 1 电压低 - 警告

Associated Procedures

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 无损坏的连接
 | 步骤 1B. 检查蓄电池电压。 | 17.3 至 34.7 VDC，（24 VDC 系统）
 | 步骤 1C. 检查蓄电池接地接头。 | 小于 10 欧姆
 | 步骤 1D. 检查蓄电池正极（+）端子处的附加或附件导线。 | 无损坏的导线
步骤 2. | 检查 Inline E（OEM 蓄电池线束）。下列步骤用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参考 OEM 手册。 |
 | 步骤 2A. 检查 OEM 蓄电池线束和 Inline E 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束保险丝接头。 | 保险丝已正确安装
 | 步骤 3B. 检查发动机线束保险丝。 | 保险丝未熔断
 | 步骤 3C. 检查发动机线束和延长线束 Inline 接头触针。 | 无损坏的触针
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3E. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 441 为非现行状态
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查蓄电池电缆连接。

检查蓄电池电缆连接有无以下情况：

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接

维修损坏的接头。拧紧蓄电池的接头并清洁蓄电池端子。参考 OEM 手册。

转至 1B

转至 5A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极（+）端子与负极（-）端子之间的电压。
合格 不合格

17.3 至 34.7 VDC，（24 VDC 系统）

充电或更换蓄电池。

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 1C

转至 5A

向导步骤 1C - 检查蓄电池接地接头。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查蓄电池接地接头。

  • 测量负极（-）蓄电池端子与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

维修蓄电池接地接头。参考第 19 节中的步骤 019-197。

转至 1D

转至 5A

向导步骤 1D - 检查蓄电池正极（+）端子处的附加或附件导线。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极（+）端子开始，沿任何附加或附件导线，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。
合格 不合格

无损坏的导线

维修损坏的导线

转至 2A

转至 5A

向导步骤 2 - 检查 Inline E（OEM 蓄电池线束）。下列步骤用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参考 OEM 手册。

向导步骤 2A - 检查 OEM 蓄电池线束和 Inline E 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 Inline E 接头上断开 OEM 蓄电池线束。

采取措施

检查 OEM Inline E 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

更换损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 Inline E 接头及 OEM 蓄电池线束。参考第 19 节中的步骤 019-201、步骤 019-205 或步骤 019-206。
  • 更换 OEM 蓄电池线束。参考 OEM 手册。

转至 2B

转至 5A

向导步骤 2B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开 OEM 导线线束。
  • 断开蓄电池正极（+）端子。

采取措施

检查是否开路。

  • 测量 Inline E 接头上由无开关蓄电池通过 OEM 蓄电池线束供电的所有触针与蓄电池正极（+）端子接头之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 蓄电池线束。参考 OEM 手册。

转至 2C

转至 5A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 断开蓄电池正极（+）端子。

采取措施

检查蓄电池电源电路是否短路。

  • 测量 Inline E 接头上所有无开关蓄电池触针与 Inline E 接头上所有其它触针之间的电阻。

注：有关公共触针参见电气接线图。
合格 不合格

大于 100K 欧姆

更换 OEM 蓄电池线束。参考 OEM 手册。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束保险丝接头。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查 20 安保险丝是否安装正确。

检查保险丝是否安装正确。
合格 不合格

保险丝已正确安装

保险丝已正确安装。参考第 19 节中的步骤 019-198。

转至 3B

转至 5A

向导步骤 3B - 检查发动机线束保险丝。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 OEM 线束上断开 20-安保险丝。

采取措施

检查 20 安保险丝是否熔断。

检查保险丝是否熔断。
合格 不合格

保险丝未熔断

更换保险丝。参考第 19 节中的步骤 019-198。

转至 3C

转至 5A

向导步骤 3C - 检查发动机线束和延长线束 Inline 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束 Inline 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

更换损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机 Inline 接头。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 断开蓄电池正极（+）端子。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上无开关蓄电池供电的所有触针与蓄电池正极（+）端子接头之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 断开蓄电池正极（+）端子。

采取措施

检查蓄电池电源电路是否短路。

  • 测量发动机线束 Inline 接头上所有无开关蓄电池触针与发动机线束 Inline 接头上所有其它触针之间的电阻。

注：有关公共触针参见电气接线图。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块接头上断开延长线束。

采取措施

检查蓄电池电源电路是否开路。

  • 测量延长线束接头上所有无开关蓄电池供电的触针与延长线束 Inline 接头上无开关蓄电池供电的触针之间的电阻。
合格 不合格

小于 10 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 5A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针与触针之间是否短路。

  • 测量延长线束接头上所有无开关蓄电池触针与延长线束接头上所有其它触针之间的电阻。

注：有关公共触针参见电气接线图。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 441 不起作用。
合格 不合格

故障代码 441 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 17-四月-2012


故障代码 442 - 蓄电池 1 电压高 - 警告

Associated Procedures

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 无损坏的连接
 | 步骤 1B. 检查蓄电池电压。 | 17.3 至 34.7 VDC，（24 VDC 系统）
 | 步骤 1C. 检查蓄电池接地接头。 | 小于 10 欧姆
 | 步骤 1D. 检查充电机。 | 充电机工作正常
 | 步骤 1E. 检查蓄电池正极（+）端子处的附加或附件导线。 | 无损坏的导线
步骤 2. | 检查 Inline E（OEM 蓄电池线束）。下列步骤用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参考 OEM 手册。 |
 | 步骤 2A. 检查 OEM 蓄电池线束和 Inline E 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束保险丝接头。 | 保险丝已正确安装
 | 步骤 3B. 检查发动机线束保险丝。 | 保险丝未熔断
 | 步骤 3C. 检查发动机线束和延长线束 Inline 接头触针。 | 无损坏的触针
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3E. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 442 为非现行状态
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查蓄电池电缆连接有无以下情况：

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接

维修损坏的接头。拧紧蓄电池的接头并清洁蓄电池端子。参考 OEM 手册。

转至 1B

转至 5A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极（+）端子与负极（-）端子之间的电压。
合格 不合格

17.3 至 34.7 VDC，（24 VDC 系统）

充电或更换蓄电池。参考《OEM 故障判断和排除手册》。

转至 1C

转至 5A

向导步骤 1C - 检查蓄电池接地接头。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查蓄电池接地接头。

  • 测量负极（-）蓄电池端子与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

维修蓄电池接地接头。参考第 19 节中的步骤 019-197。

转至 1D

转至 5A

向导步骤 1D - 检查充电机。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查充电机是否正常工作。

检查充电机是否正常工作。
合格 不合格

充电机工作正常

维修充电机。参考 OEM 故障判断及排除手册。

转至 1E

转至 5A

向导步骤 1E - 检查蓄电池正极（+）端子处的附加或附件导线。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极（+）端子开始，沿任何附加或附件导线，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。
合格 不合格

无损坏的导线

维修损坏的导线

转至 2A

转至 5A

向导步骤 2 - 检查 Inline E（OEM 蓄电池线束）。下列步骤用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参考 OEM 手册。

向导步骤 2A - 检查 OEM 蓄电池线束和 Inline E 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 Inline E 接头上断开 OEM 蓄电池线束。

采取措施

检查 OEM 蓄电池线束和 Inline E 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

更换损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 Inline E 接头和/或 OEM 蓄电池线束。参考第 19 节中的步骤 019-201、步骤 019-205 或步骤 019-206。
  • 更换 OEM 蓄电池线束。参考 OEM 手册。

转至 2B

转至 5A

向导步骤 2B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开 OEM 导线线束。
  • 断开蓄电池正极（+）端子。

采取措施

检查是否开路。

  • 测量 Inline E 接头上由无开关蓄电池通过 OEM 导线线束供电的所有触针与蓄电池正极（+）端子接头之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 蓄电池线束。参考 OEM 手册。

转至 2C

转至 5A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 断开蓄电池正极（+）端子。

采取措施

检查触针与触针之间是否短路。

  • 测量 Inline E 接头上所有无开关蓄电池触针与 Inline E 接头上所有其它触针之间的电阻。

注：有关公共触针参见电气接线图。
合格 不合格

大于 100K 欧姆

更换 OEM 蓄电池线束。参考 OEM 手册。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束保险丝接头。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查 20 安保险丝是否安装正确。

检查 20-安保险丝安装正确。
合格 不合格

保险丝已正确安装

保险丝已正确安装。参考第 19 节中的步骤 019-198。

转至 3B

转至 5A

向导步骤 3B - 检查发动机线束保险丝。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 OEM 线束上断开 20-安保险丝。

采取措施

检查 20 安保险丝是否熔断。

检查 20-安保险丝是否熔断。
合格 不合格

保险丝未熔断

更换保险丝。参考第 19 节中的步骤 019-198。

转至 3C

转至 5A

向导步骤 3C - 检查发动机线束和延长线束 Inline 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束 Inline 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

更换损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机 Inline 接头。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 断开蓄电池正极（+）端子。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上无开关蓄电池供电的所有触针与蓄电池正极（+）端子接头之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 断开蓄电池正极（+）端子。

采取措施

检查触针与触针之间是否短路。

  • 测量发动机接口线束 Inline 接头上所有无开关蓄电池触针与发动机线束 Inline 接头上所有其它触针之间的电阻。

注：有关公共触针参见电气接线图。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块接头上断开延长线束。

采取措施

检查蓄电池电源电路是否开路。

  • 测量延长线束接头上所有无开关蓄电池供电的触针与延长线束 Inline 接头上无开关蓄电池供电的触针之间的电阻。
合格 不合格

小于 10 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 5A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针与触针之间是否短路。

  • 测量延长线束接头上所有无开关蓄电池触针与延长线束接头上所有其它触针之间的电阻。

注：有关公共触针参见电气接线图。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行模式并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 442 不起作用。
合格 不合格

故障代码 442 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 17-四月-2012


故障代码 449 - 燃油压力高

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无燃油阻力。 |
 | 步骤 1A. 检查回油管中有无燃油阻力。 | 阻力低于 103 mm-Hg [4.0 in-Hg]
步骤 2. | 检查传感器的精度。 |
 | 步骤 2A. 用机械式压力表核实传感器的精度。 | 压力表和传感器压力读数都在 69 kPa [10 psi] 内
步骤 3. | 更换燃油调节器。 |
 | 步骤 3A. 更换 1724 kPa [250 psi] 燃油调节器。 | 故障代码 449 不起作用
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 449 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无燃油阻力。

向导步骤 1A - 检查回油管中有无燃油阻力。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查回油管中有无燃油阻力。

  • 将阻力表安装在燃油回油管上。
合格 不合格

阻力低于 102 mm-Hg [4.0 in-Hg]

排除回油管阻力

转至 2A

转至 4A

向导步骤 2 - 检查传感器的精度。

向导步骤 2A - 用机械式压力表核实传感器的精度。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

核实传感器的精度。

  • 将机械式燃油压力表连接到压力侧 Compuchek® 管接头上。
  • 连接 INSITE™ 服务软件。
  • 起动发动机，将 INSITE™ 服务软件监测器屏幕上的燃油压力读数与机械式燃油压力表上的读数进行比较。
合格 不合格

压力表和传感器压力读数都在 69 kPa [10 psi] 内

更换燃油压力传感器。参考第 19 节中的步骤 019-118。

转至 3A

转至 4A

向导步骤 3 - 更换燃油调节器。

向导步骤 3A - 更换 1724 kPa [250 psi] 调节器。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

更换 250 psi 调节器。

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。
合格 不合格

故障代码 449 不起作用

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转发动机 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 449 不起作用。
合格 不合格

故障代码 449 不起作用

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 17-四月-2012


故障代码 451 - 燃油油轨压力传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/ AMP™/Metri-Pack™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - 发动机控制模块接头抽头盒，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插孔触针测试导线，零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查燃油油轨压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
步骤 5. | 检查发动机控制模块响应。 |
 | 步骤 5A. 检查发动机控制模块响应是否正确。 | 故障代码 451 不起作用，而故障代码 452 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 451 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与燃油油轨压力传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查燃油油轨压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油油轨压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219。
  • 更换燃油油轨压力传感器。参考第 19 节中的步骤 019-115。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将运行/停止/自动开关置于运行位置。

采取措施

检查燃油油轨压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将运行/停止/自动开关置于运行位置。

采取措施

检查燃油油轨压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换燃油油轨压力传感器。参考第 19 节中的步骤 019-115。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

更换损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机 Inline 接头。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油油轨压力传感器上断开发动机线束。
  • 从所有与燃油油轨压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油油轨压力电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨压力回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨压力信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机 Inline 接头。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3C

转至 6A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油油轨压力传感器上断开发动机线束。

采取措施

检查回路导线是否开路。

  • 测量发动机线束 Inline 接头上燃油油轨压力电源触针与发动机线束传感器接头上燃油油轨压力电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨压力信号触针与发动机线束传感器接头上燃油油轨压力信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨压力回路触针与发动机线束传感器接头上燃油油轨压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机 Inline 接头。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油油轨压力电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油油轨压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油油轨压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查回路导线是否开路。

  • 测量延长线束接头上燃油油轨压力电源触针与延长线束 Inline 接头上燃油油轨压力电源触针之间的电阻。
  • 测量延长线束接头上燃油油轨压力信号触针与延长线束 Inline 接头上燃油油轨压力信号触针之间的电阻。
  • 测量延长线束接头上燃油油轨压力回路触针与延长线束 Inline 接头上燃油油轨压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查发动机控制模块响应。

向导步骤 5A - 检查发动机控制模块响应是否正确。

条件

  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 将跨接导线安装在抽头盒上的燃油油轨压力信号触针与燃油油轨压力回路触针之间。
  • 将运行/停止/自动开关置于运行位置。

采取措施

检查发动机控制模块响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 451 不起作用，而故障代码 452 起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 451 不起作用。
合格 不合格

故障代码 451 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 20-四月-2012


故障代码 452 - 燃油油轨压力传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822917 - 阳性 Deutsch™/ AMP™/Metri-Pack™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 压力传感器抽头电缆。零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - 发动机控制模块接头抽头盒，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插口触针测试导线，以及零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查燃油油轨压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
步骤 5. | 检查发动机控制模块响应。 |
 | 步骤 5A. 检查发动机控制模块响应是否正确。 | 故障代码 452 不起作用，而故障代码 451 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 452 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与燃油泵压力传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查燃油油轨压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油油轨压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219。
  • 更换燃油油轨压力传感器。参考第 19 节中的步骤 019-115。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将运行/停止/自动开关置于运行位置。

采取措施

检查压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将运行/停止/自动开关置于运行位置。

采取措施

检查压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换燃油油轨压力传感器。参考第 19 节中的步骤 019-115。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

更换损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机 Inline 接头。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油油轨压力传感器上断开发动机线束。
  • 从所有与燃油油轨压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油油轨压力回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨压力信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机 Inline 接头。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3C

转至 6A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油油轨压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上燃油油轨压力信号触针与发动机线束传感器接头上燃油油轨压力信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨压力回路触针与发动机线束传感器接头上燃油油轨压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机 Inline 接头。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油油轨压力传感器上断开发动机线束。

采取措施

检查有无对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上燃油油轨压力信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨压力回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机 Inline 接头。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油油轨压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油油轨压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上燃油油轨压力信号触针与延长线束 Inline 接头上燃油油轨压力信号触针之间的电阻。
  • 测量延长线束接头上燃油油轨压力回路触针与延长线束 Inline 接头上燃油油轨压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4D

转至 6A

向导步骤 4D - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上燃油油轨压力信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油油轨压力回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查发动机控制模块响应。

向导步骤 5A - 检查发动机控制模块响应是否正确。

条件

  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 将跨接导线安装在抽头盒上的燃油油轨压力信号触针与燃油油轨压力电源触针之间。
  • 将运行/停止/自动开关置于运行位置。

采取措施

检查发动机控制模块响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 452 不起作用，而故障代码 451 起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 核实故障代码 452 不起作用。
合格 不合格

故障代码 452 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表。

上次改进日期: 17-四月-2012


故障代码 455 - 燃油油轨执行器 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，以及零件号 3163594 - 发动机控制模块接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油油轨执行器。 |
 | 步骤 1A. 检查燃油油轨执行器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查燃油油轨执行器线圈电阻。 | 7.0 至 9.0 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查发动机控制模块电源电压。 |
 | 步骤 4A. 检查发动机控制模块的电源电压。 | 大于 17.0 VDC
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 455 为非现行状态
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油油轨执行器。

向导步骤 1A - 检查燃油油轨执行器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油油轨执行器上断开发动机线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油油轨执行器。参考第 19 节中的步骤 019-110。

转至 1B

转至 5A

向导步骤 1B - 检查燃油油轨执行器线圈电阻。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查阀门的电阻。

  • 测量燃油油轨执行器电源触针与燃油油轨执行器回路触针之间的电阻。
合格 不合格

7.0 至 9.0 欧姆

更换燃油油轨执行器。参考第 19 节中的步骤 019-110。

转至 2A

转至 5A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

更换损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机 Inline 接头。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 5A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油油轨执行器上断开发动机线束。
  • 从所有与燃油油轨执行器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油油轨执行器回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨执行器电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机 Inline 接头。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 5A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油油轨执行器上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上燃油油轨执行器电源触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机 Inline 接头。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 5A

向导步骤 2D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油油轨执行器上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上燃油油轨执行器电源触针与燃油油轨执行器电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨执行器回路触针与燃油油轨执行器回路触针之的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机 Inline 接头。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 5A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油油轨执行器回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油油轨执行器电源触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 5A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上燃油油轨执行器电源触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油油轨执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上燃油油轨执行器电源触针与延长线束 Inline 接头上燃油油轨执行器电源触针之间的电阻。
  • 测量延长线束接头上燃油油轨执行器回路触针与延长线束 Inline 接头上燃油油轨执行器回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 5A

向导步骤 4 - 检查发动机控制模块电源电压。

向导步骤 4A - 检查发动机控制模块的电源电压。

条件

  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 将运行/停止/自动开关置于运行位置。

采取措施

检查抽头盒上的发动机控制模块电源电压。

  • 测量抽头盒上的燃油切断电磁阀发动机控制模块电源触针上的电压。
合格 不合格

大于 17.0 VDC

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 455 不起作用。
合格 不合格

故障代码 455 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 18-四月-2012


故障代码 467 - 正时油轨执行器 - 数据错误

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实故障。 |
 | 步骤 1A. 检查有无除故障代码 467 以外的其他现行故障代码。 | 其它故障代码不起作用
步骤 2. | 检查燃油系统流动的吸入侧。 |
 | 步骤 2A. 检查油箱油位。 | 油箱中的燃油
 | 步骤 2B. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2C. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 2D. 检查燃油系统有无泄漏、管路损坏和管接头松动。 | 无泄漏、管路损坏和管接头松动
 | 步骤 2E. 检查燃油进口阻力。 | 小于 203 mm-Hg [8 in-Hg]
 | 步骤 2F. 检查燃油中有无空气。 | 燃油中有极少量空气
步骤 3. | 检查压力侧燃油系统流动。 |
 | 步骤 3A. 检查燃油泵输出压力。 | 最小 55 psi @ 600 rpm，最小 250 psi @ 2100 rpm，最小 265 psi @ 2350 rpm
 | 步骤 3B. 检查执行器滤网有无碎屑。 | 没有碎屑
 | 步骤 3C. 检查执行器是否腐蚀。 | 无腐蚀。
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 467 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实故障。

向导步骤 1A - 检查有无除故障代码 467 以外的现行故障代码。

条件

  • 连接 INSITE™ 服务软件。

采取措施

检查有无除故障代码 467 以外的其他现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

其他故障不起作用

首先调查清楚其它现行故障代码的产生原因

转至 2A

转至 适当的故障诊断树

向导步骤 2 - 检查燃油系统流动的吸入侧。

向导步骤 2A - 检查油箱油位。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查油箱油位：

  • 足够的燃油油位。
合格 不合格

油箱中的燃油

将燃油箱注满燃油。

转至 2B

转至 4A

向导步骤 2B - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查燃油箱油位有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。

转至 2C

转至 4A

向导步骤 2C - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发动机线束。

采取措施

检查燃油箱油位有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 2D

转至 4A

向导步骤 2D - 检查燃油系统有无泄漏、管路损坏和管接头松动。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查燃油系统是否存在下列情况：

  • 泄漏
  • 管路损坏
  • 管接头松动。
合格 不合格

无泄漏、管路损坏和管接头松动

拧紧或更换泄漏的管接头或燃油管。

更换燃油管。

  • 参考《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）第 6 节中的步骤 006-024。
  • 参考《QSK23 发动机故障诊断及排除手册》（公告号 4021375）第 6 节中的步骤 006-024。
  • 参考《QST30 发动机维修手册》（公告号 4021539）第 6 节中的步骤 006-024。
  • 参考《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）第 6 节中的步骤 006-024。
  • 参考《QSK78 发动机故障诊断及排除手册》（公告号 3666727）第 6 节中的步骤 006-024。

转至 2E

转至 4A

向导步骤 2E - 检查燃油进口阻力。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

按如下方式检查进口阻力：

测量进口阻力。

  • 参考《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）第 6 节中的步骤 006-020。
  • 参考《QSK23 发动机故障诊断及排除手册》（公告号 4021375）第 6 节中的步骤 006-020。
  • 参考《QST30 发动机维修手册》（公告号 4021539）第 6 节中的步骤 006-020。
  • 参考《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）第 6 节中的步骤 006-020。
  • 参考《QSK78 发动机故障诊断及排除手册》（公告号 3666727）第 6 节中的步骤 006-020。
合格 不合格

小于 203 mm-Hg [8 in-Hg]

查找存在阻力的原因并消除阻力。检查燃油滤清器是否阻塞、燃油箱中有无碎屑、燃油箱通风管有无阻塞、塌陷或破损的燃油管，或者有无单向阀故障。

转至 2F

转至 4A

向导步骤 2F - 检查燃油中有无空气。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

检查燃油中有无空气。

  • 参考《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）第 6 节中的步骤 006-003。
  • 参考《QSK23 发动机故障诊断及排除手册》（公告号 4021375）第 6 节中的步骤 006-003。
  • 参考《QST30 发动机维修手册》（公告号 4021539）第 6 节中的步骤 006-003。
  • 参考《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）第 6 节中的步骤 006-003。
  • 参考《QSK78 发动机故障诊断及排除手册》（公告号 3666727）第 6 节中的步骤 006-003。
合格 不合格

燃油中有极少量空气

查找燃油中有空气的原因。检查燃油进口管接头是否丢失了 O 形密封圈，或管接头或管路是否松动或断裂。

转至 3A

转至 4A

向导步骤 3 - 检查压力侧燃油系统流动。

向导步骤 3A - 检查燃油泵输出压力。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

检查燃油泵输出压力。

  • 测量 Compuchek® 管接头处的燃油泵输出压力。参考相应的步骤：
  • 参考第 5 节中的步骤 005-016。在《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中。
  • 参考第 5 节中的步骤 005-016。在《QSK23 发动机故障诊断及排除手册》（公告号 4021375）中。
  • 参考第 5 节中的步骤 005-016。在《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）中。
  • 参考第 5 节中的步骤 005-016。在《QSK78 发动机故障诊断及排除手册》（公告号 3666727）中。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
合格 不合格

最小 55 psi @ 600 rpm，最小 250 psi @ 2100 rpm，最小 265 psi @ 2350 rpm

转至 3B

转至 2D

向导步骤 3B - 检查执行器滤网有无碎屑。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查执行器滤网有无碎屑。

  • 拆卸 1 号正时执行器。参考第 19 节中的步骤 019-111。
  • 拆卸 2 号正时执行器。参考第 19 节中的步骤 019-111。
合格 不合格

没有碎屑

更换正时执行器滤网。参考第 19 节中的步骤 019-111。

转至 3C

转至 4A

向导步骤 3C - 检查执行器是否腐蚀。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查执行器是否腐蚀。

  • 拆卸正时执行器，以检查是否腐蚀。

参考第 19 节中的步骤 019-111。

合格 不合格

无腐蚀。

更换正时执行器。参考第 19 节中的步骤 019-111。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机并在整个工作转速范围内运转，以核实故障代码 467 保持不起作用。
合格 不合格

故障代码 467 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 20-四月-2012


故障代码 468 - 燃油油轨执行器 - 数据错误

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823254 - 阳性三路 Metri-Pack™ 接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油油轨执行器。 |
 | 步骤 1A. 检查燃油油轨执行器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查燃油油轨执行器线圈电阻。 | 7.0 至 9.0 欧姆
 | 步骤 1C. 检查电源与接地之间是否短路。 | 大于 100K 欧姆
步骤 2. | 检查燃油系统流动。 |
 | 步骤 2A. 检查油箱油位。 | 油箱中的燃油
 | 步骤 2B. 检查燃油系统有无泄漏、管路损坏和管接头松动。 | 无泄漏、管路损坏和管接头松动
 | 步骤 2C. 检查进口阻力。 | 小于 203 mm-Hg [8 in-Hg]
 | 步骤 2D. 检查燃油中有无空气。 | 燃油中有极少量空气
 | 步骤 2E. 检查燃油切断电磁阀是否过度磨损。 | 无过度磨损
 | 步骤 2F. 检查燃油泵输出压力。 | 对于 QSK45/60：小 110 psi @ 600 rpm，最小 200 psi @ 1300 rpm，最小 250 psi @ 1900 rpm，最小 260 psi @ 2300 rpm
 | 步骤 2G. 检查喷油器 O 形圈。 | 输出相等
 | 步骤 2H. 检查机油或冷却液中有无燃油。 | 机油或冷却液中没有燃油
 | 步骤 2I. 检查执行器滤网有无碎屑。 | 没有碎屑
 | 步骤 2J. 检查执行器是否腐蚀。 | 无腐蚀。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 468 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油油轨执行器。

向导步骤 1A - 检查燃油油轨执行器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油油轨执行器上断开发动机线束。

采取措施

检查油轨执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换发动机线束，或更换油轨执行器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油油轨执行器。参考第 19 节中的步骤 019-110。

转至 1B

转至 3A

向导步骤 1B - 检查燃油油轨执行器线圈电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油油轨执行器上断开发动机线束。

采取措施

检查油轨执行器的线圈电阻。

  • 测量燃油油轨执行器接头上燃油油轨电源触针与燃油油轨回路触针之间的线圈电阻。
合格 不合格

7.0 至 9.0 欧姆

更换油轨执行器。参考第 19 节中的步骤 019-110。

转至 1C

转至 3A

向导步骤 1C - 检查电源与接地之间是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油油轨执行器上断开发动机线束。

采取措施

检查电源与接地之间是否短路。

  • 测量燃油油轨电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换油轨执行器。参考第 19 节中的步骤 019-110。

转至 2A

转至 3A

向导步骤 2 - 检查燃油系统流动。

向导步骤 2A - 检查油箱油位。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查油箱油位：

  • 油箱中的燃油。
合格 不合格

油箱中的燃油

将油箱注满燃油。

转至 2B

转至 4A

向导步骤 2B - 检查燃油系统有无泄漏、管路损坏和管接头松动。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查燃油系统有无泄漏、管路断裂和管接头松动。

检查燃油系统有无泄漏、管路断裂和管接头松动。
合格 不合格

无泄漏、管路损坏和管接头松动

维修泄漏位置。拧紧或更换泄漏的管接头或燃油管。

  • 参考第 6 节中的步骤 006-024。在《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中。
  • 参考第 6 节中的步骤 006-024。在《QSK23 发动机故障诊断及排除手册》（公告号 4021375）中。
  • 参考第 6 节中的步骤 006-024。在《QST30 发动机维修手册》（公告号 4021539）中。
  • 参考第 6 节中的步骤 006-024。在《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）中。
  • 参考第 6 节中的步骤 006-024。在《QSK78 发动机故障诊断及排除手册》（公告号 3666727）中。

转至 2C

转至 3A

向导步骤 2C - 检查进口阻力。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

按如下方式检查进口阻力：

  • 参考第 5 节中的步骤 005-016。在《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中。
  • 参考第 5 节中的步骤 005-016。在《QSK23 发动机故障诊断及排除手册》（公告号 4021375）中。
  • 参考第 5 节中的步骤 005-016。在《QST30 发动机维修手册》（公告号 4021539）中。
  • 参考第 5 节中的步骤 005-016。在《QSK78 发动机故障诊断及排除手册》（公告号 3666727）中。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
合格 不合格

小于 203 mm-Hg [8 in-Hg]

查找存在阻的原因并消除阻力。检查燃油滤清器是否阻塞、燃油箱中有无碎屑、燃油箱通风管有无阻塞、塌陷或破损的燃油管，或者有无单向阀故障。

转至 2D

转至 3A

向导步骤 2D - 检查燃油中有无空气。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

检查燃油系统中有无空气。

  • 参考第 5 节中的步骤 005-016。在《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中。
  • 参考第 5 节中的步骤 005-016。在《QSK23 发动机故障诊断及排除手册》（公告号 4021375）中。
  • 参考第 5 节中的步骤 005-016。在《QST30 发动机维修手册》（公告号 4021539）中。
  • 参考第 5 节中的步骤 005-016。在《QSK78 发动机故障诊断及排除手册》（公告号 3666727）中。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
合格 不合格

燃油中有极少量空气

查找燃油中混有空气的原因。检查燃油进口管接头是否丢失了 O 形密封圈，或管接头或管路是否松动或断裂。

转至 2E

转至 3A

向导步骤 2E - 检查燃油切断电磁阀是否过度磨损。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查燃油切断电磁阀是否过度磨损。

  • 拆卸燃油切断电磁阀并检查隔圈是否过度磨损。参考发动机基本故障诊断及排除手册。
合格 不合格

无过度磨损

维修或更换燃油切断阀。

  • 参考第 5 节中的步骤 005-043。在《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中。
  • 参考第 5 节中的步骤 005-043。在《QST30 发动机维修手册》（公告号 4021539）中。
  • 参考第 5 节中的步骤 005-043。在《QST30 发动机维修手册》（公告号 4021539）中。
  • 参考第 5 节中的步骤 005-043。在《QSK78 发动机故障诊断及排除手册》（公告号 3666727）中。

转至 2F

转至 3A

向导步骤 2F - 检查燃油泵输出压力。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

检查燃油泵输出压力。

测量 Compuchek® 管接头处的燃油泵输出压力。

  • 参考第 5 节中的步骤 005-016。在《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中。
  • 参考第 5 节中的步骤 005-016。在《QSK23 发动机故障诊断及排除手册》（公告号 4021375）中。
  • 参考第 5 节中的步骤 005-016。在《QST30 发动机维修手册》（公告号 4021539）中。
  • 参考第 5 节中的步骤 005-016。在《QSK78 发动机故障诊断及排除手册》（公告号 3666727）中。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
合格 不合格

对于 QSK45/60：最小 110 psi @ 600 rpm，最小 200 psi @ 1300 rpm，最小 250 psi @ 1900 rpm，最小 260 psi @ 2300 rpm

转至 2G

转至 3A

向导步骤 2G - 检查喷油器 O 形圈。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查喷油器 O 形圈。

  • 可以通过观察并比较前面三个汽缸与后面三个汽缸回油管输出量来检查 O 形圈。
  • 断开 T 形接头上的回油管。
  • 将每半边的回油管分别放进单独的大小相等的桶中。
  • 以额定转速使发动机运转足够长的时间，以确定每半边的输出量是否相等。
合格 不合格

输出相等

更换故障气缸组的喷油器 O 形圈。

  • 参考第 6 节中的步骤 006-026。在《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中。
  • 参考第 6 节中的步骤 006-026。在《QSK23 发动机故障诊断及排除手册》（公告号 4021375）中。
  • 参考第 6 节中的步骤 006-026。在《QST30 发动机维修手册》（公告号 4021539）中。
  • 参考第 6 节中的步骤 006-026。在《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）中。
  • 参考第 6 节中的步骤 006-026。在《QSK78 发动机故障诊断及排除手册》（公告号 3666727）中。

转至 2H

转至 3A

向导步骤 2H - 检查机油或冷却液中有无燃油。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查机油或冷却液中有无燃油。

检查机油或冷却液中有无燃油。
合格 不合格

机油或冷却液中没有燃油

机油或冷却液中有燃油

转至 2I

转至 相应的故障诊断及排除症状树

向导步骤 2I - 检查执行器滤网有无碎屑。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查执行器滤网有无碎屑。

  • 拆卸燃油油轨执行器。参考第 19 节中的步骤 019-110。
合格 不合格

没有碎屑

更换燃油油轨执行器。参考第 19 节中的步骤 019-110。

转至 2J

转至 3A

向导步骤 2J - 检查执行器是否腐蚀。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查执行器是否腐蚀。

  • 拆卸油轨执行器，以检查是否腐蚀。参考第 19 节中的步骤 019-110。
合格 不合格

无腐蚀。

更换油轨执行器。参考第 19 节中的步骤 019-110。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机并在整个工作转速范围内运转，以核实故障代码 468 保持不起作用。
合格 不合格

故障代码 468 为非现行状态

如果已完成所有步骤并经过再次检查，转至第 TS 节中相应的症状树或与 Cummins® 特约维修站联系。

转至 3B

转至 相应的症状树

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除症状树

上次改进日期: 20-四月-2012


故障代码 471 - 1 号发动机机油油位低 - 警告

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 确定机油油位传感器类型。 |
 | 步骤 1A. 机油油位传感器是否是 3-针型？ | 传感器是 3-针型
步骤 2. | 检查机油油位传感器的精度。 |
 | 步骤 2A. 核实机油油位传感器。 | 机油油位正确
步骤 3. | 检查发动机控制模块传感器数值。 |
 | 步骤 3A. 核实没有启用机油油位传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 3B. 检查阈值设定值。 | 故障阈值设置正确。
步骤 4. | 核实机油油位低。 |
 | 步骤 4A. 检查机油油位。 | 机油油位正常。
步骤 5. | 检查冷却液液位传感器。 |
 | 步骤 5A. 确定发动机运行时故障仍然为现行状态。 | 故障仍然起作用。
 | 步骤 5B. 检查阈值设定值。 | 故障阈值设置正确。
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 471 为非现行状态
 | 步骤 6B. 清除所有非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 确定机油油位传感器类型。

向导步骤 1A - 确定机油油位传感器类型。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

机油油位传感器是否是 3-针型？
合格 不合格

传感器是 3-针型

传感器是 4-针型

转至 2A

转至 4A

向导步骤 2 - 检查机油油位传感器的精度。

向导步骤 2A - 核实机油油位传感器。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

使用机油尺检查机油油位。
合格 不合格

机油油位正确

将发动机中的机油加注至适当的位置。

  • 参考第 V 节中的步骤 018-017。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 V 节中的步骤 018-017。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 V 节中的步骤 018-017。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 V 节中的步骤 018-017。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 V 节中的步骤 018-0173。在《QSK78 发动机故障诊断及排除手册》（公告号 3666727）中。

转至 3A

转至 6A

向导步骤 3 - 检查发动机控制模块传感器数值。

向导步骤 3A - 核实没有启用机油油位传感器的故障模拟特性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块传感器数值。

  • 通过 INSITE™ 服务软件将机油油位传感器连接到发动机控制模块上，核实故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 3B

转至 6A

向导步骤 3B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实机油压力传感器的故障模拟没有启用。
合格 不合格

故障阈值设置正确。

故障阈值没有设置正确。将阈值复位至最低容许设定值。在调节阈值前确定平均工作条件。

转至 6A

转至 6A

向导步骤 4 - 核实机油油位低。

向导步骤 4A - 检查机油油位。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查机油油位。

  • 使用油尺核实机油油位。
合格 不合格

机油油位正常

将发动机中的机油加注至正确的油位。

转至 5A

转至 6A

向导步骤 5 - 检查冷却液液位传感器。

向导步骤 5A - 确定发动机运行时故障仍然为现行状态。

条件

  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

确认故障仍起作用。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障仍然起作用。更换传感器。参考第 19 节中的步骤 019-017。

转至 5B

转至 6A

向导步骤 5B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实机油压力传感器的故障模拟没有启用。
合格 不合格

故障阈值设置正确

故障阈值没有设置正确。将阈值复位至最低容许设定值。在调节阈值前确定平均工作条件。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 471 是否不起作用。
合格 不合格

故障代码 471 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除所有非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 20-四月-2012


故障代码 488 - 1 号进气歧管温度偏高 - 警告

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 检查发动机控制模块传感器数值。 |
 | 步骤 2A. 核实没有启用进气歧管温度传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 488 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将温度探头放在发动机上靠近进气歧管温度传感器的位置上。
  • 连接 INSITE™ 服务软件。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将服务软件监视屏上的进气歧管温度读数与温度探头的读数进行比较。

注：如果没有温度测量装置，对此步骤回答“OK”（确定）。
合格 不合格

传感器读数正确

转至 2A

故障代码 153

向导步骤 2 - 检查发动机控制模块传感器数值。

向导步骤 2A - 核实没有启用进气歧管温度传感器的故障模拟特性。

条件

  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块传感器数值。

  • 通过服务软件将进气歧管温度传感器连接到发动机控制模块上，核实故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实歧管温度传感器的故障模拟没有启用。
合格 不合格

故障阈值设置正确。参考下列手册中第 TS 节中的症状树 T096：

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

故障阈值没有设置正确。将阈值复位至最高容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。

采取措施

停用故障代码。

  • 起动发动机并暖机至正常工作温度，以核实故障已经排除。
合格 不合格

故障代码 488 不起作用

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 19-四月-2012


故障代码 498 - 1 号发动机机油油位传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823995 - 阳性 Weather Pack™ 测试导线，零件号 3823996 - 阴性 Weather Pack™ 测试导线，零件 3163594 - 发动机控制模块接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查机油油位传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查传感器线束和发动机线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查传感器线束是否开路。 | 小于 10 欧姆
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查发动机线束是否开路。 | 小于 10 欧姆
步骤 5. | 检查延长线束。 |
 | 步骤 5A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 5B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 5C. 检查延长线束中是否开路。 | 小于 10 欧姆
步骤 6. | 检查发动机控制模块响应。 |
 | 步骤 6A. 检查发动机控制模块响应是否正确。 | 故障代码 498 不起作用，故障代码 499 起作用
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 停用故障代码。 | 故障代码 498 为非现行状态
 | 步骤 7B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与机油油位传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查机油油位传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从机油油位传感器上断开传感器线束接头。

采取措施

检查传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。
  • 更换机油油位传感器。参考第 19 节中的步骤 019-056。

转至 2B

转至 7A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从传感器上断开传感器线束。
  • 连接 INSITE™ 服务软件。

采取措施

检查机油油位传感器电源电压。

  • 测量传感器接头上机油油位电源触针与机油油位回路触针之间的电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 连接 INSITE™ 服务软件。

采取措施

检查机油油位传感器信号电压。

  • 使用发动机控制模块抽头盒，通过监测机油油位信号触针与机油油位回路触针之间的电压，测量机油油位传感器发出的信号电压。
合格 不合格

0.46 至 4.56 VDC

更换机油油位传感器。参考第 19 节中的步骤 019-056。

转至 3A

转至 7A

向导步骤 3 - 检查传感器线束。

向导步骤 3A - 检查传感器线束和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开传感器线束。

采取措施

检查传感器线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 7A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开传感器线束。
  • 从机油油位传感器上断开传感器线束。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头上机油油位电源触针与传感器线束接头上所有其他触针之间的电阻。
  • 测量传感器线束接头上机油油位回路触针与传感器线束接头上所有其他触针之间的电阻。
  • 测量传感器线束接头上机油油位信号触针与传感器线束接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换传感器线束。

  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。

3C

转至 7A

向导步骤 3C - 检查传感器线束是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开传感器线束。
  • 从机油油位传感器上断开传感器线束。

采取措施

检查回路导线是否开路。

  • 测量传感器线束接头上机油油位回路触针与传感器线束传感器接头上机油油位回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换传感器线束。

  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关通用检查方法，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4B

转至 7A

向导步骤 4B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从机油油位传感器上断开发动机线束。
  • 从所有与机油油位传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上机油油位电源触针与发动机线束 Inline 接头上所有其他触针之间的电阻。
  • 测量发动机线束 Inline 接头上机油油位回路触针与发动机线束 Inline 接头上所有其他触针之间的电阻。
  • 测量发动机线束 Inline 接头上机油油位信号触针与发动机线束 Inline 接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4C

转至 7A

向导步骤 4C - 检查发动机线束是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从机油油位传感器线束上断开发动机线束。

采取措施

检查回路导线是否开路。

  • 测量发动机线束 Inline 接头上机油油位回路触针与传感器线束接头上机油油位回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查延长线束。

向导步骤 5A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 5B

转至 7A

向导步骤 5B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上机油油位电源触针与延长线束接头上所有其他触针之间的电阻。
  • 测量延长线束接头上机油油位回路触针与延长线束接头上所有其他触针之间的电阻。
  • 测量延长线束接头上机油油位信号触针与延长线束接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5C

转至 7A

向导步骤 5C - 检查延长线束中是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查回路导线是否开路。

  • 测量延长线束接头上机油油位回路触针与延长线束 Inline 接头上机油油位回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 6A

转至 7A

向导步骤 6 - 检查发动机控制模块响应。

向导步骤 6A - 检查发动机控制模块响应是否正确。

条件

  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 将跨接导线安装在抽头盒上的机油油位信号触针与机油油位回路触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机控制模块响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 498 不起作用，故障代码 499 起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 498 不起作用。
合格 不合格

故障代码 498 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 19-四月-2012


故障代码 499 - 1 号发动机机油油位传感器电路 - 低压短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823995 - 阳性 Weather Pack™ 测试导线，零件号 3823996 - 阴性 Weather Pack™ 测试导线，以及零件号 3163594 - 发动机控制模块接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查机油油位传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查传感器线束和发动机线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查传感器线束是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查发动机线束是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 4D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查延长线束。 |
 | 步骤 5A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 5B. 检查延长线束中是否开路。 | 小于 10 欧姆
 | 步骤 5C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 5D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 6. | 检查发动机控制模块响应。 |
 | 步骤 6A. 检查发动机控制模块响应是否正确。 | 故障代码 499 不起作用，故障代码 498 起作用
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 停用故障代码。 | 故障代码 499 为非现行状态
 | 步骤 7B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与机油油位传感器共用公共接地/回路的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查机油油位传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从机油油位传感器上断开传感器线束接头。

采取措施

检查传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。
  • 更换机油油位传感器。参考第 19 节中的步骤 019-056。

转至 2B

转至 7A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从传感器上断开传感器线束。
  • 连接 INSITE™ 服务软件。

采取措施

检查机油油位传感器电源电压。

  • 测量传感器接头上机油油位电源触针与机油油位回路触针之间的电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 连接 INSITE™ 服务软件。

采取措施

检查机油油位传感器信号电压。

  • 使用发动机控制模块抽头盒，通过监测机油油位信号触针与机油油位回路触针之间的电压，测量机油油位传感器发出的信号电压。
合格 不合格

0.46 至 4.56 VDC

更换机油油位传感器。参考第 19 节中的步骤 019-056。

转至 3A

转至 7A

向导步骤 3 - 检查传感器线束。

向导步骤 3A - 检查传感器线束和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开传感器线束。

采取措施

检查传感器线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修传感器线束。维修发动机线束。

  • 参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205、 步骤 019-043 。

转至 3B

转至 7A

向导步骤 3B - 检查传感器线束是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开传感器线束。
  • 从机油油位传感器上断开传感器线束。

采取措施

检查信号和电源线中是否开路。

  • 测量传感器线束接头上机油油位信号触针与传感器线束传感器接头上机油油位信号触针之间的电阻。
  • 测量传感器线束接头上机油油位电源触针与传感器线束传感器接头上机油油位电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换传感器线束。

  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 7A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开传感器线束。
  • 从机油油位传感器上断开传感器线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量传感器线束接头上机油油位信号触针与发动机缸体接地之间的电阻。
  • 测量传感器线束接头上机油油位回路触针与发动机缸体接地之间的电阻。
  • 测量传感器线束接头上机油油位电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换传感器线束。

  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 7A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开传感器线束。
  • 从机油油位传感器上断开传感器线束。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头上机油油位电源触针与传感器线束接头上所有其他触针之间的电阻。
  • 测量传感器线束接头上机油油位回路触针与传感器线束接头上所有其他触针之间的电阻。
  • 测量传感器线束接头上机油油位信号触针与传感器线束接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换传感器线束。

  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4B

转至 7A

向导步骤 4B - 检查发动机线束是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从机油油位传感器上断开发动机线束。

采取措施

检查信号和电源线中是否开路。

  • 测量发动机线束 Inline 接头上机油油位信号触针与传感器线束接头上机油油位信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上机油油位电源触针与传感器线束接头上机油油位电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4C

转至 7A

向导步骤 4C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从机油油位传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上机油油位信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上机油油位回路触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上机油油位电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从机油油位传感器上断开发动机线束。
  • 从所有与机油油位传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上机油油位电源触针与发动机线束上所有其他触针之间的电阻。
  • 测量发动机线束 Inline 接头上机油油位回路触针与发动机线束上所有其他触针之间的电阻。
  • 测量发动机线束 Inline 接头上机油油位信号触针与发动机线束上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查延长线束。

向导步骤 5A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 5B

转至 7A

向导步骤 5B - 检查延长线束中是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查信号和电源线中是否开路。

  • 测量延长线束接头上机油油位信号触针与延长线束 Inline 接头上机油油位信号触针之间的电阻。
  • 测量延长线束接头上机油油位电源触针与延长线束 Inline 接头上机油油位电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5C

转至 7A

向导步骤 5C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上机油油位信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上机油油位回路触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上机油油位电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5D

转至 7A

向导步骤 5D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上机油油位电源触针与延长线束接头上所有其他触针之间的电阻。
  • 测量延长线束接头上机油油位回路触针与延长线束接头上所有其他触针之间的电阻。
  • 测量延长线束接头上机油油位信号触针与延长线束接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 6A

转至 7A

向导步骤 6 - 检查发动机控制模块响应。

向导步骤 6A - 检查发动机控制模块响应是否正确。

条件

  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 将跨接导线安装在抽头盒上的机油油位信号触针与机油油位电源触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机控制模块响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 499 不起作用，故障代码 498 起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 499 不起作用。
合格 不合格

故障代码 499 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 20-四月-2012


故障代码 514 - 燃油油轨执行器 - 机械卡死

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实故障。 |
 | 步骤 1A. 除故障代码 514 以外的其它故障代码起作用。 | 故障代码不起作用
 | 步骤 1B. 询问操作员，了解发动机症状是否出现。 | 症状出现
 | 步骤 1C. 发动机悠车。 | 无发动机悠车
 | 步骤 1D. 发动机熄火而且故障代码 514 开始起作用。 | 故障变为起作用，然后发动机关闭或降速
 | 步骤 1E. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 1F. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
步骤 2. | 检查燃油系统流动。 |
 | 步骤 2A. 检查油箱油位。 | 油箱中的燃油
 | 步骤 2B. 检查燃油系统有无泄漏、管路损坏和管接头松动。 | 无泄漏、管路损坏和管接头松动
 | 步骤 2C. 检查燃油进口阻力。 | 小于 203 mm-Hg [8 in-Hg]
 | 步骤 2D. 检查燃油中有无空气。 | 燃油中有极少量空气
 | 步骤 2E. 检查燃油切断电磁阀是否过度磨损。 | 无过度磨损
 | 步骤 2F. 检查燃油泵输出压力。 | 对于 QSK45 和 QSK60：最小 110 psi @ 600 rpm，最小 200 psi @ 1300 rpm，最小 250 psi @ 1900 rpm，最小 260 psi @ 2300 rpm
 | 步骤 2G. 检查喷油器 O 形圈。 | 回油输出相等
 | 步骤 2H. 检查机油或冷却液中有无燃油。 | 机油或冷却液中没有燃油
 | 步骤 2I. 检查执行器滤网有无碎屑。 | 没有碎屑
 | 步骤 2J. 检查执行器是否腐蚀。 | 无腐蚀。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 514 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实故障。

向导步骤 1A - 除故障代码 514 以外的其它故障代码起作用。

条件

  • 连接 INSITE™ 服务软件。

采取措施

除故障代码 514 以外的其它故障代码起作用。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码不起作用

首先调查清楚其它现行故障代码的产生原因。

转至 1B

转至 相应的故障诊断及排除图表

向导步骤 1B - 询问操作员，了解发动机症状是否出现。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

询问操作员，了解发动机症状是否出现。

  • 检查操作员是否抱怨特定的症状、停机或因此故障造成的降速。
合格 不合格

症状出现

清除故障代码。检查是否已经记录了非现行故障代码。既然客户没有遇到问题，清除非现行故障代码。

转至 1C

转至 3A

向导步骤 1C - 发动机悠车。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

发动机悠车。

  • 观察发动机悠车。
合格 不合格

无发动机悠车

参考具体的症状树。完成最能描述何时产生悠车的症状树。

转至 1D

转至 相应的症状树

向导步骤 1D - 发动机熄火而且故障代码 514 开始起作用。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

发动机熄火而且故障代码 514 开始起作用。

  • 观察什么时候故障代码 514 开始起作用。
合格 不合格

故障变为起作用，然后发动机关闭或降速

检查燃油切断阀电路。查找故障代码 254。检查线束中有无间歇性开路。

转至 1E

故障代码 254

向导步骤 1E - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

发动机熄火而且故障代码 514 开始起作用。

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 1F

转至 3A

向导步骤 1F - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

发动机熄火而且故障代码 514 开始起作用。

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 2A

转至 3A

向导步骤 2 - 检查燃油系统流动。

向导步骤 2A - 检查油箱油位。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查燃油箱油位有无下列情况：

  • 油箱中的燃油。
合格 不合格

油箱中的燃油

将油箱注满燃油。

转至 2B

转至 4A

向导步骤 2B - 检查燃油系统有无泄漏、管路损坏和管接头松动。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查燃油系统有无泄漏、管路断裂和管接头松动。
合格 不合格

无泄漏、管路损坏和管接头松动

维修泄漏位置。拧紧或更换泄漏的管接头或燃油管。

  • 参考第 6 节中的步骤 006-024。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 6 节中的步骤 006-024。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 6 节中的步骤 006-024。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 6 节中的步骤 006-024。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 6 节中的步骤 006-024。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 2C

转至 3A

向导步骤 2C - 检查进口阻力。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

按如下方式检查进口阻力：

测量进口阻力。

  • 参考第 6 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 6 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 6 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 6 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
合格 不合格

小于 203 mm-Hg [8 in-Hg]

查找存在阻的原因并消除阻力。检查燃油滤清器是否阻塞、燃油箱中有无碎屑、燃油箱通风管有无阻塞、塌陷或破损的燃油管，或者有无单向阀故障。

转至 2D

转至 3A

向导步骤 2D - 检查燃油中有无空气。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

检查燃油中有无空气。

检查燃油系统中有无空气。

  • 参考《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）第 5 节中的步骤 005-016。
  • 参考《QSK23 发动机故障诊断及排除手册》（公告号 4021375）第 5 节中的步骤 005-016。
  • 参考《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）第 5 节中的步骤 005-016。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
合格 不合格

燃油中有极少量空气

查找燃油中混有空气的原因。检查燃油进口管接头是否丢失了 O 形密封圈，或管接头或管路是否松动或断裂。

转至 2E

转至 3A

向导步骤 2E - 检查燃油切断电磁阀是否过度磨损。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查燃油切断电磁阀是否过度磨损。

  • 拆卸燃油切断电磁阀并检查隔圈是否过度磨损。参考发动机基本故障诊断及排除手册。
合格 不合格

无过度磨损

维修或更换燃油切断阀。

  • 参考第 5 节中的步骤 005-043。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-043。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 5 节中的步骤 005-043。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-043。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 2F

转至 3A

向导步骤 2F - 检查燃油泵输出压力。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

检查燃油泵输出压力。

测量 Compuchek® 管接头处的燃油泵输出压力。

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
合格 不合格

对于 QSK45 和 QSK60：

  • 最小 110 psi @ 600 rpm
  • 最小 200 psi @ 1300 rpm
  • 最小 250 psi @ 1900 rpm
  • 最小 260 psi @ 2300 rpm。

转至 2G

转至 3A

向导步骤 2G - 检查喷油器 O 形圈。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查喷油器 O 形圈。

  • 可以通过观察并比较前面三个汽缸与后面三个汽缸回油管输出量来检查 O 形圈。
  • 断开 T 形接头上的回油管。
  • 将每半边的回油管分别放进单独的大小相等的桶中。
  • 以额定转速使发动机运转足够长的时间，以确定每半边的输出量是否相等。
合格 不合格

回油输出相等

更换故障气缸组的喷油器 O 形圈。

  • 参考第 6 节中的步骤 006-026。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 6 节中的步骤 006-026。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 6 节中的步骤 006-026。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 6 节中的步骤 006-026。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 6 节中的步骤 006-026。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 2H

转至 3A

向导步骤 2H - 检查机油或冷却液中有无燃油。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查机油或冷却液中有无燃油。
合格 不合格

机油或冷却液中没有燃油

机油或冷却液中有燃油

转至 2I

转至 相应的故障诊断及排除症状树

向导步骤 2I - 检查执行器滤网有无碎屑。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查执行器滤网有无碎屑。

  • 拆卸燃油油轨执行器。参考第 19 节中的步骤 019-110。
合格 不合格

没有碎屑

更换油轨执行器滤网。参考第 19 节中的步骤 019-110。

转至 2J

转至 3A

向导步骤 2J - 检查执行器是否腐蚀。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查执行器是否腐蚀。

  • 拆卸油轨执行器，以检查是否腐蚀。参考第 19 节中的步骤 019-110。
合格 不合格

无腐蚀。

更换油轨执行器。参考第 19 节中的步骤 019-110。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机并在整个工作转速范围内运转，以核实故障代码 514 保持不起作用。
合格 不合格

故障代码 514 不起作用

如果已完成所有步骤并经过再次检查，转至第 TS 节中相应的症状树或与 Cummins® 特约维修站联系。

转至 3B

转至 相应的症状树

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件来清除非现行故障代码 。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除症状树

上次改进日期: 20-四月-2012


故障代码 546 - 燃油输送压力传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/ AMP™/Metri-Pack™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - 发动机控制模块接头抽头盒，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插孔触针测试导线，以及零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃料压力传感器。 |
 | 步骤 1A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 1C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查发动机控制模块响应。 |
 | 步骤 4A. 检查发动机控制模块响应是否正确。 | 故障代码 546 不起作用，而故障代码 547 起作用
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 546 不起作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃料压力传感器。

向导步骤 1A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219。
  • 更换燃油压力传感器。参考第 19 节中的步骤 019-115。

转至 1B

转至 5A

向导步骤 1B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查燃油压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 1C

转至 2A

向导步骤 1C - 检查传感器信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查燃油压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换燃油压力传感器。参考第 19 节中的步骤 019-115。

转至 2A

转至 5A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 5A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油压力传感器上断开发动机线束。
  • 从所有与燃油压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油压力电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油压力回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油压力信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2C

转至 5A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油压力传感器上断开发动机线束。

采取措施

检查回路导线是否开路。

  • 测量发动机线束 Inline 接头上燃油压力电源触针与发动机线束传感器接头上燃油压力电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油压力信号触针与发动机线束传感器接头上燃油压力信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油压力回路触针与发动机线束传感器接头上燃油压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 5A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油压力电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查回路导线是否开路。

  • 测量延长线束接头上燃油压力电源触针与延长线束 Inline 接头上燃油压力电源触针之间的电阻。
  • 测量延长线束接头上燃油压力信号触针与延长线束 Inline 接头上燃油压力信号触针之间的电阻。
  • 测量延长线束接头上燃油压力回路触针与延长线束 Inline 接头上燃油压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 5A

向导步骤 4 - 检查发动机控制模块响应。

向导步骤 4A - 检查发动机控制模块响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 将跨接导线安装在抽头盒上的燃油压力信号触针与燃油压力回路触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机控制模块响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 546 不起作用，而故障代码 547 起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 核实故障代码 546 不起作用。
合格 不合格

故障代码 546 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 19-四月-2012


故障代码 547 - 燃油输送压力传感器电路 - 低压短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块，在更换发动机控制模块之前，必须把所有其他现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/ AMP™/Metri-Pack™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - 发动机控制模块接头抽头盒，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插孔触针测试导线，零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查燃料压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
步骤 5. | 检查发动机控制模块响应。 |
 | 步骤 5A. 检查发动机控制模块响应是否正确。 | 故障代码 547 不起作用，而故障代码 546 起作用
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 547 不起作用
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与燃油泵压力传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查燃料压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219。
  • 更换燃油压力传感器。参考第 19 节中的步骤 019-115。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换燃油压力传感器。参考第 19 节中的步骤 019-115。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油压力传感器上断开发动机线束。
  • 从所有与燃油压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油压力回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油压力信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3C

转至 6A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上燃油压力信号触针与发动机线束传感器接头上燃油压力信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油压力回路触针与发动机线束传感器接头上燃油压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油压力传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上燃油压力信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上燃油压力回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上燃油压力信号触针与延长线束 Inline 接头上燃油压力信号触针之间的电阻。
  • 测量延长线束接头上燃油压力回路触针与延长线束 Inline 接头上燃油压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4D

转至 6A

向导步骤 4D - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上燃油压力信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油压力回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查发动机控制模块响应。

向导步骤 5A - 检查发动机控制模块响应是否正确。

条件

  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 将跨接导线安装在抽头盒上的燃油压力信号触针与燃油压力电源触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机控制模块响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 547 不起作用，而故障代码 546 起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 547 不起作用。
合格 不合格

故障代码 547 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 22-四月-2012


故障代码 554 - 燃油油轨压力传感器错误

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/ AMP™/Metri-Pack™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - 发动机控制模块接头抽头盒，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插孔触针测试导线，零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油油轨压力传感器。 |
 | 步骤 1A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 1C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 554 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油油轨压力传感器。

向导步骤 1A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油油轨压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219。
  • 更换燃油油轨压力传感器。参考第 19 节中的步骤 019-115。

转至 1B

转至 4A

向导步骤 1B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查燃油供应压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 1C

转至 4A

向导步骤 1C - 检查传感器信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查燃油供应压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换燃油供应压力传感器。参考第 19 节中的步骤 019-113。

转至 2A

转至 6A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 4A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油油轨压力传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油油轨压力电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨压力回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨压力信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油油轨压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上燃油油轨压力电源触针与发动机线束传感器接头上燃油油轨压力电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨压力信号触针与发动机线束传感器接头上燃油油轨压力信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨压力回路触针与发动机线束传感器接头上燃油油轨压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油油轨压力传感器上断开发动机线束。

采取措施

检查有无对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上燃油油轨压力电源触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨压力信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨压力回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油油轨压力电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油油轨压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油油轨压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上燃油油轨压力电源触针与延长线束 Inline 接头上燃油油轨压力电源触针之间的电阻。
  • 测量延长线束接头上燃油油轨压力信号触针与延长线束 Inline 接头上燃油油轨压力信号触针之间的电阻。
  • 测量延长线束接头上燃油油轨压力回路触针与延长线束 Inline 接头上燃油油轨压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上燃油油轨压力电源触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油油轨压力信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油油轨压力回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 554 不起作用。
合格 不合格

故障代码 554 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 22-四月-2012


故障代码 555 - 窜气压力 - 报警等级

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 核实窜气压力传感器。 | 传感器读数正确
步骤 2. | 检查发动机控制模块传感器数值。 |
 | 步骤 2A. 核实没有启用窜气压力传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 555 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 核实窜气压力传感器。

条件

  • 将水压力表连接到发动机上。
  • 将 INSITE™ 服务软件和维修线束连接至发动机线束上的数据通信接口接头。
  • 将运行/停止/自动开关置于运行位置。

采取措施

温度

注：在额定转速和满负荷（油门全开）条件下运转发动机，直到获得稳定的读数。
合格 不合格

传感器读数正确

检查曲轴箱通风装置。参考下列手册中的步骤：

  • 参考第 3 节中的步骤 003-001。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 3 节中的步骤 003-001。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 3 节中的步骤 003-001。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 3 节中的步骤 003-001。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 3 节中的步骤 003-001。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 2A

故障代码 719

向导步骤 2 - 检查发动机控制模块传感器数值。

向导步骤 2A - 核实没有启用窜气压力传感器的故障模拟特性。

条件

  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块传感器数值。

  • 使用 INSITE™ 服务软件核实故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实窜气压力传感器的故障模拟没有启用。
合格 不合格

故障阈值设置正确。参考第 TS 节中的症状树 T027

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

故障阈值没有设置正确。将阈值复位至最高容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 555 不起作用。
合格 不合格

故障代码 555 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 22-四月-2012


故障代码 556 - 窜气压力 - 临界等级

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 核实窜气压力传感器。 | 传感器读数正确
步骤 2. | 检查发动机控制模块传感器数值。 |
 | 步骤 2A. 核实没有启用窜气压力传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 556 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 核实窜气压力传感器。

条件

  • 将水压力表连接到发动机上。
  • 将 INSITE™ 服务软件和维修线束连接至发动机线束上的数据通信接口接头。
  • 将运行/停止/自动开关置于停止位置。

采取措施

温度

注：以额定转速和满负荷（油门全开）运转发动机，直到获得稳定读数。
合格 不合格

传感器读数正确

检查曲轴箱通风装置。参考下列手册中的步骤：

  • 参考第 3 节中的步骤 003-001。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 3 节中的步骤 003-001。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 3 节中的步骤 003-001。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 3 节中的步骤 003-001。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 3 节中的步骤 003-001。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 2A

故障代码 719

向导步骤 2 - 检查发动机控制模块传感器数值。

向导步骤 2A - 核实没有启用窜气压力传感器的故障模拟特性。

条件

  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块传感器数值。

  • 使用 INSITE™ 服务软件核实故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实窜气压力传感器的故障模拟没有启用。
合格 不合格

故障阈值设置正确。参考第 TS 节中的症状树 T027

  • 《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 《QST30 发动机维修手册》（公告号4021539）。
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

故障阈值没有设置正确。将阈值复位至最高容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于停止位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 556 不起作用。
合格 不合格

故障代码 556 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 22-四月-2012


故障代码 581 - 燃油供应压力传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/ AMP™/Metri-Pack™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - 发动机控制模块接头抽头盒，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插孔触针测试导线，以及零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油供应压力传感器。 |
 | 步骤 1A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 1C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查发动机控制模块响应。 |
 | 步骤 4A. 检查发动机控制模块响应是否正确。 | 故障代码 581 不起作用，故障代码 582 起作用。
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 581 不起作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油供应压力传感器。

向导步骤 1A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油供应压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、 步骤 019-205 或步骤 019-219。
  • 更换燃油供应压力传感器。参考第 19 节中的步骤 019-115。

转至 1B

转至 5A

向导步骤 1B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查燃油供应压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 1C

转至 2A

向导步骤 1C - 检查传感器信号电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查燃油供应压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换燃油供应压力传感器。参考第 19 节中的步骤 019-115。

转至 2A

转至 5A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 5A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油供应压力传感器上断开发动机线束。
  • 从所有与燃油供应压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油供应压力 +5 VDC 电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油供应压力回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油供应压力信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。。

2C

转至 5A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油供应压力传感器上断开发动机线束。

采取措施

检查回路导线是否开路。

  • 测量发动机线束 Inline 接头上燃油供应压力 +5 VDC 电源触针与发动机线束传感器接头上燃油供应压力 +5 VDC 电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油供应压力信号触针与发动机线束传感器接头上燃油供应压力信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油供应压力回路触针与发动机线束传感器接头上燃油供应压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。。

转至 3A

转至 5A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油供应压力 +5 VDC 电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油供应压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油供应压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查回路导线是否开路。

  • 测量延长线束接头上燃油供应压力 +5 VDC 电源触针与延长线束 Inline 接头上燃油供应压力 +5 VDC 电源触针之间的电阻。
  • 测量延长线束接头上燃油供应压力信号触针与延长线束 Inline 接头上燃油供应压力信号触针之间的电阻。
  • 测量延长线束接头上燃油供应压力回路触针与延长线束 Inline 接头上燃油供应压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 5A

向导步骤 4 - 检查发动机控制模块响应。

向导步骤 4A - 检查发动机控制模块响应是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 将跨接导线安装在抽头盒上的燃油供应压力信号触针与燃油供应压力回路触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机控制模块响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 581 不起作用，故障代码 582 起作用。

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 核实故障代码 581 不起作用。
合格 不合格

故障代码 581 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 22-四月-2012


故障代码 582 - 燃油供应压力传感器电路 - 低压短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/ AMP™/Metri-Pack™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - 发动机控制模块接头抽头盒，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插孔触针测试导线，以及零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查燃油供应压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
步骤 5. | 检查发动机控制模块响应。 |
 | 步骤 5A. 检查发动机控制模块响应是否正确。 | 故障代码 582 不起作用，故障代码 581 起作用。
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 582 不起作用
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与燃油供应压力传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查燃油供应压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油供应压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202、步骤 019-205 或步骤 019-219。
  • 更换燃油供应压力传感器。参考第 19 节中的步骤 019-115。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查燃油供应压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查燃油供应压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换燃油供应压力传感器。参考第 19 节中的步骤 019-115。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油供应压力传感器上断开发动机线束。
  • 从所有与燃油供应压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油供应压力回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油供应压力信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3C

转至 6A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油供应压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上燃油供应压力信号触针与发动机线束传感器接头上燃油供应压力信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油供应压力回路触针与发动机线束传感器接头上燃油供应压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油供应压力传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上燃油供应压力信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上燃油供应压力回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油供应压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油供应压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上燃油供应压力信号触针与延长线束 Inline 接头上燃油供应压力信号触针之间的电阻。
  • 测量延长线束接头上燃油供应压力回路触针与延长线束 Inline 接头上燃油供应压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4D

转至 6A

向导步骤 4D - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上燃油供应压力信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油供应压力回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查发动机控制模块响应。

向导步骤 5A - 检查发动机控制模块响应是否正确。

条件

  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 将跨接导线安装在抽头盒上的燃油供应压力信号触针与燃油供应压力 +5 VDC 电源触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机控制模块响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 582 不起作用，故障代码 581 起作用。

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 582 不起作用。
合格 不合格

故障代码 582 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 22-四月-2012


故障代码 611 - 发动机热停机

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的故障诊断步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的故障诊断步骤。

采取措施

无解决办法。

注：故障代码 611 用于提示技师发动机热停机。
合格 不合格

上次改进日期: 24-四月-2012


故障代码 649 - 更换机油和滤清器

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的故障诊断步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的故障诊断步骤。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

更换机油。

使用 INSITE™ 服务软件将“调节 - 特性 - 维护保养监测”组中的“已换油”参数设置为“是”。
合格 不合格

转至 维修完成

转至 维修完成

上次改进日期: 24-四月-2012


故障代码 688 - 1 号发动机机油油位高 - 警告

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 核实机油油位。 | 机油油位正确
步骤 2. | 检查发动机控制模块传感器数值。 |
 | 步骤 2A. 核实没有启用机油油位传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 688 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 核实机油油位。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查机油油位。
合格 不合格

机油油位正常

使用下列步骤获得相应机油油位。

  • 参考第 V 节中的步骤 018-017。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 V 节中的步骤 018-017。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 V 节中的步骤 018-017。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 V 节中的步骤 018-017。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 V 节中的步骤 018-017。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 2A

转至 3A

向导步骤 2 - 检查发动机控制模块传感器数值。

向导步骤 2A - 核实没有启用机油油位传感器的故障模拟特性。

条件

  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块传感器数值。

  • 通过服务软件将机油油位传感器连接到发动机控制模块上，核实故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实机油油位传感器的故障模拟没有启用。
合格 不合格

故障阈值设置正确

故障阈值没有设置正确。将阈值复位至最高容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 688 不起作用。
合格 不合格

故障代码 688 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 24-四月-2012


故障代码 689 - 曲轴发动机转速传感器错误

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，以及零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 1D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 2. | 检查延长线束。 |
 | 步骤 2A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查曲轴发动机转速传感器。 |
 | 步骤 3A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查传感器信号。 | 信号出现
 | 步骤 3C. 检查传感器电源电压。 | 4.75 至 5.25 VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 689 不起作用
 | 步骤 4B. 清除所有非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 1B

转至 4A

向导步骤 1B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从曲轴发动机转速传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上曲轴发动机转速传感器电源触针与发动机线束传感器接头上曲轴发动机转速传感器电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上曲轴发动机转速传感器回路触针与发动机线束传感器接头上曲轴发动机转速传感器回路触针之间的电阻。
  • 测量发动机线束 Inline 接头上曲轴发动机转速传感器信号触针与发动机线束传感器接头上曲轴发动机转速传感器信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 4A

向导步骤 1C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从曲轴发动机转速传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上的曲轴发动机转速传感器电源触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上的曲轴发动机转速传感器信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 4A

向导步骤 1D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从曲轴发动机转速传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头中的曲轴发动机转速传感器电源触针与所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头中的曲轴发动机转速传感器回路触针与所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头中的曲轴发动机转速传感器信号触针与所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2A

转至 4A

向导步骤 2 - 检查延长线束。

向导步骤 2A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到发动机线束上。
  • 将发动机线束连接到曲轴发动机转速传感器上。

采取措施

检查是否开路。

  • 测量延长线束接头上曲轴发动机转速传感器信号触针与回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2C

转至 4A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上的曲轴发动机转速传感器电源触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上的曲轴发动机转速传感器回路触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上的曲轴发动机转速传感器信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上的曲轴发动机转速传感器电源触针与所有其它触针之间的电阻。
  • 测量延长线束接头上的曲轴发动机转速传感器回路触针与所有其它触针之间的电阻。
  • 测量延长线束接头上的曲轴发动机转速传感器信号触针与所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3A

转至 4A

向导步骤 3 - 检查曲轴发动机转速传感器。

向导步骤 3A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从曲轴发动机转速传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 清除接头上的脏物、碎屑或湿气（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换曲轴发动机转速传感器。参考第 19 节中的步骤 019-038。

转至 3B

转至 4A

向导步骤 3B - 检查传感器信号。

条件

  • 将抽头电缆安装在曲轴发动机转速传感器和发动机线束之间。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于停止位置。

采取措施

检查传感器信号电压：

  • 当盘动发动机时，使用传感器抽头电缆测量信号触针与回路触针之间的电压。曲轴每旋转约 60 度，信号必须从 +4.0 至 5.0 VDC 变化到 +0.5 至 2.3 VDC 然后再变回来。
合格 不合格

信号出现

信号没有出现

转至 4A

转至 3C

向导步骤 3C - 检查传感器电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从曲轴发动机转速传感器上断开发动机线束。
  • 连接 INSITE™ 服务软件。

采取措施

检查电源电压。

  • 测量曲轴发动机转速传感器接头线束侧上的曲轴发动机转速传感器电源触针与曲轴发动机转速传感器回路触针之间的电压。
合格 不合格

4.75 至 5.25 VDC

  • 更换曲轴发动机转速传感器。参考第 19 节中的步骤 019-038。

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 689 不起作用。
合格 不合格

故障代码 689 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 24-四月-2012


故障代码 719 - 窜气压力传感器 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824774 - 压力传感器抽头电缆、零件号 3824776 - 压力传感器抽头电缆、零件号 3823995 - 阳性 Weather-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、以及零件号 3163594 - 发动机控制模块接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查窜气压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查传感器线束。注：仅 QSK45 发动机 |
 | 步骤 3A. 检查传感器线束和发动机线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
步骤 5. | 检查延长线束。 |
 | 步骤 5A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 5B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 5C. 检查是否开路。 | 小于 10 欧姆
步骤 6. | 检查发动机控制模块响应。 |
 | 步骤 6A. 检查发动机控制模块响应是否正确。 | 故障代码 719 不起作用，故障代码 729 起作用
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 停用故障代码。 | 故障代码 719 为非现行状态
 | 步骤 7B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与窜气压力传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查窜气压力传感器。

向导步骤 2A - 检查传感器和传感器线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从窜气压力传感器上断开传感器线束接头。

采取措施

检查传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。
  • 更换窜气压力传感器。参考第 19 节中的步骤 019-011。

转至 2B

转至 7A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查窜气压力传感器的电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将窜气压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查窜气压力传感器的信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换窜气压力传感器。参考第 19 节中的步骤 019-011。

转至 3A

转至 7A

向导步骤 3 - 检查窜气压力传感器线束。注：仅 QSK45 发动机

向导步骤 3A - 检查传感器线束和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开传感器线束。

采取措施

检查传感器线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修传感器或发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换传感器或发动机线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 7A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开传感器线束。
  • 从窜气压力传感器上断开传感器线束。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头上窜气压力电源触针与传感器线束接头上所有其它触针之间的电阻。
  • 测量传感器线束接头上窜气压力回路触针与传感器线束接头上所有其它触针之间的电阻。
  • 测量传感器线束接头上窜气压力信号触针与传感器线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换传感器线束。

  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。

3C

转至 7A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开传感器线束。
  • 从窜气压力传感器上断开传感器线束。

采取措施

检查回路导线是否开路。

  • 测量传感器线束接头上窜气压力回路触针与传感器线束传感器接头上窜气压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换传感器线束。

  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修发动机或延长线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4B

转至 7A

向导步骤 4B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从窜气压力传感器上断开发动机线束。
  • 从所有与窜气压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上窜气压力电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上窜气压力回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上窜气压力信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4C

转至 7A

向导步骤 4C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从窜气压力传感器上断开发动机线束。

采取措施

检查回路导线是否开路。

  • 测量发动机线束 Inline 接头上窜气压力回路触针与传感器线束接头上窜气压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查延长线束。

向导步骤 5A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 5B

转至 7A

向导步骤 5B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上窜气压力电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上窜气压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上窜气压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5C

转至 7A

向导步骤 5C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查回路导线是否开路。

  • 测量延长线束接头上窜气压力回路触针与延长线束 Inline 接头上窜气压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 6A

转至 7A

向导步骤 6 - 检查发动机控制模块响应。

向导步骤 6A - 检查发动机控制模块响应是否正确。

条件

  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 将跨接导线安装在抽头盒上的窜气压力信号触针与窜气压力回路触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机控制模块响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 719 不起作用，故障代码 729 起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 719 为非现行状态。
合格 不合格

故障代码 719 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 24-四月-2012


故障代码 729 - 窜气压力传感器 - 低压短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824774 - 压力传感器抽头电缆、零件号 3824776 - 压力传感器抽头电缆、零件号 3823995 - 阳性 Weather-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、以及零件号 3163594 - 发动机控制模块接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查窜气压力传感器。 |
 | 步骤 2A. 检查传感器和传感器线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查传感器线束。注：仅 QSK45 发动机 |
 | 步骤 3A. 检查传感器线束和发动机线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 4D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查延长线束。 |
 | 步骤 5A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 5B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 5C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 5D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 6. | 检查发动机控制模块响应。 |
 | 步骤 6A. 检查发动机控制模块响应是否正确。 | 故障代码 729 不起作用，故障代码 719 起作用
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 停用故障代码。 | 故障代码 729 为非现行状态
 | 步骤 7B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与窜气压力传感器共用公共接地/回路的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查窜气压力传感器。

向导步骤 2A - 检查传感器和传感器线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从窜气压力传感器上断开传感器线束接头。

采取措施

检查传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。
  • 更换窜气压力传感器。参考第 19 节中的步骤 019-011。

转至 2B

转至 7A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查窜气压力传感器的电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接服务软件。

采取措施

检查窜气压力传感器的信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换窜气压力传感器。参考第 19 节中的步骤 019-011。

转至 3A

转至 7A

向导步骤 3 - 检查传感器线束。注：仅 QSK45 发动机

向导步骤 3A - 检查传感器线束和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开传感器线束。

采取措施

检查传感器线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 7A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开传感器线束。
  • 从窜气压力传感器上断开传感器线束。

采取措施

检查信号和电源线中是否开路。

  • 测量传感器线束接头上窜气压力信号触针与传感器线束传感器接头上窜气压力信号触针之间的电阻。
  • 测量传感器线束接头上窜气压力电源触针与传感器线束传感器接头上窜气压力电源触针之间的电阻。
合格 不合格

小于 10 欧姆

  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 7A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开传感器线束。
  • 从窜气压力传感器上断开传感器线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量传感器线束接头上窜气压力信号触针与发动机缸体接地之间的电阻。
  • 测量传感器线束接头上窜气压力回路触针与发动机缸体接地之间的电阻。
  • 测量传感器线束接头上窜气压力电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 7A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开传感器线束。
  • 从窜气压力传感器上断开传感器线束。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头上窜气压力电源触针与传感器线束接头上所有其它触针之间的电阻。
  • 测量传感器线束接头上窜气压力回路触针与传感器线束接头上所有其它触针之间的电阻。
  • 测量传感器线束接头上窜气压力信号触针与传感器线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

  • 维修传感器线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4B

转至 7A

向导步骤 4B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从窜气压力传感器上断开发动机线束。

采取措施

检查信号和电源线中是否开路。

  • 测量发动机线束 Inline 接头上窜气压力信号触针与传感器线束接头上窜气压力信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上窜气压力电源触针与传感器线束接头上窜气压力电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208 或步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4C

转至 7A

向导步骤 4C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从窜气压力传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上窜气压力信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上窜气压力回路触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上窜气压力电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从窜气压力传感器上断开发动机线束。
  • 从所有与窜气压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上窜气压力电源触针与发动机线束上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上窜气压力回路触针与发动机线束上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上窜气压力信号触针与发动机线束上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查延长线束。

向导步骤 5A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 5B

转至 7A

向导步骤 5B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查信号和电源线中是否开路。

  • 测量延长线束接头上窜气压力信号触针与延长线束 Inline 接头上窜气压力信号触针之间的电阻。
  • 测量延长线束接头上窜气压力电源触针与延长线束 Inline 接头上窜气压力电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5C

转至 7A

向导步骤 5C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上窜气压力信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上窜气压力回路触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上窜气压力电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5D

转至 7A

向导步骤 5D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上窜气压力电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上窜气压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上窜气压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 6A

转至 7A

向导步骤 6 - 检查发动机控制模块响应。

向导步骤 6A - 检查发动机控制模块响应是否正确。

条件

  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 将跨接导线安装在抽头盒上的冷却液压力信号触针与冷却液压力电源触针之间。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机控制模块响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 729 不起作用，故障代码 719 起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 729 为非现行状态。
合格 不合格

故障代码 729 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 25-四月-2012


故障代码 731 - 发动机转速/位置 - 曲轴和凸轮轴机械性角度误差

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对单独的故障代码进行诊断及排除。 |
 | 步骤 1A. 故障诊断故障代码 689。 | 故障代码 689 不起作用
 | 步骤 1B. 对故障代码 778 进行诊断及排除。 | 故障代码 778 不起作用
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 731 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除
 | 步骤 2C. 如果再次出现同样的故障。 | 已清除所有故障代码并检查正时

向导步骤 1 - 对单独的故障代码进行诊断及排除。

向导步骤 1A - 故障诊断故障代码 689。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

确认故障仍起作用。

  • 使用 INSITE™ 服务软件核实故障代码 689 的状态。
合格 不合格

故障代码 689 不起作用

转至 1B

故障代码 689

向导步骤 1B - 对故障代码 778 进行诊断及排除。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

确认故障仍起作用。

  • 使用 INSITE™ 服务软件核实故障代码 778 的状态。
合格 不合格

故障代码 778 不起作用

转至 2A

故障代码 778

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 731 不起作用。
合格 不合格

故障代码 731 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

维修完成。阅读步骤 2C

转至 相应的故障诊断及排除图表

向导步骤 2C - 如果再次出现同样的故障。

条件

  • 完成上述所有步骤并重新检查。

采取措施

检查喷油器凸轮轴的静态正时。

参考下列手册的步骤：

  • 参考第 3 节中的步骤 003-004。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考《QSK23 发动机故障诊断及排除手册》（公告号 4021375）第 3 节中的步骤 003-006。
  • 参考第 3 节中的步骤 003-004。《QST30 发动机维修手册》（公告号4021539.eng 57）
  • 参考《QSK45 和 QSK60 发动机维修手册》（公告号 4021530.eng 56）第 3 节中的步骤 003-006。
  • 参考第 3 节中的步骤 003-006。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。
合格 不合格

已清除所有故障代码并检查正时

有关其余的现行故障代码，参考相应的故障诊断图。

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 25-四月-2012


故障代码 778 - 凸轮轴发动机位置传感器错误

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，以及零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查凸轮轴发动机位置传感器。 |
 | 步骤 1A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查传感器信号。 | 信号出现
 | 步骤 1C. 检查传感器电源电压。 | 4.75 至 5.25 VDC
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 778 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查凸轮轴发动机位置传感器。

向导步骤 1A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机位置传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换发动机位置传感器。参考第 19 节中的步骤 019-038。

转至 1B

转至 4A

向导步骤 1B - 检查传感器信号。

条件

  • 将抽头电缆安装在凸轮轴发动机位置传感器和发动机线束之间。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于停止位置。

采取措施

检查传感器信号电压：

  • 当盘动发动机时，使用传感器抽头电缆测量信号触针与回路触针之间的电压。凸轮轴每旋转 60 度，曲轴每旋转 120 度，信号必须变化。
合格 不合格

信号出现

信号没有出现

转至 2A

转至 1C

向导步骤 1C - 检查传感器电源电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从凸轮轴发动机位置传感器上断开发动机线束。
  • 连接 INSITE™ 服务软件。

采取措施

检查电源电压。

  • 测量发动机线束传感器接头上的凸轮轴发动机位置传感器电源触针与凸轮轴发动机位置传感器回路触针之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换凸轮轴发动机位置传感器。参考第 19 节中的步骤 019-038。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头上凸轮轴发动机位置传感器电源触针与发动机线束传感器接头上凸轮轴发动机位置传感器电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上凸轮轴发动机位置传感器回路触针与发动机线束传感器接头上凸轮轴发动机位置传感器回路触针之间的电阻。
  • 测量发动机线束 Inline 接头上凸轮轴发动机位置传感器信号触针与发动机线束传感器接头上凸轮轴发动机位置传感器信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上的凸轮轴发动机位置传感器电源触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上的凸轮轴发动机位置传感器信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上凸轮轴发动机位置传感器电源触针与所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上凸轮轴发动机位置传感器回路触针与所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上凸轮轴发动机位置传感器信号触针与所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到发动机线束上。
  • 将发动机线束连接到发动机位置传感器上。

采取措施

检查是否开路。

  • 测量延长线束接头上的凸轮轴发动机位置传感器信号触针与凸轮轴发动机位置传感器回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查有无对发动机缸体接地短路。

  • 测量延长线束接头上的凸轮轴发动机位置传感器电源触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上的凸轮轴发动机位置传感器回路触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上的凸轮轴发动机位置传感器信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上凸轮轴发动机位置传感器电源触针与所有其它触针之间的电阻。
  • 测量延长线束接头上凸轮轴发动机位置传感器回路触针与所有其它触针之间的电阻。
  • 测量延长线束接头上凸轮轴发动机位置传感器信号触针与所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 怠速/额定开关置于怠速位置。
  • 运转/停机开关置于运转位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 778 不起作用。
合格 不合格

故障代码 778 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 25-四月-2012


故障代码 1211 - 燃油切断阀 1 电路 - 根本原因未知（左排）

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃料切断阀电磁阀。 |
 | 步骤 1A. 检查有无额外的导线连接到燃料切断阀电磁阀接线柱上。 | 无多余的导线
 | 步骤 1B. 清洁电磁阀接线柱和导线端子。 | 电磁阀接线柱清洁
 | 步骤 1B-1. 检查电磁阀线圈有无内部短路。 |
 | 步骤 1C. 检查燃油切断阀电磁阀的电源电压。 | +24-VDC 燃油切断阀电压大于 17.0 VDC，+12-VDC 燃油切断阀电压大于 11.0 VDC
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2B-1. 检查至发动机缸体接地的导通性。 |
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1211 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃料切断阀电磁阀。

向导步骤 1A - 检查有无额外的导线连接到燃料切断阀电磁阀接线柱上。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查燃油切断阀电磁阀接线柱上有无多余的导线。
合格 不合格

无多余的导线

拆下多余的导线，将拆下来的导线连接到适当的 24-VDC 电源上。

转至 1B

转至 4A

向导步骤 1B - 清洁电磁阀接线柱和导线端子。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断电磁阀上断开燃油切断控制导线。

采取措施

清洁电磁阀接线柱和导线端子

  • 清洁燃油切断电磁阀接线柱和发动机线束燃油切断电磁阀控制导线端子。
合格 不合格

电磁阀接线柱清洁

维修环形端子或更换燃油切断电磁阀。

  • 维修环形端子。参考第 19 节中的步骤 019-197。
  • 更换燃油切断电磁阀。参考第 19 节中的步骤 019-050。

转至 1B-1

转至 4A

向导步骤 1B-1 - 检查电磁阀线圈有无内部短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断阀上断开燃油切断信号导线和回路导线。

采取措施

检查电磁阀线圈有无内部短路。

  • 测量燃油切断信号接线柱与发动机缸体接地之间的电阻。
  • 测量燃油切断回路接线柱与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换燃油切断电磁阀。参考第 19 节中的步骤 019-050。

转至 1C

转至 4A

向导步骤 1C - 检查燃油切断阀电磁阀的电源电压。

条件

  • 从燃油切断电磁阀上断开发动机线束。
  • 将运行/停止/自动开关置于运行位置。
  • 发动机必须正在拖动。

采取措施

检查燃油切断电磁阀的电源电压。

  • 测量线束侧燃油切断电源导线环形端子与发动机缸体接地之间的电压。
合格 不合格

+24-VDC 燃油切断阀电压大于 17.0 VDC，+12-VDC 燃油切断阀电压大于 11.0 VDC

转至 4A

转至 2A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 4A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断电磁阀上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上燃油切断阀信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查至发动机缸体接地的导通性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断电磁阀上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查导通性。

  • 测量发动机线束燃油切断接头上燃油切断阀回路触针与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断电磁阀上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上燃油切断阀信号触针与燃油切断阀信号环形端子之间的电阻。
  • 测量发动机线束 Inline 接头上燃油切断阀回路触针与燃油切断阀回路环形端子之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油切断电磁阀上断开发动机线束。
  • 从所有与燃油切断电磁阀共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油切断阀回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油切断阀信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上燃油切断阀信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上燃油切断阀信号触针与延长线束 Inline 接头上燃油切断阀信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油切断阀信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1211 不起作用。
合格 不合格

故障代码 1211 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 25-四月-2012


故障代码 1212 - 燃油切断阀 2 电路 - 根本原因未知（右排）

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃料切断阀电磁阀。 |
 | 步骤 1A. 检查有无额外的导线连接到燃料切断阀电磁阀接线柱上。 | 无多余的导线
 | 步骤 1B. 清洁电磁阀接线柱和导线端子。 | 电磁阀接线柱清洁
 | 步骤 1B-1. 检查电磁阀线圈有无内部短路。 |
 | 步骤 1C. 检查燃油切断阀电磁阀的电源电压。 | +24-VDC 燃油切断阀电压大于 17.0 VDC，+12-VDC 燃油切断阀电压大于 11.0 VDC
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2B-1. 检查至发动机缸体接地的导通性。 |
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1212 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃料切断阀电磁阀。

向导步骤 1A - 检查有无额外的导线连接到燃料切断阀电磁阀接线柱上。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查燃油切断阀电磁阀接线柱上有无多余的导线。

检查燃油切断阀电磁阀接线柱上有无多余的导线。
合格 不合格

无多余的导线

拆下多余的导线，将拆下来的导线连接到适当的 24-VDC 电源上。

转至 1B

转至 4A

向导步骤 1B - 清洁电磁阀接线柱和导线端子。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断电磁阀上断开燃油切断控制导线。

采取措施

清洁电磁阀接线柱和导线端子

  • 清洁燃油切断电磁阀接线柱和发动机线束燃油切断电磁阀控制导线端子。
合格 不合格

电磁阀接线柱清洁

维修环形端子或更换燃油切断电磁阀。

  • 维修环形端子。参考第 19 节中的步骤 019-197。
  • 更换燃油切断电磁阀。参考第 19 节中的步骤 019-050。

转至 1B-1

转至 4A

向导步骤 1B-1 - 检查电磁阀线圈有无内部短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断阀上断开燃油切断信号导线和回路导线。

采取措施

检查电磁阀线圈有无内部短路。

  • 测量燃油切断信号接线柱与发动机缸体接地之间的电阻。
  • 测量燃油切断回路接线柱与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换燃油切断电磁阀。参考第 19 节中的步骤 019-050。

转至 1C

转至 4A

向导步骤 1C - 检查燃油切断阀电磁阀的电源电压。

条件

  • 从燃油切断电磁阀上断开发动机线束。
  • 将运行/停止/自动开关置于运行位置。
  • 发动机必须正在拖动。

采取措施

检查燃油切断电磁阀的电源电压。

  • 测量线束侧燃油切断电源导线环形端子与发动机缸体接地之间的电压。
合格 不合格

+24-VDC 燃油切断阀电压大于 17.0 VDC，+12-VDC 燃油切断阀电压大于 11.0 VDC

转至 4A

转至 2A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 4A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断电磁阀上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上燃油切断阀信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查至发动机缸体接地的导通性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断电磁阀上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查导通性。

  • 测量发动机线束燃油切断接头上燃油切断阀回路触针与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油切断电磁阀上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上燃油切断阀信号触针与燃油切断阀信号环形端子之间的电阻。
  • 测量发动机线束 Inline 接头上燃油切断阀回路触针与燃油切断阀回路环形端子之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油切断电磁阀上断开发动机线束。
  • 从所有与燃油切断电磁阀共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油切断阀回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油切断阀信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上燃油切断阀信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上燃油切断阀信号触针与延长线束 Inline 接头上燃油切断阀信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油切断阀信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 1212 不起作用。
合格 不合格

故障代码 1212 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 26-四月-2012


故障代码 1311 - 客户定义的故障代码 1

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考客户文件以了解更加详细的故障代码信息。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 对故障代码进行诊断及排除。

条件

这是客户定义的故障代码。

采取措施

这是客户定义的故障代码。

  • 参考客户文件以了解更加详细的故障代码信息。

是 | 否
无须维修 | 无须维修

转至

上次改进日期: 30-四月-2012


故障代码 1312 - 客户定义的故障代码 2

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考客户文件以了解更加详细的故障代码信息。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 对故障代码进行诊断及排除。

条件

这是客户定义的故障代码。

采取措施

这是客户定义的故障代码。

  • 参考客户文件以了解更加详细的故障代码信息。

是 | 否
无须维修 | 无须维修

上次改进日期: 30-四月-2012


故障代码 1313 - 客户定义的 LonWorks 故障代码 1

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考客户文件以了解更加详细的故障代码信息。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 对故障代码进行诊断及排除。

条件

这是客户定义的 LonWorks 故障代码。

采取措施

这是客户定义的 LonWorks 故障代码。

  • 参考客户文件以了解更加详细的故障代码信息。

是 | 否
无须维修 | 无须维修

上次改进日期: 30-四月-2012


故障代码 1314 - 客户定义的 LonWorks 故障代码 2

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考客户文件以了解更加详细的故障代码信息。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 对故障代码进行诊断及排除。

条件

这是客户定义的 LonWorks 故障代码。

采取措施

这是客户定义的 LonWorks 故障代码。

  • 参考客户文件以了解更加详细的故障代码信息。

是 | 否
无须维修 | 无须维修

上次改进日期: 30-四月-2012


故障代码 1315 - 客户定义的 LonWorks 故障代码 3

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考客户文件以了解更加详细的故障代码信息。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 对故障代码进行诊断及排除。

条件

这是客户定义的 LonWorks 故障代码。

采取措施

这是客户定义的 LonWorks 故障代码。

  • 参考客户文件以了解更加详细的故障代码信息。

是 | 否
无须维修 | 无须维修

上次改进日期: 30-四月-2012


故障代码 1316 - 客户定义的 LonWorks 故障代码 4

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考客户文件以了解更加详细的故障代码信息。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 对故障代码进行诊断及排除。

条件

这是客户定义的 LonWorks 故障代码。

采取措施

这是客户定义的 LonWorks 故障代码。

  • 参考客户文件以了解更加详细的故障代码信息。

是 | 否
无须维修 | 无须维修

上次改进日期: 30-四月-2012


故障代码 1317 - 客户定义的故障代码 3

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考客户文件以了解更加详细的故障代码信息。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 对故障代码进行诊断及排除。

条件

这是客户定义的故障代码。

采取措施

这是客户定义的故障代码。

  • 参考客户文件以了解更加详细的故障代码信息。

是 | 否
无须维修 | 无须维修

转至

转至

上次改进日期: 30-四月-2012


故障代码 1318 - 客户定义的故障代码 4

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考客户文件以了解更加详细的故障代码信息。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 对故障代码进行诊断及排除。

条件

这是客户定义的故障代码。

采取措施

这是客户定义的故障代码。

  • 参考客户文件以了解更加详细的故障代码信息。

是 | 否
无须维修 | 无须维修

转至

转至

上次改进日期: 30-四月-2012


故障代码 1319 - 充电机温度 - 充电机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 检查发动机控制模块传感器数值。 |
 | 步骤 2A. 核实没有启用传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 核实此故障的阈值设置正确。 | 故障阈值设置正确
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1319 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将温度探头连接到充电机上，位置靠近充电机温度传感器。
  • 连接 INSITE™ 服务软件。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将 INSITE™ 服务软件监视屏上的充电机温度读数与温度探头的读数进行比较。

注：如果没有温度测量装置可用，在此步骤选择“合格”。
合格 不合格

传感器读数正确

更换充电机温度传感器。

转至 2A

转至 3A

向导步骤 2 - 检查发动机控制模块传感器数值。

向导步骤 2A - 核实没有启用传感器的故障模拟特性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块传感器数值。

  • 使用 INSITE™ 服务软件，核实充电机温度传感器的故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 2B

转至 3A

向导步骤 2B - 核实此故障的阈值设置正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实故障阈值不在充电机温度传感器的正常工作范围内。
合格 不合格

故障阈值设置正确

故障阈值没有设置正确。将阈值复位至最低容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机并暖机至正常工作温度，以核实故障已经排除。
合格 不合格

故障代码 1319 不起作用

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。工作模式运行/停止/自动开关处于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-四月-2012


故障代码 1321 - 公共警告输出继电器驱动器诊断

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块板，在更换 发动机控制模块板之前，必须把所有其他现行故障代码调查清楚。为避免损坏触针和线束，测量时使用以下测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查公共警告输出装置接线柱。 |
 | 步骤 1A. 检查是否存在多重故障代码。 | 无其他故障代码为现行状态
 | 步骤 1B. 检查公共警告输出装置接线柱。 | 无损坏的触针
 | 步骤 1C. 检查与输出装置接线柱连接的导线是否短路。 | 大于 100K 欧姆
 | 步骤 1D. 检查接线板与并联线束之间的连接情况。 | 无损坏的接头
步骤 2. | 检查并联线束。 |
 | 步骤 2A. 检查并联线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1321 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查公共警告输出装置接线柱。

向导步骤 1A - 检查是否存在多重故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查是否存在多重故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用特定电气接线图检查与公共警告继电器共用电源的继电器不存在现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 1B

转至 多个故障诊断树

向导步骤 1B - 检查公共警告输出装置接线柱。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开公共警告输出装置接线柱上的客户导线。

采取措施

检查客户导线和公共警告输出接线柱有无以以下情况：

  • 接头松动
  • 已腐蚀的接线柱
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的接线柱

维修损坏的接线柱。

  • 冲洗接线柱上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修客户导线。参考 OEM 维修手册。
  • 更换客户导线。参考 OEM 维修手册。
  • 更换公共警告输出装置接线柱。参考第 19 节中的步骤 019-321。

转至 1C

转至 3A

向导步骤 1C - 检查与输出装置接线柱连接的导线是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开接线板上的并联线束。
  • 将客户导线与公共警告输出装置接线柱连接。

采取措施

检查客户导线和公共警告输出接线柱有无以以下情况：

  • 测量公共警告接线柱与接线板上的其他所有接线柱之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换接线板或客户导线。

  • 维修或更换接线板。参考第 19 节中的步骤 019-321。
  • 维修/更换客户导线。参考 OEM 维修手册。

转至 1D

转至 3A

向导步骤 1D - 检查接线板与并联线束之间的连接情况。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开公共警告输出装置接线柱上的并联线束。

采取措施

检查并联线束接头和接线板接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的接头

维修损坏的接头。

  • 冲洗接头上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修并联线束。参考第 19 节中的步骤 019-203 或步骤 019-213。
  • 更换并联线束。参考第 19 节中的步骤 019-316。
  • 更换接线板。参考第 19 节中的步骤 019-321。

转至 2A

转至 3A

向导步骤 2 - 检查并联线束。

向导步骤 2A - 检查并联线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块接头接头上断开并联线束。

采取措施

检查并联线束和发动机控制模块接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的接头。

  • 冲洗接头上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修并联线束。参考第 19 节中的步骤 019-203 或步骤 019-213。
  • 更换并联线束。参考第 19 节中的步骤 019-316。
  • 更换并联板。参考第 19 节中的步骤 019-322。

转至 2B

转至 3A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开并联线束。
  • 断开公共警告输出装置接线柱上的并联线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量并联线束接头上的公共警告触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换并联线束。

  • 维修并联线束。参考第 19 节中的步骤 019-203 或步骤 019-213。
  • 更换并联线束。参考第 19 节中的步骤 019-316。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开并联线束。
  • 断开公共警告输出装置接线柱上的并联线束。

采取措施

检查触针之间是否存在短路。

  • 测量并联线束接头上的公共警告触针与并联线束接头上的其他所有触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换并联线束。

  • 维修并联线束。参考第 19 节中的步骤 019-203 或步骤 019-213。
  • 更换并联线束。参考第 19 节中的步骤 019-316。

转至 2D

转至 3A

向导步骤 2D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开并联线束。
  • 断开公共警告输出装置接线柱上的并联线束。

采取措施

检查回路导线是否开路。

  • 测量并联线束接头上的公共警告触针与公共警告触针输出装置接线柱接头之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换并联线束。

  • 维修并联线束。参考第 19 节中的步骤 019-203 或步骤 019-213。
  • 更换并联线束。参考第 19 节中的步骤 019-316。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1321 不起作用。
合格 不合格

故障代码 1321 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。工作模式运行/停止/自动处于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-四月-2012


故障代码 1322 - 负载调节功率设定点 - 模拟输入信号电路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块板，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查远程模拟输入信号源。 |
 | 步骤 1A. 检查输入设备接头触针与客户并联线束触针。 | 无损坏的触针
 | 步骤 1B. 核实输入设备是否正确安装。 | 正确调整设定值
 | 步骤 1C. 检查输入设备是否有故障。 | 输入设备没有任何故障
步骤 2. | 检查客户并联导线。 |
 | 步骤 2A. 检查客户并联导线和接线板接线柱。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查并联线束。 |
 | 步骤 3A. 检查接线板与并联线束之间的连接情况。 | 无损坏的接头
 | 步骤 3B. 检查并联线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1322 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查远程模拟输入信号源。

向导步骤 1A - 检查输入设备接头触针与客户并联线束触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开输入设备上的客户并联导线。

采取措施

检查导线和输入设备接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要有触针或导线损坏，则维修损坏的导线或输入设备。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修/更换客户并联导线。参考现场安装文件和远程输入设备文件的相关步骤。
  • 更换输入设备。参考远程输入设备文件步骤。

转至 1B

转至 4A

向导步骤 1B - 核实输入设备是否正确安装。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

核实输入设备是否正确安装。

  • 如果远程输入设备设置成可提供 0 到 5 VDC 信号，使用 INSITE™ 服务软件启用负载调节功率设定点范围检查功能。
  • 如果远程输入设备设置成可提供 0 到 24 VDC 信号，使用 INSITE™ 服务软件禁用负载调节功率设定点范围检查功能。
合格 不合格

正确调整设定值

错误调整设定值使用 INSITE™ 服务软件正确设置调整。

转至 1C

转至 4A

向导步骤 1C - 检查输入设备是否有故障。

条件

  • 将运行/停止/自动开关置于运行位置。
  • 断开输入设备上的客户并联导线。

采取措施

参阅输入设备用户手册和使用服务软件核实输入设备是否正常工作。
合格 不合格

输入设备没有遇到任何故障

维修或更换远程输入设备。参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查客户并联导线。

向导步骤 2A - 检查客户并联导线和接线板接线柱。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开与接线板接线柱连接的客户并联导线。

采取措施

检查客户并联线束和接线板接线柱有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针内或表面有湿气
  • 接头密封件丢失或损坏
  • 触针缩进或伸出
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要有触针损坏，则维修损坏的触针或接线板。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修客户并联线束。参考现场安装文件和远程输入设备文件的相关步骤。
  • 更换客户并联线束。参考现场安装文件和远程输入设备文件的相关步骤。
  • 更换接线板。参考第 19 节中的步骤 019-321。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从接线板断开客户并联导线。
  • 断开输入设备上的客户并联导线。

采取措施

检查信号导线是否开路。

  • 测量客户并联导线上的负载调节功率正极（+）导线和输入设备接头上的负载调节功率正极（+）触针之间的电阻。
  • 测量客户并联导线上的负载调节功率负极（-）导线和输入设备接头上的负载调节功率负极（-）触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换客户并联导线。参考现场安装文件和输入设备文件的相关步骤。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从接线板断开客户并联导线。
  • 断开远程输入设备上的客户并联导线。

采取措施

检查触针之间是否存在短路。

  • 测量客户并联导线上的负载调节功率正极（+）导线和客户并联接头上的所有其他触针之间的电阻。
  • 测量客户并联导线上的负载调节功率负极（-）导线和客户并联导线接头上的所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换客户并联导线。参考现场安装文件和远程输入设备文件的相关步骤。

转至 3A

转至 4A

向导步骤 3 - 检查并联线束。

向导步骤 3A - 检查接线板与并联线束之间的连接情况。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开负载调节功率 +/- 接线柱上的并联线束导线。

采取措施

检查并联线束接头和接线板接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针内或表面有湿气
  • 触针缩进或伸出
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的接头

维修损坏的接头。

  • 冲洗接头上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修并联线束。参考第 19 节中的步骤 019-203 或步骤 019-213。
  • 更换并联线束。参考第 19 节中的步骤 019-316。
  • 更换接线板。参考第 19 节中的步骤 019-321。

转至 3B

转至 4A

向导步骤 3B - 检查并联线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块接头接头上断开并联线束。

采取措施

检查并联线束和发动机控制模块接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的接头。

  • 冲洗接头上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修并联线束。参考第 19 节中的步骤 019-203 或步骤 019-213。
  • 更换并联线束。参考第 19 节中的步骤 019-316。
  • 更换并联板。参考第 19 节中的步骤 019-322。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开并联线束。
  • 断开负载调节功率 +/- 接线柱上的并联线束。

采取措施

检查触针之间是否存在短路。

  • 测量并联线束接头上的负载调节功率正极（+）触针和并联线束接头上的所有其他触针之间的电阻。
  • 测量并联线束接头上的负载调节功率负极（-）触针和并联线束接头上的所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换并联线束。

  • 维修并联线束。参考第 19 节中的步骤 019-203 或步骤 019-213。
  • 更换并联线束。参考第 19 节中的步骤 019-316。

转至 3D

转至 4A

向导步骤 3D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开并联线束。
  • 断开负载调节功率正极（+）和负极（-）接线柱上的并联线束。

采取措施

检查信号导线是否开路。

  • 测量并联线束接头上的负载调节功率（+）触针和负载调节功率（+）触针输出接线柱接头之间的电阻。
  • 测量并联线束接头上的负载调节功率负极（-）触针和负载调节功率负极（-）触针输出接线柱接头之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换并联线束。

  • 维修并联线束。参考第 19 节中的步骤 019-203 或步骤 019-213。
  • 更换并联线束。参考第 19 节中的步骤 019-316。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1322 不起作用。
合格 不合格

故障代码 1322 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。工作模式运行/停止/自动开关处于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-四月-2012


故障代码 1323 - 负载调节功率设定点 - 模拟输入信号电路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块板，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查远程模拟输入信号源。 |
 | 步骤 1A. 检查远程输入设备接头触针客户并联导线。 | 无损坏的触针
 | 步骤 1B. 核实输入设备是否正确安装。 | 正确调整设定值
 | 步骤 1C. 检查远程输入设备是否有故障。 | 输入设备没有任何故障
步骤 2. | 检查客户并联导线。 |
 | 步骤 2A. 检查客户并联导线和接线板接线柱。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查并联线束。 |
 | 步骤 3A. 检查接线板与并联线束之间的连接情况。 | 无损坏的接头
 | 步骤 3B. 检查并联线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3E. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1323 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查远程模拟输入信号源。

向导步骤 1A - 检查远程输入设备接头触针客户并联导线。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开客户并联导线与远程输入设备的连接。

采取措施

检查线束和控制器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要有触针损坏，则维修损坏的触针或远程输入设备。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修/更换客户并联导线。参考现场安装文件和远程输入设备文件的步骤。
  • 更换远程输入设备。参考远程输入设备文件的步骤。

转至 1B

转至 4A

向导步骤 1B - 核实输入设备是否正确安装。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

核实输入设备是否正确安装。

  • 远程输入设备是否设置为可提供 0 到 5 VDC 的信号。使用 INSITE™ 服务软件启用负载调节功率设定点范围检查功能。
  • 远程输入设备是否设置为可提供 0 到 24 VDC 的信号。使用 INSITE™ 服务软件停用负载调节功率设定点范围检查功能。
合格 不合格

正确调整设定值

错误调整设定值正确设置调整值。使用 INSITE™ 服务软件。

转至 1C

转至 4A

向导步骤 1C - 检查远程输入设备是否有故障。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开远程输入设备上的客户并联导线。

采取措施

核实输入设备是否正确安装。

  • 核实远程输入设备是否正常工作。
合格 不合格

输入设备没有遇到任何故障

维修或更换远程输入设备。参考远程输入设备文件的步骤。

转至 2A

转至 4A

向导步骤 2 - 检查客户并联导线。

向导步骤 2A - 检查客户并联导线和接线板接线柱。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开与接线板接线柱连接的客户并联导线。

采取措施

检查并联线束和接线板接线柱有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要有触针损坏，则维修损坏的触针或接线板。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修/更换客户并联导线。参考现场安装文件和远程输入设备文件的步骤。
  • 更换接线板。参考第 19 节中的步骤 019-321。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从接线板断开客户并联导线。
  • 断开远程输入设备上的客户并联导线。

采取措施

检查信号线是否开路。

  • 测量客户并联导线上的外部功率正极（+）导线和远程输入设备接头上的外部功率正极（+）触针之间的电阻。
  • 测量客户并联导线上的外部功率负极（-）导线和远程输入设备接头上的外部功率负极（-）触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换客户并联导线。参考现场安装文件和远程输入设备文件的步骤。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从接线板断开客户并联导线。
  • 断开远程输入设备上的客户并联导线。

采取措施

检查触针之间是否存在短路。

  • 测量客户并联导线上的外部功率正极（+）导线和客户并联导线接头上的所有其他触针之间的电阻。
  • 测量客户并联导线上的外部功率负极（-）导线和客户并联导线接头上的所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换客户并联导线。参考现场安装文件和远程输入设备文件的步骤。

转至 3A

转至 4A

向导步骤 3 - 检查并联线束。

向导步骤 3A - 检查接线板与并联线束之间的连接情况。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开外部功率正极（+）和负极（-）接线柱上的并联线束导线。

采取措施

检查并联线束接头和接线板接头有无下列情况：

  • 接头松动
  • 已腐蚀的接线柱
  • 弯曲或断裂的接线柱
  • 内外受潮的接线柱
  • 收缩或延展的接线柱
  • 接头柱内或表面有无污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的接头

维修损坏的接头。

  • 冲洗接头上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修并联线束。参考第 19 节中的步骤 019-203 或步骤 019-213。
  • 更换并联线束。参考第 19 节中的步骤 019-316。
  • 更换接线板。参考第 19 节中的步骤 019-321。

转至 3B

转至 4A

向导步骤 3B - 检查并联线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块接头接头上断开并联线束。

采取措施

检查并联线束和发动机控制模块接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的接头。

  • 冲洗接头上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修并联线束。参考第 19 节中的步骤 019-203 或步骤 019-213。
  • 更换并联线束。参考第 19 节中的步骤 019-316。
  • 更换并联板。参考第 19 节中的步骤 019-322。

转至 3C

转至 4A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开并联线束。
  • 断开外部功率正极（+）和负极（-）接线柱上的并联线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量并联线束接头上的外部功率正极（+）触针和发动机缸体接地之间的电阻。
  • 测量并联线束接头上的外部功率负极（-）触针和发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换并联线束。

  • 维修并联线束。参考第 19 节中的步骤 019-203 或步骤 019-213。
  • 更换并联线束。参考第 19 节中的步骤 019-316。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开并联线束。
  • 断开外部功率正极（+）和负极（-）接线柱上的并联线束。

采取措施

检查触针之间是否存在短路。

  • 测量并联线束接头上的外部功率正极（+）触针和并联线束接头上的所有其他触针之间的电阻。
  • 测量并联线束接头上的外部功率负极（-）触针和并联线束接头上的所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换并联线束。

  • 维修并联线束。参考第 19 节中的步骤 019-203 或步骤 019-213。
  • 更换并联线束。参考第 19 节中的步骤 019-316。

转至 3E

转至 4A

向导步骤 3E - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开并联线束。
  • 断开外部功率正极（+）和负极（-）接线柱上的并联线束。

采取措施

检查信号线是否开路。

  • 测量并联线束接头上的外部功率正极（+）触针和外部功率正极（+）触针输出接线柱接头之间的电阻。
  • 测量并联线束接头外部功率负极（-）触针和外部功率负极（-）触针输出接线柱接头之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换并联线束。

  • 维修并联线束。参考第 19 节中的步骤 019-203 或步骤 019-213。
  • 更换并联线束。参考第 19 节中的步骤 019-316。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1323 不起作用。
合格 不合格

故障代码 1323 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。工作运行/停止/自动开关处于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-四月-2012


故障代码 1326 - 起动马达备份断开开关

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块板，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - AMP™/Metri-Pack™ 阳性测试导线和零件号 3822917 - AMP™/Metri-Pack™ 阴性测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无其他故障代码存在。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1329 不起作用。
步骤 2. | 检查 PMG 与电压调节器之间的 AC 线束。 |
 | 步骤 2A. 检查 PMG 上的输出电压。 | 额定转速下的电压为 140 到 260 VDC
 | 步骤 2B. 检查 PMG、AC 线束和电压调节器接头触针。 | 无损坏的触针
 | 步骤 2C. 检查 AC 线束对发动机缸体接地之间是否短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查 AC 线束中有无触针与触针短路。 | 大于 100K 欧姆
 | 步骤 2E. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 检查电压调节器和曲轴线圈。 |
 | 步骤 3A. 检查电压调节器接头触针。 | 无损坏的触针
 | 步骤 3B. 检查电压调节器是否有故障。 | LED 点亮
 | 步骤 3C. 检查曲轴线圈接线柱的布线是否正确布线。 | 布线正确
步骤 4. | 检查发电机控制线束。 |
 | 步骤 4A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 4B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 1326 不起作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无其他故障代码存在。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 核实故障代码 1329不起作用。
合格 不合格

故障代码 1329 不起作用。

故障代码 1329 起作用。首先对故障代码 1329 进行诊断

转至 2A

故障代码 1329

向导步骤 2 - 检查 PMG 与电压调节器之间的 AC 线束。

向导步骤 2A - 检查 PMG 上的输出电压。

条件

  • 将运行/停止/自动开关置于运行位置。
  • 将怠速/额定转速开关置于额定转速位置。
  • 连接 INSITE™ 服务软件。

采取措施

用万用表检查 PMG 接头和 AC 线束。

  • 检查三相之间的相间电压。
合格 不合格

额定转速下的电压为 140 到 260 VDC

小于 140 VDC。更换 PMG。参考现场安装文件步骤。

转至 2B

转至 5A

向导步骤 2B - 检查 PMG、AC 线束和电压调节器接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PMG 上的 AC 线束。
  • 断开电压调节器上的 AC 线束。

采取措施

检查 PMG、AC 线束和电压调节器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要有触针损坏，则维修或更换 PMG、AC 线束或电压调节器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 AC 线束。参考第 19 节中的步骤 019-201、步骤 019-205 或步骤 019-206。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。
  • 更换电压调节器。参考第 19 节中的步骤 019-317。
  • 更换 PMG。参考现场安装文件步骤。

转至 2C

转至 5A

向导步骤 2C - 检查 AC 线束对发动机缸体接地之间是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PMG 上的 AC 线束。
  • 断开电压调节器接头 10 上的 AC 线束。

采取措施

检查 AC 线束对发动机缸体接地是否短路。

  • 测量 PMG AC 线束 P2 触针与发动机缸体接地之间的电阻。
  • 测量 PMG AC 线束 P3 触针与发动机缸体接地之间的电阻。
  • 测量 PMG AC 线束 P4 触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

  • 维修 AC 线束。参考第 19 节中的步骤 019-201、步骤 019-205 或步骤 019-206。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 2D

转至 5A

向导步骤 2D - 检查 AC 线束中有无触针与触针短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PMG 上的 AC 线束。
  • 断开电压调节器接头 10 上的 AC 线束。

采取措施

检查触针之间是否存在短路。

  • 测量 AC 线束 PMG 接头触针 P2 与 AC 线束 PMG 接头中的所有其它触针之间的电阻。
  • 测量 AC 线束 PMG 接头触针 P3 与 AC 线束 PMG 接头中的所有其它触针之间的电阻。
  • 测量 AC 线束 PMG 接头触针 P4 与 AC 线束 PMG 接头中的所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

  • 维修 AC 线束。参考第 19 节中的步骤 019-201、步骤 019-205 或步骤 019-206。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 2E

转至 5A

向导步骤 2E - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PMG 上的 AC 线束。
  • 断开电压调节器接头 10 上的 AC 线束。

采取措施

检查 AC 线束是否开路。

  • 测量 AC 线束 PMG 接头导线 P2 与接头 10 上的 AC 线束接头触针 P2 之间的电阻。
  • 测量 AC 线束 PMG 接头导线 P3 与接头 10 上的 AC 线束接头触针 P3 之间的电阻。
  • 测量 AC 线束 PMG 接头导线 P4 与接头 10 上的 AC 线束接头触针 P4 之间的电阻。
合格 不合格

小于 10 欧姆

  • 维修 AC 线束。参考第 19 节中的步骤 019-201、步骤 019-205 或步骤 019-206。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 3A

转至 5A

向导步骤 3 - 检查电压调节器和曲轴线圈。

向导步骤 3A - 检查电压调节器接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开电压调节器上的发电机控制线束。

采取措施

检查发电机控制线束和电压调节器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要有触针损坏，则维修或更换发电机控制线束和电压调节器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-203、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换电压调节器。参考第 19 节中的步骤 019-317。

转至 3B

转至 5A

向导步骤 3B - 检查电压调节器是否有故障。

条件

  • 将运行/停止/自动开关置于运行位置。
  • 将怠速/额定转速开关置于怠速位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查起动马达备用断开开关 LED 是否点亮，如果点亮则说明起动马达断开触点处于打开状态。

检查起动马达备用断开开关 LED 是否点亮，如果点亮则说明起动马达断开触点处于打开状态。
合格 不合格

LED 点亮

更换电压调节器。参考第 19 节中的步骤 019-317。

转至 3C

转至 5A

向导步骤 3C - 检查曲轴线圈接线柱的布线是否正确布线。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查曲轴线圈接线柱的布线是否正确。

检查并确保 B 正极(+)没有连接到曲轴继电器接线柱和曲轴辅助线圈接线柱上。

合格 不合格

布线正确

拆除 B 正极(+)导线。更换适当的导线。

转至 4A

转至 5A

向导步骤 4 - 检查发电机控制线束。

向导步骤 4A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块接头 06 上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头 06 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要有触针损坏，则维修或更换发电机控制线束和电压调节器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-203、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换基本电路板。参考第 19 节中的步骤 019-322。

转至 4B

转至 5A

向导步骤 4B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 断开电压调节器上的发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上的起动马达备用断开开关触针与发电机控制线束中的所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-203、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 4C

转至 5A

向导步骤 4C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 断开备用电压装置上的发电机控制线束。

采取措施

检查电源导线是否开路。

  • 测量发电机控制线束接头 07 上的起动马达备用断开开关触针与发电机控制线束发动机控制模块接头 06 上的起动马达备用断开开关触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-203、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1326 不起作用。
合格 不合格

故障代码 1326 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将运行/停止/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 30-四月-2012


故障代码 1327 - 负载调节千伏安设定点 - 模拟输入信号电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实是否正确设置。 |
 | 步骤 1A. 核实负载调节千伏安方法是否设置正确。 | 模拟输入功能启用
步骤 2. | 检查是否存在低压短路。 |
 | 步骤 2A. 检查故障代码 1323 是否起作用。 | 故障代码 1323 不起作用
步骤 3. | 检查是否存在高压短路。 |
 | 步骤 3A. 检查故障代码 1322 是否起作用。 | 故障代码 1322 不起作用
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1327 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实是否正确设置。

向导步骤 1A - 核实负载调节千伏安方法是否设置正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件核实负载调节千伏安方法是否设置为模拟输入。
合格 不合格

模拟输入功能启用

设置为模拟输入

转至 2A

转至 4A

向导步骤 2 - 检查是否存在低压短路。

向导步骤 2A - 检查故障代码 1323 是否起作用。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件检查是否存在故障代码 1323。
合格 不合格

故障代码 1323 不起作用

故障代码 1323 的故障诊断及排除

转至 3A

转至 4A

向导步骤 3 - 检查是否存在高压短路。

向导步骤 3A - 检查故障代码 1322 是否起作用。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件检查是否存在故障代码 1322。
合格 不合格

故障代码 1322 不起作用

故障代码 1322 的故障诊断及排除

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1327 不起作用。
合格 不合格

故障代码 1327 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将运行/停止/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 29-四月-2012


故障代码 1328 - 发电机组电路断路器

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块板，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - AMP™/Metri-Pack™ 阳性测试导线和零件号 3822917 - AMP™/Metri-Pack™ 阴性测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 检查有无其他故障代码存在。 | 无其他故障代码为现行状态
 | 步骤 1B. 检查电路断路器是否有过电流现象。 | 无过电流现象
步骤 2. | 检查发电机组电路断路器。 |
 | 步骤 2A. 检查发电机组电路断路器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查发电机组电路断路器是否故障。 | 无明显故障
步骤 3. | 检查发电机控制线束。 |
 | 步骤 3A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1328 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 检查有无其他故障代码存在。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

无其他故障代码为现行状态

多重故障代码

转至 1B

转至 多个故障诊断树

向导步骤 1B - 检查电路断路器是否存在过电流。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查电路断路器是否存在过电流。

  • 检查电路断路器是否因过电流而跳闸。
合格 不合格

无过电流现象

查看下游是否有过电流现象。

转至 2A

转至 4A

向导步骤 2 - 检查发电机组电路断路器。

向导步骤 2A - 检查发电机组电路断路器接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开发电机组电路断路器上的发电机控制束。

采取措施

检查线束和电路断路器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要有触针损坏，则维修或更换发电机控制线束和电压调节器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-203、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换发电机组电路断路器接头。参考现场文件。

转至 2B

转至 4A

向导步骤 2B - 检查发电机组电路断路器是否故障。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

手动检查开关是否可以关闭。

手动检查开关是否可以关闭。
合格 不合格

无明显故障

更换电路断路器。参考现场文件。

转至 3A

转至 4A

向导步骤 3 - 检查发电机控制线束。

向导步骤 3A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开发电机组电路板接线板上的发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针是否有以下情况：

  • 接头松动
  • 接线柱已被腐蚀
  • 接线柱弯曲或被折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头柱内或表面有无污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要有触针损坏，则维修或更换发电机控制线束和电压调节器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-203、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换基本电路板。参考第 19 节中的步骤 019-322。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 断开发电机组电路断路器上的发电机控制束。

采取措施

检查导线与导线之间是否短路。

  • 测量发电机控制线束接头上的发电机组电路断路器位置导线，与发电机控制线束接头上的所有其他导线之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-203、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 断开发电机组电路断路器上的发电机控制束。

采取措施

检查电源导线是否开路。

  • 测量发电机控制线束接头上的发电机组电路断路器电源触针，与发电机控制线束控制器接头上的发电机组电路断路器电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-203、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1328 不起作用。
合格 不合格

故障代码 1328 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将运行/停止/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 29-四月-2012


故障代码 1329 - 电压调节器

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块板，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - AMP™/Metri-Pack™ 阳性测试导线和零件号 3822917 - AMP™/Metri-Pack™ 阴性测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发电机控制线束。 |
 | 步骤 1A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 1C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 1D. 检查是否开路。 | 小于 10 千欧
步骤 2. | 检查电压调节器。 |
 | 步骤 2A. 检查电压调节器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查直流电源电压。 | 有电压
 | 步骤 2C. 检查电压调节器是否有故障。 | LED 点亮
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1329 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发电机控制线束。

向导步骤 1A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块接头触针上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针是否有以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要有触针损坏，则维修或更换发电机控制线束和电压调节器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-203、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换基本电路板。参考第 19 节中的步骤 019-322。

转至 1B

转至 3A

向导步骤 1B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 断开电压调节器上的发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束接头上的电压调节器直流电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-203、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 1C

转至 3A

向导步骤 1C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 断开电压调节器上的发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束接头上的电压调节器直流电源触针与发电机控制线束接头上的所有其他触针之间的电阻。
  • 测量发电机控制线束接头上的电压调节器回路触针与发电机控制线束接头上的所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-203、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 1D

转至 3A

向导步骤 1D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 断开电压调节器上的发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束接头上的电压调节器直流电源触针，与发电机控制线束控制器接头上的电压调节器电源触针之间的电阻。
  • 测量电压调节器回路触针（接地）与 TB3 上的正确接地触针之间的电阻。
合格 不合格

小于 10 千欧

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-203、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 2A

转至 3A

向导步骤 2 - 检查电压调节器。

向导步骤 2A - 检查电压调节器接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开电压调节器上的发电机控制线束。

采取措施

检查线束和控制器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要有触针损坏，则维修或更换发电机控制线束和电压调节器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-203、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换电压调节器。参考第 19 节中的步骤 019-317。

转至 2B

转至 3A

向导步骤 2B - 检查直流电源电压。

条件

  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。
  • 将怠速/额定转速开关置于怠速位置。

采取措施

使用 INSITE™ 服务软件手动进行测试，并停用励磁特性。

  • 断开接头 07 并检查线束侧的直流电源电压。
合格 不合格

有电压

更换基本电路板。参考第 19 节中的步骤 019-322。

转至 2C

转至 3A

向导步骤 2C - 检查电压调节器是否有故障。

条件

  • 将运行/停止/自动开关置于运行位置。

采取措施

检查并确保隔离的电源绿色发光二极管点亮。

检查并确保隔离的电源绿色发光二极管点亮。
合格 不合格

LED 点亮

更换电压调节器。参考第 19 节中的步骤 019-317。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1329 不起作用。
合格 不合格

故障代码 1329 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将运行/停止/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 29-四月-2012


故障代码 1331 - 电压调节器驱动器诊断

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块板，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - AMP™/Metri-Pack™ 阳性测试导线和零件号 3822917 - AMP™/Metri-Pack™ 阴性测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电压调节器。 |
 | 步骤 1A. 检查电压调节器和发电机控制线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查电压调节器是否有故障。 | 无明显故障
步骤 2. | 检查发电机控制线束。 |
 | 步骤 2A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1331 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查电压调节器。

向导步骤 1A - 检查电压调节器和发电机控制线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开电压调节器上的发电机控制线束。

采取措施

检查发电机控制线束和电压调节器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要有触针损坏，则维修或更换发电机控制线束和电压调节器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-203、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换电压调节器。参考第 19 节中的步骤 019-317。

转至 1B

转至 3A

向导步骤 1B - 检查电压调节器是否有故障。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查发电机控制线束和电压调节器接头触针有无以下情况：

  • 无燃烧斑迹
  • 无弯曲或断裂的接头。
合格 不合格

无明显故障

更换电压调节器。参考第 19 节中的步骤 019-317。

转至 2A

转至 3A

向导步骤 2 - 检查发电机控制线束。

向导步骤 2A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块接头触针上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针是否有以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要有触针损坏，则维修或更换发电机控制线束和电压调节器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-203、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换基本电路板。参考第 19 节中的步骤 019-322。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 断开电压调节器上的发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束接头上的电压调节器直流电源触针，与发电机控制线束控制器接头上的电压调节器电源触针之间的电阻。
  • 测量电压调节器回路触针（接地）与 TB3 上的正确接地触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-203、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3A

转至 3A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 断开电压调节器上的发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束接头上的电压调节器直流电源触针与发电机控制线束接头上的所有其他触针之间的电阻。
  • 测量发电机控制线束接头上的电压调节器回路触针与发电机控制线束接头上的所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-203、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1331 不起作用。
合格 不合格

故障代码 1331 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将运行/停止/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 29-四月-2012


故障代码 1334 - 关键标量超出了规定范围

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 查看对发动机控制模块进行的跟踪检查，并按相反的顺序“撤销”对其所做的修改。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 查看对发动机控制模块的记录/跟踪检查，并按相反的顺序“撤销”对其所做的修改。

条件

  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于停止位置。

采取措施

查看/记录对发动机控制模块的跟踪检查。

  • 按照相反的顺序（优先考虑最后一次的修改）撤销所做的修改。
  • 撤销修改后，检查服务软件看是故障代码是否已被清除。
  • 重复前面所做的所有修改。
  • 如果在所有修改都已经“撤销”后仍没能清除故障代码，则用适用于此应用/安装的正确的标定数据对发动机控制模块进行标定。
合格 不合格

转至

转至

上次改进日期: 30-四月-2012


故障代码 1335 - 关键标量超出了规定范围

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 查看对发动机控制模块进行的跟踪检查，并按相反的顺序“撤销”对其所做的修改。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 查看对发动机控制模块的记录/跟踪检查，并按相反的顺序“撤销”对其所做的修改。

条件

  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于停止位置。

采取措施

查看/记录对发动机控制模块的跟踪检查。

  • 按照相反的顺序（优先考虑最后一次的修改）撤销所做的修改。
  • 撤销修改后，检查服务软件看是故障代码是否已被清除。
  • 重复前面所做的所有修改。
  • 如果在所有修改都已经“撤销”后仍没能清除故障代码，则用适用于此应用/安装的正确的标定数据对发动机控制模块进行标定。
合格 不合格

转至

转至

上次改进日期: 30-四月-2012


故障代码 1336 - 发电机组停机

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 故障代码通知 LonWorks 网络发电机组已经停机。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 对故障代码进行诊断及排除。

条件

发动机停机。

采取措施

没有针对此故障代码的解决办法。

  • 此故障代码向 LonWorks 网络声明发电机组已经正常停机。
合格 不合格

转至

转至

上次改进日期: 29-四月-2012


故障代码 1337 - LonWorks Wink 命令事件

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 用于查看网络上还有哪些其他控制器。 | 无解决办法。

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 用于查看网络上还有哪些其他控制器。

条件

在建立 Lonworks 网络时使用。

采取措施

没有针对 lonworks wink 命令事件的解决办法。

  • Lonworks wink 命令事件是 LonWorks 网络上由另一个控制器发布的命令事件，用于查看该网络上是否还有其它的控制器。
  • 此故障代码和 LonWorks wink 命令是在建立 LonWorks 网络时使用的工具。
合格 不合格

转至

转至

上次改进日期: 29-四月-2012


故障代码 1341 - LonWorks 网络命令停机

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 负载要求不足而无法运转发电机。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 负载要求不足而无法运转发电机。

条件

并联控制器已经请求发电机停机。

采取措施

没有针对此故障代码的解决办法。

  • 故障代码向 LonWorks 网络声明，并联控制器已经请求发电机组通过 TB3 的负载要求停机电路执行停机。
  • 并联控制器发现，由于负载要求不足而导致无法运转发电机。
合格 不合格

转至

转至

上次改进日期: 29-四月-2012


故障代码 1342 - 燃油系统板 - 安装不正确

Associated Procedures

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应最先拆下并最后连接蓄电池负极 (-) 电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油系统板。 |
 | 步骤 1A. 检查燃油系统电路板的安装是否正确。 | 正确安装
 | 步骤 1B. 检查燃油系统电路板是否有明显的故障。 | 无燃烧斑迹或没有弯曲的触针
 | 步骤 1C. 检查固定板是否有明显故障。 | 无燃烧斑迹或没有弯曲的触针
步骤 2. | 检查软件标定。 |
 | 步骤 2A. 核实已经向发动机控制模块载入了正确的软件标定。 | 标定正确
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1342 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油系统板。

向导步骤 1A - 检查燃油系统电路板的安装是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查电路板是否安装正确。

  • 核实该板是否与固定板完全吻合。
  • 核实螺钉是否拧紧。
合格 不合格

正确安装

拆卸和重置板

  • 松开螺钉并使该板滑出固定板。
  • 更换电路板并核实是否与固定板完全吻合。
  • 核实螺钉是否拧紧。

转至 1B

转至 3A

向导步骤 1B - 检查燃油系统电路板是否有明显的故障。

条件

  • 断开蓄电池。
  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查电路板是否有明显的故障。

  • 电路板上有燃烧斑迹或污点
  • 电路板触针上有燃烧斑迹或污点
  • 电路板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换燃油系统电路板

  • 松开螺钉并使该板滑出固定板。
  • 插入更换的板，核实其是否完全与固定板吻合。
  • 核实螺钉是否拧紧。

转至 1C

转至 3A

向导步骤 1C - 检查固定板是否有明显故障。

条件

  • 断开蓄电池。
  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查固定板是否有明显的故障。

  • 固定板上有燃烧斑迹或污点
  • 固定板触针上有燃烧斑迹或污点
  • 固定板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换固定板

  • 松开螺钉并使该板滑出固定板。
  • 更换固定板。
  • 将板插到固定板并拧紧螺钉。

转至 2A

转至 3A

向导步骤 2 - 检查软件标定。

向导步骤 2A - 核实已经向发动机控制模块载入了正确的软件标定。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取软件标定。

  • 使用 INSITE™ 服务软件核实正确的标定已载入发动机控制模块中。
合格 不合格

正确标定软件

错误标定软件。载入正确标定的软件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

使用 INSITE ™ 服务软件核实故障代码 1342 不起作用。
合格 不合格

故障代码 1342 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 29-四月-2012


故障代码 1343 - 基本电路板 - 安装不正确

Associated Procedures

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查基本电路板。 |
 | 步骤 1A. 检查基本电路板的安装是否正确。 | 安装正确
 | 步骤 1B. 检查基本电路板是否有明显故障。 | 无燃烧斑迹、弯曲的触针或被烧坏的保险丝
 | 步骤 1C. 检查固定板是否有明显故障。 | 无燃烧斑迹或没有弯曲的触针
步骤 2. | 检查软件标定。 |
 | 步骤 2A. 核实已经向发动机控制模块载入了正确的软件标定。 | 标定正确
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1343 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查基本电路板。

向导步骤 1A - 检查基本电路板的安装是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查电路板是否安装正确。

  • 核实该板是否与固定板完全吻合。
  • 核实螺钉是否拧紧。
合格 不合格

正确安装

拆卸和重置板

  • 松开螺钉并使该板滑出固定板。
  • 更换电路板并核实是否与固定板完全吻合。
  • 核实螺钉是否拧紧。

转至 1B

转至 3A

向导步骤 1B - 检查基本电路板是否有明显故障。

条件

  • 断开蓄电池电源。
  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查电路板是否有明显的故障。

  • 弯曲的电路板触针
  • 检查基本电路板上 5-安培的保险丝
  • 电路板上有燃烧斑迹或污点
  • 基本电路板上的燃烧斑迹或污点。
合格 不合格

无燃烧斑迹、弯曲的触针或被烧坏的保险丝

更换基本电路板

  • 松开螺钉并使该板滑出固定板。
  • 插入更换的板，核实其是否完全与固定板吻合。
  • 核实螺钉是否拧紧。

转至 1C

转至 3A

向导步骤 1C - 检查固定板是否有明显故障。

条件

  • 断开蓄电池电源。
  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查固定板是否有明显的故障。

  • 固定板上有燃烧斑迹或污点
  • 固定板触针上有燃烧斑迹或污点
  • 固定板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换固定板

  • 松开螺钉并使该板滑出固定板。
  • 更换固定板。
  • 将板插到固定板并拧紧螺钉。

转至 2A

转至 3A

向导步骤 2 - 检查软件标定。

向导步骤 2A - 核实已经向发动机控制模块载入了正确的软件标定。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取软件标定。

  • 使用 INSITE™ 服务软件核实正确的标定已载入发动机控制模块中。
合格 不合格

正确标定软件

错误标定软件。载入正确标定的软件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

使用 INSITE ™ 服务软件核实故障代码 1343 不起作用。
合格 不合格

故障代码 1343 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 29-四月-2012


故障代码 1344 - 发电机接口板 - 安装不正确

Associated Procedures

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发电机接口板。 |
 | 步骤 1A. 检查发电机接口板是否正确安装。 | 正确安装
 | 步骤 1B. 检查发电机接口板是否有明显故障。 | 无燃烧斑迹或没有弯曲的触针
 | 步骤 1C. 检查固定板是否有明显故障。 | 无燃烧斑迹或没有弯曲的触针
步骤 2. | 检查软件标定。 |
 | 步骤 2A. 核实已经向发动机控制模块载入了正确的软件标定。 | 标定正确
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1344 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发电机接口板。

向导步骤 1A - 检查发电机接口板是否正确安装。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查电路板是否安装正确。

  • 核实该板是否与固定板完全吻合。
  • 核实螺钉是否拧紧。
合格 不合格

正确安装

拆卸和重置板

  • 松开螺钉并使该板滑出固定板。
  • 更换电路板并核实是否与固定板完全吻合。
  • 核实螺钉是否拧紧。

转至 1B

转至 3A

向导步骤 1B - 检查发电机接口板是否有明显故障。

条件

  • 断开蓄电池电源。
  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查电路板是否有明显的故障。

  • 电路板上有燃烧斑迹或污点
  • 电路板触针上有燃烧斑迹或污点
  • 电路板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换发电机接口板。

  • 松开螺钉并使该板滑出固定板。
  • 插入更换的板，核实其是否完全与固定板吻合。
  • 核实螺钉是否拧紧。

转至 1C

转至 3A

向导步骤 1C - 检查固定板是否有明显故障。

条件

  • 断开蓄电池电源。
  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查固定板是否有明显的故障。

  • 固定板上有燃烧斑迹或污点
  • 固定板触针上有燃烧斑迹或污点
  • 固定板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换固定板

  • 松开螺钉并使该板滑出固定板。
  • 更换固定板。
  • 将板插到固定板并拧紧螺钉。

转至 2A

转至 3A

向导步骤 2 - 检查软件标定。

向导步骤 2A - 核实已经向发动机控制模块载入了正确的软件标定。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接服务软件。

采取措施

读取软件标定。

  • 使用 INSITE™ 服务软件核实正确的标定已载入发动机控制模块中。
合格 不合格

正确标定软件

错误标定软件。载入正确标定的软件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

使用 INSITE ™ 服务软件核实故障代码 1344 不起作用。
合格 不合格

故障代码 1344 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 29-四月-2012


故障代码 1345 - 并联电路板 - 安装不正确

Associated Procedures

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应最先拆下并最后连接蓄电池负极 (-) 电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查并联电路板。 |
 | 步骤 1A. 检查并联电路板是否正确安装。 | 正确安装
 | 步骤 1B. 检查并联电路板是否有明显故障。 | 无燃烧斑迹或没有弯曲的触针
 | 步骤 1C. 检查固定板是否有明显故障。 | 无燃烧斑迹或没有弯曲的触针
步骤 2. | 检查软件标定。 |
 | 步骤 2A. 核实已经向发动机控制模块载入了正确的软件标定。 | 正确的软件标定
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1345 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查并联电路板。

向导步骤 1A - 检查并联电路板是否正确安装。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查电路板是否安装正确。

  • 核实该板是否与固定板完全吻合。
  • 核实螺钉是否拧紧。
合格 不合格

正确安装

拆卸和重置板

  • 松开螺钉并使该板滑出固定板。
  • 更换电路板并核实是否与固定板完全吻合。
  • 核实螺钉是否拧紧。

转至 1B

转至 3A

向导步骤 1B - 检查并联电路板是否有明显故障。

条件

  • 断开蓄电池电源。
  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查电路板是否有明显的故障。

  • 电路板上有燃烧斑迹或污点
  • 电路板触针上有燃烧斑迹或污点
  • 电路板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换并联电路板

  • 松开螺钉并使该板滑出固定板。
  • 插入更换的板，核实其是否完全与固定板吻合。
  • 核实螺钉是否拧紧。

转至 1C

转至 3A

向导步骤 1C - 检查固定板是否有明显故障。

条件

  • 断开蓄电池电源。
  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查固定板是否有明显的故障。

  • 固定板上有燃烧斑迹或污点
  • 固定板触针上有燃烧斑迹或污点
  • 固定板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换固定板

  • 松开螺钉并使该板滑出固定板。
  • 更换固定板。
  • 将板插到固定板并拧紧螺钉。

转至 2A

转至 3A

向导步骤 2 - 检查软件标定。

向导步骤 2A - 核实已经向发动机控制模块载入了正确的软件标定。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取软件标定。

  • 使用 INSITE™ 服务软件核实正确的标定已载入发动机控制模块中。
合格 不合格

正确的软件标定

错误标定软件。载入正确标定的软件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

使用 INSITE ™ 服务软件核实故障代码 1345 不起作用。
合格 不合格

故障代码 1345 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 29-四月-2012


故障代码 1346 - LonWorks 网络板 - 安装不正确

Associated Procedures

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 LonWorks 网络板。 |
 | 步骤 1A. 检查 LonWorks 网络板是否正确安装。 | 正确安装
 | 步骤 1B. 检查 LonWorks 网络板是否有明显的故障。 | 无燃烧斑迹或没有弯曲的触针
 | 步骤 1C. 检查固定板是否有明显故障。 | 无燃烧斑迹或没有弯曲的触针
步骤 2. | 检查软件标定。 |
 | 步骤 2A. 核实已经向发动机控制模块载入了正确的软件标定。 | 正确的软件标定
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1346 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 LonWorks 网络板。

向导步骤 1A - 检查 LonWorks 网络板是否正确安装。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查电路板是否安装正确。

  • 核实该板是否与固定板完全吻合。
  • 核实螺钉是否拧紧。
合格 不合格

正确安装

拆卸和重置板

  • 松开螺钉并使该板滑出固定板。
  • 更换电路板并核实是否与固定板完全吻合。
  • 核实螺钉是否拧紧。

转至 1B

转至 3A

向导步骤 1B - 检查 LonWorks 网络板是否有明显的故障。

条件

  • 断开蓄电池电源。
  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查电路板是否有明显的故障。

  • 电路板上有燃烧斑迹或污点
  • 电路板触针上有燃烧斑迹或污点
  • 电路板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换 LonWorks 网络板

  • 松开螺钉并使该板滑出固定板。
  • 插入更换的板，核实其是否完全与固定板吻合。
  • 核实螺钉是否拧紧。

转至 1C

转至 3A

向导步骤 1C - 检查固定板是否有明显故障。

条件

  • 断开蓄电池电源。
  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查固定板是否有明显的故障。

  • 固定板上有燃烧斑迹或污点
  • 固定板触针上有燃烧斑迹或污点
  • 固定板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换固定板

  • 松开螺钉并使该板滑出固定板。
  • 更换固定板。
  • 将板插到固定板并拧紧螺钉。

转至 2A

转至 3A

向导步骤 2 - 检查软件标定。

向导步骤 2A - 核实已经向发动机控制模块载入了正确的软件标定。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取软件标定。

  • 使用 INSITE™ 服务软件核实正确的标定已载入发动机控制模块中。
合格 不合格

正确的软件标定

错误标定软件。载入正确标定的软件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

使用 INSITE ™ 服务软件核实故障代码 1346 不起作用。
合格 不合格

故障代码 1346 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 29-四月-2012


故障代码 1347 - 插槽 5 号板 - 安装不正确

Associated Procedures

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查插槽 5 号板。 |
 | 步骤 1A. 检查 5 号板安装是否正确。 | 正确安装
 | 步骤 1B. 检查插槽 5 号板是否有明显故障。 | 无燃烧斑迹或没有弯曲的触针
 | 步骤 1C. 检查固定板是否有明显故障。 | 无燃烧斑迹或没有弯曲的触针
步骤 2. | 检查软件标定。 |
 | 步骤 2A. 核实已经向发动机控制模块载入了正确的软件标定。 | 正确的软件标定
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1347 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查插槽 5 号板。

向导步骤 1A - 检查 5 号板安装是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查电路板是否安装正确。

  • 核实该板是否与固定板完全吻合。
  • 核实螺钉是否拧紧。
合格 不合格

正确安装

拆卸和重置板

  • 松开螺钉并使该板滑出固定板。
  • 更换电路板并核实是否与固定板完全吻合。
  • 核实螺钉是否拧紧。

转至 1B

转至 3A

向导步骤 1B - 检查插槽 5 号板是否有明显故障。

条件

  • 断开蓄电池电源。
  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查电路板是否有明显的故障。

  • 电路板上有燃烧斑迹或污点
  • 电路板触针上有燃烧斑迹或污点
  • 电路板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换插槽 5 号板

  • 松开螺钉并使该板滑出固定板。
  • 插入更换的板，核实其是否完全与固定板吻合。
  • 核实螺钉是否拧紧。

转至 1C

转至 3A

向导步骤 1C - 检查固定板是否有明显故障。

条件

  • 断开蓄电池电源。
  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查固定板是否有明显的故障。

  • 固定板上有燃烧斑迹或污点
  • 固定板触针上有燃烧斑迹或污点
  • 固定板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换固定板

  • 松开螺钉并使该板滑出固定板。
  • 更换固定板。
  • 将板插到固定板并拧紧螺钉。

转至 2A

转至 3A

向导步骤 2 - 检查软件标定。

向导步骤 2A - 核实已经向发动机控制模块载入了正确的软件标定。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取软件标定。

  • 使用 INSITE™ 服务软件核实正确的标定已载入发动机控制模块中。
合格 不合格

正确的软件标定

错误标定软件。载入正确标定的软件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

使用 INSITE ™ 服务软件核实故障代码 1347 不起作用。
合格 不合格

故障代码 1347 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE ™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 29-四月-2012


故障代码 1348 - 插槽 6 号板 - 安装不正确

Associated Procedures

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查插槽 6 号板。 |
 | 步骤 1A. 检查 6 号板安装是否正确。 | 正确安装
 | 步骤 1B. 检查插槽 6 号板是否有明显故障。 | 无燃烧斑迹或没有弯曲的触针
 | 步骤 1C. 检查固定板是否有明显故障。 | 无燃烧斑迹或没有弯曲的触针
步骤 2. | 检查软件标定。 |
 | 步骤 2A. 核实已经向发动机控制模块载入了正确的软件标定。 | 标定正确
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1348 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查插槽 6 号板。

向导步骤 1A - 检查 6 号板安装是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查电路板是否安装正确。

  • 核实该板是否与固定板完全吻合。
  • 核实螺钉是否拧紧。
合格 不合格

正确安装

拆卸和重置板

  • 松开螺钉并使该板滑出固定板。
  • 更换电路板并核实是否与固定板完全吻合。
  • 核实螺钉是否拧紧。

转至 1B

转至 3A

向导步骤 1B - 检查插槽 6 号板是否有明显故障。

条件

  • 断开蓄电池电源。
  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查电路板是否有明显的故障。

  • 电路板上有燃烧斑迹或污点
  • 电路板触针上有燃烧斑迹或污点
  • 电路板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换插槽 6 号板

  • 松开螺钉并使该板滑出固定板。
  • 插入更换的板，核实其是否完全与固定板吻合。
  • 核实螺钉是否拧紧。

转至 1C

转至 3A

向导步骤 1C - 检查固定板是否有明显故障。

条件

  • 断开蓄电池电源。
  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查固定板是否有明显的故障。

  • 固定板上有燃烧斑迹或污点
  • 固定板触针上有燃烧斑迹或污点
  • 固定板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换固定板

  • 松开螺钉并使该板滑出固定板。
  • 更换固定板。
  • 将板插到固定板并拧紧螺钉。

转至 2A

转至 3A

向导步骤 2 - 检查软件标定。

向导步骤 2A - 核实已经向发动机控制模块载入了正确的软件标定。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取软件标定。

  • 使用 INSITE™ 服务软件核实正确的标定已载入发动机控制模块中。
合格 不合格

正确标定软件

错误标定软件。载入正确标定的软件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟

采取措施

停用故障代码。

使用 INSITE ™ 服务软件核实故障代码 1348 不起作用。
合格 不合格

故障代码 1348 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 29-四月-2012


故障代码 1349 - 插槽 7 号板 - 安装不正确

Associated Procedures

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查插槽 7 号板。 |
 | 步骤 1A. 检查 7 号板安装是否正确。 | 正确安装
 | 步骤 1B. 检查插槽 7 号板是否有明显故障。 | 无燃烧斑迹或没有弯曲的触针
 | 步骤 1C. 检查固定板是否有明显故障。 | 无燃烧斑迹或没有弯曲的触针
步骤 2. | 检查软件标定。 |
 | 步骤 2A. 核实已经向发动机控制模块载入了正确的软件标定 | 正确的软件标定
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1349 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查插槽 7 号板。

向导步骤 1A - 检查 7 号板安装是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查电路板是否安装正确。

  • 核实该板是否与固定板完全吻合。
  • 核实螺钉是否拧紧。
合格 不合格

正确安装

拆卸和重置板

  • 松开螺钉并使该板滑出固定板。
  • 更换电路板并核实是否与固定板完全吻合。
  • 核实螺钉是否拧紧。

转至 1B

转至 3A

向导步骤 1B - 检查插槽 7 号板是否有明显故障。

条件

  • 断开蓄电池电源。
  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查电路板是否有明显的故障。

  • 电路板上有燃烧斑迹或污点
  • 电路板触针上有燃烧斑迹或污点
  • 电路板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换插槽 7 号板

  • 松开螺钉并使该板滑出固定板。
  • 插入更换的板，核实其是否完全与固定板吻合。
  • 核实螺钉是否拧紧。

转至 1C

转至 3A

向导步骤 1C - 检查固定板是否有明显故障。

条件

  • 断开蓄电池电源。
  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查固定板是否有明显的故障。

  • 固定板上有燃烧斑迹或污点
  • 固定板触针上有燃烧斑迹或污点
  • 固定板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换固定板

  • 松开螺钉并使该板滑出固定板。
  • 更换固定板。
  • 将板插到固定板并拧紧螺钉。

转至 2A

转至 3A

向导步骤 2 - 检查软件标定。

向导步骤 2A - 核实已经向发动机控制模块载入了正确的软件标定。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取软件标定。

  • 使用 INSITE™ 服务软件核实正确的标定已载入发动机控制模块中。
合格 不合格

正确的软件标定

错误标定软件。载入正确标定的软件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

使用 INSITE ™ 服务软件核实故障代码 1349 不起作用。
合格 不合格

故障代码 1349 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 运转/停机开关置于停机位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 29-四月-2012


故障代码 1351 - LonWorks 网络板 - 丢失

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 LonWorks 网络板电源。 |
 | 步骤 1A. 检查 LonWorks 网络板独立电源接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 5 欧姆
步骤 2. | 检查 LonWorks 网络板。 |
 | 步骤 2A. 检查 LonWorks 网络板是否正确安装。 | 正确安装
 | 步骤 2B. 检查 LonWorks 网络板是否有明显的故障。 | 无燃烧斑迹或没有弯曲的触针
 | 步骤 2C. 检查固定板是否有明显故障。 | 无燃烧斑迹或没有弯曲的触针
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1351 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 LonWorks 网络板电源。

向导步骤 1A - 检查 LonWorks 网络板独立电源接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 LonWorks 网络板上断开 LonWorks 网络板电源接头。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查发电机控制线束和 LonWorks 接头触针是否有下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发电机控制线束或 LonWorks 网络板。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考安装文件。
  • 更换发电机控制线束。参考安装文件。
  • 更换 LonWorks 网络板。参考安装文件。

转至 1B

转至 3A

向导步骤 1B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从 LonWorks 板上断开发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束板接头上的 LonWorks 板 B 正极(+)触针与 Inline K 上的 B 正极(+)触针之间的电阻。
  • 测量发电机控制线束板接头上的 LonWorks 板接地触针与 Inline K 上的接地触针之间的电阻。
合格 不合格

小于 5 欧姆

维修或更换连接 Inline K 至 LonWorks 接头的发电机控制线束。

  • 维修发电机控制线束。参考安装文件。
  • 更换发电机控制线束。参考安装文件。

转至 2A

转至 3A

向导步骤 2 - 检查 LonWorks 网络板。

向导步骤 2A - 检查 LonWorks 网络板是否正确安装。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查电路板是否安装正确。

  • 核实该板是否与固定板完全吻合。
  • 核实螺钉是否拧紧。
合格 不合格

正确安装

拆卸和重置板

  • 松开螺钉并使该板滑出固定板。
  • 更换电路板并核实是否与固定板完全吻合。
  • 核实螺钉是否拧紧。

转至 2B

转至 3A

向导步骤 2B - 检查 LonWorks 网络板是否有明显的故障。

条件

  • 断开蓄电池电源。
  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查电路板是否有明显的故障。

  • 电路板上没有燃烧斑迹或污点。
  • 基本电路板上的燃烧斑迹或污点。
  • 电路板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换 LonWorks 网络板

  • 松开螺钉并使该板滑出固定板。
  • 插入更换的板，核实其是否完全与固定板吻合。
  • 核实螺钉是否拧紧。

转至 2C

转至 3A

向导步骤 2C - 检查固定板是否有明显故障。

条件

  • 断开蓄电池电源。
  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查固定板是否有明显的故障。

  • 固定板上有燃烧斑迹或污点
  • 固定板触针上有燃烧斑迹或污点
  • 固定板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换固定板

  • 松开螺钉并使该板滑出固定板。
  • 更换固定板。
  • 将板插到固定板并拧紧螺钉。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

使用 INSITE ™ 服务软件核实故障代码 1351 不起作用。
合格 不合格

故障代码 1351 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 30-四月-2012


故障代码 1411 - 频率调节电位计电路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查频率调节电位计。 |
 | 步骤 1A. 检查频率调节电位计总成触针是否损坏。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 5 千欧
 | 步骤 1C. 检查频率调节电位计电阻范围。 | 电阻不断变化
步骤 2. | 检查发电机接口线束。 |
 | 步骤 2A. 检查发电机接口线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1411 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查频率调节电位计。

向导步骤 1A - 检查频率调节电位计总成触针是否损坏。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查频率调节电位计总成触针是否损坏：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的部件。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换电位计。参考 OEM 维修手册。
  • 维修发电机接口线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 1B

转至 3A

向导步骤 1B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从线束上断开电位计。

采取措施

检查电位计电阻。

  • 使用万用表测量电位计触针间的电阻。
合格 不合格

小于 5 千欧

更换电位计。参考 OEM 维修手册。

1C

转至 3A

向导步骤 1C - 检查频率调节电位计电阻范围。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从线束上断开电位计。
  • 在整个调节范围内调节电位计。

采取措施

检查电位计电阻。

  • 使用万用表测量电位计触针间的电阻。
合格 不合格

电阻不断变化

更换电位计。参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查发电机接口线束。

向导步骤 2A - 检查发电机接口线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。

采取措施

检查发电机接口线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机接口线束接头上频率调节电位计电源触针与发电机接口线束上所有其它触针之间的电阻。
  • 测量发电机接口线束接头上调速率/频率回路触针与发电机接口线束上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开灯泡。

采取措施

检查是否开路。

  • 测量发电机接口线束接头上频率调节电位计电源触针与电位计接头上的频率调节电位计电源触针之间的电阻。
  • 测量发电机接口线束接头上调速率/频率回路触针与电位计接头上调速率/频率回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1411 不起作用。
合格 不合格

故障代码 1411 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 30-四月-2012


故障代码 1412 - 调速率调节电位计电路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查调速率调节电位计。 |
 | 步骤 1A. 检查调速率调节电位计总成触针是否损坏。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 5 千欧
 | 步骤 1C. 检查调速率调节电位计电阻范围。 | 电阻不断变化
步骤 2. | 检查发电机接口线束。 |
 | 步骤 2A. 检查发电机接口线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1412 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查调速率调节电位计。

向导步骤 1A - 检查调速率调节电位计总成触针是否损坏。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查调速率调节电位计总成触针是否损坏：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的部件。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换电位计。参考 OEM 维修手册。
  • 维修发电机接口线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 1B

转至 3A

向导步骤 1B - 检查是否开路。

条件

  • 运转/停机开关置于停机位置。
  • 从线束上断开电位计。

采取措施

检查电位计电阻。

  • 使用万用表测量电位计触针间的电阻。
合格 不合格

小于 5 千欧

更换电位计。参考 OEM 维修手册。

转至 1C

转至 3A

向导步骤 1C - 检查调速率调节电位计电阻范围。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 在整个调节范围内调节电位计。
  • 从线束上断开电位计。

采取措施

检查电位计电阻。

  • 使用万用表测量电位计触针间的电阻。
合格 不合格

电阻不断变化

更换电位计。参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查发电机接口线束。

向导步骤 2A - 检查发电机接口线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。

采取措施

检查发电机接口线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机接口线束接头上调速率调节电位计电源触针与发电机接口线束上所有其它触针之间的电阻。
  • 测量发电机接口线束接头上调速率/频率回路触针与发电机接口线束上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

2C

3A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。

采取措施

检查是否开路。

  • 测量发电机接口线束接头上调速率调节电位计电源触针与电位计接头上的调速率调节电位计触针之间的电阻。
  • 测量发电机接口线束接头上调速率调节电位计回路触针与电位计接头上的调速率调节电位计触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

3A

3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1412 不起作用。
合格 不合格

故障代码 1412 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

3B

1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

维修完成

相应的故障诊断及排除图表

上次改进日期: 30-四月-2012


故障代码 1413 - 配置错误

Associated Procedures

注意和警告

注意

为避免触针和发动机控制模块损坏，在更换发动机控制模块之前，对所有其它现行故障代码进行诊断及排除。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块。 |
 | 步骤 1A. 核实故障代码起作用而且正确的标定载入发动机控制模块中。 | 现行故障代码和正确的标定
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 1413 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机控制模块。

向导步骤 1A - 核实故障代码起作用而且正确的标定载入发动机控制模块中。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于停止位置。

采取措施

核实故障代码和正确的标定。

  • 使用 INSITE™ 服务软件核实故障代码 1413 起作用。
  • 使用 INSITE™ 服务软件核实正确的标定载入发动机控制模块中。
合格 不合格

现行故障代码和正确的标定

将正确的标定载入发动机控制模块中。参考第 19 节中的步骤 019-032。

2A

2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1413 不起作用。
合格 不合格

故障代码 1413 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

2B

1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

维修完成

相应的故障诊断及排除图表

上次改进日期: 30-四月-2012


故障代码 1414 - 运行继电器触点诊断

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为降低触针和线束损坏的可能性，进行测量时使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 检查有无故障代码 1415。 | 故障代码 1415 不起作用
步骤 2. | 检查运行继电器触点 |
 | 步骤 2A. 检查运行继电器和发动机线束接头。 | 无损坏的连接
 | 步骤 2B. 检查运行继电器触点在开启位置时工作是否正常。 | 大于 100K 欧姆
 | 步骤 2C. 检查运行继电器触点在闭合位置时工作是否正常。 | 24-VDC
步骤 3. | 检查延长线束 |
 | 步骤 3A. 检查延长线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 5 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1414 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 检查有无故障代码 1415。

条件

  • 将停机/手动/自动开关置于手动位置。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与运行继电器触点共用电源的任意电路上没有现行故障代码。
合格 不合格

故障代码 1415 不起作用

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查运行继电器触点。

向导步骤 2A - 检查运行继电器和发动机线束接头。

条件

  • 将停机/手动/自动开关置于手动位置。
  • 将运行/停止/自动开关置于停止模式。
  • 断开运行继电器触点上的发动机线束。

采取措施

检查发动机线束和运行继电器触点触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的连接

只要触针损坏，则需维修或更换发动机线束或运行继电器接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换运行继电器触点。参考现场安装文件。

转至 2B

转至 4A

向导步骤 2B - 检查运行继电器在开启位置时工作是否正常。

条件

  • 将停机/手动/自动开关置于手动位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查运行继电器触点工作是否正常。

  • 交叉测量各触点间电阻。
合格 不合格

大于 100K 欧姆

运行继电器触点故障。

参考现场安装文件。

转至 2C

转至 4A

向导步骤 2C - 检查运行继电器在闭合位置时工作是否正常。

条件

  • 将停机/手动/自动开关置于手动位置。
  • 将运行/停止/自动开关置于运行模式。

采取措施

检查运行继电器触点工作是否正常。

  • 使用万用表测量继电器接地的运行状态触点上的电压。
合格 不合格

24-VDC

运行继电器触点故障。

参考现场安装文件。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块接头触针。

条件

  • 将停机/手动/自动开关置于手动位置。
  • 将运行/停止/自动开关置于停止模式。
  • 断开运行继电器触点上的延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要触针损坏，则需维修或更换延长线束或基本电路板。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换基本电路板。参考第 19 节中的步骤 019-322。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将停机/手动/自动开关置于手动位置。
  • 将运行/停止/自动开关置于停止模式。
  • 断开运行继电器触点上的延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查有无发动机缸体接地短路。

  • 测量延长线束直列式接头上的运行状态触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将停机/手动/自动开关置于手动位置。
  • 将运行/停止/自动开关置于停止模式。
  • 断开运行继电器触点上的延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查回路导线是否开路。

  • 测量延长线束接头上运行状态触针与延长线束直列式接头上运行状态触针之间的电阻。
合格 不合格

大于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将停机/手动/自动开关置于手动位置。
  • 将运行/停止/自动开关置于停止模式。
  • 断开运行继电器触点上的延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束直列式接头上运行状态触针与延长线束直列式接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将停机/手动/自动开关置于手动位置。
  • 将运行/停止/自动开关置于运行模式并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用服务软件核实故障代码 1414 不起作用。
合格 不合格

故障代码 1414 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将停机/手动/自动开关置于手动位置。
  • 将运行/停止/自动开关置于运行模式。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。

将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 02-五月-2012


故障代码 1415 - 运行继电器驱动器诊断

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 首先对任何其他故障代码进行故障诊断及排除。 | 如果触发了故障代码 1415，则更换基本电路板。

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 首先对任何其他故障代码进行故障诊断及排除。

条件

  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于停止位置。

采取措施

首先对任何其他故障代码进行故障诊断及排除。

  • 如果故障代码 1415不是非现行状态，发动机控制模块就可确定基本电路板上的运行继电器驱动器已经失效。
合格 不合格

故障代码 1415 不起作用

更换基本电路板。

转至

转至

上次改进日期: 30-四月-2012


故障代码 1416 - 无法停机

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的故障诊断步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的故障诊断步骤。

条件

  • 关闭发动机。
  • 使用 INSITE™ 服务软件解除用户接合停机取消特性。

采取措施

使用 INSITE™ 服务软件读取读取所有故障代码，然后参考这些故障代码的故障诊断及排除步骤维修对发动机造成的任何损坏。在维修好所有损坏部件后，使用 INSITE™ 服务软件清除故障代码。

注：产品保修条例中不包括因使用停机取消特性而对 GCS 或发动机造成的损坏。

合格 不合格

转至

转至

上次改进日期: 30-四月-2012


故障代码 1417 - 控制器节电故障

Associated Procedures

注意和警告

注意

为避免触针和发动机控制模块损坏，在更换发动机控制模块电路板之前，对所有其它现行故障代码进行诊断及排除。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块。 |
 | 步骤 1A. 核实故障代码起作用而且正确的标定载入发动机控制模块中。 | 现行故障代码和正确的标定
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 1417 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机控制模块。

向导步骤 1A - 核实故障代码起作用而且正确的标定载入发动机控制模块中。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于停止位置。

采取措施

核实故障代码和正确的标定。

  • 使用 INSITE™ 服务软件核实故障代码 1417 起作用。
  • 使用 INSITE™ 服务软件核实正确的标定载入发动机控制模块中。
合格 不合格

现行故障代码和正确的标定

将正确的标定载入发动机控制模块中。参考第 19 节中的步骤 019-032。

2A

2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用此代码。

  • 使用 INSITE™ 服务软件核实故障代码 1417 不起作用。
合格 不合格

故障代码 1417 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

2B

1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

维修完成

相应的故障诊断及排除图表

上次改进日期: 02-五月-2012


故障代码 1418 - 增益调节电位计电路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 - 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查增益调节电位计。 |
 | 步骤 1A. 检查调速率调节电位计总成触针是否损坏。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 5 千欧
 | 步骤 1C. 检查增益调节电位计电阻范围。 | 电阻不断变化
步骤 2. | 检查 Inline D 接头。 |
 | 步骤 2A. 检查 Inline D 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1418 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查增益调节电位计。

向导步骤 1A - 检查调速率调节电位计总成触针是否损坏。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从调速器增益调节电位计上断开 OEM 线束接头。

采取措施

检查线束和电位计接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换电位计。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从增益电位计上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量调速器增益电位计电阻。
合格 不合格

小于 5 千欧

更换电位计。参考 OEM 维修手册。

转至 1C

转至 4A

向导步骤 1C - 检查增益调节电位计电阻范围。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 在整个调节范围内调节电位计。

采取措施

检查电阻范围。

  • 监测调速器增益电位计在整个调节范围内的电阻。
合格 不合格

电阻不断变化

更换电位计。参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查 Inline D 接头。

向导步骤 2A - 检查 Inline D 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 Inline D 接头。

采取措施

检查 Inline D 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修 Inline D 接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修接头。参考第 19 节中的步骤 019-201、步骤 019-205 或步骤 019-206。

转至 2B

转至 4A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 Inline D 接头。
  • 从调速器增益调节电位计上断开延长线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量 Inline D 接头上调速器增益调节电位计信号触针与接头中所有其他触针之间的电阻。
  • 测量 Inline D 接头上调速器增益调节电位计回路触针与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 Inline D 接头。
  • 从调速器增益调节电位计上断开延长线束接头。

采取措施

检查是否开路。

  • 测量 Inline D 接头上调速器增益调节电位计信号触针与电位计信号侧之间的电阻。
  • 测量 Inline D 接头上调速器增益调节电位计回路触针与电位计回路侧之间的电阻。
合格 不合格

小于 10 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从延长线束上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上调速器增益调节信号触针与接头中所有其他触针之间的电阻。
  • 测量延长线束接头上调速器增益调节回路触针与接头中所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否开路。

  • 测量延长线束接头上调速器增益调节信号触针与延长线束 Inline 接头上信号触针之间的电阻。
  • 测量延长线束接头上调速器增益调节回路触针与延长线束 Inline 接头上回路触针之间的电阻。
合格 不合格

小于 10 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接服务软件。
  • 怠速/额定开关置于怠速位置。
  • 运转/停机开关置于运转位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1418 不起作用。
合格 不合格

故障代码 1418 不起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 4B

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 30-四月-2012


故障代码 1419 - 燃油油轨驱动器诊断

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油油轨执行器。 |
 | 步骤 1A. 检查执行器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查执行器电阻。 | 0.5 至 1.5 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1419 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油油轨执行器。

向导步骤 1A - 检查执行器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油油轨执行器上断开发动机线束接头。

采取措施

检查执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换燃油油轨执行器。参考第 19 节中的步骤 019-110。

转至 1B

转至 4A

向导步骤 1B - 检查执行器电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油油轨执行器上断开发动机线束。

采取措施

检查执行器的线圈电阻。

  • 测量电源触针与回路触针之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换燃油油轨执行器。参考第 19 节中的步骤 019-110。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 4A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油油轨执行器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上燃油油轨执行器电源触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油油轨执行器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油油轨执行器电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨执行器回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油油轨执行器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上燃油油轨执行器电源触针与发动机线束执行器接头上燃油油轨执行器电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油油轨执行器回路触针与发动机线束执行器接头上燃油油轨执行器回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上燃油油轨执行器电源触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油油轨执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油油轨执行器电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油油轨执行器回路触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上燃油油轨执行器电源触针与延长线束 Inline 接头上燃油油轨执行器电源触针之间的电阻。
  • 测量延长线束接头上燃油油轨执行器回路触针与延长线束 Inline 接头上燃油油轨执行器回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1419 不起作用。
合格 不合格

故障代码 1419 不起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 01-五月-2012


故障代码 1421 - 1 号正时油轨驱动器诊断

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，以及零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 1 号正时油轨执行器。 |
 | 步骤 1A. 检查执行器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查执行器电阻。 | 0.5 至 2.0 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1421 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 1 号正时油轨执行器。

向导步骤 1A - 检查执行器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 1 号正时油轨执行器上断开发动机线束接头。

采取措施

检查执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换 1 号正时油轨执行器。参考第 19 节中的步骤 019-111。

转至 1B

转至 4A

向导步骤 1B - 检查执行器电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 1 号正时油轨执行器上断开发动机线束。

采取措施

检查执行器的线圈电阻。

  • 测量 1 号正时油轨执行器电源触针与 1 号正时油轨执行器回路触针之间的电阻。
合格 不合格

0.5 至 2.0 欧姆

更换 1 号正时油轨执行器。参考第 19 节中的步骤 019-111。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 4A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从 1 号正时油轨执行器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上 1 号正时油轨执行器电源触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上 1 号正时油轨执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从 1 号正时油轨执行器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上 1 号正时油轨执行器电源触针与发动机线束 Inline 接头中所有其它触针之间的电阻。测量发动机线束 Inline 接头上 1 号正时油轨执行器回路触针与发动机线束 Inline 接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从 1 号正时油轨执行器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上 1 号正时油轨执行器电源触针与发动机线束执行器接头上 1 号正时油轨执行器电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上 1 号正时油轨执行器回路触针与发动机线束执行器接头上 1 号正时油轨执行器回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上 1 号正时油轨执行器电源触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上 1 号正时油轨执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上 1 号正时油轨执行器电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上 1 号正时油轨执行器回路触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上 1 号正时油轨执行器电源触针与延长线束 Inline 接头上 1 号正时油轨执行器电源触针之间的电阻。
  • 测量延长线束接头上 1 号正时油轨执行器回路触针与延长线束 Inline 接头上 1 号正时油轨执行器回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 怠速/额定开关置于怠速位置。
  • 运转/停机开关置于运转位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1421 不起作用。
合格 不合格

故障代码 1421 不起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 01-五月-2012


故障代码 1422 - 2 号正时油轨驱动器诊断

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 2 号正时油轨执行器。 |
 | 步骤 1A. 检查执行器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查执行器电阻。 | 0.5 至 2.0 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1422 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 2 号正时油轨执行器。

向导步骤 1A - 检查执行器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 2 号正时油轨执行器上断开发动机线束接头。

采取措施

检查执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换 2 号正时油轨执行器。参考第 19 节中的步骤 019-111。

转至 1B

转至 4A

向导步骤 1B - 检查执行器电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 2 号正时油轨执行器上断开发动机线束。

采取措施

检查执行器的线圈电阻。

  • 测量 2 号正时油轨执行器电源触针与 2 号正时油轨执行器回路触针之间的电阻。
合格 不合格

0.5 至 2.0 欧姆

更换 2 号正时油轨执行器。参考第 19 节中的步骤 019-111。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 4A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从 2 号正时油轨执行器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上 2 号正时油轨执行器电源触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上 2 号正时油轨执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从 2 号正时油轨执行器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上 2 号正时油轨执行器电源触针与发动机线束执行器接头上 2 号正时油轨执行器电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上 2 号正时油轨执行器回路触针与发动机线束执行器接头上 2 号正时油轨执行器回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从 2 号正时油轨执行器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上 2 号正时油轨执行器电源触针与发动机线束 Inline 接头中所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上 2 号正时油轨执行器回路触针与发动机线束 Inline 接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上 2 号正时油轨执行器电源触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上 2 号正时油轨执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上 2 号正时油轨执行器电源触针与延长线束 Inline 接头上 2 号正时油轨执行器电源触针之间的电阻。
  • 测量延长线束接头上 2 号正时油轨执行器回路触针与延长线束 Inline 接头上 2 号正时油轨执行器回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上 2 号正时油轨执行器电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上 2 号正时油轨执行器回路触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1422 不起作用。
合格 不合格

故障代码 1422 不起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 01-五月-2012


故障代码 1423 - 燃油泵驱动器诊断

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，以及零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油泵执行器。 |
 | 步骤 1A. 检查执行器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查执行器电阻。 | 0.5 至 1.5 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1423 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油泵执行器。

向导步骤 1A - 检查执行器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵执行器上断开发动机线束接头。

采取措施

检查执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换燃油泵执行器。参考第 19 节中的步骤 019-117。

转至 1B

转至 4A

向导步骤 1B - 检查执行器电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵执行器上断开发动机线束。

采取措施

检查执行器的线圈电阻。

  • 测量燃油泵执行器电源触针与燃油泵执行器回路触针之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换燃油泵执行器。参考第 19 节中的步骤 019-117。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 4A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵执行器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上燃油泵执行器电源触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上燃油泵执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵执行器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油泵执行器电源触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油泵执行器回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵执行器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上燃油泵执行器电源触针与发动机线束执行器接头上燃油泵执行器电源触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油泵执行器回路触针与发动机线束执行器接头上燃油泵执行器回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开延长线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上燃油泵执行器电源触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油泵执行器回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油泵执行器电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油泵执行器回路触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上燃油泵执行器电源触针与延长线束 Inline 接头上燃油泵执行器电源触针之间的电阻。
  • 测量延长线束接头上燃油泵执行器回路触针与延长线束 Inline 接头上燃油泵执行器回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1423 不起作用。
合格 不合格

故障代码 1423 不起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 01-五月-2012


故障代码 1424 - 继电器高侧驱动器诊断

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1425、1426、1427、1428、1429、1431 和 1432 起作用
步骤 2. | 检查发电机接口线束。 |
 | 步骤 2A. 检查发电机接口线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1424 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 1425、1426、1427、1428、1429、1431 和 1432 起作用

诊断现行故障代码。

2A

转到起作用的故障代码

向导步骤 2 - 检查发电机接口线束。

向导步骤 2A - 检查发电机接口线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。

采取措施

检查发电机接口线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

2B

3A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

2C

3A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与发电机接口线束上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

2D

3A

向导步骤 2D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开灯泡。

采取措施

检查是否开路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与每个指示灯的继电器驱动器电源接头之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

3A

3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1424 不起作用。
合格 不合格

故障代码 1424 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

3B

1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

维修完成

相应的故障诊断及排除图表

上次改进日期: 01-五月-2012


故障代码 1425 - 公共停机继电器驱动器诊断

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查公共停机继电器。 |
 | 步骤 1A. 检查公共停机继电器是否正常工作。 | 继电器工作正常
步骤 2. | 检查是否存在多重故障代码。 |
 | 步骤 2A. 读取故障代码。 | 故障代码 1426、1427、1428、1429、1431 和 1432 不起作用
步骤 3. | 检查发电机接口线束。 |
 | 步骤 3A. 检查发电机接口线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1425 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查公共停机继电器。

向导步骤 1A - 检查公共停机继电器是否正常工作。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查公共停机继电器是否正常工作。

  • 使用服务软件故障模拟特性指令公共停机。
合格 不合格

继电器工作正常

更换继电器。参考现场文件。

2A

4A

向导步骤 2 - 检查是否存在多重故障代码。

向导步骤 2A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 1426、1427、1428、1429、1431 和 1432不起作用

如果所有故障代码都起作用，转至故障代码 1424

3A

4A

向导步骤 3 - 检查发电机接口线束。

向导步骤 3A - 检查发电机接口线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。

采取措施

检查发电机接口线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

3B

4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与发动机缸体接地之间的电阻。
  • 测量发电机接口线束接头上公共停机触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

3C

4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查是否开路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与继电器接头上继电器驱动器电源触针之间的电阻。
  • 测量发电机接口线束接头上公共停机触针与继电器接头上公共停机触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

3D

4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查触针之间是否存在短路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与发电机接口线束上所有其它触针之间的电阻。
  • 测量发电机接口线束接头上公共停机触针与发电机接口线束上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1425 不起作用。
合格 不合格

故障代码 1425 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

维修完成

相应的故障诊断及排除图表

上次改进日期: 02-五月-2012


故障代码 1426 - 公共警告继电器驱动器诊断

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查公共警告继电器。 |
 | 步骤 1A. 检查公共警告继电器是否正常工作。 | 继电器工作正常
步骤 2. | 检查是否存在多重故障代码。 |
 | 步骤 2A. 读取故障代码。 | 故障代码 1425、1427、1428、1429、1431 和 1432 不起作用
步骤 3. | 检查发电机接口线束。 |
 | 步骤 3A. 检查发电机接口线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1426不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查公共警告继电器。

向导步骤 1A - 检查公共警告继电器是否正常工作。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查公共警告继电器是否正常工作。

  • 使用服务软件故障模拟特性指令公共警告。
合格 不合格

继电器工作正常

更换继电器。参考现场文件。

转至 2A

转至 4A

向导步骤 2 - 检查是否存在多重故障代码。

向导步骤 2A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 1425、1427、1428、1429、1431 和1432不起作用

如果所有故障代码都起作用，转至故障代码 1424

转至 3A

故障代码 1424

向导步骤 3 - 检查发电机接口线束。

向导步骤 3A - 检查发电机接口线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。

采取措施

检查发电机接口线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与发动机缸体接地之间的电阻。
  • 测量发电机接口线束接头上公共警告触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查是否开路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与继电器接头上继电器驱动器电源接头之间的电阻。
  • 测量发电机接口线束接头上公共警告触针与继电器接头上公共警告触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查触针之间是否存在短路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与发电机接口线束上所有其它触针之间的电阻。
  • 测量发电机接口线束接头上公共警告触针与发电机接口线束上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1426 不起作用。
合格 不合格

故障代码 1426不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 01-五月-2012


故障代码 1427 - 超速停机继电器驱动器诊断

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查超速停机继电器。 |
 | 步骤 1A. 检查超速停机继电器是否正常工作。 | 继电器工作正常
步骤 2. | 检查是否存在多重故障代码。 |
 | 步骤 2A. 读取故障代码。 | 故障代码 1425、1426、1428、1429、1431 和 1432 不起作用
步骤 3. | 检查发电机接口线束。 |
 | 步骤 3A. 检查发电机接口线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查发电机接口线束是否开路。 | 小于 10 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1427 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查超速停机继电器。

向导步骤 1A - 检查超速停机继电器是否正常工作。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查超速停机继电器是否正常工作。

  • 使用服务软件故障模拟特性指令超速停机。
合格 不合格

继电器工作正常

更换继电器。参考现场文件。

转至 2A

转至 4A

向导步骤 2 - 检查是否存在多重故障代码。

向导步骤 2A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 1425、1426、1428、1429、1431 和 1432不起作用

如果所有故障代码都起作用，转至故障代码 1424

转至 3A

故障代码 1424

向导步骤 3 - 检查发电机接口线束。

向导步骤 3A - 检查发电机接口线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。

采取措施

检查发电机接口线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查回路和电源导线是否对地短路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与发动机缸体接地之间的电阻。
  • 测量发电机接口线束接头上超速停机触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查触针之间是否存在短路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与发电机接口线束上所有其它触针之间的电阻。
  • 测量发电机接口线束接头上超速停机触针与发电机接口线束上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 3D

转至 4A

向导步骤 3D - 检查发电机接口线束是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查电源和回路导线是否开路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与继电器接头上继电器驱动器电源触针之间的电阻。
  • 测量发电机接口线束接头上超速停机触针与继电器接头上超速停机触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 核实故障代码 1427 不起作用。
合格 不合格

故障代码 1427 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 01-五月-2012


故障代码 1428 - 机油压力低继电器驱动器诊断

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油压力低继电器。 |
 | 步骤 1A. 检查机油压力低继电器是否正常工作。 | 继电器工作正常
步骤 2. | 检查是否存在多重故障代码。 |
 | 步骤 2A. 读取故障代码。 | 故障代码 1425、1426、1427、1429、1431 和 1432 不起作用
步骤 3. | 检查发电机接口线束。 |
 | 步骤 3A. 检查发电机接口线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1428 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查机油压力低继电器。

向导步骤 1A - 检查机油压力低继电器是否正常工作。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

温度

  • 使用服务软件故障模拟特性指令低机油压力。
合格 不合格

继电器工作正常

更换继电器。参考现场文件。

2A

4A

向导步骤 2 - 检查是否存在多重故障代码。

向导步骤 2A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 1425、1426、1427、1429、1431 和 1432不起作用

如果所有故障代码都起作用，转至故障代码 1422

3A

故障代码 1422

向导步骤 3 - 检查发电机接口线束。

向导步骤 3A - 检查发电机接口线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。

采取措施

检查发电机接口线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

3B

4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与发动机缸体接地之间的电阻。
  • 测量发电机接口线束接头上机油压力低触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

3C

4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查电源和回路导线是否开路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与继电器接头上继电器驱动器电源触针之间的电阻。
  • 测量发电机接口线束接头上机油压力低触针与继电器接头上机油压力低触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

3D

4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查触针之间是否存在短路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与发电机接口线束上所有其它触针之间的电阻。
  • 测量发电机接口线束接头上机油压力低触针与发电机接口线束上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1428 不起作用。
合格 不合格

故障代码 1428 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

维修完成

相应的故障诊断及排除图表

上次改进日期: 01-五月-2012


故障代码 1429 - 发动机温度高继电器驱动器诊断

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机温度高继电器。 |
 | 步骤 1A. 检查发动机温度高继电器是否正常工作。 | 继电器工作正常
步骤 2. | 检查是否存在多重故障代码。 |
 | 步骤 2A. 读取故障代码。 | 故障代码 1425、1426、1427、1428、1431 和 1432 不起作用
步骤 3. | 检查发电机接口线束。 |
 | 步骤 3A. 检查发电机接口线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1429 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机温度高继电器。

向导步骤 1A - 检查发动机温度高继电器是否正常工作。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查发动机温度高继电器是否正常工作。

  • 使用服务软件故障模拟特性指令高发动机温度。
合格 不合格

继电器工作正常

更换继电器。参考现场文件。

转至 2A

转至 4A

向导步骤 2 - 检查是否存在多重故障代码。

向导步骤 2A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 1425、1426、1427、1428、1431 和 1432 不起作用

如果所有故障代码都起作用，转至故障代码 1424

转至 3A

故障代码 1424

向导步骤 3 - 检查发电机接口线束。

向导步骤 3A - 检查发电机接口线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。

采取措施

检查发电机接口线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与发动机缸体接地之间的电阻。
  • 测量发电机接口线束接头上发动机温度高触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查是否开路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与继电器接头上继电器驱动器电源触针之间的电阻。
  • 测量发电机接口线束接头上发动机温度高回路触针与继电器接头上发动机温度高触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查触针之间是否存在短路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与发电机接口线束上所有其它触针之间的电阻。
  • 测量发电机接口线束接头上发动机温度高触针与发电机接口线束上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1429 不起作用。
合格 不合格

故障代码 1429 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 01-五月-2012


故障代码 1431 - 机油压力低预警继电器驱动器诊断

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油压力低预警继电器。 |
 | 步骤 1A. 检查机油压力低预警继电器是否正常工作。 | 继电器工作正常
步骤 2. | 检查是否存在多重故障代码。 |
 | 步骤 2A. 读取故障代码。 | 故障代码 1425、1426、1427、1428、1429 和 1432 不起作用
步骤 3. | 检查发电机接口线束。 |
 | 步骤 3A. 检查发电机接口线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1431 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查机油压力低预警继电器。

向导步骤 1A - 检查机油压力低预警继电器是否正常工作。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查机油压力低预警继电器是否正常工作。

  • 使用服务软件故障模拟特性指令机油压力低预警。
合格 不合格

继电器工作正常

更换继电器。参考现场文件。

转至 2A

转至 4A

向导步骤 2 - 检查是否存在多重故障代码。

向导步骤 2A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 1425、1426、1427、1428、1429 和 1432 不起作用

如果所有故障代码都起作用，转至故障代码 1424

转至 3A

故障代码 1424

向导步骤 3 - 检查发电机接口线束。

向导步骤 3A - 检查发电机接口线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。

采取措施

检查发电机接口线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与发动机缸体接地之间的电阻。
  • 测量发电机接口线束接头上机油压力低预警触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查是否开路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与继电器接头上继电器驱动器电源触针之间的电阻。
  • 测量发电机接口线束接头上机油压力低预警触针与继电器接头上机油压力低预警触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查触针之间是否存在短路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与发电机接口线束上所有其它触针之间的电阻。
  • 测量发电机接口线束接头上机油压力低预警触针与发电机接口线束上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1431 不起作用。
合格 不合格

故障代码 1431 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 01-五月-2012


故障代码 1432 - 发动机温度高预警继电器驱动器诊断

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机温度高预警继电器。 |
 | 步骤 1A. 检查发动机温度高预警继电器是否正常工作。 | 继电器工作正常
步骤 2. | 检查是否存在多重故障代码。 |
 | 步骤 2A. 读取故障代码。 | 故障代码 1425、1426、1427、1428、1429 和 1431 不起作用
步骤 3. | 检查发电机接口线束。 |
 | 步骤 3A. 检查发电机接口线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1432 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机温度高预警继电器。

向导步骤 1A - 检查发动机温度高预警继电器是否正常工作。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查发动机温度高预警继电器是否正常工作。

  • 使用服务软件故障模拟特性指令发动机温度高预警。
合格 不合格

继电器工作正常

更换继电器。参考现场文件。

转至 2A

转至 4A

向导步骤 2 - 检查是否存在多重故障代码。

向导步骤 2A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 1425、1426、1427、1428、1429 和 1431 不起作用

如果所有故障代码都起作用，转至故障代码 1424

转至 3A

故障代码 1424

向导步骤 3 - 检查发电机接口线束。

向导步骤 3A - 检查发电机接口线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。

采取措施

检查发电机接口线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与发动机缸体接地之间的电阻。
  • 测量发电机接口线束接头上发动机温度高预警触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查是否开路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与继电器接头上继电器驱动器电源触针之间的电阻。
  • 测量发电机接口线束接头上发动机温度高预警触针与继电器接头上发动机温度高预警触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查触针之间是否存在短路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与发电机接口线束上所有其它触针之间的电阻。
  • 测量发电机接口线束接头上发动机温度高预警触针与发电机接口线束上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1432 不起作用。
合格 不合格

故障代码 1432 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 01-五月-2012


故障代码 1433 -（因 E-Stop）操作者接口模式转换为紧急停机

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的故障诊断步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的故障诊断步骤。

条件

  • 询问操作员以确定按下紧急停机按钮的原因。

采取措施

根据操作员的描述采取措施，然后复位紧急停机按钮。复位紧急停机后使用 INSITE™ 服务软件清除故障代码。

注：要复位紧急停机按钮，将运行/停止/自动开关转到停止位置，然后按下报警器复位按钮。
合格 不合格

转至

转至

上次改进日期: 01-五月-2012


故障代码 1434 -（因远程 E-Stop）操作者接口模式转换为紧急停机

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的故障诊断步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的故障诊断步骤。

条件

  • 询问操作员以确定按下远程紧急停机按钮的原因。

采取措施

根据操作员的描述采取措施，然后复位远程紧急停机按钮。复位远程紧急停机后使用 INSITE™ 服务软件清除故障代码。

注：检查 5A 远程紧急 Inline 保险丝。
合格 不合格

转至

转至

上次改进日期: 01-五月-2012


故障代码 1435 - 发动机温度低 - 潜在起动故障

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的故障诊断步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的故障诊断步骤。

采取措施

使发动机暖机。

当试图起动发动机时，使用起动辅助装置。
合格 不合格

上次改进日期: 01-五月-2012


故障代码 1436 - HPI-PT 燃油系统驱动器诊断

Associated Procedures

注意和警告

注意

为避免触针和发动机控制模块损坏，在更换发动机控制模块电路板之前，对所有其它现行故障代码进行诊断及排除。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1419 起作用
 | 步骤 1B. 读取故障代码。 | 故障代码 1421 起作用
 | 步骤 1C. 读取故障代码。 | 故障代码 1422 起作用
 | 步骤 1D. 读取故障代码。 | 故障代码 1423 起作用
步骤 2. | 检查燃油系统执行器。 |
 | 步骤 2A. 检查燃油油轨执行器。 | 转至故障代码 1419
 | 步骤 2B. 检查 1 号正时油轨执行器。 | 转至故障代码 1421
 | 步骤 2C. 检查 2 号正时油轨执行器。 | 转至故障代码 1422
 | 步骤 2D. 检查燃油泵执行器。 | 转至故障代码 1423
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1436 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

核实故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1419 起作用。
合格 不合格

故障代码 1419 起作用

故障代码 1419 不起作用

故障代码 1419

转至 1B

向导步骤 1B - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

核实故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1421 起作用。
合格 不合格

故障代码 1421 起作用

故障代码 1421 不起作用

故障代码 1421

转至 1C

向导步骤 1C - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

核实故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1422 起作用。
合格 不合格

故障代码 1422 起作用

故障代码 1422 不起作用

故障代码 1422

转至 1D

向导步骤 1D - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

核实故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1423 起作用。
合格 不合格

故障代码 1423 起作用

故障代码 1423 不起作用

故障代码 1423

转至 2A

向导步骤 2 - 检查燃油系统执行器。

向导步骤 2A - 检查燃油油轨执行器。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

对故障代码 1419 进行诊断及排除。

对故障代码 1419 进行诊断及排除。
合格 不合格

未发现故障

燃油油轨驱动器故障已排除

转至 2B

转至 3A

向导步骤 2B - 检查 1 号正时油轨执行器。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

对故障代码 1421 进行诊断及排除。

对故障代码 1421 进行诊断及排除。
合格 不合格

未发现故障

1 号正时油轨驱动器故障已排除

转至 2C

转至 3A

向导步骤 2C - 检查 2 号正时油轨执行器。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

对故障代码 1422 进行诊断及排除。

对故障代码 1422 进行诊断及排除。
合格 不合格

未发现故障

2 号正时油轨驱动器故障已排除

转至 2D

转至 3A

向导步骤 2D - 检查燃油泵执行器。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

对故障代码 1423 进行诊断及排除。

对故障代码 1423 进行诊断及排除。
合格 不合格

未发现故障

燃油泵驱动器故障已排除

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用此代码。

  • 使用 INSITE™ 服务软件核实故障代码 1436 不起作用。
合格 不合格

故障代码 1436 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 01-五月-2012


故障代码 1438 - 无法拖动

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的故障诊断步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的故障诊断步骤。

采取措施

使用 INSITE™ 服务软件读取所有故障代码，然后参考这些故障代码进行故障诊断及排除。

按照症状故障诊断及排除树：

  • 发动机起动困难或不能起动（排气不冒烟）
  • 发动机起动困难或不能起动
合格 不合格

使用 INSITE™ 服务软件清除故障代码和“发动机起动困难或不能起动”症状树。

转至 维修完成

上次改进日期: 01-五月-2012


故障代码 1439 - 常用油箱中的油位低

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查常用油箱燃油油位传感器的准确性。 |
 | 步骤 1A. 核实常用油箱燃油油位传感器。 | 传感器读数正确
步骤 2. | 检查发动机控制模块传感器数值。 |
 | 步骤 2A. 核实没有启用常用油箱燃油油位传感器的故障模拟特性。 | 故障模拟停用
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1439 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查常用油箱燃油油位传感器的准确性。

向导步骤 1A - 核实常用油箱燃油油位传感器。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实常用油箱燃油油位传感器。

  • 检查油箱中的燃油油位，并与服务软件监视屏上的燃油油位传感器进行比较。
合格 不合格

传感器读数正确

更换常用油箱燃油油位传感器。参考现场安装文件。

转至 2A

转至 3A

向导步骤 2 - 检查发动机控制模块传感器数值。

向导步骤 2A - 核实没有启用常用油箱燃油油位传感器的故障模拟特性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块传感器数值。

  • 使用 INSITE™ 服务软件核实常用油箱燃油油位传感器的故障模拟特性没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1439 不起作用。
合格 不合格

故障代码 1439 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 02-五月-2012


故障代码 1441 - 主箱中的油位低

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查主箱燃油油位传感器的准确性。 |
 | 步骤 1A. 检验主箱燃油油位传感器。 | 传感器读数正确
步骤 2. | 检查发动机控制模块传感器数值。 |
 | 步骤 2A. 检验没有启用主箱燃油油位传感器的故障模拟特性。 | 故障模拟停用
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1441 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查主箱燃油油位传感器的准确性。

向导步骤 1A - 检验主箱燃油油位传感器。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

检验主箱燃油油位传感器。

  • 检查油箱中的燃油油位，并与服务软件监视屏上的燃油油位传感器进行比较。
合格 不合格

传感器读数正确

更换主箱燃油油位传感器。参考现场安装文件。

转至 2A

转至 3A

向导步骤 2 - 检查发动机控制模块传感器数值。

向导步骤 2A - 检验没有启用主箱燃油油位传感器的故障模拟特性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块传感器数值。

  • 使用 INSITE™ 服务软件核实主箱燃油油位传感器的故障模拟特性没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1441 不起作用。
合格 不合格

故障代码 1441 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 01-五月-2012


故障代码 1442 - 无开关蓄电池电源电路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块板，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824811 - 阳性测试导线，零件号 3824812 - 阴性测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，以及零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 无损坏的连接
 | 步骤 1B. 检查蓄电池电压。 | 17.3 至 34.7 VDC，（24 VDC 系统）
 | 步骤 1C. 检查蓄电池接地接头。 | 小于 10 欧姆
 | 步骤 1D. 检查蓄电池正极（+）端子处的附加或附件导线。 | 无损坏的导线
步骤 2. | 检查 Inline E（蓄电池线束）。 |
 | 步骤 2A. 检查蓄电池线束和 Inline E 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束保险丝接头。 | 保险丝已正确安装
 | 步骤 3B. 检查发动机线束保险丝。 | 保险丝未熔断
 | 步骤 3C. 检查发动机线束和延长线束 Inline 接头触针。 | 无损坏的触针
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3E. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 1442 不起作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查蓄电池电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接

维修损坏的接头。拧紧蓄电池的接头并清洁蓄电池端子。

转至 1B

转至 5A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极（+）端子与负极（-）端子之间的电压。
合格 不合格

17.3 至 34.7 VDC，（24 VDC 系统）

充电或更换蓄电池。参考现场安装手册。

转至 1C

转至 5A

向导步骤 1C - 检查蓄电池接地接头。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查蓄电池接地接头。

  • 测量负极（-）蓄电池端子与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

维修蓄电池接地接头。参考第 19 节中的步骤 019-197。

转至 1D

转至 5A

向导步骤 1D - 检查蓄电池正极（+）端子处的附加或附件导线。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附加或附件导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。
合格 不合格

无损坏的导线

维修损坏的导线。

转至 2A

转至 5A

向导步骤 2 - 检查 Inline E（蓄电池线束）。

向导步骤 2A - 检查蓄电池线束和 Inline E 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从Inline E 接头上断开蓄电池线束。

采取措施

检查蓄电池线束和 Inline E 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

更换损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 Inline E 接头。参考第 19 节中的步骤 019-201 或步骤 019-205。
  • 维修蓄电池线束。参考第 19 节中的步骤 019-201 或步骤 019-205。

转至 2B

转至 5A

向导步骤 2B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开导线线束。
  • 断开蓄电池正极（+）端子。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上无开关蓄电池供电的所有触针与蓄电池正极 (+) 端子接头之间的电阻。
合格 不合格

小于 10 欧姆

维修蓄电池线束。参考第 19 节中的步骤 019-201 或步骤 019-205。

转至 2C

转至 5A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 断开蓄电池正极（+）端子。

采取措施

检查蓄电池电源电路是否短路。

  • 测量 Inline E 接头上所有无开关蓄电池触针与 Inline E 接头上所有其它触针之间的电阻。

注：有关公共触针参见电气接线图。
合格 不合格

大于 100K 欧姆

维修蓄电池线束。参考第 19 节中的步骤 019-201 或步骤 019-205。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束保险丝接头。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查 20 安保险丝是否安装正确。

检查 20 安保险丝是否安装正确。
合格 不合格

保险丝已正确安装

保险丝已正确安装。参考第 19 节中的步骤 019-198。

转至 3B

转至 5A

向导步骤 3B - 检查发动机线束保险丝。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开 20 安保险丝。

采取措施

检查 20 安保险丝是否熔断。
合格 不合格

保险丝未熔断

更换保险丝。参考第 19 节中的步骤 019-198。

转至 3C

转至 5A

向导步骤 3C - 检查发动机线束和延长线束 Inline 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束 Inline 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

更换损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机 Inline 接头。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 断开蓄电池正极（+）端子。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上无开关蓄电池供电的所有触针与蓄电池正极（+）端子接头之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 断开蓄电池正极（+）端子。

采取措施

检查蓄电池电源电路是否短路。

  • 测量发动机线束 Inline 接头上所有无开关蓄电池触针与发动机线束 Inline 接头上所有其它触针之间的电阻。

注：有关公共触针参见电气接线图。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换基本电路板或燃油系统电路板。参见电气接线图了解指定的板。参考第 19 节中的步骤 019-322。

转至 4B

转至 5A

向导步骤 4B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块接头上断开延长线束。

采取措施

检查蓄电池电源电路是否开路。

  • 测量延长线束接头上所有无开关蓄电池供电的触针与延长线束 Inline 接头上无开关蓄电池供电的触针之间的电阻。
合格 不合格

小于 10 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 5A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查是否短路。

  • 测量延长线束接头上所有无开关蓄电池触针与延长线束接头上所有其它触针之间的电阻。

注：有关公共触针参见电气接线图。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1442 不起作用。
合格 不合格

故障代码 1442 不起作用

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 02-五月-2012


故障代码 1443 - 无开关蓄电池电源电路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824811 - 阳性 Deutsch™ 测试导线，以及零件号 3824812 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 无损坏的连接
 | 步骤 1B. 检查蓄电池电压。 | 17.3 至 34.7 VDC，（24 VDC 系统）
 | 步骤 1C. 检查蓄电池接地接头。 | 小于 10 欧姆
 | 步骤 1D. 检查蓄电池正极（+）端子处的附加或附件导线。 | 无损坏的导线
步骤 2. | 检查 Inline E（OEM 蓄电池线束）。下列步骤用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参考 OEM 维修手册。 |
 | 步骤 2A. 检查 OEM 蓄电池线束和 Inline E 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束保险丝接头。 | 保险丝已正确安装
 | 步骤 3B. 检查发动机线束保险丝。 | 保险丝未熔断
 | 步骤 3C. 检查发动机线束和延长线束 Inline 接头触针。 | 无损坏的触针
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3E. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 1443 不起作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查蓄电池电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接

维修损坏的接头。拧紧蓄电池的接头并清洁蓄电池端子。参考 OEM 维修手册。

转至 1B

转至 5A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极（+）端子与负极（-）端子之间的电压。
合格 不合格

17.3 至 34.7 VDC，（24 VDC 系统）

充电或更换蓄电池。参考《OEM 故障判断和排除手册》。

转至 1C

转至 5A

向导步骤 1C - 检查蓄电池接地接头。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查蓄电池接地接头。

  • 测量负极（-）蓄电池端子与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

维修蓄电池接地接头。参考第 19 节中的步骤 019-197。

转至 1D

转至 5A

向导步骤 1D - 检查蓄电池正极（+）端子处的附加或附件导线。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附加或附件导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。
合格 不合格

无损坏的导线

维修损坏的导线

转至 2A

转至 5A

向导步骤 2 - 检查 Inline E（OEM 蓄电池线束）。下列步骤用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参考 OEM 维修手册。

向导步骤 2A - 检查 OEM 蓄电池线束和 Inline E 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 Inline E 接头上断开 OEM 蓄电池线束。

采取措施

检查 OEM 蓄电池线束和 Inline E 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

更换损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 Inline E 接头。参考第 19 节中的步骤 019-201、步骤 019-205 或步骤 019-206。
  • 更换 OEM 蓄电池线束。参考 OEM 维修手册。
  • 维修 OEM 蓄电池线束。参考第 19 节中的步骤 019-201、步骤 019-205 或步骤 019-206。

转至 2B

转至 5A

向导步骤 2B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开 OEM 导线线束。
  • 断开蓄电池正极（+）端子。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上无开关蓄电池供电的所有触针与蓄电池正极（+）端子接头之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 蓄电池线束。参考 OEM 维修手册。

转至 2C

转至 5A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 断开蓄电池正极（+）端子。

采取措施

检查触针之间是否存在短路。

  • 测量 Inline E 接头上所有无开关蓄电池触针与 Inline E 接头上所有其它触针之间的电阻。

注：有关公共触针参见电气接线图。
合格 不合格

大于 100K 欧姆

更换 OEM 蓄电池线束。参考 OEM 维修手册。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束保险丝接头。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查 20 安保险丝是否安装正确。

检查保险丝是否安装正确。
合格 不合格

保险丝已正确安装

保险丝已正确安装。参考第 19 节中的步骤 019-198。

转至 3B

转至 5A

向导步骤 3B - 检查发动机线束保险丝。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开 20 安保险丝。

采取措施

检查 20 安保险丝是否熔断。

检查保险丝是否熔断。
合格 不合格

保险丝未熔断

更换保险丝。参考第 19 节中的步骤 019-198。

转至 3C

转至 5A

向导步骤 3C - 检查发动机线束和延长线束 Inline 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束 Inline 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

更换损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机 Inline 接头。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 断开蓄电池正极（+）端子。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上无开关蓄电池供电的所有触针与蓄电池正极（+）端子接头之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 断开蓄电池正极（+）端子。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上所有无开关蓄电池触针与发动机线束 Inline 接头上所有其它触针之间的电阻。

注：有关公共触针参见电气接线图。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。需要授权。

转至 4B

转至 5A

向导步骤 4B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块接头上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上所有无开关蓄电池供电的触针与延长线束 Inline 接头上无开关蓄电池供电的触针之间的电阻。
合格 不合格

小于 10 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 5A

向导步骤 4C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上所有无开关蓄电池触针与延长线束接头上所有其它触针之间的电阻。

注：有关公共触针参见电气接线图。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1443 不起作用。
合格 不合格

故障代码 1443 不起作用

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 01-五月-2012


故障代码 1444 - 功率过载 - 充电机保护

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块板，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查功率精度。 |
 | 步骤 1A. 核实并联控制器所要求的功率负载不超过发电机组极限值。 | 功率负载控制在极限值以下
步骤 2. | 检查发动机控制模块数值。 |
 | 步骤 2A. 核实关于功率过载的故障模拟器特性没有启用。 | 故障模拟停用
步骤 3. | 检查变流器。 |
 | 步骤 3A. 检查变流器和变流器接头。 | 变流器接头正确
 | 步骤 3B. 检查 AC 线束。 | 无损坏的触针
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查 PT/CT 电路板。 |
 | 步骤 4A. 检查 PT/CT 电路板 3 欧姆电阻器。 | 3 欧姆电阻器状态良好
 | 步骤 4B. 检查 PT/CT 电路板和发电机控制线束接头触针。 | 无损坏的触针
步骤 5. | 检查发电机控制线束。 |
 | 步骤 5A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 5B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 5C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 5D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 1444 不起作用
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查功率精度。

向导步骤 1A - 核实并联控制器所要求的功率负载不超过发电机组极限值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实所要求的功率负载不超过发电机组极限值。

  • 使用 INSITE™ 服务软件核实并联控制器所要求的功率负载不超过发电机组极限值。
合格 不合格

功率负载控制在极限值以下

功率负载控制在极限值以上。参考客户/设备/安装文件。

转至 2A

转至 6A

向导步骤 2 - 检查发动机控制模块数值。

向导步骤 2A - 核实关于功率过载的故障模拟器特性没有启用。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实故障模拟特性没有启用。

  • 使用 INSITE™ 服务软件核实功率负载的故障模拟特性没有启用。
合格 不合格

故障模拟停用

功率负载已启用。参考客户/设备/安装文件。

转至 3A

转至 6A

向导步骤 3 - 检查变流器。

向导步骤 3A - 检查变流器和变流器接头。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从变流器上断开 AC 线束接头。

采取措施

检查变流器和变流器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

变流器接头正确

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 AC 线束。参考第 19 节中的步骤 019-203 或步骤 019-197。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 3B

转至 6A

向导步骤 3B - 检查 AC 线束。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PT/CT 电路板上的 AC 线束。

采取措施

检查 AC 线束接头和 PT/CT 电路板接头 09 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 AC 线束。参考第 19 节中的步骤 019-203 或步骤 019-197。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。
  • 更换损坏的 PT/CT 电路板。参考第 19 节中的步骤 019-318。

转至 3C

转至 6A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PT/CT 电路板上的 AC 线束。
  • 断开变流器上的 AC 线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 AC 线束 PT/CT 电路板接头上的变流器的各个触针与发动机缸体接地之间的电阻。
  • 对所有其他变流器触针重复前面的步骤。
合格 不合格

大于 100K 欧姆

  • 维修 AC 线束。参考第 19 节中的步骤 019-203 或步骤 019-197。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 3D

转至 6A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PT/CT 电路板上的 AC 线束。
  • 断开变流器上的 AC 线束。

采取措施

检查触针之间是否存在短路。

  • 测量 AC 线束接头上的变流器触针与 AC 线束接头上所有其他触针之间的电阻。
  • 对所有其他变流器触针重复前面的步骤。
合格 不合格

大于 100K 欧姆

  • 维修 AC 线束。参考第 19 节中的步骤 019-203 或步骤 019-197。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 4A

转至 6A

向导步骤 4 - 检查 PT/CT 电路板。

向导步骤 4A - 检查 PT/CT 电路板 3 欧姆电阻器。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PT/CT 电路板上的 AC 线束。
  • 从 PT/CT 电路板上断开发电机控制线束。

采取措施

核实 PT/CT 电路板接头 08 上的 3 欧姆电阻器。

  • 测量接头 08 上的 CT21 触针和 CT21 COM 触针之间的电阻。
  • 测量接头 08 上的 CT22 和 CT22 COM 触针之间的电阻。
  • 测量接头 08 上的 CT23 和 CT23 COM 触针之间的电阻。
合格 不合格

3 欧姆电阻器状态良好

3 欧姆电阻器故障。更换 PT/CT 电路板。参考第 19 节中的步骤 019-318。

转至 4B

转至 6A

向导步骤 4B - 检查 PT/CT 电路板和发电机控制线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开发电机控制线束上的 PT/CT 电路板。

采取措施

检查 PT/CT 电路板和发电机控制线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换 PT/CT 电路板。参考第 19 节中的步骤 019-318。

转至 5A

转至 6A

向导步骤 5 - 检查发电机控制线束。

向导步骤 5A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针是否有以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换发电机组或并联电路板。有关电路板参见电气接线图。参考第 19 节中的步骤 019-322。

转至 5B

转至 6A

向导步骤 5B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从 PT/CT 电路板上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束发动机控制模块接头上的各个 PT/CT 触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 5C

转至 6A

向导步骤 5C - 检查发电机控制线束是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从 PT/CT 电路板上断开发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束 PT/CT 电路板接头上的每个触针与同一排的发电机控制线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 5D

转至 6A

向导步骤 5D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从 PT/CT 电路板上断开发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上的各个触针与发电机控制线束发动机控制模块接头上的所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1444 不起作用。
合格 不合格

故障代码 1444 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 6A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 02-五月-2012


故障代码 1445 - 充电机短路 - 充电机保护

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块板，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查功率精度。 |
 | 步骤 1A. 核实功率输出不超过充电机短路的阈值。 | 功率输出低于阈值
步骤 2. | 检查输出导线。 |
 | 步骤 2A. 检查充电机输出导线和线束电缆。 | 无损坏/腐蚀的接线柱
 | 步骤 2B. 检查接线柱之间是否短路。 | 大于 100K 欧姆
步骤 3. | 检查变流器。 |
 | 步骤 3A. 检查变流器和变流器接头。 | 变流器接头正确
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查接线柱之间是否短路。 | 大于 100K 欧姆
步骤 4. | 检查 PT/CT 电路板。 |
 | 步骤 4A. 检查 PT/CT 电路板 3 欧姆电阻器。 | 3 欧姆电阻器状态良好
 | 步骤 4B. 检查 PT/CT 电路板和发电机控制线束接头触针。 | 无损坏的触针
步骤 5. | 检查发电机控制线束。 |
 | 步骤 5A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 5B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 5C. 检查接线柱之间是否短路。 | 大于 100K 欧姆
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 1445 不起作用
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查功率精度。

向导步骤 1A - 核实功率输出不超过充电机短路的阈值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实功率输出不超过充电机短路的阈值。

  • 使用 INSITE™ 服务软件核实功率输出不超过充电机短路的阈值。
合格 不合格

功率输出低于阈值

功率输出超过充电机短路的阈值。参考客户/设备/安装文件。

转至 2A

转至 6A

向导步骤 2 - 检查输出导线。

向导步骤 2A - 检查充电机输出导线和线束电缆。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开充电机输出电缆上的负载线束。

采取措施

核实功率输出不超过充电机短路的阈值。

  • 接头松动
  • 接线柱已被腐蚀
  • 接线柱弯曲或被折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头柱内或表面有无污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏/腐蚀的接线柱

维修损坏的触针。冲洗接头柱上的污垢、碎屑或湿气。

  • 维修负载线束电缆。参考现场安装文件。
  • 更换充电机输出导线。

转至 2B

转至 6A

向导步骤 2B - 检查接线柱之间是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开充电机输出导线上的负载线束电缆。

采取措施

检查接线柱之间是否短路。

  • 测量各个充电机输出导线之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换充电机。参考现场安装文件。

转至 3A

转至 6A

向导步骤 3 - 检查变流器。

向导步骤 3A - 检查变流器和变流器接头。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

核实变流器的连接是否正确。

核实变流器的连接是否正确。
合格 不合格

变流器接头正确

变流器连接正确。参考现场安装文件。

转至 3B

转至 6A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PT/CT 电路板上的 AC 线束。
  • 断开变流器上的 AC 线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 AC 线束 PT/CT 接头 上的各个变流器触针与发动机缸体接地之间的电阻。
  • 对所有其他变流器触针重复前面的步骤。
合格 不合格

大于 100K 欧姆

维修或更换 AC 线束。

  • 维修 AC 线束。参考第 19 节中的步骤 019-203 或步骤 019-197。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 3C

转至 6A

向导步骤 3C - 检查接线柱之间是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PT/CT 电路板上的 AC 线束。
  • 断开变流器上的 AC 线束。

采取措施

检查接线柱之间是否短路。

  • 测量 AC 线束接头上的变流器触针与 AC 线束接头上的所有其他触针之间的电阻。
  • 对所有其他变流器触针重复前面的步骤。
合格 不合格

大于 100K 欧姆

维修或更换 AC 线束。

  • 维修 AC 线束。参考第 19 节中的步骤 019-203 或步骤 019-197。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 4A

转至 6A

向导步骤 4 - 检查 PT/CT 电路板。

向导步骤 4A - 检查 PT/CT 电路板 3 欧姆电阻器。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PT/CT 电路板上的 AC 线束。
  • 从 PT/CT 电路板上断开发电机控制线束。

采取措施

检查 PT/CT 电路板接头 08 上的 3 欧姆电阻器。

  • 测量接头 08 上的 CT21 触针和 CT21 COM 触针之间的电阻。
  • 测量接头 08 上的 CT22 和 CT22 COM 触针之间的电阻。
  • 测量接头 08 上的 CT23 和 CT23 COM 触针之间的电阻。
合格 不合格

3 欧姆电阻器状态良好

3 欧姆电阻器损坏。更换 PT/CT 电路板。参考第 19 节中的步骤 019-318。

转至 4B

转至 6A

向导步骤 4B - 检查 PT/CT 电路板和发电机控制线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开发电机控制线束上的 PT/CT 电路板。

采取措施

检查 PT/CT 电路板和发电机控制线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-203、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换 PT/CT 电路板。参考第 19 节中的步骤 019-318。

转至 5A

转至 6A

向导步骤 5 - 检查发电机控制线束。

向导步骤 5A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查 PT/CT 电路板和发电机控制线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换适用的发动机控制模块电路板。有关电路板参见电气接线图。参考第 19 节中的步骤 019-322。

转至 5B

转至 6A

向导步骤 5B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从 PT/CT 电路板上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束发动机控制模块接头上的各个 PT/CT 电路板接头触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 5C

转至 6A

向导步骤 5C - 检查接线柱之间是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从 PT/CT 电路板上断开发电机控制线束。

采取措施

检查接线柱之间是否短路。

  • 测量发电机控制线束发动机控制模块接头上的各个 PT/CT 触针与发电机控制线束发动机控制模块接头上的所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1445 不起作用。
合格 不合格

故障代码 1445 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 01-五月-2012


故障代码 1448 - 发电机 AC 输出频率

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块。 |
 | 步骤 1A. 检查是否存在多重故障代码。 | 无其他现行故障代码
 | 步骤 1B. 核实已经向发动机控制模块载入了正确的标定。 | 已载入正确的标定
 | 步骤 1C. 核实发电机组的初始安装是否设置正确。 | 初始设置正确
 | 步骤 1D. 检查是否过载。 | 无过载或故障
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 1448 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机控制模块。

向导步骤 1A - 检查是否存在多重故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在多重故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

无其他现行故障代码

其他故障代码起作用。首先对任何其他故障代码进行故障诊断及排除。

转至 1B

转至 2A

向导步骤 1B - 核实已经向发动机控制模块载入了正确的标定。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取软件标定。

  • 使用 INSITE™ 服务软件核实正确的标定已载入发动机控制模块中。
合格 不合格

已载入正确的标定

载入不正确的标定或未载入标定。载入正确标定的软件。参考 INSITE™ 服务软件用户手册。

转至 1C

转至 2A

向导步骤 1C - 核实发电机组的初始安装是否设置正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取初始设置。

  • 使用 INSITE™ 服务软件核实初始设置是否正确安装。
合格 不合格

初始设置正确

安装时初始化设置正确。参考现场文件。

转至 1D

转至 2A

向导步骤 1D - 检查是否过载。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否过载。

  • 使用服务软件核实此负载是否可接受，并在正常的极限值之内。
合格 不合格

无过载情况或故障。参阅适当的基本发动机手册中的第 TS 节。参考症状树 T057。

发电机组过载。正确进行初始设置并纠正任何的过载。参考现场文件。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 1448 不起作用。
合格 不合格

故障代码 1448 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 02-五月-2012


故障代码 1449 - 发电机 AC 输出频率

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块。 |
 | 步骤 1A. 检查是否存在多重故障代码。 | 无其他现行故障代码
 | 步骤 1B. 核实已经向发动机控制模块载入了正确的标定。 | 已载入正确的标定
 | 步骤 1C. 核实发电机组的初始安装是否设置正确。 | 初始设置正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 1449 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机控制模块。

向导步骤 1A - 检查是否存在多重故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在多重故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

无其他现行故障代码

其他故障代码起作用。首先对任何其他故障代码进行故障诊断及排除。

转至 1B

转至 2A

向导步骤 1B - 核实已经向发动机控制模块载入了正确的标定。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取软件标定。

  • 使用 INSITE™ 服务软件核实已经向发动机控制模块载入了正确的标定。
合格 不合格

已载入正确的标定

载入不正确的标定或未载入标定。载入正确标定的软件。参考 INSITE™ 服务软件用户手册。

转至 1C

转至 2A

向导步骤 1C - 核实发电机组的初始安装是否设置正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取初始设置。

  • 使用 INSITE™ 服务软件核实初始设置是否正确安装。
合格 不合格

初始设置正确。参阅基本发动机手册第 TS 节中的症状树 T067。

安装时初始化设置正确。参考现场文件。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 1449 不起作用。
合格 不合格

故障代码 1449 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 02-五月-2012


故障代码 1451 - 发电机与总线电压

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 总线电压。 |
 | 步骤 1A. 核实总线电压是否正确，并且不是当相电压。 | 总线电压正确
 | 步骤 1B. 检查电压标定是否正确。 | 电压一致
步骤 2. | 检查负载电缆。 |
 | 步骤 2A. 检查负载电缆和 AC 线束接头接线柱。 | 无损坏的接线柱
步骤 3. | 检查 AC 线束。 |
 | 步骤 3A. 检查 AC 线束和总线 PT 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查总线 PT 模块。 |
 | 步骤 4A. 检查总线 PT 模块和发电机控制线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查总线 PT 的初级 PT。 | 1k 至 2.5k
 | 步骤 4C. 检查总线 PT 二级 PTs。 | 140 至 225 欧姆
步骤 5. | 检查发电机控制线束。 |
 | 步骤 5A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 5B. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 5C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 5D. 检查是否开路。 | 小于 10 欧姆
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 1451 不起作用
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM 总线电压。

向导步骤 1A - 核实总线电压是否正确，并且不是当相电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实总线电压不是单相的。

  • 使用 INSITE™ 服务软件核实总线电压是正确的，并且不是单相的。
合格 不合格

总线电压正确

总线电压是单向电压。参考现场文件。

转至 1B

转至 6A

向导步骤 1B - 检查电压标定是否正确。

条件

  • 将运行/停止/自动开关置于运行位置。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于额定转速位置。
  • 关闭与总线连接的发电机组电路。

采取措施

检查充电机和总线电压标定是否正确。

  • 使用 INSITE™ 服务软件比较充电机和总线处的交流输出电压，并确保压差在容许的极限值之内。压差必须小于 1％。
合格 不合格

电压一致

电压不在标定范围之内。标定充电机/总线电压。请参考服务软件手册。

转至 2A

转至 6A

向导步骤 2 - 检查负载电缆。

向导步骤 2A - 检查负载电缆和 AC 线束接头接线柱。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从电路断路器总线侧的负载电缆上断开 AC 线束。

采取措施

检查负载电缆和 AC 线束接头接线柱有无下列情况：

  • 已腐蚀的接线柱
  • 弯曲或断裂的接线柱
  • 接头接线柱上有污垢或碎屑。
合格 不合格

无损坏的接线柱

只要接线柱损坏，则需维修或更换负载电缆或 AC 线束。

  • 冲洗接头接线柱上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修负载电缆。参考现场安装文件。
  • 更换负载电缆。参考现场安装文件。
  • 维修 AC 线束。参考第 19 节中的步骤 019-197 或步骤 019-203。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 3A

转至 6A

向导步骤 3 - 检查 AC 线束。

向导步骤 3A - 检查 AC 线束和总线 PT 接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开 AC 线束。
  • 从总线 PT 模块上断开 AC 线束。

采取措施

检查 AC 线束和总线 PT 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 AC 线束。参考第 19 节中的步骤 019-197 或步骤 019-203。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。
  • 更换总线 PT 模块。参考现场文件。

转至 3B

转至 6A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从电路断路器总线侧的负载电缆上断开 AC 线束。
  • 从总线 PT 模块上断开 AC 线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 AC 线束总线 PT 接头上的每个接线柱与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 AC 线束。

  • 维修 AC 线束。参考第 19 节中的步骤 019-197 或步骤 019-203。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从电路断路器总线侧的负载电缆上断开 AC 线束。
  • 从总线 PT 模块上断开 AC 线束。

采取措施

检查触针之间是否存在短路。

  • 测量 AC 线束总线 PT 接头上的每个接线柱与 TB1 上的所有其他接线柱之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 AC 线束。

  • 维修 AC 线束。参考第 19 节中的步骤 019-197 或步骤 019-203。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从电路断路器总线侧的负载电缆上断开 AC 线束。
  • 从总线 PT 模块上断开 AC 线束。

采取措施

检查 AC 线束是否开路。

  • 测量 TB1 处的 AC 线束总线 PT 接头上的 BUS L3 接线柱，与连接负载电缆 W 的 AC 线束上的 BUS L3 接头之间的电阻。
  • 测量 TB1 AC 线束总线 PT 接头上的 BUS L2 接线柱，与至负载电缆 V 的 AC 线束上的 BUS L2 接头之间的电阻。
  • 测量 TB1 AC 线束总线 PT 接头上的 BUS L1 接线柱，与连接负载电缆 U 的 AC 线束上的 BUS L1 接头之间的电阻。
  • 测量 TB1 AC 线束总线 PT 接头上的 COMMON 接线柱，与连接负载电缆 N 的 COMMON 接头之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 AC 线束。

  • 维修 AC 线束。参考第 19 节中的步骤 019-197 或步骤 019-203。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 4A

转至 6A

向导步骤 4 - 检查总线 PT 模块。

向导步骤 4A - 检查总线 PT 模块和发电机控制线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从总线 PT 模块上断开发电机控制线束。

采取措施

检查发电机控制线束和总线 PT 模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换总线 PT 模块。参考第 19 节中的步骤 019-319。

转至 4B

转至 6A

向导步骤 4B - 检查总线 PT 的初级 PT。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从总线 PT 上断开发电机控制线束。
  • 从总线 PT 上断开 AC 线束。

采取措施

核实 TB1 处总线 PT 接头接线柱上的主 PT 电阻。

  • 测量 BUS L1 接线柱与 TB1 上的 COMMON 接线柱之间的电阻。
  • 测量 BUS L2 接线柱与 TB1 上的 COMMON 接线柱之间的电阻。
  • 测量 BUS L3 接线柱与 TB1 上的 COMMON 接线柱之间的电阻。
合格 不合格

1k 至 2.5k

更换总线 PT 模块。参考第 19 节中的步骤 019-319。

转至 4C

转至 6A

向导步骤 4C - 检查总线 PT 二级 PTs。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从总线 PT 上断开发电机控制线束。
  • 从总线 PT 上断开 AC 线束。

采取措施

核实 TB2 处总线 PT 接头接线柱上的二级 PT 电阻。

  • 测量 BUS L1 接线柱与 TB2 上的 BUS L1 COM 接线柱之间的电阻。
  • 测量 BUS L2 接线柱与 TB2 上的 BUS L2 COM 接线柱之间的电阻。
  • 测量 BUS L3 接线柱与 TB2 上的 BUS L3 COM 接线柱之间的电阻。
合格 不合格

140 至 225 欧姆

更换总线 PT 模块。参考第 19 节中的步骤 019-319。

转至 5A

转至 6A

向导步骤 5 - 检查发电机控制线束。

向导步骤 5A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束电路板。
  • 从总线 PT 模块上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换总线 PT 模块。参考第 19 节中的步骤 019-319。

转至 5B

转至 6A

向导步骤 5B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从总线 PT 模块上断开发电机控制线束。
  • 从发动机控制模块并联电路板接头 04 上断开发电机控制线束，如果已安装。如果尚未安装并联电路板，则从发动机控制模块发电机组电路板接头 01 上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束总线 PT 接头上的每个触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 5C

转至 6A

向导步骤 5C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从总线 PT 模块上断开发电机控制线束。
  • 从发动机控制模块并联电路板接头 04 上断开发电机控制线束，如果已安装。如果尚未安装并联电路板，则从发动机控制模块发电机组电路板接头 01 上断开发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上每个触针与该接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 5D

转至 6A

向导步骤 5D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从总线 PT 模块上断开发电机控制线束。
  • 从发动机控制模块并联电路板接头 04 上断开发电机控制线束，如果已安装。如果尚未安装并联电路板，则从发动机控制模块发电机组电路板接头 01 上断开发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束总线 PT 接头上的总线 L1 接线柱，与发电机控制线束发动机控制模块接头上的总线 L1 触针之间的电阻。
  • 测量发电机控制线束总线 PT 接头上的总线 L1 COM 接线柱，与发电机控制线束发动机控制模块接头上的总线 L1 COM 触针之间的电阻。
  • 测量发电机控制线束总线 PT 接头上的总线 L2 接线柱，与发电机控制线束发动机控制模块接头上的总线 L2 触针之间的电阻。
  • 测量发电机控制线束总线 PT 接头上的总线 L2 COM 接线柱，与发电机控制线束发动机控制模块接头上的总线 L2 COM 触针之间的电阻。
  • 测量发电机控制线束总线 PT 接头上的总线 L3 接线柱，与发电机控制线束发动机控制模块接头上的总线 L3 触针之间的电阻。
  • 测量发电机控制线束总线 PT 接头上的总线 L3 COM 接线柱，与发电机控制线束发动机控制模块接头上的总线 L3 COM 触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 1451 不起作用。
合格 不合格

故障代码 1451 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 02-五月-2012


故障代码 1452 - 发电机组电路断路器 - 无法闭合

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块板，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发电机组电路断路器。 |
 | 步骤 1A. 检查发电机组电路断路器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查发电机组电路断路器是否故障。 | 无明显故障
 | 步骤 1C. 检查发电机组电路断路器是否正确充电。 | 电路断路器正确充电
步骤 2. | 检查客户电路断路器线束。 |
 | 步骤 2A. 检查客户电路断路器线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1452 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发电机组电路断路器。

向导步骤 1A - 检查发电机组电路断路器接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开电路断路器接头上的客户电路断路器线束。

采取措施

检查发电机控制线束和电路断路器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修客户电路断路器线束。参考现场文件。
  • 更换客户电路断路器线束。参考现场文件。
  • 维电路断路器接头。参考现场文件。
  • 更换电路断路器接头。参考现场文件。

转至 1B

转至 3A

向导步骤 1B - 检查发电机组电路断路器是否故障。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开发电机组电路断路器上的客户电路断路器线束。

采取措施

检查电路断路器。

  • 检查发电机组电路断路器是否有任何故障。
合格 不合格

无明显故障

更换发电机组电路断路器。参考现场安装文件。

转至 1C

转至 3A

向导步骤 1C - 检查发电机组电路断路器是否正确充电。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查发电机组电路断路器是否正确充电。

检查发电机组电路断路器是否正确充电。
合格 不合格

电路断路器正确充电

维修电路断路器。参考现场文件。

转至 2A

转至 3A

向导步骤 2 - 检查客户电路断路器线束。

向导步骤 2A - 检查客户电路断路器线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开发电机组电路断路器上的客户电路断路器线束。

采取措施

检查线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修客户电路断路器线束。参考现场文件。
  • 更换客户电路断路器线束。参考现场文件。
  • 更换发电机组板。参考第 19 节中的步骤 019-322。

转至 2B

转至 3A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开客户电路断路器线束。
  • 断开发电机组电路断路器上的客户电路断路器线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量客户电路断路器线束发动机控制模块接头上的发电机组电路断路器与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换客户电路断路器线束。

  • 维修客户电路断路器线束。参考现场文件。
  • 更换客户电路断路器线束。参考现场文件。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开客户电路断路器线束。
  • 断开发电机组电路断路器上的客户电路断路器线束。

采取措施

检查发电机控制线束是否开路。

  • 测量客户电路断路器线束板接头上的发电机组电路断路器触针，与客户电路断路器线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换客户电路断路器线束。

  • 维修客户电路断路器线束。参考现场文件。
  • 更换客户电路断路器线束。参考现场文件。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开客户电路断路器线束。
  • 断开发电机组电路断路器上的客户电路断路器线束。

采取措施

检查触针之间是否存在短路。

  • 测量客户电路断路器线束发动机控制模块接头上的发电机组电路断路器触针，与客户电路断路器线束发动机控制模块接头之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换客户电路断路器线束。

  • 维修客户电路断路器线束。参考现场文件。
  • 更换客户电路断路器线束。参考现场文件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 1452 不起作用。
合格 不合格

故障代码 1452 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 03-五月-2012


发电机电路断路器无法打开 - 状况出现

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块板，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发电机组电路断路器。 |
 | 步骤 1A. 检查发电机组电路断路器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查发电机组电路断路器是否故障。 | 无明显故障
步骤 2. | 检查客户电路断路器线束。 |
 | 步骤 2A. 检查客户电路断路器线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1453 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发电机组电路断路器。

向导步骤 1A - 检查发电机组电路断路器接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开电路断路器接头上的客户电路断路器线束。

采取措施

检查线束和电路断路器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要有触针损坏，则维修或更换客户电路断路器线束或电路断路器接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修客户电路断路器线束。参考现场文件。
  • 更换客户电路断路器线束。参考现场文件。
  • 维电路断路器接头。参考现场文件。
  • 更换电路断路器接头。参考现场文件。

转至 1B

转至 3A

向导步骤 1B - 检查发电机组电路断路器是否故障。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开发电机组电路断路器上的客户电路断路器线束。

采取措施

检查电路断路器。

  • 检查发电机组电路断路器是否有任何故障。
合格 不合格

无明显故障

更换发电机组电路断路器。更换发电机组电路断路器。参考现场文件。

转至 2A

转至 3A

向导步骤 2 - 检查客户电路断路器线束。

向导步骤 2A - 检查客户电路断路器线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开发电机组电路断路器上的客户电路断路器线束。

采取措施

检查线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要有触针损坏，则维修或更换客户电路断路器线束，或更换发动机控制模块。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修客户电路断路器线束。参考现场文件。
  • 更换客户电路断路器线束。参考现场文件。
  • 更换发电机组板。参考步骤 019-322。

转至 2B

转至 3A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开客户电路断路器线束。
  • 断开发电机组电路断路器上的客户电路断路器线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量客户电路断路器线束发动机控制模块接头上的发电机组电路断路器与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换客户电路断路器线束。

  • 维修客户电路断路器线束。参考现场文件。
  • 更换客户电路断路器线束。参考现场文件。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开客户电路断路器线束。
  • 断开发电机组电路断路器上的客户电路断路器线束。

采取措施

检查发电机控制线束是否开路。

  • 测量客户电路断路器线束板接头上的发电机组电路断路器触针，与客户电路断路器线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换客户电路断路器线束。

  • 维修客户电路断路器线束。参考现场文件。
  • 更换客户电路断路器线束。参考现场文件。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开客户电路断路器线束。
  • 断开发电机组电路断路器上的客户电路断路器线束。

采取措施

检查触针之间是否存在短路。

  • 测量客户电路断路器线束发动机控制模块接头上的发电机组电路断路器触针，与客户电路断路器线束发动机控制模块接头之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换客户电路断路器线束。

  • 维修客户电路断路器线束。参考现场文件。
  • 更换客户电路断路器线束。参考现场文件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1453 不起作用。
合格 不合格

故障代码 1453 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 03-五月-2012


故障代码 1454 - 发电机电路断路器位置触点故障 - 状况出现

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块板，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发电机组电路断路器。 |
 | 步骤 1A. 检查发电机组电路断路器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查发电机组电路断路器是否故障。 | 无明显故障
步骤 2. | 检查客户电路断路器线束。 |
 | 步骤 2A. 检查客户电路断路器线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查客户电路断路器线束是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1454 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发电机组电路断路器。

向导步骤 1A - 检查发电机组电路断路器接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开电路断路器接头上的客户电路断路器线束。

采取措施

检查线束和电路断路器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要有触针损坏，则维修或更换客户电路断路器线束或电路断路器接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修客户电路断路器线束。参考现场文件。
  • 更换客户电路断路器线束。参考现场文件。
  • 维电路断路器接头。参考现场文件。
  • 更换电路断路器接头。参考现场文件。

转至 1B

转至 3A

向导步骤 1B - 检查发电机组电路断路器是否故障。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开发电机组电路断路器上的客户电路断路器线束。

采取措施

检查电路断路器。

  • 检查发电机组电路断路器是否有任何故障。
合格 不合格

无明显故障

更换发电机组电路断路器。更换发电机组电路断路器。参考现场文件。

转至 2A

转至 3A

向导步骤 2 - 检查客户电路断路器线束。

向导步骤 2A - 检查客户电路断路器线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开发电机组电路断路器上的客户电路断路器线束。

采取措施

检查线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要有触针损坏，则维修或更换客户电路断路器线束，或更换发动机控制模块。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修客户电路断路器线束。参考现场文件。
  • 更换客户电路断路器线束。参考现场文件。
  • 更换发电机组板。参考第 19 节中的步骤 019-322。

转至 2B

转至 3A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开客户电路断路器线束。
  • 断开发电机组电路断路器上的客户电路断路器线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量客户电路断路器线束发动机控制模块接头上的发电机组电路断路器与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换客户电路断路器线束。

  • 维修客户电路断路器线束。参考现场文件。
  • 更换客户电路断路器线束。参考现场文件。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开客户电路断路器线束。
  • 断开发电机组电路断路器上的客户电路断路器线束。

采取措施

检查线束中是否开路。

  • 测量客户电路断路器线束板接头上的发电机组电路断路器触针，与客户电路断路器线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换客户电路断路器线束。

  • 维修客户电路断路器线束。参考现场文件。
  • 更换客户电路断路器线束。参考现场文件。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开客户电路断路器线束。
  • 断开发电机组电路断路器上的客户电路断路器线束。

采取措施

检查触针之间是否存在短路。

  • 测量客户电路断路器线束发动机控制模块接头上的发电机组电路断路器触针，与客户电路断路器线束发动机控制模块接头之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换客户电路断路器线束。

  • 维修客户电路断路器线束。参考现场文件。
  • 更换客户电路断路器线束。参考现场文件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1454 不起作用。
合格 不合格

故障代码 1454 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 03-五月-2012


故障代码 1455 - 选择的发电机共用电网电路断路器位置触点不正确 - 状况出现

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块。 |
 | 步骤 1A. 核实发电机组共用电网电路断路器位置触点的安装是否正确。 | 安装正确
 | 步骤 1B. 核实正确的标定是否已经载入发电机组的发动机控制模块。 | 标定正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 1455 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机控制模块。

向导步骤 1A - 核实发电机组共用电网电路断路器位置触点的安装是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实发电机组共用电网电路断路器位置触点的安装是否正确。

  • 使用 INSITE™ 服务软件核实发电机组共用电网电路断路器位置触点的安装是否正确。
合格 不合格

安装正确

安装不正确。参考安装手册。

转至 1B

转至 2A

向导步骤 1B - 核实正确的标定是否已经载入发电机组的发动机控制模块。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取软件标定。

  • 使用 INSITE™ 服务软件核实正确的标定已载入发电机组的发动机控制模块中。
合格 不合格

标定正确

载入了不正确的标定。载入正确标定的软件。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1455 不起作用。
合格 不合格

故障代码 1455 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 03-五月-2012


故障代码 1456 - 发电机组 - 无法同步

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其它故障代码起作用。
步骤 2. | 检查发动机控制模块。 |
 | 步骤 2A. 核实发电机组调节器安装是否正确。 | 安装正确
 | 步骤 2B. 核实发电机组同步器的安装是否正确。 | 安装正确
步骤 3. | 检查燃油系统。 |
 | 步骤 3A. 核实燃油系统是否工作正常。 | 燃油系统工作正常
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1456 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

无其他故障代码为现行状态

转至多重故障代码树。

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查发动机控制模块。

向导步骤 2A - 核实发电机组调节器安装是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实发电机组调节器的安装是否正确。

  • 使用 INSITE™ 服务软件核实发电机组调节器的安装是否正确。
合格 不合格

安装正确

安装不正确。参考安装手册。

转至 2B

转至 4A

向导步骤 2B - 核实发电机组同步器的安装是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实发电机组同步器的安装是否正确。

  • 使用 INSITE™ 服务软件核实发电机组同步器的安装是否正确。
合格 不合格

安装正确

安装不正确。参考安装手册。

转至 3A

转至 4A

向导步骤 3 - 检查燃油系统。

向导步骤 3A - 核实燃油系统是否工作正常。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

核实燃油系统是否工作正常。

  • 燃油系统无故障代码
  • 发动机工作正常。
合格 不合格

燃油系统工作正常

燃油系统工作不正常。参考第 TS 节中的症状树 T066。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1456 不起作用。
合格 不合格

故障代码 1456 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 03-五月-2012


故障代码 1457 - 发电机组 - 无法同步

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查发动机控制模块。 |
 | 步骤 2A. 核实发电机组调节器的安装是否正确。 | 安装正确
 | 步骤 2B. 核实发电机组同步器的安装是否正确。 | 安装正确
步骤 3. | 检查燃油系统。 |
 | 步骤 3A. 核实燃油系统是否工作正常。 | 燃油系统工作正常
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1457 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

无其他故障代码为现行状态

转至多重故障代码树。

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查发动机控制模块。

向导步骤 2A - 核实发电机组调节器安装是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实发电机组调节器的安装是否正确。

  • 使用 INSITE™ 服务软件核实发电机组调节器的安装是否正确。
合格 不合格

安装正确

安装不正确。参考安装手册。

转至 2B

转至 4A

向导步骤 2B - 核实发电机组同步器的安装是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实发电机组同步器的安装是否正确。

  • 使用 INSITE™ 服务软件核实发电机组同步器的安装是否正确。
合格 不合格

安装正确

安装不正确。参考安装手册。

转至 3A

转至 4A

向导步骤 3 - 检查燃油系统。

向导步骤 3A - 核实燃油系统是否工作正常。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

核实燃油系统是否工作正常。

  • 燃油系统无故障代码
  • 发动机工作正常。
合格 不合格

燃油系统工作正常

燃油系统工作正常。参考第 TS 节中的症状树 T066。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1457 不起作用。
合格 不合格

故障代码 1457 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 03-五月-2012


故障代码 1458 - 发电机组 - 无法同步相位

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 总线电压。 |
 | 步骤 1A. 核实总线电压是否正确，且不是单项电压。 | 总线电压正确
步骤 2. | 检查功率输出馈线。 |
 | 步骤 2A. 核实功率输出馈线的连接是否正确。 | 功率输出馈线连接正确
步骤 3. | 检查发电机控制线束。 |
 | 步骤 3A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1458 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM 总线电压。

向导步骤 1A - 核实总线电压是否正确，且不是单项电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实总线电压不是单相的。

  • 使用 INSITE™ 服务软件核实总线电压正确，并且不是单相电压。
合格 不合格

总线电压正确

总线电压是单向电压。参考现场文件。

转至 2A

转至 4A

向导步骤 2 - 检查功率输出馈线。

向导步骤 2A - 核实功率输出馈线的连接是否正确。

条件

  • 将运行/停止/自动开关置于运行位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实总线电压不是单相的。

  • 在运行模式中对系统总线加压并起动发电机组，但不要关闭并联断路器。将线路中的每个伏特表连接至并联断路器单相的负载侧。如果发电机组和总线有相同的相位旋转，伏特表的电压将同时升高或降低。如果不同步，一个伏特表将升高而另一个将下降。
合格 不合格

功率输出馈线连接正确

功率输出馈线连接不正确。参考现场文件。

转至 3A

转至 4A

向导步骤 3 - 检查发电机控制线束。

向导步骤 3A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束电路板。
  • 从 BUS/PT 电路板上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换 BUS/PT 电路板。参考第 19 节中的步骤 019-319。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从 BUS/PT 电路板上断开发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束板接头上的每个 BUS/PT 板触针，与同一排发电机控制线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从 BUS/PT 电路板上断开发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上的每个 BUS/PT 触针，与发电机控制线束发动机控制模块接头上的所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1458 不起作用。
合格 不合格

故障代码 1458 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 03-五月-2012


故障代码 1459 - 逆功率

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块。 |
 | 步骤 1A. 核实已经向发动机控制模块载入了正确的标定。 | 已载入正确的标定
 | 步骤 1B. 核实发电机组的初始安装设置是否全部正确完成。 | 初始设置正确
 | 步骤 1C. 核实是否有燃油系统故障的现行或非现行计数。 | 不存在现行或非现行的燃油系统故障
 | 步骤 1D. 核实空气进气故障是否有现行或非现行计次。 | 无现行或非现行进气故障
 | 步骤 1E. 核实逆功率保护的故障模拟特性没有启用。 | 故障模拟停用
步骤 2. | 检查输出导线。 |
 | 步骤 2A. 检查充电机和输出导线。 | 无损坏/腐蚀的接头
 | 步骤 2B. 检查接线柱之间是否短路。 | 大于 100K 欧姆
步骤 3. | 检查变流器。 |
 | 步骤 3A. 检查变流器和变流器接头。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查 PT/CT 电路板。 |
 | 步骤 4A. 检查 PT/CT 电路板 3 欧姆电阻器。 | 3 欧姆电阻器状态良好
 | 步骤 4B. 检查 PT/CT 电路板和发电机控制线束接头触针。 | 无损坏的触针
 | 步骤 4C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 4D. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4E. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 5. | 检查 BUS/PT 电路板。 |
 | 步骤 5A. 检查 BUS/PT 电路板和发电机控制线束接头触针。 | 无损坏的触针
 | 步骤 5B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 5C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 5D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 6. | 检查发电机系统。 |
 | 步骤 6A. 核实发电机在系统中的瞬时响应没有较大的差异。 | 瞬时响应类似
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 停用故障代码。 | 故障代码 1459 不起作用
 | 步骤 7B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机控制模块。

向导步骤 1A - 核实已经向发动机控制模块载入了正确的标定。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取软件标定。

  • 使用 INSITE™ 服务软件核实正确的标定已载入发动机控制模块中。
合格 不合格

已载入正确的标定

载入了不正确的标定。载入正确标定的软件。

转至 1B

转至 7A

向导步骤 1B - 核实发电机组的初始安装是否设置正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取初始设置。

  • 使用 INSITE™ 服务软件核实初始设置是否正确。
合格 不合格

初始设置正确

安装时初始化设置正确。参考现场文件。

转至 1C

转至 7A

向导步骤 1C - 核实是否有燃油系统故障的现行或非现行计数。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实是否有任何的燃油系统故障。

  • 使用 INSITE™ 服务软件核实是否有任何的燃油系统故障。
合格 不合格

不存在现行或非现行的燃油系统故障

发现燃油系统故障。参考现场文件。

转至 1D

转至 7A

向导步骤 1D - 核实空气进气故障是否有现行或非现行计次。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实是否有任何的进气故障。

  • 使用 INSITE™ 服务软件核实是否有任何的进气故障。
合格 不合格

无现行或非现行进气故障

发现进气故障。参考现场文件。

转至 1E

转至 7A

向导步骤 1E - 核实逆功率保护的故障模拟特性没有启用。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实逆功率保护功能没有启用。

  • 使用 INSITE™ 服务软件核实逆功率保护的故障模拟特性没有启用。
合格 不合格

故障模拟停用

逆功率保护启用。参考现场安装文件。

转至 2A

转至 7A

向导步骤 2 - 检查输出导线。

向导步骤 2A - 检查充电机和输出导线。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开充电机上的负载导线。

采取措施

核实逆功率保护功能没有启用。

  • 接线柱已被腐蚀
  • 接头松动。
合格 不合格

无损坏/腐蚀的接头

维修损坏的接头。参考现场文件。

转至 2B

转至 7A

向导步骤 2B - 检查接线柱之间是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查接线柱之间是否短路。

  • 测量每根输出导线间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换充电机。参考现场安装文件。

转至 3A

转至 7A

向导步骤 3 - 检查变流器。

向导步骤 3A - 检查变流器和变流器接头。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从变流器上断开 AC 线束接头。

采取措施

检查变流器和变流器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 AC 线束。参考第 19 节中的步骤 019-201、步骤 019-207 或步骤 019-206。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。
  • 更换损坏的变流器。参考现场安装文件。

转至 3B

转至 7A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PT/CT 电路板上的 AC 线束。
  • 断开变流器上的 AC 线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 AC 线束发动机控制模块接头上的各个变流器触针与发动机缸体接地之间的电阻。
  • 对所有其他变流器触针重复前面的步骤。
合格 不合格

大于 100K 欧姆

维修或更换 AC 线束。

  • 维修 AC 线束。参考第 19 节中的步骤 019-201、步骤 019-207 或步骤 019-206。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 3C

转至 7A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PT/CT 电路板上的 AC 线束。
  • 断开变流器上的 AC 线束。

采取措施

检查是否开路。

  • 测量 AC 线束发动机控制模块接头上的各个变流器触针与发动机缸体接地之间的电阻。
  • 对所有其他变流器触针重复前面的步骤。
合格 不合格

小于 10 欧姆

维修或更换 AC 线束。

  • 维修 AC 线束。参考第 19 节中的步骤 019-201、步骤 019-207 或步骤 019-206。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 3D

转至 7A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PT/CT 电路板上的 AC 线束。
  • 断开变流器上的 AC 线束。

采取措施

检查触针之间是否存在短路。

  • 测量 AC 线束接头上的变流器触针与发电机控制线束接头上的所有其他触针之间的电阻。
  • 对所有其他变流器触针重复前面的步骤。
合格 不合格

大于 100K 欧姆

维修或更换 AC 线束。

  • 维修 AC 线束。参考第 19 节中的步骤 019-201、步骤 019-207 或步骤 019-206。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 4A

转至 7A

向导步骤 4 - 检查 PT/CT 电路板。

向导步骤 4A - 检查 PT/CT 电路板 3 欧姆电阻器。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PT/CT 电路板上的 AC 线束。
  • 断开 PT/CT 电路板 3 欧姆电阻器上的发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量接头 08 上的 CT21 触针和 CT21 COM 触针之间的电阻。
  • 测量接头 08 上的 CT22 和 CT22 COM 触针之间的电阻。
  • 测量接头 08 上的 CT23 和 CT23 COM 触针之间的电阻。
合格 不合格

3 欧姆电阻器状态良好

3 欧姆电阻器损坏。更换 PT/CT 电路板。参考第 19 节中的步骤 019-318。

转至 4B

转至 7A

向导步骤 4B - 检查 PT/CT 电路板和发电机控制线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开发电机控制线束上的 PT/CT 电路板。

采取措施

检查 PT/CT 电路板和发电机控制线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换 PT/CT 电路板。参考第 19 节中的步骤 019-318。

转至 4C

转至 7A

向导步骤 4C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从 PT/CT 电路板上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束发动机控制模块接头上的各个 PT/CT 触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 4D

转至 7A

向导步骤 4D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从 PT/CT 电路板上断开发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束板接头上的每个 PT/CT 电路板触针，与同一排发电机控制线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 4E

转至 7A

向导步骤 4E - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从 PT/CT 电路板上断开发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上的各个 PT/CT 触针与发电机控制线束发动机控制模块接头上的所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 5A

转至 7A

向导步骤 5 - 检查 BUS/PT 电路板。

向导步骤 5A - 检查 BUS/PT 板和发电机控制线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 将发电机控制线束与 BUS/PT 电路板断开。

采取措施

检查 BUS/PT 电路板和发电机控制线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换 BUS/PT 电路板。参考第 19 节中的步骤 019-318。

转至 5B

转至 7A

向导步骤 5B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从 BUS/PT 电路板上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束发动机控制模块接头上的每个 BUS/PT 触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 5C

转至 7A

向导步骤 5C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从 BUS/PT 电路板上断开发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束板接头上的每个 BUS/PT 板触针，与同一排发电机控制线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 5D

转至 7A

向导步骤 5D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从 BUS/PT 电路板上断开发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上的每个 BUS/PT 触针，与发电机控制线束发动机控制模块接头上的所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 6A

转至 7A

向导步骤 6 - 检查发电机系统。

向导步骤 6A - 核实发电机在系统中的瞬时响应没有较大的差异。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实瞬时感应没有较大差异。

  • 使用 INSITE™ 服务软件核实发电机在系统中的瞬时感应没有较大差异。
合格 不合格

瞬时响应类似

瞬时响应差异较大。参考现场安装文件。

转至 7A

转至 7

向导步骤 7A - 清除故障代码。

向导步骤 7A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 1459 不起作用。
合格 不合格

故障代码 1459 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 03-五月-2012


故障代码 1461 - 由于逆 KVAR 而损失电场 - 状况出现

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查功率精度。 |
 | 步骤 1A. 核实并联控制器所要求的功率负载不超过发电机组极限值。 | 功率负载控制在极限值以下
步骤 2. | 检查负载电缆及连接情况。 |
 | 步骤 2A. 检查充电机和负载线束接头。 | 无损坏/腐蚀的接头
 | 步骤 2B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查充电机。 |
 | 步骤 3A. 检查充电机部件是否有故障。 | 无明显损坏
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1461 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查功率精度。

向导步骤 1A - 核实并联控制器所要求的功率负载不超过发电机组极限值。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实所要求的功率负载不超过发电机组极限值。

  • 使用 INSITE™ 服务软件核实并联控制器所要求的功率负载不超过发电机组极限值。
合格 不合格

功率负载控制在极限值以下

功率负载控制在极限值以上。参考客户/设备/安装文件。

转至 2A

转至 4A

向导步骤 2 - 检查负载电缆线束接头。

向导步骤 2A - 检查充电机和负载线束接头。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开充电机上的负载电缆线束。

采取措施

检查充电机和负载电缆线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏/腐蚀的接头

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要有触针损坏，则维修或更换负载电缆线束或充电机。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修负载电缆线束。参考现场安装文件。
  • 更换负载电缆线束。参考现场安装文件。
  • 更换充电机。参考现场安装文件。

转至 2B

转至 4A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开充电机上的负载电缆线束。

采取措施

检查触针之间是否存在短路。

  • 测量负载电缆线束接头上的充电机触针与所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换负载电缆线束。

  • 维修负载电缆线束。参考现场安装文件。
  • 更换负载电缆线束。参考现场安装文件。

转至 3A

转至 4A

向导步骤 3 - 检查充电机。

向导步骤 3A - 检查充电机部件是否有故障。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开充电机上的负载电缆线束。

采取措施

检查充电机部件有无下列情况：

  • 皮带断裂松动
  • 皮带张力不足
  • 接头松动或被腐蚀。
合格 不合格

无明显损坏

充电机部件故障。参考现场安装文件。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1461 不起作用。
合格 不合格

故障代码 1461 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE ™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 03-五月-2012


故障代码 1462 - 接地出现高电流

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件检查有无其他现行故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查接地。 |
 | 步骤 2A. 检查接地接头。 | 无损坏的连接
 | 步骤 2B. 检查接地连接。 | 小于 10 欧姆
 | 步骤 2C. 检查发动机缸体接地位置上的插件或附件配线。 | 无损坏的导线
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1462 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件检查有无其他现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用详细的发动机电气接线图，核实与运行继电器触点共用公共电源的所有电路是否都没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多重故障代码树。

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查接地。

向导步骤 2A - 检查接地接头。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查所有接地接头有无下列情况：

  • 接头松动
  • 腐蚀的接头
  • 损坏的接头
  • 接头内或表面有湿气
  • 接头内或表面有无污垢或碎屑。
合格 不合格

无损坏的连接

维修或更换损坏的接头。参考现场安装文件。

转至 2B

转至 3A

向导步骤 2B - 检查接地连接。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查接地接头。

  • 测量发动机缸体接地与地面之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换合适的接地接头或线束。参考现场安装文件。

转至 2C

转至 2C

向导步骤 2C - 检查发动机缸体接地位置上的插件或附件配线。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查发动机缸体接地位置的插件或附件配线有无下列情况：

  • 接头松动
  • 腐蚀的接头
  • 损坏的接头
  • 接头内或表面有湿气
  • 接头内或表面有无污垢或碎屑。
合格 不合格

无损坏的导线

维修或更换损坏的导线。参考现场安装文件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1462 不起作用。
合格 不合格

故障代码 1462 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 03-五月-2012


故障代码 1463 - 发电机组处于非自动模式

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 将发电机置于自动模式。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 将发电机置于自动模式。

条件

发电机处于停机或手动模式。

采取措施

没有采取解决办法。

故障代码向 LonWorks 板声明，发电机处于停机或手动模式。

发电机无法远程起动。

合格 不合格

转至

转至

上次改进日期: 03-五月-2012


故障代码 1464 - 发电机组卸载

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 由于过载或欠频率而造成发电机停机。 |

向导步骤 1 - 对此故障代码进行故障判断及排除

向导步骤 1A - 由于过载或欠频率而造成发电机停机。

条件

已经发生了过载或欠频率。

采取措施

针对此故障代码没有解决办法。

发电机向 LonWorks 网络声明，由于过载或频率过低而导致卸载现象。
合格 不合格

转至

转至

上次改进日期: 03-五月-2012


故障代码 1465 - 发电机组准备接受负载

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 发电机准备接受负载。 |

向导步骤 1 - 对此故障代码进行故障判断及排除

向导步骤 1A - 发电机准备接受负载。

条件

发电机准备接受负载。

采取措施

针对此故障代码没有解决办法。

发电机组通知 Lonworks 网络已经准备接受负载。
合格 不合格

转至

转至

上次改进日期: 03-五月-2012


故障代码 1466 - 调制解调器无通信

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - AMP™/Metri-Pack™ 阳性测试导线和零件号 3822917 - AMP™/Metri-Pack™ 阴性测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件检查有无其他现行故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查调制解调器。 |
 | 步骤 2A. 检查调制解调器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查调制解调器是否有故障。 | 无明显故障
步骤 3. | 检查客户导线的配线。 |
 | 步骤 3A. 检查客户提供的导线和发动机控制模块接线板接线柱。 | 无损坏的接头
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1466 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件检查有无其他现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用详细的发动机电气接线图，核实与运行继电器触点共用公共电源的所有电路是否都没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查调制解调器。

向导步骤 2A - 检查调制解调器接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查调制解调器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修调制解调器线路。参考现场文件。
  • 更换调制解调器线路。参考现场文件。
  • 更换调制解调器。参考现场文件。

转至 2B

转至 4A

向导步骤 2B - 检查调制解调器是否有故障。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查调制解调器是否有故障。

  • 检查调制解调器外部是否有损坏。
合格 不合格

无明显故障

维修或更换调制解调器。参考现场文件。

转至 3A

转至 4A

向导步骤 3 - 检查客户导线的配线。

向导步骤 3A - 检查客户提供的导线和发动机控制模块接线板接线柱。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开客户提供的导线。

采取措施

检查导线和发动机控制模块接头有无下列情况：

  • 腐蚀的接头
  • 弯曲或断裂的接头
  • 接头内或表面有湿气
  • 接头内或表面有无污垢或碎屑。
合格 不合格

无损坏的接头

只要有接头损坏，则维修或更换客户提供的导线，或更换发动机控制模块板。

  • 冲洗接头上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修客户导线配线。参考第 19 节中的步骤 019-197。
  • 更换客户导线配线。参考现场文件。
  • 更换发电机组板。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1466 不起作用。
合格 不合格

故障代码 1466 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 03-五月-2012


故障代码 1468 - LonWorks 网络无通信

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - AMP™/Metri-Pack™ 阳性测试导线和零件号 3822917 - AMP™/Metri-Pack™ 阴性测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 LonWorks 网络板。 |
 | 步骤 1A. 检查 LonWorks 网络板是否有明显的故障。 | 无燃烧斑迹或没有弯曲的触针
 | 步骤 1B. 检查 LonWorks 网络板接头触针。 | 无损坏的触针
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 1468 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 LonWorks 网络板。

向导步骤 1A - 检查 LonWorks 网络板是否有明显的故障。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查电路板是否有明显的故障。

  • 电路板上没有燃烧斑迹或污点。
  • 基本电路板上的燃烧斑迹或污点。
  • 电路板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换 LonWorks 网络板。

  • 松开螺钉并使该板滑出固定板。
  • 插入更换的板，核实其是否完全与固定板吻合。
  • 核实螺钉是否拧紧。

转至 1B

转至 2A

向导步骤 1B - 检查 LonWorks 网络板接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 TB6 上的双绞线客户导线。

采取措施

检查客户导线和接线板：

  • 触针弯曲或折断。
  • 接线柱缩进或伸出。
  • 接头内或表面有湿气。
  • 损坏接线板。
合格 不合格

无损坏的触针

维修或更换双绞线客户导线。参考现场文件。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1468 不起作用。
合格 不合格

故障代码 1468 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 03-五月-2012


故障代码 1469 - 测量与交流输出频率对应的转速

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 检查现行的转速传感器故障代码。 | 无现行故障代码
 | 步骤 1B. 检查现行的交流输出电压故障代码。 | 无现行故障代码
步骤 2. | 检查发动机控制模块标定是否正确。 |
 | 步骤 2A. 核实已经向发动机控制模块载入了正确的标定。 | 控制器设置正确
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1469 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 检查现行的转速传感器故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件检查现行发动机转速传感器故障代码。
合格 不合格

无现行故障代码

故障诊断现行转速传感器故障代码。转到相应的故障代码诊断及排除步骤。

转至 1B

转至 3A

向导步骤 1B - 检查现行的交流输出电压故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件检查有无现行 AC 输出电压故障代码。
合格 不合格

无现行故障代码

故障诊断现行交流输出电压故障代码。转到相应的故障代码诊断及排除步骤。

转至 2A

转至 3A

向导步骤 2 - 检查发动机控制模块标定是否正确。

向导步骤 2A - 核实已经向发动机控制模块载入了正确的标定。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件检查控制器是否安装上了正确编号的飞轮齿。
合格 不合格

控制器设置正确

按需要调整控制器的设置。参考 INSITE™ 服务软件手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1469 不起作用。
合格 不合格

故障代码 1469 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 03-五月-2012


故障代码 1471 - AC 输出电流 - 高电流警告

Associated Procedures

注意和警告

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查交流输出电流的精确度。 |
 | 步骤 1A. 核实充电机的交流电流是否与控制器监控到的交流电流相吻合。 | 电流感应正常
 | 步骤 1B. 检查负载。 | 无过载现象
步骤 2. | 检查输出导线。 |
 | 步骤 2A. 检查充电机输出导线。 | 无损坏/腐蚀的接线柱
 | 步骤 2B. 检查接线柱之间是否短路。 | 大于 100K 欧姆
步骤 3. | 检查 AC 线束。 |
 | 步骤 3A. 检查 AC 线束和 PT/CT 电路板接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查 PT/CT 电路板。 |
 | 步骤 4A. 检查 PT/CT 电路板 3 欧姆电阻器。 | 3 欧姆电阻器状态良好
 | 步骤 4B. 检查 PT/CT 电路板和发电机控制线束接头触针。 | 无损坏的触针
步骤 5. | 检查发电机控制线束。 |
 | 步骤 5A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 5B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 5C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 5D. 检查是否开路。 | 小于 10 欧姆
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 1471 不起作用
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查交流输出电流的精确度。

向导步骤 1A - 核实充电机的交流电流是否与控制器监控到的交流电流相吻合。

条件

  • 将运行/停止/自动开关置于运行位置。
  • 连接 INSITE™ 服务软件。
  • 将万用表表笔与充电机输出导线接触。

采取措施

温度

通过万用表读取 INSITE™ 服务软件中的 L1、L2 和 L3 电流，并核实这些电流与输出导线的电流一致。
合格 不合格

电流感应正常

问题出在电流感应上。

转至 1B

转至 4A

向导步骤 1B - 检查负载。

条件

  • 将运行/停止/自动开关置于运行位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查负载。

  • 核实发电机组工作范围内的负载。
合格 不合格

无过载现象

检查负载和负载电缆。如有必要，进行维修。参考现场文件。

转至 2A

转至 6A

向导步骤 2 - 检查输出导线。

向导步骤 2A - 检查充电机和输出导线。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开输出导线上的负载电缆。

采取措施

检查负载。

  • 接线柱已被腐蚀
  • 接头松动。
合格 不合格

无损坏/腐蚀的接线柱

维修损坏的触针。参考现场文件。

转至 2B

转至 6A

向导步骤 2B - 检查接线柱之间是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查接线柱之间是否短路。

  • 测量每根输出导线间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换充电机。参考现场文件。

转至 3A

转至 6A

向导步骤 3 - 检查 AC 线束。

向导步骤 3A - 检查 AC 线束和 PT/CT 电路板接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查接线柱之间是否短路。

核实变流器上的所有接头都正确。
合格 不合格

变流器正确

变流器接头不正确。如有必要，进行维修。参考现场文件。

转至 3B

转至 6A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开变流器上的 AC 线束。
  • 断开 PT/CT 电路板上的 AC 线束。

采取措施

检查接线柱之间是否短路。

  • 测量 AC 线束上的每个变流器与发动机缸体接地之间的电阻。
  • 对所有变流器端子重复前面的步骤。
合格 不合格

大于 100K 欧姆

维修或更换 AC 线束。

  • 维修 AC 线束。参考第 19 节中的步骤 019-201、步骤 019-205 或步骤 019-206。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开变流器上的 AC 线束。
  • 断开 PT/CT 电路板上的 AC 线束。

采取措施

检查触针之间是否存在短路。

  • 测量 AC 线束接头 09 中的每个触针之间的电阻。
  • 对所有其他变流器触针重复前面的步骤。
合格 不合格

大于 100K 欧姆

维修或更换 AC 线束。

  • 维修 AC 线束。参考第 19 节中的步骤 019-201、步骤 019-205 或步骤 019-206。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开变流器上的 AC 线束。
  • 断开 PT/CT 电路板上的 AC 线束。

采取措施

检查 AC 线束是否开路。

  • 测量线束一端到另一端之间的每个变流器导线之间的电阻。
  • 对所有其他变流器触针重复前面的步骤。
合格 不合格

小于 10 欧姆

维修或更换 AC 线束。

  • 维修 AC 线束。参考第 19 节中的步骤 019-201、步骤 019-205 或步骤 019-206。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 4A

转至 6A

向导步骤 4 - 检查 PT/CT 电路板。

向导步骤 4A - 检查 PT/CT 电路板 3 欧姆电阻器。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PT/CT 电路板上的 AC 线束。
  • 从 PT/CT 电路板上断开发电机控制线束。

采取措施

检查 AC 线束是否开路。

  • 测量接头 08 上的 CT21 触针与 CT21 COM 触针之间的电阻。
  • 测量接头 08 上的 CT22 触针与 CT22 COM触针。
  • 测量接头 08 上的 CT23 触针与 CT23 COM 触针。
合格 不合格

3 欧姆电阻器状态良好

3 欧姆电阻故障。更换 PT/CT 电路板。参考第 19 节中的步骤 019-318。

转至 4B

转至 6A

向导步骤 4B - 检查 PT/CT 电路板和发电机控制线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开发电机控制线束上的 PT/CT 电路板。

采取措施

检查 PT/CT 电路板和发电机控制线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-208。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换 PT/CT 电路板。参考第 19 节中的步骤 019-318。

转至 5A

转至 6A

向导步骤 5 - 检查发电机控制线束。

向导步骤 5A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 PT/CT 电路板上断开发电机控制线束。
  • 从发动机控制模块并联电路板接头 04 上断开发电机控制线束，如果已安装。如果尚未安装并联电路板，则从发动机控制模块发电机组电路板接头 01 上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换发电机组板。参考第 19 节中的步骤 019-322。

转至 5B

转至 6A

向导步骤 5B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 PT/CT 电路板上断开发电机控制线束。
  • 从发动机控制模块并联电路板接头 04 上断开发电机控制线束，如果已安装。如果尚未安装并联电路板，则从发动机控制模块发电机组电路板接头 01 上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束发动机控制模块接头上的各个 PT/CT 触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 5C

转至 6A

向导步骤 5C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 PT/CT 电路板上断开发电机控制线束。
  • 从发动机控制模块并联电路板接头 04 上断开发电机控制线束，如果已安装。如果尚未安装并联电路板，则从发动机控制模块发电机组电路板接头 01 上断开发电机控制线束。

采取措施

检查接线柱之间是否短路。

  • 测量发电机控制线束发动机控制模块接头上的每个 PT/CT 触针与发电机控制线束发动机控制模块接头之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 5D

转至 6A

向导步骤 5D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 PT/CT 电路板上断开发电机控制线束。
  • 从发动机控制模块并联电路板接头 04 上断开发电机控制线束，如果已安装。如果尚未安装并联电路板，则从发动机控制模块发电机组电路板接头 01 上断开发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束 PT/CT 电路板接头上的每个 PT/CT 电路板触针，与同一排的发电机控制线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1471 不起作用。
合格 不合格

故障代码 1471 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 06-五月-2012


故障代码 1472 - AC 输出电流 - 高电流停机

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查交流输出电流的精确度。 |
 | 步骤 1A. 通过查看故障快照数据来核实是否是高交流输出电流。 | 高交流输出电流
步骤 2. | 检查输出导线。 |
 | 步骤 2A. 检查充电机输出导线。 | 未发现任何损坏/腐蚀
 | 步骤 2B. 检查接线柱之间是否短路 | 大于 100K 欧姆
步骤 3. | 检查变流器。 |
 | 步骤 3A. 检查变流器和变流器接头。 | CT 接头正确
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查 PT/CT 电路板。 |
 | 步骤 4A. 检查 PT/CT 电路板 3 欧姆电阻器。 | 3 欧姆电阻器状态良好
 | 步骤 4B. 检查 PT/CT 电路板和发电机控制线束接头触针。 | 无损坏的触针
步骤 5. | 检查发电机控制线束。 |
 | 步骤 5A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 5B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 5C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 5D. 检查是否开路。 | 小于 10 欧姆
步骤 6. | 清除故障代码 |
 | 步骤 6A. 使故障代码为非现行状态 | 故障代码 1472 不起作用
 | 步骤 6B. 清除非现行故障代码 | 所有故障代码已被清除

向导步骤 1 - 检查交流输出电流的精确度。

向导步骤 1A - 通过查看故障快照数据来核实是否是高交流输出电流。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实 AC 输出电流。

使用 INSITE™ 服务软件核实 AC 输出电流。
合格 不合格

高交流输出电流

交流输出电流正常

转至 2A

转至 6A

向导步骤 2 - 检查输出导线。

向导步骤 2A - 检查充电机输出导线。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开输出导线上的负载电缆。

采取措施

核实 AC 输出电流。

  • 接线柱已被腐蚀
  • 接头松动。
合格 不合格

无损坏/腐蚀的接线柱

维修损坏的触针。参考现场文件。

转至 2B

转至 6A

向导步骤 2B - 检查接线柱之间是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查接线柱之间是否短路。

  • 测量每根输出导线间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换充电机。参考现场文件。

转至 3A

转至 6A

向导步骤 3 - 检查变流器。

向导步骤 3A - 检查变流器和变流器接头。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查接线柱之间是否短路。

核实变流器上的所有接头都正确。
合格 不合格

变流器接头正确

变流器不正确。如有必要，进行维修。参考现场文件。

转至 3B

转至 6A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PT/CT 电路板上的 AC 线束。
  • 断开变流器上的 AC 线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 AC 线束上的每个变流器与发动机缸体接地之间的电阻。
  • 对所有变流器端子重复前面的步骤。
合格 不合格

大于 100K 欧姆

维修或更换 AC 线束。

  • 维修 AC 线束。参考第 19 节中的步骤 019-201、步骤 019-205 或步骤 019-206。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PT/CT 电路板上的 AC 线束。
  • 断开变流器上的 AC 线束。

采取措施

检查触针之间是否存在短路。

  • 测量 AC 线束接头 09 中的每个触针之间的电阻。
  • 对所有其他变流器触针重复前面的步骤。
合格 不合格

大于 100K 欧姆

维修或更换 AC 线束。

  • 维修 AC 线束。参考第 19 节中的步骤 019-201、步骤 019-205 或步骤 019-206。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PT/CT 电路板上的 AC 线束。
  • 断开变流器上的 AC 线束。

采取措施

检查是否开路。

  • 测量线束一端到另一端之间的每个变流器导线之间的电阻。
  • 对所有其他变流器触针重复前面的步骤。
合格 不合格

小于 10 欧姆

维修或更换 AC 线束。

  • 维修 AC 线束。参考第 19 节中的步骤 019-201、步骤 019-205 或步骤 019-206。
  • 更换 AC 线束。参考第 19 节中的步骤 019-315。

转至 4A

转至 6A

向导步骤 4 - 检查 PT/CT 电路板。

向导步骤 4A - 检查 PT/CT 电路板 3 欧姆电阻器。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 PT/CT 电路板上的 AC 线束。
  • 从 PT/CT 电路板上断开发电机控制线束。

采取措施

检查是否开路。

  • 测量接头 08 上的 CT21 触针和 CT21 COM 触针之间的电阻。
  • 测量接头 08 上的 CT22 和 CT22 COM 触针之间的电阻。
  • 测量接头 08 上的 CT23 和 CT23 COM 触针之间的电阻。
合格 不合格

3 欧姆电阻器状况良好

3 欧姆电阻器故障。更换 PT/CT 电路板。参考第 19 节中的步骤 019-318。

转至 4B

转至 6A

向导步骤 4B - 检查 PT/CT 电路板和发电机控制线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开发电机控制线束上的 PT/CT 电路板。

采取措施

检查 PT/CT 电路板和发电机控制线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-208。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换 PT/CT 电路板。参考第 19 节中的步骤 019-318。

转至 5A

转至 6A

向导步骤 5 - 检查发电机控制线束。

向导步骤 5A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 PT/CT 电路板上断开发电机控制线束。
  • 从发动机控制模块并联电路板接头 04 上断开发电机控制线束，如果已安装。如果尚未安装并联电路板，则从发动机控制模块发电机组电路板接头 01 上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换发电机组板。参考第 19 节中的步骤 019-322。

转至 5B

转至 6A

向导步骤 5B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 PT/CT 电路板上断开发电机控制线束。
  • 从发动机控制模块并联电路板接头 04 上断开发电机控制线束，如果已安装。如果尚未安装并联电路板，则从发动机控制模块发电机组电路板接头 01 上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束发动机控制模块接头上的各个 PT/CT 触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 5C

转至 6A

向导步骤 5C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 PT/CT 电路板上断开发电机控制线束。
  • 从发动机控制模块并联电路板接头 04 上断开发电机控制线束，如果已安装。如果尚未安装并联电路板，则从发动机控制模块发电机组电路板接头 01 上断开发电机控制线束。

采取措施

检查接线柱之间是否短路。

  • 测量发电机控制线束发动机控制模块接头上的每个 PT/CT 触针与发电机控制线束发动机控制模块接头之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 5D

转至 6A

向导步骤 5D -

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 PT/CT 电路板上断开发电机控制线束。
  • 从发动机控制模块并联电路板接头 04 上断开发电机控制线束，如果已安装。如果尚未安装并联电路板，则从发动机控制模块发电机组电路板接头 01 上断开发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束 PT/CT 电路板接头上的每个 PT/CT 电路板触针，与同一排的发电机控制线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1472 不起作用。
合格 不合格

故障代码 1472 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 06-五月-2012


故障代码 1473 - 发动机控制模块内部监视器测试故障

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的故障诊断步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的故障诊断步骤。

采取措施

尝试重新载入标定发动机控制模块。
合格 不合格

故障代码已清除，发动机工作正常。

重新载入标定成功后，故障代码仍起作用。

更换电子控制模块。

参考第 19 节中的步骤 019-031。

转至 维修完成

转至

上次改进日期: 06-五月-2012


故障代码 1474 - 基本电路板 - 扩展的 I/O 软件不匹配

Associated Procedures

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应最先拆下并最后连接蓄电池负极 (-) 电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查基本电路板。 |
 | 步骤 1A. 检查基本电路板的安装是否正确。 | 正确安装
 | 步骤 1B. 检查基本电路板是否有明显损坏。 | 无燃烧斑迹或没有弯曲的触针
 | 步骤 1C. 检查固定板是否有明显损坏。 | 无燃烧斑迹或没有弯曲的触针
 | 步骤 1D. 核实已经向基本电路板载入了正确的软件标定。 | 正确的软件标定
步骤 2. | 检查扩展的 I/O 板。 |
 | 步骤 2A. 检查扩展的 I/O 板安装是否正确。 | 正确安装
 | 步骤 2B. 检查扩展 I/O 板是否有明显损坏。 | 无燃烧斑迹或没有弯曲的触针
 | 步骤 2C. 核实是否已经向扩展的 I/O 板载入了正确的软件标定。 | 正确的软件标定
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1474 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查基本电路板。

向导步骤 1A - 检查基本电路板的安装是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查电路板是否安装正确。

  • 核实该板是否与固定板完全吻合。
  • 核实螺钉是否拧紧。
合格 不合格

正确安装

拆卸和重置板。

  • 松开螺钉并使该板滑出固定板。
  • 更换电路板并核实是否与固定板完全吻合。
  • 核实螺钉是否拧紧。

转至 1B

转至 3A

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应最先拆下并最后连接蓄电池负极 (-) 电缆。
向导步骤 1B - 检查基本电路板是否有明显损坏。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 24 VDC 无开关蓄电池电源。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查电路板是否有明显损坏。

  • 电路板上有燃烧斑迹或污点
  • 电路板触针上有燃烧斑迹或污点
  • 电路板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换基本电路板。

  • 插入更换的板，核实其是否完全与固定板吻合。
  • 核实螺钉是否拧紧。

转至 1C

转至 3A

向导步骤 1C - 检查固定板是否有明显损坏。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 24 VDC 无开关蓄电池电源。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查固定板是否有明显的故障。

  • 固定板上有燃烧斑迹或污点
  • 固定板触针上有燃烧斑迹或污点
  • 固定板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换基本电路板。

  • 松开螺钉并使该板滑出固定板。
  • 插入更换的板，核实其是否完全与固定板吻合。
  • 核实螺钉是否拧紧。

转至 1D

转至 3A

向导步骤 1D - 核实已经向基本电路板载入了正确的软件标定。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取软件标定。

  • 使用 INSITE™ 服务软件核实是否向基本电路板载入了正确的标定。
合格 不合格

正确的软件标定

不正确的软件标定。载入正确标定的软件。

转至 2A

转至 3A

向导步骤 2 - 检查扩展的 I/O 板。

向导步骤 2A - 检查扩展的 I/O 板安装是否正确。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查电路板是否安装正确。

  • 核实该板是否与固定板完全吻合。
  • 核实螺钉是否拧紧。
合格 不合格

正确安装

拆卸和重置板。

  • 松开螺钉并使该板滑出固定板。
  • 更换电路板并核实是否与固定板完全吻合。
  • 核实螺钉是否拧紧。

转至 2B

转至 3A

向导步骤 2B - 检查扩展 I/O 板是否有明显损坏。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 24 VDC 无开关蓄电池电源。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查电路板是否有明显损坏。

  • 电路板上有燃烧斑迹或污点
  • 电路板触针上有燃烧斑迹或污点
  • 电路板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换扩展 I/O 板。

  • 松开螺钉并使该板滑出固定板。
  • 更换固定板。
  • 将板插到固定板并拧紧螺钉。

转至 2C

转至 3A

向导步骤 2C - 核实是否已经向扩展的 I/O 板载入了正确的软件标定。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 24 VDC 无开关蓄电池电源。
  • 连接 INSITE™ 服务软件。

采取措施

读取软件标定。

  • 使用 INSITE™ 服务软件核实正确的标定已载入发动机控制模块中。
合格 不合格

正确的软件标定

不正确的软件标定。载入正确标定的软件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 1474 不起作用。
合格 不合格

故障代码 1474 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 06-五月-2012


故障代码 1475 - 允许连接 - 不接收

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - AMP™/Metri-Pack™ 阳性测试导线和零件号 3822917 - AMP™/Metri-Pack™ 阴性测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查并联控制器。 |
 | 步骤 1A. 检查并联控制器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查并联控制器是否有故障。 | 输入设备没有遇到任何故障
步骤 2. | 检查客户并联线束。 |
 | 步骤 2A. 检查客户并联线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1475 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查并联控制器。

向导步骤 1A - 检查并联控制器接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开并联控制器与客户并联线束。

采取措施

检查线束和控制器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关通用检查方法，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要有触针损坏，则修或更换客户并联线束或并联控制器。

  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修客户并联线束。参考现场安装文件和并联控制器文件的步骤。
  • 更换客户并联线束。参考现场安装文件和并联控制器文件的步骤。
  • 更换并联控制器。参考并联控制器文件的步骤。

转至 1B

转至 3A

向导步骤 1B - 检查并联控制器是否有故障。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开并联控制器与客户并联线束。

采取措施

使用并联控制器的用户手册和服务软件。

  • 核实并联控制器是否正常工作。
  • 核实主首次起动传感器是否正常工作。
合格 不合格

输入设备没有遇到任何故障

维修或更换并联控制器。

  • 维修并联控制器。参考并联控制器文件的步骤。
  • 更换并联控制器。参考并联控制器文件的步骤。

转至 2A

转至 3A

向导步骤 2 - 检查客户并联线束。

向导步骤 2A - 检查客户并联线束和 TB3 接头。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 TB3 上的客户并联线束。

采取措施

检查客户并联线束和 TB3 接头有无下列情况：

  • 松开配线
  • 配线不正确
  • 磨损或弯曲的导线。
合格 不合格

无损坏的连接

维修损坏的接头。维修或更换连接不良的客户并联线束或 TB3。

  • 维修客户并联线束。参考现场安装文件和并联控制器文件的步骤。
  • 更换客户并联线束。参考现场安装文件和并联控制器文件的步骤。
  • 更换 TB3。参考步骤 019-321。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 TB3 上的客户并联线束。
  • 断开并联控制器与客户并联线束。

采取措施

检查是否开路。

  • 测量客户并联线束接头同步启用导线与并联控制器接头同步启用导线间的电阻。
  • 测量客户并联线束接头首次起动启用导线与并联控制器接头第一起动启用导线间的电阻。
合格 不合格

小于 10 欧姆

维修或更换客户并联线束。

  • 维修客户并联线束。参考现场安装文件和并联控制器文件的步骤。
  • 更换客户并联线束。参考现场安装文件和并联控制器文件的步骤。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 TB3 上的客户并联线束。
  • 断开并联控制器与客户并联线束。

采取措施

检查触针之间是否存在短路。

  • 测量客户并联线束接头同步启用导线与客户并联线束接头所有其它触针间的电阻。
  • 测量客户并联线束接头首次起动启用导线与客户并联线束接头所有其它触针间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换客户并联线束。

  • 维修客户并联线束。参考现场安装文件和并联控制器文件的步骤。
  • 更换客户并联线束。参考现场安装文件和并联控制器文件的步骤。

转至 2D

转至 3A

向导步骤 2D - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 TB3 上的客户并联线束。
  • 断开并联控制器与客户并联线束。

采取措施

检查触针之间是否存在短路。

  • 测量客户并联线束接头同步启用导线与发动机缸体接地间的电阻。
  • 测量客户并联线束接头首次起动启用导线与发动机缸体接地间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换客户并联线束。

  • 维修客户并联线束。参考现场安装文件和并联控制器文件的步骤。
  • 更换客户并联线束。参考现场安装文件和并联控制器文件的步骤。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1475 不起作用。
合格 不合格

故障代码 1475 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 06-五月-2012


故障代码 1476 - 基本电路板-未响应 LonWorks 板

Associated Procedures

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查基本电路板。 |
 | 步骤 1A. 检查基本电路板的安装是否正确。 | 正确安装
 | 步骤 1B. 检查基本电路板是否有明显损坏。 | 无燃烧斑迹或没有弯曲的触针
 | 步骤 1C. 检查固定板是否有明显损坏。 | 无燃烧斑迹或没有弯曲的触针
步骤 2. | 检查 LonWorks 网络板。 |
 | 步骤 2A. 检查 LonWorks 网络板是否正确安装。 | 正确安装
 | 步骤 2B. 检查 LonWorks 网络板是否有明显损坏。 | 无燃烧斑迹或没有弯曲的触针
步骤 3. | 检查软件标定。 |
 | 步骤 3A. 核实已经向发动机控制模块载入了正确的软件标定。 | 正确的软件标定
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1476 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查基本电路板。

向导步骤 1A - 检查基本电路板的安装是否正确。

条件

  • 运转/停机开关置于停机位置。

采取措施

检查电路板是否安装正确。

  • 核实该板是否与固定板完全吻合。
  • 核实螺钉是否拧紧。
合格 不合格

正确安装

拆卸和重置板。

  • 松开螺钉并使该板滑出固定板。
  • 更换电路板并核实是否与固定板完全吻合。
  • 核实螺钉是否拧紧。

转至 1B

转至 4A

向导步骤 1B - 检查基本电路板是否有明显损坏。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 24 VDC 无开关蓄电池电源。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查电路板是否有明显损坏。

  • 电路板上有燃烧斑迹或污点
  • 电路板触针上有燃烧斑迹或污点
  • 电路板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换基本电路板。

  • 松开螺钉并使该板滑出固定板。
  • 插入更换的板，核实其是否完全与固定板吻合。
  • 核实螺钉是否拧紧。

转至 1C

转至 4A

向导步骤 1C - 检查固定板是否有明显损坏。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 24 VDC 无开关蓄电池电源。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查固定板是否有明显损坏。

  • 固定板上有燃烧斑迹或污点
  • 固定板触针上有燃烧斑迹或污点
  • 固定板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换固定板。

  • 松开螺钉并使该板滑出固定板。
  • 更换固定板。
  • 将板插到固定板并拧紧螺钉。

转至 2A

转至 4A

向导步骤 2 - 检查 LonWorks 网络板。

向导步骤 2A - 检查 LonWorks 网络板是否正确安装。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查电路板是否安装正确。

  • 核实该板是否与固定板完全吻合。
  • 核实螺钉是否拧紧。
合格 不合格

正确软件安装

拆卸和重置板。

  • 松开螺钉并使该板滑出固定板。
  • 更换电路板并核实是否与固定板完全吻合。
  • 核实螺钉是否拧紧。

转至 2B

转至 4A

向导步骤 2B - 检查 LonWorks 网络板是否有明显损坏。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开 24 VDC 无开关蓄电池电源。
  • 松开螺钉并从插件箱中拆卸电路板。

采取措施

检查电路板是否有明显损坏。

  • 电路板上有燃烧斑迹或污点
  • 电路板触针上有燃烧斑迹或污点
  • 电路板触针弯曲。
合格 不合格

无燃烧斑迹或没有弯曲的触针

更换 LonWorks 网络板。

  • 松开螺钉并使该板滑出固定板。
  • 插入更换的板，核实其是否完全与固定板吻合。
  • 核实螺钉是否拧紧。

转至 3A

转至 4A

向导步骤 3 - 检查软件标定。

向导步骤 3A - 核实已经向发动机控制模块载入了正确的软件标定。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接服务软件。

采取措施

读取软件标定。

  • 使用 INSITE™ 服务软件核实正确的标定已载入发动机控制模块中。
合格 不合格

正确的软件标定

不正确的软件标定。载入正确标定的软件。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1476 不起作用。
合格 不合格

故障代码 1476 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 06-五月-2012


故障代码 1478 - 拖动继电器驱动器诊断

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 首先对任何其他故障代码进行故障诊断及排除。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 首先对任何其他故障代码进行故障诊断及排除。

条件

  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于停止位置。

采取措施

首先使用 INSITE™ 服务软件对所有其它故障代码进行故障诊断与排除。

如果故障代码 1478不起作用，则发动机控制模块判定基本驱动器电路板上的拖动继电器故障。

合格 不合格

更换基本电路板。

转至

转至

上次改进日期: 06-五月-2012


故障代码 1479 - 无法起动继电器驱动器诊断

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块，在更换发动机控制模块之前，必须把所有其他现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查无法起动继电器。 |
 | 步骤 1A. 检查无法起动继电器是否正常工作。 | 继电器工作正常
步骤 2. | 检查是否存在多重故障代码。 |
 | 步骤 2A. 读取故障代码。 | 故障代码 1425、1426、1427、1428、1429、1431 和 1432 不起作用
步骤 3. | 检查发电机接口线束。 |
 | 步骤 3A. 检查发电机接口线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1479 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查无法起动继电器。

向导步骤 1A - 检查无法起动继电器是否正常工作。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查无法起动继电器是否正常工作。

  • 使用 INSITE™ 服务软件故障模拟特性指令无法起动。
合格 不合格

继电器工作正常

更换继电器。参考现场文件。

转至 2A

转至 4A

向导步骤 2 - 检查是否存在多重故障代码。

向导步骤 2A - 读取故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 1425、1426、1427、1428、1429、1431 和 1432 不起作用

如果所有故障代码都起作用，转至故障代码 1424

转至 3A

转至 4A

向导步骤 3 - 检查发电机接口线束。

向导步骤 3A - 检查发电机接口线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。

采取措施

检查发电机接口线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关通用检查方法，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与发动机缸体接地之间的电阻。
  • 测量发电机接口线束接头上无法起动触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查是否开路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与继电器接头上继电器驱动器电源触针之间的电阻。
  • 测量发电机接口线束接头上无法起动触针与继电器接头上无法起动触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机接口线束。
  • 从发电机接口线束上断开继电器。

采取措施

检查触针之间是否存在短路。

  • 测量发电机接口线束接头上继电器驱动器电源触针与发电机接口线束上所有其它触针之间的电阻。
  • 测量发电机接口线束接头上无法起动触针与发电机接口线束上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机接口线束。

  • 维修发电机接口线束。参考第 19 节中的步骤 019-213。
  • 更换发电机接口线束。参考第 19 节中的步骤 019-183。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1479 不起作用。
合格 不合格

故障代码 1479 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 06-五月-2012


故障代码 1481 - 电压调节器驱动器诊断

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块板，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - AMP™/Metri-Pack™ 阳性测试导线和零件号 3822917 - AMP™/Metri-Pack™ 阴性测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电压调节器。 |
 | 步骤 1A. 检查电压调节器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查电压调节器是否有故障。 | 无明显故障
步骤 2. | 检查发电机控制线束。 |
 | 步骤 2A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1481 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查电压调节器。

向导步骤 1A - 检查电压调节器接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 断开电压调节器上的发电机控制线束。

采取措施

检查线束和控制器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-201、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换电压调节器。参考第 19 节中的步骤 019-317。

转至 1B

转至 3A

向导步骤 1B - 检查电压调节器是否有故障。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

核实电压调节器无故障。

  • 无燃烧斑迹
  • 无弯曲或断裂的接头。
合格 不合格

无明显故障

更换电压调节器。参考第 19 节中的步骤 019-317。

转至 2A

转至 3A

向导步骤 2 - 检查发电机控制线束。

向导步骤 2A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块接头触针上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针是否有以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关通用检查方法，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换基本电路板。参考第 19 节中的步骤 019-322。

转至 2B

转至 3A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 断开电压调节器上的发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量在发电机控制线束接头上的电压调节器电源触针与发动机缸体接地之间的电阻。
  • 测量发电机控制线束接头上电压调节器回路触针与发动机缸体接地间的电阻。
  • 测量发电机控制线束接头上电压调节器信号触针与发动机缸体接地间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 断开电压调节器上的发电机控制线束。

采取措施

检查电源导线是否开路。

  • 测量发电机控制线束接头上电压调节器电源触针与发电机控制线束控制器接头上电压调节器电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 断开电压调节器上的发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束接头上电压调节器电源触针与发电机控制线束接头上所有其它触针之间的电阻。
  • 测量发电机控制线束接头上的电压调节器回路触针与发电机控制线束接头上的所有其他触针之间的电阻。
  • 测量发电机控制线束接头上电压调节器信号触针与发电机控制线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1481 不起作用。
合格 不合格

故障代码 1481 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 06-五月-2012


故障代码 1483 - 一个或多个故障代码未被确认

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 确认所有故障代码。 |

向导步骤 1 - 对故障代码进行故障诊断及排除。

向导步骤 1A - 确认所有故障代码。

条件

参考故障代码的详细诊断步骤。

采取措施

确认所有故障代码。

发电机向 LonWorks 网络通告某些故障代码未经操作者确认。

合格 不合格

转至

转至

上次改进日期: 06-五月-2012


故障代码 1485 - 电子燃油控制驱动器诊断

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块板，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电子燃油控制。 |
 | 步骤 1A. 检查电子燃油控制装置接头的触针。 | 无损坏的触针
 | 步骤 1B. 检查电子燃油控制是否有故障。 | 无明显故障
步骤 2. | 检查发电机控制线束。 |
 | 步骤 2A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1485 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查电子燃油控制。

向导步骤 1A - 检查电子燃油控制装置接头的触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从电子燃油控制器上断开发电机控制线束。

采取措施

检查线束和电子燃油控制触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则维修或更换发电机控制线束或电子燃油控制器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考现场文件。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换电子燃油控制器。参考现场文件。

转至 1B

转至 3A

向导步骤 1B - 检查电子燃油控制是否有故障。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查电子燃油控制。

  • 检查有无明显故障。
合格 不合格

无明显故障

更换电子燃油控制器。参考现场文件。

转至 2A

转至 3A

向导步骤 2 - 检查发电机控制线束。

向导步骤 2A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换发电机控制线束或更换发动机控制模块。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考现场文件。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换发电机组板。参考第 19 节中的步骤 019-322。

转至 2B

转至 3A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束发动机控制模块接头上电子燃油控制触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考现场文件。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从电子燃油控制器上断开发电机控制线束。

采取措施

检查线束中是否开路。

  • 测量发电机控制线束控制接头上电子燃油控制触针与发电机控制线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考现场文件。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从电子燃油控制器上断开发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上电子燃油控制触针与发电机控制线束发动机控制模块接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考现场文件。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1485 不起作用。
合格 不合格

故障代码 1485 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 06-五月-2012


故障代码 1486 - 电子燃油控制驱动器诊断

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块板，在更换 发动机控制模块板之前，必须把所有其他现行故障代码调查清楚。为避免损坏触针和线束，测量时使用以下测试导线：零件号 3822758 - AMP™/Metri-Pack™ 阳性测试导线，零件号 3822917 - AMP™/Metri-Pack™ 阴性测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电子燃油控制。 |
 | 步骤 1A. 检查电子燃油控制装置接头的触针。 | 无损坏的触针
 | 步骤 1B. 检查电子燃油控制是否有故障。 | 无明显故障
步骤 2. | 检查发电机控制线束。 |
 | 步骤 2A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1486 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查电子燃油控制。

向导步骤 1A - 检查电子燃油控制装置接头的触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从电子燃油控制器上断开发电机控制线束。

采取措施

检查线束和电子燃油控制触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则维修或更换发电机控制线束或电子燃油控制器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考现场文件。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换电子燃油控制器。参考现场文件。

转至 1B

转至 3A

向导步骤 1B - 检查电子燃油控制是否有故障。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查电子燃油控制。

  • 检查有无明显故障。
合格 不合格

无明显故障

更换电子燃油控制器。参考现场文件。

转至 2A

转至 3A

向导步骤 2 - 检查发电机控制线束。

向导步骤 2A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换发电机控制线束或更换发动机控制模块。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考现场文件。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换发电机组板。参考第 19 节中的步骤 019-322。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从电子燃油控制器上断开发电机控制线束。

采取措施

检查线束中是否开路。

  • 测量发电机控制线束控制接头上电子燃油控制触针与发电机控制线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考现场文件。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从电子燃油控制器上断开发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上电子燃油控制触针与发电机控制线束发动机控制模块接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考现场文件。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1486 不起作用。
合格 不合格

故障代码 1486 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 06-五月-2012


故障代码 1487 - 非自动 LED 驱动器诊断

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - AMP™/Metri-Pack™ 阳性测试导线和零件号 3822917 - AMP™/Metri-Pack™ 阴性测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查开关面板。 |
 | 步骤 1A. 检查开关面板是否工作正常。 | 开关面板工作正常
 | 步骤 1B. 检查开关面板和发电机控制线束接头的触针。 | 无损坏的触针
步骤 2. | 检查发电机控制线束。 |
 | 步骤 2A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1487 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查开关面板。

向导步骤 1A - 检查开关面板是否工作正常。

条件

  • 将停机/手动/自动开关置于自动模式。
  • 连接 INSITE™ 服务软件。

采取措施

核实开关面板是否工作正常。

  • 使用 INSITE ™ 服务软件核实工作是否正常
合格 不合格

开关面板工作正常

开关面板工作不正常。更换开关面板。参考第 19 节中的步骤 019-314。

转至 1B

转至 3A

向导步骤 1B - 检查开关面板和发电机控制线束接头的触针。

条件

  • 将停机/手动/自动开关置于自动模式。
  • 从开关面板上断开发电机控制线束。

采取措施

检查开关面板和发电机控制线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-208。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换开关面板。参考第 19 节中的步骤 019-314。

转至 2A

转至 3A

向导步骤 2 - 检查发电机控制线束。

向导步骤 2A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将停机/手动/自动开关置于自动模式。
  • 从开关面板上断开发电机控制线束。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要触针损坏，维修或更换发电机控制线束或更换发动机控制模块。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换开关面板。参考第 19 节中的步骤 019-314。

转至 2B

转至 3A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将停机/手动/自动开关置于自动模式。
  • 从开关面板上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束接头 01 上操作者接口面板通电触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将停机/手动/自动开关置于自动模式。
  • 从发动机控制模块上断开发电机控制线束。
  • 从开关面板上断开发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量操作者面板接头 21 上操作者接口面板通电触针与发电机控制线束接头 01 上操作者接口面板通电触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将停机/手动/自动开关置于自动模式。
  • 从发动机控制模块上断开发电机控制线束。
  • 从开关面板上断开发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上开关面板触针与发电机控制线束发动机控制模块接头之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行模式并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1487 不起作用。
合格 不合格

故障代码 1487 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将停机/手动/自动开关置于自动模式。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 06-五月-2012


故障代码 1488 - 报警 LED 驱动器诊断

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - AMP™/Metri-Pack™ 阳性测试导线和零件号 3822917 - AMP™/Metri-Pack™ 阴性测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查报警 LED。 |
 | 步骤 1A. 检查报警指示灯的灯泡。 | 灯泡完好
步骤 2. | 检查开关面板。 |
 | 步骤 2A. 检查开关面板是否工作正常。 | 开关面板工作正常
 | 步骤 2B. 检查开关面板和发电机控制线束接头的触针。 | 无损坏的触针
步骤 3. | 检查发电机控制线束。 |
 | 步骤 3A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1488 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查报警 LED。

向导步骤 1A - 检查报警指示灯的灯泡。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查报警指示灯灯泡。

  • 核实灯泡是否完好。
合格 不合格

灯泡完好

灯泡损坏。更换开关面板。参考第 19 节中的步骤 019-314。

转至 2A

转至 4A

向导步骤 2 - 检查开关面板。

向导步骤 2A - 检查开关面板是否工作正常。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实操作者接口面板是否工作正常。

  • 使用 INSITE ™ 服务软件核实工作是否正常
合格 不合格

开关面板工作正常

更换开关面板。参考第 19 节中的步骤 019-314。

转至 2B

转至 4A

向导步骤 2B - 检查开关面板和发电机控制线束接头的触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从开关面板上断开发电机控制线束。

采取措施

检查开关面板和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-208。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换开关面板。参考第 19 节中的步骤 019-314。

转至 3A

转至 4A

向导步骤 3 - 检查发电机控制线束。

向导步骤 3A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从开关面板上断开发电机控制线束。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要触针损坏，维修或更换发电机控制线束或更换发动机控制模块。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换开关面板。参考第 19 节中的步骤 019-314。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从开关面板上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束发动机控制模块接头上开关面板与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从开关面板上断开发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束板接头上开关面板触针与发电机控制线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从开关面板上断开发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上开关面板触针与发电机控制线束发动机控制模块接头之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1488 不起作用。
合格 不合格

故障代码 1488 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 06-五月-2012


故障代码 1489 - 停机 LED 驱动器诊断

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - AMP™/Metri-Pack™ 阳性测试导线和零件号 3822917 - AMP™/Metri-Pack™ 阴性测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查停机 LED。 |
 | 步骤 1A. 检查停机指示灯灯泡。 | 灯泡完好
步骤 2. | 检查开关面板。 |
 | 步骤 2A. 检查开关面板是否工作正常。 | 开关面板工作正常
 | 步骤 2B. 检查开关面板和发电机控制线束接头的触针。 | 无损坏的触针
步骤 3. | 检查发电机控制线束。 |
 | 步骤 3A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1489 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查停机 LED。

向导步骤 1A - 检查停机指示灯灯泡。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查停机指示灯灯泡。

  • 核实灯泡是否完好。
合格 不合格

灯泡完好

灯泡损坏。更换开关面板。参考第 19 节中的步骤 019-314。

转至 2A

转至 4A

向导步骤 2 - 检查开关面板。

向导步骤 2A - 检查开关面板是否工作正常。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实开关面板是否工作正常。

  • 使用 INSITE ™ 服务软件核实工作是否正常
合格 不合格

开关面板工作正常

开关面板工作不正常。更换开关面板。参考第 19 节中的步骤 019-314。

转至 2B

转至 4A

向导步骤 2B - 检查开关面板和发电机控制线束接头的触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从开关面板上断开发电机控制线束。

采取措施

检查开关面板和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-208。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换开关面板。参考第 19 节中的步骤 019-314。

转至 3A

转至 4A

向导步骤 3 - 检查发电机控制线束。

向导步骤 3A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从开关面板上断开发电机控制线束。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换开关面板。参考第 19 节中的步骤 019-314。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从开关面板上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束发动机控制模块接头上开关面板与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从开关面板上断开发电机控制线束。

采取措施

检查线束中是否开路。

  • 测量发电机控制线束板接头上开关面板触针与发电机控制线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从开关面板上断开发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上开关面板触针与发电机控制线束发动机控制模块接头之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1489 不起作用。
合格 不合格

故障代码 1489 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 06-五月-2012


故障代码 1491 - 准备好加载输出继电器驱动器诊断

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块板，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - AMP™/Metri-Pack™ 阳性测试导线和零件号 3822917 - AMP™/Metri-Pack™ 阴性测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查输出接线柱。 |
 | 步骤 1A. 检查输出接线柱是否损坏或腐蚀。 | 无损坏或腐蚀。
 | 步骤 1B. 检查连接至输出接线柱的导线是否短路。 | 所有导线连接正确
步骤 2. | 检查发电机控制线束。 |
 | 步骤 2A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1491 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查输出接线柱。

向导步骤 1A - 检查输出接线柱是否损坏或腐蚀。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查输出接线柱是否损坏或腐蚀。

检查输出接线柱有无损坏或腐蚀，
合格 不合格

无损坏或腐蚀。

维修或更换输出接线柱。参考现场安装文件。

转至 1B

转至 3A

向导步骤 1B - 检查连接至输出接线柱的导线是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查连接至输出接线柱的导线是否短路。

检查连接至输出接线柱的导线是否短路。
合格 不合格

所有导线连接正确

导线连接错误。

  • 参考相应电气接线图以正确连接导线。
  • 维修或更换损坏的导线。参考现场安装文件。

转至 2A

转至 3A

向导步骤 2 - 检查发电机控制线束。

向导步骤 2A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关通用检查方法，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要触针损坏，维修或更换发电机控制线束或更换发动机控制模块。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换发电机组板。参考第 19 节中的步骤 019-322。

转至 2B

转至 3A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束发动机控制模块接头上负载输出继电器驱动器接头与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从操作者接口面板上断开发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束板接头上操作者接口面板触针与发电机控制线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从操作者接口面板上断开发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上操作者接口面板触针与发电机控制线束发动机控制模块接头之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1491 不起作用。
合格 不合格

故障代码 1491 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 06-五月-2012


故障代码 1492 - 卸载输出继电器驱动器诊断

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块板，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - AMP™/Metri-Pack™ 阳性测试导线和零件号 3822917 - AMP™/Metri-Pack™ 阴性测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查输出接线柱。 |
 | 步骤 1A. 检查输出接线柱是否损坏或腐蚀。 | 无损坏或腐蚀。
 | 步骤 1B. 检查连接至输出接线柱的导线是否短路。 | 所有导线连接正确
步骤 2. | 检查发电机控制线束。 |
 | 步骤 2A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1492 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查输出接线柱。

向导步骤 1A - 检查输出接线柱是否损坏或腐蚀。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查输出接线柱是否损坏或腐蚀。

检查输出接线柱是否损坏或腐蚀。
合格 不合格

无损坏或腐蚀。

维修或更换输出接线柱。参考现场安装文件。

转至 1B

转至 3A

向导步骤 1B - 检查连接至输出接线柱的导线是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查连接至输出接线柱的导线是否短路。

检查连接至输出接线柱的导线是否短路。
合格 不合格

所有导线连接正确

导线连接错误。

  • 参考相应电气接线图以正确连接导线。
  • 维修或更换损坏的导线。参考现场安装文件。

转至 2A

转至 3A

向导步骤 2 - 检查发电机控制线束。

向导步骤 2A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要触针损坏，维修或更换发电机控制线束或更换发动机控制模块。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换发电机组板。参考第 19 节中的步骤 019-322。

转至 2B

转至 3A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束发动机控制模块接头上负载输出继电器驱动器接头与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从操作者接口面板上断开发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束板接头上操作者接口面板触针与发电机控制线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从操作者接口面板上断开发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上操作者接口面板触针与发电机控制线束发动机控制模块接头之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1492 不起作用。
合格 不合格

故障代码 1492 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 06-五月-2012


故障代码 1493 - 操作者接口面板电源继电器驱动器诊断

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - AMP™/Metri-Pack™ 阳性测试导线和零件号 3822917 - AMP™/Metri-Pack™ 阴性测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查操作者接口面板。 |
 | 步骤 1A. 检查操作者接口面板是否工作正常。 | 工作正常
 | 步骤 1B. 检查操作者接口面板和发电机控制线束接头触针。 | 无损坏的触针
步骤 2. | 检查发电机控制线束。 |
 | 步骤 2A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1493 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查操作者接口面板。

向导步骤 1A - 检查操作者接口面板是否工作正常。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实操作者接口面板是否工作正常。

  • 使用 INSITE ™ 服务软件核实工作是否正常
合格 不合格

工作正常

工作正常。更换操作者接口面板。参考第 19 节中的步骤 019-314。

转至 1B

转至 3A

向导步骤 1B - 检查操作者接口面板和发电机控制线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从操作者接口面板上断开发电机控制线束。

采取措施

检查操作者接口面板和发电机控制线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-201、步骤 019-205 或步骤 019-206。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换操作者接口面板。参考第 19 节中的步骤 019-314。

转至 2A

转至 3A

向导步骤 2 - 检查发电机控制线束。

向导步骤 2A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从操作者接口面板上断开发电机控制线束。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

只要触针损坏，维修或更换发电机控制线束或更换发动机控制模块。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换操作者接口面板。参考第 19 节中的步骤 019-314。

转至 2B

转至 3A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从操作者接口面板上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束发动机控制模块接头上操作者接口面板与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从操作者接口面板上断开发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束板接头上操作者接口面板触针与发电机控制线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从操作者接口面板上断开发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上操作者接口面板触针与发电机控制线束发动机控制模块接头之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1493 不起作用。
合格 不合格

故障代码 1493 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 06-五月-2012


故障代码 1494 - 调制解调器电源继电器驱动器诊断

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查调制解调器。 |
 | 步骤 1A. 检查调制解调器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查调制解调器是否有故障。 | 无明显故障。
步骤 2. | 检查发电机控制线束。 |
 | 步骤 2A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1494 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查调制解调器。

向导步骤 1A - 检查调制解调器接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查调制解调器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 更换调制解调器。参考现场文件。
  • 维修调制解调器电源导线。参考现场文件。

转至 1B

转至 3A

向导步骤 1B - 检查调制解调器是否有故障。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查调制解调器是否有故障。

  • 检查调制解调器外部是否有损坏。
合格 不合格

无明显故障

维修或更换调制解调器。参考现场文件。

转至 2A

转至 3A

向导步骤 2 - 检查发电机控制线束。

向导步骤 2A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从调制解调器上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换发电机组板。参考现场文件。

转至 2B

转至 3A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从继电器驱动器电源上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束发动机控制模块接头上继电器驱动器电源导线与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从继电器驱动器电源上断开发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束发动机控制模块接头上继电器驱动器电源导线，与发电机控制线束调制解调器接头上继电器驱动器电源导线之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从继电器驱动器电源上断开发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上继电器驱动器电源导线与所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1494 不起作用。
合格 不合格

故障代码 1494 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 07-五月-2012


故障代码 1495 - 公共停机输出继电器驱动器诊断

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块板，在更换发动机控制模块板之前，必须把所有其他现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查输出接线柱。 |
 | 步骤 1A. 检查输出接线柱是否损坏或腐蚀。 | 无损坏或腐蚀。
 | 步骤 1B. 检查连接至输出接线柱的导线是否短路。 | 所有导线连接正确
步骤 2. | 检查发电机控制线束。 |
 | 步骤 2A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1495 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查输出接线柱。

向导步骤 1A - 检查输出接线柱是否损坏或腐蚀。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查输出接线柱是否损坏或腐蚀。

检查输出接线柱是否损坏或腐蚀。
合格 不合格

无损坏或腐蚀。

维修或更换输出接线柱。参考现场安装文件。

转至 1B

转至 3A

向导步骤 1B - 检查连接至输出接线柱的导线是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查连接至输出接线柱的导线是否短路。

检查连接至输出接线柱的导线是否短路。
合格 不合格

所有导线连接正确

导线连接错误。

  • 参考相应电气接线图以正确连接导线。
  • 维修或更换损坏的导线。参考现场安装文件。

转至 2A

转至 3A

向导步骤 2 - 检查发电机控制线束。

向导步骤 2A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换发电机组板。参考第 19 节中的步骤 019-322。

转至 2B

转至 3A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束发动机控制模块接头上负载输出继电器驱动器接头与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从操作者接口面板上断开发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束板接头上操作者接口面板触针与发电机控制线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从操作者接口面板上断开发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上操作者接口面板触针与发电机控制线束发动机控制模块接头之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 1495 不起作用。
合格 不合格

故障代码 1495 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 07-五月-2012


故障代码 1496 - 自动模式输出继电器驱动器诊断

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块板，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实工作正常。 |
 | 步骤 1A. 检查自动模式状态下的电压。 | 17.3 至 34.7 VDC
步骤 2. | 检查客户导线。 |
 | 步骤 2A. 检查客户导线和 TB4 上的接线板。 | 无损坏的导线
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查导线与导线之间是否短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1496 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实工作正常。

向导步骤 1A - 检查自动模式状态下的电压。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 TB4 上断开客户导线。

采取措施

检查在自动模式状态下的 B 正极（+）电压。

  • 自动模式时，测量 TB4 上自动模式端子的对地电压。
合格 不合格

17.3 至 34.7 VDC（24 VDC 系统）

更换发电机组板。参考第 19 节中的步骤 019-322。

转至 2A

转至 3A

向导步骤 2 - 检查客户导线。

向导步骤 2A - 检查客户导线和 TB4 上的接线板。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 TB4 上断开客户导线。

采取措施

检查在自动模式状态下的 B 正极（+）电压。

  • 导线磨损或缠绕
  • 接头松动
  • 配线错误。
合格 不合格

无损坏的导线

维修或更换损坏的导线。如果损坏，则维修或更换损坏的导线，或更换 TB4。

  • 维修客户导线。参考现场文件。
  • 更换客户导线。参考现场文件。
  • 更换 TB4。参考第 19 节中的步骤 019-320。

转至 2B

转至 3A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 TB4 上断开客户导线。

采取措施

检查是否对发动机缸体接地短路。

  • 测量客户导线上自动模式导线与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换客户导线。

  • 维修客户导线。参考现场文件。
  • 更换客户导线。参考现场文件。

转至 2C

转至 3A

向导步骤 2C - 检查导线与导线之间是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 TB4 上断开客户导线。

采取措施

检查导线与导线之间是否短路。

  • 测量客户导线上自动模式导线与所有其它客户导线之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换客户导线。

  • 维修客户导线。参考现场文件。
  • 更换客户导线。参考现场文件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1496 不起作用。
合格 不合格

故障代码 1496 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 07-五月-2012


故障代码 1497 - 手动运行/停机 LED 驱动器诊断

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查手动运行/停机 LED。 |
 | 步骤 1A. 检查手动运行/停机 LED。 | LED 完好
步骤 2. | 检查开关面板。 |
 | 步骤 2A. 检查开关面板是否工作正常。 | 工作正常
 | 步骤 2B. 检查开关面板和发电机控制线束接头的触针。 | 无损坏的触针
步骤 3. | 检查发电机控制线束。 |
 | 步骤 3A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1497 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查手动运行/停机 LED。

向导步骤 1A - 检查手动运行/停机 LED。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查手动运行/停机 LED。

  • 核实 LED 是否完好。
合格 不合格

LED 完好

LED 损坏。更换开关面板。参考第 19 节中的步骤 019-314。

转至 2A

转至 4A

向导步骤 2 - 检查开关面板。

向导步骤 2A - 检查开关面板是否工作正常。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实开关面板是否工作正常。

  • 使用 INSITE ™ 服务软件核实工作是否正常
合格 不合格

工作正常

工作正常。更换开关面板。参考第 19 节中的步骤 019-314。

转至 2B

转至 4A

向导步骤 2B - 检查开关面板和发电机控制线束接头的触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从开关面板上断开发电机控制线束。

采取措施

检查开关面板和发电机控制线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换开关面板。参考第 19 节中的步骤 019-314。

转至 3A

转至 4A

向导步骤 3 - 检查发电机控制线束。

向导步骤 3A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从开关面板上断开发电机控制线束。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换发电机组板。参考第 19 节中的步骤 019-322。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从开关面板上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束发动机控制模块接头上开关面板与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从开关面板上断开发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束板接头上开关面板触针与发电机控制线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从开关面板上断开发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上开关面板触针与发电机控制线束发动机控制模块接头之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1497 不起作用。
合格 不合格

故障代码 1497 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 07-五月-2012


故障代码 1498 - 运行 LED 驱动器诊断

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查运行 LED。 |
 | 步骤 1A. 检查运行 LED。 | LED 完好
步骤 2. | 检查开关面板。 |
 | 步骤 2A. 检查开关面板是否工作正常。 | 工作正常
 | 步骤 2B. 检查开关面板和发电机控制线束接头的触针。 | 无损坏的触针
步骤 3. | 检查发电机控制线束。 |
 | 步骤 3A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1498 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查运行 LED。

向导步骤 1A - 检查运行 LED。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查运行 LED。

  • 核实 LED 是否完好。
合格 不合格

LED 完好

LED 损坏。更换 LED。参考现场安装文件。

转至 2A

转至 4A

向导步骤 2 - 检查开关面板。

向导步骤 2A - 检查开关面板是否工作正常。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查运行 LED。

  • 使用 INSITE ™ 服务软件核实工作是否正常
合格 不合格

工作正常

工作正常。更换开关面板。参考第 19 节中的步骤 019-314。

转至 2B

转至 4A

向导步骤 2B - 检查开关面板和发电机控制线束接头的触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从开关面板上断开发电机控制线束。

采取措施

检查操作者接口面板和发电机控制线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换开关面板。参考第 19 节中的步骤 019-314。

转至 3A

转至 4A

向导步骤 3 - 检查发电机控制线束。

向导步骤 3A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从开关面板上断开发电机控制线束。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换发电机组板。参考第 19 节中的步骤 019-322。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从开关面板上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束发动机控制模块接头上开关面板与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从开关面板上断开发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束板接头上开关面板触针与发电机控制线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从开关面板上断开发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上开关面板触针与发电机控制线束发动机控制模块接头之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1498 不起作用。
合格 不合格

故障代码 1498 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 07-五月-2012


故障代码 1499 - 远程起动 LED 驱动器诊断

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块板，在更换发动机控制模块板之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查远程起动 LED。 |
 | 步骤 1A. 检查远程起动 LED。 | LED 完好
步骤 2. | 检查开关面板。 |
 | 步骤 2A. 检查开关面板是否工作正常。 | 工作正常
 | 步骤 2B. 检查开关面板和发电机控制线束接头的触针。 | 无损坏的触针
步骤 3. | 检查发电机控制线束。 |
 | 步骤 3A. 检查发电机控制线束和发动机控制模块接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1499 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查远程起动 LED。

向导步骤 1A - 检查远程起动 LED。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查远程起动 LED。

  • 核实 LED 是否完好。
合格 不合格

LED 完好

LED 损坏。更换开关面板。参考第 19 节中的步骤 019-314。

转至 2A

转至 4A

向导步骤 2 - 检查开关面板。

向导步骤 2A - 检查开关面板是否工作正常。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实操作者接口面板是否工作正常。

  • 使用 INSITE ™ 服务软件核实工作是否正常
合格 不合格

工作正常

工作正常。更换开关面板。参考第 19 节中的步骤 019-314。

转至 2B

转至 4A

向导步骤 2B - 检查开关面板和发电机控制线束接头的触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从开关面板上断开发电机控制线束。

采取措施

核实操作者接口面板是否工作正常。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换开关面板。参考第 19 节中的步骤 019-314。

转至 3A

转至 4A

向导步骤 3 - 检查发电机控制线束。

向导步骤 3A - 检查发电机控制线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从开关面板上断开发电机控制线束。
  • 从发动机控制模块上断开发电机控制线束。

采取措施

检查发电机控制线束和发动机控制模块接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。
  • 更换发电机组板。参考第 19 节中的步骤 019-322。

转至 3B

转至 4A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从开关面板上断开发电机控制线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发电机控制线束发动机控制模块接头上开关面板与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从开关面板上断开发电机控制线束。

采取措施

检查发电机控制线束是否开路。

  • 测量发电机控制线束板接头上开关面板触针与发电机控制线束发动机控制模块接头触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发电机控制线束。
  • 从开关面板上断开发电机控制线束。

采取措施

检查触针之间是否存在短路。

  • 测量发电机控制线束发动机控制模块接头上开关面板触针与发电机控制线束发动机控制模块接头之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发电机控制线束。

  • 维修发电机控制线束。参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。参考第 19 节中的步骤 019-183。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 1499 不起作用。
合格 不合格

故障代码 1499 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除。将停机/手动/自动开关置于自动位置。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 07-五月-2012


故障代码 2111 - 中冷器进水口温度传感器 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，以及零件号 3163594 - 发动机控制模块抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查中冷器进水口温度传感器。 |
 | 步骤 1A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查传感器的电阻。 | 600 欧姆至 36K 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查发动机控制模块响应。 |
 | 步骤 4A. 检查发动机控制模块响应是否正确。 | 故障代码 2111 不起作用，故障代码 2112 起作用
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 2111 不起作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查中冷器进水口温度传感器。

向导步骤 1A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从中冷器进水口温度传感器上断开发动机线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换中冷器进水口温度传感器。参考第 19 节中的步骤 019-019。

转至 1B

转至 5A

向导步骤 1B - 检查传感器的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从中冷器进水口温度传感器上断开发动机线束。

采取措施

检查中冷器进水口温度传感器的电阻。

  • 测量中冷器进水口温度传感器信号触针与中冷器进水口回路触针之间的电阻。
合格 不合格

600 欧姆至 36K 欧姆

更换中冷器进水口温度传感器。参考第 19 节中的步骤 019-019。

转至 2A

转至 5A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 5A

向导步骤 2B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从中冷器进水口温度传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上中冷器进水口温度回路触针与发动机线束传感器接头上中冷器进水口温度回路触针之间的电阻。
  • 测量发动机线束 Inline 接头上中冷器进水口温度信号触针与发动机线束传感器接头上中冷器进水口温度信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 5A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从中冷器进水口温度传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上中冷器进水口温度回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上中冷器进水口温度信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 5A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上中冷器进水口温度回路触针与延长线束 Inline 接头上中冷器进水口温度回路触针之间的电阻。
  • 测量延长线束接头上中冷器进水口温度信号触针与延长线束 Inline 接头上中冷器进水口温度信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 5A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上中冷器进水口温度回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上中冷器进水口温度信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 5A

向导步骤 4 - 检查发动机控制模块响应。

向导步骤 4A - 检查发动机控制模块响应是否正确。

条件

  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 将跨接导线安装在抽头盒上的中冷器进水口温度信号触针与中冷器进水口温度回路触针之间。
  • 将运行/停止/自动开关置于运行位置。

采取措施

检查发动机控制模块响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 2111 不起作用，故障代码 2112 起作用

更换电子控制模块。参考第 19 节中的步骤 019-031

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 2111 不起作用。
合格 不合格

故障代码 2111 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 07-五月-2012


故障代码 2112 - 中冷器进水口温度传感器 - 低压短路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，以及零件号 3163594 - 发动机控制模块抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查中冷器进水口温度传感器。 |
 | 步骤 1A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查传感器的电阻。 | 600 欧姆至 36K 欧姆
 | 步骤 1C. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查发动机控制模块响应。 |
 | 步骤 4A. 检查发动机控制模块响应是否正确。 | 故障代码 2112 不起作用，故障代码 2111 起作用
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 2112 不作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查中冷器进水口温度传感器。

向导步骤 1A - 检查传感器和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从中冷器进水口温度传感器上断开发动机线束接头。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、步骤 019-202 或步骤 019-206。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换中冷器进水口温度传感器。参考第 19 节中的步骤 019-019。

转至 1B

转至 5A

向导步骤 1B - 检查传感器的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从中冷器进水口温度传感器上断开发动机线束。

采取措施

检查中冷器进水口温度传感器的电阻。

  • 测量中冷器进水口温度传感器温度信号触针与中冷器进水口温度回路触针之间的电阻。
合格 不合格

600 欧姆至 36K 欧姆

更换中冷器进水口温度传感器。参考第 19 节中的步骤 019-019。

转至 1C

转至 5A

向导步骤 1C - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从中冷器进水口温度传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量中冷器进水口温度传感器接头的其中一根触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换中冷器进水口温度传感器。参考第 19 节中的步骤 019-019。

转至 2A

转至 5A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 5A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从中冷器进水口温度传感器上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上中冷器进水口温度信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上中冷器进水口温度回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 5A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从中冷器进水口温度传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 Inline 接头上中冷器进水口温度回路触针与发动机线束传感器接头上中冷器进水口温度回路触针之间的电阻。
  • 测量发动机线束 Inline 接头上中冷器进水口温度信号触针与发动机线束传感器接头上中冷器进水口温度信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 5A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从中冷器进水口温度传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上中冷器进水口温度回路触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上中冷器进水口温度信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 5A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上中冷器进水口温度信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上中冷器进水口温度回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从发动机控制模块上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上中冷器进水口温度回路触针与延长线束 Inline 接头上中冷器进水口温度回路触针之间的电阻。
  • 测量延长线束接头上中冷器进水口温度信号触针与延长线束 Inline 接头上中冷器进水口温度信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上中冷器进水口温度信号触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上中冷器进水口温度回路触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 5A

向导步骤 4 - 检查发动机控制模块响应。

向导步骤 4A - 检查发动机控制模块响应是否正确。

条件

  • 从发动机控制模块上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的发动机控制模块接头上。
  • 将跨接导线安装在抽头盒上的中冷器进水口温度信号触针与中冷器进水口温度电源触针之间。
  • 将运行/停止/自动开关置于运行位置。

采取措施

检查发动机控制模块响应是否正确。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 2112 不起作用，故障代码 2111 起作用

更换电子控制模块。参考第 19 节中的步骤 019-031

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实故障代码 2112 不起作用。
合格 不合格

故障代码 2112 不作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 07-五月-2012


故障代码 2113 - 中冷器进水口温度高 - 警告

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 检查发动机控制模块传感器数值。 |
 | 步骤 2A. 核实没有启用中冷器进水口温度传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 核实此故障的阈值设置正确。 | 故障阈值设置正确
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 2113 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将温度探头连接到发动机上靠近中冷器进水口温度传感器的位置。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将服务软件监视屏上的中冷器进水口温度读数与温度探头的读数进行比较。

注：如果没有温度测量装置，对此步骤回答“OK”（确定）。
合格 不合格

传感器读数正确

转至 2A

故障代码 2111

向导步骤 2 - 检查发动机控制模块传感器数值。

向导步骤 2A - 核实没有启用传感器的故障模拟特性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块传感器数值。

  • 通过 INSITE™ 服务软件将中冷器进水口温度传感器连接到发动机控制模块上，核实故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 2B

转至 3A

向导步骤 2B - 核实此故障的阈值设置正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实故障阈值不在中冷器进水口温度传感器的正常工作范围内。
合格 不合格

故障阈值设置正确

故障阈值没有设置正确。将阈值复位至最高容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机并暖机至正常工作温度，以核实故障已经排除。
合格 不合格

故障代码 2113 不起作用

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 07-五月-2012


故障代码 2114 - 中冷器进水口温度高 - 临界

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 检查发动机控制模块传感器数值。 |
 | 步骤 2A. 核实没有启用中冷器进水口温度传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 核实此故障的阈值设置正确。 | 故障阈值设置正确
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 2114 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将温度探头连接到发动机上靠近中冷器进水口温度传感器的位置。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将服务软件监视屏上的中冷器进水口温度读数与温度探头的读数进行比较。

注：如果没有温度测量装置，对此步骤回答“OK”（确定）。
合格 不合格

传感器读数正确

转至 2A

故障代码 2111

向导步骤 2 - 检查发动机控制模块传感器数值。

向导步骤 2A - 核实没有启用传感器的故障模拟特性。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块传感器数值。

  • 通过 INSITE™ 服务软件将中冷器进水口温度传感器连接到发动机控制模块上，核实故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 2B

转至 3A

向导步骤 2B - 核实此故障的阈值设置正确。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机控制模块。

  • 使用 INSITE™ 服务软件，核实故障阈值不在中冷器进水口温度传感器的正常工作范围内。
合格 不合格

故障阈值设置正确

故障阈值没有设置正确。将阈值复位至最高容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机并暖机至正常工作温度，以核实故障已经排除。
合格 不合格

故障代码 2114 不起作用

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 07-五月-2012


故障代码 2297 - 燃油供应泵驱动器诊断检测到错误

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3814812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 2297 起作用
步骤 2. | 检查燃油供应泵继电器和电路。 |
 | 步骤 2A. 检查燃油供应泵继电器和接头触针。 | 无损坏的触针
 | 步骤 2B. 检查燃油供应泵继电器线圈电阻。 | 大于 100 千欧
 | 步骤 2C. 检查电路的响应。 | 故障代码 2297 不起作用
 | 步骤 2D. 检查电路的响应。 | 故障代码 2297 不起作用
 | 步骤 2D-1. 检查发动机线束中的触针之间是否短路。 |
 | 步骤 2D-2. 检查有无发动机缸体接地短路。 |
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 2297 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 2297 起作用

故障代码 2297 不起作用

转至 2A

转至 4A

向导步骤 2 - 检查燃油供应泵继电器和电路。

向导步骤 2A - 检查燃油供应泵继电器和接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开燃油供应泵继电器。

采取措施

检查发动机线束和继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-211。
  • 更换燃油供应泵继电器。

转至 2B

转至 4A

向导步骤 2B - 检查燃油供应泵继电器线圈电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开燃油供应泵继电器。

采取措施

检查燃油供应泵继电器线圈电阻。

  • 测量泵继电器接头上燃油供应泵继电器信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

小于 100 千欧。

  • 更换燃油供应泵继电器。

转至 2C

转至 4A

向导步骤 2C - 检查电路的响应。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开燃油供应泵继电器。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

拖动发动机 5 至 10 秒并检查有无相应的发动机控制模块响应。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 2297 不起作用

故障代码 2297 起作用。

  • 更换燃油供应泵继电器。

转至 2D

转至 4A

向导步骤 2D - 检查电路的响应。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机线束上断开燃油供应泵继电器。
  • 从 INLINE™ 接头上断开发动机线束。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

拖动发动机 5 至 10 秒并检查有无相应的发动机控制模块响应。

  • 使用 INSITE™ 服务软件核实故障代码。
合格 不合格

故障代码 2297 不起作用。

故障代码 2297 起作用。

  • 更换燃油供应泵继电器。

转至 2D-1

转至 4A

向导步骤 2D-1 - 检查发动机线束中的触针之间是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束 INLINE™ 接头上断开发动机线束 INLINE™ 接头。
  • 从发动机线束上断开燃油供应泵继电器。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列发动机线束 INLINE™ 接头触针与发动机线束 INLINE™ 接头上所有其它触针之间是否短路：

燃油供应泵继电器信号触针。

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 4A

向导步骤 2D-2 - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束 INLINE™ 接头上断开发动机线束 INLINE™ 接头。
  • 从发动机线束上断开燃油供应泵继电器。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列发动机线束 INLINE™ 接头触针是否对地短路：

燃油供应泵继电器信号触针。

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量电阻并检查下列延长线束发动机控制模块（02）接头触针与发动机控制模块（02）接头上所有其它触针之间是否短路：燃油供应泵继电器信号触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。
  • 从延长线束上断开发动机线束 INLINE 接头。

采取措施

检查有无发动机缸体接地短路。

测量延长线束发动机控制模块接头上燃油供应泵继电器信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将运行/停止/自动开关置于运行位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 2297 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 29-五月-2012


故障代码 2561 - 发动机变速箱机油压力低 - 临界

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机变速箱机油压力传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实机油压力传感器的精度。 | 传感器读数正确
步骤 2. | 检查线束。 |
 | 步骤 2A. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 2561 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查发动机机油压力传感器的精度。

向导步骤 1A - 用机械式压力表核实机油压力传感器的精度。

条件

  • 将已知质量和标定的机械式机油压力表连接到发动机变速箱上。
  • 将 INSITE™ 服务软件连接至数据通信接口。
  • 将运行/停止/自动开关置于运行位置。

采取措施

用机械式压力表核实传感器的精度。

  • 起动发动机，比较发动机变速箱机油压力读数。
合格 不合格

发动机变速箱机油压力低于低机油压力的极限值 79.97 kPa [11.60 psig]。对于具体发动机系列，请参考故障诊断及排除手册。

发动机变速箱机油压力高于低机油压力的极限值 79.97 kPa [11.60 psig]。

转至 3A

转至 2A

向导步骤 2 - 检查线束。

向导步骤 2A - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查是否对发动机缸体接地短路。

  • 测量传感器线束接头上发动机变速箱机油压力信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换线束。

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查触针之间是否存在短路。

  • 测量发动机变速箱机油压力信号触针与发动机变速箱机油压力回路触针之间的电阻。
  • 测量发动机变速箱机油压力信号触针与发动机变速箱温度信号触针之间的电阻。
  • 测量发动机变速箱机油压力信号触针与发动机变速箱机油温度回路触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换线束。

转至 2B

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将 INSITE™ 服务软件连接至数据通信接口。
  • 将运行/停止/自动开关置于停止位置。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件，检查故障代码 2561 的状态。
合格 不合格

故障代码 2561 不起作用。

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将 INSITE™ 服务软件连接到数据通信接口。
  • 将运行/停止/自动开关置于停止位置。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE™ 服务软件来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除。

对所有其余的故障代码进行诊断。

维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 08-五月-2012


故障代码 2562 - 发动机变速箱机油温度高 - 临界

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机变速箱机油温度传感器精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实机油温度传感器的精度。 | 传感器读数正确
步骤 2. | 检查线束。 |
 | 步骤 2A. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2B. 检查触针之间是否存在短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 2562 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机变速箱机油温度传感器精度

向导步骤 1A - 使用热电偶或类似的温度探头核实机油温度传感器的精度。

条件

  • 将一个已知质量和标定的温度探头连接至发动机变速箱。
  • 将 INSITE™ 服务软件连接至数据通信接口。
  • 将运行/停止/自动开关置于运行位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 起动发动机并比较发动机变速箱机油温度。
合格 不合格

发动机变速箱机油温度高于 93°C [199.4°F] 的发动机变速箱机油温度高温限值。对于具体的发动机系列，参考故障诊断及排除手册。

发动机变速箱机油温度低于其高温的极限值 93°C [199.4°F]。

转至 3A

转至 2A

向导步骤 2 - 检查线束

向导步骤 2A - 检查是否对发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查是否对发动机缸体接地短路。

  • 测量传感器线束接头上发动机变速箱机油温度信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换该线束

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

检查触针之间是否存在短路。

  • 测量发动机变速箱机油温度信号触针与发动机变速箱机油温度回路触针之间的电阻。
  • 测量发动机变速箱机油温度信号触针与发动机变速箱机油压力信号触针之间的电阻。
  • 测量发动机变速箱机油温度信号触针与发动机变速箱机油压力回路触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换该线束

转至 2B

转至 3A

向导步骤 3 - 清除故障代码

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将 INSITE™ 服务软件与信息库相连。
  • 将运行/停止/自动开关置于停止位置。

采取措施

检查触针之间是否存在短路。

  • 使用 INSITE™ 服务软件，检查故障代码 2562 的状态。
合格 不合格

故障代码 2562 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将 INSITE™ 服务软件连接至数据通信接口。
  • 将运行/停止/自动开关置于停止位置。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE™ 服务软件来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的非现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 08-五月-2012


故障代码 2974 - 燃油齿条位置 1 电路 - 根本原因未知（左排）

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油齿条位置传感器 1。 |
 | 步骤 1A. 检查燃油泵线束和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查燃油齿条位置传感器 1 线圈的电阻。 | 17 至 23 欧姆
 | 步骤 1C. 检查燃油齿条位置传感器 1 基准线圈的电阻。 | 17 至 23 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 2974 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油齿条位置传感器 1。

向导步骤 1A - 检查燃油泵线束和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵上断开发动机线束接头。

采取措施

检查燃油泵线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-207。

更换燃油泵。

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 1B

转至 4A

向导步骤 1B - 检查燃油齿条位置传感器 1 线圈的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵上断开发动机线束接头。

采取措施

检查齿条位置传感器线圈的电阻。

  • 测量燃油泵接头上的燃油齿条位置传感器 1 测量信号触针与燃油齿条位置 1 公共信号触针之间的电阻。
合格 不合格

17 至 23 欧姆

更换燃油泵。

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 1C

转至 2A

向导步骤 1C - 检查燃油齿条位置传感器 1 基准线圈的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵接头上断开发动机线束。

采取措施

检查齿条位置传感器基准线圈的电阻。

  • 测量燃油泵接头上的燃油齿条位置 1 基准信号触针与燃油齿条位置 1 公共信号触针之间的电阻。
合格 不合格

17 至 23 欧姆

更换燃油泵。

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 4A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油齿条位置传感器 1 测量信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油齿条位置 1 公共信号触针与发动机线束 Inline 接头中所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油齿条位置 1 基准信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 Inline 接头上燃油齿条位置传感器 1 测量信号触针与发动机线束燃油泵接头上燃油齿条位置传感器 1 测量信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油齿条位置 1 公共信号触针与发动机线束燃油泵接头上燃油齿条位置 1 公共信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油齿条位置 1 基准信号触针与发动机线束燃油泵接头上燃油齿条位置 1 基准信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上燃油齿条位置传感器 1 测量信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上燃油齿条位置 1 公共信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上燃油齿条位置 1 基准信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。
  • 从发动机线束上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油齿条位置传感器 1 测量信号触针与延长线束接头中所有其它触针之间的电阻。
  • 测量延长线束接头上燃油齿条位置 1 公共信号触针与延长线束接头中所有其它触针之间的电阻。
  • 测量延长线束接头上燃油齿条位置 1 基准信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查延长线束中是否开路。

  • 测量延长线束发动机控制模块接头上燃油齿条位置传感器 1 测量信号触针与延长线束 Inline 接头上燃油齿条位置传感器 1 测量信号触针之间的电阻。
  • 测量延长线束发动机控制模块接头上燃油齿条位置 1 公共信号触针与延长线束 Inline 接头上燃油齿条位置 1 公共信号触针之间的电阻。
  • 测量延长线束发动机控制模块接头上燃油齿条位置 1 基准信号触针与延长线束 Inline 接头上燃油齿条位置 1 基准信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上燃油齿条位置传感器 1 测量信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油齿条位置 1 公共信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油齿条位置 1 基准信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 2974 不起作用。
合格 不合格

故障代码 2974 不起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 07-五月-2012


故障代码 2975 - 燃油齿条位置传感器 2 电路 - 高压短路（右排）

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块，在更换发动机控制模块之前，必须把所有其它现行故障代码调查清楚。为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油齿条位置传感器 2。 |
 | 步骤 1A. 检查燃油泵线束和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查燃油齿条位置传感器 2 线圈的电阻。 | 17 至 23 欧姆
 | 步骤 1C. 检查燃油齿条位置传感器 2 基准线圈的电阻。 | 17 至 23 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无发动机缸体接地短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 2975 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油齿条位置传感器 2。

向导步骤 1A - 检查燃油泵线束和发动机线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵上断开发动机线束接头。

采取措施

检查燃油泵线束和发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-207。

更换燃油泵。

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 1B

转至 4A

向导步骤 1B - 检查燃油齿条位置传感器 2 线圈的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵上断开发动机线束接头。

采取措施

检查齿条位置传感器线圈的电阻。

  • 测量燃油泵接头上的燃油齿条位置传感器 2 测量信号触针与燃油齿条位置 2 公共信号触针之间的电阻。
合格 不合格

17 至 23 欧姆

更换燃油泵。

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 1C

转至 2A

向导步骤 1C - 检查燃油齿条位置传感器 2 基准线圈的电阻。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从燃油泵接头上断开发动机线束。

采取措施

检查齿条位置传感器基准线圈的电阻。

  • 测量燃油泵接头上的燃油齿条位置 2 基准信号触针与燃油齿条位置 2 公共信号触针之间的电阻。
合格 不合格

17 至 23 欧姆

更换燃油泵。

  • 参考第 5 节中的步骤 005-016。《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。
  • 参考第 5 节中的步骤 005-016。《QSK23 发动机故障诊断及排除手册》（公告号 4021375）。
  • 参考第 5 节中的步骤 005-012。《QST30 发动机维修手册》（公告号4021539）。
  • 参考第 5 节中的步骤 005-016。《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
  • 参考第 5 节中的步骤 005-016。《QSK78 发动机故障诊断及排除手册》（公告号 3666727）。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 4A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 Inline 接头上燃油齿条位置传感器 2 测量信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油齿条位置 2 公共信号触针与发动机线束 Inline 接头中所有其它触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油齿条位置 2 基准信号触针与发动机线束 Inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 Inline 接头上燃油齿条位置传感器 2 测量信号触针与发动机线束燃油泵接头上燃油齿条位置传感器 2 测量信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油齿条位置 2 公共信号触针与发动机线束燃油泵接头上燃油齿条位置 2 公共信号触针之间的电阻。
  • 测量发动机线束 Inline 接头上燃油齿条位置 2 基准信号触针与发动机线束燃油泵接头上燃油齿条位置 2 基准信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从延长线束上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 Inline 接头上燃油齿条位置传感器 2 测量信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上燃油齿条位置 2 公共信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 Inline 接头上燃油齿条位置 2 基准信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和发动机控制模块线束接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束接头。
  • 从发动机线束上断开延长线束。

采取措施

检查延长线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件接头和触针检查，参考下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否存在短路。

  • 测量延长线束接头上燃油齿条位置传感器 2 测量信号触针与延长线束接头中所有其它触针之间的电阻。
  • 测量延长线束接头上燃油齿条位置 2 公共信号触针与延长线束接头中所有其它触针之间的电阻。
  • 测量延长线束接头上燃油齿条位置 2 基准信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查延长线束中是否开路。

  • 测量延长线束发动机控制模块接头上燃油齿条位置传感器 2 测量信号触针与延长线束 Inline 接头上燃油齿条位置传感器 2 测量信号触针之间的电阻。
  • 测量延长线束发动机控制模块接头上燃油齿条位置 2 公共信号触针与延长线束 Inline 接头上燃油齿条位置 2 公共信号触针之间的电阻。
  • 测量延长线束发动机控制模块接头上燃油齿条位置 2 基准信号触针与延长线束 Inline 接头上燃油齿条位置 2 基准信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查有无发动机缸体接地短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上燃油齿条位置传感器 2 测量信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油齿条位置 2 公共信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油齿条位置 2 基准信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将怠速/额定转速开关置于怠速位置。
  • 将运行/停止/自动开关置于运行位置并怠速运转 1 分钟。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 2975 不起作用。
合格 不合格

故障代码 2975 不起作用

更换电子控制模块。参考第 19 节中的步骤 019-031。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 07-五月-2012


INDEX
zhs01-fcmfc.htm

zhs01-fc111.htm

zhs01-t05-111.htm

zhs01-fc112.htm

zhs01-t05-112.htm

zhs01-fc113.htm

zhs01-t05-113.htm

zhs01-fc115.htm

zhs01-t05-115.htm

zhs01-fc116.htm

zhs01-t05-116.htm

zhs01-fc117.htm

zhs01-t05-117.htm

zhs01-fc118.htm

zhs01-t05-118.htm

zhs01-fc119.htm

zhs01-t05-119.htm

zhs01-fc121.htm

zhs01-t05-121.htm

zhs01-fc122.htm

zhs01-t05-122.htm

zhs01-fc123.htm

zhs01-t05-123.htm

zhs01-fc128.htm

zhs01-t05-128.htm

zhs01-fc129.htm

zhs01-t05-129.htm

zhs01-fc135.htm

zhs01-t05-135.htm

zhs01-fc141.htm

zhs01-t05-141.htm

zhs01-fc143.htm

zhs01-t05-143.htm

zhs01-fc144.htm

zhs01-t05-144.htm

zhs01-fc145.htm

zhs01-t05-145.htm

zhs01-fc146.htm

zhs01-t05-146.htm

zhs01-fc151.htm

zhs01-t05-151.htm

zhs01-fc152.htm

zhs01-t05-152.htm

zhs01-fc153.htm

zhs01-t05-153.htm

zhs01-fc154.htm

zhs01-t05-154.htm

zhs01-fc155.htm

zhs01-t05-155.htm

zhs01-fc159.htm

zhs01-t05-159.htm

zhs01-fc161.htm

zhs01-t05-161.htm

zhs01-fc168.htm

zhs01-t05-168.htm

zhs01-fc169.htm

zhs01-t05-169.htm

zhs01-fc171.htm

zhs01-t05-171.htm

zhs01-fc174.htm

zhs01-t05-174.htm

zhs01-fc182.htm

zhs01-t05-182.htm

zhs01-fc183.htm

zhs01-t05-183.htm

zhs01-fc197.htm

zhs01-t05-197.htm

zhs01-fc212.htm

zhs01-t05-212.htm

zhs01-fc213.htm

zhs01-t05-213.htm

zhs01-fc214.htm

zhs01-t05-214.htm

zhs01-fc219.htm

zhs01-t05-219.htm

zhs01-fc221.htm

zhs01-t05-221.htm

zhs01-fc222.htm

zhs01-t05-222.htm

zhs01-fc223.htm

zhs01-t05-223.htm

zhs01-fc228.htm

zhs01-t05-228.htm

zhs01-fc231.htm

zhs01-t05-231.htm

zhs01-fc232.htm

zhs01-t05-232.htm

zhs01-fc233.htm

zhs01-t05-233.htm

zhs01-fc234.htm

zhs01-t05-234.htm

zhs01-fc235.htm

zhs01-t05-235.htm

zhs01-fc236.htm

zhs01-t05-236.htm

zhs01-fc252.htm

zhs01-t05-252.htm

zhs01-fc253.htm

zhs01-t05-253.htm

zhs01-fc254.htm

zhs01-t05-254.htm

zhs01-fc259.htm

zhs01-t05-259.htm

zhs01-fc261.htm

zhs01-t05-261.htm

zhs01-fc263.htm

zhs01-t05-263.htm

zhs01-fc265.htm

zhs01-t05-265.htm

zhs01-fc266.htm

zhs01-t05-266.htm

zhs01-fc316.htm

zhs01-t05-316.htm

zhs01-fc318.htm

zhs01-t05-318.htm

zhs01-fc326.htm

zhs01-t05-326.htm

zhs01-fc343.htm

zhs01-t05-343.htm

zhs01-fc359.htm

zhs01-t05-359.htm

zhs01-fc378.htm

zhs01-t05-378.htm

zhs01-fc379.htm

zhs01-t05-379.htm

zhs01-fc394.htm

zhs01-t05-394.htm

zhs01-fc395.htm

zhs01-t05-395.htm

zhs01-fc396.htm

zhs01-t05-396.htm

zhs01-fc397.htm

zhs01-t05-397.htm

zhs01-fc398.htm

zhs01-t05-398.htm

zhs01-fc399.htm

zhs01-t05-399.htm

zhs01-fc415.htm

zhs01-t05-415.htm

zhs01-fc421.htm

zhs01-t05-421.htm

zhs01-fc422.htm

zhs01-t05-422.htm

zhs01-fc423.htm

zhs01-t05-423.htm

zhs01-fc427.htm

zhs00-t05-427.htm

zhs01-fc441.htm

zhs01-t05-441.htm

zhs01-fc442.htm

zhs01-t05-442.htm

zhs01-fc449.htm

zhs01-t05-449.htm

zhs01-fc451.htm

zhs01-t05-451.htm

zhs01-fc452.htm

zhs01-t05-452.htm

zhs01-fc455.htm

zhs01-t05-455.htm

zhs01-fc467.htm

zhs01-t05-467.htm

zhs01-fc468.htm

zhs01-t05-468.htm

zhs01-fc471.htm

zhs01-t05-471.htm

zhs01-fc488.htm

zhs01-t05-488.htm

zhs01-fc498.htm

zhs01-t05-498.htm

zhs01-fc499.htm

zhs01-t05-499.htm

zhs01-fc514.htm

zhs01-t05-514.htm

zhs01-fc546.htm

zhs01-t05-546.htm

zhs01-fc547.htm

zhs01-t05-547.htm

zhs01-fc554.htm

zhs01-t05-554.htm

zhs01-fc555.htm

zhs01-t05-555.htm

zhs01-fc556.htm

zhs01-t05-556.htm

zhs01-fc581.htm

zhs01-t05-581.htm

zhs01-fc582.htm

zhs01-t05-582.htm

zhs01-fc611.htm

zhs01-t05-611.htm

zhs01-fc649.htm

zhs01-t05-649.htm

zhs01-fc688.htm

zhs01-t05-688.htm

zhs01-fc689.htm

zhs01-t05-689.htm

zhs01-fc719.htm

zhs01-t05-719.htm

zhs01-fc729.htm

zhs01-t05-729.htm

zhs01-fc731.htm

zhs01-t05-731.htm

zhs01-fc778.htm

zhs01-t05-778.htm

zhs01-fc1211.htm

zhs01-t05-1211.htm

zhs01-fc1212.htm

zhs01-t05-1212.htm

zhs01-fc1311.htm

zhs01-t05-1311.htm

zhs01-fc1312.htm

zhs01-t05-1312.htm

zhs01-fc1313.htm

zhs01-t05-1313.htm

zhs01-fc1314.htm

zhs01-t05-1314.htm

zhs01-fc1315.htm

zhs01-t05-1315.htm

zhs01-fc1316.htm

zhs01-t05-1316.htm

zhs01-fc1317.htm

zhs01-t05-1317.htm

zhs01-fc1318.htm

zhs01-t05-1318.htm

zhs01-fc1319.htm

zhs01-t05-1319.htm

zhs01-fc1321.htm

zhs01-t05-1321.htm

zhs01-fc1322.htm

zhs01-t05-1322.htm

zhs01-fc1323.htm

zhs01-t05-1323.htm

zhs01-fc1324.htm

zhs01-t05-1324.htm

zhs01-fc1325.htm

zhs01-t05-1325.htm

zhs01-fc1326.htm

zhs01-t05-1326.htm

zhs01-fc1327.htm

zhs01-t05-1327.htm

zhs01-fc1328.htm

zhs01-t05-1328.htm

zhs01-fc1329.htm

zhs01-t05-1329.htm

zhs01-fc1331.htm

zhs01-t05-1331.htm

zhs01-fc1332.htm

zhs01-t05-1332.htm

zhs01-fc1333.htm

zhs01-t05-1333.htm

zhs01-fc1334.htm

zhs01-t05-1334.htm

zhs01-fc1335.htm

zhs01-t05-1335.htm

zhs01-fc1336.htm

zhs01-t05-1336.htm

zhs01-fc1337.htm

zhs01-t05-1337.htm

zhs01-fc1341.htm

zhs01-t05-1341.htm

zhs01-fc1342.htm

zhs01-t05-1342.htm

zhs01-fc1343.htm

zhs01-t05-1343.htm

zhs01-fc1344.htm

zhs01-t05-1344.htm

zhs01-fc1345.htm

zhs01-t05-1345.htm

zhs01-fc1346.htm

zhs01-t05-1346.htm

zhs01-fc1347.htm

zhs01-t05-1347.htm

zhs01-fc1348.htm

zhs01-t05-1348.htm

zhs01-fc1349.htm

zhs01-t05-1349.htm

zhs01-fc1351.htm

zhs01-t05-1351.htm

zhs01-fc1411.htm

zhs01-t05-1411.htm

zhs01-fc1412.htm

zhs01-t05-1412.htm

zhs01-fc1413.htm

zhs01-t05-1413.htm

zhs01-fc1414.htm

zhs01-t05-1414.htm

zhs01-fc1415.htm

zhs01-t05-1415.htm

zhs01-fc1416.htm

zhs01-t05-1416.htm

zhs01-fc1417.htm

zhs01-t05-1417.htm

zhs01-fc1418.htm

zhs01-t05-1418.htm

zhs01-fc1419.htm

zhs01-t05-1419.htm

zhs01-fc1421.htm

zhs01-t05-1421.htm

zhs01-fc1422.htm

zhs01-t05-1422.htm

zhs01-fc1423.htm

zhs01-t05-1423.htm

zhs01-fc1424.htm

zhs01-t05-1424.htm

zhs01-fc1425.htm

zhs01-t05-1425.htm

zhs01-fc1426.htm

zhs01-t05-1426.htm

zhs01-fc1427.htm

zhs01-t05-1427.htm

zhs01-fc1428.htm

zhs01-t05-1428.htm

zhs01-fc1429.htm

zhs01-t05-1429.htm

zhs01-fc1431.htm

zhs01-t05-1431.htm

zhs01-fc1432.htm

zhs01-t05-1432.htm

zhs01-fc1433.htm

zhs01-t05-1433.htm

zhs01-fc1434.htm

zhs01-t05-1434.htm

zhs01-fc1435.htm

zhs01-t05-1435.htm

zhs01-fc1436.htm

zhs01-t05-1436.htm

zhs01-fc1438.htm

zhs01-t05-1438.htm

zhs01-fc1439.htm

zhs01-t05-1439.htm

zhs01-fc1441.htm

zhs01-t05-1441.htm

zhs01-fc1442.htm

zhs01-t05-1442.htm

zhs01-fc1443.htm

zhs01-t05-1443.htm

zhs01-fc1444.htm

zhs01-t05-1444.htm

zhs01-fc1445.htm

zhs01-t05-1445.htm

zhs01-fc1446.htm

zhs01-t05-1446.htm

zhs01-fc1447.htm

zhs01-t05-1447.htm

zhs01-fc1448.htm

zhs01-t05-1448.htm

zhs01-fc1449.htm

zhs01-t05-1449.htm

zhs01-fc1451.htm

zhs01-t05-1451.htm

zhs01-fc1452.htm

zhs01-t05-1452.htm

zhs01-fc1453.htm

zhs01-t05-1453.htm

zhs01-fc1454.htm

zhs01-t05-1454.htm

zhs01-fc1455.htm

zhs01-t05-1455.htm

zhs01-fc1456.htm

zhs01-t05-1456.htm

zhs01-fc1457.htm

zhs01-t05-1457.htm

zhs01-fc1458.htm

zhs01-t05-1458.htm

zhs01-fc1459.htm

zhs01-t05-1459.htm

zhs01-fc1461.htm

zhs01-t05-1461.htm

zhs01-fc1462.htm

zhs01-t05-1462.htm

zhs01-fc1463.htm

zhs01-t05-1463.htm

zhs01-fc1464.htm

zhs01-t05-1464.htm

zhs01-fc1465.htm

zhs01-t05-1465.htm

zhs01-fc1466.htm

zhs01-t05-1466.htm

zhs01-fc1468.htm

zhs01-t05-1468.htm

zhs01-fc1469.htm

zhs01-t05-1469.htm

zhs01-fc1471.htm

zhs01-t05-1471.htm

zhs01-fc1472.htm

zhs01-t05-1472.htm

zhs01-fc1473.htm

zhs01-t05-1473.htm

zhs01-fc1474.htm

zhs01-t05-1474.htm

zhs01-fc1475.htm

zhs01-t05-1475.htm

zhs01-fc1476.htm

zhs01-t05-1476.htm

zhs01-fc1477.htm

zhs01-t05-1477.htm

zhs01-fc1478.htm

zhs01-t05-1478.htm

zhs01-fc1479.htm

zhs01-t05-1479.htm

zhs01-fc1481.htm

zhs01-t05-1481.htm

zhs01-fc1483.htm

zhs01-t05-1483.htm

zhs01-fc1485.htm

zhs01-t05-1485.htm

zhs01-fc1486.htm

zhs01-t05-1486.htm

zhs01-fc1487.htm

zhs01-t05-1487.htm

zhs01-fc1488.htm

zhs01-t05-1488.htm

zhs01-fc1489.htm

zhs01-t05-1489.htm

zhs01-fc1491.htm

zhs01-t05-1491.htm

zhs01-fc1492.htm

zhs01-t05-1492.htm

zhs01-fc1493.htm

zhs01-t05-1493.htm

zhs01-fc1494.htm

zhs01-t05-1494.htm

zhs01-fc1495.htm

zhs01-t05-1495.htm

zhs01-fc1496.htm

zhs01-t05-1496.htm

zhs01-fc1497.htm

zhs01-t05-1497.htm

zhs01-fc1498.htm

zhs01-t05-1498.htm

zhs01-fc1499.htm

zhs01-t05-1499.htm

zhs01-fc2111.htm

zhs01-t05-2111.htm

zhs01-fc2112.htm

zhs01-t05-2112.htm

zhs01-fc2113.htm

zhs01-t05-2113.htm

zhs01-fc2114.htm

zhs01-t05-2114.htm

zhs01-fc2297.htm

zhs01-t05-2297.htm

zhs01-fc2561.htm

zhs01-t05-2561.htm

zhs01-fc2562.htm

zhs01-t05-2562.htm

zhs01-fc2974.htm

zhs01-t05-2974.htm

zhs01-fc2975.htm

zhs01-t05-2975.htm