ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


ECM 内部故障

故障代码 111

ECM 内部故障

概述

ECM 内部故障

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12 指示灯: 红色 SRT: | 发动机控制模块内部严重故障 — 智能设备或部件损坏。与存储器硬件故障或 ECM 内部电源电路故障相关的 ECM 内部错误。 | 发动机可能不能起动或运转。
ECM 内部故障

电路描述

ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

ECM 位于发动机的侧面，邻近点火控制模块（ICM）。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不可维修。

参考故障代码 t05-111 故障诊断树。

上次改进日期: 25-十月-2010
版权 © 2000-2010 Cummins Inc. 版权所有.


Fault Code Path Selection

故障代码 115
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc115bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc115lgp

上次改进日期: 01-十月-2004


发动机位置传感器电路 - 两个信号丢失

故障代码 115

发动机位置传感器电路 - 两个信号丢失

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 190 FMI: 2 指示灯: 红色 SRT: | 发动机位置传感器电路 — 两个信号丢失。 | 发动机可能熄火或不能起动。
发动机位置传感器电路

电路描述

发动机位置传感器是电磁式传感器，向发动机电子控制模块提供转速和位置信息。当加工到凸轮轴齿轮后侧的目标齿移动时，此传感器产生一个信号。

部件位置

发动机位置传感器位于空气压缩机后的齿轮室中。有关部件的详细位置， 参考第 E 节中的步骤 100-002 。

大修提示

发动机正常运转时，进气歧管处于真空状态（低于大气压力）。当进气歧管压力显示为真空时，发动机应为运转中。钥匙开关打开且发动机转速为零时，如果进气歧管压力显示与期望值不同，故障代码 115 可能会变成现行状态。INSITE ™ 电子服务工具可用来比较进气歧管压力传感器和混合器进口压力传感器。钥匙开关打开且发动机未运转时，这两个传感器的数值必须相同且为大气压力（在海平面处为 101.3 kPa [14.7 psia]）。如果它们不相同，可能表明进气歧管压力传感器产生工作范围内故障。如果存在这种情况，发动机可能无法起动。

检查发动机位置传感器是否存在机油污染。发动机机油会因毛细作用通过导线进入接头。还要检查传感器触头是否损坏，传感器触头可能会伸出传感器壳体，碰到凸轮轴齿轮从而损坏传感器。

参考故障诊断故障代码 t05-115bcgp。

上次改进日期: 15-二月-2012


发动机转速/位置传感器电路 — 两个信号丢失

故障代码 115

发动机转速/位置传感器电路 — 两个信号丢失

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 190 FMI: 2 指示灯: 红色 SRT: | 发动机转速/位置传感器电路 — 两个信号丢失。 | 发动机可能熄火或不能起动。
发动机位置传感器电路

电路描述

曲轴和凸轮轴发动机转速/位置传感器向电子控制模块 (ECM) 提供发动机转速和位置信息。该传感器由 5 伏电源供电。该传感器通过感应安装在曲轴上的转速信号轮中的机加工目标齿牙的运动来产生信号。

部件位置

曲轴转速/位置传感器位于发动机进气侧，5 号和 6 号缸之间的曲柄处。凸轮轴转速/位置传感器位于缸盖的进气侧，附件驱动装置上方。有关部件的详细位置，参考步骤 100-002。

大修提示

当进气歧管压力显示为真空时，发动机应为运转中。钥匙开关打开且发动机转速为零时，如果进气歧管压力显示与期望值不同，故障代码 115 出现。可以使用 INSITE™ 电子服务工具来比较进气歧管压力传感器和混合器进口压力传感器。钥匙开关打开且发动机未运转时，这两个传感器的数值必须相同且为大气压力（在海平面处为 101.3 kPa [14.7 psia]）。如果它们不相同，可能表明进气歧管压力传感器产生工作范围内故障。如果存在这种情况，发动机可能无法起动。

当 ECM 不能从曲轴和凸轮轴转速传感器接收信号或者收到的信号衰减时，就会记录此故障代码。

导致此故障代码可能的原因包括：传感器、发动机线束或 ECM 的电源、信号或回路电路开路。

传感器、发动机线束或 ECM 中对地或对回路短路。

传感器、发动机线束或 ECM 中对电源短路。

传感器靶轮齿或转速信号轮损坏。

如果这个故障代码间歇性出现，仔细检查导致间歇性线束连接的原因如发动机线束接头松动或触针磨损。

参考故障诊断故障代码 t05-115lgp。

上次改进日期: 25-十月-2010


第一级燃料压力传感器电路 - 高压短路

故障代码 118

第一级燃料压力传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 118 PID: P135 SPN: 135 FMI: 3 指示灯: 黄色 SRT: | 第一级燃料压力传感器，高压短路。 | 无。
燃油压力传感器电路

电路描述

ECM 通过此传感器监测进入发动机的第一级燃料压力。

部件位置

燃料压力传感器位于低压调节器壳体内。

大修提示

燃料压力传感器用于探测从 OEM 压力调节器流向发动机的高压燃料。传感器仅用于诊断，不会影响发动机的燃料供给计算。进行任何导线测试前，断开传感器。

参考故障诊断故障代码 t05-118。

上次改进日期: 25-十月-2010


第一级燃料压力传感器电路 - 低压短路

故障代码 119

第一级燃料压力传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 119 PID: P135 SPN: 135 FMI: 4 指示灯: 黄色 SRT: | 第一级燃料压力传感器，低压短路。 | 无。
燃油压力传感器电路

电路描述

ECM 通过此传感器监测进入发动机的第一级燃料压力。

部件位置

燃料压力传感器位于低压调节器壳体内。

大修提示

燃料压力传感器用于探测从 OEM 压力调节器流向发动机的高压燃料。传感器仅用于诊断，不会影响发动机的燃料供给计算。进行任何导线测试前，断开传感器。

参考故障诊断故障代码 t05-119。

上次改进日期: 25-十月-2010


发动机位置传感器电路 - 主信号或备份信号丢失

故障代码 121

发动机位置传感器电路 - 主信号或备份信号丢失

概述

代码 | 故障原因 | 产生后果
故障代码: 121 PID: P190 SPN: 190 FMI: 10 指示灯: 黄色 SRT: | 在 ECM 接头处的发动机位置传感器信号触针上检测到无效的发动机转速信号。 | 发动机可能熄火。发动机不能起动。
发动机位置传感器电路

电路描述

发动机位置传感器监测发动机的位置和转速，然后将此信息通过发动机线束传送到 ECM。

部件位置

发动机位置传感器位于齿轮室内，空气压缩机上方。

大修提示

发动机位置传感器为磁性传感器，与凸轮轴齿轮背面的凸起材料产生感应，从而确定发动机的位置和转速。

参考故障诊断代码 t05-121。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 122
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc122bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc122lgp

上次改进日期: 01-十月-2004


混合器进口压力传感器电路 - 高压短路

故障代码 122

混合器进口压力传感器电路 - 高压短路

概述

混合器进口压力传感器电路 - 高压短路

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3 指示灯: 淡黄色 SRT: | 混合器进口压力传感器电路 — 电压高于正常值或对高压电源短路。检测到 ECM 上的混合器进口压力信号触针信号电压偏高。 | 发动机功率下降。
混合器进口压力传感器电路

电路描述

混合器进口压力传感器测量进入燃料壳体的进气压力。

部件位置

混合器进口压力传感器位于空气进口弯头内。

大修提示

如果断开混合器进口压力传感器，通过油门踏板位置和歧管绝对压力估算混合器进口压力，发动机也能够继续运转。执行任何布线检查时，从发动机线束上断开传感器。

参考故障诊断故障代码 t05-122bcgp。

上次改进日期: 25-十月-2010


混合器进口压力传感器电路 - 高压短路

故障代码 122

混合器进口压力传感器电路 - 高压短路

概述

混合器进口压力传感器电路 - 高压短路

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3 指示灯: 淡黄色 SRT: | 混合器进口压力传感器电路 — 电压高于正常值或对高压电源短路。检测到 ECM 上的混合器进口压力信号触针信号电压偏高。 | 发动机功率下降。
混合器进口压力传感器电路

电路描述

混合器进口压力传感器测量进入燃料壳体的进气压力。

部件位置

混合器进口压力传感器位于空气进口弯头内。

大修提示

如果断开混合器进口压力传感器，通过油门踏板位置和歧管绝对压力估算混合器进口压力，发动机也能够继续运转。执行任何布线检查时，从发动机线束上断开传感器。

参考故障诊断故障代码 t05-122lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 123
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc123bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc123lgp

上次改进日期: 01-十月-2004


混合器进口压力传感器电路 - 低压短路

故障代码 123

混合器进口压力传感器电路 - 低压短路

概述

混合器进口压力传感器电路 - 低压短路

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4 指示灯: 淡黄色 SRT: | 混合器进口压力传感器电路 — 电压低于正常值或对低压电源短路。检测到 ECM 上的混合器进口压力信号触针的信号电压偏低。 | 发动机功率下降。
混合器进口压力传感器电路

电路描述

混合器进口压力传感器测量进入燃料壳体的进气压力。

部件位置

混合器进口压力传感器位于空气进口弯头内。

大修提示

如果断开混合器进口压力传感器，通过油门踏板位置和歧管绝对压力估算混合器进口压力，发动机也能够继续运转。执行任何布线检查时，从发动机线束上断开传感器。

参考故障诊断故障代码 t05-123bcgp。

上次改进日期: 25-十月-2010


混合器进口压力传感器电路 - 低压短路

故障代码 123

混合器进口压力传感器电路 - 低压短路

概述

混合器进口压力传感器电路 - 低压短路

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4 指示灯: 淡黄色 SRT: | 混合器进口压力传感器电路 — 电压低于正常值或对低压电源短路。检测到 ECM 上的混合器进口压力信号触针的信号电压偏低。 | 发动机功率下降。
混合器进口压力传感器电路

电路描述

混合器进口压力传感器测量进入燃料壳体的进气压力。

部件位置

混合器进口压力传感器位于空气进口弯头内。

大修提示

如果断开混合器进口压力传感器，通过油门踏板位置和歧管绝对压力估算混合器进口压力，发动机也能够继续运转。执行任何布线检查时，从发动机线束上断开传感器。

参考故障诊断故障代码 t05-123lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 124
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc124bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc124lgp

上次改进日期: 01-十月-2004


混合器进口压力高 - 增压过高

故障代码 124

混合器进口压力高 - 增压过高

概述

代码 | 故障原因 | 产生后果
故障代码: 124 PID: P102 SPN: 102 FMI: 0/16 指示灯: 淡黄色 SRT: | 混合器进口压力高 － 增压过高。压力超过发动机保护极限值。 | 发动机功率下降。
混合器进口压力传感器电路

电路描述

混合器进口压力传感器测量进入燃料壳体的进气压力。

部件位置

混合器进口压力传感器位于空气进口弯头内。

大修提示

混合器进口压力传感器探测进入混合器壳体内的空气压力。有时称此为增压压力传感器或压缩机出口压力传感器。如果断开混合器进口压力传感器，通过油门踏板位置和歧管绝对压力估算混合器进口压力，发动机也能够继续运转。执行任何布线检查时，从发动机线束上断开传感器。

参考故障诊断故障代码 t05-124bcgp。

上次改进日期: 25-十月-2010


混合器进口压力高 - 增压过高

故障代码 124

混合器进口压力高 - 增压过高

概述

代码 | 故障原因 | 产生后果
故障代码: 124 PID: P102 SPN: 102 FMI: 0/16 指示灯: 淡黄色 SRT: | 混合器进口压力高 — 增压过高压力超过发动机保护极限值。 | 发动机功率下降。
混合器进口压力传感器电路

电路描述

混合器进口压力传感器测量进入燃料腔的进气压力。

部件位置

混合器进口压力传感器位于空气进口弯头内。

大修提示

混合器进口压力传感器探测进入混合器腔内的空气压力。有时称此为增压压力传感器或压缩机出口压力传感器。如果断开混合器进口压力传感器，通过油门踏板位置和歧管绝对压力估算混合器进口压力，发动机也能够继续运转。执行任何布线检查时，从发动机线束上断开传感器。

参考故障诊断故障代码 t05-124lgp。

上次改进日期: 25-十月-2010


油门踏板位置传感器电路 - 高压短路

故障代码 131

油门踏板位置传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 131 PID: P091 SPN: 091 FMI: 3 指示灯: 红色 SRT: | 油门踏板位置传感器电路 — 高压短路。检测到 ECM 上的油门踏板位置信号的电压偏高。 | 怠速有效开关处于怠速位置时，发动机将怠速运转；而当怠速有效开关转换到非怠速位置时，发动机将加速到缺省设置转速。
油门踏板位置传感器和怠速有效电路

电路描述

驾驶员踩下油门踏板时，油门踏板位置传感器发送信号到电子控制模块 (ECM)，以确定油门踏板的位置。

部件位置

油门踏板位置传感器位于油门踏板上。

大修提示

本信号为踏板电位计发送至 ECM 的 0- 到 5.0-VDC 电压信号。脚踏板位置完全关闭时，踏板输出 5.0-VDC 的电压信号。油门踏板与 OEM 接头之间的连接导线应为双绞线。

参考故障代码 t05-131 故障诊断及排除。

上次改进日期: 25-十月-2010


油门踏板位置传感器电路 - 低压短路

故障代码 132

油门踏板位置传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 132 PID: P091 SPN: 091 FMI: 4 指示灯: 红色 SRT: | 油门踏板位置传感器电路 - 低压短路。检测到 ECM 的油门踏板位置信号触针上存在低电压。 | 怠速有效开关处于怠速位置时，发动机将怠速运转；而当怠速有效开关转换到非怠速位置时，发动机将加速到缺省设置转速。
油门踏板位置传感器电路

电路描述

驾驶员踩下油门踏板时，油门踏板位置传感器发送信号到电子控制模块 (ECM)，以确定油门踏板的位置。

部件位置

油门踏板位置传感器位于油门踏板上。

大修提示

本信号为踏板电位计发送至 ECM 的 0- 到 5.0-VDC 电压信号。脚踏板位置完全关闭时，踏板输出 5.0-VDC 的电压信号。油门踏板与 OEM 接头之间的连接导线应为双绞线。

参考故障代码 t05-132 故障诊断树。

上次改进日期: 25-十月-2010


远程油门踏板位置传感器电路 - 高压短路

故障代码 133

远程油门踏板位置传感器电路 - 高压短路

概述

远程油门踏板位置传感器电路 - 高压短路

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P029 SPN: 974 FMI: 3 指示灯: 红色 SRT: | 远程油门踏板位置传感器电路 — 高压短路ECM 的传感器信号触针上检测到高电压。 | 如果启用了远程油门，发动机将只能怠速运转。
远程油门踏板位置传感器电路

电路描述

电子控制模块 (ECM) 通过远程油门踏板的位置输入信号确定远程油门踏板的位置。

部件位置

远程油门踏板位置传感器位于远程油门踏板上。

大修提示

远程油门踏板位置传感器的功能类似于油门踏板位置传感器。

  • 确保没有外部电路连接到远程油门踏板位置传感器电路中，并且电路中没有干扰迹象。
  • 如果所有导线和传感器检查正常，使用新的导线更换油门踏板与 ECM 之间的远程油门踏板位置传感器导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码消失，更换 OEM 线束。
  • 核实远程油门踏板位置传感器导线绞在一起。
参考故障代码 t05-133 故障诊断树。

上次改进日期: 28-二月-2012


远程油门踏板位置传感器电路 - 低压短路

故障代码 134

远程油门踏板位置传感器电路 - 低压短路

概述

远程油门踏板位置传感器电路 - 低压短路

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P029 SPN: 974 FMI: 4 指示灯: 红色 SRT: | 远程油门踏板位置传感器电路 — 低压短路ECM 的传感器信号触针上检测到低电压。 | 如果启用了远程油门，发动机将只能怠速运转。
远程油门踏板位置传感器电路

电路描述

电子控制模块 (ECM) 通过远程油门踏板的位置输入信号确定远程油门踏板的位置。

部件位置

远程油门踏板位置传感器位于远程油门踏板上。

大修提示

远程油门踏板位置传感器的功能类似于油门踏板位置传感器。

  • 确保没有外部电路连接到远程油门踏板位置传感器电路中，并且电路中没有干扰迹象。
  • 如果所有导线和传感器检查正常，使用新的导线更换油门踏板与 ECM 之间的远程油门踏板位置传感器导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码消失，更换 OEM 线束。
  • 核实远程油门踏板位置传感器导线绞在一起。
参考故障代码 t05-134 故障诊断树。

上次改进日期: 28-二月-2012


Fault Code Path Selection

故障代码 135
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc135bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc135lgp

上次改进日期: 01-十月-2004


发动机机油压力传感器电路 - 高压短路

故障代码 135

发动机机油压力传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3 指示灯: 淡黄色 SRT: | 机油压力传感器电路 - 电压高于正常值或对高压电源短路。检测到 ECM 发动机机油压力传感器触针上存在高信号电压。 | 对性能没有影响。无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 通过发动机机油压力/温度传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力/温度传感器位于发动机缸体，ECM 的下面。

大修提示

  • 故障是否只在寒冷天气下发生？如果是这样，使机油温度升高并检查故障是否不再为现行状态。
  • 发动机在海拔高度超过 5000 ft 的情况下运转时，怠速可能会存在低机油压力的故障。
参考故障诊断故障代码 t05-135bcgp。

上次改进日期: 25-十月-2010


发动机机油压力传感器电路 - 高压短路

故障代码 135

发动机机油压力传感器电路 - 高压短路

概述

发动机机油压力传感器电路 - 高压短路

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 4 指示灯: 淡黄色 SRT: | 机油压力传感器电路 - 电压高于正常值或对高压电源短路。检测到 ECM 发动机机油压力传感器触针上存在高信号电压。 | 对性能没有影响。无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 通过发动机机油压力/温度传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力/温度传感器位于发动机缸体，ECM 的下面。

大修提示

  • 故障是否只在寒冷天气下发生？如果是这样，使机油温度升高并检查故障是否不再为现行状态。
  • 发动机在海拔高度超过 5000 ft 的情况下运转时，怠速可能会存在低机油压力的故障。
参考故障诊断故障代码 t05-135lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 141
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc141bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc141lgp

上次改进日期: 01-十月-2004


发动机机油压力传感器电路 - 低压短路

故障代码 141

发动机机油压力传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4 指示灯: 淡黄色 SRT: | 机油压力传感器电路 - 电压低于正常值或对低压电源短路。检测到 ECM 发动机机油压力传感器触针上存在低信号电压。 | 对性能没有影响。无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力/温度传感器位于发动机缸体，ECM 的下面。

大修提示

  • 故障是否只在寒冷天气下发生？如果是这样，使机油温度升高并检查故障是否不再为现行状态。
  • 发动机在海拔高度超过 5000 ft 的情况下运转时，怠速可能会存在低机油压力的故障。
参考故障诊断故障代码 t05-141bcgp。

上次改进日期: 25-十月-2010


发动机机油压力传感器电路 - 低压短路

故障代码 141

发动机机油压力传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4 指示灯: 淡黄色 SRT: | 机油压力传感器电路 - 电压低于正常值或对低压电源短路。检测到 ECM 发动机机油压力传感器触针上存在低信号电压。 | 对性能没有影响。无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力/温度传感器位于发动机缸体，ECM 的下面。

大修提示

  • 故障是否只在寒冷天气下发生？如果是这样，使机油温度升高并检查故障是否不再为现行状态。
  • 发动机在海拔高度超过 5000 ft 的情况下运转时，怠速可能会存在低机油压力的故障。
参考故障诊断故障代码 t05-141lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 142
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc142bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc142lgp

上次改进日期: 01-十月-2004


机油压力高 - 过压

故障代码 142

机油压力高 - 过压

概述

机油压力高 - 过压

代码 | 故障原因 | 产生后果
故障代码: 142 PID: P100 SPN: 100 FMI: 16 指示灯: 淡黄色 SRT: | 发动机机油压力高 - 报警。压力超过发动机保护极限值。 | 对性能没有影响。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力/温度传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力/温度传感器位于发动机缸体上，燃油系统侧面。

大修提示

故障是否只在寒冷天气下发生？如果是这样，使机油温度升高并检查故障是否不再为现行状态。

L Gas Plus 发动机只使用一个机油压力传感器。

参考故障诊断故障代码 t05-142bcgp。

上次改进日期: 25-十月-2010


机油压力高 - 过压

故障代码 142

机油压力高 - 过压

概述

机油压力高 - 过压

代码 | 故障原因 | 产生后果
故障代码: 142 PID: P100 SPN: 100 FMI: 16 指示灯: 淡黄色 SRT: | 发动机机油压力高 - 报警。压力超过发动机保护极限值。 | 对性能没有影响。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力传感器位于发动机缸体上，燃油系统侧面。

大修提示

故障是否只在寒冷天气下发生？如果是这样，使机油温度升高并检查故障是否不再为现行状态。

L Gas Plus 发动机只使用一个机油压力传感器。

参考故障诊断故障代码 t05-142lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 143
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc143bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc143lgp

上次改进日期: 01-十月-2004


机油压力低报警

故障代码 143

机油压力低报警

概述

机油压力低报警

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1/18 指示灯: 黄色 SRT: | 机油压力偏低 - 警告。发动机机油压力信号指示发动机机油压力低于发动机保护报警极限。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护停机功能启用，发动机将会在红色指示灯闪烁 30 秒后停机。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力传感器位于发动机缸体上，燃油系统侧面。

大修提示

向驾驶员核实故障发生时的发动机转速。如果发动机在太低的转速下运转，机油压力可能会降至发动机保护设定值以下。

可能的原因如下：

  • 机油油位低
  • 低转速运行
  • 机油被稀释
  • 需要更换机油滤清器。

B Gas Plus、B LPG Plus 和 C Gas Plus 发动机使用组合式传感器。

参考故障诊断故障代码 t05-143bcgp。

上次改进日期: 25-十月-2010


机油压力偏低 - 警告

故障代码 143

机油压力偏低 - 警告

概述

机油压力偏低 - 警告

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1/18 指示灯: 黄色 SRT: | 机油压力偏低 - 警告。发动机机油压力信号指示发动机机油压力低于发动机保护报警极限。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护停机功能启用，发动机将会在红色指示灯闪烁 30 秒后停机。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力传感器位于发动机缸体上，燃油系统侧面。

大修提示

向驾驶员核实故障发生时的发动机转速。如果发动机在太低的转速下运转，机油压力可能会降至发动机保护设定值以下。

可能的原因如下：

  • 机油油位低
  • 低转速运行
  • 机油被稀释
  • 需要更换机油滤清器。

L Gas Plus 发动机只使用一个机油压力传感器。

参考故障诊断故障代码 t05-143lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 144
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc144bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc144lgp

上次改进日期: 01-十月-2004


发动机冷却液温度传感器电路 - 高压短路

故障代码 144

发动机冷却液温度传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3 指示灯: 淡黄色 SRT: | 发动机冷却液温度传感器电路 — 高压短路检测到 ECM 发动机冷却液温度传感器触针上存在高信号电压。 | 对性能没有影响。无发动机冷却液温度保护。
发动机冷却液温度传感器电路

电路描述

电子控制模块 (ECM) 通过冷却液温度传感器实现保护发动机的目的。

部件位置

冷却液温度传感器位于缸体左侧，ECM 后面。

大修提示

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器的正常工作，应将观察的读数与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • 异常寒冷气候下会设置此故障代码。
参考故障诊断故障代码 t05-144bcgp。

上次改进日期: 25-十月-2010


发动机冷却液温度传感器电路 - 高压短路

故障代码 144

发动机冷却液温度传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 4 指示灯: 淡黄色 SRT: | 发动机冷却液温度传感器电路 — 高压短路检测到 ECM 发动机冷却液温度传感器触针上存在高信号电压。 | 对性能没有影响。无发动机冷却液温度保护。
发动机冷却液温度传感器电路

电路描述

电子控制模块 (ECM) 通过冷却液温度传感器实现保护发动机的目的。

部件位置

冷却液温度传感器位于缸体左侧，ECM 后面。

大修提示

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器的正常工作，应将观察的读数与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • 异常寒冷气候下会设置此故障代码。
参考故障诊断故障代码 t05-144lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 145
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc145bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc145lgp

上次改进日期: 01-十月-2004


发动机冷却液温度传感器电路 - 低压短路

故障代码 145

发动机冷却液温度传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4 指示灯: 淡黄色 SRT: | 发动机冷却液温度传感器电路 - 低压短路 | 对性能没有影响。无发动机冷却液温度保护。
发动机冷却液温度传感器电路

电路描述

电子控制模块 (ECM) 通过冷却液温度传感器实现保护发动机的目的。

部件位置

冷却液温度传感器位于缸体左侧，ECM 后面。

大修提示

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器功能正常，必须将观察到的读数与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断故障代码 t05-145bcgp。

上次改进日期: 25-十月-2010


发动机冷却液温度传感器电路 - 低压短路

故障代码 145

发动机冷却液温度传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4 指示灯: 淡黄色 SRT: | 发动机冷却液温度传感器电路 - 低压短路 | 对性能没有影响。无发动机冷却液温度保护。
发动机冷却液温度传感器电路

电路描述

电子控制模块 (ECM) 通过冷却液温度传感器实现保护发动机的目的。

部件位置

冷却液压力传感器位于缸体右侧，机油冷却器附近。

大修提示

L Gas Plus 发动机使用一个冷却液压力和温度组合式传感器。

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器功能正常，必须将观察到的读数与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断故障代码 t05-145lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 146
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc146bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc146lgp

上次改进日期: 01-十月-2004


发动机冷却液温度传感器电路 - 温度报警

故障代码 146

发动机冷却液温度传感器电路 - 温度报警

概述

发动机冷却液温度传感器电路 - 温度报警

代码 | 故障原因 | 产生后果
故障代码: 146 PID: P110 SPN: 110 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机冷却液温度传感器电路 - 温度报警。冷却液温度偏高警告。 | 在报警之后，功率逐渐下降的速度急剧增加。
发动机冷却液温度传感器电路（B Gas Plus、B LPG Plus 和 C Gas Plus）

电路描述

电子控制模块 (ECM) 通过冷却液温度传感器实现保护发动机的目的。

部件位置

冷却液温度传感器位于出水口接头附近。

大修提示

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断故障代码 t05-146bcgp。

上次改进日期: 25-十月-2010


发动机冷却液温度传感器电路 - 温度报警

故障代码 146

发动机冷却液温度传感器电路 - 温度报警

概述

发动机冷却液温度传感器电路 - 温度报警

代码 | 故障原因 | 产生后果
故障代码: 146 PID: P110 SPN: 110 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机冷却液温度传感器电路 - 温度报警。冷却液温度偏高警告。 | 在报警之后，功率逐渐下降的速度急剧增加。
发动机冷却液温度传感器电路 (L Gas Plus)

电路描述

电子控制模块 (ECM) 通过冷却液温度传感器实现保护发动机的目的。

部件位置

冷却液温度传感器位于出水口接头附近。

大修提示

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断故障代码 t05-146lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 151
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc151bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc151lgp

上次改进日期: 01-十月-2004


发动机冷却液温度高 - 临界

故障代码 151

发动机冷却液温度高 - 临界

概述

发动机冷却液温度高 - 临界

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0 指示灯: 红色 SRT: | 发动机冷却液温度偏高 — 临界。冷却液温度高临界值。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护停机功能启用，发动机将会在红色停机指示灯开始闪烁 30 秒后停机。
发动机冷却液温度传感器电路（B Gas Plus、B LPG Plus 和 C Gas Plus）

电路描述

电子控制模块 (ECM) 通过冷却液温度传感器实现保护发动机的目的。

部件位置

冷却液温度传感器位于出水口接头附近。

大修提示

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

冷却液温度发动机停机保护属于客户特性，仅在客户的要求下才会启用。如果 OEM 使用了此特性，该传感器将停用燃料控制阀。

参考故障诊断故障代码 t05-151bcgp。

上次改进日期: 25-十月-2010


发动机冷却液温度高 - 临界

故障代码 151

发动机冷却液温度高 - 临界

概述

发动机冷却液温度高 - 临界

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0 指示灯: 红色 SRT: | 发动机冷却液温度偏高 — 临界。冷却液温度高临界值。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护停机功能启用，发动机将会在红色停机指示灯开始闪烁 30 秒后停机。
发动机冷却液温度传感器电路 (L Gas Plus)

电路描述

电子控制模块 (ECM) 通过冷却液温度传感器实现保护发动机的目的。

部件位置

冷却液温度传感器位于出水口接头附近。

大修提示

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

冷却液温度发动机停机保护属于客户特性，仅在客户的要求下才会启用。如果 OEM 使用了此特性，该传感器将停用燃料控制阀。

参考故障诊断故障代码 t05-151lgp。

上次改进日期: 25-十月-2010


进气歧管温度传感器电路 - 高压短路

故障代码 153

进气歧管温度传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3 指示灯: 淡黄色 SRT: | 进气歧管温度传感器电路 — 高压短路检测到进气歧管空气温度传感器触针上存在高信号电压。 | 可能会降低性能。如果受 ECM 控制，风扇将保持运转。进气歧管空气温度无发动机保护。
进气歧管温度传感器电路

电路描述

电子控制模块 (ECM) 通过进气歧管压力/温度传感器的输入信号确定进入发动机的混合气温度。

部件位置

进气歧管压力/温度传感器位于进气歧管壳体（压力组合式传感器）。

大修提示

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-153 故障诊断树。

上次改进日期: 25-十月-2010


进气歧管温度传感器电路 - 低压短路

故障代码 154

进气歧管温度传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4 指示灯: 淡黄色 SRT: | 进气歧管温度传感器电路 — 低压短路 | 可能会降低性能。如果受 ECM 控制，风扇将保持运转。进气歧管空气温度无发动机保护。
进气歧管温度传感器电路

电路描述

电子控制模块 (ECM) 通过进气歧管压力/温度传感器的输入信号确定进入发动机的混合气温度。

部件位置

进气歧管压力/温度传感器位于进气歧管壳体（压力组合式传感器）。

大修提示

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-154 故障诊断树。

上次改进日期: 25-十月-2010


进气歧管温度传感器电路 - 达到临界温度

故障代码 155

进气歧管温度传感器电路 - 达到临界温度

概述

进气歧管温度传感器电路 - 达到临界温度

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0 指示灯: 红色 SRT: | 进气歧管空气温度高 —— 临界。进气歧管空气温度信号指示进气歧管温度高于发动机保护临界极限。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护停机特性启用，发动机将会在红色停机指示灯开始闪烁 30 秒后停机。
进气歧管温度传感器电路

电路描述

电子控制模块 (ECM) 通过进气歧管压力/温度传感器的输入信号确定混合燃料的温度。

部件位置

进气歧管压力/温度传感器位于进气歧管腔内（绝对压力组合式传感器）。

大修提示

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

如果 OEM 利用 ECM 中的此特性，此传感器可控制发动机风扇。发动机保护停机特性由客户启用，并且需要应客户的要求启用。

参考故障代码 t05-155 故障诊断树。

上次改进日期: 25-十月-2010


电子节气门控制执行器电路 - 高压短路

故障代码 175

电子节气门控制执行器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 175 PID: S58 SPN: 698 FMI: 3 指示灯: 红色 SRT: | 电子节气门控制执行器电路 - 高压短路。检测到 ECM 节气门执行器信号触针上存在高电压。 | 节气门盘关闭，导致发动机停机。
电子油门控制执行器电路

电路描述

电子控制模块 (ECM) 控制电子节气门控制执行器，它既是输入设备又是输出设备。

部件位置

电子节气门控制执行器位于燃料腔之后，进气歧管进口之前。

大修提示

采用 Gas Plus 技术发动机上，电子节气门控制执行器是脉宽调制元件。执行器内是节气门位置传感器电路。它是不可修理的传感器，发生故障后需要更换执行器。

参考故障代码 t05-175 故障诊断树。

上次改进日期: 25-十月-2010


电子节气门控制执行器电路 - 低压短路

故障代码 176

电子节气门控制执行器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 176 PID: S58 SPN: 698 FMI: 4 指示灯: 红色 SRT: | 电子节气门控制执行器电路 - 低压短路。检测到 ECM 节气门执行器信号触针上存在低电压。 | 可能会降低性能。发动机可能熄火或不能起动。
电子油门控制执行器电路

电路描述

电子控制模块 (ECM) 控制电子节气门控制执行器，它既是输入设备又是输出设备。

部件位置

电子节气门控制执行器位于燃料腔之后，进气歧管进口之前。

大修提示

采用 Gas Plus 技术发动机上，电子节气门控制执行器是脉宽调制元件。执行器内是节气门位置传感器电路。它是不可修理的传感器，发生故障后需要更换执行器。

参考故障代码 t05-176 故障诊断树。

上次改进日期: 25-十月-2010


电子节气门控制执行器 - 卡在开启位置

故障代码 177

电子节气门控制执行器 - 卡在开启位置

概述

电子节气门控制执行器 - 卡在开启位置

代码 | 故障原因 | 产生后果
故障代码: 177 PID: S58 SPN: 698 FMI: 7 指示灯: 红色 SRT: | 电子节气门控制执行器 - 卡在开启位置。节气门盘意外移动。 | 发动机将停机。
电子油门控制执行器电路

电路描述

电子控制模块 (ECM) 控制电子节气门控制执行器，它既是输入设备又是输出设备。

部件位置

电子节气门控制执行器位于燃料腔之后，进气歧管进口之前。

大修提示

电子节气门控制执行器为脉宽调制部件。执行器内是节气门位置传感器电路。这是不可修理的传感器，发生故障时必需更换执行器。

参考故障代码 t05-177 故障诊断树。

上次改进日期: 25-十月-2010


电子节气门控制执行器 - 卡在关闭位置

故障代码 178

电子节气门控制执行器 - 卡在关闭位置

概述

电子节气门控制执行器 - 卡在关闭位置

代码 | 故障原因 | 产生后果
故障代码: 178 PID: S58 SPN: 698 FMI: 7 指示灯: 红色 SRT: | 电子节气门控制执行器 - 卡在关闭位置节气门盘意外移动。 | 可能会降低性能。发动机可能熄火或不能起动。
电子油门控制执行器电路

电路描述

电子控制模块 (ECM) 控制电子节气门控制执行器，它既是输入设备又是输出设备。

部件位置

电子节气门控制执行器位于燃料腔之后，进气歧管进口之前。

大修提示

电子节气门控制执行器为脉宽调制部件。执行器内是节气门位置传感器电路。这是不可修理的传感器，发生故障时必需更换执行器。

参考故障诊断故障代码 t05-178。

上次改进日期: 25-十月-2010


传感器电源 5 伏 (2) 电路 - 低压短路

故障代码 187

传感器电源 5 伏 (2) 电路 - 低压短路

概述

传感器电源 5 伏 (2) 电路 - 低压短路

代码 | 故障原因 | 产生后果
故障代码: 187 PID: S232 SPN: 1080 FMI: 4 指示灯: 黄色 SRT: | 传感器电源 (2) 电路 - 低压短路。 | 可能会降低性能。
传感器电源 5 伏 (2) 电路

电路描述

本电路为远程油门踏板位置传感器、混合器进口压力传感器、冷却液液位传感器和冷却液压力/温度传感器提供电压。

部件位置

传感器电源 5 伏 (2) 电路包含在导线线束中。

大修提示

B 和 C Plus 发动机上的电源分为 1、2、3 和 4 号。 L Gas Plus 发动机上的电源分为 1、2 和 4 号。

参考故障代码 t05-187 故障诊断树。

上次改进日期: 25-十月-2010


ECM 诊断指示灯电路 - 低压短路

故障代码 198

ECM 诊断指示灯电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 198 PID: S122 SPN: 612 FMI: 4 指示灯: 黄色 SRT: | ECM 诊断指示灯电路 — 低压短路发动机线束 ECM 2 号接头的诊断指示灯触针检测到开路。 | 对性能没有影响。诊断指示灯缺失。
ECM 诊断指示灯电路

电路描述

电子控制模块 (ECM) 使用三个故障指示灯。

部件位置

三个故障指示灯由 OEM 安装在仪表板上。

大修提示

三个故障指示灯的颜色各异。发动机停机指示灯为红色。发动机检查指示灯为黄色低燃料压力指示灯为绿色。有关准确的电路信息，参考 OEM 故障诊断及排除手册。

参考故障诊断代码 t05-198。

上次改进日期: 25-十月-2010


ECM 诊断指示灯电路 - 高压短路

故障代码 199

ECM 诊断指示灯电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 199 PID: S238 SPN: 623 FMI: 3 指示灯: 黄色 SRT: | ECM 诊断指示灯电路 — 高压短路发动机线束 ECM 2 号接头的诊断指示灯触针检测对地短路。 | 对性能没有影响。诊断指示灯缺失。
ECM 诊断指示灯电路

电路描述

电子控制模块 (ECM) 使用三个故障指示灯。

部件位置

三个故障指示灯由 OEM 安装在仪表板上。

大修提示

三个故障指示灯的颜色各异。发动机停机指示灯为红色。发动机检查指示灯为黄色低燃料压力指示灯为绿色。有关准确的电路信息，参考 OEM 故障诊断及排除手册。

参考故障诊断代码 t05-199。

上次改进日期: 25-十月-2010


机油温度传感器电路 - 高压短路

故障代码 212

机油温度传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 212 PID: P175 SPN: 175 FMI: 3 指示灯: 淡黄色 SRT: | 机油温度传感器电路 — 高压短路。检测到 ECM 机油温度信号触针上存在高信号电压。 | 对性能没有影响。无机油温度的发动机保护。
机油温度传感器电路

电路描述

电子控制模块 (ECM) 通过此组合式压力/温度传感器实现发动机保护的目的。

部件位置

发动机机油压力/温度传感器位于发动机燃料系统侧面的缸体中。

大修提示

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器功能正常，必须将观察到的读数与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-212 故障诊断树。

上次改进日期: 25-十月-2010


机油温度传感器电路 - 低压短路

故障代码 213

机油温度传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 213 PID: P175 SPN: 175 FMI: 4 指示灯: 淡黄色 SRT: | 机油温度传感器电路 — 低压短路。检测到 ECM 机油温度信号触针上存在低信号电压。 | 对性能没有影响。无机油温度的发动机保护。
机油温度传感器电路

电路描述

电子控制模块 (ECM) 通过此组合式压力/温度传感器实现发动机保护的目的。

部件位置

发动机机油压力/温度传感器位于发动机燃料系统侧面的缸体中。

大修提示

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器功能正常，必须将观察到的读数与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-213 故障诊断树。

上次改进日期: 25-十月-2010


发动机机油温度高 - 临界温度高

故障代码 214

发动机机油温度高 - 临界温度高

概述

代码 | 故障原因 | 产生后果
故障代码: 214 PID: P175 SPN: 175 FMI: 0 指示灯: 红色 SRT: | 机油温度高 — 过热。 | 从报警开始，功率下降的速度随严重级别而逐渐增加。如果发动机保护停机特性启用，发动机将会在红色停机指示灯开始闪烁 30 秒后停机。
发动机机油温度传感器电路

电路描述

电子控制模块 (ECM) 通过此组合式压力/温度传感器实现发动机保护的目的。

部件位置

发动机机油压力/温度传感器位于发动机燃料系统侧面的缸体中。

大修提示

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器功能正常，必须将观察到的读数与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 214 | 600 至 675

发动机机油温度保护停机属于客户特性，仅在客户的要求下才会启用。如果 OEM 使用了本特性，此特性将停用或禁用燃料控制阀。

参考故障代码 t05-214 故障诊断树。

上次改进日期: 25-十月-2010


压缩机进口压力传感器电路 — 高压短路

故障代码 221

压缩机进口压力传感器电路 — 高压短路

概述

压缩机进口压力传感器电路 — 高压短路

代码 | 故障原因 | 产生后果
故障代码: 221 PID: P108 SPN: 108 FMI: 3 指示灯: 淡黄色 SRT: | 压缩机进口压力传感器电路 － 电压高于正常值或对高压电源短路。检测到 ECM 压缩机进口压力电路上存在高信号电压。 | 无
压缩机进口压力传感器电路

电路描述

压缩机进口压力传感器测量涡轮增压器的进口压力。

部件位置

压缩机进口压力传感器恰好位于涡轮增压器进口之前。

大修提示

此传感器还可作为进口阻力传感器测量绝对压力值。

参考故障代码 t05-221 故障诊断树。

上次改进日期: 25-十月-2010


压缩机进口压力传感器电路 — 低压短路

故障代码 222

压缩机进口压力传感器电路 — 低压短路

概述

压缩机进口压力传感器电路 — 低压短路

代码 | 故障原因 | 产生后果
故障代码: 222 PID: P108 SPN: 108 FMI: 4 指示灯: 淡黄色 SRT: | 压缩机进口压力传感器电路 － 电压低于正常值或对低压电源短路。检测到 ECM 压缩机进口压力电路上存在低信号电压。 | 无
压缩机进口压力传感器电路

电路描述

压缩机进口压力传感器测量涡轮增压器的进口压力。

部件位置

压缩机进口压力传感器恰好位于涡轮增压器进口之前。

大修提示

此传感器还可作为进口阻力传感器测量绝对压力值。

参考故障代码 t05-222 故障诊断树。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 227
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？高？ | 转至 zhs85-fc227bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc227lgp

上次改进日期: 01-十月-2004


传感器电源 5 伏 (2) - 高压短路

故障代码 227 － B 和 C Gas Plus

传感器电源 5 伏 (2) - 高压短路

概述

传感器电源 5 伏 (2) - 高压短路

代码 | 故障原因 | 产生后果
故障代码: 227 PID: 232 SPN: 1080 FMI: 3 指示灯: 淡黄色 SRT: | 传感器电源 5 伏 (2) - 高压短路。检测到传感器 2 号电源电路上存在高电压。 | 可能会降低性能。
传感器电源 5 伏 (2)

电路描述

本电路为远程油门踏板位置传感器、混合器进口压力传感器和冷却液液位传感器提供电压。

部件位置

传感器电源 5 伏 (2) 电路包含在导线线束中。

大修提示

B 和 C Gas Plus 发动机上的电源分为 1、2、3 和 4 号。

参考故障诊断故障代码 t05-227bcgp。

上次改进日期: 25-十月-2010


传感器电源 5 伏 (2) - 高压短路

故障代码 227 － L Gas Plus

传感器电源 5 伏 (2) - 高压短路

概述

传感器电源 5 伏 (2) - 高压短路

代码 | 故障原因 | 产生后果
故障代码: 227 PID: 232 SPN: 1080 FMI: 3 指示灯: 淡黄色 SRT: | 传感器电源 5 伏 (2) - 高压短路。检测到传感器 2 号电源电路上存在高电压。 | 可能会降低性能。
传感器电源 5 伏 (2)

电路描述

本电路为远程油门踏板位置传感器、混合器进口压力传感器、冷却液液位传感器和冷却液压力/温度传感器提供电压。

部件位置

传感器电源 5 伏 (2) 电路包含在导线线束中。

大修提示

L Gas Plus 发动机上的电源分为 1、2 和 4 号。

参考故障诊断故障代码 t05-227lgp。

上次改进日期: 25-十月-2010


冷却液压力 - 发动机保护

故障代码 228

冷却液压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 228 PID: P109 SPN: 109 FMI: 1 指示灯: 红色 SRT: | 发动机冷却液压力低 - 临界 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护停机特性启用，发动机将会在红色停机指示灯开始闪烁 30 秒后停机。
冷却液压力传感器电路

电路描述

电子控制模块 (ECM) 通过冷却液压力传感器监测冷却液压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 使用冷却液压力值实现发动机保护。

部件位置

冷却液压力传感器位于发动机机体上，出水口位置的下面。

大修提示

发动机冷却液保护停机属于客户特性，仅在客户的要求下才会启用。如果 OEM 使用了本特性，此特性将停用或禁用燃料控制阀。

参考故障诊断故障代码 t05-228。

上次改进日期: 25-十月-2010


发动机冷却液压力传感器电路 - 高压短路

故障代码 231

发动机冷却液压力传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 231 PID: P109 SPN: 109 FMI: 3 指示灯: 淡黄色 SRT: | 发动机冷却液压力传感器电路 - 高压短路 | 对性能没有影响。无冷却液压力的发动机保护。
发动机冷却液压力传感器电路

电路描述

电子控制模块 (ECM) 通过发动机冷却液压力/温度传感器监测冷却液压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将冷却液压力值用于发动机保护系统。

部件位置

冷却液压力/温度传感器位于发动机缸体上，出水口位置的下面。

参考故障诊断故障代码 t05-231。

上次改进日期: 25-十月-2010


发动机冷却液压力传感器电路 - 低压短路

故障代码 232

发动机冷却液压力传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 232 PID: P109 SPN: 109 FMI: 4 指示灯: 淡黄色 SRT: | 发动机冷却液压力传感器电路 - 低压短路 | 对性能没有影响。无冷却液压力的发动机保护。
发动机冷却液压力传感器电路

电路描述

电子控制模块 (ECM) 通过发动机冷却液压力/温度传感器监测冷却液压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将冷却液压力值用于发动机保护系统。

部件位置

冷却液压力/温度传感器位于发动机缸体上，出水口位置的下面。

参考故障诊断故障代码 t05-232。

上次改进日期: 25-十月-2010


发动机冷却液压力低警告

故障代码 233

发动机冷却液压力低警告

概述

代码 | 故障原因 | 产生后果
故障代码: 233 PID: P109 SPN: 109 FMI: 1 指示灯: 淡黄色 SRT: | 发动机冷却液压力偏低 - 警告 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护停机特性启用，发动机将会在红色停机指示灯开始闪烁 30 秒后停机。
冷却液压力传感器电路

电路描述

电子控制模块 (ECM) 通过冷却液压力传感器监测冷却液压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 使用冷却液压力值实现发动机保护。

部件位置

冷却液压力传感器位于发动机机体上，出水口位置的下面。

大修提示

发动机冷却液保护停机属于客户特性，仅在客户的要求下才会启用。如果 OEM 使用了本特性，此特性将停用或禁用燃料控制阀。

参考故障代码 t05-233 故障诊断及排除。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 234
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc234bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc234lgp

上次改进日期: 01-十月-2004


发动机转速高 - 临界

故障代码 234

发动机转速高 - 临界

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: 190 SPN: 190 FMI: 0 指示灯: 红色 SRT: | 发动机转速高 — 数据有效但高于正常工作范围 - 最高严重级别。发动机转速信号指示发动机转速超出发动机保护极限， | 只有发动机转速降到超速极限以下，就禁用点火和燃油供应。
发动机位置传感器电路

电路描述

发动机位置传感器监测发动机位置和发动机转速，然后将此信息通过传感器线束传送到电子控制模块 (ECM)。

部件位置

发动机位置传感器位于齿轮室内，空气压缩机上方。

大修提示

发动机位置传感器为磁性传感器，与凸轮轴齿轮背面的凸起材料产生感应，从而确定发动机的位置和转速。按照操作和维护保养手册操作发动机时，确保符合正确的工作条件。要检查有效的超速，检查所达到转速的故障代码瞬间数据信息。C Gas Plus 发动机上 2800 rpm 的转速下以及 B Gas Plus 发动机上 3200 rpm 的转速下会发生此故障。

参考故障诊断故障代码 t05-234bcgp。

上次改进日期: 25-十月-2010


发动机转速高 - 临界

故障代码 234

发动机转速高 - 临界

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: 190 SPN: 190 FMI: 0/0 指示灯: 红色 SRT: | 发动机转速高 — 临界。发动机转速高 — 数据有效但高于正常工作范围 - 最高严重级别。发动机转速信号指示发动机转速超出发动机保护极限， | 只有发动机转速降到超速极限以下，就禁用点火和燃油供应。
凸轮轴和曲轴转速/位置传感器电路

电路描述

曲轴（主）发动机转速/位置传感器和凸轮轴（备用）发动机转速/位置传感器通过发动机线束向电子控制模块 (ECM) 提供发动机转速和位置信息。

部件位置

曲轴转速传感器在发动机进气侧曲轴中心线上，靠近 6 号缸。凸轮轴转速/位置传感器位于齿轮室内，空气压缩机上方。

大修提示

导致此故障代码可能的原因包括：

  • 外部燃油进入进气道
  • 发动机反转（空转）
  • 发动机转速/位置传感器受篡改。

按照操作和维护保养手册操作发动机时，确保符合正确的工作条件。要检查有效的超速，检查所达到转速的故障代码瞬间数据信息。L Gas Plus 发动机上 2800 rpm 的转速下会发生此故障。

参考故障诊断故障代码 t05-234lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 235
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc235bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc235lgp

上次改进日期: 01-十月-2004


发动机冷却液液位偏低 - 临界

故障代码 235 B 和 C Gas Plus

发动机冷却液液位偏低 - 临界

概述

发动机冷却液液位偏低 - 临界

代码 | 故障原因 | 产生后果
故障代码: 235 PID: P111 SPN: 111 FMI: 1 指示灯: 红色 SRT: | 冷却液液位低 - 数据有效但低于正常工作范围 - 最高严重级别。检测到发动机冷却液液位低。 | 功率或转速逐步降低，如果发动机保护性停机启用，发动机将在指示灯闪亮 30 秒后停机。
发动机冷却液液位电路（B Gas、B LPG Plus 和 C Gas Plus）

电路描述

冷却液液位信号线有两根，一根用于高冷却液液位，另一根用于低冷却液液位。传感器由 OEM 提供。

部件位置

冷却液液位传感器通常位于冷却液储液罐内有关部件的位置，请使用 OEM 手册。

大修提示

冷却液液位发动机保护属于客户特性，仅在客户的要求下才会启用。如果 OEM 使用了本特性，此传感器必须停用或禁用燃料控制阀。

所有 Gas Plus 发动机上都需要使用冷却液液位传感器或短接插头。

参考故障诊断代码 t05-235bcgp。

上次改进日期: 25-十月-2010


发动机冷却液液位偏低 - 临界

故障代码 235 L Gas Plus

发动机冷却液液位偏低 - 临界

概述

发动机冷却液液位偏低 - 临界

代码 | 故障原因 | 产生后果
故障代码: 235 PID: P111 SPN: 111 FMI: 1 指示灯: 红色 SRT: | 冷却液液位低 - 数据有效但低于正常工作范围 - 最高严重级别。检测到发动机冷却液液位低。 | 功率或转速逐步降低，如果发动机保护性停机启用，发动机将在指示灯闪亮 30 秒后停机。
发动机冷却液液位电路 (L Gas Plus)

电路描述

冷却液液位信号线有两根，一根用于高冷却液液位，另一根用于低冷却液液位。传感器由 OEM 提供。

部件位置

冷却液液位传感器通常位于冷却液储液罐内有关部件的位置，请使用 OEM 手册。

大修提示

冷却液液位发动机保护属于客户特性，仅在客户的要求下才会启用。如果 OEM 使用了本特性，此传感器必须停用或禁用燃料控制阀。

所有 Gas Plus 发动机上都需要使用冷却液液位传感器或短接插头。

参考故障诊断代码 t05-235lgp。

上次改进日期: 25-十月-2010


传感器 3 号电源电路 - 低压短路

故障代码 238

传感器 3 号电源电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 238 PID: 232 SPN: 620 FMI: 4 指示灯: 淡黄色 SRT: | 传感器 3 号电源电路 - 低压短路。检测到传感器电源 12 VDC (3) 上存在低电压。 | 可能会降低性能。
传感器 3 号电源电路

电路描述

它为燃气质量流量传感器提供电压。

部件位置

传感器 3 号电源电路包含在发动机导线线束中。

大修提示

测试导线电阻值时，确保 ECM 和 OEM 接头断开。

参考故障代码 t05-238 故障诊断树。

上次改进日期: 25-十月-2010


传感器 3 号电源电路 - 高压短路

故障代码 239

传感器 3 号电源电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 239 PID: S239 SPN: 620 FMI: 3 指示灯: 淡黄色 SRT: | 传感器 3 号电源电路 - 高压短路。传感器电源 3 号电路中检测到高电压。 | 可能会降低性能。
传感器 3 号电源电路

电路描述

它为燃气质量流量传感器提供电压。

部件位置

传感器 3 号电源电路包含在发动机导线线束中。

大修提示

测试导线电阻值时，确保 ECM 和 OEM 接头断开。

参考故障代码 t05-239 故障诊断树。

上次改进日期: 25-十月-2010


车速传感器电路 - 输入信号丢失

故障代码 241

车速传感器电路 - 输入信号丢失

概述

代码 | 故障原因 | 产生后果
故障代码: 241 PID: P84 SPN: 84 FMI: 2 指示灯: 淡黄色 SRT: | 车速传感器电路 - 数据不稳定、间断或不正确。ECM 车速信号消失。 | 发动机转速限制在无 VSS 参数值的最大发动机转速。巡航控制、减档保护和道路车速调速器不能工作。
车速传感器电路

电路描述

车速传感器由 OEM 提供，但可为电子控制模块 (ECM) 提供附加特性的输入信号，例如道路车速调节和巡航控制。

部件位置

有关此传感器的位置，参考 OEM 手册。一般情况下，此传感器安装在变速器的输出轴上。

大修提示

  • 断开与 OEM 车速里程表或行程记录仪连接的车速传感器接头，并行驶车辆。如果故障代码不再为现行状态，可能是来自 OEM 设备的电子干扰进入车速传感器电路中。
  • 核实 OEM 线束中的车速传感器导线是双绞线。
  • 通常此传感器有 1 个线圈，但也可以有 2 个线圈。只使用一个。
  • 如果车辆利用 J1939 进行通信，车速信号也可以通过数据通信接口传输。如果没有发现传感器但还能读取车速，则车速信号有可能通过数据通信接口传输，所以没有使用车速传感器。
参考故障代码 t05-241 故障诊断树。

上次改进日期: 25-十月-2010


车速传感器电路 - 已经检测到干扰

故障代码 242

车速传感器电路 - 已经检测到干扰

概述

代码 | 故障原因 | 产生后果
故障代码: 242 PID: P84 SPN: 84 FMI: 10 指示灯: 淡黄色 SRT: | 检测到无效的车速信号，信号受到干扰。 | 最大发动机转速受最大发动机转速的设定值限制，与车速传感器无关。巡航控制器和道路车速调速器不能工作。
车速传感器电路

电路描述

车速传感器由 OEM 提供，但可为电子控制模块 (ECM) 提供附加特性的输入信号，例如道路车速调节和巡航控制。

部件位置

有关此传感器的位置，参考 OEM 手册。一般情况下，传感器安装在变速器的输出轴上。

大修提示

  • 断开与 OEM 车速里程表或行程记录仪连接的车速传感器接头，并行驶车辆。如果故障代码不再为现行状态，可能是来自 OEM 设备的电子干扰进入车速传感器电路中。
  • 核实 OEM 线束中的车速传感器导线是双绞线。
  • 通常此传感器有 1 个线圈，但也可以有 2 个线圈。只有 一个用于发动机控制。
参考故障代码 t05-242 故障诊断树。

上次改进日期: 25-十月-2010


压缩机进口温度传感器电路 — 高压短路

故障代码 249

压缩机进口温度传感器电路 — 高压短路

概述

压缩机进口温度传感器电路 — 高压短路

代码 | 故障原因 | 产生后果
故障代码: 249 PID: P105 SPN: 105 FMI: 3 指示灯: 淡黄色 SRT: | 压缩机进口温度传感器电路 — 高压短路。 | 可能会降低性能。
压缩机进口温度传感器电路

电路描述

电子控制模块 (ECM) 通过压缩机进口温度传感器的输入信号确定进入涡轮增压器的空气温度。

部件位置

压缩机进口温度传感器位于涡轮增压器的进气管内（湿度组合式传感器）。

大修提示

  • 压缩机进口温度传感器组合有一个湿度传感器。

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器功能正常，必须将观察到的读数与下表数据进行对比。

温度 (°C) | 温度（°F） | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-249 故障诊断树。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 254
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc254gp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc254blpg

上次改进日期: 22-十一月-2004


燃料切断阀指令电路 — 低压短路

故障代码 254 - B LPG

燃料切断阀指令电路 — 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 254 PID: S17 SPN: 632 FMI: 4 指示灯: 红色 SRT: | 燃料切断阀指令电路 — 低压短路检测到 ECM 上存在低电压（对地短路） | 燃油切断阀关闭。发动机熄火或不能起动。
燃料切断阀指令电路

电路描述

燃料切断阀是用于切断发动机燃料供给的电磁阀。电子控制模块 (ECM) 控制燃油切断阀。

部件位置

天然气发动机的燃料切断阀位于燃料入口处的燃料壳体内。

大修提示

ECM 只有在检测到发动机转速后才会打开燃料切断阀。没有供电时，此阀门是常闭的。

参考故障诊断故障代码 t05-254blpg。

上次改进日期: 25-十月-2010


燃料切断阀指令电路 — 低压短路

故障代码 254 - Gas Plus

燃料切断阀指令电路 — 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 254 PID: S17 SPN: 632 FMI: 4 指示灯: 红色 SRT: | 燃料切断阀指令电路 — 低压短路检测到 ECM 上存在低电压（对地短路） | 燃油切断阀关闭。发动机熄火或不能起动。
燃料切断阀指令电路

电路描述

燃料切断阀是用于切断发动机燃料供给的电磁阀。电子控制模块 (ECM) 控制燃油切断阀。

部件位置

天然气发动机的燃料切断阀位于燃料入口处的燃料壳体内。

大修提示

ECM 只有在检测到发动机转速后才会打开燃料切断阀。没有供电时，此阀门是常闭的。

参考故障诊断故障代码 t05-254gp。

上次改进日期: 20-二月-2012


Fault Code Path Selection

故障代码 255
Fault Code Path Selection

您有 B LPG 发动机吗？ | 转至 zhs85-fc255blpg
您有 B Gas Plus、C Gas Plus 或 L Gas Plus 发动机吗？ | 转至 zhs85-fc255gp

上次改进日期: 01-十月-2004


燃料切断阀指令电路 - 高压短路

故障代码 255 - BLPG

燃料切断阀指令电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 255 PID: S17 SPN: 632 FMI: 3 指示灯: 淡黄色 SRT: | 燃料切断阀指令电路 — 高压短路检测到 ECM 存在开路 | 燃油切断阀关闭。发动机熄火或不能起动。
燃料切断阀指令电路

电路描述

燃料切断阀是用于切断发动机燃料供给的电磁阀。电子控制模块 (ECM) 控制燃油切断阀。

部件位置

液化丙烷发动机的燃料切断阀位于燃料入口处的燃料蒸发器内。

大修提示

电子控制模块 (ECM) 只有在检测到发动机转速后才会打开燃料切断阀。没有供电时，此阀门是常闭的。ECM 利用发动机位置传感器检查发动机转速。

参考故障诊断故障代码 t05-255blpg。

上次改进日期: 24-二月-2012


燃料切断阀指令电路 - 高压短路

故障代码 255 - Gas Plus

燃料切断阀指令电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 255 - Gas Plus PID: S17 SPN: 632 FMI: 3 指示灯: 淡黄色 SRT: | 燃料切断阀指令电路 — 高压短路检测到 ECM 存在开路 | 燃油切断阀关闭。发动机熄火或不能起动。
燃料切断阀指令电路

电路描述

燃料切断阀是用于切断发动机燃料供给的电磁阀。电子控制模块 (ECM) 控制燃油切断阀。

部件位置

天然气发动机的燃料切断阀位于燃料入口处的燃料壳体内。

大修提示

电子控制模块 (ECM) 只有在检测到发动机转速后才会打开燃料切断阀。没有供电时，此阀门是常闭的。ECM 利用发动机位置传感器检查发动机转速。

参考故障诊断故障代码 t05-255gp。

上次改进日期: 25-十月-2010


压缩机进口温度传感器电路 - 低压短路

故障代码 256

压缩机进口温度传感器电路 - 低压短路

概述

压缩机进口温度传感器电路 - 低压短路

代码 | 故障原因 | 产生后果
故障代码: 256 PID: P171 SPN: 171 FMI: 4 指示灯: 淡黄色 SRT: | 压缩机进口温度传感器电路 － 电压低于正常值或对低压电源短路。检测到 ECM 压缩机进口电路上存在低信号电压。 | 可能会降低发动机性能。如果受 ECM 控制，风扇将保持运转。无发动机压缩机进口温度的保护。
压缩机进口温度传感器电路

电路描述

电子控制模块 (ECM) 通过压缩机进口温度传感器的输入信号确定进入涡轮增压器的空气温度。

部件位置

压缩机进口温度传感器位于涡轮增压器的进气管内（湿度组合式传感器）。

大修提示

  • 压缩机进口温度传感器组合有一个湿度传感器。

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器功能正常，必须将观察到的读数与下表数据进行对比。

温度 (°C) | 温度（°F） | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断代码 t05-256。

上次改进日期: 25-十月-2010


燃油温度传感器电路 - 高压短路

故障代码 263

燃油温度传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 263 PID: P174 SPN: 174 FMI: 3 指示灯: 淡黄色 SRT: | 燃料温度传感器电路 — 高压短路检测到 ECM 的信号触针上存在开路。 | 可能会降低性能。
燃油温度传感器电路

电路描述

电子控制模块 (ECM) 通过燃料压力/温度传感器（组合式传感器）测量燃料温度。

部件位置

燃料压力/温度传感器位于燃料腔内。

大修提示

燃料压力/温度传感器测量低压调节器后混合器壳体处的第二级燃料压力和燃料温度。

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • 异常寒冷气候下会设置此故障代码。
参考故障诊断故障代码 t05-263。

上次改进日期: 25-十月-2010


燃油温度传感器电路 - 低压短路

故障代码 265

燃油温度传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 265 PID: P174 SPN: 174 FMI: 4 指示灯: 淡黄色 SRT: | 燃料温度传感器电路 — 低压短路检测到 ECM 上存在低电压（对地短路）。 | 可能会降低性能。
燃油温度传感器电路

电路描述

电子控制模块 (ECM) 通过燃料压力/温度传感器（组合式传感器）测量燃料温度及辅助压力。

部件位置

燃料压力/温度传感器位于燃料腔内。

大修提示

燃料压力/温度传感器测量低压调节器后混合器壳体处的第二级燃料压力和燃料温度。

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器功能正常，必须将观察到的读数与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-265 的故障诊断。

上次改进日期: 25-十月-2010


怠速转速控制阀电路 - 高压短路

故障代码 336

怠速转速控制阀电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 336 PID: S19 SPN: 634 FMI: 3 指示灯: 淡黄色 SRT: | 怠速转速控制阀电路 - 高压短路 | 对 12-VDC 电压短路会引起发动机悠车。对 5-VDC 电源短路会导致发动机熄火并且不能起动。
怠速转速控制阀电路 - 高压短路

电路描述

怠速转速控制阀是一个旁通阀，通过电子控制模块（ECM），用来控制在某种负载条件下的怠速转速。ECM 使用此阀门调节怠速条件下的空-燃混合流。

部件位置

怠速转速控制阀位于油门体的侧面。

大修提示

怠速转速控制阀只在怠速条件下工作。

参考故障诊断故障代码 t05-336。

上次改进日期: 25-十月-2010


怠速转速控制阀电路 - 低压短路

故障代码 337

怠速转速控制阀电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 337 PID: S19 SPN: 634 FMI: 4 指示灯: 淡黄色 SRT: | 怠速转速控制阀电路 - 低压短路 | 低怠速转速将低于正常值。发动机可能停机。
怠速转速控制阀电路 - 低压短路

电路描述

怠速转速控制阀是一个旁通阀，通过电子控制模块（ECM），用来控制在某种负载条件下的怠速转速。ECM 使用此阀门调节怠速条件下的空气或燃油混合流。

部件位置

怠速转速控制阀位于油门体的侧面。

大修提示

怠速转速控制阀只在怠速条件下工作。

参考故障诊断故障代码 t05-337。

上次改进日期: 25-十月-2010


ECM - 内部硬件故障报警

故障代码 343

ECM - 内部硬件故障报警

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: 254 SPN: 629 FMI: 12 指示灯: 黄色 SRT: | ECM 内部故障。 | 发动机可能不能起动或运转。
ECM

电路描述

电子控制模块（ECM）是一台负责发动机控制、诊断和用户特性的计算机。

部件位置

ECM 位于发动机的侧面，邻近点火控制模块（ICM）。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不可维修。

参考故障诊断代码 t05-343。

上次改进日期: 25-十月-2010


ECM 软件故障

故障代码 346

ECM 软件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 346 PID: 253 SPN: 630 FMI: 12 指示灯: 黄色 SRT: | ECM 软件故障 | 无。
ECM 断电故障

电路描述

电子控制模块（ECM）是一台负责发动机控制、诊断和用户特性的计算机。

部件位置

ECM 位于发动机的侧面，邻近点火控制模块（ICM）。

大修提示

本故障代码可能由 ECM 内部问题引起。如果在断电序列结束前断开蓄电池电源，也可能引起本故障代码。ECM 不可维修。

参考故障诊断故障代码 t05-346。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 352
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc352bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc352lgp

上次改进日期: 01-十月-2004


传感器 1 号电源电路 - 低压短路

故障代码 352

传感器 1 号电源电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: S232 SPN: 1079 FMI: 4 指示灯: 淡黄色 SRT: | 传感器 1 号电源电路 - 低压短路。检测到传感器 1 号电源电路上存在低电压。 | 可能会降低性能。
传感器电源电压 1 号电路

电路描述

本电路向进气歧管压力/温度传感器、第二级燃料压力/温度传感器、湿度传感器和机油压力/温度传感器提供电源。

部件位置

传感器电源 5 伏 (1) 电路包含在导线线束中。

大修提示

B 和 C Gas Plus 发动机上的电源分为 1、2、3 和 4 号。

参考故障诊断故障代码 t05-352bcgp。

上次改进日期: 25-十月-2010


传感器 1 号电源电路 - 低压短路

故障代码 352

传感器 1 号电源电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: 232 SPN: 1079 FMI: 4 指示灯: 淡黄色 SRT: | 传感器 1 号电源电路 - 低压短路。检测到传感器 1 号电源电路上存在低电压。 | 可能会降低性能。
传感器电源电压 1 号电路

电路描述

本电路向进气歧管压力/温度传感器、第二级燃料压力/温度传感器、温度传感器、进气阻力传感器、凸轮轴位置传感器、曲轴位置传感器和机油压力传感器提供电源。

部件位置

传感器电源 5 伏 (1) 电路包含在导线线束中。

大修提示

L Gas Plus 发动机上的电源分为 1、2 和 4 号。

参考故障诊断故障代码 t05-352lgp。

上次改进日期: 25-十月-2010


进气歧管压力传感器电路 - 高压短路

故障代码 354

进气歧管压力传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 354 PID: P106 SPN: 106 FMI: 3 指示灯: 淡黄色 SRT: | 进气歧管压力传感器电路 - 高压短路。ECM 传感器信号触针上检测到高电压。 | 可能会降低性能。
进气歧管压力传感器电路

电路描述

电子控制模块 (ECM) 通过进气歧管压力/温度传感器的输入信号确定进入发动机的混合气压力。本传感器用于计算发动机的燃料供应。

部件位置

进气歧管压力/温度传感器位于进气歧管壳体内（温度组合式传感器）。

大修提示

该传感器监测进入发动机的空燃混合气的压力和温度。Plus 发动机的所有压力传感器都是绝对压力传感器。

参考故障诊断故障代码 t05-354。

上次改进日期: 25-十月-2010


进气歧管压力传感器电路 - 低压短路

故障代码 355

进气歧管压力传感器电路 - 低压短路

概述

进气歧管压力传感器电路 - 低压短路

代码 | 故障原因 | 产生后果
故障代码: 355 PID: P106 SPN: 106 FMI: 4 指示灯: 淡黄色 SRT: | 进气歧管压力传感器电路 - 低压短路。检测到 ECM 传感器信号触针上存在低电压（对地短路）。 | 可能会降低性能。
进气歧管压力传感器电路

电路描述

电子控制模块 (ECM) 通过进气歧管压力/温度传感器的输入信号确定进入发动机的混合气压力。本传感器用于计算发动机的燃料供应。

部件位置

进气歧管压力/温度传感器位于进气歧管壳体内（温度组合式传感器）。

大修提示

该传感器监测进入发动机的空燃混合气的压力和温度。Plus 发动机的所有压力传感器都是绝对压力传感器。

参考故障诊断故障代码 t05-355。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 386
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc386bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc386lgp

上次改进日期: 01-十月-2004


传感器电源 5 伏 (1) - 高压短路

故障代码 386

传感器电源 5 伏 (1) - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: S232 SPN: 1079 FMI: 3 指示灯: 淡黄色 SRT: | 传感器电源 5 伏 (1) - 高压短路。检测到传感器 1 号电源电路上存在高电压。 | 可能会降低性能。
传感器电源电压 5 伏 (1)

电路描述

本电路向进气歧管压力/温度传感器、第二级燃料压力/温度传感器、湿度传感器和机油压力/温度传感器提供电源。

部件位置

传感器电源 5 伏 (1) 电路包含在发动机导线线束中。

大修提示

B 和 C Gas Plus 发动机上的电源分为 1、2、3 和 4 号。

参考故障诊断故障代码 t05-386bcgp。

上次改进日期: 25-十月-2010


传感器电源 5 伏 (1) - 高压短路

故障代码 386

传感器电源 5 伏 (1) - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: S232 SPN: 1079 FMI: 3 指示灯: 淡黄色 SRT: | 传感器电源 5 伏 (1) - 高压短路。检测到传感器 1 号电源电路上存在高电压。 | 可能会降低性能。
传感器电源电压 5 伏 (1)

电路描述

本电路向进气歧管压力/温度传感器、第二级燃料压力/温度传感器、温度传感器、进气阻力传感器、凸轮轴位置传感器、曲轴位置传感器和机油压力传感器提供电源。

部件位置

传感器电源 5 伏 (1) 电路包含在发动机导线线束中。

大修提示

L Gas Plus 发动机上的电源分为 1、2 和 4 号，并在电气接线图中详细表示。

参考故障诊断故障代码 t05-386lgp。

上次改进日期: 25-十月-2010


油门踏板或操纵杆位置传感器电源电路 - 高压短路

故障代码 387

油门踏板或操纵杆位置传感器电源电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 387 PID: S221 SPN: 1043 FMI: 3 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆位置传感器电源电路 - 电压高于正常值或对高压电源短路。检测到油门踏板位置传感器的传感器电源电路上存在高电压。 | 怠速有效开关处于怠速位置时，发动机将怠速运转；而当怠速有效开关转换到非怠速位置时，发动机将加速到缺省设置转速。
油门踏板或操纵杆位置传感器电源电压

电路描述

油门踏板位置传感器会向电子控制模块 (ECM) 发送一个信号，指示 ECM 驾驶员想要使车辆加速的速度。

部件位置

油门踏板位置传感器位于油门踏板上。

大修提示

  • 确保没有外部电路连接到油门踏板位置传感器电路中，并且电路中没有干扰迹象。
  • 如果所有导线和传感器检查正常，使用新导线更换油门踏板与 ECM 之间的油门踏板位置传感器和怠速有效开关电路的导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码消失，更换 OEM 线束。
  • 核实油门踏板位置传感器导线绞在一起。
参考故障诊断代码 t05-387。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 415
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc415bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc415lgp

上次改进日期: 01-十月-2004


机油压力 - 发动机保护

故障代码 415

机油压力 - 发动机保护

概述

机油压力 - 发动机保护

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1 指示灯: 红色 SRT: | 机油压力低 － 数据有效但低于正常工作范围 — 最高严重程度机油压力信号指示发动机机油压力低于发动机保护报警极限。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护停机功能启用，发动机将会在红色指示灯闪烁 30 秒后停机。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力传感器位于发动机缸体上，燃油系统侧面。

大修提示

向驾驶员核实故障发生时的发动机转速。如果发动机在太低的转速下运转，机油压力可能会降至发动机保护设定值以下。

可能的原因如下：

  • 机油油位低
  • 低转速运行
  • 机油被稀释
  • 需要更换机油滤清器。

B Gas Plus、B LPG Plus 和 C Gas Plus 发动机使用组合式传感器。

参考故障诊断故障代码 t05-415bcgp。

上次改进日期: 25-十月-2010


机油压力低 — 发动机保护

故障代码 415

机油压力低 — 发动机保护

概述

机油压力低 — 发动机保护

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1 指示灯: 红色 SRT: | 机油压力低 － 数据有效但低于正常工作范围 － 最高严重级别。机油压力信号指示机油压力低于发动机保护临界极限值。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护停机特性启用，发动机将会在红色停机指示灯开始闪烁 30 秒后停机。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力传感器位于发动机缸体上，燃油系统侧面。

大修提示

向驾驶员核实故障发生时的发动机转速。如果发动机在太低的转速下运转，机油压力可能会降至发动机保护设定值以下。

可能的原因如下：

  • 机油油位低
  • 低转速运行
  • 机油被稀释
  • 需要更换机油滤清器。

L Gas Plus 发动机只使用一个机油压力传感器。

参考故障诊断故障代码 t05-415lgp。

上次改进日期: 25-十月-2010


发动机机油温度高 - 过热报警

故障代码 421

发动机机油温度高 - 过热报警

概述

代码 | 故障原因 | 产生后果
故障代码: 421 PID: P175 SPN: 175 FMI: 0/16 指示灯: 淡黄色 SRT: | 机油温度高 - 过热警告。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护停机特性启用，发动机将会在红色停机指示灯开始闪烁 30 秒后停机。
发动机机油温度传感器电路

电路描述

电子控制模块 (ECM) 通过此组合式压力/温度传感器实现发动机保护的目的。

部件位置

机油压力/温度传感器位于发动机缸体内，ECM 的下面。

大修提示

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 421 | 600 至 675

发动机机油温度保护停机属于客户特性，仅在客户的要求下才会启用。如果 OEM 使用了本特性，此传感器将停用或禁用燃料控制阀。

参考故障诊断故障代码 t05-421。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 422
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc422bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc422lgp

上次改进日期: 01-十月-2004


发动机冷却液液位传感器电路 - 数据错误

故障代码 422

发动机冷却液液位传感器电路 - 数据错误

概述

发动机冷却液液位传感器电路 - 数据错误

代码 | 故障原因 | 产生后果
故障代码: 422 PID: P111 SPN: 111 FMI: 2 指示灯: 淡黄色 SRT: | 发动机冷却液液位传感器电路 - 数据错误。两个信号电路都开路或对地短路。 | 对性能没有影响。无发动机冷却液液位保护。
发动机冷却液液位电路（B Gas、B LPG Plus 和 C Gas Plus）

电路描述

冷却液液位信号线有两根，一根用于高冷却液液位，另一根用于低冷却液液位。传感器由 OEM 提供。

部件位置

冷却液液位传感器通常位于冷却液储液罐内有关部件的位置，请使用 OEM 手册。

大修提示

冷却液液位发动机保护属于客户特性，仅在客户的要求下才会启用。如果 OEM 使用了本特性，此传感器必须停用或禁用燃料控制阀。

所有 Gas Plus 发动机上都需要使用冷却液液位传感器或短接插头。

参考故障诊断故障代码 t05-422bcgp。

上次改进日期: 25-十月-2010


发动机冷却液液位传感器电路 - 数据错误

故障代码 422

发动机冷却液液位传感器电路 - 数据错误

概述

发动机冷却液液位传感器电路 - 数据错误

代码 | 故障原因 | 产生后果
故障代码: 422 PID: P111 SPN: 111 FMI: 2 指示灯: 淡黄色 SRT: | 发动机冷却液液位传感器电路 - 数据错误。两个信号电路都开路或对地短路。 | 对性能没有影响。无发动机冷却液液位保护。
发动机冷却液液位电路 (L Gas Plus)

电路描述

冷却液液位信号线有两根，一根用于高冷却液液位，另一根用于低冷却液液位。传感器由 OEM 提供。

部件位置

冷却液液位传感器通常位于冷却液储液罐内有关部件的位置，请使用 OEM 手册。

大修提示

冷却液液位发动机保护属于客户特性，仅在客户的要求下才会启用。如果 OEM 使用了本特性，此传感器必须停用或禁用燃料控制阀。

所有 Gas Plus 发动机上都需要使用冷却液液位传感器或短接插头。

参考故障诊断故障代码 t05-422lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 431
Fault Code Path Selection

油门踏板或操纵杆是否有固-态传感器开关？ | 转至 zhs85-fc431sss
油门踏板或操纵杆有整体式传感器开关？ | 转至 zhs85-fc431iss
油门踏板或操纵杆有非整体式传感器开关？ | 转至 zhs85-fc431niss

上次改进日期: 01-十月-2004


油门踏板或操纵杆怠速有效电路 — 数据不稳、间歇或不正确。

故障代码 431 - 整体式传感器开关

油门踏板或操纵杆怠速有效电路 — 数据不稳、间歇或不正确。

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: S230 SPN: 558 FMI: 2/2 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效电路 — 数据不稳、间歇或不正确。在怠速有效开关和非怠速有效开关上同时检测到电压。 | 无。
油门踏板或操纵杆怠速有效电路

电路描述

电子控制模块 (ECM) 通过怠速有效开关了解油门踏板或操纵杆是处于释放（怠速）还是踩下（非怠速）状态。此开关在踏板制造过程中进行了调整，以便在正确的油门踏板或操纵杆位置从怠速切换到非怠速。该开关回路是和其他的 OEM 驾驶室开关共用的回路。

部件位置

整体式传感器开关位于油门踏板或操纵杆总成上。

大修提示

  • 此故障代码通常是由于怠速有效的怠速或非怠速信号电路开路、接头松动、油门踏板或操纵杆总成未标定或怠速有效开关接线错误等原因引起的。
  • 与非整体式传感器开关相比，整体式传感器开关有不同的内阻技术参数（125 欧姆）。
  • 当安装一个新的油门踏板或操纵杆总成后，在发动机运行前必须进行标定。标定时，将钥匙开关转到 ON（接通）位置，然后完全踩下并释放踏板或操纵杆三次。
参考故障诊断故障代码 t05-431iss。

上次改进日期: 25-十月-2010


油门踏板或操纵杆怠速有效电路 — 数据不稳、间歇或不正确。

故障代码 431 - 非整体式传感器开关

油门踏板或操纵杆怠速有效电路 — 数据不稳、间歇或不正确。

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: S230 SPN: 558 FMI: 2/2 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效电路 — 数据不稳、间歇或不正确。在怠速有效开关和非怠速有效开关上同时检测到电压。 | 无。
油门踏板或操纵杆怠速有效电路

电路描述

电子控制模块 (ECM) 通过怠速有效开关了解油门踏板或操纵杆是处于释放（怠速）还是踩下（非怠速）状态。此开关在踏板制造过程中进行了调整，以便在正确的油门踏板或操纵杆位置从怠速切换到非怠速。

部件位置

非整体式传感器开关安装在油门踏板或操纵杆总成上。

大修提示

  • 此故障代码通常是由于怠速有效的怠速或非怠速信号电路开路、接头松动、油门踏板或操纵杆总成未标定或怠速有效开关接线错误等原因引起的。
  • 与整体式传感器开关相比，非整体式传感器开关有不同的内阻技术参数（10 欧姆）。
  • 当安装一个新的油门踏板或操纵杆总成后，在发动机运行前必须进行标定。标定时，将钥匙开关转到 ON（接通）位置，然后完全踩下并释放踏板或操纵杆三次。
参考故障诊断故障代码 t05-431iss。

上次改进日期: 25-十月-2010


油门踏板或操纵杆怠速有效电路 — 数据不稳、间歇或不正确。

故障代码 431 - 固态传感器开关

油门踏板或操纵杆怠速有效电路 — 数据不稳、间歇或不正确。

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: S230 SPN: 558 FMI: 2/2 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效电路 — 数据不稳、间歇或不正确。在怠速有效开关和非怠速有效开关上同时检测到电压。 | 无。
油门踏板或操纵杆怠速有效电路

电路描述

电子控制模块 (ECM) 通过怠速有效开关了解油门踏板或操纵杆是处于释放（怠速）还是踩下（非怠速）状态。此开关在踏板制造过程中进行了调整，以便在正确的油门踏板或操纵杆位置从怠速切换到非怠速。

部件位置

固态传感器开关位于油门踏板或操纵杆总成上。

大修提示

  • 此故障代码通常是由于怠速有效的怠速或非怠速信号电路开路、接头松动、油门踏板或操纵杆总成未标定或怠速有效开关接线错误等原因引起的。
  • 由于固态传感器开关使用单一电路输出怠速信号和非怠速信号，所以不能象整体式传感器开关和非整体式传感器开关那样使用万用表检查内阻。
  • 当安装一个新的油门踏板或操纵杆总成后，在发动机运行前必须进行标定。标定时，将钥匙开关转到 ON（接通）位置，然后完全踩下并释放踏板或操纵杆三次。
参考故障诊断故障代码 t05-431sss。

上次改进日期: 25-十月-2010


油门踏板或操纵杆怠速有效电路 - 超出标定

故障代码 432

油门踏板或操纵杆怠速有效电路 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 432 PID: S230 SPN: 558 FMI: 13/13 指示灯: 红色 SRT: | 油门踏板或操纵杆怠速有效电路 - 超出标定。怠速有效怠速和非怠速电路中的电压与油门踏板位置不匹配。 | 发动机只能怠速运转。
油门踏板或操纵杆怠速有效电路

电路描述

油门踏板或操纵杆位置传感器连接到油门踏板或操纵杆上。当按下或释放油门踏板或操纵杆时，油门踏板或操纵杆位置传感器向电子控制模块 (ECM) 发送一个信号。油门踏板或操纵杆位置电路包含三根导线：油门踏板或操纵杆位置电源、油门踏板或操纵杆位置回路、油门踏板或操纵杆位置信号。怠速和非怠速有效电路的开关回路是一个和其它 OEM 开关共用的回路。

部件位置

油门踏板或操纵杆位置传感器位于油门踏板或操纵杆上。

大修提示

当怠速和非怠速有效开关均与油门踏板或操纵杆位置信号不一致时，此故障被记录。将钥匙开关转到 ON（接通）位置，同时未完全踩下油门踏板或操纵杆可导致此故障代码变为现行状态。这一错误会持续起作用直到踏板或操纵杆在全行程内循环运动。

参考故障诊断代码 t05-432。

上次改进日期: 25-十月-2010


1 号蓄电池电压低 — 数据有效但低于正常工作范围 - 中等严重级别

故障代码 441

1 号蓄电池电压低 — 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1/18 指示灯: 淡黄色 SRT: | 1 号蓄电池电压低 — 数据有效但低于正常工作范围 - 中等严重级别。ECM 电源电压低于系统最低电压水平。 | 可能会降低性能。
无开关蓄电池电源电路

电路描述

OEM 接头有 4 个蓄电池输入，它们都是电子控制模块 (ECM) 的无开关蓄电池供电电源。

部件位置

蓄电池电压电路位于导线线束中。

大修提示

如果蓄电池电路发生故障，发动机将不能起动或进行通信。

参考故障诊断代码 t05-441。

上次改进日期: 25-十月-2010


1 号蓄电池电压高 — 数据有效但（高于）正常工作范围 - 中等严重级别

故障代码 442

1 号蓄电池电压高 — 数据有效但（高于）正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 1/16 指示灯: 淡黄色 SRT: | 1 号蓄电池电压高 — 数据有效但高于正常工作范围 - 中等严重级别。ECM 电源电压高于系统最小电压水平。 | 对所有电气部件可能造成的电气损坏。
无开关蓄电池电源电路

电路描述

OEM 接头有 4 个蓄电池输入，它们都是电子控制模块 (ECM) 的无开关蓄电池供电电源。

部件位置

蓄电池电压电路位于导线线束中。

大修提示

如果蓄电池电路发生故障，发动机将不能起动或进行通信。

参考故障诊断代码 t05-442。

上次改进日期: 25-十月-2010


油门踏板位置传感器电源电压 - 低压短路

故障代码 443

油门踏板位置传感器电源电压 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 443 PID: S221 SPN: 1043 FMI: 4 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆位置传感器电源电路 — 电压低于正常值或对低压电源短路。油门踏板位置传感器处检测到低电压。 | 怠速有效开关处于怠速位置时，发动机将怠速运转；而当怠速有效开关转换到非怠速位置时，发动机将加速到缺省设置转速。
油门踏板或操纵杆位置传感器电源电压

电路描述

驾驶员踩下油门踏板时，油门踏板位置传感器发送信号到电子控制模块 (ECM)，以确定油门踏板的位置。

部件位置

油门踏板位置传感器位于油门踏板上。

大修提示

  • 确保没有外部电路连接到油门踏板位置传感器电路中，并且电路中没有干扰迹象。
  • 如果所有导线和传感器检查正常，使用新导线更换油门踏板与 ECM 之间的油门踏板位置传感器和怠速有效开关电路的导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码消失，更换 OEM 线束。
  • 核实油门踏板位置传感器导线绞在一起。
参考故障诊断代码 t05-443。

上次改进日期: 25-十月-2010


燃油压力高 － 数据有效但高于正常工作范围（中等严重级别）

故障代码 449

燃油压力高 － 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 449 PID: P94 SPN: 94 FMI: 0/16 指示灯: 淡黄色 SRT: | 燃料压力高 - 数据有效但高于正常工作范围 - 中等严重级别燃料压力信号指示燃料压力已超过指定发动机工况的最大极限。 | 发动机性能可能会漂移。
燃料压力/温度传感器电路

电路描述

电子控制模块 (ECM) 利用第二级燃料压力/温度传感器（组合传感器）测量进入发动机燃料控制阀的燃料压力和温度。电子控制模块 (ECM) 通过 1 号传感器电源电路向第二级燃料压力/温度传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。第二级燃料压力/温度传感器通过第二级燃料压力传感器信号电路向 ECM 提供信号。该传感器的信号电压根据进入燃料控制阀的燃料压力而变化。该传感器还用于测量进入发动机燃料控制阀的燃料温度。

部件位置

第二级燃料压力/温度传感器位于燃料控制阀附件的燃料腔内。

大修提示

第二级燃料压力/温度传感器测量供给发动机的第二级燃料压力。它位于低压调节器之后。第二级燃料压力/温度传感器是一种绝对值传感器。

低压调节器壳体上的 Compuchek™ 接头用来测量第二级燃料压力。

导致此故障代码可能的原因包括：

  • 第一级燃料压力过高
  • 发动机低压调节器或蒸发器损坏
  • 第二级燃料压力/温度传感器损坏
参考故障诊断代码 t05-449。

上次改进日期: 09-十一月-2010


Fault Code Path Selection

故障代码 453
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc453bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc453lgp

上次改进日期: 01-十月-2004


燃气质量流量传感器电路 - 高压短路

故障代码 453

燃气质量流量传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 453 PID: P183 SPN: 183 FMI: 3 指示灯: 淡黄色 SRT: | 燃气质量流量传感器电路 — 高压短路ECM 传感器信号触针上检测到高电压。 | 可能会降低性能。
燃气质量流量传感器电路

电路描述

电子控制模块 (ECM) 通过燃气质量流量传感器测量发动机的燃油供应量，并根据此测量值调整燃油控制阀。

部件位置

燃气质量流量传感器位于燃料壳体上。

大修提示

确定位于燃料腔内的滤网不粘有碎屑和机油。

C 系列发动机的电源必须维持在不低于 13.5 VDC 的水平上，传感器才能正常工作。B 系列发动机的电压必须维持在高于 12 VDC 的水平上，传感器才能正常工作。可在 INSITE™ 电子服务工具的传感器 3 号电源参数中监测此电压。

参考故障诊断故障代码 t05-453bcgp。

上次改进日期: 25-十月-2010


燃气质量流量传感器电路 - 高压短路

故障代码 453

燃气质量流量传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 453 PID: P183 SPN: 183 FMI: 3 指示灯: 淡黄色 SRT: | 燃气质量流量传感器电路 — 高压短路ECM 传感器信号触针上检测到高电压。 | 可能会降低性能。
燃气质量流量传感器电路

电路描述

电子控制模块 (ECM) 通过燃气质量流量传感器测量发动机的燃油供应量，并根据此测量值调整燃油控制阀。

部件位置

燃气质量流量传感器位于燃料壳体上。

大修提示

确定位于燃料腔内的滤网不粘有碎屑和机油。

燃气质量流量传感器电源流经一个变压器，它可以维持传感器最小 14 VDC 的供电电压。该变压器由 OEM 31 针接头上的开关控制蓄电池电源供电，必须维持在 12 VDC 以上。

参考故障诊断故障代码 t05-453lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 454
Fault Code Path Selection

您的发动机是否是一台不带可选传感器电源变压器的 B Gas Plus 或 C Gas Plus 发动机？ | 转至 zhs85-fc454bcgp
您的发动机是否是一台带有可选传感器电源变压器的 L Gas Plus 或 C Gas Plus 发动机？ | 转至 zhs85-fc454lcgp

上次改进日期: 29-二月-2008


燃气质量流量传感器电路 - 低压短路。

故障代码 454 - 不带可选传感器电源变压器的 L Gas Plus 和 C Gas Plus 发动机

燃气质量流量传感器电路 - 低压短路。

概述

代码 | 故障原因 | 产生后果
故障代码: 454 PID: P183 SPN: 183 FMI: 4 指示灯: 淡黄色 SRT: | 燃气质量流量传感器电路 - 低压短路。在 ECM 处的传感器信号触针上检测到开路或对接地短路。 | 可能会降低性能。
燃气质量流量传感器电路

电路描述

电子控制模块 (ECM) 通过燃气质量流量传感器测量发动机的燃料供应量，并根据此测量值调整燃料控制阀。

部件位置

燃气质量流量传感器位于燃料壳体上。

大修提示

确保位于燃料腔内的滤网没有粘有碎屑和机油。

当连接和断开电子部件时，确保钥匙开关断开，除非步骤中另有规定。

C Gas Plus 发动机的电源必须维持在不低于 +13.5 VDC 的水平上，传感器才能正常工作。B Gas Plus 和 B LPG 发动机的电压必须维持在高于 +12 VDC 的水平上，传感器才能正常工作。可在 INSITE™ 电子服务工具的 14 伏传感器电源参数 (3) 中监测此电压。

参考故障诊断故障代码 t05-454bcgp。

上次改进日期: 25-十月-2010


燃气质量流量传感器电路 - 低压短路。

故障代码 454 - L Gas Plus 和 C Gas Plus 发动机，带可选传感器电源变压器

燃气质量流量传感器电路 - 低压短路。

概述

代码 | 故障原因 | 产生后果
故障代码: 454 PID: P183 SPN: 183 FMI: 4 指示灯: 淡黄色 SRT: | 燃气质量流量传感器电路 - 低压短路。在 ECM 处的传感器信号触针上检测到开路或对接地短路。 | 可能会降低性能。
燃气质量流量传感器电路

电路描述

电子控制模块 (ECM) 通过燃气质量流量传感器测量发动机的燃油供应量，并根据此测量值调整燃油控制阀。

部件位置

燃气质量流量传感器位于燃料壳体上。传感器电源变压器位于发动机线束和燃气质量流量传感器之间。

大修提示

确定位于燃料腔内的滤网不粘有碎屑和机油。

当连接和断开电子部件时，确保钥匙开关断开，除非步骤中另有规定。

燃气质量流量传感器电源流经一个变压器，它可以维持传感器最小 +13.5-VDC 的供电电压。此变压器的电源由 OEM 31 针接头上的无开关蓄电池电源提供。此电源电压必须保持在高于 +8.0-VDC。

参考故障诊断故障代码 t05-454lcgp。

上次改进日期: 25-十月-2010


燃油控制阀电路 - 高压短路

故障代码 455

燃油控制阀电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 455 PID: S18 SPN: 633 FMI: 3 指示灯: 红色 SRT: | 燃料控制阀电路 — 高压短路ECM 传感器信号触针上检测到高电压。 | 发动机将熄火或不能起动。
燃油控制阀电路

电路描述

电子控制模块 (ECM) 通过此阀计量燃料壳体的燃料供应压力。

部件位置

燃料控制阀位于燃料腔内，邻近燃气传感器。

大修提示

没有加电时，阀门是常闭的。阀门采用脉宽调制方式。

参考故障代码 t05-455 的故障诊断。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 458
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc458bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc458lgp

上次改进日期: 01-十月-2004


点火正时信号电路 - 高压短路

故障代码 458

点火正时信号电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 458 PID: S67 SPN: 726 FMI: 3 指示灯: 红色 SRT: | 点火正时信号电路 — 高压短路ECM 上检测到高电压。 | 发动机将熄火或不能起动。
点火正时信号电路

电路描述

点火控制模块（ICM）是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送高电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。

部件位置

ICM 位于发动机侧面，邻近 ECM 处。

大修提示

ICM 不能检测到是否存在缺火或火花塞故障。为使 ICM 正常工作，所有接头必须保持清洁且连接牢固。3 号和 4 号汽缸对于 ICM 的正确工作尤其关键。这些区域任一接触不良都会导致发动机不能起动。

参考故障诊断故障代码 t05-458bcgp。

上次改进日期: 25-十月-2010


点火正时信号电路 - 高压短路

故障代码 458

点火正时信号电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 458 PID: S67 SPN: 726 FMI: 3 指示灯: 红色 SRT: | 点火正时信号电路 — 高压短路ECM 上检测到高电压。 | 发动机将熄火或不能起动。
点火正时信号电路

电路描述

点火控制模块（ICM）是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送高电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。

部件位置

ICM 位于发动机侧面，邻近 ECM 处。

大修提示

为使 ICM 正常工作，所有接头必须保持清洁且连接牢固。

参考故障诊断故障代码 t05-458lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 459
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc459bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc459lgp

上次改进日期: 01-十月-2004


点火正时信号电路 - 低压短路

故障代码 459

点火正时信号电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 459 PID: S67 SPN: 726 FMI: 4 指示灯: 红色 SRT: | 点火正时信号电路 — 低压短路ECM 上检测到低电压。 | 发动机将熄火或不能起动。
点火正时信号电路

电路描述

点火控制模块（ICM）是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送高电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。

部件位置

ICM 位于发动机侧面，邻近 ECM 处。

大修提示

ICM 不能检测到是否存在缺火或火花塞故障。为使 ICM 正常工作，所有接头必须保持清洁且连接牢固。3 号和 4 号汽缸对于 ICM 的正确工作尤其关键。这些区域任一接触不良都会导致发动机不能起动。

参考故障诊断故障代码 t05-459bcgp。

上次改进日期: 25-十月-2010


点火正时信号电路 - 低压短路

故障代码 459

点火正时信号电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 459 PID: S67 SPN: 726 FMI: 4 指示灯: 红色 SRT: | 点火正时信号电路 — 低压短路ECM 上检测到低电压。 | 发动机将熄火或不能起动。
点火正时信号电路

电路描述

点火控制模块（ICM）是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送高电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。

部件位置

ICM 位于发动机侧面，邻近 ECM 处。

大修提示

ICM 不能检测到是否存在缺火或火花塞故障。为使 ICM 正常工作，所有接头必须保持清洁且连接牢固。3 号和 4 号汽缸对于 ICM 的正确工作尤其关键。这些区域任一接触不良都会导致发动机不能起动。

参考故障诊断故障代码 t05-459lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 461
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc461bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc461lgp

上次改进日期: 01-十月-2004


点火参考信号电路 - 高压短路

故障代码 461

点火参考信号电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 461 PID: S66 SPN: 725 FMI: 3 指示灯: 红色 SRT: | 点火控制模块（参考）信号电路 - 高压短路。ECM 上检测到高电压。 | 发动机将熄火或不能起动。
点火参考信号电路

电路描述

点火控制模块（ICM）是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送高电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。

部件位置

ICM 位于发动机侧面，邻近 ECM 处。

大修提示

ICM 不能检测到是否存在缺火或火花塞故障。为使 ICM 正常工作，所有接头必须保持清洁且连接牢固。3 号和 4 号汽缸对于 ICM 的正确工作尤其关键。这些区域任一接触不良都会导致发动机不能起动。

参考故障诊断故障代码 t05-461bcgp。

上次改进日期: 25-十月-2010


点火参考信号电路 - 高压短路

故障代码 461

点火参考信号电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 461 PID: S66 SPN: 725 FMI: 3 指示灯: 红色 SRT: | 点火控制模块（参考）信号电路 - 高压短路。ECM 上检测到高电压。 | 发动机将熄火或不能起动。
点火参考信号电路

电路描述

点火控制模块（ICM）是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送高电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。

部件位置

ICM 位于发动机侧面，邻近 ECM 处。

大修提示

为使 ICM 正常工作，所有接头必须保持清洁且连接牢固。

参考故障诊断故障代码 t05-461lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 462
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc462bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc462lgp

上次改进日期: 01-十月-2004


点火控制模块参考信号电路 - 低压短路

故障代码 462

点火控制模块参考信号电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 462 PID: S66 SPN: 725 FMI: 4 指示灯: 红色 SRT: | 点火控制模块参考信号电路 — 低压短路ECM 上检测到低电压。 | 发动机将熄火或不能起动。
点火参考信号电路

电路描述

点火控制模块（ICM）是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送高电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。C8.3G Plus 发动机的 ICM 在怠速情况下为多发火模式，能够脱离接合使怠速运行平稳。

部件位置

ICM 位于发动机侧面，邻近 ECM 处。

大修提示

ICM 不能检测到是否存在缺火或火花塞故障。为使 ICM 正常工作，所有接头必须保持清洁且连接牢固。3 号和 4 号汽缸对于 ICM 的正确工作尤其关键。这些区域任一接触不良都会导致发动机不能起动。

参考故障诊断故障代码 t05-462bcgp。

上次改进日期: 25-十月-2010


点火控制模块参考信号电路 - 低压短路

故障代码 462

点火控制模块参考信号电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 462 PID: S66 SPN: 725 FMI: 4 指示灯: 红色 SRT: | 点火控制模块参考信号电路 — 低压短路ECM 上检测到低电压。 | 发动机将失速或不能起动。
点火参考信号电路

电路描述

点火控制模块（ICM）是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送高电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。

部件位置

ICM 位于发动机侧面，邻近 ECM 处。

大修提示

ICM 不能检测到是否存在缺火或火花塞故障。为使 ICM 正常工作，所有接头必须保持清洁且连接牢固。3 号和 4 号汽缸对于 ICM 的正确工作尤其关键。这些区域任一接触不良都会导致发动机不能起动。

参考故障诊断故障代码 t05-462lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 465
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc465bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc465lgp

上次改进日期: 01-十月-2004


涡轮增压器控制阀电路 - 高压短路

故障代码 465

涡轮增压器控制阀电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 465 PID: S32 SPN: 118 FMI: 3 指示灯: 淡黄色 SRT: | 涡轮增压器控制阀电路 - 高压短路。ECM 上检测到高电压。 | 可能会降低性能。
涡轮增压器控制阀电路

电路描述

电子控制模块 (ECM) 通过此阀控制涡轮增压器执行器的位置。

部件位置

涡轮增压器控制阀位于燃料壳体上，并通过管路连接到涡轮增压器执行器上。

大修提示

本故障代码由电气故障引起。机械问题不会导致记录此故障。

导致此故障代码可能的原因包括：

  • 发动机线束或接头开路。
  • 涡轮增压器控制阀开路
  • 信号电路对发动机线束中的电压源短路。
参考故障诊断故障代码 t05-465bcgp。

上次改进日期: 25-十月-2010


涡轮增压器控制阀电路 - 高压短路

故障代码 465

涡轮增压器控制阀电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 465 PID: S32 SPN: 118 FMI: 3 指示灯: 淡黄色 SRT: | 涡轮增压器控制阀电路 - 高压短路。ECM 上检测到高电压。 | 可变截面式涡轮增压器可以在打开或关闭位置。
涡轮增压器控制阀电路

电路描述

电子控制模块（ECM）通过涡轮增压器控制阀控制可变截面执行器的位置。当ECM发出指令时，涡轮增压器控制阀控制至可变截面执行器的空气压力。ECM通过ECM发动机线束的涡轮增压器控制阀信号向控制阀发送指令。

部件位置

涡轮增压器执行器控制阀位于燃料壳体附近，并通过管路连接到涡轮增压器执行器上。

大修提示

本故障代码由电气故障引起。机械问题不会导致记录此故障。

导致此故障代码可能的原因包括：

  • 发动机线束或接头开路。
  • 涡轮增压器控制阀开路
  • 信号电路对发动机线束中的电压源短路。
参考故障诊断故障代码 t05-465lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 466
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc466bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc466lgp

上次改进日期: 01-十月-2004


涡轮增压器控制阀电路 - 低压短路

故障代码 466

涡轮增压器控制阀电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 466 PID: S32 SPN: 1188 FMI: 4 指示灯: 淡黄色 SRT: | 涡轮增压器控制阀电路 - 低压短路。检测到 ECM 上存在低电压（对地短路）。 | 可能会降低性能。
涡轮增压器控制阀电路

电路描述

电子控制模块 (ECM) 通过此阀控制涡轮增压器执行器的位置。

部件位置

涡轮增压器执行器控制阀位于燃料壳体上，并通过管路连接到涡轮增压器执行器上。

大修提示

本故障代码由电气故障引起。机械问题不会导致记录此故障。

导致此故障代码可能的原因包括：

  • 信号对地短路
  • 涡轮增压器控制阀上对地短路。
参考故障诊断故障代码 t05-466bcgp。

上次改进日期: 25-十月-2010


涡轮增压器控制阀电路 - 低压短路

故障代码 466

涡轮增压器控制阀电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 466 PID: S32 SPN: 1188 FMI: 4 指示灯: 淡黄色 SRT: | 涡轮增压器控制阀电路 - 低压短路。检测到 ECM 上存在低电压（对地短路）。 | 可变截面式涡轮增压器将转到开启位置。
涡轮增压器控制阀电路

电路描述

电子控制模块（ECM）通过涡轮增压器控制阀控制可变截面执行器的位置。当ECM发出指令时，涡轮增压器控制阀控制至可变截面执行器的空气压力。ECM通过ECM发动机线束的涡轮增压器控制阀信号向控制阀发送指令。

部件位置

涡轮增压器执行器控制阀位于燃料壳体附近，并通过管路连接到涡轮增压器执行器上。

大修提示

本故障代码由电气故障引起。机械问题不会导致记录此故障。

导致此故障代码可能的原因包括：

  • 信号对地短路
  • 涡轮增压器控制阀上对地短路。
参考故障诊断故障代码 t05-466lgp。

上次改进日期: 25-十月-2010


燃油压力低 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 482

燃油压力低 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 482 PID: P94 SPN: 94 FMI: 1/18 指示灯: 淡黄色 SRT: | 燃油压力低 - 数据有效但低于正常工作范围 - 中等严重级别。压力低于发动机保护极限值。 | 发动机功率下降。
燃料压力/温度传感器电路

电路描述

电子控制模块 (ECM) 利用第二级燃料压力/温度传感器（组合传感器）测量进入发动机燃料控制阀的燃料压力和温度。电子控制模块 (ECM) 通过 1 号传感器电源电路向第二级燃料压力/温度传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。第二级燃料压力/温度传感器通过第二级燃料压力传感器信号电路向 ECM 提供信号。该传感器的信号电压根据进入燃料控制阀的燃料压力而变化。该传感器还用于测量进入发动机燃料控制阀的燃料温度。

部件位置

第二级燃料压力/温度传感器位于燃料控制阀附件的燃料腔内。

大修提示

第二级燃料压力/温度传感器测量供给发动机的第二级燃料压力。它位于低压调节器之后。第二级燃料压力/温度传感器是一种绝对值传感器。低压调节器壳体上的 Compuchek™ 接头用来测量第二级燃料压力。

可能的原因为：

  • 第一级燃料压力过低
  • 低压燃料调节器损坏
  • 第二级燃料压力/温度传感器损坏
  • 燃料系统中的机油污染
  • 燃料管阻塞
  • 燃料泄漏。
参考故障诊断故障代码 482。

上次改进日期: 09-十一月-2010


进气歧管温度高 - 过热报警

故障代码 488

进气歧管温度高 - 过热报警

概述

代码 | 故障原因 | 产生后果
故障代码: 488 PID: P105 SPN: 105 FMI: 0/16 指示灯: 淡黄色 SRT: | 进气歧管温度高 — 过热报警进气歧管温度偏高报警。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护停机特性启用，发动机将会在红色停机指示灯开始闪烁 30 秒后停机。
进气歧管温度传感器电路

电路描述

电子控制模块 (ECM) 通过进气歧管压力/温度传感器的输入信号确定进气歧管的温度。

部件位置

进气歧管压力/温度传感器位于进气歧管腔内（绝对压力组合式传感器）。

大修提示

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器的正常工作，必须将观察的读数与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • 发动机进气歧管温度保护停机属于客户特性，仅在客户的要求下才会启用。如果 OEM 使用了本特性，此特性将停用燃料控制阀。
参考故障代码 t05-488 故障诊断及排除。

上次改进日期: 25-十月-2010


燃料控制阀电路 - 低压短路

故障代码 511

燃料控制阀电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 511 PID: S18 SPN: 633 FMI: 4 指示灯: 红色 SRT: | 燃料控制阀电路 — 低压短路ECM 上检测到低电压。 | 发动机将熄火或不能起动。
燃油控制阀电路

电路描述

电子控制模块 (ECM) 通过此阀计量燃料壳体的燃料供应压力。

部件位置

燃料控制阀位于燃料壳体内，邻近燃气质量流量传感器。

大修提示

没有加电时，阀门是常闭的。阀门采用脉宽调制方式。

参考故障代码 t05-511 的故障诊断。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 512
Fault Code Path Selection

您有 B Gas Plus 发动机吗？ | 转至 zhs85-fc512gp
您有 B Gas International 发动机吗？ | 转至 zhs85-fc512bgi

上次改进日期: 08-十二月-2004


节气门盘位置传感器电路 - 高压短路

故障代码 512bgi

节气门盘位置传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 512 PID: P51 SPN: 51 FMI: 3 指示灯: 淡黄色 SRT: | 节气门盘位置传感器电路 - 高压短路。电子控制模块（ECM）中检测到高电压。 | 可能会降低性能。
油门盘位置传感器电路

电路描述

油门盘位置传感器由电子控制模块（ECM）用来测量油门盘的开度。

部件位置

油门盘位置传感器安装在油门体的顶部。

大修提示

检查以确保油门连杆移动平顺自如。

参考故障诊断故障代码 t05-512bgi。

上次改进日期: 25-十月-2010


节气门盘位置传感器电路 - 高压短路

故障代码 512gp

节气门盘位置传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 512 PID: P51 SPN: 51 FMI: 3 指示灯: 淡黄色 SRT: | 节气门盘位置传感器电路 - 高压短路。ECM 上检测到高电压。 | 可能会降低性能。
电子油门控制执行器电路

电路描述

电子控制模块（ECM）控制油门执行器，它既是输入又是输出设备。

部件位置

节气门执行器位于燃料腔之后，进气歧管进口之前。

大修提示

如果油门执行器在正极（+）油门指令或油门位置信号电路中都对高压短路，故障代码将点亮。

参考故障诊断故障代码 t05-512gp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 513
Fault Code Path Selection

您有 B Gas Plus 发动机吗？ | 转至 zhs85-fc513gp
您有 B Gas International 发动机吗？ | 转至 zhs85-fc513bgi

上次改进日期: 08-十二月-2004


节气门盘位置传感器电路 - 低压短路

故障代码 513bgi

节气门盘位置传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 513 PID: P51 SPN: 51 FMI: 4 指示灯: 淡黄色 SRT: | 节气门盘位置传感器电路 - 低压短路。电子控制模块（ECM）中检测到低电压（对地短路）。 | 可能会降低性能。
油门盘位置传感器电路

电路描述

油门盘位置传感器由电子控制模块（ECM）用来测量油门盘的开度。

部件位置

油门盘位置传感器安装在油门体的顶部。

大修提示

检查以确保油门连杆移动平顺自如。

参考故障诊断故障代码 t05-513bgi。

上次改进日期: 25-十月-2010


节气门盘位置传感器电路 - 低压短路

故障代码 513gp

节气门盘位置传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 513 PID: P51 SPN: 51 FMI: 4 指示灯: 淡黄色 SRT: | 节气门盘位置传感器电路 - 低压短路。ECM 上检测到低电压（对地短路）。 | 可能会降低性能。
电子油门控制执行器电路

电路描述

电子控制模块（ECM）控制油门执行器，它既是输入又是输出设备。

部件位置

节气门执行器位于燃料腔之后，进气歧管进口之前。

大修提示

如果 ECM 检测到油门执行器在开关控制的蓄电池上有低电压，则此故障代码将点亮。

参考故障诊断故障代码 t05-513gp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 545
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc545bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc545lgp

上次改进日期: 01-十月-2004


废气旁通控制阀卡在开启位置

故障代码 545

废气旁通控制阀卡在开启位置

概述

废气旁通控制阀卡在开启位置

代码 | 故障原因 | 产生后果
故障代码: 545 PID: S32 SPN: 1188 FMI: 7 指示灯: 黄色 SRT: | 涡轮增压器控制阀卡在开启位置。 | 涡轮增压器可能超速。
涡轮增压器控制阀电路

电路描述

电子控制模块 (ECM) 通过此阀控制涡轮增压器执行器的位置。

部件位置

涡轮增压器控制阀位于燃料壳体上，并通过管路连接到涡轮增压器执行器上。

大修提示

本故障通常由机械问题引起。机械式问题由实际混合器进口压力高于 ECM 和发动机控制系统所需的压力而引起。

参考故障诊断故障代码 t05-545bcgp。

上次改进日期: 25-十月-2010


废气旁通控制阀卡在开启位置

故障代码 545

废气旁通控制阀卡在开启位置

概述

废气旁通控制阀卡在开启位置

代码 | 故障原因 | 产生后果
故障代码: 545 PID: S32 SPN: 1188 FMI: 7 指示灯: 黄色 SRT: | 涡轮增压器控制阀卡在开启位置。 | 涡轮增压器可能超速。
涡轮增压器控制阀电路

电路描述

电子控制模块 (ECM) 通过涡轮增压器控制阀控制可变截面式执行器的位置。当ECM发出指令时，涡轮增压器控制阀控制至可变截面执行器的空气压力。ECM通过ECM发动机线束的涡轮增压器控制阀信号向控制阀发送指令。

部件位置

涡轮增压器控制阀位于燃料壳体上。

大修提示

涡轮增压器控制阀指令可由 INSITE™ 电子服务工具监测。此参数表示ECM向涡轮增压器控制阀发出的指令，该控制阀控制可变截面执行器的位置。

导致此故障代码可能的原因包括：

  • 信号对地短路
  • 涡轮增压器控制阀上对地短路。
参考故障诊断故障代码 t05-545lgp。

上次改进日期: 25-十月-2010


第二级燃料压力传感器电路 - 高压短路

故障代码 546

第二级燃料压力传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 546 PID: P94 SPN: 94 FMI: 3 指示灯: 淡黄色 SRT: | 第二级燃料压力传感器电路 - 高压短路。ECM 上检测到高电压。 | 可能会降低性能。
燃料压力/温度传感器电路

电路描述

电子控制模块 (ECM) 通过燃料压力/温度传感器测量发动机的第二级燃料供应压力。

部件位置

第二级燃料压力/温度传感器位于燃料腔内。

大修提示

燃料压力/温度传感器测量供给发动机的第二级燃料压力。它位于低压调节器之后。第二级燃料压力/温度传感器是一种绝对值传感器。

参考故障诊断代码 t05-546。

上次改进日期: 25-十月-2010


第二级燃料压力传感器电路 - 低压短路

故障代码 547

第二级燃料压力传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 547 PID: P94 SPN: 94 FMI: 4 指示灯: 淡黄色 SRT: | 第二级燃料压力传感器电路 - 低压短路。检测到 ECM 上存在低电压（对地短路）。 | 对性能可能产生影响。
燃料压力/温度传感器电路

电路描述

电子控制模块 (ECM) 通过燃料压力/温度传感器测量发动机的第二级燃料供应压力。这是一种带有温度传感器的组合式传感器。

部件位置

第二级燃料压力/温度传感器位于燃料腔内。

大修提示

燃料压力/温度传感器测量供给发动机的第二级燃料压力。（这是指位于低压调节器之后。）第二级燃料压力/温度传感器是一种绝对值传感器。

参考故障诊断代码 t05-547。

上次改进日期: 25-十月-2010


怠速有效开关电路 - 两个开关电压低

故障代码 551

怠速有效开关电路 - 两个开关电压低

概述

代码 | 故障原因 | 产生后果
故障代码: 551 PID: P91 SPN: 91 FMI: 4 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效电路 — 电压低于正常值或对低压电源短路。在怠速有效非怠速与怠速开关电路上都没检测到电压。 | 发动机只能怠速运转。
怠速有效开关电路

电路描述

电子控制模块 (ECM) 通过此信号确定油门踏板的位置。

部件位置

怠速有效开关位于油门踏板内。

大修提示

怠速有效开关不需要使用双绞线。

参考故障诊断故障代码 t05-551。

上次改进日期: 25-十月-2010


发动机 1 号汽缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 561

发动机 1 号汽缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 561 PID: S090 SPN: 1352 FMI: 0 指示灯: 红色 SRT: | 发动机 1 号汽缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别 | 发动机功率下降。
爆震传感器电路

电路描述

爆震传感器是用来测量高频振动的加速度计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。通过这种方式，一个传感器可用于多个气缸。

部件位置

C 和 L 发动机的 1 号爆震传感器位于发动机侧面空气压缩机上方的缸体上。B 系列发动机的爆震传感器位于缸盖进气室盖螺栓上。C 和 L 发动机上的前爆震传感器安装表面有两个尺寸相同的孔。爆震传感器安装在下方的孔中，上方的孔在某些产品上用于安装 P 形夹。

大修提示

爆震传感器位于缸体和缸盖上。有两个传感器。1 号爆震传感器监测 1、2 和 3 号气缸；2 号爆震传感器监测 4、5 和 6 号气缸。在爆震引起的功率降额之后，必须循环车辆钥匙开关，才能恢复全功率。

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃料或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。这可能包括空气压缩机或液压泵、传动系等齿轮驱动附件的振动或者由于燃油压力过低而造成的发动机粗暴运转。

存在这些状况时，通常在全功率运行时会发生爆震故障，如节气门全开的加速运转或使用自动变速箱时的失速测试期间。此类故障在怠速下很可能处于非现行状态。

参考故障代码 t05-561 的故障诊断。

上次改进日期: 25-十月-2010


发动机 2 号汽缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 562

发动机 2 号汽缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 562 PID: S091 SPN: 1353 FMI: 0 指示灯: 红色 SRT: | 发动机 2 号汽缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别 | 发动机功率下降。
爆震传感器电路

电路描述

爆震传感器是用来测量高频振动的加速度计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。通过这种方式，一个传感器可用于多个气缸。

部件位置

C 和 L 发动机的 1 号爆震传感器位于发动机侧面空气压缩机上方的缸体上。B 系列发动机的爆震传感器位于缸盖进气室盖螺栓上。C 和 L 发动机上的前爆震传感器安装表面有两个尺寸相同的孔。爆震传感器安装在下方的孔中，上方的孔在某些产品上用于安装 P 形夹。

大修提示

爆震传感器位于缸体和缸盖上。有两个传感器。1 号爆震传感器监测 1、2 和 3 号气缸；2 号爆震传感器监测 4、5 和 6 号气缸。在爆震引起的功率降额之后，必须循环车辆钥匙开关，才能恢复全功率。

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃料或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。这可能包括空气压缩机或液压泵、传动系等齿轮驱动附件的振动或者由于燃油压力过低而造成的发动机粗暴运转。

存在这些状况时，通常在全功率运行时会发生爆震故障，如节气门全开的加速运转或使用自动变速箱时的失速测试期间。此类故障在怠速下很可能处于非现行状态。

参考故障代码 t05-562 的故障诊断。

上次改进日期: 25-十月-2010


发动机 3 号汽缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 563

发动机 3 号汽缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 563 PID: S092 SPN: 1354 FMI: 0 指示灯: 红色 SRT: | 发动机 3 号汽缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别 | 发动机功率下降。
爆震传感器电路

电路描述

爆震传感器是用来测量高频振动的加速度计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。通过这种方式，一个传感器可用于多个气缸。

部件位置

C 和 L 发动机的 1 号爆震传感器位于发动机侧面空气压缩机上方的缸体上。B 系列发动机的爆震传感器位于缸盖进气室盖螺栓上。C 和 L 发动机上的前爆震传感器安装表面有两个尺寸相同的孔。爆震传感器安装在下方的孔中，上方的孔在某些产品上用于安装 P 形夹。

大修提示

爆震传感器位于缸体和缸盖上。有两个传感器。1 号爆震传感器监测 1、2 和 3 号气缸；2 号爆震传感器监测 4、5 和 6 号气缸。在爆震引起的功率降额之后，必须循环车辆钥匙开关，才能恢复全功率。

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃料或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。这可能包括空气压缩机或液压泵、传动系等齿轮驱动附件的振动或者由于燃油压力过低而造成的发动机粗暴运转。

存在这些状况时，通常在全功率运行时会发生爆震故障，如节气门全开的加速运转或使用自动变速箱时的失速测试期间。此类故障在怠速下很可能处于非现行状态。

参考故障代码 t05-563 的故障诊断。

上次改进日期: 25-十月-2010


发动机 4 号汽缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 564

发动机 4 号汽缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 564 PID: S093 SPN: 1355 FMI: 0 指示灯: 红色 SRT: | 发动机 4 号汽缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别 | 发动机功率下降。
爆震传感器电路

电路描述

爆震传感器是用来测量高频振动的加速度计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。通过这种方式，一个传感器可用于多个气缸。

部件位置

C 和 L 发动机的 1 号爆震传感器位于发动机侧面空气压缩机上方的缸体上。B 系列发动机的爆震传感器位于缸盖进气室盖螺栓上。C 和 L 发动机上的前爆震传感器安装表面有两个尺寸相同的孔。爆震传感器安装在下方的孔中，上方的孔在某些产品上用于安装 P 形夹。

大修提示

爆震传感器位于缸体和缸盖上。有两个传感器。1 号爆震传感器监测 1、2 和 3 号气缸；2 号爆震传感器监测 4、5 和 6 号气缸。在爆震引起的功率降额之后，必须循环车辆钥匙开关，才能恢复全功率。

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃料或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。这可能包括空气压缩机或液压泵、传动系等齿轮驱动附件的振动或者由于燃油压力过低而造成的发动机粗暴运转。

存在这些状况时，通常在全功率运行时会发生爆震故障，如节气门全开的加速运转或使用自动变速箱时的失速测试期间。此类故障在怠速下很可能处于非现行状态。

参考故障代码 t05-564 的故障诊断。

上次改进日期: 25-十月-2010


发动机 5 号汽缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 565

发动机 5 号汽缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 565 PID: S094 SPN: 1356 FMI: 0 指示灯: 红色 SRT: | 发动机 5 号汽缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别 | 发动机功率下降。
爆震传感器电路

电路描述

爆震传感器是用来测量高频振动的加速度计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。通过这种方式，一个传感器可用于多个气缸。

部件位置

C 和 L 发动机的 1 号爆震传感器位于发动机侧面空气压缩机上方的缸体上。B 系列发动机的爆震传感器位于缸盖进气室盖螺栓上。C 和 L 发动机上的前爆震传感器安装表面有两个尺寸相同的孔。爆震传感器安装在下方的孔中，上方的孔在某些产品上用于安装 P 形夹。

大修提示

爆震传感器位于缸体和缸盖上。有两个传感器。1 号爆震传感器监测 1、2 和 3 号气缸；2 号爆震传感器监测 4、5 和 6 号气缸。在爆震引起的功率降额之后，必须循环车辆钥匙开关，才能恢复全功率。

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃料或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。这可能包括空气压缩机或液压泵、传动系等齿轮驱动附件的振动或者由于燃油压力过低而造成的发动机粗暴运转。

存在这些状况时，通常在全功率运行时会发生爆震故障，如节气门全开的加速运转或使用自动变速箱时的失速测试期间。此类故障在怠速下很可能处于非现行状态。

参考故障代码 t05-565 的故障诊断。

上次改进日期: 25-十月-2010


发动机 6 号汽缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 566

发动机 6 号汽缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 566 PID: S095 SPN: 1357 FMI: 0 指示灯: 红色 SRT: | 发动机 6 号汽缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别 | 发动机功率下降。
爆震传感器电路

电路描述

爆震传感器是用来测量高频振动的加速度计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。通过这种方式，一个传感器可用于多个气缸。

部件位置

C 和 L 发动机的 1 号爆震传感器位于发动机侧面空气压缩机上方的缸体上。B 系列发动机的爆震传感器位于缸盖进气室盖螺栓上。C 和 L 发动机上的前爆震传感器安装表面有两个尺寸相同的孔。爆震传感器安装在下方的孔中，上方的孔在某些产品上用于安装 P 形夹。

大修提示

爆震传感器位于缸体和缸盖上。有两个传感器。1 号爆震传感器监测 1、2 和 3 号气缸；2 号爆震传感器监测 4、5 和 6 号气缸。在爆震引起的功率降额之后，必须循环车辆钥匙开关，才能恢复全功率。

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃料或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。这可能包括空气压缩机或液压泵、传动系等齿轮驱动附件的振动或者由于燃油压力过低而造成的发动机粗暴运转。

存在这些状况时，通常在全功率运行时会发生爆震故障，如节气门全开的加速运转或使用自动变速箱时的失速测试期间。此类故障在怠速下很可能处于非现行状态。

参考故障代码 t05-566 的故障诊断。

上次改进日期: 25-十月-2010


爆震传感器电路 - 前传感器低压短路

故障代码 572

爆震传感器电路 - 前传感器低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 572 PID: S91 SPN: 1353 FMI: 4 指示灯: 淡黄色 SRT: | 爆震传感器电路 — 前传感器低压短路爆震传感器电路低压短路。 | 爆震控制将无效。
1 号和 2 号爆震传感器电路

电路描述

电子控制模块 (ECM) 通过此传感器确定发动机是否爆震，以实现发动机保护。

部件位置

C 和 L Gas Plus 发动机的 1 号爆震传感器位于空气压缩机上方的发动机侧面缸体上。B 系列发动机的 1 号爆震传感器位于缸盖进气室盖螺栓上。

C 和 L Gas Plus 发动机的 2 号爆震传感器位于发动机顶部缸盖上，6 号汽缸附近。B 系列发动机的 2 号爆震传感器位于缸体左侧，ECM 附近。

参考故障代码 t05-572 的故障诊断。

上次改进日期: 25-十月-2010


起动机继电器电路 - 电压高于正常值或对高压电源短路

故障代码 584

起动机继电器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 584 PID: S039 SPN: 677 FMI: 3/3 指示灯: 淡黄色 SRT: | 起动马达继电器电路 - 电压高于正常值或对高压电源短路。检测到起动马达锁定电路中开路或电压偏高。 | 发动机不能起动，或者不具有起动马达锁定保护特性。
起动马达继电器电路

电路描述

电子控制模块（ECM）通过起动马达锁定继电器信号电路来控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达接合。继电器回路取决于原始设备制造商（OEM）的布线。可能连接到底盘或缸体接地。有关回路电路的详细信息，参考 OEM 电气接线图。

部件位置

起动马达锁定继电器由车辆 OEM 安装。有关准确位置参见 OEM 维修手册。

大修提示

ECM 监测该电路的电压水平。如果 ECM 在信号被指令关闭时检测到电压，会记录此故障代码。此故障可能由下列原因造成：

  • 起动马达锁定继电器、OEM 线束或接头中开路
  • OEM 线束或继电器对电源短路。
参考故障代码 t05-584 的故障诊断。

上次改进日期: 25-十月-2010


起动马达继电器电路 - 低压短路

故障代码 585

起动马达继电器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 585 PID: S039 SPN: 677 FMI: 4/4 指示灯: 淡黄色 SRT: | 起动马达继电器电路 - 低压短路。检测到起动马达锁定电路中电压偏低。 | 发动机将不具有起动马达锁定保护。
起动马达继电器电路

电路描述

电子控制模块（ECM）通过起动马达锁定继电器信号电路来控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达接合。继电器回路取决于原始设备制造商（OEM）的布线。可能连接到底盘或缸体接地。有关回路电路的详细信息，参考 OEM 电气接线图。

部件位置

起动马达锁定继电器由车辆 OEM 安装。有关准确位置参见 OEM 维修手册。

大修提示

ECM 监测该电路的电压水平。当指令信号发出时，如果检测到一个低电压，将记录此故障代码。此故障可能由下列原因造成：

  • 起动马达锁定继电器、OEM 线束或接头中对地短路。
参考故障代码 t05-585 的故障诊断。

上次改进日期: 25-十月-2010


排气背压传感器电路 - 高压短路

故障代码 591

排气背压传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 591 PID: S034 SPN: 648 FMI: 3 指示灯: 淡黄色 SRT: | 排气背压传感器电路 — 高压短路ECM 接头的排气背压触针检测到高电压。 | 可能会降低性能。
排气背压传感器电路

电路描述

ECM 通过此传感器的输入信号来确定影响发动机燃料供给的废气压力。

部件位置

排气背压传感器位于摇臂室壳体上方并连接在封闭式曲轴箱呼吸器滤清器支架上。传感器利用了安装在排气出口连接处的管道。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

排气背压传感器管易冷凝和结垢。该管路应定期执行维护保养。此传感器所在的位置能够抵挡过热环境。不要将此传感器在发动机上重新定位。

在 L Gas Plus 发动机上，有一根来自排气管的 OEM 管连接在发动机排气侧的蓄能器上。从而，该管路可将蓄能器连接到排气背压传感器上。

参考故障诊断故障代码 t05-591。

上次改进日期: 25-十月-2010


排气背压传感器电路 - 低压短路

故障代码 592

排气背压传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 592 PID: S034 SPN: 648 FMI: 4 指示灯: 淡黄色 SRT: | 排气背压传感器电路 - 低压短路。检测到 ECM 接头上存在低电压（对地短路）。 | 可能会降低性能。
排气背压传感器电路

电路描述

ECM 通过此传感器的输入信号来确定影响发动机燃料供给的废气压力。

部件位置

排气背压传感器位于摇臂室壳体上方并连接在封闭式曲轴箱呼吸器滤清器支架上。传感器利用了安装在排气出口连接处的管道。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

排气背压传感器管易冷凝和结垢。该管路应定期执行维护保养。此传感器所在的位置能够抵挡过热环境。不要将此传感器在发动机上重新定位。

对于 L Gas Plus 发动机，将 OEM 管从排气管连接到发动机排气侧的蓄能器上。从而，该管路可将蓄能器连接到排气背压传感器上。

参考故障诊断故障代码 t05-592。

上次改进日期: 25-十月-2010


发动机多个气缸缺火 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 613

发动机多个气缸缺火 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 613 PID: 无 SPN: 1322 FMI: 11/31 指示灯: 红色 SRT: | 发动机多个气缸缺火 - 数据有效但低于正常工作范围 - 最高严重级别 | 在报警之后，功率逐渐下降的速度急剧增加。只有钥匙断开事件后才能清除故障。
点火系统电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由 ECM 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使处于点火顺序中的适当气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。点火线圈位于发动机进气侧的对应气缸上方。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机所有气缸的缺火百分比大于标定值。

故障代码起作用时采取的措施

诊断运行并失败时，ECM 会立即记录此故障。

清除故障代码的条件

要验证修理情况，起动发动机，并使其在缺火发生的条件下运行。

  • 在 ECM 检测到所有气缸的缺火百分比降至标定值以下后，ECM 立即将此故障变为非现行状态。
  • 也可以使用 INSITE 电子服务工具清除该故障代码。

大修提示

在指令某气缸点火后，如果 ECM 未收到二次回路导线上的信号，则 ECM 将此记录为缺火。除了每个气缸的三个缺火故障外，还计算所有六个气缸的缺火百分比。多气缸缺火共有三级严重程度。

故障代码 613 的可能原因包括：

  • 火花塞超过保养间隔
  • 火花塞或防尘罩损坏
  • 线圈故障
  • 点火线束短路或开路

除此之外，多气缸缺火还可能由低燃油压力、EGR、电源、燃油系统或氧传感器问题引起。在故障诊断缺火故障前，应当排除这些系统的所有故障代码。

缺火可能不会在所有工况下都发生。故障诊断时，务必在发生缺火的条件下运转发动机。

点火线束中的所有二次回路导线都绑在一起。通过这种方式，每个线圈的每个二次回路触针都将与点火线束接头 2 处的主二次回路导线导通。如果发现一条二次回路导线开路，在未发生缺火时，ICM 也将认为发动机缺火。

火花塞尖端物理损坏和/或铝痕迹可能表明活塞损坏。

参考故障代码 t05-613 的故障诊断。

上次改进日期: 25-十月-2010


主发动机转速传感器故障

故障代码 689

主发动机转速传感器故障

概述

代码 | 故障原因 | 产生后果
故障代码: 689 PID: P190 SPN: 190 FMI: 2 指示灯: 淡黄色 SRT: | 主发动机转速传感器（曲轴）错误 — 数据不稳定、间断或不正确。曲轴传感器信号丢失。 | 发动机可能会熄火或不能起动。
发动机转速/位置传感器电路

电路描述

曲轴发动机转速/位置传感器向电子控制模块 (ECM) 提供发动机转速信息。该传感器由 5 伏电源供电。该传感器通过感应安装在曲轴上的转速信号轮中的机加工目标齿牙的运动来产生信号。

部件位置

发动机转速/位置传感器位于发动机进气侧 5 号与 6 号汽缸之间的曲轴水平面处。有关部件的详细位置视图，参考步骤 100-002。

大修提示

当 ECM 不能收到曲轴发动机转速传感器的信号或者收到的信号衰减，就会记录此故障代码。

导致此故障代码可能的原因包括：传感器、发动机线束或 ECM 的电源、信号或回路电路开路。

传感器、发动机线束或 ECM 中对地或对回路短路。

传感器、发动机线束或 ECM 中对电源短路。

传感器靶轮齿或转速信号轮损坏。

如果这个故障代码间歇性出现，仔细检查导致间歇性线束连接的原因如发动机线束接头松动或触针磨损。

参考故障代码 t05-689 的故障诊断。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 751
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc751bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc751lgp

上次改进日期: 01-十月-2004


燃气质量流量传感器故障

故障代码 751

燃气质量流量传感器故障

概述

代码 | 故障原因 | 产生后果
故障代码: 751 PID: P183 SPN: 183 FMI: 2 指示灯: 淡黄色 SRT: | 燃气质量流量传感器故障感测的燃气流量与预期的燃气流量不符。 | 可能会降低性能。
燃气质量流量传感器电路

电路描述

电子控制模块 (ECM) 通过燃气质量流量传感器测量发动机的燃油供应量，并根据此测量值调整燃油控制阀。燃气质量流量传感器由蓄电池电压驱动。

部件位置

燃气质量流量传感器位于燃料腔上，为 C 系列天然气发动机所独有。B 和 B Gas Plus 发动机的燃气质量流量传感器位于燃料控制壳体上。

大修提示

C Gas Plus 发动机的电源必须维持在不低于 13.5 VDC 的水平上，传感器才能正常工作。B 和 B Gas Plus 发动机的电压必须维持在高于 12 VDC 的水平上，传感器才能正常工作。可在 INSITE™ 的监测传感器 3 号电源中监测此电压。 可能的故障模式如下：燃料压力不正确或燃料用尽、燃料控制阀卡滞或卡死而不能按照燃气质量流量传感器修正燃气流量、由于层流滤网中的沉积物以及混合器壳体和燃气流量传感器中的机油污染引起的阻塞。

参考故障诊断故障代码 t05-751bcgp。

上次改进日期: 25-十月-2010


燃气质量流量传感器故障

故障代码 751

燃气质量流量传感器故障

概述

代码 | 故障原因 | 产生后果
故障代码: 751 PID: P183 SPN: 183 FMI: 2 指示灯: 淡黄色 SRT: | 燃气质量流量传感器故障感测的燃气流量与预期的燃气流量不符。 | 可能会降低性能。
燃气质量流量传感器电路

电路描述

电子控制模块 (ECM) 通过燃气质量流量传感器测量发动机的燃油供应量，并根据此测量值调整燃油控制阀。燃气质量流量传感器由蓄电池电压驱动。

部件位置

L Gas Plus 发动机的燃气质量流量传感器位于空燃混合器壳体上。

大修提示

L 系列发动机的燃气质量流量传感器串联使用一个电源变压器，它可以提供传感器正常工作所需 15.5 VDC 的供电电压。可能的故障模式如下：燃料压力不正确或燃料用尽、燃料控制阀卡滞或卡死而不能按照燃气质量流量传感器修正燃气流量、由于层流滤网中的沉积物以及混合器壳体和燃气流量传感器中的机油污染引起的阻塞。

参考故障诊断故障代码 t05-751lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 752
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc752bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc752lgp

上次改进日期: 01-十月-2004


加热式氧传感器故障

故障代码 752

加热式氧传感器故障

概述

代码 | 故障原因 | 产生后果
故障代码: 752 PID: S065 SPN: 723 FMI: 2 指示灯: 淡黄色 SRT: | 加热式氧传感器故障。感测的空燃比与预期的空燃比不符。 | 可能会降低性能。无闭环操作。
加热式氧传感器电路

电路描述

电子控制模块 (ECM) 通过此传感器确定排气的成分，然后调整燃料供给。

部件位置

加热式氧传感器位于排气口接头，涡轮增压器之后。

大修提示

该故障通常不是由加热式氧传感器故障引起，而是由于发动机在混合气极稀或极浓的状况下运转造成的。要确定发动机混合气的浓稀程度，监测 INSITE™ 电子服务工具中的加热式氧传感器补偿即可。

参考故障诊断故障代码 t05-752bcgp。

上次改进日期: 25-十月-2010


加热式氧传感器故障

故障代码 752

加热式氧传感器故障

概述

代码 | 故障原因 | 产生后果
故障代码: 752 PID: S065 SPN: 723 FMI: 2 指示灯: 淡黄色 SRT: | 加热式氧传感器故障。感测的空燃比与预期的空燃比不符。 | 可能会降低性能。无闭环操作。
加热式氧传感器电路

电路描述

电子控制模块 (ECM) 通过此传感器确定排气的成分，然后调整燃料供给。

部件位置

加热式氧传感器位于排气口接头，涡轮增压器之后。

大修提示

该故障通常不是由加热式氧传感器故障引起，而是由于发动机在混合气极稀或极浓的状况下运转造成的。要确定发动机混合气的浓稀程度，监测 INSITE™ 电子服务工具中的加热式氧传感器补偿即可。

参考故障诊断故障代码 t05-752lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 753
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc753bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc753lgp

上次改进日期: 01-十月-2004


发动机位置传感器同步错误

故障代码 753

发动机位置传感器同步错误

概述

代码 | 故障原因 | 产生后果
故障代码: 753 PID: 21 SPN: 636 FMI: 2 指示灯: 淡黄色 SRT: | 发动机转速/位置 - 凸轮轴同步错误。ECM 接头的发动机位置传感器信号触针上检测到无效的发动机转速信号。 | 发动机可能熄火或不能起动。
发动机位置传感器电路

电路描述

发动机位置传感器监测发动机位置和发动机转速，然后将此信息通过传感器线束传送到电子控制模块 (ECM)。

部件位置

发动机位置传感器位于齿轮室内，空气压缩机上方。

大修提示

发动机位置传感器为磁性传感器，与凸轮轴齿轮背面的凸起材料产生感应，从而确定发动机的位置和转速。凸轮轴齿轮后有七块凸起材料，六块分别用于各个汽缸和一块用于正时。

参考故障诊断故障代码 t05-753bcgp。

上次改进日期: 25-十月-2010


发动机转速/位置凸轮轴同步错误

故障代码 753

发动机转速/位置凸轮轴同步错误

概述

代码 | 故障原因 | 产生后果
故障代码: 753 PID: S064 SPN: 723 FMI: 2 指示灯: 淡黄色 SRT: | 发动机转速/位置凸轮轴同步错误。在 ECM 接头的发动机位置传感器信号触针上检测到无效的发动机转速信号。 | 发动机可能熄火或不能起动。
发动机位置传感器电路

电路描述

凸轮轴发动机转速/位置传感器向电子控制模块 (ECM) 提供发动机转速信息。该传感器由 5 伏电源供电。该传感器通过感应安装在凸轮轴上的转速信号轮中的机加工目标齿牙的运动来产生信号。

部件位置

凸轮轴转速/位置传感器位于发动机的进气侧，附件驱动装置上方。有关部件的详细位置视图，参考步骤 100-002。

大修提示

当 ECM 不能收到来自凸轮轴发动机转速传感器的信号或者收到的信号衰减，就会记录此故障代码。

导致此故障代码可能的原因包括：传感器、发动机线束或 ECM 的电源、信号或回路电路开路。

传感器、发动机线束或 ECM 中对地或对回路短路。

传感器、发动机线束或 ECM 中对电源短路。

传感器靶轮齿或转速信号轮损坏。

如果这个故障代码间歇性出现，仔细检查导致间歇性线束连接的原因如发动机线束接头松动或触针磨损。

参考故障诊断故障代码 t05-753lgp。

上次改进日期: 25-十月-2010


辅助发动机转速传感器故障

故障代码 778

辅助发动机转速传感器故障

概述

代码 | 故障原因 | 产生后果
故障代码: 778 PID: S064 SPN: 723 FMI: 2 指示灯: 淡黄色 SRT: | 辅助发动机转速传感器（凸轮轴）故障 - 数据不稳定、间断或不正确。凸轮轴传感器信号丢失。 | 发动机可能会熄火或不能起动。
发动机位置传感器电路

电路描述

凸轮轴发动机转速/位置传感器向电子控制模块 (ECM) 提供发动机转速信息。该传感器由 5 伏电源供电。该传感器通过感应安装在凸轮轴上的转速信号轮中的机加工目标齿牙的运动来产生信号。

部件位置

凸轮轴转速/位置传感器位于发动机的进气侧，附件驱动装置上方。有关部件的详细位置视图，参考步骤 100-002。

大修提示

当 ECM 不能收到来自凸轮轴发动机转速传感器的信号或者收到的信号衰减，就会记录此故障代码。

导致此故障代码可能的原因包括：传感器、发动机线束或 ECM 的电源、信号或回路电路开路。

传感器、发动机线束或 ECM 中对地或对回路短路。

传感器、发动机线束或 ECM 中对电源短路。

传感器靶轮齿或转速信号轮损坏。

如果这个故障代码间歇性出现，仔细检查导致间歇性线束连接的原因如发动机线束接头松动或触针磨损。

参考故障代码 t05-778 的故障诊断。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 1128
Fault Code Path Selection

您的发动机是 B Gas Plus 或 C Gas Plus 吗？ | 转至 zhs85-fc1128bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc1128lgp

上次改进日期: 14-五月-2014


湿度传感器 — 电压高于正常值

故障代码 1128

湿度传感器 — 电压高于正常值

概述

代码 | 故障原因 | 产生后果
故障代码: 1128 PID: 370 SPN: 2946 FMI: 3 指示灯: 淡黄色 SRT: | 湿度传感器 — 电压高于正常值或高压短路。检测到 ECM 上的湿度传感器信号电路中信号电压偏高。 | 可能会降低性能。
湿度传感器电路

电路描述

电子控制模块 (ECM) 利用湿度传感器计算相对湿度。湿度传感器连接到传感器 1 号电源线。

部件位置

湿度传感器位于燃料壳体附近的混合器进口弯管处。

大修提示

通过进气歧管温度传感器、进气歧管压力传感器和湿度传感器计算相对湿度。示值单位为格令/磅（干燥空气质量）。湿度传感器仅能在一定的发动机工作条件下提供有效读数。绝对湿度示值是传感器最近一次的更新值。系统默认值为 75 格令，并将一直显示，直到发动机工作条件发生变化后才更新。

参考故障诊断故障代码 t05-1128bcgp。

上次改进日期: 25-十月-2010


湿度传感器 — 电压高于正常值

故障代码 1128

湿度传感器 — 电压高于正常值

概述

代码 | 故障原因 | 产生后果
故障代码: 1128 PID: 370 SPN: 2946 FMI: 3 指示灯: 淡黄色 SRT: | 湿度传感器 — 电压高于正常值或高压短路。检测到 ECM 上的湿度传感器信号电路中信号电压偏高。 | 可能会降低性能。
湿度传感器电路

电路描述

电子控制模块 (ECM) 利用湿度传感器计算相对湿度。湿度传感器连接到传感器 1 号电源线。

部件位置

湿度传感器位于涡轮增压器压缩机进口弯管处。

大修提示

通过涡轮增压器温度传感器、涡轮增压器压缩机压力传感器和湿度传感器计算相对湿度。示值单位为格令/磅（干燥空气质量）。湿度传感器仅能在一定的发动机工作条件下提供有效读数。绝对湿度示值是传感器最近一次的更新值。系统默认值为 75 格令，并将一直显示，直到发动机工作条件发生变化后才更新。

参考故障诊断故障代码 t05-1128lgp。

上次改进日期: 25-十月-2010


Fault Code Path Selection

故障代码 1129
Fault Code Path Selection

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc1129bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc1129lgp

上次改进日期: 01-十月-2004


湿度传感器 — 电压低于正常值

故障代码 1129

湿度传感器 — 电压低于正常值

概述

代码 | 故障原因 | 产生后果
故障代码: 1129 PID: 370 SPN: 2946 FMI: 4 指示灯: 淡黄色 SRT: | 湿度传感器 — 电压低于正常值或低压短路。检测到 ECM 上的湿度传感器信号电路中信号电压偏低。 | 可能会降低性能。
湿度传感器电路

电路描述

电子控制模块 (ECM) 利用湿度传感器计算相对湿度。湿度传感器连接到传感器 1 号电源线。

部件位置

湿度传感器位于燃料壳体附近的混合器进口弯管处。

大修提示

通过进气歧管温度传感器、进气歧管压力传感器和湿度传感器计算相对湿度。示值单位为格令/磅（干燥空气质量）。湿度传感器仅能在一定的发动机工作条件下提供有效读数。绝对湿度示值是传感器最近一次的更新值。系统默认值为 75 格令，并将一直显示，直到发动机工作条件发生变化后才更新。

参考故障诊断故障代码 t05-1129bcgp。

上次改进日期: 25-十月-2010


湿度传感器 — 电压低于正常值

故障代码 1129

湿度传感器 — 电压低于正常值

概述

代码 | 故障原因 | 产生后果
故障代码: 1129 PID: 370 SPN: 2946 FMI: 4 指示灯: 淡黄色 SRT: | 湿度传感器 — 电压低于正常值或低压短路。检测到 ECM 上的湿度传感器信号电路中信号电压偏低。 | 可能会降低性能。
湿度传感器电路

电路描述

电子控制模块 (ECM) 利用湿度传感器计算相对湿度。湿度传感器连接到传感器 1 号电源线。

部件位置

湿度传感器位于涡轮增压器压缩机进口弯管处。

大修提示

通过涡轮增压器温度传感器、涡轮增压器压缩机压力传感器和湿度传感器计算相对湿度。示值单位为格令/磅（干燥空气质量）。湿度传感器仅能在一定的发动机工作条件下提供有效读数。绝对湿度示值是传感器最近一次的更新值。系统默认值为 75 格令，并将一直显示，直到发动机工作条件发生变化后才更新。

参考故障诊断故障代码 t05-1129lgp。

上次改进日期: 25-十月-2010


发动机多个气缸缺火 — 数据有效但低于正常工作范围 — 最高严重级别

故障代码 1271

发动机多个气缸缺火 — 数据有效但低于正常工作范围 — 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1271 PID: 无 SPN: 1322 FMI: 1 指示灯: 红色 SRT: | 发动机多个气缸缺火 — 数据有效但低于正常工作范围 — 最高严重级别 | 在报警之后，功率逐渐下降的速度急剧增加。
点火正时信号电路

电路描述

点火控制模块（ICM）是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送高电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。ICM 能够进行缺火和点火电压检测。

部件位置

ICM 位于发动机侧面，邻近 ECM 处。

大修提示

为使 ICM 正常工作，所有部件必须清洁且牢固。如果故障为现行故障，故障代码 1482 将始终为现行状态。

参考故障诊断故障代码 t05-1271。

上次改进日期: 25-十月-2010


发动机多个气缸缺火 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 1482

发动机多个气缸缺火 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1482 PID: 无 SPN: 1322 FMI: 无 指示灯: 无 SRT: | 发动机多个气缸缺火 - 数据有效但低于正常工作范围 - 最低严重级别 | 无 - 缺火信息。
点火正时信号电路

电路描述

点火控制模块（ICM）是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送高电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。ICM 能够进行缺火和点火电压检测。

部件位置

ICM 位于发动机侧面，邻近 ECM 处。

参考故障诊断故障代码 t05-1482。

上次改进日期: 21-二月-2012


发动机 1 缸爆震 － 数据有效但高于正常工作范围（中等严重级别）

故障代码 1643

发动机 1 缸爆震 － 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1643 PID: S90 SPN: 1352 FMI: 0 指示灯: 淡黄色 SRT: | 发动机 1 号气缸爆震 - 数据有效但高于正常工作范围 - 中等严重级别。 | 发动机功率下降。
爆震传感器电路

电路描述

爆震传感器是用来测量高频振动的加速度计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。通过这种方式，一个传感器可用于多个气缸。

部件位置

C 和 L 发动机的 1 号爆震传感器位于发动机侧面空气压缩机上方的缸体上。B 系列发动机的爆震传感器位于缸盖进气室盖螺栓上。C 和 L 发动机上的前爆震传感器安装表面有两个尺寸相同的孔。爆震传感器安装在下方的孔中，上方的孔在某些产品上用于安装 P 形夹。

大修提示

爆震传感器位于缸体和缸盖上。有两个传感器。1 号爆震传感器监测 1、2 和 3 号气缸；2 号爆震传感器监测 4、5 和 6 号气缸。在爆震引起的功率降额之后，必须循环车辆钥匙开关，才能恢复全功率。

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃料或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。这可能包括空气压缩机或液压泵、传动系等齿轮驱动附件的振动或者由于燃油压力过低而造成的发动机粗暴运转。

存在这些状况时，通常在全功率运行时会发生爆震故障，如节气门全开的加速运转或使用自动变速箱时的失速测试期间。因此，故障在怠速时很可能处于非现行状态。

参考故障诊断故障代码 t05-1643。

上次改进日期: 22-二月-2012


发动机 2 缸爆震 － 数据有效但高于正常工作范围（中等严重级别）

故障代码 1644

发动机 2 缸爆震 － 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1644 PID: S91 SPN: 1353 FMI: 0 指示灯: 淡黄色 SRT: | 发动机 2 号气缸爆震 - 数据有效但高于正常工作范围 - 中等严重级别。 | 发动机功率下降。
爆震传感器电路

电路描述

爆震传感器是用来测量高频振动的加速度计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。通过这种方式，一个传感器可用于多个气缸。

部件位置

C 和 L 发动机的 1 号爆震传感器位于发动机侧面空气压缩机上方的缸体上。B 系列发动机的爆震传感器位于缸盖进气室盖螺栓上。C 和 L 发动机上的前爆震传感器安装表面有两个尺寸相同的孔。爆震传感器安装在下方的孔中，上方的孔在某些产品上用于安装 P 形夹。

大修提示

爆震传感器位于缸体和缸盖上。有两个传感器。1 号爆震传感器监测 1、2 和 3 号气缸；2 号爆震传感器监测 4、5 和 6 号气缸。在爆震引起的功率降额之后，必须循环车辆钥匙开关，才能恢复全功率。

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃料或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。这可能包括空气压缩机或液压泵、传动系等齿轮驱动附件的振动或者由于燃油压力过低而造成的发动机粗暴运转。

存在这些状况时，通常在全功率运行时会发生爆震故障，如节气门全开的加速运转或使用自动变速箱时的失速测试期间。因此，故障在怠速时很可能处于非现行状态。

参考故障诊断故障代码 t05-1644。

上次改进日期: 22-二月-2012


发动机 3 缸爆震 － 数据有效但高于正常工作范围（中等严重级别）

故障代码 1645

发动机 3 缸爆震 － 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1645 PID: S92 SPN: 1354 FMI: 0 指示灯: 淡黄色 SRT: | 发动机 3 号气缸爆震 - 数据有效但高于正常工作范围 - 中等严重级别。 | 发动机功率下降。
爆震传感器电路

电路描述

爆震传感器是用来测量高频振动的加速度计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。通过这种方式，一个传感器可用于多个气缸。

部件位置

C 和 L 发动机的 1 号爆震传感器位于发动机侧面空气压缩机上方的缸体上。B 系列发动机的爆震传感器位于缸盖进气室盖螺栓上。C 和 L 发动机上的前爆震传感器安装表面有两个尺寸相同的孔。爆震传感器安装在下方的孔中，上方的孔在某些产品上用于安装 P 形夹。

大修提示

爆震传感器位于缸体和缸盖上。有两个传感器。1 号爆震传感器监测 1、2 和 3 号气缸；2 号爆震传感器监测 4、5 和 6 号气缸。在爆震引起的功率降额之后，必须循环车辆钥匙开关，才能恢复全功率。

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃料或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。这可能包括空气压缩机或液压泵、传动系等齿轮驱动附件的振动或者由于燃油压力过低而造成的发动机粗暴运转。

存在这些状况时，通常在全功率运行时会发生爆震故障，如节气门全开的加速运转或使用自动变速箱时的失速测试期间。因此，故障在怠速时很可能处于非现行状态。

参考故障诊断故障代码 t05-1645。

上次改进日期: 22-二月-2012


发动机 4 缸爆震 － 数据有效但高于正常工作范围（中等严重级别）

故障代码 1646

发动机 4 缸爆震 － 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1646 PID: S93 SPN: 1355 FMI: 0 指示灯: 淡黄色 SRT: | 发动机 4 号气缸爆震 - 数据有效但高于正常工作范围 - 中等严重级别。 | 发动机功率下降。
爆震传感器电路

电路描述

爆震传感器是用来测量高频振动的加速度计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。通过这种方式，一个传感器可用于多个气缸。

部件位置

C 和 L 发动机的 2 号爆震传感器位于发动机顶部 6 号气缸附近的缸盖上。B 系列发动机的 2 号爆震传感器位于缸体侧面 ECM 附近。

大修提示

爆震传感器位于缸体和缸盖上。有两个传感器。1 号爆震传感器监测 1、2 和 3 号气缸；2 号爆震传感器监测 4、5 和 6 号气缸。在爆震引起的功率降额之后，必须循环车辆钥匙开关，才能恢复全功率。

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃料或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。这可能包括空气压缩机或液压泵、传动系等齿轮驱动附件的振动或者由于燃油压力过低而造成的发动机粗暴运转。

存在这些状况时，通常在全功率运行时会发生爆震故障，如节气门全开的加速运转或使用自动变速箱时的失速测试期间。因此，故障在怠速时很可能处于非现行状态。

参考故障诊断故障代码 t05-1646。

上次改进日期: 22-二月-2012


发动机 5 缸爆震 － 数据有效但高于正常工作范围（中等严重级别）

故障代码 1647

发动机 5 缸爆震 － 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1647 PID: S94 SPN: 1356 FMI: 0 指示灯: 淡黄色 SRT: | 发动机 5 号气缸爆震 - 数据有效但高于正常工作范围 - 中等严重级别。 | 发动机功率下降。
爆震传感器电路

电路描述

爆震传感器是用来测量高频振动的加速度计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。通过这种方式，一个传感器可用于多个气缸。

部件位置

C 和 L 发动机的 2 号爆震传感器位于发动机顶部 6 号气缸附近的缸盖上。B 系列发动机的 2 号爆震传感器位于缸体侧面 ECM 附近。

大修提示

爆震传感器位于缸体和缸盖上。有两个传感器。1 号爆震传感器监测 1、2 和 3 号气缸；2 号爆震传感器监测 4、5 和 6 号气缸。在爆震引起的功率降额之后，必须循环车辆钥匙开关，才能恢复全功率。

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃料或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。这可能包括空气压缩机或液压泵、传动系等齿轮驱动附件的振动或者由于燃油压力过低而造成的发动机粗暴运转。

存在这些状况时，通常在全功率运行时会发生爆震故障，如节气门全开的加速运转或使用自动变速箱时的失速测试期间。因此，故障在怠速时很可能处于非现行状态。

参考故障诊断故障代码 t05-1647。

上次改进日期: 23-二月-2012


发动机 6 缸爆震 － 数据有效但高于正常工作范围（中等严重级别）

故障代码 1648

发动机 6 缸爆震 － 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1648 PID: S95 SPN: 1357 FMI: 0 指示灯: 淡黄色 SRT: | 发动机 6 号气缸爆震 - 数据有效但高于正常工作范围 - 中等严重级别。 | 发动机功率下降。
爆震传感器电路

电路描述

爆震传感器是用来测量高频振动的加速度计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。通过这种方式，一个传感器可用于多个气缸。

部件位置

C 和 L 发动机的 2 号爆震传感器位于发动机顶部 6 号气缸附近的缸盖上。B 系列发动机的 2 号爆震传感器位于缸体侧面 ECM 附近。

大修提示

爆震传感器位于缸体和缸盖上。有两个传感器。1 号爆震传感器监测 1、2 和 3 号气缸；2 号爆震传感器监测 4、5 和 6 号气缸。在爆震引起的功率降额之后，必须循环车辆钥匙开关，才能恢复全功率。

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃料或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。这可能包括空气压缩机或液压泵、传动系等齿轮驱动附件的振动或者由于燃油压力过低而造成的发动机粗暴运转。

存在这些状况时，通常在全功率运行时会发生爆震故障，如节气门全开的加速运转或使用自动变速箱时的失速测试期间。因此，故障在怠速时很可能处于非现行状态。

参考故障诊断故障代码 t05-1648。

上次改进日期: 23-二月-2012


多个气缸的火花电压 - 数据有效但低于正常工作范围

故障代码 1649

多个气缸的火花电压 - 数据有效但低于正常工作范围

概述

代码 | 故障原因 | 产生后果
故障代码: 1649 PID: 无 SPN: 无 FMI: 1/17 指示灯: 无 SRT: | 多个气缸的火花电压 - 数据有效但低于正常工作范围 | 无 - 缺火信息。
点火正时信号电路

电路描述

ICM 是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送高电压。ECM 通过提供点火正时信息控制 ICMICM 能够进行缺火和点火电压检测。

部件位置

ICM 位于发动机侧面，邻近 ECM 处。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师车辆处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。出现此故障代码的最大可能原因将来自点火线圈或不正确间隙的火花塞。

参考故障诊断故障代码 t05-1649。

上次改进日期: 23-二月-2012


多个气缸的火花电压 - 数据有效但高于正常工作范围

故障代码 1651

多个气缸的火花电压 - 数据有效但高于正常工作范围

概述

代码 | 故障原因 | 产生后果
故障代码: 1651 PID: 无 SPN: 无 FMI: 0/15 指示灯: 无 SRT: | 多个气缸的火花电压 - 数据有效但高于正常工作范围 | 无 - 缺火信息。
点火正时信号电路

电路描述

ICM 是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送高电压。ECM 通过提供点火正时信息控制 ICMICM 能够进行缺火和点火电压检测。

部件位置

ICM 位于发动机侧面，邻近 ECM 处。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师车辆处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。出现此故障代码的最大可能原因将来自点火线圈或不正确间隙的火花塞。

参考故障诊断故障代码 t05-1651。

上次改进日期: 23-二月-2012


多个气缸的火花电压 - 数据不稳定、间断或不正确

故障代码 1652

多个气缸的火花电压 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1652 PID: 无 SPN: 无 FMI: 2 指示灯: 淡黄色 SRT: | 多个气缸的火花电压 - 数据不稳定、间断或不正确。 | 无 - 点火线束火花信号线中存在开路或短路的信息。
点火正时信号电路

电路描述

点火控制模块（ICM）是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送高电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。ICM 能够进行缺火和点火电压检测。

部件位置

ICM 位于发动机侧面，邻近 ECM 处。

大修提示

此故障代码用于提醒技师点火线束或 ICM 存在潜在故障。此故障代码的最大可能原因是点火线束短路或开路。

参考故障诊断故障代码 t05-1652。

上次改进日期: 23-二月-2012


Fault Code Path Selection

故障代码 1919
Fault Code Path Selection

浏览相关主题

您有 B Gas Plus 或 C Gas Plus 发动机吗？ | 转至 zhs85-fc1919bcgp
您有 L Gas Plus 发动机吗？ | 转至 zhs85-fc1919lgp

上次改进日期: 28-十一月-2006


湿度传感器 - 数据不稳定、间断或不正确

故障代码 1919

湿度传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1919 PID: SPN: 2946 FMI: 2 指示灯: 淡黄色 SRT: | 湿度传感器 — 数据不稳定、间断或不正确。 | 可能会降低性能。
湿度传感器电路

电路描述

ECM 使用湿度传感器测量相对湿度。湿度传感器连接到传感器 1 号电源线。

部件位置

湿度传感器位于燃料壳体附近的混合器进口弯管处。

大修提示

通过进气歧管温度传感器、进气歧管压力传感器和湿度传感器计算相对湿度。示值单位为格令/磅（干燥空气质量）。湿度传感器仅能在一定的发动机工作条件下提供有效读数。绝对湿度示值是传感器最近一次的更新值。系统默认值为 75 格令，并将一直显示，直到发动机工作条件发生变化后才更新。

参考故障诊断故障代码 t05-1919bcgp。

上次改进日期: 25-十月-2010


湿度传感器 - 数据不稳定、间断或不正确

故障代码 1919

湿度传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1919 PID: SPN: 2946 FMI: 2 指示灯: 淡黄色 SRT: | 湿度传感器 — 数据不稳定、间断或不正确。 | 可能会降低性能。
湿度传感器电路

电路描述

ECM 使用湿度传感器测量相对湿度。湿度传感器连接到传感器 1 号电源线。

部件位置

湿度传感器位于涡轮增压器压缩机进口弯管处。

大修提示

通过涡轮增压器温度传感器、涡轮增压器压缩机压力传感器和湿度传感器计算相对湿度。示值单位为格令/磅（干燥空气质量）。湿度传感器仅能在一定的发动机工作条件下提供有效读数。绝对湿度示值是传感器最近一次的更新值。系统默认值为 75 格令，并将一直显示，直到发动机工作条件发生变化后才更新。

参考故障诊断故障代码 t05-1919lgp。

上次改进日期: 25-十月-2010


燃油输油压力 1 － 数据有效但高于正常工作范围（中等严重级别）

故障代码 2118

燃油输油压力 1 － 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2118 PID: P135 SPN: 135 FMI: 0/16 指示灯: 淡黄色 SRT: | 燃油输油压力 1 - 数据有效但高于正常工作范围 - 中等严重级别压力超过发动机保护极限值。 | 在报警之后，功率逐渐下降的速度急剧增加。
燃油压力传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源 4 电路向第一级燃料压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。第一级燃料压力传感器通过第一级燃料压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进入发动机（低压）调节器的燃油压力而变化。

部件位置

在 B Gas Plus、C Gas Plus 和 L Gas Plus 发动机上，第一级燃料压力传感器位于低压调节器壳体中。在 B LPG Plus 发动机上，第一级燃料压力传感器位于蒸发器中。

大修提示

第一级燃料压力传感器用于检测 OEM 燃料系统的过高或过低燃料压力状况。

导致此故障代码可能的原因包括：

  • 燃料箱过度加压
  • OEM 高压燃料调节器损坏
  • 第一级燃料压力传感器损坏。
参考故障诊断故障代码 2118。

上次改进日期: 24-二月-2012


燃油输油压力 1 － 数据有效但低于正常工作范围（中等严重级别）

故障代码 2119

燃油输油压力 1 － 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2119 PID: P135 SPN: 135 FMI: 1/18 指示灯: 淡黄色 SRT: | 燃油输油压力 1 － 数据有效但低于正常工作范围（中等严重级别） | 发动机功率下降。
燃油压力传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源 4 电路向第一级燃料压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。第一级燃料压力传感器通过第一级燃料压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进入发动机（低压）调节器的燃油压力而变化。

部件位置

在 B Gas Plus、C Gas Plus 和 L Gas Plus 发动机上，第一级燃料压力传感器位于低压调节器壳体中。在 B LPG Plus 发动机上，第一级燃料压力传感器位于蒸发器中。

大修提示

第一级燃料压力传感器用于检测 OEM 燃料系统的过高或过低燃料压力状况。

导致此故障代码的可能原因包括：

  • 燃料不足或压力低
  • 燃料管或滤清器阻塞
  • OEM 高压调节器损坏
  • 第一级燃料压力传感器损坏。
参考故障诊断故障代码 2119。

上次改进日期: 23-十一月-2010


燃料控制阀滞后现象

故障代码 2184

燃料控制阀滞后现象

概述

代码 | 故障原因 | 产生后果
故障代码: 2184 PID: S018 SPN: 633 FMI: 11 指示灯: 淡黄色 SRT: | 燃料控制阀滞后。 | 可能会降低性能。
燃油控制阀电路

电路描述

电子控制模块 (ECM) 通过此阀计量燃料壳体的燃料供应压力。

部件位置

燃料控制阀位于燃料壳体内，邻近燃气质量流量传感器。

大修提示

没有加电时，阀门是常闭的。阀门采用脉宽调制方式。机油和碎屑可能导致此阀工作不正常。排放燃料滤清器，检查燃料系统是否混入了机油。

参考故障代码 t05-2184 故障诊断树

上次改进日期: 24-二月-2012


传感器电源 (4) 电路 - 高压短路

故障代码 2185

传感器电源 (4) 电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2185 PID: S232 SPN: 620 FMI: 3 指示灯: 淡黄色 SRT: | 传感器电源 (4) 电路 - 高压短路。检测到传感器电源 (4) 电路上存在高电压。 | 可能会降低性能。
传感器电源电压 (4) 电路

电路描述

此电路向第一级燃料压力传感器和排气背压传感器提供电源。

部件位置

传感器电源电压（4）电路包含在导线线束中

大修提示

B 和 C Gas Plus 发动机上的电源分为 1、2、3 和 4 号。 L Gas Plus 发动机上的电源分为 1、2 和 4 号。

参考故障代码 t05-2185 的故障诊断。

上次改进日期: 25-十月-2010


传感器电源 (4) 电路 - 低压短路

故障代码 2186

传感器电源 (4) 电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2186 PID: S232 SPN: 620 FMI: 4 指示灯: 淡黄色 SRT: | 传感器电源 (4) 电路 - 低压短路。检测到传感器电源 (4) 电路上存在低电压。 | 可能会降低性能。
传感器电源电压 (4) 电路

电路描述

此电路向第一级燃料压力传感器和排气背压传感器提供电源。

部件位置

传感器电源电压（4）电路包含在导线线束中

大修提示

B 和 C Gas Plus 发动机上的电源分为 1、2、3 和 4 号。 L Gas Plus 发动机上的电源分为 1、2 和 4 号。

参考故障代码 t05-2186 的故障诊断。

上次改进日期: 25-十月-2010


排气背压 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 2187

排气背压 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2187 PID: S34 SPN: 648 FMI: 0/16 指示灯: 淡黄色 SRT: | 排气背压 - 数据有效但高于正常工作范围 - 中等严重级别。压力超过发动机保护极限值。 | 转速和功率逐渐降低。
排气背压传感器电路

电路描述

ECM 通过此传感器的输入信号来确定影响发动机燃料供给的废气压力。

部件位置

排气背压传感器位于摇臂室壳体之上并与闭式曲轴箱通风装置滤清器支架连接。

大修提示

传感器的这种布置可能使一些冷凝水/淤泥聚集在管内。更换传感器前，确保此管没有堵塞。

对于 L Gas Plus 发动机，将原始设备制造商 (OEM) 管连在排气管与发动机排气侧的锅炉箱之间。从而，该管路可将锅炉箱连接到排气背压传感器。

参考故障诊断故障代码 t05-2187。

上次改进日期: 27-二月-2012


加热式氧传感器电路 - 加热器高压短路

故障代码 2188

加热式氧传感器电路 - 加热器高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2188 PID: S151 SPN: 611 FMI: 4 指示灯: 淡黄色 SRT: | 加热式氧传感器电路 — 加热器高压短路检测到 ECM 加热器回路触针开路或加热器无供电电压。 | 可能会降低性能。无闭环运转。
加热式氧传感器电路

电路描述

电子控制模块 (ECM) 通过此传感器确定废气的成分，之后在闭环工作模式中调节燃油的供应。

部件位置

加热式氧传感器位于排气口接头，涡轮增压器之后。

大修提示

氧传感器用于校正供应发动机的燃料组成。.此传感器只影响发动机的闭环运行。

如果所有的故障诊断步骤完成后，故障代码仍然为现行状态，则此传感器可能存在供电问题。从 OEM 侧 31 针接头上拔下 26 号触针，从车辆蓄电池上将 12 VDC 电源连接到加热式氧传感器加热器正极 26 号触针。 如果此故障代码不为现行状态，说明连接到 26 号触针的 OEM 电源电路上存在电压降。

参考故障诊断故障代码 t05-2188。

上次改进日期: 25-十月-2010


节气门盘片泄漏

故障代码 2189

节气门盘片泄漏

概述

代码 | 故障原因 | 产生后果
故障代码: 2189 PID: S58 SPN: 698 FMI: 7 指示灯: 淡黄色 SRT: | 节气门盘泄漏节气门执行器泄漏。 | 发动机怠速超过 900 rpm 。
油门执行器电路

电路描述

电子控制模块 (ECM) 控制油门执行器，它既是输入设备又是输出设备。

部件位置

油门执行器位于燃油壳体之后，进气歧管盖之前。

大修提示

Gas Plus 发动机使用的节气门执行器采用脉宽调制方式。油门执行器的后方泄漏，尤其是管塞和盖塞丢失也可能导致此故障。过度的回火会使油门盘弯曲。

参考故障代码 t05-2189 的故障诊断。

上次改进日期: 27-二月-2012


混合器进口压力、进气歧管压力和排气背压不一致

故障代码 2191

混合器进口压力、进气歧管压力和排气背压不一致

概述

代码 | 故障原因 | 产生后果
故障代码: 2191 PID: P102 SPN: 102 FMI: 11/31 指示灯: 淡黄色 SRT: | 混合器进口压力、进气歧管压力和排气背压不一致歧管绝对压力传感器与混合器进口压力传感器或排气背压传感器不一致。 | 可能会降低性能。
大气压力传感器

电路描述

电子控制模块 (ECM) 通过这三个传感器核实大气压力。

部件位置

混合器进口压力传感器位于进气弯管中，进气歧管压力/温度传感器位于进气歧管中，排气背压传感器连接到排气管中。

大修提示

大气压力用于计算发动机的基本燃料供应量。

参考故障诊断故障代码 t05-2191。

上次改进日期: 27-二月-2012


加热式氧传感器电路 - 加热器低压短路

故障代码 2192

加热式氧传感器电路 - 加热器低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2192 PID: S151 SPN: 611 FMI: 3 指示灯: 淡黄色 SRT: | 加热式氧传感器电路 — 加热器低压短路加热式氧传感器加热器电压偏低。 | 可能会降低性能。
加热式氧传感器电路

电路描述

ECM 通过此传感器确定排气的成分，然后调整燃料供给。

部件位置

加热式氧传感器位于排气口接头，涡轮增压器之后。

大修提示

加热式氧传感器测量排放废气中存在的氧气分压。它以 lambda（λ）值的形式测量氧含量。空/燃比（化学当量）为 1λ：17。发动机的近似稀燃条件为 1.4。

参考故障诊断故障代码 t05-2192。

上次改进日期: 23-八月-2011


L Gas Plus - 发动机转速/位置传感器错误

故障代码 2199

L Gas Plus - 发动机转速/位置传感器错误

概述

代码 | 故障原因 | 产生后果
故障代码: 2199 PID: P190 SPN: 190 FMI: 2 指示灯: 淡黄色 SRT: | L Gas Plus - 发动机转速/位置 - 传感器错误。 | 发动机可能会熄火或不能起动。
发动机位置传感器电路

电路描述

曲轴发动机转速/位置传感器向电子控制模块 (ECM) 提供发动机转速信息。该传感器由 5 伏电源供电。该传感器通过感应安装在曲轴上的转速信号轮中的机加工目标齿牙的运动来产生信号。

部件位置

发动机转速/位置传感器位于发动机进气侧 5 号与 6 号汽缸之间的曲轴水平面处。有关部件的详细位置视图，参考步骤 100-002。

大修提示

当 ECM 不能收到曲轴发动机转速传感器的信号或者收到的信号衰减，就会记录此故障代码。

导致此故障代码可能的原因包括：传感器、发动机线束或 ECM 的电源、信号或回路电路开路。

传感器、发动机线束或 ECM 中对地或对回路短路。

传感器、发动机线束或 ECM 中对电源短路。

传感器靶轮齿或转速信号轮损坏。

如果这个故障代码间歇性出现，仔细检查导致间歇性线束连接的原因如发动机线束接头松动或触针磨损。

参考故障诊断故障代码 t05-2199。

上次改进日期: 27-二月-2012


加热式氧传感器电路 — 高压范围内故障

故障代码 2219

加热式氧传感器电路 — 高压范围内故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2219 PID: S65 SPN: 724 FMI: 0/16 指示灯: 淡黄色 SRT: | 加热式氧传感器电路 - 范围内偏高故障。测量的空/燃比高于理想的空燃比计算值。 | 可能会降低性能。无闭环运转。
加热式氧传感器电路

电路描述

ECM 通过此传感器确定排气的成分，然后调整燃料供给。

部件位置

加热式氧传感器位于排气口接头，涡轮增压器之后。

大修提示

加热式氧传感器测量排放废气中存在的氧气分压。它以 lambda（λ）值的形式测量氧含量。空燃比（化学当量）为 1λ：16.5。发动机近似的稀燃条件为 1.4。

如果发动机在稀混合气状况下运转、加热式氧传感器或加热式氧传感器电路出故障，ECM 将指示范围内偏高故障代码。如果存在排气泄漏，导致无法向加热式氧传感器提供足够的背压，则可能导致此故障。如果节气门执行器之后存在进气泄漏，由于燃料压力低的问题，发动机也会在稀混合气状况下运转，从则导致发生此故障。如果该故障诊断树不能排除此故障，则 ECM 可能存在故障。

参考故障诊断故障代码 t05-2219。

上次改进日期: 23-八月-2011


加热式氧传感器电路 - 低压范围内故障

故障代码 2221

加热式氧传感器电路 - 低压范围内故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2221 PID: S65 SPN: 724 FMI: 0/18 指示灯: 淡黄色 SRT: | 加热式氧传感器电路 — 低压范围内故障测量的空/燃比低于理想的空燃比计算值。 | 可能会降低性能。无闭环运转。
加热式氧传感器电路

电路描述

ECM 通过此传感器确定排气的成分，然后调整燃料供给。

部件位置

加热式氧传感器位于涡轮增压器之后的排气出口接头中。

大修提示

加热式氧传感器测量排放废气中存在的氧气分压。它以 lambda（λ）值的形式测量氧含量。空燃比（化学当量）为 1λ：16.5。发动机近似的稀燃条件为 1.4。

如果发动机在浓混合气状况下运转、加热式氧传感器或加热式氧传感器电路出故障，ECM 将指示范围内偏低故障。如果排气背压过大，加热式氧传感器上就会形成更低的氧气部分压力，则可能导致此故障。如果燃料控制阀卡在开启位置，发动机将无法烧完吸入的所有燃气，从而致使其在浓混合气状况下运转。如果加热式氧传感器加热器电源对地短路或开路，则此传感器指示的排气含氧量会低于正常值。

参考故障诊断故障代码 t05-2221。

上次改进日期: 23-八月-2011


进气歧管压力泄漏

故障代码 2227

进气歧管压力泄漏

概述

代码 | 故障原因 | 产生后果
故障代码: 2227 PID: P102 SPN: 102 FMI: 7 指示灯: 淡黄色 SRT: | 进气歧管压力泄漏进气歧管压力泄漏是由于执行器泄漏。 | 发动机怠速超过 900 rpm 。
电子油门控制执行器电路

电路描述

电子控制模块 (ECM) 控制电子节气门控制执行器，它既是输入设备又是输出设备。

部件位置

电子节气门控制执行器位于燃料腔之后，进气歧管进口之前。

大修提示

Plus 技术使用的电子节气门控制执行器为脉宽调制式，并且仅与 Gas Plus 发动机兼容。

参考故障诊断故障代码 t05-2227。

上次改进日期: 28-二月-2012


燃料输松绝对压力偏高 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2228

燃料输松绝对压力偏高 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2228 PID: P135 SPN: 135 FMI: 0/16 指示灯: 红色 SRT: | 燃料输松绝对压力偏高 - 数据有效但高于正常工作范围 - 最高严重级别。压力超过发动机保护极限值。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护停机特性启用，发动机将会在红色停机指示灯开始闪烁 30 秒后停机。
燃油压力传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源 4 电路向第一级燃料压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。第一级燃料压力传感器通过第一级燃料压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进入发动机（低压）调节器的燃油压力而变化。

部件位置

在 B Gas Plus、C Gas Plus 和 L Gas Plus 发动机上，燃料压力主传感器位于低压调节器壳体中。在 B LPG Plus 发动机上，燃料压力主传感器位于蒸发器中。

大修提示

燃料压力主传感器用于检测 OEM 燃料系统的过高或过低燃料压力状况。发动机燃料压力保护停同属于客户特性，仅在客户的要求下才会启用。如果 OEM 使用了本特性，此传感器将停用或禁用燃料控制阀。

导致此故障代码可能的原因包括：

  • 燃料箱过度加压
  • OEM 高压燃料调节器损坏
  • 燃料压力主传感器损坏
参考故障诊断故障代码 t05-2228。

上次改进日期: 28-二月-2012


加热式氧传感器电路 - 长期偏移

故障代码 2229

加热式氧传感器电路 - 长期偏移

概述

代码 | 故障原因 | 产生后果
故障代码: 2229 PID: S55 SPN: 724 FMI: 13 指示灯: 淡黄色 SRT: | 加热式氧传感器电路 - 长期偏移。加热式氧传感器长期偏移故障。 | 可能会降低性能。无闭环运转。
加热式氧传感器电路

电路描述

电子控制模块 (ECM) 通过此传感器确定排气的成分，然后调整燃料供给。

部件位置

加热式氧传感器位于排气口接头，涡轮增压器之后。

大修提示

加热式氧传感器测量排放废气中存在的氧气分压。它以 lambda（λ）值的形式测量氧含量。空燃比（化学当量）为 1λ。发动机近似的稀燃条件为 1.4。

如果在空转时没有足够的氧从排气中泵入，该故障代码会变成现行状态。存在碳氢化合物会导致加热式氧传感器错误指示排气中的含氧量。流过加热式氧传感器的机油、燃料或空气污染物会导致此传感器指示错误读数并点亮故障指示灯。记住只有在空转条件下才会发生这种情况。ECM 通过空转试验得到的数据重新标定燃料控制表，使发动机维持最佳的燃料供应。

参考故障诊断故障代码 t05-2229。

上次改进日期: 23-八月-2011


排气背压低压报警 - 欠压

故障代码 2319

排气背压低压报警 - 欠压

概述

代码 | 故障原因 | 产生后果
故障代码: 2319 PID: S34 SPN: 648 FMI: 1/18 指示灯: 淡黄色 SRT: | 排气背压低压报警 — 欠压排气背压低或传感器信号线断路。 | 可能会降低性能。
排气背压传感器电路

电路描述

ECM 通过此传感器的输入信号来确定影响发动机燃料供给的废气压力。

部件位置

排气背压传感器位于摇臂室壳体之上并与闭式曲轴箱呼吸器滤清器支架连接。

大修提示

传感器的这种布置可能使一些冷凝水/淤泥聚集在管内。更换传感器前，确保此管没有堵塞。

对于 L Gas Plus 发动机，将 OEM 管从排气管连接到发动机排气侧的蒸发器箱。从而，该管路可将锅炉箱连接到排气背压传感器。

断裂或断开的排气背压管会导致产生此故障。

参考故障诊断故障代码 t05-2319。

上次改进日期: 28-二月-2012


故障代码 111 - 内部 ECM 故障

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查是否存在故障代码。 | 无现行故障代码？
 | 步骤 1B. 检查电源。 | ECM 的供电电源恒为 +12 VDC？
 | 步骤 1C. 标定 ECM。 | ECM 标定成功？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 111 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。

采取措施

检查 ECM。

  • 将钥匙开关转到“OFF”（断开）位置并等待 5 秒。起动发动机，并使其怠速运转 1 分钟。

故障代码 111 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 检查电源。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源。

  • 检查 ECM 的电源。
  • 检查 OEM 接头是否为间歇性电源的可能故障源。

是否有到 ECM 的恒定 +12 VDC 电源？
是 否
无须维修

31 针 OEM 接头的间歇性电源。

参考 OEM 维修手册。

转至 1C

转至 2A

向导步骤 1C - 标定 ECM。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接所有部件。

采取措施

标定 ECM。

  • 参考第 19 节中的步骤 019-032。

ECM 是否正确标定？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2A

转至 维修完成

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE ™ 电子服务工具核实故障代码 111 为非现行状态。

故障代码 111 为非现行状态吗？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 维修完成

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

诊断所有其余故障代码。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 17-二月-2012


故障代码 115 - B 和 C Plus - 发动机位置传感器电路 - 两个信号均丢失

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather Pack™ 测试导线和零件号 3823996 - 阴性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 115 为现行状态？
步骤 2. | 检查发动机位置传感器。 |
 | 步骤 2A. 检查发动机线束和发动机位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电阻。 | 1000 到 2000 欧姆？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查传感器是否损坏。 | 传感器损坏？
 | 步骤 2E. 读取故障代码。 | 故障代码 115 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 115 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 115 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机位置传感器。

向导步骤 2A - 检查发动机线束和发动机位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查发动机线束和发动机位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机位置传感器。参考第 19 节中的步骤 019-038。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查传感器的电阻。

  • 测量发动机位置传感器接头中从发动机位置传感器“信号”触针至发动机位置传感器“回路”触针之间的电阻。
  • 测量发动机位置传感器接头中从发动机位置备用“信号”触针至发动机位置备用“回路”触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

1000 到 2000 欧姆？
是 否
无须维修

更换传感器。参考第 19 节中的步骤 019-038。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。
  • 发动机位置传感器已安装。

采取措施

检查有无对地短路。

  • 测量从传感器侧发动机位置传感器接头的“信号”触针至发动机缸体接地之间的电阻。
  • 测量从传感器侧发动机位置传感器接头中的备用“信号”触针至发动机缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换传感器。参考第 19 节中的步骤 019-038。

转至 2D

转至 4A

向导步骤 2D - 检查传感器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。
  • 从齿轮室上拆下发动机位置传感器。

采取措施

检查发动机位置传感器有无下列情况：

  • 传感器的端部上有金属碎屑
  • 由发动机齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。

传感器损坏？
是 否

更换传感器。参考第 19 节中的步骤 019-038。

无须维修

转至 4A

转至 2E

向导步骤 2E - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 115 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4B

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查是否开路。

  • 测量从发动机线束传感器接头中的发动机位置传感器“电源”触针至发动机线束 ECM 接头中的发动机位置传感器“电源”触针之间的电阻。
  • 测量从发动机线束传感器接头中的发动机位置传感器备用“电源”触针至发动机线束 ECM 接头中的发动机位置传感器备用“电源”触针之间的电阻。
  • 测量从发动机线束传感器接头中的发动机位置传感器“回路”触针至发动机线束 ECM 接头中的发动机位置传感器“回路”触针之间的电阻。
  • 测量从发动机线束传感器接头中的发动机位置传感器备用“回路”触针至发动机线束 ECM 接头中的发动机位置传感器备用“回路”触针之间的电阻。
  • 关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查有无对地短路。

  • 测量从发动机线束 ECM 接头中的发动机位置传感器“电源”触针至发动机缸体接地之间的电阻。
  • 测量从发动机线束 ECM 接头中的发动机位置传感器备用“电源”触针至发动机缸体接地之间的电阻。
  • 关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查触针之间是否短路。

  • 测量从发动机线束 ECM 1 号接头中的发动机位置传感器“电源”触针至该接头中的所有其它触针之间的电阻。
  • 测量从发动机线束 ECM 1 号接头中的发动机位置传感器“电源”触针至发动机线束 ECM 2 号接头中的所有触针之间的电阻。
  • 测量从发动机线束 ECM 1 号接头中的发动机位置传感器备用“电源”触针至该接头中的所有其它触针之间的电阻。
  • 测量从发动机线束 ECM 1 号接头中的发动机位置传感器备用“电源”触针至发动机线束 ECM 2 号接头中的所有触针之间的电阻。
  • 关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 115 为非现行状态。

故障代码 115 为非现行状态
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 17-二月-2012


故障代码 118 - 主燃油压力传感器电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 386。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 118 为非现行状态？
步骤 2. | 检查燃料压力传感器和电路。 |
 | 步骤 2A. 检查燃油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 119 为现行状态并且故障代码 118 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.5 到 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 118 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 1000 欧姆？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 118 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 118 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 386。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 386

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 118 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃料压力传感器和电路。

向导步骤 2A - 检查燃油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油压力传感器。

采取措施

检查发动机线束和燃料压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修或更换损坏的发动机线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油压力传感器。参考第 19 节中的步骤 019-188。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 119 为现行状态并且故障代码 118 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油压力传感器。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查传感器电源电压和回路电路。

  • 在发动机线束的燃料压力传感器接头处测量 +5 VDC “电源”触针与燃料压力“回路”触针之间的电压。

有关接头触针的识别，参考电气接线图。

4.5 到 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃料压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 118 为现行状态？
是 否

更换燃油压力传感器。参考第 19 节中的步骤 019-188。

不需要维修。拆下并重新安装接头即可排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修或更换发动机线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从线束上断开燃料压力传感器。

采取措施

检查是否开路。

  • 测量 ECM 接头“回路”触针和燃料压力传感器接头“回路”触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开燃油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中的燃料压力“信号”触针与发动机线束 1 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中的燃料压力“信号”触针与发动机 2 号接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开燃油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头中的燃料压力 +5 VDC “电源”触针与发动机线束 1 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中的燃料压力 +5 VDC “电源”触针与发动机 2 号接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 1000 欧姆？
是 否
无须维修

维修或更换发动机线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 118 为非现行状态？
是 否

不需要维修。拆下并重新安装接头即可排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 118 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 17-二月-2012


故障代码 119 - 主燃油压力传感器电路 - 对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 119 为非现行状态？
步骤 2. | 检查燃料压力传感器和电路。 |
 | 步骤 2A. 检查燃油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.5 到 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 118 为现行状态并且故障代码 119 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 119 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 1000 欧姆？
 | 步骤 3E. 检查触针之间是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 119 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 119 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 386。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 352

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 119 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃料压力传感器和电路。

向导步骤 2A - 检查燃油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油压力传感器。

采取措施

检查发动机线束和燃料压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修或更换损坏的发动机线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油压力传感器。参考第 19 节中的步骤 019-188。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油压力传感器。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束的燃料压力传感器接头处测量 +5 VDC “电源”触针与燃料压力“回路”触针之间的电压。

有关接头触针的识别，参考电气接线图。

4.5 到 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束的燃料压力传感器接头处的燃料压力“电源”触针和燃料压力“信号”触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 118 为现行状态并且故障代码 119 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃料压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 119 为现行状态？
是 否

更换燃油压力传感器。参考第 19 节中的步骤 019-188。

不需要维修。拆下并重新安装接头即可排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修或更换发动机线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从线束上断开燃料压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头“电源”触针与发动机线束燃料压力传感器接头“电源”触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开燃油压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头“信号”触针与发动机线束燃料压力传感器接头“信号”触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 10 欧姆？
是 否
无须维修

维修或更换发动机线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开燃油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中的燃料压力“信号”触针与 1 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中的燃料压力“信号”触针与 2 号接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 1000 欧姆？
是 否
无须维修

维修或更换发动机线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开燃油压力传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中的燃料压力“信号”触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 119 为非现行状态？
是 否

不需要维修。拆下并重新安装接头即可排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 119 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障诊断与排除表

上次改进日期: 17-二月-2012


故障代码 121 - 发动机位置传感器电路 - 主信号或备用信号丢失

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 121 为现行状态？
步骤 2. | 检查发动机位置传感器。 |
 | 步骤 2A. 检查发动机线束和发动机位置传感器接头触针。 | 触针是否损坏或有污垢？
 | 步骤 2B. 检查传感器是否损坏。 | 发现损坏？
 | 步骤 2C. 读取故障代码。 | 故障代码 121 为现行状态？
 | 步骤 2D. 检查传感器的电阻。 | 1000 到 2000 欧姆？
 | 步骤 2E. 检查有无对地短路。 | 大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针是否损坏或有污垢？
 | 步骤 3B. 读取故障代码。 | 故障代码 121 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 121 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 121 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4B

向导步骤 2 - 检查发动机位置传感器。

向导步骤 2A - 检查发动机线束和发动机位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查发动机线束和发动机位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否损坏或有污垢？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机导线线束或传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-038。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查发动机位置传感器有无下列情况：

  • 传感器端部有金属碎屑
  • 由发动机齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。

发现损坏？
是 否

更换传感器。参考第 19 节中的步骤 019-038。

无须维修

转至 4A

转至 2C

向导步骤 2C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 121 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 4B

向导步骤 2D - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查传感器的电阻。

  • 测量发动机位置传感器接头中从发动位置传感器正极触针至发动机位置传感器负极触针之间的电阻。
  • 测量发动机位置传感器接头中从发动机位置传感器备用正极触针至发动机位置传感器备用负极触针之间的电阻。

1000 到 2000 欧姆？
是 否
无须维修

更换传感器。参考第 19 节中的步骤 019-038。

转至 2E

转至 4A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。
  • 确保传感器已安装。

采取措施

检查有无对地短路。

  • 测量从发动机位置传感器接头中传感器侧的发动机位置传感器正极触针至发动机缸体接地之间的电阻。
  • 测量从发动机位置传感器接头中传感器侧的发动机位置传感器备用正极触针至发动机缸体接地之间的电阻。

大于 100 千欧？
是 否
无须维修

更换传感器。参考第 19 节中的步骤 019-038。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否损坏或有污垢？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 121 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查是否开路。

  • 测量从发动机线束传感器接头中的发动机位置传感器正极触针至发动机线束 ECM 接头中的发动机位置传感器正极触针之间的电阻。
  • 测量从发动机线束传感器接头中的发动机位置传感器备用正极触针至发动机线束 ECM 接头中的发动机位置传感器备用正极触针之间的电阻。
  • 测量从发动机线束传感器接头中的发动机位置传感器负极触针至发动机线束 ECM 接头中的发动机位置传感器负极触针之间的电阻。
  • 测量从发动机线束传感器接头中的发动机位置传感器备用负极触针至发动机线束 ECM 接头中的发动机位置传感器备用负极触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查有无对地短路。

  • 测量从发动机线束 ECM 接头中的发动机位置传感器正极触针至发动机缸体接地之间的电阻。
  • 测量从发动机线束 ECM 接头中的发动机位置传感器备用正极触针至发动机缸体接地之间的电阻。
  • 关于接头触针的识别，参考电路图或电气接线图。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查触针之间是否短路。

  • 测量从发动机线束 ECM 1 号接头中的发动机位置传感器正极触针至该接头中的所有其它触针之间的电阻。
  • 测量从发动机线束 ECM 1 号接头中的发动机位置传感器正极触针至发动机线束 2 号接头中的所有触针之间的电阻。
  • 测量从发动机线束 ECM 1 号接头中的发动机位置传感器备用正极触针至该接头中的所有其它触针之间的电阻。
  • 测量从发动机线束 ECM 1 号接头中的发动机位置传感器备用正极触针至 2 号接头中的所有触针之间的电阻。
  • 关于接头触针的识别，参考电路图或电气接线图。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE ™ 电子服务工具核实此故障代码 121 为非现行状态。

故障代码 121 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 17-二月-2012


故障代码 122 - B 和 C Gas Plus - 混合器进口压力传感器电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 227 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 122 为非现行状态？
步骤 2. | 检查混合器进口压力传感器和电路。 |
 | 步骤 2A. 检查混合器进口压力传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路是否响应。 | 故障代码 123 为现行状态，而故障代码 122 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.5-VDC 至 5.25-VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 122 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 122 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 122 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查传感器电源故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 227

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查混合器进口压力传感器和电路。

向导步骤 2A - 检查混合器进口压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开混合器进口压力传感器。

采取措施

检查发动机线束和混合器进口压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-098。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开混合器进口压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态，而故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开混合器进口压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 在发动机线束的混合器进口压力传感器接头处测量“电源”触针与混合器进口压力“回路”触针之间的电压。

有关接头触针的识别，参考电气接线图。

4.5-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开混合器进口压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态？
是 否

更换混合器进口压力传感器。参考第 19 节中的步骤 019-098。

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从线束上断开混合器进口压力传感器。

采取措施

检查是否开路。

  • 测量 ECM 接头的“回路”触针与混合器进口压力传感器接头的“回路”触针之间的电阻。

有关接头触针的识别，参考电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开混合器进口压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中的混合器进口压力“信号”触针与发动机线束 1 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中的混合器进口压力“信号”触针与发动机线束 2 号接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开混合器进口压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中的混合器进口压力传感器“电源”触针与发动机线束 ECM 2 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中的混合器进口压力传感器“电源”触针与发动机线束 ECM 1 号接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 122 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-四月-2012


故障代码 122 - L Gas Plus - 混合器进口压力传感器电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 227 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 122 为非现行状态？
步骤 2. | 检查混合器进口压力传感器和电路。 |
 | 步骤 2A. 检查混合器进口压力传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路是否响应。 | 故障代码 123 为现行状态，而故障代码 122 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.5-VDC 至 5.25-VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 122 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 122 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 122 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查传感器电源故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 227

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查混合器进口压力传感器和电路。

向导步骤 2A - 检查混合器进口压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开混合器进口压力传感器。

采取措施

检查发动机线束和混合器进口压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-098。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开混合器进口压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态，而故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开混合器进口压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 在发动机线束的混合器进口压力传感器接头处测量“电源”触针与混合器进口压力“回路”触针之间的电压。

有关接头触针的识别，参考电气接线图。

4.5-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开混合器进口压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态？
是 否

更换混合器进口压力传感器。参考第 19 节中的步骤 019-098。

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从线束上断开混合器进口压力传感器。

采取措施

检查是否开路。

  • 测量 ECM 接头的“回路”触针与混合器进口压力传感器接头的“回路”触针之间的电阻。

有关接头触针的识别，参考电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开混合器进口压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中的混合器进口压力“信号”触针与发动机线束 1 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中的混合器进口压力“信号”触针与发动机线束 2 号接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开混合器进口压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中的混合器进口压力传感器“电源”触针与发动机线束 ECM 2 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中的混合器进口压力传感器“电源”触针与发动机线束 ECM 1 号接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 122 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-四月-2012


故障代码 123 - B 和 C Gas Plus - 混合器进口压力传感器电路 - 对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 227 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 123 为非现行状态？
步骤 2. | 检查混合器进口压力传感器和电路。 |
 | 步骤 2A. 检查混合器进口压力传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路是否响应。 | 故障代码 123 为现行状态，而故障代码 122 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.5-VDC 至 5.25-VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 123 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 123 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 123 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查传感器电源故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 187。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查混合器进口压力传感器和电路。

向导步骤 2A - 检查混合器进口压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开混合器进口压力传感器。

采取措施

检查发动机线束和混合器进口压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-098。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开混合器进口压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 在发动机线束的混合器进口压力传感器接头处测量“电源”触针与混合器进口压力“回路”触针之间的电压。

有关接头触针的识别，参考电气接线图。

4.5-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开混合器进口压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开混合器进口压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态？
是 否

更换混合器进口压力传感器。参考第 19 节中的步骤 019-098。

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从线束上断开混合器进口压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的“电源”触针与发动机线束混合器进口压力传感器接头的“电源”触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从线束上断开混合器进口压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的“信号”触针与发动机线束混合器进口压力传感器接头的“信号”触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开混合器进口压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中的混合器进口压力“信号”触针与发动机线束 ECM 2 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中的混合器进口压力“信号”触针与发动机线束 ECM 1 号接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开混合器进口压力传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中的混合器进口压力传感器“信号”触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 123 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-四月-2012


故障代码 123 - L Gas Plus - 混合器进口压力传感器电路 - 对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 227 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 122 为非现行状态？
步骤 2. | 检查混合器进口压力传感器和电路。 |
 | 步骤 2A. 检查混合器进口压力传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路是否响应。 | 故障代码 123 为现行状态，而故障代码 122 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.5-VDC 至 5.25-VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 122 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 123 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 122 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查传感器电源故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 187。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查混合器进口压力传感器和电路。

向导步骤 2A - 检查混合器进口压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开混合器进口压力传感器。

采取措施

检查发动机线束和混合器进口压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-098。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开混合器进口压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 在发动机线束的混合器进口压力传感器接头处测量“电源”触针与混合器进口压力“回路”触针之间的电压。

有关接头触针的识别，参考电气接线图。

4.5-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开混合器进口压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开混合器进口压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态？
是 否

更换混合器进口压力传感器。参考第 19 节中的步骤 019-098。

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从线束上断开混合器进口压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的“电源”触针与发动机线束混合器进口压力传感器接头的“电源”触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从线束上断开混合器进口压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的“信号”触针与发动机线束混合器进口压力传感器接头的“信号”触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开混合器进口压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中的混合器进口压力“信号”触针与发动机线束 ECM 2 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中的混合器进口压力“信号”触针与发动机线束 ECM 1 号接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开混合器进口压力传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中的混合器进口压力传感器“信号”触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 123 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 17-二月-2012


故障代码 124 - B 和 C Gas Plus - 混合器进口压力高 - 增压过高

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122 或 123 为现行状态？
步骤 2. | 检查混合器进口压力传感器。 |
 | 步骤 2A. 检查发动机线束和混合器进口压力传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 核实混合器进口压力。 | 混合器进口和歧管绝对压力值在大气压环境下相等吗？
 | 步骤 2C. 读取故障代码。 | 故障代码 124 为现行状态？
步骤 3. | 检查机械部件。 |
 | 步骤 3A. 检查涡轮增压器。 | 涡轮增压器正确并且工作正常吗？
 | 步骤 3B. 检查进气阻力。 | 阻力符合技术规范吗？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 124 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 或 123 为现行状态？

是 否

故障诊断故障代码 122 或 123。

 无须维修

转至 相应的故障判断及排除症状树

转至 2A

向导步骤 2 - 检查混合器进口压力传感器。

向导步骤 2A - 检查发动机线束和混合器进口压力传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从混合器进口压力传感器上断开发动机线束。

采取措施

检查发动机线束和混合器进口压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否损坏或有污垢？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-098。

无须维修

转至 4A

转至 2B

向导步骤 2B - 核实混合器进口压力。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用 INSITE ™ 服务工具检查混合器进口压力。

  • 使用 INSITE ™ 服务工具将混合器进口压力和歧管绝对压力进行比较。

混合器进口和歧管绝对压力值在大气压环境下相等吗？
是 否
无须维修

更换混合器进口压力传感器。参考第 19 节中的步骤 019-098。

转至 2C

转至 4A

向导步骤 2C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 124 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4B

向导步骤 3 - 检查机械部件。

向导步骤 3A - 检查涡轮增压器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器。

确认涡轮增压器与发动机相匹配。检查涡轮增压器和废气旁通阀管有无机械问题。

  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.6 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-050。

涡轮增压器正确并且工作正常吗？
是 否
无须维修

维修或更换涡轮增压器废气旁通阀。

  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.6 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-050。

转至 3B

转至 4A

向导步骤 3B - 检查进气阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机的进气阻力。

  • 使用《B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-031。

阻力符合技术规范吗？
是 否
无须维修

更正阻力。去除阻塞或更换空气滤清器滤芯。

  • 使用《B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 核实故障代码 124 为非现行状态。

故障代码 124 为现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 1A

转至 4B

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 20-二月-2012


故障代码 124 - L Gas Plus - 混合器进口压力高 - 增压过高

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122 或 123 为现行状态？
步骤 2. | 检查混合器进口压力传感器。 |
 | 步骤 2A. 检查发动机线束和混合器进口压力传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 核实混合器进口压力。 | 混合器进口和歧管绝对压力值在大气压环境下相等吗？
步骤 3. | 检查机械部件。 |
 | 步骤 3A. 检查涡轮增压器。 | 涡轮增压器正确并且工作正常吗？
 | 步骤 3B. 检查进气阻力。 | 阻力符合技术规范吗？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 124 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 或 123 为现行状态？

是 否

故障诊断故障代码 122 或 123。

 无须维修

转至 相应的故障判断及排除症状树

转至 2A

向导步骤 2 - 检查混合器进口压力传感器。

向导步骤 2A - 检查发动机线束和混合器进口压力传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从混合器进口压力传感器上断开发动机线束。

采取措施

检查发动机线束和混合器进口压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否损坏或有污垢？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-098。

无须维修

转至 4A

转至 2B

向导步骤 2B - 核实混合器进口压力。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用 INSITE ™ 服务工具检查混合器进口压力。

  • 使用 INSITE ™ 服务工具将混合器进口压力和歧管绝对压力进行比较。

混合器进口和歧管绝对压力值在大气压环境下相等吗？
是 否
无须维修

更换混合器进口压力传感器。参考第 19 节中的步骤 019-098。

转至 3A

转至 4A

向导步骤 3 - 检查机械部件。

向导步骤 3A - 检查涡轮增压器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器。

  • 确认涡轮增压器与发动机应用相匹配。
  • 检查涡轮增压器和废气旁通阀管有无机械问题。使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-113。

涡轮增压器正确并且工作正常吗？
是 否
无须维修

维修或更换涡轮增压器可变截面式执行器。

  • 使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-113。

转至 3B

转至 4A

向导步骤 3B - 检查进气阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机的进气阻力。

  • 使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-031。

阻力符合技术规范吗？
是 否
无须维修

更正阻力。去除阻塞或更换空气滤清器滤芯。

  • 使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE ™ 电子服务工具核实故障代码 111 为非现行状态。

故障代码 124 为现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 1A

转至 4B

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 17-二月-2012


故障代码 131 - 油门踏板位置传感器电路 - 对高电压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 387 是否为现行状态 ？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 131 为非现行状态？
步骤 2. | 检查油门踏板和电路。 |
 | 步骤 2A. 检查油门踏板和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板电源电压和回路电路。 | 4.5 到 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 132 为现行状态，故障代码 131 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板状态。 | 故障代码 132 为现行状态？
步骤 3. | 检查发动机控制模块和发动机线束。 |
 | 步骤 3A. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查发动机线束和 OEM 线束中是否存在开路。 |
 | 步骤 3A-2. 检查发动机线束和 OEM 线束中触针之间是否短路。 |
 | 步骤 3B. 检查有无非现行状态故障代码。 | 故障代码 131 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 131 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 387 是否为现行状态 ？
是 | 否
无须维修 | 无须维修

故障代码 387

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为非现行状态？
是 | 否
无须维修 | 无须维修

参考步骤 019-362

转至 2A

向导步骤 2 - 检查油门踏板和电路。

向导步骤 2A - 检查油门踏板和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查 OEM 线束和油门踏板接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修或更换发动机线束或 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 维修或更换 OEM 线束。使用 OEM 维修手册。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板电源电压和回路电路。

  • 测量 OEM 线束的油门踏板接头处的油门踏板“电源”触针与油门踏板“回路”触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

4.5 到 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为现行状态，故障代码 131 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为现行状态？
是 否

检测到油门踏板已损坏。请与 Cummins® 特约维修站联系，了解维修说明。

更换油门踏板。使用 OEM 维修手册。

 无须维修

转至 4A

转至 4B

向导步骤 3 - 检查发动机 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查发动机线束和 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 的“回路”触针与 OEM 线束的油门踏板接头的“回路”触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束或 OEM 线束中存在开路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换发动机线束或 OEM 线束。

  • 维修或更换 OEM 线束。使用 OEM 维修手册。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查发动机线束和 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中的油门踏板“信号”触针与发动机 2 号接头中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中的油门踏板“信号”触针与发动机 1 号接头中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到发动机线束或 OEM 线束中的“信号”线中存在触针之间短路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换发动机线束或 OEM 线束。

  • 维修或更换 OEM 线束。使用 OEM 维修手册。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 131 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 17-二月-2012


故障代码 132 - 油门踏板位置传感器电路 - 对低电压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 443 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 132 为非现行状态？
步骤 2. | 检查油门踏板和电路。 |
 | 步骤 2A. 检查油门踏板和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板电源电压和回路电路。 | 4.5 到 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 131 为现行状态，故障代码 132 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板状态。 | 故障代码 132 为现行状态？
步骤 3. | 检查发动机控制模块和发动机线束。 |
 | 步骤 3A. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查发动机线束和 OEM 线束中是否存在开路。 |
 | 步骤 3A-2. 检查发动机线束和 OEM 线束中是否存在开路。 |
 | 步骤 3A-3. 检查发动机线束和 OEM 线束中触针之间是否短路。 |
 | 步骤 3A-4. 检查触针是否对地短路。 |
 | 步骤 3B. 检查有无非现行状态故障代码。 | 故障代码 132 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 132 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 443 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 443

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查油门踏板和电路。

向导步骤 2A - 检查油门踏板和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查 OEM 线束和油门踏板接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修或更换发动机线束或 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 维修或更换 OEM 线束。使用 OEM 维修手册。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束的油门踏板接头处的油门踏板“电源”触针与油门踏板“回路”触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

4.5 到 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 OEM 线束油门踏板接头上油门踏板电源触针与油门踏板信号触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为现行状态，故障代码 132 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为现行状态？
是 否

检测到油门踏板已损坏。请与 Cummins® 特约维修站联系，了解维修说明。

更换油门踏板。使用 OEM 维修手册。

 无须维修

转至 4A

转至 4B

向导步骤 3 - 检查发动机 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中探测到连接故障。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查发动机线束和 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 2 号接头电源触针与 OEM 线束油门踏板接头电源触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束或 OEM 线束中存在开路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换发动机线束或 OEM 线束。

  • 维修或更换 OEM 线束。使用 OEM 维修手册。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查发动机线束和 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 2 号接头信号触针与 OEM 线束油门踏板接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束或 OEM 线束中存在开路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换发动机线束或 OEM 线束。

  • 维修或更换 OEM 线束。使用 OEM 维修手册。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A-3

转至 4A

向导步骤 3A-3 - 检查发动机线束和 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中的油门踏板“信号”触针与发动机 2 号接头中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中的油门踏板“信号”触针与发动机 1 号接头中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束或发动机线束中信号线存在触针之间短路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换发动机线束或 OEM 线束。

  • 维修或更换 OEM 线束。使用 OEM 维修手册。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A-4

转至 4A

向导步骤 3A-4 - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 2 号接头中油门踏板信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束或发动机线束中信号线存在触针对地短路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换发动机线束或 OEM 线束。

  • 维修或更换 OEM 线束。使用 OEM 维修手册。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 132 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 17-二月-2012


故障代码 133 - 远程油门踏板位置传感器电路 - 对高电压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源或多个故障代码。 | 故障代码 227 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 133 为非现行状态？
步骤 2. | 检查远程油门踏板或操纵杆和电路。 |
 | 步骤 2A. 检查远程油门踏板或操纵杆和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板/操纵杆电源电压和信号电路。 | 4.5 到 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 134 为现行状态，故障代码 133 为非现行状态？
 | 步骤 2D. 检查故障代码并核实远程油门踏板或操纵杆的状况。 | 故障代码 133 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查发动机线束和 OEM 线束中是否存在开路。 |
 | 步骤 3A-2. 检查发动机线束和 OEM 线束中触针之间是否短路。 |
 | 步骤 3A-3. 检查触针是否对地短路。 |
 | 步骤 3B. 检查有无非现行状态故障代码。 | 故障代码 133 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 133 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源或多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 227

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将远程油门开关转到 ON 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查远程油门踏板或操纵杆和电路。

向导步骤 2A - 检查远程油门踏板或操纵杆和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。

采取措施

检查 OEM 线束和远程油门踏板/操纵杆接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 维修手册。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板/操纵杆电源电压和信号电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量 OEM 线束远程油门踏板或操纵杆接头上的油门踏板电压电源触针与信号触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.5 到 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。
  • 将钥匙开关转到 ON（接通）位置。
  • 将远程油门开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，并且让它怠速运转 30 秒。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态，故障代码 133 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实远程油门踏板或操纵杆的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将远程油门踏板/操纵杆连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 将远程油门开关转到 ON 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机并使其怠速运转 1 分钟。

  • 1 分钟后，检查电路响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为现行状态？
是 否

检测到远程油门踏板/操纵杆损坏。请与 Cummins® 特约维修站联系，了解维修说明。

  • 更换远程油门或操纵杆。参考 OEM 维修手册。

 无须维修

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 和 OEM 线束接头 2。

采取措施

检查发动机线束和 OEM 接头 2 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头 2 中检测到连接损坏。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查发动机线束和 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 2 号接头上断开发动机线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 2 号接头信号触针与 OEM 线束油门踏板/操纵杆接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束或 OEM 线束中存在开路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换发动机线束或 OEM 线束。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查发动机线束和 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 1 和 2 上断开发动机线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。

采取措施

检查触针之间是否短路

  • 测量发动机线束 ECM 2 号接头中远程油门踏板或操纵杆信号触针与 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中远程油门踏板或操纵杆信号触针与 1 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束和发动机线束中存在触针之间短路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换发动机线束或 OEM 线束。

  • 维修或更换 OEM 线束。使用 OEM 维修手册。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 4A

向导步骤 3A-3 - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 1 和 2 上断开发动机线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。

采取措施

检查是否短路。

  • 测量 OEM 线束 ECM 2 号接头中远程油门踏板或操纵杆信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束和 ECM 线束中检测到触针对地电路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换发动机线束或 OEM 线束。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A-4

转至 4A

向导步骤 3B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 将远程油门开关转到 ON 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机并使其怠速运转 1 分钟。

  • 1 分钟后，检查电路响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 将远程油门开关转到 ON 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机并使其怠速运转 1 分钟。

  • 1 分钟后，检查电路响应是否正确。
  • 使用 INSITE™ 电子服务工具核实故障代码 133 为非现行状态。

故障代码 133 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 将远程油门开关转到 ON 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 28-二月-2012


故障代码 134 - 远程油门踏板位置传感器电路 - 对低电压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 134 为非现行状态？
步骤 2. | 检查远程油门踏板或操纵杆和电路。 |
 | 步骤 2A. 检查远程油门踏板或操纵杆和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板/操纵杆电源电压和信号电路。 | 4.5 到 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 133 为现行状态，故障代码 134 为非现行状态？
 | 步骤 2D. 检查故障代码并核实远程油门踏板或操纵杆的状况。 | 故障代码 134 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查发动机线束和 OEM 线束中是否存在开路。 |
 | 步骤 3A-2. 检查发动机线束和 OEM 线束中触针之间是否短路。 |
 | 步骤 3A-3. 检查触针是否对地短路。 |
 | 步骤 3B. 检查有无非现行状态故障代码。 | 故障代码 134 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 134 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源或多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 187

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将远程油门开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查远程油门踏板或操纵杆和电路。

向导步骤 2A - 检查远程油门踏板或操纵杆和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。

采取措施

检查 OEM 线束和远程油门踏板/操纵杆接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 维修手册。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板/操纵杆电源电压和信号电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和信号电路。

  • 测量 OEM 线束远程油门踏板或操纵杆接头上的油门踏板电压电源触针与信号触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.5 到 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。
  • 将钥匙开关转到 ON（接通）位置。
  • 将远程油门开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，并且让它怠速运转 30 秒。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为现行状态，故障代码 134 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实远程油门踏板或操纵杆的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将远程油门踏板或操纵杆连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 将远程油门开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机并使其怠速运转 1 分钟。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态？
是 否

检测到远程油门踏板/操纵杆损坏。请与 Cummins® 特约维修站联系，了解维修说明。

  • 更换远程油门或操纵杆。参考 OEM 维修手册。

 无须维修

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 和 OEM 线束接头 2。

采取措施

检查发动机线束和 OEM 接头 2 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头 2 中检测到连接损坏。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查发动机线束和 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 2 号接头上断开发动机线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 2 号接头信号触针与 OEM 线束油门踏板/操纵杆接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束或 OEM 线束中存在开路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换发动机线束或 OEM 线束。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查发动机线束和 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头和 2 号接头上断开发动机线束
  • 从 OEM 线束上断开远程油门踏板或操纵杆。

采取措施

检查是否短路。

  • 测量发动机线束 ECM 2 号接头中远程油门踏板或操纵杆信号触针与 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中远程油门踏板或操纵杆信号触针与 1 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束和发动机线束中存在触针之间短路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换发动机线束或 OEM 线束。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A-3

转至 4A

向导步骤 3A-3 - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 2 号接头上断开发动机线束
  • 从 OEM 线束上断开远程油门踏板或操纵杆。

采取措施

检查是否短路。

  • 测量 OEM 线束 ECM 2 号接头中远程油门踏板或操纵杆信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中信号线中存在触针对地短路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换发动机线束或 OEM 线束。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 将远程油门开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机并使其怠速运转 1 分钟。

  • 1 分钟后，检查电路响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 将远程油门开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机并使其怠速运转 1 分钟。

  • 1 分钟后，检查电路响应是否正确。
  • 使用 INSITE™ 电子服务工具核实故障代码 134 为非现行状态。

故障代码 134 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 将远程油门开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 28-二月-2012


故障代码 135 - B 和 C Gas Plus - 发动机机油压力传感器电路 - 对高压短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用正确的抽头电缆。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3162898 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 386。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 135 为非现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 141 为现行状态，故障代码 135 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.5 到 5.25 VDC？
 | 步骤 2D. 检查有无故障代码并核实传感器状态。 | 故障代码 135 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 135 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 135 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 386。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 386

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。请参考第 19 节的步骤 019-361 。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-188。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态，故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量发动机线束机油压力传感器接头上 5 伏电源触针与机油压力回路触针之间的电压。

4.5 到 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为现行状态？
是 否

检测到故障传感器。

更换机油压力传感器。

  • 参考第 19 节中的步骤 019-155。
  • 参考第 19 节中的步骤 019-066。

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 1 或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查是否开路。

  • 测量 ECM 1 号接头回路触针与机油压力传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中机油压力信号触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中机油压力信号触针与发动机 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头中机油压力 5 伏电源触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中机油压力 5 伏电源触针与 ECM 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束电源导线中触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-五月-2012


故障代码 135 - L Gas Plus - 发动机机油压力传感器电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用正确的抽头电缆。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3162898 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 386。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 135 为非现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 141 为现行状态，故障代码 135 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.5 到 5.25 VDC？
 | 步骤 2D. 检查有无故障代码并核实传感器状态。 | 故障代码 135 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 135 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 135 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 386。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 386

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-188。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态，故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束机油压力传感器接头上 5 伏电源触针与机油压力回路触针之间的电压。

4.5 到 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为现行状态？
是 否

检测到故障传感器。

更换机油压力传感器。

  • 参考第 19 节中的步骤 019-155
  • 参考第 19 节中的步骤 019-066

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 1 或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查是否开路。

  • 测量 ECM 1 号接头回路触针与机油压力传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中机油压力信号触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中机油压力信号触针与发动机 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 1 节中的步骤 019-204。
  • 更换发动机线束。参考第 1 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头中机油压力 5 伏电源触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中机油压力 5 伏电源触针与 ECM 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束电源导线中触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 20-二月-2012


故障代码 141 - B 和 C Gas Plus - 发动机机油压力传感器电路 - 对低压短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用正确的抽头电缆。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3162898 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 141 为非现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.5 到 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 135 为现行状态，故障代码 141 为非现行状态？
 | 步骤 2D. 检查有无故障代码并核实传感器状态。 | 故障代码 141 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 141 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 141 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 352

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-188。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束机油压力传感器接头上 5 伏电源触针与机油压力回路触针之间的电压。

4.5 到 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束机油压力传感器接头上机油压力电源触针与机油压力信号触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为现行状态，故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态？
是 否

检测到故障传感器。

更换机油压力传感器。

  • 参考第 19 节中的步骤 019-155。
  • 参考第 19 节中的步骤 019-066

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头电源触针与发动机线束机油压力传感器接头电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头信号触针与发动机线束机油压力传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到信号电路开路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中机油压力信号触针与 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中机油压力信号触针与 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中机油压力信号触针与接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 08-五月-2012


故障代码 141 - L Gas Plus - 发动机机油压力传感器电路 - 对低压短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用正确的抽头电缆。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3162898 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 141 为非现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.5 到 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 135 为现行状态，故障代码 141 为非现行状态？
 | 步骤 2D. 检查有无故障代码并核实传感器状态。 | 故障代码 141 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 141 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 141 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 352

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-188。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量发动机线束机油压力传感器接头上 5 伏电源触针与机油压力回路触针之间的电压。

4.5 到 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束机油压力传感器接头上机油压力电源触针与机油压力信号触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为现行状态，故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态？
是 否

检测到故障传感器。

更换机油压力传感器。

  • 参考第 19 节中的步骤 019-155。
  • 参考第 19 节中的步骤 019-066。

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头电源触针与发动机线束机油压力传感器接头电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头信号触针与发动机线束机油压力传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到信号电路开路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中机油压力信号触针与 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中机油压力信号触针与 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中机油压力信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 08-五月-2012


故障代码 142 - B 和 C Gas Plus - 发动机机油压力高 - 过压

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1. 读取故障代码。 | 故障代码 142 为现行状态？
步骤 2. | 检查机油压力传感器的精度。 |
 | 步骤 2A. 检查传感器的精度。 | 传感器读数正确？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 142 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 142 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3B

向导步骤 2 - 检查机油压力传感器的精度。

向导步骤 2A - 检查传感器的精度。

条件

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口上。

采取措施

检查传感器的精度。

  • 起动发动机，将电子服务工具监视屏上的机油压力读数与机械式机油压力表上的读数进行比较。压力传感器显示绝对压力，即压力表读数加上大气压力值。

如有必要，提高发动机转速，以便更容易注意到读数的差异。

传感器读数正确？
是 否
无须维修

如果电子服务工具的读数与机械式压力表的读数不同，更换传感器。参考第 19 节中的步骤 019-155。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 142 为非现行状态。

如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。

故障代码 142 为非现行状态？
是 否
无须维修

重复故障诊断及排除步骤。如果故障代码保持现行状态，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）第 TS 节中的机油温度高于技术规范故障诊断症状表。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 20-二月-2012


故障代码 142 - L Gas Plus - 发动机机油压力高 - 过压

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1. 读取故障代码。 | 故障代码 142 为现行状态？
步骤 2. | 检查机油压力传感器的精度。 |
 | 步骤 2A. 检查传感器的精度。 | 传感器读数正确？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 142 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 142 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3B

向导步骤 2 - 检查机油压力传感器的精度。

向导步骤 2A - 检查传感器的精度。

条件

  • 将机械式机油压力表连接到发动机上
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口上。

采取措施

检查传感器的精度。

  • 起动发动机，将电子服务工具监视屏上的机油压力读数与机械式机油压力表上的读数进行比较。压力传感器显示绝对压力，即压力表读数加上大气压力值。

如有必要，提高发动机转速，以便更容易注意到读数的差异。

传感器读数正确？
是 否
无须维修

如果电子服务工具的读数与机械式压力表的读数不同，更换传感器。

  • 参考第 19 节中的步骤 019-155。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 142 为非现行状态。

如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。

故障代码 142 为非现行状态？
是 否
无须维修

重复故障诊断及排除步骤。如果此故障代码仍为现行状态，参考《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）的第 TS 节中机油温度高于技术规范故障诊断症状表。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 20-二月-2012


故障代码 143 - B 和 C Gas Plus - 发动机机油压力低警告

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油压力传感器的精度。 |
 | 步骤 1A. 检查传感器的精度。 | 传感器读数正确？
步骤 2. | 检查发动机机油压力。 |
 | 步骤 2A. 使用机械式仪表检查发动机机油压力。 | 机油压力大于 48 kPa[7 psi]？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 143 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查机油压力传感器的精度。

向导步骤 1A - 检查传感器的精度。

条件

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口上。

采取措施

检查传感器的精度。

  • 起动发动机，将电子服务工具监视屏上的机油压力读数与机械式机油压力表上的读数进行比较。压力传感器显示绝对压力，即压力表读数加上大气压力值。

传感器读数正确？
是 否
无须维修

如果电子服务工具的读数与机械式压力表的读数不同，更换传感器。

  • 参考第 19 节中的步骤 019-155。

转至 2A

转至 3A

向导步骤 2 - 检查发动机机油压力。

向导步骤 2A - 使用机械式压力表检查发动机机油压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接机械式机油压力表
  • 连接 INSITE™ 电子服务工具
  • 发动机以怠速运转。

采取措施

检查发动机机油压力。

  • 使用《B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 7 节中的步骤 007-052。

机油压力大于 48 kPa[7 psi]？
是 | 否
无须维修 | 无须维修

转至 3A

转至 机油压力低故障诊断症状树。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 143 为非现行状态。

如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。

故障代码 143 为非现行状态？
是 否
无须维修

重复故障诊断及排除步骤。如果故障代码仍然为现行状态 ，参考第 TS 节的机油压力低症状树。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断与排除表

上次改进日期: 20-二月-2012


故障代码 143 - L Gas Plus - 发动机机油压力低 - 警告

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油压力传感器的精度。 |
 | 步骤 1A. 检查传感器的精度。 | 传感器读数正确？
步骤 2. | 检查发动机机油压力。 |
 | 步骤 2A. 使用机械式仪表检查发动机机油压力。 | 机油压力大于 48 kPa[7 psi]？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 143 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查机油压力传感器的精度。

向导步骤 1A - 检查传感器的精度。

条件

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口上。

采取措施

检查传感器的精度。

  • 起动发动机，将电子服务工具监视屏上的机油压力读数与机械式机油压力表上的读数进行比较。压力传感器显示绝对压力。压力表读数增加大气压力。

传感器读数正确？
是 否
无须维修

如果 INSITE™ 电子服务工具的读数与机械式压力表的读数不同，更换传感器。

  • 参考第 19 节中的步骤 019-066。

转至 2A

转至 3A

向导步骤 2 - 检查发动机机油压力。

向导步骤 2A - 使用机械式压力表检查发动机机油压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接机械式机油压力表。
  • 连接 INSITE™ 电子服务工具。
  • 发动机以怠速运转。

采取措施

检查发动机机油压力。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 7 节中的步骤 007-052。

机油压力大于 48 kPa[7 psi]？
是 | 否
无须维修 | 无须维修

转至 3A

第 TS 节中的“机油压力低”故障诊断症状树。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 143 为非现行状态。

如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。

故障代码 143 为非现行状态？
是 否
无须维修

重复故障诊断及排除步骤。如果故障代码保持现行状态，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 TS 节中的机油压力低故障诊断症状树。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断与排除表

上次改进日期: 11-五月-2012


故障代码 144 - B 和 C Gas Plus - 发动机冷却液温度传感器电路 - 对高压短路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 2. | 检查冷却液温度传感器和电路。 |
 | 步骤 2A. 检查冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 175 欧姆到 274 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 |
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 144 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查冷却液温度传感器和电路。

向导步骤 2A - 检查冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开冷却液温度传感器。

采取措施

检查发动机线束和冷却液温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开冷却液温度传感器。

采取措施

检查传感器电阻。

  • 测量冷却液温度传感器接头上信号触针与回路触针之间的电阻。

175 欧姆到 274 千欧？
是 否
无须维修

更换冷却液温度传感器。

  • 参考第 19 节中的步骤 019-019。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开冷却液温度传感器。

采取措施

检查是否开路。

  • 测量冷却液温度回路触针与 ECM 1 号接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开冷却液温度传感器。

采取措施

检查是否开路。

  • 测量冷却液温度传感器信号触针与 ECM 1 号接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到信号电路开路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中冷却液温度信号触针与发动机 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束中冷却液温度信号触针与发动机 ECM 2 号接头中所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中信号触针存在触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 144 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行故障。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 20-二月-2012


故障代码 144 - L Gas Plus - 发动机冷却液温度传感器电路 - 对高压短路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 2. | 检查冷却液温度传感器和电路。 |
 | 步骤 2A. 检查冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 175 欧姆到 274 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 |
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 144 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查冷却液温度传感器和电路。

向导步骤 2A - 检查冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开冷却液温度传感器。

采取措施

检查发动机线束和冷却液温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开冷却液温度传感器。

采取措施

检查传感器电阻。

  • 测量冷却液温度传感器接头上信号触针与回路触针之间的电阻。

175 欧姆到 274 千欧？
是 否
无须维修

更换冷却液温度传感器。参考第 19 节中的步骤 019-157

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开冷却液温度传感器。

采取措施

检查是否开路。

  • 测量冷却液温度回路触针与 ECM 2 号接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开冷却液温度传感器。

采取措施

检查是否开路。

  • 测量冷却液温度传感器信号触针与 ECM 1 号接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到信号电路开路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中冷却液温度信号触针与发动机 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束中冷却液温度信号触针与发动机 ECM 2 号接头中所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中信号触针存在触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 144 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行故障。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 20-二月-2012


故障代码 145 - B 和 C Gas Plus - 发动机冷却液温度传感器电路 - 对低压短路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 144 为现行状态，故障代码 145 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 145 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 145 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查冷却液温度传感器。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机冷却液温度传感器和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态，故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码

故障代码 145 为现行状态？
是 否

检测到故障传感器。

更换发动机冷却液温度传感器。参考第 19 节中的步骤 019-019。

无须维修

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中发动机冷却液温度信号触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中发动机冷却液温度信号触针与发动机 2 号接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中发动机冷却液温度信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针对地短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 145 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 01-三月-2012


故障代码 146 - L Gas Plus - 发动机冷却液温度传感器电路 - 对低压短路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 144 为现行状态，故障代码 145 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 145 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 145 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查冷却液温度传感器。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机冷却液温度传感器和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态，故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码

故障代码 145 为现行状态？
是 否

检测到故障传感器。

更换发动机冷却液温度传感器。参考第 19 节中的步骤 019-157。

无须维修

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中发动机冷却液温度信号触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中发动机冷却液温度信号触针与发动机 2 号接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中发动机冷却液温度信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针对地短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 145 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 01-三月-2012


故障代码 146 - B 和 C Gas Plus - 发动机冷却液温度传感器电路 - 温度警告

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 146 为现行状态？
步骤 2. | 检查传感器的精度。 |
 | 步骤 2A. 使用热电偶或类似的温度探头核实传感器的精度。 | 温差超过 3°C 或 5°F？
步骤 3. | 检查冷却液温度传感器。 |
 | 步骤 3A. 检查冷却液温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 146 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 146 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 146 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3B

向导步骤 2 - 检查传感器的精度。

向导步骤 2A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将温度表连接到发动机上。
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实传感器的精度。

  • 比较 INSITE™ 电子服务工具上冷却液温度读数与温度探头测得的温度读数。

如果没有可用的测温装置，此步骤可选择“否”。

温差超过 3°C 或 5°F？
是 否

更换冷却液传感器。参考步骤 019-157。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查冷却液温度传感器。

向导步骤 3A - 检查冷却液温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查冷却液温度传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需修理或更换发动机线束，或更换传感器。

  • 冲洗接头上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封损坏或丢失，安装适用的接头密封
  • 修理发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-157。

无须维修

转至 4A

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 146 为现行状态？
是 否

《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）或《B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）第 TS 节中的冷却液温度高于正确值故障诊断症状表。

无须维修

转至 4A

转至 4B

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 146 为非现行状态。

故障代码 146 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障诊断与排除表

上次改进日期: 03-四月-2012


故障代码 146 - L Gas Plus - 发动机冷却液温度传感器电路 - 温度警告

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 146 为现行状态？
步骤 2. | 检查传感器的精度。 |
 | 步骤 2A. 使用热电偶或类似的温度探头核实传感器的精度。 | 温差超过 3°C 或 5°F？
步骤 3. | 检查冷却液温度传感器。 |
 | 步骤 3A. 检查冷却液温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 146 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 146 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 146 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3B

向导步骤 2 - 检查传感器的精度。

向导步骤 2A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将温度表连接到发动机上。
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实传感器的精度。

  • 比较 INSITE™ 电子服务工具上冷却液温度读数与温度探头测得的温度读数。

如果没有可用的测温装置，此步骤可选择“否”。

温差超过 3°C 或 5°F？
是 否

更换冷却液传感器。参考第 19 节中的步骤 019-157。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查冷却液温度传感器。

向导步骤 3A - 检查冷却液温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查冷却液温度传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需修理或更换发动机线束，或更换传感器。

  • 冲洗接头上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封损坏或丢失，安装适用的接头密封
  • 修理发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-157。

无须维修

转至 4A

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

读取故障代码。

  • 起动发动机，并运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 146 为现行状态？
是 否

《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）的第 TS 节中冷却液温度高于正常值故障诊断症状表。

 无须维修

转至 4A

转至 4B

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 146 为非现行状态。

故障代码 146 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障诊断与排除表

上次改进日期: 04-四月-2012


故障代码 151 - B 和 C Gas Plus - 发动机冷却液温度高 - 临界

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 151 为现行状态？
步骤 2. | 检查传感器的精度。 |
 | 步骤 2A. 使用热电偶或类似的温度探头核实传感器的精度。 | 温度差超过 3°C 或 5°F？
步骤 3. | 检查冷却液温度传感器。 |
 | 步骤 3A. 检查冷却液温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 151 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 151 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 151 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4B

向导步骤 2 - 检查传感器的精度。

向导步骤 2A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将温度计连接到发动机上
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实传感器的精度。

  • 比较 INSITE™ 电子服务工具上冷却液温度读数与温度探头测得的温度读数。

如果没有可用的测温装置，此步骤可选择“否”。

温度差超过 3°C 或 5°F？
是 否

更换冷却液传感器。参考第 19 节中的步骤 019-157。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查冷却液温度传感器。

向导步骤 3A - 检查冷却液温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封损坏或丢失，安装适用的接头密封
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-157。

无须维修

转至 4A

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 151 为现行状态？
是 否

参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）或《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 故障判断和排除手册》（公告号 3666164）第 TS 节中的“冷却液温度高于正常值”故障诊断症状树。

无须维修

转至 4A

转至 4B

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 151 为非现行状态。

故障代码 151 为现行状态？
是 否
无须维修

故障诊断步骤需要从头重复进行。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 17-二月-2012


故障代码 151 - L Gas Plus - 发动机冷却液温度高 - 临界

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 151 为现行状态？
步骤 2. | 检查传感器的精度。 |
 | 步骤 2A. 使用热电偶或类似的温度探头核实传感器的精度。 | 温度差超过 3°C 或 5°F？
步骤 3. | 检查冷却液温度传感器。 |
 | 步骤 3A. 检查冷却液温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 151 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 151 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 151 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4B

向导步骤 2 - 检查传感器的精度。

向导步骤 2A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将温度计连接到发动机上
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实传感器的精度。

  • 比较 INSITE™ 电子服务工具上冷却液温度读数与温度探头测得的温度读数。

如果没有可用的测温装置，此步骤可选择“否”。

温度差超过 3°C 或 5°F？
是 否

更换冷却液传感器。参考第 19 节中的步骤 019-157。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查冷却液温度传感器。

向导步骤 3A - 检查冷却液温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需修理或更换发动机线束，或更换传感器。

  • 冲洗接头上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封损坏或丢失，安装适用的接头密封
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-157。

无须维修

转至 4A

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 151 为现行状态？
是 否

参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 TS 节中的“冷却液温度高于正常值”故障诊断症状树。

 无须维修

转至 4A

转至 4B

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 151 为非现行状态。

故障代码 151 为现行状态？
是 否
无须维修

故障诊断步骤需要从头重复进行。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 17-二月-2012


故障代码 153 - 进气歧管温度传感器电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在非现行故障代码。 | 故障代码 153 非现行状态？
步骤 2. | 检查进气歧管温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻 | 是否在 175 欧姆和 274 欧姆之间？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查发动机线束是否开路。 |
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 153 非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 153 非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管温度传感器和电路。

向导步骤 2A - 检查进气歧管温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查发动机线束和进气歧管温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查传感器电阻。

  • 测量进气歧管温度传感器接头上信号触针与回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

是否在 175 欧姆和 274 欧姆之间？
是 否

有关技术规范，请参考大修提示中的表。

更换进气歧管温度传感器。参考第 19 节中的步骤 019-354。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开进气歧管压力/温度传感器。

采取措施

检查是否开路。

  • 测量温度回路触针与 ECM 1 号接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查是否开路。

  • 测量发动机进气歧管温度传感器信号触针与 ECM 1 号接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中进气歧管温度信号触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束中进气歧管温度信号触针与 ECM 2 号接头中所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中信号线存在触针之间短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 153 非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 17-二月-2012


故障代码 154 - 进气歧管温度传感器电路 - 对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 154 为现行状态？
步骤 2. | 检查进气歧管空气温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 153 为现行状态，故障代码 154 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 154 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 154 非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 154 非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管空气温度传感器和电路。

向导步骤 2A - 检查进气歧管空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查进气歧管空气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开进气歧管空气温度传感器
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态，故障代码 154 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开进气歧管空气温度传感器
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态？
是 否

检测到故障传感器。

更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-354。

无须维修

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束中存在连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中进气歧管空气温度信号触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中进气歧管空气温度信号触针与发动机 2 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

只要触针损坏，则需维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头
  • 从发动机线束上断开进气歧管压力/温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中进气歧管空气温度信号触针与接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针对地短路。

只要触针损坏，则需维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 154 非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行故障代码

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 17-二月-2012


故障代码 155 - 进气歧管温度传感器电路 - 达到临界温度

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 155 为现行状态？
步骤 2. | 检查传感器的精度。 |
 | 步骤 2A. 使用热电偶或类似的探测装置核实传感器的精度。 | 温度差超过 3°C 或 5°F？
步骤 3. | 检查进气歧管压力/温度传感器。 |
 | 步骤 3A. 检查进气歧管压力/温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 155 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 155 为现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 155 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查传感器的精度。

向导步骤 2A - 使用热电偶或类似的探测装置核实传感器的精度。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实传感器的精度。

  • 比较 INSITE™ 电子服务工具上进气歧管温度读数与温度探头测得的读数。

如果没有可用的测温装置，此步骤可选择“否”。

温度差超过 3°C 或 5°F？
是 否

更换进气歧管进气压力/温度传感器。参考第 19 节中的步骤 019-099。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查进气歧管压力/温度传感器。

向导步骤 3A - 检查进气歧管压力/温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-099。

无须维修

转至 4A

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 155 为现行状态？
是 否

参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）或《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 故障判断和排除手册》（公告号 3666164）第 TS 节中的“进气歧管空气温度高于正常值”故障诊断症状树。

无须维修

转至 4A

转至 4B

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 155 为非现行状态。

故障代码 155 为现行状态？
是 否

故障诊断步骤需要从头重复进行。

 无须维修

转至 1A

转至 4B

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 17-二月-2012


故障代码 175 - 电子节气门控制执行器电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 175 为现行状态？
步骤 2. | 检查电子节气门控制执行器。 |
 | 步骤 2A. 检查电子节气门控制执行器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 175 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 175 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 175 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查电子节气门控制执行器。

向导步骤 2A - 检查电子节气门控制执行器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子节气门控制执行器上断开发动机线束。

采取措施

检查电子油门控制执行器和发动机线束接头触针是否有以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-097。

无须维修

转至 4A

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机并使其怠速运转 1 分钟。

  • 1 分钟后，检查电路响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 175 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4B

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子节气门控制执行器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头中节气门执行器正极 (+) 触针与发动机线束执行器接头中节气门执行器正极 (+) 触针之间的电阻。
  • 测量发动机线束接头中节气门执行器负极 (-) 触针与发动机线束执行器接头中节气门执行器负极 (-) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 或步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子节气门控制执行器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头中节气门执行器正极 (+) 触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头中节气门执行器负极 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子节气门控制执行器上断开发动机线束。
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查是否短路。

  • 测量发动机线束 ECM 1 号接头中节气门执行器正极 (+) 触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中节气门执行器负极 (-) 触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中节气门执行器正极 (+) 触针与发动机线束 ECM 2 号接头中所有触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中节气门执行器负极 (-) 触针与发动机线束 ECM 2 号接头中所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机并使其怠速运转 1 分钟。

  • 检查电路响应是否正确持续 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 175 为非现行状态。

故障代码 175 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 28-二月-2012


故障代码 176 - 电子节气门控制执行器电路 - 对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 176 为现行状态？
步骤 2. | 检查电子节气门控制执行器。 |
 | 步骤 2A. 检查电子节气门控制执行器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 175 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 176 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 176 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查电子节气门控制执行器。

向导步骤 2A - 检查电子节气门控制执行器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子节气门控制执行器上断开发动机线束。

采取措施

检查电子节气门控制执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-097。

无须维修

转至 4A

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机并使其怠速运转 1 分钟。

  • 1 分钟后，检查电路响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 176 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4B

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子节气门控制执行器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头中节气门执行器正极 (+) 触针与发动机线束执行器接头中节气门执行器正极 (+) 触针之间的电阻。
  • 测量发动机线束接头中节气门执行器负极 (-) 触针与发动机线束执行器接头中节气门执行器负极 (-) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 或步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从电子节气门控制执行器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否短路。

  • 测量发动机线束 ECM 接头中节气门执行器正极 (+) 触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头中节气门执行器负极 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 或步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子节气门控制执行器上断开发动机线束。
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查是否短路。

  • 测量发动机线束 ECM 1 号接头中节气门执行器正极 (+) 触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中节气门执行器负极 (-) 触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中节气门执行器正极 (+) 触针与发动机线束 ECM 2 号接头中所有触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中节气门执行器负极 (-) 触针与发动机线束 ECM 2 号接头中所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机并使其怠速运转 1 分钟。

  • 1 分钟后，检查电路响应是否正确。
  • 使用 INSITE ™ 电子服务工具核实故障代码 176 为非现行状态。

故障代码 176 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 28-二月-2012


故障代码 177 - 电子节气门控制执行器 - 卡在开启位置

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 177 是否为现行状态？
步骤 2. | 检查电子节气门控制执行器。 |
 | 步骤 2A. 检查电子节气门控制执行器和发动机线束接头触针。 | 触针是否损坏或有污垢？
 | 步骤 2B. 读取故障代码。 | 故障代码 177 是否为现行状态？
步骤 3. | 核实节气门工作。 |
 | 步骤 3A. 核实节气门工作。 | 燃气节气门控制是否通过测试？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头触针。 | 触针是否损坏或有污垢？
 | 步骤 4B. 读取故障代码。 | 故障代码 177 是否为现行状态？
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 4D. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 4E. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 4F. 检查节气门执行器是否阻塞或损坏。 | 是否阻塞或损坏？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 177 是否为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

读取故障代码。

故障代码 177 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 5A

向导步骤 2 - 检查电子节气门控制执行器。

向导步骤 2A - 检查电子节气门控制执行器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子节气门控制执行器上断开发动机线束。

采取措施

检查执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否损坏或有污垢？
是 否

只要触针损坏，则需维修或更换发动机线束或更换执行器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换油门执行器。

使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-052。

使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 19 节中的步骤 005-052。

无须维修

转至 5A

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 177 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 5B

向导步骤 3 - 核实节气门工作。

向导步骤 3A - 核实节气门工作。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实油门工作正常。

  • 使用 INSITE™ 电子服务工具启动燃气节气门控制测试。

燃气节气门控制是否通过测试？
是 否
无须维修

使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-052。

使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 19 节中的步骤 005-052。

转至 4A

转至 5A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否损坏或有污垢？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 4B

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 177 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 4C

转至 5B

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从节气门执行器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的节气门位置正极 (+) 触针与发动机线束执行器接头的节气门位置正极 (+) 触针之间的电阻。
  • 测量发动机线束接头的节气门执行器正极 (+) 触针与发动机线束执行器接头的节气门执行器正极 (+) 触针之间的电阻。
  • 测量发动机线束接头的节气门执行器负极 (-) 触针与发动机线束执行器接头的节气门执行器负极 (-) 触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 5A

向导步骤 4D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从节气门执行器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头的节气门位置正极 (+) 触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头的节气门执行器正极（+）触针与发动机缸体接地端之间的电阻值。
  • 测量发动机线束 ECM 接头的节气门执行器负极 (-) 触针与发动机缸体接地之间的电阻。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4E

转至 5A

向导步骤 4E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从节气门执行器上断开发动机线束。
  • 从 OEM 线束的 23 针和 31 针 OEM 接头上断开发动机线束。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头的节气门位置正极 (+) 触针与发动机线束 ECM 2 号接头的所有触针之间的电阻。
  • 测量发动机线束 1 号接头的节气门执行器正极 (+) 触针与发动机线束 ECM 2 号?接?头?的?所有触针之间的电阻。
  • 测量发动机线束 1 号接头中节气门执行器负极 (-) 触针与发动机线束 ECM 2 号接头中所有触针之间的电阻。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4F

转至 5A

向导步骤 4F - 检查节气门执行器是否阻塞或损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查节气门执行器是否阻塞或损坏。

  • 检查节气门盘的平直度。如果节气门板弯曲，则更换节气门执行器。

是否阻塞或损坏？
是 否

使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-052。

使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 19 节中的步骤 005-052。

无须维修

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 177 为非现行状态。

故障代码 177 是否为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态 ，请重新进行故障诊断及排除或同所在地区的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 28-二月-2012


故障代码 178 - 电子节气门控制执行器 - 卡在闭合位置

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 178 是否为现行状态？
步骤 2. | 检查油门执行器。 |
 | 步骤 2A. 检查节气门执行器和发动机线束接头触针 | 触针是否损坏或有污垢？
 | 步骤 2B. 读取故障代码。 | 故障代码 178 是否为现行状态？
步骤 3. | 核实节气门工作。 |
 | 步骤 3A. 核实节气门工作。 | 燃气节气门控制是否通过测试？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 读取故障代码。 | 故障代码 178 是否为现行状态？
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 4D. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 4E. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 4F. 检查节气门执行器是否阻塞或损坏。 | 是否阻塞或损坏？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 178 是否为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

读取故障代码。

故障代码 178 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 5B

向导步骤 2 - 检查油门执行器。

向导步骤 2A - 检查节气门执行器和发动机线束接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从节气门执行器上断开发动机线束。

采取措施

检查执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换执行器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换执行器。参考第 19 节中的步骤 019-097。

无须维修

转至 5A

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 178 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 5B

向导步骤 3 - 核实节气门工作。

向导步骤 3A - 核实节气门工作。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实油门工作正常。

  • 使用 INSITE™ 电子服务工具启动燃气节气门控制测试。

燃气节气门控制是否通过测试？
是 否
无须维修

更换油门执行器。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-052。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 5 节中的步骤 005-052。

转至 4A

转至 5A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 4B

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 178 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 4C

转至 5B

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从节气门执行器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的节气门位置正极 (+) 触针与发动机线束执行器接头的节气门位置正极 (+) 触针之间的电阻。
  • 测量发动机线束接头的节气门执行器正极 (+) 触针与发动机线束执行器接头的节气门执行器正极 (+) 触针之间的电阻。
  • 测量发动机线束接头的节气门执行器负极 (-) 触针与发动机线束执行器接头的节气门执行器负极 (-) 触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 5A

向导步骤 4D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从节气门执行器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头的节气门位置正极 (+) 触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头的节气门执行器正极（+）触针与发动机缸体接地端之间的电阻值。
  • 测量发动机线束 ECM 接头的节气门执行器负极 (-) 触针与发动机缸体接地之间的电阻。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4E

转至 5A

向导步骤 4E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从节气门执行器上断开发动机线束。
  • 从 OEM 线束的 23 针和 31 针 OEM 接头上断开发动机线束。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头的节气门位置正极 (+) 触针与发动机线束 ECM 2 号接头的所有触针之间的电阻。
  • 测量发动机线束 1 号接头的节气门执行器正极 (+) 触针与发动机线束 ECM 2 号?接?头?的?所有触针之间的电阻。
  • 测量发动机线束 1 号接头中节气门执行器负极 (-) 触针与发动机线束 ECM 2 号接头中所有触针之间的电阻。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4F

转至 5A

向导步骤 4F - 检查节气门执行器是否阻塞或损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查节气门执行器是否阻塞或损坏。

  • 检查节气门盘的平直度。如果节气门板弯曲，则更换节气门执行器。

是否阻塞或损坏？
是 否

更换油门执行器。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-052。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 5 节中的步骤 005-052。

无须维修

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE 电子服务工具核实故障代码 178 为非现行状态。

故障代码 178 是否为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态 ，请重新进行故障诊断及排除或同所在地区的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 28-二月-2012


故障代码 198 - ECM 诊断指示灯电路 - 对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 198 为现行状态？
步骤 2. | 检查 ECM 诊断指示灯电路。 |
 | 步骤 2A. 检查 OEM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 198 为现行状态？
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 198 为现行状态？
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 198 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 198 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4B

向导步骤 2 - 检查 ECM 诊断指示灯电路。

向导步骤 2A - 检查 OEM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上 31-针 OEM 接?头?处?断?开? OEM 线?束?。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 OEM 线束。参考 OEM 维修手册。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 198 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 4B

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束 31 针 OEM 接头上断开 OEM 线束
  • 从 OEM 线束上断开发动机停机指示灯、检查发动机指示灯、维护保养指示灯和燃料压力低指示灯。

采取措施

检查有无对地短路。

  • 测量 OEM 侧 31 针 OEM 接头中发动机停机指示灯输出触针与发动机缸体接地之间的电阻。
  • 测量 OEM 侧 31 针 OEM 接头中检查发动机指示灯输出触针与发动机缸体接地之间的电阻。
  • 测量 OEM 侧 31 针 OEM 接头中燃料压力低指示灯输出触针与发动机缸体接地之间的电阻。

大于 100 千欧？
是 否
无须维修

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查发动机线束和 ECM 接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 198 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4B

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束 31 针 OEM 接头上断开 OEM 线束
  • 从 ECM 上断开发动机线束 2 号接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 2 号接头中发动机停机指示灯输出触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 2 号接头中检查发动机指示灯输出触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 2 号接头中燃料压力低指示灯输出触针与发动机缸体接地之间的电阻。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束 23 针和 31 针 OEM 接头上断开 OEM 线束
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查触针之间是否短路。

  • 测量线束 ECM 2 号接头中发动机停机指示灯输出触针与该接头中所有其它触针之间以及与发动机线束 ECM 1 号接头中所有触针之间的电阻。
  • 测量线束 ECM 2 号接头中检查发动机指示灯输出触针与该接头中所有其它触针之间以及与发动机线束 ECM 1 号接头中所有触针之间的电阻。
  • 测量线束 ECM 2 号接头中燃料压力低指示灯输出触针与该接头中所有其它触针之间以及与发动机线束 ECM 1 号接头中所有触针之间的电阻。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 198 为非现行状态。

故障代码 198 为非现行状态？
是 否
无须维修

故障诊断步骤需要从头重复进行。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 17-二月-2012


故障代码 199 - ECM 诊断指示灯电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 199 为现行状态？
步骤 2. | 检查 ECM 诊断指示灯电路。 |
 | 步骤 2A. 检查 OEM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 199 为现行状态？
 | 步骤 2C. 检查 ECM 的响应性 | 故障代码 199 为现行状态并且故障代码 198 为现行状态？
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 199 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 199 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 199 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4B

向导步骤 2 - 检查 ECM 诊断指示灯电路。

向导步骤 2A - 检查 OEM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上 31-针 OEM 接?头?处?断?开? OEM 线?束?。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 OEM 线束。参考 OEM 维修手册。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 199 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 4B

向导步骤 2C - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开指示灯
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 199 为现行状态并且故障代码 198 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束 31 针 OEM 接头上断开 OEM 线束
  • 从 OEM 线束上断开发动机停机指示灯、检查发动机指示灯、维护保养指示灯和燃料压力低指示灯。

采取措施

检查有无对地短路。

  • 测量 OEM 侧 31 针 OEM 接头中发动机停机指示灯输出触针与发动机缸体接地之间的电阻。
  • 测量 OEM 侧 31 针 OEM 接头中检查发动机指示灯输出触针与发动机缸体接地之间的电阻。
  • 测量 OEM 侧 31 针 OEM 接头中燃料压力低指示灯输出触针与发动机缸体接地之间的电阻。

大于 100 千欧？
是 否
无须维修

  • 维修或更换 OEM 线束。使用 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 199 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束 31 针 OEM 接头上断开 OEM 线束
  • 从 ECM 上断开发动机线束 2 号接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 2 号接头中发动机停机指示灯输出触针与发动机线束侧 31 针 OEM 接头中发动机停机指示灯输出触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中检查发动机指示灯输出触针与发动机线束侧 31 针 OEM 接头中检查发动机指示灯输出触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中燃料压力低指示灯输出触针与发动机线束侧 31 针 OEM 接头中燃料压力低指示灯输出触针之间的电阻。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束 31 针 OEM 接头上断开 OEM 线束
  • 从 ECM 上断开发动机线束 2 号接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 2 号接头中发动机停机指示灯输出触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 2 号接头中检查发动机指示灯输出触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 2 号接头中燃料压力低指示灯输出触针与发动机缸体接地之间的电阻。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束 23 针和 31 针 OEM 接头上断开 OEM 线束
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查触针之间是否短路。

  • 测量线束 ECM 2 号接头中发动机停机指示灯输出触针与该接头中所有其它触针之间以及与发动机线束 ECM 1 号接头中所有触针之间的电阻。
  • 测量线束 ECM 2 号接头中检查发动机指示灯输出触针与该接头中所有其它触针之间以及与发动机线束 ECM 1 号接头中所有触针之间的电阻。
  • 测量线束 ECM 2 号接头中燃料压力低指示灯输出触针与该接头中所有其它触针之间以及与发动机线束 ECM 1 号接头中所有触针之间的电阻。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 199 为非现行状态。

故障代码 199 为非现行状态？
是 否
无须维修

故障诊断步骤需要从头重复进行。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 17-二月-2012


故障代码 212 - 机油温度传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 212 为非现行状态？
步骤 2. | 检查机油温度传感器和电路。 |
 | 步骤 2A. 检查发动机机油温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否在 175 欧姆和 274 千欧之间？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查发动机线束是否开路。 |
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 212 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 212 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油温度传感器和电路。

向导步骤 2A - 检查机油压力/温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开机油温度传感器。

采取措施

检查发动机线束和机油压力/温度传感器接头触针有无下列情况。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查传感器电阻。

  • 测量机油温度传感器接头上信号触针与回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 175 和 274 千欧之间？
是 否

有关技术规范信息，参考大修提示章节中的表。

更换发动机机油温度传感器。参考第 19 节中的步骤 019-155。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开机油温度传感器。

采取措施

检查是否开路。

  • 测量机油温度回路触针与 ECM 1 号接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开机油温度传感器。

采取措施

检查发动机线束是否开路。

  • 测量发动机机油温度传感器信号触针与 ECM 1 号接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开机油温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中机油温度信号触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束中机油温度信号触针与 ECM 2 号接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查是否存在非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 212 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行故障代码

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 17-二月-2012


故障代码 213 - 机油温度传感器电路 - 低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 213 为非现行状态？
步骤 2. | 检查发动机机油温度传感器和电路。 |
 | 步骤 2A. 检查发动机机油温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 212 为现行状态，故障代码 213 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 213 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 213 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 213 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机机油温度传感器和电路。

向导步骤 2A - 检查发动机机油温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查发动机线束和发动机机油温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机机油温度传感器
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为现行状态，故障代码 213 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将发动机机油温度传感器连接到发动机线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为现行状态？
是 否

检测到故障传感器。

更换发动机机油温度传感器。参考第 19 节中的步骤 019-155。

无须维修

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中发动机机油温度信号触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中发动机机油温度信号触针与发动机 2 号接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中发动机机油温度信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中存在触针对地短路。

维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查是否存在非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4B

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 213 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行故障代码

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 17-二月-2012


故障代码 214 - 发动机机油温度 - 高临界

Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 214 为现行状态？
步骤 2. | 检查机油压力/温度传感器。 |
 | 步骤 2A. 检查发动机线束和机油压力/温度传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 214 为现行状态？
 | 步骤 2C. 核实机油温度传感器。 | 温度差超过 5 度？
 | 步骤 2D. 检查传感器的电阻。 | 是否在 300 和 90 千欧之间？
 | 步骤 2E. 读取故障代码。 | 故障代码 214 为现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 214 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 214 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查机油压力/温度传感器。

向导步骤 2A - 检查发动机线束和机油压力/温度传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机机油压力/温度传感器上断开发动机线束。

采取措施

检查发动机线束和机油压力/温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-155。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 214 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3B

向导步骤 2C - 核实机油温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

核实发动机机油温度传感器精度

  • 通过比较 INSITE™ 电子服务工具的读数与机械式压力表的测量值，核实发动机机油温度测量值。

温度差超过 5 度？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查传感器的电阻。

条件

  • 从 ECM 上断开发动机线束 1 号接头
  • 从发动机线束上断开机油压力/温度传感器。

采取措施

检查传感器的电阻。

  • 测量发动机机油压力/温度传感器中机油温度信号触针与机油压力/温度回路触针之间的电阻。

是否在 300 和 90 千欧之间？
是 否
无须维修

更换传感器。参考第 19 节中的步骤 019-155。

转至 2E

转至 3A

向导步骤 2E - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 214 为现行状态？
是 否

参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）或《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 故障判断和排除手册》（公告号 3666164）第 TS 节中的“机油温度高于正常值”故障诊断症状树。

无须维修

参考第 TS 节中的“机油温度高于正常值”故障诊断症状树。

转至 3B

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 214 为非现行状态。

故障代码 214 为非现行状态？
是 否
无须维修

故障诊断步骤需要从头重复进行。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 17-二月-2012


故障代码 221 - 压缩机进口压力传感器电路 - 高压短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无 386 故障代码。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 221 为非现行状态？
步骤 2. | 检查压缩机进口压力传感器和电路。 |
 | 步骤 2A. 检查压缩机进口压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 222 为现行状态，故障代码 221 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.5 和 5.25-VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 221 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 221 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 221 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无 386 故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 386。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查压缩机进口压力传感器和电路。

向导步骤 2A - 检查压缩机进口压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开压缩机进口压力传感器。

采取措施

检查发动机线束和压缩机进口压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-188。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开压缩机进口压力传感器
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态，故障代码 221 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开压缩机进口压力传感器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束压缩机进口压力传感器接头上 5 伏电源触针与压缩机进口压力回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

是否在 4.5 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将压缩机进口压力传感器连接到发动机线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码并核实传感器状态。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态？
是 否

检测到故障传感器，

更换压缩机进口压力传感器。参考第 19 节中的步骤 019-433。

无须维修

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从线束上断开压缩机进口压力传感器。

采取措施

检查是否开路。

  • 测量 ECM 接头回路触针与压缩机进口压力传感器接头回路触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中存在开路

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从线束上断开压缩机进口压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中压缩机进口压力信号触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中压缩机进口压力信号触针与发动机 1 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中信号线存在触针之间短路

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从线束上断开压缩机进口压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头中压缩机进口压力传感器 5 伏电源触针与发动机 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中压缩机进口压力传感器 5 伏电源触针与发动机 ECM 2 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中电源线存在触针之间短路

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 221 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 17-二月-2012


故障代码 222 - 压气机进口压力传感器电路 - 低压短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 222 为非现行状态？
步骤 2. | 检查压缩机进口压力传感器和电路。 |
 | 步骤 2A. 检查压缩机进口压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.5 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 221 为现行状态，故障代码 222 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 222 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 222 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 222 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 352。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查压缩机进口压力传感器和电路。

向导步骤 2A - 检查压缩机进口压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开压缩机进口压力传感器。

采取措施

检查发动机线束和压缩机进口压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-188。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开压缩机进口压力传感器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束压缩机进口压力传感器接头上 5 伏电源触针与压缩机进口压力回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

是否在 4.5 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开压缩机进口压力传感器
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束压缩机进口压力传感器上压缩机进口压力电源触针与压缩机进口压力信号触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态，故障代码 222 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将压缩机进口压力传感器连接到发动机线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态？
是 否

检测到故障传感器，

更换压缩机进口压力传感器。参考第 19 节中的步骤 019-433。

无须维修

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从线束上断开压缩机进口压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头电源触针与发动机线束压缩机进口压力传感器接头电源触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中电源电路存在开路

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从线束上断开压缩机进口压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头信号触针与发动机线束压缩机进口压力传感器接头信号触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中电源电路存在开路

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从线束上断开压缩机进口压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中压缩机进口压力信号触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中压缩机进口压力信号触针与 ECM 2 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中信号线存在触针之间短路

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从线束上断开压缩机进口压力传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中压缩机进口压力信号触针与接地之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 222 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 24-二月-2012


故障代码 227 - B 和 C Gas Plus - 传感器电源电压 5 伏 (2) - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 227 为非现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查有无非现行状态故障代码。 | 故障代码 227 为非现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 227 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从发动机线束上断开远程油门踏板位置传感器、混合器进口压力传感器和冷却液液位传感器。
  • 断开连接在传感器 2 号电源上的所有元件。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中传感器 2 号电源触针与发动机 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中传感器 2 号电源触针与发动机 1 号接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中传感器 2 号电源线存在触针之间短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码为非现行状态 ？

故障代码 227 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 24-二月-2012


故障代码 227 - L Gas Plus - 传感器电源电压 5 伏 (2) - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 227 为非现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查有无非现行状态故障代码。 | 故障代码 227 为非现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 227 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从发动机线束上断开远程油门踏板位置传感器、混合器进口压力传感器、冷却液压力/温度传感器和冷却液液位传感器。
  • 断开连接在传感器 2 号电源上的所有元件。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中传感器 2 号电源触针与发动机 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中传感器 2 号电源触针与发动机 1 号接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中传感器 2 号电源线存在触针之间短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码为非现行状态 ？

故障代码 227 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 24-二月-2012


故障代码 228 - 冷却液压力 - 发动机保护

Associated Procedures

注意和警告

警告

不要从炽热的发动机上卸下压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 228 为现行或非现行计次？
步骤 2. | 检查发动机冷却液压力。 |
 | 步骤 2A. 使用机械式压力表检查发动机冷却液压力。 | 冷却液压力大于规定值？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 228 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具
  • 发动机以怠速运转。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 228 为现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查发动机冷却液压力。

向导步骤 2A - 使用机械式压力表检查发动机冷却液压力。

条件

  • 拆下冷却液压力/温度传感器
  • 将钥匙开关转到 ON（接通）位置
  • 连接机械式压力表
  • 起动发动机并暖机至超过 82°C [180°F]。

采取措施

检查怠速转速以及 2300 rpm 下的发动机冷却液压力。

节温器打开的情况下最低冷却液压力技术规范为：

  • 怠速：13.7 kPa [2 psi]
  • 2300 rpm：172 kPa [25 psi]

冷却液压力大于规定值？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 TS 节中的冷却液压力低故障诊断症状树。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 228 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 转动钥匙开关至 ON（接通）位置，或将 Run/Stop（运行/停机）开关转至 Run（运行）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 24-二月-2012


故障代码 231 - 发动机冷却液压力传感器电路 - 高压短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无 227 故障代码。 | 故障代码 227 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 231 为非现行状态？
步骤 2. | 检查冷却液压力传感器和电路。 |
 | 步骤 2A. 检查冷却液压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 232 为现行状态，故障代码 231 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.5 和 5.25-VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 231 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 231 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 231 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 227。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 227 的故障诊断及排除。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 231 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查冷却液压力传感器和电路。

向导步骤 2A - 检查冷却液压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查发动机线束和冷却液压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-188。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开冷却液压力传感器
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 232 为现行状态，故障代码 231 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开冷却液压力传感器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束冷却液压力传感器接头上 5 伏电源触针与冷却液压力回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

是否在 4.5 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将冷却液压力传感器连接到发动机线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 231 为现行状态？
是 否

检测到故障传感器，

更换冷却液压力传感器。参考第 19 节中的步骤 019-157。

无须维修

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 2 号接头上断开发动机线束
  • 从线束上断开冷却液压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 2 号接头回路触针与冷却液压力传感器接头回路触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中回路存在开路

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从线束上断开冷却液压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头中冷却液压力信号触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中冷却液压力信号触针与发动机 2 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中信号线存在触针之间短路

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从线束上断开冷却液压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 2 号接头中冷却液压力 5 伏电源触针与发动机 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 2 号接头中冷却液压力 5 伏电源触针与发动机 1 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中电源线存在触针之间短路

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 231 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 231 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 28-二月-2012


故障代码 232 - 发动机冷却液压力传感器电路 - 低压短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 232 为非现行状态？
步骤 2. | 检查冷却液压力传感器和电路。 |
 | 步骤 2A. 检查冷却液压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.5 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 232 为现行状态，故障代码 231 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 231 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 231 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 232 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 352。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 232 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查冷却液压力传感器和电路。

向导步骤 2A - 检查冷却液压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查发动机线束和冷却液压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-188。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开冷却液压力传感器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束冷却液压力传感器接头上 5 伏电源触针与冷却液压力回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

是否在 4.5 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开冷却液压力传感器
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束冷却液压力传感器接头上冷却液压力电源触针与冷却液压力信号触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 231 为现行状态，故障代码 232 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将冷却液压力传感器连接到发动机线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 232 为现行状态？
是 否

检测到故障传感器，

更换冷却液压力传感器。参考第 19 节中的步骤 019-157。

无须维修

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从线束上断开冷却液压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 2 号接头电源触针与冷却液压力传感器接头电源触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中电源电路存在开路

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从线束上断开冷却液压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头信号触针与冷却液压力传感器接头信号触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中信号电路存在开路

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头中冷却液压力信号触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中冷却液压力信号触针与发动机 2 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中信号线存在触针之间短路

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从线束上断开冷却液压力传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中冷却液压力信号触针与接地之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中信号线存在触针对地短路

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 232 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 232 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 28-二月-2012


故障代码 233 - 发动机冷却液压力低警告

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机冷却液压力传感器的精度。 |
 | 步骤 1A. 检查传感器的精度。 | 传感器读数在 34.5 kPa [5 psia] 以内？
步骤 2. | 检查发动机冷却液压力。 |
 | 步骤 2A. 使用机械式压力表检查发动机冷却液压力。 | 冷却液压力大于规定值？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 233 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机冷却液压力传感器的精度。

向导步骤 1A - 检查传感器的精度。

条件

  • 连接机械式压力表
  • 将 INSITE™ 服务工具连接到车辆数据通信接口上。

采取措施

检查传感器的精度。

  • 起动发动机，将 INSITE™ 电子服务工具监视屏上的冷却液压力读数与机械式冷却液压力表上的读数进行比较。压力传感器显示绝对压力，即压力表读数加上大气压力值。

传感器读数正确？
是 否
无须维修

如果 INSITE™ 电子服务工具的读数与机械式压力表的读数不同，更换传感器。参考第 19 节中的步骤 019-157。

转至 2A

转至 3A

向导步骤 2 - 检查发动机冷却液压力。

向导步骤 2A - 使用机械式压力表检查发动机冷却液压力。

条件

  • 拆下冷却液压力/温度传感器
  • 将钥匙开关转到 ON（接通）位置
  • 连接机械式压力表
  • 起动发动机并暖机至超过 82°C [180°F]。

采取措施

检查怠速转速以及 2300 rpm 下的发动机冷却液压力。

节温器打开的情况下最低冷却液压力技术规范为：

  • 怠速：13.7 kPa [2 psi]
  • 2300 rpm：172 kPa [25 psi]

冷却液压力大于规定值？
是 | 否
无须维修 | 无须维修

转至 3A

参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 TS 节中的冷却液压力低故障诊断症状树。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 233 为非现行状态。

故障代码 233 为非现行状态？
是 否
无须维修

重复故障诊断及排除步骤。如果故障代码保持现行状态，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 TS 节中的冷却液压力低故障诊断症状树。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 转动钥匙开关至 ON（接通）位置，或将 Run/Stop（运行/停机）开关转至 Run（运行）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 28-二月-2012


故障代码 234 - B 和 C Gas Plus - 发动机转速高 - 临界

Associated Procedures

注意和警告

注意

如果发动机转速一直高于 3500 rpm，则必须立即关闭发动机，否则将损坏发动机。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否正确。 | 空转下坡？
 | 步骤 1B. 检查有无代用燃油源 | 存在代用燃料源？
 | 步骤 1C. 使用 INSITE™ 电子服务工具检查发动机转速。 | 修正转速读数？
 | 步骤 1D. 检查发动机线束和发动机传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1E. 检查发动机低转速有无现行故障。 | 低转速时有非现行状态故障代码？
 | 步骤 1F. 测试车辆。 | 故障代码 234 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 234 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 确定超速原因

向导步骤 1A - 检查工作条件是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置

采取措施

检查工作条件是否正确。

  • 在记录故障时检查发动机是否空转下坡。

空转下坡？
是 否

检查发动机有无损坏。

  • 电子系统正常。
  • 检查基本发动机是否因超速而损坏。

 无须维修

转至 2A

转至 1B

向导步骤 1B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查驾驶员是否报告了这样的燃料控制事件：发动机在没有踩下油门踏板的情况下迅速加速。

存在代用燃料源？
是 否

找到任何备用燃料源，例如在易燃蒸汽附近运转发动机等。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 使用 INSITE™ 电子服务工具检查发动机转速。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 发动机在运转中。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具检查发动机转速。

  • 将 INSITE™ 电子服务工具中的发动机转速读数与机械式转速表或仪表板转速表的读数进行比较。

修正转速读数？
是 否
无须维修

按照故障代码 115 和 121 的规定步骤检查曲轴发动机转速传感器和凸轮轴发动机位置传感器。

转至 1D

故障代码 689 和 778

向导步骤 1D - 检查发动机线束和发动机转速传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

修理损坏的接头触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 2A

转至 1E

向导步骤 1E - 检查发动机低转速下故障代码是否为非现行状态 。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机低转速下故障代码是否为非现行状态 。

  • 使用 INSITE™ 电子服务工具读取故障代码。

低转速时有非现行状态故障代码？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1F

转至 2A

向导步骤 1F - 测试车辆。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

测试车辆。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 234 为非现行状态？
是 否
无须维修

故障诊断步骤需要从头重复进行。

转至 2B

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

/使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 234 为非现行状态。

故障代码 234 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 28-二月-2012


故障代码 234 - L Gas Plus - 发动机转速高 - 临界

Associated Procedures

注意和警告

注意

如果发动机转速一直高于 3500 rpm，则必须立即关闭发动机，否则将损坏发动机。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否正确。 | 空转下坡？
 | 步骤 1B. 检查有无代用燃油源 | 存在代用燃料源？
 | 步骤 1C. 使用 INSITE™ 电子服务工具检查发动机转速。 | 修正转速读数？
 | 步骤 1D. 检查发动机线束和发动机传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1E. 检查发动机低转速有无现行故障。 | 低转速时有非现行状态故障代码？
 | 步骤 1F. 测试车辆。 | 故障代码 234 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 234 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 确定超速原因

向导步骤 1A - 检查工作条件是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置

采取措施

检查工作条件是否正确。

  • 在记录故障时检查发动机是否空转下坡。

空转下坡？
是 否

检查发动机有无损坏。

  • 电子系统正常。
  • 检查基本发动机是否因超速而损坏。

 无须维修

转至 2A

转至 1B

向导步骤 1B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查驾驶员是否报告了这样的燃料控制事件：发动机在没有踩下油门踏板的情况下迅速加速。

存在代用燃料源？
是 否

找到任何备用燃料源，例如在易燃蒸汽附近运转发动机等。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 使用 INSITE™ 电子服务工具检查发动机转速。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 发动机在运转中。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具检查发动机转速。

  • 将 INSITE™ 电子服务工具中的发动机转速读数与机械式转速表或仪表板转速表的读数进行比较。

修正转速读数？
是 否
无须维修

按照故障代码 115 和 121 的规定步骤检查曲轴发动机转速传感器和凸轮轴发动机位置传感器。

转至 1D

故障代码 689 和 778

向导步骤 1D - 检查发动机线束和发动机转速传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

修理损坏的接头触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 2A

转至 1E

向导步骤 1E - 检查发动机低转速下故障代码是否为非现行状态 。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机低转速下故障代码是否为非现行状态 。

  • 使用 INSITE™ 电子服务工具读取故障代码。

低转速时有非现行状态故障代码？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1F

转至 2A

向导步骤 1F - 测试车辆。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

测试车辆。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 234 为非现行状态？
是 否
无须维修

故障诊断步骤需要从头重复进行。

转至 2B

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 234 为非现行状态。

故障代码 234 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 28-二月-2012


故障代码 235 - B 和 C Gas Plus - 发动机冷却液液位低 - 临界

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 235 为现行状态？
步骤 2. | 检查冷却液液位。 |
 | 步骤 2A. 核实冷却液液位。 | 冷却液液位正常？
步骤 3. | 检查冷却液液位传感器和线束。 |
 | 步骤 3A. 检查发动机线束和冷却液液位传感器接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 235 为现行状态？
步骤 4. | 检查 ECM 和线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头的触针 | 触针脏污或损坏？
 | 步骤 4B. 读取故障代码。 | 故障代码 235 为现行状态？
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 5. | 核实冷却液液位。 |
 | 步骤 5A. 使用 INSITE™ 电子服务工具核实冷却液液位。 | INSITE™ 电子服务工具的冷却液液位读数正确？
 | 步骤 5B. 检查传感器的电源电压。 | 是否在 4.5 和 5.5-VDC 之间？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 235 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 235 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 6B

向导步骤 2 - 检查冷却液液位。

向导步骤 2A - 核实冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却液液位。

  • 拆下散热器盖或顶部水箱，检查冷却液液位。

冷却液液位正常？
是 否
无须维修

向系统中添加冷却液。《Cummins® 冷却液要求和维护保养》（公告号 3666132）。

检查有无冷却液泄漏。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）或《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 故障判断和排除手册》（公告号 3666164）第 TS 节中的“冷却液损失”故障诊断症状树。

转至 2B

转至 6A

向导步骤 3 - 检查冷却液液位传感器和线束。

向导步骤 3A - 检查发动机线束和冷却液液位传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开冷却液液位传感器。

采取措施

检查发动机线束和冷却液液位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考 OEM 维修手册。

 无须维修

转至 6A

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 235 为现行状态？
是 | 否
无须维修 | 无须维修

转至 4A

转至 6B

向导步骤 4 - 检查 ECM 和发动机线束。

向导步骤 4A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 6A

转至 4B

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 235 为现行状态？
是 | 否
无须维修 | 无须维修

转至 4C

转至 6B

向导步骤 4C - 检查是否开路。

条件

  • 断开钥匙开关
  • 从冷却液液位传感器上断开 OEM 线束
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头中冷却液液位信号触针与 OEM 线束传感器接头中信号触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中冷却液液位回路触针与 OEM 线束传感器接头中冷却液液位回路触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或 OEM 线束。

维修发动机线束。

  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。

更换发动机线束。参考第 19 节中的步骤 019-043。

更换 OEM 线束。参考 OEM 维修手册。

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 断开钥匙开关
  • 从冷却液液位传感器上断开 OEM 线束
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中冷却液液位信号触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中冷却液液位信号触针与发动机线束 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中冷却液液位回路触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中冷却液液位回路触针与发动机线束 1 号接头中所有其它触针之间的电阻。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或 OEM 线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 5A

转至 6A

向导步骤 5 - 核实冷却液液位。

向导步骤 5A - 使用 INSITE™ 电子服务工具核实冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将短接插头安装到冷却液液位传感器接头中
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具核实冷却液液位。

使用 INSITE™ 电子服务工具核实发动机冷却液液位传感器高读数为接通状态，而发动机冷却液液位传感器低读数为断开状态。

INSITE™ 电子服务工具的冷却液液位读数正确？
是 否
无须维修

更换传感器。参考 OEM 维修手册。

转至 5B

转至 6A

向导步骤 5B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从线束上断开冷却液液位传感器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器的电源电压。

  • 测量传感器接头中冷却液液位电源触针与发动机缸体接地之间的电压。

是否在 4.5 和 5.5-VDC 之间？
是 否

  • 修理或更换冷却液液位传感器。OEM 维修手册。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 235 为非现行状态。

故障代码 235 为非现行状态？
是 否
无须维修

故障诊断步骤需要从头重复进行。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 29-二月-2012


故障代码 235 - L Gas Plus - 发动机冷却液液位低 - 临界

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 235 为现行状态？
步骤 2. | 检查冷却液液位。 |
 | 步骤 2A. 核实冷却液液位。 | 冷却液液位正常？
步骤 3. | 检查冷却液液位传感器和线束。 |
 | 步骤 3A. 检查发动机线束和冷却液液位传感器接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 235 为现行状态？
步骤 4. | 检查 ECM 和发动机线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头的触针 | 触针脏污或损坏？
 | 步骤 4B. 读取故障代码。 | 故障代码 235 为现行状态？
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 5. | 核实冷却液液位。 |
 | 步骤 5A. 使用 INSITE™ 电子服务工具核实冷却液液位。 | INSITE™ 电子服务工具的冷却液液位读数正确？
 | 步骤 5B. 检查传感器的电源电压。 | 是否在 4.5 和 5.5-VDC 之间？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 235 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 235 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 6B

向导步骤 2 - 检查冷却液液位。

向导步骤 2A - 核实冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却液液位。

  • 拆下散热器盖或顶部水箱，检查冷却液液位。

冷却液液位正常？
是 否
无须维修

向系统中添加冷却液。《Cummins® 冷却液要求和维护保养》（公告号 3666132）。

检查有无冷却液泄漏。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 TS 节中的“冷却液损失”故障诊断症状树。

转至 2B

转至 6A

向导步骤 3 - 检查冷却液液位传感器和线束。

向导步骤 3A - 检查发动机线束和冷却液液位传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开冷却液液位传感器。

采取措施

检查发动机线束和冷却液液位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

有关部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考 OEM 维修手册。

 无须维修

转至 6A

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 235 为现行状态？
是 | 否
无须维修 | 无须维修

转至 4A

转至 6B

向导步骤 4 - 检查 ECM 和发动机线束。

向导步骤 4A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

有关部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 6A

转至 4B

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 235 为现行状态？
是 | 否
无须维修 | 无须维修

转至 4C

转至 6B

向导步骤 4C - 检查是否开路。

条件

  • 断开钥匙开关
  • 从冷却液液位传感器上断开 OEM 线束
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头中冷却液液位信号触针与 OEM 线束传感器接头中信号触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中冷却液液位回路触针与 OEM 线束传感器接头中冷却液液位回路触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或 OEM 线束。

维修发动机线束。

  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 断开钥匙开关
  • 从冷却液液位传感器上断开 OEM 线束
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中冷却液液位信号触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中冷却液液位信号触针与发动机线束 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中冷却液液位回路触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中冷却液液位回路触针与发动机线束 1 号接头中所有其它触针之间的电阻。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或 OEM 线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 5A

转至 6A

向导步骤 5 - 核实冷却液液位。

向导步骤 5A - 使用 INSITE™ 电子服务工具核实冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将短接插头安装到冷却液液位传感器接头中
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具核实冷却液液位。

使用 INSITE™ 电子服务工具核实发动机冷却液液位传感器高读数为接通状态，而发动机冷却液液位传感器低读数为断开状态。

INSITE™ 电子服务工具的冷却液液位读数正确？
是 否
无须维修

更换传感器。参考 OEM 维修手册。

转至 5B

转至 6A

向导步骤 5B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从线束上断开冷却液液位传感器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器的电源电压。

  • 测量传感器接头中冷却液液位电源触针与发动机缸体接地之间的电压。

是否在 4.5 和 5.5-VDC 之间？
是 否

  • 修理或更换冷却液液位传感器。参考 OEM 维修手册。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 235 为非现行状态。

故障代码 235 为非现行状态？
是 否
无须维修

故障诊断步骤需要从头重复进行。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 29-二月-2012


故障代码 238 - 传感器电源电压 3 号电路 - 对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 238 为非现行状态？
步骤 2. | 检查传感器和传感器电源电路。 |
 | 步骤 2A. 检查连接到传感器 3 号电源上的燃气质量流量传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路是否响应。 |
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3B-1. 检查有无对地短路。 |
 | 步骤 3C. 检查有无非现行状态故障代码。 | 故障代码 238 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 238 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查传感器和传感器电源电路。

向导步骤 2A - 检查连接到传感器 3 号电源上的燃气质量流量传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开燃气质量流量传感器。

采取措施

检查燃气质量流量传感器和 3 号传感器电源的接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开燃气质量流量传感器
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 否
无须维修

检测到故障传感器。

更换燃气质量流量传感器。参考第 19 节中的步骤 019-085。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开燃气质量流量传感器
  • 确保已断开连接在传感器 3 号电源电路上的所有元件。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中传感器 3 号电源触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中传感器 3 号电源触针与发动机 2 号接头中所有其它触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中传感器电源 3 号电路线存在触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开燃气质量流量传感器
  • 确保已断开连接在传感器 3 号电源电路上的所有元件。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中传感器 3 号电源触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中传感器 3 号电源线存在触针对地短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 238 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 29-二月-2012


故障代码 239 - 传感器电源电压 3 号电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 239 为非现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查有无非现行状态故障代码。 | 故障代码 239 为非现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 239 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 239 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开燃气质量流量传感器
  • 确保已断开连接在传感器 3 号电源电路上的所有元件。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中传感器 3 号电源触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中传感器 3 号电源触针与发动机 2 号接头中所有其它触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中传感器电源 3 号电路线存在触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 239 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 239 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 29-二月-2012


故障代码 241 - 车速传感器电路 - 输入信号丢失

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 241 为现行状态？
步骤 2. | 检查车速传感器。 |
 | 步骤 2A. 检查 OEM 线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 241 为现行状态？
 | 步骤 2C. 检查车速传感器的调整是否正确。 | 从齿轮处向外转出，调整 1/2 到 3/4 圈？
 | 步骤 2D. 检查车速传感器的电阻。 | 在 750 和 1500 欧姆之间？
 | 步骤 2E. 检查车速传感器是否对地短路。 | 大于 100 千欧？
 | 步骤 2F. 检查车速传感器的线圈间是否短路。 | 大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 241 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 241 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 241 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查车速传感器。

向导步骤 2A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换传感器。参考第 19 节中的步骤 019-090。 参考第 19 节中的步骤 019-091。

无须维修

转至 4A

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 241 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 4B

向导步骤 2C - 检查车速传感器的调整是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从车速传感器上断开 OEM 线束。

采取措施

检查车速传感器的调整是否正确。

核实 INSITE™ 电子服务工具中输入了尾轴轮齿的正确数量。

从齿轮处向外转出，调整 1/2 到 3/4 圈？
是 否
无须维修

调整传感器。参考第 19 节中的步骤 019-091。

转至 2D

转至 4A

向导步骤 2D - 检查车速传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从车速传感器上断开 OEM 线束。

采取措施

检查传感器电阻。

  • 测量传感器侧车速传感器接头中车速传感器正极 (+) 触针与车速传感器负极 (-) 触针之间的电阻。
  • 重复进行次级线圈（如果适用）的电阻检查。

在 750 和 1500 欧姆之间？
是 否
无须维修

更换传感器。

  • 参考第 19 节中的步骤 019-090。
  • 参考第 19 节中的步骤 019-091。

转至 2E

转至 4A

向导步骤 2E - 检查车速传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从车速传感器上断开 OEM 线束
  • 确保传感器已安装。

采取措施

检查有无对地短路。

  • 测量传感器侧车速传感器接头中车速传感器正极 (+) 触针与发动机缸体接地之间的电阻。
  • 重复进行次级线圈（如果适用）的对地短路检查。

大于 100 千欧？
是 否
无须维修

更换传感器。

  • 参考第 19 节中的步骤 019-090。
  • 参考第 19 节中的步骤 019-091。

转至 2F

转至 4A

向导步骤 2F - 检查车速传感器的线圈间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从车速传感器上断开 OEM 线束。

采取措施

检查线圈之间是否短路。

  • 测量车速传感器接头中车速传感器正极 (+) 触针与传感器侧辅助车速传感器接头中车速传感器正极 (+) 触针之间的电阻。

大于 100 千欧？
是 否
无须维修

更换传感器。

  • 参考第 19 节中的步骤 019-090。
  • 参考第 19 节中的步骤 019-091。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 241 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从车速传感器上断开 OEM 线束
  • 从 ECM 上断开发动机线束 2 号接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中车速传感器正极 (+) 触针与传感器线束接头中车速传感器正极 (+) 触针之间的电阻。
  • 测量发动机线束 ECM 接头中车速传感器正极 (-) 触针与传感器线束接头中车速传感器正极 (-) 触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或 OEM 线束

维修发动机线束。

  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。

更换发动机线束。参考第 19 节中的步骤 019-043。

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 2 号接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 接头中车速传感器正极 (+) 触针与发动机缸体接地之间的电阻。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中车速传感器正极 (+) 触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中车速传感器正极 (-) 触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中车速传感器正极 (+) 触针与发动机线束 ECM 1 号接头中所有触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中车速传感器负极 (-) 触针与发动机线束 ECM 1 号接头中所有触针之间的电阻。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 241 为非现行状态。

故障代码 241 为非现行状态？
是 否
无须维修

故障诊断步骤需要从头重复进行。可能会检测到一个故障模式。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 29-二月-2012


故障代码 242 - 车速传感器电路 - 已经检测到干扰

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实转辆速度设置。 |
 | 步骤 1A. 使用 INSITE™ 检查车速设定值。 | 时间设定正确？
步骤 2. | 检查车速传感器。 |
 | 步骤 2A. 检查 OEM 线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 242 为现行状态？
 | 步骤 2C. 检查车速传感器的调整是否正确。 | 从齿轮处向外转出 1/2 到 3/4 圈？
 | 步骤 2D. 检查车速传感器的电阻。 | 750 到 1500 欧姆？
 | 步骤 2E. 检查车速传感器是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查车速传感器的线圈间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 242 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 读取故障代码。 | 故障代码 242 为现行状态？
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 4D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 242 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实转辆速度设置。

向导步骤 1A - 使用 INSITE™ 电子服务工具检查车速设定值。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具检查车速设定值。

  • 检查并确认车速传感器设定值正确。
  • 比较客车显示的车速与 INSITE™ 的车速读数的关系。

时间设定正确？
是 否
无须维修

按照车辆技术规范调整设置。参考 OEM 维修手册。

转至 2A

转至 5A

向导步骤 2 - 检查车速传感器。

向导步骤 2A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换传感器。参考第 19 节中的步骤 019-090 或步骤 019-091。

无须维修

转至 5A

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 242 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 5B

向导步骤 2C - 检查车速传感器的调整是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查车速传感器的调整是否正确。

  • 核实车速传感器的调整正确。

从齿轮处向外转出 1/2 到 3/4 圈？
是 否
无须维修

调整传感器。参考第 19 节中的步骤 019-090 或步骤 019-091。

转至 2D

转至 5A

向导步骤 2D - 检查车速传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查传感器的电阻。

  • 测量车速传感器接头中正极 (+) 触针与负极 (-) 触针之间的电阻。
  • 重复进行次级线圈（如果适用）的电阻检查。

750 到 1500 欧姆？
是 否
无须维修

更换传感器。参考第 19 节中的步骤 019-090 或步骤 019-091。

转至 2E

转至 5A

向导步骤 2E - 检查车速传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量车速传感器接头中正极 (+) 触针与发动机缸体接地之间的电阻。
  • 重复进行次级线圈（如果适用）的对地短路检查。

是否大于 100 千欧？
是 否
无须维修

更换传感器。参考第 19 节中的步骤 019-090 或步骤 019-091。

转至 2F

转至 5A

向导步骤 2F - 检查车速传感器的线圈间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查线圈之间是否短路。

  • 测量车速传感器接头的（+）触针与辅助车速传感器接头的（+） 触针之间的电阻值。

是否大于 100 千欧？
是 否
无须维修

更换传感器。参考第 19 节中的步骤 019-090 或步骤 019-091。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针 OEM 接头处断开发动机线束。

采取措施

检查 OEM 线束是否出现以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 242 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针 OEM 接头处断开发动机线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束传感器接头中车速传感器正极 (+) 触针与 31 针 OEM 接头中车速传感器正极 (+) 触针之间的电阻。
  • 测量 OEM 线束传感器接头中车速传感器正极 (-) 触针与 31 针 OEM 接头中车速传感器正极 (-) 触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3D

转至 5A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针 OEM 接头处断开发动机线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 31 针 OEM 接头中车速传感器正极 (+) 触针与发动机缸体接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3E

转至 5A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针 OEM 接头处断开发动机线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 31 针 OEM 接头中车速传感器正极 (+) 触针与该接头中所有其它触针之间的电阻。
  • 测量 31 针 OEM 接头中车速传感器正极 (-) 触针与该接头中所有其它触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 4A

转至 5A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 4B

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 242 为现行状态？
是 | 否
无须维修 | 无须维修

转至 4C

转至 5B

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。
  • 从 OEM 线束上 31 针 OEM 接头处断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中车速传感器正极 (+) 触针与 31 针 OEM 接头中车速传感器正极 (+) 触针之间的电阻。
  • 测量发动机线束 ECM 接头中车速传感器正极 (-) 触针与 31 针 OEM 接头中车速传感器正极 (-) 触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208 或步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 5A

向导步骤 4D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 2 号接头
  • 从 OEM 线束上 31 针 OEM 接头处断开发动机线束。

采取措施

n/a

  • 测量发动机线束 ECM 接头中车速传感器正极 (+) 触针与发动机缸体接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4E

转至 5A

向导步骤 4E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中车速传感器正极 (+) 触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中车速传感器正极 (-) 触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中车速传感器正极 (+) 触针与发动机线束 ECM 1 号接头中所有触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中车速传感器负极 (-) 触针与发动机线束 ECM 1 号接头中所有触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE 电子服务工具设置速度，并在车辆行驶时核实速度。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 242 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-二月-2012


故障代码 249 - 压缩机进口温度传感器电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 249 为非现行状态？
步骤 2. | 检查压缩机进口温度传感器和电路。 |
 | 步骤 2A. 检查压缩机进口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 175 欧姆到 274 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查发动机线束是否开路。 |
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 249 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 249 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 249 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查压缩机进口温度传感器和电路。

向导步骤 2A - 检查压缩机进口温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开压缩机进口温度传感器。

采取措施

检查发动机线束和压缩机进口温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开压缩机进口温度传感器。

采取措施

检查传感器电阻。

  • 测量压缩机进口温度传感器接头上信号触针与回路触针之间的电阻。

175 欧姆到 274 千欧？
是 否

参考大修提示章节中的技术规范。

更换湿度/温度传感器。参考第 19 节中的步骤 019-356。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从线束上断开压缩机进口温度传感器。

采取措施

检查是否开路。

  • 测量压缩机进口温度回路触针与 ECM 1 号接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中回路存在开路

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从线束上断开压缩机进口温度传感器。

采取措施

检查是否开路。

  • 测量压缩机进口温度传感器信号触针与 ECM 1 号接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中信号电路存在开路

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开压缩机进口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中压缩机进口温度信号触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束中压缩机进口温度信号触针与 ECM 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 249 为非现行状态？
是 否
无须维修

更换 ECM。请参考步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 249 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-二月-2012


故障代码 254 - B LPG - 燃料切断阀指令电路 - 对低压短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 254 为非现行状态？
步骤 2. | 检查燃油切断阀和电路。 |
 | 步骤 2A. 检查燃油切断阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油切断阀中是否开路。 | 12 到 20 欧姆？
 | 步骤 2B-1. 检查燃料切断阀中是否存在对地短路。 |
 | 步骤 2C. 检查燃料切断阀的电源电压、电源线和回路电路。 | 是否大于 5-VDC？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 254 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 254 为非现行状态？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 254 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行和间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油切断阀和电路。

向导步骤 2A - 检查燃油切断阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查发动机线束和燃油切断阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束或更换燃料切断电磁阀。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油切断阀。参考第 19 节中的步骤 019-050。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油切断阀中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查燃油切断阀的电阻。

  • 测量燃料切断阀接头上燃料切断阀输出触针与燃料切断阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

12 到 20 欧姆？
是 否
无须维修

更换燃油切断阀。参考第 19 节中的步骤 019-050。

转至 2C

转至 4A

向导步骤 2B-1 - 检查燃料切断阀中是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查燃料切断阀输出是否对地短路。

  • 测量燃料切断阀接头上燃料切断阀电源触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换燃油切断阀。参考第 19 节中的步骤 019-050。

转至 2C

转至 4A

向导步骤 2C - 检查燃料切断阀的电源电压、电源线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃料切断阀电源电压和回路电路。

  • 测量发动机线束燃料切断阀接头上燃料切断阀输出触针与燃料切断阀回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否大于 5-VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查ECM 和发动机线束接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查发动机线束和 ECM 接头 1 有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 1 或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中燃料切断阀输出触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到发动机线束中燃料切断阀输出线存在触针对地短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开燃料切断阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中燃料切断阀电源触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中燃料切断阀电源触针与发动机 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中燃料切断阀电源线存在触针之间短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 254 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 254 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-三月-2012


故障代码 254 - Gas Plus - 燃料切断阀指令电路 - 对低压短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 254 为非现行状态？
步骤 2. | 检查燃油切断阀和电路。 |
 | 步骤 2A. 检查燃油切断阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油切断阀中是否开路。 | 在 12 和 20 欧姆之间？
 | 步骤 2B-1. 检查燃料切断阀中是否存在对地短路。 |
 | 步骤 2C. 检查燃料切断阀的电源电压、电源线和回路电路。 | 大于 10 VDC？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 254 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 254 为非现行状态？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 254 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油切断阀和电路。

向导步骤 2A - 检查燃油切断阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开燃油切断阀。

采取措施

检查燃料切断阀和接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

有关部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束或更换燃料切断电磁阀。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油切断阀。参考第 19 节中的步骤 019-050。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油切断阀中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开燃油切断阀。

采取措施

检查燃油切断阀中是否开路。

  • 测量燃料切断阀接头上燃料切断阀输出触针与燃料切断阀回路触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

在 12 和 20 欧姆之间？
是 否
无须维修

更换燃油切断阀。参考第 19 节中的步骤 019-050。

转至 2C

转至 4A

向导步骤 2B-1 - 检查燃料切断阀中是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开燃油切断阀。

采取措施

检查燃料切断阀中是否存在对地短路。

  • 测量燃料切断阀接头上燃料切断阀电源触针与接地之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换燃油切断阀。参考第 19 节中的步骤 019-050。

转至 2C

转至 4A

向导步骤 2C - 检查燃料切断阀的电源电压、电源线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开燃料切断阀
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃料切断阀的电源电压、电源线和回路电路。

  • 测量发动机线束燃料切断阀接头上燃料切断阀输出触针与燃料切断阀回路触针之间的电压。

大于 10 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查ECM 和发动机线束接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

有关部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 1 或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中燃料切断阀输出触针与发动机缸体接地之间的电阻。

有关部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中燃料切断阀输出线存在触针对地短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头
  • 从发动机线束上断开燃料切断阀。

采取措施

检查发动机线束中的触针与触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中燃料切断阀电源触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中燃料切断阀电源触针与发动机 2 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中燃料切断阀电源线存在触针之间短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 254 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 254 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 20-二月-2012


故障代码 255 - B LPG - 燃料切断阀指令电路 - 对高压短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 255 为非现行状态？
步骤 2. | 检查燃油切断阀和电路。 |
 | 步骤 2A. 检查燃油切断阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油切断阀中是否开路。 | 12 到 20 欧姆？
 | 步骤 2C. 检查燃料切断阀的电源电压、电源线和回路电路。 | 大于 12 VDC？
 | 步骤 2D. 检查燃料切断阀回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 255 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 255 为非现行状态？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 255 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油切断阀和电路。

向导步骤 2A - 检查燃油切断阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开燃油切断阀。

采取措施

检查发动机线束和燃油切断阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束或更换燃料切断电磁阀。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油切断阀。参考第 19 节中的步骤 019-050。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油切断阀中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查燃料切断阀的电阻。

  • 测量燃料切断阀接头上燃料切断阀输出触针与燃料切断阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

12 到 20 欧姆？
是 否
无须维修

更换燃油切断阀。参考第 19 节中的步骤 019-050。

转至 2C

转至 4A

向导步骤 2C - 检查燃料切断阀的电源电压、电源线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 接合起动马达并拖动发动机。

采取措施

检查燃料切断阀电源电压和回路电路。

  • 测量发动机线束燃料切断阀接头上燃料切断阀电源触针与燃料切断阀回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

大于 12 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查燃料切断阀回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查是否开路。

  • 测量发动机线束中燃料切断阀回路触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否

检测到发动机线束中回路线存在触针对地短路。

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束或更换燃料切断电磁阀。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查ECM 和发动机线束接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查发动机线束和 ECM 接头 1 有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 1 或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头燃料切断阀电源触针与发动机线束燃料切断阀接头电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中燃料切断阀电源电路存在开路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开燃料切断阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中燃料切断阀电源触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中燃料切断阀电源触针与发动机 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中燃料切断阀电源线存在触针之间短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 255 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 255 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-三月-2012


故障代码 255 - Gas Plus - 燃料切断阀指令电路 - 对高压短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 255 为非现行状态？
步骤 2. | 检查燃油切断阀和电路。 |
 | 步骤 2A. 检查燃油切断阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油切断阀中是否开路。 | 12 到 20 欧姆？
 | 步骤 2C. 检查燃料切断阀的电源电压、电源线和回路电路。 | 大于 12 VDC？
 | 步骤 2D. 检查燃料切断阀回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 255 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 255 为非现行状态？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 255 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油切断阀和电路。

向导步骤 2A - 检查燃油切断阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查发动机线束和燃料切断阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束或更换燃料切断电磁阀。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油切断阀。参考第 19 节中的步骤 019-050。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油切断阀中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查燃油切断阀的电阻。

  • 测量燃料切断阀接头上燃料切断阀输出触针与燃料切断阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

12 到 20 欧姆？
是 否
无须维修

更换燃油切断阀。参考第 19 节中的步骤 019-050。

转至 2C

转至 4A

向导步骤 2C - 检查燃料切断阀的电源电压、电源线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 接合起动马达并拖动发动机。

采取措施

检查燃料切断阀电源电压和回路电路。

  • 测量发动机线束燃料切断阀接头上燃料切断阀电源触针与燃料切断阀回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

大于 12 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查燃料切断阀回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查是否开路。

  • 测量发动机线束中燃料切断阀回路触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否

检测到发动机线束中回路线存在触针对地短路。

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束或更换燃料切断电磁阀。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查ECM 和发动机线束接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查发动机线束和 ECM 接头 1 有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 1 或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头燃料切断阀电源触针与发动机线束燃料切断阀接头电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中燃料切断阀电源电路存在开路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开燃料切断阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中燃料切断阀电源触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中燃料切断阀电源触针与发动机 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中燃料切断阀电源线存在触针之间短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 255 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 255 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-三月-2012


故障代码 256 - 压缩机进口温度传感器电路 - 对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 256 为非现行状态？
步骤 2. | 检查压缩机进口温度传感器和电路。 |
 | 步骤 2A. 检查压缩机进口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 249 为现行状态，故障代码 256 为非现行状态？
 | 步骤 2C. 检查电路响应 | 故障代码 256 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 256 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 249 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 256 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查压缩机进口温度传感器和电路。

向导步骤 2A - 检查压缩机进口温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开压缩机进口温度传感器。

采取措施

检查发动机线束和压缩机进口温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开压缩机进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 249 为现行状态，故障代码 256 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开压缩机进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 256 为现行状态？
是 否

检测到故障传感器。

更换湿度/温度传感器。参考第 19 节中的步骤 019-356。

无须维修

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从线束上断开压缩机进口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中压缩机进口温度信号触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中压缩机进口温度信号触针与发动机 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开压缩机进口温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中压缩机进口温度信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中信号线存在（触针对地短路）。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 256 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 256 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 17-二月-2012


故障代码 263 - 燃油温度传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 263 为非现行状态？
步骤 2. | 检查燃料温度传感器和电路。 |
 | 步骤 2A. 检查燃料温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 175 欧姆到 274 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查发动机线束是否开路。 |
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 263 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 263 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 263 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃料温度传感器和电路。

向导步骤 2A - 检查燃料温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查发动机线束和燃料温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油温度传感器。

采取措施

检查传感器电阻。

  • 测量温度传感器接头上信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

175 到 274 千欧？
是 否
无须维修

更换燃油温度传感器。参考第 19 节中的步骤 019-153。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 1 号接头和 2 号接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开燃料温度传感器。

采取措施

检查是否开路。

  • 测量燃料温度回路触针（与 ECM 1 号接头中回路触针）之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开燃料温度传感器。

采取措施

检查是否开路。

  • 测量燃料温度信号触针（与 ECM 2 号接头中信号触针）之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开燃油温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中燃料温度信号触针与 ECM 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束中燃料温度信号触针与 ECM 1 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中信号线存在触针之间短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 263 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 263 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 20-二月-2012


故障代码 265 - 燃油温度传感器电路 - 低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无多个故障代码。 | 故障代码 265 为非现行状态？
步骤 2. | 检查燃料温度传感器和电路。 |
 | 步骤 2A. 检查燃料温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 263 为现行状态，故障代码 265 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 265 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 265 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 265 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 265 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃料温度传感器和电路。

向导步骤 2A - 检查燃料温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油温度传感器。

采取措施

检查发动机线束和燃料温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 263 为现行状态，故障代码 265 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 读取故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃料温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 265 为现行状态？
是 否

检测到故障传感器。

更换燃油温度传感器。参考第 19 节中的步骤 019-153。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查发动机线束和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开燃油温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中燃料温度信号触针与发动机 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中燃料温度信号触针与发动机 1 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。
  • 从发动机线束上断开燃油温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 2 号接头中燃料温度信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 265 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

.

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 265 为非现行状态。

故障代码 265 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-二月-2012


故障代码 336 - 怠速控制阀电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 336 为非现行状态？
步骤 2. | 检查怠速转速控制阀和电路。 |
 | 步骤 2A. 检查怠速转速控制阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查怠速转速控制阀是否开路。 | 16 到 14 欧姆？
 | 步骤 2C. 检查怠速转速控制阀的电源电压、电源线路和回路电路。 | 大于 3–VDC？
 | 步骤 2D. 检查怠速转速控制阀回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查发动机控制模块和发动机线束。 |
 | 步骤 3A. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 336 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 336 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 336 为非现行状态？
是 否

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

无须维修

转至 4B

转至 2A

向导步骤 2 - 检查怠速转速控制阀和电路。

向导步骤 2A - 检查怠速转速控制阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开怠速转速控制阀。

采取措施

检查发动机线束和怠速转速控制阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束接头或触针。

参考第 19 节中的步骤 019-202。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-104。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查怠速转速控制阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开怠速转速控制阀。

采取措施

检查怠速转速控制阀电阻。

  • 测量怠速转速控制阀接头上的怠速转速控制阀电源触针与怠速转速控制阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

6 至 14 欧姆？
是 否
无须维修

更换怠速转速控制阀。参考第 19 节中的步骤 019-104。

转至 2C

转至 4A

向导步骤 2C - 检查怠速转速控制阀的电源电压、电源线路和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开怠速转速控制阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 接合起动马达并拖动发动机。

采取措施

检查怠速转速控制阀的电源电压和回路电路。

  • 测量发动机线束的怠速转速控制阀接头上的怠速转速控制阀输出触针与怠速转速控制阀回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

大于 3–VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查怠速转速控制阀回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开怠速转速控制阀。

采取措施

检查是否开路。

  • 测量发动机线束中的怠速转速控制阀回路触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路中触针对地开路。

如果可能，清洁、维修或更换发动机线束。

参考第 19 节中的步骤 019-204。

参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块和发动机线束。

向导步骤 3A - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块上断开发动机线束接头 1。

采取措施

检查发动机线束和发动机控制模块接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-204。

参考第 19 节中的步骤 019-043

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块上断开发动机线束接头 1。
  • 从发动机线束上断开怠速转速控制阀。

采取措施

检查是否开路。

  • 测量发动机线束发动机控制模块发动机接头 1 怠速转速控制阀电源触针与发动机线束怠速转速控制阀电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到怠速转速控制阀电源电路开路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-204。

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块上断开发动机线束接头 1 和接头 2。
  • 从发动机线束上断开怠速转速控制阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束控制模块接头 1 中的怠速转速控制阀电源触针与发动机接头 1 中所有其它触针之间的电阻。
  • 测量发动机线束发动机控制模块发动机 1 号接头中怠速转速控制阀电源触针与发动机 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到怠速转速控制阀电源线路中触针之间短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-204。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 336 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 336 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-二月-2012


故障代码 337 - 怠速控制阀电路 - 对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 337 为非现行状态？
步骤 2. | 检查怠速转速控制阀和电路。 |
 | 步骤 2A. 检查怠速转速控制阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查怠速转速控制阀是否开路。 | 6 至 14 欧姆？
 | 步骤 2B-1. 检查怠速转速控制阀是否对地短路。 |
 | 步骤 2C. 检查怠速转速控制阀的电源电压、电源线路和回路电路。 | 大于 3–VDC？
步骤 3. | 检查发动机控制模块和发动机线束。 |
 | 步骤 3A. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 337 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 337 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 337 为非现行状态？
是 否

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

无须维修

转至 4B

转至 2A

向导步骤 2 - 检查怠速转速控制阀和电路。

向导步骤 2A - 检查怠速转速控制阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开怠速转速控制阀。

采取措施

检查发动机线束和怠速转速控制阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-204。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-104。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查怠速转速控制阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开怠速转速控制阀。

采取措施

检查怠速转速控制阀电阻。

  • 测量怠速转速控制阀接头上的怠速转速控制阀电源触针与怠速转速控制阀回路触针之间的电阻。

有关接头触针的识别，参考电路描述或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

6 至 14 欧姆？
是 否
无须维修

更换怠速转速控制阀。参考第 19 节中的步骤 019-104。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查怠速转速控制阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开怠速转速控制阀。

采取措施

检查怠速转速控制阀输出是否对地短路。

  • 测量怠速转速控制阀电源触针与怠速转速控制阀接头接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换怠速转速控制阀。参考第 19 节中的步骤 019-104。

转至 2C

转至 4A

向导步骤 2C - 检查怠速转速控制阀的电源电压、电源线路和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开怠速转速控制阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查怠速转速控制阀的电源电压和回路电路。

  • 测量发动机线束的怠速转速控制阀接头上的怠速转速控制阀输出触针与怠速转速控制阀回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

大于 3–VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查发动机控制模块和发动机线束。

向导步骤 3A - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块上断开发动机线束接头 1。

采取措施

检查发动机线束和发动机控制模块接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-204。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块上断开发动机线束接头 1。
  • 从发动机线束上断开怠速转速控制阀。

采取措施

检查触针是否对地短路。

  • 测量发动机线束发动机控制模块发动机接头 1 发动机怠速转速控制阀输出触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 100 千欧？
是 否
无须维修

发动机线束中检测到怠速转速控制阀输出线路中触针对地短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-204。

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块上断开发动机线束接头 1 和接头 2。
  • 从发动机线束上断开怠速转速控制阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束控制模块接头 1 中的怠速转速控制阀电源触针与发动机接头 1 中所有其它触针之间的电阻。
  • 测量发动机线束发动机控制模块发动机 1 号接头中怠速转速控制阀电源触针与发动机 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到怠速转速控制阀电源线路中触针之间短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-204。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 337 为非现行状态？
是 否

无。拆下并重新安装接头可以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 337 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-二月-2012


故障代码 343 - ECM - 警告内部硬件故障

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 343 是否为现行状态 ？
 | 步骤 1B. 检查电源。 | 到 ECM 的恒定 +12 V 电源？
 | 步骤 1C. 检查 ECM 是否对地短路。 | 大于 100 千欧？
 | 步骤 1D. 标定 ECM。 | ECM 重新标定成功？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 343 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用钥匙开关使 ECM 循环通电/断电。

故障代码 343 是否为现行状态 ？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 检查电源。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源。

  • 检查 ECM 的电源。
  • 检查 OEM 接头是否为间歇性电源的可能故障源。

到 ECM 的恒定 +12 V 电源？
是 否
无须维修

31-针 OEM 接头的间歇性电源参考 OEM 维修手册。

转至 1C

转至 2A

向导步骤 1C - 检查 ECM 是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

核实对地短路。

  • 测量发动机缸体接地与 ECM 接头端口中所有触针之间的电阻。
  • 测量蓄电池负极 (-) 接线柱与 ECM 接头端口中所有触针之间的电阻。

有关触针的识别，参考电路描述或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1D

转至 2A

向导步骤 1D - 标定 ECM。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

标定 ECM。

  • 参考第 19 节中的步骤 019-032。

ECM 重新标定成功？
是 否
无须维修

存在现行故障代码。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 343 为非现行状态。

故障代码 343 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 20-二月-2012


故障代码 346 - ECM 软件错误

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 346 为现行状态？
 | 步骤 1B. 检查电源。 | ECM 的供电电源恒为 +12 VDC？
 | 步骤 1C. 检查 ECM 的接地。 | 大于 100 千欧？
 | 步骤 1D. 标定 ECM。 | 重新标定之后故障代码 346 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 346 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 346 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2B

向导步骤 1B - 检查电源。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源。

  • 检查 ECM 的电源
  • 检查 OEM 接头是否为间歇性电源的可能故障源。
  • 确保 ECM 的供电电源恒定而不是断断续续。

ECM 的供电电源恒为 +12 VDC？
是 否
无须维修

31-针 OEM 接头的间歇性电源参考 OEM 维修手册。

转至 1C

转至 2A

向导步骤 1C - 检查 ECM 的接地。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

核实对地短路。

  • 测量发动机缸体接地与 ECM 接头端口中所有触针之间的电阻。
  • 测量蓄电池负极 (-) 接线柱与 ECM 接头端口中所有触针之间的电阻。

有关触针的识别，参考电路描述或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1D

转至 2A

向导步骤 1D - 标定 ECM。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

标定 ECM。

  • 参考第 19 节中的步骤 019-032。

重新标定之后故障代码 346 为现行状态？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 346 为非现行状态。

故障代码 346 为非现行状态？
是 否

.

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

n/a

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 20-二月-2012


故障代码 354 - 进气歧管压力传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 386。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 354 为非现行状态？
步骤 2. | 检查进气歧管压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 355 为现行状态并且故障代码 354 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.5 到 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 354 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 354 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 354 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 386。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 386

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 354 为现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管压力传感器和电路。

向导步骤 2A - 检查进气岐管压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。

只要触针损坏，则需修理或更换线束，或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-188。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码

故障代码 355 为现行状态并且故障代码 354 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束进气歧管压力传感器接头上 5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.5 到 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 354 为现行状态？
是 否

检测到故障传感器

更换进气歧管压力传感器。参考第 19 节中的步骤 019-354。

无须维修

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

  • .

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。

只要触针损坏，则需维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查是否开路。

  • 测量 ECM 接头回路触针与进气歧管压力传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中回路存在开路。

维修或更换线束。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中进气歧管压力信号触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中进气歧管压力信号触针与发动机线束 ECM 2 号接头中所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头中进气歧管压力传感器 5 伏电源触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中进气歧管压力 5 伏电源触针与发动机线束 ECM 2 号接头中所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束电源导线中触针之间短路。

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 354 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 354 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行故障代码

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-二月-2012


故障代码 355 - 进气歧管压力 1 传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 355 为现行状态？
步骤 2. | 检查进气歧管压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.5 到 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 354 为现行状态并且故障代码 355 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 355 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 355 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 355 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 352

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 355 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查进气歧管压力传感器和电路。

向导步骤 2A - 检查进气岐管压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

维修损坏的触针。

只要触针损坏，则需修理或更换线束，或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-188。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束进气歧管压力传感器接头上 5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.5 到 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束进气歧管传感器接头上进气压力电源触针与进气歧管压力信号触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码

故障代码 354 为现行状态并且故障代码 355 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 355 为现行状态？
是 否

检测到故障传感器

更换进气歧管压力传感器。参考第 19 节中的步骤 019-354。

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

维修损坏的触针。

只要触针损坏，则需维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头电源触针与进气歧管压力传感器线束接头电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中电源电路存在开路。

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头信号触针与进气歧管压力传感器线束接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中信号电路存在开路。

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中进气歧管压力信号触针与 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中进气歧管压力信号触针与 2 号接头中所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号电路中触针之间短路。

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中进气歧管压力信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中信号电路存在触针对地短路。

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 355 为非现行状态？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 355 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行故障代码

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 17-三月-2016


故障代码 386 - B 和 C Gas Plus - 传感器电源电压 5 伏 (1) - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 386 为非现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查有无非现行状态故障代码。 | 故障代码 386 为非现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 386 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查发动机线束和 ECM 传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从发动机线束上断开燃料压力/温度传感器、发动机机油压力/温度传感器、进气歧管压力/温度传感器和湿度传感器。
  • 断开连接在传感器 1 号电源上的所有元件。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中传感器 1 号电源触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中传感器 1 号电源触针与发动机 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到 1 号传感器电源线路中触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为非现行状态？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3B

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 386 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-三月-2012


故障代码 386 - L Gas Plus - 传感器电源电压 5 伏 (1) - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 386 为非现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查有无非现行状态故障代码。 | 故障代码 386 为非现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 386 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查发动机线束和 ECM 传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从发动机线束上断开燃料压力/温度传感器、发动机机油压力传感器、进气歧管压力/温度传感器、湿度传感器、压缩机进口传感器、凸轮轴位置传感器和曲轴位置传感器。
  • 断开连接在传感器 1 号电源上的所有元件。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中传感器 1 号电源触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中传感器 1 号电源触针与发动机 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到 1 号传感器电源线路中触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 386 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-三月-2012


故障代码 387 - 油门踏板或操纵杆位置传感器电源电压电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 387 为非现行状态
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查有无非现行状态故障代码。 | 故障代码 387 为非现行状态
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 387 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 387 为非现行状态
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。
  • 从 OEM 线束上断开油门踏板。
  • 确保已断开连接在油门踏板电源上的所有元件。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中油门踏板电源触针与 ECM 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中油门踏板电源触针与 ECM 1 号接头中所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到发动机线束中油门踏板电源线存在触针之间短路。

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 参考 OEM 维修手册。

 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 387 为非现行状态
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 387 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-二月-2012


故障代码 415 - B 和 C Gas Plus - 机油压力 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油压力传感器的精度。 |
 | 步骤 1A. 检查传感器的精度。 | 传感器读数正确？
步骤 2. | 检查发动机机油压力。 |
 | 步骤 2A. 使用机械式仪表检查发动机机油压力。 | 机油压力大于 48 kPa[7 psi]？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 415 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查机油压力传感器的精度。

向导步骤 1A - 检查传感器的精度。

条件

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口上。

采取措施

检查传感器的精度。

  • 起动发动机，将电子服务工具监视屏上的机油压力读数与机械式机油压力表上的读数进行比较。压力传感器显示绝对压力，即压力表读数加上大气压力值。

传感器读数正确？
是 否
无须维修

如果电子服务工具的读数与机械式压力表的读数不同，更换传感器。参考第 19 节中的步骤 019-155。

转至 2A

转至 3A

向导步骤 2 - 检查发动机机油压力。

向导步骤 2A - 使用机械式压力表检查发动机机油压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接机械式机油压力表。
  • 连接 INSITE™ 电子服务工具。
  • 发动机以怠速运转。

采取措施

检查发动机机油压力。

  • 使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 7 节中的步骤 007-052。
  • 使用《B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 7 节中的步骤 007-052。

机油压力大于 48 kPa[7 psi]？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 TS 节中的“机油压力低”故障诊断症状树。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 415 为非现行状态。

如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。

故障代码 415 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

如果故障代码仍然为现行状态，转至第 TS 节的机油压力低故障诊断症状树。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断与排除表

上次改进日期: 02-三月-2012


故障代码 415 - L Gas Plus - 机油压力低 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油压力传感器的精度。 |
 | 步骤 1A. 检查传感器的精度。 | 传感器读数正确？
步骤 2. | 检查发动机机油压力。 |
 | 步骤 2A. 使用机械式仪表检查发动机机油压力。 | 机油压力大于 48 kPa [7 psi]？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 415 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查机油压力传感器的精度。

向导步骤 1A - 检查传感器的精度。

条件

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口上。

采取措施

检查传感器的精度。

  • 起动发动机，将电子服务工具监视屏上的机油压力读数与机械式机油压力表上的读数进行比较。压力传感器显示绝对压力。压力表读数增加大气压力。

传感器读数正确？
是 否
无须维修

如果电子服务工具的读数与机械式压力表的读数不同，更换传感器。参考第 19 节中的步骤 019-066。

转至 2A

转至 3A

向导步骤 2 - 检查发动机机油压力。

向导步骤 2A - 使用机械式压力表检查发动机机油压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接机械式机油压力表。
  • 连接 INSITE™ 电子服务工具。
  • 发动机以怠速运转。

采取措施

检查发动机机油压力。

  • 使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 7 节中的步骤 007-052。

机油压力大于 48 kPa[7 psi]？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 TS 节中的“机油压力低”故障诊断症状树。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 415 为非现行状态。

如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。

故障代码 415 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

如果故障代码仍然为现行状态，转至第 TS 节的机油压力低故障诊断症状树。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断与排除表

上次改进日期: 22-五月-2012


故障代码 421 - 发动机机油温度高 - 过热警告

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 421 为现行状态？
 | 步骤 1B. 核实机油温度偏高。 | 发动机机油温度高？
步骤 2. | 检查机油压力/温度传感器。 |
 | 步骤 2A. 检查发动机线束和机油压力/温度传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 421 为现行状态？
 | 步骤 2C. 检查传感器的电阻。 | 300 欧姆到 90 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 421 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 421 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 3B

向导步骤 1B - 核实机油温度偏高。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实机油温度偏高。

  • 使用机械式温度计核实发动机机油温度。

发动机机油温度高？
是 否

参考《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）或《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）的第 TS 节中机油温度高于技术规范故障诊断症状表。

无须维修

转至 3A

转至 2A

向导步骤 2 - 检查机油压力/温度传感器。

向导步骤 2A - 检查发动机线束和机油压力/温度传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头。
  • 从发动机机油压力/温度传感器上断开发动机线束。

采取措施

检查发动机线束和机油压力/温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-155。

无须维修

转至 3A

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 421 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3B

向导步骤 2C - 检查传感器的电阻。

条件

  • 从 ECM 上断开发动机线束 1 号接头。
  • 从发动机线束上断开机油压力/温度传感器。

采取措施

检查传感器的电阻。

  • 测量发动机机油压力/温度传感器中发动机机油温度信号触针与发动机机油压力/温度回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

300 欧姆到 90 千欧？
是 否
无须维修

更换传感器。参考第 19 节中的步骤 019-155。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 421 为非现行状态。

故障代码 421 为非现行状态
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-二月-2012


故障代码 422 - B 和 C Gas Plus - 发动机冷却液液位传感器电路 - 数据不正确

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 422 为现行状态？
步骤 2. | 检查冷却液液位。 |
 | 步骤 2A. 核实冷却液液位。 | 冷却液液位正常？
步骤 3. | 检查冷却液液位传感器和线束。 |
 | 步骤 3A. 检查发动机线束和冷却液液位传感器接头触针。 | 无损坏的触针？
 | 步骤 3B. 读取故障代码。 | 故障代码 422 为现行状态？
步骤 4. | 检查 ECM 和线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头的触针 | 触针脏污或损坏？
 | 步骤 4B. 读取故障代码。 | 故障代码 422 为现行状态？
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 5. | 核实冷却液液位。 |
 | 步骤 5A. 使用 INSITE™ 电子服务工具核实冷却液液位。 | INSITE™ 电子服务工具的冷却液液位读数正确？
 | 步骤 5B. 检查传感器的电源电压。 | 4.5 到 5.5 VDC？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 422 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 422 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 6B

向导步骤 2 - 检查冷却液液位。

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 2A - 核实冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却液液位。

  • 拆下散热器盖或顶部水箱，检查冷却液液位。

冷却液液位正常？
是 否
无须维修

向系统中添加冷却液。参考《Cummins® 冷却液要求和维护保养》（公告号 3666132）。

转至 2B

转至 6A

向导步骤 3 - 检查冷却液液位传感器和线束。

向导步骤 3A - 检查发动机线束和冷却液液位传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开冷却液液位传感器。

采取措施

检查发动机线束和冷却液液位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考 OEM 维修手册。

 无须维修

转至 6A

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 422 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 6B

向导步骤 4 - 检查 ECM 和线束。

向导步骤 4A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4B

转至 6A

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 422 为现行状态？
是 | 否
无须维修 | 无须维修

转至 4C

转至 6B

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头中冷却液液位信号触针与 OEM 线束传感器接头中信号触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中冷却液液位回路触针与 OEM 线束传感器接头中冷却液液位回路触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或 OEM 线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202 或步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中冷却液液位信号触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中冷却液液位信号触针与发动机线束 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中冷却液液位回路触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中冷却液液位回路触针与发动机线束 1 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或 OEM 线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 5A

转至 6A

向导步骤 5 - 核实冷却液液位。

向导步骤 5A - 使用 INSITE™ 电子服务工具核实冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将短接插头安装到冷却液液位传感器接头中。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具核实冷却液液位。

使用 INSITE™ 电子服务工具核实发动机冷却液液位传感器高读数打开，且发动机冷却液液位传感器低读数关闭。

INSITE™ 电子服务工具的冷却液液位读数正确？
是 否
无须维修

更换传感器。参考 OEM 维修手册。

转至 5B

转至 6A

向导步骤 5B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线束上断开冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器的电源电压。

  • 测量传感器接头中冷却液液位电源触针与发动机缸体接地之间的电压。

4.5 到 5.5 VDC？
是 否

  • 修理或更换冷却液液位传感器。参考 OEM 维修手册。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 422 为非现行状态。

故障代码 422 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-三月-2012


故障代码 422 - L Gas Plus - 发动机冷却液液位传感器电路 - 数据不正确

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 422 为现行状态？
步骤 2. | 检查冷却液液位。 |
 | 步骤 2A. 核实冷却液液位。 | 冷却液液位正常？
步骤 3. | 检查冷却液液位传感器和线束。 |
 | 步骤 3A. 检查发动机线束和冷却液液位传感器接头触针。 | 无损坏的触针？
 | 步骤 3B. 读取故障代码。 | 故障代码 422 为现行状态？
步骤 4. | 检查 ECM 和线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头的触针 | 触针脏污或损坏？
 | 步骤 4B. 读取故障代码。 | 故障代码 422 为现行状态？
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 5. | 核实冷却液液位。 |
 | 步骤 5A. 使用 INSITE™ 电子服务工具核实冷却液液位。 | INSITE™ 电子服务工具的冷却液液位读数正确？
 | 步骤 5B. 检查传感器的电源电压。 | 4.5 到 5.5 VDC？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 422 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 422 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 6B

向导步骤 2 - 检查冷却液液位。

向导步骤 2A - 核实冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却液液位。

  • 拆下散热器盖或顶部水箱，检查冷却液液位。

冷却液液位正常？
是 否
无须维修

向系统中添加冷却液。参考《Cummins® 冷却液要求和维护保养》（公告号 3666132）。

转至 2B

转至 6A

向导步骤 3 - 检查冷却液液位传感器和线束。

向导步骤 3A - 检查发动机线束和冷却液液位传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开冷却液液位传感器。

采取措施

检查发动机线束和冷却液液位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考 OEM 维修手册。

 无须维修

转至 6A

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 422 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 6B

向导步骤 4 - 检查 ECM 和线束。

向导步骤 4A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4B

转至 6A

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 422 为现行状态？
是 | 否
无须维修 | 无须维修

转至 4C

转至 6B

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头中冷却液液位信号触针与 OEM 线束传感器接头中信号触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中冷却液液位回路触针与 OEM 线束传感器接头中冷却液液位回路触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或 OEM 线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202 或步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中冷却液液位信号触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中冷却液液位信号触针与发动机线束 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中冷却液液位回路触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中冷却液液位回路触针与发动机线束 1 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或 OEM 线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 5A

转至 6A

向导步骤 5 -

向导步骤 5A - 使用 INSITE™ 电子服务工具核实冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将短接插头安装到冷却液液位传感器接头中。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具核实冷却液液位。

使用 INSITE™ 电子服务工具核实发动机冷却液液位传感器高读数打开，且发动机冷却液液位传感器低读数关闭。

INSITE™ 电子服务工具的冷却液液位读数正确？
是 否
无须维修

更换传感器。参考 OEM 维修手册。

转至 5B

转至 6A

向导步骤 5B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线束上断开冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器的电源电压。

  • 测量传感器接头中冷却液液位电源触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.5 到 5.5 VDC？
是 否

  • 修理或更换冷却液液位传感器。参考 OEM 维修手册。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 422 为非现行状态。

故障代码 422 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-三月-2012


故障代码 431 - 整体式传感器开关 - 油门踏板或操纵杆怠速有效电路 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

对于汽车应用，使用挂车制动器手动阀设定行车制动。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动卡车可能会导致严重的设备损坏，造成人身伤亡。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查整体式传感器开关。 |
 | 步骤 1A. 核实整体式传感器开关已连接到 OEM 线束。 | 整体式传感器开关连接到 OEM 线束？
 | 步骤 1B. 检查整体式传感器开关接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 检查整体式传感器开关是否存在开路。 | 小于 125 欧姆？
 | 步骤 1D. 检查整体式传感器开关是否存在触针之间短路。 | 大于 100 千欧？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查导线线束是否存在开路。 | 大于 4.0-VDC？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查线束是否存在开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束开关回路。 | 小于 10 欧姆？
 | 步骤 2E. 检查 OEM 线束中触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 431 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查整体式传感器开关。

向导步骤 1A - 核实整体式传感器开关已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实整体式传感器开关已连接到线束上。

  • 核实整体式传感器开关已连接到 OEM 线束。

整体式传感器开关连接到 OEM 线束？
是 否
无须维修

将整体式传感器开关连接到 OEM 线束。参考 OEM 维修手册。

转至 1B

转至 3A

向导步骤 1B - 检查整体式传感器开关接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查 OEM 线束和整体式传感器开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换线束、接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 1C

向导步骤 1C - 检查整体式传感器开关是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查是否开路。

  • 测量踏板或操纵杆释放时整体式传感器开关接头中怠速有效开关怠速信号触针与开关回路触针之间的电阻。
  • 测量踏板或操纵杆按下时整体式传感器开关接头中怠速有效开关非怠速信号触针与开关回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 125 欧姆？
是 否
无须维修

参考 OEM 维修手册。

转至 1D

转至 3A

向导步骤 1D - 检查整体式传感器开关是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查触针之间是否短路。

  • 分别测量踏板或操纵杆释放以及按下时整体式传感器开关接头中怠速有效开关怠速信号触针与怠速有效非怠速信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查导线线束是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开整体式传感器开关。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否开路。

  • 测量 OEM 线束整体式传感器开关接头中怠速有效开关怠速信号触针与 OEM 线束整体式传感器开关接头中开关回路触针之间的电压。
  • 测量 OEM 线束整体式传感器开关接头中怠速有效开关非怠速信号触针与 OEM 线束整体式传感器开关接头中开关回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

大于 4.0-VDC？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2B

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 2 号接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需修理或更换线束、接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查线束是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 2 号接头上断开发动机线束。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查是否开路。

  • 测量 ECM 接头与整体式传感器开关接头之间导线线束中怠速有效怠速信号导线的电阻。
  • 测量 ECM 接头与整体式传感器开关接头之间导线线束中怠速有效非怠速信号导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束开关回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查开关回路电路是否开路。

  • 测量底盘接地与整体式传感器开关接头之间 OEM 线束中开关回路导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 2 号接头上断开发动机线束。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中怠速有效开关怠速信号触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束中怠速有效开关怠速信号触针与 ECM 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束中怠速有效开关非怠速信号触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束中怠速有效开关非怠速信号触针与 ECM 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON （接通）位置，然后完全踩下并释放油门踏板三次。
  • 使用 INSITE™ 电子服务工具核实故障代码 431 为非现行状态。

故障代码 431 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 02-三月-2012


故障代码 431 - 非整体式传感器开关 - 油门踏板或操纵杆怠速有效电路 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

对于汽车应用，使用挂车制动器手动阀设定行车制动。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动卡车可能会导致严重的设备损坏，造成人身伤亡。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查非整体式传感器开关。 |
 | 步骤 1A. 核实非整体式传感器开关已连接到 OEM 线束。 | 非整体式传感器开关连接到 OEM 线束？
 | 步骤 1B. 检查非整体式传感器开关和接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 检查非整体式传感器开关是否存在开路。 | 小于 10 欧姆？
 | 步骤 1D. 检查非整体式传感器开关是否存在触针之间短路。 | 大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束有无开路。 | 大于 4.0-VDC？
 | 步骤 2B. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束有无开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束开关回路。 | 小于 10 欧姆？
 | 步骤 2E. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查 OEM 线束 ECM 蓄电池（+）电路中有无短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 431 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查非整体式传感器开关。

向导步骤 1A - 核实非整体式传感器开关已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实非整体式传感器开关已连接到线束上。

  • 核实非整体式传感器开关已连接到 OEM 线束。

非整体式传感器开关连接到 OEM 线束？
是 否
无须维修

将非整体式传感器开关连接到 OEM 线束。参考 OEM 维修手册。

转至 1B

转至 3A

向导步骤 1B - 检查非整体式传感器开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开非整体式传感器开关。

采取措施

检查 OEM 线束和非整体式传感器开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

OEM 线束接头或非集成传感器开关接头中检测到损坏的连接。

维修损坏的触针。只要触针损坏，则需修理或更换线束、接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 1C

向导步骤 1C - 检查非整体式传感器开关是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开非整体式传感器开关。

采取措施

检查是否开路。

  • 测量踏板或操纵杆释放时非整体式传感器开关接头中怠速有效开关怠速信号触针与开关回路触针之间的电阻。
  • 测量踏板或操纵杆按下时非整体式传感器开关接头中怠速有效开关非怠速信号触针与开关回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

参考 OEM 维修手册。

转至 1D

转至 维修完成

向导步骤 1D - 检查非整体式传感器开关是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开非整体式传感器开关。

采取措施

检查触针之间是否短路。

  • 分别测量踏板或操纵杆释放以及按下时非整体式传感器开关接头中怠速有效开关怠速信号触针与怠速有效非怠速信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查导线线束是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开非整体式传感器开关。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否开路。

  • 测量 OEM 线束非整体式传感器开关接头中怠速有效开关怠速信号触针与 OEM 线束非整体式传感器开关接头中开关回路触针之间的电压。
  • 测量 OEM 线束非整体式传感器开关接头中怠速有效开关非怠速信号触针与 OEM 线束非整体式传感器开关接头中开关回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

大于 4.0-VDC？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2B

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 2 号接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头 2 中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需修理或更换线束、接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查导线线束是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 2 号接头上断开发动机线束。
  • 从 OEM 线束上断开非整体式传感器开关。

采取措施

检查是否开路。

  • 测量 ECM 接头与非整体式传感器开关接头之间导线线束中怠速有效怠速信号导线的电阻。
  • 测量 ECM 接头与非整体式传感器开关接头之间导线线束中怠速有效非怠速信号导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束或发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查线束开关回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开非整体式传感器开关。

采取措施

检查开关回路电路是否开路。

  • 测量底盘接地与非整体式传感器开关接头之间 OEM 线束中开关 OEM 线束开关回路导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 2 号接头上断开发动机线束。
  • 从 OEM 线束上断开非整体式传感器开关。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中怠速有效开关怠速信号触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束中怠速有效开关怠速信号触针与 ECM 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束中怠速有效开关非怠速信号触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束中怠速有效开关非怠速信号触针与 ECM 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束或发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON （接通）位置，然后完全踩下并释放油门踏板三次。
  • 使用 INSITE™ 电子服务工具核实故障代码 431 为非现行状态。

故障代码 431 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 02-三月-2012


故障代码 431 - 固态传感器开关 - 油门踏板或操纵杆怠速有效电路 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

对于汽车应用，使用挂车制动器手动阀设定行车制动。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动卡车可能会导致严重的设备损坏，造成人身伤亡。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查固态传感器开关。 |
 | 步骤 1A. 核实固态传感器开关已连接到 OEM 线束上。 | 固态传感器开关已连接到 OEM 线束上？
 | 步骤 1B. 检查固态传感器开关接头触针。 | 触针脏污或损坏？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查 OEM 线束有无开路。 | 大于 4.0-VDC？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查导线线束是否存在开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束回路。 | 小于 10 欧姆？
 | 步骤 2E. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 431 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查固态传感器开关。

向导步骤 1A - 核实固态传感器开关已连接到 OEM 线束上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实固态传感器开关连接至线束。

  • 核实固态传感器开关已连接到 OEM 线束上。

固态传感器开关已连接到 OEM 线束上？
是 否
无须维修

将固态传感器开关连接到 OEM 线束上。参考 OEM 维修手册。

转至 1B

转至 3A

向导步骤 1B - 检查固态传感器开关接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开固态传感器开关。

采取措施

检查 OEM 线束和固态传感器开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换线束、接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查 OEM 线束是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开固态传感器开关。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否开路。

  • 测量 OEM 线束固态传感器开关接头中怠速有效开关怠速信号触针与 OEM 线束固态传感器开关接头中开关回路触针之间的电压。
  • 测量 OEM 线束固态传感器开关接头中怠速有效开关非怠速信号触针与 OEM 线束固态传感器开关接头中开关回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

大于 4.0-VDC？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2B

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换线束、接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查导线线束是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开导线线束 2 号接头。
  • 从 OEM 线束上断开固态传感器开关。

采取措施

检查是否开路。

  • 测量 ECM 2 号接头与固态传感器开关接头之间导线线束中怠速有效怠速信号导线的电阻。
  • 测量 ECM 2 号接头与固态传感器开关接头之间导线线束中怠速有效非怠速信号导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束或发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 修理 OEM 或发动机线束。参考第 19 节中的步骤 019-204。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开固态传感器开关。

采取措施

检查是否开路。

  • 测量底盘接地与固态传感器开关接头之间 OEM 线束中开关回路导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。
  • 从 OEM 线束上断开固态传感器开关。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中怠速有效开关怠速信号触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束中怠速有效开关怠速信号触针与 ECM 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束中怠速有效开关非怠速信号触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束中怠速有效开关非怠速信号触针与 ECM 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洗剂（零件号 3824510）。使用电气触点清洗剂（零件号 3824510）清除接头触针中的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON （接通）位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到 OFF （断开）位置 30 秒。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 431 为非现行状态。

故障代码 431 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 02-三月-2012


故障代码 432 - 油门踏板或操纵杆怠速有效电路 - 超出标定范围

Associated Procedures

注意和警告

警告

对于汽车应用，使用挂车制动器手动阀设定行车制动。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动卡车可能会导致严重的设备损坏，造成人身伤亡。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 432 为现行状态？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板或操纵杆位置传感器电阻。 | 1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？
 | 步骤 3B-1. 检查油门踏板或操纵杆位置传感器的电阻。 |
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查故障代码。 |
 | 步骤 3A. 执行故障代码停用步骤 | 故障代码 432 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 423 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 432 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 2 号接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板或操纵杆位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 2 号接头上断开发动机线束。

采取措施

检查传感器电阻。

  • 测量 OEM 线束 ECM 接头上油门踏板或操纵杆位置信号触针与油门踏板或操纵杆位置 5 伏电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

1500 到 3000 欧姆（释放）、250 到 1500 欧姆（按下）？

释放时的数值必须至少比踩下时的数值大 1000 欧姆。

是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查油门踏板或操纵杆位置传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查传感器电阻。

  • 测量油门踏板或操纵杆位置传感器接头上油门踏板或操纵杆位置信号触针与油门踏板或操纵杆位置 5 伏电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

1500 到 3000 欧姆（释放）、250 到 1500 欧姆（按下）？

释放时的数值必须至少比踩下时的数值大 1000 欧姆。

是 否

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 或发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换油门踏板。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 2 号接头上断开发动机线束。

采取措施

检查一个接头中的触针与触针之间是否短路。

  • 测量发动机线束中油门踏板信号触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束中油门踏板信号触针与 ECM 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束中油门踏板位置 5 伏电源触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束中油门踏板位置 5 伏电源触针与 ECM 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 或发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查故障代码。

向导步骤 3A - 执行故障代码停用步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

执行故障代码停用步骤。

  • 慢慢地踩下油门踏板或操纵杆至油门全开位置，然后完全释放，重复 3 次。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 432 为现行状态？
是 否
无须维修

更换油门踏板或操纵杆总成。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON （接通）位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到 OFF （断开）位置 30 秒。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 432 为非现行状态。

故障代码 432 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-二月-2012


故障代码 441 - 蓄电池 1 电压低 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 441 为非现行状态？
步骤 2. | 检查电压电源有无故障。 |
 | 步骤 2A. 确定车辆有无电压调节器。 | 已安装电压调节器？
 | 步骤 2B. 确定蓄电池电压。 | 蓄电池电压在 11.5 和 15.0 VDC 之间？
 | 步骤 2C. 确定 OEM 电压调节器 12 VDC 侧的电压。 | 电压在 11.5 和 15.0 VDC 之间？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 23 针 OEM 接头上的电压。 | 电压在 11.5 和 15.0 VDC 之间？
 | 步骤 3C. 检查 OEM 线束中无开关蓄电池电源是否存在开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中无开关蓄电池电源的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 441 为非现行状态？
步骤 4. | 检查 ECM 和发动机线束。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 测量 ECM 的电压。 | 电压在 11.5 和 15.0 VDC 之间？
 | 步骤 4C. 检查发动机线束中无开关蓄电池电源是否存在开路。 | 小于 10 欧姆？
 | 步骤 4D. 检查 OEM 线束中无开关蓄电池电源的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查有无非现行状态故障代码。 | 故障代码 441 为非现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 441 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441 为非现行状态？
是 | 否
无须维修 | 无须维修

参考步骤 019-362

转至 2A

向导步骤 2 - 检查有无损坏的电压调节器。

向导步骤 2A - 确定车辆有无电压调节器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否存在电压调节器。

  • 检查车辆有无可能的电压调节器或参考 OEM 维修手册来确定车辆是否安装电压调节器。

如果车辆采用 24 VDC 或 36 VDC 系统，则车辆必须有能向 ECM 中的无开关蓄电池触针供应 12 VDC 电源的电压调节器。

已安装电压调节器？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B

向导步骤 2B - 确定蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。

  • 使用万用表读取蓄电池电压。

蓄电池电压在 11.5 和 15.0 VDC 之间？
是 否
无须维修

检测到蓄电池损坏。

更换损坏的蓄电池。OEM 维修手册。

转至 3A

转至 5A

向导步骤 2C - 确定 OEM 电压调节器 12 VDC 侧的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电压调节器 12 VDC 侧正极 (+) 端子与负极 (-) 端子之间的电压。

  • 使用万用表读取电压调节器之间的电压。

电压在 11.5 VDC 和 15.0 VDC 之间？
是 否
无须维修

检测到蓄电池、蓄电池电路或电压调节器损坏。

OEM 维修手册。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查 OEM 和发动机线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 23 针 OEM 接头中检测到损坏的连接。

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 或发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参见 OEM 故障诊断与排除手册。
  • 更换 OEM 线束。参考步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查 23 针 OEM 接头上的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 23 针 OEM 接头上断开发动机线束。

采取措施

检查无开关蓄电池电源的电压。

  • 检查 23 针 OEM 接头无开关蓄电池电源触针与接地之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

电压在 11.5 VDC 到 15.0 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3E

转至 3C

向导步骤 3C - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束 23 针接头上断开发动机线束
  • 从蓄电池上断开蓄电池电缆。

采取措施

检查是否开路。

  • 测量 23 针 OEM 接头无开关蓄电池触针与蓄电池正极 (+) 端子之间的电阻。

检查与无开关蓄电池电源串联的保险丝是否熔断或腐蚀。

关于接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

  • 维修 OEM 线束。参见 OEM 故障诊断与排除手册。
  • 更换 OEM 线束。参考步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查 OEM 线束中无开关蓄电池电源的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束的 23 针和 31 针 OEM 接头上断开发动机线束。
  • 从蓄电池上断开蓄电池电缆。

采取措施

检查触针之间是否短路。

  • 测量 23 针 OEM 接头中无开关蓄电池电源触针与 23 针 OEM 接头中所有其它触针之间的电阻。
  • 测量 23 针 OEM 接头中无开关蓄电池电源触针与 31 针 OEM 接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中存在触针之间短路。

维修或更换 OEM 线束。

  • 维修 OEM 线束。参见 OEM 故障诊断与排除手册。
  • 更换 OEM 线束。参考步骤 019-071。

转至 3E

转至 5A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5B

转至 4A

向导步骤 4 - 检查 ECM 和发动机线束。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查 ECM 和发动机线束接头无下列情况：

  • 检查发动机线束接头触针有无下列情况：
  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

关于接头触针的识别，参考电路图或电气接线图。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 测量 ECM 的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查无开关蓄电池电源的电压。

  • 检查发动机线束 ECM 1 号接头无开关蓄电池电源触针与接地之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

电压在 11.5 VDC 和 15.0 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 4E

转至 4C

向导步骤 4C - 检查发动机线束中无开关蓄电池电源是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头
  • 从蓄电池上断开蓄电池电缆。

采取措施

检查是否开路。

  • 测量发动机 1 号接头中无开关蓄电池电源触针与 23 针 OEM 接头中无开关蓄电池电源触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。

转至 4D

转至 5A

向导步骤 4D - 检查发动机线束中无开关蓄电池电源的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从蓄电池上断开蓄电池电缆。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头中无开关蓄电池电源触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中无开关蓄电池电源触针与发动机 2 号接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。

转至 4E

转至 5A

向导步骤 4E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441 为非现行状态？
是 否
无须维修

更换 ECM。需要预先授权。

请参考步骤 019-031。

转至 5B

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 441 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-二月-2012


故障代码 442 - 蓄电池 1 电压高 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 442 为非现行状态？
步骤 2. | 检查电压电源有无故障。 |
 | 步骤 2A. 确定车辆有无电压调节器。 | 已安装电压调节器？
 | 步骤 2B. 确定蓄电池电压。 | 蓄电池电压在 11.5 和 15.0 VDC 之间？
 | 步骤 2C. 确定 OEM 电压调节器 12 VDC 侧的电压。 | 电压在 11.5 和 15.0 VDC 之间？
步骤 3. | 检查充电系统。 |
 | 步骤 3A. 检查充电机的充电电压是否正确。 | 充电系统工作正常且电压在 11.5 VDC 到 15.0 VDC 之间？
步骤 4. | 检查 OEM 线束。 |
 | 步骤 4A. 检查 OEM 线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 23 针 OEM 接头上的电压。 | 电压在 11.5 VDC 和 15.0 VDC 之间？
 | 步骤 4C. 检查有无非现行状态故障代码。 | 故障代码 442 为非现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 442 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 442 为非现行状态？
是 | 否
无须维修 | 无须维修

参考步骤 019-362

转至 2A

向导步骤 2 - 检查有无损坏的电压调节器。

向导步骤 2A - 确定车辆有无电压调节器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否存在电压调节器。

  • 检查车辆有无可能的电压调节器或参考 OEM 维修手册来确定车辆是否安装电压调节器。

如果车辆采用 24 VDC 或 36 VDC 系统，则车辆必须有能向 ECM 中的无开关蓄电池触针供应 12 VDC 电源的电压调节器。

已安装电压调节器？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B

向导步骤 2B - 确定蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。

  • 使用万用表读取蓄电池电压。

蓄电池电压在 11.5 VDC 到 15.0 VDC 之间？
是 否
无须维修

检测到蓄电池出现故障。

更换有故障的蓄电池。参见 OEM 故障诊断与排除手册。

转至 3A

转至 5A

向导步骤 2C - 确定 OEM 电压调节器 12 VDC 侧的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电压调节器 12 VDC 侧正极 (+) 端子与负极 (-) 端子之间的电压。

  • 使用万用表读取电压调节器之间的电压。

电压在 11.5 VDC 和 15.0 VDC 之间？
是 否
无须维修

检测到蓄电池、蓄电池电路或电压调节器出故障。

参见 OEM 故障诊断与排除手册。

转至 3A

转至 5A

向导步骤 3 - 检查充电系统。

向导步骤 3A - 检查充电机的充电电压是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆的充电系统。

  • 使用《C8.3g（天然气）发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-0013。同时使用《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 13 节中的步骤 013-001。

充电系统工作正常且电压在 11.5 VDC 到 15.0 VDC 之间？
是 否
无须维修

检测到充电系统出故障。

修理充电系统。

  • 使用《C8.3g（天然气）发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-001。同时使用《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 13 节中的步骤 013-001。

参考第 13 节中的步骤 013-001。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查 OEM 和发动机线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

关于接头触针的识别，参考电路图或电气接线图。

触针脏污或损坏？
是 否

在 23 针 OEM 接头中检测到损坏的连接。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 23 针 OEM 接头上的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上 23 针接头处断开 OEM 线束。

采取措施

检查无开关蓄电池电源的电压。

  • 检查 23 针 OEM 接头无开关蓄电池电源触针与接地之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

电压在 11.5 VDC 和 15.0 VDC 之间？
是 否
无须维修

OEM 线束中的高压电源对其中一个无开关蓄电池电源短路。

维修或更换 OEM 导线线束。

使用 OEM 维修手册。

转至 4C

转至 5A

向导步骤 4C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 442 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5B

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

停用故障代码

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 442 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-二月-2012


故障代码 443 - 油门踏板位置传感器电源电压 - 对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查多路故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 443 为非现行状态？
步骤 2. | 检查传感器和传感器电源电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机和 OEM 线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3B-1. 检查触针是否对地短路。 |
 | 步骤 3C. 检查有无非现行状态故障代码。 | 故障代码 443 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 443 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查多路故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 443 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查传感器和传感器电源电路。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和油门踏板位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

关于接头触针的识别，参考电路图或电气接线图。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 使用 OEM 维修手册。

 无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 443 为现行状态？
是 否
无须维修

检测到故障传感器。

更换油门踏板位置传感器。使用 OEM 维修手册。

转至 3A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

有关接头触针的识别，参见电路图或电气接线图。使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机和 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 确保已断开连接在油门踏板位置传感器电源上的所有元件。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中油门踏板位置传感器电源触针与发动机 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中油门踏板位置传感器电源触针与发动机 1 号接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机或 OEM 线束中油门踏板位置传感器电源线存在触针之间短路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 2 号接头
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 确保已断开连接在油门踏板位置传感器电源上的所有元件。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 2 号接头中油门踏板位置传感器电源触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机或 OEM 线束中传感器 1 号电源线存在触针对地短路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

修理或更换 OEM 或发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 443 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 443 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-二月-2012


故障代码 449 - 燃油压力高 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无多个故障代码。 | 故障代码 118、119、2118、2119 和/或 2228 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 449 为现行状态？
步骤 2. | 检查第二级燃料压力/温度传感器读数。 |
 | 步骤 2A. 核实辅助燃油压力/温度传感器读数。 | 燃料压力测量值在 5% 以内？
 | 步骤 2B. 检查第一级燃料压力。 | 压力大于发动机系列的最大值？
 | 步骤 2C. 核实第一级燃料压力传感器的读数。 | 燃料压力测量值在 5% 以内
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 449 为现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 118、119、2118、2119 和/或 2228 为现行状态？
是 否

对现行故障代码进行故障判断及排除。如果所有故障代码为现行状态 ，从故障代码 2228 开始进行故障诊断及排除。

 无须维修

转至 相应的故障判断及排除症状树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

在发生故障的条件下运转发动机。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 449 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查第二级燃料压力/温度传感器。

向导步骤 2A - 核实辅助燃油压力/温度传感器读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将一个机械式压力表连接到 Compuchek™ 电子服务工具上。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实燃料压力。

  • 将使用与低压调节器壳体上 Compuchek™ 接头相连的机械式压力表测量的辅助燃油压力值与 INSITE™ 电子服务工具上显示的辅助燃油压力测量值进行对比核实。

关于部件触针的识别，请参考电路图或电气接线图。

注：INSITE™ 电子服务工具中以绝对压力的形式显示燃料压力。在 B LPG Plus 发动机上，可能需要在蒸发器出口下游安装 Compuchek™ 接头。

燃料压力测量值在 5% 以内？
是 否
无须维修

更换辅助燃油压力/温度传感器。参考第 19 节中的步骤 019-153。

转至 2B

转至 3A

向导步骤 2B - 检查第一级燃料压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取主燃油压力。

  • 使用 INSITE™ 电子服务工具读取燃料压力。
  • 使用《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 5 节中的步骤 005-061。
  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-061。

压力大于发动机系列的最大值？
是 否
无须维修

检测到低压调节器损坏。

维修或更换缺失或损坏的部件，或更换调节器。

  • 使用《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 5 节中的步骤 005-047。
  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-047。

转至 2C

转至 3A

向导步骤 2C - 核实第一级燃料压力传感器的读数。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将一个机械式压力表连接到 Compuchek™ 电子服务工具上。
  • 使用《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 5 节中的步骤 005-061。
  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-061。
  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实主燃油压力。

  • 使用 INSITE™ 电子服务工具读取燃料压力。
  • 使用《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 5 节中的步骤 005-061。
  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-061。

注：INSITE™ 中显示绝对燃油压力。燃油壳体上的 Compucheck™ 接头用来测量发动机（低压）调节器出口压力

燃料压力测量值在 5% 以内？
是 否

发动机（低压）调节器的 OEM 燃料系统供应压力偏高。

故障诊断 OEM 燃料系统。参考 OEM 维修手册

检测到主燃油压力传感器损坏。

  • 更换传感器。参考第 19 节中的步骤 019-188。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 449 为非现行状态。

故障代码 449 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1A

转至 3B

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-十一月-2010


故障代码 453 - B 和 C Gas Plus - 燃气质量流量传感器电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 453 为现行状态？
步骤 2. | 检查传感器。 |
 | 步骤 2A. 检查发动机线束和燃气质量流量传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路是否响应。 | 故障代码 454 为现行状态并且故障代码 453 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 电压符合技术规范的规定？
 | 步骤 2D. 读取故障代码。 | 故障代码 453 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束、OEM 线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C-1. 检查发动机线束中的触针与触针之间是否短路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 读取故障代码。 | 故障代码 453 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 453 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 453 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查传感器。

向导步骤 2 - 检查发动机线束和燃气质量流量传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃气质量流量传感器。

采取措施

检查发动机线束和燃气质量流量传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

关于部件触针的识别，请参考电路图或电气接线图。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-220。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-101。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃气质量流量传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 454 为现行状态并且故障代码 453 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃气质量流量传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束燃气质量流量传感器接头上 12 VDC 电源触针与燃气质量流量回路触针之间的电压。

关于部件触针的识别，请参考电路图或电气接线图。

B 系列发动机的电压范围在 12 到 15 VDC 之间。

C 系列发动机的电压范围在 13.5 到 15 VDC 之间。

电压符合技术规范的规定？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 453 为现行状态？
是 否

更换燃气质量流量传感器。参考第 19 节中的步骤 019-101。

无须维修

转至 4A

转至 4B

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束、OEM 线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头。
  • 从 OEM 线束上 31 针 OEM 接头处断开发动机线束。

采取措施

检查发动机线束、ECM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

关于部件触针的识别，请参考电路图或电气接线图。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束、OEM 线束，或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-220。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。使用 OEM 维修手册。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开燃气质量流量传感器。

采取措施

检查是否开路。

  • 测量 ECM 接头回路触针与燃气质量流量传感器接头回路触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考步骤 019-202。
  • 更换发动机线束。请参考步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开燃气质量流量传感器。

采取措施

检查触针之间是否短路。

  • 检查触针之间是否短路。
  • 测量发动机线束 1 号接头中燃气质量流量传感器信号触针与发动机线束 2 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

修理或更换发动机线束接头或触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开燃气质量流量传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中燃气质量流量传感器 12 VDC 电源触针与发动机线束 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中燃气质量流量传感器 12 VDC 电源触针与发动机线束 2 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

修理或更换发动机线束接头或触针。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3E - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 453 为现行状态？
是 | 否
无须维修 | 无须维修

转至 4A

转至 4B

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 清除故障代码。
  • 使用 INSITE™ 电子服务工具核实故障代码 453 为非现行状态？

故障代码 453 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断图表。

上次改进日期: 04-三月-2012


故障代码 453 - L Gas Plus - 燃气质量流量传感器电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 453 为现行状态？
步骤 2. | 检查传感器。 |
 | 步骤 2A. 检查发动机线束和燃气质量流量传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路是否响应。 | 故障代码 454 为现行状态并且故障代码 453 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 电压符合技术规范的规定？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束、OEM 线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 453 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 453 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查传感器。

向导步骤 2 - 检查发动机线束和燃气质量流量传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从传感器电源变压器上断开燃气质量流量传感器。

采取措施

检查发动机线束和燃气质量流量传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

关于部件触针的识别，请参考电路图或电气接线图。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-220。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-101。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从传感器电源变压器上断开燃气质量流量传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 454 为现行状态并且故障代码 453 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变压器线束上断开燃气质量流量传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 参考第 19 节中的步骤 019-439 。

电压输出大于 15.7 VDC？
是 否

更换变压器。参考第 19 节中的步骤 019-439 。

更换燃气质量流量传感器。参考第 19 节中的步骤 019-101。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束、OEM 线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头。
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。
  • 从发动机线束上断开传感器电源变压器。

采取措施

检查发动机线束、OEM 线束、传感器电源变压器和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

关于部件触针的识别，请参考电路图或电气接线图。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束、OEM 线束，或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-220。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从传感器电源变压器上断开燃气质量流量传感器。

采取措施

检查是否开路。

  • 测量 ECM 接头回路触针与燃气质量流量传感器接头回路触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 修理或更换传感器变压器。参考第 19 节中的步骤 019-439 。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开燃气质量流量传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中燃气质量流量传感器信号触针与发动机线束 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中燃气质量流量传感器信号触针与发动机线束 2 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束、接头或触针。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 修理或更换传感器变压器。参考第 19 节中的步骤 019-439 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 453 为非现行状态？

故障代码 453 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-三月-2012


故障代码 454 - B Gas Plus 和 C Gas Plus - 不带可选传感器电源变压器燃气质量流量传感器电路的发动机 - 对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码并核实发动机选装件。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 454 为现行状态？
 | 步骤 1B. 检查传感器电源变压器。 | 变压器存在？
步骤 2. | 检查传感器。 |
 | 步骤 2A. 检查系统电压。 | 电压在 +13.5 和 +15.0-VDC 之间？
 | 步骤 2B. 检查传感器电源电压。 | 电压在 +13.5 和 +15.0-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 454 为非现行状态且故障代码 453 为现行状态？
 | 步骤 2D. 读取故障代码并核实传感器状态。 | 故障代码 454 为现行状态？
步骤 3. | 检查线束。 |
 | 步骤 3A. 检查发动机线束和燃气质量流量传感器接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束、OEM 线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 454 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 454 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码并核实发动机选装件。

向导步骤 1A - 读取故障代码。

条件

  • 连接上 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 454 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362（非现行或间歇故障代码）。

向导步骤 1B - 检查传感器电源变压器。

条件

  • 无

采取措施

检查是否存在传感器电源变压器。

  • 检查发动机，确认它不是带传感器电源变压器的 L Gas Plus 或 C Gas Plus 发动机。

变压器存在？
是 | 否
无须维修 | 无须维修

转至 使用适合应用的故障代码。

转至 2A

向导步骤 2 - 检查传感器。

向导步骤 2A - 检查系统电压。

条件

  • 运转发动机。
  • 连接上 INSITE™ 电子服务工具。

采取措施

检查系统电压。

  • 使用 INSITE™ 电子服务工具读取蓄电池电压参数。

电压范围为 +13.5 至 +15.0-VDC。

电压符合技术规范的规定？
是 否
无须维修

诊断车辆充电系统。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的故障诊断症状步骤 T013（充电机不充电或充电不足），或使用《B.59G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 基本发动机故障判断和排除手册》（公告号 3666164）和 OEM 维修手册中的故障诊断症状步骤 T013（充电机不充电或充电不足）。

转至 2B

转至 4A

向导步骤 2B - 检查传感器电源电压。

条件

  • 发动机运转。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查传感器的电源电压。

  • 使用 INSITE™ 电子服务工具读取 14 伏传感器电源 (3) 参数。

电压应处于 +13.5 和 +15.0-VDC 之间。

电压符合技术规范的规定？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 燃气质量流量传感器从发动机线束上断开。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束燃气质量流量传感器接头上燃气质量流量电源触针与燃气质量流量信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 453 为现行状态并且故障代码 454 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 读取故障代码并核实传感器状态。

条件

  • 燃气质量流量传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接上 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 454 为现行状态？
是 否

更换燃气质量流量传感器。参考第 19 节中的步骤 019-101（燃气质量流量传感器）。

无须维修

转至 4A

转至 4B

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和燃气质量流量传感器接头触针。

条件

  • 钥匙开关断开
  • 燃气质量流量传感器从发动机线束上断开。

采取措施

检查发动机线束和燃气质量流量传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

  • 导线绝缘皮损坏。

关于部件触针的识别，请参考电路图或电气接线图。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束、OEM 线束，或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-220。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-101。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束、OEM 线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从 OEM 线束的 23-针和 31-针 OEM 接头上断开发动机线束。

采取措施

检查发动机线束、OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

参考第 19 节中的步骤 019-361。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束、OEM 线束，或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-220。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。使用 OEM 维修手册。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3C

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 燃气质量流量传感器从发动机线束上断开。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头电源触针与发动机线束燃气质量流量传感器接头电源触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头信号触针与发动机线束燃气质量流量传感器接头信号触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 线束的 23-针和 31-针 OEM 接头上断开发动机线束。
  • 燃气质量流量传感器从发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中燃气质量流量传感器信号触针与 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中燃气质量流量传感器信号触针与 2 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法，参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

修理或更换发动机线束接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 燃气质量流量传感器从发动机线束上断开。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中燃气质量流量传感器信号触针与接地之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

修理或更换发动机线束接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接上 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 454 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 454 为非现行状态。

故障代码 454 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断图表。

上次改进日期: 04-三月-2012


故障代码 455 - 燃油控制阀电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 455 为非现行状态？
步骤 2. | 检查燃料控制阀和电路。 |
 | 步骤 2A. 检查燃料控制阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃料控制阀中是否存在开路。 | 2 到 5 欧姆？
 | 步骤 2C. 检查燃料控制阀电源、电源线和回路。 | 是否大于 5-VDC？
 | 步骤 2D. 检查燃料控制阀回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3B. 检查有无非现行状态故障代码。 | 故障代码 455 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 455 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 455 为非现行状态？
是 | 否
无须维修 | 无须维修

参考步骤 019-362

转至 2A

向导步骤 2 - 检查燃料控制阀和电路。

向导步骤 2A - 检查燃料控制阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开燃料控制阀。

采取措施

检查发动机线束和燃料控制阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换线束或更换阀门。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考步骤 019-202。
  • 更换线束。请参考步骤 019-043。
  • 更换此阀。参考步骤 019-102。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃料控制阀中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开燃料控制阀。

采取措施

检查燃料控制阀的电阻。

  • 测量燃料控制阀接头上燃料控制阀输出触针与燃料控制阀回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

2 到 5 欧姆？
是 | 否
无须维修 | 无须维修

转至 2C

转至 4A

向导步骤 2C - 检查燃料控制阀电源、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开燃料控制阀。
  • 将钥匙开关转到 ON（接通）位置
  • 接合起动马达并拖动发动机。

采取措施

检查燃料控制阀电源电压和回路电路。

  • 测量发动机线束燃料控制阀接头上燃料控制阀输出触针与燃料控制阀回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

是否大于 5-VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查燃料控制阀回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开燃料控制阀。

采取措施

检查是否开路。

  • 测量发动机线束中燃料控制阀回路触针与发动机缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中回路线存在触针对地开路。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：检查接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 1 或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开燃料控制阀。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 发动机 1 号接头燃料供应阀电源触针（与发动机线束燃料控制阀接头电源触针）之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中燃料控制阀电源电路存在开路。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从发动机线束上断开燃料控制阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 发动机 1 号接头中燃料控制阀电源触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 发动机 1 号接头中燃料控制阀电源触针与发动机 2 号接头中所有触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中燃料控制阀电源线存在触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考步骤 019-204。
  • 更换线束。请参考步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 455 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 455 为非现行状态。

故障代码 455 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-二月-2012


故障代码 458 - B 和 C Gas Plus - 点火正时信号电路 - 对高压短路

Associated Procedures

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 458 为现行状态？
步骤 2. | 检查点火控制模块。 |
 | 步骤 2A. 检查 ICM（点火控制模块）和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 458 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 458 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

n/a

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 458 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火控制模块 (ICM)。

向导步骤 2A - 检查 ICM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开发动机线束。

采取措施

检查模块和发动机线束接头触针有无下列情况：检查接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

关于部件触针的识别，请参考电路图或电气接线图。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束，或更换 ICM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-105。

无须维修

转至 4A

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 458 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4B

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。

采取措施

检查发动机线束、OEM 23-针、OEM 31-针和 ECM 接头触针有无下列情况：检查接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

关于部件触针的识别，请参考电路图或电气接线图。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中 ICM 正时触针与发动机线束 ICM 接头中 ICM 正时触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查发动机线束、OEM 23 针、OEM 31 针和 ECM 接头触针有无下列情况：

  • 测量发动机线束 ECM 1 号接头中 ICM 正时触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中 ICM 正时触针与发动机线束 ECM 2 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到断开位置并等待 5 秒。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 458 为非现行状态。

故障代码 458 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-三月-2012


故障代码 458 - L Gas Plus - 点火正时信号电路 - 对高压短路

Associated Procedures

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 458 为现行状态？
步骤 2. | 检查点火控制模块 (ICM)。 |
 | 步骤 2A. 检查 ICM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 458 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 458 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 458 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考步骤 019-362

向导步骤 2 - 检查点火控制模块 (ICM)。

向导步骤 2A - 检查 ICM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。

采取措施

检查模块和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束，或更换 ICM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-105。

无须维修

转至 4A

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 458 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4B

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。

采取措施

检查发动机线束、OEM 23 针、OEM 31 针和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中 ICM 正时触针与发动机线束 ICM 接头中 ICM 正时触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 或步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开发动机线束
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中 ICM 正时触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中 ICM 正时触针与发动机线束 ECM 2 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到断开位置并等待 5 秒
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 458 为非现行状态。

故障代码 458 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-三月-2012


故障代码 459 - B 和 C Gas Plus - 点火正时信号电路 - 对低压短路

Associated Procedures

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823995 - 阳性 Weather Pack™ 测试导线。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 459 为现行状态？
步骤 2. | 检查点火控制模块 (ICM)。 |
 | 步骤 2A. 检查系统电压。 | 小于 12 VDC？
 | 步骤 2B. 检查 ICM 电源电压。 | 小于 12 VDC？
 | 步骤 2C. 检查 ICM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查 ICM 电源电压。 | 小于 12 VDC？
 | 步骤 2E. 检查有无损坏的 ICM 15 安保险丝。 | 小于 10 欧姆？
 | 步骤 2F. 读取故障代码。 | 故障代码 459 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 ECM 是否存在现行故障代码。 | 故障代码 459 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 459 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 459 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火控制模块 (ICM)。

向导步骤 2A - 检查系统电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查系统电压。

  • 使用 INSITE™ 电子服务工具读取蓄电池电压参数。

小于 12 VDC？
是 否

充电或更换车辆蓄电池。参考第 13 节中的步骤 013-007。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 ICM 电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ICM 接头上断开发动机线束。

采取措施

检查开关蓄电池 (+) 电压。

  • 测量 ICM 接头触针 A 上的电压。

关于部件触针的识别，请参考电路图或电气接线图。

小于 12 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查 ICM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 和 31 针 OEM 接头上断开发动机线束。

采取措施

检查模块、发动机线束和 OEM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束，或更换 ICM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-105。

无须维修

转至 3A

转至 2D

向导步骤 2D - 检查 ICM 电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 31-针 OEM 接头上断开发动机线束。

采取措施

检查开关蓄电池 (+) 电压。

  • 测量 OEM 接头触针 27 和 30 上的电压。

关于部件触针的识别，请参考电路图或电气接线图。

小于 12 VDC？
是 | 否
无须维修 | 无须维修

转至 2E

转至 3A

向导步骤 2E - 检查有无损坏的 ICM 15 安保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 15 安 ICM 保险丝。

采取措施

检查有无损坏的保险丝。

  • 拆下 15 安 ICM 保险丝。
  • 使用万用表测试保险丝的导通性。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到保险丝损坏。更换保险丝。

转至 2F

转至 4A

向导步骤 2F - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 459 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4B

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。

采取措施

检查发动机线束、OEM 23 针、OEM 31 针和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中 ICM 正时触针与发动机线束 ICM 接头中 ICM 正时触针之间的电阻。
  • 测量发动机线束 ECM 接头中 ICM 信号参考触针与发动机线束 ICM 接头中 ICM 信号参考触针之间的电阻。
  • 测量发动机线束 ECM 接头中 ICM 信号负极 (-) 触针与发动机线束 ICM 接头中 ICM 信号负极 (-) 触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 1 号接头 ICM 正时触针与发动机缸体接地之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修损坏的触针。维修或更换触针损坏的发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中 ICM 正时触针与该接头中所有其它触针以及与发动机线束 ECM 2 号接头中所有触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中 ICM 信号参考触针与该接头中所有其它触针以及与发动机线束 ECM 2 号接头中所有触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中 ICM 信号负极 (-) 触针与该接头中所有其它触针以及与发动机线束 ECM 2 号接头中所有触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 459 为非现行状态？
是 否
无须维修

更换 ICM。参考第 19 节中的步骤 019-105。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到断开位置并等待 5 秒。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 459 为非现行状态。

故障代码 459 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-三月-2012


故障代码 459 - L Gas Plus - 点火正时信号电路 - 对低压短路

Associated Procedures

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 459 为现行状态？
步骤 2. | 检查点火控制模块 (ICM)。 |
 | 步骤 2A. 检查系统电压。 | 小于 12 VDC？
 | 步骤 2B. 检查 ICM 电源电压。 | 小于 12 VDC？
 | 步骤 2C. 检查 ICM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查 ICM 电源电压。 | 小于 12 VDC？
 | 步骤 2E. 检查有无损坏的 ICM 15 安保险丝。 | 小于 10 欧姆？
 | 步骤 2F. 读取故障代码。 | 故障代码 459 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 ECM 是否存在现行故障代码。 | 故障代码 459 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 459 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 459 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火控制模块 (ICM)。

向导步骤 2A - 检查系统电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查系统电压。

  • 使用 INSITE™ 电子服务工具读取蓄电池电压参数。

小于 12 VDC？
是 否

充电或更换车辆蓄电池。参考第 13 节中的步骤 013-007。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 ICM 电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ICM 接头上断开发动机线束。

采取措施

检查开关蓄电池 (+) 电压。

  • 测量 ICM 接头触针 A 上的电压。

关于部件触针的识别，请参考电路图或电气接线图。

小于 12 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查 ICM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 接头上断开发动机线束。

采取措施

检查模块、发动机线束和 OEM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束，或更换 ICM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-105。

无须维修

转至 3A

转至 2D

向导步骤 2D - 检查 ICM 电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 31-针 OEM 接头上断开发动机线束。

采取措施

检查开关蓄电池 (+) 电压。

  • 测量 OEM 接头触针 27 和 30 上的电压。

关于部件触针的识别，请参考电路图或电气接线图。

小于 12 VDC？
是 | 否
无须维修 | 无须维修

转至 2E

转至 3A

向导步骤 2E - 检查有无损坏的 ICM 15 安保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 15 安 ICM 保险丝。

采取措施

检查有无损坏的保险丝。

  • 拆下 15 安 ICM 保险丝。
  • 使用万用表测试保险丝的导通性。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到保险丝损坏。更换保险丝。

转至 2F

转至 4A

向导步骤 2F - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 459 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4B

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。

采取措施

检查发动机线束、OEM 23 针、OEM 31 针和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中 ICM 正时触针与发动机线束 ICM 接头中 ICM 正时触针之间的电阻。
  • 测量发动机线束 ECM 接头中 ICM 信号参考触针与发动机线束 ICM 接头中 ICM 信号参考触针之间的电阻。
  • 测量发动机线束 ECM 接头中 ICM 信号负极 (-) 触针与发动机线束 ICM 接头中 ICM 信号负极 (-) 触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。
  • 从 ECM 上断开发动机线束 1 号接头和 3 号接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 1 号接头 ICM 正时触针与发动机缸体接地之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中 ICM 正时触针与该接头中所有其它触针以及与发动机线束 ECM 2 号接头中所有触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中 ICM 信号参考触针与该接头中所有其它触针以及与发动机线束 ECM 2 号接头中所有触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中 ICM 信号负极 (-) 触针与该接头中所有其它触针以及与发动机线束 ECM 2 号接头中所有触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 459 为非现行状态？
是 否
无须维修

更换 ICM。参考第 19 节中的步骤 019-105。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到断开位置并等待 5 秒。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 459 为非现行状态。

故障代码 459 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-三月-2012


故障代码 461 - B 和 C Gas Plus - 点火参考信号电路 - 对高压短路

Associated Procedures

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 461 为现行状态？
步骤 2. | 检查点火控制模块 (ICM) 和导线线束。 |
 | 步骤 2A. 检查 ICM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查 OEM 接头触针。 | 触针脏污或损坏？
 | 步骤 2G. 检查 ICM 处的电源电压。 | 触针 27 或 30 上为 8 至 15-VDC ？
 | 步骤 2H. 检查 15 安 OEM 保险丝。 | 小于 10 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 461 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 461 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查点火控制模块和导线线束。

向导步骤 2A - 检查 ICM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火控制模块上断开发动机线束。

采取措施

检查点火控制模块和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束，或更换 ICM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换点火控制模块。参考第 19 节中的步骤 019-105。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从 OEM 线束的 23 针和 31 针 OEM 接头上断开发动机线束。

采取措施

检查发动机线束、OEM 23-针、OEM 31-针和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开发动机线束。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中 ICM 信号参考触针与发动机线束 ICM 接头中 ICM 信号参考触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 从 ECM 处的接头 1 上断开发动机线束。

采取措施

按以下步骤检查是否对地短路：

  • 测量 ECM 接头触针 11 与发动机缸体接地之间的电阻。

电阻大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中 ICM 信号参考触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中 ICM 信号参考触针与发动机线束 ECM 2 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 2F

向导步骤 2F - 检查 OEM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针 OEM 接头上断开发动机线束。

采取措施

检查 OEM 接头触针有无下列情况。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2G

向导步骤 2G - 检查 ICM 处的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束从 31 针 OEM 接头上断开。

采取措施

如下所示，检查 ICM 的供电电压：

  • 测量触针 30 与 OEM 接头车辆侧的接地之间的电压。
  • 测量触针 27 与 OEM 接头车辆侧的接地之间的电压。

关于部件触针的识别，请参考电路图或电气接线图。

触针 27 或 30 上为 8 至 15-VDC ？
是 否
无须维修

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。

转至 2H

转至 3A

向导步骤 2H - 检查 15 安 OEM 保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 15 安保险丝。

  • 测量 15 安 OEM 保险丝前后的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否

更换点火控制模块。参考第 19 节中的步骤 019-105。

更换 15 安保险丝。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 461 为非现行状态。

故障代码 461 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-三月-2012


故障代码 461 - L Gas Plus - 点火参考信号电路 - 对高压短路

Associated Procedures

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 461 为现行状态？
步骤 2. | 检查点火控制模块 (ICM)。 |
 | 步骤 2A. 检查 ICM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 461 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 461 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 461 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查点火控制模块。

向导步骤 2A - 检查 ICM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从点火控制模块上断开发动机线束。

采取措施

检查模块和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

关于部件触针的识别，请参考电路图或电气接线图。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束，或更换 ICM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤019-201。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换传感器。参考步骤 019-105。

无须维修

转至 4A

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 461 为现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 3A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从 OEM 线束的 23 针和 31 针 OEM 接头上断开发动机线束。

采取措施

检查发动机线束、OEM 23 针、OEM 31 针和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

关于部件触针的识别，请参考电路图或电气接线图。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。需要预先授权。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开发动机线束。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中 ICM 信号参考触针与发动机线束 ICM 接头中 ICM 信号参考触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 或步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开发动机线束
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中 ICM 信号参考触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中 ICM 信号参考触针与发动机线束 ECM 2 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 461 为非现行状态。

故障代码 461 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-三月-2012


故障代码 462 - B 和 C Gas Plus - 点火控制模块 (ICM) 参考信号电路 - 对低压短路

Associated Procedures

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 462 为现行状态？
步骤 2. | 检查点火控制模块。 |
 | 步骤 2A. 检查 ICM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 462 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查 ECM 是否存在现行故障代码。 | 故障代码 462 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 462 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 462 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火控制模块 (ICM)。

向导步骤 2A - 检查 ICM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从点火控制模块上断开发动机线束。

采取措施

检查模块和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

关于部件触针的识别，请参考电路图或电气接线图。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束，或更换 ICM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-105。

无须维修

转至 4A

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 462 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4B

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从 OEM 线束的 23 针和 31 针 OEM 接头上断开发动机线束。

采取措施

检查发动机线束、OEM 23 针、OEM 31 针和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

关于部件触针的识别，请参考电路图或电气接线图。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开发动机线束。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中 ICM 信号参考触针与发动机线束 ICM 接头中 ICM 信号参考触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开发动机线束
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 1 号接头 ICM 信号参考触针与发动机缸体接地之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开发动机线束
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 1 号接头中 ICM 信号参考触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中 ICM 信号参考触针与发动机线束 ECM 2 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 462 为非现行状态？
是 否
无须维修

更换 ICM。参考第 19 节中的步骤 019-105。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到断开位置并等待 5 秒
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 462 为非现行状态。

故障代码 462 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-三月-2012


故障代码 462 - L Gas Plus - 点火控制模块参考信号电路 - 对低压短路

Associated Procedures

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 462 为现行状态？
步骤 2. | 检查点火控制模块。 |
 | 步骤 2A. 检查系统电压。 | 小于 12 VDC？
 | 步骤 2B. 检查 ICM 电源电压。 | 小于 12 VDC？
 | 步骤 2C. 检查 ICM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查 ICM 电源电压。 | 小于 12 VDC？
 | 步骤 2E. 检查有无损坏的 ICM 15 安保险丝。 | 小于 10 欧姆？
 | 步骤 2F. 读取故障代码。 | 故障代码 462 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查 ECM 是否存在现行故障代码。 | 故障代码 462 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 462 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 462 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火控制模块。

向导步骤 2A - 检查系统电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查系统电压。

  • 使用 INSITE™ 电子服务工具读取蓄电池电压参数。

小于 12 VDC？
是 否

充电或更换车辆蓄电池。参考第 13 节中的步骤 013-007。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 ICM 电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ICM 接头上断开发动机线束

采取措施

检查开关蓄电池 (+) 电压。

  • 测量 ICM 接头触针 A 上的电压。

关于部件触针的识别，请参考电路图或电气接线图。

小于 12 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查 ICM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 和 31 针 OEM 接头上断开发动机线束。

采取措施

检查模块、发动机线束和 OEM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束，或更换 ICM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-105。

无须维修

转至 3A

转至 2D

向导步骤 2D - 检查 ICM 电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 31-针 OEM 接头上断开发动机线束。

采取措施

检查开关蓄电池 (+) 电压。

  • 测量 OEM 接头触针 27 和 30 上的电压。

关于部件触针的识别，请参考电路图或电气接线图。

小于 12 VDC？
是 | 否
无须维修 | 无须维修

转至 2E

转至 3A

向导步骤 2E - 检查有无损坏的 ICM 15 安保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 15 安 ICM 保险丝。

采取措施

检查有无损坏的保险丝。

  • 拆下 15 安 ICM 保险丝。
  • 使用万用表测试保险丝的导通性。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到保险丝损坏。更换保险丝。

转至 2F

转至 4A

向导步骤 2F - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 462 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4B

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。

采取措施

检查发动机线束、OEM 23-针、OEM 31-针和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开发动机线束。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中 ICM 信号参考触针与发动机线束 ICM 接头中 ICM 信号参考触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 1 号接头 ICM 信号参考触针与发动机缸体接地之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 从 OEM 线束 23 针和 31 针 OEM 接头上断开发动机线束。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中 ICM 信号参考触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中 ICM 信号参考触针与发动机线束 ECM 2 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 462 为非现行状态？
是 否
无须维修

更换 ICM。参考第 19 节中的步骤 019-105。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到断开位置并等待 5 秒。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 462 为非现行状态。

故障代码 462 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-三月-2012


故障代码 465 - B 和 C Gas Plus - 涡轮增压器控制阀电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线和零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 465 为非现行状态？
步骤 2. | 检查废气旁通控制阀和电路。 |
 | 步骤 2A. 检查废气旁通控制阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查废气旁通控制阀中是否存在开路。 | 2 到 6 欧姆？
 | 步骤 2C. 检查废气旁通控制阀的电压、电源线和回路。 | 是否大于 5-VDC？
 | 步骤 2D. 检查废气旁通控制阀回路中是否存在开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 465 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 465 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 465 为非现行状态？
是 | 否
无须维修 | 无须维修

参考步骤 019-362

转至 2A

向导步骤 2 - 检查废气旁通控制阀和电路。

向导步骤 2A - 检查废气旁通控制阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开废气旁通控制阀。

采取措施

检查发动机线束和废气旁通控制阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换阀门。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换废气旁通控制阀。参考第 19 节中的步骤 019-103。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查废气旁通控制阀中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开废气旁通控制阀。

采取措施

检查废气旁通控制阀的电阻。

  • 测量废气旁通控制阀接头上废气旁通控制阀输出触针与废气旁通控制阀回路触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。请参考步骤 019-360。

2 到 6 欧姆？
是 否
无须维修

更换废气旁通控制阀。参考第 19 节中的步骤 019-103。

转至 2C

转至 4A

向导步骤 2C - 检查废气旁通控制阀的电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开废气旁通控制阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查废气旁通控制阀的电压和回路

  • 测量发动机线束废气旁通控制阀接头上废气旁通控制阀输出触针与废气旁通控制阀回路触针之间的电压。

是否大于 5-VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查废气旁通控制阀回路中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开废气旁通控制阀。

采取措施

检查是否开路。

  • 测量发动机线束中废气旁通控制阀回路触针与接地之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中回路线存在触针对地短路。

对每一个串联线束进行故障诊断，以确定哪个线束存在对地短路。

修理或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查ECM 和发动机线束接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

关于部件触针的识别，请参考电路图或电气接线图。

触针脏污或损坏？
是 否

检测到 ECM 或发动机线束接头中连接损坏。

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束，或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。需要预先授权。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开废气旁通控制阀。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头废气旁通控制阀电源触针（与发动机线束废气旁通控制阀接头电源触针）之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中废气旁通控制阀电源电路触针 8 存在开路。

对每一个串联线束进行故障诊断，以确定哪个线束存在电源电路开路。

修理或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头
  • 从发动机线束上断开废气旁通控制阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中废气旁通控制阀电源触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中废气旁通控制阀电源触针与 ECM 2 号接头中所有其它触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中废气旁通控制阀电源线存在触针之间短路。

对每一个串联线束进行故障诊断，以确定哪个线束存在电源电路开路。

修理或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 465 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 465 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-三月-2012


故障代码 466 - B 和 C Gas Plus - 涡轮增压器控制阀电路 - 对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 466 为非现行状态？
步骤 2. | 检查废气旁通控制阀和电路。 |
 | 步骤 2A. 检查废气旁通控制阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查废气旁通控制阀线圈中是否存在短路。 | 2 到 6 欧姆？
 | 步骤 2B-1. 检查废气旁通控制阀中是否存在对地短路。 |
 | 步骤 2C. 检查废气旁通控制阀诊断电源、电源线和回路。 | 是否大于 5-VDC？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 466 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 466 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 466 为非现行状态？
是 | 否
无须维修 | 无须维修

参考步骤 019-362

转至 2A

向导步骤 2 - 检查废气旁通控制阀和电路。

向导步骤 2A - 检查废气旁通控制阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开废气旁通控制阀。

采取措施

检查发动机线束和废气旁通控制阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换线束或更换阀门。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-205。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换此阀。参考第 19 节中的步骤 019-102。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查废气旁通控制阀线圈中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开废气旁通控制阀。

采取措施

检查废气旁通控制阀的电阻。

  • 测量废气旁通控制阀接头上废气旁通控制阀电源触针与废气旁通控制阀回路触针（接地）之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

2 到 6 欧姆？
是 否
无须维修

更换废气旁通控制阀。参考第 19 节中的步骤 019-103。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查废气旁通控制阀中是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开废气旁通控制阀。

采取措施

检查废气旁通控制阀输出是否对地短路。

  • 测量废气旁通控制阀接头上废气旁通控制阀电源触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换废气旁通控制阀。参考第 19 节中的步骤 019-103。

转至 2C

转至 4A

向导步骤 2C - 检查废气旁通控制阀诊断电源、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开废气旁通控制阀
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查废气旁通控制阀电源和回路电路。

  • 测量发动机线束废气旁通控制阀接头上废气旁通控制阀电源触针与废气旁通控制阀回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考步骤 019-205。
  • 更换线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开废气旁通控制阀。

采取措施

检查触针是否对地短路。

  • 测量 ECM 1 号接头中废气旁通控制阀电源触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中废气旁通控制阀电源线存在触针对接地短路。

诊断每一个串联线束以确定哪个线束的电源电路对地短路。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-205。
  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从发动机线束上断开废气旁通控制阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 发动机 1 号接头中废气旁通控制阀电源触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 发动机 1 号接头中废气旁通控制阀电源触针与 ECM 2 号接头中所有触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中废气旁通控制阀电源线存在触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-205。
  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 466 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 466 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 05-四月-2012


故障代码 466 - L Gas Plus - 涡轮增压器控制阀电路 - 对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线；零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 466 为非现行状态？
步骤 2. | 检查可变截面执行器和电路。 |
 | 步骤 2A. 检查可变截面式涡轮增压器执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路是否响应。 | 故障代码 465 为现行状态并且故障代码 466 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 466 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 466 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 466 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 466 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查可变截面式涡轮增压器执行器和电路。

向导步骤 2A - 检查可变截面式涡轮增压器执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开可变截面式涡轮增压器执行器。

采取措施

检查发动机线束和可变截面式涡轮增压器执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换线束或更换阀门。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-205。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换此阀。参考第 19 节中的步骤 019-388。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路是否响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开可变截面式涡轮增压器执行器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 465 为现行状态并且故障代码 466 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 466 为现行状态？
是 否

检测到涡轮增压器控制阀故障。

  • 更换涡轮增压器控制阀。参考第 19 节中的步骤 019-388。

无须维修

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：检查接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-205。
  • 更换线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开可变截面式涡轮增压器执行器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中可变截面式涡轮增压器执行器电源触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中可变截面式涡轮增压器执行器电源线存在触针对地短路。

诊断每一个串联线束以确定哪个线束的电源电路对地短路。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-205。
  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从发动机线束上断开可变截面式涡轮增压器执行器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 发动机 1 号接头中可变截面式涡轮增压器执行器电源触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 发动机 1 号接头中可变截面式涡轮增压器执行器电源触针与 ECM 2 号接头中所有触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中可变截面式涡轮增压器执行器电源线存在触针之间短路。

诊断每一个串联线束以确定哪个线束的电源电路对地短路。

维修损坏的触针。只要触针损坏，则需修理或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-205。
  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 466 为非现行状态？
是 否
无须维修

更换 ECM。参考步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 466 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行故障代码

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 03-三月-2012


故障代码 482 - 燃油压力低 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查燃料箱压力或液位。 | 燃油箱压力或油位过低？
 | 步骤 1B. 检查车辆燃料供应历史。 | 只在再加油后才出现燃油压力过低故障？
 | 步骤 1C. 检查有无多个故障代码。 | 故障代码 118、119 和/或 2119 为现行状态？
 | 步骤 1D. 检查有无现行状态故障代码。 | 故障代码 482 为现行状态？
步骤 2. | 检查第一级燃料压力传感器。 |
 | 步骤 2A. 检查第一级燃料压力。 | 压力测量值大于发动机系列的最小值？
 | 步骤 2B. 核实第一级燃料压力传感器的读数。 | 燃料压力测量值在 5% 以内？
步骤 3. | 检查辅助燃油压力。 |
 | 步骤 3A. 检查低压调节器增压参考管路。 | 增压参考管路损坏？
 | 步骤 3B. 核实辅助燃油压力/温度传感器读数。 | 燃料压力测量值在 5% 以内？
 | 步骤 3C. 检查燃料系统有无泄漏。 | 燃油泄漏？
 | 步骤 3D. 检查燃气质量流量传感器有无带出过多机油。 | 存在沉积物或机油迹象？
 | 步骤 3E. 检查发动机燃料切断阀。 | 燃油切断阀或固件损坏？
 | 步骤 3F. 检查输油软管。 | 输油软管扭结、阻塞或损坏？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 482 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查燃料箱压力或液位。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃料箱压力或液位。

  • 使用 OEM 仪表检查压力或液位。

燃油箱压力或油位过低？
是 否

检测到燃料箱压力或液位过低。修正燃料压力或液位过低现象。参考 OEM 维修手册。

 无须维修

转至 4A

转至 1B

向导步骤 1B - 检查车辆燃料供应历史。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查历史记录，以查看车辆的燃油压力过低问题是否只在加油后出现。

只在再加油后才出现燃油压力过低故障？
是 否

检测到燃料加注问题。参考 OEM 维修手册或咨询燃料系统供应商，以审查燃料加注步骤。

 无须维修

转至 4A

转至 1C

向导步骤 1C - 检查有无多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 118、119 和/或 2119 为现行状态？
是 | 否
无须维修 | 无须维修

转至 对现行故障代码进行故障判断及排除。

转至 1D

向导步骤 1D - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

在发生故障的工况下运转发动机。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 482 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查第一级燃料压力传感器。

向导步骤 2A - 检查第一级燃料压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 INSITE™ 电子服务工具读取第一级燃料压力。
  • 使用《B5.9G、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 5 节中的步骤 005-047。
  • 使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-047。

注：INSITE™ 电子服务工具中以绝对压力的形式显示燃料压力。

压力测量值大于发动机系列的最小值？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2B

向导步骤 2B - 核实第一级燃料压力传感器的读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 安装机械式压力表。

使用《B5.9G、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 5 节中的步骤 005-061。

使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-061。

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实主燃油压力。

  • 将使用机械式压力表测量的第一级燃油压力值与 INSITE™ 电子服务工具上显示的第一级燃油压力测量值进行对比核实。

注：INSITE™ 电子服务工具中以绝对压力的形式显示燃料压力。

燃油壳体上的 Compuchek™ 管接头用于测量发动机（低压）燃油调节器出口的辅助燃油压力。

燃料压力测量值在 5% 以内？
是 否

OEM 燃油系统没有提供足够的燃油压力或流量。

故障诊断 OEM 燃料系统。参考 OEM 维修手册

检测到主燃油压力传感器损坏。

  • 更换传感器。参考第 19 节中的步骤 019-188。

转至 4A

转至 4A

向导步骤 3 - 检查辅助燃油压力。

向导步骤 3A - 检查低压调节器增压参考管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查增压基准管（仅 L Gas Plus）

  • 检查与低压调节器相连的增压参考管路有无损坏迹象。

注：增压基准管连接在低压调节器壳体后盖上。如果发动机未配备增压基准管，这一步选择否。

增压参考管路损坏？
是 否

检测到增压参考管路损坏。更换增压参考管路。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 核实辅助燃油压力/温度传感器读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将机械式压力表连接到 Compuchek ™ 管接头上。
  • 连接 INSITE™ 电子服务工具。

采取措施

在出现故障的条件下操作发动机，并核实燃油压力。

  • 将使用与低压调节器壳体上 Compuchek™ 接头相连的机械式压力表测量的辅助燃油压力值与 INSITE™ 电子服务工具上显示的辅助燃油压力测量值进行对比核实。

注：INSITE™ 电子服务工具中以绝对压力的形式显示燃料压力。在 B LPG Plus 发动机上，可能需要在蒸发器出口下游安装 Compuchek™ 接头。

燃料压力测量值在 5% 以内？
是 否

检测到低压调节器损坏。维修或更换缺失或损坏的部件，或更换调节器。

  • 使用《B5.9G、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 5 节中的步骤 005-047。
  • 使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-047。

无须维修

转至 4A

转至 3C

向导步骤 3C - 检查燃料系统有无泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机并检查燃料系统有无泄漏。

  • 使用可燃气体探测器维修工具检查燃油管、燃油接头和燃油滤清器有无泄漏。

注：与天然气不同，液化石油气比空气重，将会沉向地面。最好在接头下方进行检查。另一个燃料泄漏的迹象就是接头周围会结霜。

燃油泄漏？
是 否

检测到燃料系统发生泄漏。维修或更换泄漏的部件。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查燃气质量流量传感器有无带出过多机油。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃料系统中是否混入机油。

  • 拆下燃气质量流量传感器。参考第 19 节中的步骤 019-101

注：检查是否由于维护保养不当造成燃料滤清器中有过多的机油。如果燃料滤清器中的机油超过一盎司，则机油可能已经污染了燃料系统。客户将需要检查燃气压缩站的燃气中是否携带机油。

注：在 C Gas Plus 和 L Gas Plus 发动机上，确认燃气质量流量传感器上游的滤网组件正确座合，且没有机油沉积物。

存在沉积物或机油迹象
是 否

更换燃气质量流量传感器，并清除燃油系统中的沉积物和机油。

  • 使用《B5.9G、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 5 节中的步骤 005-047。
  • 使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-047。

无须维修

转至 4A

转至 3E

向导步骤 3E - 检查发动机燃料切断阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下发动机燃料切断阀。参考第 19 节中的步骤 019-050。

采取措施

检查发动机燃料切断阀有无阻塞、损坏或缺失的 O 形圈。

  • 参考第 19 节中的步骤 019-050。

发动机燃料切断阀或者固件损坏？
是 否

更换发动机燃料切断阀。

  • 参考第 19 节中的步骤 019-050。

无须维修

转至 4A

转至 3F

向导步骤 3F - 检查发动机输油软管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查低压调节器下游的输油软管有无扭结、阻塞、损坏或松动的接头。

输油软管扭结、阻塞或损坏？
是 否

检测到输油软管损坏或接头松动。拧紧接头或更换输油软管。

检测到辅助燃油压力/温度传感器损坏。 更换辅助燃油压力/温度传感器。

  • 参考第 19 节中的步骤 019-364。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，使其在故障发生的条件下运转。
  • 使用 INSITE ™ 电子服务工具核实此故障代码 482 为非现行状态。

故障代码 482 为现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 1A

转至 4B

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-十一月-2010


故障代码 488 - 进气歧管温度高 - 过热警告

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 488 为现行状态？
步骤 2. | 检查传感器的精度。 |
 | 步骤 2A. 使用热电偶或类似的探测装置核实传感器的精度。 | 温度在 5 度以内？
步骤 3. | 检查进气歧管压力/温度传感器。 |
 | 步骤 3A. 检查进气歧管压力/温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 488 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 488 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 488 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查传感器的精度。

向导步骤 2A - 使用热电偶或类似的探测装置核实传感器的精度。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实传感器精度。

  • 比较 INSITE™ 电子服务工具上进气歧管温度读数与温度探头测得的读数。

如果没有温度测量装置可用，在此步骤选择“YES”（是）。

温度在 5 度以内？
是 否
无须维修

更换传感器。参考第 19 节中的步骤 019-099。

转至 3A

转至 4A

向导步骤 3 - 检查进气歧管压力/温度传感器。

向导步骤 3A - 检查进气歧管压力/温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-205。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换 ICM。参考第 19 节中的步骤 019-099。

无须维修

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 488 为现行状态？
是 否

《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的进气歧管温度高于正常值故障诊断症状树。

 无须维修

转至 4A

转至 4B

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 488 为非现行状态。

故障代码 488 为非现行状态？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

故障诊断步骤需要从头重复进行。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-三月-2012


故障代码 511 - 燃油控制阀电路 - 对低压短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 511 为非现行状态？
步骤 2. | 检查燃料控制阀和电路。 |
 | 步骤 2A. 检查燃料控制阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃料控制阀中是否存在开路。 | 2 到 5 欧姆？
 | 步骤 2B-1. 检查燃料控制阀中是否存在对地短路。 |
 | 步骤 2C. 检查燃料控制阀电源、电源线和回路。 | 是否大于 5-VDC？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 511 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 511 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 511 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃料控制阀和电路。

向导步骤 2A - 检查燃料控制阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开燃料控制阀。

采取措施

检查发动机线束和燃料控制阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换线束或更换阀门。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换此阀。参考第 19 节中的步骤 019-102。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃料控制阀中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃料控制阀。

采取措施

检查燃料控制阀的电阻。

  • 测量燃料控制阀接头上燃料控制阀输出触针与燃料控制阀回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

2 到 5 欧姆？
是 否
无须维修

更换燃料控制阀。参考第 19 节中的步骤 019-102。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查燃料控制阀中是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃料控制阀。

采取措施

检查燃料控制阀输出是否对地短路。

  • 测量燃料控制阀 (+) 触针和燃料控制阀体接地之间的电阻。

注：清除任何可能对测量造成影响的油漆、润滑脂或异物。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换燃料控制阀。参考第 19 节中的步骤 019-102。

转至 2C

转至 4A

向导步骤 2C - 检查燃料控制阀电源、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃料控制阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃料控制阀电源和回路电路。

  • 测量发动机线束燃料控制阀接头上燃料控制阀输出触针与燃料控制阀回路触针之间的电压。

是否大于 5-VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 1 或发动机线束接头中检测到连接损坏。

维修损坏的触针。维修或更换触针损坏的线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开燃料控制阀。

采取措施

检查触针是否对地短路

  • 测量发动机线束 ECM 发动机 1 号接头中燃料控制阀输出触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中燃料控制阀输出线存在触针对地短路。

维修损坏的触针。维修或更换触针损坏的线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开燃料控制阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中燃料控制阀电源触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头中燃料控制阀电源触针与发动机 2 号接头中所有其它触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中燃料控制阀电源线存在触针之间短路。

维修损坏的触针。维修或更换触针损坏的线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 511 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 511 为非现行状态。

故障代码 511 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障诊断与排除表

上次改进日期: 13-十一月-2014


故障代码 512 - B Gas International - 节气门板位置传感器电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 512 为非现行状态？
步骤 2. | 检查油门执行器和电路。 |
 | 步骤 2A. 检查油门执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查有无非现行状态故障代码。 | 故障代码 512 为非现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无非现行状态故障代码。 | 故障代码 512 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 512 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 512 为非现行状态？
是 否

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

无须维修

转至 4B

转至 2A

向导步骤 2 - 检查油门执行器和电路。

向导步骤 2A - 检查油门执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开节气门执行器。

采取措施

检查发动机线束和油门执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到传感器或发动机线束接头中存在连接故障。

清洁接头和触针。

  • 如有可能，维修损坏的线束、接头或触针。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换油门执行器。参考第 19 节中的步骤 019-121。
  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-052。
  • 使用《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 5 节中的步骤 005-052。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，并且让它怠速运转 30 秒。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 512 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块接头 1 或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束接头 1 和接头 2。
  • 从发动机线束上断开油门盘位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 发动机接头 1 中的节气门执行器触针和发动机接头 1 中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头 1 的油门执行器电源触针与发动机接头 2 中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中节气门位置信号触针与发动机 1 号接头中所有触针之间的电阻。
  • 测量发动机线束 ECM 接头 1 的油门位置信号触针与发动机接头 2 中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到油门执行器指令 (+) 线路或位置信号线路中触针之间短路。

  • 维修或更换发动机线束。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，并且让它怠速运转 30 秒。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 512 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 512 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 04-三月-2012


故障代码 512 - Gas Plus - 节气门板位置传感器电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 512 为非现行状态？
步骤 2. | 检查油门执行器和电路。 |
 | 步骤 2A. 检查油门执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查有无非现行状态故障代码。 | 故障代码 512 为非现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无非现行状态故障代码。 | 故障代码 512 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 512 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 512 为非现行状态？
是 否

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

无须维修

转至 4B

转至 2A

向导步骤 2 - 检查油门执行器和电路。

向导步骤 2A - 检查油门执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开节气门执行器。

采取措施

检查发动机线束和油门执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到传感器或发动机线束接头中存在连接故障。

维修损坏的触针。只要触针损坏，维修或更换线束，或更换油门执行器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换油门执行器。参考第 19 节中的步骤 019-097。
  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤，更换节气门体总成。参考第 5 节中的步骤 005-052。
  • 使用《B5.9G、B5.9 LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤，更换节气门体总成。参考第 5 节中的步骤 005-052。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，并且让它怠速运转 30 秒。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 512 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 1 或发动机线束中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束接头 1 和接头 2。
  • 从发动机线束上断开节气门执行器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中节气门执行器电源触针与发动机 1 号接头中所有触针之间的电阻。
  • 测量发动机线束 ECM 接头 1 的油门执行器电源触针与发动机接头 2 中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中节气门位置信号触针与发动机 1 号接头中所有触针之间的电阻。
  • 测量发动机线束 ECM 接头 1 的油门位置信号触针与发动机接头 2 中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到油门执行器指令电源线路或位置信号线路中触针之间短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，并且让它怠速运转 30 秒。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 512 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 512 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 04-三月-2012


故障代码 513 - B Gas International - 节气门板位置传感器电路 - 对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 513 为非现行状态？
步骤 2. | 检查油门盘位置传感器和电路。 |
 | 步骤 2A. 检查油门盘位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 513 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 513 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 513 为非现行状态？
是 否

非现行或间歇性故障代码。

参考第 19 节中的步骤 019-362。

无须维修

转至 4B

转至 2A

向导步骤 2 - 检查油门盘位置传感器和电路。

向导步骤 2A - 检查油门盘位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开油门盘位置传感器。

采取措施

检查发动机线束和油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到传感器或发动机线束接头中存在连接故障。

清洁接头和触针。

  • 如有可能，维修损坏的线束、接头或触针。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换油门执行器。参考第 19 节中的步骤 019-121。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门盘位置传感器是否对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从发动机线束上断开油门盘位置传感器。

采取措施

检查油门盘位置传感器（+）是否对地短路。

  • 测量油门盘位置传感器电源触针和油门盘位置传感器接头接地之间的电阻。

使用电路描述或电路图了解接头触针的识别。

是否大于 100 千欧？
是 否
无须维修

更换油门盘位置传感器。参考第 19 节中的步骤 019-121。

转至 2C

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 或发动机线束接头中连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开油门盘位置传感器。

采取措施

检查是否开路。

  • 测量发动机线束控?制?模?块?发?动?机?接?头? 1 油门盘位置传感器信号触针与发动机线束中油门盘位置传感器接头信号触针之间的电阻。
  • 测量发动机线束 ECM 发动机接头 2 油门盘位置传感器 5-VDC 电源触针与发动机线束中油门盘位置传感器接头 5-VDC 电源触针之间的电阻。

使用电路描述或电路图了解接头触针的识别。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到对电源开路。

  • 维修或更换发动机线束。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路

条件

  • 将钥匙开关转到 OFF（断开）位置
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开油门盘位置传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 发动机接头 2 油门盘位置传感器 5-VDC 电源触针与接地之间的电阻。
  • 测量发动机线束 ECM 发动机接头 1 油门位置信号触针与接地之间的电阻。

使用电路描述或电路图了解接头触针的识别。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中存在触针对地短路。

  • 维修或更换发动机线束。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开油门盘位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 发动机接头 2 油门盘位置传感器 5-VDC 电源触针与发动机接头 2 中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 发动机接头 2 油门位置传感器 5-VDC 电源触针与接地和发动机接头 1 中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 发动机 1 号接头中油门位置信号触针与发动机 1 号接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 发动机 1 号接头中油门位置信号触针与发动机 2 号接头中所有其他触针之间的电阻。

有关接头触针的识别，请参考电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到油门盘位置传感器指令 5-VDC 电源线路或位置信号线路中触针之间短路。

  • 维修或更换发动机线束。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 513 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 513 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 03-三月-2012


故障代码 545 - B 和 C Gas Plus - 废气旁通阀控制阀卡在开启位置

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查增压过量故障代码124。 | 故障代码 124 为非现行状态？
步骤 2. | 检查废气旁通控制阀。 |
 | 步骤 2A. 检查废气旁通控制阀。 | 有空气进入进气管？
 | 步骤 2B. 检查与大气相通的废气旁通控制阀通气孔。 | 施加 +12 VDC 时空气进入大气中？
步骤 3. | 检查废气旁通控制阀。 |
 | 步骤 3A. 检查废气旁通阀执行器的管路是否堵塞。 | 管路堵塞？
 | 步骤 3B. 检查废气旁通阀执行器杆能否运动。 | 废气旁通阀执行器杆是否移动？
 | 步骤 3B-1. 检查废气旁通阀执行器杆能否运动。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 545 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查增压过量故障代码124。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 124 为非现行状态？
是 | 否
无须维修 | 无须维修

故障代码 124

转至 2A

向导步骤 2 - 检查废气旁通控制阀。

向导步骤 2A - 检查废气旁通控制阀。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下废气旁通阀控制软管或管路。

采取措施

将车间调压气源连接到废气旁通控制阀上。

  • 将 138 kPa [20 psi] 的调压气源连接到废气旁通控制阀体上废气旁通阀控制管路的管接头上。

有空气进入进气管？
是 否
无须维修

更换废气旁通控制阀。参考第 19 节中的步骤 019-103。

转至 2B

转至 4A

向导步骤 2B - 检查接入大气的废气旁通控制阀通风孔。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下废气旁通阀控制软管或管路。
  • 拆下废气旁通控制阀电气接头。

采取措施

检查废气旁通控制阀是否正常工作。

  • 在接至 12 VDC 电源正极 (+) 的废气旁通控制阀电源正极 (+) 触针与接至 12 VDC 电源负极 (-) 的废气旁通控制阀电源负极 (-) 触针之间连接测试导线。
  • 将 138 kPa [20 psi] 的调压气源连接到废气旁通控制阀体上废气旁通阀控制管路的管接头上。

电路图或电气接线图，了解接头触针的识别。

施加 +12 VDC 时空气进入大气中？
是 否
无须维修

更换废气旁通控制阀。参考第 19 节中的步骤 019-103。

转至 3A

转至 4A

向导步骤 3 - 检查废气旁通控制阀。

向导步骤 3A - 检查废气旁通阀执行器的管路是否堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查执行器的管路是否堵塞。

  • 核实废气旁通控制阀软管连接到执行器上。参考《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）第 19 节中的步骤 010-050 或《B5.9G、B5.9 LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）第 19 节中的步骤 010-050。

管路堵塞？
是 否

修理或更换废气旁通阀执行器的管路。参考《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）第 19 节中的步骤 010-050 或《B5.9G、B5.9 LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）第 19 节中的步骤 010-050。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查废气旁通阀执行器杆能否运动。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从废气旁通阀执行器上拆下管路。

采取措施

将调压气源连接到废气旁通阀执行器上。

  • 将 138 kPa [20 psi] 的调压气源连接到废气旁通阀执行器上，检查执行器杆是否移动。

废气旁通阀执行器杆是否移动？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查废气旁通阀执行器杆能否运动。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下废气旁通阀销的 e-形夹，并断开执行器杆。

采取措施

将调压气源连接到废气旁通阀执行器上。

  • 将 138 kPa [20 psi] 的调压气源连接到废气旁通阀执行器上，检查执行器杆是否移动。

废气旁通阀执行器杆是否移动？
是 否
无须维修

更换废气旁通阀执行器。参考《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的步骤 010-050 或《B5.9G、B5.9 LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）第 10 节中的步骤 010-050。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 545 为非现行状态。

故障代码 545 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-三月-2012


故障代码 545 - L Gas Plus - 废气旁通阀控制阀卡在开启位置

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查增压过量故障代码124。 | 故障代码 124 为现行状态？
步骤 2. | 检查涡轮增压器。 |
 | 步骤 2A. 检查可变截面式执行器杆的行程是否正确。 | 涡轮增压器执行器杆伸出距离在 10.8 到 11.8 mm [0.42 到 0.46 in] 之间？
 | 步骤 2A-1. 检查有无空气泄漏并检查空气管路。 |
 | 步骤 2A-2. 检查涡轮增压器控制阀出口有无空气压力。 |
 | 步骤 2A-3. 检查涡轮增压器控制阀出口有无空气压力。 |
 | 步骤 2A-4. 检查涡轮增压器控制阀进口处的车辆气罐压力。 |
 | 步骤 2A-5. 检查涡轮增压器执行器的行程是否正确。 |
 | 步骤 2B. 检查涡轮增压器内部的轴有无断裂。 | 滑动喷嘴移动是否正确？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 545 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查增压过量故障代码124。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 124 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 124

转至 2A

向导步骤 2 - 检查涡轮增压器。

向导步骤 2A - 检查可变截面式执行器杆的行程是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 核实车辆气罐完全充满（大于 100 psi）。

采取措施

将车间调压气源连接到废气旁通控制阀上。

  • 在涡轮增压器执行器测试中调整延迟计时器，以便观察执行器杆的运动。
  • 使用 INSITE™ 电子服务工具选择执行器缩回位置。
  • 在执行器底座上标记或划上可变截面执行器杆的位置。
  • 使用 INSITE™ 电子服务工具选择执行器伸出位置。
  • 通过测量可变截面式执行器底座与划线标记之间的距离来测量执行器杆的行程。

可变截面执行器必须能快速而顺畅地移动。如果执行器杆移动缓慢，可能是可变截面式涡轮增压器出故障。

涡轮增压器执行器杆伸出距离在 10.8 到 11.8 mm [0.42 到 0.46 in] 之间？
是 | 否
无须维修 | 无须维修

转至 2B

转至 2A-1

向导步骤 2A-1 - 检查有无空气泄漏并检查空气管路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 核实车辆气罐完全充满（大于 100 psi）。

采取措施

使用 INSITE ™ 电子服务工具开始涡轮增压器执行器测试。

选择执行器伸出位置。

倾听下列部件中是否漏气：

  • 涡轮增压器控制阀
  • 涡轮增压器控制阀进口管接头
  • 涡轮增压器控制阀出口管接头
  • 涡轮增压器执行器进口管接头
  • 涡轮增压器执行器
  • 应用空气管路，包括有连接涡轮增压器控制阀及涡轮增压器控制阀与可变截面式涡轮增压器之间的 OEM 供油管路。

能够听到有少量空气从涡轮增压器控制阀中逸出。这是正常情况。这种情况不要更换涡轮增压器控制阀。

在系统或损坏的空气管路中发现漏气?
是 否

修理漏气处或更换损坏的空气管。

 无须维修

转至 3A

转至 2A-2

向导步骤 2A-2 - 检查涡轮增压器控制阀出口有无空气压力。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具
  • 核实车辆气罐完全充满（大于 100 psi）。

采取措施

检查涡轮增压器控制阀出口有无空气压力。

  • 拆下涡轮增压器控制阀出口的空气管接头。
  • 在涡轮增压器控制阀出口安装一个 Compuchek® 管接头。
  • 安装最小量程为 1034 kPa [150 psi] 的空气压力表。
  • 使用 INSITE™ 电子服务工具进行涡轮增压器执行器测试。选择伸出位置。

涡轮增压器控制阀出口是否有车辆气罐压力？
是 | 否
无须维修 | 无须维修

转至 2A-3

转至 2A-5

向导步骤 2A-3 - 检查涡轮增压器控制阀出口有无空气压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 核实车辆气罐完全充满（大于 100 psi）。

采取措施

检查涡轮增压器控制阀出口有无空气压力。

  • 拆下涡轮增压器控制阀出口的空气管接头。
  • 使用 INSITE™ 电子服务工具进行涡轮增压器执行器测试。选择缩回位置。

能否听到涡轮增压器控制阀出口空气流出的声音？
是 否

涡轮增压器控制阀卡在开启位置。在缩回位置时，不得使空气逸出。更换涡轮增压器控制阀。参考第 19 节中的步骤 019-388。

无须维修

转至 3A

转至 2A-4

向导步骤 2A-4 - 检查涡轮增压器控制阀进口处的车辆气罐压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 核实车辆气罐完全充满（大于 100 psi）。

采取措施

断开涡轮增压器控制阀进口的进气口接头。

  • 核实涡轮增压器控制阀进口有车辆气罐压力。

涡轮增压器控制阀进口有无车辆气罐压力?
是 否
无须维修

涡轮增压器控制阀进口处无空气压力诊断 OEM 空气管道并确定没有空气压力的原因。

转至 2A-5

转至 3A

向导步骤 2A-5 - 检查涡轮增压器执行器的行程是否正确。

条件

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。从涡轮增压器总成上拆下可变截面式执行器。参考第 10 节中的步骤 010-113。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 核实车辆气罐完全充满（大于 100 psi）。

采取措施

使用 INSITE ™ 服务工具进行涡轮增压器执行器试。

  • 选择执行器伸出位置。

可变截面执行器杆的行程是否至少为12 mm [0.472 in]？
是 否

可变截面执行器的气压和行程正确。涡轮增压器中的可变截面机构卡死。更换涡轮增压器总成。使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-033。

可变截面式执行器有正确的气压但是可变截面式执行器杆不能伸出。更换涡轮增压器执行器。使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。从涡轮增压器总成上拆下可变截面式执行器。参考第 10 节中的步骤 010-113。

转至 3A

转至 3A

向导步骤 2B - 检查涡轮增压器内部的轴有无断裂。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。从涡轮增压器总成上拆下可变截面式执行器。参考第 10 节中的步骤 010-113。

采取措施

检查涡轮增压器内部轴是否断裂。

  • 使涡轮增压器上的可变截面执行器上下移动，检查涡轮增压器内部的连杆有无断裂。

执行器杆必须能够平稳顺畅地移动。

滑动喷嘴移动是否正确？
是 否
无须维修

可变截面式涡轮增压器内部有机械故障。执行器移动正常，但执行器和喷嘴之间的连杆断裂。更换涡轮增压器总成。使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-033。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 545 为非现行状态。

故障代码 545 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-四月-2012


故障代码 546 - 辅助燃油压力传感器电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 386。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 386 为非现行状态？
步骤 2. | 检查燃料压力传感器和电路。 |
 | 步骤 2A. 检查燃油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 547 为现行状态并且故障代码 546 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.5 到 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 546 为非现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 546 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 546 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 386。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 386

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 546 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃料压力传感器和接头触针。

向导步骤 2A - 检查燃油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油压力传感器。

采取措施

检查发动机线束和燃料压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 547 为现行状态并且故障代码 546 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开第二级燃料压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束燃料压力传感器接头上燃料压力传感器电源触针与燃料压力回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

4.5 到 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃料压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 546 为现行状态？
是 否

检测到损坏的传感器。

更换燃油压力传感器。参考第 19 节中的步骤 019-153。

无须维修

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开燃油压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 1 号接头中燃料压力传感器回路触针与发动机线束燃料压力传感器接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开燃油压力传感器。

采取措施

n/a

  • 测量发动机线束 1 号接头中燃料压力信号触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中燃料压力信号触针与发动机线束 2 号接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开燃油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头中燃料压力电源触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中燃料压力电源触针与发动机线束 2 号接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中电源线存在触针之间短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 546 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 546 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 20-二月-2012


故障代码 547 - 辅助燃油压力传感器电路 - 对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 547 为非现行状态？
步骤 2. | 检查燃料压力传感器和电路。 |
 | 步骤 2A. 检查燃油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.5 到 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 546 为现行状态并且故障代码 547 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 547 为非现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 547 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 547 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 352

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 547 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃料压力传感器和接头触针。

向导步骤 2A - 检查燃油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油压力传感器。

采取措施

检查发动机线束和燃料压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束，或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-153。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开第二级燃料压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束燃料压力传感器接头上燃料压力传感器电源触针与燃料压力回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

4.5 到 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束的燃料压力传感器接头处的燃料压力“电源”触针和燃料压力“信号”触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 546 为现行状态并且故障代码 547 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃料压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 547 为现行状态？
是 否

检测到故障传感器。

更换燃油压力传感器。参考第 19 节中的步骤 019-153。

无须维修

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从发动机线束上断开燃油压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头“电源”触针与发动机线束燃料压力传感器接头“电源”触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从发动机线束上断开燃油压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头信号触针（与发动机线束燃料压力传感器接头信号触针）之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开燃油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中燃料压力信号触针与 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中燃料压力信号触针与 2 号接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开燃油压力传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中燃料压力信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 547 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 547 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-二月-2012


故障代码 551 - 怠速有效开关电路 - 两个开关均偏低

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 551 为现行状态？
步骤 2. | 检查怠速有效开关。 |
 | 步骤 2A. 检查怠速有效开关和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 551 为现行状态？
 | 步骤 2C. 检查怠速有效开关的电阻。 | 怠速开关的电阻低于 125 欧姆，而非怠速开关的电阻超过 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无对地短路。 | 两个电阻测量值都大于 100 千欧？
 | 步骤 3B-1. 检查有无对地短路。 |
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C-1. 检查触针之间是否短路。 |
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 551 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 551 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 551 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查怠速有效开关。

向导步骤 2A - 检查怠速有效开关和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查开关和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换线束或更换开关。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换怠速有效开关。参考第 19 节中的步骤 019-054。

无须维修

转至 4A

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 踩下然后释放油门踏板，重复三次。

故障代码 551 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 4B

向导步骤 2C - 检查怠速有效开关的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。
  • 确保测量电阻前油门踏板处于释放位置。

采取措施

检查开关的电阻。

  • 测量怠速有效 OEM 线束传感器接头中怠速有效信号怠速触针与回路触针之间的电阻。
  • 测量怠速有效 OEM 线束传感器接头中怠速有效非怠速信号触针与回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

怠速开关的电阻低于 125 欧姆，而非怠速开关的电阻超过 100 千欧？
是 否
无须维修

更换怠速有效开关。参考第 19 节中的步骤 019-054。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 接头中怠速有效信号怠速触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头中怠速有效信号非怠速触针与发动机缸体接地之间的电阻。

两个电阻测量值都大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束 31 针 OEM 接头上断开 OEM 线束。
  • 从 ECM 上断开发动机线束 2 号接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 接头中怠速有效信号怠速触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头中怠速有效信号非怠速触针与发动机缸体接地之间的电阻。

是否大于 100 千欧？
是 否

修理或更换 OEM 线束。OEM 维修手册。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中怠速有效信号怠速触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中怠速有效信号非怠速触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中怠速有效信号怠速触针与发动机线束 ECM 1 号接头中所有触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中怠速有效信号非怠速触针与发动机线束 ECM 1 号接头中所有触针之间的电阻。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3C-1

向导步骤 3C-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束 23 针和 31 针 OEM 接头上断开 OEM 线束。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中怠速有效信号怠速触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中怠速有效信号非怠速触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中怠速有效信号怠速触针与发动机线束 ECM 1 号接头中所有触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中怠速有效信号非怠速触针与发动机线束 ECM 1 号接头中所有触针之间的电阻。

是否大于 100 千欧？
是 否

修理或更换 OEM 线束。OEM 维修手册。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3D - 检查是否存在非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 551 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON（接通）位置
  • 踩下然后释放油门踏板，重复三次
  • 使用 INSITE™ 电子服务工具核实故障代码 551 为非现行状态。

故障代码 551 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 20-二月-2012


故障代码 561 - 发动机 1 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 572 为现行状态？
 | 步骤 1B. 检查有无爆震故障代码以外的现有故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 561 为现行状态？
步骤 2. | 检查爆震传感器和相关部件。 |
 | 步骤 2A. 检查爆震传感器和传感器接头。 | 任何爆震传感器损坏？
 | 步骤 2B. 检查有无与点火有关的故障。 | 点火系统工作正常？
 | 步骤 2C. 检查涡轮增压器废气旁通阀。 | 涡轮增压器废气旁通阀是否功能正常？
 | 步骤 2D. 检查顶置机构。 | 顶置机构调整是否符合技术规范？
 | 步骤 2E. 检查空气压缩机正时。 | 空气压缩机是否正确正时？
 | 步骤 2F. 检查气缸有无损坏。 | 损坏的迹象？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码 561 为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 572 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 572

转至 1B

向导步骤 1B - 检查有无爆震故障代码以外的现有故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 检查有无爆震故障代码以外的现有故障代码。
  • 使用 INSITE™ 电子服务工具读取故障代码。

存在爆震故障代码之外的现行故障代码？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 561 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器和相关部件。

向导步骤 2A - 检查爆震传感器和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将爆震传感器 1 从发动机线束上断开。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不良，如扭矩不正确
  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

爆震传感器安装中不能使用垫圈或 P 形夹。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到安装不当或损坏的爆震传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 修正爆震传感器的安装。
  • 更换传感器。参考第 19 节中的步骤 019-346。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查有无与点火有关的故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障：

  • 参考第 TT 节发动机性能故障诊断树中的点火系统故障诊断步骤。

点火系统工作正常？
是 否
无须维修

检测到点火相关的故障。

维修或更换损坏的部件。

使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-012。

使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-016。

使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 13 节中的步骤 013-012。

使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 13 节中的步骤 013-016。

转至 2C

转至 2F

向导步骤 2C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-050。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-050。

涡轮增压器执行器是否正常工作？
是 否
无须维修

检测到涡轮增压器执行器损坏。

更换执行器。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-050。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-050。

转至 2D

转至 2F

向导步骤 2D - 检查顶置机构。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整：

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 3 节中的步骤 003-004。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 3 节中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 3 节中的步骤 003-004。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 3 节中的步骤 003-004。

转至 2E

转至 3A

向导步骤 2E - 检查空气压缩机正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气压缩机正时：

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 12 节中的步骤 012-014。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 12 节中的步骤 012-014。

空气压缩机是否正确正时？
是 否
无须维修

检测到正时不当的空气压缩机。

设定空气压缩机正时。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 12 节中的步骤 012-014。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 12 节中的步骤 012-014。

转至 3A

转至 3A

向导步骤 2F - 检查气缸有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 1 的火花塞。

采取措施

检查气缸有无损坏。

  • 利用管道镜检查气缸 1 有无爆震损坏。

损坏的迹象？
是 否

更换损坏的部件。

  • 参考《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）。
  • 参考《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 561 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-三月-2012


故障代码 562 - 发动机 2 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 572 为现行状态？
 | 步骤 1B. 检查有无爆震故障代码以外的现有故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 562 为现行状态？
步骤 2. | 检查爆震传感器和相关部件。 |
 | 步骤 2A. 检查爆震传感器和传感器接头。 | 任何爆震传感器损坏？
 | 步骤 2B. 检查有无与点火有关的故障。 | 点火系统工作正常？
 | 步骤 2C. 检查涡轮增压器废气旁通阀。 | 涡轮增压器废气旁通阀是否功能正常？
 | 步骤 2D. 检查顶置机构。 | 顶置机构调整是否符合技术规范？
 | 步骤 2E. 检查空气压缩机正时。 | 空气压缩机是否正确正时？
 | 步骤 2F. 检查气缸有无损坏。 | 损坏的迹象？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码 562 为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 572 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 572

转至 1B

向导步骤 1B - 检查有无爆震故障代码以外的现有故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 检查有无爆震故障代码以外的现有故障代码。
  • 使用 INSITE™ 电子服务工具读取故障代码。

存在爆震故障代码之外的现行故障代码？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 562 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器和相关部件。

向导步骤 2A - 检查爆震传感器和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将爆震传感器 1 从发动机线束上断开。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不良，如扭矩不正确
  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

爆震传感器安装中不能使用垫圈或 P 形夹。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到安装不当或损坏的爆震传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 修正爆震传感器的安装。
  • 更换传感器。参考第 19 节中的步骤 019-346。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查有无与点火有关的故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障：

  • 参考第 TT 节发动机性能故障诊断树中的点火系统故障诊断步骤。

点火系统工作正常？
是 否
无须维修

检测到点火相关的故障。

维修或更换损坏的部件。

使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-012。

使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-016。

使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 13 节中的步骤 013-012。

使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 13 节中的步骤 013-016。

转至 2C

转至 2F

向导步骤 2C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-050。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-050。

涡轮增压器执行器是否正常工作？
是 否
无须维修

检测到涡轮增压器执行器损坏。

更换执行器。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-050。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-050。

转至 2D

转至 2F

向导步骤 2D - 检查顶置机构。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整：

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 3 节中的步骤 003-004。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 3 节中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 3 节中的步骤 003-004。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 3 节中的步骤 003-004。

转至 2E

转至 3A

向导步骤 2E - 检查空气压缩机正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气压缩机正时：

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 12 节中的步骤 012-014。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 12 节中的步骤 012-014。

空气压缩机是否正确正时？
是 否
无须维修

检测到正时不当的空气压缩机。

设定空气压缩机正时。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 12 节中的步骤 012-014。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 12 节中的步骤 012-014。

转至 3A

转至 3A

向导步骤 2F - 检查气缸有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 2 的火花塞。

采取措施

检查气缸有无损坏。

  • 利用管道镜检查气缸 2 有无爆震损坏。

损坏的迹象？
是 否

更换损坏的部件。

  • 参考《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）。
  • 参考《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 562 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-三月-2012


故障代码 563 - 发动机 3 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 572 为现行状态？
 | 步骤 1B. 检查有无爆震故障代码以外的现有故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 563 为现行状态？
步骤 2. | 检查爆震传感器和相关部件。 |
 | 步骤 2A. 检查爆震传感器和传感器接头。 | 任何爆震传感器损坏？
 | 步骤 2B. 检查有无与点火有关的故障。 | 点火系统工作正常？
 | 步骤 2C. 检查涡轮增压器废气旁通阀。 | 涡轮增压器废气旁通阀是否功能正常？
 | 步骤 2D. 检查顶置机构。 | 顶置机构调整是否符合技术规范？
 | 步骤 2E. 检查空气压缩机正时。 | 空气压缩机是否正确正时？
 | 步骤 2F. 检查气缸有无损坏。 | 损坏的迹象？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码 563 为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 572 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 572

转至 1B

向导步骤 1B - 检查有无爆震故障代码以外的现有故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 检查有无爆震故障代码以外的现有故障代码。
  • 使用 INSITE™ 电子服务工具读取故障代码。

存在爆震故障代码之外的现行故障代码？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 563 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器和相关部件。

向导步骤 2A - 检查爆震传感器和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将爆震传感器 1 从发动机线束上断开。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不良，如扭矩不正确
  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

爆震传感器安装中不能使用垫圈或 P 形夹。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到安装不当或损坏的爆震传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 修正爆震传感器的安装。
  • 更换传感器。参考第 19 节中的步骤 019-346。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查有无与点火有关的故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障：

  • 参考第 TT 节发动机性能故障诊断树中的点火系统故障诊断步骤。

点火系统工作正常？
是 否
无须维修

检测到点火相关的故障。

维修或更换损坏的部件。

使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-012。

使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-016。

使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 13 节中的步骤 013-012。

使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 13 节中的步骤 013-016。

转至 2C

转至 2F

向导步骤 2C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-050。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-050。

涡轮增压器执行器是否正常工作？
是 否
无须维修

检测到涡轮增压器执行器损坏。

更换执行器。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-050。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-050。

转至 2D

转至 2F

向导步骤 2D - 检查顶置机构。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整：

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 3 节中的步骤 003-004。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 3 节中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 3 节中的步骤 003-004。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 3 节中的步骤 003-004。

转至 2E

转至 3A

向导步骤 2E - 检查空气压缩机正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气压缩机正时：

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 12 节中的步骤 012-014。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 12 节中的步骤 012-014。

空气压缩机是否正确正时？
是 否
无须维修

检测到正时不当的空气压缩机。

设定空气压缩机正时。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 12 节中的步骤 012-014。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 12 节中的步骤 012-014。

转至 3A

转至 3A

向导步骤 2F - 检查气缸有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 3 的火花塞。

采取措施

检查气缸有无损坏。

  • 利用管道镜检查气缸 3 有无爆震损坏。

损坏的迹象？
是 否

更换损坏的部件。

  • 参考《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）
  • 参考《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 563 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-三月-2012


故障代码 564 - 发动机 4 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 572 为现行状态？
 | 步骤 1B. 检查有无爆震故障代码以外的现有故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 564 为现行状态？
步骤 2. | 检查爆震传感器和相关部件。 |
 | 步骤 2A. 检查爆震传感器和传感器接头。 | 任何爆震传感器损坏？
 | 步骤 2B. 检查有无与点火有关的故障。 | 点火系统工作正常？
 | 步骤 2C. 检查涡轮增压器废气旁通阀。 | 涡轮增压器废气旁通阀是否功能正常？
 | 步骤 2D. 检查顶置机构。 | 顶置机构调整是否符合技术规范？
 | 步骤 2E. 检查空气压缩机正时。 | 空气压缩机是否正确正时？
 | 步骤 2F. 检查气缸有无损坏。 | 损坏的迹象？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码 564 为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 572 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 572

转至 1B

向导步骤 1B - 检查有无爆震故障代码以外的现有故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 检查有无爆震故障代码以外的现有故障代码。
  • 使用 INSITE™ 电子服务工具读取故障代码。

存在爆震故障代码之外的现行故障代码？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 564 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器和相关部件。

向导步骤 2A - 检查爆震传感器和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将爆震传感器 1 从发动机线束上断开。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不良，如扭矩不正确
  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

爆震传感器安装中不能使用垫圈或 P 形夹。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到安装不当或损坏的爆震传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 修正爆震传感器的安装。
  • 更换传感器。参考第 19 节中的步骤 019-346。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查有无与点火有关的故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障：

  • 参考第 TT 节发动机性能故障诊断树中的点火系统故障诊断步骤。

点火系统工作正常？
是 否
无须维修

检测到点火相关的故障。

维修或更换损坏的部件。

使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-012。

使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-016。

使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 13 节中的步骤 013-012。

使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 13 节中的步骤 013-016。

转至 2C

转至 2F

向导步骤 2C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-050。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-050。

涡轮增压器执行器是否正常工作？
是 否
无须维修

检测到涡轮增压器执行器损坏。

更换执行器。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-050。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-050。

转至 2D

转至 2F

向导步骤 2D - 检查顶置机构。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整：

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 3 节中的步骤 003-004。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 3 节中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 3 节中的步骤 003-004。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 3 节中的步骤 003-004。

转至 2E

转至 3A

向导步骤 2E - 检查空气压缩机正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气压缩机正时：

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 12 节中的步骤 012-014。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 12 节中的步骤 012-014。

空气压缩机是否正确正时？
是 否
无须维修

检测到正时不当的空气压缩机。

设定空气压缩机正时。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 12 节中的步骤 012-014。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 12 节中的步骤 012-014。

转至 3A

转至 3A

向导步骤 2F - 检查气缸有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 4 的火花塞。

采取措施

检查气缸有无损坏。

  • 利用管道镜检查气缸 4 有无爆震损坏。

损坏的迹象？
是 否

更换损坏的部件。

  • 参考《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）。
  • 参考《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 564 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-三月-2012


故障代码 565 - 发动机 5 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 572 为现行状态？
 | 步骤 1B. 检查有无爆震故障代码以外的现有故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 565 为现行状态？
步骤 2. | 检查爆震传感器和相关部件。 |
 | 步骤 2A. 检查爆震传感器和传感器接头。 | 任何爆震传感器损坏？
 | 步骤 2B. 检查有无与点火有关的故障。 | 点火系统工作正常？
 | 步骤 2C. 检查涡轮增压器废气旁通阀。 | 涡轮增压器废气旁通阀是否功能正常？
 | 步骤 2D. 检查顶置机构。 | 顶置机构调整是否符合技术规范？
 | 步骤 2E. 检查空气压缩机正时。 | 空气压缩机是否正确正时？
 | 步骤 2F. 检查气缸有无损坏。 | 损坏的迹象？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码 565 为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 572 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 572

转至 1B

向导步骤 1B - 检查有无爆震故障代码以外的现有故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 检查有无爆震故障代码以外的现有故障代码。
  • 使用 INSITE™ 电子服务工具读取故障代码。

存在爆震故障代码之外的现行故障代码？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 565 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器和相关部件。

向导步骤 2A - 检查爆震传感器和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将爆震传感器 1 从发动机线束上断开。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不良，如扭矩不正确
  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

爆震传感器安装中不能使用垫圈或 P 形夹。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到安装不当或损坏的爆震传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 修正爆震传感器的安装。
  • 更换传感器。参考第 19 节中的步骤 019-346。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查有无与点火有关的故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障：

  • 参考第 TT 节发动机性能故障诊断树中的点火系统故障诊断步骤。

点火系统工作正常？
是 否
无须维修

检测到点火相关的故障。

维修或更换损坏的部件。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-012 或参考步骤 013-016。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 13 节中的步骤 013-012 或参考步骤 013-016。

转至 2C

转至 2F

向导步骤 2C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-050。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-050。

涡轮增压器执行器是否正常工作？
是 否
无须维修

检测到涡轮增压器执行器损坏。

更换执行器。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-050。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-050。

转至 2D

转至 2F

向导步骤 2D - 检查顶置机构。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整：

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 3 节中的步骤 003-004。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 3 节中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 3 节中的步骤 003-004。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 3 节中的步骤 003-004。

转至 2E

转至 3A

向导步骤 2E - 检查空气压缩机正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气压缩机正时：

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 12 节中的步骤 012-014。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 12 节中的步骤 012-014。

空气压缩机是否正确正时？
是 否
无须维修

检测到正时不当的空气压缩机。

设定空气压缩机正时。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 12 节中的步骤 012-014。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 12 节中的步骤 012-014。

转至 3A

转至 3A

向导步骤 2F - 检查气缸有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 5 的火花塞。

采取措施

检查气缸有无损坏。

  • 利用管道镜检查气缸 5 有无爆震损坏。

损坏的迹象？
是 否

更换损坏的部件。

  • 参考《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）。
  • 参考《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 565 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-十二月-2012


故障代码 566 - 发动机 6 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 572 为现行状态？
 | 步骤 1B. 检查有无爆震故障代码以外的现有故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 566 为现行状态？
步骤 2. | 检查爆震传感器和相关部件。 |
 | 步骤 2A. 检查爆震传感器和传感器接头。 | 任何爆震传感器损坏？
 | 步骤 2B. 检查有无与点火有关的故障。 | 点火系统工作正常？
 | 步骤 2C. 检查涡轮增压器废气旁通阀。 | 涡轮增压器废气旁通阀是否功能正常？
 | 步骤 2D. 检查顶置机构。 | 顶置机构调整是否符合技术规范？
 | 步骤 2E. 检查空气压缩机正时。 | 空气压缩机是否正确正时？
 | 步骤 2F. 检查气缸有无损坏。 | 损坏的迹象？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码 566 为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 572 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 572

转至 1B

向导步骤 1B - 检查有无爆震故障代码以外的现有故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 检查有无爆震故障代码以外的现有故障代码。
  • 使用 INSITE™ 电子服务工具读取故障代码。

存在爆震故障代码之外的现行故障代码？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 566 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器和相关部件。

向导步骤 2A - 检查爆震传感器和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将爆震传感器 1 从发动机线束上断开。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不良，如扭矩不正确
  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

爆震传感器安装中不能使用垫圈或 P 形夹。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到安装不当或损坏的爆震传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 修正爆震传感器的安装。
  • 更换传感器。参考第 19 节中的步骤 019-346。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查有无与点火有关的故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障：

  • 参考第 TT 节发动机性能故障诊断树中的点火系统故障诊断步骤。

点火系统工作正常？
是 否
无须维修

检测到点火相关的故障。

维修或更换损坏的部件。

使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-012。

使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-016。

使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 13 节中的步骤 013-012。

使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 13 节中的步骤 013-016。

转至 2C

转至 2F

向导步骤 2C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-050。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-050。

涡轮增压器执行器是否正常工作？
是 否
无须维修

检测到涡轮增压器执行器损坏。

更换执行器。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-050。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-050。

转至 2D

转至 2F

向导步骤 2D - 检查顶置机构。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整：

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 3 节中的步骤 003-004。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 3 节中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 3 节中的步骤 003-004。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 3 节中的步骤 003-004。

转至 2E

转至 3A

向导步骤 2E - 检查空气压缩机正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气压缩机正时：

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 12 节中的步骤 012-014。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 12 节中的步骤 012-014。

空气压缩机是否正确正时？
是 否
无须维修

检测到正时不当的空气压缩机。

设定空气压缩机正时。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 12 节中的步骤 012-014。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 12 节中的步骤 012-014。

转至 3A

转至 3A

向导步骤 2F - 检查气缸有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 6 的火花塞。

采取措施

检查气缸有无损坏。

  • 利用管道镜检查气缸 6 有无爆震损坏。

损坏的迹象？
是 否

更换损坏的部件。

  • 参考《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）。
  • 参考《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 566 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-三月-2012


故障代码 572 - 爆震传感器电路 - 对低压短路，前传感器

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 572 为现行状态？
步骤 2. | 检查爆震传感器。 |
 | 步骤 2A. 检查发动机线束和爆震传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 572 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 572 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 572 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 572 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 572 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考步骤 019-362

向导步骤 2 - 检查爆震传感器。

向导步骤 2A - 检查发动机线束和爆震传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 1 号和 2 号爆震传感器上断开发动机线束。

采取措施

检查发动机线束和爆震传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换爆震传感器。参考第 19 节中的步骤 019-346。

无须维修

转至 4A

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 572 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4B

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。

故障代码 572 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。
  • 从 1 号和 2 号爆震传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中 1 号爆震正极 (+) 触针与传感器线束接头中 1 号爆震正极 (+) 触针之间的电阻。
  • 测量发动机线束 ECM 接头中 1 号爆震负极 (-) 触针与传感器线束接头中 1 号爆震负极 (-) 触针之间的电阻。
  • 测量发动机线束 ECM 接头中 2 号爆震正极 (+) 触针与传感器线束接头中 2 号爆震正极 (+) 触针之间的电阻。
  • 测量发动机线束 ECM 接头中 2 号爆震负极 (-) 触针与传感器线束接头中 2 号爆震负极 (-) 触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

维修发动机线束。

  • 参考第 19 节中的步骤 019-214。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。
  • 从 1 号和 2 号爆震传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 接头中 1 号爆震正极 (+) 触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头中 2 号爆震正极 (+) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从 1 号和 2 号爆震传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中 1 号爆震正极 (+) 触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中 1 号爆震正极 (+) 触针与发动机线束 ECM 1 号接头中所有触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中 2 号爆震正极 (+) 触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中 2 号爆震正极 (+) 触针与发动机线束 ECM 1 号接头中所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 572 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 572 为非现行状态。

故障代码 572 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-二月-2012


故障代码 584 - 起动马达继电器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 584 为非现行状态？
步骤 2. | 检查起动马达锁定继电器和电路。 |
 | 步骤 2A. 检查起动马达锁定继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查起动马达锁定继电器的电阻。 | 小于 10 欧姆？
 | 步骤 2C. 检查起动马达锁定继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 584 为非现行状态？
步骤 4. | 检查发动机控制模块和发动机线束。 |
 | 步骤 4A. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查发动机线束中起动马达锁定电源是否开路。 | 小于 10 欧姆？
 | 步骤 4C. 检查发动机线束中无开关蓄电池电源的触针之间是否短路。 | 小于 100 千欧？
 | 步骤 4D. 检查有无非现行状态故障代码。 | 故障代码 584 为非现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 584 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 584 为非现行状态？
是 否

非现行或间歇性故障代码。

参考第 19 节中的步骤 019-362。

无须维修

转至 5B

转至 2A

向导步骤 2 - 检查起动马达锁定继电器和电路。

向导步骤 2A - 检查起动马达锁定继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查 OEM 线束和起动马达锁定继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。

如有可能，维修损坏的线束、接头或触针。

参见 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查起动马达锁定继电器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器电阻。

  • 测量电阻并检查起动马达锁定继电器信号触针与起动马达锁定继电器回路触针之间是否开路。

有关起动马达继电器触针配置，请使用 OEM 电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 千欧？
是 否
无须维修

更换起动马达锁定继电器。

参考 OEM 维修手册。

转至 2C

转至 5A

向导步骤 2C - 检查起动马达锁定继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头与接地之间的电阻。

使用电路描述或电路图了解接头触针的识别。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线配置参见 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线接地到底盘或发动机缸体接地上，维修故障连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针 OEM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束接头中检测到损坏的连接。

冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针 OEM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头上起动马达锁定继电器信号触针与 OEM 发动机线束接头上起动马达锁定继电器回路触针之间的电阻。

使用电路描述或电路图了解接头触针的识别。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到起动马达锁定继电器信号线开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 5A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针 OEM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接头中起动马达锁定继电器信号触针与 OEM 接头中所有其它触针之间的电阻。

使用电路描述或电路图了解接头触针的识别。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到输出设备驱动器信号线路中触针之间短路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 584 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查发动机控制模块和发动机线束。

向导步骤 4A - 检查发动机控制模块和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块上断开发动机线束接头 2。

采取措施

检查发动机线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块接头或发动机线束接头中检测到连接故障。

冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。

如有可能，维修损坏的线束、接头或触针。

维修线束。参考第 19 节中的步骤 019-204。

更换线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查发动机线束中起动马达锁定电源是否开路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从发动机控制模块上断开发动机线束接头 2。
  • 断开 31-针 OEM 接头。

采取措施

检查是否开路。

  • 测量发动机接头 2 中起动马达锁定电源触针与 31 针 OEM 接头之间的电阻。

使用电路描述或电路图了解接头触针的识别。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

如有可能，维修损坏的线束、接头或触针。

维修线束。参考第 19 节中的步骤 019-204。

更换线束。参考第 19 节中的步骤 019-043。

转至 4C

转至 5A

向导步骤 4C - 检查发动机线束中无开关蓄电池电源的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块上断开发动机线束接头 1 和?接?头? 2。?
  • 断开 31-针 OEM 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机 2 号接头中起动马达锁定电源触针与发动机 2 号接头中所有其它触针之间的电阻。
  • 测量发动机接头 2 中起动马达锁定电源触针与发动机接头 1 中的所有其它触针之间的电阻。

使用电路描述或电路图了解接头触针的识别。

小于 100 千欧？
是 否
无须维修

发动机线束中检测到触针之间短路。

维修或更换发动机线束。

如有可能，维修损坏的线束、接头或触针。

维修线束。参考第 19 节中的步骤 019-204。

更换线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 5A

向导步骤 4D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 584 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5B

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 584 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-二月-2012


故障代码 585 - 起动马达继电器电路 - 对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 585 为现行状态？
步骤 2. | 检查起动马达锁定继电器和电路。 |
 | 步骤 2A. 检查起动马达锁定继电器电阻。 | 大于 6 欧姆？
 | 步骤 2B. 检查起动马达锁定继电器中有无触针对地短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 和发动机线束 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查发动机和 OEM 线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 4D. 检查有无非现行状态故障代码。 | 故障代码 585 为非现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 585 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 585 为现行状态？
是 否
无须维修

非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

转至 2A

转至 5B

向导步骤 2 - 检查起动马达锁定继电器和电路。

向导步骤 2A - 检查起动马达锁定继电器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

测量继电器线圈电阻并检查起动马达锁定继电器信号触针和继电器回路触针之间的电阻是否偏低。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 6 欧姆？
是 否
无须维修

更换起动马达锁定继电器。

参考 OEM 维修手册。

转至 2B

转至 5A

向导步骤 2B - 检查起动马达锁定继电器中有无触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器电阻。

  • 测量电阻并检查起动马达锁定继电器信号触针是否对地短路。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？

是 否
无须维修

更换起动马达锁定继电器。

参考 OEM 维修手册。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针 OEM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 从 31-针 OEM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 OEM 线束 ECM 接头中起动马达锁定继电器信号触针与接地之间的电阻。

使用电路描述或电路图了解接头触针的识别。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 5A

向导步骤 3C - 检查 OEM 线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针 OEM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

测量电阻并检查起动马达锁定继电器信号触针与 OEM 线束 ECM 接头中所有其它触针之间是否存在短路。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 和发动机线束。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。

采取措施

检查发动机线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修线束。参考第 19 节中的步骤 019-204。

更换线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查发动机和 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 断开 31-针 OEM 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 发动机 2 号接头中起动马达锁定电源触针与发动机 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 发动机接头 2 中起动马达锁定传感器电源触针与接头 1 中的所有其它触针之间的电阻。

使用电路描述或电路图了解接头触针的识别。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到起动马达锁定电源线路中触针之间短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043。

转至 4C

转至 5A

向导步骤 4C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。
  • 断开 31-针 OEM 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 发动机接头 2 中的起动马达锁定电源触针与接地之间的电阻。

使用电路描述或电路图了解接头触针的识别。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到 1 号传感器电源线路中触针对地短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043。

转至 4D

转至 5A

向导步骤 4D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 585 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5B

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 585 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-二月-2012


故障代码 591 - 排气背压传感器电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 2185。 | 故障代码 2185 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 591 为非现行状态？
步骤 2. | 检查排气背压传感器和电路。 |
 | 步骤 2A. 检查排气背压传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 592 为现行状态并且故障代码 591 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.5 到 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 591 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 591 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 591 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 2185。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 2185

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 591 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气背压传感器和电路。

向导步骤 2A - 检查排气背压传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气背压传感器。

采取措施

检查发动机线束和排气背压传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-188。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气背压传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 592 为现行状态并且故障代码 591 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从排气背压传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束排气背压传感器接头上 5 伏电源触针与排气背压回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

4.5 到 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气背压传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 591 为现行状态？
是 否

检测到故障传感器。

  • 更换排气背压传感器。参考第 19 节中的步骤 019-347。

无须维修

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开排气背压传感器。

采取措施

检查是否开路。

  • 测量 ECM 1 号接头回路触针与排气背压传感器接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修损坏的触针。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开排气背压传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 2 号接头中排气背压信号触针与发动机 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 2 号接头中排气背压信号触针与发动机 1 号接头中所有触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修损坏的触针。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开排气背压传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头中排气背压传感器 5 伏电源触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中排气背压传感器 5 伏电源触针与 ECM 2 号接头中所有触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到电源导线中触针之间短路。

维修损坏的触针。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 591 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 591 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-二月-2012


故障代码 592 - 排气背压传感器电路 - 对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2186 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 592 为非现行状态？
步骤 2. | 检查排气背压传感器和电路。 |
 | 步骤 2A. 检查排气背压传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.5 到 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 592 为现行状态并且故障代码 591 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 591 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 592 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 592 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 2186。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 2186

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 592 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气背压传感器和电路。

向导步骤 2A - 检查排气背压传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开排气背压传感器。

采取措施

检查发动机线束和排气背压传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-188。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从排气背压传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束排气背压传感器接头上 5 伏电源触针与排气背压回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

4.5 到 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气背压传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束排气背压传感器接头上排气背压电源触针与排气背压信号触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 591 为现行状态并且故障代码 592 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气背压传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 592 为现行状态？
是 否

检测到故障传感器。

  • 更换排气背压传感器。参考第 19 节中的步骤 019-347。

无须维修

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开排气背压传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头电源触针与发动机线束排气背压传感器接头电源触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到对电源开路。

维修损坏的触针。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开排气背压传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 2 号接头信号触针与发动机线束排气背压传感器接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修损坏的触针。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开排气背压传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中排气背压信号触针与 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中排气背压信号触针与 1 号接头中所有触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修损坏的触针。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开排气背压传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 2 号接头中排气背压信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修损坏的触针。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 592 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 592 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-二月-2012


故障代码 613 - 发动机多个气缸缺火 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

警告

为了避免人身伤害，发动机运转期间，不得接触任何点火导线或部件，除非使用适当的绝缘工具。
警告

点火系统产生高电压。为了避免人员受到电击的伤害，发动机运转期间，不得接触任何点火导线或部件。务必使用适当的绝缘工具。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 任何非点火相关的故障代码？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 613 为现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查线圈处的电压是否正确。 | 观察到稳定的火花？
 | 步骤 2C. 检查火花塞。 | 火花塞损坏或磨损？
步骤 3. | 检查 ICM 和点火线束。 |
 | 步骤 3A. 检查 ICM 和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查点火线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查点火线束中是否存在触针对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查线圈处的电压是否正确。 | 观察到稳定的火花？
 | 步骤 3F. 检查线圈处的电压是否正确。 | 观察到稳定的火花？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机。

采取措施

在发生缺火的条件下运转发动机。

  • 使用 INSITE™ 电子服务工具读取故障代码。

任何非点火相关的故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断不点火相关的故障代码。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机。

采取措施

在发生缺火的条件下运转发动机。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 613 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开 ICM C1 号接头。
  • 从所有点火线圈上断开点火线束。

采取措施

检查缺火气缸的点火线束和点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。使用《C8.3G、C Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-037。
  • 更换点火线圈。更换线束。使用《C8.3G、C Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-012。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查线圈处的电压是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查缺火气缸的点火线圈。

  • 使用《C8.3G、C Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-012。
  • 测试缺火气缸，以确定火花塞是否收到电压。
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下所有火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 电极磨损或缺失
  • 绝缘体有裂纹
  • 电极未对正
  • 检查火花塞间隙。

使用《C8.3G、C Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。 参考第 13 节中的步骤 013-016。

火花塞损坏或磨损？
是 否

  • 纠正火花塞间隙。使用《C8.3G、C Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。 参考第 13 节中的步骤 013-016。

无须维修

转至 4B

转至 3A

向导步骤 3 - 检查 ICM 和点火线束。

向导步骤 3A - 检查 ICM 和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查缺火气缸的点火线束和 ICM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

不要将触点清洁剂直接喷入 ECM 端口中，否则可能导致其损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ICM 或点火线束接头中存在连接故障。

只要触针损坏，则更换线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202 。
  • 更换 ICM。参考第 19 节中的步骤 019-105。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 接头 2 上断开点火线束。
  • 断开所有线圈上的点火线束。

采取措施

检查点火线束中是否开路。

  • 测量点火线束 ICM 接头 C2 一次回路触针与点火线束线圈接头一次回路触针之间的电阻。
  • 测量点火线束 ICM 接头 C2 充电电压触针与点火线束线圈接头充电电压触针之间的电阻。
  • 测量点火线束 ICM 接头 C2 二次回路触针与点火线束线圈接头二次回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

点火线束中检测到触针对地短路。

维修或更换点火线束。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换点火线束。使用《C8.3G、C Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-037。

转至 3C

转至 4A

向导步骤 3C - 检查点火线束中是否存在触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开 ICM 的点火线圈接头 C2。
  • 断开所有线圈上的点火线束。

采取措施

检查点火线束中是否开路。

  • 测量线圈接头上的充电电压触针与发动机缸体接地之间的电阻。
  • 测量线圈接头处的二次回路触针与发动机缸体接地之间的电阻。
  • 测量线圈接头上的一次回路触针与发动机缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

点火线束中检测到触针对地短路。

维修或更换触针损坏的点火线束。

  • 更换点火线束。参考第 19 节中的步骤 019-203。
  • 更换点火线束。参考第 19 节中的步骤 019-202。
  • 更换点火线束。使用《C8.3G、C Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-037。

转至 3D

转至 4B

向导步骤 3D - 检查点火线束的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ICM 的点火线圈接头 C2。
  • 从点火线圈上断开点火线束。

采取措施

检查触针之间是否短路。

  • 测量点火线束 ICM 接头 2 中的充电电压触针与点火线束接头 2 中的所有 其他触针之间的电阻。
  • 测量点火线束 ICM 接头 2 中的二次回路触针与点火线束接头 2 中的所有其他触针之间的电阻。
  • 测量点火线束 ICM 接头 2 中的一次回路触针与点火线束接头 2 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在点火线束上发现触针之间的短路。

维修或更换点火线束。

  • 维修线束。更换点火线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-202。
  • 更换点火线束。使用《C8.3G、C Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-037。

转至 3E

转至 4A

向导步骤 3E - 检查线圈处的电压是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查缺火气缸的点火线圈。

  • 使用《C8.3G、C Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-012。
  • 测试缺火气缸，以确定火花塞是否收到电压。
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 否
无须维修

  • 更换点火线圈。使用《C8.3G、C Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-012。

转至 4A

转至 3F

向导步骤 3F - 检查线圈处的电压是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查缺火气缸的点火线圈。

  • 使用《C8.3G、C Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-012。
  • 测试缺火气缸，以确定火花塞是否收到电压。
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 否
无须维修

  • 更换 ICM。参考第 19 节中的步骤 019-105。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 613 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-三月-2012


故障代码 689 - 主发动机转速传感器错误

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823996 – 阴性 Weather-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 或 386 是否正在为现行状态 ？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 689 为非现行状态？
步骤 2. | 检查曲轴转速/位置传感器和电路。 |
 | 步骤 2A. 检查曲轴转速/位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查曲轴转速/位置传感器。 | 传感器端头损坏？
 | 步骤 2D. 核实曲轴转速/位置传感器的空气间隙充足。 | 距离范围在 41.36 mm [1.63 in] 到 42.65 mm [1.68 in] 之间？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无非现行状态故障代码。 | 故障代码 689 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3G. 检查有无非现行状态故障代码。 | 故障代码 689 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 689 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 或 386 是否正在为现行状态 ？
是 | 否
无须维修 | 无须维修

故障代码 352 或 386

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查曲轴转速/位置传感器和电路。

向导步骤 2A - 检查曲轴转速/位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴转速/位置传感器。

采取措施

检查发动机线束和曲轴位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换加热式氧传感器。参考第 19 节中的步骤 019-365。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴转速/位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 在发动机线束的曲轴转速/位置传感器接头处测量曲轴转速/位置“电源”触针和曲轴转速/位置“回路”触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查曲轴转速/位置传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下曲轴转速/位置传感器。

采取措施

检查凸轮轴转速/位置传感器有无下列情况：

  • 传感器端头损坏
  • 传感器接触转速传感器轮齿的痕迹。

传感器端头是否损坏？
是 否

检测到故障传感器。

更换曲轴转速/位置传感器。参考第 19 节中的步骤 019-365。

检查曲轴转速信号轮/轮齿是否损坏或旋转。传感器间隙在 41.36 mm [1.63 in] 到 42.65 mm [1.68 in] 之间。使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 1 节中的步骤 001-013。

无须维修

转至 4A

转至 2D

向导步骤 2D - 核实发动机曲轴转速/位置传感器的空气间隙是否足够。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下曲轴转速/位置传感器。

采取措施

核实气隙是否足够。

  • 测量传感器安装面和转速信号轮边缘之间的距离。

距离范围在 41.36 mm [1.63 in] 到 42.65 mm [1.68 in] 之间？
是 否
无须维修

检查曲轴转速信号轮/轮齿是否损坏或旋转。使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 1 节中的步骤 001-013。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 1 或发动机线束接头中检测到连接故障。

维修损坏的触针。更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

 无须维修

转至 4B

转至 3C

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。
  • 从发动机线束上断开曲轴转速/位置传感器。

采取措施

检查是否开路。

  • 测量 ECM 1 号接头“回路”触针与曲轴转速/位置传感器接头“回路”触针之间的电阻。
  • 测量 ECM 1 号接头“电源”触针与曲轴转速/位置传感器接头“电源”触针之间的电阻。
  • 测量 ECM 1 号接头“信号”触针与曲轴转速/位置传感器接头“信号”触针之间的电阻。

晃动和摆动线束以确定有无间歇连接。

晃动和摆动线束以确定有无间歇连接。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开曲轴转速/位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中的曲轴转速/位置“信号”触针与发动机 1 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中的曲轴转速/位置“信号”触针与发动机 2 号接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开曲轴转速/位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头中的曲轴转速/位置传感器 5 伏“电源”触针与 ECM 1 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中的曲轴转速/位置传感器 5 伏“电源”触针与 ECM 2 号接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到电源导线上的触针之间短路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开曲轴转速/位置传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中的曲轴转速/位置“信号”触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3G

转至 4A

向导步骤 3G - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

 无须维修

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置，或将运行/停机开关转到运行位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 689 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置，或将运行/停机开关转到运行位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-五月-2012


故障代码 751 - B 和 C Gas Plus - 燃气质量流量传感器错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行故障代码 455 和 511。 | 故障代码 455 和 511 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 751 为非现行状态？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查燃料供应情况 | 燃料供应充足？
 | 步骤 2B. 检查第一级进气压力。 | 燃料压力在 517 到 1138 kPa [75 到 165 psia] 之间？
 | 步骤 2C. 检查第二级进气压力。 | 压力是否与发动机系列相匹配？
 | 步骤 2D. 检查燃料控制阀是否卡在开启位置或卡住。 | 在钥匙开关接通后 50 秒内第二级燃料压力是否下降？
 | 步骤 2E. 检查层流滤网。 | 存在沉积物或机油迹象？
 | 步骤 2F. 检查空燃混合器壳体中有无机油。 | 存在机油迹象？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 751 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行故障代码 455 和 511。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无为现行状态 的故障代码 455 和 511。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 455 和 511 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 455 或 511

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 751 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查燃油供应情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆的燃料供应情况。

  • 核实车辆气罐中燃料充足。有一个用于查看罐压力的原始设备制造商 (OEM) 压力表。

燃料供应充足？
是 否
无须维修

为车辆加注燃料。.

转至 2B

转至 3A

向导步骤 2B - 检查第一级进气压力。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测第一级燃料压力。

  • 使用 INSITE™ 电子服务工具监测燃油压力。

C8.3G Plus 发动机的所有压力传感器均为绝对压力传感器。

燃料压力在 517 到 1138 kPa [75 到 165 psi] 之间？
是 否
无须维修

更换第一级调压器。使用 OEM 维修手册。

转至 2C

转至 3A

向导步骤 2C - 检查第二级进气压力。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测次级燃料压力。

  • 使用 INSITE™ 电子服务工具监测燃油压力。
  • 最大第二级燃料压力随发动机平台不同而不同。见下：

B Gas Plus - 414 kPa [60 psi]

B LPG Plus - 220 kPa [32 psi]

C Gas Plus - 517 kPa [75 psia]

Gas Plus 发动机上的所有压力传感器都是绝对压力传感器。

压力是否与发动机系列相匹配？
是 否
无须维修

更换第二级调节器。

  • 使用《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 5 节中的步骤 005-047。
  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-047。

转至 2D

转至 3A

向导步骤 2D - 检查燃料控制阀是否卡滞或卡死。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查燃料控制阀是否卡住。

  • 当钥匙开关接通时，使用 INSITE™ 电子服务工具监测第二级燃料压力。

如果燃料控制阀卡在开启位置，则未燃烧的燃料将涌入发动机并从排气系统流出。这会使燃气质量流量传感器的读数比 ECM 指令的燃料要多。这将产生故障代码 751，但实际上燃料控制阀才是根本原因。

在钥匙开关接通后 50 秒内第二级燃料压力是否下降？
是 否

检测到故障的燃料控制阀。

  • 更换燃料控制阀。参考第 19 节中的步骤 019-102。
  • 使用 INSITE™ 电子服务工具复位燃料表。

 无须维修

转至 3A

转至 2E

向导步骤 2E - 检查层流滤网。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查层流滤网上有无沉积物。

  • 拆卸燃料切断阀。参考第 19 节中的步骤 019-050。
  • 检查层流滤网有无沉积物、损坏和机油污染。

存在沉积物或机油迹象？
是 否

更换燃油切断阀。参考第 19 节中的步骤 019-050。

无须维修

转至 3A

转至 2F

向导步骤 2F - 检查空燃混合器壳体中有无机油。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查传感器元件上以及空燃混合器壳体中有无机油。

  • 拆下燃气质量流量传感器。参考第 19 节中的步骤 019-101。
  • 检查燃气质量流量传感器是否受压缩机站机油的污染。

检查是否由于维护保养不当造成燃料滤清器中有过多的机油。如果燃料滤清器中的机油超过一盎司，则机油可能已经污染了燃料系统。客户将需要检查燃气压缩站的燃气中是否携带机油。

存在机油迹象？
是 否

  • 更换燃气质量流量传感器。参考第 19 节中的步骤 019-101。

清洗燃油系统。

使用《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）中的以下步骤。

  • 参考第 5 节中的步骤 005-009。
  • 参考第 5 节中的步骤 005-047。

使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。

  • 参考第 5 节中的步骤 005-009。
  • 参考第 5 节中的步骤 005-047。
  • 使用 INSITETM 电子服务工具复位燃料控制表。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 751 为非现行状态。

故障代码 751 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 17-五月-2013


故障代码 751 - L Gas Plus - 燃气质量流量传感器错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码 455 和 511。 | 故障代码 455 和 511 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 751 为非现行状态？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查燃料供应情况 | 燃料供应充足？
 | 步骤 2B. 检查第一级进气压力。 | 燃料压力在 517 到 1138 kPa [75 到 165 psia] 之间？
 | 步骤 2C. 检查第二级进气压力。 | 压力大于 75 psia？
 | 步骤 2D. 检查燃料控制阀是否卡在开启位置或卡住。 | 在钥匙开关接通后 50 秒内第二级燃料压力是否下降？
 | 步骤 2E. 检查层流滤网。 | 存在沉积物或机油迹象？
 | 步骤 2F. 检查空燃混合器壳体中有无机油。 | 存在机油迹象？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 751 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无为现行状态 的故障代码 455 和 511。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码 455 和 511。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 455 或 511 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 455 或 511

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 751 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查燃油供应情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆的燃料供应情况。

  • 核实车辆气罐中燃料充足。应使用 OEM 压力表查看气罐的压力。

燃料供应充足？
是 否
无须维修

为车辆加注燃料。.

转至 2B

转至 3A

向导步骤 2B - 检查第一级进气压力。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测第一级燃料压力。

  • 使用 INSITE™ 电子服务工具监测燃油压力。

Gas Plus 发动机上的所有压力传感器都是绝对压力传感器。

燃料压力在 517 到 1138 kPa [75 到 165 psia] 之间？
是 否
无须维修

更换第一级调压器。使用 OEM 维修手册。

转至 2C

转至 3A

向导步骤 2C - 检查第二级进气压力。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测次级燃料压力。

  • 使用 INSITE™ 电子服务工具监测燃油压力。

Gas Plus 发动机上的所有压力传感器都是绝对压力传感器。

压力大于 517 kPa [75 psia]？
是 否
无须维修

更换第二级调节器。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-047。

转至 2D

转至 3A

向导步骤 2D - 检查燃料控制阀是否卡滞或卡死。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查燃料控制阀是否卡住。

  • 当钥匙开关接通时，使用 INSITE™ 电子服务工具监测第二级燃料压力。

如果燃料控制阀卡在开启位置，则未燃烧的燃料将涌入发动机并从排气系统流出。这会使燃气质量流量传感器的读数比 ECM 指令的燃料要多。这将产生故障代码 751，但实际上燃料控制阀才是根本原因。

在钥匙开关接通后 50 秒内第二级燃料压力是否下降？
是 否

检测到故障的燃料控制阀。

更换燃料控制阀。

  • 参考第 19 节中的步骤 019-102。
  • 使用 INSITE™ 电子服务工具复位燃料表。

 无须维修

转至 3A

转至 2E

向导步骤 2E - 检查层流滤网。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查层流滤网上有无沉积物。

  • 拆卸燃料切断阀。参考第 19 节中的步骤 019-050。
  • 检查层流滤网有无沉积物、损坏和机油污染。

存在沉积物或机油迹象？
是 否

  • 更换燃油切断阀。参考第 19 节中的步骤 019-050。

无须维修

转至 3A

转至 2F

向导步骤 2F - 检查空燃混合器壳体中有无机油。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查传感器元件上以及空燃混合器壳体中有无机油。

  • 拆下燃气质量流量传感器。参考第 19 节中的步骤 019-101。
  • 检查燃气质量流量传感器是否受压缩机站机油的污染。

检查是否由于维护保养不当造成燃料滤清器中有过多的机油。如果燃料滤清器存在的机油超过一盎司，则说明机油可能已经污染了燃料系统。客户将需要检查燃气压缩站的燃气中是否携带机油。

存在机油迹象？
是 否

更换燃气质量流量传感器。参考第 19 节中的步骤 019-101。

清洗燃油系统。使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。

  • 参考第 5 节中的步骤 005-009。
  • 参考第 5 节中的步骤 005-047。
  • 如果机油污染的迹象明显，则可能需要更换燃料混合器壳体和燃料系统中的其它零件。
  • 使用 INSITE™ 电子服务工具复位燃料表。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 751 为非现行状态。

故障代码 751 为非现行状态？
是 否
无须维修

  • 如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

  • 对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-四月-2012


故障代码 753 - B 和 C Gas Plus - 发动机位置传感器同步错误

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 753 为现行状态？
步骤 2. | 检查发动机位置传感器。 |
 | 步骤 2A. 检查发动机线束和发动机位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器是否损坏。 | 发现损坏？
 | 步骤 2C. 检查传感器的电阻。 | 1000 到 2000 欧姆？
 | 步骤 2D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 读取故障代码。 | 故障代码 753 为现行状态？
 | 步骤 2F. 核实凸轮轴转速/位置传感器的空气间隙充足。 | 距离范围在 33.81 mm [1.33 in] 到 34.06 mm [1.34 in] 之间？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 753 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 753 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查发动机位置传感器。

向导步骤 2A - 检查发动机线束和发动机位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查发动机线束和发动机位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换加热式氧传感器。参考第 19 节中的步骤 019-038。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查发动机位置传感器有无下列情况：

  • 传感器端部有金属碎屑
  • 由发动机齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。

发现损坏？
是 否

更换传感器。参考第 19 节中的步骤 019-038。

检查凸轮轴齿轮/轮齿是否损坏或旋转。

  • 对于 B 系列发动机，使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Gas Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 1 节中的步骤 001-013。
  • 对于 C 系列发动机，使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 1 节中的步骤 001-013。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查传感器的电阻。

  • 测量发动机位置传感器接头中从发动机位置传感器“信号”触针至发动机位置传感器“回路”触针之间的电阻。
  • 测量发动机位置传感器接头中从发动机位置备用“信号”触针至发动机位置备用“回路”触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

1000 到 2000 欧姆？
是 否
无须维修

更换传感器。参考第 19 节中的步骤 019-038。

转至 2D

转至 3A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。
  • 发动机位置传感器已安装。

采取措施

检查有无对地短路。

  • 测量从传感器侧发动机位置传感器接头的“信号”触针至发动机缸体接地之间的电阻。
  • 测量从传感器侧发动机位置传感器接头中的备用“信号”触针至发动机缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换该传感器。

  • 修理此传感器。参考第 19 节中的步骤 019-201。
  • 更换传感器。参考第 19 节中的步骤 019-038。

转至 2E

转至 3A

向导步骤 2E - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 753 为现行状态？
是 否
无须维修

拆下并重新安装接头已经排除了故障。

转至 2F

转至 3B

向导步骤 2F - 核实凸轮轴转速/位置传感器的空气间隙充足。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下凸轮轴转速/位置传感器。

采取措施

核实气隙是否足够。

  • 测量此传感器 O 形密封圈表面与信号轮边缘之间的距离。

距离范围在 33.81 mm [1.33 in] 到 34.06 mm [1.34 in] 之间？
是 否
无须维修

检查凸轮轴齿轮/轮齿是否损坏或旋转。

  • 对于 B 系列发动机，使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Gas Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 1 节中的步骤 001-013。
  • 对于 C 系列发动机，使用《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 1 节中的步骤 001-013。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 753 为非现行状态。

故障代码 753 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 05-三月-2015


故障代码 753 - L Gas Plus - 发动机转速/位置凸轮轴同步错误

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 或 386 是否正在为现行状态 ？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 753 为非现行状态？
步骤 2. | 检查凸轮轴转速/位置传感器和电路。 |
 | 步骤 2A. 检查凸轮轴转速/位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查凸轮轴转速/位置传感器。 | 传感器端头是否损坏？
 | 步骤 2D. 核实凸轮轴转速/位置传感器的空气间隙充足。 | 距离范围在 30.16 mm [1.19 in] 到 31.27 mm [1.23 in] 之间？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无非现行状态故障代码。 | 故障代码 753 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3G. 检查有无非现行状态故障代码。 | 故障代码 753 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 753 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 或 386 是否正在为现行状态 ？
是 | 否
无须维修 | 无须维修

故障代码 352 或 386

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 753 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查凸轮轴转速/位置传感器和电路。

向导步骤 2A - 检查凸轮轴转速/位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴转速/位置传感器。

采取措施

检查发动机线束和发动机位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换加热式氧传感器。参考第 19 节中的步骤 019-365。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴转速/位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束凸轮轴转速/位置传感器接头上凸轮轴转速/位置电源触针与凸轮轴转速/位置回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查凸轮轴转速/位置传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下凸轮轴转速/位置传感器。

采取措施

检查凸轮轴转速/位置传感器有无下列情况：

  • 传感器端头损坏
  • 传感器接触转速传感器轮齿的痕迹。

传感器端头是否损坏？
是 否

检测到故障传感器。

更换凸轮轴转速/位置传感器。参考第 19 节中的步骤 019-365。

检查凸轮轴齿轮/轮齿是否损坏或旋转。传感器间隙在 30.16 mm [1.19 in] 到 31.27 mm [1.23 in] 之间。使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 1 节中的步骤 001-013。

无须维修

转至 4A

转至 2D

向导步骤 2D - 核实凸轮轴转速/位置传感器的空气间隙充足。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下凸轮轴转速/位置传感器。

采取措施

核实气隙是否足够。

  • 测量传感器安装面和转速信号轮边缘之间的距离。

距离范围在 30.16 mm [1.19 in] 到 31.27 mm [1.23 in] 之间？
是 否
无须维修

检查凸轮轴齿轮/轮齿是否损坏或旋转。使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 1 节中的步骤 001-013。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：检查 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 1 或发动机线束接头中检测到连接故障。

维修损坏的触针。更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 753 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 3C

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。
  • 从发动机线束上断开凸轮轴转速/位置传感器。

采取措施

检查是否开路。

  • 测量 ECM 1 号接头“回路”触针与凸轮轴转速/位置传感器接头“回路”触针之间的电阻。
  • 测量 ECM 1 号接头“电源”触针与凸轮轴转速/位置传感器接头“电源”触针之间的电阻。
  • 测量 ECM 1 号接头“信号”触针与凸轮轴转速/位置传感器接头“信号”触针之间的电阻。

晃动和摆动线束以确定有无间歇连接。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开凸轮轴转速/位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中的凸轮轴转速/位置“信号”触针与发动机 1 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中的凸轮轴转速/位置“信号”触针与发动机 2 号接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开凸轮轴转速/位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头中的凸轮轴转速/位置传感器 5 伏“电源”触针与 ECM 1 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中的凸轮轴转速/位置传感器 5 伏“电源”触针与 ECM 2 号接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到电源导线中触针之间短路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开凸轮轴转速/位置传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中的凸轮轴转速/位置“信号”触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3G

转至 4A

向导步骤 3G - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 753 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 转动钥匙开关至 ON（接通）位置，或将 Run/Stop（运行/停机）开关转至 Run（运行）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 753 为非现行状态。

故障代码 753 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置，或将运行/停机开关转到运行位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-五月-2012


故障代码 778 - 辅助发动机转速传感器错误

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 或 386 是否正在为现行状态 ？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 778 是否为非现行状态 ？
步骤 2. | 检查凸轮轴转速/位置传感器和电路。 |
 | 步骤 2A. 检查凸轮轴转速/位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查凸轮轴转速/位置传感器。 | 传感器端头损坏？
 | 步骤 2D. 核实凸轮轴转速/位置传感器的空气间隙充足。 | 距离范围在 30.16 mm [1.19 in] 到 31.27 mm [1.23 in] 之间？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无非现行状态故障代码。 | 故障代码 778 是否为非现行状态 ？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3G. 检查有无非现行状态故障代码。 | 故障代码 778 是否为非现行状态 ？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 753 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 或 386 是否正在为现行状态 ？
是 | 否
无须维修 | 无须维修

故障代码 352 或 386

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 是否为非现行状态 ？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查凸轮轴转速/位置传感器和电路。

向导步骤 2A - 检查凸轮轴转速/位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴转速/位置传感器。

采取措施

检查发动机线束和发动机位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换加热式氧传感器。参考第 19 节中的步骤 019-365。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴转速/位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束凸轮轴转速/位置传感器接头上凸轮轴转速/位置电源触针与凸轮轴转速/位置回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查凸轮轴转速/位置传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下凸轮轴转速/位置传感器。

采取措施

检查凸轮轴转速/位置传感器有无下列情况：

  • 传感器端头损坏
  • 传感器接触转速传感器轮齿的痕迹。

传感器端头是否损坏？
是 否

检测到故障传感器。

  • 更换凸轮轴转速/位置传感器。参考第 19 节中的步骤 019-365。

检查凸轮轴齿轮/轮齿是否损坏或旋转。传感器间隙在 30.16 mm [1.19 in] 到 31.27 mm [1.23 in] 之间。

  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。 参考第 1 节中的步骤 001-013。
  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 1 节中的步骤 001-013。

无须维修

转至 4A

转至 2D

向导步骤 2D - 核实凸轮轴转速/位置传感器的空气间隙充足。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下凸轮轴转速/位置传感器。

采取措施

核实气隙是否足够。

  • 测量传感器安装面和转速信号轮边缘之间的距离。

距离范围在 30.16 mm [1.19 in] 到 31.27 mm [1.23 in] 之间？
是 否
无须维修

检查凸轮轴齿轮/轮齿是否损坏或旋转。

  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。 参考第 1 节中的步骤 001-013。
  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 1 节中的步骤 001-013。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 1 或发动机线束接头中检测到连接故障。

维修损坏的触针。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 是否为非现行状态 ？
是 | 否
无须维修 | 无须维修

转至 4B

转至 3C

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 1 号接头上断开发动机线束。
  • 从发动机线束上断开凸轮轴转速/位置传感器。

采取措施

检查是否开路。

  • 测量 ECM 1 号接头“回路”触针与凸轮轴转速/位置传感器接头“回路”触针之间的电阻。
  • 测量 ECM 1 号接头“电源”触针与凸轮轴转速/位置传感器接头“电源”触针之间的电阻。
  • 测量 ECM 1 号接头“信号”触针与凸轮轴转速/位置传感器接头“信号”触针之间的电阻。

晃动和摆动线束以确定有无间歇连接。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开凸轮轴转速/位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中的凸轮轴转速/位置“信号”触针与发动机 1 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中的凸轮轴转速/位置“信号”触针与发动机 2 号接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开凸轮轴转速/位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头中的凸轮轴转速/位置传感器 5 伏“电源”触针与 ECM 1 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中的凸轮轴转速/位置传感器 5 伏“电源”触针与 ECM 2 号接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到电源导线中触针之间短路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开凸轮轴转速/位置传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中的凸轮轴转速/位置“信号”触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3G

转至 4A

向导步骤 3G - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 是否为非现行状态 ？
是 | 否
无须维修 | 无须维修

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置，或将运行/停机开关转到运行位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 778 是否为非现行状态 ？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置，或将运行/停机开关转到运行位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-五月-2012


故障代码 1128 - B 和 C Gas Plus 湿度传感器 - 电压高于正常值

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 或 386 是否正在为现行状态 ？
 | 步骤 1B. 读取故障代码。 | 故障代码 1128 为现行状态？
步骤 2. | 检查湿度传感器和电路。 |
 | 步骤 2A. 检查湿度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1129 为现行状态并且故障代码 1128 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.5 到 5.3 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1128 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1128 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1128 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 或 386 是否正在为现行状态 ？
是 | 否
无须维修 | 无须维修

故障代码 352 或 386。

转至 2A

向导步骤 1B - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1128 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-361。

向导步骤 2 - 检查湿度传感器和电路。

向导步骤 2A - 检查湿度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。

采取措施

检查发动机线束和湿度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-218。
  • 参考第 19 节中的步骤 019-356。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1129 为现行状态并且故障代码 1128 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束湿度传感器接头上的湿度电源触针与湿度回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

4.5 到 5.3 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将湿度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1128 为现行状态？
是 否

检测到故障传感器。

更换湿度传感器。

  • 参考第 19 节中的步骤 019-356。

无。拆下并重新安装接头已经排除了故障。

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 1 号接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 1 号接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。
  • 从发动机线束上断开湿度传感器。

采取措施

n/a

  • 测量发动机线束 ECM 1 号接头的湿度“回路”触针与发动机线束湿度传感器接头“回路”触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号和 2 号接头上断开发动机线束。
  • 从发动机线束上断开湿度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与发动机线束接头 1 中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。
  • 从发动机线束上断开湿度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中的湿度“电源”触针与发动机线束 1 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中的湿度“电源”触针与发动机线束 2 号接头中的所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到电源导线中触针之间短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1128 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1128 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 02-四月-2012


故障代码 1128 - L Gas Plus - 湿度传感器 - 电压高于正常值

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 或 386 是否正在为现行状态 ？
 | 步骤 1B. 读取故障代码。 | 故障代码 1128 为现行状态？
步骤 2. | 检查湿度传感器和电路。 |
 | 步骤 2A. 检查湿度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1129 为现行状态并且故障代码 1128 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.5 到 5.3 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1128 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1128 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1128 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 或 386 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 352 和/或 386

转至 2A

向导步骤 1B - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1128 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-361。

向导步骤 2 - 检查湿度传感器和电路。

向导步骤 2A - 检查湿度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。

采取措施

检查发动机线束和湿度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-218。
  • 参考第 19 节中的步骤 019-356。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1129 为现行状态并且故障代码 1128 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量发动机线束湿度传感器接头上的湿度电源触针与湿度回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

4.5 到 5.3 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将湿度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1128 为现行状态？
是 否

检测到故障传感器。

更换湿度传感器。

参考第 19 节中的步骤 019-356。

无。拆下并重新安装接头已经排除了故障。

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 1 号接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 1 号接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。
  • 从发动机线束上断开湿度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头的湿度“回路”触针与发动机线束湿度传感器接头“回路”触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号和 2 号接头上断开发动机线束。
  • 从发动机线束上断开湿度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与发动机线束接头 1 中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。
  • 从发动机线束上断开湿度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中的湿度“电源”触针与发动机线束 1 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中的湿度“电源”触针与发动机线束 2 号接头中的所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束电源线中触针之间短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1128 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1128 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 03-四月-2012


故障代码 1129 - B 和 C Gas Plus - 湿度传感器 - 电压低于正常值

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 或 386 是否正在为现行状态 ？
 | 步骤 1B. 读取故障代码。 | 故障代码 1129 为现行状态？
步骤 2. | 检查湿度传感器和电路。 |
 | 步骤 2A. 检查湿度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.5 到 5.3 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1128 为现行状态并且故障代码 1129 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1129 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1129 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1129 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 或 386 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 352 和/或 386

转至 2A

向导步骤 1B - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1129 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-361。

向导步骤 2 - 检查湿度传感器和电路。

向导步骤 2A - 检查湿度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。

采取措施

检查发动机线束和湿度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-218。
  • 参考第 19 节中的步骤 019-356。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束湿度传感器接头上的湿度电源触针与湿度回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

4.5 到 5.3 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束湿度传感器接头上的湿度传感器电源触针和信号触针之间放置跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1128 为现行状态并且故障代码 1129 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将湿度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1129 为现行状态？
是 否

检测到故障传感器。

更换湿度传感器。

  • 参考第 19 节中的步骤 019-356。

无。拆下并重新安装接头已经排除了故障。

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查发动机线束和 ECM 发动机线束 1 号接头的触针有无下列情况：检查 ?????? 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开湿度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 1 湿度电源触针与发动机线束湿度传感器接头电源触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到对电源开路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开湿度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 1 湿度信号触针与发动机线束湿度传感器接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1 和接头 2。
  • 从发动机线束上断开湿度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与发动机线束接头 1 中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开湿度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与发动机缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1129 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1129 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 03-四月-2012


故障代码 1129 - L Gas Plus - 湿度传感器 - 电压低于正常值

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 或 386 是否正在为现行状态 ？
 | 步骤 1B. 读取故障代码。 | 故障代码 1129 为现行状态？
步骤 2. | 检查湿度传感器和电路。 |
 | 步骤 2A. 检查湿度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.5 到 5.3 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1128 为现行状态并且故障代码 1129 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1129 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1129 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1129 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 或 386 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 352 或 386

转至 2A

向导步骤 1B - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1129 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-361。

向导步骤 2 - 检查湿度传感器和电路。

向导步骤 2A - 检查湿度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。

采取措施

检查发动机线束和湿度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-218。
  • 参考第 19 节中的步骤 019-356。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束湿度传感器接头上的湿度电源触针与湿度回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

4.5 到 5.3 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束湿度传感器接头上的湿度传感器电源触针和信号触针之间放置跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1128 为现行状态并且故障代码 1129 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将湿度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1129 为现行状态？
是 否

检测到故障传感器。

更换湿度传感器。

  • 参考第 19 节中的步骤 019-356。

无。拆下并重新安装接头已经排除了故障。

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查发动机线束和 ECM 发动机线束接头 1 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开湿度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 1 湿度电源触针与发动机线束湿度传感器接头电源触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到对电源开路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开湿度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 1 湿度信号触针与发动机线束湿度传感器接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1 和接头 2。
  • 从发动机线束上断开湿度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与发动机线束接头 1 中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开湿度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与发动机缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1129 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1129 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 03-四月-2012


故障代码 1271 - 发动机多个气缸缺火 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查缺火的状态。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1271 为非现行状态？
 | 步骤 1B. 检查是否存在火花塞电压故障代码。 | 故障代码 613、1649、1651 或 1652 为现行状态？
 | 步骤 1B-1. 检查是否存在多燃油系统故障代码。 |
 | 步骤 1C. 检查火花塞的使用寿命。 | 火花塞的使用寿命在 50 到 1400 小时之间？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查线圈处的电压是否正确。 | 观察到稳定的火花？
 | 步骤 2C. 检查火花塞 | 火花塞损坏或磨损？
步骤 3. | 检查 ICM 和点火线束。 |
 | 步骤 3A. 检查 ICM、点火线圈和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查点火线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查点火线束中是否开路。 |
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 ICM。 | ICM 符合技术规范？
 | 步骤 3F. 核实点火线圈和点火电路无故障。 | 观察到稳定的火花？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1271 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查缺火状态。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 在发生缺火的状态下运转车辆。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1271 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 检查是否存在火花塞电压故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 613、1649、1651 或 1652 为现行状态？
是 | 否
无须维修 | 无须维修

操作前存在故障代码 613、1649、1651 或 1652

转至 1B-1

向导步骤 1B-1 - 检查是否存在多燃油系统故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2184、2219、751 或 752 为现行状态？
是 否

操作前对所有其余的故障代码进行故障诊断。

注：如果这些故障代码中的任一个存在，则缺火可能由系统错误导致。例如，发动机运行时燃料过稀，或燃气质量流量传感器或加热式氧传感器不能进行正确的补偿。

无须维修

操作前存在故障代码 2184、2219、751 或 752

转至 1C

向导步骤 1C - 检查火花塞的使用寿命。

条件

  • 使用以下步骤以参考《C8.3G、C Gas Plus 和 L Gas Plus 用户手册》（公告号 4021387）中的维护保养规程。参考第 2 节中的步骤 102-002。

采取措施

确认火花塞的工作小时数。

  • 使用以下步骤以参考《C8.3G、C Gas Plus 和 L Gas Plus 用户手册》（公告号 4021387）中关于最近一次更换火花塞的维护保养规程。参考第 2 节中的步骤 102-002。

火花塞的使用寿命在 50 到 1400 小时之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线圈上断开点火线束。

采取措施

检查缺火气缸的点火线圈和点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

维修线束。

  • 参考第 19 节中的步骤 019-202。
  • 更换 ICM。参考第 19 节中的步骤 019-105。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查线圈处的电压是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-012。

采取措施

检查缺火气缸的点火线圈。

  • 同时测试每个线圈，确定线圈是否可以收到的电压。
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

观察到稳定的火花？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从缺火气缸上拆下火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 电极磨损或缺失
  • 绝缘体有裂纹
  • 电极未对正
  • 间隙在 0.30 到 0.38 mm [0.012 到 0.015 英寸] 之间。

火花塞损坏或磨损？
是 否

更换所有损坏的火花塞。使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-016。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ICM 和点火线束。

向导步骤 3A - 检查 ICM 和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查点火线束和 ICM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ICM、点火线圈或点火线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则更换线束。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换 ICM。参考第 19 节中的步骤 019-105。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束 2 号接头。
  • 断开所有线圈的点火线束。

采取措施

检查每个缺火的气缸是否存在开路。

  • 测量点火线束 ICM 2 号接头的线圈“信号”触针与点火线束线圈接头的“信号”触针之间的电阻。
  • 测量点火线束 ICM 2 号接头的 CD 电压触针与点火线束线圈接头的 CD 电压触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在点火线束中检测到信号电路开路。

维修或更换点火线束。

  • 更换点火线束。使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-037。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束 2 号接头。
  • 断开所有线圈的点火线束。

采取措施

检查每个缺火的气缸是否存在开路。

  • 测量点火线束 ICM 2 号接头的线圈“回路信号”触针与点火线束线圈接头的“回路信号”触针之间的电阻。

点火线束的所有火花回路信号导线都绑在一起。通过这种方式，每个线圈的火花信号触针都将与点火线束 2 号接头处的主火花信号导线导通。如果侦测到任一条火花信号电路开路，在没发生缺火时，ICM 也将认为发动机缺火。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

点火线束中探测到信号回路开路。

维修或更换点火线束。

  • 更换点火线束。使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-037。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束接头 2。
  • 断开所有线圈上的点火线束。

采取措施

检查每个缺火的气缸是否存在触针对地短路。

  • 测量线圈接头的直流电压与发动机缸体接地之间的电阻。
  • 测量线圈接头的线圈信号触针与发动机缸体接地之间的电阻。
  • 测量线圈接头的火花信号触针与发动机缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

点火线束中检测到触针对地短路。

维修或更换点火线束。

  • 更换点火线束。使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-037。

转至 3D

转至 4A

向导步骤 3D - 检查点火线束的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束 2 号接头。
  • 从点火线圈上断开点火线束。

采取措施

检查触针之间是否短路。

  • 测量点火线束 ICM 2 号接头中的 CD 电压触针与点火线束 2 号接头中的所有其它触针之间的电阻。
  • 测量点火线束 ICM 2 号接头中的火花“回路信号”触针与点火线束 2 号接头中的所有其它触针之间的电阻。
  • 测量点火线束 ICM 2 号接头中的每个线圈的“信号”触针与点火线束 2 号接头中的所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到点火线束上触针之间短路。

维修或更换点火线束。

  • 更换点火线束。使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-037。

转至 3E

转至 4A

向导步骤 3E - 检查 ICM。

条件

  • 测试 ICM。参考第 19 节中的步骤 019-105。

采取措施

检查 ICM 是否存在内部短路或开路。

  • 测试 ICM。参考第 19 节中的步骤 019-105。

ICM 符合技术规范？
是 否
无须维修

  • 更换 ICM。参考第 19 节中的步骤 019-105。

转至 3F

转至 4A

向导步骤 3F - 核实点火线圈和点火电路无故障。

条件

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-012。

采取措施

检查缺火气缸的点火线圈。

  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

观察到稳定的火花？
是 否
无须维修

  • 更换点火线圈。使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 13 节中的步骤 013-012。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1271 为非现行状态？
是 否
无须维修

  • 如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

n/a

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

  • 对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 03-四月-2012


故障代码 1482 - 发动机多个气缸缺火 - 数据有效但低于正常工作级别 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查缺火的状态。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1482 为非现行状态？
 | 步骤 1B. 检查是否存在火花塞电压故障代码。 | 故障代码 613、1649、1651 或 1652 为现行状态？
 | 步骤 1B-1. 检查是否存在多燃油系统故障代码。 |
 | 步骤 1C. 检查火花塞的使用寿命。 | 火花塞的使用寿命在 50 到 1400 小时之间？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查线圈处的电压是否正确。 | 观察到稳定的火花？
 | 步骤 2C. 检查火花塞。 | 火花塞损坏或磨损？
步骤 3. | 检查 ICM 和点火线束。 |
 | 步骤 3A. 检查 ICM、点火线圈和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查点火线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查点火线束中是否开路。 |
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 ICM。 | ICM 符合技术规范？
 | 步骤 3F. 核实点火线圈和点火电路无故障。 | 观察到稳定的火花？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1482 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查缺火状态。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 在发生缺火的状态下运转车辆。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1482 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 检查是否存在火花塞电压故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 613、1649、1651 或 1652 为现行状态？
是 | 否
无须维修 | 无须维修

操作前存在故障代码 613、1649、1651 或 1652。

转至 1B-1

向导步骤 1B-1 - 检查是否存在多燃油系统故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2184、2219、751 或 752 为现行状态？
是 否

操作前对所有其余的故障代码进行故障诊断。

注：如果存在这些故障代码中的任意一个，则缺火可能是由系统错误导致，如发动机运行时燃料过稀，或燃气质量流量传感器或加热式氧传感器不能进行正确的补偿。

无须维修

操作前存在故障代码 2184、2219、751 或 752。

转至 1C

向导步骤 1C - 检查火花塞的使用寿命。

条件

  • 参考《C8.3G、C Gas Plus 和 L Gas Plus 用户手册》（公告号 4021387）第 2 节中的步骤 102-002。

采取措施

确认火花塞的工作小时数。

  • 关于最近一次更换火花塞的信息，参考《C8.3G、C Gas Plus 和 L Gas Plus 用户手册》（公告号 4021387）第 2 节中的步骤 102-002。

火花塞的使用寿命在 50 到 1400 小时之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线圈上断开点火线束。

采取措施

检查缺火气缸的点火线圈和点火线圈接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中探测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 维修线束。参考第 19 节中的步骤 019-202 。
  • 更换 ICM。参考第 19 节中的步骤 019-105。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查线圈处的电压是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-012。

采取措施

检查缺火气缸的点火线圈。

  • 同时测试每个线圈，确定线圈是否可以收到的电压。
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

观察到稳定的火花？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从缺火气缸上拆下火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 电极磨损或缺失
  • 绝缘体有裂纹
  • 电极未对正
  • 间隙在 0.30 到 0.38 mm [0.012 到 0.015 英寸] 之间。

火花塞损坏或磨损？
是 否

更换所有损坏的火花塞。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-016。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ICM 和点火线束。

向导步骤 3A - 检查 ICM 和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查点火线束和 ICM 接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ICM、点火线圈或点火线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则更换线束。

  • 维修线束。参考第 19 节中的步骤 019-202 。
  • 更换 ICM。参考第 19 节中的步骤 019-105。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束 2 号接头。
  • 断开所有线圈的点火线束。

采取措施

检查每个缺火的气缸是否存在开路。

  • 测量点火线束 ICM 2 号接头的线圈“信号”触针与点火线束线圈接头的“信号”触针之间的电阻。
  • 测量点火线束 ICM 2 号接头的 CD 电压触针与点火线束线圈接头的 CD 电压触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在点火线束中检测到信号电路开路。

维修或更换点火线束。

  • 更换点火线束。参考《C Gas、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-037。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束 2 号接头。
  • 断开所有线圈的点火线束。

采取措施

检查每个缺火的气缸是否存在开路。

  • 测量点火线束 ICM 2 号接头的线圈“回路信号”触针与点火线束线圈接头的“回路信号”触针之间的电阻。

点火线束的所有火花回路信号导线都绑在一起。通过这种方式，每个线圈的火花信号触针都将与点火线束 2 号接头处的主火花信号导线导通。如果侦测到任一条火花信号电路开路，在没发生缺火时，ICM 也将认为发动机缺火。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

点火线束中探测到信号回路开路。

维修或更换点火线束。

  • 更换点火线束。参考《C Gas、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-037。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束接头 2。
  • 断开所有线圈上的点火线束。

采取措施

检查每个缺火的气缸是否存在触针对地短路。

  • 测量线圈接头的直流电压与发动机缸体接地之间的电阻。
  • 测量线圈接头的线圈信号触针与发动机缸体接地之间的电阻。
  • 测量线圈接头的火花信号触针与发动机缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

点火线束中检测到触针对地短路。

维修或更换点火线束。

  • 更换点火线束。参考《C Gas、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-037。

转至 3D

转至 4A

向导步骤 3D - 检查点火线束的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束 2 号接头。
  • 从点火线圈上断开点火线束。

采取措施

检查触针之间是否短路。

  • 测量点火线束 ICM 2 号接头中的 CD 电压触针与点火线束 2 号接头中的所有其它触针之间的电阻。
  • 测量点火线束 ICM 2 号接头中的火花“回路信号”触针与点火线束 2 号接头中的所有其它触针之间的电阻。
  • 测量点火线束 ICM 2 号接头中的每个线圈的“信号”触针与点火线束 2 号接头中的所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到点火线束上触针之间短路。

维修或更换点火线束。

  • 更换点火线束。参考《C Gas、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-037。

转至 3E

转至 4A

向导步骤 3E - 检查 ICM。

条件

  • 参考第 19 节中的步骤 019-105。

采取措施

检查 ICM 是否存在内部短路或开路。

  • 参考第 19 节中的步骤 019-105。

ICM 符合技术规范？
是 否
无须维修

  • 更换 ICM。参考第 19 节中的步骤 019-105。

转至 3F

转至 4A

向导步骤 3F - 核实点火线圈和点火电路无故障。

条件

  • 参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-012。

采取措施

检查缺火气缸的点火线圈。

  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

观察到稳定的火花？
是 否
无须维修

更换点火线圈。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-012。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1482 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 23-二月-2012


故障代码 1643 - 发动机 1 缸爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在故障代码（除故障代码 1643、1644、1645、1646、1647 或 1648）。 | 故障代码是否为现行状态？
 | 步骤 1B. 检查爆震传感器。 | 爆震传感器损坏？
 | 步骤 1C. 检查有无点火故障。 | 点火系统工作正常？
 | 步骤 1D. 检查顶置机构。 | 气门调整符合技术规范？
 | 步骤 1E. 检查气缸内部有无损坏。 | 损坏的迹象？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1643 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查是否存在故障代码（除故障代码 1643、1644、1645、1646、1647 或 1648）。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码（除故障代码 1643、1644、1645、1646、1647 或 1648）。

使用 INSITE™ 电子服务工具读取为现行状态 的故障代码。

故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 诊断相关故障代码。

转至 1B

向导步骤 1B - 检查爆震传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 1 号爆震传感器上断开发动机线束。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不当，如传感器在支架上松动，或安装位置不正确。
  • 装配时没有使用垫圈。

任何爆震传感器损坏？
是 否

更换传感器或正确安装。参考第 19 节中的步骤 019-346。

无须维修

转至 2A

转至 1C

向导步骤 1C - 检查有无点火故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障。

  • 参考第 TT 节中的发动机性能故障诊断症状树。

点火系统工作正常？
是 否
无须维修

维修或更换损坏的部件。

  • 对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。参考第 13 节中的步骤 013-012。参考第 13 节中的步骤 013-016。
  • 对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。参考第 13 节中的步骤 013-012。参考第 13 节中的步骤 013-014。 参考第 13 节中的步骤 013-016。

转至 1D

转至 2A

向导步骤 1D - 检查顶置机构。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构。

  • 对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。参考第 3 节中的步骤 003-004。
  • 对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。参考第 3 节中的步骤 003-004。

气门调整符合技术规范？
是 否
无须维修

调整顶置机构。

  • 对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。参考第 3 节中的步骤 003-004。
  • 对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。参考第 3 节中的步骤 003-004。

转至 1E

转至 2A

向导步骤 1E - 检查气缸内部有无损坏。

条件

将钥匙开关转到 OFF（断开）位置。

采取措施

检查以下可能的汽缸损坏：

  • 爆震损坏迹象
  • 压缩比过低
  • 气门泄漏
  • 火花塞损坏，如金属碎片、铝熔化以及接地电极丢失
  • 燃料质量。

损坏的迹象？
是 否

更换受影响的零部件。对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。

无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 1643 为非现行状态。

故障代码 1643 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-二月-2012


故障代码 1644 - 发动机 2 缸爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在故障代码（除故障代码 1643、1644、1645、1646、1647 或 1648）。 | 故障代码是否为现行状态？
 | 步骤 1B. 检查爆震传感器。 | 爆震传感器损坏？
 | 步骤 1C. 检查有无点火故障。 | 点火系统工作正常？
 | 步骤 1D. 检查顶置机构。 | 气门调整符合技术规范？
 | 步骤 1E. 检查气缸内部有无损坏。 | 损坏的迹象？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1644 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查是否存在故障代码（除故障代码 1643、1644、1645、1646、1647 或 1648）。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码（除故障代码 1643、1644、1645、1646、1647 或 1648）。

使用 INSITE™ 电子服务工具读取为现行状态 的故障代码。

故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 诊断相关故障代码。

转至 1B

向导步骤 1B - 检查爆震传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 1 号爆震传感器上断开发动机线束。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不当，如传感器在支架上松动，或安装位置不正确。
  • 装配时没有使用垫圈。

任何爆震传感器损坏？
是 否

更换传感器或正确安装。参考第 19 节中的步骤 019-346。

无须维修

转至 2A

转至 1C

向导步骤 1C - 检查有无点火故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障。

  • 参考第 TT 节中的发动机性能故障诊断症状树。

点火系统工作正常？
是 否
无须维修

维修或更换损坏的部件。

  • 对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。参考第 13 节中的步骤 013-012。参考第 13 节中的步骤 013-016。
  • 对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。参考第 13 节中的步骤 013-012。参考第 13 节中的步骤 013-014。 参考第 13 节中的步骤 013-016。

转至 1D

转至 2A

向导步骤 1D - 检查顶置机构。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构。

  • 对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。参考第 3 节中的步骤 003-004。
  • 对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。参考第 3 节中的步骤 003-004。

气门调整符合技术规范？
是 否
无须维修

调整顶置机构。

  • 对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。参考第 3 节中的步骤 003-004。
  • 对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。参考第 3 节中的步骤 003-004。

转至 1E

转至 2A

向导步骤 1E - 检查气缸内部有无损坏。

条件

将钥匙开关转到 OFF（断开）位置。

采取措施

检查以下可能的汽缸损坏：

  • 爆震损坏迹象
  • 压缩比过低
  • 气门泄漏
  • 火花塞损坏，如金属碎片、铝熔化以及接地电极丢失
  • 燃料质量。

损坏的迹象？
是 否

更换受影响的零部件。对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。

无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 1644 为非现行状态。

故障代码 1644 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-二月-2012


故障代码 1645 - 发动机 3 缸爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在故障代码（除故障代码 1643、1644、1645、1646、1647 或 1648）。 | 故障代码是否为现行状态？
 | 步骤 1B. 检查爆震传感器。 | 爆震传感器损坏？
 | 步骤 1C. 检查有无点火故障。 | 点火系统工作正常？
 | 步骤 1D. 检查顶置机构。 | 气门调整符合技术规范？
 | 步骤 1E. 检查气缸内部有无损坏。 | 损坏的迹象？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1645 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查是否存在故障代码（除故障代码 1643、1644、1645、1646、1647 或 1648）。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码（除故障代码 1643、1644、1645、1646、1647 或 1648）。

使用 INSITE™ 电子服务工具读取为现行状态 的故障代码。

故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1B

向导步骤 1B - 检查爆震传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 1 号爆震传感器上断开发动机线束。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不当，如传感器在支架上松动，或安装位置不正确。
  • 装配时没有使用垫圈。

任何爆震传感器损坏？
是 否

更换传感器或正确安装。参考第 19 节中的步骤 019-346。

无须维修

转至 2A

转至 1C

向导步骤 1C - 检查有无点火故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障。

  • 参考第 TT 节中的发动机性能故障诊断症状树。

点火系统工作正常？
是 否
无须维修

维修或更换损坏的部件。

  • 对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。参考第 13 节中的步骤 013-012。参考第 13 节中的步骤 013-016。
  • 对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。参考第 13 节中的步骤 013-012。参考第 13 节中的步骤 013-014。 参考第 13 节中的步骤 013-016。

转至 1D

转至 2A

向导步骤 1D - 检查顶置机构。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构。

  • 对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。参考第 3 节中的步骤 003-004。
  • 对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。参考第 3 节中的步骤 003-004。

气门调整符合技术规范？
是 否
无须维修

调整顶置机构。

  • 对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。参考第 3 节中的步骤 003-004。
  • 对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。参考第 3 节中的步骤 003-004。

转至 1E

转至 2A

向导步骤 1E - 检查气缸内部有无损坏。

条件

将钥匙开关转到 OFF（断开）位置。

采取措施

检查以下可能的汽缸损坏：

  • 爆震损坏迹象
  • 压缩比过低
  • 气门泄漏
  • 火花塞损坏，如金属碎片、铝熔化以及接地电极丢失
  • 燃料质量。

损坏的迹象？
是 否

更换受影响的零部件。对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。

无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 1645 为非现行状态。

故障代码 1645 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-二月-2012


故障代码 1646 - 发动机 4 缸爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在故障代码（除故障代码 1643、1644、1645、1646、1647 或 1648）。 | 故障代码是否为现行状态？
 | 步骤 1B. 检查爆震传感器。 | 爆震传感器损坏？
 | 步骤 1C. 检查有无点火故障。 | 点火系统工作正常？
 | 步骤 1D. 检查顶置机构。 | 气门调整符合技术规范？
 | 步骤 1E. 检查气缸内部有无损坏。 | 损坏的迹象？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1646 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查是否存在故障代码（除故障代码 1643、1644、1645、1646、1647 或 1648）。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码（除故障代码 1643、1644、1645、1646、1647 或 1648）。

使用 INSITE™ 电子服务工具读取为现行状态 故障代码。

故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1B

向导步骤 1B - 检查爆震传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 2 号爆震传感器上断开发动机线束。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不当，如传感器在支架上松动，或安装位置不正确。
  • 装配时没有使用垫圈。

任何爆震传感器损坏？
是 否

更换传感器或正确安装。参考第 19 节中的步骤 019-346。

无须维修

转至 2A

转至 1C

向导步骤 1C - 检查有无点火故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障。

  • 参考第 TT 节中的发动机性能故障诊断症状树。

点火系统工作正常？
是 否
无须维修

维修或更换损坏的部件。

  • 对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。参考第 13 节中的步骤 013-012。参考第 13 节中的步骤 013-016。
  • 对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。参考第 13 节中的步骤 013-012。参考第 13 节中的步骤 013-014。 参考第 13 节中的步骤 013-016。

转至 1D

转至 2A

向导步骤 1D - 检查顶置机构。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构。

  • 对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。参考第 3 节中的步骤 003-004。
  • 对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。参考第 3 节中的步骤 003-004。

气门调整符合技术规范？
是 否
无须维修

调整顶置机构。

  • 对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。参考第 3 节中的步骤 003-004。
  • 对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。参考第 3 节中的步骤 003-004。

转至 1E

转至 2A

向导步骤 1E - 检查气缸内部有无损坏。

条件

将钥匙开关转到 OFF（断开）位置。

采取措施

检查以下可能的汽缸损坏：

  • 爆震损坏迹象
  • 压缩比过低
  • 气门泄漏
  • 火花塞损坏，如金属碎片、铝熔化以及接地电极丢失
  • 燃料质量。

损坏的迹象？
是 否

更换受影响的零部件。对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。

无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 1646 为非现行状态。

故障代码 1646 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-二月-2012


故障代码 1647 - 发动机 5 缸爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在故障代码（除故障代码 1643、1644、1645、1646、1647 或 1648）。 | 故障代码是否为现行状态？
 | 步骤 1B. 检查爆震传感器。 | 爆震传感器损坏？
 | 步骤 1C. 检查有无点火故障。 | 点火系统工作正常？
 | 步骤 1D. 检查顶置机构。 | 气门调整符合技术规范？
 | 步骤 1E. 检查气缸内部有无损坏。 | 损坏的迹象？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1647 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查是否存在故障代码（除故障代码 1643、1644、1645、1646、1647 或 1648）。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码（除故障代码 1643、1644、1645、1646、1647 或 1648）。

使用 INSITE™ 电子服务工具读取为现行状态 的故障代码。

故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1B

向导步骤 1B - 检查爆震传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 2 号爆震传感器上断开发动机线束。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不当，如传感器在支架上松动，或安装位置不正确。
  • 装配时没有使用垫圈。

任何爆震传感器损坏？
是 否

更换传感器或正确安装。参考第 19 节中的步骤 019-346。

无须维修

转至 2A

转至 1C

向导步骤 1C - 检查有无点火故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障。

  • 参考第 TT 节中的发动机性能故障诊断症状树。

点火系统工作正常？
是 否
无须维修

维修或更换损坏的部件。

  • 对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。参考第 13 节中的步骤 013-012。参考第 13 节中的步骤 013-016。
  • 对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。参考第 13 节中的步骤 013-012。参考第 13 节中的步骤 013-014。 参考第 13 节中的步骤 013-016。

转至 1D

转至 2A

向导步骤 1D - 检查顶置机构。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构。

  • 对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。参考第 3 节中的步骤 003-004。
  • 对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。参考第 3 节中的步骤 003-004。

气门调整符合技术规范？
是 否
无须维修

调整顶置机构。

  • 对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。参考第 3 节中的步骤 003-004。
  • 对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。参考第 3 节中的步骤 003-004。

转至 1E

转至 2A

向导步骤 1E - 检查气缸内部有无损坏。

条件

将钥匙开关转到 OFF（断开）位置。

采取措施

检查以下可能的汽缸损坏：

  • 爆震损坏迹象
  • 压缩比过低
  • 气门泄漏
  • 火花塞损坏，如金属碎片、铝熔化以及接地电极丢失
  • 燃料质量。

损坏的迹象？
是 否

更换受影响的零部件。对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。

无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 1647 为非现行状态。

故障代码 1647 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-二月-2012


故障代码 1648 - 发动机 6 缸爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在故障代码（除故障代码 1643、1644、1645、1646、1647 或 1648）。 | 故障代码是否为现行状态？
 | 步骤 1B. 检查爆震传感器。 | 爆震传感器损坏？
 | 步骤 1C. 检查有无点火故障。 | 点火系统工作正常？
 | 步骤 1D. 检查顶置机构。 | 气门调整符合技术规范？
 | 步骤 1E. 检查气缸内部有无损坏。 | 损坏的迹象？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1646 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查是否存在故障代码（除故障代码 1643、1644、1645、1646、1647 或 1648）。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码（除故障代码 1643、1644、1645、1646、1647 或 1648）。

使用 INSITE™ 电子服务工具读取为现行状态 的故障代码。

故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1B

向导步骤 1B - 检查爆震传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 2 号爆震传感器上断开发动机线束。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不当，如传感器在支架上松动，或安装位置不正确。
  • 装配时没有使用垫圈。

任何爆震传感器损坏？
是 否

更换传感器或正确安装。参考第 19 节中的步骤 019-346。

无须维修

转至 2A

转至 1C

向导步骤 1C - 检查有无点火故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障。

  • 参考第 TT 节中的发动机性能故障诊断症状树。

点火系统工作正常？
是 否
无须维修

维修或更换损坏的部件。

  • 对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。参考第 13 节中的步骤 013-012。参考第 13 节中的步骤 013-016。
  • 对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。参考第 13 节中的步骤 013-012。参考第 13 节中的步骤 013-014。 参考第 13 节中的步骤 013-016。

转至 1D

转至 2A

向导步骤 1D - 检查顶置机构。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构。

  • 对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。参考第 3 节中的步骤 003-004。
  • 对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。参考第 3 节中的步骤 003-004。

气门调整符合技术规范？
是 否
无须维修

调整顶置机构。

  • 对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。参考第 3 节中的步骤 003-004。
  • 对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。参考第 3 节中的步骤 003-004。

转至 1E

转至 2A

向导步骤 1E - 检查气缸内部有无损坏。

条件

将钥匙开关转到 OFF（断开）位置。

采取措施

检查以下可能的汽缸损坏：

  • 爆震损坏迹象
  • 压缩比过低
  • 气门泄漏
  • 火花塞损坏，如金属碎片、铝熔化以及接地电极丢失
  • 燃料质量。

损坏的迹象？
是 否

更换受影响的零部件。对于 C 和 L 燃气发动机，参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）。对于 B 燃气发动机，参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）。

无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 1648 为非现行状态。

故障代码 1648 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-二月-2012


故障代码 1649 - 多个气缸的火花电压 - 数据有效但低于正常工作范围

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机缺火的状态。 |
 | 步骤 1A. 检查发动机是否缺火。 | 发动机缺火？
步骤 2. | 检查点火线圈。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 明显损坏或火花塞间隙小于 0.30 mm [0.012 inch]？
步骤 3. | 检查 ICM、点火线圈和点火线束。 |
 | 步骤 3A. 检查 ICM 和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查点火线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查点火线束中是否开路。 |
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查点火线圈。 | 两个以上线圈无法点火？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1649 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机缺火的状态。

向导步骤 1A - 检查发动机是否缺火。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机是否缺火。

  • 与操作人员交谈以了解是否存在任何缺火故障。
  • 用测试驱动或测功机测试核实发动机按操作员指示的执行。

发动机缺火？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查点火线圈。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线圈上断开点火线束。

采取措施

检查缺火气缸的点火线束和点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束。

  • 维修线束。参考第 19 节中的步骤 019-202 。
  • 更换 ICM。参考第 19 节中的步骤 019-105。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

用很小的火花间隙检查火花塞。

  • 检查火花塞有无任何损坏
  • 使用塞尺测量火花塞间隙。

明显损坏或火花塞间隙小于 0.30 mm [0.012 inch]？
是 否

更换所有损坏的火花塞。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-016。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ICM、点火线圈和点火线束。

向导步骤 3A - 检查 ICM 和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ICM 接头 C1 上的发动机线束。

采取措施

检查点火线束和 ICM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ICM、点火线圈或点火线束接头中检测到连接故障。

只要触针损坏，则需维修或更换线束。

  • 维修线束。参考第 19 节中的步骤 019-202 。
  • 更换 ICM。参考第 19 节中的步骤 019-105。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开 ICM 的点火线圈接头 C2。
  • 断开所有线圈的点火线束。

采取措施

检查每个气缸线圈接头管是否开路。

  • 测量点火线束 ICM 接头 C2 线圈信号触针与点火线束线圈接头信号触针之间的电阻。
  • 测量点火线束 ICM 接头 C2 直流电压触针与点火线束线圈接头直流电压触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在点火线束中检测到信号电路开路。

维修或更换点火线束。

  • 更换点火线束。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-037。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开 ICM 的点火线圈接头 C2。
  • 断开所有线圈的点火线束。

采取措施

检查是否开路。

  • 测量点火线束 ICM 接头火花回路信号触针与点火线束线圈接头回路信号触针之间的电阻。

点火线束的所有火花回路信号导线都绑在一起。这样做使得通过每个线圈的每个火花信号触针到点火线束接头 C2 的主火花回路信号导线具有导通性。如果发现火花信号电路之一是开路，当火花信号电路不是开路时，ICM 会认为发动机缺火。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

点火线束中探测到信号回路开路。

维修或更换点火线束。

  • 更换点火线束。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-037。

转至 3C

转至 3A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开 ICM 上的点火线束接头 C2
  • 断开所有线圈上的点火线束。

采取措施

检查每个气缸线圈接头是否存在触针对地短路。

  • 测量线圈接头的直流电压与发动机缸体接地之间的电阻。
  • 测量线圈接头的线圈信号触针与发动机缸体接地之间的电阻。
  • 测量线圈接头的火花信号触针与发动机缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

点火线束中检测到触针对地短路。

维修或更换点火线束。

  • 更换点火线束。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-037。

转至 3D

转至 4A

向导步骤 3D - 检查点火线束的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开 ICM 的点火线圈接头 C2。
  • 从点火线圈上断开点火线束。

采取措施

检查触针之间是否短路。

  • 测量点火线束 ICM 接头 C2 中的直流电压触针与点火线束接头 C2 中的其他所有触针之间的电阻。
  • 测量点火线束 ICM 接头 C2 中的火花回路信号触针与点火线束接头 C2 中的其他所有触针之间的电阻。
  • 测量点火线束 ICM 接头 C2 中的每个线圈信号触针与点火线束接头 C2 中的其他所有触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到点火线束上触针之间短路。

维修或更换点火线束。

  • 更换点火线束。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-037。

转至 3E

转至 4A

向导步骤 3E - 检查点火线圈。

条件

  • 参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-012。

采取措施

检查所有气缸的点火线圈。

  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

必须在垂直位置测试线圈，否则会损坏线圈。

两个以上的线圈无法点火？

是 否

  • 更换 ICM。参考第 19 节中的步骤 019-105。

  • 更换点火线圈。参考《C8.3G、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-012。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1649 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-二月-2012


故障代码 1651 - 多个气缸的火花电压 - 数据有效但高于正常工作范围

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机缺火的状态。 |
 | 步骤 1A. 检查发动机是否缺火。 | 发动机缺火？
步骤 2. | 检查点火线圈。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 明显损坏或火花塞间隙小于 0.30 mm [0.012 inch]？
步骤 3. | 检查 ICM、点火线圈和点火线束。 |
 | 步骤 3A. 检查 ICM 和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查点火线束的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查点火线圈。 | 两个以上线圈无法点火？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1651 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机缺火的状态。

向导步骤 1A - 检查发动机是否缺火。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机是否缺火。

  • 与操作人员交谈以了解是否存在任何缺火故障。
  • 用测试驱动或测功机测试核实发动机按操作员指示的执行。

发动机缺火？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查点火线圈。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线圈上断开点火线束。

采取措施

检查缺火气缸的点火线束和点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束。

  • 维修线束。参考第 19 节中的步骤 019-202 。
  • 更换 ICM。参考第 19 节中的步骤 019-105。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

用很小的火花间隙检查火花塞。

  • 检查火花塞有无任何损坏
  • 使用塞尺测量火花塞间隙。

明显损坏或火花塞间隙小于 0.30 mm [0.012 inch]？
是 否

更换所有损坏的火花塞。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-016。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ICM、点火线圈和点火线束。

向导步骤 3A - 检查 ICM 和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ICM 接头 C1 上的发动机线束。

采取措施

检查点火线束和 ICM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ICM、点火线圈或点火线束接头中检测到连接故障。

只要触针损坏，则需维修或更换线束。

  • 维修线束。参考第 19 节中的步骤 019-202 。
  • 更换 ICM。参考第 19 节中的步骤 019-105。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查点火线束的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ICM 的点火线圈接头 C2。
  • 从点火线圈上断开点火线束。

采取措施

检查触针之间是否短路。

  • 测量点火线束 ICM 接头 C2 中的直流电压触针与点火线束接头 C2 中的其他所有触针之间的电阻。
  • 测量点火线束 ICM 接头 C2 中的火花回路信号触针与点火线束接头 C2 中的其他所有触针之间的电阻。
  • 测量点火线束 ICM 接头 C2 中的每个线圈信号触针与点火线束接头 C2 中的其他所有触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到点火线束上触针之间短路。

维修或更换点火线束。

  • 更换点火线束。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-037。

转至 3C

转至 4A

向导步骤 3C - 检查点火线圈。

条件

  • 参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-012。

采取措施

检查所有气缸的点火线圈。

  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

必须在垂直位置测试线圈，否则会损坏线圈。

两个以上的线圈无法点火？

是 否

  • 更换 ICM。参考第 19 节中的步骤 019-105。

  • 更换点火线圈。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-012。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1651 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-二月-2012


故障代码 1652 - 多个气缸的火花电压 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1652 为非现行状态？
步骤 2. | 检查 ICM 和点火线束。 |
 | 步骤 2A. 检查 ICM 点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查点火线束中是否开路。 | 小于 10 欧姆？
 | 步骤 2B-1. 检查点火线束中是否开路。 |
 | 步骤 2C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查点火线束的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无非现行状态故障代码。 | 故障代码 1652 为非现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 1652 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1652 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ICM 点火线束。

向导步骤 2A - 检查 ICM 和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束 C1 号接头和 C2 号接头。

采取措施

检查点火线束和 ICM 接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ICM 或点火线束接头中存在连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 更换点火线束。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-037。
  • 更换 ICM。参考第 19 节中的步骤 019-105。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ICM 的点火线圈接头 C2。
  • 断开所有线圈的点火线束。

采取措施

检查每个气缸线圈接头管是否开路。

  • 测量点火线束 ICM 接头 C2 线圈信号触针与点火线束线圈接头信号触针之间的电阻。
  • 测量点火线束 ICM 接头 C2 直流电压触针与点火线束线圈接头直流电压触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在点火线束中检测到信号电路开路。

维修或更换点火线束。

  • 更换点火线束。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-037。

转至 2B-1

转至 3A

向导步骤 2B-1 - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ICM 的点火线圈接头 C2。
  • 断开所有线圈的点火线束。

采取措施

检查是否开路。

  • 测量点火线束 ICM 接头火花回路信号触针与点火线束线圈接头回路信号触针之间的电阻。

点火线束的所有火花回路信号导线都绑在一起。这样做使得通过每个线圈的每个火花信号触针到点火线束接头 C2 的主火花回路信号导线具有导通性。如果发现火花信号电路之一是开路，当火花信号电路不是开路时，ICM 会认为发动机缺火。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

点火线束中探测到信号回路开路。

维修或更换点火线束。

  • 更换点火线束。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-037。

转至 2C

转至 3A

向导步骤 2C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束接头 C2。
  • 断开所有线圈上的点火线束。

采取措施

检查每个气缸线圈接头是否存在触针对地短路。

  • 测量线圈接头的直流电压与发动机缸体接地之间的电阻。
  • 测量线圈接头的线圈信号触针与发动机缸体接地之间的电阻。
  • 测量线圈接头的火花信号触针与发动机缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

点火线束中检测到触针对地短路。

维修或更换点火线束。

  • 更换点火线束。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-037。

转至 2D

转至 3A

向导步骤 2D - 检查点火线束的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ICM 的点火线圈接头 C2。
  • 从点火线圈上断开点火线束。

采取措施

检查触针之间是否短路。

  • 测量点火线束 ICM 接头 C2 中的直流电压触针与点火线束接头 C2 中的其他所有触针之间的电阻。
  • 测量点火线束 ICM 接头 C2 中的火花回路信号触针与点火线束接头 C2 中的其他所有触针之间的电阻。
  • 测量点火线束 ICM 接头 C2 中的每个线圈信号触针与点火线束接头 C2 中的其他所有触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到点火线束上触针之间短路。

维修或更换点火线束。

  • 更换点火线束。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 13 节中的步骤 013-037。

转至 2E

转至 3A

向导步骤 2E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并怠速运转。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1652 为非现行状态？
是 否

拆下并重新安装接头以排除故障。

  • 更换 ICM。参考第 19 节中的步骤 019-105。

转至 3B

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1652 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-二月-2012


故障代码 1919 - B 和 C Gas Plus - 湿度传感器 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 或 386 是否正在为现行状态 ？
 | 步骤 1B. 读取故障代码。 | 故障代码 1919 为现行状态？
步骤 2. | 检查湿度传感器和电路。 |
 | 步骤 2A. 检查湿度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.5 至 5.3 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1128 为现行状态并且故障代码 1919 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1919 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1919 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1919 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 和/或 386 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 352 和/或 386。

转至 2A

向导步骤 1B - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1919 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-361。

向导步骤 2 - 检查湿度传感器和电路。

向导步骤 2A - 检查湿度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。

采取措施

检查发动机线束和湿度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-218。

参考第 19 节中的步骤 019-356。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束湿度传感器接头上的湿度电源触针与湿度回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

4.5 至 5.3 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束湿度传感器接头上的湿度传感器电源触针和信号触针之间放置跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1128 为现行状态并且故障代码 1919 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将湿度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1919 为现行状态？
是 否

探测到故障传感器。

更换湿度传感器。

参考第 19 节中的步骤 019-356。

无。拆下并重新安装接头已经排除了故障。

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查发动机线束和 ECM 发动机线束接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-204。

参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开湿度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 1 湿度电源触针与发动机线束湿度传感器接头电源触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到对电源开路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-204。

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开湿度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 1 湿度信号触针与发动机线束湿度传感器接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-204。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1 和接头 2。
  • 从发动机线束上断开湿度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与发动机线束接头 1 中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-204。

参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开湿度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与发动机缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-204。

参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1919 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1919 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 02-三月-2012


故障代码 1919 - L Gas Plus - 湿度传感器 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 或 386 是否正在为现行状态 ？
 | 步骤 1B. 读取故障代码。 | 故障代码 1919 为现行状态？
步骤 2. | 检查湿度传感器和电路。 |
 | 步骤 2A. 检查湿度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.5 至 5.3 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1128 为现行状态并且故障代码 1919 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1919 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1919 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1919 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 和/或 386 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 352 和/或 386。

转至 2A

向导步骤 1B - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1919 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-361。

向导步骤 2 - 检查湿度传感器和电路。

向导步骤 2A - 检查湿度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。

采取措施

检查发动机线束和湿度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043

参考第 19 节中的步骤 019-218。

参考第 19 节中的步骤 019-356。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束湿度传感器接头上的湿度电源触针与湿度回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

4.5 至 5.3 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束湿度传感器接头上的湿度传感器电源触针和信号触针之间放置跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1128 为现行状态并且故障代码 1919 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将湿度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1919 为现行状态？
是 否

探测到故障传感器。

更换湿度传感器。

参考第 19 节中的步骤 019-356。

无。拆下并重新安装接头已经排除了故障。

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查发动机线束和 ECM 发动机线束接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-204。

参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开湿度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 1 湿度电源触针与发动机线束湿度传感器接头电源触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到对电源开路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-204。

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开湿度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 1 湿度信号触针与发动机线束湿度传感器接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-204。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1 和接头 2。
  • 从发动机线束上断开湿度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与发动机线束接头 1 中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-204。

参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开湿度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与发动机缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-204。

参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1919 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1919 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 02-三月-2012


故障代码 2118 - 燃油输油压力 1 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油压力。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2118 为现行状态？
 | 步骤 1B. 检查第一级燃料压力。 | 燃料压力测量值在 5% 以内？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2118 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查燃油压力。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

读取故障代码。

故障代码 2118 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查第一级燃料压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装机械式压力表。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 5 节中的步骤 005-061。
  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-061。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实主燃油压力。

  • 将使用机械式压力表测量的第一级燃油压力值与 INSITE™ 电子服务工具上显示的第一级燃油压力测量值进行对比核实。

注：INSITE™ 电子服务工具中以绝对压力的形式显示燃料压力。燃油壳体上的 Compucheck™ 管接头用于测量发动机（低压）燃油调节器出口的辅助燃油压力。

燃料压力测量值在 5% 以内？
是 否

OEM 燃油系统没有提供适当的燃油压力或流量。故障诊断 OEM 燃料系统。有关燃料供应的故障诊断，参考 OEM 维修手册。

检测到主燃油压力传感器损坏。

更换传感器。参考第 19 节中的步骤 019-188。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 核实故障代码 2118 为现行状态。

故障代码 2118 为现行状态？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1A

转至 2B

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断图表。

上次改进日期: 27-二月-2012


故障代码 2119 - 燃油输油压力 1 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查燃料箱压力或液位。 | 燃油箱压力或油位过低？
 | 步骤 1B. 检查车辆燃料供应历史。 | 只在再加油后才出现燃油压力过低故障？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 2119 为现行状态？
步骤 2. | 检查第一级燃料压力传感器。 |
 | 步骤 2A. 检查燃料系统有无泄漏。 | 燃油泄漏？
 | 步骤 2B. 核实第一级燃料压力传感器的读数。 | 燃料压力测量值在 5% 以内？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 2119 为现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查燃料箱压力或液位。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃料箱压力或液位。

  • 使用 OEM 仪表检查压力或液位。

燃油箱压力或油位过低？
是 否

检测到燃料箱压力或液位过低。修正燃料压力或液位过低现象。参考 OEM 维修手册

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查车辆燃料供应历史。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查历史记录，以查看车辆的燃油压力过低问题是否只在加油后出现。

  • 使用 OEM 仪表检查压力或液位。

只在再加油后才出现燃油压力过低故障？
是 否

检测到燃料加注问题。参考 OEM 维修手册或咨询燃料系统供应商，以审查燃料加注步骤。

 无须维修

转至 3A

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

在发生故障的工况下运转发动机。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2119 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查第一级燃料压力传感器。

向导步骤 2A - 检查燃料系统有无泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机并检查燃料系统有无泄漏。

  • 使用可燃气体探测器维修工具检查燃油管、燃油接头和燃油滤清器有无泄漏。
  • 注：与天然气不同，液化石油气比空气重，将会沉向地面。最好在接头下方进行检查。另一个燃料泄漏的迹象就是接头周围会结霜。

燃油泄漏？
是 否

检测到燃料系统发生泄漏。维修或更换泄漏的部件。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 核实第一级燃料压力传感器的读数。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装机械式压力表。

使用《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 5 节中的步骤 005-061。

使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-061。

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实主燃油压力。

  • 将使用机械式压力表测量的第一级燃油压力值与 INSITE™ 电子服务工具上显示的第一级燃油压力测量值进行对比核实。

INSITE™ 中显示绝对燃油压力。燃油壳体上的 Compuchek™ 管接头用于测量发动机（低压）燃油调节器出口的辅助燃油压力。

燃料压力测量值在 5% 以内？
是 否

OEM 燃油系统没有提供足够的燃油压力或流量。故障诊断 OEM 燃料系统。参考 OEM 维修手册

检测到主燃油压力传感器损坏。

  • 更换传感器。参考第 19 节中的步骤 019-188。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE ™ 电子服务工具核实故障代码 2119 为现行状态。

故障代码 2119 为现行状态？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1A

转至 3B

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 28-二月-2012


故障代码 2184 - 燃油控制阀滞后

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 455 或 511 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 2184 为非现行状态？
步骤 2. | 检查燃料控制阀和电路。 |
 | 步骤 2A. 检查燃料控制阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃料控制阀中是否存在开路。 | 2 到 5 欧姆？
 | 步骤 2C. 检查燃料控制阀中是否存在对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查燃料系统。 |
 | 步骤 4A. 核实第二级燃料系统。 | 该系列发动机的压力是否正确？
 | 步骤 4B. 检查燃料控制阀是否卡在开启位置。 | 在钥匙开关接通后 50 秒内第二级燃料压力是否下降？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 2184 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 455 或 511 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 455 或 511

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2184 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃料控制阀和电路。

向导步骤 2A - 检查燃料控制阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃料控制阀。

采取措施

检查发动机线束和燃料控制阀接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换加热式氧传感器。参考第 19 节中的步骤 019-102。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从发动机线束上断开燃料控制阀。

采取措施

检查是否开路。

  • 测量燃料控制阀接头上燃料控制阀输出触针与燃料控制阀回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

2 到 5 欧姆？
是 否
无须维修

  • 更换燃料控制阀。参考第 19 节中的步骤 019-102。
  • 使用 INSITE™ 电子服务工具复位燃料表。

转至 2C

转至 4A

向导步骤 2C - 检查燃料控制阀中是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃料控制阀。

采取措施

检查燃料控制阀输出是否对地短路。

  • 测量燃料控制阀接头上燃料控制阀电源触针与（接地）之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

  • 更换燃料控制阀。参考第 19 节中的步骤 019-102。
  • 使用 INSITE™ 电子服务工具复位燃料表。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 1 号接头或发动机线束接头中探测到连接故障。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开燃料控制阀。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中燃料控制阀输出触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中燃料控制阀输出线存在触针对地短路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从发动机线束上断开燃料控制阀。

采取措施

检查是否存在触针之间短路。

  • 测量发动机线束 ECM 1 号接头中燃料控制阀电源触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中燃料控制阀电源触针与发动机 2 号接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中燃料控制阀电源线存在触针之间短路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查燃料系统。

向导步骤 4A - 检查第二级进气压力。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测次级燃料压力。

  • 使用 INSITE™ 电子服务工具监测燃油压力。
  • 第二级燃料压力随发动机平台不同而不同。见下：

B Gas Plus - 414 kPa [60 psia]

B LPG Plus - 276 kPa [40 psia]

C Gas Plus - 517 kPa [75 psia]

Gas Plus 发动机上的所有压力传感器都是绝对压力传感器。

可能需要进行失速测试来监测动态的第二级燃料压力。如果燃料压力不足，则发动机会在负载下悠车，从而可能导致出现该故障。

参考第 TT 节中的发动机性能故障诊断症状树。

该系列发动机的压力是否正确？
是 否
无须维修

参考第 TT 节中的发动机性能故障诊断症状树。

转至 4B

转至 5A

向导步骤 4B - 检查燃料控制阀是否卡在开启位置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查燃料控制阀是否卡住。

  • 当钥匙开关接通时，使用 INSITE™ 电子服务工具监测第二级燃料压力。

如果燃料控制阀卡在开启位置，则未燃烧的燃料将涌入发动机并从排气系统流出。这会造成加热式氧传感器读数比实际空气氧含量值低。

在钥匙开关接通后 50 秒内第二级燃料压力是否下降？
是 否

检测到损坏的燃料控制阀。

更换燃料控制阀。参考第 19 节中的步骤 019-102。

使用 INSITE™ 电子服务工具复位燃料表。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2184 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-二月-2012


故障代码 2185 - 传感器电源电压 (4) 电路 - 对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2185 为非现行状态？
步骤 2. | 检查 ECM 和传感器线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查有无非现行状态故障代码。 | 故障代码 2185 为非现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 2185 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中已检测到连接故障。

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开第一级燃料压力传感器和排气背压传感器。
  • 断开连接在传感器 4 号电源上的所有元件。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中传感器 4 号电源触针与发动机 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中传感器 4 号电源触针与发动机 2 号接头中所有触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中传感器 4 号电源线存在触针之间短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为非现行状态？
是 否
无须维修

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 3B

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2185 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-二月-2012


故障代码 2186 - 传感器电源电压 (4) 电路 - 对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2186 为非现行状态？
步骤 2. | 检查传感器和传感器电源电路。 |
 | 步骤 2A. 检查连接到传感器 4 号电源上的第一级燃料压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
 | 步骤 2B. 检查连接到传感器 4 号电源上的排气背压传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3B-1. 检查触针是否对地短路。 |
 | 步骤 3C. 检查有无非现行状态故障代码。 | 故障代码 2186 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2186 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查传感器和传感器电源电路。

向导步骤 2A - 检查连接到传感器 4 号电源上的第一级燃料压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开第一级燃料压力传感器。

采取措施

检查第一级燃料压力传感器线束和发动机传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开第一级燃料压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 否
无须维修

检测到故障传感器。

更换第一级燃料压力传感器。参考第 19 节中的步骤 019-188。

转至 2B

转至 4B

向导步骤 2B - 检查连接到传感器 4 号电源上的排气背压传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气背压传感器。

采取措施

检查排气背压传感器线束和发动机传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B-1

向导步骤 2B-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气背压传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 否
无须维修

检测到故障传感器。

更换排气背压传感器。参考第 19 节中的步骤 019-347。

转至 3A

转至 4B

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中已检测到连接故障。

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开第一级燃料压力传感器和排气背压传感器。
  • 断开连接在传感器 4 号电源上的所有元件。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中传感器 4 号电源触针与发动机线束 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中传感器 4 号电源触针与发动机 2 号接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中传感器 4 号电源线存在触针之间短路。

只要触针损坏，则需维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开第一级燃料压力传感器和排气背压传感器。
  • 断开连接在传感器 4 号电源上的所有元件。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中传感器 4 号电源触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中传感器 4 号电源线存在触针对接地短路。

只要触针损坏，则需维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为非现行状态？
是 否
无须维修

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码为非现行状态 。

故障代码 2186 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-二月-2012


故障代码 2187 - 排气背压 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2187 为现行状态？
步骤 2. | 检查排气背压传感器。 |
 | 步骤 2A. 检查发动机线束和排气背压传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的精度。 | 排气背压（绝对压力）读数为大气压力？
 | 步骤 2C. 检查背压感应硬件管接头有无裂纹、堵塞或泄漏。核实背压测量位置。 | 发现硬件故障或安装问题？
 | 步骤 2D. 检查排气背压。 | 排气背压是否在 61 至 127 mm-Hg [2.4 至 5.0 in-Hg] 范围内？
步骤 3. | 检查机油消耗是否过高。 |
 | 步骤 3A. 检查封闭式曲轴箱通风系统。 | 机油过多、堵塞、方位错误或带出机油？
 | 步骤 3B. 检查涡轮增压器压缩机出口管中有无机油残留。 | 有机油残留？
 | 步骤 3C. 检查空-空中冷器出口有无机油。 | 有机油？
 | 步骤 3D. 检查涡轮增压器涡轮出口中有无机油残留。 | 有机油残留？
 | 步骤 3E. 检查气门挺杆油封。 | 气门杆油封损坏、有裂纹、错误或不正确安装？
步骤 4. | 检查燃空/燃比控制。 |
 | 步骤 4A. 检查顶置机构设置。 | 气门间隙超出技术规范？
 | 步骤 4B. 检查燃气流量测量。 | 燃料系统中带出过多压缩机机油。
 | 步骤 4C. 检查燃料混合器壳体。 | 燃料混合器不正确或文氏管衬套 没有正确落位？
 | 步骤 4D. 检查燃气质量流量传感器和燃料控制阀。 | 稳定状态的燃气质量流量补偿量大于 90% 并且燃气质量流量背离值大于 4.7 lt/hr [10 lb/hr]？
 | 步骤 4E. 检查排气系统有无泄漏。 | 排气泄漏？
步骤 5. | 检查燃烧室密封性。 |
 | 步骤 5A. 检查汽缸有无泄漏。 | 汽缸通过泄漏测试？
步骤 6. | 检查排气背压。 |
 | 步骤 6A. 检查排气背压。 | 排气背压是否在 61 至 127 mm-Hg [2.4 至 5.0 in-Hg] 范围内？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 清除故障代码。 | 故障代码 2187 为非现行状态？
 | 步骤 7B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2187 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2D

向导步骤 2 - 检查排气背压传感器。

向导步骤 2A - 检查发动机线束和排气背压传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从排气背压传感器上断开发动机线束。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

使用电气触点清洗剂（零件号为 3824510），冲洗接头触针上的污垢、碎屑或湿气。

如果接头密封件损坏或缺失，安装正确的接头密封件。

维修或更换发动机线束。参考第 19 节中的步骤 019-202。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换传感器。参考步骤 019-347。

无须维修

转至 2B

转至 2B

向导步骤 2B - 检查传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实传感器的精度。

  • 使用 INSITE™ 电子服务工具核实传感器的精度。

注：psia 压力值乘以 2.036 即可转换为 in. Hg. 压力值。

排气背压（绝对压力）读数为大气压力？
是 否
无须维修

核实感应管没有堵塞并更换传感器。

参考第 19 节中的步骤 019-347。

转至 2C

转至 2C

向导步骤 2C - 检查背压感应硬件管接头有无裂纹、堵塞或泄漏。核实背压测量位置。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查感应硬件和测量位置。

  • 检查背压感应硬件管接头有无裂纹、堵塞或泄漏。核实背压测量位置正确。

发现硬件故障或安装问题？
是 否

维修或更换故障部件，或者纠正排气背压测量位置。

 无须维修

转至 2D

转至 2D

向导步骤 2D - 检查排气背压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查排气背压。

  • 测量排气阻力。

使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 11 节中的步骤 011-009。或《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）。参考第 11 节中的步骤 011-009。

确保背压管没有堵塞。

排气背压是否在 61 至 127 mm-Hg [2.4 至 5.0 in-Hg] 范围内？
是 否
无须维修

拆卸催化器并利用管路限定到所需的背压。

转至 7A

转至 3A

向导步骤 3 - 检查机油消耗是否过高。

向导步骤 3A - 检查封闭式曲轴箱通风系统。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查封闭式曲轴箱通风系统。

  • 检查封闭式曲轴箱通风碳罐机油是否过多。
  • 检查回流管是否堵塞，单向阀方位是否正确。
  • 检查封闭式曲轴箱通风回流管是否带出过多机油。

机油过多、堵塞、方位错误或带出机油？
是 否

维修封闭式曲轴箱通风系统。

 无须维修

转至 3C

转至 3B

向导步骤 3B - 检查涡轮增压器压缩机出口管中有无机油残留。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开涡轮增压器出油管。

采取措施

检查有无机油残留。

  • 检查涡轮增压器压缩机出口管中有无机油残留。

有机油残留？
是 否

涡轮增压器是机油源。更换涡轮增压器。

使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-033。或《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）。参考第 10 节中的步骤 010-033。

无须维修

转至 3C

转至 3C

向导步骤 3C - 检查空-空中冷器出口有无机油。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开空 - 空中冷器排气管。

采取措施

检查空-空中冷器。

  • 检查空-空中冷器出口有无机油。

有机油？
是 否

清洁空-空中冷器。

拆卸并清洁进气管路。

使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-027。使用《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-027。

无须维修

转至 3D

转至 3D

向导步骤 3D - 检查涡轮增压器涡轮出口中有无机油残留。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开涡轮增压器涡轮管路。

采取措施

检查涡轮增压器涡轮出口。

  • 检查涡轮增压器涡轮出口中有无机油残留。

有机油残留？
是 否

涡轮增压器是机油源。更换涡轮增压器。

使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-033。使用《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-033。

更换氧传感器。

参考第 19 节中的步骤 019-100。

清洁排气系统的所有机油或残留物。

 无须维修

转至 3E

转至 3E

向导步骤 3E - 检查气门挺杆油封。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下气门室盖。

  • 检查气门挺杆油封。

气门杆油封损坏、有裂纹、错误或不正确安装？
是 否

更换气门挺杆密封。清洁排气系统的所有机油或残留物。

使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 2 节中的步骤 002-004。或《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）。参考第 2 节中的步骤 002-004。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查燃空/燃比控制。

向导步骤 4A - 检查顶置机构设置。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下气门室盖。

  • 检查顶置机构设置。使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 3 节中的步骤 003-004。或《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）。

气门间隙超出技术规范？
是 否

调整顶置机构。

使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。 参考第 3 节中的步骤 003-004。使用《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。 参考第 3 节中的步骤 003-004。

无须维修

转至 4B

转至 4B

向导步骤 4B - 检查燃气流量测量。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃气流量测量。

  • 拆卸燃料滤清器下游的燃料系统部件，然后检查燃料系统中是否带出过多压缩机机油。

燃料系统中带出过多压缩机机油？
是 否

更换燃料系统滤网组件和燃气质量流量传感器。

参考第 19 节中的步骤 019-101。

清洁燃料系统的压缩机机油污染物。

确保燃料滤清器更换间隔符合保养规程。

 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查燃料混合器壳体。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实燃料切断阀（或 B LPG Plus 发动机上的切断旋塞）安装正确，然后检查滤网上有无碎屑。

B Gas Plus 和 B LPG Plus：

  • 核实混合器设置螺钉入位且混合器正确定位。检查燃气质量流量传感器滤网上有无机油或碎屑。

C Gas Plus 和 L Gas Plus

  • 核实已安装 O 形密封圈和卡环、混合器零件号和方位均正确、设置螺钉正确安装在燃气质量流量传感器后方固定流量文氏管入位。

燃料混合器不正确或文氏管衬套 没有正确落位？

是 否

更换或维修燃料混合器。

使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-003。或《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）。参考第 5 节中的步骤 005-003。

无须维修

转至 4D

转至 4D

向导步骤 4D - 检查燃气质量流量传感器和燃料控制阀。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查燃气质量流量传感器和燃料控制阀。

自动变速箱：

  • 使用 INSITE™ 电子服务工具进行失速测试。

手动变速箱：

  • 执行路试，其中包括在额定功率下运转。

检查是否存在下列情况：

  • 稳定状态燃气质量流量补偿大于 90%
  • 燃气质量流量背离值大于 4.7 lt/hr [10 lb/hr]。

稳定状态的燃气质量流量补偿量大于 90% 并且燃气质量流量背离值大于 4.7 lt/hr [10 lb/hr]？
是 否

确保按需要安装电压调节器。

或

更换燃气质量流量传感器。参考第 19 节中的步骤 019-101。

更换燃料控制阀。参考第 19 节中的步骤 019-102。

无须维修

转至 4E

转至 4E

向导步骤 4E - 检查排气系统有无泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查有无排气泄漏。

  • 检查涡轮增压器密封垫有无排气泄漏、排气歧管密封垫有无泄漏或排气总管中氧传感器下游有无泄漏。

排气泄漏？
是 否

维修或更换泄漏的部件。

《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）或《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查燃烧室密封性。

向导步骤 5A - 检查汽缸有无泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机压缩压力。

  • 使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）或《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。

汽缸通过泄漏测试？
是 否
无须维修

如有必要，维修发动机。

使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）或《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 14 节中的步骤 014-012。

转至 6A

转至 6A

向导步骤 6 - 检查排气背压。

向导步骤 6A - 检查排气背压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸第 2D 步安装的测试件。
  • 安装原装催化器。

采取措施

检查排气背压。

  • 检查排气阻力。011-009 使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 11 节中的步骤 011-009。使用《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 11 节中的步骤 011-009。
  • 确保背压管没有堵塞。

排气背压是否在 61 至 127 mm-Hg [2.4 至 5.0 in-Hg] 范围内？
是 否
无须维修

检查氧化催化器和/或消声器，按照制造商的说明进行更换。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 2187 为非现行状态。

故障代码 2187 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 13-五月-2014


故障代码 2188 - 加热式氧传感器电路 - 加热器对高压短路

Associated Procedures

注意和警告

警告

加热式氧传感器冷却前，不要接触。加热式氧传感器在高温下工作，会造成人身伤害
注意

不要在加热式氧传感器的接头内使用任何润滑剂。如果接头内存在润滑剂，传感器将不能正常工作。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 2188 为现行状态？
步骤 2. | 检查加热式氧传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查加热器电源电压。 | 电源电压高于 12 VDC？
 | 步骤 2C. 检查加热式氧传感器加热器。 | 电阻在 2-10 欧姆之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 2188 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2188 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2188 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查加热式氧传感器。

向导步骤 2A - 检查发动机线束和加热式氧传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开加热式氧传感器。

采取措施

检查发动机线束和加热式氧传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-203。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换加热式氧传感器。参考第 19 节中的步骤 019-100。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查加热器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机未运转。
  • 从发动机线束上断开加热式氧传感器。

采取措施

测量加热式氧传感器加热器电源电压。

  • 测量发动机线束接头与底盘接地之间的加热式氧传感器加热器电源电压。

见大修提示：

电源电压高于 12 VDC？
是 否
无须维修

加热式氧传感器电源线中存在开路或对地短路。检查 OEM 电源和加热式氧传感器保险丝。修理或更换加热式氧传感器加热器线路。

OEM 故障判断和排除手册和大修提示中的备注。

转至 2C

转至 4A

向导步骤 2C - 检查加热式氧传感器加热器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开加热式氧传感器。

采取措施

检查加热式氧传感器加热器。

  • 测量加热式氧传感器接头上加热式氧传感器加热器正极与加热式氧传感器加热器负极之间的电阻。

电阻在 2-10 欧姆之间？
是 否
无须维修

更换加热式氧传感器。参考第 19 节中的步骤 019-100。

转至 2D

转至 4A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将加热式氧传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2188 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4B

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑。

关于接头触针的识别，参考电路图或电气接线图。

有关通用检查方法，请使用下列步骤。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中已检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头。
  • 从发动机线束上断开加热式氧传感器。

采取措施

检查是否开路。

  • 测量加热式氧传感器发动机线束接头上加热式氧传感器加热器负极触针与 ECM 1 号接头上加热式氧传感器加热器负极触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360

小于 10 欧姆？
是 否
无须维修

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从加热式氧传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束 1 号接头中加热式氧传感器加热器负极触针与接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 2188 为非现行状态。

故障代码 2188 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-二月-2012


故障代码 2189 - 节气门板泄漏

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机的怠速转速。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具检查发动机的怠速转速。 | 700 到 900 rpm？
 | 步骤 1B. 检查进气系统是否漏气。 | 漏气？
 | 步骤 1C. 检查油门执行器。 | 执行器通过测试？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2189 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机的怠速转速。

向导步骤 1A - 使用 INSITE™ 检查发动机的怠速转速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机的怠速转速。

  • 使用 INSITE™ 电子服务工具读取发动机的怠速转速。

700 到 900 rpm？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - 检查进气系统是否漏气。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门执行器和进气接触缸体部位之间的所有密封垫表面附近有无空气泄漏。检查所有管塞是否泄漏或丢失部件。

  • 起动发动机并怠速运转
  • 倾听发动机运转过程中是否漏气。

漏气？
是 否

找出所有损坏的密封垫或零件，进行相应的更换。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 检查节气门执行器

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

执行油门执行器测试。

  • 使用 INSITE™ 电子服务工具运行节气门执行器测试，确认执行器正常工作。

执行器通过测试？
是 否
无须维修

更换油门执行器。参考第 19 节中的步骤 019-097。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 2189 为非现行状态。

故障代码 2189 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-二月-2012


故障代码 2191 - 混合器进口压力、进气歧管压力和排气背压不一致

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2191 为现行状态？
步骤 2. | 检查传感器的压力读数。 |
 | 步骤 2A. 检查混合器进口传感器、进气歧管压力传感器和排气背压传感器的压力读数。 | 所有三个传感器的压力大约是 96.53 kPa [14 psi] 或 723.90 mm Hg [28.5 in Hg]（大气压力）。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 2191 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 读取故障代码。

故障代码 2191 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3B

向导步骤 2 - 检查传感器的压力读数。

向导步骤 2A - 检查混合器进口传感器、进气歧管压力传感器和排气背压传感器的压力读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 不要起动发动机。

采取措施

检查混合器进口传感器、进气歧管压力传感器和排气背压传感器的压力读数。

  • 将钥匙开关转到 ON （接通） 位置。
  • 使用 INSITE™ 电子服务工具检查混合器进口压力、进气歧管压力和排气背压。

所有三个传感器的压力大约是 96.53 kPa [14 psi] 或 723.90 mm Hg [28.5 in Hg]（大气压力）？
是 否
无须维修

一个或多个压力不符合技术规范。对相应的传感器电路进行故障诊断。

  • 对混合器进口压力传感器电路进行故障诊断及排除。参考故障代码 122 和 123。
  • 对进气歧管压力传感器电路进行故障诊断。参考故障代码 354 和 355。
  • 对排气背压传感器电路进行故障诊断。参考故障代码 591 和 592。

转至 3A

转至 相应的故障代码。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 核实故障代码 2191 为非现行状态。

故障代码 2191 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-二月-2012


故障代码 2192 - 加热式氧传感器电路 - 加热器对低压短路

Associated Procedures

注意和警告

警告

加热式氧传感器冷却前，不要接触。加热式氧传感器在高温下工作，会造成人身伤害
注意

不要在加热式氧传感器的接头内使用任何润滑剂。如果接头内存在润滑剂，传感器将不能正常工作。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2192 为现行状态？
步骤 2. | 检查加热式氧传感器。 |
 | 步骤 2A. 检查发动机线束和加热式氧传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 2192 为现行状态？
 | 步骤 2C. 检查加热式氧传感器是否开路。 | 室温下电阻是否为 2.9 至 3.7 欧姆？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查到发动机线束的电源电压。 | 11 到 14 VDC？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查加热式氧传感器是否开路。 | 室温下电阻是否为 2.9 至 3.7 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2192 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 读取故障代码。

故障代码 2192 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查加热式氧传感器。

向导步骤 2A - 检查发动机线束和加热式氧传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从加热式氧传感器上断开发动机线束。

采取措施

检查发动机线束和加热式氧传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换加热式氧传感器。参考第 19 节中的步骤 019-100。

无须维修

转至 4A

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2192 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 4B

向导步骤 2C - 检查加热式氧传感器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开加热式氧传感器。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查加热式氧传感器电阻。

  • 测量加热式氧传感器接头中加热式氧传感器加热器的电源触针和加热式氧传感器加热器的回路触针之间的电阻。
  • 确保在 23°C [73°F] ± 5 度的室温下检查电阻。

室温下电阻是否为 2.9 至 3.7 欧姆？
是 否
无须维修

更换加热式氧传感器。参考第 19 节中的步骤 019-100。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从 OEM 线束上 31 针 OEM 接头处断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3B

转至 4A

向导步骤 3B - 检查到发动机线束的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针 OEM 接头处断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量 OEM 侧 31 针接头中加热式氧传器加热器电源触针的供电电压。

11 到 14 VDC？
是 否
无须维修

  • 维修或更换 OEM 线束。参见 OEM 故障诊断与排除手册。

确保 OEM 线束中没有 10 A 保险丝熔断。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。
  • 从加热式氧传感器上断开发动机线束。
  • 从 OEM 线束上 31 针 OEM 接头处断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 31 针 OEM 接头上加热式氧加热器电源触针与发动机线束传感器接头中加热式氧加热器电源触针之间的电阻。
  • 测量发动机线束 ECM 接头中加热式氧参考信号触针与发动机线束传感器接头中加热式氧参考信号触针之间的电阻。
  • 测量发动机线束 ECM 接头中加热式氧参考回路触针与发动机线束传感器接头中加热式氧参考回路触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203 或参考章节中的步骤 019-204 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 2 号接头
  • 从发动机线束上断开 31 针 OEM 接头
  • 从加热式氧传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束传感器接头中加热式氧加热器电源触针与发动机缸体接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从 OEM 线束上断开 31 针和 23 针接头
  • 从发动机线束上断开加热式氧传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 31 针 OEM 接头上加热式氧传感器电源触针与 31 针接头中所有其它触针之间的电阻。
  • 测量发动机线束 31 针 OEM 接头上加热式氧传感器电源触针与 23 针接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中加热式氧传感器电源线存在触针之间短路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 2192 为非现行状态。

故障代码 2192 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-二月-2012


故障代码 2199 - 发动机转速/位置传感器错误

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 或 386 是否正在为现行状态 ？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 2199 为非现行状态？
步骤 2. | 检查曲轴转速/位置传感器和电路。 |
 | 步骤 2A. 检查曲轴转速/位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查曲轴转速/位置传感器。 | 传感器端头是否损坏？
 | 步骤 2D. 核实发动机曲轴转速/位置传感器的空气间隙是否足够。 | 距离在 41.36 mm [1.36 in] 到 42.65 mm [1.68 in] 之间？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无非现行状态故障代码。 | 故障代码 2119 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3G. 检查有无非现行状态故障代码。 | 故障代码 2199 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2199 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 或 386 是否正在为现行状态 ？
是 | 否
无须维修 | 无须维修

故障代码 352 或 386

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2199 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查曲轴转速/位置传感器和电路。

向导步骤 2A - 检查曲轴转速/位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴转速/位置传感器。

采取措施

检查发动机线束和曲轴转速/位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换加热式氧传感器。参考第 19 节中的步骤 019-365。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴转速/位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束的曲轴转速/位置传感器接头处测量曲轴转速/位置“电源”触针和曲轴转速/位置“回路”触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查曲轴转速/位置传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下曲轴转速/位置传感器。

采取措施

检查曲轴转速/位置传感器有无下列情况：

  • 传感器端头损坏
  • 传感器接触转速传感器轮齿的痕迹。

传感器端头是否损坏？
是 否

检测到故障传感器。

更换曲轴转速/位置传感器。参考第 19 节中的步骤 019-365。

检查曲轴转速信号轮/轮齿是否损坏或旋转。传感器间隙在 41.36 mm [1.36 in] 和 42.65 mm [1.68 in] 之间。

参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 1 节中的步骤 001-071。

无须维修

转至 4A

转至 2D

向导步骤 2D - 核实发动机曲轴转速/位置传感器的空气间隙是否足够。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下曲轴转速/位置传感器。

采取措施

核实气隙是否足够。

  • 测量传感器安装面和转速信号轮边缘之间的距离。

距离在 41.36 mm [1.36 in] 到 42.65 mm [1.68 in] 之间？
是 否
无须维修

检查曲轴转速信号轮/轮齿是否损坏或旋转。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 1 节中的步骤 001-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 1 号接头或发动机线束接头中探测到连接故障。

维修损坏的触针。更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2199 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

 无须维修

转至 4B

转至 3C

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。
  • 从发动机线束上断开曲轴转速/位置传感器。

采取措施

检查是否开路。

  • 测量 ECM 1 号接头“回路”触针与曲轴转速/位置传感器接头“回路”触针之间的电阻。
  • 测量 ECM 1 号接头“电源”触针与曲轴转速/位置传感器接头“电源”触针之间的电阻。
  • 测量 ECM 1 号接头“信号”触针与曲轴转速/位置传感器接头“信号”触针之间的电阻。

晃动和摆动线束以确定有无间歇连接。

晃动和摆动线束以确定有无间歇连接。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开曲轴转速/位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中的曲轴转速/位置“信号”触针与发动机 1 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中的曲轴转速/位置“信号”触针与发动机 2 号接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开曲轴转速/位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头中的曲轴转速/位置传感器 5 伏“电源”触针与 ECM 1 号接头中的所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中的曲轴转速/位置传感器 5 伏“电源”触针与 ECM 2 号接头中的所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到电源导线中触针之间短路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开曲轴转速/位置传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中的曲轴转速/位置“信号”触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3G

转至 4A

向导步骤 3G - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2199 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换曲轴转速/位置传感器。参考第 19 节中的步骤 019-365。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2199 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 11-五月-2012


故障代码 2219 - 加热式氧传感器电路 - 高压范围内故障

Associated Procedures

注意和警告

警告

处理加热式氧传感器前，要等到发动机冷却下来。否则会导致人身伤害。
注意

不要在加热式氧传感器的接头内使用任何润滑剂。如果接头内存在润滑剂，传感器将不能正常工作。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 752 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 2219 为非现行状态？
步骤 2. | 检查发动机线束和加热式氧传感器。 |
 | 步骤 2A. 检查发动机线束和加热式氧传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查有无非现行状态故障代码。 | 故障代码 2219 为非现行状态？
步骤 3. | 检查燃油压力。 |
 | 步骤 3A. 核实第二级燃料压力。 | 压力是否与发动机系列相匹配？
 | 步骤 3B. 检查有无燃料泄漏。 | 检测到可燃气体泄漏？
 | 步骤 3C. 检查燃料控制阀是否卡在开启位置。 | 在钥匙开关接通后 50 秒内第二级燃料压力是否下降？
 | 步骤 3D. 燃气质量流量补偿正确。 | 燃气流量补偿为 +25 或以上？
步骤 4. | 检查进气与排气系统 |
 | 步骤 4A. 检查进气与排气系统是否漏气。 | 漏气？
 | 步骤 4B. 检查有无非现行状态故障代码。 | 故障代码 2219 为非现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 2219 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 752 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 752

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2219 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机线束和加热式氧传感器。

向导步骤 2A - 检查发动机线束和加热式氧传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。
  • 从发动机线束上断开加热式氧传感器。

采取措施

检查发动机线束 2 号接头和加热式氧传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于接头触针的识别，参考电路图或电气接线图。

有关通用检查方法，请使用下列步骤。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM、发动机线束或加热式氧传感器接头中存在连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换加热式氧传感器。参考第 19 节中的步骤 019-100。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。
  • 从发动机线束上断开加热式氧传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 2 号接头的加热式氧传感器调整电流触针和发动机线束加热式氧传感器接头的调整电流触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头的加热式氧传感器信号触针和发动机线束加热式氧传感器接头的信号触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头加热式氧传感器回路触针与发动机线束加热式氧传感器接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中存在开路的调整电流、信号或回路电路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 5A

向导步骤 2C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开加热式氧传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中加热式氧传感器调整电流触针与 ECM 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中加热式氧传感器调整电流触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中加热式氧传感器信号触针与 ECM 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中加热式氧传感器信号触针与 ECM 1 号接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中的信号线或调整电流线的触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 5A

向导步骤 2D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2219 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5B

转至 3A

向导步骤 3 - 检查燃油压力。

向导步骤 3A - 核实第二级燃料压力。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测次级燃料压力。

  • 使用 INSITE™ 电子服务工具监测燃油压力。
  • 最小第二级燃料压力随发动机平台不同而不同。参考值如下：

B Gas Plus – 60 psia

B LPG Plus - 40 psia

C 和 L Gas Plus - 75 psia

  • Gas Plus 发动机上的所有压力传感器都是绝对压力传感器。

压力是否与发动机系列相匹配？
是 否
无须维修

有关燃料压力低问题更多的故障诊断详细信息，参考故障代码 2119。

转至 3B

转至 3B

向导步骤 3B - 检查有无燃料泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无燃料泄漏。

  • 起动或拖动发动机。
  • 使用可燃气体探测器（零件号 3823984），检查燃气质量流量传感器和燃料控制阀之间的燃料跨接管有无燃气泄漏。

检测到可燃气体泄漏？
是 否

立即闭合燃料切断阀并维修燃气泄漏。

使用 INSITE™ 电子服务工具复位燃料表。

 无须维修

转至 5A

转至 3C

向导步骤 3C - 检查燃料控制阀是否卡在开启位置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查燃料控制阀是否卡住。

  • 当钥匙开关接通时，使用 INSITE™ 电子服务工具监测第二级燃料压力。

如果燃料控制阀卡在开启位置，则未燃烧的燃料将涌入发动机并从排气系统流出。这会造成加热式氧传感器读数比实际空气氧含量值低。

在钥匙开关接通后 50 秒内第二级燃料压力是否下降？
是 否

检测到故障的燃料控制阀。

更换燃料控制阀。参考第 19 节中的步骤 019-102。

使用 INSITE™ 电子服务工具复位燃料表。

 无须维修

转至 5A

转至 3D

向导步骤 3D - 燃气质量流量补偿正确。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 使发动机在失速条件下运转。

采取措施

监测燃气流量补偿。

  • 使用 INSITE™ 电子服务工具监测燃气质量流量补偿。

燃气质量流量传感器受机油污染会造成流量读数低，从而导致对燃料流量的补偿过大。如果发动机在浓混合气状况下运转且故障代码 2219 为现行状态，则必须检查燃气质量流量传感器。检查是否由于维护保养不当造成燃料滤清器中有过多的机油。如果燃料滤清器存在的机油超过一盎司，则说明机油可能已经污染了燃料系统。客户必须检查燃气压缩站的燃气中是否携带机油。

燃气流量补偿为 +25 或以上？
是 否

更换燃气质量流量传感器。参考第 19 节中的步骤 019-101。

使用 INSITE™ 电子服务工具复位燃料表。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查进气与排气系统。

向导步骤 4A - 检查进气与排气系统是否漏气。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查进气与排气系统是否漏气。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 10 节中的步骤 010-024。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 10 节中的步骤 010-024。

漏气？
是 否

遵循《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的故障排除步骤。参考第 10 节中的步骤 010-024。

遵循《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的故障排除步骤。参考第 10 节中的步骤 010-024。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2219 为非现行状态？
是 否
无须维修

更换加热式氧传感器。参考第 19 节中的步骤 019-100。

使用 INSITE™ 电子服务工具进行复位。

转至 5B

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2219 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 10-一月-2014


故障代码 2221 - 加热式氧传感器电路 - 低压范围内故障

Associated Procedures

注意和警告

警告

加热式氧传感器冷却前，不要接触。加热式氧传感器在高温下工作，会造成人身伤害
注意

不要在加热式氧传感器的接头内使用任何润滑剂。如果接头内存在润滑剂，传感器将不能正常工作。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 752 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 2219 为非现行状态？
步骤 2. | 检查发动机线束和加热式氧传感器。 |
 | 步骤 2A. 检查发动机线束和加热式氧传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束的触针是否对地短路。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查加热式氧传感器加热器电源电压。 | 电压是否大于 12 VDC？
 | 步骤 2E. 检查有无非现行状态故障代码。 | 故障代码 2219 为非现行状态？
步骤 3. | 检查燃料控制阀。 |
 | 步骤 3A. 检查燃料控制阀是否卡在开启位置。 | 在钥匙开关接通后 50 秒内第二级燃料压力是否下降？
步骤 4. | 检查排气系统。 |
 | 步骤 4A. 检查是否存在高排气背压。 | 排气背压在 61 至 127 mm-Hg [2.2 至 5.0 in-Hg] 的范围内？
步骤 5. | 检查机油消耗量。 |
 | 步骤 5A. 检查机油消耗是否过高。 | 机油消耗过大？
 | 步骤 5B. 检查有无非现行状态故障代码。 | 故障代码 2219 为非现行状态？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 2219 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 752 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 752

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2219 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查发动机线束和加热式氧传感器。

向导步骤 2A - 检查发动机线束和加热式氧传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。
  • 从发动机线束上断开加热式氧传感器。

采取措施

检查发动机线束和加热式氧传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘皮损坏
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM、发动机线束或加热式氧传感器接头中存在连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换加热式氧传感器。参考第 19 节中的步骤 019-100。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查发动机线束的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 2 号接头。
  • 从发动机线束上断开加热式氧传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 2 号接头加热式氧传感器调整电流触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 2 号接头加热式氧传感器信号触针与发动机缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中的调整电流电路或信号电路的触针对地短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 6A

向导步骤 2C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • • 从 ECM 上断开发动机线束 1 号?接?头?和? 2 号?接?头?。?
  • 从发动机线束上断开加热式氧传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 2 号接头中加热式氧传感器调整电流触针与 ECM 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中加热式氧传感器调整电流触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中加热式氧传感器信号触针与 ECM 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中加热式氧传感器信号触针与 ECM 1 号接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中的信号线或调整电流线的触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 6A

向导步骤 2D - 检查加热式氧传感器加热器电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开加热式氧传感器。

采取措施

检查发动机线束的加热式氧传感器接头的电压。

  • 测量发动机线束中的加热式氧传感器加热器电源触针和加热式氧传感器加热器回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

电压是否大于 12 VDC？
是 否
无须维修

检测到发动机线束中加热式氧传感器电源线存在开路或对地短路。加热式氧传感器回路线中存在开路也可能产生故障模式。

检查加热式氧传感器加热器电源线中保险丝是否熔断、腐蚀或受潮。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 6A

向导步骤 2E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2219 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 6B

转至 3A

向导步骤 3 - 检查燃料控制阀。

向导步骤 3A - 检查燃料控制阀是否卡在开启位置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查燃料控制阀是否卡住。

  • 当钥匙开关接通时，使用 INSITE™ 电子服务工具监测第二级燃料压力。

如果燃料控制阀卡在开启位置，则未燃烧的燃料将涌入发动机并从排气系统流出。这会造成加热式氧传感器读数比实际空气氧含量值低。

在钥匙开关接通后 50 秒内第二级燃料压力是否下降？
是 否

检测到损坏的燃料控制阀。

更换燃料控制阀。参考第 19 节中的步骤 019-102。

使用 INSITE™ 电子服务工具复位燃料表。

 无须维修

转至 6A

转至 4A

向导步骤 4 - 检查排气系统。

向导步骤 4A - 检查是否存在高排气背压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查排气系统的排气背压是否高于规定值。

  • 在排气系统刚过涡轮增压器出口的地方安装一个压力表，来检查排气背压。
  • 参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 11 节中的步骤 011-009。参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）第 11 节中的步骤 011-009。

排气背压在 61 至 127 mm-Hg [2.2 至 5.0 in-Hg] 的范围内？
是 否
无须维修

参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 11 节中的步骤 011-009。参考《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）第 11 节中的步骤 011-009。

转至 5A

转至 6A

向导步骤 5 - 检查机油消耗量。

向导步骤 5A - 检查机油消耗是否过高。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油消耗是否过高。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）和《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）中的机油消耗过大故障诊断症状树。

机油消耗过大？
是 否

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）和《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 故障判断和排除手册》（公告号 3666164）中的机油消耗过大故障诊断症状树。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2219 为非现行状态？
是 否
无须维修

更换加热式氧传感器。参考第 19 节中的步骤 019-100。

使用 INSITE™ 电子服务工具进行复位。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2219 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 6B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 28-二月-2012


故障代码 2227 - 进气歧管压力泄漏

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无多个故障代码。 | 故障代码 2189 为非现行状态？
步骤 2. | 检查发动机的怠速转速。 |
 | 步骤 2A. 使用 INSITE™ 电子服务工具检查发动机的怠速转速。 | 发动机怠速转速大于 900 rpm？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 2227 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

检查有无多个故障代码。

故障代码 2189 为非现行状态？
是 否

首先对故障代码 2189 进行故障诊断。

 无须维修

故障代码 2189

转至 2A

向导步骤 2 - 检查发动机的怠速转速。

向导步骤 2A - 使用 INSITE™ 电子服务工具检查发动机的怠速转速。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机的怠速转速。

  • 使用 INSITE™ 电子服务工具读取发动机的怠速转速。

发动机怠速转速大于 900 rpm？
是 否

检查节气门执行器以及进气歧管密封量孔是否泄漏。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 核实故障代码 2227 为非现行状态。

故障代码 2227 为非现行状态？
是 否
无须维修

故障诊断步骤需要从头重复进行。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 28-二月-2012


故障代码 2228 - 燃油输油压力（绝对）高 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油压力。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2228 为现行状态？
 | 步骤 1B. 检查第一级燃料压力。 | 燃料压力测量值在 5% 以内？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2228 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查燃油压力。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机并使其怠速运转 1 分钟。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2228 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查第一级燃料压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装机械式压力表。
  • 使用《B5.9G、B5.9LPG、B Gas Plus 和 B LPG Plus 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。参考第 5 节中的步骤 005-061。
  • 使用《C Gas、C Gas Plus 和 L Gas Plus 发动机故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 5 节中的步骤 005-061。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实主燃油压力。

  • 将使用机械式压力表测量的第一级燃油压力值与 INSITE™ 电子服务工具上显示的第一级燃油压力测量值进行对比核实。

注：INSITE™ 电子服务工具中以绝对压力的形式显示燃料压力。

燃油壳体上的 Compucheck™ 管接头用于测量发动机（低压）燃油调节器出口的辅助燃油压力。

燃料压力测量值在 5% 以内？
是 否

OEM 燃油系统没有提供适当的燃油压力或流量。故障诊断 OEM 燃料系统。有关燃料供应的故障诊断，参考 OEM 维修手册。

检测到主燃油压力传感器损坏。

  • 更换传感器。参考第 19 节中的步骤 019-188。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 2228 为非现行状态。

故障代码 2228 为现行状态？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1A

转至 2B

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-三月-2012


故障代码 2229 - 加热式氧传感器电路 - 长期偏移

Associated Procedures

注意和警告

警告

加热式氧传感器冷却前，不要接触。加热式氧传感器在高温下工作，会造成人身伤害
注意

不要在加热式氧传感器的接头内使用任何润滑剂。如果接头内存在润滑剂，传感器将不能正常工作。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无多个故障代码。 | 故障代码 751 或 752 为现行状态？
步骤 2. | 检查燃料控制阀。 |
 | 步骤 2A. 检查燃料控制阀是否卡在开启位置。 | 在钥匙开关接通后 50 秒内第二级燃料压力是否下降？
步骤 3. | 检查机油消耗量。 |
 | 步骤 3A. 检查机油消耗是否过高。 | 机油消耗过大？
 | 步骤 3B. 检查曲轴箱通风碳罐。 | 曲轴箱通风碳罐堵塞或阻塞？
步骤 4. | 检查有无空气污染。 |
 | 步骤 4A. 检查有无备用燃料源或空气污染。 | 备用燃料源或空气污染？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 2229 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 751 或 752 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 751 或 752。

转至 2A

向导步骤 2 - 检查燃料控制阀。

向导步骤 2A - 检查燃料控制阀是否卡在开启位置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

当钥匙开关接通时，使用 INSITE™ 电子服务工具监测第二级燃料压力。

如果燃料控制阀卡在开启位置，则未燃烧的燃料将涌入发动机并从排气系统流出。这会造成加热式氧传感器读数比实际空气氧含量值低。

在钥匙开关接通后 50 秒内第二级燃料压力是否下降？
是 否

检测到燃料控制阀损坏。

更换燃料控制阀。参考第 19 节中的步骤 019-102。

使用 INSITE™ 电子服务工具复位燃料表。

 无须维修

转至 5A

转至 3A

向导步骤 3 - 检查机油消耗量。

向导步骤 3A - 检查机油消耗是否过高。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油消耗量。

  • 对于 C8.3G、C Gas Plus 和 L Gas Plus 发动机。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 TS 节中的机油消耗过大症状树。 B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机。参考《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）第 TS 节中的机油消耗过大症状树。

机油消耗过大？
是 否

对于 C8.3G、C Gas Plus 和 L Gas Plus 发动机。参考《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）第 TS 节中的机油消耗过大症状树。 B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机。参考《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）第 TS 节中的机油消耗过大症状树。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查曲轴箱通风碳罐。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查曲轴箱通风碳罐的曲轴箱通风滤清器是否堵塞或阻塞。

如果滤清器堵塞或阻塞，可能通过涡轮增压器、发动机流入机油，通过涡轮增压器排气侧流回。这也会导致加热式氧传感器碳氢化合物沉积过多。

曲轴箱通风碳罐堵塞或阻塞？
是 否

更换曲轴箱通过碳罐滤清器。

  • 使用《C8.3G、C Gas Plus 和 L Gas Plus 故障判断和排除手册》（公告号 3666206）中的以下步骤。参考第 3 节中的步骤 003-021。
  • 使用《B5.9G、B5.9LPG、B Gas Plus、B LPG Plus、B Gas International 和 G5.9 发动机故障判断和排除手册》（公告号 3666164）中的以下步骤。 参考第 3 节中的步骤 003-021。

无须维修

转至 5A

转至 4A

向导步骤 4 - 检查有无空气污染。

向导步骤 4A - 检查有无备用燃料源或空气污染。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

与操作员面谈，了解发动机处于空转状态时，有无发现备用燃料源或污染物。

随着时间的过去，空气污染物会导致氧传感器错误指示空气中的含氧量。如果发生这种情况，燃料控制表可能变得不准确，导致开环性能不良。

备用燃料源或空气污染？
是 否

复位燃料控制表。使用 INSITE™ 电子服务工具复位燃料表。

决不能在存在可燃蒸汽的情况下运转发动机。

无须维修

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2229 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 28-二月-2012


故障代码 2319 - 排气背压低警告 - 欠压

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气背压。 |
 | 步骤 1A. 使用机械式压力表检查排气背压。 | 排气背压是否在 61 至 127 mm-Hg [2.4 至 5.0 in-Hg] 范围内？
步骤 2. | 核实传感器的精度。 |
 | 步骤 2A. 将 INSITE™ 电子服务工具排气背压测量值与机械式压力表的测量值进行比较。 | INSITE™ 电子服务工具测量值与使用压力表测量的压力一致？
 | 步骤 2B. 检查发动机线束和排气背压传感器接头触针。 | 触针脏污或损坏？
步骤 3. | 检查排气背压管。 |
 | 步骤 3A. 检查排气背压管是否阻塞。 | 管有堵塞？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2319 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气背压。

向导步骤 1A - 使用机械式压力表检查排气背压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用机械式仪表测量排气背压。

必须在失速测试条件下进行此测试。

排气背压是否在 61 至 127 mm-Hg [2.4 至 5.0 in-Hg] 范围内？
是 否
无须维修

排气背压不符合技术规范的规定。关于排气系统（管路、消声器、催化转化器），请与 OEM 联系。

转至 2A

转至 4A

向导步骤 2 - 核实传感器的精度。

向导步骤 2A - 将 INSITE™ 电子服务工具排气背压测量值与机械式压力表的测量值进行比较。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

通过比较 INSITE™ 电子服务工具的读数与压力表的测量值，核实排气背压测量值。

  • 测量排气背压，使用 INSITE™ 核实其与使用机械式压力表测量的压力读数一致。

INSITE™ 电子服务工具测量值与使用压力表测量的压力一致？
是 | 否
无须维修 | 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束和排气背压传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从排气背压传感器上断开发动机线束。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-347。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查排气背压管。

向导步骤 3A - 检查排气背压管是否阻塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查排气背压管是否阻塞。

管有堵塞？
是 否

管阻塞。清洗或更换管。

更换传感器。参考第 19 节中的步骤 019-347。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 核实故障代码 2319 为非现行状态。

故障代码 2319 为非现行状态？
是 否
无须维修

故障诊断步骤需要从头重复进行。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 28-二月-2012


INDEX
zhs85-fc111.htm

zhs85-t05-111.htm

zhs85-fc115.htm

zhs85-fc115bcgp.htm

zhs85-t05-115bcgp.htm

zhs85-fc115lgp.htm

zhs85-t05-115lgp.htm

zhs85-fc118.htm

zhs85-t05-118.htm

zhs85-fc119.htm

zhs85-t05-119.htm

zhs85-fc121.htm

zhs85-t05-121.htm

zhs85-fc122.htm

zhs85-fc122bcgp.htm

zhs85-t05-122bcgp.htm

zhs85-fc122lgp.htm

zhs85-t05-122lgp.htm

zhs85-fc123.htm

zhs85-fc123bcgp.htm

zhs85-t05-123bcgp.htm

zhs85-fc123lgp.htm

zhs85-t05-123lgp.htm

zhs85-fc124.htm

zhs85-fc124bcgp.htm

zhs85-t05-124bcgp.htm

zhs85-fc124lgp.htm

zhs85-t05-124lgp.htm

zhs85-fc131.htm

zhs85-t05-131.htm

zhs85-fc132.htm

zhs85-t05-132.htm

zhs85-fc133.htm

zhs85-t05-133.htm

zhs85-fc134.htm

zhs85-t05-134.htm

zhs85-fc135.htm

zhs85-fc135bcgp.htm

zhs85-t05-135bcgp.htm

zhs85-fc135lgp.htm

zhs85-t05-135lgp.htm

zhs85-fc141.htm

zhs85-fc141bcgp.htm

zhs85-t05-141bcgp.htm

zhs85-fc141lgp.htm

zhs85-t05-141lgp.htm

zhs85-fc142.htm

zhs85-fc142bcgp.htm

zhs85-t05-142bcgp.htm

zhs85-fc142lgp.htm

zhs85-t05-142lgp.htm

zhs85-fc143.htm

zhs85-fc143bcgp.htm

zhs85-t05-143bcgp.htm

zhs85-fc143lgp.htm

zhs85-t05-143lgp.htm

zhs85-fc144.htm

zhs85-fc144bcgp.htm

zhs85-t05-144bcgp.htm

zhs85-fc144lgp.htm

zhs85-t05-144lgp.htm

zhs85-fc145.htm

zhs85-fc145bcgp.htm

zhs85-t05-145bcgp.htm

zhs85-fc145lgp.htm

zhs85-t05-145lgp.htm

zhs85-fc146.htm

zhs85-fc146bcgp.htm

zhs85-t05-146bcgp.htm

zhs85-fc146lgp.htm

zhs85-t05-146lgp.htm

zhs85-fc151.htm

zhs85-fc151bcgp.htm

zhs85-t05-151bcgp.htm

zhs85-fc151lgp.htm

zhs85-t05-151lgp.htm

zhs85-fc153.htm

zhs85-t05-153.htm

zhs85-fc154.htm

zhs85-t05-154.htm

zhs85-fc155.htm

zhs85-t05-155.htm

zhs85-fc175.htm

zhs85-t05-175.htm

zhs85-fc176.htm

zhs85-t05-176.htm

zhs85-fc177.htm

zhs85-t05-177.htm

zhs85-fc178.htm

zhs85-t05-178.htm

zhs85-fc187.htm

zhs85-t05-187.htm

zhs85-fc198.htm

zhs85-t05-198.htm

zhs85-fc199.htm

zhs85-t05-199.htm

zhs85-fc212.htm

zhs85-t05-212.htm

zhs85-fc213.htm

zhs85-t05-213.htm

zhs85-fc214.htm

zhs85-t05-214.htm

zhs85-fc221.htm

zhs85-t05-221.htm

zhs85-fc222.htm

zhs85-t05-222.htm

zhs85-fc227.htm

zhs85-fc227bcgp.htm

zhs85-t05-227bcgp.htm

zhs85-fc227lgp.htm

zhs85-t05-227lgp.htm

zhs85-fc228.htm

zhs85-t05-228.htm

zhs85-fc231.htm

zhs85-t05-231.htm

zhs85-fc232.htm

zhs85-t05-232.htm

zhs85-fc233.htm

zhs85-t05-233.htm

zhs85-fc234.htm

zhs85-fc234bcgp.htm

zhs85-t05-234bcgp.htm

zhs85-fc234lgp.htm

zhs85-t05-234lgp.htm

zhs85-fc235.htm

zhs85-fc235bcgp.htm

zhs85-t05-235bcgp.htm

zhs85-fc235lgp.htm

zhs85-t05-235lgp.htm

zhs85-fc238.htm

zhs85-t05-238.htm

zhs85-fc239.htm

zhs85-t05-239.htm

zhs85-fc241.htm

zhs85-t05-241.htm

zhs85-fc242.htm

zhs85-t05-242.htm

zhs85-fc249.htm

zhs85-t05-249.htm

zhs85-fc254.htm

zhs85-fc254gp.htm

zhs85-t05-254gp.htm

zhs85-fc254blpg.htm

zhs85-t05-254blpg.htm

zhs85-fc255.htm

zhs85-fc255gp.htm

zhs85-t05-255gp.htm

zhs85-fc255blpg.htm

zhs85-t05-255blpg.htm

zhs85-fc256.htm

zhs85-t05-256.htm

zhs85-fc263.htm

zhs85-t05-263.htm

zhs85-fc265.htm

zhs85-t05-265.htm

zhs85-fc336.htm

zhs85-t05-336.htm

zhs85-fc337.htm

zhs85-t05-337.htm

zhs85-fc343.htm

zhs85-t05-343.htm

zhs85-fc346.htm

zhs85-t05-346.htm

zhs85-fc352.htm

zhs85-fc352bcgp.htm

zhs85-t05-352bcgp.htm

zhs85-fc352lgp.htm

zhs85-t05-352lgp.htm

zhs85-fc354.htm

zhs85-t05-354.htm

zhs85-fc355.htm

zhs85-t05-355.htm

zhs85-fc386.htm

zhs85-fc386bcgp.htm

zhs85-t05-386bcgp.htm

zhs85-fc386lgp.htm

zhs85-t05-386lgp.htm

zhs85-fc387.htm

zhs85-t05-387.htm

zhs85-fc415.htm

zhs85-fc415bcgp.htm

zhs85-t05-415bcgp.htm

zhs85-fc415lgp.htm

zhs85-t05-415lgp.htm

zhs85-fc421.htm

zhs85-t05-421.htm

zhs85-fc422.htm

zhs85-fc422bcgp.htm

zhs85-t05-422bcgp.htm

zhs85-fc422lgp.htm

zhs85-t05-422lgp.htm

zhs85-fc431.htm

zhs85-fc431sss.htm

zhs85-t05-431sss.htm

zhs85-fc431iss.htm

zhs85-t05-431iss.htm

zhs85-fc431niss.htm

zhs85-t05-431niss.htm

zhs85-fc432.htm

zhs85-t05-432.htm

zhs85-fc441.htm

zhs85-t05-441.htm

zhs85-fc442.htm

zhs85-t05-442.htm

zhs85-fc443.htm

zhs85-t05-443.htm

zhs85-fc449.htm

zhs85-t05-449.htm

zhs85-fc453.htm

zhs85-fc453bcgp.htm

zhs85-t05-453bcgp.htm

zhs85-fc453lgp.htm

zhs85-t05-453lgp.htm

zhs85-fc454.htm

zhs85-fc454bcgp.htm

zhs85-t05-454bcgp.htm

zhs85-fc454lcgp.htm

zhs85-t05-454lcgp.htm

zhs85-fc455.htm

zhs85-t05-455.htm

zhs85-fc458.htm

zhs85-fc458bcgp.htm

zhs85-t05-458bcgp.htm

zhs85-fc458lgp.htm

zhs85-t05-458lgp.htm

zhs85-fc459.htm

zhs85-fc459bcgp.htm

zhs85-t05-459bcgp.htm

zhs85-fc459lgp.htm

zhs85-t05-459lgp.htm

zhs85-fc461.htm

zhs85-fc461bcgp.htm

zhs85-t05-461bcgp.htm

zhs85-fc461lgp.htm

zhs85-t05-461lgp.htm

zhs85-fc462.htm

zhs85-fc462bcgp.htm

zhs85-t05-462bcgp.htm

zhs85-fc462lgp.htm

zhs85-t05-462lgp.htm

zhs85-fc465.htm

zhs85-fc465bcgp.htm

zhs85-t05-465bcgp.htm

zhs85-fc465lgp.htm

zhs85-t05-465lgp.htm

zhs85-fc466.htm

zhs85-fc466bcgp.htm

zhs85-t05-466bcgp.htm

zhs85-fc466lgp.htm

zhs85-t05-466lgp.htm

zhs85-fc482.htm

zhs85-t05-482.htm

zhs85-fc488.htm

zhs85-t05-488.htm

zhs85-fc511.htm

zhs85-t05-511.htm

zhs85-fc512.htm

zhs85-fc512gp.htm

zhs85-t05-512gp.htm

zhs85-fc512bgi.htm

zhs85-t05-512bgi.htm

zhs85-fc513.htm

zhs85-fc513gp.htm

zhs85-t05-513gp.htm

zhs85-fc513bgi.htm

zhs85-t05-513bgi.htm

zhs85-fc545.htm

zhs85-fc545bcgp.htm

zhs85-t05-545bcgp.htm

zhs85-fc545lgp.htm

zhs85-t05-545lgp.htm

zhs85-fc546.htm

zhs85-t05-546.htm

zhs85-fc547.htm

zhs85-t05-547.htm

zhs85-fc551.htm

zhs85-t05-551.htm

zhs85-fc561.htm

zhs85-t05-561.htm

zhs85-fc562.htm

zhs85-t05-562.htm

zhs85-fc563.htm

zhs85-t05-563.htm

zhs85-fc564.htm

zhs85-t05-564.htm

zhs85-fc565.htm

zhs85-t05-565.htm

zhs85-fc566.htm

zhs85-t05-566.htm

zhs85-fc572.htm

zhs85-t05-572.htm

zhs85-fc584.htm

zhs85-t05-584.htm

zhs85-fc585.htm

zhs85-t05-585.htm

zhs85-fc591.htm

zhs85-t05-591.htm

zhs85-fc592.htm

zhs85-t05-592.htm

zhs85-fc613.htm

zhs85-t05-613.htm

zhs85-fc689.htm

zhs85-t05-689.htm

zhs85-fc751.htm

zhs85-fc751bcgp.htm

zhs85-t05-751bcgp.htm

zhs85-fc751lgp.htm

zhs85-t05-751lgp.htm

zhs85-fc752.htm

zhs85-fc752bcgp.htm

zhs85-t05-752bcgp.htm

zhs85-fc752lgp.htm

zhs85-t05-752lgp.htm

zhs85-fc753.htm

zhs85-fc753bcgp.htm

zhs85-t05-753bcgp.htm

zhs85-fc753lgp.htm

zhs85-t05-753lgp.htm

zhs85-fc778.htm

zhs85-t05-778.htm

zhs85-fc1128.htm

zhs85-fc1128bcgp.htm

zhs85-t05-1128bcgp.htm

zhs85-fc1128lgp.htm

zhs85-t05-1128lgp.htm

zhs85-fc1129.htm

zhs85-fc1129bcgp.htm

zhs85-t05-1129bcgp.htm

zhs85-fc1129lgp.htm

zhs85-t05-1129lgp.htm

zhs85-fc1271.htm

zhs85-t05-1271.htm

zhs85-fc1482.htm

zhs85-t05-1482.htm

zhs85-fc1643.htm

zhs85-t05-1643.htm

zhs85-fc1644.htm

zhs85-t05-1644.htm

zhs85-fc1645.htm

zhs85-t05-1645.htm

zhs85-fc1646.htm

zhs85-t05-1646.htm

zhs85-fc1647.htm

zhs85-t05-1647.htm

zhs85-fc1648.htm

zhs85-t05-1648.htm

zhs85-fc1649.htm

zhs85-t05-1649.htm

zhs85-fc1651.htm

zhs85-t05-1651.htm

zhs85-fc1652.htm

zhs85-t05-1652.htm

zhs85-fc1919.htm

zhs85-fc1919bcgp.htm

zhs85-t05-1919bcgp.htm

zhs85-fc1919lgp.htm

zhs85-t05-1919lgp.htm

zhs85-fc2118.htm

zhs85-t05-2118.htm

zhs85-fc2119.htm

zhs85-t05-2119.htm

zhs85-fc2184.htm

zhs85-t05-2184.htm

zhs85-fc2185.htm

zhs85-t05-2185.htm

zhs85-fc2186.htm

zhs85-t05-2186.htm

zhs85-fc2187.htm

zhs85-t05-2187.htm

zhs85-fc2188.htm

zhs85-t05-2188.htm

zhs85-fc2189.htm

zhs85-t05-2189.htm

zhs85-fc2191.htm

zhs85-t05-2191.htm

zhs85-fc2192.htm

zhs85-t05-2192.htm

zhs85-fc2199.htm

zhs85-t05-2199.htm

zhs85-fc2219.htm

zhs85-t05-2219.htm

zhs85-fc2221.htm

zhs85-t05-2221.htm

zhs85-fc2227.htm

zhs85-t05-2227.htm

zhs85-fc2228.htm

zhs85-t05-2228.htm

zhs85-fc2229.htm

zhs85-t05-2229.htm

zhs85-fc2319.htm

zhs85-t05-2319.htm