ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


电子控制模块 (ECM) 微处理器

故障代码 111

电子控制模块 (ECM) 微处理器

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12 指示灯: 黄色 SRT: | ECM 内部硬件故障。 | 可能没有影响或发动机工作粗暴、或无法起动。
ECM 微处理器

电路描述

ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

ECM 位于发动机缸体左侧，燃油滤清器后方。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。

参考故障代码 t05-111 故障诊断树

上次改进日期: 16-十二月-2010
版权 © 2000-2010 Cummins Inc. 版权所有.


发动机转速传感器（ESS）电路

故障代码 115

发动机转速传感器（ESS）电路

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 190 FMI: 2 指示灯: 黄色 SRT: | 在发动机线束触针 17 中未检测到发动机转速。 | 发动机功率下降。可能冒白烟。
发动机转速传感器（ESS）电路

电路描述

发动机转速传感器向电子控制模块（ECM）提供发动机转速信息。传感器必须在 +5 VDC 电源下工作。传感器通过感应凸轮轴齿轮后部固定的钢圈上切出的目标齿的运动产生信号。该齿圈有 71 个齿牙，第 72 个齿牙位置为缺口。缺齿的位置指示 1 号缸（和 6 号缸）处于上止点。

部件位置

发动机转速传感器位于齿轮室后部，喷油泵与空气压缩机之间。

参考故障代码 t05-115 故障诊断树

上次改进日期: 16-十二月-2010


发动机位置传感器电路

故障代码 121

发动机位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 121 PID: P190 SPN: 190 FMI: 2 指示灯: 黄色 SRT: | 在发动机线束触针 9 上未监测到发动机位置信号。 | 没有用于主转速/位置传感器的发动机转速和位置备用信号。
发动机位置传感器电路

电路描述

发动机位置传感器向电子控制模块（ECM）提供发动机位置信息。传感器必须在 +5 VDC 电源下工作。传感器通过感应凸轮轴齿轮后部固定的钢圈上切出的目标齿的运动产生信号。该齿圈有 71 个齿牙，第 72 个齿牙位置为缺口。缺齿的位置指示 1 号缸（和 6 号缸）处于上止点。

部件位置

发动机位置传感器位于齿轮室后部，喷油泵与空气压缩机之间。

参考故障代码 t05-121 故障诊断树

上次改进日期: 16-十二月-2010


进气歧管压力传感器电路

故障代码 122

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3 指示灯: 黄色 SRT: | 在发动机线束的增压压力传感器的 45 号信号触针上检测到电压偏高。 | 发动机将降低至无增压空气时的供油功率。
进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测进气歧管压力并通过传感器线束将信息传输至电子控制模块（ECM）。如果进气歧管压力变得太高，可能会导致功率降低。

部件位置

进气歧管压力传感器位于靠近燃油滤清器缸盖右侧进气歧管后部的第二接口中。

大修提示

  • 确定发动机是否过量供油。
  • 确认所用的进气歧管压力传感器零件号正确。
  • 确认使用了正确的涡轮增压器。
  • 如果怀疑低温进气导致进气歧管压力偏高，用热进气测试发动机。
  • 如果车辆装备停机装置，检查是否由于歧管中的停机装置造成进气歧管阻力过高。不得拆卸此装置。如果发动机在可燃气候条件下运转，该装置是必不可少的安全特性。
参考故障代码 t05-122 故障诊断树

上次改进日期: 16-十二月-2010


进气歧管压力传感器电路

故障代码 123

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4 指示灯: 黄色 SRT: | 在发动机线束的增压压力传感器的 45 号信号触针上检测到电压偏低。 | 发动机将降低至无增压空气时的供油功率。
进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测进气歧管压力并通过传感器线束将信息传输至电子控制模块（ECM）。如果进气歧管压力变得太高，可能会导致功率降低。

部件位置

进气歧管压力传感器位于靠近燃油滤清器缸盖右侧进气歧管后部的第二接口中。

大修提示

  • 确定发动机是否过量供油。
  • 确认所用的进气歧管压力传感器零件号正确。
  • 确认使用了正确的涡轮增压器。
  • 如果怀疑低温进气导致进气歧管压力偏高，用热进气测试发动机。
  • 如果车辆装备停机装置，检查是否由于歧管中的停机装置造成进气歧管阻力过高。不得拆卸此装置。如果发动机在可燃气候条件下运转，该装置是必不可少的安全特性。
参考故障代码 t05-123 故障诊断树

上次改进日期: 16-十二月-2010


进气歧管压力 - 发动机保护

故障代码 124

进气歧管压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 124 PID: P102 SPN: 102 FMI: 0 指示灯: 黄色 SRT: | 进气歧管压力信号指示进气歧管压力超出了给定发动机规格的最大极限值。 | 发动机将降低至无增压空气时的供油功率。
进气歧管压力传感器电路

电路描述

电子控制模块（ECM）利用进气歧管压力传感器监测发动机进气歧管压力。ECM 监测信号触针 45 上的电压并将它转换成压力值。ECM将进气歧管压力值用于发动机保护系统。

部件位置

进气歧管压力传感器位于靠近燃油滤清器缸盖右侧进气歧管后部的第二接口中。

大修提示

可能的原因如下：

  • 涡轮增压器废气旁通阀故障。《ISC 发动机故障诊断及排除手册》（公告号 3666245）中的步骤 010-050。
  • 废气旁通阀干扰。《ISC 发动机故障诊断及排除手册》（公告号 3666245）中的步骤 010-100。
  • 涡轮增压器干扰错误。《ISC 故障诊断及排除手册》（公告号 3666245）中的步骤 010-101 或 010-107。
参考故障代码 t05-124 故障诊断树

上次改进日期: 16-十二月-2010


油门位置传感器电路

故障代码 131 或 132

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 131 或 132 PID: P091 SPN: 091 FMI: 3 或 4 指示灯: 黄色 SRT: | FC 131:在 OEM 线束油门位置信号触针 30 上检测到高电压。 FC 132:在 OEM 线束油门位置信号触针 30 上检测到低电压。 | 怠速有效开关显示怠速时发动机怠速运转，而怠速有效开关显示非怠速时发动机在默认设定转速运转。
油门位置传感器电路

电路描述

油门位置传感器安装在油门踏板上。驾驶员踩下油门踏板时，油门位置传感器向发动机控制模块 (ECM) 发送一个信号。油门位置电路包含三根导线：+5 VDC 电源导线（触针 29）、回路接地（触针 19）和信号线（触针 30）。

注：故障诊断步骤中表示油门踏板导线的接头触针字母是典型传感器的例子。接头触针排布可能因设备制造商的不同而不同，但基本的故障诊断逻辑步骤仍然适用。

部件位置

油门位置传感器位于油门踏板上。

大修提示

如果所有导线和传感器检查状况良好，则用新导线更换油门踏板和 ECM 之间的油门位置传感器和怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码消失，更换 OEM 线束。密封接头和导线四周的隔板开口以防止有毒和有害气体进入工作区。

注：油门位置传感器电路中的三条导线必须拧在一起。根据接地位置，IVS 可能只有两根导线。

参考故障代码 t05-131 故障诊断树

上次改进日期: 16-十二月-2010


油门位置传感器电路

故障代码 131 或 132

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 131 或 132 PID: P091 SPN: 091 FMI: 3 或 4 指示灯: 黄色 SRT: | 故障代码 131：在 OEM 线束油门位置信号触针 30 上检测到高电压。 故障代码 132：在 OEM 线束油门位置信号触针 30 上检测到低电压。 | 怠速有效开关显示怠速时发动机怠速运转，而怠速有效开关显示非怠速时发动机在默认设定转速运转。
油门位置传感器电路

电路描述

油门位置传感器安装在油门踏板上。驾驶员踩下油门踏板时，油门位置传感器向发动机控制模块 (ECM) 发送一个信号。油门位置电路包含三根导线：+5 VDC 电源导线（触针 29）、回路接地（触针 19）和信号线（触针 30）。

注：故障诊断步骤中表示油门踏板导线的接头触针字母是典型传感器的例子。接头触针排布可能因设备制造商的不同而不同，但基本的故障诊断逻辑步骤仍然适用。

部件位置

油门位置传感器位于油门踏板上。

大修提示

如果所有导线和传感器检查状况良好，则用新导线更换油门踏板和 ECM 之间的油门位置传感器和怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码消失，更换 OEM 线束。密封接头和导线四周的隔板开口以防止有毒和有害气体进入工作区。

注：油门位置传感器电路中的三条导线必须拧在一起。根据接地位置的不同，怠速有效开关可能只有两根导线。

参考故障代码 t05-132 故障诊断树

上次改进日期: 16-十二月-2010


远程油门位置传感器

故障代码 133

远程油门位置传感器

概述

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P029 SPN: 29 FMI: 3 指示灯: 红色 SRT: | 远程油门位置信号电路检测到高电压。 | 发动机将不响应远程油门输入。
远程油门位置传感器电路

电路描述

远程油门踏板通过 OEM 线束和 OEM 接口线束向电子控制模块（ECM）提供驾驶员油门指令。ECM用这个信号来确定供油指令。

部件位置

远程油门踏板位置因 OEM 不同而变化。参考 OEM 手册。

大修提示

油门位置传感器是一个电位计。油门位置传感器电阻技术规范如下：

  • 在电源导线与回路导线之间，电阻为 2000至3000欧姆
  • 电源与信号导线之间：油门踏板释放时电阻为 1500 至 3000 欧姆；油门踏板踩下时电阻为 200 至 1500 欧姆

注：如果更换了油门或油门位置传感器，或标定下载之后，在最大行程内往复踩踏油门踏板（钥匙开关处于接通位置）3 次。此步骤可以实现 ECM 对新油门的标定。

  • 远程油门启用开关必须接通，远程油门才能工作，必须使用 INSITE™ 启用该特性。
  • 导致此故障代码的可能原因包括回路导线开路、对 +5 VDC 或 +12 VDC 电源短路、远程油门位置传感器故障或 ECM 电源故障。
参考故障代码 t05-133 故障诊断树

上次改进日期: 16-十二月-2010


远程油门位置传感器

故障代码 134

远程油门位置传感器

概述

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P029 SPN: 29 FMI: 4 指示灯: 红色 SRT: | 远程油门位置信号电路检测到低电压。 | 发动机将不响应远程油门输入。
远程油门位置传感器电路

电路描述

远程油门踏板通过 OEM 线束和 OEM 接口线束向电子控制模块（ECM）提供驾驶员油门指令。ECM用这个信号来确定供油指令。

部件位置

远程油门踏板位置因 OEM 不同而变化。参考 OEM 手册。

大修提示

油门位置传感器是一个电位计。油门位置传感器电阻技术规范如下：

  • 在电源导线与回路导线之间，电阻为 2000至3000欧姆
  • 电源与信号导线之间：油门踏板释放时电阻为 1500 至 3000 欧姆；油门踏板踩下时电阻为 200 至 1500 欧姆

注：如果更换了远程油门位置传感器，或标定下载之后，在最大行程内往复踩踏油门踏板（钥匙开关处于接通位置）3 次。此步骤可以实现 ECM 对新远程油门的标定。

  • 远程油门启用开关必须接通，远程油门才能工作，必须使用 INSITE™ 启用该特性。
  • 该故障代码可能的成因包括电源线开路、电源线或信号线对地短路、远程油门位置传感器故障或 ECM 电源故障。
参考故障代码 t05-134 故障诊断树

上次改进日期: 16-十二月-2010


机油压力传感器电路

故障代码 135 (SN)

机油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3 指示灯: 黄色 SRT: | 在发动机线束的机油压力传感器的 33 号信号触针上检测到电压偏高。 | 机油压力采用默认值。无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力传感器位于发动机机体上，在 ECM 的右下方。

大修提示

  • 如果不存在故障代码 143 或 415 ，则故障与发动机润滑系统无关。
  • INSITE™ 可用于监测进入 ECM 的机油压力传感器的信号电压。
参考故障代码 t05-135 故障诊断树

上次改进日期: 16-十二月-2010


Fault Code Path Selection

故障代码 141
Fault Code Path Selection

有无机油压力传感器？ | 转至 zhs71-fc141sn
有无机油压力开关？ | 转至 zhs71-fc141sw

上次改进日期: 27-一月-2004


机油压力传感器电路

故障代码 141 (SN)

机油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4 指示灯: 黄色 SRT: | 在发动机线束的机油压力传感器的 33 号信号触针上检测到电压偏高。 | 机油压力采用默认值。无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力传感器位于发动机机体上，在 ECM 的右下方。

大修提示

  • 如果不存在故障代码 143 或 415 ，则故障与发动机润滑系统无关。
  • INSITE™ 可用于监测进入 ECM 的机油压力传感器的信号电压。
参考故障代码 t05-141sn 的故障诊断

上次改进日期: 16-十二月-2010


机油压力开关电路

故障代码 141 (SW)

机油压力开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4 指示灯: 黄色 SRT: | 在发动机线束的 47 号触针上检测到电压偏低。 | 机油压力采用默认值。无机油压力的发动机保护。
机油压力开关电路

电路描述

电子控制模块（ECM）利用机油压力开关监测机油压力。

部件位置

机油压力开关位于发动机机体上，在 ECM 的右下方。

大修提示

  • 如果不存在故障代码 143 或 415 ，则故障与发动机润滑系统无关。
  • INSITE™ 可用于监测进入 ECM 的机油压力传感器的信号电压。
  • 如果配备机油压力开关，ECM 从机油压力开关读取信号时，INSITE™ 将读取 379 kPa [55 psi] ± 2 kPa [± 0.3 psi] 的恒定值。
  • 该开关是一个单线装置，需要发动机缸体接地以便正常工作。
  • 当发动机运转时机油压力降至 41 kPa [6 psi] 以下，发动机保护特性将激活（如果该特性启用）。
参考故障代码 t05-141sw 的故障诊断

上次改进日期: 16-十二月-2010


Fault Code Path Selection

故障代码 143
Fault Code Path Selection

有无机油压力传感器？ | 转至 zhs71-fc143sn
有无机油压力开关？ | 转至 zhs71-fc143sw

上次改进日期: 27-一月-2004


机油压力 - 发动机保护

故障代码 143 (SN)

机油压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1 指示灯: 黄色 SRT: | 机油压力信号指示机油压力低于发动机保护最低设定值。 | 功率和/或转速降低，如果发动机保护停机特性为启用状态，发动机可能会停机。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力传感器位于发动机机体上，在 ECM 的右下方。

大修提示

  • 确认传感器处的机油压力传感器电源电压为（+）4.5 至 5.25 VDC。
  • 向驾驶员核实故障发生时的发动机转速。如果发动机负载条件下转速太低，机油压力可能会降至发动机保护极限以下。
  • 连接一个手动压力表监测发动机的机油压力，将其读数与 INSITE 中的机油压力值进行比较。
参考故障代码 t05-143sn 的故障诊断

上次改进日期: 16-十二月-2010


机油压力 - 通过机油压力开关实现发动机保护

故障代码 143 (SW)

机油压力 - 通过机油压力开关实现发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1 指示灯: 黄色 SRT: | 机油压力信号指示机油压力低于发动机保护最低设定值。 | 功率和/或转速降低，如果发动机保护停机特性为启用状态，发动机可能会停机。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力开关检测是否存在机油压力。

部件位置

机油压力开关位于发动机机体上，在 ECM 的右下方。

大修提示

  • 确认传感器处的机油压力传感器电源电压为（+）4.5 至 5.25 VDC。
  • 向驾驶员核实故障发生时的发动机转速。如果发动机负载条件下转速太低，机油压力可能会降至发动机保护极限以下。
  • 连接一个手动压力表以便监测发动机的实际机油压力。
  • 发动机运转时，如果机油压力降至 41 kPa [6 psi] 以下超过五秒，就会触发该故障。
  • 在野外的发动机可安装一个跨接线束包，该线束包将机油压力开关连接至 23- 针 OEM 接头的触针 K或Ford OEM 接头的 8 号触针插孔。
参考故障代码 t05-143sw 的故障诊断

上次改进日期: 16-十二月-2010


冷却液温度传感器电路

故障代码 144 或 145

冷却液温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 或 145 PID: P110 SPN: 110 FMI: 3 或 4 指示灯: 黄色 SRT: | FC 144:在发动机线束的冷却液温度信号触针 23 处检测到高电压。 FC 145:在发动机线束的冷却液温度信号触针 23 处检测到低电压。 | 发动机冷却液温度默认值。无发动机冷却液温度保护。
冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器监测发动机冷却液的温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。

部件位置

冷却液温度传感器位于节温器壳体下方。

大修提示

传感器的电阻随温度变化。使用万用表和 INSITE™ 读取燃油温度。将测量的电阻值与下表进行比较，核实传感器功能是否正常。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-144 故障诊断树

上次改进日期: 16-十二月-2010


冷却液温度传感器电路

故障代码 144 或 145

冷却液温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 或 145 PID: P110 SPN: 110 FMI: 3 或 4 指示灯: 黄色 SRT: | FC 144:在发动机线束的冷却液温度信号触针 23 处检测到高电压。 FC 145:在发动机线束的冷却液温度信号触针 23 处检测到低电压。 | 发动机冷却液温度默认值。无发动机冷却液温度保护。
冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器监测发动机冷却液的温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。

部件位置

冷却液温度传感器位于节温器壳体下方。

大修提示

传感器的电阻随温度变化。使用万用表和 INSITE™ 读取燃油温度。将测量的电阻值与下表进行比较，核实传感器功能是否正常。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-145 故障诊断树

上次改进日期: 16-十二月-2010


冷却液温度 - 发动机保护

故障代码 146

冷却液温度 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 146 PID: P110 SPN: 110 FMI: 0 指示灯: 黄色 SRT: | 冷却液温度信号指示冷却液温度已超过发动机保护极限。 | 如果发动机保护停机功能启用，功率下降并且发动机可能会停机。
冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器（CTS）监测发动机冷却液的温度。ECM 将冷却液温度用于发动机保护系统以及正时和供油控制。

部件位置

冷却液温度传感器位于节温器壳体下方。

大修提示

确保通过散热器的气流没有阻塞。

参考故障代码 t05-146 故障诊断树

上次改进日期: 16-十二月-2010


频率油门电路

故障代码 147

频率油门电路

概述

代码 | 故障原因 | 产生后果
故障代码: 147 PID: P091 SPN: 091 FMI: 8 指示灯: 红色 SRT: | 在发动机线束频率油门信号触针 4 处检测出的频率值低于标定值。 | 发动机将不响应频率油门的变化。发动机将以低怠速运转。
频率油门电路

电路描述

油门踏板通过原始设备制造商（OEM）线束和发动机线束 23-针接头向电子控制模块（ECM）提供驾驶员油门指令。ECM用这个信号来确定供油指令。

部件位置

油门踏板位置因每个 OEM 而异。参考 OEM 手册。

大修提示

频率油门可以与电压油门结合使用，也可以单独使用。

参考故障代码 t05-147 的故障诊断

上次改进日期: 16-十二月-2010


频率油门电路

故障代码 148

频率油门电路

概述

代码 | 故障原因 | 产生后果
故障代码: 148 PID: P091 SPN: 091 FMI: 8 指示灯: 红色 SRT: | 在发动机线束频率油门信号触针 4 处检测出的频率值大于标定值。 | 发动机不会响应频率油门的变化。发动机将以低怠速运转。
频率油门电路

电路描述

油门踏板通过原始设备制造商（OEM）线束和发动机线束 23-针接头向电子控制模块（ECM）提供驾驶员油门指令。ECM用这个信号来确定供油指令。

部件位置

油门踏板位置因每个 OEM 而异。参考 OEM 手册。

大修提示

频率油门可以与电压油门结合使用，也可以单独使用。

参考故障代码 t05-148 的故障诊断

上次改进日期: 16-十二月-2010


冷却液温度 - 发动机保护

故障代码 151

冷却液温度 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0 指示灯: 红色 SRT: | 冷却液温度信号指示冷却液温度已超过发动机保护极限。 | 如果发动机保护停机特性启用，转速下降并且发动机可能会停机。
冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器（CTS）监测发动机冷却液的温度。ECM 将冷却液温度用于发动机保护系统以及正时和供油控制。

部件位置

冷却液温度传感器（CTS）位于节温器壳体下方。

大修提示

确保通过散热器的气流没有阻塞。

参考故障代码 t05-151 故障诊断树

上次改进日期: 16-十二月-2010


发动机冷却液温度 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 152

发动机冷却液温度 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 152 PID: P110 SPN: 110 FMI: 1/17 指示灯: 警告 SRT: | 发动机冷却液温度 - 数据有效但低于正常工作范围 - 最低严重级别。发动机冷却液温度低于正常工作温度限值。 | 对性能没有影响。
冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

在延长怠速期间，发动机冷却液的温度低于 60°C [140°F] 超过 1 小时。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示保养状态。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭车载诊断 (OBD) 应用类型上的故障指示灯 (MIL)。

大修提示

如果此故障显示冷却液温度低于 ECM 中设置的标定限值，参考基本发动机维修手册中第 TS 节中的 发动机冷却液温度低于正常值故障诊断症状树。

参考故障诊断故障代码 t05-152。

上次改进日期: 20-二月-2014


进气歧管空气温度传感器电路

故障代码 153 或 154

进气歧管空气温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 或 154 PID: P105 SPN: 105 FMI: 3 或 4 指示灯: 黄色 SRT: | FC 153:在发动机线束进气歧管温度信号触针 34 处检测到高电压。 FC 154:在发动机线束进气歧管温度信号触针 34 处检测到低电压。 | 进气歧管空气温度默认值。进气歧管空气温度无发动机保护。
进气歧管空气温度传感器电路

电路描述

电子控制模块（ECM）使用进气歧管空气温度传感器监测发动机进气温度。ECM将进气歧管温度信号用于发动机保护系统、喷油正时和供油控制。

部件位置

进气歧管温度传感器位于靠近缸盖中间进气歧管侧。

大修提示

传感器的电阻随温度变化。使用万用表和 INSITE™ 读取空气温度。将测量的电阻值与下表进行比较，核实传感器功能是否正常。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-153 故障诊断树

上次改进日期: 16-十二月-2010


进气歧管空气温度传感器电路

故障代码 153 或 154

进气歧管空气温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 或 154 PID: P105 SPN: 105 FMI: 3 或 4 指示灯: 黄色 SRT: | FC 153:在发动机线束进气歧管温度信号触针 34 处检测到高电压。 FC 154:在发动机线束进气歧管温度信号触针 34 处检测到低电压。 | 进气歧管空气温度默认值。进气歧管空气温度无发动机保护。
进气歧管空气温度传感器电路

电路描述

电子控制模块（ECM）使用进气歧管空气温度传感器监测发动机进气温度。ECM将进气歧管温度信号用于发动机保护系统、喷油正时和供油控制。

部件位置

进气歧管温度传感器位于靠近缸盖中间进气歧管侧。

大修提示

传感器的电阻随温度变化。使用万用表和 INSITE™ 读取空气温度。将测量的电阻值与下表进行比较，核实传感器功能是否正常。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-154 故障诊断树

上次改进日期: 16-十二月-2010


主和次级电子控制模块（ECM）识别错误

故障代码 184

主和次级电子控制模块（ECM）识别错误

概述

代码 | 故障原因 | 产生后果
故障代码: 184 PID: S233 SPN: 609 FMI: 2 (J1587)、2 (J1939) 指示灯: 黄色 SRT: | 多发动机控制同步系统中检测到故障。 | 多机同步将停用。发动机只能怠速运转。
主/次级 ECM 识别错误

电路描述

QSL9 控制系统同步两个 ECM ，一个主 ECM 和一个次级 ECM。

部件位置

ECM 位于发动机缸体左侧，燃油滤清器后方。

大修提示

在钥匙开关接通时通过线束进行主模块和次级模块之间的识别。每个发动机线束的触针 47 和 48 用于确定主模块或次级模块。有关主模块或次级模块的识别请参考下表：

ECM 识别 | 触针 47 | 触针 48
初级 | 接地 | 开式
中级 | 开式 | 接地
参考故障代码 t05-184 的故障诊断

上次改进日期: 16-十二月-2010


空调离合器电源电路

故障代码 191

空调离合器电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 191 PID: P050 SPN: 876 FMI: 11 指示灯: SRT: | 空调离合器驱动器信号指示当打开空调时对地短路。 | 无法开启空调。
空调离合器电源电路

电路描述

电子控制模块（ECM）使用空调离合器电磁阀控制空调，即通过发送信号开启或闭合风扇离合器电磁阀。

部件位置

有关空调离合器电磁阀的位置，参考原始设备制造商（OEM）的示意图。

大修提示

空调离合器电磁阀可能会由于发动机线束故障或空调离合器接头接地不良而发生故障。

参考故障代码 t05-191 故障诊断树

上次改进日期: 16-十二月-2010


大气压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 221

大气压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: P108 SPN: 108 FMI: 3 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压高于正常值或对高压电源短路。在发动机线束大气压力传感器的 32 号信号触针上检测到电压偏高。 | 发动机功率下降。
大气压力传感器电路

电路描述

大气压力传感器监测大气压力并通过传感器线束将信息传输至发动机控制模块（ECM）。

部件位置

大气压力传感器位于燃油输油泵的下方。参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

此传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 221 进行诊断前，检查是否存在多个故障代码。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器回路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 t05-221 故障诊断树

上次改进日期: 01-十月-2012


大气压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 222

大气压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: P108 SPN: 108 FMI: 4 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压低于正常值或对低压电源短路。在发动机线束大气压力传感器的 32 号信号触针上检测到电压偏低 | 发动机功率下降。
大气压力传感器电路

电路描述

大气压力传感器监测大气压力并通过传感器线束将信息传输至发动机控制模块（ECM）。

部件位置

大气压力传感器位于燃油输油泵的附近。参考第 E 节中的步骤 100-002。

大修提示

此传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 222 进行诊断前，检查是否存在多个故障代码。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 t05-222 故障诊断树。

上次改进日期: 25-七月-2016


发动机超速电路

故障代码 234

发动机超速电路

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0 指示灯: 红色 SRT: | 发动机转速信号指示发动机转速已超出超速极限。 | 只有发动机转速低于超速极限，才会向喷油器供油。
发动机超速电路

电路描述

发动机转速传感器向电子控制模块（ECM）提供发动机转速信息。传感器必须在 +5 VDC 电源下工作。传感器通过感应凸轮轴齿轮后部固定的钢圈上切出的目标齿的运动产生信号。该齿圈有 71 个齿牙，第 72 个齿牙位置为缺口。缺齿的位置指示 1 号缸（和 6 号缸）处于上止点。

部件位置

发动机转速传感器位于齿轮室后部、康明斯蓄能泵系统（CAPS）燃油泵与空气压缩机之间。

参考故障代码 t05-234 故障诊断树

上次改进日期: 16-十二月-2010


发动机冷却液液位 - 发动机保护

故障代码 235

发动机冷却液液位 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: P111 SPN: 111 FMI: 1 指示灯: 维护保养 SRT: | 发动机线束中触针 27 和触针 37 的冷却液液位信号指示冷却液液位低。 | 功率和/或转速降低，如果发动机保护停机特性启用，发动机可能会停机。
发动机冷却液液位 - 发动机保护

电路描述

冷却液液位传感器监测冷却系统内的冷却液液位并通过发动机线束将信息传送给电子控制模块（ECM）。由于该传感器很复杂，不要使用万用表进行检查。如果散热器冷却液液位低于某一位置，发动机功率或转速将逐步下降。如果发动机保护停机功能启用，发动机可能会关闭。

部件位置

冷却液液位传感器位于散热器顶部水箱内或补充水箱内。

大修提示

这是 OEM 供应的部件，可能随地点而不同。

  • 如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。
  • 检查 Weather-Pack 4 路接头与冷却液液位传感器之间的导线线束是否损坏。
  • 确保冷却液液位传感器位于油箱中间而没有偏向一边，否则车辆转弯时冷却液液位会发生变化。
  • 确保 ECM 中 ECM 代码正确。用不正确的 DO 选装件标定 ECM 会激活故障代码 235，因为有些 OEM 使用的冷却液液位传感器需要特殊标定。参考 OEM 维修手册。
参考故障代码 t05-235 故障诊断树

上次改进日期: 16-十二月-2010


车速传感器电路

故障代码 241

车速传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 241 PID: P084 SPN: 084 FMI: 2 指示灯: 黄色 SRT: | 原始设备制造商（OEM）线束触针 8 和触针 18 上的车速信号已丢失。 | 发动机转速上限为“无车速传感器时发动机最大转速”参数值。巡航控制、减档保护和道路车速调速器将不能工作。基于行驶里程的行驶信息数据将不正确。
车速传感器电路

电路描述

车速传感器（VSS）使用两组单独的导线线圈（有的使用单线圈传感器）计算通过传感器前方的齿数。电子控制模块（ECM）使用一个线圈感应车速。OEM 有时使用另一个线圈向车速表发送车速信号。

部件位置

VSS 通常安装在变速箱的后部。

大修提示

  • 断开与 OEM 转速表或行驶记录仪连接的车速传感器接头，并驱动车辆。如果故障代码不再为现行状态，可能是来自 OEM 设备的电子干扰进入车速传感器电路中。
  • 核实 OEM 线束中的车速传感器导线是双绞线。
参考故障代码 t05-241 故障诊断树

上次改进日期: 16-十二月-2010


车速传感器（VSS）电路

故障代码 242

车速传感器（VSS）电路

概述

代码 | 故障原因 | 产生后果
故障代码: 242 PID: P084 SPN: 084 FMI: 10 指示灯: 黄色 SRT: | OEM 线束中触针 8 和触针 18 若显示无效或错误的车辆速度信号表明可能是间歇性连接或干扰。 | 无效信号期间发动机转速限制在“无车速传感器时发动机最大转速”。
车速传感器电路

电路描述

车速传感器（VSS）使用两组单独的导线线圈（有的使用单线圈传感器）计算通过传感器前方的齿数。电子控制模块（ECM）使用一个线圈感应车速。OEM 有时使用另一个线圈向车速表发送车速信号。

部件位置

VSS 通常安装在变速箱的后部。

大修提示

  • 核实“VSS 抗干扰（故障代码 242）”、“应用类型”和“自动变速箱”的特性设置是否正确。只要这些参数中有些参数设置得不正确，故障代码 242 就会错误地发生。

注意：一些驾驶方法，如以低档位行车时间过长，也会导致记录故障代码 242。

  • 如果驾驶员试着通过反复循环钥匙开关来阻挠道路车速调速器工作，可能会记录故障代码 242。
  • 询问驾驶员记录故障代码时发生了什么情况。向驾驶员解释哪些操作会引起记录故障代码 242。
  • 排除该故障时，核实车辆是否停止，发动机是否关闭。
  • 核实在排除无效信号后钥匙开关已循环通断，并且在断开位置停留了 30 秒。此故障仍然为现行状态，直到钥匙开关循环断开接通，ECM 检测到车速和发动机转速为零持续 30 秒。
参考故障代码 t05-242 故障诊断树

上次改进日期: 16-十二月-2010


Fault Code Path Selection

故障代码 243
Fault Code Path Selection

您的发动机是 ISC 发动机吗？ | 转至 zhs71-fc243isc
您的发动机是 ISL 发动机吗？ | 转至 zhs71-fc243isl

上次改进日期: 18-三月-2003


发动机制动电源电路

故障代码 243 (ISC)

发动机制动电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 243 PID: P121 SPN: 513 FMI: 4 指示灯: SRT: | 在发动机线束触针 42 处检测出发动机制动继电器启用电路发生故障。 | 发动机制动将不能工作。
发动机制动继电器电源电路

电路描述

电子控制模块（ECM）在某些情况下向发动机制动发送信号，启用发动机制动。

部件位置

参考原始设备制造商（OEM）示意图中的发动机制动器位置。

参考故障代码 t05-243isc 的故障诊断

上次改进日期: 16-十二月-2010


发动机制动电源电路

故障代码 243 (ISL)

发动机制动电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 243 PID: P121 SPN: 513 FMI: 4 指示灯: SRT: | 在发动机线束触针 42 处检测出发动机制动继电器启用电路发生故障。 | 发动机制动将不能工作。
发动机制动继电器电源电路

电路描述

电子控制模块（ECM）在某些情况下向发动机制动发送信号，启用发动机制动。

部件位置

参考原始设备制造商（OEM）示意图中的发动机制动器位置。

大修提示

OEM 可能安装了发动机制动级别选择开关。使用该开关，操作员可以选择制动的级别。

参考故障代码 t05-243isl 的故障诊断

上次改进日期: 16-十二月-2010


发动机风扇离合器电源电路

故障代码 245

发动机风扇离合器电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 245 PID: S533 SPN: 641 FMI: 4 指示灯: SRT: | 在发动机线束触针 41 检测到风扇离合器继电器启用电路故障。 | 电子控制模块（ECM）不能控制发动机冷却风扇。风扇保持运转或停止。
发动机风扇离合器电源电路

电路描述

ECM 通过风扇离合器电磁阀以发送开启或关闭风扇离合器电磁阀指令信号的方式控制发动机风扇。

部件位置

参考原始设备制造商（OEM）示意图中的风扇离合器电磁阀位置。

大修提示

发动机线束故障或风扇离合器接头接地不良会导致风扇离合器电磁阀故障。

参考故障代码 t05-245 故障诊断树

上次改进日期: 16-十二月-2010


燃油温度传感器电路

故障代码 263 或 265

燃油温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 263 或 265 PID: P174 SPN: 174 FMI: 3 或 4 指示灯: 黄色 SRT: | FC 263:在发动机线束的燃油温度信号触针 35 处检测到高电压。 FC 265:在发动机线束的燃油温度信号触针 35 处检测到低电压。 | 发动机燃油温度的默认值。功率可能会降低并且没有燃油温度发动机保护。
燃油温度传感器电路

电路描述

电子控制模块（ECM）使用燃油压力/温度传感器来监测蓄能器里的燃油温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

燃油压力/温度传感器位于康明斯蓄能泵系统（CAPS）的后部。

大修提示

传感器的电阻随温度变化。使用万用表和 INSITE™ 读取燃油温度。将测量的电阻值与下表进行比较，核实传感器功能是否正常。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-263 故障诊断树

上次改进日期: 16-十二月-2010


燃油温度传感器电路

故障代码 263 或 265

燃油温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 263 或 265 PID: P174 SPN: 174 FMI: 3 或 4 指示灯: 黄色 SRT: | FC 263:在发动机线束的燃油温度信号触针 35 处检测到高电压。 FC 265:在发动机线束的燃油温度信号触针 35 处检测到低电压。 | 发动机燃油温度的默认值。功率可能会降低并且没有燃油温度发动机保护。
燃油温度传感器电路

电路描述

电子控制模块（ECM）使用燃油压力/温度传感器来监测蓄能器里的燃油温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

燃油压力/温度传感器位于康明斯蓄能泵系统（CAPS）的后部。

大修提示

传感器的电阻随温度变化。使用万用表和 INSITE™ 读取燃油温度。将测量的电阻值与下表进行比较，核实传感器功能是否正常。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-265 故障诊断树

上次改进日期: 16-十二月-2010


燃油压力传感器电路

故障代码 268

燃油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 268 PID: P094 SPN: 94 FMI: 2 指示灯: 黄色 SRT: | 指示传感器在大气条件下的实际压力方面明显偏移或偏差。 | 发动机起动缓慢；发动机可能运行粗暴
燃油压力传感器电路

电路描述

燃油压力传感器包括电源触针、信号触针和回路触针。电子控制模块（ECM）向燃油压力传感器提供 5 VDC 电源电压。ECM 从燃油压力传感器电路提供共用接地。信号电压随着燃油泵蓄能器内产生压力的变化而变化。

该 5 VDC 电源为共用电源。该电路上的其他传感器有发动机转速传感器、发动机位置传感器、机油压力传感器、进气歧管压力传感器和大气压力传感器。

燃油压力传感器的共用接地还与喷油控制阀识别器、温度传感器、进气歧管空气温度传感器、发动机位置传感器、机油压力传感器、进气歧管压力传感器和大气压力传感器相连。

部件位置

燃油压力传感器位于燃油泵后顶部。可以通过压力传感器的安装位置（CAPS 蓄能器模块中后部）确定该传感器。

大修提示

出现该故障的原因有：

  • ECM 标定没有更新，因此记录了错误的故障代码。2000 年 12 月以前的 ECM 标定中只有故障代码 268 表示燃油压力传感器故障。在那时，故障代码 268 表示传感器偏向高或偏向低，压力不稳定，或者感应读数固定不变。为了帮助进行故障诊断，此故障代码分为两个单独的故障代码，故障代码 268 和故障代码 456。故障代码 268 表示燃油压力传感器偏向高或偏向低，并仅在钥匙开关接通但发动机关闭时才能记录。另一方面，故障代码 456 是由于燃油压力卡在范围中或压力不稳定引起的，只能在发动机运行时记录。
  • 能导致一个有故障的压力信号的燃油压力传感器导线（引线线束）故障、传感器接头故障（触针磨蚀）或发动机线束问题（短路）。
  • 内部传感器故障
  • ECM 接地不良。
参考故障代码 t05-268 的故障诊断

上次改进日期: 16-十二月-2010


前泵油阀电路

故障代码 271 或 272

前泵油阀电路

概述

代码 | 故障原因 | 产生后果
故障代码: 271 或 272 PID: S151 SPN: 1347 FMI: 5 或 6 指示灯: 黄色 SRT: | FC 271:在发动机线束前泵油阀触针 21 处检测到电流偏低或没有电流。 FC 272:在发动机线束前泵油阀触针 21 处检测到电流偏高。 | 发动机功率下降。
前泵油阀电路

电路描述

康明斯蓄能泵系统（CAPS）的泵油控制阀控制泵入蓄能器的燃油量。电子控制模块 (ECM) 根据燃油压力、发动机负载和油门位置等不同参数控制是否关闭该阀。

部件位置

泵油控制阀位于蓄能器顶部的燃油泵上。

参考故障代码 t05-271 故障诊断树

上次改进日期: 16-十二月-2010


前泵油阀电路

故障代码 271 或 272

前泵油阀电路

概述

代码 | 故障原因 | 产生后果
故障代码: 271 或 272 PID: S151 SPN: 1347 FMI: 5 或 6 指示灯: 黄色 SRT: | FC 271:在发动机线束前泵油阀触针 21 处检测到电流偏低或没有电流。 FC 272:在发动机线束前泵油阀触针 21 处检测到电流偏高。 | 发动机功率下降。
前泵油阀电路

电路描述

康明斯蓄能泵系统（CAPS）的泵油控制阀控制泵入蓄能器的燃油量。电子控制模块 (ECM) 根据燃油压力、发动机负载和油门位置等不同参数控制是否关闭该阀。

部件位置

泵油控制阀位于蓄能器顶部的燃油泵上。

参考故障代码 t05-272 故障诊断树

上次改进日期: 16-十二月-2010


后泵油阀电路

故障代码 273 或 274

后泵油阀电路

概述

代码 | 故障原因 | 产生后果
故障代码: 273 或 274 PID: S152 SPN: 1348 FMI: 5 或 6 指示灯: 黄色 SRT: | FC 273:在发动机线束后泵油阀触针 15 处检测到电流偏低或没有电流。 FC 274:在发动机线束后泵油阀触针 15 处检测到电流偏高。 | 发动机功率下降。
后泵油阀电路

电路描述

康明斯蓄能泵系统（CAPS）的泵油控制阀控制泵入蓄能器的燃油量。电子控制模块 (ECM) 根据燃油压力、发动机负载和油门位置等不同参数控制是否关闭该阀。

部件位置

泵油控制阀位于蓄能器顶部的燃油泵上。

参考故障代码 t05-273 的故障诊断

上次改进日期: 16-十二月-2010


后泵油阀电路

故障代码 273 或 274

后泵油阀电路

概述

代码 | 故障原因 | 产生后果
故障代码: 273 或 274 PID: S152 SPN: 1348 FMI: 5 或 6 指示灯: 黄色 SRT: | FC 273:在发动机线束后泵油阀触针 15 处检测到电流偏低或没有电流。 FC 274:在发动机线束后泵油阀触针 15 处检测到电流偏高。 | 发动机功率下降。
后泵油阀电路

电路描述

康明斯蓄能泵系统（CAPS）的泵油控制阀控制泵入蓄能器的燃油量。电子控制模块 (ECM) 根据燃油压力、发动机负载和油门位置等不同参数控制是否关闭该阀。

部件位置

泵油控制阀位于蓄能器顶部的燃油泵上。

参考故障代码 t05-274 的故障诊断

上次改进日期: 16-十二月-2010


前泵油芯子

故障代码 275

前泵油芯子

概述

代码 | 故障原因 | 产生后果
故障代码: 275 PID: S151 SPN: 1347 FMI: 7 指示灯: 黄色 SRT: | 前泵油芯子。电子控制模块 (ECM) 检测出前泵油芯子发生故障。 | 发动机的功率输出降低。
前泵油芯子

电路描述

康明斯®蓄能泵系统 (CAPS) 中的前泵油芯子由前柱塞套和柱塞、前泵油控制阀以及蓄能器中的前单向阀组成。这些部件都属于蓄能器模块。泵油芯子负责将燃油泵入蓄能器并维持蓄能器中要求的压力。

部件位置

前泵油芯子是蓄能器模块中 CAPS 燃油泵的一部分。

大修提示

  • 如果燃油滤清器堵塞，会导致系统间歇性记录故障代码 275 和故障代码 328。
  • 如果当前同时有故障代码 275 和故障代码 328，检查燃油滤清器阻力。
  • 发动机线束损坏也会导致该故障代码为现行状态。
  • 如果故障代码 271 或故障代码 272 为现行状态，先诊断并排除该故障。
参考故障代码 t05-275 的故障诊断

上次改进日期: 16-十二月-2010


喷油控制阀定子电路

故障代码 276

喷油控制阀定子电路

概述

代码 | 故障原因 | 产生后果
故障代码: 276 PID: S018 SPN: 633 FMI: 5 指示灯: 黄色 SRT: | 在喷油控制阀定子回路 7 号触针上检测到电流偏高。 | 发动机功率下降。发动机可能熄火。
喷油控制阀定子电路

电路描述

喷油控制阀调节喷入每个气缸的燃油量和喷油正时。喷油控制阀定子是操纵喷油控制阀的电磁线圈。发动机控制模块根据几个不同的参数，如燃油压力、发动机转速和节气门位置，向定子发出开启喷油控制阀的指令。

部件位置

喷油控制阀位于分配器顶部的燃油喷油泵上。喷油控制阀定子通过 4 颗螺栓安装在喷油控制阀的前侧。

大修提示

此故障代码是由故障的定子、错误或不良接地以及到喷油控制阀的内部损坏导致。当记录此故障代码时，检查瞬间数据，查看蓄电池电压是否降至 9 VDC 以下。除了这些可能的原因之外，电涌抑制器故障也可能导致故障代码 276 变为现行状态，且经常伴随有发动机不起动的情况。如果出现这些症状，更换电涌抑制器。

损坏的喷油控制阀也可能会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机可能会损坏喷油控制阀。

参考故障代码 t05-276 的故障诊断。

上次改进日期: 07-九月-2012


喷油控制阀定子电路

故障代码 277

喷油控制阀定子电路

概述

代码 | 故障原因 | 产生后果
故障代码: 277 PID: S018 SPN: 633 FMI: 7 指示灯: 黄色 SRT: | 发动机 ECM 检测到喷油控制阀发生故障。 | 发动机功率下降。发动机可能熄火。
喷油控制阀定子电路

电路描述

喷油控制阀调节喷入每个气缸的燃油量和喷油正时。喷油控制阀定子是操纵喷油控制阀的电磁线圈。发动机控制模块根据几个不同的参数，如燃油压力、发动机转速和节气门位置，向定子发出开启喷油控制阀的指令。

部件位置

喷油控制阀位于分配器顶部的燃油喷油泵上。喷油控制阀定子通过 4 颗螺栓安装在喷油控制阀的前侧。

大修提示

此故障代码是由故障的定子、错误或不良接地以及到喷油控制阀的内部损坏导致。当记录此故障代码时，检查瞬间数据，查看蓄电池电压是否降至 9 VDC 以下。除了这些可能的原因之外，电涌抑制器故障也可能导致故障代码 277 变为现行状态，且经常伴随有发动机不起动的情况。如果出现这些症状，更换电涌抑制器。

损坏的喷油控制阀也可能会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机可能会损坏喷油控制阀。

参考故障代码 t05-277 的故障诊断。

上次改进日期: 07-九月-2012


输油泵电路

故障代码 278

输油泵电路

概述

代码 | 故障原因 | 产生后果
故障代码: 278 PID: P073 SPN: 073 FMI: 11 指示灯: 黄色 SRT: | 在发动机线束触针 11 和 22 中检测到输油泵电路故障。 | 发动机功率可能会下降，发动机可能会停转，运行不稳，或起动困难。
输油泵电路

电路描述

ECM 直接向输油泵发送信号以启用输油泵。接通钥匙开关后，ECM 使输油泵打开持续 30 秒。

部件位置

输油泵安装在发动机缸体进气侧，朝向发动机后部。

大修提示

如果输油泵没有完成预加注燃油系统，则通过内部定时器期满在发动机控制系统代码范围内来设置该故障代码。在不易诊断的情况下，断开 OEM 线束并运行专用蓄电池电源和接地可能会有所帮助。

参考故障代码 t05-278 的故障诊断

上次改进日期: 16-十二月-2010


喷油控制阀定子电路

故障代码 279

喷油控制阀定子电路

概述

代码 | 故障原因 | 产生后果
故障代码: 279 PID: S018 SPN: 633 FMI: 6 指示灯: 黄色 SRT: | 在喷油控制阀定子回路 7 号触针上检测到电流偏低或没有电流。 | 发动机功率下降。
喷油控制阀定子电路

电路描述

喷油控制阀调节喷入每个气缸的燃油量和喷油正时。喷油控制阀定子是操纵喷油控制阀的电磁线圈。电子控制模块根据几个不同的参数，如燃油压力、发动机转速和节气门位置，向定子发出开启喷油控制阀的指令。

部件位置

喷油控制阀位于分配器顶部的燃油喷油泵上。喷油控制阀定子通过 4 颗螺栓安装在喷油控制阀的前侧。

大修提示

此故障代码主要是由于喷油控制阀定子电路中的某处开路造成的。

参考故障代码 t05-279 的故障诊断

上次改进日期: 16-十二月-2010


泵油芯子

故障代码 281 或 282

泵油芯子

概述

代码 | 故障原因 | 产生后果
故障代码: 281 或 282 PID: S151 或 S152 SPN: 1347 或 1348 FMI: 7 指示灯: 黄色 SRT: | FC 281:发动机 ECM 检测到前泵油芯子发生故障。 FC 282:发动机 ECM 检测出后泵油芯子发生故障。 | 可能无影响或发动机功率下降。
泵油芯子

电路描述

这些故障是由于康明斯蓄能泵系统（CAPS）内部故障引起的。必须将泵送到康明斯 ReCon® 处进行维修。吹闭是燃油流动时的一种现象，即泵油柱塞向上运动时会使 PCV 在没有获得电子控制模块（ECM）关闭指令时就关闭。

部件位置

泵油芯子是 CAPS 喷油泵的一部分。

大修提示

发动机超速会导致该故障。

参考故障代码 t05-281 故障诊断树

上次改进日期: 16-十二月-2010


泵油芯子

故障代码 281 或 282

泵油芯子

概述

代码 | 故障原因 | 产生后果
故障代码: 281 或 282 PID: S151 或 S152 SPN: 1347 或 1348 FMI: 7 指示灯: 黄色 SRT: | FC 281:发动机 ECM 检测到前泵油芯子发生故障。 FC 282:发动机 ECM 检测出后泵油芯子发生故障。 | 可能无影响或发动机功率下降。
泵油芯子

电路描述

这些故障是由于康明斯蓄能泵系统（CAPS）内部故障引起的。必须将泵送到康明斯 ReCon® 处进行维修。吹闭是燃油流动时的一种现象，即泵油柱塞向上运动时会使 PCV 在没有获得电子控制模块（ECM）关闭指令时就关闭。

部件位置

泵油芯子是 CAPS 喷油泵的一部分。

大修提示

发动机超速会导致该故障。

参考故障代码 t05-282 的故障诊断

上次改进日期: 16-十二月-2010


发动机转速传感器

故障代码 283 或 284

发动机转速传感器

概述

代码 | 故障原因 | 产生后果
故障代码: 283 或 284 PID: P190 SPN: 190 FMI: 3 或 4 指示灯: 黄色 SRT: | FC 283:在发动机线束的主发动机转速传感器电源触针 8 处检测到电压偏高。 FC 284:在发动机线束的主发动机转速传感器电源触针 8 处检测到电压偏低。 | 电子控制模块（ECM）将发动机转速传感器信号用作备用信号。可能冒白烟。
发动机转速传感器

电路描述

发动机转速传感器向电子控制模块（ECM）提供发动机转速和位置信息。传感器必须在 +5 VDC 电源下工作。传感器通过感应凸轮轴齿轮后部固定的钢圈上切出的目标齿的运动产生信号。该齿圈有 71 个齿牙，第 72 个齿牙位置为缺口。缺齿的位置指示 1 号缸（和 6 号缸）处于上止点。

部件位置

发动机转速传感器位于齿轮室后部，喷油泵与空气压缩机之间。

参考故障代码 t05-283 的故障诊断

上次改进日期: 16-十二月-2010


发动机转速传感器

故障代码 283 或 284

发动机转速传感器

概述

代码 | 故障原因 | 产生后果
故障代码: 283 或 284 PID: P190 SPN: 190 FMI: 3 或 4 指示灯: 黄色 SRT: | FC 283:在发动机线束的主发动机转速传感器电源触针 8 处检测到电压偏高。 FC 284:在发动机线束的主发动机转速传感器电源触针 8 处检测到电压偏低。 | 电子控制模块（ECM）将发动机转速传感器信号用作备用信号。可能冒白烟。
发动机转速传感器

电路描述

发动机转速传感器向电子控制模块（ECM）提供发动机转速和位置信息。传感器必须在 +5 VDC 电源下工作。传感器通过感应凸轮轴齿轮后部固定的钢圈上切出的目标齿的运动产生信号。该齿圈有 71 个齿牙，第 72 个齿牙位置为缺口。缺齿的位置指示 1 号缸（和 6 号缸）处于上止点。

部件位置

发动机转速传感器位于齿轮室后部，喷油泵与空气压缩机之间。

参考故障代码 t05-284 的故障诊断

上次改进日期: 16-十二月-2010


J1939 数据通信接口多路通信

故障代码 285

J1939 数据通信接口多路通信

概述

代码 | 故障原因 | 产生后果
故障代码: 285 PID: S231 SPN: 639 FMI: 9 指示灯: 黄色 SRT: | ECM 期待来自多路通信装置的信息，但没有及时收到，或者根本没有收到。 | 至少一个多路通信装置工作不正常。
J1939 数据通信接口多路通信电路

电路描述

诸如油门踏板、开关和传感器等输入，可以通过 J1939 数据通信接口传送至 ECM。ECM 接收从车辆电子控制单元（VECU）发送的信息用于控制发动机。ECM 和 VECU 的配置都必须正确，这样每个装置的信息才能经 VECU 发送到 ECM。

部件位置

ECM 位于发动机进气侧，靠近发动机中部。J1939 数据通信接口导线和 VECU 随着 OEM 选装件的不同而有所不同。

大修提示

如果设置 ECM 通过 J1939 数据通信接口从 VECU 接收多路通信装置的信息，但没有收到该信息，则会发生此故障。如果 ECM 没有及时收到信息而无法及时正确地控制发动机，也会导致该故障。可能导致该状况的原因有：J1939 数据通信接口电气故障，J1939 数据通信接口主干线束缺少终端插头，没有设置 ECM 接收信息，多路通信装置实际上不能进行多路通信，或者 VECU 设置不正确而不能传输某个多路通信装置的信息。

参考故障代码 t05-285 故障诊断树

上次改进日期: 16-十二月-2010


J1939 数据通信接口多路通信

故障代码 286

J1939 数据通信接口多路通信

概述

代码 | 故障原因 | 产生后果
故障代码: 286 PID: S231 SPN: 639 FMI: 13 指示灯: 黄色 SRT: | ECM 期待来自多路通信装置的信息，但只收到其中一部分必需信息。 | 至少一个多路通信装置工作不正常。
J1939 数据通信接口多路通信电路

电路描述

诸如油门踏板、开关和传感器等输入，可以通过 J1939 数据通信接口传送至 ECM。ECM 接收从车辆电子控制单元（VECU）发送的信息用于控制发动机。ECM 和 VECU 的配置都必须正确，这样每个装置的信息才能经 VECU 发送到 ECM。

部件位置

ECM 位于发动机进气侧，靠近发动机中部。J1939 数据通信接口导线和 VECU 随着 OEM 选装件的不同而有所不同。

大修提示

当 ECM 设置为从 VECU 的若干多路通信开关接收信息，并且 只 接收到部分开关的信息时，会出现此故障。这表明 ECM 设定接收的开关过多或 VECU 设定发送的开关过少。

参考故障代码 t05-286 故障诊断树

上次改进日期: 16-十二月-2010


OEM 压力 - 发动机保护

故障代码 296

OEM 压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 296 PID: P223 SPN: 1387 FMI: 14 (J1587)、14 (J1939) 指示灯: 红色 SRT: | OEM 线束的触针 48 的 OEM 压力信号表示超出发动机保护极限的压力。 | 如果发动机保护停机特性启用，转速下降并且发动机可能会停机。
OEM 压力传感器电路

电路描述

电子控制模块（ECM）利用 OEM 压力传感器监测 OEM 特定机油压力。ECM 监测信号触针 48 上的电压并将它转换成压力值。ECM将 OEM 压力值用于发动机保护系统。

部件位置

视 OEM 和设备型号而定，OEM 压力传感器位于不同的位置。参考 OEM 手册。

大修提示

向驾驶员核实故障发生时的发动机工作状况。根据发动机转速和负载的不同，OEM 压力可能低于或超过发动机保护极限。此传感器可以用于检测过低或过高的液体压力。有关更多信息，参考 OEM 手册。

参考故障代码 t05-296 故障诊断树

上次改进日期: 16-十二月-2010


OEM 压力传感器电路

故障代码 297

OEM 压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 297 PID: P223 SPN: 1084 FMI: 3 指示灯: 黄色 SRT: | OEM 压力传感器信号检测到高电压。 | OEM 压力采用缺省值。
OEM 压力传感器电路

电路描述

电子控制模块（ECM）利用 OEM 传感器信号监测 OEM 压力。ECM 以两种方法之一使用 OEM 压力：

信号线或回路导线开路、短路或传感器有故障都会导致传感器高压故障。

1. ECM 可根据 OEM 压力输入值超过或低于客户规定值使发动机停机。

2. ECM 可根据 OEM 压力值控制某个装置（双输出驱动器 A 和驱动器 B）。

部件位置

位置随 OEM 不同而变化。参考 OEM 手册。

大修提示

OEM 负责传感器电压信号。有关技术规范，参考 OEM 手册。

参考故障代码 t05-297 故障诊断树

上次改进日期: 16-十二月-2010


OEM 压力传感器电路

故障代码 298

OEM 压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 298 PID: P223 SPN: 1084 FMI: 4 指示灯: 黄色 SRT: | OEM 压力传感器信号检测到低电压。 | OEM 压力采用缺省值。
OEM 压力传感器电路

电路描述

电子控制模块（ECM）利用 OEM 传感器信号监测 OEM 压力。ECM 以两种方法之一使用 OEM 压力：

信号线对地短路或传感器内部接地（故障）会导致传感器低压故障。

1. ECM 可根据 OEM 压力输入值超过或低于客户规定值使发动机停机。

2. ECM 可根据 OEM 压力值控制某个装置（双输出驱动器 A 和驱动器 B）。

部件位置

位置随 OEM 不同而变化。参考 OEM 手册。

大修提示

所有压力传感器的电阻随压力变化而变化。参考 OEM 故障诊断及排除手册中的技术规范

参考故障代码 t05-298 故障诊断树

上次改进日期: 16-十二月-2010


实时时钟 - 数据不稳定、间断或不正确

故障代码 319

实时时钟 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 319 PID: P251 SPN: 251 FMI: 2/2 指示灯: 黄色（维护保养指示灯闪烁） SRT: | 实时时钟电源中断 - 数据不稳定、间断或不正确。实时时钟断电。 | 对性能没有影响。发动机控制模块（ECM）中的数据不会有准确的时间和日期信息。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 实时时钟电源电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 实时时钟电源电路
ISM11 CM876 SN - 实时时钟电源电路

电路描述

正常工作条件下，ECM 中的实时时钟由车辆的蓄电池供电。如果 ECM 失去蓄电池供电，则实时时钟将由发动机线束内的电池供电（如果配备）。

部件位置

实时时钟蓄电池固定在 ECM 附近的发动机线束上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到实时时钟蓄电池电压为 3.3-VDC。

故障代码起作用时采取的措施

  • 钥匙开关首次接通，该诊断运行并失败后，ECM 将会闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或亮起故障指示灯 (MIL)。
  • ECM 数据中的实时时钟值将不正确。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

此故障表明 ECM 中的实时时钟断电。该故障的可能原因是实时时钟蓄电池电量低或损坏、蓄电池和 ECM 之间的导线或接头损坏，或者发动机没配备实时时钟蓄电池且 ECM 失去车辆蓄电池供电。

参考故障代码 319 故障诊断树。

上次改进日期: 28-十月-2015


后泵油芯子

故障代码 328

后泵油芯子

概述

代码 | 故障原因 | 产生后果
故障代码: 328 PID: S152 SPN: 1348 FMI: 7 指示灯: 黄色 SRT: | 电子控制模块 (ECM) 检测出后泵油芯子发生故障。 | 发动机的功率输出降低。
后泵油芯子

电路描述

后泵油芯子由后柱塞套和柱塞、后泵油控制阀以及蓄能器后单向阀组成。这些部件都属于蓄能器模块。泵油芯子负责将燃油泵入蓄能器并维持蓄能器中要求的压力。

部件位置

后泵油芯子是蓄能器模块中康明斯®蓄能泵系统 (CAPS) 燃油泵的一部分。

大修提示

  • 如果燃油滤清器堵塞，会导致系统间歇性记录故障代码 275 和故障代码 328。
  • 如果当前同时有故障代码 275 和故障代码 328，检查燃油滤清器阻力。
  • 发动机线束损坏也会导致该故障代码为现行状态。
  • 如果故障代码 273 或故障代码 274 为现行状态，先诊断并排除该故障。
参考故障代码 t05-328 的故障诊断

上次改进日期: 16-十二月-2010


喷油泵

故障代码 329

喷油泵

概述

代码 | 故障原因 | 产生后果
故障代码: 329 PID: S233 SPN: 1077 FMI: 12 指示灯: 无 SRT: | 发动机电子控制模块（ECM）探测到康明斯蓄能泵系统 (CAPS) 泵油过量故障。 | 功率低；发动机可能停机。
CAPS 喷油泵

电路描述

ECM 监测一些变量，包括蓄能器压力、阀门关闭角度和喷油控制阀开启时间以确定泵是否存在故障。

部件位置

CAPS 燃油喷油泵位于发动机进气侧。

大修提示

故障代码 329 是由于下面一个或多个原因引起的：

  • 其它故障代码是由于接地不良引起的。在遵循故障代码 329 故障判断树之前，确保对其它故障代码进行故障判断。
  • 燃油进油阻力高和/或燃油中有空气会产生此故障代码。
  • 故障代码不满足《康明斯发动机燃油》（公告号 3379001）的要求，尤其是触发故障代码 329 的已知的密度和粘性标准。
  • 燃油进油温度高也会触发故障代码 329。在 ISC 发动机上齿轮泵的进油温度不得超过 60°C [140°F]，在 ISL 发动机上不得超过 71°C [160°F]（不是 INSITE 电子服务工具的温度读数）。
  • 此故障代码可能是由于喷油控制阀和配油盘之间的密封板的燃油泄漏引起的。如果发现密封板处燃油泄漏，应更换喷油控制阀模块。参考 ISC 发动机维修手册（公告号 4021418）中的步骤 005-078
  • 故障代码 329 也可能是由断裂的内部喷油控制阀部件和/或擦伤喷油控制阀内部部件的劣质燃油引起的。
参考故障代码 t05-329 的故障诊断

上次改进日期: 16-十二月-2010


辅助转速或辅助压力输入故障

故障代码 349

辅助转速或辅助压力输入故障

概述

代码 | 故障原因 | 产生后果
故障代码: 349 PID: P191 SPN: 191 FMI: 0 指示灯: 黄色 SRT: | 辅助转速或辅助压力指示频率高于标定阈值。 | 发动机进入怠速，且失去对辅助装置转速的控制能力。
辅助转速与压力输入电路

电路描述

辅助调速器输入可以是辅助转速传感器的频率信号，也可以是 OEM 压力传感器的压力信号。它被发送到电子控制模块（ECM）用于控制发动机转速。

部件位置

根据 OEM 的应用类型确定辅助转速传感器或压力传感器的位置。有关部件的位置，参考 OEM 手册。

大修提示

辅助转速调速器根据所测量的辅助转速或压力控制发动机转速。必须使用 INSITE™ 启用辅助转速调速器特性，而且转速或压力的 OEM 标定也须正确配置。

参考故障代码 t05-349 故障诊断树

上次改进日期: 16-十二月-2010


传感器电源电路

故障代码 352 或 386

传感器电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 352 或 386 PID: S232 SPN: 620 FMI: 4 或 3 指示灯: 黄色 SRT: | FC 352:在发动机线束的发动机位置传感器 +5-VDC 直流电 (VDC) 电源触针 10 处检测到低电压。 FC 386:在发动机线束的发动机位置传感器 +5-VDC 直流电 (VDC) 电源触针 10 处检测到高电压。 | 与此 +5 VDC 电源连接的传感器的缺省值。发动机功率下降到无增压供油的功率，并且失去机油压力、进气歧管压力、大气压力和燃油压力的发动机保护。
传感器电源电路

电路描述

发动机位置传感器（EPS）、进气歧管压力传感器、机油压力传感器、大气压力传感器与燃油温度传感器由发动机控制模块 (ECM) 中的同一 +5-VDC 电源与回路供电。该电源也用于进气歧管温度传感器与冷却液温度传感器的供电。

部件位置

+5-VDC 传感器电源电路位于发动机线束中。有关传感器的位置，参见《ISC 燃油系统 ISC 系列发动机故障诊断及排除手册》（公告号 3666271）第 E 节。

大修提示

该故障也会导致冷却液温度传感器与进气歧管温度传感器的高电压或低电压故障。

参考故障代码 t05-352 故障诊断树

上次改进日期: 03-十二月-2014


进气加热器继电器电路

故障代码 381 或 382

进气加热器继电器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 381 或 382 PID: S237 SPN: 626 FMI: 2 指示灯: 黄色 SRT: | FC 381：OEM 线束的触针 41 检测到冷起动空气继电器 1 启用电路有故障。 FC 382：OEM 线束触针 31 检测到冷起动辅助装置继电器 2 启用电路故障。 | 电子控制模块 (ECM) 无法启动进气加热。 低温环境下可能会出现冒白烟和/或起动困难。
进气加热器继电器电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。ECM 控制空气加热器电源继电器。加热器中有两个加热线圈，它们由 ECM 分别控制。

部件位置

进气加热器位于进气歧管的进气接头下部。加热器继电器的位置随 OEM 的不同而变化。

参考故障代码 t05-381 故障诊断树

上次改进日期: 16-十二月-2010


进气加热器继电器电路

故障代码 381 或 382

进气加热器继电器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 381 或 382 PID: S237 SPN: 626 FMI: 2 指示灯: 黄色 SRT: | FC 381：OEM 线束的触针 41 检测到冷起动空气继电器 1 启用电路有故障。 FC 382：OEM 线束触针 31 检测到冷起动辅助装置继电器 2 启用电路故障。 | 电子控制模块 (ECM) 无法启动进气加热。 低温环境下可能会出现冒白烟和/或起动困难。
进气加热器继电器电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。ECM 控制空气加热器电源继电器。加热器中有两个加热线圈，它们由 ECM 分别控制。

部件位置

进气加热器位于进气歧管的进气接头下部。加热器继电器的位置随 OEM 的不同而变化。

参考故障代码 t05-382 故障诊断树

上次改进日期: 16-十二月-2010


远程油门控制电路

故障代码 385 或 444

远程油门控制电路

概述

代码 | 故障原因 | 产生后果
故障代码: 385 或 444 PID: S232 SPN: 620 FMI: 3 或 1 指示灯: 黄色 SRT: | FC 385:OEM 线束的远程油门位置传感器电源触针 10 检测到高电压。 FC 444:OEM 线束的远程油门位置传感器电源触针 10 检测到低电压。 | 与此 +5-VDC 电源连接的传感器不能工作。
远程油门控制电路

电路描述

远程油门控制总成包括远程油门位置传感器。该传感器将操作员请求的油门百分比发送给电子控制模块（ECM）。ECM 使用远程油门确定供油量。为保证远程油门位置传感器功能正常，必须要有稳定的 +5-VDC 电源电压。

注：故障诊断步骤中表示油门踏板导线的接头触针字母是典型传感器的例子。接头触针排布可能因设备制造商的不同而不同，但基本的故障诊断逻辑步骤仍然适用。

部件位置

远程油门位置传感器位于驾驶室外的远程油门控制总成。

参考故障代码 t05-385 故障诊断树

上次改进日期: 16-十二月-2010


油门位置传感器电路

故障代码 387 或 443

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 387 或 443 PID: P091 或 S232 SPN: 091 或 620 FMI: 3 或 1 指示灯: 黄色 SRT: | FC 387：OEM 线束的油门位置传感器电源触针 29 检测到高电压。 FC 443：OEM 线束的油门位置传感器电源触针 29 检测到低电压。 | 油门怠速有效开关显示怠速时发动机怠速运转，显示非怠速时发动机快速上升到默认设定转速。
油门位置传感器电路

电路描述

带有油门位置传感器的油门踏板总成将响应操作员油门百分比请求并发送到发动机控制模块（ECM）。ECM 使用油门百分比确定燃油供应量。为保证油门位置传感器功能正常，需要有稳定的 +5-VDC 电源电压。

部件位置

油门位置传感器位于车辆驾驶室内油门踏板上。

参考故障代码 t05-387 故障诊断树

上次改进日期: 16-十二月-2010


Fault Code Path Selection

故障代码 415
Fault Code Path Selection

有无机油压力传感器？ | 转至 zhs71-fc415sn
有无机油压力开关？ | 转至 zhs71-fc415sw

上次改进日期: 27-一月-2004


机油压力 - 发动机保护

故障代码 415 (SN)

机油压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1 指示灯: 红色 SRT: | 机油压力信号指示机油压力低于发动机保护最低极限。 | 功率和/或转速降低，如果发动机保护停机特性为启用状态，发动机可能会停机。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力传感器位于发动机机体上，ECM 的下面。

大修提示

向驾驶员核实故障发生时的发动机转速。如果发动机在太低的转速下运转，机油压力可能会降至发动机保护设定值以下。

可能的原因如下：

  • 机油油位低
  • 低转速运行
  • 机油被稀释
  • 机油滤清器更换。
参考故障代码 t05-415sn 的故障诊断

上次改进日期: 16-十二月-2010


机油压力 - 通过机油压力开关实现发动机保护

故障代码 415 (SW)

机油压力 - 通过机油压力开关实现发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1 指示灯: 红色 SRT: | 机油压力信号指示机油压力低于发动机保护最低极限。 | 功率和/或转速降低，如果发动机保护停机特性为启用状态，发动机可能会停机。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力开关检测是否存在机油压力。

部件位置

机油压力开关位于发动机机体上，ECM 的下面。

大修提示

  • 向驾驶员核实故障发生时的发动机转速。如果发动机在太低的转速下运转，机油压力可能会降至发动机保护设定值以下。
  • 连接一个手动压力表以监测发动机的实际机油压力。
  • 在野外的发动机可安装一个跨接线束包，该线束包将机油压力开关连接至 23- 针 OEM 接头的触针 K 或 Ford OEM 接头的 8 号触针插孔。
  • 如果机油压力降至 41 kPa [6 psi] 以下超过 30 秒，就会触发该故障。如果 ECM 中的发动机保护停机特性为启用状态，在 30 秒之后，就会出现发动机保护停机。
参考故障代码 t05-415sw 的故障诊断

上次改进日期: 16-十二月-2010


燃油含水（WIF）传感器电路

故障代码 418

燃油含水（WIF）传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 418 PID: P097 SPN: 097 FMI: 0 指示灯: WIF SRT: | 燃油含水信号指示需要排放燃油滤清器中的水。 | 燃油中含有过量的水可能导致燃油系统严重损坏。
燃油含水传感器电路

电路描述

燃油含水传感器位于燃油滤清器上。当燃油滤清器中的水积累到某一设定体积时，燃油含水传感器向电子控制模块（ECM）发送信号。燃油含水电路包含两根导线：一根回路接地导线（触针 20）和一根信号导线（触针 40）。

部件位置

该故障代码表明油水分离式燃油滤清器中检测到水。排空燃油滤清器中的水。

如果该故障代码为现行状态且燃油滤清器中不含水，则可能是燃油含水传感器故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

燃油含水传感器安装于燃油滤清器的底部，位于发动机靠中部的缸盖进气侧。

参考故障代码 t05-418 故障诊断树

上次改进日期: 12-十月-2011


冷却液液位传感器电路

故障代码 422

冷却液液位传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 422 PID: P111 SPN: 111 FMI: 2 指示灯: 黄色 SRT: | 检测到发动机线束中冷却液液位高信号触针 27 和低信号触针 37 同时有电压，或者其中某个触针无电压。 | 无发动机冷却液液位保护。
冷却液液位传感器电路

电路描述

冷却液液位传感器监测冷却系统内的冷却液液位并通过发动机线束将信息传送给电子控制模块（ECM）。该传感器的结构十分复杂。请勿使用万用表检查冷却液液位传感器。如果散热器冷却液液位低于正常位置，警报发出后随时间增加功率会逐渐下降。

部件位置

冷却液液位传感器位于散热器顶部水箱内或补充水箱内。

大修提示

这是 OEM 供应的部件，随位置不同而变化。

  • 如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。
  • 检查 Weather-Pack 4 路接头与冷却液液位传感器之间的导线线束是否损坏。
  • 确保冷却液液位传感器位于水箱中部，而不是靠近一侧以免侧车辆拐弯时冷却液液位的变化影响其测量。
  • 确保 ECM 中 ECM 代码正确。用不正确的 DO 选装件标定 ECM 会激活故障代码 422，因为有些 OEM 使用的冷却液液位传感器需要特殊标定。参考 OEM 维修手册。
参考故障代码 t05-422 故障诊断树

上次改进日期: 16-十二月-2010


燃油含水（WIF）传感器电路

故障代码 429

燃油含水（WIF）传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 429 PID: P097 SPN: 097 FMI: 4 指示灯: 黄色 SRT: | 原始设备制造商（OEM）线束的 WIF 信号触针 40 检测到低电压。 | 未检测到燃油含水。
燃油含水传感器电路

电路描述

燃油含水传感器位于燃油滤清器上。当燃油滤清器中的水积累到某一设定体积时，燃油含水传感器向电子控制模块（ECM）发送信号。燃油含水电路包含两根导线：一根回路接地导线（触针 20）和一根信号导线（触针 40）。

部件位置

燃油含水传感器安装于燃油滤清器的底部，位于发动机靠中部的缸盖进气侧。

大修提示

燃油含水传感器与发动机线束上的传感器使用相同的 ECM 电源。如果故障代码 352 也为现行状态，使用其故障诊断逻辑步骤和故障诊断树。

参考故障代码 t05-429 故障诊断树

上次改进日期: 16-十二月-2010


怠速有效开关（IVS）电路

故障代码 431 或 551

怠速有效开关（IVS）电路

概述

代码 | 故障原因 | 产生后果
故障代码: 431 或 551 PID: P091 SPN: 091 FMI: 2 或 4 指示灯: 黄色 SRT: | FC 431:OEM 线束中触针 25 和触针 26 的怠速有效信号表明两个触针都未检测到电压或其中某个触针中未检测到电压。 FC 551:OEM 线束中触针 25 和触针 26 的怠速有效信号指示两个触针同时检测到电压。 | FC 431:对性能测试无影响，但是怠速有效丧失。 FC 551:发动机只能怠速运转。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关（IVS）来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关由油门踏板制造商进行调整，以使在怠速到非怠速之间切换时油门踏板处于正确的位置。

部件位置

IVS 位于油门踏板总成上。

大修提示

接头松动、油门踏板未标定或 IVS 接线错误通常会导致该故障代码。

IVS 的触针 A 接地不良也会导致该故障代码。

参考故障代码 t05-431 故障诊断树

上次改进日期: 16-十二月-2010


油门踏板电路（ISS）

故障代码 432

油门踏板电路（ISS）

概述

代码 | 故障原因 | 产生后果
故障代码: 432 PID: P091 SPN: 091 FMI: 13 指示灯: 黄色 SRT: | 当原始设备制造商（OEM）线束的油门踏板位置信号触针 30 指示油门没有处于怠速位置时，OEM 线束的触针 26 未检测到电压表明油门位于怠速位置，或当 OEM 线束的油门踏板位置信号触针 30 指示油门处于怠速位置时，OEM 线束的触针 26 的怠速有效信号表明油门没有处于怠速位置。 | 对发动机无影响。
油门踏板电路

电路描述

油门踏板总成把驾驶员请求的油门百分比发送到电子控制模块（ECM）。油门百分比用于确定供油量。油门踏板上的油门位置传感器与怠速有效开关在出厂前已调整好，以便提供正确的输出信号。

注：故障诊断步骤中表示油门踏板导线的接头触针字母是典型传感器的例子。接头触针排布可能因设备制造商的不同而不同，但基本的故障诊断逻辑步骤仍然适用。

部件位置

油门位置传感器与怠速有效开关位于驾驶室内的油门踏板上。

大修提示

确定怠速有效开关（IVS）已正确标定。参考油门踏板制造商的说明中的调整信息。

注：油门位置传感器电路中的三条导线必须拧在一起。根据接地位置，IVS 可能只有两根导线。

参考故障代码 t05-432 故障诊断树

上次改进日期: 16-十二月-2010


进气歧管压力传感器电路

故障代码 433

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 433 PID: S102 FMI: 2 指示灯: 黄色 SRT: | 当其他发动机参数（如转速和负载）指示增压压力应当偏低时，增压压力传感器信号指示增压压力偏高，或当其他参数指示增压压力应偏高时增压压力偏低。 | 可能是加速期间过量供油。 黑烟量增加。
进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测进气歧管压力并通过发动机线束将信息传输至电子控制模块（ECM）。如果进气歧管压力变得太高，可能会导致功率降低。

部件位置

进气歧管压力传感器位于燃油滤清器右侧缸盖第二通道中进气歧管的后部。

大修提示

ECM 仅在怠速时检查是否存在此故障。如果此时显示的进气歧管压力太高，ECM 将记录一个故障代码。

参考故障代码 t05-433 故障诊断树

上次改进日期: 16-十二月-2010


无开关蓄电池电源电路

故障代码 434

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 434 PID: S251 SPN: 627 FMI: 2 指示灯: 黄色 SRT: | 电子控制模块 (ECM) 的电源电压在很短的时间内降低至低于（+）6.2 VDC 或者电子控制模块 (ECM) 不能正常断电（在钥匙开关断开后的 30 秒内仍然有蓄电池电压）。 | 对性能没有影响。故障信息、行驶信息数据、以维护保养监测数据不准确。
无开关蓄电池电源电路

电路描述

通过直连蓄电池正极 (+) 接线柱的无开关蓄电池导线，ECM 获得稳定的电压。无开关蓄电池导线中有三根串联的 7.5-安保险丝与两根 10-安保险丝，它们保护发动机线束以防过热。当车辆钥匙开关转到 ON （接通） 位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过发动机线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因设备制造商的不同而不同。参考设备制造商维修手册。

大修提示

如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。马达盘车期间电压低可能引起 ECM 电源下降到技术规范以下并记录故障代码 434。

参考故障代码 t05-434 故障诊断树

上次改进日期: 16-十二月-2010


无开关蓄电池电源电路

故障代码 441

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1 指示灯: 黄色 SRT: | 发动机线束的电子控制模块（ECM）电源触针 38、39、40 和 50检测到电压表明 ECM 电源电压降到（+）6 VDC 以下。 | 发动机可能不能起动。
无开关蓄电池电源电路

电路描述

ECM 通过发动机线束接收无开关蓄电池输入。发动机线束的无开关蓄电池导线中有三根串联的 7.5-安保险丝与两根 10-安保险丝，它们保护发动机线束以防过热。

部件位置

ECM 通过发动机线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因设备制造商的不同而不同。参考设备制造商维修手册中的蓄电池位置。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。

参考故障代码 t05-441 故障诊断树

上次改进日期: 16-十二月-2010


无开关蓄电池电源电路

故障代码 442

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0 指示灯: 黄色 SRT: | 发动机线束的电子控制模块（ECM）电源触针 38、39、40 和 50 检测到电压表明 ECM 的电源电压超出系统最大电压水平。 | ECM 可能损坏。
无开关蓄电池电源电路

电路描述

ECM 通过发动机线束接收无开关蓄电池输入。无开关蓄电池导线中有两根串联的 10-安保险丝与三根 7.5-安保险丝，它们保护发动机线束以防过热。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过发动机线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 手册。

大修提示

从蓄电池电源电路上断开所有的售后市场设备。确保使用正确规格的保险丝（10-安保险丝或 7.5-安保险丝）。

参考故障代码 t05-442 故障诊断树

上次改进日期: 16-十二月-2010


油门位置传感器电路

故障代码 387 或 443

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 387 或 443 PID: P091 或 S232 SPN: 091 或 620 FMI: 3 或 1 指示灯: 黄色 SRT: | FC 387：OEM 线束的油门位置传感器电源触针 29 检测到高电压。 FC 443：OEM 线束的油门位置传感器电源触针 29 检测到低电压。 | 油门怠速有效开关显示怠速时发动机怠速运转，显示非怠速时发动机快速上升到默认设定转速。
油门位置传感器电路

电路描述

带有油门位置传感器的油门踏板总成将响应操作员油门百分比请求并发送到发动机控制模块（ECM）。ECM 使用油门百分比确定燃油供应量。为保证油门位置传感器功能正常，需要有稳定的 +5-VDC 电源电压。

部件位置

油门位置传感器位于车辆驾驶室内油门踏板上。

参考故障代码 t05-443 故障诊断树

上次改进日期: 16-十二月-2010


远程油门控制电路

故障代码 385 或 444

远程油门控制电路

概述

代码 | 故障原因 | 产生后果
故障代码: 385 或 444 PID: S232 SPN: 620 FMI: 3 或 1 指示灯: 黄色 SRT: | FC 385:OEM 线束的远程油门位置传感器电源触针 10 检测到高电压。 FC 444:OEM 线束的远程油门位置传感器电源触针 10 检测到低电压。 | 与此 +5-VDC 电源连接的传感器不能工作。
远程油门控制电路

电路描述

远程油门控制总成包括远程油门位置传感器。该传感器将操作员请求的油门百分比发送给电子控制模块（ECM）。ECM 使用远程油门确定供油量。为保证远程油门位置传感器功能正常，必须要有稳定的 +5-VDC 电源电压。

注：故障诊断步骤中表示油门踏板导线的接头触针字母是典型传感器的例子。接头触针排布可能因设备制造商的不同而不同，但基本的故障诊断逻辑步骤仍然适用。

部件位置

远程油门位置传感器位于驾驶室外的远程油门控制总成。

参考故障代码 t05-444 故障诊断树

上次改进日期: 16-十二月-2010


燃油压力传感器电路

故障代码 449

燃油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 449 PID: P094 SPN: 094 FMI: 0 指示灯: 黄色 SRT: | 燃油压力信号指示燃油压力已超过给定的发动机额定值的最大极限。 | 功率和/或转速将下降；发动机可能运转不稳甚至停机。
燃油压力传感器电路

电路描述

电子控制模块（ECM）使用燃油压力/温度传感器来监测蓄能器里的燃油温度。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

燃油压力/温度传感器位于蓄能器的后部。

大修提示

4-针燃油压力传感器接头缺少防水密封件，会导致系统间歇性记录该故障。

发动机超速会导致该故障。

参考故障代码 t05-449 故障诊断树

上次改进日期: 16-十二月-2010


燃油压力传感器电路

故障代码 451 或 452

燃油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 451 或 452 PID: P094 SPN: 94 FMI: 3 或 4 指示灯: 黄色 SRT: | FC 451:在发动机线束的燃油压力传感器信号触针 46 处检测到高电压。 FC 452:在发动机线束的燃油压力传感器信号触针 46 处检测到低电压。 | 功率和/或转速将下降；发动机可能运转粗暴。
燃油压力传感器电路

电路描述

电子控制模块（ECM）使用燃油压力/温度传感器来监测蓄能器里的燃油温度。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

燃油压力/温度传感器位于蓄能器的后部。

大修提示

燃油压力传感器接头损坏或缺失防水密封件，会导致这些故障为现行状态。

参考故障代码 t05-451 故障诊断树

上次改进日期: 16-十二月-2010


燃油压力传感器电路

故障代码 451 或 452

燃油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 451 或 452 PID: P094 SPN: 94 FMI: 3 或 4 指示灯: 黄色 SRT: | FC 451:在发动机线束的燃油压力传感器信号触针 46 处检测到高电压。 FC 452:在发动机线束的燃油压力传感器信号触针 46 处检测到低电压。 | 功率和/或转速将下降；发动机可能运转粗暴。
燃油压力传感器电路

电路描述

电子控制模块（ECM）使用燃油压力/温度传感器来监测蓄能器里的燃油温度。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

燃油压力/温度传感器位于蓄能器的后部。

大修提示

燃油压力传感器接头损坏或缺失防水密封件，会导致这些故障为现行状态。

参考故障代码 t05-452 故障诊断树

上次改进日期: 16-十二月-2010


燃油压力传感器电路

故障代码 456

燃油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 456 PID: P094 SPN: 94 FMI: 10 指示灯: 黄色 SRT: | 燃油压力传感器电路。发动机运行时燃油压力传感器读数固定不变，或燃油压力传感器读数无规律。 | 发动机功率下降；发动机运行粗暴或熄火。
Cummins® 蓄能泵系统（CAPS）喷油泵

电路描述

燃油压力传感器包括电源触针、信号触针和回路触针。发动机控制模块（ECM）向燃油压力传感器提供 5 VDC 电源电压。ECM 从燃油压力传感器电路提供共用接地。信号电压随着燃油泵蓄能器内产生的压力而变化。

该 5 伏电源为共用电源。该电路上的其他传感器包括发动机转速传感器、发动机位置传感器、机油压力传感器、进气歧管压力传感器和大气压力传感器。

燃油压力传感器的共用接地还与喷油控制阀识别器、温度传感器、进气歧管空气温度传感器、发动机位置传感器、机油压力传感器、进气歧管压力传感器和大气压力传感器相连。

部件位置

燃油压力传感器位于燃油泵后顶部。压力传感器可通过其安装位置（CAPS 蓄能器模块的中后部）进行识别。

大修提示

导致此故障代码可能的原因包括：

  • 能导致压力信号上下无规律变动的燃油压力传感器导线（引线线束）故障、传感器接头故障（触针磨蚀）或发动机线束问题（短路）。
  • 燃油进油阻力过大
  • 输油泵损坏
  • 内部传感器故障。
参考故障代码 t05-456 的故障诊断。

上次改进日期: 05-二月-2013


进气歧管空气温度传感器 - 发动机保护电路

故障代码 488

进气歧管空气温度传感器 - 发动机保护电路

概述

代码 | 故障原因 | 产生后果
故障代码: 488 PID: P105 SPN: 105 FMI: 0 指示灯: 黄色 SRT: | 进气歧管温度信号指示进气歧管温度接近发动机保护极限。 | 功率下降。
进气歧管空气温度传感器电路

电路描述

电子控制模块（ECM）使用进气歧管空气温度传感器监测发动机进气温度。ECM 将进气温度用于发动机保护系统、正时和供油控制。

部件位置

进气歧管温度传感器位于缸盖后部进气歧管侧。

大修提示

这是报警故障代码。如果进气歧管空气温度持续升高，故障代码 155 会为现行状态并使发动机停机。

  • 可能原因：- 空气滤清器滤芯阻塞、脏污、容量不足。- 进气阻力。《ISC 发动机故障诊断及排除手册》（公告号 3666245）中的步骤 010-059。
参考故障代码 t05-488 故障诊断树

上次改进日期: 16-十二月-2010


辅助转速或辅助压力输入故障

故障代码 489

辅助转速或辅助压力输入故障

概述

代码 | 故障原因 | 产生后果
故障代码: 489 PID: P191 SPN: 191 FMI: 0 指示灯: 黄色 SRT: | 辅助转速或辅助压力指示频率低于标定阈值。 | 发动机进入怠速，且失去对辅助装置转速的控制能力。
辅助转速与压力输入电路

电路描述

辅助调速器输入可以是辅助转速传感器的频率信号，也可以是 OEM 压力传感器的压力信号。它被发送到电子控制模块（ECM）用于控制发动机转速。

部件位置

根据 OEM 的应用类型确定辅助转速传感器或压力传感器的位置。有关部件的位置，参考 OEM 手册。

大修提示

辅助转速调速器根据所测量的辅助转速或压力控制发动机转速。必须使用 INSITE™ 启用辅助转速调速器特性，而且转速或压力的 OEM 标定也须正确配置。

参考故障代码 t05-489 故障诊断树

上次改进日期: 16-十二月-2010


喷油控制阀识别器电路

故障代码 493

喷油控制阀识别器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 493 PID: S018 SPN: 1076 FMI: 13 指示灯: 无 SRT: | 电子控制模块（ECM）检测出喷油控制阀识别器电路故障。 | 发动机功率下降 5%。
喷油控制阀识别器电路

电路描述

每次喷油期间，喷油控制阀识别器优化喷入每个汽缸的燃油量。出厂时识别器已与每个喷油控制阀进行匹配，以发挥 CAPS 泵的最大性能。

部件位置

喷油控制阀识别器用收缩薄膜包装在喷油控制阀引线上，位于配油盘顶部的 CAPS 喷油泵上。

大修提示

收缩薄膜包装套筒安装在喷油控制阀引线和喷油控制阀识别器上。如果拆下收缩薄膜包装或识别器，可能会产生干扰。

参考故障代码 t05-493 的故障诊断

上次改进日期: 16-十二月-2010


多机同开关错误

故障代码 497

多机同开关错误

概述

代码 | 故障原因 | 产生后果
故障代码: 497 PID: S114 SPN: 1377 FMI: 2 (J1587)、2 (J1939) 指示灯: 黄色 SRT: | OEM 线束触针 24 和 38 的多机同步控制开关输入中检测到错误。 | 多机同步特性将停用。
多机同步开关电路

电路描述

多机同步使用一个附带开关向 ECM 提供两个相反的信号。

部件位置

多机同步开关安装在驾驶室中。有关具体的位置，参考 OEM 手册。

大修提示

当多机同步开关置于 ON（接通）位置时，触针 24 必须接地，而触针 38 必须为开路。当多机同步开关置于 OFF（断开）位置，触针 24 必须为开路，而触针 38 必须接地。

参考故障代码 t05-497 故障诊断树

上次改进日期: 16-十二月-2010


冷却液液位传感器电路

故障代码 515 或 516

冷却液液位传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 515 或 516 PID: P091 SPN: 091 FMI: 3 或 4 指示灯: 黄色 SRT: | FC 515:发动机线束的辅助 +5-VDC 传感器电源电压触针 49 探测到高电压。 FC 516：发动机线束的辅助 +5-VDC 传感器电源电压触针 49 探测低高电压。 | 无发动机冷却液液位保护。
冷却液液位传感器电路

电路描述

冷却液液位传感器监测冷却系统内的冷却液液位并通过发动机线束将信息传送给电子控制模块（ECM）。

部件位置

冷却液液位传感器位于散热器顶部水箱内或补充水箱内。

大修提示

这是 OEM 供应的部件，随位置不同而变化。

  • 如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。
  • 检查 Weather-Pack 4 路接头与冷却液液位传感器之间的导线线束是否损坏。
  • 确保冷却液液位传感器位于水箱中部，而不是靠近一侧以免侧车辆拐弯时冷却液液位的变化影响其测量。
参考故障代码 t05-515 故障诊断树

上次改进日期: 16-十二月-2010


冷却液液位传感器电路

故障代码 515 或 516

冷却液液位传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 515 或 516 PID: P091 SPN: 091 FMI: 3 或 4 指示灯: 黄色 SRT: | FC 515:发动机线束的辅助 +5-VDC 传感器电源电压触针 49 探测到高电压。 FC 516：发动机线束的辅助 +5-VDC 传感器电源电压触针 49 探测低高电压。 | 无发动机冷却液液位保护。
冷却液液位传感器电路

电路描述

冷却液液位传感器监测冷却系统内的冷却液液位并通过发动机线束将信息传送给电子控制模块（ECM）。

部件位置

冷却液液位传感器位于散热器顶部水箱内或补充水箱内。

大修提示

这是 OEM 供应的部件，随位置不同而变化。

  • 如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。
  • 检查 Weather-Pack 4 路接头与冷却液液位传感器之间的导线线束是否损坏。
  • 确保冷却液液位传感器位于水箱中部，而不是靠近一侧以免侧车辆拐弯时冷却液液位的变化影响其测量。
参考故障代码 t05-516 的故障诊断

上次改进日期: 16-十二月-2010


切换调速率选择电路

故障代码 524

切换调速率选择电路

概述

代码 | 故障原因 | 产生后果
故障代码: 524 PID: P113 FMI: 2 指示灯: 黄色 SRT: | 高转速调速器调速率选择开关检测到故障。 | 调速率设置默认为开关位置 1，或正常预置调速率调速器值。
切换调速率选择电路

电路描述

切换调速率电路允许操作员使用 2 或 3 位开关从多达 3 个预置调速率调速器值中选择，开关由原始设备制造商（OEM）提供。

部件位置

调速率开关电路的位置随 OEM 及设备型号的不同而变化。参考 OEM 手册。

大修提示

使用 INSITE™ 监测开关是否正常工作。如果电子服务工具上开关状态变化正确，则问题不在开关电路中。三位开关有三个状态：

  • 1 号位置 - 打开
  • 2 号位置 - 闭合
  • 3 号位置 - 1500 欧姆电阻

两位开关有两个状态：

  • 1 号位置 - 打开
  • 2 号位置 - 闭合
参考故障代码 t05-524 故障诊断树

上次改进日期: 16-十二月-2010


双输出驱动器 A

故障代码 527

双输出驱动器 A

概述

代码 | 故障原因 | 产生后果
故障代码: 527 PID: P154 SPN: 702 FMI: 3 指示灯: 黄色 SRT: | 双输出驱动器 A 电路检测到故障。 | 驱动器 A 输出电路控制的装置不能正常工作。
双输出驱动器 A

电路描述

双输出驱动器 A 通过控制原始设备制造商（OEM）的装置来控制发动机与车辆功能，此装置基于多达 12 个选定的发动机参数与两个选定的 OEM 参数（OEM 开关输入与 OEM 压力输入）。电磁阀输出将控制风扇离合器、空气滤清器进气阻力指示器或机油滤清器压差指示器等的功能。

部件位置

OEM 装置依赖于 OEM。

参考故障代码 t05-527 故障诊断树

上次改进日期: 16-十二月-2010


备用（切换）扭矩曲线开关电路

故障代码 528

备用（切换）扭矩曲线开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 528 PID: P093 SPN: 093 FMI: 2 指示灯: 黄色 SRT: | 扭矩曲线选择开关检测到故障。 | 扭矩曲线设置默认为预置扭矩曲线。
备用扭矩信号电路

电路描述

扭矩曲线开关电路允许操作员使用 2 或 3 位开关从多达 3 个预置扭矩曲线中选择，开关由原始设备制造商（OEM）提供的曲线确定。

部件位置

扭矩曲线开关电路的位置随 OEM 及设备型号的不同而不同。参考 OEM 手册。

大修提示

使用 INSITE™ 监测开关是否正常工作。如果电子服务工具上开关状态变化正确，则问题不在开关电路中。三位开关有三个状态：

  • 1 号位置 - 打开
  • 2 号位置 - 闭合
  • 位置 3 - 1500 欧姆电阻。

两位开关有两个状态：

  • 1 号位置 - 打开
  • 2 号位置 - 闭合
参考故障代码 t05-528 故障诊断树

上次改进日期: 16-十二月-2010


双输出驱动器 B

故障代码 529

双输出驱动器 B

概述

代码 | 故障原因 | 产生后果
故障代码: 529 PID: S051 SPN: 703 FMI: 3 指示灯: 黄色 SRT: | 双输出驱动器 B 电路中检测到错误。 | 驱动器 B 输出信号控制的装置不能正常工作。
双输出驱动器 B

电路描述

双输出驱动器 B 通过控制原始设备制造商（OEM）的装置来控制发动机与车辆功能，此装置基于多达 12 个选定的发动机参数与两个选定的 OEM 输入（OEM 开关和 OEM 压力）。OEM 装置输出将控制风扇离合器、空气滤清器进气阻力指示器或机油滤清器压差指示器等的功能。

部件位置

OEM 装置的位置依赖于 OEM。

参考故障代码 t05-529 故障诊断树

上次改进日期: 16-十二月-2010


电涌抑制器电路

故障代码 539

电涌抑制器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 539 PID: P018 SPN: 633 FMI: 11 指示灯: 黄色 SRT: | 在发动机线束喷油控制阀电路电涌抑制器处检测到开路。 | 可能冒白烟，运行不稳。
喷油控制阀电路

电路描述

电涌抑制器吸收喷油后喷油控制阀闭合时产生的附加电流。如果没有电涌抑制器，高电压就会反送至 ECM，损坏泵驱动电路

部件位置

电涌抑制器从发动机线束主干引出，通过 P 形夹安装在发动机缸体上。它是个铜红色小圆柱，一端有红黑引线。它就位于喷油管路与燃油泵连接处的下方。喷油控制阀位于喷油泵后面、配油盘顶部、蓄能器下方。

大修提示

电涌抑制器正常工作时会发热。操作时必须注意，因为它可能很热。电涌抑制器产生的热量取决于发动机的转速。

参考故障代码 t05-539 的故障诊断

上次改进日期: 16-十二月-2010


Fault Code Path Selection

故障代码 551
Fault Code Path Selection

是否有 ISS 油门踏板？ | 转至 zhs71-fc551iss
是否有 NISS 油门踏板？ | 转至 zhs71-fc551niss
是否有 SSS 油门踏板？ | 转至 zhs71-fc551sss

上次改进日期: 20-十二月-2007


油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路

故障代码 551 (ISS)

油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 551 PID: S230 SPN: 558 FMI: 4/4 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路。在怠速有效开关和非怠速与怠速开关上都没检测到电压。 | 汽车：发动机只能怠速运转。 船舶：发动机转速急剧下降。只具备跛行回家能力。
油门踏板或操纵杆怠速有效电路

电路描述

发动机控制模块（ECM）利用怠速有效开关来显示油门踏板或操纵杆是处于释放（怠速）还是踩下（非怠速）状态。开关由油门踏板或操纵杆制造商进行调整，以使在怠速到非怠速之间切换时油门踏板或操纵杆处于正确的位置。该开关回路是和其他的 OEM 驾驶室开关共用的回路。

部件位置

整体式传感器开关 (ISS) 安装在油门踏板或操纵杆总成上。

大修提示

  • 此故障代码通常由线束中对地短路、油门踏板或操纵杆总成未标定或怠速有效开关接线错误造成。
  • 当安装一个新的油门踏板或操纵杆总成后，在发动机运行前必须进行标定。标定时，将钥匙开关转至 ON 位置，然后完全踩下并释放踏板或操纵杆 3 次。
参考故障诊断故障代码 t05-551iss

上次改进日期: 16-十二月-2010


油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路

故障代码 551 (NISS)

油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 551 PID: S230 SPN: 558 FMI: 4/4 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路。在怠速有效非怠速与怠速开关电路上都没检测到电压。 | 汽车：发动机只能怠速运转。 船舶：发动机转速急剧下降。只具备跛行回家能力。
油门踏板或操纵杆怠速有效电路

电路描述

发动机控制模块（ECM）利用怠速有效开关来显示油门踏板或操纵杆是处于释放（怠速）还是踩下（非怠速）状态。开关由油门踏板或操纵杆制造商进行调整，以使在怠速到非怠速之间切换时油门踏板或操纵杆处于正确的位置。该开关回路是和其他的 OEM 驾驶室开关共用的回路。

部件位置

非整体式传感器开关 (NISS) 安装在油门踏板或操纵杆总成上。

大修提示

  • 此故障代码通常由线束中对地短路、油门踏板或操纵杆总成未标定或怠速有效开关接线错误造成。
  • 当安装一个新的油门踏板或操纵杆总成后，在发动机运行前必须进行标定。标定时，将钥匙开关转至 ON 位置，然后完全踩下并释放踏板或操纵杆 3 次。
参考诊断故障代码 t05-551niss。

上次改进日期: 16-十二月-2010


油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路

故障代码 551 (SSS)

油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 551 PID: S230 SPN: 558 FMI: 4/4 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效电路 - 电压低于正常值或对低压电源短路。在怠速有效非怠速与怠速开关电路上都没检测到电压。 | 汽车：发动机只能怠速运转。 船舶：发动机转速急剧下降。只具备跛行回家能力。
油门踏板或操纵杆怠速有效电路

电路描述

发动机控制模块（ECM）利用怠速有效开关来显示油门踏板或操纵杆是处于释放（怠速）还是踩下（非怠速）状态。开关由油门踏板或操纵杆制造商进行调整，以使在怠速到非怠速之间切换时油门踏板或操纵杆处于正确的位置。该开关回路是和其他的 OEM 驾驶室开关共用的回路。

部件位置

固态传感器开关（SSS）位于油门踏板或操纵杆总成上。

大修提示

  • 此故障代码通常由线束中对地短路、油门踏板或操纵杆总成未标定或怠速有效开关接线错误造成。
  • 当安装一个新的油门踏板或操纵杆总成后，在发动机运行前必须进行标定。标定时，将钥匙开关转至 ON 位置，然后完全踩下并释放踏板或操纵杆 3 次。
参考故障诊断故障代码 t05-551sss

上次改进日期: 16-十二月-2010


输出装置驱动器（变速箱换档调节器）

故障代码 768

输出装置驱动器（变速箱换档调节器）

概述

代码 | 故障原因 | 产生后果
故障代码: 768 PID: S009 SPN: 923 FMI: 11 指示灯: 黄色 SRT: | 原始设备制造商 (OEM) 线束的输出装置驱动器（变速箱换档调节信号）信号触针 21 检测到故障。 | 无法控制变速箱。
输出装置驱动器电路

电路描述

电子控制模块（ECM）使用输出装置驱动器来控制变速箱换档调节信号。

部件位置

参考 OEM 示意图，查找变速箱换档调节器的位置。

大修提示

发动机线束故障、变速箱换档调节器接头接地不良，或换档调节器损坏会导致输出装置驱动器发生故障。

参考故障代码 t05-768 故障诊断树

上次改进日期: 16-十二月-2010


OEM 输入 - 发动机保护

故障代码 779

OEM 输入 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 779 PID: S051 SPN: 703 FMI: 11 指示灯: 黄色 SRT: | OEM 输入信号指示 OEM 值已超出发动机保护极限。 | 如果发动机保护停机特性启用，转速下降并且发动机可能会停机。
OEM 输入传感器电路

电路描述

至发动机保护系统的 OEM 装置输入允许车辆 OEM 在 ECM 上连接一个装置，例如液压油温度限制开关、变速箱温度限制开关等。ECM 监测从此装置测得的值是否与其他发动机保护装置输入测得的值相同，例如所测得的冷却液液位等。如果测得的值超出阈值，则发动机的转速会下降甚至可能停机。

部件位置

OEM 装置的位置依赖于 OEM。

参考故障代码 t05-779 故障诊断树

上次改进日期: 16-十二月-2010


OEM 压力 - 发动机保护

故障代码 2194

OEM 压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 2194 PID: P223 SPN: 1387 FMI: 11 (J1587)、11 (J1939) 指示灯: 黄色 SRT: | OEM 线束的触针 48 的 OEM 压力信号表示超出发动机保护极限的压力。 | 如果发动机保护停机功能启用，功率下降并且发动机可能会停机。
OEM 压力传感器电路

电路描述

电子控制模块（ECM）利用 OEM 压力传感器监测 OEM 特定机油压力。ECM 监测信号触针 48 上的电压并将它转换成压力值。ECM将 OEM 压力值用于发动机保护系统。

部件位置

视 OEM 和设备型号而定，OEM 压力传感器位于不同的位置。参考 OEM 手册。

大修提示

向驾驶员核实故障发生时的发动机工作状况。根据发动机转速和负载的不同，OEM 压力可能低于或超过发动机保护极限。此传感器可以用于检测过低或过高的液体压力。有关更多信息，参考 OEM 手册。

参考故障代码 t05-2194 的故障诊断

上次改进日期: 16-十二月-2010


OEM 开关 - 发动机保护

故障代码 2195

OEM 开关 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 2195 PID: S051 SPN: 703 FMI: 14 (J1587)、14 (J1939) 指示灯: 红色 SRT: | 发动机线束触针 16 的 OEM 开关信号表示发动机保护状态。 | 如果发动机保护停机特性启用，转速下降并且发动机可能会停机。
OEM 开关电路

电路描述

电子控制模块 (ECM) 利用 OEM 开关监测 OEM 特定开关。ECM 监测触针 16 的发动机/车辆保护系统信号。

部件位置

视 OEM 和设备型号而定，OEM 开关位于不同的位置。参考 OEM 手册。

大修提示

向驾驶员核实故障发生时的发动机工作状况。根据发动机转速和负载的不同，OEM 开关可以检测到低于或超过发动机保护极限的状态。有关更多信息，参考 OEM 手册。

参考故障代码 t05-2195 故障诊断树

上次改进日期: 16-十二月-2010


变速箱 ECU 与 ECM 通信 - 更新速度异常

故障代码 2559

变速箱 ECU 与 ECM 通信 - 更新速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2559 PID: SPN: 1845 FMI: 4 指示灯: 淡黄色 SRT: | 变速箱 ECU 与 ECM 通信丢失 - 更新速度异常。已检测到 ECM 和变速箱 ECU 之间无通信或数据传输率无效。 | 对性能没有影响。

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而部件（诸如传感器、油门和开关）的值和状态都可以通过数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。康明斯公司 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

数据通信接口接线和设备随 OEM 的选择不同而不同。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 这种故障也可能是由 OEM VECU 和 Cummins® ECM 之间的数据通信接口的连接故障、部件和 OEM VECU 之间的连接故障以及 OEM VECU 或 Cummins® ECM 故障引起的。关于正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

参考故障诊断故障代码 t05-2559。

上次改进日期: 01-七月-2016


NO TITLE

信息故障代码

注: - 信息故障代码有简单的解决办法而无故障代码诊断树。
- SRT 00-394 适用于下面列出的所有信息故障代码。
- 改正引起该故障的条件后，使发动机暖机；然后让发动机运行 1 分钟以使故障代码为非现行状态。然后使用 INSITE™ 清除故障代码。

代码: 211
指示灯: 无
故障原因: 该故障指示 OEM 提供的车辆电子控制单元（VECU）检测到车辆控制系统中存在现行故障。
产生后果: 对性能没有影响。
采取措施: 正确的维修步骤参考 OEM 维修手册。OEM 故障排除后，使用 INSITE™ 清除非现行故障代码。
代码: 287
指示灯: 黄色
故障原因: OEM 车辆电子控制单元 (VECU) 检测到一个远程油门故障。
产生后果: 发动机只会怠速运转。
采取措施: 参考 OEM 故障诊断与排除手册 。诊断连接到 OEM 提供的车辆电子控制单元（VECU）上的油门踏板。
代码: 288
指示灯: 黄色
故障原因: OEM 车辆电子控制单元 (VECU) 检测到一个远程油门故障。
产生后果: 发动机只会怠速运转。
采取措施: 参考 OEM 故障诊断与排除手册 。诊断连接到 OEM 提供的车辆电子控制单元（VECU）上的远程油门踏板。
代码: 319
指示灯: 维护保养或无
故障原因: 实时时钟断电。ECM 的无开关蓄电池电源已被中断。
产生后果: 对性能没有影响。ECM 中的数据不会有准确的时间和日期信息。
采取措施: 使用 RoadRelay™（如果装配）或使用 INSITE™ 设置实时时钟。
代码: 599
指示灯: 红色
故障原因: 基于运转条件、发动机传感器值或到 ECM 的 OEM 输入，客户专用标定中的双输出特性初始化为发动机停机。
产生后果: 发动机将停机。
采取措施: 只有在客户专用标定中才包含双输出特性。该特性可以基于运转条件、发动机传感器值或到 ECM 的 OEM 输入而设定为关闭发动机。两个 OEM 输入分别为 OEM 开关输入与 OEM 压力输入。技师必须联系康明斯发动机公司以确定双输出特性的配置，明确导致发动机停机的参数及参数值。
代码: 611
指示灯: 无
故障原因: 发动机正常冷却之前用钥匙开关关闭发动机。
产生后果: ECM 没有采取措施。
采取措施: 热停机会损坏发动机的部件并缩短发动机寿命。适当的冷却方法参考发动机操作和维护保养手册。

上次改进日期: 22-一月-2003


故障代码 111 - 发动机控制模块 (ECM) 微处理器

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 111 为非现行状态
 | 步骤 1B. 检查故障代码 111 的非现行计次。 | 计次小于 3
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 111 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 111 为非现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查故障代码 111 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码 111 的非现行计次。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

计次小于 3

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 111 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 18-七月-2012


故障代码 115 - 发动机转速传感器 (ESS) 电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 ESS。 |
 | 步骤 2A. 检查 ESS 和发动机线束接头。 | 无损坏的触针
 | 步骤 2B. 检查 ESS 电源电压。 | (+) 4.5 至 5.25 VDC
 | 步骤 2C. 检查来自 ESS 的信号。 | 信号出现
 | 步骤 2D. 检查传感器端头。 | 未发现任何损坏
 | 步骤 2E. 检查发动机转速传感器与凸轮轴齿圈的空气间隙。 | 传感器保持正确的气隙。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 115 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要有触针损坏，就要维修或更换发动机线束或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。
  • 参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ESS 上断开发动机线束。

采取措施

检查 +5-VDC 电源线和信号线是否是开路。

  • 测量发动机线束接头的 8 号触针与 ESS 接头线束侧的触针 A 之间的电阻。
  • 测量发动机线束接头的 17 号触针与 ESS 接头线束侧的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 3A

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ESS 上断开发动机线束。

采取措施

检查 +5-VDC 电源导线和信号导线中是否对地短路。

  • 测量发动机线束接头的触针 8 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 17 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 3A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ESS 上断开发动机线束。

采取措施

检查 +5-VDC 电源导线和信号导线触针之间是否短路。

  • 测量发动机线束接头的触针 8 和 17 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查 ESS。

向导步骤 2A - 检查 ESS 和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ESS 上断开发动机线束。
  • 将发动机线束连接到 ECM 上。

采取措施

检查 ESS 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要有触针损坏，就要维修或更换发动机导线线束或传感器。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ESS。参考第 19 节中的步骤 019-042。

转至 2B

转至 3A

向导步骤 2B - 检查 ESS 电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ESS 上断开发动机线束。
  • 将发动机线束连接到 ECM 上。

采取措施

检查 ESS 电源电压。

  • 测量 ESS 接头线束侧的触针 A 与触针 B 之间的电压。
合格 不合格

(+) 4.5 至 5.25 VDC

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2C

转至 3A

向导步骤 2C - 检查来自 ESS 的信号。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 在 ESS 与发动机线束之间安装抽头电缆（零件号 3824775）。

采取措施

检查来自 ESS 的信号。

  • 盘动发动机时，测量抽头电缆触针 C 与触针 B 之间的电压。
合格 不合格

信号出现

更换 ESS。参考第 19 节中的步骤 019-042。

转至 2D

转至 3A

向导步骤 2D - 检查传感器端头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下传感器。

采取措施

检查传感器端头是否损坏及有无碎屑。

  • 检查传感器末端是否有金属碎屑
  • 检查传感器上有无凸轮轴齿轮造成的损坏
  • 检查传感器是否膨胀。
合格 不合格

未发现任何损坏

更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 2E

转至 2E

向导步骤 2E - 检查发动机转速传感器与凸轮轴齿圈的空气间隙。

条件

  • 安装转速传感器。

采取措施

检查并调整转速传感器空气间隙。

  • 检查 ESS/EPS 与凸轮轴齿圈之间的空气间隙。由于 EPS 和 ESS 安装在同一个凸台上，可利用外部传感器孔测量气隙。通常情况下，不用拆除空气压缩机就能执行此测量。
  • 盘动发动机超过完整 2 圈（面朝发动机前端顺时针方向）。
  • 使用深度千分尺测量齿轮室凸台面与凸轮轴齿圈面之间的距离。将它记录为测量结果 “A”。
  • 凸轮轴旋转增加时，以 45 度角测量间隙。如果测量结果 “A” 的差异超过 0.051 mm [0.002 in]，则转速信号轮翘曲或凸轮轴齿轮正在移动。
  • 接着测试传感器。再次使用深度千分尺，测量传感器安装法兰底部至传感器螺纹端末端之间的距离。将它记录为测量结果 “B”。可以通过将测量结果 A 减去 B 计算空气间隙（空气间隙 = A 减去 B）。如果气隙小于 0.406 mm [0.016 in]，给传感器添加一个 0.508 mm [0.020 in] 的垫片。
合格 不合格

传感器保持正确的气隙。

传感器保持正确的气隙。

参考 3A

更换发动机转速传感器。参考第 19 节中的步骤 019-042。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 115 为非现行状态。
合格 不合格

故障代码 115 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断步骤或与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-八月-2012


故障代码 121 - 发动机位置传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否出现多个故障代码 |
 | 步骤 1A. 读取故障代码 | 故障代码 352 和 386 为非现行状态
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 EPS。 |
 | 步骤 3A. 检查 EPS 及发动机线束接头。 | 无损坏的触针
 | 步骤 3B. 检查 EPS 电源电压。 | (+) 4.5 至 5.25 VDC？
 | 步骤 3C. 检查来自 EPS 的信号。 | 信号出现
 | 步骤 3D. 检查传感器端头。 | 未发现任何损坏
 | 步骤 3E. 检查发动机位置传感器与凸轮轴齿圈之间的空气间隙。 | 传感器保持正确的气隙。
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 121 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

如果存在多个温度或压力故障代码，不能遵循本步骤。

合格 不合格

故障代码 352 和 386 为非现行状态

可能是传感器故障，传感器 + 5-VDC 公共电源对地短路，或触针与触针之间短路。

转至 2A

故障代码 352

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 EPS 上断开发动机线束。

采取措施

检查 +5-VDC 电源线和信号线是否是开路。

  • 测量发动机线束接头触针 9 与 EPS 接头线束侧触针 C 之间的电阻。
  • 测量发动机线束接头触针 10 与 EPS 接头线束侧触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 EPS 上断开发动机线束。

采取措施

检查 +5-VDC 电源导线和信号导线中是否对地短路。

  • 测量发动机线束接头的触针 9 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的 10 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 EPS 上断开发动机线束。

采取措施

检查信号导线中触针之间是否短路。

  • 测量发动机线束接头的触针 9 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 EPS。

向导步骤 3A - 检查 EPS 及发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 EPS 上断开发动机线束。
  • 将发动机线束连接到 ECM 上。

采取措施

检查 EPS 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机导线线束或传感器。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机位置传感器（EPS）。参考第 19 节中的步骤 019-038。

转至 3B

转至 4A

向导步骤 3B - 检查 EPS 电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 EPS 上断开发动机线束。
  • 将发动机线束连接到 ECM 上。

采取措施

检查 EPS 电源电压。

  • 测量 EPS 接头线束侧的触针 A 与触针 B 之间的电压。
合格 不合格

(+) 4.5 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查来自 EPS 的信号。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 在 EPS 与发动机线束之间安装抽头电缆（零件号 3824775）。

采取措施

检查来自 EPS 的信号。

  • 盘动发动机时，测量抽头电缆触针 C 与触针 B 之间的电压。
合格 不合格

信号出现

更换发动机位置传感器（EPS）。参考第 19 节中的步骤 019-038。

转至 3D

转至 4A

向导步骤 3D - 检查传感器端头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下传感器。

采取措施

检查传感器端头有无损坏或碎屑：

  • 检查传感器末端是否有金属碎屑
  • 检查传感器上有无凸轮轴齿轮造成的损坏
  • 检查传感器是否膨胀。
合格 不合格

未发现任何损坏

更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 3E

转至 4A

向导步骤 3E - 检查发动机位置传感器与凸轮轴齿圈之间的空气间隙。

条件

  • 安装转速传感器。

采取措施

检查并调整转速传感器空气间隙。

  • 检查发动机位置传感器与凸轮轴齿圈之间的空气间隙。可使用外部传感器孔测量气隙。通常情况下，不用拆除空气压缩机就能执行此测量。
  • 盘动发动机超过完整 2 圈（面朝发动机前端顺时针方向）。
  • 使用深度千分尺测量齿轮室凸台面与凸轮轴齿圈面之间的距离。将它记录为测量结果 “A”。
  • 凸轮轴旋转增加时，以 45 度角测量间隙。如果测量结果 “A” 的差异超过 0.051 mm [0.002 in]，则转速信号轮翘曲或凸轮轴齿轮正在移动。
  • 接着测试传感器。使用深度千分尺测量传感器安装法兰底部至传感器螺纹端的末端之间的距离。将它记录为测量结果 “B”。可以通过将测量结果 A 减去 B 计算空气间隙（空气间隙 = A 减去 B）。如果气隙小于 0.406 mm [0.016 in]，给传感器添加一个 0.508 mm [0.020 in] 的垫片。
合格 不合格

传感器保持正确的气隙。

传感器保持正确的气隙。

转至 4A

更换发动机转速传感器。参考第 19 节中的步骤 019-038。

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实此故障代码 121 为非现行状态。
合格 不合格

故障代码 121 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断步骤或与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-八月-2012


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 135、141、144、145、153、154 和 352 为非现行状态
步骤 2. | 检查是否存在机械故障。 |
 | 步骤 2A. 确保涡轮增压器正常工作。 | 涡轮增压器产生进气歧管正压力，废气旁通阀未卡在关闭位置
步骤 3. | 检查进气歧管压力传感器。 |
 | 步骤 3A. 检查传感器电路是否被干扰。 | 无干扰
 | 步骤 3b. 检查进气歧管压力传感器和发动机线束接头的触针。 | 无损坏的触针
 | 步骤 3c. 检查进气歧管压力传感器电源电压。 | (+) 4.5 至 5.25 VDC
 | 步骤 3d. 检查进气歧管压力传感器信号电压。 | (+) 0.44 至 0.56 VDC
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 122 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 读取故障代码。

如果存在多个温度或压力故障代码，不能遵循此步骤。

合格 不合格

故障代码 135、141、144、145、153、154 和 352 为非现行状态

可能是传感器故障。

传感器 +5-VDC 公共电源对地短路，或触针与触针之间短路。

转至 2A

转到故障代码 352 或 386

向导步骤 2 - 检查是否存在机械故障。

向导步骤 2A - 确保涡轮增压器正常工作。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保涡轮增压器正常工作。

  • 使用机械式压力表检查进气歧管压力是否为正压。
合格 不合格

涡轮增压器产生进气歧管正压力，废气旁通阀未卡在关闭位置

进气歧管压力偏低

修复基本发动机故障。

参考 ISC 发动机故障诊断及排除手册（公告号为 3666245）。

转至 3A

转至 5A

向导步骤 3 - 检查进气歧管压力传感器。

向导步骤 3A - 检查传感器电路是否被干扰。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查传感器电路是否被干扰。

  • 检查进气歧管压力传感器和发动机线束有无外部导线或线束编织套损坏。
合格 不合格

无干扰

清除并记录干扰情况。

如果发生干扰，修复电路并记录干扰情况。

转至 3B

转至 5A

向导步骤 3B - 检查进气歧管压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换进气歧管压力传感器或发动机线束。

  • 维修发动机线束。 019-201、 019-202、或 019-205。
  • 更换发动机线束。 019-043
  • .
  • 更换进气歧管压力传感器。 019-061.

转至 3C

转至 5A

向导步骤 3C - 检查进气歧管压力传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 在传感器与发动机线束之间连接进气歧管压力传感器抽头电缆，零件号为 3824776。

采取措施

检查进气歧管压力传感器电源电压。

  • 测量进气歧管压力传感器电路的触针 A 与触针 B 之间的电压。
合格 不合格

(+) 4.5 至 5.25 VDC

更换发动机线束

019-043.

转至 3D

转至 5A

向导步骤 3D - 检查进气歧管压力传感器信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 在传感器与发动机线束之间连接进气歧管压力传感器抽头电缆，零件号为 3824776。

采取措施

检查进气歧管压力传感器信号电压。

  • 测量进气歧管压力传感器电路的触针 B 与触针 C 之间的电压。
合格 不合格

(+) 0.44 至 0.56 VDC

更换进气歧管压力传感器

019-061.

转至 4A

转至 5A

向导步骤 4 - 检查发动机线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。 019-204.
  • 更换发动机线束。 019-043.
  • 更换 ECM。 019-031.

转至 4B

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的 45 号触针与进气歧管压力传感器接头线束侧的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。

019-043.

转至 4C

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
向导步骤 4C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头线束侧的 45 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。

019-043.

转至 4D

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头线束侧的 45 号触针与发动机线束中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。

019-043.

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 核实故障代码 122 为非现行状态。
合格 不合格

故障代码 122 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 16-十二月-2010


故障代码 123 - 进气歧管压力传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 135、141、144、145、153、154 和 352 为非现行状态
步骤 2. | 检查是否存在机械故障。 |
 | 步骤 2A. 确保涡轮增压器正常工作。 | 涡轮增压器产生进气歧管正压力，废气旁通阀未卡在关闭位置
步骤 3. | 检查进气歧管压力传感器。 |
 | 步骤 3A. 检查传感器电路是否被干扰。 | 无干扰
 | 步骤 3B. 检查进气歧管压力传感器和发动机线束接头的触针。 | 无损坏的触针
 | 步骤 3C. 检查进气歧管压力传感器电源电压。 | (+) 4.5 至 5.25 VDC
 | 步骤 3D. 检查进气歧管压力传感器信号电压。 | (+) 0.44 至 0.56 VDC
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 123 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

如果存在多个温度或压力故障代码，不能遵循此步骤。

合格 不合格

故障代码 135、141、144、145、153、154 和 352 为非现行状态

可能是传感器故障。

传感器 +5-VDC 公共电源对地短路，或触针与触针之间短路。

转至 2A

转到故障代码 352 或 386

向导步骤 2 - 检查是否存在机械故障。

向导步骤 2A - 确保涡轮增压器正常工作。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保涡轮增压器正常工作。

  • 使用机械式压力表检查进气歧管压力是否为正压。
合格 不合格

涡轮增压器产生进气歧管正压力，废气旁通阀未卡在关闭位置

进气歧管压力低。

修复基本发动机故障。

参考 ISC 发动机故障诊断及排除手册（公告号为 3666245）。

转至 3A

转至 5A

向导步骤 3 - 检查进气歧管压力传感器。

向导步骤 3A - 检查传感器电路是否被干扰。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查传感器电路是否被干扰。

  • 检查进气歧管压力传感器和发动机线束有无外部导线或线束编织套损坏。
合格 不合格

无干扰

清除并记录干扰情况。

如果发生干扰，修复电路并记录干扰情况。

转至 3B

转至 5A

向导步骤 3B - 检查进气歧管压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换进气歧管压力传感器或发动机线束。

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 3C

转至 5A

向导步骤 3C - 检查进气歧管压力传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 在传感器与发动机线束之间连接进气歧管压力传感器抽头电缆，零件号为 3824776。

采取措施

检查进气歧管压力传感器电源电压。

  • 测量进气歧管压力传感器电路的触针 A 与触针 B 之间的电压。
合格 不合格

(+) 4.5 至 5.25 VDC

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查进气歧管压力传感器信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 在传感器与发动机线束之间连接进气歧管压力传感器抽头电缆，零件号为 3824776。

采取措施

检查进气歧管压力传感器信号电压。

  • 测量进气歧管压力传感器电路的触针 B 与触针 C 之间的电压。
合格 不合格

(+) 0.44 至 0.56 VDC

更换进气歧管压力传感器。

参考第 19 节中的步骤 019-061。

转至 4A

转至 5A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的 45 号触针与进气歧管压力传感器接头线束侧的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4C

转至 5A

向导步骤 4C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头线束侧的 45 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4D

转至 5A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头线束侧的 45 号触针与发动机线束中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 123 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-八月-2012


故障代码 124 - 进气歧管压力 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 传感器读数偏差在 5 in Hg 内正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 124 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式进气歧管压力表连接到发动机上。
  • 将 INSITE™ 连接至车辆数据通信接口上。
  • 起动发动机，将 INSITE™ 监视屏上的进气歧管压力传感器读数与机械式进气歧管压力表上的读数相比较。

注：必须提高发动机转速，这样可以更容易地观察到读数的差异。

合格 不合格

传感器的压力读数差在 5 in Hg 内正确。找到进气歧管压力高的原因并维修。参考 ISC 发动机故障诊断及排除手册，公告号 3666245（有关正确步骤，参考大修提示）。

故障代码 123 为现行状态

转至 2A

故障代码 123

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 124 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 19-八月-2012


故障代码 131 或 132 - 油门位置传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 核实油门位置传感器是否连接到 OEM 线束。 | 传感器已连接
 | 步骤 1B. 检查线束和油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 1C. 检查油门位置电阻。 | 2000 至 3000 欧姆
 | 步骤 1D. 检查传感器触针之间的电阻。 | 释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆，释放时的电阻必须比踩下时的电阻至少大 1000 欧姆。
 | 步骤 1E. 检查传感器 +5 VDC 电源导线是否对地短路。 | 大于 100 千欧
 | 步骤 1F. 检查传感器信号线是否对地短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查 OEM 线束中的电源、信号和回路导线是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查 OEM 线束中 +5-VDC 电源导线与线束中任何其他导线是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查 OEM 线束中油门位置信号导线与线束中任何其他导线是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查油门位置传感器 +5-VDC 电源电路中是否对地短路（仅用于故障代码 132）。 | 大于 100 千欧
 | 步骤 2F. 检查油门位置传感器信号电路是否对地短路（只有故障代码 132）。 | 大于 100 千欧
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查油门位置电源电压。 | (+) 4.75 至 5.25 VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 131 或 132 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 核实油门位置传感器是否已连接到 OEM 线束上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实油门位置传感器是否连接到 OEM 线束。

核实油门位置传感器是否连接到 OEM 线束。
合格 不合格

传感器连接

连接 OEM 线束。

转至 1B

转至 4A

向导步骤 1B - 检查线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查线束和油门位置传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换 OEM 线束或传感器。

  • 维修发动机线束。使用以下步骤。 参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换油门位置传感器。参考 OEM 维修手册。

转至 1C

转至 4A

向导步骤 1C - 检查油门位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器触针之间是否开路或短路。

  • 当释放和踩下油门踏板时，测量油门位置传感器侧触针 4 [触针 A] 与触针 5 [触针 C] 之间的电阻。

将 6 针（零件号 3824892）或 3 针（零件号 3823255）维修用接头安装到油门位置传感器上。

上面显示的触针字母用于整体式传感器开关（ISS），而括号中的字母用于带有独立怠速有效和油门传感器的踏板。
合格 不合格

2000 至 3000 欧姆

更换油门位置传感器。参考 OEM 维修手册。

转至 1D

转至 4A

向导步骤 1D - 检查传感器触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器触针之间的电阻。

踏板踩下并释放时进行测量。

  • 测量油门位置传感器侧触针 4[ 触针 A] 与触针 5 [ 触针 C] 之间的电阻。

将 6 针（零件号 3824892）或 3 针（零件号 3823255）维修用接头安装到油门位置传感器上。

上面显示的触针字母用于整体式传感器开关（ISS），而括号中的字母用于带有独立怠速有效和油门传感器的踏板。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆

释放时的电阻值必须比踩下时至少大 1000 欧姆。

更换油门位置传感器。参考 OEM 维修手册。

转至 1E

转至 4A

向导步骤 1E - 检查传感器 +5 VDC 电源导线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器 +5 VDC 电源导线是否对地短路。

  • 测量油门位置传感器侧触针 5 [ 触针 C] 与发动机缸体接地之间的电阻。

将 6 针（零件号 3824892）或 3 针（零件号 3823255）维修用接头安装到油门位置传感器上。

上面显示的触针字母用于整体式传感器开关（ISS），而括号中的字母用于带有独立怠速有效和油门传感器的踏板。
合格 不合格

大于 100 千欧

更换油门位置传感器。参考 OEM 维修手册。

转至 1F

转至 4A

向导步骤 1F - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查信号线是否对地短路。

  • 测量油门位置传感器侧触针 3 [ 触针 B] 与发动机缸体接地之间的电阻。

将 6 针（零件号 3824892）或 3 针（零件号 3823255）维修用接头安装到油门位置传感器上。

上面显示的触针字母用于整体式传感器开关（ISS），而括号中的字母用于带有独立怠速有效和油门传感器的踏板。
合格 不合格

大于 100 千欧

更换油门位置传感器。参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查 OEM 线束中的电源、信号和回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中的电源、信号和回路导线是否开路。

  • 测量 OEM 线束接头触针 29 与油门位置传感器线束侧 +5-VDC 电源触针 5 [ 触针 C] 之间的电阻。
  • 测量 OEM 线束接头触针 30 与油门位置传感器线束侧信号触针 3 [ 触针 B] 之间的电阻。
  • 测量 OEM 线束接头触针 19 与油门位置传感器线束侧油门回路触针 4 [ 触针 A] 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查 +5 VDC 电源导线与 OEM 线束中任何其他导线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 +5 VDC 电源线与 OEM 线束的任何其他导线是否短路。

  • 测量 OEM 线束接头触针 29 与接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查油门位置信号线与 OEM 线束的任何其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中油门位置信号导线与线束中任何其他导线是否短路。

  • 测量 OEM 线束接头 30 号触针至所有其他触针的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查油门位置传感器 +5-VDC 电源电路中是否对地短路（仅用于故障代码 132）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查油门位置信号传感器电源电路是否对地短路。

  • 测量 OEM 线束接头触针 29 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2F

转至 4A

向导步骤 2F - 检查油门位置传感器信号电路是否对地短路（只有故障代码 132）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器信号电路是否对地短路。

  • 测量 OEM 线束接头触针 30 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM

向导步骤 3A - 检查油门位置电源电压。

条件

  • 将 OEM 线束连接到油门位置传感器上。
  • 从 ECM 上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门位置电源电压。

  • 测量 ECM 的 OEM 端口上触针 19 与触针 29 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON 位置，将油门踏板踩到底。释放踏板，将钥匙开关转到“OFF”位置。
  • 等待 15 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 131 或 132 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2015


故障代码 131 或 132 - 油门位置传感器电路

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 核实油门位置传感器是否已连接到 OEM 线束上。 | 传感器已连接
 | 步骤 1B. 检查线束和油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 1C. 检查油门位置电阻。 | 2000 至 3000 欧姆
 | 步骤 1D. 检查传感器触针之间的电阻。 | 释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆，释放时的电阻必须比踩下时的电阻至少大 1000 欧姆。
 | 步骤 1E. 检查传感器 +5 VDC 电源导线是否对地短路。 | 大于 100 千欧
 | 步骤 1F. 检查传感器信号线是否对地短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查 OEM 线束中的电源、信号和回路导线是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查 OEM 线束中 +5-VDC 电源导线与线束中任何其他导线是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查 OEM 线束中油门位置信号导线与线束中任何其他导线是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查油门位置传感器 +5-VDC 电源电路中是否对地短路（仅用于故障代码 132）。 | 大于 100 千欧
 | 步骤 2F. 检查油门位置传感器信号电路是否对地短路（只有故障代码 132）。 | 大于 100 千欧
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查油门位置电源电压。 | (+) 4.75 至 5.25 VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 131 或 132 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 核实油门位置传感器是否已连接到 OEM 线束上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实油门位置传感器是否连接到 OEM 线束。

  • 核实油门位置传感器是否已连接到 OEM 线束上。
合格 不合格

传感器连接

连接 OEM 线束。

转至 1B

转至 4A

向导步骤 1B - 检查线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查线束和油门位置传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换油门位置传感器。参考 OEM 维修手册。

转至 1C

转至 4A

向导步骤 1C - 检查油门位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器触针之间是否开路或短路。

  • 当释放和踩下油门踏板时，测量油门位置传感器侧触针 4 [触针 A] 与触针 5 [触针 C] 之间的电阻。

将 6 针（零件号 3824892）或 3 针（零件号 3823255）维修用接头安装到油门位置传感器上。

上面显示的触针字母用于整体式传感器开关（ISS），而括号中的字母用于带有独立怠速有效和油门传感器的踏板。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

2000 至 3000 欧姆

更换油门位置传感器。参考 OEM 维修手册。

转至 1D

转至 4A

向导步骤 1D - 检查传感器触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器触针之间的电阻。

踏板踩下并释放时进行测量。

  • 测量油门位置传感器的传感器侧触针 4 [ 触针 A] 与触针3 [ 触针 B] 之间的电阻。

将 6 针（零件号 3824892）或 3 针（零件号 3823255）维修用接头安装到油门位置传感器上。

上面显示的触针字母用于整体式传感器开关（ISS），而括号中的字母用于带有独立怠速有效和油门传感器的踏板。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆

释放时的电阻值必须比踩下时至少大 1000 欧姆。

更换油门位置传感器。参考 OEM 维修手册。

转至 1E

转至 4A

向导步骤 1E - 检查传感器 +5 VDC 电源导线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器 +5 VDC 电源导线是否对地短路。

  • 测量油门位置传感器侧触针 5 [ 触针 C] 与发动机缸体接地之间的电阻。

将 6 针（零件号 3824892）或 3 针（零件号 3823255）维修用接头安装到油门位置传感器上。

上面显示的触针字母用于整体式传感器开关（ISS），而括号中的字母用于带有独立怠速有效和油门传感器的踏板。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换油门位置传感器。参考 OEM 维修手册。

转至 1F

转至 4A

向导步骤 1F - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查信号线是否对地短路。

  • 测量油门位置传感器侧触针 3 [ 触针 B] 与发动机缸体接地之间的电阻。

将 6 针（零件号 3824892）或 3 针（零件号 3823255）维修用接头安装到油门位置传感器上。

上面显示的触针字母用于整体式传感器开关（ISS），而括号中的字母用于带有独立怠速有效和油门传感器的踏板。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换油门位置传感器。参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要有触针损坏，就要维修或更换 OEM 线束或更换 ECM。

  • 维修 OEM 线束。使用以下步骤 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-071。
  • 更换 ECM。
  • 参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查 OEM 线束中的电源、信号和回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中的电源、信号和回路导线是否开路。

  • 测量 OEM 线束接头触针 29 与油门位置传感器线束侧 +5-VDC 电源触针 5 [ 触针 C] 之间的电阻。
  • 测量 OEM 线束接头触针 30 与油门位置传感器线束侧信号触针 3 [ 触针 B] 之间的电阻。
  • 测量 OEM 线束接头触针 19 与油门位置传感器线束侧油门回路触针 4 [ 触针 A] 之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查 +5 VDC 电源导线与 OEM 线束中任何其他导线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 +5 VDC 电源线与 OEM 线束的任何其他导线是否短路。

  • 测量 OEM 线束接头触针 29 与接头上所有其他触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查油门位置信号线与 OEM 线束的任何其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中油门位置信号导线与线束中任何其他导线是否短路。

  • 测量 OEM 线束接头 30 号触针至所有其他触针的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查油门位置传感器 +5-VDC 电源电路中是否对地短路（仅用于故障代码 132）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查油门位置信号传感器电源电路是否对地短路。

  • 测量 OEM 线束接头触针 29 与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2F

转至 4A

向导步骤 2F - 检查油门位置传感器信号电路是否对地短路（只有故障代码 132）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器信号电路是否对地短路。

  • 测量 OEM 线束接头触针 30 与发动机缸体之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM

向导步骤 3A - 检查油门位置电源电压。

条件

  • 将 OEM 线束连接到油门位置传感器上。
  • 从 ECM 上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门位置电源电压。

  • 测量 ECM 的 OEM 端口上触针 19 与触针 29 之间的电压。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

(+) 4.75 至 5.25 VDC

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON 位置，将油门踏板踩到底。释放踏板，将钥匙开关转到“OFF”位置。
  • 等待 15 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具核实故障代码 131 或 132 为非现行状态。
合格 不合格

故障代码 131 或 132 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2015


故障代码 133 - 远程油门位置传感器

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 隔离远程油门位置传感器电路。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 131、132 和 352 为现行状态
 | 步骤 1C. 断开远程油门接头；检查故障代码是否为非现行状态。 | 故障代码 133 为现行状态
步骤 2. | 检查远程油门位置传感器。 |
 | 步骤 2A. 检查线束和远程油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查远程油门位置电阻。 | 250 至 3000 欧姆
 | 步骤 2C. 检查传感器触针之间的电阻。 | 释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆 ； 释放时的电阻必须比踩下时的电阻至少大 1000 欧姆
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查 +5-VDC 电源与回路导线是否短路。 | 250 至 3000 欧姆
 | 步骤 3C. 检查回路导线是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查 + 5-VDC 电源导线与信号导线电路之间的电阻。 | 释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆 ； 释放时的电阻必须比踩下时至少大 1000 欧姆
 | 步骤 3E. 检查 OEM 线束中的远程油门位置信号线与电源线是否短路。 | 大于 100 千欧
 | 步骤 3F. 检查油门位置信号线与 OEM 线束接头通向所有其他导线的电源线是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 133 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 隔离远程油门位置传感器电路。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查 OEM 线束和远程油门位置传感器接头触针有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换 OEM 线束或传感器。

  • 维修 OEM 线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换远程油门位置传感器。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 131、132 和 352 正在为现行状态

故障代码 131 为非现行状态

转至 1C

转至 4A

向导步骤 1C - 断开远程油门接头；检查故障代码是否为非现行状态。

条件

  • 断开远程油门接头。

采取措施

检查故障代码是否为非现行状态。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 133 为现行状态

转至故障代码 131。更换远程油门位置传感器。参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查远程油门位置传感器。

向导步骤 2A - 检查线束和远程油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查线束和远程油门位置传感器接头触针有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换 OEM 线束或传感器。

  • 维修 OEM 线束。使用以下步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换远程油门位置传感器。参考 OEM 维修手册。

转至 2B

转至 4A

向导步骤 2B - 检查远程油门位置电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查远程油门位置传感器触针之间是否开路或短路。

  • 当释放与踩下油门时，测量 + 5-VDC 电源与远程油门位置传感器侧回路之间的电阻。
合格 不合格

250 至 3000 欧姆

更换远程油门位置传感器。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查传感器触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查传感器触针之间的电阻。

踏板踩下并释放时进行测量。

  • 测量 +5 VDC 电源和远程油门位置传感器的传感器侧信号导线之间的电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆

释放时的电阻值必须比踩下时至少大 1000 欧姆。

更换远程油门位置传感器。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从远程油门上断开 OEM 线束。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
向导步骤 3B - 检查 +5-VDC 电源与回路导线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到远程油门位置传感器上。
  • 将 OEM 线束连接到横隔板接头上。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 + 5-VDC 电源与回路导线之间的电阻。

  • 当油门踏板上升或下降时，测量 OEM 线束中触针 10 与触针 20 之间的电阻。
合格 不合格

250 至 3000 欧姆

维修或更换 OEM 线束。参考步骤 019-071。

转至 3C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
向导步骤 3C - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开到远程油门位置传感器的 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查回路导线是否开路。

  • 测量 OEM 线束接头的 20 号触针至远程油门位置传感器接头触针 A 的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束。参考步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 + 5-VDC 电源线与信号线电路中的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到远程油门位置传感器上。
  • 将 OEM 线束连接到横隔板接头上。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 + 5-VDC 电源线与信号线电路中的电阻。

  • 当远程油门释放和踩下时，测量触针 10 与触针 9 之间的电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆

释放时的电阻值必须比踩下时至少大 1000 欧姆

维修或更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的远程油门位置信号线与电源线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中的远程油门位置信号线与电源线是否短路。

  • 测量 OEM 线束接头的 9 号触针至远程油门位置传感器接头触针 B 的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查油门位置信号线与 OEM 线束接头通向所有其他导线的电源线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束。
  • 断开蓄电池负极（-）端子。

采取措施

检查油门位置信号线与 OEM 线束接头通向所有其他导线的电源线是否短路。

  • 测量 OEM 线束接头的触针 9 和触针 10 与 OEM 线束接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON（接通）位置，完全踩下远程油门 3 次。释放远程油门，将钥匙开关转到 OFF （断开）位置。
  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 133 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2015


故障代码 134 - 远程油门位置传感器

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 隔离远程油门位置传感器电路。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 132 为非现行状态
 | 步骤 1C. 断开远程油门接头；检查故障代码是否为非现行状态。 | 故障代码 134 为现行状态
步骤 2. | 检查远程油门位置传感器。 |
 | 步骤 2A. 检查线束和远程油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查远程油门位置电阻。 | 2000 至 3000 欧姆
 | 步骤 2C. 检查远程油门传感器 +5-VDC 电源线是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查远程油门传感器信号线是否对地短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查 OEM 线束的电源线和信号线是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查远程油门位置传感器的 +5-VDC 电源电路是否对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查远程油门位置传感器的信号电路是否对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查 OEM 线束中 +5-VDC 信号导线与线束中任何其他导线之间是否短路。 | 大于 100 千欧
 | 步骤 3F. 检查远程油门位置信号线与 OEM 线束中的另一根信号线是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 134 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 隔离远程油门位置传感器电路。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查 OEM 线束和远程油门位置传感器接头触针有无以下问题：

  • 触针腐蚀
  • 接头松动
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换 OEM 线束或传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202，或 参考 ISC 系列发动机 ISC 燃料系统故障诊断和维修手册（公告号 3666271）第 19 节中的步骤 019-205 。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。
  • 更换远程油门位置传感器。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 132 为现行状态

故障代码 132 为非现行状态

转至 1C

转至 4A

向导步骤 1C - 断开远程油门接头；检查故障代码是否为非现行状态。

条件

  • 断开远程油门接头。

采取措施

检查故障代码是否未激活。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 134 为现行状态

故障代码 134 为非现行状态。更换远程油门位置传感器。参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查远程油门位置传感器。

向导步骤 2A - 检查线束和远程油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查线束和远程油门位置传感器接头触针有无以下问题：

  • 触针腐蚀
  • 接头松动
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换 OEM 线束或传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202，或 参考 ISC 系列发动机 ISC 燃料系统故障诊断和维修手册（公告号 3666271）第 19 节中的步骤 019-205 。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。
  • 更换远程油门位置传感器。参考 OEM 维修手册。

转至 2B

转至 4A

向导步骤 2B - 检查远程油门位置电阻。

条件

  • 断开钥匙开关。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查远程油门位置传感器触针之间是否开路或短路。

  • 当释放与踩下油门时，测量 + 5-VDC 电源与远程油门位置传感器侧回路之间的电阻。
合格 不合格

2000 至 3000 欧姆

更换远程油门位置传感器。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查远程油门传感器 +5-VDC 电源线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查远程油门传感器 +5 VDC 电源是否对地短路。

  • 测量远程油门位置传感器侧的 + 5-VDC 电源与底盘接地之间的电阻。
合格 不合格

大于 100 千欧

更换远程油门位置传感器。参考 OEM 维修手册。

转至 2D

转至 4A

向导步骤 2D - 检查传感器信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查传感器信号线是否对地短路。

  • 测量远程油门位置传感器侧的信号线与底盘接地之间的电阻。
合格 不合格

大于 100 千欧

更换远程油门位置传感器。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 接头松动
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。
  • 更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 OEM 线束的电源线和信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开到远程油门位置传感器的 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束的电源线和信号线是否开路。

  • 测量 OEM 线束的触针 10 与远程油门位置传感器线束侧 +5-VDC 电源之间的电阻。
  • 测量 OEM 线束的触针 9 与远程油门位置传感器线束侧信号线之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查远程油门位置传感器 + 5-VDC 电源电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开到远程油门位置传感器的 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查远程油门位置传感器 + 5-VDC 电源电路是否对地短路。

  • 测量 OEM 线束的触针 10 与底盘接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查远程油门位置传感器的信号电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开到远程油门位置传感器的 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查远程油门位置传感器的信号电路是否对地短路。

  • 测量 OEM 线束的触针 9 与底盘接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 +5 VDC 电源导线与 OEM 线束中任何其他导线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开到远程油门位置传感器的 OEM 线束。
  • 从 ECM 上断开 OEM 线束。
  • 断开 OEM 蓄电池负极（-）端子。

采取措施

检查 +5 VDC 电源导线与 OEM 线束中任何其他导线是否短路。

  • 测量 OEM 线束接头触针 10 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查油门位置信号线与 OEM 线束的任何其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开到远程油门位置传感器的 OEM 线束。
  • 从 ECM 上断开 OEM 线束。
  • 断开 OEM 蓄电池负极（-）端子。

采取措施

检查油门位置信号线与 OEM 线束的任何其他导线之间是否短路。

  • 测量 OEM 线束接头触针 9 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

清除故障代码。

  • 将钥匙开关转到接通（ON）位置，将远程油门踩到全开位置三次。释放远程油门并将钥匙开关转到 OFF （断开）位置。
  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 134 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2015


故障代码 135 (SN) - 机油压力传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 352 和 386 为非现行状态
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查发动机线束和机油压力传感器接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查机油压力传感器的电源电压。 | (+) 4.75 至 5.25 VDC
 | 步骤 2C. 检查机油压力传感器的信号电压。 | (+) 0.40 至 0.60 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 135 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

如果存在多项温度或压力故障代码，不能遵循本步骤。

合格 不合格

故障代码 352 和 386 为非现行状态

可能是传感器发生故障，传感器 + 5-VDC 公共电源对地短路，或触针与触针之间短路。

转至 2A

故障代码 352

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查发动机线束和机油压力传感器接头的触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查机油压力传感器和发动机线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换机油压力传感器或发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力传感器。参考第 19 节中的步骤 019-066。

转至 2B

转至 4A

向导步骤 2B - 检查机油压力传感器的电源电压。

条件

  • 将钥匙开关转到接通位置。
  • 从机油压力传感器上断开发动机线束。
  • 安装机油压力传感器抽头电缆，零件号为 3824775。

采取措施

检查机油压力传感器的电源电压。

  • 测量机油压力传感器接头线束侧的触针 A 与触针 B 之间的电压。

压力传感器抽头电缆组件（组件号 3824775，零号 3824773），用于帮助进行此步骤。
合格 不合格

(+) 4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查机油压力传感器的信号电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装机油压力传感器抽头电缆，零件号为 3824775。

采取措施

检查机油压力传感器的信号电压。

  • 测量抽头电缆的触针 C 与触针 B 之间的电压。
合格 不合格

(+) 0.40 至 0.60 VDC

更换机油压力传感器

参考第 19 节中的步骤 019-066。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的 33 号触针与机油压力传感器接头线束侧的触针 C 之间的电阻。
  • 测量发动机线束接头的 10 号触针与机油压力传感器接头线束侧的触针 A 之间的电阻。
  • 测量发动机线束接头的 19 号触针与机油压力传感器接头线束侧的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 33 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的 10 号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 33 与发动机线束接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 核实故障代码 135 为非现行状态并且不会再次出现。
  • 将钥匙开关转到 ON （接通）位置。
合格 不合格

故障代码 135 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 21-十月-2012


故障代码 141 (SN) - 机油压力传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 352 和 386 为非现行状态
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查发动机线束和机油压力传感器接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查机油压力传感器的电源电压。 | (+) 4.75 至 5.25 VDC
 | 步骤 2C. 检查机油压力传感器的信号电压。 | (+) 0.40 至 0.60 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 141 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

如果存在多项温度或压力故障代码，不能遵循本步骤。

合格 不合格

故障代码 352 和 386 为非现行状态

可能是传感器发生故障，传感器 + 5-VDC 公共电源对地短路，或触针与触针之间短路。

转至 2A

故障代码 352

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查发动机线束和机油压力传感器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查机油压力传感器和发动机线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换机油压力传感器或发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力传感器。参考第 19 节中的步骤 019-066。

转至 2B

转至 4A

向导步骤 2B - 检查机油压力传感器的电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从机油压力传感器上断开发动机线束。
  • 安装机油压力传感器抽头电缆，零件号为 3824775。

采取措施

检查机油压力传感器的电源电压。

  • 测量机油压力传感器接头线束侧的触针 A 与触针 B 之间的电压。

压力传感器抽头电缆组件（零件号 3824775，组件零件号 3824773），对于此步骤很有帮助。
合格 不合格

(+) 4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查机油压力传感器的信号电压。

条件

  • 将钥匙开关转到 ON （接通） 位置。
  • 安装机油压力传感器抽头电缆，零件号为 3824775。

采取措施

检查机油压力传感器的信号电压。

  • 测量抽头电缆的触针 C 与触针 B 之间的电压。
合格 不合格

(+) 0.40 至 0.60 VDC

更换机油压力传感器。

参考第 19 节中的步骤 019-066。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的 33 号触针与机油压力传感器接头线束侧的触针 C 之间的电阻。
  • 测量发动机线束接头的 10 号触针与机油压力传感器接头线束侧的触针 A 之间的电阻。
  • 测量发动机线束接头的 19 号触针与机油压力传感器接头线束侧的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 33 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的 10 号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 33 与发动机线束接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 将钥匙开关转到 ON（接通）位置。
合格 不合格

故障代码 141 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 21-十月-2012


故障代码 141 (SW) - 机油压力开关电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 352 和 386 为非现行状态
步骤 2. | 检查机油压力开关。 |
 | 步骤 2A. 检查发动机线束和机油压力开关接头的触针。 | 无损坏的触针
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 141 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

如果存在多项温度或压力故障代码，不能遵循本步骤。

合格 不合格

故障代码 352 和 386 为非现行状态

可能是传感器发生故障，传感器 + 5-VDC 公共电源对地短路，或触针与触针之间短路。

转至 2A

故障代码 352

向导步骤 2 - 检查机油压力开关。

向导步骤 2A - 检查发动机线束和机油压力开关接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力开关上断开发动机线束。

采取措施

检查机油压力开关和发动机线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换机油压力开关或发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力开关。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力开关上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头 47 号触针与机油压力开关接头之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力开关上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 47 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从机油压力开关上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头 47 号触针与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换机油压力开关。

参考第 19 节中的步骤 019-066。

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 将钥匙开关转到 OFF（断开）位置。
合格 不合格

故障代码 141 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2015


故障代码 143 (SN) - 机油压力 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 143 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口。
  • 起动发动机，将电子服务工具监视屏上的机油压力读数与机械式机油压力表上的读数进行比较。

如有必要，提高发动机转速，可以更容易地发现读数间的差异。
合格 不合格

传感器读数正确。

参考ISB 发动机故障判断和排除手册（公告号 3666193 ）。

故障代码 141 为现行状态

转至 2A

故障代码 141

向导步骤 2 - 清除故障代码

向导步骤 2A - 停用故障代码

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经被排除。
合格 不合格

故障代码 143 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITETM 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-十月-2012


故障代码 143 (SW) - 机油压力 - 带有机油压力开关的发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实开关的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 143 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON （接通） 位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口。

如果检测到实际机油压力超过 41 kPa [6 psi]，则开关将在 INSITE ™ 上显示压力为 379.9 kPa [55.1 psi]。
合格 不合格

开关正在检测压力。

参考《ISB 发动机故障诊断及排除手册》（公告号 3666193）。

故障代码 141 为现行状态

转至 2A

故障代码 141

向导步骤 2 - 清除故障代码

向导步骤 2A - 停用故障代码

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经被排除。
合格 不合格

故障代码 143 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 22-十月-2012


故障代码 144 或 145 - 冷却液温度传感器电路

Associated Procedures

注意和警告

警告

等到冷却液温度低于 50°C [120°F]，再拆卸冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线和零件号 3824803 - 阴性 Metri-Pack™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 441 为非现行状态
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 122、135、153、221、263 和 451 为非现行状态
步骤 2. | 检查冷却液温度传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头。 | 无损坏的触针
 | 步骤 2B. 检查冷却液温度传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 2C. 检查冷却液温度传感器是否对地短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 144 和 145 非现行
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 441 为非现行状态

故障代码 441 为现行状态。

转至 1B

故障代码 441

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、135、153、221、263 和 451 为非现行状态

可能是传感器故障、传感器 +5 VDC 公共电源对地短路、触针之间短路或传感器公共接地开路。

转至 2A

转到故障代码 352 或 386

向导步骤 2 - 检查冷却液温度传感器。

向导步骤 2A - 检查冷却液温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换发动机线束或更换冷却液温度传感器。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202。 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2B

转至 4A

向导步骤 2B - 检查冷却液温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查冷却液温度传感器的电阻。

  • 测量冷却液温度传感器触针 A 与触针 B 的电阻。
合格 不合格

175 欧姆至 244 千欧

更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2C

转至 4A

向导步骤 2C - 检查冷却液温度传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量冷却液温度传感器触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 19 号触针与冷却液温度传感器接头线束侧触针 A 之间的电阻。
  • 测量发动机线束触针 23 与冷却液温度传感器接头线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束触针 23 与发动机缸体接地之间的电阻。
  • 测量发动机线束触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束的触针 23 与线束中所有其他触针之间的电阻。
  • 测量发动机线束的触针 19 与线束中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 144 和145 非现行

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-十月-2012


故障代码 144 或 145 - 冷却液温度传感器电路

Associated Procedures

注意和警告

警告

等到冷却液温度低于 50°C [120°F]，再拆卸冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线和零件号 3824803 - 阴性 Metri-Pack™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 441 为非现行状态
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 122、135、153、221、263 和 451 为非现行状态
步骤 2. | 检查冷却液温度传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头。 | 无损坏的触针
 | 步骤 2B. 检查冷却液温度传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 2C. 检查冷却液温度传感器是否对地短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 144 和 145 非现行
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 441 为非现行状态

故障代码 441 为现行状态。

转至 1B

故障代码 441

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、135、153、221、263 和 451 为非现行状态

可能是传感器故障、传感器 +5 VDC 公共电源对地短路、触针之间短路或传感器公共接地开路。

转至 2A

转到故障代码 352 或 386

向导步骤 2 - 检查冷却液温度传感器。

向导步骤 2A - 检查冷却液温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换发动机线束或更换冷却液温度传感器。

  • 维修发动机线束。参考第 19 节中的步骤 019-201 ， 参考第 19 节中的步骤 019-202 或者 参考第 19 节中的步骤 019-205 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2B

转至 4A

向导步骤 2B - 检查冷却液温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查冷却液温度传感器的电阻。

  • 测量冷却液温度传感器触针 A 与触针 B 的电阻。
合格 不合格

175 欧姆至 244 千欧

更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2C

转至 4A

向导步骤 2C - 检查冷却液温度传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量冷却液温度传感器触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 19 号触针与冷却液温度传感器接头线束侧触针 A 之间的电阻。
  • 测量发动机线束触针 23 与冷却液温度传感器接头线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束触针 23 与发动机缸体接地之间的电阻。
  • 测量发动机线束触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束的触针 23 与线束中所有其他触针之间的电阻。
  • 测量发动机线束的触针 19 与线束中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 144 和145 非现行

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-十月-2012


故障代码 146 - 冷却液温度 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 146 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头连接到靠近冷却液温度传感器的发动机体上。
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口上。
  • 比较电子服务工具监视屏与来自温度探头的冷却液温度。
  • 如果温度测量设备不可用，在此步骤选择“OK”（确定）。
合格 不合格

传感器读数正确。参考《ISC 发动机故障诊断及排除手册》（公告号为 3666245）。

传感器读数不正确。更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 146 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 22-十月-2012


故障代码 147 - 频率油门电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束和 23 针接头。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 147 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和 23 针接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 OEM 线束。

采取措施

检查 OEM 线束和 23 针线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-207。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。

转至 1B

转至 3A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 断开至 OEM 线束的频率油门。

采取措施

检查是否开路。

  • 测量 OEM 线束触针 Q 与频率油门接头相应触针之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1C

转至 3A

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从频率油门上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 23 针接头触针 Q 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 3A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 23 针接头上断开 OEM 线束。
  • 从频率油门上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 23 针接头触针 Q 与该接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。
  • 用零件号为 3824510 的电子触点清洁剂干燥接头。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

按以下步骤检查是否开路：

  • 测量发动机线束 ECM 接头触针 4 与 23 针接头触针 Q 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

按以下步骤检查是否对地短路：

  • 测量发动机线束 ECM 接头触针 4 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

按如下方法检查触针之间是否短路：

  • 测量发动机线束 ECM 接头触针 4 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧。更换 OEM 频率油门。参考 OEM 维修手册。

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 147 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 05-六月-2015


故障代码 148 - 频率油门电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束和 23 针接头。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 148 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和 23 针接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • .
  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂 导线绝缘损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-207。更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。

转至 1B

转至 3A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 断开至 OEM 线束的频率油门。

采取措施

检查是否开路。

  • 测量 OEM 线束触针 Q 与频率油门接头相应触针之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1C

转至 3A

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从频率油门上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 Q 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 3A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机 23 针线束接头上断开 OEM 线束。
  • 从频率油门上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 23 针接头触针 Q 与该接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。
  • 用零件号为 3824510 的电子触点清洁剂干燥接头。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

按以下步骤检查是否开路：

  • 测量发动机线束 ECM 接头触针 4 与发动机线束 23 针接头触针 Q 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

按以下步骤检查是否对地短路：

  • 测量发动机线束 ECM 接头触针 4 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

按如下方法检查触针之间是否短路：

  • 测量发动机线束 ECM 接头触针 4 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧。更换 OEM 频率油门。参考 OEM 维修手册。

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 148 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 05-六月-2015


故障代码 151 - 冷却液温度 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 151 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头连接到靠近冷却液温度传感器的发动机体上。
  • 将 INSITE™ 连接至车辆数据通信接口上。
  • 将电子服务工具监视屏上冷却液温度读数与来自温度探头的冷却液温度读数相比较。注意：如果温度测量设备不可用，在此步骤选择“OK”（确定）。
合格 不合格

传感器读数正确 参考 ISC 发动机故障诊断及排除手册（公告号 3666245）。

传感器读数不正确更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 151 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 22-十月-2012


故障代码 152 - 发动机冷却液温度 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISC、QSC8.3 和 ISL | 3666271

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具监测冷却液温度值。

  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

  • 参考相应维修手册第 TS 节中的发动机冷却液温度高于正常值故障诊断症状树。

更换冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在该故障诊断步骤概述部分中找到的“清除故障代码的条件”下操作发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-二月-2014


故障代码 153 或 154 - 进气歧管空气温度传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3824803 - 阴性 Metri-Pack™ 测试导线，零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 441 为非现行状态
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 122、135、144、221、263 和 451 为非现行状态
步骤 2. | 检查进气歧管温度传感器。 |
 | 步骤 2A. 检查进气歧管空气温度传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器电阻。 | 175 欧姆至 244 千欧
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 153 或 154 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 441 为非现行状态

故障代码 441 为现行状态。

转至 1B

故障代码 441

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、135、144、221、263 和 451 为非现行状态。

可能是传感器故障、传感器 +5 VDC 公共电源对地短路、触针之间短路或传感器公共接地开路。

转至 2A

转到故障代码 352 或 386

向导步骤 2 - 检查进气歧管空气温度传感器。

向导步骤 2A - 检查进气歧管空气温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。

采取措施

检查进气歧管空气温度传感器和发动机线束接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要有触针损坏，就要维修或更换进气歧管空气温度传感器或发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。

转至 2B

转至 4A

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。

采取措施

检查进气歧管空气温度传感器的电阻。

  • 测量进气歧管¿ÕÆø温度传感器触针 A 与触针 B 之间的电阻。
合格 不合格

175 欧姆至 244 千欧

更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量进气歧管空气温度传感器触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束触针 19 与进气歧管空气温度传感器接头线束侧触针 A 之间的电阻。
  • 测量发动机线束触针 34 与进气歧管空气温度传感器接头线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 19 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 34 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束的触针 19 与线束中所有其他触针之间的电阻。
  • 测量发动机线束的触针 34 与线束中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 153 或 154 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-十月-2012


故障代码 153 或 154 - 进气歧管空气温度传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3824803 - 阴性 Metri-Pack™ 测试导线，零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 441 为非现行状态
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 122、135、144、221、263 和 451 为非现行状态
步骤 2. | 检查进气歧管温度传感器。 |
 | 步骤 2A. 检查进气歧管空气温度传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器电阻。 | 175 欧姆至 244 千欧
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 153 或 154 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 441 为非现行状态

故障代码 441 为现行状态。

转至 1B

故障代码 441

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、135、144、221、263 和 451 为非现行状态。

可能是传感器故障、传感器 +5 VDC 公共电源对地短路、触针之间短路或传感器公共接地开路。

转至 2A

转到故障代码 352 或 386

向导步骤 2 - 检查进气歧管空气温度传感器。

向导步骤 2A - 检查进气歧管空气温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。

采取措施

检查进气歧管空气温度传感器和发动机线束接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要有触针损坏，就要维修或更换进气歧管空气温度传感器或发动机线束。

维修发动机线束。参考第 19 节中的步骤 019-201。

参考第 19 节中的步骤 019-202。

  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。

转至 2B

转至 4A

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。

采取措施

检查进气歧管空气温度传感器的电阻。

  • 测量进气歧管¿ÕÆø温度传感器触针 A 与触针 B 之间的电阻。
合格 不合格

175 欧姆至 244 千欧

更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量进气歧管空气温度传感器触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

  • .
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束触针 19 与进气歧管空气温度传感器接头线束侧触针 A 之间的电阻。
  • 测量发动机线束触针 34 与进气歧管空气温度传感器接头线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 19 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 34 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束的触针 19 与线束中所有其他触针之间的电阻。
  • 测量发动机线束的触针 34 与线束中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 153 或 154 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-十月-2012


故障代码 184 - 主和次级发动机控制模块（ECM）识别错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查每个发动机线束。 |
 | 步骤 1A. 检查触针 47 和 48 有无损坏。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 184 为现行状态
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 184 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查每个发动机线束。

向导步骤 1A - 检查触针 47 和 48 有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针 47 和 48 有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修损坏的触针。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转一分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 184 为现行状态

维修完成。

转至 1C

转至 2B

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

如果该 ECM 是主 ECM：

  • 连接测试导线（零件号 3822758）。
  • 测量发动机线束接头触针 47 与发动机缸体接地之间的电阻。

如果该 ECM 是次级 ECM：

  • 连接测试导线（零件号 3822758）。
  • 测量发动机线束接头的触针 48 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 2A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

如果该 ECM 是主 ECM：

  • 连接测试导线（零件号 3822758）。
  • 测量发动机线束接头的触针 48 与发动机缸体接地之间的电阻。

如果该 ECM 是次级 ECM：

  • 连接测试导线（零件号 3822758）。
  • 测量发动机线束接头触针 47 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1E

转至 2A

向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 连接测试导线（零件号 3822758）。
  • 测量发动机线束接头的触针 47 与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头的触针 48 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转一分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 184 为非现行状态

如果已完成所有步骤并经过复查，请重新执行故障诊断步骤或与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-十月-2012


故障代码 191 - 空调离合器电源电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查空调离合器。 |
 | 步骤 1A. 检查并测试空调离合器和空调离合器继电器（如果配备）。 | 空调离合器和继电器符合技术规范
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束、空调离合器继电器和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查发动机线束和 OEM 线束接头。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 191 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查空调离合器。

向导步骤 1A - 检查空调离合器和空调离合器继电器（如果配备）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空调离合器或空调离合器继电器上断开 OEM 线束。

采取措施

检查风扇离合器是否发生以下情况：

  • 损坏的触针
  • 开路或短路
  • 电流消耗过大（风扇离合器直接从蓄电池获得电源）
  • 根据 OEM 指南进行此测试。
合格 不合格

空调离合器和继电器符合技术规范

维修或更换空调离合器。参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束、空调离合器继电器和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-207。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 1 与 23 针 OEM 线束接头触针 J 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束触针 1 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量触针 1 与该接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查发动机线束和 OEM 线束连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空调离合器电磁阀或继电器上断开 OEM 线束。
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查 OEM 线束和 23 针接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。维修或更换触针损坏的 OEM 线束或空调离合器继电器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 参考步骤 019-202
  • 参考第 19 节中的步骤 019-205。
  • 参考第 19 节中的步骤 019-207。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换风扇离合器继电器。参考 OEM 维修手册。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空调离合器电磁阀或继电器上断开 OEM 线束。
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量 OEM 侧 23 针接头触针 J 与空调离合器电磁阀或继电器之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空调离合器电磁阀或继电器上断开 OEM 线束。
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 23 针 OEM 线束接头触针 J 对地的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空调离合器电磁阀或继电器上断开 OEM 线束。
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查 OEM 线束中触针之间是否短路。

  • 测量 23 针 OEM 线束接头触针 J 与 23 针接头内其他所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 191 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2015


故障代码 221 - 大气压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISC、QSC8.3 和 ISL | 3666271
发动机导线线束 | 参考步骤 019-043 | ISC、QSC8.3 和 ISL | 3666271

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 221 为非现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 222 为现行状态，故障代码 221 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 221 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 221 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否有传感器电源故障代码

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 386 故障诊断症状树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态，故障代码 221 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到大气压力传感器上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态？
是 否

检测到故障传感器。

更换大气压力传感器。

无。拆下并重新安装接头已修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态，故障代码 221 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头中大气压力 5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 221 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 10-十月-2012


故障代码 222 - 大气压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISC、QSC8.3 和 ISL | 3666271
发动机导线线束 | 参考步骤 019-043 | ISC、QSC8.3 和 ISL | 3666271

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 222 为非现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 221 为现行状态，故障代码 222 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 222 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 222 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否有传感器电源故障代码

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 352 故障诊断症状树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束大气压力传感器接头上大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 221 为现行状态，故障代码 222 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到大气压力传感器上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态？
是 否

检测到故障传感器。

更换大气压力传感器。

无。拆下并重新安装接头已修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机控制模块发动机接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在 ECM 发动机接头上大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 221 为现行状态，故障代码 222 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束信号导线中检测到回路开路或触针之间短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 222 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-十月-2012


故障代码 234 - 发动机超速电路

Associated Procedures

注意和警告

警告

如果检测到可燃蒸气，应关闭发动机，给该地区通风，并且必须先确定蒸气源位置并进行修理，然后才能重新起动发动机。
注意

如果发动机转速高于 2800 rpm，则必须立即关闭发动机。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 确定超速原因。 |
 | 步骤 1A. 检查工作条件是否正确。 | 车辆工作正常
 | 步骤 1B. 检查是否有代用燃料源。 | 无替代燃油源
 | 步骤 1C. 检查变速箱工作情况。 | 变速箱功能正常
 | 步骤 1D. 检查线束和传感器接头。 | 无损坏的触针
 | 步骤 1E. 检查车速传感器。 | 车速传感器正常
 | 步骤 1F. 检查车速传感器电路是否存在干扰迹象。 | 无干扰
 | 步骤 1G. 在 INSITE™ 电子服务工具监测模式下检查转速。 | 修正转速读数
 | 步骤 1H. 检查低速时有无现行故障。 | 低速时的非现行故障
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 234 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 确定超速原因。

向导步骤 1A - 检查工作条件是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

与操作员核实下列情况：

  • 记录故障时发动机正空转下坡。
合格 不合格

车辆工作正常

检查发动机是否损坏。电子系统正常。检查基本发动机是否由于超速工况而损坏。

转至 1B

转至 2A

向导步骤 1B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查操作员是否报告了燃油控制事件，即发动机在没有油门输入的情况下转速迅速上升到（甚至超过）超速极限，转速继续增加直到发动机突然断油。
  • 检查进气歧管中是否有可燃气源，并检查涡轮增压器密封件核实没有机油泄漏。
合格 不合格

无替代燃油源

找到代用燃油源

找到任何代用燃料源，例如在可燃气体、烧坏的涡轮增压器密封件等附近运转发动机。

检查基本发动机是否由于超速工况而损坏。

转至 1C

转至 2A

向导步骤 1C - 检查变速箱工作情况。

条件

  • 检查变速箱转速传感器。

采取措施

试驾车辆，检查变速箱工作是否正常。

试驾车辆，检查变速箱工作是否正常。
合格 不合格

变速箱功能正常

告知操作员如何正确操作。维修变速箱。参考原始设备制造商 (OEM) 维修手册。

转至 1D

转至 2A

向导步骤 1D - 检查线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要有触针损坏，就要维修或更换 OEM 线束或 VSS。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 VSS。参考第 19 节中的步骤 019-090。
  • 参考第 19 节中的步骤 019-091。
  • 检查基本发动机是否由于超速工况而损坏。

转至 1E

转至 2A

向导步骤 1E - 检查车速传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车速传感器。

  • 核实车速传感器是否符合制造商的技术规范。
合格 不合格

车速传感器正常

更换车速传感器。参考第 19 节中的步骤 019-090。

参考第 19 节中的步骤 019-091。

检查基本发动机是否由于超速工况而损坏。

转至 1F

转至 2A

向导步骤 1F - 检查车速传感器电路是否存在干扰迹象。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车速传感器电路是否有干扰迹象，如：

  • 额外的导线被分到车速传感器线路中
  • 切断导线中的编织物。
  • 不必要的传感器拆装迹象。
合格 不合格

无干扰

维修车速传感器电路

  • 电磁感应式 VSS。参考第 19 节中的步骤 019-091。
  • 数字输入式 VSS [minigen]。参考第 19 节中的步骤 019-090。
  • 检查基本发动机是否由于超速工况而损坏。

转至 1G

转至 2A

向导步骤 1G - 在监测模式下检查转速。

条件

  • 让发动机保持运行。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在监测模式下检查转速。

  • 使用 INSITE™ 电子服务工具监测发动机转速。

使用 INSITE™ 电子服务工具比较发动机转速读数与机械式转速表或仪表板转速表读数。
合格 不合格

修正转速读数

检查发动机转速传感器。根据故障代码 115 中的相关步骤检查发动机转速传感器。检查基本发动机是否由于超速运转而损坏。

转至 1H

转至 2A

向导步骤 1H - 检查低速时有无现行故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查低速时是否有现行故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 当发动机转速没有超过 2800 rpm 时，检查有无现行故障代码 234。
合格 不合格

低速时为非现行故障代码

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 234 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 04-六月-2015


故障代码 235 - 发动机冷却液液位 - 发动机保护

Associated Procedures

注意和警告

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
警告

更换 ECM 之前清除所有故障。
注意

不要向热的发动机中添加冷的冷却液。铸件可能会损坏。等冷却液温度降至 50°C [120°F] 以下后，才可以添加冷却液。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实冷却液液位。 |
 | 步骤 1A. 检查冷却液液位。 | 冷却液液位正常？
步骤 2. | 检查冷却液液位传感器。 |
 | 步骤 2A. 确定发动机运行时故障仍然为现行状态。 | 故障代码仍为现行状态吗？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束、冷却液液位传感器和发动机控制模块 (ECM) 接头。 | 无损坏的触针？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查传感器电源电压。 | (+) 4.5 至 5.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 235 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实冷却液液位。

向导步骤 1A - 检查冷却液液位。

采取措施

检查冷却液液位

  • 拆下散热器盖并检查冷却液液位。
合格 不合格

冷却液液位正常

向散热器中添加冷却液。确保冷却液中防冻液与水的比例适当。

转至 2A

转至 4A

向导步骤 2 - 检查冷却液液位传感器。

向导步骤 2A - 确定发动机运行时故障仍然为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

确定发动机运行时故障仍然为现行状态。

  • 起动发动机，并使其怠速运转至少 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 235 仍为现行状态

故障代码 235 为非现行状态

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束、冷却液液位传感器和 ECM 接头。

条件

  • 接通钥匙开关。
  • 从发动机控制模块（ECM）上断开发动机线束。
  • 从冷却液液位传感器上断开发动机线束。

采取措施

检查发动机线束、冷却液液位传感器和 ECM 接头是否有以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换发动机线束、ECM 或冷却液温度传感器。

  • 维修发动机线束。参考步骤 019-201，参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。
  • 更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从冷却液液位传感器上断开发动机线束。

采取措施

检查冷却液液位传感器电路是否开路。

  • 测量冷却液液位传感器电路线束侧触针 B 与发动机线束接头触针 19 之间的电阻。
  • 测量冷却液液位传感器电路线束侧触针 D 与发动机线束接头触针 27 之间的电阻。
  • 测量冷却液液位传感器电路线束侧触针 A 与发动机线束接头触针 37 之间的电阻。
  • 测量冷却液液位传感器电路线束侧触针 C 与发动机线束接头触针 49 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从冷却液液位传感器上断开发动机线束。
  • 将发动机线束连接到 ECM 上。

采取措施

检查传感器电源电压。

  • 测量传感器接头线束侧触针 C 与发动机缸体接地之间的电压。
合格 不合格

(+) 4.5 至 5.25 VDC

如果故障代码 235 为现行状态且冷却液液位不低，则可能是冷却液液位传感器发生故障。更换冷却液液位传感器前，参考 OEM 维修手册。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 235 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE ™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 24-十月-2012


故障代码 241 - 车速传感器电路

Associated Procedures

注意和警告

警告

更换 ECM 之前诊断并排除所有故障。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™/Deutsch™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查车速传感器（VSS）。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头。 | 无损坏的触针
 | 步骤 1B. 检查 VSS 是否正确调节（如果可调）。 | 将螺纹型传感器从齿轮中转出 1/2 到 3/4 圈
 | 步骤 1C. 检查传感器电阻是否正确。 | 750 至 1500 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查线圈之间是否短路（如果有两个线圈）。 | 大于 10 兆欧
步骤 2. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查线束和发动机控制模块 (ECM) 接头。 | 无损坏的触针
 | 步骤 2B. 检查电路电阻是否正确。 | 750 至 1500 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 部件。 |
 | 步骤 3A. 检查有无外部记录装置。 | 无外部装置
 | 步骤 3B. 检查变速箱尾轴上的齿轮是否在轴上打滑。 | 齿轮正确固定
 | 步骤 3C. 检查 OEM 线束是否有干扰。 | 故障代码 241 为非现行状态
 | 步骤 3C-1. 清除故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 241 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查车速传感器（VSS）。

向导步骤 1A - 检查 OEM 线束和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换 OEM 线束或传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 VSS。参考第 19 节中的步骤 019-090。
  • 参考第 19 节中的步骤 019-091。

转至 1B

转至 4A

向导步骤 1B - 检查 VSS 是否正确调节（如果可调）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。

采取措施

检查 VSS 是否正确调节（如果可调）。

检查 VSS 是否正确调节（如果可调）。
合格 不合格

将螺纹型传感器从齿轮中转出 1/2 到 3/4 圈

调节 VSS。参考第 19 节中的步骤 019-090。

参考第 19 节中的步骤 019-091。

转至 1C

转至 4A

向导步骤 1C - 检查传感器电阻是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。

采取措施

检查车速传感器电阻是否正确。

  • 测量传感器侧每个 VSS 接头触针 A 与触针 B 之间的电阻。
合格 不合格

750 至 1500 欧姆

更换 VSS。参考第 19 节中的步骤 019-090。

参考第 19 节中的步骤 019-091。

转至 1D

转至 4A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。

采取措施

检查 VSS 是否对地短路。

  • 测量一个 VSS 接头传感器侧触针 A 与发动机缸体接地之间的电阻。
  • 测量其他 VSS 接头传感器侧触针 A　与发动缸体接地之间的电阻。
合格 不合格

大于 10 兆欧

更换 VSS。参考第 19 节中的步骤 019-090。

参考第 19 节中的步骤 019-091。

转至 1E

转至 4A

向导步骤 1E - 检查线圈之间是否短路（如果有两个线圈）。

条件

  • 断开钥匙开关。
  • 从 VSS 上断开 OEM 线束。

采取措施

检查 VSS 线圈之间是否短路。

  • 测量一个 VSS 接头传感器侧触针 A 与另一个接头触针 A 之间的电阻。
合格 不合格

大于 10 兆欧

更换 VSS。参考第 19 节中的步骤 019-090。

参考第 19 节中的步骤 019-091。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查电路电阻是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 OEM 线束连接到 VSS 上。

采取措施

检查电路电阻是否正确。

  • 检查 OEM 线束接头触针 8 与触针 18 之间的电阻是否合适。
合格 不合格

750 至 1500 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查线束是否对地短路。

  • 测量 OEM 线束接头触针 8 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头触针 18 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头 8 号和 18 号触针与所有其他触针的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 部件。

向导步骤 3A - 检查有无外部记录装置。

条件

将钥匙开关转到 OFF（断开）位置。

采取措施

检查车速传感器电路是否连有外部记录装置或类似装置。

检查车速传感器电路是否连有外部记录装置或类似装置。
合格 不合格

无外部装置

从电路上断开装置

转至 3B

转至 4A

向导步骤 3B - 检查变速箱尾轴齿轮是否在轴上打滑。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 VSS。

采取措施

检查变速箱尾轴齿轮是否在轴上打滑。

  • 检查以确保传感器安装中的变速箱齿轮未在轴上打滑。检查时用标准改锥试着转动齿轮。
合格 不合格

齿轮正确固定

维修变速箱齿轮。参考 OEM 维修手册。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否有干扰。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 线束是否有干扰。

  • 在 VSS 与 ECM 之间安装一对绞合跨接导线。将 VSS 接头线束侧上的触针 A 与 OEM 线束接头的触针 8 用导线连接；将 VSS 接头线束侧的触针 B 与 OEM 线束接头的触针 18 用导线连接。
  • 断开 VSS 上的速度计接头。
  • 驾驶车辆。车速必须超过 16 kph [10 mph]。
合格 不合格

故障代码 241 为非现行状态

OEM 线束上有干扰。找到干扰源并排除干扰。

更换 VSS。参考第 19 节中的步骤 019-090。

参考第 19 节中的步骤 019-091。

转至 4A

转至 3C-1

向导步骤 3C-1 - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 驾驶车辆。车速必须超过 16 kph [10 mph]。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 241 为非现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 驾驶车辆。车速必须超过 16 kph [10 mph]。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 241 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2015


故障代码 242 - 车速传感器 (VSS) 电路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实特性设置是否正确。 |
 | 步骤 1A. 核实客户是否要启用 VSS 抗干扰（故障代码 242）。 | 客户要启用 VSS 抗干扰（故障代码 242）
 | 步骤 1B. 核实该应用的自动变速箱设置是否正确。 | 自动变速箱设置正确
 | 步骤 1C. 核实该应用的应用类型设置是否正确。 | 应用类型设置正确
步骤 2. | 检查是否有干扰迹象。 |
 | 步骤 2A. 检查 VSS。 | 车速传感器无干扰迹象
 | 步骤 2B. 检查 OEM VSS 电路。 | 没有检测到 VSS 导线或原始设备制造商 (OEM) 线束受干扰的迹象
 | 步骤 2C. 检测车速。 | 电子服务工具显示的车速正确
 | 步骤 2C-1. 核实车速。 |
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 242 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实特性设置是否正确。

向导步骤 1A - 核实客户是否要启用 VSS 抗干扰（故障代码 242）。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

核实客户是否要启用 VSS 抗干扰（故障代码 242）。

与车主讨论确定该车应用是否需要此特性。
合格 不合格

客户要启用 VSS 抗干扰（故障代码 242）

利用 INSITE™ 电子服务工具将特性设定值调整到正确值。

转至 1B

转至 3A

向导步骤 1B - 核实该应用的自动变速箱设置是否正确。

条件

采取措施

核实该应用的自动变速箱设置是否正确。

  • 使用 INSITE™ 电子服务工具核实如果使用自动变速箱该特性是否被启用，以及如果使用手动变速箱该特性是否停用。
合格 不合格

自动变速箱设置正确

利用 INSITE™ 电子服务工具将特性设定值调整到正确值。

转至 1C

转至 3A

向导步骤 1C - 核实该应用的应用类型设置是否正确。

采取措施

核实该应用的应用类型设置是否正确。

  • 使用 INSITE™ 核实该特性设定值对于车辆的应用类型设置正确。

注：如果以较低档位行驶很长时间，则认为是公路/非公路应用类型。

合格 不合格

应用类型设置正确

利用 INSITE™ 电子服务工具将特性设定值调整到正确值。

转至 2A

转至 3A

向导步骤 2 - 检查是否有干扰迹象。

向导步骤 2A - 检查 VSS。

条件

采取措施

检查 VSS 是否有以下情况：

  • VSS 安装不当
  • VSS 与 OEM 线束连接不当
  • 连接的是其他外部设备而不是 VSS
  • 存在任何干扰 VSS 电路的迹象。
合格 不合格

车速传感器无干扰迹象

VSS 安装或连接不正确，或已受干扰。

  • 使用以下步骤正确安装 VSS 并将其正确连接到 OEM 线束上。参考第 19 节中的步骤 019-090。 参考第 19 节中的步骤 019-091。
  • 拆卸所有干扰装置。

转至 2B

转至 3A

向导步骤 2B - 检查 OEM VSS 电路。

采取措施

检查 OEM VSS 电路是否有以下情况：

  • VSS 导线的断裂、截断或不正确布置
  • 任何与 VSS 串连或并联的设备
  • 任何其他与 VSS 电路连接的导线
  • 存在任何干扰 VSS 电路的迹象。
合格 不合格

VSS 导线或 OEM 线束无干扰迹象

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 监测车辆速度。

采取措施

使用 INSITE™ 电子服务工具检查车速。

  • 核实车辆静止、发动机运行时车速是否为零。
  • 驾驶车辆，或在底盘测功机上行驶车辆。将电子服务工具读出的车速与仪表板上速度计的读数进行比较。

注：如果仪表板为利用 ECM 获取车速的电子式仪表板，进行路试并使用秒表和公路里程标志确定真实的车速。

合格 不合格

电子服务工具显示的车速正确

INSITE™ 电子服务工具与速度计不匹配。

核实 ECM 中 VSS 参数调整适当。检查上面步骤 2A 和 2B 中的 VSS 和 OEM 线束。维修发现的所有问题。

转至 2C-1

转至 3A

向导步骤 2C-1 - 核实车速。

条件

采取措施

使用 INSITE™ 电子服务工具核实报告的速度是否准确或对于当前档位是否合理。

（例如：如果在最高档车速为 40mph，则很可能不正确。）
合格 不合格

当前档位的车速准确

电子服务工具读取的车速不准确

核实 ECM ÖÐµÄ VSS 参数调节适当。检查上面步骤 2A 和 2B 中的 VSS 和 OEM 线束。维修发现的所有问题。

故障代码 241

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 将钥匙开关转到 OFF（断开）位置。
  • 接通钥匙开关（不要起动发动机）。

注：为清除故障代码，车速和发动机转速为零的时间必须 至少为 30 秒。

合格 不合格

故障代码 242 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2012


故障代码 243 (ISC) - 发动机制动电源电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线和零件号 3823993- 阳性 Deutsch™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束、发动机制动和发动机控制模块 (ECM) 接头。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查发动机线束和原始设备制造商 (OEM) 线束接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 243 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 23 针接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-207。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 23 针接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量 ECM 接头触针 42 与 23 针 OEM 线束接头触针 O 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 1C

转至 3A

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 23 针接头上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束 42 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 1D

转至 3A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 23 针接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量触针 42 与 ECM 接头中所有其余触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查发动机线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从发动机制动器上断开 OEM 线束。

采取措施

检查 OEM 线束、23 针接头和发动机制动接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要有触针损坏，就要维修或更换 OEM 线束或发动机制动接头。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-207。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修发动机制动接头。请参考设备制造商的维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从发动机制动器上断开 OEM 线束。
  • 测量 OEM 侧 23 针 OEM 接头触针 O 与发动机制动接头触针 2 之间的电阻。

采取措施

检查是否开路。

  • 测量 OEM 侧 23 针 OEM 接头触针 O 与发动机制动接头触针 1 之间的电阻。
合格 不合格

小于 10 欧姆

维修 OEM 线束。

参考第 19 节中的步骤 019-207。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从发动机制动器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 23 针接头的触针 O 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束

参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从发动机制动器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 23 针 OEM 接头的触针 O 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束

参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 243 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 04-六月-2015


故障代码 243 (ISL) - 发动机制动电源电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线和零件号 3823993- 阳性 Deutsch™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束、发动机制动和发动机控制模块 (ECM) 接头。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查发动机制动线束。 |
 | 步骤 3A. 检查发动机制动线束及接头。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查发动机制动电磁阀电阻。 | 9.5 到 11.5 欧姆（冷态）；11.5 到 14 欧姆（热态）
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 243 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束、发动机制动和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 23 针接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-207。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 23 针接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量 ECM 接头触针 42 与 23 针 OEM 线束接头触针 O 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 1C

转至 3A

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 23 针接头上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束 42 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 1D

转至 3A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 23 针接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量触针 42 与 ECM 接头中所有其余触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查发动机线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从发动机制动器上断开 OEM 线束。

采取措施

检查 OEM 线束、23 针接头和发动机制动接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要有触针损坏，就要维修或更换 OEM 线束或发动机制动接头。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-207。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修发动机制动接头。参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从发动机制动器上断开 OEM 线束。
  • 测量 OEM 侧 23 针 OEM 接头触针 O 与发动机制动接头触针 2 之间的电阻。

采取措施

检查是否开路。

  • 测量 OEM 侧 23 针 OEM 接头触针 O 与发动机制动接头触针 1 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

维修 OEM 线束。参考第 19 节中的步骤 019-207。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从发动机制动器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 23 针接头的触针 O 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束

参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从发动机制动器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 23 针 OEM 接头的触针 O 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束

参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查发动机制动线束。

向导步骤 3A - 检查发动机制动线束及接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动器上断开 OEM 线束。
  • 从贯穿式接头上断开发动机制动线束。

采取措施

检查发动机制动线束和接头是否有以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修触针、发动机制动线束，或更换发动机制动线束

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动器上断开 OEM 线束。
  • 从贯穿式接头上断开发动机制动线束。

采取措施

检查是否开路。

  • 测量触针 1 与贯穿式接头 1 之间的电阻。
  • 测量触针 2 与贯穿式接头 2 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机制动线束。

参考第 19 节中的步骤 019-136。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动器上断开 OEM 线束。
  • 从贯穿式接头上断开发动机制动线束。

采取措施

检查有无对地短路。

  • 测量触针 1 与接地之间的电阻。
  • 测量触针 2 对地电阻。
合格 不合格

大于 100 千欧

更换发动机制动线束。

参考第 19 节中的步骤 019-136。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动器上断开 OEM 线束。
  • 从贯穿式接头上断开发动机制动线束。

采取措施

检查触针之间是否短路。

  • 测量触针 1 与触针 2 之间的电阻。
合格 不合格

大于 100 千欧

更换发动机制动线束。

参考第 19 节中的步骤 019-136。

转至 3E

转至 4A

向导步骤 3E - 检查发动机制动电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动器上断开 OEM 线束。
  • 从贯穿式接头上断开发动机制动线束。

采取措施

检查发动机制动电磁阀电阻。

  • 测量发动机上贯穿式接线柱 1 与接地之间的电阻。
  • 测量发动机上贯穿式接线柱 2 对地电阻。
合格 不合格

9.5 到 11.5 欧姆（冷态）；11.5 到 14 欧姆（热态）

维修或更换发动机制动电磁阀。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 243 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2015


故障代码 245 - 发动机风扇离合器电源电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查风扇离合器 |
 | 步骤 1A. 检查并测试风扇离合器和风扇离合器继电器（如果配备）。 | 风扇离合器和继电器符合技术规范
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束、风扇离合器继电器和发动机控制模块 (ECM) 接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查发动机线束和原始设备制造商 (OEM) 线束接头。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 245 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查风扇离合器。

向导步骤 1A - 检查风扇离合器和风扇离合器继电器（如果配备）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇离合器或风扇离合器继电器上断开 OEM 线束。

采取措施

检查风扇离合器是否发生以下情况：

  • 损坏的触针
  • 开路或短路
  • 电流消耗过大（风扇离合器直接从蓄电池获得电源）
  • 根据 OEM 维修手册执行此测试。
合格 不合格

风扇离合器符合技术规范

维修或更换风扇离合器。参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束、风扇离合器继电器和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-207。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 41 与 23 针 OEM 线束接头触针 N 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束触针 41 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量触针 41 与该接头中所有其余触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查发动机线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇离合器继电器上断开 OEM 线束。
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查 OEM 线束和 23 针接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。维修或更换触针损坏的 OEM 线束或风扇离合器继电器。

  • 维修 OEM 线束或 参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205
  • 参考第 19 节中的步骤 019-207。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换风扇离合器继电器。参考 OEM 维修手册。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇离合器继电器上断开 OEM 线束。
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量 OEM 侧 23 针接头触针 N 与风扇离合器电磁阀或继电器之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇离合器电磁阀或继电器上断开 OEM 线束。
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 23 针 OEM 线束接头触针 N 对地电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇离合器继电器上断开 OEM 线束。
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查 OEM 线束中触针之间是否短路。

  • 测量 23 针 OEM 线束接头触针 N 与 23 针接头内其他所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 245 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2015


故障代码 263 或 265 - 燃油温度传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Cannon™/Metri-Pack™/Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、135、144、153、221、263、352 和 451 为非现行状态
步骤 2. | 检查燃油温度传感器。 |
 | 步骤 2A. 检查发动机线束和燃油温度传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查燃油温度传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 2C. 检查燃油温度传感器中是否对地短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和发动机控制模块 (ECM) 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 263 和 265 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、135、144、153、221、263、352 和 451 为非现行状态

可能是传感器故障、传感器 +5 VDC 公共电源对地短路、触针之间短路或传感器公共接地开路。

转至 2A

转到故障代码 352 或 386

向导步骤 2 - 检查燃油温度传感器。

向导步骤 2A - 检查燃油温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要有触针损坏，就要维修或更换发动机线束或燃油温度传感器。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油温度传感器。参考第 19 节中的步骤 019-153。

转至 2B

转至 4A

向导步骤 2B - 检查燃油温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油温度传感器上断开发动机线束。
  • 安装燃油压力/温度传感器抽头电缆（零件号 3162982）。

采取措施

检查燃油温度传感器的电阻。

  • 测量燃油温度传感器触针 B 与触针 D 之间的电阻。
合格 不合格

175 欧姆至 244 千欧

更换燃油温度传感器。参考第 19 节中的步骤 019-153。

转至 2C

转至 4A

向导步骤 2C - 检查燃油温度传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量燃油温度传感器触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换燃油压力/温度传感器。参考第 19 节中的步骤 019-153。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束触针 35 与燃油温度传感器线束侧触针 D 之间的电阻。
  • 测量发动机线束的触针 19 与燃油温度传感器线束侧的触针 B之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束的触针 35 与发动机缸体接地之间的电阻。
  • 测量发动机线束触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量传感器线束的触针 35 与发动机线束中所有其他触针之间的电阻。
  • 测量发动机线束的触针 19 与线束中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 263 和 265 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2012


故障代码 263 或 265 - 燃油温度传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Cannon™/ Metri-Pack™/ Deutsch™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、135、144、153、221、263、352 和 451 为非现行状态
步骤 2. | 检查燃油温度传感器。 |
 | 步骤 2A. 检查发动机线束和燃油温度传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查燃油温度传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 2C. 检查燃油温度传感器中是否对地短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和发动机控制模块 (ECM) 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 263 和 265 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 122、135、144、153、221、263、352 和 451 为非现行状态

可能是传感器故障、传感器 +5 VDC 公共电源对地短路、触针之间短路或传感器公共接地开路。

转至 2A

转到故障代码 352 或 386

向导步骤 2 - 检查燃油温度传感器。

向导步骤 2A - 检查燃油温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要有触针损坏，就要维修或更换发动机线束或燃油温度传感器。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油温度传感器。参考第 19 节中的步骤 019-153。

转至 2B

转至 4A

向导步骤 2B - 检查燃油温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油温度传感器上断开发动机线束。
  • 安装燃油压力/温度传感器抽头电缆（零件号 3162982）。

采取措施

检查燃油温度传感器的电阻。

  • 测量燃油温度传感器触针 B 与触针 D 之间的电阻。
合格 不合格

175 欧姆至 244 千欧

更换燃油温度传感器。参考第 19 节中的步骤 019-153。

转至 2C

转至 4A

向导步骤 2C - 检查燃油温度传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量燃油温度传感器触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换燃油压力/温度传感器。参考第 19 节中的步骤 019-153。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束触针 35 与燃油温度传感器线束侧触针 D 之间的电阻。
  • 测量发动机线束的触针 19 与燃油温度传感器线束侧的触针 B之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束的触针 35 与发动机缸体接地之间的电阻。
  • 测量发动机线束触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量传感器线束的触针 35 与发动机线束中所有其他触针之间的电阻。
  • 测量发动机线束的触针 19 与线束中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 263 和 265 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2012


故障代码 268 - 燃油压力传感器电路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无其他故障代码存在。 |
 | 步骤 1A. 读取故障代码。 | 无其他现行故障
步骤 2. | 检查燃油压力传感器电路。 |
 | 步骤 2A. 检查电路有无损坏。 | 电路无损坏
步骤 3. | 检查 ECM 标定。 |
 | 步骤 3A. 检查 ECM 软件版本日期。 | ECM 标定修订日期是在 2000 年 12 月以后
步骤 4. | 检查发动机导线线束。 |
 | 步骤 4A. 检查发动机导线线束和发动机控制模块 (ECM) 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查燃油压力传感器电路是否短路。 | 大于 100 千欧
 | 步骤 4D. 检查燃油压力传感器电路是否对地短路。 | 大于 100 千欧
步骤 5. | 监测燃油压力。 |
 | 步骤 5A. 使用 INSITE™ 电子服务工具监测燃油压力。 | 范围内的燃油压力
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 268 为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无其他故障代码存在。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

当前只有故障代码 268

存在其他故障代码

转至 2A

转至 转至相应的故障诊断树

向导步骤 2 - 检查燃油压力传感器电路。

向导步骤 2A - 检查电路有无损坏。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查压力传感器。

  • 确保触针没有磨蚀。
  • 确保传感器封装完好无损。

检查压力传感器引线。

  • 检查导线是否磨损。
  • 检查是否对速率调节管或邻近导线短路。
  • 折拉导线，确保导线 没有 露出传感器或接头。
  • 确保三角接头 没有 与速率调节管摩擦。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

电路无损坏。

损坏迹象。

更换燃油压力传感器，如果还 没有 安装压力传感器支架组件，则进行安装。参考 公告号 4021293。参考 公告号 4021294。

转至 3A

转至 6A

向导步骤 3 - 检查 ECM 标定。

向导步骤 3A - 检查 ECM 软件版本

条件

N/A

采取措施

检查软件版本。

  • 使用当前的 INCAL ™ 标定 CD-ROM 上的 ECM 标定修订历史记录来检查 ECM 标定。
合格 不合格

ECM 标定修订日期是在 2000 年 12 月以后。

ECM 标定修订日期是在 2000 年 12 月以前。

更新 ECM 标定。清除故障代码并再次检查是否有现行或非现行故障代码。

转至 4A

转至 相应的故障代码诊断树。

向导步骤 4 - 检查发动机导线线束。

向导步骤 4A - 检查发动机导线线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从燃油压力传感器上断开发动机导线线束。

采取措施

检查发动机导线线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查燃油压力传感器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从燃油压力传感器上断开发动机导线线束。

采取措施

检查燃油压力传感器电路是否开路。

  • 测量发动机导线线束的 46 号触针与燃油压力传感器接头触针 C 之间的电阻。
  • 测量发动机导线线束的 10 号触针与燃油压力传感器接头触针 A 之间的电阻。
  • 测量发动机导线线束的 19 号触针与燃油压力传感器接头触针 B 之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆（无开路）。

维修或更换发动机导线线束。

  • 维修发动机导线线束。参考第 19 节中的步骤 019-204。
  • 更换发动机导线线束。参考第 19 节中的步骤 019-043。

转至 4C

转至 6A

向导步骤 4C - 检查燃油压力传感器电路是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从所有共用公共接地的传感器上断开发动机导线线束。

采取措施

检查燃油压力传感器电路是否短路。

  • 测量发动机导线线束的 46 号触针与 ECM 接头中所有其他触针之间的电阻。
  • 测量发动机导线线束的 10 号触针与 ECM 接头中所有其他触针之间的电阻。
  • 测量发动机导线线束的 19 号触针与 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

如果大于 100 千欧，无短路。

维修或更换发动机导线线束。

  • 维修发动机导线线束。参考第 19 节中的步骤 019-204。
  • 更换发动机导线线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 6A

向导步骤 4D - 检查燃油压力传感器电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从所有共用公共接地的传感器上断开发动机导线线束。

采取措施

检查燃油压力传感器电路是否短路。

  • 测量发动机导线线束的 46 号触针与底盘接地之间的电阻。
  • 测量发动机导线线束的 10 号触针与底盘接地之间的电阻。
  • 测量发动机导线线束的 19 号触针与底盘接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

如果大于 100 千欧，无短路。

维修或更换发动机导线线束。

  • 维修发动机导线线束。参考第 19 节中的步骤 019-204。
  • 更换发动机导线线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 监测燃油压力。

向导步骤 5A - 使用 INSITE™ 电子服务工具监测燃油压力。

条件

  • 连接所有部件。
  • 断开钥匙开关至少 10 分钟。
  • 将钥匙开关转到 ON（接通）位置，但不要起动发动机。

采取措施

检查燃油压力。

  • 在钥匙开关接通且发动机转速为零时，使用 INSITE™ 电子服务工具测量燃油压力。

蓄能器压力必须在 -4930 和 8136 kPa [-715 和 1180 psi]之间。

合格 不合格

范围内的燃油压力

超出范围的燃油压力。

更换燃油压力传感器，如果还 没有 安装压力传感器支架组件，则进行安装。参考 公告号 4021293。 公告号 4021294。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 268 为非现行状态并且不再出现。
合格 不合格

故障代码 268 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE ™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-十月-2012


故障代码 271 或 272 - 前泵油阀电路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查前泵油阀。 |
 | 步骤 1A. 检查泵油阀接头是否有损坏的触针。 | 无损坏的触针
 | 步骤 1B. 检查前泵油阀的电阻 | 0.5 至 1.5 欧姆
 | 步骤 1C. 检查前泵油阀是否对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查泵油控制阀线束是否开路。 | 小于 10 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束、泵油控制阀接头和发动机控制模块 (ECM) 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 271 或 272 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查前泵油阀。

向导步骤 1A - 检查前泵油阀和接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从泵油控制阀端子处断开泵油控制阀线束。
  • 从前泵油控制阀 4 针接头处断开发动机线束。

采取措施

检查前泵油阀 4 针接头和泵油控制阀端子是否有以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要有触针损坏，就要维修或更换触针泵油控制阀线束或燃油泵蓄能器模块。

  • 更换泵油控制阀线束。参考第 19 节中的步骤 005-016。
  • 更换燃油泵蓄能器模块。参考第 19 节中的步骤 005-085。

转至 1B

转至 3A

向导步骤 1B - 检查前泵油阀的电阻

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从前泵油控制阀上断开泵油控制阀线束。

采取措施

检查前泵油控制阀的电阻。

  • 测量前泵油控制阀顶部端子之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换燃油泵蓄能器模块。参考第 19 节中的步骤 005-085。

转至 1C

转至 3A

向导步骤 1C - 检查前泵油控制阀是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从前泵油阀线圈上断开泵油控制阀线束。

采取措施

检查前泵油控制阀中是否对地短路。

  • 测量前泵油控制阀接头一个端子与底盘接地之间的电阻。
合格 不合格

大于 100 千欧

更换燃油泵蓄能器模块。参考第 19 节中的步骤 005-085。

转至 1D

转至 3A

向导步骤 1D - 检查泵油控制阀线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将泵油控制阀线束连接到前泵油控制阀。
  • 从泵油控制阀 4 针接头处断开发动机线束。

采取措施

检查控制阀线束中是否开路。

  • 测量触针 1 与泵油控制阀线束相应环形端子之间的电阻。
  • 测量触针 2 与泵油控制阀线束相应环形端子之间的电阻。
合格 不合格

小于 10 欧姆

更换蓄能器模块。参考第 19 节中的步骤 005-085。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束、泵油阀接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从泵油控制阀 4 针接头处断开发动机线束。

采取措施

检查发动机线束、泵油控制阀接头和 ECM 接头触针是否有以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从泵油控制阀 4 针接头处断开发动机线束。

采取措施

检查前泵油控制阀是否中开路。

  • 测量发动机线束触针 31 与发动机线束侧前泵油控制阀接头触针 2 之间的电阻。
  • 测量发动机线束触针 21 与发动机线束侧前泵油控制阀接头触针 1 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从泵油控制阀 4 针接头处断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 21 和 31 与底盘接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从泵油控制阀 4 针接头处断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的触针 21 与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头的触针 31 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 271 或 272 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2012


故障代码 273 或 274 - 后泵油阀电路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查后泵油阀。 |
 | 步骤 1A. 检查后泵油阀和接头有无损坏的触针。 | 无损坏的触针
 | 步骤 1B. 检查泵油控制阀的电阻。 | 0.5 至 1.5 欧姆
 | 步骤 1C. 检查后泵油阀是否对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查泵油控制阀线束是否开路。 | 小于 10 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束、泵油控制阀接头和发动机控制模块 (ECM) 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 273 和 274 非现行
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查后泵油阀。

向导步骤 1A - 检查后泵油阀和接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从泵油控制阀 4 针接头处断开发动机线束。
  • 从后泵油控制阀上断开泵油控制阀线束。

采取措施

检查后泵油控制阀接头是否有以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要有触针损坏，就要维修或更换触针泵油控制阀线束或燃油泵蓄能器模块。

  • 更换泵油控制阀线束。参考第 19 节中的步骤 005-016。
  • 更换燃油泵蓄能器模块。参考第 19 节中的步骤 005-085。

转至 1B

转至 3A

向导步骤 1B - 检查泵油控制阀的电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从后泵油控制阀上断开泵油控制阀线束。

采取措施

检查后泵油控制阀的电阻。

  • 测量后泵油控制阀顶部端子之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换燃油泵蓄能器模块。参考第 19 节中的步骤 005-085。

转至 1C

转至 3A

向导步骤 1C - 检查后泵油阀是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从后泵油控制阀上断开泵油控制阀线束。

采取措施

检查后泵油控制阀中是否对地短路。

  • 测量后泵油控制阀一个端子与底盘接地之间的电阻。
合格 不合格

大于 100 千欧

更换燃油泵蓄能器模块。参考第 19 节中的步骤 005-085。

转至 1D

转至 3A

向导步骤 1D - 检查泵油控制阀线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从后泵油控制阀上断开泵油控制阀线束。
  • 从泵油控制阀 4 针接头处断开发动机线束。

采取措施

检查控制阀线束中是否开路。

  • 测量触针 3 与泵油控制阀线束相应环形接头之间的电阻。
  • 测量触针 4 与泵油控制阀线束相应环形接头之间的电阻。
合格 不合格

小于 10 欧姆

更换蓄能器模块。参考第 19 节中的步骤 005-085。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束、泵油阀接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从泵油控制阀 4 针接头处断开发动机线束。

采取措施

检查发动机线束、泵油控制阀接头和 ECM 接头触针是否有以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从泵油控制阀 4 针接头处断开发动机线束。

采取措施

检查后泵油控制阀是否开路。

  • 测量发动机线束触针 15 与发动机线束侧后泵油控制阀接头触针 4 之间的电阻。
  • 测量发动机线束触针 25 与发动机线束侧后泵油控制阀接头触针 3 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从泵油控制阀 4 针接头处断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 15 和 25 与底盘接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从后泵油控制阀 4 针接头处断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头 15 号触针与该接头中所有其他触针之间的电阻。
  • 测量发动机线束接头的触针 25 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 273 和 274 非现行

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2012


故障代码 273 或 274 - 后泵油阀电路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查后泵油阀。 |
 | 步骤 1A. 检查后泵油阀和接头有无损坏的触针。 | 无损坏的触针
 | 步骤 1B. 检查泵油控制阀的电阻。 | 0.5 至 1.5 欧姆
 | 步骤 1C. 检查后泵油阀是否对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查泵油控制阀线束是否开路。 | 小于 10 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束、泵油控制阀接头和发动机控制模块 (ECM) 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 273 和 274 非现行
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查后泵油阀。

向导步骤 1A - 检查后泵油阀和接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从泵油控制阀 4 针接头处断开发动机线束。
  • 从后泵油控制阀上断开泵油控制阀线束。

采取措施

检查后泵油控制阀接头是否有以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要有触针损坏，就要维修或更换触针泵油控制阀线束或燃油泵蓄能器模块。

  • 更换泵油控制阀线束。参考 ISC 发动机故障诊断及排除手册（公告号 3666245）第 19 节中的步骤 005-016。
  • 更换燃油泵蓄能器模块。参考 ISC 发动机故障诊断及排除手册（公告号 3666245）第 19 节中的步骤 005-085。

转至 1B

转至 3A

向导步骤 1B - 检查泵油控制阀的电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从后泵油控制阀上断开泵油控制阀线束。

采取措施

检查后泵油控制阀的电阻。

  • 测量后泵油控制阀顶部端子之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换燃油泵蓄能器模块。参考 ISC 发动机故障判断和排除手册（公告号 3666245 ）第 19 节中的骤 005-085。

转至 1C

转至 3A

向导步骤 1C - 检查后泵油阀是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从后泵油控制阀上断开泵油控制阀线束。

采取措施

检查后泵油控制阀中是否对地短路。

  • 测量后泵油控制阀一个端子与底盘接地之间的电阻。
合格 不合格

大于 100 千欧

更换燃油泵蓄能器模块。参考 ISC 发动机故障判断和排除手册（公告号 3666245 ）第 19 节中的骤 005-085。

转至 1D

转至 3A

向导步骤 1D - 检查泵油控制阀线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从后泵油控制阀上断开泵油控制阀线束。
  • 从泵油控制阀 4 针接头处断开发动机线束。

采取措施

检查控制阀线束中是否开路。

  • 测量触针 3 与泵油控制阀线束相应环形接头之间的电阻。
  • 测量触针 4 与泵油控制阀线束相应环形接头之间的电阻。
合格 不合格

小于 10 欧姆

更换蓄能器模块。参考 ISC 发动机故障判断和排除手册（公告号 3666245 ）第 19 节中的骤 005-085。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束、泵油阀接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从泵油控制阀 4 针接头处断开发动机线束。

采取措施

检查发动机线束、泵油控制阀接头和 ECM 接头触针是否有以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从泵油控制阀 4 针接头处断开发动机线束。

采取措施

检查后泵油控制阀是否开路。

  • 测量发动机线束触针 15 与发动机线束侧后泵油控制阀接头触针 4 之间的电阻。
  • 测量发动机线束触针 25 与发动机线束侧后泵油控制阀接头触针 3 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从泵油控制阀 4 针接头处断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 15 和 25 与底盘接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从后泵油控制阀 4 针接头处断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头 15 号触针与该接头中所有其他触针之间的电阻。
  • 测量发动机线束接头的触针 25 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 273 和 274 非现行

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2012


故障代码 275 - 前泵油芯子

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 读取故障代码。 | 当前没有故障代码 328
步骤 2. | 核实泵油阀电磁阀性能。 |
 | 步骤 2A. 核实泵油阀电磁阀性能。 | 电磁阀激活时发出卡嗒声
 | 步骤 2A-1. 检查故障代码。 |
 | 步骤 2A-2. 尝试起动发动机。 |
 | 步骤 2B. 核实泵油芯子性能。 | 泵油芯子运行良好
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 275 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

当前没有故障代码 328

故障代码 328 存在

如果存在，核实燃油滤清器没有堵塞。参考 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册（公告号 4021418）第 6 节中的步骤 006-020。

转至 2A

转至 3A

向导步骤 2 - 核实泵油阀电磁阀性能。

向导步骤 2A - 检查泵油阀电路性能。

条件

  • 将钥匙开关转到接通位置。

采取措施

核实泵油阀电磁阀电路性能。

  • 使用 INSITE™ 对前泵油阀电磁阀执行电磁阀卡嗒测试。参考 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障诊断和维修手册（公告号 4021418）中第 5 节中的步骤 005-079。 在执行此测试以核实电磁阀是否工作时注意倾听咔哒声。
合格 不合格

电磁阀激活时发出卡嗒声

电磁阀激活时不发出卡嗒声或卡嗒声无规律。

转至 2A-2

转至 2A-1

向导步骤 2A-1 - 检查故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 271 为非现行状态或不出现。

故障代码 271 为现行状态。

转至 2A-2

参考故障代码 271

向导步骤 2A-2 - 尝试起动发动机。

条件

  • 发动机运行时将钥匙开关转到接通位置。

采取措施

尝试起动发动机。
合格 不合格

发动机起动

发动机不能起动。

更换燃油泵蓄能器模块。参考 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册（公告号 4021418）第 5 节中的步骤 005-085。

转至 2B

转至 3A

向导步骤 2B - 核实泵油芯子性能。

条件

  • 发动机运行时将钥匙开关转到接通位置。

采取措施

核实泵油芯子性能。

  • 使用 INSITE™ 对每个泵油柱塞执行断油测试。参考 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障诊断和维修手册（公告号 4021418）中第 5 节中的步骤 005-079。观察在一个泵油柱塞工作而另一个泵油柱塞被切断时的阀闭合角 (VCA)、蓄能器压力、蓄能器压力设置点以及发动机转速。
合格 不合格

泵油芯子运行良好

更换燃油泵蓄能器模块。

参考 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册（公告号 4021418）第 5 节中的步骤 005-085。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 275 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2012


故障代码 276 - 喷油控制阀定子电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Deutsch™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油控制阀。 |
 | 步骤 1A. 记录并清除非现行状态故障代码。 | 所有非现行故障代码已被清除。
 | 步骤 1B. 执行点动试验之后，检查是否存在故障代码。 | 记录故障代码 276 或 277，或者不存在故障代码。
步骤 2. | 检查喷油控制阀。 |
 | 步骤 2A. 检查喷油控制阀定子接头有无触针损坏。 | 无损坏的触针。
 | 步骤 2B. 检查喷油控制阀定子的电阻。 | 0.1 至 1.0 欧姆。
 | 步骤 2C. 检查喷油控制阀定子是否对地短路。 | 大于 100 千欧。
步骤 3. | 检查发动机导线线束。 |
 | 步骤 3A. 检查发动机导线线束和发动机控制模块 (ECM) 接头触针。 | 无损坏的触针。
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆。
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧。
 | 步骤 3C-1. 检查有无对地短路。 |
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧。
步骤 4. | 检查 ECM 接地电路。 |
 | 步骤 4A. 检查蓄电池负极（-）端子是否腐蚀。 | 端子连接紧固并且没有腐蚀。
 | 步骤 4B. 检查 ECM 接地电路的电阻。 | 小于 10 欧姆。
 | 步骤 4C. 检查 23 针原始设备制造商 (OEM) 接头。 | 无损坏或松动的接头。
 | 步骤 4D. 检查 OEM 接地电路的电阻。 | 小于 10 欧姆。
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 276 为非现行状态。
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查喷油控制阀。

向导步骤 1A - 记录并清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

记录并清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有非现行故障代码已被清除。

所有非现行故障代码 未清除。

转至 1B

转至 5B

向导步骤 1B - 执行点动试验之后，检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具对喷油控制阀进行电磁阀卡嗒声测试。

  • 当执行测试并摆动喷油控制阀定子导线时，聆听有无响亮、稳定的卡嗒声。
合格 不合格

记录故障代码 276 或 277，或者不存在故障代码。

喷油控制阀停止发出卡嗒声或在导线摆动时不发出卡嗒声。

喷油控制阀在导线摆动过程中发出不规则的卡嗒声。

更换喷油控制阀定子。参考第 19 节中的步骤 019-430。

注：损坏的喷油控制阀也可能会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机可能会损坏喷油控制阀。

转至 2A

转至 5A

向导步骤 2 - 检查喷油控制阀。

向导步骤 2A - 检查喷油控制阀定子接头有无触针损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油控制阀上断开发动机导线线束。

采取措施

检查喷油控制阀接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针。

更换喷油控制阀定子。参考第 19 节中的步骤 019-430。

注：损坏的喷油控制阀也可能会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机可能会损坏喷油控制阀。

转至 2B

转至 5A

向导步骤 2B - 检查喷油控制阀定子的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油控制阀定子上断开发动机导线线束。

采取措施

检查喷油控制阀定子的电阻。

  • 测量喷油控制阀定子接头触针 1 与触针 2 之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

0.1 至 1.0 欧姆。

更换喷油控制阀定子。参考第 19 节中的步骤 019-430。

注：损坏的喷油控制阀也可能会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机可能会损坏喷油控制阀。

转至 2C

转至 5A

向导步骤 2C - 检查喷油控制阀定子是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油控制阀定子上断开发动机导线线束。

采取措施

检查喷油控制阀定子是否对地短路。

  • 测量喷油控制阀定子接头上的触针 1 与底盘接地之间的电阻。
  • 测量喷油控制阀定子接头触针 2 与底盘接地之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧。

更换喷油控制阀定子。参考第 19 节中的步骤 019-430。

注：损坏的喷油控制阀也可能会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机可能会损坏喷油控制阀。

转至 3A

转至 5A

向导步骤 3 - 检查发动机导线线束。

向导步骤 3A - 无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从喷油控制阀定子上断开发动机导线线束。

采取措施

检查发动机导线线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针。

维修损坏的触针。

只要触针损坏，则需维修或更换发动机导线线束或 ECM。

  • 维修发动机导线线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-205。 参考第 19 节中的步骤 019-204。
  • 更换发动机导线线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

注：损坏的喷油控制阀也可能会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机可能会损坏喷油控制阀。

转至 3B

转至 5A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从喷油控制阀上断开发动机导线线束。

采取措施

检查发动机线束的喷油控制阀电路中是否开路。

  • 测量发动机导线线束的触针 7 与喷油控制阀接头的触针 1 之间的电阻。
  • 测量发动机导线线束触针 6 与喷油控制阀接头触针 2 之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆。

更换发动机导线线束。参考第 19 节中的步骤 019-043。

注：损坏的喷油控制阀也可能会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机可能会损坏喷油控制阀。

转至 3C

转至 5A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从喷油控制阀定子上断开发动机导线线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 6 与底盘接地之间的电阻。
  • 测量发动机导线线束接头触针 7 与底盘接地之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧。

转至 3D

转至 3C-1

向导步骤 3C-1 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从喷油控制阀定子上断开发动机导线线束。
  • 断开电涌抑制器。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 6 与底盘接地之间的电阻。
  • 测量发动机导线线束接头触针 7 与底盘接地之间的电阻。
合格 不合格

大于 100 千欧。

更换电涌抑制器。

  • 参考第 19 节中的步骤 019-184。

注：损坏的喷油控制阀也可能会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机可能会损坏喷油控制阀。

更换发动机导线线束。

  • 参考第 19 节中的步骤 019-043。

注：损坏的喷油控制阀也可能会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机可能会损坏喷油控制阀。

转至 5A

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从喷油控制阀定子上断开发动机导线线束。

采取措施

检查触针之间是否短路。

  • 测量发动机导线线束接头触针 6 与该接头中所有其他触针之间以及与电涌抑制器外壳之间的电阻。
  • 测量发动机导线线束接头触针 7 与该接头中所有其他触针之间以及与瞬态抑制器外壳之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧。

  • 触针 6 或 7 与电涌抑制器外壳之间短路。更换电涌抑制器。参考第 19 节中的步骤 019-184。
  • 触针 6 或 7 与任何其他触针之间短路。更换发动机导线线束。参考第 19 节中的步骤 019-043。

注：损坏的喷油控制阀也可能会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机可能会损坏喷油控制阀。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 接地电路。

向导步骤 4A - 检查蓄电池负极（-）端子是否腐蚀。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池负极（-）端子是否腐蚀以及所有端子连接是否紧固。

检查蓄电池负极（-）端子是否腐蚀以及所有端子连接是否紧固。
合格 不合格

端子连接紧固并且没有腐蚀。

拧紧连接端子。

  • 拧紧松动的连接并清洁端子。参考 OEM 维修手册。

转至 4B

转至 5A

向导步骤 4B - 检查 ECM 接地电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。

采取措施

检查 ECM 接地电路是否开路。

  • 测量触针 20 与蓄电池负极 (-) 端子之间的电阻。
  • 测量触针 28 与蓄电池负极 (-) 端子之间的电阻。
  • 测量触针 29 与蓄电池负极 (-) 端子之间的电阻。
  • 测量触针 30 与蓄电池负极（-）端子之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆。

更换喷油控制阀模块。使用 ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障判断和排除手册（公告号 4021418）中的以下步骤。参考第 5 节中的步骤 005-078。

注：损坏的喷油控制阀也可能会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机可能会损坏喷油控制阀。

发动机线束或 OEM（原始设备制造厂）线束中的接地导线开路。

转至 5A

转至 4C

向导步骤 4C - 检查 23 针 OEM（原始设备制造厂）接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 23 针 OEM 接头的蓄电池电源上断开发动机导线线束。

采取措施

检查蓄电池侧和线束侧的 23 针 OEM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针或松动的连接

维修或更换损坏的触针。

参考第 19 节中的步骤 019-207。

转至 4D

转至 5A

向导步骤 4D - 检查 OEM 接地电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 23 针 Deutsch™ 接头上断开发动机导线线束。

采取措施

检查 OEM 接地电路的电阻。

  • 测量蓄电池回路接头的触针 E、F、H、P 和 W 与蓄电池负极（-）端子之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆。

更换发动机导线线束。参考第 19 节中的步骤 019-043。

维修或更换 OEM 导线线束。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟，然后增加发动机转速至 1800 rpm 以上，随后返回怠速，重复此操作连续三次。
  • 使用 INSITE™ 电子服务工具核实故障代码 276 为非现行状态。
合格 不合格

故障代码 276 为非现行状态。

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2012


故障代码 277 - 喷油控制阀定子电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Deutsch™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油控制阀。 |
 | 步骤 1A. 记录并清除非现行状态故障代码。 | 所有非现行故障代码已被清除。
 | 步骤 1B. 执行点动试验之后，检查是否存在故障代码。 | 记录故障代码 276 或 277，或者不存在故障代码。
步骤 2. | 检查喷油控制阀。 |
 | 步骤 2A. 检查喷油控制阀定子接头有无触针损坏。 | 无损坏的触针。
 | 步骤 2B. 检查喷油控制阀定子的电阻。 | 0.1 至 1.0 欧姆。
 | 步骤 2C. 检查喷油控制阀定子是否对地短路。 | 大于 100 千欧。
步骤 3. | 检查发动机导线线束。 |
 | 步骤 3A. 检查发动机导线线束和发动机控制模块 (ECM) 接头触针。 | 无损坏的触针。
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆。
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧。
 | 步骤 3C-1. 检查有无对地短路。 |
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧。
步骤 4. | 检查 ECM 接地电路。 |
 | 步骤 4A. 检查蓄电池负极（-）端子是否腐蚀。 | 端子连接紧固并且没有腐蚀。
 | 步骤 4B. 检查 ECM 接地电路的电阻。 | 小于 10 欧姆。
 | 步骤 4C. 检查 23 针原始设备制造商 (OEM) 接头。 | 无损坏的触针或松动的连接
 | 步骤 4D. 检查 OEM 接地电路的电阻。 | 小于 10 欧姆。
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 277 为非现行状态。
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查喷油控制阀。

向导步骤 1A - 记录并清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

记录并清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有非现行故障代码已被清除。

所有非现行故障代码 未清除。

转至 1B

转至 5B

向导步骤 1B - 执行点动试验之后，检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具对喷油控制阀进行电磁阀卡嗒声测试。

  • 当执行测试并摆动喷油控制阀定子导线时，聆听有无响亮、稳定的卡嗒声。
合格 不合格

记录故障代码 276 或 277，或者不存在故障代码。

喷油控制阀停止发出卡嗒声或在导线摆动时不发出卡嗒声。

喷油控制阀在导线摆动过程中发出不规则的卡嗒声。

更换喷油控制阀定子。参考第 19 节中的步骤 019-430。

注：损坏的喷油控制阀也会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机会损坏喷油控制阀。

转至 2A

转至 5A

向导步骤 2 - 检查喷油控制阀。

向导步骤 2A - 检查喷油控制阀定子接头有无触针损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油控制阀上断开发动机导线线束。

采取措施

检查喷油控制阀接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针。

更换喷油控制阀定子。参考第 19 节中的步骤 019-430。

注：损坏的喷油控制阀也会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机会损坏喷油控制阀。

转至 2B

转至 5A

向导步骤 2B - 检查喷油控制阀定子的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油控制阀定子上断开发动机导线线束。

采取措施

检查喷油控制阀定子的电阻。

  • 测量喷油控制阀定子接头触针 1 与触针 2 之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

0.1 至 1.0 欧姆。

更换喷油控制阀定子。参考第 19 节中的步骤 019-430。

注：损坏的喷油控制阀也会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机会损坏喷油控制阀。

转至 2C

转至 5A

向导步骤 2C - 检查喷油控制阀定子是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油控制阀定子上断开发动机导线线束。

采取措施

检查喷油控制阀定子是否对地短路。

  • 测量喷油控制阀定子接头上的触针 1 与底盘接地之间的电阻。
  • 测量喷油控制阀定子接头触针 2 与底盘接地之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧。

更换喷油控制阀定子。参考第 19 节中的步骤 019-430。

注：损坏的喷油控制阀也会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机会损坏喷油控制阀。

转至 3A

转至 5A

向导步骤 3 - 检查发动机导线线束。

向导步骤 3A - 无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从喷油控制阀上断开发动机导线线束。

采取措施

检查发动机导线线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针。

维修损坏的触针。

只要触针损坏，则需维修或更换发动机导线线束或 ECM。

  • 维修发动机导线线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-250。
  • 更换发动机导线线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

注：损坏的喷油控制阀也会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机会损坏喷油控制阀。

转至 3B

转至 5A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从喷油控制阀上断开发动机导线线束。

采取措施

检查喷油控制阀电路中是否开路。

  • 测量发动机导线线束的触针 7 与喷油控制阀接头的触针 1 之间的电阻。
  • 测量发动机导线线束触针 6 与喷油控制阀接头触针 2 之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆。

更换发动机导线线束。参考第 19 节中的步骤 019-043。

注：损坏的喷油控制阀也会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机会损坏喷油控制阀。

转至 3C

转至 5A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从喷油控制阀上断开发动机导线线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 6 与底盘接地之间的电阻。
  • 测量发动机导线线束接头触针 7 与底盘接地之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧。

转至 3D

转至 3C-1

向导步骤 3C-1 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从喷油控制阀定子上断开发动机导线线束。
  • 断开电涌抑制器。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 6 与底盘接地之间的电阻。
  • 测量发动机导线线束接头触针 7 与底盘接地之间的电阻。
合格 不合格

大于 100 千欧。

更换电涌抑制器。

  • 参考第 19 节中的步骤 019-184。

注：损坏的喷油控制阀也会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机会损坏喷油控制阀。

更换发动机导线线束。

  • 参考第 19 节中的步骤 019-043。

注：损坏的喷油控制阀也会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机会损坏喷油控制阀。

转至 5A

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从喷油控制阀上断开发动机导线线束。

采取措施

检查触针之间是否短路。

  • 测量发动机导线线束接头触针 6 与该接头中所有其他触针之间以及与电涌抑制器外壳之间的电阻。
  • 测量发动机导线线束接头触针 7 与该接头中所有其他触针之间以及与瞬态抑制器外壳之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧。

  • 触针 6 或 7 与电涌抑制器外壳之间短路。更换电涌抑制器。参考第 19 节中的步骤 019-184。
  • 触针 6 或 7 与任何其他触针之间短路。更换发动机导线线束。参考第 19 节中的步骤 019-043。

注：损坏的喷油控制阀也会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机会损坏喷油控制阀。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 接地电路。

向导步骤 4A - 检查蓄电池负极（-）端子是否腐蚀。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池负极（-）端子是否腐蚀以及所有端子连接是否紧固。
合格 不合格

端子连接紧固并且没有腐蚀。

拧紧连接端子。

  • 拧紧松动的连接并清洁端子。参考 OEM 维修手册。

转至 4B

转至 5A

向导步骤 4B - 检查 ECM 接地电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。

采取措施

检查 ECM 接地电路是否开路。

  • 测量触针 20 与蓄电池负极 (-) 端子之间的电阻。
  • 测量触针 28 与蓄电池负极 (-) 端子之间的电阻。
  • 测量触针 29 与蓄电池负极 (-) 端子之间的电阻。
  • 测量触针 30 与蓄电池负极（-）端子之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆。

更换喷油控制阀模块。使用 ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障判断和排除手册（公告号 4021418）中的以下步骤。请参考第 5 节中的步骤 005-078。

注：损坏的喷油控制阀也会损坏电涌抑制器和/或 ECM。尝试使用损坏的 ECM 和/或电涌抑制器起动发动机会损坏喷油控制阀。

发动机线束或 OEM（原始设备制造厂）线束中的接地导线开路。

转至 5A

转至 4C

向导步骤 4C - 检查 23 针 OEM（原始设备制造厂）接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 23 针 OEM 接头的蓄电池电源上断开发动机导线线束。

采取措施

检查蓄电池侧和线束侧的 23 针 OEM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针或松动的连接

维修或更换损坏的触针。

参考第 19 节中的步骤 019-223。

转至 4D

转至 5A

向导步骤 4D - 检查 OEM 接地电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 23 针 Deutsch™ 接头上断开发动机导线线束。

采取措施

检查 OEM 接地电路的电阻。

  • 测量蓄电池回路接头的触针 E、F、H、P 和 W 与蓄电池负极（-）端子之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆。

更换发动机导线线束。参考第 19 节中的步骤 019-043。

维修或更换 OEM 导线线束。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟，然后增加发动机转速至 1800 rpm 以上，随后返回怠速，重复此操作连续三次。
  • 使用 INSITE™ 电子服务工具核实故障代码 277 为非现行状态。
合格 不合格

故障代码 277 为非现行状态。

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2012


故障代码 278 - 燃油输油泵电路

Associated Procedures

注意和警告

警告

更换发动机控制模块 (ECM) 前检查并清除所有现行故障代码。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™/Deutsch™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查输油泵。 |
 | 步骤 1A. 检查发动机线束和燃油输油泵接头。 | 触针脏污或损坏？
 | 步骤 1B. 检查燃油输油泵电阻。 | 12-VDC 和 24-VDC 燃油输油泵是 0.1 欧姆至 100 千欧吗？
 | 步骤 1C. 检查是否对地短路。 | 是否大于 100 千欧？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查线束和发动机控制模块 (ECM) 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查输油泵电源电路是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查输油泵回路中是否开路。 | 小于 10 欧姆？
 | 步骤 2C-1. 检查发动机线束输油泵回路中是否开路。 |
 | 步骤 2D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2F. 测量燃油输油泵接头处发动机线束的电压。 | 对于 (+) 12-VDC 系统，电压为 (+) 11 到 13 VDC ；对于 (+) 24-VDC 系统，电压为 (+) 23 至 25 VDC ？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 278 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查输油泵。

向导步骤 1A - 检查发动机线束和燃油输油泵接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从输油泵上断开发动机线束。

采取措施

检查发动机线束和燃油输油泵接头有无以下情况：

  • 连接松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或燃油输油泵。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修或更换燃油输油泵。使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册（公告号 4021418）中的以下步骤。参考第 5 节中的步骤 005-045。

转至 1B

转至 3A

向导步骤 1B - 检查燃油输油泵电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从输油泵上断开发动机线束。

采取措施

检查燃油输油泵电阻。

  • 测量燃油输油泵线束触针 1 与触针 2 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

12-VDC 和 24-VDC 燃油输油泵是 0.1 欧姆至 100 千欧吗？

更换燃油输油泵。

  • 使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册（公告号 4021418）中的以下步骤。参考第 5 节中的步骤 005-045。

转至 1C

转至 3A

向导步骤 1C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从输油泵上断开发动机线束。

采取措施

检查输油泵是否对地短路。

  • 测量燃油输油泵接头泵侧触针 1 与发动机缸体接地之间的电阻。
  • 测量燃油输油泵接头泵侧触针 2 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换燃油输油泵。

  • 使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册（公告号 4021418）中的以下步骤。参考第 5 节中的步骤 005-045。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 连接松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查输油泵电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开燃油输油泵接头。

采取措施

检查输油泵电源触针是否开路。

  • 测量发动机线束接头触针 11 与燃油输油泵接头触针 1 之间的电阻。
  • 测量发动机线束接头触针 22 与燃油输油泵接头触针 1 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换或维修发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查输油泵回路中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开燃油输油泵接头。

采取措施

检查输油泵回路触针是否开路。

  • 测量燃油输油泵接头线束侧触针 2 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

小于 10 欧姆？

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查发动机线束输油泵回路中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油输油泵接头。
  • 从 23 针原始设备生产商 (OEM) 接头处断开燃油输油泵发动机线束。

采取措施

检查输油泵电源触针是否开路。

  • 测量燃油输油泵接头线束侧的触针 2 与 23 针 OEM 接头发动机线束侧的触针 W 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

小于 10 欧姆？

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从输油泵上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束的触针 11 与发动机缸体接地之间的电阻。
  • 测量发动机线束的触针 22 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从输油泵上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束触针 11 与接头中所有其他触针（触针22 除外）之间的电阻。
  • 测量发动机线束触针 22 与接头中所有其他触针（触针11 除外）之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 2F

转至 3A

向导步骤 2F - 测量燃油输油泵接头处发动机线束的电压。

条件

  • 连接所有部件。
  • 从输油泵上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量燃油输油泵接头处发动机线束的电压。

  • 测量燃油输油泵从发动机线束上断开时接头端子之间的线束电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

对于 (+) 12-VDC 系统，电压为 (+) 11 到 13 VDC ；对于 (+) 24-VDC 系统，电压为 (+) 23 至 25 VDC ？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 278 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2012


故障代码 279 - 喷油控制阀定子电路

Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™/Metri-Pack™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油控制阀。 |
 | 步骤 1A. 记录并清除非现行状态故障代码。 | 所有非现行故障代码已被清除。
 | 步骤 1B. 执行点动试验之后，检查是否存在故障代码。 | 记录故障代码 276、277 或 279，或者不存在故障代码。
步骤 2. | 检查喷油控制阀。 |
 | 步骤 2A. 检查喷油控制阀定子接头有无触针损坏。 | 无损坏的触针
 | 步骤 2B. 检查喷油控制阀定子的电阻。 | 0.1 至 1.0 欧姆
 | 步骤 2C. 检查喷油控制阀定子是否对地短路。 | 大于 100 千欧
步骤 3. | 检查发动机导线线束。 |
 | 步骤 3A. 检查发动机导线线束和发动机控制模块 (ECM) 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 279 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查喷油控制阀。

向导步骤 1A - 记录并清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

记录并清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有非现行故障代码已被清除。

所有非现行故障代码 未清除。

转至 1B

转至 4B

向导步骤 1B - 执行点动试验之后，检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 在喷油控制阀上执行电磁阀点动试验。

  • 当执行测试并摆动喷油控制阀定子导线时，聆听有无响亮、稳定的卡嗒声。
合格 不合格

记录故障代码 276、277 或 279，或者不存在故障代码。

喷油控制阀停止发出卡嗒声或在导线摆动时不发出卡嗒声。

喷油控制阀在导线摆动过程中发出不规则的卡嗒声。

更换喷油控制阀定子。参考第 19 节中的步骤 019-430。

转至 2A

转至 5A

向导步骤 2 - 检查喷油控制阀。

向导步骤 2A - 检查喷油控制阀定子接头有无触针损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油控制阀上断开发动机导线线束。

采取措施

检查喷油控制阀接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

更换喷油控制阀定子。参考第 19 节中的步骤 019-430。

转至 2B

转至 4A

向导步骤 2B - 检查喷油控制阀定子的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油控制阀定子上断开发动机导线线束。

采取措施

检查喷油控制阀定子的电阻。

  • 测量喷油控制阀定子接头触针 1 与触针 2 之间的电阻。
合格 不合格

0.1 至 1.0 欧姆

更换喷油控制阀定子。参考第 19 节中的步骤 019-430。

转至 2C

转至 4A

向导步骤 2C - 检查喷油控制阀定子是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油控制阀定子上断开发动机导线线束。

采取措施

检查喷油控制阀定子是否对地短路。

  • 测量喷油控制阀定子接头上的触针 1 与底盘接地之间的电阻。
  • 测量喷油控制阀定子接头触针 2 与底盘接地之间的电阻。
合格 不合格

大于 100 千欧

更换喷油控制阀定子。参考第 19 节中的步骤 019-430。

转至 3A

转至 4A

向导步骤 3 - 检查发动机导线线束。

向导步骤 3A - 无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从喷油控制阀定子上断开发动机导线线束。

采取措施

检查发动机导线线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针。

维修损坏的触针

只要触针损坏，则需维修或更换发动机导线线束或 ECM。

  • 维修发动机导线线束。参考第 19 节中的步骤 019-201 ，参考第 19 节中的步骤 019-205 或者参考第 19 节中的步骤 019-204。
  • 更换发动机导线线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从喷油控制阀定子上断开发动机导线线束。

采取措施

检查喷油控制阀电路是否开路。

  • 测量发动机导线线束的触针 7 与喷油控制阀接头的触针 1 之间的电阻。
  • 测量发动机导线线束触针 6 与喷油控制阀接头触针 2 之间的电阻。
合格 不合格

小于 10 欧姆

更换喷油控制阀模块。参考 ISC、ISCe、QSC8.3、ISL 和 QSL9 发动机故障诊断及排除手册（公告号 3666245）第 5 节中的步骤 005-078。

更换发动机导线线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并让它怠速运转 1 分钟，然后增加发动机转速使之超过 1800 rpm，随后返回怠速，重复此操作 3 次。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 279 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2012


故障代码 281 或 282 - 泵油芯子

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 281 或 282 非现行
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 281 或 282 非现行
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 281 或 282 非现行

更换燃油泵蓄能器模块。参考 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册（公告号 4021418）第 5 节中的步骤 005-085。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 281 或 282 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2012


故障代码 283 或 284 - 发动机转速传感器

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 441 为非现行状态
步骤 2. | 检查发动机转速传感器。 |
 | 步骤 2A. 检查线束和传感器触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对地短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和发动机控制模块 (ECM) 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查传感器电源电压。 | (+) 4.5 至 5.25 VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 283 或 284 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 441 为非现行状态

故障代码 441 为现行状态

转至 2A

故障代码 441

向导步骤 2 - 检查发动机转速传感器。

向导步骤 2A - 检查线束和传感器触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机转速传感器上断开线束。

采取措施

检查发动机线束和传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要有触针损坏，就要维修或更换发动机线束或发动机转速传感器。

  • 维修发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-204。
  • 更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-043。
  • 更换发动机转速传感器。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-042。

转至 2B

转至 4A

向导步骤 2B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机转速传感器上断开线束。
  • 将抽头电缆（零件号 3824775）连接到发动机转速传感器。

采取措施

检查有无对地短路。

  • 测量发动机转速传感器接头触针 A 对地电阻。
  • 测量发动机转速传感器接头触针 B 对地电阻。
  • 测量发动机转速传感器接头触针 C 对地电阻。
合格 不合格

大于 100 千欧

更换发动机转速传感器。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-042。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-204。
  • 更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-043。
  • 更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束的触针 8 与发动机转速传感器线束侧触针 A 之间的电阻。
  • 测量发动机线束的触针 18 与发动机转速传感器线束侧触针 B 之间的电阻。
  • 测量发动机线束的触针 17 与发动机转速传感器线束侧触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束接头的触针 8 与接地之间的电阻。
  • 测量发动机线束接头的触针 18 与接地之间的电阻。
  • 测量发动机线束接头的触针 17 与接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头线束侧触针 8 与其他所有触针之间的电阻。
  • 测量触针 18 与发动机线束接头线束侧上其他所有触针之间的电阻。
  • 测量发动机线束接头线束侧触针 17 与其他所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查传感器电源电压。

条件

  • 将发动机线束连接到 ECM 上。
  • 从发动机转速传感器上断开发动机线束。
  • 将钥匙开关转到接通位置。

采取措施

检查传感器电源电压。

  • 测量发动机转速传感器接头线束侧触针 A 与发动机缸体接地之间的电压。
合格 不合格

(+) 4.5 至 5.25 VDC

更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 283 或 284 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2012


故障代码 283 或 284 - 发动机转速传感器

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 441 为非现行状态
步骤 2. | 检查发动机转速传感器。 |
 | 步骤 2A. 检查线束和传感器触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对地短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查传感器电源电压。 | (+) 4.5 至 5.25 VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 283 或 284 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 441 为非现行状态

故障代码 441 为现行状态

转至 2A

故障代码 441

向导步骤 2 - 检查发动机转速传感器。

向导步骤 2A - 检查线束和传感器触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机转速传感器上断开线束。

采取措施

检查发动机线束和传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要有触针损坏，就要维修或更换发动机线束或发动机转速传感器。

  • 维修发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-204。
  • 更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-043。
  • 更换发动机转速传感器。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-042。

转至 2B

转至 4A

向导步骤 2B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机转速传感器上断开线束。
  • 将抽头电缆（零件号 3824775）连接到发动机转速传感器。

采取措施

检查有无对地短路。

  • 测量发动机转速传感器接头触针 A 对地电阻。
  • 测量发动机转速传感器接头触针 B 对地电阻。
  • 测量发动机转速传感器接头触针 C 对地电阻。
合格 不合格

大于 100 千欧

更换发动机转速传感器。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-042。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-204。
  • 更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-043。
  • 更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束的触针 8 与发动机转速传感器线束侧触针 A 之间的电阻。
  • 测量发动机线束的触针 18 与发动机转速传感器线束侧触针 B 之间的电阻。
  • 测量发动机线束的触针 17 与发动机转速传感器线束侧触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束接头的触针 8 与接地之间的电阻。
  • 测量发动机线束接头的触针 18 与接地之间的电阻。
  • 测量发动机线束接头的触针 17 与接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头线束侧触针 8 与其他所有触针之间的电阻。
  • 测量触针 18 与发动机线束接头线束侧上其他所有触针之间的电阻。
  • 测量发动机线束接头线束侧触针 17 与其他所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查传感器电源电压。

条件

  • 将发动机线束连接到 ECM 上。
  • 从发动机转速传感器上断开发动机线束。
  • 将钥匙开关转到接通位置。

采取措施

检查传感器电源电压。

  • 测量发动机转速传感器接头线束侧触针 A 与发动机缸体接地之间的电压。
合格 不合格

(+) 4.5 至 5.25 VDC

更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 283 或 284 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-十一月-2012


故障代码 285 - J1939 数据通信接口多路通信

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线；零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 1A. 确定通过 J1939 数据通信接口进行多路通信的车辆输入（油门、开关、指示灯、传感器）。 | 步骤 1A 的装置必须与步骤 1B 的装置相匹配
 | 步骤 1B. 使用 INSITE™ 电子服务工具确认 ECM 中设定了正确的装置用于多路通信。 | 步骤 1B 中的装置必须与步骤 1A 中的装置匹配
步骤 2. | 检查主干线束上的 J1939 接头与发动机线束接头。 |
 | 步骤 2A. 检查 ECM、发动机线束与 3 针接头。 | 无损坏的触针
 | 步骤 2B. 检查车辆电子控制单元 (VECU) 3 针接头及相关接头。 | 无损坏的触针
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3B. 检查 J1939 线束中的电阻值。 | 55 至 65 欧姆
 | 步骤 3C. 检查电源是否短路。 | 小于 (+) 1.5 VDC
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查 SAE J1939 主干线束。 |
 | 步骤 4A. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4B. 检查电源是否短路。 | 小于 (+) 1.5 VDC
 | 步骤 4C. 检查有无对地短路。 | 大于 100 千欧
步骤 5. | 检查原始设备制造商 (OEM) 接线。 |
 | 步骤 5A. 检查是否开路。 | 小于 10 欧姆
 | 步骤 5B. 检查电源是否短路。 | 小于 (+) 1.5 VDC
 | 步骤 5C. 检查有无对地短路。 | 大于 100 千欧
步骤 6. | 检查与 J1939 装置的通信是否正常。 |
 | 步骤 6A. 检查与 VECU 的通信。 | 多路通信装置与 VECU 之间通信正常。
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 清除故障代码。 | 故障代码 285 为非现行状态
 | 步骤 7B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM 的多路通信系统配置是否正确。

向导步骤 1A - 确定通过 J1939 数据通信接口进行多路通信的车辆输入（油门、开关、指示灯、传感器）。

条件

  • 将 OEM 电子服务工具连接到 VECU。
  • 将钥匙开关转到接通位置。

采取措施

检查 VECU 中何种车辆输入通过 J1939 数据通信接口实行多路通信。

  • 使用 OEM 电子服务工具读取正在发送输入信息的装置。
合格 不合格

步骤 1A 的装置必须与步骤 1B 的装置相匹配

转至 1B

转至 1B

向导步骤 1B - 使用 INSITE™ 电子服务工具确认 ECM 中设定了正确的装置用于多路通信。

条件

  • 连接 INLINE 2™ 数据通信接口适配器。
  • 连接 INSITE™。
  • 将钥匙开关转到接通位置。

采取措施

ECM 设定值与安装在车辆上的装置相匹配。

  • 使用 INSITE™ 电子服务工具读取装置的 ECM 设定值。
合格 不合格

INSITE™ 电子服务工具读数与 ECM 对装置的设置相匹配（步骤 1B 的装置与步骤 1A 的装置相匹配）

配置 ECM 与车辆装置相匹配。使用 INSITE™ 电子服务工具配置 ECM 与多路通信装置共同工作。

转至 2A

转至 7A

向导步骤 2 - 检查主干线束上的 J1939 接头与发动机线束接头。

向导步骤 2A - 检查 ECM、发动机线束与 3 针接头。

条件

  • 从 ECM 上断开发动机线束。
  • 断开多路通信设备

采取措施

检查 ECM、发动机线束、J1939 接头与多路通信装置有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针只要触针损坏，则需维修或更换 ECM、发动机线束、J1939、3 针接头或多路通信装置。

  • 使用电子触点清洁剂清除接头触针上的污垢、碎屑或潮气。 3824510.
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修或更换 ECM。参考 ISC 与 QSB8.3 发动机电子控制系统（公告号 3666271）第 19 节中的步骤 019-031。
  • 维修或更换发动机线束。参考 ISC 与 QSB8.3 发动机电子控制系统（公告号 3666271）第 19 节中的步骤 019-043。
  • 维修或更换 3 针接头。参考 ISC 与 QSB8.3 发动机电子控制系统（公告号 3666271）第 19 节中的步骤 019-203。
  • 维修或更换多路通信装置。具体装置参考 ISC 故障诊断及排除手册。

转至 2B

转至 7A

向导步骤 2B - 检查 VECU 3 针接头及相关接头。

条件

  • 从 J1939 主干线束上断开 VECU。
  • 从 VECU 上断开多路通信装置。

采取措施

检查 VECU 3 针多路通信装置接头有无以下问题：
合格 不合格

无损坏的触针

维修损坏的触针 只要有触针损坏，就要维修或更换 VECU、3 针接头或多路通信装置。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修或更换 VECU。维修步骤参考 OEM 手册。
  • 维修 3 针接头。参考 ISC 与 QSB8.3 发动机电子控制系统（公告号 3666271）第 19 节中的步骤 019-203。
  • 维修或更换多路通信装置。参考 ISC 故障诊断及排除手册。

转至 3A

转至 7A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从发动机线束上断开 J1939 主干线束接头。

采取措施

检查是否开路。

  • 测量发动机线束接头的电源触针 2 与 J1939 主干线束数据通信接头的触针 A 之间的电阻。
  • 测量发动机线束接头的触针 12 与 J1939 主干线束触针 B 之间的电阻。
  • 测量发动机线束接头的触针 44 与 J1939 主干线束触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束参考 ISC 和 QSC8.3 发动机电子控制系统（公告号 3666271）第 19 节中的步骤 019-043。

转至 3B

转至 7A

向导步骤 3B - 检查 J1939 线束中的电阻值。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 VECU 上断开 J1939 线束。
  • 从 J1939 主干线束上断开发动机线束接头。

采取措施

检查 J1939 线束的电阻值。

  • 从 J1939 线束接头 OEM 侧触针 A 到触针 B 测量。
合格 不合格

55 至 65 欧姆

J1939 主干线束终端电阻器丢失或损坏。更换终端电阻器。

转至 3C

转至 7A

向导步骤 3C - 检查电源是否短路。

条件

  • 从发动机线束上断开 J1939 主干线束。
  • 从 ECM 上断开发动机线束接头。
  • 将钥匙开关转到接通位置。

采取措施

检查电源是否短路。

  • 测量发动机线束接头的 2 号触针与发动机缸体接地之间的电压。
  • 测量发动机线束接头的 12 号触针与发动机缸体接地之间的电压。
合格 不合格

小于 (+) 1.5 VDC

维修或更换发动机线束。参考 ISC 与 QSB8.3 发动机电子控制系统（公告号 3666271）第 19 节中的步骤 019-043。

转至 3D

转至 7A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从发动机线束上断开 J1939 主干线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 2 与接地之间的电阻。
  • 测量发动机线束接头的触针 12 与接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。参考 ISC 与 QSB8.3 发动机电子控制系统（公告号 3666271）第 19 节中的步骤 019-043。

转至 3E

转至 7A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从发动机线束上断开 J1939 主干线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头 2 号触针与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头 44 号触针与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头 12 号触针与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。参考 ISC 与 QSB8.3 发动机电子控制系统（公告号 3666271）第 19 节中的步骤 019-043

转至 4A

转至 7A

向导步骤 4 - 检查 SAE J1939 主干线束。

向导步骤 4A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 J1939 主干线束上断开发动机线束接头。
  • 从 J1939 主干线束上断开 VECU 接头。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 A 与 VECU 接头的触针 A 之间的电阻。
  • 测量发动机线束接头的触针 B 与 VECU 接头的触针 B 之间的电阻。
  • 测量发动机线束接头的触针 C 与 VECU 接头的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

更换 J1939 主干线束。参考 OEM 维修手册。

转至 4B

转至 7A

向导步骤 4B - 检查电源是否短路。

条件

  • 从 J1939 主干线束上断开发动机线束接头。
  • 从 J1939 主干线束上断开 VECU 接头。
  • 将钥匙开关转到接通位置。

采取措施

检查电源是否短路。

  • 测量 J1939 主干线束接头发动机线束侧的触针 A 与发动机缸体接地之间的电压。
  • 测量 J1939 主干线束接头发动机线束侧的触针 B 与发动机缸体接地之间的电压。
合格 不合格

小于 (+) 1.5 VDC

更换 J1939 主干线束。参考 OEM 维修手册。

转至 4C

转至 7A

向导步骤 4C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 J1939 主干线束上断开发动机线束接头。
  • 从 J1939 主干线束上断开 VECU 接头。

采取措施

检查有无对地短路。

  • 测量 J1939 主干线束接头发动机线束侧的触针 A 与发动机缸体接地之间的电阻。
  • 测量 J1939 主干线束接头发动机线束侧的触针 B 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 J1939 主干线束。参考 OEM 维修手册。

转至 5A

转至 7A

向导步骤 5 - 检查 OEM 导线。

向导步骤 5A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 J1939 主干线束上断开 VECU 接头。
  • 从 VECU 上断开 VECU 接头。

采取措施

检查是否开路。

  • 测量 J1939 主干线束接头的触针 A 与 VECU 接头上相应触针之间的电阻。
  • 测量 J1939 主干线束接头的触针 B 与 VECU 接头上相应触针之间的电阻。
  • 测量 J1939 主干线束接头的触针 C 与 VECU 接头上相应触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 导线。参考 OEM 维修手册。

转至 5B

转至 7A

向导步骤 5B - 检查电源是否短路。

条件

  • 将钥匙开关转到接通位置。
  • 从 J1939 主干线束上断开 VECU 接头。
  • 从 VECU 上断开 VECU 接头。

采取措施

检查电源是否短路。

  • 测量 J1939 主干线束接头 OEM 侧的触针 A 与发动机缸体接地之间的电压。
  • 测量 J1939 主干线束接头 OEM 侧的触针 B 与发动机缸体接地之间的电压。
合格 不合格

小于 (+) 1.5 VDC

维修或更换 OEM 导线。维修步骤参考 OEM 手册。

转至 5C

转至 7A

向导步骤 5C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 J1939 主干线束上断开 VECU 接头。
  • 从 VECU 上断开 VECU 接头。

采取措施

检查有无对地短路。

  • 测量 J1939 主干线束接头 OEM 侧的触针 A 与发动机缸体接地之间的电阻。
  • 测量 J1939 主干线束接头 OEM 侧的触针 B 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 导线。参考 OEM 维修手册。

转至 6A

转至 7A

向导步骤 6 - 检查与 J1939 装置的通信是否正常。

向导步骤 6A - 检查与 VECU 的通信。

条件

  • 安装 OEM 电子服务工具。
  • 将钥匙开关转到接通位置。

采取措施

检查与 VECU 的通信。

  • 使用 OEM 电子服务工具和/或 INSITE™ 电子服务工具，确定 VECU 与多路通信装置之间通信正常。
合格 不合格

多路通信装置与 VECU 之间通信正常。

额外的维修步骤参考 OEM。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 285 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-十一月-2012


故障代码 286 - J1939 数据通信接口多路通信

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实车辆电子控制单元(VECUs) 和发动机控制模块 (ECM) 的设置相匹配。 |
 | 步骤 1A. 查询 OEM 信息和/或使用原始设备制造商 (OEM) 电子服务工具核实传送到 VECU 的输入参数。 | VECU 的物理输入装置与 VECU 配置相匹配
 | 步骤 1B. 确定设定哪些参数通过 J1939 数据通信接口接收。查看菜单：可调特性和参数 - J1939 多路通信。 | INSITE™ 读数与 ECM 对装置的设置相匹配（步骤 1B 的装置与步骤 1A 的装置相匹配）
步骤 2. | 更改设置。 |
 | 步骤 2A. ECM 设定为接收 VECU 当前没有发送的参数。 | ECM 的当前设定与 VECU 配置相匹配
 | 步骤 2B. VECU 没有设定为从所有的多路通信装置发送信息。 | VECU 参数与连接到 VECU 的所有输入装置相匹配
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 286 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实 VECU 与 ECM 的设置相匹配。

向导步骤 1A - 查询 OEM 信息和/或使用 OEM 电子服务工具，以核实传送到 VECU 的输入参数。

条件

  • 将钥匙开关转到接通位置。
  • 使用 OEM 电子服务工具连接到车辆 VECU。

采取措施

检查车辆输入是否实现多路通信。

  • 确定与车辆 VECU 相连接的输入装置（油门、巡航开关、离合器开关等）。
  • 使用 OEM 电子服务工具核实 VECU 正确配置。
合格 不合格

VECU 的物理输入装置与 VECU 配置相匹配

更改多路通信设置。

转至 1B

转至 2B

向导步骤 1B - 确定设定哪些参数通过 J1939 数据通信接口接收。查看菜单：调节 - 特性和参数 2。

条件

  • 在发动机和 PC 上安装 INLINE 2™ 数据通信接口适配器。
  • 连接 INSITE™。
  • 将钥匙开关转到接通位置，开始 INSITE™ 电子服务工具作业。

采取措施

ECM 设定值与安装在车辆上的装置相匹配。

  • 使用 INSITE™ 电子服务工具读取装置的 ECM 设定值。
  • 菜单中的设定值信息：调节 - 特性和参数 2。
合格 不合格

INSITE™ 电子服务工具读取装置的 ECM 设定值是否匹配（步骤 1B 中的装置与步骤 1A 中的装置相匹配）

INSITE™ 电子服务工具配置与 VECU 配置不匹配。

转至 3A

转至 2A

向导步骤 2 - 更改设置。

向导步骤 2A - ECM 设定为接收 VECU 未传送的参数。

条件

  • 启动 INSITE™ 电子服务工具并连接至 ECM。

采取措施

更改 ECM 设置，使其与 VECU 配置相匹配。

  • 如果 ECM 设定为通过数据通信接口接收 VECU 未传送的任何参数，则使用 INSITE™ 电子服务工具关闭 ECM 中这些参数的多路通信。
合格 不合格

ECM 的当前设定与 VECU 配置相匹配

检查 OEM 的多路通信设置。

转至 3A

转至 1A

向导步骤 2B - VECU 未设定为从所有的多路通信装置发送所有信息。

条件

  • 安装 OEM 电子服务工具。
  • 将钥匙开关转到接通位置。

采取措施

更改 VECU 的设置，使其能传送所有的信息。

  • VECU 未设定为从连接到其上的所有装置发送信息。更改 VECU 中的设置。参考 OEM 维修手册。
合格 不合格

VECU 参数与连接到 VECU 的所有输入装置相匹配

检查 OEM 的多路通信设置。

转至 3A

转至 1A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 286 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-十一月-2012


故障代码 296 - OEM 压力 - 发动机保护

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 参考原始设备制造商 (OEM) 手册以了解技术规范。
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 296 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 连接至车辆数据通信接口上。
  • 起动发动机，将 INSITE™ 电子服务工具监视屏上的压力传感器读数与机械式冷却液压力表上的读数相比较。

提高发动机转速，可以更容易地发现读数间的差异。
合格 不合格

参考 OEM 维修手册以了解技术规范。找到压力高的原因并维修。

有关正确步骤，参见《ISC 发动机故障诊断及排除手册》（公告号 3666245）中的大修提示。

更换传感器。参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束触针是否出现以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。维修或更换 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头的触针 48 与 OEM 开关接头中相应触针之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束侧 OEM 线束接头的触针 48 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 侧 OEM 线束接头的触针 48 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转一分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 296 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 03-六月-2015


故障代码 297 - OEM 压力传感器电路

Associated Procedures

注意和警告

警告

应等待液体温度降至 50°C [120°F] 以下时才能在 OEM 系统中工作。否则热的液体喷出会造成人身伤害。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查原始设备制造商 (OEM) 压力传感器。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查 OEM 压力传感器的电压。 | 参考 OEM 维修手册；典型正常电压的范围是 (+) 0.5 至 4.5 VDC
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 297 为现行状态
 | 步骤 2C. 检查信号线是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查信号线与所有其他触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 297 为非现行状态；故障代码 298 为现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 297 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 压力传感器。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。维修或更换 OEM 线束或 OEM 压力传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201
  • 参考第 19 节中的步骤 019-202 。
  • 参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。
  • 维修或更换 OEM 压力传感器。参考 OEM 维修手册。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。
  • 使用电子触点清洁剂冲洗接头触针上的污垢、碎屑或潮湿物质。

转至 1B

转至 4A

向导步骤 1B - 检查 OEM 压力传感器的电压。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 压力传感器的电压。

检查 OEM 压力传感器的电压。
合格 不合格

参考 OEM 维修手册。典型正常电压的范围是（+）0.5 至 4.5 VDC。

更换 OEM 压力传感器，或维修 OEM 压力传感器电压源/接线。相关步骤参考《OEM 维修手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。维修或更换 OEM 线束。

  • 维修 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。
  • 使用电子触点清洁剂冲洗接头触针上的污垢、碎屑或潮湿物质。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 297 为现行状态

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查信号线是否开路。

  • 测量 OEM 线束接头的 48 号触针至 OEM 压力传感器接头相应触针的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查信号线与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查信号线与所有其他触针之间是否短路。

  • 测量 OEM 线束接头的触针 48 与 OEM 线束接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 ECM 的响应是否正确。

  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码
合格 不合格

故障代码 297 为非现行状态；故障代码 298 为现行状态

更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 297 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 04-六月-2015


故障代码 298 - OEM 压力传感器电路

Associated Procedures

注意和警告

警告

应等待液体温度降至 50°C [120°F] 以下时才能在 OEM 系统中工作。否则热的液体喷出会造成人身伤害。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查原始设备制造商 (OEM) 压力传感器。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查 OEM 压力传感器的电阻。 | 参考 OEM 手册；典型正常电压的范围是（+）0.5 至 4.5 VDC。
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 298 为现行状态
 | 步骤 2C. 检查 OEM 线束是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查信号触针与所有其他触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查信号线是否对地短路。 | 大于 100 千欧
步骤 3. | 检查发动机控制模块 (ECM)。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 298 为非现行状态；故障代码 297 为现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 298 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 压力传感器。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。维修或更换 OEM 线束或 OEM 压力传感器。

  • 维修 OEM 线束。相关步骤参考《OEM 维修手册》。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。
  • 维修或更换 OEM 压力传感器。相关步骤参考《OEM 维修手册》。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。
  • 使用电子触点清洁剂冲洗接头触针上的污垢、碎屑或潮湿物质。

转至 1B

转至 3A

向导步骤 1B - 检查 OEM 压力传感器的电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 压力传感器的电阻。

检查 OEM 压力传感器的电阻。
合格 不合格

参考 OEM 维修手册。典型正常电压的范围是（+）0.5 至 4.5 VDC。

更换 OEM 压力传感器，或维修 OEM 压力传感器电压源/导线。相关步骤参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和线束接头的触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。维修或更换 OEM 线束。

  • 维修 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。
  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 298 为现行状态

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 线束接头的 48 号触针至 OEM 压力传感器接头相应触针的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查信号触针与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查信号触针与所有其他触针之间是否短路。

  • 测量 OEM 线束接头的触针 48 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查信号线是否对地短路。

  • 测量 OEM 线束接头的触针 48 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查 ECM 的响应是否正确。

  • 从 ECM 上断开 OEM 接口线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 298 为非现行状态；故障代码 297 为现行状态

更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 298 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2015


故障代码 319 - 实时时钟电源中断 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | ISC、QSC8.3、ISL、QSL9CM554 (CAPS) | 3666271
实时时钟电池 | 参考步骤 019-311 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
实时时钟电池 | 参考步骤 019-311 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
实时时钟电池 | 参考步骤 019-311 | ISF3.8 CM2220 F103 | 4310839
实时时钟电池 | 参考步骤 019-311 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
实时时钟电池 | 参考步骤 019-311 | ISL8.9 CM2150 SN | 4022190
实时时钟电池 | 参考步骤 019-311 | ISF2.8 CM2220 F101 | 4310846
实时时钟电池 | 参考步骤 019-311 | ISB/ISD4.5 CM2150 B119 | 4358465
实时时钟电池 | 参考步骤 019-311 | ISB/ISD6.7 CM2150 B120 | 4358470
实时时钟电池 | 参考步骤 019-311 | ISL8.9 CM2150 L110 | 4358475
实时时钟电池 | 参考步骤 019-311 | ISF3.8 CM2220 F110 | 4358480
实时时钟电池 | 参考步骤 019-311 | ISL9 CM2350 L111 | 4367223
实时时钟电池 | 参考步骤 019-311 | ISF3.8 CM2350 F109 | 4367218
实时时钟电池 | 参考步骤 019-311 | ISC、QSC8.3、ISL、QSL9CM554 (CAPS) | 3666271

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查实时时钟蓄电池和连接。 |
 | 步骤 1A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 在 ECM 线束接头处检查实时时钟蓄电池电压。 | 介于 3.3 和 3.6 VDC 之间？
 | 步骤 1B-1. 检查实时时钟蓄电池和发动机导线线束接头触针。 |
 | 步骤 1B-2. 检查蓄电池模块接头处的实时时钟蓄电池电压。 |
步骤 2. | 检查蓄电池模块线束。 |
 | 步骤 2A. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2B. 检查发动机线束是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查实时时钟蓄电池和连接。

向导步骤 1A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 1B

向导步骤 1B - 在 ECM 线束接头处检查实时时钟蓄电池电压。

条件

  • 为发动机装配可选实时时钟蓄电池。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查实时时钟蓄电池电压。

  • 在发动机线束的 ECM 接头处测量实时时钟蓄电池电源触针和实时时钟蓄电池回路(-)触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

介于 3.3 和 3.6 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3A

转至 1B-1

向导步骤 1B-1 - 检查实时时钟蓄电池和发动机导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束断开实时时钟蓄电池。

采取措施

检查实时时钟蓄电池和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修或更换实时时钟蓄电池或发动机线束。

  • 维修或更换实时时钟蓄电池。参考相关步骤表中的步骤 019-311。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 1B-2

向导步骤 1B-2 - 检查蓄电池模块接头处的实时时钟蓄电池电压。

条件

  • 为发动机装配可选实时时钟蓄电池。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束断开实时时钟蓄电池。

采取措施

检查实时时钟蓄电池电压。

  • 在实时时钟蓄电池接头处测量实时时钟蓄电池电源触针和实时时钟蓄电池回路 (-) 触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

介于 3.3 和 3.6 VDC 之间？
是 否
无须维修

更换实时时钟蓄电池。参考相关步骤表中的步骤 019-311。

转至 2A

转至 3A

向导步骤 2 - 检查蓄电池模块线束。

向导步骤 2A - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

测量下列电阻：

  • 发动机线束的蓄电池接头处实时时钟蓄电池电源触针与 ECM 线束接头处实时时钟蓄电池电源触针之间的电阻
  • 发动机线束的蓄电池接头处实时时钟蓄电池回路 (-) 触针与 ECM 线束接头处实时时钟蓄电池回路 (-) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束断开实时时钟蓄电池。

采取措施

检查是否短路。

  • 使用万用表测量发动机线束 ECM 接头的实时时钟蓄电池电源触针至接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束断开实时时钟蓄电池。

采取措施

检查是否短路。

  • 使用万用表测量发动机线束 ECM 接头的实时时钟蓄电池电源触针至发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 11-六月-2015


故障代码 328 - 后泵油芯子

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 275 为非现行状态
步骤 2. | 核实泵油阀电磁阀性能。 |
 | 步骤 2A. 检查泵油电磁阀性能。 | 电磁阀激活时发出卡嗒声
 | 步骤 2A-1. 检查故障代码。 |
 | 步骤 2A-2. 尝试起动发动机。 |
 | 步骤 2B. 核实泵油芯子性能。 | 泵油芯子运行平稳
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 328 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 确认故障代码 275 不存在。
合格 不合格

故障代码 275 为非现行状态

故障代码 275 存在

如果存在，核实燃油滤清器没有堵塞。参考 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册（公告号 4021418）第 6 节中的步骤 006-020。

转至 2A

转至 3A

向导步骤 2 - 核实泵油阀电磁阀性能。

向导步骤 2A - 检查泵油阀电路性能。

条件

  • 将钥匙开关转到接通位置。

采取措施

核实泵油阀电磁阀电路性能。

  • 使用 INSITE™ 电子服务工具对后泵油阀电磁阀进行电磁阀卡嗒测试。ISC、ISCe、QSC8.3、ISL、 ISLe3、 ISLe4 和 QSL9 发动机故障诊断和维修手册（公告号 4021418）中的步骤 005-079。在执行此测试的时候，注意倾听响亮的咔哒声以核实电磁阀正在工作。
合格 不合格

电磁阀激活时发出卡嗒声

电磁阀激活时不发出卡嗒声或卡嗒声无规律。

转至 2A-2

转至 2A-1

向导步骤 2A-1 - 检查故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 273 为非现行状态或未出现。

故障代码 273 为现行状态

转至 2A-2

参考故障代码 273

向导步骤 2A-2 - 尝试起动发动机。

条件

  • 发动机运行时将钥匙开关转到接通位置。

采取措施

尝试起动发动机。
合格 不合格

发动机起动

发动机不能起动。

更换燃油泵蓄能器模块。参考 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册（公告号 4021418）第 5 节中的步骤 005-085。

转至 2B

转至 3A

向导步骤 2B - 核实泵油芯子性能。

条件

  • 发动机运行时将钥匙开关转到接通位置。

采取措施

核实泵油芯子性能。

  • 使用 INSITE™ 对每个泵油柱塞执行断油测试。参考 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障诊断和维修手册（公告号 4021418）中第 5 节中的步骤 005-079。观察在一个泵油柱塞工作而另一个泵油柱塞被切断时的 VCA、蓄能器压力、蓄能器压力设置点以及发动机转速。
合格 不合格

泵油芯子运行平稳

更换燃油泵蓄能器模块。

参考 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断和排除手册（公告号 4021418）第 19 节中的步骤 005-085。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 328 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-十一月-2012


故障代码 329 - 燃油喷油泵

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无其他故障代码存在。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码
步骤 2. | 检查燃油滤清器。 |
 | 步骤 2A. 检查燃油滤清器是否堵塞。 | 燃油滤清器未堵塞
步骤 3. | 检查燃油中有无空气。 |
 | 步骤 3A. 核实燃油中无空气。 | 未探测到空气
步骤 4. | 检查进口阻力。 |
 | 步骤 4A. 测量燃油进口阻力。 | 阻力小于 254 mm Hg [10 in Hg]
步骤 5. | 检查燃油泵齿轮泵压力。 |
 | 步骤 5A. 检查齿轮泵压力。 | 压力符合最小技术规范：Rpm 200：12 kPa [2 psi] rpm 700； 138 kPa [20 psi] rpm 1300； 379 kPa [55 psi]； rpm 2200：827 kPa [120 psi]
步骤 6. | 进行泵油控制阀卡嗒测试。 |
 | 步骤 6A. 进行卡嗒测试。 | 泵油控制阀发出卡嗒声
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 使故障代码为非现行状态。 | 故障代码 329 为非现行状态
 | 步骤 7B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无其他故障代码存在。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

无其他故障代码

对现行或非现行故障代码进行诊断及排除。

转至 2A

转至 相应的故障诊断与排除图表

向导步骤 2 - 检查燃油滤清器。

向导步骤 2A - 检查燃油滤清器是否堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油滤清器是否堵塞。
合格 不合格

燃油滤清器未堵塞

更换燃油滤清器。参考 ISC、ISCe、QSC8.3、ISL、ISLe3 和 QSL9 发动机故障判断和排除手册（公告号 4021418）第 6 节中的步骤 006-015。

转至 3A

转至 7A

向导步骤 3 - 检查燃油中有无空气。

向导步骤 3A - 核实燃油中无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油中有无空气。

参考 ISC、ISCe、QSC8.3、ISL、ISLe3 和 QSL9 发动机故障判断和排除手册（公告号 4021418）第 6 节中的步骤 006-003。

合格 不合格

未探测到空气

探测到空气。

排除漏气源。参考 ISC、ISCe、QSC8.3、ISL、ISLe3 和 QSL9 发动机故障判断和排除手册（公告号 4021418）第 6 节中的步骤 006-003。

转至 4A

转至 7A

向导步骤 4 - 检查进口阻力。

向导步骤 4A - 测量燃油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进口阻力。

  • 起动发动机并低怠速运转。
  • 高怠速运转发动机。
  • 参考 ISC、ISCe、QSC8.3、ISL、ISLe3 和 QSL9 发动机故障判断和排除手册（公告号 4021418）第 6 节中的步骤 006-020。
合格 不合格

阻力小于 254 mm Hg [10 in Hg]

探测到阻力大于 254 mm Hg [10 in Hg]。

排除进口阻力源。参考 ISC、ISCe、QSC8.3、ISL、ISLe3 和 QSL9 发动机故障判断和排除手册（公告号 4021418）第 6 节中的步骤 006-020。

转至 5A

转至 7A

向导步骤 5 - 检查燃油泵齿轮泵压力。

向导步骤 5A - 检查齿轮泵压力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油泵齿轮泵压力。

参考 ISC、ISCe、QSC8.3、ISL、ISLe3 和 QSL9 发动机故障判断和排除手册（公告号 4021418）第 5 节中的步骤 005-089。

合格 不合格

压力符合最小技术规范：

Rpm 200：12 kPa [2 psi]

Rpm 700：138 kPa [20 psi]

Rpm 1300：379 kPa [55 psi]

Rpm 2200：827 kPa [120 psi]

低压。

更换燃油泵齿轮泵模块。参考 ISC、ISCe、QSC8.3、ISL、ISLe3 和 QSL9 发动机故障判断和排除手册（公告号 4021418）第 5 节中的步骤 005-089。

转至 6A

转至 7A

向导步骤 6 - 进行泵油控制阀卡嗒测试。

向导步骤 6A - 进行测试。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

进行泵油控制阀卡嗒测试。

参考 ISC、ISCe、QSC8.3、ISL、ISLe3 和 QSL9 发动机故障判断和排除手册（公告号 4021418）第 5 节中的步骤 005-079。

合格 不合格

泵油控制阀发出卡嗒声

更换喷油控制阀模块。参考 ISC、ISCe、QSC8.3、ISL、ISLe3 和 QSL9 发动机故障判断和排除手册（公告号 4021418）第 5 节中的步骤 005-078。

更换燃油泵蓄能器模块。

参考 ISC、ISCe、QSC8.3、ISL、ISLe3 和 QSL9 发动机故障判断和排除手册（公告号 4021418）第 5 节中的步骤 005-085。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 329 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-十一月-2012


故障代码 349 - 辅助转速或辅助压力输入故障

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查辅助装置的功能是否正常。 |
 | 步骤 2A. 有关辅助装置超速问题，参考原始设备制造商 (OEM) 维修手册。 | 辅助装置功能正常
步骤 3. | 检查辅助转速传感器。 |
 | 步骤 3A. 检查 OEM 线束和传感器接头。 | 无损坏的触针
 | 步骤 3B. 检查辅助转速传感器是否调节正确（如果可调节）。 | 将螺纹型传感器从齿轮中转出 1/2 到 3/4 圈
 | 步骤 3C. 检查传感器电阻是否正确。 | 750 至 1500 欧姆
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查线圈之间是否短路（如果有两个线圈）。 | 大于 100 千欧
步骤 4. | 检查辅助压力传感器。 |
 | 步骤 4A. 检查触针。 | 无弯曲触针
 | 步骤 4B. 测量 ECM 的电压。 | (+) 0.5 至 4.5 VDC
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 OEM 线束和 ECM 接头。 | 无损坏的触针
 | 步骤 5B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 5C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 5D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 349 为非现行状态
 | 步骤 6B. 清除所有非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

无其他故障代码为现行状态

首先对其他故障代码进行故障诊断及排除。

转至 2A

转至 适用的故障诊断树

向导步骤 2 - 检查辅助装置的功能是否正常。

向导步骤 2A - 有关辅助装置超速问题，参考 OEM 维修手册。

采取措施

参考《OEM 故障诊断与排除手册》。

  • 辅助装置的正常功能参考 OEM 维修手册。
  • 检查离合器是否打滑或传动系部件是否断裂。
  • 测量 OEM 压力以核实 OEM 装置的功能正常。
合格 不合格

辅助装置功能正常

维修辅助装置。参考 OEM 维修手册。

3A 用于辅助转速应用；4A 用于辅助压力应用

转至 6A

向导步骤 3 - 检查辅助转速传感器。

向导步骤 3A - 检查 OEM 线束和传感器接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换 OEM 线束或传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202，或参考 ISC 系列发动机 ISC 燃料系统故障诊断和维修手册（公告号 3666271）第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考《ISC 发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）第 19 中的步骤 019-071。
  • 更换辅助转速传感器。参考 OEM 维修手册。

转至 3B

转至 6A

向导步骤 3B - 检查辅助转速传感器是否调节正确（如果可调节）。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查辅助转速传感器是否调节正确（如果可调节）。

检查辅助转速传感器是否调节正确（如果可调节）。
合格 不合格

从齿轮处向外旋转 1/2 到 3/4 圈

调节辅助转速传感器。参考 OEM 维修手册。

转至 3C

转至 6A

向导步骤 3C - 检查传感器电阻是否正确。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查辅助转速传感器的电阻是否正确。

  • 测量传感器侧每个辅助转速传感器接头的触针 A　与 触针 B 之间的电阻。
合格 不合格

750 至 1500 欧姆

更换辅助转速传感器。参考 OEM 维修手册。

转至 3D

转至 6A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查辅助转速传感器是否对地短路。

  • 测量传感器侧辅助转速传感器接头的触针 A 与发动机缸体接地之间的电阻。
  • 测量传感器侧辅助转速传感器接头的触针 B 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换辅助转速传感器。参考 OEM 维修手册。

转至 3E

转至 6A

向导步骤 3E - 检查线圈之间是否短路（如果有两个线圈）。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查辅助转速传感器的线圈间是否短路。

  • 测量传感器侧一个辅助转速传感器接头的触针 A 与另一接头的触针 A 之间的电阻。
合格 不合格

大于 100 千欧

更换辅助转速传感器。参考 OEM 维修手册。

转至 5A

转至 6A

向导步骤 4 - 检查辅助压力传感器。

向导步骤 4A - 检查触针。

采取措施

检查传感器和 OEM 线束接头触针。

检查传感器和 OEM 线束接头触针。
合格 不合格

无弯曲触针

转至 4B

转至 6A

向导步骤 4B - 测量到 ECM 的电压。

条件

  • 将钥匙开关转到接通位置。
  • 从 ECM 上断开 OEM 接头。

采取措施

测量电压。

  • 测量触针 48 与发动机缸体接地。
合格 不合格

(+) 0.5 至 4.5 VDC

更换压力传感器。参考 OEM 维修手册。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束。

向导步骤 5A - 检查 OEM 线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要有触针损坏，就要维修或更换 OEM 线束或 OEM 接口线束。

  • 维修 OEM 线束。参考《ISC 发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）第 19 中的步骤 019-204。
  • 更换 OEM 线束。参考《ISC 发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）第 19 中的步骤 019-071。
  • 使用电子触点清洁剂干燥接头（零件号 3824510）。
  • 使用电子触点清洁剂冲洗接头触针上的污垢、碎屑或潮湿物质。

转至 5B

转至 6A

向导步骤 5B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从辅助转速或压力输入信号发送单元上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束的 8 号触针至 OEM 线束辅助转速传感器触针 A 的电阻。
  • 测量 OEM 线束的 18 号触针至 OEM 线束辅助转速传感器触针 B 的电阻。
  • 测量 OEM 线束的触针 48 与 OEM 线束辅助转速传感器触针 X 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考《ISC 发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）第 19 中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从辅助转速或压力传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束触针 18 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束触针 8 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束触针 48 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考《ISC 发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）第 19 中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从辅助转速或压力传感器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 18 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 8 与接头中所有其他触针之间的电阻。
  • 测量 OEM 线束接头的触针 48 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考《ISC 发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）第 19 中的步骤 019-071。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码 349 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除所有非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2015


故障代码 352 或 386 - 传感器电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 386 仍为现行状态
 | 步骤 1B. 检查发动机位置传感器。 | 故障代码 352 仍然为现行状态
 | 步骤 1C. 检查进气歧管压力传感器。 | 故障代码 352 仍然为现行状态
 | 步骤 1D. 检查机油压力传感器。 | 故障代码 352 仍然为现行状态
 | 步骤 1E. 检查大气压力传感器。 | 故障代码 352 仍然为现行状态
 | 步骤 1F. 检查燃油压力传感器。 | 故障代码 352 仍然为现行状态
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和发动机控制模块 (ECM) 接头。 | 无损坏的触针
 | 步骤 2B. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查传感器电源电压。 | (+) 4.75 至 5.25 VDC
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 352 和 386 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 386 仍为现行状态

故障代码 352 仍然为现行状态

转至 2A

转至 1B

向导步骤 1B - 检查发动机位置传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 从发动机线束上断开发动机位置传感器。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 352 仍然为现行状态

更换发动机位置传感器。参考第 19 节中的步骤 019-038。

转至 1C

转至 3A

向导步骤 1C - 检查进气歧管压力传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 352 仍然为现行状态

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 1D

转至 3A

向导步骤 1D - 检查机油压力传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 从发动机线束上断开机油压力传感器。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 352 仍然为现行状态

更换机油压力传感器。参考第 19 节中的步骤 019-066。

转至 1E

转至 3A

向导步骤 1E - 检查大气压力传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 从发动机线束上断开大气压力传感器。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 352 仍然为现行状态

更换大气压力传感器。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤。

转至 1F

转至 3A

向导步骤 1F - 检查燃油压力传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 从发动机线束上断开燃油压力传感器。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 352 仍然为现行状态

更换燃油压力传感器。参考第 19 节中的步骤 019-188。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查有无对地短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机位置传感器。
  • 从发动机线束上断开机油压力传感器。
  • 从发动机线束上断开进气歧管压力传感器。
  • 从发动机线束上断开大气压力传感器。
  • 从发动机线束上断开燃油温度传感器。

采取措施

检查发动机线束是否对地短路。

  • 测量发动机线束接头的 10 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机位置传感器。
  • 从发动机线束上断开机油压力传感器。
  • 从发动机线束上断开进气歧管压力传感器。
  • 从发动机线束上断开大气压力传感器。
  • 从发动机线束上断开燃油温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的10号触针与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查传感器电源电压。

条件

  • 将发动机线束连接到 ECM 上。
  • 从发动机线束上断开发动机位置传感器。
  • 从发动机线束上断开机油压力传感器。
  • 从发动机线束上断开进气歧管压力传感器。
  • 从发动机线束上断开大气压力传感器。
  • 从发动机线束上断开燃油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无传感器的 +5 VDC 电源电压。

  • 测量发动机转速传感器线束侧触针 A 与发动机缸体接地之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 352 和 386 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-十二月-2014


故障代码 381 或382 - 进气加热器继电器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™/Deutsch™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 1A. 检查 OEM 线束、进气加热器继电器与发动机控制模块 (ECM) 接头。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查继电器与继电器接地是否开路。 | 参考 OEM 故障诊断及排除手册
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 381 和 382 非现行
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束、进气加热器继电器与 ECM 接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器与 ECM 接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束、ECM 或进气加热器继电器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-205，或参考 ISC 系列发动机 ISC 燃料系统故障诊断和维修手册（公告号 3666271）第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。
  • 更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-031。
  • 更换进气加热器继电器。参考 OEM 维修手册。

转至 1B

转至 2A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从进气加热器继电器接头断开 OEM 线束。

采取措施

检查继电器启用电路是否开路。

  • 测量 OEM 线束接头进气加热器继电器触针与加热器继电器接头线束侧之间的电阻。

参考下列内容，确定正确的触针以检查每个故障：FC 381：OEM 线束接头触针 41 至加热器继电器 1（触针 A）。FC 382：OEM 线束接头触针 31 至加热器继电器 2（触针 C）。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 1C

转至 2A

向导步骤 1C - 检查继电器与继电器接地是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气加热器继电器接头断开 OEM 线束。

采取措施

检查继电器与继电器接地是否开路。

  • 测量继电器与继电器靠吸入线圈侧接地之间的电阻。
合格 不合格

参考 OEM 维修手册

更换继电器或接地电路。参考 OEM 维修手册。

转至 1D

转至 2A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气加热器继电器接头断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查进气加热器继电器电路是否对地短路。

  • 测量 OEM 线束接头进气加热器继电器的触针与发动机缸体接地之间的电阻。

参考下列内容，确定正确的触针以检查每个故障：FC 381：OEM 线束接头触针 41。FC 382：OEM 线束接头触针 31。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 1E

转至 2A

向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开进气加热器继电器接头。

采取措施

检查进气加热器继电器电路的触针之间是否短路。

  • 测量 OEM 线束的进气加热器继电器触针 OEM 线束接头上所有其他触针之间的电阻。

参考下列内容，确定正确的触针以检查每个故障：FC 381：OEM 线束接头触针 41。FC 382：OEM 线束接头触针 31。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

检查进气加热器继电器电路的触针之间是否短路。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 381 和 382 非现行

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2015


故障代码 381 或382 - 进气加热器继电器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™/Deutsch™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 1A. 检查 OEM 线束、进气加热器继电器与发动机控制模块 (ECM) 接头。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查继电器与继电器接地是否开路。 | 参考 OEM 故障诊断及排除手册
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 381 和 382 非现行
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束、进气加热器继电器与 ECM 接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器与 ECM 接头有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束、ECM 或进气加热器继电器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 和步骤 019-205。
  • 参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。
  • 更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-031。
  • 更换进气加热器继电器。参考 OEM 维修手册。

转至 1B

转至 2A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从进气加热器继电器接头断开 OEM 线束。

采取措施

检查继电器启用电路是否开路。

  • 测量 OEM 线束接头进气加热器继电器触针与加热器继电器接头线束侧之间的电阻。

参考下列内容，确定正确的触针以检查每个故障：FC 381：OEM 线束接头触针 41 至加热器继电器 1（触针 A）。FC 382：OEM 线束接头触针 31 至加热器继电器 2（触针 C）。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 1C

转至 2A

向导步骤 1C - 检查继电器与继电器接地是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气加热器继电器接头断开 OEM 线束。

采取措施

检查继电器与继电器接地是否开路。

  • 测量继电器与继电器靠吸入线圈侧接地之间的电阻。
合格 不合格

参考 OEM 故障诊断及排除手册

更换继电器或接地电路。参考 OEM 维修手册。

转至 1D

转至 2A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气加热器继电器接头断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查进气加热器继电器电路是否对地短路。

  • 测量 OEM 线束接头进气加热器继电器的触针与发动机缸体接地之间的电阻。

参考下列内容，确定正确的触针以检查每个故障：FC 381：OEM 线束接头触针 41。FC 382：OEM 线束接头触针 31。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 1E

转至 2A

向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开进气加热器继电器接头。

采取措施

检查进气加热器继电器电路的触针之间是否短路。

  • 测量 OEM 线束的进气加热器继电器触针 OEM 线束接头上所有其他触针之间的电阻。

参考下列内容，确定正确的触针以检查每个故障：FC 381：OEM 线束接头触针 41。FC 382：OEM 线束接头触针 31。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

检查进气加热器继电器电路的触针之间是否短路。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 381 和 382 非现行

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2015


故障代码 385 或444 - 远程油门控制电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™/Deutsch™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线和零件号 3822917 - 阴性 AMP™/Metri-Pack™/Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查远程油门位置传感器。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头。 | 无损坏的触针
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 385、441 或 444 仍然为现行状态
步骤 2. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查 OEM 线束和发动机控制模块 (ECM) 接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查是否对电源短路。 | 小于 (+) 1.0 VDC
步骤 3. | 检查 ECM 电压。 |
 | 步骤 3A. 测量 ECM 的传感器电源电压。 | (+) 4.75 至 5.25 VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 385 或 444 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查远程油门位置传感器。

向导步骤 1A - 检查 OEM 线束和传感器接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

更换损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或远程油门位置传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202
  • 参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。
  • 维修或更换远程油门位置传感器。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到接通位置。
  • 从远程油门位置传感器上断开 OEM 线束。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 385、441 或 444 仍然为现行状态

更换油门踏板总成或油门位置传感器。

参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。
  • 更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头的触针 10 与远程油门位置传感器接头线束侧触针 C 之间的电阻。
  • 测量 OEM 线束接头的触针 20 与远程油门位置传感器接头线束侧触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。

参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否对底盘接地短路。

  • 测量 OEM 线束接头的 10 号触针与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 20 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。

参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中触针之间是否短路。

  • 测量 OEM 线束的触针 10 与所有其他触针之间的电阻。
  • 测量 OEM 线束的触针 20 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。

参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查是否对电源短路。

条件

  • 将钥匙开关转到接通位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 OEM 线束连接到远程油门位置传感器上。

采取措施

检查是否对电源短路。

  • 测量 OEM 线束接头的 10 号触针与发动机缸体接地之间的电压。
  • 测量 OEM 线束接头的触针 20 与发动机缸体接地之间的电压。
合格 不合格

小于 (+) 1.0 VDC

更换 OEM 线束。

参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 电压。

向导步骤 3A - 测量 ECM 的传感器电源电压。

条件

  • 将钥匙开关转到接通位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM OEM 接头的 10 号和 20 号触针之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

更换 ECM。

参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 踩下并释放油门踏板数次，以确认 ECM 正在获取油门信号。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 385 或 444 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2015


故障代码 387 或 443 - 油门位置传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 AMP™/Metri-Pack™ 测试导线和零件号 3823996- 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门位置传感器。 |
 | 步骤 1A. 检查原始设备制造商 (OEM) 线束和传感器接头。 | 无损坏的触针
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 387 或 443 仍然为现行状态
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和发动机控制模块 (ECM) 接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查是否对电源短路。 | 小于 (+) 1.0 VDC
步骤 3. | 检查 ECM 电压。 |
 | 步骤 3A. 测量 ECM 的传感器电源电压。 | (+) 4.75 至 5.25 VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 387 或 443 非现行
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门位置传感器。

向导步骤 1A - 检查 OEM 线束和传感器接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查线束和传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

更换损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或油门位置传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。
  • 维修或更换油门位置传感器。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到接通位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 387 或 443 仍然为现行状态

更换油门踏板总成或油门位置传感器。

参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。
  • 更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头 29 号触针至油门位置传感器接头线束侧触针 C 的电阻。
  • 测量 OEM 线束接头 19 号触针至油门位置传感器接头线束侧触针 A 的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。

参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否对底盘接地短路。

  • 测量 OEM 线束接头的 29 号触针与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的 19 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧。

更换 OEM 线束。

参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 29 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束接头中的触针 19 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。

参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查是否对电源短路。

条件

  • 将钥匙开关转到接通位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 OEM 线束连接到油门位置传感器上。

采取措施

检查是否对电源短路。

  • 测量 OEM 线束接头的 29 号触针与发动机缸体接地之间的电压。
  • 测量 OEM 线束接头的 19 号触针与发动机缸体接地之间的电压。
合格 不合格

小于 (+) 1.0 VDC

更换 OEM 线束。

参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 电压。

向导步骤 3A - 测量 ECM 的传感器电源电压。

条件

  • 将钥匙开关转到接通位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM OEM 接头端口的触针 29 与触针 19 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

更换 ECM。

参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 踩下并释放油门踏板数次，以确认 ECM 正在获取油门信号。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 387 和 443 非现行

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2015


故障代码 415 (SN) - 机油压力 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 415 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到接通位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 连接至车辆数据通信接口上。
  • 起动发动机，将服务工具屏幕上的机油压力读数与机械式机油压力表上的读数进行比较。

注：必须提高发动机转速，这样可以更容易地观察到读数的差异。

合格 不合格

在 5 psi 内传感器读数正确。

确定机油压力偏低的原因并予以修复。

参考 ISB 发动机故障判断和排除手册（公告号 3666193）第 7 节中的步骤 007-052。

传感器读数不正确

转至 2A

参考故障代码 135 或 141

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 415 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-十一月-2012


故障代码 415 (SW) - 机油压力 - 带有机油压力开关的发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实开关的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 415 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实开关的精度。

条件

  • 将钥匙开关转到接通位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 连接至车辆数据通信接口上。
  • 起动发动机。如果检测到实际机油压力超过 41 kPa [6 psi]，则开关将在 INSITE ™ 上显示压力为 379.9 kPa [55.1 psi]。
合格 不合格

开关未检测机油压力

确定机油压力偏低的原因并予以修复。

参考 ISB 发动机故障判断和排除手册（公告号 3666193）第 7 节中的步骤 007-052。

开关未检测机油压力

转至 2A

参考故障代码 135 或 141

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 415 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-十一月-2012


故障代码 418 - 燃油含水（WIF）传感器电路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油滤清器。 |
 | 步骤 1A. 从燃油滤清器放水。 | 故障代码 418 为非现行状态
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 418 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油滤清器。

向导步骤 1A - 从燃油滤清器放水。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

从燃油滤清器放水。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 418 为非现行状态

从燃油滤清器放水。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 418 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-十一月-2012


故障代码 422 - 冷却液液位传感器电路

Associated Procedures

注意和警告

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
警告

等到冷却液温度低于 50°C [120°F]，再拆卸冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823995 - 阳性 Weather Pack™ 测试导线、零件号 3822917 - 阴性 AMP™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823995 - 阳性 Weather-Pack™ 测试导线。
注意

为避免触针和线束损坏，在测量时使用此测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线。
注意

为避免触针和线束损坏，在测量时使用此测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3822917 - 阴性 AMP 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码以及冷却液液位开关是否存在。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、141、145、154 和 352 为非现行状态
 | 步骤 1B. 检查车辆有无冷却液液位开关。 | 冷却液液位开关存在
 | 步骤 1B-1. 检查短接插头是否已安装。 |
步骤 2. | 检查冷却液液位传感器跨接线束。 |
 | 步骤 2A. 检查冷却液液位传感器与冷却液液位传感器的跨接线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和发动机控制模块 (ECM) 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 422 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码以及冷却液液位开关是否存在。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、141、145、154 和 352 为非现行状态

故障代码正在为现行状态

转至 1B

转到故障代码 352 或 386

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
向导步骤 1B - 检查车辆有无冷却液液位开关。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查车辆有无冷却液液位开关。

检查车辆有无冷却液液位开关。
合格 不合格

冷却液液位开关存在

无冷却液液位开关

转至 2A

转至 1B-1

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
向导步骤 1B-1 - 检查短接插头是否已安装。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查在冷却液液位开关线束连接处是否安装短接插头。

检查在冷却液液位开关线束接头处是否安装短接插头。
合格 不合格

短接插头已安装

安装短接插头。

转至 2A

转至 4A

向导步骤 2 - 检查冷却液液位传感器跨接线束。

向导步骤 2A - 检查冷却液液位传感器与冷却液液位传感器的跨接线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从冷却液液位传感器上断开跨接线束。

采取措施

检查冷却液液位传感器与冷却液液位传感器的跨接线束接头触针有无以下问题：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。维修或更换触针损坏的冷却液液位传感器跨接线束或冷却液液位传感器。

  • 维修冷却液液位传感器跨接线束。参考ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-201 或 019-205。
  • 更换冷却液液位传感器跨接线束。参考《OEM 故障诊断与排除手册》。
  • 更换冷却液液位传感器。参考《OEM 故障诊断与排除手册》。

转至 2B

转至 4A

警告

等到冷却液温度低于 50°C [120°F]，再拆卸冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823995 - 阳性 Weather-Pack™ 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从冷却液液位传感器跨接线束上断开发动机线束。
  • 从冷却液液位传感器上断开跨接线束。

采取措施

检查是否开路。

  • 测量冷却液液位传感器跨接线束接头的触针 A 之间的电阻。
  • 测量冷却液液位传感器跨接线束接头的触针 B 之间的电阻。
  • 测量冷却液液位传感器跨接线束接头的触针 C 之间的电阻。
  • 测量冷却液液位传感器跨接线束接头的触针 D 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换冷却液液位传感器跨接线束。参考《OEM 故障诊断与排除手册》。

转至 2C

转至 4A

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，在测量时使用此测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从冷却液液位传感器跨接线束上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量冷却液液位传感器跨接线束接头的触针 A 与发动机缸体接地之间的电阻。
  • 测量冷却液液位传感器跨接线束接头的触针 B 与发动机缸体接地之间的电阻。
  • 测量冷却液液位传感器跨接线束接头的触针 C 与发动机缸体接地之间的电阻。
  • 测量冷却液液位传感器跨接线束接头的触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换冷却液液位传感器跨接线束。参考《OEM 故障诊断与排除手册》。

转至 2D

转至 4A

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，在测量时使用此测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从冷却液液位传感器跨接线束上断开发动机线束。
  • 从冷却液液位传感器上断开跨接线束。

采取措施

检查触针之间是否短路。

  • 测量冷却液液位传感器跨接线束接头的触针 A 与接头上所有其他触针之间的电阻。
  • 测量冷却液液位传感器跨接线束接头的触针 B 与接头上所有其他触针之间的电阻。
  • 测量冷却液液位传感器跨接线束接头的触针 C 与接头上所有其他触针之间的电阻。
  • 测量冷却液液位传感器跨接线束接头的触针 D 与接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换冷却液液位传感器跨接线束。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-204。
  • 更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。
  • 更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-031。

转至 3B

转至 4A

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3822917 - 阴性 AMP 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从冷却液液位传感器跨接线束上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 37 与冷却液液位传感器跨接线束接头发动机线束侧的触针 A 之间的电阻。
  • 测量发动机线束接头的触针 19 与冷却液液位传感器跨接线束接头发动机线束侧的触针 B 之间的电阻。
  • 测量发动机线束接头的触针 49 与冷却液液位传感器跨接线束接头发动机线束侧的触针 C 之间的电阻。
  • 测量发动机线束接头的触针 27 与冷却液液位传感器跨接线束接头发动机线束侧的触针 D 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。

转至 3C

转至 4A

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从冷却液液位传感器跨接线束上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查冷却液液位传感器信号线是否对地短路。

  • 测量发动机线束接头触针 49 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头触针 27 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头触针 37 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。

转至 3D

转至 4A

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从冷却液液位传感器跨接线束上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头 27 号触针与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头 37 号触针与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 422 为非现行状态。
合格 不合格

故障代码 422 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 17-一月-2013


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电源故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 441 为非现行状态
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束、燃油含水传感器与 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查传感器电源电压。 | (+) 4.75 至 5.25 VDC
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 429 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否有传感器电源故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。
  • 连接所有部件。

采取措施

温度

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 441 为非现行状态

故障代码 441 为现行状态

转至 2A

故障代码 441

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束、燃油含水传感器与 ECM 接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 WIF 传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束、WIF（燃油含水）传感器与 ECM 接头有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 ECM、WIF 传感器或 OEM 线束。

  • 维修 OEM 线束。参考步骤 019-201，参考步骤 019-202，参考步骤 019-205 和 参考 ISC 系列发动机 ISC 燃料系统故障诊断和维修手册（公告号 3666271）中的步骤 019-204。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。
  • 更换 WIF 传感器。参考 ISC 发动机故障诊断及排除手册（公告号 3666245）中的步骤 006-015。
  • 维修或更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-031。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 WIF 传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头触针 40 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 WIF 传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头线束侧的触针 40 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。

转至 2D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查传感器电源电压。

条件

  • 将钥匙开关转到接通位置。
  • 从 WIF 传感器上断开 OEM 线束。
  • 将 OEM 线束连接到 ECM 上。

采取措施

检查传感器电源电压。

  • 测量燃油含水传感器接头线束侧的触针 B 与发动机缸体接地之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

更换 WIF 传感器。参考 ISC 发动机故障诊断及排除手册（公告号 3666245）中的步骤 006-015。

更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 429 为非现行状态。
合格 不合格

故障代码 429 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2015


Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3823995 - 阳性 Weather-Pack™ 测试导线，零件号 3822917 - 阴性 AMP/Metri-Pack 测试导线，零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 核实 IVS 已连接到 OEM 线束。 | IVS 已连接
 | 步骤 1B. 标定油门踏板。 | 故障代码 431 或 551 为现行状态
 | 步骤 1C. 检查 OEM 线束和 IVS 接头。 | 无损坏的触针
 | 步骤 1D. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 检查 ECM 电源。 | (+) 4.75 至 5.25 VDC
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2E. 检查有无对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 431 或 551 非现行
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
向导步骤 1A - 核实 IVS 已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

核实 IVS 已连接到 OEM 线束。

核实 IVS 已连接到 OEM 线束。
合格 不合格

IVS 已连接

连接 IVS。将 OEM 线束连接到 IVS 上。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 3A

向导步骤 1B - 标定油门踏板。

条件

  • 将钥匙开关转到接通位置。

采取措施

标定油门踏板。

  • 踩下油门踏板到达油门全开位置。
  • 释放油门踏板。
  • 再重复该步骤两次。
合格 不合格

故障代码 431 或 551 为现行状态

踏板未标定。故障代码 431 或 551 为非现行状态。

转至 1C

转至 3A

向导步骤 1C - 检查 OEM 线束和 IVS 接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查 OEM 线束和 IVS 接头有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 IVS 或 OEM 线束。

  • 维修 OEM 线束。参考步骤 019-201，参考步骤 019-202，或参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-205。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。
  • 维修或更换 IVS。参考《OEM 故障诊断与排除手册》。

转至 1D

转至 3A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查 IVS 是否开路。

  • 油门踏板释放时，测量 IVS 接头开关侧的触针 B 与触针 A 之间的电阻。
  • 油门踏板踩下时，测量 IVS 接头开关侧的触针 C 与触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

更换 IVS。参考《OEM 故障诊断与排除手册》。

转至 1E

转至 3A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查 IVS 中触针之间是否短路。

  • 油门踏板释放与踩下时，测量 IVS 接头开关侧的触针 B 与触针 C 之间的电阻。
合格 不合格

大于 100 千欧

更换 IVS。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-204。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。
  • 更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-031。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查 ECM 电源。

条件

  • 将钥匙开关转到接通位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 ECM 电源。

  • 测量 OEM 线束接头 ECM 侧的触针 25 与发动机缸体接地之间的电压。
  • 测量 OEM 线束接头 ECM 侧的触针 26 与发动机缸体接地之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-031。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的 25 号和 26 号触针与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。

转至 2D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头线束侧的触针 26 与 IVS 接头线束侧的触针 B 之间的电阻。
  • 测量 OEM 线束接头线束侧的触针 25 与 IVS 接头线束侧的触针 C 之间的电阻。
  • 测量 IVS 接头线束侧触针 A　与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。

转至 2E

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查触针是否对地短路。

  • 测量 OEM 接头线束侧的 25 号触针与发动机缸体接地之间的电阻。
  • 测量 OEM 接头线束侧的 26 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 将钥匙开关转到接通位置，彻底踩下并释放油门踏板四至五次。
  • 将钥匙开关转到“OFF”（断开）位置 5 秒。
  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 431 或 551 为非现行状态。
合格 不合格

故障代码 431 或 551 非现行

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2015


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障状态。 |
 | 步骤 1A. 执行故障代码停用步骤。 | 故障代码 432 仍然为现行状态
 | 步骤 1B. 检查怠速有效故障代码。 | 故障代码 431 和 551 非现行
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查油门位置传感器电路的电阻。 | 1500 至 3000 欧姆（释放）；250 至 1500 欧姆（踩下）；释放时的电阻值必须比踩下时至少大 1000 欧姆
 | 步骤 2B-1. 检查油门位置传感器的电阻。 |
 | 步骤 2B-2. 检查 OEM 线束中的电阻。 |
 | 步骤 2C. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 2C-1. 检查油门位置传感器电源与回路是否开路。 |
 | 步骤 2C-2. 检查 OEM 线束是否开路。 |
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D-1. 检查油门位置传感器是否对地短路。 |
 | 步骤 2D-2. 检查 OEM 线束中有无对地短路。 |
 | 步骤 2E. 检查 OEM 线束中触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 432 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查故障状态。

向导步骤 1A - 执行故障代码停用步骤。

条件

  • 将钥匙开关转到接通位置。
  • 所有部件已连接。

采取措施

执行故障代码停用步骤。

  • 缓慢踩下油门踏板至油门全开位置然后完全释放，重复 3 次。
  • 使用 INSITE™ 读取非现行故障代码。
合格 不合格

故障代码 432 仍然为现行状态

更换油门踏板总成。参考设备制造商的故障诊断及排除手册。

转至 1B

转至 3A

向导步骤 1B - 检查怠速有效故障代码。

条件

  • 将钥匙开关转到接通位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 431 和 551 为非现行状态

故障代码为现行状态。

转至 2A

故障代码 431 或 551

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-204。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。
  • 更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-031。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 2B - 检查油门位置传感器电路的电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查电阻。

  • 油门踏板置于释放（怠速）位置，测量 OEM 线束接头触针 29 与触针 30 之间的电阻。
  • 油门踏板处于踩下（全开）位置时，重复测试。
  • 踏板放开时的电阻值必须比踏板踩下时至少高出 1000 欧姆。
合格 不合格

1500 至 3000 欧姆（释放）；250 至 1500 欧姆（踩下）；释放时的电阻值必须比踩下时至少大 1000 欧姆

转至 2C

转至 2B-1

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 2B-1 - 检查油门位置传感器的电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查油门位置传感器的电阻。

  • 油门踏板处于释放（怠速）位置时，测量油门位置传感器接头传感器侧的触针 C 与触针 B 之间的电阻。
  • 油门踏板处于踩下（全油门）位置时，重复上述测试。
  • 踏板放开时的电阻值必须比踏板踩下时至少高出 1000 欧姆。
合格 不合格

1500 至 3000 欧姆（释放）；250 至 1500 欧姆（踩下）；释放时的电阻值必须比踩下时至少大 1000 欧姆

更换油门踏板总成。参考《OEM 故障诊断与排除手册》。

转至 2B-2

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 2B-2 - 检查 OEM 线束中的电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中的电阻。

  • 测量 OEM 线束接头 29 号触针至油门位置传感器接头线束侧触针 C 的电阻。
  • 测量 OEM 线束接头 30 号触针至油门位置传感器接头线束侧触针 B 的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将 OEM 线束连接到油门位置传感器上。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头的触针 29 与触针 19 之间的电阻（油门踏板释放或踩下时）。
合格 不合格

2000 至 3000 欧姆

转至 2D

转至 2C-1

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 2C-1 - 检查油门位置传感器电源与回路是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查油门位置传感器电源与回路是否开路。

  • 测量油门位置传感器接头传感器侧的触针 C 与触针 A 之间的电阻（油门踏板释放或踩下时）。
合格 不合格

2000 至 3000 欧姆

更换油门踏板总成。参考《OEM 故障诊断与排除手册》。

转至 2C-2

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 2C-2 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

从 ECM 检查 OEM 线束中的电阻。

  • 测量 OEM 线束接头 29 号触针至油门位置传感器接头线束侧触针 C 的电阻。
  • 测量 OEM 线束接头 19 号触针至油门位置传感器接头线束侧触针 A 的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 2D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将 OEM 线束连接到油门位置传感器上。
  • 从 ECM 断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束的触针 29 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束中的触针 30 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

转至 2E

转至 2D-1

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 2D-1 - 检查油门位置传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查油门位置传感器是否对地短路。

  • 测量油门位置传感器接头传感器侧的触针 B 与发动机缸体接地之间的电阻。
  • 测量油门位置传感器接头传感器侧的触针 C 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换油门踏板总成。参考《OEM 故障诊断与排除手册》。

转至 2D-2

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D-2 - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 OEM 线束的触针 29 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束的触针 30 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 2E

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2E - 检查 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中是否存在触针之间短路。

  • 测量 OEM 线束 29 号触针至接头中所有其他触针的电阻。
  • 测量 OEM 线束 30 号触针至接头中所有其他触针的电阻。
  • 测量 OEM 线束中的触针 19 与接头中所有其他触针的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 踩下油门踏板至油门全开位置然后完全释放，重复 3 次。
  • 起动发动机，并且让它怠速运转1分钟。
  • 驾驶车辆。
  • 使用 INSITE™ 核实故障代码 432 为非现行状态。
合格 不合格

故障代码 432 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2015


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管压力传感器。 |
 | 步骤 1A. 检查传感器电路是否被干扰。 | 无干扰
 | 步骤 1B. 检查发动机线束和传感器接头。 | 无损坏的触针
 | 步骤 1C. 检查进气歧管压力传感器的信号电压。 | (+) 0.44 至 0.56 VDC
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查回路线路是否开路。 | 小于 10 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 433 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查进气歧管压力传感器。

向导步骤 1A - 检查传感器电路是否被干扰。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查传感器电路是否被干扰。

  • 检查进气歧管压力传感器和发动机线束有无外部导线或线束编织套损坏。
合格 不合格

无干扰

清除并记录干扰情况。

如果发生篡改，修复电路并记录篡改情况。

转至 1B

转至 3A

向导步骤 1B - 检查发动机线束和传感器接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查线束和传感器接头有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换发动机导线线束或传感器。

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换进气歧管压力传感器。参考步骤 019-061。

转至 1C

转至 3A

向导步骤 1C - 检查进气歧管压力传感器信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 在传感器与发动机线束之间连接进气歧管压力传感器抽头电缆，零件号为 3824776。

采取措施

检查进气歧管压力传感器信号电压。

  • 测量进气歧管压力传感器电路的触针 B 与触针 C 之间的电压。
合格 不合格

(+) 0.44 至 0.58 VDC

更换进气歧管压力传感器。

参考步骤 019-061。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查线束和 ECM 接头有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针与触针之间是否短路。

  • 测量发动机线束接头的 45 号触针与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。

请参考步骤 019-043。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到接通位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 45 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。

请参考步骤 019-043。

转至 2D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查回路线路是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查回路线路是否开路。

  • 测量发动机线束接头的 19 号触针与进气歧管压力传感器接头线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆。

更换进气歧管压力传感器。参考步骤 019-061。

更换发动机线束。

请参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 核实故障代码 433 为非现行状态。
合格 不合格

故障代码 433 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 23-一月-2013


Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/AMP/Metri-Pack 测试导线。
注意

为了避免损坏 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池和 OEM 接头。 |
 | 步骤 1A. 检查 23 针 OEM（原始设备制造厂）接头。 | 无损坏的触针或松动的连接
 | 步骤 1B. 检查蓄电池电源电路的电阻。 | 小于 10 欧姆
 | 步骤 1C. 检查蓄电池电压。 | 正常情况：电压至少为（+）12 VDC（对于（+）12 VDC 系统）；电压至少为（+）24 VDC（对于（+）24 VDC 系统）；马达盘车期间：电压至少为（+）6.2 VDC（对于（+）12 VDC 系统）；电压至少为（+）12 VDC（对于（+）24 VDC 系统）
 | 步骤 1D. 检查蓄电池连接。 | 接头紧固且无腐蚀
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 检查三根 7.5-安保险丝是否正确安装。 | 保险丝已正确安装
 | 步骤 2B. 检查两个 10 安保险丝安装是否正确。 | 保险丝已正确安装
 | 步骤 2C. 检查保险丝是否熔断。 | 保险丝未熔断
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查蓄电池电源电路中有无开路。 | 电压为（+）10 至 15 VDC（对于（+）12-VDC 系统）；电压为（+）22 至 27 VDC（对于（+）24-VDC 系统）
 | 步骤 3C. 检查蓄电池回路导线是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查蓄电池正极（+）端子处的附加或附件导线。 | 无损坏的导线
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 434 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查蓄电池和 OEM 接头。

向导步骤 1A - 检查 23 针 OEM（原始设备制造厂）接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从蓄电池电源 23 针 OEM 接头处断开发动机线束。

采取措施

检查蓄电池侧和线束侧的 23 针 OEM 接头有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针或松动的连接

维修或更换损坏的触针。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-207。

转至 1B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 23 针 Deutsch 接头上断开发动机线束。

采取措施

检查蓄电池电源电路的电阻。

  • 测量蓄电池电源接头的触针 B、C、D、M 及 S 与蓄电池正极（+）端子之间的电阻。
  • 测量蓄电池回路接头的触针 E、F、H、P 和 W 与蓄电池负极（-）端子之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换线束。参考《OEM 故障诊断与排除手册》。

转至 1C

转至 4A

向导步骤 1C - 检查蓄电池电压。

条件

  • 将钥匙开关转到接通位置。
  • 将发动机线束连接到 23 针 Deutsch 接头上。

采取措施

检查蓄电池电压。

  • 将万用表正极（+）表笔置于蓄电池正极端子，将负极（-）表笔接触蓄电池负极端子。测量马达盘车前与马达盘车期间的电压。
合格 不合格

正常情况：电压至少为（+）12 VDC（对于（+）12 VDC 系统）；电压至少为（+）24 VDC（对于（+）24 VDC 系统）；马达盘车期间：电压至少为（+）6.2 VDC（对于（+）12 VDC 系统）；电压至少为（+）12 VDC（对于（+）24 VDC 系统）

充电或更换蓄电池。参考《OEM 故障诊断与排除手册》。

转至 1D

转至 4A

向导步骤 1D - 检查蓄电池连接。

条件

  • 将钥匙开关转到接通位置。
  • 将发动机线束连接到 23 针 Deutsch 接头上。

采取措施

检查蓄电池连接。

检查蓄电池连接。
合格 不合格

接头紧固且无腐蚀

拧紧连接。拧紧松动的连接并清洁端子。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 检查三根 7.5-安保险丝是否正确安装。

条件

  • 将钥匙开关转到接通位置。
  • 将发动机线束连接到 23 针 Deutsch 接头上。

采取措施

检查三根 7.5-安保险丝是否正确安装。

  • 检查三根 7.5 安保险丝是否正确安装。
合格 不合格

保险丝已正确安装

正确安装保险丝。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查两个 10 安保险丝安装是否正确。

条件

  • 将钥匙开关转到接通位置。
  • 将发动机线束连接到 23 针 Deutsch 接头上。

采取措施

检查 10 安保险丝是否正确安装。

  • 检查 10 安保险丝是否正确安装。
合格 不合格

保险丝已正确安装

正确安装保险丝。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-198。

转至 2C

转至 4A

向导步骤 2C - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到接通位置。
  • 将发动机线束连接到 23 针 Deutsch 接头上。

采取措施

检查三根 7.5-安保险丝与两根 10-安保险丝是否熔断。

检查三根 7.5-安保险丝与两根 10-安保险丝是否熔断。
合格 不合格

保险丝未熔断

更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

注意

为了避免损坏 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将发动机线束连接到 23 针 Deutsch 接头上。
  • 从 ECM 上断开发动机线束。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-204。
  • 更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。
  • 更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-031。

转至 3B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3B - 检查蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将发动机线束连接到 23 针 Deutsch 接头上。
  • 从 ECM 上断开发动机线束。

采取措施

检查蓄电池供电电路和回路是否开路。

  • 测量触针 38 与触针 20、28、29 及 30 之间的电压。
  • 测量触针 39 与触针 20、28、29 及 30 之间的电压。
  • 测量触针 40 与触针 20、28、29 及 30 之间的电压。
  • 测量触针 50 与触针 20、28、29 及 30 之间的电压。
合格 不合格

电压为（+）10 至 15 VDC（对于（+）12-VDC 系统）；电压为（+）22 至 27 VDC（对于（+）24-VDC 系统）

更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。

转至 3C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查蓄电池回路导线是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 23 针 Deutsch 接头上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否短路。

  • 测量发动机线束的触针 38 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 39 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 40 与所有其他触针之间的电阻。
  • 测量触针 50 与发动机线束上所有其他触针之间的电阻。
  • 测量发动机线束中的触针 20 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 28 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 29 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 30 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查蓄电池正极（+）端子处的附加或附件导线。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查蓄电池正极（+）端子处的附加或附件导线。

  • 从蓄电池正极（+）端子开始，沿着任何附加或附件导线检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。
合格 不合格

无损坏的导线

维修或更换损坏的导线。参考《OEM 故障诊断与排除手册》。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 434 为非现行状态。
合格 不合格

故障代码 434 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-十二月-2010


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Cannon/Metri-Pack/Deutsch 测试导线，零件号 3822917 - 阴性 AMP/Cannon Metri-Pack/Deutsch 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：检查发动机上的接头以确定使用何种测试导线：零件号 3822758 - 阳性 AMP/Cannon/Metri-Pack/Deutsch 测试导线，零件号 3822917 - 阴性 AMP/Cannon/Metri-Pack/Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Cannon/Metri-Pack/Deutsch 测试导线，零件号 3822917 - 阴性 AMP/Cannon/Metri-Pack/Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 无损坏的连接
 | 步骤 1B. 检查蓄电池电压。 | 正常情况：电压至少为（+）12 VDC（对于（+）12 VDC 系统）；电压至少为（+）24 VDC（对于（+）24 VDC 系统）；马达盘车期间：电压至少为（+）6.2 VDC（对于（+）12 VDC 系统）；电压至少为（+）12 VDC（对于（+）24 VDC 系统）
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查保险丝接头。 | 保险丝已正确安装
 | 步骤 2B. 检查保险丝。 | 保险丝未熔断
 | 步骤 2C. 检查 23 针电源接头。 | 无损坏的触针或松动的连接
 | 步骤 2D. 检查无开关蓄电池电源电路是否开路。 | 小于 10 欧姆
 | 步骤 2E. 检查蓄电池正极（+）端子处的附加或附件导线。 | 无损坏的导线
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 441 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查设备蓄电池系统。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查蓄电池电缆连接有无以下情况：

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接

维修损坏的接头。拧紧蓄电池的接头并清洁蓄电池端子。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
合格 不合格

正常情况：电压至少为（+）12 VDC（对于（+）12 VDC 系统）；电压至少为（+）24 VDC（对于（+）24 VDC 系统）；马达盘车期间：电压至少为（+）6.2 VDC（对于（+）12 VDC 系统）；电压至少为（+）12 VDC（对于（+）24 VDC 系统）

充电或更换蓄电池。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查保险丝接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开 7.5 安保险丝和两个 10 安保险丝。

采取措施

检查三个 7.5 安保险丝与两个 10 安保险丝是否安装正确。

检查三个 7.5 安保险丝与两个 10 安保险丝是否安装正确。
合格 不合格

保险丝已正确安装

保险丝已正确安装。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开 7.5 安保险丝和两个 10 安保险丝。

采取措施

检查三根 7.5-安保险丝与两根 10-安保险丝是否熔断。

检查三根 7.5-安保险丝与两根 10-安保险丝是否熔断。
合格 不合格

保险丝未熔断

更换保险丝。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-198。

转至 2C

转至 4A

向导步骤 2C - 检查 23 针电源接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从蓄电池 23 针 Deutsch 接头处断开发动机线束。

采取措施

检查蓄电池侧和线束侧的 23 针接头有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针或松动的连接

维修或更换 23 针接头。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-207。

转至 2D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：检查发动机上的接头以确定使用何种测试导线：零件号 3822758 - 阳性 AMP/Cannon/Metri-Pack/Deutsch 测试导线，零件号 3822917 - 阴性 AMP/Cannon/Metri-Pack/Deutsch 测试导线。
向导步骤 2D - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从蓄电池电源 23 针 Deutsch 接头处断开发动机线束。

采取措施

检查蓄电池电源和回路电路是否开路。

  • 测量蓄触针 B、C、D、M 及 S 与蓄电池正极（+）端子之间的电阻。
  • 测量触针 E、F、H、P 和 W 与蓄电池负极（-）端子之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换线束。参考《OEM 故障诊断与排除手册》。

转至 2E

转至 4A

向导步骤 2E - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从蓄电池正极（+）端子开始，沿着任何附加或附件导线检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。
合格 不合格

无损坏的导线

维修损坏的导线。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Cannon/Metri-Pack/Deutsch 测试导线，零件号 3822917 - 阴性 AMP/Cannon/Metri-Pack/Deutsch 测试导线。
向导步骤 3A - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23 针 Deutsch 接头上断开发动机线束。

采取措施

检查是否短路。

  • 测量发动机线束的触针 38 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 39 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 40 与所有其他触针之间的电阻。
  • 测量触针 50 与发动机线束上所有其他触针之间的电阻。
  • 测量发动机线束中的触针 20 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 28 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 29 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 30 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23 针接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束侧 ECM 接头的触针 38 与 23 针接头的触针 M 之间的电阻。
  • 测量发动机线束侧 ECM 接头的触针 39 与 23 针接头的触针 B 之间的电阻。
  • 测量发动机线束侧 ECM 接头的触针 40 与 23 针接头的触针 C 之间的电阻。
  • 测量发动机线束侧 ECM 接头的触针 50 与 23 针接头的触针 D 之间的电阻。
  • 测量发动机线束侧 ECM 接头的触针 20 与 23 针接头的触针 E 之间的电阻。
  • 测量发动机线束侧 ECM 接头的触针 28 与 23 针接头的触针 F 之间的电阻。
  • 测量发动机线束侧 ECM 接头的触针 29 与 23 针接头的触针 H 之间的电阻。
  • 测量发动机线束侧 ECM 接头的触针 30 与 23 针接头的触针 P 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23 针 Deutsch 接头上断开发动机线束。

采取措施

检查是否短路。

  • 测量发动机线束上 ECM 接头的触针 38 与底盘接地之间的电阻。
  • 测量发动机线束上 ECM 接头的触针 39 与底盘接地之间的电阻。
  • 测量发动机线束上 ECM 接头的触针 40 与底盘接地之间的电阻。
  • 测量发动机线束上 ECM 接头的触针 50 与底盘接地之间的电阻。
  • 测量发动机线束上 ECM 接头的触针 20 与底盘接地之间的电阻。
  • 测量发动机线束上 ECM 接头的触针 28 与底盘接地之间的电阻。
  • 测量发动机线束上 ECM 接头的触针 29 与底盘接地之间的电阻。
  • 测量发动机线束上 ECM 接头的触针 30 与底盘接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 核实故障代码 441 为非现行状态。
合格 不合格

故障代码 441 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-十二月-2010


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电压。 | 小于（+）32 VDC
 | 步骤 1B. 检查蓄电池接地。 | 小于 10 欧姆
 | 步骤 1C. 检查充电机。 | 充电机工作正常
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 442 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查设备蓄电池系统。

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack™ 测试导线。
向导步骤 1A - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从蓄电池电源电路上断开所有的售后市场设备。
  • 从发动机线束 23 针 Deutsch 接头处断开蓄电池正极。

采取措施

检查蓄电池电压。

  • 测量电源接头正极（+）导线触针 B 与发动机缸体接地之间的蓄电池电压。
  • 测量电源接头正极（+）导线触针 C 与发动机缸体接地之间的蓄电池电压。
  • 测量电源接头正极（+）导线触针 D 与发动机缸体接地之间的蓄电池电压。
  • 测量电源接头正极（+）导线触针 M 与发动机缸体接地之间的蓄电池电压。
  • 测量电源接头正极（+）导线触针 S 与发动机缸体接地之间的蓄电池电压。
合格 不合格

小于（+）32 VDC

正确安装蓄电池系统参考 OEM 故障诊断和维修手册。

转至 1B

转至 2A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack™ 测试导线。
向导步骤 1B - 检查蓄电池接地。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从蓄电池电源电路上断开所有的售后市场设备。
  • 从蓄电池 23 针 Deutsch 接头处断开发动机线束。

采取措施

检查蓄电池接地。

  • 测量电源接头负极（-）导线触针 E 对地的电阻。
  • 测量电源接头负极（-）导线触针 F 对地的电阻。
  • 测量电源接头负极（-）导线触针 H 对地的电阻。
  • 测量电源接头负极（-）导线触针 P 对地的电阻。
  • 测量电源接头负极（-）导线触针 W 对地的电阻。
合格 不合格

小于 10 欧姆

正确安装蓄电池系统参考 OEM 故障诊断和维修手册。

转至 1C

转至 2A

向导步骤 1C - 检查充电机。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查充电机是否正常工作。
合格 不合格

充电机工作正常

维修或更换充电机参考 OEM 故障诊断及排除手册。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 核实故障代码 442 为非现行状态。
合格 不合格

故障代码 442 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-十二月-2010


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Metri-Pack 测试导线，零件号 3822917 - 阴性 AMP/Metri-Pack 测试导线，零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Metri-Pack 测试导线，零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门位置传感器。 |
 | 步骤 1A. 检查 OEM 线束与传感器接头。 | 无损坏的触针
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 387 或 443 仍然为现行状态
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查是否对电源短路。 | 小于 (+) 1.0 VDC
步骤 3. | 检查 ECM 电压。 |
 | 步骤 3A. 测量 ECM 的传感器电源电压。 | (+) 4.75 至 5.25 VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 387 或 443 非现行
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门位置传感器。

向导步骤 1A - 检查 OEM 线束和传感器接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查线束和传感器接头有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

更换损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或油门位置传感器。

  • 维修 OEM 线束。参考步骤 019-201，参考步骤 019-202，或参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-205。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。
  • 维修或更换油门位置传感器。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 4A

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到接通位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 387 或 443 仍然为现行状态

更换油门踏板总成或油门位置传感器。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-204。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。
  • 更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-031。

转至 2B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Metri-Pack 测试导线，零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头 29 号触针至油门位置传感器接头线束侧触针 C 的电阻。
  • 测量 OEM 线束接头 19 号触针至油门位置传感器接头线束侧触针 A 的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。

转至 2C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否对底盘接地短路。

  • 测量 OEM 线束接头的 29 号触针与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的 19 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧。

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。

转至 2D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 29 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束接头中的触针 19 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。

转至 2E

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
向导步骤 2E - 检查是否对电源短路。

条件

  • 将钥匙开关转到接通位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 OEM 线束连接到油门位置传感器上。

采取措施

检查是否对电源短路。

  • 测量 OEM 线束接头的 29 号触针与发动机缸体接地之间的电压。
  • 测量 OEM 线束接头的 19 号触针与发动机缸体接地之间的电压。
合格 不合格

小于 (+) 1.0 VDC

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 电压。

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 AMP/Metri-Pack 测试导线。
向导步骤 3A - 测量 ECM 的传感器电源电压。

条件

  • 将钥匙开关转到接通位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM OEM 接头端口的触针 29 与触针 19 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 踩下并释放油门踏板数次，以确认 ECM 正在获取油门信号。
  • 使用 INSITE™ 电子服务工具核实故障代码 387 或 443 为非现行状态。
合格 不合格

故障代码 387 和 443 非现行

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2015


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Metri-Pack/Deutsch 测试导线，零件号 3823996 - 阴性 Weather-Pack™ 测试导线，零件号 3822917 - 阴性 AMP/Metri-Pack/Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Metri-Pack/Deutsch 测试导线，零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Metri-Pack/Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 AMP/Metri-Pack/Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查远程油门位置传感器。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头。 | 无损坏的触针
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 385、441 或 444 仍然为现行状态
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查是否对电源短路。 | 小于 (+) 1.0 VDC
步骤 3. | 检查 ECM 电压。 |
 | 步骤 3A. 测量 ECM 的传感器电源电压。 | (+) 4.75 至 5.25 VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 385 或 444 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查远程油门位置传感器。

向导步骤 1A - 检查 OEM 线束和传感器接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

更换损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或远程油门位置传感器。

  • 维修 OEM 线束。参考步骤 019-201，参考步骤 019-202，或参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-205。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。
  • 维修或更换远程油门位置传感器。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 4A

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到接通位置。
  • 从远程油门位置传感器上断开 OEM 线束。

采取措施

使用 INSITE™ 读取故障代码。

使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 385、441 或 444 仍然为现行状态

更换油门踏板总成或油门位置传感器。

参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-204。
  • 更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。
  • 更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-031。

转至 2B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Metri-Pack/Deutsch 测试导线，零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头的触针 10 与远程油门位置传感器接头线束侧触针 C 之间的电阻。
  • 测量 OEM 线束接头的触针 20 与远程油门位置传感器接头线束侧触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。

参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。

转至 2C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Metri-Pack/Deutsch 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否对底盘接地短路。

  • 测量 OEM 线束接头的 10 号触针与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 20 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。

参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。

转至 2D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Metri-Pack/Deutsch 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否对底盘接地短路。

  • 测量 OEM 线束的触针 10 与所有其他触针之间的电阻。
  • 测量 OEM 线束的触针 20 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。

参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。

转至 2E

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Metri-Pack/Deutsch 测试导线。
向导步骤 2E - 检查是否对电源短路。

条件

  • 将钥匙开关转到接通位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 OEM 线束连接到远程油门位置传感器上。

采取措施

检查是否对电源短路。

  • 测量 OEM 线束接头的 10 号触针与发动机缸体接地之间的电压。
  • 测量 OEM 线束接头的触针 20 与发动机缸体接地之间的电压。
合格 不合格

小于 (+) 1.0 VDC

更换 OEM 线束。

参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 电压。

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 AMP/Metri-Pack/Deutsch 测试导线。
向导步骤 3A - 测量 ECM 的传感器电源电压。

条件

  • 将钥匙开关转到接通位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM OEM 接头的 10 号和 20 号触针之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

更换 ECM。

参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 踩下并释放油门踏板数次，以确认 ECM 正在获取油门信号。
  • 使用 INSITE™ 电子服务工具核实故障代码 385 或 444 为非现行状态。
合格 不合格

故障代码 385 或 444 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2015


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油压力传感器电路。 |
 | 步骤 1A. 检查燃油压力传感器电路有无干扰迹象。 | 无干扰
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 读取故障代码。 | 故障代码 449 为非现行状态
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 449 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油压力传感器电路。

向导步骤 1A - 检查燃油压力传感器电路有无干扰迹象。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查燃油压力传感器电路是否有干扰迹象；如：

  • 额外的导线被分到燃油压力传感器线路中
  • 切断导线线束中的编织物。
  • 不必要的传感器拆装迹象
  • 燃油压力接头上的 weather 密封件丢失。
合格 不合格

无干扰

拆下多余的导线，或更换缺失的防水密封件。

转至 2A

转至 3A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

读取故障代码。

  • 读取故障代码之前，使发动机从低怠速运行到高怠速几次，或试驾车辆。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 449 为非现行状态

更换燃油泵蓄能器模块 ISC 故障诊断和排除手册（公告号 3666245）中的步骤 005-085。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 449 为非现行状态，且不 再出现。
合格 不合格

故障代码 449 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障判断和排除步骤或同当地的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除所有的非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 16-十二月-2010


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Deutsch/Metri-Pack 测试导线零件号 3162982 - 燃油压力抽头电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3162982 - 燃油压力抽头电缆。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Deutsch/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、123、135、141、144、145、153、154、263、265 和 352 为非现行状态
步骤 2. | 检查燃油压力传感器。 |
 | 步骤 2A. 检查燃油压力传感器和发动机线束接头。 | 无损坏的触针
 | 步骤 2B. 检查燃油压力电源电压。 | (+) 4.5 至 5.25 VDC
 | 步骤 2C. 检查燃油压力信号电压。 | （+）0.31 至 0.69 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 451 和 452 非现行
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。
  • 所有部件已连接。

采取措施

读取故障代码。

  • 使用 INSITE™ 读取现行故障代码。
合格 不合格

故障代码 122、123、135、141、144、145、153、154、263、265 和 352 为非现行状态

故障代码正在为现行状态

转至 2A

转至 4A

向导步骤 2 - 检查燃油压力传感器。

向导步骤 2A - 检查燃油压力传感器和发动机线束。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从燃油压力传感器上断开发动机导线线束。

采取措施

检查发动机线束、燃油压力传感器和 ECM 接头有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机导线线束或传感器。

  • 维修发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-204。
  • 更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。
  • 更换燃油压力/温度传感器。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-153。

转至 2B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3162982 - 燃油压力抽头电缆。
向导步骤 2B - 检查燃油压力电源电压。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油压力传感器上断开发动机线束。
  • 安装燃油压力抽头电缆（零件号 3162982）。
  • 将钥匙开关转到接通位置。

采取措施

检查燃油压力电源电压。

  • 测量燃油压力传感器抽头电缆的触针 A 与触针 B 之间的电压。
合格 不合格

(+) 4.5 至 5.25 VDC

更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查燃油压力信号电压。

条件

  • 将钥匙开关转到接通位置。
  • 在传感器与发动机线束之间连接燃油压力传感器抽头电缆，零件号为 3162982。

采取措施

检查燃油压力信号电压。

  • 测量燃油压力传感器抽头电缆的触针 B 与触针 C 之间的电压。
合格 不合格

（+）0.31 至 0.69 VDC

更换燃油压力/温度传感器。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-153。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。
向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机导线线束。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-204。
  • 更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。
  • 更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-031。

转至 3B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Deutsch/Metri-Pack 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束的触针 46 与燃油压力传感器线束侧触针 C 之间的电阻。
  • 测量发动机线束的触针 19 与燃油压力传感器线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。

转至 3C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Deutsch/Metri-Pack 测试导线。
向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 46 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。

转至 3D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Deutsch/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束的触针 46 与线束中所有其他触针之间的电阻。
  • 测量发动机线束的触针 19 与线束中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 451 和 452 为非现行状态并且不再出现。
合格 不合格

故障代码 451 和 452 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或与当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 16-十二月-2010


故障代码 456 - 燃油压力传感器电路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无其他故障代码存在。 |
 | 步骤 1A. 读取故障代码。 | 其他现行的故障代码？
步骤 2. | 检查燃油压力传感器电路。 |
 | 步骤 2A. 检查电路有无损坏。 | 电路无损坏。
步骤 3. | 检查进口阻力。 |
 | 步骤 3A. 测量燃油进口阻力。 | CAPS 进口阻力小于 254 mm Hg [10 in Hg]。
步骤 4. | 检查燃油系统中有无空气。 |
 | 步骤 4A. 核实燃油系统中无空气。 | 未探测到空气。
步骤 5. | 检查燃油输油泵。 |
 | 步骤 5A. 测量燃油输油泵流量。 | 燃油输油泵流量符合技术规范。
步骤 6. | 检查导线线束。 |
 | 步骤 6A. 检查发动机导线线束和发动机控制模块 (ECM) 接头触针。 | 无损坏的触针。
 | 步骤 6B. 检查是否开路。 | 小于 10 欧姆。
 | 步骤 6C. 检查燃油压力传感器电路是否短路。 | 大于 100 千欧。
 | 步骤 6D. 检查燃油压力传感器电路是否对地短路。 | 大于 100 千欧。
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 使故障代码为非现行状态。 | 故障代码禁用。
 | 步骤 7B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查有无其他故障代码存在。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

没有其他的现行故障代码。

其他现行的故障代码。

转至 2A

转至 相应的故障代码诊断树。

向导步骤 2 - 检查燃油压力传感器电路。

向导步骤 2A - 检查燃油压力传感器电路是否明显损坏。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查燃油压力电源电压。

  • 确保触针没有磨蚀。
  • 确保传感器封装完好无损。

检查压力传感器引线。

  • 检查导线是否磨损。
  • 检查是否对速率调节管或邻近导线短路。
  • 折拉导线，确保导线 没有 露出传感器或接头。
  • 确保三角接头没有与速率调节管摩擦。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无明显损坏迹象。

明显损坏迹象。

更换燃油压力传感器，如果还没有安装压力传感器支架组件，进行安装。参考服务公告 4021293 和/或 4021294。

转至 3A

转至 7A

向导步骤 3 - 检查进口阻力。

向导步骤 3A - 测量燃油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 如果问题间歇性发生，在复现故障时检查进口阻力。

采取措施

检查进口阻力。

  • 使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-020。
合格 不合格

CAPS 进口阻力小于 254 mm Hg [10 in Hg]。

CAPS 进口阻力大于 254 mm Hg [10 in Hg]。

排除进口阻力源。

使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-020。

转至 4A

转至 7A

向导步骤 4 - 检查燃油系统中有无空气。

向导步骤 4A - 核实燃油中无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 如果问题间歇性发生，则复现故障时检查有无空气。

采取措施

检查燃油中有无空气。

  • 使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-020。
合格 不合格

未探测到空气。

探测到空气。

修正空气泄漏源。

使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。参考第 6 节中的步骤 006-003。

转至 5A

转至 7A

向导步骤 5 - 检查燃油输油泵。

向导步骤 5A - 测量燃油输油泵流量。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

进行燃油输油泵流量测试。

  • 使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。参考第 5 节中的步骤 005-045。
合格 不合格

燃油输油泵流量符合技术规范。

燃油输油泵流量不符合技术规范。

更换燃油输油泵。

使用 ISC、ISCe、QSC8.3、ISL、ISLe3、ISLe4 和 QSL9 发动机故障判断及排除手册（公告号 4021418）中的下列步骤。参考第 5 节中的步骤 005-045。

转至 6A

转至 7A

向导步骤 6 - 检查发动机导线线束。

向导步骤 6A - 检查发动机导线线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从燃油压力传感器上断开发动机导线线束。

采取措施

检查发动机导线线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针。

触针损坏。

只要触针损坏，则需维修或更换发动机线束或 ECM。

维修发动机线束。参考第 19 节中的步骤 019-204。

更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6B

转至 7A

向导步骤 6B - 检查燃油压力传感器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从燃油压力传感器上断开发动机导线线束。

采取措施

检查燃油压力传感器电路是否开路。

  • 测量发动机导线线束的触针 46 与燃油压力传感器接头触针 C 之间的电阻。
  • 测量发动机导线线束的触针 10 与燃油压力传感器接头触针 A 之间的电阻。
  • 测量发动机导线线束的触针 19 与燃油压力传感器接头触针 B 之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

如果小于 10 欧姆，则无开路。

维修或更换发动机导线线束。

维修发动机线束。参考第 19 节中的步骤 019-204。

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6C

转至 7A

向导步骤 6C - 检查燃油压力传感器电路是否短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从所有共用公共接地的传感器上断开发动机导线线束。

采取措施

检查燃油压力传感器电路是否短路。

  • 测量发动机导线线束的触针 46 与 ECM 接头中所有其他触针之间的电阻。
  • 测量发动机导线线束的触针 10 与 ECM 接头中所有其他触针之间的电阻。
  • 测量发动机导线线束的触针 19 与 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

如果大于 100 千欧，无短路。

维修或更换发动机导线线束。

维修发动机线束。参考第 19 节中的步骤 019-204。

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6D

转至 7A

向导步骤 6D - 检查燃油压力传感器电路是否对地短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开发动机导线线束。
  • 从所有共用公共接地的传感器上断开发动机导线线束。

采取措施

检查燃油压力传感器电路是否短路。

  • 测量发动机导线线束的触针 46 与底盘接地之间的电阻。
  • 测量发动机导线线束的触针 10 与底盘接地之间的电阻。
  • 测量发动机导线线束的触针 19 与底盘接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

如果大于 100 千欧，无短路。

维修或更换发动机导线线束。

维修发动机线束。参考第 19 节中的步骤 019-204。

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE 电子服务工具核实故障代码 456 为非现行状态。
合格 不合格

故障代码 456 为非现行状态。

如果已完成所有步骤并经过再次检查，请重新进行故障诊断步骤或同当地的 Cummins® 特约维修站联系。

转至 7B

转至 转至相应的故障诊断表。

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断及排除图表。

上次改进日期: 15-四月-2013


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数差在 5°F 之内正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 488 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到接通位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头连接到靠近进气歧管空气温度传感器的发动机体上。
  • 将 INSITE™ 连接至数据通信接口。
  • 运转发动机，比较来自 INSITE™ 监视屏和来自温度探头的进气歧管温度传感器值。

注： 如果温度测量装置不可用，则此步骤回答“正常”。

注：当发动机运行在正常温度条件（冷却液为 180°F）时，可能需要检查读数。

合格 不合格

传感器的温度读数差在 5°F 内正确。找到进气歧管空气温度高的原因并维修。（正确的步骤参考该故障代码的“大修提示”章节。）

传感器读数差不在 5°F 内。

转至 2A

故障代码 154

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 加载并使发动机运行到典型工作温度（冷却液为 180°F）。
  • 使用 INSITE™ 核实故障代码 488 为非现行状态，且不再出现。
合格 不合格

故障代码 488 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-十二月-2010


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号3823994 - 阴性 Deutsch™ 测试导线，零件号 3823255 - 阴性 Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行故障。 |
 | 步骤 1A. 读取故障代码。 | 无其他现行故障
步骤 2. | 检查辅助装置的功能是否正常。 |
 | 步骤 2A. 参考 OEM 故障诊断及排除手册，诊断辅助装置超速问题。 | 辅助装置功能正常
步骤 3. | 检查辅助转速传感器。 |
 | 步骤 3A. 检查 OEM 线束和传感器接头。 | 无损坏的触针
 | 步骤 3B. 检查是否调节正确（如果可调节）。 | 将螺纹型传感器从齿轮中转出 1/2 到 3/4 圈
 | 步骤 3C. 检查传感器电阻是否正确。 | 750 至 1500 欧姆
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查线圈之间是否短路（如果有两个线圈）。 | 大于 100 千欧
步骤 4. | 检查辅助压力传感器。 |
 | 步骤 4A. 检查触针。 | 无弯曲触针
 | 步骤 4B. 测量 ECM 的电压。 | (+) 0.5 至 4.5 VDC
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 OEM 线束和 ECM 接头。 | 无损坏的触针
 | 步骤 5B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 5C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 5D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 489 为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无现行故障。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

无其他现行故障代码

首先对其他故障代码进行故障诊断及排除。

转至 2A

转至 适用的故障诊断树

向导步骤 2 - 检查辅助装置的功能是否正常。

向导步骤 2A - 参考 OEM 故障诊断及排除手册，诊断辅助装置超速问题。

采取措施

参考《OEM 故障诊断与排除手册》。

  • 辅助装置的正常功能参考 OEM 故障诊断及排除手册。
  • 检查离合器是否打滑或传动系部件是否断裂。
  • 测量 OEM 压力以核实 OEM 装置的功能正常。
合格 不合格

辅助装置功能正常

维修辅助装置。参考《OEM 故障诊断与排除手册》。

3A 用于辅助转速应用；4A 用于辅助压力应用

转至 6A

向导步骤 3 - 检查辅助转速传感器。

向导步骤 3A - 检查 OEM 线束和传感器接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换 OEM 线束或传感器。

  • 维修 OEM 线束。参考步骤 019-201，参考步骤 019-202 ，或参考 ISC 发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-205。
  • 更换 OEM 线束。参考《ISC 发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。
  • 更换辅助转速传感器。参考《OEM 故障诊断与排除手册》。

转至 3B

转至 6A

向导步骤 3B - 检查辅助转速传感器是否调节正确（如果可调节）。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查辅助转速传感器是否调节正确（如果可调节）。

检查辅助转速传感器是否调节正确（如果可调节）。
合格 不合格

将螺纹型传感器从齿轮中转出 1/2 到 3/4 圈

调节辅助转速传感器。参考《OEM 故障诊断与排除手册》。

转至 3C

转至 6A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号3823994 - 阴性 Deutsch™ 测试导线，零件号 3823255 - 阴性 Metri-Pack 测试导线。
向导步骤 3C - 检查传感器电阻是否正确。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查辅助转速传感器的电阻是否正确。

  • 测量传感器侧每个辅助转速传感器接头的触针 A　与 触针 B 之间的电阻。
合格 不合格

750 至 1500 欧姆

更换辅助转速传感器。参考《OEM 故障诊断与排除手册》。

转至 3D

转至 6A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号3823994 - 阴性 Deutsch™ 测试导线，零件号 3823255 - 阴性 Metri-Pack 测试导线。
向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查辅助转速传感器是否对地短路。

  • 测量传感器侧辅助转速传感器接头的触针 A 与发动机缸体接地之间的电阻。
  • 测量传感器侧辅助转速传感器接头的触针 B 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换辅助转速传感器。参考《OEM 故障诊断与排除手册》。

转至 3E

转至 6A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号3823994 - 阴性 Deutsch™ 测试导线，零件号 3823255 - 阴性 Metri-Pack 测试导线。
向导步骤 3E - 检查线圈之间是否短路（如果有两个线圈）。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查辅助转速传感器的线圈间是否短路。

  • 测量传感器侧一个辅助转速传感器接头的触针 A 与另一接头的触针 A 之间的电阻。
合格 不合格

大于 100 千欧

更换辅助转速传感器。参考《OEM 故障诊断与排除手册》。

转至 5A

转至 6A

向导步骤 4 - 检查辅助压力传感器。

向导步骤 4A - 检查触针。

采取措施

检查传感器和 OEM 线束接头触针。

检查传感器和 OEM 线束接头触针。
合格 不合格

无弯曲触针

转至 4B

转至 6A

向导步骤 4B - 测量 ECM 的电压。

条件

  • 将钥匙开关转到接通位置。
  • 从 ECM 上断开 OEM 接头。

采取措施

测量电压。

  • 测量触针 48 与发动机缸体接地。
合格 不合格

(+) 0.5 至 4.5 VDC

更换压力传感器。参考 OEM 故障判断及排除手册。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束。

向导步骤 5A - 检查 OEM 线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 线束上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要有触针损坏，就要维修或更换 OEM 线束或 OEM 接口线束。

  • 维修 OEM 线束。参考《ISC 发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-207。
  • 更换 OEM 线束。参考《ISC 发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。
  • 使用电子触点清洁剂干燥接头（零件号 3824510）。
  • 使用电子触点清洁剂冲洗接头触针上的污垢、碎屑或潮湿物质。

转至 5B

转至 6A

向导步骤 5B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从辅助转速或压力传感器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头的触针 8 与 OEM 线束辅助转速传感器的触针 A 之间的电阻。
  • 测量 OEM 线束接头的触针 18 与 OEM 线束辅助转速传感器的触针 B 之间的电阻。
  • 测量 OEM 线束接头的触针 48 与 OEM 线束辅助压力传感器的触针 X 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考《ISC 发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从辅助转速或压力传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束触针 18 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束触针 8 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束触针 48 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考《ISC 发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从辅助转速或压力传感器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 18 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 8 与接头中所有其他触针之间的电阻。
  • 测量 OEM 线束接头的触针 48 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考《ISC 发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码 489 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除所有非现行故障代码。

条件

连接所有部件。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE ™ 清除任何非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2015


Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP/Deutsch/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油控制阀识别器。 |
 | 步骤 1A. 检查喷油控制阀接头有无损坏的触针。 | 无损坏的触针
 | 步骤 1B. 检查喷油控制阀识别器。 | 识别器和收缩薄膜包装完好无损
 | 步骤 1C. 检查喷油控制阀识别器电路是否对地短路。 | 大于 100 千欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 493 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查喷油控制阀识别器。

向导步骤 1A - 检查喷油控制阀接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油控制阀上断开发动机线束。

采取措施

检查喷油控制阀接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关通用检查方法，请参考“部件接头和触针检查”，参考步骤 019-361 。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或喷油控制阀。

  • 维修发动机线束。参考步骤 019-201 或者参考步骤 019-205 。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换燃油泵喷油控制阀模块。ISC、ISCe、QSC8.3、ISL、ISLe3 和 QSL9 发动机故障诊断及排除手册（公告号 4021418）中的步骤 005-087。

转至 1B

转至 3A

向导步骤 1B - 检查喷油控制阀识别器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查喷油控制阀识别器。

  • 检查喷油控制阀识别器。
合格 不合格

识别器和收缩薄膜包装完好无损

更换燃油泵喷油控制阀模块。ISC、ISCe、QSC8.3、ISL、ISLe3 和 QSL9 发动机故障诊断及排除手册（公告号 4021418）中的步骤 005-087。

转至 1C

转至 3A

向导步骤 1C - 检查喷油控制阀识别器电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油控制阀线圈上断开发动机线束。

采取措施

检查喷油控制阀识别器是否对地短路。

  • 测量喷油控制阀识别器接头的触针 3 与底盘接地之间的电阻。
  • 测量喷油控制阀识别器接头的触针 4 与底盘接地之间的电阻。

有关接头触针的识别，参考电气接线图。

有关通用电阻测量技巧，参考“使用万用表和电气接线图测量电阻”，参考步骤 019-360。

合格 不合格

大于 100 千欧

更换燃油泵喷油控制阀模块。ISC、ISCe、QSC8.3、ISL、ISLe3 和 QSL9 发动机故障诊断及排除手册（公告号 4021418）中的步骤 005-087。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关通用检查方法，请参考“部件接头和触针检查”，参考步骤 019-361 。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考步骤 019-201 或者参考步骤 019-205 。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从喷油控制阀上断开发动机线束。

采取措施

检查喷油控制阀是否开路。

  • 测量发动机线束的触针 19 与喷油控制阀识别器接头的触针 4 之间的电阻。
  • 测量发动机线束的触针 36 与喷油控制阀识别器接头的触针 3 之间的电阻。

有关接头触针的识别，参考电气接线图。

有关通用电阻测量技巧，参考“使用万用表和电气接线图测量电阻”，参考步骤 019-360。

合格 不合格

小于 10 欧姆

更换发动机线束。请参考步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从喷油器控制阀和所有共用公共接地的所有其他传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 36 与底盘接地之间的电阻。
  • 测量发动机线束接头的触针 19 与底盘接地之间的电阻。

有关接头触针的识别，参考电气接线图。

有关通用电阻测量技巧，参考“使用万用表和电气接线图测量电阻”，参考步骤 019-360。

合格 不合格

大于 100 千欧

更换发动机线束。请参考步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 和所有共用公共接地的其他传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 19 与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头触针 36 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

有关通用电阻测量技巧，参考“使用万用表和电气接线图测量电阻”，参考步骤 019-360。

合格 不合格

大于 100 千欧

更换发动机线束。请参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 493 为非现行状态。
合格 不合格

故障代码 493 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-十二月-2010


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查开关。 |
 | 步骤 1A. 检查 OEM 线束接头触针 24 与接地之间的电阻。 | 小于 10 欧姆
 | 步骤 1B. 检查 OEM 线束接头触针 38 与接地之间的电阻。 | 大于 100 千欧
 | 步骤 1C. 检查 OEM 线束接头触针 24 与接地之间的电阻。 | 大于 100 千欧
 | 步骤 1D. 检查 OEM 线束接头触针 38 与接地之间的电阻。 | 小于 10 欧姆
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束接头触针有无损坏。 | 无损坏的触针
 | 步骤 2B. 检查 OEM 线束中触针 38 与所有其他触针之间是否短路。 | 大于 100 千欧
 | 步骤 2C. 检查 OEM 线束中触针 24 与所有其他触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 497 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查开关。

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1A - 检查 OEM 线束接头触针 24 与接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将多机同步开关置于 ON（接通）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束接头触针 24 与接地之间的电阻。

  • 测量 OEM ECM 线束接头触针 24 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束/多单元同步开关。有关步骤参考 OEM 手册。

转至 1B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查 OEM 线束接头触针 38 与接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将多机同步开关置于 ON（接通）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束接头触针 38 与接地之间的电阻。

  • 测量 OEM ECM 线束接头触针 38 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束/多单元同步开关。有关步骤参考 OEM 手册。

转至 1C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查 OEM 线束接头触针 24 与接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将多机同步开关置于 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束接头触针 24 与接地之间的电阻。

  • 测量 OEM ECM 线束接头触针 24 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束/多单元同步开关。有关步骤参考 OEM 手册。

转至 1D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1D - 检查 OEM 线束接头触针 38 与接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将多机同步开关置于 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束接头触针 38 与接地之间的电阻。

  • 测量 OEM ECM 线束接头触针 38 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束/多单元同步开关。有关步骤参考 OEM 手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束接头触针有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束接头有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。维修或更换 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考步骤 019-204。
  • 更换 OEM 线束。参考步骤 019-071。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查 OEM 线束中触针 38 与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中触针 38 与所有其他触针之间是否短路。

  • 测量 OEM ECM 线束接头触针 38 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考步骤 019-071。

转至 3A

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查 OEM 线束中触针 24 与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中触针 24 与所有其他触针之间是否短路。

  • 测量 OEM ECM 线束接头触针 24 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转一分钟。
  • 核实故障代码 497 为非现行状态。
合格 不合格

故障代码 497 为非现行状态

如果已完成所有步骤并经过复查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 04-六月-2015


Associated Procedures

注意和警告

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或拆除冷却液液位传感器。否则热的冷却液喷出会造成人身伤害。
警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或拆除冷却液液位传感器。否则热的冷却液喷出会造成人身伤害。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查冷却液液位传感器。 |
 | 步骤 1A. 检查发动机线束和冷却液液位传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 515 或 516 仍然为现行状态
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查是否对电源短路。 | 小于 (+) 1.0 VDC
步骤 3. | 检查 ECM 电源电压。 |
 | 步骤 3A. 测量 ECM 的传感器电源电压。 | (+) 4.5 至 5.25 VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 515 或 516 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查冷却液液位传感器。

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或拆除冷却液液位传感器。否则热的冷却液喷出会造成人身伤害。
向导步骤 1A - 检查发动机线束和冷却液液位传感器接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从冷却液液位传感器上断开发动机线束。

采取措施

检查发动机线束和冷却液液位传感器接头触针有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或冷却液液位传感器。

  • 维修发动机线束。参考ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-201 或 019-205。
  • 更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。
  • 更换冷却液液位传感器。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-017。

转至 1B

转至 4A

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 515 或 516 仍然为现行状态

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或拆除冷却液液位传感器。否则热的冷却液喷出会造成人身伤害。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-204。
  • 更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。
  • 更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-031。

转至 2B

转至 4A

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或拆除冷却液液位传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 2B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从冷却液液位传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 37 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 19 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头触针 27 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头触针 49 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。

转至 2C

转至 4A

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或拆除冷却液液位传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从冷却液液位传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 37 与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头触针 49 与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头触针 27 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。

转至 2D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 2D - 检查是否对电源短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从冷却液液位传感器上断开发动机线束。

采取措施

检查是否对电源短路。

  • 测量发动机线束接头的触针 37 与发动机缸体接地之间的电压。
  • 测量发动机线束接头的触针 27 与发动机缸体接地之间的电压。
  • 测量发动机线束接头的 49 号触针与发动机缸体接地之间的电压。
合格 不合格

小于 (+) 1.0 VDC

更换发动机线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 电压。

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或拆除冷却液液位传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 3A - 测量 ECM 的传感器电源电压。

条件

  • 将发动机线束连接到 ECM 上。
  • 从冷却液液位传感器上断开发动机线束。
  • 将钥匙开关转到接通位置。

采取措施

测量 ECM 的传感器电源电压。

  • 测量冷却液液位传感器线束侧触针 C 与发动机缸体接地之间的电压。
合格 不合格

(+) 4.5 至 5.25 VDC

更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE ™ 核实故障代码 515 或 516 不再为现行状态。
合格 不合格

故障代码 515 或 516 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-十二月-2010


Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823254 - 阳性三路 Metri-Pack 接头测试导线，零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823254 - 阳性三路 Metri-Pack 接头测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 和发动机线束接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 开关电路。 |
 | 步骤 3A. 检查 OEM 开关。 | 无损坏的触针
 | 步骤 3B. 检查位置 2 的电阻。 | 小于 10 欧姆
 | 步骤 3C. 检查位置 3 的电阻。 | 介于 1000 与 2000 欧姆之间。只有 OEM 提供了一个三位置开关，才能执行步骤 3C。
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 524 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 接头密封缺失。
合格 不合格

无损坏的触针

维修损坏的触针

  • 维修发动机线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-204。
  • 更换发动机线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271 ）中的步骤 019-043。
  • 更换 ECM。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-031。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。

转至 1B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823254 - 阳性三路 Metri-Pack 接头测试导线。
向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 24 与 OEM 23 针接头的触针 V 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271 ）中的步骤 019-043。

转至 1C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823254 - 阳性三路 Metri-Pack 接头测试导线。
向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束接头触针 24 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271 ）中的步骤 019-043。

转至 1D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查与接头上所有其他触针是否短路。

  • 测量发动机线束 ECM 接头的 24 号触针与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271 ）中的步骤 019-043。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和发动机线束接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 维修发动机线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-207。
  • 更换发动机线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271 ）中的步骤 019-043。
  • 维修 OEM 线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-207。
  • 更换 OEM 线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。

转至 2B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从调速率选择开关上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束 23 针接头的触针 V 与调速率选择开关接头上相应的触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。

转至 2C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 23 针接头上断开 OEM 线束。
  • 从调速率选择开关上断开 OEM 线束。

采取措施

检查是否对地短路。

  • 测量 OEM 线束 23 针接头的触针 V 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。

转至 2D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 23 针接头上断开 OEM 线束。
  • 从调速率选择开关上断开 OEM 线束。

采取措施

检查触针与触针之间是否短路。

  • 测量 OEM 线束 23 针接头的触针 V 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 开关电路。

向导步骤 3A - 检查 OEM 开关

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 上断开 OEM 开关电路。

采取措施

检查 OEM 开关触针下列各项：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 OEM 开关。参考《OEM 故障诊断与排除手册》。

转至 3B

转至 4A

向导步骤 3B - 检查位置 2 的电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 23 针 OEM 线束接头上断开 OEM 线束。

采取措施

检查位置 2 的电阻。

  • 将调速率选择开关置于 2 号位置。
  • 测量 OEM 23 针接头的触针 V 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换开关或 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 3C

转至 4A

向导步骤 3C - 检查位置 3 的电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 23 针 OEM 线束接头上断开 OEM 线束。

采取措施

检查位置 3 的电阻。

  • 将调速率选择开关置于位置 3。
  • 测量 OEM 23 针接头的触针 V 与发动机缸体接地之间的电阻。

只有 OEM 提供一个三位置开关，才能执行步骤 3C。

合格 不合格

介于 1000 与 2000 欧姆之间

只有 OEM 提供一个三位置开关，才能执行步骤 3C。

维修或更换开关或 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 核实故障代码 524 为非现行状态。
合格 不合格

故障代码 524 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

参考适当的故障诊断图表以排除剩余的现行故障代码。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-六月-2015


Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线，零件号 3822917 - 阴性 Deutsch/Cannon/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Cannon/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 装置。 |
 | 步骤 1A. 检查 OEM 装置中是否有多余的导线。 | 无多余的导线
 | 步骤 1B. 清洁 OEM 导线端子或 OEM 接头。 | 端子或 OEM 接头清洁
 | 步骤 1C. 检查 OEM 装置的电阻。 | 参考 OEM 技术规范。
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 ECM 和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查电磁阀电源导线是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 527 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 装置。

向导步骤 1A - 检查 OEM 装置中是否有多余的导线。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查有无多余导线。

检查有无多余导线。
合格 不合格

无多余的导线

拆下多余的导线

转至 1B

转至 3A

向导步骤 1B - 清洁 OEM 导线端子或 OEM 接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 装置上断开控制导线。

采取措施

清洁 OEM 装置接线柱与导线端子或 OEM 接头。

  • 清洁 OEM 线束控制导线的装置接线柱与端子或接头。
合格 不合格

端子或 OEM 接头清洁

维修环形端子或更换 OEM 装置

  • 维修环形端子。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-197。
  • 更换 OEM 装置。参考《OEM 故障诊断与排除手册》。

转至 1C

转至 3A

向导步骤 1C - 检查 OEM 装置电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 断开 OEM 线束。

采取措施

检查切断电阻。

  • 测量 OEM 装置与发动机缸体接地之间的电阻。
合格 不合格

参考 OEM 技术规范。

维修 OEM 装置。参考 OEM 故障判断及排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 ECM 和 OEM 线束接头触针有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-204。
  • 更换 OEM 线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。
  • 更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-031。
  • 使用电子触点清洁剂干燥接头（零件号 3824510）。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Cannon/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到接通位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 装置上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头 ECM 侧的触针 5 与 OEM 装置接头之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查 OEM 驱动器电源线是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 装置上断开 OEM 线束。

采取措施

检查 OEM 装置电源导线是否对地短路。

  • 测量触针 5 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 2D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 装置上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头 5 号触针至所有其他导线的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
合格 不合格

故障代码 527 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ （零件号 3824801）清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-六月-2015


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束接头。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 开关电路。 |
 | 步骤 2A. 检查 OEM 开关。 | 无损坏的触针
 | 步骤 2B. 检查位置 2 的电阻。 | 小于 10 欧姆
 | 步骤 2C. 检查位置 3 的电阻。 | 介于 1000 与 2000 欧姆之间。只有 OEM 提供一个三位置开关，才能执行步骤 2C。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 528 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。维修或更换 OEM 线束。

  • 维修 OEM 线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-204。
  • 更换 OEM 线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。
  • 更换 ECM。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-031。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。

转至 1B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从扭矩曲线开关上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束的触针 39 与扭矩曲线选择开关接头线束侧相应的触针之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。

转至 1C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从扭矩曲线选择开关上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头触针 39 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。

转至 1D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从扭矩曲线选择开关上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 39 与接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 开关电路。

向导步骤 2A - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 上断开 OEM 开关电路。

采取措施

检查 OEM 开关触针下列各项：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 OEM 开关。参考《OEM 故障诊断与排除手册》。

转至 2B

转至 3A

向导步骤 2B - 检查位置 2 的电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查位置 2 的电阻。

  • 将扭矩曲线开关置于位置 2。
  • 测量 OEM 线束的 39 号触针与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

更换开关。参考《OEM 故障诊断与排除手册》。

转至 2C

转至 3A

向导步骤 2C - 检查位置 3 的电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查位置 3 的电阻。

  • 扭矩曲线开关置于位置 3。
  • 测量 OEM 线束的 39 号触针与发动机缸体接地之间的电阻。

只有 OEM 提供一个三位置开关，才能执行步骤 2C。

合格 不合格

介于 1000 与 2000 欧姆之间

只有 OEM 提供一个三位置开关，才能执行步骤 2C。

更换开关。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

停用故障代码

  • 起动发动机，并且让它怠速运转1分钟。
  • 核实故障代码 528 为非现行状态。
合格 不合格

故障代码 528 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

参考适当的故障诊断图表以排除剩余的现行故障代码。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-六月-2015


Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线，零件号 3822917 - 阴性 Deutsch/Cannon/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Cannon/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 装置。 |
 | 步骤 1A. 检查 OEM 装置中是否有多余的导线。 | 无多余的导线
 | 步骤 1B. 清洁 OEM 导线端子或 OEM 接头。 | OEM 装置接线柱清洁
 | 步骤 1C. 检查 OEM 装置电阻。 | 参考 OEM 技术规范。
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 OEM 23 针线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查 OEM 装置电源导线是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查 OEM 装置电源导线是否对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 529 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 装置。

向导步骤 1A - 检查 OEM 装置中是否有多余的导线。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查 OEM 装置中是否有多余的导线。

检查 OEM 装置中是否有多余的导线。
合格 不合格

无多余的导线

拆下多余的导线

转至 1B

转至 4A

向导步骤 1B - 清洁 OEM 导线端子或 OEM 接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 装置上断开控制导线。

采取措施

清洁 OEM 装置接线柱和导线端子。

  • 清洁装置的接线柱和 OEM 线束控制导线的端子或 OEM 接头。
合格 不合格

OEM 装置接线柱清洁

维修环形端子或更换 OEM 装置。

  • 维修环形端子。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-197。
  • 更换 OEM 装置。参考《OEM 故障诊断与排除手册》。

转至 1C

转至 4A

向导步骤 1C - 检查 OEM 装置电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 装置上断开 OEM 线束。

采取措施

检查 OEM 装置电阻。

  • 测量 OEM 装置与发动机缸体接地之间的电阻。
合格 不合格

参考 OEM 技术规范。

更换 OEM 装置。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查发动机线束和 OEM 23 针线束接头的触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束 23 针接头处断开 OEM 线束。

采取措施

检查发动机线束和 OEM 线束接头触针有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或发动机线束。

  • 维修 OEM 线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-207。
  • 更换 OEM 线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。
  • 维修发动机线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-207。
  • 更换发动机线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271 ）中的步骤 019-043。
  • 使用电子触点清洁剂干燥接头（零件号 3824510）。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 装置上断开 OEM 线束。
  • 从 23 针 OEM 线束接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量 OEM 侧 23 针接头的触针 J 与 OEM 装置接头之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查 OEM 装置电源线是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 OEM 装置上断开 OEM 线束。

采取措施

检查 OEM 装置电源导线是否对地短路。

  • 测量 23 针接头的触针 J 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。

转至 2D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 OEM 装置上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束上 23 针接头的触针 J 与接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-204。
  • 更换发动机线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271 ）中的步骤 019-043。
  • 更换 ECM。参考 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-031。
  • 使用电子触点清洁剂干燥接头（零件号 3824510）。

转至 3B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Cannon/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到接通位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上 23 针接头处断开 OEM 线束。

采取措施

检查是否开路。

  • 测量发动机线束接头 ECM 侧的触针 1 与 23 针接头的触针 J 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 装置电源导线是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上 23 针接头处断开 OEM 线束。

采取措施

检查 OEM 装置电源导线是否对地短路。

  • 测量触针 1 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。

转至 3D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Cannon/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上 23 针接头处断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量触针 1 与发动机线束接头内其他所有导线之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考《ISC 系列发动机 ISC 燃料系统故障诊断及排除手册》（公告号 3666271）中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
合格 不合格

故障代码 529 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ （零件号 3824801）清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-六月-2015


Associated Procedures

注意和警告

警告

电涌抑制器正常工作时会吸收热量，从而接触起来很热。戴上手套，小心操作以避免受伤。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 读取故障代码。 | 其他故障代码为现行状态
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查电涌抑制器。 |
 | 步骤 3A. 检查电涌抑制器和发动机线束导线。 | 无损坏的导线
 | 步骤 3B. 检查电涌抑制器电路是否开路。 | 小于 10 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 539 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

无其他故障代码为现行状态

首先对其他故障代码进行故障诊断及排除。

转至 2A

转至 相应的故障代码诊断树

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关通用检查方法，请参考“部件接头和触针检查”，参考步骤 019-361 。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考步骤 019-201 或者参考步骤 019-205 。
  • 更换发动机线束。请参考步骤 019-043。
  • 需要预先授权才能更换 ECM
  • 更换 ECM。
  • 请参考步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从喷油控制阀上断开发动机线束接头。

采取措施

检查喷油控制阀是否开路。

  • 测量发动机导线线束的 7 号触针与喷油控制阀接头的 1 号触针之间的电阻。
  • 测量发动机线束的触针 6 与喷油控制阀接头的触针 2 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量技巧，参考“使用万用表和电气接线图测量电阻”，参考步骤 019-360。

合格 不合格

小于 10 欧姆

修理或更换发动机线束。参考步骤 019-043，参考步骤 019-201和 参考步骤 019-205。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从喷油控制电磁阀上断开发动机线束接头。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 6 与底盘接地之间的电阻。
  • 测量发动机线束接头的触针 7 与底盘接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量技巧，参考“使用万用表和电气接线图测量电阻”，参考步骤 019-360。

合格 不合格

大于 100 千欧

修理或更换发动机线束。参考步骤 019-043，参考步骤 019-201和 参考步骤 019-205。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 6 与接头中所有其他触针（触针 7 除外）之间的电阻。
  • 测量发动机线束接头触针 7 与接头中所有其他触针（触针 6 除外）之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量技巧，参考“使用万用表和电气接线图测量电阻”，参考步骤 019-360。

合格 不合格

大于 100 千欧

修理或更换发动机线束。参考步骤 019-043，参考步骤 019-201和 参考步骤 019-205。

转至 3A

转至 4A

向导步骤 3 - 检查电涌抑制器。

向导步骤 3A - 检查电涌抑制器和发动机线束导线。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查电涌抑制器和发动机线束导线有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关通用检查方法，请参考“部件接头和触针检查”，参考步骤 019-361 。

合格 不合格

无损坏的导线

修理或更换发动机线束。参考步骤 019-043，参考步骤 019-201和 参考步骤 019-205。

转至 3B

转至 4A

向导步骤 3B - 检查电涌抑制器电路是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从喷油控制阀上断开发动机线束接头。

采取措施

剪断电涌抑制器的红黑引线，将其从发动机线束上拆下。

  • 测量刚剪断的红色导线与发动机线束接头触针 6 之间的电阻。
  • 测量刚剪断的黑色导线与发动机线束接头触针 7 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量技巧，参考“使用万用表和电气接线图测量电阻”，参考步骤 019-360。

合格 不合格

小于 10 欧姆

更换电涌抑制器。参考步骤 019-184。

更换发动机线束。请参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE 电子服务工具核实故障代码 539 为非现行状态。
合格 不合格

故障代码 539 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-十二月-2010


Associated Procedures

注意和警告

警告

对于汽车应用，使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ISS。 |
 | 步骤 1A. 检查 ISS 和接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查 ISS 的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束有无对地短路。 | 大于 +4.0-VDC？
 | 步骤 2A-1. 检查 OEM 线束和 ECM 接头的触针。 |
 | 步骤 2A-2. 检查 OEM 线束有无对回路短路。 |
 | 步骤 2A-3. 检查 OEM 线束有无对地短路。 |
 | 步骤 2A-4. 检查 OEM 线束中触针之间是否短路。 |
 | 步骤 2A-5. 检查 ECM 电压。 |
 | 步骤 2B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 551 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ISS。

向导步骤 1A - 检查接头触针上的 ISS。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ISS。

采取措施

检查 OEM 线束及 ISS 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查 ISS 的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ISS。

采取措施

检查触针之间是否短路。

  • 分别测量踏板或操纵杆释放和踩下时，开关接头的怠速有效怠速信号触针和怠速有效非怠速信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换 ISS 开关。

参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ISS。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ISS 接头中的怠速有效怠速信号触针与 OEM 线束 ISS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束 ISS 接头中的怠速有效非怠速信号触针与 OEM 线束 ISS 接头中的开关回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 +4.0-VDC？
是 | 否
无须维修 | 无须维修

转至 2B

转至 2A-1

向导步骤 2A-1 - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2A-2

向导步骤 2A-2 - 检查 OEM 线束有无对回路短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ISS。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查回路是否短路。

  • 测量 OEM 线束 ISS 接头中的怠速有效怠速信号触针与 OEM 线束 ISS 接头中的开关回路触针之间的电阻。
  • 测量 OEM 线束的 ISS 接头中的怠速有效非怠速信号触针与 OEM 线束的 ISS 接头中的开关回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2A-3

转至 3A

向导步骤 2A-3 - 检查 OEM 线束有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 ISS。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ISS 接头的怠速有效怠速信号触针和发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ISS 接头的怠速有效非怠速信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2A-4

转至 3A

向导步骤 2A-4 - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 ISS。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的怠速有效怠速信号触针和该接头内所有其他触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的怠速有效非怠速信号触针和该接头内所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2A-5

转至 3A

向导步骤 2A-5 - 检查 ECM 电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到 ECM 上。
  • 从 OEM 线束上断开 ISS。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 电压。

  • 测量 OEM 线束 ISS 接头中的怠速有效怠速信号触针与 OEM 线束 ISS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束 ISS 接头中的怠速有效非怠速信号触针与 OEM 线束 ISS 接头中的开关回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 +4.0-VDC？
是 否

更换 ISS。

参考 OEM 维修手册。

  • 需要预先授权。
  • 更换 ECM。
  • 参考第 19 节中的步骤 019-031。

转至 3A

转至 维修完成

向导步骤 2B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 ISS。

采取措施

检查 OEM 线束中触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的怠速有效怠速信号触针和 OEM 线束 ECM 接头中的其他触针之间的电阻，并检查是否短路。
  • 测量 OEM 线束 ECM 接头中的怠速有效怠速信号触针和所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ISS。

参考 OEM 维修手册。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON （接通）位置，然后完全踩下并释放油门踏板 3 次。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 551 为非现行状态。

故障代码 551 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 04-六月-2015


Associated Procedures

注意和警告

警告

对于汽车应用，使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP®/Metri-Pack™ 测试导线，零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 NISS。 |
 | 步骤 1A. 检查 NISS 和线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查 NISS 触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束有无对地短路。 | 大于 +4.0-VDC？
 | 步骤 2A-1. 检查 OEM 线束和 ECM 接头的触针。 |
 | 步骤 2A-2. 检查 OEM 线束有无对回路短路。 |
 | 步骤 2A-3. 检查 OEM 线束有无对地短路。 |
 | 步骤 2A-4. 检查 OEM 线束中的触针之间是否短路。 |
 | 步骤 2A-5. 检查 ECM 电压。 |
 | 步骤 2B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 551 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 NISS。

向导步骤 1A - 检查 NISS 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 NISS。

采取措施

检查 OEM 线束和 OEM 线束中的 NISS。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查 NISS 触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 NISS。

采取措施

检查触针之间是否短路。

  • 踏板或操纵杆释放和踩下时，分别测量开关接头的怠速有效怠速信号触针和怠速有效非怠速信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换 NISS。

参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 NISS。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 NISS 接头中的怠速有效怠速信号触针与 OEM 线束 NISS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束 NISS 接头中的怠速有效非怠速信号触针与 OEM 线束 NISS 接头中的开关回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 +4.0-VDC？
是 | 否
无须维修 | 无须维修

转至 2B

转至 2A-1

向导步骤 2A-1 - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2A-2

向导步骤 2A-2 - 检查 OEM 线束有无对回路短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 NISS。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查回路是否短路。

  • 测量 OEM 线束 NISS 接头中的怠速有效怠速信号触针与 OEM 线束 NISS 接头中的开关回路触针之间的电阻。
  • 测量 OEM 线束 NISS 接头中的怠速有效非怠速信号触针与 OEM 线束 NISS 接头中的开关回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2A-3

转至 3A

向导步骤 2A-3 - 检查 OEM 线束有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 NISS。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 NISS 接头的怠速有效怠速信号触针和发动机缸体接地之间的电阻。
  • 测量 OEM 线束 NISS 接头的怠速有效非怠速信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2A-4

转至 3A

向导步骤 2A-4 - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 NISS。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的怠速有效怠速信号触针和该接头内所有其他触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的怠速有效非怠速信号触针和该接头内所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2A-5

转至 3A

向导步骤 2A-5 - 检查 ECM 电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到 ECM 上。
  • 从 OEM 线束上断开 NISS。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 NISS 接头中的怠速有效怠速信号触针与 OEM 线束 NISS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束 NISS 接头中的怠速有效非怠速信号触针与 OEM 线束 NISS 接头中的开关回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 +4.0-VDC？
是 否

更换 NISS。

参考 OEM 维修手册。

  • 需要预先授权。
  • 更换 ECM。
  • 参考第 19 节中的步骤 019-031。

转至 3A

转至 维修完成

向导步骤 2B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 NISS。

采取措施

检查 OEM 线束中触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的怠速有效怠速信号触针和 OEM 线束 ECM 接头中的其他触针之间的电阻，并检查是否短路。
  • 测量 OEM 线束 ECM 接头中的怠速有效怠速信号触针和所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON （接通）位置，然后完全踩下并释放油门踏板 3 次。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 551 为非现行状态。

故障代码 551 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 04-六月-2015


Associated Procedures

注意和警告

警告

对于汽车应用，使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP®/Metri-Pack™ 测试导线，零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 SSS。 |
 | 步骤 1A. 检查线束和 SSS 接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查 SSS 触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束有无对地短路。 | 大于 +4.0-VDC？
 | 步骤 2A-1. 检查 OEM 线束和 ECM 接头的触针。 |
 | 步骤 2A-2. 检查 OEM 线束有无对回路短路。 |
 | 步骤 2A-3. 检查 OEM 线束有无对地短路。 |
 | 步骤 2A-4. 检查 OEM 线束中触针之间是否短路。 |
 | 步骤 2A-5. 检查 ECM 电压。 |
 | 步骤 2B. 检查 OEM 线束中的触针之间是否短路。 | 大于 100 千欧。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 551 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 SSS。

向导步骤 1A - 检查 SSS 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SSS。

采取措施

检查 OEM 线束及 SSS 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查 SSS 触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SSS。

采取措施

检查触针之间是否短路。

  • 分别测量踏板或操纵杆释放和踩下时，开关接头的怠速有效怠速信号触针和怠速有效非怠速信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换 SSS。

参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SSS。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 SSS 接头中的怠速有效怠速信号触针与 OEM 线束 SSS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束 SSS 接头中的怠速有效非怠速信号触针与 OEM 线束 SSS 接头中的开关回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 +4.0-VDC？
是 | 否
无须维修 | 无须维修

转至 2B

转至 2A-1

向导步骤 2A-1 - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2A-2

向导步骤 2A-2 - 检查 OEM 线束有无对回路短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SSS。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查回路是否短路。

  • 测量 OEM 线束 SSS 接头中的怠速有效怠速信号触针与 OEM 线束 SSS 接头中的开关回路触针之间的电阻。
  • 测量 OEM 线束 SSS 接头中的怠速有效非怠速信号触针与 OEM 线束 SSS 接头中的开关回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2A-3

转至 维修完成

向导步骤 2A-3 - 检查 OEM 线束有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SSS。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 SSS 接头的怠速有效怠速信号触针和发动机缸体接地之间的电阻。
  • 测量 OEM 线束 SSS 接头的怠速有效非怠速信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2A-4

转至 3A

向导步骤 2A-4 - 检查 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SSS。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量 OEM 线束 ECM 接头的怠速有效怠速信号触针和该接头内所有其他触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的怠速有效非怠速信号触针和该接头内所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 SSS。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2A-5

转至 3A

向导步骤 2A-5 - 检查 ECM 电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到 ECM 上。
  • 从 OEM 线束上断开 SSS。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 SSS 接头中的怠速有效怠速信号触针与 OEM 线束 SSS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束 SSS 接头中的怠速有效非怠速信号触针与 OEM 线束 SSS 接头中的开关回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 +4.0-VDC？
是 否

更换 SSS。

参考 OEM 维修手册。

  • 需要预先授权。
  • 更换 ECM。
  • 参考第 19 节中的步骤 019-031。

转至 3A

转至 维修完成

向导步骤 2B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SSS。

采取措施

检查 OEM 线束中触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的怠速有效怠速信号触针和 OEM 线束 ECM 接头中的其他触针之间的电阻，并检查是否短路。
  • 测量 OEM 线束 ECM 接头中的怠速有效怠速信号触针和所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 SSS。

参考 OEM 维修手册。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON （接通）位置，然后完全踩下并释放油门踏板 3 次。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 551 为非现行状态。

故障代码 551 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障判断及排除步骤

上次改进日期: 04-六月-2015


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号3823994 - 阴性 Deutsch™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查变速箱换档调节器。 |
 | 步骤 1A. 检查并测试变速箱换档调节器。 | 变速箱换档调节器符合技术规范
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 768 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查变速箱换档调节器。

向导步骤 1A - 检查并测试变速箱换档调节器。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查变速箱换档调节器有无以下问题：

  • 损坏的触针
  • 开路或短路
  • 电流消耗过大（风扇离合器直接从蓄电池获得电源）
  • 根据 OEM 指南进行此测试。
合格 不合格

变速箱换档调节器符合技术规范

维修或更换变速箱换挡调节器参考 OEM 故障诊断和维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查发动机线束和 OEM 线束。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。
  • 从 OEM 线束接头上断开发动机线束。

采取措施

检查 OEM 线束和接头有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针只要有触针损坏，就要维修或更换 OEM 线束或变速箱换档调节器。

  • 更换 OEM 线束。ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。
  • 更换变速箱换档调节器。参考《OEM 故障诊断与排除手册》。

转至 2B

转至 3A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 侧触针 21 与变速箱换档调节器之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。

转至 2C

转至 3A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量线束接头的触针 21 与接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。

转至 2D

转至 3A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从变速箱换档调节器继电器上断开 OEM 线束。
  • 从 OEM 线束接头上断开发动机线束。

采取措施

检查 OEM 线束中触针之间是否短路。

  • 测量 OEM 线束接头的触针 21 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束 ISC 系列发动机 ISC 燃料系统故障诊断及排除手册（公告号 3666271）中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 核实故障代码 768 不再为现行状态。
合格 不合格

故障代码 768 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障判断和排除步骤或同当地的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-十二月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 779 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 核实传感器的精度。

条件

  • 将钥匙开关转到接通位置。

采取措施

检查 OEM 装置时核实传感器的精确度。

  • 找到 OEM 输入装置，确定使用传感器监控的是车辆的何种状况。参考 OEM 车辆手册找到该部件的故障诊断和维修步骤。
合格 不合格

传感器读数正确

传感器读数不正确更换传感器。具体步骤参考 OEM。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 779 为非现行状态。
合格 不合格

故障代码 779 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-十二月-2010


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 参考 OEM 手册以了解有关技术规范
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 2194 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 连接至车辆数据通信接口上。
  • 起动发动机，将 INSITE™ 监视屏上的压力传感器读数与机械式压力表上的读数作比较。

提高发动机转速，可以更容易地发现读数间的差异。
合格 不合格

参考 OEM 手册以了解技术规范。找到压力高的原因并维修。

有关正确步骤，参见《ISC 发动机故障诊断及排除手册》（公告号 3666245）中的大修提示。

更换传感器。参考 OEM 手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束触针是否出现以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针中/上存在污垢或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。维修或更换 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考步骤 019-204。
  • 更换 OEM 线束。参考步骤 019-071。

转至 2B

转至 3A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™ 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头的触针 48 与 OEM 开关接头中相应触针之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考步骤 019-071。

转至 2C

转至 3A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™ 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束侧 OEM 线束接头的触针 48 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考步骤 019-071。

转至 2D

转至 3A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™ 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 侧 OEM 线束接头的触针 48 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 2194 为非现行状态。
合格 不合格

故障代码 2194 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 03-六月-2015


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 检查 OEM 装置时核实传感器的精确度。 | 有关技术规范参考 OEM 手册
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 23 针接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2195 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 检查 OEM 装置时核实传感器的精确度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 装置时核实传感器的精确度。

  • 确定 OEM 输入装置的位置并确定此传感器正在监测什么车辆状态。
合格 不合格

有关技术规范参考 OEM 手册

更换传感器。参考 OEM 手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 23 针接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。

采取措施

检查 OEM 线束及 23 针接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针中/上存在污垢或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。维修或更换 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考步骤 019-204。
  • 更换 OEM 线束。参考步骤 019-071。

转至 2B

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 23 针 OEM 线束接头的触针 U 与 OEM 开关接头中相应触针之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考步骤 019-071。

转至 2C

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束侧 23 针 OEM 接头触针 U 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考步骤 019-071。

转至 2D

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 侧 OEM 线束 23 针接头触针 U 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 3A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针中/上存在污垢或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考步骤 019-204。
  • 更换 OEM 线束。参考步骤 019-071。
  • 更换 ECM。请参考步骤 019-031。

转至 3B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 16 与发动机线束侧 23 针 OEM 线束接头的触针 U 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。请参考步骤 019-043。

转至 3C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 16 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。请参考步骤 019-043。

转至 3D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 16 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。请参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转一分钟。
  • 使用 INSITE™ 核实故障代码 2195 为非现行状态。
合格 不合格

故障代码 2195 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 03-六月-2015


故障代码 2559 - 变速箱 ECU 与 ECM 通信 - 更新速度异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 2559 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 的配置作比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查维修用数据通信接口线束中是否开路或短路。 | 电阻是否在 54 至 66 欧姆之间？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM 数据通信接口线束中是否开路或短路。 | 电阻是否在 54 至 66 欧姆之间？
 | 步骤 5C. 检查 ECM 数据通信接口线束中是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 2559 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2559 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 的配置作比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

注：参考多路通信系统故障判断及排除手册（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查维修用数据通信接口线束中是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的数据通信接口 (+) 导线与数据通信接口 (-) 导线之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 54 至 66 欧姆之间？
是 否
无须维修

检测到维修用数据通信接口接头上或与数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在数据通信接口接头或线束中检测到与 Cummins® ECM 的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM 数据通信接口线束中是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量数据通信接口 (+) 导线与数据通信接口 (-) 导线之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 54 至 66 欧姆之间？
是 否
无须维修

检测到 OEM 线束中开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM 数据通信接口线束中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量与 OEM 接头中所有其他触针连接的 Cummins® ECM OEM 接头上的数据通信接口 (+) 导线和数据通信接口 (-) 导线之间的电阻，并检查是否短路。

注：忽略在数据通信接口 (+) 和数据通信接口 (-) 触针之间的任何介于 54 欧姆和 66 欧姆之间的电阻值。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2559 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

相应的 ECM 无通信症状树

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-六月-2016


INDEX
zhs71-ifctabl.htm

zhs71-fc111.htm

zhs71-t05-111.htm

zhs71-fc115.htm

zhs71-t05-115.htm

zhs71-fc121.htm

zhs71-t05-121.htm

zhs71-fc122.htm

zhs71-t05-122.htm

zhs71-fc123.htm

zhs71-t05-123.htm

zhs71-fc124.htm

zhs71-t05-124.htm

zhs71-fc131.htm

zhs71-t05-131.htm

zhs71-fc132.htm

zhs71-t05-132.htm

zhs71-fc133.htm

zhs71-t05-133.htm

zhs71-fc134.htm

zhs71-t05-134.htm

zhs71-fc135.htm

zhs71-t05-135.htm

zhs71-fc141.htm

zhs71-fc141sn.htm

zhs71-t05-141sn.htm

zhs71-fc141sw.htm

zhs71-t05-141sw.htm

zhs71-fc143.htm

zhs71-fc143sn.htm

zhs71-t05-143sn.htm

zhs71-fc143sw.htm

zhs71-t05-143sw.htm

zhs71-fc144.htm

zhs71-t05-144.htm

zhs71-fc145.htm

zhs71-t05-145.htm

zhs71-fc146.htm

zhs71-t05-146.htm

zhs71-fc147.htm

zhs71-t05-147.htm

zhs71-fc148.htm

zhs71-t05-148.htm

zhs71-fc151.htm

zhs71-t05-151.htm

zhs71-fc152.htm

zhs71-t05-152.htm

zhs71-fc153.htm

zhs71-t05-153.htm

zhs71-fc154.htm

zhs71-t05-154.htm

zhs71-fc184.htm

zhs71-t05-184.htm

zhs71-fc191.htm

zhs71-t05-191.htm

zhs71-fc221.htm

zhs71-t05-221.htm

zhs71-fc222.htm

zhs71-t05-222.htm

zhs71-fc234.htm

zhs71-t05-234.htm

zhs71-fc235.htm

zhs71-t05-235.htm

zhs71-fc241.htm

zhs71-t05-241.htm

zhs71-fc242.htm

zhs71-t05-242.htm

zhs71-fc243.htm

zhs71-fc243isc.htm

zhs71-t05-243isc.htm

zhs71-fc243isl.htm

zhs71-t05-243isl.htm

zhs71-fc245.htm

zhs71-t05-245.htm

zhs71-fc263.htm

zhs71-t05-263.htm

zhs71-fc265.htm

zhs71-t05-265.htm

zhs71-fc268.htm

zhs71-t05-268.htm

zhs71-fc271.htm

zhs71-t05-271.htm

zhs71-fc272.htm

zhs71-t05-272.htm

zhs71-fc273.htm

zhs71-t05-273.htm

zhs71-fc274.htm

zhs71-t05-274.htm

zhs71-fc275.htm

zhs71-t05-275.htm

zhs71-fc276.htm

zhs71-t05-276.htm

zhs71-fc277.htm

zhs71-t05-277.htm

zhs71-fc278.htm

zhs71-t05-278.htm

zhs71-fc279.htm

zhs71-t05-279.htm

zhs71-fc281.htm

zhs71-t05-281.htm

zhs71-fc282.htm

zhs71-t05-282.htm

zhs71-fc283.htm

zhs71-t05-283.htm

zhs71-fc284.htm

zhs71-t05-284.htm

zhs71-fc285.htm

zhs71-t05-285.htm

zhs71-fc286.htm

zhs71-t05-286.htm

zhs71-fc296.htm

zhs71-t05-296.htm

zhs71-fc297.htm

zhs71-t05-297.htm

zhs71-fc298.htm

zhs71-t05-298.htm

zhs71-fc319.htm

zhs71-t05-319.htm

zhs71-fc328.htm

zhs71-t05-328.htm

zhs71-fc329.htm

zhs71-t05-329.htm

zhs71-fc349.htm

zhs71-t05-349.htm

zhs71-fc352.htm

zhs71-t05-352.htm

zhs71-fc381.htm

zhs71-t05-381.htm

zhs71-fc382.htm

zhs71-t05-382.htm

zhs71-fc385.htm

zhs71-t05-385.htm

zhs71-fc387.htm

zhs71-t05-387.htm

zhs71-fc415.htm

zhs71-fc415sn.htm

zhs71-t05-415sn.htm

zhs71-fc415sw.htm

zhs71-t05-415sw.htm

zhs71-fc418.htm

zhs71-t05-418.htm

zhs71-fc422.htm

zhs71-t05-422.htm

zhs71-fc429.htm

zhs71-t05-429.htm

zhs71-fc431.htm

zhs71-t05-431.htm

zhs71-fc432.htm

zhs71-t05-432.htm

zhs71-fc433.htm

zhs71-t05-433.htm

zhs71-fc434.htm

zhs71-t05-434.htm

zhs71-fc441.htm

zhs71-t05-441.htm

zhs71-fc442.htm

zhs71-t05-442.htm

zhs71-fc443.htm

zhs71-t05-443.htm

zhs71-fc444.htm

zhs71-t05-444.htm

zhs71-fc449.htm

zhs71-t05-449.htm

zhs71-fc451.htm

zhs71-t05-451.htm

zhs71-fc452.htm

zhs71-t05-452.htm

zhs71-fc456.htm

zhs71-t05-456.htm

zhs71-fc488.htm

zhs71-t05-488.htm

zhs71-fc489.htm

zhs71-t05-489.htm

zhs71-fc493.htm

zhs71-t05-493.htm

zhs71-fc497.htm

zhs71-t05-497.htm

zhs71-fc515.htm

zhs71-t05-515.htm

zhs71-fc516.htm

zhs71-t05-516.htm

zhs71-fc524.htm

zhs71-t05-524.htm

zhs71-fc527.htm

zhs71-t05-527.htm

zhs71-fc528.htm

zhs71-t05-528.htm

zhs71-fc529.htm

zhs71-t05-529.htm

zhs71-fc539.htm

zhs71-t05-539.htm

zhs71-fc551.htm

zhs71-fc551iss.htm

zhs71-t05-551iss.htm

zhs71-fc551niss.htm

zhs71-t05-551niss.htm

zhs71-fc551sss.htm

zhs71-t05-551sss.htm

zhs71-fc768.htm

zhs71-t05-768.htm

zhs71-fc779.htm

zhs71-t05-779.htm

zhs71-fc2194.htm

zhs71-t05-2194.htm

zhs71-fc2195.htm

zhs71-t05-2195.htm

zhs71-fc2559.htm

zhs71-t05-2559.htm