ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


故障代码 497 - 多机同步开关 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 497 为非现行状态吗？
步骤 2. | 检查原始设备制造商 (OEM) 开关电路。 |
 | 步骤 2A. 检查 OEM 开关。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 开关。 | 多机同步开关和多机同步互补开关工作正常吗？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 497 为非现行状态吗？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 497 为非现行状态吗？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 开关电路。

向导步骤 2A - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开多机同步开关。
  • 从 OEM 线束上断开多机同步互补开关。

采取措施

检查多机同步开关、多机同步互补开关和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开多机同步开关。
  • 从线束上断开多机同步互补开关。

采取措施

检查多机同步开关和多机同步互补开关的功能级别。

有关多机同步开关的故障诊断信息，参考下列步骤。参考第 19 节中的步骤 019-270。

多机同步开关和多机同步互补开关工作正常吗？
是 否
无须维修

更换多机同步开关或多机同步互补开关。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从线束上断开多机同步开关。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中多机同步开关触针和 OEM 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头中多机同步互补开关触针和 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中探测到触针之间的短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开多机同步开关。
  • 从 OEM 线束上断开多机同步互补开关。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的多机同步开关触针与地面之间的电阻。
  • 测量 OEM 线束 ECM 接头的多机同步互补开关触针对地的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到触针对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开多机同步互补开关。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中多机同步开关触针和 OEM 线束多机同步开关触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

.

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 497 为非现行状态吗？
是 否

无。拆下并重新安装接头已排除故障。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-十一月-2014
版权 © 2000-2010 Cummins Inc. 版权所有.


电子控制模块 (ECM) 微处理器

故障代码 111

电子控制模块 (ECM) 微处理器

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12/12 指示灯: 红色 SRT: | 与存储器硬件故障或 ECM 内部电源电路故障相关的 ECM 内部错误。 | 发动机不能起动。
ECM 微处理器

电路描述

ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

ECM 固定在发动机的燃油泵侧，可能位于空气压缩机上（高位安装），也可能位于起动马达上（低位安装）。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。

参考故障代码 t05-111 故障诊断树

上次改进日期: 02-九月-2010


发动机位置传感器电路

故障代码 115

发动机位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 190 FMI: 2/2 指示灯: 红色 SRT: | 在两个发动机位置传感器电路中都检测不到发动机转速信号。 | 发动机将停机并且不会起动。
发动机位置传感器电路

电路描述

发动机位置传感器监测发动机位置和发动机转速，然后将此信息通过传感器线束传送到电子控制模块（ECM）。

部件位置

发动机位置传感器位于附件驱动上方。

大修提示

  • 如果故障只在发动机处于特定的温度时才出现，则在发动机处于该温度时检查发动机位置传感器电路。
  • 检查凸轮轴轴向间隙，确保凸轮轴齿轮不会移离发动机位置传感器的端部太远。
  • 检查 ECM 中传感器线束接头是否有湿气。
  • 产生此故障代码可能的原因包括发动机位置传感器损坏，短路或开路。
参考故障代码 t05-115 故障诊断树

上次改进日期: 02-九月-2010


发动机位置传感器电路

故障代码 121

发动机位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 121 PID: P190 SPN: 190 FMI: 10/10 指示灯: 黄色 SRT: | 在一个发动机位置传感器电路中检测不到发动机转速信号。 | 对性能没有影响。
发动机位置传感器电路

电路描述

发动机位置传感器监测发动机位置和发动机转速，然后将此信息通过传感器线束传送到电子控制模块（ECM）。

部件位置

发动机位置传感器位于附件驱动上方。

大修提示

  • 如果故障只在发动机处于特定的温度时才出现，则在发动机处于该温度时检查发动机位置传感器电路。
  • 检查凸轮轴轴向间隙，确保凸轮轴齿轮不会移离发动机位置传感器的端头太远。
  • 检查 ECM 中传感器线束接头是否有湿气。
  • 产生此故障的可能原因包括发动机位置传感器损坏，对地短路，或开路。
参考故障代码 t05-121 故障诊断树

上次改进日期: 02-九月-2010


进气歧管压力传感器电路

故障代码 122

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3/3 指示灯: 黄色 SRT: | 在进气歧管压力传感器电路上检测到高电压。 | 发动机的功率输出降低。
进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测进气歧管压力并通过发动机线束将信息传输至电子控制模块（ECM）。如果进气歧管压力变得太高，可能会导致功率降低。

部件位置

进气歧管压力传感器位于空气进气歧管内，朝向发动机前端。

大修提示

  • 确定发动机是否过量供油。
  • 确认所用的进气歧管压力传感器零件号正确。
  • 确认使用了正确的涡轮增压器。
  • 如果怀疑低温进气导致进气歧管压力偏高，用热进气测试发动机。
  • 检查进气歧管压力传感器电路有无干扰迹象。从电路上拆下所有多余的导线。
参考故障代码 t05-122 故障诊断树

上次改进日期: 02-九月-2010


进气歧管压力传感器电路

故障代码 123

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4/4 指示灯: 黄色 SRT: | 在进气歧管压力传感器回路上检测到低电压。 | 发动机的功率输出降低。
进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测进气歧管压力并通过发动机线束将信息传输至电子控制模块（ECM）。如果进气歧管压力变得太高，可能会导致功率降低。

部件位置

进气歧管压力传感器位于空气进气歧管内，朝向发动机前端。

大修提示

  • 如果车辆装备停机装置，检查是否由于歧管中的停机装置造成进气歧管阻力高。不得拆卸此装置。如果发动机在可燃气候条件下运转，该装置是必不可少的安全特性。拆卸它会导致严重的人身伤害，甚至死亡。
  • 检查是否安装了扭矩限制装置抽头导线线束。从发动机线束上暂时拆下扭矩限制装置，并将进气歧管压力传感器直接安装到发动机线束上。如果故障代码 123 变得为非现行状态，检查扭矩限制装置。
参考故障代码 t05-123 故障诊断树

上次改进日期: 02-九月-2010


油门位置传感器电路

故障代码 131

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 131 PID: P091 SPN: 91 FMI: 3/3 指示灯: 红色 SRT: | 油门位置传感器检测到高电压。 | 性能严重下降（功率和转速）。仅具备跛行回家的功率。
油门位置传感器电路

电路描述

油门位置传感器安装在油门踏板上。驾驶员踩下油门踏板时，油门位置传感器向发动机控制模块 (ECM) 发送一个信号。油门位置电路包含三根导线：+ 5-VDC 电源、回路接地和信号线。

部件位置

油门位置传感器位于油门踏板上。

大修提示

如果所有导线和传感器检查都正常，则用新导线更换油门踏板和 ECM 之间的油门位置传感器和怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码消失，更换 OEM 线束。密封接头和导线四周的隔板开口以防止有毒和有害气体进入工作区。

注：油门位置传感器电路中的三条导线必须拧在一起。相同的方法适用于怠速有效开关电路中的三根导线。

参考故障代码 t05-131 故障诊断树

上次改进日期: 02-九月-2010


油门位置传感器电路

故障代码 132

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 132 PID: P091 SPN: 91 FMI: 4/4 指示灯: 红色 SRT: | 油门位置传感器电路中检测到低电压。 | 性能严重下降（功率和转速）。仅具备跛行回家的功率。
油门位置传感器电路

电路描述

油门位置传感器安装在油门踏板上。驾驶员踩下油门踏板时，油门位置传感器向发动机控制模块 (ECM) 发送一个信号。油门位置电路包含三根导线：+ 5-VDC 电源、回路和信号线。

部件位置

油门位置传感器位于油门踏板上。

大修提示

  • 检查有无外部电路连接到油门位置传感器电路上，电路有无干扰。
  • 如果所有导线和传感器检查都正常，使用新的导线更换油门踏板与 ECM 之间的油门位置传感器和怠速有效开关电路的导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用测试导线测试卡车。如果故障代码消失，更换 OEM 线束。密封横隔板开口，以防有毒有害气体进入操作区。
  • 核实三根油门位置传感器电路导线绞在一起。核实三根怠速有效开关电路导线绞在一起。
参考故障代码 t05-132 故障诊断树

上次改进日期: 02-九月-2010


远程油门位置传感器电路

故障代码 133

远程油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P029 SPN: 974 FMI: 3/3 指示灯: 红色 SRT: | 远程油门位置信号电路检测到高电压。 | 如果 不 使用远程油门，对性能没有影响。
远程油门位置传感器电路

电路描述

远程油门踏板通过 OEM 线束和 OEM 接口线束向电子控制模块（ECM）提供驾驶员油门指令。ECM用这个信号来确定供油指令。

部件位置

远程油门踏板位置因 OEM 不同而变化。参考 OEM 故障诊断与排除手册 。

大修提示

油门位置传感器是一个电位计。油门位置传感器的电阻技术规范如下：

  • 在电源导线与回路导线之间，电阻为 2000至3000欧姆
  • 电源与信号导线之间：油门踏板释放时 = 1500 至 3000 欧姆，油门踏板踩下时 = 200 至 1500 欧姆。

注： 如果更换油门或油门位置传感器或如果进行了标定下载，完全踩下油门踏板然后释放（打开钥匙开关），反复进行 3 次。此步骤可以实现 ECM 对新油门的标定。

  • 必须将远程油门启用开关转到接通位置，远程油门才能工作。
  • 导致此故障代码的可能原因包括回路导线开路、对 +5 VDC 或 +12 VDC 电源短路、远程油门位置传感器故障或 ECM 电源故障。
参考故障代码 t05-133 故障诊断树

上次改进日期: 02-九月-2010


远程油门位置传感器电路

故障代码 134

远程油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P029 SPN: 974 FMI: 4/4 指示灯: 红色 SRT: | 远程油门位置信号电路检测到低电压。 | 如果 不 使用远程油门，对性能没有影响。
远程油门位置传感器电路

电路描述

远程油门踏板通过 OEM 线束和 OEM 接口线束向电子控制模块（ECM）提供驾驶员油门指令。ECM用这个信号来确定供油指令。

部件位置

远程油门踏板位置因 OEM 不同而变化。参考 OEM 故障诊断与排除手册 。

大修提示

油门位置传感器是一个电位计。油门位置传感器的电阻技术规范如下：

  • 在电源导线与回路导线之间，电阻为 2000至3000欧姆
  • 电源与信号导线之间：油门踏板释放时 = 1500 至 3000 欧姆，油门踏板踩下时 = 200 至 1500 欧姆。

注： 如果更换了远程油门位置传感器或进行标定下载后，完全踩下油门踏板然后释放（打开钥匙开关），反复进行 3 次。此步骤可以实现 ECM 对新远程油门的标定。

  • 必须将远程油门启用开关转到接通位置，远程油门才能工作。
  • 该故障代码可能的成因包括电源线开路、电源线或信号线对地短路、远程油门位置传感器故障或 ECM 电源故障。
参考故障代码 t05-134 故障诊断树

上次改进日期: 02-九月-2010


机油压力传感器电路

故障代码 135

机油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3/3 指示灯: 黄色 SRT: | 机油压力电路检测到高电压。 | 无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力/温度传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力/温度传感器位于燃油滤清器左侧、空气压缩机后侧的发动机缸体上。

大修提示

故障是否只在寒冷气候下发生？如果是这样，使机油温度升高并检查故障是否不再为现行状态。

参考故障代码 t05-135 故障诊断树

上次改进日期: 02-九月-2010


发动机机油压力/温度传感器电路

故障代码 141

发动机机油压力/温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4/4 指示灯: 黄色 SRT: | 机油压力电路检测到低电压。 | 无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力/温度传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力/温度传感器位于燃油滤清器左侧、空气压缩机后侧的发动机缸体上。

大修提示

如果出现故障代码 143 或 415，则故障很可能与基本发动机有关。

参考故障代码 t05-141 故障诊断树

上次改进日期: 07-八月-2015


发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 143

发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别。发动机机油压力信号指示发动机机油压力低于发动机保护报警极限。 | 在报警之后，功率逐渐下降的速度急剧增加。
ISM - 发动机机油油道压力 1

电路描述

电子控制模块 (ECM) 通过 1 号传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

如果 ECM 检测到低信号电压，则说明发动机机油压力偏低，即设置该故障代码。

部件位置

发动机机油压力传感器位于发动机缸体的左侧。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到转速为 800 rpm 时，发动机机油压力低于 55 kPa [8 psi] 超过 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • ECM 降低扭矩，限制发动机功率输出。

清除故障代码的条件

检测到机油压力读数在正常工作范围以内后，ECM 将关闭黄色 CHECK ENGINE（检查发动机）指示灯并解除扭矩降低。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定修订历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

发动机机油压力降至发动机保护极限以下后，该故障代码变为现行状态。对发动机机油压力偏低进行故障诊断。

参考故障代码 t05-143 故障诊断树

上次改进日期: 07-十月-2010


冷却液温度传感器电路

故障代码 144

冷却液温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3/3 指示灯: 黄色 SRT: | 冷却液温度电路中检测到高电压。 | 可能冒白烟。如果受电子控制模块（ECM）控制，风扇将保持运转。无发动机冷却液温度保护。
冷却液温度传感器电路

电路描述

ECM 使用冷却液温度传感器监测发动机冷却液温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。

部件位置

冷却液温度传感器位于涡轮增压器前端。

大修提示

传感器的电阻随温度变化。将读数与表中的数据进行比较：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-144 故障诊断树

上次改进日期: 02-九月-2010


冷却液温度传感器电路

故障代码 145

冷却液温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4/4 指示灯: 黄色 SRT: | 冷却液温度电路中检测到低电压。 | 可能冒白烟。如果受电子控制模块（ECM）控制，风扇将保持运转。无发动机冷却液温度保护。
冷却液温度传感器电路

电路描述

ECM 使用冷却液温度传感器监测发动机冷却液温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。

部件位置

冷却液温度传感器位于涡轮增压器前端。

大修提示

传感器的电阻随温度变化。将读数与表中的数据进行比较：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-145 故障诊断树

上次改进日期: 02-九月-2010


频率油门电路

故障代码 147（工业用）

频率油门电路

概述

代码 | 故障原因 | 产生后果
故障代码: 147 PID: P091 SPN: 91 FMI: 8/8 指示灯: 红色 SRT: | 发动机线束的频率油门信号触针 30 检测到小于 100 Hz 的频率。 | 由标定确定的功率与转速下降。
频率油门电路

电路描述

频率油门通过 OEM 线束和发动机线束将驾驶员的油门指令提供给 ECM。ECM用这个信号来确定供油指令。

部件位置

油门的位置随 OEM 的不同而变化。参考 OEM 手册。

大修提示

频率油门可以与电压油门结合使用，也可以单独使用。

参考故障诊断故障代码 t05-147

上次改进日期: 02-九月-2010


频率油门电路

故障代码 148（工业用）

频率油门电路

概述

代码 | 故障原因 | 产生后果
故障代码: 148 PID: P091 SPN: 91 FMI: 8/8 指示灯: 红色 SRT: | ECM 上执行器线束接头的频率油门信号触针检测到大于 100 Hz 的频率。 | 由标定确定的功率与转速下降。
频率油门电路

电路描述

频率油门通过 OEM 发动机线束和执行器线束向电子控制模块（ECM）提供驾驶员油门指令。ECM用这个信号来确定供油指令。

部件位置

油门的位置随 OEM 的不同而变化。参考 OEM 故障诊断与排除手册 。

大修提示

频率油门可与电压油门共同使用或单独使用。

参考故障诊断故障代码 t05-148

上次改进日期: 02-九月-2010


进气歧管温度传感器电路

故障代码 153

进气歧管温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3/3 指示灯: 黄色 SRT: | 在进气歧管温度传感器电路中检测到高电压。 | 可能冒白烟。如果受电子控制模块（ECM）控制，风扇将保持运转。无进气歧管温度的发动机保护。
进气歧管温度传感器电路

电路描述

ECM 使用进气歧管温度传感器监测发动机进气温度。ECM 将进气歧管温度信号用于发动机保护系统、正时和供油控制。

部件位置

进气歧管温度传感器位于进气歧管上半部前端。

大修提示

传感器的电阻随温度变化。将读数与表中的数据进行比较：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-153 故障诊断树

上次改进日期: 02-九月-2010


进气歧管温度传感器电路

故障代码 154

进气歧管温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4/4 指示灯: 黄色 SRT: | 在进气歧管温度传感器电路中检测到低电压。 | 可能冒白烟。如果受电子控制模块（ECM）控制，风扇将保持运转。无进气歧管温度的发动机保护。
进气歧管温度传感器电路

电路描述

进气歧管温度传感器监测发动机进气温度，将其提供给 ECM。ECM 将进气歧管温度信号用于发动机保护系统、正时与供油控制。

部件位置

进气歧管温度传感器位于进气歧管上半部前端。

大修提示

传感器的电阻随温度变化。将读数与表中的数据进行比较：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-154 故障诊断树

上次改进日期: 02-九月-2010


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 155

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0/0 指示灯: 红色 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护临界极限。 | 发动机功率下降。
进气歧管温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 温度传感器位于进气歧管喇叭口上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度高于 105°C [221°F] 持续 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机输出扭矩将降低。
  • 最高发动机工作转速将下降。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 155 故障诊断树。

上次改进日期: 16-十月-2018


传感器电压电源

故障代码 187

传感器电压电源

概述

代码 | 故障原因 | 产生后果
故障代码: 187 PID: S232 SPN: 620 FMI: 4/4 指示灯: 黄色 SRT: | 在与一些传感器（VSEN2 电源）连接的 ECM 电源导线上检测到电压偏低。 | 发动机的运行功率会降低。无发动机机油压力或冷却液液位保护。
传感器电源电压电路

电路描述

ECM 向每个传感器提供 +5 VDC 的电源。如果任何传感器的电源导线出现故障，该传感器将不能正常工作。

部件位置

燃油进口阻力传感器位于燃油泵进口。

机油压力/温度传感器位于空气压缩机前端。

机油油位传感器位于油底壳内。

湿式气罐压力传感器位于空气压缩机上

冷却液液位传感器。有关正确的位置参考 OEM 手册。

最高 2 档变速箱位置传感器 － 位于变速箱上（如果车辆带有 Spicer™ 最高 2 档自动变速箱）。有关正确的位置参考 OEM 手册。

大修提示

传感器 +5-VDC 电源线路上的电压偏低可能是由于电源线、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

在列出的针对连接至传感器电源 2 的每个传感器的故障代码响应测试期间，故障代码 187 必须为现行状态后才能拔下每个传感器的插头。如果故障代码不为现行状态，但是可通过操作发动机轻易地进行复制，可遵循下列步骤：

  • 在即将促使故障代码 187 为现行状态的条件下操作发动机，即使是短期记录，也应一次拔下一个传感器，直到故障代码 187 在测试条件下停止记录。在发动机运行时，可以拔下每个传感器的插头。注：如果拔下凸轮轴位置传感器的插头，发动机可能无法起动。
参考故障代码 t05-187 故障诊断树

上次改进日期: 02-九月-2010


ICON™ 指示灯

故障代码 198

ICON™ 指示灯

概述

代码 | 故障原因 | 产生后果
故障代码: 198 PID: S122, 3 SPN: 612 FMI: 3 指示灯: 黄色 SRT: | 当 ECM 期待低电压时，ICON™ 指示灯电路检测到高电压。 | ICON™ 系统会被停用。只会启用强制停机。
ICON™ 指示灯电路

电路描述

ICON™ 指示灯电路点亮 ICON™ 指示灯，表明 ICON™ 系统已起作用。另外，此故障指示灯会闪烁 ICON™ 故障代码。指示灯电路需要特殊的闪烁正时（开/关正时）。如果开/关电压不正确，ICON™ 会被停用 。指示灯电路必须工作正常才能启用 ICON™。

部件位置

ICON™ 指示灯位于车辆驾驶室内的仪表板上。

大修提示

此故障表示存在对蓄电池电源短路。ICON™ 指示灯只闪烁现行故障代码。

参考故障诊断故障代码 t05-198

上次改进日期: 02-九月-2010


ICON™ 指示灯

故障代码 199

ICON™ 指示灯

概述

代码 | 故障原因 | 产生后果
故障代码: 199 PID: S122, 4 SPN: 612 FMI: 4 指示灯: 黄色 SRT: | 当 ECM 期待高电压时，ICON™ 指示灯电路检测到小于 6 VDC 的电压（低电压）。 | ICON™ 系统会被停用。只会启用强制停机。
ICON™ 指示灯电路

电路描述

ICON™ 指示灯电路点亮 ICON™ 指示灯，表明 ICON™ 系统已起作用。另外，ICON™ 现行故障代码在该指示灯上闪烁。指示灯电路需要特殊的闪烁正时（开/关正时）。如果开/关电压不正确，ICON™ 会被停用 。指示灯电路必须工作正常才能启用 ICON™。

部件位置

ICON™ 指示灯位于车辆驾驶室内的仪表板上。

大修提示

该故障表明存在对地短路或开路。

参考故障诊断故障代码 t05-199

上次改进日期: 02-九月-2010


机油温度传感器电路

故障代码 212

机油温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 212 PID: P175 SPN: 175 FMI: 3/3 指示灯: 黄色 SRT: | 检测到机油温度电路高电压。 | 无机油温度的发动机保护。
机油温度传感器电路

电路描述

电子控制模块（ECM）利用机油压力/温度传感器监测发动机机油温度。如果机油温度太高而且发动机保护启用，会出现功率降低情况，并可能导致停机。

部件位置

机油压力/温度传感器位于燃油滤清器左侧、空气压缩机后侧的发动机缸体上。

大修提示

传感器的电阻随温度而变化。将读数与表中的数据进行比较：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-212 故障诊断树

上次改进日期: 02-九月-2010


机油温度传感器电路

故障代码 213

机油温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 213 PID: P175 SPN: 175 FMI: 4/4 指示灯: 黄色 SRT: | 在机油温度电路中检测到低电压。 | 无机油温度的发动机保护。
机油温度传感器电路

电路描述

电子控制模块（ECM）利用机油压力/温度传感器监测发动机机油温度。如果机油温度太高而且发动机保护启用，会出现功率降低情况，并可能导致停机。

部件位置

机油压力/温度传感器位于燃油滤清器左侧、空气压缩机后侧的发动机缸体上。

大修提示

传感器的电阻随温度变化。将读数与表中的数据进行比较：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-213 故障诊断树

上次改进日期: 02-九月-2010


发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 214

发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 214 PID: P175 FMI: 0/0 指示灯: 红色 SRT: | 发动机机油温度信号表示发动机机油温度高于机油高温阈值。 | 发动机将停机。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器式传感器，用于测量发动机机油的温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

组合式的机油压力和机油温度传感器位于发动机缸体上附件驱动装置的正上方。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到机油温度超过发动机保护极限。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

如果发动机在此故障代码为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 当诊断运行并通过后，INSITE 电子服务工具或等同物显示的故障代码将立即变为“非现行”状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具或等同物中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

该故障代码表明发动机机油温度超出机油温度最高发动机保护极限。故障诊断发动机机油温度偏高的原因。

参考故障代码 214 的故障诊断。

上次改进日期: 21-六月-2019


湿式气罐压力传感器电路

故障代码 216

湿式气罐压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 216 PID: P046 SPN: 46 FMI: 3/3 指示灯: 黄色 SRT: | 空气压缩机的湿式气罐压力信号电路检测到高电压。 | 空气压缩机会持续运行。
湿式气罐压力传感器电路

电路描述

湿式气罐压力传感器将湿式气罐压力信号提供给电子控制模块（ECM）。

部件位置

湿式气罐压力传感器位于空气压缩机上。它属于电子空气调压器，不可维修。

大修提示

该故障表明 ECM 传感器端口的信号触针 19 当前与至少 +5 VDC 的电源短路。

参考故障诊断故障代码 t05-216

上次改进日期: 02-九月-2010


湿式气罐压力传感器电路

故障代码 217

湿式气罐压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 217 PID: P046 SPN: 46 FMI: 4/4 指示灯: 黄色 SRT: | 空气压缩机的湿式气罐压力传感器检测到低电压。 | 空气压缩机会持续运行。
湿式气罐压力传感器电路

电路描述

湿式气罐压力传感器将湿式气罐压力信号提供给电子控制模块（ECM）。

部件位置

湿式气罐压力传感器位于空气压缩机上。它属于电子空气调压器，不可维修。

大修提示

该故障表明 ECM 传感器端口的信号触针 19 对地短路。

参考故障诊断故障代码 t05-217

上次改进日期: 02-九月-2010


湿式气罐压力传感器电路

故障代码 218

湿式气罐压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 218 PID: P046 SPN: 46 FMI: 2/2 指示灯: 黄色 SRT: | 湿式气罐压力信号的电压指示湿式气罐压力过高或过低。 | 空气压缩机会持续运行。
湿式气罐压力传感器电路

电路描述

湿式气罐压力传感器将其信号提供给电子控制模块（ECM）。

部件位置

湿式气罐压力传感器位于空气压缩机上。它属于电子空气调压器，不可维修。

大修提示

该故障表明湿式气罐内的压力高于或低于技术规范。

参考故障诊断故障代码 t05-218

上次改进日期: 02-九月-2010


大气压力传感器电路

故障代码 221

大气压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: P108 SPN: 108 FMI: 3/3 指示灯: 黄色 SRT: | 大气压力传感器电路中检测到高电压。 | 发动机的功率输出降低。
大气压力传感器电路

电路描述

大气压力传感器监测大气压力并通过发动机线束将信息传输至电子控制模块 (ECM)。

部件位置

大气压力传感器位于 ECM 底部。

大修提示

使用维修工具监测大气压力读数，确定压力读数与实际大气压力一致。

参考故障代码 t05-221 故障诊断树

上次改进日期: 02-九月-2010


大气压力传感器电路

故障代码 222

大气压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: P108 SPN: 108 FMI: 4/4 指示灯: 黄色 SRT: | 大气压力电路检测到低电压。 | 发动机的功率输出降低。
大气压力传感器电路

电路描述

大气压力传感器监测大气压力并通过传感器线束将信息传输至电子控制模块（ECM）。

部件位置

大气压力传感器位于 ECM 底部。

大修提示

使用维修工具监测大气压力读数，确定压力读数与实际大气压力一致。

参考故障代码 t05-222 故障诊断树

上次改进日期: 02-九月-2010


燃烧电磁阀故障

故障代码 223

燃烧电磁阀故障

概述

代码 | 故障原因 | 产生后果
故障代码: 223 PID: S085 SPN: 1265 FMI: 4/4 指示灯: 黄色 SRT: | ECM 检测到 Centinel ™ 执行器电路电压不正确。 | 对性能没有影响。Centinel™ 被停用。
燃烧电磁阀

电路描述

燃烧电磁阀在燃烧循环中控制进入燃油回油管的机油流量。

部件位置

燃烧电磁阀位于机油控制阀顶端。机油控制阀位于发动机左侧的燃油输送壳体下。

参考故障代码 t05-223 故障诊断树

上次改进日期: 02-九月-2010


传感器电压电源

故障代码 227

传感器电压电源

概述

代码 | 故障原因 | 产生后果
故障代码: 227 PID: S232 SPN: 620 FMI: 3 指示灯: 黄色 SRT: | 在电子控制模块（ECM）为某些传感器提供的电源线路中检测到高电压。(VSEN 2) | 发动机的运行功率会降低。没有与机油压力和冷却液液位相关的发动机保护。
传感器电源电压电路

电路描述

电子控制模块（ECM）向这些传感器提供+5 VDC的电源。如果任何传感器的电源导线损坏，该传感器将不能正常工作。

注：在上图中，湿式气罐压力传感器/空气压缩机和 Top 2 齿轮位置导线的电路在工业用发动机电气接线图中以不同方式标注。在工业用标签中的区别如下：

  • 湿式气罐压力传感器 + 5 VDC 电源 = OEM 压力电源（触针 1 至 18）
  • 湿式气罐压力信号 = OEM 压力信号（触针 3 至 19）
  • 湿式气罐压力回路 = OEM 压力回路（触针 2 至 20）
  • 空气压缩机执行器 = 开关控制输出 A（触针 5 至 14）
  • 空气压缩机回路 = 备用（触针 6 至 11）
  • 最高 2 档位置 + 5 VDC 电源 = 备用（触针 14 至 19）
  • 最高 2 档位置输入 = 备用（触针 15 至 18）
  • 最高 2 档位置回路 = 备用（触针 16 至 17）

部件位置

燃油进口阻力传感器位于燃油泵进口。

机油压力/温度传感器位于空气压缩机前端。

机油油位传感器位于油底壳内。

湿式气罐压力传感器位于空气压缩机上。

冷却液液位传感器。参考 OEM 了解适当的位置。

最高 2 档变速箱位置传感器 － 位于变速箱上（如果车辆带有 Spicer™ 最高 2 档自动变速箱）。参考 OEM 了解适当的位置。

大修提示

传感器 + 5-VDC 电源线上的高压可能由电源线路对蓄电池短路或执行器导线和电源导线之间短路引起。

参考故障代码 t05-227 故障诊断树

上次改进日期: 02-九月-2010


发动机超速

故障代码 234

发动机超速

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0 指示灯: 红色 SRT: | 发动机转速信号指示发动机转速大于 2650 rpm。 | 燃油切断阀保持关闭，直到发动机转速下降。发动机转速低于 2000 rpm 时燃油切断阀开启。
发动机超速电路

电路描述

发动机转速/位置传感器通过发动机线束向电子控制模块（ECM）提供发动机转速和位置信息。

部件位置

发动机转速/位置传感器位于空气压缩机上部。

大修提示

该故障代码可能的成因包括进入进气道的外部燃料源、发动机反转（空转）或发动机转速/位置传感器受干扰。

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封件以核实无机油泄漏。

  • 检查发动机转速/位置传感器有无损坏或篡改。
参考故障代码 t05-234 故障诊断树

上次改进日期: 02-九月-2010


发动机冷却液液位 - 发动机保护

故障代码 235

发动机冷却液液位 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: P111 SPN: 111 FMI: 1/1 指示灯: 红色 SRT: | 传感器线束接头触针 22 的冷却液液位信号指示冷却液液位低于正常范围。 | 报警后一段时间，功率和转速逐渐下降。如果启用发动机保护停机，发动机将在发动机保护指示灯开始闪烁的 30 秒后停机。
发动机冷却液液位 - 发动机保护

电路描述

冷却液液位传感器监测冷却系统内的冷却液液位并通过发动机线束将信息传送给电子控制模块（ECM）。由于该传感器很复杂，不要使用万用表进行检查。如果散热器冷却液液位低于某一位置，发动机功率或转速将逐步下降。如果启用发动机保护停机特性，发动机会停机。

部件位置

冷却液液位传感器位于散热器顶部水箱内或补充水箱内。

大修提示

这是 OEM 供应的部件，可能随地点而不同。

  • 如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。
  • 检查 Weather-Pack 4 路接头与冷却液液位传感器之间的导线线束是否损坏。
  • 确保冷却液液位传感器位于油箱中间而没有偏向一边，否则车辆转弯时冷却液液位会发生变化。
参考故障代码 t05-235 故障诊断树

上次改进日期: 02-九月-2010


多机同步（船用软连接）

故障代码 237

多机同步（船用软连接）

概述

代码 | 故障原因 | 产生后果
故障代码: 237 PID: S030 SPN: 644 FMI: 2/2 指示灯: 黄色 SRT: 00-395 | 多机同步时到主发动机或从动发动机的油门输入信号的负载循环小于 3% 或大于 97%。 | 如果硬连接，所有发动机（第一级和第二级）在报警后一段时间会停机。如果是软连接，报警后随着时间增加，仅从动发动机停机。
船用软连接多机同步电路

电路描述

主动发动机通过 SAE J1939 数据通信接口向所有从动发动机传送发动机转速控制信息。跨接导线用于将发动机设置为主发动机或从动发动机。只能将一个发动机设置为主发动机。同一 SAE J1939 数据通信接口可将多达 5 台发动机设置为从动发动机。

部件位置

SAE J1939 数据通信接口和跨接导线接头是 OEM 线束的一部分。跨接导线的位置随 OEM 的不同而变化。有关部件的位置，请参考 OEM 手册。

大修提示

对 OEM 线束上向电子控制模块（ECM）输入的 3-针设置决定发动机是主发动机或是从动发动机。参见提供的参照表。要激活某个触针，该触针必须接地。要停用某个触针，该触针必须为开路。

触针 3 | 触针 2 | 触针 1 | 主/辅助
禁用 | 禁用 | 禁用 | 默认为主发动机
禁用 | 禁用 | 激活 | 初级
禁用 | 激活 | 禁用 | 从发动机 0
禁用 | 激活 | 激活 | 次级 1
激活 | 禁用 | 禁用 | 次级 2
激活 | 禁用 | 激活 | 辅助 3
激活 | 激活 | 禁用 | 辅助 4
激活 | 激活 | 激活 | 默认为主发动机

确认对于所有多机同步发动机，钥匙开关是打开的。核实无油门故障为现行状态。

确认 SAE J1939 数据通信接口起作用，并且在所有发动机上都能够与 INSITE ™ 电子服务工具正确通信。如果有任何 ECM 无法通过 SAE J1939 数据通信接口进行通信。参考第 F 节中的步骤 022-999。

参考故障诊断代码 t05-237

上次改进日期: 02-九月-2010


车速传感器电路

故障代码 241

车速传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 241 PID: P084 SPN: 84 FMI: 2/2 指示灯: 黄色 SRT: | ECM 车速信号消失。 | 没有车辆速度传感器参数值时，发动机转速限制为最大发动机转速。巡航控制、减档保护和道路车速调速器不工作（仅限于汽车）。
车速传感器电路

电路描述

车速传感器（VSS）使用两个独立的导线线圈计录轮齿在传感器前通过的次数。电子控制模块（ECM）使用一个线圈感应车速。另一个线圈有时用于将车速信号发送到速度计。

部件位置

VSS 安装在变速箱后部。

大修提示

  • 断开与 OEM 转速表或行驶记录仪连接的车速传感器接头，并驱动车辆。如果故障代码不再为现行状态，可能是来自 OEM 设备的电子干扰进入车速传感器电路中。
  • 核实 OEM 线束中的车速传感器导线是双绞线。
参考故障代码 t05-241 故障诊断树

上次改进日期: 02-九月-2010


车速传感器电路

故障代码 242

车速传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 242 PID: P084 SPN: 84 FMI: 10/10 指示灯: 黄色 SRT: | 检测到无效或错误的车速信号。信号表明间歇性连接或 VSS 干扰。 | 发动机转速限制在“无车速传感器时最大发动机转速”参数值。巡航控制、逐步换档、减档保护和道路车速调速器不工作。
车速传感器电路

电路描述

车速传感器（VSS）使用两个独立的导线线圈计录轮齿在传感器前通过的次数。ECM 使用一个线圈感应车速。ECM 有时使用另一个线圈将车速信号发送到速度计。

部件位置

车速传感器安装在变速箱后部。

大修提示

  • 核实“VSS 抗干扰”（故障代码 242）、“应用类型”和“自动变速箱”特性是否设置正确。只要这些参数中有些参数设置得不正确，故障代码 242 就会错误地发生。

注：一些驾驶方法，如以低档位行车时间过长，也会导致记录故障代码 242。

  • 如果驾驶员试着通过反复循环钥匙开关来阻挠道路车速调速器工作，可能会记录故障代码 242。
  • 询问驾驶员记录故障代码时发生了什么情况。向驾驶员解释哪些操作会引起记录故障代码 242。
  • 排除该故障时，核实车辆是否停止，发动机是否关闭。
  • 核实在排除无效信号后钥匙开关已循环通断，并且在断开位置停留了 30 秒。此故障仍然为现行状态，直到钥匙开关循环断开接通，ECM 检测到车速和发动机转速为零持续 30 秒。
参考故障代码 t05-242 故障诊断树

上次改进日期: 02-九月-2010


发动机风扇离合器电源电路

故障代码 245

发动机风扇离合器电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 245 PID: S033 SPN: 647 FMI: 4/4 指示灯: 黄色 SRT: | 风扇离合器运转时检测到小于 6 VDC 的电压。电子控制模块（ECM）指示电流消耗过大或 ECM 输出电路存在故障。 | 风扇始终运转。
发动机风扇离合器电源电路

电路描述

ECM 通过风扇离合器电磁阀以发送开启或关闭风扇离合器电磁阀指令信号的方式控制发动机风扇。

部件位置

风扇离合器电磁阀的位置参考 OEM 示意图。

大修提示

产生此故障代码可能的原因有：

  • ECM 风扇离合器电源对地短路。
参考故障代码 t05-245 故障诊断树

上次改进日期: 02-九月-2010


环境空气温度传感器电路

故障代码 249

环境空气温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 249 PID: P171 SPN: 171 FMI: 3/3 指示灯: 黄色 SRT: | 大气温度电路中检测到高电压。 | 对发动机性能没有影响。怠速停机大气温度超控特性使用进气歧管温度传感器值确定怠速停机和超控的可用性（仅限于汽车）。
环境空气温度传感器电路

电路描述

电子控制模块（ECM）利用大气温度传感器监测大气温度。ECM 使用大气温度信号用于怠速停机大气温度超控和 ICON™ 特性。

部件位置

大气温度传感器的位置取决于 OEM。参考 OEM 故障诊断与排除手册 。

大修提示

传感器的电阻随温度变化。将观察到的读数与该表中的读数相比较：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码故障诊断树 t05-249

上次改进日期: 02-九月-2010


燃油切断电磁阀电源电路

故障代码 254

燃油切断电磁阀电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 254 PID: S017 SPN: 632 FMI: 4/4 指示灯: 红色 SRT: | 在燃油切断电路中检测到低于正极（+）6 VDC 电压，或者从电子控制模块（ECM）或故障的 ECM 输出电路中流出过大电流。 | ECM 切断了燃油切断阀的电源电压。发动机会停机。
燃油切断电磁阀电路

电路描述

燃油切断电磁阀是 ECM 用来控制发动机燃油供应的装置。ECM 可以通过切断燃油切断电磁阀的电源而关闭发动机。

部件位置

燃油切断电磁阀位于靠近燃油出口管的燃油泵壳体上。未明确的早期型号使用的是一个专用的回路导线（触针 32），该导线与其中一个燃油切断电磁阀安装螺栓连接。新型号仅使用燃油切断电源线（触针 33）。

大修提示

  • 检查燃油切断电源电路有无连接到其他用电设备的外部导线。将电路中所有多余的导线拆下。
  • 如果车辆上配备了外部停机系统且使用燃油切断阀关闭发动机，确保此系统无故障，且未降低燃油切断电路的电压。
  • 检查发动机缸体至底盘接地导线，确认其牢固连接到清洁、干燥的导体表面。
  • 检查起动马达电磁阀正极（+）端子有无松动的接头或附件导线绝缘皮损坏。
参考故障代码 t05-254 故障诊断树

上次改进日期: 02-九月-2010


燃油切断电磁阀电源电路

故障代码 255

燃油切断电磁阀电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 255 PID: S017 SPN: 632 FMI: 3/3 指示灯: 黄色 SRT: | 燃油切断电磁阀电源电路检测到外部电源电压。 | 对性能没有影响。燃油切断阀保持开启。
燃料切断电路

电路描述

如果燃油切断阀由外部供给电压，它将保持开启。

部件位置

燃油切断电磁阀位于靠近燃油出口管的燃油泵壳体上。未明确的早期型号使用的是一个专用的回路导线（触针 32），该导线与其中一个燃油切断电磁阀安装螺栓连接。新型号仅使用燃油切断电源线（触针 33）。

大修提示

如果车辆上有外部停机系统，确保其没有接线错误并向燃油切断电源电路供电。

参考故障代码故障诊断树 t05-255

上次改进日期: 02-九月-2010


环境空气温度传感器电路

故障代码 256

环境空气温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 256 PID: P171 SPN: 171 FMI: 4/4 指示灯: 黄色 SRT: | 大气温度电路中检测到低电压。 | 对发动机性能没有影响。怠速停机大气温度超控特性使用进气歧管温度传感器值确定怠速停机和超控的可用性（仅限于汽车）。
环境空气温度传感器电路

电路描述

电子控制模块（ECM）利用大气温度传感器监测大气温度。ECM 使用大气温度信号用于怠速停机大气温度超控和 ICON™ 特性。

部件位置

大气温度传感器的位置取决于 OEM。参考 OEM 故障诊断与排除手册 。

大修提示

传感器的电阻随温度变化。将观察到的读数与该表中的读数相比较：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码故障诊断树 t05-256

上次改进日期: 02-九月-2010


J1939 数据通信接口多路通信

故障代码 285

J1939 数据通信接口多路通信

概述

代码 | 故障原因 | 产生后果
故障代码: 285 PID: S231 SPN: 639 FMI: 9/9 指示灯: 黄色 SRT: | ECM 期待来自多路通信装置的信息，但没有及时收到，或者根本没有收到。 | 至少一个多路通信装置工作不正常。
J1939 数据通信接口多路通信电路

电路描述

诸如油门踏板、开关和传感器等输入，可以通过 J1939 数据通信接口传送至 ECM 。ECM 接收从车辆电子控制单元（VECU）发送的信息，并将其用于控制发动机。ECM 和 VECU 的配置都必须正确，这样每个装置的信息才能经 VECU 发送到 ECM。

部件位置

ECM 位于发动机进气侧，靠近前端。J1939 数据通信接口导线和 VECU 随着 OEM 选装件的不同而有所不同。

大修提示

如果设置 ECM 通过 J1939 数据通信接口从 VECU 接收多路通信装置的信息，但没有收到该信息，则会发生此故障。当 ECM 没有及时收到信息以正确控制发动机时，也会产生该故障。下列各项会导致该情况发生：

  • J1939 数据通信接口存在电气问题
  • J1939 数据通信接口主干线束上缺少终端插头
  • 没有设置 ECM 来接收信息
  • 多路通信装置没有真正设置为多路通信
  • VECU 没有正确设置使其传送某一个多路通信装置的信息。
参考故障代码 t05-285 故障诊断树

上次改进日期: 02-九月-2010


J1939 数据通信接口多路通信

故障代码 286

J1939 数据通信接口多路通信

概述

代码 | 故障原因 | 产生后果
故障代码: 286 PID: S231 SPN: 639 FMI: 13/13 指示灯: 黄色 SRT: | ECM 期待来自多路通信装置的信息，但只收到其中一部分必需信息。 | 至少一个多路通信装置工作不正常。
J1939 数据通信接口多路通信电路

电路描述

诸如油门踏板、开关和传感器等输入，可以通过 J1939 数据通信接口传送至 ECM 。ECM 接收从车辆电子控制单元（VECU）发送的信息，并将其用于控制发动机。ECM 和 VECU 的配置都必须正确，这样每个装置的信息才能经 VECU 发送到 ECM。

部件位置

ECM 位于发动机进气侧，靠近前端。J1939 数据通信接口导线和 VECU 随着 OEM 选装件的不同而有所不同。

大修提示

当 ECM 设置为从多个 VECU 多路通信开关接收信息，但是只接收到部分开关的信息时，会发生此故障。这表明 ECM 设定接收的开关过多或 VECU 设定发送的开关过少。

参考故障代码 t05-286 故障诊断树

上次改进日期: 02-九月-2010


OEM 温度传感器电路

故障代码 293（工业）

OEM 温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 293 PID: S154 SPN: 1083 FMI: 3/3 指示灯: 黄色 SRT: | 31 针 OEM 接头的 OEM 温度传感器信号触针检测到高电压。 | 无发动机 OEM 温度保护。
OEM 温度传感器电路

电路描述

电子控制模块（ECM）利用 OEM 传感器信号监测 OEM 温度。OEM 温度由 ECM 用于发动机保护系统。信号线或回路导线开路、短路或传感器有故障都会导致传感器高压故障。

部件位置

位置随 OEM 不同而变化。参考 OEM 故障诊断与排除手册 。

大修提示

所有温度传感器的电阻随温度而变化。

参考故障代码 t05-293 故障诊断树

上次改进日期: 02-九月-2010


OEM 温度传感器电路

故障代码 294（工业）

OEM 温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 294 PID: S154 SPN: 1083 FMI: 4/4 指示灯: 黄色 SRT: | 31 针 OEM 接头的 OEM 温度传感器信号触针检测到低电压。 | 无发动机 OEM 温度保护。
OEM 温度传感器电路

电路描述

电子控制模块（ECM）利用 OEM 传感器信号监测 OEM 温度。OEM 温度由 ECM 用于发动机保护系统。电源线或回路导线对地短路或传感器内部接地（故障）会导致传感器低压故障。

部件位置

位置随 OEM 不同而变化。参考 OEM 故障诊断与排除手册 。

大修提示

所有温度传感器的电阻随温度而变化。使用 INSITE™ 检查温度阈值。

参考故障代码 t05-294 故障诊断树

上次改进日期: 02-九月-2010


大气压力传感器

故障代码 295

大气压力传感器

概述

代码 | 故障原因 | 产生后果
故障代码: 295 PID: P108 SPN: 108 FMI: 2 指示灯: 黄色 SRT: | ECM 检测到大气压力传感器信号发生错误。 | 发动机的功率降低到无空气设置。

部件位置

大气压力传感器位于 ECM 底部。

大修提示

钥匙开关接通时，比较来自大气压力传感器、进气歧管压力传感器和机油压力传感器的大气压力读数。如果大气压力传感器读数与另外两个读数不同，会产生此故障代码。

参考故障代码 t05-295 故障诊断树

上次改进日期: 02-九月-2010


OEM 压力传感器电路

故障代码 297（工业）

OEM 压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 297 PID: S223 SPN: 1084 FMI: 3/3 指示灯: 黄色 SRT: | 在 OEM 压力传感器信号触针处检测到高电压。 | 无发动机 OEM 压力保护。
OEM 压力传感器电路

电路描述

ECM 使用 OEM 传感器信号监测 OEM 压力。OEM 压力由 ECM 用于发动机保护系统。信号线或回路导线开路、短路或传感器有故障都会导致传感器高压故障。

部件位置

位置随 OEM 不同而变化。参考 OEM 故障诊断与排除手册 。

大修提示

ECM 在传感器线束接头的触针 18 上提供传感器电压信号。

参考故障代码 t05-297 故障诊断树

上次改进日期: 02-九月-2010


OEM 压力传感器电路

故障代码 298（工业）

OEM 压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 298 PID: S223 SPN: 1084 FMI: 4/4 指示灯: 黄色 SRT: | 31-针 OEM 接头的 OEM 压力传感器信号触针检测到低电压。 | 无发动机 OEM 压力保护。
OEM 压力传感器电路

电路描述

ECM 使用 OEM 传感器信号监测 OEM 压力。OEM 压力由 ECM 用于发动机保护系统。信号线对地短路或传感器内部接地（故障）会导致传感器低压故障。

部件位置

位置随 OEM 不同而变化。参考 OEM 故障诊断与排除手册 。

大修提示

所有压力传感器的电阻随压力变化而变化。参考 OEM 故障诊断及排除手册中的技术规范

参考故障代码 t05-298 故障诊断树

上次改进日期: 02-九月-2010


喷油器电路

故障代码 311

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 311 PID: S001 SPN: 651 FMI: 6/6 指示灯: 黄色 SRT: | 电压切断时在 1 号气缸的喷油器处检测到电流。 | 1 号缸的喷油器关闭。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀正常都是打开的，仅在喷油和计量期间收到 ECM 的电脉冲时才关闭。

部件位置

ISM 和 QSM 执行器线束分两部分 - 内部与外部。执行器线束的外部部分从 ECM 接头端口延伸到摇臂室壳体后侧。外部线束通过摇臂室壳体后侧的 15-针接头连接到内部线束。内部执行器线束在摇臂室壳体内沿着右侧布线。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

大修提示

产生此故障代码的可能原因包括喷油器电磁阀电阻低、与蓄电池电压短路、喷油器电磁阀导线之间短路。

参考故障诊断故障代码 t05-311

上次改进日期: 02-九月-2010


喷油器电路

故障代码 312

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 312 PID: S005 SPN: 655 FMI: 6/6 指示灯: 黄色 SRT: | 电压切断时在 5 号气缸的喷油器处检测到电流。 | 5 号气缸的喷油器已关闭。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀正常都是打开的，仅在喷油和计量期间收到 ECM 的电脉冲时才关闭。

部件位置

ISM/QSM 执行器线束分两部分 - 内部与外部。执行器线束的外部部分从 ECM 接头端口延伸到摇臂室壳体后侧。外部线束通过摇臂室壳体后侧的 15-针接头连接到内部线束。内部执行器线束在摇臂室壳体内沿着右侧布线。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

大修提示

产生此故障代码的可能原因包括喷油器电磁阀电阻低、与蓄电池电压短路、喷油器电磁阀导线之间短路。

参考故障诊断故障代码 t05-312

上次改进日期: 02-九月-2010


喷油器电路

故障代码 313

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 313 PID: S003 SPN: 653 FMI: 6/6 指示灯: 黄色 SRT: | 电压切断时在 3 号气缸的喷油器处检测到电流。 | 3 号气缸的喷油器已关闭。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀正常都是打开的，仅在喷油和计量期间收到 ECM 的电脉冲时才关闭。

部件位置

ISM 和 QSM 执行器线束分两部分 - 内部与外部。执行器线束的外部部分从 ECM 接头端口延伸到摇臂室壳体后侧。外部线束通过摇臂室壳体后侧的 15-针接头连接到内部线束。内部执行器线束在摇臂室壳体内沿着右侧布线。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

大修提示

产生此故障代码的可能原因包括喷油器电磁阀电阻低、与蓄电池电压短路、喷油器电磁阀导线之间短路。

参考故障诊断故障代码 t05-313

上次改进日期: 02-九月-2010


喷油器电路

故障代码 314

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 314 PID: S006 SPN: 656 FMI: 6/6 指示灯: 黄色 SRT: | 电压切断时在 6 号气缸的喷油器处检测到电流。 | 6 号气缸的喷油器已关闭。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀正常都是打开的，仅在喷油和计量期间收到 ECM 的电脉冲时才关闭。

部件位置

ISM/QSM 执行器线束分两部分 - 内部与外部。执行器线束的外部部分从 ECM 接头端口延伸到摇臂室壳体后侧。外部线束通过摇臂室壳体后侧的 15-针接头连接到内部线束。内部执行器线束在摇臂室壳体内沿着右侧布线。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

大修提示

产生此故障代码的可能原因包括喷油器电磁阀电阻低、与蓄电池电压短路、喷油器电磁阀导线之间短路。

参考故障诊断故障代码 t05-314

上次改进日期: 02-九月-2010


喷油器电路

故障代码 315

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 315 PID: S002 SPN: 652 FMI: 6/6 指示灯: 黄色 SRT: | 电压切断时在 2 号气缸的喷油器处检测到电流。 | 2 号气缸的喷油器已关闭。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀正常都是打开的，仅在喷油和计量期间收到 ECM 的电脉冲时才关闭。

部件位置

ISM 和 QSM 执行器线束分两部分 - 内部与外部。执行器线束的外部部分从 ECM 接头端口延伸到摇臂室壳体后侧。外部线束通过摇臂室壳体后侧的 15-针接头连接到内部线束。内部执行器线束在摇臂室壳体内沿着右侧布线。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

大修提示

产生此故障代码的可能原因包括喷油器电磁阀电阻低、与蓄电池电压短路、喷油器电磁阀导线之间短路。

参考故障诊断故障代码 t05-315

上次改进日期: 02-九月-2010


实时时钟电源电路

故障代码 319

实时时钟电源电路

概述

实时时钟电源电路

代码 | 故障原因 | 产生后果
故障代码: 319 PID: P251 SPN: 251 FMI: 2/2 指示灯: 维护保养 SRT: | 实时时钟断电。 | 对性能没有影响。ECM 中的数据没有准确的时间和日期信息。
实时时钟电源电路

电路描述

正常工作条件下，ECM 中的实时时钟由车辆的蓄电池供电。如果蓄电池未给 ECM 供电，则实时时钟将由蓄电池备用模块供电（如果配备）。

部件位置

实时时钟蓄电池备用模块固定在 ECM 附近的导线线束中。ECM 位于发动机燃油泵侧空气压缩机上部（高位安装）或起动马达上部（低位安装）。

大修提示

此故障表明 ECM 中的实时时钟断电。产生此故障的可能原因：

  • 蓄电池备用模块能量低或故障
  • 蓄电池备用模式和 ECM 之间导线和接头故障
  • 发动机没有配备蓄电池备用模块，且车辆蓄电池未向 ECM 供电。
参考故障诊断故障代码 t05-319

上次改进日期: 02-九月-2010


喷油器电路

故障代码 321

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 321 PID: S004 SPN: 654 FMI: 6/6 指示灯: 黄色 SRT: | 电压切断时在 4 号气缸的喷油器处检测到电流。 | 4 号缸的喷油器关闭。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀正常都是打开的，仅在喷油和计量期间收到 ECM 的电脉冲时才关闭。

部件位置

ISM 和 QSM 执行器线束分两部分 - 内部与外部。执行器线束的外部部分从 ECM 接头端口延伸到摇臂室壳体后侧。外部线束通过摇臂室壳体后侧的 15-针接头连接到内部线束。内部执行器线束在摇臂室壳体内沿着右侧布线。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

大修提示

产生此故障代码的可能原因包括喷油器电磁阀电阻低、与蓄电池电压短路、喷油器电磁阀导线之间短路。

参考故障诊断故障代码 t05-321

上次改进日期: 02-九月-2010


1 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 322

1 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 322 PID: S006 SPN: 656 FMI: 5/5 指示灯: 淡黄色 SRT: | 1 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。当电压切断时在 1 号喷油器处检测到电流。 | 已切断喷油器供电电流。发动机可能缺火或运行粗暴。
1 号缸喷油器电磁阀驱动器电路

电路描述

发动机控制模块 (ECM) 操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀正常都是打开的，仅在喷油和计量期间收到 ECM 的电脉冲时才关闭。电磁阀的电阻技术规范为 0.5 至 1.5 欧姆之间。

部件位置

ISM 有一个内部执行器线束，它通过一个 15 针的接头在摇臂室壳体前侧连接至外部发动机线束。内部执行器线束位于摇臂室壳体内的排气侧。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

运行故障诊断的条件

发动机转速高于 0 rpm 时，该诊断持续运行。

设置故障代码的条件

ECM 检测到喷油器电路对接地短路、喷油器电磁阀电阻过高或存在开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 喷油器将被停用。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束、接头或执行器开路
  • 发动机线束或喷油器对接地短路
  • 喷油器中电阻过高。
参考故障代码故障诊断树 t05-322

上次改进日期: 20-五月-2015


5 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 323

5 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 323 PID: S006 SPN: 656 FMI: 5/5 指示灯: 淡黄色 SRT: | 5 号缸喷油器电磁阀驱动电路 - 电流低于正常值或开路。当电压切断时在 5 号喷油器处检测到电流。 | 已切断喷油器供电电流。发动机可能缺火或运行粗暴。
5 号缸喷油器电磁阀驱动器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀正常都是打开的，仅在喷油和计量期间收到 ECM 的电脉冲时才关闭。电磁阀的电阻技术规范为 0.5 至 1.5 欧姆之间。

部件位置

ISM 有一个内部执行器线束，它通过一个 15 针的接头在摇臂室壳体前侧连接至外部发动机线束。内部执行器线束位于摇臂室壳体内的排气侧。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

运行故障诊断的条件

发动机转速高于 0 rpm 时，该诊断持续运行。

设置故障代码的条件

ECM 检测到喷油器电路对接地短路、喷油器电磁阀电阻过高或存在开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 喷油器将被停用。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束、接头或执行器开路
  • 发动机线束或喷油器对接地短路
  • 喷油器中电阻过高。
参考故障代码故障诊断树 t05-323

上次改进日期: 02-九月-2010


3 号气缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

故障代码 324

3 号气缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 324 PID: S006 SPN: 656 FMI: 5/5 指示灯: 淡黄色 SRT: | 3 号缸喷油器电磁阀驱动电路 - 电流低于正常值或开路。当电压切断时在 3 号喷油器处检测到电流。 | 已切断喷油器供电电流。发动机可能缺火或运行粗暴。
3 号缸喷油器电磁阀驱动器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀正常都是打开的，仅在喷油和计量期间收到 ECM 的电脉冲时才关闭。电磁阀的电阻技术规范为 0.5 至 1.5 欧姆之间。

部件位置

ISM 有一个内部执行器线束，它通过一个 15 针的接头在摇臂室壳体前侧连接至外部发动机线束。内部执行器线束位于摇臂室壳体内的排气侧。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

运行故障诊断的条件

发动机转速高于 0 rpm 时，该诊断持续运行。

设置故障代码的条件

ECM 检测到喷油器电路对接地短路、喷油器电磁阀电阻过高或存在开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 喷油器将被停用。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束、接头或执行器开路
  • 发动机线束或喷油器对接地短路
  • 喷油器中电阻过高。
参考故障代码故障诊断树 t05-324

上次改进日期: 02-九月-2010


6 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 325

6 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 325 PID: S006 SPN: 656 FMI: 5/5 指示灯: 淡黄色 SRT: | 6 号缸喷油器电磁阀驱动电路 - 电流低于正常值或开路当电压切断时在 6 号喷油器处检测到电流。 | 已切断喷油器供电电流。发动机可能缺火或运行粗暴。
6 号缸喷油器电磁阀驱动器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀正常都是打开的，仅在喷油和计量期间收到 ECM 的电脉冲时才关闭。电磁阀的电阻技术规范为 0.5 至 1.5 欧姆之间。

部件位置

ISM 有一个内部执行器线束，它通过一个 15 针的接头在摇臂室壳体前侧连接至外部发动机线束。内部执行器线束位于摇臂室壳体内的排气侧。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

运行故障诊断的条件

发动机转速高于 0 rpm 时，该诊断持续运行。

设置故障代码的条件

ECM 检测到喷油器电路对接地短路、喷油器电磁阀电阻过高或存在开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 喷油器将被停用。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束、接头或执行器开路
  • 发动机线束或喷油器对接地短路
  • 喷油器中电阻过高。
参考故障代码故障诊断树 t05-325

上次改进日期: 02-九月-2010


2 号汽缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 331

2 号汽缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 331 PID: S006 SPN: 656 FMI: 5/5 指示灯: 淡黄色 SRT: | 2 号汽缸喷油器电磁阀驱动电路 - 电流低于正常值或开路。当电压切断时在 2 号喷油器处检测到电流。 | 已切断喷油器供电电流。发动机可能缺火或运行粗暴。
2 号缸喷油器电磁阀驱动器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀正常都是打开的，仅在喷油和计量期间收到 ECM 的电脉冲时才关闭。电磁阀的电阻技术规范为 0.5 至 1.5 欧姆之间。

部件位置

ISM 有一个内部执行器线束，它通过一个 15 针的接头在摇臂室壳体前侧连接至外部发动机线束。内部执行器线束位于摇臂室壳体内的排气侧。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

运行故障诊断的条件

发动机转速高于 0 rpm 时，该诊断持续运行。

设置故障代码的条件

ECM 检测到喷油器电路对接地短路、喷油器电磁阀电阻过高或存在开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 喷油器将被停用。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束、接头或执行器开路
  • 发动机线束或喷油器对接地短路
  • 喷油器中电阻过高。
参考故障代码故障诊断树 t05-331

上次改进日期: 02-九月-2010


4 号汽缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 332

4 号汽缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 332 PID: S006 SPN: 656 FMI: 5/5 指示灯: 淡黄色 SRT: | 4 号汽缸喷油器电磁阀驱动电路 - 电流低于正常值或开路。当电压切断时在 4 号喷油器处检测到电流。 | 已切断喷油器供电电流。发动机可能缺火或运行粗暴。
4 号气缸喷油器电磁阀驱动器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀正常都是打开的，仅在喷油和计量期间收到 ECM 的电脉冲时才关闭。电磁阀的电阻技术规范为 0.5 至 1.5 欧姆之间。

部件位置

ISM 有一个内部执行器线束，它通过一个 15 针的接头在摇臂室壳体前侧连接至外部发动机线束。内部执行器线束位于摇臂室壳体内的排气侧。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

运行故障诊断的条件

发动机转速高于 0 rpm 时，该诊断持续运行。

设置故障代码的条件

ECM 检测到喷油器电路对接地短路、喷油器电磁阀电阻过高或存在开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 喷油器将被停用。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束、接头或执行器开路
  • 发动机线束或喷油器对接地短路
  • 喷油器中电阻过高。
参考故障代码故障诊断树 t05-332

上次改进日期: 02-九月-2010


点火总线继电器电路

故障代码 338

点火总线继电器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 338 PID: S087, 3 SPN: 1267 FMI: 3 指示灯: 黄色 SRT: | ECM 期待低电压时，在点火总线继电器输出电路（点火继电器正极（+））检测到高电压。 | ICON™ 会被停用。只会启用强制停机。发动机能正常起动。钥匙开关点火电路无供电。
怠速停机车辆附件/点火总线继电器电路

电路描述

点火总线继电器控制为加热/空调控制装置以及连接到点火总线继电器的其他设备供电的点火电路（可以为额外的附件安装选装的第二个继电器）。该继电器由来自 ECM OEM 50 针接头中触针 35 的点火继电器正极（+）信号控制。

部件位置

点火总线继电器位于车辆驾驶室内的仪表板下部。

大修提示

该故障通常表明点火继电器正极（+）输出与蓄电池电压之间短路。当 ICON™ 已经使车辆断电并且需要切断向驾驶室电路的供电时，点火继电器（+）触针输出 12 VDC 电压打开点火总线继电器。无供电时点火总线继电器为常闭。

参考故障诊断故障代码 t05-338

上次改进日期: 02-九月-2010


点火总线继电器电路

故障代码 339

点火总线继电器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 339 PID: S087, 4 SPN: 1267 FMI: 4 指示灯: 黄色 SRT: | ECM 期待高电压时，点火总线继电器输出电路检测到小于 6 VDC 的电压。 | ICON™ 会被停用。只会启用强制停机。钥匙开关点火电路提供恒定电源。
怠速停机车辆附件/点火总线继电器电路

电路描述

点火总线继电器控制为加热/空调控制装置以及连接到点火总线继电器的其他设备供电的点火电路。该继电器由来自 ECM OEM 接头中触针 35 的点火继电器正极（+）信号控制。

部件位置

点火总线继电器位于车辆驾驶室内的仪表板下部。

大修提示

该故障通常表明 ECM 接头的触针 35（点火继电器正极（+））对地短路或开路。当 ICON™ 已经使车辆断电并且需要切断向驾驶室电路的供电时，点火继电器正极（+）（触针 35）输出 12 VDC 电压打开点火总线继电器。无供电时 ICON™ 总线继电器为常闭。

参考故障诊断故障代码 t05-339

上次改进日期: 02-九月-2010


无开关蓄电池电源电路

故障代码 341

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 341 PID: S253 SPN: 630 FMI: 2/2 指示灯: 黄色 SRT: | 来自 ECM 的数据严重丢失。 | 可能不会显著影响性能，或发动机熄火，或发动机起动困难。故障信息、行程信息以及维护保养监测数据不准确。
无开关蓄电池电源电路

电路描述

通过直连蓄电池正极 (+) 接线柱的无开关蓄电池导线，ECM 获得稳定的电压。为保护发动机线束以防过热，在无开关蓄电池导线上有两个串联的 15 安保险丝。当车辆钥匙开关转到 ON （接通） 位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考 OEM 故障诊断与排除手册 。

参考故障诊断故障代码 t05-341

上次改进日期: 02-九月-2010


发动机控制模块警告内部硬件故障 - 智能装置或部件故障

故障代码 343

发动机控制模块警告内部硬件故障 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: S254 SPN: 629 FMI: 12/12 指示灯: 黄色 SRT: | ECM 内部故障。 | 可能不会影响性能或使功率严重下降。
发动机控制模块

电路描述

ECM 同时监测至喷油器的信号电压输出，以及来自发动机位置传感器的 ECM 输入。

部件位置

ECM 位于发动机的燃油泵侧。

大修提示

  • 松动的发动机或底盘接地端会导致记录故障代码 343。特别注意起动马达负极接线柱的连接。
  • ECM 接头的湿气也可引起 ECM 记录故障代码 343。
  • 症状包括间歇性运转不稳或运转粗暴。

注：将正极和负极表笔相接触，读取工具显示的读数以检查表笔电阻始终是一个不错的办法。从测得的任何电阻读数上减去该读数。这将提供更加准确的电阻测量值。注：重新连接电气接头时，始终需要重新涂抹绝缘润滑脂。

参考故障代码 t05-343 故障诊断树

上次改进日期: 23-一月-2014


辅助转速调速器电路

故障代码 349

辅助转速调速器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 349 PID: P191 FMI: 0/16 指示灯: 黄色 SRT: | 在 31-针接头的尾轴调速器信号触针处检测到大于标定阈值的频率。 | 由标定确定的功率与转速下降。
辅助转速调速器电路

电路描述

辅助转速调速器提供一种不依赖于发动机转速的方法控制发动机。该电路控制变矩器下游的输出轴或其他装置。

辅助转速调速器提供一种不依赖于发动机转速的方法控制变矩器下游的输出轴或其他装置。

部件位置

辅助转速调速器的位置随 OEM 而变化。参考 OEM 故障诊断与排除手册 。

大修提示

只有当高频率输入到辅助转速调速器电路时才会导致此故障。

参考故障代码 t05-349 故障诊断树

上次改进日期: 02-九月-2010


传感器电压电源

故障代码 352

传感器电压电源

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: S232 SPN: 620 FMI: 4 指示灯: 黄色 SRT: | 在内部电子控制模块 (ECM) 至某些传感器的电源线路上检测到电压偏低。 | 发动机降至无空气设置。
传感器电源电路

电路描述

电子控制模块（ECM）向这些传感器提供+5 VDC的电源。如果任何传感器的电源导线出现故障，该传感器将不能正常工作。

部件位置

传感器电源供应涉及两个部件：进气歧管压力传感器和大气压力传感器。从进气歧管反方向的发动机侧看，大气压力传感器位于 ECM 左侧。进气歧管压力传感器位于进气歧管顶端，朝向发动机的前端。

大修提示

传感器 +5-VDC 电源线路上的电压偏低可能是由于电源线路对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 t05-352 故障诊断树

上次改进日期: 02-九月-2010


ICON™ 发动机自动起动故障

故障代码 359

ICON™ 发动机自动起动故障

概述

代码 | 故障原因 | 产生后果
故障代码: 359 PID: SPN: FMI: 11 指示灯: 黄色 SRT: | ICON™ 系统自动起动发动机失败。 | ICON™ 系统会被停用。只会启用强制停机。有可能可以正常起动发动机。
整体式怠速 ICON™ 电路

电路描述

起动马达继电器电路控制并监测起动马达继电器线圈和回路信号。ICON ™ 特性使用起动马达继电器自动起动发动机。

部件位置

起动马达继电器安装在发动机进气侧的车辆隔热板上。

大修提示

如果连续两次自动起动失败，会记录该故障代码。如果 ECM 发出起动指令，在 2 秒内转速未达到 200 rpm 且在 14 秒内未达到 450 rpm，则起动失败。第一次失败后，ICON™ 等待一分钟后再次尝试。如果第二级起动失败，则记录该故障。手动起动成功后会立即清除它。

参考故障诊断故障代码 t05-359

上次改进日期: 02-九月-2010


1 号进气加热器电路故障

故障代码 381

1 号进气加热器电路故障

概述

代码 | 故障原因 | 产生后果
故障代码: 381 PID: S237 SPN: 626 FMI: 11 指示灯: 黄色 SRT: | 冷起动辅助继电器 1 启用电路中检测到错误。 | 1 号进气加热器任何时候都可以打开或关闭，否则就损坏。
进气加热器 1 号电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。电子控制模块（ECM）控制空气加热器电源继电器。

部件位置

进气加热器位于进气歧管的进气接头处。加热器继电器的位置随原始设备制造商 (OEM) 的不同而变化。

运行故障诊断的条件

接通钥匙开关以及启动装置时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

  • 进气加热器电路短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用进气加热器操作。

清除故障代码的条件

该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。也可以使用 INSITE™ 服务工具清除该故障代码。

大修提示

  • 这些故障也表示进气加热器电路与蓄电池正极（+）短路。这将控制格栅持续工作。这将使蓄电池放电、烧毁格栅和/或毁坏进气密封垫。
  • 进气加热器电路只有在进气歧管温度低于 19°C [66°F] 且钥匙开关处于接通位置时才能激活。
  • 如果未安装进气加热器，且故障代码 381 为现行状态，则使用 INSITE™ 禁用此特性，“进气加热器”。
参考故障代码 t05-381 故障诊断树。

上次改进日期: 23-八月-2011


传感器电压电源

故障代码 386

传感器电压电源

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: S232 SPN: 620 FMI: 3 指示灯: 黄色 SRT: | 在内部电子控制模块 (ECM) 至传感器的电源线路上检测到电压偏高。 | 发动机降至无空气设置。
传感器电源电路

电路描述

电子控制模块（ECM）向这些传感器提供+5 VDC的电源。如果任何传感器的电源导线损坏，该传感器将不能正常工作。

部件位置

传感器电源供应涉及两个部件：进气歧管压力传感器和大气压力传感器。从对着进气歧管的发动机侧看，大气压力传感器装在 ECM 的左边。进气歧管压力传感器位于进气歧管顶端，朝向发动机的前端。

大修提示

传感器 +5-VDC 电源导线上的高压是由电源导线的对蓄电池短路或执行器导线和电源导线之间短路引起的。

参考故障代码 t05-386 故障诊断树

上次改进日期: 02-九月-2010


油门电源电压

故障代码 387

油门电源电压

概述

代码 | 故障原因 | 产生后果
故障代码: 387 PID: P221 SPN: 1043 FMI: 3/3 指示灯: 黄色 SRT: | 向油门（VTP 电源）供电的 ECM 电源线上检测到高电压。 | 发动机只能怠速运转。
油门传感器电源电路

电路描述

ECM 向油门和远程油门提供 +5 VDC 电源。如果油门电源线路损坏，则油门将不能正常工作。

部件位置

油门踏板安装在驾驶室里。有关远程油门的位置，参考 OEM 故障诊断及排除手册。

大修提示

+ 5-VDC 电源线路上的高压是由电源线路对蓄电池短路或执行器和电源线路之间的短路引起的。

参考故障代码 t05-387 故障诊断树

上次改进日期: 02-九月-2010


发动机制动电源电路

故障代码 388

发动机制动电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 388 PID: S079 SPN: 1072 FMI: 11 指示灯: 黄色 SRT: | 发动机制动器电路 1 接通时检测到电压小于 6 VDC，表示电子控制模块（ECM）电流消耗过大或 ECM 输出电路故障。 | 不能启用发动机制动器 1。
发动机制动电源电路

电路描述

ECM 通过直接向发动机制动器发送一个信号启用发动机制动。ECM 只有在一定的条件下才能启用发动机制动器。

部件位置

发动机制动器的位置参考 OEM 示意图。

大修提示

该故障代码的一个可能的原因是 ECM 发动机制动器驱动器 1 对地短路。

参考故障诊断故障代码 t05-388

上次改进日期: 02-九月-2010


发动机制动电源电路

故障代码 392

发动机制动电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 392 PID: S080 SPN: 1073 FMI: 11 指示灯: 黄色 SRT: | 发动机制动器电路 2 接通时检测到电压小于 6 VDC，表示电子控制模块（ECM）电流消耗过大或 ECM 输出电路故障。 | 不能启用发动机制动器 2。
发动机制动继电器电源电路

电路描述

ECM 通过直接向发动机制动器发送一个信号启用发动机制动。ECM 只有在一定的工作条件下才能启用发动机制动器。

部件位置

发动机制动器的位置参考 OEM 示意图。

大修提示

该故障代码的一个可能的原因是 ECM 发动机制动驱动电路 2 对地短路。

参考故障诊断故障代码 t05-392

上次改进日期: 02-九月-2010


发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 415

发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: FMI: 指示灯: 停机 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别。电压信号表示机油压力已经下降到机油压力低的停机阈值以下。 | 发动机将停机。机油压力低继电器驱动器通电。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

参见发动机示意图。有关部件的详细位置，参考第 E 节中的步骤 100-002。

大修提示

确认传感器处的机油压力传感器电源电压在 4.75 至 5.25 VDC 之间。参见故障代码 141。与操作员核实故障出现时的发动机转速。如果发动机带负载时（超载）转速太低，机油压力可能因机油温度会降至发动机保护极限以下。机油压力随发动机转速、机油油位和调节器作用而变化。使发动机带负载以低转速运转不会造成机油压力低，除非机油温度高、机油油位低、调压器有故障或系统中某些地方出现压力损失。

  • 有关压力传感器的输出电压，请参考具体的发动机电气接线图。
  • 注：有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。
参考故障诊断代码 t05-415。

上次改进日期: 19-六月-2017


进气歧管压力传感器

故障代码 419

进气歧管压力传感器

概述

代码 | 故障原因 | 产生后果
故障代码: 419 PID: P102 SPN: 1319 FMI: 2 指示灯: 黄色 SRT: | ECM 检测到进气歧管压力传感器信号发生错误。 | 发动机降至无空气设置。

部件位置

进气歧管压力传感器位于空气进气歧管内，朝向发动机前端。

大修提示

钥匙开关接通时，比较来自大气压力传感器、进气歧管压力传感器和机油压力传感器的大气压力读数。如果进气歧管压力传感器读数与另外两个读数不同，会产生此故障代码。

参考故障诊断故障代码 t05-419

上次改进日期: 02-九月-2010


冷却液液位传感器电路

故障代码 422

冷却液液位传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 422 PID: P111 SPN: 111 FMI: 2/2 指示灯: 黄色 SRT: | 在冷却液液位高和冷却液液位低信号电路上同时检测到电压或在两个电路上均检测不到电压。 | 无发动机冷却液液位保护。
冷却液液位传感器电路

电路描述

冷却液液位传感器监测冷却系统内的冷却液液位并通过传感器线束将信息传送给电子控制模块（ECM）。该传感器的结构十分复杂。请勿使用万用表检查冷却液液位传感器。如果散热器冷却液液位下降到某一位置，发动机功率将会下降，并且时间越长，功率下降越严重。

部件位置

冷却液液位传感器位于散热器顶部水箱内或补充水箱内。

大修提示

导致此故障代码可能的原因包括：

  • 开路
  • 对地短路
  • 与另一导线短路。
参考故障代码 t05-422 故障诊断树

上次改进日期: 02-九月-2010


J1939 数据通信接口通信

故障代码 426

J1939 数据通信接口通信

概述

代码 | 故障原因 | 产生后果
故障代码: 426 PID: S231 SPN: 639 FMI: 2/2 指示灯: 无 SRT: | 电子控制模块（ECM）与 J1939 数据通信接口上的另一设备之间的通信数据丢失。 | 对性能没有影响。J1939 设备可能不工作。
J1939 数据通信接口电路

电路描述

诸如 ABS 控制器、自动换档变速箱、ASR 系统、电子显示屏、电子信息系统、电子服务工具以及 VECU 之类的设备能够通过 J1939 数据通信接口与 ECM 进行通信。ECM 接收从这些装置发送的信息并用于控制发动机。ECM 也通过 J1939 数据通信接口向这些设备发送信息。

部件位置

ECM 位于发动机进气侧，靠近前端。J1939 数据通信接口接线及 J1939 设备随 OEM 选装件而不同。

大修提示

只要 ECM 通过 J1939 数据通信接口与任何其它设备开始通信，就会发生此故障，然后再不能通过该数据通信接口通信。可能的原因如下：在关闭 ECM 前拔下电子服务工具连接接头、J1939 数据通信接口有间歇性电子故障、ECM（或其它 J1939 设备）的电气故障使通信中断，或者发送了太多的信息而没有中断。

参考故障代码 t05-426 故障诊断树

上次改进日期: 02-九月-2010


燃油含水（WIF）传感器电路

故障代码 428

燃油含水（WIF）传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 428 PID: P097 SPN: 97 FMI: 3/3 指示灯: 黄色 SRT: | 燃油含水（WIF）传感器电路检测到高电压。 | 对性能没有影响。
燃油含水传感器电路

电路描述

燃油含水传感器位于燃油滤清器上。当燃油滤清器中的水积累到某一设定体积时，燃油含水传感器向电子控制模块（ECM）发送信号。燃油含水电路包含两根导线：回路接地导线（触针 10）和信号导线（触针 9）。

部件位置

燃油含水传感器安装在燃油滤清器中，位于靠近发动机中部的缸盖侧。

大修提示

导致此故障代码可能的原因包括：与+ 5 VDC 电源线短路。

参考故障代码 t05-428 故障诊断树

上次改进日期: 02-九月-2010


燃油含水（WIF）传感器电路

故障代码 429

燃油含水（WIF）传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 429 PID: P097 SPN: 97 FMI: 4/4 指示灯: 黄色 SRT: | 在燃油含水（WIF）传感器电路上检测到低电压。 | 对性能没有影响。
燃油含水传感器电路

电路描述

燃油含水传感器位于燃油滤清器上。当燃油滤清器中的水积累到某一设定体积时，燃油含水传感器向电子控制模块（ECM）发送信号。燃油含水电路包含两根导线：回路接地导线（触针 10）和信号导线（触针 9）。

部件位置

燃油含水传感器安装在燃油滤清器中，位于靠近发动机中部的缸盖侧。

大修提示

燃油含水传感器与发动机线束上的传感器使用相同的内部 ECM 电源。如果故障代码 352 也为现行状态，使用故障诊断逻辑和树。

参考故障代码 t05-429 故障诊断树

上次改进日期: 02-九月-2010


Fault Code Path Selection

故障代码 431
Fault Code Path Selection

是否有 NISS 油门踏板？ | 转至 zhs82-fc431niss
是否有 ISS 油门踏板？ | 转至 zhs82-fc431iss
是否有 SSS 油门踏板？ | 转至 zhs82-fc431sss

上次改进日期: 12-一月-2004


怠速有效开关电路

故障代码 431

怠速有效开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: S230 SPN: 558 FMI: 2/2 指示灯: 黄色 SRT: | 在怠速有效非怠速与怠速信号触针上没检测到电压。 | 对性能没有影响。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在工厂要进行调整，以使在怠速与非怠速之间切换时油门踏板处在正确的位置。

部件位置

整体式传感器开关（ISS）安装在油门踏板总成上。

大修提示

  • 该故障代码通常是由于接头松动、油门踏板未标定或怠速有效开关接线错误等原因导致。
  • 与非整体式传感器开关（NISS）（10 欧姆）相比，整体式传感器开关（ISS）有不同的怠速有效开关（IVS）电阻技术规范（125 欧姆）。
参考故障诊断故障代码 t05-431iss

上次改进日期: 02-九月-2010


怠速有效开关电路

故障代码 431

怠速有效开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: P091 SPN: 91 FMI: 2/2 指示灯: 黄色 SRT: | 在怠速有效非怠速和怠速信号触针上同时检测到电压。 | 对性能没有影响。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在工厂要进行调整，以使在怠速与非怠速之间切换时油门踏板处在正确的位置。

部件位置

非整体式传感器开关（NISS）安装在油门踏板总成上。

大修提示

  • 该故障代码通常是由于接头松动、油门踏板未标定或怠速有效开关接线错误等原因导致。
  • 与非整体式传感器开关（NISS）（10 欧姆）相比，整体式传感器开关（ISS）有不同的怠速有效开关（IVS）电阻技术规范（125 欧姆）。
参考故障诊断故障代码 t05-431iss

上次改进日期: 02-九月-2010


怠速有效开关电路

故障代码 431

怠速有效开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: P091 SPN: 91 FMI: 2/2 指示灯: 黄色 SRT: | 在怠速有效非怠速与怠速信号触针上没检测到电压。 | 对性能没有影响。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在工厂要进行调整，以使在怠速与非怠速之间切换时油门踏板处在正确的位置。

部件位置

固态开关（SSS）位于油门踏板总成上。

大修提示

该故障代码通常是由于接头松动、油门踏板未标定或怠速有效开关接线错误等原因导致。

参考故障诊断故障代码 t05-431sss

上次改进日期: 02-九月-2010


油门踏板电路

故障代码 432

油门踏板电路

概述

代码 | 故障原因 | 产生后果
故障代码: 432 PID: S230 SPN: 558 FMI: 13/13 指示灯: 红色 SRT: | 当油门位置电路上的电压指示踏板不在怠速位置时，在怠速有效怠速电路上检测到电压或者当油门位置电路上的电压指示踏板在怠速位置时，在怠速有效非怠速电路上检测到电压。 | 发动机只能怠速运转。
油门踏板电路

电路描述

油门踏板总成把驾驶员请求的油门百分比发送到电子控制模块（ECM）。

部件位置

油门位置传感器位于油门踏板上。

大修提示

确定怠速有效开关（IVS）已正确标定。参考油门踏板制造商的说明中的调整信息。

参考故障代码 t05-432 故障诊断树

上次改进日期: 02-九月-2010


进气歧管压力传感器电路

故障代码 433

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 433 PID: P102 SPN: 102 FMI: 2/2 指示灯: 黄色 SRT: | 进气歧管压力电路上的电压信号指示进气歧管压力高，而其它发动机特征却指示进气歧管压力必定低。 | 功率下降到无空气设置功率。
进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测进气歧管压力并通过传感器线束将信息传输至电子控制模块（ECM）。当发动机负荷为 5% 时，如果进气歧管压力超过 127 mm-Hg [5 in-Hg] 达到 20 秒以上，将会导致功率降低。

部件位置

进气歧管压力传感器安装在进气歧管的顶部，朝向发动机的前端。参考第 E 节中的步骤 100-002。

大修提示

ECM 仅在发动机转速超过设定怠速转速 50 rpm 时，才检查该故障。如果此时显示的进气歧管压力太高，ECM 将记录此故障代码。

参考故障代码 t05-433 故障诊断树

上次改进日期: 02-九月-2010


无开关蓄电池电源电路

故障代码 434

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 434 PID: S251 SPN: 627 FMI: 2/2 指示灯: 黄色 SRT: | 电子控制模块 (ECM) 的电源电压在很短的时间内降低至低于（+）6.2 VDC 或者 ECM 不能正常断电（在钥匙开关断开后的 30 秒内仍然有蓄电池电压）。 | 可能无显著的性能影响、发动机熄火，或起动困难。故障信息、行程信息以及维护保养监测数据不准确。
无开关蓄电池电路

电路描述

通过直连蓄电池正极 (+) 接线柱的无开关蓄电池导线，ECM 获得稳定的电压。为保护发动机线束以防过热，在无开关蓄电池导线上有两个串联的 15 安保险丝。当车辆钥匙开关接通时，ECM 通过车辆钥匙开关导线，以及一个 5 安保险丝接收开关控制的蓄电池输入。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考 OEM 维修手册。

大修提示

  • 检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。
  • 如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。马达盘车期间电压低可能引起 ECM 电源下降到技术规范以下并记录故障代码 434。
参考故障代码 t05-434 故障诊断树

上次改进日期: 02-九月-2010


机油压力传感器

故障代码 435

机油压力传感器

概述

代码 | 故障原因 | 产生后果
故障代码: 435 PID: P100 SPN: 100 FMI: 2 指示灯: 黄色 SRT: | ECM 检测到机油压力传感器信号发生错误。 | 不会降低性能；对于机油压力无发动机保护。
机油压力传感器

电路描述

部件位置

机油压力/温度传感器位于燃油滤清器左侧、空气压缩机后侧的发动机缸体上。

大修提示

钥匙开关接通时，比较来自大气压力传感器、进气歧管压力传感器和机油压力传感器的大气压力读数。如果机油压力传感器读数与另外两个读数不同，会产生此故障代码。

参考故障代码 t05-435 故障诊断树

上次改进日期: 02-九月-2010


无开关蓄电池电源电路

故障代码 441

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1/18 指示灯: 黄色 SRT: | 蓄电池电压低于正常工作水平。 | 可能不会明显影响性能，或可能怠速不稳。
无开关蓄电池电源电路

电路描述

电子控制模块（ECM）通过 OEM 线束获得无开关蓄电池输入。为保护发动机线束以防过热，在 OEM 线束的无开关蓄电池导线上有两个串联 15 安保险丝。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。参考 OEM 故障诊断及排除手册中的蓄电池位置。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。

参考故障代码 t05-441 故障诊断树

上次改进日期: 02-九月-2010


无开关蓄电池电源电路

故障代码 442

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0/16 指示灯: 黄色 SRT: | 蓄电池电压高于正常工作水平。 | 对性能没有影响。
无开关蓄电池电源电路

电路描述

电子控制模块（ECM）通过 OEM 线束获得无开关蓄电池输入。为保护 OEM 线束以防过热，在无开关蓄电池导线上有两个串联 15 安保险丝。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。参考OEM 故障判断和排除手册以了解蓄电池位置。

大修提示

从蓄电池电源电路上断开所有的售后市场设备。确保使用的保险丝规格正确（15 安保险丝）。

参考故障代码 t05-442 故障诊断树

上次改进日期: 02-九月-2010


油门电源电压

故障代码 443

油门电源电压

概述

代码 | 故障原因 | 产生后果
故障代码: 443 PID: S221 SPN: 1043 FMI: 4/4 指示灯: 黄色 SRT: | 在与节气门连接的电子控制模块（ECM）电源线路上检测到低电压。 | 发动机只能怠速运转。
油门位置电源电路

电路描述

ECM 向油门和远程油门提供 +5 VDC。如果油门电源线路损坏，油门将不能正常工作。

部件位置

油门踏板位于驾驶室内。有关远程油门位置，参考 OEM 手册。

大修提示

+5-VDC 电源线路上的电压偏低可能是由于电源线路对地短路、电源导线与回路导线之间短路、油门故障或 ECM 电源故障造成的。

参考故障代码 t05-443 故障诊断树

上次改进日期: 02-九月-2010


1 号废气旁通阀执行器电路

故障代码 465

1 号废气旁通阀执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 465 PID: S032 SPN: 1188 FMI: 3/3 指示灯: 黄色 SRT: | 当发动机控制模块 (ECM) 没有提供电压时，在 1 号废气旁通阀执行器电路上检测到高电压。 | 发动机的运行功率会降低。
1 号废气旁通阀执行器电路

电路描述

废气旁通阀执行器是 ECM 用来控制增压压力的装置。

部件位置

废气旁通阀控制器安装在进气喇叭口上。1 号执行器是控制器上最靠后的电磁阀。

大修提示

导致此故障代码可能的原因包括：

  • 线束对电源短路
  • 线束、接头或废气旁通阀控制阀内开路
  • 废气旁通阀执行器电磁阀安装不当。
参考故障诊断故障代码 t05-465

上次改进日期: 05-七月-2012


1 号废气旁通阀执行器电路

故障代码 466

1 号废气旁通阀执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 466 PID: S032 SPN: 1188 FMI: 4/4 指示灯: 黄色 SRT: | 1 号废气旁通阀执行器电路接通时检测到电压小于 + 6 VDC，表示电子控制模块（ECM）电流消耗过大或 ECM 输出电路故障。 | 发动机的运行功率会降低。
1 号废气旁通阀执行器电路

电路描述

废气旁通阀执行器是 ECM 用来控制增压压力的装置。

部件位置

废气旁通阀控制器安装在进气喇叭口上。1 号执行器是控制器上最靠前的电磁阀。

大修提示

  • 检查发动机缸体至底盘接地导线，确认其牢固连接到清洁的干燥表面。
  • 检查起动马达电磁阀 + 端子有无松动的接头或附件导线绝缘皮损坏。
  • 低电压可能是因为对地短路、与线束中其它导线短路，或电磁阀线圈短路。
  • 检查 1 号废气旁通阀执行器电路有无可向其它设备分接供电的外部导线。将电路中所有多余的导线拆下。
参考故障诊断故障代码 t05-466

上次改进日期: 02-九月-2010


ICON™ 驾驶室节温器电路

故障代码 469

ICON™ 驾驶室节温器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 469 PID: S215 SPN: FMI: 2/2 指示灯: 无 SRT: | ICON™ 驾驶室节温器记录了一个故障（驾驶室节温器上的 E3），或到 ECM 的驾驶室节温器信号丢失。 | E3 将使发动机在运行 20 分钟和关闭 15 分钟之间循环，直到达到期望的设定温度。（在节温器调节表中这是 E3 故障的一个可选响应。）ICON™ 系统将不会被停用。发动机模式仍起作用。
ICON™ 驾驶室节温器电路

电路描述

驾驶室节温器用来控制驾驶室温度，包括加热和制冷。它要求在驾驶室舒适模式下运行。节温器与 ECM 通信以指令为维持驾驶室温度何时需要自动起动发动机。另外，节温器与钥匙开关相连以检测点火开关何时打开。

部件位置

驾驶室节温器安装在双层卧铺区域，在卧铺上部的墙壁上。

大修提示

E3 指示下列情况之一发生：（1）发动机已运行超过 60 分钟，仍没有达到设置的制冷或加热温度，并且外部环境温度在 -18° 到 43°C [0 到 110°F] 之间（关于节温器可调修整 01 和 02，参见《ICON™ 操作和维护保养手册》（公告号 3666422）中的节温器修整表）；（2）驾驶室节温器已经在一小时内发出四次起动发动机的请求，并且环境温度在 -18° 到 43°C [0 到 110°F] 之间。E3 可以指示节温器的潜在干扰。例如，操作员选择了制冷模式却打开加热器或车窗。空调系统将试图将车内温度降到低于制冷设置温度 60 分钟。这时，将记录一个 E3 故障（故障代码 469）。制热模式发生的情况相似。一旦节温器显示 E3，发动机将进行运转 20 分钟然后关闭 15 分钟的循环。在干扰模式（运转 20 分钟然后关闭 15 分钟）运行，如果达到了期望的设定温度，将回到正常驾驶室模式运行。要清除 E3，停用 ICON™，断开钥匙开关大约 30 秒，然后重新启用 ICON™。

注：节温器故障 E1（驾驶室温度传感器）、E2（外部大气温度传感器）和 E3（干扰模式）不会在 ICON™ 指示灯上闪显，仅显示在节温器显示屏上。INSITE™ 电子服务工具将记录现行故障代码 469 直到其被清除。参考第 TS 节中的“驾驶室节温器显示故障代码”故障症状树。调查其它也可能会为现行状态的相关故障代码。

参考故障诊断故障代码 t05-469

上次改进日期: 02-九月-2010


曲轴箱机油油位传感器电路

故障代码 472

曲轴箱机油油位传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 472 PID: S017 SPN: 1380 FMI: 2/2 指示灯: 维护保养 SRT: | 电子控制模块（ECM）在曲轴箱机油油位传感器电路上检测到高电压或低电压。 | 对性能没有影响。Centinel™ 系统被停用。
曲轴箱机油油位传感器电路

电路描述

ECM 通过曲轴箱机油油位传感器监测机油油位。ECM 监测信号触针上的电压并将它转换成电子数值。ECM 在发动机保护系统中使用机油油位值。

部件位置

机油油位传感器安装在发动机排气侧的油底壳上。

大修提示

低电压可由信号线开路、信号线对地短路、电源线对地短路、电源线开路或传感器故障等原因导致。

高电压可由信号线与线束中其它导线短路、回路导线开路或传感器故障等原因导致。

参考故障诊断故障代码 t05-472

上次改进日期: 02-九月-2010


起动马达电磁阀锁定继电器驱动电路

故障代码 474

起动马达电磁阀锁定继电器驱动电路

概述

代码 | 故障原因 | 产生后果
故障代码: 474 PID: S237 SPN: 1321 FMI: 2/2 指示灯: 黄色 SRT: | 当指令为 12 VDC 时检测到低电压或当指令为无电压时检测到电压。 | 发动机不能起动，或者不具有起动马达锁定保护特性。
起动马达电磁阀锁定继电器电路

电路描述

电子控制模块（ECM）通过起动马达电磁阀锁定继电器驱动电路来驱动该电磁阀，发动机运转时，该电磁阀电动隔离起动马达继电器。

部件位置

参考 OEM 示意图中的准确位置。

参考故障诊断故障代码 t05-474

上次改进日期: 02-九月-2010


电子空气压缩机调速器电路

故障代码 475

电子空气压缩机调速器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 475 PID: S089 SPN: 1351 FMI: 4/4 指示灯: 黄色 SRT: | 当期望得到高电压时，却在电子空气压缩机电路上检测到低电压。 | 空气压缩机不能关闭。
电子空气压缩机调速器电路

电路描述

电子空气压缩机调速器是电子控制模块（ECM）用来控制空气压缩机输出的装置。

部件位置

电子空气压缩机调速器安装在空气压缩机的顶部。

大修提示

  • 检查发动机缸体至底盘接地导线，确认其牢固连接到清洁干燥的导体表面。
  • 检查起动马达电磁阀正极（+）端子有无松动的接头或附件导线绝缘皮有无损坏。
  • 低电压可由对地短路、与线束中其它导线短路或电磁阀线圈短路等原因导致。
  • 电子空气压缩机调速器上要求有电压才能关闭压缩机。无压缩机开启电压。
参考故障诊断故障代码 t05-475

上次改进日期: 02-九月-2010


电子空气压缩机调速器电路

故障代码 476

电子空气压缩机调速器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 476 PID: S089 SPN: 1351 FMI: 3/3 指示灯: 黄色 SRT: | 在电子空气压缩机调速器执行器电路上检测到高电压或开路。 | 空气压缩机连续运转或根本不运转。
电子空气压缩机调速器电路

电路描述

电子空气压缩机调速器是电子控制模块（ECM）用来控制空气压缩机输出的装置。

部件位置

空气压缩机调速器执行器安装在空气压缩机的顶部。

大修提示

高电压可能是因为与蓄电池或者线束中其它导线短路。

电子空气压缩机调速器上要求有电压才能关闭压缩机。无压缩机开启电压。

参考故障诊断故障代码 t05-476

上次改进日期: 02-九月-2010


辅助转速输入错误

故障代码 489（工业）

辅助转速输入错误

概述

代码 | 故障原因 | 产生后果
故障代码: 489 PID: P191 SPN: 191 FMI: 1/18 指示灯: 黄色 SRT: | 输入触针上的辅助转速频率表明频率低于由标定决定的阈值。 | 发动机只能怠速运转。
辅助转速输入电路

电路描述

辅助转速输入是一个来自辅助转速或压力传感器的频率信号。它被发送到电子控制模块（ECM）用于控制发动机转速。辅助参考转速依据油门位置而定。

部件位置

辅助转速或压力传感器的安装位置取决于 OEM 应用类型。参考 OEM 故障判断和排除手册 以了解部件位置。

大修提示

辅助转速调速器根据所测量的辅助转速或压力控制发动机转速。

参考故障代码 t05-489 故障诊断树

上次改进日期: 02-九月-2010


2 号废气旁通阀执行器电路

故障代码 491

2 号废气旁通阀执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 491 PID: S088 SPN: 1189 FMI: 3/3 指示灯: 黄色 SRT: | 当发动机控制模块 (ECM) 没有提供电压时，在 2 号废气旁通阀执行器电路上检测到高电压。 | 发动机的运行功率会降低。
2 号废气旁通阀执行器电路

电路描述

废气旁通阀执行器是 ECM 用来控制增压压力的装置。

部件位置

废气旁通阀控制器安装在进气喇叭口上。2 号执行器是控制器上最靠前的电磁阀。

大修提示

导致此故障代码可能的原因包括：

  • 线束对电源短路
  • 线束、接头或废气旁通阀控制阀内开路
  • 废气旁通阀执行器电磁阀安装不当。
参考故障诊断故障代码 t05-491

上次改进日期: 05-七月-2012


2 号废气旁通阀执行器电路

故障代码 492

2 号废气旁通阀执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 492 PID: S088 SPN: 1189 FMI: 4/4 指示灯: 黄色 SRT: | 2 号废气旁通阀执行器启用时检测到电压小于 + 6 VDC，表示电子控制模块（ECM）电流消耗过大或 ECM 输出电路故障。 | 发动机的运行功率会降低。
2 号废气旁通阀执行器电路

电路描述

废气旁通阀执行器是 ECM 用来控制增压压力的装置。

部件位置

废气旁通阀控制器安装在进气喇叭口上。2 号执行器是控制器上最靠后的电磁阀。

大修提示

  • 检查发动机缸体至底盘接地导线，确认其牢固连接到清洁的干燥表面。
  • 检查起动马达电磁阀 + 端子有无松动的接头或附件导线绝缘皮损坏。
  • 低电压可由对地短路、与线束中其它导线短路或电磁阀线圈短路等原因导致。
  • 检查 2 号废气旁通阀执行器电路有无可向其它设备分接供电的外部导线。将电路中所有多余的导线拆下。
参考故障诊断故障代码 t05-492

上次改进日期: 02-九月-2010


多机同步开关 - 数据不稳定、间断或不正确

故障代码 497

多机同步开关 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 497 PID: S114 SPN: 1377 FMI: 2/2 指示灯: 淡黄色 SRT: | 多机同步开关 - 数据不稳定、间断或不正确。 | 发动机控制模块 (ECM) 的各种选装开关输入可能工作不正常。
多机同步开关电路

电路描述

多机同步特性使用 ON/OFF（接通/断开）开关和互补开关。当使用多机同步开关时，ECM 使用互补开关确定多机之间使用的联轴器类型（硬或软联轴器）。此物件由原始设备制造商 (OEM) 安装，以支持特性。

部件位置

多机同步开关由 OEM 进行安装。有关具体位置，参考 OEM 手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到多机同步 ON/OFF 开关和多机同步补充 ON/OFF 开关的值不相同。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

多机同步特性允许 2 个或更多的发动机由 1 个油门信号控制并以相近的转速运转。这种特性有三种发动机配置方式：软连接、硬连接以及船用软连接。

在硬连接配置中，主发动机和所有的从动发动机相互串联。主发动机发出1 个油门信号由第 1 个从动发动机接受，然后该从动发动机将此油门信号传送给下一个从动发动机。此过程一直持续直到主发动机再次接收到油门信号。

参考故障代码 t05-497 故障诊断树

上次改进日期: 18-五月-2015


开关控制输出 A 错误

故障代码 527（工业）

开关控制输出 A 错误

概述

代码 | 故障原因 | 产生后果
故障代码: 527 PID: P40 PID: S154 SPN: 702 FMI: 3/3 指示灯: 黄色 SRT: | 检测到 31 针 OEM 接头开关控制输出 A 信号触针小于 + 17.0 VDC。 | 电子控制模块（ECM）无法进行任何操作。
开关控制输出 A 电路

电路描述

电磁阀驱动器将根据 11 个选定的发动机参数，通过接通或断开开关电磁阀输出控制发动机及车辆功能。电磁阀输出将控制例如风扇离合器、进气格栅加热器、空气滤清器进气阻力指示器或机油滤清器压差指示器等功能。

部件位置

电磁阀驱动器是一个 OEM 装置，电磁阀的安装位置由 OEM 决定。

参考故障代码 t05-527 故障诊断树

上次改进日期: 02-九月-2010


开关控制输出 B 错误

故障代码 528（工业）

开关控制输出 B 错误

概述

代码 | 故障原因 | 产生后果
故障代码: 528 PID: P093 SPN: 93 FMI: 2/2 指示灯: 黄色 SRT: | 检测到 31 针 OEM 接头开关控制输出 B 信号触针小于 + 17.0 VDC。 | 电子控制模块（ECM）无法进行任何操作。
开关控制输出 B 电路

电路描述

电磁阀驱动器将根据 11 个选定的发动机参数，通过接通或断开开关电磁阀输出控制发动机及车辆功能。电磁阀输出将控制例如风扇离合器、进气格栅加热器、空气滤清器进气阻力指示器或机油滤清器压差指示器等功能。

部件位置

电磁阀驱动器是一个 OEM 装置，电磁阀的安装位置由 OEM 决定。

参考故障代码 t05-528 故障诊断树

上次改进日期: 02-九月-2010


开关控制输出 B 错误

故障代码 529（工业）

开关控制输出 B 错误

概述

代码 | 故障原因 | 产生后果
故障代码: 529 PID: S51 SPN: 703 FMI: 3/3 指示灯: 黄色 SRT: | 检测到电子控制模块（ECM）开关控制输出 B 信号触针小于 + 17 VDC。 | ECM 没有采取措施。
开关控制输出 B 电路

电路描述

电磁阀驱动器将根据 11 个选定的发动机参数，通过接通或断开开关电磁阀输出控制发动机及车辆功能。电磁阀输出将控制例如风扇离合器、进气格栅加热器、空气滤清器进气阻力指示器或机油滤清器压差指示器等功能。

部件位置

电磁阀驱动器是一个 OEM 装置，电磁阀的安装位置由 OEM 决定。

参考故障代码 t05-529 故障诊断树

上次改进日期: 02-九月-2010


自动换档低速档执行器（锁定电磁阀）

故障代码 536

自动换档低速档执行器（锁定电磁阀）

概述

代码 | 故障原因 | 产生后果
故障代码: 536 PID: S044 SPN: 718 FMI: 11/11 指示灯: 黄色 SRT: | 当指令为 + 12 VDC 时在自动换档低档执行器电路上检测到低电压，或者当指令为无电压时检测到电压。 | 最高 2 档锁定电磁阀工作不正常。变速箱不能正确换档。
最高 2 档锁定电磁阀电路

电路描述

自动换档低速档执行器是 ECM 驱动的控制 Top 2 变速箱的电磁阀。

部件位置

自动换档低速档执行器安装在变速箱的最上部，朝向后部。详细位置参考 OEM 示意图。

参考故障诊断故障代码 t05-536

上次改进日期: 02-九月-2010


自动换档高速档执行器（换档电磁阀）

故障代码 537

自动换档高速档执行器（换档电磁阀）

概述

代码 | 故障原因 | 产生后果
故障代码: 537 PID: S043 SPN: 717 FMI: 11/11 指示灯: 黄色 SRT: | 指令（+）12 VDC 时在自动换档高档执行器电路上检测到低电压，或者指令无电压时检测到电压。 | 最高 2 档换档电磁阀工作不正常。变速箱不能正确换档。
最高 2 档换档电磁阀电路

电路描述

自动换档高速档执行器是 ECM 驱动的控制 Top 2 变速箱的电磁阀。

部件位置

自动换档高速档执行器安装在变速箱的最上部，朝向后方。详细位置参考 OEM 示意图。

参考故障诊断故障代码 t05-537

上次改进日期: 02-九月-2010


自动换档空档执行器

故障代码 538

自动换档空档执行器

概述

代码 | 故障原因 | 产生后果
故障代码: 538 PID: S045 SPN: 719 FMI: 11/11 指示灯: 黄色 SRT: | 当指令为 + 12 VDC 时在自动换档空档执行器电路上检测到低电压，或者当指令为无电压时检测到电压。 | 最高 2 档空档执行器工作不正常。变速箱不能正确换档。
最高 2 档换档电磁阀电路

电路描述

自动换档空档执行器是 ECM 驱动的控制 Top 2 变速箱的电磁阀。

部件位置

自动换档空档执行器安装在变速箱的最上部，朝向后方。详细位置参考 OEM 示意图。

参考故障诊断故障代码 t05-538

上次改进日期: 02-九月-2010


ICON™ 起动马达继电器/输入电路

故障代码 541

ICON™ 起动马达继电器/输入电路

概述

代码 | 故障原因 | 产生后果
故障代码: 541 PID: S123 SPN: 615 FMI: 11/31 指示灯: 黄色 SRT: | ECM 在 ICON™ 起动马达继电器输入电路上检测到错误电压。 | ICON™ 系统会被停用。强制停机仍能启用。发动机能正常起动。
ICON™ 起动马达继电器/联锁电路

电路描述

ECM 在 ICON™ 起动马达继电器电路上检测到错误电压。

部件位置

ICON™ 起动马达继电器位于靠近车辆起动马达继电器的车辆侧隔热板上。

大修提示

该故障表明对蓄电池/接地短路或 ICON™ 起动马达继电器电路开路。在启用 ICON™ 系统以便发动机在 ICON™ 起作用时运行之前，必须关闭所有的联锁开关，而且 ICON™ 指示灯必须工作正常。只有当 ICON™ 启用时，这些电路才起作用。

参考故障诊断故障代码 t05-541

上次改进日期: 02-九月-2010


Top 2 变速箱电路 - 机械系统故障

故障代码 544

Top 2 变速箱电路 - 机械系统故障

概述

代码 | 故障原因 | 产生后果
故障代码: 544 PID: S151 SPN: 611 FMI: 7/7 指示灯: 黄色 SRT: | 自动换档故障；至少三次换档尝试失败。 | 最高 2 档变速箱控制不正确。变速箱仍处于手动模式。
最高 2 档变速箱电路

电路描述

Top 2 变速箱电路控制 Top 2 变速箱 Top 2 档之间的自动换档。

部件位置

Top 2 换档/锁定电磁阀安装在变速箱的上部，靠近后面。参考 OEM 示意图中的准确位置。

参考故障诊断故障代码 t05-544

上次改进日期: 02-九月-2010


Fault Code Path Selection

故障代码 551
Fault Code Path Selection

是否有 IVS 油门踏板？ | 转至 zhs82-fc551ivs
是否有 ISS 油门踏板？ | 转至 zhs82-fc551iss
是否有 SSS 油门踏板？ | 转至 zhs82-fc551sss

上次改进日期: 12-一月-2004


怠速有效开关电路

故障代码 551

怠速有效开关电路

概述

ISS

代码 | 故障原因 | 产生后果
故障代码: 551 PID: S230 SPN: 558 FMI: 4/4 指示灯: 黄色 SRT: | 在怠速有效非怠速与怠速开关电路上都没检测到电压。 | 发动机只能怠速运转。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在工厂要进行调整，以使在怠速与非怠速之间切换时油门踏板处在正确的位置。

部件位置

整体式传感器/开关（ISS）安装在油门踏板总成上。

大修提示

  • 该故障代码通常由接头松动、油门踏板未标定或 IVS 接线错误导致。需要使用抽头电缆（零件号 3824892）检查 SSS 电压水平。
  • 如果所有导线和传感器检查都正常，用新导线更换油门踏板和 ECM 之间的怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码清除，更换 OEM 线束。密封接头和导线四周的隔板开口以防止有毒和有害气体进入驾驶室。
  • 核实三根怠速有效开关电路导线绞在一起。
  • ECM 及油门踏板总成必须互相进行电气标定以获得正确的发动机响应。在最初安装、更换油门踏板、更换 ECM、将新的标定下载到 ECM 中、以及在接通车辆钥匙开关的情况下断开油门踏板导线时，必须标定 ECM 和油门踏板总成。
  • 钥匙开关接通时，将油门逐渐踩到底然后释放。踩下然后释放油门踏板，重复三次。此步骤将重新标定 ECM 及油门踏板。
参考故障诊断故障代码 t05-551iss

上次改进日期: 02-九月-2010


怠速有效开关电路

故障代码 551

怠速有效开关电路

概述

IVS

代码 | 故障原因 | 产生后果
故障代码: 551 PID: S230 SPN: 558 FMI: 4/4 指示灯: 黄色 SRT: | 在怠速有效非怠速与怠速开关电路上都没检测到电压。 | 发动机只能怠速运转。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关（IVS）来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在工厂要进行调整，以使在怠速与非怠速之间切换时油门踏板处在正确的位置。

部件位置

IVS 位于油门踏板总成上。

大修提示

该故障代码通常由接头松动、油门踏板未标定或 IVS 接线错误导致。需要使用抽头电缆（零件号 3824892）检查 SSS 电压水平。

  • 如果所有导线和传感器检查都正常，用新导线更换油门踏板和 ECM 之间的怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码清除，更换 OEM 线束。密封接头和导线四周的隔板开口以防止有毒和有害气体进入驾驶室。
  • 注：检查三根怠速有效开关电路导线绞在一起。
  • ECM 及油门踏板总成必须互相进行电气标定以获得正确的发动机响应。在最初安装、更换油门踏板、更换 ECM、将新的标定下载到 ECM 中、以及在接通车辆钥匙开关的情况下断开油门踏板导线时，必须标定 ECM 和油门踏板总成。
  • 钥匙开关接通时，将油门逐渐踩到底然后释放。踩下然后释放油门踏板，重复三次。此步骤将重新标定 ECM 及油门踏板。
参考故障诊断故障代码 t05-551ivs

上次改进日期: 02-九月-2010


怠速有效开关电路

故障代码 551

怠速有效开关电路

概述

SSS

代码 | 故障原因 | 产生后果
故障代码: 551 PID: S230 SPN: 558 FMI: 4/4 指示灯: 黄色 SRT: | 在怠速有效非怠速与怠速开关电路上都没检测到电压。 | 发动机只能怠速运转。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关（IVS）来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在工厂要进行调整，以使在怠速与非怠速之间切换时油门踏板处在正确的位置。整体式固态传感器开关（SSS）是一个需要电压以检查电路的活动电子部件。

部件位置

SSS 安装在油门踏板总成上。

大修提示

该故障代码通常由接头松动、油门踏板未标定或 IVS 接线错误导致。需要使用抽头电缆（零件号 3824892）检查 SSS 电压水平。

  • 如果所有导线和传感器检查都正常，用新导线更换油门踏板和 ECM 之间的怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码清除，更换 OEM 线束。密封接头和导线四周的隔板开口以防止有毒和有害气体进入驾驶室。

注：检查三根怠速有效开关电路导线绞在一起。

  • ECM 及油门踏板总成必须互相进行电气标定以获得正确的发动机响应。在最初安装、更换油门踏板、更换 ECM、将新的标定下载到 ECM 中、以及在接通车辆钥匙开关的情况下断开油门踏板导线时，必须对它们进行标定。
  • 钥匙开关接通时，将油门逐渐踩到底然后释放。踩下然后释放油门踏板，重复三次。该操作将重新标定 ECM 及油门踏板。
参考故障诊断故障代码 t05-551sss

上次改进日期: 02-九月-2010


燃油进油阻力传感器电路

故障代码 581

燃油进油阻力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 581 PID: P015 SPN: 1381 FMI: 3/3 指示灯: 黄色 SRT: | 进油阻力传感器信号触针上检测到高电压。 | 燃油进油阻力监测停用。
燃油进油阻力传感器电路

电路描述

燃油进口阻力传感器向电子控制模块（ECM）提供燃油压力信号。

部件位置

燃油进口阻力传感器安装在燃油滤清器座上。

大修提示

该故障指示 ECM 执行器线束接头信号触针 28 上至少 + 5 VDC 短路。

参考故障诊断故障代码 t05-581

上次改进日期: 02-九月-2010


燃油进油阻力传感器电路

故障代码 582

燃油进油阻力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 582 PID: P015 SPN: 1381 FMI: 4/4 指示灯: 黄色 SRT: | 进油阻力传感器信号触针上检测到低电压。 | 燃油进油阻力监测停用。
燃油进油阻力传感器电路

电路描述

燃油进口阻力传感器向电子控制模块（ECM）提供燃油压力信号。

部件位置

燃油进口阻力传感器安装在燃油滤清器座上。

大修提示

  • 该故障指示 ECM 信号触针 28 上的电压超出技术规范。
  • ECM 提供 + 4.75 至 5.25 VDC 的电源电压。至 ECM 的传感器信号电压为 + 4.16 至 4.83 VDC。
  • 测量传感器触针之间的电阻是一种判断传感器功能是否正常的快速检查方法。

描述 | 触针间的电阻(千欧)
接地电压 | 13.35
信号电压 | 1.77
接地信号电压 | 14.68
参考故障诊断故障代码 t05-582

上次改进日期: 02-九月-2010


燃油进油阻力传感器电路

故障代码 583

燃油进油阻力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 583 PID: P015 SPN: 1381 FMI: 1/18 指示灯: 黄色 SRT: | 燃油进口阻力传感器已检测到阻力。 | 设置燃油进油阻力监测警告。
燃油进油阻力传感器电路

电路描述

燃油进口阻力传感器向电子控制模块（ECM）提供信号。

部件位置

燃油进口阻力传感器安装在燃油滤清器座的进口上。

大修提示

此故障指示燃油进口阻力超过 12 in Hg。导致此故障代码的典型原因包括燃油滤清器堵塞及燃油供应软管塌陷。

参考故障代码 t05-583 故障诊断树

上次改进日期: 02-九月-2010


ICON™ 起动马达继电器/输入电路

故障代码 588

ICON™ 起动马达继电器/输入电路

概述

代码 | 故障原因 | 产生后果
故障代码: 588 PID: S121 SPN: 611 FMI: 3/3 指示灯: 黄色 SRT: | 当 ECM 期待低电压时，报警器电路检测到高电压。 | ICON™ 系统会被停用。只会启用强制停机。发动机能正常起动。
发动机起动报警器电路

电路描述

发动机即将起动时，报警电路接通声音报警器。

部件位置

ICON™ 报警器安装在发动机进气侧的车辆隔热板上。

大修提示

该故障通常指示与蓄电池短路或开路。风扇 2 离合器特性未使用。

参考故障诊断故障代码 t05-588

上次改进日期: 02-九月-2010


发动机起动报警器电路

故障代码 589

发动机起动报警器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 589 PID: S121 SPN: 611 FMI: 4/4 指示灯: 黄色 SRT: | 当 ECM 期望高电压时，在发动机起动报警器电路上检测到电压低于 + 6 VDC。 | ICON™ 怠速控制系统会被停用。只会启用强制停机。发动机能正常起动。
发动机起动报警器电路

电路描述

发动机即将起动时，发动机起动报警器电路接通发动机起动报警器。

部件位置

发动机起动报警器安装在发动机进气侧的车辆隔热板上。

大修提示

该故障通常指示报警器线圈之间（触针 A 与 B）、报警器触针 B 与蓄电池电压之间或报警器触针 A 与 ECM 触针 32 之间开路。导致该故障代码的另一个典型原因是报警器触针 A 或 B，或 ECM 触针 32 对地短路。报警器必须在发动机起动前鸣响 14 秒。报警器通过从 ECM 接头触针 25 向报警器接头触针 B 提供的信号来驱动。

参考故障诊断故障代码 t05-589

上次改进日期: 02-九月-2010


电压监测 - 高电压

故障代码 596

电压监测 - 高电压

概述

代码 | 故障原因 | 产生后果
故障代码: 596 PID: P167 SPN: 167 FMI: 0/16 指示灯: 黄色 SRT: | 蓄电池电压监测特性检测到蓄电池电压偏高。 | 直到蓄电池高电压状况正常，黄色灯才亮起。
电压监测电源电路

电路描述

电子控制模块（ECM）通过 OEM 线束获得无开关蓄电池输入。为保护发动机线束以防过热，在 OEM 线束的无开关蓄电池导线上有两个串联 15 安保险丝。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考 OEM 故障诊断及排除手册中的蓄电池位置。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。

导致此故障代码可能的原因包括：

  • 充电机或调压器故障造成的蓄电池充电过度。
参考故障诊断故障代码 t05-596

上次改进日期: 02-九月-2010


电压监测 - 低电压

故障代码 597

电压监测 - 低电压

概述

代码 | 故障原因 | 产生后果
故障代码: 597 PID: P167 SPN: 67 FMI: 1/18 指示灯: 黄色 SRT: | ICON™ 已在 7 个小时内由于蓄电池电压低重新起动发动机三次。 | 发动机将连续运行。ICON™ 系统将不会被停用。附件不会接通。
电压监测电源电路

电路描述

电子控制模块（ECM）通过 OEM 线束获得无开关蓄电池输入。为保护发动机线束以防过热，在 OEM 线束的无开关蓄电池导线上有两个串联 15 安保险丝。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考 OEM 故障诊断及排除手册中的蓄电池位置。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。

导致该故障的可能原因如下：

  • 充电机或调压器故障导致的蓄电池充电不足。
  • 车辆上的大电流装置，如冰箱、民用波段收音机放大器、众多外部灯光或其他附件。
参考故障诊断故障代码 t05-597

上次改进日期: 02-九月-2010


电压监测 - 极低电压

故障代码 598

电压监测 - 极低电压

概述

代码 | 故障原因 | 产生后果
故障代码: 598 PID: P167 SPN: 167 FMI: 1/1 指示灯: 红色 SRT: | 蓄电池电压监测特性检测到蓄电池电压偏低。 | 直到蓄电池低电压状况正常，红色灯才亮起。如果怠速加速启用，电子控制模块（ECM）可以增加怠速转速及停用怠速减小开关。如果 ICON™ 启用（仅限于汽车），发动机将连续运行。
电压监测电源电路

电路描述

ECM 通过 OEM 线束接收无开关蓄电池输入。为保护发动机线束以防过热，在 OEM 线束的无开关蓄电池导线上有两个串联 15 安保险丝。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 手册。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。

导致此故障代码可能的原因包括：

  • 充电机或调压器故障导致的蓄电池充电不足。
参考故障诊断故障代码 t05-598

上次改进日期: 02-九月-2010


自适应巡航控制模块 - 数据不稳定、间断或不正确

故障代码 784

自适应巡航控制模块 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 784 PID: S145 SPN: 1590 FMI: 2/2 指示灯: 无 SRT: | 自适应巡航控制模块 - 数据不稳定、间断或错误。与自适应巡航控制系统通信中断。 | 自适应巡航控制将不运行。标准巡航控制将不运行。
ISX 和 ISM - 自适应巡航控制装置电路

电路描述

自适应巡航控制单元和发动机控制模块 (ECM) 之间进行通信，通过 SAEJ 1939 数据通信接口发送和接收车辆速度控制信息。

部件位置

自适应巡航控制装置的位置会随设备制造商的不同而变化。参考设备制造商维修信息了解具体位置。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 未接收到自适应巡航控制模块发送的有效 J1939 信息超过一秒钟。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 自适应巡航控制将不运行。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe® Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障诊断及排除手册第 19 节中的步骤 019-032。

参考故障诊断代码 t05-784。

上次改进日期: 23-十一月-2015


气缸功率不平衡

故障代码 951

气缸功率不平衡

概述

代码 | 故障原因 | 产生后果
故障代码: 951 PID: P166 SPN: 166 FMI: 2/2 指示灯: 无 SRT: | 气缸间的功率失衡电子控制模块 (ECM) 检测到气缸之间功率不平衡。 | 发动机可能怠速不稳或缺火。
气缸功率不平衡

电路描述

ECM 在发动机怠速时计算每个气缸的功率输出。

部件位置

ECM 位于发动机的燃料系统侧面。它连接在气缸 2 和 3 之间的缸盖上。

大修提示

发动机怠速时，ECM 在每个气缸点火时测量其瞬时加速度，以此确定气缸的功率。如果不平衡处于预先确定的极限之内，ECM 会调节对每个气缸的供油。如果不平衡大于预先确定的极限，则将故障代码 951 设为现行状态。

参考故障诊断代码 t05-951

上次改进日期: 02-九月-2010


车速传感器电路

故障代码 2291

车速传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 2291 PID: SPN: FMI: 指示灯: 黄色 SRT: | ICON™ 启用时检测到大于 0 mph 的车速。 | ICON™ 系统会被停用。只会启用强制停机。
整体式怠速 ICON™ 电路

电路描述

当 ICON™ 启用时，ECM 监测车速以防违反安全。ECM 通过电磁传感器检查数据。该故障代码表明已检测到车速。

部件位置

车速传感器电路位于车辆变速箱侧。

大修提示

该故障表明在 ICON™ 启用时车速大于 0 mph。通常，接地松动或接地故障会使车速传感器电路产生噪音。

参考故障诊断故障代码 t05-2291

上次改进日期: 02-九月-2010


发动机保护扭矩降低 - 状况出现

故障代码 3714

发动机保护扭矩降低 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 3714 PID: FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机保护扭矩降低 - 状况出现。来自 OEM 设备的 SAE J1939 多路通信心跳信息丢失，或通过 OEM 设备施加扭矩减额。 | 淡黄色警告灯将点亮。将施加扭矩减额。
J1939 数据通信接口多路通信电路

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到发动机电子控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与驾驶室内的 OEM 电子控制单元 (ECU) 连接。因此，来自各个部件（诸如传感器、油门和开关）的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM 设备传输至 Cummins® 发动机 ECM。

从 OEM 设备发送的信息由 Cummins® 发动机 ECM 接收并用于控制发动机。Cummins® ECM 和 OEM 设备的配置必须正确才能使多路通信部件正常工作。

部件位置

发动机 ECM 位于发动机的进气侧。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 未接收到多路通信 OEM 设备发送的有效 J1939 心跳信息超过 60 秒。

多路通信 OEM 设备发送扭矩减额请求。

故障代码起作用时采取的措施

  • 从 OEM 设备发送的心跳消息丢失或 OEM 设备请求扭矩减额后，ECM 点亮淡黄色 CHECK ENGINE（检查发动机）指示灯持续 30 秒。
  • ECM 将施加扭矩减额。

清除故障代码的条件

从 OEM 设备发送的心跳消息恢复或 OEM 设备不再请求扭矩减额后，ECM 熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯持续 30 秒。

大修提示

核实 ECM 标定是否正确。检查 QuickServe™ Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

  • 当 ECM 设置正确（部件启用且 OEM 设备源地址正确），能够接收来自 OEM 设备的信息，但是 OEM 设备实际传递的信息表明此部件不适合多路通信时。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的设备的 OEM 设备源地址不正确或没有设置 OEM 设备来传送多路通信部件信息时，这种情况就可能发生。
  • OEM 设备和 Cummins® ECM 之间的 J1939 数据通信接口连接故障，部件和 OEM 设备之间的连接故障，OEM 设备故障，或 Cummins® ECM 故障。关于正确的多路通信配置，可能需要联系 OEM。
  • 当从 OEM 设备发送的心跳消息丢失或中断时。除故障外，还将施加 60% 的扭矩减额。参考 OEM 维修手册。
  • 当 OEM 设备请求 0% 和 100% 之间的扭矩减额时。参考 OEM 维修手册。
参考故障代码 t05-3714 故障诊断及排除

上次改进日期: 02-九月-2010


NO TITLE

信息故障代码

注: - 信息故障代码有简单的解决办法而无故障代码诊断树。
- SRT 00-394 适用于下面列出的所有信息故障代码。
改正引起该故障的条件后，使发动机暖机；然后让发动机运行 1 分钟以使故障代码变为非现行状态。然后使用 INSITE™ 清除故障代码。

代码: 143
指示灯: 黄色
故障原因: 机油压力信号指示机油压力低于发动机低油压保护极限。
产生后果: 报警后一段时间，功率和转速逐渐下降。如果发动机保护性停机功能有效，红色指示灯开始闪烁后，发动机会停机 30 秒。
采取措施: 参考《ISM/QSM11 系列发动机故障诊断及排除手册》（公告号 3666322-00）中的机油压力低症状的判断及维修步骤。
代码: 151
指示灯: 红色
故障原因: 冷却液温度信号指示温度高于 104°C [220°F]。
产生后果: 报警后一段时间，功率逐渐下降。如果发动机保护性停机功能有效，红色指示灯开始闪烁后，发动机会停机 30 秒。
采取措施: 参考《ISM/QSM11 系列发动机故障诊断及排除手册》（公告号 3666322-00）中的冷却液温度高症状的判断及维修步骤。
代码: 155
指示灯: 红色
故障原因: 进气歧管温度信号指示温度高于 93°C [200°F]。
产生后果: 报警后一段时间，功率逐渐下降。如果发动机保护性停机功能有效，红色指示灯开始闪烁后，发动机会停机 30 秒。
采取措施: 参考《ISM/QSM11 系列发动机故障诊断及排除手册》（公告号 3666322-00）中的进气歧管温度高症状的判断及维修步骤。
代码: 211
指示灯: 无
故障原因: 记录了附加的 OEM 或车辆诊断代码。检查其它 ECM 是否有诊断代码。
产生后果: 对发动机性能没有影响。
采取措施: 参考合适的 OEM 手册以获取诊断该故障的帮助。
代码: 214
指示灯: 红色
故障原因: 机油温度信号指示机油温度高于 123.9°C [255°F]。
产生后果: 报警后一段时间，功率逐渐下降。如果发动机保护性停机功能有效，红色指示灯开始闪烁后，发动机会停机 30 秒。
采取措施: 参考《ISM/QSM11 系列发动机故障诊断及排除手册》（公告号 3666322-00）中的机油温度高症状的判断及维修步骤。
代码: 219
指示灯: 维护保养
故障原因: 检测到 Centinel™ 补充油箱中机油油位低。
产生后果: 对性能没有影响。Centinel™ 系统停用。
采取措施: 向 Centinel™ 补充油箱中添加发动机机油。如果油箱满时故障仍然存在，拆下并清洁机油油位传感器。
代码: 287
指示灯: 红色
故障原因: OEM 车辆电子控制单元 (VECU) 检测到一个远程油门故障。
产生后果: 发动机只会怠速运转。
采取措施: 参考 OEM 故障诊断与排除手册 。诊断连接到 OEM 提供的车辆电子控制单元（VECU）上的油门踏板。
代码: 288
指示灯: 红色
故障原因: OEM 车辆电子控制单元 (VECU) 检测到一个远程油门故障。
产生后果: 发动机不响应远程油门。
采取措施: 参考 OEM 故障判断及排除手册。诊断连接到 OEM 提供的车辆电子控制单元（VECU）上的远程油门踏板。
代码: 295
指示灯: 黄色
故障原因: ECM 检测到大气压力传感器信号发生错误。
产生后果: 发动机降至无空气设置。
采取措施: 使用 INSITE™ 核实大气压力值处于 25.0 in Hg 至 30.5 in Hg 之间。如有必要，更换大气压力传感器。
代码: 299
指示灯: 黄色
故障原因: 在发动机正确冷却之前，发动机被钥匙开关以外的其他装置关闭，导致滤清器负荷系数超过最大停机阈值。
产生后果: ECM 没有采取措施。
采取措施:
代码: 415
指示灯: 红色
故障原因: 机油压力信号指示机油压力低于发动机保护最低极限。
产生后果: 报警后一段时间，功率逐渐下降。如果发动机保护性停机功能有效，红色指示灯开始闪烁后，发动机会停机 30 秒。
采取措施: 参考《ISM/QSM11 系列发动机故障诊断及排除手册》（公告号 3666322-00）中的机油压力低症状的判断及维修步骤。
代码: 418
指示灯: 维护保养
故障原因: 检测到燃油滤清器中有水。
产生后果: 可能冒白烟、功率低或起动困难。
采取措施: 从燃油滤清器放水。如果故障频繁发生，参考《ISM/QSM11 系列发动机故障诊断及排除手册》（公告号 3666322-00）中的燃油含水症状的判断及维修步骤。
代码: 419
指示灯: 黄色
故障原因: ECM 检测到进气歧管压力传感器信号发生错误。
产生后果: 发动机降至无空气设置。
采取措施: 使用 INSITE™ 核实进气歧管压力值处于 -2.5 in Hg 至 2.5 in Hg 之间。如有必要，更换进气歧管压力/温度传感器。
代码: 435
指示灯: 黄色
故障原因: ECM 检测到机油压力传感器信号发生错误。
产生后果: 对性能没有影响。无机油压力的发动机保护。
采取措施: 使用 INSITE™ 核实发动机停机时机油压力值处于 -1.5 psi 至 4.0 psi 之间。如有必要，更换机油压力/温度传感器。
代码: 471
指示灯: 黄色
故障原因: ECM 检测到曲轴箱油位低。
产生后果: 对性能没有影响。Centinel™ 系统停用。
采取措施:
代码: 595
指示灯: 黄色
故障原因: 涡轮增压器超速保护故障。
产生后果: 发动机功率降低。
采取措施: 参考《ISM/QSM11 系列发动机故障诊断及排除手册》（公告号 3666322-00）中的涡轮增压器转速高症状的判断及维修步骤。
代码: 611
指示灯: 无
故障原因: 在发动机正常冷却之前，操作者使发动机停机，导致滤清器负载系数大于最大停机阈值。
产生后果: ECM 没有采取措施。
采取措施: 参考热停机症状的诊断及排除步骤。
代码: 775
指示灯: 维护保养
故障原因: 检测到空气系统缓慢泄漏。
产生后果: 对性能没有影响。
采取措施: 检查车辆空气系统有无泄漏。参考《ISM/QSM11 系列发动机故障诊断及排除手册》（公告号 3666322-00）中的 012-019 节。
代码: 776
指示灯: 黄色
故障原因: 检测到空气系统快速泄漏。
产生后果: 对性能没有影响。
采取措施: 检查车辆空气系统有无泄漏。参考《ISM/QSM11 系列发动机故障诊断及排除手册》（公告号 3666322-00）中的 012-019 节。
代码: 951
指示灯: 无
故障原因: ECM 检测到气缸功率不平衡。
产生后果: 发动机可能怠速不稳或缺火。
采取措施: 检查燃油质量。检查燃油是否混入空气。在进行例如更换滤清器等会把空气引入燃油系统中的维修步骤后，出现非现行故障代码 951 是正常的。执行汽缸性能测试确定特定汽缸或汽缸组是否功率高或低。参考《ISM/QSM11 系列发动机故障诊断及排除手册》（公告号 3666322-00）中的步骤 014-008 气缸性能测试。

上次改进日期: 28-六月-2002


故障代码 111 - 发动机控制模块警告内部硬件故障 - 智能装置或部件失效

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查 ECM。 | 故障代码 111 为非现行状态？
 | 步骤 1B. 检查故障代码 111 的非现行计次。 | 计次小于 3？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 111 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查 ECM。

条件

  • 连接所有部件。

采取措施

检查 ECM。

  • 将钥匙开关转到断开位置并等待 5 秒。
  • 起动发动机并使其怠速运转 1 分钟。
合格 不合格

故障代码 111 为非现行状态？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查故障代码 111 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码 111 的非现行计次。

  • 使用 INSITE™ 读取故障代码 111 的非现行计次。
合格 不合格

计次小于 3？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 2B

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转至少 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 111 为非现行状态。
合格 不合格

故障代码 111 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 29-一月-2014


故障代码 115 - 发动机位置传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机位置传感器。 |
 | 步骤 1A. 检查发动机位置传感器和传感器线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 1C. 检查发动机位置传感器。 | 发动机位置传感器没有损坏？
 | 步骤 1D. 检查发动机位置传感器的电阻。 | 1000 到 2000 欧姆？
 | 步骤 1E. 检查线圈之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查是否开路。 | 1000 到 2000 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 115 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机位置传感器。

向导步骤 1A - 检查发动机位置传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查传感器线束和发动机位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机位置传感器。参考第 19 节中的步骤 019-043。

转至 1B

转至 3A

向导步骤 1B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量传感器接头的触针 A 与发动机缸体接地之间的电阻。
  • 测量传感器接头的触针 B 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换发动机位置传感器

参考第 19 节中的步骤 019-038。

转至 1C

转至 3A

向导步骤 1C - 检查发动机位置传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。
  • 拆卸发动机位置传感器。

采取措施

检查发动机位置传感器是否损坏。

  • 传感器的端部上有金属碎屑
  • 凸轮轴齿轮或飞轮齿圈造成传感器端部损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。
合格 不合格

发动机位置传感器没有损坏？

更换发动机位置传感器

参考第 19 节中的步骤 019-038。

转至 1D

转至 3A

向导步骤 1D - 检查发动机位置传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查发动机位置传感器的电阻。

  • 测量发动机位置传感器触针 A 与触针 D 之间的电阻。
  • 测量发动机位置传感器触针 B 与触针 C 之间的电阻。
合格 不合格

1000 到 2000 欧姆？

更换发动机位置传感器

参考第 19 节中的步骤 019-038。

转至 1E

转至 3A

向导步骤 1E - 检查线圈之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查线圈之间是否短路。

  • 测量发动机位置传感器触针 A 与触针 B 之间的电阻。
合格 不合格

大于 100 千欧

更换发动机位置传感器

参考第 19 节中的步骤 019-038。

转至 2A

转至 3A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查发动机位置传感器和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机导线线束或传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204 或参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机位置传感器。参考第 19 节中的步骤 019-038。

转至 2B

转至 3A

向导步骤 2B - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机位置传感器上断开传感器线束。

采取措施

检查是否对地短路。

  • 测量传感器线束接头的触针 47 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头的触针 50 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机位置传感器上断开传感器线束。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 47 与此接头上所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 48 与此接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 49 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 50 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 将传感器线束连接到发动机位置传感器上。

采取措施

检查是否开路。

  • 测量传感器线束接头触针 49 与触针 50 之间的电阻。
  • 测量传感器线束接头触针 47 与触针 48 之间的电阻。
合格 不合格

1000 到 2000 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 115 为非现行状态。
合格 不合格

故障代码 115 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 31-七月-2012


故障代码 121 - 发动机位置传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机位置传感器。 |
 | 步骤 1A. 检查发动机位置传感器和发动机线束接头。 | 触针脏污或损坏？
 | 步骤 1B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 1C. 检查发动机位置传感器。 | 发动机位置传感器没有损坏？
 | 步骤 1D. 检查发动机位置传感器的电阻。 | 1000 到 2000 欧姆？
 | 步骤 1E. 检查线圈之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查传感器线束和 ECM 接头触针。 |
 | 步骤 2A. 检查传感器查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查是否开路。 | 1000 到 2000 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 121 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机位置传感器。

向导步骤 1A - 检查发动机位置传感器和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查发动机位置传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机导线线束或传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204 或参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机位置传感器。参考第 19 节中的步骤 019-043。

转至 1B

转至 3A

向导步骤 1B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开传感器线束。

采取措施

检查有无对地短路。

  • 测量传感器接头的触针 A 与发动机缸体接地之间的电阻。
  • 测量传感器接头的触针 B 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换发动机位置传感器

参考第 19 节中的步骤 019-038。

转至 1C

转至 3A

向导步骤 1C - 检查发动机位置传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开传感器线束。

采取措施

检查发动机位置传感器和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机导线线束或传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机位置传感器。参考第 19 节中的步骤 019-038。

转至 1D

转至 3A

向导步骤 1D - 检查发动机位置传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开传感器线束。

采取措施

检查发动机位置传感器的电阻。

  • 测量发动机位置传感器触针 A 与触针 D 之间的电阻。
  • 测量发动机位置传感器触针 B 与触针 C 之间的电阻。
合格 不合格

1000 到 2000 欧姆？

更换发动机位置传感器。

参考第 19 节中的步骤 019-038。

转至 1E

转至 3A

向导步骤 1E - 检查线圈之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查线圈之间是否短路。

  • 测量发动机位置传感器触针 A 与触针 B 之间的电阻。
合格 不合格

是否大于 100 千欧？

更换发动机位置传感器

参考第 19 节中的步骤 019-038。

转至 2A

转至 3A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机位置传感器上断开传感器线束。

采取措施

检查有无对地短路。

  • 测量传感器线束接头的触针 47 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头的触针 50 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机位置传感器上断开传感器线束。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 47 与此接头上所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 48 与此接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 49 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 50 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 将传感器线束连接到发动机位置传感器上。

采取措施

检查是否开路。

  • 测量传感器线束接头触针 49 与触针 50 之间的电阻。
  • 测量传感器线束接头触针 47 与触针 48 之间的电阻。
合格 不合格

1000 到 2000 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 121 为非现行状态。
合格 不合格

故障代码 121 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 31-七月-2012


故障代码 122 - 进气歧管压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管压力传感器。 |
 | 步骤 1A. 检查进气歧管压力传感器和发动机线束接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 122 为现行状态？
 | 步骤 1C. 检查进气歧管压力传感器的电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 1C-1. 测量传感器的电压。 |
 | 步骤 1C-2. 测量 ECM 的电压。 |
 | 步骤 1D. 检查进气歧管压力传感器的信号电压。 | + 0.70 至 1.40 VDC？
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 1D-2. 检查传感器线束中的电阻。 |
 | 步骤 1D-3. 检查 ECM 的响应性。 |
 | 步骤 1D-4. 检查信号触针与回路触针之间的电阻。 |
步骤 2. | 检查发动机线束与 ECM。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 122 为现行状态？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查传感器线束的电阻。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 122 为非现行状态， 而故障代码 123 为现行状态？
 | 步骤 3B. 检查 ECM 信号对地的电阻。 | 小于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 122 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管压力传感器。

向导步骤 1A - 检查进气歧管压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束，或更换进气歧管压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203 或参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122 为现行状态？

维修完成。

转至 1C

转至 4B

向导步骤 1C - 检查进气歧管压力传感器的电源电压。

条件

  • 从发动机线束上断开所有压力传感器和温度传感器。
  • 从发动机线束上断开冷却液液位传感器或短接插头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将进气歧管压力传感器抽头电缆（零件号 3824774）安装到传感器与传感器线束接头之间。
  • 测量抽头电缆触针 A 与触针 B 之间的电源电压。
合格 不合格

+ 4.75 至 5.25 VDC？

不符合技术规范。

转至 1D

转至 1C-1

向导步骤 1C-1 - 测量传感器的电压。

条件

  • 从传感器线束接头上断开所有压力传感器和温度传感器。
  • 从传感器线束接头上断开冷却液液位传感器或短接插头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将进气歧管压力传感器抽头电缆（零件号 3824774）安装到传感器线束接头上。
  • 注：不要将传感器连接到抽头电缆
  • 测量抽头电缆触针 A 与触针 B 之间的电源电压。
合格 不合格

+ 4.75 至 5.25 VDC？

更换进气歧管压力传感器

参考第 19 节中的步骤 019-061。

不符合技术规范。

转至 4A

转至 1C-2

向导步骤 1C-2 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实 ECM 输出电压。

  • 测量 ECM 传感器端口处触针 40 与触针 37 之间的 ECM 输出电压。
合格 不合格

+ 4.75 至 5.25 VDC？

更换进气歧管压力传感器

参考第 19 节中的步骤 019-061。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 1D - 检查进气歧管压力传感器的信号电压。

条件

  • 从传感器线束接头上断开进气歧管压力传感器以外的所有传感器。
  • 从传感器线束上断开冷却液液位传感器或短接插头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的信号电压。

  • 将进气歧管压力传感器抽头电缆（零件号 3824774）安装到传感器与传感器线束接头之间。
  • 测量抽头电缆的触针 C 与触针 B 之间的信号电压。
合格 不合格

+ 0.70 至 1.40 VDC？

不符合技术规范。

转至 2A

转至 1D-1

向导步骤 1D-1 - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从接头上断开所有传感器和冷却液液位传感器或短接插头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 40 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 39 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 37 与接头内其他所有触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D-2

转至 4A

向导步骤 1D-2 - 检查传感器线束中的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查传感器线束的电阻。

  • 测量传感器线束接头的触针 37 与传感器接头触针 A 之间的电阻。
  • 测量传感器线束接头的触针 40 与传感器接头触针 B 之间的电阻。
  • 测量传感器线束接头的触针 39 与传感器接头触针 C 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D-3

转至 4A

向导步骤 1D-3 - 检查 ECM 的响应性。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122 为非现行状态， 而故障代码 123 为现行状态？

故障代码 122 为现行状态

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 1D-4

转至 4A

向导步骤 1D-4 - 检查信号触针与回路触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查信号触针到回路触针的电阻。

  • 测量 ECM 的传感器端口触针 39 与触针 40 之间的电阻。
合格 不合格

小于 100 千欧？

更换进气歧管压力传感器。

参考第 19 节中的步骤 019-061。

是否大于 100 千欧？

更换 ECM

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 2 - 检查发动机线束与 ECM。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122 为现行状态？

维修完成。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从传感器线束接头上断开所有传感器。
  • 从传感器线束接头上断开冷却液液位传感器或短接插头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 40 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 39 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 37 与接头内其他所有触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查传感器线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从传感器线束上断开进气歧管压力传感器。

采取措施

检查传感器线束的电阻。

  • 测量传感器线束接头的触针 39 与传感器接头触针 C 之间的电阻。
  • 测量传感器线束接头的触针 40 与传感器接头触针 B 之间的电阻。
  • 测量传感器线束接头的触针 37 与传感器接头触针 A 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122 为非现行状态， 而故障代码 123 为现行状态？

故障代码 122 为现行状态

更换 ECM

参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 ECM 信号对地的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 信号触针电阻。

  • 测量 ECM 传感器端口触针 39 与发动机缸体接地之间的电阻。
合格 不合格

小于 100 千欧？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 122 为非现行状态。
合格 不合格

故障代码 122 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 31-七月-2012


故障代码 122 - 进气歧管压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 352 为非现行状态？
步骤 2. | 检查是否存在机械故障。 |
 | 步骤 2A. 确保涡轮增压器工作正常。 | 涡轮增压器的进气歧管正压？
步骤 3. | 检查进气歧管压力传感器。 |
 | 步骤 3A. 检查进气歧管压力传感器和发动机线束接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 123 为非现行状态？
 | 步骤 3C. 检查 ECM 进气歧管压力传感器的电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 3C-1. 测量 ECM 的电压。 |
 | 步骤 3D. 检查 ECM 进气歧管压力传感器的信号电压。 | + 0.42 至 0.58 VDC？
 | 步骤 3D-1. 检查有无对地短路。 |
 | 步骤 3D-2. 检查触针之间是否短路。 |
步骤 4. | 检查传感器线束。 |
 | 步骤 4A. 检查传感器线束和 ECM 接头有无损坏的触针。 | 触针脏污或损坏？
 | 步骤 4B. 读取故障代码。 | 故障代码 123 为非现行状态？
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆？
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 123 为非现行状态， 而故障代码 122 为现行状态？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 123 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 352 为非现行状态？

可能是传感器发生故障，传感器 + 5 VDC 公共电源中对地短路，或触针之间短路。

转至 2A

故障代码 352

向导步骤 2 - 检查是否存在机械故障。

向导步骤 2A - 确保涡轮增压器工作正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束接头。

采取措施

确保涡轮增压器工作正常。

  • 检查有无进气歧管正压。
合格 不合格

涡轮增压器的进气歧管正压？

进气歧管压力偏低？

排除会造成低进气歧管压力的基本发动机故障。

转至 3A

转至 6A

向导步骤 3 - 检查进气歧管压力传感器。

向导步骤 3A - 检查进气歧管压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束接头。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束，或进气歧管压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 3B

转至 6A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123 为非现行状态？

故障代码 123 为现行状态。

转至 6B

转至 3C

向导步骤 3C - 检查 ECM 进气歧管压力传感器的电源电压。

条件

  • 将抽头电缆安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的电源电压。

  • 测量抽头电缆的触针 A（即红色）与触针 B（即黑色）之间的电源电压。
合格 不合格

+ 4.75 至 5.25 VDC？

转至 3D

转至 3C-1

向导步骤 3C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM 传感器端口的触针 37 与触针 40 之间的电压。
合格 不合格

+ 4.75 至 5.25 VDC？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 3D - 检查 ECM 进气歧管压力传感器的信号电压。

条件

  • 将抽头电缆（零件号 3824774）安装到进气歧管压力传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的信号电压。

  • 测量抽头电缆的触针 B（即黑色）与触针 C（即黄色）之间的信号电压。
合格 不合格

+ 0.42 至 0.58 VDC？

不符合技术规范。

转至 3D-1

转至 4A

向导步骤 3D-1 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查有无对地短路。

  • 测量传感器线束接头的触针 39 与底盘接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 3D-2

转至 6A

向导步骤 3D-2 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 39 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换进气歧管压力传感器

参考第 19 节中的步骤 019-059。

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 6A

转至 6A

向导步骤 4 - 检查传感器线束。

向导步骤 4A - 检查传感器线束和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，维修或更换发动机线束或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123 为非现行状态？

故障代码 123 为现行状态。

转至 6B

转至 4C

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否开路。

  • 测量传感器线束接头的触针 39 与线束侧进气歧管压力传感器接头触针 C 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 传感器端口的触针 37 与触针 39 之间安装跨接导线。
合格 不合格

故障代码 123 为非现行状态？

故障代码 122 为现行状态？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 123 为非现行状态。
合格 不合格

故障代码 123 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 31-七月-2012


故障代码 131 - 油门位置传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门位置传感器。 |
 | 步骤 1A. 检查线束和油门位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查油门位置电阻。 | 250 至 3000 欧姆？
 | 步骤 1C. 检查传感器触针之间的电阻。注：踏板踩下并释放踏板时进行测量。 | 释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆 ； 释放时的电阻必须比踩下时的电阻至少大 1000 欧姆
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束、横隔板接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 + 5 VDC 电源与回路导线之间的电阻。 | 2000 至 3000 欧姆？
 | 步骤 2C. 检查 + 5-VDC 电源导线与信号导线电路之间的电阻。 | 是否大于 100 千欧？
 | 步骤 2D. 检查油门位置信号导线与 OEM 线束内回路导线之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查油门位置信号导线与另一条信号导线或开关电源导线之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查油门位置信号导线与连接到停机指示灯、报警指示灯和维护保养指示灯上的导线之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2G. 检查油门位置信号导线与 OEM 线束内其他所有导线之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 131 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门位置传感器。

向导步骤 1A - 检查线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查线束和油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换油门位置传感器。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

向导步骤 1B - 检查油门位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器触针之间是否开路或短路。

  • 当释放与踩下油门踏板时，测量 + 5-VDC 电源与油门位置传感器的传感器侧的油门位置传感器回路之间的电阻。

注：将 3-针维修接头（零件号 3823255）安装到 IVS 油门位置传感器中；将 6-针维修接头（零件号 3824910）安装到 ISS 上；如果需要，将抽头电缆（零件号 3824892）安装到 SSS 上。
合格 不合格

250 至 3000 欧姆？

更换油门位置传感器

参考《OEM 故障诊断及排除手册》。

转至 1C

转至 3A

向导步骤 1C - 检查传感器触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器触针之间的电阻。

注：踏板踩下并释放踏板时进行测量。

  • 测量 (+) 5 VDC 电源与油门位置传感器的传感器侧信号导线之间的电阻。

注：将 3-针维修接头（零件号 3823255）安装到 IVS 油门位置传感器中；将 6-针维修接头（零件号 3824910）安装到 ISS 上；如果需要，将抽头电缆（零件号 3824892）安装到 SSS 上。
合格 不合格

释放：1500 到 3000 欧姆？

踩下：250 至 1500 欧姆？

释放时的电阻值必须比踩下时至少大 1000 欧姆。

更换油门位置传感器

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查线束、横隔板接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查线束、横隔板接头和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针是否脏污或损坏？

维修损坏的触针

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查 + 5 VDC 电源与回路导线之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到油门位置传感器上。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 (+) 5-VDC 电源与回路导线之间的电阻。

  • 测量踩下或释放油门踏板时 OEM 线束触针 48 与触针 49 之间的电阻。
合格 不合格

2000 至 3000 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2C

转至 3A

向导步骤 2C - 检查 + 5-VDC 电源导线与信号导线电路之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到油门位置传感器上。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 + 5-VDC 电源导线与信号导线电路之间的电阻。

  • 测量释放和踩下油门踏板时触针 48 与触针 47 之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2D

转至 3A

向导步骤 2D - 检查油门位置信号导线与 OEM 线束内回路导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查油门位置信号导线与 OEM 线束内回路导线之间是否短路。

  • 测量 OEM 线束接头内触针 47 与触针 49 之间的电阻。

注：将所有驾驶室开关转到断开或中间位置。使用拖车手制动器设定行车制动。断开离合器开关和怠速有效开关。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2E

转至 3A

向导步骤 2E - 检查油门位置信号导线与另一条信号导线或开关电源导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从离合器和制动开关上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查油门位置信号导线与另一条信号导线或开关电源导线之间是否短路。

  • 测量触针 47 与 OEM 线束接头触针 1、2、3、13 之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2F

转至 3A

向导步骤 2F - 检查油门位置信号导线与连接到停机指示灯、报警指示灯和维护保养指示灯上的导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查油门位置信号导线与连接到停机指示灯、报警指示灯和维护保养指示灯上的导线之间是否短路。

  • 测量触针 47 与 OEM 线束接头触针 5、6、16 之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2G

转至 3A

向导步骤 2G - 检查油门位置信号导线与 OEM 线束内其他所有导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查油门位置信号导线与 OEM 线束内其他信号导线之间是否短路。

  • 测量 OEM 线束接头触针 47 与所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 将钥匙开关转到接通位置，并将油门踏板踩到底三次。释放踏板，并将钥匙开关转到断开位置。
  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 131 为非现行状态。
合格 不合格

故障代码 131 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 26-七月-2012


故障代码 132 - 油门位置传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack™ 测试导线，零件号 3823996 - 阴性 Weather-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门位置传感器。 |
 | 步骤 1A. 检查线束和油门位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查油门位置传感器电阻。 | 2000 至 3000 欧姆？
 | 步骤 1C. 检查传感器 +5 VDC 电源导线是否对地短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查传感器信号线是否对地短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束的电源线或信号线是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查油门位置传感器 +5-VDC 电源电路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查油门位置传感器信号电路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 +5-VDC 电源导线与 OEM 线束内其他所有导线之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查 OEM 线束中油门位置信号导线与线束中任何其它导线是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 132 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门位置传感器。

向导步骤 1A - 检查线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查线束和油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换油门位置传感器。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

向导步骤 1B - 检查油门位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器中触针之间的电阻。

  • 释放油门踏板时，测量 + 5-VDC 电源与油门位置传感器接头传感器侧油门位置传感器回路之间的电阻。

注：将 3-针维修接头（零件号 3823255）安装到 IVS 油门位置传感器中；将 6-针维修接头（零件号 3824910）安装到 ISS 上；如果需要，将抽头电缆（零件号 3824892）安装到 SSS 上。

合格 不合格

2000 至 3000 欧姆？

更换油门位置传感器

参考《OEM 故障诊断及排除手册》。

转至 1C

转至 3A

向导步骤 1C - 检查传感器 +5 VDC 电源导线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器 +5 VDC 电源导线是否对地短路。

  • 测量油门位置传感器的传感器侧的正极 +5-VDC 电源导线与底盘接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换油门位置传感器

参考《OEM 故障诊断及排除手册》。

转至 1D

转至 3A

向导步骤 1D - 检查传感器信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器信号线是否对地短路。

  • 测量油门位置传感器信号触针与底盘接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换油门位置传感器

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查 OEM 线束的电源线或信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束的电源线或信号线是否开路。

  • 测量 OEM 线束接头触针 47 与油门传感器线束侧信号导线之间的电阻。
  • 测量 OEM 线束接头触针 48 与油门位置传感器线束侧的 + 5-VDC 电源之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203 或参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2C

转至 3A

向导步骤 2C - 检查油门位置传感器 +5-VDC 电源电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 线束和油门位置传感器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查油门位置传感器（+）5-VDC 电源电路是否对地短路。

  • 测量 OEM 线束触针 48 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2D

转至 3A

向导步骤 2D - 检查油门位置传感器信号电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器信号电路是否对地短路。

  • 测量 OEM 线束接头触针 47 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束中 +5-VDC 电源导线与线束中任何其它导线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束中 (+) 5-VDC 电源导线与线束中任何其它导线是否短路。

  • 测量 OEM 线束接头的触针 48 与此接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2F

转至 3A

向导步骤 2F - 检查 OEM 线束中油门位置信号导线与线束中任何其它导线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束中油门位置信号导线与线束中任何其它导线是否短路。

  • 测量 OEM 线束接头触针 47 与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 将钥匙开关转到接通位置，并将油门踏板踩到底四次。释放踏板，并将钥匙开关转到断开位置。
  • 使用 INSITE ™ 电子服务工具核实故障代码 132 为非现行状态。
合格 不合格

故障代码 132 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 31-七月-2012


故障代码 133 - 远程油门位置传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack™ 测试导线，零件号 3823996 - 阴性 Weather-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 隔离远程油门位置传感器电路。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 131、132 和 352 正在为现行状态?
 | 步骤 1C. 断开远程油门接头；检查故障代码是否为非现行状态。 | 故障代码 133 为现行状态？
步骤 2. | 检查远程油门位置传感器。 |
 | 步骤 2A. 检查线束和远程油门位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门位置传感器电阻。 | 250 至 3000 欧姆？
 | 步骤 2C. 检查传感器触针之间的电阻。 | 释放：1500 至 3000 欧姆，踩下时：250 到 1500 欧姆 踏板释放时电阻必须至少比踏板踩下时高 1000 欧姆。
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 + 5 VDC 电源与回路导线之间的电阻。 | 2000 至 3000 欧姆？
 | 步骤 3C. 检查回路导线是否开路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 + 5-VDC 电源导线与信号导线电路之间的电阻。 | 释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆
 | 步骤 3E. 检查远程油门位置信号线与 OEM 线束中的电源线是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查远程油门位置信号线与 OEM 线束的所有其他导线之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 133 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 隔离远程油门位置传感器电路。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查 OEM 线束和远程油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换远程油门位置传感器。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 4A

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 131、132 和 352 正在为现行状态

故障代码 131 为非现行状态

转至 1C

转至 4A

向导步骤 1C - 断开远程油门接头；检查故障代码是否为非现行状态。

条件

  • 断开远程油门接头。

采取措施

检查故障代码是否为非现行状态。

  • 使用 INSITE™ 电子服务工具检查有无非现行故障代码。
合格 不合格

故障代码 133 为现行状态

故障代码 133 为非现行状态

更换远程油门位置传感器

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查远程油门位置传感器。

向导步骤 2A - 检查线束和远程油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查线束和远程油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换远程油门位置传感器。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 4A

向导步骤 2B - 检查远程油门位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查远程油门位置传感器触针之间是否开路或短路。

  • 当释放与踩下油门时，测量 + 5-VDC 电源与远程油门位置传感器侧回路之间的电阻。
合格 不合格

250 至 3000 欧姆？

更换远程油门位置传感器

参考《OEM 故障诊断及排除手册》。

转至 2C

转至 4A

向导步骤 2C - 检查传感器触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查传感器触针之间的电阻。

注：踏板踩下并释放踏板时进行测量。

  • 测量 +5 VDC 电源和远程油门位置传感器的传感器侧信号导线之间的电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆

释放时的电阻值必须比踩下时至少大 1000 欧姆。

更换远程油门位置传感器

参考《OEM 故障诊断及排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从远程油门上断开 OEM 线束。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 + 5 VDC 电源与回路导线之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到远程油门位置传感器上。
  • 将 OEM 线束连接到横隔板接头上。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 (+) 5-VDC 电源与回路导线之间的电阻。

  • 当油门踏板上升或下降时，测量 OEM 线束的触针 48 与触针 49 之间的电阻。
合格 不合格

2000 至 3000 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3C

转至 4A

向导步骤 3C - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查回路导线是否开路。

  • 测量 OEM 线束接头的触针 49 与远程油门位置传感器接头的触针 C（或 3）之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203 或参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3D

转至 4A

向导步骤 3D - 检查 + 5 VDC 电源线与信号线电路中的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到远程油门位置传感器上。
  • 将 OEM 线束连接到横隔板接头上。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 (+) 5-VDC 电源线与信号线电路中的电阻。

  • 当释放与踩下油门时，测量 OEM 线束接头的触针 48 与触针 21 之间的电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3E

转至 4A

向导步骤 3E - 检查远程油门位置信号线与 OEM 线束中的电源线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查远程油门位置信号线与 OEM 线束中的电源线是否短路。

  • 测量 OEM 线束接头的触针 48 与远程油门位置传感器接头的触针 B（或 2）之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203 或参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3F

转至 4A

向导步骤 3F - 检查远程油门位置信号线与 OEM 线束的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束接头。
  • 断开蓄电池负极端子。

采取措施

检查远程油门位置信号线及电源线与 OEM 线束接头的所有其他导线之间是否短路。

  • 测量 OEM 线束接头的触针 21 和触针 48 与 OEM 线束接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 将钥匙开关转到接通位置，将远程油门踩到底 3 次。释放远程油门，将钥匙开关转到断开位置。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 133 为非现行状态。
合格 不合格

故障代码 133 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-七月-2012


故障代码 134 - 远程油门位置传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 隔离远程油门位置传感器电路。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 132 为现行状态？
 | 步骤 1C. 断开远程油门接头；检查故障代码是否为非现行状态。 | 故障代码 134 为现行状态？
步骤 2. | 检查远程油门位置传感器。 |
 | 步骤 2A. 检查线束和远程油门位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门位置传感器电阻。 | 2000 至 3000 欧姆？
 | 步骤 2C. 检查远程油门位置传感器 + 5-VDC 电源线是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查远程油门位置传感器信号线是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束的电源线或信号线是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查远程油门位置传感器 + 5-VDC 电源电路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查远程油门位置传感器的信号电路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查远程油门位置传感器 + 5-VDC 信号线与 OEM 线束的任何其它导线之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查远程油门位置传感器信号线与 OEM 线束的任何其它导线之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 134 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 隔离远程油门位置传感器电路。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查 OEM 线束和远程油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换远程油门位置传感器。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 4A

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具检查有无现行故障代码。
合格 不合格

故障代码 132 为现行状态？

故障代码 132 为非现行状态。

转至 1C

转至 4A

向导步骤 1C - 断开远程油门接头；检查故障代码是否为非现行状态。

条件

  • 断开远程油门接头。

采取措施

检查故障代码是否为非现行状态。

  • 使用 INSITE™ 电子服务工具检查有无非现行故障代码。
合格 不合格

故障代码 134 为现行状态？

故障代码 134 为非现行状态

更换远程油门位置传感器

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查远程油门位置传感器。

向导步骤 2A - 检查线束和远程油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查线束和远程油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换远程油门位置传感器。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 4A

向导步骤 2B - 检查远程油门位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查远程油门位置传感器触针之间是否开路或短路。

  • 当释放油门时，测量 + 5-VDC 电源与远程油门位置传感器侧回路之间的电阻。
合格 不合格

2000 至 3000 欧姆？

更换远程油门位置传感器

参考《OEM 故障诊断及排除手册》。

转至 2C

转至 4A

向导步骤 2C - 检查远程油门位置传感器 + 5-VDC 电源线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查远程油门位置传感器（+）5 VDC 电源是否对地短路。

  • 测量远程油门位置传感器侧的 + 5-VDC 电源与底盘接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换远程油门位置传感器。

参考《OEM 故障诊断及排除手册》。

转至 2D

转至 4A

向导步骤 2D - 检查远程油门位置传感器信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查远程油门位置传感器信号线是否对地短路。

  • 测量远程油门位置传感器侧的信号线与底盘接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换远程油门位置传感器

参考《OEM 故障诊断及排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 OEM 线束的电源线或信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束的电源线或信号线是否开路。

  • 测量 OEM 线束接头的触针 48 与远程油门位置传感器线束侧的 + 5-VDC 电源之间的电阻。
  • 测量 OEM 线束接头的触针 21 与远程油门位置传感器线束侧的信号线之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203 或参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3C

转至 4A

向导步骤 3C - 检查远程油门位置传感器 + 5-VDC 电源电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查远程油门位置传感器（+）5-VDC 电源电路是否对地短路。

  • 测量 OEM 线束接头的触针 48 与底盘接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3D

转至 4A

向导步骤 3D - 检查远程油门位置传感器的信号电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查远程油门位置传感器的信号电路是否对地短路。

  • 测量 OEM 线束接头的触针 21 与底盘接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3E

转至 4A

向导步骤 3E - 检查远程油门位置传感器 (+) 5-VDC 电源线与 OEM 线束的任何其它导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束接头。
  • 断开 OEM 蓄电池负极（-）端子。

采取措施

检查远程油门位置传感器 (+) 5-VDC 电源线与 OEM 线束的任何其它导线之间是否短路。

  • 测量 OEM 线束接头的触针 48 与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3F

转至 4A

向导步骤 3F - 检查远程油门位置传感器信号线与 OEM 线束的任何其它导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束接头。
  • 断开 OEM 蓄电池负极（-）端子。

采取措施

检查远程油门位置传感器信号线与 OEM 线束的任何其它导线之间是否短路。

  • 测量 OEM 线束接头触针 21 与 OEM 线束接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 将钥匙开关转到接通位置，将远程油门踩到底 3 次。释放远程油门，将钥匙开关转到断开位置。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 134 为非现行状态。
合格 不合格

故障代码 134 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-七月-2012


故障代码 135 - 机油压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3162898 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油压力/温度传感器。 |
 | 步骤 1A. 检查机油压力/温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 135 为非现行状态？
 | 步骤 1C. 检查机油压力/温度传感器的电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 1C-1. 测量 ECM 的电压。 |
 | 步骤 1D. 检查机油压力/温度传感器的信号电压。 | + 0.50 至 1.40 VDC？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏，或者接头松动？
 | 步骤 2B. 读取故障代码。 | 故障代码 135 为非现行状态？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查回路导线是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 135 为非现行状态，而故障代码 141 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 135 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查机油压力/温度传感器。

向导步骤 1A - 检查机油压力/温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查机油压力/温度传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则维修或更换发动机线束，或更换机油压力/温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力/温度传感器。参考第 19 节中的步骤 019-155。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135 为非现行状态？

故障代码 135 为现行状态。

转至 4B

转至 1C

向导步骤 1C - 检查机油压力/温度传感器的电源电压。

条件

  • 将抽头电缆（零件号 3162898）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油压力/温度传感器的电源电压。

  • 测量抽头电缆的触针 A（即红色）与触针 B（即黑色）之间的电源电压。
合格 不合格

+ 4.75 至 5.25 VDC？

不符合技术规范。

转至 1D

转至 1C-1

向导步骤 1C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM 传感器端口的触针 45 与触针 43 之间的电压。
合格 不合格

+4.75 至 5.25 VDC

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 1D - 检查机油压力/温度传感器的信号电压。

条件

  • 将抽头电缆（零件号 3162898）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油压力/温度传感器的信号电压。

  • 测量抽头电缆的触针 C（或黄色）与触针 B（或黑色）之间的信号电压。
合格 不合格

0.50 至 1.40 VDC？

不符合技术规范。

转至 3A

转至 2A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135 为非现行状态？

故障代码 135 为现行状态。

转至 4B

转至 2C

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 44 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查是否开路。

  • 测量传感器线束接头触针 43 与机油压力/温度传感器接头线束侧的触针 B（或 2）之间的电阻。
合格 不合格

小于 10 欧姆？

更换机油压力/温度传感器

参考第 19 节中的步骤 019-155。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 从 ECM 上断开传感器线束接头。
  • 使用 INSITE™ 电子服务工具检查 ECM 的响应是否正确。
合格 不合格

故障代码 135 为非现行状态

故障代码 141 为现行状态

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实此故障代码 135 为非现行状态。
合格 不合格

故障代码 135 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 31-七月-2012


故障代码 141 - 发动机机油压力/温度传感器电路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISM11 CM570 QSM11 CM570 | 3666266
发动机导线线束 | 参考步骤 019-043 | ISM11 CM570 QSM11 CM570 | 3666266
机油压力/温度传感器 | 参考步骤 019-155 | ISM11 CM570 QSM11 CM570 | 3666266

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3162898 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 141 为现行状态？
步骤 2. | 检查机油压力/温度传感器和电路。 |
 | 步骤 2A. 检查机油压力/温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查传感器电源电压和回路电路。 |
 | 步骤 3C. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3D. 检查原始设备制造商 (OEM) 线束信号侧有无开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查 OEM 线束回路侧是否开路。 | 小于 10 欧姆？
 | 步骤 3F. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3G. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3H. 检查有无现行状态故障代码。 | 故障代码 141 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查机油压力/温度传感器和电路。

向导步骤 2A - 检查机油压力/温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器/温度传感器。

采取措施

检查发动机线束和机油压力/温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器/温度传感器。
  • 将抽头电缆（零件号 3162898）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头处机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将抽头电缆（零件号 3162898）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 中机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3D

向导步骤 3D - 检查 OEM 线束信号侧是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开机油压力/温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头上的机油压力/温度传感器信号触针与 OEM 线束上的机油压力/温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在信号电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束回路侧是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开机油压力/温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头上的机油压力/温度传感器回路触针与 OEM 线束上的机油压力/温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到回路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开机油压力/温度传感器。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头中机油压力/温度传感器信号触针和底盘接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束信号线对地短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3G

转至 4A

向导步骤 3G - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开机油压力/温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的机油压力/温度传感器信号触针和所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3H

转至 4A

向导步骤 3H - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态？
是 否

检测到故障传感器。

更换机油压力/温度传感器。参考相关步骤表中的步骤 019-155。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为现行状态？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1A

转至 维修完成

上次改进日期: 04-八月-2015


故障代码 143 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 143。 | 故障代码 143 现行或非现行计次？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无故障代码 143。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 143 现行或非现行计次？
是 否

参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）中的“机油压力低”故障诊断症状树。

 无须维修

转至 相应的故障诊断及排除症状树

转至 维修完成

上次改进日期: 31-七月-2012


故障代码 144 - 冷却液温度传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等待冷却液温度降至 50°C [122°F] 以下时才能拆卸压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823256 - Metri-Pack™ 两路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查冷却液温度传感器。 |
 | 步骤 1A. 检查冷却液温度传感器和传感器线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 144 为非现行状态？
 | 步骤 1C. 检查冷却液温度传感器的电阻。 | 300 欧姆至 90 千欧？
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 144 为非现行状态？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 144 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查冷却液温度传感器。

向导步骤 1A - 检查冷却液温度传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开传感器线束。

采取措施

检查冷却液温度传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则维修或更换发动机线束或更换冷却液温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 144 为非现行状态？

故障代码 144 为现行状态。

转至 3B

转至 1C

向导步骤 1C - 检查冷却液温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查冷却液温度传感器的电阻。

  • 测量冷却液温度传感器的触针 A（或 1）与触针 B（或 2）之间的电阻。
合格 不合格

300 欧姆至 90 千欧？

更换冷却液温度传感器。

参考第 19 节中的步骤 019-019。

转至 2A

转至 3A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 144 为非现行状态？

故障代码 144 为现行状态。

转至 3B

转至 2C

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头的触针 2 与所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 3 与所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否开路。

  • 测量传感器线束接头的触针 2 与冷却液温度传感器接头的触针 B（或 2）之间的电阻。
  • 测量传感器线束接头的触针 3 与冷却液温度传感器接头的触针 A（或 1）之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 144 为非现行状态。
合格 不合格

故障代码 144 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 31-七月-2012


故障代码 145 - 冷却液温度传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等待冷却液温度降至 50°C [122°F] 以下时才能拆卸压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823256 - Metri-Pack™ 两路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查冷却液温度传感器。 |
 | 步骤 1A. 检查冷却液温度传感器和传感器线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 145 为非现行状态？
 | 步骤 1C. 检查冷却液温度传感器的电阻。 | 300 欧姆至 90 千欧？
 | 步骤 1D. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 145 为非现行状态？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 145 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查冷却液温度传感器。

向导步骤 1A - 检查冷却液温度传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开传感器线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则维修或更换传感器线束或更换冷却液温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修传感器线束。参考第 19 节中的步骤 019-202 。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 145 为非现行状态？

故障代码 145 为现行状态。

转至 3B

转至 1C

向导步骤 1C - 检查冷却液温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查冷却液温度传感器的电阻。

  • 测量冷却液温度传感器的触针 A（或 1）与触针 B（或 2）之间的电阻。
合格 不合格

300 欧姆至 90 千欧？

更换冷却液温度传感器

参考第 19 节中的步骤 019-019。

转至 1D

转至 3A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量冷却液温度传感器的触针 A（或 1）与发动机缸体接地之间的电阻。
  • 测量冷却液温度传感器的触针 B（或 2）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换冷却液温度传感器

参考第 19 节中的步骤 019-019。

转至 2A

转至 3A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 145 为非现行状态？

故障代码 145 为现行状态。

转至 3B

转至 2C

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 2 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 3 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查有无对地短路。

  • 测量传感器线束接头的触针 2 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头的触针 3 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实此故障代码 145 为非现行状态。
合格 不合格

故障代码 145 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-五月-2015


故障代码 147（工业）- 频率油门电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束和发动机线束接头。 | 触针脏污或损坏？
 | 步骤 1B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 1C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 147 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针接头上的发动机线束上断开 OEM 线束。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1B

转至 3A

向导步骤 1B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针接头上的发动机线束上断开 OEM 线束。
  • 从频率油门上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头触针 22 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1C

转至 3A

向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针接头上的发动机线束上断开 OEM 线束。
  • 从频率油门上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 31-针接头的触针 22 与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 接口线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针接头上的发动机线束上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头的触针 30 与发动机线束 31-针 OEM 接头的触针 22 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针接头上的发动机线束上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查有无对地短路。

  • 测量执行器线束 ECM 接头触针 30 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针接头上的发动机线束上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否短路。

  • 测量执行器线束 ECM 接头触针 30 与此接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 147 为非现行状态。
合格 不合格

故障代码 147 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 31-七月-2012


故障代码 148（工业）- 频率油门电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束和执行器线束接头。 | 触针脏污或损坏？
 | 步骤 1B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 1C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查执行器线束和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 148 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 148 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和执行器线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 发动机线束。

采取措施

检查 OEM 线束和执行器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1B

转至 4A

向导步骤 1B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 将频率油门连接到 OEM 线束上。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 31-针接头触针 22 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1C

转至 4A

向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从 OEM 线束上断开频率油门。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 31-针接头的触针 22 与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 4A

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查是否开路。

  • 测量执行器线束接头的触针 30 与执行器线束侧 31-针接头的触针 22 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查有无对地短路。

  • 测量执行器线束接头触针 30 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 30 与此接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开执行器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 148 为非现行状态？

更换 ECM

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 148 为非现行状态。
合格 不合格

故障代码 148 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 31-七月-2012


故障代码 153 - 进气歧管温度传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823256 - Metri-Pack™ 两路接头。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管温度传感器。 |
 | 步骤 1A. 检查进气歧管温度传感器和传感器线束接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 153 非现行状态？
 | 步骤 1C. 检查进气歧管温度传感器的电阻。 | 175 欧姆至 244 千欧？
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 153 非现行状态？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 153 非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管温度传感器。

向导步骤 1A - 检查进气歧管温度传感器和传感器线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开传感器线束。

采取措施

检查进气歧管温度传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束，或更换进气歧管温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 153 非现行状态？

故障代码 153 为现行状态。

转至 3B

转至 1C

向导步骤 1C - 检查进气歧管温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开传感器线束。

采取措施

检查进气歧管温度传感器的电阻。

  • 测量进气歧管¿ÕÆø温度传感器触针 A 与触针 B 之间的电阻。
合格 不合格

175 欧姆至 244 千欧？

更换进气歧管温度传感器

参考第 19 节中的步骤 019-059。

转至 2A

转至 3A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 153 非现行状态？

故障代码 153 为现行状态。

转至 3B

转至 2C

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 38 与传感器线束中所有其它触针之间的电阻。
  • 测量传感器线束接头的触针 40 与传感器线束的所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否开路。

  • 测量传感器线束接头的触针 40 与线束侧进气歧管温度传感器接头的触针 1（或 A）之间的电阻。
  • 测量传感器线束接头的触针 38 与线束侧进气歧管温度传感器接头的触针 2（或 B）之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 153 为非现行状态。
合格 不合格

故障代码 153 非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 31-七月-2012


故障代码 154 - 进气歧管温度传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823256 - Metri-Pack™ 两路接头。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 145 和 213 为非现行状态？
步骤 2. | 检查进气歧管温度传感器。 |
 | 步骤 2A. 检查进气歧管温度传感器和传感器线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 154 非现行状态？
 | 步骤 2C. 检查进气歧管温度传感器的电阻。 | 175 欧姆至 244 千欧？
 | 步骤 2D. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查传感器查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 154 为非现行状态
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 154 非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 145 和 213 为非现行状态？

可能是传感器发生故障，传感器 + 5-VDC 公共电源对地短路，或触针与触针之间短路。

转至 2A

故障代码 352

向导步骤 2 - 检查进气歧管温度传感器。

向导步骤 2A - 检查进气歧管温度传感器和传感器线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开传感器线束。

采取措施

检查进气歧管温度传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束，或更换进气歧管温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 154 非现行状态？

故障代码 154 为现行状态。

转至 4B

转至 2C

向导步骤 2C - 检查进气歧管温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开传感器线束。

采取措施

检查进气歧管温度传感器的电阻。

  • 测量进气歧管¿ÕÆø温度传感器触针 A 与触针 B 之间的电阻。
合格 不合格

175 欧姆至 244 千欧？

更换进气歧管温度传感器。

参考第 19 节中的步骤 019-059。

转至 2D

转至 4A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开传感器线束。

采取措施

检查有无对地短路。

  • 测量进气歧管温度传感器触针 A 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换进气歧管温度传感器

参考第 19 节中的步骤 019-059。

转至 3A

转至 4A

向导步骤 3 - 检查传感器线束。

向导步骤 3A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 154 非现行状态？

故障代码 154 为现行状态。

转至 4B

转至 3C

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 40 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 38 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查有无对地短路。

  • 测量传感器线束接头的触针 40 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头的触针 38 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具确认故障代码 154 处于非现行状态。
合格 不合格

故障代码 154 非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 31-七月-2012


故障代码 155 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气歧管温度传感器 | 参考步骤 019-059 | ISM 和 QSM11 发动机电子控制系统 | 3666266

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测进气歧管空气温度读数。 |
 | 步骤 1A. 监测进气歧管空气温度读数。 | 建议的 Cummins® 电子服务软件或等同工具的温度传感器读数是否与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测进气歧管空气温度读数。

向导步骤 1A - 监测进气歧管空气温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接建议的 Cummins® 电子服务软件或等同工具。

采取措施

监测进气歧管温度读数。

  • 使用建议的 Cummins® 电子服务软件或等同工具监测进气歧管空气温度数值。
  • 使用建议的 Cummins® 电子服务软件或等同工具，将温度读数与机械式温度表或已知值相比较。

建议的 Cummins® 电子服务软件或等同工具的温度传感器读数是否与已知值或机械式温度表有关联？
是 否

参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）中的“进气歧管空气温度超过技术规范”症状树。

更换进气歧管空气温度传感器。

  • 参考相关步骤表中的步骤 019-059。

转至 转至相应的故障诊断症状树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接建议的 Cummins® 电子服务软件或等同工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用建议的 Cummins® 电子服务软件或等同工具查找 ECM 中的当前 ECM 代码和修订版本号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接建议的 Cummins® 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助。

上次改进日期: 16-十月-2018


故障代码 187 - 传感器电压供应

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无发生故障的传感器。 |
 | 步骤 1A. 检查机油压力/温度传感器。 | 小于 + 4.5 VDC 并且故障代码 187 仍然为现行状态？
 | 步骤 1B. 检查燃油进口阻力传感器（如果配备）。 | 小于 + 4.5 VDC 并且故障代码 187 仍然为现行状态？
 | 步骤 1C. 检查湿式气罐压力传感器（如果配备）。 | 小于 + 4.5 VDC 并且故障代码 187 仍然为现行状态？
 | 步骤 1D. 检查冷却液液位传感器。 | 小于 + 4.5 VDC 并且故障代码 187 仍然为现行状态？
 | 步骤 1E. 检查 Top 2 变速箱位置传感器（如果配备）。 | 小于 + 4.5 VDC 并且故障代码 187 仍然为现行状态？
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECM 的电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器电源导线是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 187 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无发生故障的传感器。

向导步骤 1A - 检查机油压力/温度传感器。

条件

  • 从机油压力传感器/温度传感器上断开传感器线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油压力/温度传感器。

  • 测量机油压力/温度传感器接头的触针 A（或 1）与触针 B（或 2）之间的电压。
合格 不合格

小于 + 4.5 VDC 并且故障代码 187 仍然为现行状态？

更换机油压力/温度传感器。参考第 19 节中的步骤 019-155。

转至 1B

转至 3A

向导步骤 1B - 检查燃油进油阻力传感器。

条件

  • 选装设备；检查车辆是否如此配备。
  • 如果没有配备，转到步骤 1C。
  • 从燃油进口阻力传感器上断开执行器线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油进油阻力传感器。

  • 测量燃油进口阻力传感器接头的触针 A（或 1）与触针 B（或 2）之间的电压。
合格 不合格

小于 + 4.5 VDC 并且故障代码 187 仍然为现行状态？

更换燃油泵进口阻力传感器。

转至 1C

转至 3A

向导步骤 1C - 检查湿式气罐压力传感器。

条件

  • 选装设备；检查车辆是否如此配备。
  • 如果没有配备，转到步骤 1D。
  • 从湿式气罐压力传感器上断开传感器线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查湿式气罐压力传感器。

  • 测量湿式气罐压力传感器接头的触针 A（或 1）与触针 B（或 2）之间的电压。
合格 不合格

小于 + 4.5 VDC 并且故障代码 187 仍然为现行状态？

更换湿式气罐压力传感器/调速器总成。参考《OEM 故障诊断及排除手册》了解正确的步骤。

转至 1D

转至 3A

向导步骤 1D - 检查冷却液液位传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从冷却液液位传感器上断开传感器线束。

采取措施

检查冷却液液位传感器。

  • 测量冷却液液位传感器接头的触针 C（或 3）与触针 B（或 2）之间的电压。
合格 不合格

小于 + 4.5 VDC 并且故障代码 187 仍然为现行状态？

更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

转至 1E

转至 3A

向导步骤 1E - 检查 Top 2 变速箱位置传感器。

条件

  • 选装设备；检查车辆是否如此配备。
  • 下列步骤只适用于带有 Spicer™ 最高 2 档变速箱的车辆。
  • 如果没有，转到步骤 2A。
  • 将钥匙开关转到 ON（接通）位置。
  • 从 Top 2 变速箱位置传感器上断开传感器线束。

采取措施

检查 Top 2 变速箱位置传感器。

  • 测量 Top 2 变速箱位置传感器接头的触针 A（或 1）与触针 B（或 2）之间的电压。
合格 不合格

小于 + 4.5 VDC 并且故障代码 187 仍然为现行状态？

更换 Top 2 变速箱位置传感器。参考《OEM 故障诊断及排除手册》了解正确的步骤。

转至 2A

转至 3A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或接头或更换ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查 ECM 的电源电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量 ECM 传感器线束接头端口的触针 18、25 及 45 与接地之间的电源电压。
  • 测量 ECM 执行器线束接头端口的触针 19、29 与接地之间的电源电压。
合格 不合格

+ 4.75 至 5.25 VDC？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源导线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查传感器电源导线是否对地短路。

  • 测量传感器线束接头的触针 18、25 及 45 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头触针 19 和触针 29 与发动机缸体接地之间的电阻。
  • 从发动机线束上断开机油压力传感器/温度传感器。
  • 从发动机线束上断开燃油进口阻力传感器（如果配备）。
  • 从发动机线束（如果配备）上断开湿式气罐压力传感器。
  • 从发动机线束上断开冷却液液位传感器。
  • 从发动机线束上断开 Top 2 变速箱位置传感器（如果配备）。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。
  • 从发动机线束上断开机油压力传感器/温度传感器。
  • 从发动机线束上断开燃油进口阻力传感器（如果配备）。
  • 从发动机线束（如果配备）上断开湿式气罐压力传感器。
  • 从发动机线束上断开冷却液液位传感器。
  • 从发动机线束上断开 Top 2 变速箱位置传感器（如果配备）。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头的触针 18 与所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 25 与所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 45 与接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 19 和所有其他触针之间的电阻。
  • 测量执行器线束接头触针 29 与此接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 187 为非现行状态。
合格 不合格

故障代码 187 是否为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 01-八月-2012


故障代码 198 - ICON™ 指示灯

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取所有故障代码。 |
 | 步骤 1A. 使用 INSITE™ 读取故障代码或闪烁 ICON™ 指示灯来指示 ICON™ 故障代码。 | 故障代码 198 为非现行状态？
步骤 2. | 检查 OEM 发动机导线线束和发动机控制模块 (ECM) 接头触针。 |
 | 步骤 2A. 检查 OEM 发动机导线线束与 ECM 接头有无损坏的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否对蓄电池短路。 | 小于 1.5 VDC？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ICON™ 指示灯。 |
 | 步骤 3A. 检查 ICON™ 指示灯接头有无损坏的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ICON™ 指示灯是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 198 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取所有故障代码。

向导步骤 1A - 使用 INSITE™ 读取故障代码或闪烁 ICON™ 指示灯来指示 ICON™ 故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 读取故障代码或闪烁 ICON™ 指示灯。
合格 不合格

故障代码 198 为非现行状态？

故障代码 198 为现行状态

转至 4A

转至 2A

向导步骤 2 - 检查 OEM 发动机导线线束与 ECM 接头触针。

向导步骤 2A - 检查 OEM 发动机导线线束与 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 发动机线束接头。

采取措施

检查 OEM 发动机线束接头和触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 4A

向导步骤 2B - 检查是否对蓄电池短路。

条件

  • 从 ECM 上断开 OEM 发动机线束接头。
  • 从 ICON™ 指示灯的灯座上拆下灯泡。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用万用表测量电压。

  • 测量 ECM 上 OEM 发动机导线线束接头的触针 4 与接地之间的电压。
合格 不合格

小于 1.5 VDC？

维修或更换 OEM 发动机导线线束

  • 维修 OEM 发动机导线线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 发动机导线线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 发动机线束接头。
  • 从 ICON™ 指示灯的灯座上拆下灯泡。

采取措施

检查触针之间是否短路。

  • 测量 ECM 上 OEM 发动机导线线束接头的触针 4 与接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ICON™ 指示灯。

向导步骤 3A - 检查 ICON™ 指示灯接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 驾驶室线束上断开 ICON™ 指示灯接头。

采取措施

检查 ICON™ 指示灯和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

冲洗接头触针上的污垢、碎屑或潮湿物质。维修损坏的触针。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑和湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修指示灯接头触针。参考第 19 节中的步骤 019-202 。

转至 3B

转至 4A

向导步骤 3B - 检查 ICON™ 指示灯是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 驾驶室线束上断开 ICON™ 指示灯接头。

采取措施

检查 ICON™ 指示灯是否对地短路。

  • 测量 ICON™ 指示灯接头触针 A 与发动机缸体接地之间的电阻。
  • 测量 ICON™ 指示灯接头触针 B 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

修理或更换 ICON™ 指示灯

  • 修理 ICON™ 指示灯（零件号 4009767）。参考第 19 节中的步骤 019-202。
  • 更换 ICON™ 指示灯（零件号 4009767）。参考第 19 节中的步骤 019-046。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 198 为非现行状态。
合格 不合格

故障代码 198 为非现行状态？

请重新进行故障诊断步骤，或者在已经完成所有步骤并经过复查后，同最近的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 01-八月-2012


故障代码 199 - ICON™ 指示灯

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取所有故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码，或闪烁发动机指示灯来指示现行故障代码。 | 故障代码 199 为非现行状态？
步骤 2. | 检查 ICON™ 指示灯。 |
 | 步骤 2A. 检查灯泡的导通性。 | 小于 10 欧姆？
 | 步骤 2B. 检查提供给 ICON™ 指示灯的电压。 | 是否大于 6 VDC？
步骤 3. | 检查保险丝。 |
 | 步骤 3A. 检查 5 安点火保险丝。 | 保险丝已正确安装？
 | 步骤 3B. 检查 5-安保险丝是否熔断。 | 保险丝未熔断？
步骤 4. | 检查隔热板处的 OEM 驾驶室线束接头与 OEM 线束发动机控制模块 (ECM) 接头。 |
 | 步骤 4A. 检查 OEM 线束触针有无损坏。 | 触针脏污或损坏？
步骤 5. | 检查 ICON™ 指示灯电路是否开路或短路。 |
 | 步骤 5A. 检查 ICON™ 指示灯是否开路。 | 小于 10 欧姆？
 | 步骤 5B. 检查是否短路。 | 是否大于 100 千欧？
 | 步骤 5C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 199 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取所有故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码，或闪烁发动机指示灯来指示现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码，或闪烁发动机指示灯来指示现行故障代码。
合格 不合格

故障代码 199 为非现行状态？

故障代码 199 为现行状态

转至 6A

转至 2A

向导步骤 2 - 检查 ICON™ 指示灯。

向导步骤 2A - 检查灯泡的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从灯座上拆下灯泡。

采取措施

检查灯泡的电阻。

  • 使用万用表检查灯泡的电阻。
合格 不合格

小于 10 欧姆？

更换灯泡

  • 使用通用电气 1892 灯泡或等同产品更换 12-VDC 系统的灯泡。

转至 2B

转至 6A

向导步骤 2B - 检查提供给 ICON™ 指示灯的电压。

条件

  • 从灯座上拆下灯泡。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查供给指示灯的电压。

  • 使用万用表测量指示灯灯座钥匙开关侧（电源侧）与底盘接地之间的电压。
合格 不合格

是否大于 6 VDC？

小于 6 VDC

转至 4A

转至 3A

向导步骤 3 - 检查保险丝。

向导步骤 3A - 检查 5 安点火保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 5-安保险丝是否安装正确。
合格 不合格

保险丝已正确安装？

保险丝已正确安装。参考第 19 节中的步骤 019-198。

转至 3B

转至 6A

向导步骤 3B - 检查 5-安保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 5-安保险丝是否熔断。
合格 不合格

保险丝未熔断

更换熔断的保险丝。参考第 19 节中的步骤 019-198。

转至 4A

转至 6A

向导步骤 4 - 检查隔热板处的 OEM 驾驶室线束接头与 OEM 线束的 ECM 接头。

向导步骤 4A - 检查 OEM 线束触针有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修或更换损坏的触针

维修或更换 OEM 线束

冲洗接头触针上的污垢、碎屑或潮湿物质。维修或更换线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑和湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换线束。参考《IC0N™ 怠速控制系统精修手册》（公告号 3666415）中的步骤 019-305。
  • 线束的维修/更换需联系经授权的 OEM 维修站。

转至 5A

转至 6A

向导步骤 5 - 检查 ICON™ 指示灯电路是否开路或短路。

向导步骤 5A - 检查 ICON™ 指示灯是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从灯座上拆下 ICON™ 指示灯灯泡。

采取措施

检查是否开路。

  • 测量 ECM 上 OEM 线束接头的触针 4 与 ICON™ 指示灯灯座回路侧（ECM 侧）之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-204。
  • 更换 OEM 线束。参考步骤 019-071。

转至 5B

转至 6A

向导步骤 5B - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从灯座上拆下 ICON™ 指示灯灯泡。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头触针 4 与地线之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-204。
  • 更换 OEM 线束。参考步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从灯座上拆下 ICON™ 指示灯灯泡。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头触针 4 与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-204。
  • 更换 OEM 线束。参考步骤 019-071。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 199 为非现行状态。
合格 不合格

故障代码 199 为非现行状态

请重新进行故障诊断步骤，或者在已经完成所有步骤并经过复查后，同最近的康明斯特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-五月-2015


故障代码 212 - 机油温度传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油压力/温度传感器。 |
 | 步骤 1A. 检查机油压力/温度传感器和传感器线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 212 为非现行状态？
 | 步骤 1C. 检查机油压力/温度传感器的电阻。 | 300 欧姆至 90 千欧？
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 212 为非现行状态？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 212 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查机油压力/温度传感器。

向导步骤 1A - 检查机油压力/温度传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查机油压/温度传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则维修或更换发动机线束，或更换机油压力/温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-155。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 212 为非现行状态？

故障代码 212 为现行状态。

转至 3B

转至 1C

向导步骤 1C - 检查机油压力/温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查机油压力/温度传感器的电阻。

  • 测量机油压力/温度传感器的触针 4（或 D）与触针 2（或 B）之间的电阻。
合格 不合格

300 欧姆至 90 千欧？

更换机油压力/温度传感器。参考第 19 节中的步骤 019-155。

转至 2A

转至 3A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 212 为非现行状态？

故障代码 212 为现行状态。

转至 3B

转至 2C

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 42 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 43 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否开路。

  • 测量传感器线束接头的触针 42 与机油压力/温度传感器的触针 4（或 D）之间的电阻。
  • 测量传感器线束接头的触针 43 与机油压力/温度传感器的触针 2（或 B）之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 或步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 212 为非现行状态。
合格 不合格

故障代码 212 为非现行状态？

重新进行故障诊断步骤，或者在已经完成所有步骤并经过再次检查后，与当地的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 01-八月-2012


故障代码 213 - 机油温度传感器电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 145 和 154 为非现行状态？
步骤 2. | 检查机油压力/温度传感器。 |
 | 步骤 2A. 检查机油压力/温度传感器和传感器线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 213 为非现行状态？
 | 步骤 2C. 检查机油压力/温度传感器的电阻。 | 300 欧姆至 90 千欧？
 | 步骤 2D. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 213 为非现行状态？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 213 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 145 和 154 为非现行状态？

转至 2A

故障代码 187

向导步骤 2 - 检查机油压力/温度传感器。

向导步骤 2A - 检查机油压力/温度传感器线束和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力/温度传感器。参考第 19 节中的步骤 019-155。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 213 为非现行状态？

故障代码 213 为现行状态。

转至 4B

转至 2C

向导步骤 2C - 检查机油压力/温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查机油压力/温度传感器的电阻。

  • 测量机油压力/温度传感器的触针 4（或 D）与触针 2（或 B）之间的电阻。
合格 不合格

300 欧姆至 90 千欧？

更换机油压力/温度传感器。参考第 19 节中的步骤 019-155。

转至 2D

转至 4A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查有无对地短路。

  • 测量机油压力/温度传感器的触针 4（或 D）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换机油压力/温度传感器。参考第 19 节中的步骤 019-155。

转至 3A

转至 4A

向导步骤 3 - 检查传感器线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 213 为非现行状态？

故障代码 213 为现行状态。

转至 4B

转至 3C

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 42 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 43 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查有无对地短路。

  • 测量传感器线束接头的触针 42 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头的触针 43 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 213 为非现行状态。
合格 不合格

故障代码 213 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-五月-2015


故障代码 214 - 发动机机油温度高 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
机油节温器 | 参考步骤 007-039 | ISM、ISMe 和 QSM11 | 3666322
机油冷却器 | 参考步骤 007-003 | ISM、ISMe 和 QSM11 | 3666322

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 冷却液温度高导致机油温度高。 |
 | 步骤 1A. 检查高冷却液温度高故障代码。 | 是否存在发动机冷却液温度高故障代码？
步骤 2. | 机油节温器发生故障。 |
 | 步骤 2A. 检查机油节温器是否正常工作。 | 节温器是否正常工作？
步骤 3. | 机油冷却器发生故障或阻塞。 |
 | 步骤 3A. 检查机油冷却器。 | 在机油冷却器中发现了碎屑？
步骤 4. | 机油冷却器泄漏 |
 | 步骤 4A. 检查机油冷却器是否泄漏。 | 机油冷却器在压力测试期间发生泄漏或在检查过程中发现损坏？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 冷却液温度高导致机油温度高。

向导步骤 1A - 检查高冷却液温度高故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的 Cummins® 电子服务工具或等同物。

采取措施

检查高冷却液温度高故障代码。

  • 检查以确保发动机冷却液温度高没有导致机油温度高症状。

是否存在发动机冷却液温度高故障代码？
是 | 否
无须维修 | 无须维修

转至 故障诊断所有发动机冷却液温度高故障代码。

转至 2A

向导步骤 2 - 机油节温器发生故障。

向导步骤 2A - 检查机油节温器是否正常工作。

条件

  • 不可用

采取措施

检查机油节温器是否正常工作。

  • 检查机油节温器是否正常工作。参考相关步骤表中的步骤 007-039。

节温器是否正常工作？
是 否
无须维修

更换机油节温器。

  • 参考相关步骤表中的步骤 007-039。

转至 3A

转至 5A

向导步骤 3 - 机油冷却器发生故障或阻塞。

向导步骤 3A - 检查机油冷却器。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查机油冷却器。

  • 检查机油冷却器有无碎屑。参考相关步骤表中的步骤 007-003。

在机油冷却器中发现了碎屑？
是 否

清洁或更换机油冷却器。

  • 参考相关步骤表中的步骤 007-003。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 机油冷却器泄漏。

向导步骤 4A - 检查机油冷却器是否泄漏。

条件

  • 不可用

采取措施

检查机油冷却器是否泄漏。

  • 对机油冷却器进行压力测试。参考相关步骤表中的步骤 007-003。

机油冷却器在压力测试期间发生泄漏或在检查过程中发现损坏？
是 否

  • 更换机油冷却器。参考相关步骤表中的步骤 007-003。
  • 更换机油冷却器芯、安装板密封垫或 O 形圈。参考相关步骤表中的步骤 007-003。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助。

上次改进日期: 01-七月-2019


故障代码 216 - 湿式气罐压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查湿式气罐压力传感器。 |
 | 步骤 1A. 检查传感器线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 216 为非现行状态？
 | 步骤 1C. 检查电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 1C-1. 测量 ECM 的电压。 |
步骤 2. | 检查传感器线束与 ECM。 |
 | 步骤 2A. 检查传感器查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 216 为非现行状态？
 | 步骤 2C. 检查信号线与发动机线束的所有其他导线之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查回路导线是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 216 为非现行状态，故障代码 217 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 216 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查湿式气罐压力传感器。

向导步骤 1A - 检查传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿式气罐压力传感器。

采取措施

检查传感器线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-206。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换空气压缩机调速器总成。参考第 19 节中的步骤 019-169。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 216 为非现行状态？

故障代码 216 为现行状态。

转至 4B

转至 1C

向导步骤 1C - 检查电源电压。

条件

  • 从湿式气罐压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量发动机线束侧湿式气罐压力传感器接头的触针 1（或 A）与触针 2（或 B）之间的电源电压。
合格 不合格

+ 4.75 至 5.25 VDC？

不符合技术规范。

转至 2A

转至 1C-1

向导步骤 1C-1 - 测量 ECM 的电压。

条件

  • 从传感器线束上断开湿式气罐压力传感器。
  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM 传感器端口的触针 18 与触针 20 之间的电压。
合格 不合格

+ 4.75 至 5.25 VDC？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 2 - 检查传感器线束与 ECM。

向导步骤 2A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束上断开湿式气罐压力传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 216 为非现行状态？

故障代码 216 为现行状态。

转至 4B

转至 2C

向导步骤 2C - 检查信号线与发动机线束的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从湿式气罐压力传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查信号线与发动机线束的所有其他导线之间是否短路。

  • 测量传感器线束接头的触针 19 与接头上所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 19 与执行器线束接头上所有触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从湿式气罐压力传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查信号线与发动机线束的所有其他导线之间是否短路。

  • 测量传感器线束接头的触针 20 与发动机线束侧湿式气罐压力传感器线束接头的触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-206 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具检查 ECM 的响应是否正确。
合格 不合格

故障代码 216 为非现行状态？

故障代码 217 为现行状态？

更换空气压缩机调速器总成。

参考第 19 节中的步骤 019-169。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 216 为非现行状态。
合格 不合格

故障代码 216 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 01-八月-2012


故障代码 216 - 湿式气罐压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187 是否为非现行状态？
步骤 2. | 检查湿式气罐压力传感器。 |
 | 步骤 2A. 检查传感器线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 217 为非现行状态？
 | 步骤 2C. 检查电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 2C-1. 测量 ECM 的电压。 |
步骤 3. | 检查传感器线束与 ECM。 |
 | 步骤 3A. 检查传感器查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 217 为非现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 217 为非现行状态，故障代码 216 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 217 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187 是否为非现行状态？

可能是传感器发生故障，传感器 + 5 VDC 公共电源中对地短路，或触针之间短路。

转至 2A

故障代码 187

向导步骤 2 - 检查湿式气罐压力传感器。

向导步骤 2A - 检查传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿式气罐压力传感器。

采取措施

检查传感器线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-206。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换电子空气缩机调速器总成。参考第 19 节中的步骤 019-169。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 217 为非现行状态？

故障代码 217 为现行状态。

转至 5B

转至 2C

向导步骤 2C - 检查电源电压。

条件

  • 从湿式气罐压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量发动机线束侧湿式气罐压力传感器的触针 1（或 A）与触针 2（或 B）之间的电源电压。
合格 不合格

+ 4.75 至 5.25 VDC？

不符合技术规范。

转至 3A

转至 2C-1

向导步骤 2C-1 - 测量 ECM 的电压。

条件

  • 从发动机线束上断开湿式气罐压力传感器。
  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM 传感器端口的触针 18 与触针 20 之间的电压。
合格 不合格

+ 4.75 至 5.25 VDC？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查传感器线束与 ECM。

向导步骤 3A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束上断开湿式气罐压力传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 217 为非现行状态？

故障代码 217 为现行状态。

转至 5B

转至 3C

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从湿式气罐压力传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

读取故障代码。

  • 测量传感器线束接头的触针 19 与发动机线束侧湿式气罐压力传感器线束接头的触针 3（或 C）之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-206。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从湿式气罐压力传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

读取故障代码。

  • 测量传感器线束接头的触针 19 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从湿式气罐压力传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

读取故障代码。

  • 测量传感器线束接头的触针 19 与接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 传感器端口的触针 18 与触针 19 之间安装跨接导线。
合格 不合格

故障代码 217 为非现行状态？

故障代码 216 为现行状态

更换电子空气缩机调速器总成

参考第 19 节中的步骤 019-169。

更换 ECM

参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 217 为非现行状态。
合格 不合格

故障代码 217 为非现行状态？

重新进行故障诊断步骤，或者在已经完成所有步骤并经过再次检查后，与当地的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-八月-2012


故障代码 218 - 湿式气罐压力传感器电路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 传感器读数正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 218 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式压力表连接到湿式气罐上。
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口上。
  • 起动发动机，并比较来自电子服务工具监视屏与来自机械式压力表的读数。
合格 不合格

传感器读数正确？

参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）中的相应“空气压缩机”故障诊断症状树。

更换电子空气压缩机调速器

参考第 19 节中的步骤 019-169。

转至 基本发动机故障判断和排除手册

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 218 为非现行状态。
合格 不合格

故障代码 218 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 07-八月-2012


故障代码 221 - 大气压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查大气压力传感器。 |
 | 步骤 1A. 检查大气压力传感器和发动机线束接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 221 为非现行状态？
 | 步骤 1C. 检查 ECM 大气压力传感器的电源电压。 | + 4.75 至 5.25-VDC
 | 步骤 2C-1. 测量 ECM 的电压。 |
 | 步骤 1D. 检查 ECM 大气压力传感器的信号电压。 | 高度 (ft) 直流电压（伏特）, 0 (海拔) - + 3.40 至 4.50, 3000 - + 2.80 至 3.80, 6000 - + 2.20 至 3.25, 9000 - + 1.70 至 2.70, 12000 - + 1.20 至 2.20？
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器线束和 ECM 接头有无损坏的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 221 为非现行状态？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查回路导线是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 221 为非现行状态，而故障代码 222 为现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 221 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查大气压力传感器。

向导步骤 1A - 检查大气压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。

采取措施

检查大气压力传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换大气压力传感器。参考第 19 节中的步骤 019-004
  • .

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 221 为非现行状态？

故障代码 221 为现行状态.

转至 4B

转至 1C

向导步骤 1C - 检查 ECM 大气压力传感器的电源电压。

条件

  • 将抽头电缆（零件号 3824774）安装到传感器和传感器线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 大气压力传感器的电源电压。

  • 测量抽头电缆的触针 A（即红色）与触针 B（即黑色）之间的电源电压。
合格 不合格

+ 4.75 至 5.25 VDC？

不符合技术规范。

转至 1D

转至 1C-1

向导步骤 1C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM 传感器接头端口的触针 17 与触针 31 之间的电压。
合格 不合格

+4.75 至 5.2- VDC

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 1D - 检查 ECM 大气压力传感器的信号电压。

条件

  • 将抽头电缆（零件号 3824774）安装到传感器和传感器线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 大气压力传感器的信号电压。

  • 测量抽头电缆的触针 C（或黄色）与触针 B（或黑色）之间的信号电压。
合格 不合格

高度 (ft) 直流电压（伏特）, 0 (海拔) - + 3.40 至 4.50, 3000 - + 2.80 至 3.80, 6000 - + 2.20 至 3.25, 9000 - + 1.70 至 2.70, 12000 - + 1.20 至 2.20？

转至 3A

转至 2A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检查传感器线束和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 221 为非现行状态？

故障代码 221 为现行状态.

转至 4B

转至 2C

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 6 与接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从大气压力传感器上断开发动机线束。

采取措施

检查回路导线是否开路。

  • 测量传感器线束接头的触针 31 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆？

更换大气压力传感器

参考第 19 节中的步骤 019-004。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 从 ECM 上断开传感器线束接头。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 221 为非现行状态，而故障代码 222 为现行状态？

更换 ECM

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 221 为非现行状态。
合格 不合格

故障代码 221 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具删除非现行故障代码，以清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 07-八月-2012


故障代码 222 - 大气压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP/Metri-Pack™ 测试导线和零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123 为非现行状态？
步骤 2. | 检查大气压力传感器。 |
 | 步骤 2A. 检查大气压力传感器和传感器线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 222 为非现行状态？
 | 步骤 2C. 检查 ECM 大气压力电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 2C-1. 测量 ECM 的电压。 |
 | 步骤 2D. 检查 ECM 大气压力传感器的信号电压。 | 高度 (ft) 直流电压（伏特）, 0 (海拔) - + 3.40 至 4.50, 3000 - + 2.80 至 3.80, 6000 - 2.20 至 3.25, 9000 - + 1.70 至 2.70, 12000 - + 1.20 至 2.20？
 | 步骤 2D-1. 检查有无对地短路。 |
 | 步骤 3D-2. 检查触针之间是否短路。 |
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查传感器线束和 ECM 接头有无损坏的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 222 为非现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 222 为非现行状态，而故障代码 221 为现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 222 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123 为非现行状态？

转至 2A

故障代码 352

向导步骤 2 - 检查大气压力传感器。

向导步骤 2A - 检查大气压力传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。

采取措施

检查大气压力传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 222 为非现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查 ECM 大气压力电源电压。

条件

  • 将抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 大气压力电源电压。

  • 使用万用表测量抽头电缆的触针 A（即红色）与触针 B（即黑色）之间的电源电压。
合格 不合格

+ 4.75 至 5.25 VDC？

不符合技术规范。

转至 2D

转至 2C-1

向导步骤 2C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM 传感器接头端口的触针 17 与触针 31 之间的电压。
合格 不合格

+ 4.75 至 5.25 VDC？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 2D - 检查 ECM 大气压力传感器的信号电压。

条件

  • 将抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 大气压力传感器的信号电压。

  • 测量抽头电缆的触针 B（即黑色）与触针 C（即黄色）之间的信号电压。
合格 不合格

高度 (ft) - 直流电压（伏特）, 0 (海拔) - + 3.40 至 4.50, 3000 - + 2.80 至 3.80, 6000 - + 2.20 至 3.25, 9000 - + 1.70 至 2.70, 12000 - + 1.20 至 2.20？

转至 2D-1

转至 3A

向导步骤 2D-1 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查有无对地短路。

  • 测量传感器线束接头的触针 6 与底盘接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换发动机线束

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 6 与接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换大气温度传感器

参考第 19 节中的步骤 019-004。

更换发动机线束。

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 3 - 检查传感器线束。

向导步骤 3A - 检查传感器线束和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 222 为非现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查大气压力传感器信号导线是否开路。

  • 测量传感器线束接头的触针 6 与大气压力传感器的信号触针 C （或 3）之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 传感器端口的触针 6 与触针 17 之间安装跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 222 为非现行状态， 而故障代码 221 为现行状态？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 222 为非现行状态。
合格 不合格

故障代码 222 为非现行状态？

重新进行故障诊断步骤，或者在已经完成所有步骤并经过再次检查后，与当地的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 07-八月-2012


故障代码 223 - 燃烧电磁阀故障

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃烧电磁阀。 |
 | 步骤 1A. 核实燃烧电磁阀已连接到发动机线束上。 | 电磁阀是否已连接？
 | 步骤 1B. 检查燃烧电磁阀与发动机线束的电磁阀接头。 | 触针脏污或损坏？
 | 步骤 1C. 检查燃烧电磁阀是否开路。 | 小于 120 欧姆？
 | 步骤 1D. 检查燃烧电磁阀是否短路。 | 是否大于 80 欧姆？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2B-1. 检查 Centinel™ 跨接线束是否开路。 |
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 ?2C-1. 检查 Centinel™ 跨接线束是否对地短路。 |
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 223 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查燃烧电磁阀。

向导步骤 1A - 核实燃烧电磁阀已连接到发动机线束上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实燃烧电磁阀已连接到发动机线束上。
合格 不合格

电磁阀是否已连接？

将电磁阀连接到发动机线束上。

转至 1B

转至 3A

向导步骤 1B - 检查燃烧电磁阀与发动机线束的电磁阀接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃烧电磁阀上断开发动机线束。

采取措施

检查燃烧电磁阀和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换燃烧电磁阀。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃烧电磁阀。参考《Centinel™ 精修手册 》（公告号 3666231）。

转至 1C

转至 3A

向导步骤 1C - 检查燃烧电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃烧电磁阀。

采取措施

检查燃烧电磁阀是否开路。

  • 测量燃烧电磁阀接头的触针 A（或 1）与触针 B（或 2）之间的电阻。
合格 不合格

小于 120 欧姆？

更换燃烧电磁阀。

参考《Centinel™ 精修手册 》（公告号 3666231）。

转至 1D

转至 3A

向导步骤 1D - 检查燃烧电磁阀是否对地短路。

条件

  • 从燃烧电磁阀上断开发动机线束。

采取措施

检查燃烧电磁阀是否对地短路。

  • 测量燃烧电磁阀的触针 A（或 1）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 80 欧姆？

更换燃烧电磁阀。

参考《Centinel™ 精修手册 》（公告号 3666231）。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃烧电磁阀。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查燃烧电磁阀电路是否开路。

  • 测量执行器线束接头的触针 34 与线束侧燃烧电磁阀的触针 5 之间的电阻。
  • 测量执行器线束接头的触针 43 与线束侧燃烧电磁阀的触针 6 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-206 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B-1

转至 3A

向导步骤 2B-1 - 检查 Centinel™ 跨接线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃烧电磁阀上断开跨接线束。
  • 从发动机线束上断开跨接线束。

采取措施

检查 Centinel™ 跨接线束是否开路。

  • 测量 Centinel™ 跨接线束 2-针接头端的信号触针与线束 6-针接头端的触针 5 之间的电阻。
  • 测量 Centinel™ 跨接线束 2-针接头端的回路触针与线束的 6-针接头端的触针 6 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 Centinel 跨接线束。

参考《Centinel™ 精修手册 》（公告号 3666231）。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃烧电磁阀。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查有无对地短路。

  • 测量执行器线束接头触针 34 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头触针 43 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-1

转至 3A

向导步骤 2C-1 - 检查 Centinel™ 跨接线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃烧电磁阀上断开跨接线束。
  • 从发动机线束上断开跨接线束。

采取措施

检查 Centinel™ 跨接线束是否对地短路。

  • 测量 2-针跨接线束接头的触针 A（或 1）与发动机缸体接地之间的电阻。
  • 测量 2-针跨接线束接头的触针 B（或 2）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 Centinel 跨接线束。

参考《Centinel™ 精修手册 》（公告号 3666231）。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃烧电磁阀上断开发动机线束。
  • 从 ECM 上断开执行器线束接头。
  • 断开 31-针 OEM 接头。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 34 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 43 与此接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 223 为非现行状态。
合格 不合格

故障代码 223 为非现行状态？

重新进行故障诊断步骤，或者在已经完成所有步骤并经过再次检查后，与当地的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 10-八月-2012


故障代码 227 - 传感器电压供应

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查 ECM 的电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 1C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查是否对蓄电池电压短路。 | 是否大于 100 千欧？
 | 步骤 1D-1. 检查是否对蓄电池电压短路。 |
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查是否对蓄电池电压短路。 | 是否大于 100 千欧？
 | 步骤 2C-1. 检查是否对蓄电池电压短路。 |
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 227 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器线束。

向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机导线线束、接头或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 检查 ECM 的电源电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量 ECM 传感器接头端口的触针 18、25 及 45 与接地之间的电源电压。
  • 测量 ECM 执行器接头端口的触针 19 及 29 与接地之间的电源电压。
合格 不合格

+ 4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1C

转至 3A

向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头的触针 18 与传感器线束接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 25 与传感器线束接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 45 与传感器线束接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 3A

向导步骤 1D - 检查是否对蓄电池电压短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否对蓄电池电压短路。

  • 测量传感器线束接头的触针 18 与 50 针 OEM 线束接头的触针 7 之间的电阻。
  • 测量传感器线束接头的触针 25 与 50-针 OEM 线束接头的触针 7 之间的电阻。
  • 测量传感器线束接头的触针 45 与 50-针 OEM 线束接头的触针 7 之间的电阻。
合格 不合格

是否大于 100 千欧？

转至 2A

转至 1D-1

向导步骤 1D-1 - 检查是否对蓄电池电压短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50-针 OEM 线束接头。
  • 从发动机线束上断开 31 针 OEM 线束接头。

采取措施

检查是否对蓄电池电压短路。

  • 测量 50-针 OEM 线束接头的触针 7 与 OEM 线束侧 31-针 OEM 接头的触针 7 之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机导线线束、接头或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 19 与执行器线束接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 29 与执行器线束接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查是否对蓄电池电压短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否对蓄电池电压短路。

  • 测量执行器线束接头的触针 19 与 50-针 OEM 线束接头的触针 7 之间的电阻。
  • 测量执行器线束接头的触针 29 与 50-针 OEM 线束接头的触针 7 之间的电阻。
合格 不合格

是否大于 100 千欧？

转至 3A

转至 2C-1

向导步骤 2C-1 - 检查是否对蓄电池电压短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50-针 OEM 线束接头。
  • 从发动机线束上断开 31 针 OEM 线束接头。

采取措施

检查是否对蓄电池电压短路。

  • 测量 50-针 OEM 线束接头的触针 7 与 OEM 线束侧 31-针 OEM 接头的触针 14 之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 227 为非现行状态。
合格 不合格

故障代码 227 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-八月-2012


故障代码 234 - 发动机超速

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

如果发动机转速保持在 2650 rpm 以上，必须立即关闭发动机。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否正确。 | 不要空转下坡？
 | 步骤 1B. 检查是否有代用燃料源。 | 无替代燃油源？
 | 步骤 1C. 在监测模式下检查发动机转速。 | 修正转速读数？
 | 步骤 1D. 检查喷油器顶置机构设置。 | 修正喷油器顶置机构设置？
 | 步骤 1E. 检查发动机低转速时有无现行状态故障。 | 低速时的非现行故障？
 | 步骤 1F. 测试车辆。 | 非现行故障？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 234 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查工作条件是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查工作条件是否正确。

  • 在记录故障时检查发动机是否空转下坡。
合格 不合格

不要空转下坡？

检查发动机是否损坏。

  • 电子系统正常。
  • 检查基本发动机是否因超速而损坏。

转至 1B

转至 2A

向导步骤 1B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查驾驶员是否报告这样的燃油控制事件：发动机迅速加速到或超过 2650 rpm，紧接着均匀减速至 2000 rpm。
合格 不合格

无替代燃油源？

找到代用燃料源

  • 找到任何代用燃料源，例如在可燃气体、烧坏的涡轮增压器密封件等附近运转发动机。

转至 1C

转至 2A

向导步骤 1C - 在监测模式下检查发动机转速。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

在监测模式下检查发动机转速。

  • 使用 INSITE™ 电子服务工具监测发动机转速。
合格 不合格

修正转速读数？

检查发动机位置传感器

  • 检查故障代码 115 和 121 所概述的发动机位置传感器。

转至 1D

故障代码 115 和 121

向导步骤 1D - 检查喷油器顶置机构设置。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查喷油器顶置机构设置。

  • 检查喷油器顶置机构设置是否正确。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 3 节中的步骤 003-004。
合格 不合格

修正喷油器顶置机构设置？

复位顶置机构

  • 按照外基圆方法复位顶置机构。检查基本发动机是否由于超速工况而损坏。

转至 1E

转至 2A

向导步骤 1E - 检查发动机低转速时有无现行状态故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机低转速时有无现行状态故障。

  • 当发动机转速没有超过 2650 rpm 时，检查有无现行故障代码 234。
合格 不合格

低转速时有非现行故障？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1F

转至 2A

向导步骤 1F - 测试车辆。

采取措施

测试车辆。

  • 检查超速情况是否仍然存在。
合格 不合格

非现行故障？

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 234 为非现行状态。
合格 不合格

故障代码 234 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 10-八月-2012


故障代码 235 - 发动机冷却液液位 - 发动机保护

Associated Procedures

注意和警告

警告

不要拆下压力盖。应等待冷却液温度降至 50°C [122°F] 以下时才能拆卸压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

不要向热的发动机中添加冷的冷却液。铸件可能会损坏。等发动机温度降至 50°C [122°F] 以下后 ，才可以添加冷却液。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实冷却液液位。 |
 | 步骤 1A. 检查冷却液液位。 | 冷却液液位正常？
步骤 2. | 检查冷却液液位传感器。 |
 | 步骤 2A. 确定发动机运行时故障仍然为现行状态。 | 故障代码 235 仍然为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束、31-针 OEM 和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 3B. 检查传感器电源电压。 | +4.5 到 5.5 VDC？
 | 步骤 3B-1. 测量 ECM 电压。 |
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 OEM 线束。 |
 | 步骤 4A. 检查 OEM 线束、冷却液液位传感器和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 4B. 检查传感器的电源电压。 | +4.5 到 5.5 VDC？
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 235 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实冷却液液位。

向导步骤 1A - 检查冷却液液位。

条件

  • 让发动机冷却。

采取措施

检查冷却液液位

  • 拆下散热器盖并检查冷却液液位。
合格 不合格

冷却液液位正常？

向散热器中添加冷却液。注：确保冷却液中防冻液与水的比例适当。

转至 2A

转至 5A

向导步骤 2 - 检查冷却液液位传感器。

向导步骤 2A - 确定发动机运行时故障仍然为现行状态。

条件

  • 将钥匙开关转到 ON （接通） 位置。

采取措施

确定发动机运行时故障仍然为现行状态。

  • 起动发动机，并怠速运转至少 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 235 仍然为现行状态？

故障代码 235 为非现行状态。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束、31-针 OEM 和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从 31-针 OEM 接头上断开发动机线束。

采取措施

检查发动机线束，31-针 OEM 和 ECM 接头有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则维修或更换发动机线束，或更换冷却液液位传感器或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液液位传感器。参考第 19 节中的步骤 019-017。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查传感器电源电压。

条件

  • 从 31-针 OEM 接头上断开发动机线束。
  • 将传感器线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压。

  • 测量 31-针 OEM 接头发动机线束侧的触针 7 与发动机缸体接地之间的电压。
合格 不合格

+4.5 到 5.5 VDC？

不符合技术规范。

转至 3C

转至 3B-1

向导步骤 3B-1 - 测量 ECM 电压。

条件

  • 从 31-针 OEM 接头上断开传感器。
  • 从 ECM 上断开传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 电压。

  • 测量 ECM 传感器接头端口的触针 25 与触针 23 之间的电压。
合格 不合格

+4.5 到 5.5 VDC？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束的 31-针 OEM 接头上断开传感器线束。

采取措施

检查冷却液液位传感器电路是否开路。

  • 测量 31-针 OEM 接头传感器线束侧的触针 19 与 ECM 上传感器线束接头的触针 23 之间的电阻。
  • 测量 31-针 OEM 接头传感器线束侧的触针 6 与 ECM 上传感器线束接头的触针 22 之间的电阻。
  • 测量 31-针 OEM 接头传感器线束侧的触针 5 与 ECM 上传感器线束接头的触针 24 之间的电阻。
  • 测量 31-针 OEM 接头传感器线束侧的触针 7 与 ECM 上传感器线束接头的触针 25 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 或参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 OEM 线束、冷却液液位传感器和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 31-针 OEM 接头上断开发动机线束。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查 OEM 线束、冷却液液位传感器和 ECM 接头有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或更换冷却液液位传感器或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换冷却液液位传感器。参考第 19 节中的步骤 019-017。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查传感器的电源电压。

条件

  • 从冷却液液位传感器上断开 OEM 线束。
  • 将发动机线束连接到 31-针 OEM 接头上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器的电源电压。

  • 测量发动机线束侧传感器接头的触针 C（或 3）（即电源）与发动机缸体接地之间的电压。
合格 不合格

+4.5 到 5.5 VDC？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针 OEM 接头上断开发动机线束。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查冷却液液位传感器电路是否开路。

  • 测量冷却液液位传感器接头 OEM 线束侧的触针 D（或 4）与 OEM 线束侧 OEM 31-针接头的触针 5 之间的电阻。
  • 测量冷却液液位传感器接头 OEM 线束侧的触针 A（或 1）与 OEM 线束侧 OEM 31-针接头的触针 6 之间的电阻。
  • 测量冷却液液位传感器接头 OEM 线束侧的触针 C（或 3）与 OEM 线束侧 OEM 31-针接头的触针 7 之间的电阻。
  • 测量冷却液液位传感器接头 OEM 线束侧的触针 B（或 2）与 OEM 线束侧 OEM 31-针接头的触针 19 之间的电阻。
合格 不合格

小于 10 欧姆？

更换冷却液液位传感器。

参考第 19 节中的步骤 019-017。

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204 或参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 235 为非现行状态。
合格 不合格

故障代码 235 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同您所在地区的 Cummins® 特约维修站联系。

转至 5B®

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 18-五月-2015


故障代码 237 - 多单元同步（软耦合船用）

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 确定发动机配置。 |
 | 步骤 1A. 检查发动机配置。 | 所有从动发动机配置正确？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查与发动机缸体接地之间是否存在对地短路。 | 是否大于 100 千欧（为非现行状态的触针）或小于 10 欧姆（为现行状态的触针）？
步骤 3. | 检查主干线束上的 SAE J1939 接头和发动机线束接头。 |
 | 步骤 3A. 检查 ECM 接头。 | 触针脏污或损坏？
步骤 4. | 检查 SAE J1939 主干线束。 |
 | 步骤 4A. 检查电源导线是否开路。 | 小于 10 欧姆？
 | 步骤 4B. 检查回路导线是否开路。 | 小于 10 欧姆？
 | 步骤 4C. 检查 SAE J1939 线束中的电阻值。 | 55 至 65 欧姆？
 | 步骤 4D. 检查屏蔽导线中是否存在开路。 | 小于 10 欧姆？
 | 步骤 4E. 检查支架导线是否对电源短路。 | 小于正极 +1.5 VDC？
 | 步骤 4F. 检查回路导线是否对电源短路。 | 小于正极 +1.5 VDC？
 | 步骤 4G. 检查电源导线中是否对地短路。 | 是否大于 100 千欧？
 | 步骤 4H. 检查回路导线中是否对地短路。 | 是否大于 100 千欧？
 | 步骤 4I. 检查 OEM 接头触针之间是否短路。 | 是否大于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 237 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 确定发动机配置。

向导步骤 1A - 检查发动机配置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机配置。

  • 使用 INSITE™ 确定从动发动机是否配置为主发动机。
合格 不合格

所有从动发动机配置正确？

按照正确的配置标定进行标定。将从动发动机配置为主发动机。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开次级发动机 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 从 ECM 上断开次级发动机 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 记录多机同步开关的位置。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 22 与接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 31 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 32 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 34 与接头上所有其他触针之间的电阻（多机同步开关必须处于接通位置）。
  • 测量 OEM 线束接头的触针 42 与接头上所有其他触针之间的电阻（多机同步开关必须处于断开位置）。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查与发动机缸体接地之间是否存在对地短路。

条件

  • 从 ECM 上断开次级发动机 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查与发动机缸体接地之间是否存在对地短路。

  • 测量 OEM 线束接头的触针 22 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头触针 31 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 32 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 34 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 42 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

非现行触针大于 100 千欧？

对于为现行状态的触针，小于 10 欧姆？

维修或更换 OEM 线束。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查主干线束上的 SAE J1939 接头和发动机线束接头。

向导步骤 3A - 检查 ECM 接头。

条件

  • 断开 ECM 接头。
  • 断开 OEM 线束。

采取措施

检查 ECM、OEM 线束、J 1939 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，维修或更换 OEM 线束、SAE J1939、3 针接头或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 5A

向导步骤 4 - 检查 SAE J1939 主干线束。

向导步骤 4A - 检查电源导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从初级和次级 ECM 上断开 J1939 接头。

采取措施

检查电源导线是否开路。

  • 测量 OEM 线束接头的电源触针 46 与其他 ECM 上数据通信接头的触针 A 之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4B

转至 5A

向导步骤 4B - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从次级 ECM 上断开 J1939 线束。

采取措施

检查回路导线是否开路。

  • 测量 OEM 接头的触针 37 与其他 ECM 上的触针 B 之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查 SAE J1939 线束中的电阻值。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从次级 ECM 上断开 J1939 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 J1939 线束的电阻值。

  • 测量 OEM 线束接头的触针 46 到 OEM 线束接头的触针 37 之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

55 至 65 欧姆？

J1939 主干线束终端电阻器丢失或损坏。

更换两个终端电阻器。

转至 4D

转至 5A

向导步骤 4D - 检查屏蔽导线中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主 ECM 上断开 OEM 线束接头。
  • 从次级 ECM 上断开 J1939 线束。

采取措施

检查屏蔽导线中是否存在开路。

  • 测量 ECM 上 OEM 线束接头的触针 36 与其他 ECM 上的触针 C 之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4E

转至 5A

向导步骤 4E - 检查电源线是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从次级 ECM 上断开 J1939 线束。
  • 从主 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源线是否对电源短路。

  • 测量 ECM 上的触针 46 与 J1939 接头的接地之间的电压。

有关接头触针的识别，参考电气接线图或电路图。
合格 不合格

小于正极 +1.5 VDC？

维修或更换 OEM 线束。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4F

转至 5A

向导步骤 4F - 检查回路导线是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从次级 ECM 上断开 J1939 线束。
  • 从主 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查回路导线是否对电源短路。

  • 测量 OEM 线束接头的触针 37 与次级 ECM 的接地之间的电压。

有关接头触针的识别，参考电气接线图或电路图。
合格 不合格

小于正极 +1.5 VDC？

维修或更换 OEM 线束。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4G

转至 5A

向导步骤 4G - 检查电源导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主 ECM 上断开 OEM 线束接头。
  • 从次级 ECM 上断开 J1939 线束。

采取措施

检查电源线是否对地短路。

  • 测量 OEM 线束接头的触针 46 与接地之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4H

转至 5A

向导步骤 4H - 检查回路导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主 ECM 上断开 OEM 线束接头。
  • 从次级 ECM 上断开 J1939 线束。

采取措施

检查回路导线中是否对地短路。

  • 测量 OEM 线束接头的触针 37 与地线之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4I

转至 5A

向导步骤 4I - 检查 OEM 接头触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主 ECM 上断开 OEM 线束接头。
  • 从次级 ECM 上断开 J1939 线束。

采取措施

检查 OEM 接头触针之间是否短路。

  • 测量 OEM 线束接头触针 46 与此接头中（除触针 36 和 37 外的）所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 36 与此接头中（除触针 46 和 37 外）所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 37 与此接头中（除触针 36 和 46 外的）所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 237 为非现行状态。
合格 不合格

故障代码 237 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-八月-2012


故障代码 241 - 车速传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 VSS。 |
 | 步骤 1A. 检查线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查 VSS 是否调节正确。 | 从齿轮处向外转出 1/2 到 3/4 圈？
 | 步骤 1C. 检查 VSS 电阻值是否正确。 | 750 到 1500 欧姆？
 | 步骤 1D. 检查 VSS 是否对地短路。 | 是否大于 100 千欧？
 | 步骤 1E. 检查 VSS 线圈之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路电阻是否正确。 | 750 到 1500 欧姆？
 | 步骤 2C. 检查线束是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 OEM 部件。 |
 | 步骤 3A. 检查有无外部记录装置。 | 无外部装置？
 | 步骤 3B. 检查齿轮是否在轴上打滑。 | 齿轮正确固定？
 | 步骤 3C. 检查 OEM 线束是否有干扰。 | 故障代码 241 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 241 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 VSS。

向导步骤 1A - 检查线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。
  • 断开 OEM 31-针 Deutsch 接头。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 VSS。参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。

转至 1B

转至 4A

向导步骤 1B - 检查 VSS 是否调节正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。

采取措施

检查 VSS 是否调节正确。
合格 不合格

从齿轮处向外转出 1/2 到 3/4 圈？

调节 VSS。参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091

转至 1C

转至 4A

向导步骤 1C - 检查 VSS 电阻值是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。

采取措施

检查车速传感器电阻是否正确。

  • 测量传感器侧每个 VSS 接头的触针 A（或 1）与触针 B（或 2）之间的电阻。
合格 不合格

750 到 1500 欧姆？

更换 VSS。参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。

转至 1D

转至 4A

向导步骤 1D - 检查 VSS 是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 VSS 是否对地短路。

  • 测量一个 VSS 接头传感器侧的触针 A（或 1）与底盘接地之间的电阻。
  • 测量另一个 VSS 接头传感器侧的触针 A（或 1）与底盘接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换 VSS。参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。

转至 1E

转至 4A

向导步骤 1E - 检查 VSS 线圈之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。

采取措施

检查 VSS 线圈之间是否短路。

  • 测量一个 VSS 接头传感器侧的触针 A（或 1）与另一个 VSS 接头的触针 A 之间的电阻。
合格 不合格

是否大于 100 千欧？

更换 VSS。参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。

转至 2A

转至 4A

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查电路电阻是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 将执行器线束连接到 VSS 上。

采取措施

检查电路电阻是否正确。

  • 检查执行器线束接头的触针 30 与触针 40 之间的电阻是否正确。
合格 不合格

750 到 1500 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束是否对地短路。

  • 测量执行器线束接头触针 30 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头触针 40 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 部件。

向导步骤 3A - 检查有无外部记录装置。

采取措施

检查有无连接到此电路中的外部记录装置或类似装置。
合格 不合格

无外部装置？

从电路中断开装置。

转至 3B

转至 4A

向导步骤 3B - 检查齿轮是否在轴上打滑。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • VSS 已拆下。

采取措施

检查齿轮是否在轴上打滑。

  • 检查以确保传感器安装中的变速箱齿轮未在轴上打滑。检查时用标准改锥试着转动齿轮。
合格 不合格

齿轮正确固定？

维修变速箱齿轮。参考《OEM 故障诊断及排除手册》。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否有干扰。

条件

  • 连接所有部件。

采取措施

检查 OEM 线束是否有干扰。

  • 在 VSS 与 ECM 之间安装一对绞合跨接导线。在触针 A（或 1）与 OEM 31-针接头的触针 21 之间和触针 B（或 2）与 OEM 31-针接头的触针 22 之间连接导线。
  • 断开 VSS 上的速度计接头。
  • 驾驶车辆。车速必须超过 10 mph。
合格 不合格

故障代码 241 为非现行状态？

OEM 线束上有干扰。

找到干扰源并排除干扰。

更换 VSS。参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 241 为非现行状态。
合格 不合格

故障代码 241 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-八月-2012


故障代码 242 - 车速传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实特性设置正确（仅限于汽车）。 |
 | 步骤 1A. 核实客户需要启用 VSS 抗干扰（故障代码 242）。 | 客户需要启用 VSS 抗干扰（故障代码 242）。
 | 步骤 1B. 核实 VSS 类型设置适合车辆应用类型。 | VSS 类型设置正确？
 | 步骤 1C. 核实变速箱类型设置适合车辆应用类型。 | 变速箱类型是否设置正确？
步骤 2. | 寻找干扰迹象（仅限于汽车）。 |
 | 步骤 2A. 检查 VSS。 | 车速传感器无干扰迹象？
 | 步骤 2B. 检查原始设备制造商 (OEM) VSS 电路。 | 车速传感器无干扰迹象？
 | 步骤 2C. 检查钥匙开关电路。 | 钥匙开关未检测到干扰迹象？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查信号线是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查信号线是否对地短路。 | 是否大于 100 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查执行器线束。 |
 | 步骤 4A. 检查执行器线束和发动机控制模块 (ECM) 接头。 | 触针脏污或损坏？
 | 步骤 4B. 检查信号线是否开路。 | 小于 10 欧姆？
 | 步骤 4C. 检查信号线是否对地短路。 | 是否大于 100 欧姆？
步骤 5. | 检查车速报告。 |
 | 步骤 5A. 监测车辆速度。 | INSITE™ 电子服务工具显示正确的车速？
 | 步骤 5B. 核实车速。 | 当前档位下车速准确？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 242 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实特性设置正确（仅限于汽车）。

向导步骤 1A - 核实客户需要启用 VSS 抗干扰（故障代码 242）。

条件

采取措施

核实客户需要启用 VSS 抗干扰（故障代码 242）。

与车主讨论确定该车应用是否需要此特性。
合格 不合格

客户需要启用 VSS 抗干扰（故障代码 242）？

使用 INSITE™ 电子服务工具将特性设置调整为正确值。

转至 1B

转至 6A

向导步骤 1B - 核实 VSS 类型设置适合车辆应用类型。

条件

  • 连接 INSITE™ 电子服务工具。

采取措施

核实 VSS 类型设置适合车辆应用类型。

  • 使用 INSITE™ 电子服务工具核实该特性设定值对于车辆的应用类型设置正确。
合格 不合格

VSS 类型设置正确？

使用 INSITE™ 电子服务工具将特性设置调整为正确值。

转至 1C

转至 6A

向导步骤 1C - 核实变速箱类型设置适合车辆应用类型。

条件

  • 连接 INSITE™ 电子服务工具。

采取措施

核实变速箱类型设置适合车辆应用类型。

  • 使用 INSITE™ 电子服务工具核实该特性设定值对于车辆的应用类型设置正确。
合格 不合格

变速箱类型是否设置正确？

使用 INSITE™ 电子服务工具将特性设置调整为正确值。

转至 2A

转至 6A

向导步骤 2 - 寻找干扰迹象（仅限于汽车）。

向导步骤 2A - 检查 VSS。

条件

采取措施

检查 VSS 有无下列情况：

  • VSS 安装不当
  • VSS 与 OEM 线束连接不当
  • 连接的是其他外部设备而不是 VSS
  • 存在任何干扰 VSS 电路的迹象。
合格 不合格

车速传感器无干扰迹象？

VSS 安装或连接不正确，或已受干扰。

  • 正确安装 VSS，将其与 OEM 线束正确相连。参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。
  • 拆卸所有干扰装置。

转至 2B

转至 6A

向导步骤 2B - 检查 OEM VSS 电路。

采取措施

检查 OEM VSS 电路有无下列情况：

  • VSS 导线的断裂、截断或不正确布置
  • 任何与 VSS 串连或并联的设备
  • 任何其他与 VSS 电路连接的导线
  • 存在任何干扰 VSS 电路的迹象。
合格 不合格

VSS 导线或 OEM 线束无干扰迹象?

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 6A

向导步骤 2C - 检查钥匙开关电路。

采取措施

检查钥匙开关电路有无下列情况：

  • 钥匙开关导线的断裂、截断或不正确布置
  • 任何与钥匙开关串连或并联的设备。
  • 任何其他与钥匙开关电路连接的导线
  • 存在任何与开关电路干扰的迹象。
合格 不合格

钥匙开关电路未检测到干扰迹象？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 6A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。
  • 从 OEM 线束的 Deutsch 31-针接头上断开发动机线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 VSS 传感器。参考第 19 节中的步骤 019-091。

转至 3B

转至 6A

向导步骤 3B - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。
  • 从 OEM 线束的 Deutsch 31-针接头上断开发动机线束。

采取措施

检查信号线是否开路。

  • 测量 VSS 接头的触针 A（或 1）与 Deutsch 31-针接头的触针 21 之间的电阻。
  • 测量 VSS 接头的触针 B（或 2）与 Deutsch 31-针接头的触针 22 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 6A

向导步骤 3C - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。
  • 从 OEM 线束的 Deutsch 31-针接头上断开发动机线束。

采取措施

检查信号线是否对地短路。

  • 测量 VSS 接头的触针 A（或 1）与底盘接地之间的电阻。
  • 测量 VSS 接头的触针 B（或 2）与底盘接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换 VSS 传感器。参考第 19 节中的步骤 019-091。

转至 3D

转至 6A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。
  • 从 OEM 线束的 Deutsch 31-针接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 VSS 接头的触针 21 与执行器线束侧 Deutsch 31-针接头的所有其他触针之间的电阻。
  • 测量 VSS 接头的触针 22 与执行器线束侧 Deutsch 31-针接头的所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 6A

向导步骤 4 - 检查执行器线束。

向导步骤 4A - 检查执行器线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 OEM 线束的 Deutsch 31-针接头上断开执行器线束。

采取措施

检查线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4B

转至 6A

向导步骤 4B - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 Deutsch 31-针接头上断开执行器线束。

采取措施

检查信号线是否开路。

  • 测量 ECM 上执行器接头的触针 40 与 Deutsch 31-针接头的触针 21 之间的电阻。
  • 测量 ECM 上执行器接头的触针 30 与 Deutsch 31-针接头的触针 22 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4C

转至 6A

向导步骤 4C - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 Deutsch 31-针接头上断开执行器线束。

采取措施

检查信号线是否对地短路。

  • 测量执行器线束接头的触针 40 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头触针 30 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查车速报告。

向导步骤 5A - 监测车辆速度。

条件

  • 连接 INSITE™ 电子服务工具。

采取措施

要检查车速，使用 INSITE™ 电子服务工具执行以下操作：

  • 核实车辆静止、发动机运行时车速是否为零。
  • 驾驶车辆，或在底盘测功机上行驶车辆。将电子服务工具读出的车速与仪表板上速度计的读数进行比较。

注：如果仪表板为电子式的，则使用 ECM 获取车速，路试时使用秒表和公路里程标志确定真实的车速。
合格 不合格

INSITE™ 电子服务工具显示正确的车速？

INSITE™ 电子服务工具与速度计不匹配。

核实 ECM 中 VSS 参数调整适当。检查上面步骤 2A 和 2B 中的 VSS 和 OEM 线束。维修发现的所有问题。

转至 5B

转至 6A

向导步骤 5B - 核实车速。

条件

  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具报告的车速准确或对于当前档位合理。

（例如，最高档时车速为 40 mph 很可能是不准确的数据。）
合格 不合格

当前档位下车速准确

INSITE™ 电子服务工具读取的车速不准确

核实 ECM ÖÐµÄ VSS 参数调节适当。检查上面步骤 2A 和 2B 中的 VSS 和 OEM 线束。维修发现的所有问题。

故障代码 241

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 242 为非现行状态。
合格 不合格

故障代码 242 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-八月-2012


故障代码 245 - 发动机风扇离合器电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和风扇离合器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查执行器线束是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 检查执行器线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查执行器线束的触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 31-针 Deutsch 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 245 非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查执行器线束。

向导步骤 1A - 检查线束和风扇离合器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 检查执行器线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 31-针接头。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束是否开路。

  • 测量发动机线束侧 OEM 31-针接头的触针 12 与执行器线束接头的触针 5 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 3A

向导步骤 1C - 检查执行器线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 OEM 31-针接头上断开执行器线束。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 34 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 3A

向导步骤 1D - 检查执行器线束的触针之间是否短路。

条件

  • 从风扇离合器电磁阀上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 5 与此接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 31-针 Deutsch 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针 Deutsch 接头上断开 OEM 线束。
  • 从 31-针 Deutsch 接头上断开执行器线束。

采取措施

检查 31-针 Deutsch 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 3A

向导步骤 2B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 31-针接头上断开执行器线束。
  • 从风扇离合器电磁阀上断开 OEM 线束接头。

采取措施

检查 31-针 Deutsch 接头有无下列情况：

  • 测量 OEM 31-针接头的触针 12 与风扇离合器电磁阀接头的触针 A（或 1）之间的电阻。
  • 测量 OEM 31-针接头的触针 13 与风扇离合器电磁阀接头的触针 B（或 2）之间的电阻。
合格 不合格

小于 10 欧姆>

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇离合器电磁阀上断开 OEM 线束。
  • 从 31-针接头上断开执行器线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束侧 31- 针接头的触针 12 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束侧 31-针接头的触针 13 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇离合器电磁阀上断开 OEM 线束。
  • 从 31-针接头上断开执行器线束。

采取措施

检查 OEM 线束是否短路。

  • 测量 OEM 线束侧 31-针接头的触针 12 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束侧 31-针接头的触针 13 与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 245 为非现行状态。
合格 不合格

故障代码 245 非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 21-八月-2012


故障代码 249 - 大气温度传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823255 - 阴性 Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查大气温度传感器。 |
 | 步骤 1A. 检查大气温度传感器和传感器线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 249 为非现行状态？
 | 步骤 1C. 检查大气温度传感器的电阻。 | 175 欧姆至 244 千欧？
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 249 为非现行状态？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 31-针 OEM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 249 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查大气温度传感器。

向导步骤 1A - 检查大气温度传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气温度传感器上断开发动机线束。

采取措施

检查大气温度传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，维修或更换发动机线束或更换大气温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换大气温度传感器参考《OEM 故障诊断及排除手册》。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 249 为非现行状态？

故障代码 249 为现行状态。

转至 4B

转至 1C

向导步骤 1C - 检查大气温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气温度传感器上断开发动机线束。

采取措施

检查大气温度传感器的电阻。

  • 测量大气温度传感器上的触针 A（或 1）与触针 B（或 2）之间的电阻。
合格 不合格

175 欧姆至 244 千欧？

更换大气温度传感器

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 249 为非现行状态？

故障代码 249 为现行状态。

转至 4B

转至 2C

向导步骤 2C - 检查触针之间是否短路（仅限于未配备 ICON™ 的车辆）。对于配备有 ICON™ 的车辆，参考 OEM 文档。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 12 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 13 与接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 断开 OEM 31-针接头。

采取措施

检查发动机线束是否开路。

  • 测量传感器线束接头的触针 12 与发动机线束侧 OEM 31-针接头的触针 4 之间的电阻。
  • 测量传感器线束接头的触针 13 与发动机线束侧 OEM 31-针接头的触针 3 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 31-针 OEM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 31-针 OEM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B

转至 4A

向导步骤 3B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束的 31-针接头上断开传感器线束。
  • 从大气温度传感器上断开 OEM 线束。

采取措施

检查 OEM 线束触针之间是否短路。

  • 测量 OEM 线束侧的 OEM 31-针接头的触针 3 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束侧 OEM 31-针接头的触针 4 与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针接头上断开发动机线束。
  • 从大气温度传感器上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 线束侧 OEM 31-针接头的触针 4 与 2-针传感器线束接头的信号触针之间的电阻。
  • 测量 OEM 线束侧 OEM 31-针接头的触针 3 与 2-针传感器线束接头的回路触针之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 249 为非现行状态。
合格 不合格

故障代码 249 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-八月-2012


故障代码 254 - 发动机燃油切断阀驱动电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISM 和 QSM11 发动机 | 3666266
发动机导线线束 | 参考步骤 019-043 | ISM 和 QSM11 发动机 | 3666266
燃料切断阀 | 参考步骤 019-050 | ISM 和 QSM11 发动机 | 3666266

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油切断电磁阀。 |
 | 步骤 1A. 检查燃油切断阀电磁阀接线柱上有无多余的导线。 | 有无额外的导线？
 | 步骤 1B. 检查电磁阀接线柱是否腐蚀。 | 是否发现腐蚀？
 | 步骤 1C. 检查燃油切断电磁阀的电源电压。 | 大于正极 +6-VDC？
 | 步骤 1C-1. 检查执行器线束和 ECM 接头触针。 |
 | 步骤 1C-2. 检查是否开路。 |
 | 步骤 1C-3. 检查触针之间是否短路。 |
 | 步骤 1C-4. 测量 ECM 的电压。 |
 | 步骤 1D. 检查燃油切断电磁阀的电阻。 | 6 VDC 电磁阀电阻为 1 至 5 欧姆，12 VDC 电磁阀为 6 至 15 欧姆，24 VDC 电磁阀为 24 至 50 欧姆，32 VDC 电磁阀为 42 至 80 欧姆，36 VDC 电磁阀为 46 至 87 欧姆，48 VDC 电磁阀为 92 至 145 欧姆，74 VDC 电磁阀为 315 至 375 欧姆，115 VAC 电磁阀为 645 至 735 欧姆？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 失效的故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查燃油切断电磁阀。

向导步骤 1A - 检查燃油切断阀电磁阀接线柱上有无多余的导线。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查有无多余导线。

  • 检查有无额外的导线连接到燃油切断阀电磁阀接线柱上。

有无额外的导线？
是 否
无须维修

拆下多余导线并连接到正极 +12 VDC 电源上。

转至 1B

转至 2A

向导步骤 1B - 检查电磁阀接线柱是否腐蚀。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油切断电磁阀上断开燃油切断阀控制导线。

采取措施

检查是否腐蚀。

  • 检查电磁阀接线柱是否腐蚀。

是否发现腐蚀？
是 否
无须维修

清洁电磁阀接线柱和导线端子参考相关步骤表中的步骤 019-050。

转至 1C

转至 2A

向导步骤 1C - 检查燃油切断电磁阀的电源电压。

条件

  • 从燃油切断电磁阀上拆下执行器线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油切断电磁阀的电源电压。

  • 测量线束侧燃油切断控制导线接头与发动机缸体接地之间的电压。

大于正极 +6-VDC？
是 | 否
无须维修 | 无须维修

转至 1D

转至 1C-1

向导步骤 1C-1 - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

维修或更换损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1C-2

转至 1D

向导步骤 1C-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油切断电磁阀上拆下执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针 33 是否开路。

  • 测量执行器线束触针 33 与燃油切断控制导线之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 1C-3

转至 2A

向导步骤 1C-3 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油切断电磁阀上拆下执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头的触针 33 与该接头中所有其它触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 1C-4

转至 2A

向导步骤 1C-4 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开执行器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM 上的执行器线束接头端口触针 33 与发动机缸体接地之间的电压。

大于正极 +6-VDC？
是 否

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 2A

转至 2A

向导步骤 1D - 检查燃油切断电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从燃油切断电磁阀上拆下执行器线束。

采取措施

检查燃油切断电磁阀的电阻。

  • 测量燃油切断电磁阀与发动机缸体接地之间的电压。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

6 VDC 电磁阀电阻为 1 至 5 欧姆，12 VDC 电磁阀为 6 至 15 欧姆，24 VDC 电磁阀为 24 至 50 欧姆，32 VDC 电磁阀为 42 至 80 欧姆，36 VDC 电磁阀为 46 至 87 欧姆，48 VDC 电磁阀为 92 至 145 欧姆，74 VDC 电磁阀为 315 至 375 欧姆，115 VAC 电磁阀为 645 至 735 欧姆？

是 否
无须维修

更换燃油切断电磁阀。

参考相关步骤表中的步骤 019-050。

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 31-五月-2019


故障代码 255 - 燃油切断电磁阀电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线.

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查有无外部电源。 | 小于正极 +1.5 VDC？
 | 步骤 1C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 255 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查执行器线束。

向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污损坏？

维修损坏的触针只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查有无外部电源。

条件

  • 从 ECM 上断开执行器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无外部电源。

  • 测量执行器线束接头的触针 33 与发动机缸体接地之间的电压。
合格 不合格

小于正极 +1.5 VDC？

除去外部电源。连接到导线的外部电源上测量到大于正极 +1.5-VDC 的电压。找到电压源并将其从电路中拆除。

转至 1C

转至 2A

向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从燃油切断电磁阀上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 33 与该接头所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 255 为非现行状态。
合格 不合格

故障代码 255 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-八月-2012


故障代码 256 - 大气温度传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823256 - 阴性 Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查大气温度传感器。 |
 | 步骤 1A. 检查大气温度传感器和传感器线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 256 为非现行状态？
 | 步骤 1C. 检查大气温度传感器的电阻。 | 175 欧姆至 244 千欧？
 | 步骤 1D. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 256 为非现行状态？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查有无 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 31-针接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码 | 故障代码 256 为非现行状态？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 256 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查大气温度传感器。

向导步骤 1A - 检查大气温度传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气温度传感器上断开发动机线束。

采取措施

检查大气温度传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。只要触针损坏，维修或更换发动机线束或更换大气温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换大气温度传感器参考《OEM 故障诊断与排除手册》。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 256 为非现行状态。
合格 不合格

故障代码 256 为非现行状态？

故障代码 256 为现行状态。

转至 4B

转至 1C

向导步骤 1C - 检查大气温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气温度传感器上断开发动机线束。

采取措施

检查大气温度传感器的电阻。

  • 测量大气温度传感器上的触针 A（或 1）与触针 B（或 2）之间的电阻。
合格 不合格

175 欧姆至 244 千欧？

更换大气温度传感器参考《OEM 故障诊断与排除手册》。

转至 1D

转至 4A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量大气温度传感器上的触针 A（或 1）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换大气温度传感器参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 256 为非现行状态。
合格 不合格

故障代码 256 为非现行状态？

故障代码 256 为现行状态。

转至 4B

转至 2C

向导步骤 2C - 检查触针之间是否短路（仅限于未配备 ICON™ 的车辆）。对于配备 ICON™ 的车辆，参考 OEM 文献。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 12 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 13 与接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查有无对地短路。

  • 测量传感器线束接头的触针 12 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头触针 13 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 31-针接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针接头上断开 OEM 线束接头。

采取措施

检查 OEM 线束及 31-针接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。维修或更换 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 256 为非现行状态。
合格 不合格

故障代码 256 为非现行状态？

故障代码 256 为现行状态。

转至 4B

转至 3C

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针接头上断开 OEM 线束。
  • 从大气温度传感器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 31-针接头的触针 3 与此接头中所有其它触针之间的电阻。
  • 测量 31-针接头的触针 4 与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针接头上断开 OEM 线束。
  • 从大气温度传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 31-针接头的触针 3 与发动机缸体接地之间的电阻。
  • 测量 OEM 31-针接头的触针 4 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 256 为非现行状态。
合格 不合格

故障代码 256 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-八月-2012


故障代码 285 - J1939 数据通信接口多路通信

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 的多路通信系统配置是否正确。 |
 | 步骤 1A. 确定通过 J1939 数据通信接口进行多路通信的车辆输入（油门、开关、指示灯、传感器）。 | INSITE™ 电子服务工具读数与 ECM 对装置的设置相匹配（步骤 1A 的装置与步骤 1B 的装置相匹配）？
 | 步骤 1B. 使用 INSITE™ 电子服务工具核实是否正确设置了在 ECM 中进行多路通信的装置。 | INSITE™ 电子服务工具读数与 ECM 对装置的设置相匹配（步骤 1B 的装置与步骤 1A 的装置相匹配）
 | 步骤 1B-1. 更改 ECM 的设置以匹配车辆的多路通信装置。 |
步骤 2. | 检查主干线束的 J1939 接头和发动机线束接头。 |
 | 步骤 2A. 检查 ECM、OEM 线束和 3-针接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查 VECU 3 针接头及相关接头。 | 触针脏污或损坏？
步骤 3. | 检查 SAE J1939 主干线束。 |
 | 步骤 3A. 检查电源导线是否开路。 | 小于 10 欧姆？
 | 步骤 3B. 检查回路导线是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查屏蔽导线中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 J1939 线束的电阻值。 | 55 至 65 欧姆？
 | 步骤 3E. 检查电源线是否对电源短路。 | 小于正极 +1.5 VDC？
 | 步骤 3F. 检查回路导线是否对电源短路。 | 小于正极 +1.5 VDC？
 | 步骤 3G. 检查电源导线中是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3H. 检查回路导线中是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3I. 检查 OEM 接头触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查与 J1939 装置的通信是否正常。 |
 | 步骤 4A. 检查与 ECM 的通信。 | 通过监测发动机转速建立通信？
 | 步骤 4B. 检查与 VECU 的通信。 | 多路通信设备和车辆电子控制单元 (VECU) 之间的通信是否正确？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 285 非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 的多路通信系统配置是否正确。

向导步骤 1A - 确定通过 J1939 数据通信接口进行多路通信的车辆输入（油门、开关、指示灯、传感器）。

条件

  • 安装 INLINE™ II 数据通信接口适配器。
  • 安装 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查车辆输入是 J1939 数据通信接口上的多路通信。

  • 使用 INSITE™ 电子服务工具读取发送输入信息的装置。
合格 不合格

INSITE™ 电子服务工具读数与 ECM 对装置的设置相匹配（步骤 1A 的装置与步骤 1B 的装置相匹配）？

INSITE™ 电子服务工具读数与 ECM 对装置的设置相匹配（步骤 1A 的装置与步骤 1B 的装置相匹配）？

转至 1B

转至 1B

向导步骤 1B - 使用 INSITE™ 电子服务工具核实是否正确设置了在 ECM 中进行多路通信的装置。

条件

  • 安装 INLINE™ II 数据通信接口适配器。
  • 安装 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

ECM 设定值与安装在车辆上的装置相匹配。

  • 使用 INSITE™ 电子服务工具读取装置的 ECM 设定值。
合格 不合格

INSITE™ 电子服务工具读数与 ECM 对装置的设置相匹配（步骤 1B 的装置与步骤 1A 的装置相匹配)?

配置 ECM 与车辆装置相匹配。

转至 2A

转至 1B-1

向导步骤 1B-1 - 更改 ECM 的设置以匹配车辆的多路通信装置。

条件

  • 安装 INLINE™ II 数据通信接口适配器。
  • 安装 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使多路通信装置与 ECM 相匹配。

  • 使用 INSITE™ 电子服务工具配置 ECM 与多路通信装置共同工作。
合格 不合格

ECM 与多路通信装置相匹配？

ECM 与多路通信装置相匹配？

转至 2A

转至 5A

向导步骤 2 - 检查主干线束的 J1939 接头和发动机线束接头。

向导步骤 2A - 检查 ECM、OEM 线束和 3-针接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 接头。
  • 断开 OEM 线束。
  • 断开多路通信设备

采取措施

检查 ECM、OEM 线束、J1939 接头和多路通信装置有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，维修或更换 OEM 线束、J1939 主干线束或多路通信装置，或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换主干线束 J1939 接头。参考第 19 节中的步骤 019-203。
  • 维修或更换多路通信装置。参考特定设备的《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 5A

向导步骤 2B - 检查 VECU 3 针接头及相关接头。

条件

  • 从 J1939 主干线束上断开 VECU。
  • 从 VECU 上断开多路通信装置。

采取措施

检查 VECU、3-针接头和多路通信装置接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，维修或更换 VECU、3 针接头或多路通信装置。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 VECU。关于维修步骤，参考 OEM 故障诊断与排除手册。
  • 维修 3 针接头。参考第 19 节中的步骤 019-203。
  • 维修或更换多路通信装置。参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）。

转至 3A

转至 5A

向导步骤 3 - 检查 SAE J1939 主干线束。

向导步骤 3A - 检查电源导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 接头。

采取措施

检查电源导线的导通性。

  • 测量 OEM 线束接头的电源触针 46 与 VECU 数据通信接口接头的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考步骤 019-071。

转至 3B

转至 5A

向导步骤 3B - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查回路导线是否开路。

  • 测量 OEM 接头的触针 37 与 VECU 的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 5A

向导步骤 3C - 检查屏蔽导线中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查屏蔽导线中是否存在开路。

  • 测量 OEM 接头的触针 36 与 VECU 的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查 J1939 线束的电阻值。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VECU 上断开 J1939 线束。
  • 从 J1939 主干线束上断开发动机线束。

采取措施

检查 J1939 线束的电阻值。

  • 测量 OEM 侧 J1939 线束接头的触针 A 与触针 B 之间的电阻。
合格 不合格

55 至 65 欧姆？

J1939 主干线束终端电阻器丢失或损坏。更换终端电阻器。

转至 3E

转至 5A

向导步骤 3E - 检查电源线是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VECU 上断开 J1939 线束。
  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源线是否对电源短路。

  • 测量 ECM 的触针 46 与发动机缸体接地之间的电压。
合格 不合格

小于正极 +1.5 VDC？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 5A

向导步骤 3F - 检查回路导线是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VECU 上断开 J1939 线束。
  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查回路导线是否对电源短路。

  • 测量 OEM 线束接头的触针 37 与发动机缸体接地之间的电压。
合格 不合格

小于正极 +1.5 VDC？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3G

转至 5A

向导步骤 3G - 检查电源导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查电源导线中是否对地短路。

  • 测量 OEM 线束接头的触针 46 与接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3H

转至 5A

向导步骤 3H - 检查回路导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查回路导线中是否对地短路。

  • 测量 OEM 线束接头的触针 37 与接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3I

转至 5A

向导步骤 3I - 检查 OEM 接头触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。
  • 从 J1939 主干线束上断开发动机线束。

采取措施

检查 OEM 接头触针之间是否短路。

  • 测量 OEM 线束接头的触针 46 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 36 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 37 与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查与 J1939 装置的通信是否正常。

向导步骤 4A - 检查与 ECM 的通信。

条件

  • 安装 INLINE II™ 数据通信接口适配器。
  • 安装 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查与 ECM 的通信。

  • 设置 INSITE™ 电子服务工具，以使用 J1939 数据通信接口。详细信息请参考 INSITE™ 电子服务工具手册。
合格 不合格

通过监测发动机转速建立通信？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查与 VECU 的通信。

条件

  • 安装 OEM 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查与 VECU 的通信。

  • 使用 OEM 电子服务工具，确定 VECU 与多路通信装置之间的通信。
合格 不合格

多路通信装置与 VECU 之间通信正常？

更换 VECU。关于维修步骤，参考 OEM 故障判断和排除手册。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 285 为非现行状态。
合格 不合格

故障代码 285 非现行状态？

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-八月-2012


故障代码 286 - J1939 数据通信接口多路通信

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的设置相匹配。 |
 | 步骤 1A. 查询 OEM 信息和/或使用 OEM 电子服务工具，以核实传送到 VECU 的输入参数。 | VECU 的物理输入装置与 VECU 配置相匹配？
 | 步骤 1B. 确定设定哪些参数通过 J1939 数据通信接口接收。查看菜单：调节 - 特性和参数 2。 | INSITE™ 电子服务工具读数与 ECM 对装置的设置相匹配（步骤 1B 的装置与步骤 1A 的装置相匹配）？
步骤 2. | 更改设置。 |
 | 步骤 2A. ECM 设定为接收 VECU 当前没有发送的参数。 | ECM 的设定现在与 VECU 配置相匹配？
 | 步骤 2B. VECU 没有设定为从所有的多路通信装置发送信息。 | VECU 参数与连接到 VECU 的所有输入装置相匹配？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 286 非现行？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实 VECU 与 ECM 的设置相匹配。

向导步骤 1A - 查询 OEM 信息和/或使用 OEM 电子服务工具，以核实传送到 VECU 的输入参数。

条件

  • 将钥匙开关转到接通位置。
  • 使用 OEM 电子服务工具连接到车辆 VECU。

采取措施

检查车辆输入是否实现多路通信。

确定与车辆 VECU 相连接的输入装置（油门、巡航开关、离合器开关等）。

使用 OEM 电子服务工具核实 VECU 正确配置。
合格 不合格

VECU 的物理输入装置与 VECU 配置相匹配？

更改多路通信设置。

转至 1B

转至 2B

向导步骤 1B - 确定设定哪些参数通过 J1939 数据通信接口接收。查看菜单：调节 - 特性和参数 2。

条件

  • 在发动机和 PC 上安装 INLINE II™ 数据通信接口适配器。
  • 连接 INSITE™ 电子服务工具。
  • 接通钥匙开关，并启动 INSITE™ 电子服务工具作业。

采取措施

ECM 设定值与安装在车辆上的装置相匹配。

  • 使用 INSITE™ 电子服务工具读取装置的 ECM 设定值。
  • 菜单中的设定值信息：调节 - 特性和参数 2。
合格 不合格

INSITE™ 读数与 ECM 对装置的设置相匹配（步骤 1B 的装置与步骤 1A 的装置相匹配）

INSITE™ 配置与 VECU 配置不匹配。

转至 3A

转至 2A

向导步骤 2 - 更改设置。

向导步骤 2A - ECM 设定为接收 VECU 当前没有发送的参数。

条件

  • 启动 INSITE™，并将其连接至 ECM。

采取措施

更改 ECM 设置，使其与 VECU 配置相匹配。

  • 如果 ECM 设定为通过数据通信接口接收 VECU 未传送的任何参数，则使用 INSITE™ 电子服务工具关闭 ECM 中这些参数的多路通信。
合格 不合格

ECM 的当前设定与 VECU 配置相匹配。

检查 OEM 的多路通信设置。

转至 3A

转至 1A

向导步骤 2B - VECU 未设定为从所有的多路通信装置发送所有信息。

条件

  • 安装 OEM 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

更改 VECU 的设置，使其能传送所有的信息。

  • VECU 未设定为从连接到其上的所有装置发送信息。更改 VECU 中的设置。参考 OEM 故障诊断及排除手册中的说明。
合格 不合格

VECU 参数与连接到 VECU 的所有输入装置相匹配？

检查 OEM 的多路通信设置。

转至 3A

转至 1A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 286 为非现行状态。
合格 不合格

故障代码 286 非现行？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-八月-2012


故障代码 293（工业）- OEM 温度传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等待冷却液温度降至 50°C [122°F] 以下时才能拆卸压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 温度传感器。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 293 为非现行状态？
 | 步骤 1C. 检查 OEM 温度传感器的电阻。 | 参考《OEM 故障诊断与排除手册》。
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 293 为非现行状态？
 | 步骤 2C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查信号触针与所有其他触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查信号线是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 293 为非现行状态？
 | 步骤 3C. 检查信号线是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查信号触针与所有其他触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 293 为非现行状态，而故障代码 294 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 293 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 OEM 温度传感器。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

维修或更换发动机线束或 OEM 温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考 OEM 故障诊断和维修手册中的步骤。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修或更换 OEM 温度传感器。参考 OEM 故障诊断和维修手册中的步骤。

转至 1B

转至 5A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 293 为非现行状态。
合格 不合格

故障代码 293 为非现行状态？

故障代码 293 为现行状态。

转至 5B

转至 1C

向导步骤 1C - 检查 OEM 温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上开发动机线束。

采取措施

检查 OEM 温度传感器的电阻。
合格 不合格

参考《OEM 故障诊断与排除手册》。

更换 OEM 温度传感器。

参考《OEM 故障诊断与排除手册》。

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。
  • 从发动机线束 31-针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 293 为非现行状态。
合格 不合格

故障代码 293 为非现行状态？

故障代码 293 为现行状态。

转至 5B

转至 2C

向导步骤 2C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。
  • 从发动机线束 31-针接头上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 侧 OEM 线束 31-针接头的触针 4 与 OEM 温度传感器接头触针之间的电阻。
  • 测量 OEM 侧 OEM 线束 31-针接头的触针 3 与 OEM 温度传感器接头触针之间的电阻。
合格 不合格

小于 10 欧姆。

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 5A

向导步骤 2D - 检查信号触针与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。
  • 从发动机线束 31-针接头上断开 OEM 线束。

采取措施

检查信号触针与所有其他触针之间是否短路。

  • 测量 OEM 侧 OEM 线束 31-针接头的触针 4 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 侧 OEM 线束 31-针接头的触针 3 与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 5A

向导步骤 2E - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。
  • 从发动机线束 31-针接头上断开 OEM 线束。

采取措施

检查信号线是否对地短路。

  • 测量 OEM 侧 31-针接头的触针 4 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 293 为非现行状态。
合格 不合格

故障代码 293 为非现行状态？

故障代码 293 为现行状态。

转至 5B

转至 3C

向导步骤 3C - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查信号线是否开路。

  • 测量 ECM 上传感器线束接头的触针 12 与发动机线束侧 OEM 31-针接头的触针 4 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查信号触针及回路触针与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查信号触针及回路触针与所有其他触针之间是否短路。

  • 测量传感器线束接头触针 12 与接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 的响应是否正确。

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON （接通） 位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 293 为非现行状态，而故障代码 294 为现行状态？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 293 为非现行状态。
合格 不合格

故障代码 293 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 18-五月-2015


故障代码 294（工业）- OEM 温度传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等待冷却液温度降至 50°C [122°F] 以下时才能拆卸压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 温度传感器。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 294 为非现行状态？
 | 步骤 1C. 检查 OEM 温度传感器的电阻。 | 参考《OEM 故障诊断与排除手册》。
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 294 为非现行状态
 | 步骤 2C. 检查信号触针与所有其他触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查信号线是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 294 为非现行状态？
 | 步骤 3C. 检查信号触针与所有其他触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查信号线是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 294 为非现行状态，而故障代码 293 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 294 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 OEM 温度传感器。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或 OEM 温度传感器

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换 OEM 温度传感器。参考 OEM 故障诊断和维修手册中的步骤。

转至 1B

转至 5A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 294 为非现行状态。
合格 不合格

故障代码 294 为非现行状态？

故障代码 294 为现行状态。

转至 5B

转至 1C

向导步骤 1C - 检查 OEM 温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。

采取措施

检查 OEM 温度传感器的电阻。
合格 不合格

参考 OEM 故障判断及维修手册。

更换 OEM 温度传感器。

参考 OEM 故障诊断和维修手册中的步骤。

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。
  • 从发动机线束 31-针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 294 为非现行状态。
合格 不合格

故障代码 294 为非现行状态？

故障代码 294 为现行状态。

转至 5B

转至 2C

向导步骤 2C - 检查信号触针与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。
  • 从发动机线束 31-针接头上断开 OEM 线束。

采取措施

检查信号触针与所有其他触针之间是否短路。

  • 测量 OEM 侧 OEM 线束 31-针接头的触针 4 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 侧 OEM 线束 31-针接头的触针 3 与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 5A

向导步骤 2D - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。
  • 从发动机线束 31-针接头上断开 OEM 线束。

采取措施

检查信号线是否对地短路。

  • 测量 OEM 线束 31-针接头的触针 4 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查发动机线束、OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 294 为非现行状态。
合格 不合格

故障代码 294 为非现行状态？

故障代码 294 为现行状态。

转至 5B

转至 3C

向导步骤 3C - 检查信号触针与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查信号触针与所有其他触针之间是否短路。

  • 测量 ECM 上传感器线束接头的触针 12 与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查信号线是否对地短路。

  • 测量 ECM 上传感器线束接头的触针 12 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 的响应是否正确。

  • 从 OEM 31 针接头上断开发动机线束接头。
  • 在 OEM 31-针接头的触针 3 与触针 4 之间安装跨接导线（零件号 3822917）。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 294 为非现行状态，而故障代码 293 为现行状态？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 294 为非现行状态。
合格 不合格

故障代码 294 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 18-八月-2012


故障代码 295 - 大气压力传感器

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码 115。 |
 | 步骤 1A. 检查发动机起动时是否产生故障代码 115。 | 故障代码 115 为非现行状态
步骤 2. | 检查是否存在现行故障代码。 |
 | 步骤 2A. 检查是否存在现行故障代码。 | 故障代码 295 为非现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 295 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码 115。

向导步骤 1A - 检查发动机起动时是否产生故障代码 115。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机起动时是否产生故障代码 115。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 115 为非现行状态

首先对故障代码 115 进行诊断。

转至 2A

故障代码 115

向导步骤 2 - 检查是否存在现行故障代码。

向导步骤 2A - 检查是否存在现行故障代码。

条件

  • 确保机油温度超过 4°C [40°F]。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否存在现行故障代码。

  • 等待30秒。
  • 将钥匙开关转到接通位置并等待 15 秒。
合格 不合格

故障代码 295 为非现行状态？

更换传感器。参考第 19 节中的步骤 019-004。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 295 为非现行状态。
合格 不合格

故障代码 295 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 17-八月-2012


故障代码 287（工业用）- OEM 压力传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等待液体温度降至 50°C [122°F] 以下时才能打开压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3162898 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 压力传感器。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查 OEM 压力传感器的电阻。 | 参考《OEM 故障诊断与排除手册》。
 | 步骤 1C. 检查 ECM 的电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 1C-1. 测量 ECM 的电压。 |
 | 步骤 1D. 检查传感器信号电压。 | +0.4 至 4.5 VDC？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 OEM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 297 为现行状态？
 | 步骤 2C. 检查信号线是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查信号触针及回路触针与所有其他触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查传感器线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 297 为现行状态？
 | 步骤 3C. 检查信号线是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查信号触针及回路触针与所有其他触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 297 为非现行状态， 而故障代码 298 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 297 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 OEM 压力传感器。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

维修或更换 OEM 线束或 OEM 压力传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-202。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换 OEM 压力传感器。参考 OEM 故障诊断和维修手册中的步骤。

转至 1B

转至 5A

向导步骤 1B - 检查 OEM 压力传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 压力传感器的电阻。

  • 参考《OEM 故障诊断与排除手册》。
合格 不合格

参考《OEM 故障诊断与排除手册》。

更换 OEM 压力传感器。

参考《OEM 故障诊断与排除手册》。

转至 1C

转至 5A

向导步骤 1C - 检查 ECM 的电源电压。

条件

  • 在传感器与传感器线束接头之间安装抽头电缆（零件号 3162898）。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 压力传感器的电源电压。

  • 测量抽头电缆的触针 A（或 1）与触针 B（或 2） 之间的电源电压。
合格 不合格

+ 4.75 至 5.25 VDC？

不符合技术规范。

转至 1D

转至 1C-1

向导步骤 1C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 的电压。

  • 使用万用表检查 ECM 传感器端口中电源触针与回路触针之间的电压。
合格 不合格

+ 4.75 至 5.25 VDC？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。需要预先授权。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 1D - 检查传感器信号电压。

条件

  • 将抽头电缆（零件号 3162898）安装到传感器和发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 通过在万用表上安装抽头电缆信号触针接头（C 或 3）和回路触针接头（B 或 2），测量信号电压。
合格 不合格

+0.4 至 4.5 VDC？

+ 0.4 至 4.5 VDC

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 OEM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 OEM 接头处断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 接口线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。 参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 297 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 OEM 接头处断开 OEM 线束。

采取措施

检查信号导线是否开路。

  • 测量 OEM 接头 OEM 线束侧的信号触针与 OEM 线束压力传感器接头侧的信号触针间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 5A

向导步骤 2D - 检查信号触针及回路触针与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 OEM 接头处断开 OEM 线束。

采取措施

检查信号触针及回路触针与所有其他触针之间是否短路。

  • 测量 OEM 接头信号触针与接头中所有其它触针之间的电阻。
  • 测量 OEM 接头回路触针与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查传感器线束。

向导步骤 3A - 检查传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束的 OEM 接头上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 297 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查信号导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束的 OEM 接头上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查信号线是否开路。

  • 测量传感器线束接头的信号触针与 OEM 接头传感器线束侧的信号触针间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查信号触针及回路触针与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查信号触针及回路触针与所有其他触针之间是否短路。

  • 测量传感器线束接头信号触针与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头回路触针与接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 的响应是否正确。

  • 将钥匙开关转到 ON （接通） 位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 297 为非现行状态， 而故障代码 298 为现行状态？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 297 为非现行状态。
合格 不合格

故障代码 297 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-八月-2012


故障代码 298（工业用）- OEM 压力传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等待液体温度降至 50°C [122°F] 以下时才能打开压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3162898 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 压力传感器。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查 OEM 压力传感器的电阻。 | 参考 OEM 故障判断及维修手册。
 | 步骤 1C. 检查 ECM 的电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 1C-1. 测量 ECM 的电压。 |
 | 步骤 1D. 检查传感器信号电压。 | +0.4 至 4.5 VDC？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 31-针 OEM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 298 为现行状态？
 | 步骤 2C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查信号触针与所有其他触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查信号线是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查传感器线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 298 为现行状态？
 | 步骤 3C. 检查传感器线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查信号触针与所有其他触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查信号线是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 298 为非现行状态， 而故障代码 297 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 298 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 OEM 压力传感器。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或 OEM 压力传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 故障诊断和维修手册中的步骤。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换 OEM 压力传感器。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 5A

向导步骤 1B - 检查 OEM 压力传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 压力传感器的电阻。

  • 参考 OEM 故障诊断和维修手册中的步骤。
合格 不合格

参考《OEM 故障诊断与排除手册》。

更换 OEM 压力传感器。

参考《OEM 故障诊断与排除手册》。

转至 1C

转至 5A

向导步骤 1C - 检查 ECM 的电源电压。

条件

  • 将抽头电缆（零件号 3162898）安装到传感器和传感器线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 压力传感器的电源电压。

  • 测量抽头电缆的触针 A（或 1）与触针 B（或 2） 之间的电源电压。
合格 不合格

+ 4.75 至 5.25 VDC？

不符合技术规范。

转至 1D

转至 1C-1

向导步骤 1C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

使用万用表，测量来自 ECM 的电压。

  • 从 ECM 执行器端口的信号触针到回路触针测量 ECM 上的电压。
合格 不合格

+ 4.75 至 5.25 VDC？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 1D - 检查传感器信号电压。

条件

  • 将抽头电缆（零件号 3162898）安装到传感器和发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器信号电压。

  • 测量抽头电缆的触针 B（即黑色）与触针 C（即黄色）之间的信号电压。
合格 不合格

+0.4 至 4.5 VDC？

更换 OEM 压力传感器。

参考《OEM 故障诊断与排除手册》。

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 31-针 OEM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 31-针 OEM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 31-针 OEM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 接口线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。
  • 参考第 19 节中的步骤 019-071。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 298 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 31-针 OEM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 线束侧 OEM 接头的电源触针与 OEM 传感器线束接头的信号触针之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 5A

向导步骤 2D - 检查信号触针与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 31-针 OEM 接头上断开 OEM 线束。

采取措施

检查信号触针与所有其他触针之间是否短路。

  • 测量 31-针 OEM 接头信号触针与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 5A

向导步骤 2E - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 31-针 OEM 接头上断开 OEM 线束。

采取措施

检查信号线是否对地短路。

  • 测量 31-针 OEM 接头的信号触针与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查执行器线束。

向导步骤 3A - 检查执行器线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 298 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查执行器线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束是否开路。

  • 测量 OEM 接头执行器侧的信号触针与 ECM 上传感器线束接头的信号触针间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查信号触针与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查信号触针与所有其他触针之间是否短路。

  • 测量 ECM 上传感器线束接头的信号触针与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查信号线是否对地短路。

  • 测量传感器线束接头信号触针与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 OEM 接头的信号触针与电源触针之间安装跨接导线（零件号 3822917）。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 298 为非现行状态， 而故障代码 297 为现行状态？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 298 为非现行状态。
合格 不合格

故障代码 298 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 15-八月-2012


故障代码 311 - 喷油器电路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 111。 | 故障代码 111 为非现行状态？
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查执行器线束、贯穿式接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查内部执行器线束。 |
 | 步骤 3A. 检查内部执行器线束、贯穿式接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查内部执行器线束的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查喷油器电磁阀的电阻。 | 0.5 至 1.5 欧姆？
 | 步骤 3D. 检查喷油器电磁阀中是否短路。 | 0.5 至 1.5 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 311 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查是否存在故障代码 111。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 111 不为现行状态？

可能是喷油器发生故障，喷油器 5-VDC 电源对地短路，或触针之间短路。

转至 2A

故障代码 111

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束、贯穿式接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 15-针接头上断开执行器线束。

采取措施

检查执行器线束、执行器线束 15-针接头和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 ECM 上断开传感器线束接头。
  • 从 15-针接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 9 与执行器线束接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 9 与传感器线束接头的所有触针之间的电阻。
  • 测量执行器线束接头触针 10 与执行器线束接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 10 与传感器线束接头的所有触针之间的电阻。
合格 不合格

是否大于 100 千欧？

是否大于 100 千欧？

转至 3A

转至 4A

向导步骤 3 - 检查内部执行器线束。

向导步骤 3A - 检查内部执行器线束、贯穿式接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 15-针接头上断开内部执行器线束。

采取措施

检查内部执行器线束、15-针接头和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查内部执行器线束的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 15-针接头上断开内部执行器线束。
  • 从喷油器电磁阀上断开内部执行器线束。

采取措施

检查内部线束触针间是否短路。

  • 测量 15 针接头的触针 1 与接头中所有其它触针之间的电阻。
  • 测量 15 针接头的触针 2 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换内部执行器线束。

  • 维修内部执行器线束。参考第 19 节中的步骤 019-215。
  • 更换内部执行器线束。参考第 19 节中的步骤 019-063。

转至 3C

转至 4A

向导步骤 3C - 检查喷油器电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油器电磁阀上断开内部执行器线束。

采取措施

检查喷油器电磁阀的电阻。

  • 测量喷油器电磁阀的触针 A 与触针 B 之间的电阻。
合格 不合格

0.5 至 1.5 欧姆？

更换 ECM。

参考第 19 节中的步骤 019-031。

更换喷油器。

参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）中的步骤 006-026。

转至 4A

转至 3D

向导步骤 3D - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油器电磁阀上断开执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否短路。

  • 测量电磁阀两个接线柱之间的电阻。
合格 不合格

0.5 至 1.5 欧姆？

更换喷油器。

参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）中的步骤 006-026。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 311 为非现行状态。
合格 不合格

故障代码 311 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-八月-2012


故障代码 312 - 喷油器电路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 111。 | 故障代码 111 为非现行状态？
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查执行器线束、贯穿式接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查内部执行器线束。 |
 | 步骤 3A. 检查内部执行器线束、贯穿式接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查内部执行器线束的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查喷油器电磁阀的电阻。 | 0.5 至 1.5 欧姆？
 | 步骤 3D. 检查喷油器电磁阀中是否短路。 | 0.5 至 1.5 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 312 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查是否存在故障代码 111。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 111 为非现行状态？

可能是喷油器发生故障，喷油器 5-VDC 电源对地短路，或触针之间短路。

转至 2A

故障代码 111

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束、贯穿式接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 15-针接头上断开执行器线束。

采取措施

检查执行器线束、执行器线束 15-针接头和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 ECM 上断开传感器线束接头。
  • 从 15-针接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 3 与执行器线束接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 3 与传感器线束接头的所有触针之间的电阻。
  • 测量执行器线束接头触针 4 与执行器线束接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 4 与传感器线束接头的所有触针之间的电阻。
合格 不合格

是否大于 100 千欧？

转至 3A

转至 4A

向导步骤 3 - 检查内部执行器线束。

向导步骤 3A - 检查内部执行器线束、贯穿式接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 15-针接头上断开内部执行器线束。

采取措施

检查内部执行器线束、15-针接头和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查内部执行器线束的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 15-针接头上断开内部执行器线束。
  • 从喷油器电磁阀上断开内部执行器线束。

采取措施

检查内部线束触针间是否短路。

  • 测量 15 针接头的触针 9 与接头中所有其它触针之间的电阻。
  • 测量 15 针接头的触针 10 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换内部执行器线束。

  • 维修内部执行器线束。参考第 19 节中的步骤 019-215。
  • 更换内部执行器线束。参考第 19 节中的步骤 019-063。

转至 3C

转至 4A

向导步骤 3C - 检查喷油器电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油器电磁阀上断开内部执行器线束。

采取措施

检查喷油器电磁阀的电阻。

  • 测量喷油器电磁阀的触针 A 与触针 B 之间的电阻。
合格 不合格

0.5 至 1.5 欧姆？

更换 ECM

参考第 19 节中的步骤 019-031。

更换喷油器。

参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）第 6 节中的步骤 006-026。

转至 4A

转至 3D

向导步骤 3D - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油器电磁阀上断开执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否短路。

  • 测量电磁阀两个接线柱之间的电阻。
合格 不合格

0.5 至 1.5 欧姆？

更换喷油器。

参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）第 6 节中的步骤 006-026。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 312 为非现行状态。
合格 不合格

故障代码 312 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-八月-2012


故障代码 313 - 喷油器电路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 111。 | 故障代码 111 为非现行状态？
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查执行器线束、贯穿式接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查内部执行器线束。 |
 | 步骤 3A. 检查内部执行器线束、贯穿式接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查内部执行器线束的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查喷油器电磁阀的电阻。 | 0.5 至 1.5 欧姆？
 | 步骤 3D. 检查喷油器电磁阀中是否短路。 | 0.5 至 1.5 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 313 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查是否存在故障代码 111。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 111 为非现行状态？

可能是喷油器发生故障，喷油器 5-VDC 电源对地短路，或触针之间短路。

转至 2A

故障代码 111

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束、贯穿式接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 15-针接头上断开执行器线束。

采取措施

检查执行器线束、执行器线束 15-针接头和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 ECM 上断开传感器线束接头。
  • 从 15-针接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 6 与执行器线束接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 6 与传感器线束接头的所有触针之间的电阻。
  • 测量执行器线束接头触针 16 与执行器线束接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 16 与传感器线束接头的所有触针之间的电阻。
合格 不合格

是否大于 100 千欧？

转至 3A

转至 4A

向导步骤 3 - 检查内部执行器线束。

向导步骤 3A - 检查内部执行器线束、贯穿式接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 15-针接头上断开内部执行器线束。

采取措施

检查内部执行器线束、15-针接头和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查内部执行器线束的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 15-针接头上断开内部执行器线束。
  • 从喷油器电磁阀上断开内部执行器线束。

采取措施

检查内部线束触针间是否短路。

  • 测量 15 针接头的触针 5 与接头中所有其它触针之间的电阻。
  • 测量 15 针接头的触针 6 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换内部执行器线束。

  • 维修内部执行器线束。参考第 19 节中的步骤 019-215。
  • 更换内部执行器线束。参考第 19 节中的步骤 019-063。

转至 3C

转至 4A

向导步骤 3C - 检查喷油器电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油器电磁阀上断开内部执行器线束。

采取措施

检查喷油器电磁阀的电阻。

  • 测量喷油器电磁阀的触针 A 与触针 B 之间的电阻。
合格 不合格

0.5 至 1.5 欧姆？

更换 ECM。

参考第 19 节中的步骤 019-031。

更换喷油器。

参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）第 6 节中的步骤 006-026。

转至 4A

转至 3D

向导步骤 3D - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油器电磁阀上断开执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否短路。

  • 测量电磁阀两个接线柱之间的电阻。
合格 不合格

0.5 至 1.5 欧姆？

更换喷油器。

参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）中的步骤 006-026。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 313 为非现行状态。
合格 不合格

故障代码 313 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-八月-2012


故障代码 314 - 喷油器电路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 111。 | 故障代码 111 为非现行状态？
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查执行器线束、贯穿式接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查内部执行器线束。 |
 | 步骤 3A. 检查内部执行器线束、贯穿式接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查内部执行器线束的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查喷油器电磁阀的电阻。 | 0.5 至 1.5 欧姆？
 | 步骤 3D. 检查喷油器电磁阀中是否短路。 | 0.5 至 1.5 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 314 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查是否存在故障代码 111。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 111 为非现行状态？

可能是喷油器发生故障，喷油器 5-VDC 电源对地短路，或触针之间短路。

转至 2A

故障代码 111

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束、贯穿式接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 15-针接头上断开执行器线束。

采取措施

检查执行器线束、执行器线束 15-针接头和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 ECM 上断开传感器线束接头。
  • 从 15-针接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 2 与执行器线束接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 2 与传感器线束接头的所有触针之间的电阻。
  • 测量执行器线束接头触针 1 与执行器线束接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 1 与传感器线束接头的所有触针之间的电阻。
合格 不合格

是否大于 100 千欧？

转至 3A

转至 4A

向导步骤 3 - 检查内部执行器线束。

向导步骤 3A - 检查内部执行器线束、贯穿式接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 15-针接头上断开内部执行器线束。

采取措施

检查内部执行器线束、15-针接头和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查内部执行器线束的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 15-针接头上断开内部执行器线束。
  • 从喷油器电磁阀上断开内部执行器线束。

采取措施

检查内部线束触针间是否短路。

  • 测量 15 针接头的触针 11 与接头中所有其它触针之间的电阻。
  • 测量 15 针接头的触针 12 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换内部执行器线束

  • 维修内部执行器线束。参考第 19 节中的步骤 019-215。
  • 更换内部执行器线束。参考第 19 节中的步骤 019-063。

转至 3C

转至 4A

向导步骤 3C - 检查喷油器电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油器电磁阀上断开内部执行器线束。

采取措施

检查喷油器电磁阀的电阻。

  • 测量喷油器电磁阀的触针 A 与触针 B 之间的电阻。
合格 不合格

0.5 至 1.5 欧姆？

更换 ECM。

参考第 19 节中的步骤 019-031。

更换喷油器。

参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）中的步骤 006-026。

转至 4A

转至 3D

向导步骤 3D - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油器电磁阀上断开执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否短路。

  • 测量电磁阀两个接线柱之间的电阻。
合格 不合格

0.5 至 1.5 欧姆？

更换喷油器。

参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）中的步骤 006-026。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 314 为非现行状态。
合格 不合格

故障代码 314 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-八月-2012


故障代码 315 - 喷油器电路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 111。 | 故障代码 111 为非现行状态？
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查执行器线束、贯穿式接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查内部执行器线束。 |
 | 步骤 3A. 检查内部执行器线束、贯穿式接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查内部执行器线束的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查喷油器电磁阀的电阻。 | 0.5 至 1.5 欧姆？
 | 步骤 3D. 检查喷油器电磁阀中是否短路。 | 0.5 至 1.5 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 315 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查是否存在故障代码 111。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 111 为非现行状态？

可能是喷油器发生故障，喷油器 5-VDC 电源对地短路，或触针之间短路。

转至 2A

故障代码 111

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束、贯穿式接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 15-针接头上断开执行器线束。

采取措施

检查执行器线束、执行器线束 15-针接头和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 ECM 上断开传感器线束接头。
  • 从 15-针接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 7 与执行器线束接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 7 与传感器线束接头的所有触针之间的电阻。
  • 测量执行器线束接头触针 8 与执行器线束接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 8 与传感器线束接头的所有触针之间的电阻。
合格 不合格

是否大于 100 千欧？

转至 3A

转至 4A

向导步骤 3 - 检查内部执行器线束。

向导步骤 3A - 检查内部执行器线束、贯穿式接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 15-针接头上断开内部执行器线束。

采取措施

检查内部执行器线束、15-针接头和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查内部执行器线束的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 15-针接头上断开内部执行器线束。
  • 从喷油器电磁阀上断开内部执行器线束。

采取措施

检查内部线束触针间是否短路。

  • 测量 15 针接头的触针 3 与接头中所有其它触针之间的电阻。
  • 测量 15 针接头的触针 4 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换内部执行器线束。

  • 维修内部执行器线束。参考第 19 节中的步骤 019-215。
  • 更换内部执行器线束。参考第 19 节中的步骤 019-063。

转至 3C

转至 4A

向导步骤 3C - 检查喷油器电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油器电磁阀上断开内部执行器线束。

采取措施

检查喷油器电磁阀的电阻。

  • 测量喷油器电磁阀的触针 A 与触针 B 之间的电阻。
合格 不合格

0.5 至 1.5 欧姆？

更换 ECM。

参考第 19 节中的步骤 019-031。

更换喷油器。

参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）中的步骤 006-026。

转至 4A

转至 3D

向导步骤 3D - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油器电磁阀上断开执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否短路。

  • 测量电磁阀两个接线柱之间的电阻。
合格 不合格

0.5 至 1.5 欧姆？

更换喷油器。

参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）中的步骤 006-026。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 315 为非现行状态。
合格 不合格

故障代码 315 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-八月-2012


故障代码 319 - 实时时钟电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池备用模块。 |
 | 步骤 1A. 检查执行器线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查 ECM 接头的蓄电池备用电压。 | +3.3 至 3.6 VDC？
 | 步骤 1B-1. 检查蓄电池备用模块和执行器线束接头触针。 |
 | 步骤 1B-2. 检查蓄电池模块接头的蓄电池备用电压。 |
步骤 2. | 检查蓄电池备用模块线束。 |
 | 步骤 2A. 检查电源导线是否开路。 | 小于 10 欧姆
 | 步骤 2B. 检查回路导线是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 319 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查蓄电池备用模块。

向导步骤 1A - 检查执行器线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 检查 ECM 接头的蓄电池备用电压。

条件

  • 发动机配备选装的实时时钟蓄电池备用模块。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查 ECM 接头的蓄电池备用电压。

  • 测量 ECM 接头上触针 20 与触针 47 之间的蓄电池电压。

注：检查电压时轻轻弯曲线束以检查导线内部是否折断或磨损。
合格 不合格

+3.3 至 3.6 VDC？

不符合技术规范。

转至 3A

转至 1B-1

向导步骤 1B-1 - 检查蓄电池备用模块和执行器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开蓄电池备用模块。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查蓄电池备用模块和执行器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B-2

转至 3A

向导步骤 1B-2 - 检查蓄电池模块接头处的蓄电池备用电压。

条件

  • 发动机配备选装的实时时钟蓄电池备用模块。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从蓄电池备用模块上断开发动机线束。

采取措施

检查蓄电池模块接头处的蓄电池备用电压。

  • 测量蓄电池模块侧蓄电池模块接头上蓄电池供电正极（+）与蓄电池回路负极（-）之间的蓄电池电压。

注：检查电压时轻轻弯曲线束以检查导线内部是否折断或磨损。
合格 不合格

+3.3 至 3.6 VDC？

不符合技术规范。

更换蓄电池备用模块

参考步骤 019-311。

转至 2A

转至 3A

向导步骤 2 - 检查蓄电池备用模块线束。

向导步骤 2A - 检查电源导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开蓄电池备用模块。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查电源线的导通性。

  • 测量执行器线束接头的触针 20 与蓄电池备用模块上发动机线束接头的触针 A（或 1）之间的电阻。

注：检查电阻时轻轻弯曲线束以检查导线内部是否折断或磨损。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开蓄电池备用模块。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查回路导线的导通性。

  • 测量执行器线束接头的触针 47 与蓄电池备用模块上发动机线束接头的触针 B （或 2）之间的电阻。

注：检查电阻时轻轻弯曲线束以检查导线内部是否折断或磨损。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从发动机线束上断开蓄电池备用模块。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 20 与此接头上所有其他触针之间的电阻。

注：检查电阻时轻轻弯曲线束以检查导线内部是否折断或磨损。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从发动机线束上断开蓄电池备用模块。

采取措施

检查蓄电池备用模块线束是否对地短路。

  • 测量执行器线束接头的触针 20 与发动机缸体接地之间的电阻。

注：检查电阻时轻轻弯曲线束以检查导线内部是否折断或磨损。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具设置实时时钟，以修正时间。
  • 使用 INSITE ™ 电子服务工具核实此故障代码 319 为非现行状态。

注：必须使用 INSITE™ 电子服务工具设置实时时钟，以使故障代码 319 为非现行状态。
合格 不合格

故障代码 319 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-八月-2012


故障代码 321 - 喷油器电路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 111。 | 故障代码 111 为非现行状态？
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查执行器线束、贯穿式接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查内部执行器线束。 |
 | 步骤 3A. 检查内部执行器线束、贯穿式接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查内部执行器线束的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查喷油器电磁阀的电阻。 | 0.5 至 1.5 欧姆？
 | 步骤 3D. 检查喷油器电磁阀中是否短路。 | 0.5 至 1.5 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 321 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查是否存在故障代码 111。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 111 为非现行状态？

可能是喷油器发生故障，喷油器 5-VDC 电源对地短路，或触针之间短路。

转至 2A

故障代码 111

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束、贯穿式接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 15-针接头上断开执行器线束。

采取措施

检查执行器线束、执行器线束 15-针接头和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 ECM 上断开传感器线束接头。
  • 从 15-针接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 26 与执行器线束接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 26 与传感器线束接头的所有触针之间的电阻。
  • 测量执行器线束接头触针 36 与执行器线束接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 36 与传感器线束接头的所有触针之间的电阻。
合格 不合格

是否大于 100 千欧？

转至 3A

转至 4A

向导步骤 3 - 检查内部执行器线束。

向导步骤 3A - 检查内部执行器线束、贯穿式接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 15-针接头上断开内部执行器线束。

采取措施

检查内部执行器线束、15-针接头和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查内部执行器线束的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 15-针接头上断开内部执行器线束。
  • 从喷油器电磁阀上断开内部执行器线束。

采取措施

检查内部线束触针间是否短路。

  • 测量 15 针接头的触针 7 与接头中所有其它触针之间的电阻。
  • 测量 15 针接头的触针 8 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换内部执行器线束。

  • 维修内部执行器线束。参考第 19 节中的步骤 019-215。
  • 更换内部执行器线束。参考第 19 节中的步骤 019-063。

转至 3C

转至 4A

向导步骤 3C - 检查喷油器电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油器电磁阀上断开内部执行器线束。

采取措施

检查喷油器电磁阀的电阻。

  • 测量喷油器电磁阀的触针 A 与触针 B 之间的电阻。
合格 不合格

0.5 至 1.5 欧姆？

更换 ECM。

参考第 19 节中的步骤 019-031。

更换喷油器。

参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）第 6 节中的步骤 006-026。

转至 4A

转至 3D

向导步骤 3D - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷油器电磁阀上断开执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否短路。

  • 测量电磁阀两个接线柱之间的电阻。
合格 不合格

0.5 至 1.5 欧姆？

更换喷油器。

参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）中的步骤 006-026。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 321 为非现行状态。
合格 不合格

故障代码 321 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-八月-2012


故障代码 322 - 喷油器电磁阀驱动器气缸 1 电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 111 为现行状态？
步骤 2. | 检查喷油器和电路。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污、松动或损坏？
 | 步骤 2B. 检查喷油器电磁阀和电路中有无电路故障。 | 喷油器和电路的电阻是否在 0.5 至 2.5 欧姆范围内？
 | 步骤 2C. 检查喷油器电磁阀和电路中有无电路故障。 | 步骤 2B 中测得的电阻是否小于 0.5 欧姆？
步骤 3. | 检查喷油器电磁阀和电路中是否短路。 |
 | 步骤 3A. 检查喷油器和接头触针。 | 触针脏污、松动或损坏？
 | 步骤 3B. 检查喷油器电磁阀中是否短路。 | 喷油器电磁阀的电阻是否小于 0.5 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 电阻大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否对地短路。 | 电阻是否大于 100 千欧？
步骤 4. | 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 4A. 检查喷油器和接头触针。 | 触针脏污、松动或损坏？
 | 步骤 4B. 检查喷油器电磁阀中的电阻是否过高或有无开路。 | 喷油器电磁阀的电阻是否大于 1.5 欧姆？
 | 步骤 4C. 检查发动机线束中的电阻是否过高或有无开路。 | 电路电阻是否大于 1 欧姆？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 322 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 111 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 111 的故障诊断及排除

转至 2A

向导步骤 2 - 检查喷油器和电路。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污、松动或损坏？
是 否

参见电路图或电气接线图以进行所有线束的互连。

检测到 ECM 接头或发动机线束中存在连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查喷油器电磁阀和电路中有无电路故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查喷油器电磁阀和电路中有无电路故障。

  • 测量 ECM 接头上触针 9 和 10 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

喷油器和电路的电阻是否在 0.5 至 2.5 欧姆范围内？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查喷油器电磁阀和电路中有无电路故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

使用步骤 2B 中的电阻测量值。

步骤 2B 中测得的电阻是否小于 0.5 欧姆？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4A

向导步骤 3 - 检查喷油器电磁阀和电路中是否短路。

向导步骤 3A - 检查喷油器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 3 节中的步骤 003-011。

采取措施

检查发动机线束和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污、松动或损坏？
是 否

在发动机线束或喷油器接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 3 节中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否短路。

  • 测量喷油器电磁阀两个接线柱之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

喷油器电磁阀的电阻是否小于 0.5 欧姆？
是 否

更换喷油器。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 4A

转至 3C

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量喷油器信号 (+) 触针与发动机线束 ECM 接头的所有其它触针之间的电阻。
  • 测量喷油器回路 (-) 触针与发动机线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。使用下列步骤中的通用电阻测量方法。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

  • 故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室中的内部线束或发动机线束有无短路。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否对地短路。

  • 测量喷油器信号 (+) 触针与发动机缸体接地之间的电阻。
  • 测量喷油器回路 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。使用下列步骤中的通用电阻测量方法。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

  • 故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室中的内部线束或发动机线束有无短路。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 4 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

向导步骤 4A - 检查喷油器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污、松动或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 3 节中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否开路。

  • 测量喷油器电磁阀两个接线柱之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

喷油器电磁阀的电阻是否大于 1.5 欧姆？
是 否

更换喷油器。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 5A

转至 4C

向导步骤 4C - 检查发动机线束中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量喷油器上的喷油器信号 (+) 触针与发动机线束 ECM 接头上的触针 10 之间的电阻。
  • 测量喷油器上的喷油器回路 (-) 触针与发动机线束 ECM 接头上的触针 9 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电路电阻是否大于 1 欧姆？
是 否

发动机线束中检测到开路或高电阻。

  • 故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室中的内部线束或发动机线束有无短路。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 322 为非现行状态。

故障代码 322 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5A

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 20-五月-2015


故障代码 323 - 5 缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 111 为现行状态？
步骤 2. | 检查喷油器和电路。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污、松动或损坏？
 | 步骤 2B. 检查喷油器电磁阀和电路中有无电路故障。 | 喷油器和电路的电阻是否为 0.5 至 2.5 欧姆？
 | 步骤 2C. 检查喷油器电磁阀和电路中有无电路故障。 | 步骤 2B 中测得的电阻是否小于 0.5 欧姆？
步骤 3. | 检查喷油器电磁阀和电路中是否短路。 |
 | 步骤 3A. 检查喷油器和接头触针。 | 触针脏污、松动或损坏？
 | 步骤 3B. 检查喷油器电磁阀中是否短路。 | 喷油器电磁阀电阻是否小于 0.5 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 电阻是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否对地短路。 | 电阻是否大于 100 千欧？
步骤 4. | 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 4A. 检查喷油器和接头触针。 | 触针脏污、松动或损坏？
 | 步骤 4B. 检查喷油器电磁阀中的电阻是否过高或有无开路。 | 喷油器电磁阀电阻是否大于 1.5 欧姆？
 | 步骤 4C. 检查发动机线束中的电阻是否过高或有无开路。 | 电路电阻是否大于 1 欧姆？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 323 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 111 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 111 的故障诊断及排除

转至 2A

向导步骤 2 - 检查喷油器和电路。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污、松动或损坏？
是 否

参见电路图或电气接线图以进行所有线束的互连。

检测到 ECM 接头或发动机线束中存在连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查喷油器电磁阀和电路中有无电路故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查喷油器电磁阀和电路中有无电路故障。

  • 测量 ECM 接头上触针 4 和 3 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

喷油器和电路的电阻是否为 0.5 至 2.5 欧姆？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查喷油器电磁阀和电路中有无电路故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

使用步骤 2B 中的电阻测量值。

步骤 2B 中测得的电阻是否小于 0.5 欧姆？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4A

向导步骤 3 - 检查喷油器电磁阀和电路中是否短路。

向导步骤 3A - 检查喷油器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 3 节中的步骤 003-011。

采取措施

检查发动机线束和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污、松动或损坏？
是 否

在发动机线束或喷油器接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 3 节中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否短路。

  • 测量喷油器电磁阀两个接线柱之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

喷油器电磁阀电阻是否小于 0.5 欧姆？
是 否

更换喷油器。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 4A

转至 3C

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量喷油器信号 (+) 触针与发动机线束 ECM 接头的所有其它触针之间的电阻。
  • 测量喷油器回路 (-) 触针与发动机线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

  • 故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室中的内部线束或发动机线束有无短路。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否对地短路。

  • 测量喷油器信号 (+) 触针与发动机缸体接地之间的电阻。
  • 测量喷油器回路 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

  • 故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室中的内部线束或发动机线束有无短路。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 4 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

向导步骤 4A - 检查喷油器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污、松动或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 3 节中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否开路。

  • 测量喷油器电磁阀两个接线柱之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

喷油器电磁阀电阻是否大于 1.5 欧姆？
是 否

更换喷油器。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 5A

转至 4C

向导步骤 4C - 检查发动机线束中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量喷油器上的喷油器信号 (+) 触针与发动机线束 ECM 接头上的触针 4 之间的电阻。
  • 测量喷油器上的喷油器回路 (-) 触针与发动机线束 ECM 接头上的触针 3 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电路电阻是否大于 1 欧姆？
是 否

发动机线束中检测到开路或高电阻。

  • 故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室中的内部线束或发动机线束有无短路。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 323 为非现行状态。

故障代码 323 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5A

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 12-六月-2012


故障代码 324 - 3 缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 111 为现行状态？
步骤 2. | 检查喷油器和电路。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污、松动或损坏？
 | 步骤 2B. 检查喷油器电磁阀和电路中有无电路故障。 | 喷油器和电路的电阻是否为 0.5 至 2.5 欧姆？
 | 步骤 2C. 检查喷油器电磁阀和电路中有无电路故障。 | 步骤 2B 中测得的电阻是否小于 0.5 欧姆？
步骤 3. | 检查喷油器电磁阀和电路中是否短路。 |
 | 步骤 3A. 检查喷油器和接头触针。 | 触针脏污、松动或损坏？
 | 步骤 3B. 检查喷油器电磁阀中是否短路。 | 喷油器电磁阀电阻是否小于 0.5 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 电阻是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否对地短路。 | 电阻是否大于 100 千欧？
步骤 4. | 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 4A. 检查喷油器和接头触针。 | 触针脏污、松动或损坏？
 | 步骤 4B. 检查喷油器电磁阀中的电阻是否过高或有无开路。 | 喷油器电磁阀电阻是否大于 1.5 欧姆？
 | 步骤 4C. 检查发动机线束中的电阻是否过高或有无开路。 | 电路电阻是否大于 1 欧姆？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 324 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 111 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 111 的故障诊断及排除

转至 2A

向导步骤 2 - 检查喷油器和电路。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污、松动或损坏？
是 否

参见电路图或电气接线图以进行所有线束的互连。

检测到 ECM 接头或发动机线束中存在连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查喷油器电磁阀和电路中有无电路故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查喷油器电磁阀和电路中有无电路故障。

  • 测量 ECM 接头上触针 6 和 16 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

喷油器和电路的电阻是否为 0.5 至 2.5 欧姆？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查喷油器电磁阀和电路中有无电路故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

使用步骤 2B 中的电阻测量值。

–

步骤 2B 中测得的电阻是否小于 0.5 欧姆？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4A

向导步骤 3 - 检查喷油器电磁阀和电路中是否短路。

向导步骤 3A - 检查喷油器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 3 节中的步骤 003-011。

采取措施

检查发动机线束和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污、松动或损坏？
是 否

在发动机线束或喷油器接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 3 节中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否短路。

  • 测量喷油器电磁阀两个接线柱之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

喷油器电磁阀电阻是否小于 0.5 欧姆？
是 否

更换喷油器。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 4A

转至 3C

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量喷油器信号 (+) 触针与发动机线束 ECM 接头的所有其它触针之间的电阻。
  • 测量喷油器回路 (-) 触针与发动机线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

  • 故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室中的内部线束或发动机线束有无短路。
  • 维修或更换发动机线束。
  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否对地短路。

  • 测量喷油器信号 (+) 触针与发动机缸体接地之间的电阻。
  • 测量喷油器回路 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

  • 故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室中的内部线束或发动机线束有无短路。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 4 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

向导步骤 4A - 检查喷油器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污、松动或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）第 3 节中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否开路。

  • 测量喷油器电磁阀两个接线柱之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

喷油器电磁阀电阻是否大于 1.5 欧姆？
是 否

更换喷油器。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 5A

转至 4C

向导步骤 4C - 检查发动机线束中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量喷油器上的喷油器信号 (+) 触针与发动机线束 ECM 接头上的触针 6 之间的电阻。
  • 测量喷油器上的喷油器回路 (-) 触针与发动机线束 ECM 接头上的触针 16 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电路电阻是否大于 1 欧姆？
是 否

发动机线束中检测到开路或高电阻。

  • 故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室中的内部线束或发动机线束有无短路。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 324 为非现行状态。

故障代码 324 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5A

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 12-六月-2012


故障代码 325 - 喷油器电磁阀驱动器气缸 6 电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 111 为现行状态？
步骤 2. | 检查喷油器和电路。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污、松动或损坏？
 | 步骤 2B. 检查喷油器电磁阀和电路中有无电路故障。 | 喷油器和电路的电阻是否为 0.5 至 2.5 欧姆？
 | 步骤 2C. 检查喷油器电磁阀和电路中有无电路故障。 | 步骤 2B 中测得的电阻是否小于 0.5 欧姆？
步骤 3. | 检查喷油器电磁阀和电路中是否短路。 |
 | 步骤 3A. 检查喷油器和接头触针。 | 触针脏污、松动或损坏？
 | 步骤 3B. 检查喷油器电磁阀中是否短路。 | 喷油器电磁阀电阻是否小于 0.5 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 电阻是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否对地短路。 | 电阻是否大于 100 千欧？
步骤 4. | 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 4A. 检查喷油器和接头触针。 | 触针脏污、松动或损坏？
 | 步骤 4B. 检查喷油器电磁阀中的电阻是否过高或有无开路。 | 喷油器电磁阀电阻是否大于 1.5 欧姆？
 | 步骤 4C. 检查发动机线束中的电阻是否过高或有无开路。 | 电路电阻是否大于 1 欧姆？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 325 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 111 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 111 的故障诊断及排除

转至 2A

向导步骤 2 - 检查喷油器和电路。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污、松动或损坏？
是 否

参见电路图或电气接线图以进行所有线束的互连。

检测到 ECM 接头或发动机线束中存在连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查喷油器电磁阀和电路中有无电路故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查喷油器电磁阀和电路中有无电路故障。

  • 测量 ECM 接头上触针 2 和 1 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

喷油器和电路的电阻是否为 0.5 至 2.5 欧姆？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查喷油器电磁阀和电路中有无电路故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

使用步骤 2B 中的电阻测量值。

步骤 2B 中测得的电阻是否小于 0.5 欧姆？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4A

向导步骤 3 - 检查喷油器电磁阀和电路中是否短路。

向导步骤 3A - 检查喷油器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 3 节中的步骤 003-011。

采取措施

检查发动机线束和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污、松动或损坏？
是 否

在发动机线束或喷油器接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 3 节中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否短路。

  • 测量喷油器电磁阀两个接线柱之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

喷油器电磁阀电阻是否小于 0.5 欧姆？
是 否

更换喷油器。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 4A

转至 3C

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量喷油器信号 (+) 触针与发动机线束 ECM 接头的所有其它触针之间的电阻。
  • 测量喷油器回路 (-) 触针与发动机线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

  • 故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室中的内部线束或发动机线束有无短路。
  • 维修或更换发动机线束。
  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否对地短路。

  • 测量喷油器信号 (+) 触针与发动机缸体接地之间的电阻。
  • 测量喷油器回路 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

  • 故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室中的内部线束或发动机线束有无短路。
  • 维修或更换发动机线束。
  • 参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 4 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

向导步骤 4A - 检查喷油器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污、松动或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）第 3 节中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否开路。

  • 测量喷油器电磁阀两个接线柱之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

喷油器电磁阀电阻是否大于 1.5 欧姆？
是 否

更换喷油器。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 5A

转至 4C

向导步骤 4C - 检查发动机线束中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量喷油器上的喷油器信号 (+) 触针与发动机线束 ECM 接头上的触针 2 之间的电阻。
  • 测量喷油器上的喷油器回路 (-) 触针与发动机线束 ECM 接头上的触针 1 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电路电阻是否大于 1 欧姆？
是 否

发动机线束中检测到开路或高电阻。

  • 故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室中的内部线束或发动机线束有无短路。
  • 维修或更换发动机线束。
  • 参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 325 为非现行状态。

故障代码 325 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5A

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 12-六月-2012


故障代码 331 - 喷油器电磁阀驱动器气缸 2 电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 111 为现行状态？
步骤 2. | 检查喷油器和电路。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污、松动或损坏？
 | 步骤 2B. 检查喷油器电磁阀和电路中有无电路故障。 | 喷油器和电路的电阻是否为 0.5 至 2.5 欧姆？
 | 步骤 2C. 检查喷油器电磁阀和电路中有无电路故障。 | 步骤 2B 中测得的电阻是否小于 0.5 欧姆？
步骤 3. | 检查喷油器电磁阀和电路中是否短路。 |
 | 步骤 3A. 检查喷油器和接头触针。 | 触针脏污、松动或损坏？
 | 步骤 3B. 检查喷油器电磁阀中是否短路。 | 喷油器电磁阀电阻是否小于 0.5 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 电阻是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否对地短路。 | 电阻是否大于 100 千欧？
步骤 4. | 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 4A. 检查喷油器和接头触针。 | 触针脏污、松动或损坏？
 | 步骤 4B. 检查喷油器电磁阀中的电阻是否过高或有无开路。 | 喷油器电磁阀电阻是否大于 1.5 欧姆？
 | 步骤 4C. 检查发动机线束中的电阻是否过高或有无开路。 | 电路电阻是否大于 1 欧姆？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 331 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 111 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 111 的故障诊断及排除

转至 2A

向导步骤 2 - 检查喷油器和电路。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污、松动或损坏？
是 否

参见电路图或电气接线图以进行所有线束的互连。

检测到 ECM 接头或发动机线束中存在连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查喷油器电磁阀和电路中有无电路故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查喷油器电磁阀和电路中有无电路故障。

  • 测量 ECM 接头上触针 8 和 7 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

喷油器和电路的电阻是否为 0.5 至 2.5 欧姆？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查喷油器电磁阀和电路中有无电路故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

使用步骤 2B 中的电阻测量值。

步骤 2B 中测得的电阻是否小于 0.5 欧姆？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4A

向导步骤 3 - 检查喷油器电磁阀和电路中是否短路。

向导步骤 3A - 检查喷油器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 3 节中的步骤 003-011。

采取措施

检查发动机线束和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污、松动或损坏？
是 否

在发动机线束或喷油器接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 3 节中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否短路。

  • 测量喷油器电磁阀两个接线柱之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

喷油器电磁阀电阻是否小于 0.5 欧姆？
是 否

更换喷油器。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 4A

转至 3C

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量喷油器信号 (+) 触针与发动机线束 ECM 接头的所有其它触针之间的电阻。
  • 测量喷油器回路 (-) 触针与发动机线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

  • 故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室中的内部线束或发动机线束有无短路。
  • 维修或更换发动机线束。
  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否对地短路。

  • 测量喷油器信号 (+) 触针与发动机缸体接地之间的电阻。
  • 测量喷油器回路 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

  • 故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室中的内部线束或发动机线束有无短路。
  • 维修或更换发动机线束。
  • 参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 4 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

向导步骤 4A - 检查喷油器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污、松动或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）第 3 节中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否开路。

  • 测量喷油器电磁阀两个接线柱之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

喷油器电磁阀电阻是否大于 1.5 欧姆？
是 否

更换喷油器。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 5A

转至 4C

向导步骤 4C - 检查发动机线束中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量喷油器上的喷油器信号 (+) 触针与发动机线束 ECM 接头上的触针 8 之间的电阻。
  • 测量喷油器上的喷油器回路 (-) 触针与发动机线束 ECM 接头上的触针 7 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电路电阻是否大于 1 欧姆？
是 否

发动机线束中检测到开路或高电阻。

  • 故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室中的内部线束或发动机线束有无短路。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 331 为非现行状态。

故障代码 331 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5A

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 12-六月-2012


故障代码 332 - 4 缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 111 为现行状态？
步骤 2. | 检查喷油器和电路。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污、松动或损坏？
 | 步骤 2B. 检查喷油器电磁阀和电路中有无电路故障。 | 喷油器和电路的电阻是否为 0.5 至 2.5 欧姆？
 | 步骤 2C. 检查喷油器电磁阀和电路中有无电路故障。 | 步骤 2B 中测得的电阻是否小于 0.5 欧姆？
步骤 3. | 检查喷油器电磁阀和电路中是否短路。 |
 | 步骤 3A. 检查喷油器和接头触针。 | 触针脏污、松动或损坏？
 | 步骤 3B. 检查喷油器电磁阀中是否短路。 | 喷油器电磁阀电阻是否小于 0.5 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 电阻是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否对地短路。 | 电阻是否大于 100 千欧？
步骤 4. | 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 4A. 检查喷油器和接头触针。 | 触针脏污、松动或损坏？
 | 步骤 4B. 检查喷油器电磁阀中的电阻是否过高或有无开路。 | 喷油器电磁阀电阻是否大于 1.5 欧姆？
 | 步骤 4C. 检查发动机线束中的电阻是否过高或有无开路。 | 电路电阻是否大于 1 欧姆？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 332 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 111 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 111 的故障诊断及排除

转至 2A

向导步骤 2 - 检查喷油器和电路。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污、松动或损坏？
是 否

参见电路图或电气接线图以进行所有线束的互连。

检测到 ECM 接头或发动机线束中存在连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查喷油器电磁阀和电路中有无电路故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查喷油器电磁阀和电路中有无电路故障。

  • 测量 ECM 接头上触针 26 和 36 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

喷油器和电路的电阻是否为 0.5 至 2.5 欧姆？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查喷油器电磁阀和电路中有无电路故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

使用步骤 2B 中的电阻测量值。

–

步骤 2B 中测得的电阻是否小于 0.5 欧姆？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4A

向导步骤 3 - 检查喷油器电磁阀和电路中是否短路。

向导步骤 3A - 检查喷油器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 3 节中的步骤 003-011。

采取措施

检查发动机线束和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污、松动或损坏？
是 否

在发动机线束或喷油器接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 3 节中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否短路。

  • 测量喷油器电磁阀两个接线柱之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

喷油器电磁阀电阻是否小于 0.5 欧姆？
是 否

更换喷油器。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 4A

转至 3C

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量喷油器信号 (+) 触针与发动机线束 ECM 接头的所有其它触针之间的电阻。
  • 测量喷油器回路 (-) 触针与发动机线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

  • 故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室中的内部线束或发动机线束有无短路。
  • 维修或更换发动机线束。
  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否对地短路。

  • 测量喷油器信号 (+) 触针与发动机缸体接地之间的电阻。
  • 测量喷油器回路 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

  • 故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室中的内部线束或发动机线束有无短路。
  • 维修或更换发动机线束。
  • 参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 4 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

向导步骤 4A - 检查喷油器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污、松动或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）第 3 节中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否开路。

  • 测量喷油器电磁阀两个接线柱之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

喷油器电磁阀电阻是否大于 1.5 欧姆？
是 否

更换喷油器。采用《ISM、ISMe 和 QSM11 发动机维修手册》（公告号 3666322）中的下述步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 5A

转至 4C

向导步骤 4C - 检查发动机线束中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量喷油器上的喷油器信号 (+) 触针与发动机线束 ECM 接头上的触针 26 之间的电阻。
  • 测量喷油器上的喷油器回路 (-) 触针与发动机线束 ECM 接头上的触针 36 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电路电阻是否大于 1 欧姆？
是 否

发动机线束中检测到开路或高电阻。

  • 故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室中的内部线束或发动机线束有无短路。
  • 维修或更换发动机线束。
  • 参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 332 为非现行状态。

故障代码 332 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5A

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 12-六月-2012


故障代码 338 - 点火总线继电器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取所有故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。 | 故障代码 338 为非现行状态？
步骤 2. | 如果 INSITE™ 电子服务工具可用，执行点火总线继电器测试。 |
 | 步骤 2A. 如果 INSITE™ 电子服务工具可用，执行点火总线继电器测试。 | 仪表板鼓风机关闭？
步骤 3. | 检查原始设备制造商 (OEM) 线束横隔板接头和 OEM 发动机线束 ECM 接头。 |
 | 步骤 3A. 检查 OEM 发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查怠速停机车辆附件/点火总线继电器。 |
 | 步骤 4A. 检查怠速停机车辆附件/点火总线继电器接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查怠速停机车辆附件继电器线圈电阻。 | 参考 OEM 故障诊断及排除手册中的技术规范
 | 步骤 4C. 检查点火总线继电器是否对蓄电池短路。 | 小于 1.5-VDC？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 338 为非现行状态；仪表板鼓风机关闭？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取所有故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码，或闪烁 ICON™ 指示灯。
合格 不合格

故障代码 338 为非现行状态？

故障代码 338 为现行状态

转至 2A

转至 2A

向导步骤 2 - 如果 INSITE™ 电子服务工具可用，执行点火总线继电器测试。

向导步骤 2A - 如果 INSITE™ 可用，执行点火总线继电器测试。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具执行点火总线继电器测试。

  • 参考第 19 节中的步骤 019-308。
合格 不合格

仪表板/鼓风机关闭？

仪表板/鼓风机未关闭

转至 5A

转至 3A

向导步骤 3 - 检查 OEM 线束横隔板接头和 OEM 发动机线束的 ECM 接头。

向导步骤 3A - 检查 OEM 发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开横隔板上的 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

维修或更换 OEM 线束。

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑和湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-203 或参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 5A

向导步骤 3B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从怠速停机车辆附件/点火总线继电器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 35 与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查怠速停机车辆附件/点火总线继电器。

向导步骤 4A - 检查怠速停机车辆附件/点火总线继电器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从怠速停机车辆附件/点火总线继电器上断开 OEM 线束。

采取措施

检查 OEM 线束和怠速停机车辆附件继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

更换怠速停机车辆附件/点火总线继电器（零件号 4009762）。

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑和湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查怠速停机车辆附件继电器线圈电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从怠速停机车辆附件/点火总线继电器上断开 OEM 线束。

采取措施

检查怠速停机车辆附件/点火继电器电阻。

  • 测量怠速停机车辆附件/点火继电器线圈的电阻。
合格 不合格

有关技术规范，参考《OEM 故障诊断与排除手册》。

更换怠速停机车辆附件/点火总线继电器（零件号 4009762）。

参考《OEM 故障诊断及排除手册》。

转至 4C

转至 5A

向导步骤 4C - 检查点火总线继电器是否对蓄电池短路。

条件

  • 从怠速停机车辆附件/点火总线继电器上断开 OEM 线束。
  • 将 OEM 线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对蓄电池短路。

  • 测量怠速停机车辆附件/点火总线继电器的触针 85（或高压侧）与发动机缸体接地之间的电压。
合格 不合格

小于 1.5-VDC？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转一分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 338 为非现行状态。
  • 使用 INSITE™ 电子服务工具执行点火总线继电器测试。
合格 不合格

故障代码 338 为非现行状态；仪表板鼓风机关闭？

请重新进行故障诊断步骤，或者在已经完成所有步骤并经过复查后，同最近的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 26-八月-2012


故障代码 339 - 点火总线继电器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取所有故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。 | 故障代码 339 为非现行状态？
步骤 2. | 检查怠速停机车辆附件/点火总线继电器。 |
 | 步骤 2A. 如果 INSITE™ 电子服务工具可用，执行点火总线继电器测试。 | 仪表板鼓风机关闭？
步骤 3. | 检查原始设备制造商 (OEM) 线束接头和隔热板横隔板 OEM 线束接头。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆？
步骤 43. | 检查怠速停机车辆附件/点火总线继电器。 |
 | 步骤 4A. 检查怠速停机车辆附件/点火总线继电器接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查怠速停机车辆附件/点火总线继电器线圈电阻。 | 参考 OEM 故障诊断及排除手册中的技术规范
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 339 为非现行状态；仪表板鼓风机关闭？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取所有故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码，或闪烁 ICON™ 指示灯。
合格 不合格

故障代码 339 为非现行状态？

故障代码 339 为现行状态

转至 2A

转至 2A

向导步骤 2 - 检查怠速停机车辆附件/点火总线继电器。

向导步骤 2A - 如果 INSITE™ 电子服务工具可用，执行点火总线继电器测试。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具执行点火总线继电器测试。

  • 参考第 19 节中的步骤 019-308。
合格 不合格

仪表板/鼓风机关闭？

不符合技术规范

转至 5A

转至 3A

向导步骤 3 - 检查 OEM 线束接头和隔热板横隔板 OEM 线束接头。

向导步骤 3A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 和 OEM 横隔板接头上断开 OEM 线束接头。

采取措施

使用 INSITE™ 电子服务工具执行点火总线继电器测试。检查 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修或更换 OEM 线束和/或 ECM。

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑和湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-203 或参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头的触针 35（即怠速停机）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 5A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从怠速停机车辆附件/点火总线继电器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 35 与所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从怠速停机车辆附件/点火总线继电器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量怠速停机附件/点火总线继电器接头触针 86 与发动机缸体接地之间的电阻。
  • 测量怠速停机车辆附件/点火总线继电器接头触针 85 与 OEM 线束接头的 ECM 触针 35 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查怠速停机车辆附件/点火总线继电器。

向导步骤 4A - 检查怠速停机车辆附件/点火总线继电器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从怠速停机车辆附件/点火总线继电器上断开 OEM 线束。

采取措施

检查 OEM 线束和怠速停机车辆附件继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

更换怠速停机车辆附件/点火总线继电器（零件号 4009762），或等同物。

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查怠速停机车辆附件/点火总线继电器线圈电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从怠速停机车辆附件/点火总线继电器上断开 OEM 线束。

采取措施

检查怠速停机车辆附件/点火继电器电阻。

  • 测量怠速停机车辆附件/点火继电器线圈的电阻。
合格 不合格

参考 OEM 故障诊断及排除手册中的技术规范

更换怠速停机车辆附件/点火总线继电器（零件号 4009762），或等同物。

参考《OEM 故障诊断与排除手册》。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转一分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 339 为非现行状态。
  • 使用 INSITE™ 电子服务工具执行点火总线继电器测试。
合格 不合格

故障代码 339 为非现行状态；仪表板鼓风机关闭？

请重新进行故障诊断步骤，或者在已经完成所有步骤并经过复查后，同最近的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 26-八月-2012


故障代码 341 - 无开关蓄电池电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码是否为现行状态？
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池电源电路的电阻。 | 小于 10 欧姆？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少 + 12 VDC，拖动期间：至少 +6.2 VDC？
 | 步骤 2C. 检查蓄电池连接。 | 接头紧固且无腐蚀？
步骤 3. | 检查两根 15-安保险丝。 |
 | 步骤 3A. 核实两根 15-安保险丝安装正确。 | 保险丝已正确安装？
 | 步骤 3B. 核实两根 15-安保险丝未熔断。 | 保险丝未熔断？
步骤 4. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 4A. 检查蓄电池正极（+）端子处的附加或附件导线。 | 导线脏污或损坏？
步骤 5. | 标定 ECM。 |
 | 步骤 5A. 标定 ECM。 | 故障代码 341 为非现行状态？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 341 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码是否为现行状态？

对现行故障代码进行故障判断及排除。

转至 2A

转至 5A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查蓄电池电源电路的电阻。

  • 测量 OEM 线束接头触针 7 与蓄电池正极（+）端子之间的电阻值。
  • 测量 OEM 线束接头触针 8 与蓄电池正极（+）端子之间的电阻值。
  • 测量 OEM 线束接头触针 17 与蓄电池正极（ + ）端子之间的电阻值。
  • 测量 OEM 线束接头触针 18 与蓄电池正极（ + ）端子之间的电阻值。
  • 测量 OEM 线束接头触针 28 与蓄电池正极（+）端子之间的电阻值。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 5A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极端子上，并将负极 (-) 表笔接触到蓄电池负极端子。
合格 不合格

正常情况：至少 + 12 VDC；拖动期间：至少 +6.2 VDC？

充电或更换蓄电池。

参考《OEM 故障诊断与排除手册》。

转至 2C

转至 5A

向导步骤 2C - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。
合格 不合格

接头紧固且无腐蚀？

拧紧接头。

拧紧松动的连接并清洁端子。

参考《OEM 故障诊断与排除手册》。

转至 3A

转至 5A

向导步骤 3 - 检查两根 15-安保险丝。

向导步骤 3A - 核实两根 15-安保险丝安装正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实两根 15-安保险丝安装正确。

  • 检查两个 15 安保险丝是否安装正确。
合格 不合格

保险丝已正确安装？

正确安装保险丝

参考第 19 节中的步骤 019-198。

转至 3B

转至 5A

向导步骤 3B - 检查 15-安保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实两根 15-安保险丝未熔断。

  • 检查两根 15-安保险丝是否熔断。
合格 不合格

保险丝未熔断？

找到短路电路。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换熔断的保险丝。参考第 19 节中的步骤 019-198。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查蓄电池正极（+）端子处的附加或附件导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极（+）端子处的附加或附件导线。

  • 从正极（+）端子开始，沿任何附加或附件导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。
合格 不合格

导线脏污或损坏？

维修或更换损坏的导线。

转至 5A

转至 5A

向导步骤 5 - 标定 ECM。

向导步骤 5A - 标定 ECM。

条件

  • 连接所有部件。

采取措施

标定 ECM。

  • 使用 INSITE 电子服务工具标定 ECM。
合格 不合格

故障代码 341 为非现行状态？

故障代码 341 为现行状态。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 341 为非现行状态。
合格 不合格

故障代码 341 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 26-八月-2012


故障代码 343 - 发动机控制模块警告内部硬件故障 - 智能装置或部件失效

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 343 状态是现行还是超过 3 次非现行计次？
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少 (+) 12-VDC [24 伏系统为 (+) 24-VDC]；马达盘车期间：至少 (+) 6.2 VDC？
步骤 3. | 检查原始设备制造商 (OEM) 电源线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路是否开路。 | 至少 (+) 10-VDC [24 伏系统为 (+) 20-VDC]？
 | 步骤 3B-1. 核实 OEM 保险丝是否正确安装。 |
 | 步骤 3B-2. 检查 OEM 保险丝是否熔断。 |
 | 步骤 3B-3. 检查蓄电池 (+) 端子上的附件或附属设备导线。 |
 | 步骤 3C. 检查蓄电池电源电路的电阻。 | 小于 1.0 欧姆？
 | 步骤 3D. 检查钥匙开关的 ECM 输入导线。 | 钥匙开关的输入导线是否没有中断？
 | 步骤 3E. 检查钥匙开关的输入电路。 | 是否小于 5 欧姆？
步骤 4. | 重新标定 ECM。 |
 | 步骤 4A. 重新标定 ECM。 | 重新标定 ECM 后故障代码 343 设为现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 343 状态是现行还是超过 3 次非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 5A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧连接。

拧紧松动的连接并清洁端子。参考 OEM 维修手册。

转至 2B

转至 5A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极端子上，并将负极 (-) 表笔接触到蓄电池负极端子。

正常情况：至少 (+) 12-VDC [24 伏系统为 (+) 24-VDC]；马达盘车期间：至少 (+) 6.2 VDC？
是 否
无须维修

充电或更换蓄电池。参考 OEM 维修手册。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束接头。

采取措施

检查 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 ECM 蓄电池供电支线。

采取措施

检查蓄电池电源电路中有无开路。

  • 使用万用表，测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

至少 (+) 10-VDC [24 伏系统为 (+) 20-VDC]？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 保险丝安装是否正确。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B-2

转至 5A

向导步骤 3B-2 - 检查 OEM 保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 OEM 保险丝未被熔断。

保险丝是否熔断？
是 否

找到短路电路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

更换熔断的保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 5A

转至 3B-3

向导步骤 3B-3 - 检查蓄电池 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池 (+) 端子处的附件或附属设备导线。

  • 从 (+) 端子开始，沿任何附件或附属装置导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

是否有损坏的导线？
是 否

维修或更换损坏的导线。

维修或更换从 OEM 电源接头到蓄电池间的 OEM 电源线束。参考 OEM 维修手册。

转至 5A

转至 5A

向导步骤 3C - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 ECM 蓄电池供电支线。
  • 从蓄电池上断开正极端子。
  • 数字式万用表设置到低电阻档位，并校零。

采取措施

检查蓄电池电源电路的电阻。

  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源 (+) 触针与正极蓄电池接头之间的电阻。
  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源 (-) 触针与负极蓄电池接头之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

由于蓄电池电源电路电阻通常都很低，因此必须将数字式万用表置于低电阻档并归零，以便准确测量电路电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1.0 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查钥匙开关的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查钥匙开关的输入。

  • 检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。

钥匙开关的输入导线是否没有中断？
是 否

改正连线以使导线没有中断。

 无须维修

转至 5A

转至 3E

向导步骤 3E - 检查钥匙开关的输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束接头。

采取措施

检查钥匙开关的输入电路。

  • 测量钥匙开关总成的钥匙开关点火接线柱与 OEM 线束接头的钥匙开关输入信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 重新标定 ECM。

向导步骤 4A - 重新标定 ECM

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无对地短路。

  • 使用 INSITE™ 电子服务工具，用最新的发动机标定重新标定 ECM。

重新标定 ECM 后故障代码 343 设为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-一月-2014


故障代码 349 - 辅助转速调速器电路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查频率输入信号发送单元。 |
 | 步骤 1A. 核实频率输入信号发送单元的精度。 | 频率输入信号发送单元输出正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 349 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查频率输入信号发送单元。

向导步骤 1A - 核实频率输入信号发送单元的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实频率输入信号发送单元的精度。

  • 参考 OEM 故障诊断及排除手册中的测试步骤。
合格 不合格

频率输入信号发送单元输出正确？

不符合技术规范。

维修或更换 OEM 频率输出信号发送装置。

参考《OEM 故障诊断与排除手册》。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。

注：如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。
合格 不合格

故障代码 349 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 26-八月-2012


故障代码 352 - 传感器电压供应

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无发生故障的传感器。 |
 | 步骤 1A. 检查进气歧管压力传感器。 | 小于 + 4.5 VDC
 | 步骤 1B. 检查大气压力传感器。 | 小于 + 4.5 VDC
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 352 为非现行状态？
 | 步骤 2C. 检查电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 2D. 检查传感器电源导线是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 352 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无发生故障的传感器。

向导步骤 1A - 检查进气歧管压力传感器。

条件

  • 从进气歧管压力传感器上断开传感器线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器。

  • 测量进气歧管压力接头的触针 A 与触针 B 之间的电压。
合格 不合格

小于 + 4.5 VDC？

更换进气歧管压力传感器。

参考第 19 节中的步骤 019-061。

转至 1B

转至 3A

向导步骤 1B - 检查大气压力传感器。

条件

  • 从大气压力传感器断开传感器线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查大气压力传感器。

  • 测量大气压力传感器接头的触针 A 与触针 B 之间的电压。
合格 不合格

小于 + 4.5 VDC？

更换大气压力传感器。

参考第 19 节中的步骤 019-004。

转至 2A

转至 3A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏。

维修损坏的触针。

只要触针损坏，则需维修或更换发动机导线线束、接头或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实此故障代码 352 为非现行状态。
合格 不合格

故障代码 352 为非现行状态？

故障代码 352 为现行状态

转至 3B

转至 2C

向导步骤 2C - 检查电源电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量 ECM 传感器端口的触针 17 及 37 与接地之间的电源电压。
合格 不合格

+ 4.75 至 5.25 VDC？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 2D

转至 3A

向导步骤 2D - 检查传感器电源导线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 断开大气压力传感器。
  • 断开进气歧管压力传感器。

采取措施

检查传感器电源导线是否对地短路。

  • 测量传感器线束的触针 17 及 37 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 断开进气歧管压力传感器。
  • 断开大气压力传感器。

采取措施

检查触针之间是否短路。

  • 测量传感器线束触针 17 与所有其他触针之间的电阻。
  • 测量传感器线束触针 37 与所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实此故障代码 352 为非现行状态。
合格 不合格

故障代码 352 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 26-八月-2012


故障代码 359 - ICON™ 发动机自动起动故障

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 问询驾驶员故障发生的时间、常规设置信息，手动起动期间是否有任何起动困难问题。 |
 | 步骤 1A. 问询驾驶员故障发生的时间、常规设置信息，手动起动期间是否有任何起动困难问题。 | 发动机故障？
步骤 2. | 读取所有故障代码。 |
 | 步骤 2A. 使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。 | 故障代码 359 为非现行状态？
 | 步骤 2B. 手动起动发动机。 | 发动机能够起动？
步骤 3. | 检查起动马达继电器触点。 |
 | 步骤 3A. 执行起动马达继电器和联锁测试。 | 起动马达接合？
 | 步骤 3B. 检查 ICON™ 起动马达继电器线圈是否开路。 | 小于 10 欧姆？
步骤 4. | 启动 ICON™；然后检查 ECM 有无现行故障代码。 |
 | 步骤 4A. 启动 ICON™；然后检查 ECM 有无现行故障代码。 | 没有现行故障代码；发动机执行自动起动？
步骤 5. | 检查车速传感器。 |
 | 步骤 5A. 当起动发动机时，如果 INSITE™ 电子服务工具可用，监视车速。 | 0 mph？
 | 步骤 5B. 检查发动机罩倾斜开关。 | 大于 30 度
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 359 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 问询驾驶员故障发生的时间、常规设置信息，手动起动期间是否有任何起动困难问题。

向导步骤 1A - 问询驾驶员故障发生的时间、常规设置信息，手动起动期间是否有任何起动困难问题。

条件

  • 检查安装在驾驶室中的 ICON™ 节温器设置。
  • 确保 INSITE™ 电子服务工具中的怠速停机定时器和驾驶室节温器设置正确。

采取措施

询问驾驶员以确定发动机或 ICON™ 系统是否存在故障。
合格 不合格

发动机故障？

故障代码 359，ICON™ 故障

转至 相应的故障判断和排除手册

转至 2A

向导步骤 2 - 读取所有故障代码。

向导步骤 2A - 使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码，或闪烁 ICON™ 指示灯。
合格 不合格

故障代码 359 为非现行状态？

故障代码 359 为现行状态或故障代码 2291 为非现行状态

转至 5A

转至 2B

向导步骤 2B - 手动起动发动机。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

手动起动发动机。

  • 使用钥匙开关起动发动机。
合格 不合格

发动机能够起动？

有关起动困难的症状，参考相应的故障诊断及排除手册。

转至 3A

转至 相应的故障判断和排除手册

向导步骤 3 - 检查起动马达继电器触点。

向导步骤 3A - 执行起动马达继电器和联锁测试。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

执行起动马达继电器和联锁测试。

  • 使用 INSITE™ 电子服务工具执行起动马达继电器和联锁装置测试。
合格 不合格

起动马达接合？

起动马达未接合

转至 4A

转至 3B

向导步骤 3B - 检查 ICON™ 起动马达继电器线圈是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ICON™ 起动马达继电器。

采取措施

检查 ICON™ 起动马达继电器线圈是否开路。

  • 测量起动马达继电器线圈触点之间的电阻。
合格 不合格

小于 10 欧姆？

不符合技术规范。

更换继电器。

转至 4A

转至 4A

向导步骤 4 - 启动 ICON™；然后检查 ECM 有无现行故障代码。

向导步骤 4A - 启动 ICON™；然后检查 ECM 有无现行故障代码。

条件

  • 连接所有部件。
  • 起动并且让发动机在 ICON™ 模式下运转。
  • 在驾驶室节温器或蓄电池电压请求下执行自动起动。

采取措施

检查 ECM 是否存在现行故障代码。

  • 在 ICON™ 模式下执行自动起动。在初始激活 ICON™ 后，发动机会在 1 分钟内停机。
  • 使用驾驶室节温器请求自动起动。如果没有驾驶室节温器，使蓄电池带载电压低于 12.2 VDC。
合格 不合格

没有现行故障代码；发动机执行自动起动？

是否存在现行故障代码

发动机不能自动起动

转至 5A

转至 诊断现行故障代码，5A

向导步骤 5 - 检查车速传感器。

向导步骤 5A - 当起动发动机时，如果 INSITE™ 电子服务工具可用，监视车速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

进行几次手动起动以检测车速。

  • 使用 INSITE™ 电子服务工具监视车速参数。
合格 不合格

0 mph？

大于 0 mph

转至 5B

参考故障代码 2291 故障诊断树

向导步骤 5B - 检查发动机罩倾斜开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机罩倾斜开关安装角度。

  • 测量发动机罩倾斜开关角度。
  • 检查发动机罩倾斜开关，确保其安装牢固。
合格 不合格

大于 30 度角？

参考《ICON™ 怠速控制系统售后套件和 OEM 安装精修手册》（公告号 3666415）中的安装指南。

将角度增大到大于 30 度

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 359 为非现行状态。
合格 不合格

故障代码 359 为非现行状态？

如果已完成所有步骤并经过复查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断与排除或同所在地区的康明斯特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 26-八月-2012


故障代码 381 - 进气加热器 1 号电路错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 381 为非现行状态？
步骤 2. | 检查进气加热器继电器和电路。 |
 | 步骤 2A. 检查进气加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查进气加热器继电器是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查进气加热器的诊断电压、电源导线和回路电路。 | 是否大于 3.75 VDC？
 | 步骤 2D. 检查进气加热器继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 381 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 381 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 381 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气加热器继电器和电路。

向导步骤 2A - 检查进气加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互相连接的线束接头执行这些检查。参考电路图或电气接线图来确定接头和触针。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查进气加热器继电器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查进气加热器继电器电阻。

  • 在进气加热器继电器处测量进气加热器信号触针和进气加热器回路触针之间的电阻。

注：对于 12 伏系统，两个继电器都必须单独检查。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在进气加热器继电器中检测到开路。

更换进气加热器继电器。

参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查进气加热器的诊断电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气加热器电源电压和回路。

  • 在 OEM 线束的进气加热器继电器接头上测量进气加热器继电器信号导线与进气加热器继电器回路导线之间的电压。

注：对于 12 伏系统，两根导线都必须测试。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查进气加热器继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查是否开路。

  • 测量进气加热器继电器接头中进气加热器继电器回路触针的对地电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

有关回路导线的配置，参考 OEM 电气接线图。

  • 如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

如果可能，清洁、维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互相连接的线束接头执行这些检查。使用电路图或电气接线图来确定接头和触针。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的进气加热器继电器信号触针与 OEM 线束的进气加热器继电器接头信号线之间的电阻。

注：对于 12 伏系统，两根导线都必须测试。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到进气加热器继电器信号电路开路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中进气加热器继电器信号触针和 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到进气加热器继电器信号导线上触针与触针之间短路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 381 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 381 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-八月-2012


故障代码 386 - 传感器电压供应

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 1C. 检查是否对蓄电池短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 386 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器线束。

向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从每个传感器上断开发动机线束。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换传感器线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修传感器线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查电源电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 的电压。

  • 测量从 ECM 输出的每个传感器电源触针（触针 17 为大气压力，触针 37 为进气岐管压力）对地电压。
合格 不合格

+ 4.75 至 5.25 VDC？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 1C

转至 2A

向导步骤 1C - 检查是否对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从大气压力传感器上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量传感器线束接头触针 17 与 OEM 线束接头触针 7 之间的电阻。
  • 测量传感器线束接头触针 37 与 OEM 线束接头触针 7 之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修传感器线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 2A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 17 与传感器线束接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 37 与传感器线束接头所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修传感器线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 使用 INSITE ™ 电子服务工具核实故障代码 386 为非现行状态。
合格 不合格

故障代码 386 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 26-八月-2012


故障代码 387 - 油门电压供应

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 1C. 检查是否对蓄电池短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 387 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查电源电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量从 ECM OEM 线束接头端口输出的电源电压，即触针 48 的对地电压。
合格 不合格

+ 4.75 至 5.25 VDC？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 1C

转至 2A

向导步骤 1C - 检查是否对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否对蓄电池短路。

  • 测量 OEM 线束接头触针 7 与触针 48 之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 2A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 断开油门传感器和远程油门传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 48 与所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 387 为非现行状态。
合格 不合格

故障代码 387 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-五月-2015


故障代码 388 - 发动机制动电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机制动接头。 |
 | 步骤 1A. 检查发动机制动接头。 | 触针脏污或损坏？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查执行器线束和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 小于 100 千欧？
 | 步骤 2C. 检查是否对地短路。 | 是否大于 100 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 388 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机制动接头。

向导步骤 1A - 检查发动机制动接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动执行器上断开发动机制动接头。

采取措施

检查发动机制动接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修或更换损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机制动接头。参考第 19 节的步骤 019-197。

转至 2A

转至 3A

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束。
  • 从 15-针接头上断开执行器线束。

采取措施

检查执行器线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 44 与执行器线束接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 31 与执行器线束接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 44 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 388 为非现行状态。
合格 不合格

故障代码 388 为非现行状态。

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 26-八月-2012


故障代码 392 - 发动机制动电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机制动线束接头。 |
 | 步骤 1A. 检查发动机制动电磁阀和制动线束接头触针。 | 触针脏污或损坏？
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查发动机制动执行器线束和发动机制动线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 392 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机制动接头。

向导步骤 1A - 检查发动机制动电磁阀和制动线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动电磁阀上断开制动线束。

采取措施

检查发动机制动电磁阀和制动线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束电磁阀或发动机制动线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机制动线束。参考第 19 节中的步骤 019-206。
  • 更换发动机制动线束。参考第 19 节中的步骤 019-063。
  • 更换发动机制动电磁阀。参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）。

转至 2A

转至 3A

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查发动机制动执行器线束和发动机制动线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开执行器线束。

采取措施

检查执行器线束和发动机制动线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或发动机制动线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机制动线束。参考第 19 节中的步骤 019-215。
  • 更换发动机制动线束。参考第 19 节中的步骤 019-063。
  • 维修发动机线束。参考第 19 节中的步骤 019-215 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束。
  • 从发动机制动执行器上断开发动机制动线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 15 与该接头所有其它触针之间的电阻。
  • 测量执行器线束接头触针 31 与该接头所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-215 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机制动线束。
  • 从发动机制动执行器上断开发动机制动线束。

采取措施

检查触针之间是否短路。

  • 测量发动机制动线束触针 13 与发动机缸体接地之间的电阻。
  • 测量发动机制动线束触针 14 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换发动机制动线束。

参考第 19 节中的步骤 019-063。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 392 为非现行状态。
合格 不合格

故障代码 392 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 26-八月-2012


故障代码 415 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 415 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 使发动机怠速运行。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 415 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
是 否

检测到发动机机油压力偏低。

参考相应维修手册第 TS 节中的“机油压力低”故障诊断症状树。

 无须维修

转至 相应的故障代码诊断树。

转至 维修完成。

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助。

上次改进日期: 19-六月-2017


故障代码 419 - 进气歧管压力传感器

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码 115。 |
 | 步骤 1A. 检查发动机起动时是否产生故障代码 115。 | 故障代码 115 为非现行状态
步骤 2. | 检查是否存在现行故障代码。 |
 | 步骤 2A. 检查是否存在现行故障代码。 | 故障代码 419 为非现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 419 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码 115。

向导步骤 1A - 检查发动机起动时是否产生故障代码 115。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机起动时是否产生故障代码 115。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 115 为非现行状态

首先对故障代码 115 进行诊断。

转至 2A

故障代码 115

向导步骤 2 - 检查是否存在现行故障代码。

向导步骤 2A - 检查是否存在现行故障代码。

条件

  • 确保机油温度超过 4°C [40°F]。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否存在现行故障代码。

  • 等待30秒。
  • 将钥匙开关转到接通位置并等待 15 秒。
合格 不合格

故障代码 419 为非现行状态？

更换传感器。

参考第 19 节中的步骤 019-061。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转一分钟。
  • 核实故障代码 419 为非现行状态。
合格 不合格

故障代码 419 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 26-八月-2012


故障代码 426 - J1939 数据通信接口通信

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 的多路通信系统配置是否正确。 |
 | 步骤 1A. 核实设备设置正确。 | INSITE™ 电子服务工具的读数与设备的 ECM 设定值匹配？
 | 步骤 1B. 检查数据通信接口输出。 | 故障代码 426 为非现行状态？
步骤 2. | 检查主干线束上的 SAE J1939 接头和发动机线束接头。 |
 | 步骤 2A. 检查原始设备制造商 (OEM) 线束、J1939 和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查任何其他与 J1939 数据通信接口相连设备上的接头。 | 触针脏污或损坏？
步骤 3. | 检查 SAE J1939 主干线束。 |
 | 步骤 3A. 检查电源导线是否开路。 | 小于 10 欧姆？
 | 步骤 3B. 检查回路导线是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 J1939 线束中的电阻值。 | 55 至 65 欧姆？
 | 步骤 3D. 检查屏蔽导线中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查电源线是否对电源短路。 | 小于 +1.5 VDC？
 | 步骤 3F. 检查回路导线是否对电源短路。 | 小于 +1.5 VDC？
 | 步骤 3G. 检查电源导线中是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3H. 检查回路导线中是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3I. 检查 OEM 接头触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 J1939 设备有无障。 |
 | 步骤 4A. 检查 ECM 和其它多路通信装置之间的通信。 | 通信已建立？
 | 步骤 4A-1. 检查 J1939 设备有无障。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 426 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 的多路通信系统配置是否正确。

向导步骤 1A - 核实设备设置正确。

条件

  • 安装 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查车辆输入是 J1939 数据通信接口上的多路通信。

  • 使用 INSITE™ 电子服务工具读取发送输入信息的装置。
  • 菜单中的设置信息：可调特性和参数 - J1939 多路通信。
合格 不合格

INSITE™ 的读数与设备的 ECM 设定值匹配。

配置 ECM 使它与多路通信设备匹配。

转至 1B

转至 5A

向导步骤 1B - 检查数据通信接口输出。

条件

  • 安装 INLINE™ II 数据通信接口适配器。
  • 安装 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取发动机转速。
  • 检查是否存在现行故障代码。
合格 不合格

故障代码 426 为非现行状态？

转至 5A

转至 2A

向导步骤 2 - 检查主干线束上的 SAE J1939 接头和发动机线束接头。

向导步骤 2A - 检查 OEM 线束、J1939 和 ECM 接头。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 断开多路通信设备

采取措施

检查 OEM 线束、J1939 和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，维修或更换 OEM 线束、J1939、3 针接头或多路通信装置，或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换 3 针接头。参考第 19 节中的步骤 019-203。
  • 参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 5A

向导步骤 2B - 检查任何其他与 J1939 数据通信接口相连设备上的接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1939 主干线束上断开 VECU。
  • 从 VECU 上断开多路通信装置。

采取措施

检查 VECU 上的接头、3-针接头或多路通信装置接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，维修或更换 VECU、3 针接头或多路通信装置。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 VECU。参考《OEM 故障诊断及排除手册》了解维修步骤。
  • 维修 3 针接头。参考第 19 节中的步骤 019-203。
  • 参考《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）。

转至 3A

转至 5A

向导步骤 3 - 检查 SAE J1939 主干线束。

向导步骤 3A - 检查电源导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 接头。

采取措施

检查电源导线是否开路。

  • 测量 OEM 线束接头的电源触针 46 与 VECU 数据通信接口接头的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203 或参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B

转至 5A

向导步骤 3B - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查回路导线是否开路。

  • 测量 OEM 接头的触针 37 与 VECU 的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203 或参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 5A

向导步骤 3C - 检查 J1939 线束中的电阻值。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VECU 上断开 J1939 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 J1939 线束的电阻值。

  • 从 OEM 线束接头上触针 46 到触针 37 进行测量。
合格 不合格

55 至 65 欧姆？

J1939 主干线束终端电阻器丢失或损坏。

更换两个终端电阻器。

转至 3D

转至 5A

向导步骤 3D - 检查屏蔽导线中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查屏蔽导线中是否存在开路。

  • 测量 ECM OEM 线束接头触针 36 与 VECU 触针 C 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203 或参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 5A

向导步骤 3E - 检查电源线是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VECU 上断开 J1939 线束。
  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源线是否对电源短路。

  • 测量 ECM 触针 46 与 J1939 接头上的接地之间的电压。
合格 不合格

小于 +1.5 VDC？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 5A

向导步骤 3F - 检查回路导线是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VECU 上断开 J1939 线束。
  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查回路导线是否对电源短路。

  • 测量 OEM 线束接头触针 37 与 VECU 接头上的接地之间的电压。
合格 不合格

小于 +1.5 VDC？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3G

转至 5A

向导步骤 3G - 检查电源导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查电源线是否对地短路。

  • 测量 OEM 线束接头的触针 46 与接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3H

转至 5A

向导步骤 3H - 检查回路导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查回路导线中是否对地短路。

  • 测量 OEM 线束接头的触针 37 与接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3I

转至 5A

向导步骤 3I - 检查 OEM 接头触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查 OEM 接头触针之间是否短路。

  • 测量 OEM 线束接头触针 46 与此接头中（除触针 36 和 37 外的）所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 36 与此接头中（除触针 46 和 37 外的）所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 37 与此接头中（除触针 36 和 46 外的）所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查 J1939 设备有无障。

向导步骤 4A - 检查 ECM 和多路通信装置之间的通信。

条件

  • 安装 INSITE™ 电子服务工具。
  • 安装 INLINE II™ 数据通信接口适配器。
  • 从 J1939 数据通信接口上断开所有 J1939 设备。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

利用 INSITE™ 电子服务工具检查是否通过 J1939 与 ECM 间通信。

  • 使用 INSITE™ 电子服务工具确认 ECM 与多路通信装置之间的通信。
合格 不合格

通信已建立？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A-1

转至 5A

向导步骤 4A-1 - 检查 J1939 设备有无障。

条件

  • 安装 INSITE™ 电子服务工具。
  • 安装 INLINE II™ 数据通信接口适配器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 J1939 设备有无障。

  • 从 J1939 主干线束上逐个断开 J1939 装置，直到可以通过 INSITE™ 电子服务工具建立通信。

注：在断开 J1939 装置前，记住将钥匙开关转到断开位置，这样 ECM 就不会记录故障代码。

合格 不合格

J1939 设备与 J1939 主干线束间正常通信？

更换有故障的 J1939 设备

参考《OEM 故障诊断及排除手册》了解维修步骤。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 426 为非现行状态。
合格 不合格

故障代码 426 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-八月-2012


故障代码 428 - 燃油含水（WIF）传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束、燃油含水传感器及 ECM 接头。 | 触针脏污或损坏？
 | 步骤 1B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 1C. 检查传感器电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 1D. 测量 ECM 的电压。 | + 4.75 至 5.25 VDC？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 428 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束、燃油含水传感器及 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束、WIF 传感器和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束，或更换 ECM 或 WIF 传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换 WIF 传感器。参考第 19 节中的步骤 019-127。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 9 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 10 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 2A

向导步骤 1C - 检查传感器电源电压。

条件

  • 从燃油含水传感器上断开传感器线束。
  • 将传感器线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压。

  • 测量燃油含水传感器接头线束侧触针 B（或 2）与发动机缸体接地之间的电压。
合格 不合格

+ 4.75 至 5.25 VDC？

更换 WIF 传感器

参考第 19 节中的步骤 019-127。

转至 2A

转至 1D

向导步骤 1D - 测量 ECM 的电压。

条件

  • 从燃油含水传感器上断开传感器线束。
  • 将传感器线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM 传感器端口触针 9 与触针 10 之间的 ECM 输出电压。
合格 不合格

+ 4.75 至 5.25 VDC？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 428 为非现行状态。
合格 不合格

故障代码 428 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-五月-2012


故障代码 429 - 燃油含水（WIF）传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束、燃油含水传感器及 ECM 接头。 | 触针脏污或损坏？
 | 步骤 1B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 1C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查传感器的电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 1E. 测量 ECM 的输出电压。 | + 4.75 至 5.25 VDC？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 429 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束、燃油含水传感器及 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查发动机线束、WIF 传感器和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则维修或更换发动机线束或更换 WIF 传感器或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 WIF 传感器。参考第 19 节中的步骤 019-127。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查有无对地短路。

  • 测量传感器线束接头的触针 9 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 2A

向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 9 与接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 2A

向导步骤 1D - 检查传感器的电源电压。

条件

  • 从燃油含水传感器上断开传感器线束。
  • 将传感器线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器的电源电压。

  • 测量燃油含水传感器接头线束侧触针 B（或 2）与发动机缸体接地之间的电压。
合格 不合格

+ 4.75 至 5.25 VDC？

更换 WIF 传感器

参考第 19 节中的步骤 019-127。

不符合技术规范。

转至 2A

转至 1E

向导步骤 1E - 测量 ECM 的输出电压。

条件

  • 从燃油含水传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 的输出电压。

  • 测量 ECM 传感器端口触针 9 与 ECM 传感器端口触针 10 之间的电压。
合格 不合格

+ 4.75 至 5.25 VDC？

更换 ECM

参考第 19 节中的步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 429 为非现行状态。
合格 不合格

故障代码 429 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-五月-2012


故障代码 431 - 怠速有效开关电路

Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ISS。 |
 | 步骤 1A. 核实 ISS 连接到 OEM 线束上。 | ISS 已连接？
 | 步骤 1B. 标定油门踏板。 | 故障代码 431 为非现行状态？
 | 步骤 1C. 检查 OEM 线束和 ISS 接头触针。 | 触针脏污或损坏？
 | 步骤 1D. 检查是否开路。 | 小于 125 欧姆？
 | 步骤 1E. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECM 电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 2C. 检查是否开路。 | 小于 125 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 431 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ISS。

向导步骤 1A - 核实 ISS 连接到 OEM 线束上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 ISS 连接到 OEM 线束上。

  • 检查 ISS 连接。
合格 不合格

ISS 已连接？

连接 ISS。

将 OEM 线束连接到 ISS 上。

参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

向导步骤 1B - 标定油门踏板。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

标定油门踏板。

  • 踩下油门踏板到达油门全开位置。
  • 释放油门踏板。
  • 再重复该步骤两次。
合格 不合格

故障代码 431 为非现行状态？

转至 3A

转至 1C

向导步骤 1C - 检查 OEM 线束和 ISS 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ISS 上断开 OEM 线束。

采取措施

检查 OEM 线束及 ISS 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 ISS 或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 如果接头触针损坏，则更换 ISS。参考《OEM 故障诊断及排除手册》。
  • 如果接头尺寸过大或损坏，更换 ISS 接头。参考《OEM 故障诊断及排除手册》。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 3A

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ISS 上断开 OEM 线束。

采取措施

检查是否开路。

  • 释放踏板，测量 ISS 上怠速信号触针与回路导线触针间的电阻。
  • 踩下踏板，测量 ISS 上非怠速信号触针与回路导线触针间的电阻。
合格 不合格

小于 125 欧姆？

更换 IVS

参考《OEM 故障诊断及排除手册》。

转至 1E

转至 3A

向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ISS 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 释放并踩下踏板，分别测量 ISS 上怠速信号触针与非怠速信号触针间的电阻。
合格 不合格

是否大于 100 千欧？

更换 ISS。

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查 ECM 电源电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 电源电压。

  • 测量 ECM OEM 端口触针 3 与发动机缸体接地之间的电压。
  • 测量 ECM OEM 端口触针 13 与发动机缸体接地之间的电压。
合格 不合格

+ 4.75 至 5.25 VDC？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 将 OEM 线束连接到 ISS 上。

采取措施

检查是否开路。

  • 释放油门踏板，测量 OEM 线束接头触针 3 与触针 19 之间的电阻。
  • 踩下油门踏板，测量 OEM 线束接头触针 13 与触针 19 之间的电阻。
合格 不合格

小于 125 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 ISS 上断开 OEM 线束。
  • 所有的驾驶室开关置于中间或断开位置。
  • 设置行车制动。
  • 从 OEM 线束上断开离合器开关。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 3 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 13 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到“OFF”（断开）位置 5 秒。
  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 431 为非现行状态。
合格 不合格

故障代码 431 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 01-十月-2012


故障代码 431 - 怠速有效开关电路

Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 NISS。 |
 | 步骤 1A. 核实 NISS 连接到 OEM 线束上。 | NISS 已连接？
 | 步骤 1B. 标定油门踏板。 | 故障代码 431 为非现行状态？
 | 步骤 1C. 检查 OEM 线束和 NISS 接头的触针。 | 触针脏污或损坏？
 | 步骤 1D. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1E. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECM 电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 2C. 检查是否开路。 | 小于 125 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 431 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 NISS。

向导步骤 1A - 核实 NISS 连接到 OEM 线束上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 NISS 连接到 OEM 线束上。
合格 不合格

NISS 已连接？

将 OEM 线束连接到 NISS 上。参考《OEM 故障诊断及排除手册》。

连接 NISS。

转至 1B

转至 3A

向导步骤 1B - 标定油门踏板。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

标定油门踏板。

  • 踩下油门踏板到达油门全开位置。
  • 释放油门踏板。
  • 再重复该步骤两次。
合格 不合格

故障代码 431 为非现行状态？

转至 1C

转至 3A

向导步骤 1C - 检查 OEM 线束和 NISS 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 NISS 上断开 OEM 线束。

采取措施

检查 OEM 线束和 NISS 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 NISS 或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 如果接头触针损坏，则更换 NISS。参考《OEM 故障诊断及排除手册》。
  • 如果接头尺寸过大或损坏，更换 NISS 接头。参考《OEM 故障诊断及排除手册》。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 1D

转至 3A

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 NISS 上断开 OEM 线束。

采取措施

检查是否开路。

  • 释放踏板，测量 NISS 上怠速信号触针与回路导线触针之间的电阻。
  • 踩下踏板，测量 NISS 上非怠速信号触针与回路导线触针之间的电阻。
合格 不合格

小于 10 欧姆？

更换 NISS。

参考《OEM 故障诊断及排除手册》。

转至 1E

转至 3A

向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 NISS 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 释放并踩下踏板，分别测量 NISS 上怠速信号触针与非怠速信号触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换 NISS。

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查 ECM 电源电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 电源电压。

  • 测量 ECM OEM 端口触针 3 与发动机缸体接地之间的电压。
  • 测量 ECM OEM 端口触针 13 与发动机缸体接地之间的电压。
合格 不合格

+ 4.75 至 5.25 VDC？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 将 OEM 线束连接到 NISS 上。

采取措施

检查是否开路。

  • 释放油门踏板，测量 OEM 线束接头触针 13 和 触针 19（或适用的驾驶室公共回路触针）之间的电阻。
  • 踩下油门踏板，测量 OEM 线束接头触针 3 和触针 19（或适用的驾驶室公共回路触针）之间的电阻。注：触针 9、10、19 或者 20 都可用作驾驶室公共回路，这取决于 OEM 配置。
合格 不合格

小于 125 欧姆？

维修或更换 OEM 线束。

参考《OEM 故障诊断及排除手册》。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 NISS 上断开 OEM 线束。
  • 所有的驾驶室开关置于中间或断开位置。
  • 设置行车制动。
  • 从 OEM 线束上断开离合器开关。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 3 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 13 与 OEM 线束接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

参考《OEM 故障诊断及排除手册》。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到“OFF”（断开）位置 5 秒。
  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 431 为非现行状态。
合格 不合格

故障代码 431 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-十月-2012


故障代码 431 - 怠速有效开关电路

Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 SSS。 |
 | 步骤 1A. 核实 SSS 已连接到 OEM 线束。 | SSS 已连接？
 | 步骤 1B. 标定油门踏板。 | 故障代码 431 为非现行状态？
 | 步骤 1C. 检查 OEM 线束和 SSS 接头的触针。 | 触针脏污或损坏？
 | 步骤 1D. 检查是否开路。 | 小于 125 欧姆？
 | 步骤 1E. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECM 电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 2C. 检查是否开路。 | 小于 125 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 431 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 核实 SSS 已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 SSS 已连接到 OEM 线束。

  • 检查 SSS 连接。
合格 不合格

SSS 已连接？

连接 SSS。

将 OEM 线束连接到 SSS 上。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

向导步骤 1B - 标定油门踏板。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

标定油门踏板。

  • 踩下油门踏板到达油门全开位置。
  • 释放油门踏板。
  • 再重复该步骤两次。
合格 不合格

故障代码 431 为非现行状态？

转至 1C

转至 3A

向导步骤 1C - 检查线束和 SSS 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 SSS 上断开 OEM 线束。

采取措施

检查 OEM 线束及 SSS 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 SSS 或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 如果接头触针损坏，则更换 SSS。参考《OEM 故障诊断及排除手册》。
  • 如果接头尺寸过大或损坏，更换 SSS 接头。参考《OEM 故障诊断及排除手册》。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 1D

转至 3A

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 SSS 上断开 OEM 线束。

采取措施

检查是否开路。

  • 释放踏板，测量 SSS 怠速信号触针与回路导线触针之间的电阻。
  • 踩下踏板，测量 SSS 非怠速信号触针与回路导线触针之间的电阻。
合格 不合格

小于 125 欧姆？

更换 SSS。

参考《OEM 故障诊断及排除手册》。

转至 1E

转至 3A

向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 SSS 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 释放并踩下踏板，分别测量 SSS 上怠速信号触针与非怠速信号触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换 SSS。

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查 ECM 电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 ECM 电源电压。

  • 测量 ECM OEM 端口触针 3 与发动机缸体接地之间的电压。
  • 测量 ECM OEM 端口触针 13 与发动机缸体接地之间的电压。
合格 不合格

+ 4.75 至 5.25 VDC？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 将 OEM 线束连接到 SSS 上。

采取措施

检查是否开路。

  • 释放油门踏板，测量 OEM 线束接头触针 3 和 触针 19（或适用的驾驶室公共回路触针）之间的电阻。
  • 踩下油门踏板，测量 OEM 线束接头触针 13 和 触针 19（或适用的驾驶室公共回路触针）之间的电阻。注：触针 9、10、19 或者 20 都可用作驾驶室公共回路，这取决于 OEM 配置。
合格 不合格

小于 125 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 SSS 上断开 OEM 线束。
  • 所有的驾驶室开关置于中间或断开位置。
  • 设置行车制动。
  • 从 OEM 线束上断开离合器开关。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 3 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 13 与 OEM 线束接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到断开位置，保持 5 秒。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 431 为非现行状态。
合格 不合格

故障代码 431 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 05-十月-2012


故障代码 432 - 油门踏板电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather Pack™ 测试导线和零件号 3823996 - 阴性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 执行故障代码停用步骤。 | 故障代码 432 仍然为现行状态？
 | 步骤 1B. 检查怠速有效故障代码。 | 故障代码 131 和 551 为非现行状态？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电阻。 | 1500 至 3000 欧姆（释放），250 至 1500 欧姆（踩下），释放时的电阻值必须比踩下时的电阻值至少大 1000 欧姆
 | 步骤 2B-1. 检查油门位置传感器的电阻。 |
 | 步骤 2B-2. 检查 OEM 线束中的电阻。 |
 | 步骤 2C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 432 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 执行故障代码停用步骤。

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

执行故障代码停用步骤。

  • 慢慢地踩下油门踏板至油门全开位置然后完全释放，重复 3 次。
  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。
合格 不合格

故障代码 432 仍然为现行状态？

更换油门踏板总成。

参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

向导步骤 1B - 检查怠速有效故障代码。

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 131 和 551 为非现行状态？

转至 2A

故障代码 131 或 551

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查电阻。

  • 油门踏板置于释放（怠速）位置，测量 OEM 线束接头触针 47 与 触针 48 之间的电阻。
  • 油门踏板处于踩下（全开）位置时，重复测试。注：踏板放开时的电阻值必须比踏板踩下时至少高出 1000 欧姆。
合格 不合格

1500 到 3000 欧姆（释放）

250 到 1500 欧姆（踩下）

释放时的数值必须至少比踩下时的数值大 1000 欧姆。

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查油门位置传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查油门位置传感器的电阻。

  • 油门踏板置于释放（怠速）位置，测量油门位置传感器接头传感器侧触针 C（或 3）与 触针 B（或 2）之间的电阻。
  • 油门踏板处于踩下（全开）位置时，重复上述测试。注：踏板放开时的电阻值必须比踏板踩下时至少高出 1000 欧姆。
合格 不合格

1500 到 3000 欧姆（释放）

250 到 1500 欧姆（踩下）

释放时的数值必须至少比踩下时的数值大 1000 欧姆。

更换油门踏板总成

参考《OEM 故障诊断及排除手册》。

转至 2B-2

转至 3A

向导步骤 2B-2 - 检查 OEM 线束中的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束中的电阻。

  • 测量 OEM 线束接头触针 47 与油门位置传感器接头的线束侧触针 C（或 3）之间的电阻。
  • 测量 OEM 线束接头触针 48 与油门位置传感器接头的线束侧触针 B（或 2）之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203 或参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2C

转至 3A

向导步骤 2C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束触针之间是否短路。

  • 测量 OEM 线束接头触针 47 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 48 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 线束接头的触针 49 与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 踩下油门踏板至油门全开位置然后完全释放，重复 3 次。
  • 起动发动机，并怠速运转 1 分钟。
  • 驾驶车辆。
  • 使用 INSITE™ 电子服务工具核实故障代码 432 为非现行状态。
合格 不合格

故障代码 432 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 28-八月-2012


故障代码 433 - 进气歧管压力传感器

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管压力传感器。 |
 | 步骤 1A. 检查传感器电路是否被干扰。 | 无干扰？
 | 步骤 1B. 检查线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 读取故障代码。 | 故障代码 433 为非现行状态？
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 433 为非现行状态？
 | 步骤 2C. 检查回路导线是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查大气压力。 | 635 至 774.7 mm-Hg [25.0 至 30.5 in-Hg]？
 | 步骤 2G. 检查进气歧管压力。 | 小于 127 mm-Hg [5 in-Hg]？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 433 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管压力传感器。

向导步骤 1A - 检查传感器电路是否被干扰。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查传感器电路是否被干扰。

  • 检查进气歧管压力传感器和传感器线束有无外部导线或线束编织套损坏。
合格 不合格

无干扰？

清除并记录干扰情况。

如果发生干扰，修复电路并记录干扰情况。

转至 1B

转至 3A

向导步骤 1B - 检查线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。
  • 参考第 19 节中的步骤 019-043。
  • 更换进气歧管压力传感器。
  • 参考第 19 节中的步骤 019-059。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 433 为非现行状态。
合格 不合格

故障代码 433 为非现行状态？

故障代码 433 为现行状态。

转至 3B

转至 2A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 433 为非现行状态。
合格 不合格

故障代码 433 为非现行状态？

故障代码 433 为现行状态。

转至 3B

转至 2C

向导步骤 2C - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查回路导线是否开路。

  • 测量传感器线束接头的触针 40 与线束侧进气歧管压力传感器接头的触针 2（或 B）之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 39 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查有无对地短路。

条件

  • 从进气歧管压力传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无对地短路。

  • 测量传感器线束接头的触针 39 与发动机缸体接地之间的电压。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2F

转至 3A

向导步骤 2F - 检查大气压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查大气压力。

  • 使用 INSITE™ 电子服务工具监测大气压力。
合格 不合格

635 至 774.7 mm-Hg [25.0 至 30.5 in-Hg]？

更换大气压力传感器。

  • 参考第 19 节中的步骤 019-004。

转至 2G

转至 3A

向导步骤 2G - 检查进气歧管压力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具监测进气歧管压力。
合格 不合格

小于 5 in Hg

参考第 19 节中的步骤 019-061。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

更换进气歧管压力传感器

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 433 为非现行状态。
合格 不合格

故障代码 433 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除非现行故障代码 。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 28-八月-2012


故障代码 434 - 无开关蓄电池电源电路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为避免触电导致的人身伤害和死亡，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。为避免触针和线束损坏，使用 Deutsch™/AMP™/Metri-Pack™ 测试导线。为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无现行或非现行喷油器故障代码？
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池电源电路的电阻。 | 小于 10 欧姆？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少 (+) 12-VDC；拖动期间：至少 (+) 6.2 VDC？
 | 步骤 2C. 检查蓄电池连接。 | 接头紧固且无腐蚀？
步骤 3. | 检查保险丝。 |
 | 步骤 3A. 检查两个 15 安保险丝安装是否正确。 | 保险丝已正确安装？
 | 步骤 3B. 检查两个 15-安保险丝是否熔断。 | 保险丝未熔断？
 | 步骤 3C. 检查 5-安保险丝是否安装正确。 | 保险丝已正确安装？
 | 步骤 3D. 检查 5-安保险丝是否熔断。 | 保险丝未熔断？
步骤 4. | 检查 OEM 线束。 |
 | 步骤 4A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查蓄电池电源电路中有无开路。 | (+) 10 至 15 VDC?
 | 步骤 4C. 检查是否短路。 | 是否大于 100 千欧？
 | 步骤 4D. 检查蓄电池 (+) 端子上的附件或附属设备导线。 | 导线脏污或损坏？
 | 步骤 4E. 检查所有的发动机制动器扁接头。 | 没有松动的接头或电弧放电迹象？
 | 步骤 4F. 检查所有的喷油器接头。 | 没有松动的接头或电弧放电迹象？
 | 步骤 4G. 检查钥匙开关的 ECM 输入导线。 | 钥匙开关的输入导线没有中断？
 | 步骤 4H. 检查钥匙开关的输入电路。 | 是否小于 5 欧姆？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 434 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

无现行或非现行喷油器故障代码？

对喷油器故障代码进行诊断及排除。参考相应的喷油器故障代码故障诊断症状树。

转至 2A

转至 5A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从蓄电池上断开所有的正极和负极端子。

采取措施

检查蓄电池电源电路的电阻。

  • 测量 OEM 线束接头触针 7、8、17、18 和 28 与蓄电池正极（+）端子接头之间的电阻值。
  • 测量 OEM 线束接头触针 29、30、39、40 和 50 与蓄电池负极（-）端子接头之间的电阻值。有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 5A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极端子上，并将负极 (-) 表笔接触到蓄电池负极端子。
合格 不合格

正常情况：拖动期间，至少 (+) 12-VDC：至少 (+) 6.2 VDC？

充电或更换蓄电池。参考 OEM 维修手册。

转至 2C

转至 5A

向导步骤 2C - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。
合格 不合格

接头紧固且无腐蚀？

拧紧连接。拧紧松动的连接并清洁端子。参考 OEM 维修手册。

转至 3A

转至 5A

向导步骤 3 - 检查保险丝。

向导步骤 3A - 检查两个 15 安保险丝安装是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查两个 15 安保险丝安装是否正确。

  • 检查两个 15 安保险丝是否安装正确。
合格 不合格

保险丝已正确安装？

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B

转至 5A

向导步骤 3B - 检查两个 15-安保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 15-安保险丝是否熔断。

  • 检查两个 15-安保险丝是否熔断。
合格 不合格

保险丝未熔断？

保险丝熔断。找到短路电路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换熔断的保险丝。

转至 3C

转至 5A

向导步骤 3C - 检查 5-安保险丝是否安装正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆钥匙开关导线的 5 安培保险丝是否安装正确。

  • 检查 5 安保险丝是否安装正确。
合格 不合格

保险丝已正确安装？

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3D

转至 5A

向导步骤 3D - 检查 5-安保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 5-安保险丝是否熔断。

  • 检查 5 安保险丝是否熔断。
合格 不合格

保险丝未熔断？

保险丝熔断。找到短路电路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换熔断的保险丝。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号为 3824510 ）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查蓄电池电源电路中有无开路。

  • 测量 OEM 线束接头的触针 7 与触针 29 之间的电压。
  • 测量 OEM 线束接头的触针 8 与触针 30 之间的电压。
  • 测量 OEM 线束接头的触针 17 与触针 39 之间的电压。
  • 测量 OEM 线束接头的触针 18 与触针 40 之间的电压。
  • 测量 OEM 线束接头的触针 28 与触针 50 之间的电压。
合格 不合格

(+) 10 至 15 VDC?

维修或更换 OEM 线束。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从蓄电池上断开正极和负极端子。

采取措施

检查是否短路。

  • 测量 OEM 线束接头触针 7 与此接头中（除触针 5、6、8、16、17、18、28 和 38 外的）所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 8 与此接头中（除触针 5、6、7、16、17、18、28 和 38 外的）所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 17 与此接头中（除触针 5、6、7、8、16、18、28 和 38 外的）所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 18 与此接头中（除触针 5、6、7、8、16、17、28 和 38 外的）所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 28 与此接头中（除触针 5、6、7、8、16、17、18 和 38 外的）所有其它触针之间的电阻。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4D

转至 5A

向导步骤 4D - 检查蓄电池 (+) 端子上的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极（+）端子处的附加或附件导线。

  • 从 (+) 端子开始，沿任何附件或附属装置导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。
合格 不合格

导线脏污或损坏？

维修或更换损坏的导线。

转至 4E

转至 5A

向导步骤 4E - 检查所有的发动机制动器扁接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查所有发动机制动器扁接头有无下列情况：

  • 连接松动
  • 电弧。
合格 不合格

没有松动的接头或电弧放电迹象？

清洁并紧固扁接头

转至 4F

转至 5A

向导步骤 4F - 检查所有的喷油器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查所有喷油器接头有无下列情况：

  • 连接松动
  • 电弧。
合格 不合格

没有松动的接头或电弧放电迹象？

清洁并紧固接头

转至 4G

转至 5A

向导步骤 4G - 检查钥匙开关的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。
合格 不合格

钥匙开关的输入导线没有中断？

改正连线以使导线没有中断。

转至 4H

转至 5A

向导步骤 4H - 检查钥匙开关的输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查钥匙开关的输入电路。

  • 测量钥匙开关总成的钥匙开关点火接线柱与 OEM 线束接头触针 38 之间的电阻。
合格 不合格

是否小于 5 欧姆？

维修或更换 OEM 线束。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 将钥匙开关转到“OFF”（断开）位置 30 秒。
  • 将钥匙开关转到 ON （接通） 位置。
  • 使用 INSITE™ 电子服务工具核实故障代码 434 为非现行状态。

注：为使故障代码 434 为非现行状态，ECM必须完成一个完整的停机。

合格 不合格

故障代码 434 为非现行状态？

如果已完成所有步骤并经过复查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同当地 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-九月-2012


故障代码 435 - 机油压力传感器

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码 115。 |
 | 步骤 1A. 检查发动机起动时是否产生故障代码 115。 | 故障代码 115 为非现行状态
步骤 2. | 检查是否存在现行故障代码。 |
 | 步骤 2A. 检查是否存在现行故障代码。 | 故障代码 435 为非现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 435 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码 115。

向导步骤 1A - 检查发动机起动时是否产生故障代码 115。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机起动时是否产生故障代码 115。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 115 为非现行状态

首先对故障代码 115 进行诊断。

转至 2A

故障代码 115

向导步骤 2 - 检查是否存在现行故障代码。

向导步骤 2A - 检查是否存在现行故障代码。

条件

  • 确保机油温度超过 4°C [40°F]。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否存在现行故障代码。

  • 等待30秒。
  • 将钥匙开关转到接通位置并等待 15 秒。
合格 不合格

故障代码 435 为非现行状态？

更换传感器。

参考第 19 节中的步骤 019-155。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转一分钟。
  • 核实故障代码 435 为非现行状态。
合格 不合格

故障代码 435 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-九月-2012


故障代码 441 - 无开关蓄电池电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 接头脏污或损坏？
 | 步骤 1B. 检查蓄电池电压。 | 正常情况：至少 + 12 VDC，拖动期间：至少 +6.2 VDC？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查保险丝接头。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝。 | 保险丝未熔断？
 | 步骤 2C. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查蓄电池电源电路中有无开路。 | 小于 10 欧姆？
 | 步骤 2E. 检查是否短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 导线脏污或损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 441 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接？

维修损坏的接头。

拧紧蓄电池的接头并清洁蓄电池端子。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
合格 不合格

正常情况：至少 + 12 VDC，拖动期间：至少 +6.2 VDC？

充电或更换蓄电池。

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查保险丝接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 15 安保险丝。

采取措施

检查两个 15 安保险丝安装是否正确。
合格 不合格

保险丝已正确安装？

保险丝已正确安装。

参考第 19 节中的步骤 019-198。

转至 2B

转至 3A

向导步骤 2B - 检查保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 15 安保险丝。

采取措施

检查 15-安保险丝是否熔断。
合格 不合格

保险丝未熔断？

更换保险丝。

参考第 19 节中的步骤 019-198。

转至 2C

转至 3A

向导步骤 2C - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查 OEM 线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

更换损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D

转至 3A

向导步骤 2D - 检查蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 断开蓄电池正极（+）端子。

采取措施

检查蓄电池电源电路中有无开路。

  • 测量 OEM 线束接头的触针 7 与蓄电池正极（+）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 8 与蓄电池正极（+）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 17 与蓄电池正极（ + ）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 18 与蓄电池正极（ + ）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 28 与蓄电池正极（+）端子接头之间的电阻值。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 断开蓄电池正极（+）端子。

采取措施

检查是否短路。

  • 测量 OEM 线束接头触针 7 与接头中除触针 8、17、18 和 28 外的所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 8 与接头中除触针 7、17、18 和 28 外的所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 17 与接头中除触针 7、8、18 和 28 外的所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 18 与接头中除触针 7、8、17 和 28 外的所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 28 与接头中除触针 7、8、17 和 18 外的所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2F

转至 3A

向导步骤 2F - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池 (+) 端子上的附件或附属设备导线。

  • 从正极（+）端子开始，沿任何附件或附属设备导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。
合格 不合格

导线脏污或损坏？

维修损坏的导线。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 441 为非现行状态。
合格 不合格

故障代码 441 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-九月-2012


故障代码 442 - 无开关蓄电池电源电路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电压。 | 正常情况：至少 + 12 VDC，拖动期间：至少 +6.2 VDC？
 | 步骤 1B. 检查充电机。 | 充电机工作正常？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 442 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 拖动发动机时，测量蓄电池正极（+）端子和负极（-）端子之间的电压。
合格 不合格

正常情况：至少 + 12 VDC，拖动期间：至少 +6.2 VDC？

充电或更换蓄电池。

参考《OEM 故障诊断及排除手册》。

转至 1B

转至 2A

向导步骤 1B - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查充电机是否正常工作。

参考《OEM 故障判断和排除手册》中的步骤。
合格 不合格

充电机工作正常？

维修充电机。

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 442 为非现行状态。
合格 不合格

故障代码 442 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 28-九月-2012


故障代码 443 - 油门电压供应

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查油门位置传感器。 | 故障代码 443 为现行状态？
 | 步骤 1B. 检查远程油门传感器。 | 故障代码 443 为现行状态？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查 OEM 线束是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 443 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查油门位置传感器。

条件

  • 从油门位置传感器上断开传感器线束。

采取措施

检查油门位置传感器。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 443 仍为现行状态 。
合格 不合格

故障代码 443 为现行状态？

更换油门位置传感器。

参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

向导步骤 1B - 检查远程油门传感器。

条件

  • 将油门位置传感器连接到传感器线束上。
  • 从远程油门传感器上断开传感器线束。

注：不是所有的车辆都装有远程油门位置传感器。如果不是，转到步骤 2A。

采取措施

检查远程油门传感器。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 443 仍为现行状态 。
合格 不合格

故障代码 443 为现行状态？

更换远程油门传感器。

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头的触针 48 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板回路触针与 OEM 线束油门踏板回路触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

大于 10 欧姆。

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 48 与此接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE ™ 服务工具核实此故障代码 443 为非现行状态。
合格 不合格

故障代码 443 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 05-十月-2012


故障代码 465 - 涡轮增压器 1 废气旁通阀控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查导线线束。 |
 | 步骤 1A. 检查执行器线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 1C. 检查是否对蓄电池短路。 | 小于 (+) 1.5 VDC？
步骤 2. | 检查废气旁通阀执行器。 |
 | 步骤 2A. 检查废气旁通阀执行器接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查执行器电磁阀接线柱是否腐蚀。 | 是否发现腐蚀？
 | 步骤 2C. 检查废气旁通阀执行器的电阻。 | 对于 12 VDC 电磁阀，电阻为 7 至 8 欧姆；对于 24 VDC 电磁阀，电阻为 28 至 32 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 465 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查导线线束。

向导步骤 1A - 检查执行器线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 1 号废气旁通阀执行器上断开发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开执行器线束接头
  • 从废气旁通阀执行器 1 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 24 与此接头上所有其他触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-359。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 3A

向导步骤 1C - 检查是否对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开执行器线束接头
  • 从废气旁通阀执行器 1 上断开发动机线束。

采取措施

检查是否对蓄电池短路。

  • 测量废气执行器接头的触针 1 与发动机缸体接地之间的电压。
  • 测量执行器线束接头的触 24 与发动机缸体接地之间的电压。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-359。

小于 (+) 1.5 VDC？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查废气旁通阀执行器。

向导步骤 2A - 检查废气旁通阀执行器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从废气旁通阀执行器 1 上断开发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查废气旁通阀执行器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修执行器接头端子。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修执行器接头。参考第 19 节的步骤 019-197。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查执行器电磁阀接线柱是否腐蚀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电磁阀接线柱是否腐蚀。

电磁阀接线柱是否腐蚀？

清洁电磁阀接线柱。
是 | 否
无须维修 | 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查废气旁通阀执行器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开废气旁通阀执行器。

采取措施

检查废气旁通阀执行器的电阻。

  • 测量废气旁通阀执行器与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-359。

对于 12 VDC 电磁阀，电阻为 7 至 8 欧姆；对于 24 VDC 电磁阀，电阻为 28 至 32 欧姆？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

更换执行器电磁阀

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 465 为非现行状态。

故障代码 465 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 对所有其余的现行故障代码进行诊断。

上次改进日期: 01-十一月-2012


故障代码 466 - 废气旁通阀执行器 1 号电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束和 ECM 接头触针。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 1C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查是否开路。 | 小于 10 欧姆？
步骤 2. | 检查废气旁通阀执行器。 |
 | 步骤 2A. 检查废气旁通阀执行器接头有无损坏的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电磁阀接线柱是否腐蚀。 | 无腐蚀？
 | 步骤 2C. 检查废气旁通阀执行器的电阻。 | + 12-VDC 电磁阀电阻为 7 到 8 欧姆；+ 24-VDC 电磁阀电阻为 28 到 32 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 466 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机线束和 ECM 接头触针。

向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 1 号废气旁通阀执行器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 1 号废气旁通阀执行器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 24 与此接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 3A

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 1 号废气旁通阀执行器上断开发动机线束。

采取措施

检查执行器导线是否对地短路。

  • 测量执行器线束接头触针 24 与接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 3A

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 1 号废气旁通阀执行器上断开发动机线束。

采取措施

检查是否开路。

  • 测量执行器线束接头触针 24 与 1 号废气旁通阀执行器导线之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查废气旁通阀执行器。

向导步骤 2A - 检查废气旁通阀执行器接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 1 号废气旁通阀执行器上断开发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查废气旁通阀执行器接头。

  • 检查废气旁通阀执行器接头有无损坏的触针。
合格 不合格

触针脏污或损坏？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查电磁阀接线柱是否腐蚀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电磁阀接线柱是否腐蚀。

  • 检查电磁阀接线柱是否腐蚀。
合格 不合格

无腐蚀？

清洁电磁阀接线柱。

转至 2C

转至 3A

向导步骤 2C - 检查废气旁通阀执行器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开废气旁通阀执行器。

采取措施

检查废气旁通阀执行器的电阻。

  • 测量 1 号废气旁通阀执行器与发动机缸体接地之间的电阻。
合格 不合格

+ 12-VDC 电磁阀电阻为 7 到 8 欧姆；+ 24-VDC 电磁阀电阻为 28 到 32 欧姆

更换执行器电磁阀

参考《ISM 和 QSM11 系列发动机故障判断和排除手册》（公告号 3666322）第 10 节中的步骤 010-109。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 466 为非现行状态。
合格 不合格

故障代码 466 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-五月-2015


故障代码 469 - ICON™ 驾驶室节温器电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 询问驾驶员故障代码发生时的驾驶室温度系统运行情况，确定驾驶室节温器模式、驾驶室节温器温度和温度范围设置，以及外界大气温度。 |
 | 步骤 1A. 检查驾驶室节温器设置和驾驶室温度控制设置。 | 驾驶室节温器设置正确；驾驶室温度控制操作合适？
步骤 2. | 读取所有故障代码。 |
 | 步骤 2A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码为非现行状态？
 | 步骤 2B. 检查驾驶室节温器是否显示故障代码。 | 故障代码为现行状态？
步骤 3. | 检查大气温度传感器（显示驾驶室节温器故障 E2 时）。 |
 | 步骤 3A. 检查大气温度传感器及线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查大气温度传感器的电阻。 | 不同大气温度的电阻技术规范：0°C [32°F] = 29 至 36 千欧，25°C [77°F] = 9 至 11 千欧。50°C [122°F] = 3 至 4 千欧，75°C [167°F] = 1300 至 1600 欧姆，100°C [212°F] = 600 至 750 欧姆？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查驾驶室节温器（当显示驾驶室节温器故障 E1 时）。 |
 | 步骤 4A. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 4B. 检查驾驶室节温器输出信号是否对地短路。 | 是否大于 100 千欧？
 | 步骤 4C. 检查驾驶室节温器与 ECM 之间的通信。 | 驾驶室节温器与 ECM 之间的通信已确认。
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 469 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 询问驾驶员故障代码发生时的驾驶室温度系统运行情况，确定驾驶室节温器模式、驾驶室节温器温度和温度范围设置，以及外界大气温度。

向导步骤 1A - 检查驾驶室节温器设置和驾驶室温度控制设置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 打开驾驶室节温器。

采取措施

检查驾驶室节温器设置和驾驶室温度控制设置。

  • 检查当前大气温度条件下驾驶室节温器模式（制热和制冷）设置是否合适，以及制热和制冷模式的设定温度（范围）是否正确在节温器中编程。(参考 ICON™ 怠速控制系统精修手册（公告号 3666415）第 F 节中的步骤 209-017。
  • 检查驾驶室温度控制（制热和制冷）以确保控制设置适合驾驶室节温器的模式。
合格 不合格

驾驶室节温器设置正确；驾驶室温度控制操作合适。

将驾驶室节温器设置为相应模式和温度设置；相应设置驾驶室温度控制装置，以配合驾驶室节温器设置

参考第 F 节中的步骤 209-017。参考 ICON™ 怠速控制系统精修手册（公告号 3666415）第 19 节中的步骤 019-300。

转至 5A

转至 2A

向导步骤 2 - 读取所有故障代码。

向导步骤 2A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 打开驾驶室节温器。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码为非现行状态

故障代码正在为现行状态

转至 5A

转至 2B

向导步骤 2B - 检查驾驶室节温器是否显示故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取驾驶室节温器显示屏上的故障代码。

注：如果 60 分钟后发生该故障，制冷或制热模式温度设置正确，且车窗/门关闭，则表明加热器或空调性能不佳并需要维修，或者驾驶室隔热层无法保持驾驶室温度。隔热效果不好会导致驾驶室温度变化过快，将会导致发动机在一个小时内重新起动四次。有必要降低极限制热温度修整（修整 1）或升高极限制冷温度设定（修整 2）。当驾驶室无法保持温度稳定时，调节修整使 ICON™ 系统转到连续运行模式。

合格 不合格

无现行故障代码

检查节温器设定点，如有必要，进行调整

参考 ICON™ 怠速控制系统精修手册（公告号 3666415）第 19 节中的步骤 019-300 或第 F 节中的步骤 209-017。

转至 3A

转至 5A

向导步骤 3 - 检查大气温度传感器（显示驾驶室节温器故障 E2 时）。

向导步骤 3A - 检查大气温度传感器及线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从温度传感器线束上断开大气温度传感器。

采取措施

检查大气温度传感器和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或潮湿物质。维修损坏的触针。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑和湿气。
  • 维修接头触针。参考第 19 节中的步骤 019-202 。

转至 3B

转至 5A

向导步骤 3B - 检查大气温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从温度传感器线束上断开大气温度传感器。

采取措施

检查大气温度传感器的电阻。

  • 测量大气温度传感器触针 1 与触针 2 之间的电阻。
合格 不合格

不同大气温度的电阻技术规范：

  • 0°C [32°F] = 29 至 36 千欧
  • 25°C [77°F] = 9 至 11 千欧
  • 50°C [122°F] = 3 至 4 千欧
  • 75°C [167°F] = 1300 至 1600 欧姆
  • 100°C [212°F] = 600 至 750 欧姆

更换大气温度传感器

参考 ICON™ 怠速控制系统精修手册（公告号 3666415）第 19 节中的步骤 019-134。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从温度传感器线束上断开大气温度传感器。
  • 从驾驶室节温器上断开温度传感器线束。

采取措施

检查温度传感器线束是否开路。

  • 测量温度传感器线束接头传感器端触针 1 与该线束驾驶室节温器端触针 1 之间的电阻。
  • 测量温度传感器线束接头传感器端触针 2 与该线束驾驶室节温器端触针 3 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换温度传感器线束

  • 维修温度传感器线束。参考第 19 节中的步骤 019-202。 参考第 19 节中的步骤 019-203。
  • 更换温度传感器线束。参考 ICON™ 怠速控制系统精修手册（公告号 3666415）第 19 节中的步骤 019-296。

转至 3D

转至 5A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从温度传感器线束上断开大气温度传感器。
  • 从驾驶室节温器上断开温度传感器线束。

采取措施

检查有无对地短路。

  • 测量温度传感器线束接头传感器端触针 1 与发动机缸体接地之间的电阻。
  • 测量温度传感器线束接头传感器端触针 2 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换温度传感器线束

  • 维修温度传感器线束。参考第 19 节中的步骤 019-202 。
  • 更换温度传感器线束。参考 ICON™ 怠速控制系统精修手册（公告号 3666415）第 19 节中的步骤 019-296。

转至 4A

转至 5A

向导步骤 4 - 检查驾驶室节温器（当显示驾驶室节温器故障 E1 时）。

向导步骤 4A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开驾驶室节温器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束驾驶室节温器端触针 3 与 OEM 线束 ECM 端触针 32 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-202 。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4B

转至 5A

向导步骤 4B - 检查驾驶室节温器输出信号是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开驾驶室节温器。

采取措施

检查驾驶室节温器输出信号是否对地短路。

  • 测量驾驶室节温器线束触针 3 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换驾驶室节温器

  • 维修驾驶室节温器线束接头。参考第 19 节中的步骤 019-202 。
  • 更换驾驶室节温器。参考 ICON™ 怠速控制系统精修手册（公告号 3666415）第 19 节中的步骤 019-300。

转至 4C

转至 5A

向导步骤 4C - 检查驾驶室节温器与 ECM 之间的通信。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实驾驶室节温器与 ECM 通信正常。

注：当卧铺节温器正在请求发动机重新起动，或者发动机因驾驶室舒适模式引起的重新起动而正在运转时，“制热”或“制冷”字样将在节温器显示屏上闪烁，具体内容视节温器模式而定。该闪烁表明节温器检测到驾驶室温度要求发动机重新起动，而且正在向 ECM 发送指令重新起动发动机。
合格 不合格

驾驶室节温器与 ECM 之间的通信已确认。

更换驾驶室节温器

参考 ICON™ 怠速控制系统精修手册（公告号 3666415）第 19 节中的步骤 019-300。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转一分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 469 为非现行状态。
合格 不合格

故障代码 469 为非现行状态

如果已完成所有步骤并经过复查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断与排除或同所在地区的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-五月-2015


故障代码 472 - 曲轴箱机油油位传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 135、141、187 及 227 为非现行状态?
步骤 2. | 检查机油油位传感器。 |
 | 步骤 2A. 检查机油油位传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查机油油位传感器电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C-1. 测量 ECM 的电压。 |
 | 步骤 2D. 检查机油油位传感器信号电压。 | +0.4 至 4.5 VDC？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头有无损坏的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 472 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135、141、187 及 227 不为现行状态？

故障代码 135、141、187 及 227 为现行状态。

转至 2A

故障代码 135、141、187、227

向导步骤 2 - 检查机油油位传感器。

向导步骤 2A - 检查机油油位传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油油位传感器上断开发动机线束。

采取措施

检查机油油位传感器和发动机线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换机油油位传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油油位传感器。参考《Centinel™ 精修手册》（公告号 3666231）第 19 节中的步骤 019-056。

转至 2B

转至 4A

向导步骤 2B - 检查机油油位传感器电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从机油油位传感器上断开传感器线束。
  • 将抽头电缆（零件号 3824775）安装到传感器和线束接头之间。

采取措施

检查机油油位传感器电源电压。

  • 测量抽头电缆的触针 A（即红色）与触针 B（即黑色）之间的电源电压。
合格 不合格

+ 4.75 至 5.25 VDC？

转至 2C

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查回路导线是否开路。

  • 测量 ECM 传感器线束接头触针 26 与机油油位传感器接头触针 2（或 B）之间的电阻。
合格 不合格

小于 10 欧姆？

不符合技术规范。

转至 2C-1

转至 2C-1

向导步骤 2C-1 - 测量 ECM 的电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM 传感器端口触针 45 与 触针 26 之间的 ECM 输出电压。
合格 不合格

+ 4.75 至 5.25 VDC？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 2D

转至 4A

向导步骤 2D - 检查机油油位传感器信号电压。

条件

  • 将抽头电缆（零件号为 3824775）安装在传感器与发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油油位传感器信号电压。

  • 测量抽头电缆的触针 C（或黄色）与触针 B（或黑色）之间的信号电压。
合格 不合格

+0.4 至 4.5 VDC？

更换机油油位传感器。

参考《Centinel™ 系统精修手册》（公告号 3666231）第 19 节中的步骤 019-056。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油油位传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否开路。

  • 测量传感器线束接头触针 7 与机油油位传感器接头触针 3（或 C）之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油油位传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查有无对地短路。

  • 测量传感器线束接头的触针 7 与底盘接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从机油油位传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 7 与接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。
  • 从机油油位传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 7 与执行器线束接头所有触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 472 为非现行状态。
合格 不合格

故障代码 472 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-十月-2012


故障代码 474 - 起动马达电磁阀锁定继电器驱动器电路

Associated Procedures

注意和警告

警告

发动机工作时电磁阀线束接头触针接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸电磁阀线束接头触针。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查起动马达电磁阀锁定继电器。 |
 | 步骤 1A. 检查起动马达锁定继电器和电磁阀线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查起动马达锁定继电器的电阻。 | 电阻值请参考 OEM 技术规范？
 | 步骤 1C. 检查起动马达锁定继电器是否对地短路。 | 是否大于 100 千欧？
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查执行器线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 31-针接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 474 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查起动马达电磁阀锁定继电器。

向导步骤 1A - 检查起动马达锁定继电器和电磁阀线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器及电磁阀线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

更换起动马达锁定继电器

参考《OEM 故障诊断与排除手册》。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

转至 1B

转至 4A

向导步骤 1B - 检查起动马达锁定继电器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束接头上断开起动马达锁定继电器。

采取措施

测量起动马达锁定继电器的电阻。

  • 测量起动马达锁定继电器接头触针之间的电阻。
合格 不合格

电阻值请参考 OEM 技术规范。

更换起动马达锁定继电器。

参考《OEM 故障诊断及排除手册》。

转至 1C

转至 4A

向导步骤 1C - 检查起动马达锁定继电器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器有无对地短路。

  • 测量起动马达锁定继电器接头与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换起动马达锁定继电器。

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针接头上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 46 与此接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针接头上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 46 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 31-针接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。

采取措施

检查 OEM 线束及 31-针接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修或更换 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从起动马达锁定继电器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 31-针接头 OEM 线束侧触针 20 与此接头所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

不符合技术规范。

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从起动马达锁定继电器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 31- 针接头 OEM 线束侧的触针 20 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 474 为非现行状态。
合格 不合格

故障代码 474 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-十月-2012


故障代码 475 - 电动空气压缩机调速器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 1C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查电子空气压缩机调速器。 |
 | 步骤 2A. 检查发动机线束和电子空气压缩机调速器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 475 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空气压缩机调速器电磁阀上断开发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查有无对地短路。

  • 测量 ECM 执行器线束接头的触针 14 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 3A

向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空气压缩机调速器电磁阀上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 14 与此接头上所有其他导线之间的电阻。
  • 测量执行器线束接头触针 14 与传感器线束接头上所有其他导线之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查电子空气压缩机调速器。

向导步骤 2A - 检查发动机线束和电子空气压缩机调速器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子空气压缩机调速器上断开发动机线束。

采取措施

检查发动机线束和电子空气压缩机调速器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-206。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 6-针空气压缩机调速器电磁阀线束上断开发动机线束。
  • 从空气压缩机调速器电磁阀上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量电子空气压缩机调速器线束接头触针 5 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-206。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 6-针空气压缩机调速器电磁阀线束接头处断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量电子空气压缩机调节器线束接头的触针 5 与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-206。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 475 为非现行状态。
合格 不合格

故障代码 475 为非现行状态

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-十月-2012


故障代码 476 - 电动空气压缩机调速器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查导线线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 1C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查是否对蓄电池短路。 | 小于 +1.5 VDC？
 | 步骤 1E. 检查是否开路。 | 小于 10 欧姆？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 476 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查导线线束。

向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器和传感器线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从空气压缩机调速器电磁阀上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 14 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。

转至 1C

转至 2A

向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从空气压缩机调速器电磁阀上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头的触针 14 与此接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 2A

向导步骤 1D - 检查是否对蓄电池短路。

条件

  • 从 ECM 上断开执行器线束接头。
  • 从空气压缩机调速器电磁阀上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对蓄电池短路。

  • 测量执行器线束接头的触针 14 与发动机缸体接地之间的电压。
合格 不合格

小于 +1.5 VDC？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1E

转至 2A

向导步骤 1E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 在 6-针空气压缩机调速器电磁阀接头处断开发动机线束。

采取措施

检查是否开路。

  • 测量执行器线束接头触针 14 与 6 针接头的触针 5 之间的电阻。
  • 测量执行器线束接头触针 11 与 6-针接头触针 6 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 476 为非现行状态。
合格 不合格

故障代码 476 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-十月-2012


故障代码 489（工业用）- 辅助转速输入错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束和执行器线束接头。 | 触针脏污或损坏？
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查执行器线束和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 489 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和执行器线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开 OEM 线束。

采取措施

检查 OEM 线束和执行器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，更换适当的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1B

转至 3A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从频率输入信号发送单元上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 31-OEM 线束接头触针 21 与频率输入信号发送单元上的 OEM 线束接头触针 A（或 1）之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1C

转至 3A

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从频率输入信号发送单元上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 31-针 OEM 线束接头的触针 21 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 3A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从频率输入信号发送单元上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 31-针 OEM 线束接头的触针 21 与接头中（除触针 22 外）所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 3A

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，更换适当的接头密封件。
  • 维修执行器线束。参考第 19 节中的步骤 019-204。
  • 更换执行器线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查是否开路。

  • 测量执行器线束接头触针 40 与 31-针执行器线束接头触针 21 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查有无对地短路。

  • 测量 50-针执行器线束接头的触针 40 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否短路。

  • 测量 50-针执行器线束接头的触针 40 与此接头中（除触针 30 外）所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 489 为非现行状态。
合格 不合格

故障代码 489 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除所有非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-九月-2012


故障代码 491 - 2 号涡轮增压器废气旁通阀控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查导线线束。 |
 | 步骤 1A. 检查执行器线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 1C. 检查是否对蓄电池短路。 | 小于 (+) 1.5 VDC？
步骤 2. | 检查废气旁通阀执行器。 |
 | 步骤 2A. 检查废气旁通阀执行器接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查执行器电磁阀接线柱是否腐蚀。 | 是否发现腐蚀？
 | 步骤 2C. 检查废气旁通阀执行器的电阻。 | (+) 12-VDC 电磁阀电阻为 7 到 8 欧姆；(+) 24-VDC 电磁阀电阻为 28 到 32 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 491 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查导线线束。

向导步骤 1A - 检查执行器线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 2 号废气旁通阀执行器上断开发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 23 与此接头上所有其他触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-359。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 3A

向导步骤 1C - 检查是否对蓄电池短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查是否对蓄电池短路。

  • 测量废气旁通阀执行器接头触针 2（或 B）与发动机缸体接地之间的电压。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-359。

小于 (+) 1.5 VDC？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查废气旁通阀执行器。

向导步骤 2A - 检查废气旁通阀执行器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 2 号废气旁通阀执行器上断开发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查废气旁通阀执行器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修执行器接头端子。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修执行器接头。参考第 19 节中的步骤 019-197。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查执行器电磁阀接线柱是否腐蚀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电磁阀接线柱是否腐蚀。

电磁阀接线柱是否腐蚀？
是 否

清洁电磁阀接线柱。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查废气旁通阀执行器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开废气旁通阀执行器。

采取措施

检查废气旁通阀执行器的电阻。

  • 测量 2 号废气旁通阀执行器与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-359。

(+) 12 VDC 电磁阀电阻为 7 到 8 欧姆，而 (+) 24 VDC 电磁阀电阻为 28 到 32 欧姆？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

更换执行器电磁阀

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 使用 INSITE ™ 电子服务工具核实此故障代码 491 为非现行状态。

故障代码 491 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 对所有其余的现行故障代码进行诊断及故障排除。

上次改进日期: 27-九月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束和 ECM 接头触针。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 1C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查是否开路。 | 小于 10 欧姆
步骤 2. | 检查废气旁通阀执行器。 |
 | 步骤 2A. 检查废气旁通阀执行器是否损坏。 | 无损坏
 | 步骤 2B. 检查执行器电磁阀接线柱是否腐蚀。 | 无腐蚀。
 | 步骤 2C. 检查废气旁通阀执行器的电阻。 | + 12-VDC 电磁阀电阻为 7 到 8 欧姆；+ 24-VDC 电磁阀电阻为 28 到 32 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 492 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束和 ECM 接头触针。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查发动机线束和 ECM 触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 23 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量执行器线束接头触针 23 与地线之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查是否开路。

  • 测量执行器线束接头触针 23 与 2 号废气旁通阀执行器导线之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查废气旁通阀执行器。

向导步骤 2A - 检查废气旁通阀执行器接头是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 2 号废气旁通阀执行器上断开发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查废气旁通阀执行器接头。

  • 检查废气旁通阀执行器接头是否损坏。
合格 不合格

无损坏

维修损坏的部件。

维修执行器接头端子。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修接头。参考第 19 节的步骤 019-197。

转至 2B

转至 3A

向导步骤 2B - 检查执行器电磁阀接线柱是否腐蚀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电磁阀接线柱。

  • 检查电磁阀接线柱是否腐蚀。
合格 不合格

无腐蚀。

清洁电磁阀接线柱。

转至 2C

转至 3A

向导步骤 2C - 检查废气旁通阀执行器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开废气旁通阀执行器。

采取措施

检查废气旁通阀执行器的电阻。

  • 测量 2 号废气旁通阀执行器与发动机缸体接地之间的电阻。
合格 不合格

+ 12-VDC 电磁阀电阻为 7 到 8 欧姆；+ 24-VDC 电磁阀电阻为 28 到 32 欧姆

更换执行器电磁阀

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 492 为非现行状态。
合格 不合格

故障代码 492 为非现行状态

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态 ，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-五月-2015


故障代码 528（工业）- 开关控制输出 B 错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电磁阀。 |
 | 步骤 1A. 检查电磁阀接线柱有无多余导线。 | 无多余的导线？
 | 步骤 1B. 清洁电磁阀接线柱和导线端子 | 电磁阀接线柱是否清洁？
 | 步骤 1C. 检查电磁阀电阻。 | + 12-VDC 系统电阻为 7 到 8 欧姆，+ 24-VDC 系统电阻为 28 到 32 欧姆？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和执行器线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查 ECM 和执行器线束接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的电源电压。 | 12-VDC 系统大于 + 5 VDC，24-VDC 系统超过 + 17 VDC？
 | 步骤 3C. 检查电磁阀电源导线中是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 527 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查电磁阀。

向导步骤 1A - 检查电磁阀接线柱有无多余导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电磁阀接线柱有无多余导线。

拆卸电磁阀接线柱上多余的导线。
合格 不合格

无多余的导线？

拆下多余的导线

转至 1B

转至 4A

向导步骤 1B - 清洁电磁阀接线柱和导线端子

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀上断开控制线。

采取措施

清洁电磁阀接线柱和导线端子

  • 清洁电磁阀接线柱及 OEM 线束电磁阀控制线端子。
合格 不合格

电磁阀接线柱是否清洁？

维修环形端子，或更换电磁阀。

  • 维修环形端子。参考第 19 节的步骤 019-197。
  • 更换电磁阀。参考《OEM 故障诊断及排除手册》。

转至 1C

转至 4A

向导步骤 1C - 检查电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查电磁阀电阻。

  • 测量电磁阀与发动机缸体接地之间的电阻。
合格 不合格

+ 12-VDC 系统电阻为 7 到 8 欧姆，+ 24-VDC 系统电阻为 28 到 32 欧姆？

更换电磁阀。

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和执行器线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开 OEM 线束。

采取措施

检查 OEM 线束和执行器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或执行器线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修执行器线束。参考第 19 节中的步骤 019-204。
  • 更换执行器线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 4A

向导步骤 2B - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开 OEM 线束。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量电磁阀电源线与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节的步骤 019-197。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开 OEM 线束。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 31-针接头的触针 27 与该接头所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查执行器线束。

向导步骤 3A - 检查 ECM 和执行器线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查 ECM 和执行器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 ECM 的电源电压。

条件

  • 从 ECM 上断开执行器线束接头。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 将跨接导线（零件号 3822758）的阳端连接到 ECM 执行器接头触针 14 上。
  • 将跨接导线（零件号 3822758）的卡子端固定到 ECM 壳体上以形成接地电路。
  • 将钥匙开关转到 ON（接通）位置。
  • 双输出 A 电源电压接通。

采取措施

检查 ECM 的电源电压。

  • 测量 ECM 执行器端口触针 14 与发动机缸体接地之间的电压。
合格 不合格

12-VDC 系统大于 + 5 VDC，24-VDC 系统超过 + 17 VDC？

更换 ECM

参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电磁阀电源导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 6-针接头上断开执行器线束。

采取措施

检查电磁阀电源线是否对地短路。

  • 测量执行器线束接头的触针 14 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 OEM 线束的 6-针接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头的触针 14 与此接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 527 为非现行状态。
合格 不合格

故障代码 527 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 26-九月-2012


故障代码 528（工业）- 开关控制输出 B 错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电磁阀。 |
 | 步骤 1A. 检查电磁阀接线柱有无多余导线。 | 无多余的导线？
 | 步骤 1B. 清洁电磁阀接线柱和导线端子 | 电磁阀接线柱是否清洁？
 | 步骤 1C. 检查电磁阀电阻。 | + 12-VDC 系统电阻为 7 到 8 欧姆，+ 24-VDC 系统电阻为 28 到 32 欧姆？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和执行器线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查 ECM 和执行器线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的电源电压。 | 12-VDC 系统，电压大于 + 5 VDC；24-VDC 系统，电压大于 + 7 VDC？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 528 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查电磁阀。

向导步骤 1A - 检查电磁阀接线柱有无多余导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电磁阀接线柱有无多余导线。

拆卸电磁阀接线柱上多余的导线。
合格 不合格

无多余的导线？

拆下多余的导线

转至 1B

转至 4A

向导步骤 1B - 清洁电磁阀接线柱和导线端子

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀上断开控制线。

采取措施

清洁电磁阀接线柱和导线端子

  • 清洁电磁阀接线柱及 OEM 线束电磁阀控制线端子。
合格 不合格

电磁阀接线柱是否清洁？

维修环形端子，或更换电磁阀。

  • 维修环形端子。参考第 19 节的步骤 019-197。
  • 更换电磁阀。参考《OEM 故障诊断及排除手册》。

转至 1C

转至 4A

向导步骤 1C - 检查电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查电磁阀电阻。

  • 测量电磁阀与发动机缸体接地之间的电阻。
合格 不合格

+ 12-VDC 系统电阻为 7 到 8 欧姆，+ 24-VDC 系统电阻为 28 到 32 欧姆？

更换电磁阀。

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和执行器线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开 OEM 线束。

采取措施

检查 OEM 线束和执行器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或执行器线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修执行器线束。参考第 19 节中的步骤 019-204。
  • 更换执行器线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 4A

向导步骤 2B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开 OEM 线束。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量电磁阀电源导线与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节的步骤 019-197。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开 31 针 OEM 线束接头。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 31-针 OEM 线束接头的触针 8 与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查执行器线束。

向导步骤 3A - 检查 ECM 和执行器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查 ECM 和执行器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 ECM 的电源电压。

条件

  • 从 ECM 上断开执行器线束接头。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 将跨接导线（零件号 3822758）的阳头连接到 ECM 执行器接头触针 45 上。
  • 将跨接导线（零件号 3822758）的卡子端固定到 ECM 壳体上以形成接地电路。
  • 将钥匙开关转到 ON（接通）位置。
  • 双输出 B 电源电压接通。

采取措施

检查 ECM 的电源电压。

  • 测量 ECM 执行器端口触针 45 与发动机缸体接地之间的电压。
合格 不合格

12-VDC 系统，电压大于 + 5 VDC；24-VDC 系统，电压大于 + 7 VDC？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 31-针 OEM 接头上断开执行器线束。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 45 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 31-针 OEM 接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 45 与此接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 528 为非现行状态。
合格 不合格

故障代码 528 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-五月-2015


故障代码 529（工业）- 开关控制输出 B 错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电磁阀。 |
 | 步骤 1A. 检查电磁阀接线柱有无多余导线。 | 无多余的导线？
 | 步骤 1B. 清洁电磁阀接线柱和导线端子 | 电磁阀接线柱是否清洁？
 | 步骤 1C. 检查电磁阀电阻。 | + 12-VDC 系统电阻为 7 到 8 欧姆，+ 24-VDC 系统电阻为 28 到 32 欧姆？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和执行器线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查执行器线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的电源电压。 | 12-VDC 系统，电压大于 + 5 VDC；24-VDC 系统，电压大于 + 7 VDC？
 | 步骤 3C. 检查电磁阀电源导线中是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 529 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查电磁阀。

向导步骤 1A - 检查电磁阀接线柱有无多余导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电磁阀接线柱有无多余导线。
合格 不合格

无多余的导线？

拆下多余的导线

转至 1B

转至 4A

向导步骤 1B - 清洁电磁阀接线柱和导线端子

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀上断开控制线。

采取措施

清洁电磁阀接线柱和导线端子

  • 清洁电磁阀接线柱及 OEM 线束电磁阀控制线端子。
合格 不合格

电磁阀接线柱是否清洁？

维修环形端子，或更换电磁阀。

  • 维修环形端子。参考第 19 节的步骤 019-197。
  • 更换电磁阀。参考《OEM 故障判断和排除手册》中的步骤。

转至 1C

转至 4A

向导步骤 1C - 检查电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查电磁阀电阻。

  • 测量电磁阀与发动机缸体接地之间的电阻。
合格 不合格

+ 12-VDC 系统电阻为 7 到 8 欧姆，+ 24-VDC 系统电阻为 28 到 32 欧姆？

更换电磁阀

参考《OEM 故障判断和排除手册》中的步骤。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和执行器线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开 OEM 线束。

采取措施

检查 OEM 线束和执行器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或执行器线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修执行器线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换执行器线束。参考第 19 节中的步骤 019-204。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 4A

向导步骤 2B - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开 OEM 线束。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量电磁阀电源导线与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-197。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 31-针接头触针 8 与该接头所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查执行器线束。

向导步骤 3A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-204。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 ECM 的电源电压。

条件

  • 从 ECM 上断开执行器线束接头。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 将跨接导线（零件号 3822758）的阳头连接到 ECM 接头触针 45 上。
  • 将跨接导线（零件号 3822758）的卡子端固定到 ECM 壳体上以形成接地电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量 ECM 执行器端口触针 45 与发动机缸体接地之间的电压。
合格 不合格

12-VDC 系统，电压大于 + 5 VDC；24-VDC 系统，电压大于 + 7 VDC？

更换 ECM

参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电磁阀电源导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从执行器线束的 31-针接头上断开 OEM 线束。

采取措施

检查电磁阀电源导线中是否对地短路。

  • 测量执行器线束接头的触针 45 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-204。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从执行器线束的 31-针接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 45 与此接头上所有其他导线之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 529 为非现行状态。
合格 不合格

故障代码 529 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-五月-2015


故障代码 536 - 自动换档低速档执行器（锁定电磁阀）

Associated Procedures

注意和警告

警告

发动机工作时电磁阀线束接头触针接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸电磁阀线束接头触针。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查自动换档低速档执行器（锁定电磁阀）。 |
 | 步骤 1A. 检查锁定电磁阀及电磁阀线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查锁定电磁阀的电阻。 | 14 至 34 欧姆？
 | 步骤 1C. 检查锁定电磁阀是否对地短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查锁定电磁阀的触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查执行器线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查 31-针 Deutsch™ 接头触针。 |
 | 步骤 2B-2. 检查 OEM 线束是否短路。 |
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2C-1. 检查 OEM 线束中有无对地短路。 |
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 536 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查自动换档低速档执行器（锁定电磁阀）。

向导步骤 1A - 检查锁定电磁阀及电磁阀线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束接头触针上断开锁定电磁阀。

采取措施

检查锁定电磁阀和电磁阀线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，维修或更换 OEM 线束或锁定电磁阀。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换锁定电磁阀。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

向导步骤 1B - 检查锁定电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束接头触针上断开锁定电磁阀。

采取措施

测量锁定电磁阀的电阻。

  • 测量电磁阀接头触针 B（或 2）与触针 A（或 1）之间的电阻。
合格 不合格

14 至 34 欧姆？

更换锁定电磁阀。

参考《OEM 故障诊断及排除手册》。

转至 1C

转至 3A

向导步骤 1C - 检查锁定电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束上断开锁定电磁阀。

采取措施

检查锁定电磁阀是否对地短路。

  • 测量锁定电磁阀触针 A（或 1）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换锁定电磁阀

参考《OEM 故障诊断及排除手册》了解维修步骤。

转至 1D

转至 3A

向导步骤 1D - 检查锁定电磁阀的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开锁定电磁阀。

采取措施

检查锁定电磁阀的触针之间是否短路。

  • 测量锁定电磁阀触针 A（或 1）与触针 C（或 3）之间的电阻。
合格 不合格

是否大于 100 千欧？

更换锁定电磁阀。

参考 OEM 故障判断和排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修执行器线束。参考第 19 节中的步骤 019-204。
  • 更换执行器线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从定电磁阀上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头的触针 35 与所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

不符合技术规范

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查 31-针 Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch™ 接头上断开执行器线束。

采取措施

检查将执行器线束连接到 OEM 线束上的 31-针 Deutsch 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修或更换 31-针 Deutsch™ 接头。

使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。

  • 维修损坏的触针或更换接头。参考第 19 节中的步骤 019-071。

转至 2B-2

转至 3A

向导步骤 2B-2 - 检查 OEM 线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch™ 接头上断开执行器线束。
  • 从定电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束是否短路。

  • 测量 31-针接头 OEM 线束侧触针 9 与该接头所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从定电磁阀上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 35 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-1

转至 3A

向导步骤 2C-1 - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch 接头处断开执行器线束。
  • 从定电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 31- 针接头 OEM 线束侧的触针 8 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 536 为非现行状态。
合格 不合格

故障代码 536 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-五月-2015


故障代码 537 - 自动换档高速档执行器（换档电磁阀）

Associated Procedures

注意和警告

警告

发动机工作时电磁阀线束接头触针接收高电压。为避免触电导致的人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸电磁阀线束接头触针。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查自动换档高速档执行器（换档电磁阀）。 |
 | 步骤 1A. 检查换档电磁阀及电磁阀线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查换档电磁阀的电阻。 | 14 至 34 欧姆？
 | 步骤 1C. 检查换档电磁阀是否对地短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查换档电磁阀的触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查执行器线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查 31-针 Deutsch™ 接头触针。 |
 | 步骤 2B-2. 检查 OEM 线束是否短路。 |
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2C-1. 检查 OEM 线束中有无对地短路。 |
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 537 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查自动换档高速档执行器（换档电磁阀）。

向导步骤 1A - 检查换档电磁阀及电磁阀线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束接头上断开换档电磁阀。

采取措施

检查换档电磁阀和电磁阀线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，维修或更换 OEM 线束或换档电磁阀。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装新的接头密封件。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换换档电磁阀。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

向导步骤 1B - 检查换档电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束接头上断开换档电磁阀。

采取措施

测量换档电磁阀电阻。

  • 测量电磁阀接头触针 B（或 2）与触针 C（或 3）之间的电阻。
合格 不合格

14 至 34 欧姆？

更换换档电磁阀。

参考《OEM 故障诊断及排除手册》。

转至 1C

转至 3A

向导步骤 1C - 检查换档电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束上断开换档电磁阀。

采取措施

检查换档电磁阀是否对地短路。

  • 测量换档电磁阀触针 C（或 3）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换换档电磁阀。

参考《OEM 故障诊断及排除手册》。

转至 1D

转至 3A

向导步骤 1D - 检查换档电磁阀的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开换档电磁阀线束。

采取措施

检查换档电磁阀的触针之间是否短路。

  • 测量换档电磁阀触针 A（或 1）与触针 C（或 3）之间的电阻。
合格 不合格

是否大于 100 千欧？

更换换档电磁阀。

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装新的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从换档电磁阀上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头的触针 45 与所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

不符合技术规范。

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查 31-针 Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch™ 接头上断开执行器线束。

采取措施

检查将执行器线束连接到 OEM 线束上的 31-针 Deutsch™ 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修或更换 31-针 Deutsch™ 接头。

使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。

  • 维修或更换接头。参考第 19 节中的步骤 019-208。

转至 2B-2

转至 3A

向导步骤 2B-2 - 检查 OEM 线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch™ 接头上断开执行器线束。
  • 从换档电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束是否短路。

  • 测量 31-针接头 OEM 线束侧触针 8 与该接头所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从换档电磁阀上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 45 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-1

转至 3A

向导步骤 2C-1 - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch™ 接头上断开执行器线束。
  • 从换档电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 31- 针接头 OEM 线束侧的触针 8 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 537 为非现行状态。
合格 不合格

故障代码 537 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-五月-2015


故障代码 538 - 自动换档空档执行器

Associated Procedures

注意和警告

警告

发动机工作时电磁阀线束接头触针接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸电磁阀线束接头触针。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查自动换档空档执行器。 |
 | 步骤 1A. 检查空档执行器和电磁阀线束接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查空档执行器的电阻。 | 14 至 34 欧姆？
 | 步骤 1C. 检查空档执行器是否对地短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查空档执行器的触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 31-针 Deutsch® 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 538 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查自动换档空档执行器。

向导步骤 1A - 检查空档执行器和电磁阀线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束接头触针上断开空档执行器。

采取措施

检查空档执行器和电磁阀线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或空档执行器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换空档执行器。参考 OEM 故障判断和排除手册。

转至 1B

转至 4A

向导步骤 1B - 检查空档执行器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束接头触针上断开空档执行器。

采取措施

测量空档执行器的电阻。

  • 测量所有电磁阀接头触针之间的电阻。
合格 不合格

14 至 34 欧姆？

更换空档执行器。

参考《OEM 故障诊断与排除手册》。

转至 1C

转至 4A

向导步骤 1C - 检查空档执行器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束上断开空档执行器。

采取措施

检查空档执行器是否对地短路。

  • 测量空档执行器触针 C（或 3）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换换档电磁阀。

参考《OEM 故障诊断及排除手册》。

转至 1D

转至 4A

向导步骤 1D - 检查空档执行器的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开空档执行器线束。

采取措施

检查空档执行器的触针之间是否短路。

  • 测量空档执行器接头电源触针与该接头所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换空档执行器。

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 OEM 线束 31-针 Deutsch 接头处断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 34 与该接头所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查执行器线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 OEM 线束 31-针 Deutsch 接头处断开执行器线束。

采取措施

检查有无对地短路。

  • 测量执行器线束触针 34 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 31-针 Deutsch 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch 接头处断开执行器线束。

采取措施

检查将执行器线束连接到 OEM 线束上的 31-针 Deutsch 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修或更换 31-针 Deutsch™ 接头。

使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。

  • 维修或更换接头。参考第 19 节中的步骤 019-208。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch 接头处断开执行器线束。
  • 从换档电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束是否短路。

  • 测量 31-针接头 OEM 线束侧触针 10 与该接头所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-031。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch™ 接头上断开执行器线束。
  • 从换档电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 31-针接头 OEM 线束侧的触针 10 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 538 为非现行状态。
合格 不合格

故障代码 538 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-五月-2015


故障代码 541 - ICON™ 起动马达继电器输入电路

Associated Procedures

注意和警告

注意

为避免损坏新发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。为避免损坏触针和线束，测量时使用以下测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取所有故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。 | 故障代码 541 为非现行状态？
 | 步骤 1B. 执行起动马达继电器/联锁测试。 | 起动马达继电器接合起动马达？
步骤 2. | 检查 ICON™ 起动马达继电器线圈。 |
 | 步骤 2A. 检查 ICON™ 起动马达继电器线圈的导通性。 | 大于 6 欧姆且小于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查 ICON™ 短接插头是否开路。 |
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查是否对蓄电池短路。 | 小于 +1.5 VDC？
步骤 4. | 检查原始设备制造商 (OEM) 发动机线束。 |
 | 步骤 4A. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 4C. 检查是否对蓄电池短路。 | 小于 +1.5 VDC？
 | 步骤 4D. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 5. | 检查 ICON™ 联锁开关。 |
 | 步骤 5A. 检查空档位置开关是否对地短路。 | 是否大于 100 千欧？
 | 步骤 5B. 检查发动机罩倾斜开关是否对地短路。 | 是否大于 100 千欧？
 | 步骤 5C. 检查驻车制动开关是否对地短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查选装 OEM 联锁开关是否对地短路。 | 是否大于 100 千欧？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 541 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取所有故障代码。

向导步骤 1A - 使用 INSITE™ 读取故障代码或闪烁 ICON™ 指示灯。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。
合格 不合格

故障代码 541 为非现行状态？

故障代码 541 为现行状态

转至 1B

转至 1B

向导步骤 1B - 执行起动马达继电器/联锁测试。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

执行起动马达继电器/联锁测试。

  • 使用 INSITE™ 电子服务工具执行起动马达继电器和联锁测试。参考电子服务工具。
合格 不合格

起动马达继电器接合起动马达？

起动马达未接合

转至 6A

转至 2A

向导步骤 2 - 检查 ICON™ 起动马达继电器线圈。

向导步骤 2A - 检查 ICON™ 起动马达继电器线圈的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ICON™ 起动马达继电器。

采取措施

检查 ICON™ 起动马达继电器线圈的导通性。

  • 测量起动马达继电器正极（+）触针 85 与该继电器负极（-）触针 86 之间的电阻。
合格 不合格

大于 6 欧姆且小于 100 千欧？

更换继电器。

参考《ICON™ 怠速控制系统精修手册》（公告号 3666415）中的步骤 019-302。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 ECM 上断开执行器线束。
  • 从 OEM 线束上断开 31-针接头。
  • 从 ECM 上断开传感器线束。

采取措施

检查执行器、传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修或更换损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑和湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 6A

向导步骤 3B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 31-针 OEM 接头。
  • 从 ECM 上断开执行器线束。
  • 核实 ICON™ 短接插头已连接到 6-针发动机线束接头上。
  • 从 ECM 上断开传感器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头的触针 14 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 46 与此接头上所有其他触针之间的电阻。
  • 测量传感器线束接头触针 16 与该接头所有其它触针之间的电阻。
  • 仅对 ISM 系列发动机：测量传感器线束接头触针 21 与接头中所有其它触针之间的电阻。
  • 仅对 Signature 及 ISX 系列发动机：测量执行器线束接头触针 47 与此接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 31-针 OEM 接头。
  • 从 ECM 上断开执行器线束。
  • 核实 ICON™ 短接插头已连接到 6-针发动机线束接头上。
  • 从 ECM 上断开传感器线束。

采取措施

检查是否开路。

  • 测量发动机线束侧 31 针 OEM 线束接头的触针 20 与执行器线束接头的触针 46 之间的电阻。
  • 测量 31-针 OEM 线束接头发动机线束侧触针 27 与执行器线束接头触针 14 之间的电阻。
  • 测量 31-针 OEM 线束接头发动机线束侧触针 31 与传感器线束接头触针 16 之间的电阻。
  • 仅对 Signature/ISX 系列发动机：测量 31-针 OEM 线束接头发动机线束侧触针 24 与执行器线束接头触针 47 之间的电阻。
  • 仅对 ISM 系列发动机：测量 31-针 OEM 线束接头发动机线束侧触针 24 与传感器线束接头触针 21 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 6A

向导步骤 3C-1 - 检查 ICON™ 短接插头是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 6-针发动机线束接头上断开 ICON™ 短接插头。

采取措施

检查 ICON™ 短接插头是否开路。

  • 测量 ICON™ 短接插头触针 4 与触针 5 之间的电阻。
合格 不合格

小于 10 欧姆？

更换短接插头

转至 3D

转至 6A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 31-针 OEM 接头。
  • 从 ECM 上断开执行器线束接头。
  • 核实 ICON™ 短接插头已连接到 6-针发动机线束接头上。
  • 从 ECM 上断开传感器线束。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 14 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 46 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头的触针 16 与发动机缸体接地之间的电阻。
  • 仅对 ISM 系列发动机：测量传感器线束接头的触针 21 与发动机缸体接地之间的电阻。
  • 仅对 Signature/ISX 系列发动机：测量执行器线束接头的触针 47 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 6A

向导步骤 3E - 检查是否对蓄电池短路。

条件

  • 断开 31-针 OEM 接头。
  • 从 ECM 上断开执行器线束接头。
  • 将短接插头连接到 6-针 OEM 接口线束上。
  • 从 ECM 上断开传感器线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对蓄电池短路。

  • 测量执行器线束接头的触针 14 与发动机缸体接地之间的电压。
  • 测量执行器线束接头的触 46 与发动机缸体接地之间的电压。
  • 测量传感器线束接头的触针 16 与发动机缸体接地之间的电压。
  • 仅对 ISM 系列发动机：测量传感器线束接头的触针 21 与发动机缸体接地之间的电压。
  • 仅对 Signature/ISX 系列发动机：测量执行器线束接头的触针 47 与发动机缸体接地之间的电压。
合格 不合格

小于 + 0.5-VDC？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查 OEM 发动机线束。

向导步骤 4A - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 31-针 OEM 接头。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 33 与接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-043。

转至 4B

转至 6A

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 31-针 OEM 接头。
  • 从 ECM 上断开 OEM 线束接头。
  • 将 ICON™ 起动马达继电器从 31-针 OEM 接头上断开。
  • 确保（发动机罩倾斜、驻车制动及空档）联锁开关关闭。

采取措施

检查是否开路。

  • 测量 31-针 OEM 接头 OEM 侧触针 20 与继电器 OEM ECM 接头侧 ICON™ 起动马达继电器触针之间的电阻。
  • 测量测量 31-针 OEM 接头 OEM 侧触针 27 与继电器 31-针 OEM 接头侧 ICON™ 起动马达继电器触针之间的电阻。
  • 测量 50-针 OEM 线束接头触针 33 与继电器 OEM ECM 接头侧 ICON™ 起动马达继电器触针之间的电阻。
  • 测量 31-针 OEM 接头 OEM 侧触针 31 与触针 24 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束或 OEM 线束。

  • 维修发动机或 OEM 线束。参考第 19 节的步骤 019-204、参考第 19 节的步骤 019-208 或参考第 19 节的步骤 019-204。
  • 更换发动机或 OEM 线束。请参考步骤 019-043。

转至 4C

转至 6A

向导步骤 4C - 检查是否对蓄电池短路。

条件

  • 断开 31-针 OEM 接头。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开起动马达继电器。
  • 确保所有联锁开关（发动机罩倾斜、驻车制动及空档）关闭。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对蓄电池短路。

  • 测量 31-针 OEM 线束接头 OEM 线束侧的触针 20 与发动机缸体接地之间的电压。
  • 测量 31-针 OEM 线束接头 OEM 线束侧的触针 27 与发动机缸体接地之间的电压。
  • 测量 31-针 OEM 线束接头 OEM 线束侧的触针 31 与发动机缸体接地之间的电压。
  • 测量 31-针 OEM 线束接头 OEM 侧的触针 24 与发动机缸体接地之间的电压。
  • 测量 50-针 OEM 线束接头的触针 33 与发动机缸体接地之间的电压。
合格 不合格

小于 +1-VDC？

维修或更换发动机线束或 OEM 线束。

  • 维修发动机或 OEM 线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换发动机或 OEM 线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 6A

向导步骤 4D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 31-针 OEM 接头。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开起动马达继电器。
  • 确保所有联锁开关（发动机罩倾斜、驻车制动及空档）关闭。

采取措施

测量下列电阻：

  • 测量 OEM 线束侧的 31- 针 OEM 接头触针 20 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束侧的 31-针 OEM 接头触针 24 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束侧的 31-针 OEM 接头触针 31 与发动机缸体接地之间的电阻。
  • 测量 50-针 OEM 接头的触针 33 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束或 OEM 线束。

  • 维修发动机或 OEM 线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换发动机或 OEM 线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查 ICON™ 联锁开关。

向导步骤 5A - 检查空档位置开关是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开中间位置开关。

采取措施

检查空档位置开关是否对地短路。

  • 测量空档位置开关接头开关侧触针 A（或 1）与发动机缸体接地之间的电阻。
  • 测量空档位置开关接头开关侧触针 B（或 2）与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换空档位置开关

参考《OEM 故障诊断与排除手册》。

转至 5B

转至 6A

向导步骤 5B - 检查发动机罩倾斜开关是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机罩倾斜开关。

采取措施

检查发动机罩倾斜开关是否对地短路。

  • 测量发动机罩倾斜开关接头开关侧触针 A（或 1）与发动机缸体接地之间的电阻。
  • 测量发动机罩倾斜开关接头开关侧触针 B（或 2）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换机罩倾斜开关

参考《OEM 故障诊断与排除手册》。

转至 5C

转至 6A

向导步骤 5C - 检查驻车制动开关是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束断开驻车制动开关。

采取措施

检查驻车制动开关是否对地短路。

  • 测量驻车制动开关接头开关侧触针 A（或 1）与发动机缸体接地之间的电阻。
  • 测量驻车制动开关接头开关侧触针 B（或 2）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换驻车制动开关。

参考《OEM 故障诊断及排除手册》。

转至 5D

转至 6A

向导步骤 5D - 检查选装 OEM 联锁开关是否对地短路。

条件

  • 将所有的选装 OEM 联锁开关从 OEM 线束上断开。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查任何选装 OEM 联锁开关是否对地短路。

  • 测量 OEM 选装联锁开关接头触针 A（或 1）与发动机缸体接地之间的电阻。
  • 测量 OEM 选装联锁开关接头触针 B（或 2）与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 选装联锁开关

参考《OEM 故障诊断与排除手册》。

6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转一分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 541 为非现行状态。
合格 不合格

故障代码 541 为非现行状态？

如果已完成所有步骤并经过复查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同当地 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-九月-2012


故障代码 544 - Top 2 变速箱电路 - 机械系统故障

Associated Procedures

注意和警告

警告

发动机工作时电磁阀线束接头触针接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸电磁阀线束接头触针。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 526 和 537 为非现行状态？
步骤 2. | 检查锁定电磁阀。 |
 | 步骤 2A. 执行锁定电磁阀卡嗒测试。 | 锁定电磁阀发出卡嗒声？
 | 步骤 2B. 检查是否开路。 | +12 VDC？
 | 步骤 2C. 检查执行器线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查 31-针 Deutsch™ 接头触针。 | 触针脏污或损坏？
 | 步骤 2E. 读取故障代码。 | 故障代码 544 为非现行状态？
 | 步骤 2F. 检查执行器线束的电阻。 | 小于 10 欧姆？
 | 步骤 2G. 检查原始设备制造商 (OEM) 线束的电阻。 | 小于 10 欧姆？
步骤 3. | 检查换档电磁阀。 |
 | 步骤 3A. 执行换档电磁阀卡嗒测试。 | 换档电磁阀发出卡嗒声？
 | 步骤 3B. 检查是否开路。 | +12 VDC？
 | 步骤 3C. 检查执行器线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3D. 检查执行器线束的电阻。 | 小于 10 欧姆？
 | 步骤 3E. 检查 OEM 线束的电阻。 | 小于 10 欧姆？
步骤 4. | 检查变速箱。 |
 | 步骤 4A. 检查变速箱。 | 变速箱功能正常？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 544 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 536 和 537 为非现行状态？

Top 2 电磁阀电路可能短路。

转至 2A

故障代码 536 和 537

向导步骤 2 - 检查锁定电磁阀。

向导步骤 2A - 执行锁定电磁阀卡嗒测试。

条件

  • 连接所有部件。
  • 安装 INSITE™ 电子服务工具，以执行卡嗒测试。
  • 安装 INLINE II™ 数据通信接口适配器。

采取措施

进行变速箱电磁阀卡嗒测试。

  • 有关卡嗒测试步骤，参考《INSITE™ 电子服务工具用户手册》。
合格 不合格

锁定电磁阀发出卡嗒声？

锁定电磁阀没有卡嗒声。

转至 3A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 从锁定电磁阀上断开 OEM 接头。
  • 安装 INSITE™ 电子服务工具，以执行卡嗒测试。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否开路。

  • 执行卡嗒测试时测量 OEM 接头是否有 (+) 12 VDC。
  • 有关卡嗒测试步骤，参考《INSITE™ 电子服务工具用户手册》。
合格 不合格

+12 VDC？

更换锁定电磁阀

参考《OEM 故障诊断及排除手册》。

转至 5A

转至 2C

向导步骤 2C - 检查执行器线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D

转至 5A

向导步骤 2D - 检查 31-针 Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch™ 接头上断开执行器线束。

采取措施

检查 31-针 Deutsch™ 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修或更换 31-针 Deutsch 接头

使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。

  • 维修或更换接头。参考第 19 节中的步骤 019-208。

转至 2E

转至 5A

向导步骤 2E - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 544 为非现行状态。
合格 不合格

故障代码 544 为非现行状态？

故障代码 544 为现行状态。

转至 5B

转至 2F

向导步骤 2F - 检查执行器线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch™ 接头上断开执行器线束。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束是否开路。

  • 测量执行器线束接头触针 45 与 31-针 Deutsch™ 接头触针 8 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2G

转至 5A

向导步骤 2G - 检查 OEM 线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch 接头处断开执行器线束。
  • 从锁定电磁阀上断开发动机线束接头。

采取措施

检查 OEM 线束是否开路。

  • 测量 31-针接头 OEM 线束侧触针 8 与锁定电磁阀触针 A（或 1）之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查换档电磁阀。

向导步骤 3A - 执行换档电磁阀卡嗒测试。

条件

  • 安装 INSITE™ 电子服务工具
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

执行换档电磁阀卡嗒测试。

  • 使用 INSITE™ 电子服务工具执行卡嗒测试。
  • 参考 INSITE™ 电子服务工具用户手册中的有关步骤。
合格 不合格

换档电磁阀发出卡嗒声？

换档电磁阀没有卡嗒声。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 安装 INSITE™ 电子服务工具。
  • 从换档电磁阀上断开 OEM 接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否开路。

  • 执行卡嗒测试时测量 OEM 接头是否有 (+) 12 VDC。
合格 不合格

+12 VDC？

更换换档电磁阀。

参考《OEM 故障诊断及排除手册》。

+ 12 VDC

更换换档电磁阀。

参考《OEM 故障诊断及排除手册》。

转至 5A

转至 3C

向导步骤 3C - 检查执行器线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 5A

向导步骤 3D - 检查执行器线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch™ 接头上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束是否开路。

  • 测量执行器线束触针 45 与 31-针 Deutsch™ 接头触针 8 之间的电阻。
  • 测量执行器线束触针 35 与 31-针 Deutsch™ 接头触针 9 之间的电阻。
  • 测量执行器线束触针 34 与 31-针 Deutsch™ 接头触针 10 之间的电阻。
  • 测量执行器线束触针 43 与 31-针 Deutsch™ 接头触针 11 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查 OEM 线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch™ 接头上断开执行器线束。
  • 从自动换档变速箱电磁阀接头上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 31-针接头 OEM 线束侧触针 10 与换档电磁阀接头触针 C（或 3）之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查变速箱。

向导步骤 4A - 检查变速箱。

条件

  • 连接所有部件。

采取措施

检查变速箱。
合格 不合格

变速箱功能正常？

参考《变速箱 OEM 故障判断及排除手册》。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 544 为非现行状态。
合格 不合格

故障代码 544 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 16-九月-2012


故障代码 551 - 怠速有效开关电路

Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3824910 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查 ISS 接头有无润滑剂。 | 无润滑剂？
 | 步骤 1B. 检查 OEM 线束及 ISS 接头。 | 触针脏污或损坏？
 | 步骤 1C. 测量非怠速及怠速电阻值。 | 小于 125 欧姆？
 | 步骤 1D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查信号触针上的电压。 | +3.80 至 5.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 551 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查 ISS 接头有无润滑剂。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板上断开 ISS 接头。

采取措施

检查 ISS 接头有无润滑剂。
合格 不合格

无润滑剂？

参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查 OEM 线束及 ISS 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ISS 上断开 OEM 线束。

采取措施

检查 OEM 线束及 ISS 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 ISS 或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 ISS。参考《OEM 故障诊断及排除手册》。
  • 更换开关接头。参考《OEM 故障诊断及排除手册》。

转至 1C

转至 4A

向导步骤 1C - 测量非怠速及怠速电阻值。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ISS 上断开 OEM 线束。

采取措施

测量非怠速及怠速电阻值。

  • 缓慢踩下踏板通过怠速区域直到被完全踩下，测量怠速有效开关接头开关侧回路导线触针与非怠速信号触针之间的电阻。
  • 油门踏板处于释放（怠速）位置时，测量怠速有效开关接头开关侧回路导线触针与怠速信号触针之间的电阻。

注：怠速与非怠速之间有一个开关过渡状态，该状态的电阻比预期的电阻值更高。确保不要由于这些过渡状态值而报废踏板。在这些过渡状态，ECM 将不会记录故障代码。

合格 不合格

小于 125 欧姆？

更换 ISS。

参考《OEM 故障诊断及排除手册》。

转至 1D

转至 4A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ISS 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 释放油门踏板时，测量接头开关侧非怠速触针与怠速触针之间的电阻。
  • 释放油门踏板时，测量接头开关侧非怠速触针与开关公共回路之间的电阻。
  • 踩下油门踏板时，测量接头开关侧怠速触针与开关公共回路触针之间的电阻。

注：将短导线加长配套接头连接到怠速有效开关接头上。这样就可以轻微地弯曲怠速有效开关的电气导线，以便检查绝缘层下导线股是否损坏或断开。
合格 不合格

是否大于 100 千欧？

更换 ISS。

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 将驾驶室开关转到中间或断开位置。
  • 设置行车制动。
  • 从 OEM 线束上断开离合器开关。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 3 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 13 与 OEM 线束接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开 ISS。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头的触针 3 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 13 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查信号触针上的电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 3 与油门踏板油门电源之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 13 与油门踏板油门回路之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号触针上的电压。

  • 测量 OEM 线束接头的触针 3 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 13 与发动机缸体接地之间的电阻。
合格 不合格

+3.80 至 5.25 VDC？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 将钥匙开关转到接通位置，并完全踩下并释放油门踏板，重复四到五次。
  • 将钥匙开关转到 OFF（断开）位置，保持 5 秒。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 551 为非现行状态。
合格 不合格

故障代码 551 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-九月-2012


故障代码 551 - 怠速有效开关电路

Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3824910 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查线束和 IVS 接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查信号触针上的电压。 | +3.80 至 5.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 551 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查线束和 IVS 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查线束和 IVS 接头的触针有无下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

只要触针损坏，则需维修或更换 IVS 或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 如果接头触针损坏，则更换 IVS。参考《OEM 故障诊断及排除手册》。
  • 如果损坏，更换开关接头。参考《OEM 故障诊断及排除手册》。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 4A

向导步骤 1B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 释放油门踏板时，测量接头开关侧非怠速触针与怠速触针之间的电阻。
  • 释放油门踏板时，测量接头开关侧非怠速触针与开关公共回路之间的电阻。
  • 踩下油门踏板时，测量接头开关侧怠速触针与开关公共回路触针之间的电阻。

注：将短导线加长配套接头连接到怠速有效开关接头上。这样就可以轻微地弯曲怠速有效开关的电气导线，以便检查绝缘层下导线股是否损坏或断开。
合格 不合格

是否大于 100 千欧？

更换 IVS。参考《OEM 故障诊断及排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 IVS 上断开 OEM 线束。
  • 将驾驶室开关转到中间或断开位置。
  • 设置行车制动。
  • 从 OEM 线束上断开离合器开关。
  • 从 ECM 上断开传感器线束接头。
  • 断开 AC 压力开关。
  • 诊断开关不应该处于诊断模式。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 3 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 13 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开 IVS。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头的触针 3 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 13 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查信号触针上的电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 3 与油门踏板油门电源之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 13 与油门踏板油门回路之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 10 与油门踏板开关公共接地之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号触针上的电压。

  • 测量 OEM 线束接头的触针 3 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 13 与发动机缸体接地之间的电阻。
合格 不合格

+3.80 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到 OFF（断开）位置，保持 5 秒。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 551 为非现行状态。
合格 不合格

故障代码 551 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-九月-2012


故障代码 551 - 怠速有效开关电路

Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3824892 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查 OEM 线束和 SSS 接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 测量怠速电阻值。 | 电阻值是否正确？
 | 步骤 1C. 检查 IVS 信号是否正确。 | 电压读数是否正确？
 | 步骤 1C-1. 测量传感器的电压。 |
 | 步骤 1C-2. 测量 ECM 的电压。 |
 | 步骤 1D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查信号触针上的电压。 | +3.80 至 5.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 551 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查 OEM 线束及 SSS 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 SSS 上断开 OEM 线束。

采取措施

检查 OEM 线束和 SSS 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 SSS 或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考《OEM 故障诊断及排除手册》。
  • 更换 SSS。参考《OEM 故障诊断及排除手册》。
  • 更换开关接头。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 4A

向导步骤 1B - 测量怠速电阻值。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将抽头电缆（零件号 3824892）安装到 SSS 上。
  • 请勿将抽头电缆连接到 OEM 线束。

采取措施

测量怠速电阻值。

  • 释放油门踏板（怠速）时，测量抽头电缆触针 3（APS 信号）与触针 4（APS 回路）之间的电阻。

注：电阻值应该与印在 SSS 盖上的怠速电阻值一样，即 ±20 欧姆。
合格 不合格

电阻值是否正确？

更换 SSS

参考《OEM 故障诊断及排除手册》。

转至 1C

转至 4A

向导步骤 1C - 检查 IVS 信号是否正确。

条件

  • 将抽头电缆（零件号 3824892）连接到 OEM 线束与 SSS 之间。
  • 将 OEM 线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 IVS 信号是否正确。

  • 踩下并释放油门踏板，测量抽头电缆的触针 1（IVS 回路）与触针 2（IVS 非怠速）之间的电压。
  • 踩下并释放油门踏板，测量抽头电缆触针 1（IVS 回路）与触针 6（IVS 怠速）之间的电阻。
合格 不合格

电压读数是否正确？

触针 1 到触针 2 > + 3.8 VDC；触针 1 到触针 6 < + 0.8 VDC。

踩下踏板：触针 1 到触针 6 > + 3.8 VDC；触针 1 到触针 2 < + 0.8 VDC。

释放踏板：

不符合技术规范。

转至 1D

转至 1C-1

向导步骤 1C-1 - 测量传感器的电压。

条件

  • 将抽头电缆（零件号 3824892）连接到 OEM SSS 线束上。
  • 不要将油门踏板上的 SSS 连接到抽头电缆上。
  • 将 OEM 线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 SSS 信号是否正确。

  • 踩下并释放油门踏板，测量抽头电缆触针 1（IVS 回路）与触针 2（IVS 非怠速）之间的电压。
  • 踩下并释放油门踏板，测量抽头电缆触针 1（IVS 回路）与触针 6（IVS 怠速）之间的电压。
合格 不合格

符合技术规范？

更换 SSS。

电压读数是否正确：

释放踏板：

  • 触针 1 至触针 2 > + 3.8 VDC
  • 触针 1 至触针 6 < + 0.8 VDC

踩下踏板：

  • 触针 1 至触针 6 > + 3.8 VDC
  • 触针 1 至触针 2 < + 0.8 VDC

不符合技术规范。

转至 4A

转至 1C-2

向导步骤 1C-2 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 18 与 ECM OEM 线束接头触针 18 之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 10 与 ECM OEM 线束接头触针 10 之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的 IVS 输出电压是否正确：

  • 测量 OEM 线束接头的触针 6 与触针 10 之间的电压。
  • 测量 OEM 线束接头的触针 9 与触针 10 之间的电压。
合格 不合格

+3.80 至 5.25 VDC？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考步骤 019-071。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将抽头电缆（零件号 3824892）连接到 SSS 上。
  • 请勿将抽头电缆连接到 OEM 线束。
  • 将万用表连接到抽头电缆上。
  • 释放油门踏板。

采取措施

检查触针之间是否短路。

  • 测量抽头电缆触针 2（非怠速）与触针 6（IVS 怠速）之间的电阻。
合格 不合格

是否大于 100 千欧？

更换 SSS。

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 SSS 上断开抽头电缆。

采取措施

检查是否开路。

  • 测量 ECM OEM 线束接头触针 3 与抽头电缆触针 2（或 D）[IVS 非怠速] 之间的电阻。
  • 测量 ECM OEM 线束接头触针 13 与抽头电缆触针 6（或 E）[IVS 怠速] 之间的电阻。
  • 测量 ECM OEM 线束接头触针 10 与抽头电缆触针 1（或 F）[IVS 回路] 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 SSS 上断开抽头电缆。
  • 将驾驶室开关转到中间或断开位置。
  • 设置行车制动。
  • 从 OEM 线束上断开离合器开关。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 3 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 13 与 OEM 线束接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开 SSS。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头的触针 3 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 13 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查信号触针上的电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 3 与油门踏板油门电源之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 13 与油门踏板油门回路之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 10 与油门踏板开关公共回路之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量信号触针上的电压。

  • 测量 OEM 线束接头的触针 3 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 13 与发动机缸体接地之间的电阻。
合格 不合格

+3.80 至 5.25 VDC？

更换 SSS。

参考《OEM 故障诊断及排除手册》。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到 OFF（断开）位置，保持 5 秒。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 551 为非现行状态。
合格 不合格

故障代码 551 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-九月-2012


故障代码 581 - 燃油进口阻力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油进油阻力传感器。 |
 | 步骤 1A. 检查线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 581 为非现行状态？
 | 步骤 1C. 检查电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 1C-1. 测量 ECM 的电压。 |
 | 步骤 1D. 检查信号电压。 | +0.5 至 4.16-VDC？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 581 为非现行状态？
 | 步骤 2C. 检查回路导线是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查电源、信号及回路导线是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查发动机线束电源、信号及回路导线是否与发动机线束所有其它导线短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 581 为非现行状态，而故障代码 582 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 581 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查燃油进油阻力传感器。

向导步骤 1A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油进油阻力传感器。

采取措施

检查燃油进油阻力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。

  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 3 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-203。
  • 更换燃油泵进口阻力传感器。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 581 为非现行状态？

故障代码 581 为现行状态。

转至 4B

转至 1C

向导步骤 1C - 检查电源电压。

条件

  • 将抽头电缆（零件号 3824775）安装到传感器和线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将抽头电缆电源触针 A（或红色）及回路触针 B（或黑色）连接到万用表上，测量电源电压。
合格 不合格

+ 4.75 至 5.25 VDC？

不符合技术规范。

转至 1D

转至 1C-1

向导步骤 1C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开执行器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 的电压。

  • 测量 ECM 执行器端口触针 29 与触针 27 之间的电压。
合格 不合格

+ 4.75 至 5.25 VDC？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 1D

转至 4A

向导步骤 1D - 检查信号电压。

条件

  • 将抽头电缆（零件号 3824775）安装到传感器和线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 将抽头电缆信号触针 C（或黄色）及回路触针 B（或黑色）连接到万用表上，测量信号电压。
合格 不合格

+0.5 至 4.16-VDC？

不符合技术规范。

转至 3A

转至 2A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 581 为非现行状态？

故障代码 581 为现行状态。

转至 4A

转至 2C

向导步骤 2C - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从发动机线束上断开燃油进油阻力传感器。

采取措施

检查回路导线是否开路。

  • 测量执行器线束接头触针 27 与该传感器上 3-针接头触针 B（或 2）之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查电源、信号及回路导线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从发动机线束上断开燃油进油阻力传感器。

采取措施

检查电源、信号及回路导线是否对地短路。

  • 测量执行器线束接头的触针 27 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 28 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 29 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查发动机线束电源、信号及回路导线是否与发动机线束所有其它导线短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束上断开燃油进油阻力传感器。

采取措施

检查发动机线束电源、信号及回路导线是否与发动机线束所有其它导线短路。

  • 测量执行器线束接头触针 27 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 27 与此传感器接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 28 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 28 与此传感器接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 29 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 29 与此传感器接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换燃油进口阻力传感器。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 581 为非现行状态？

故障代码 582 为现行状态？

故障代码 581 为现行状态？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 581 为非现行状态。
合格 不合格

故障代码 581 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 07-九月-2012


故障代码 582 - 燃油进口阻力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824776 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油进油阻力传感器。 |
 | 步骤 1A. 检查线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 582 为非现行状态？
 | 步骤 1C. 检查电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 1C-1. 测量 ECM 的电压。 |
 | 步骤 1D. 检查信号电压。 | +0.5 至 4.16-VDC？
 | 步骤 1D-1. 检查电源和信号导线是否对地短路。 |
 | 步骤 1D-2. 检查发动机线束中电源线及信号线与所有其它触针之间是否短路。 |
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 582 为非现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 582 为非现行状态且故障代码 581 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 582 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查燃油进油阻力传感器。

向导步骤 1A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油进油阻力传感器。

采取措施

检查燃油进油阻力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 3 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-203。
  • 更换燃油进口阻力传感器。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 582 为非现行状态？

故障代码 582 为现行状态。

转至 4B

转至 1C

向导步骤 1C - 检查电源电压。

条件

  • 将抽头电缆（零件号 3824776）安装到传感器和发动机线束传感器接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将抽头电缆电源触针 A（或红色）及回路触针 B（或黑色）连接到万用表上，测量电源电压。
合格 不合格

+ 4.75 至 5.25 VDC？

不符合技术规范。

转至 1D

转至 1C-1

向导步骤 1C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开执行器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实 ECM 输出电压。

  • 测量 ECM 执行器端口触针 29 与触针 27 之间的电压。
合格 不合格

+ 4.75 至 5.25 VDC？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 1D - 检查信号电压。

条件

  • 将抽头电缆（零件号 3824776）安装到传感器和发动机线束传感器接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 将抽头电缆信号触针 C（或黄色）及回路触针 B（或黑色）安装到万用表上，测量电源电压。
合格 不合格

+0.5 至 4.16-VDC？

不符合技术规范。

转至 2A

转至 1D-1

向导步骤 1D-1 - 检查电源和信号导线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从发动机线束上断开燃油进油阻力传感器。

采取措施

检查电源和信号导线是否对地短路。

  • 测量执行器线束接头的触针 28 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 29 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换发动机线束

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D-2

转至 4A

向导步骤 1D-2 - 检查发动机线束中电源线及信号线与所有其它触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从发动机线束上断开燃油进油阻力传感器。

采取措施

检查发动机线束中电源线及信号线与所有其它导线之间是否短路。

  • 测量执行器线束接头触针 28 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 29 与此接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换燃油进口阻力传感器

参考第 19 节中的步骤 019-203。

更换发动机线束。

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 582 为非现行状态？

故障代码 582 为现行状态。

转至 4B

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从发动机线束上断开燃油进油阻力传感器。

采取措施

检查是否开路。

  • 测量执行器线束接头触针 29 与 3-针接头触针 A（或 1）之间的电阻。
  • 测量执行器线束接头触针 28 与 3-针接头触针 C（或 3）之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 或参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开执行器线束接头。
  • 将测试导线（零件号 3822917）作为跨接导线，连接到 ECM 执行器端口触针 28 与触针 29 之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 582 为非现行状态？

故障代码 581 为现行状态？

故障代码 582 为现行状态

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 582 为非现行状态。
合格 不合格

故障代码 582 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 05-九月-2012


故障代码 583 - 燃油进口阻力传感器电路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 测量燃油进口阻力。 |
 | 步骤 1A. 测量燃油阻力。 | 小于 12 in Hg？
 | 步骤 1A-1. 重新检查燃油进油阻力。 |
步骤 2. | 检查燃油管或燃油软管。 |
 | 步骤 2A. 检查金属燃油管。 | 无损坏？
 | 步骤 2B. 检查燃油软管。 | 无损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 583 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 测量燃油阻力。

向导步骤 1A - 测量燃油进口阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

测量燃油进口阻力。

  • 拆卸齿轮泵的燃油供应软管并安装压力表。
  • 把压力计与齿轮泵接头放在同一水平高度上。
  • 使发动机在额定转速下空载运行。
  • 观察压力表上的燃油进口阻力读数。
合格 不合格

小于 12 in Hg？

更换燃油滤清器。

转至 3A

转至 1A-1

向导步骤 1A-1 - 重新检查燃油进油阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

测量燃油进口阻力。

  • 从齿轮泵上拆卸燃油供应软管并安装一个压力表。
  • 把压力计与齿轮泵接头放在同一水平高度上。
  • 使发动机在额定转速下空载运行。
  • 观察压力表上的燃油进口阻力读数。
合格 不合格

小于 6 in Hg？

不符合技术规范。

转至 ?3A

转至 2A

向导步骤 2 - 检查燃油管或燃油软管。

向导步骤 2A - 检查金属燃油管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查金属燃油管有无下列情况：

  • 能导致压阻的陡弯。
合格 不合格

无损坏？

更换损坏的管路。

转至 2B

转至 3A

向导步骤 2B - 检查燃油软管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油软管。

  • 检查燃油软管内衬是否从软管中央分离，这会导致阻力。
合格 不合格

无损坏？

更换损坏的软管。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 583 为非现行状态。
合格 不合格

故障代码 583 为非现行状态？

如果已完成所有故障诊断步骤并经过再次检查，请重新进行故障判断和排除步骤或同当地的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-九月-2012


故障代码 588 - ICON™ 起动马达继电器输入电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取所有故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。 | 故障代码 588 为非现行状态？
 | 步骤 1B. 执行 ICON™ 报警器测试。 | 报警器报警？
步骤 2. | 检查发动机起动报警器。 |
 | 步骤 2A. 检查发动机起动报警器接头有无损坏触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机起动报警器触针之间的电阻。 | 大于 6 且小于 12k 欧姆？
 | 步骤 2C. 检查发动机起动报警器与发动机缸体接地之间的电阻。 | 是否大于 100 千欧？
步骤 3. | 检查发动机导线线束。 |
 | 步骤 3A. 检查发动机导线线束和发动机起动报警接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否对蓄电池电压短路。 | 小于 +1.5 VDC？
 | 步骤 3B-1. 检查 OEM 线束中有无对 ECM 蓄电池短路。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 588 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取所有故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。
合格 不合格

故障代码 588 为非现行状态？

故障代码 588 为现行状态

转至 1B

转至 1B

向导步骤 1B - 执行 ICON™ 报警器测试。

条件

  • 将 INSITE™ 电子服务工具连接到发动机上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

执行 ICON™ 报警器测试。

  • 使用 INSITE™ 电子服务工具执行 ICON™ 报警器测试。
合格 不合格

报警器报警？

报警器不报警

转至 4A

转至 2A

向导步骤 2 - 检查发动机起动报警器。

向导步骤 2A - 检查发动机起动报警器接头有无损坏触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机起动报警器。

采取措施

检查发动机起动报警器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修或更换损坏的触针。

只要触针损坏，则需维修发动机起动报警器接头或更换发动机起动报警。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑和湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机起动报警器接头。参考第 19 节中的步骤 019-202 。
  • 更换发动机起动报警器。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 4A

向导步骤 2B - 检查发动机起动报警器触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机起动报警器。

采取措施

检查发动机起动报警器触针之间的电阻。

  • 测量发动机起动报警器接头触针 A（或 1）与触针 B（或 2）之间的电阻。
合格 不合格

大于 6 且小于 12k 欧姆？

更换发动机起动报警器。

参考《OEM 故障诊断及排除手册》。

转至 2C

转至 4A

向导步骤 2C - 检查发动机起动报警器与发动机缸体接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机起动报警器。

采取措施

检查发动机起动报警器与发动机缸体接地之间的电阻。

  • 测量发动机起动报警器接头的触针 A（或 1）与发动机缸体接地之间的电阻。
  • 测量发动机起动报警器接头的触针 B（或 2）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换发动机起动报警器。

参考《OEM 故障诊断及排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查发动机导线线束。

向导步骤 3A - 检查发动机导线线束和发动机起动报警接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机起动报警器。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和发动机起动报警器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修或更换损坏的触针。

只要触针损坏，则需维修或更换发动机线束或发动机起动报警器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑和湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修或更换发动机起动报警。参考《OEM 故障诊断及排除手册》。

转至 3B

转至 4A

向导步骤 3B - 检查是否对蓄电池电压短路。

条件

  • 从发动机线束上断开发动机起动报警器。
  • 从 ECM 上断开执行器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对蓄电池电压短路。

  • 测量执行器线束接头的触针 25 与发动机缸体接地之间的电压。
合格 不合格

小于 +1.5 VDC？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束中有无对 ECM 蓄电池短路。

条件

  • 断开 31-针 OEM 接头。
  • 从发动机线束上断开发动机起动报警器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 线束中有无对 ECM 蓄电池短路。

  • 测量 31-针 OEM 线束接头 OEM 线束侧的触针 29 与发动机缸体接地之间的电压。
合格 不合格

小于 +1.5 VDC？

不符合技术规范

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 588 为非现行状态。
合格 不合格

故障代码 588 为非现行状态？

如果已完成所有步骤并经过复查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 28-八月-2012


故障代码 589 - 发动机起动报警器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取所有故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。 | 故障代码 589 为非现行状态？
 | 步骤 1B. 执行 ICON™ 报警器测试。 | 报警器报警？
步骤 2. | 检查发动机起动报警器。 |
 | 步骤 2A. 检查发动机起动报警器接头有无损坏触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机起动报警器触针之间的电阻。 | 大于 6 且小于 12k 欧姆？
 | 步骤 2C. 检查发动机起动报警器与发动机缸体接地之间的电阻。 | 是否大于 100 千欧？
步骤 3. | 检查发动机导线线束。 |
 | 步骤 3A. 检查发动机导线线束和发动机起动报警接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3B-1. 检查 OEM 线束中有无对地短路。 |
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查报警器接头与 ECM 执行器接头之间是否开路。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 589 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取所有故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。
合格 不合格

故障代码 589 为非现行状态？

故障代码 589 为现行状态

转至 1B

转至 1B

向导步骤 1B - 执行 ICON™ 报警器测试。

条件

  • 将 INSITE™ 电子服务工具连接到发动机上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

执行 ICON™ 报警器测试。

  • 使用 INSITE™ 电子服务工具执行 ICON™ 报警器测试。
合格 不合格

报警器报警？

报警器不报警

转至 4A

转至 2A

向导步骤 2 - 检查发动机起动报警器。

向导步骤 2A - 检查发动机起动报警器接头有无损坏触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机起动报警器。

采取措施

检查发动机起动报警器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修或更换损坏的触针。

只要触针损坏，则需维修发动机起动报警器接头或更换发动机起动报警。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑和湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机起动报警器接头。参考第 19 节中的步骤 019-202 。
  • 更换发动机起动报警器。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 4A

向导步骤 2B - 检查发动机起动报警器触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机起动报警器。

采取措施

检查发动机起动报警器触针之间的电阻。

  • 测量发动机起动报警器接头触针 A（或 1）与触针 B（或 2）之间的电阻。
合格 不合格

大于 6 且小于 12k 欧姆？

更换发动机起动报警器。

参考《OEM 故障诊断与排除手册》。

转至 2C

转至 4A

向导步骤 2C - 检查发动机起动报警器与发动机缸体接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机起动报警器。

采取措施

检查发动机起动报警器与发动机缸体接地之间的电阻。

  • 测量发动机起动报警器接头的触针 A（或 1）与发动机缸体接地之间的电阻。
  • 测量发动机起动报警器接头的触针 B（或 2）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换发动机起动报警器。

参考《OEM 故障诊断及排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查发动机导线线束。

向导步骤 3A - 检查发动机导线线束和发动机起动报警接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机起动报警器。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和发动机起动报警器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修或更换损坏的触针。

只要触针损坏，则需维修或更换发动机线束或发动机起动报警器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑和湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修或更换发动机起动报警。参考《OEM 故障诊断及排除手册》。

转至 3B

转至 4A

向导步骤 3B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机起动报警器。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 25 与发动机缸体接地之间的电压。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 31-针 OEM 接头。
  • 从发动机线束上断开发动机起动报警器。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 31-针 OEM 接头 OEM 线束侧的触针 29 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

不符合技术规范。

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ICON™ 发动机起动报警器。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查是否开路。

  • 测量执行器线束接头触针 32 与 ICON™ 报警器接头触针 A（或 1）之间的电阻。
合格 不合格

小于 10 欧姆？

不符合技术规范。

维修或更换 OEM 线束。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查报警器接头与 ECM 执行器接头之间是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ICON™ 发动机起动报警器。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查是否开路。

  • 测量执行器线束接头触针 25 与 ICON™ 报警器接头触针 B（或 2）之间的电阻。
合格 不合格

小于 10 欧姆？

不符合技术规范。

维修或更换 OEM 线束。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 589 为非现行状态。
合格 不合格

故障代码 589 为非现行状态？

如果已完成所有步骤并经过复查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具删除非现行故障代码，以清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 28-八月-2012


故障代码 596 - 电压监测 - 高电压

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 无损坏的连接？
 | 步骤 1B. 检查蓄电池电压。 | 正常情况：至少 + 12 VDC，拖动期间：至少 +6.2 VDC？
步骤 2. | 检查充电系统。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合 OEM 技术规范？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 596 为非现行状态 ？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的连接？

维修损坏的接头。

拧紧蓄电池的接头并清洁蓄电池端子。

参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (−) 端子之间的电压。
  • 尝试起动发动机时，测量蓄电池正极 (+) 端子与负极 (−) 端子之间的电压。
合格 不合格

正常情况：

至少（+）12 VDC

拖动期间：

至少（+）6.2 VDC

充电或更换蓄电池。

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查充电系统。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

起动发动机然后检查充电机的充电速率（安培）。

注：可能需要蓄电池驱动一个负载以测量充电机输出是否正常。
合格 不合格

充电机充电符合 OEM 技术规范？

维修或更换充电机、调节器和/或到充电机的 OEM 导线

参考《OEM 故障诊断与排除手册》。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转6分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 596 为非现行状态。
合格 不合格

故障代码 596 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 28-八月-2012


故障代码 597 - 电压监测 - 低电压

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为了避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP3/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取所有故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。 | 故障代码 597 为非现行状态？
步骤 2. | 检查设备蓄电池充电系统。 |
 | 步骤 2A. 检查蓄电池及充电机电缆连接。 | 接头清洁及紧固？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少（+）12 VDC（拖动期间：至少 (+) 6.2 VDC ？
 | 步骤 2C. 测量充电机的电压输出。 | 有关技术规范，参考《OEM 故障诊断与排除手册》
步骤 3. | 检查电源和接地连接。 |
 | 步骤 3A. 检查所有发动机、底盘电源和对地连接。 | 接头清洁及紧固？
 | 步骤 3B. 检查所有电源电阻。 | 小于 10 欧姆？
 | 步骤 3C. 检查所有接地电阻。 | 小于 10 欧姆？
 | 步骤 3D. 检查是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 导线脏污或损坏？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 597 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取所有故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。
合格 不合格

故障代码 597 为非现行状态？

故障代码 597 为现行状态

转至 4A

转至 2A

向导步骤 2 - 检查设备蓄电池充电系统。

向导步骤 2A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

接头清洁及紧固？

维修损坏的接头。

拧紧蓄电池和充电机接头，并清洁端子。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 4A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
合格 不合格

正常情况：至少（+）12 VDC

拖动期间：至少（+）6.2 VDC

充电或更换蓄电池。

参考《OEM 故障诊断及排除手册》。

转至 2C

转至 4A

向导步骤 2C - 测量充电机的电压输出。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

发动机怠速时，测量充电机电压。

  • 起动发动机并使其怠速运转。
  • 测量充电机电压。
合格 不合格

有关技术规范，参考《OEM 故障诊断与排除手册》。

维修或更换充电机。

参考《OEM 故障诊断及排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查电源和接地连接。

向导步骤 3A - 检查所有发动机、底盘电源和对地连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开蓄电池电缆。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查所有发动机、底盘电源和对地连接。
合格 不合格

接头清洁及紧固？

清洁并紧固任何松动的接头。

转至 3B

转至 4A

向导步骤 3B - 检查所有电源电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开蓄电池电缆。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 ECM 电源电阻。

  • 测量 OEM 线束接头的触针 7 与蓄电池正极（+）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 8 与蓄电池正极（+）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 17 与蓄电池正极（ + ）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 18 与蓄电池正极（ + ）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 28 与蓄电池正极（+）端子接头之间的电阻值。
合格 不合格

小于 10 欧姆？

维修或更换蓄电池线束。

参考《OEM 故障诊断及排除手册》。

转至 3C

转至 4A

向导步骤 3C - 检查所有接地电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开蓄电池电缆。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查接地电阻。

  • 测量 OEM 线束接头的触针 29 和蓄电池负极（-）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 30 和蓄电池负极（-）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 39 和蓄电池负极（-）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 40 和蓄电池负极（-）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 50 和蓄电池负极（-）端子接头之间的电阻值。
合格 不合格

小于 10 欧姆？

维修或更换蓄电池线束。

参考《OEM 故障诊断及排除手册》。

转至 3D

转至 4A

向导步骤 3C - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开蓄电池电缆。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否短路。

  • 测量 OEM 线束接头的触针 7 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 8 与接头中所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 17 与接头中所有其他触针之间的电阻。
  • 测量 OEM 线束接头的触针 18 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 28 与接头上所有其他触针之间的电阻。

注：触针 7、8、17、18 及 28 必须导通。

合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。
合格 不合格

导线脏污或损坏？

维修损坏的导线。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 6 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 597 为非现行状态。
合格 不合格

故障代码 597 为非现行状态

如果已完成所有步骤并经过复查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 28-八月-2012


故障代码 598 - 电压监测 - 极低电压

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 无损坏的连接？
 | 步骤 1B. 检查蓄电池电压。 | 正常情况：至少（+）12 VDC（拖动期间：至少 (+) 6.2 VDC ？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合 OEM 技术规范？
 | 步骤 2B. 检查蓄电池电源接头。 | 触针脏污或损坏？
 | 步骤 2C. 检查无开关蓄电池电源电路是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 无损坏的导线？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 598 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的连接？

维修损坏的接头。

拧紧蓄电池的接头并清洁蓄电池端子。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (−) 端子之间的电压。
  • 尝试起动发动机时，测量蓄电池正极 (+) 端子与负极 (−) 端子之间的电压。
合格 不合格

正常情况：至少（+）12 VDC

拖动期间：至少（+）6.2 VDC

充电或更换蓄电池。

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 2A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

起动发动机然后检查充电机的充电速率（安培）。

注：可能需要蓄电池驱动一个负载以测量充电机输出是否正常。
合格 不合格

充电机充电符合 OEM 技术规范？

维修或更换充电机和/或到充电机的 OEM 导线。

参考《OEM 故障诊断及排除手册》。

转至 2B

转至 3A

向导步骤 2B - 检查蓄电池电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从蓄电池电源接头上断开 OEM 线束。

采取措施

检查蓄电池电源接头的蓄电池及线束侧有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修蓄电池电源接头。

参考 OEM 故障诊断及排除手册中的位置和步骤。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

转至 2C

转至 3A

向导步骤 2C - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查无开关蓄电池电源电路是否开路。

  • 测量 OEM 线束接头触针 7 与蓄电池正极（ + ）端子之间的电阻。
  • 测量 OEM 线束接头触针 8 与蓄电池正极（ + ）端子之间的电阻。
  • 测量 OEM 线束接头触针 17 与蓄电池正极（+）端子之间的电阻。
  • 测量 OEM 线束接头触针 18 与蓄电池正极（+）端子之间的电阻。
  • 测量 OEM 线束接头触针 28 与蓄电池正极（+）端子之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换蓄电池线束。

参考《OEM 故障诊断及排除手册》。

转至 2D

转至 3A

向导步骤 2D - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从蓄电池电源接头上断开 OEM 线束。

采取措施

检查是否短路。

  • 测量 OEM 线束接头的触针 7 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 8 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 17 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 18 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 28 与 OEM 线束接头中所有其它触针之间的电阻。

注：触针 7、8、17、18 及 28 应导通。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极（+）端子开始，沿任何附件或附属设备导线寻找，检查导线中有无会引起电源导线对发动机缸体接地短路的绝缘材料损坏或安装错误。
合格 不合格

导线脏污或损坏？

维修损坏的导线。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 598 为非现行状态。
合格 不合格

故障代码 598 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 28-八月-2012


故障代码 784 - 自适应巡航控制模块 - 数据漂移、间断或错误

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查自适应巡航控制硬件。 |
 | 步骤 1A. 检查是否安装了自适应巡航控制硬件。 | 在车辆安装了自适应巡航控制硬件？
步骤 2. | 检查汽车工程师学会 (SAE) J1939 通信。 |
 | 步骤 2A. 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 通信吗？
 | 步骤 2B. 检查设备制造商线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 ECM 与 ECM 基准标定线束之间的通信情况。 | INSITE™ 电子服务工具与 ECM 通信吗？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 784 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查自适应巡航控制硬件。

向导步骤 1A - 检查是否安装了自适应巡航控制硬件。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆是否安装有自适应巡航控制硬件。

在车辆安装了自适应巡航控制硬件？
是 否
无须维修

使用 INSITE™ 电子服务工具停用自适应巡航特性。

转至 2A

转至 3A

向导步骤 2 - 检查 SAE J1939 通信状况。

向导步骤 2A - 检查 ECM 与 INSITE ™ 的通信状况

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将 INLINE™ II 数据通信接口适配器连接到车辆 SAE J1939 数据通信接口诊断接头。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具尝试与 ECM 通信。

  • 启动 INSITE™ 电子服务工具。
  • 选择 INLINE™ II (J1939) ECM 接头。

INSITE™ 电子服务工具与 ECM 通信吗？
是 否

ECM SAE J1939 数据通信接口电路工作正常。

有关自适应巡航控制单元和车辆 SAE J1939 网络的诊断信息，请使用设备制造商故障诊断与排除手册。

 无须维修

转至 参考设备制造商维修信息。

转至 2B

向导步骤 2B - 检查设备制造商线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开设备制造商线束。

采取措施

检查设备制造商线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到设备制造商接头或设备制造商线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 ECM 与 ECM 基准标定线束之间的通信情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开设备制造商线束。
  • 将 ECM 基准标定线束连接到 ECM 上。
  • 连接 INLINE™ II 数据通信接口适配器与 ECM 基准标定线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具尝试与 ECM 通信。

  • 启动 INSITE™ 电子服务工具并使用 INLINE™ II (J1939) ECM 接头与 ECM 连接。

INSITE™ 电子服务工具与 ECM 通信吗？
是 否

INSITE™ 能与 ECM 通信。这说明 ECM SAE J1939 数据通信接口电路的功能正常。

有关车辆 SAE J1939 电路和设备的故障诊断，请参见设备制造商故障诊断与排除手册。

 无须维修

转至 参考设备制造商维修信息。

参考第 TS 节中的“通信错误 - 电子服务工具或控制装置”故障诊断症状树。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 784 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 11-十二月-2015


故障代码 951 - 气缸功率不平衡

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 951。 | 故障代码 951 现行或非现行计次？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无故障代码 951。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 951 现行或非现行计次？
是 否

检查燃油质量。检查燃油是否混入空气。在进行例如更换滤清器等会把空气引入燃油系统中的维修步骤后，出现非现行故障代码 951 是正常的。执行气缸切断测试，确定特定气缸功率高还是低。参考 INSITE™ 电子服务工具帮助文件，了解更多详情。

 无须维修

转至 维修完成

转至 维修完成

上次改进日期: 28-八月-2012


故障代码 2291 - 车速传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取所有故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。 | 故障代码 2291 为非现行状态？
步骤 2. | 检查电源和接地连接。 |
 | 步骤 2A. 检查所有发动机和底盘电源以及接地连接。 | 清洁并紧固？
步骤 3. | 检查车速传感器。 |
 | 步骤 3A. 检查车速传感器与线束接头。 | 触针脏污或损坏？
 | 步骤 3B. 检查车速传感器是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查是否存在机械噪音。 |
 | 步骤 4A. 检查车速传感器是否安装。 | 传感器安装正确？
 | 步骤 4B. 车辆静止时检查机械驱动装置是否移动过大。 | 驱动装置未移动过大？
步骤 5. | 检测车速。 |
 | 步骤 5A. 当起动发动机时，如果 INSITE™ 电子服务工具可用，监视车速。 | 0 mph？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 2291 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取所有故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具读取故障代码，或使用 ICON™ 指示灯闪烁故障代码。
合格 不合格

故障代码 2291 为非现行状态？

故障代码 2291 为现行状态

转至 2A

转至 2A

向导步骤 2 - 检查电源和接地连接。

向导步骤 2A - 检查所有发动机和底盘电源以及接地连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查所有发动机和车辆电源以及接地连接有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

清洁并紧固？

维修损坏的接头。

维修或更换损坏的接头。

转至 3A

转至 5A

向导步骤 3 - 检查车速传感器。

向导步骤 3A - 检查车速传感器与线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开车速传感器。
  • 断开 OEM 31-针 Deutsch 接头。

采取措施

检查车速传感器与线束接头是否有下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑和湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换车速传感器。参考第 19 节中的步骤 019-091。

转至 3B

转至 4A

向导步骤 3B - 检查车速传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开车速传感器。

采取措施

检查车速传感器是否对地短路。

  • 测量车速传感器接头传感器侧的触针 A 与发动机缸体接地之间的电阻。
  • 测量车速传感器接头传感器侧的触针 B 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换车速传感器。

参考第 19 节中的步骤 019-091。

转至 4A

转至 4A

向导步骤 4 - 检查是否存在机械噪音。

向导步骤 4A - 检查车速传感器是否安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车速传感器是否安装。

  • 检查车速传感器以核实其安装正确。
合格 不合格

传感器安装正确？

重新安装车速传感器

参考第 19 节中的步骤 019-091。

转至 4B

转至 4B

向导步骤 4B - 车辆静止时检查机械驱动装置是否移动过大。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

车辆静止时检查机械驱动装置是否移动过大。
合格 不合格

驱动装置未移动过大？

将传感器再转回 1/4 圈。

转至 5A

转至 5A

向导步骤 5 - 检测车速。

向导步骤 5A - 当起动发动机时，如果 INSITE™ 电子服务工具可用，监视车速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

进行几次手动起动以检测车速。

  • 使用 INSITE™ 服务工具监测车速参数。
合格 不合格

0 mph？

大于 0 mph

转至 6A

转至 1A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转一分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 2291 为非现行状态。
合格 不合格

故障代码 2291 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 28-八月-2012


故障代码 3714 - 发动机保护扭矩降低 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 3714 为非现行状态。
 | 步骤 1B. 检查有无现行 J1939 多路通信故障。 | J1939 多路通信错误故障代码，如故障代码 285 和 286 为非现行状态？
 | 步骤 1C. 检查有无非现行状态故障代码。 | 故障代码 3714 为非现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中包括此版本或更高版本。
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态。

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 3714 为非现行状态？

故障代码 3714 为现行状态。

转至 2A

转至 1B

向导步骤 1B - 检查有无现行 J1939 多路通信故障。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行 J1939 多路通信故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

J1939 多路通信错误故障代码，如故障代码 285 或 286 为现行状态。

J1939 多路通信错误故障代码，如故障代码 285 和 286 为非现行状态？

检测到存在 OEM 问题。

参考 OEM 维修手册。设备、设备设置或设备到数据通信接口的连接可能有问题。

转至 诊断相应的故障诊断树

转至 1C

向导步骤 1C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 3714 为非现行状态？

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

故障代码 3714 为现行状态。

适用的 ECM 不能通信故障诊断症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。
合格 不合格

如果此故障代码的标定更新可用，ECM 中包括此版本或更高版本。

如果此故障代码的标定更新可用，则 ECM 不包含该版本或更高版本？

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下操作发动机。
合格 不合格

故障代码为非现行状态？

故障代码为现行状态。

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-八月-2012


INDEX
zhs82-ifctabl.htm

zhs82-fc111.htm

zhs82-t05-111.htm

zhs82-fc115.htm

zhs82-t05-115.htm

zhs82-fc121.htm

zhs82-t05-121.htm

zhs82-fc122.htm

zhs82-t05-122.htm

zhs82-fc123.htm

zhs82-t05-123.htm

zhs82-fc131.htm

zhs82-t05-131.htm

zhs82-fc132.htm

zhs82-t05-132.htm

zhs82-fc133.htm

zhs82-t05-133.htm

zhs82-fc134.htm

zhs82-t05-134.htm

zhs82-fc135.htm

zhs82-t05-135.htm

zhs82-fc141.htm

zhs82-t05-141.htm

zhs82-fc143.htm

zhs82-t05-143.htm

zhs82-fc144.htm

zhs82-t05-144.htm

zhs82-fc145.htm

zhs82-t05-145.htm

zhs82-fc147.htm

zhs82-t05-147.htm

zhs82-fc148.htm

zhs82-t05-148.htm

zhs82-fc153.htm

zhs82-t05-153.htm

zhs82-fc154.htm

zhs82-t05-154.htm

zhs82-fc155.htm

zhs82-t05-155.htm

zhs82-fc187.htm

zhs82-t05-187.htm

zhs82-fc198.htm

zhs82-t05-198.htm

zhs82-fc199.htm

zhs82-t05-199.htm

zhs82-fc212.htm

zhs82-t05-212.htm

zhs82-fc213.htm

zhs82-t05-213.htm

zhs82-fc214.htm

zhs82-t05-214.htm

zhs82-fc216.htm

zhs82-t05-216.htm

zhs82-fc217.htm

zhs82-t05-217.htm

zhs82-fc218.htm

zhs82-t05-218.htm

zhs82-fc221.htm

zhs82-t05-221.htm

zhs82-fc222.htm

zhs82-t05-222.htm

zhs82-fc223.htm

zhs82-t05-223.htm

zhs82-fc227.htm

zhs82-t05-227.htm

zhs82-fc234.htm

zhs82-t05-234.htm

zhs82-fc235.htm

zhs82-t05-235.htm

zhs82-fc237.htm

zhs82-t05-237.htm

zhs82-fc241.htm

zhs82-t05-241.htm

zhs82-fc242.htm

zhs82-t05-242.htm

zhs82-fc245.htm

zhs82-t05-245.htm

zhs82-fc249.htm

zhs82-t05-249.htm

zhs82-fc254.htm

zhs82-t05-254.htm

zhs82-fc255.htm

zhs82-t05-255.htm

zhs82-fc256.htm

zhs82-t05-256.htm

zhs82-fc285.htm

zhs82-t05-285.htm

zhs82-fc286.htm

zhs82-t05-286.htm

zhs82-fc293.htm

zhs82-t05-293.htm

zhs82-fc294.htm

zhs82-t05-294.htm

zhs82-fc295.htm

zhs82-t05-295.htm

zhs82-fc297.htm

zhs82-t05-297.htm

zhs82-fc298.htm

zhs82-t05-298.htm

zhs82-fc311.htm

zhs82-t05-311.htm

zhs82-fc312.htm

zhs82-t05-312.htm

zhs82-fc313.htm

zhs82-t05-313.htm

zhs82-fc314.htm

zhs82-t05-314.htm

zhs82-fc315.htm

zhs82-t05-315.htm

zhs82-fc319.htm

zhs82-t05-319.htm

zhs82-fc321.htm

zhs82-t05-321.htm

zhs82-fc322.htm

zhs82-t05-322.htm

zhs82-fc323.htm

zhs82-t05-323.htm

zhs82-fc324.htm

zhs82-t05-324.htm

zhs82-fc325.htm

zhs82-t05-325.htm

zhs82-fc331.htm

zhs82-t05-331.htm

zhs82-fc332.htm

zhs82-t05-332.htm

zhs82-fc338.htm

zhs82-t05-338.htm

zhs82-fc339.htm

zhs82-t05-339.htm

zhs82-fc341.htm

zhs82-t05-341.htm

zhs82-fc343.htm

zhs82-t05-343.htm

zhs82-fc349.htm

zhs82-t05-349.htm

zhs82-fc352.htm

zhs82-t05-352.htm

zhs82-fc359.htm

zhs82-t05-359.htm

zhs82-fc381.htm

zhs82-t05-381.htm

zhs82-fc386.htm

zhs82-t05-386.htm

zhs82-fc387.htm

zhs82-t05-387.htm

zhs82-fc388.htm

zhs82-t05-388.htm

zhs82-fc392.htm

zhs82-t05-392.htm

zhs82-fc415.htm

zhs82-t05-415.htm

zhs82-fc419.htm

zhs82-t05-419.htm

zhs82-fc422.htm

zhs82-t05-422.htm

zhs82-fc426.htm

zhs82-t05-426.htm

zhs82-fc428.htm

zhs82-t05-428.htm

zhs82-fc429.htm

zhs82-t05-429.htm

zhs82-fc431.htm

zhs82-fc431iss.htm

zhs82-t05-431iss.htm

zhs82-fc431niss.htm

zhs82-t05-431niss.htm

zhs82-fc431sss.htm

zhs82-t05-431sss.htm

zhs82-fc432.htm

zhs82-t05-432.htm

zhs82-fc433.htm

zhs82-t05-433.htm

zhs82-fc434.htm

zhs82-t05-434.htm

zhs82-fc435.htm

zhs82-t05-435.htm

zhs82-fc441.htm

zhs82-t05-441.htm

zhs82-fc442.htm

zhs82-t05-442.htm

zhs82-fc443.htm

zhs82-t05-443.htm

zhs82-fc465.htm

zhs82-t05-465.htm

zhs82-fc466.htm

zhs82-t05-466.htm

zhs82-fc469.htm

zhs82-t05-469.htm

zhs82-fc472.htm

zhs82-t05-472.htm

zhs82-fc474.htm

zhs82-t05-474.htm

zhs82-fc475.htm

zhs82-t05-475.htm

zhs82-fc476.htm

zhs82-t05-476.htm

zhs82-fc489.htm

zhs82-t05-489.htm

zhs82-fc491.htm

zhs82-t05-491.htm

zhs82-fc492.htm

zhs82-t05-492.htm

zhs82-fc497.htm

zhs00-t05-497.htm

zhs82-fc527.htm

zhs82-t05-527.htm

zhs82-fc528.htm

zhs82-t05-528.htm

zhs82-fc529.htm

zhs82-t05-529.htm

zhs82-fc536.htm

zhs82-t05-536.htm

zhs82-fc537.htm

zhs82-t05-537.htm

zhs82-fc538.htm

zhs82-t05-538.htm

zhs82-fc541.htm

zhs82-t05-541.htm

zhs82-fc544.htm

zhs82-t05-544.htm

zhs82-fc551.htm

zhs82-fc551iss.htm

zhs82-t05-551iss.htm

zhs82-fc551ivs.htm

zhs82-t05-551ivs.htm

zhs82-fc551sss.htm

zhs82-t05-551sss.htm

zhs82-fc581.htm

zhs82-t05-581.htm

zhs82-fc582.htm

zhs82-t05-582.htm

zhs82-fc583.htm

zhs82-t05-583.htm

zhs82-fc588.htm

zhs82-t05-588.htm

zhs82-fc589.htm

zhs82-t05-589.htm

zhs82-fc596.htm

zhs82-t05-596.htm

zhs82-fc597.htm

zhs82-t05-597.htm

zhs82-fc598.htm

zhs82-t05-598.htm

zhs82-fc784.htm

zhs82-t05-784.htm

zhs82-fc951.htm

zhs82-t05-951.htm

zhs82-fc2291.htm

zhs82-t05-2291.htm

zhs82-fc3714.htm

zhs82-t05-3714.htm