ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


故障代码 418 - 燃油含水指示器 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 428 或 429 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
 | 步骤 1B. 检查有无故障代码 418。 | 故障代码 418 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 或 429 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
是 | 否
无须维修 | 无须维修

转至 参考相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无故障代码 418。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无故障代码 418。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 418 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
是 否

排出燃油滤清器中的水。

如果故障代码 418 保持现行，则传感器和/或接头可能有故障。如有必要，修理或更换传感器和/或接头。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行完毕，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助

上次改进日期: 12-六月-2017
版权 © 2000-2010 Cummins Inc. 版权所有.


发动机控制模块微处理器

故障代码 111

发动机控制模块微处理器

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12/12 指示灯: 红色 SRT: | 与存储器硬件故障或 ECM 内部电源电路故障相关的 ECM 内部错误。 | 发动机不能起动。
ECM 微处理器

电路描述

ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

ECM 用螺栓将发动机进气侧固定在进气管和发动机前侧。

大修提示

该故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。

参考故障诊断代码 t05-111。

上次改进日期: 11-六月-2012


凸轮轴发动机位置传感器电路

故障代码 115

凸轮轴发动机位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 190 FMI: 2/2 指示灯: 红色 SRT: | 凸轮轴发动机位置传感器电路。凸轮轴发动机位置传感器上没有检测到发动机转速信号。 | 发动机可能需要很长的时间才能起动。
凸轮轴发动机位置传感器电路

电路描述

凸轮轴发动机位置传感器向电子控制模块（ECM）提供发动机转速和位置信息。传感器必须在（+）5 VDC 的电源下工作。通过凸轮轴上的一个额外的凸轮产生传感器信号。

部件位置

凸轮轴发动机位置传感器位于发动机缸体的进气侧，位于 ECM 右侧的缸盖上。有关部件的位置， 参考第 E 节中的步骤 100-002 。

大修提示

产生此故障代码可能的原因包括凸轮轴发动机位置传感器损坏、开路或短路或者电源电压故障。

参考故障诊断代码 t05-115。

上次改进日期: 26-十月-2010


曲轴发动机位置传感器电路

故障代码 121

曲轴发动机位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 121 PID: P190 SPN: 190 FMI: 10/10 指示灯: 黄色 SRT: | 曲轴发动机位置传感器上没有检测到发动机转速信号。 | 可能引起起动困难、动力不足、怠速不稳或冒白烟。
曲轴发动机位置传感器电路

电路描述

曲轴发动机位置传感器向电子控制模块（ECM）提供发动机转速和位置信息。传感器必须在 (+) 5-VDC 的电源下工作。该传感器通过感应安装在曲轴上的转速信号轮中的机加工目标齿牙的运动来产生信号。

部件位置

曲轴发动机转速传感器位于发动机进气侧的前盖一侧。有关部件位置，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

产生此故障代码可能的原因包括曲轴发动机位置传感器损坏，开路或短路，或电源电压故障。

参考故障诊断代码 t05-121。


进气歧管压力传感器电路

故障代码 122

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3/3 指示灯: 黄色 SRT: | 在进气歧管压力传感器电路上检测到高电压。 | 发动机的功率输出降低。
进气歧管压力传感器电路

电路描述

进气歧管压力/温度传感器监测进气歧管压力，并通过发动机线束将信息传输至电子控制模块（ECM）。如果进气歧管压力变得太高，可能会导致功率降低。

部件位置

进气歧管压力/温度传感器位于空气进气歧管内，朝向发动机前端。

大修提示

  • 确定发动机是否过量供油。
  • 确认所用的进气歧管压力/温度传感器零件号是正确的。
  • 确认使用了正确的涡轮增压器。
  • 如果怀疑低温进气导致进气歧管压力偏高，用热进气测试发动机。
  • 检查进气歧管压力/温度传感器电路有无干扰迹象。从电路上拆下所有多余的导线。
参考故障诊断代码 t05-122。


进气歧管压力传感器电路

故障代码 123

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4/4 指示灯: 黄色 SRT: | 进气歧管压力传感器电路。在进气歧管压力 / 温度传感器上检测到低电压。 | 发动机的功率输出降低。
进气歧管压力传感器电路

电路描述

进气歧管压力/温度传感器监测进气歧管压力，并通过发动机线束将信息传输至发动机控制模块 (ECM)。如果进气歧管压力变得太高，可能会导致功率降低。

部件位置

进气歧管压力/温度传感器位于空气进气歧管内，朝向发动机前端。

大修提示

  • 如果车辆装备停机装置，检查是否由于歧管中的停机装置造成进气歧管阻力过高。不得拆卸此装置。如果发动机在可燃气候条件下运转，该装置是必不可少的安全特性。拆卸它会导致严重的人身伤害，甚至死亡。
  • 检查是否安装了扭矩限制装置抽头导线线束。从发动机线束上暂时拆下扭矩限制装置，并将进气歧管压力/温度传感器直接安装到发动机线束上。如果故障代码 123 变得为非现行状态，检查扭矩限制装置。
参考故障代码 123 故障诊断树。

上次改进日期: 17-一月-2017


油门位置传感器电路

故障代码 131

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 131 PID: P091 SPN: 91 FMI: 3/3 指示灯: 红色 SRT: | 油门位置传感器检测到高电压。 | 性能严重下降（功率和转速）。仅具备勉强航行返回的功率。
油门位置传感器电路

电路描述

油门位置传感器安装在油门踏板上。驾驶员踩下油门踏板时，油门位置传感器向电子控制模块 (ECM) 发送一个信号。油门位置电路包含三根导线：(+) 5-VDC 电源、回路接地和信号线。

部件位置

油门位置传感器位于油门踏板上。

大修提示

如果所有导线和传感器检查都正常，则用新导线更换油门踏板和 ECM 之间的油门位置传感器和怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码消失，更换 OEM 线束。密封接头和导线四周的隔板开口以防止有毒和有害气体进入工作区。

油门位置传感器电路中的三条导线必须拧在一起。相同的方法适用于怠速有效开关电路中的三根导线。

参考故障诊断代码 t05-131。


油门位置传感器电路

故障代码 132

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 132 PID: P091 SPN: 91 FMI: 4/4 指示灯: 红色 SRT: | 油门位置传感器电路中检测到低电压。 | 性能严重下降（功率和转速）。仅具备勉强航行返回的功率。
油门位置传感器电路

电路描述

油门位置传感器安装在油门踏板上。驾驶员踩下油门踏板时，油门位置传感器向电子控制模块 (ECM) 发送一个信号。油门位置电路包含三根导线：(+) 5-VDC 电源、回路和信号线。

部件位置

油门位置传感器位于油门踏板上。

大修提示

  • 检查有无外部电路连接到油门位置传感器电路上，电路有无干扰。
  • 如果所有导线和传感器检查都正常，使用新的导线更换油门踏板与 ECM 之间的油门位置传感器和怠速有效开关电路的导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用测试导线测试卡车。如果故障代码消失，更换 OEM 线束。密封横隔板开口，以防有毒有害气体进入操作区。
  • 核实三根油门位置传感器电路导线绞在一起。核实三根怠速有效开关电路导线绞在一起。
参考故障诊断代码 t05-132。


远程油门位置传感器电路

故障代码 133

远程油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P029 SPN: 974 FMI: 3/3 指示灯: 红色 SRT: | 远程油门位置信号电路检测到高电压。 | 如果不使用远程油门，对性能没有影响。
远程油门位置传感器电路

电路描述

远程油门踏板通过 OEM 线束和 OEM 接口线束向电子控制模块（ECM）提供驾驶员油门指令。ECM用这个信号来确定供油指令。

部件位置

远程油门踏板位置因 OEM 不同而变化。参见 OEM 故障诊断与排除手册。

大修提示

油门位置传感器是一个电位计。油门位置传感器的电阻技术规范如下：

  • 在电源导线与回路导线之间，电阻为 2000至3000欧姆
  • 电源与信号导线之间：油门踏板释放时 = 1500 至 3000 欧姆，油门踏板踩下时 = 200 至 1500 欧姆。

如果更换油门或油门位置传感器或如果进行了标定下载，完全踩下油门踏板然后释放（打开钥匙开关），反复进行 3 次。此步骤可以实现 ECM 对新油门的标定。

  • 必须将远程油门启用开关转到接通位置，远程油门才能工作。
  • 导致此故障代码的可能原因包括回路导线开路、对 (+)5 VDC 或 (+)12 VDC 电源短路、远程油门位置传感器故障或 ECM 电源故障。
参考故障诊断代码 t05-133。


远程油门位置传感器电路

故障代码 134

远程油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P029 SPN: 974 FMI: 4/4 指示灯: 红色 SRT: | 远程油门位置信号电路检测到低电压。 | 如果不使用远程油门，对性能没有影响。
远程油门位置传感器电路

电路描述

远程油门踏板通过 OEM 线束和 OEM 接口线束向电子控制模块（ECM）提供驾驶员油门指令。ECM用这个信号来确定供油指令。

部件位置

远程油门踏板位置因 OEM 不同而变化。参见 OEM 故障诊断与排除手册。

大修提示

油门位置传感器是一个电位计。油门位置传感器的电阻技术规范如下：

  • 在电源导线与回路导线之间，电阻为 2000至3000欧姆
  • 电源与信号导线之间：油门踏板释放时 = 1500 至 3000 欧姆，油门踏板踩下时 = 200 至 1500 欧姆。

如果更换了远程油门位置传感器或进行标定下载后，完全踩下油门踏板然后释放（打开钥匙开关），反复进行 3 次。此步骤可以实现 ECM 对新远程油门的标定。

  • 必须将远程油门启用开关转到接通位置，远程油门才能工作。
  • 该故障代码可能的成因包括电源线开路、电源线或信号线对地短路、远程油门位置传感器故障或 ECM 电源故障。
参考故障诊断代码 t05-134。


机油压力传感器电路

故障代码 135

机油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3/3 指示灯: 黄色 SRT: | 机油压力电路检测到高电压。 | 无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力/温度传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力/温度传感器位于燃油滤清器左侧、空气压缩机后侧的发动机缸体上。

大修提示

故障是否只在寒冷气候下发生？如果是这样，使机油温度升高并检查故障是否不再为现行状态。

参考故障诊断代码 t05-135。


机油压力传感器电路

故障代码 141

机油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4/4 指示灯: 黄色 SRT: | 机油压力电路检测到低电压。 | 无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力/温度传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力/温度传感器位于燃油滤清器左侧、空气压缩机后侧的发动机缸体上。

大修提示

如果出现故障代码 143 或 415，则故障很可能与基本发动机有关。

参考故障诊断代码 t05-141。


机油压力偏低 - 警告

故障代码 143

机油压力偏低 - 警告

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1/18 指示灯: 淡黄色 SRT: | 机油压力偏低 - 警告。发动机机油压力信号指示发动机机油压力低于发动机保护报警极限。 | 在报警之后，功率逐渐下降的速度急剧增加。
发动机机油压力

电路描述

电子控制模块 (ECM) 利用发动机机油压力和温度传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力和发动机温度传感器位于燃油滤清器左侧、空气压缩机后侧的发动机缸体上。有关部件的详细位置视图，请参考第 E 节。

参考故障诊断代码 t05-143。


冷却液温度传感器电路

故障代码 144

冷却液温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3/3 指示灯: 黄色 SRT: | 冷却液温度电路中检测到高电压。 | 可能冒白烟。如果受电子控制模块（ECM）控制，风扇将保持运转。无发动机冷却液温度保护。
冷却液温度传感器电路

电路描述

ECM 使用冷却液温度传感器监测发动机冷却液温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。

部件位置

冷却液温度传感器位于涡轮增压器前端。

大修提示

传感器的电阻随温度变化。将读数与表中的数据进行比较：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断代码 t05-144。


冷却液温度传感器电路

故障代码 145

冷却液温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4/4 指示灯: 黄色 SRT: | 冷却液温度电路中检测到低电压。 | 可能冒白烟。如果受电子控制模块（ECM）控制，风扇将保持运转。无发动机冷却液温度保护。
冷却液温度传感器电路

电路描述

ECM 使用冷却液温度传感器监测发动机冷却液温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。

部件位置

冷却液温度传感器位于涡轮增压器前端。

大修提示

传感器的电阻随温度变化。将读数与表中的数据进行比较：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断代码 t05-145。


频率油门电路

故障代码 147(工业)

频率油门电路

概述

代码 | 故障原因 | 产生后果
故障代码: 147 PID: P91 SPN: 091 FMI: 8/8 指示灯: 红色 SRT: | ECM 上执行器线束接头的频率油门信号触针检测到大于 100 Hz 的频率。 | 由标定确定的功率与转速下降。
频率油门电路

电路描述

频率油门通过执行器线束和 OEM 发动机线束向电子控制模块（ECM）提供驾驶员油门指令。ECM用这个信号来确定供油指令。

部件位置

油门的位置随 OEM 的不同而变化。参见 OEM 故障诊断与排除手册。

大修提示

频率油门可以与电压油门结合使用，也可以单独使用。

参考故障诊断代码 t05-147。


频率油门电路

故障代码 148(工业)

频率油门电路

概述

代码 | 故障原因 | 产生后果
故障代码: 148 PID: P091 SPN: 91 FMI: 8/8 指示灯: 红色 SRT: | ECM 上执行器线束接头的频率油门信号触针检测到大于 100 Hz 的频率。 | 由标定确定的功率与转速下降。
频率油门电路

电路描述

频率油门通过 OEM 发动机线束和执行器线束向电子控制模块（ECM）提供驾驶员油门指令。ECM用这个信号来确定供油指令。

部件位置

油门的位置随 OEM 的不同而变化。参见 OEM 故障诊断与排除手册。

大修提示

频率油门可与电压油门共同使用或单独使用。

参考故障诊断代码 t05-148。


进气歧管温度传感器电路

故障代码 153

进气歧管温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3/3 指示灯: 黄色 SRT: | 检测到进气歧管温度电路中信号电压偏高。 | 可能冒白烟。如果受电子控制模块（ECM）控制，风扇将保持运转。无发动机冷却液温度保护。
进气歧管温度传感器电路

电路描述

ECM 使用进气歧管压力/温度传感器监测发动机进气温度。ECM 将进气歧管温度信号用于发动机保护系统、正时与供油控制。

部件位置

进气歧管压力/温度传感器位于进气管道中的进气岐管侧。

大修提示

传感器的电阻随温度而变化。将读数与表中的数据进行比较：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断代码 t05-153。


进气歧管温度传感器电路

故障代码 154

进气歧管温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4/4 指示灯: 黄色 SRT: | 在进气歧管温度电路上检测到低电压。 | 可能冒白烟。如果受电子控制模块（ECM）控制，风扇将保持运转。无发动机冷却液温度保护。
进气歧管温度传感器电路

电路描述

ECM 使用进气岐管压力/温度传感器监控发动机进气的温度。ECM 将进气歧管温度信号用于发动机保护系统、正时与供油控制。

部件位置

进气歧管压力/温度传感器位于进气管道中的发动机进气岐管一侧。

大修提示

传感器的电阻值随温度变化而不同。将读数与表中的数据进行比较：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断代码 t05-154。


进气歧管温度 1 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 155

进气歧管温度 1 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0/0 指示灯: 红色 SRT: | 进气歧管温度 1 - 数据有效但高于正常工作范围 - 最高严重级别。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护临界极限。 | 在报警之后，功率逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
ISX - 进气歧管温度传感器电路

电路描述

进气歧管温度传感器是一个可变电阻器的传感器，用于测量进入发动机进气歧管的空气温度。电子控制模块 (ECM) 向进气歧管空气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动，以确定进气歧管空气温度。

该故障代码说明进气歧管空气温度已超出最大发动机保护极限。

部件位置

进气歧管温度传感器位于进气歧管上。有关部件的详细位置视图，参考第 E 节中的步骤 100-002。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到进气歧管空气温度高于 93.3 °C [200 °F] 长达 5 秒钟。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • 发动机输出扭矩将降低。
  • 最大发动机工作转速将下降。
  • 如果启动发动机保护停机特性，则发动机将会停机。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ 上的标定修订历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考正在维修发动机相应《故障诊断与排除手册》第 10 节中的步骤 019-032。

进气歧管空气温度传感器测量通过进气歧管的空-空中冷器的温度。可能产生此故障代码的原因有：

  • 流经空-空中冷器的空气受阻
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高
  • 对于船用发动机，核实冷却水进口没有被碎屑堵塞或阻塞。
参考故障诊断代码 t05-155。


传感器电压电源

故障代码 187

传感器电压电源

概述

代码 | 故障原因 | 产生后果
故障代码: 187 PID: S232 SPN: 620 FMI: 4/4 指示灯: 黄色 SRT: | 在与一些传感器（VSEN2 电源）连接的 ECM 电源导线上检测到电压偏低。 | 发动机的运行功率会降低。无发动机机油压力或冷却液液位保护。
传感器电源电压电路

电路描述

ECM 向每个传感器提供 +5 VDC 的电源。如果任何传感器电源导线出现故障，该传感器将不能正常工作。

部件位置

前燃油油轨压力传感器位于燃油输送壳体上。

后油轨燃油压力传感器位于燃油输送壳体上。

燃油进口阻力传感器位于燃油输送壳体。

机油压力/温度传感器位于空气压缩机下。

湿式气罐压力传感器位于空气压缩机上。

冷却液液位传感器。有关正确的位置，请使用《OEM 故障诊断与排除手册》。

Top 2 变速箱位置传感器；位于变速箱上（如果车辆带有 Spicer™ Top 2 自动变速箱 ）。有关正确的位置，请使用《OEM 故障诊断与排除手册》。

大修提示

传感器 (+) 5-VDC 电源线路上的电压偏低可能是由于电源线路对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

在故障代码响应连接至 2 号传感器电源的每个传感器列出的测试期间，在拔下每个传感器的塞堵之前故障代码 187 必须起作用。如果故障代码不起作用，但是可通过操作发动机进行轻易地复制，可遵循下列步骤：

在即将促使故障代码 187 起作用的条件下操作发动机，即使是短期记录，也应一次拔下一个传感器，直到故障代码 187 在测试条件下停止记录。在发动机运行时，可以拔下每个传感器。如果没有拔下凸轮轴位置传感器，发动机可能不起动。

参考故障诊断代码 t05-187。


ICON™ 指示灯电路

故障代码 198

ICON™ 指示灯电路

概述

代码 | 故障原因 | 产生后果
故障代码: 198 PID: S122 SPN: 612 FMI: 3/3 指示灯: 黄色 SRT: | 当 ECM 期待低电压时，ICON™ 指示灯电路检测到高电压。 | ICON™ 怠速控制系统会无效。只能启用强制停机。
ICON™ 指示灯电路

电路描述

ICON™ 指示灯电路点亮 ICON™ 指示灯，表明 ICON™ 系统已起作用。另外，此指示灯会闪烁 ICON™ 故障代码。

部件位置

ICON™ 指示灯一般位于卡车驾驶室的仪表板上。

大修提示

此故障通常指示蓄电池电源短路。此故障不能在 ICON™ 指示灯上闪烁。可以使用 INSITE™ 或在红色和黄色指示灯上闪烁诊断代码加以读取。

参考故障诊断代码 t05-198。


ICON™ 指示灯电路

故障代码 199

ICON™ 指示灯电路

概述

代码 | 故障原因 | 产生后果
故障代码: 199 PID: S122 SPN: 612 FMI: 4/4 指示灯: 黄色 SRT: | 当 ECM 期待高电压时，ICON™ 指示灯电路检测到小于 (+)6 VDC 的电压（低电压 ）。 | ICON™ 怠速控制系统会无效。只能启用强制停机。
ICON™ 指示灯电路

电路描述

ICON™ 指示灯电路点亮 ICON™ 指示灯，表明 ICON™ 系统已起作用。另外，此故障指示灯会闪烁 ICON™ 故障代码。

部件位置

ICON™ 指示灯一般位于车辆驾驶室的仪表板上。

大修提示

此故障通常指示存在对地短路或开路。对地短路会导致 ICON™ 指示灯持续点亮，而不管 ICON™ 是否启用。电路开路可能是由于烧坏的灯泡造成的。此故障代码不能在 ICON™ 指示灯上闪烁。可以使用 INSITE™ 或在红色和黄色指示灯上闪烁诊断代码加以读取。

参考故障诊断代码 t05-199。


机油温度传感器电路

故障代码 212

机油温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 212 PID: P175 SPN: 175 FMI: 3/3 指示灯: 黄色 SRT: | 检测到机油温度电路高电压。 | 无机油温度的发动机保护。
机油温度传感器电路

电路描述

电子控制模块（ECM）利用机油压力/温度传感器监测发动机机油温度。如果机油温度太高而且发动机保护启用，会出现功率降低情况，并可能导致停机。

部件位置

机油压力/温度传感器位于燃油滤清器左侧、空气压缩机后侧的发动机缸体上。

大修提示

传感器的电阻随温度而变化。将电阻测量值与此表进行比较：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断代码 t05-212。


机油温度传感器电路

故障代码 213

机油温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 213 PID: P175 SPN: 175 FMI: 4/4 指示灯: 黄色 SRT: | 在机油温度电路中检测到低电压。 | 无机油温度的发动机保护。
机油温度传感器电路

电路描述

电子控制模块（ECM）利用机油压力/温度传感器监测发动机机油温度。如果机油温度太高而且发动机保护启用，会出现功率降低情况，并可能导致停机。

部件位置

机油压力/温度传感器位于燃油滤清器左侧、空气压缩机后侧的发动机缸体上。

大修提示

传感器的电阻随温度变化。将读数与表中的数据进行比较：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断代码 t05-213。


发动机机油温度高 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 214

发动机机油温度高 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 214 PID: P175 SPN: 175 FMI: 0/0 指示灯: 红色 SRT: | 发动机机油温度高 - 数据有效但高于正常工作范围 - 最高严重级别。发动机机油温度信号指示发动机机油温度高于发动机保护临界极限。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护性停机功能有效，红色指示灯开始闪烁后，发动机会停机 30 秒。
发动机机油温度

电路描述

电子控制模块（ECM）利用机油压力/温度传感器监测发动机机油温度。如果机油温度太高而且发动机保护启用，会出现功率降低情况，并可能导致停机。

部件位置

发动机机油温度传感器位于燃油滤清器左侧、空气压缩机后侧的发动机缸体上。有关部件的详细位置视图，请参考第 E 节。

参考故障诊断代码 t05-214。

上次改进日期: 07-六月-2011


湿式气罐压力传感器电路

故障代码 216

湿式气罐压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 216 PID: P046 SPN: 46 FMI: 3/3 指示灯: 黄色 SRT: | 空气压缩机的湿式气罐压力信号电路检测到高电压。 | 空气压缩机会持续运行。
湿式气罐压力传感器电路

电路描述

湿式气罐压力传感器将湿式气罐压力信号提供给电子控制模块（ECM）。

部件位置

湿式气罐压力传感器位于空气压缩机上。它属于电子空气调压器，不可维修。

大修提示

此故障表明 ECM 传感器端口的信号触针 19 当前与至少 (+)5 VDC 的电源短路。

参考故障诊断代码 t05-216。


湿式气罐压力传感器电路

故障代码 217

湿式气罐压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 217 PID: P046 SPN: 46 FMI: 4/4 指示灯: 黄色 SRT: | 空气压缩机的湿式气罐压力传感器检测到低电压。 | 空气压缩机会持续运行。
湿式气罐压力传感器电路

电路描述

湿式气罐压力传感器将湿式气罐压力信号提供给电子控制模块（ECM）。

部件位置

湿式气罐压力传感器位于空气压缩机上。它属于电子空气调压器，不可维修。

大修提示

该故障表明 ECM 传感器端口的信号触针 19 对地短路。

参考故障诊断代码 t05-217。


湿式气罐压力传感器电路

故障代码 218

湿式气罐压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 218 PID: P046 SPN: 46 FMI: 2/2 指示灯: 黄色 SRT: | 湿式气罐压力信号的电压指示湿式气罐压力过高或过低。 | 空气压缩机会持续运行。
湿式气罐压力传感器电路

电路描述

湿式气罐压力传感器将其信号提供给电子控制模块（ECM）。

部件位置

湿式气罐压力传感器位于空气压缩机上。它属于电子空气调压器，不可维修。

大修提示

该故障表明湿式气罐内的压力高于或低于技术规范。

参考故障诊断代码 t05-218。


大气压力传感器电路

故障代码 221

大气压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: P108 SPN: 108 FMI: 3/3 指示灯: 黄色 SRT: | 大气压力传感器电路中检测到高电压。 | 发动机的功率输出降低。
大气压力传感器电路

电路描述

大气压力传感器监测大气压力并通过发动机线束将信息传输至电子控制模块（ECM）。

部件位置

大气压力传感器位于 ECM 底部。

大修提示

使用维修工具监测大气压力读数，确定压力读数与实际大气压力一致。

参考故障诊断代码 t05-221。


大气压力传感器电路

故障代码 222

大气压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: P108 SPN: 108 FMI: 4/4 指示灯: 黄色 SRT: | 大气压力电路检测到低电压。 | 发动机的功率输出降低。
大气压力传感器电路

电路描述

大气压力传感器监测大气压力并通过传感器线束将信息传输至电子控制模块（ECM）。

部件位置

大气压力传感器位于 ECM 底部。

大修提示

使用维修工具监测大气压力读数，确定压力读数与实际大气压力一致。

参考故障诊断代码 t05-222。


燃烧电磁阀

故障代码 223

燃烧电磁阀

概述

代码 | 故障原因 | 产生后果
故障代码: 223 PID: S085 SPN: 1265 FMI: 4/4 指示灯: 黄色 SRT: | ECM 检测到 Centinel™ 执行器电路电压不正确。 | 对性能没有影响。Centinel™ 停用。
燃烧电磁阀

电路描述

燃烧电磁阀在燃烧循环中控制进入燃油回油管的机油流量。

部件位置

燃烧电磁阀位于机油控制阀顶端。机油控制阀位于发动机左侧的燃油输送壳体下。

参考故障诊断代码 t05-223。


传感器电压电源

故障代码 227

传感器电压电源

概述

代码 | 故障原因 | 产生后果
故障代码: 227 PID: S232 SPN: 620 FMI: 3/3 指示灯: 黄色 SRT: | 在与传感器连接的 ECM 电源导线上检测到电压高。 | 发动机的运行功率会降低。无发动机机油压力或冷却液液位保护。
传感器电源电压电路

电路描述

ECM 向每个这样的传感器提供 (+) 5 VDC 的电压。如果任何传感器电源导线损坏，该传感器将不能正常工作。

在上图中，湿式气罐压力传感器/空气压缩机和 Top 2 齿轮位置导线的电路在工业用发动机电气接线图中以不同方式标注。在工业用标签中的区别如下：

湿式气罐压力传感器 + 5-VDC 电源 = OEM 压力电源 (触针 1 至 18)

湿式气罐压力信号 = OEM 压力信号(触针 3 至 19)

湿式气罐压力回路 = OEM 压力回路(触针 2 至 20)

空气压缩机执行器 = 开关控制输出 A (触针 5 至 14)

空气压缩机回路 = 备用（触针 6 到11）

最高 2 档位置 + 5-VDC 电源= 备用 (触针 14 至 19)

最高 2 档位置输入 = 备用(触针 15 至 18)

最高 2 档位置回路 = 备用(触针 16 至 17)

部件位置

1. 前油轨压力传感器位于燃油输送壳体上。

2. 后油轨压力传感器位于燃油输送壳体上。

3. 燃油进口阻力传感器位于燃油输送壳体。

4. 机油压力/温度传感器位于空气压缩机下（仅限于汽车发动机）。

5. 湿式气罐压力传感器位于空气压缩机上(仅限于汽车)。

6. 冷却液液位传感器。有关正确的位置，请使用《OEM 故障诊断与排除手册》。

7. Top 2 变速箱位置传感器；位于变速箱上（如果车辆带有 Spicer™ Top 2 变速箱 ）。有关正确的位置，请使用《OEM 故障诊断与排除手册》（仅限于汽车）。

大修提示

传感器 (+)5 VDC 电源线上的高压可由蓄电池电源线短路或执行器导线和电源线之间短路引起。

参考故障诊断代码 t05-227。


发动机超速

故障代码 234

发动机超速

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0/0 指示灯: 红色 SRT: | 发动机转速信号指示发动机转速大于 2650 rpm。 | 燃油切断阀关闭，直到发动机转速下降到 2000 rpm。
发动机超速电路

电路描述

曲轴和凸轮轴发动机转速/位置传感器通过发动机线束向电子控制模块（ECM）提供发动机转速和位置信息。

部件位置

曲轴发动机转速/位置传感器位于发动机进气侧的前盖内。

凸轮轴发动机转速/位置传感器位于缸盖的进气侧。

大修提示

该故障代码可能的成因包括进入进气道的外部燃料源、发动机反转（空转）或发动机转速/位置传感器受干扰。

  • 检查进气歧管有无可燃蒸汽源。
  • 检查涡轮增压器密封件以核实无机油泄漏。
  • 检查发动机转速/位置传感器有无损坏或干扰。
参考故障诊断代码 t05-234。


发动机冷却液液位 - 发动机保护

故障代码 235

发动机冷却液液位 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: P111 SPN: 111 FMI: 1/1 指示灯: 红色 SRT: | 传感器线束接头触针 22 的冷却液液位信号指示冷却液液位低于正常范围。 | 报警后一段时间，功率和转速逐渐下降。如果启用发动机保护停机，发动机将在发动机保护指示灯开始闪烁的 30 秒后停机。
发动机冷却液液位 - 发动机保护

电路描述

冷却液液位传感器监测冷却系统内的冷却液液位并通过发动机线束将信息传送给电子控制模块（ECM）。由于该传感器很复杂，不要使用万用表进行检查。如果散热器冷却液液位低于某一位置，发动机功率或转速将逐步下降。如果启用发动机保护停机特性，发动机会停机。

部件位置

冷却液液位传感器位于散热器顶部水箱内或补充水箱内。

大修提示

这是 OEM 供应的部件，可能随地点而不同。

  • 如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。
  • 检查 Weather-Pack 4 路接头与冷却液液位传感器之间的导线线束是否损坏。
  • 确保冷却液液位传感器位于油箱中间而没有偏向一边，否则车辆转弯时冷却液液位会发生变化。
参考故障诊断代码 t05-235。


车速传感器电路

故障代码 241

车速传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 241 PID: P084 SPN: 84 FMI: 2/2 指示灯: 黄色 SRT: | ECM 车速信号消失。 | 发动机转速限制为“无车辆速度传感器时最大发动机转速”参数值。巡航控制、减档保护和道路车速调速器不工作（仅限于汽车）。
车速传感器电路

电路描述

车速传感器使用两个独立的导线线圈计录轮齿在传感器前通过的次数。电子控制模块（ECM）使用一个线圈感应车速。另一个线圈有时用于将车速信号发送到速度计。

部件位置

车速传感器安装在变速箱后部。

大修提示

  • 断开与 OEM 转速表或行驶记录仪连接的车速传感器接头，并驱动车辆。如果故障代码不再起作用，可能是来自 OEM 设备的电子干扰进入车速传感器电路中。
  • 核实 OEM 线束中的车速传感器导线是双绞线。
参考故障诊断代码 t05-241。


车速传感器电路

故障代码 242

车速传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 242 PID: P084 SPN: 84 FMI: 10/10 指示灯: 黄色 SRT: | 检测到无效或错误的车速信号。信号表明间歇性连接或车辆转速传感器干扰。 | 发动机转速限制在“无车速传感器时最大发动机转速”参数值。巡航控制、逐步换档、减档保护和道路车速调速器不工作。
车速传感器电路

电路描述

车速传感器使用两个独立的导线线圈计录轮齿在传感器前通过的次数。ECM 使用一个线圈感应车速。ECM 有时使用另一个线圈将车速信号发送到速度计。

部件位置

车速传感器安装在变速箱后部。

大修提示

  • 核实车速传感器抗干扰特性（故障代码 242）、应用类型和自动变速箱的特性设置是否正确。只要这些参数中有些参数设置得不正确，故障代码 242 就会错误地发生。

一些驾驶方法，如以低档位行车时间过长，也会导致记录故障代码 242。

  • 如果驾驶员试着通过反复循环钥匙开关来阻挠道路车速调速器工作，可能会记录故障代码 242。
  • 询问驾驶员记录故障代码时发生了什么情况。向驾驶员解释哪些操作会引起记录故障代码 242。
  • 排除该故障时，核实车辆是否停止，发动机是否关闭。
  • 核实在排除无效信号后钥匙开关已循环通断，并且在断开位置停留了 30 秒。此故障仍然起作用，直到钥匙开关循环断开接通，ECM 检测到车速和发动机转速为零持续 30 秒。
参考故障诊断代码 t05-242。


发动机风扇离合器电源电路

故障代码 245

发动机风扇离合器电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 245 PID: S033 SPN: 647 FMI: 4/4 指示灯: 黄色 SRT: | 风扇离合器运转时检测到小于 6 VDC 的电压。电子控制模块（ECM）指示电流消耗过大或 ECM 输出电路存在故障。 | 风扇始终运转。
发动机风扇离合器电源电路

电路描述

ECM 通过风扇离合器电磁阀以发送开启或关闭风扇离合器电磁阀指令信号的方式控制发动机风扇。

部件位置

有关风扇离合器电磁阀的位置，请参考 OEM 示意图。

大修提示

产生此故障代码可能的原因有：

  • ECM 风扇离合器电源对地短路。
参考故障诊断代码 t05-245。


大气温度传感器电路

故障代码 249

大气温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 249 PID: P171 SPN: 171 FMI: 3/3 指示灯: 黄色 SRT: | 大气温度电路中检测到高电压。 | 对发动机性能没有影响。怠速停机大气温度取消特性使用进气歧管温度传感器值确定怠速停机和取消的可用性（仅限于汽车）。
大气温度传感器电路

电路描述

电子控制模块（ECM）利用大气温度传感器监测大气温度。ECM 将大气温度信号用于怠速停机大气温度取消和 ICON™ 特性。

部件位置

大气温度传感器的位置取决于 OEM。参见 OEM 故障诊断与排除手册。

大修提示

传感器的电阻随温度变化。将观察到的读数与该表中的读数相比较：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断代码 t05-249。


燃油切断阀电磁阀电源电路

故障代码 254

燃油切断阀电磁阀电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 254 PID: S017 SPN: 632 FMI: 4/4 指示灯: 红色 SRT: | 在燃油切断电路中检测到低于（+）6 VDC 电压，或者从电子控制模块（ECM）或故障的 ECM 输出电路中输出过大电流。 | ECM 切断了燃油切断阀的电源电压。发动机会停机。
燃油切断阀电磁阀电源电路

电路描述

ECM 使用燃油切断阀电磁阀控制发动机燃油供应。ECM 通过切断燃油切断电磁阀的电源可以关闭发动机。

部件位置

燃油切断阀电磁阀位于燃油滤清器上方的燃油输送壳体上。

大修提示

  • 检查燃油切断电源电路有无连接到其他用电设备的外部导线。将电路中所有多余的导线拆下。
  • 如果车辆上配备了外部关闭系统且使用燃油切断阀关闭发动机，确保此系统无故障，且未降低燃油切断电路的电压。
  • 检查发动机缸体至底盘接地导线，确认其牢固连接到清洁、干燥的导体表面。
  • 检查起动马达电磁阀（+）端子有无松动的接头或附件导线绝缘皮损坏。
参考故障诊断代码 t05-254。


发动机燃油切断阀驱动电路 - 电压高于正常值或对高压电源短路

故障代码 255

发动机燃油切断阀驱动电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 255 PID: S017 SPN: 632 FMI: 3/3 指示灯: 黄色 SRT: | 发动机燃油切断阀驱动电路 - 电压高于正常值或对高压电源短路。燃油切断阀电路中检测到开路或对电源短路。 | 对性能没有影响。燃油切断阀保持开启。
发动机燃油切断阀驱动电路

电路描述

如果燃油切断阀由外部供给电压，它将保持开启。

部件位置

燃油切断电磁阀位于进气管下方的燃油输送壳体上。此电磁阀由 ECM 控制。

大修提示

如果车辆上有外部停机系统，确保其无接线错误并向燃油切断电源电路供电。

参考故障诊断代码 t05-255。


大气温度传感器电路

故障代码 256

大气温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 256 PID: P171 SPN: 171 FMI: 4/4 指示灯: 黄色 SRT: | 大气温度电路中检测到低电压。 | 对发动机性能没有影响。怠速停机大气温度取消特性使用进气歧管温度传感器值确定怠速停机和取消的可用性（仅限于汽车）。
大气温度传感器电路

电路描述

电子控制模块（ECM）利用大气温度传感器监测大气温度。ECM 将大气温度信号用于怠速停机大气温度取消和 ICON™ 特性。

部件位置

大气温度传感器的位置取决于 OEM。参见 OEM 故障诊断与排除手册。

大修提示

传感器的电阻随温度变化。将观察到的读数与该表中的读数相比较：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断代码 t05-256。


燃油切断阀

故障代码 259

燃油切断阀

概述

代码 | 故障原因 | 产生后果
故障代码: 259 PID: S017 SPN: 632 FMI: 7/7 指示灯: 黄色 SRT: | ECM 检测到燃油切断阀被卡在开启位置或存在泄漏。 | 发动机将发生扭矩降低。
燃油切断阀

电路描述

发动机钥匙开关转到 ON（接通）位置时， ECM 向燃油切断阀提供电压。钥匙开关转到 OFF（断开）位置时， ECM 切断燃油切断阀的电压。燃油切断阀关闭，并停止向计量和正时执行器供油。

部件位置

燃油切断阀位于进气管下方的燃油输送壳体上。

大修提示

钥匙开关转到 “OFF” （断开）位置后， ECM 切断保持燃油切断阀开启的电压。当发动机转速逐渐下降时，ECM 继续向供油和正时执行器供电。在此期间，ECM 利用燃油压力传感器来监测燃油压力。如果在燃油切断电磁阀关闭后燃油压力没有下降，ECM 将使该故障代码起作用。

参考故障诊断代码 t05-259。


传感器电源电压

故障代码 284

传感器电源电压

概述

代码 | 故障原因 | 产生后果
故障代码: 284 PID: P221 SPN: 1043 FMI: 4/4 指示灯: 黄色 SRT: | 在曲轴发动机位置传感器的电子控制模块(ECM)电源导线上检测到错误电压。 | 发动机可能不运转或其运行功率会降低。可能起动困难、动力不足或冒白烟。
传感器电源电路

电路描述

ECM 向曲轴发动机位置传感器提供 (+)5 VDC 的电压。如果任何传感器电源导线损坏，该传感器将不能正常工作。

部件位置

曲轴发动机位置传感器位于发动机进气侧前盖的位置。

大修提示

传感器 (+) 5 VDC 电源线路上的错误电压可能是由于电源线路对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障诊断代码 t05-284。


J1939 数据通信接口多路通信

故障代码 285

J1939 数据通信接口多路通信

概述

代码 | 故障原因 | 产生后果
故障代码: 285 PID: S231 SPN: 639 FMI: 9/9 指示灯: 黄色 SRT: | ECM 期待来自多路通信装置的信息，但没有及时收到，或者根本没有收到。 | 至少一个多路通信装置工作不正常。
J1939 数据通信接口多路通信电路

电路描述

诸如油门踏板、开关和传感器等输入，可以通过 J1939 数据通信接口传送至 ECM 。ECM 接收从车辆电子控制单元（VECU）发送的信息，并将其用于控制发动机。ECM 和 VECU 的配置都必须正确，这样每个装置的信息才能经 VECU 发送到 ECM。

部件位置

ECM 位于发动机进气侧，靠近前端。J1939 数据通信接口导线和 VECU 随着 OEM 选装件的不同而有所不同。

大修提示

如果设置 ECM 通过 J1939 数据通信接口从 VECU 接收多路通信装置的信息，但没有收到该信息，则会发生此故障。当 ECM 没有及时收到信息以正确控制发动机，也会产生该故障。可能导致该状况的原因有：J1939 数据通信接口电气故障，J1939 数据通信接口主干线束缺少终端插头，没有设置 ECM 接收信息，多路通信装置实际上不能进行多路通信，或者 VECU 设置不正确而不能传输某个多路通信装置的信息。

参考故障诊断代码 t05-285。


J1939 数据通信接口多路通信

故障代码 286

J1939 数据通信接口多路通信

概述

代码 | 故障原因 | 产生后果
故障代码: 286 PID: S231 SPN: 639 FMI: 13/13 指示灯: 黄色 SRT: | ECM 期待来自多路通信装置的信息，但只收到其中部分必需的信息。 | 至少一个多路通信装置工作不正常。
J1939 数据通信接口多路通信电路

电路描述

诸如油门踏板、开关和传感器等输入，可以通过 J1939 数据通信接口传送至 ECM 。ECM 接收从车辆电子控制单元（VECU）发送的信息，并将其用于控制发动机。ECM 和 VECU 的配置都必须正确，这样每个装置的信息才能经 VECU 发送到 ECM。

部件位置

ECM 位于发动机进气侧，靠近前端。J1939 数据通信接口导线和 VECU 随着 OEM 选装件的不同而有所不同。

大修提示

当 ECM 设置为从多个多路通信开关和 VECU 接收信息，但是只接收到部分开关的信息时，会发生此故障。这表明 ECM 设定接收的开关过多或 VECU 设定发送的开关过少。

参考故障诊断代码 t05-286。


OEM 温度传感器电路

故障代码 293（工业）

OEM 温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 293 PID: S154 SPN: 1083 FMI: 3/3 指示灯: 黄色 SRT: | 31 针 OEM 接头的 OEM 温度传感器信号触针检测到高电压。 | 无发动机 OEM 温度保护。
OEM 温度传感器电路

电路描述

ECM 使用 OEM 传感器信号监测 OEM 温度。OEM 温度由 ECM 用于发动机保护系统。信号线或回路导线开路、短路或传感器有故障都会导致传感器高压故障。

部件位置

位置随 OEM 不同而变化。参见 OEM 故障诊断与排除手册。

大修提示

所有温度传感器的电阻随温度而变化。

参考故障诊断代码 t05-293。


OEM 温度传感器电路

故障代码 294（工业）

OEM 温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 294 PID: S154 SPN: 1083 FMI: 4/4 指示灯: 黄色 SRT: | 31-针 OEM 接头的 OEM 温度传感器信号触针上检测到低电压。 | 无发动机 OEM 温度保护。
OEM 温度传感器电路

电路描述

ECM 使用 OEM 传感器信号监测 OEM 温度。OEM 温度由 ECM 用于发动机保护系统。电源线或回路导线对地短路或传感器内部接地（故障）会导致传感器低压故障。

部件位置

位置随 OEM 不同而变化。参见 OEM 故障诊断与排除手册。

大修提示

所有温度传感器的电阻随温度而变化。

参考故障诊断代码 t05-294。


大气压力传感器

故障代码 295

大气压力传感器

概述

代码 | 故障原因 | 产生后果
故障代码: 295 PID: P108 SPN: 108 FMI: 2 指示灯: 黄色 SRT: | ECM 检测到大气压力传感器信号发生错误。 | 发动机的功率降低到无空气设置。

部件位置

大气压力传感器位于 ECM 底部。

大修提示

钥匙开关接通时，比较来自大气压力传感器、进气歧管压力传感器和机油压力传感器的大气压力读数。如果大气压力传感器读数与另外两个读数不同，会产生此故障代码。

参考故障诊断代码 t05-295。


OEM 压力传感器电路

故障代码 297（工业）

OEM 压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 297 PID: S223 SPN: 1084 FMI: 3/3 指示灯: 黄色 SRT: | 在 OEM 压力传感器信号触针处检测到高电压。 | 无发动机 OEM 压力保护。
OEM 压力传感器电路

电路描述

ECM 使用 OEM 传感器信号监测 OEM 压力。OEM 压力由 ECM 用于发动机保护系统。信号线或回路导线开路、短路或传感器有故障都会导致传感器高压故障。

部件位置

位置随 OEM 不同而变化。参见 OEM 故障诊断与排除手册。

大修提示

ECM 在传感器线束接头的触针 18 上提供传感器电压信号。

参考故障诊断代码 t05-297。


OEM 压力传感器电路

故障代码 298（工业）

OEM 压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 298 PID: S223 SPN: 1084 FMI: 4/4 指示灯: 黄色 SRT: | 31-针 OEM 接头的 OEM 压力传感器信号触针检测到低电压。 | 无发动机 OEM 压力保护。
OEM 压力传感器电路

电路描述

ECM 使用 OEM 传感器信号监测 OEM 压力。OEM 压力由 ECM 用于发动机保护系统。信号线对地短路或传感器内部接地（故障）会导致传感器低压故障。

部件位置

位置随 OEM 不同而变化。参见 OEM 故障诊断与排除手册。

大修提示

所有压力传感器的电阻随压力变化而变化。有关技术规范，请使用《OEM 故障诊断与排除手册》。

参考故障诊断代码 t05-298。


实时时钟电源电路

故障代码 319

实时时钟电源电路

概述

实时时钟电源电路

代码 | 故障原因 | 产生后果
故障代码: 319 PID: P251 SPN: 251 FMI: 2/2 指示灯: 维护保养 SRT: | 实时时钟断电。 | 对性能没有影响。ECM 中的数据可能没有准确的时间和日期信息。
实时时钟电源电路

电路描述

正常工作条件下，ECM 中的实时时钟由车辆的蓄电池供电。如果蓄电池未给 ECM 供电，则实时时钟将由蓄电池备用模块供电（如果配备）。

部件位置

实时时钟蓄电池备用模块固定在 ECM 附近的导线线束中。

大修提示

此故障表明 ECM 中的实时时钟断电。产生此故障的可能原因：

  • 蓄电池备用模块能量低或故障
  • 蓄电池备用模式和 ECM 之间导线和接头故障
  • 发动机没有配备蓄电池备用模块，且车辆蓄电池未向 ECM 供电。
参考故障诊断代码 t05-319。


怠速停机车辆附件/点火总线继电器电路

故障代码 338

怠速停机车辆附件/点火总线继电器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 338 PID: S087 SPN: 1267 FMI: 3/3 指示灯: 黄色 SRT: | 当 ECM 没有提供电压或开路上没有检测到电压时，在怠速停机车辆附件/点火总线继电器电路上检测到电压。 | 怠速停机车辆附件继电器控制的车辆附件或点火总线负载不会供电。
怠速停机车辆附件/点火总线继电器电路

电路描述

怠速停机车辆附件/点火总线继电器是用于控制车辆附件或点火总线负载的设备。当 ECM 因发动机怠速时间太长而关闭发动机时，车辆附件或点火总线将被关闭。

部件位置

继电器的位置取决于 OEM。参见 OEM 故障诊断与排除手册。

大修提示

一般情况下，此故障表明蓄电池存在对地短路或开路。

参考故障诊断代码 t05-338。


怠速停机车辆附件/点火总线继电器电路

故障代码 339

怠速停机车辆附件/点火总线继电器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 339 PID: S087 SPN: 1267 FMI: 4/4 指示灯: 黄色 SRT: | 当怠速停机车辆附件/点火总线继电器电路打开时检测到低于 (+) 6 VDC，表示 ECM 的电流消耗过大或 ECM 输出电路故障。 | 怠速停机车辆附件继电器控制的车辆附件或点火总线负载不会断电。
怠速停机车辆附件/点火总线继电器电路

电路描述

怠速停机车辆附件/点火总线继电器是用于控制车辆附件或点火总线引线的设备。当 ECM 因发动机怠速时间太长而关闭发动机时，车辆附件或点火总线将被关闭。

部件位置

继电器的位置取决于 OEM。参见 OEM 故障诊断与排除手册。

大修提示

  • 检查起动马达电磁阀正极（+）端子有无松动的接头或附件导线绝缘皮有无损坏。
  • 低电压可能是因为对地短路、与线束中其它导线短路，或电磁阀线圈短路。
  • 检查发动机壳体至底盘接地的导线。应该紧紧地固定到清洁、干燥、具有传导性的表面。
参考故障诊断代码 t05-339。


无开关蓄电池电源电路

故障代码 341

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 341 PID: S253 SPN: 630 FMI: 2/2 指示灯: 黄色 SRT: | 来自 ECM 的数据严重丢失。 | 可能不会显著影响性能，或发动机熄火，或发动机起动困难。故障信息、行程信息、以及维护保养监测数据不准确。
无开关蓄电池电路

电路描述

通过直连蓄电池正极 (+) 接线柱的无开关蓄电池导线，ECM 获得稳定的电压。为保护发动机线束以防过热，在无开关蓄电池导线上有两个串联的 15 安保险丝。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参见 OEM 故障诊断与排除手册。

参考故障诊断代码 t05-341。


发动机控制模块警告内部硬件故障 - 智能装置或部件故障

故障代码 343

发动机控制模块警告内部硬件故障 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: S254 SPN: 629 FMI: 12/12 指示灯: 黄色 SRT: | ECM 内部故障。 | 可能不会影响性能或使功率严重下降。
电子控制模块 (ECM)

电路描述

ECM 同时监测至执行器的信号电压输出，以及来自发动机位置传感器的 ECM 输入。

部件位置

ECM 用螺栓将缸盖进气侧固定在进气管和发动机前侧。有关部件的位置，参考第 E 节中的步骤 100-002。

大修提示

  • 松动的发动机或底盘接地端会导致记录故障代码 343。特别注意起动马达负极接线柱的连接。
  • ECM 接头内的湿气可以引起故障代码 343。症状包括间歇性转速不稳或运行粗暴。

将正极和负极表笔相接触，读取工具显示的读数以检查表笔电阻始终是一个不错的办法。从测得的任何电阻读数上减去该读数。这将提供更加准确的电阻测量值。

重新连接电气接头时，始终需要重新涂抹绝缘润滑脂。

参考故障诊断代码 t05-343。

上次改进日期: 23-一月-2014


辅助转速调速器

故障代码 349（工业）

辅助转速调速器

概述

代码 | 故障原因 | 产生后果
故障代码: 349 PID: P191 FMI: 0/16 指示灯: 黄色 SRT: | 在 31-针接头的尾轴调速器信号触针处检测到大于标定阈值的频率。 | 由标定确定的功率与转速下降。
辅助转速调速器电路

电路描述

辅助转速调速器提供一种不依赖于发动机转速的方法控制发动机。该电路控制变矩器下游的输出轴或其他装置。

辅助转速调速器提供一种不依赖于发动机转速的方法控制变矩器下游的输出轴或其他装置。

部件位置

辅助转速调速器的位置随 OEM 而变化。参见 OEM 故障诊断与排除手册。

大修提示

只有当高频率输入到辅助转速调速器电路时才会导致此故障。

参考故障诊断代码 t05-349。


传感器电压电源

故障代码 352

传感器电压电源

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: S232 SPN: 620 FMI: 4/4 指示灯: 黄色 SRT: | 在与一些传感器连接的电子控制模块（ECM）电源导线上检测到电压偏低。 | 发动机降至无空气设置。
传感器电源电路

电路描述

电子控制模块（ECM）向每个传感器提供 (+)5 VDC。如果任何传感器电源导线出现故障，该传感器将不能正常工作。

部件位置

进气歧管压力/温度传感器位于进气歧管壳体中。

大气压力传感器位于 ECM 底部。

燃油压力传感器位于燃油岐管壳体上。

大修提示

传感器(+) 5-VDC 电源线路上的电压偏低可能是由于电源线路对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障诊断代码 t05-352。


ICON™ 怠速控制系统

故障代码 359

ICON™ 怠速控制系统

概述

ICON™ 怠速控制系统

代码 | 故障原因 | 产生后果
故障代码: 359 PID: S124 SPN: 613 FMI: 11/31 指示灯: 黄色 SRT: | ICON™ 自动起动发动机失败。 | ICON™ 会停用。只能启用强制停机。您或许无法正常起动发动机。
ICON™ 怠速控制系统

电路描述

起动马达继电器/联锁电路控制并监测起动马达继电器线圈和 ICON™ 联锁。ICON™ 特性使用起动马达继电器自动起动发动机。ICON™ 特性使用联锁来监控变速箱是否在空档位置，机罩/驾驶室的位置，以及是否设定驻车制动。

部件位置

起动马达继电器、驻车制动开关、空档位置开关和罩倾斜开关的位置随 OEM 的不同而变化。关于准确位置，查看特定的 OEM 故障诊断与排除手册。

大修提示

如果连续两次起动尝试都失败了，说明设置了此故障代码。如果 ECM 命令起动，且在 2 秒内转速未达到 200 rpm 或在 14 秒内未达到 450 rpm，则起动失败。第一次失效后，ECM 等待一分钟将再次尝试。如果第二级起动失败，则设定该故障。手动起动成功后会立即清除它。

参考故障诊断代码 t05-359。


执行器电路

故障代码 378

执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 378 PID: S018 SPN: 633 FMI: 5/5 指示灯: 黄色 SRT: | 在前供油执行器电路上检测到电流低或开路。 | 发动机只使用后三个气缸运转。
前供油执行器电路

电路描述

电子控制模块（ECM）启用燃油执行器以控制燃油计量。每个燃油执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到燃油执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。

部件位置

前供油执行器位于燃油输送壳体上。它是最接近于发动机前部的执行器。

大修提示

可能的故障模式是开路、对地短路、执行器电阻高、电源导线对蓄电池短路和 ECM 内部增压电压丢失。

参考故障诊断代码 t05-378。


执行器电路

故障代码 379

执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 379 PID: S018 SPN: 633 FMI: 6/6 指示灯: 黄色 SRT: | 在前供油执行器电路上检测到高电流。 | 发动机只使用后三个气缸运转。
前供油执行器电路

电路描述

电子控制模块（ECM）启用燃油执行器以控制燃油计量。每个燃油执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到燃油执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。

部件位置

前供油执行器位于燃油输送壳体上。它是最接近于发动机前部的执行器。

大修提示

可能的故障模式是对蓄电池短路、执行器电阻低、电源和回路导线之间短路。

参考故障诊断代码 t05-379。


传感器电压电源

故障代码 386

传感器电压电源

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: S232 SPN: 1079 FMI: 3/3 指示灯: 黄色 SRT: | 在电子控制模块（ECM）电源线与传感器(VSEN1 电源)导线上检测到电压偏高。 | 发动机降至无空气设置。
传感器电源电路

电路描述

电子控制模块（ECM）向每个传感器提供 (+)5 VDC。如果任何传感器电源导线损坏，该传感器将不能正常工作。

部件位置

传感器电源内有 3 个部件：进气岐管压力/温度传感器、大气压力/温度传感器和燃油压力传感器。参见 E 部分了解部件位置。

大修提示

传感器 (+) 5-VDC 电源线上的高压可由蓄电池电源线短路或执行器导线和电源线之间短路引起。

参考故障诊断代码 t05-386。


油门电源电压

故障代码 387

油门电源电压

概述

代码 | 故障原因 | 产生后果
故障代码: 387 PID: P221 SPN: 1043 FMI: 3/3 指示灯: 黄色 SRT: | 向油门（VTP 电源）供电的 ECM 电源线上检测到高电压。 | 发动机只能怠速运转。
油门传感器电源电路

电路描述

ECM 向油门和远程油门提供 （+）5 VDC 电源。如果任何油门电源线路损坏，该传感器将不能正常工作。

部件位置

油门踏板安装在驾驶室里。有关远程油门的位置，参考 OEM 故障诊断与排除手册。

大修提示

(+) 5-VDC 电源线路上的高压是由电源线路对蓄电池短路或执行器和电源线路之间的短路引起的。

参考故障诊断代码 t05-387。


发动机制动电源电路

故障代码 388

发动机制动电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 388 PID: S079 SPN: 1072 FMI: 11/11 指示灯: 黄色 SRT: | 当发动机制动线路 1 打开时检测到电压小于(+) 6 VDC。指示 ECM 或有故障的 ECM 输出电路存在过量电流。 | 1 号气缸的发动机制动不能激活。
发动机制动继电器电源电路

电路描述

电子控制模块 (ECM) 通过直接向发动机制动器发送一个信号启用发动机制动。ECM 只在一定的工作条件下启用发动机制动。

部件位置

发动机制动电磁阀位于气门室盖下方。8-针发动机制动接头位于进气管之上缸盖的进气侧。1 号缸的发动机制动电磁阀是三个发动机制动电磁阀中最前面的那个。

大修提示

此故障代码可能的原因包括：

  • ECM 发动机制动电路 1 对地短路
  • 当安装三位发动机制动线束 (ICON™) 时，此故障代码不能使用。
参考故障诊断代码 t05-388。


发动机制动电源电路

故障代码 392

发动机制动电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 392 PID: S029 SPN: 1073 FMI: 11/11 指示灯: 黄色 SRT: | 当 2 号发动机制动电路检测到电路电压小于 (+) 6 VDC，表示电子控制模块（ECM）电流消耗过大或 ECM 输出电路故障。 | 2 号气缸和 3 号气缸的发动机制动不能激活。
发动机制动继电器电源电路

电路描述

ECM 通过直接向发动机制动器发送一个信号启用发动机制动。ECM 只在一定的工作条件下启用发动机制动。

部件位置

发动机制动电磁阀位于气门室盖下方。

大修提示

此故障代码可能的原因包括：

  • ECM 发动机制动电路 2 对地短路。
参考故障诊断代码 t05-392。


发动机制动电源电路

故障代码 393

发动机制动电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 393 PID: S082 SPN: 1112 FMI: 11/11 指示灯: 黄色 SRT: | 当发动机制动电路 3 打开时检测到电压低于 (+) 6-VDC；这表明 ECM 电流消耗过大或 ECM 输出电路故障。 | 在 4、5 和 6（六位发动机制动线束）号缸上不能起动发动机制动，或者在 1、4、5 和 6（三位发动机制动线束）号缸上不能起动发动机制动。
发动机制动继电器电源电路

电路描述

ECM 通过直接向发动机制动器发送一个信号启用发动机制动。ECM 只在一定的工作条件下启用发动机制动。

部件位置

发动机制动电磁阀位于气门室盖下方。

大修提示

产生此故障代码可能的原因有：

  • ECM 发动机制动电路 3 对地短路。
参考故障诊断代码 t05-393。


执行器电路

故障代码 394

执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 394 PID: S020 SPN: 635 FMI: 5/5 指示灯: 黄色 SRT: | 在前正时执行器电路上检测到电流低或开路。 | 发动机只使用后三个气缸运转。
前正时执行器电路

电路描述

电子控制模块（ECM）启用正时执行器以控制燃油量。每个正时执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到正时执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。

部件位置

前正时执行器位于燃油输送壳体上。从发动机前方看，该执行器是第二个执行器。

大修提示

可能的故障模式是开路、对地短路、执行器电阻高和 ECM 内部增压电压丢失。

参考故障诊断代码 t05-394。


执行器电路

故障代码 395

执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 395 PID: S020 SPN: 635 FMI: 6/6 指示灯: 黄色 SRT: | 在前正时执行器电路上检测到高电流。 | 发动机只使用后三个气缸运转。
前正时执行器电路

电路描述

电子控制模块（ECM）启用正时执行器以控制燃油正时。每个正时执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到正时执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。

部件位置

前正时执行器位于燃油输送壳体上。从发动机前方看，该执行器是第二个执行器。

大修提示

可能的故障模式是对蓄电池短路、执行器电阻低、电源和回路导线之间短路。

参考故障诊断代码 t05-395。


执行器电路

故障代码 396

执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 396 PID: S083 SPN: 1244 FMI: 5/5 指示灯: 黄色 SRT: | 在后供油执行器电路上检测到电流低或开路。 | 发动机只使用前三个气缸运转。
后供油执行器电路

电路描述

电子控制模块（ECM）启用燃油执行器以控制燃油计量。每个燃油执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到燃油执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。

部件位置

后供油执行器位于燃油输送壳体上。它是最接近于发动机后部的执行器。

大修提示

可能的故障模式是开路、对地短路和执行器电阻高。

参考故障诊断代码 t05-396。


执行器电路

故障代码 397

执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 397 PID: S083 SPN: 1244 FMI: 6/6 指示灯: 黄色 SRT: | 在后供油执行器电路上检测到高电流。 | 发动机只使用前三个气缸运转。
后供油执行器电路

电路描述

电子控制模块（ECM）启用燃油执行器以控制燃油计量。每个燃油执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到燃油执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。

部件位置

后供油执行器位于燃油输送壳体上。它是最接近于发动机后部的执行器。

大修提示

可能的故障模式是对蓄电池短路、执行器电阻低、电源和回路导线之间短路。

参考故障诊断代码 t05-397。


执行器电路

故障代码 398

执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 398 PID: S084 SPN: 1245 FMI: 5/5 指示灯: 黄色 SRT: | 在后供油执行器电路上检测到电流低或开路。 | 发动机只使用前三个气缸运转。
后供油执行器电路

电路描述

电子控制模块（ECM）启用正时执行器以控制燃油量。每个正时执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到正时执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。

部件位置

后正时执行器位于燃油输送壳体上。从发动机前方看，该执行器是第三个执行器。

大修提示

可能的故障模式是开路、对地短路、执行器电阻高和 ECM 内部增压电压丢失。

参考故障诊断代码 t05-398。


执行器电路

故障代码 399

执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 399 PID: S084 SPN: 1245 FMI: 6/6 指示灯: 黄色 SRT: | 在后正时执行器电路上检测到高电流。 | 发动机只使用前三个气缸运转。
后供油执行器电路

电路描述

电子控制模块（ECM）启用正时执行器以控制燃油正时。每个正时执行器通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到正时执行器，并通过回路导线返回 ECM。每个电磁阀都是常闭型，仅在计量过程中收到 ECM 的电脉冲时才开启。

部件位置

后正时执行器位于燃油输送壳体上。从发动机前方看，该执行器是第三个执行器。

大修提示

可能的故障模式是对蓄电池短路、执行器电阻低、电源和回路导线之间短路。

参考故障诊断代码 t05-399。


发动机机油压力低 - 临界

故障代码 415

发动机机油压力低 - 临界

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1/1 指示灯: 红色 SRT: | 机油压力偏低 - 临界。发动机机油压力信号指示发动机机油压力低于发动机保护临界极限。 | 在报警之后，发动机转速逐渐下降的速度急剧增加。如果发动机保护性停机功能有效，红色指示灯开始闪烁后，发动机会停机 30 秒。
发动机机油压力

电路描述

发动机机油压力传感器监测机油压力并通过发动机线束将信息传输至电子控制模块 (ECM)。如果机油压力变得过低，则依据发动机转速，将导致功率降低情况。如果发动机保护性停机功能启用，红色停机灯开始闪烁后，发动机会停机 30 秒。

部件位置

发动机机油压力传感器位于发动机缸体的左侧，在整体式燃油系统模块（IFSM）的后下方。有关部件的详细位置视图，参考第 E 节中的步骤 100-002。

大修提示

此发动机机油压力传感器测量发动机缸体左侧油道内的机油压力。

可能产生此故障代码的原因有：

  • 机油泵、机油高压安全阀、机油滤清器松动等机械故障
  • 机油老化或污染
  • 机油滤清器堵塞。
参考故障诊断代码 t05-415。


进气歧管压力传感器

故障代码 419

进气歧管压力传感器

概述

代码 | 故障原因 | 产生后果
故障代码: 419 PID: P102 SPN: 1319 FMI: 2 指示灯: 黄色 SRT: | ECM 检测到进气歧管压力传感器信号发生错误。 | 发动机降至无空气设置。

部件位置

进气歧管压力传感器位于空气进气歧管内，朝向发动机前端。

大修提示

钥匙开关接通时，比较来自大气压力传感器、进气歧管压力传感器和机油压力传感器的大气压力读数。如果进气歧管压力传感器读数与另外两个读数不同，会产生此故障代码。

参考故障诊断代码 t05-419。


冷却液液位传感器电路

故障代码 422

冷却液液位传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 422 PID: P111 SPN: 111 FMI: 2/2 指示灯: 黄色 SRT: | 在冷却液液位高和冷却液液位低信号电路上同时检测到电压或在两个电路上均检测不到电压。 | 无发动机冷却液液位保护。
冷却液液位传感器电路

电路描述

冷却液液位传感器监测冷却系统内的冷却液液位并通过传感器线束将信息传送给电子控制模块（ECM）。该传感器的结构十分复杂。请勿使用万用表检查冷却液液位传感器。如果散热器冷却液液位下降到某一位置，发动机功率将会下降，并且时间越长，功率下降越严重。

部件位置

冷却液液位传感器位于散热器顶部水箱内或补充水箱内。

大修提示

此故障代码可能的原因包括：

  • 开路
  • 对地短路
  • 与另一导线短路。
参考故障诊断代码 t05-422。


J1939 数据通信接口通信

故障代码 426

J1939 数据通信接口通信

概述

代码 | 故障原因 | 产生后果
故障代码: 426 PID: S231 SPN: 639 FMI: 2/2 指示灯: 无 SRT: | 电子控制模块（ECM）与 J1939 数据通信接口上的另一设备之间的通信数据丢失。 | 对性能没有影响。J1939 设备可能不工作。
J1939 数据通信接口电路

电路描述

诸如 ABS 控制器、自动换档变速箱、ASR 系统、电子显示屏、电子信息系统、服务软件以及 VECU 之类的设备能够通过 J1939 数据通信接口与 ECM 进行通信。从这些装置发送至 ECM 用于控制发动机的信息。ECM 也通过 J1939 数据通信接口向这些设备发送信息。

部件位置

ECM 位于发动机进气侧，靠近前端。J1939 数据通信接口接线及 J1939 设备随 OEM 选装件而不同。

大修提示

无论 ECM 何时通过 J1939 数据通信接口与任何其它设备开始通信，均会发生此故障，然后再不能通过该数据通信接口通信。可能的原因如下：在关闭 ECM 前拔下服务软件连接接头、J1939 数据通信接口有间歇性电子故障、ECM（或其它 J1939 设备）的电气故障使通信中断，或者发送了太多的信息而没有中断。

参考故障诊断代码 t05-426。


燃油含水（WIF）传感器电路

故障代码 428

燃油含水（WIF）传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 428 PID: P097 SPN: 97 FMI: 3/3 指示灯: 黄色 SRT: | 燃油含水（WIF）传感器电路检测到高电压。 | 对性能没有影响。
燃油含水（WIF）传感器电路

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。当燃油滤清器中的水积累到某一设定体积时，燃油含水传感器向电子控制模块（ECM）发送信号。燃油含水电路包括两根导线：回路接地导线（触针 10）和信号导线（触针 9）。

部件位置

燃油含水传感器安装在燃油滤清器中，位于靠近发动机中部的缸盖侧。

大修提示

此故障代码可能的原因包括：与 (+) 5-VDC 电源线间短路。

参考故障诊断代码 t05-428。


燃油含水（WIF）传感器电路

故障代码 429

燃油含水（WIF）传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 429 PID: P097 SPN: 97 FMI: 4/4 指示灯: 黄色 SRT: | 在燃油含水（WIF）传感器电路上检测到低电压。 | 对性能没有影响。
燃油含水（WIF）传感器电路

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。当燃油滤清器中的水积累到某一设定体积时，燃油含水传感器向电子控制模块（ECM）发送信号。燃油含水电路包括两根导线：回路接地导线（触针 10）和信号导线（触针 9）。

部件位置

燃油含水传感器安装在燃油滤清器中，位于靠近发动机中部的缸盖侧。

大修提示

燃油含水传感器与发动机线束上的传感器使用相同的内部 ECM 电源。如果故障代码 352 也起作用，使用故障诊断逻辑和树。

参考故障诊断代码 t05-429。


Fault Code Path Selection

故障代码 ch72-fc431
Fault Code Path Selection

是否有 NISS 油门踏板？ | 转至 ch72-fc431niss
是否有 ISS 油门踏板？ | 转至 ch72-fc431iss
是否有 SSS 油门踏板？ | 转至 ch72-fc431sss

上次改进日期: 25-二月-2005


怠速有效开关电路

故障代码 431

怠速有效开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: S230 SPN: 558 FMI: 2/2 指示灯: 黄色 SRT: | 在怠速有效非怠速与怠速信号触针上没检测到电压。 | 对性能没有影响。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在制造厂要进行调整，以使在怠速到非怠速之间切换时油门踏板处在正确的位置。

部件位置

整体式传感器开关（ISS）安装在油门踏板总成上。

大修提示

  • 该故障代码通常是由于接头松动、油门踏板未标定或怠速有效开关接线错误等原因导致。
  • 与非整体式传感器开关（NISS）（10 欧姆）相比，整体式传感器开关（ISS）有不同的怠速有效开关（IVS）电阻技术规范（125 欧姆）。
参考故障诊断故障代码 t05-431iss。


怠速有效开关电路

故障代码 431

怠速有效开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: P091 SPN: 91 FMI: 2/2 指示灯: 黄色 SRT: | 在怠速有效非怠速和怠速信号触针上同时检测到电压。 | 对性能没有影响。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在制造厂要进行调整，以使在怠速到非怠速之间切换时油门踏板处在正确的位置。

部件位置

非整体式传感器开关（NISS）安装在油门踏板总成上。

大修提示

  • 该故障代码通常是由于接头松动、油门踏板未标定或怠速有效开关接线错误等原因导致。
  • 与非整体式传感器开关（ISS）（10 欧姆）相比，整体式传感器开关（ISS）有不同的怠速有效开关（IVS）电阻技术规范（125 欧姆）。
参考故障诊断故障代码 t05-431iss。


怠速有效开关电路

故障代码 431

怠速有效开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: P091 SPN: 91 FMI: 2/2 指示灯: 黄色 SRT: | 在怠速有效非怠速与怠速信号触针上没检测到电压。 | 对性能没有影响。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在制造厂要进行调整，以使在怠速到非怠速之间切换时油门踏板处在正确的位置。

部件位置

固态开关（SSS）位于油门踏板总成上。

大修提示

该故障代码通常是由于接头松动、油门踏板未标定或怠速有效开关接线错误等原因导致。

参考故障诊断故障代码 t05-431sss。


油门踏板电路

故障代码 432

油门踏板电路

概述

代码 | 故障原因 | 产生后果
故障代码: 432 PID: S230 SPN: 558 FMI: 13/13 指示灯: 红色 SRT: | 当油门位置电路上的电压指示踏板不在怠速位置时，在怠速有效怠速电路上检测到电压；或当油门位置电路上的电压指示踏板在怠速位置时，在怠速有效非怠速电路上检测到电压。 | 发动机只能怠速运转。
油门踏板电路

电路描述

油门踏板总成把驾驶员请求的油门百分比发送到电子控制模块（ECM）。

部件位置

油门位置传感器位于油门踏板上。

大修提示

确定怠速有效开关（IVS）已正确标定。有关调整信息，请使用油门踏板制造商的说明。

参考故障诊断代码 t05-432。


进气歧管压力电路

故障代码 433

进气歧管压力电路

概述

代码 | 故障原因 | 产生后果
故障代码: 433 PID: P102 SPN: 102 FMI: 2/2 指示灯: 黄色 SRT: | 进气歧管压力电路上的电压信号指示进气歧管压力高，而其它发动机特性却指示进气歧管压力必定低。 | 功率下降到无空气设置功率。
进气歧管压力电路

电路描述

进气歧管压力/温度传感器监测进气歧管压力并通过传感器线束将信息传输至电子控制模块（ECM）。当发动机负荷为 5% 时，如果进气歧管压力超过 127 mm Hg [5 in Hg] 20 秒以上，将会导致功率降低。

部件位置

进气岐管压力/温度传感器位于进气管和发动机前部之间的缸盖上。

大修提示

ECM仅在发动机转速超过设定怠速转速 50 rpm 时，才检查该故障。如果此时显示的进气歧管压力太高，ECM 将记录此故障代码。

参考故障诊断代码 t05-433。


无开关蓄电池电源电路

故障代码 434

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 434 PID: S251 SPN: 627 FMI: 2/2 指示灯: 黄色 SRT: | 电子控制模块 (ECM) 的电源电压在很短的时间内降低至低于（+）6.2 VDC 或者 ECM 不能正常断电（在钥匙开关断开后的 30 秒内仍然有蓄电池电压）。 | 可能无显著的性能影响、发动机熄火，或起动困难。故障信息、行程信息、以及维护保养监测数据不准确。
无开关蓄电池电路

电路描述

通过直连蓄电池正极 (+) 接线柱的无开关蓄电池导线，ECM 获得稳定的电压。为保护发动机线束以防过热，在无开关蓄电池导线上有两个串联的 15 安保险丝。当车辆钥匙开关接通时，ECM 通过车辆钥匙开关导线，以及一个 5-安保险丝接收开关控制的蓄电池输入。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。使用《OEM 维修手册》。

大修提示

如果 ECM 无开关蓄电池电源由起动马达供电，检查起动期间电压是否过低。起动期间电压低可能引起 ECM 电源下降到技术规范以下并记录故障代码 434。

参考故障诊断代码 t05-434。


机油压力传感器

故障代码 435

机油压力传感器

概述

代码 | 故障原因 | 产生后果
故障代码: 435 PID: P100 SPN: 100 FMI: 2 指示灯: 黄色 SRT: | ECM 检测到机油压力传感器信号发生错误。 | 不会降低性能；对于机油压力无发动机保护。

部件位置

机油压力/温度传感器位于燃油滤清器左侧、空气压缩机后侧的发动机缸体上。

大修提示

钥匙开关接通时，比较来自大气压力传感器、进气歧管压力传感器和机油压力传感器的大气压力读数。如果机油压力传感器读数与另外两个读数不同，会产生此故障代码。

参考故障诊断代码 t05-435。


无开关蓄电池电源电路

故障代码 441

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1/18 指示灯: 黄色 SRT: | 蓄电池电压低于正常工作水平。 | 可能不会明显影响性能，或可能怠速不稳。
无开关蓄电池电源电路

电路描述

电子控制模块（ECM）通过 OEM 线束获得无开关蓄电池输入。为保护发动机线束以防过热，在 OEM 线束的无开关蓄电池导线上有两个串联 15 安保险丝。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。有关蓄电池位置，请使用《OEM 故障诊断与排除手册》。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。

参考故障诊断代码 t05-441。


无开关蓄电池电源电路

故障代码 442

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0/16 指示灯: 黄色 SRT: | 蓄电池电压高于正常工作水平。 | 对性能没有影响。
无开关蓄电池电源电路

电路描述

电子控制模块（ECM）通过 OEM 线束获得无开关蓄电池输入。为保护 OEM 线束以防过热，在无开关蓄电池导线上有两个串联 15 安保险丝。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。有关蓄电池位置，请使用《OEM 故障诊断与排除手册》。

大修提示

从蓄电池电源电路上断开所有的售后市场设备。确保使用的保险丝规格正确（15 安保险丝）。

参考故障诊断代码 t05-442。


油门电源电压

故障代码 443

油门电源电压

概述

代码 | 故障原因 | 产生后果
故障代码: 443 PID: S221 SPN: 1043 FMI: 4/4 指示灯: 黄色 SRT: | 在与节气门连接的电子控制模块（ECM）电源线路上检测到低电压。 | 发动机只能怠速运转。
油门电源电路

电路描述

ECM 向油门和远程油门提供 5 VDC 电源。如果任何油门电源线路损坏，油门将不能正常工作。

部件位置

油门踏板位于驾驶室内。

有关远程油门的位置，请使用《OEM 故障诊断与排除手册》。

大修提示

5 VDC 电源线路上的电压偏低可能是由于电源线路对地短路、电源导线或回路导线之间短路、油门故障或 ECM 电源故障造成的。

参考故障诊断代码 t05-443。


燃油压力高

故障代码 449

燃油压力高

概述

代码 | 故障原因 | 产生后果
故障代码: 449 PID: P094 SPN: 94 FMI: 0/16 指示灯: 黄色 SRT: | 燃油压力传感器检测到供油压力过大。 | 发动机可能冒黑烟或其运行功率会降低。
液压燃油系统回路

电路描述

齿轮泵将燃油通过燃油滤清器和防回流阀从油箱中吸出。齿轮泵形成 100 至 320 psi 的燃油压力.燃油流过燃油滤清器滤网和燃油切断阀，流向供油和正时执行器与燃油压力传感器。250 psi 调节器控制燃油压力。

部件位置

液压燃油系统回路插图编号
1 | 320-psi 压力调节器 | 5 | 快卸压力表接口 - 吸油侧 | 9 | 燃油压力传感器 | 13 | 后正时执行器
2 | 36-mc滤网 | 6 | WIF 传感器 | 10 | 快卸压力表接口 - 压力侧 | 14 | 后油轨执行器
3 | 燃油进油阻力传感器 | 7 | 250-psi 压力调节器 | 11 | 前油轨执行器 |  |
4 | 燃油进口 | 8 | 燃油切断阀 | 12 | 前正时执行器 |  |

250 psi 调节器控制燃油压力。所有部件都位于发动机的进气侧的燃油输送壳上。

大修提示

ECM 监测燃油压力。如果燃油压力不在可接受范围内，将激活该故障代码。INSITE™ 监测屏幕上显示的 Minimum Fuel Pressure（最小燃油压力）和 Maximum Fuel Pressure（最大燃油压力）表示燃油压力可接受的范围。对于较大的差异故障将很快记录，而对于较小的差异故障记录会更慢些。

参考故障诊断代码 t05-449。


前油轨压力传感器电路

故障代码 451

前油轨压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 451 PID: P157 SPN: 157 FMI: 3/3 指示灯: 黄色 SRT: | 在前油轨压力传感器电路上检测到高电压。 | 发动机的运行功率会降低。
前油轨压力传感器电路

电路描述

前油轨压力传感器将油轨压力信号提供给电子控制模块（ECM）。

部件位置

前油轨压力传感器位于燃油输送壳体的前部。

大修提示

此故障可能由对 (+)5 VDC 或 (+)12 VDC 短路的回路导线或信号导线、回路导线开路，或传感器故障而引起。

参考故障诊断代码 t05-451。


前油轨压力传感器电路

故障代码 452

前油轨压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 452 PID: P157 SPN: 157 FMI: 4/4 指示灯: 黄色 SRT: | 在前油轨压力传感器电路上检测到低电压。 | 发动机的运行功率会降低。
前油轨压力传感器电路

电路描述

前油轨压力传感器将油轨压力信号提供给电子控制模块（ECM）。

部件位置

前油轨压力传感器位于燃油输送壳体的前部。

大修提示

此故障代码可能是由于信号导线短路、电源导线对地短路、电源导线开路、信号导线开路、传感器故障或 ECM 电源故障而引起。

参考故障诊断代码 t05-452。


1 号废气旁通阀执行器电路

故障代码 465

1 号废气旁通阀执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 465 PID: S032 SPN: 1188 FMI: 3/3 指示灯: 黄色 SRT: | 当发动机控制模块 (ECM) 没有提供电压时，在 1 号废气旁通阀执行器电路上检测到高电压。 | 发动机的运行功率会降低。
1 号废气旁通阀执行器电路

电路描述

废气旁通阀执行器是 ECM 用来控制增压压力的装置。

部件位置

废气旁通阀控制器安装在进气喇叭口上。1 号执行器是控制器上最靠后的电磁阀。

大修提示

可能产生此故障代码的原因有：

  • 线束对电源短路
  • 线束、接头或废气旁通阀控制阀内开路
  • 废气旁通阀执行器电磁阀安装不当。
参考故障诊断代码 t05-465。

上次改进日期: 05-七月-2012


1 号废气旁通阀执行器电路

故障代码 466

1 号废气旁通阀执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 466 PID: S032 SPN: 1188 FMI: 4/4 指示灯: 黄色 SRT: | 当 1 号废气旁通阀执行器电路启用时检测到电路电压小于 (+) 6 VDC，表示发动机控制模块 (ECM) 电流消耗过大或 ECM 输出电路故障。 | 发动机的运行功率会降低。
1 号废气旁通阀执行器电路

电路描述

废气旁通阀执行器是 ECM 用来控制增压压力的装置。

部件位置

废气旁通阀控制器安装在进气喇叭口上。1 号执行器是控制器上最靠后的电磁阀。

大修提示

  • 检查发动机缸体至底盘接地导线，确认其牢固连接到清洁的干燥表面。
  • 检查起动马达电磁阀正极（+）端子有无松动的接头或附件导线绝缘皮有无损坏。
  • 低电压可能是因为对地短路、与线束中其它导线短路，或电磁阀线圈短路。
  • 检查 1 号废气旁通阀执行器电路有无可向其它设备分接供电的外部导线。将电路中所有多余的导线拆下。
参考故障诊断代码 t05-466。

上次改进日期: 16-五月-2012


ICON™ 驾驶室节温器电路

故障代码 469

ICON™ 驾驶室节温器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 469 PID: S215 SPN: 614 FMI: 2/2 指示灯: 黄色 SRT: | ICON™ 驾驶室节温器已经记录了一个故障（在节温器上显示为 E3）或至电子控制模块 (ECM) 的驾驶室节温器信号丢失。 | 在 20 分钟运转和 15 分钟停机期间 E3 使发动机轮转一圈，否则不能在驾驶室舒适模式下自动起动发动机。ICON™ 不会停用。发动机模式仍起作用。
ICON™ 驾驶室节温器电路

电路描述

驾驶室节温器用来控制驾驶室温度，包括加热和制冷。它要求在驾驶室舒适模式下运行。节温器与 ECM 通信以指令为维持驾驶室温度何时需要自动起动发动机。同样，节温器与钥匙开关相连以检测点火开关何时打开。

部件位置

驾驶室节温器安装在双层卧铺区域，在卧铺上部的墙壁上。有关准确的位置，请使用相应的 OEM 手册。

大修提示

E3 指示下列情况之一发生：

发动机运转超过 45 分钟且大气温度在 0 到 100°F（可调节温器调整 01 和 02），或驾驶室节温器在自动关闭的 10 分钟内请求起动发动机，大气温度在 0 到 100°F。E3 会指示对节温器的潜在干扰。例如在夏天（78°F 环境温度），用户可以将节温器设置为加热模式，设置点温度为 75°F，而将卡车气候控制装置设置为最大冷却。

该卡车将只冷却到 75°F 以下，在记录 E3 之前运行 45 分钟。在将发动机起动 20 分钟然后关闭 15 分钟期间，可通过节温器进行 E3 故障效果的调整，否则将不执行自动起动。

参考故障诊断代码 t05-469。


曲轴箱机油油位传感器电路

故障代码 472

曲轴箱机油油位传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 472 PID: S017 SPN: 1380 FMI: 2/2 指示灯: 维护保养 SRT: | 电子控制模块（ECM）在曲轴箱机油油位传感器电路上检测到高电压或低电压。 | 对性能没有影响。Centinel™ 系统停用。
曲轴箱机油油位传感器电路

电路描述

ECM 通过曲轴箱机油油位传感器监测机油油位。ECM 监测信号触针上的电压并将它转换成电子数值。ECM 在发动机保护系统中使用机油油位值。

部件位置

机油油位传感器安装在发动机排气侧的油底壳上。

大修提示

低电压可由信号线开路、信号线对地短路、电源线对地短路、电源线开路或传感器故障等原因导致。

高电压可由信号线与线束中其它导线短路、回路导线开路或传感器故障等原因导致。

参考故障诊断代码 t05-472。


起动马达电磁阀锁定继电器驱动电路

故障代码 474

起动马达电磁阀锁定继电器驱动电路

概述

代码 | 故障原因 | 产生后果
故障代码: 474 PID: S237 SPN: 1321 FMI: 2/2 指示灯: 黄色 SRT: | 当指令为 (+)12 VDC 时检测到低电压或当指令无电压时检测到电压。 | 发动机即不能启动，发动机也不具有起动马达锁定保护。
起动马达电磁阀锁定继电器电路

电路描述

电子控制模块（ECM）通过起动马达电磁阀锁定继电器驱动电路来驱动该电磁阀，发动机运转时，该电磁阀电动隔离起动马达继电器。

部件位置

有关准确的位置，请使用 OEM 示意图。

参考故障诊断代码 t05-474。


电子空气压缩机调速器电路

故障代码 475

电子空气压缩机调速器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 475 PID: S089 SPN: 1351 FMI: 4/4 指示灯: 黄色 SRT: | 当期望得到高电压时，却在电子空气压缩机电路上检测到低电压。 | 空气压缩机不能关闭。
电子空气压缩机调速器电路

电路描述

电子空气压缩机调速器是电子控制模块（ECM）用来控制空气压缩机输出的装置。

部件位置

电子空气压缩机调速器安装在空气压缩机的顶部。

大修提示

  • 检查发动机缸体至底盘接地导线，确认其牢固连接到清洁干燥的导体表面。
  • 检查起动马达电磁阀正极（+）端子有无松动的接头或附件导线绝缘皮有无损坏。
  • 低电压可由对地短路、与线束中其它导线短路或电磁阀线圈短路等原因导致。
  • 电子空气压缩机调速器上要求有电压才能关闭压缩机。无压缩机开启电压。
参考故障诊断代码 t05-475。


电子空气压缩机调速器电路

故障代码 476

电子空气压缩机调速器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 476 PID: S089 SPN: 1351 FMI: 3/3 指示灯: 黄色 SRT: | 在电子空气压缩机调速器执行器电路上检测到高电压或开路。 | 空气压缩机连续运转或根本不运转。
电子空气压缩机调速器电路

电路描述

电子空气压缩机调速器是电子控制模块（ECM）用来控制空气压缩机输出的装置。

部件位置

空气压缩机调速器执行器安装在空气压缩机的顶部。

大修提示

高电压可能是因为与蓄电池或者线束中其它导线短路。

电子空气压缩机调速器上要求有电压才能关闭压缩机。无压缩机开启电压。

参考故障诊断代码 t05-476。


燃油压力低 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 482

燃油压力低 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 482 PID: P094 SPN: 94 FMI: 1/18 指示灯: 黄色 SRT: | 燃油压力低 - 数据有效但低于正常工作范围 - 中等严重级别。燃油压力传感器检测到供油压力低。 | 发动机不能起动、功率低 、可能冒白烟或者运行粗暴。
燃油系统回路

电路描述

齿轮泵将燃油通过燃油滤清器和防回流阀从油箱中吸出。齿轮泵形成高达 2206 kPa [320 psi]的燃油压力.燃油流过燃油滤清器滤网和燃油切断阀，流向供油和正时执行器与燃油压力传感器。

部件位置

1724 kPa [250 psi]调节器控制燃油压力。所有部件都位于发动机的进气侧的燃油输送壳上。

大修提示

燃油压力由电子控制模块（ECM）监测。如果燃油压力不在可接受范围内，将激活该故障代码。INSITE™ 服务软件监视屏上显示 Fuel Pressure Lower Limit（燃油压力下极限）和 Fuel Pressure Upper Limit（燃油压力上极限），表示燃油压力可接受范围的上、下极限。压力差异太大时，会快速记录故障，而压力差异小时，会缓慢记录故障。

参考故障诊断代码 t05-482。

上次改进日期: 06-一月-2012


后燃油油轨压力传感器电路

故障代码 483

后燃油油轨压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 483 PID: P129 SPN: 1349 FMI: 3/3 指示灯: 黄色 SRT: | 检测到后油轨压力传感器电路高电压。 | 发动机的运行功率会降低。
后油轨压力传感器

电路描述

后油轨压力传感器将油轨压力信号提供给电子控制模块（ECM）。

部件位置

后油轨压力传感器位于燃油输送壳体的后部。

大修提示

此故障可能由对 (+)5 VDC 或 (+)12 VDC 短路的回路导线或信号导线、回路导线开路，或传感器故障而引起。

参考故障诊断代码 t05-483。


后燃油油轨压力传感器电路

故障代码 484

后燃油油轨压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 484 PID: P129 SPN: 1349 FMI: 4/4 指示灯: 黄色 SRT: | 在后油轨压力传感器电路上检测到低电压。 | 发动机的运行功率会降低。
后燃油油轨压力传感器电路

电路描述

后油轨压力传感器将油轨压力信号提供给电子控制模块（ECM）。

部件位置

后油轨压力传感器位于齿轮泵下的燃油输送壳体上。

大修提示

信号导线或电源线对地短路、信号导线和电源线开路、传感器故障或者 ECM 供电故障都会引发此故障代码出现。

参考故障诊断代码 t05-484。


燃油系统燃油过量

故障代码 485

燃油系统燃油过量

概述

代码 | 故障原因 | 产生后果
故障代码: 485 PID: P129 SPN: 1349 FMI: 0/16 指示灯: 红色 SRT: | 在后三个气缸上检测到未预料到的高油轨压力。 | 发动机将返回到怠速转速，然后只能怠速或停机。
液压燃油系统

电路描述

电子控制模块(ECM)提供电压以暂时打开供油执行器。这允许燃油的短脉冲流向喷油器。喷油器然后将此燃油喷进气缸内进行燃烧。

部件位置

后供油执行器位于进气管下的燃油输送壳体上。它是最接近于发动机后部的执行器。喷油器位于气门室盖底下的缸盖内。

大修提示

ECM 使用后燃油油轨压力传感器测量进入每个喷油器内的燃油量。如果燃油量超过 ECM 的期望值，则故障代码起作用。

参考故障诊断代码 t05-485。


燃油系统燃油不足

故障代码 486

燃油系统燃油不足

概述

代码 | 故障原因 | 产生后果
故障代码: 486 PID: P129 SPN: 1349 FMI: 1/18 指示灯: 黄色 SRT: | 在后三个气缸上检测到未预料到的低油轨压力。 | 功率不足或怠速不稳。
液压燃油系统

电路描述

电子控制模块(ECM)提供电压以暂时打开供油执行器。这允许燃油的短脉冲流向喷油器。喷油器然后将此燃油喷进气缸内进行燃烧。

部件位置

后供油执行器位于进气管下的燃油输送壳体上。它是最接近于发动机后部的执行器。喷油器位于气门室盖底下的缸盖内。

大修提示

ECM 使用后燃油油轨压力传感器测量进入每个喷油器内的燃油量。如果燃油量低于 ECM 的期望值，则故障代码起作用。

参考故障诊断代码 t05-486。


辅助转速输入错误

故障代码 489（工业）

辅助转速输入错误

概述

代码 | 故障原因 | 产生后果
故障代码: 489 PID: P191 SPN: 191 FMI: 1/18 指示灯: 黄色 SRT: | 输入触针上的辅助转速频率表明频率低于由标定决定的阈值。 | 发动机只能怠速运转。
辅助转速输入电路

电路描述

辅助转速输入是一个来自辅助转速或压力传感器的频率信号。它被发送到电子控制模块（ECM）用于控制发动机转速。辅助参考转速依据油门位置而定。

部件位置

辅助转速或压力传感器的安装位置取决于 OEM 应用类型。有关部件的位置，请使用《OEM 故障诊断与排除手册》。

大修提示

辅助转速调速器根据所测量的辅助转速或压力控制发动机转速。

参考故障诊断代码 t05-489。


2 号废气旁通阀执行器电路

故障代码 491

2 号废气旁通阀执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 491 PID: S088 SPN: 1189 FMI: 3/3 指示灯: 黄色 SRT: | 当发动机控制模块 (ECM) 没有提供电压时，在 2 号废气旁通阀执行器电路上检测到高电压。 | 发动机的运行功率会降低。
2 号废气旁通阀执行器电路

电路描述

废气旁通阀执行器是 ECM 用来控制增压压力的装置。

部件位置

废气旁通阀控制器安装在进气喇叭口上。2 号执行器是控制器上最靠前的电磁阀。

大修提示

可能产生此故障代码的原因有：

  • 线束对电源短路
  • 线束、接头或废气旁通阀控制阀内开路
  • 废气旁通阀执行器电磁阀安装不当。
参考故障诊断代码 t05-491。

上次改进日期: 05-七月-2012


2 号废气旁通阀执行器电路

故障代码 492

2 号废气旁通阀执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 492 PID: S088 SPN: 1189 FMI: 4/4 指示灯: 黄色 SRT: | 当 2 号废气旁通阀执行器电路启用时检测到电路电压小于 (+) 6 VDC，表示发动机控制模块 (ECM) 电流消耗过大或 ECM 输出电路故障。 | 发动机的运行功率会降低。
2 号废气旁通阀执行器电路

电路描述

废气旁通阀执行器是 ECM 用来控制增压压力的装置。

部件位置

废气旁通阀控制器安装在进气喇叭口上。2 号执行器是控制器上最靠前的电磁阀。

大修提示

  • 检查发动机缸体至底盘接地导线，确认其牢固连接到清洁的干燥表面。
  • 检查起动马达电磁阀（+）端子有无松动的接头或附件导线绝缘皮损坏。
  • 低电压可由对地短路、与线束中其它导线短路或电磁阀线圈短路等原因导致。
  • 检查 2 号废气旁通阀执行器电路有无可向其它设备分接供电的外部导线。将电路中所有多余的导线拆下。
参考故障诊断代码 t05-492。

上次改进日期: 16-五月-2012


传感器电源电压

故障代码 496

传感器电源电压

概述

代码 | 故障原因 | 产生后果
故障代码: 496 PID: S221 SPN: 1043 FMI: 11/11 指示灯: 黄色 SRT: | 在凸轮轴发动机位置传感器的电子控制模块(ECM)电源导线上检测到错误电压。 | 发动机可能不运转、起动困难或其运行功率会下降。
传感器电源电压电路

电路描述

ECM 向凸轮轴发动机位置提供 (+5) VDC 电压。如果任何传感器电源线路损坏，该传感器将不能正常工作。

部件位置

凸轮轴发动机位置传感器位于发动机缸体的进气侧，位于 ECM 右侧的缸盖上。

大修提示

(+) 5-VDC 电源线路上的电压偏低可能是由于电源线路对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障诊断代码 t05-496。


开关控制输出 A 错误

故障代码 527（工业）

开关控制输出 A 错误

概述

代码 | 故障原因 | 产生后果
故障代码: 527 PID: P40 PID: S154 SPN: 702 FMI: 3/3 指示灯: 黄色 SRT: | 检测到 31-针 OEM 接头开关控制输出 A 信号触针小于 (+) 17.0 VDC。 | 电子控制模块（ECM）无法进行任何操作。
开关控制输出 A 电路

电路描述

电磁阀驱动器将根据 11 个选定的发动机参数，通过接通或断开开关电磁阀输出控制发动机及车辆功能。电磁阀输出将控制例如风扇离合器、进气格栅加热器、空气滤清器进气阻力指示器或机油滤清器压差指示器等功能。

部件位置

电磁阀驱动器是一个 OEM 装置，电磁阀的安装位置由 OEM 决定。

参考故障诊断代码 t05-527。


开关控制输出 B 错误

故障代码 528（工业）

开关控制输出 B 错误

概述

代码 | 故障原因 | 产生后果
故障代码: 528 PID: P093 SPN: 93 FMI: 2/2 指示灯: 黄色 SRT: | 检测到 31-针 OEM 接头开关控制输出 B 信号触针小于 (+) 17.0 VDC。 | 电子控制模块（ECM）无法进行任何操作。
开关控制输出 B 电路

电路描述

电磁阀驱动器将根据 11 个选定的发动机参数，通过接通或断开开关电磁阀输出控制发动机及车辆功能。电磁阀输出将控制例如风扇离合器、进气格栅加热器、空气滤清器进气阻力指示器或机油滤清器压差指示器等功能。

部件位置

电磁阀驱动器是一个 OEM 装置，电磁阀的安装位置由 OEM 决定。

参考故障诊断代码 t05-528。


开关控制输出 B 错误

故障代码 529（工业）

开关控制输出 B 错误

概述

代码 | 故障原因 | 产生后果
故障代码: 529 PID: S51 SPN: 703 FMI: 3/3 指示灯: 黄色 SRT: | 检测到电子控制模块（ECM）开关控制输出 B 信号触针小于 (+) 17 VDC。 | ECM 没有采取措施。
开关控制输出 B 电路

电路描述

电磁阀驱动器将根据 11 个选定的发动机参数，通过接通或断开开关电磁阀输出控制发动机及车辆功能。电磁阀输出将控制例如风扇离合器、进气格栅加热器、空气滤清器进气阻力指示器或机油滤清器压差指示器等功能。

部件位置

电磁阀驱动器是一个 OEM 装置，电磁阀的安装位置由 OEM 决定。

参考故障诊断代码 t05-529。


自动换档低速档执行器（锁定电磁阀）电路

故障代码 536

自动换档低速档执行器（锁定电磁阀）电路

概述

代码 | 故障原因 | 产生后果
故障代码: 536 PID: S044 SPN: 718 FMI: 11/11 指示灯: 黄色 SRT: | 指令 (+)12 VDC 时在自动换档低档执行器电路上检测到低电压，或者指令无电压时检测到电压。 | 最高 2 档锁定电磁阀工作不正常。变速箱不能正确换档。
最高 2 档锁定电磁阀电路

电路描述

自动换档低速档执行器是 ECM 驱动的控制 Top 2 变速箱的电磁阀。

部件位置

自动换档低速档执行器安装在变速箱的最上部，朝向后部。有关具体位置，请使用 OEM 示意图。

参考故障诊断代码 t05-536。


自动换档高速档执行器（换档电磁阀）电路

故障代码 537

自动换档高速档执行器（换档电磁阀）电路

概述

代码 | 故障原因 | 产生后果
故障代码: 537 PID: S043 SPN: 717 FMI: 11/11 指示灯: 黄色 SRT: | 指令（+）12 VDC 时在自动换档高档执行器电路上检测到低电压，或者指令无电压时检测到电压。 | 最高 2 档换档电磁阀工作不正常。变速箱不能正确换档。
最高 2 档换档电磁阀电路

电路描述

自动换档高速档执行器是 ECM 驱动的控制 Top 2 变速箱的电磁阀。

部件位置

自动换档高速档执行器安装在变速箱的最上部，朝向后方。有关具体位置，请使用 OEM 示意图。

参考故障诊断代码 t05-537。


自动换档空档执行器

故障代码 538

自动换档空档执行器

概述

代码 | 故障原因 | 产生后果
故障代码: 538 PID: S045 SPN: 719 FMI: 11/11 指示灯: 黄色 SRT: | 指令 (+)12 VDC 时在自动换档空档执行器电路上检测到低电压，或者指令无电压时检测到电压。 | 最高 2 档空档执行器工作不正常。变速箱不能正确换档。
最高 2 档换档电磁阀电路

电路描述

自动换档空档执行器是 ECM 驱动的控制 Top 2 变速箱的电磁阀。

部件位置

自动换档空档执行器安装在变速箱的最上部，朝向后方。有关具体位置，请使用 OEM 示意图。

参考故障诊断代码 t05-538。


ICON™ 起动马达继电器/联锁电路

故障代码 541

ICON™ 起动马达继电器/联锁电路

概述

代码 | 故障原因 | 产生后果
故障代码: 541 PID: S123 SPN: 615 FMI: 11/31 指示灯: 黄色 SRT: | 电子控制模块 (ECM) 在 ICON™ 起动马达继电器/联锁电路上检测到错误电压。 | ICON™ 怠速控制系统会无效。只能启用强制停机。发动机能正常起动。
ICON™ 起动马达继电器/联锁电路

电路描述

起动马达继电器/联锁电路控制并监测起动马达继电器线圈和 ICON™ 联锁。ICON™ 特性使用起动马达继电器自动起动发动机。ICON™ 特性使用联锁来监控变速箱是否在空档位置，机罩/驾驶室的位置，以及是否设定驻车制动。

部件位置

起动马达继电器、驻车制动开关、空档位置开关和罩倾斜开关的位置随 OEM 的不同而变化。关于准确位置，查看特定的 OEM 故障诊断与排除手册。

大修提示

一般情况下，第一个故障代码指示蓄电池短路、对地短路或开路。

参考故障诊断代码 t05-541。


Top 2 变速箱电路 - 机械系统故障

故障代码 544

Top 2 变速箱电路 - 机械系统故障

概述

代码 | 故障原因 | 产生后果
故障代码: 544 PID: S151 SPN: 611 FMI: 7/7 指示灯: 黄色 SRT: | 自动换档故障；至少三次换档尝试失败。 | 最高 2 档变速箱控制不正确。变速箱仍处于手动模式。
最高 2 档变速箱电路

电路描述

Top 2 变速箱电路控制 Top 2 变速箱 Top 2 档之间的自动换档。

部件位置

Top 2 换档/锁定电磁阀安装在变速箱的上部，靠近后面。有关准确的位置，请使用 OEM 示意图。

参考故障诊断代码 t05-544。


燃油压力传感器电路

故障代码 546

燃油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 546 PID: P094 SPN: 94 FMI: 3/3 指示灯: 黄色 SRT: | 在燃油压力传感器电路上检测到高电压。 | 发动机的运行功率会降低。
燃油压力传感器电路

电路描述

燃油压力传感器向电子控制模块（ECM）提供燃油压力电源信号。

部件位置

燃油压力传感器位于前供油执行器左侧的燃油输送壳体上。

大修提示

此故障表示 ECM 上信号触针 29 已经对至少 (+)5 VDC 电源短路。

参考故障诊断代码 t05-546。


燃油压力传感器电路

故障代码 547

燃油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 547 PID: P094 SPN: 94 FMI: 4/4 指示灯: 黄色 SRT: | 在燃油压力传感器电路上检测到低电压。 | 发动机的运行功率会降低。
燃油压力传感器电路

电路描述

燃油压力传感器向电子控制模块（ECM）提供燃油压力电源信号。

部件位置

燃油压力传感器位于前供油执行器左侧的燃油输送壳体上。

大修提示

此故障指示 ECM 信号触针 29 上的电压对地短路。

参考故障诊断代码 t05-547。


Fault Code Path Selection

故障代码 ch72-fc551
Fault Code Path Selection

是否有 IVS 油门踏板？ | 转至 ch72-fc551ivs
是否有 ISS 油门踏板？ | 转至 ch72-fc551iss
是否有 SSS 油门踏板？ | 转至 ch72-fc551sss

上次改进日期: 25-二月-2005


怠速有效开关电路

故障代码 551

怠速有效开关电路

概述

整体式传感器开关 (ISS)

代码 | 故障原因 | 产生后果
故障代码: 551 PID: S230 SPN: 558 FMI: 4/4 指示灯: 黄色 SRT: | 在怠速有效非怠速与怠速开关电路上都没检测到电压。 | 发动机只能怠速运转。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在制造厂要进行调整，以使在怠速到非怠速之间切换时油门踏板处在正确的位置。

部件位置

整体式传感器开关（ISS）安装在油门踏板总成上。

大修提示

  • 此故障代码通常由于接头松动、油门踏板未标定或怠速有效开关线路故障导致。检查固态传感器开关(SSS) 电压水平需要抽头电缆（零件号 3824892）。
  • 如果所有导线和传感器检查都正常，用新导线更换油门踏板和 ECM 之间的怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码清除，更换 OEM 线束。密封接头和导线四周的隔板开口以防止有毒和有害气体进入驾驶室。
  • 核实三根怠速有效开关电路导线绞在一起。
  • ECM 及油门踏板总成必须互相进行电气标定以获得正确的发动机响应。当最初安装、更换油门踏板，更换 ECM，将新的标定下载到 ECM 中，以及当接通车辆钥匙开关时油门踏板拉线断开后， 必须标定 ECM 和油门踏板总成。
  • 钥匙开关接通时，将油门逐渐踩到底然后释放。踩下然后释放油门踏板，重复三次。此步骤将重新标定 ECM 及油门踏板。
参考故障诊断故障代码 t05-551iss。


怠速有效开关电路

故障代码 551

怠速有效开关电路

概述

怠速有效开关（IVS)

代码 | 故障原因 | 产生后果
故障代码: 551 PID: S230 SPN: 558 FMI: 4/4 指示灯: 黄色 SRT: | 在怠速有效非怠速与怠速开关电路上都没检测到电压。 | 发动机只能怠速运转。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关（IVS）来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在制造厂要进行调整，以使在怠速到非怠速之间切换时油门踏板处在正确的位置。

部件位置

怠速有效开关位于油门踏板总成上。

大修提示

此故障代码通常由于接头松动、油门踏板未标定或怠速有效开关线路故障导致。检查固态传感器开关电压水平需要抽头电缆（零件号 3824892）。

  • 如果所有导线和传感器检查都正常，用新导线更换油门踏板和 ECM 之间的怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码清除，更换 OEM 线束。密封接头和导线四周的隔板开口以防止有毒和有害气体进入驾驶室。
  • 检查三根怠速有效开关电路导线绞在一起。
  • ECM 及油门踏板总成必须互相进行电气标定以获得正确的发动机响应。当最初安装、更换油门踏板，更换 ECM，将新的标定下载到 ECM 中，以及当接通车辆钥匙开关时油门踏板拉线断开后， 必须标定 ECM 和油门踏板总成。
  • 钥匙开关接通时，将油门逐渐踩到底然后释放。踩下然后释放油门踏板，重复三次。此步骤将重新标定 ECM 及油门踏板。
参考故障诊断故障代码 t05-551ivs。


怠速有效开关电路

故障代码 551

怠速有效开关电路

概述

SSS

代码 | 故障原因 | 产生后果
故障代码: 551 PID: S230 SPN: 558 FMI: 4/4 指示灯: 黄色 SRT: | 在怠速有效非怠速与怠速开关电路上都没检测到电压。 | 发动机只能怠速运转。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关（IVS）来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在制造厂要进行调整，以使在怠速到非怠速之间切换时油门踏板处在正确的位置。整体式固态传感器开关（SSS）是一个需要电压以检查电路的活动电子部件。

部件位置

固态传感器开关（SSS）位于油门踏板总成上。

大修提示

此故障代码通常由于接头松动、油门踏板未标定或怠速有效开关线路故障导致。检查固态传感器开关电压水平需要抽头电缆（零件号 3824892）。

  • 如果所有导线和传感器检查都正常，用新导线更换油门踏板和 ECM 之间的怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码清除，更换 OEM 线束。密封接头和导线四周的隔板开口以防止有毒和有害气体进入驾驶室。

检查三根怠速有效开关电路导线绞在一起。

  • ECM 及油门踏板总成必须互相进行电气标定以获得正确的发动机响应。当初始安装或更换油门踏板、更换 ECM、下载新标定到 ECM 中或车辆钥匙开关接通时断开油门踏板导线时，它们必须标定。
  • 钥匙开关接通时，将油门逐渐踩到底然后释放。踩下然后释放油门踏板，重复三次。该操作将重新标定 ECM 及油门踏板。
参考故障诊断故障代码 t05-551sss。


燃油系统燃油过量

故障代码 553

燃油系统燃油过量

概述

代码 | 故障原因 | 产生后果
故障代码: 553 PID: P157 SPN: 157 FMI: 0/16 指示灯: 红色 SRT: | 在前三个气缸上检测到未预料到的高油轨压力。 | 发动机将返回到怠速转速，然后只能怠速或停机。
液压燃油系统

电路描述

电子控制模块(ECM)提供电压以暂时打开供油执行器。这允许燃油的短脉冲流向喷油器。喷油器然后将此燃油喷进气缸内进行燃烧。

部件位置

前供油执行器位于空气进气管下的燃油输送壳体上。它是最接近于发动机前部的执行器。喷油器位于气门室盖底下的缸盖内。

大修提示

ECM 使用前燃油油轨压力传感器测量进入每个喷油器内的燃油量。如果燃油量超过 ECM 的期望值，则故障代码起作用。

参考故障诊断代码 t05-553。


燃油系统燃油不足

故障代码 559

燃油系统燃油不足

概述

代码 | 故障原因 | 产生后果
故障代码: 559 PID: P157 SPN: 157 FMI: 1/18 指示灯: 黄色 SRT: | 在前三个气缸上检测到未预料到的低油轨压力。 | 功率不足或怠速不稳。
液压燃油系统

电路描述

电子控制模块(ECM)提供电压以暂时打开供油执行器。这允许燃油的短脉冲流向喷油器。喷油器然后将此燃油喷进气缸内进行燃烧。

部件位置

前供油执行器位于空气进气管下的燃油输送壳体上。它是最接近于发动机前部的执行器。喷油器位于气门室盖底下的缸盖内。

大修提示

ECM 使用前燃油油轨压力传感器测量进入每个喷油器内的燃油量。如果燃油量低于 ECM 的期望值，则故障代码起作用。

参考故障诊断代码 t05-559。


燃油进油阻力传感器电路

故障代码 581

燃油进油阻力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 581 PID: P015 SPN: 1381 FMI: 3/3 指示灯: 黄色 SRT: | 进油阻力传感器信号触针上检测到高电压。 | 燃油进油阻力监测停用。
燃油进油阻力传感器电路

电路描述

燃油进口阻力传感器向电子控制模块（ECM）提供燃油压力信号。

部件位置

燃油进口阻力传感器安装在燃油滤清器座上。

大修提示

此故障指示 ECM 执行器线束接头信号触针 28 上至少 (+) 5 VDC 短路。

参考故障诊断代码 t05-581。


燃油进油阻力传感器电路

故障代码 582

燃油进油阻力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 582 PID: P015 SPN: 1381 FMI: 4/4 指示灯: 黄色 SRT: | 进油阻力传感器信号触针上检测到低电压。 | 燃油进油阻力监测停用。
燃油进油阻力传感器电路

电路描述

燃油进口阻力传感器向电子控制模块（ECM）提供燃油压力信号。

部件位置

燃油进口阻力传感器安装在燃油滤清器座上。

大修提示

  • 该故障指示 ECM 信号触针 28 上的电压超出技术规范。
  • ECM 提供 (+) 4.75 到 5.25 VDC 的电源电压。到 ECM 的传感器信号电压为 (+) 4.16 到 4.83 VDC。
  • 测量传感器触针之间的电阻是一种判断传感器功能是否正常的快速检查方法。

描述 | 触针间的电阻(千欧)
接地电压 | 13.35
信号电压 | 1.77
接地信号电压 | 14.68
参考故障诊断代码 t05-582。


燃油进油阻力传感器电路

故障代码 583

燃油进油阻力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 583 PID: P015 SPN: 1381 FMI: 1/18 指示灯: 黄色 SRT: | 燃油进口阻力传感器已检测到阻力。 | 设置燃油进油阻力监测警告。
燃油进油阻力传感器电路

电路描述

燃油进口阻力传感器向电子控制模块（ECM）提供信号。

部件位置

燃油进口阻力传感器安装在燃油滤清器座的进口上。

大修提示

此故障指示燃油进口阻力超过 12 in Hg。导致此故障代码的典型原因包括燃油滤清器堵塞及燃油供应软管塌陷。

参考故障诊断代码 t05-583。


发动机起动报警器电路

故障代码 588

发动机起动报警器电路

概述

发动机起动报警器电路

代码 | 故障原因 | 产生后果
故障代码: 588 PID: S121 SPN: 611 FMI: 3/3 指示灯: 黄色 SRT: | 电子控制模块(ECM)期待低电压时，在发动机起动报警电路上检测到电压高。 | ICON™ 怠速控制系统会无效。只能启用强制停机。发动机起动报警可能持续发出声音。
发动机起动报警器电路

电路描述

发动机起动报警器电路接通发动机起动报警器，以使发动机自动起动。

部件位置

发动机起动报警器通常位于发动机舱内。有关特定位置，请使用 OEM 手册。

大修提示

此故障通常指示与蓄电池短路或开路。发动机必须装配三级发动机制动线束，ICON™ 特性必须启用，以使发动机起动报警器起作用。

参考故障诊断代码 t05-588。


发动机起动报警器电路

故障代码 589

发动机起动报警器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 589 PID: S121 SPN: 611 FMI: 4/4 指示灯: 黄色 SRT: | 当 ICON™ ECM 期望高电压时，却在发动机起动报警器电路上检测到电压低于 (+) 6 VDC。 | ICON™ 怠速控制系统会无效。只能启用强制停机。发动机起动报警持续发出声音，或者听不到响声。
发动机起动报警器电路

电路描述

发动机起动报警器电路接通发动机起动报警器，以使发动机自动起动。

部件位置

发动机起动报警器通常位于发动机舱内。有关特定位置，请使用 OEM 手册。

大修提示

此故障通常表示对地短路。发动机必须装配三级发动机制动线束，ICON™ 特性必须启用，以使发动机起动报警器起作用。

参考故障诊断代码 t05-589。


涡轮增压器转速高（计算值）

故障代码 595

涡轮增压器转速高（计算值）

概述

代码 | 故障原因 | 产生后果
故障代码: 595 PID: P103 SPN: 103 FMI: 16 指示灯: 淡黄色 SRT: | 涡轮增压器转速高（计算值）。涡轮增压器转速计算表明涡轮增压器转速高于发动机保护警告极限。 | 发动机的运行功率会降低。
ECM 微处理器

电路描述

电子控制模块 (ECM) 根据空燃比、最终正时和一些传感器的输入来计算涡轮增压器转速，这些传感器包括进气歧管温度和压力 (Combo) 传感器、环境空气压力传感器和发动机转速传感器。如果算得的涡轮增压器转速变得太高，可能会导致功率降低。

部件位置

系统中没有一个实际的涡轮增压器转速传感器。涡轮增压器转速是根据进气歧管温度、进气歧管压力、环境空气压力、发动机转速、空燃比和燃油正时得到的计算值。有关部件的详细位置视图，参考第 E 节中的步骤 100-002。

大修提示

可能产生此故障代码的原因有：

  • 进气歧管温度和压力 (Combo) 传感器
  • 发动机转速传感器
  • 大气压力传感器
  • 电子控制模块 (ECM) 标定。
参考故障诊断代码 t05-595。


电压监测 - 高电压

故障代码 596

电压监测 - 高电压

概述

代码 | 故障原因 | 产生后果
故障代码: 596 PID: P167 SPN: 167 FMI: 0/16 指示灯: 黄色 SRT: | 蓄电池电压监测特性检测到蓄电池电压偏高。 | 直到蓄电池高电压状况正常，黄色灯才亮起。
电压监测电源电路

电路描述

电子控制模块（ECM）通过 OEM 线束获得无开关蓄电池输入。为保护发动机线束以防过热，在 OEM 线束的无开关蓄电池导线上有两个串联 15 安保险丝。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池位置，请使用《OEM 故障诊断与排除手册》。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。

此故障代码可能的原因有：

  • 充电机或调压器故障造成的蓄电池充电过度。
参考故障诊断代码 t05-596。


电压监测 - 低电压

故障代码 597

电压监测 - 低电压

概述

代码 | 故障原因 | 产生后果
故障代码: 597 PID: P167 SPN: 167 FMI: 1/18 指示灯: 黄色 SRT: | 由于蓄电池电压低（仅限于汽车）或者蓄电池电压监测功能检测到电压低，ICON ™ 已在 3 小时内重新起动发动机三次。 | 直到蓄电池低电压状况正常，黄色灯才亮起。如果怠速加速启用，电子控制模块（ECM）可以增加怠速转速及停用怠速减小开关。如果 ICON™ 启用（仅限于汽车），发动机将连续运行。
电压监测电源电路

电路描述

电子控制模块（ECM）通过 OEM 线束获得无开关蓄电池输入。为保护发动机线束以防过热，在 OEM 线束的无开关蓄电池导线上有两个串联 15 安保险丝。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池位置，请使用《OEM 故障诊断与排除手册》。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。

此故障可能的原因有：

  • 充电机或调压器故障导致的蓄电池充电不足。
  • 车辆上的大电流装置，如冰箱、民用波段收音机放大器、众多外部灯光或其他附件。
参考故障诊断代码 t05-597。


电压监测 - 极低电压

故障代码 598

电压监测 - 极低电压

概述

代码 | 故障原因 | 产生后果
故障代码: 598 PID: P167 SPN: 167 FMI: 1/1 指示灯: 红色 SRT: | 蓄电池电压监测特性检测到蓄电池电压偏低。 | 直到蓄电池低电压状况正常，红色灯才亮起。如果怠速加速启用，电子控制模块（ECM）可以增加怠速转速及停用怠速减小开关。如果 ICON™ 启用（仅限于汽车），发动机将连续运行。
电压监测电源电路

电路描述

ECM 通过 OEM 线束接收无开关蓄电池输入。为保护发动机线束以防过热，在 OEM 线束的无开关蓄电池导线上有两个串联 15 安保险丝。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，请使用 OEM 手册。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。

此故障代码可能的原因有：

  • 充电机或调压器故障导致的蓄电池充电不足。
参考故障诊断代码 t05-598。


发动机转速传感器和凸轮轴位置传感器 - 凸轮轴传感器与曲轴传感器之间未对准

故障代码 731

发动机转速传感器和凸轮轴位置传感器 - 凸轮轴传感器与曲轴传感器之间未对准

概述

代码 | 故障原因 | 产生后果
故障代码: 731 PID: S064 SPN: 723 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机转速传感器和凸轮轴位置传感器 - 凸轮轴传感器与曲轴传感器之间未对准。发动机转速传感器与凸轮轴位置传感器的发动机位置信号不匹配。 | 发动机的运行功率会降低。可能大量冒烟、起动困难和怠速不稳。
发动机转速传感器和凸轮轴位置传感器电路 - 凸轮轴传感器与曲轴传感器之间未对准

电路描述

发动机转速传感器和凸轮轴位置传感器通过发动机线束向电子控制模块（ECM）提供发动机转速和位置信号。

部件位置

有关部件的详细位置视图，参考第 E 节中的步骤 100-002。

大修提示

此故障代码可能的原因包括：

  • 接地松动、丢失或腐蚀
  • 转速信号轮损坏
  • 曲轴转速信号轮松动
  • 静态正时设置错误
  • 前齿轮系打滑
  • 发动机转速传感器或凸轮轴位置传感器定位不当
  • 电气噪声。
参考故障诊断代码 t05-731。


发动机转速传感器电路

故障代码 753

发动机转速传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 753 PID: S064 SPN: 723 FMI: 2/2 指示灯: 黄色 SRT: | 来自于凸轮轴和曲轴发动机位置传感器的发动机位置信号不匹配。 | 可能动力不足、怠速不稳或冒白烟。
发动机转速传感器电路

电路描述

发动机转速传感器是固态传感器，其通过发动机线束向电子控制模块（ECM）提供发动机转速信号。

部件位置

曲轴发动机转速传感器位于齿轮室前盖上。这位于减震器的进气侧。凸轮轴发动机转速传感器位于 ECM 上面的缸盖内侧。

大修提示

如果故障仅在特定的发动机温度时才发生，务必检查当发动机处于该特殊温度时的发动机位置传感器电路。

参考故障诊断代码 t05-753。


燃油喷油器

故障代码 755

燃油喷油器

概述

代码 | 故障原因 | 产生后果
故障代码: 755 PID: P157 SPN: 157 FMI: 7/7 指示灯: 黄色 SRT: | 在前三个缸体上检测到不正确的供油。 | 发动机缺火。
燃油喷油器

电路描述

电子控制模块(ECM)提供电压以暂时打开供油执行器。这允许燃油的短脉冲流向喷油器。喷油器然后将此燃油喷进气缸内进行燃烧。

部件位置

喷油器位于气门室盖底下的缸盖内。

大修提示

ECM 使用前燃油油轨压力传感器测量进入每个喷油器内的燃油量。如果 ECM 检测到燃油没有进入喷油器，故障代码将起作用。

此故障可能是由于燃油中混入空气引起的。

参考故障诊断代码 t05-755。


燃油喷油器

故障代码 758

燃油喷油器

概述

代码 | 故障原因 | 产生后果
故障代码: 758 PID: P129 SPN: 1349 FMI: 7/7 指示灯: 黄色 SRT: | 在后三个缸体上检测到不正确的供油。 | 发动机缺火。
燃油喷油器

电路描述

电子控制模块(ECM)提供电压以暂时打开供油执行器。这允许燃油的短脉冲流向喷油器。喷油器然后将此燃油喷进气缸内进行燃烧。

部件位置

喷油器位于气门室盖底下的缸盖内。

大修提示

ECM 使用前燃油油轨压力传感器测量进入每个喷油器内的燃油量。如果 ECM 检测到燃油没有进入喷油器，故障代码将起作用。

参考故障诊断代码 t05-758。


自适应巡航控制电路

故障代码 784

自适应巡航控制电路

概述

代码 | 故障原因 | 产生后果
故障代码: 784 PID: SPN: 1590 FMI: 2 指示灯: 淡黄色 SRT: | 自适应巡航控制电路 与自适应巡航控制系统通信中断。 | 自适应巡航控制将不运行。标准巡航控制将不运行。
自适应巡航控制电路

电路描述

自适应巡航控制单元和电子控制模块（ECM）之间进行通信，通过 SAEJ 1939 数据通信接口发送和接收车辆速度控制信息。

部件位置

自适应巡航控制装置的位置会随 OEM 的不同而变化。有关具体位置，请使用 OEM 维修手册。

大修提示

如果 ECM 没有从 SAE J1939 数据通信接口的自适应巡航控制装置上收到 Heartbeat 消息，此故障就会成为现行故障。

参考故障诊断代码 t05-784。


气缸功率不平衡

故障代码 951

气缸功率不平衡

概述

代码 | 故障原因 | 产生后果
故障代码: 951 PID: P166 SPN: 166 FMI: 2/2 指示灯: 无 SRT: | 电子控制模块 (ECM) 检测到气缸之间功率不平衡。 | 发动机可能怠速不稳或缺火。
气缸功率不平衡

电路描述

ECM 在发动机怠速时计算每个气缸的功率输出。

部件位置

ECM 位于发动机的进气侧，进气管道与发动机的前部之间。参考第 E 节中的步骤 100-002。

大修提示

发动机怠速时，ECM 在每个气缸点火时测量其瞬时加速度，以此确定气缸的功率。如果不平衡处于预先确定的极限之内，ECM 会调节对每个气缸的供油。如果不平衡大于预先确定的极限，则将故障代码 951 设为现行状态。

参考故障诊断代码 t05-951。


NO TITLE

信息故障代码

注: - 信息故障代码有简单的解决办法而无故障代码诊断树。
- SRT 00-394 适用于下面列出的所有信息故障代码。
改正引起该故障的条件后，使发动机暖机；然后让发动机运行 1 分钟以使故障代码变为非现行状态。然后，使用 INSITE™ 清除故障代码。

代码: 143
指示灯: 黄色
故障原因: 发动机机油压力指示机油压力低于发动机低油压保护极限。
产生后果: 报警后一段时间，功率和转速逐渐下降。如果发动机保护性停机功能有效，红色指示灯开始闪烁后，发动机会停机 30 秒。
采取措施: 参考《 Signature 、 ISX 与 QSX15 发动机故障诊断与排除手册》（公告号 3666239）中的机油压力低判断及维修步骤。
代码: 151
指示灯: 红色
故障原因: 冷却液温度信号指出温度高于 104°C [220°F]。
产生后果: 报警后一段时间，功率逐渐下降。如果发动机保护性停机功能有效，红色指示灯开始闪烁后，发动机会停机 30 秒。
采取措施: 参考《 Signature 、 ISX 与 QSX15 发动机故障诊断与排除手册》（公告号 3666239）中的冷却液温度高症状判断及维修步骤。
代码: 155
指示灯: 红色
故障原因: 进气歧管温度信号指出温度高于 93.3°C [200°F]。
产生后果: 报警后一段时间，功率逐渐下降。如果发动机保护性停机功能有效，红色指示灯开始闪烁后，发动机会停机 30 秒。
采取措施: 参考《Signature、ISX 和 QSX15 发动机故障诊断与排除手册》（公告号 3666239)中的进气岐管温度高症状诊断及排除步骤。
代码: 211
指示灯: 无
故障原因: 记录了附加的 OEM 或车辆诊断代码。检查其它 ECM 是否有诊断代码。
产生后果: 对发动机性能没有影响。
采取措施: 参考合适的 OEM 手册以获取诊断该故障的帮助。
代码: 214
指示灯: 红色
故障原因: 机油温度信号指出机油温度高于 123.9°C [255°F]。
产生后果: 报警后一段时间，功率逐渐下降。如果发动机保护性停机功能有效，红色指示灯开始闪烁后，发动机会停机 30 秒。
采取措施: 参考《 Signature 、 ISX 与 QSX15 发动机故障诊断与排除手册》（公告号 3666239）中的机油温度高症状判断及维修步骤。
代码: 219
指示灯: 维护保养
故障原因: 检测到 Centinel™ 补充油箱中机油油位低。
产生后果: 对性能没有影响。Centinel™ 系统停用。
采取措施: 向 Centinel™ 补充油箱中添加发动机机油。如果油箱满时故障仍然存在，拆下并清洁机油油位传感器。
代码: 287
指示灯: 红色
故障原因: OEM 车辆电子控制单元 (VECU) 检测到一个远程油门故障。
产生后果: 发动机只会怠速运转。
采取措施: 参考《OEM 故障诊断与排除手册》。诊断连接到 OEM 提供的车辆电子控制单元（VECU）上的油门踏板。
代码: 288
指示灯: 红色
故障原因: OEM 车辆电子控制单元 (VECU) 检测到一个远程油门故障。
产生后果: 发动机不响应远程油门。
采取措施: 参考《OEM 故障诊断与排除手册》。诊断连接到 OEM 提供的车辆电子控制单元（VECU）上的远程油门踏板。
代码: 295
指示灯: 黄色
故障原因: ECM 检测到大气压力传感器信号发生错误。
产生后果: 发动机降至无空气设置。
采取措施: 使用 INSITE™ 核实大气压力值是否处于 635.0 mm Hg [25.0 in Hg] 到 774.7 mm Hg [30.5 in Hg] 之间。如有必要，更换大气压力传感器。
代码: 299
指示灯: 黄色
故障原因: 在发动机正确冷却下来之前，发动机被钥匙开关以外的其他装置关闭，导致滤清器负荷系数超过最大停机阈值。
产生后果: ECM 没有采取措施。
采取措施:
代码: 415
指示灯: 红色
故障原因: 机油压力信号指示机油压力低于发动机保护最低极限。
产生后果: 报警后一段时间，功率逐渐下降。如果发动机保护性停机功能有效，红色指示灯开始闪烁后，发动机会停机 30 秒。
采取措施: 参考《 Signature 、 ISX 与 QSX15 发动机故障诊断与排除手册》（公告号 3666239）中的机油压力低判断及维修步骤。
代码: 418
指示灯: 维护保养
故障原因: 检测到燃油滤清器中有水。
产生后果: 可能冒白烟、功率低或起动困难。
采取措施: 从燃油滤清器放水。如果故障频繁发生，参考《Signature、ISX 和 QSX15 系列发动机故障诊断与排除手册》（公告号 3666239）中的燃油含水症状的判断及维修步骤。
代码: 419
指示灯: 黄色
故障原因: ECM 检测到进气歧管压力传感器信号发生错误。
产生后果: 发动机降至无空气设置。
采取措施: 使用 INSITE™ 核实进气歧管压力值是否处于 -63.5 mm Hg [-2.5 in Hg] 到 63.5 mm Hg [2.5 in Hg] 之间。如有必要，更换进气歧管压力/温度传感器。
代码: 435
指示灯: 黄色
故障原因: ECM 检测到机油压力传感器信号发生错误。
产生后果: 对性能没有影响。无机油压力的发动机保护。
采取措施: 使用 INSITE™ 核实发动机停机时机油压力值是否处于 10.3 kPa [-1.5 psi] 到 27.5 kPa [4.0 psi] 之间。如有必要，更换机油压力/温度传感器。
代码: 471
指示灯: 黄色
故障原因: ECM 检测到曲轴箱油位低。
产生后果: 对性能没有影响。Centinel™ 系统停用。
采取措施:
代码: 595
指示灯: 黄色
故障原因: 涡轮增压器超速保护故障。ECM 检测到涡轮增压器转速高。
产生后果: 发动机功率降低。
采取措施: 参考《Signature 故障诊断与排除手册》（公告号 3666239）中的涡轮增压器转速高症状的判断及维修步骤。
代码: 611
指示灯: 无
故障原因: 在发动机正确降温前，操作员使发动机停机。
产生后果: ECM 没有采取措施。
采取措施: 参考热停机症状的诊断及排除步骤。
代码: 775
指示灯: 维护保养
故障原因: 检测到空气系统缓慢泄漏。
产生后果: 对性能没有影响。
采取措施: 检查车辆空气系统有无泄漏。参考《Signature、ISX 与 QSX15 发动机故障诊断与排除手册》（公告号 3666239）中的步骤 012-019。
代码: 776
指示灯: 黄色
故障原因: 检测到空气系统快速泄漏。
产生后果: 对性能没有影响。
采取措施: 检查车辆空气系统有无泄漏。参考《Signature、ISX 与 QSX15 发动机故障诊断与排除手册》（公告号 3666239）中的步骤 012-019。
代码: 951
指示灯: 无
故障原因: ECM 检测到气缸功率不平衡。
产生后果: 发动机可能怠速不稳或缺火。
采取措施: 检查燃油质量。检查燃油是否混入空气。在进行例如更换滤清器等会把空气引入燃油系统中的维修步骤后，出现非现行故障代码 951 是正常的。执行气缸性能测试确定特定气缸或气缸排功率高还是低。参考《Signature、ISX 与 QSX15 发动机故障诊断与排除手册》（公告号 3666239）中的步骤 014-008。

上次改进日期: 06-十一月-2003


故障代码 111 - 发动机控制模块 (ECM) 微处理器

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查 ECM。 | 故障代码 111 不起作用？
 | 步骤 1B. 检查故障代码 111 的非现行计次。 | 计次小于 3？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 111 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查 ECM。

条件

  • 连接所有部件。

采取措施

检查 ECM。

  • 将钥匙开关转到断开位置并等待 5 秒。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码 111 为非现行状态

更换 ECM

参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查故障代码 111 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码 111 的非现行计次。

  • 使用 INSITE™ 服务软件读取故障代码 111 的非现行计次。
合格 不合格

计次小于 3

更换 ECM

参考第 19 节中的步骤 019-031。

转至 2B

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并使其怠速运转至少 1 分钟。
  • 使用 INSITE™ 核实故障代码 111 不起作用。
合格 不合格

故障代码 111 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断步骤或同您所在地区的Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-六月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线零件号 3823995 - 阳性 Weather-Pack™ 测试导线零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查凸轮轴发动机位置传感器。 |
 | 步骤 1A. 检查凸轮轴发动机位置传感器和发动机线束接头。 | 无损坏的触针
 | 步骤 1B. 检查凸轮轴发动机位置传感器传送的信号。 | 信号出现
 | 步骤 1B-1. 检查凸轮轴发动机位置传感器电压。 |
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对地短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 115 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查凸轮轴发动机位置传感器。

向导步骤 1A - 检查凸轮轴发动机位置传感器和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从凸轮轴发动机转速传感器上断开发动机线束。
  • 将发动机线束连接到 ECM 上。

采取措施

检查凸轮轴发动机位置传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换凸轮轴发动机位置传感器。参考第 19 节中的步骤 019-038。

转至 1B

转至 3A

向导步骤 1B - 检查凸轮轴发动机位置传感器传送的信号。

条件

  • 将抽头电缆（零件号为 3824775）安装到凸轮轴发动机位置传感器与发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查凸轮轴发动机位置传感器传送的信号。

  • 盘动发动机时，测量抽头电缆触针 C（或黄色）与触针 B（或黑色）之间的电压。
合格 不合格

信号出现；曲轴每旋转 360 度，信号应从 (+) 4.0-5.0 VDC 变为 0.5-2.3 VDC 而后返回 7 次。

不符合技术规范

转至 3A

转至 1B-1

向导步骤 1B-1 - 检查凸轮轴发动机位置传感器电压。

条件

  • 从凸轮轴发动机位置传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机位置传感器电源电压。

  • 测量凸轮轴发动机位置传感器接头线束侧的触针 A（或 1）与触针 B（或 2）之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

更换凸轮轴发动机位置传感器。

参考第 19 节中的步骤 019-038。

不符合技术规范

转至 3A

转至 2A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 需要预先授权。经过授权后，更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从凸轮轴发动机位置传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量传感器线束接头触针 11 与凸轮轴发动机位置传感器接头线束侧触针 A（或 1）之间的电阻。
  • 测量发动机线束接头的触针 21 与凸轮轴发动机位置传感器接头线束侧触针 B（或 2）之间的电阻。
  • 测量传感器线束接头触针 50 与凸轮轴发动机位置传感器接头的线束侧触针 C （或 3）之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从凸轮轴发动机位置传感器上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量传感器线束接头的触针 11 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头的触针 50 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从凸轮轴发动机位置传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头触针 11 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 50 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

需要预先授权。经过授权后，更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码 115 不起作用。
合格 不合格

故障代码 115 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


发动机电磁曲轴转速/位置的两个信号之一丢失 - 变化速率异常

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP®/Metri-Pack™ 测试导线，零件号 3823995 - 阴性 Weather-Pack™ 测试导线，零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查曲轴发动机位置传感器。 |
 | 步骤 1A. 检查曲轴发动机位置传感器和发动机线束接头。 | 触针脏污或损坏？
 | 步骤 1B. 检查曲轴发动机位置传感器信号。 | 信号是否出现？
 | 步骤 1B-1. 检查曲轴发动机位置传感器电源电压。 |
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 损坏的触针？
 | 步骤 2B. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 2D. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 121 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查曲轴发动机位置传感器。

向导步骤 1A - 检查曲轴发动机位置传感器和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从曲轴发动机位置传感器上断开发动机线束。
  • 将传感器线束连接到 ECM 上。

采取措施

检查曲轴发动机位置传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关通用检查方法，请使用下列步骤。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换曲轴发动机位置传感器。参考第 19 节中的步骤 019-038。

转至 1B

转至 3A

向导步骤 1B - 检查曲轴发动机位置传感器信号。

条件

  • 将抽头电缆（零件号为 3824775）安装在曲轴发动机位置传感器和发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴发动机位置传感器信号。

  • 盘动发动机时，测量抽头电缆触针 C（或黄色）与触针 B（或黑色）之间的电压。
合格 不合格

信号出现；曲轴每旋转 60 度，信号应从(+) 4 - 5 VDC 变为 0.5 - 2.3 VDC，而后返回。

不符合技术规范。

转至 2A

转至 1B-1

向导步骤 1B-1 - 检查曲轴发动机位置传感器电源电压。

条件

  • 从曲轴发动机位置传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴发动机位置传感器电源电压。

  • 测量曲轴发动机位置传感器接头线束侧的触针 A（或 1）与触针 B（或 2）之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

更换曲轴发动机位置传感器。

参考第 19 节中的步骤 019-038。

  • 更换 ECM。
  • 参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。
  • 参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从曲轴发动机位置传感器上断开传感器线束。

采取措施

检查是否开路。

  • 测量传感器线束接头的触针 41 与曲轴发动机位置传感器接头的触针 A （或 1）之间的电阻。
  • 测量传感器线束接头触针 32 与曲轴发动机位置传感器接头线束侧触针 B（或 2）之间的电阻。
  • 测量传感器接头触针 47 与曲轴发动机位置传感器接头线束侧触针 C（或 3）之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202。 参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从曲轴发动机位置传感器上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量传感器线束接头的触针 41 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头的触针 47 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从曲轴发动机位置传感器上断开发动机线束。

采取措施

检查 (+) 5-VDC 电源导线和信号导线触针之间是否短路。

  • 测量传感器线束接头触针 32 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 41 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 47 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

  • 更换 ECM。
  • 参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 121 不起作用。
合格 不合格

故障代码 121 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 15-三月-2012


故障代码 122 - 进气歧管 1 压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3162898 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管压力/温度传感器。 |
 | 步骤 1A. 检查进气歧管压力/温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 122 为非现行状态？
 | 步骤 1C. 检查进气歧管压力/温度传感器的电源电压。 | (+) 4.75 至 5.25 VDC？
 | 步骤 1C-1. 测量 ECM 的电压。 |
 | 步骤 1D. 检查进气歧管压力/温度传感器的信号电压。 | (+) 0.42 至 0.58 VDC？
步骤 2. | 检查发动机线束与 ECM。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 122 为非现行状态？
 | 步骤 2C. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 2D. 检查回路导线是否开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 122 为非现行状态， 而故障代码 123 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 122 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管压力/温度传感器。

向导步骤 1A - 检查进气歧管压力/温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 冲洗并清洁接头触针。使用电气触点清洁剂（零件号 3824510）。

采取措施

检查进气歧管压力/温度传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束，或更换进气歧管压力/温度传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-205。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 或者参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 检查进气歧管压力/温度传感器。参考第 19 节中的步骤 019-159。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 122 为非现行状态

故障代码 122 起作用。

转至 4B

转至 1C

向导步骤 1C - 检查进气歧管压力/温度传感器的电源电压。

条件

  • 将抽头电缆（零件号 3162898）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力/温度传感器的电源电压。

  • 使用万用表测量抽头电缆的触针 A（即红色）与触针 B（即黑色）之间的电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC

不符合技术规范。

转至 1D

转至 1C-1

向导步骤 1C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 的电压。

  • 测量 ECM 传感器端口处触针 40 与触针 37 之间的 ECM 输出电压。
合格 不合格

(+) 4.75 至 5.25 VDC

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 1D - 检查进气歧管压力/温度传感器的信号电压。

条件

  • 将抽头电缆（零件号 3162898）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力/温度传感器的信号电压。

  • 测量抽头电缆的触针 C（或黄色）与触针 B（或黑色）之间的信号电压。
合格 不合格

(+) 0.42 至 0.58 VDC

不符合技术规范。

转至 3A

转至 2A

向导步骤 2 - 检查发动机线束与 ECM。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 冲洗并清洁接头触针。使用电气触点清洁剂（零件号 3824510）。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

损坏的触针？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 122 为非现行状态

故障代码 122 起作用。

转至 4B

转至 2C

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头触针 40 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 39 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 38 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 37 与接头内其他所有触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从传感器线束上断开进气歧管压力/温度传感器。

采取措施

检查回路导线是否开路。

  • 测量 ECM 上的传感器线束接头的触针 40 与线束传感器端的传感器线束接头的触针 2（或 B）之间的电阻。
合格 不合格

是否小于 10 欧姆？

检查进气歧管压力/温度传感器。

参考第 19 节中的步骤 019-159。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-204 或参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 122 为非现行状态， 而故障代码 123 为现行状态

故障代码 122 为现行状态

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 122 不起作用。
合格 不合格

故障代码 122 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地 Cummins™ 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-六月-2012


故障代码 123 - 进气歧管压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3162898 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 222、352 和 452 不起作用？
步骤 2. | 检查是否存在机械故障。 |
 | 步骤 2A. 检查涡轮增压器工作是否正常。 | 涡轮增压器的进气歧管正压？
步骤 3. | 检查进气歧管压力/温度传感器。 |
 | 步骤 3A. 检查进气歧管压力/温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 123 为非现行状态？
 | 步骤 3C. 检查 ECM 进气歧管压力/温度传感器的电源电压。 | (+) 4.75 至 5.25 VDC？
 | 步骤 3C-1. 测量 ECM 的电压。 |
 | 步骤 3D. 检查 ECM 进气歧管压力/温度传感器的信号电压。 | (+) 0.42 至 0.58 VDC？
 | 步骤 3D-1. 检查是否对地短路。 |
 | 步骤 3D-2. 检查触针之间是否存在短路。 |
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头有无损坏的触针。 | 触针脏污或损坏？
 | 步骤 4B. 读取故障代码。 | 故障代码 123 为非现行状态？
 | 步骤 4C. 检查是否开路。 | 是否小于 10 欧姆？
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 123 为非现行状态， 而故障代码 122 为现行状态？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 123 为非现行状态？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 222、352 和 452 不起作用

可能是传感器发生故障，传感器 (+)5-VDC 公共电源中对地短路，或触针之间短路。

转至 2A

故障代码 352

向导步骤 2 - 检查是否存在机械故障。

向导步骤 2A - 检查涡轮增压器工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查涡轮增压器工作是否正常。

  • 检查进气歧管压力是否为正压。
合格 不合格

涡轮增压器的进气歧管正压

进气歧管压力偏低

排除会造成低进气歧管压力的基本发动机故障。

使用《Signature™、ISX 和 QSX15 维修手册》（公告号 3666239）。

转至 3A

转至 6A

向导步骤 3 - 检查进气歧管压力/温度传感器。

向导步骤 3A - 检查进气歧管压力/温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查进气歧管压力/温度传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束，或更换进气歧管压力/温度传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 或者参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 检查进气歧管压力/温度传感器。参考第 19 节中的步骤 019-159。

转至 3B

转至 6A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 123 为非现行状态

故障代码 123 起作用。

转至 6B

转至 3C

向导步骤 3C - 检查 ECM 进气歧管压力/温度传感器的电源电压。

条件

  • 将进气歧管压力/温度传感器抽头电缆（零件号 31262898）安装到传感器和发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 进气歧管压力/温度传感器的电源电压。

  • 测量抽头电缆的触针 A（即红色）与触针 B（即黑色）之间的电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC

不符合技术规范。

转至 3D

转至 3C-1

向导步骤 3C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 的电压。

  • 测量 ECM 传感器端口的触针 37 与触针 40 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM

参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 3D - 检查 ECM 进气歧管压力/温度传感器的信号电压。

条件

  • 将抽头电缆（零件号 3162898）安装到进气岐管压力/温度传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 进气歧管压力/温度传感器的信号电压。

  • 测量抽头电缆的触针 B（即黑色）与触针 C（即黄色）之间的信号电压。
合格 不合格

(+) 0.42 至 0.58 VDC

不符合技术规范。

转至 3D-1

转至 4A

向导步骤 3D-1 - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力/温度传感器。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否对地短路。

  • 测量传感器线束接头的触针 39 与底盘接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 3D-2

转至 6A

向导步骤 3D-2 - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头触针 39 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

检查进气歧管压力/温度传感器。

参考第 19 节中的步骤 019-159。

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 6A

转至 6A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 123 为非现行状态

故障代码 123 起作用。

转至 6B

转至 4C

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力/温度传感器。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否开路。

  • 测量传感器线束接头的触针 39 与线束侧进气歧管压力/温度传感器接头触针 C （或 3）之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-204 或参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 传感器端口的触针 37 与触针 39 之间安装跨接导线。
合格 不合格

故障代码 123 不起作用， 而故障代码 122 起作用

更换 ECM

参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 123 不起作用。
合格 不合格

故障代码 123 为非现行状态

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断与排除或同您所在地区的康明斯特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-六月-2012


故障代码 131 - 油门位置传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查线束和油门位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查油门位置传感器电阻。 | 250 至 3000 欧姆？
 | 步骤 1C. 检查传感器触针之间的电阻。踏板踩下并释放踏板时进行测量。 | 释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆 ； 释放时的电阻必须比踩下时至少大 1000 欧姆？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 (+) 5-VDC 电源与回路导线之间的电阻。 | 2000 至 3000 欧姆？
 | 步骤 2C. 检查 OEM 线束中 (+) 5-VDC 电源导线与信号导线之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 2D. 检查油门位置信号导线与 OEM 线束内回路导线之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 2E. 检查油门位置信号导线与另一条信号导线或开关电源导线之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 2F. 检查油门位置信号导线与连接到停机指示灯、报警指示灯和维护保养指示灯上的导线之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 2G. 检查油门位置信号导线与 OEM 线束内其他所有导线之间是否短路。 | 是否大于 100K 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 131 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查线束和油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202 或者参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。
  • 更换油门位置传感器。参见 OEM 故障诊断与排除手册。

转至 1B

转至 3A

向导步骤 1B - 检查油门位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器触针之间是否开路或短路。

  • 当释放与踩下油门踏板时，测量 (+) 5-VDC 电源与油门位置传感器的传感器侧的油门位置传感器回路之间的电阻。

将用于怠速有效开关的 3 针维修接头（零件号 3823255）安装到油门位置传感器上，如果必要，安装用于整体式传感器开关的 6 针维修接头（零件号 3824910）和用于固态开关的抽头电缆（零件号 3824892）。
合格 不合格

250 至 3000 欧姆？

更换油门位置传感器

参见 OEM 故障诊断与排除手册。

转至 1C

转至 3A

向导步骤 1C - 检查传感器触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器触针之间的电阻。

踏板踩下并释放踏板时进行测量。

  • 测量 (+) 5 VDC 电源与油门位置传感器的传感器侧信号导线之间的电阻。

将用于怠速有效开关的 3 针维修接头（零件号 3823255）安装到油门位置传感器上，如果必要，安装用于整体式传感器开关的 6 针维修接头（零件号 3824910）和用于固态开关的抽头电缆（零件号 3824892）。
合格 不合格

释放：1500 到 3000 欧姆

踩下：250 至 1500 欧姆

释放时的电阻值 必须 比踩下时至少大 1000 欧姆。

更换油门位置传感器

参见 OEM 故障诊断与排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查线束、横隔板接头和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202 或者参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查 (+) 5-VDC 电源与回路导线之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到油门位置传感器上。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 (+) 5-VDC 电源与回路导线之间的电阻。

  • 测量踩下或释放油门踏板时 OEM 线束触针 48 与触针 49 之间的电阻。
合格 不合格

2000 至 3000 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。

转至 2C

转至 3A

向导步骤 2C - 检查 OEM 线束中 (+) 5-VDC 电源导线与信号导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 (+) 5-VDC 电源线与信号线电路中的电阻。

  • 测量释放和踩下油门踏板时触针 48 与触针 47 之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。

转至 2D

转至 3A

向导步骤 2D - 检查油门位置信号导线与 OEM 线束内回路导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查油门位置信号导线与 OEM 线束内回路导线之间是否短路。

  • 测量 OEM 线束接头内触针 47 与触针 49 之间的电阻。

将所有驾驶室开关转到断开或中间位置。使用拖车手制动器设定行车制动。断开离合器开关和怠速有效开关。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。

转至 2E

转至 3A

向导步骤 2E - 检查油门位置信号导线与另一条信号导线或开关电源导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从离合器和制动开关上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查油门位置信号导线与另一条信号导线或开关电源导线之间是否短路。

  • 测量触针 47 与 OEM 线束接头触针 1、2、3、13 之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。

转至 2F

转至 3A

向导步骤 2F - 检查油门位置信号导线与连接到停机指示灯、报警指示灯和维护保养指示灯上的导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查油门位置信号导线与连接到停机指示灯、报警指示灯和维护保养指示灯上的导线之间是否短路。

  • 测量触针 47 和触针 5、6 和 16 之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。

转至 2G

转至 3A

向导步骤 2G - 检查油门位置信号导线与 OEM 线束内其他所有导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查油门位置信号导线与 OEM 线束内其他所有导线之间是否短路。

  • 测量 OEM 线束接头触针 47 与所有其他触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 将钥匙开关转到接通位置，并将油门踏板踩到底三次。释放踏板，并将钥匙开关转到断开位置。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 131 不起作用。
合格 不合格

故障代码 131 不起作用？

如果已完成所有步骤并经过复查，则重新进行故障诊断与排除步骤或同康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 24-五月-2012


故障代码 132 - 油门位置传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门位置传感器。 |
 | 步骤 1A. 检查线束和油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查油门位置传感器电阻。 | 2000 至 3000 欧姆
 | 步骤 1C. 检查传感器 (+) 5VDC 电源导线是否对地短路。 | 大于 100K 欧姆
 | 步骤 1D. 检查传感器信号线是否对地短路。 | 大于 100K 欧姆
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查 OEM 线束的电源线和信号线是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查油门位置传感器（+）5-VDC 电源电路是否对地短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查油门位置传感器信号电路是否对地短路。 | 大于 100K 欧姆
 | 步骤 2E. 检查 OEM 线束中 (+) 5-VDC 电源导线与线束中任何其它导线是否短路。 | 大于 100K 欧姆
 | 步骤 2F. 检查 OEM 线束中油门位置信号导线与线束中任何其它导线是否短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 132 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门位置传感器。

向导步骤 1A - 检查线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换油门位置传感器。参考 OEM 维修手册。

转至 1B

转至 3A

向导步骤 1B - 检查油门位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器电阻。

  • 释放油门踏板时，测量 (+) 5-VDC 电源与油门位置传感器接头传感器侧油门位置传感器回路之间的电阻。

将用于怠速有效开关的 3 针维修接头（零件号 3823255）安装到油门位置传感器上，如果必要，安装用于整体式传感器开关的 6 针维修接头（零件号 3824910）和用于固态开关的抽头电缆（零件号 3824892）。
合格 不合格

2000 至 3000 欧姆

更换油门位置传感器

参考 OEM 维修手册。

转至 1C

转至 3A

向导步骤 1C - 检查传感器 (+) 5VDC 电源导线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器 (+) 5VDC 电源导线是否对地短路。

  • 测量油门位置传感器的传感器侧的正极 (+) 5-VDC 电源导线与底盘接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换油门位置传感器

参考 OEM 维修手册。

转至 1D

转至 3A

向导步骤 1D - 检查传感器信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器信号线是否对地短路。

  • 测量油门位置传感器信号触针与底盘接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换油门位置传感器

参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查线束和 ECM 接头触针有无下列情况。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查 OEM 线束的电源线和信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束的电源线和信号线是否开路。

  • 测量 OEM 线束接头触针 47 与油门传感器线束侧信号导线之间的电阻。
  • 测量 OEM 线束接头触针 48 与油门位置传感器线束侧的 (+) 5-VDC 电源之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202，参考第 19 节中的步骤 019-204 或者参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 2C

转至 3A

向导步骤 2C - 检查油门位置传感器（+）5-VDC 电源电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 线束和油门位置传感器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查油门位置传感器（+）5-VDC 电源电路是否对地短路。

  • 测量 OEM 线束触针 48 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 2D

转至 3A

向导步骤 2D - 检查油门位置传感器信号电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器信号电路是否对地短路。

  • 测量 OEM 线束接头触针 47 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束中 (+) 5-VDC 电源导线与线束中任何其它导线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束中 (+) 5-VDC 电源导线与线束中任何其它导线是否短路。

  • 测量 OEM 线束接头的触针 48 与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 2F

转至 3A

向导步骤 2F - 检查 OEM 线束中油门位置信号导线与线束中任何其它导线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束中油门位置信号导线与线束中任何其它导线是否短路。

  • 测量 OEM 线束接头触针 47 与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 将钥匙开关转到接通位置，并将油门踏板踩到底四次。释放踏板，并将钥匙开关转到断开位置。
  • 使用 INSITE™ 核实故障代码 132 不起作用。
合格 不合格

故障代码 132 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-六月-2012


故障代码 133 - 远程油门位置传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 隔离远程油门位置传感器电路。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否存在现行故障代码。 | 故障代码 131、132 和 352 正在起作用
 | 步骤 1C. 断开远程油门接头；检查故障代码是否不起作用。 | 故障代码 133 为现行状态
步骤 2. | 检查远程油门位置传感器。 |
 | 步骤 2A. 检查线束和远程油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查远程油门位置电阻。 | 250 至 3000 欧姆
 | 步骤 2C. 检查传感器触针之间的电阻。 | 释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆 ； 释放时的电阻必须比踩下时至少大 1000 欧姆
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查 (+) 5-VDC 电源与回路导线是否短路。 | 2000 至 3000 欧姆
 | 步骤 3C. 检查回路导线是否开路。 | 大于 100K 欧姆
 | 步骤 3D. 检查 (+) 5-VDC 电源线与信号线电路中的电阻。 | 释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆
 | 步骤 3E. 检查 OEM 线束中的远程油门位置信号线与电源线是否短路。 | 大于 100K 欧姆
 | 步骤 3F. 检查油门位置信号线与 OEM 线束接头通向所有其他导线的电源线是否短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 133 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 隔离远程油门位置传感器电路。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换远程油门位置传感器。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件检查有无现行故障代码。
合格 不合格

故障代码 131、132 和 352 正在起作用

故障代码 131 不起作用。

转至 1C

转至 4A

向导步骤 1C - 断开远程油门接头；检查故障代码是否不起作用。

条件

  • 断开远程油门接头。

采取措施

检查故障代码是否不起作用。

  • 使用 INSITE™ 服务软件检查有无非现行故障代码。
合格 不合格

故障代码 133 为现行状态

故障代码 133 为非现行状态

更换远程油门位置传感器。

参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查远程油门位置传感器。

向导步骤 2A - 检查线束和远程油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查线束和远程油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换远程油门位置传感器。参考 OEM 维修手册。

转至 2B

转至 4A

向导步骤 2B - 检查远程油门位置电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查远程油门位置电阻。

  • 当释放与踩下油门时，测量(+)5-VDC 电源与远程油门位置传感器的传感器侧回路之间的电阻。
合格 不合格

250 至 3000 欧姆

更换远程油门位置传感器

参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查传感器触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查传感器触针之间的电阻。

踏板踩下并释放踏板时进行测量。

  • 测量 (+)5 VDC 电源和远程油门位置传感器的传感器侧信号导线之间的电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆

释放时的电阻值必须比踩下时至少大 1000 欧姆。

更换远程油门位置传感器

参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从远程油门上断开 OEM 线束。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 (+)5-VDC 电源与回路导线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到远程油门位置传感器上。
  • 将 OEM 线束连接到横隔板接头上。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 (+)5-VDC 电源与回路导线是否短路。

  • 当油门踏板上升或下降时，测量 OEM 线束的触针 48 与触针 49 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 3C

转至 4A

向导步骤 3C - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查回路导线是否开路。

  • 测量 OEM 线束接头的触针 49 与远程油门位置传感器接头的触针 C（或 3）之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202，参考第 19 节中的步骤 019-204 或者参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 3D

转至 4A

向导步骤 3D - 检查 (+) 5-VDC 电源线与信号线电路中的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到远程油门位置传感器上。
  • 将 OEM 线束连接到横隔板接头上。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 (+) 5-VDC 电源线与信号线电路中的电阻。

  • 当释放与踩下油门时，测量 OEM 线束接头的触针 48 与触针 21 之间的电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的远程油门位置信号线与电源线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束中的远程油门位置信号线与电源线是否短路。

  • 测量 OEM 线束接头的触针 48 与远程油门位置传感器接头的触针 B（或 2）之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202，参考第 19 节中的步骤 019-204 或者参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 3F

转至 4A

向导步骤 3F - 检查油门位置信号线与 OEM 线束接头通向所有其他导线的电源线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束接头。
  • 断开蓄电池负极端子。

采取措施

检查油门位置信号线与 OEM 线束接头通向所有其他导线的电源线是否短路。

  • 测量 OEM 线束接头的触针 21 和触针 48 与 OEM 线束接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 将钥匙开关转到接通位置，将远程油门踩到底 3 次。释放远程油门，将钥匙开关转到断开位置。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 133 不起作用。
合格 不合格

故障代码 133 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-六月-2012


故障代码 134 - 远程油门位置传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 隔离远程油门位置传感器电路。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否存在现行故障代码。 | 故障代码 132 起作用
 | 步骤 1C. 断开远程油门接头；检查故障代码是否不起作用。 | 故障代码 134 起作用
步骤 2. | 检查远程油门位置传感器。 |
 | 步骤 2A. 检查线束和远程油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查远程油门位置传感器电阻。 | 2000 至 3000 欧姆
 | 步骤 2C. 检查远程油门位置传感器 (+) 5-VDC 电源线是否对地短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查远程油门位置传感器信号线是否对地短路。 | 大于 100K 欧姆
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查 OEM 线束的电源线和信号线是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查远程油门位置传感器（+）5-VDC 电源电路是否对地短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查远程油门位置传感器的信号电路是否对地短路。 | 大于 100K 欧姆
 | 步骤 3E. 检查远程油门位置传感器 (+) 5-VDC 电源线与 OEM 线束的任何其它导线之间是否短路。 | 大于 100K 欧姆
 | 步骤 3F. 检查远程油门位置传感器信号线与 OEM 线束的任何其它导线之间是否短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 134 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 隔离远程油门位置传感器电路。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。使用 OEM 维修手册。
  • 更换远程油门位置传感器。使用 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件检查有无现行故障代码。
合格 不合格

故障代码 132 起作用

故障代码 132 不起作用。

转至 1C

转至 4A

向导步骤 1C - 断开远程油门接头；检查故障代码是否不起作用。

条件

  • 断开远程油门接头。

采取措施

检查故障代码是否不起作用。

  • 使用 INSITE™ 检查有无非现行故障代码。
合格 不合格

故障代码 134 起作用

故障代码 134 为非现行状态

更换远程油门位置传感器。

使用 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查远程油门位置传感器。

向导步骤 2A - 检查线束和远程油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查线束和远程油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。使用 OEM 维修手册。
  • 更换远程油门位置传感器。使用 OEM 维修手册。

转至 2B

转至 4A

向导步骤 2B - 检查远程油门位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查远程油门位置传感器电阻。

  • 当释放油门时，测量 (+) 5-VDC 电源与远程油门位置传感器侧回路之间的电阻。
合格 不合格

2000 至 3000 欧姆

更换远程油门位置传感器

使用 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查远程油门位置传感器 (+) 5-VDC 电源线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查远程油门位置传感器 (+) 5-VDC 电源是否对地短路。

  • 测量远程油门位置传感器侧的 (+) 5-VDC 电源与底盘接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换远程油门位置传感器

使用 OEM 维修手册。

转至 2D

转至 4A

向导步骤 2D - 检查远程油门位置传感器信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查远程油门位置传感器信号线是否对地短路。

  • 测量远程油门位置传感器侧的信号线与底盘接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换远程油门位置传感器

使用 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。使用 OEM 维修手册。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 OEM 线束的电源线和信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束的电源线和信号线是否开路。

  • 测量 OEM 线束接头的触针 48 与远程油门位置传感器线束侧的 + 5-VDC 电源之间的电阻。
  • 测量 OEM 线束接头的触针 21 与远程油门位置传感器线束侧的信号线之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202，参考第 19 节中的步骤 019-204 或者参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。使用 OEM 维修手册。

转至 3C

转至 4A

向导步骤 3C - 检查远程油门位置传感器（+）5-VDC 电源电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查远程油门位置传感器（+）5-VDC 电源电路是否对地短路。

  • 测量 OEM 线束接头的触针 48 与底盘接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。使用 OEM 维修手册。

转至 3D

转至 4A

向导步骤 3D - 检查远程油门位置传感器的信号电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查远程油门位置传感器的信号电路是否对地短路。

  • 测量 OEM 线束接头的触针 21 与底盘接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。使用 OEM 维修手册。

转至 3E

转至 4A

向导步骤 3E - 检查远程油门位置传感器 (+) 5-VDC 电源线与 OEM 线束的任何其它导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束接头。
  • 断开 OEM 蓄电池负极（-）端子。

采取措施

检查远程油门位置传感器 (+) 5-VDC 电源线与 OEM 线束的任何其它导线之间是否短路。

  • 测量 OEM 线束接头的触针 48 与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。使用 OEM 维修手册。

转至 3F

转至 4A

向导步骤 3F - 检查远程油门位置传感器信号线与 OEM 线束的任何其它导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束接头。
  • 断开 OEM 蓄电池负极（-）端子。

采取措施

检查远程油门位置传感器信号线与 OEM 线束的任何其它导线之间是否短路。

  • 测量 OEM 线束接头触针 21 与 OEM 线束接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。使用 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 将钥匙开关转到接通位置，将远程油门踩到底 3 次。释放远程油门，将钥匙开关转到断开位置。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 134 不起作用。
合格 不合格

故障代码 134 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 13-七月-2012


故障代码 135 - 机油压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3162898 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油压力/温度传感器。 |
 | 步骤 1A. 检查机油压力/温度传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 135 为非现行状态
 | 步骤 1C. 检查机油压力/温度传感器的电源电压。 | (+) 4.75 至 5.25 VDC
 | 步骤 1C-1. 测量 ECM 的电压。 |
 | 步骤 1D. 检查机油压力/温度传感器的信号电压。 | (+) 0.50 至 1.40 VDC
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 135 为非现行状态
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查回路导线是否开路。 | 小于 10 欧姆
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 135 为非现行状态；故障代码 141 为现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 135 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查机油压力/温度传感器。

向导步骤 1A - 检查机油压力/温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查机油压力/温度传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则维修或更换发动机线束，或更换机油压力/温度传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 或者参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力/温度传感器。参考第 19 节中的步骤 019-155。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 135 为非现行状态

故障代码 135 为现行状态

转至 4B

转至 1C

向导步骤 1C - 检查机油压力/温度传感器的电源电压。

条件

  • 将抽头电缆（零件号 3162898）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油压力/温度传感器的电源电压。

  • 测量抽头电缆的触针 A（即红色）与触针 B（即黑色）之间的电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC

不符合技术规范

转至 1D

转至 1C-1

向导步骤 1C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 的电压。

  • 测量 ECM 传感器端口的触针 45 与触针 43 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM

参考第 19 节中的步骤 019-031

转至 4A

转至 4A

向导步骤 1D - 检查机油压力/温度传感器的信号电压。

条件

  • 将抽头电缆（零件号 3162898）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油压力/温度传感器的信号电压。

  • 测量抽头电缆的触针 C（或黄色）与触针 B（或黑色）之间的信号电压。
合格 不合格

0.50 至 1.40 VDC

不符合技术规范

转至 3A

转至 2A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 135 为非现行状态

故障代码 135 为现行状态

转至 4B

转至 2C

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头触针 44 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查回路导线是否开路。

  • 测量传感器线束接头触针 43 与机油压力/温度传感器接头线束侧的触针 B（或 2）之间的电阻。
合格 不合格

小于 10 欧姆

更换机油压力/温度传感器。

参考第 19 节中的步骤 019-155

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-204 或参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 从 ECM 上断开传感器线束接头。
  • 使用 INSITE™ 服务软件检查 ECM 的响应是否正确。
合格 不合格

故障代码 135 为非现行状态；故障代码 141 为现行状态

更换 ECM

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 135 不起作用。
合格 不合格

故障代码 135 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-六月-2012


故障代码 141 - 机油压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3162898 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、452 与 484 不起作用
步骤 2. | 检查机油压力/温度传感器。 |
 | 步骤 2A. 检查机油压力/温度传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 141 为非现行状态
 | 步骤 2C. 检查机油压力/温度传感器的电源电压。 | (+) 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查 ECM 的电压。 |
 | 步骤 2D. 检查机油压力/温度传感器的信号电压。 | (+) 0.50 至 1.40 VDC
 | 步骤 2D-1. 检查是否对地短路。 |
 | 步骤 2D-2. 检查触针之间是否存在短路。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头有无损坏的触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 141 为非现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 141 不起作用，故障代码 135 起作用
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 141 为非现行状态
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 187、452 与 484 不起作用

可能是传感器发生故障，传感器 (+) 5-VDC 公共电源对地短路，或触针与触针之间短路。

转至 2A

故障代码 187

向导步骤 2 - 检查机油压力/温度传感器。

向导步骤 2A - 检查机油压力/温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查机油压力/温度传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则维修或更换发动机线束，或更换机油压力/温度传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 或者参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力传感器。参考第 19 节中的步骤 019-155。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 141 为非现行状态

故障代码 141 为现行状态

转至 5B

转至 2C

向导步骤 2C - 检查机油压力/温度传感器的电源电压。

条件

  • 从机油压力传感器上断开发动机线束。
  • 将抽头电缆（零件号 3162898）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油压力/温度传感器的电源电压。

  • 测量机油压力传感器线束侧的触针 A（或红色）与触针B（或黑色）之间的电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC

不符合技术规范

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将万用表转到电压档，并将两根测试导线连接到万用表上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

从 ECM 上断开传感器线束接头。

  • 测量 ECM 传感器端口触针 45 和 触针 43 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

更换 ECM

参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 2D - 检查机油压力/温度传感器的信号电压。

条件

  • 从发动机线束上断开机油压力传感器/温度传感器。
  • 将抽头电缆（零件号 3162898）安装到传感器和发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油压力/温度传感器的信号电压。

  • 测量抽头电缆的触针 C（或黄色）与触针 B（或黑色）之间的电压。
合格 不合格

(+) 0.50 至 1.40 VDC

不符合技术规范

转至 2D-1

转至 3A

向导步骤 2D-1 - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否对地短路。

  • 测量传感器线束接头的触针 44（或压力信号）与底盘接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头的触针 44（或压力信号）与接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换机油压力传感器。

参考第 19 节中的步骤 019-155。

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针损坏的发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-204 或参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 141 为非现行状态

故障代码 141 为现行状态

转至 5B

转至 3C

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否开路。

  • 测量传感器线束接头的触针 44（或压力信号）与线束侧机油压力传感器接头的触针 C（或 3）之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-204 或参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 传感器端口的触针 44（压力信号）与触针 45（+5-VDC 电源）之间安装跨接导线。
合格 不合格

故障代码 141 不起作用，故障代码 135 起作用

更换 ECM

参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 141 不起作用并且不再出现。
合格 不合格

故障代码 141 为非现行状态

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断与排除或同您所在地区的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-六月-2012


故障代码 143 - 机油压力偏低 - 警告

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 143。 | 故障代码 143 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 143。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 143 现行或非现行计次？
是 | 否
无须维修 | 无须维修

参考相应维修手册第 TS 节中的“机油压力低”故障诊断症状树。

转至 维修完成

上次改进日期: 09-九月-2013


故障代码 144 - 冷却液温度传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等待冷却液温度降至 50°C [122°F] 以下时才能打开压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823256 - Metri-Pack™ 两路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查冷却液温度传感器。 |
 | 步骤 1A. 检查冷却液温度传感器和传感器线束接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 144 为非现行状态
 | 步骤 1C. 检查冷却液温度传感器的电阻。 | 300 欧姆至 90 千欧
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检传感器查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 144 为非现行状态
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 144 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查冷却液温度传感器。

向导步骤 1A - 检查冷却液温度传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开传感器线束。

采取措施

检查冷却液温度传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则维修或更换发动机线束或更换冷却液温度传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 或者参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 144 为非现行状态

故障代码 144 起作用

转至 3B

转至 1C

向导步骤 1C - 检查冷却液温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查冷却液温度传感器的电阻。

  • 测量冷却液温度传感器的触针 A（或 1）与触针 B（或 2）之间的电阻。
合格 不合格

300 欧姆至 90 千欧

更换冷却液温度传感器

参考第 19 节中的步骤 019-019。

转至 2A

转至 3A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 144 为非现行状态

故障代码 144 起作用

转至 3B

转至 2C

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头的触针 2 与所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 13 与所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否开路。

  • 测量传感器线束接头的触针 2 与冷却液温度传感器接头的触针 B（或 2）之间的电阻。
  • 测量传感器线束接头的触针 13 与冷却液温度传感器接头的触针 A（或 1）之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202，参考第 19 节中的步骤 019-204 或者参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 144 不起作用。
合格 不合格

故障代码 144 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-六月-2012


故障代码 145 - 冷却液温度传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等待冷却液温度降至 50°C [122°F] 以下时才能打开压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823256 - Metri-Pack™ 两路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查冷却液温度传感器。 |
 | 步骤 1A. 检查冷却液温度传感器和传感器线束接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 145 为非现行状态
 | 步骤 1C. 检查冷却液温度传感器的电阻。 | 300 欧姆至 90 千欧
 | 步骤 1D. 检查是否对地短路。 | 大于 100K 欧姆
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检传感器查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 145 为非现行状态
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查是否对地短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 145 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查冷却液温度传感器。

向导步骤 1A - 检查冷却液温度传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开传感器线束。

采取措施

检查冷却液温度传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则维修或更换传感器线束或更换冷却液温度传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修传感器线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-205。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 145 为非现行状态

故障代码 145 起作用

转至 3B

转至 1C

向导步骤 1C - 检查冷却液温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查冷却液温度传感器的电阻。

  • 测量冷却液温度传感器的触针 A（或 1）与触针 B（或 2）之间的电阻。
合格 不合格

300 欧姆至 90 千欧

更换冷却液温度传感器

参考第 19 节中的步骤 019-019。

转至 1D

转至 3A

向导步骤 1D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量冷却液温度传感器的触针 A（或 1）与发动机缸体接地之间的电阻。
  • 测量冷却液温度传感器的触针 B（或 2）与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换冷却液温度传感器

参考第 19 节中的步骤 019-019。

转至 2A

转至 3A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 145 为非现行状态

故障代码 145 起作用

转至 3B

转至 2C

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头触针 2 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 13 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否对地短路。

  • 测量传感器线束接头的触针 2 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头的触针 13 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 145 不起作用。
合格 不合格

故障代码 145 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-六月-2012


故障代码 147（工业）- 频率油门电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束和执行器线束接头。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查执行器线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 147 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和执行器线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和执行器线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1B

转至 3A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 发动机线束。
  • 将频率油门连接到 OEM 线束上。

采取措施

检查是否开路。

  • 测量 OEM 31-针接头的触针 22 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1C

转至 3A

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 发动机线束。
  • 从频率油门上断开 OEM 发动机线束。

采取措施

检查有无对地短路。

  • 测量 OEM 31-针接头的触针 22 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 3A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 发动机线束。
  • 从频率油门上断开 OEM 发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 发动机线束 31-针接头的触针 22 与此接头中所有其它触针（触针 21 除外）之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 3A

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31 针接头上断开 OEM 发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查是否开路。

  • 测量执行器线束接头的触针 30 与发动机线束 31 针 OEM 接头的触针 22 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204 或参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查有无对地短路。

  • 测量执行器线束 ECM 接头触针 30 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31 针接头上断开 OEM 发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否短路。

  • 测量执行器线束 ECM 接头触针 30 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 147 为非现行状态。
合格 不合格

故障代码 147 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-六月-2017


故障代码 148（工业）- 频率油门电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束和执行器线束接头。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查执行器线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 148 为非现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 148 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和执行器线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 发动机线束。

采取措施

检查 OEM 线束和执行器线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1B

转至 4A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从 OEM 线束的 2-针接头上断开频率油门。

采取措施

检查是否开路。

  • 测量频率油门接头触针 22 与触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。 参考第 19 节中的步骤 019-201 ， 参考第 19 节中的步骤 019-202 ， 参考第 19 节中的步骤 019-205 或者 参考第 19 节中的步骤 019-208 。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1C

转至 4A

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 将频率油门连接到 OEM 线束上。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 31-针接头触针 22 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 4A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从 OEM 线束上断开频率油门。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 31-针接头的触针 22 与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 4A

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31 针接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查是否开路。

  • 测量执行器线束接头的触针 30 与执行器侧 31 针接头的触针 22 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204 或参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查有无对地短路。

  • 测量执行器线束接头触针 30 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 30 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开执行器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 148 为非现行状态

更换 ECM

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 148 为非现行状态。
合格 不合格

故障代码 148 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-六月-2017


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线、零件号 3823996 - 阴性 Weather-Pack 测试导线和零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管压力/温度传感器。 |
 | 步骤 1A. 检查进气歧管压力/温度传感器和传感器线束接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 153 为非现行状态
 | 步骤 1C. 检查进气歧管压力/温度传感器的电阻。 | 300 欧姆至 90 千欧
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检传感器查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 153 为非现行状态
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 153 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查进气歧管压力/温度传感器。

向导步骤 1A - 检查进气歧管压力/温度传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束，或更换进气歧管压力/温度传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-201 或者参考步骤 019-205。
  • 更换发动机线束。参考步骤 019-043。
  • 检查进气歧管压力/温度传感器。参考步骤 019-159。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 153 为非现行状态

故障代码 153 为现行状态

转至 3B

转至 1C

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1C - 检查进气歧管压力/温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

–

  • 测量触针 4（或 D）与进气岐管压力/温度传感器的触针 2（或 B）之间的电阻。
合格 不合格

300 欧姆至 90 千欧

更换进气歧管压力/温度传感器

参考步骤 019-159。

转至 2A

转至 3A

向导步骤 2 - 检查传感器线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 153 为非现行状态

故障代码 153 为现行状态

转至 3B

转至 2C

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 测量传感器线束接头的触针 40 与所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 38 与所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 2D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 测量传感器线束接头的触针 40 与线束侧进气歧管压力/温度传感器接头的触针 2（或 B）之间的电阻。
  • 测量传感器线束接头的触针 38 与线束侧进气歧管压力/温度传感器接头的触针 4（或 D）之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-201，参考步骤 019-204 或者参考步骤 019-205。
  • 更换发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 153 不起作用。
合格 不合格

故障代码 153 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故判断步骤或同所在地区的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 145 和 213 不起作用
步骤 2. | 检查进气歧管压力/温度传感器。 |
 | 步骤 2A. 检查进气歧管压力/温度传感器和传感器线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 154 为非现行状态
 | 步骤 2C. 检查进气歧管压力/温度传感器的电阻。 | 300 欧姆至 90 千欧
 | 步骤 2D. 检查是否对地短路。 | 大于 100K 欧姆
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检传感器查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 154 为非现行状态
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查是否对地短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 154 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 145 和 213 不起作用

故障代码 145 或 213 起作用

转至 2A

故障代码 352

向导步骤 2 - 检查进气歧管压力/温度传感器。

向导步骤 2A - 检查进气歧管压力/温度传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束，或更换进气歧管压力/温度传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-201 或者参考步骤 019-205。
  • 更换发动机线束。参考步骤 019-043。
  • 检查进气歧管压力/温度传感器。参考步骤 019-159。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 154 为非现行状态

故障代码 154 为现行状态

转至 4B

转至 2C

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 2C - 检查进气歧管压力/温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

–

  • 测量触针 4（或 D）与进气岐管压力/温度传感器的触针 2（或 B）之间的电阻。
合格 不合格

300 欧姆至 90 千欧

更换进气歧管压力/温度传感器

参考步骤 019-159。

转至 2D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 2D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

–

  • 测量进气岐管压力/温度传感器的触针 4（或 D）与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换进气歧管压力/温度传感器

参考步骤 019-159。

转至 3A

转至 4A

向导步骤 3 - 检查传感器线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 154 为非现行状态

故障代码 154 为现行状态

转至 4B

转至 3C

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 测量传感器线束接头触针 37 与接头内其他所有触针之间的电阻。
  • 测量传感器线束接头触针 38 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 3D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 测量传感器线束接头的触针 37 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头的触针 38 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 154 不起作用。
合格 不合格

故障代码 154 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


故障代码 155 - 进气歧管温度 1 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测进气歧管空气温度读数。 |
 | 步骤 1A. 监测进气歧管空气温度读数。 | 使用 INSITE™ 服务软件的温度传感器读数是否与已知值或机械式压力表相关？

向导步骤 1 - 监测进气歧管空气温度读数。

向导步骤 1A - 监测进气歧管空气温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

监测进气歧管温度读数。

  • 使用 INSITE™ 服务软件监测冷却液温度值。
  • 将使用 INSITE™ 服务软件的温度读数与机械式压力表或已知值相比较。
合格 不合格

使用 INSITE™ 服务软件的温度传感器读数是否与已知值或机械式压力表相关。

参考进气歧管空气温度高于技术规范症状树。

  • 参考《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）第 TS 节中的“进气歧管空气温度高于技术规范”故障诊断症状树。

使用 INSITE™ 服务软件的温度传感器读数与已知值或机械式压力表不相关？

更换进气歧管空气温度传感器。

参考第 19 节中的步骤 019-159。

转至 相应的故障诊断与排除症状树

转至 维修完成

上次改进日期: 24-五月-2012


故障代码 187 - 传感器电压供应

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无故障的传感器。 |
 | 步骤 1A. 检查机油压力/温度传感器。 | 小于 + 4.5 VDC？
 | 步骤 1B. 检查前燃油油轨压力传感器。 | 小于 + 4.5 VDC？
 | 步骤 1C. 检查后燃油油轨压力传感器。 | 小于 + 4.5 VDC？
 | 步骤 1D. 检查燃油进油阻力传感器。 | 小于 + 4.5 VDC？
 | 步骤 1E. 检查湿式气罐压力传感器。 | 小于 + 4.5 VDC？
 | 步骤 1F. 检查冷却液液位传感器。 | 小于 + 4.5 VDC？
 | 步骤 1G. 检查 Top 2 变速箱位置传感器。 | 小于 + 4.5 VDC？
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检传感器查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECM 的电源电压。 | + 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器电源导线是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 2D. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 187 是否为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无故障的传感器。

向导步骤 1A - 检查机油压力/温度传感器。

条件

  • 从机油压力/温度传感器上拆下发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油压力/温度传感器。

  • 测量机油压力/温度传感器接头的触针 1（或 A）与触针 2（或 B）之间的电压。
合格 不合格

小于 + 4.5 VDC？

更换机油压力/温度传感器。

参考第 19 节中的步骤 019-155。

转至 1B

转至 3A

向导步骤 1B - 检查前燃油油轨压力传感器。

条件

  • 从前燃油油轨压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查前燃油油轨压力传感器。

  • 测量前燃油油轨压力传感器接头的触针 1（或 A）与触针 2（或 B）之间的电压。
合格 不合格

小于 + 4.5 VDC？

更换前燃油油轨压力传感器。

参考第 19 节中的步骤 019-115。

转至 1C

转至 3A

向导步骤 1C - 检查后燃油油轨压力传感器。

条件

  • 从后燃油油轨压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后燃油油轨压力传感器。

  • 测量后油轨压力传感器接头 1（或 A）与触针 2（或 B）之间的电压。
合格 不合格

小于 + 4.5 VDC？

更换后燃油油轨压力传感器。

参考第 19 节中的步骤 019-115。

转至 1D

转至 3A

向导步骤 1D - 检查燃油进油阻力传感器。

条件

  • 选装设备；检查车辆是否如此配备。
  • 如果没有配备，转到步骤 1E。
  • 从燃油进口阻力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油进油阻力传感器。

  • 测量燃油进口阻力传感器接头的触针 1（或 A）与触针 2（或 B）之间的电压。
合格 不合格

小于 + 4.5 VDC？

更换燃油进口阻力传感器。

参考第 19 节中的步骤 019-128。

转至 1E

转至 3A

向导步骤 1E - 检查湿式气罐压力传感器。

条件

  • 选装设备；检查车辆是否如此配备。
  • 如果没有配备，转到步骤 1F。
  • 从湿式气罐压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查湿式气罐压力传感器。

  • 测量湿式气罐压力传感器接头的触针 1（或 A）与触针 2（或 B）之间的电压。
合格 不合格

小于 + 4.5 VDC？

更换湿式气罐压力传感器/调速器总成。

参见 OEM 故障诊断与排除手册。

转至 1F

转至 3A

向导步骤 1F - 检查冷却液液位传感器。

条件

  • 从冷却液液位传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查冷却液液位传感器。

  • 测量冷却液液位传感器接头的触针 3（或 C）与回路触针 2（或 B）之间的电压。
合格 不合格

小于 + 4.5 VDC？

更换冷却液液位传感器。

参考第 19 节中的步骤 019-017。

转至 1G

转至 3A

向导步骤 1G - 检查 Top 2 变速箱位置传感器。

条件

  • 选装设备；检查车辆是否如此配备。
  • 下列步骤只适用于带有 Spicer 最高 2 档变速箱的车辆。
  • 如果没有，转到步骤 2A。
  • 从最高 2 档变速箱位置传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 Top 2 变速箱位置传感器。

  • 测量 Top 2 变速箱位置传感器接头的触针 1（或 A）与触针 2（或 B）之间的电压。
合格 不合格

小于 + 4.5 VDC？

更换 Top 2 变速箱位置传感器。

有关正确的步骤，请使用《OEM 故障诊断与排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查 ECM 的电源电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量 ECM 传感器线束接头端口的触针 5、18、25、35 及 45 与接地之间的电源电压。
  • 测量 ECM 执行器线束接头端口的触针 19、29 与接地之间的电源电压。
合格 不合格

+ 4.75 至 5.25 VDC？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源导线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查传感器电源导线是否对地短路。

  • 测量传感器线束接头的触针 5、18、25、35 及 45 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头触针 19 和触针 29 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束和执行器线束接头。
  • 从发动机线束上断开机油压力传感器/温度传感器。
  • 从发动机线束上断开前燃油油轨压力传感器。
  • 从发动机线束上断开后燃油油轨压力传感器。
  • 从发动机线束上断开燃油进油阻力传感器。
  • 从发动机线束上断开湿式气罐压力传感器。
  • 从发动机线束上断开冷却液液位传感器。
  • 从发动机线束上断开最高 2 档变速箱位置传感器（如果配备）。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头的触针 5 与所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 18 与所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 25 与所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 35 与所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 45 与接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 19 和所有其他触针之间的电阻。
  • 测量执行器线束接头触针 29 与此接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 187 不起作用。
合格 不合格

故障代码 187 是否为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断与排除或同您所在地区的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-五月-2012


故障代码 198 - ICON™ 指示灯电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 导线线束。 |
 | 步骤 1A. 检查 OEM 导线线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否对蓄电池短路。 | 小于 (+) 1.5 VDC
 | 步骤 1C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 198 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 导线线束。

向导步骤 1A - 检查 OEM 导线线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204 或参考步骤 019-208。
  • 更换发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考步骤 019-204。
  • 更换 OEM 线束。参考步骤 019-071。

转至 1B

转至 2A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查是否对蓄电池短路。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 从 ICON™ 指示灯的灯座上拆下灯泡。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量 ECM OEM 线束接头触针 4 与接地之间的电压。
合格 不合格

小于 (+) 1.5 VDC

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-204。
  • 更换 OEM 线束。参考步骤 019-071。

转至 1C

转至 2A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 从 ICON™ 指示灯的灯座上拆下灯泡。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

–

  • 测量 ECM 的 OEM 线束接头触针 4 与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-204。
  • 更换 OEM 线束。参考步骤 019-071。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 198 为非现行状态。
合格 不合格

故障代码 198 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故判断步骤或同所在地区的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

–

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-六月-2017


故障代码 199 - ICON™ 指示灯电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ICON™ 指示灯。 |
 | 步骤 1A. 检查灯泡的导通性。 | 小于 10 欧姆
 | 步骤 1B. 检查输送至 ICON™ 指示灯的电压。 | 大于（+）6 VDC
步骤 2. | 检查 OEM 导线线束。 |
 | 步骤 2A. 检查 OEM 导线线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 199 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ICON™ 指示灯灯泡。

向导步骤 1A - 检查灯泡的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从灯座上拆下 ICON™ 指示灯灯泡。
  • 将一根测试引线连接到灯泡触点上；另一根测试引线连接到其他触点上。

采取措施

–

  • 使用万用表检查灯泡的电阻。
合格 不合格

小于 10 欧姆

更换灯泡

转至 1B

转至 3A

向导步骤 1B - 检查输送至 ICON™ 指示灯的电压。

条件

  • 从 ICON™ 指示灯的灯座上拆下灯泡。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用万用表测量指示灯灯座钥匙开关侧（电源侧）与底盘接地之间的电压。
合格 不合格

大于（+）6 VDC

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-204。
  • 更换 OEM 线束。参考步骤 019-071。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 导线线束。

向导步骤 2A - 检查 OEM 导线线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换 OEM 线束。参考步骤 019-071。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从灯座上拆下 ICON™ 指示灯灯泡。

采取措施

–

  • 测量 ECM 上 OEM 线束接头的触针 4 与 ICON™ 指示灯灯座回路侧（ECM 侧）之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-204。
  • 更换 OEM 线束。参考步骤 019-071。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICON™ 指示灯的灯座上拆下灯泡。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

–

  • 测量 OEM 线束 ECM 接头触针 4 与地线之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-204。
  • 更换 OEM 线束。参考步骤 019-071。

转至 2D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从灯座上拆下 ICON™ 指示灯灯泡。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

–

  • 测量 OEM 线束 ECM 接头触针 4 与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-204。
  • 更换 OEM 线束。参考步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 199 为非现行状态。
合格 不合格

故障代码 199 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故判断步骤或同所在地区的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

–

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-六月-2017


故障代码 212 - 机油温度传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油压力/温度传感器。 |
 | 步骤 1A. 检查机油压力/温度传感器和传感器线束接头触针。 | 触针脏污损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 212 为非现行状态？
 | 步骤 1C. 检查机油压力/温度传感器的电阻。 | 300 欧姆至 90 千欧？
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检传感器查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 212 为非现行状态
 | 步骤 2C. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 2D. 检查是否开路。 | 是否小于 10 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 212 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查机油压力/温度传感器。

向导步骤 1A - 检查机油压力/温度传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查机油压/温度传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则维修或更换发动机线束，或更换机油压力/温度传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-155。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 212 为非现行状态

故障代码 212 为现行状态

转至 3B

转至 1C

向导步骤 1C - 检查机油压力/温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查机油压力/温度传感器的电阻。

  • 测量机油压力/温度传感器的触针 4（或 D）与触针 2（或 B）之间的电阻。
合格 不合格

300 欧姆至 90 千欧？

更换机油压力/温度传感器。

参考第 19 节中的步骤 019-155。

转至 2A

转至 3A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 212 为非现行状态

故障代码 212 为现行状态

转至 3B

转至 2C

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头触针 42 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 43 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否开路。

  • 测量传感器线束接头的触针 42 与机油压力/温度传感器的触针 4（或 D）之间的电阻。
  • 测量传感器线束接头的触针 43 与机油压力/温度传感器的触针 2（或 B）之间的电阻。
合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 212 不起作用。
合格 不合格

故障代码 212 为非现行状态？

如果已完成所有步骤并经过复查，请重新执行故障诊断步骤或与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-五月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 145 和 154 不起作用
步骤 2. | 检查机油压力/温度传感器。 |
 | 步骤 2A. 检查机油压力/温度传感器和传感器线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 213 为非现行状态
 | 步骤 2C. 检查机油压力/温度传感器的电阻。 | 300 欧姆至 90 千欧
 | 步骤 2D. 检查是否对地短路。 | 大于 100K 欧姆
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 213 为非现行状态
 | 步骤 3C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查是否对地短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 213 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 145 和 154 不起作用

不符合技术规范

转至 2A

故障代码 187

向导步骤 2 - 检查机油压力/温度传感器。

向导步骤 2A - 检查机油压力/温度传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-201 或者参考步骤 019-205。
  • 更换发动机线束。参考步骤 019-043。
  • 更换机油压力/温度传感器。参考步骤 019-155。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 213 为非现行状态

故障代码 213 为现行状态

转至 4B

转至 2C

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查机油压力/温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

–

  • 测量机油压力/温度传感器的触针 4（或 D）与触针 2（或 B）之间的电阻。
合格 不合格

300 欧姆至 90 千欧

更换机油压力/温度传感器

参考步骤 019-155。

转至 2D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

–

  • 测量机油压力/温度传感器的触针 4（或 D）与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换机油压力/温度传感器

参考步骤 019-155。

转至 3A

转至 4A

向导步骤 3 - 检查传感器线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 213 为非现行状态

故障代码 213 为现行状态

转至 4B

转至 3C

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 测量传感器线束接头触针 42 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 43 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 3D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 测量传感器线束接头的触针 42 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头的触针 43 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 213 不起作用。
合格 不合格

故障代码 213 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除表


故障代码 214 - 发动机机油温度高 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 214。 | 故障代码 214 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 214。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 214 现行或非现行计次？
是 | 否
无须维修 | 无须维修

使用《ISM、ISMe 和 QSM11 维修手册》（公告号 3666322）中的“机油温度超过技术规范”故障诊断症状树。

转至 维修完成

上次改进日期: 25-五月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免损坏 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查湿式气罐压力传感器。 |
 | 步骤 1A. 检查传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 216 不起作用
 | 步骤 1C. 检查电源电压。 | (+) 4.75 至 5.25 VDC
 | 步骤 1C-1. 测量 ECM 的电压。 |
步骤 2. | 检查传感器线束与 ECM。 |
 | 步骤 2A. 检传感器查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 216 不起作用
 | 步骤 2C. 检查信号线与发动机线束的所有其他导线之间是否短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 216 不起作用，故障代码 217 起作用
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 216 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查湿式气罐压力传感器。

向导步骤 1A - 检查传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿式气罐压力传感器。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-205 或者参考步骤 019-207。
  • 更换发动机线束。参考步骤 019-043。
  • 更换空气压缩机调速器总成。参考步骤 019-169。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 216 不起作用

故障代码 216 起作用

转至 4B

转至 1C

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免损坏 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查电源电压。

条件

  • 从湿式气罐压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量发动机线束侧湿式气罐压力传感器接头的触针 1（或 A）与触针 2（或 B）之间的电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC

不符合技术规范

转至 2A

转至 1C-1

注意

为避免损坏 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C-1 - 测量 ECM 的电压。

条件

  • 从传感器线束上断开湿式气罐压力传感器。
  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量 ECM 传感器端口的触针 18 与触针 20 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

维修或更换发动机线束。

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

更换 ECM

参考步骤 019-031。

转至 4A

转至 4A

向导步骤 2 - 检查传感器线束与 ECM。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束上断开湿式气罐压力传感器。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 216 不起作用

故障代码 216 起作用

转至 4B

转至 2C

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查信号线与发动机线束的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从湿式气罐压力传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。

采取措施

–

  • 测量传感器线束接头的触针 19 与接头上所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 19 与执行器线束接头上所有触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 2D

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从湿式气罐压力传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 测量传感器线束接头的触针 20 与发动机线束侧湿式气罐压力传感器线束接头的触针 2 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204，参考步骤 019-205 或者参考步骤 019-207。
  • 更换发动机线束。参考步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 检查 ECM 的响应是否正确。
合格 不合格

故障代码 216 不起作用，故障代码 217 起作用

更换空气压缩机调速器总成。

参考步骤 019-169。

更换 ECM

参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 216 不起作用。
合格 不合格

故障代码 216 不起作用

如果已完成所有步骤并经过复查，仍不能使现行故障代码不起作用，请重新进行故障诊断与排除或同所在地区的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187 不起作用
步骤 2. | 检查湿式气罐压力传感器。 |
 | 步骤 2A. 检查传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 217 不起作用
 | 步骤 2C. 检查电源电压。 | (+) 4.75 至 5.25 VDC
 | 步骤 2C-1. 测量 ECM 的电压。 |
步骤 3. | 检查传感器线束与 ECM。 |
 | 步骤 3A. 检传感器查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 217 不起作用
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查是否对地短路。 | 大于 100K 欧姆
 | 步骤 3E. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 216 不起作用，故障代码 217 起作用
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 217 不起作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 187 不起作用

可能是传感器发生故障，传感器(+)5-VDC 公共电源中对地短路，或触针之间短路。

转至 2A

故障代码 187

向导步骤 2 - 检查湿式气罐压力传感器。

向导步骤 2A - 检查传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿式气罐压力传感器。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-205 或者参考步骤 019-207。
  • 更换发动机线束。参考步骤 019-043。
  • 更换电子空气缩机调速器总成。参考步骤 019-169。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 217 不起作用

故障代码 217 起作用

转至 5B

转至 2C

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查电源电压。

条件

  • 从湿式气罐压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量发动机线束侧湿式气罐压力传感器的触针 1（或 A）与触针 2（或 B）之间的电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC

不符合技术规范

转至 3A

转至 2C-1

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C-1 - 测量 ECM 的电压。

条件

  • 从发动机线束上断开湿式气罐压力传感器。
  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量 ECM 传感器端口的触针 18 与触针 20 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

维修或更换发动机线束。

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

更换 ECM

参考步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查传感器线束与 ECM。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束上断开湿式气罐压力传感器。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 217 不起作用

故障代码 217 起作用

转至 5B

转至 3C

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从湿式气罐压力传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 测量传感器线束接头的触针 19 与发动机线束侧湿式气罐压力传感器线束接头的触针 3（或 C）之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204，参考步骤 019-205 或者参考步骤 019-207。
  • 更换发动机线束。参考步骤 019-043。

转至 3D

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从湿式气罐压力传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 测量传感器线束接头的触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 3E

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3E - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从湿式气罐压力传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 测量传感器线束接头的触针 19 与接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 在 ECM 传感器端口的触针 18 与触针 19 之间安装跨接导线。
合格 不合格

故障代码 217 不起作用，故障代码 216 起作用

更换电子空气缩机调速器总成。

参考步骤 019-169。

更换 ECM

参考步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 217 不起作用。
合格 不合格

故障代码 217 不起作用

如果已完成所有步骤并经过复查，仍不能使现行故障代码不起作用，请重新进行故障诊断与排除或同所在地区的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 218 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 将机械式压力表连接到湿式气罐上。
  • 将 INSITE™ 连接至车辆数据通信接口。
  • 起动发动机，并比较来自服务软件监视屏与来自机械式压力表的读数。
合格 不合格

传感器读数正确

参考《Signature、ISX 与 QSX15 发动机故障诊断与排除手册》（公告号3666239）中的“空气压缩机”故障诊断症状树。

检查电子空气压缩机调速器

参考步骤 019-169。

转至 故障诊断症状树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 218 不起作用。
合格 不合格

故障代码 218 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3824774 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824774 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查大气压力传感器。 |
 | 步骤 1A. 检查大气压力传感器和发动机线束接头的触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 221 为非现行状态
 | 步骤 1C. 检查 ECM 大气压力传感器的电源电压。 | (+) 4.75 至 5.25 VDC
 | 步骤 2C-1. 测量 ECM 的电压。 |
 | 步骤 1D. 检查 ECM 大气压力传感器的信号电压。 | 高度（英尺）直流电压（VDC ）， 0（海拔）- (+) 3.40 至 4.50 ； 3000 - (+) 2.80 至 3.80 ； 6000 - (+) 2.20 至 3.25 ； 9000 - (+) 1.70 至 2.70 ； 12000 - (+) 1.20 至 2.20
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器线束和 ECM 接头有无损坏的触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 221 为非现行状态
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查回路导线是否开路。 | 小于 10 欧姆
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 221 不起作用，而故障代码 222 起作用
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 221 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查大气压力传感器。

向导步骤 1A - 检查大气压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-201、步骤 019-202或步骤 019-205。
  • 更换发动机线束。参考步骤 019-043。
  • 更换大气压力传感器。参考步骤 019-004。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 221 为非现行状态

故障代码 221 起作用

转至 4B

转至 1C

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824774 - 抽头电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查 ECM 大气压力传感器的电源电压。

条件

  • 将抽头电缆（零件号 3824774）安装到传感器和传感器线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量抽头电缆的触针 A（即红色）与触针 B（即黑色）之间的电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC

不符合技术规范

转至 1D

转至 1C-1

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量 ECM 传感器接头端口的触针 17 与触针 31 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

维修或更换发动机线束。

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

更换 ECM

参考步骤 019-031。

转至 4A

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824774 - 抽头电缆。
向导步骤 1D - 检查 ECM 大气压力传感器的信号电压。

条件

  • 将抽头电缆（零件号 3824774）安装到传感器和传感器线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量抽头电缆的触针 C（或黄色）与触针 B（或黑色）之间的信号电压。
合格 不合格

海拔高度（英尺） - 电压（VDC）

0 (海平面) - (+) 3.40 至 4.50

3000 - (+) 2.80 至 3.80

6000 - (+) 2.20 至 3.25

9000 - (+) 1.70 至 2.70

12000 - (+) 1.20 至 2.20

不符合技术规范

转至 3A

转至 2A

向导步骤 2 - 检查传感器线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查传感器线束和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 221 为非现行状态

故障代码 221 起作用

转至 4B

转至 2C

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 测量传感器线束接头触针 6 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 2D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从大气压力传感器上断开发动机线束。

采取措施

–

  • 测量传感器线束接头的触针 31 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

更换大气压力传感器。

参考步骤019-004。

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 从 ECM 上断开传感器线束接头。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 221 不起作用，而故障代码 222 起作用

更换 ECM

参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 221 不起作用。
合格 不合格

故障代码 221 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


故障代码 222 - 大气压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123 为非现行状态？
步骤 2. | 检查大气压力传感器。 |
 | 步骤 2A. 检查大气压力传感器和传感器线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 222 为非现行状态？
 | 步骤 2C. 检查 ECM 大气压力电源电压。 | (+) 4.75 至 5.25 VDC？
 | 步骤 2C-1. 测量 ECM 的电压。 |
 | 步骤 2D. 检查 ECM 大气压力传感器的信号电压。 | 海拔高度米 [ft] - 电压 (VDC)；0（海平面）- (+) 3.40 至 4.50；914 米 [3000 ft] - (+) 2.80 至 3.80；1829 米 [6000 ft] - (+) 2.20 至 3.25；2743 米 [9000 ft] - (+) 1.70 至 2.70；3658 米 [12000 ft] - (+) 1.20 至 2.20？
 | 步骤 2D-1. 检查是否对地短路。 |
 | 步骤 2D-2. 检查触针之间是否存在短路。 |
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查传感器线束和 ECM 接头有无损坏的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 222 为非现行状态？
 | 步骤 3C. 检查是否开路。 | 是否小于 10 欧姆？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 222 为非现行状态， 而故障代码 221 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 222 为非现行状态？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 123 为非现行状态？

不符合技术规范。

转至 2A

故障代码 352

向导步骤 2 - 检查大气压力传感器。

向导步骤 2A - 检查大气压力传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。

采取措施

检查大气压力传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 222 为非现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查 ECM 大气压力电源电压。

条件

  • 将抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 大气压力电源电压。

  • 使用万用表测量抽头电缆的触针 A（即红色）与触针 B（即黑色）之间的电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

不符合技术规范。

转至 2D

转至 2C-1

向导步骤 2C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM 传感器接头端口的触针 17 与触针 31 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 2D - 检查 ECM 大气压力传感器的信号电压。

条件

  • 将抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 大气压力传感器的信号电压。

  • 测量抽头电缆的触针 B（即黑色）与触针 C（即黄色）之间的信号电压。
合格 不合格

海拔高度米 [ft] - 电压 (VDC)

0 (海平面) - (+) 3.40 至 4.50

914 米 [3000 ft] - (+) 2.80 至 3.80

1829 米 [6000 ft] - (+) 2.20 至 3.25

2743 米 [9000 ft] - (+) 1.70 至 2.70

3658 米 [12000 ft] - (+) 1.20 至 2.20

不符合技术规范？

转至 2D-1

转至 3A

向导步骤 2D-1 - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否对地短路。

  • 测量传感器线束接头触针 6 与底盘接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

更换发动机线束。

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头触针 6 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧。

更换大气压力传感器。

参考第 19 节中的步骤 019-004。

更换发动机线束。

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 3 - 检查传感器线束。

向导步骤 3A - 检查传感器线束和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 222 为非现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查大气压力传感器信号导线是否开路。

  • 测量传感器线束接头的触针 6 与大气压力传感器的信号触针 C （或 3）之间的电阻。
合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 传感器端口的触针 6 与触针 17 之间安装跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 222 为非现行状态， 而故障代码 221 为现行状态？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 222 不起作用。
合格 不合格

故障代码 222 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-五月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃烧电磁阀。 |
 | 步骤 1A. 核实燃烧电磁阀已连接到发动机线束上。 | 电磁阀已连接
 | 步骤 1B. 检查燃烧电磁阀与发动机线束的电磁阀接头。 | 无损坏的触针
 | 步骤 1C. 检查燃烧电磁阀是否开路。 | 小于 120 欧姆
 | 步骤 1D. 检查燃烧电磁阀是否短路。 | 大于 80 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2B-1. 检查 Centinel™ 跨接线束是否开路。 |
 | 步骤 2C. 检查是否对地短路。 | 大于 100K 欧姆
 | 步骤 2C-1. 检查 Centinel™ 跨接线束是否对地短路。 |
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 223 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃烧电磁阀。

向导步骤 1A - 核实燃烧电磁阀已连接到发动机线束上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

–

  • 核实燃烧电磁阀已连接到发动机线束上。
合格 不合格

电磁阀已连接

将电磁阀连接到发动机线束上。

转至 1B

转至 3A

向导步骤 1B - 检查燃烧电磁阀与发动机线束的电磁阀接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃烧电磁阀上断开发动机线束。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换燃烧电磁阀。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-201，参考步骤 019-202，参考步骤 019-205。
  • 更换发动机线束。参考步骤 019-043。
  • 更换燃烧电磁阀。使用《Centinel™ 精修手册》（公告号 3666231）。

转至 1C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查燃烧电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃烧电磁阀。

采取措施

–

  • 测量燃烧电磁阀接头的触针 A（或 1）与触针 B（或 2）之间的电阻。
合格 不合格

小于 120 欧姆

更换燃烧电磁阀。

使用《Centinel™ 精修手册》（公告号 3666231）。

转至 1D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1D - 检查燃烧电磁阀是否短路。

条件

  • 从燃烧电磁阀上断开发动机线束。

采取措施

–

  • 测量燃烧电磁阀的触针 A（或 1）与发动机缸体接地之间的电阻。
合格 不合格

大于 80 欧姆

更换燃烧电磁阀。

使用《Centinel™ 精修手册》（公告号 3666231）。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃烧电磁阀。
  • 从 ECM 上断开执行器线束接头。

采取措施

–

  • 测量执行器线束接头的触针 34 与线束侧燃烧电磁阀的触针 5 之间的电阻。
  • 测量执行器线束接头的触针 43 与线束侧燃烧电磁阀的触针 6 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204，参考步骤 019-205 或者参考步骤 019-207。
  • 更换发动机线束。参考步骤 019-043。

转至 2B-1

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B-1 - 检查 Centinel™ 跨接线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃烧电磁阀上断开跨接线束。
  • 从发动机线束上断开跨接线束。

采取措施

–

  • 测量 Centinel™ 跨接线束 2-针接头端的信号触针与线束 6-针接头端的触针 5 之间的电阻。
  • 测量 Centinel™ 跨接线束 2-针接头端的回路触针与线束的 6-针接头端的触针 6 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 Centinel™ 跨接线束

使用《Centinel™ 精修手册》（公告号 3666231）。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃烧电磁阀。
  • 从 ECM 上断开执行器线束接头。

采取措施

–

  • 测量执行器线束接头触针 34 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头触针 43 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 2C-1

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C-1 - 检查 Centinel™ 跨接线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃烧电磁阀上断开跨接线束。
  • 从发动机线束上断开跨接线束。

采取措施

–

  • 测量 2-针跨接线束接头的触针 A（或 1）与发动机缸体接地之间的电阻。
  • 测量 2-针跨接线束接头的触针 B（或 2）与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 Centinel™ 跨接线束

使用《Centinel™ 精修手册》（公告号 3666231）。

转至 2D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃烧电磁阀上断开发动机线束。
  • 从 ECM 上断开执行器线束接头。
  • 断开 31-针 OEM 接头。

采取措施

–

  • 测量执行器线束接头触针 34 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 43 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 223 不起作用。
合格 不合格

故障代码 223 为非现行状态

如果已完成所有步骤并经过复查，仍不能使现行故障代码不起作用，请重新进行故障诊断与排除或同所在地区的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器和执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查 ECM 的电源电压。 | (+) 4.75 至 5.25 VDC
 | 步骤 1C. 检查传感器电源线路中的蓄电池电路是否对地短路。 | 大于 100K 欧姆
 | 步骤 1D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 227 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器和执行器线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 1B

转至 2A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查 ECM 的电源电压。

条件

  • 从 ECM 上断开执行器线束接头。
  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量 ECM 传感器线束端口的触针 5、25、35、18 及 45 与接地之间的电源电压。
  • 测量 ECM 执行器线束端口触针 19 及 29 与接地之间的电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC

更换 ECM

参考步骤 019-031。

转至 1C

转至 2A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查传感器电源线路中的蓄电池电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

–

  • 测量传感器线束接头触针 5、25、35、18 和 45 与 OEM 线束接头触针 7 之间的电阻。
  • 测量执行器线束接头触针 19 和 29 与 OEM 线束接头触针 7 之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 1D

转至 2A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 测量传感器线束接头触针 5、25、35、18 和 45 与接头中所有其他触针之间的电阻。
  • 测量执行器接头触针 19 和 29 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 227 不起作用。
合格 不合格

故障代码 227 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

警告

为了减少对人员造成伤害以及造成财产损失，如果发动机转速持续超过 2650 rpm，必须立即关闭发动机。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否合适。 | 不要空转下坡
 | 步骤 1B. 检查是否有代用燃料源。 | 无替代燃油源
 | 步骤 1C. 在监测模式下检查发动机转速。 | 修正转速读数
 | 步骤 1D. 检查喷油器顶置机构设置。 | 修正喷油器顶置机构设置
 | 步骤 1E. 检查发动机低转速有无现行故障。 | 低速时的非现行故障
 | 步骤 1F. 测试车辆。 | 非现行故障
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 234 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查工作条件是否合适。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

–

  • 在记录故障时检查发动机是否空转下坡。
合格 不合格

不要空转下坡

检查发动机是否损坏。

  • 电子系统正常。
  • 检查基本发动机是否因超速而损坏。

转至 1B

转至 2A

向导步骤 1B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

–

  • 检查驾驶员是否报告这样的燃油控制事件：发动机迅速加速到或超过 2650 rpm，紧接着均匀减速至 2000 rpm。
合格 不合格

无替代燃油源

找到代用燃料源

找到任何代用燃料源，例如在可燃气体附近运转发动机、烧坏的涡轮增压器密封件等。

转至 1C

转至 2A

警告

为了减少对人员造成伤害以及造成财产损失，如果发动机转速持续超过 2650 rpm，必须立即关闭发动机。
向导步骤 1C - 在监测模式下检查发动机转速。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 监测发动机转速。
合格 不合格

修正转速读数

检查发动机位置传感器

检查故障代码 115 和 121 所概述的发动机位置传感器。

转至 1D

故障代码 115 和 121

向导步骤 1D - 检查喷油器顶置机构设置。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

–

  • 检查喷油器顶置机构设置是否正确。参考《Signature、ISX 与 QSX15 发动机故障诊断与排除手册》（公告号 3666239）中的步骤 003-004。
合格 不合格

修正喷油器顶置机构设置

复位顶置机构

按照外基圆方法复位顶置机构。检查基本发动机是否由于超速工作而损坏。

转至 1E

转至 2A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1E - 检查发动机低转速有无现行故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 当发动机转速不超过 2650 rpm 时，检查有无现行故障代码 234。
合格 不合格

低转速时有非现行故障

更换 ECM

参考步骤 019-031。

转至 1F

转至 2A

警告

为了减少对人员造成伤害以及造成财产损失，如果发动机转速持续超过 2650 rpm，必须立即关闭发动机。
向导步骤 1F - 测试车辆。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 检查超速情况是否仍然存在。
合格 不合格

非现行故障

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 234 不起作用。
合格 不合格

故障代码 234 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


故障代码 235 - 发动机冷却液液位 - 发动机保护

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

不要向热的发动机中添加冷的冷却液。在加注冷却液之前等发动机温度降至 50°C [120°F] 以下，否则铸件会被损坏。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

不要向热的发动机中添加冷的冷却液。在加注冷却液之前等发动机温度降至 50°C [120°F] 以下，否则铸件会被损坏。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实冷却液液位。 |
 | 步骤 1A. 检查冷却液液位。 | 冷却液液位正常
步骤 2. | 检查冷却液液位传感器。 |
 | 步骤 2A. 确定发动机运行时故障仍然为现行状态。 | 故障代码 235 仍然为现行状态
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束、31-针 OEM 接头和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 检查传感器的电源电压。 | (+) 4.5 至 5.5 VDC
 | 步骤 3B-1. 测量 ECM 的电压。 |
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查 OEM 线束。 |
 | 步骤 4A. 检查 OEM 线束、冷却液液位传感器和 ECM 接头。 | 无损坏的触针
 | 步骤 4B. 检查传感器的电源电压。 | (+) 4.5 至 5.5 VDC
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 235 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实冷却液液位。

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

不要向热的发动机中添加冷的冷却液。在加注冷却液之前等发动机温度降至 50°C [120°F] 以下，否则铸件会被损坏。
向导步骤 1A - 检查冷却液液位。

条件

  • 让发动机冷却。参见上述注意事项。

采取措施

–

  • 拆下散热器盖并检查冷却液液位。
合格 不合格

冷却液液位正常

向散热器中添加冷却液

确保冷却液中防冻液与水的比例适当。

转至 2A

转至 5A

向导步骤 2 - 检查冷却液液位传感器。

向导步骤 2A - 确定发动机运行时故障仍然为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并使其怠速运转至少 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 235 仍然为现行状态

故障代码 235 为非现行状态

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 3A - 检查发动机线束、31-针 OEM 接头和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从 31-针 OEM 接头上断开发动机线束。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则维修或更换发动机线束，或更换冷却液液位传感器或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204 或参考步骤 019-208。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换冷却液液位传感器。 参考步骤 019-017 。
  • 更换 ECM。请参考步骤 019-031。

转至 3B

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3B - 检查传感器的电源电压。

条件

  • 从 31 针 OEM 接头上断开发动机线束。
  • 将传感器线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量 31 针 OEM 接头发动机线束侧的触针 7 与发动机缸体接地之间的电压。
合格 不合格

(+) 4.5 至 5.5 VDC

不符合技术规范

转至 3C

转至 3B-1

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3B-1 - 测量 ECM 的电压。

条件

  • 从 31-针 OEM 接头上断开传感器。
  • 从 ECM 上断开传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量 ECM 传感器端口的触针 25 与触针 23 之间的电压。
合格 不合格

(+) 4.5 至 5.5 VDC

维修或更换发动机线束。

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。

更换 ECM

参考步骤 019-031。

转至 5A

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束的 31 针 OEM 接头上断开传感器线束。

采取措施

–

  • 测量 31 针 OEM 接头传感器线束侧的触针 19 与 ECM 上传感器线束接头的触针 23 之间的电阻。
  • 测量 31 针 OEM 接头传感器线束侧的触针 6 与 ECM 上传感器线束接头的触针 22 之间的电阻。
  • 测量 31 针 OEM 接头传感器线束侧的触针 5 与 ECM 上传感器线束接头的触针 24 之间的电阻。
  • 测量 31 针 OEM 接头传感器线束侧的触针 7 与 ECM 上传感器线束接头的触针 25 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204 或参考步骤 019-208。
  • 更换发动机线束。请参考步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 4A - 检查 OEM 线束、冷却液液位传感器和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针 OEM 接头上断开发动机线束。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或更换冷却液液位传感器或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。 参考步骤 019-201 ， 参考步骤 019-204 或者 参考步骤 019-205 。
  • 更换 OEM 线束。参考步骤 019-071。
  • 更换冷却液液位传感器。 参考步骤 019-017 。
  • 更换 ECM。请参考步骤 019-031。

转至 4B

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4B - 检查传感器的电源电压。

条件

  • 从冷却液液位传感器上断开 OEM 线束。
  • 将发动机线束连接到 31-针 OEM 接头上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量发动机线束侧传感器接头的触针 C（或 3）（即电源）与发动机缸体接地之间的电压。
合格 不合格

(+) 4.5 至 5.5 VDC

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-201 或者参考步骤 019-205 。
  • 更换 OEM 线束。参考步骤 019-071。

转至 4C

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针 OEM 接头上断开发动机线束。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

–

  • 测量冷却液液位传感器接头 OEM 线束侧的触针 D（或 4）与 OEM 线束侧 OEM 31 针接头的触针 5 之间的电阻。
  • 测量冷却液液位传感器接头 OEM 线束侧的触针 A（或 1）与 OEM 线束侧 OEM 31 针接头的触针 6 之间的电阻。
  • 测量冷却液液位传感器接头 OEM 线束侧的触针 C（或 3）与 OEM 线束侧 OEM 31 针接头的触针 7 之间的电阻。
  • 测量冷却液液位传感器接头 OEM 线束侧的触针 B（或 2）与 OEM 线束侧 OEM 31 针接头的触针 19 之间的电阻。
合格 不合格

小于 10 欧姆

更换冷却液液位传感器。

参考步骤 019-017。

维修或更换 OEM 线束

  • 维修 OEM 线束。 参考步骤 019-201 ， 参考步骤 019-205 或者 参考步骤 019-208 。
  • 更换 OEM 线束。参考步骤 019-071。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转一分钟。
  • 使用 INSITE™ 核实故障代码 235 为非现行状态。
合格 不合格

故障代码 235 为非现行状态

如果已完成所有步骤并经过复查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断与排除或同所在地区的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 23-六月-2017


故障代码 241 - 车速传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查车速传感器。 |
 | 步骤 1A. 检查线束和传感器接头触针。 | 无损坏的触针？
 | 步骤 1B. 检查车速传感器的调整是否正确。 | 从齿轮处向外转出 1/2 到 3/4 圈？
 | 步骤 1C. 检查车速传感器电阻是否正确。 | 750 到 1500 欧姆？
 | 步骤 1D. 检查车速传感器是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 1E. 检查车速传感器的线圈间是否短路。 | 是否大于 100K 欧姆？
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针？
 | 步骤 2B. 检查电路电阻是否正确。 | 750 到 1500 欧姆？
 | 步骤 2C. 检查线束是否对地短路。 | 是否大于 100K 欧姆？
步骤 3. | 检查 OEM 部件。 |
 | 步骤 3A. 检查有无外部记录装置。 | 无外部装置？
 | 步骤 3B. 检查齿轮是否在轴上打滑。 | 齿轮正确固定？
 | 步骤 3C. 检查 OEM 线束是否有干扰。 | 故障代码 241 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 241 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查车速传感器。

向导步骤 1A - 检查线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。
  • 断开 OEM 31-针 Deutsch 接头。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考步骤 019-201，参考步骤 019-202，参考步骤 019-205 或者参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换车速传感器。参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。

转至 1B

转至 4A

向导步骤 1B - 检查车速传感器的调整是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查车速传感器。

  • 检查车速传感器的调整是否正确。
合格 不合格

从齿轮处向外转出 1/2 到 3/4 圈？

调整车速传感器。

参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。

转至 1C

转至 4A

向导步骤 1C - 检查车速传感器电阻是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查车速传感器电阻是否正确。

  • 测量传感器侧每个车速传感器接头的触针 A（或 1）与 触针 B（或 2） 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

750 到 1500 欧姆？

更换车速传感器。

参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。

转至 1D

转至 4A

向导步骤 1D - 检查车速传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查车速传感器是否对地短路。

  • 测量一个车速传感器接头传感器侧的触针 A（或 1）与底盘接地之间的电阻。
  • 测量另一个车速传感器接头传感器侧的触针 A（或 1）与底盘接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

更换车速传感器。

参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。

转至 1E

转至 4A

向导步骤 1E - 检查车速传感器的线圈间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查车速传感器的线圈间是否短路。

  • 测量一个车速传感器接头传感器侧的触针 A（或 1）与另一个接头触针 A 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

更换车速传感器。

参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。

转至 2A

转至 4A

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查电路电阻是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 将执行器线束连接到车速传感器上。

采取措施

检查电路电阻是否正确。

  • 检查执行器线束接头的触针 30 与触针 40 之间的电阻是否正确。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

750 到 1500 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束是否对地短路。

  • 测量执行器线束接头触针 30 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头触针 40 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 部件。

向导步骤 3A - 检查有无外部记录装置。

采取措施

检查有无外部记录装置。

  • 检查有无连接到此电路中的外部记录装置或类似装置。
合格 不合格

无外部装置？

将设备从电路上断开。

转至 3B

转至 4A

向导步骤 3B - 检查齿轮是否在轴上打滑。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 车辆速度传感器已拆下。

采取措施

检查齿轮是否在轴上打滑。

  • 检查以确保传感器安装中的变速箱齿轮未在轴上打滑。试着利用标准螺丝刀盘动齿轮。
合格 不合格

齿轮正确固定？

维修变速箱齿轮。

参考 OEM 维修手册。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否有干扰。

条件

  • 连接所有部件。

采取措施

检查 OEM 线束是否有干扰。

  • 在车速传感器与 ECM 之间安装一对绞合跨接导线。在触针 A（或 1）与 OEM 31 针接头的触针 21 之间和触针 B（或 2）与 OEM 31 针接头的触针 22 之间连接导线。
  • 断开车速传感器上的速度计接头。
  • 驾驶车辆。车速必须超过 10 mph。
合格 不合格

故障代码 241 不起作用？

OEM 线束上有干扰。

找到干扰源并排除干扰。

更换车速传感器。

参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 241 不起作用？

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断与排除或同您所在地区的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-六月-2012


故障代码 242 - 车速传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实特性设置正确（仅限于汽车）。 |
 | 步骤 1A. 核实客户是否需要启用车速抗干扰（故障代码 242）。 | 客户是否需要启用车速传感器抗干扰（故障代码 242）？
 | 步骤 1B. 核实 VSS 类型设置适合车辆应用类型。 | 车速传感器型号是否设置正确？
 | 步骤 1C. 核实变速箱类型设置适合车辆应用类型。 | 变速箱类型是否设置正确？
步骤 2. | 寻找干扰迹象（仅限于汽车）。 |
 | 步骤 2A. 检查车速传感器。 | 车速传感器无干扰迹象？
 | 步骤 2B. 检查 OEM 车速传感器电路。 | 车速传感器导线或 OEM 线束无干扰迹象？
 | 步骤 2C. 检查钥匙开关电路。 | 钥匙开关电路未检测到干扰迹象？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和传感器接头触针。 | 无损坏的触针？
 | 步骤 3B. 检查信号线是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查信号线是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查信号线与所有其他导线之间是否对地短路。 | 是否大于 100K 欧姆？
步骤 4. | 检查执行器线束。 |
 | 步骤 4A. 检查线束和 ECM 接头。 | 无损坏的触针？
 | 步骤 4B. 检查信号线是否开路。 | 是否小于 10 欧姆？
 | 步骤 4C. 检查信号线是否对地短路。 | 是否大于 100 欧姆？
步骤 5. | 检查车速报告。 |
 | 步骤 5A. 监测车辆速度。 | 服务软件显示正确的转速？
 | 步骤 5B. 核实车速。 | 当前档位车速准确？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 242 不起作用？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实特性设置正确（仅限于汽车）。

向导步骤 1A - 核实客户是否需要启用车速抗干扰（故障代码 242）。

采取措施

核实客户是否需要启用车速抗干扰（故障代码 242）。

  • 与车主讨论确定该车应用是否需要此特性。
合格 不合格

客户是否需要启用车速传感器抗干扰（故障代码 242）？

利用 INSITE™ 服务软件将特性设定值调整到正确值。

转至 1B

转至 6A

向导步骤 1B - 核实 VSS 类型设置适合车辆应用类型。

条件

  • 连接 INSITE™ 服务软件。

采取措施

核实 VSS 类型设置适合车辆应用类型。

  • 使用 INSITE™ 核实该特性设定值正确设置为适合车辆的应用类型。
合格 不合格

车速传感器型号是否设置正确？

利用 INSITE™ 服务软件将特性设定值调整到正确值。

转至 1C

转至 6A

向导步骤 1C - 核实变速箱类型设置适合车辆应用类型。

条件

  • 连接 INSITE™ 服务软件。

采取措施

核实变速箱类型设置适合车辆应用类型。

  • 使用 INSITE™ 核实该特性设定值正确设置为适合车辆的应用类型。
合格 不合格

变速箱类型是否设置正确？

利用 INSITE™ 服务软件将特性设定值调整到正确值。

转至 2A

转至 6A

向导步骤 2 - 寻找干扰迹象（仅限于汽车）。

向导步骤 2A - 检查车速传感器。

采取措施

检查车速传感器有无下列情况：

  • 车速传感器不正确安装
  • 车速传感器与 OEM 线束连接不正确
  • 代替车速传感器连接的其它外部装置
  • 存在任何与车速传感器干扰的迹象。
合格 不合格

车速传感器无干扰迹象？

车速传感器安装、连接不正确或者已经被损坏。

  • 正确安装车辆转速传感器，并将其与 OEM 线束正确相连。
  • 参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。
  • 拆卸所有干扰装置。

转至 2B

转至 6A

向导步骤 2B - 检查 OEM 车速传感器电路。

采取措施

检查 OEM 车速传感器电路有无下列情况：

  • 车辆转速传感器导线断裂、截断或不正确布置
  • 任何与车辆转速传感器串连或并联的设备
  • 任何其他与车辆转速传感器电路连接的导线
  • 存在任何与车速传感器电路干扰的迹象。
合格 不合格

车速传感器导线或 OEM 线束无干扰迹象？

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2C

转至 6A

向导步骤 2C - 检查钥匙开关电路。

采取措施

检查钥匙开关电路有无下列情况：

  • 钥匙开关导线的断裂、截断或不正确布置
  • 任何与钥匙开关串连或并联的设备。
  • 任何其他与钥匙开关电路连接的导线
  • 存在任何与开关电路干扰的迹象。
合格 不合格

钥匙开关电路未检测到干扰迹象？

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3A

转至 6A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。
  • 从 OEM 线束的 Deutsch™ 31-针接头上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-201，参考步骤 019-202，参考步骤 019-204 或者参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换车速传感器。参考第 19 节中的步骤 019-091。

转至 3B

转至 6A

向导步骤 3B - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。
  • 从 OEM 线束的 Deutsch™ 31-针接头上断开发动机线束。

采取措施

检查信号线是否开路。

  • 测量车速传感器接头的触针 A（或 1）与 Deutsch 31-针接头的触针 21 之间的电阻。
  • 测量车速传感器接头的触针 B（或 2）与 Deutsch 31-针接头的触针 22 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考步骤 019-201，参考步骤 019-202，参考步骤 019-204 或者参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 6A

向导步骤 3C - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。
  • 从 OEM 线束的 Deutsch 31-针接头上断开发动机线束。

采取措施

检查信号线是否对地短路。

  • 测量车速传感器接头的触针 A（或 1）与底盘接地之间的电阻。
  • 测量车速传感器接头的触针 B（或 2）与底盘接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

更换车速传感器。

参考第 19 节中的步骤 019-091。

转至 3D

转至 6A

向导步骤 3D - 检查信号线与所有其他导线之间是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。
  • 从 OEM 线束的 Deutsch™ 31-针接头上断开发动机线束。

采取措施

检查信号线是否对地短路。

  • 测量车速传感器接头的触针 21 与执行器线束侧 Deutsch™ 31-针接头的所有其他触针之间的电阻。
  • 测量车速传感器接头的触针 22 与执行器线束侧 Deutsch™ 31-针接头的所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 6A

向导步骤 4 - 检查执行器线束。

向导步骤 4A - 检查线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 OEM 线束的 Deutsch™ 31-针接头上断开执行器线束。

采取措施

检查线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4B

转至 6A

向导步骤 4B - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 Deutsch™ 31-针接头上断开执行器线束。

采取措施

检查信号线是否开路。

  • 测量 ECM 上执行器接头的触针 40 与 Deutsch™ 31-针接头的触针 21 之间的电阻。
  • 测量 ECM 上执行器接头的触针 30 与 Deutsch™ 31-针接头的触针 22 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4C

转至 6A

向导步骤 4C - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 Deutsch™ 31-针接头上断开执行器线束。

采取措施

检查信号线是否对地短路。

  • 测量执行器线束接头的触针 40 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 30 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查车速报告。

向导步骤 5A - 监测车辆速度。

条件

  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE 服务软件检查车速。

  • 核实车辆静止、发动机运行时车速是否为零。
  • 驾驶车辆，或在底盘测功机上行驶车辆。将 INSITE™ 服务软件读出的车速与仪表板上速度计的读数进行比较。

如果仪表板为电子式的，则使用 ECM 获取车速，路试时使用秒表和公路里程标志确定真实的车速。
合格 不合格

INSITE™ 服务软件显示正确的车速？

INSITE™ 服务软件和速度计不匹配

核实在 ECM 中正确调整车速传感器参数。检查上面步骤 2A 和 2B 中的车辆转速传感器和 OEM 线束。维修发现的所有问题。

转至 5B

转至 6A

向导步骤 5B - 核实车速。

条件

  • 连接 INSITE™ 服务软件。

采取措施

核实 INSITE™ 服务软件报告的车速准确或对于当前档位合理。

  • 例如： 如果在最高档车速为 40mph，则可能不正确。
合格 不合格

当前档位下车速准确？

服务软件读取的车速不准确

核实在 ECM 中正确调整车速传感器参数。检查上面步骤 2A 和 2B 中的车辆转速传感器和 OEM 线束。维修发现的所有问题。

故障代码 241

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 242 不起作用？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地 Cummins™ 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 13-六月-2012


故障代码 - 发动机风扇离合器电源电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和风扇离合器接头触针。 | 无损坏的触针？
 | 步骤 1B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 1C. 检查是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 1D. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 31-针 Deutsch™ 接头触针。 | 无损坏的触针？
 | 步骤 2B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查OEM线束是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 2D. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 245 非现行？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查执行器线束。

向导步骤 1A - 检查线束和风扇离合器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 31-针接头。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束侧 OEM 31-针接头的触针 12 与执行器线束接头的触针 5 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 OEM 31-针接头上断开执行器线束。

采取措施

检查是否对地短路。

  • 测量执行器线束接头的触针 5 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 3A

向导步骤 1D - 检查触针之间是否存在短路。

条件

  • 从风扇离合器电磁阀上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量执行器线束接头触针 5 与此接头上所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 31-针 Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针 Deutsch 接头上断开 OEM 线束。
  • 从 31-针 Deutsch 接头上断开执行器线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 3A

向导步骤 2B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 31-针接头上断开执行器线束。
  • 从风扇离合器电磁阀上断开 OEM 线束接头。

采取措施

检查是否开路。

  • 测量 OEM 31-针接头的触针 12 与风扇离合器电磁阀接头的触针 A（或 1）之间的电阻。
  • 测量 OEM 31-针接头的触针 13 与风扇离合器电磁阀接头的触针 B（或 2）之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考步骤 019-201，参考步骤 019-202，参考步骤 019-204 或者参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查OEM线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇离合器电磁阀上断开 OEM 线束。
  • 从 31-针接头上断开执行器线束。

采取措施

检查是否对地短路。

  • 测量 OEM 线束侧 31- 针接头的触针 12 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束侧 31- 针接头的触针 13 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇离合器电磁阀上断开 OEM 线束。
  • 从 31-针接头上断开执行器线束。

采取措施

检查 OEM 线束触针之间是否短路。

  • 测量 OEM 线束侧 31-针接头的触针 12 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束侧 31-针接头的触针 13 与此接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 245 非现行？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 13-六月-2012


故障代码 - 大气温度传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823255 - 阴性 Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查大气温度传感器。 |
 | 步骤 1A. 检查大气温度传感器和传感器线束接头触针。 | 无损坏的触针？
 | 步骤 1B. 读取故障代码。 | 故障代码 249 不起作用？
 | 步骤 1C. 检查大气温度传感器的电阻。 | 175 欧姆至 244 千欧？
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检传感器查线束和 ECM 接头触针。 | 无损坏的触针？
 | 步骤 2B. 读取故障代码。 | 故障代码 249 不起作用？
 | 步骤 2C. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 2D. 检查是否开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 31-针接头触针。 | 无损坏的触针？
 | 步骤 3B. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 3C. 检查是否开路。 | 是否小于 10 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 249 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查大气温度传感器。

向导步骤 1A - 检查大气温度传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气温度传感器上断开发动机线束。

采取措施

检查大气温度传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，维修或更换发动机线束或更换大气温度传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-201，参考步骤 019-202，参考步骤 019-204 或者参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换大气温度传感器参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 249 不起作用？

故障代码 249 起作用？

转至 4B

转至 1C

向导步骤 1C - 检查大气温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气温度传感器上断开发动机线束。

采取措施

检查大气温度传感器的电阻。

  • 测量大气温度传感器上的触针 A（或 1）与触针 B（或 2）之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧？

更换大气温度传感器

参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 249 不起作用？

故障代码 249 起作用？

转至 4B

转至 2C

向导步骤 2C - 检查触针之间是否短路（仅限于未配备 ICON™ 的车辆）。对于配备 ICON™ 的车辆，参考 OEM 维修手册。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头触针 12 与接头中所有其他触针之间的电阻。
  • 测量执行器线束接头触针 37 与此接头上所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。
  • 断开 OEM 31-针接头。

采取措施

检查发动机线束是否开路。

  • 测量传感器线束接头的触针 12 与发动机线束侧 OEM 31-针接头的触针 4 之间的电阻。
  • 测量执行器线束接头的触针 37 与发动机线束侧 OEM 31-针接头的触针 3 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 31-针接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针接头上断开 OEM 线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束的 31-针接头上断开传感器线束。
  • 从大气温度传感器上断开 OEM 线束。

采取措施

检查触针之间是否存在短路。

  • 测量 OEM 线束侧的 OEM 31-针接头的触针 3 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束侧的 OEM 31-针接头的触针 4 与此接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针接头上断开发动机线束。
  • 从大气温度传感器上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 线束侧 OEM 31-针接头的触针 4 与 2-针传感器线束接头的信号触针之间的电阻。
  • 测量 OEM 线束侧 OEM 31-针接头的触针 3 与 2-针传感器线束接头的回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考步骤 019-201，参考步骤 019-202，参考步骤 019-204 或者参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 249 不起作用？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 13-六月-2012


故障代码 254 - 燃油切断阀电磁阀电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃料切断阀电磁阀。 |
 | 步骤 1A. 检查有无额外的导线连接到燃料切断阀电磁阀接线柱上。 | 无多余的导线？
 | 步骤 1B. 检查电磁阀接线柱是否腐蚀。 | 未发现腐蚀？
 | 步骤 1C. 检查燃油切断阀电磁阀的电源电压。 | 大于 (+) 6 VDC？
 | 步骤 1C-1. 检查执行器线束和 ECM 接头触针。 |
 | 步骤 1C-2. 检查是否开路。 |
 | 步骤 1C-3. 检查触针之间是否存在短路。 |
 | 步骤 1C-4. 测量 ECM 的电压。 |
 | 步骤 1D. 检查燃料切断阀电磁阀电阻。 | 6 VDC 电磁阀电阻为 1 至 5 欧姆，12 VDC 电磁阀为 6 至 15 欧姆，24 VDC 电磁阀为 24 至 50 欧姆，32 VDC 电磁阀为 42 至 80 欧姆，36 VDC 电磁阀为 46 至 87 欧姆，48 VDC 电磁阀为 92 至 145 欧姆，74 VDC 电磁阀为 315 至 375 欧姆，115 VAC 电磁阀为 645 至 735 欧姆？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 254 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查燃料切断阀电磁阀。

向导步骤 1A - 检查有无额外的导线连接到燃料切断阀电磁阀接线柱上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无多余导线。

  • 检查有无额外的导线连接到燃料切断阀电磁阀接线柱上。
合格 不合格

无多余的导线？

拆下多余导线并连接到（+）12-VDC 电源上。

转至 1B

转至 2A

向导步骤 1B - 检查电磁阀接线柱是否腐蚀。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油切断阀电磁阀上断开燃油切断控制导线。

采取措施

检查是否腐蚀。

  • 检查电磁阀接线柱是否腐蚀。
合格 不合格

未发现腐蚀？

清洁电磁阀接线柱和导线端子

参考第 19 节中的步骤 019-050。

转至 1C

转至 2A

向导步骤 1C - 检查燃油切断阀电磁阀的电源电压。

条件

  • 从燃油切断阀电磁阀上断开执行器线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油切断阀电磁阀的电源电压。

  • 测量线束侧燃油切断控制导线接头与发动机缸体接地之间的电压。
合格 不合格

大于 (+) 6 VDC？

不符合技术规范

转至 1D

转至 1C-1

向导步骤 1C-1 - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1C-2

转至 2A

向导步骤 1C-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油切断阀电磁阀上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查是否开路。

  • 测量执行器线束触针 33 与燃油切断控制导线之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C-3

转至 2A

向导步骤 1C-3 - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油切断阀电磁阀上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量执行器线束接头的触针 33 与该接头中所有其它触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C-4

转至 2A

向导步骤 1C-4 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开执行器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 的电压。

  • 测量 ECM 上的执行器线束接头端口触针 33 与发动机缸体接地之间的电压。
合格 不合格

大于 (+) 6 VDC？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM

参考第 19 节中的步骤 019-031。

转至 2A

转至 2A

向导步骤 1D - 检查燃料切断阀电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油切断阀电磁阀上断开执行器线束。

采取措施

检查燃料切断阀电磁阀电阻。

  • 测量燃油切断阀电磁阀与发动机缸体接地之间的电阻。
合格 不合格

6 VDC 电磁阀为 1 至 5 欧姆

12 VDC 电磁阀为 6 至 15 欧姆

24 VDC 电磁阀为 24 至 50 欧姆

32 VDC 电磁阀为 42 至 80 欧姆

36 VDC 电磁阀为 46 至 87 欧姆

48 VDC 电磁阀为 92 至 145 欧姆

74 VDC 电磁阀为 315 至 375 欧姆

115 VAC 电磁阀为 645 至 735 欧姆

更换燃料切断阀电磁阀。

参考第 19 节中的步骤 019-050。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 254 不起作用。
合格 不合格

故障代码 254 不起作用？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断与排除或同当地康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-五月-2012


故障代码 255 - 发动机燃油切断阀驱动电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 255 起作用？
步骤 2. | 检查燃油切断阀和电路。 |
 | 步骤 2A. 检查燃油切断阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油切断阀中是否开路。 | 6-VDC 电磁阀电阻是否为 1 至 5 欧姆，12-VDC 电磁阀为 6 至 15 欧姆，24-VDC 电磁阀为 24 至 50 欧姆，32-VDC 电磁阀为 42 至 80 欧姆，36-VDC 电磁阀为 46 至 87 欧姆，48-VDC 电磁阀为 92 至 145 欧姆，74-VDC电磁阀为 315 至 375 欧姆，115-VAC 电磁阀为 645 至 735 欧姆？
 | 步骤 2C. 检查燃油切断阀诊断电源电压和信号电路。 | 大于 5.0 VDC？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 燃油切断阀的诊断电源电压。 | 大于 5.0 VDC？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 255 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 255 起作用？
是 否
无须维修

参考第 19 节中的步骤 019-362。

转至 2A

转至 4A

向导步骤 2 - 检查燃油切断阀和电路。

向导步骤 2A - 检查燃油切断阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查发动机线束和环形端子接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束或线束接头中已检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油切断阀中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查是否开路。

  • 使用万用表测量燃油切断阀环形端子双头螺柱与发动机缸体接地之间的电阻。

有关通用电阻测量方法，请使用下列步骤和接线图。参考第 19 节中的步骤 019-360。

电阻值是否为下列情况：

  • 6 VDC 电磁阀为 1 至 5 欧姆
  • 12 VDC 电磁阀为 6 至 15 欧姆
  • 24 VDC 电磁阀为 24 至 50 欧姆
  • 32 VDC 电磁阀为 42 至 80 欧姆
  • 36 VDC 电磁阀为 46 至 87 欧姆
  • 48 VDC 电磁阀为 92 至 145 欧姆
  • 74 VDC 电磁阀为 315 至 375 欧姆
  • 115 VAC 电磁阀为 645 至 735 欧姆？
是 否
无须维修

更换燃油切断阀。

参考第 19 节中的步骤 019-050。

转至 2C

转至 4A

向导步骤 2C - 检查燃油切断阀诊断电源电压和信号电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量燃油切断阀的诊断电源电压。

  • 测量执行器线束燃油切断阀信号环形端子与发动机缸体接地之间的电压。

电压是否大于 5.0-VDC？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中已检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 燃油切断阀的诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油切断阀电源电压。

  • 测量 ECM 端口上燃油切断阀信号触针与发动机缸体接地之间的电压。

关于接头触针的识别，参见电路图或电气接线图。

大于 5.0 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开执行器线束。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查电路是否导通。

  • 测量发动机线束燃油切断阀接头上的燃油切断阀信号触针和发动机线束 ECM 接头上的燃油切断阀信号触针间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

有关通用电阻测量方法，请使用下列步骤和接线图。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查是否短路。

  • 测量发动机线束 ECM 接头上燃油切断阀信号触针与发动机线束 ECM 接头上所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

有关通用电阻测量方法，请使用下列步骤和接线图。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 255 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除步骤

上次改进日期: 25-五月-2012


故障代码 256 - 大气温度传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823256 - 阴性 Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查大气温度传感器。 |
 | 步骤 1A. 检查大气温度传感器和传感器线束接头触针。 | 无损坏的触针？
 | 步骤 1B. 读取故障代码。 | 故障代码 256 不起作用？
 | 步骤 1C. 检查大气温度传感器的电阻。 | 175 欧姆至 244 千欧？
 | 步骤 1D. 检查是否对地短路。 | 是否大于 100K 欧姆？
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检传感器查线束和 ECM 接头触针。 | 无损坏的触针？
 | 步骤 2B. 读取故障代码。 | 故障代码 256 不起作用？
 | 步骤 2C. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 2D. 检查是否对地短路。 | 是否大于 100K 欧姆？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 31-针接头触针。 | 无损坏的触针？
 | 步骤 3B. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 3C. 检查是否对地短路。 | 是否大于 100K 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 256 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查大气温度传感器。

向导步骤 1A - 检查大气温度传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气温度传感器上断开发动机线束。

采取措施

检查大气温度传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，维修或更换发动机线束或更换大气温度传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-201，参考步骤 019-202 或参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换大气温度传感器参考第 19 节中的步骤 019-135。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 256 不起作用？

故障代码 256 起作用？

转至 4B

转至 1C

向导步骤 1C - 检查大气温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气温度传感器上断开发动机线束。

采取措施

检查大气温度传感器的电阻。

  • 测量大气温度传感器上的触针 A（或 1）与触针 B（或 2）之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧？

更换大气温度传感器

参考第 19 节中的步骤 019-135。

转至 1D

转至 4A

向导步骤 1D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气温度传感器上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量大气温度传感器上的触针 A（或 1）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

更换大气温度传感器

参考第 19 节中的步骤 019-135。

转至 2A

转至 4A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 256 不起作用？

故障代码 256 起作用？

转至 4B

转至 2C

向导步骤 2C - 检查触针之间是否短路（仅限于未配备 ICON™ 的车辆）。对于配备 ICON™ 的车辆，参考 OEM 维修手册。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头触针 12 与接头中所有其他触针之间的电阻。
  • 测量执行器线束接头触针 37 与此接头上所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查是否对地短路。

  • 测量传感器线束接头的触针 12 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头触针 37 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 31-针接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针接头上断开 OEM 线束接头。

采取措施

检查 OEM 线束及 31-针接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

维修或更换 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针接头上断开 OEM 线束。
  • 从大气温度传感器上断开 OEM 线束。

采取措施

检查触针之间是否存在短路。

  • 测量 31-针接头的触针 3 与此接头中所有其它触针之间的电阻。
  • 测量 31-针接头的触针 4 与此接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针接头上断开 OEM 线束。
  • 从大气温度传感器上断开 OEM 线束。

采取措施

检查是否对地短路。

  • 测量 OEM 31-针接头的触针 3 与发动机缸体接地之间的电阻。
  • 测量 OEM 31-针接头的触针 4 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 256 不起作用。
合格 不合格

故障代码 256 不起作用？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-六月-2012


故障代码 259 - 燃油切断阀

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障状态。 |
 | 步骤 1A. 检查是否存在现行故障代码 255 或非现行高频计次故障代码？ | 故障代码 255 不起作用？
步骤 2. | 检查有无多余导线。 |
 | 步骤 2A. 检查有无额外的导线连接至燃油切断电磁阀 | 无多余的导线？
步骤 3. | 检查燃油压力传感器精度。 |
 | 步骤 3A. 在钥匙开关接通时，检查燃油压力传感器的精度。 | 燃油压力大于 10 psi？
 | 步骤 3B. 检查怠速下的燃油压力传感器精度。 | 燃油压差不超过 69 kPa [10 psi]？
步骤 4. | 检查燃油切断阀电路是否正常工作。 |
 | 步骤 4A. 检查燃油切断阀电路是否正常工作。 | 燃油切断阀上的可用电压在钥匙开关接通时大于 11-VDC，而在钥匙开关断开时小于 0.5-VDC？
步骤 5. | 检查燃油切断阀执行器盘。 |
 | 步骤 5A. 检查燃油切断阀执行器盘。 | 阀盘、阀座或执行器盘上未发现碎屑或损坏？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 259 为非现行状态？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障状态。

向导步骤 1A - 检查是否存在现行故障代码 255 或非现行高频计次故障代码？

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 255 不起作用？

故障代码 255 起作用。

转至 2A

使用故障代码 255

向导步骤 2 - 检查有无多余导线。

向导步骤 2A - 检查有无额外的导线连接至燃油切断电磁阀

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无多余导线。

  • 检查有无额外的导线连接至燃油切断电磁阀
合格 不合格

无多余的导线？

拆下与燃油切断阀电磁阀相连的额外导线。

转至 3A

转至 6A

向导步骤 3 - 检查燃油压力传感器精度。

向导步骤 3A - 在钥匙开关接通时，检查燃油压力传感器的精度。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油压力表连接到 IFSM 的 Compuchek™ 管接头上。
  • 断开燃油输油泵。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查钥匙开关接通时的燃油压力传感器精度。

  • 确认压力表和 INSITE™ 服务软件的燃油压力读数均小于 69 kPa [10 psi]。
合格 不合格

燃油压力低于 69 kPa [10 psi]？

燃油压力高于 69 kPa [10 psi]？

转至 4A

转至 3B

向导步骤 3B - 检查怠速下的燃油压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 燃油压力表已连接在 IFSM 的 Compuchek™ 管接头上。
  • 所有部件已连接。
  • INSITE™ 服务软件已连接。

采取措施

在发动机运行时，检查燃油压力传感器精度。

  • 起动发动机。
  • 使怠速稳定下来。
  • 确认燃油泵压力满足技术规范。
  • 怠速下的燃油泵压力大于 1448 kPa [210 psi]。
  • 确认压力表和 INSITE™ 服务软件的燃油压力差值不超过 69 kPa [10 psi]。
合格 不合格

燃油压差不超过 69 kPa [10 psi]？

更换燃油压力传感器。参考第 19 节中的步骤 019-115。

转至 4A

转至 6A

向导步骤 4 - 检查燃油切断阀电路是否正常工作。

向导步骤 4A - 检查燃油切断阀电路是否正常工作。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油切断阀电路是否正常工作。

  • 确认燃油切断阀上的可用电压大于 11-VDC。
  • 将钥匙开关转到 OFF（断开）位置。
  • 确认燃油切断阀上的可用电压小于 0.5-VDC。
合格 不合格

燃油切断阀上的可用电压在钥匙开关接通时大于 11-VDC，而在钥匙开关断开时小于 0.5-VDC。

检查燃油切断阀和电路。

采用以下步骤诊断燃油切断阀电路。参考《Signature™、ISX 和 QSX15 维修手册》（公告号 3666239）第 TT 节中的“ECM - 不通信”故障诊断树。

转至 5A

转至 6A

向导步骤 5 - 检查燃油切断阀执行器盘。

向导步骤 5A - 检查燃油切断阀执行器盘。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下燃油切断电磁阀、阀盘、阀座和执行器盘。

采取措施

检查燃油切断阀执行器盘。

  • 检查壳体、阀片、阀座和执行器盘有无污垢、碎屑、金属零件、连接处开裂、腐蚀、裂纹或磨损。
合格 不合格

阀盘、阀座或执行器盘上未发现碎屑或损坏？

组装燃油切断阀。

更换损坏的燃油切断阀部件。参考第 19 节中的步骤 019-050。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 将钥匙开关转到 OFF (断开)位置 30 秒。
  • 使用 INSITE ™ 服务软件核实此故障代码 259 不起作用。
合格 不合格

故障代码 259 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-五月-2012


故障代码 284 - 传感器电源电压

Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824775 - 抽头电缆、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查曲轴发动机转速传感器传送的信号。 |
 | 步骤 1A. 检查曲轴发动机位置传感器。 | 信号是否出现？
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针？
 | 步骤 2B. 检查电源电压。 | (+) 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器电源导线中是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 2D. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 284 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查曲轴发动机转速传感器传送的信号。

向导步骤 1A - 检查曲轴发动机位置传感器。

条件

  • 从曲轴发动机位置传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴发动机转速传感器传送的信号。

  • 盘动发动机时，测量抽头电缆触针 C（或黄色）与触针 B（或黑色）之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

有关通用万用表使用方法，请使用下列步骤。参考第 19 节中的步骤 019-359。

合格 不合格

信号出现；曲轴每旋转 60 度，信号应从 (+) 4 - 5 VDC 变为 (+) 0.5 - 2.3-VDC，而后返回

更换曲轴发动机位置传感器。

参考第 19 节中的步骤 019-038。

转至 2A

转至 3A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查电源电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量 ECM 传感器端口触针 47 与接地之间的电源电压。

有关接头触针的识别，参见电路图或电气接线图。

有关通用万用表使用方法，请使用下列步骤。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 4.75 至 5.25 VDC

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器电源导线中是否对地短路。

  • 测量传感器线束接头的触针 41 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头触针 32 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 41 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 47 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 284 不起作用？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-六月-2012


故障代码 285 - J1939 数据通信接口多路通信

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 的多路通信系统配置是否正确。 |
 | 步骤 1A. 确定通过 J1939 数据通信接口进行多路通信的车辆输入（油门、开关、指示灯、传感器）。 | 步骤 1A 中的装置必须与步骤 1B 中的装置相匹配？
 | 步骤 1B. 使用 INSITE™ 服务软件确认在 ECM 内设定了进行多路通信的正确设备。 | INSITE™ 服务软件读数与 ECM 对装置的设置相匹配（步骤 1A 的装置与步骤 1B 的装置相匹配）？
 | 步骤 1B-1. 更改 ECM 的设置以匹配车辆的多路通信装置。 |
步骤 2. | 检查主干线束上的 J1939 接头与发动机线束接头。 |
 | 步骤 2A. 检查 ECM、OEM 线束和 3-针接头。 | 无损坏的触针？
 | 步骤 2B. 检查 VECU 3-针接头及相关接头。 | 无损坏的触针？
步骤 3. | 检查 SAE J1939 主干线束和发动机线束接头。 |
 | 步骤 3A. 检查电源导线是否开路。 | 是否小于 10 欧姆？
 | 步骤 3B. 检查回路导线是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查屏蔽导线中是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查 J1939 线束的电阻值。 | 55 至 65 欧姆？
 | 步骤 3E. 检查电源线是否对电源短路。 | 小于 (+) 1.5 VDC？
 | 步骤 3F. 检查回路导线是否对电源短路。 | 小于 (+) 1.5 VDC？
 | 步骤 3G. 检查电源导线中是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3H. 检查回路导线中是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3I. 检查 OEM 接头触针之间是否短路。 | 是否大于 100K 欧姆？
步骤 4. | 检查与 J1939 装置的通信是否正常。 |
 | 步骤 4A. 检查与 ECM 的通信。 | 通过监测发动机转速建立通信？
 | 步骤 4B. 检查与 VECU 的通信。 | 多路通信装置与 VECU 之间通信正常？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 285 非现行？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 的多路通信系统配置是否正确。

向导步骤 1A - 确定通过 J1939 数据通信接口进行多路通信的车辆输入（油门、开关、指示灯、传感器）。

条件

  • 安装 INLINE™ 2 数据通信接口适配器。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查车辆输入是 J1939 数据通信接口上的多路通信。

  • 使用 INSITE™ 服务软件读取发送输入信息的装置。
合格 不合格

步骤 1A 中的装置必须与步骤 1B 中的装置相匹配

步骤 1A 中的装置必须与步骤 1B 中的装置相匹配

转至 1B

转至 1B

向导步骤 1B - 使用 INSITE™ 服务软件确认在 ECM 内设定了进行多路通信的正确设备。

条件

  • 安装 INLINE™ 2 数据通信接口适配器。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

ECM 设定值与安装在车辆上的装置相匹配。

  • 使用 INSITE 服务软件读取设备的 ECM 设定。
合格 不合格

INSITE™ 服务软件读数与 ECM 对装置的设置相匹配（步骤 1A 的装置与步骤 1B 的装置相匹配）。

配置 ECM 与车辆装置相匹配。

转至 2A

转至 1B-1

向导步骤 1B-1 - 更改 ECM 的设置以匹配车辆的多路通信装置。

条件

  • 安装 INSITE™ 2 数据通信接口适配器。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使多路通信装置与 ECM 相匹配。

  • 使用 INSITE™ 服务软件配置 ECM 与多路通信装置共同工作。
合格 不合格

ECM 与多路通信装置相匹配？

ECM 与多路通信装置不匹配。

转至 2A

转至 5A

向导步骤 2 - 检查主干线束上的 J1939 接头与发动机线束接头。

向导步骤 2A - 检查 ECM、OEM 线束和 3-针接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 接头。
  • 断开 OEM 线束。
  • 断开多路通信设备

采取措施

检查 ECM、OEM 线束、j1939 接头和多路通信装置有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，维修或更换 OEM 线束、J1939 主干线束或多路通信装置，或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-202。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换主干线束 J1939 接头。参考第 19 节中的步骤 019-201。
  • 维修或更换主干线束 J1939 接头。参考第 19 节中的步骤 019-202。
  • 维修或更换主干线束 J1939 接头。参考第 19 节中的步骤 019-205。
  • 维修或更换多路通信装置。有关特定的装置，请使用《Signature、ISX 与 QSX15 发动机故障诊断与排除手册》（公告号3666239）。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 5A

向导步骤 2B - 检查 VECU 3-针接头及相关接头。

条件

  • 从 J1939 主干线束上断开 VECU。
  • 从 VECU 上断开多路通信装置。

采取措施

检查 VECU、3-针接头和多路通信装置接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，维修或更换 VECU、3 针接头或多路通信装置。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 VECU。有关维修步骤，请使用《OEM 故障诊断与排除手册》。
  • 维修 3 针接头。参考第 19 节中的步骤 019-201。
  • 维修 3 针接头。参考第 19 节中的步骤 019-202。
  • 维修 3 针接头。参考第 19 节中的步骤 019-205。
  • 维修或更换多路通信装置。参考《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。

转至 3A

转至 5A

向导步骤 3 - 检查 SAE J1939 主干线束和发动机线束接头。

向导步骤 3A - 检查电源导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 接头。

采取措施

检查电源导线的导通性。

  • 测量 OEM 线束接头的电源触针 46 与 VECU 数据通信接口接头的触针 A 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B

转至 5A

向导步骤 3B - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查回路导线是否开路。

  • 测量 OEM 接头的触针 37 与 VECU 的触针 B 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 5A

向导步骤 3C - 检查屏蔽导线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查屏蔽导线中是否开路。

  • 测量 OEM 接头的触针 36 与 VECU 的触针 C 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查 J1939 线束的电阻值。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VECU 上断开 J1939 线束。
  • 从 J1939 主干线束上断开发动机线束。

采取措施

检查 J1939 线束的电阻值。

  • 测量 OEM 侧 J1939 线束接头的触针 A 与触针 B 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

55 至 65 欧姆？

J1939 主干线束终端电阻器丢失或损坏

更换终端电阻器。

转至 3E

转至 5A

向导步骤 3E - 检查电源线是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VECU 上断开 J1939 线束。
  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源线是否对电源短路。

  • 测量 ECM 的触针 46 与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

有关通用万用表使用方法，请使用下列步骤。参考第 19 节中的步骤 019-359。

合格 不合格

小于 (+) 1.5 VDC

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 5A

向导步骤 3F - 检查回路导线是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VECU 上断开 J1939 线束。
  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查回路导线是否对电源短路。

  • 测量 OEM 线束接头的触针 37 与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

有关通用万用表使用方法，请使用下列步骤。参考第 19 节中的步骤 019-359。

合格 不合格

小于 (+) 1.5 VDC

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3G

转至 5A

向导步骤 3G - 检查电源导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查电源导线中是否对地短路。

  • 测量 OEM 线束接头的触针 46 与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3H

转至 5A

向导步骤 3H - 检查回路导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查回路导线中是否对地短路。

  • 测量 OEM 线束接头的触针 37 与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3I

转至 5A

向导步骤 3I - 检查 OEM 接头触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。
  • 从 J1939 主干线束上断开发动机线束。

采取措施

检查 OEM 接头触针之间是否短路。

  • 测量 OEM 线束接头的触针 46 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 36 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 37 与此接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查与 J1939 装置的通信是否正常。

向导步骤 4A - 检查与 ECM 的通信。

条件

  • 安装 INLINE™ 2 数据通信接口适配器。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查与 ECM 的通信。

  • 设置 INSITE™ 服务软件，以使用 J1939 数据通信接口。有关详细内容，参考 INSITE™ 手册。
合格 不合格

通过监测发动机转速建立通信？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查与 VECU 的通信。

条件

  • 安装 OEM 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查与 VECU 的通信。

  • 使用 OEM 服务软件，确定 VECU 与多路通信装置之间的通信。
合格 不合格

多路通信装置与 VECU 之间通信正常？

更换 VECU。

参考 OEM 维修手册。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 285 非现行？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-六月-2012


故障代码 286 - J1939 数据通信接口多路通信

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实 VECU 与 ECM 的设置相匹配。 |
 | 步骤 1A. 查询 OEM 信息和/或使用 OEM 服务软件，以核实传送到 VECU 的输入参数。 | VECU 的物理输入装置与 VECU 配置相匹配？
 | 步骤 1B. 确定通过 J1939 数据通信接口设定接收的参数。查看菜单：调节 - 特性和参数 2。 | INSITE™ 服务软件读数与 ECM 对装置的设置相匹配（步骤 1B 的装置与步骤 1A 的装置相匹配）？
步骤 2. | 更改设置。 |
 | 步骤 2A. ECM 设定为接收 VECU 没有发送的参数。 | ECM 的设定现在与 VECU 配置相匹配？
 | 步骤 2B. VECU 没有设定为从所有的多路通信装置发送信息。 | VECU 参数与连接到 VECU 的所有输入装置相匹配？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 286 非现行？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实 VECU 与 ECM 的设置相匹配。

向导步骤 1A - 查询 OEM 信息和/或使用 OEM 服务软件，以核实传送到 VECU 的输入参数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使用 OEM 服务软件连接到车辆 VECU。

采取措施

检查车辆输入是否实现多路通信。

  • 确定与车辆 VECU 相连接的输入装置（油门、巡航开关、离合器开关等）。
  • 使用 OEM 服务软件，核实 VECU 已正确配置。
合格 不合格

VECU 的物理输入装置与 VECU 配置相匹配？

更改多路通信设置。

转至 1B

转至 2B

向导步骤 1B - 确定通过 J1939 数据通信接口设定接收的参数。查看菜单：调节 - 特性和参数 2。

条件

  • 在发动机和 PC 上安装 INLINE™ 2 数据通信接口适配器。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

ECM 设定值与安装在车辆上的装置相匹配。

  • 使用 INSITE™ 读取装置的 ECM 设置。
  • 菜单中的设置信息：调节 - 特性和参数 2。
合格 不合格

INSITE™ 服务软件读数与 ECM 对装置的设置相匹配（步骤 1B 的装置与步骤 1A 的装置相匹配）？

INSITE™ 服务软件配置与 VECU 配置不匹配。

转至 3A

转至 2A

向导步骤 2 - 更改设置。

向导步骤 2A - ECM 设定为接收 VECU 当前没有发送的参数。

条件

  • 启动 INSITE™，并将其连接至 ECM。

采取措施

更改 ECM 设置，使其与 VECU 配置相匹配。

  • 如果 ECM 设定为通过数据通信接口接收 VECU 未传送的任何参数, 则使用 INSITE™ 关闭 ECM 中这些参数的多路通信。
合格 不合格

ECM 的设定现在与 VECU 配置相匹配？

检查 OEM 的多路通信设置。

转至 3A

转至 1A

向导步骤 2B - VECU 未设定为从所有的多路通信装置发送所有信息。

条件

  • 安装 OEM 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

更改 VECU 的设置，使其能传送所有的信息。

  • VECU 未设定为从连接到其上的所有装置发送信息。更改 VECU 中的设置。参考 OEM 维修手册。
合格 不合格

VECU 参数与连接到 VECU 的所有输入装置相匹配？

检查 OEM 的多路通信设置。

转至 3A

转至 1A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 286 非现行？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-六月-2012


故障代码 293（工业）- OEM 温度传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等待冷却液温度降至 50°C [122°F] 以下时才能打开压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 温度传感器。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 无损坏的触针？
 | 步骤 1B. 检查 OEM 温度传感器的电阻。 | 参考 OEM 维修手册？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 无损坏的触针？
 | 步骤 2B. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头和 ECM 接头触针。 | 无损坏的触针？
 | 步骤 3B. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 293 为非现行状态；故障代码 294 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 293 不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 OEM 温度传感器。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

维修或更换发动机线束、OEM 线束或 OEM 温度传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修或更换 OEM 线束。参考 OEM 维修手册。
  • 维修或更换 OEM 温度传感器。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查 OEM 温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上开发动机线束。

采取措施

检查电阻。

  • 检查 OEM 温度传感器的电阻。
合格 不合格

参考 OEM 维修手册？

更换 OEM 温度传感器。

参考 OEM 维修手册。

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针接头上的发动机线束上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204 或参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 5A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针接头上的发动机线束上断开 OEM 线束。
  • 从线束上断开 OEM 温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束侧 31-针接头的触针 4 与线束侧的温度传感器接头信号触针之间的电阻。
  • 测量 OEM 线束侧 OEM 31-针接头的触针 3 与线束侧温度传感器接头的回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-202。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-205。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 5A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针接头上的发动机线束上断开 OEM 线束。
  • 从线束上断开 OEM 温度传感器。

采取措施

检查信号触针及回路触针与所有其他触针之间是否短路。

  • 测量 OEM 线束侧 31-针接头的触针 4 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束侧 31-针接头的触针 3 与此接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针接头上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204 或参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针接头上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查是否开路。

  • 测量 ECM 上传感器线束接头的触针 12 与发动机线束侧 31-针接头的触针 4 之间的电阻。
  • 测量 ECM 上执行器线束接头的触针 37 与发动机线束侧 31-针接头的触针 3 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 或参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。。

转至 3C

转至 5A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查信号触针与接头中的所有其他触针之间是否短路。

  • 测量传感器线束接头触针 12 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 12 与执行器线束接头所有触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 的响应是否正确。

  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 293 为非现行状态；故障代码 294 为现行状态？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 293 为非现行状态。
合格 不合格

故障代码 293 不起作用？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-六月-2012


故障代码 294（工业）- OEM 温度传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等待冷却液温度降至 50°C [122°F] 以下时才能打开压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 温度传感器。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 无损坏的触针？
 | 步骤 1B. 检查 OEM 温度传感器的电阻。 | 参考 OEM 维修手册？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束接头触针。 | 无损坏的触针？
 | 步骤 2B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 2D. 检查是否对地短路。 | 是否大于 100K 欧姆？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 无损坏的触针？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否对地短路。 | 是否大于 100K 欧姆？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 294 为非现行状态；故障代码 293 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 294 不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 OEM 温度传感器。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或 OEM 温度传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换 OEM 温度传感器。参考 OEM 维修手册。

转至 1B

转至 5A

向导步骤 1B - 检查 OEM 温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。

采取措施

检查 OEM 温度传感器的电阻。

  • 参考 OEM 维修手册。
合格 不合格

参考 OEM 维修手册？

更换 OEM 温度传感器。

参考 OEM 维修手册。

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。
  • 从 31 针接头上的发动机线束上断开 OEM 线束。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B

转至 5A

向导步骤 2B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针接头上的发动机线束上断开 OEM 线束。
  • 从线束上断开 OEM 温度传感器。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 线束侧 31-针接头的触针 4 与线束侧的温度传感器接头信号触针之间的电阻。
  • 测量 OEM 线束侧 OEM 31-针接头的触针 3 与线束侧温度传感器接头的回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-202。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-205。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 5A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针接头上的发动机线束上断开 OEM 线束。
  • 从线束上断开 OEM 温度传感器。

采取措施

检查信号触针与所有其他触针之间是否短路。

  • 测量 OEM 线束侧 31-针接头的触针 4 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束侧 31-针接头的触针 3 与此接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 5A

向导步骤 2D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束 31-针接头上断开 OEM 线束。
  • 从线束上断开 OEM 温度传感器。

采取措施

检查是否对地短路。

  • 测量 OEM 线束侧 31- 针接头的触针 4 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查发动机线束和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针接头上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束侧 31-针接头的触针 4 与传感器线束接头触针 12 之间的电阻。
  • 测量发动机线束侧 31-针接头的触针 3 与执行器线束接头的触针 37 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针接头上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头触针 12 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 12 与执行器线束接头所有触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针接头上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否对地短路。

  • 测量传感器线束接头的触针 12 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 在传感器端口的触针 12 上安装跨接导线（零件号 3822917）。
  • 从 ECM 上断开执行器线束接头。
  • 在执行器端口的触针 13 上安装跨接导线（零件号 3822917）。
  • 连接两根跨接导线。

采取措施

检查 ECM 的响应是否正确。

  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 294 为非现行状态；故障代码 293 为现行状态？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 294 不起作用？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 13-六月-2012


故障代码 295 - 大气压力传感器

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码 115。 |
 | 步骤 1A. 检查发动机起动时是否产生故障代码 115。 | 故障代码 115 不起作用
步骤 2. | 检查是否存在现行故障代码。 |
 | 步骤 2A. 检查是否存在现行故障代码。 | 故障代码 295 为非现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 295 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在故障代码 115。

向导步骤 1A - 检查发动机起动时是否产生故障代码 115。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机起动时是否产生故障代码 115。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 115 不起作用

首先对故障代码 115 进行诊断。

转至 2A

故障代码 115 不起作用

向导步骤 2 - 检查是否存在现行故障代码。

向导步骤 2A - 检查是否存在现行故障代码。

条件

  • 确保机油温度超过 4°C [40°F]。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否存在现行故障代码。

  • 等待30秒。
  • 将钥匙开关转到接通位置并等待 15 秒。
合格 不合格

故障代码 295 为非现行状态？

更换传感器。

参考第 19 节中的步骤 019-004。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转一分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 295 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 13-六月-2012


故障代码 297 - OEM 压力传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等待液体温度降至 50°C [122°F] 以下时才能打开压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3162898 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 压力传感器。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查 OEM 压力传感器的电阻。 | 参考 OEM 故障诊断手册 。
 | 步骤 1C. 检查 ECM 的电源电压。 | (+) 4.75 至 5.25 VDC？
 | 步骤 1C-1. 测量 ECM 的电压。 |
 | 步骤 1D. 检查传感器信号电压。 | (+) 0.42 至 0.58 VDC？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 OEM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 297 为现行状态？
 | 步骤 2C. 检查信号线是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查信号触针及回路触针与所有其他触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查传感器线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 297 为现行状态？
 | 步骤 3C. 检查信号线是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查信号触针及回路触针与所有其他触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 297 为非现行状态， 而故障代码 298 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 297 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查 OEM 压力传感器。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

维修或更换 OEM 线束或 OEM 压力传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-202。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换 OEM 压力传感器。参考 OEM 故障诊断和维修手册中的步骤。

转至 1B

转至 5A

向导步骤 1B - 检查 OEM 压力传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 压力传感器的电阻。

  • 参考 OEM 故障诊断与排除手册中的测试步骤。
合格 不合格

参考 OEM 故障判断及维修手册。

更换 OEM 压力传感器

有关相关步骤，请使用《OEM 故障诊断与排除手册》。

转至 1C

转至 5A

向导步骤 1C - 检查 ECM 的电源电压。

条件

  • 在传感器与传感器线束接头之间安装抽头电缆（零件号 3162898）。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量抽头电缆的触针 A（即红色）与触针 B（即黑色）之间的电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

不符合技术规范

转至 1D

转至 1C-1

向导步骤 1C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用万用表测量来自 ECM 的电压。

  • 从 ECM 传感器端口的电源触针到回路触针测量 ECM 上的电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 1D - 检查传感器信号电压。

条件

  • 将抽头电缆（零件号 3162898）安装到传感器和发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 通过在万用表上安装抽头电缆信号触针接头（C 或黄色）和回路触针接头（B 或黑色），测量信号电压。
合格 不合格

(+) 0.42 至 0.58 VDC？

不符合技术规范

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 31-针 OEM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 OEM 接头处断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 接口线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-202。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-205。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 297 为现行状态？

维修完成

转至 2C

转至 5B

向导步骤 2C - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从接头上断开 OEM 线束。

采取措施

检查信号导线是否开路。

  • 测量 OEM 接头 OEM 线束侧的回路触针与 OEM 线束压力传感器接头侧的信号触针间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 5A

向导步骤 2D - 检查信号触针及回路触针与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 OEM 接头处断开 OEM 线束。

采取措施

检查信号触针及回路触针与所有其他触针之间是否短路。

  • 测量 OEM 接头信号触针与接头中所有其它触针之间的电阻。
  • 测量 OEM 接头回路触针与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查传感器线束。

向导步骤 3A - 检查传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束的 OEM 接头上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 297 为现行状态？

维修完成

转至 3C

转至 5B

向导步骤 3C - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束的 OEM 接头上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查信号线是否开路。

  • 测量传感器线束接头的信号触针与 OEM 接头传感器线束侧的信号触针间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。 参考第 19 节中的步骤 019-204 或 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查信号触针及回路触针与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查信号触针及回路触针与所有其他触针之间是否短路。

  • 测量传感器线束接头信号触针与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头回路触针与接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 的响应是否正确。

  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 297 为非现行状态， 而故障代码 298 为现行状态？

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 297 为非现行状态。
合格 不合格

故障代码 297 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 29-六月-2017


故障代码 298 - OEM 压力传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等待液体温度降至 50°C [122°F] 以下时才能打开压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3162898 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 压力传感器。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查 OEM 压力传感器的电阻。 | 参考 OEM 故障诊断手册 。
 | 步骤 1C. 检查 ECM 的电源电压。 | (+) 4.75 至 5.25 VDC？
 | 步骤 1C-1. 测量 ECM 的电压。 |
 | 步骤 1D. 检查传感器信号电压。 | (+) 0.42 至 0.58 VDC？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 31-针 OEM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 298 为现行状态？
 | 步骤 2C. 检查 OEM 线束是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查信号触针与所有其他触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查信号线是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查传感器查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 298 为现行状态
 | 步骤 3C. 检查传感器线束是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查信号触针与所有其他触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查信号线是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 298 为非现行状态， 而故障代码 297 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 298 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查 OEM 压力传感器。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或 OEM 压力传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 故障诊断和维修手册中的步骤。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换 OEM 压力传感器。参考 OEM 故障诊断和维修手册中的步骤。

转至 1B

转至 5A

向导步骤 1B - 检查 OEM 压力传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 压力传感器的电阻。

  • 参考 OEM 故障诊断和维修手册中的步骤。
合格 不合格

参考 OEM 故障判断及维修手册。

更换 OEM 压力传感器

参考 OEM 故障诊断和维修手册中的步骤。

转至 1C

转至 5A

向导步骤 1C - 检查 ECM 的电源电压。

条件

  • 将抽头电缆（零件号 3162898）安装到传感器和传感器线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量抽头电缆的触针 A（即红色）与触针 B（即黑色）之间的电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

不符合技术规范？

转至 1D

转至 1C-1

向导步骤 1C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用万用表测量来自 ECM 的电压。

  • 从 ECM 传感器端口的信号触针到回路触针测量 ECM 上的电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 1D - 检查传感器信号电压。

条件

  • 将抽头电缆（零件号 3162898）安装到传感器和发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器信号电压。

  • 测量抽头电缆的触针 B（即黑色）与触针 C（即黄色）之间的信号电压。
合格 不合格

(+) 0.42 至 0.58 VDC？

更换 OEM 压力传感器

参考 OEM 故障诊断手册 。

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 31-针 OEM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 31-针 OEM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 31-针 OEM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 接口线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 298 为现行状态？

维修完成

转至 2C

转至 5B

向导步骤 2C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 OEM 31 针接头上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 线束侧 OEM 31-针接头的电源触针与 OEM 传感器线束接头的信号触针之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 5A

向导步骤 2D - 检查信号触针与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 31-针 OEM 接头上断开 OEM 线束。

采取措施

检查信号触针与所有其他触针之间是否短路。

  • 测量 31-针 OEM 接头信号触针与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 5A

向导步骤 2E - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 31-针 OEM 接头上断开 OEM 线束。

采取措施

检查信号线是否对地短路。

  • 测量 31-针 OEM 接头的信号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查执行器线束。

向导步骤 3A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 298 为现行状态？

维修完成

转至 3C

转至 5B

向导步骤 3C - 检查执行器线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束是否开路。

  • 测量 OEM 接头执行器侧的信号触针与 ECM 上传感器线束接头的信号触针间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。 参考第 19 节中的步骤 019-204 或 步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查信号触针与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查信号触针与所有其他触针之间是否短路。

  • 测量 ECM 上传感器线束接头的信号触针与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查信号线是否对地短路。

  • 测量传感器线束接头信号触针与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 OEM 接头的信号触针与电源触针之间安装跨接导线（零件号 3822917）。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 298 为非现行状态， 而故障代码 297 为现行状态？

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 298 为非现行状态。
合格 不合格

故障代码 298 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-六月-2017


故障代码 319 - 实时时钟电源电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池备用模块。 |
 | 步骤 1A. 检查 ECM 和执行器线束接头。 | 无损坏的触针？
 | 步骤 1B. 检查 ECM 执行器接头的蓄电池备用电压。 | (+) 3.3 至 3.6 VDC？
 | 步骤 1B-1. 检查蓄电池备用模块线束和执行器线束接头触针。 |
 | 步骤 1B-2. 检查蓄电池模块接头处的蓄电池备用电压。 |
步骤 2. | 检查蓄电池备用模块线束。 |
 | 步骤 2A. 检查电源导线是否开路。 | 是否小于 10 欧姆？
 | 步骤 2B. 检查回路导线是否开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 2D. 检查是否对地短路。 | 是否大于 100K 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 319 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查蓄电池备用模块。

向导步骤 1A - 检查 ECM 和执行器线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查 ECM 和执行器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 检查 ECM 执行器接头的蓄电池备用电压。

条件

  • 发动机配备选装的实时时钟蓄电池备用模块。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查 ECM 接头的蓄电池备用电压。

  • 测量 ECM 接头上触针 20 与触针 22 之间的蓄电池电压。
  • 检查电压时轻轻弯曲线束以检查导线内部是否折断或磨损。

有关接头触针的识别，参见电路图或电气接线图。

有关通用万用表使用方法，请使用下列步骤。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 3.3 至 3.6 VDC？

不符合技术规范？

转至 3A

转至 1B-1

向导步骤 1B-1 - 检查蓄电池备用模块和执行器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开蓄电池备用模块。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查蓄电池备用模块和执行器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B-2

转至 3A

向导步骤 1B-2 - 检查蓄电池模块接头处的蓄电池备用电压。

条件

  • 发动机配备选装的实时时钟蓄电池备用模块。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从蓄电池备用模块上断开发动机线束。

采取措施

检查蓄电池模块接头处的蓄电池备用电压。

  • 在蓄电池模块接头、蓄电池模块侧上测量蓄电池电源（+）与蓄电池回路（-）之间的蓄电池电压。
  • 检查电压时轻轻弯曲线束以检查导线内部是否折断或磨损。

有关接头触针的识别，参见电路图或电气接线图。

有关通用万用表使用方法，请使用下列步骤。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 3.3 至 3.6 VDC？

不符合技术规范？

更换蓄电池备用模块。

参考第 19 节中的步骤 019-311。

转至 2A

转至 3A

向导步骤 2 - 检查蓄电池备用模块线束。

向导步骤 2A - 检查电源导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开蓄电池备用模块。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查电源线的导通性。

  • 测量执行器线束接头的触针 20 与蓄电池备用模块上发动机线束接头的触针 A（或 1）之间的电阻。
  • 检查电阻时轻轻弯曲线束以检查导线内部是否折断或磨损。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考步骤 019-201，参考步骤 019-202，参考步骤 019-204 或者参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开蓄电池备用模块。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查回路导线的导通性。

  • 测量执行器线束接头的触针 22 与蓄电池备用模块上发动机线束接头的触针 B （或 2）之间的电阻。
  • 检查电阻时轻轻弯曲线束以检查导线内部是否折断或磨损。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从发动机线束上断开蓄电池备用模块。

采取措施

检查触针之间是否存在短路。

  • 测量执行器线束接头触针 20 与此接头上所有其他触针之间的电阻。
  • 检查电阻时轻轻弯曲线束以检查导线内部是否折断或磨损。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从发动机线束上断开蓄电池备用模块。

采取措施

检查蓄电池备用模块线束是否对地短路。

  • 测量执行器线束接头的触针 20 与发动机缸体接地之间的电阻。
  • 检查电阻时轻轻弯曲线束以检查导线内部是否折断或磨损。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件设置实时时钟，以修正时间。
  • 使用 INSITE ™ 服务软件核实此故障代码 319 不起作用。

必须使用 INSITE™ 服务软件设置实时时钟，以使故障代码 319 不起作用。
合格 不合格

故障代码 319 不起作用？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 13-六月-2012


故障代码 338 - 怠速停机车辆附件/点火总线继电器电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：在第 19 节内零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查怠速停机车辆附件/点火总线继电器。 |
 | 步骤 1A. 执行点火总线继电器测试。 | 仪表板或鼓风机打开
 | 步骤 1B. 检查怠速停机车辆附件/点火总线继电器接头触针。 | 无损坏的触针
 | 步骤 1C. 检查怠速停机车辆附件继电器电阻。 | 有关技术规范，请使用《OEM 故障诊断与排除手册
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查是否对蓄电池短路。 | 小于 (+) 1.5 VDC
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 338 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查怠速停机车辆附件/点火总线继电器。

向导步骤 1A - 执行点火总线继电器测试。

条件

  • 参考步骤 019-308 。

采取措施

使用 INSITE™ 电子服务工具执行点火总线继电器测试。

  • 参考第 19 节中的步骤 019-308。
合格 不合格

仪表板或鼓风机打开

不符合技术规范

转至 3A

转至 1B

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1B - 检查怠速停机车辆附件/点火总线继电器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从怠速停机车辆附件/点火总线继电器上断开 OEM 线束。

采取措施

检查 OEM 线束和怠速停机车辆附件继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1C

转至 3A

向导步骤 1C - 检查怠速停机车辆附件继电器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从怠速停机车辆附件/点火总线继电器上断开 OEM 线束。

采取措施

检查怠速停机车辆附件/点火继电器电阻。

  • 测量怠速停机车辆附件/点火继电器线圈的电阻。
合格 不合格

有关技术规范，请使用《OEM 故障诊断与排除手册

检查怠速停机车辆附件/点火总线继电器

参见 OEM 故障诊断与排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-202。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从怠速停机车辆附件/点火总线继电器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 ECM 的 OEM 线束接头触针 35 与怠速停机车辆附件/点火总线继电器接头 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从怠速停机车辆附件/点火总线继电器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 35 与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查是否对蓄电池短路。

条件

  • 将 OEM 线束连接到 ECM 上。
  • 从怠速停机车辆附件继电器上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查执行器电阻。

  • 测量怠速停机车辆附件/点火总线继电器的触针A (或 1)与发动机缸体接地之间的电压。
合格 不合格

小于 (+) 1.5 VDC

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码 e.from

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 338 为非现行状态。
合格 不合格

故障代码 338 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故判断步骤或同所在地区的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 23-六月-2017


故障代码 339 - 怠速停机车辆附件/点火总线继电器电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查怠速停机车辆附件/点火总线继电器。 |
 | 步骤 1A. 执行点火总线继电器测试。 | 仪表板或鼓风机打开
 | 步骤 1B. 检查怠速停机车辆附件/点火总线继电器接头触针。 | 无损坏的触针
 | 步骤 1C. 检查怠速停机车辆附件继电器电阻。 | 有关技术规范，请使用《OEM 故障诊断与排除手册
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 339 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查怠速停机车辆附件/点火总线继电器。

向导步骤 1A - 执行点火总线继电器测试。

条件

  • 参考第 19 节中的步骤 019-308。

采取措施

使用 INSITE™ 电子服务工具执行点火总线继电器测试。

  • 参考第 19 节中的步骤 019-308。
合格 不合格

仪表板或鼓风机打开

不符合技术规范

转至 3A

转至 1B

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1B - 检查怠速停机车辆附件/点火总线继电器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从怠速停机车辆附件/点火总线继电器上断开 OEM 线束。

采取措施

检查 OEM 线束和怠速停机车辆附件继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1C

转至 3A

向导步骤 1C - 检查怠速停机车辆附件继电器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从怠速停机车辆附件/点火总线继电器上断开 OEM 线束。

采取措施

检查怠速停机车辆附件/点火继电器电阻。

  • 测量怠速停机车辆附件/点火继电器线圈的电阻。
合格 不合格

有关技术规范，请使用《OEM 故障诊断与排除手册

检查怠速停机车辆附件/点火总线继电器

参见 OEM 故障诊断与排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查线束和 ECM 接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201
  • 维修 OEM 线束。参考第 19 节中的步骤 019-202
  • 维修 OEM 线束。参考步骤 019-204
  • 维修 OEM 线束。参考第 19 节中的步骤 019-205
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从怠速停机车辆附件继电器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头的触针 35（即怠速停机）与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从怠速停机车辆附件/点火总线继电器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 35 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 339 为非现行状态。
合格 不合格

故障代码 339 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故判断步骤或同所在地区的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-六月-2017


故障代码 341 - 无开关蓄电池电源电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他现行故障代码
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池电源电路的电阻。 | 小于 10 欧姆
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少（ + ） 12 VDC；马达盘车期间：至少（+）6.2 VDC
 | 步骤 2C. 检查蓄电池连接。 | 接头紧固且无腐蚀
步骤 3. | 检查两根 15-安保险丝。 |
 | 步骤 3A. 核实两根 15-安保险丝安装正确。 | 保险丝已正确安装
 | 步骤 3B. 核实两根 15 安保险丝未熔断。 | 保险丝未熔断
步骤 4. | 检查 OEM 线束。 |
 | 步骤 4A. 检查蓄电池正极（+）端子处的附加或附件导线。 | 无损坏的导线
步骤 5. | 标定 ECM。 |
 | 步骤 5A. 标定 ECM。 | 故障代码 341 为非现行状态
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 341 为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 读取故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 读取故障代码。
合格 不合格

无其他现行故障代码

对现行故障代码进行诊断及排除

转至 2A

转至 5A

向导步骤 2 - 检查蓄电池和电源接头。

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 2A - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查蓄电池电源电路的电阻。

  • 测量 OEM 线束接头触针 7 与蓄电池正极（+）端子之间的电阻值。
  • 测量 OEM 线束接头触针 8 与蓄电池正极（+）端子之间的电阻值。
  • 测量 OEM 线束接头触针 17 与蓄电池正极（ + ）端子之间的电阻值。
  • 测量 OEM 线束接头触针 18 与蓄电池正极（ + ）端子之间的电阻值。
  • 测量 OEM 线束接头触针 28 与蓄电池正极（+）端子之间的电阻值。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 5A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极端子上，并将负极 (-) 表笔接触到蓄电池负极端子。
合格 不合格

正常情况：至少（ + ） 12 VDC；马达盘车期间：至少（+）6.2 VDC

充电或更换蓄电池。

参见 OEM 故障诊断与排除手册。

转至 2C

转至 5A

向导步骤 2C - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。
合格 不合格

接头紧固且无腐蚀

拧紧接头。

拧紧松动的连接并清洁端子。

参见 OEM 故障诊断与排除手册。

转至 3A

转至 5A

向导步骤 3 - 检查两根 15-安保险丝。

向导步骤 3A - 核实两根 15-安保险丝安装正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实两根 15-安保险丝安装正确。

  • 检查两个 15 安保险丝是否安装正确。
合格 不合格

保险丝已正确安装

正确安装保险丝

参考步骤 019-198。

转至 3B

转至 5A

向导步骤 3B - 核实两根 15-安保险丝未熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实两根 15 安保险丝未熔断。

  • 检查两根 15-安保险丝是否熔断。
合格 不合格

保险丝未熔断

找到短路电路

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换熔断的保险丝。参考第 19 节中的步骤 019-198。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查蓄电池正极（+）端子处的附加或附件导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极（+）端子处的附加或附件导线。

  • 从 (+) 端子开始，沿任何附件或附属装置导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘层损坏或安装错误。
合格 不合格

无损坏的导线

维修或更换损坏的导线

转至 5A

转至 5A

向导步骤 5 - 标定 ECM。

向导步骤 5A - 标定 ECM。

条件

连接所有部件。

采取措施

标定 ECM。

  • 使用服务软件和数据库网络(ESDN)标定 ECM。
合格 不合格

故障代码 341 为非现行状态

故障代码 341 为现行状态

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 341 为非现行状态。
合格 不合格

故障代码 341 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-六月-2017


故障代码 343 - 发动机控制模块警告内部硬件故障 - 智能装置或部件失效

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 343 状态是现行还是超过 3 次非现行计次？
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少 (+) 12-VDC [24 伏系统为 (+) 24-VDC]；马达盘车期间：至少 (+) 6.2 VDC？
步骤 3. | 检查 OEM 电源线束。 |
 | 步骤 3A. 检查线束和发动机控制模块 (ECM) 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路是否开路。 | 至少 (+) 10-VDC [24 伏系统为 (+) 20-VDC]？
 | 步骤 3B-1. 核对原始设备制造商 (OEM) 保险丝安装正确。 |
 | 步骤 3B-2. 检查 OEM 保险丝是否熔断。 |
 | 步骤 3B-3. 检查蓄电池 (+) 端子上的附件或附属设备导线。 |
 | 步骤 3C. 检查蓄电池电源电路的电阻。 | 小于 1.0 欧姆？
 | 步骤 3D. 检查钥匙开关的 ECM 输入导线。 | 钥匙开关的输入导线是否没有中断？
 | 步骤 3E. 检查钥匙开关的输入电路。 | 是否小于 5 欧姆？
步骤 4. | 重新标定 ECM。 |
 | 步骤 4A. 重新标定 ECM。 | 重新标定 ECM 后故障代码 343 设为现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 343 状态是现行还是超过 3 次非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 5A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧连接。

拧紧松动的连接并清洁端子。参考 OEM 维修手册。

转至 2B

转至 5A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极端子上，并将负极 (-) 表笔接触到蓄电池负极端子。

正常情况：至少 (+) 12-VDC [24 伏系统为 (+) 24-VDC]；马达盘车期间：至少 (+) 6.2 VDC？
是 否
无须维修

充电或更换蓄电池。参考 OEM 维修手册。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束接头。

采取措施

检查 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 ECM 蓄电池供电支线。

采取措施

检查蓄电池电源电路中有无开路。

  • 使用万用表，测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

至少 (+) 10-VDC [24 伏系统为 (+) 20-VDC]？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 保险丝安装是否正确。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B-2

转至 5A

向导步骤 3B-2 - 检查 OEM 保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 OEM 保险丝未被熔断。

保险丝是否熔断？
是 否

找到短路电路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

更换熔断的保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 5A

转至 3B-3

向导步骤 3B-3 - 检查蓄电池 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池 (+) 端子处的附件或附属设备导线。

  • 从 (+) 端子开始，沿任何附件或附属装置导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

是否有损坏的导线？
是 否

维修或更换损坏的导线。

维修或更换从 OEM 电源接头到蓄电池间的 OEM 电源线束。参考 OEM 维修手册。

转至 5A

转至 5A

向导步骤 3C - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 ECM 蓄电池供电支线。
  • 从蓄电池上断开正极端子。
  • 数字式万用表设置到低电阻档位，并校零。

采取措施

检查蓄电池电源电路的电阻。

  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源 (+) 触针与正极蓄电池接头之间的电阻。
  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源 (-) 触针与负极蓄电池接头之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

由于蓄电池电源电路电阻通常都很低，因此必须将数字式万用表置于低电阻档并归零，以便准确测量电路电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1.0 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查钥匙开关的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查钥匙开关的输入。

  • 检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。

钥匙开关的输入导线是否没有中断？
是 否

改正连线以使导线没有中断。

 无须维修

转至 5A

转至 3E

向导步骤 3E - 检查钥匙开关的输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束接头。

采取措施

检查钥匙开关的输入电路。

  • 测量钥匙开关总成的钥匙开关点火接线柱与 OEM 线束接头的钥匙开关输入信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 重新标定 ECM。

向导步骤 4A - 重新标定 ECM

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无对地短路。

  • 使用 INSITE™ 电子服务工具，用最新的发动机标定重新标定 ECM。

重新标定 ECM 后故障代码 343 设为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-一月-2014


故障代码 349（工业）- 辅助转速调速器

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查频率输入信号发送单元。 |
 | 步骤 1A. 核实频率输入信号发送单元的精度。 | 频率输入信号发送单元输出正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 349 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查频率输入信号发送单元。

向导步骤 1A - 核实频率输入信号发送单元的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实频率输入信号发送单元的精度。

  • 有关测试步骤，请使用《OEM 故障诊断与排除手册》。
合格 不合格

频率输入信号发送单元输出正确

不符合技术规范

维修或更换 OEM 频率输出信号发送装置。参见 OEM 故障诊断与排除手册。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。

如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。
合格 不合格

故障代码 349 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故判断步骤或同所在地区的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-七月-2012


故障代码 352 - 传感器电源 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
大气压力传感器 | 参考步骤 019-004 | Signature™ ISX 和 QSX15 | 3666259
发动机控制模块 (ECM) | 参考步骤 019-031 | Signature™ ISX 和 QSX15 | 3666259
发动机导线线束 | 参考步骤 019-043 | Signature™ ISX 和 QSX15 | 3666259
燃油油轨压力传感器 | 参考步骤 019-115 | Signature™ ISX 和 QSX15 | 3666259
进气歧管压力/温度传感器 | 参考步骤 019-159 | Signature™ ISX 和 QSX15 | 3666259

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 352 为现行状态？
步骤 2. | 检查连接到该传感器上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器的进气歧管压力/温度传感器和电路。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
 | 步骤 2B. 检查环境空气压力传感器以及与传感器相连的电路。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查电路的响应。 |
 | 步骤 2C. 检查连接到传感器的燃油压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2C-1. 检查电路的响应。 |
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 352 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到该传感器上的传感器和电路。

向导步骤 2A - 检查连接到传感器的进气歧管压力/温度传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力/温度传感器。

采取措施

检查发动机线束和 EGR 压差传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换进气歧管压力/温度传感器。参考相关步骤表中的步骤 019-159。

转至 2B

转至 4A

向导步骤 2B - 检查环境空气压力传感器以及与传感器相连的电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和排气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B-1

向导步骤 2B-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换大气压力传感器。

参考相关步骤表中的步骤 019-004。

转至 2C

转至 4A

向导步骤 2C - 检查连接到传感器的燃油压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油压力传感器。

采取措施

检查发动机线束和废气再循环 (EGR) 阀位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2C-1

向导步骤 2C-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换燃油压力传感器。参考相关步骤表中的步骤 019-115。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-十月-2012


故障代码 359 - ICON™ 怠速控制系统

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 尝试手动起动发动机。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 无现行故障代码
 | 步骤 1B. 手动起动发动机。 | 发动机起动
步骤 2. | 启动 ICON™；然后检查 ECM 有无现行故障代码。 |
 | 步骤 2A. 检查 ECM 是否存在现行故障代码。 | 无现行故障代码
步骤 3. | 检查起动马达继电器触点。 |
 | 步骤 3A. 执行起动马达继电器和联锁测试。 | 起动马达接合
 | 步骤 3B. 检查 ICON™ 起动马达继电器线圈是否开路。 | 小于 10 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 359 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 尝试手动起动发动机。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

无现行故障代码

是否存在现行故障代码

转至 1B

转至 诊断现行故障代码

向导步骤 1B - 手动起动发动机。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

连接所有部件。

  • 使用钥匙开关起动发动机。
合格 不合格

发动机起动

发动机不能起动

使用《 Signature、 ISX 与 QSX 15 发动机故障诊断与排除手册》（公告号 3666239）中的发动机无法起动症状步骤。

转至 2A

转至 4A

向导步骤 2 - 启动 ICON™；然后检查 ECM 有无现行故障代码。

向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 起动发动机并使之运转。
  • 启动 ICON™。

采取措施

检查 ECM 是否存在现行故障代码。

  • 当 ICON™ 关闭发动机时，使用 INSITE™ 读取故障代码。
合格 不合格

无现行故障代码

是否存在现行故障代码

转至 3A

转至 诊断现行故障代码

向导步骤 3 - 检查起动马达继电器触点。

向导步骤 3A - 执行起动马达继电器和联锁测试。

条件

  • 停用 ICON™。
  • 关闭发动机。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

执行起动马达继电器和联锁测试。

  • 使用 INSITE™ 执行起动马达继电器和联锁装置测试。使用《INSITE™ 用户手册》（公告号 3396837）。
合格 不合格

起动马达接合

起动马达未接合

转至 4A

转至 3B

向导步骤 3B - 检查 ICON™ 起动马达继电器线圈是否开路

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ICON™ 起动马达继电器。

采取措施

检查 ICON™ 起动马达继电器线圈是否开路。

  • 测量起动马达继电器线圈触点之间的电阻。
合格 不合格

小于 10 欧姆

不符合技术规范

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 359 不起作用。
合格 不合格

故障代码 359 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-七月-2012


故障代码 378 - 执行器电路

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™。Metri-Pack™ 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查整个电路的电阻。 | 小于 10 欧姆
 | 步骤 1B-1. 检查执行器线束和接头触针。 |
 | 步骤 1B-2. 检查执行器线束是否开路。 |
 | 步骤 1B-3. 检查执行器电磁阀电阻。 |
 | 步骤 1C. 检查 OEM 接头触针之间是否短路。 | 大于 100K 欧姆
 | 步骤 1D. 检查执行器电磁阀是否对地短路。 | 大于 100K 欧姆
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 378 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查执行器线束。

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号为 3824510 ）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 1B

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™。Metri-Pack™ 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查整个电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查整个电路的电阻。

  • 测量执行器线束接头触针 9 和触针 10 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 1B-1

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1B-1 - 检查执行器线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号为 3824510 ）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202，参考第 19 节中的步骤 019-204 或者参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 1B-2

转至 2A™

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™。Metri-Pack™ 测试导线。
向导步骤 1B-2 - 检查执行器线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束是否开路。

  • 测量执行器线束接头触针 9 与执行器电磁阀接头触针 1（或 A）之间的电阻。
  • 测量执行器线束接头触针 10 与执行器电磁阀接头上的触针 2（或 B）之间的电阻。
合格 不合格

小于 5 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-201，参考步骤 019-202，参考步骤 019-204 或者参考步骤 019-205。
  • 更换发动机线束。参考步骤 019-043。

转至 1B-3

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B-3 - 检查执行器电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查执行器电磁阀电阻。

  • 测量执行器电磁阀上两个端子之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换执行器电磁阀

参考步骤 019-110。

转至 1C

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查 OEM 接头触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查触针之间是否存在短路。

  • 测量执行器线束接头触针 9 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 10 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 1D

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1D - 检查执行器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查执行器电磁阀是否对地短路。

  • 测量执行器电磁阀触针与底盘接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换执行器电磁阀

参考步骤 019-110。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机并对车辆路试至少 1 英里。
  • 使用 INSITE™ 核实故障代码 378 不起作用。
合格 不合格

故障代码 378 不起作用

故障代码 378 起作用

更换 ECM。参考步骤 019-031。

转至 2B

转至 2B

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-七月-2012


故障代码 379 - 执行器电路

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™/ 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查整个电路的电阻。 | 小于 10 欧姆
 | 步骤 1B-1. 检查执行器线束和接头触针。 |
 | 步骤 1B-2. 检查执行器电磁阀电阻。 |
 | 步骤 1C. 检查蓄电池电源电路是否短路。 | 大于 100K 欧姆
 | 步骤 1D. 检查 OEM 接头触针之间是否短路。 | 大于 100K 欧姆
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 379 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查执行器线束。

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 1B

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 1B - 检查整个电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查整个电路的电阻。

  • 测量执行器线束接头触针 9 和触针 10 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1B-1

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1B-1 - 检查执行器线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查执行器线束和接头触针有无下列情况。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B-2

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 1B-2 - 检查执行器电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查执行器电磁阀电阻。

  • 测量执行器电磁阀上两个端子之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换执行器电磁阀

参考第 19 节中的步骤 019-110。

转至 1C

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 1C - 检查蓄电池电源电路是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 ECM 上断开执行器线束接头。
  • 从蓄电池断开蓄电池正极（+）端子。

采取措施

检查蓄电池电源电路是否短路。

  • 测量执行器线束接头触针 9 与 OEM 线束接头触针 7 之间的电阻。
  • 测量执行器线束接头触针 10 与 OEM 线束接头触针 7 之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 1D - 检查 OEM 接头触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查触针之间是否存在短路。

  • 测量执行器线束接头触针 9 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 10 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机并对车辆路试至少 1 英里。
  • 使用 INSITE™ 核实故障代码 379 不起作用。
合格 不合格

故障代码 379 不起作用

故障代码 379 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 2B

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-七月-2012


故障代码 386 - 传感器电压供应

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查电源电压。 | (+) 4.75 至 5.25 VDC
 | 步骤 1C. 检查是否对蓄电池短路。 | 大于 100K 欧姆
 | 步骤 1D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 386 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从每个传感器上断开发动机线束。

采取措施

检查线束和 ECM 接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-201，参考步骤 019-202，参考步骤 019-204 或者参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查电源电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量 ECM 的传感器端口触针 37 与触针 40 之间的电压。
  • 测量 ECM 传感器端口触针 17 和触针 31 之间的电压。
  • 测量 ECM 传感器端口触针 27 与触针 30 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

更换 ECM

参考第 19 节中的步骤 019-031。

转至 1C

转至 2A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查是否对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 ECM 上断开传感器线束接头。
  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从燃油压力传感器上断开发动机线束。

采取措施

检查是否对蓄电池短路。

  • 测量传感器线束接头触针 17 与 OEM 线束接头触针 7 之间的电阻。
  • 测量传感器线束接头触针 37 与 OEM 线束接头触针 7 之间的电阻。
  • 测量传感器线束接头触针 27 与 OEM 线束接头触针 7 之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 1D

转至 2A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从燃油压力传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头触针 37 与接头内其他所有触针之间的电阻。
  • 测量传感器线束接头触针 40 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 17 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 31 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 27 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 30 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 使用 INSITE™ 核实故障代码 386 不起作用。
合格 不合格

故障代码 386 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-七月-2012


故障代码 387 - 油门电压供应

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查电源电压。 | (+) 4.75 至 5.25 VDC
 | 步骤 1C. 检查是否对蓄电池短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 387 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查线束和 ECM 接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。
向导步骤 1B - 检查电源电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量从 ECM OEM 线束接头端口输出的电源电压，即触针 48 的对地电压。
合格 不合格

(+) 4.75 至 5.25 VDC

更换 ECM

参考第 19 节中的步骤 019-031。

转至 1C

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 1C - 检查是否对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否对蓄电池短路。

  • 测量 OEM 线束接头触针 7 与触针 48 之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 2A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 断开油门传感器和远程油门传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 48 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 387 为非现行状态。
合格 不合格

故障代码 387 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-六月-2017


故障代码 388 - 发动机制动电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™AMP™Metri-Pack™ 测试导线和零件号 3162991 - 发动机制动抽头电缆，阳性八路贯穿式 (ITT/Cannon) 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 1C. 检查是否对地短路。 | 是否大于 100K 欧姆？
步骤 2. | 检查发动机制动接头。 |
 | 步骤 2A. 检查发动机制动接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 2C. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 2D. 检查执行器电阻。 | 9.5 到 11.5 欧姆（低于 82°C [180°F] 的工作温度）；11.5 到 14 欧姆（高于 82°C [180°F] 的工作温度）？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 388 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查执行器线束。

向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 断开 8-针发动机制动器接头。

采取措施

检查发动机线束、ECM 接头触针和 8 针发动机制动接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 断开 8-针发动机制动器接头。

采取措施

检查触针之间是否存在短路。

  • 测量执行器线束接头的触针 25 与所有其他触针之间的电阻。

有关接头触针的识别，请参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 3A

向导步骤 1C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 断开 8-针发动机制动器接头。

采取措施

检查是否对地短路。

  • 测量执行器线束接头的触针 25 与发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查发动机制动接头。

向导步骤 2A - 检查发动机制动接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 8-针发动机制动器接头。

采取措施

检查 8-针发动机制动器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或发动机制动线束。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换内部发动机制动线束。使用《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中的下述步骤。请参考第 20 节中的步骤 020-015。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 8-针发动机制动器接头。
  • 将发动机制动抽头电缆（零件号 3162991）安装到 8 针发动机制动接头上。
  • 不要将发动机制动抽头电缆连接到发动机制动执行器。

采取措施

检查是否对地短路。

  • 测量发动机制动线束侧 8 针发动机制动接头触针 8 与发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

更换内部发动机制动线束

使用《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中的下述步骤。请参考第 20 节中的步骤 020-015。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 8-针发动机制动器接头。
  • 拆下阀盖。
  • 断开最前面的发动机制动电磁阀上的发动机制动电磁阀导线。
  • 将发动机制动抽头电缆（零件号 3162991）安装到 8 针发动机制动接头上。

采取措施

检查触针之间是否存在短路。

  • 测量发动机制动线束侧触针 8 与 8 针发动机制动接头所有其他触针之间的电阻。

有关接头触针的识别，请参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

更换发动机制动线束

使用《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中的下述步骤。请参考第 20 节中的步骤 020-015。

转至 2D

转至 3A

向导步骤 2D - 检查执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开最前面的发动机制动电磁阀上的发动机制动电磁阀导线。

采取措施

检查执行器电阻。

  • 测量发动机制动电磁阀的两个电气端子之间的电阻。
合格 不合格

  • 9.5 到 11.5 欧姆（低于 82°C [180°F] 的工作温度）
  • 11.5 到 14 欧姆（高于 82°C [180°F] 的工作温度）

更换 ECM。

参考第 19 节中的步骤 019-031。

更换发动机制动电磁阀 1

使用《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中的下述步骤。 请参考第 20 节中的步骤 020-004。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 388 不起作用。
合格 不合格

故障代码 388 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-五月-2012


故障代码 392 - 发动机制动电源电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™AMP™Metri-Pack™ 测试导线和零件号 3162991 - 发动机制动抽头电缆 - 阳性八路贯穿式 (ITT/Cannon) 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3162991 - 发动机制动抽头电缆，阳端八路贯穿式 ITT/Cannon 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3162991 - 发动机制动抽头电缆 - 阳性八路贯穿式 (ITT/Cannon) 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 1C. 检查是否对地短路。 | 大于 100K 欧姆
步骤 2. | 检查发动机制动接头。 |
 | 步骤 2A. 检查发动机制动接头。 | 无损坏的触针
 | 步骤 2B. 检查底盘是否对地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查执行器电阻。 | 9.5 到 11.5 欧姆（冷态）；11.5 到 14 欧姆（热态）
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 392 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查执行器线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 1B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 断开 8-针发动机制动器接头。

采取措施

检查触针之间是否存在短路。

  • 测量执行器线束接头触针 44 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 1C

转至 3A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 1C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 断开 8-针发动机制动器接头。

采取措施

检查是否对地短路。

  • 测量执行器线束接头的触针 44 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查发动机制动接头。

向导步骤 2A - 检查 8-针发动机制动器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 8-针发动机制动器接头。

采取措施

检查 8-针发动机制动器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或发动机制动线束。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修发动机制动线束。参考第 19 节中的步骤 019-208。
  • 更换发动机制动线束。参考《 Signature、ISX 与 QSX15 发动机故障诊断与排除手册》（公告号 3666239）第 20 节中的步骤 020-015。

转至 2B

转至 3A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3162991 - 发动机制动抽头电缆，阳端八路贯穿式 ITT/Cannon 测试导线。
向导步骤 2B - 检查底盘是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 8-针发动机制动器接头
  • 将发动机制动抽头电缆（零件号 3162991）安装到发动机制动接头上。
  • 不要将发动机制动抽头电缆连接到发动机制动执行器。

采取措施

检查底盘是否对地短路。

  • 测量发动机制动线束抽头电缆的触针 1 与底盘接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机制动线束

  • 维修发动机制动线束。参考第 19 节中的步骤 019-208。
  • 更换发动机制动线束。参考《 Signature、ISX 与 QSX15 发动机故障诊断与排除手册》（公告号 3666239）第 20 节中的步骤 020-015。

转至 2C

转至 3A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3162991 - 发动机制动抽头电缆 - 阳性八路贯穿式 (ITT/Cannon) 测试导线。
向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 8-针发动机制动器接头。
  • 拆下阀盖。
  • 断开控制 2 号缸和 3 号缸的发动机制动电磁阀上的发动机制动电磁阀导线。
  • 将发动机制动抽头电缆（零件号 3162991）安装到 8 针发动机制动接头上。

采取措施

检查触针之间是否存在短路。

  • 测量 8 针发动机制动接头触针 1 与所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机制动线束

  • 维修发动机制动线束。参考第 19 节中的步骤 019-208。
  • 更换发动机制动线束。参考《 Signature、ISX 与 QSX15 发动机故障诊断与排除手册》（公告号 3666239）第 20 节中的步骤 020-015。

转至 2D

转至 3A

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2D - 检查执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下阀盖。
  • 断开控制 2 号缸和 3 号缸的发动机制动电磁阀上的发动机制动电磁阀导线。

采取措施

检查执行器电阻。

  • 测量发动机制动电磁阀的两个电气端子之间的电阻。
合格 不合格

9.5 到 11.5 欧姆（冷态）；11.5 到 14 欧姆（热态）

更换 ECM。参考第 19 节中的步骤 019-031。

更换发动机制动执行器 2。

请使用《Signature、ISX 和 QSX15 发动机故障诊断与排除手册》（公告号 3666239）。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 392 不起作用。
合格 不合格

故障代码 392 不起作用

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断与排除或同您所在地区的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-七月-2012


故障代码 393 - 发动机制动电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™AMP™Metri-Pack™ 测试导线、零件号 3162991 - 发动机制动抽头电缆 - 阳性八路贯穿式 (ITT/Cannon™) 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 1C. 检查是否对地短路。 | 是否大于 100K 欧姆？
步骤 2. | 检查发动机制动接头。 |
 | 步骤 2A. 检查发动机制动接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查底盘是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 2C. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 2D. 检查执行器电阻。 | 9.5 到 11.5 欧姆（冷态）；11.5 到 14 欧姆（热态）？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 393 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查执行器线束。

向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 8-针发动机制动器接头。

采取措施

检查触针之间是否存在短路。

  • 测量执行器线束接头的触针 15 与此接头上所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 3A

向导步骤 1C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 断开 8-针发动机制动器接头。

采取措施

检查是否对地短路。

  • 测量执行器线束接头触针 15 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查发动机制动接头。

向导步骤 2A - 检查发动机制动接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机制动线束。

采取措施

检查发动机制动接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或发动机制动线束。

  • 使用电气触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-209。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修发动机制动线束。参考第 19 节中的步骤 019-209。
  • 更换发动机制动线束。使用《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中的下述步骤。请参考第 20 节中的步骤 020-015。

转至 2B

转至 3A

向导步骤 2B - 检查底盘是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 8-针发动机制动器接头。
  • 将发动机制动抽头电缆（零件号 3162991）安装到发动机制动接头上。
  • 不要将发动机制动抽头电缆连接到发动机制动执行器。

采取措施

检查底盘是否对地短路。

  • 测量发动机制动抽头电缆触针 5 与底盘接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机制动线束。

  • 维修发动机制动线束。参考第 19 节中的步骤 019-209。
  • 更换发动机制动线束。使用《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中的下述步骤。请参考第 20 节中的步骤 020-015。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 8-针发动机制动器接头。
  • 拆下阀盖。
  • 断开最后面的发动机制动电磁阀上的发动机制动电磁阀导线。
  • 将发动机制动抽头电缆（零件号 3162991）安装到 8 针发动机制动接头上。

采取措施

检查触针之间是否存在短路。

  • 测量发动机制动抽头电缆触针 5 与所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100K 欧姆？

维修或更换发动机制动线束

  • 维修发动机制动线束。参考第 19 节中的步骤 019-209。
  • 更换发动机制动线束。使用《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中的下述步骤。请参考第 20 节中的步骤 020-015。

转至 2D

转至 3A

向导步骤 2D - 检查执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下阀盖。
  • 断开最前面的发动机制动电磁阀上的发动机制动电磁阀导线。

采取措施

检查执行器电阻。

  • 测量发动机制动电磁阀的两个电气端子之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

9.5 至 11.5 欧姆(冷态)

11.5 至 14 欧姆(热态)

更换 ECM。参考第 19 节中的步骤 019-031。

更换发动机制动执行器 3。使用《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中的下述步骤。请参考第 20 节中的步骤 020-012。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 393 不起作用。
合格 不合格

故障代码 393 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-五月-2012


故障代码 394 - 执行器电路

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查整个电路的电阻。 | 是否小于 10 欧姆？
 | 步骤 1B-1. 检查执行器线束和接头触针。 |
 | 步骤 1B-2. 检查执行器线束是否开路。 |
 | 步骤 1B-3. 检查执行器电磁阀电阻。 |
 | 步骤 1C. 检查 ECM 接头触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 1D. 检查执行器电磁阀是否对地短路。 | 是否大于 100K 欧姆？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 394 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查执行器线束。

向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。
  • 参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查整个电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查整个电路的电阻。

  • 测量执行器线束接头的触针 7 与触针 8 之间的电阻。
合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1B-1

转至 2A

向导步骤 1B-1 - 检查执行器线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查线束和接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。
  • 参考第 19 节中的步骤 019-031。

转至 1B-2

转至 2A

向导步骤 1B-2 - 检查执行器线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束是否开路。

  • 测量执行器线束接头触针 7 与执行器电磁阀接头上触针 1（或 A）之间的电阻。
  • 测量执行器线束接头触针 8 与执行器电磁阀接头触针 2（或 B）之间的电阻。
合格 不合格

小于 5 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1B-3

转至 2A

向导步骤 1B-3 - 检查执行器电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查执行器电磁阀电阻。

  • 测量执行器电磁阀上两个端子之间的电阻。
合格 不合格

-17°C (0°F) 时的 0.87 欧姆至 54°C (130°F) 时的 1.73 欧姆

38°C (100°F) 时的 1.10 欧姆至 93°C (200°F) 时的 1.97 欧姆

更换执行器电磁阀参考第 19 节中的步骤 019-110。

转至 1C

转至 2A

向导步骤 1C - 检查 ECM 接头触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 7 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 8 与此接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 2A

向导步骤 1D - 检查执行器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查执行器电磁阀是否对地短路。

  • 测量执行器电磁阀触针与执行器之间的电阻。
合格 不合格

是否大于 100K 欧姆？

更换执行器电磁阀参考第 19 节中的步骤 019-110。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机并对车辆路试至少 1 英里。
  • 使用 INSITE ™ 服务软件核实此故障代码 394 不起作用。
合格 不合格

故障代码 394 为非现行状态？

故障代码 394 起作用。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 2B

转至 2B

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-五月-2012


故障代码 395 - 执行器电路

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查整个电路的电阻。 | 是否小于 10 欧姆？
 | 步骤 1B-1. 检查执行器线束和接头触针。 |
 | 步骤 1B-2. 检查执行器电磁阀电阻。 |
 | 步骤 1C. 检查蓄电池电源电路是否短路。 | 是否大于 100K 欧姆？
 | 步骤 1D. 检查 ECM 接头触针之间是否短路。 | 是否大于 100K 欧姆？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 395 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查执行器线束。

向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。
  • 参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查整个电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束的电阻。

  • 测量执行器线束接头的触针 7 与触针 8 之间的电阻。
合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1B-1

转至 2A

向导步骤 1B-1 - 检查执行器线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正时执行器电磁阀上拆下执行器线束。

采取措施

检查执行器线束和接头触针有无下列情况:

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。
  • 参考第 19 节中的步骤 019-031。

转至 1B-2

转至 2A

向导步骤 1B-2 - 检查执行器电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正时执行器电磁阀上拆下执行器线束。

采取措施

检查正时执行器电磁阀电阻。

  • 测量正时执行器电磁阀上两个端子之间的电阻。
合格 不合格

-17°C (0°F) 时的 0.87 欧姆至 54°C (130°F) 时的 1.73 欧姆

38°C (100°F) 时的 1.10 欧姆至 93°C (200°F) 时的 1.97 欧姆

更换正时执行器电磁阀。参考第 19 节中的步骤 019-111。

转至 1C

转至 2A

向导步骤 1C - 检查蓄电池电源电路是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正时执行器电磁阀上拆下执行器线束。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 ECM 上断开执行器线束接头。
  • 从蓄电池断开蓄电池正极（+）端子。

采取措施

检查正时执行器电磁阀是否与蓄电池间短路。

  • 测量正时执行器线束接头触针 7 和 8 与 OEM 线束接头触针 7 之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 2A

向导步骤 1D - 检查 ECM 接头触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从正时执行器电磁阀上拆下执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 7 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 8 与此接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 395 不起作用。
合格 不合格

故障代码 395 为非现行状态？

故障代码 395 起作用。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 2B

转至 2B

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-五月-2012


故障代码 396 - 执行器电路

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查整个电路的电阻。 | 小于 10 欧姆
 | 步骤 1B-1. 检查执行器线束和接头触针。 |
 | 步骤 1B-2. 检查执行器线束是否开路。 |
 | 步骤 1B-3. 检查执行器电磁阀电阻。 |
 | 步骤 1C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 1D. 检查执行器电磁阀是否对地短路。 | 大于 100K 欧姆
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 396 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查执行器线束。

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针。

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查整个电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束的电阻。

  • 测量执行器线束接头触针 6 与触针 16 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1B-1

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1B-1 - 检查执行器线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查执行器线束和接头触针有无下列情况。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B-2

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 1B-2 - 检查执行器线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束是否开路。

  • 测量执行器线束接头触针 6 与执行器电磁阀接头触针 2（或 B）之间的电阻。
  • 测量执行器线束接头触针 16 与执行器电磁阀接头触针 1（或 A）之间的电阻。
合格 不合格

小于 5 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-201，参考步骤 019-202，参考步骤 019-205 或者参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1B-3

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B-3 - 检查执行器电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查执行器电磁阀电阻。

  • 测量执行器电磁阀上两个端子之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换后供油执行器电磁阀。参考第 19 节中的步骤 019-110。

转至 1C

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 1C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查触针之间是否存在短路。

  • 测量执行器线束接头触针 6 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 16 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 1D - 检查执行器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束接头。

采取措施

检查执行器电磁阀是否对地短路。

  • 测量执行器接头触针 1 (或 A) 与执行器之间的电阻。
  • 测量执行器接头触针 2 (或 B)与执行器之间的电阻。
合格 不合格

大于 100K 欧姆

更换后供油执行器电磁阀。参考第 19 节中的步骤 019-110。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机并对车辆路试至少 1 英里。
  • 使用 INSITE™ 服务软件核实故障代码 396 不起作用。
合格 不合格

故障代码 396 不起作用

故障代码 396 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 2B

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-七月-2012


故障代码 397 - 执行器电路

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查整个电路的电阻。 | 小于 10 欧姆
 | 步骤 1B-1. 检查执行器线束和接头触针。 |
 | 步骤 1B-2. 检查执行器电磁阀电阻。 |
 | 步骤 1C. 检查蓄电池电源电路是否短路。 | 大于 100K 欧姆
 | 步骤 1D. 检查 OEM 接头触针之间是否短路。 | 大于 100K 欧姆
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 397 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查执行器线束。

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 1B

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 1B - 检查整个电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查整个电路的电阻。

  • 测量执行器线束接头触针 6 与触针 16 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1B-1

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1B-1 - 检查执行器线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查线束和执行器接头触针有无下列情况。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-201，参考步骤 019-205，参考步骤 019-202 或者参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B-2

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 1B-2 - 检查执行器电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查执行器电磁阀电阻。

  • 测量执行器电磁阀上两个端子之间的电阻。
合格 不合格

0.5 至 1.5 欧姆

更换后供油执行器电磁阀。参考第 19 节中的步骤 019-110。

转至 1C

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 1C - 检查蓄电池电源电路是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 ECM 上断开执行器线束接头。
  • 从蓄电池断开蓄电池正极（+）端子。

采取措施

检查执行器电磁阀是否与蓄电池间短路。

  • 测量执行器线束接头触针 6 和 16 与 OEM 线束接头触针 7 之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 2A

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 1D - 检查 OEM 接头触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查触针之间是否存在短路。

  • 测量执行器线束接头触针 6 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 16 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机并对车辆路试至少 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 397 不起作用。
合格 不合格

故障代码 397 不起作用

故障代码 397 起作用

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 2B

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-七月-2012


故障代码 398 - 执行器电路

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 - 3822758 - 阳端 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查整个电路的电阻。 | 是否小于 10 欧姆？
 | 步骤 1B-1. 检查执行器线束和接头触针。 |
 | 步骤 1B-2. 检查执行器线束是否开路。 |
 | 步骤 1B-3. 检查执行器电磁阀电阻。 |
 | 步骤 1C. 检查 OEM 接头触针之间是否短路。 | 大于 100 千欧？
 | 步骤 1D. 检查执行器电磁阀是否对地短路。 | 大于 100 千欧？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 398 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查执行器线束。

向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查整个电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查整个电路的电阻。

  • 测量执行器线束接头触针 26 与触针 36 之间的电阻。
合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1B-1

转至 2A

向导步骤 1B-1 - 检查执行器线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查执行器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B-2

转至 2A

向导步骤 1B-2 - 检查执行器线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束是否开路。

  • 测量执行器线束接头触针 26 与执行器电磁阀接头上触针 2（或 B）之间的电阻。
  • 测量执行器线束接头触针 36 与 执行器电磁发接头触针 1（或 A）之间的电阻。
合格 不合格

小于 5 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1B-3

转至 2A

向导步骤 1B-3 - 检查执行器电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查执行器电磁阀电阻。

  • 测量执行器电磁阀上两个端子之间的电阻。
合格 不合格

-17°C [0°F] 时的 0.87 欧姆至 54°C [130°F] 时的 1.73 欧姆？

38°C [100°F] 时的 1.10 欧姆至 93°C [200°F] 时的 1.97 欧姆？

更换后正时执行器电磁阀。参考第 19 节中的步骤 019-111。

转至 1C

转至 2A

向导步骤 1C - 检查 ECM 接头触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 26 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 36 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 2A

向导步骤 1D - 检查执行器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器电磁阀上断开执行器线束。

采取措施

检查执行器电磁阀是否对地短路。

  • 测量每个执行器电磁阀触针与执行器之间的电阻。
合格 不合格

大于 100 千欧？

更换后正时执行器电磁阀。参考第 19 节中的步骤 019-111。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机并对车辆路试至少 1 英里。
  • 使用 INSITE™ 服务软件核实故障代码 398 不起作用。
合格 不合格

故障代码 398 为非现行状态？

故障代码 398 起作用

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 2B

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-六月-2012


故障代码 399 - 执行器电路

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为避免触电导致人身伤害或死亡，不要佩带首饰或穿潮湿的衣物，并在发动机运转时不要触摸执行器或执行器导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查整个电路的电阻。 | 是否小于 10 欧姆？
 | 步骤 1B-1. 检查执行器线束和接头触针。 |
 | 步骤 1B-2. 检查执行器电磁阀电阻。 |
 | 步骤 1C. 检查蓄电池电源电路是否短路。 | 大于 100 千欧？
 | 步骤 1D. 检查 ECM 接头触针之间是否短路。 | 大于 100 千欧？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 399 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查执行器线束。

向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查整个电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查整个电路的电阻。

  • 测量执行器线束接头触针 26 与触针 36 之间的电阻。
合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1B-1

转至 2A

向导步骤 1B-1 - 检查执行器线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正时执行器电磁阀上拆下执行器线束。

采取措施

检查执行器线束和接头触针有无下列情况:

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B-2

转至 2A

向导步骤 1B-2 - 检查执行器电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正时执行器电磁阀上拆下执行器线束。

采取措施

检查执行器电磁阀电阻。

  • 测量正时执行器电磁阀上两个端子之间的电阻。
合格 不合格

-17°C [0°F] 时的 0.87 欧姆至 54°C [130°F] 时的 1.73 欧姆？

38°C [100°] 时的 1.10 欧姆至 93°C [200°F] 时的 1.97 欧姆？

更换后正时执行器电磁阀。参考第 19 节中的步骤 019-111。

转至 1C

转至 2A

向导步骤 1C - 检查蓄电池电源电路是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正时执行器电磁阀上拆下执行器线束。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 ECM 上断开执行器线束接头。
  • 从蓄电池断开蓄电池正极（+）端子。

采取措施

检查蓄电池电源电路是否短路。

  • 测量执行器线束接头触针 26 和 36 与 OEM 线束接头触针 7 之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 2A

向导步骤 1D - 检查 ECM 接头触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从正时执行器电磁阀上拆下执行器线束。

采取措施

检查 ECM 接头的触针之间是否短路。

  • 测量执行器线束接头触针 26 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 36 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并使其怠速运转至少 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 399 不起作用。
合格 不合格

故障代码 399 不起作用

故障代码 399 起作用？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 2B

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-六月-2012


故障代码 415 - 发动机机油压力低 - 临界

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 415。 | 故障代码 415 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 415。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 415 现行或非现行计次？
是 | 否
无须维修 | 无须维修

参考《Signature™、ISX 和 QSX15 维修手册》（公告号 3666239）第 TS 节中的“机油压力低”故障诊断症状树。

转至 维修完成

上次改进日期: 25-五月-2012


故障代码 419 - 进气歧管压力传感器

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码 115。 |
 | 步骤 1A. 检查发动机起动时是否产生故障代码 115。 | 故障代码 115 不起作用
步骤 2. | 检查是否存在现行故障代码。 |
 | 步骤 2A. 检查是否存在现行故障代码。 | 故障代码 419 为非现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 419 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码 115。

向导步骤 1A - 检查发动机起动时是否产生故障代码 115。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机起动时是否产生故障代码 115。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 115 不起作用

首先对故障代码 115 进行诊断。

转至 2A

故障代码 115

向导步骤 2 - 检查是否存在现行故障代码。

向导步骤 2A - 检查是否存在现行故障代码。

条件

  • 确保机油温度超过 4°C [40°F]。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否存在现行故障代码。

  • 等待30秒。
  • 将钥匙开关转到接通位置并等待 15 秒。
合格 不合格

故障代码 419 为非现行状态？

更换传感器。参考第 19 节中的步骤 019-159。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 419 不起作用。
合格 不合格

故障代码 419 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断与排除或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-五月-2012


故障代码 422 - 冷却液液位传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等待冷却液温度降至 50°C [122°F] 以下时才能拆卸压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码以及有无冷却液液位传感器。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187 是否为非现行状态？
 | 步骤 1B. 检查车辆是否装有冷却液液位传感器。 | 冷却液液位传感器存在？
 | 步骤 1B-1. 检查是否安装了短接插头以代替冷却液液位传感器线束接头。 |
步骤 2. | 检查冷却液液位传感器。 |
 | 步骤 2A. 检查线束和冷却液液位传感器接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查线束和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 2C. 检查冷却液液位传感器电路是否开路。 | 小于 10 欧姆？
 | 步骤 2C-1. 检查 31-针 Deutsch™ 接头触针。 |
 | 步骤 2C-2. 检查发动机线束是否开路。 |
 | 步骤 2C-3. 检查 OEM 线束是否开路。 |
步骤 3. | 检查信号导线中是否对地短路。 |
 | 步骤 3A. 检查冷却液液位信号导线是否对地短路。 | 大于 100 千欧？
 | 步骤 3A-1. 检查发动机线束是否对地短路。 |
 | 步骤 3A-2. 检查 OEM 线束中有无对地短路。 |
步骤 4. | 检查发动机线束或 OEM 线束的信号线与其它任何导线是否短路。 |
 | 步骤 4A. 检查发动机线束或 OEM 线束的信号线与其它任何导线是否短路。 | 大于 100 千欧？
 | 步骤 4A-1. 检查发动机线束是否短路。 |
 | 步骤 4A-2. 检查 OEM 线束是否短路。 |
步骤 5. | 检查电源导线中是否对地短路。 |
 | 步骤 5A. 检查电源导线中是否对地短路。 | 大于 100 千欧？
 | 步骤 5A-1. 检查发动机线束是否短路。 |
 | 步骤 5A-2. 检查 OEM 线束是否短路。 |
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 422 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码以及有无冷却液液位传感器。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取现行故障代码。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 187 是否为非现行状态？

故障代码 187 为现行状态。

转至 1B

故障代码 187

向导步骤 1B - 检查车辆是否装有冷却液液位传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆是否装有冷却液液位传感器。

检查车辆是否装有冷却液液位传感器。
合格 不合格

冷却液液位传感器存在？

冷却液液位传感器不 存在。

转至 2A

转至 1B-1

向导步骤 1B-1 - 检查是否安装了短接插头以代替冷却液液位传感器线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否安装了短接插头以代替冷却液液位传感器线束接头。

检查短接插头与发动机线束接头间的 OEM 接线是否有问题。使用 OEM 和发动机线束电气接线图。
合格 不合格

短接插头已安装

安装短接插头。

转至 2A

转至 6A

向导步骤 2 - 检查冷却液液位传感器。

向导步骤 2A - 检查线束和冷却液液位传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查线束和冷却液液位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或更换冷却液液位传感器。

冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。

如果接头密封件损坏或缺失，安装正确的接头密封件。

维修 OEM 线束。

  • 参考第 19 节中的步骤 019-204。
  • 或者 参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

转至 2B

转至 6A

向导步骤 2B - 检查线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。

如果接头密封件损坏或缺失，安装正确的接头密封件。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2C

转至 6A

向导步骤 2C - 检查冷却液液位传感器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查冷却液液位传感器电路是否开路。

  • 测量传感器线束接头触针 25 与冷却液液位传感器接头线束侧触针 C（或 3）之间的电阻。
  • 测量传感器线束接头触针 23 与冷却液液位传感器接头线束侧的触针 B（或 2）之间的电阻。
  • 测量传感器线束接头触针 24 与冷却液液位传感器接头线束侧的触针 D（或 4）之间的电阻。
  • 测量传感器线束接头触针 22 与冷却液液位传感器接头线束侧的触针 A（或 1）之间的电阻。
合格 不合格

小于 10 欧姆？

–

转至 3A

转至 2C-1

向导步骤 2C-1 - 检查 31 针 Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束的 Deutsch™ 31 针接头上断开发动机线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。

如果接头密封件损坏或缺失，安装正确的接头密封件。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C-2

转至 6A

向导步骤 2C-2 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束的 Deutsch™ 31 针接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量传感器线束接头触针 22 与 31 针接头发动机线束侧的触针 6 之间的电阻。
  • 测量传感器线束接头触针 23 与 31 针接头发动机线束侧的触针 19 之间的电阻。
  • 测量传感器线束接头触针 24 与 31 针接头发动机线束侧的触针 5 之间的电阻。
  • 测量传感器线束接头触针 25 与 31 针接头发动机线束侧的触针 7 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束或 OEM 线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C-3

转至 6A

向导步骤 2C-3 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束的 Deutsch™ 31 针接头上断开发动机线束。
  • 从 Weather-Pack™ 4 路接头上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 31 针接头 OEM 导线线束侧的触针 6 与 4 针接头 OEM 线束侧的触针 A（或 1）之间的电阻。
  • 测量 31 针 OEM 接头 OEM 线束侧的触针 19 和 4 针接头 OEM 线束侧的触针 B（或 2）之间的电阻。
  • 测量 31 针接头 OEM 导线线束侧的触针 7 与 4 针接头 OEM 线束侧的触针 C（或 3）之间的电阻。
  • 测量 31 针接头 OEM 导线线束侧的触针 5 和 4 针接头 OEM 线束侧的触针 D（或 4）之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 6A

向导步骤 3 - 检查信号导线中是否对地短路。

向导步骤 3A - 检查冷却液液位传感器信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查冷却液液位传感器信号线是否对地短路。

  • 测量触针 22 与发动机缸体接地之间的电阻。
  • 测量触针 24 与发动机缸体接地之间的电阻。
  • 测量触针 25 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

不符合技术规范。

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束的 Deutsch™ 31 针接头上断开发动机线束。

采取措施

检查发动机线束是否对地短路。

  • 测量传感器线束接头的触针 22 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头的触针 24 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头的触针 25 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A-2

转至 6A

向导步骤 3A-2 - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束的 31 针 Deutsch™ 接头上断开发动机线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 4 针接头 OEM 线束侧的触针 A（或 1）与发动机缸体接地之间的电阻。
  • 测量 4 针接头 OEM 线束侧的触针 C（或 3）与发动机缸体接地之间的电阻。
  • 测量 4 针接头 OEM 线束侧的触针 D（或 4）与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 6A

向导步骤 4 - 检查发动机线束或 OEM 线束的信号线与其它任何导线是否短路。

向导步骤 4A - 检查发动机线束或 OEM 线束的信号线与其它任何导线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从冷却液液位传感器上断开 OEM 接头。

采取措施

检查 OEM 线束或发动机线束中的信号线与任何其它导线是否短路。

  • 测量传感器线束接头触针 22 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 24 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

小于 100 千欧

转至 6A

转至 4A-1

向导步骤 4A-1 - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从冷却液液位传感器上断开 OEM 接头。
  • 从 OEM 线束的 31 针 Deutsch™ 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量传感器线束接头触针 22 与接头中触针 24、23 和 25 之间的电阻。
  • 测量传感器线束接头触针 24 与接头中触针 22、23 和 25 之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束或 OEM 线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。使用 OEM 维修手册。
  • 更换 OEM 线束。使用 OEM 维修手册。

转至 4A-2

转至 6A

向导步骤 4A-2 - 检查 OEM 线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 断开 Deutsch™ 31 针接头 OEM 侧的 OEM 线束。

采取措施

检查 OEM 线束是否短路。

  • 测量 OEM 线束接头触针 A（或 1）与触针 B（或 2）、触针 C（或 3）及触针 D（或 4）之间的电阻。
  • 测量 OEM 线束接头触针 D（或 4）与触针 A（或 1）、触针 B（或 2）及触针 C（或 3）之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参见 OEM 故障诊断与排除手册。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。

转至 5A

转至 6A

向导步骤 5 - 检查电源导线中是否对地短路。

向导步骤 5A - 检查电源导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查电源线是否对地短路。

  • 测量传感器线束接头的触针 25 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A-1

转至 6A

向导步骤 5A-1 - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束的 Deutsch™ 31- 针接头上断开传感器线束。

采取措施

检查发动机线束是否短路。

  • 测量传感器线束接头的触针 25 与触针 22、23 和 24 之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机或 OEM 线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。使用 OEM 维修手册。
  • 更换 OEM 线束。使用 OEM 维修手册。

转至 5A-2

转至 6A

向导步骤 5A-2 - 检查 OEM 线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束的 Deutsch™ 31- 针接头上断开传感器线束。
  • 从 Weather-Pack™ 4 路接头上断开 OEM 线束。

采取措施

检查 OEM 线束是否短路。

  • 测量 OEM 线束接头触针 C（或 3）与触针 A（或 1）、触针 B（或 2）及触针 D（或 4）之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。使用 OEM 维修手册。
  • 更换 OEM 线束。使用 OEM 维修手册。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 422 为非现行状态。
合格 不合格

故障代码 422 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-六月-2017


故障代码 426 - J1939 数据通信接口通信

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 的多路通信系统配置是否正确。 |
 | 步骤 1A. 核实设备设置正确。 | INSITE™ 电子服务工具的读数与设备的 ECM 设定值匹配？
 | 步骤 1B. 通过读取 INSITE™ 服务软件检查数据通信接口输出。 | 故障代码 426 为非现行状态？
步骤 2. | 检查主干线束上的 SAE J1939 接头和发动机线束接头。 |
 | 步骤 2A. 检查 ECM 接头。 | 触针是否过脏或损坏？
 | 步骤 2B. 检查任何其他与 J1939 数据通信接口相连设备上的接头。 | 触针脏污或损坏？
步骤 3. | 检查 SAE J1939 主干线束。 |
 | 步骤 3A. 检查电源导线是否开路。 | 小于 10 欧姆？
 | 步骤 3B. 检查回路导线是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查 J1939 线束中的电阻值。 | 55 至 65 欧姆？
 | 步骤 3D. 检查屏蔽导线中是否开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查电源线是否对电源短路。 | 小于 (+) 1.5 VDC？
 | 步骤 3F. 检查回路导线是否对电源短路。 | 小于 (+) 1.5 VDC？
 | 步骤 3G. 检查电源导线中是否对地短路。 | 大于 100 千欧？
 | 步骤 3H. 检查回路导线中是否对地短路。 | 大于 100 千欧？
 | 步骤 3I. 检查 OEM 接头触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 检查 J1939 设备有无障。 |
 | 步骤 4A. 检查 ECM 和多路通信装置之间的通信。 | 通信已建立？
 | 步骤 4A-1. 检查 J1939 设备有无障。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 426 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查 ECM 的多路通信系统配置是否正确。

向导步骤 1A - 核实设备设置正确。

条件

  • 安装 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查车辆输入是 J1939 数据通信接口上的多路通信。

  • 使用 INSITE™ 电子服务工具读取发送输入信息的装置。
  • 菜单中的设置信息：可调特性和参数 - J1939 多路通信。
合格 不合格

INSITE™ 服务软件的读数与设备的 ECM 设定值匹配。

配置 ECM 使它与多路通信设备匹配。

转至 1B

转至 5A

向导步骤 1B - 通过读取 INSITE™ 服务软件检查数据通信接口输出。

条件

  • 安装 INLINE™ 数据通信接口适配器。
  • 安装 INSITE™ 电子服务工具。关于详情，请使用《INSITE ™ 服务软件手册》。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取发动机转速。
  • 检查是否存在现行故障代码。
合格 不合格

故障代码 426 为非现行状态？

–

转至 5A

转至 2A

向导步骤 2 - 检查主干线束上的 SAE J1939 接头和发动机线束接头。

向导步骤 2A - 检查 ECM 接头。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 断开多路通信设备

采取措施

检查 ECM、OEM 线束、J1939 接头和多路通信装置有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要有触针损坏，维修或更换 OEM 线束、J1939、3 针或多路通信装置，或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换 3 针接头。参考第 19 节中的步骤 019-205。
  • 有关特定的多路通信装置，请使用《Signature、ISX 和 QSX15 故障诊断与排除手册》（公告号 3666239 ）。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 5A

向导步骤 2B - 检查任何其他与 J1939 数据通信接口相连设备上的接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1939 主干线束上断开 VECU。
  • 从 VECU 上断开多路通信装置。

采取措施

检查 VECU 接头、3 针和多路通信装置接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要有触针损坏，维修或更换 VECU、3 针接头或多路通信装置。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 VECU。有关维修步骤，请使用 OEM 维修手册。
  • 维修 3 针接头。参考第 19 节中的步骤 019-205。
  • 维修或更换多路通信装置。使用《 Signature、ISX、QSX15 故障诊断与排除手册》（公告号为3666239）。

转至 3A

转至 5A

向导步骤 3 - 检查 SAE J1939 主干线束。

向导步骤 3A - 检查电源导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 接头。

采取措施

检查电源导线是否开路。

  • 测量 OEM 线束接头的电源触针 46 与 VECU 数据通信接口接头的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-205。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B

转至 5A

向导步骤 3B - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查回路导线是否开路。

  • 测量 OEM 接头的触针 37 与 VECU 的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-205。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 5A

向导步骤 3C - 检查 J1939 线束中的电阻值。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VECU 上断开 J1939 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 J1939 线束的电阻值。

  • 从 OEM 线束接头上触针 46 到触针 37 进行测量。
合格 不合格

55 至 65 欧姆？

J1939 主干线束终端电阻器丢失或损坏。更换两个终端电阻器。

转至 3D

转至 5A

向导步骤 3D - 检查屏蔽导线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查屏蔽导线中是否开路。

  • 测量 ECM OEM 线束接头触针 36 与 VECU 触针 C 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-205。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 5A

向导步骤 3E - 检查电源线是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VECU 上断开 J1939 线束。
  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源线是否对电源短路。

  • 测量 ECM 触针 46 与 J1939 接头上的接地之间的电压。
合格 不合格

小于 (+) 1.5 VDC？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-205。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 5A

向导步骤 3F - 检查回路导线是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VECU 上断开 J1939 线束。
  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查回路导线是否对电源短路。

  • 测量 OEM 线束接头触针 37 与 VECU 接头上的接地之间的电压。
合格 不合格

小于 (+) 1.5 VDC？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-205。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3G

转至 5A

向导步骤 3G - 检查电源导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查电源线是否对地短路。

  • 测量 OEM 线束接头的触针 46 与接地之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-205。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3H

转至 5A

向导步骤 3H - 检查回路导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查回路导线中是否对地短路。

  • 测量 OEM 线束接头的触针 37 与接地之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3I

转至 5A

向导步骤 3I - 检查 OEM 接头触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查 OEM 接头触针之间是否短路。

  • 测量 OEM 线束接头触针 46 与此接头中（除触针 36 和 37 外的）所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 36 与此接头中（除触针 46 和 37 外的）所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 37 与此接头中（除触针 36 和 46 外的）所有其它触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查 J1939 设备有无障。

向导步骤 4A - 检查 ECM 和多路通信装置之间的通信。

条件

  • 安装 INSITE™ 电子服务工具。
  • 安装 INLINE™ 服务软件数据通信接口适配器。
  • 从 J1939 数据通信接口上断开所有 J1939 设备。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

利用 INSITE™ 服务软件检查是否通过 J1939 与 ECM 间通信。

  • 使用 INSITE™ 服务软件确认 ECM 与多路通信装置之间的通信。
合格 不合格

通信已建立？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A-1

转至 5A

向导步骤 4A-1 - 检查 J1939 设备有无障。

条件

  • 安装 INSITE™ 电子服务工具。
  • 安装 INLINE™ 服务软件数据通信接口适配器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 J1939 设备有无障。

  • 从 J1939 主干线束上逐个断开 J1939 装置，直到可以通过 INSITE™ 电子服务工具建立通信。

在断开 J1939 装置前，切记将钥匙开关转到断开位置，这样 ECM 就不会记录故障代码。

合格 不合格

J1939 设备与 J1939 主干线束间正常通信？

更换有故障的 J1939 设备。有关维修步骤，请使用 OEM 维修手册。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 426 为非现行状态。
合格 不合格

故障代码 426 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-六月-2017


故障代码 428 - 燃油含水（WIF）传感器电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 查发动机线束、燃油含水传感器和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 1B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 1C. 检查传感器电源电压。 | (+) 4.75 至 5.25 VDC？
 | 步骤 1D. 测量 ECM 的电压。 | (+) 4.75 至 5.25 VDC？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 428 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束、传感器和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束、燃油含水传感器和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束，或更换 ECM 或燃油含水传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油含水传感器。 参考步骤 019-127 。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 9 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 10 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 2A

向导步骤 1C - 检查传感器电源电压。

条件

  • 从燃油含水传感器上断开传感器线束。
  • 将传感器线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压。

  • 测量燃油含水传感器接头线束侧触针 B（或 2）与发动机缸体接地之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

  • 更换燃油含水传感器。参考第 19 节中的步骤 019-127。

高于或低于 4.75 至 5.25 VDC

转至 2A

转至 1D

向导步骤 1D - 测量 ECM 的电压。

条件

  • 从燃油含水传感器上断开传感器线束。
  • 将传感器线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 的电压。

  • 测量 ECM 传感器端口触针 9 与触针 10 之间的 ECM 输出电压。
合格 不合格

(+) 4.75 至 5.25 VDC

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码 428 为非现行状态。
合格 不合格

故障代码 428 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-六月-2017


故障代码 429 - 燃油含水（WIF）传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 查发动机线束、燃油含水传感器和 ECM 接头。 | 无损坏的触针
 | 步骤 1B. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 1D. 检查传感器电源电压。 | (+) 4.75 至 5.25 VDC？
 | 步骤 1E. 检查 ECM 的电源电压。 | (+) 4.75 至 5.25 VDC？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 429 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 查发动机线束、燃油含水传感器和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束、燃油含水传感器和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或更换燃油含水传感器或 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油含水传感器。参考第 19 节中的步骤 019-127。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查有无对地短路。

  • 测量传感器线束接头的触针 9 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 2A

向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 9 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 2A

向导步骤 1D - 检查传感器电源电压。

条件

  • 从燃油含水传感器上断开传感器线束。
  • 将传感器线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压。

  • 测量燃油含水传感器接头线束侧触针 B（或 2）与发动机缸体接地之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

  • 更换燃油含水传感器。参考第 19 节中的步骤 019-127。

不符合技术规范。

转至 2A

转至 1E

向导步骤 1E - 检查 ECM 的电源电压。

条件

  • 从燃油含水传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量 ECM 传感器端口触针 9 和 触针 10 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 429 为非现行状态。
合格 不合格

故障代码 429 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-六月-2017


故障代码 434 - 怠速有效开关电路

Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以激活制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查整体式传感器开关。 |
 | 步骤 1A. 核实整体式传感器开关已连接到 OEM 线束。 | 整体式传感器开关已连接？
 | 步骤 1B. 标定油门踏板。 | 故障代码 431 不起作用？
 | 步骤 1C. 检查线束和整体式传感器开关接头触针。 | 触针脏污或损坏？
 | 步骤 1D. 检查是否开路。 | 小于 125 欧姆
 | 步骤 1E. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECM 电源电压。 | (+) 4.75 至 5.25 VDC？
 | 步骤 2C. 检查是否开路。 | 小于 125 欧姆？
 | 步骤 2D. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 431 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查整体式传感器开关。

向导步骤 1A - 核实整体式传感器开关已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实整体式传感器开关已连接到 OEM 线束。

  • 检查整体式传感器开关接头。
合格 不合格

整体式传感器开关已连接？

连接整体式传感器开关。

  • 将 OEM 线束连接到整体式传感器开关。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 3A

向导步骤 1B - 标定油门踏板。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

标定油门踏板。

  • 踩下油门踏板到达油门全开位置。
  • 释放油门踏板。
  • 再重复该步骤两次。
合格 不合格

故障代码 431 不起作用？

故障代码 431 起作用？

转至 3A

转至 1C

向导步骤 1C - 检查线束和整体式传感器开关接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从整体式传感器开关上断开 OEM 线束。

采取措施

检查线束和整体式感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，维修或更换整体式传感器开关或 OEM 线束。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 如果接头触针损坏，更换整体式传感器开关。参考《OEM 故障诊断与排除手册》。
  • 如果尺寸过大或损坏，更换整体式传感器开关接头。参考《OEM 故障诊断与排除手册》。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202 或者参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 1D

转至 3A

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从整体式传感器开关上断开 OEM 线束。

采取措施

检查是否开路。

  • 释放踏板，测量整体式传感器开关上的怠速信号触针与回路导线触针之间的电阻。
  • 踩下踏板，测量整体式传感器开关上的非怠速信号触针与回路导线触针之间的电阻。
合格 不合格

小于 125 欧姆？

更换怠速有效开关。参考《OEM 故障诊断与排除手册》。

转至 1E

转至 3A

向导步骤 1E - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从整体式传感器开关上断开 OEM 线束。

采取措施

检查触针之间是否存在短路。

  • 释放并踩下踏板，分别测量整体式传感器开关上的怠速信号触针与非怠速信号触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

更换整体式传感器开关。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束、OEM 横隔板接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束，维修 OEM 横隔板接头或更换 ECM 。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。
  • 断开横隔板接头。参考《OEM 故障诊断与排除手册》。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查 ECM 电源电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 电源电压。

  • 测量 ECM OEM 端口触针 3 与发动机缸体接地之间的电压。
  • 测量 ECM OEM 端口触针 13 与发动机缸体接地之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 将 OEM 线束连接到整体式传感器开关。

采取措施

检查是否开路。

  • 释放油门踏板，测量 OEM 线束接头触针 3 与触针 19 之间的电阻。
  • 踩下油门踏板，测量 OEM 线束接头触针 13 与触针 19 之间的电阻。
合格 不合格

小于 125 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从整体式传感器开关上断开 OEM 线束。
  • 所有的驾驶室开关置于中间或断开位置。
  • 设置行车制动。
  • 从 OEM 线束上断开离合器开关。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量 OEM 线束接头的触针 3 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 13 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到“OFF”（断开）位置 5 秒。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 431 不起作用。
合格 不合格

故障代码 431 不起作用？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-五月-2012


故障代码 431 - 怠速有效开关电路

Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以激活制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查非整体式传感器开关。 |
 | 步骤 1A. 核实非整体式传感器开关已连接到 OEM 线束。 | 连接非整体式传感器开关？
 | 步骤 1B. 标定油门踏板。 | 故障代码 431 不起作用？
 | 步骤 1C. 检查线束和非整体式传感器开关接头触针。 | 无损坏的触针？
 | 步骤 1D. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 1E. 检查触针之间是否存在短路。 | 大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 无损坏的触针？
 | 步骤 2B. 检查 ECM 电源电压。 | (+) 4.75 至 5.25 VDC？
 | 步骤 2C. 检查是否开路。 | 小于 125 欧姆？
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 431 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查非整体式传感器开关。

向导步骤 1A - 核实非整体式传感器开关已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实非整体式传感器开关已连接到 OEM 线束。

核实非整体式传感器开关已连接到 OEM 线束。
合格 不合格

连接非整体式传感器开关？

连接非整体式传感器开关

  • 将 OEM 线束连接到非整体式传感器开关上。使用 OEM 维修手册。

转至 1B

转至 3A

向导步骤 1B - 标定油门踏板。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

标定油门踏板。

  • 踩下油门踏板到达油门全开位置。
  • 释放油门踏板。
  • 再重复该步骤两次。
合格 不合格

故障代码 431 不起作用？

故障代码 431 起作用

转至 1C

转至 3A

向导步骤 1C - 检查线束和非整体式传感器开关接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从非整体式传感器开关上断开 OEM 线束。

采取措施

检查线束和非整体式传感器开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

  • 触针腐蚀
合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，维修或更换飞整体式传感器开关或 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 如果接头触针损坏，更换非整体式传感器开关。使用 OEM 维修手册。
  • 如果尺寸过大或损坏，更换非整体式传感器开关接头。使用 OEM 维修手册。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。使用 OEM 维修手册。

转至 1D

转至 3A

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从非整体式传感器开关上断开 OEM 线束。

采取措施

检查是否开路。

  • 释放踏板，测量非整体式传感器开关上的怠速信号触针与回路导线触针之间的电阻。
  • 踩下踏板，测量非整体式传感器开关上非怠速信号触针与回路导线触针之间的电阻。
合格 不合格

是否小于 10 欧姆？

更换非整体式传感器开关。使用 OEM 维修手册。

转至 1E

转至 3A

向导步骤 1E - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从非整体式传感器开关上断开 OEM 线束。

采取措施

检查触针之间是否存在短路。

  • 释放并踩下踏板，分别测量非整式传感器开关上的怠速信号触针与非怠速信号触针之间的电阻。
合格 不合格

大于 100 千欧？

更换非整体式传感器开关。使用 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束、OEM 横隔板接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束，维修 OEM 横隔板接头或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。使用 OEM 维修手册。
  • 断开横隔板接头。使用 OEM 维修手册。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查 ECM 电源电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 电源电压。

  • 测量 ECM OEM 端口触针 3 与发动机缸体接地之间的电压。
  • 测量 ECM OEM 端口触针 13 与发动机缸体接地之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 将 OEM 线束连接到非整体式传感器开关上。

采取措施

检查是否开路。

  • 释放油门踏板，测量 OEM 线束接头触针 13 和 触针 19（或适用的驾驶室公共回路触针）之间的电阻。
  • 踩下油门踏板，测量 OEM 线束接头触针 3 和触针 19（或适用的驾驶室公共回路触针）之间的电阻。

触针 9、10、19 或者 20 都可用作驾驶室公共回路，这取决于 OEM 配置。
合格 不合格

小于 125 欧姆？

维修或更换 OEM 线束。使用 OEM 维修手册。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从非整体式传感器开关上断开 OEM 线束。
  • 所有的驾驶室开关置于中间或断开位置。
  • 设置行车制动。
  • 从 OEM 线束上断开离合器开关。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量 OEM 线束接头的触针 3 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 13 与 OEM 线束接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换 OEM 线束。使用 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到“OFF”（断开）位置 5 秒。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 431 不起作用。
合格 不合格

故障代码 431 不起作用？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-七月-2012


故障代码 431 - 怠速有效开关电路

Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以激活制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查固态开关。 |
 | 步骤 1A. 核实固态开关已连接到 oem 线束。 | 固态开关已连接？
 | 步骤 1B. 标定油门踏板。 | 故障代码 431 不起作用？
 | 步骤 1C. 检查线束和固态开关接头触针。 | 触针脏污或损坏？
 | 步骤 1D. 检查是否开路。 | 小于 125 欧姆
 | 步骤 1E. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECM 电源电压。 | (+) 4.75 至 5.25 VDC？
 | 步骤 2C. 检查是否开路。 | 小于 125 欧姆？
 | 步骤 2D. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 431 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查固态开关。

向导步骤 1A - 核实固态开关已连接到 oem 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实固态开关已连接到 oem 线束。

  • 检查固态开关接头。
合格 不合格

固态开关已连接？

连接固态开关

  • 将 OEM 线束连接到固态开关。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 3A

向导步骤 1B - 标定油门踏板。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

标定油门踏板。

  • 踩下油门踏板到达油门全开位置。
  • 释放油门踏板。
  • 再重复该步骤两次。
合格 不合格

故障代码 431 不起作用？

故障代码 431 起作用

转至 1C

转至 3A

向导步骤 1C - 检查线束和固态开关接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从固态传感器开关上断开 OEM 线束。

采取措施

检查开关和固态开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换固态开关或 OEM 线束。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 如果接头触针损坏，更换固态开关。参考《OEM 故障诊断与排除手册》。
  • 如果尺寸过大或损坏，更换固态传感器开关接头。参考《OEM 故障诊断与排除手册》。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202 或者参考第 19 节中的步骤 019-205。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 1D

转至 3A

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从固态传感器开关上断开 OEM 线束。

采取措施

检查是否开路。

  • 释放踏板，测量固态开关上的怠速信号触针与回路导线触针之间的电阻。
  • 踩下踏板，测量固态开关上的非怠速信号触针与回路导线触针之间的电阻。
合格 不合格

小于 125 欧姆？

更换固态开关。参考《OEM 故障诊断与排除手册》。

转至 1E

转至 3A

向导步骤 1E - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从固态传感器开关上断开 OEM 线束。

采取措施

检查触针之间是否存在短路。

  • 释放并踩下踏板，分别测量固态开关上的怠速信号触针与非怠速触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

更换固态开关。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束、OEM 横隔板接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束，维修 OEM 横隔板接头或更换 ECM 。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。
  • 断开横隔板接头。参见 OEM 故障诊断与排除手册。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查 ECM 电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 ECM 电源电压。

  • 测量 ECM OEM 端口触针 3 与发动机缸体接地之间的电压。
  • 测量 ECM OEM 端口触针 13 与发动机缸体接地之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 将 OEM 线束连接到固态开关。

采取措施

检查是否开路。

  • 释放油门踏板，测量 OEM 线束接头触针 3 和 触针 19（或适用的驾驶室公共回路触针）之间的电阻。
  • 踩下油门踏板，测量 OEM 线束接头触针 13 和触针 19（或适用的驾驶室公共回路触针）之间的电阻。

触针 9、10、19 或者 20 都可用作驾驶室公共回路，这取决于 OEM 配置。
合格 不合格

小于 125 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从固态传感器开关上断开 OEM 线束。
  • 所有的驾驶室开关置于中间或断开位置。
  • 设置行车制动。
  • 从 OEM 线束上断开离合器开关。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量 OEM 线束接头的触针 3 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 13 与 OEM 线束接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到断开位置，保持 5 秒。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 431 不起作用。
合格 不合格

故障代码 431 不起作用？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 01-六月-2012


故障代码 432 - 油门踏板电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 执行故障代码停用步骤。 | 故障代码 432 仍然起作用？
 | 步骤 1B. 检查怠速有效故障代码。 | 故障代码 131 和 551 不起作用？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 无损坏的触针？
 | 步骤 2B. 检查电阻。 | 1500 到 3000 欧姆（释放）？250 到 1500 欧姆（踩下）？
 | 步骤 2B-1. 检查油门位置传感器的电阻。 |
 | 步骤 2B-2. 检查 OEM 线束中的电阻。 |
 | 步骤 2C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 432 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 执行故障代码停用步骤。

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

执行故障代码停用步骤。

  • 慢慢地踩下油门踏板至油门全开位置然后完全释放，重复 3 次。
  • 使用 INSITE™ 服务软件读取非现行故障代码。
合格 不合格

故障代码 432 仍然起作用？

更换油门踏板总成。使用设备制造商维修手册。

转至 1B

转至 3A

向导步骤 1B - 检查怠速有效故障代码。

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 131 和 551 不起作用？

故障代码 131 或 551 起作用

转至 2A

故障代码 131 或 551

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。使用 OEM 维修手册。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查电阻。

  • 油门踏板置于释放（怠速）位置，测量 OEM 线束接头触针 47 与 触针 48 之间的电阻。
  • 油门踏板处于踩下（全开）位置时，重复测试。

踏板释放时的电阻值必须比踏板踩下时至少大 1000 欧姆。

合格 不合格

1500 到 3000 欧姆（释放）？

250 到 1500 欧姆（踩下）？

释放时的数值必须至少比踩下时的数值大 1000 欧姆。

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。使用 OEM 维修手册。

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查油门位置传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查油门位置传感器的电阻。

  • 油门踏板置于释放（怠速）位置，测量油门位置传感器接头传感器侧触针 C（或 3）与 触针 B（或 2）之间的电阻。
  • 油门踏板处于踩下（全开）位置时，重复上述测试。

油门踏板释放时的电阻必须比踩下时至少大 1000 欧姆。

合格 不合格

1500 到 3000 欧姆（释放）？

250 到 1500 欧姆（踩下）？

释放时的数值必须至少比踩下时的数值大 1000 欧姆。

更换油门踏板总成。使用设备制造商维修手册。

转至 2B-2

转至 3A

向导步骤 2B-2 - 检查 OEM 线束中的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束中的电阻。

  • 测量 OEM 线束接头触针 47 与油门位置传感器接头的线束侧触针 C（或 3）之间的电阻。
  • 测量 OEM 线束接头触针 48 与油门位置传感器接头的线束侧触针 B（或 2）之间的电阻。
合格 不合格

是否小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。使用 OEM 维修手册。

转至 2C

转至 3A

向导步骤 2C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束触针之间是否短路。

  • 测量 OEM 线束接头触针 47 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 48 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 49 与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。使用 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 踩下油门踏板至油门全开位置然后完全释放，重复 3 次。
  • 起动发动机，并怠速运转 1 分钟。
  • 驾驶车辆。
  • 使用 INSITE™ 服务软件核实故障代码 432 不起作用。
合格 不合格

故障代码 432 不起作用？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-七月-2012


故障代码 433 - 进气歧管压力电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metripack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管压力/温度传感器。 |
 | 步骤 1A. 检查传感器电路是否被干扰。 | 无干扰？
 | 步骤 1B. 检查线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 检查进气歧管温度/压力传感器的电源电压。 | 4.75-VDC 到 5.25-VDC？
 | 步骤 1C-1. 测量 ECM 电压。 | 4.75-VDC 到 5.25-VDC？
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查回路导线是否开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 2D. 检查是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 2E. 检查大气压力。 | 635 至 774.7 mm Hg [25.0 至 30.5 in Hg]？
 | 步骤 2F. 检查进气歧管压力。 | 小于 127 mm Hg [5 in Hg]？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 433 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管压力/温度传感器。

向导步骤 1A - 检查传感器电路是否被干扰。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查传感器电路是否被干扰。

  • 检查进气歧管压力/温度传感器和传感器线束有无外部导线或线束编织套损坏。
合格 不合格

无干扰？

清除并记录干扰情况。

  • 如果发生干扰，修复电路并记录干扰情况。

转至 1B

转至 3A

向导步骤 1B - 检查线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查线束和传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 检查进气歧管压力/温度传感器。参考第 19 节中的步骤 019-159。

转至 1C

转至 3A

向导步骤 1C - 检查进气歧管温度/压力传感器的电源电压。

条件

  • 将抽头电缆（零件号 3162898）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力/温度传感器的电源电压。

  • 测量抽头电缆的触针 A（或红色）与触针 B（或黑色）之间的电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

不符合技术规范

转至 2A

转至 1C-1

向导步骤 1C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 的电压。

  • 测量 ECM 传感器端口的触针 37 与触针 40 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检查传感器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查回路导线是否开路。

  • 测量传感器线束接头的触针 40 与线束侧进气歧管压力/温度传感器接头的触针 2（或 B）之间的电阻。
合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-202。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-205。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头触针 39 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查是否对地短路。

条件

  • 从进气歧管压力/温度传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对地短路。

  • 测量传感器线束接头的触针 39 与发动机缸体接地之间的电压。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查大气压力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查大气压力。

  • 使用 INSITE™ 服务软件监测大气压力。
合格 不合格

635 至 774.7 mm Hg [25.0 至 30.5 in Hg]？

更换大气压力传感器。参考第 19 节中的步骤 019-004。

转至 2F

转至 3A

向导步骤 2F - 检查进气歧管压力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力。

  • 使用 INSITE™ 服务软件监测进气歧管压力。
合格 不合格

小于 127 mm Hg [5 in Hg]？

检查进气歧管压力/温度传感器。参考第 19 节中的步骤 019-159。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 433 不起作用？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-五月-2012


故障代码 434 - 无开关蓄电池电源电路

Associated Procedures

注意和警告

警告

发动机运转时执行器收到高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，在发动机工作时不要触摸执行器或执行器导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无现行或非现行执行器故障代码？
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池电源电路的电阻。 | 是否小于 10 欧姆？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少（+）12 VDC。拖动期间：至少（+）6.2 VDC
 | 步骤 2C. 检查蓄电池连接。 | 接头紧固且无腐蚀？
步骤 3. | 检查保险丝。 |
 | 步骤 3A. 检查两个 15 安保险丝安装是否正确。 | 保险丝已正确安装？
 | 步骤 3B. 检查两个 15-安保险丝是否熔断。 | 保险丝未熔断？
 | 步骤 3C. 检查 5-安保险丝是否安装正确。 | 保险丝已正确安装？
 | 步骤 3D. 检查 5-安保险丝是否熔断。 | 保险丝未熔断？
步骤 4. | 检查 OEM 线束。 |
 | 步骤 4A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查蓄电池电源电路是否开路。 | (+) 10 至 15 VDC
 | 步骤 4C. 检查是否短路。 | 是否大于 100K 欧姆？
 | 步骤 4D. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 无损坏的导线？
 | 步骤 4E. 检查所有的发动机制动器扁接头。 | 没有松动的接头或电弧放电迹象？
 | 步骤 4F. 检查所有的仪表和正时执行器接头。 | 没有松动的接头或电弧放电迹象？
 | 步骤 4G. 检查钥匙开关的 ECM 输入导线。 | 钥匙开关的输入导线没有中断？
 | 步骤 4H. 检查钥匙开关的输入电路。 | 小于 5 欧姆？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 434 不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

无现行或非现行执行器故障代码？

对执行器故障代码进行故障诊断与排除。使用适用的执行器故障代码树。

转至 2A

转至 5A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从蓄电池上断开所有的正极和负极端子。

采取措施

检查蓄电池电源电路的电阻。

  • 测量 OEM 线束接头触针 7、8、17、18 和 28 与蓄电池正极（+）端子接头之间的电阻值。
  • 测量 OEM 线束接头触针 29、30、39、40 和 50 与蓄电池负极（-）端子接头之间的电阻值。
合格 不合格

是否小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 2B

转至 5A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极 (+) 端子上，并将负极 (-) 表笔接触到蓄电池负极 (-) 端子。
合格 不合格

正常情况：至少（+）12 VDC

拖动期间：至少（+）6.2 VDC

充电或更换蓄电池。参考 OEM 维修手册。

转至 2C

转至 5A

向导步骤 2C - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。
合格 不合格

接头紧固且无腐蚀？

拧紧接头？

  • 拧紧松动的接头并清洁端子。参考 OEM 维修手册。

转至 3A

转至 5A

向导步骤 3 - 检查保险丝。

向导步骤 3A - 检查两个 15 安保险丝安装是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查两个 15 安保险丝安装是否正确。

  • 检查两个 15 安保险丝是否安装正确。
合格 不合格

保险丝已正确安装

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B

转至 5A

向导步骤 3B - 检查两个 15-安保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 15-安保险丝是否熔断。

  • 检查两个 15-安保险丝是否熔断。
合格 不合格

保险丝未熔断

找到短路电路

  • 更换 OEM 线束。使用《OEM 维修手册》。
  • 更换熔断的保险丝。

转至 3C

转至 5A

向导步骤 3C - 检查 5-安保险丝是否安装正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆钥匙开关导线的 5 安培保险丝是否安装正确。

  • 检查 5 安保险丝是否安装正确。
合格 不合格

保险丝已正确安装

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3D

转至 5A

向导步骤 3D - 检查 5-安保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 5-安保险丝是否熔断。

  • 检查 5 安保险丝是否熔断。
合格 不合格

保险丝未熔断

找到短路电路

  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换熔断的保险丝。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号为 3824510 ）清除接头触针上的脏物、碎屑或湿气。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。使用《OEM 维修手册》。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查蓄电池电源电路是否开路。

  • 测量 OEM 线束接头的触针 7 与触针 29 之间的电压。
  • 测量 OEM 线束接头的触针 8 与触针 30 之间的电压。
  • 测量 OEM 线束接头的触针 17 与触针 39 之间的电压。
  • 测量 OEM 线束接头的触针 18 与触针 40 之间的电压。
  • 测量 OEM 线束接头的触针 28 与触针 50 之间的电压。
合格 不合格

(+) 10 至 15 VDC?

维修或更换发动机线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 4C

转至 5A

向导步骤 4C - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从蓄电池上断开正极和负极端子。

采取措施

检查是否短路。

  • 测量 OEM 线束接头触针 7 与此接头中（除触针 5、6、8、16、17、18、28 和 38 外的）所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 8 与此接头中（除触针 5、6、7、16、17、18、28 和 38 外的）所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 17 与此接头中（除触针 5、6、7、8、16、18、28 和 38 外的）所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 18 与此接头中（除触针 5、6、7、8、16、17、28 和 38 外的）所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 28 与此接头中（除触针 5、6、7、8、16、17、18 和 38 外的）所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 4D

转至 5A

向导步骤 4D - 检查蓄电池正极（+）端子处的附加或附件导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极（+）端子开始，沿任何附加或附件导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。
合格 不合格

导线脏污或损坏？

维修或更换损坏的导线

转至 4E

转至 5A

向导步骤 4E - 检查所有的发动机制动器扁接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 有关摇臂室盖的拆卸信息，请使用《Signature™、ISX 和 QSX15 维修手册》（公告号 3666239）中的下列步骤。参考第 3 节中的步骤 003-011。

采取措施

检查所有发动机制动器扁接头有无下列情况：

  • 接头松动
  • 电弧。
合格 不合格

没有松动的接头或电弧放电迹象？

清洁并紧固扁接头

转至 4F

转至 5A

向导步骤 4F - 检查所有的仪表和正时执行器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查所有仪表和正时接头有无下列情况：

  • 接头松动
  • 电弧。
合格 不合格

没有松动的接头或电弧放电迹象？

清洁并紧固接头

转至 4G

转至 5A

向导步骤 4G - 检查钥匙开关的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。

检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。
合格 不合格

钥匙开关的输入导线没有中断？

改正连线以使导线没有中断。

转至 4H

转至 5A

向导步骤 4H - 检查钥匙开关的输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查钥匙开关的输入电路。

  • 测量钥匙开关总成的钥匙开关点火接线柱与 OEM 线束接头触针 38 之间的电阻。
合格 不合格

小于 5 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。使用《OEM 维修手册》。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 将钥匙开关转到“OFF”（断开）位置 30 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 核实故障代码 434 不起作用。

为使故障代码 434 不起作用，ECM必须完成一个完整的停机。

合格 不合格

故障代码 434 不起作用？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-五月-2012


故障代码 435 - 机油压力传感器

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码 115。 |
 | 步骤 1A. 检查发动机起动时是否产生故障代码 115。 | 故障代码 115 不起作用
步骤 2. | 检查是否存在现行故障代码。 |
 | 步骤 2A. 检查是否存在现行故障代码。 | 故障代码 435 不起作用？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 435 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码 115。

向导步骤 1A - 检查发动机起动时是否产生故障代码 115。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机起动时是否产生故障代码 115。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 115 不起作用

首先对故障代码 115 进行诊断。

转至 2A

故障代码 115

向导步骤 2 - 检查是否存在现行故障代码。

向导步骤 2A - 检查是否存在现行故障代码。

条件

  • 确保机油温度超过 4°C [40°F]。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否存在现行故障代码。

  • 等待30秒。
  • 将钥匙开关转到接通位置并等待 15 秒。
合格 不合格

故障代码 435 不起作用？

更换传感器。参考第 19 节中的步骤 019-155。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 435 不起作用。
合格 不合格

故障代码 435 不起作用？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-五月-2012


故障代码 441 - 无开关蓄电池电源电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 无损坏的连接？
 | 步骤 1B. 检查蓄电池电压。 | 正常情况：至少（+）12 VDC？拖动期间：至少 (+) 6.2 VDC？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查保险丝接头。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝。 | 保险丝未熔断？
 | 步骤 2C. 检查 OEM 线束和 ECM 接头的触针。 | 无损坏的触针？
 | 步骤 2D. 检查蓄电池电源电路是否开路。 | 是否小于 10 欧姆？
 | 步骤 2E. 检查是否短路。 | 大于 100 千欧？
 | 步骤 2F. 检查蓄电池正极（+）端子处的附加或附件导线。 | 无损坏的导线？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 441 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接？

维修损坏的接头。

  • 拧紧蓄电池的接头并清洁蓄电池端子。参见 OEM 故障诊断与排除手册。

转至 1B

转至 3A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极（+）端子与负极（-）端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极（+）端子与负极（-）端子之间的电压。
合格 不合格

正常情况：至少 (+) 12 VDC？

拖动期间：至少 (+) 6.2 VDC？

充电或更换蓄电池。使用 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查保险丝接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 15 安保险丝。

采取措施

检查保险丝接头。

检查两个 15 安保险丝安装是否正确。
合格 不合格

保险丝已正确安装？

保险丝已正确安装。参考第 19 节中的步骤 019-198。

转至 2B

转至 3A

向导步骤 2B - 检查保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 15 安保险丝。

采取措施

检查保险丝。

检查 15-安保险丝是否熔断。
合格 不合格

保险丝未熔断？

更换保险丝。参考第 19 节中的步骤 019-198。

转至 2C

转至 3A

向导步骤 2C - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

更换损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D

转至 3A

向导步骤 2D - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 断开蓄电池正极（+）端子。

采取措施

检查蓄电池电源电路是否开路。

  • 测量 OEM 线束接头的触针 7 与蓄电池正极（+）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 8 与蓄电池正极（+）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 17 与蓄电池正极（ + ）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 18 与蓄电池正极（ + ）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 28 与蓄电池正极（+）端子接头之间的电阻值。
合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 断开蓄电池正极（+）端子。

采取措施

检查是否短路。

  • 测量 OEM 线束接头触针 7 与接头中除触针 8、17、18 和 28 外的所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 8 与接头中除触针 7、17、18 和 28 外的所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 17 与接头中除触针 7、8、18 和 28 外的所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 18 与接头中除触针 7、8、17 和 28 外的所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 28 与接头中除触针 7、8、17 和 18 外的所有其它触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2F

转至 3A

向导步骤 2F - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极（+）端子开始，沿任何附件或附属设备导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。
合格 不合格

无损坏的导线？

维修损坏的导线

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 441 不起作用。
合格 不合格

故障代码 441 不起作用？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-七月-2012


故障代码 442 - 无开关蓄电池电源电路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电压。 | 正常情况：至少（+）12 VDC？拖动期间：至少 (+) 6.2 VDC？
 | 步骤 1B. 检查充电机。 | 充电机工作正常？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 442 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极（+）端子与负极（-）端子之间的电压。
  • 拖动发动机时，测量蓄电池正极（+）端子和负极（-）端子之间的电压。
合格 不合格

正常情况：至少（+）12 VDC？

拖动期间：至少 (+) 6.2 VDC？

充电或更换蓄电池。使用 OEM 维修手册。

转至 1B

转至 2A

向导步骤 1B - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查充电机是否正常工作。

有关相关步骤，请使用 OEM 维修手册。
合格 不合格

充电机工作正常？

维修充电机。参见 OEM 故障诊断与排除手册。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 442 不起作用。
合格 不合格

故障代码 442 不起作用？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-七月-2012


故障代码 443 - 油门电压供应

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查油门位置传感器。 | 故障代码 443 起作用？
 | 步骤 1B. 检查远程油门位置传感器。 | 故障代码 443 起作用？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 2C. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 443 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查油门位置传感器。

条件

  • 从油门位置传感器上断开传感器线束。

采取措施

检查油门位置传感器。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 443 仍起作用。
合格 不合格

故障代码 443 起作用？

更换油门位置传感器。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 3A

向导步骤 1B - 检查远程油门位置传感器。

条件

  • 将油门位置传感器连接到传感器线束上。
  • 从远程油门位置传感器上断开传感器线束。

不是所有的车辆都装有远程油门位置传感器。

如果不是，转到步骤 2A。

采取措施

检查远程油门传感器。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 443 仍起作用。
合格 不合格

故障代码 443 起作用？

更换远程油门位置传感器。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查线束和 ECM 接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在线束或 ECM 接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

转至 2B

转至 3A

向导步骤 2B - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否对地短路。

  • 测量 OEM 线束接头的触针 48 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量 OEM 线束接头的触针 48 与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 443 不起作用。
合格 不合格

故障代码 443 不起作用？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-五月-2012


故障代码 449 - 燃油压力高

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无燃油阻力。 |
 | 步骤 1A. 检查回油管中有无燃油阻力。 | 阻力低于 4.0 in Hg？
步骤 2. | 检查传感器的精度。 |
 | 步骤 2A. 用机械式压力表核实传感器的精度。 | 仪表和传感器压力数值在 10 psi 内？
步骤 3. | 更换燃油调节器。 |
 | 步骤 3A. 更换 250 psi 燃油调节器。 | 故障代码 449 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 449 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无燃油阻力。

向导步骤 1A - 检查回油管中有无燃油阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查回油管中有无燃油阻力。

  • 将阻力表安装在燃油回油管上。
合格 不合格

阻力低于 4.0 in Hg？

校正回油管阻力

使用《Signature™、ISX 和 QSX15 维修手册》（公告号 3666239）。

转至 2A

转至 4A

向导步骤 2 - 检查传感器的精度。

向导步骤 2A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实传感器的精度。

  • 将机械式燃油压力表连接到压力侧 Compuchek™ 管接头上。
  • 将 INSITE™ 服务软件连接至车辆数据通信接口上。
  • 起动发动机，将服务软件屏幕上的燃油压力读数与机械式燃油压力表上的读数进行比较。
合格 不合格

仪表和传感器压力数值在 10 psi 内？

更换燃油压力传感器。参考第 19 节中的步骤 019-115。

转至 3A

转至 4A

向导步骤 3 - 更换燃油调节器。

向导步骤 3A - 更换 250 psi 调节器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

更换 250 psi 调节器。

  • 使用《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中的下述步骤。请参考第 5 节中的步骤 005-073。
合格 不合格

故障代码 449 为非现行状态？

故障代码 449 起作用

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 449 不起作用。
合格 不合格

故障代码 449 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-七月-2012


故障代码 451 - 前油轨压力传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查前油轨压力传感器。 |
 | 步骤 1A. 检查传感器线束和传感器接头触针。 | 无损坏的触针？
 | 步骤 1B. 读取故障代码。 | 故障代码 451 为非现行状态？
 | 步骤 1C. 检查电源电压。 | (+) 4.75 至 5.25 VDC？
 | 步骤 2C-1. 测量 ECM 的电压。 |
 | 步骤 1D. 检查前油轨压力传感器的信号电压。 | (+) 0.5 至 4.7 VDC？
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器线束接头触针和 ECM 有无损坏。 | 无损坏的触针？
 | 步骤 2B. 读取故障代码。 | 故障代码 451 为非现行状态？
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100 千欧？
 | 步骤 2D. 检查回路导线是否开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 451 为非现行状态， 而故障代码 452 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 451 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查前油轨压力传感器。

向导步骤 1A - 检查传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开前燃油油轨压力传感器。

采取措施

检查传感器线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则更换 3-针 Metri-Pack™ 接头或传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 3 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换前燃油油轨压力传感器。参考第 19 节中的步骤 019-115。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 451 为非现行状态？

故障代码 451 起作用。

转至 4B

转至 1C

向导步骤 1C - 检查电源电压。

条件

  • 将抽头电缆安装到传感器和线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将抽头电缆电源触针 A（或红色）及回路触针 B（或黑色）连接到万用表上，测量电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

不符合技术规范。

转至 1D

转至 1C-1

向导步骤 1C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 的电压。

  • 测量 ECM 传感器端口的触针 5 与触针 3 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 1D - 检查前油轨压力传感器的信号电压。

条件

  • 将抽头电缆安装到传感器和线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查前油轨压力传感器的信号电压。

  • 测量抽头电缆的触针 C（或黄色）与触针 B（或黑色）之间的信号电压。
合格 不合格

(+) 0.5 至 4.7 VDC？

不符合技术规范。

转至 3A

转至 2A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检查传感器线束接头触针和 ECM 有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束接头触针和 ECM 有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 451 为非现行状态？

故障代码 451 起作用。

转至 4A

转至 2C

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束上断开前燃油油轨压力传感器。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头触针 4 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从传感器线束上断开前燃油油轨压力传感器。

采取措施

检查回路导线是否开路。

  • 测量 ECM 传感器线束接头触针 3 与油轨压力传感器线束接头触针 B (或 2)之间的电阻。
合格 不合格

是否小于 10 欧姆？

更换前燃油油轨压力传感器。参考第 19 节中的步骤 019-115。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 451 为非现行状态， 而故障代码 452 为现行状态？

故障代码 451 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 451 不起作用。
合格 不合格

故障代码 451 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除所有非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-七月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3824774 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824774 - 抽头电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3854774 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187 不起作用
步骤 2. | 检查前油轨压力传感器。 |
 | 步骤 2A. 检查传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 452 为非现行状态
 | 步骤 2C. 检查电源电压。 | (+) 4.75 至 5.25 VDC
 | 步骤 2C-1. 测量 ECM 的电压。 |
 | 步骤 2D. 检查前油轨压力传感器的信号电压。 | (+) 0.5 至 4.7 VDC
 | 步骤 2D-1. 检查是否对地短路。 |
 | 步骤 2D-2. 检查触针之间是否存在短路。 |
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查传感器线束接头触针和 ECM 有无损坏。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 452 为非现行状态
 | 步骤 3C. 检查信号线是否开路。 | 小于 10 欧姆
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 452 不起作用， 而故障代码 451 起作用
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 452 为非现行状态
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 读取现行故障代码。
合格 不合格

故障代码 187 不起作用

可能的传感器故障、传感器或者传感器 (+) 5 VDC 公共回路对地短路。

转至 2A

故障代码 187

向导步骤 2 - 检查前油轨压力传感器。

向导步骤 2A - 检查传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从传感器线束上断开前燃油油轨压力传感器。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换线束或更换传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换接头。参考步骤 019-201、步骤 019-202或步骤 019-205。
  • 更换前燃油油轨压力传感器。参考步骤 019-115。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 452 为非现行状态

故障代码 452 起作用。

转至 5B

转至 2C

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824774 - 抽头电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查电源电压。

条件

  • 将抽头电缆（零件号 3824774）安装到传感器和线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 将抽头电缆电源触针 A（或红色）及回路触针 B（或黑色）连接到万用表上，测量电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC

不符合技术规范。

转至 2D

转至 2C-1

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量 ECM 传感器端口的触针 5 与触针 3 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

更换 ECM。参考步骤 019-031。

转至 5A

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3854774 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查前油轨压力传感器的信号电压。

条件

  • 将抽头电缆安装到传感器和线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量抽头电缆的触针 C（或黄色）与触针 B（或黑色）之间的信号电压。
合格 不合格

(+) 0.5 至 4.7 VDC

不符合技术规范。

转至 2D-1

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D-1 - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开前燃油油轨压力传感器。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 测量传感器线束接头的触针 4 与接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考步骤 019-043。

转至 2D-2

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D-2 - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从传感器线束上断开前燃油油轨压力传感器。

采取措施

–

  • 测量 ECM 上传感器线束接头的触针 4 与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换前燃油油轨压力传感器。参考步骤 019-115。

更换发动机线束。参考步骤 019-043。

转至 5A

转至 5A

向导步骤 3 - 检查传感器线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查传感器线束接头触针和 ECM 有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 452 为非现行状态

故障代码 452 起作用。

转至 5B

转至 3C

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从传感器线束上断开前燃油油轨压力传感器。

采取措施

–

  • 测量传感器线束接头触针 4 与燃油油轨压力传感器接头触针 C (或 3)之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 在 ECM 传感器端口的触针 4 与触针 5 之间安装跨接导线。
合格 不合格

故障代码 452 不起作用， 而故障代码 451 起作用

故障代码 452 起作用

  • 更换 ECM。参考步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 452 不起作用。
合格 不合格

故障代码 452 为非现行状态

重新进行故障诊断步骤，或者在已经完成所有步骤并经过再次检查后，与当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


故障代码 465 - 涡轮增压器 1 废气旁通阀控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查导线线束。 |
 | 步骤 1A. 检查执行器线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 1C. 检查是否对蓄电池短路。 | 小于 (+) 1.5 VDC？
步骤 2. | 检查废气旁通阀执行器。 |
 | 步骤 2A. 检查废气旁通阀执行器接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查执行器电磁阀接线柱是否腐蚀。 | 是否发现腐蚀？
 | 步骤 2C. 检查废气旁通阀执行器的电阻。 | 对于 12 VDC 电磁阀，电阻为 7 至 8 欧姆；对于 24 VDC 电磁阀，电阻为 28 至 32 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 465 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查导线线束。

向导步骤 1A - 检查执行器线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 1 号废气旁通阀执行器上断开发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。
  • 使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-032。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开执行器线束接头
  • 从废气旁通阀执行器 1 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 24 与此接头上所有其他触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-359。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 3A

向导步骤 1C - 检查是否对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开执行器线束接头
  • 从废气旁通阀执行器 1 上断开发动机线束。

采取措施

检查是否对蓄电池短路。

  • 测量废气执行器接头的触针 1 与发动机缸体接地之间的电压。
  • 测量执行器线束接头的触 24 与发动机缸体接地之间的电压。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-359。

小于 (+) 1.5 VDC？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查废气旁通阀执行器。

向导步骤 2A - 检查废气旁通阀执行器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从废气旁通阀执行器 1 上断开发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查废气旁通阀执行器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修执行器接头端子。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修执行器接头。参考第 19 节中的步骤 019-197。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查执行器电磁阀接线柱是否腐蚀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电磁阀接线柱是否腐蚀。

电磁阀接线柱是否腐蚀？
是 否

清洁电磁阀接线柱。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查废气旁通阀执行器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开废气旁通阀执行器。

采取措施

检查废气旁通阀执行器的电阻。

  • 测量废气旁通阀执行器与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-359。

对于 12 VDC 电磁阀，电阻为 7 至 8 欧姆；对于 24 VDC 电磁阀，电阻为 28 至 32 欧姆？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

更换执行器电磁阀

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 465 为非现行状态。

故障代码 465 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 对所有其余的现行故障代码进行诊断及故障排除。

上次改进日期: 01-十一月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束和 ECM 接头触针。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 1C. 检查是否对地短路。 | 大于 100K 欧姆
 | 步骤 1D. 检查是否开路。 | 小于 10 欧姆
步骤 2. | 检查废气旁通阀执行器。 |
 | 步骤 2A. 检查废气旁通阀执行器接头有无损坏的触针。 | 无损坏的触针
 | 步骤 2B. 检查电磁阀接线柱是否腐蚀。 | 无腐蚀。
 | 步骤 2C. 检查废气旁通阀执行器的电阻。 | (+) 12-VDC 电磁阀为 7 至 8 欧姆。(+) 24-VDC 电磁阀为 28 至 32 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 466 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束和 ECM 接头触针。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 1 号废气旁通阀执行器上断开发动机线束。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 1B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 1 号废气旁通阀执行器上断开发动机线束。

采取措施

–

  • 测量执行器线束接头触针 24 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 1C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 1 号废气旁通阀执行器上断开发动机线束。

采取措施

–

  • 测量执行器线束接头触针 24 与接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 1D

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 1 号废气旁通阀执行器上断开发动机线束。

采取措施

–

  • 测量执行器线束接头触针 24 与 1 号废气旁通阀执行器导线之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查废气旁通阀执行器。

向导步骤 2A - 检查废气旁通阀执行器接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 1 号废气旁通阀执行器上断开发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

–

  • 检查废气旁通阀执行器接头有无损坏的触针。
合格 不合格

无损坏的触针

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-201、步骤 019-202或步骤 019-205。
  • 更换发动机线束。参考步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查电磁阀接线柱是否腐蚀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

–

  • 检查电磁阀接线柱是否腐蚀。
合格 不合格

无腐蚀。

清洁电磁阀接线柱。

转至 2C

转至 3A

向导步骤 2C - 检查废气旁通阀执行器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开废气旁通阀执行器。

采取措施

–

  • 测量 1 号废气旁通阀执行器与发动机缸体接地之间的电阻。
合格 不合格

(+) 12-VDC 电磁阀为 7 至 8 欧姆

(+) 24-VDC 电磁阀为 28 至 32 欧姆

更换执行器电磁阀参考《Signature、ISX 和 QSX15 发动机故障诊断与排除手册》（公告号 3666239）中的步骤 010-109。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 466 不起作用。
合格 不合格

故障代码 466 不起作用

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断与排除或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查驾驶室节温器是否显示故障代码。 |
 | 步骤 1A. 检查驾驶室节温器是否显示现行故障代码。 | 无现行故障代码
步骤 2. | 检查驾驶室节温器输出信号。 |
 | 步骤 2A. 检查是否对地短路。 | 大于 100K 欧姆
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查节温器与 ECM 之间的通信。 | 驾驶室舒适模式运行
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 469 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查驾驶室节温器是否显示故障代码。

向导步骤 1A - 检查驾驶室节温器是否显示现行故障代码。

条件

  • 打开驾驶室节温器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 检查驾驶室节温器显示屏上是否显示现行故障代码。
合格 不合格

无现行故障代码

E1:更换节温器。

E2:检查大气温度传感器电路是否开路、对蓄电池短路和对地短路；还要检查接头触针。

E3:参见大修提示中的相关解释。

转至 2A

转至 3A

向导步骤 2 - 检查驾驶室节温器输出信号。

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2A - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 更换驾驶室节温器。

采取措施

–

  • 测量 OEM 线束驾驶室节温器接头的触针 3 与接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-201、步骤 019-202或步骤 019-205。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。

转至 2B

转至 3A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 更换驾驶室节温器。

采取措施

–

  • 测量 OEM 线束驾驶室节温器接头触针 3 与 ECM 端 OEM 线束接头触针 32 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 参考步骤 019-201、步骤 019-202或步骤 019-205。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。

转至 2C

转至 3A

向导步骤 2C - 检查节温器与 ECM 之间的通信。

条件

  • 打开驾驶室节温器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 检查驾驶室舒适模式功能是否正常。
合格 不合格

驾驶室舒适模式运行

更换驾驶室节温器。参见 OEM 故障诊断与排除手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 469 不起作用。
合格 不合格

故障代码 469 不起作用

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3827258 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3824775 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824775 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824775 - 抽头电缆。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 135、141、187 及 227 不起作用
步骤 2. | 检查机油油位传感器。 |
 | 步骤 2A. 检查机油油位传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查机油油位传感器电源电压。 | (+) 4.75 至 5.25 VDC
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C-1. 测量 ECM 的电压。 |
 | 步骤 2D. 检查机油油位传感器信号电压。 | (+) 0.4 至 4.5 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头有无损坏的触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对地短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 3E. 检查执行器线束的触针之间是否短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 472 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 135、141、187 及 227 不起作用

故障代码 135、141、187 及 227 起作用。

转至 2A

故障代码 135、141、187 及 227

向导步骤 2 - 检查机油油位传感器。

向导步骤 2A - 检查机油油位传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油油位传感器上断开发动机线束。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换机油油位传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-201、步骤 019-202或步骤 019-205。
  • 更换发动机线束。参考步骤 019-043。
  • 更换机油油位传感器。使用《Centinel™ 精修手册》（公告号 3666231）。

转至 2B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824775 - 抽头电缆。
向导步骤 2B - 检查机油油位传感器电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从机油油位传感器上断开传感器线束。
  • 将抽头电缆（零件号 3824775）安装到传感器和线束接头之间。

采取措施

–

  • 测量抽头电缆的触针 A（即红色）与触针 B（即黑色）之间的电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC

高于或低于 (+) 4.75 至 5.25 VDC

转至 2C

转至 2C

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查是否开路。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量 ECM 传感器线束接头触针 26 与机油油位传感器接头触针 2（或 B）之间的电阻。
合格 不合格

小于 10 欧姆

不符合技术规范。

转至 2C-1

转至 2C-1

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C-1 - 测量 ECM 的电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 测量 ECM 传感器端口触针 45 与 触针 26 之间的 ECM 输出电压。
合格 不合格

(+) 4.75 至 5.25 VDC

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

更换 ECM。参考步骤 019-031。

转至 2D

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824775 - 抽头电缆。
向导步骤 2D - 检查机油油位传感器信号电压。

条件

  • 将抽头电缆（零件号为 3824775）安装在传感器与发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量抽头电缆的触针 C（或黄色）与触针 B（或黑色）之间的信号电压。
合格 不合格

(+) 0.4 至 4.5 VDC

更换机油油位传感器。使用《Centinel™ 精修手册》（公告号 3666231）。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查发动机线束和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油油位传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 测量传感器线束接头触针 7 与机油油位传感器接头触针 3（或 C）之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 3C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油油位传感器上断开发动机线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 测量传感器线束接头的触针 7 与底盘接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 3D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从机油油位传感器上断开发动机线束。

采取措施

–

  • 测量传感器线束接头触针 7 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 3E

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3E - 检查执行器线束的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从 ECM 上断开执行器线束接头。
  • 从机油油位传感器上断开发动机线束。

采取措施

–

  • 测量传感器线束接头触针 7 与执行器线束接头所有触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 472 不起作用。
合格 不合格

故障代码 472 不起作用

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

警告

发动机工作时电磁阀线束接头触针接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸电磁阀线束接头触针。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查起动马达电磁阀锁定继电器。 |
 | 步骤 1A. 检查起动马达锁定继电器和电磁阀线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查起动马达锁定继电器的电阻。 | 有关电阻值，请使用 OEM 技术规范
 | 步骤 1C. 检查起动马达锁定继电器有无对地短路。 | 大于 100K 欧姆
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查是否对地短路。 | 大于 100K 欧姆
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 31-针接头触针。 | 无损坏的触针
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 大于 100K 欧姆
 | 步骤 3C. 检查OEM线束是否对地短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 474 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查起动马达电磁阀锁定继电器。

警告

发动机工作时电磁阀线束接头触针接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸电磁阀线束接头触针。
向导步骤 1A - 检查起动马达锁定继电器和电磁阀线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束上断开起动马达锁定继电器。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

  • 更换起动马达锁定继电器。参见 OEM 故障诊断与排除手册。
  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

转至 1B

转至 4A

警告

发动机工作时电磁阀线束接头触针接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸电磁阀线束接头触针。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查起动马达锁定继电器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束接头上断开起动马达锁定继电器。

采取措施

–

  • 测量起动马达锁定继电器接头触针之间的电阻。
合格 不合格

有关电阻值，请使用 OEM 技术规范

更换起动马达锁定继电器。参见 OEM 故障诊断与排除手册。

转至 1C

转至 4A

警告

发动机工作时电磁阀线束接头触针接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸电磁阀线束接头触针。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查起动马达锁定继电器有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束上断开起动马达锁定继电器。

采取措施

–

  • 测量起动马达锁定继电器接头与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换起动马达锁定继电器。参见 OEM 故障诊断与排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查执行器线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针接头上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

–

  • 测量执行器线束接头触针 46 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 2C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31-针接头上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

–

  • 测量执行器线束接头的触针 46 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 31-针接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修或更换 OEM 线束

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考步骤 019-208。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。

转至 3B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从起动马达锁定继电器上断开 OEM 线束。

采取措施

–

  • 测量 31-针接头 OEM 线束侧触针 20 与此接头所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

不符合技术规范

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-208。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。

转至 3C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查OEM线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从起动马达锁定继电器上断开 OEM 线束。

采取措施

–

  • 测量 31- 针接头 OEM 线束侧的触针 20 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-208。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 474 为非现行状态。
合格 不合格

故障代码 474 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否对地短路。 | 大于 100K 欧姆
 | 步骤 1C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 2. | 检查电子空气压缩机调速器。 |
 | 步骤 2A. 检查发动机线束和电子空气压缩机调速器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 475 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 1B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空气压缩机调速器电磁阀上断开发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

–

  • 测量 ECM 执行器线束接头的触针 14 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 1C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空气压缩机调速器电磁阀上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 测量执行器线束接头触针 14 与此接头上所有其他导线之间的电阻。
  • 测量执行器线束接头触针 14 与传感器线束接头上所有其他导线之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查电子空气压缩机调速器。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查发动机线束和电子空气压缩机调速器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子空气压缩机调速器上断开发动机线束。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-201、步骤 019-202或步骤 019-205。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 6-针空气压缩机调速器电磁阀线束上断开发动机线束。
  • 从空气压缩机调速器电磁阀上断开发动机线束。

采取措施

–

  • 测量电子空气压缩机调速器线束接头触针 5 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-201、步骤 019-202或步骤 019-205。
  • 更换发动机线束。参考步骤 019-043。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 6-针空气压缩机调速器电磁阀线束接头处断开发动机线束。

采取措施

–

  • 测量电子空气压缩机调节器线束接头的触针 5 与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-201、步骤 019-202或步骤 019-205。
  • 更换发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 475 不起作用。
合格 不合格

故障代码 475 不起作用

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查导线线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否对地短路。 | 大于 100K 欧姆
 | 步骤 1C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 1D. 检查是否对蓄电池短路。 | 小于 (+) 1.5 VDC
 | 步骤 1E. 检查是否开路。 | 小于 10 欧姆
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 476 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查导线线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器和传感器线束接头。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 1B

转至 2A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从空气压缩机调速器电磁阀上断开发动机线束。

采取措施

–

  • 测量 ECM 执行器线束接头的触针 14 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 1C

转至 2A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从空气压缩机调速器电磁阀上断开发动机线束。

采取措施

–

  • 测量执行器线束接头的触针 14 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 1D

转至 2A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1D - 检查是否对蓄电池短路。

条件

  • 从 ECM 上断开执行器线束接头。
  • 从空气压缩机调速器电磁阀上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量执行器线束接头的触针 14 与发动机缸体接地之间的电压。
合格 不合格

小于 (+) 1.5 VDC

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 1E

转至 2A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 在 6-针空气压缩机调速器电磁阀接头处断开发动机线束。

采取措施

–

  • 测量执行器线束接头触针 14 与 6 针接头的触针 5 之间的电阻。
  • 测量执行器线束接头触针 11 与 6-针接头触针 6 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-201，参考步骤 019-202，参考步骤 019-205 或者参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码 476 不起作用。
合格 不合格

故障代码 476 不起作用

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


故障代码 483 - 后油轨压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查后油轨压力传感器。 |
 | 步骤 1A. 检查发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 483 不起作用
 | 步骤 1C. 检查电源电压。 | (+) 4.75 至 5.25 VDC
 | 步骤 1C-1. 测量 ECM 的电压。 |
 | 步骤 1D. 检查信号电压。 | (+) 0.5 至 4.7 VDC
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器线束接头触针和 ECM 有无损坏。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 483 不起作用
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查回路导线是否开路。 | 小于 10 欧姆
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 483 不起作用，故障代码 484 起作用
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 483 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查后油轨压力传感器。

向导步骤 1A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后燃油油轨压力传感器。

采取措施

–

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换 3-针 Metri-Pack 接头或传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 3 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换后油轨压力传感器。参考第 19 节中的步骤 019-115。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 483 不起作用

故障代码 483 起作用。

转至 4B

转至 1C

向导步骤 1C - 检查电源电压。

条件

  • 将抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 将抽头电缆电源触针 A（或红色）及回路触针 B（或黑色）连接到万用表上，测量电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC

不符合技术规范。

转至 1D

转至 1C-1

向导步骤 1C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量 ECM 传感器端口的触针 35 与触针 33 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 1D - 检查信号电压。

条件

  • 将抽头电缆（零件号 3824774）安装到发动机线束接头和后油轨压力传感器之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 将抽头电缆信号触针 C（或黄色）及回路触针 B（或黑色）连接到万用表上，测量信号电压。
合格 不合格

(+) 0.5 至 4.7 VDC

不符合技术规范。

转至 3A

转至 2A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检查传感器线束接头触针和 ECM 有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 483 不起作用

故障代码 483 起作用。

转至 4B

转至 2C

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从传感器线束上断开后燃油油轨压力传感器。

采取措施

–

  • 测量传感器线束接头触针 35 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 34 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从传感器线束上断开后燃油油轨压力传感器。

采取措施

–

  • 测量 ECM 传感器线束接头触针 33 与后油轨压力传感器线束接头触针 B (或 2)之间的电阻。
合格 不合格

小于 10 欧姆

更换后油轨压力传感器。参考第 19 节中的步骤 019-115。

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。
  • 参考第 19 节中的步骤 019-201
  • 参考第 192 节中的步骤 019-202
  • 参考第 195 节中的步骤 019-205
  • 参考第 194 节中的步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 483 不起作用，故障代码 484 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 483 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-七月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3824774 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824774 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187 不起作用
步骤 2. | 检查后油轨压力传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 484 不起作用
 | 步骤 2C. 检查电源电压。 | (+) 4.75 至 5.25 VDC
 | 步骤 2C-1. 测量 ECM 的电压。 |
 | 步骤 2D. 检查信号电压。 | (+) 0.5 至 4.7 VDC
 | 步骤 2D-1. 检查是否对地短路。 |
 | 步骤 2D-2. 检查触针之间是否存在短路。 |
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查传感器线束接头触针和 ECM 有无损坏。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 484 不起作用
 | 步骤 3C. 检查信号线是否开路。 | 小于 10 欧姆
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 484 不起作用，故障代码 483 起作用
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 484 不起作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 187 不起作用

故障代码 187 起作用。

转至 2A

故障代码 187

向导步骤 2 - 检查后油轨压力传感器。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束上断开后燃油油轨压力传感器。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-201，参考步骤 019-202，参考步骤 019-205 或者参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 484 不起作用

故障代码 484 起作用。

转至 5B

转至 2C

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824774 - 抽头电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查电源电压。

条件

  • 将抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 将抽头电缆电源触针 A（或红色）及回路触针 B（或黑色）连接到万用表上，测量电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC

不符合技术规范。

转至 2D

转至 2C-1

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 测量 ECM 传感器端口的触针 35 与触针 33 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

更换 ECM。参考步骤 019-031。

转至 5A

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824774 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查信号电压。

条件

  • 从发动机线束上断开后燃油油轨压力传感器。
  • 将抽头电缆（零件号 3824774）安装到发动机线束和后油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 将抽头电缆信号触针 C（或黄色）及回路触针 B（或黑色）连接到万用表上，测量信号电压。
合格 不合格

(+) 0.5 至 4.7 VDC

不符合技术规范。

转至 2D-1

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D-1 - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后燃油油轨压力传感器。
  • 从 ECM 上断开传感器线束接头。

采取措施

–

  • 测量传感器线束接头的触针 34 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头的触针 35 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束。参考步骤 019-043。

转至 2D-2

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D-2 - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从后燃油油轨压力传感器上断开发动机线束。

采取措施

–

  • 测量传感器线束接头触针 34 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 35 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换后油轨压力传感器。参考步骤 019-115。

更换发动机线束。参考步骤 019-043。

转至 5A

转至 5A

向导步骤 3 - 检查传感器线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查传感器线束接头触针和 ECM 有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束上断开后燃油油轨压力传感器。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-201，参考步骤 019-202，参考步骤 019-205 或者参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 484 不起作用

故障代码 484 起作用。

转至 5B

转至 3C

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从后燃油油轨压力传感器上断开发动机线束。

采取措施

–

  • 测量传感器线束接头触针 34 与后油轨压力传感器接头触针 C（或 3）之间的电阻。
合格 不合格

小于 10 欧姆

更换后油轨压力传感器。参考步骤 019-115。

维修或更换传感器线束

  • 维修传感器线束。参考步骤 019-204。
  • 更换传感器线束。参考步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 将零件号为 3822917 的跨接导线安装在 ECM 传感器线束端口中的触针 35 和触针 34 之间。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 484 不起作用，故障代码 483 起作用

更换 ECM。参考步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 核实故障代码 484 不起作用。
合格 不合格

故障代码 484 不起作用

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 检查故障代码 449 或非现行高频计次。 | 故障代码 449 不起作用
 | 步骤 1A-1. 检查压力侧燃油中有无空气。 |
 | 步骤 1A-2. 测量回油管阻力。 |
步骤 2. | 检查后供油执行器。 |
 | 步骤 2A. 检查后供油执行器。 | 故障代码 485 不起作用
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 485 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 检查故障代码 449 或非现行高频计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 449 不起作用

故障代码 449 起作用。

转至 1A-1

故障代码 449

向导步骤 1A-1 - 检查压力侧燃油中有无空气。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

–

检查压力侧燃油中有无空气。
合格 不合格

燃油中无空气

燃油中混入空气。参考《Signature、ISX 与 QSX15 发动机故障诊断与排除手册》（公告号 3666239）中的步骤 006-003。

转至 1A-2

转至 3A

向导步骤 1A-2 - 测量回油管阻力

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

–

测量回油管阻力。
合格 不合格

小于 4.0 in Hg

大于 4.0 in Hg。参考《Signature、ISX 与 QSX15 发动机故障诊断与排除手册》（公告号 3666239）中的步骤 006-012。

转至 2A

转至 3A

向导步骤 2 - 检查后供油执行器。

向导步骤 2A - 检查后供油执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

–

更换后供油执行器。
合格 不合格

故障代码 485 不起作用

卸载原厂后供油执行器。参考步骤 019-110。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机并使车辆在 1000 rpm 以上的转速下运行 1 分钟。
  • 使用 INSITE™ 核实故障代码 485 不起作用
合格 不合格

故障代码 485 不起作用

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 检查故障代码 396、397 和 482，或非现行高频计次。 | 故障代码 396、397 与 482 不起作用
步骤 2. | 检查压力侧燃油中有无空气。 |
 | 步骤 2A. 检查压力侧燃油中有无空气。 | 燃油中无空气
步骤 3. | 检查后供油执行器。 |
 | 步骤 3A. 检查后供油执行器。 | 故障代码 486 不作用
步骤 4. | 检查喷油器 O 形圈。 |
 | 步骤 4A. 检查后三个气缸上的两个喷油器下 O 形圈。 | O 形圈正常
步骤 5. | 检查缸盖中的燃油通道。 |
 | 步骤 5A. 检查盖后部的燃油通道。 | 排油道、曲轴箱、气缸或冷却系统无泄漏。
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 486 不起作用
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 检查故障代码 396、397 和 482，或非现行高频计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

检查是否存在现行或非现行高频计次故障代码？
合格 不合格

故障代码 396、397 与 482 不起作用

故障代码 396、397 和 482 起作用。

转至 2A

使用故障代码 396、397 和 482

向导步骤 2 - 检查压力侧燃油中有无空气。

向导步骤 2A - 检查压力侧燃油中有无空气。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

–

检查压力侧燃油中有无空气。
合格 不合格

燃油中无空气

燃油中混入空气。参考《Signature、ISX 与 QSX15 发动机故障诊断与排除手册》（公告号 3666239）中的步骤 006-003。

转至 3A

转至 6A

向导步骤 3 - 检查后供油执行器。

向导步骤 3A - 检查后供油执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

–

  • 参考步骤 019-110。
  • 检查故障代码 486 不起作用。
合格 不合格

故障代码 486 不作用

卸载后供油执行器。参考步骤 019-110。

转至 6A

转至 4A

向导步骤 4 - 检查喷油器 O 形圈。

向导步骤 4A - 检查后三个气缸上的两个喷油器下 O 形圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

–

  • 检查 O 形圈状态是否良好。
合格 不合格

O 形圈正常

更换 O 形密封圈。参考《Signature、ISX 与 QSX15 发动机故障诊断与排除手册》（公告号 3666239）中的步骤 005-016。

转至 5A

转至 6A

向导步骤 5 - 检查缸盖中的燃油通道。

向导步骤 5A - 检查盖后部的燃油通道。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

–

检查盖的后部有无泄漏或阻塞。
合格 不合格

排油道、曲轴箱、气缸或冷却系统无泄漏。

排除故障。请使用《Signature、ISX 和 QSX15 发动机故障诊断与排除手册》（公告号 3666239）。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 起动发动机，并使其以 1000 rpm 以上的转速运转至少 1 分钟。
  • 使用 INSITE™ 核实故障代码 486 不起作用
合格 不合格

故障代码 486 不起作用

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

–

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束和执行器线束接头。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查是否对地短路。 | 大于 100K 欧姆
 | 步骤 1D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查执行器线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对地短路。 | 大于 100K 欧姆
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 489 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和执行器线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开 OEM 线束。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或发动机线束。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，更换适当的接头密封件。
  • 维修 OEM 线束。参考步骤 019-208。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 1B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从频率输入信号发送单元上断开 OEM 线束。

采取措施

–

  • 测量 31-OEM 线束接头触针 21 与频率输入信号发送单元上的 OEM 线束接头触针 A（或 1）之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-201，参考步骤 019-202，参考步骤 019-205 或者参考步骤 019-208。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。

转至 1C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从频率输入信号发送单元上断开 OEM 线束。

采取措施

–

  • 测量 31-针 OEM 线束接头的触针 21 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-208。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。

转至 1D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从频率输入信号发送单元上断开 OEM 线束。

采取措施

–

  • 测量 31-针 OEM 线束接头的触针 21 与接头中（除触针 22 外）所有其它触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-208。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查执行器线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查执行器线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

–

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换线束或更换 ECM 。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，更换适当的接头密封件。
  • 维修执行器线束。参考步骤 019-204。
  • 更换执行器线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

–

  • 测量执行器线束接头触针 40 与 31-针执行器线束接头触针 21 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-208 或者参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

–

  • 测量 50-针执行器线束接头的触针 40 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 2D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

–

  • 测量 50-针执行器线束接头的触针 40 与此接头中（除触针 30 外）所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。

采取措施

–

  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码 489 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

–

  • 使用 INSITE™ 清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


故障代码 491 - 2 号涡轮增压器废气旁通阀控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查导线线束。 |
 | 步骤 1A. 检查执行器线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 1C. 检查是否对蓄电池短路。 | 小于 (+) 1.5 VDC？
步骤 2. | 检查废气旁通阀执行器。 |
 | 步骤 2A. 检查废气旁通阀执行器接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查执行器电磁阀接线柱是否腐蚀。 | 是否发现腐蚀？
 | 步骤 2C. 检查废气旁通阀执行器的电阻。 | (+) 12 VDC 电磁阀电阻为 7 到 8 欧姆；(+) 24 VDC 电磁阀电阻为 28 到 32 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 491 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查导线线束。

向导步骤 1A - 检查执行器线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 2 号废气旁通阀执行器上断开发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开执行器线束接头
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 23 与此接头上所有其他触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-359。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 3A

向导步骤 1C - 检查是否对蓄电池短路。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 从 ECM 上断开执行器线束接头
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查是否对蓄电池短路。

  • 测量废气旁通阀执行器接头触针 2（或 B）与发动机缸体接地之间的电压。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-359。

小于 (+) 1.5 VDC？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查废气旁通阀执行器。

向导步骤 2A - 检查废气旁通阀执行器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 2 号废气旁通阀执行器上断开发动机线束
  • 从 ECM 上断开执行器线束接头。

采取措施

检查废气旁通阀执行器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修执行器接头端子。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修执行器接头。参考第 19 节中的步骤 019-197。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查执行器电磁阀接线柱是否腐蚀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电磁阀接线柱是否腐蚀。

是否在电磁阀接线柱上发现腐蚀？
是 否

清洁电磁阀接线柱。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查废气旁通阀执行器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开废气旁通阀执行器。

采取措施

检查废气旁通阀执行器的电阻。

  • 测量 2 号废气旁通阀执行器与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-359。

(+) 12 VDC 电磁阀电阻为 7 到 8 欧姆，而 (+) 24 VDC 电磁阀电阻为 28 到 32 欧姆？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

更换执行器电磁阀

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 使用 INSITE ™ 服务软件核实此故障代码 491 不起作用。

故障代码 491 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 对所有其余的现行故障代码进行诊断及故障排除。

上次改进日期: 05-七月-2012


故障代码 492 - 2 号废气旁通阀执行器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束和 ECM 接头触针。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 1C. 检查是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 1D. 检查是否开路。 | 是否小于 10 欧姆？
步骤 2. | 检查废气旁通阀执行器。 |
 | 步骤 2A. 检查废气旁通阀执行器接头。 | 无损坏？
 | 步骤 2B. 检查执行器电磁阀接线柱是否腐蚀。 | 无腐蚀？
 | 步骤 2C. 检查废气旁通阀执行器的电阻。 | (+) 12-VDC 电磁阀为 7 至 8 欧姆。(+) 24-VDC 电磁阀为 28 至 32 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 492 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机线束和 ECM 接头触针。

向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查发动机线束和 ECM 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量触针 23 与该接头中所有其余触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 3A

向导步骤 1C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束接头触针 23 与接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 3A

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查是否开路。

  • 测量执行器线束接头触针 23 与 2 号废气旁通阀执行器导线之间的电阻。
合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查废气旁通阀执行器。

向导步骤 2A - 检查废气旁通阀执行器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 2 号废气旁通阀执行器上断开发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查废气旁通阀执行器接头。

  • 检查废气旁通阀执行器接头是否损坏。
合格 不合格

无损坏？

维修损坏的部件。

维修执行器接头端子。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修接头。参考第 19 节中的步骤 019-197。

转至 2B

转至 3A

向导步骤 2B - 检查执行器电磁阀接线柱是否腐蚀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查执行器电磁阀接线柱。

  • 检查电磁阀接线柱是否腐蚀。
合格 不合格

无腐蚀？

清洁电磁阀接线柱。

转至 2C

转至 3A

向导步骤 2C - 检查废气旁通阀执行器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开废气旁通阀执行器。

采取措施

检查废气旁通阀执行器的电阻。

  • 测量 2 号废气旁通阀执行器与发动机缸体接地之间的电阻。
合格 不合格

(+) 12-VDC 电磁阀为 7 至 8 欧姆？

(+) 24-VDC 电磁阀为 28 至 32 欧姆？

更换执行器电磁阀

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 492 不起作用。
合格 不合格

故障代码 492 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断与排除或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 13-六月-2012


故障代码 496 - 传感器电源电压

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障传感器。 |
 | 步骤 1A. 检查凸轮轴发动机位置传感器。 | 故障代码 496 起作用？
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | (+) 4.75 至 5.25 VDC？
 | 步骤 2B-1. 检查 ECM 的电压。 |
 | 步骤 2C. 检查传感器电源导线中是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 2D. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 3. | 检查凸轮轴发动机位置传感器。 |
 | 步骤 3A. 检查凸轮轴发动机位置传感器传送的信号。 | 信号是否出现？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 496 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障传感器。

向导步骤 1A - 检查凸轮轴发动机位置传感器。

条件

  • 连接 INSITE™ 服务软件。

采取措施

检查凸轮轴发动机位置传感器。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 496 仍起作用。
合格 不合格

故障代码 496 起作用？

更换凸轮轴发动机位置传感器。参考第 19 节中的步骤 019-038

转至 2A

转至 4A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检查传感器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器的电源电压。

  • 测量凸轮轴发动机传感器发动机线束接头侧的触针A（或 1）与触针 B（或 2）之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

不符合技术规范。

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查 ECM 的电压。

条件

  • 从传感器线束上断开凸轮轴发动机转速传感器。
  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电压。

  • 测量 ECM 传感器端口的触针 11 与触针 21 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 2C - 检查传感器电源导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器电源导线中是否对地短路。

  • 测量传感器线束接头的触针 11 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头触针 11 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 21 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查凸轮轴发动机位置传感器。

向导步骤 3A - 检查凸轮轴发动机位置传感器传送的信号。

条件

  • 在凸轮轴发动机位置传感器和发动机线束之间安装抽头电缆（零件号 3824775）。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查凸轮轴发动机位置传感器传送的信号。

  • 盘动发动机时测量抽头电缆信号触针 C (或黄色)与回路触针 B (或黑色)之间的电压。
合格 不合格

信号出现：曲轴每旋转 60 度，信号应从正 (+) 4 - 5 VDC 变为正 (+) 0.5 - 2.3 VDC，而后返回。

更换凸轮轴发动机位置传感器。参考步骤 019-038。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 496 不起作用。
合格 不合格

故障代码 496 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 20-六月-2012


故障代码 527（工业）- 开关控制输出 A 错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电磁阀。 |
 | 步骤 1A. 检查电磁阀接线柱有无多余导线。 | 无多余的导线？
 | 步骤 1B. 清洁电磁阀接线柱和导线端子 | 电磁阀接线柱是否清洁？
 | 步骤 1C. 检查电磁阀电阻。 | (+) 12-VDC 电磁阀为 7 至 8 欧姆。(+) 24-VDC 系统为 28 至 32 欧姆？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和执行器线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 2C. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查 ECM 和执行器线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的电源电压。 | 12-VDC 系统大于 (+) 5 VDC？24-VDC 系统大于 (+) 17 VDC？
 | 步骤 3C. 检查电磁阀电源线是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 527 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查电磁阀。

向导步骤 1A - 检查电磁阀接线柱有无多余导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电磁阀接线柱有无多余导线。

检查电磁阀接线柱有无多余导线。
合格 不合格

无多余的导线？

拆下多余的导线

转至 1B

转至 4A

向导步骤 1B - 清洁电磁阀接线柱和导线端子

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀上断开控制线。

采取措施

清洁电磁阀接线柱和导线端子

  • 清洁电磁阀接线柱及 OEM 线束电磁阀控制线端子。
合格 不合格

电磁阀接线柱是否清洁？

维修环形端子，或更换电磁阀

  • 维修环形端子。参考第 19 节中的步骤 019-197。
  • 更换电磁阀。参考《OEM 故障诊断与排除手册》。

转至 1C

转至 4A

向导步骤 1C - 检查电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查电磁阀电阻。

  • 测量电磁阀与发动机缸体接地之间的电阻。
合格 不合格

(+) 12-VDC 系统为 7 至 8 欧姆？

(+) 24-VDC 系统为 28 至 32 欧姆？

更换电磁阀。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和执行器线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开 OEM 线束。

采取措施

检查 OEM 线束和执行器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束、OEM 线束或 OEM 接口线束。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 2B

转至 4A

向导步骤 2B - 检查 OEM 线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开 OEM 线束。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束是否对地短路。

  • 测量电磁阀电源线与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-197。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开 OEM 线束。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查触针之间是否存在短路。

  • 测量 OEM 线束 31-针接头的触针 27 与该接头所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查执行器线束。

向导步骤 3A - 检查 ECM 和执行器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查 ECM 和执行器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 ECM 的电源电压。

条件

  • 从 ECM 上断开执行器线束接头。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 将跨接导线（零件号 3822758）的阳端连接到 ECM 执行器接头触针 14 上。
  • 将跨接导线（零件号 3822758）的卡子端固定到 ECM 壳体上以形成接地电路。
  • 将钥匙开关转到 ON（接通）位置。
  • 双输出 A 电源电压接通。

采取措施

检查 ECM 的电源电压。

  • 测量 ECM 执行器线束端口触针 14 与发动机缸体接地之间的电压。
合格 不合格

12-VDC 系统大于 (+) 5 VDC？

24-VDC 系统大于 (+) 17 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电磁阀电源线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 6-针接头上断开执行器线束。

采取措施

检查电磁阀电源线是否对地短路。

  • 测量执行器线束接头的触针 14 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 OEM 线束的 6-针接头上断开执行器线束。

采取措施

检查触针之间是否存在短路。

  • 测量执行器线束接头的触针 14 与此接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码 527 不起作用？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 20-六月-2012


故障代码 528（工业）- 开关控制输出 B 错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电磁阀。 |
 | 步骤 1A. 检查电磁阀接线柱有无多余导线。 | 无多余的导线？
 | 步骤 1B. 清洁电磁阀接线柱和导线端子 | 电磁阀接线柱是否清洁？
 | 步骤 1C. 检查电磁阀电阻。 | (+) 12-VDC 系统为 7 至 8 欧姆？(+) 24-VDC 系统为 28 至 32 欧姆？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 OEM 线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 2C. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查 ECM 和执行器线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的电源电压。 | 12-VDC 系统大于 (+) 5 VDC？24-VDC 系统大于 (+) 7 VDC？
 | 步骤 3C. 检查电磁阀电源线是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 528 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查电磁阀。

向导步骤 1A - 检查电磁阀接线柱有无多余导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电磁阀接线柱有无多余导线。
合格 不合格

无多余的导线？

拆下多余的导线

转至 1B

转至 4A

向导步骤 1B - 清洁电磁阀接线柱和导线端子

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀上断开控制线。

采取措施

清洁电磁阀接线柱和导线端子

  • 清洁电磁阀接线柱及 OEM 线束电磁阀控制线端子。
合格 不合格

电磁阀接线柱是否清洁？

维修环形端子，或更换电磁阀

  • 维修环形端子。参考第 19 节中的步骤 019-197。
  • 更换电磁阀。参考《OEM 故障诊断与排除手册》。

转至 1C

转至 4A

向导步骤 1C - 检查电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查电磁阀电阻。

  • 测量电磁阀与发动机缸体接地之间的电阻。
合格 不合格

(+) 12-VDC 系统为 7 至 8 欧姆？

(+) 24-VDC 系统为 28 至 32 欧姆？

更换电磁阀。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 OEM 线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开 OEM 线束。

采取措施

检查执行器线束和 OEM 线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束、OEM 线束或 OEM 接口线束。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 2B

转至 4A

向导步骤 2B - 检查 OEM 线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开 OEM 线束。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束是否对地短路。

  • 测量电磁阀电源导线与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-197。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开 31 针 OEM 线束接头。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查触针之间是否存在短路。

  • 测量 31-针 OEM 线束接头的触针 8 与此接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查执行器线束。

向导步骤 3A - 检查 ECM 和执行器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查 ECM 和执行器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 ECM 的电源电压。

条件

  • 从 ECM 上断开执行器线束接头。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 将跨接导线（零件号 3822758）的阳头连接到 ECM 执行器接头触针 45 上。
  • 将跨接导线（零件号 3822758）的卡子端固定到 ECM 壳体上以形成接地电路。
  • 将钥匙开关转到 ON（接通）位置。
  • 双输出 B 电源电压接通。

采取措施

检查 ECM 的电源电压。

  • 测量 ECM 执行器端口触针 45 与发动机缸体接地之间的电压。
合格 不合格

(+) 12-VDC 系统大于 (+) 5 VDC？

(+) 24-VDC 系统大于 (+) 7 VDC？

更换 ECM。参考第 19 节中的步骤 019-031

转至 3C

转至 4A

向导步骤 3C - 检查电磁阀电源线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 31-针 OEM 接头上断开执行器线束。

采取措施

检查电磁阀电源线是否对地短路。

  • 测量执行器线束接头的触针 45 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 31-针 OEM 接头上断开执行器线束。

采取措施

检查触针之间是否存在短路。

  • 测量执行器线束接头触针 45 与此接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码 528 不起作用？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 20-六月-2012


故障代码 529（工业）- 开关控制输出 B 错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电磁阀。 |
 | 步骤 1A. 检查电磁阀接线柱有无多余导线。 | 无多余的导线？
 | 步骤 1B. 清洁电磁阀接线柱和导线端子 | 电磁阀接线柱是否清洁？
 | 步骤 1C. 检查电磁阀电阻。 | (+) 12-VDC 系统为 7 至 8 欧姆？(+) 24-VDC 系统为 28 至 32 欧姆？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查执行器线束和 OEM 线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 2C. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查 ECM 和执行器线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的电源电压。 | 12-VDC 系统大于 (+) 5 VDC？24-VDC 系统大于 (+) 7 VDC？
 | 步骤 3C. 检查电磁阀电源线是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 529 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查电磁阀。

向导步骤 1A - 检查电磁阀接线柱有无多余导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电磁阀接线柱有无多余导线。

检查电磁阀接线柱有无多余导线。
合格 不合格

无多余的导线？

拆下多余的导线

转至 1B

转至 4A

向导步骤 1B - 清洁电磁阀接线柱和导线端子

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀上断开控制线。

采取措施

清洁电磁阀接线柱和导线端子

  • 清洁电磁阀接线柱及 OEM 线束电磁阀控制线端子。
合格 不合格

电磁阀接线柱是否清洁？

维修环形端子，或更换电磁阀

  • 维修环形端子。参考第 19 节中的步骤 019-197。
  • 更换电磁阀。参考 OEM 故障诊断和维修手册中的步骤。

转至 1C

转至 4A

向导步骤 1C - 检查电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查电磁阀电阻。

  • 测量电磁阀与发动机缸体接地之间的电阻。
合格 不合格

(+) 12-VDC 系统为 7 至 8 欧姆？

(+) 24-VDC 系统为 28 至 32 欧姆？

更换电磁阀。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 OEM 线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开 OEM 线束。

采取措施

检查执行器和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束、OEM 线或 OEM 接口线束。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 2B

转至 4A

向导步骤 2B - 检查 OEM 线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开 OEM 线束。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束是否对地短路。

  • 测量电磁阀电源线与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-197。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查触针之间是否存在短路。

  • 测量 OEM 线束 31-针接头触针 8 与该接头所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查执行器线束。

向导步骤 3A - 检查 ECM 和执行器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查 ECM 和执行器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 ECM 的电源电压。

条件

  • 从 ECM 上断开执行器线束接头。
  • 从执行器线束的 31-针接头上断开 OEM 线束。
  • 将跨接导线（零件号 3822758）的阳头连接到 ECM 执行器接头触针 45 上。
  • 将跨接导线（零件号 3822758）的卡子端固定到 ECM 壳体上以形成接地电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量 ECM 执行器端口触针 45 与发动机缸体接地之间的电压。
合格 不合格

(+) 12-VDC 系统大于 (+) 5 VDC？

(+) 24-VDC 系统大于 (+) 7 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电磁阀电源线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从执行器线束的 31-针接头上断开 OEM 线束。

采取措施

检查电磁阀电源线是否对地短路。

  • 测量触针 45 至发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从执行器线束的 31-针接头上断开 OEM 线束。

采取措施

检查触针之间是否存在短路。

  • 测量执行器线束接头触针 45 与此接头上所有其他导线之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码 529 不起作用？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 21-六月-2012


故障代码 536 - 自动换档低速档执行器（锁定电磁阀）电路

Associated Procedures

注意和警告

警告

发动机工作时电磁阀线束接头触针接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸电磁阀线束接头触针。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查自动换档低速档执行器（锁定电磁阀）。 |
 | 步骤 1A. 检查锁定电磁阀及电磁阀线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查锁定电磁阀的电阻。 | 14 至 34 欧姆？
 | 步骤 1C. 检查锁定电磁阀是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 1D. 检查锁定电磁阀的触针之间是否短路。 | 是否大于 100K 欧姆？
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查执行器线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 2B-1. 检查 31-针 Deutsch 接头触针。 |
 | 步骤 2B-2. 检查 OEM 线束是否短路。 |
 | 步骤 2C. 检查是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 2C-1. 检查OEM线束是否对地短路。 |
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 536 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查自动换档低速档执行器（锁定电磁阀）。

向导步骤 1A - 检查锁定电磁阀及电磁阀线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束接头触针上断开锁定电磁阀。

采取措施

检查锁定电磁阀和电磁阀线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，维修或更换 OEM 线束或锁定电磁阀。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 OEM 线束。参考《OEM 故障诊断与排除手册》。
  • 更换锁定电磁阀。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 3A

向导步骤 1B - 检查锁定电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束接头触针上断开锁定电磁阀。

采取措施

测量锁定电磁阀的电阻。

  • 测量电磁阀接头触针 B（或 2）与触针 A（或 1）之间的电阻。
合格 不合格

14 至 34 欧姆？

更换锁定电磁阀。参考《OEM 故障诊断与排除手册》。

转至 1C

转至 3A

向导步骤 1C - 检查锁定电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束上断开锁定电磁阀。

采取措施

检查锁定电磁阀是否对地短路。

  • 测量锁定电磁阀触针 A（或 1）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

更换锁定电磁阀。关于维修步骤，参考 OEM 故障诊断与排除手册。

转至 1D

转至 3A

向导步骤 1D - 检查锁定电磁阀的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开锁定电磁阀。

采取措施

检查锁定电磁阀的触针之间是否短路。

  • 测量锁定电磁阀触针 A（或 1）与触针 C（或 3）之间的电阻。
合格 不合格

是否大于 100K 欧姆？

更换锁定电磁阀。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从定电磁阀上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量执行器线束接头的触针 35 与所有其他触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

不符合技术规范。

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查 31-针 Deutsch 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch 接头处断开执行器线束。

采取措施

检查将执行器线束连接到 OEM 线束上的 31-针 Deutsch 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

断开 31-针 Deutsch 接头。参考第 19 节中的步骤 019-208。

转至 2B-2

转至 3A

向导步骤 2B-2 - 检查 OEM 线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch 接头处断开执行器线束。
  • 从定电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束是否短路。

  • 测量 31-针接头 OEM 线束侧触针 9 与该接头所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 2C

转至 3A

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从定电磁阀上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查是否对地短路。

  • 测量执行器线束接头的触针 35 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-1

转至 3A

向导步骤 2C-1 - 检查OEM线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch 接头处断开执行器线束。
  • 从定电磁阀上断开 OEM 线束。

采取措施

检查OEM线束是否对地短路。

  • 测量 31- 针接头 OEM 线束侧的触针 8 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 536 不起作用。
合格 不合格

故障代码 536 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 21-六月-2012


故障代码 537 - 自动换档高速档执行器（换档电磁阀）电路

Associated Procedures

注意和警告

警告

发动机工作时电磁阀线束接头触针接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸电磁阀线束接头触针。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查自动换档高速档执行器（换档电磁阀）。 |
 | 步骤 1A. 检查换档电磁阀及电磁阀线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查换档电磁阀的电阻。 | 14 至 34 欧姆？
 | 步骤 1C. 检查换档电磁阀是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 1D. 检查换档电磁阀的触针之间是否短路。 | 是否大于 100K 欧姆？
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查执行器线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 ?2B-1. 检查 31-针 Deutsch 接头触针。 |
 | 步骤 2B-2. 检查 OEM 线束是否短路。 |
 | 步骤 2C. 检查是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 2C-1. 检查OEM线束是否对地短路。 |
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 537 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查自动换档高速档执行器（换档电磁阀）。

向导步骤 1A - 检查换档电磁阀及电磁阀线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束接头上断开换档电磁阀。

采取措施

检查换档电磁阀和电磁阀线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，维修或更换 OEM 线束或换档电磁阀。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装新的接头密封件。
  • 维修或更换 OEM 线束。参考《OEM 故障诊断与排除手册》。
  • 更换换档电磁阀。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 3A

向导步骤 1B - 检查换档电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束接头上断开换档电磁阀。

采取措施

测量换档电磁阀电阻。

  • 测量电磁阀接头触针 B（或 2）与触针 C（或 3）之间的电阻。
合格 不合格

14 至 34 欧姆？

更换换档电磁阀。参考《OEM 故障诊断与排除手册》。

转至 1C

转至 3A

向导步骤 1C - 检查换档电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束上断开换档电磁阀。

采取措施

检查换档电磁阀是否对地短路。

  • 测量换档电磁阀触针 C（或 3）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

更换换档电磁阀。参考《OEM 故障诊断与排除手册》。

转至 1D

转至 3A

向导步骤 1D - 检查换档电磁阀的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开换档电磁阀线束。

采取措施

检查换档电磁阀的触针之间是否短路。

  • 测量换档电磁阀触针 A（或 1）与触针 C（或 3）之间的电阻。
合格 不合格

是否大于 100K 欧姆？

更换换档电磁阀。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装新的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从换档电磁阀上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量执行器线束接头的触针 45 与所有其他触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

不符合技术规范

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查 31-针 Deutsch 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch 接头处断开执行器线束。

采取措施

检查将执行器线束连接到 OEM 线束上的 31-针 Deutsch 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

断开 31-针 Deutsch 接头。参考第 19 节中的步骤 019-208。

转至 2B-2

转至 3A

向导步骤 2B-2 - 检查 OEM 线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch 接头处断开执行器线束。
  • 从换档电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束是否短路。

  • 测量 31-针接头 OEM 线束侧触针 8 与该接头所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 2C

转至 3A

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从换档电磁阀上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查是否对地短路。

  • 测量执行器线束接头的触针 45 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-1

转至 3A

向导步骤 2C-1 - 检查OEM线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch 接头处断开执行器线束。
  • 从换档电磁阀上断开 OEM 线束。

采取措施

检查OEM线束是否对地短路。

  • 测量 31- 针接头 OEM 线束侧的触针 8 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 537 不起作用。
合格 不合格

故障代码 537 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 21-六月-2012


故障代码 538 - 自动换档空档执行器

Associated Procedures

注意和警告

警告

发动机工作时电磁阀线束接头触针接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸电磁阀线束接头触针。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查自动换档空档执行器。 |
 | 步骤 1A. 检查空档执行器和电磁阀线束接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查空档执行器的电阻。 | 14 至 34 欧姆？
 | 步骤 1C. 检查空档执行器是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 1D. 检查空档执行器的触针之间是否短路。 | 是否大于 100K 欧姆？
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查执行器线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 2C. 检查是否对地短路。 | 是否大于 100K 欧姆？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 31-针 Deutsch™ 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 3C. 检查是否对地短路。 | 是否大于 100K 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 538 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查自动换档空档执行器。

向导步骤 1A - 检查空档执行器和电磁阀线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束接头触针上断开空档执行器。

采取措施

检查空档执行器和电磁阀线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或空档执行器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 OEM 线束。参考《OEM 故障诊断与排除手册》。
  • 更换空档执行器。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 4A

向导步骤 1B - 检查空档执行器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束接头触针上断开空档执行器。

采取措施

测量空档执行器的电阻。

  • 测量所有电磁阀接头触针之间的电阻。
合格 不合格

14 至 34 欧姆？

更换空档执行器。参考《OEM 故障诊断与排除手册》。

转至 1C

转至 4A

向导步骤 1C - 检查空档执行器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀线束上断开空档执行器。

采取措施

检查空档执行器是否对地短路。

  • 测量空档执行器触针 C（或 3）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

更换换档电磁阀。参考《OEM 故障诊断与排除手册》。

转至 1D

转至 4A

向导步骤 1D - 检查空档执行器的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开空档执行器线束。

采取措施

检查空档执行器的触针之间是否短路。

  • 测量空档执行器电源触针与该接头所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

更换空档执行器。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查执行器线束。

向导步骤 2A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 OEM 线束 31-针 Deutsch 接头处断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 34 与该接头所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 OEM 线束 31-针 Deutsch 接头处断开执行器线束。

采取措施

检查是否对地短路。

  • 测量执行器线束触针 34 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 31-针 Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch™ 接头上断开执行器线束。

采取措施

检查将执行器线束连接到 OEM 线束上的 31-针 Deutsch™ 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

断开 31-针 Deutsch 接头。参考第 19 节中的步骤 019-208。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch 接头处断开执行器线束。
  • 从换档电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束触针之间是否短路。

  • 测量 31-针接头 OEM 线束侧触针 10 与该接头所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 3C

转至 4A

向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch 接头处断开执行器线束。
  • 从换档电磁阀上断开 OEM 线束。

采取措施

检查OEM线束是否对地短路。

  • 测量 31-针接头 OEM 线束侧的触针 10 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 538 不起作用。
合格 不合格

故障代码 538 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 21-六月-2012


故障代码 541 - ICON™ 起动马达继电器/联锁电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 执行起动马达继电器/联锁测试。 |
 | 步骤 1A. 执行起动马达继电器/联锁测试。 | 起动马达继电器接合起动马达？
步骤 2. | 检查起动马达继电器线圈。 |
 | 步骤 2A. 检查起动马达继电器线圈的导通性。 | 大于 6 欧姆且小于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 3C. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C-1. 检查 ICON™ 短接插头是否开路。 |
 | 步骤 3D. 检查是否对蓄电池电压短路。 | 小于 (+) 1.5 VDC？
 | 步骤 3E. 检查是否对地短路。 | 是否大于 100K 欧姆？
步骤 4. | 检查 OEM 发动机线束。 |
 | 步骤 4A. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查是否对蓄电池电压短路。 | 小于 (+) 1.5 VDC？
 | 步骤 4D. 检查是否对地短路。 | 是否大于 100K 欧姆？
步骤 5. | 检查 ICON™ 联锁开关。 |
 | 步骤 5A. 检查空档位置开关是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 5B. 检查发动机罩倾斜开关是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 5C. 检查驻车制动开关是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 5D. 检查选装 OEM 联锁开关是否对地短路。 | 是否大于 100K 欧姆？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 541 不起作用
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 执行起动马达继电器/联锁测试。

向导步骤 1A - 执行起动马达继电器/联锁测试。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件执行起动马达继电器/联锁测试。

  • 使用 INSITE™ 服务软件执行起动马达继电器/联锁测试。
合格 不合格

起动马达继电器接合起动马达？

起动马达继电器未接合起动马达。

转至 4A

转至 2A

向导步骤 2 - 检查起动马达继电器线圈。

向导步骤 2A - 检查起动马达继电器线圈的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从起动马达继电器上断开 OEM 线束接头。

采取措施

检查起动马达继电器线圈的导通性。

  • 测量线圈正极 (+) 触针与负极 (-) 触针之间的电阻。
合格 不合格

大于 6 欧姆且小于 100 千欧？

更换 ICON™ 起动马达继电器。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 31-针接头。
  • 从 ECM 上断开执行器线束接头。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 OEM 线束或 ECM 。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 6A

向导步骤 3B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 31-针接头。
  • 从 ECM 上断开执行器线束接头。
  • 检查 ICON™ 短接插头已连接到 6-针发动机线束接头上。

采取措施

检查触针之间是否存在短路。

  • 测量执行器线束接头的触针 14 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 46 与此接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 31-针接头。
  • 从 ECM 上断开执行器线束接头。
  • 检查 ICON™ 短接插头已连接到 6-针发动机线束接头上。

采取措施

检查是否开路。

  • 测量发动机线束侧 31-针 OEM 接头触针 27 与 ECM 执行器线束接头触针 14 之间的电阻。
合格 不合格

是否小于 10 欧姆？

不符合技术规范。

转至 3D

转至 3C-1

向导步骤 3C-1 - 检查 ICON™ 短接插头是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 6-针发动机线束接头上断开 ICON™ 短接插头。

采取措施

检查 ICON™ 短接插头是否开路。

  • 测量 ICON™ 短接插头触针 4 与触针 5 之间的电阻。
合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

不符合技术规范

  • 更换短接插头参见 OEM 故障诊断与排除手册。

转至 6A

转至 6A

向导步骤 3D - 检查是否对蓄电池电压短路。

条件

  • 从 OEM 线束上断开 31-针接头。
  • 从 ECM 上断开执行器线束接头。
  • 检查 ICON™ 短接插头已连接到 6-针发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对蓄电池短路。

  • 测量 ECM 执行器线束接头的触针 14 与发动机缸体接地之间的电阻。
  • 测量 ECM 执行器线束接头的触针 46 与发动机缸体接地之间的电压。
合格 不合格

小于 (+) 1.5 VDC？

不符合技术规范

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 6A

向导步骤 3E - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 断开 31-针 OEM 接头。
  • 检查 ICON™ 短接插头已连接到 6-针发动机线束接头上。

采取措施

检查是否对地短路。

  • 测量执行器线束接头触针 14 与接地之间的电阻。
  • 测量执行器线束接头的触针 46 与接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查 OEM 发动机线束。

向导步骤 4A - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 31-针接头。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM OEM 接头的触针 33 与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 4B

转至 6A

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 31-针接头。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开 ICON™ 起动马达继电器接头。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 侧 OEM 31-针接头触针 27 与继电器 31-针 OEM 接头侧 ICON™ 起动马达继电器触针之间的电阻。
  • 测量 OEM 侧的 OEM ECM 接头触针 33 与继电器 ECM 侧的 OEM 线束接头的 ICON™ 起动马达继电器触针之间的电阻。
合格 不合格

是否小于 10 欧姆？

不符合技术规范。维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 4C

转至 6A

向导步骤 4C - 检查是否对蓄电池电压短路。

条件

  • 从 OEM 线束上断开 31-针接头。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开 ICON™ 起动马达继电器接头。
  • 检查空档位置开关、机罩倾斜开关、驻车制动开关以及任何 OEM 选装的联锁开关都闭合。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对蓄电池短路。

  • 测量 ECM 的 OEM 接头触针 33 与发动机缸体接地之间的电压。
  • 测量 OEM 线束侧的 31- 针 OEM 线束接头触针 27 与发动机缸体接地之间的电压。
  • 测量 OEM 线束侧的 31- 针 OEM 线束接头触针 20 与发动机缸体接地之间的电压。
合格 不合格

小于 (+) 1.5 VDC？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 4D

转至 6A

向导步骤 4D - 检查是否对地短路。

条件

  • 断开 31-针 OEM 接头。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开 ICON™ 起动马达继电器接头。
  • 检查空档位置开关、机罩倾斜开关、驻车制动开关以及任何 OEM 选装的联锁开关都闭合。

采取措施

检查是否对地短路。

  • 测量 OEM 线束侧的 31- 针 OEM 接头触针 20 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束侧的 OEM 线束接头的触针 33 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

不符合技术规范

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 5A

转至 6A

向导步骤 5 - 检查 ICON™ 联锁开关。

向导步骤 5A - 检查空档位置开关是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开中间位置开关。

采取措施

检查空档位置开关是否对地短路。

  • 测量空档位置开关接头开关侧触针 A（或 1）与发动机缸体接地之间的电阻。
  • 测量空档位置开关接头开关侧触针 B（或 2）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

更换空档位置开关。参考《OEM 故障诊断与排除手册》。

转至 5B

转至 6A

向导步骤 5B - 检查发动机罩倾斜开关是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机罩倾斜开关。

采取措施

检查发动机罩倾斜开关是否对地短路。

  • 测量发动机罩倾斜开关接头开关侧触针 A（或 1）与发动机缸体接地之间的电阻。
  • 测量发动机罩倾斜开关接头开关侧触针 B（或 2）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

更换机罩倾斜开关。参考《OEM 故障诊断与排除手册》。

转至 5C

转至 6A

向导步骤 5C - 检查驻车制动开关是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束断开驻车制动开关。

采取措施

检查驻车制动开关是否对地短路。

  • 测量驻车制动开关接头开关侧触针 A（或 1）与发动机缸体接地之间的电阻。
  • 测量驻车制动开关接头开关侧触针 B（或 2）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

更换驻车制动开关。参考《OEM 故障诊断与排除手册》。

转至 5D

转至 6A

向导步骤 5D - 检查选装 OEM 联锁开关是否对地短路。

条件

  • 将所有的选装 OEM 联锁开关从 OEM 线束上断开。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查选装 OEM 联锁开关是否对地短路。

  • 测量 OEM 选装联锁开关接头触针 A（或 1）与发动机缸体接地之间的电阻。
  • 测量 OEM 选装联锁开关接头触针 B（或 2）与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

更换 OEM 选装联锁开关。参考《OEM 故障诊断与排除手册》。

6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 541 不起作用。
合格 不合格

故障代码 541 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-七月-2012


故障代码 544 - Top 2 变速箱电路 - 机械系统故障

Associated Procedures

注意和警告

警告

发动机工作时电磁阀线束接头触针接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸电磁阀线束接头触针。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 536 和 537 不起作用？
步骤 2. | 检查锁定电磁阀。 |
 | 步骤 2A. 执行锁定电磁阀卡嗒测试。 | 锁定电磁阀发出卡嗒声？
 | 步骤 2B. 检查是否开路。 | (+) 12-VDC？
 | 步骤 2C. 检查执行器线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查 31-针 Deutsch™ 接头触针。 | 触针脏污或损坏？
 | 步骤 2E. 读取故障代码。 | 故障代码 544 为非现行状态？
 | 步骤 2F. 检查执行器线束的电阻。 | 是否小于 10 欧姆？
 | 步骤 2G. 检查 OEM 线束的电阻。 | 是否小于 10 欧姆？
步骤 3. | 检查换档电磁阀。 |
 | 步骤 3A. 执行换档电磁阀卡嗒测试。 | 换档电磁阀发出卡嗒声？
 | 步骤 3B. 检查是否开路。 | (+) 12-VDC？
 | 步骤 3C. 检查执行器线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3D. 检查执行器线束的电阻。 | 是否小于 10 欧姆？
 | 步骤 3E. 检查 OEM 线束的电阻。 | 是否小于 10 欧姆？
步骤 4. | 检查变速箱。 |
 | 步骤 4A. 检查变速箱。 | 变速箱功能正常？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 544 为非现行状态？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使用 INSITE™ 服务软件读取故障代码。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 536 和 537 不起作用？

Top 2 电磁阀电路可能短路。

转至 2A

故障代码 536 和 537

向导步骤 2 - 检查锁定电磁阀。

向导步骤 2A - 执行锁定电磁阀卡嗒测试。

条件

  • 连接所有部件。
  • 安装 INSITE™ 服务软件，以执行卡嗒测试。
  • 安装 INLINE II™ 数据通信接口适配器。

采取措施

执行锁定电磁阀卡嗒测试。

  • 有关卡嗒测试步骤，请使用《INSITE™ 服务软件用户手册》。
合格 不合格

锁定电磁阀发出卡嗒声？

锁定电磁阀没有卡嗒声。

转至 3A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 从锁定电磁阀上断开 OEM 接头。
  • 安装 INSITE™ 服务软件，以执行卡嗒测试。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否开路。

  • 执行卡嗒测试时测量 OEM 接头是否有 (+) 12 VDC。
  • 有关卡嗒测试步骤，请使用《INSITE™ 服务软件用户手册》。
合格 不合格

(+) 12-VDC？

  • 更换锁定电磁阀。参考《OEM 故障诊断与排除手册》。

高于或低于 (+) 12 VDC？

转至 5A

转至 2C

向导步骤 2C - 检查执行器线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D

转至 5A

向导步骤 2D - 检查 31-针 Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch™ 接头上断开执行器线束。

采取措施

检查将执行器线束连接到 OEM 线束上的 31-针 Deutsch™ 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修或更换 31-针 Deutsch™ 接头。

  • 断开 31-针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换 31-针 Deutsch™ 接头。参考《OEM 故障诊断与排除手册》。

转至 2E

转至 5A

向导步骤 2E - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 544 不起作用。
合格 不合格

故障代码 544 为非现行状态？

故障代码 544 起作用。

转至 5B

转至 2F

向导步骤 2F - 检查执行器线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch™ 接头上断开执行器线束。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束是否开路。

  • 测量执行器线束接头触针 45 与 31-针 Deutsch 接头触针 8 之间的电阻。
合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2G

转至 5A

向导步骤 2G - 检查 OEM 线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch™ 接头上断开执行器线束。
  • 从锁定电磁阀上断开 OEM 线束接头。

采取措施

检查 OEM 线束是否开路。

  • 测量 31-针接头 OEM 线束侧触针 8 与锁定电磁阀触针 A（或 1）之间的电阻。
合格 不合格

是否小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 5A

向导步骤 3 - 检查换档电磁阀。

向导步骤 3A - 执行换档电磁阀卡嗒测试。

条件

  • 安装 INSITE™ 服务软件。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

执行换档电磁阀卡嗒测试。

  • 使用 INSITE™ 服务软件执行卡嗒测试。
  • 使用 INSITE™ 服务软件用户手册中的有关步骤。
合格 不合格

换档电磁阀发出卡嗒声？

换档电磁阀没有卡嗒声。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 安装 INSITE™ 服务软件。
  • 从换档电磁阀上断开 OEM 接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否开路。

  • 执行卡嗒测试时测量 OEM 接头是否有 (+) 12 VDC。
合格 不合格

(+)-12-VDC？

  • 更换换档电磁阀。参考《OEM 故障诊断与排除手册》。

高于或低于 (+) 12 VDC

转至 5A

转至 3C

向导步骤 3C - 检查执行器线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 5A

向导步骤 3D - 检查执行器线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch™ 接头上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束是否开路。

  • 测量执行器线束触针 45 与 31-针 Deutsch™ 接头触针 8 之间的电阻。
  • 测量执行器线束触针 35 与 31-针 Deutsch™ 接头触针 9 之间的电阻。
  • 测量执行器线束触针 34 与 31-针 Deutsch™ 接头触针 10 之间的电阻。
  • 测量执行器线束触针 43 与 31-针 Deutsch™ 接头触针 11 之间的电阻。
合格 不合格

是否小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查 OEM 线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31-针 Deutsch™ 接头上断开执行器线束。
  • 从自动换档变速箱电磁阀接头上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 31-针接头 OEM 线束侧触针 10 与换档电磁阀接头触针 C（或 3）之间的电阻。
合格 不合格

是否小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 5A

转至 5A

向导步骤 4 - 检查变速箱。

向导步骤 4A - 检查变速箱。

条件

  • 连接所有部件。

采取措施

检查变速箱。

检查变速箱。
合格 不合格

变速箱功能正常？

参考变速箱 OEM 故障诊断与排除手册。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 544 不起作用。
合格 不合格

故障代码 544 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码不起作用，请重新进行故障诊断与排除或同您所在地区的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-七月-2012


故障代码 546 - 燃油压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油压力传感器。 |
 | 步骤 1A. 检查传感器线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 546 为非现行状态？
 | 步骤 1C. 检查电源电压。 | (+) 4.75 至 5.25 VDC？
 | 步骤 1C-1. 检查 ECM 的电压。 |
 | 步骤 1D. 检查信号电压。 | (+) 0.4 至 4.5 VDC？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针有无损坏。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 546 为非现行状态？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查回路导线是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 546 为非现行状态， 而故障代码 547 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 546 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查燃油压力传感器。

向导步骤 1A - 检查传感器线束和传感器接头触针。

条件

  • 从传感器线束上断开燃油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。只要触针损坏，则更换传感器接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换传感器接头。 参考第 19 节中的步骤 019-201 ， 参考第 19 节中的步骤 019-202 或者 参考第 19 节中的步骤 019-205 。
  • 更换燃油压力传感器。参考第 19 节中的步骤 019-115。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 546 为非现行状态？

故障代码 546 为现行状态。

转至 4B

转至 1C

向导步骤 1C - 检查电源电压。

条件

  • 将抽头电缆（零件号 3824775）安装到燃油压力传感器和线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 使用万用表测量接头电源触针 A（或红色）和回路触针 B（或黑色）的电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

不符合技术规范。

转至 1D

转至 1C-1

向导步骤 1C-1 - 检查 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将测试导线（零件号 3822917）连接到 ECM 传感器端口触针 27 和 30。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 的电压。

  • 测量 ECM 传感器端口的触针 27 与触针 30 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1D

转至 4A

向导步骤 1D - 检查信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 在燃油压力传感器和发动机线束之间安装抽头电缆（零件号 3824775）。

采取措施

检查信号电压。

  • 将抽头电缆信号触针 C（或黄色）及回路触针 B（或黑色）连接到万用表上，测量信号电压。
合格 不合格

(+) 0.4 至 4.5 VDC？

不符合技术规范。

转至 3A

转至 2A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从燃油压力传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 546 为非现行状态？

故障代码 546 为现行状态。

转至 4B

转至 2C

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从燃油压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 29 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从燃油压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量传感器线束接头触针 30 与燃油压力传感器接头发动机线束侧的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

  • 更换燃油压力传感器。参考第 19 节中的步骤 019-115。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 546 为非现行状态， 而故障代码 547 为现行状态？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 546 为非现行状态。
合格 不合格

故障代码 546 为非现行状态？

重新进行故障诊断步骤，或者在已经完成所有步骤并经过再次检查后，与当地的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-六月-2017


故障代码 547 - 燃油压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 352 不起作用？
步骤 2. | 检查燃料压力传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 547 不起作用？
 | 步骤 2C. 检查电源电压。 | (+) 4.75 至 5.25 VDC？
 | 步骤 2C-1. 检查 ECM 的电压。 |
 | 步骤 2D. 检查信号电压。 | (+) 0.4 至 4.5 VDC？
 | 步骤 2D-1. 检查是否对地短路。 |
 | 步骤 2D-2. 检查触针之间是否存在短路。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 547 不起作用？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 547 为非现行状态， 而故障代码 546 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 547 不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE ™ 服务软件读取现行故障代码。
合格 不合格

故障代码 352 不起作用？

故障代码 352 起作用

转至 2A

故障代码 352

向导步骤 2 - 检查燃料压力传感器。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则更换传感器接头或传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换传感器接头。参考第 19 节中的步骤 019-201，参考第 19 节中的步骤 019-202 或者参考第 19 节中的步骤 019-205。
  • 更换燃油压力传感器。参考第 19 节中的步骤 019-115。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 547 不起作用？

故障代码 547 起作用

转至 5B

转至 2C

向导步骤 2C - 检查电源电压。

条件

  • 将抽头电缆（零件号 3824775）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将电源电压触针 A（或红色）及回路触针 B（或黑色）连接到万用表上，测量电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

不符合技术规范

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电压。

  • 测量 ECM 传感器端口的触针 27 与触针 30 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 2D - 检查信号电压。

条件

  • 将抽头电缆（零件号 3824775）安装到传感器和发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 将抽头电缆信号触针 C（或黄色）及回路触针 B（或黑色）连接到万用表上，测量信号电压。
合格 不合格

(+) 0.4 至 4.5 VDC？

不符合技术规范

转至 2D-1

转至 3A

向导步骤 2D-1 - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油压力传感器。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否对地短路。

  • 测量传感器线束接头的触针 29 与底盘接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从燃油压力传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量传感器线束接头触针 27 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 29 与接头中所有其它触针之间的电阻。
  • 测量传感器线束接头触针 30 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

  • 更换燃油压力传感器。参考第 19 节中的步骤 019-115。

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从燃油压力传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 547 不起作用？

故障代码 547 起作用

转至 5B

转至 3C

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从燃油压力传感器上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量传感器线束接头的触针 27 与燃油压力传感器接头发动机线束侧的触针 A（或 1）之间的电阻。
  • 测量传感器线束接头触针 29 与燃油压力传感器接头发动机线束侧的触针 C（或 3）之间的电阻。
  • 测量发动机线束接头的 30 号触针与燃油压力传感器接头发动机线束侧的触针 B（或 2）之间的电阻。
合格 不合格

是否小于 10 欧姆？

校正触针之间的导线或开路

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 在 ECM 传感器端口的触针 27 和触针 29 之间安装跨接导线（零件号 3822917）。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 546 起作用并且故障代码 547 不起作用？

故障代码 547 起作用

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 547 不起作用。
合格 不合格

故障代码 547 不起作用？

重新进行故障诊断步骤，或者在已经完成所有步骤并经过再次检查后，与当地的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 清除所有非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-七月-2012


故障代码 551 - 怠速有效开关电路

Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以激活制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3824910 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查整体式传感器开关接头是否有被润滑。 | 无润滑剂？
 | 步骤 1B. 检查 OEM 线束和整体式传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 测量非怠速及怠速电阻值。 | 小于 125 欧姆？
 | 步骤 1D. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束、OEM 横隔板接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 2C. 检查是否对地短路。 | 是否大于 100K 欧姆？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查怠速有效开关信号和电源触针。 | (+) 3.80 至 5.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 551 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查整体式传感器开关接头是否有被润滑。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从加速器踏板上断开整体式传感器开关接头。

采取措施

检查整体式传感器开关接头是否有被润滑。

检查整体式传感器开关接头是否有被润滑。
合格 不合格

无润滑剂？

与 OEM 联系获取技术支持。

转至 1B

转至 4A

向导步骤 1B - 检查 OEM 线束和整体式传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从整体式传感器开关上断开 OEM 线束。

采取措施

检查 OEM 线束及 ISS 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，维修或更换整体式传感器开关或 OEM 线束。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换整体式传感器开关。参考《OEM 故障诊断与排除手册》。
  • 更换开关接头。参考《OEM 故障诊断与排除手册》。

转至 1C

转至 4A

向导步骤 1C - 测量非怠速及怠速电阻值。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从整体式传感器开关上断开 OEM 线束。

采取措施

测量非怠速及怠速电阻值。

  • 缓慢踩下踏板通过怠速区域直到被完全踩下，测量怠速有效开关接头开关侧回路导线触针与非怠速信号触针之间的电阻。
  • 油门踏板处于释放（怠速）位置时，测量怠速有效开关接头开关侧回路导线触针与怠速信号触针之间的电阻。

怠速与非怠速之间有一个开关过渡状态，该状态的电阻比预期的电阻值更高。确保不要由于这些过渡状态值而报废踏板。在这些过渡状态，ECM 将不会记录故障代码。

合格 不合格

小于 125 欧姆？

更换整体式传感器开关。参考《OEM 故障诊断与排除手册》。

转至 1D

转至 4A

向导步骤 1D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从整体式传感器开关上断开 OEM 线束。

采取措施

检查触针之间是否存在短路。

  • 释放油门踏板时，测量接头开关侧非怠速触针与怠速触针之间的电阻。
  • 释放油门踏板时，测量接头开关侧非怠速触针与开关公共回路之间的电阻。
  • 踩下油门踏板时，测量接头开关侧怠速触针与开关公共回路触针之间的电阻。

将短导线加长配套接头连接到怠速有效开关接头上。这样就可以轻微地弯曲怠速有效开关的电气导线，以便检查绝缘层下导线股是否损坏或断开。
合格 不合格

是否大于 100K 欧姆？

更换整体式传感器开关。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束、OEM 横隔板接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束、OEM 横隔板接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则维修或更换 OEM 线束、OEM 横隔板接头或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 维修 OEM 线束横隔板接头。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 所有的驾驶室开关置于中间或断开位置。
  • 设置行车制动。
  • 从 OEM 线束上断开离合器开关。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量 OEM 线束接头的触针 3 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 13 与 OEM 线束接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 2C

转至 4A

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 断开 OEM 线束上的整体式传感器开关。

采取措施

检查是否对地短路。

  • 测量 OEM 线束接头的触针 3 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 13 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查怠速有效开关信号和电源触针。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 3 与油门踏板油门电源之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 13 与油门踏板油门回路之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查怠速有效开关信号和电源触针。

  • 测量 OEM 线束接头的触针 3 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 13 与发动机缸体接地之间的电阻。
合格 不合格

(+) 3.80 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 将钥匙开关转到接通位置，并完全踩下并释放油门踏板，重复四到五次。
  • 将钥匙开关转到断开位置，保持 5 秒。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 551 不起作用。
合格 不合格

故障代码 551 不起作用？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 01-六月-2012


故障代码 551 - 怠速有效开关电路

Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以激活制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3824910 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查发动机线束和怠速有效开关接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束、OEM 横隔板接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 2C. 检查是否对地短路。 | 是否大于 100K 欧姆？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查怠速有效开关信号和电源触针。 | (+) 3.80 至 5.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 551 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查发动机线束和怠速有效开关接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查线束和怠速有效开关接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，维修或更换怠速有效开关或 OEM 线束。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 如果接头开关侧触针损坏，更换怠速有效开关。参见 OEM 故障诊断与排除手册。
  • 如果损坏，更换开关接头。参考《OEM 故障诊断与排除手册》。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 4A

向导步骤 1B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查触针之间是否存在短路。

  • 释放油门踏板时，测量接头开关侧非怠速触针与怠速触针之间的电阻。
  • 释放油门踏板时，测量接头开关侧非怠速触针与开关公共回路之间的电阻。
  • 踩下油门踏板时，测量接头开关侧怠速触针与开关公共回路触针之间的电阻。

将短导线加长配套接头连接到怠速有效开关接头上。这样就可以轻微地弯曲怠速有效开关的电气导线，以便检查绝缘层下导线股是否损坏或断开。
合格 不合格

是否大于 100K 欧姆？

更换怠速有效开关。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束、OEM 横隔板接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查 OEM 线束、OEM 横隔板接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则维修或更换 OEM 线束、OEM 横隔板接头或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。
  • 维修 OEM 横隔板接头。参考第 19 节中的步骤 019-208。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 将 OEM 线束从怠速有效开关上断开。
  • 将驾驶室开关转到中间或断开位置。
  • 设置行车制动。
  • 从 OEM 线束上断开离合器开关。
  • 从 ECM 上断开传感器线束接头。
  • 断开 AC 压力开关。
  • 诊断开关不应该处于诊断模式。

采取措施

检查触针之间是否存在短路。

  • 测量 OEM 线束接头的触针 3 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 13 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 2C

转至 4A

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查是否对地短路。

  • 测量 OEM 线束接头的触针 3 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 13 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查怠速有效开关信号和电源触针。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 3 与油门踏板油门电源之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 13 与油门踏板油门回路之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 10 与油门踏板开关公共接地之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 上的怠速有效开关信号和电源触针。

  • 测量 OEM 线束接头的触针 3 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 13 与发动机缸体接地之间的电阻。
合格 不合格

(+) 3.80 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。

采取措施

停用故障代码。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到断开位置，保持 5 秒。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 551 不起作用。
合格 不合格

故障代码 551 不起作用？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 01-六月-2012


故障代码 551 - 怠速有效开关电路

Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以激活制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3824892 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查 OEM 线束和固态传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 测量怠速电阻值。 | 电阻值是否正确？
 | 步骤 1C. 检查怠速有效性开关信号是否正确。 | 电压读数是否正确？
 | 步骤 1C-1. 测量传感器的电压。 |
 | 步骤 1C-2. 测量 ECM 的电压。 |
 | 步骤 1D. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束、OEM 横隔板接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 2D. 检查是否对地短路。 | 是否大于 100K 欧姆？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查怠速有效开关信号和电源触针。 | (+) 3.80 至 5.25 VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 551 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查 OEM 线束和固态传感器开关接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从固态传感器开关上断开 OEM 线束。

采取措施

检查 OEM 线束和固态传感器开关接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，维修或更换固态传感器开关 OEM 线束。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考《OEM 故障诊断与排除手册》。
  • 更换固态传感器开关。参考《OEM 故障诊断与排除手册》。
  • 更换开关接头。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 4A

向导步骤 1B - 测量怠速电阻值。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将抽头电缆（零件号 3824892）连接到固态传感器开关上。
  • 请勿将抽头电缆连接到 OEM 线束。

采取措施

测量怠速电阻值。

  • 释放油门踏板（怠速）时，测量抽头电缆触针 3（加速器位置信号）与触针 4（加速器位置传感器回路）之间的电阻。

电阻值与印在固态传感器开关盖上的怠速电阻值间的差值应当在 ±20 的范围内。
合格 不合格

校正电阻值

更换固态传感器开关。参考《OEM 故障诊断与排除手册》。

转至 1C

转至 4A

向导步骤 1C - 检查怠速有效性开关信号是否正确。

条件

  • 将抽头电缆（零件号 3824892）连接到 OEM 线束与固态传感器开关之间。
  • 将 OEM 线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查怠速有效性开关信号是否正确。

  • 踩下并释放油门踏板，测量抽头电缆触针 1（IVS 回路）与触针 2（IVS 非怠速）之间的电压。
  • 踩下并释放油门踏板，测量抽头电缆触针 1（怠速有效开关回路）与触针 6（怠速有效开关怠速）之间的电阻。
合格 不合格

校正电压读数

释放踏板：触针 1 至触针 2 > (+) 3.8 VDC。触针 1 至触针 6 < (+) 0.8 VDC。

踩下踏板：触针 1 至触针 6 > (+) 3.8 VDC。触针 1 至触针 2 < (+) 0.8 VDC。

不符合技术规范。

转至 1D

转至 1C-1

向导步骤 1C-1 - 测量传感器的电压。

条件

  • 将抽头电缆（零件号 3824892）连接到 OEM 固态传感器开关线束。
  • 不要将加速器踏板上的固态传感器开关连接到抽头电缆上。
  • 将 OEM 线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查固态传感器开关信号是否正确。

  • 踩下并释放油门踏板，测量抽头电缆触针 1（IVS 回路）与触针 2（IVS 非怠速）之间的电压。
  • 踩下并释放油门踏板，测量抽头电缆触针 1（IVS 回路）与触针 6（IVS 怠速）之间的电压。
合格 不合格

符合技术规范

更换固态传感器开关

校正电压读数

释放踏板：触针 1 至触针 2 > (+) 3.8 VDC。触针 1 至触针 6 < (+) 0.8 VDC。

踩下踏板：触针 1 至触针 6 > (+) 3.8 VDC。触针 1 至触针 2 < (+) 0.8 VDC。

不符合技术规范。

转至 4A

转至 1C-2

向导步骤 1C-2 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 18 与 ECM OEM 线束接头触针 18 之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 10 与 ECM OEM 线束接头触针 10 之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的怠速有效开关输出电压是否正确。

  • 测量 OEM 线束接头的触针 6 与触针 10 之间的电压。
  • 测量 OEM 线束接头的触针 9 与触针 10 之间的电压。
合格 不合格

(+) 3.80 至 5.25 VDC

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 1D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将抽头电缆（零件号 3824892）连接到固态传感器开关。
  • 请勿将抽头电缆连接到 OEM 线束。
  • 将万用表连接到抽头电缆上。
  • 释放油门踏板。

采取措施

检查触针之间是否存在短路。

  • 测量抽头电缆触针 2（非怠速）与触针 6（怠速有效开关怠速）之间的电阻。
合格 不合格

是否大于 100K 欧姆？

更换固态传感器开关。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束、OEM 横隔板接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束、OEM 横隔板接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则维修或更换 OEM 线束、OEM 横隔板接头或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 断开横隔板接头。参考第 19 节中的步骤 019-208。
  • 断开横隔板接头。参考《OEM 故障诊断与排除手册》。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从固态传感器开关上断开抽头电缆。

采取措施

检查是否开路。

  • 测量 ECM OEM 线束接头触针 3 与抽头电缆触针 2（或 D）[IVS 非怠速] 之间的电阻。
  • 测量 ECM OEM 线束接头触针 13 与抽头电缆触针 6（或 E）[怠速有效开关怠速] 之间的电阻。
  • 测量 ECM OEM 线束接头触针 10 与抽头电缆触针 1（或 F）[怠速有效开关回路] 之间的电阻。
合格 不合格

是否小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从固态传感器开关上断开抽头电缆。
  • 将驾驶室开关转到中间或断开位置。
  • 设置行车制动。
  • 从 OEM 线束上断开离合器开关。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量 OEM 线束接头的触针 3 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 13 与 OEM 线束接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参见 OEM 故障诊断与排除手册。

转至 2D

转至 4A

向导步骤 2D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开固态传感器开关。

采取措施

检查是否对地短路。

  • 测量 OEM 线束接头的触针 3 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 13 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查怠速有效开关信号和电源触针。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 3 与油门踏板油门电源之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 13 与油门踏板油门回路之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 10 与油门踏板开关公共回路之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查怠速有效开关信号和电源触针。

  • 测量 OEM 线束接头的触针 3 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 13 与发动机缸体接地之间的电阻。
合格 不合格

(+) 3.80 至 5.25 VDC

  • 更换固态传感器开关。参考《OEM 故障诊断与排除手册》。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。

采取措施

停用故障代码。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到断开位置，保持 5 秒。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 551 不起作用。
合格 不合格

故障代码 551 不起作用？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 31-五月-2012


故障代码 553 - 燃油系统供油过量

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 检查故障代码 449 或非现行高频计次。 | 故障代码 449 不起作用
 | 步骤 1A-1. 检查压力侧燃油中有无空气。 |
 | 步骤 1A-2. 测量回油管阻力 |
步骤 2. | 检查前供油执行器 |
 | 步骤 2A. 检查前供油执行器。 | 故障代码 553 不起作用
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 553 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 检查故障代码 449 或非现行高频计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查压力侧燃油中有无空气。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 449 不起作用

故障代码 449 起作用。

转至 1A-1

使用故障代码 449

向导步骤 1A-1 - 检查压力侧燃油中有无空气。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查压力侧燃油中有无空气。
合格 不合格

燃油中无空气

燃料中有空气

  • 参考第 6 节中的步骤 006-003。

转至 1A-2

转至 3A

向导步骤 1A-2 - 测量回油管阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查回油管。

  • 测量回油管阻力。
合格 不合格

小于 4.0 in Hg

大于 4.0 in Hg

参考第 6 节中的步骤 006-012。

转至 2A

转至 3A

向导步骤 2 - 检查前供油执行器

向导步骤 2A - 检查前供油执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

更换前供油执行器。

更换前供油执行器。
合格 不合格

故障代码 553 不起作用

更换前供油执行器。参考第 19 节中的步骤 019-110。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

故障代码 553 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-七月-2012


故障代码 559 - 燃油系统燃油不足

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 检查故障代码 378、379 或 482，或非现行高频计次。 | 故障代码 378、379 或 482 不起作用
步骤 2. | 检查压力侧燃油中有无空气。 |
 | 步骤 2A. 检查压力侧燃油中有无空气。 | 燃油中无空气
步骤 3. | 检查前供油执行器 |
 | 步骤 3A. 检查前供油执行器。 | 故障代码 559 不起作用
步骤 4. | 检查喷油器 O 形圈。 |
 | 步骤 4A. 检查后三个气缸上的两个喷油器下 O 形圈。 | O-形圈正常
步骤 5. | 检查缸盖中的燃油通道。 |
 | 步骤 5A. 检查盖前部的燃油通道。 | 排油道、曲轴箱、气缸或冷却系统无泄漏。
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 559 不起作用
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 检查故障代码 378、379 或 482，或非现行高频计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否存在现行故障代码、现行故障代码的高非现行计次或者高非现行计次。
合格 不合格

故障代码 378、379 或 482 不起作用

故障代码 378、379 或 482 不起作用。

转至 2A

适用的故障代码 378、379 和 482

向导步骤 2 - 检查压力侧燃油中有无空气。

向导步骤 2A - 检查压力侧燃油中有无空气。

条件

将钥匙开关转到 OFF（断开）位置。

采取措施

检查压力侧燃油中有无空气。

检查压力侧燃油中有无空气。
合格 不合格

燃油中无空气

燃料中有空气

  • 参考第 6 节中的步骤 006-003。

转至 3A

转至 6A

向导步骤 3 - 检查前供油执行器

向导步骤 3A - 检查前供油执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

更换前供油执行器。

  • 检查故障代码 559 不起作用。
合格 不合格

故障代码 559 不起作用

更换前供油执行器。参考第 19 节中的步骤 019-110。

转至 6A

转至 4A

向导步骤 4 - 检查喷油器 O 形圈。

向导步骤 4A - 检查后三个气缸上的两个喷油器下 O 形圈。

条件

将钥匙开关转到 OFF（断开）位置。

采取措施

检查底部两个 O 形圈是否有毛刺或破裂。

  • 检查 O 形圈状态是否良好。
合格 不合格

O-形圈正常

更换 O 形密封圈。

参考第 19 节中的步骤 006-026。

转至 5A

转至 6A

向导步骤 5 - 检查缸盖中的燃油通道。

向导步骤 5A - 检查盖前部的燃油通道。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查盖的前部有无泄漏或堵塞。

检查盖的前部有无泄漏或堵塞。
合格 不合格

排油道、曲轴箱、气缸或冷却系统无泄漏。

排除故障。使用《 Signature、ISX、QSX15 故障诊断与排除手册》（公告号 3666239）。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态-

  • 起动发动机并使其以 1000 rpm 以上的转速运转至少 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 559 不起作用

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断与排除或同您所在地区的康明斯特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-七月-2012


故障代码 581 - 燃油进口阻力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油进油阻力传感器。 |
 | 步骤 1A. 检查线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 581 不起作用
 | 步骤 1C. 检查电源电压。 | (+) 4.75 至 5.25 VDC
 | 步骤 1C-1. 测量 ECM 的电压。 |
 | 步骤 1D. 检查信号电压。 | + 0.5 至 4.16 VDC
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 581 不起作用
 | 步骤 2C. 检查回路导线是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查电源、信号及回路导线是否对地短路。 | 大于 100K 欧姆
 | 步骤 2E. 检查发动机线束电源、信号及回路导线是否与发动机线束所有其它导线短路。 | 大于 100K 欧姆
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 581 不起作用，故障代码 582 起作用。
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 581 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油进油阻力传感器。

向导步骤 1A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油进油阻力传感器。

采取措施

检查燃油进口阻力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 3 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换燃油进口阻力传感器。参考第 19 节中的步骤 019-128。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 581 不起作用

故障代码 582 起作用。

转至 4B

转至 1C

向导步骤 1C - 检查电源电压。

条件

  • 将抽头电缆（零件号 3824775）安装到传感器和线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将抽头电缆电源触针 A（或红色）及回路触针 B（或黑色）连接到万用表上，测量电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC

不符合技术规范。

转至 1D

转至 1C-1

向导步骤 1C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开执行器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 输出电压。

  • 测量 ECM 执行器端口触针 29 与触针 27 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1D

转至 4A

向导步骤 1D - 检查信号电压。

条件

  • 将抽头电缆（零件号 3824775）安装到传感器和线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 将抽头电缆信号触针 C（或黄色）及回路触针 B（或黑色）连接到万用表上，测量信号电压。
合格 不合格

+ 0.5 至 4.16 VDC

不符合技术规范。

转至 3A

转至 2A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查 ECM 和发动机线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 581 不起作用

故障代码 581 起作用。

转至 4A

转至 2C

向导步骤 2C - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从发动机线束上断开燃油进油阻力传感器。

采取措施

检查回路导线是否开路。

  • 测量执行器线束接头触针 27 与该传感器上 3-针接头触针 B（或 2）之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202 或者参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查电源、信号及回路导线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从发动机线束上断开燃油进油阻力传感器。

采取措施

检查电源、信号及回路导线是否对地短路。

  • 测量执行器线束接头的触针 27 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 28 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 29 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-202
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查发动机线束电源、信号及回路导线是否与发动机线束所有其它导线短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束上断开燃油进油阻力传感器。

采取措施

检查发动机线束电源、信号及回路导线是否与发动机线束所有其它导线短路。

  • 测量执行器线束接头触针 27 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 27 与此传感器接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 28 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 28 与此传感器线束接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 29 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 29 与此传感器接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换燃油进口阻力传感器。参考第 19 节中的步骤 019-128。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 581 不起作用

故障代码 582 起作用

故障代码 581 起作用

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 581 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-七月-2012


故障代码 582 - 燃油进口阻力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824776 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油进油阻力传感器。 |
 | 步骤 1A. 检查线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 582 不起作用
 | 步骤 1C. 检查电源电压。 | (+) 4.75 至 5.25 VDC
 | 步骤 1C-1. 测量 ECM 的电压。 |
 | 步骤 1D. 检查信号电压。 | + 0.5 至 4.16 VDC
 | 步骤 1D-1. 检查电源和信号导线是否对地短路。 |
 | 步骤 1D-2. 检查发动机线束中电源线及信号线与所有其它导线之间是否短路。 |
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 582 不起作用
 | 步骤 2C. 检查电源和信号导线是否开路。 | 小于 10 欧姆
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 582 不起作用。故障代码 581 起作用。
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 582 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油进油阻力传感器。

向导步骤 1A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油进油阻力传感器。

采取措施

检查燃油进口阻力传感器和发动机线束接头触针有无下列情况

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 3 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换燃油进口阻力传感器。参考第 19 节中的步骤 019-128。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 582 不起作用

故障代码 581 起作用。

转至 4B

转至 1C

向导步骤 1C - 检查电源电压。

条件

  • 将抽头电缆（零件号 3824776）安装到传感器和发动机线束传感器接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将抽头电缆电源触针 A（或红色）及回路触针 B（或黑色）连接到万用表上，测量电源电压。
合格 不合格

(+) 4.75 至 5.25 VDC

不符合技术规范。

转至 1D

转至 1C-1

向导步骤 1C-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开执行器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 输出电压。

  • 测量 ECM 执行器端口触针 29 与触针 27 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 1D - 检查信号电压。

条件

  • 将抽头电缆（零件号 3824776）安装到传感器和发动机线束传感器接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 将抽头电缆信号触针 C（或黄色）及回路触针 B（或黑色）安装到万用表上，测量电源电压。
合格 不合格

+ 0.5 至 4.16 VDC

不符合技术规范。

转至 2A

转至 1D-1

向导步骤 1D-1 - 检查电源和信号导线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50-针执行器线束接头。
  • 从发动机线束上断开燃油进油阻力传感器。

采取措施

检查电源和信号导线是否对地短路。

  • 测量执行器线束接头的触针 28 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 29 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机线束

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D-2

转至 4A

向导步骤 1D-2 - 检查发动机线束中电源线及信号线与所有其它导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从发动机线束上断开燃油进油阻力传感器。

采取措施

检查发动机线束中电源线及信号线与所有其它导线之间是否短路。

  • 测量执行器线束接头触针 28 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 29 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

  • 更换燃油进口阻力传感器。参考第 19 节中的步骤 019-128。

更换发动机线束

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 582 不起作用

故障代码 582 起作用。

转至 4B

转至 2C

向导步骤 2C - 检查电源和信号导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从发动机线束上断开燃油进油阻力传感器。

采取措施

检查电源和信号导线是否开路。

  • 测量执行器线束接头触针 29 与 3-针接头触针 A（或 1）之间的电阻。
  • 测量执行器线束接头触针 28 与 3-针接头触针 C（或 3）之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开执行器线束接头。
  • 在 ECM 传感器端口的触针 28 和触针 29 之间安装跨接导线（零件号 3822917）。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 582 不起作用

故障代码 581 起作用

故障代码 582 起作用

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停止故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 582 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-七月-2012


故障代码 583 - 燃油进口阻力传感器电路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 测量燃油进口阻力。 |
 | 步骤 1A. 测量燃油进口阻力。 | 小于 12 in Hg
 | 步骤 1A-1. 重新检查燃油进油阻力。 |
步骤 2. | 检查燃油管或燃油软管。 |
 | 步骤 2A. 检查金属燃油管。 | 无损坏
 | 步骤 2B. 检查燃油软管。 | 无损坏
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 583 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 测量燃油进口阻力。

向导步骤 1A - 测量燃油进口阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

测量燃油进口阻力。

  • 从齿轮泵上拆卸燃油供应软管并安装一个压力表。
  • 把压力计与齿轮泵接头放在同一水平高度上。
  • 使发动机在额定转速下空载运行。
  • 观察压力表上的燃油进口阻力读数。
合格 不合格

小于 12 in Hg

更换燃油滤清器

转至 3A

转至 1A-1

向导步骤 1A-1 - 重新检查燃油进油阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

测量燃油进口阻力。

  • 拆卸齿轮泵的燃油供应软管并安装压力表。
  • 把压力计与齿轮泵接头放在同一水平高度上。
  • 使发动机在额定转速下空载运行。
  • 观察压力表上的燃油进口阻力读数。
合格 不合格

小于 6 in Hg

不符合技术规范。

转至 3A

转至 2A

向导步骤 2 - 检查燃油管或燃油软管。

向导步骤 2A - 检查金属燃油管。

条件

采取措施

检查金属燃油管有无下列情况：

  • 能导致压阻的陡弯。
合格 不合格

无损坏

更换损坏的管路。

转至 2B

转至 3A

向导步骤 2B - 检查燃油软管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油软管。

  • 检查燃油软管内衬是否从软管中央分离，这会导致阻力。
合格 不合格

无损坏

更换损坏的零件

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 583 不起作用

如果已完成所有故障诊断步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-七月-2012


故障代码 588 - 发动机起动报警器电路

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机起动报警器。 |
 | 步骤 1A. 执行 ICON™ 报警器测试。 | 报警器报警
 | 步骤 1B. 检查报警器接头有无损坏的触针。 | 无损坏的触针
 | 步骤 1C. 检查报警器触针之间的电阻。 | 大于 6 且小于 12k 欧姆
 | 步骤 1D. 检查报警器与发动机缸体接地之间的电阻。 | 大于 100K 欧姆
步骤 2. | 检查发动机导线线束。 |
 | 步骤 2A. 检查发动机导线线束和报警器接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对蓄电池电压短路。 | 小于 (+) 1.5 VDC
 | 步骤 2B-1. 检查 OEM 线束中有无对 ECM 蓄电池短路。 |
 | 步骤 2B-2. 检查发动机线束中蓄电池电压有无短路。 |
 | 步骤 2B-3. 检查发动机制动器线束中的蓄电池电压是否短路。 |
 | 步骤 2B-4. 检查发动机线束中的触针之间是否短路。 |
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C-1. 检查 OEM 线束是否开路。 |
 | 步骤 2C-2. 检查发动机制动线束是否开路。 |
 | 步骤 2C-3. 检查发动机线束是否开路。 |
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 588 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ICON™ 发动机起动报警器。

向导步骤 1A - 执行 ICON™ 报警器测试。

条件

  • 将 INSITE™ 服务软件连接到发动机上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

执行 icon 报警器测试。

  • 使用 INSITE™ 服务软件执行 ICON™ 报警器测试。
合格 不合格

报警器报警

报警器不报警。

转至 3A

转至 1B

向导步骤 1B - 检查报警器接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机起动报警器。

采取措施

检查发动机起动报警器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

维修或更换发动机起动报警器接头。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机起动报警器接头。参考第 19 节中的步骤 019-202。
  • 更换发动机起动报警器。使用 OEM 维修手册。

转至 1C

转至 3A

向导步骤 1C - 检查报警器触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机起动报警器。

采取措施

检查报警器触针之间的电阻。

  • 测量报警器接头触针 A (或 1)与触针 B (或 2)之间的电阻。
合格 不合格

大于 6 且小于 12k 欧姆

更换发动机起动报警器。使用 OEM 维修手册。

转至 1D

转至 3A

向导步骤 1D - 检查报警器与发动机缸体接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机起动报警器。

采取措施

检查发动机起动报警器的接地电阻。

  • 测量发动机起动报警器接头的触针 A（或 1）与发动机缸体接地之间的电阻。
  • 测量发动机起动报警器接头的触针 B（或 2）与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机起动报警器。使用 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查发动机导线线束。

向导步骤 2A - 检查发动机导线线束和报警器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机起动报警器。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查发动机起动报警器和执行器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

维修或更换发动机起动报警器接头。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机起动报警器接头。参考第 19 节中的步骤 019-202。
  • 更换发动机起动报警器。使用 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查是否对蓄电池电压短路。

条件

  • 从 OEM 线束上断开 ICON™ 报警器。
  • 从 ECM 上断开执行器线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对蓄电池电压短路。

  • 测量 ECM 执行器线束接头的触针 25 与接地之间的电压。
合格 不合格

小于 (+) 1.5 VDC

不符合技术规范。

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查 OEM 线束中有无对 ECM 蓄电池短路。

条件

  • 断开 OEM 31-针接头。
  • 从 OEM 线束上断开 ICON™ 报警器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 线束中有无对蓄电池电压短路。

  • 测量 OEM 线束侧的 31- 针 OEM 接头触针 29 与接地之间的电压。
合格 不合格

小于（+）1.5 VDC。

不符合技术规范。

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。使用 OEM 维修手册。

转至 2B-2

转至 3A

向导步骤 2B-2 - 检查发动机线束中蓄电池电压有无短路。

条件

  • 断开 31-针 OEM 接头。
  • 从 ECM 上断开执行器线束接头。
  • 断开缸盖上的发动机制动器线束上的 8 针贯穿式接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束中有无对蓄电池电压短路。

  • 测量执行器线束接头触针 25 与接地之间的电阻。
  • 测量发动机线束侧的贯穿式 8- 针接头触针 7 与接地之间的电压。
合格 不合格

小于 (+) 1.5 VDC

不符合技术规范。

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B-3

转至 3A

向导步骤 2B-3 - 检查发动机制动器线束中的蓄电池电压是否短路。

条件

  • 断开 31-针 OEM 接头。
  • 断开缸盖上的 8-针发动机制动器贯穿式接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动线束中有无对蓄电池电压短路。

  • 测量发动机制动线束侧 8 针发动机制动线束贯穿式接头触针 8 与接地之间的电压。
合格 不合格

小于（+）1.5 VDC。

不符合技术规范。

  • 维修或更换缸盖内侧的发动机制动线束。参考第 20 节中的步骤 020-015。

转至 2B-4

转至 3A

向导步骤 2B-4 - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开缸盖上的 8-针发动机制动器贯穿式接头。

采取措施

检查发动机制动线束中的触针之间是否短路。

  • 测量发动机线束侧的 8-针贯穿式接头的触针 8 与此接头中除触针 7 以外的所有其他触针之间的电阻。

安装 ICON™ 发动机制动线束时，将发动机制动贯穿式接头发动机制动侧的触针 7 和 8 捆绑在一起。
合格 不合格

大于 100K 欧姆

不符合技术规范。

维修或更换发动机制动线束

  • 维修发动机制动线束。参考第 19 节中的步骤 019-209。
  • 维修发动机制动线束。参考第 19 节中的步骤 019-204。
  • 更换发动机制动线束。参考第 20 节中的步骤 020-015。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ICON™ 发动机起动报警器。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查是否开路。

  • 测量执行器线束接头触针 25 与 ICON™ 报警器接头触针 B（或 2）之间的电阻。
合格 不合格

小于 10 欧姆

不符合技术规范。

转至 3A

转至 2C-1

向导步骤 2C-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 31-针接头。
  • 从 OEM 线束上断开 ICON™ 报警器。

采取措施

检查是否开路。

  • 测量 OEM 侧的 31 针线束接头触针 29 与 ICON™ 报警器接头触针 B（或 2）之间的电阻。
合格 不合格

小于 10 欧姆

不符合技术规范。

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。使用 OEM 维修手册。

转至 2C-2

转至 3A

向导步骤 2C-2 - 检查发动机制动线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束上的 8-针发动机制动器贯穿式接头。

采取措施

检查是否开路。

  • 测量发动机制动接头的发动机制动侧发动机制动贯穿式接头触针 7 和触针 8 之间的电阻。
合格 不合格

小于 10 欧姆。

不符合技术规范

维修或更换发动机制动线束

  • 维修发动机制动线束。参考第 19 节中的步骤 019-209。
  • 更换发动机制动线束。参考第 20 节中的步骤 020-015。

转至 2C-3

转至 3A

向导步骤 2C-3 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开执行器线束接头。
  • 从发动机线束上断开 31- 针接头。
  • 断开缸盖上的 8-针发动机制动器贯穿式接头。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束侧 8 针发动机制动接头触针 7 与 31 针 OEM 线束接头触针 29 之间的电阻。
  • 测量执行器线束接头触针 25 与发动机线束侧的 8 针发动机制动接头的触针 8 之间的电阻。
合格 不合格

小于 10 欧姆。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 588 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-七月-2012


故障代码 589 - 发动机起动报警器电路

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机起动报警器。 |
 | 步骤 1A. 执行 ICON™ 报警器测试。 | 报警器报警
 | 步骤 1B. 检查发动机起动报警器接头有无损坏触针。 | 无损坏的触针
 | 步骤 1C. 检查报警器触针之间的电阻。 | 大于 6 且小于 12k 欧姆
 | 步骤 1D. 检查报警器与发动机缸体接地之间的电阻。 | 大于 100K 欧姆
步骤 2. | 检查发动机导线线束。 |
 | 步骤 2A. 检查发动机导线线束和报警器接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对地短路。 | 大于 100K 欧姆
 | 步骤 2B-1. 检查OEM线束是否对地短路。 |
 | 步骤 2B-2. 检查发动机线束是否对地短路。 |
 | 步骤 2B-3. 检查发动机制动线束是否对地短路。 |
 | 步骤 2B-4. 检查发动机线束中的触针之间是否短路。 |
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 589 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机起动报警器。

向导步骤 1A - 执行 ICON™ 报警器测试。

条件

  • 将 INSITE™ 服务软件连接到发动机上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

执行 icon™ 报警器测试。

  • 使用 INSITE™ 服务软件执行 ICON™ 报警器测试。
合格 不合格

报警器报警

报警器不报警。

转至 3A

转至 1B

向导步骤 1B - 检查发动机起动报警器接头有无损坏触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机起动报警器。

采取措施

检查发动机起动报警器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修或更换损坏的触针

只要触针损坏，则需维修发动机起动报警器接头或更换发动机起动报警。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机起动报警器接头。参考第 19 节中的步骤 019-202。
  • 更换发动机起动报警器。使用 OEM 维修手册。

转至 1C

转至 3A

向导步骤 1C - 检查报警器触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机起动报警器。

采取措施

检查发动机起动报警器触针之间的电阻。

  • 测量报警器接头触针 A（或 1）与触针 B（或 2）之间的电阻。
合格 不合格

大于 6 且小于 12k 欧姆

更换发动机起动报警器。使用 OEM 维修手册。

转至 1D

转至 3A

向导步骤 1D - 检查报警器与发动机缸体接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机起动报警器。

采取措施

检查发动机起动报警器与发动机缸体接地之间的电阻。

  • 测量发动机起动报警器接头的触针 A（或 1）与发动机缸体接地之间的电阻。
  • 测量发动机起动报警器接头的触针 B（或 2）与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换发动机起动报警器。使用 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查发动机导线线束。

向导步骤 2A - 检查发动机导线线束和报警器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机起动报警器。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器和发动机起动报警器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修或更换发动机线束或发动机起动报警器

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。使用下列步骤。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修或更换发动机起动报警。使用 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ICON™ 发动机起动报警器。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查是否对地短路。

  • 测量执行器线束接头触针 25 与接地之间的电阻。
合格 不合格

大于 100K 欧姆

不符合技术规范。

转至 3A

转至 2B-1

向导步骤 2B-1 - 检查OEM线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 31-针 OEM 接头。
  • 从 OEM 线束上断开 ICON™ 发动机起动报警器。

采取措施

检查 OEM 线束是否对地短路。

  • 测量OEM 线束侧 31- 针 OEM 接头的触针 29 与接地之间的电阻。
合格 不合格

大于 100K 欧姆

不符合技术规范。

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。使用 OEM 维修手册。

转至 2B-2

转至 3A

向导步骤 2B-2 - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 31-针 OEM 接头。
  • 从 ECM 上断开执行器线束接头。
  • 断开缸盖上的发动机制动线束贯穿式 8 针接头。

采取措施

检查发动机线束是否对地短路。

  • 测量执行器线束接头触针 25 与接地之间的电阻。
  • 测量发动机制动线束侧的 8-针贯穿式接头的触针 7 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

不符合技术规范。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B-3

转至 3A

向导步骤 2B-3 - 检查发动机制动线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 31-针 OEM 接头。
  • 从 ECM 上断开执行器线束接头。
  • 断开缸盖上的 8-针发动机制动器线束贯穿式接头。

采取措施

检查发动机制动线束是否对地短路。

测量线束的发动机制动线束侧的 8 针接头触针 8 与接地之间的电阻。
合格 不合格

大于 100 千欧。

不符合技术规范。

维修或更换发动机制动线束

  • 维修发动机制动线束。参考第 19 节中的步骤 019-209。
  • 更换发动机制动线束。参考第 20 节中的步骤 020-015。

转至 2B-4

转至 3A

向导步骤 2B-4 - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开缸盖上的发动机制动贯穿式 8 针接头。

采取措施

检查发动机制动线束中的触针之间是否短路。

  • 测量发动机制动线束侧 8 针发动机制动贯穿式接头触针 8 与接头中所有其他触针（触针 7 除外）之间的电压。

安装 ICON™ 发动机制动线束时，将发动机制动线束贯穿式接头发动机制动侧触针 7 和触针 8 捆绑在一起。
合格 不合格

大于 100K 欧姆

不符合技术规范。

维修或更换发动机制动线束

  • 维修发动机制动线束。参考第 19 节中的步骤 019-209。
  • 更换发动机制动线束。参考第 20 节中的步骤 020-015。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 589 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-七月-2012


故障代码 595 - 涡轮增压器转速高（计算值）

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行或非现行状态故障代码。 | 除故障代码 595 外，没有现行的或非现行超过一次计次的故障代码吗？
步骤 2. | 检查发动机控制模块 (ECM)。 |
 | 步骤 2A. 检查 ECM 标定。 | ECM 的发布日期为 1999 年 8 月或以后？
步骤 3. | 检查涡轮增压器。 |
 | 步骤 3A. 检查涡轮增压器零件号。 | 涡轮增压器零件号与 CPL 所列的涡轮增压器零件号相匹配？
 | 步骤 3B. 检查涡轮增压器废气旁通阀。 | 涡轮增压器废气旁通阀执行器连杆行程在 0.356 mm [0.014 in] 到 3.810 mm [0.150 in] 之间？
步骤 4. | 检查进气歧管温度和压力 (Combo) 传感器。 |
 | 步骤 4A. 检查进气歧管压力。 | INSITE™ 电子服务工具中的压力读数在实际进气歧管压力的 ± 127 mmHg [5 inHg] 以内？
 | 步骤 4B. 检查大气压力传感器。 | INSITE™ 电子服务工具中的压力读数在实际大气压力的 ± 25 mmHg [1 inHg] 以内？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 595 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行或非现行状态故障代码。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

故障诊断除故障代码 595 以外的所有故障代码，从任意现行故障代码开始，如果没有现行故障代码，则从出现次数最高的非现行故障代码开始。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

除故障代码 595 外，没有现行的或非现行超过一次计次的故障代码吗？

故障诊断除故障代码 595 以外的所有故障代码，从任意现行故障代码开始，如果没有现行故障代码，则从出现次数最高的非现行故障代码开始。

转至 2A

转至 相应的故障诊断及排除步骤

向导步骤 2 - 检查发动机控制模块 (ECM)。

向导步骤 2A - 检查 ECM 标定。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 标定。

  • 使用 INSITE ™ 电子服务工具确定现在的 ECM 标定修订。
  • 可在 INSITE™ 电子服务工具的特性和参数选项下检查 ECM 标定。展开选项“系统 ID 和铭牌”，然后转到“标定信息”。如果标定软件版本早于 1999 年 8 月，请使用最新版本的 INCAL ™ DVD 标定 ECM。
合格 不合格

ECM 的发布日期为 1999 年 8 月或以后？

使用最新版本的 INCAL™ DVD 标定 ECM。

参考第 19 节中的步骤 019-032。

转至 3A

转至 5A

向导步骤 3 - 检查涡轮增压器。

向导步骤 3A - 检查涡轮增压器零件号。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器的零件号，并将它与控制零件目录（CPL，公告号为 3379133）中的零件号进行比较。

  • 如有必要，更换涡轮增压器。使用下列步骤。参考第 10 节中的步骤 010-033。
合格 不合格

涡轮增压器零件号与 CPL 所列的涡轮增压器零件号相匹配？

如果零件号与发动机 CPL 不匹配，则更换涡轮增压器。

使用 Signature™、ISX 和 QSX15 发动机维修手册（公告号 3666239）中的下述步骤。参考第 10 节中的步骤 010-033。

转至 3B

转至 5A

向导步骤 3B - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀。

  • 检查废气旁通阀软管有无裂纹和扭结。
  • 测量执行器连杆行程。

检查废气旁通阀是否正常工作。使用 Signature™、ISX 和 QSX15 发动机维修手册（公告号 3666239）中的下述步骤。 参考第 10 节中的步骤 010-050。

合格 不合格

涡轮增压器废气旁通阀执行器连杆行程在 0.356 mm [0.014 in] 到 3.810 mm [0.150 in] 之间？

调节涡轮增压器废气旁通阀。

使用 Signature™、ISX 和 QSX15 发动机维修手册（公告号 3666239）中的下述步骤。 参考第 10 节中的步骤 010-050。

转至 4A

转至 5A

向导步骤 4 - 检查进气歧管温度和压力 (Combo) 传感器。

向导步骤 4A - 检查进气歧管压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE ™ 电子服务工具检查进气歧管压力，并确定压力读数与实际进气歧管压力一致。

使用 Signature™、ISX 和 QSX15 发动机维修手册（公告号 3666239）中的下述步骤。参考第 10 节中的步骤 010-057。

合格 不合格

INSITE™ 电子服务工具中的压力读数在实际进气歧管压力的 ± 127 mmHg [5 inHg] 以内？

更换进气歧管压力和温度 (Combo) 传感器。

参考第 19 节中的步骤 019-159。

转至 4B

转至 5A

向导步骤 4B - 检查大气压力传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查大气压力传感器。

  • 使用 INSITE™ 电子服务工具和以下步骤中的“不同海拔的大气压力”表检查大气压力，以确定压力读数与实际大气压力相匹配。参考第 V 节中的步骤 018-028。
合格 不合格

INSITE™ 电子服务工具中的压力读数在实际大气压力的 ± 25 mmHg [1 inHg] 以内？

更换大气压力传感器。

参考第 19 节中的步骤 019-004。

转至 5A

转至 5A

向导步骤 5 - 使故障代码为非现行状态。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 595 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除。

无需维修。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-六月-2017


故障代码 596 - 电压监测 - 高电压

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆及充电机电缆连接。 | 无损坏的连接
 | 步骤 1B. 检查蓄电池电压。 | 正常情况：至少 +12 VDC。拖动期间：至少 + 6.2 VDC。
步骤 2. | 检查充电系统。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合 OEM 技术规范
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 596 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电缆及充电机连接有无下列情况：

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接

维修损坏的接头。

  • 拧紧蓄电池的接头并清洁蓄电池端子。使用 OEM 维修手册。

转至 1B

转至 3A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试着起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
合格 不合格

正常情况：至少 +12 VDC

拖动期间：至少 +6.2 VDC

充电或更换蓄电池。使用 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查充电系统。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

起动发动机然后检查充电机的充电速率（安培）。

可能需要蓄电池驱动一个负载以测量充电机输出是否正常。
合格 不合格

充电机充电符合 OEM 技术规范

维修或更换充电机、调节器和/或到充电机的 OEM 导线。使用 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并且让它怠速运转 6 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 596 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-七月-2012


故障代码 597 - 电压监测 - 低电压

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时使用此测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 无损坏的连接
 | 步骤 1B. 检查蓄电池电压。 | 正常情况：至少 +12 VDC。拖动期间：至少 +6.2 VDC
步骤 2. | 检查充电机和 OEM 线束。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合 OEM 技术规范
 | 步骤 2B. 检查蓄电池电源接头。 | 无损坏的触针
 | 步骤 2C. 检查无开关蓄电池电源电路是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查是否短路。 | 大于 100K 欧姆
 | 步骤 2E. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 无损坏的导线
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 597 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电缆及充电机连接有无下列情况：

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接

维修损坏的接头。

  • 拧紧蓄电池的接头并清洁蓄电池端子。使用 OEM 维修手册。

转至 1B

转至 3A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试着起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
合格 不合格

正常情况：至少 +12 VDC

拖动期间：至少 +6.2 VDC

充电或更换蓄电池。使用 OEM 维修手册。

转至 2A

转至 2A

向导步骤 2 - 检查充电机和 OEM 线束。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

起动发动机然后检查充电机的充电速率（安培）。

可能需要蓄电池驱动一个负载以测量充电机输出是否正常。
合格 不合格

充电机充电符合 OEM 技术规范

维修或更换充电机和/或到充电机的 OEM 导线。使用 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查蓄电池电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从蓄电池电源接头上断开 OEM 线束。

采取措施

检查蓄电池电源接头的蓄电池及线束侧有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修蓄电池电源接头。有关位置和步骤，请使用 OEM 维修手册。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

转至 2C

转至 3A

向导步骤 2C - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块 (ECM) 上断开 ECM 线束接头。

采取措施

检查无开关蓄电池电源电路是否开路。

  • 测量 OEM 线束接头触针 7 与蓄电池正极（ + ）端子之间的电阻。
  • 测量 OEM 线束接头触针 8 与蓄电池正极（ + ）端子之间的电阻。
  • 测量 OEM 线束接头触针 17 与蓄电池正极（+）端子之间的电阻。
  • 测量 OEM 线束接头触针 18 与蓄电池正极（+）端子之间的电阻。
  • 测量 OEM 线束接头触针 28 与蓄电池正极（+）端子之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换蓄电池线束。使用 OEM 维修手册。

转至 2D

转至 3A

向导步骤 2D - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头
  • 从蓄电池电源接头上断开 OEM 线束。

采取措施

检查是否短路。

  • 测量 OEM 线束接头的触针 7 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 8 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 17 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 18 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 28 与 OEM 线束接头中所有其它触针之间的电阻。

触针 7、8、17、18 及 28 必须导通。

合格 不合格

大于 100K 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。使用 OEM 维修手册。

转至 2E

转至 3A

向导步骤 2E - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附加或附件导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查导线中有没有会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。
合格 不合格

无损坏的导线

维修损坏的导线

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并且让它怠速运转 6 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 597 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-七月-2012


故障代码 598 - 电压监测 - 极低电压

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 无损坏的连接
 | 步骤 1B. 检查蓄电池电压。 | 正常情况：至少 +12 VDC。拖动期间：至少 +6.2 VDC
步骤 2. | 检查充电机和 OEM 线束。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合 OEM 技术规范
 | 步骤 2B. 检查蓄电池电源接头。 | 无损坏的触针
 | 步骤 2C. 检查无开关蓄电池电源电路是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查是否短路。 | 大于 100K 欧姆
 | 步骤 2E. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 无损坏的导线
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 598 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电缆及充电机连接有无下列情况：

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接

维修损坏的接头。

  • 拧紧蓄电池的接头并清洁蓄电池端子。使用 OEM 维修手册。

转至 1B

转至 3A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试着起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
合格 不合格

正常情况：至少 +12 VDC

拖动期间：至少 +6.2 VDC

充电或更换蓄电池。使用 OEM 维修手册。

转至 2A

转至 2A

向导步骤 2 - 检查充电机和 OEM 线束。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

起动发动机然后检查充电机的充电速率（安培）。

可能需要蓄电池驱动一个负载以测量充电机输出是否正常。
合格 不合格

充电机充电符合 OEM 技术规范

维修或更换充电机和/或到充电机的 OEM 导线。使用 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查蓄电池电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从蓄电池电源接头上断开 OEM 线束。

采取措施

检查蓄电池电源接头的蓄电池及线束侧有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修蓄电池电源接头。有关位置和步骤，请使用《OEM 故障诊断与排除手册》。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

转至 2C

转至 3A

向导步骤 2C - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块 (ECM) 上断开 ECM 线束接头。

采取措施

检查无开关蓄电池电源电路是否开路。

  • 测量 OEM 线束接头触针 7 与蓄电池正极（ + ）端子之间的电阻。
  • 测量 OEM 线束接头触针 8 与蓄电池正极（ + ）端子之间的电阻。
  • 测量 OEM 线束接头触针 17 与蓄电池正极（+）端子之间的电阻。
  • 测量 OEM 线束接头触针 18 与蓄电池正极（+）端子之间的电阻。
  • 测量 OEM 线束接头触针 28 与蓄电池正极（+）端子之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换蓄电池线束。使用 OEM 维修手册。

转至 2D

转至 3A

向导步骤 2D - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从蓄电池电源接头上断开 OEM 线束。

采取措施

–

  • 测量 OEM 线束接头的触针 7 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 8 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 17 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 18 与 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头的触针 28 与 OEM 线束接头中所有其它触针之间的电阻。

触针 7、8、17、18 及 28 必须导通。

合格 不合格

大于 100K 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。使用 OEM 维修手册。

转至 2E

转至 3A

向导步骤 2E - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否短路。

从正极（+）端子开始，沿任何附件或附属设备导线寻找，检查导线中有无会引起电源导线对发动机缸体接地短路的绝缘材料损坏或安装错误。
合格 不合格

无损坏的导线

维修损坏的导线。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池正极 (+) 端子处的附加或附件导线。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 598 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-七月-2012


故障代码 731 - 发动机转速传感器和凸轮轴位置传感器 - 凸轮轴传感器与曲轴传感器之间未对准

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查转速/位置传感器和转速信号轮。 |
 | 步骤 1A. 检查发动机转速和位置传感器是否发生故障。 | 是否有缺陷？
 | 步骤 1B. 检查转速信号轮是否发生故障。 | 是否有缺陷？
步骤 2. | 检查发动机静态正时是否正确。 |
 | 步骤 2A. 检查静态正时。 | 正确的楔块能否轻易插入喷油器凸轮轴的平面与缸盖的凹槽之间？
 | 步骤 2B. 检查齿轮系。 | 是否有缺陷？
步骤 3. | 检查发动机和车辆接地。 |
 | 步骤 3A. 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。 | 所有接地是否存在、正确接地、没有腐蚀且连接紧固？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 731 不起作用?
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查转速/位置传感器和转速信号轮。

向导步骤 1A - 检查发动机转速和位置传感器是否发生故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机转速和位置传感器是否发生故障。

如果任何一个传感器发生物理损坏，在确定损坏原因之前不要将其更换。

传感器上的锁片必须朝向发动机支座上的螺钉孔。

是否有缺陷？
是 否

维修或更换转速或位置传感器。参考第 19 节中的步骤 019-038。

无须维修

转至 4A

转至 1B

向导步骤 1B - 检查转速信号轮是否发生故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查曲轴和凸轮轴转速信号轮是否发生故障。

  • 使用改锥轻轻撬动曲轴上的转速信号轮
  • 核实转速信号轮未松动。

是否发现故障或曲轴转速信号轮松动？
是 否

如发现故障，更换曲轴或喷油器凸轮轴。使用《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中的下述步骤。请参考第 2 节中的步骤 002-025。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查发动机静态正时是否正确

向导步骤 2A - 检查静态正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 转动发动机，使之达到减振器上的插入定位销标记。
  • 安装喷油器凸轮轴正时楔块。

采取措施

检查发动机的静态正时。

正确的楔块能否轻易插入喷油器凸轮轴的平面与缸盖的凹槽之间？
是 | 否
无须维修 | 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查齿轮系。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆卸上部和下部齿轮室盖。

使用《Signature™、ISX 和 QSX15 维修手册》（公告号 3666239）中的下列步骤。参考第 1 节中的步骤 001-079 并且参考第 1 节中的步骤 001-080。

  • 检查齿轮系是否存在可能导致打滑的损坏。

是否有缺陷？
是 否

参考《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机和车辆接地。

向导步骤 3A - 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。

条件

钥匙开关断开。

采取措施

检查发动机和车辆接地

  • 检查缸体、起动马达、充电机、底盘和蓄电池的接地。
  • 核实所有接地都存在并正确接地。
  • 核实所有连接都没有腐蚀并且连接紧固。

所有接地是否存在、正确接地、没有腐蚀且连接紧固？
是 否
无须维修

更换、拧紧或清洁接地导线或接头。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 731 不起作用?
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同Cummins™ 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断与排除步骤

上次改进日期: 31-五月-2012


故障代码 753 - 发动机转速传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查凸轮轴发动机转速传感器。 |
 | 步骤 1A. 检查凸轮轴发动机转速传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查凸轮轴发动机转速传感器。 | 发动机转速传感器没有损坏？
 | 步骤 1C. 检查凸轮轴发动机转速传感器是否工作。 | 每转 360 度，从 + 4.0 至 5.0 VDC 变为 + 0.2 至 2.3 VDC 而后返回？
 | 步骤 1C-1. 检查发动机转速传感器的电源电压。 |
步骤 2. | 检查曲轴发动机转速传感器。 |
 | 步骤 2A. 检查曲轴发动机转速传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查曲轴发动机转速传感器。 | 发动机转速传感器没有损坏？
 | 步骤 2C. 检查曲轴发动机转速传感器工作是否正常。 | 每转 60 度，从 + 4.0 至 + 5.0 VDC 变为 + 0.2 至 + 2.3 VDC 而后返回？
 | 步骤 2C-1. 检查发动机转速传感器的电源电压。 |
步骤 3. | 检查两个电路中的发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 753 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？
 | 步骤 4C. 故障代码应该返回。 | 已清除所有故障代码并检查了正时？

向导步骤 1 - 检查凸轮轴发动机转速传感器。

向导步骤 1A - 检查凸轮轴发动机转速传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查发动机转速传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换发动机转速传感器。

  • 使用电气触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 4A

向导步骤 1B - 检查凸轮轴发动机转速传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。
  • 拆卸发动机转速传感器。

采取措施

检查发动机转速传感器有无下列情况：

  • 传感器端部有金属碎屑
  • 凸轮轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。
合格 不合格

发动机转速传感器没有损坏？

更换发动机转速传感器。参考第 19 节中的步骤 019-038。

转至 1C

转至 4A

向导步骤 1C - 检查凸轮轴发动机转速传感器是否工作。

条件

  • 安装导线抽头电缆。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无来自发动机转速传感器的信号。

  • 当盘动发动机时测量抽头电缆的触针 B（或黑色）与触针 C（或黄色）之间的电压。
合格 不合格

每转 360 度，从 + 4.0 至 + 5.0 VDC 变为 + 0.2 至 + 2.3 VDC 而后返回？

更换发动机转速传感器。参考第 19 节中的步骤 019-038。

转至 1C-1

转至 4A

向导步骤 1C-1 - 检查发动机转速传感器的电源电压。

条件

  • 从发动机转速传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机转速传感器的电源电压。

  • 测量发动机转速传感器接头线束侧的触针 A（或红色）与触针 B（或黑色）之间的电压。
合格 不合格

+ 4.75 至 + 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2A

转至 3A

向导步骤 2 - 检查曲轴发动机转速传感器。

向导步骤 2A - 检查曲轴发动机转速传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查发动机转速传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换发动机转速传感器。

  • 使用电气触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机转速传感器。参考第 19 节中的步骤 019-038。

转至 2B

转至 4A

向导步骤 2B - 检查曲轴发动机转速传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。
  • 拆卸发动机转速传感器。

采取措施

检查发动机转速传感器有无下列情况：

  • 传感器端部有金属碎屑
  • 由曲轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。
合格 不合格

发动机转速传感器没有损坏？

更换发动机转速传感器。参考第 19 节中的步骤 019-038。

转至 2C

转至 4A

向导步骤 2C - 检查曲轴发动机转速传感器工作是否正常。

条件

  • 在曲轴发动机转速传感器和发动机线束之间安装导线抽头电缆（零件号 3824775）。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机转速传感器传送的信号。

  • 当盘动发动机时测量抽头电缆的触针 B（或黑色）与触针 C（或黄色）之间的电压。
合格 不合格

每转 60 度，从 + 4.0 至 + 5.0 VDC 变为 + 0.2 至 + 2.3 VDC 而后返回？

更换发动机转速传感器。参考第 19 节中的步骤 019-038。

转至 2C-1

转至 4A

向导步骤 2C-1 - 检查发动机转速传感器的电源电压

条件

  • 从发动机转速传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机转速传感器的电源电压。

  • 测量发动机转速传感器接头线束侧的触针 A（或红色）与触针 B（或黑色）之间的电压。
合格 不合格

+ 4.75 至 + 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 3 - 检查两个电路中的发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换发动机转速传感器。

  • 使用电气触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 将发动机线束连接到发动机转速传感器上。

采取措施

检查是否开路。

  • 测量传感器线束 ECM 接头触针 50 与凸轮轴位置传感器接头触针 C (或 3)之间的电阻。
  • 测量传感器线束 ECM 接头触针 21 与凸轮轴位置传感器接头触针 B (或 2)之间的电阻。
  • 测量传感器线束 ECM 接头触针 11 与凸轮轴位置传感器接头触针 A (或 1)之间的电阻。
  • 测量传感器线束 ECM 接头触针 47 与曲轴位置传感器接头触针 C (或 3)之间的电阻。
  • 测量传感器线束 ECM 接头触针 32 与曲轴位置传感器接头触针 B (或 2)之间的电阻。
  • 测量传感器线束 ECM 接头触针 41 和曲轴位置传感器接头触针 A (或 1)之间的电阻。
合格 不合格

是否小于 10 欧姆？

在 ECM 接头或发动机线束接头中探测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量传感器线束 ECM 接头触针 50 与发动机缸体接地之间的电阻。
  • 测量传感器线束 ECM 接头的触针 11 与发动机缸体接地之间的电阻。
  • 测量传感器线束 ECM 接头的触针 47 与发动机缸体接地之间的电阻。
  • 测量传感器线束 ECM 接头的触针 41 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100K 欧姆？

在 ECM 接头或发动机线束接头中探测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量传感器线束 ECM 接头触针 50 与所有其他触针之间的电阻。
  • 测量传感器线束 ECM 接头触针 21 与所有其它触针之间的电阻。
  • 测量传感器线束 ECM 接头触针 11 与所有其他触针之间的电阻。
  • 测量传感器线束 ECM 接头触针 47 与所有其他触针之间的电阻。
  • 测量传感器线束 ECM 接头触针 32 与所有其他触针之间的电阻。
  • 测量传感器线束 ECM 接头触针 41 和所有其他触针之间的电阻。
合格 不合格

是否大于 100K 欧姆？

在 ECM 接头或发动机线束接头中探测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 753 不起作用。
合格 不合格

故障代码 753 不起作用？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 4C

向导步骤 4C - 故障代码应该返回。

条件

  • 完成上述所有步骤并重新检查。

采取措施

检查喷油器凸轮轴的静态正时。

  • 使用《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中的下述步骤。请参考第 3 节中的步骤 003-004。
合格 不合格

所有故障代码是否已被清除？

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-五月-2012


故障代码 755 - 燃油喷油器

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油系统。 |
 | 步骤 1A. 测量回油管阻力。 | 小于 4.0 in Hg
 | 步骤 1B. 检查压力侧燃油中有无空气。 | 燃油中无空气
步骤 2. | 进行气缸性能测试。 |
 | 步骤 2A. 检查前气缸性能。 | 气缸影响 70% 以上
步骤 3. | 检查前燃油喷油器。 |
 | 步骤 3A. 检查前燃油喷油器。 | 故障代码 755 不起作用
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 755 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油系统。

向导步骤 1A - 测量回油管阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

测量回油管阻力。

测量回油管阻力。
合格 不合格

小于 4.0 in Hg

大于 4.0 in Hg。参考《Signature、ISX 与 QSX15 发动机故障诊断与排除手册》（公告号 3666239）第 6 节中的步骤 006-012。

转至 1B

转至 4A

向导步骤 1B - 检查压力侧燃油中有无空气。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查压力侧燃油中有无空气。

检查压力侧燃油中有无空气。
合格 不合格

燃油中无空气

燃油中混入空气。参考第 6 节中的步骤 006-003。

转至 2A

转至 4A

向导步骤 2 - 进行气缸性能测试。

向导步骤 2A - 检查前气缸性能。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

在前排气缸上执行气缸性能测试。

  • 使用 INSITE™ 确定具有最低功率的气缸。
  • 对于按照前排的三个气缸的点火顺序的下一个气缸，其具有高功率是正常的，超过 125% 都是可接受的。
合格 不合格

气缸影响 70% 以上

气缸影响不到 70%

转至 4A

转至 3A

向导步骤 3 - 检查前燃油喷油器。

向导步骤 3A - 检查前燃油喷油器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

更换前排上适合的燃油喷油器。

  • 更换最低功率输出气缸上的燃油喷油器。
合格 不合格

故障代码 755 不起作用

更换适合的燃油喷油器。参考第 6 节中的步骤 006-026。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并使其以 1000 rpm 以上的转速运转至少 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 755 不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-七月-2012


故障代码 758 - 燃油喷油器

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油系统。 |
 | 步骤 1A. 测量回油管阻力。 | 小于 4.0 in Hg
 | 步骤 1B. 检查压力侧燃油中有无空气。 | 燃油中无空气
步骤 2. | 进行气缸性能测试。 |
 | 步骤 2A. 检查后气缸性能。 | 气缸影响 70% 以上
步骤 3. | 检查后燃油喷油器。 |
 | 步骤 3A. 检查后燃油喷油器。 | 故障代码 758 不起作用
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 758 是不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油系统。

向导步骤 1A - 测量回油管阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

测量回油管阻力。

测量回油管阻力。
合格 不合格

小于 4.0 in Hg

大于 4.0 in Hg。参考第 6 节中的步骤 006-012。

转至 1B

转至 4A

向导步骤 1B - 检查压力侧燃油中有无空气。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查压力侧燃油中有无空气。

检查压力侧燃油中有无空气。
合格 不合格

燃油中无空气

燃油中混入空气。参考第 6 节中的步骤 006-003。

转至 2A

转至 4A

向导步骤 2 - 进行气缸性能测试。

向导步骤 2A - 检查后气缸性能。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

在后排气缸上执行气缸性能测试。

  • 使用 INSITE™ 确定具有最低功率的气缸。
  • 对于按照后排的三个气缸的点火顺序的下一个气缸，其具有高功率是正常的，超过 125% 都是可接受的。
合格 不合格

气缸影响 70% 以上

气缸影响不到 70%

转至 4A

转至 3A

向导步骤 3 - 检查后燃油喷油器。

向导步骤 3A - 检查后燃油喷油器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

更换后排上适合的燃油喷油器。

  • 更换最低功率输出气缸上的燃油喷油器。
合格 不合格

故障代码 758 不起作用

更换适合的燃油喷油器。参考第 6 节中的步骤 006-026。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并使其以 1000 rpm 以上的转速运转至少 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 758 是不起作用

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-七月-2012


故障代码 784 - 自适应巡航控制电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查自适应巡航控制硬件 |
 | 步骤 1A. 检查是否安装了自适应巡航控制硬件 | 在车辆安装了自适应巡航控制硬件？
步骤 2. | 检查 SAE J1939 通信状况 |
 | 步骤 2A. 检查 ECM 与 INSITE™ 的通信状况 | INSITE™ 是否与发动机控制模块 (ECM) 间通信？
 | 步骤 2B. 检查 OEM 线束和 ECM 接头的触针 | 触针脏污或损坏？
 | 步骤 2C. 通过 ECM 基准标定线束检查 ECM 通信情况 | INSITE™ 是否与 ECM 通信？
步骤 3. | 清除故障代码 |
 | 步骤 3A. 使故障代码为非现行状态 | 故障代码 784 为非现行状态？
 | 步骤 3B. 清除非现行故障代码 | 所有故障代码是否已被清除？

向导步骤 1 - 检查自适应巡航控制硬件

向导步骤 1A - 检查是否安装了自适应巡航控制硬件。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆是否安装有自适应巡航控制硬件。

在车辆安装了自适应巡航控制硬件？
是 否
无须维修

使用 INSITE™ 电子服务工具停用自适应巡航特性。

转至 2A

转至 3A

向导步骤 2 - 检查 SAE J1939 通信状况

向导步骤 2A - 检查 ECM 与 INSITE™ 的通信状况

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将 INLINE™ II 数据通信接口适配器连接到车辆 SAE J1939 数据通信接口诊断接头。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 服务软件尝试与 ECM 通信。

  • 起动 INSITE™。
  • 选择 INLINE™ II (J1939) ECM 接头。

INSITE™ 是否与 ECM 通信？
是 否

ECM SAE J1939 数据通信接口电路工作正常。

 无须维修

有关自适应巡航控制单元和车辆 SAE J1939 网络的诊断信息，请使用《OEM 故障诊断与排除手册》。

转至 2B

向导步骤 2B - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 ECM 与 ECM 基准标定线束之间的通信情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 ECM 基准标定线束连接到 ECM 上。
  • 连接 INLINE™ II 数据通信接口适配器与 ECM 基准标定线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 服务软件尝试与 ECM 通信。

  • 起动 INSITE™，并使用 INLINE™ II（J1939）ECM 接头将其连到 ECM 上。

INSITE™ 是否与 ECM 通信？
是 否

INSITE™ 能与 ECM 通信。这说明 ECM SAE J1939 数据通信接口电路的功能正常。

 无须维修

有关车辆 SAE J1939 电路和设备的故障诊断，请使用 OEM 维修手册。

使用通信故障 - 服务软件或控制设备症状故障诊断树

向导步骤 3 - 清除故障代码

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 784 为非现行状态？
是 否
无须维修

返回故障诊断与排除步骤。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 23-六月-2017


故障代码 951 - 气缸功率不平衡

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 951。 | 故障代码 951 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 951。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 951 现行或非现行计次？
是 否

检查燃油质量。检查燃油是否混入空气。在进行例如更换滤清器等会把空气引入燃油系统中的维修步骤后，出现非现行故障代码 951 是正常的。执行气缸性能测试，确定特定气缸或气缸排功率高还是低。使用《Signature™、ISX 和 QSX15 发动机维修手册》（公告号 3666239）中的下述步骤。请参考第 14 节中的步骤 014-008。

无须维修

转至 维修完成

转至 维修完成

上次改进日期: 31-五月-2012


INDEX
zhs72-ifctbl.htm

zhs72-fc111.htm

zhs72-t05-111.htm

zhs72-fc115.htm

zhs72-t05-115.htm

zhs72-fc121.htm

zhs72-t05-121.htm

zhs72-fc122.htm

zhs72-t05-122.htm

zhs72-fc123.htm

zhs72-t05-123.htm

zhs72-fc131.htm

zhs72-t05-131.htm

zhs72-fc132.htm

zhs72-t05-132.htm

zhs72-fc133.htm

zhs72-t05-133.htm

zhs72-fc134.htm

zhs72-t05-134.htm

zhs72-fc135.htm

zhs72-t05-135.htm

zhs72-fc141.htm

zhs72-t05-141.htm

zhs72-fc143.htm

zhs72-t05-143.htm

zhs72-fc144.htm

zhs72-t05-144.htm

zhs72-fc145.htm

zhs72-t05-145.htm

zhs72-fc147.htm

zhs72-t05-147.htm

zhs72-fc148.htm

zhs72-t05-148.htm

zhs72-fc153.htm

zhs72-t05-153.htm

zhs72-fc154.htm

zhs72-t05-154.htm

zhs72-fc155.htm

zhs72-t05-155.htm

zhs72-fc187.htm

zhs72-t05-187.htm

zhs72-fc198.htm

zhs72-t05-198.htm

zhs72-fc199.htm

zhs72-t05-199.htm

zhs72-fc212.htm

zhs72-t05-212.htm

zhs72-fc213.htm

zhs72-t05-213.htm

zhs72-fc214.htm

zhs72-t05-214.htm

zhs72-fc216.htm

zhs72-t05-216.htm

zhs72-fc217.htm

zhs72-t05-217.htm

zhs72-fc218.htm

zhs72-t05-218.htm

zhs72-fc221.htm

zhs72-t05-221.htm

zhs72-fc222.htm

zhs72-t05-222.htm

zhs72-fc223.htm

zhs72-t05-223.htm

zhs72-fc227.htm

zhs72-t05-227.htm

zhs72-fc234.htm

zhs72-t05-234.htm

zhs72-fc235.htm

zhs72-t05-235.htm

zhs72-fc241.htm

zhs72-t05-241.htm

zhs72-fc242.htm

zhs72-t05-242.htm

zhs72-fc245.htm

zhs72-t05-245.htm

zhs72-fc249.htm

zhs72-t05-249.htm

zhs72-fc254.htm

zhs72-t05-254.htm

zhs72-fc255.htm

zhs72-t05-255.htm

zhs72-fc256.htm

zhs72-t05-256.htm

zhs72-fc259.htm

zhs72-t05-259.htm

zhs72-fc284.htm

zhs72-t05-284.htm

zhs72-fc285.htm

zhs72-t05-285.htm

zhs72-fc286.htm

zhs72-t05-286.htm

zhs72-fc293.htm

zhs72-t05-293.htm

zhs72-fc294.htm

zhs72-t05-294.htm

zhs72-fc295.htm

zhs72-t05-295.htm

zhs72-fc297.htm

zhs72-t05-297.htm

zhs72-fc298.htm

zhs72-t05-298.htm

zhs72-fc319.htm

zhs72-t05-319.htm

zhs72-fc338.htm

zhs72-t05-338.htm

zhs72-fc339.htm

zhs72-t05-339.htm

zhs72-fc341.htm

zhs72-t05-341.htm

zhs72-fc343.htm

zhs72-t05-343.htm

zhs72-fc349.htm

zhs72-t05-349.htm

zhs72-fc352.htm

zhs72-t05-352.htm

zhs72-fc359.htm

zhs72-t05-359.htm

zhs72-fc378.htm

zhs72-t05-378.htm

zhs72-fc379.htm

zhs72-t05-379.htm

zhs72-fc386.htm

zhs72-t05-386.htm

zhs72-fc387.htm

zhs72-t05-387.htm

zhs72-fc388.htm

zhs72-t05-388.htm

zhs72-fc392.htm

zhs72-t05-392.htm

zhs72-fc393.htm

zhs72-t05-393.htm

zhs72-fc394.htm

zhs72-t05-394.htm

zhs72-fc395.htm

zhs72-t05-395.htm

zhs72-fc396.htm

zhs72-t05-396.htm

zhs72-fc397.htm

zhs72-t05-397.htm

zhs72-fc398.htm

zhs72-t05-398.htm

zhs72-fc399.htm

zhs72-t05-399.htm

zhs72-fc415.htm

zhs72-t05-415.htm

zhs72-fc418.htm

zhs00-t05-418.htm

zhs72-fc419.htm

zhs72-t05-419.htm

zhs72-fc422.htm

zhs72-t05-422.htm

zhs72-fc426.htm

zhs72-t05-426.htm

zhs72-fc428.htm

zhs72-t05-428.htm

zhs72-fc429.htm

zhs72-t05-429.htm

zhs72-fc431.htm

zhs72-fc431iss.htm

zhs72-t05-431iss.htm

zhs72-fc431niss.htm

zhs72-t05-431niss.htm

zhs72-fc431sss.htm

zhs72-t05-431sss.htm

zhs72-fc432.htm

zhs72-t05-432.htm

zhs72-fc433.htm

zhs72-t05-433.htm

zhs72-fc434.htm

zhs72-t05-434.htm

zhs72-fc435.htm

zhs72-t05-435.htm

zhs72-fc441.htm

zhs72-t05-441.htm

zhs72-fc442.htm

zhs72-t05-442.htm

zhs72-fc443.htm

zhs72-t05-443.htm

zhs72-fc449.htm

zhs72-t05-449.htm

zhs72-fc451.htm

zhs72-t05-451.htm

zhs72-fc452.htm

zhs72-t05-452.htm

zhs72-fc465.htm

zhs72-t05-465.htm

zhs72-fc466.htm

zhs72-t05-466.htm

zhs72-fc469.htm

zhs72-t05-469.htm

zhs72-fc472.htm

zhs72-t05-472.htm

zhs72-fc474.htm

zhs72-t05-474.htm

zhs72-fc475.htm

zhs72-t05-475.htm

zhs72-fc476.htm

zhs72-t05-476.htm

zhs72-fc482.htm

zhs72-t05-482.htm

zhs72-fc483.htm

zhs72-t05-483.htm

zhs72-fc484.htm

zhs72-t05-484.htm

zhs72-fc485.htm

zhs72-t05-485.htm

zhs72-fc486.htm

zhs72-t05-486.htm

zhs72-fc489.htm

zhs72-t05-489.htm

zhs72-fc491.htm

zhs72-t05-491.htm

zhs72-fc492.htm

zhs72-t05-492.htm

zhs72-fc496.htm

zhs72-t05-496.htm

zhs72-fc527.htm

zhs72-t05-527.htm

zhs72-fc528.htm

zhs72-t05-528.htm

zhs72-fc529.htm

zhs72-t05-529.htm

zhs72-fc536.htm

zhs72-t05-536.htm

zhs72-fc537.htm

zhs72-t05-537.htm

zhs72-fc538.htm

zhs72-t05-538.htm

zhs72-fc541.htm

zhs72-t05-541.htm

zhs72-fc544.htm

zhs72-t05-544.htm

zhs72-fc546.htm

zhs72-t05-546.htm

zhs72-fc547.htm

zhs72-t05-547.htm

zhs72-fc551.htm

zhs72-fc551iss.htm

zhs72-t05-551iss.htm

zhs72-fc551ivs.htm

zhs72-t05-551ivs.htm

zhs72-fc551sss.htm

zhs72-t05-551sss.htm

zhs72-fc553.htm

zhs72-t05-553.htm

zhs72-fc559.htm

zhs72-t05-559.htm

zhs72-fc581.htm

zhs72-t05-581.htm

zhs72-fc582.htm

zhs72-t05-582.htm

zhs72-fc583.htm

zhs72-t05-583.htm

zhs72-fc588.htm

zhs72-t05-588.htm

zhs72-fc589.htm

zhs72-t05-589.htm

zhs72-fc595.htm

zhs72-t05-595.htm

zhs72-fc596.htm

zhs72-t05-596.htm

zhs72-fc597.htm

zhs72-t05-597.htm

zhs72-fc598.htm

zhs72-t05-598.htm

zhs72-fc731.htm

zhs72-t05-731.htm

zhs72-fc753.htm

zhs72-t05-753.htm

zhs72-fc755.htm

zhs72-t05-755.htm

zhs72-fc758.htm

zhs72-t05-758.htm

zhs72-fc784.htm

zhs72-t05-784.htm

zhs72-fc951.htm

zhs72-t05-951.htm