ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


油门踏板位置传感器 (APPS) 电路

故障代码 18

油门踏板位置传感器 (APPS) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 18 PID: P091 FMI: 4 指示灯: 闪烁 SRT: 00-586 | 在调速器控制模块 J2 白色接头的油门踏板位置触针 16 上检测到无效电压。 | 发动机将怠速运转。超控功能为跛行回家模式。

油门踏板位置传感器电路

电路描述

油门位置传感器安装在油门踏板上。驾驶员踩下油门踏板时，油门位置传感器向电子控制模块 (ECM) 发送一个信号。

部件位置

油门踏板位置传感器位于油门踏板上。

大修提示

  • 确保没有外部电路连接到油门踏板位置传感器电路中，并且电路中没有干扰迹象。
  • 如果所有电线和传感器检查看上去良好，使用新的导线更换在油门踏板和 ECM 之间的油门位置传感器和怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码消失，更换 OEM 线束。
  • 检查三条油门踏板位置传感器电路导线是否绞在一起。检查三根怠速有效开关电路导线绞在一起。

注意和警告

警告

排气、燃料蒸气和发动机冷却气都可能是有毒的，会造成严重的人身伤亡。对接头和导线四周的隔板开口进行密封，以防止有毒和有害气体进入工作区。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823996 – 阴性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

注意

为避免损坏新的调速器控制模块，在更换调速器控制模块之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板位置传感器。 |
 | 步骤 1A. 检查线束和油门踏板位置传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查油门踏板位置传感器的电阻。 | 2000 至 3000 欧姆
 | 步骤 1C. 检查传感器 +5VDC 电源是否对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查传感器信号线是否对地短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束和调速器控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查 OEM 线束的电源线和信号线是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查油门踏板位置传感器 +5VDC 电源电路是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查油门踏板位置传感器信号电路是否对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查 +5 VDC 电源导线与 OEM 线束中任何其它导线是否短路。 | 大于 100 千欧
 | 步骤 2F. 检查油门踏板位置导线与 OEM 线束中任何其它导线是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 18 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板位置传感器。

向导步骤 1A - 检查线束和油门踏板位置传感器接头触针。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，维修或更换 OEM 线束、接头或传感器。

  • 更换线束上的 Weather-Pack 接头。参考步骤 019-201 。
  • 更换 OEM 线束。参考车辆制造商的说明。
  • 更换油门踏板位置传感器。参考车辆制造商的说明。

转至 1B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

向导步骤 1B - 检查传感器上触针之间是否短路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。

采取措施

  • 油门踏板处于释放位置时，测量油门踏板位置传感器接头传感器侧的触针 C 与触针 B 之间的电阻。

注：将 3 针维修用接头（零件号 3823255）安装到油门踏板位置传感器上。
合格 不合格

1500 到 3000 欧姆

更换油门踏板位置传感器。参考车辆制造商的说明。

转至 1C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

向导步骤 1C - 检查传感器 +5VDC 电源是否对地短路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。

采取措施

  • 测量油门踏板位置传感器侧的触针 C 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换油门踏板位置传感器。参考车辆制造商的说明。

转至 1D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

向导步骤 1D - 检查传感器信号线是否对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。

采取措施

  • 测量油门踏板位置传感器侧的触针 B 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

更换油门踏板位置传感器。参考车辆制造商的说明。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

注意

为避免损坏新的调速器控制模块，在更换调速器控制模块之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开 OEM 线束。
  • 从油门踏板位置传感器上断开 OEM 线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针

只要有损坏的触针，都要维修或更换 OEM 线束、接头或调速器控制模块。

  • 更换 OEM 线束。参考车辆制造商的说明。
  • 更换调速器控制模块。参考 OEM 故障判断及排除手册。

转至 2B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

向导步骤 2B - 检查 OEM 线束的电源线和信号线是否开路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头触针 16 和油门踏板位置传感器接头线束侧触针 C 之间的电阻。
  • 测量调速器控制模块 J2 接头的触针 3 和油门踏板位置传感器接头线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束。参考车辆制造商的说明。

转至 2C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2C - 检查油门踏板位置传感器电源电路是否对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开 OEM 线束。
  • 从油门踏板位置传感器上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头触针 16 和发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考车辆制造商的说明。

转至 2D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2D - 检查油门踏板位置传感器信号电路是否对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开 OEM 线束。
  • 从油门踏板位置传感器上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头触针 3 和发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考车辆制造商的说明。

转至 2E

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2E - 检查 +5V 电源导线与 OEM 线束中任何其它导线是否短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头中的触针 16 和接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考车辆制造商的说明。

转至 2F

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2F - 检查油门踏板位置信号导线与 OEM 线束中任何其它导线是否短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开 OEM 线束。
  • 从油门踏板位置传感器上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头的触针 3 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考车辆制造商的说明。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 将钥匙开关转到接通位置，并将油门踏板完全踩到底。释放踏板，将钥匙开关转到“OFF”位置。
  • 核实故障代码 18 为非现行状态。
合格 不合格

故障代码 18 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003
版权 © 2000-2010 Cummins Inc. 版权所有.


怠速有效开关（IVS）电路

故障代码 21

怠速有效开关（IVS）电路

概述

代码 | 故障原因 | 产生后果
故障代码: 21 PID: P091 FMI: 13 指示灯: 开启 SRT: 00-587 | 在怠速有效关闭和调速器控制模块 J2 白色接头的怠速触针 13 和 20 上同时检测到电压。 | 对性能没有影响。

怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在工厂要进行调整，以使在怠速与非怠速之间切换时油门踏板处在正确的位置。

部件位置

怠速有效开关位于油门踏板总成上。

大修提示

确认三根怠速有效开关电路导线绞在一起。

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为避免损坏新的 ECM，在更换调速器控制模块之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏新的调速器控制模块，在更换调速器控制模块之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822758 — 阳性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822758 – 阳性 AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查线束和怠速有效开关接头触针。 | 无损坏的触针
 | 步骤 1B. 检查线束和调速器控制模块接头触针。 | 无损坏的触针
 | 步骤 1C. 检查电源电压。 | 10V 到 15V
 | 步骤 1D. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1E. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1F检查触针与触针之间是否短路。. 大于 100 千欧 | 大于 100 千欧？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查线束和怠速有效开关接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 将怠速有效开关连接到 OEM 线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，维修或更换 OEM 线束、接头或传感器。

  • 更换线束上的 Weather-Pack 接头。参考步骤 019-201 。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换怠速有效开关。参考 OEM 故障诊断及排除手册。

转至 1B

转至 2A

注意

为避免损坏新的调速器控制模块，在更换调速器控制模块之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 1B - 检查线束和调速器控制模块接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针

只要有损坏的触针，都要维修或更换 OEM 线束、接头或调速器控制模块。

  • 维修或更换线束上的 AMP 接头。参考步骤 019-203 。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换调速器控制模块。参考步骤 019-094 。

转至 1F

转至 2A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823995 — 阳性 Weather-Pack 测试导线。

向导步骤 1C - 检查电源电压。

条件

  • 钥匙开关位于“ON”（接通）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

  • 测量 3 针怠速有效开关接头线束侧的触针 A 与发动机缸体接地之间的电压。
合格 不合格

10 到 15 VDC

维修 OEM 线束。参考 OEM 故障判断及排除手册。

转至 1D

转至 2A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822758 — 阳性 Weather-Pack 测试导线。

向导步骤 1D - 检查是否开路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 将 OEM 线束从怠速有效开关上断开。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头的触针 20 与怠速有效开关接头线束侧触针 C 之间的电阻。
  • 测量调速器控制模块 J2 接头中的触针 13 与怠速有效开关接头线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 1E

转至 2A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 1E - 检查有无对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 将 OEM 线束从怠速有效开关上断开。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头的触针 20 至发动机缸体之间的电阻。
  • 测量调速器控制 J2 接头的触针 13 至发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

更换怠速有效开关。参考车辆制造商的说明。

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2A

转至 2A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822758 – 阳性 AMP/Metri-Pack 测试导线。

向导步骤 1F - 检查触针之间是否短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 将 OEM 线束从怠速有效开关上断开。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头的触针 20 与调速器控制模块 J2 接头中所有其它触针之间的电阻。
  • 测量调速器控制模块 J2 接头触针 13 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换怠速有效开关。参考车辆制造商的说明。

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

清除故障代码。

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 将钥匙开关转到接通位置，并完全踩下和释放节气门踏板，重复四到五次。
  • 核实故障代码为非现行状态。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


怠速有效开关（IVS）电路

故障代码 22

怠速有效开关（IVS）电路

概述

代码 | 故障原因 | 产生后果
故障代码: 22 PID: P091 FMI: 2 指示灯: 闪烁 SRT: 00-588 | 不能同时在调速器控制模块 J2 白色接头的怠速有效非怠速和怠速触针 13 和 20 上检测到电压。 | 发动机只能怠速运转。

怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在工厂要进行调整，以使在怠速与非怠速之间切换时油门踏板处在正确的位置。

部件位置

怠速有效开关位于油门踏板总成上。

大修提示

确认三根怠速有效开关电路导线绞在一起。

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为避免损坏新的 ECM，在更换调速器控制模块之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏新的调速器控制模块，在更换调速器控制模块之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822758 — 阳性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822758 – 阳性 AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查线束和怠速有效开关接头触针。 | 无损坏的触针
 | 步骤 1B. 检查线束和调速器控制模块接头触针。 | 无损坏的触针
 | 步骤 1C. 检查电源电压。 | 10V 到 15V
 | 步骤 1D. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1E. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1F检查触针与触针之间是否短路。. 大于 100 千欧 |
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查线束和怠速有效开关接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 将怠速有效开关连接到 OEM 线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针。

维修损坏的触针

只要触针损坏，维修或更换 OEM 线束、接头或传感器。

  • 更换线束上的 Weather-Pack 接头。参考步骤 019-201 。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换怠速有效开关。参考 OEM 故障诊断及排除手册。

转至 1B

转至 2A

注意

为避免损坏新的调速器控制模块，在更换调速器控制模块之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 1B - 检查线束和调速器控制模块接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针。

维修损坏的触针

只要有损坏的触针，都要维修或更换 OEM 线束、接头或调速器控制模块。

  • 维修或更换线束上的 AMP 接头。参考步骤 019-203 。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换调速器控制模块。参考步骤 019-094 。

转至 1C

转至 2A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823995 — 阳性 Weather-Pack 测试导线。

向导步骤 1C - 检查电源电压。

条件

  • 钥匙开关位于“ON”（接通）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

  • 测量 3 针怠速有效开关接头线束侧的触针 A 与发动机缸体接地之间的电压。
合格 不合格

10 到 15 VDC

维修 OEM 线束。参考 OEM 故障判断及排除手册。

转至 1D

转至 2A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822758 — 阳性 Weather-Pack 测试导线。

向导步骤 1D - 检查是否开路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 将 OEM 线束从怠速有效开关上断开。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头的触针 20 与怠速有效开关接头线束侧触针 C 之间的电阻。
  • 测量调速器控制模块 J2 接头中的触针 13 与怠速有效开关接头线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 1E

转至 2A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 1E - 检查有无对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 将 OEM 线束从怠速有效开关上断开。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头的触针 20 至发动机缸体之间的电阻。
  • 测量调速器控制 J2 接头的触针 13 至发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

更换怠速有效开关。参考车辆制造商的说明。

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2A

转至 2A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822758 – 阳性 AMP/Metri-Pack 测试导线。

向导步骤 1F - 检查触针之间是否短路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头的触针 20 与调速器控制模块 J2 接头中所有其它触针之间的电阻。
  • 测量调速器控制模块 J2 接头触针 13 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换怠速有效开关。参考车辆制造商的说明。

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

清除故障代码。

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 将钥匙开关转到接通位置，并完全踩下和释放节气门踏板，重复四到五次。
  • 核实故障代码为非现行状态。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


油门踏板位置传感器 (APPS) 电路

故障代码 23

油门踏板位置传感器 (APPS) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 23 PID: P091 FMI: 3 指示灯: 闪烁 SRT: 00-589 | 在调速器控制模块 J2 白色接头的油门踏板位置传感器触针 3 和 17 上检测到高电压。 | 发动机只会怠速运转。超控功能处于跛行回家模式。

油门踏板位置传感器电路

电路描述

油门位置传感器安装在油门踏板上。驾驶员踩下油门踏板时，油门踏板位置传感器向电子控制模块（ECM）发送一个信号。

部件位置

油门踏板位置传感器位于油门踏板上。

大修提示

  • 确保没有外部电路连接到油门踏板位置传感器电路中，并且电路中没有干扰迹象。
  • 如果所有电线和传感器检查看上去良好，使用新的导线更换在油门踏板和 ECM 之间的油门位置传感器和怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码消失，更换 OEM 线束。
  • 检查三条油门踏板位置传感器电路导线是否绞在一起。检查三根怠速有效开关电路导线绞在一起。

注意和警告

警告

排气、燃料蒸气和发动机冷却气都可能是有毒的，会造成严重的人身伤亡。对接头和导线四周的隔板开口进行密封，以防止有毒和有害气体进入工作区。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板位置传感器。 |
 | 步骤 1A. 检查线束和油门踏板位置传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查油门踏板位置传感器信号导线是否对地短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束和调速器控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查 OEM 线束的电源线和信号线是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查油门踏板位置传感器电源线或信号线是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查电源导线和信号导线触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板位置传感器。

向导步骤 1A - 检查线束和油门踏板位置传感器接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，维修或更换 OEM 线束、接头或传感器。

  • 更换线束上的 Weather-Pack 接头。参考步骤 019-201 。
  • 更换 OEM 线束。参考车辆制造商的说明。
  • 更换油门踏板位置传感器。参考车辆制造商的说明。

转至 2A

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

向导步骤 1B - 检查油门踏板位置传感器信号导线是否对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。

采取措施

  • 测量油门踏板位置传感器侧的触针 B 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

更换节气门位置传感器。参考车辆制造商的说明。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查线束和调速器控制模块接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开 OEM 线束。
  • 从节气门位置传感器上断开 OEM 线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束、接头或 ECM。

  • 维修或更换线束上的 23 针 AMP 接头。参考步骤 019-203 。
  • 更换 OEM 线束。参考车辆制造商的说明。
  • 更换调速器控制模块。参考步骤 019-094 。

转至 2D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

向导步骤 2B - 检查 OEM 线束的电源线和信号线是否开路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头触针 16 和油门踏板位置传感器接头线束侧触针 C 之间的电阻。
  • 测量调速器控制模块 J2 接头触针 3 和至油门踏板位置传感器接头线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束。参考车辆制造商的说明。

转至 2C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2C - 检查油门踏板位置传感器电源线或信号线是否对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开 OEM 线束。
  • 从油门踏板位置传感器上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头触针 16 和发动机缸体之间的电阻。
  • 测量调速器控制模块 J2 接头触针 3 和发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考车辆制造商的说明。

转至 2D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2D - 检查电源导线和信号导线触针之间是否短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头触针 16 和所有其它触针之间的电阻。
  • 测量调速器控制模块 J2 接头触针 3 和所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考车辆制造商的说明。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 将钥匙开关转到接通位置，并将节气门踏板踩到底。释放踏板，将钥匙开关转到“OFF”位置。
  • 核实故障代码为非现行状态。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


油门踏板位置传感器 (APPS) 电路

故障代码 24

油门踏板位置传感器 (APPS) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 24 PID: P091 FMI: 4 指示灯: 闪烁 SRT: 00-590 | 在调速器控制模块 J2 白色接头触针 3 和 17 上检测到低电压。 | 发动机只会怠速运转。超控功能处于跛行回家模式。

油门踏板位置传感器电路

电路描述

油门位置传感器安装在油门踏板上。驾驶员踩下油门踏板时，油门踏板位置传感器向电子控制模块（ECM）发送一个信号。

部件位置

油门踏板位置传感器位于油门踏板上。

大修提示

  • 确保没有外部电路连接到油门踏板位置传感器电路中，并且电路中没有干扰迹象。
  • 如果所有电线和传感器检查看上去良好，使用新的导线更换在油门踏板和 ECM 之间的油门位置传感器和怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码消失，更换 OEM 线束。
  • 检查三条油门踏板位置传感器电路导线是否绞在一起。检查三根怠速有效开关电路导线绞在一起。

注意和警告

警告

排气、燃料蒸气和发动机冷却气都可能是有毒的，会造成严重的人身伤亡。对接头和导线四周的隔板开口进行密封，以防止有毒和有害气体进入工作区。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823995 – 阳性 Weather-Pack 测试导线
零件号 3823996 – 阴性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板位置传感器。 |
 | 步骤 1A. 检查线束和油门踏板位置传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查油门踏板位置传感器信号导线是否对地短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束和调速器控制模块接头触针。 | 无损坏的触针
 | 步骤 2B. 检查 OEM 线束的电源线和信号线是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查油门踏板位置传感器电源线或信号线是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查电源导线和信号导线触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板位置传感器。

向导步骤 1A - 检查线束和油门踏板位置传感器接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，维修或更换 OEM 线束、接头或传感器。

  • 更换线束上的 Weather-Pack 接头。参考步骤 019-201 。
  • 更换 OEM 线束。参考车辆制造商的说明。
  • 更换油门踏板位置传感器。参考车辆制造商的说明。

转至 1B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

向导步骤 1B - 检查油门踏板位置传感器信号导线是否对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。

采取措施

  • 测量油门踏板位置传感器侧的触针 B 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

更换节气门位置传感器。参考车辆制造商的说明。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查线束和调速器控制模块接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开 OEM 线束。
  • 从节气门位置传感器上断开 OEM 线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束、接头或 ECM。

  • 维修或更换线束上的 23 针 AMP 接头。参考步骤 019-203 。
  • 更换 OEM 线束。参考车辆制造商的说明。
  • 更换调速器控制模块。参考步骤 019-094 。

转至 2B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

向导步骤 2B - 检查 OEM 线束的电源线和信号线是否开路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头触针 16 和油门踏板位置传感器接头线束侧触针 C 之间的电阻。
  • 测量调速器控制模块 J2 接头触针 3 和至油门踏板位置传感器接头线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束。参考车辆制造商的说明。

转至 2C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2C - 检查油门踏板位置传感器电源线或信号线是否对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开 OEM 线束。
  • 从油门踏板位置传感器上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头触针 16 和发动机缸体之间的电阻。
  • 测量调速器控制模块 J2 接头触针 3 和发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考车辆制造商的说明。

转至 2D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2D - 检查电源导线和信号导线触针之间是否短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头触针 16 和所有其它触针之间的电阻。
  • 测量调速器控制模块 J2 接头触针 3 和所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考车辆制造商的说明。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 将钥匙开关转到接通位置，并将节气门踏板踩到底。释放踏板，将钥匙开关转到“OFF”位置。
  • 核实故障代码为非现行状态。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


油门踏板位置传感器 (APPS) 电路

故障代码 25

油门踏板位置传感器 (APPS) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 25 PID: P091 FMI: 11 指示灯: 闪烁 SRT: 00-591 | 油门踏板位置传感器和怠速有效触点不一致。 | 发动机将怠速运转。超控功能处于跛行回家模式。

油门踏板位置传感器电路

电路描述

油门踏板总成把需要的节气门百分比发送到电子控制模块（ECM）。

部件位置

油门踏板位置传感器位于节气门踏板上。

大修提示

确认怠速有效开关标定正确。有关调整信息，请参考制造商说明。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823995 – 阳性 Weather-Pack 测试导线
零件号 3823996 – 阴性 Weather-Pack 测试导线

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823995 – 阳性 Weather-Pack 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查调速器控制模块线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查电阻。 | 1500 到 3000 欧姆（释放），250 到 1500 欧姆（踩下）。
 | 步骤 1B-1. 检查油门踏板位置传感器的电阻。 | 1500 到 3000 欧姆（释放），250 到 1500 欧姆（踩下）。
 | 步骤 1B-2. 检查 OEM 线束中的电阻。 | 小于 10 欧姆
 | 步骤 1C. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 1C-1. 检查油门踏板位置传感器电源与回路电路是否开路。 | 2000 至 3000 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1D-1. 检查油门踏板位置传感器是否对地短路。 | 大于 100 千欧
 | 步骤 1D-2. 检查 OEM 线束中有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查 OEM 线束中触针之间是否短路。 | 大于 100 千欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 25 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查调速器控制模块线束和 ECM 接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则维修或更换 OEM 线束、接头或调速器控制模块。参考 OEM 故障判断及排除手册。

转至 1B

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823995 – 阳性 Weather-Pack 测试导线

向导步骤 1B - 检查电阻。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 节气门踏板置于释放（怠速）位置时，测量调速器控制模块 J2 的触针 16 与触针 3 之间的电阻。
  • 节气门踏板处于踩下（全开）位置时，重复测量。注：踏板放开时的电阻值必须比踏板踩下时至少高出 1000 欧姆。
合格 不合格

1500 到 3000 欧姆（释放）

250 到 1500 欧姆（踩下）

不符合技术规范

转至 1C

转至 1B-1

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线

向导步骤 1B-1 - 检查油门踏板位置传感器的电阻。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 节气门踏板处于释放（怠速）位置时，测量油门踏板位置传感器接头传感器侧的触针 C 与触针 B 之间的电阻。
  • 节气门踏板处于踩下（全燃料）位置时，重复上述测量。
  • 注：踏板放开时的电阻值必须比踏板踩下时至少高出 1000 欧姆。
合格 不合格

1500 到 3000 欧姆（释放）

250 到 1500 欧姆（踩下）

更换油门踏板总成。参考 OEM 故障判断及排除手册。

转至 1B-2

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823995 – 阳性 Weather-Pack 测试导线

向导步骤 1B-2 - 检查 OEM 线束中的电阻。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 测量油门踏板位置传感器线束侧触针 C 与调速器控制模块 J2 接头的触针 16 之间的电阻。
  • 测量调速器控制模块 J2 接头的触针 3 与油门踏板位置传感器接头的线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

大于 10 欧姆

转至 1B

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线

向导步骤 1C - 检查是否开路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 将 OEM 线束连接到油门位置传感器上。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头触针 16 与触针 17 之间的电阻（油门踏板释放或踩下时）。
合格 不合格

2000 至 3000 欧姆

不符合技术规范

转至 1D

转至 1C-1

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线

向导步骤 1C-1 - 检查油门踏板位置传感器电源与回路电路是否开路。

条件

  • 从油门踏板位置传感器上断开 OEM 线束。

采取措施

  • 测量油门踏板位置传感器接头传感器侧的触针 A 与触针 C 之间的电阻（油门踏板释放或踩下时）。
合格 不合格

2000 至 3000 欧姆

更换 OEM 线束。参考 OEM 故障判断及排除手册。

更换油门踏板总成。参考 OEM 故障判断及排除手册。

转至 2A

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 1D - 检查有无对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 将 OEM 线束连接到油门位置传感器上。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头的触针 16 与发动机缸体之间的电阻。
  • 测量调速器控制模块 J2 接头的触针 3 至发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

小于 100 千欧

转至 1D

转至 1D-1

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线

向导步骤 1D-1 - 检查油门踏板位置传感器是否对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 测量油门位置传感器接头传感器侧的触针 B 与发动机缸体接地之间的电阻。
  • 测量油门踏板位置传感器接头传感器侧的触针 C 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换油门踏板总成。参考 OEM 故障判断及排除手册。

转至 1D-2

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 1D-2 - 检查 OEM 线束中有无对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头的触针 16 与发动机缸体之间的电阻。
  • 测量调速器控制模块 J2 接头的触针 3 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 1D

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 1E - 检查 OEM 线束中触针之间是否短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从油门踏板位置传感器上断开 OEM 线束。
  • 从调速器控制模块上断开 OEM 线束。

采取措施

  • 测量调速器控制模块 J2 接头中的触针 16 与接头中所有其它触针（触针 3 和触针 17 除外）之间的电阻。
  • 测量调速器控制模块 J2 接头中的触针 3 和接头中所有其它触针（触针 16 和 17 除外）之间的电阻。
  • 测量调速器控制模块 J2 接头中的触针 17 与接头中所有其它触针（触针 16 和触针 3 除外）之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考故障判断和排除手册。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 25 为非现行状态。
合格 不合格

故障代码 25 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


发动机转速传感器电路 (ESS)

故障代码 34

发动机转速传感器电路 (ESS)

概述

代码 | 故障原因 | 产生后果
故障代码: 34 PID: P190 FMI: 2 指示灯: 闪烁 SRT: 00-593 | 在调速器控制模块 J1 黑色接头触针 16 和 17 上未检测到发动机转速信号。 | 节气门板关闭，导致发动机停机。超控功能限制油门踏板的权力。

发动机转速传感器电路

电路描述

发动机转速传感器监控发动机转速。它通过传感器线束将此信息传送至调速器控制模块。

部件位置

发动机转速传感器位于飞轮壳上。

大修提示

  • 如果故障仅在特定的发动机温度时才发生，务必检查当发动机处于该特殊温度时的发动机位置传感器电路。

注意和警告

注意

当钥匙开关在 ON 位置超过 30 秒而没有起动发动机，该故障代码将变成现行的。如果故障代码 34 在这些条件下记录，此故障可能被忽略。这是正常的。
注意

为降低触针和线束损坏的可能性，进行测量时使用下列测试导线。
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823993 - 阴性 Deutsch 测试导线
零件号 3823994 - 阳性 Deutsch 测试导线
零件号 3823996 – 阴性 Weather-Pack 测试导线
为避免损坏新调速器控制模块，在更换调速器控制模块之前，必须把所有其它现行故障代码的产生原因调查清楚。

注意

为降低触针和线束损坏的可能性，进行测量时使用下列测试导线。
零件号 3823996 – 阴性 Weather-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823996 的阴性 Weather-Pack 测试导线。
注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823993 的阴性 AMP/Cannon 测试导线。
注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823993 的阳性 Deutsch 测试导线。
注意

为避免损坏新调速器控制模块，在更换调速器控制模块之前，必须把所有其它故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机转速传感器。 |
 | 步骤 1A. 检查线束和发动机转速传感器接头。 | 无损坏的触针
 | 步骤 1B. 检查发动机转速传感器。 | 未发现任何损坏
 | 步骤 1C. 检查发动机转速传感器的调整是否正确。 | 从齿轮处向外旋转 1/2 到 3/4 圈
 | 步骤 1D. 检查发动机转速传感器的电阻。 | 100 到 1500 欧姆
 | 步骤 1E. 检查有无对地短路。 | 大于 10 兆欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 大于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 10 兆欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 10 兆欧
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和调速器控制模块接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 10 兆欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 34 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机转速传感器。

向导步骤 1A - 检查线束和发动机转速传感器接头。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从发动机转速传感器上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。

注：当发动机没有起动，钥匙开关保持在 ON 位置超过 30 秒时，记录此故障代码。如果在这些条件下记录故障代码 34，则故障可能被忽略。这是正常的。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换线束或发动机转速传感器。

  • 维修 2 针 Weather-Pack 接头。参考步骤 019-201 。
  • 更换发动机导线线束。参考步骤 019-043 。
  • 更换发动机转速传感器。参考步骤 019-042 。

转至 1B

转至 4A

向导步骤 1B - 检查发动机转速传感器。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从发动机转速传感器上断开线束。
  • 拆卸发动机转速传感器。

采取措施

  • 传感器端部有金属碎屑
  • 传感器端部有损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。
合格 不合格

未发现任何损坏

更换发动机转速传感器。参考步骤 019-042 。

转至 1C

转至 4A

向导步骤 1C - 检查发动机转速传感器的调整是否正确。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从发动机转速传感器上断开 OEM 线束。

采取措施
合格 不合格

从齿轮处向外旋转 1/2 到 3/4 圈

调节发动机转速传感器。参考步骤 019-090 或 019-091 。

转至 1D

转至 4A

注意

为降低触针和线束损坏的可能性，进行测量时使用下列测试导线。
零件号 3823996 – 阴性 Weather-Pack 测试导线。

向导步骤 1D - 检查发动机转速传感器的电阻。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从发动机位置传感器上断开线束。

采取措施

  • 测量发动机转速传感器触针 A 与触针 B 之间的电阻。
合格 不合格

100 到 1500 欧姆

更换发动机位置传感器。参考步骤 019-038 。

转至 1E

转至 4A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823996 的阴性 Weather-Pack 测试导线。
向导步骤 1E - 检查有无对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从发动机转速传感器上断开线束。

采取措施

  • 测量发动机转速传感器侧的触针 A 与发动机缸体之间的电阻。
合格 不合格

大于 10 兆欧

更换发动机转速传感器。参考步骤 019-042 。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 断开 21-针 OEM 接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 OEM 接头。

  • 维修或更换 21-针 Deutsch 接头。参考步骤 019-208 。

转至 2B

转至 4A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823993 的阴性 AMP/Cannon 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 21 针 OEM 接头上断开线束。
  • 从发动机转速传感器上断开线束。

采取措施

  • 测量 2 针 Weather-Pack 接头线束侧触针 A 与 21 针 Deutsch 接头的触针 J 之间的电阻。
  • 测量 2 针 Weather-Pack 接头线束侧的触针 B 与 21 针 Deutsch 接头触针 H 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机导线线束

  • 维修发动机导线线束。参考步骤 019-201 或 019-208 。
  • 更换发动机导线线束。参考步骤 019-043 。

转至 2C

转至 4A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823993 的阳性 Deutsch 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 21 针 OEM 接头上断开线束。
  • 从发动机转速传感器上断开线束。

采取措施

  • 测量 OEM 接头发动机线束侧触针 J 与发动机缸体接地之间的电阻。
  • 测量 OEM 接头发动机线束侧的触针 H 与发动机缸体接地之间的电阻。
合格 不合格

大于 10 兆欧

维修或更换发动机导线线束

  • 维修发动机导线线束。参考步骤 019-208 。
  • 更换发动机导线线束。参考步骤 019-043 。

转至 2D

转至 4A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823993 的阴性 AMP/Cannon 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开线束。
  • 断开发动机转速传感器。

采取措施

  • 测量 OEM 接头发动机线束触针 J 与 OEM 接头中所有其它触针之间的电阻。
  • 测量 OEM 接头发动机线束侧触针 H 与 OEM 接头中所有其它触针之间的电阻。
合格 不合格

大于 10 兆欧

维修或更换发动机导线线束

  • 维修发动机导线线束。参考步骤 019-208 。
  • 更换发动机导线线束。参考步骤 019-043 。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

注意

为避免损坏新调速器控制模块，在更换调速器控制模块之前，必须把所有其它故障代码的产生原因调查清楚。
向导步骤 3A - 检查线束和调速器控制模块接头触针。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从调速器控制模块上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 维修 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换调速器控制模块。参考步骤 019-094 。

转至 3B

转至 4A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823993 的阳性 Deutsch 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从调速器控制模块上断开线束。
  • 断开 21-针 OEM 接头。

采取措施

  • 测量调速器控制模块 J1 - 黑色接头中的触针 17 与 21 针 OEM 接头的 OEM 侧中的触针 H 之间的电阻。
  • 测量调速器控制模块 J1- 黑色接头中的触针 16 与 21 针 OEM 接头中的触针 J 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 3C

转至 4A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823993 的阳性 Deutsch 测试导线。
向导步骤 3C - 检查有无对地短路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从调速器控制模块上断开线束。
  • 断开 21-针 OEM 接头。

采取措施

  • 测量调速器控制模块 J1-黑色接头中的触针 16 至发动机缸体之间的电阻。
  • 测量调速器控制模块 J1-黑色接头中的触针 17 与发动机缸体之间的电阻。
合格 不合格

大于 10 兆欧

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 3D

转至 4A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823993 的阳性 Deutsch 测试导线。
向导步骤 3D - 检查触针与触针之间是否短路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开线束。
  • 断开 21-针 OEM 接头。

采取措施

  • 测量调速器控制模块 J1-黑色接头中的触针 16 与所有其他触针之间的电阻。
  • 测量调速器控制模块 J1-黑色接头中的触针 17 与接头中所有其它触针之间的电阻。
合格 不合格

大于 10 兆欧

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并使其怠速运转 1 分钟。
合格 不合格

故障代码 34 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

有关其余的现行故障代码，参考相应的故障诊断图。

转至 维修完成

转至 参见相应的故障诊断及排除图表

上次改进日期: 31-十月-2003


车速传感器（VSS）电路

故障代码 35

车速传感器（VSS）电路

概述

代码 | 故障原因 | 产生后果
故障代码: 35 PID: P084 FMI: 2 指示灯: 开启 SRT: 00-594 | 在调速器控制模块 J2 白色接头的触针 23 上检测到无效的车速信号。 | 最大发动机转速受不带 VSS 的发动机最大转速的设定值限制。巡航控制和道路车速调速不起作用。

VSS 电路

电路描述

车速传感器（VSS）使用两个独立的导线线圈计录轮齿在传感器前通过的次数。调速器控制模块使用一个线圈感应车速。OEM 有时使用另一个线圈向车速表发送车速信号。

部件位置

VSS 安装在变速箱后部。

大修提示

  • 断开与 OEM 转速表或行驶记录仪连接的车速传感器接头，并移动车辆。如果故障代码为非现行状态，可能是来自 OEM 设备的电子干扰进入车速传感器电路中。
  • 核实 OEM 线束中的车速传感器导线是双绞线。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823996 – 阴性 Weather-Pack 测试导线

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 VSS。 |
 | 步骤 1A. 检查线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查 VSS 是否调节正确。 | 从齿轮处向外旋转 1/2 到 3/4 圈
 | 步骤 1C. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1D. 检查 VSS 电阻值是否正确。 | 750 至 1500 欧姆
 | 步骤 1E. 检查 VSS 是否对地短路。 | 大于 10 兆欧
 | 步骤 1F. 检查 VSS 线圈之间是否短路。 | 大于 10 兆欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查电路电阻是否正确。 | 750 至 1500 欧姆
 | 步骤 2B. 检查线束是否对地短路。 | 大于 10 兆欧
 | 步骤 2C. 检查线束是否对开关电源线短路。 | 大于 10 兆欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 35 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 VSS。

向导步骤 1A - 检查线束和传感器接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 VSS 上断开 OEM 线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，维修或更换 OEM 线束、接头或传感器。

  • 更换线束上的 Weather-Pack 接头。参考步骤 019-201 。
  • 更换 VSS。参考步骤 019-090 或 019-091 。

转至 1B

转至 3A

向导步骤 1B - 检查 VSS 是否调节正确。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 VSS 上断开 OEM 线束。

采取措施

检查 VSS 是否调节正确。
合格 不合格

从齿轮处向外旋转 1/2 到 3/4 圈

调节 VSS。参考步骤 019-090 或 019-091 。

转至 1C

转至 3A

向导步骤 1C - 检查线束和 ECM 接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开 23 针 J2 接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，都要修理或更换线束、接头或调速器控制模块。

  • 维修 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换调速器控制模块。参考步骤 019-094 。

转至 1D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线

向导步骤 1D - 检查 VSS 电阻值是否正确。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 VSS 上断开 OEM 线束。

采取措施

  • 测量传感器侧每个 VSS 接头触针 A 与触针 B 之间的电阻。
合格 不合格

750 至 1500 欧姆

更换 VSS。参考步骤 019-090 或 019-091 。

转至 1E

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线

向导步骤 1E - 检查 VSS 是否对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

  • 测量一个 VSS 接头传感器侧触针 A 与发动机缸体接地之间的电阻。
  • 测量其它 VSS 接头传感器侧触针 A 与发动缸体接地之间的电阻。
合格 不合格

大于 10 兆欧

更换 VSS。参考步骤 019-090 或 019-091 。

转至 1F

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线

向导步骤 1F - 检查 VSS 线圈之间是否短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 VSS 上断开 OEM 线束。

采取措施

  • 测量一个 VSS 接头传感器侧触针 A 与另一个接头触针 A 之间的电阻。
合格 不合格

大于 10 兆欧

更换 VSS。参考步骤 019-090 或 019-091 。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2A - 检查电路电阻是否正确。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开 J2 接头。
  • 连接 VSS 上的线束。

采取措施

  • 检查调速器控制模块 J2 接头的触针 22 与触针 23 之间的电阻是否正确。
合格 不合格

750 至 1500 欧姆

维修线束。参考 OEM 故障判断及排除手册。

转至 2B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2B - 检查线束是否对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 VSS 上断开线束。
  • 从调速器控制模块上断开 J2 接头。

采取措施

  • 测量线束接头的触针 22 与发动机缸体之间的电阻。
  • 测量线束接头触针 23 与发动机缸体之间的电阻。
合格 不合格

大于 10 兆欧

维修线束。参考 OEM 故障判断及排除手册。

转至 2C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2C - 检查线束触针与触针之间是否短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 VSS 上断开线束。
  • 从调速器控制模块上断开 J2 接头。

采取措施

  • 测量 J2 接头触针 3 和触针 7 与该接头中所有其它触针之间的电阻。
合格 不合格

大于 10 兆欧

维修线束。参考 OEM 故障判断及排除手册。

转至 2D

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 驾驶车辆。车速必须超过 10 mph。
合格 不合格

故障代码 35 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


节气门板执行器 (TPA) 电路

故障代码 41

节气门板执行器 (TPA) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 41 PID: S24 FMI: 4 指示灯: 闪烁 SRT: 00-595 | 在调速器控制模块 J1 黑色接头的节气门板执行器触针 12 和 14 上检测到高电压。 | 节气门板关闭，导致发动机停机。超控功能将忽略这个故障。

节气门板执行器电路

电路描述

节气门板执行器向 ECM 发送电压信号，该信号与节气门板位置成比例。

部件位置

节气门板执行器安装在进气歧管上。

大修提示

C8.3G 和 L10G 有一个节气门板执行器。B5.9G 没有节温器。B5.9G 节气门板机械地连接在车辆油门踏板上。

检查 10A 节气门板执行器保险丝。

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线
零件号 3823998 - 阳性 Deutsch 测试导线。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 - 阴性 Deutsch 测试导线
零件号 3822996 — 阳性 Weather-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822758 的阴性 AMP/Cannon 测试导线。
注意

为避免损坏新的调速器控制模块，在更换调速器控制模块之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阳性 Deutsch 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了减小触针和线束损坏的可能性，进行测量时，使用阴性 AMP/Cannon 测试导线（零件号 3822917）。
注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823993 的阳性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查节气门板执行器。 |
 | 步骤 1A. 检查发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查 OEM 接头。 | 无损坏的触针
 | 步骤 1C. 检查信号线是否开路。 | 小于 10 欧姆
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 1E. 检查信号线是否对地短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查调速器控制模块和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查信号线是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查信号线是否对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和传感器接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从节气门板执行器上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修线束或节气门板执行器。

  • 维修 6-针 Weather-Pack 接头。参考步骤 019-201 。

转至 1B

转至 3A

向导步骤 1B - 检查 OEM 接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 断开 21-针 OEM 接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

  • 维修 21-针 Deutsch 接头。参考步骤 019-208 。

转至 1D

3A

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 - 阴性 Deutsch 测试导线
零件号 3822996 — 阳性 Weather-Pack 测试导线。

向导步骤 1C - 检查信号线是否开路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 断开 21-针 Deutsch 接头。
  • 从节气门板执行器上断开发动机线束。

采取措施

  • 测量 21 针 OEM 接头的触针 R 与节气门板执行器接头线束侧触针 F 之间的电阻。
合格 不合格

小于 10 欧姆

  • 维修 21-针 Deutsch 接头。参考步骤 019-208 。
  • 维修 6 针 Weather-Pack 接头。参考步骤 019-201 。

转至 1D

转至 3A

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 - 阴性 Deutsch 测试导线
零件号 3822996 — 阳性 Weather-Pack 测试导线。

向导步骤 1D - 检查触针之间是否短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 断开 21-针 OEM 接头。
  • 从节气门板执行器上断开发动机线束。

采取措施

  • 测量 OEM 接头发动机侧触针 R 与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修 21-针 Deutsch 接头。参考步骤 019-208 。
  • 维修 6 针 Weather-Pack 接头。参考步骤 019-201 。

2A

转至 3A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822758 的阴性 AMP/Cannon 测试导线。
向导步骤 1E - 检查信号线是否对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 断开 21-针 OEM 接头。
  • 从节气门板执行器上断开发动机线束。

采取措施

  • 测量 OEM 接头发动机侧的触针 R 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修 21-针 Deutsch 接头。参考步骤 019-208 。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

注意

为避免损坏新的调速器控制模块，在更换调速器控制模块之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查调速器控制模块和线束接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要线束或调速器控制模块中有损坏的触针，都要进行修理或更换。

  • 更换 23 针调速器控制模块接头。参考 OEM 故障判断及排除手册。
  • 更换调速器控制模块。参考步骤 019-094 。

转至 2C

转至 3A

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阳性 Deutsch 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2B - 检查信号线是否开路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开发动机线束接头。
  • 断开 21 针 OEM 接头。

采取措施

  • 测量 21 针 OEM 接头的 OEM 侧触针 R 与调速器控制模块 J1 接头的触针 12 之间的电阻。
合格 不合格

小于 10 欧姆

  • 维修线束。
  • 更换线束。参考步骤 019-043 。

转至 2C

转至 3A

注意

为了减小触针和线束损坏的可能性，进行测量时，使用阴性 AMP/Cannon 测试导线（零件号 3822917）。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开发动机线束接头。
  • 断开 21-针 OEM 接头。

采取措施

  • 测量调速器控制模块 J1 接头的触针 12 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

  • 更换节气门板执行器。参考步骤 019-097 。

维修或更换发动机导线线束

  • 维修发动机导线线束。参考步骤 019-203 。
  • 更换发动机导线线束。参考步骤 019-043 。

转至 3A

转至 3A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823993 的阳性 Deutsch 测试导线。
向导步骤 2D - 检查信号线是否对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开发动机线束接头。
  • 断开 21-针 OEM 接头。

采取措施

  • 测量调速器控制模块 J1 接头触针 12 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

  • 更换节气门板执行器。参考步骤 019-097 。

维修或更换发动机导线线束

  • 维修发动机导线线束。参考步骤 019-203 。
  • 更换发动机导线线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参见相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


节气门板执行器 (TPA) 电路

故障代码 43

节气门板执行器 (TPA) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 43 PID: S24 FMI: 4 指示灯: 闪烁 SRT: 00-596 | 在调速器控制模块 J1 黑色接头节气门板执行器触针 12 和 14 上检测到低电压。 | 节气门板关闭，导致发动机停机。超控功能将忽略此故障。

节气门板执行器电路

电路描述

节气门板执行器向 ECM 发送电压信号，该信号与节气门板位置成比例。

部件位置

节气门板执行器安装在进气歧管上。

大修提示

C8.3G 和 L10G 有一个节气门板执行器。B5.9G 没有节温器。B5.9G 节气门板机械地连接在车辆油门踏板上。

检查 10A 节气门板执行器保险丝。

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线
零件号 3823998 - 阳性 Deutsch 测试导线。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 - 阴性 Deutsch 测试导线
零件号 3822996 — 阳性 Weather-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822758 的阴性 AMP/Cannon 测试导线。
注意

为避免损坏新的调速器控制模块，在更换调速器控制模块之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阳性 Deutsch 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了减小触针和线束损坏的可能性，进行测量时，使用阴性 AMP/Cannon 测试导线（零件号 3822917）。
注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823993 的阳性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查节气门板执行器。 |
 | 步骤 1A. 检查发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查 OEM 接头。 | 无损坏的触针
 | 步骤 1C. 检查信号线是否开路。 | 小于 10 欧姆
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 1E. 检查信号线是否对地短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查调速器控制模块和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查信号线是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查信号线是否对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和传感器接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从节气门板执行器上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修线束或节气门板执行器。

  • 维修 6 针 Weather-Pack 接头。参考步骤 019-201 。

转至 1B

转至 3A

向导步骤 1B - 检查 OEM 接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 断开 21-针 OEM 接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

  • 维修 21-针 Deutsch 接头。参考步骤 019-208 。

转至 1C

3A

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 - 阴性 Deutsch 测试导线
零件号 3822996 — 阳性 Weather-Pack 测试导线。

向导步骤 1C - 检查信号线是否开路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 断开 21-针 Deutsch 接头。
  • 从节气门板执行器上断开发动机线束。

采取措施

  • 测量 21 针 OEM 接头的触针 R 与节气门板执行器接头线束侧触针 F 之间的电阻。
合格 不合格

小于 10 欧姆

  • 维修 21-针 Deutsch 接头。参考步骤 019-208 。
  • 维修 6 针 Weather-Pack 接头。参考步骤 019-201 。

转至 1D

转至 3A

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 - 阴性 Deutsch 测试导线
零件号 3822996 — 阳性 Weather-Pack 测试导线。

向导步骤 1D - 检查触针之间是否短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 断开 21-针 OEM 接头。
  • 从节气门板执行器上断开发动机线束。

采取措施

  • 测量 OEM 接头发动机侧触针 R 与此接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修 21-针 Deutsch 接头。参考步骤 019-208 。
  • 维修 6 针 Weather-Pack 接头。参考步骤 019-201 。

转至 1E

转至 3A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822758 的阴性 AMP/Cannon 测试导线。
向导步骤 1E - 检查信号线是否对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 断开 21-针 OEM 接头。
  • 从节气门板执行器上断开发动机线束。

采取措施

  • 测量 OEM 接头发动机侧的触针 R 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修 21-针 Deutsch 接头。参考步骤 019-208 。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

注意

为避免损坏新的调速器控制模块，在更换调速器控制模块之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查调速器控制模块和线束接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要线束或调速器控制模块中有损坏的触针，都要进行修理或更换。

  • 更换 23 针调速器控制模块接头。参考 OEM 故障判断及排除手册。
  • 更换调速器控制模块。参考步骤 019-094 。

转至 2B

转至 3A

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阳性 Deutsch 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2B - 检查信号线是否开路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开发动机线束接头。
  • 断开 21 针 OEM 接头。

采取措施

  • 测量 21 针 OEM 接头的 OEM 侧触针 R 与调速器控制模块 J1 接头的触针 12 之间的电阻。
合格 不合格

小于 10 欧姆

  • 维修线束。参考步骤 019-203 或 019-208 。
  • 更换线束。参考步骤 019-043 。

转至 2C

转至 3A

注意

为了减小触针和线束损坏的可能性，进行测量时，使用阴性 AMP/Cannon 测试导线（零件号 3822917）。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开发动机线束接头。
  • 断开 21-针 OEM 接头。

采取措施

  • 测量调速器控制模块 J1 接头的触针 12 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

  • 更换节气门板执行器。参考步骤 019-097 。

维修或更换发动机导线线束

  • 维修发动机导线线束。参考步骤 019-203 。
  • 更换发动机导线线束。参考步骤 019-043 。

用于 43 的 2D
用于 41 的 3A

转至 3A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823993 的阳性 Deutsch 测试导线。
向导步骤 2D - 检查信号线是否对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从调速器控制模块上断开发动机线束接头。
  • 断开 21-针 OEM 接头。

采取措施

  • 测量调速器控制模块 J1 接头触针 12 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

  • 更换节气门板执行器。参考步骤 019-097 。

维修或更换发动机导线线束

  • 维修发动机导线线束。参考步骤 019-203 。
  • 更换发动机导线线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参见相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


内部电子控制模块 (ECM) 错误

故障代码 111

内部电子控制模块 (ECM) 错误

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 FMI: 12 指示灯: 闪烁 SRT: 00-301 | 内部电子控制模块 (ECM) 故障，或在 ECM 中没有标定。 | 发动机不能起动或运转。

电路描述

ECM 是一台负责发动机控制和诊断的电脑。

部件位置

B5.9G 和 C8.3G：ECM 位于发动机的左侧，位于点火控制模块 (ICM) 之后。

L10G：ECM 位于发动机的左侧，点火控制模块 (ICM) 旁。

大修提示

这是 ECM 内部电路的故障。无法现场维修 ECM。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码为非现行状态
 | 步骤 1A-1. 检查有无现行故障代码。 |
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无现行故障代码。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查有无现行故障代码。

条件

采取措施

  • 将钥匙开关转到断开位置并等待至少 5 秒。
  • 接通车辆钥匙开关。
  • 怠速运转发动机至少 1 分钟（如果将运行发动机）。
  • 检查故障代码是否起作用。
合格 不合格

故障代码为非现行状态

标定 ECM

转至 2A

转至 1A-1

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 1A-1 - 检查有无现行故障代码。

条件

采取措施

  • 将钥匙开关转到断开位置并等待至少 5 秒。
  • 接通车辆钥匙开关。
  • 怠速运转发动机至少 1 分钟（如果将运行发动机）。
  • 检查故障代码是否起作用。
合格 不合格

故障代码为非现行状态

更换 ECM

ECM 故障。

  • 更换 ECM。参考步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


发动机位置传感器 (EPS) 电路

故障代码 121

发动机位置传感器 (EPS) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 121 PID: P190 FMI: 10 指示灯: 闪烁 SRT: 00-302 | 在 ECM 接头触针 4 和 17 上检测到无效的发动机转速信号。 | 发动机可能熄火。发动机不能起动。

EPS 电路

电路描述

EPS 监控发动机位置和发动机转速。EPS 通过发动机线束将此信息传送至电子控制模块 (ECM)。

部件位置

EPS 位于齿轮室的背部。

大修提示

  • 如果故障仅在特定的发动机温度时才发生，务必检查当发动机处于该特殊温度时的 EPS 电路。
  • 检查凸轮轴轴向间隙，确保凸轮轴齿轮与 EPS 端部之间距离不会太远。
  • 如果歧管绝对压力传感器的读数为真空，当 ECM 没有检测到发动机转速时此故障触发。

注意和警告

注意

为降低触针和线束损坏的可能性，进行测量时使用下列测试导线。
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

注意

为减小触针损坏的可能性，进行测量时使用配合接头。
注意

为了减小触针损坏的可能性，进行测量时，使用阳性 Weather-Pack 测试导线（零件号 3823995）。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了减小触针和线束损坏的可能性，进行测量时，使用阴性 AMP/Cannon 测试导线（零件号 3822917）。
注意

为了减小触针和线束损坏的可能性，进行测量时，请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823995 – 阳性 Weather-Pack 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 EPS。 |
 | 步骤 1A. 检查线束和 EPS 接头。 | 无损坏的触针
 | 步骤 1B. 检查 EPS。 | 未发现任何损坏
 | 步骤 1C. 检查 EPS 的电阻。 | 1000 到 2000 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 10 兆欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查 EPS 和线束电路是否开路。 | 1000 到 2000 欧姆
 | 步骤 2B1. 检查 EPS 电路中是否有开路。 |
 | 步骤 2C. 检查有无对地短路。 | 大于 10 兆欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 10 兆欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 121 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 EPS。

向导步骤 1A - 检查线束和 EPS 接头。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 EPS 上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换线束或 EPS。

  • 检查 4 针 Weather-Pack 型接头。参考步骤 019-201 。
  • 更换发动机导线线束。参考步骤 019-043 。
  • 更换 EPS。参考步骤 019-038 。

转至 1B

转至 3A

向导步骤 1B - 检查 EPS。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 EPS 上断开线束。
  • 用安装工具（零件号 3822747）拆下 EPS。

采取措施

  • 传感器端部有金属碎屑
  • 由凸轮轴齿轮引起的传感器端部的损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。
合格 不合格

未发现任何损坏

更换 EPS

  • 更换 EPS。参考步骤 019-038 。

转至 1C

转至 3A

注意

为减小触针损坏的可能性，进行测量时使用配合接头。
向导步骤 1C - 检查 EPS 的电阻。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 EPS 上断开线束。
  • 安装 EPS。参考步骤 019-038 。

采取措施

  • 测量 EPS 触针 B 与触针 C 之间的电阻。
  • 注：将带有短路测试导线的配对接头安装在传感器接头上。当测试传感器时， 必须 轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。
合格 不合格

1000 到 2000 欧姆

更换 EPS。参考步骤 019-038 。

转至 1D

转至 3A

注意

为了减小触针损坏的可能性，进行测量时，使用阳性 Weather-Pack 测试导线（零件号 3823995）。
向导步骤 1D - 检查有无对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 EPS 上断开线束。

采取措施

  • 测量 EPS 传感器侧触针 B 与发动机缸体之间的电阻。
  • 注：将带有短路测试导线的配对接头安装在传感器接头上。当测试传感器时， 必须 轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。
合格 不合格

大于 10 兆欧

维修或更换 EPS

  • 更换 EPS。参考步骤 019-038 。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换发动机导线线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2B

转至 3A

注意

为了减小触针和线束损坏的可能性，进行测量时，使用阴性 AMP/Cannon 测试导线（零件号 3822917）。
注意

为了减小触针和线束损坏的可能性，进行测量时，请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823995 – 阳性 Weather-Pack 测试导线

向导步骤 2B - 检查 EPS 和线束电路是否有开路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开线束。
  • 连接线束到 EPS。

采取措施

  • 测量 ECM 接头线束侧触针 4 与触针 17 之间的电阻。
合格 不合格

1000 到 2000 欧姆

大于 2000 欧姆。

转至 2C

转至 2B-1

注意

为了减小触针和线束损坏的可能性，进行测量时，请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823995 – 阳性 Weather-Pack 测试导线

向导步骤 2B1 - 检查 EPS 电路中是否开路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开线束。
  • 从 EPS 上断开线束。

采取措施

  • 测量 ECM 接头线束侧触针 4 与触针 B 之间的电阻。
  • 测量 ECM 接头线束侧触针 17 与传感器接头线束侧的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机导线线束

  • 维修发动机导线线束。参考步骤 019-201 或 019-203 。
  • 更换发动机导线线束。参考步骤 019-043 。

转至 2C

转至 3A

注意

为了减小触针和线束损坏的可能性，进行测量时，使用阴性 AMP/Cannon 测试导线（零件号 3822917）。
向导步骤 2C - 检查有无对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开线束。
  • 连接线束到 EPS。

采取措施

  • 测量触针 4 和发动机缸体之间的电阻。
  • 测量触针 17 和发动机缸体之间的电阻。
合格 不合格

大于 10 兆欧

维修或更换发动机导线线束

  • 维修发动机导线线束。参考步骤 019-203 。
  • 更换发动机导线线束。参考步骤 019-043 。

转至 2D

转至 3A

注意

为了减小触针和线束损坏的可能性，进行测量时，使用阴性 AMP/Cannon 测试导线（零件号 3822917）。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开线束。
  • 连接线束到 EPS。

采取措施

  • 测量 ECM 接头触针 4 和触针 17 与接头中所有其它触针之间的电阻。注：不要在触针 4 和触针 17 之间测量。
合格 不合格

大于 10 兆欧

维修或更换发动机导线线束

  • 维修发动机导线线束。参考步骤 019-203 。
  • 更换发动机导线线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并使其怠速运转 1 分钟。
合格 不合格

故障代码 121 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

有关其余的现行故障代码，参考相应的故障诊断图。

转至 维修完成

转至 参见相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


混合器进口压力传感器 (MIPS) 电路

故障代码 122

混合器进口压力传感器 (MIPS) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 FMI: 3 指示灯: 开启 SRT: 00-303 | 在 ECM 接头的 MIPS 触针 15 处检测到高电压。 | 可能会降低性能。

MIPS 电路

电路描述

该传感器测量混合器进口压力。混合器进口的压力与涡轮增压器压缩机出口或与增压压力相同。电子控制模块 (ECM) 使用混合器进口压力值控制废气旁通阀。如果混合器进口（增压）压力变得过高，发动机会在压力高于正常值时切断燃料；当混合器进口压力降到正常工作水平时，将恢复正常供气。

部件位置

B5.9G:MIPS 直接安装在混合器的上游。

C8.3G:MIPS 安装在发动机左侧的进气口上。

L10G：MIPS 安装在燃料控制阀上方的空气进口上。

大修提示

如果断开混合器进口压力传感器，通过使用节气门板位置和歧管绝对压力估算混合器进口压力，发动机也能够继续运转。

注意和警告

注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，测量时使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 MIPS。 |
 | 步骤 1A. 检查线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查电源电压。 | 4.75 至 5.25V
 | 步骤 1C. 检查信号电压。 | 1.62 至 1.74V
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器信号线和电源线，以及线束中其它导线之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 MIPS。

向导步骤 1A - 检查线束和传感器接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开线束接头。
  • 从 MIPS 上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换线束或更换 MIPS。

  • 更换 3-针 Metri-Pack 接头。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。
  • 更换 MIPS。参考步骤 019-099 。

转至 1B

转至 3A

向导步骤 1B - 检查电源电压。

条件

  • 钥匙开关在接通“ON”位置。

采取措施

  • 将抽头电缆安装到传感器和线束接头之间。
  • 将抽头电缆电源触针 A 和回路触针 B 接头安装在伏特表上，测量电源电压。
合格 不合格

4.75 至 5.25V

维修或更换发动机线束

  • 维修发动机线束。
  • 更换发动机线束。参考步骤 019-043 。

转至 1C

转至 3A

向导步骤 1C - 检查信号电压。

条件

  • 钥匙开关在接通“ON”位置。

采取措施

  • 将抽头电缆信号触针 C 和回路接头触针 B 装入伏特表，测量信号电压。
合格 不合格

1.62 至 1.74

更换 MIPS

  • 参考步骤 019-099 。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针
只要触针损坏，则维修线束或更换 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2B

转至 3A

注意

为了避免损坏触针和线束，测量时使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。
向导步骤 2B - 检查传感器信号线和电源线，以及线束中其它导线之间是否短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开线束接头。
  • 从 MIPS 上断开线束。

采取措施

  • 测量 ECM 接头触针 15 与接头上所有其它触针之间的电阻
  • 测量 ECM 接头触针 18 与 ECM 接头上所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

  • 更换 MIPS。参考步骤 019-099 。

维修或更换该线束

  • 维修线束。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 14-四月-2003


混合器进口压力传感器 (MIPS) 电路

故障代码 123

混合器进口压力传感器 (MIPS) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 FMI: 4 指示灯: 开启 SRT: 00-304 | ECM 接头的 MIPS 15 上检测到低电压。 | 可能会降低性能。

MIPS 电路

电路描述

该传感器测量混合器进口压力。混合器进口的压力与涡轮增压器压缩机出口或与增压压力相同。电子控制模块 (ECM) 使用混合器进口压力值控制废气旁通阀。如果混合器进口（增压）压力变得过高，发动机会在压力高于正常值时切断燃料；当混合器进口压力降到正常工作水平时，将恢复正常供气。

部件位置

B5.9G:MIPS 直接安装在混合器的上游。

C8.3G:MIPS 安装在发动机左侧的进气口上。

L10G：MIPS 安装在燃料控制阀上方的空气进口上。

大修提示

如果断开混合器进口压力传感器，通过使用节气门板位置和歧管绝对压力估算混合器进口压力，发动机也能够继续运转。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为减小触针和线束损坏的可能性，进行测量时，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 MIPS。 |
 | 步骤 1A. 检查线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查电源电压。 | 4.75 至 5.25V
 | 步骤 1C. 检查信号电压。 | 1.62 至 1.74V
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器信号线和电源线，以及线束中其它导线之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 MIPS。

向导步骤 1A - 检查线束和传感器接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开线束接头。
  • 从 MIPS 上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换线束或更换 MIPS。

  • 更换 3-针 Metri-Pack 接头。参考步骤 019-202 。
  • 更换线束。参考步骤 019-043 。
  • 更换 MIPS。参考步骤 019-099 。

转至 1B

转至 3A

向导步骤 1B - 检查电源电压。

条件

  • 钥匙开关转到接通位置。

采取措施

  • 将抽头电缆安装到传感器和线束接头之间。
  • 将抽头电缆电源触针 A 和回路触针 B 接头安装在伏特表上，测量电源电压。
合格 不合格

4.75 至 5.25V

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-202 或 019-203 。
  • 更换发动机线束。参考步骤 019-043 。

转至 1C

转至 3A

向导步骤 1C - 检查信号电压。

条件

  • 钥匙开关转到接通位置。

采取措施

  • 将抽头电缆信号触针 C 和回路接头触针 B 装入伏特表，测量信号电压。
合格 不合格

1.62 至 1.74

更换 MIPS。参考步骤 019-099 。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则维修线束或更换 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2B

转至 3A

注意

为减小触针和线束损坏的可能性，进行测量时，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。
向导步骤 2B - 检查传感器信号线和电源线，以及线束中其它导线之间是否短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开线束接头。
  • 从 MIPS 上断开线束。

采取措施

  • 测量 ECM 接头触针 15 与接头上所有其它触针之间的电阻
  • 测量 ECM 接头触针 18 与 ECM 接头上所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

  • 更换 MIPS。参考步骤 019-099 。

维修或更换该线束

  • 维修线束。参考步骤 019-203
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


冷却液温度传感器电路

故障代码 144

冷却液温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 FMI: 3 指示灯: 开启 SRT: 00-306 | 在 ECM 接头冷却液温度触针 5 上检测到开路或高电压。 | 可能会降低性能。无发动机冷却液温度保护（如果启用）。

冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器监测发动机冷却液的温度。ECM 将冷却液温度信号作为冷却液过热发动机保护特性，并确定是否使用热或冷怠速。

部件位置

B5.9G、C8.3G 和 L10G：冷却液温度传感器位于发动机顶部左侧的下边缘端口上。

大修提示

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。
* * *
温度 | 温度 | 电阻
(° C) | (°F) | （欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • 记录异常寒冷气候下的故障代码。

注意和警告

警告

应等冷却液温度降至 50° C [120° F] 以下时才能拆下冷却液压力盖或冷却液温度传感器。喷出的蒸汽或加热式冷却液可能会造成人身伤害。
警告

应等冷却液温度降至 50° C [120° F] 以下时才能拆下冷却液压力盖或冷却液温度传感器。喷出的蒸汽或加热式冷却液可能会造成人身伤害。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822758 – 阳性 AMP/Cannon 测试导线
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 - 双向 Metri-Pack 接头测试导线。

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823256 的双向 Metric-Pack 接头测试导线。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。
注意

为了减小触针和线束损坏的可能性，进行测量时，使用阴性 AMP/Cannon 测试导线（零件号 3822917）。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查冷却液温度传感器。 |
 | 步骤 1A. 检查线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查冷却液温度传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 1C. 检查冷却液温度传感器是否对地短路。 | 大于 100 千欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 ECM 和线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查信号线是否对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除非现行状态故障代码。 | 所有故障代码已被清除
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查冷却液温度传感器。

警告

应等冷却液温度降至 50° C [120° F] 以下时才能拆下冷却液压力盖或冷却液温度传感器。喷出的蒸汽或加热式冷却液可能会造成人身伤害。
向导步骤 1A - 检查线束和传感器接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从冷却液温度传感器上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束、接头或传感器。

  • 更换 2 针 Metri-Pack 接头。参考步骤 019-202 。
  • 更换线束。参考步骤 019-043 。
  • 更换冷却液温度传感器。参考步骤 019-019 。

转至 1B

转至 3A

警告

应等冷却液温度降至 50° C [120° F] 以下时才能拆下冷却液压力盖或冷却液温度传感器。喷出的蒸汽或加热式冷却液可能会造成人身伤害。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 - 双向 Metri-Pack 接头测试导线。

向导步骤 1B - 检查冷却液温度传感器的电阻。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从冷却液温度传感器上断开线束。

采取措施

  • 测量冷却液温度传感器接头传感器侧的两个触针之间的电阻。
合格 不合格

175 欧姆至 244 千欧

更换冷却液温度传感器。参考步骤 019-019 。

转至 2A

转至 3A

警告

应等冷却液温度降至 50° C [120° F] 以下时才能拆下冷却液压力盖或冷却液温度传感器。喷出的蒸汽或加热式冷却液可能会造成人身伤害。
注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823256 的双向 Metric-Pack 接头测试导线。
向导步骤 1C - 检查传感器是否对地短路

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从冷却液温度传感器上断开线束。

采取措施

  • 测量冷却液温度传感器接头传感器侧的其中一根触针与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

更换冷却液温度传感器。参考步骤 019-019 。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

警告

应等冷却液温度降至 50° C [120° F] 以下时才能拆下冷却液压力盖或冷却液温度传感器。喷出的蒸汽或加热式冷却液可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 和线束接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2B

转至 3A

警告

应等冷却液温度降至 50° C [120° F] 以下时才能拆下冷却液压力盖或冷却液温度传感器。喷出的蒸汽或加热式冷却液可能会造成人身伤害。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2B - 检查触针之间是否短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从冷却液温度传感器上断开线束。
  • 从 ECM 上断开线束。
  • 从节气门板位置传感器上断开线束（仅限于 B5.9G）。
  • 从进气歧管温度传感器上断开线束。
  • 从歧管绝对压力传感器上断开线束。
  • 从混合器进口压力传感器上断开线束。
  • 从燃气质量流量传感器上拆下线束。
  • 断开点火控制模块上的线束。

采取措施

  • 测量 ECM 接头的触针 5 与接头中所有其它触针之间的电阻。
  • 测量 ECM 接头中的触针 27 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2C

转至 3A

警告

应等冷却液温度降至 50° C [120° F] 以下时才能拆下冷却液压力盖或冷却液温度传感器。喷出的蒸汽或加热式冷却液可能会造成人身伤害。
注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。
向导步骤 2C - 检查是否开路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 断开冷却液温度传感器。
  • 断开 ECM。

采取措施

  • 测量 ECM 接头的触针 27 与冷却液温度传感器接头线束侧触针 B 之间的电阻
  • 测量 ECM 接头触针 5 与冷却液温度传感器接头线束侧触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-202 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

警告

应等冷却液温度降至 50° C [120° F] 以下时才能拆下冷却液压力盖或冷却液温度传感器。喷出的蒸汽或加热式冷却液可能会造成人身伤害。
注意

为了减小触针和线束损坏的可能性，进行测量时，使用阴性 AMP/Cannon 测试导线（零件号 3822917）。
向导步骤 2D - 检查信号线是否对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从冷却液温度传感器上断开线束。
  • 断开 ECM 线束。

采取措施

测量 ECM 接头触针 5 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件
  • 起动发动机，并使其怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3A - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


冷却液温度传感器电路

故障代码 145

冷却液温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 FMI: 4 指示灯: 开启 SRT: 00-307 | 在 ECM 接头冷却液温度触针 5 上检测到对地短路。 | 怠速转速可能增加。无发动机冷却液温度保护（如果启用）。

冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器监测发动机冷却液的温度。ECM 将冷却液温度信号作为冷却液过热发动机保护特性，并确定是否使用热或冷怠速。

部件位置

B5.9G、C8.3G 和 L10G：冷却液温度传感器位于发动机顶部左侧的下边缘端口上。

大修提示

所有的温度传感器：

  • 传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。
* * *
温度 (°C) | 温度 (° F) | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • 记录异常寒冷气候下的故障代码。

注意和警告

警告

不要从热发动机上打开散热器压力盖。等待冷却液温度降至 50° C[120° F]以下，然后拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822758 – 阳性 AMP/Cannon 测试导线
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823256 — 双向 Metri-Pack 接头测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查冷却液温度传感器。 |
 | 步骤 1A. 检查线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查冷却液温度传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 1C. 检查冷却液温度传感器是否对地短路。 | 大于 100 千欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 ECM 和线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查信号线是否对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查冷却液温度传感器。

警告

不要从热发动机上打开散热器压力盖。等待冷却液温度降至 50° C[120° F]以下，然后拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 1A - 检查线束和传感器接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从冷却液温度传感器上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束、接头或传感器。

  • 更换 2 针 Metri-Pack 接头。参考步骤 019-202 。
  • 更换线束。参考步骤 019-043 。
  • 更换冷却液温度传感器。参考步骤 019-019 。

转至 1B

转至 3A

警告

不要从热发动机上打开散热器压力盖。等待冷却液温度降至 50° C[120° F]以下，然后拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823256 — 双向 Metri-Pack 接头测试导线。

向导步骤 1B - 检查冷却液温度传感器的电阻。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从冷却液温度传感器上断开线束。

采取措施

  • 测量冷却液温度传感器接头传感器侧的两个触针之间的电阻。
合格 不合格

175 欧姆至 244 千欧

更换冷却液温度传感器。参考步骤 019-019 。

转至 1C

转至 3A

警告

不要从热发动机上打开散热器压力盖。等待冷却液温度降至 50° C[120° F]以下，然后拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823256 — 双向 Metri-Pack 接头测试导线。

向导步骤 1C - 检查传感器是否对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从冷却液温度传感器上断开线束。

采取措施

  • 测量冷却液温度传感器接头传感器侧的其中一根触针与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

更换冷却液温度传感器。参考步骤 019-019 。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

警告

不要从热发动机上打开散热器压力盖。等待冷却液温度降至 50° C[120° F]以下，然后拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 和线束接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2B

转至 3A

警告

不要从热发动机上打开散热器压力盖。等待冷却液温度降至 50° C[120° F]以下，然后拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。
向导步骤 2B - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从冷却液温度传感器上断开线束。
  • 断开 ECM 线束。
  • 从节气门板位置传感器上断开线束（仅限于 B5.9G）。
  • 从进气歧管温度传感器上断开线束。
  • 从歧管绝对压力传感器上断开线束。
  • 从混合器进口压力传感器 (MIPS) 上断开线束。
  • 从燃气质量流量传感器上断开线束。
  • 从点火控制模块 (ICM) 上断开线束。

采取措施

  • 测量 ECM 接头的触针 5 与接头中所有其它触针之间的电阻。
  • 测量 ECM 接头中的触针 27 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2D

转至 3A

警告

不要从热发动机上打开散热器压力盖。等待冷却液温度降至 50° C[120° F]以下，然后拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2C - 检查是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开冷却液温度传感器。
  • 断开 ECM。

采取措施

  • 测量 ECM 接头的触针 27 与冷却液温度传感器接头线束侧触针 B 之间的电阻
  • 测量 ECM 接头触针 5 与冷却液温度传感器接头线束侧触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-202 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

警告

不要从热发动机上打开散热器压力盖。等待冷却液温度降至 50° C[120° F]以下，然后拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2D - 检查信号线是否对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从冷却液温度传感器上断开线束。
  • 断开 ECM 线束。

采取措施

测量 ECM 接头触针 5 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并使其怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3A - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


进气歧管温度传感器电路

故障代码 153

进气歧管温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 FMI: 3 指示灯: 开启 SRT: 00-309 | 在 ECM 接头进气歧管温度传感器触针 28 上检测到开路或高电压。 | 可能会降低性能。无进气歧管温度发动机保护（如果启用）。

进气歧管温度传感器电路

电路描述

电子控制模块（ECM）利用进气歧管温度传感器监测进气歧管中的燃料/歧管混合物温度。ECM 使用进气歧管温度传感器控制发动机，作为进气歧管过热发动机保护特性。

部件位置

B5.9G:进气歧管温度传感器直接安装在节气门板下游位置，靠近歧管绝对压力传感器的位置。

C8.3G:进气歧管温度传感器安装在歧管绝对压力传感器下面的进气歧管上。

L10G：进气歧管温度传感器安装在进气歧管上，靠近歧管绝对压力传感器的位置。

大修提示

所有的温度传感器

  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。
* * *
温度 (°C) | 温度 (° F) | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • 记录异常寒冷气候下的故障代码。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823256 — 双向 Metri-Pack 接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管温度传感器。 |
 | 步骤 1A. 检查线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查进气歧管温度传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 1C. 检查进气歧管温度传感器是否对地短路。 | 大于 100 千欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查信号线是否对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查进气歧管温度传感器。

向导步骤 1A - 检查线束和传感器接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从进气歧管温度传感器上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，维修或更换线束或进气歧管温度传感器。

  • 更换 2 针 Metri-Pack 接头。参考步骤 019-202 。
  • 更换线束。参考步骤 019-043 。
  • 更换进气歧管温度传感器。参考步骤 019-059 。

转至 1B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823256 — 双向 Metri-Pack 接头测试导线。

向导步骤 1B - 检查进气歧管温度传感器的电阻。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从进气歧管温度传感器上断开线束。

采取措施

  • 测量进气歧管温度传感器接头传感器侧的两个触针之间的电阻。
合格 不合格

175 千欧到 244 千欧

更换进气歧管温度传感器

  • 更换进气歧管温度传感器。参考步骤 019-059 。

转至 2A

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823256 — 双向 Metri-Pack 接头测试导线。

向导步骤 1C - 检查进气歧管温度传感器是否对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从进气歧管温度传感器上断开线束。

采取措施

  • 测量进气歧管温度传感器接头传感器侧的其中一根触针与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

更换进气歧管温度传感器

  • 更换进气歧管温度传感器。参考步骤 019-059 。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2B - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从进气歧管温度传感器上断开线束。
  • 断开 ECM 线束。
  • 断开节气门板位置传感器线束。
  • 从冷却液温度传感器上断开线束。
  • 从歧管绝对压力传感器上断开线束。
  • 从混合器进口压力传感器 (MIPS) 上断开线束。
  • 从燃气质量流量传感器上断开线束。
  • 从点火控制模块 (ICM) 上断开线束。

采取措施

  • 测量 ECM 接头触针 27 与接头中所有其它触针之间的电阻。
  • 测量 ECM 接头的触针 28 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2C - 检查是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开进气歧管温度传感器。
  • 断开 ECM。

采取措施

  • 测量 ECM 接头触针 27 与进气歧管温度传感器接头线束侧触针 B 之间的电阻。
  • 测量 ECM 接头触针 28 与进气歧管温度传感器接头线束侧触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换线束

  • 维修线束。参考步骤 019-202 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2D - 检查信号线是否对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从进气歧管温度传感器上断开线束。
  • 断开 ECM 线束。

采取措施

  • 测量 ECM 接头的触针 28 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并使其怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


进气歧管温度传感器电路

故障代码 154

进气歧管温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 FMI: 4 指示灯: 开启 SRT: 00-310 | 在 ECM 接头进气歧管温度传感器触针 28 上检测到对地短路。 | 可能会降低性能。无进气歧管温度发动机保护（如果启用）。

进气歧管温度传感器电路

电路描述

电子控制模块（ECM）利用进气歧管温度传感器监测进气歧管中的燃料/歧管混合物温度。ECM 使用进气歧管温度传感器控制发动机，作为进气歧管过热发动机保护特性。

部件位置

B5.9G:进气歧管温度传感器直接安装在节气门板下游位置，靠近歧管绝对压力传感器的位置。

C8.3G:进气歧管温度传感器安装在歧管绝对压力传感器下面的进气歧管上。

L10G：进气歧管温度传感器安装在进气歧管上，靠近歧管绝对压力传感器的位置。

大修提示

所有的温度传感器

  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。
* * *
温度 (°C) | 温度 (° F) | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • 记录异常寒冷气候下的故障代码。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823256 - 双向 Metri-Pack 接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管温度传感器。 |
 | 步骤 1A. 检查线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查进气歧管温度传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 1C. 检查进气歧管温度传感器是否对地短路。 | 大于 100 千欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查信号线是否对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查进气歧管温度传感器。

向导步骤 1A - 检查线束和传感器接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从进气歧管温度传感器上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，维修或更换线束或进气歧管温度传感器。

  • 更换 2 针 Metri-Pack 接头。参考步骤 019-202 。
  • 更换线束。参考步骤 019-043 。
  • 更换进气歧管温度传感器。参考步骤 019-059 。

转至 1B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823256 - 双向 Metri-Pack 接头测试导线。

向导步骤 1B - 检查进气歧管温度传感器的电阻。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从进气歧管温度传感器上断开线束。

采取措施

  • 测量进气歧管温度传感器接头传感器侧的两个触针之间的电阻。
合格 不合格

175 千欧到 244 千欧

更换进气歧管温度传感器

  • 更换进气歧管温度传感器。参考步骤 019-059 。

转至 1C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823256 - 双向 Metri-Pack 接头测试导线。

向导步骤 1C - 检查进气歧管温度传感器是否对地短路。

条件

  • 钥匙开关处于“OFF”（断开）位置。
  • 从进气歧管温度传感器上断开线束。

采取措施

  • 测量进气歧管温度传感器接头传感器侧的其中一根触针与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

更换进气歧管温度传感器

  • 更换进气歧管温度传感器。参考步骤 019-059 。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2B - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从进气歧管温度传感器上断开线束。
  • 断开 ECM 线束。
  • 断开节气门板位置传感器线束。
  • 从冷却液温度传感器上断开线束。
  • 从歧管绝对压力传感器上断开线束。
  • 从混合器进口压力传感器 (MIPS) 上断开线束。
  • 从燃气质量流量传感器上断开线束。
  • 从点火控制模块 (ICM) 上断开线束。

采取措施

  • 测量 ECM 接头触针 27 与接头中所有其它触针之间的电阻。
  • 测量 ECM 接头的触针 28 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2C - 检查是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开进气歧管温度传感器。
  • 断开 ECM。

采取措施

  • 测量 ECM 接头触针 27 与进气歧管温度传感器接头线束侧触针 B 之间的电阻。
  • 测量 ECM 接头触针 28 与进气歧管温度传感器接头线束侧触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换线束

  • 维修线束。参考步骤 019-202 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2D - 检查信号线是否对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从进气歧管温度传感器上断开线束。
  • 断开 ECM 线束。

采取措施

  • 测量 ECM 接头的触针 28 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并使其怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


Fault Code Path Selection

故障代码 244
Fault Code Path Selection

适用于 B5.9G 的选择 | 转至 zhs76-fc244b
适用于 C8.3G 和 L10G 的选择 | 转至 zhs76-fc244cl

上次改进日期: 27-十月-2003


ECM 诊断指示灯电路

故障代码 244 - B5.9G

ECM 诊断指示灯电路

概述

代码 | 故障原因 | 产生后果
故障代码: 244 PID: S238 FMI: 4 指示灯: 无 SRT: 00-313 | 在 ECM 接头诊断指示灯触针 3 上检测到对地短路。 | 对性能没有影响。诊断指示灯缺失。

ECM 诊断指示灯电路

电路描述

电子控制模块 (ECM) 使用诊断指示灯闪烁现行故障代码。

部件位置

诊断指示灯是位于车辆仪表板上的原始设备制造商 (OEM) 提供的部件。

大修提示

当车辆起动时，可通过检查诊断指示灯是否短时间点亮来核实指示灯是否正常工作。

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823994 的阴性 Deutsch 测试导线。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了减小触针和线束损坏的可能性，进行测量时，使用阴性 AMP/Cannon 测试导线（零件号 3822917）。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查有无对地短路。 | 大于 100 千欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 ECM 和线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 244 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 断开 OEM 接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修发动机线束接头或 OEM 线束接头。

  • 维修 9-针 Deutsch 接头。参考步骤 019-207 。

转至 1B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823994 的阴性 Deutsch 测试导线。
向导步骤 1B - 检查有无对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 断开 OEM 接头。
  • 移除诊断指示灯。

采取措施

  • 测量 OEM 接头的触针 F 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

  • 维修 OEM 线束。参考制造商的说明书。
  • 更换 OEM 线束。参考制造商的说明书。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 和线束接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2B

转至 3A

注意

为了减小触针和线束损坏的可能性，进行测量时，使用阴性 AMP/Cannon 测试导线（零件号 3822917）。
向导步骤 2B - 检查触针之间是否短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 断开 OEM 接头。
  • 从 ECM 上断开线束。

采取措施

  • 测量 ECM 接头触针 3 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2C

转至 3A

注意

为了减小触针和线束损坏的可能性，进行测量时，使用阴性 AMP/Cannon 测试导线（零件号 3822917）。
向导步骤 2C - 检查有无对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 断开 OEM 接头。
  • 从 ECM 上断开线束。

采取措施

  • 测量 ECM 接头触针 3 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并使其怠速运转 1 分钟。
合格 不合格

故障代码 244 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


ECM 诊断指示灯电路

故障代码 244 - C8.3G, L10G

ECM 诊断指示灯电路

概述

代码 | 故障原因 | 产生后果
故障代码: 244 PID: S238 FMI: 4 指示灯: 无 SRT: 00-313 | 在 ECM 接头诊断指示灯触针 3 上检测到对地短路。 | 对性能没有影响。诊断指示灯缺失。

ECM 诊断指示灯电路

电路描述

电子控制模块 (ECM) 使用诊断指示灯闪烁现行故障代码。

部件位置

诊断指示灯是位于车辆仪表板上的原始设备制造商 (OEM) 提供的部件。

大修提示

当车辆起动时，可通过检查诊断指示灯是否短时间点亮来核实指示灯是否正常工作。

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917- 阴性 AMP/Cannon 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823994 的阴性 Deutsch 测试导线。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查有无对地短路。 | 大于 100 千欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 ECM 和线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 244 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 断开 OEM 接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修发动机线束接头或 OEM 线束接头。

  • 维修 21-针 Deutsch 接头。参考步骤 019-207 （仅适用于 C8.3G 和 L10G）。

转至 1B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823994 的阴性 Deutsch 测试导线。
向导步骤 1B - 检查有无对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 断开 OEM 接头。
  • 移除诊断指示灯。

采取措施

  • 测量 OEM 接头触针 L 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

  • 维修 OEM 线束。参考制造商的说明书。
  • 更换 OEM 线束。参考制造商的说明书。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 和线束接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。
向导步骤 2B - 检查触针之间是否短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 断开 OEM 接头。
  • 从 ECM 上断开线束。

采取措施

  • 测量 ECM 接头触针 3 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 断开 OEM 接头。
  • 从 ECM 上断开线束。

采取措施

  • 测量 ECM 接头触针 3 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并使其怠速运转 1 分钟。
合格 不合格

故障代码 244 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


燃油切断阀电路

故障代码 254

燃油切断阀电路

概述

代码 | 故障原因 | 产生后果
故障代码: 254 PID: S17 FMI: 4 指示灯: 闪烁 SRT: 00-314 | 在 ECM 接头燃料切断阀触针 2 上检测到对地短路。 | 燃油切断阀关闭。发动机不能起动或运转。

燃油切断阀电路

电路描述

燃料切断阀是用于切断发动机燃料供给的电磁阀。电子控制模块 (ECM) 控制燃油切断阀。

部件位置

B5.9G:燃料切断阀安装在发动机左侧的发动机位置传感器上。

C8.3G:燃料切断阀安装在发动机左侧的空气压缩机上。

L10G：燃料切断阀安装在发动机左侧的 ECM 上。

大修提示

  • B5.9LPG 的燃料切断阀安装在 LPG 蒸馏器装置内。如果燃料切断阀出现故障，必须更换整个 LPG 蒸馏器装置。
  • 当 ECM 检测到发动机转速时，燃料切断阀打开。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否对电源导线上的蓄电池电压或 +5 VDC 电压短路。 | 小于 1.5 VDC
 | 步骤 1C. 检查有无对地短路。 | 小于 10 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
步骤 2. | 检查燃料切断阀。 |
 | 步骤 2A. 检查线束和气门接头触针。 | 无损坏的触针
 | 步骤 2B. 检查燃料切断阀的电阻。 | 12 到 20 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 1D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 1B - 检查是否对电源导线上的蓄电池电压或 +5 VDC 电压短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 线束。
  • 从燃油切断阀上断开线束。

采取措施

  • 测量 ECM 接头触针 2 与发动机缸体之间的电阻。
合格 不合格

小于 1.5 VDC

拆下燃料切断阀电源导线中短路的导线。

转至 1C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 1C - 检查是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 线束。
  • 从燃油切断阀上断开线束。

采取措施

  • 测量 ECM 接头的触针 2 与燃料切断阀接头线束侧的触针 C 之间的电阻。
  • 测量 ECM 接头的触针 25 与燃料切断阀接头的线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-205 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2A

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 1D - 检查有无对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 线束。
  • 从燃油切断阀上断开线束。

采取措施

  • 测量 ECM 接头触针 2 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

更换燃油切断阀。参考步骤 019-050 。

转至 2A

转至 3A

向导步骤 2 - 检查燃料切断阀。

向导步骤 2A - 检查线束和气门接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从燃油切断阀上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换线束或燃料切断阀。

  • 维修 3-针 Deutsch 接头。参考步骤 019-205 。
  • 更换线束。参考步骤 019-043 。
  • 更换燃料切断阀接头。参考步骤 019-205 。

转至 2B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2B - 检查燃料切断阀的电阻。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 线束。
  • 从燃油切断阀上断开线束。

采取措施

  • 测量燃料切断阀触针 B 与触针 C 之间的电阻。
合格 不合格

12 到 20 欧姆

更换燃油切断阀。参考步骤 019-050 。

转至 2B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2C - 检查有无对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 线束。
  • 从燃油切断阀上断开线束。

采取措施

  • 测量燃料切断阀触针 C 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-205 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2C

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并使其怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表。

上次改进日期: 27-十月-2003


燃油切断阀电路

故障代码 255

燃油切断阀电路

概述

代码 | 故障原因 | 产生后果
故障代码: 255 PID: S17 FMI: 3 指示灯: 开启 SRT: 00-315 | 在 ECM 接头燃料切断阀触针 2 上检测到开路、对蓄电池电压短路或对 5 伏电压短路。 | 如果存在开路，阀将不打开，并且发动机也将不运转。如果存在对蓄电池或 5V 电压短路，阀将不关闭，但不会影响性能。

燃油切断阀电路

电路描述

燃料切断阀是用于切断发动机燃料供给的电磁阀。电子控制模块 (ECM) 控制燃油切断阀。

部件位置

B5.9G:燃料切断阀安装在发动机左侧的发动机位置传感器上。

C8.3G:燃料切断阀安装在发动机左侧的空气压缩机上。

L10G：燃料切断阀安装在发动机左侧的 ECM 上。

大修提示

  • B5.9LPG 的燃料切断阀安装在 LPG 蒸馏器装置内。如果燃料切断阀出现故障，必须更换整个 LPG 蒸馏器装置。
  • 当 ECM 检测到发动机转速时，燃料切断阀打开。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否对电源导线上的蓄电池电压或 +5 VDC 电压短路。 | 小于 1.5 VDC
 | 步骤 1C. 检查有无对地短路。 | 小于 10 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
步骤 2. | 检查燃料切断阀。 |
 | 步骤 2A. 检查线束和气门接头触针。 | 无损坏的触针
 | 步骤 2B. 检查燃料切断阀的电阻。 | 12 到 20 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 1B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 1B - 检查是否对电源导线上的蓄电池电压或 +5 VDC 电压短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 线束。
  • 从燃油切断阀上断开线束。

采取措施

  • 测量 ECM 接头触针 2 与发动机缸体之间的电阻。
合格 不合格

小于 1.5 VDC

拆下燃料切断阀电源导线中短路的导线。

转至 1C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 1C - 检查是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 线束。
  • 从燃油切断阀上断开线束。

采取措施

  • 测量 ECM 接头的触针 2 与燃料切断阀接头线束侧的触针 C 之间的电阻。
  • 测量 ECM 接头的触针 25 与燃料切断阀接头的线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-205 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2A

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 1D - 检查有无对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 线束。
  • 从燃油切断阀上断开线束。

采取措施

  • 测量 ECM 接头触针 2 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

更换燃油切断阀。参考步骤 019-050 。

转至 2A

转至 3A

向导步骤 2 - 检查燃料切断阀。

向导步骤 2A - 检查线束和气门接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从燃油切断阀上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换线束或燃料切断阀。

  • 维修 3-针 Deutsch 接头。参考步骤 019-205 。
  • 更换线束。参考步骤 019-043 。
  • 更换燃料切断阀接头。参考步骤 019-205 。

转至 2B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2B - 检查燃料切断阀的电阻。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 线束。
  • 从燃油切断阀上断开线束。

采取措施

  • 测量燃料切断阀触针 B 与触针 C 之间的电阻。
合格 不合格

12 到 20 欧姆

更换燃油切断阀。参考步骤 019-050 。

转至 3A

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2C - 检查有无对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 线束。
  • 从燃油切断阀上断开线束。

采取措施

  • 测量燃料切断阀触针 C 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换线束

  • 维修线束。参考步骤 019-205 。
  • 更换线束。参考步骤 019-043 。

转至 2C

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件
  • 起动发动机，并使其怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表。

上次改进日期: 27-十月-2003


怠速控制阀电路

故障代码 336

怠速控制阀电路

概述

代码 | 故障原因 | 产生后果
故障代码: 336 PID: S19 FMI: 3 指示灯: 开启 SRT: 00-316 | 在 ECM 接头的怠速控制阀触针 1 上检测到高电压。 | 如果对 12V 电压短路，将会引起发动机悠车。对 5V 电压短路时，发动机将熄火并且不能起动。

怠速控制阀电路

电路描述

怠速转速控制阀是一个旁通阀，通过电子控制模块（ECM），用来控制在某种负载条件下的怠速转速。ECM 使用此阀门调节怠速条件下的空/燃混合流。

部件位置

怠速转速控制阀位于油门体的侧面。

大修提示

怠速转速控制阀只在怠速条件下工作。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号：3822758 – 阳性 AMP/Cannon 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号：3822758 – 阳性 AMP/Cannon 接头测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查怠速控制阀。 |
 | 步骤 1A. 检查发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查怠速转速控制阀电阻。 | 6 至 14 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 ECM 和线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源和信号导线是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查电源和信号线是否对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查怠速控制阀。

向导步骤 1A - 检查发动机线束和传感器接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从怠速转速控制阀上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换线束或传感器。

  • 更换 2 针 Ford 接头。参考步骤 019-212 。
  • 更换线束。参考步骤 019-043 。
  • 更换怠速转速控制阀。参考步骤 019-104 。

转至 1B

转至 3A

向导步骤 1B - 检查怠速转速控制阀电阻。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从怠速转速控制阀上断开发动机线束。

采取措施

  • 测量怠速控制阀触针 A 与触针 B 之间的电阻。
合格 不合格

6 至 14 欧姆

更换怠速转速控制阀。参考步骤 019-104 。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 和线束接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号：3822758 – 阳性 AMP/Cannon 接头测试导线。

向导步骤 2B - 检查电源和信号导线是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。

采取措施

  • 测量 ECM 接头的触针 1 与怠速控制阀接头线束侧触针 A 之间的电阻。
  • 测量 ECM 接头触针 25 与怠速控制阀接头线束侧的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 更换线束。参考步骤 019-212 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2C - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从怠速转速控制阀上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 1 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 更换线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2D

3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2D - 检查电源和信号线是否对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从怠速转速控制阀上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 1 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 更换线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


怠速控制阀电路

故障代码 337

怠速控制阀电路

概述

代码 | 故障原因 | 产生后果
故障代码: 337 PID: S19 FMI: 4 指示灯: 开启 SRT: 00-317 | 在 ECM 接头怠速控制阀触针 1 处检测到低电压。 | 低怠速转速将低于正常值。发动机可能熄火。

怠速控制阀电路

电路描述

怠速转速控制阀是一个旁通阀，通过电子控制模块（ECM），用来控制在某种负载条件下的怠速转速。ECM 使用此阀门调节怠速条件下的空/燃混合流。

部件位置

怠速转速控制阀位于油门体的侧面。

大修提示

怠速转速控制阀只在怠速条件下工作。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号：3822758 – 阳性 AMP/Cannon 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号：3822758 – 阳性 AMP/Cannon 接头测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查怠速控制阀。 |
 | 步骤 1A. 检查发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查怠速转速控制阀电阻。 | 6 至 14 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 ECM 和线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源和信号导线是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查电源和信号线是否对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查怠速控制阀。

向导步骤 1A - 检查发动机线束和传感器接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从怠速转速控制阀上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换线束或传感器。

  • 更换 2 针 Ford 接头。参考步骤 019-212 。
  • 更换线束。参考步骤 019-043 。
  • 更换怠速转速控制阀。参考步骤 019-104 。

转至 1B

转至 3A

向导步骤 1B - 检查怠速转速控制阀电阻。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从怠速转速控制阀上断开发动机线束。

采取措施

  • 测量怠速控制阀触针 A 与触针 B 之间的电阻。
合格 不合格

6 至 14 欧姆

更换怠速转速控制阀。参考步骤 019-104 。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 和线束接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号：3822758 – 阳性 AMP/Cannon 接头测试导线。

向导步骤 2B - 检查电源和信号导线是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

  • 测量 ECM 接头的触针 1 与怠速控制阀接头线束侧触针 A 之间的电阻。
  • 测量 ECM 接头触针 25 与怠速控制阀接头线束侧的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-212 或 019-204 。
  • 更换线束。参考步骤 019-043 。

转至 2C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2C - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从怠速转速控制阀上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 1 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-204。
  • 更换线束。参考步骤 019-043 。

转至 2D

3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2D - 检查电源和信号线是否对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从怠速转速控制阀上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 1 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

维修或更换线束。

  • 维修线束。参考步骤 019-204。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


内部电子控制模块 (ECM) 错误

故障代码 342

内部电子控制模块 (ECM) 错误

概述

代码 | 故障原因 | 产生后果
故障代码: 342 PID: S254 FMI: 12 指示灯: 闪烁 SRT: 00-301 | 内部电子控制模块 (ECM) 故障，或在 ECM 中没有标定。 | 发动机不能起动或运转。

电路描述

ECM 是一台负责发动机控制和诊断的电脑。

部件位置

B5.9G 和 C8.3G：ECM 位于发动机的左侧，位于点火控制模块 (ICM) 之后。

L10G：ECM 位于发动机的左侧，点火控制模块 (ICM) 旁。

大修提示

这是 ECM 内部电路的故障。 无法 在现场维修该 ECM。

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码为非现行状态
 | 步骤 1A-1. 检查有无现行故障代码。 |
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无现行故障代码。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A - 检查有无现行故障代码。

条件

采取措施

  • 将车辆钥匙开关转到断开位置并等待至少 5 秒。
  • 将车辆钥匙开关转到“ON”（接通）位置。
  • 怠速运转发动机至少 1 分钟（如果将运行发动机）。
  • 检查故障代码是否为现行状态。
合格 不合格

故障代码为非现行状态

标定 ECM

转至 2A

转至 1A-1

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A-1 - 检查有无现行故障代码。

条件

采取措施

  • 将车辆钥匙开关转到断开位置并等待至少 5 秒。
  • 将车辆钥匙开关转到“ON”（接通）位置。
  • 怠速运转发动机至少 1 分钟（如果将运行发动机）。
  • 检查故障代码是否为现行状态。
合格 不合格

故障代码为非现行状态

更换 ECM

ECM 故障。

  • 更换 ECM。参考步骤 019-031 。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


内部电子控制模块 (ECM) 错误

故障代码 343

内部电子控制模块 (ECM) 错误

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: S254 FMI: 12 指示灯: 开启 SRT: 00-301 | 内部电子控制模块 (ECM) 故障，或在 ECM 中没有标定。 | 发动机不能起动或运转。

电路描述

ECM 是一台负责发动机控制和诊断的电脑。

部件位置

B5.9G 和 C8.3G：ECM 位于发动机的左侧，位于点火控制模块 (ICM) 之后。

L10G：ECM 位于发动机的左侧，点火控制模块 (ICM) 旁。

大修提示

这是 ECM 内部电路的故障。 无法 在现场维修该 ECM。

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码为非现行状态
 | 步骤 1A-1. 检查有无现行故障代码。 |
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无现行故障代码。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A - 检查有无现行故障代码。

条件

采取措施

  • 将车辆钥匙开关转到断开位置并等待至少 5 秒。
  • 接通车辆钥匙开关。
  • 怠速运转发动机至少 1 分钟（如果将运行发动机）。
  • 检查故障代码是否为现行状态。
合格 不合格

故障代码为非现行状态

标定 ECM

转至 2A

转至 1A-1

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A-1 - 检查有无现行故障代码。

条件

采取措施

  • 将车辆钥匙开关转到断开位置并等待至少 5 秒。
  • 将车辆钥匙开关转到“ON”（接通）位置。
  • 怠速运转发动机至少 1 分钟（如果将运行发动机）。
  • 检查故障代码是否为现行状态。
合格 不合格

故障代码为非现行状态

更换 ECM

ECM 故障。

  • 更换 ECM。参考步骤 019-031 。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


压力传感器电源

故障代码 352

压力传感器电源

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: S254 FMI: 4 指示灯: 开启 SRT: 00-318 | 压力传感器电源对地短路。 | 发动机不能起动或运转。

压力传感器电路

电路描述

压力传感器电源向混合器进口压力传感器和歧管绝对压力传感器提供电源。

部件位置

  • 歧管绝对压力传感器位于进气歧管上的节气门板下游。
  • 混合器进口压力传感器 (MIPS) 位于节气门板的上游。

大修提示

如果只有一个压力传感器失效，发动机将运行，但是如果两个压力传感器都失效，发动机可能不运行。如果这个故障代码为现行状态，电子控制模块 (ECM) 可能不读取压力传感器，因为压力传感器没有电源。

注意和警告

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。
为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查线束和压力传感器接头触针。 | 无损坏的触针
 | 步骤 1C. 检查是否对地短路。 | 大于 100 千欧
步骤 2. | 检查压力传感器。 |
 | 步骤 2A. 检查是否对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 352 为非现行状态
 | 步骤 3B. 清除所有非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-204。
  • 更换 ECM。参考步骤 019-031 。

转至 1B

转至 3A

向导步骤 1B - 检查线束和压力传感器接头触针

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 MIPS 上断开线束。
  • 从歧管绝对压力传感器上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换线束、MIPS 或歧管绝对压力传感器。

  • 更换 3 针 Metri-Pack 接头。参考步骤 019-202 。
  • 更换 MIPS。参考步骤 019-098 。
  • 更换歧管绝对压力传感器。参考步骤 019-099 。

转至 1C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。
向导步骤 1C - 检查是否对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开线束。
  • 从 MIPS 上断开线束。
  • 从歧管绝对压力传感器上断开线束。

采取措施

  • 测量 ECM 接头的触针 18 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换线束

  • 维修线束。参考步骤 019-204。
  • 更换线束。参考步骤 019-043 。

转至 2A

转至 3A

向导步骤 2 - 检查压力传感器。

向导步骤 2A - 检查是否对地短路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开线束。
  • 从 MIPS 上断开线束。
  • 从歧管绝对压力传感器上断开线束。

采取措施

  • 测量 MIPS 触针 A 与发动机缸体接地之间的电阻
  • 测量歧管绝对压力传感器触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换线束

  • 维修线束。参考步骤 019-202 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码 352 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除所有非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


歧管绝对压力传感器电路

故障代码 354

歧管绝对压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 354 PID: P106 FMI: 3, 指示灯: 开启 SRT: 00-319 | 在电子控制模块 (ECM) 接头的歧管绝对压力触针 14 上检测到高电压。 | 对性能没有影响。

歧管绝对压力传感器电路

电路描述

该传感器测量歧管绝对压力。进气歧管绝对压力是空气/燃料混合气经过节气门板，或刚好进入气缸前的压力。电子控制模块 (ECM) 使用歧管绝对压力值控制发动机。

部件位置

B5.96:歧管绝对压力传感器位于发动机左侧节气门板下游。

C8.36:歧管绝对压力传感器安装在进气歧管温度传感器上方的进气侧歧管上。

L106:进气歧管绝对压力传感器安装在进气歧管温度传感器旁的进气歧管上。

大修提示

如果断开歧管绝对压力传感器，发动机可通过使用节气门板位置和混合器进气压力估算歧管绝对压力来继续运行。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查歧管绝对压力传感器。 |
 | 步骤 1A. 检查线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 1C. 检查信号电压。 | 1.62 至 1.74 VDC
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器信号线和电源线与发动机线束中所有其他导线之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 354 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查歧管绝对压力传感器。

向导步骤 1A - 检查线束和传感器接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从歧管绝对压力传感器上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换线束，或更换歧管绝对压力传感器。

  • 更换 3 针 Metri-Pack 接头。参考步骤 019-202 。
  • 更换线束。参考步骤 019-043 。
  • 更换歧管绝对压力传感器。参考步骤 019-099 。

转至 1B

转至 3A

向导步骤 1B - 检查电源电压。

条件

  • 钥匙开关位于“ON”（接通）位置。

采取措施

  • 将抽头电缆安装到传感器和线束接头之间。
  • 将抽头电缆电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-202 或 019-204 。
  • 更换发动机线束。参考步骤 019-043 。

转至 1C

转至 3A

向导步骤 1C - 检查信号电压。

条件

  • 钥匙开关位于“ON”（接通）位置。

采取措施

  • 将抽头电缆信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

1.62 至 1.74 VDC

更换歧管绝对压力传感器，参考步骤 019-099 。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从歧管绝对压力传感器上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2B - 检查传感器信号线和电源线与发动机线束中所有其他导线之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从 MIPS 上断开线束。
  • 从歧管绝对压力传感器上断开线束。

采取措施

  • 测量发动机线束 ECM 接头触针 15 与接头上所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 18 与接头上所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

  • 更换歧管绝对压力传感器。参考步骤 019-099 。

维修或更换该线束

  • 维修线束。参考步骤 019-204。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

重新连接所有的部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码 354 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

重新连接所有的部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


歧管绝对压力传感器电路

故障代码 355

歧管绝对压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 355 PID: P106 FMI: 4 指示灯: 接通 SRT: 00-320 | 在 ECM 接头歧管绝对压力触针 14 上检测到低电压。 | 对性能没有影响。

歧管绝对压力传感器电路

电路描述

该传感器测量歧管绝对压力。进气歧管绝对压力是空气/燃料混合气经过节气门板，或刚好进入气缸前的压力。电子控制模块 (ECM) 使用歧管绝对压力值控制发动机。

部件位置

B5.96:歧管绝对压力传感器位于发动机左侧节气门板下游。

C8.36:歧管绝对压力传感器安装在进气歧管温度传感器上方的进气侧歧管上。

L106:进气歧管绝对压力传感器安装在进气歧管温度传感器旁的进气歧管上。

大修提示

如果断开歧管绝对压力传感器，发动机可通过使用节气门板位置和混合器进气压力估算歧管绝对压力来继续运行。

注意和警告

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查歧管绝对压力传感器。 |
 | 步骤 1A. 检查线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 1C. 检查信号电压。 | 1.62 至 1.74 VDC
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器信号线和电源线与发动机线束中所有其他导线之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 355 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查歧管绝对压力传感器。

向导步骤 1A - 检查线束和传感器接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从歧管绝对压力传感器上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换线束，或更换歧管绝对压力传感器。

  • 更换 3 针 Metri-Pack 接头。参考步骤 019-202 。
  • 更换线束。参考步骤 019-043 。
  • 更换歧管绝对压力传感器。参考步骤 019-099 。

转至 1B

转至 3A

向导步骤 1B - 检查电源电压。

条件

  • 钥匙开关位于“ON”（接通）位置。

采取措施

  • 将抽头电缆安装到传感器和线束接头之间。
  • 将抽头电缆电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-202 或 019-204 。
  • 更换发动机线束。参考步骤 019-043 。

转至 1C

转至 3A

向导步骤 1C - 检查信号电压。

条件

  • 钥匙开关位于“ON”（接通）位置。

采取措施

  • 将抽头电缆信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

1.62 至 1.74 VDC

更换歧管绝对压力传感器。参考步骤 019-099 。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从歧管绝对压力传感器上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2B - 检查传感器信号线和电源线与发动机线束中所有其他导线之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开线束接头。
  • 从 MIPS 上断开线束。
  • 从歧管绝对压力传感器上断开线束。

采取措施

  • 测量发动机线束 ECM 接头触针 15 与接头上所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 18 与接头上所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

  • 更换歧管绝对压力传感器。参考步骤 019-099 。

维修或更换该线束

  • 维修线束。参考步骤 019-204。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

重新连接所有的部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码 355 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

重新连接所有的部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-十月-2003


Fault Code Path Selection

故障代码 412
Fault Code Path Selection

适用于 B5.9G 的选择 | 转至 zhs76-fc412b
适用于 C8.3G 和 L10G 的选择 | 转至 zhs76-fc412cl

上次改进日期: 27-十月-2003


数据通信接口电路

故障代码 412 - B5.9G

数据通信接口电路

概述

代码 | 故障原因 | 产生后果
故障代码: 412 PID: S250 FMI: 3 指示灯: 开启 SRT: 00-321 | 电子控制模块 (ECM) 接头数据通信接口触针 6 和 8 上的数据传输错误。 | 电子服务工具不能与 ECM 通信。

车辆数据通信接口电路

电路描述

车辆数据通信接口允许电子服务工具与 ECM 通信。

部件位置

车辆数据通信接口接头位于发动机导线线束上。此车辆驾驶室内可以有另一个车辆数据通信接口。

大修提示

B5.9G 数据通信接口将与工业标准的 J1587 诊断扫描工具通信。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。
为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823995 的阳性 Weather-Pack 测试导线。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。
为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。
注意

为了避免触针和线束损坏，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917– 阴性 AMP/Cannnon 测试导线
零件号 3823995 – 阳性 Weather-Pack 测试导线
为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查车辆的项目。 |
 | 步骤 1A. 关闭可能的干扰源。 | 故障代码 412 为现行状态
 | 步骤 1B. 检查 2 针车辆数据通信接口接头。 | 无损坏的触针
 | 步骤 1C. 检查数据通信接口上的其它设备。 | 故障代码 412 为现行状态
 | 步骤 1D. 检查 OEM 导线。 | 故障代码 412 为现行状态
步骤 2. | 检查线束。 |
 | 步骤 2A. 检查导线是否接反。 | 触针 A：4.0 至 5.0 VDC。触针 B：0.0 至 1.0 VDC
 | 步骤 2A1. 检查线束和 ECM 接头触针。 |
 | 步骤 2A2. 检查数据通信接口导线是否开路。 |
 | 步骤 2B. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2C. 检查 OEM 接头触针。 | 无损坏的触针
 | 步骤 2D. 检查车辆数据通信接口电路与线束中所有其它导线之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2F. 检查车辆数据通信接口电路是否开路。 | 小于 10 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 412
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查车辆的项目。

向导步骤 1A - 关闭可能的干扰源。

条件

  • 钥匙开关位于 ON（接通）位置。

采取措施

  • 关闭 CB 或其它无线电设备。
  • 注：确保无线电设备的电源和接地导线与发动机电气系统隔离。
合格 不合格

故障代码 412 为现行状态

消除干扰

  • 消除所有干扰源。

转至 1B

转至 3A

向导步骤 1B - 检查 2 针车辆数据通信接口接头。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 将车辆数据通信接口上的电子服务工具与线束断开。

采取措施

检查工具侧和线束侧的接头有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

维修数据通信接口接头。

  • 维修 2 针 Weather-Pack 接头。参考步骤 019-201 。

转至 1C

转至 3A

向导步骤 1C - 检查数据通信接口上的其它设备。

条件

  • 钥匙开关位于“OFF”（断开）位置。

采取措施

  • 从数据通信接口上断开所有的车载电气设备，如电子控制仪表板、行驶记录仪等。
合格 不合格

故障代码 412 为现行状态

断开这些设备

  • 从数据通信接口接头上断开所有设备。

转至 1D

转至 3A

向导步骤 1D - 检查 OEM 导线。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

参考 OEM 电气接线图或 OEM 手册。
合格 不合格

故障代码 412 为现行状态

维修 OEM 导线。参考车辆制造商的说明。

转至 2A

转至 3A

向导步骤 2 - 检查线束。

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823995 的阳性 Weather-Pack 测试导线。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。
为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

向导步骤 2A - 检查导线是否接反。

条件

  • 钥匙开关位于 ON（接通）位置。
  • 断开 9 针 OEM 接头。

采取措施

  • 测量线束侧触针 A 与发动机缸体之间的电压。
  • 测量线束侧触针 B 与发动机缸体之间的电压。
合格 不合格

触针 A：4.0 至 5.0 VDC

触针 B：0.0 至 1.0 VDC

如果超出技术规范，转到步骤 2A-1。

如果电压与技术规范相反，则导线接反并转到步骤 3A。

转至 2B

转至

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A-1 - 检查线束和 ECM 接头触针。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2A-2

转至 3A

注意

为避免触针和线束损坏，进行测量时使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。
为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

向导步骤 2A-2 - 检查数据通信接口导线是否开路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开线束。

采取措施

  • 测量 ECM 接头触针 6 与发动机数据通信几口线束侧的触针 A 之间的电阻。
  • 测量 ECM 接头触针 8 与发动机数据通信接口接头线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-207 或 019-203。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2B - 检查线束和 ECM 接头触针。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2C

转至 3A

向导步骤 2C - 检查 OEM 接头触针。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 断开 OEM 接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

  • 维修 9-针 Deutsch 接头。参考步骤 019-207 。

转至 2D

转至 3A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。
向导步骤 2D - 检查车辆数据通信接口电路与线束中所有其它导线之间是否短路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开线束。

采取措施

  • 测量 ECM 接头触针 6 与接头中所有其它导线之间的电阻。
  • 测量 ECM 接头触针 8 与接头中所有其它导线之间的电阻。
合格 不合格

大于 100 千欧

维修或更换线束。

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2E

转至 3A

注意

为了避免触针和线束损坏，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。
向导步骤 2E - 检查是否对地短路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开线束。
  • 从车辆数据通信接口电路上断开 OEM 线束。

采取措施

  • 测量 ECM 接头触针 6 与发动机缸体之间的电阻。
  • 测量 ECM 接头触针 8 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换线束。

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2F

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917– 阴性 AMP/Cannnon 测试导线
零件号 3823995 – 阳性 Weather-Pack 测试导线
为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

向导步骤 2F - 检查车辆数据通信接口电路是否开路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开线束。
  • 从车辆数据通信接口电路上断开 OEM 线束。

采取措施

  • 测量 ECM 接头触针 6 与数据通信接口线束侧触针 A 之间的电阻值。
  • 测量 ECM 接头触针 8 与数据通信接口接头线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

  • 更换 ECM。参考步骤 019-031 。

维修或更换线束。

  • 维修线束。参考步骤 019-207 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
合格 不合格

故障代码 412

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表。

上次改进日期: 28-十月-2003


数据通信接口电路

故障代码 412 - C8.3G, L10G

数据通信接口电路

概述

代码 | 故障原因 | 产生后果
故障代码: 412 PID: S250 FMI: 3 指示灯: 开启 SRT: 00-321 | 电子控制模块 (ECM) 接头数据通信接口触针 6 和 8 上的数据传输错误。 | 电子服务工具不能与 ECM 通信。

车辆数据通信接口电路

电路描述

车辆数据通信接口允许电子服务工具与 ECM 通信。

部件位置

车辆数据通信接口接头位于发动机导线线束上。此车辆驾驶室内可以有另一个车辆数据通信接口。

大修提示

数据通信接口将与工业标准的 J1587 诊断扫描工具通信。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823993 的阳性 Deutsch 测试导线。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。
注意

为了避免触针和线束损坏，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917– 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查车辆的项目。 |
 | 步骤 1A. 关闭可能的干扰源。 | 故障代码 412 为现行状态
 | 步骤 1B. 检查车辆数据通信接口接头。 | 无损坏的触针
 | 步骤 1C. 检查数据通信接口上的其它设备。 | 故障代码 412 为现行状态
 | 步骤 1D. 检查 OEM 导线。 | 故障代码 412 为现行状态
步骤 2. | 检查线束。 |
 | 步骤 2A. 检查导线是否接反。 | 触针 A：4.0 至 5.0 VDC。触针 B：0.0 至 1.0 VDC
 | 步骤 2B. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2C. 检查 OEM 接头触针。 | 无损坏的触针
 | 步骤 2D. 检查车辆数据通信接口电路与线束中所有其它导线之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2F. 检查车辆数据通信接口电路是否开路。 | 小于 10 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 412
 | 步骤 3B. 清除非现行故障代码 | 所有故障代码已被清除

向导步骤 1 - 检查车辆的项目。

向导步骤 1A - 关闭可能的干扰源。

条件

  • 钥匙开关位于 ON（接通）位置。

采取措施

  • 关闭 CB 或其它无线电设备。
  • 注：确保无线电设备的电源和接地导线与发动机电气系统隔离。
合格 不合格

故障代码 412 为现行状态

消除干扰

  • 消除所有干扰源。

转至 1B

转至 3A

向导步骤 1B - 检查车辆数据通信接口接头。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 将车辆数据通信接口上的电子服务工具与线束断开。

采取措施

检查工具侧和线束侧的接头有无下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

维修数据通信接口接头。

  • 维修 6-针 Deutsch 接头。参考步骤 019-207 。

转至 1C

转至 3A

向导步骤 1C - 检查数据通信接口上的其它设备。

条件

  • 钥匙开关位于“OFF”（断开）位置。

采取措施

  • 从数据通信接口上断开所有的车载电气设备，如电子控制仪表板、行驶记录仪等。
合格 不合格

故障代码 412 为现行状态

断开这些设备

  • 从数据通信接口接头上断开所有设备。

转至 1D

转至 3A

向导步骤 1D - 检查 OEM 导线。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

参考 OEM 电气接线图或 OEM 手册。
合格 不合格

故障代码 412 为现行状态

维修 OEM 导线。参考车辆制造商的说明。

转至 2A

转至 3A

向导步骤 2 - 检查线束。

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823993 的阳性 Deutsch 测试导线。
向导步骤 2A - 检查导线是否接反。

条件

  • 钥匙开关位于 ON（接通）位置。
  • 断开 OEM 接头。

采取措施

  • 测量线束侧触针 A 与发动机缸体之间的电压。
  • 测量线束侧触针 B 与发动机缸体之间的电压。
合格 不合格

触针 A：4.0 至 5.0 VDC

触针 B：0.0 至 1.0 VDC

维修导线线束。参考步骤 019-207 或 019-203 。

转至 2B

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2B - 检查线束和 ECM 接头触针。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2C

转至 3A

向导步骤 2C - 检查 OEM 接头触针。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 断开 OEM 接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

  • 维修 21-针 Deutsch 接头。参考步骤 019-208 。

转至 2D

转至 3A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。
向导步骤 2D - 检查车辆数据通信接口电路与线束中所有其它导线之间是否短路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开线束。

采取措施

  • 测量 ECM 接头触针 6 与接头中所有其它导线之间的电阻。
  • 测量 ECM 接头触针 8 与接头中所有其它导线之间的电阻。
合格 不合格

大于 100 千欧

维修或更换线束。

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2E

转至 3A

注意

为了避免触针和线束损坏，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。
向导步骤 2E - 检查有无对地短路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开线束。
  • 从车辆数据通信接口电路上断开 OEM 线束。

采取措施

  • 测量 ECM 接头触针 6 与发动机缸体之间的电阻。
  • 测量 ECM 接头触针 8 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换线束。

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2F

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917– 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

向导步骤 2F - 检查车辆数据通信接口电路是否开路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开线束。
  • 从车辆数据通信接口电路上断开 OEM 线束。

采取措施

  • 测量 ECM 接头触针 6 与数据通信接口线束侧触针 A 之间的电阻值。
  • 测量 ECM 接头触针 8 与数据通信接口接头线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

  • 更换 ECM。参考步骤 019-031 。

维修或更换线束。

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
合格 不合格

故障代码 412

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表。

上次改进日期: 28-十月-2003


开关控制的蓄电池电压电路

故障代码 441

开关控制的蓄电池电压电路

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 FMI: 4 指示灯: 开启 SRT: 00-322 | 在 ECM 接头燃料控制阀触针 11 上检测到的低电流表示蓄电池电压低。 | 由于蓄电池电压偏低，发动机起动困难。

电路描述

电子控制模块 (ECM) 通过测量来自燃料控制阀的当前的反馈测量蓄电池电压。

部件位置

蓄电池位置因原始设备制造商 (OEM) 的不同而不同。有关蓄电池的位置，参考 OEM 手册。

大修提示

检查以确保燃料控制阀工作正常。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917– 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822917 的阴性 Amp/Cannon 测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917– 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 接头。 | 无损坏的触针或松动的连接
 | 步骤 1B. 检查电源电压。 | 10 到 15 VDC
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查开关控制的蓄电池电源电路是否开路。 | 10 到 15 VDC
 | 步骤 2C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 441 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 接头。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 OEM 接头上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针或松动的连接

维修损坏的触针

维修线束。

  • 维修 9-针 Deutsch 接头。参考步骤 019-207 。
  • 维修 21-针 Deutsch 接头。参考步骤 019-208 。

转至 1B

转至 3A

向导步骤 1B - 检查电源电压。

条件

  • 钥匙开关位于 ON（接通）位置。
  • 从 OEM 线束上断开发动机线束接头。

采取措施

  • B5.9G - 测量 6 针 Deutsch OEM 接头的 OEM 侧触针 C 和触针 D 之间的电压。
  • C8.3G 和 L10G - 测量 21 针 Deutsch OEM 接头的触针 D 和触针 V 之间的电压。
合格 不合格

10 到 15 VDC

维修或更换 OEM 线束

  • 维修 OEM 线束。参考制造商的说明书。
  • 更换 OEM 线束。参考制造商的说明书。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822917 的阴性 Amp/Cannon 测试导线。
向导步骤 2B - 检查开关控制的蓄电池电源电路是否开路。

条件

  • 钥匙开关位于 ON（接通）位置。
  • 从 ECM 上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 20 与发动机缸体接地之间的电压。
  • 测量 ECM 接头的触针 21 与发动机缸体之间的电压。
合格 不合格

10 到 15 VDC

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822917 的阴性 Amp/Cannon 测试导线。
向导步骤 2C - 检查是否对地短路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开线束接头。
  • 从燃料控制阀上断开线束。

采取措施

  • 测量 ECM 接头触针 10 与发动机缸体之间的电阻。
  • 测量 ECM 接头的触针 11 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917– 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2D - 检查是否开路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃料控制阀上断开线束。

采取措施

  • 测量 ECM 接头触针 10 与线束上燃料控制阀触针 C 之间的电阻值。
  • 测量 ECM 接头触针 11 与燃料控制阀接头线束侧的触针 A 之间的电阻值。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-201 、 019-202 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码 441 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3A

转至 3A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断及排除图表。

上次改进日期: 28-十月-2003


开关控制的蓄电池电压电路

故障代码 442

开关控制的蓄电池电压电路

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 FMI: 3 指示灯: 开启 SRT: 00-323 | 在电子控制模块 (ECM) 接头的燃料控制阀触针 11 上检测到大电流表示蓄电池电压高。 | 对性能没有影响。

电路描述

ECM 通过测量来自燃料控制阀的当前反馈监控蓄电池电压。

部件位置

蓄电池位置因原始设备制造商 (OEM) 的不同而不同。有关蓄电池的位置，参考 OEM 手册。

大修提示

  • 检查以确保燃料控制阀工作正常。
  • 此故障代码仅在系统电压高于正常值时为现行状态。发动机不运行时，故障代码将为非现行状态。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823994 的阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机电气系统。 |
 | 步骤 1A. 检查充电系统。 | 正确的充电系统性能
 | 步骤 1B. 检查燃料控制阀触针。 | 无损坏的触针
 | 步骤 1C. 检查有无对 12 VDC 短路。 | 小于 5.0 VDC
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机电气系统。

向导步骤 1A - 检查充电系统。

条件

采取措施

参考适当的发动机基本部件故障判断和排除手册中的组 013，了解关于发动机电气系统故障判断的信息。
合格 不合格

正确的充电系统性能

修理充电系统。参考相应的发动机基本部件故障判断和排除手册中的组 013。

转至 1B

转至 2A

向导步骤 1B - 检查燃料控制阀触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从燃料控制阀上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修线束或燃料控制阀。

  • 维修 3-针 Deutsch 接头。参考步骤 019-207 。

转至 1C

转至 2A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823994 的阴性 Deutsch 测试导线。
向导步骤 1C - 检查有无对 12 VDC 短路。

条件

  • 钥匙开关转到接通位置。
  • 断开燃料控制阀接头。

采取措施

  • 测量燃料控制阀接头线束侧的触针 A 与发动机缸体接地之间的电压。
  • 测量燃料控制阀接头线束侧的触针 C 与发动机缸体接地之间的电压。
合格 不合格

小于 5.0 VDC

维修或更换该线束

  • 维修线束。参考步骤 019-207 。
  • 更换线束。参考步骤 019-043 。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表。

上次改进日期: 28-十月-2003


燃气质量流量传感器电路

故障代码 453

燃气质量流量传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 453 PID: P183 FMI: 3 指示灯: 开启 SRT: 00-324 | 在 ECM 接头的燃气质量流量传感器触针 16 上检测到高电压。 | 发动机怠速时可能熄火。

燃气质量流量传感器电路

电路描述

燃气质量流量传感器被电子控制模块 (ECM) 用于测量被传送到发动机的来自燃料供应管的燃气量。燃气质量流量传感器由蓄电池电压驱动。

部件位置

B5.9G:燃气质量流量传感器安装在燃料腔的后部。

C8.3G:燃气质量流量传感器安装在发动机左侧燃料控制阀旁边。

L10G：燃气质量流量传感器安装在发动机压力调节器的下游的左侧。

大修提示

确定位于燃气质量流量传感器中的滤网不粘有碎屑和机油。

检查 10A 燃气质量流量传感器/加热式氧传感器保险丝。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3822758–阳性 AMP/Cannon 测试导线。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822758 – 阳性 AMP/Cannon 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3922758 - 阳性 Deutsch 测试导线
零件号 3822917 — 阴性 AMP 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和燃气质量流量传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查燃气质量流量传感器的电源。 | 8.0 至 15.0 VDC
 | 步骤 1C. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1D. 检查燃气质量流量传感器的接地导线是否开路。 | 小于 10 欧姆
 | 步骤 1E. 检查燃气质量流量传感器信号线是否开路。 | 小于 10 欧姆
 | 步骤 1F. 检查信号线是否对地短路。 | 大于 100 千欧
 | 步骤 1G. 检查燃气质量流量传感器信号线与 ECM 接头中的其它导线之间是否短路。 | 大于 100 千欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和燃气质量流量传感器接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从燃气质量流量传感器上断开发动机线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

  • 维修 4 针 Ford 接头。参考步骤 019-212 。
  • 更换燃气质量流量传感器。参考步骤 019-101。

转至 1C

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822758 – 阳性 AMP/Cannon 测试导线。

向导步骤 1B - 检查燃气质量流量传感器的电源。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 断开发动机线束。

采取措施

  • 测量燃气质量流量传感器接头线束侧触针 A 与触针 B 之间的电压。
合格 不合格

8.0 至 15.0 VDC

维修或更换该线束

  • 维修线束。参考步骤 019-212 。
  • 更换线束。参考步骤 019-043 。

转至 1C

转至 2A

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1C - 检查发动机线束和 ECM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 断开发动机线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 1G

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3922758 - 阳性 Deutsch 测试导线
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1D - 检查燃气质量流量传感器的接地导线是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从燃气质量流量传感器上断开线束。

采取措施

  • 测量 ECM 接头触针 27 与燃气质量流量传感器接头线束侧触针 C 之间的电阻值。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-212 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1E

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3922758 - 阳性 Deutsch 测试导线
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1E - 检查燃气质量流量传感器信号线是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从燃气质量流量传感器上断开发动机线束。

采取措施

  • 测量 ECM 接头的触针 16 与线束侧的燃气质量流量传感器接头的触针 D 之间的电阻值。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-212 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1F

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1F - 检查信号线是否对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从燃气质量流量传感器上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 16 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1G

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1G - 检查燃气质量流量传感器信号线与 ECM 接头中的其它导线之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从燃气质量流量传感器上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 16 与该接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断与排除或同当地康明斯特约维修站联系。

转至 2B

2A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

参考适当的故障诊断图表以排除剩余的现行故障代码。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 28-十月-2003


燃气质量流量传感器电路

故障代码 454

燃气质量流量传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 454 PID: P183 FMI: 4 指示灯: 开启 SRT: 00-325 | 在 ECM 接头燃气质量流量传感器触针 16 上检测到低电压。 | 发动机怠速时可能熄火。发动机不能起动。

燃气质量流量传感器电路

电路描述

燃气质量流量传感器被电子控制模块 (ECM) 用于测量被传送到发动机的来自燃料供应管的燃气量。燃气质量流量传感器由蓄电池电压驱动。

部件位置

B5.9G:燃气质量流量传感器安装在燃料腔的后部。

C8.3G:燃气质量流量传感器安装在发动机左侧燃料控制阀旁边。

L10G：燃气质量流量传感器安装在发动机压力调节器的下游的左侧。

大修提示

确定位于燃气质量流量传感器中的滤网不粘有碎屑和机油。

检查 10A 燃气质量流量传感器/加热式氧传感器保险丝。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3822758–阳性 AMP/Cannon 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822758 – 阳性 AMP/Cannon 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3922758 - 阳性 Deutsch 测试导线
零件号 3822917 — 阴性 AMP 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和燃气质量流量传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查燃气质量流量传感器的电源。 | 8.0 至 15.0 VDC
 | 步骤 1C. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1D. 检查燃气质量流量传感器的接地导线是否开路。 | 小于 10 欧姆
 | 步骤 1E. 检查燃气质量流量传感器信号线是否开路。 | 小于 10 欧姆
 | 步骤 1F. 检查信号线是否对地短路。 | 大于 100 千欧
 | 步骤 1G. 检查燃气质量流量传感器信号线与 ECM 接头中的其它导线之间是否短路。 | 大于 100 千欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和燃气质量流量传感器接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从燃气质量流量传感器上断开发动机线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

  • 维修 4 针 Ford 接头。参考步骤 019-212 。
  • 更换燃气质量流量传感器。参考步骤 019-101。

转至 1B

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822758 – 阳性 AMP/Cannon 测试导线。

向导步骤 1B - 检查燃气质量流量传感器的电源。

条件

  • 钥匙开关位于“ON”（接通）位置。
  • 从 ECM 断开发动机线束。

采取措施

  • 测量燃气质量流量传感器接头线束侧触针 A 与触针 B 之间的电压。
合格 不合格

8.0 至 15.0 VDC

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1C

转至 2A

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1C - 检查发动机线束和 ECM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 断开发动机线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 1D

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3922758 - 阳性 Deutsch 测试导线
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1D - 检查燃气质量流量传感器的接地导线是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从燃气质量流量传感器上断开线束。

采取措施

  • 测量 ECM 接头触针 27 与燃气质量流量传感器接头线束侧触针 C 之间的电阻值。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-212 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1E

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3922758 - 阳性 Deutsch 测试导线
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1E - 检查燃气质量流量传感器信号线是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从燃气质量流量传感器上断开发动机线束。

采取措施

  • 测量 ECM 接头的触针 16 与线束侧的燃气质量流量传感器接头的触针 D 之间的电阻值。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-212 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1F

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1F - 检查信号线是否对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从燃气质量流量传感器上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 16 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1G

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1G - 检查燃气质量流量传感器信号线与 ECM 接头中的其它导线之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从燃气质量流量传感器上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 16 与该接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断与排除或同当地康明斯特约维修站联系。

转至 2B

2A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

参考适当的故障诊断图表以排除剩余的现行故障代码。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 28-十月-2003


燃油控制阀电路

故障代码 455

燃油控制阀电路

概述

代码 | 故障原因 | 产生后果
故障代码: 455 PID: S18 FMI: 3 指示灯: 闪烁 SRT: 00-326 | 在 ECM 接头燃油控制阀触针 11上检测到对高电压短路。 | 发动机不能起动或运转。

燃油控制阀电路

电路描述

电子控制模块 (ECM) 控制此阀门的开启，以便正确调节进入混合器的燃料量。

部件位置

B5.9G 和 C8.3G：燃料控制阀安装在发动机左侧的混合器下方。

L10G：燃料控制阀安装在发动机右侧的混合器上。

大修提示

此阀是一个常闭阀。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
测量时使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃料控制阀。 |
 | 步骤 1A. 检查发动机线束和燃料控制阀。 | 无损坏的触针
 | 步骤 1B. 检查燃料控制阀的阻力。 | 3 至 5 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 ECM 和线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源和信号导线是否开路。 | 大于 10 千欧
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查电源和信号导线是否对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃料控制阀。

向导步骤 1A - 检查发动机线束和阀门接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从燃料控制阀上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要线束或燃料控制阀中有损坏的触针，都要进行修理或更换。

  • 维修 3-针 Deutsch 接头。参考步骤 019-207 。
  • 更换线束。参考步骤 019-043 。
  • 更换此阀。参考步骤 019-102 。

转至 1B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1B - 检查燃料控制阀的阻力。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从燃料控制阀上断开发动机线束。

采取措施

  • 测量燃料控制阀的触针 A 与触针 B 之间的电阻值。
合格 不合格

2 至 5 欧姆

更换燃料控制阀。参考步骤 019-102 。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 和线束接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

用于 511 的 2B
用于 455 的 2D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2B - 检查电源和信号导线是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。

采取措施

  • 测量 ECM 接头的触针 11 与燃料控制阀接头线束侧上的触针 A 之间的电阻值。
  • 测量 ECM 接头的触针 10 与燃料控制阀接头线束侧的触针 C 之间的电阻值。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-207 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2C - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从燃料控制阀上断开线束。

采取措施

  • 测量 ECM 接头触针 10 与接头中所有其它触针之间的电阻。
  • 测量 ECM 接头触针 11 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
测量时使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。

向导步骤 2D - 检查电源和信号导线是否对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从燃料控制阀上断开线束。

采取措施

  • 测量 ECM 接头的触针 10 与发动机缸体接地之间的电阻。
  • 测量 ECM 接头的触针 11 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件

采取措施

  • 连接所有部件
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 28-十月-2003


Fault Code Path Selection

故障代码 458
Fault Code Path Selection

适用于 B5.9G 的选择 | 转至 zhs76-fc458b
适用于 C8.3G 和 L10G 的选择 | 转至 zhs76-fc458cl

上次改进日期: 28-十月-2003


点火正时信号电路

故障代码 458 B5.9G

点火正时信号电路

概述

代码 | 故障原因 | 产生后果
故障代码: 458 PID: S67 FMI: 3 指示灯: 闪烁 SRT: 00-327 | 在 ECM 接头的点火正时触针 7 上检测到高电压。 | 发动机不能起动或运转。

点火正时信号电路

电路描述

点火控制模块（ICM）是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送高电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。

部件位置

ICM 位于发动机外部的 ECM 上。

大修提示

ECM 不能探测到是否存在缺火或火花塞故障。

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3922758 - 阳性 AMP 测试导线。
零件号：3822917 – 阴性 AMP/Cannon 测试导线。
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针。
 | 步骤 1B. 检查发动机线束和 ICM 接头触针。 | 无损坏的触针。
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆。
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧。
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧。
 | 步骤 1F. 检查 9 针接头触针。 | 无损坏的触针。
 | 步骤 1G. 检查 ICM 处的电源电压。 | 8.0 至 15.0 VDC。
 | 步骤 1H. 检查 ICM 保险丝。 | 保险丝正常。
步骤 2. | 检查 ICM。 |
 | 步骤 2A. 检查 ECM 是否存在现行故障代码。 | 故障代码为非现行状态。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态。
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查发动机线束。

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 1B

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1B - 检查发动机线束和 ICM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ICM。

  • 检查 6 针 Weather-Pack 接头。参考步骤 019-201 。
  • 更换 ICM。参考步骤 019-105 。

转至 1C

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3922758 - 阳性 AMP 测试导线。
零件号：3822917 – 阴性 AMP/Cannon 测试导线。
零件号 3823995 — 阳性 Weather-Pack 测试导线。

向导步骤 1C - 检查是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从 ICM 上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 7 与 ICM 接头触针 F 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-201 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1E

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1D - 检查有无对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从 ICM 上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 7 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1E

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1E - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 断开 ICM 线束。

采取措施

  • 测量 ECM 接头触针 7 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2A

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1F - 检查 9 针接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 9-针接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

  • 维修 9-针 Deutsch 接头。参考步骤 019-207 。
  • 更换线束。参考步骤 019-043 。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 1G

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1G - 检查 ICM 处的电源电压。

条件

  • 钥匙开关位于“ON”（接通）位置。
  • 从 OEM 9-针接头上断开线束接头。

采取措施

  • 测量 9 针接头 OEM 侧的触针 E 和触针 D 之间的电压。
合格 不合格

8.0 至 15.0 VDC

维修线束。

  • 维修线束。参考步骤 019-207 。
  • 更换线束。参考步骤 019-043 。

转至 1H

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1H - 检查 10A 保险丝

条件

  • 钥匙开关位于 OFF（断开）位置。

采取措施

  • 检查保险丝或使用伏特表检查连续性。
合格 不合格

保险丝正常

更换 10A 保险丝。

转至 2A

转至 3A

向导步骤 2 - 检查 ICM。

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 钥匙开关位于“ON”（接通）位置。
  • 连接所有部件。

采取措施

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码为非现行状态

ICM 故障

  • 更换 ICM。参考步骤 019-105 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 将车辆钥匙开关转到 OFF 位置并等待 5 秒。
  • 将车辆钥匙开关打开，让发动机怠速运转至少 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过复查，请重新进行故障判断步骤或同所在地区的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

连接所有部件。

采取措施

  • 使用 INSITE™ 清除故障代码。
合格 不合格

所有故障代码已被清除。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参见相应的故障诊断及排除图表

上次改进日期: 28-十月-2003


点火正时信号电路

故障代码 458 C8.3G, L10G

点火正时信号电路

概述

代码 | 故障原因 | 产生后果
故障代码: 458 PID: S67 FMI: 3 指示灯: 闪烁， SRT: 00-327 | 在 ECM 接头的点火正时触针 7 上检测到高电压。 | 发动机不能起动或运转。

点火正时信号电路

电路描述

点火控制模块（ICM）是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送高电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。

部件位置

C8.3G:ICM 安装在进气歧管下的发动机左后部位置。

L10G：ICM 位于发动机左侧，邻近 ECM 处。

大修提示

ECM 不能探测到是否存在缺火或火花塞故障。

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3922758 - 阳性 AMP 测试导线。
零件号：3822917 – 阴性 AMP/Cannon 测试导线。
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针。
 | 步骤 1B. 检查发动机线束和 ICM 接头触针。 | 无损坏的触针。
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆。
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧。
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧。
 | 步骤 1F. 检查接头的触针。 | 无损坏的触针。
 | 步骤 1G. 检查 ICM 处的电源电压。 | 8.0 至 15.0 VDC。
 | 步骤 1H. 检查 ICM 保险丝。 | 保险丝正常。
步骤 2. | 检查 ICM。 |
 | 步骤 2A. 检查 ECM 是否存在现行故障代码。 | 故障代码为非现行状态。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态。
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查发动机线束。

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 1B

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1B - 检查发动机线束和 ICM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ICM。

  • 检查 6 针 Weather-Pack 接头。参考步骤 019-201 。
  • 更换 ICM。参考步骤 019-105 。

转至 1C

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3922758 - 阳性 AMP 测试导线。
零件号：3822917 – 阴性 AMP/Cannon 测试导线。
零件号 3823995 — 阳性 Weather-Pack 测试导线。

向导步骤 1C - 检查是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从 ICM 上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 7 与 ICM 接头触针 F 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-201 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1E

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1D - 检查有无对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从 ICM 上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 7 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束，参考步骤 019-043。

转至 1E

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1E - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 断开 ICM 线束。

采取措施

  • 测量 ECM 接头触针 7 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2A

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1F - 检查接头的触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 21 针接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

  • 维修 21-针 Deutsch 接头。参考步骤 019-208 。
  • 更换线束。参考步骤 019-043 。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 1G

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1G - 检查 ICM 处的电源电压。

条件

  • 钥匙开关位于“ON”（接通）位置。
  • 从 OEM 21 针接头上断开线束接头。

采取措施

  • 测量 OEM 侧 21 针接头的触针 G 与触针 V 之间的电压。
合格 不合格

8.0 至 15.0 VDC

维修或更换该线束

  • 维修线束。参考步骤 019-208 。
  • 更换线束。参考步骤 019-043 。

转至 1H

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1H - 检查 ICM 保险丝。

条件

  • 钥匙开关位于 OFF（断开）位置。

采取措施

  • 检查保险丝或使用伏特表检查连续性。
合格 不合格

保险丝正常

更换 ICM 保险丝。

转至 2A

转至 3A

向导步骤 2 - 检查 ICM。

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 钥匙开关位于“ON”（接通）位置。
  • 连接所有部件。

采取措施

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码为非现行状态

ICM 故障。

  • 更换 ICM。参考步骤 019-105 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 将车辆钥匙开关转到 OFF 位置并等待 5 秒。
  • 将车辆钥匙开关打开，让发动机怠速运转至少 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断和排除步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

连接所有部件。

采取措施

  • 使用 INSITE™ 清除故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参见相应的故障判断和排除图表。

上次改进日期: 28-十月-2003


Fault Code Path Selection

故障代码 459
Fault Code Path Selection

适用于 B5.9G 的选择 | 转至 zhs76-fc459b
适用于 C8.3G 和 L10G 的选择 | 转至 zhs76-fc459cl

上次改进日期: 16-五月-2003


点火正时信号电路

故障代码 459 B5.9G

点火正时信号电路

概述

代码 | 故障原因 | 产生后果
故障代码: 459 PID: S67 FMI: 4 指示灯: 闪烁 SRT: 00-328 | 在 ECM 接头火花塞正时触针 7 上检测到低电压。 | 发动机不能起动或运转。

点火正时信号电路

电路描述

点火控制模块（ICM）是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送高电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。

部件位置

ICM 位于发动机外部的 ECM 上。

大修提示

ECM 不能探测到是否存在缺火或火花塞故障。

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3922758 - 阳性 AMP 测试导线。
零件号：3822917 – 阴性 AMP/Cannon 测试导线。
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针。
 | 步骤 1B. 检查发动机线束和 ICM 接头触针。 | 无损坏的触针。
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆。
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧。
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧。
 | 步骤 1F. 检查 9 针接头触针。 | 无损坏的触针。
 | 步骤 1G. 检查 ICM 处的电源电压。 | 8.0 至 15.0 VDC。
 | 步骤 1H. 检查 ICM 保险丝。 | 保险丝正常。
步骤 2. | 检查 ICM。 |
 | 步骤 2A. 检查 ECM 是否存在现行故障代码。 | 故障代码为非现行状态。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态。
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查发动机线束。

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 1B

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1B - 检查发动机线束和 ICM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ICM。

  • 检查 6 针 Weather-Pack 接头。参考步骤 019-201 。
  • 更换 ICM。参考步骤 019-105 。

转至 1C

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3922758 - 阳性 AMP 测试导线。
零件号：3822917 – 阴性 AMP/Cannon 测试导线。
零件号 3823995 — 阳性 Weather-Pack 测试导线。

向导步骤 1C - 检查是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从 ICM 上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 7 与 ICM 接头触针 F 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-201 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1D

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1D - 检查有无对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从 ICM 上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 7 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束，参考步骤 019-043。

转至 1E

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1E - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 断开 ICM 线束。

采取措施

  • 测量 ECM 接头触针 7 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束，参考步骤 019-043。

转至 1F

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1F - 检查 9 针接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 9-针接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

  • 维修 9-针 Deutsch 接头。参考步骤 019-207 。
  • 更换线束。参考步骤 019-043 。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 1G

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1G - 检查 ICM 处的电源电压。

条件

  • 钥匙开关位于“ON”（接通）位置。
  • 从 OEM 9-针接头上断开线束接头。

采取措施

  • 测量 9 针接头 OEM 侧的触针 E 和触针 D 之间的电压。
合格 不合格

8.0 至 15.0 VDC

维修线束。

  • 维修线束。参考步骤 019-207 。
  • 更换线束。参考步骤 019-043 。

转至 1H

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1H - 检查 10A 保险丝

条件

  • 钥匙开关位于 OFF（断开）位置。

采取措施

  • 检查保险丝或使用伏特表检查连续性。
合格 不合格

保险丝正常

更换 10A 保险丝。

转至 2A

转至 3A

向导步骤 2 - 检查 ICM。

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 钥匙开关位于“ON”（接通）位置。
  • 连接所有部件。

采取措施

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码为非现行状态

ICM 故障。

  • 更换 ICM。参考步骤 019-105 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 将车辆钥匙开关转到 OFF 位置并等待 5 秒。
  • 将车辆钥匙开关打开，让发动机怠速运转至少 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断和排除步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

连接所有部件。

采取措施

  • 使用 INSITE™ 清除故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参见相应的故障诊断及排除图表

上次改进日期: 28-十月-2003


点火正时信号电路

故障代码 459 C8.3G, L10G

点火正时信号电路

概述

代码 | 故障原因 | 产生后果
故障代码: 459 PID: S67 FMI: 4 指示灯: 闪烁 SRT: 00-328 | 在 ECM 接头火花塞正时触针 7 上检测到低电压。 | 发动机不能起动或运转。

点火正时信号电路

电路描述

点火控制模块（ICM）是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送高电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。

部件位置

C8.3G:ICM 安装在进气歧管下的发动机左后部位置。

L10G：ICM 位于发动机左侧，邻近 ECM 处。

大修提示

ECM 不能探测到是否存在缺火或火花塞故障。

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3922758 - 阳性 AMP 测试导线。
零件号：3822917 – 阴性 AMP/Cannon 测试导线。
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针。
 | 步骤 1B. 检查发动机线束和 ICM 接头触针。 | 无损坏的触针。
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆。
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧。
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧。
 | 步骤 1F. 检查接头的触针。 | 无损坏的触针。
 | 步骤 1G. 检查 ICM 处的电源电压。 | 8.0 至 15.0 VDC。
 | 步骤 1H. 检查 ICM 保险丝。 | 保险丝正常。
步骤 2. | 检查 ICM。 |
 | 步骤 2A. 检查 ECM 是否存在现行故障代码。 | 故障代码为非现行状态。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态。
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查发动机线束。

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 1B

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1B - 检查发动机线束和 ICM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ICM。

  • 检查 6 针 Weather-Pack 接头。参考步骤 019-201 。
  • 更换 ICM。参考步骤 019-105 。

转至 1C

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3922758 - 阳性 AMP 测试导线。
零件号：3822917 – 阴性 AMP/Cannon 测试导线。
零件号 3823995 — 阳性 Weather-Pack 测试导线。

向导步骤 1C - 检查是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从 ICM 上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 7 与 ICM 接头触针 F 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-201 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1D

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1D - 检查有无对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从 ICM 上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 7 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1E

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1E - 检查触针之间是否短路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 断开 ICM 线束。

采取措施

  • 测量 ECM 接头触针 7 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1F

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1F - 检查接头的触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 21 针接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 OEM 线束。

  • 维修 21-针 Deutsch 接头。参考步骤 019-208 。
  • 更换线束。参考步骤 019-043 。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 1G

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1G - 检查 ICM 处的电源电压。

条件

  • 钥匙开关位于“ON”（接通）位置。
  • 从 OEM 21 针接头上断开线束接头。

采取措施

  • 测量 OEM 侧 21 针接头的触针 G 与触针 V 之间的电压。
合格 不合格

8.0 至 15.0 VDC

维修或更换该线束

  • 维修线束。参考步骤 019-208 。
  • 更换线束。参考步骤 019-043 。

转至 1H

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1H - 检查 ICM 保险丝。

条件

  • 钥匙开关位于 OFF（断开）位置。

采取措施

  • 检查保险丝或使用伏特表检查连续性。
合格 不合格

保险丝正常

更换 ICM 保险丝。

转至 2A

转至 3A

向导步骤 2 - 检查 ICM。

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 钥匙开关位于“ON”（接通）位置。
  • 连接所有部件。

采取措施

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码为非现行状态

ICM 故障

  • 更换 ICM。参考步骤 019-105 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 将车辆钥匙开关转到 OFF 位置并等待 5 秒。
  • 将车辆钥匙开关打开，让发动机怠速运转至少 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断和排除步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

连接所有部件。

采取措施

  • 使用 INSITE™ 清除故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参见相应的故障判断和排除图表。

上次改进日期: 28-十月-2003


Fault Code Path Selection

故障代码 461
Fault Code Path Selection

适用于 B5.9G 的选择 | 转至 zhs76-fc461b
适用于 C8.3G 和 L10G 的选择 | 转至 zhs76-fc461cl

上次改进日期: 16-五月-2003


点火参考信号电路

故障代码 461 B5.9G

点火参考信号电路

概述

代码 | 故障原因 | 产生后果
故障代码: 461 PID: S66 FMI: 3 指示灯: 闪烁 SRT: 00-329 | 在 ECM 接头的火花参考触针 9 上检测到高电压。 | 发动机不能起动或运转

点火参考信号电路

电路描述

点火控制模块 (ICM) 是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送低电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。

部件位置

B5.9G:ICM 位于发动机外部的 ECM 上。

大修提示

ECM 不能探测到是否存在缺火或火花塞故障。

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823996 — 阳性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针。
 | 步骤 1B. 检查发动机线束和 ICM 接头触针。 | 无损坏的触针。
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆。
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧。
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧。
 | 步骤 1F. 检查 OEM 接头触针。 | 无损坏的触针。
 | 步骤 1G. 检查 ICM 的电源电压。 | 8 至 15 VDC。
 | 步骤 1H. 检查 10A 保险丝 | 保险丝正常。
步骤 2. | 检查 ICM。 |
 | 步骤 2A. 检查 ECM 是否存在现行故障代码。 | 故障代码为非现行状态。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态。
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查发动机线束。

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 1B

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1B - 检查发动机线束和 ICM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换线束或 ICM。

  • 检查 6 针 Weather-Pack 接头。参考步骤 019-201 。
  • 更换 ICM。参考步骤 019-105 。

转至 1C

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823996 — 阳性 Weather-Pack 测试导线。

向导步骤 1C - 检查是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 断开 ICM 线束。

采取措施

  • 测量 ECM 接头触针 9 与 ICM 接头线束侧触针 E 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换线束。

  • 维修线束。参考步骤 019-201 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1E

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1D - 检查有无对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 断开 ICM 线束。

采取措施

  • 测量 ECM 接头触针 9 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1E

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 1E - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 断开 ICM 线束。

采取措施

  • 测量 ECM 接头触针 9 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2A

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1F - 检查 OEM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 9-针 OEM 接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修发动机线束或 OEM 线束。

  • 维修 9-针 Deutsch 接头。参考步骤 019-207 。

转至 1G

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 1G - 检查 ICM 的电源电压。

条件

  • 钥匙开关位于“ON”（接通）位置。
  • 从 OEM 9-针接头上断开线束接头。

采取措施

  • 测量车辆侧 OEM 接头触针 E 和触针 D 之间的电压。
合格 不合格

8 至 15 VDC

维修或更换该线束

  • 维修线束。参考步骤 019-207 。
  • 更换线束。参考步骤 019-043 。

转至 1H

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1H - 检查 10A 保险丝。

条件

  • 钥匙开关位于 OFF（断开）位置。

采取措施

  • 检查保险丝或使用伏特表进行连续性测试。
合格 不合格

保险丝正常

更换 10A 保险丝。

转至 2A

转至 3A

向导步骤 2 - 检查 ICM。

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 钥匙开关位于“ON”（接通）位置。

采取措施

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 461 为非现行状态

ICM 故障

  • 更换 ICM。参考步骤 01901-105 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 将车辆钥匙开关转到断开位置并等待 5 秒。
  • 将车辆钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转至少 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断和排除步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参见相应的故障诊断及排除图表

上次改进日期: 31-十月-2003


点火参考信号电路

故障代码 461 C8.3G, L10G

点火参考信号电路

概述

代码 | 故障原因 | 产生后果
故障代码: 461 PID: S66 FMI: 3 指示灯: 闪烁 SRT: 00-329 | 在 ECM 接头的火花参考触针 9 上检测到高电压。 | 发动机不能起动或运转

点火参考信号电路

电路描述

点火控制模块 (ICM) 是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送低电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。

部件位置

C8.3G:ICM 安装在进气歧管下发动机左后部位。

L10G：ICM 位于发动机左侧，邻近 ECM 处。

大修提示

ECM 不能探测到是否存在缺火或火花塞故障。

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823996 — 阳性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针。
 | 步骤 1B. 检查发动机线束和 ICM 接头触针。 | 无损坏的触针。
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆。
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧。
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧。
 | 步骤 1F. 检查 OEM 接头触针。 | 无损坏的触针。
 | 步骤 1G. 检查 ICM 的电源电压。 | 8 至 15 VDC。
 | 步骤 1H. 检查 ICM 保险丝。 | 保险丝正常。
步骤 2. | 检查 ICM。 |
 | 步骤 2A. 检查 ECM 是否存在现行故障代码。 | 故障代码为非现行状态。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态。
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查发动机线束。

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 1B

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1B - 检查发动机线束和 ICM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换线束或 ICM。

  • 检查 6 针 Weather-Pack 接头。参考步骤 019-201 。
  • 更换 ICM。参考步骤 019-105 。

转至 1C

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823996 — 阳性 Weather-Pack 测试导线。

向导步骤 1C - 检查是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 断开 ICM 线束。

采取措施

  • 测量 ECM 接头触针 9 与 ICM 接头线束侧触针 E 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-201 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1E

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1D - 检查有无对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 断开 ICM 线束。

采取措施

  • 测量 ECM 接头触针 9 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1E

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 1E - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 断开 ICM 线束。

采取措施

  • 测量 ECM 接头触针 9 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2A

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1F - 检查 OEM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 9-针 OEM 接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修发动机线束或 OEM 线束。

  • 维修 21-针 Deutsch 接头。参考步骤 019-208 。

转至 1G

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 1G - 检查 ICM 的电源电压。

条件

  • 钥匙开关位于“ON”（接通）位置。
  • 从 OEM 9-针接头上断开线束接头。

采取措施

  • 测量车辆侧 OEM 接头触针 E 和触针 D 之间的电压。
合格 不合格

8 至 15 VDC

维修或更换该线束

  • 维修线束。参考步骤 019-207 。
  • 更换线束。参考步骤 019-043 。

转至 1H

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1H - 检查 ICM 保险丝。

条件

  • 钥匙开关位于 OFF（断开）位置。

采取措施

  • 检查保险丝或使用伏特表进行连续性测试。
合格 不合格

保险丝正常

更换 10A 保险丝。

转至 2A

转至 3A

向导步骤 2 - 检查 ICM。

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 钥匙开关位于“ON”（接通）位置。

采取措施

  • 使用 INSITE™ 读取任何现行的故障代码。
合格 不合格

故障代码 461 为非现行状态

ICM 故障

  • 更换 ICM。参考步骤 019-105 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 将车辆钥匙开关转到断开位置并等待 5 秒。
  • 将车辆钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转至少 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断和排除步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参见相应的故障判断和排除图表。

上次改进日期: 07-十一月-2003


Fault Code Path Selection

故障代码 462
Fault Code Path Selection

适用于 B5.9G 的选择 | 转至 zhs76-fc462b
适用于 C8.3G 和 L10G 的选择 | 转至 zhs76-fc462cl

上次改进日期: 16-五月-2003


点火参考信号电路

故障代码 462 B5.9G

点火参考信号电路

概述

代码 | 故障原因 | 产生后果
故障代码: 462 PID: S66 FMI: 4 指示灯: 闪烁 SRT: 00-330 | 在 ECM 接头火花参考触针 9 上检测到低电压。 | 发动机不能起动或运转

点火参考信号电路

电路描述

点火控制模块 (ICM) 是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送低电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。

部件位置

B5.9G:ICM 位于发动机外部的 ECM 上。

大修提示

ECM 不能探测到是否存在缺火或火花塞故障。

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823996 — 阳性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针。
 | 步骤 1B. 检查发动机线束和 ICM 接头触针。 | 无损坏的触针。
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆。
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧。
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧。
 | 步骤 1F. 检查 OEM 接头触针。 | 无损坏的触针。
 | 步骤 1G. 检查 ICM 的电源电压。 | 8 至 15 VDC。
 | 步骤 1H. 检查 10A 保险丝 | 保险丝正常。
步骤 2. | 检查 ICM。 |
 | 步骤 2A. 检查 ECM 是否存在现行故障代码。 | 故障代码为非现行状态。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态。
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查发动机线束。

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 1B

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1B - 检查发动机线束和 ICM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换线束或 ICM。

  • 检查 6 针 Weather-Pack 接头。参考步骤 019-201 。
  • 更换 ICM。参考步骤 019-105 。

转至 1C

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823996 — 阳性 Weather-Pack 测试导线。

向导步骤 1C - 检查是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 断开 ICM 线束。

采取措施

  • 测量 ECM 接头触针 9 与 ICM 接头线束侧触针 E 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-201 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1D

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1D - 检查有无对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开接头。
  • 从 ICM 上断开线束。

采取措施

  • 测量 ECM 接头触针 9 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1E

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 1E - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 断开 ICM 线束。

采取措施

  • 测量 ECM 接头触针 9 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1F

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1F - 检查 OEM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 9-针 OEM 接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修发动机线束或 OEM 线束。

  • 维修 9-针 Deutsch 接头。参考步骤 019-207 。

转至 1G

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 1G - 检查 ICM 的电源电压。

条件

  • 钥匙开关位于“ON”（接通）位置。
  • 从 OEM 9-针接头上断开线束接头。

采取措施

  • 测量车辆侧 OEM 接头触针 E 和触针 D 之间的电压。
合格 不合格

8 至 15 VDC

维修线束。

  • 维修线束。参考步骤 019-207 。
  • 更换线束。参考步骤 019-043 。

转至 1H

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1H - 检查 10A 保险丝。

条件

  • 钥匙开关位于 OFF（断开）位置。

采取措施

  • 检查保险丝或使用伏特表进行连续性测试。
合格 不合格

保险丝正常

更换 10A 保险丝。

转至 2A

转至 3A

向导步骤 2 - 检查 ICM。

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 钥匙开关位于“ON”（接通）位置。

采取措施

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 462 为非现行状态

ICM 故障

  • 更换 ICM。参考步骤 019-105 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 将车辆钥匙开关转到断开位置并等待 5 秒。
  • 将车辆钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转至少 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断和排除步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参见相应的故障诊断及排除图表

上次改进日期: 28-十月-2003


点火参考信号电路

故障代码 462 C8.3G, L10G

点火参考信号电路

概述

代码 | 故障原因 | 产生后果
故障代码: 462 PID: S66 FMI: 4 指示灯: 闪烁 SRT: 00-330 | 在 ECM 接头火花参考触针 9 上检测到低电压。 | 发动机不能起动或运转

点火参考信号电路

电路描述

点火控制模块 (ICM) 是无分电器的点火模块，可为点火线圈提供信号并向火花塞输送低电压。电子控制模块 (ECM) 通过提供点火正时信息控制 ICM。

部件位置

C8.3G:ICM 安装在进气歧管下发动机左后部位。

L10G：ICM 位于发动机左侧，邻近 ECM 处。

大修提示

ECM 不能探测到是否存在缺火或火花塞故障。

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823996 — 阳性 Weather-Pack 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针。
 | 步骤 1B. 检查发动机线束和 ICM 接头触针。 | 无损坏的触针。
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆。
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧。
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧。
 | 步骤 1F. 检查 OEM 接头触针。 | 无损坏的触针。
 | 步骤 1G. 检查 ICM 的电源电压。 | 8 至 15 VDC。
 | 步骤 1H. 检查 ICM 保险丝。 | 保险丝正常。
步骤 2. | 检查 ICM。 |
 | 步骤 2A. 检查 ECM 是否存在现行故障代码。 | 故障代码为非现行状态。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态。
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查发动机线束。

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 1B

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1B - 检查发动机线束和 ICM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换线束或 ICM。

  • 检查 6 针 Weather-Pack 接头。参考步骤 019-201 。
  • 更换 ICM。参考步骤 019-105 。

转至 1C

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823996 — 阳性 Weather-Pack 测试导线。

向导步骤 1C - 检查是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 断开 ICM 线束。

采取措施

  • 测量 ECM 接头触针 9 与 ICM 接头线束侧触针 E 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-201 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1D

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 — 阴性 AMP 测试导线。

向导步骤 1D - 检查有无对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 断开 ICM 线束。

采取措施

  • 测量 ECM 接头触针 9 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1E

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 1E - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 断开 ICM 线束。

采取措施

  • 测量 ECM 接头触针 9 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1F

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1F - 检查 OEM 接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 9-针 OEM 接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修发动机线束或 OEM 线束。

  • 维修 21-针 Deutsch 接头。参考步骤 019-208 。

转至 1G

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 1G - 检查 ICM 的电源电压。

条件

  • 钥匙开关位于“ON”（接通）位置。
  • 从 OEM 9-针接头上断开线束接头。

采取措施

  • 测量车辆侧 OEM 接头触针 E 和触针 D 之间的电压。
合格 不合格

8 至 15 VDC

维修或更换该线束

  • 维修线束。参考步骤 019-208 。
  • 更换线束。参考步骤 019-043 。

转至 1H

转至 3A

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
向导步骤 1H - 检查 ICM 保险丝。

条件

  • 钥匙开关位于 OFF（断开）位置。

采取措施

  • 检查保险丝或使用伏特表进行连续性测试。
合格 不合格

保险丝正常

更换 10A 保险丝。

转至 2A

转至 3A

向导步骤 2 - 检查 ICM。

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 钥匙开关位于“ON”（接通）位置。

采取措施

  • 使用 INSITE™ 读取任何现行的故障代码。
合格 不合格

故障代码 462 为非现行状态

ICM 故障

  • 更换 ICM。参考步骤 019-105 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 将车辆钥匙开关转到断开位置并等待 5 秒。
  • 将车辆钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转至少 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断和排除步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参见相应的故障判断和排除图表。

上次改进日期: 28-十月-2003


压力传感器信号

故障代码 463

压力传感器信号

浏览相关主题

概述

代码 | 故障原因 | 产生后果
故障代码: 463 PID: P106 FMI: 2 指示灯: 接通 SRT: | 歧管绝对压力大于混合器进口压力。 | 发动机不能起动。可能会降低性能。

歧管绝对压力信号和混合器进口压力信号电路

电路描述

歧管绝对压力传感器（MAP）向发动机控制模块（ECM）提供信号，混合器进口压力传感器（MIP）向 ECM 提供信号。

部件位置

  • 歧管绝对压力传感器（MAP）位于进气歧管上的节气门盘下游。
  • 混合器进口压力传感器（MIP）位于节气门盘的上游。

大修提示

大气压力用于计算发动机的基本燃料供应量。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 463 为现行状态
步骤 2. | 检查传感器的压力读数。 |
 | 步骤 2A. 检查混合器进口压力传感器和歧管绝对压力传感器的压力读数。 | 两个传感器的压力大约是 96.53 kPa [14 psi] 或 723.90 mm Hg [28.5 in Hg]（大气压力）。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 463 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 463 为现行状态。

步骤 2A

转至 3B

向导步骤 2 - 检查传感器的压力读数。

向导步骤 2A - 检查混合器进口压力传感器和歧管绝对压力传感器的压力读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 不要起动发动机。

采取措施

  • 将钥匙开关转到 ON（接通）位置，但不要起动发动机。
  • 使用 INSITE™ 电子服务工具检查混合器进口压力、进气歧管压力和排气背压。
合格 不合格

两个传感器的压力大约是 96.53 kPa [14 psi] 或 723.90 mm Hg [28.5 in Hg]（大气压力）。

一 个或两个压力不符合技术规范。

对相应的传感器电路进行故障诊断及排除：

  • 对混合器进口压力传感器电路进行故障诊断及排除。参考故障代码 123。
  • 对歧管绝对压力传感器电路进行故障诊断。参考故障代码 354。

转至 3A

转至 相应的故障代码。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 463 为非现行状态。
合格 不合格

故障代码 463 为非现行状态

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 23-九月-2004


加热式氧传感器

故障代码 464

加热式氧传感器

概述

代码 | 故障原因 | 产生后果
故障代码: 464 PID: S65 FMI: 4 指示灯: 反射 SRT: | 加热式氧传感器读数低于规定范围。 | 可能会降低性能。无闭环操作。

加热式氧传感器电路

电路描述

ECM 使用加热式氧传感器电路测量发动机运转时的空/燃比。

部件位置

大修提示

  • 检查保险丝固定器是否存有湿气。
  • 再次检查所有接头。（在 Bosch® 接头和 ECM 之间，电源线路或信号电路的连接松动会导致中断故障。）
  • 对于 B 系列天然气发动机，查看标定修订版本。需要 .02 或以上版本。
  • 对于 B 系列天然气和液化石油气发动机的 90-度排气接头，检查传感器安装方向是否正确。

注意和警告

警告

不要接触加热式氧传感器。加热式氧传感器冷却后方可接触。加热式氧传感器在高温下工作，会造成人身伤害。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 检查燃料控制阀和燃气质量流量故障代码。 | 故障代码 453, 454, 455, 511, 514, 751 和 752 为非现行状态
步骤 2. | 检查加热式氧传感器。 |
 | 步骤 2A. 检查加热式氧传感器和传感器线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查氧传感器接头电阻安全性。 | 电阻安全
步骤 3. | 检查加热式氧传感器接口模块。 |
 | 步骤 3A. 检查接口模块保险丝固定器和接头触针。 | 无损坏的触针
 | 步骤 3B. 检查接口模块保险丝。 | 小于 10 欧姆
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查接口模块电源电压和接地。 | 11.0 至 14.0 VDC
 | 步骤 4C. 检查信号和回路线中是否开路。 | 小于 2 欧姆
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 464 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 检查燃料控制阀和燃气质量流量故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 453, 454, 455, 511, 514, 751 和 752 为非现行状态

对现行故障代码进行故障判断及排除。

转至 2A

5A

向导步骤 2 - 检查加热式氧传感器。

警告

不要接触加热式氧传感器。加热式氧传感器冷却后方可接触。加热式氧传感器在高温下工作，会造成人身伤害。
向导步骤 2A - 检查加热式氧传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从加热式氧传感器上断开接口模块线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换加热式氧传感器或接口模块。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换加热式氧传感器接口模块。参考步骤 019-353 。
  • 更换加热式氧传感器。参考步骤 019-100。

转至 2B

转至 5A

警告

不要接触加热式氧传感器。加热式氧传感器冷却后方可接触。加热式氧传感器在高温下工作，会造成人身伤害。
向导步骤 2B - 检查氧传感器接头电阻安全性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从加热式氧传感器上断开接口模块线束。

采取措施

  • 电阻安全封装于接头内。电阻值随其在接口模块中自动设置的偏移量而变化。
合格 不合格

电阻安全

更换加热式氧传感器。参考步骤 019-100。

转至 3A

转至 5A

向导步骤 3 - 检查加热式氧传感器接口模块。

向导步骤 3A - 检查接口模块保险丝固定器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。更换接口模块保险丝固定器或加热式氧传感器接口模块。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换接口模块保险丝固定器。参考步骤 019-051 。
  • 更换加热式氧传感器接口模块。参考步骤 019-353 。

转至 3B

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线
向导步骤 3B - 检查接口模块保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从固定器中拆下接口模块保险丝。

采取措施

  • 测量保险丝电阻。
合格 不合格

小于 10 欧姆

更换保险丝。参考步骤 019-198 。

转至 4A

转至 5A

向导步骤 4 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。
  • 从加热式氧传感器接口模块上断开发动机线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-208 。
  • 更换发动机线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 4B

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线
向导步骤 4B - 检查接口模块电源电压和接地。

条件

  • 从加热式氧传感器接口模块上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

  • 测量接口模块接头侧发动机线束触针 A1 和 A2 之间的电压。
合格 不合格

11.0 至 14.0 VDC

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-201 、 019-202 或 019-205 。
  • 更换发动机线束。参考步骤 019-043 。

转至 4C

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线
向导步骤 4C - 检查信号和回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。
  • 从加热式氧传感器接口模块上断开发动机线束。

采取措施

  • 测量发动机线束 ECM 接头 22 号触针与接头发动机线束侧的接口模块信号触针 B1 之间的电阻。
  • 测量发动机线束 ECM 接头触针 23 与接头的发动机线束侧的接口模块信号触针 B2 之间的电阻。
合格 不合格

小于 2 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-201 、 019-202 、 019-205 或 019-208 。
  • 更换发动机线束。参考步骤 019-043 。

转至 4D

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线
向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从加热式氧传感器接口模块上断开发动机线束。

采取措施

  • 测量发动机线束 ECM 接头 23 号触针与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-208 。
  • 更换发动机线束。参考步骤 019-043 。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机并使其怠速运转 1 分钟。
合格 不合格

故障代码 464 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或与最近的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 31-十月-2003


废气旁通控制阀电路

故障代码 465

废气旁通控制阀电路

概述

代码 | 故障原因 | 产生后果
故障代码: 465 PID: S32 FMI: 3 指示灯: 开启 SRT: 00-331 | 在 ECM 接头的废气旁通阀控制阀触针 12 上检测到高电压。 | 可能会降低性能。对 5VDC 电压短路时，发动机将熄火。

废气旁通控制阀电路

电路描述

电子控制模块控制废气旁通控制阀的开启，以便获得希望的混合器进口压力（增压）。这在具体负荷条件下会产生希望的扭矩输出。

部件位置

B5.9G:废气旁通控制阀安装在混合器进口压力 (MIP) 传感器旁。

C8.36G:废气旁通控制阀安装在发动机左侧的混合器上方。

L10G：废气旁通控制阀安装在燃料控制阀上方。

大修提示

本故障代码由电气故障引起。机械问题不会导致此故障被记录。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查废气旁通控制阀。 |
 | 步骤 1A. 检查线束和废气旁通控制阀接头触针。 | 无损坏的触针
 | 步骤 1B. 检查废气旁通控制阀的电阻。 | 2 至 6 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 ECM 和线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源和信号导线是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查电源和信号线是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查废气旁通控制阀。

向导步骤 1A - 检查线束和废气旁通控制阀接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从废气旁通控制阀上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换线束或废气旁通控制阀。

  • 维修 3-针 Deutsch 接头。参考步骤 019-205 。
  • 更换废气旁通控制阀。参考步骤 019-103 。

转至 1B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1B - 检查废气旁通控制阀的电阻。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从废气旁通控制阀上断开发动机线束。

采取措施

  • 测量废气旁通控制阀的触针 A 与触针 B 之间的电阻值。
合格 不合格

2 至 6 欧姆

更换废气旁通控制阀。参考步骤 019-103 。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 和线束接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2B - 检查电源和信号导线是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从废气旁通控制阀上断开发动机线束。
  • 从 ECM 上断开发动机线束接头。

采取措施

  • 测量 ECM 接头触针 12 与废气旁通控制阀线束侧的触针 A 之间的电阻。
  • 测量 ECM 接头的触针 25 与废气旁通控制阀接头线束侧的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换线束

  • 维修线束。参考步骤 019-205 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2C - 检查电源和信号线是否对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从废气旁通控制阀上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 12 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2D - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从废气旁通控制阀上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 12 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 28-十月-2003


废气旁通控制阀电路

故障代码 466

废气旁通控制阀电路

概述

代码 | 故障原因 | 产生后果
故障代码: 466 PID: S32 FMI: 4 指示灯: 开启 SRT: 00-332 | 在电子控制模块 (ECM) 接头废气旁通阀控制阀触针 12 上检测到低电压。 | 性能可能下降超过 1500 rpm。

废气旁通控制阀电路

电路描述

电子控制模块控制废气旁通控制阀的开启，以便获得希望的混合器进口压力（增压）。这在具体负荷条件下会产生希望的扭矩输出。

部件位置

B5.9G:废气旁通控制阀安装在混合器进口压力 (MIP) 传感器旁。

C8.36G:废气旁通控制阀安装在发动机左侧的混合器上方。

L10G：废气旁通控制阀安装在燃料控制阀上方。

大修提示

本故障代码由电气故障引起。机械问题不会导致此故障被记录。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查废气旁通控制阀。 |
 | 步骤 1A. 检查发动机线束和废气旁通控制阀接头触针。 | 无损坏的触针
 | 步骤 1B. 检查废气旁通控制阀的电阻。 | 2 至 6 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 ECM 和线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源和信号导线是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查电源和信号导线是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查废气旁通控制阀。

向导步骤 1A - 检查线束和废气旁通控制阀接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从废气旁通控制阀上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换线束或废气旁通控制阀。

  • 维修 3-针 Deutsch 接头。参考步骤 019-205 。
  • 更换废气旁通控制阀。参考步骤 019-103 。

转至 1B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1B - 检查废气旁通控制阀的电阻。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从废气旁通控制阀上断开发动机线束。

采取措施

  • 测量废气旁通控制阀的触针 A 与触针 B 之间的电阻值。
合格 不合格

2 至 6 欧姆

更换废气旁通控制阀。参考步骤 019-103 。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 和线束接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2B - 检查电源和信号导线是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从废气旁通控制阀上断开发动机线束。
  • 断开 ECM 的发动机线束接头。

采取措施

  • 测量 ECM 接头触针 12 与废气旁通控制阀接头线束侧触针 A 之间的电阻。
  • 测量 ECM 接头触针 25 与废气旁通控制阀接头线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换线束

  • 维修线束。参考步骤 019-205 或 019-203 。
  • 更换线束。参考步骤 019-043。

转至 2C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2C - 检查电源和信号导线是否对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从废气旁通控制阀上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 12 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2D - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从废气旁通控制阀上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 12 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 28-十月-2003


燃油控制阀电路

故障代码 511

燃油控制阀电路

概述

代码 | 故障原因 | 产生后果
故障代码: 511 PID: S18 FMI: 4 指示灯: 闪烁 SRT: 00-333 | 在 ECM 接头燃油控制阀触针 11 上检测到低电压。 | 发动机不能起动或运转。

燃油控制阀电路

电路描述

电子控制模块 (ECM) 控制此阀门的开启，以便正确调节进入混合器的燃料量。

部件位置

B5.9G 和 C8.3G：燃料控制阀安装在发动机左侧的混合器下方。

L10G：燃料控制阀安装在发动机右侧的混合器上。

大修提示

此阀是一个常闭阀。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃料控制阀。 |
 | 步骤 1A. 检查发动机线束和燃料控制阀。 | 无损坏的触针
 | 步骤 1B. 检查燃料控制阀的电阻。 | 3 至 5 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 ECM 和线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源和信号导线是否开路。 | 大于 10 千欧
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查电源和信号导线是否对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃料控制阀。

向导步骤 1A - 检查发动机线束和阀接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从燃料控制阀上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要线束或燃料控制阀中有损坏的触针，都要进行修理或更换。

  • 维修 3-针 Deutsch 接头。参考步骤 019-205 。
  • 更换线束。参考步骤 019-043 。
  • 更换此阀。参考步骤 019-102 。

转至 1B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1B - 检查燃料控制阀的电阻。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从燃料控制阀上断开发动机线束。

采取措施

  • 测量燃料控制阀的触针 A 与触针 B 之间的电阻值。
合格 不合格

2 至 5 欧姆

更换燃料控制阀。

  • 更换燃料控制阀。参考步骤 019-102 。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 和线束接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 511

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2B - 检查电源和信号导线是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。

采取措施

  • 测量 ECM 接头的触针 11 与燃料控制阀接头线束侧上的触针 A 之间的电阻值。
  • 测量 ECM 接头的触针 10 与燃料控制阀接头线束侧的触针 C 之间的电阻值。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-205 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2C - 检查触针之间是否短路

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从燃料控制阀上断开线束。

采取措施

  • 测量 ECM 接头触针 10 与接头中所有其它触针之间的电阻。
  • 测量 ECM 接头触针 11 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2D - 检查电源和信号导线是否对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从燃料控制阀上断开线束。

采取措施

  • 测量 ECM 接头的触针 10 与发动机缸体接地之间的电阻。
  • 测量 ECM 接头的触针 11 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件

采取措施

  • 连接所有部件
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 28-十月-2003


Fault Code Path Selection

故障代码 512
Fault Code Path Selection

适用于 B5.9G 的选择 | 转至 zhs76-fc512b
适用于 C8.3G 和 L10G 的选择 | 转至 zhs76-fc512cl

上次改进日期: 16-五月-2003


节气门板位置传感器 (TPPS) 电路

故障代码 512 B5.9G

节气门板位置传感器 (TPPS) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 512 PID: P51 FMI: 3 指示灯: 开启 SRT: 00-334 | 在 ECM 接头的节气门板位置传感器触针 19 上检测到高电压。 | 可能会降低性能。

节气门板位置传感器 (TPPS) 电路

电路描述

油门盘位置传感器由电子控制模块（ECM）用来测量油门盘的开度。

部件位置

油门盘位置传感器安装在油门体的顶部。

大修提示

检查以确保油门连杆移动平顺自如。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号：3822758 – 阳性 AMP/Cannon 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查节气门板位置传感器。 |
 | 步骤 1A. 检查发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查油门盘位置传感器的电阻。 | 小于 4800 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 ECM 和线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源和信号导线是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查电源和信号线是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查节气门板位置传感器。

向导步骤 1A - 检查发动机线束和传感器接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从节气门板位置传感器上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修线束或节气门板位置传感器。

  • 更换 3 针 Ford 接头。参考步骤 019-212 。
  • 更换油门盘位置传感器。参考步骤 019-085 。

转至 1B

转至 3A

向导步骤 1B - 检查油门盘位置传感器电阻。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从节气门板位置传感器上断开发动机线束。

采取措施

  • 测量节气门板位置传感器触针 A 与触针 B 之间的电阻。
  • 注：随着节气门开启，触针 A 与触针 B 之间的电阻应平稳增大。
合格 不合格

小于 4800 欧姆

更换油门盘位置传感器。参考步骤 019-085 。

转至 2A

3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 和线束接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号：3822758 – 阳性 AMP/Cannon 测试导线。

向导步骤 2B - 检查电源和信号导线是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从节气门板位置传感器上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 13 与节气门板位置传感器接头触针线束侧的触针 C 之间的电阻。
  • 测量 ECM 接头触针 19 与节气门板位置传感器接头线束侧的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

  • 维修线束。参考步骤 019-212 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2C - 检查电源和信号线是否对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从节气门板位置传感器上断开发动机线束。

采取措施

  • 测量 ECM 接头的触针 13 与发动机缸体之间的电阻。
  • 测量 ECM 接头的触针 19 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2D - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从节气门板位置传感器上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 19 与接头中所有其它触针之间的电阻。
  • 测量 ECM 接头的触针 13 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参见相应的故障诊断及排除图表

上次改进日期: 31-十月-2003


节气门板执行器 (TPA) 电路

故障代码 512 C8.3G, L10G

节气门板执行器 (TPA) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 512 PID: P51 FMI: 3 指示灯: 开启 SRT: 00-334 | 在 ECM 接头的节气门板执行器触针 19 上检测到高电压。 | 可能会降低性能。

节气门板执行器 (TPA) 电路

电路描述

节气门板执行器向 ECM 发送电压信号，该信号与节气门板位置成比例。

部件位置

节气门板执行器安装在进气歧管上。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3822996 – 阴性 Weather-Pack 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查 ECM 和线束接头触针。 | 无损坏的触针
 | 步骤 1C. 检查信号线是否开路。 | 小于 10 欧姆
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 1E. 检查信号线是否对地短路。 | 大于 100 千欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和传感器接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从节气门板执行器上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修线束或节气门板执行器。

  • 更换 6-针 Weather-Pack 接头。参考步骤 019-201 。
  • 更换节气门板执行器。参考步骤 019-097 。

转至 1B

转至 2A

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1B - 检查 ECM 和线束接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 断开发动机线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 1D

2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3822996 – 阴性 Weather-Pack 测试导线。

向导步骤 1C - 检查信号导线是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从节气门板执行器上断开发动机线束。

采取措施

  • 测量 ECM 接头的触针 19 与节气门板执行器接头线束侧上的触针 F 之间的电阻值。
合格 不合格

小于 10 欧姆

维修或更换该线束

  • 维修线束。参考步骤 019-201 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1D

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 1D - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从节气门板执行器上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 19 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2A

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 1E - 检查信号线是否对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从节气门板执行器上断开发动机线束。

采取措施

  • 测量 ECM 接头的触针 19 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

  • 更换节气门板执行器。参考步骤 019-097 。

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参见相应的故障诊断及排除图表

上次改进日期: 31-十月-2003


Fault Code Path Selection

故障代码 513
Fault Code Path Selection

适用于 B5.9G 的选择 | 转至 zhs76-fc513b
适用于 C8.3G 和 L10G 的选择 | 转至 zhs76-fc513cl

上次改进日期: 16-五月-2003


节气门板位置传感器 (TPPS) 电路

故障代码 513 B5.9G

节气门板位置传感器 (TPPS) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 513 PID: P51 FMI: 4 指示灯: 开启 SRT: 00-335 | 在 ECM 接头节气门板执行器触针 19 上检测到低电压。 | 可能会降低性能。

节气门板位置传感器 (TPPS) 电路

电路描述

油门盘位置传感器由电子控制模块（ECM）用来测量油门盘的开度。

部件位置

油门盘位置传感器安装在油门体的顶部。

大修提示

检查以确保油门连杆移动平顺自如。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号：3822758 – 阳性 AMP/Cannon 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查节气门板位置传感器。 |
 | 步骤 1A. 检查发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查油门盘位置传感器的电阻。 | 小于 4800 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 ECM 和线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源和信号导线是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查电源和信号线是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查节气门板位置传感器。

向导步骤 1A - 检查发动机线束和传感器接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从节气门板位置传感器上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修线束或节气门板位置传感器。

  • 更换 3 针 Ford 接头。参考步骤 019-212 。
  • 更换传感器。参考步骤 019-085 。

转至 1B

转至 3A

向导步骤 1B - 检查油门盘位置传感器电阻。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从节气门板位置传感器上断开发动机线束。

采取措施

  • 测量节气门板位置传感器触针 A 与触针 B 之间的电阻。
  • 注：随着节气门开启，触针 A 与触针 B 之间的电阻应平稳增大。
合格 不合格

小于 4800 欧姆

更换油门盘位置传感器。参考步骤 019-085 。

转至 2A

3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 和线束接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 2B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号：3822758 – 阳性 AMP/Cannon 测试导线。

向导步骤 2B - 检查电源和信号导线是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从节气门板位置传感器上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 13 与节气门板位置传感器接头触针线束侧的触针 C 之间的电阻。
  • 测量 ECM 接头触针 19 与节气门板位置传感器接头线束侧的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

  • 维修线束。参考步骤 019-212 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2C - 检查电源和信号线是否对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从节气门板位置传感器上断开发动机线束。

采取措施

  • 测量 ECM 接头的触针 13 与发动机缸体之间的电阻。
  • 测量 ECM 接头的触针 19 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 2D - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从节气门板位置传感器上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 19 与接头中所有其它触针之间的电阻。
  • 测量 ECM 接头的触针 13 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参见相应的故障诊断及排除图表

上次改进日期: 31-十月-2003


节气门板执行器 (TPA) 电路

故障代码 513 C8.3G, L10G

节气门板执行器 (TPA) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 513 PID: P51 FMI: 4 指示灯: 开启 SRT: 00-335 | 在 ECM 接头节气门板执行器触针 19 上检测到低电压。 | 可能会降低性能。

节气门板执行器 (TPA) 电路

电路描述

节气门板执行器向 ECM 发送电压信号，该信号与节气门板位置成比例。

部件位置

节气门板执行器安装在进气歧管上。

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3822996 – 阴性 Weather-Pack 测试导线。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查 ECM 和线束接头触针。 | 无损坏的触针
 | 步骤 1C. 检查信号线是否开路。 | 小于 10 欧姆
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 1E. 检查信号线是否对地短路。 | 大于 100 千欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和传感器接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从节气门板执行器上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修线束或节气门板执行器。

  • 更换 6-针 Weather-Pack 接头。参考步骤 019-201 。
  • 更换节气门板执行器。参考步骤 019-097 。

转至 1B

转至 2A

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1B - 检查 ECM 和线束接头触针。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从 ECM 断开发动机线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 1C

2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号 3822996 – 阴性 Weather-Pack 测试导线。

向导步骤 1C - 检查信号导线是否开路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从节气门板执行器上断开发动机线束。

采取措施

  • 测量 ECM 接头的触针 19 与节气门板执行器接头线束侧上的触针 F 之间的电阻值。
合格 不合格

小于 10 欧姆

  • 维修线束。参考步骤 019-201 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1D

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 1D - 检查触针之间是否短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从节气门板执行器上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 19 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 1E

转至 2A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 1E - 检查信号线是否对地短路。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 从节气门板执行器上断开发动机线束。

采取措施

  • 测量 ECM 接头的触针 19 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

  • 更换节气门板执行器。参考步骤 019-097 。

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 重新连接所有的部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参见相应的故障诊断及排除图表

上次改进日期: 31-十月-2003


辅助燃料控制阀 (SFCV) 电路

故障代码 557 或 558

辅助燃料控制阀 (SFCV) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 557 或 558 PID: S18 FMI: 3, 4 指示灯: 闪点，闪点 SRT: 00-598,00-559 | FC 557:在 ECM 接头辅助燃料控制阀触针 11 上检测到对高电压短路。 FC 558:在 ECM 接头辅助燃料控制阀触针 11 上检测到低电压。 | 发动机不能起动或运转。

辅助燃料控制阀 (SFCV) 电路

电路描述

电子控制模块 (ECM) 控制此常闭阀门的开启，以便正确调节进入混合器的燃料量。

部件位置

L10G：燃料控制阀安装在发动机的右侧。

大修提示

  • 主要燃料控制阀与次要燃料控制阀是一致的。
  • 发动机导线线束允许在主要燃料控制阀和次要燃料控制阀之间互换燃料控制阀接头。通过检查次要燃料控制阀接头的触针 A 和 ECM 接头的触针 1 之间的连续性，可确认次要燃料控制阀。

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917– 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823994 的阴性 Deutsch 测试导线。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917– 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查次要燃料控制阀。 |
 | 步骤 1A. 检查线束和次要燃料控制阀接头触针。 | 无损坏的触针
 | 步骤 1B. 检查次要燃料控制阀的电阻。 | 2 至 5 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 ECM 和线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源和信号导线是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查电源和信号导线是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查次要燃料控制阀。

向导步骤 1A - 检查线束和次要燃料控制阀接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从次要燃料控制阀上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要发动机线束或次要燃料控制阀中有损坏的触针，都要进行修理或更换。

  • 维修 3-针 Deutsch 接头。参考步骤 019-205 。
  • 更换次要燃料控制阀。参考步骤 019-102 。

转至 1B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3823994 的阴性 Deutsch 测试导线。
向导步骤 1B - 检查次要燃料控制阀的电阻。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从次要燃料控制阀上断开发动机线束。

采取措施

  • 测量次要燃料控制阀的触针 A 与 触针 B 之间的电阻值。
合格 不合格

2 至 5 欧姆

更换次要燃料控制阀

  • 更换次要燃料控制阀。参考步骤 019-102 。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 和线束接头触针。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

用于 557 的 2D
用于 558 的 2B

转至 3A

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917– 阴性 AMP/Cannnon 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2B - 检查电源和信号导线是否开路。

条件

  • 钥匙开关位于“断开”（OFF）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

  • 测量 ECM 接头的触针 1 与次要燃料控制阀接头触针线束侧的触针 A 之间的电阻值。
  • 测量次要燃料控制阀接头触针线束侧的触针 C 与发动机缸体之间的电阻。
合格 不合格

小于 10 欧姆

维修线束。
维修或更换该线束

  • 维修线束。参考步骤 019-205 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。
向导步骤 2C - 检查电源和信号导线是否对地短路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从次要燃料控制阀上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 1 与发动机缸体之间的电阻
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

注意

为了避免触针和线束损坏，进行测量时，使用零件号为 3822917 的阴性 AMP/Cannon 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从次要燃料控制阀上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 1 与接头中所有其它触针之间的电阻
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并且让它怠速运转 1 分钟。
合格 不合格

故障代码为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参见相应的故障诊断及排除图表

上次改进日期: 31-十月-2003


燃气质量流量传感器 (GMFS) 电路

故障代码 751

燃气质量流量传感器 (GMFS) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 751 PID: P183 FMI: 2 指示灯: 开启 SRT: 00-338 | 在 ECM 接头的燃气质量流量传感器触针 16 针上检测到错误信号。 | 可能会降低性能。

燃气质量流量传感器 (GMFS) 电路

电路描述

燃气质量流量传感器被电子控制模块 (ECM) 用于测量被传送到发动机的来自燃料供应管的燃气量。燃气质量流量传感器由蓄电池电压驱动。

部件位置

B5.9G - 燃气质量流量传感器安装在燃料腔的后部。
C8.3G - 天然气质量流量传感器安装在发动机左侧的燃料控制阀旁。

L10G - 燃气质量流量传感器安装在发动机压力调节器下游的左侧。

大修提示

通过将期望的燃气质量流量信号与感应的燃气质量流量信号比较，可检测该传感器或燃料流动通道的问题。检查燃料箱内是否有足够的燃料，或者燃气质量流量传感器是否被污染。

检查 10A 燃气质量流量传感器/加热式氧传感器保险丝。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油系统。 |
 | 步骤 1A. 检查有无现行故障代码 455、511 和 514。 | 故障代码 455、511或514 不为现行状态
 | 步骤 1B. 检查燃油供应情况。 | 燃料供应正常
 | 步骤 1C. 检查蓄电池电压。 | 11.0 VDC 以上
 | 步骤 1D. 检查燃料进口的压力。 | 90 至 110 PSIG
 | 步骤 1E. 检查燃料腔中有无机油。 | 燃料腔内无机油
 | 步骤 1F. 检查传感器芯或滤网上有无沉积物。 | 无沉积物
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 751 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油系统。

向导步骤 1A - 检查有无现行故障代码 455、511 和 514。

条件

  • 钥匙开关位于 ON（接通）位置。

采取措施

使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 455、511 或 514 为非现行状态

首先对燃料控制阀故障代码进行判断和排除。

转至 1B

转至 2A

向导步骤 1B - 检查燃油供应情况。

条件

  • 钥匙开关位于“OFF”（断开）位置。

采取措施

  • 核实油箱内有充足的燃料。
合格 不合格

燃料供应正常

为车辆加注燃料。.

转至 1C

转至 2A

向导步骤 1C - 检查蓄电池电压。

条件

  • 钥匙开关位于“OFF”（断开）位置。

采取措施

检查车辆蓄电池处的电压。
合格 不合格

11.0 VDC 以上

维修充电系统。

  • 维修车辆充电系统。参考车辆 OEM 提供的故障判断和排除手册。

转至 1D

转至 2A

向导步骤 1D - 检查燃料进口的压力。

条件

  • 钥匙开关位于“OFF”（断开）位置。

采取措施

  • 测量主要燃料调节器与发动机之间的燃料压力。
合格 不合格

90 至 110 PSIG

更换第一级调压器

  • 更换主要燃料调节器。参考车辆 OEM 提供的故障判断和排除手册。

转至 1E

转至 2A

向导步骤 1E - 检查燃料腔中有无机油。

条件

  • 钥匙开关位于“OFF”（断开）位置。

采取措施

  • 拆下燃气质量流量传感器
  • 检查燃气质量流量传感器是否受压缩机站机油的污染。
合格 不合格

燃料腔内无机油

清洗燃气质量流量传感器和燃料腔。

转至 1F

转至 2A

向导步骤 1F - 检查传感器芯或滤网上有无沉积物。

条件

  • 钥匙开关位于“OFF”（断开）位置。

采取措施

  • 拆下燃气质量流量传感器
  • 检查燃气质量流量传感器是否受压缩机站机油的污染。
合格 不合格

无沉积物

更换传感器

  • 更换燃气质量流量传感器。参考步骤 019-101。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并且让它怠速运转 1 分钟。
合格 不合格

故障代码 751 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参见相应的故障诊断及排除图表

上次改进日期: 31-十月-2003


加热式氧传感器（HOS）电路

故障代码 752

加热式氧传感器（HOS）电路

概述

代码 | 故障原因 | 产生后果
故障代码: 752 PID: S65 FMI: 2 指示灯: 开启 SRT: 00-339 | 检测到的空/燃比至少为指令空/燃比的五倍。 | 可能会降低性能。

加热式氧传感器（HOS）电路

电路描述

电子控制模块 (ECM) 使用加热式氧传感器测量发动机运转时的空/燃比。

部件位置

加热式氧传感器位于涡轮增压器排气出口内。

大修提示

  • ECM 中的传感器补偿阀门必须与传感器铭牌一致，以使其工作正常。
  • 电气接头中的润滑脂将导致传感器故障。
  • 传感器安装螺纹中只能使用康明斯认可的防粘结复合剂和润滑剂。
  • 参考空气流过加热式氧传感器导线 - 若供气阻塞，发动机将不能 正常工作。
  • 检查 10A 加热式氧传感器/燃气质量流量传感器保险丝。

注意和警告

警告

加热式氧传感器冷却后方可接触。加热式氧传感器在高温下工作，会造成人身伤害。
注意

不要在加热式氧传感器的接头内使用任何润滑剂。接头中有润滑脂时，加热式传感器将不能正常工作。
为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannnon 测试导线
零件号：3822758 – 阳性 AMP/Cannon 测试导线。
为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

注意

不要在加热式氧传感器的接头内使用任何润滑剂。接头中有润滑脂时，加热式传感器将不能正常工作。

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号：3822758 – 阳性 AMP/Cannon 测试导线。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无其他故障代码存在。 |
 | 步骤 1A. 检查燃料控制阀或燃气质量流量传感器故障代码。 | 故障代码 453、454、455、511、514 和 751 为非现行状态
步骤 2. | 检查加热式氧传感器。 |
 | 步骤 2A. 检查补偿阀。 | 偏置值一致
 | 步骤 2B. 检查线束和传感器接头触针。 | 无损坏的触针
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查加热器电源电压。 | 11.0 至 14.0V
 | 步骤 3B. 检查ECM 和发动机线束接头触针 | 无损坏的触针
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查电源和信号导线是否开路。 | 小于 2 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 752 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无其他故障代码存在。

警告

加热式氧传感器冷却后方可接触。加热式氧传感器在高温下工作，会造成人身伤害。
向导步骤 1A - 检查燃料控制阀或燃气质量流量故障代码。

条件

  • 钥匙开关位于 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 453、454、455、511、514 和 751 为非现行状态

对现行故障代码进行诊断及排除。

转至 2A

故障代码 453、454、455、511、514 或 751 的诊断及排除步骤。

向导步骤 2 - 检查加热式氧传感器。

警告

加热式氧传感器冷却后方可接触。加热式氧传感器在高温下工作，会造成人身伤害。
向导步骤 2A - 检查补偿阀。

条件

  • 钥匙开关位于 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具读取 ECM 中的补偿值，并与传感器铭牌上的值相比较。
合格 不合格

偏置值一致

使用 INSITE™ 电子服务工具更改补偿值，使之与传感器铭牌上的值匹配。参考《INSITE™ 用户手册》。

转至 2B

转至 4A

警告

加热式氧传感器冷却后方可接触。加热式氧传感器在高温下工作，会造成人身伤害。
注意

不要在加热式氧传感器的接头内使用任何润滑剂。接头中有润滑脂时，加热式传感器将不能正常工作。

向导步骤 2B - 检查线束和传感器接头触针。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从加热式氧传感器上断开发动机线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或加热式氧传感器。

  • 更换线束。参考步骤 019-043 。
  • 更换加热式氧传感器。参考步骤 019-100。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号：3822758 – 阳性 AMP/Cannon 测试导线。

向导步骤 3A - 检查加热器电源电压。

条件

  • 断开加热式氧传感器加热器接头。
  • 钥匙开关位于 ON（接通）位置。

采取措施

测量加热式氧传感器线束侧的触针 A1 和 A2 之间的电压。
合格 不合格

11.0 至 14.0VDC

维修或更换线束。

  • 维修线束。参考步骤 019-214 。
  • 更换线束。参考步骤 019-043 。

转至 3B

转至 4A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3B - 检查ECM 和发动机线束接头触针

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从加热式氧传感器上断开发动机线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 3C

转至 4A

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 3C - 检查触针之间是否短路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从加热式氧传感器上断开发动机线束。

采取措施

测量 ECM 接头 23 号触针与所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换该线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043。

转至 3D

转至 4A

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号：3822917 – 阴性 AMP/Cannon 测试导线。

向导步骤 3D - 检查信号和回路导线是否开路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从加热式氧传感器上断开发动机线束。

采取措施

  • 测量 ECM 接头触针 22 与传感器接头线束侧加热式氧传感器信号触针 B1 之间的电阻。
  • 测量 ECM 接头触针 23 与传感器接头线束侧加热式氧传感器信号触针 B2 之间的电阻。
合格 不合格

小于 2 欧姆

参考适用的故障诊断及排除步骤以诊断现有的性能问题。

维修损坏的触针

维修或更换线束。

  • 维修线束。参考步骤 019-214 或 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转1分钟。
合格 不合格

故障代码 752 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或与最近的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参见相应的故障诊断及排除图表

上次改进日期: 31-十月-2003


节气门板位置传感器 (TPPS) 电路

故障代码 754

节气门板位置传感器 (TPPS) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 754 PID: S254 FMI: 4 指示灯: 开启 SRT: 00-340 | 节气门位置传感器电源对地短路。 | 可能会降低性能。

节气门板位置传感器 (TPPS) 电路

电路描述

油门盘位置传感器由电子控制模块（ECM）用来测量油门盘的开度。

部件位置

节气门板位置传感器安装在节气门体的顶部。

大修提示

发动机可在没有节气门板位置传感器的情况下工作。只要节气门板位置传感器故障代码为现行状态，ECM 就使用测量的混合器进口压力和歧管绝对压力估算节气门板的开度。

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：

零件号：3822917 – 阴性 AMP/Cannnon 测试导线
为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了减小触针和线束损坏的可能性，进行测量时，使用阴性 AMP/Cannon 测试导线（零件号 3822917）。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查线束和节气门板位置传感器触针。 | 无损坏的触针
 | 步骤 1C. 检查有无对地短路。 | 大于 100 千欧
步骤 2. | 检查节气门板位置传感器。 |
 | 步骤 2A. 检查是否对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 754 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则更换线束或 ECM。

  • 更换线束。参考步骤 019-043 。
  • 更换 ECM。参考步骤 019-031 。

转至 1B

转至 3A

向导步骤 1B - 检查线束和节气门板位置传感器触针。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从节气门板位置传感器上断开线束。

采取措施

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气。
合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修线束或节气门板位置传感器。

  • 更换 3 针 Ford 接头。参考步骤 019-212 。
  • 更换油门盘位置传感器。参考步骤 019-085 。

转至 1C

转至 3A

注意

为了减小触针和线束损坏的可能性，进行测量时，使用阴性 AMP/Cannon 测试导线（零件号 3822917）。

向导步骤 1C - 检查有无对地短路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 从 ECM 上断开线束。
  • 断开节气门板位置传感器线束。

采取措施

  • 测量 OEM 接头的触针 13 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换线束

  • 维修线束。参考步骤 019-203 。
  • 更换线束。参考步骤 019-043 。

转至 2A

转至 3A

向导步骤 2 - 检查节气门板位置传感器。

向导步骤 2A - 检查有无对地短路。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 断开节气门板位置传感器线束。

采取措施

  • 测量节气门板位置传感器触针 C 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

更换油门盘位置传感器。参考步骤 019-085 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码 754 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参见相应的故障诊断及排除图表

上次改进日期: 31-十月-2003


NO TITLE

信息故障代码

注: - 改正引起该故障的条件后，然后让发动机运行 1 分钟以使故障
代码为非现行状态。然后使用 INSITE™ 清除故障代码。

代码: 32
指示灯: 闪烁
故障原因: 发动机转速高于正常工作范围。
产生后果: 发动机只能怠速运转。
采取措施: 清除故障代码。无需采取措施。
代码: 45
指示灯: 闪烁
故障原因: 节气门板意外移动。
产生后果: 发动机会停机。
采取措施: 检查节气门板是否有粘着现象。如果节气门板没有粘结现象，则更换节气门板执行器。修正引起该故障代码的条件后， 让发动机怠速运行一分钟以使 该故障为非现行状态。然后使用 INSITE™ 清除故障代码。
代码: 47
指示灯: 闪烁
故障原因: 节气门板执行器没有正确响应。
产生后果: 发动机将停机。
采取措施: 检查节气门板是否堵塞。如果节气门板没有粘结现象，则更换节气门板执行器。
代码: 124
指示灯: 闪烁
故障原因: 混合器进口压力高于正常的工作范围（增压过高）。
产生后果: 混合器进口压力高于发动机正常工作范围时，燃料被切断。当混合器进口压力下降到 正常水平，运行恢复正常。
采取措施: 检查涡轮增压器叶片是否损坏或出现机械问题。参考相应的发动机基本部件故障判断和排除手册。
代码: 151
指示灯: 闪烁
故障原因: 冷却液温度高于正常工作范围（过热）。
产生后果: 如果过热停机特性启用，发动机将停机。
采取措施: 参考相应的冷却液温度高症状判断和排除步骤。
代码: 155
指示灯: 闪烁
故障原因: 进气歧管温度高于正常工作范围。
产生后果: 如果过热停机特性启用，发动机将停机。如果进气歧管温度在 正常范围内，钥匙开关转到关闭位置后发动机将重新起动。
采取措施: 用温度表笔确认进气歧管温度。参考相应的发动机基本部件故障判断和排除手册。
代码: 234
指示灯: 闪烁
故障原因: 发动机转速高于正常工作范围。
产生后果: 供料和点火将被停用到发动机转速回到正常范围内。
采取措施: 清除故障代码。无需采取措施。
代码: 414
指示灯: 点火或打开
故障原因: 节气门板执行器意外移动或在 ECM 和 GCM 之间存在数据通信接口故障。
产生后果: 发动机可能停机，也可能通过减小增压压力来降低额定功率。
采取措施: 如果故障代码 45 也为现行状态，遵循故障代码 45 的步骤。如果发动机仍然运行，ECM 将不从 GCM 通过数据通信接口接收需要的信息。检查 ECM 和 GCM 之间数据通信接口导线的连续性， 检查 GCM 的电源，然后遵循 故障代码 412 的步骤。在修正引起 此故障的条件后，使发动机怠速运转 1 分钟以使故障代码为非现行状态。之后， 使用 INSITE™ 清除故障代码。
代码: 514
指示灯: 闪烁
故障原因: 燃油控制阀机械性卡住。
产生后果: 由于空燃比过浓可能会降低性能。
采取措施: 检查燃料控制阀是否堵塞。清洗或更换燃料控制阀。
代码: 545
指示灯: 开启
故障原因: 废气旁通控制阀机械卡死在打开位置。
产生后果: 可能会降低性能。
采取措施: 检查废气旁通控制阀是否堵塞。清洗或更换废气旁通控制阀。
代码: 558
指示灯: 开启
故障原因: 在 B5.9G 上的燃料压力开关处检测到燃料压力低。
产生后果: 发动机可能不起动、发动机可能停机，或者发动机由于增压压力受限制而使额定功率降低。
采取措施: 如果发动机不起动，请参考第 TS 节中的“发动机起动困难或不能起动”症状树。如果发动机不起动，测量 燃料控制阀壳体处的燃料压力（发动机不运行时）。 参考发动机基本部件故障判断和排除手册，步骤号 xxx-xxx。如果燃料压力 超过 17.5 psig（32.5 psi 绝对压力），参考第 TS 节中的“发动机起动困难 或不起动”症状树。如果燃料压力超出 17.5 psig（32,5 psi 绝对压力），测量 燃料压力开关触针 A 和 C 之间的电阻（发动机运行时）。确保使用 零件号为 3822917 的阴性 AMP/Cannon 测试导线。如果阻力超过 100 欧姆，则更换燃料压力开关。如果电阻低于 100 欧姆，检查燃料压力开关接头的 触针 A 接地。检查燃料压力开关接头的触针 C 和 ECM 接头触针 24 的连续性。检查 ECM 接头上有无弯曲的触针。

上次改进日期: 02-四月-2003


INDEX
zhs76-ifctable.htm

zhs76-fc18.htm

zhs76-fc21.htm

zhs76-fc22.htm

zhs76-fc23.htm

zhs76-fc24.htm

zhs76-fc25.htm

zhs76-fc34.htm

zhs76-fc35.htm

zhs76-fc41.htm

zhs76-fc43.htm

zhs76-fc111.htm

zhs76-fc121.htm

zhs76-fc122.htm

zhs76-fc123.htm

zhs76-fc144.htm

zhs76-fc145.htm

zhs76-fc153.htm

zhs76-fc154.htm

zhs76-fc244.htm

zhs76-fc244b.htm

zhs76-fc244cl.htm

zhs76-fc254.htm

zhs76-fc255.htm

zhs76-fc336.htm

zhs76-fc337.htm

zhs76-fc342.htm

zhs76-fc343.htm

zhs76-fc352.htm

zhs76-fc354.htm

zhs76-fc355.htm

zhs76-fc412.htm

zhs76-fc412b.htm

zhs76-fc412cl.htm

zhs76-fc441.htm

zhs76-fc442.htm

zhs76-fc453.htm

zhs76-fc454.htm

zhs76-fc455.htm

zhs76-fc458.htm

zhs76-fc458b.htm

zhs76-fc458cl.htm

zhs76-fc459.htm

zhs76-fc459b.htm

zhs76-fc459cl.htm

zhs76-fc461.htm

zhs76-fc461b.htm

zhs76-fc461cl.htm

zhs76-fc462.htm

zhs76-fc462b.htm

zhs76-fc462cl.htm

zhs76-fc463.htm

zhs76-fc464.htm

zhs76-fc465.htm

zhs76-fc466.htm

zhs76-fc511.htm

zhs76-fc512.htm

zhs76-fc512b.htm

zhs76-fc512cl.htm

zhs76-fc513.htm

zhs76-fc513b.htm

zhs76-fc513cl.htm

zhs76-fc557.htm

zhs76-fc751.htm

zhs76-fc752.htm

zhs76-fc754.htm