QSK19/23/45/60/78

上次改进日期: 12 February 2020

版权 ï¿½ 2020
Cummins Inc.
版权所有

  • 诊断方法
    • 故障代码诊断及排除
      • (19-fc111) 电子控制模块 (ECM) 微处理器
      • (19-fc112) 正时供油流量不匹配
      • (19-fc113) 正时执行器电路
      • (19-fc115) 发动机转速传感器电路
      • (19-fc116) 正时压力传感器电路
      • (19-fc117) 正时压力传感器电路
      • (19-fc118) 燃油泵压力传感器电路
      • (19-fc119) 燃油泵压力传感器电路
      • (19-fc121) 发动机转速传感器电路
      • (19-fc122) 进气歧管压力传感器电路
      • (19-fc123) 进气歧管压力传感器电路
      • (19-fc127) 进气歧管压力 － 数据有效但低于正常工作范围 - 中等严重级别
      • (19-fc131) 油门位置传感器：CELECT™ 型油门踏板或操纵杆
      • (19-fc132) 油门位置传感器：CELECT™ 型油门踏板或操纵杆
      • (19-fc133) 远程油门位置传感器：CELECT™ 型油门踏板或操纵杆
      • (19-fc134) 远程油门位置传感器：CELECT™ 型油门踏板或操纵杆
      • (19-fc135) 机油压力传感器电路
      • (19-fc141) 机油压力传感器电路
      • (19-fc143) 机油压力 - 发动机保护
      • (19-fc144) 冷却液温度传感器电路 - 电压高于正常值或对高压电源短路
      • (19-fc145) 冷却液温度传感器电路 - 电压低于正常值或对低压电源短路
      • (19-fc147) 油门频率电路
      • (19-fc148) 油门频率电路
      • (19-fc151) 冷却液温度 - 发动机保护
      • (19-fc153) 进气歧管温度传感器电路
      • (19-fc154) 进气歧管温度传感器电路
      • (19-fc155) 进气歧管温度传感器 - 发动机保护
      • (19-fc219) 补充油箱机油油位低故障
      • (19-fc221) 大气压力传感器电路
      • (19-fc222) 大气压力传感器电路
      • (19-fc223) 燃烧电磁阀电路
      • (19-fc225) 补充电磁阀电路
      • (19-fc231) 冷却液压力传感器电路
      • (19-fc232) 冷却液压力传感器电路
      • (19-fc233) 冷却液压力 - 发动机保护
      • (19-fc234) 发动机超速
      • (19-fc235) 发动机冷却液液位 - 发动机保护
      • (19-fc2364) 发动机冷起动辅助装置 - 状况存在
      • (19-fc237) 多机同步
      • (19-fc252) 机油油位传感器电路
      • (19-fc253) 机油油位 - 发动机保护
      • (19-fc254) 燃油切断电磁阀电源电路
      • (19-fc259) 燃油切断阀卡在开启位置
      • (19-fc261) 燃油温度 - 发动机保护
      • (19-fc263) 燃油温度传感器电路（仅限 QSK45、QSK60 和 QSK78）
      • (19-fc265) 燃油温度传感器电路（仅限 QSK45、QSK60 和 QSK78）
      • (19-fc292) OEM 温度 - 发动机保护
      • (19-fc293) OEM 温度传感器电路
      • (19-fc294) OEM 温度传感器电路
      • (19-fc296) OEM 压力 - 发动机保护
      • (19-fc297) OEM 压力传感器电路
      • (19-fc298) OEM 压力传感器电路
      • (19-fc299) 非钥匙开关热停机
      • (19-fc316) 燃油泵执行器电路
      • (19-fc318) 燃油泵供油流量不匹配
      • (19-fc343) 电子控制模块 (ECM) 内部通信错误
      • (19-fc346) 电子控制模块 (ECM) 断电错误
      • (19-fc349) 油门频率电路
      • (19-fc384) 乙醚喷射电路
      • (19-fc415) 机油压力 - 发动机保护
      • (19-fc422) 冷却液液位传感器电路
      • (19-fc423) 正时压力传感器在正常工作范围内错误
      • (19-fc426) J1939 数据通信接口无通信
      • (19-fc427) J1939 数据通信接口通信缓慢
      • (19-fc431) 怠速有效开关电路
      • (19-fc432) CELECT™ 型油门踏板或操纵杆
      • (19-fc441) 无开关蓄电池电源电路
      • (19-fc442) 无开关蓄电池电源电路
      • (19-fc451) 油轨压力传感器电路
      • (19-fc452) 油轨压力传感器电路
      • (19-fc455) 油轨执行器电路
      • (19-fc467) 正时电流偏差错误
      • (19-fc468) 油轨电流偏差错误
      • (19-fc471) 机油油位极低 - 发动机保护
      • (19-fc487) 乙醚系统排空
      • (19-fc489) 辅助转速输入错误
      • (19-fc497) 多机同步开关故障
      • (19-fc498) 机油油位传感器电路
      • (19-fc499) 机油油位传感器电路
      • (19-fc514) 油轨供油流量不匹配
      • (19-fc527) 电磁阀 A 故障
      • (19-fc529) 电磁阀 B 故障
      • (19-fc551) 怠速有效开关电路
      • (19-fc553) 油轨压力超过极限
      • (19-fc554) 油轨压力在正常工作范围内错误
      • (19-fc555) 窜气压力 - 发动机保护
      • (19-fc611) 钥匙开关热停机
      • (19-fc649) 到达维护保养间隔
      • (19-fc719) 窜气压力传感器电路
      • (19-fc729) 窜气压力传感器电路
      • (19-fc753) 发动机转速传感器电路
      • (19-fc777) 涡轮增压器进气温度 - 发动机保护
      • (19-fcmfc00) 发动机线束中的多个故障代码 A
      • (19-fcmfc01) 发动机线束中的多个故障代码 B
      • (19-fcmfc02) 发动机线束中的多个故障代码 C
      • (19-fcmfc03) 发动机线束中的多个故障代码 D
      • (19-fcmfc04) 发动机线束中的多个故障代码 E
      • (19-fcmfc05) 发动机线束中的多个故障代码 F
      • (19-fcmfc06) 发动机线束中的多个故障代码 G
      • (19-fcmfc07) 发动机线束中的多个故障代码 H
      • (19-fcmfc08) 发动机线束中的多个故障代码 I
      • (19-fcmfc09) 发动机线束中的多个故障代码 J
      • (19-fcmfc10) 发动机线束中的多个故障代码 K
      • (19-fcmfc11) 发动机线束中的多个故障代码 L
    • ECM — 不通信故障诊断树
      • (00-ttecm) ECM — 不通信故障诊断树


ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


电子控制模块 (ECM) 微处理器

故障代码 111

电子控制模块 (ECM) 微处理器

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12 指示灯: 红色 SRT: 00-606 | 与存储器硬件故障或内部处理器通信故障相关的 ECM 内部错误。 | 不执行任务的故障。不允许发动机起动。
ECM 微处理器

电路描述

ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

ECM 用螺栓固定到发动机进气侧的电子控制阀总成上。

大修提示

本故障代码只能由 ECM 内部故障引起。不能维修 ECM。

参考故障代码 t05-111 故障诊断树

上次改进日期: 01-三月-2011
版权 © 2000-2010 Cummins Inc. 版权所有.


正时供油流量不匹配

故障代码 112

正时供油流量不匹配

概述

代码 | 故障原因 | 产生后果
故障代码: 112 PID: S20 SPN: 635 FMI: 7 指示灯: 红色 SRT: 00-342 | 估计正时供油和期望正时供油之间的误差超出容许极限值。 | 根据标定，发动机将停机或转速下降，或 ECM 不采取任何操作。
燃油系统流动示意图

电路描述

电子控制模块 (ECM) 利用正时压力信号和发动机转速估算发动机接收的实际正时，然后持续将此数值与已知转速和负载的期望正时进行比较。当这些数值中的误差太大，并且持续时间太长时，记录此故障代码。

部件位置

正时执行器位于控制阀体顶部，ECM 后方并朝向发动机前方。

大修提示

可以使用 INSITE™ 电子服务工具监测估计正时供油和期望正时供油参数。此故障需要对 ECM 对正时执行器和随后的燃油流量的控制进行检查。如果指令加大执行器供电电流不能达到期望正时供油，或者如果超过期望正时供油并且不能通过减少对执行器的供电电流而减少供油，会记录此故障。

当下列情况时，不记录此故障：

  • 冷却液温度低于 0°C [32°F]。
  • 故障代码 116 或 117 为现行状态。
  • 一旦循环通断钥匙开关，此故障代码将为非现行状态。
参考故障诊断故障代码 t05-112

上次改进日期: 01-三月-2011


正时执行器电路

故障代码 113

正时执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 113 PID: S20 SPN: 635 FMI: 3 指示灯: 黄色 SRT: 00-343 | 正时执行器电路开路，或者电源触针 1 接地短路，或者回路触针 20 对蓄电池短路。 | ECM 没有采取措施。执行器关闭或部分关闭。发动机冒白烟并且功率下降。还可能记录故障代码 112。
正时执行器电路

电路描述

正时执行器电路向正时执行器提供电流。ECM 向正时执行器指派变动的电流量来控制喷油器正时压力量。

部件位置

正时执行器位于控制阀体顶部，ECM 后方并朝向发动机前方。

大修提示

  • 确认执行器接头牢固就位。
  • 当执行器没有通电时，执行器关闭，正时流停止。这可能造成故障代码 112，正时流量不匹配。
参考故障诊断故障代码 t05-113

上次改进日期: 01-三月-2011


发动机转速传感器电路

故障代码 115

发动机转速传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 190 FMI: 2 指示灯: 红色 SRT: 00-345 | 在发动机线束 27 号、28 号、37 号和 38 号触针上没有检测到发动机转速信号。 | 发动机停机，并且不能运转。
发动机转速传感器电路

电路描述

发动机转速传感器采用了双线圈电路，其通过发动机线束向电子控制模块（ECM）提供发动机转速信号。

部件位置

发动机位置传感器位于附件驱动上方。

大修提示

  • 如果故障仅在特定的发动机温度时才发生，务必检查当发动机处于该特殊温度时的发动机位置传感器（发动机转速传感器）电路。
  • 检查凸轮轴轴向间隙，确保凸轮轴齿轮与发动机位置传感器端之间距离不是太远。
参考故障代码 t05-115 故障诊断树

上次改进日期: 01-三月-2011


正时压力传感器电路

故障代码 116

正时压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 116 PID: P156 SPN: 156 FMI: 3 指示灯: 红色 SRT: 00-346 | 在发动机线束的 33 号正时压力传感器信号触针上检测到的电压超过 4.78 VDC。 | 根据标定，发动机将停机或转速下降或 ECM 不采取任何操作。
正时压力传感器电路

电路描述

正时压力传感器通过发动机线束向 ECM 提供正时压力传感器的信号。ECM 利用正时压力传感器信号监测从控制阀体输送到喷油器正时油腔的正时燃油压力。

部件位置

正时压力传感器位于控制阀体的右侧。

大修提示

下表显示正时压力传感器在不同压力读数下的输出电压。

压力传感器输出电压：

压差 | 压差 | 压差 | 电压
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0.48 至 0.53
103.42 | 15 | 30.54 | 0.63 至 0.67
345 | 50 | 101.8 | 0.98 至 1.13
1034 | 150 | 305.4 | 1.98 至 2.33
1724 | 250 | 509 | 2.97 至 3.55
2585 | 375 | 763.5 | 4.18 至 4.92

老款发动机型号将在此压力传感器上采用 Packard 型接头，而新款发动机型号将采用 DIN 型接头。Packard 接头触针的标识符是 alpha 字母，而 DIN 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Packard 型接头，接头中触针编号按字母顺序。如果发动机使用 DIN 型接头，请参考下表以确定这种类型接头的等效触针编号。

接头类型 | 供应 | 回路 | 信号
Packard | A | B | C
DIN | 1 | 2 | 3
参考故障诊断故障代码 t05-116

上次改进日期: 01-三月-2011


正时压力传感器电路

故障代码 117

正时压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 117 PID: P156 SPN: 156 FMI: 4 指示灯: 红色 SRT: 00-347 | 在发动机线束的正时压力传感器 33 号信号触针上检测到的电压低于 0.15 VDC。 | 根据标定，发动机将停机或转速下降或 ECM 不采取任何操作。
正时压力传感器电路

电路描述

正时压力传感器通过发动机线束向 ECM 提供正时压力传感器的信号。ECM 利用正时压力传感器信号监测从控制阀体输送到喷油器正时油腔的正时燃油压力。

部件位置

正时压力传感器位于控制阀体的右上侧。

大修提示

下表显示正时压力传感器在不同压力读数下的输出电压。

压力传感器输出电压：

压差 | 压差 | 压差 | 电压
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0.48 至 0.53
103.42 | 15 | 30.54 | 0.63 至 0.67
345 | 50 | 101.8 | 0.98 至 1.13
1034 | 150 | 305.4 | 1.98 至 2.33
1724 | 250 | 509 | 2.97 至 3.55
2585 | 375 | 763.5 | 4.18 至 4.92

老款发动机型号将在此压力传感器上采用 Packard 型接头，而新款发动机型号将采用 DIN 型接头。Packard 接头触针的标识符是 alpha 字母，而 DIN 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Packard 型接头，接头中触针编号按字母顺序。如果发动机使用 DIN 型接头，请参考下表以确定这种类型接头的等效触针编号。

接头类型 | 供应 | 回路 | 信号
Packard | A | B | C
DIN | 1 | 2 | 3
参考故障诊断故障代码 t05-117

上次改进日期: 01-三月-2011


燃油泵压力传感器电路

故障代码 118

燃油泵压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 118 PID: P135 SPN: 135 FMI: 3 指示灯: 黄色 SRT: 00-383 | 在发动机线束的 32 号燃油泵压力传感器信号触针上检测到的电压超过 4.78 VDC。 | ECM 没有采取措施。
燃油泵压力传感器电路

电路描述

燃油泵压力传感器通过发动机线束向 ECM 提供燃油泵压力传感器信号。ECM 利用燃油泵压力信号监测传送到控制阀体的燃油泵压力。

部件位置

燃油泵压力传感器位于燃油泵上。

大修提示

下表显示燃油泵压力传感器在不同压力读数下的输出电压：

压力传感器输出电压

压差 | 压差 | 压差 | 电压
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0.48 至 0.53
103.42 | 15 | 30.54 | 0.63 至 0.67
345 | 50 | 101.8 | 0.98 至 1.13
1034 | 150 | 305.4 | 1.98 至 2.33
1724 | 250 | 509 | 2.97 至 3.55
2585 | 375 | 763.5 | 4.18 至 4.92

老款发动机型号将在此压力传感器上采用 Packard 型接头，而新款发动机型号将采用 DIN 型接头。Packard 接头触针的标识符是 alpha 字母，而 DIN 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Packard 型接头，接头中触针编号按字母顺序。如果发动机使用 DIN 型接头，请参考下表以确定这种类型接头的等效触针编号。

接头类型 | 供应 | 回路 | 信号
Packard | A | B | C
DIN | 1 | 2 | 3
参考故障诊断故障代码 t05-118

上次改进日期: 01-三月-2011


燃油泵压力传感器电路

故障代码 119

燃油泵压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 119 PID: P135 SPN: 135 FMI: 4 指示灯: 黄色 SRT: 00-384 | 在发动机线束的 32 号燃油泵压力传感器信号触针上检测到的电压低于 0.30 VDC。 | ECM 没有采取措施。
燃油泵压力传感器电路

电路描述

燃油泵压力传感器通过发动机线束向 ECM 提供燃油泵压力传感器信号。ECM 利用燃油泵压力信号监测传送到控制阀体的燃油泵压力。

部件位置

燃油泵压力传感器位于燃油泵上。

大修提示

下表显示燃油泵压力传感器在不同压力读数下的输出电压：

压力传感器输出电压

压差 | 压差 | 压差 | 电压
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0.48 至 0.53
103.42 | 15 | 30.54 | 0.63 至 0.67
345 | 50 | 101.8 | 0.98 至 1.13
1034 | 150 | 305.4 | 1.98 至 2.33
1724 | 250 | 509 | 2.97 至 3.55
2585 | 375 | 763.5 | 4.18 至 4.92

老款发动机型号将在此压力传感器上采用 Packard 型接头，而新款发动机型号将采用 DIN 型接头。Packard 接头触针的标识符是 alpha 字母，而 DIN 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Packard 型接头，接头中触针编号按字母顺序。如果发动机使用 DIN 型接头，请参考下表以确定这种类型接头的等效触针编号。

接头类型 | 供应 | 回路 | 信号
Packard | A | B | C
DIN | 1 | 2 | 3
参考故障诊断故障代码 t05-119

上次改进日期: 01-三月-2011


发动机转速传感器电路

故障代码 121

发动机转速传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 121 PID: P190 SPN: 190 FMI: 10 指示灯: 黄色 SRT: 00-345 | 发动机转速传感器电路。在发动机线束 27 号、28 号、37 号和 38 号触针之中的任何一对触针上没有检测到发动机转速信号。 | 发动机控制模块 (ECM) 没有进行任何操作。
发动机转速传感器电路

电路描述

发动机转速传感器采用了双线圈电路，其通过发动机线束向电子控制模块（ECM）提供发动机转速信号。

部件位置

发动机位置传感器位于附件驱动上方。

大修提示

  • 如果故障仅在特定的发动机温度时才发生，务必检查当发动机处于该特殊温度时的发动机转速传感器电路。
  • 测量凸轮轴轴向间隙，确保凸轮轴齿轮与发动机转速传感器端之间距离不是太远。
参考故障代码 t05-121 故障诊断树

上次改进日期: 10-十二月-2015


进气歧管压力传感器电路

故障代码 122

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3 指示灯: 断开 SRT: 00-348 | 在发动机线束的 35 号进气歧管空气压力传感器信号触针上检测到的电压超过 4.72 VDC。 | 发动机的功率下降到无空气设置功率。
进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测增压压力并通过发动机线束的 35 号触针将此信息传送至 ECM。在正常操作期间，ECM 监测触针 35 上的电压，并预计电压在 0.5 至 4.5 VDC 之间变化。如果电压高于触针 35 上的电压 4.72 VDC，将会触发故障代码 122，这可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的。

部件位置

进气歧管压力传感器位于进气歧管下边缘的中部。

大修提示

  • 确定发动机是否过量供油。
  • 确认所用的进气歧管压力传感器零件号正确。
  • 确认使用了正确的涡轮增压器。
  • 如果怀疑低温进气导致进气歧管压力高，向发动机供应热空气进气的同时测试发动机。
  • 检查进气歧管压力传感器电路有无干扰迹象。从电路上拆下所有多余的导线。

下表显示 QSK19 和 QSK23 发动机的进气歧管压力传感器在不同压力读数下的输出电压。注：压力测量值是仪表压力。

QSK19 和 QSK23 压力/电压读数
压差 | 压差 | 压差 | 电压
kPa | psig | in Hg | VDC
0 | 0 | 0 | 0.22 至 0.80
69 | 10 | 20.36 | 1.23 至 1.40
138 | 20 | 40.72 | 1.97 至 2.27
207 | 30 | 61.08 | 2.71 至 3.16
276 | 40 | 81.44 | 3.45 至 4.04
345 | 50 | 101.8 | 4.20 至 4.92

下表显示 QSK45、QSK60 和 QSK78 发动机的进气歧管压力传感器在不同压力读数下的输出电压。注：压力测量值是绝对压力。

QSK45、QSK60 和 QSK78 压力/电压读数
压差 | 压差 | 压差 | 电压
kPa | psia | in Hg | VDC
0 | 0 | 0 | 0.22 至 0.80
103 | 15 | 30.54 | 1.23 至 1.40
207 | 30 | 61.08 | 1.97 至 2.27
310 | 45 | 91.62 | 2.71 至 3.16
414 | 60 | 122.16 | 3.45 至 4.04
517 | 75 | 152.7 | 4.20 至 4.92

对于绝对压力传感器，压力将随海拔变化。确定适合发动机工作海拔的正确压力和电压读数。参考第 V 节中的步骤 018-028。

老款发动机型号将在此压力传感器上采用 Packard™ 型接头，而新款发动机型号将采用 DIN 型接头。Packard™ 接头触针的标识符是 alpha 字母，而 DIN 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Packard™ 型接头，接头中触针编号按字母顺序。如果发动机使用 DIN 型接头，请参考下表以确定这种类型接头的等效触针编号。

接头类型 | 供应 | 回路 | 信号
Packard™ | A | B | C
DIN | 1 | 2 | 3
参考故障代码 t05-122 故障诊断树

上次改进日期: 01-三月-2011


进气歧管压力传感器电路

故障代码 123

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4 指示灯: 无 SRT: 00-349 | 在发动机线束的 35 号进气歧管空气压力传感器信号触针上检测到的电压低于 0.33 VDC。 | 发动机的功率下降到无空气设置功率。
进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测增压压力并通过发动机线束的 35 号触针将此信息传送至 ECM。在正常操作期间，ECM 监测触针 35 上的电压，并预计电压在 0.5 至 4.5 VDC 之间变化。如果电压低于触针 35 上的 0.33 VDC，这可能是由电源、信号或回路导线短路，电源或信号导线开路，ECM 输出电源电压低或传感器故障造成的。

部件位置

进气歧管压力传感器位于进气歧管下边缘的中部。

大修提示

  • 如果车辆装备停机装置，检查是否由于堵塞的空气滤清器或歧管中的停机装置造成进气歧管阻力过高。不得拆卸此装置。如果发动机在可燃气候条件下运转，该装置是必不可少的安全特性。
  • 确保涡轮增压器工作正常。检查有无进气歧管压力。

下表显示 QSK19 和 QSK23 发动机的进气歧管压力传感器在不同压力读数下的输出电压。注：压力测量值是仪表压力。

QSK19 和 QSK23 压力/电压读数
压差 | 压差 | 压差 | 电压
kPa | psig | in Hg | VDC
0 | 0 | 0 | 0.22 至 0.80
69 | 10 | 20.36 | 1.23 至 1.40
138 | 20 | 40.72 | 1.97 至 2.27
207 | 30 | 61.08 | 2.71 至 3.16
276 | 40 | 81.44 | 3.45 至 4.04
345 | 50 | 101.8 | 4.20 至 4.92

下表显示 QSK45、QSK60 和 QSK78 发动机的进气歧管压力传感器在不同压力读数下的输出电压。注：压力测量值是绝对压力。

QSK45、QSK60 和 QSK78 压力/电压读数
压差 | 压差 | 压差 | 电压
kPa | psia | in Hg | VDC
0 | 0 | 0 | 0.22 至 0.80
103 | 15 | 30.54 | 1.23 至 1.40
207 | 30 | 61.08 | 1.97 至 2.27
310 | 45 | 91.62 | 2.71 至 3.16
414 | 60 | 122.16 | 3.45 至 4.04
517 | 75 | 152.7 | 4.20 至 4.92

对于绝对压力传感器，压力将随海拔变化。确定适合发动机工作海拔的正确压力和电压读数。参考第 V 节中的步骤 018-028。

老款发动机型号将在此压力传感器上采用 Packard™ 型接头，而新款发动机型号将采用 DIN 型接头。Packard™ 接头触针的标识符是 alpha 字母，而 DIN 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Packard™ 型接头，接头中触针编号按字母顺序。如果发动机使用 DIN 型接头，请参考下表以确定这种类型接头的等效触针编号。

接头类型 | 供应 | 回路 | 信号
Packard™ | A | B | C
DIN | 1 | 2 | 3
参考故障代码 t05-123 故障诊断树

上次改进日期: 01-三月-2011


进气歧管压力 － 数据有效但低于正常工作范围 - 中等严重级别

故障代码 127

进气歧管压力 － 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 127 PID: P102 SPN: 102 FMI: 4 指示灯: 无 SRT: 00-349 | 进气歧管压力 － 数据有效但低于正常工作范围 - 中等严重级别。在发动机线束的 35 号进气歧管空气压力传感器信号触针上检测到的电压低于 0.33 VDC。 | 发动机的功率下降到无空气设置功率。
进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测增压压力，并将信息传送至发动机控制模块 (ECM)。

部件位置

进气歧管压力传感器位于进气歧管下边缘的中部。

大修提示

  • 检查进气歧管是否由于空气滤清器堵塞或歧管中的停机装置（如果车辆配备停机装置）造成阻力过高。不得拆卸此装置。如果发动机在可燃气候条件下运转，该装置是必不可少的安全特性。
  • 确保涡轮增压器工作正常。检查有无进气歧管压力。
参考故障诊断代码 127。

上次改进日期: 11-四月-2017


油门位置传感器：CELECT™ 型油门踏板或操纵杆

故障代码 131

油门位置传感器：CELECT™ 型油门踏板或操纵杆

概述

代码 | 故障原因 | 产生后果
故障代码: 131 PID: P91 SPN: 091 FMI: 3 指示灯: 红色 SRT: 00-350 | 在 OEM 接口线束的 29 号油门踏板或操纵杆位置信号触针上检测到的电压超过 4.20 VDC。 | 由标定确定的功率与转速下降。
油门位置传感器：CELECT™ 型油门踏板或操纵杆

电路描述

油门踏板或操纵杆通过 OEM 线束和 OEM 接口线束向 ECM 提供驾驶员的油门踏板或操纵杆指令。ECM 使用此信号来确定燃油油轨执行器阀的供油指令。

部件位置

远程油门踏板或操纵杆位置或操纵杆因每个 OEM 而有所不同。参考 OEM 手册。

大修提示

油门踏板或操纵杆位置传感器是一个电位计。油门踏板或操纵杆位置传感器的电阻技术规范如下：

  • 在电源导线与回路导线之间，电阻为 2000至3000欧姆
  • 电源与信号导线之间：释放时 = 1500 到 3000 欧姆。踩下时 = 200 到 1500 欧姆。

注：如果更换油门踏板或操纵杆、油门踏板或操纵杆位置传感器或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

参考故障代码 t05-131 故障诊断树

上次改进日期: 01-三月-2011


油门位置传感器：CELECT™ 型油门踏板或操纵杆

故障代码 132

油门位置传感器：CELECT™ 型油门踏板或操纵杆

概述

代码 | 故障原因 | 产生后果
故障代码: 132 PID: P91 SPN: 091 FMI: 4 指示灯: 红色 SRT: 00-351 | 在 OEM 接口线束 ECM 接头的 29 号油门踏板或操纵杆位置信号触针上检测到的电压低于 0.13 VDC。 | 由标定确定的功率与转速下降。
油门位置传感器：CELECT™ 型油门踏板或操纵杆

电路描述

油门踏板或操纵杆通过 OEM 线束和 OEM 接口线束向 ECM 提供驾驶员的油门踏板或操纵杆指令。ECM 使用此信号来确定燃油油轨执行器阀的供油指令。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 手册。

大修提示

油门踏板或操纵杆位置传感器是一个电位计。油门踏板或操纵杆位置传感器的电阻技术规范如下：

  • 电源导线与回路导线之间的电阻为 2000 至 3000 欧姆
  • 在电源和信号导线之间：释放时 = 1500 到 3000 欧姆。踩下时 = 200 到 1500 欧姆。

注：如果更换油门踏板或操纵杆、油门踏板或操纵杆位置传感器或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

参考故障代码 t05-132 故障诊断树

上次改进日期: 01-三月-2011


远程油门位置传感器：CELECT™ 型油门踏板或操纵杆

故障代码 133

远程油门位置传感器：CELECT™ 型油门踏板或操纵杆

概述

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P29 SPN: 029 FMI: 3 指示灯: 红色 SRT: 00-385 | 在 OEM 接口线束的 30 号远程油门位置信号触针上检测到的电压超过 4.82 VDC。 | 由标定确定的功率与转速下降。
远程油门位置传感器：CELECT™ 型油门踏板或操纵杆

电路描述

远程油门踏板或操纵杆通过 OEM 线束和 OEM 接口线束向 ECM 提供驾驶员的油门踏板或操纵杆指令。ECM 使用此信号来确定燃油油轨执行器阀的供油指令。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 手册。

大修提示

油门踏板或操纵杆位置传感器是一个电位计。油门踏板或操纵杆位置传感器的电阻技术规范如下：

  • 在电源导线与回路导线之间的电阻为 2000 至 3000 欧姆。
  • 电源与信号导线之间：油门踏板释放时电阻为1500 至 3000 欧姆，油门踏板踩下时电阻为 200 至 1500 欧姆。

注：如果更换油门踏板或操纵杆、油门踏板或操纵杆位置传感器或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

参考故障代码 t05-133 故障诊断树

上次改进日期: 01-三月-2011


远程油门位置传感器：CELECT™ 型油门踏板或操纵杆

故障代码 134

远程油门位置传感器：CELECT™ 型油门踏板或操纵杆

概述

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P29 SPN: 029 FMI: 4 指示灯: 红色 SRT: 00-386 | 在 OEM 接口线束的 30 号远程油门踏板或操纵杆位置信号触针上检测到的电压低于 0.12 VDC。 | 由标定确定的功率与转速下降。
远程油门位置传感器：CELECT™ 型油门踏板或操纵杆

电路描述

远程油门踏板或操纵杆通过 OEM 线束和 OEM 接口线束向 ECM 提供驾驶员的油门指令。ECM 使用此信号来确定燃油油轨执行器阀的供油指令。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 手册。

大修提示

远程油门踏板或操纵杆位置传感器是一个电位计。远程油门踏板或操纵杆位置传感器的电阻技术规范如下：

  • 电源导线与回路导线之间的电阻为 2000 至 3000 欧姆
  • 在电源和信号导线之间：释放时 = 1500 到 3000 欧姆。踩下时 = 200 到 1500 欧姆。

注：如果更换油门踏板或操纵杆、远程油门踏板或操纵杆位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

参考故障代码 t05-134 故障诊断树

上次改进日期: 01-三月-2011


机油压力传感器电路

故障代码 135

机油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3 指示灯: 黄色 SRT: 00-352 | 在发动机线束的发动机机油压力传感器信号触针 24 上检测到的电压超过 4.88 VDC。 | 无机油压力的发动机保护。Centinel ™ 系统禁用。
机油压力传感器电路

电路描述

发动机机油压力传感器监测机油压力，并通过发动机线束的 24 号触针将此信息传送至 ECM。在正常操作期间，ECM 监测触针 24 上的电压，并预计电压在 0.5 至 4.5 VDC 之间变化。如果电压高于触针 24 上的电压 4.88 VDC，将会触发故障代码 135，这可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的。

部件位置

发动机机油压力传感器位于发动机缸体上，在 ECM 的左上方。

大修提示

  • 故障是否只在寒冷气候下发生？如果是这样，使机油温度升高并检查故障是否不再为现行状态。

下表显示发动机机油压力传感器在不同压力读数下的输出电压：

压差 | 压差 | 压差 | 电压
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0.22 至 0.80
103 | 15 | 30.54 | 1.00 至 1.20
172 | 25 | 50.9 | 1.33 至 1.68
345 | 50 | 101.8 | 2.17 至 2.83
517 | 75 | 152.7 | 3.09 至 3.91
689 | 100 | 203.6 | 4.10 至 4.92

老款发动机型号将在此压力传感器上采用 Packard 型接头，而新款发动机型号将采用 DIN 型接头。Packard 接头触针的标识符是 alpha 字母，而 DIN 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Packard 型接头，接头中触针编号按字母顺序。如果发动机使用 DIN 型接头，请参考下表以确定这种类型接头的等效触针编号。

接头类型 | 供应 | 回路 | 信号
Packard | A | B | C
DIN | 1 | 2 | 3
参考故障代码 t05-135 故障诊断树

上次改进日期: 01-三月-2011


机油压力传感器电路

故障代码 141

机油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4 指示灯: 黄色 SRT: 00-353 | 在发动机线束的发动机机油压力传感器信号触针 24 上检测到的电压低于 0.31 VDC。 | 无机油压力的发动机保护。Centinel ™ 系统禁用。
机油压力传感器电路

电路描述

发动机机油压力传感器监测机油压力，并通过发动机线束的 24 号触针将此信息传送至 ECM。在正常操作期间，ECM 监测触针 24 上的电压，并预计电压在 0.5 至 4.5 VDC 之间变化。如果电压低于触针 24 上的的电压 0.31 VDC，将会触发故障代码 141，这可能是由电源、信号或回路导线短路，电源或信号导线开路，ECM 输出电源电压低或传感器故障造成的。

部件位置

发动机机油压力传感器位于发动机缸体上，在 ECM 的左上方。

大修提示

  • 如果没有出现故障代码 143 或 415，则故障与基本发动机无关。

下表显示发动机机油压力传感器在不同压力读数下的输出电压：

压差 | 压差 | 压差 | 电压
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0.22 至 0.80
103 | 15 | 30.54 | 1.00 至 1.20
172 | 25 | 50.9 | 1.33 至 1.68
345 | 50 | 101.8 | 2.17 至 2.83
517 | 75 | 152.7 | 3.09 至 3.91
689 | 100 | 203.6 | 4.10 至 4.92

老款发动机型号将在此压力传感器上采用 Packard 型接头，而新款发动机型号将采用 DIN 型接头。Packard 接头触针的标识符是 alpha 字母，而 DIN 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Packard 型接头，接头中触针编号按字母顺序。如果发动机使用 DIN 型接头，请参考下表以确定这种类型接头的等效触针编号。

接头类型 | 供应 | 回路 | 信号
Packard | A | B | C
DIN | 1 | 2 | 3
参考故障代码 t05-141 故障诊断树

上次改进日期: 01-三月-2011


机油压力 - 发动机保护

故障代码 143

机油压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1 指示灯: 发动机保护 SRT: 00-354 | 检测到冷却液压力低。发动机线束 24 号机油压力信号触针上的电压信号指示机油压力低于 103 kPa [15 psi] (600 rpm)、131 kPa [19 psi] (800 rpm)、165 kPa [24 psi] (1500 rpm) 以及 207 kPa [30 psi]（2100 rpm 以上）。 | 与标定相关的功率逐渐下降和报警后随时间增加的发动机停机。Centinel ™ 系统禁用。
机油压力传感器电路

电路描述

ECM 通过机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力传感器位于发动机缸体上，朝向 ECM 的前面。

大修提示

  • 确认传感器处的机油压力传感器电源电压在 4.75 至 5.25 VDC 之间。参见故障代码 141。
  • 与驾驶员核实故障发生时发动机的转速。如果发动机带负载时（超载）转速太低，机油压力可能因机油温度会降至发动机保护极限以下。
  • 机油压力随发动机转速、机油油位和调节器作用而变化。使发动机带负载以低转速运转不会造成机油压力低，除非机油温度高、机油油位低、调节器有故障或系统中某些地方压力缺失。

下表显示机油压力传感器在不同压力读数下的输出电压：

压差 | 压差 | 压差 | 电压
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0.22 至 0.80
103 | 15 | 30.54 | 1.00 至 1.20
172 | 25 | 50.9 | 1.33 至 1.68
345 | 50 | 101.8 | 2.17 至 2.83
517 | 75 | 152.7 | 3.09 至 3.91
689 | 100 | 203.6 | 4.10 至 4.92

老款发动机型号将在此压力传感器上采用 Packard 型接头，而新款发动机型号将采用 DIN 型接头。Packard 接头触针的标识符是 alpha 字母，而 DIN 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Packard 型接头，接头中触针编号按字母顺序。如果发动机使用 DIN 型接头，请参考下表以确定这种类型接头的等效触针编号。

接头类型 | 供应 | 回路 | 信号
Packard | A | B | C
DIN | 1 | 2 | 3
参考故障代码 t05-143 故障诊断树

上次改进日期: 01-三月-2011


冷却液温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 144

冷却液温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3 指示灯: 黄色 SRT: 00-355 | 冷却液温度传感器电路 - 电压高于正常值或对高压电源短路 | 可能冒白烟。无发动机冷却液温度保护。Centinel 系统可能被禁用。
冷却液温度传感器电路

电路描述

电子控制模块 (ECM) 使用发动机冷却液温度传感器监测发动机冷却液的温度。ECM 将发动机冷却液温度用于发动机保护系统、正时和供油控制。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

所有的温度传感器：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据相符。

下列情况会导致故障代码 144：

  • 信号或回路线内开路
  • 信号或回路线内电压短路
  • 温度传感器有故障。
参考故障代码 t05-144 故障诊断树

上次改进日期: 19-八月-2010


冷却液温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 145

冷却液温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4 指示灯: 黄色 SRT: 00-356 | 冷却液温度传感器电路 - 电压低于正常值或对低压电源短路 | 可能冒白烟。无发动机冷却液温度保护。Centinel 系统可能被禁用。
冷却液温度传感器电路

电路描述

电子控制模块 (ECM) 使用发动机冷却液温度传感器监测发动机冷却液的温度。ECM 将发动机冷却液温度用于发动机保护系统、正时和供油控制。

部件位置

在大多数应用上，冷却液温度传感器位于节温器壳体的侧面。有关部件的详细位置视图，请参考第 E 节。

大修提示

所有的温度传感器：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据相符。

下列情况会导致故障代码 145：

  • 电压线开路
  • 信号线对地短路
  • 传感器短路。
参考故障代码 t05-145 故障诊断树

上次改进日期: 19-八月-2010


油门频率电路

故障代码 147

油门频率电路

概述

代码 | 故障原因 | 产生后果
故障代码: 147 PID: P91 SPN: 091 FMI: 8 指示灯: 红色 SRT: | 在 OEM 接口线束的 17 号油门频率信号触针上检测到的频率低于 100 Hz。 | 由标定确定的功率与转速下降。
油门频率电路

电路描述

油门踏板通过 OEM 线束和 OEM 接口线束向 ECM 提供驾驶员的油门指令。ECM用这个信号来确定供油指令。

部件位置

油门的位置随 OEM 的不同而变化 。参考 OEM 手册。

大修提示

频率油门可以与电压油门结合使用，也可以单独使用。

参考对故障代码 t05-147 进行故障诊断

上次改进日期: 19-八月-2010


油门频率电路

故障代码 148

油门频率电路

概述

代码 | 故障原因 | 产生后果
故障代码: 148 PID: P91 SPN: 091 FMI: 8 指示灯: 红色 SRT: | 在 OEM 接口线束的 17 号油门频率信号触针上检测到的频率超过 1500 Hz。 | 由标定确定的功率与转速下降。
油门频率电路

电路描述

油门踏板通过 OEM 线束和 OEM 接口线束向 ECM 提供驾驶员的油门指令。ECM用这个信号来确定供油指令。

部件位置

油门的位置随 OEM 的不同而变化 。参考 OEM 手册。

大修提示

频率油门可与电压油门共同使用，也可以单独使用。

参考对故障代码 t05-148 进行故障诊断

上次改进日期: 01-三月-2011


冷却液温度 - 发动机保护

故障代码 151

冷却液温度 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0 指示灯: 发动机保护 SRT: 00-357 | 检测到冷却液温度高。22 号冷却液温度信号触针上的电压信号指示冷却液温度高于 100°C [212°F]。 | 温度升高超过阈值后，标定设置功率和转速逐渐下降并且发动机停机。Centinel ™ 系统禁用。
冷却液温度传感器电路

电路描述

ECM 使用冷却液温度传感器监测发动机冷却液温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。ECM 监测 22 号触针的电压。 ECM 预计电压在 0.21 到 4.95 VDC 内变动。如果电压低于 0.21 VDC 超过 2 秒钟，则 ECM 将记录故障代码 151。 冷却系统故障或传感器在正常工作范围内故障都能引起 22 号触针上电压低于 0.21 VDC。

部件位置

QSK19 系列发动机 - 大多数应用中冷却液温度传感器位于节温器壳体侧。

大修提示

  • 确保通过散热器的气流没有阻塞。
  • 所有温度传感器的电阻值随温度而变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-151 故障诊断树

上次改进日期: 01-三月-2011


进气歧管温度传感器电路

故障代码 153

进气歧管温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3 指示灯: 黄色 SRT: 00-358 | 在发动机线束 ECM 接头的 23 号进气歧管温度传感器信号触针上检测到的电压超过 4.88 VDC。 | 无进气歧管空气温度发动机保护。
进气歧管温度传感器电路

电路描述

ECM 利用进气歧管温度传感器监测从中冷器进入进气歧管中的空气温度。ECM 将进气歧管温度传感器用于发动机保护系统、正时和供油控制。ECM 监测 23 号触针的电压。 ECM 预计电压在 0.5 到 4.88 VDC 内变动。如果电压高于 4.88 VDC，则 ECM 将记录故障代码 153。信号或回路导线开路、信号或回路导线对电压短路或者传感器开路失效都能引起触针 23 上电压高于 4.88 VDC。

部件位置

QSK19 系列发动机 - 进气歧管温度传感器位于燃油泵上方，靠近进气歧管压力传感器。

大修提示

  • 所有温度传感器的电阻值随温度而变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-153 故障诊断树

上次改进日期: 01-三月-2011


进气歧管温度传感器电路

故障代码 154

进气歧管温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4 指示灯: 黄色 SRT: 00-359 | 在发动机线束的 23 号进气歧管空气温度传感器信号触针上检测到的电压低于 0.08 VDC。 | 无进气歧管空气温度发动机保护。
进气歧管温度传感器电路

电路描述

ECM 利用进气歧管温度传感器监测进气歧管中的中冷器芯下游空气温度。ECM 将进气歧管温度传感器用于发动机保护系统、正时和供油控制。ECM 监测 23 号触针的电压。 ECM 预计电压在 0.5 到 4.5 VDC 内变动。如果电压低于 0.08 VDC，则 ECM 将记录故障代码 154。电源或回路导线对地短路或者传感器内部接地失效都能引起 23 号触针上电压低于 0.08 VDC。

部件位置

QSK19 系列发动机 - 进气歧管温度传感器位于燃油泵上方，靠近进气歧管压力传感器。

大修提示

所有的温度传感器：

  • 传感器的电阻随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-154 故障诊断树

上次改进日期: 01-三月-2011


进气歧管温度传感器 - 发动机保护

故障代码 155

进气歧管温度传感器 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0 指示灯: 发动机保护 SRT: 00-360 | 检测到进气歧管温度高。进气歧管空气温度 23 号信号触针上的电压信号指示进气歧管空气温度高于 104°C [219°F]。 | 温度升高超过阈值后，标定设置功率和转速逐渐下降并且发动机停机。
进气歧管温度传感器电路

电路描述

ECM 利用进气歧管温度传感器监测从中冷器进入进气歧管中的空气温度。ECM 将进气歧管温度传感器用于发动机保护系统、正时和供油控制。ECM 监测 23 号触针的电压。ECM 预计电压在 0.5 到 4.5 VDC 内变动。如果电压低于 0.5 VDC，则 ECM 将记录故障代码 155。冷却系统故障或传感器在正常工作范围内故障都能引起 23 号触针上电压低于 0.5 VDC。

部件位置

QSK19 系列发动机 - 进气歧管温度传感器位于燃油泵上方，靠近进气歧管压力传感器。

大修提示

下表显示进气歧管温度传感器在不同压力读数下的电阻值。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 155 故障诊断树。

上次改进日期: 01-八月-2010


补充油箱机油油位低故障

故障代码 219

补充油箱机油油位低故障

概述

代码 | 故障原因 | 产生后果
故障代码: 219 PID: S153 SPN: 1380 FMI: 1 指示灯: 发动机保护 SRT: | 检测到 Centinel™ 系统的远程机油箱中机油油位偏低。 | Centinel ™ 系统禁用。
补充油箱低机油油位传感器

电路描述

补充油箱低机油油位传感器监测补充油箱的机油油位，在机油降至规定油位以下时向 ECM 发送报告。

部件位置

补充油箱低机油油位传感器位于 Centinel™ 系统补充油箱的下部。

大修提示

核实补充油箱有适当的机油油位。

参考故障诊断故障代码 t05-219

上次改进日期: 01-三月-2011


大气压力传感器电路

故障代码 221

大气压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: P108 SPN: 108 FMI: 3 指示灯: 黄色 SRT: 00-361 | 在发动机线束的环境空气压力传感器信号触针 34 上检测到的电压超过 4.78 VDC。 | 发动机的功率输出降低。
大气压力传感器电路

电路描述

大气压力传感器通过发动机线束向 ECM 提供大气压力的信号。ECM 利用大气压力传感器根据海拔调节供油。

部件位置

大气压力传感器位于 ECM 底部，控制阀体上。

大修提示

  • 使用电子服务工具监测大气压力读数，确定压力读数与实际大气压力一致。

压差 | 压差 | 压差 | 电压
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0.32 至 0.69
34.47 | 5 | 10.18 | 1.58 至 2.09
68.95 | 10 | 20.36 | 2.89 至 3.45
103.42 | 15 | 30.54 | 4.12 到 4.85
参考故障代码 t05-221 故障诊断树

上次改进日期: 01-三月-2011


大气压力传感器电路

故障代码 222

大气压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: P108 SPN: 108 FMI: 4 指示灯: 黄色 SRT: 00-362 | 在发动机线束的环境空气压力传感器信号触针 34 上检测到的电压低于 0.20 VDC。 | 发动机的功率输出降低。
大气压力传感器电路

电路描述

大气压力传感器通过发动机线束向 ECM 提供大气压力的信号。ECM 利用大气压力传感器根据海拔调节供油。

部件位置

大气压力传感器位于 ECM 底部，控制阀体上。

大修提示

  • 使用电子服务工具监测大气压力读数，确定压力读数与实际大气压力一致。

压差 | 压差 | 压差 | 电压
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0.32 至 0.69
34.47 | 5 | 10.18 | 1.58 至 2.09
68.95 | 10 | 20.36 | 2.89 至 3.45
103.42 | 15 | 30.54 | 4.12 到 4.85
参考故障代码 t05-222 故障诊断树

上次改进日期: 01-三月-2011


燃烧电磁阀电路

故障代码 223

燃烧电磁阀电路

概述

代码 | 故障原因 | 产生后果
故障代码: 223 PID: S85 SPN: 1265 FMI: 4 指示灯: 黄色 SRT: | Centinel™ 燃烧电磁阀电路开路或短路。OEM 接口线束的 Centinel™ 燃烧电磁阀电源触针 8 上检测到的电压小于 18.0 VDC，或者电磁阀电阻下降到 80 欧姆以下。 | ECM 关闭燃烧阀电源电压，Centinel ™ 系统停用。
燃烧电磁阀电路

电路描述

燃烧电磁阀控制燃烧循环中进入机油控制阀的机油流量。

部件位置

燃烧电磁阀位于机油控制阀顶部。

参考故障代码 t05-223 故障诊断树

上次改进日期: 01-三月-2011


补充电磁阀电路

故障代码 225

补充电磁阀电路

概述

代码 | 故障原因 | 产生后果
故障代码: 225 PID: S85 SPN: 1266 FMI: 4 指示灯: 黄色 SRT: | Centinel™ 补充阀电磁阀电路开路或短路。发动机线束的 Centinel™ 补充电磁阀电源触针 2 上检测到的电压小于 18.0 VDC，或者电磁阀电阻下降到 80 欧姆以下。 | ECM 切断 Centinel™ 补充阀的电源并禁用 Centinel™ 系统。
补充电磁阀电路

电路描述

补充电磁阀控制补充循环中进入机油控制阀的机油流量。

部件位置

补充电磁阀位于机油控制阀顶部。

参考对故障代码 t05-225 进行故障诊断

上次改进日期: 01-三月-2011


冷却液压力传感器电路

故障代码 231

冷却液压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 231 PID: P109 SPN: 109 FMI: 3 指示灯: 黄色 SRT: 00-387 | 在发动机线束的冷却压力传感器 16 号信号触针上检测到的电压超过 4.72 VDC。 | 无冷却液压力的发动机保护。
冷却液压力传感器电路

电路描述

冷却液压力传感器监测冷却液压力并通过发动机线束的 16 号触针将此信息传送至 ECM。在正常操作期间，ECM 监测触针 16 上的电压，并预计电压在 0.5 至 4.5 VDC 之间变化。如果电压高于触针 16 上的电压 4.72 VDC，将会触发故障代码 231，这可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的。

部件位置

冷却液压力传感器位于发动机排气侧，机油冷却器下方。

大修提示

  • 确认散热器盖正确安装。
  • 检查散热器盖是否工作正常。

下表显示冷却液压力传感器在不同压力读数下的输出电压：

压差 | 压差 | 压差 | 电压
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0.22 至 0.80
103 | 15 | 30.54 | 1.23 至 1.40
207 | 30 | 61.08 | 1.97 至 2.27
310 | 45 | 91.62 | 2.71 至 3.16
414 | 60 | 122.16 | 3.45 至 4.04
517 | 75 | 152.7 | 4.20 至 4.92

老款发动机型号将在此压力传感器上采用 Packard 型接头，而新款发动机型号将采用 DIN 型接头。Packard 接头触针的标识符是 alpha 字母，而 DIN 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Packard 型接头，接头中触针编号按字母顺序。如果发动机使用 DIN 型接头，请参考下表以确定这种类型接头的等效触针编号。

接头类型 | 供应 | 回路 | 信号
Packard | A | B | C
DIN | 1 | 2 | 3
参考故障代码 t05-231 故障诊断树

上次改进日期: 01-三月-2011


冷却液压力传感器电路

故障代码 232

冷却液压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 232 PID: P109 SPN: 109 FMI: 4 指示灯: 黄色 SRT: 00-388 | 在发动机线束的 16 号冷却液压力传感器信号触针上检测到的电压低于 0.33 VDC。 | 无冷却液压力的发动机保护。
冷却液压力传感器电路

电路描述

冷却液压力传感器监测冷却液压力并通过发动机线束的 16 号触针将此信息传送至 ECM。在正常操作期间，ECM 监测触针 16 上的电压，并预计电压在 0.5 至 4.5 VDC 之间变化。如果电压低于触针 16 上的电压 0.33 VDC，将会触发故障代码 232，这可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的。

部件位置

冷却液压力传感器位于发动机排气侧，机油冷却器下方。

大修提示

  • 确认散热器盖正确安装。
  • 检查散热器盖是否工作正常。

下表显示冷却液压力传感器在不同压力读数下的输出电压：

压差 | 压差 | 压差 | 电压
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0.22 至 0.80
103 | 15 | 30.54 | 1.23 至 1.40
207 | 30 | 61.08 | 1.97 至 2.27
310 | 45 | 91.62 | 2.71 至 3.16
414 | 60 | 122.16 | 3.45 至 4.04
517 | 75 | 152.7 | 4.20 至 4.92

老款发动机型号将在此压力传感器上采用 Packard 型接头，而新款发动机型号将采用 DIN 型接头。Packard 接头触针的标识符是 alpha 字母，而 DIN 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Packard 型接头，接头中触针编号按字母顺序。如果发动机使用 DIN 型接头，请参考下表以确定这种类型接头的等效触针编号。

接头类型 | 供应 | 回路 | 信号
Packard | A | B | C
DIN | 1 | 2 | 3
参考故障代码 t05-232 故障诊断树

上次改进日期: 01-三月-2011


冷却液压力 - 发动机保护

故障代码 233

冷却液压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 233 PID: P109 SPN: 109 FMI: 1 指示灯: 发动机保护 SRT: 00-389 | 检测到冷却液压力低。发动机线束 16 号冷却液压力信号触针上的电压信号指示冷却液压力低于 28 kPa [4 psi] (800 rpm)、41 kPa [6 psi] (1300 rpm)、76 kPa [11 psi] (1800 rpm)、96 kPa [14 psi] (2000 rpm) 以及 103 kPa [15 psi]（2100 rpm 以上）。 | 报警后一段时间，标定设置功率逐渐下降、转速下降和发动机停机。
冷却液压力传感器电路

电路描述

ECM 通过冷却液压力传感器监测冷却液压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将冷却液压力值用于发动机保护系统。

部件位置

冷却液压力传感器位于发动机排气侧，机油冷却器下方。

大修提示

  • 确认传感器处的冷却液压力传感器电源电压在 4.75 至 5.25 VDC 之间。参考故障代码 232。
  • 与驾驶员核实故障发生时发动机的转速。如果发动机负载条件下转速太低，冷却液压力可能会降至发动机保护极限以下。

下表显示冷却液压力传感器在不同压力读数下的输出电压：

压差 | 压差 | 压差 | 电压
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0.22 至 0.80
103 | 15 | 30.54 | 1.23 至 1.40
207 | 30 | 61.08 | 1.97 至 2.27
310 | 45 | 91.62 | 2.71 至 3.16
414 | 60 | 122.16 | 3.45 至 4.04
517 | 75 | 152.7 | 4.20 至 4.92

老款发动机型号将在此压力传感器上采用 Packard 型接头，而新款发动机型号将采用 DIN 型接头。Packard 接头触针的标识符是 alpha 字母，而 DIN 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Packard 型接头，接头中触针编号按字母顺序。如果发动机使用 DIN 型接头，请参考下表以确定这种类型接头的等效触针编号。

接头类型 | 供应 | 回路 | 信号
Packard | A | B | C
DIN | 1 | 2 | 3
参考故障诊断故障代码 t05-233

上次改进日期: 01-三月-2011


发动机超速

故障代码 234

发动机超速

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0 指示灯: 红色 SRT: 00-363 | 发动机线束 27 号及 28 号触针和/或 37 号及 38 号触针上的发动机转速信号指示发动机转速高于安全运转转速极限。对于 QSK19 极限值为 2450 rpm ，对于 QSK60 极限值为 2190 rpm。 | 燃油切断电磁阀断电（阀关闭）。发动机转速降到其最大转速阈值以下时重新向阀通电（燃油切断阀开启）。
发动机超速

电路描述

发动机位置传感器监测发动机位置和发动机转速。它通过发动机线束将此信息传送至 ECM。

部件位置

发动机位置传感器位于附件驱动上方。

大修提示

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封件以核实无机油泄漏。

  • 检查发动机位置传感器有无损坏或干扰。
参考故障代码 t05-234 故障诊断树

上次改进日期: 01-三月-2011


发动机冷却液液位 - 发动机保护

故障代码 235

发动机冷却液液位 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: P111 SPN: 111 FMI: 1 指示灯: 发动机保护 SRT: 00-364 | 检测到冷却液液位低。OEM 线束冷却液液位 23 号信号触针上的电压信号指示车辆散热器中冷却液液位低。 | 报警后一段时间，标定设置功率逐渐下降、转速下降和发动机停机。
发动机冷却液液位 - 发动机保护

电路描述

冷却液液位传感器监测冷却系统中的冷却液液位，并将此信息通过 OEM 线束传送至 ECM。

部件位置

冷却液液位传感器位于散热器顶部水箱内或补充水箱内。

大修提示

这是 OEM 供应的部件，随位置不同而变化。

  • 当冷却液液位降低到特定水平以下，功率下降将激活，并且在 30 秒内将输出功率降低 50%。
  • 如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。
  • 检查 Weather-Pack 4 路接头与冷却液液位传感器之间的导线线束是否损坏。
  • 确保冷却液液位传感器位于油箱中间而没有偏向一侧，否则车辆转弯时冷却液液位会发生变化。
参考故障代码 t05-235 故障诊断树

上次改进日期: 01-三月-2011


多机同步

故障代码 237

多机同步

概述

代码 | 故障原因 | 产生后果
故障代码: 237 PID: S30 SPN: 644 FMI: 2 指示灯: 黄色 SRT: 00-395 | OEM 接口线束的信号触针 17 上输入节气门信号的工作循环小于 3% 或大于 97%。 | 如果是硬连接，所有发动机（第一级和第二级）在报警后一段时间会停机。如果是软连接，报警后随着时间增加，仅第二级发动机停机。
多机同步电路：软连接、硬连接以及船用软连接

电路描述

主发动机在 24 号触针输出油门工作负载循环信号。辅助发动机接收该信号，并作为油门输入。OEM 提供一个连至辅助发动机 18 号触针的 +5 VDC 电源来完善这个电路。

部件位置

PWM 输出电源位于 OEM 接口线束上。

大修提示

辅助发动机预计工作负载循环信号在 3% 到 97% 内变动。低于 3% 或高于 97% 的信号将在辅助发动机中产生故障代码 237。

参考故障诊断代码 t05-237

上次改进日期: 01-三月-2011


机油油位传感器电路

故障代码 252

机油油位传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 252 PID: P98 SPN: 098 FMI: 2 指示灯: 黄色 SRT: | 机油油位传感器错误。 | 无机油油位低发动机保护。Centinel ™ 系统禁用。
机油油位传感器电路

电路描述

ECM 利用机油油位传感器监测发动机内的机油油量。在触针 12 上检测到机油油位低可能造成发动机保护系统功率下降和关闭发动机。

部件位置

机油油位传感器位于发动机油底壳。

参考故障诊断故障代码 t05-252

上次改进日期: 01-三月-2011


机油油位 - 发动机保护

故障代码 253

机油油位 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 253 PID: P98 SPN: 098 FMI: 1 指示灯: 发动机保护 SRT: | 检测到机油油位低。发动机线束 12 号机油油位信号触针上的电压信号指示发动机中机油油位低。 | 与标定相关的功率逐渐下降和报警后随时间增加的发动机停机。
机油油位传感器

电路描述

ECM 利用机油油位传感器监测发动机内的机油量。在触针 12 上检测到机油油位低可能造成发动机不能起动。

部件位置

机油油位传感器位于发动机左侧的油底壳上。

参考故障诊断故障代码 t05-253

上次改进日期: 01-三月-2011


燃油切断电磁阀电源电路

故障代码 254

燃油切断电磁阀电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 254 PID: S17 SPN: 632 FMI: 4 指示灯: 无 SRT: 00-365 | 燃油切断阀电磁阀电路开路或短路。检测到发动机线束燃油切断阀电磁阀电源触针 30 上的电压小于 6.0 VDC，或者电磁阀电阻下降到小于 20 欧姆。 | 发动机控制模块 (ECM) 切断燃油切断阀电源电压。发动机熄火。
QSK19、QSK45 和 QSK78 - 燃油切断电磁阀电路
QSK23 - 燃油切断电磁阀电路

电路描述

燃油切断电磁阀是 ECM 用来控制向油轨回路供油的一个装置。ECM 可以通过切断燃油切断电磁阀的电源而关闭发动机。

部件位置

燃油切断电磁阀位于油轨和 ECM 后面控制阀体上的正时执行器之间。

大修提示

  • 燃油切断电磁阀只能停止向油轨回路供油；正时回路是燃油切断电磁阀的旁通通道。
  • 检查燃油切断电源电路有无连接到其他用电设备的外部导线。将电路中所有多余的导线拆下。
  • 如果车辆上配备了利用燃油切断阀关闭发动机的外部停机系统，确保此系统没有故障，并且没有降低燃油切断电路的电压。
  • 检查发动机缸体至底盘接地导线，确认其牢固连接到清洁、干燥的表面。
  • 检查起动马达电磁阀正极（+）端子有无松动的接头和/或附件导线绝缘皮有无损坏。
  • 在燃油切断阀端子上出现任何电压以前要一直马达盘车发动机。一旦 ECM 接收到了 50 rpm 的信号，就会持续向燃油切断阀供应电压，直至钥匙开关回到 OFF 位置。

注： 此标定特性仅对 1999 年 9 月以后制造的 QSK19 发动机生效，但是已经包括在了所有的 QSK23、QSK45、QSK60 和 QSK78 发动机中。

参考故障代码 t05-254 故障诊断树

上次改进日期: 02-一月-2017


燃油切断阀卡在开启位置

故障代码 259

燃油切断阀卡在开启位置

概述

代码 | 故障原因 | 产生后果
故障代码: 259 PID: S17 SPN: 632 FMI: 7 指示灯: 红色 SRT: 00-396 | 燃油切断阀开启，将不关闭。 | 发动机控制模块 (ECM) 没有进行任何操作。
QSK19、QSK45 和 QSK78 - 燃油切断电磁阀电路
QSK23 - 燃油切断电磁阀电路

电路描述

燃油切断电磁阀是 ECM 用来控制向油轨回路供油的一个装置。ECM 可以通过切断燃油切断电磁阀的电源而关闭发动机。

部件位置

燃油切断电磁阀位于油轨和 ECM 后面控制阀体上的正时执行器之间。

大修提示

  • 燃油切断电磁阀只能停止向油轨回路供油；正时回路是燃油切断电磁阀的旁通通道。
  • 检查燃油切断电源电路有无连接到其他用电设备的外部导线。将电路中所有多余的导线拆下。
  • 如果车辆上配备了利用燃油切断阀关闭发动机的外部停机系统，确保此系统没有故障，并且没有降低燃油切断电路的电压。
  • 检查发动机缸体至底盘接地导线，确认其牢固连接到清洁、干燥的表面。
  • 检查起动马达电磁阀正极（+）端子有无松动的接头和/或附件导线绝缘皮有无损坏。
参考故障诊断故障代码 t05-259

上次改进日期: 02-一月-2017


燃油温度 - 发动机保护

故障代码 261

燃油温度 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 261 PID: P174 SPN: 174 FMI: 0 指示灯: 发动机保护 SRT: 00-397 | 检测到冷却液温度高。发动机线束 26 号燃油温度信号触针上的电压信号指示燃油温度高于 71°C [160°F]。 | 报警后一段时间，标定设置功率逐渐下降、转速下降和发动机停机。
燃油温度传感器电路

电路描述

ECM 使用燃油温度传感器监测燃油温度。ECM 监测触针 26 上的电压并将它转换成温度值。燃油温度数值由 ECM 用于发动机保护系统。

部件位置

QSK19 系列发动机 - 燃油温度传感器位于控制阀体左侧，燃油切断阀上方。QSK45 和 QSK60 系列发动机 - 燃油温度传感器位于油轨和正时压力传感器之间的电子控制阀总成右侧。QSK78 系列发动机 - 燃油温度传感器位于油轨和正时压力传感器之间的电子控制阀总成右侧。

大修提示

所有的温度传感器：

  • 传感器的电阻随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-261 故障诊断树

上次改进日期: 01-三月-2011


燃油温度传感器电路（仅限 QSK45、QSK60 和 QSK78）

故障代码 263

燃油温度传感器电路（仅限 QSK45、QSK60 和 QSK78）

概述

代码 | 故障原因 | 产生后果
故障代码: 263 PID: P174 SPN: 174 FMI: 3 指示灯: 黄色 SRT: 00-398 | 在发动机线束的 26 号燃油温度信号触针上检测到的电压超过 4.95 VDC。 | 无发动机燃料温度保护。
燃油温度传感器电路

电路描述

ECM 使用燃油温度传感器监测燃油温度。ECM 将燃油温度用于发动机保护系统、正时和供油控制。ECM 监测 26 号触针的电压。ECM 预计电压在 0.5 到 4.5 VDC 内变动。如果电压高于 4.95 VDC，则 ECM 将记录故障代码 263。信号或回路导线开路、信号或回路导线对电压短路或者传感器开路失效都能引起 26 号触针上电压高于 4.95 VDC。

部件位置

QSK19 系列发动机 - 燃油温度传感器位于控制阀体左侧，燃油切断阀上方。

QSK45 和 QSK60 系列发动机 - 燃油温度传感器位于油轨和正时压力传感器之间的电子控制阀总成右侧。

QSK78 系列发动机 - 燃油温度传感器位于油轨和正时压力传感器之间的电子控制阀总成右侧。

大修提示

所有的温度传感器：

  • 传感器的电阻随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-263 故障诊断树

上次改进日期: 01-三月-2011


燃油温度传感器电路（仅限 QSK45、QSK60 和 QSK78）

故障代码 265

燃油温度传感器电路（仅限 QSK45、QSK60 和 QSK78）

概述

代码 | 故障原因 | 产生后果
故障代码: 265 PID: P174 SPN: 174 FMI: 4 指示灯: 黄色 SRT: 00-399 | 在发动机线束的 26 号燃油温度信号触针上检测到的电压低于 0.21 VDC。 | 无发动机燃料温度保护。
燃油温度传感器电路

电路描述

ECM 使用燃油温度传感器监测燃油温度。ECM 将燃油温度用于发动机保护系统、正时和供油控制。ECM 监测 26 号触针的电压。ECM 预计电压在 0.5 到 4.5 VDC 内变动。如果电压低于 0.21 VDC，则 ECM 将记录故障代码 265。电源或回路导线对地短路或者传感器内部接地失效都能引起 26 号触针上电压低于 0.21 VDC。

部件位置

QSK19 系列发动机 - 燃油温度传感器位于控制阀体左侧，燃油切断阀上方。

QSK45 和 QSK60 系列发动机 - 燃油温度传感器位于油轨和正时压力传感器之间的电子控制阀总成右侧。

QSK78 系列发动机 - 燃油温度传感器位于油轨和正时压力传感器之间的电子控制阀总成右侧。

大修提示

所有的温度传感器：

  • 传感器的电阻随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-265 故障诊断树

上次改进日期: 01-三月-2011


OEM 温度 - 发动机保护

故障代码 292

OEM 温度 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 292 PID: P223 SPN: 1083 FMI: 14 指示灯: 发动机保护 SRT: | 检测到 OEM 温度超出范围。OEM 温度信号触针 27 上的电压信号指示 OEM 温度超出了 OEM 规定的阈值。 | 报警后一段时间，标定设置功率逐渐下降、转速下降和发动机停机。
OEM 温度电路

电路描述

ECM 使用 OEM 电阻信号监测 OEM 温度。OEM 温度由 ECM 用于发动机保护系统。

部件位置

位置随 OEM 不同而变化。参考 OEM 手册。

大修提示

所有温度传感器的电阻都会随温度的变化而变化。

参考故障代码 t05-292 故障诊断树

上次改进日期: 01-三月-2011


OEM 温度传感器电路

故障代码 293

OEM 温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 293 PID: P223 SPN: 1083 FMI: 3 指示灯: 黄色 SRT: | 在 OEM 接口线束的 27 号 OEM 温度传感器信号触针上检测到的电压指示传感器高温故障。 | 无发动机 OEM 温度保护。
OEM 温度电路

电路描述

ECM 使用 OEM 传感器信号监测 OEM 温度。OEM 温度由 ECM 用于发动机保护系统。信号线或回路导线开路、电压短路或传感器有故障都会导致传感器高压故障。

部件位置

位置随 OEM 不同而变化。参考 OEM 手册。

大修提示

所有温度传感器的电阻都会随温度的变化而变化。

参考故障代码 t05-293 故障诊断树

上次改进日期: 01-三月-2011


OEM 温度传感器电路

故障代码 294

OEM 温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 294 PID: P223 SPN: 1083 FMI: 4 指示灯: 黄色 SRT: | 在 OEM 接口线束的 27 号 OEM 温度传感器信号触针上检测到的电压指示传感器低温故障。 | 无发动机 OEM 温度保护。
OEM 温度电路

电路描述

ECM 使用 OEM 传感器信号监测 OEM 温度。OEM 温度由 ECM 用于发动机保护系统。电源线和回路导线对地短路或传感器内部接地（故障）会导致传感器低压故障。

部件位置

位置随 OEM 不同而变化。参考 OEM 手册。

大修提示

所有温度传感器的电阻随温度而变化。对于 QSK 系列发动机，使用 INSITE™ 检查温度阈值。

参考故障代码 t05-294 故障诊断树

上次改进日期: 01-三月-2011


OEM 压力 - 发动机保护

故障代码 296

OEM 压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 296 PID: P223 SPN: 1084 FMI: 14 指示灯: 发动机保护 SRT: | OEM 压力 - 发动机保护 - 检测到 OEM 压力超出正常工作范围。OEM 压力信号触针 15 上的电压信号指示 OEM 压力超出 OEM 规定的阈值。 | 报警后一段时间,OEM 和标定设置功率逐渐下降、转速降低和发动机停机。
OEM 压力电路

电路描述

OEM 压力传感器监测基于应用所需的压力。OEM 压力读数经 OEM 接口线束的触针 15 传送至 ECM（电子控制模块）。ECM 预计正常发动机运转过程中电压值在 0.5 到 4.5 VDC 内变动。

部件位置

位置随 OEM 不同而变化。参考 OEM 维修手册。

大修提示

如果冷天气时出现故障代码 296，应使 OEM 油液温度升高到工作温度，关闭发动机，然后重新起动。如果故障代码仍为现行状态，对故障代码进行诊断及排除。

参考故障代码 296 故障诊断树。

上次改进日期: 25-八月-2010


OEM 压力传感器电路

故障代码 297

OEM 压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 297 PID: P223 SPN: 1084 FMI: 3 指示灯: 黄色 SRT: | 在 OEM 接口线束的 15 号 OEM 压力传感器信号触针上检测到的电压指示传感器高压故障。 | 无发动机 OEM 压力保护。
OEM 压力传感器电路

电路描述

ECM 使用 OEM 传感器信号监测 OEM 压力。OEM 压力由 ECM 用于发动机保护系统。信号线或回路导线开路、短路或传感器有故障都会导致传感器高压故障。

部件位置

位置随 OEM 不同而变化。参考 OEM 手册。

大修提示

OEM 负责传感器电压信号。有关技术规范，参考 OEM 手册。

参考故障代码 t05-297 故障诊断树

上次改进日期: 01-三月-2011


OEM 压力传感器电路

故障代码 298

OEM 压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 298 PID: P223 SPN: 1084 FMI: 4 指示灯: 黄色 SRT: | 在 OEM 接口线束的 15 号 OEM 压力传感器信号触针上检测到的电压指示传感器低压故障。 | 无发动机 OEM 压力保护。
OEM 压力传感器电路

电路描述

ECM 使用 OEM 传感器信号监测 OEM 压力。OEM 压力由 ECM 用于发动机保护系统。信号线对地短路或传感器内部接地（故障）会导致传感器低压故障。

部件位置

位置随 OEM 不同而变化。参考 OEM 手册。

大修提示

所有压力传感器的电阻随压力变化而变化。有关技术规范，参考 OEM 手册。

参考故障代码 t05-298 故障诊断树

上次改进日期: 01-三月-2011


非钥匙开关热停机

故障代码 299

非钥匙开关热停机

概述

代码 | 故障原因 | 产生后果
故障代码: 299 PID: FMI: 指示灯: 无 SRT: | 在发动机正确冷却下来之前，发动机被钥匙开关以外的其它装置关闭，导致滤清器负荷系数超过最大停机阈值。如果通过发动机保护特性或其它 OEM 设备关闭热发动机，将记录故障代码 299。 | ECM 没有采取措施。

电路描述

不适用于该故障代码

部件位置

不适用于该故障代码

上次改进日期: 01-三月-2011


燃油泵执行器电路

故障代码 316

燃油泵执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 316 PID: S78 SPN: 931 FMI: 3 指示灯: 黄色 SRT: 00-670 | 燃油泵执行器电路开路，或者发动机线束中的电源触针 11 对蓄电池电压或接地短路，或回路触针 40 对蓄电池电压或接地短路。 | ECM 没有采取措施。执行器打开、关闭或部分关闭。
燃油泵执行器电路

电路描述

燃油泵执行器电路向燃油泵执行器供电。ECM 指令燃油泵执行器的电流不断变化，以控制输送至控制阀总成的燃油泵输出压力。

部件位置

燃油泵执行器位于燃油泵上。

大修提示

  • 确认执行器接头牢固就位。
  • 当执行器没有通电时，执行器关闭，燃油继续流动。
参考故障诊断故障代码 t05-316

上次改进日期: 01-三月-2011


燃油泵供油流量不匹配

故障代码 318

燃油泵供油流量不匹配

概述

代码 | 故障原因 | 产生后果
故障代码: 318 PID: S78 SPN: 931 FMI: 7 指示灯: 黄色 SRT: 00-671 | 估计燃油泵压力和期望燃油泵压力之间的误差超出容许极限值。 | ECM 没有采取措施。
燃油流量信号电路 - QSK19 工业用发动机
燃油流量信号电路 - QSK23 工业用发动机
燃油流量信号电路 - QSK23 发电机驱动器
燃油流量信号电路 - QSK45 和 QSK60
燃油流量信号电路 - QSK60
燃油流量信号电路 - QSK78

电路描述

电子控制模块 (ECM) 利用燃油泵压力信号和发动机转速估算发动机接收的实际供油，并持续将此数值与已知转速和负载的期望供油进行比较。当这些数值中的误差太大，并且持续时间太长时，记录故障代码 318。

部件位置

燃油泵执行器位于燃油泵上。

大修提示

此故障需要检查 ECM 对燃油泵执行器和随后的燃油流量的控制情况。如果指令加大执行器供电电流不能达到期望供油，或者如果超过期望供油并且不能通过减少对执行器的供电电流而减少供油，会记录故障代码 318。下列情况下不记录故障代码 318：

  • 冷却液温度低于 0°C [32°F]。
参考故障诊断故障代码 t05-318

上次改进日期: 01-三月-2011


电子控制模块 (ECM) 内部通信错误

故障代码 343

电子控制模块 (ECM) 内部通信错误

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: S254 SPN: 629 FMI: 12 指示灯: 黄色 SRT: 00-341 | 微处理器与 ECM 通信内部错误。 | 不确定，性能将受到影响或者不受影响。
发动机控制模块

电路描述

ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

ECM 用螺栓固定到发动机左侧的控制阀体上。

大修提示

  • 这是 ECM 内部电路的故障。现场不能修理该模块。
参考故障代码 t05-343 故障诊断树

上次改进日期: 01-三月-2011


电子控制模块 (ECM) 断电错误

故障代码 346

电子控制模块 (ECM) 断电错误

概述

代码 | 故障原因 | 产生后果
故障代码: 346 PID: S253 SPN: 630 FMI: 12 指示灯: 黄色 SRT: 00-366 | ECM 断电内部数据存储错误。 | 断电数据丢失。断电数据包括维护保养监测、当前的 ECM 和发动机增量时间、过去的故障数据。
蓄电池电源和接地电路

电路描述

ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

ECM 用螺栓固定到发动机左侧的控制阀体上。

大修提示

  • 这是 ECM 内部存储器的故障。ECM 的供电中断或蓄电池电源的全部损失能引起此故障。
  • 不遵守正确的发动机停机步骤可能会产生故障代码 346。如果使用主切断开关，则钥匙开关必须转到 OFF，等待 30 秒钟，然后用主切断开关断开蓄电池。如果操作员断开蓄电池之前不等待 30 秒钟，将记录故障代码 346。
  • 如果故障代码 346 为现行状态，则钥匙开关转到 ON，然后转到 OFF 并等待 30 秒钟。重复此步骤三次，每次钥匙循环延迟 30 秒钟。
参考对故障代码 t05-346 进行故障诊断

上次改进日期: 01-三月-2011


油门频率电路

故障代码 349

油门频率电路

概述

代码 | 故障原因 | 产生后果
故障代码: 349 PID: P91 SPN: 191 FMI: 0 指示灯: 黄色 SRT: | 在 OEM 接口线束的 17 号油门频率信号触针上检测到的频率高于标定的阈值。 | 由标定确定的功率与转速下降。
油门频率电路

电路描述

油门踏板通过 OEM 线束和 OEM 接口线束向 ECM 提供驾驶员的油门指令。ECM用这个信号来确定供油指令。

部件位置

油门的位置随 OEM 的不同而变化 。参考 OEM 手册。

大修提示

频率油门可与电压油门共同使用，也可以单独使用。

参考故障代码 t05-349 故障诊断树

上次改进日期: 01-三月-2011


乙醚喷射电路

故障代码 384

乙醚喷射电路

概述

代码 | 故障原因 | 产生后果
故障代码: 384 PID: S237 SPN: 626 FMI: 11 指示灯: 黄色 SRT: 00-365 | 乙醚喷射电磁阀电路开路或与发动机线束的 2 号触针短路。 | 禁用乙醚喷射特性。
乙醚喷射电磁阀电路

电路描述

乙醚喷射电磁阀是 ECM 使用的一个用来在冷起动过程中控制乙醚喷射系统的装置。

部件位置

乙醚喷射电磁阀的位置取决于 OEM。参考 OEM 手册。

参考对故障代码 t05-384 进行故障诊断

上次改进日期: 01-三月-2011


机油压力 - 发动机保护

故障代码 415

机油压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1 指示灯: 发动机保护 SRT: 00-367 | 检测到非常低的机油压力。发动机线束 24 号机油压力信号触针上的电压信号指示机油压力低于 83 kPa [12 psi] (600 rpm)、110 kPa [16 psi] (800 rpm)、138 kPa [20 psi] (1500 rpm) 以及 172 kPa [25 psi]（2100 rpm 以上）。 | 报警后一段时间,标定设置功率逐渐下降、转速降低和发动机停机。
机油压力传感器电路

电路描述

ECM 通过机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力传感器位于发动机缸体上，朝向 ECM 的前面。

大修提示

  • 确认传感器处的机油压力传感器电源电压在 4.75 至 5.25 VDC 之间。参见故障代码 141。
  • 与驾驶员核实故障发生时发动机的转速。如果发动机带负载时（超载）转速太低，机油压力可能因机油温度会降至发动机保护极限以下。
  • 机油压力随发动机转速、机油油位和调节器功能而变化。使发动机带负载以低转速运转不会造成机油压力低，除非机油温度高或机油油位低、调节器有故障或系统中某些地方压力缺失。

下表显示机油压力传感器在不同压力读数下的输出电压：

压差 | 压差 | 压差 | 电压
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0.22 至 0.80
103 | 15 | 30.54 | 1.00 至 1.20
172 | 25 | 50.9 | 1.33 至 1.68
345 | 50 | 101.8 | 2.17 至 2.83
517 | 75 | 152.7 | 3.09 至 3.91
689 | 100 | 203.6 | 4.10 至 4.92

老款发动机型号将在此压力传感器上采用 Packard 型接头，而新款发动机型号将采用 DIN 型接头。Packard 接头触针的标识符是 alpha 字母，而 DIN 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Packard 型接头，接头中触针编号按字母顺序。如果发动机使用 DIN 型接头，请参考下表以确定这种类型接头的等效触针编号。

接头类型 | 供应 | 回路 | 信号
Packard | A | B | C
DIN | 1 | 2 | 3
参考故障代码 t05-415 故障诊断树

上次改进日期: 01-三月-2011


冷却液液位传感器电路

故障代码 422

冷却液液位传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 422 PID: P111 SPN: 111 FMI: 2 指示灯: 黄色 SRT: 00-368 | 在 OEM 接口线束的冷却液液位高和低信号触针 14 和 23 上同时检测到电压，或者在任一触针上检测不到电压。 | 无发动机冷却液液位保护。
冷却液液位传感器电路

电路描述

冷却液液位传感器监测冷却系统中的冷却液液位，并将此信息通过 OEM 线束传送至 ECM。

部件位置

冷却液液位传感器位于散热器顶部水箱内或补充水箱内。

大修提示

这是 OEM 供应的部件，随位置不同而变化。

  • 如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。
  • 检查 Weather-Pack 4 路接头与冷却液液位传感器之间的导线线束是否损坏。
  • 确保冷却液液位传感器位于水箱中部，而不是靠近一侧以免侧车辆拐弯时冷却液液位的变化影响其测量。

冷却液液位传感器电路还有可选的配置，其中包括一个燃油含水传感器。上图显示为这个可选的配置。

参考故障代码 t05-422 故障诊断树

上次改进日期: 01-三月-2011


正时压力传感器在正常工作范围内错误

故障代码 423

正时压力传感器在正常工作范围内错误

概述

代码 | 故障原因 | 产生后果
故障代码: 423 PID: P156 SPN: 156 FMI: 2 指示灯: 黄色 SRT: 00-369 | 打开发动机钥匙时，在发动机线束的 33 号正时压力信号触针上检测到的电压超过 1.83 VDC。 | 由标定确定的功率与转速下降。
正时压力传感器电路

电路描述

正时压力传感器通过发动机线束向 ECM 提供信号。ECM 利用正时压力传感器信号监测从控制阀体输送到喷油器正时油腔的燃油量。

部件位置

正时压力传感器位于控制阀体的右上侧。

大修提示

下表显示正时油轨压力传感器在不同压力读数下的输出电压。

压力传感器输出电压：

压差 | 压差 | 压差 | 电压
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0.48 至 0.53
103.42 | 15 | 30.54 | 0.63 至 0.67
345 | 50 | 101.8 | 0.98 至 1.13
1034 | 150 | 305.4 | 1.98 至 2.33
1724 | 250 | 509 | 2.97 至 3.55
2585 | 375 | 763.5 | 4.18 至 4.92

老款发动机型号将在此压力传感器上采用 Packard 型接头，而新款发动机型号将采用 DIN 型接头。Packard 接头触针的标识符是 alpha 字母，而 DIN 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Packard 型接头，接头中触针编号按字母顺序。如果发动机使用 DIN 型接头，请参考下表以确定这种类型接头的等效触针编号。

接头类型 | 供应 | 回路 | 信号
Packard | A | B | C
DIN | 1 | 2 | 3
参考故障诊断故障代码 t05-423

上次改进日期: 18-八月-2010


J1939 数据通信接口无通信

故障代码 426

J1939 数据通信接口无通信

概述

代码 | 故障原因 | 产生后果
故障代码: 426 PID: SPN: FMI: 指示灯: 黄色 SRT: | ECM 无法通过 J1939 数据通信接口传送信息。 | ECM 没有采取措施。

电路描述

不适用于该故障代码

部件位置

不适用于该故障代码

上次改进日期: 01-三月-2011


J1939 数据通信接口通信缓慢

故障代码 427

J1939 数据通信接口通信缓慢

概述

代码 | 故障原因 | 产生后果
故障代码: 427 PID: SPN: FMI: 指示灯: 黄色 SRT: | ECM 无法以适当速率通过 J1939 通信接口传送信息。 | ECM 没有采取措施。

电路描述

不适用于该故障代码

部件位置

不适用于该故障代码

上次改进日期: 01-三月-2011


怠速有效开关电路

故障代码 431

怠速有效开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: P91 SPN: 091 FMI: 2 指示灯: 黄色 SRT: 00-370 | 在 OEM 线束的怠速有效非怠速和怠速信号触针 12 和触针 13 上同时检测到电压，或者在任一触针上检测不到电压。 | 对性能没有影响。
怠速有效开关电路

电路描述

怠速有效信号在 ECM 检测到不正确的有效信号时禁用油门控制，这是一个安全特性。怠速有效开关通过 OEM 线束和 OEM 接口线束向 ECM 提供怠速和非怠速有效信号。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 手册。

大修提示

线束和怠速有效开关不正确的导线连接通常会产生这个故障代码。

注：如果更换油门踏板或操纵杆、油门踏板或操纵杆位置传感器或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

参考故障代码 t05-431 故障诊断树

上次改进日期: 01-三月-2011


CELECT™ 型油门踏板或操纵杆

故障代码 432

CELECT™ 型油门踏板或操纵杆

概述

代码 | 故障原因 | 产生后果
故障代码: 432 PID: P91 SPN: 091 FMI: 13 指示灯: 红色 SRT: 00-371 | OEM 线束的 29 号油门位置信号触针上的电压指示踏板未处于怠速时 OEM 线束的 13 号怠速有效开关怠速信号触针上能检测到电压，或者 OEM 线束的 29 号油门位置信号触针上的电压指示踏板静止时 OEM 线束的 12 号怠速有效开关非怠速信号触针上能检测到电压。 | 发动机缺省值为 0% 节气门开度。
CELECT™ 型油门踏板或操纵杆

电路描述

油门踏板通过 OEM 线束和 OEM 接口接口线束向 ECM 提供驾驶员的油门指令。ECM 使用此信号来确定燃油油轨执行器阀的供油指令。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 手册。

大修提示

  • 油门电路、怠速有效开关电路或 OEM 线束不正确的导线连接通常会产生这个故障代码。

注：如果更换油门踏板或操纵杆位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

参考故障代码 t05-432 故障诊断树

上次改进日期: 01-三月-2011


无开关蓄电池电源电路

故障代码 441

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1 指示灯: 无 SRT: 00-372 | ECM 上电压小于 12.0 VDC 蓄电池电压。 | 会出现意外运转的 ECM 电压电源渐变的电平。
无开关蓄电池电源电路

电路描述

ECM 通过 OEM 线束和发动机线束接收无开关蓄电池电压。每根无开关蓄电池导线中有 2 个串联式 10-安培保险丝，以保护 ECM。发动机线束中的蓄电池回路导线连至发动机缸体接地。

部件位置

蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 手册。

大修提示

此故障通常是由蓄电池接头松动或腐蚀造成的。

参考故障代码 t05-441 故障诊断树

上次改进日期: 01-三月-2011


无开关蓄电池电源电路

故障代码 442

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0 指示灯: 黄色 SRT: 00-373 | ECM 上电压大于 38.0 VDC 蓄电池电压。 | ECM 会损坏。
无开关蓄电池电源电路

电路描述

ECM 通过 OEM 线束和发动机线束接收无开关蓄电池电压。为保护 ECM，OEM 接口线束的无开关蓄电池导线上有两个串联 10 安保险丝。发动机线束中的蓄电池回路导线连至发动机缸体接地。

部件位置

蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 手册。

大修提示

蓄电池电路的不正确连线最可能造成此故障。

参考故障代码 t05-442 故障诊断树

上次改进日期: 01-三月-2011


油轨压力传感器电路

故障代码 451

油轨压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 451 PID: P157 SPN: 157 FMI: 3 指示灯: 红色 SRT: 00-374 | 在发动机线束的油轨压力传感器信号触针 31 上检测到的电压超过 4.78 VDC。 | 根据标定，发动机将停机或功率下降或 ECM 不采取任何操作。
油轨压力传感器电路

电路描述

油轨压力传感器通过发动机线束向 ECM 提供信号。ECM 利用油轨压力信号监测从控制阀体输送到喷油器计量油腔的燃油量。

部件位置

油轨压力传感器位于控制阀体的右下侧。

大修提示

下表显示油轨压力传感器在不同压力读数下的输出电压。

压力传感器输出电压：

压差 | 压差 | 压差 | 电压
(kPa) | (psia) | (inHg) | (VDC)
103 | 15 | 30.54 | 0.48 至 0.52
345 | 50 | 101.8 | 1.03 至 1.17
689 | 100 | 203.6 | 1.81 至 2.09
1034 | 150 | 305.4 | 2.59 至 3.00
1379 | 200 | 407.2 | 3.38 至 3.93
1724 | 250 | 509 | 4.17 至 4.84

老款发动机型号将在此压力传感器上采用 Packard 型接头，而新款发动机型号将采用 DIN 型接头。Packard 接头触针的标识符是 alpha 字母，而 DIN 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Packard 型接头，接头中触针编号按字母顺序。如果发动机使用 DIN 型接头，请参考下表以确定这种类型接头的等效触针编号。

接头类型 | 供应 | 回路 | 信号
Packard | A | B | C
DIN | 1 | 2 | 3
参考故障代码 t05-451 故障诊断树

上次改进日期: 01-三月-2011


油轨压力传感器电路

故障代码 452

油轨压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 452 PID: 157 SPN: 157 FMI: 4 指示灯: 红色 SRT: 00-375 | 在发动机线束的油轨压力传感器信号触针 31 上检测到的电压低于 0.15 VDC。 | 根据标定，发动机将停机或功率下降或 ECM 不采取任何操作。
油轨压力传感器电路

电路描述

油轨压力传感器通过发动机线束向 ECM 提供信号。ECM 利用油轨压力信号监测从控制阀体输送到喷油器计量油腔的燃油量。

部件位置

油轨压力传感器位于控制阀体的右下侧。

大修提示

下表显示油轨压力传感器在不同压力读数下的输出电压。

压力传感器输出电压：

压差 | 压差 | 压差 | 电压
(kPa) | (psia) | (inHg) | (VDC)
103 | 15 | 30.54 | 0.48 至 0.52
345 | 50 | 101.8 | 1.03 至 1.17
689 | 100 | 203.6 | 1.81 至 2.09
1034 | 150 | 305.4 | 2.59 至 3.00
1379 | 200 | 407.2 | 3.38 至 3.93
1724 | 250 | 509 | 4.17 至 4.84

老款发动机型号将在此压力传感器上采用 Packard 型接头，而新款发动机型号将采用 DIN 型接头。Packard 接头触针的标识符是 alpha 字母，而 DIN 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Packard 型接头，接头中触针编号按字母顺序。如果发动机使用 DIN 型接头，请参考下表以确定这种类型接头的等效触针编号。

接头类型 | 供应 | 回路 | 信号
Packard | A | B | C
DIN | 1 | 2 | 3
参考故障代码 t05-452 故障诊断树

上次改进日期: 01-三月-2011


油轨执行器电路

故障代码 455

油轨执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 455 PID: S18 SPN: 633 FMI: 3 指示灯: 红色 SRT: 00-376 | 燃油油轨执行器电路开路，或者发动机线束中电源触针 3 与蓄电池电压短路或接地短路，或回路触针 10 对蓄电池电压短路或接地短路。 | ECM 没有采取措施。执行器关闭或部分关闭。发动机不运转，或以单一转速运转。将记录故障代码 514。
油轨执行器电路

电路描述

油轨执行器电路向油轨执行器提供电流。ECM 向油轨执行器指派变动的电流量来控制喷油器油轨的压力量。

部件位置

油轨执行器位于控制阀体低部，ECM 后方并朝向发动机前方。

大修提示

  • 确认执行器接头牢固就位。
  • 当执行器没有通电时，执行器关闭，燃油流停止。这将产生故障代码 514，供油流量不匹配。
  • 当执行器对电源短路时，执行器打开，无法控制燃油流量。这会导致产生故障代码 234（发动机超速），或故障代码 514（供油流量不匹配）。
参考故障诊断故障代码 t05-455

上次改进日期: 01-三月-2011


正时电流偏差错误

故障代码 467

正时电流偏差错误

概述

代码 | 故障原因 | 产生后果
故障代码: 467 PID: S20 SPN: 635 FMI: 2 指示灯: 黄色 SRT: 00-672 | 用来调节正时流量的正时电流偏量已达最大或最小阈值。 | ECM 没有采取措施。
燃油系统流动示意图

电路描述

ECM 利用正时压力信号和发动机转速估算发动机接收的实际正时，然后持续将此数值与已知转速和负载的期望正时进行比较。这些阀上有误差时，应调节电流偏量，以获得最小的误差。如果偏量不能补偿以消除误差，它将达到最大/最小阈值，并记录故障代码 467。

部件位置

正时执行器位于控制阀体顶部，ECM 后方并朝向发动机前方。

大修提示

可以使用 INSITE™ 监测估计正时和期望正时参数。此故障需要对正时执行器和正时电流偏差的 ECM 的控制进行检查。如果指令加大执行器供电电流不能达到期望正时，或者如果超过期望正时并且不能通过减少对执行器的供电电流而减少正时，会记录故障代码 467。

参考故障诊断故障代码 t05-467

上次改进日期: 01-三月-2011


油轨电流偏差错误

故障代码 468

油轨电流偏差错误

概述

代码 | 故障原因 | 产生后果
故障代码: 468 PID: S18 SPN: 633 FMI: 2 指示灯: 黄色 SRT: 00-673 | 用来调节供油流量的油轨电流偏量已达最大或最小阈值。 | ECM 没有采取措施。
燃油系统流动示意图

电路描述

ECM 利用油轨压力信号和发动机转速估算发动机接收的实际供油，然后持续将此数值与已知转速和负载的期望供油进行比较。这些阀上有误差时，应调节电流偏量，以获得最小的误差。如果偏量不能补偿以消除误差，它将达到最大/最小阈值，并记录故障代码 468。

部件位置

油轨执行器位于控制阀体低部，ECM 后方并朝向发动机前方。

大修提示

可以使用 INSITE™ 监测估计油轨供油和期望油轨供油参数。此故障需要对油轨执行器和油轨电流偏差的 ECM 的控制进行检查。如果指令加大执行器供电电流不能达到期望油轨供油，或者如果超过期望油轨供油并且不能通过减少对执行器的供电电流而减少供油，会记录故障代码 468。

参考故障诊断故障代码 t05-468

上次改进日期: 01-三月-2011


机油油位极低 - 发动机保护

故障代码 471

机油油位极低 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 471 PID: S98 SPN: 098 FMI: 1/17 指示灯: 维护保养 SRT: QU-471 | 机油油位极低 - 发动机保护。检测到机油油位极低。发动机线束机油油位 12 号信号触针上的电压信号指示发动机中机油油位极低。 | 与标定相关的功率逐渐下降和报警后随时间增加的发动机停机。Centinel™ 特性被禁用。
机油油位传感器电路

电路描述

发动机控制模块 (ECM) 利用机油油位传感器监测发动机中的机油量。

部件位置

机油油位传感器位于发动机左侧的油底壳上。

参考对故障代码 t05-471 进行故障诊断。

上次改进日期: 27-十月-2015


乙醚系统排空

故障代码 487

乙醚系统排空

概述

代码 | 故障原因 | 产生后果
故障代码: 487 PID: SPN: FMI: 指示灯: 白色 SRT: | 已排空乙醚喷射系统的乙醚罐。 | 禁用乙醚喷射系统。

电路描述

不适用于该故障代码

部件位置

不适用于该故障代码

上次改进日期: 01-三月-2011


辅助转速输入错误

故障代码 489

辅助转速输入错误

概述

代码 | 故障原因 | 产生后果
故障代码: 489 PID: P191 SPN: 191 FMI: 1 指示灯: 黄色 SRT: | 输入触针 17 上的辅助转速频率表明频率低于由标定决定的阈值。 | 发动机将恢复至怠速。
辅助转速输入电路

电路描述

辅助转速输入是一个来自辅助转速或压力传感器的频率信号。它被发送到电子控制模块（ECM）用于控制发动机转速。辅助参考转速依据油门位置而定。

部件位置

辅助转速或压力传感器的安装位置取决于 OEM 应用类型。有关部件的位置，参考 OEM 手册。

大修提示

辅助转速调速器根据所测量的辅助转速或压力控制发动机转速。

参考故障代码 t05-489 故障诊断树

上次改进日期: 01-三月-2011


多机同步开关故障

故障代码 497

多机同步开关故障

概述

代码 | 故障原因 | 产生后果
故障代码: 497 PID: S114 SPN: 1377 FMI: 2 指示灯: 黄色 SRT: | ECM 上的多机同步接通/断开开关和多机同步配套接通/断开开关数值不同。 | 禁用多机同步特性。
多机同步开关电路

电路描述

多机同步使用一个附带开关向 ECM 提供两个相反的信号。

部件位置

多机同步开关固定在驾驶室内。有关特定位置，请参考 OEM 手册。

参考故障代码 t05-497 故障诊断树

上次改进日期: 01-三月-2011


机油油位传感器电路

故障代码 498

机油油位传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 498 PID: FMI: 指示灯: 警告 SRT: | 1 号发动机机油油位传感器电路 - 高压短路。 | 无机油油位低发动机保护。Centinel 系统停用。
机油油位传感器电路

电路描述

电子控制模块（ECM）利用机油油位传感器监测机油油位。ECM 监测机油油位信号触针上的电压并将它转换成电子数值。ECM 在发动机保护系统中使用机油油位值。

部件位置

有关部件位置参考本手册中的第 E 节中的发动机示意图。

大修提示

高电压可由信号线与线束中其它导线短路、回路导线开路或传感器故障等原因导致。

参考故障诊断故障代码 t05-498

上次改进日期: 01-三月-2011


机油油位传感器电路

故障代码 499

机油油位传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 499 PID: FMI: 指示灯: 警告 SRT: | 1 号发动机机油油位传感器信号电路 — 低压短路。 | 无发动机机油油位保护。Centinel 系统停用。
机油油位传感器电路

电路描述

电子控制模块（ECM）利用机油油位传感器监测机油油位。ECM 监测机油油位信号触针上的电压并将它转换成电子数值。ECM 在发动机保护系统中使用机油油位值。

部件位置

有关部件位置参考本手册中的第 E 节中的发动机示意图。

大修提示

低电压可能是由信号导线开路、信号导线对地短路、电源导线对地短路、电源导线开路或传感器故障造成的。

4- 针机油油位传感器不会触发故障代码 499。

参考故障诊断故障代码 t05-499

上次改进日期: 01-三月-2011


油轨供油流量不匹配

故障代码 514

油轨供油流量不匹配

概述

代码 | 故障原因 | 产生后果
故障代码: 514 PID: S18 SPN: 633 FMI: 7 指示灯: 红色 SRT: 00-378 | 估计油轨供油和期望油轨供油之间的误差超出可接受的极限值。 | 标定设置功率和转速下降或者 ECM 没有采取措施。发动机会超速，或以单一转速运转，或不运转。
燃油系统流动示意图

电路描述

电子控制模块 (ECM) 利用油轨压力信号和发动机转速估算发动机接收的实际供油，然后持续将此数值与已知转速和负载的期望供油进行比较。当这些数值中的误差太大，并且持续时间太长时，记录此故障代码。

部件位置

油轨执行器位于控制阀体低部，ECM 后方并朝向发动机前方。

大修提示

可以使用 INSITE™ 电子服务工具监测估计油轨供油和期望油轨供油参数。此故障需要对 ECM 对油轨执行器和随后的燃油流量的控制进行检查。如果指令加大执行器供电电流不能达到期望油轨供油，或者如果超过期望油轨供油并且不能通过减少对执行器的供电电流而减少供油，会记录此故障。

当下列情况时，不记录此故障：

  • 发动机转速低于 1200 rpm。
  • 冷却液温度低于 0°C [32°F]。
  • 故障代码 451 或 452 为现行状态。若循环钥匙开关，此故障代码将为非现行状态。
参考故障诊断故障代码 t05-514

上次改进日期: 01-三月-2011


电磁阀 A 故障

故障代码 527

电磁阀 A 故障

概述

代码 | 故障原因 | 产生后果
故障代码: 527 PID: S40 SPN: 702 FMI: 3 指示灯: 黄色 SRT: | OEM 接口线束的 1 号双输出 A 信号触针指示开路或短路。 | OEM 决定。
电磁阀 A 电路

电路描述

电磁阀驱动器将根据 11 个选定的发动机参数，通过接通或断开开关电磁阀输出控制发动机及车辆功能。电磁阀输出将控制例如风扇离合器、进气格栅加热器、空气滤清器进气阻力指示器或机油滤清器压差指示器等功能。

部件位置

电磁阀驱动器是一个 OEM 装置，电磁阀的安装位置由 OEM 决定。

参考故障代码 t05-527 故障诊断树

上次改进日期: 01-三月-2011


电磁阀 B 故障

故障代码 529

电磁阀 B 故障

概述

代码 | 故障原因 | 产生后果
故障代码: 529 PID: S51 SPN: 703 FMI: 3 指示灯: 黄色 SRT: | OEM 接口线束的 9 号双输出 B 信号触针指示开路或短路。 | OEM 决定。
电磁阀 B 电路

电路描述

电磁阀驱动器将根据 11 个选定的发动机参数，通过接通或断开开关电磁阀输出控制发动机及车辆功能。电磁阀输出将控制例如风扇离合器、进气格栅加热器、空气滤清器进气阻力指示器或机油滤清器压差指示器等功能。

部件位置

电磁阀驱动器是一个 OEM 装置，电磁阀的安装位置由 OEM 决定。

参考故障代码 t05-529 故障诊断树

上次改进日期: 01-三月-2011


怠速有效开关电路

故障代码 551

怠速有效开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 551 PID: P91 SPN: 091 FMI: 4 指示灯: 红色 SRT: 00-675 | 不能同时在 OEM 接口线束的怠速有效非怠速信号和怠速信号触针 12 和 13 上检测到电压。 | 发动机缺省值为 0% 节气门开度。
怠速有效开关电路

电路描述

怠速有效信号在 ECM 检测到不正确的有效信号时禁用油门踏板或操纵杆控制，这是一个安全特性。怠速有效开关通过 OEM 线束和 OEM 接口线束向 ECM 提供怠速和非怠速有效信号。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 手册。

大修提示

线束和怠速有效开关不正确的导线连接通常会产生这个故障代码。

注：如果更换油门踏板或操纵杆位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

参考对故障代码 t05-551 进行故障诊断

上次改进日期: 01-三月-2011


油轨压力超过极限

故障代码 553

油轨压力超过极限

概述

代码 | 故障原因 | 产生后果
故障代码: 553 PID: P157 SPN: 157 FMI: 0 指示灯: 红色 SRT: 00-382 | 油轨压力超过正常极限。 | 燃油切断电磁阀断电（阀关闭）。在当前发动机转速下油轨压力降到允许的极限值以下时将重新向阀通电（燃油切断阀开启）。
ECM

电路描述

ECM 辅助处理器监测油轨压力。它在油门处于非怠速状态或压力高于 103 kPa [15 psi]，以及油门处于怠速状态并且发动机转速高于怠速时即，感应到压力高于扭矩曲线，这时它将关闭发动机。很可能是 ECM 中的故障造成这种状况。

部件位置

ECM 固定在控制阀体上。

大修提示

如果记录故障代码 514，但是发动机未停机，将产生过压状态，从而记录故障代码 553。如果事实如此，执行器将不能开启；首先调查清楚故障代码 514 的产生原因。

参考故障代码 t05-553 故障诊断树

上次改进日期: 01-三月-2011


油轨压力在正常工作范围内错误

故障代码 554

油轨压力在正常工作范围内错误

概述

代码 | 故障原因 | 产生后果
故障代码: 554 PID: P157 SPN: 157 FMI: 2 指示灯: 黄色 SRT: | 打开发动机钥匙时，在发动机线束的 31 号油轨压力信号触针上检测到的电压超过 0.67 VDC。 | 发动机功率下降取决于标定。
油轨压力传感器电路

电路描述

油轨压力传感器通过发动机线束向 ECM 提供信号。ECM 利用油轨压力信号监测从控制阀体输送到喷油器的压力。起动时，ECM 预计 31 号信号触针上的电压值在 0.40 到 4.60 VDC 内变动。如果起动时电压不在规定范围内，ECM 将记录这个故障。

部件位置

油轨压力传感器位于控制阀体上。

大修提示

下表显示油轨压力传感器在不同压力读数下的输出电压。有些发动机可能还使用 Danfoss™ 绝对压力传感器。参考下表，了解不同发动机上装配的传感器。

压力传感器输出电压：

压差 | 压差 | 电压
(kPa) | (psi) | (VDC)
0 | 0 | 0.475 到 0.525
344.7 | 50 | 0.977 到 1.127
1034.1 | 150 | 1.976 到 2.334
1723.5 | 250 | 2.967 到 3.551
2585.3 | 375 | 4.625 到 5.102

Danfoss™ 绝对压力传感器输出电压：

压差 | 压差 | 电压
(kPa) | (psia) | (VDC)
41.4 | 0 | 0.5
206.8 | 30 | 1.5
413.7 | 60 | 2.5
620.5 | 90 | 3.5
827.4 | 120 | 4.5

有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。如果发动机使用 Danfoss™ 型接头，请参考下表以确定这种类型接头的等效触针编号。

接头品牌 | 供应 | 信号 | 回路
Metri-Pack | A | B | C
Danfoss™ | 1 | 2 | 3
参考故障诊断故障代码 t05-554

上次改进日期: 01-三月-2011


窜气压力 - 发动机保护

故障代码 555

窜气压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 555 PID: P101 SPN: 1264 FMI: 0 指示灯: 发动机保护 SRT: 00-676 | 检测到窜气压力高。25 号窜气压力信号触针上的电压信号指示窜气压力高于 368 mm H2O [14.5 in H2O]。 | 与标定相关。温度升高超过阈值后，功率和转速逐渐下降并且发动机停机。
窜气压力传感器电路

电路描述

ECM 通过窜气压力传感器监测发动机曲轴箱压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将窜气压力值用于发动机保护系统。

部件位置

QSK19 系列发动机上，窜气压力传感器位于发动机排气侧，水泵下方。对于 QSK23、QSK45、QSK60 和 QSK78 系列发动机的位置信号，参考第 E 节中的发动机部件视图。

大修提示

  • 确认曲轴箱呼吸器和呼吸器管 没有阻塞。
参考故障诊断故障代码 t05-555

上次改进日期: 01-三月-2011


钥匙开关热停机

故障代码 611

钥匙开关热停机

概述

代码 | 故障原因 | 产生后果
故障代码: 611 PID: SPN: FMI: 指示灯: 无 SRT: | 发动机正常冷却之前用钥匙开关关闭发动机。 | ECM 没有采取措施。负载因素高于最大停机阈值。将记录故障代码。

电路描述

不适用于该故障代码

部件位置

不适用于该故障代码

上次改进日期: 01-三月-2011


到达维护保养间隔

故障代码 649

到达维护保养间隔

概述

代码 | 故障原因 | 产生后果
故障代码: 649 PID: SPN: FMI: 指示灯: 红色 SRT: | 已达维护保养间隔。 | ECM 没有采取措施。

电路描述

不适用于该故障代码

部件位置

不适用于该故障代码

大修提示

执行标准机油更换维护保养。维护保养步骤中也可以使用电子服务工具清除故障代码。在使用油门踏板的应用中通过油门踏板或在没有安装油门踏板的应用中通过诊断开关能手动清除故障代码。

必须在 20 秒以内完成下列步骤。如果成功清除故障代码，维护保养灯将闪烁一阵进行响应。如果此步骤不成功，则将钥匙开关转到 OFF 位置并重复此步骤。

带油门踏板：

  • 钥匙开关转到 ON，诊断开关转到 ON，并关闭发动机。
  • 完全踩下油门踏板最少 3 秒钟，然后将其释放。
  • 短暂地完全踩下油门踏板至少两次，然后将其释放。
  • 完全踩下油门踏板至少一次且持续最少 3 秒钟，然后将其释放。

仅用诊断开关：

  • 钥匙开关转到 ON 并关闭发动机。
  • 诊断开关转到 ON 最少 3 秒钟，然后将其转到 OFF。
  • 将诊断开关短暂地转到 ON 至少两次，然后关闭发动机。
  • 诊断开关转到 ON 至少一次且持续最少 3 秒钟，然后将其转到 OFF。

上次改进日期: 01-三月-2011


窜气压力传感器电路

故障代码 719

窜气压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 719 PID: P22 SPN: 1264 FMI: 3 指示灯: 黄色 SRT: 00-677 | 在发动机线束的 25 号窜气压力传感器信号触针上检测到的电压超过 4.94 VDC。 | 无窜气压力发动机保护。
窜气压力传感器电路

电路描述

窜气压力传感器监测窜气压力并通过发动机线束的 25 号触针将此信息传送至发动机控制模块 (ECM)。在正常操作期间，ECM 监测触针 25 上的电压，并预计电压在 0.5 至 4.5 VDC 之间变化。如果电压高于触针 25 上的电压 4.94 VDC，将会触发故障代码 719，这可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的。

部件位置

QSK19 系列发动机上，窜气压力传感器位于发动机排气侧，水泵下方。关于 QSK23、QSK45、QSK60 和 QSK78 系列发动机的部件位置，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

确认曲轴箱呼吸器、呼吸器管和窜气传感器没有阻塞。

参考故障诊断故障代码 t05-719

上次改进日期: 15-四月-2013


窜气压力传感器电路

故障代码 729

窜气压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 729 PID: P22 SPN: 1264 FMI: 4 指示灯: 黄色 SRT: 00-678 | 在发动机线束的 25 号窜气压力传感器信号触针上检测到的电压低于 0.29 VDC。 | 无窜气压力发动机保护。
窜气压力传感器电路

电路描述

窜气压力传感器监测窜气压力并通过发动机线束的 25 号触针将此信息传送至发动机控制模块 (ECM)。在正常操作期间，ECM 监测触针 25 上的电压，并预计电压在 0.5 至 4.5 VDC 之间变化。如果电压低于触针 25 上的电压 0.29 VDC，将会触发故障代码 729，这可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的。

部件位置

QSK19 发动机燃油系统上，窜气压力传感器位于发动机排气侧，水泵下方。关于 QSK23、QSK45、QSK60 和 QSK78 系列发动机的部件位置，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

确认曲轴箱呼吸器、呼吸器管和窜气传感器没有阻塞。

参考故障诊断故障代码 t05-729

上次改进日期: 15-四月-2013


发动机转速传感器电路

故障代码 753

发动机转速传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 753 PID: S64 SPN: 723 FMI: 2 指示灯: 断开 SRT: 00-679 | 在 ECM 的 27 号、28 号、37 号、38 号触针上检测到的发动机转速信号不匹配。 | ECM 没有采取措施。
发动机转速传感器电路

电路描述

发动机转速传感器采用了双线圈电路，其通过发动机线束向电子控制模块（ECM）提供发动机转速信号。

部件位置

发动机位置传感器位于附件驱动上方。

大修提示

  • 如果故障仅在特定的发动机温度时才发生，务必检查当发动机处于该特殊温度时的发动机转速传感器电路。
  • 测量凸轮轴轴向间隙，确保凸轮轴齿轮与发动机转速传感器端之间距离不是太远。
参考对故障代码 t05-753 进行故障诊断

上次改进日期: 18-八月-2010


涡轮增压器进气温度 - 发动机保护

故障代码 777

涡轮增压器进气温度 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 777 PID: SPN: FMI: 指示灯: 黄色 SRT: | 涡轮增压器进气温度超出标准大气温度极限。 | 发动机将进入功率下降模式，直到涡轮增压器进气温度降至正常水平。

电路描述

不适用于该故障代码

部件位置

不适用于该故障代码

大修提示

检查进气是否堵塞、是否靠近加热元件或靠近排气系统。

上次改进日期: 01-三月-2011


发动机冷起动辅助装置 - 状况存在

故障代码 2364

发动机冷起动辅助装置 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2364 PID: SPN: 854 FMI: 11/31 指示灯: 红色 SRT: | 在乙醚喷射电路中检测到开路或短路。 | 乙醚起动功能将被禁用。 发动机可能不能起动或起动困难。
乙醚喷射起动电路

电路描述

乙醚喷射电路是一个发动机用于控制乙醚喷射操作的装置。乙醚喷射电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间脉冲的电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

ECM 切断 PWM 信号后，乙醚喷射电路脉宽调制 (PWM) 信号电压高于 0-VDC。

在接通 PWM 信号时，乙醚喷射电路脉宽调制 (PWM) 信号不是系统电压。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。

将停用乙醚喷射操作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 电磁阀或线束中的信号或回路开路。
  • 信号电路对电源短路。
  • 线束或者电磁阀对地短路。
参考对故障代码 t05-384 进行故障诊断

上次改进日期: 27-一月-2020


发动机线束中的多个故障代码 A

故障代码 多重故障代码 A

发动机线束中的多个故障代码 A

概述

代码 故障原因 产生后果
故障代码: 多重故障代码 A
PID:
FMI:
指示灯:
SRT: 00-381

不带电子燃油泵的发动机上，发动机线束 5 号触针的电源电压：

  • 在 ECM 内部失效
  • 对地短路
  • 对 ECM 外部电路开路。

多个故障代码

电路描述

ECM 通过 5 号或 6 号触针向发动机线束上所有的发动机压力传感器提供 +5 VDC 电源。ECM 的 17 号或 18 号触针上有所有发动机压力传感器和所有温度传感器的公共回路。这些导线其中之一失效的话就能造成多个故障代码。

部件位置

参见发动机示意图。

大修提示

查找公共电源和回路导线中的开路，以及蓄电池或接地与电源和回路导线之间的短路或 ECM 电源故障。压力传感器故障可能导致多个故障代码。

参考故障代码故障诊断树 t05-mfc00

上次改进日期: 19-八月-2010


发动机线束中的多个故障代码 B

故障代码 多重故障代码 B

发动机线束中的多个故障代码 B

概述

代码 故障原因 产生后果
故障代码: 多重故障代码 B
PID:
FMI:
指示灯:
SRT: 00-381

配备电子燃油泵的发动机上，发动机线束 5 号触针的电源电压：

  • 在 ECM 内部失效
  • 对地短路
  • 对 ECM 外部电路开路。

多个故障代码

电路描述

ECM 通过 5 号或 6 号触针向发动机线束上所有的发动机压力传感器提供 +5 VDC 电源。ECM 的 17 号或 18 号触针上有所有发动机压力传感器和所有温度传感器的公共回路。这些导线其中之一失效的话就能造成多个故障代码。

部件位置

参见发动机示意图。

大修提示

查找公共电源和回路导线中的开路，以及蓄电池或接地与电源和回路导线之间的短路或 ECM 电源故障。压力传感器故障可能导致多个故障代码。

参考故障代码故障诊断树 t05-mfc01

上次改进日期: 19-八月-2010


发动机线束中的多个故障代码 C

故障代码 多重故障代码 C

发动机线束中的多个故障代码 C

概述

代码 故障原因 产生后果
故障代码: 多重故障代码 C
PID:
FMI:
指示灯:
SRT: 00-381

不带 CENSE™ 的发动机上，发动机线束 6 号触针的电源电压：

  • 在 ECM 内部失效
  • 对地短路
  • 对 ECM 外部电路开路。

多个故障代码

电路描述

ECM 通过 5 号或 6 号触针向发动机线束上所有的发动机压力传感器提供 +5 VDC 电源。ECM 的 17 号或 18 号触针上有所有发动机压力传感器和所有温度传感器的公共回路。这些导线其中之一失效的话就能造成多个故障代码。

部件位置

参见发动机示意图。

大修提示

查找公共电源和回路导线中的开路，以及蓄电池或接地与电源和回路导线之间的短路或 ECM 电源故障。压力传感器或温度传感器故障可能导致多个故障代码。

参考故障代码故障诊断树 t05-mfc02

上次改进日期: 19-八月-2010


发动机线束中的多个故障代码 D

故障代码 多重故障代码 D

发动机线束中的多个故障代码 D

概述

代码 故障原因 产生后果
故障代码: 多重故障代码 D
PID:
FMI:
指示灯:
SRT: 00-381

配备 CENSE™ 的发动机上，发动机线束 6 号触针的电源电压：

  • 在 ECM 内部失效
  • 对地短路
  • 对 ECM 外部电路开路。

多个故障代码

电路描述

ECM 通过 5 号或 6 号触针向发动机线束上所有的发动机压力传感器提供 +5 VDC 电源。ECM 的 17 号或 18 号触针上有所有发动机压力传感器和所有温度传感器的公共回路。这些导线其中之一失效的话就能造成多个故障代码。

部件位置

参见发动机示意图。

大修提示

查找公共电源和回路导线中的开路，以及蓄电池或接地与电源和回路导线之间的短路或 ECM 电源故障。压力传感器或温度传感器故障可能导致多个故障代码。

参考故障代码故障诊断树 t05-mfc03

上次改进日期: 19-八月-2010


发动机线束中的多个故障代码 E

故障代码 多个 E

发动机线束中的多个故障代码 E

概述

代码 故障原因 产生后果
故障代码: 多个 E
PID:
FMI:
指示灯:
SRT: 00-381

OEM 接口线束 16 号触针的电源电压：

  • 在 ECM 内部失效
  • 对地短路
  • 对 ECM 外部电路开路。

多个故障代码

电路描述

ECM 通过 16 号触针向冷却液液位传感器和远程油门位置传感器提供 +5 VDC 电源。 ECM 的 21 号触针上有所有发动机压力传感器和所有温度传感器的公共回路。 这些导线其中之一失效的话就能造成多个故障代码。

部件位置

参见发动机示意图。

大修提示

查找公共电源和回路导线中的开路，以及蓄电池或接地与电源和回路导线之间的短路或 ECM 电源故障。压力传感器故障可能导致多个故障代码。

参考故障代码 t05-mfc04 故障诊断及排除

上次改进日期: 19-八月-2010


发动机线束中的多个故障代码 F

故障代码 多个 F

发动机线束中的多个故障代码 F

概述

代码 | 故障原因 | 产生后果
故障代码: 多个 F PID: FMI: 指示灯: SRT: 00-381 | 不带 CENSE™ 的发动机上，公共回路对 ECM 的内部电路失效，从而影响发动机线束的 17 号和 18 号触针以及 OEM 接口线束的 11 号和 21 号触针。 | 多个故障代码

电路描述

ECM 通过 5 号或 6 号触针向发动机线束上所有的发动机压力传感器提供 +5 VDC 电源。ECM 的 17 号或 18 号触针上有所有发动机压力传感器和所有温度传感器的公共回路。这些导线其中之一失效的话就能造成多个故障代码。

部件位置

参见发动机示意图。

大修提示

查找公共电源和回路导线中的开路，以及蓄电池或接地与电源和回路导线之间的短路或 ECM 电源故障。压力传感器故障可能导致多个故障代码。

参考故障代码 t05-mfc05 故障诊断及排除

上次改进日期: 19-八月-2010


发动机线束中的多个故障代码 G

故障代码 多个 G

发动机线束中的多个故障代码 G

概述

代码 | 故障原因 | 产生后果
故障代码: 多个 G PID: FMI: 指示灯: SRT: 00-381 | 配备 CENSE™ 的发动机上，公共回路对 ECM 的内部电路失效，从而影响发动机线束的 17 号和 18 号触针以及 OEM 接口线束的 11 号和 21 号触针。 | 多个故障代码

电路描述

ECM 通过 5 号或 6 号触针向发动机线束上所有的发动机压力传感器提供 +5 VDC 电源。ECM 的 17 号或 18 号触针上有所有发动机压力传感器和所有温度传感器的公共回路。这些导线其中之一失效的话就能造成多个故障代码。

部件位置

参见发动机示意图。

大修提示

查找公共电源和回路导线中的开路，以及蓄电池或接地与电源和回路导线之间的短路或 ECM 电源故障。压力传感器故障可能导致多个故障代码。

参考对故障代码 t05-mfc06 进行故障诊断

上次改进日期: 19-八月-2010


发动机线束中的多个故障代码 H

故障代码 多个 H

发动机线束中的多个故障代码 H

概述

代码 | 故障原因 | 产生后果
故障代码: 多个 H PID: FMI: 指示灯: SRT: 00-381 | 不带 CENSE™ 的发动机上，发动机线束 17 号公共回路触针对 ECM 外部电路开路。 | 多个故障代码

电路描述

ECM 通过 5 号或 6 号触针向发动机线束上所有的发动机压力传感器提供 +5 VDC 电源。ECM 的 17 号或 18 号触针上有所有发动机压力传感器和所有温度传感器的公共回路。这些导线其中之一失效的话就能造成多个故障代码。

部件位置

参见发动机示意图。

大修提示

查找公共电源和回路导线中的开路，以及蓄电池或接地与电源和回路导线之间的短路或 ECM 电源故障。压力传感器故障可能导致多个故障代码。

参考对故障代码 t05-mfc07 进行故障诊断

上次改进日期: 19-八月-2010


发动机线束中的多个故障代码 I

故障代码 多个 I

发动机线束中的多个故障代码 I

概述

代码 | 故障原因 | 产生后果
故障代码: 多个 I PID: FMI: 指示灯: SRT: 00-381 | 配备 CENSE™ 的发动机上，发动机线束 17 号公共回路触针对 ECM 外部电路开路。 | 多个故障代码

电路描述

ECM 通过 5 号或 6 号触针向发动机线束上所有的发动机压力传感器提供 +5 VDC 电源。ECM 的 17 号或 18 号触针上有所有发动机压力传感器和所有温度传感器的公共回路。这些导线其中之一失效的话就能造成多个故障代码。

部件位置

参见发动机示意图。

大修提示

查找公共电源和回路导线中的开路，以及蓄电池或接地与电源和回路导线之间的短路或 ECM 电源故障。压力传感器故障可能导致多个故障代码。

参考对故障代码 t05-mfc08 进行故障诊断

上次改进日期: 19-八月-2010


发动机线束中的多个故障代码 J

故障代码 多个 J

发动机线束中的多个故障代码 J

概述

代码 | 故障原因 | 产生后果
故障代码: 多个 J PID: FMI: 指示灯: SRT: 00-381 | 不带电子燃油泵的发动机上，发动机线束 18 号公共回路触针对 ECM 外部电路开路。 | 多个故障代码

电路描述

ECM 通过 5 号或 6 号触针向发动机线束上所有的发动机压力传感器提供 +5 VDC 电源。ECM 的 17 号或 18 号触针上有所有发动机压力传感器和所有温度传感器的公共回路。这些导线其中之一失效的话就能造成多个故障代码。

部件位置

参见发动机示意图。

大修提示

查找公共电源和回路导线中的开路，以及蓄电池或接地与电源和回路导线之间的短路或 ECM 电源故障。压力传感器故障可能导致多个故障代码。

参考对故障代码 t05-mfc09 进行故障诊断

上次改进日期: 19-八月-2010


发动机线束中的多个故障代码 K

故障代码 多个 K

发动机线束中的多个故障代码 K

概述

代码 | 故障原因 | 产生后果
故障代码: 多个 K PID: FMI: 指示灯: SRT: 00-381 | 配备电子燃油泵的发动机上，发动机线束 18 号公共回路触针对 ECM 外部电路开路。 | 多个故障代码

电路描述

ECM 通过 5 号或 6 号触针向发动机线束上所有的发动机压力传感器提供 +5 VDC 电源。ECM 的 17 号或 18 号触针上有所有发动机压力传感器和所有温度传感器的公共回路。这些导线其中之一失效的话就能造成多个故障代码。

部件位置

参见发动机示意图。

大修提示

查找公共电源和回路导线中的开路，以及蓄电池或接地与电源和回路导线之间的短路或 ECM 电源故障。压力传感器故障可能导致多个故障代码。

参考对故障代码 t05-mfc10 进行故障诊断

上次改进日期: 19-八月-2010


发动机线束中的多个故障代码 L

故障代码 多个 L

发动机线束中的多个故障代码 L

概述

代码 | 故障原因 | 产生后果
故障代码: 多个 L PID: FMI: 指示灯: SRT: 00-381 | OEM 接口线束 21 号公共回路触针对 ECM 外部电路开路。 | 多个故障代码

电路描述

ECM 通过 5 号或 6 号触针向发动机线束上所有的发动机压力传感器提供 +5 VDC 电源。ECM 的 17 号或 18 号触针上有所有发动机压力传感器和所有温度传感器的公共回路。这些导线其中之一失效的话就能造成多个故障代码。

部件位置

参见发动机示意图。

大修提示

查找公共电源和回路导线中的开路，以及蓄电池或接地与电源和回路导线之间的短路或 ECM 电源故障。压力传感器故障可能导致多个故障代码。

参考对故障代码 t05-mfc11 进行故障诊断

上次改进日期: 19-八月-2010


故障代码 111 - 电子控制模块 (ECM) 微处理器

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查 ECM。 | 故障代码 111 为非现行状态
 | 步骤 1B. 检查故障代码 111 的非现行计次。 | 计次小于 3
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 111 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A - 检查 ECM。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

检查 ECM。

  • 将钥匙开关转到 OFF（断开）位置并等待 5 秒。
  • 起动发动机并使其怠速运转 1 分钟。
合格 不合格

故障代码 111 为非现行状态

更换 ECM。请参考步骤 019-031。

转至 1B

转至 2A

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1B - 检查故障代码 111 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码 111 的非现行计次。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

计次小于 3

更换 ECM。请参考步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转至少 1 分钟。
  • 核实故障代码 111 为非现行状态。
合格 不合格

故障代码 111 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 17-四月-2012


故障代码 112 - 正时供油流量不匹配

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实故障。 |
 | 步骤 1A. 检查有无除故障代码 112 以外的现行故障代码。 | 故障代码为现行状态？
 | 步骤 1B. 询问驾驶员发动机存在的症状。 | 症状出现？
 | 步骤 1C. 监测正时参数，了解正时燃油是否过压。 | 正时燃油的压力是否过大？
步骤 2. | 检查燃油系统进口侧。 |
 | 步骤 2A. 检查油箱油位。 | 油箱中的燃油？
 | 步骤 2B. 检查燃油系统有无泄漏、管路断裂和管接头松动。 | 线路破损，接头松动或燃油泄漏？
 | 步骤 2C. 检查燃油进口阻力。 | 是否大于 203 mm Hg [8 in Hg]？
 | 步骤 2D. 检查燃油中有无空气。 | 燃油中混入空气？
步骤 3. | 检查燃油系统部件。 |
 | 步骤 3A. 检查燃油泵输出压力。 | 燃油泵输出压力正确？
 | 步骤 3A-1. 检查喷油器 O 形圈。 |
 | 步骤 3A-2. 检查机油或冷却液中有无燃油。 |
 | 步骤 3B. 检查执行器滤网有无碎屑。 | 进口执行器滤网上是否有碎屑？
 | 步骤 3C. 检查执行器是否腐蚀。 | 执行器上是否有腐蚀？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 112 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 故障代码被清除？

向导步骤 1 - 核实故障。

向导步骤 1A - 检查有无除故障代码 112 以外的现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无除故障代码 112 以外的现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码为现行状态？
是 否

首先调查清楚其他现行故障代码的产生原因。

 无须维修

转至 适用的故障代码程序

转至 1B

向导步骤 1B - 询问驾驶员发动机存在的症状。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

与驾驶员就如下问题进行面谈：

  • 询问驾驶员是否因故障代码 112 而出现特定的症状或停机/功率下降。

症状出现？
是 否
无须维修

清除故障代码。已经记录非现行故障。既然客户没有遇到问题，清除此故障代码。

转至 1C

转至 4B

向导步骤 1C - 监测正时参数，了解正时燃油是否过压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测正时参数，了解正时燃油是否过压。

  • 使用 INSITE™ 电子服务工具监测期望的正时供油和估计的正时供油参数。
  • 估计的正时供油压力是否一直高于期望的正时供油压力？如果高于正时供油压力，则正时供油过压。

正时燃油的压力是否过大？
是 否

更换正时执行器。参考第 19 节中的步骤 019-339。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查燃油系统进口侧。

向导步骤 2A - 检查油箱油位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油箱油位有无下列情况：

  • 油箱中有燃油？

油箱中的燃油？
是 否
无须维修

加注燃油箱。

转至 2B

转至 4A

向导步骤 2B - 检查燃油系统有无泄漏、管路断裂和管接头松动。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油系统是否存在下列情况：

  • 泄漏
  • 管路断裂
  • 管接头松动。

线路破损，接头松动或燃油泄漏？
是 否

维修泄漏位置。拧紧或更换泄漏的管接头或燃油管。

  • 更换燃油管。使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-024。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 6 节中的步骤 006-024。
  • 使用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的下列步骤。参考第 6 节中的步骤 006-024。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 6 节中的步骤 006-024。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查燃油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

按照如下方式检查燃油进口阻力：

  • 测量进口阻力。
  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 5 节中的步骤 005-016。

是否大于 203 mm Hg [8 in Hg]？
是 否

查找存在阻力的原因并消除阻力。检查燃油滤清器是否阻塞、燃油箱中有无碎屑、燃油箱通风管有无阻塞、塌陷或破损的燃油管，或者有无单向阀故障。

 无须维修

转至 4A

转至 2D

向导步骤 2D - 检查燃油中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油中有无空气。

  • 检查燃油系统中有无空气。
  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 5 节中的步骤 005-016。

燃油中混入空气？
是 否

查找燃油中有空气的原因。检查燃油进口管接头是否丢失了 O 形密封圈，管接头是否松动或断裂，或管路是否断裂。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查燃油系统部件。

向导步骤 3A - 检查燃油泵输出压力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油泵输出压力。

  • 测量 Compuchek™ 管接头处的燃油泵输出压力。
  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 5 节中的步骤 005-016。

燃油泵输出压力正确？
是 否

QSK19 的最小输出压力：

  • 最低 379 kPa [55 psi] @ 600 rpm
  • 最低 1207 kPa [175 psi] @ 1300 rpm
  • 最低 1724 kPa [250 psi] @ 2100 rpm
  • 最低 1827 kPa [265 psi] @ 2350 rpm.

QSK23 的最小输出压力：

  • 最低 689 kPa [100 psi] @ 600 rpm
  • 最低 910 kPa [132 psi] @ 1000 rpm
  • 最低 1207 kPa [175 psi] @ 1400 rpm
  • 最低 1434 kPa [208 psi] @ 1500 rpm
  • 最低 1779 kPa [258 psi] @ 1800 rpm
  • 最低 1999 kPa [290 psi] @ 2100 rpm.

QSK45 和 QSK60 的最小输出压力：

  • 最低 758 kPa [110 psi] @ 600 rpm
  • 最低 1379 kPa [200 psi] @ 1300 rpm
  • 最低 1724 kPa [250 psi] @ 1900 rpm
  • 最低 1793 kPa [260 psi] @ 2300 rpm.

QSK78 的最小输出压力：

  • 最低 793 kPa [115 psi] @ 600 rpm
  • 最低 1689 kPa [245 psi] @ 1300 rpm
  • 最低 2068 kPa [300 psi] @ 1900 rpm
  • 最低 2482 kPa [360 psi] @ 2300 rpm.

继续故障诊断步骤。

转至 3B

转至 3A-1

向导步骤 3A-1 - 检查喷油器 O 形圈。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查喷油器 O 形圈。

对于 QSK19 系列发动机，可以通过观察并比较前面三个气缸与后面三个气缸回油管输出量来检查 O 形圈，对于 QSK45 和 QSK60 系列发动机，可以通过观察并比较左排气缸与右排气缸回油管输出量来检查 O 形圈。

  • 断开 T 形接头上的回油管。
  • 将每半边的回油管分别放进单独的大小相等的桶中。
  • 以额定转速使发动机运转足够长的时间，以确定每半边的输出量是否相等。

前后部的回油管输出量相等？
是 否
无须维修

更换故障气缸组的喷油器 O 形圈。

更换喷油器。

  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 使用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查机油或冷却液中有无燃油。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油或冷却液中有无燃油。

  • 调查冷却液中混入燃油或机油的原因。

机油或冷却液中有燃油？
是 否

更换正时执行器。参考第 19 节中的步骤 019-339。

无须维修

转至 相应的故障诊断症状树

转至 4A

向导步骤 3B - 检查执行器滤网有无碎屑。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查执行器滤网有无碎屑。

  • 拆卸正时执行器，以检查滤网有无碎屑。参考第 19 节中的步骤 019-339。

进口执行器滤网上是否有碎屑？
是 否

更换正时执行器滤网。

  • 参考第 19 节中的步骤 019-112。

无须维修

转至 4A

转至 3C

向导步骤 3C - 检查执行器是否腐蚀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查执行器是否腐蚀。

  • 拆卸正时执行器，以检查是否腐蚀。参考第 19 节中的步骤 019-339。

执行器上是否有腐蚀？
是 否

更换正时执行器。

  • 参考第 19 节中的步骤 019-112。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并在整个工作转速范围内运转，以核实故障代码 112 始终为非现行状态。

故障代码 112 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

故障代码被清除？
是 否

对所有其余的现行故障代码进行诊断及故障排除。

 无须维修

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-十二月-2014


故障代码 113 - 正时执行器电路

Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823254 - 阳性三路 Metri-Pack™ 接头测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823254 - 阳性三路 Metri-Pack 接头测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823254 - 阳性三路 Metri-Pack™ 接头测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查正时执行器。 |
 | 步骤 1A. 检查正时执行器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查正时油轨执行器的线圈电阻。 | 7.0 至 9.0 欧姆
 | 步骤 1C. 检查电源与接地之间是否短路。 | 大于 100 千欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 20 欧姆
 | 步骤 2C. 检查电源与接地之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查电源与所有触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 113 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查正时执行器。

向导步骤 1A - 检查正时执行器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正时执行器上断开发动机线束。

采取措施

检查正时执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换正时执行器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。
  • 使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-201。
  • 使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-043。
  • 更换正时执行器。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-339。

转至 1B

转至 3A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823254 - 阳性三路 Metri-Pack 接头测试导线。
向导步骤 1B - 检查正时油轨执行器的线圈电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正时执行器上断开发动机线束。

采取措施

检查正时油轨执行器的线圈电阻。

  • 测量正时执行器接头的触针 A 与触针 C 之间的电阻。
合格 不合格

7.0 至 9.0 欧姆

更换正时执行器。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-339。

转至 1C

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823254 - 阳性三路 Metri-Pack™ 接头测试导线。
向导步骤 1C - 检查电源与接地之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正时执行器上断开发动机线束。

采取措施

检查电源与接地之间是否短路。

  • 测量正时执行器接头的触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换正时执行器。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-339。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将发动机线束连接到正时执行器上。

采取措施

检查正时执行器电路中是否存在开路。

  • 测量发动机线束 ECM 接头的触针 1 与触针 20 之间的电阻。
合格 不合格

小于 20 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查电源与接地之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从正时执行器上断开发动机线束。

采取措施

检查电源与接地之间是否短路。

  • 测量发动机线束 ECM 接头的触针 1 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 2D - 检查电源与所有触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从正时执行器上断开发动机线束。

采取措施

检查电源与所有触针之间是否短路。

  • 测量发动机线束 ECM 接头的触针 1 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头的触针 20 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 113 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-四月-2012


故障代码 115 - 发动机转速传感器电路

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机转速传感器。 |
 | 步骤 1A. 检查发动机转速传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查发动机转速传感器。 | 无损坏
 | 步骤 1C. 检查发动机转速传感器是否开路。 | 1000 到 2000 欧姆
 | 步骤 1D. 检查是否对发动机缸体接地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查线圈之间是否短路。 | 大于 10 兆欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 2000 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 115 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机转速传感器。

向导步骤 1A - 检查发动机转速传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查发动机转速传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或发动机转速传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-043。
  • 更换发动机转速传感器。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-042。

转至 1B

转至 3A

向导步骤 1B - 检查发动机转速传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。
  • 拆卸发动机转速传感器。

采取措施

检查发动机转速传感器有无下列情况：

  • 传感器端部有金属碎屑
  • 凸轮轴齿轮或飞轮齿圈造成传感器端部损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 电气密封被挤出传感器壳体
  • 传感器感应端电气密封损坏。
合格 不合格

无损坏

更换发动机转速传感器。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-042。

转至 1C

转至 3A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
向导步骤 1C - 检查发动机转速传感器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查发动机转速传感器是否开路。

  • 测量发动机转速传感器接头的触针 A 与触针 D 之间的电阻。
  • 测量发动机转速传感器触针 B 与触针 C 之间的电阻。

将带有短路测试导线的配对接头安装在传感器接头上。当测试传感器时，必须轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

1000 到 2000 欧姆

更换发动机转速传感器。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-042。

转至 1D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
向导步骤 1D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机转速传感器接头的触针 A 与发动机缸体接地之间的阻。
  • 测量发动机转速传感器接头的触针 B 与发动机缸体接地之间的电阻。

将带有短路测试导线的配对接头安装在传感器接头上。当测试传感器时，必须轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

大于 10 兆欧

更换发动机转速传感器。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-042。

转至 1E

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
向导步骤 1E - 检查线圈之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查线圈之间是否短路。

  • 测量发动机转速传感器触针 A 与触针 B 之间的电阻。
  • 测量发动机转速传感器接头的触针 C 与触针 D 之间的电阻。

将带有短路测试导线的配对接头安装在传感器接头上。当测试传感器时，必须轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

大于 10 兆欧

更换发动机转速传感器。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-042。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-043。
  • 更换 ECM。使用《QSK19 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的下列步骤。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将发动机线束连接到发动机转速传感器上。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 27 与触针 28 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 37 与触针 38 之间的电阻。
合格 不合格

小于 2000 欧姆

修理或更换发动机线束

  • 维修发动机线束。参考章节中的步骤 019-204 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 接头触针 27 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 28 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 37 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 38 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

修理或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的触针 27 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头的触针 28 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头的触针 37 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头的触针 38 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

修理或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 115 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-四月-2012


故障代码 116 - 正时压力传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824774 - Packard™ 抽头电缆、零件号 3164752 - DIN 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 118 和 451 为非现行状态？
步骤 2. | 检查正时压力传感器。 |
 | 步骤 2A. 检查正时压力传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 116 为现行状态？
 | 步骤 2C. 检查正时压力电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C-1. 检查 ECM 正时压力传感器的电源电压。 |
 | 步骤 2D. 检查正时压力信号电压。 | 发动机停机时 0.42 至 0.58 VDC
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查发动机线束的导通性。 |
 | 步骤 2D-3. 检查 ECM 的响应。 |
 | 步骤 2D-4. 检查 ECM 端口的信号触针与电源触针之间的电阻。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 116 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 116 为非现行状态；故障代码 117 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 116 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 118 和 451 为非现行状态？

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查正时压力传感器。

向导步骤 2A - 检查正时压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从正时压力传感器上断开发动机线束。

采取措施

检查正时压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换正时压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换正时压力传感器。参考第 19 节中的步骤 019-191。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 116 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查正时压力电源电压。

条件

  • 从发动机线束上断开正时压力传感器
  • 将合适的正时压力传感器抽头电缆安装到传感器和发动机线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查正时压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查 ECM 正时压力传感器的电源电压。

条件

  • 从传感器上断开抽头电缆。（抽头电缆仍连到发动机线束上。）
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 正时压力传感器的电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

更换正时压力传感器。参考第 19 节中的步骤 019-191。

转至 5A

转至 3A

向导步骤 2D - 检查正时压力信号电压。

条件

  • 从发动机线束上断开正时压力传感器
  • 将合适的正时压力传感器抽头电缆安装到传感器和发动机线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查正时压力信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.42 至 0.58 VDC？

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开正时压力传感器
  • 从发动机线束上断开油轨压力传感器
  • 从发动机线束上断开燃油泵压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 5 与接头上所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 33 与接头上所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 18 与接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查发动机线束的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开正时压力传感器。

采取措施

检查发动机线束的导通性。

  • 测量发动机线束 ECM 接头的触针 5 与正时压力传感器接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 33 与正时压力传感器接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 18 与正时压力传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 的响应。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 116 为非现行状态；故障代码 117 为现行状态？

故障代码 116 为现行状态。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D-4

转至 5A

向导步骤 2D-4 - 检查 ECM 端口的信号触针与电源触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 端口的信号触针与电源触针之间的电阻。

  • 测量发动机线束 ECM 接头端口的触针 33（信号）与触针 5（电源）之间的电阻。
合格 不合格

大于 35K 欧姆？

更换正时压力传感器。参考第 19 节中的步骤 019-191。

小于 35K 欧姆？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开正时压力传感器
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 116 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从正时压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束侧发动机线束接头的触针 18 与正时压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

修理或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从正时压力传感器上断开发动机线束
  • 从油轨压力传感器上断开发动机线束
  • 从燃油泵压力传感器（如果配备）上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的触针 5 与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头的触针 33 与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头的触针 18 与接头中所有其他触针之间的电阻。

检查蓄电池或传感器电压与触针 5、33 或 18 之间是否短路。
合格 不合格

大于 100 千欧？

修理或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 116 为非现行状态；故障代码 117 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 116 为非现行状态。
合格 不合格

故障代码 116 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-四月-2012


故障代码 117 - 正时压力传感器电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824774 - Packard™ 抽头电缆、零件号 3164752 - DIN 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 119 和 452 为非现行状态？
步骤 2. | 检查正时压力传感器。 |
 | 步骤 2A. 检查正时压力传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 117 为现行状态？
 | 步骤 2C. 检查正时压力电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C-1. 检查 ECM 正时压力传感器的电源电压。 |
 | 步骤 2D. 检查正时压力信号电压。 | 发动机停机时 0.42 至 0.58 VDC
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查发动机线束的导通性。 |
 | 步骤 2D-3. 检查 ECM 的响应。 |
 | 步骤 2D-4. 检查 ECM 端口的信号触针与回路触针之间的电阻。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 117 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查与发动机缸体接地之间是否存在对地短路。 | 大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 116 为非现行状态；故障代码 117 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 117 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 119 和 452 为非现行状态？

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查正时压力传感器。

向导步骤 2A - 检查正时压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从正时压力传感器上断开发动机线束。

采取措施

检查正时压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换正时压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换正时压力传感器。参考第 19 节中的步骤 019-191。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 117 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查正时压力电源电压。

条件

  • 从发动机线束上断开正时压力传感器
  • 将合适的正时压力传感器抽头电缆安装到传感器和发动机线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查正时压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查 ECM 正时压力传感器的电源电压。

条件

  • 从传感器上断开抽头电缆。（抽头电缆仍连到发动机线束上。）
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 正时压力传感器的电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

更换正时压力传感器。参考第 19 节中的步骤 019-191。

转至 5A

转至 3A

向导步骤 2D - 检查正时压力信号电压。

条件

  • 从发动机线束上断开正时压力传感器
  • 将合适的正时压力传感器抽头电缆安装到传感器和发动机线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查正时压力信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.42 至 0.58 VDC？

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开正时压力传感器
  • 从发动机线束上断开油轨压力传感器
  • 从发动机线束上断开燃油泵压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 线束接头的触针 5 与接头中所有其他触针之间的电阻。
  • 测量 ECM 线束接头的触针 33 与接头中所有其他触针之间的电阻。
  • 测量 ECM 线束接头的触针 18 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查发动机线束的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开正时压力传感器。

采取措施

检查发动机线束的导通性。

  • 测量发动机线束 ECM 接头的触针 5 与正时压力传感器接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 33 与正时压力传感器接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 18 与正时压力传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-203。
  • 使用下列步骤。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 的响应。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 发动机线束接头端口的触针 33 和触针 5 之间安装跨接导线（零件号 3822917）。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 116 为非现行状态；故障代码 117 为现行状态？

故障代码 117 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D-4

转至 5A

向导步骤 2D-4 - 检查 ECM 端口的信号触针与回路触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 端口的信号触针与回路触针之间的电阻。

  • 测量发动机线束 ECM 接头端口中的触针 33（信号）与触针 18（回路）之间的电阻。
合格 不合格

大于 35K 欧姆？

更换正时压力传感器。参考第 19 节中的步骤 019-191。

小于 35K 欧姆？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开正时压力传感器
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节的步骤 019-204（Deutsch DRC 接头系列）。
  • 更换发动机线束。参考第 19 节中的步骤 019-043（发动机导线线束）。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 117 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从正时压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 5 与发动机线束侧正时压力传感器接头的触针 A 之间的电阻。
  • 测量发动机线束接头的触针 33 与发动机线束侧正时压力传感器接头的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆？

修理或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-203。使用下列步骤。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从正时压力传感器上断开发动机线束
  • 从油轨压力传感器上断开发动机线束
  • 从燃油泵压力传感器（如有配备）上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的触针 33 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

修理或更换发动机线束

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从正时压力传感器上断开发动机线束

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束接头的触针 5 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 33 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 18 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

修理或更换发动机线束

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 发动机线束接头端口的触针 33 和触针 6 之间安装跨接导线（零件号 3822917）。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 116 为非现行状态；故障代码 117 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 117 为非现行状态。
合格 不合格

故障代码 117 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-二月-2015


故障代码 118 - 燃油泵压力传感器电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824774 - Packard™ 抽头电缆、零件号 3164752 - DIN 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 116 和 451 为非现行状态？
步骤 2. | 检查燃油泵压力传感器。 |
 | 步骤 2A. 检查燃油泵压力传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 118 为现行状态？
 | 步骤 2C. 检查燃油压力电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C-1. 检查燃油压力电源电压。 |
 | 步骤 2D. 检查燃油压力信号电压。 | 发动机停机时 0.42 至 0.58 VDC？
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查发动机线束的导通性。 |
 | 步骤 2D-3. 检查 ECM 的响应。 |
 | 步骤 2D-4. 检查 ECM 端口的信号触针与电源触针之间的电阻。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 118 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 118 为非现行状态；故障代码 119 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 118 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 116 和 451 为非现行状态？

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查燃油泵压力传感器。

向导步骤 2A - 检查燃油泵压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从燃油泵压力传感器上断开发动机线束。

采取措施

检查燃油泵压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换燃油油轨压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换正时压力传感器。参考第 19 节中的步骤 019-191。
  • 更换燃油泵压力传感器。参考第 19 节中的步骤 019-118。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 118 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查燃油压力电源电压。

条件

  • 从发动机线束上断开燃油泵压力传感器
  • 将合适的燃油泵压力传感器抽头电缆安装到传感器和发动机线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查燃油压力电源电压。

条件

  • 从传感器上断开抽头电缆。（抽头电缆仍连到发动机线束上。）
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

更换燃油泵压力传感器。参考第 19 节中的步骤 019-118。

转至 5A

转至 3A

向导步骤 2D - 检查燃油压力信号电压。

条件

  • 从发动机线束上断开燃油泵压力传感器
  • 将合适的燃油泵压力传感器抽头电缆安装到传感器和发动机线束接头之间
  • 将钥匙开关转到 ON （接通） 位置
  • 发动机未运转。

采取措施

检查燃油压力信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.42 至 0.58 VDC？

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开燃油泵压力传感器
  • 从发动机线束上断开油轨压力传感器
  • 从发动机线束上断开正时压力传感器
  • 从发动机线束上断开大气压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 5 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 32 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 18 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查发动机线束的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开燃油泵压力传感器。

采取措施

检查发动机线束的导通性。

  • 测量发动机线束 ECM 接头的触针 5 与燃油泵压力传感器接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 32 与燃油泵压力传感器接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 18 与燃油泵压力传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 的响应。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 118 为非现行状态；故障代码 119 为现行状态？

故障代码 118 为现行状态。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D-4

转至 5A

向导步骤 2D-4 - 检查 ECM 端口的信号触针与电源触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头。

采取措施

检查 ECM 端口的信号触针与电源触针之间的电阻。

  • 测量发动机线束 ECM 接头端口的触针 32（信号）与触针 5（电源）之间的电阻。
合格 不合格

大于 35 欧姆？

  • 更换燃油泵压力传感器。参考第 19 节中的步骤 019-118。

小于 35K 欧姆？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从燃油泵压力传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 118 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从燃油泵压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 18 与动机线束侧燃油泵压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

修理或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从正时压力传感器上断开发动机线束
  • 从油轨压力传感器上断开发动机线束
  • 从燃油泵压力传感器上断开发动机线束
  • 从发动机线束上断开大气压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的触针 5 与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头触针 32 与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头的触针 18 与接头中所有其他触针之间的电阻。

检查蓄电池或传感器电压与触针 5、32 或 18 之间是否短路。
合格 不合格

大于 100 千欧？

修理或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 118 为非现行状态；故障代码 119 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 116 为非现行状态。
合格 不合格

故障代码 118 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-九月-2014


故障代码 119 - 燃油泵压力传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824774 - Packard™ 抽头电缆、零件号 3164752 - DIN 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 117 和 452 为非现行状态？
步骤 2. | 检查燃油泵压力传感器。 |
 | 步骤 2A. 检查燃油泵压力传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 119 为现行状态？
 | 步骤 2C. 检查燃油压力电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C-1. 检查燃油压力电源电压。 |
 | 步骤 2D. 检查燃油压力信号电压。 | 发动机停机时 0.42 至 0.58 VDC？
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查发动机线束的导通性。 |
 | 步骤 2D-3. 检查 ECM 的响应是否正确。 |
 | 步骤 2D-4. 检查 ECM 端口的信号触针与电源触针之间的电阻。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 119 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否对发动机缸体接地短路。 | 大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 119 为非现行状态；故障代码 118 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 119 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 117 和 452 为非现行状态？

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查燃油泵压力传感器。

向导步骤 2A - 检查燃油泵压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从燃油泵压力传感器上断开发动机线束。

采取措施

检查燃油泵压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换燃油油轨压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油泵压力传感器。参考第 19 节中的步骤 019-119。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 119 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查燃油压力电源电压。

条件

  • 从发动机线束上断开燃油泵压力传感器
  • 将合适的燃油泵压力传感器抽头电缆安装到传感器和发动机线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查燃油压力电源电压。

条件

  • 从传感器上断开抽头电缆。（抽头电缆仍连到发动机线束上。）
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

更换燃油泵压力传感器。参考第 19 节中的步骤 019-118。

转至 5A

转至 3A

向导步骤 2D - 检查燃油压力信号电压。

条件

  • 从发动机线束上断开燃油泵压力传感器
  • 将合适的燃油泵压力传感器抽头电缆安装到传感器和发动机线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油压力信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.42 至 0.58 VDC？

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开燃油泵压力传感器
  • 从发动机线束上断开油轨压力传感器
  • 从发动机线束上断开正时压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 5 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 32 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 18 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查发动机线束的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开燃油泵压力传感器。

采取措施

检查发动机线束的导通性。

  • 测量发动机线束 ECM 接头的触针 5 与燃油泵压力传感器接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 32 与燃油泵压力传感器接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 18 与燃油泵压力传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 的响应。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 发动机线束接头端口的触针 32 和触针 5 之间安装跨接导线（零件号 3822917）。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 119 为非现行状态；故障代码 118 为现行状态？

故障代码 118 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D-4

转至 5A

向导步骤 2D-4 - 检查 ECM 端口的信号触针与电源触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头。

采取措施

检查 ECM 端口的信号触针与电源触针之间的电阻。

  • 测量发动机线束 ECM 接头端口中的触针 32（信号）与触针 18（回路）之间的电阻。
合格 不合格

大于 35K 欧姆？

  • 更换燃油泵压力传感器。参考第 19 节中的步骤 019-118。

小于 35K 欧姆？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从燃油泵压力传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 119 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从燃油泵压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 5 与发动机线束侧燃油泵压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束接头的触针 32 与发动机线束侧燃油泵压力传感器线束接头的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆？

修理或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从燃油泵压力传感器上断开发动机线束
  • 从油轨压力传感器上断开发动机线束
  • 从正时压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 32 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

修理或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从燃油泵压力传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束接头的触针 5 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 32 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 18 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

修理或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 发动机线束接头端口的触针 32 和触针 5 之间安装跨接导线（零件号 3822917）。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 119 为非现行状态；故障代码 118 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 119 为非现行状态。
合格 不合格

故障代码 119 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-四月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机转速传感器。 |
 | 步骤 1A. 检查发动机转速传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查发动机转速传感器。 | 无损坏
 | 步骤 1C. 检查发动机转速传感器是否开路。 | 1000 到 2000 欧姆
 | 步骤 1D. 检查是否对发动机缸体接地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查线圈之间是否短路。 | 大于 10 兆欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 1000 到 2000 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 121 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机转速传感器。

向导步骤 1A - 检查发动机转速传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查发动机转速传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或发动机转速传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 1B

转至 3A

向导步骤 1B - 检查发动机转速传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。
  • 拆卸发动机转速传感器。

采取措施

检查发动机转速传感器有无下列情况：

  • 传感器端部有金属碎屑
  • 凸轮轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 电气密封被挤出传感器壳体
  • 传感器感应端电气密封损坏。
合格 不合格

无损坏

更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 1C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1C - 检查发动机转速传感器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查发动机转速传感器是否开路。

  • 测量传感器接头的触针 A 与触针 D（外部触针）之间的电阻。
  • 测量传感器接头的触针 B 与触针 C（内部触针）之间的电阻。

将带有短路测试导线的配对接头安装在传感器接头上。当测试传感器时，必须轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

1000 到 2000 欧姆

更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 1D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量传感器接头的触针 A 与发动机缸体接地之间的电阻。
  • 测量传感器接头的触针 B 与发动机缸体接地之间的电阻。

将带有短路测试导线的配对接头安装在传感器接头上。当测试传感器时，必须轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

大于 10 兆欧

更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 1E

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
向导步骤 1E - 检查线圈之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查线圈之间是否短路。

  • 测量传感器接头的触针 A 与 触针 B 之间的电阻值。
  • 测量传感器接头的触针 C 与触针 D 之间的电阻。

将带有短路测试导线的配对接头安装在传感器接头上。当测试传感器时，必须轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

大于 10 兆欧

更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将发动机线束连接到发动机转速传感器上。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 27 与触针 28 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 37 与触针 38 之间的电阻。
合格 不合格

1000 到 2000 欧姆

修理或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 接头触针 27 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 28 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 37 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 38 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 27 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头的触针 28 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头的触针 37 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头的触针 38 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 121 为非现行状态。
合格 不合格

故障代码 121 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins™ 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-四月-2012


故障代码 122 - 进气歧管压力传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824776 - Packard™ 抽头电缆、零件号 3164752 - DIN 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 135、144、153、221、231、263 和 719 为非现行状态？
 | 步骤 1B. 读取故障代码。 | 故障代码 135、144、153 和 221 为非现行状态？
步骤 2. | 检查进气歧管压力传感器。 |
 | 步骤 2A. 检查进气歧管压力传感器和发动机线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 122 为现行状态？
 | 步骤 2C. 检查进气歧管压力传感器电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C-1. 检查进气歧管压力传感器电源电压。 |
 | 步骤 2D. 检查进气歧管压力传感器信号电压。 | 对于 QSK19 或 QSK23：0.42 至 0.58 VDC；对于 QSK45、QSK60 或 QSK78：在海平面时，1.23 至 1.48 VDC？对于高海拔，使用大修提示中的表格来确定正确压力和相应的电压
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查发动机线束的导通性。 |
 | 步骤 2D-3. 检查 ECM 的响应。 |
 | 步骤 2D-4. 检查 ECM 端口的信号触针与电源触针之间的电阻。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 122 为现行状态？
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查回路导线是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 122 为非现行状态；故障代码 123 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 122 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135、144、153、221、231、263 和 719 为非现行状态？

转至 1B

转至 多个故障代码诊断树

向导步骤 1B - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135、144、153 和 221 为非现行状态？

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查进气歧管压力传感器。

向导步骤 2A - 检查进气歧管压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查进气歧管压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用通用检查方法检查接头。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束，或更换进气歧管压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查进气歧管压力传感器电源电压。

条件

  • 从发动机线束上断开进气歧管压力传感器
  • 将合适的压力传感器抽头电缆安装到传感器和发动机线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查进气歧管压力传感器电源电压。

条件

  • 从传感器上断开抽头电缆。（抽头电缆仍连到发动机线束上。）
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 5A

转至 3A

向导步骤 2D - 检查进气歧管压力传感器信号电压。

条件

  • 从发动机线束上断开进气歧管压力传感器
  • 将合适的压力传感器抽头电缆安装到传感器和发动机线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

对于 QSK19 或 QSK23：0.42 至 0.58 VDC；对于 QSK45、QSK60 或 QSK78：在海平面时，1.23 至 1.48 VDC？对于高海拔，使用大修提示中的表格来确定正确压力和相应的电压

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从进气歧管压力传感器上断开发动机线束
  • 从冷却液温度传感器上断开发动机线束
  • 从进气歧管温度传感器上断开发动机线束
  • 从大气压力传感器上断开发动机线束
  • 从冷却液压力传感器上断开发动机线束
  • 从机油压力传感器上断开发动机线束
  • 从窜气压力传感器上断开发动机线束
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 35 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。

使用通用测量方法测量电阻。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查发动机线束的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束的导通性。

  • 测量发动机线束 ECM 接头的触针 6 与进气歧管压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 35 与进气歧管压力传感器线束接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 17 与进气歧管空气压力传感器线束接头的触针 B 之间的电阻。

使用通用测量方法测量电阻。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 的响应。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122 为非现行状态；故障代码 123 为现行状态？

故障代码 122 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D-4

转至 5A

向导步骤 2D-4 - 检查 ECM 端口的信号触针与电源触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头。

采取措施

检查 ECM 端口的信号触针与电源触针之间的电阻。

  • 测量发动机线束 ECM 接头端口的触针 35（信号）与触针 6（电源）之间的电阻。

使用通用测量方法测量电阻。参考第 19 节中的步骤 019-360。

合格 不合格

大于 35K 欧姆？

  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

小于 35K 欧姆？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从燃油泵压力传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用通用检查方法检查接头。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从进气歧管压力传感器上断开发动机线束
  • 从冷却液温度传感器上断开发动机线束
  • 从进气歧管温度传感器上断开发动机线束
  • 从大气压力传感器上断开发动机线束
  • 从冷却液压力传感器上断开发动机线束
  • 从机油压力传感器上断开发动机线束
  • 从窜气压力传感器上断开发动机线束
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 35 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。

使用通用测量方法测量电阻。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查回路导线是否开路。

  • 测量发动机线束 ECM 接头的触针 17 与进气歧管空气压力传感器线束接头的触针 B 之间的电阻。

使用通用测量方法测量电阻。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

修理或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 发动机线束接头端口的触针 24 和触针 6 之间安装跨接导线（零件号 3822917）。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122 为非现行状态；故障代码 123 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 122 为非现行状态。
合格 不合格

故障代码 122 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-四月-2012


故障代码 123 - 进气歧管压力传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824776 - Packard™ 抽头电缆、零件号 3164752 - DIN 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 141、145、154、222、232、265 和 729 为非现行状态？
 | 步骤 1B. 读取故障代码。 | 故障代码 141 和 222 为非现行状态？
步骤 2. | 检查进气歧管压力传感器。 |
 | 步骤 2A. 检查进气歧管压力传感器和发动机线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 123 为现行状态？
 | 步骤 2C. 检查进气歧管压力传感器电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C-1. 检查进气歧管压力传感器电源电压。 |
 | 步骤 2D. 检查进气歧管压力传感器信号电压。 | 对于 QSK19 或 QSK23：0.42 至 0.58 VDC；对于 QSK45、QSK60 或 QSK78：在海平面时，1.23 至 1.48 VDC？对于高海拔，使用大修提示中的表格来确定正确压力和相应的电压
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查发动机线束的导通性。 |
 | 步骤 2D-3. 检查 ECM 的响应是否正确。 |
 | 步骤 2D-4. 检查 ECM 端口的信号触针与回路触针之间的电阻。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头有无损坏的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 123 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查是否对发动机缸体接地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 123 为非现行状态；故障代码 122 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 123 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 141、222、232、252 和 729 为非现行状态？

转至 1B

转至 多个故障代码诊断树

向导步骤 1B - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 141 和 222 为非现行状态？

转至 2A

转至 多个故障代码诊断树。

向导步骤 2 - 检查进气歧管压力传感器。

向导步骤 2A - 检查进气歧管压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用通用检查方法检查接头。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束，或更换进气歧管压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查进气歧管压力传感器电源电压。

条件

  • 从发动机线束上断开进气歧管压力传感器
  • 将合适的压力传感器抽头电缆安装到传感器和发动机线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查进气歧管压力传感器电源电压。

条件

  • 从传感器上断开抽头电缆。（抽头电缆仍连到发动机线束上。）
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 5A

转至 3A

向导步骤 2D - 检查进气歧管压力传感器信号电压。

条件

  • 从发动机线束上断开进气歧管压力传感器
  • 将合适的压力传感器抽头电缆安装到传感器和发动机线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

对于 QSK19 或 QSK23：0.42 至 0.58 VDC；对于 QSK45、QSK60 或 QSK78：在海平面时，1.23 至 1.48 VDC？对于高海拔，使用大修提示中的表格来确定正确压力和相应的电压

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从进气歧管压力传感器上断开发动机线束
  • 从冷却液温度传感器上断开发动机线束
  • 从进气歧管温度传感器上断开发动机线束
  • 从大气压力传感器上断开发动机线束
  • 从冷却液压力传感器上断开发动机线束
  • 从机油压力传感器上断开发动机线束
  • 从窜气压力传感器上断开发动机线束
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 35 与接头中所有其他触针之间的电阻。

使用通用测量方法测量电阻。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查发动机线束的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束的导通性。

  • 测量 ECM 发动机线束 ECM 接头的触针 6 与进气歧管压力传感器线束接头的触针 A 之间的电阻。
  • 测量 ECM 发动机线束 ECM 接头的触针 35 与进气歧管压力传感器线束接头的触针 C 之间的电阻。
  • 测量 ECM 发动机线束 ECM 接头的触针 17 与进气歧管压力传感器线束接头的触针 B 之间的电阻。

使用通用测量方法测量电阻。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 发动机线束接头端口的触针 35 和触针 6 之间安装跨接导线（零件号 3822917）。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123 为非现行状态；故障代码 122 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D-4

转至 5A

向导步骤 2D-4 - 检查 ECM 端口的信号触针与回路触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查 ECM 端口的信号触针与回路触针之间的电阻。

  • 测量发动机线束 ECM 接头端口的触针 35（信号）与触针 17（回路）之间的电阻。

使用通用测量方法测量电阻。参考第 19 节中的步骤 019-360。

合格 不合格

大于 35K 欧姆？

  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

小于 35K 欧姆？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从燃油泵压力传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用通用检查方法检查接头。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查信号线和 +5 VDC 电源线中是否存在开路。

  • 测量发动机线束 ECM 接头的触针 35 与进气歧管压力传感器线束接头的触针 C（信号）之间的电阻。
  • 测量发动机线束 ECM 接头的触针 6 与进气歧管压力传感器线束接头的触针 A（+5 VDC 电源）之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查信号、回路和 +5 VDC 电源线与发动机缸体接地是否短路。

  • 测量发动机线束 ECM 接头触针 35 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 6 与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从进气歧管压力传感器上断开发动机线束
  • 从冷却液温度传感器上断开发动机线束
  • 从进气歧管温度传感器上断开发动机线束
  • 从大气压力传感器上断开发动机线束
  • 从冷却液压力传感器上断开发动机线束
  • 从机油压力传感器上断开发动机线束
  • 从窜气压力传感器上断开发动机线束
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查信号、回路、+5 VDC 电源线与发动机线束接头中的所有其他导线之间是否短路。

  • 测量发动机线束 ECM 接头触针 35 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 发动机线束接头端口的触针 35 和触针 6 之间安装跨接导线（零件号 3822917）。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123 为非现行状态；故障代码 122 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 123 为非现行状态。
合格 不合格

故障代码 123 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-四月-2012


故障代码 127 - 进气歧管压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气与排气系统的漏气故障 | 参考步骤010-024 | QSK78 | 3666727
进气与排气系统的漏气故障 | 参考步骤010-024 | QSK23 | 4021375
进气与排气系统的漏气故障 | 参考步骤010-024 | QSK45 和 QSK60 | 4021530
进气与排气系统的漏气故障 | 参考步骤010-024 | QSK19 和 QSK19 CM850 | 4021592
进气阻力 | 参考步骤 010-031 | QSK78 | 3666727
进气阻力 | 参考步骤 010-031 | QSK23 | 4021375
进气阻力 | 参考步骤 010-031 | QSK45 和 QSK60 | 4021530
进气阻力 | 参考步骤 010-031 | QSK19 和 QSK19 CM850 | 4021592
涡轮增压器 | 参考步骤 010-033 | QSK78 | 3666727
涡轮增压器 | 参考步骤 010-033 | QSK23 | 4021375
涡轮增压器 | 参考步骤 010-033 | QSK45 和 QSK60 | 4021530
涡轮增压器 | 参考步骤 010-033 | QSK19 和 QSK19 CM850 | 4021592

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气系统。 |
 | 步骤 1A. 检查进气阻力。 | 进气阻力是否符合技术规范？
 | 步骤 1B. 检查进气系统是否存在泄漏。 | 进气系统中发现泄漏？
 | 步骤 1C. 检查涡轮增压器。 | 涡轮增压器功能正常？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 127 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 故障代码被清除？

向导步骤 1 - 检查进气系统。

向导步骤 1A - 检查进气阻力

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在进气管内安装真空表或水压差计。

采取措施

在进气系统内安装真空表。

  • 参考相关步骤表中的步骤 010-031。

进气阻力是否符合技术规范？
是 否

进气阻力符合技术规范。

清洁或更换空气滤清器滤芯。参考设备制造商维修信息。

转至 1B

转至 2A

向导步骤 1B - 检查进气系统是否存在泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查进气系统有无空气泄漏。

  • 参考相关步骤表中的步骤 010-024。
  • 检查所有空气压缩机管路、进气管路、中冷器和密封垫有无可能的空气泄漏。参考相关步骤表中的步骤 010-024。

进气系统中发现泄漏？
是 否

维修或更换导致空气泄漏的进气部件。参考设备制造商维修信息。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 检查涡轮增压器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器上拆卸进气和排气接头。

采取措施

检查以下项目：

  • 检查压缩机叶轮固定螺母是否有吸入灰尘的情况。
  • 检查涡轮增压器压缩机和涡轮叶片有无损坏或磨损。
  • 测量涡轮增压器齿轮的轴向和径向间隙。参考相关步骤表中的步骤 010-033。

涡轮增压器功能正常？
是 否
无须维修

  • 更换涡轮增压器。参考相关步骤表中的步骤 010-033。
  • 检查空气滤清器和进气系统有无允许脏污和灰尘进入涡轮增压器的泄漏。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机并使其怠速运转 1 分钟。

  • 核实故障代码 127 为非现行状态。

故障代码 127 为非现行状态？
是 否
无须维修

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 2B

转至 2A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行故障代码。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-四月-2017


故障代码 131 - 油门位置传感器：CELECT™ 型油门踏板或操纵杆

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823255 - 阴性 Metri-Pack™ 测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack™ 测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板或操纵杆位置传感器。 |
 | 步骤 1A. 检查 OEM 线束和油门踏板或操纵杆位置传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 1C. 检查触针之间是否短路。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 接口线束和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 核实故障代码 131 仍在为现行状态。 | 故障代码 131 为现行状态
步骤 3. | 检查 OEM 接口线束。 |
 | 步骤 3A. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 131 为非现行状态；故障代码 132 为现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 131 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板或操纵杆位置传感器。

向导步骤 1A - 检查 OEM 线束和油门踏板或操纵杆位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查 OEM 线束和油门踏板或操纵杆位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换油门踏板或操纵杆，或者维修或更换 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换油门踏板或操纵杆。参考 OEM 手册。
  • 更换油门踏板或操纵杆。参考 OEM 手册。
  • 维修 OEM 线束。参考 OEM 手册。
  • 更换 OEM 线束。参考 OEM 手册。

如果更换油门踏板或操纵杆、油门踏板或操纵杆位置传感器或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

转至 1B

转至 5A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack™ 测试导线。
向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量油门踏板或操纵杆位置传感器的触针 A 与油门踏板或操纵杆位置传感器的触针 C 之间的电阻。

释放踏板时测量电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换油门踏板或操纵杆

  • 更换油门踏板或操纵杆。参考 OEM 手册。
  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆、油门踏板或操纵杆位置传感器或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

转至 1C

转至 5A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack™ 测试导线。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量油门踏板或操纵杆位置传感器的触针 B 与油门踏板或操纵杆位置传感器的触针 C 之间的电阻。

踏板踩下并释放踏板时测量电阻。
合格 不合格

释放：1500 至 3000 欧姆。踩下：200 至 1500 欧姆

维修或更换油门踏板或操纵杆

  • 更换油门踏板或操纵杆。参考 OEM 手册。
  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆、油门踏板或操纵杆位置传感器或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 接口线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

检查 OEM 接口线束和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 2B

转至 5A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 将 OEM 线束连接到油门踏板或操纵杆。

采取措施

检查是否开路。

  • 测量 OEM 线束 31 针接头的触针 4 与此接头中的触针 6 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 2C

转至 5A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 逐个测量 OEM 线束 31 针接头的触针 4 与 OEM 线束 31 针和 21 针接头上的所有其他触针之间的电阻。
  • 逐个测量 OEM 线束 31 针接头的触针 5 与 OEM 线束 31 针和 21 针接头上的所有其他触针之间的电阻。
  • 逐个测量 OEM 线束 31 针接头的触针 6 与 OEM 线束 31 针和 21 针接头上的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 2D

转至 5A

向导步骤 2D - 核实故障代码 131 仍在为现行状态。

条件

  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实故障代码 131 仍在为现行状态。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 131 为现行状态

拆下外部电源。

  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 接口线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 11 与 OEM 接口线束 31 针接头的触针 6 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。使用下列步骤。参考第 19 节中的步骤 019-208。 参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3C

转至 5A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查触针之间是否短路。

  • 逐个测量 OEM 接口线束 ECM 接头的触针 26 与该接头中的所有其他触针之间的电阻。
  • 逐个测量 OEM 接口线束 ECM 接头的触针 29 与该接头中的所有其他触针之间的电阻。
  • 逐个测量 OEM 接口线束 ECM 接头触针 11 与该接头中的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从油门踏板或操纵杆上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 131 为非现行状态；故障代码 132 为现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 131 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-四月-2012


故障代码 132 - 油门位置传感器：CELECT™ 型油门踏板或操纵杆

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823255 - 阴性 Metri-Pack™ 测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack™ 测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板或操纵杆位置传感器。 |
 | 步骤 1A. 核实油门踏板或操纵杆位置传感器是否连接到 OEM 线束。 | 已连接油门踏板或操纵杆位置传感器
 | 步骤 1B. 检查 OEM 线束和油门踏板或操纵杆位置传感器接头触针。 | 无损坏的触针
 | 步骤 1C. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 1D. 检查触针之间是否短路。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 接口线束。 |
 | 步骤 3A. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 132 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板或操纵杆位置传感器。

向导步骤 1A - 核实油门踏板或操纵杆位置传感器是否连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实油门踏板或操纵杆位置传感器是否连接到 OEM 线束。

核实油门踏板或操纵杆位置传感器是否连接到 OEM 线束。
合格 不合格

已连接油门踏板或操纵杆位置传感器

连接油门踏板或操纵杆位置传感器。将油门踏板或操纵杆位置传感器连接到 OEM 线束接头。

转至 1B

转至 4A

向导步骤 1B - 检查 OEM 线束和油门踏板或操纵杆位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查 OEM 线束和油门踏板或操纵杆位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换 OEM 线束，或更换油门踏板或操纵杆。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 手册。
  • 更换 OEM 线束。参考 OEM 手册。
  • 更换油门踏板或操纵杆。参考 OEM 手册。
  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆、油门踏板或操纵杆位置传感器或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

1C

4A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack™ 测试导线。
向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量油门踏板或操纵杆位置传感器触针 A 与触针 C 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换油门踏板或操纵杆

  • 更换油门踏板或操纵杆。参考 OEM 手册。
  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆、油门踏板或操纵杆位置传感器或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

转至 1D

转至 4A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack™ 测试导线。
向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量油门踏板或操纵杆位置传感器的触针 B 与油门踏板或操纵杆位置传感器的触针 C 之间的电阻。

踏板或操纵杆踩下并释放时进行测量。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆

维修或更换油门踏板或操纵杆

  • 更换油门踏板或操纵杆。参考 OEM 手册。
  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-072。

2B

转至 4A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 将油门踏板或操纵杆与 OEM 线束相连。

采取措施

检查是否开路。

  • 测量 OEM 线束 31 针接头的触针 4 与此接头中的触针 6 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-072。

转至 2C

转至 4A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线。
向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查 OEM 线束 31 针接头与发动机缸体接地是否短路。

  • 测量 OEM 线束 31 针接头的触针 5 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-072。

转至 2D

转至 4A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 逐个测量 OEM 线束 31 针接头的触针 4 与 OEM 线束 31 针和 21 针接头上的所有其他触针之间的电阻。
  • 逐个测量 OEM 线束 31 针接头的触针 5 与 OEM 线束 31 针和 21 针接头上的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-072。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 接口线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 26 与 OEM 接口线束 31 针接头的触针 4 之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的 触针 29 与 OEM 接口线束 31 针接头的触针 5 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3C

转至 4A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查有无对地短路。

  • 测量 OEM 接口线束 ECM 接头触针 26 与发动机缸体接地之间的电阻。
  • 测量 OEM 接口线束 ECM 接头触针 29 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3D

转至 4A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。
  • 从 OEM 接口线束上断开 ECM 线束。

采取措施

检查触针之间是否短路。

  • 逐个测量 OEM 接口线束 ECM 接头的触针 26 与接头中的所有其他触针之间的电阻。
  • 测量 OEM 接口线束 ECM 接头触针 29 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 132 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-四月-2012


故障代码 133 - 远程油门位置传感器：CELECT™ 型油门踏板或操纵杆

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823255 - 阴性 Metri-Pack™ 测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack™ 测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 更换远程油门踏板或操纵杆位置传感器。 |
 | 步骤 1A. 检查 OEM 线束和远程油门踏板或操纵杆位置传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 1C. 检查触针之间是否短路。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 接口线束和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 核实故障代码 133 为非现行状态。 | 故障代码 133 为现行状态
步骤 3. | 检查 OEM 接口线束。 |
 | 步骤 3A. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 133 为现行状态；故障代码 134 为非现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 133 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 更换远程油门踏板或操纵杆位置传感器。

向导步骤 1A - 检查 OEM 线束和远程油门踏板或操纵杆位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从远程油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查 OEM 线束和远程油门踏板或操纵杆位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换油门踏板或操纵杆，或者 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换油门踏板或操纵杆。参考 OEM 手册。
  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆、油门踏板或操纵杆位置传感器或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-072。

转至 1B

转至 5A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack™ 测试导线。
向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量油门踏板或操纵杆位置传感器的触针 A 与油门踏板或操纵杆位置传感器的触针 C 之间的电阻。

释放踏板时测量电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换油门踏板或操纵杆

  • 更换油门踏板或操纵杆。参考 OEM 手册。
  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆、油门踏板或操纵杆位置传感器或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

转至 1C

转至 5A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack™ 测试导线。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量油门踏板或操纵杆位置传感器的触针 B 与油门踏板或操纵杆位置传感器的触针 C 之间的电阻。

踩下或释放油门踏板或操纵杆时测量电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆

维修或更换油门踏板或操纵杆

  • 更换油门踏板或操纵杆。参考 OEM 手册。
  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆、油门踏板或操纵杆位置传感器或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 接口线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。

采取措施

检查 OEM 接口线束和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-072。

转至 2B

转至 5A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将 OEM 线束连接到油门踏板或操纵杆。

采取措施

检查是否开路。

  • 测量 OEM 线束 21 针接头的触针 X 与 OEM 线束 21 针接头上的触针 P 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-072。

转至 2C

转至 5A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 逐个测量 OEM 线束 21 针接头的触针 X 与 OEM 线束 31 针和 21 针接头上的所有其他触针之间的电阻。
  • 逐个测量 OEM 线束 21 针接头的触针 N 与 OEM 线束 21 针和 31 针接头上的所有其他触针之间的电阻。
  • 逐个测量 OEM 线束 21 针接头的触针 P 与 OEM 线束 21 针和 31 针接头上的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-072。

转至 2D

转至 5A

向导步骤 2D - 核实故障代码 131 仍在为现行状态。

条件

  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实故障代码 133 为非现行状态。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 133 为现行状态

除去外部电源。更换 OEM 线束。参考第 19 节中的步骤 019-072。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 接口线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 21 与 OEM 接口线束 21 针接头的触针 X 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3C

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接口线束 ECM 接头的触针 21 与接头中的所有其他触针之间的电阻。
  • 测量 OEM 接口线束 ECM 接头触针 30 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 接口线束 ECM 接头触针 16 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从远程油门踏板或操纵杆上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 133 为非现行状态；故障代码 134 为现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 133 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除症状树

上次改进日期: 18-四月-2012


故障代码 134 - 远程油门位置传感器：CELECT™ 型油门踏板或操纵杆

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823255 - 阴性 Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 更换远程油门踏板或操纵杆位置传感器。 |
 | 步骤 1A. 核实远程油门踏板或操纵杆位置传感器是否连接到 OEM 线束。 | 已连接远程油门踏板或操纵杆位置传感器
 | 步骤 1B. 检查 OEM 线束和油门踏板或操纵杆位置传感器接头触针。 | 无损坏的触针
 | 步骤 1C. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 1D. 检查触针之间是否短路。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 接口线束。 |
 | 步骤 3A. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 134 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 更换远程油门踏板或操纵杆位置传感器。

向导步骤 1A - 核实远程油门踏板或操纵杆位置传感器是否连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实远程油门踏板或操纵杆位置传感器是否连接到 OEM 线束。

核实远程油门踏板或操纵杆位置传感器是否连接到 OEM 线束。
合格 不合格

已连接远程油门踏板或操纵杆位置传感器

连接远程油门踏板或操纵杆位置传感器。将远程油门踏板或操纵杆位置传感器连接到 OEM 线束接头。

转至 1B

转至 4A

向导步骤 1B - 检查 OEM 线束和远程油门踏板或操纵杆位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查 OEM 线束和远程油门踏板或操纵杆位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换 OEM 线束，或更换油门踏板或操纵杆。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 手册。
  • 更换 OEM 线束。参考 OEM 手册。
  • 更换油门踏板或操纵杆。参考 OEM 手册。
  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

1C

转至 4A

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量油门踏板或操纵杆位置传感器触针 A 与触针 C 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换油门踏板或操纵杆

  • 更换油门踏板或操纵杆。参考 OEM 手册。
  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆或者位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

转至 1D

转至 4A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量油门踏板或操纵杆位置传感器的触针 B 与油门踏板或操纵杆位置传感器的触针 C 之间的电阻。

踏板踩下并释放时进行测量。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆

维修或更换油门踏板或操纵杆

  • 更换油门踏板或操纵杆。参考 OEM 手册。
  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆或者位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。更换 OEM 线束。参考第 19 节中的步骤 019-072。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将油门踏板或操纵杆与 OEM 线束相连。

采取措施

检查是否开路。

  • 测量 OEM 线束 21 针接头的触针 X 与 OEM 线束 21 针接头上的触针 P 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-072。

转至 2C

转至 4A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查 OEM 线束 21 针接头与发动机缸体接地是否短路。

  • 测量 OEM 线束 21 针接头的触针 N 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-072。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 逐个测量 OEM 线束 21 针接头的触针 P 与 OEM 线束 21 针和 31 针接头上的所有其他触针之间的电阻。
  • 逐个测量 OEM 线束 21 针接头的触针 N 与 OEM 线束 21 针和 31 针接头上的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-072。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 接口线束。

向导步骤 3A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 16 与 OEM 接口线束 21 针接头的触针 P 之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 30 与 OEM 接口线束 21 针接头的触针 N 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

3C

转至 4A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查有无对地短路。

  • 测量 OEM 接口线束 ECM 接头触针 16 与发动机缸体接地之间的电阻。
  • 测量 OEM 接口线束 ECM 接头触针 30 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。
  • 从 OEM 接口线束上断开 ECM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接口线束 ECM 接头触针 16 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 接口线束 ECM 接头触针 30 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 134 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除症状树

上次改进日期: 18-四月-2012


故障代码 135 - 发动机机油压力传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824775 - Packard™ 抽头电缆、和零件号 3164752 - DIN 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、144、153、221、231、263 和 719 为非现行状态？
 | 步骤 1B. 读取故障代码。 | 故障代码 122、144、153 和 221 为非现行状态？
步骤 2. | 检查发动机机油压力传感器。 |
 | 步骤 2A. 检查发动机机油压力传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 135 为现行状态？
 | 步骤 2C. 检查发动机机油压力电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C-1. 检查发动机机油压力电源电压。 |
 | 步骤 2D. 检查燃油压力信号电压。 | 发动机停机时 0.42 至 0.58 VDC？
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查发动机线束的导通性。 |
 | 步骤 2D-3. 检查 ECM 的响应。 |
 | 步骤 2D-4. 检查 ECM 端口的信号触针与电源触针之间的电阻。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 135 为现行状态？
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查回路导线是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 135 为非现行状态；故障代码 141 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 135 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、144、153、221、231、263 和 719 为非现行状态？

转至 1B

转至 多个故障代码诊断树

向导步骤 1B - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、144、153 和 221 为非现行状态？

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查发动机机油压力传感器。

向导步骤 2A - 检查发动机机油压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机机油压力传感器上断开发动机线束接头。

采取措施

检查机油压力传感器接头和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换机油压力传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机机油压力传感器。参考第 19 节中的步骤 019-066。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查机油压力电源电压。

条件

  • 从发动机线束上断开发动机机油压力传感器
  • 将适当的压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查机油压力电源电压。

条件

  • 从传感器上断开抽头电缆。（抽头电缆仍连到发动机线束上。）
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

  • 更换发动机机油压力传感器。参考第 19 节中的步骤 019-066。

转至 5A

转至 3A

向导步骤 2D - 检查燃油压力信号电压。

条件

  • 从发动机线束上断开发动机机油压力传感器
  • 将适当的压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油压力信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.42 至 0.58 VDC？

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从发动机机油压力传感器上断开发动机线束
  • 从冷却液温度传感器上断开发动机线束
  • 从进气歧管温度传感器上断开发动机线束
  • 从大气压力传感器上断开发动机线束
  • 从进气歧管压力传感器上断开发动机线束
  • 从冷却液压力传感器上断开发动机线束
  • 从窜气压力传感器上断开发动机线束
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的触针 24 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查发动机线束的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开发动机机油压力传感器。

采取措施

检查发动机线束的导通性。

  • 测量发动机线束 ECM 接头的触针 6 与进气歧管压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 24 与进气歧管压力传感器线束接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 17 与进气歧管空气压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 的响应。

条件

  • 从 ECM 上断开发动机线束
  • 使用基准标定母电缆（零件号 3163151）和 CM500 适配器线束（零件号 4918142）连接至 ECM
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135 为非现行状态；故障代码 141 为现行状态？

故障代码 135 为现行状态。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D-4

转至 5A

向导步骤 2D-4 - 检查 ECM 端口的信号触针与电源触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头。

采取措施

检查 ECM 端口的信号触针与电源触针之间的电阻。

  • 测量发动机线束 ECM 接头端口的触针 24（信号）与触针 6（电源）之间的电阻。
合格 不合格

大于 35K 欧姆？

  • 更换发动机机油压力传感器。参考第 19 节中的步骤 019-066。

小于 35K 欧姆？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从发动机机油压力传感器上断开发动机线束
  • 从冷却液温度传感器上断开发动机线束
  • 从进气歧管温度传感器上断开发动机线束
  • 从大气压力传感器上断开发动机线束
  • 从进气歧管压力传感器上断开发动机线束
  • 从冷却液压力传感器上断开发动机线束
  • 从窜气压力传感器上断开发动机线束
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的触针 24 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从发动机机油压力传感器上断开发动机线束。

采取措施

检查回路导线是否开路。

  • 测量发动机线束接头的触针 17 与发动机机油压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135 为非现行状态；故障代码 141 为现行状态

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 135 为非现行状态。
合格 不合格

故障代码 135 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除症状树

上次改进日期: 11-五月-2012


故障代码 141 - 发动机机油压力传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824775 - Packard™ 抽头电缆、和零件号 3164752 - DIN 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、222、232 和 729 为非现行状态？
 | 步骤 1B. 读取故障代码。 | 故障代码 123 和 222 为非现行状态？
步骤 2. | 检查发动机机油压力传感器。 |
 | 步骤 2A. 检查发动机机油压力传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 141 为现行状态？
 | 步骤 2C. 检查发动机机油压力电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C-1. 检查发动机机油压力电源电压。 |
 | 步骤 2D. 检查燃油压力信号电压。 | 发动机停机时 0.42 至 0.58 VDC？
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查发动机线束的导通性。 |
 | 步骤 2D-3. 检查 ECM 的响应。 |
 | 步骤 2D-4. 检查 ECM 端口的信号触针与电源触针之间的电阻。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 141 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查是否对发动机缸体接地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 141 为非现行状态；故障代码 135 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 141 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、222、232 和 729 为非现行状态？

转至 1B

转至 多个故障代码诊断树

向导步骤 1B - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、145、154 和 265 为非现行状态？

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查发动机机油压力传感器。

向导步骤 2A - 检查发动机机油压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机机油压力传感器上断开发动机线束接头。

采取措施

检查机油压力传感器接头和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换机油压力传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机机油压力传感器。参考第 19 节中的步骤 019-066。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 141 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查机油压力电源电压。

条件

  • 从发动机线束上断开发动机机油压力传感器
  • 将适当的压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查机油压力电源电压。

条件

  • 从传感器上断开抽头电缆。（抽头电缆仍连到发动机线束上。）
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

  • 更换发动机机油压力传感器。参考第 19 节中的步骤 019-066。

转至 5A

转至 3A

向导步骤 2D - 检查燃油压力信号电压。

条件

  • 从发动机线束上断开发动机机油压力传感器
  • 将适当的压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油压力信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.42 至 0.58 VDC？

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从发动机机油压力传感器上断开发动机线束
  • 从大气压力传感器上断开发动机线束
  • 从进气歧管温度传感器上断开发动机线束
  • 从冷却液温度传感器上断开发动机线束
  • 从窜气压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的触针 24 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查发动机线束的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开发动机机油压力传感器。

采取措施

检查发动机线束的导通性。

  • 测量发动机线束 ECM 接头的触针 6 与机油压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 24 与机油压力传感器线束接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 17 与窜气压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 的响应。

条件

  • 从 ECM 上断开发动机线束
  • 使用基准标定母电缆（零件号 3163151）和 CM500 适配器线束（零件号 4918142）连接至 ECM
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 141 为非现行状态；故障代码 135 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D-4

转至 5A

向导步骤 2D-4 - 检查 ECM 端口的信号触针与回路触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头。

采取措施

检查 ECM 端口的信号触针与电源触针之间的电阻。

  • 测量发动机线束 ECM 接头端口的触针 24（信号）与触针 17（回路）之间的电阻。
合格 不合格

大于 35K 欧姆？

  • 更换发动机机油压力传感器。参考第 19 节中的步骤 019-066。

小于 35K 欧姆？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 141 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从发动机机油压力传感器上断开发动机线束。

采取措施

检查机油压力信号线和 +5 VDC 电源线中是否存在开路。

  • 测量发动机线束 ECM 接头的触针 24 与机油压力传感器线束接头的触针 C（信号）之间的电阻。
  • 测量发动机线束 ECM 接头的触针 6 与机油压力传感器线束接头的触针 A（电源）之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查有无对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从发动机机油压力传感器上断开发动机线束。

采取措施

检查信号、回路和 +5 VDC 电源线与发动机缸体接地是否短路。

  • 测量发动机线束 ECM 接头触针 24 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 6 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从发动机机油压力传感器上断开发动机线束
  • 从大气压力传感器上断开发动机线束
  • 从进气歧管压力传感器上断开发动机线束
  • 从冷却液压力传感器上断开发动机线束
  • 从窜气压力传感器上断开发动机线束。

采取措施

检查信号、回路和 +5-vdc 电源线是否与发动机线束接头中的所有其他导线短路。

  • 测量发动机线束 ECM 接头的触针 24 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 141 为非现行状态；故障代码 135 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 141 为非现行状态。
合格 不合格

故障代码 141 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除症状树

上次改进日期: 18-四月-2012


故障代码 144 - 冷却液温度传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823256 - Metri-Pack™ 两路接头测试导线。零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 2. | 检查冷却液温度传感器和电路。 |
 | 步骤 2A. 检查冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 300 欧姆至 36k 欧姆？
步骤 3. | 检查 ECM 和发动机控制线束。 |
 | 步骤 3A. 检查 ECM和发动机控制线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机控制线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查发动机控制线束中是否存在开路。 |
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 144 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 | 否
无须维修 | 无须维修

针对非现行或间歇性故障代码使用下列步骤，参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制线束上断开冷却液温度传感器。

采取措施

检查发动机控制线束和发动机冷却液温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-201。

参考第 19 节中的步骤 019-202。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制线束上断开发动机冷却液温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机冷却液温度传感器接头上的发动机冷却液温度信号触针与发动机冷却液温度回路触针之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

300 欧姆至 36k 欧姆？
是 否
无须维修

更换发动机冷却液温度传感器。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机控制线束。

向导步骤 3A - 检查 ECM和发动机控制线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块 A 接头上断开发动机控制线束。

采取措施

检查发动机控制线束和发动机控制模块 A 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块或发动机控制线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-204。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机控制线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块 A 接头上断开发动机控制线束。
  • 从发动机控制线束上断开冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机控制线束发动机控制模块 A 接头发动机冷却液温度电源触针与发动机控制线束冷却液温度传感器接头发动机冷却液温度电源触针之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

有关接头触针的识别，参考电气接线图或电路图。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机控制线束中检测到回路电路开路。

对每一个串联线束进行故障诊断，以确定哪个线束存在电源电路开路。

维修或更换发动机控制线束。

参考第 19 节中的步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查发动机控制线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块 A 接头上断开发动机控制线束。
  • 从发动机控制线束上断开冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机控制线束发动机控制模块 A 接头发动机冷却液温度信号触针与发动机控制线束冷却液温度传感器接头发动机冷却液温度信号触针之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机控制线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在信号电路开路。

维修或更换发动机控制线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3C - 检查发动控制机线束中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块 A 接头上断开发动机控制线束。
  • 从发动机控制线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机控制线束发动机控制模块 A 接头中的发动机冷却液温度信号触针与 A 和 B 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机控制线束中检测到信号线上发生触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换发动机控制线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 144 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 22-四月-2012


冷却液温度电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823256 - Metri-Pack 两路接头测试导线。零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 144 为现行状态，故障代码 145 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 145 为现行状态？
步骤 3. | 检查 ECM 和发动机控制线束。 |
 | 步骤 3A. 检查 ECM和发动机控制线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动控制机线束中有无触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针之间是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 145 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

针对非现行或间歇性故障代码使用下列步骤，参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制线束上断开冷却液温度传感器。

采取措施

检查发动机控制线束和发动机冷却液温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-201。

参考第 19 节中的步骤 019-202 。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态，故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态？
是 否

检测到传感器损坏。

更换发动机冷却液温度传感器。

参考第 19 节中的步骤 019-019。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机控制线束。

向导步骤 3A - 检查 ECM和发动机控制线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块 A 接头上断开发动机控制线束。

采取措施

检查发动机控制线束和发动机控制模块 A 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机控制模块或发动机控制线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-204。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动控制机线束中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块 A 接头上断开发动机控制线束。
  • 从发动机控制线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机控制线束发动机控制模块 A 接头中的发动机冷却液温度信号触针与 A 和 B 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机控制线束中检测到信号线上发生触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换发动机控制线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块 A 接头上断开发动机控制线束。
  • 从发动机控制线束上断开冷却液温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机控制线束发动机控制模块 A 接头中的发动机冷却液温度信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机控制线束中检测到信号线上发生触针对接地短路。

对每一个串联线束进行故障诊断，以确定哪个线束存在电源电路开路。

维修或更换发动机控制线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 145 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 22-四月-2012


故障代码 147 - 频率油门电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 接口线束。 |
 | 步骤 2A. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查 OEM 设备频率信号的电源。 | 修正 OEM 频率信号
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 147 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1B

转至 3A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将频率油门连接到 OEM 线束上。

采取措施

检查是否开路。

  • 测量 OEM 线束接头的触针 L 与触针 M 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1C

转至 3A

向导步骤 1C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从频率油门上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头触针 L 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 3A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从频率油门上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 21 针接头的触针 L 和接头中除触针 M 外的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 接口线束。

向导步骤 2A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 17 与 OEM 接口线束 21 针接头的触针 L 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2C

转至 3A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查有无对地短路。

  • 测量 OEM 接口线束 ECM 接头触针 17 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

按如下方法检查触针之间是否短路：

  • 测量 OEM 接口线束 ECM 接头触针 17 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 设备频率信号的电源。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 装置的频率信号。

参考 OEM 维修手册。
合格 不合格

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 设备。参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 147 为非现行状态。
合格 不合格

故障代码 147 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-四月-2012


故障代码 148 - 频率油门电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 接口线束。 |
 | 步骤 2A. 检查 OEM 线束和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查 OEM 设备频率信号的电源。 | 修正 OEM 频率信号
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 148 为非现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 148 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1B

转至 4A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 OEM 线束的 21 针接头上断开频率油门。

采取措施

检查是否开路。

  • 测量 OEM 线束 21 针接头的触针 L 与油门频率接头的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1C

转至 4A

向导步骤 1C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将频率油门连接到 OEM 线束上。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 线束 21 针接头触针 L 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 4A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将频率油门连接到 OEM 线束上。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 21 针接头的触针 L 和接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 接口线束。

向导步骤 2A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 17 与 OEM 接口线束 21 针接头的触针 L 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 接口线束 ECM 接头触针 17 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接口线束 ECM 接头触针 17 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2E

转至 4A

向导步骤 2E - 检查 OEM 设备频率信号的电源。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 装置的频率信号。

参考 OEM 维修手册。
合格 不合格

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 设备。参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开 OEM 接口线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 148 为非现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 148 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-四月-2012


故障代码 151 - 冷却液温度 - 发动机保护

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 151 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头连接到靠近冷却液温度传感器的发动机体上。
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口上。
  • 比较电子服务工具监视屏与来自温度探头的冷却液温度。

如果没有温度测量装置，对此步骤回答“OK”（确定）。
合格 不合格

传感器读数正确

转至 2A

故障代码 145

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并暖机至正常工作温度，以核实故障已经为非现行状态。
合格 不合格

故障代码 151 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-四月-2012


故障代码 153 - 进气歧管温度传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823256 - Metri-Pack™ 两路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、135、144、221、231、263 和 719 为非现行状态
步骤 2. | 检查进气歧管温度传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 153 为现行状态
 | 步骤 2C. 检查进气歧管温度传感器的电阻。 | 600 欧姆至 36K 欧姆。参考大修提示下的温度和电阻值表，了解正确数值
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 153 为非现行状态；故障代码 154 为现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 153 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、135、144、221、231、263 和 719 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查进气歧管温度传感器。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束，或更换进气歧管温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下列步骤。
  • 参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 153 为现行状态

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查进气歧管温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查进气歧管温度传感器的电阻。

  • 测量进气歧管温度传感器接头传感器侧的两个触针之间的电阻。
合格 不合格

600 欧姆至 36K 欧姆。参考大修提示下的温度/电阻值表以了解正确数值。

更换进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 17 与发动机线束侧燃油温度传感器接头的触针 B 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 23 与发动机线束侧进气歧管温度传感器接头的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

修理或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-201。
  • 参考步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从窜气压力传感器上断开发动机线束。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 23 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

修理或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 153 为非现行状态；故障代码 154 为现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 153 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1B

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-四月-2012


故障代码 153 - 进气歧管温度传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823256 - Metri-Pack™ 两路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、141、145、222、232、265 和 729 为非现行状态
步骤 2. | 检查进气歧管温度传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 154 为现行状态
 | 步骤 2C. 检查进气歧管温度传感器的电阻。 | 600 欧姆至 36K 欧姆参考大修提示下的温度/电阻值表，了解正确数值
 | 步骤 2D. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 154 为非现行状态；故障代码 153 为现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 154 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、141、145、222、232、265 和 729 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查进气歧管温度传感器。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束，或更换进气歧管温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 154 为现行状态

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查进气歧管温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查进气歧管温度传感器的电阻。

  • 测量进气歧管温度传感器接头传感器侧的两个触针之间的电阻。
合格 不合格

600 欧姆至 36K 欧姆参考大修提示下的温度和电阻值表以了解正确数值

更换进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 2D

转至

向导步骤 2D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量进气歧管温度传感器接头传感器侧的触针 A 或 B 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查触针之间是否短路

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从窜气压力传感器上断开发动机线束。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 23 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束 ECM 接头触针 17 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 23 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧。更换进气歧管温度传感器。参考第 19 节中的步骤 019-059。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。 参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 发动机接口线束的触针 23 和触针 6 之间安装跨接导线（零件号 3822917）。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 154 为非现行状态；故障代码 153 为现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 154 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-四月-2012


故障代码 155 - 进气歧管温度传感器 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确？
步骤 2. | 检查节温器的工作情况。 |
 | 步骤 2A. 核实节温器打开和关闭温度处于规定范围内。 | 节温器工作正常？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 155 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

将已知品质和精度的温度探针连接到发动机附近的进气歧管温度传感器上。

该探头必须伸入气流中，并且除探头螺纹外，其余部分不得接触进气歧管。

  • 将 INSITE™ 电子服务工具连接到车辆数据通信接口上。
  • 将电子服务工具监视屏上的进气歧管温度传感器读数与温度探头的读数进行比较。

如果没有温度测量设备可用，在此步骤选择“YES”（是）。

传感器读数正确？
是 | 否
无须维修 | 无须维修

转至 2A

故障代码 154

向导步骤 2 - 检查节温器的工作情况。

向导步骤 2A - 核实节温器打开和关闭温度处于规定范围内。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查节温器是否工作正常。

  • 使用《QSK19、QSK19 CM850 MCRS、QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 8 节中的步骤 008-013。

注：测试 LTA 节温器。

节温器工作正常？
是 否
无须维修

更换节温器。使用《QSK19、QSK19 CM850 MCRS、QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 8 节中的步骤 008-013。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机并暖机至正常工作温度，以核实故障已经为非现行状态。

故障代码 155 为非现行状态？
是 否
无须维修

返回故障诊断与排除步骤。如果已完成所有步骤并经过复查，则使用《QSK19、QSK19 CM850 MCRS、QSK19 CM2150 MCRS 维修手册》（公告号 4021592）的第 TS 节中的“进气歧管空气温度高于技术规范值”症状树或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-四月-2012


故障代码 219 - 补充油箱机油油位低故障

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查补充油箱机油油位低传感器。 |
 | 步骤 1A. 检查补充油箱机油油位低传感器和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
步骤 2. | 检查 OEM 接口线束。 |
 | 步骤 2A. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 219 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查补充油箱机油油位低传感器。

向导步骤 1A - 检查补充油箱机油油位低传感器和 OEM 线束接头触针。

条件

  • 补充油箱已满。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开补充油箱机油油位低传感器。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

检查补充油箱机油油位低传感器和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束，或者更换补充油箱机油油位低传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换补充油箱机油油位低传感器。参考第 19 节中的步骤 019-056。

转至 1B

转至 3A

向导步骤 1B - 检查是否开路。

条件

  • 补充油箱已满。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针接头 OEM 线束上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 机油盖住传感器时测量 31 针 OEM 线束接头 OEM 线束侧的触针 23 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

更换补充油箱机油油位低传感器。参考第 19 节中的步骤 019-056。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 接口线束。

向导步骤 2A - 检查 OEM 接口线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束上断开补充油箱传感器。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 机油盖住传感器时测量 OEM 接口线束接头 ECM 接头的触针 28 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从补充油箱机油油位低传感器上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查触针之间是否短路。

  • 逐个测量 OEM 接口线束 ECM 接头的触针 28 与接头上的所有其他触针（除触针 11 和 21）之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 219 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-四月-2012


故障代码 221 - 大气压力传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824774 - 抽头电缆

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、135、144、153、231、263 和 719 为非现行状态？
 | 步骤 1B. 读取故障代码。 | 故障代码 122、135、144 和 153 为非现行状态？
步骤 2. | 检查大气压力传感器。 |
 | 步骤 2A. 检查大气压力传感器和发动机线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 221 为现行状态？
 | 步骤 2C. 检查大气压力电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C-1. 检查大气压力电源电压。 |
 | 步骤 2D. 检查 ECM 大气压力传感器的信号电压。 | 海拔 (ft) - 电压，0（海平面）- 4.00 至 4.58，3000 - 3.60 至 4.40，6000 - 3.20 至 4.00，9000 - 3.00 至 3.80，12,000 - 2.60 至 3.40。第 V 节中的 018-028（不同海拔的大气压力）。
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查发动机线束的导通性。 |
 | 步骤 2D-3. 检查 ECM 的响应。 |
 | 步骤 2D-4. 检查 ECM 端口的信号触针与电源触针之间的电阻。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 221 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 大于 10 欧姆？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 221 为非现行状态；故障代码 222 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 221 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、135、144、153、231、263 和 719 为非现行状态？

转至 1B

转至 多个故障代码诊断树

向导步骤 1B - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、135、144 和 153 为非现行状态？

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查大气压力传感器。

向导步骤 2A - 检查大气压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从大气压力传感器上断开发动机线束接头。

采取措施

检查大气压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，维修或更换发动机线束或更换大气温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 221 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查大气压力电源电压。

条件

  • 从发动机线束上断开大气压力传感器。
  • 将压力传感器抽头电缆（零件号 3824774）安装到传感器和传感器线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查大气压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查 ECM 大气压力电源电压。

条件

  • 从传感器上断开抽头电缆。（抽头电缆仍连到发动机线束上。）
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查大气压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

转至 5A

转至 3A

向导步骤 2D - 检查 ECM 大气压力传感器的信号电压。

条件

  • 从发动机线束上断开大气压力传感器。
  • 将压力传感器抽头电缆（零件号 3824774）安装到传感器和传感器线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 大气压力传感器的信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

海拔 (ft) - 电压，0（海平面）- 4.00 至 4.58，3000 - 3.60 至 4.40，6000 - 3.20 至 4.00，9000 - 3.00 至 3.80，12,000 - 2.60 至 3.40。参考第 V 节中的步骤 018-028。

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从大气压力传感器上断开发动机线束
  • 从进气歧管压力传感器上断开发动机线束
  • 从冷却液压力传感器上断开发动机线束
  • 从机油压力传感器上断开发动机线束
  • 从窜气压力传感器上断开发动机线束
  • 从冷却液液位传感器上断开发动机线束或断开短接插头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 34 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查发动机线束的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束的导通性。

  • 测量发动机线束 ECM 接头的触针 6 与大气压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 34 与大气压力传感器线束接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 17 与大气压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 的响应。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 221 为非现行状态；故障代码 222 为现行状态？

故障代码 221 为现行状态.

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D-4

转至 5A

向导步骤 2D-4 - 检查 ECM 端口的信号触针与电源触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头。

采取措施

检查 ECM 端口的信号触针与电源触针之间的电阻。

  • 测量发动机线束 ECM 接头端口的触针 34（信号）与触针 6（电源）之间的电阻。
合格 不合格

大于 35K 欧姆？

  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

小于 35K 欧姆？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从大气压力传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 221 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从大气压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 17 与大气压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从大气压力传感器上断开发动机线束
  • 从进气歧管压力传感器上断开发动机线束
  • 从进气歧管温度传感器上断开发动机线束
  • 从冷却液压力传感器上断开发动机线束
  • 从冷却液温度传感器上断开发动机线束
  • 从机油压力传感器上断开发动机线束
  • 从窜气压力传感器上断开发动机线束
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 34 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 221 为非现行状态；故障代码 222 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 221 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-四月-2012


故障代码 222 - 大气压力传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824774 - 抽头电缆

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、141、232、265、477 和 729 为非现行状态？
 | 步骤 1B. 读取故障代码。 | 故障代码 123 和 141 为非现行状态？
步骤 2. | 检查大气压力传感器。 |
 | 步骤 2A. 检查大气压力传感器和发动机线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 222 为现行状态？
 | 步骤 2C. 检查大气压力电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C-1. 检查大气压力电源电压。 |
 | 步骤 2D. 检查 ECM 大气压力传感器的信号电压。 | 海拔 (ft) - 电压，0（海平面）- 4.00 至 4.58，3000 - 3.60 至 4.40，6000 - 3.20 至 4.00，9000 - 3.00 至 3.80，12,000 - 2.60 至 3.40。第 V 节中的 018-028（不同海拔的大气压力）。
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查发动机线束的导通性。 |
 | 步骤 2D-3. 检查 ECM 的响应是否正确。 |
 | 步骤 2D-4. 检查 ECM 端口的信号触针与电源触针之间的电阻。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 222 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 大于 10 欧姆？
 | 步骤 3E. 检查与发动机缸体接地之间是否存在对地短路。 | 大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 222 为非现行状态；故障代码 221 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 222 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、141、232、265、477 和 729 为非现行状态？

转至 1B

转至 多个故障代码诊断树

向导步骤 1B - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123 和 141 为非现行状态？

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查大气压力传感器。

向导步骤 2A - 检查大气压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从大气压力传感器上断开发动机线束接头。

采取措施

检查大气压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，维修或更换发动机线束或更换大气温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 222 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查大气压力电源电压。

条件

  • 从发动机线束上断开大气压力传感器。
  • 将压力传感器抽头电缆（零件号 3824774）安装到传感器和传感器线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查大气压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查 ECM 大气压力电源电压。

条件

  • 从传感器上断开抽头电缆。（抽头电缆仍连到发动机线束上。）
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查大气压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

转至 5A

转至 3A

向导步骤 2D - 检查 ECM 大气压力传感器的信号电压。

条件

  • 从发动机线束上断开大气压力传感器。
  • 将压力传感器抽头电缆（零件号 3824774）安装到传感器和传感器线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 大气压力传感器的信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

海拔 (ft) - 电压，0（海平面）- 4.00 至 4.58，3000 - 3.60 至 4.40，6000 - 3.20 至 4.00，9000 - 3.00 至 3.80，12,000 - 2.60 至 3.40。参考第 V 节中的步骤 018-028。

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从大气压力传感器上断开发动机线束
  • 从进气歧管压力传感器上断开发动机线束
  • 从冷却液压力传感器上断开发动机线束
  • 从机油压力传感器上断开发动机线束
  • 从窜气压力传感器上断开发动机线束
  • 从冷却液液位传感器上断开发动机线束或短接插头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 34 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查发动机线束的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束的导通性。

  • 测量发动机线束 ECM 接头的触针 6 与大气压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 34 与大气压力传感器线束接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 17 与大气压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 发动机线束接头端口的触针 34 和触针 6 之间安装跨接导线（零件号 3822917）。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 222 为非现行状态；故障代码 221 为现行状态？

故障代码 222 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D-4

转至 5A

向导步骤 2D-4 - 检查 ECM 端口的信号触针与回路触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头。

采取措施

检查 ECM 端口的信号触针与回路触针之间的电阻。

  • 测量发动机线束 ECM 接头端口的触针 34（信号）与触针 17（回路）之间的电阻。
合格 不合格

大于 35K 欧姆？

  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

小于 35K 欧姆？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从大气压力传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 222 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从大气压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 6 与大气压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束接头的触针 34 与大气压力传感器线束接头的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从大气压力传感器上断开发动机线束
  • 从冷却液温度传感器上断开发动机线束
  • 从进气歧管温度传感器上断开发动机线束
  • 从进气歧管压力传感器上断开发动机线束
  • 从冷却液压力传感器上断开发动机线束
  • 从机油压力传感器上断开发动机线束
  • 从窜气压力传感器上断开发动机线束
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 34 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查与发动机缸体接地之间是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从大气压力传感器上断开发动机线束。

采取措施

检查是否对发动机接地短路。

  • 测量发动机线束 ECM 接头触针 6 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 34 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 222 为非现行状态；故障代码 221 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 222 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-四月-2012


故障代码 223 - 燃烧电磁阀电路

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃烧电磁阀。 |
 | 步骤 1A. 核实燃烧电磁阀已连接到发动机线束上。 | 电磁阀已连接
 | 步骤 1B. 检查换档电磁阀和线束接头触针。 | 无损坏的触针
 | 步骤 1C. 检查是否开路。 | 小于 120 欧姆
 | 步骤 1D. 检查发动机缸体接地是否短路。 | 大于 80 欧姆
步骤 2. | 检查 OEM 接口线束。 |
 | 步骤 2A. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 225 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃烧电磁阀。

向导步骤 1A - 核实燃烧电磁阀已连接到发动机线束上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实燃烧电磁阀已连接到发动机线束上。

核实燃烧电磁阀已连接到发动机线束上。
合格 不合格

电磁阀已连接

将电磁阀连接到发动机线束上。

转至 1B

转至 3A

向导步骤 1B - 检查换档电磁阀和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃烧电磁阀上断开 OEM 接口线束。

采取措施

检查燃烧电磁阀和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或更换燃烧电磁阀。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换燃烧电磁阀。参考第 19 节的步骤 019-173。

转至 1C

转至 3A

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃烧电磁阀上断开 OEM 接口线束。

采取措施

检查燃烧电磁阀中是否存在开路。

  • 测量燃烧电磁阀接头触针 A 与触针 B 之间的电阻。
合格 不合格

小于 120 欧姆

更换燃烧电磁阀。参考第 19 节的步骤 019-173。

转至 1D

转至 3A

向导步骤 1D - 检查是否对发动机缸体接地短路。

条件

  • 从燃烧电磁阀上断开 OEM 接口线束。

采取措施

检查燃烧电磁阀中是否存在对地短路。

  • 测量燃烧电磁阀接头触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 80 欧姆

更换燃烧电磁阀。参考第 19 节的步骤 019-173。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 接口线束。

向导步骤 2A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃烧电磁阀上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查燃烧电磁阀电路是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 8 与线束侧燃烧电磁阀接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 8 与线束侧燃烧电磁阀接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2C

转至 3A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃烧电磁阀上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查有无对地短路。

  • 测量 OEM 接口线束 ECM 接头触针 8 与发动机缸体接地之间的电阻。
  • 测量 OEM 接口线束 ECM 接头触针 21 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃烧电磁阀上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接口线束 ECM 接头触针 8 与此接头中所有其他触针之间的电阻。
  • 逐个测量 OEM 接口线束 ECM 接头的触针 8 与发动机线束 ECM 接头中的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 223 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-四月-2012


燃烧电磁阀 225 - 补充电磁阀电路

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查补充电磁阀。 |
 | 步骤 1A. 核实补充电磁阀已连接到发动机线束上。 | 电磁阀已连接
 | 步骤 1B. 检查补充电磁阀和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1C. 检查是否开路。 | 小于 120 欧姆
 | 步骤 1D. 检查是否对发动机缸体接地短路。 | 大于 80 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 225 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查补充电磁阀。

向导步骤 1A - 核实补充电磁阀已连接到发动机线束上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实补充电磁阀已连接到发动机线束上。

核实补充电磁阀已连接到发动机线束上。
合格 不合格

电磁阀已连接

将电磁阀连接到发动机线束上。

转至 1B

转至 3A

向导步骤 1B - 检查补充电磁阀和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从补充电磁阀上断开发动机线束。

采取措施

检查补充电磁阀和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换补充电磁阀。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换补充电磁阀。参考第 19 节中的步骤 019-172。

转至 1C

转至 3A

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上补充电磁阀。

采取措施

检查补充电磁阀中是否存在开路。

  • 测量补充电磁阀接头触针 A 与触针 B 之间的电阻。
合格 不合格

小于 120 欧姆

更换补充电磁阀。参考第 19 节中的步骤 019-172。

转至 1D

转至 3A

向导步骤 1D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从补充电磁阀上断开发动机线束。

采取措施

检查补充电磁阀中是否存在对地短路。

  • 测量补充电磁阀接头触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 80 欧姆

更换补充电磁阀。参考第 19 节中的步骤 019-172。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上补充电磁阀。
  • 从 ECM 上断开发动机线束。

采取措施

检查补充电磁阀电路中是否存在开路。

  • 测量发动机线束 ECM 接头的触针 2 与发动机线束侧补充电磁阀线束接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 8 与发动机线束侧补充电磁阀的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上补充电磁阀。
  • 从 ECM 上断开发动机线束。

采取措施

检查补充电磁阀电路中是否存在对地短路。

  • 测量发动机线束 ECM 接头触针 2 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 8 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从补充电磁阀上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 逐个测量发动机线束 ECM 接头的触针 2 与接头上的所有其他触针（除触针 7、8、17 和 18）之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 225 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-四月-2012


故障代码 231 - 冷却液压力传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。零件号 3824776 - Packard™ 抽头电缆。零件号 3822752 - DIN 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、135、144、153、221、263 和 719 中的一个或多个为非现行状态？
步骤 2. | 检查冷却液压力传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 231 为现行状态？
 | 步骤 2C. 检查冷却液压力电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C-1. 检查冷却液压力电源电压。 |
 | 步骤 2D. 检查冷却液压力信号电压。 | 0.42 至 0.58 VDC？
 | 步骤 2D-1. 检查触针与触针之间是否短路。 |
 | 步骤 2D-2. 检查发动机线束的导通性。 |
 | 步骤 2D-3. 检查 ECM 的响应。 |
 | 步骤 2D-4. 检查 ECM 端口的信号触针与电源触针之间的电阻。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 231 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 231 为非现行状态；故障代码 232 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 231 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、135、144、153、231、263 和 719 为非现行状态？

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查冷却液压力传感器。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从冷却液压力传感器上断开发动机线束接头。

采取措施

检查冷却液压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则维修或更换发动机线束或更换冷却液压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液压力传感器。参考第 19 节中的步骤 019-016。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 231 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查冷却液压力电源电压。

条件

  • 从发动机线束上断开冷却液压力传感器
  • 将压力传感器抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查冷却液压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查冷却液压力电源电压。

条件

  • 从传感器上断开抽头电缆。（抽头电缆仍连到发动机线束上。）
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查冷却液压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

  • 更换冷却液压力传感器。参考第 19 节中的步骤 019-016。

转至 5A

转至 3A

向导步骤 2D - 检查冷却液压力信号电压。

条件

  • 从发动机线束上断开冷却液压力传感器
  • 将合适的压力传感器抽头电缆安装到传感器和发动机线束接头之间
  • 断开所有压力和温度传感器以及冷却液液位传感器，或者断开短接插头
  • 将发动机线束连接到 ECM 上
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查冷却液压力信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

0.42 至 0.58 VDC？

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从大气压力传感器上断开发动机线束
  • 从进气歧管压力传感器上断开发动机线束
  • 从冷却液压力传感器上断开发动机线束
  • 从机油压力传感器上断开发动机线束
  • 从窜气压力传感器上断开发动机线束
  • 从冷却液液位传感器上断开发动机线束或断开短接插头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头触针 16 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查发动机线束的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查发动机线束的导通性。

  • 测量发动机线束 ECM 接头的触针 6 与冷却液压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 16 与冷却液压力传感器线束接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 17 与冷却液压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 的响应。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 231 为非现行状态；故障代码 232 为现行状态？

故障代码 231 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D-4

转至 5A

向导步骤 2D-4 - 检查 ECM 端口的信号触针与电源触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头。

采取措施

检查 ECM 端口的信号触针与电源触针之间的电阻。

  • 测量发动机线束 ECM 接头端口的触针 16（信号）与触针 6（电源）之间的电阻。
合格 不合格

大于 35K 欧姆？

  • 更换冷却液压力传感器。参考第 19 节中的步骤 019-016。

小于 35K 欧姆？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 231 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 17 与冷却液压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从冷却液压力传感器上断开发动机线束
  • 从进气歧管温度传感器上断开发动机线束
  • 从大气压力传感器上断开发动机线束
  • 从进气歧管压力传感器上断开发动机线束
  • 从燃油温度传感器上断开发动机线束
  • 从机油压力传感器上断开发动机线束
  • 从窜气压力传感器上断开发动机线束
  • 从发动机冷却液温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 16 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 231 为非现行状态；故障代码 232 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 231 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-四月-2012


故障代码 232 - 冷却液压力传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。零件号 3824776 - Packard™ 抽头电缆。零件号 3822752 - DIN 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、141、222 和 729 中的一个或多个为非现行状态？
步骤 2. | 检查冷却液压力传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 232 为现行状态？
 | 步骤 2C. 检查冷却液压力电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C-1. 检查冷却液压力电源电压。 |
 | 步骤 2D. 检查冷却液压力信号电压。 | 0.42 至 0.58 VDC？
 | 步骤 2D-1. 检查触针与触针之间是否短路。 |
 | 步骤 2D-2. 检查发动机线束的导通性。 |
 | 步骤 2D-3. 检查 ECM 的响应是否正确。 |
 | 步骤 2D-4. 检查 ECM 端口的信号触针与回路触针之间的电阻。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 232 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 232 为非现行状态；故障代码 231 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 232 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、141、222 和 729 为非现行状态？

传感器公共回路导线中可能开路。

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查冷却液压力传感器。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从冷却液压力传感器上断开发动机线束接头。

采取措施

检查冷却液压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则维修或更换发动机线束或更换冷却液压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液压力传感器。参考第 19 节中的步骤 019-016。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 232 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查冷却液压力电源电压。

条件

  • 从发动机线束上断开冷却液压力传感器
  • 将合适的压力传感器抽头电缆安装到传感器和发动机线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查冷却液压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查冷却液压力电源电压。

条件

  • 从传感器上断开抽头电缆。（抽头电缆仍连到发动机线束上。）
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查冷却液压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

  • 更换冷却液压力传感器。参考第 19 节中的步骤 019-016。

转至 5A

转至 3A

向导步骤 2D - 检查冷却液压力信号电压。

条件

  • 从发动机线束上断开冷却液压力传感器
  • 将合适的压力传感器抽头电缆安装到传感器和发动机线束接头之间
  • 断开所有压力和温度传感器以及冷却液液位传感器，或者断开短接插头
  • 将发动机线束连接到 ECM 上
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查冷却液压力信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

0.42 至 0.58 VDC？

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从大气压力传感器上断开发动机线束
  • 从进气歧管压力传感器上断开发动机线束
  • 从冷却液压力传感器上断开发动机线束
  • 从机油压力传感器上断开发动机线束
  • 从窜气压力传感器上断开发动机线束
  • 从冷却液液位传感器上断开发动机线束或断开短接插头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头触针 16 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查发动机线束的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查发动机线束的导通性。

  • 测量发动机线束 ECM 接头的触针 6 与冷却液压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 16 与冷却液压力传感器线束接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 17 与冷却液压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 的响应。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 232 为非现行状态；故障代码 231 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D-4

转至 5A

向导步骤 2D-4 - 检查 ECM 端口的信号触针与回路触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头。

采取措施

检查 ECM 端口的信号触针与回路触针之间的电阻。

  • 测量发动机线束 ECM 接头端口的触针 16（信号）与触针 17（回路）之间的电阻。
合格 不合格

大于 35K 欧姆？

  • 更换冷却液压力传感器。参考第 19 节中的步骤 019-016。

小于 35K 欧姆？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 232 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 16 与发动机线束侧冷却液压力传感器接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 6 与发动机线束侧冷却液压力传感器接头的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从冷却液压力传感器上断开发动机线束
  • 从进气歧管温度传感器上断开发动机线束
  • 从大气压力传感器上断开发动机线束
  • 从进气歧管压力传感器上断开发动机线束
  • 从燃油温度传感器上断开发动机线束
  • 从机油压力传感器上断开发动机线束
  • 从窜气压力传感器上断开发动机线束
  • 从发动机冷却液温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 16 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 发动机线束接头触针 16 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 6 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 232 为非现行状态；故障代码 231 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 232 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-四月-2012


故障代码 233 - 冷却液压力 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 233 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 连接至车辆数据通信接口上。
  • 起动发动机，将电子服务工具屏幕上的冷却液压力读数与机械式压力表上的读数进行比较。

如有必要，提高发动机转速，以便更容易注意到读数的差异。
合格 不合格

传感器读数正确。参考《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）、《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）和《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）以了解正确的技术规范。

转至 2A

故障代码 232

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。

如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。
合格 不合格

故障代码 233 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-四月-2012


故障代码 234 - 发动机超速

Associated Procedures

注意和警告

注意

如果发动机转速一直高于 2450 rpm，应立即关闭发动机，否则将损坏发动机。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否正确。 | 不要空转下坡
 | 步骤 1B. 检查是否有代用燃料源。 | 无替代燃油源
 | 步骤 1C. 在监测模式下检查发动机转速。 | 修正转速读数
 | 步骤 1D. 检查喷油器顶置机构设置。 | 修正喷油器顶置机构设置
 | 步骤 1E. 检查发动机低转速有无现行故障。 | 低速时为非现行故障代码
 | 步骤 1F. 车辆测试。 | 非现行故障代码
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 234 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查工作条件是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查工作条件是否正确。

  • 在记录故障时检查发动机是否空转下坡。
合格 不合格

不要空转下坡

检查发动机是否损坏。

  • 电子设备为现行状态。
  • 检查基本发动机是否因超速而损坏。

转至 1B

转至 2A

向导步骤 1B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 核实驾驶员是否报告这样的燃油控制事件：发动机迅速加速到或超过发动机转速最大阈值，紧接着均匀减速。
合格 不合格

无替代燃油源

找到代用燃油源

  • 找到任何代用燃料源，例如在可燃气体附近运转发动机、烧坏的涡轮增压器密封件等。

转至 1C

转至 2A

向导步骤 1C - 在监测模式下检查发动机转速。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

在监测模式下检查发动机转速。

  • 使用 INSITE™ 监测发动机转速。
合格 不合格

修正转速读数

检查发动机位置传感器

  • 检查故障代码 115 和 121 所概述的发动机位置传感器。

转至 1D

故障代码 115 和 121

向导步骤 1D - 检查喷油器顶置机构设置。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查喷油器顶置机构设置。

  • 检查喷油器顶置机构设置是否正确。使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考步骤 003-006
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考步骤 003-006 。
合格 不合格

修正喷油器顶置机构设置

复位顶置机构

  • 按照外基圆方法复位顶置机构。检查基本发动机是否由于超速工况而损坏。

转至 1E

转至 2A

向导步骤 1E - 检查发动机低转速有无现行故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机低转速有无现行故障。

  • 当发动机转速不超过发动机最大转速阈值时，检查故障代码 234 是否为现行状态。
合格 不合格

低速时为非现行故障代码

更换 ECM。请参考步骤 019-031。

转至 1F

转至 2A

向导步骤 1F - 测试车辆。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

测试车辆。

  • 检查超速情况是否仍然存在。
合格 不合格

非现行故障代码

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
合格 不合格

故障代码 234 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-四月-2012


故障代码 235 - 发动机冷却液液位 - 发动机保护

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

不要向热的发动机中添加冷的冷却液。铸件可能会损坏。等冷却液温度降至 50°C [120°F] 以下后，才可以添加冷却液。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 422 为非现行状态
步骤 2. | 核实冷却液液位是否低。 |
 | 步骤 2A. 检查冷却液液位。 | 冷却液液位正常
步骤 3. | 检查冷却液液位传感器。 |
 | 步骤 3A. 确定发动机运行时故障仍然为现行状态。 | 故障代码仍然为现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 235 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 422 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 核实冷却液液位是否低。

向导步骤 2A - 检查冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却液液位。

  • 拆下散热器盖并检查冷却液液位。
合格 不合格

冷却液液位正常

向散热器中添加冷却液

确保冷却液中防冻液、柴油冷却液添加剂与水的混合量正确。

转至 3A

转至 4A

向导步骤 3 - 检查冷却液液位传感器。

向导步骤 3A - 确定发动机运行时故障仍然为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

确认在发动机运转时故障仍为现行状态。

  • 使用 INSITE™ 电子服务工具确认在发动机运转时故障代码仍为现行状态。
合格 不合格

故障代码仍然为现行状态。更换冷却液液位传感器。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 235 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-四月-2012


故障代码 237 - 多机同步

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。零件号 3823993 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 确定哪个发动机停机。 |
 | 步骤 1A. 检查有无多个故障代码。 | 故障代码 426、427 和 497 为非现行状态
 | 步骤 1B. 确定哪个发动机停机。 | 辅助发动机停机
步骤 2. | 检查辅助 OEM 接口线束。 |
 | 步骤 2A. 检查 OEM 接口线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查输出驱动器电源电压。 | 11.75 至 12.25 VDC
 | 步骤 2C. 检查 +5 VDC 电源。 | 4.75 至 5.25 VDC
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2E. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2F. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
步骤 3. | 检查主要 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
步骤 4. | 检查 OEM 接口线束。 |
 | 步骤 4A. 检查 OEM 接口线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 4D. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 237 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 确定哪个发动机停机。

向导步骤 1A - 检查有无多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 426、427 和 429 为非现行状态

转至 1B

转至 多个故障代码诊断树

向导步骤 1B - 确定哪个发动机停机。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

确定哪个发动机停机。

  • 辅助发动机停机还是主发动机停机？使用 INSITE™ 监测辅助发动机或主发动机。
合格 不合格

辅助发动机停机

主发动机停机。

  • 确定主发动机为什么停机。参考适当的故障代码树。

转至 2A

转至 相应的故障代码诊断树

向导步骤 2 - 检查辅助 OEM 接口线束。

向导步骤 2A - 检查 OEM 接口线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开辅助发动机 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 5A

向导步骤 2B - 检查输出驱动器电源电压。

条件

  • 从 ECM 上断开辅助发动机 OEM 接口线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查输出驱动器电源电压。

  • 测量 OEM 接口线束 ECM 接头的触针 17 与发动机缸体接地之间的电压。
合格 不合格

11.75 至 12.25 VDC

转至 2C

转至 2D

向导步骤 2C - 检查 +5 VDC 电源。

条件

  • 从 ECM 上断开辅助发动机 OEM 接口线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 +5 VDC 电源。

  • 测量 OEM 接口线束接头的触针 18 与发动机缸体接地之间的电阻。
合格 不合格

4.75 至 5.25 VDC

转至 5A

转至 2D

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。零件号 3823993 - 阴性 Deutsch 测试导线。
向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开辅助发动机 OEM 接口线束。
  • 从 OEM 线束上断开辅助发动机 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 17 与 OEM 接口线束 21 针接头的触针 L 之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 18 与 OEM 接口线束 21 针接头的触针 M 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2E

转至 5A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开辅助发动机 OEM 接口线束。
  • 从 OEM 线束上断开辅助发动机 OEM 接口线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接口线束 ECM 接头触针 17 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 接口线束 ECM 接头触针 18 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2F

转至 5A

向导步骤 2F - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开辅助发动机 OEM 接口线束。
  • 从 OEM 线束上断开辅助发动机 OEM 接口线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 接口线束 ECM 接头触针 17 与发动机缸体接地之间的电阻。
  • 测量 OEM 接口线束 ECM 接头触针 18 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3A

转至 5A

向导步骤 3 - 检查主要 OEM 线束。

向导步骤 3A - 检查 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开辅助发动机 OEM 接口线束。
  • 从 OEM 线束上断开主发动机 OEM 接口线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 接口线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3B

转至 5A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机 OEM 接口线束上断开 OEM 线束。
  • 从辅助发动机 OEM 接口线束上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束主发动机侧 21 针接头的触针 W 与 OEM 线束辅助发动机侧 21 针接头上的触针 L 之间的电阻。
  • 测量 OEM 提供的 +5 VDC 电源线与 OEM 线束辅助发动机侧 21 针接头的触针 M 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 5A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机 OEM 接口线束上断开 OEM 线束。
  • 从辅助发动机 OEM 接口线束上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 逐个测量 OEM 线束主发动机侧 21 针接头的触针 W 与 OEM 线束主发动机侧 21 针接头上的所有其他触针之间的电阻。
  • 逐个测量 OEM 提供的 +5 VDC 电源线与 OEM 线束主发动机侧 21 针接头上的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机 OEM 接口线束上断开 OEM 线束。
  • 从辅助发动机 OEM 接口线束上断开 OEM 线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量主发动机 OEM 线束侧 21 针接头的触针 W 与发动机缸体接地之间的电阻。
  • 测量 OEM 提供的 +5 VDC 电源线与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 接口线束。

向导步骤 4A - 检查 OEM 接口线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机 OEM 接口线束上断开 OEM 线束。
  • 从 ECM 上断开主发动机 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机 OEM 接口线束上断开 OEM 线束。
  • 从 ECM 上断开主发动机 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 24 与 21 针接头的触针 W 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 4C

转至 5A

向导步骤 4C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机 OEM 接口线束上断开 OEM 线束。
  • 从 ECM 上断开主发动机 OEM 接口线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接口线束 ECM 接头触针 24 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 4D

转至 5A

向导步骤 4D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机 OEM 接口线束上断开 OEM 线束。
  • 从 ECM 上断开主发动机 OEM 接口线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 接口线束 ECM 接头触针 24 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 237 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 22-四月-2012


故障代码 252 - 机油油位传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824776 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824776 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、141、222、232 和 729 为非现行状态
步骤 2. | 检查机油油位传感器。 |
 | 步骤 2A. 检查发动机线束和机油油位传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 252 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、141、222、232 和 729 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查机油油位传感器。

向导步骤 2A - 检查发动机线束和机油油位传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油油位传感器上断开发动机线束。

采取措施

检查发动机线束和机油油位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换机油油位传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油油位传感器。参考第 19 节中的步骤 019-056。

转至 2B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824776 - 抽头电缆。
向导步骤 2B - 检查机油油位传感器的电源电压。

条件

  • 从机油油位传感器上断开发动机线束。
  • 将抽头电缆（零件号 3824776）安装到机油油位传感器和发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油油位传感器电源电压。

  • 将抽头电缆电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824776 - 抽头电缆。
向导步骤 2C - 检查传感器信号电压。

条件

  • 从机油油位传感器上断开发动机线束。
  • 将抽头电缆（零件号 3824776）安装到机油油位传感器和发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油油位传感器信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换传感器。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从机油油位传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 12 与发动机线束侧机油油位传感器接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 6 与发动机线束侧机油油位传感器接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 17 与发动机线束侧机油油位传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从机油油位传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头触针 12 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 6 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 12 与接头中所有其他触针之间的电阻。
  • 逐个测量发动机线束 ECM 接头的触针 17 与接头上的所有其他触针（除 7 号、8 号和触针 18）之间的电阻。
  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆，更换 ECM。参考第 19 节中的步骤 019-031。

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 252 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-四月-2012


故障代码 253 - 机油油位 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 252 为非现行状态？
步骤 2. | 检查机油油位。 |
 | 步骤 2A. 核实机油油位。 | 机油油位正确？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 253 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 252 为非现行状态？

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查机油油位。

向导步骤 2A - 核实机油油位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

使用机油尺检查机油油位。
合格 不合格

机油油位正确？

更换机油油位传感器。参考第 19 节中的步骤 019-056。

将发动机中的机油加注至适当的位置。

参考《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）、《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）、《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）或《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 253 为非现行状态。
合格 不合格

故障代码 253 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除。

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-四月-2012


故障代码 254 - 燃油切断电磁阀电源电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油切断电磁阀。 |
 | 步骤 1A. 检查燃油切断电磁阀接线柱上有无多余的导线。 | 无多余的导线
 | 步骤 1B. 清洁电磁阀接线柱和导线端子 | 电磁阀接线柱清洁
 | 步骤 1C. 检查燃油切断电磁阀的电源电压。 | 大于 17.0 VDC
 | 步骤 1C-1. 检查发动机线束和 ECM 接头触针。 |
 | 步骤 1C-2. 检查燃油切断电磁阀电源线中是否对地短路。 |
 | 步骤 1C-3. 检查触针之间是否短路。 |
 | 步骤 1C-4. 检查 ECM 的电源电压。 |
 | 步骤 1D. 检查燃油切断电磁阀的电阻。 | 6 VDC 电磁阀为 1 至 5 欧姆、12 VDC 电磁阀为 6 至 15 欧姆、24 VDC 电磁阀为 24 至 50 欧姆、32 VDC 电磁阀为 42 至 80 欧姆、36 VDC 电磁阀为 46 至 87 欧姆、48 VDC 电磁阀为 92 至 145 欧姆、74 VDC 电磁阀为 315 至 375 欧姆、115 VAC 电磁阀为 645 至 735 欧姆
 | 步骤 1E. 检查燃油切断阀中的电路是否对地短路。 | 大于 100 千欧
 | 步骤 1F. 检查 OEM 开关电路。 | 大于 17 VDC
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 254 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油切断电磁阀。

向导步骤 1A - 检查燃油切断电磁阀接线柱上有无多余的导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油切断电磁阀接线柱上有无多余的导线。

检查燃油切断电磁阀接线柱上有无多余的导线。
合格 不合格

无多余的导线

拆下多余的导线，将拆下来的导线连接到适当的 24 V 电源上。

转至 1B

转至 2A

向导步骤 1B - 清洁电磁阀接线柱和导线端子

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油切断电磁阀上断开燃油切断阀控制导线。

采取措施

清洁电磁阀接线柱和导线端子

  • 清洁燃油切断电磁阀接线柱和发动机线束上的燃油切断电磁阀控制导线端子。
合格 不合格

电磁阀接线柱清洁

维修环形端子或更换燃油切断电磁阀

  • 维修环形端子。参考第 19 节的步骤 019-197。
  • 更换燃油切断电磁阀。使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 5 节中的步骤 005-043。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 5 节中的步骤 005-043。
  • 使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 5 节中的步骤 005-043。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 366672）中的下列步骤。参考第 5 节中的步骤 005-043。

转至 1C

转至 2A

向导步骤 1C - 检查燃油切断电磁阀的电源电压。

条件

  • 从燃油切断电磁阀上断开发动机线束电源线。
  • 将钥匙开关转到 ON（接通）位置。
  • 马达盘车发动机，直至转速超过 50 rpm。

采取措施

检查燃油切断电磁阀的电源电压。

  • 测量线束侧燃油切断控制导线接头与发动机缸体接地之间的电压。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

大于 17.0 VDC

转至 1D

转至 1C-1

向导步骤 1C-1 - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂。
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1C-2

转至 2A

向导步骤 1C-2 - 检查燃油切断电磁阀电源线中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油切断电磁阀上断开发动机线束。

采取措施

检查燃油切断电磁阀电源线中是否对地短路。

  • 测量燃油切断电源线与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-197。 参考第 19 节中的步骤 019-198。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C-3

转至 2A

向导步骤 1C-3 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油切断电磁阀上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 30 与接头中所有其他触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C-4

转至 2A

向导步骤 1C-4 - 检查 ECM 的电源电压。

条件

  • 从 ECM 上断开发动机线束。
  • 从燃油切断电磁阀上断开发动机线束。
  • 将零件号为 3822917 的跨接导线一端连接到发动机线束 ECM 接头端口的触针 7 或 8 上，将跨接导线的另一端与 ECM 壳体接触形成接地电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

检查 ECM 的电源电压。

  • 在有接地电路的情况下（跨接导线从发动机线束 ECM 接头端口触针 7 或 8 到接地），测量发动机线束 ECM 接头端口触针 30 和发动机缸体接地之间的电压。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

大于 17.0 VDC

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1D

转至 2A

向导步骤 1D - 检查燃油切断电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油切断电磁阀上断开发动机线束。

采取措施

检查燃油切断电磁阀的电阻。

  • 测量燃油切断电磁阀电源接线柱和接地接线柱之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

6 VDC 电磁阀为 1 至 5 欧姆

12 VDC 电磁阀为 6 至 15 欧姆

24 VDC 电磁阀为 24 至 50 欧姆

32 VDC 电磁阀为 42 至 80 欧姆

36 VDC 电磁阀为 46 至 87 欧姆

48 VDC 电磁阀为 92 至 145 欧姆

74 VDC 电磁阀为 315 至 375 欧姆

115 VAC 电磁阀为 645 至 735 欧姆

更换燃油切断电磁阀。使用《QSK19 系列发动机故障判断和排除手册》（公告号 366609）中的下列步骤。参考第 5 节中的步骤 005-043。

使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 5 节中的步骤 005-043。

使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 5 节中的步骤 005-043。

使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 5 节中的步骤 005-043。

转至 1E

转至 2A

向导步骤 1E - 检查燃油切断阀中的电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油切断电磁阀上断开发动机线束。

采取措施

检查燃油切断阀中的电路是否对地短路。

  • 测量电磁阀线圈与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换燃油切断电磁阀。使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 5 节中的步骤 005-043。

使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 5 节中的步骤 005-043。

使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 5 节中的步骤 005-043。

使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 5 节中的步骤 005-043。

转至 1F

转至 1F

向导步骤 1F - 检查 OEM 开关电路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接到 ECM 的发动机线束。
  • 连接到燃油切断电磁阀的发动机线束。

采取措施

检查 OEM 开关电路。

  • 测量燃油切断电磁阀端子与发动机缸体接地之间的电压。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

大于 17 VDC

维修或更换 OEM 导线线束。参考 OEM 维修手册。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 254 为非现行状态。
合格 不合格

故障代码 254 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-五月-2012


故障代码 259 - 燃油切断阀卡在开启位置

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油切断电磁阀。 |
 | 步骤 1A. 检查燃油切断电磁阀接线柱上有无多余的导线。 | 无多余的导线
 | 步骤 1B. 检查燃油切断电磁阀的电源电压。 | 小于 1.5 VDC
 | 步骤 1B-1. 检查发动机线束和 ECM 接头触针。 |
 | 步骤 1B-2. 检查触针之间是否短路。 |
 | 步骤 1B-3. 检查 ECM 的电源电压。 |
 | 步骤 1C. 检查燃油切断电磁阀是否过度磨损。 | 无过度磨损
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 259 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油切断电磁阀。

向导步骤 1A - 检查燃油切断电磁阀接线柱上有无多余的导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油切断电磁阀接线柱上有无多余的导线。

检查燃油切断电磁阀接线柱上有无多余的导线。
合格 不合格

无多余的导线

拆卸多余的导线，将它们连接到一个 24-VDC 的电源

转至 1B

转至 2A

向导步骤 1B - 检查燃油切断电磁阀的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油切断电磁阀上断开发动机线束（环形端子接头）。

采取措施

检查燃油切断电磁阀的电源电压。

  • 测量燃油切断环形端子与发动机缸体接地之间的电压。
合格 不合格

小于 1.5 VDC

转至 2A

转至 1B-1

向导步骤 1B-1 - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B-2

转至 2A

向导步骤 1B-2 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油切断电磁阀上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 30 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1B-3

转至 2A

向导步骤 1B-3 - 检查 ECM 的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油切断电磁阀上断开发动机线束。
  • 将零件号为 3822917 的跨接导线阴性一端连接到发动机线束 ECM 接头端口的触针 7 或触针 8 上，将跨接导线带夹子的一端与 ECM 壳体接触形成接地电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

检查 ECM 的电源电压。

  • 测量 ECM 发动机线束接头的触针 30 与发动机缸体接地之间的电压。
合格 不合格

小于 1.5 VDC。维修或更换燃油切断阀。使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 5 节中的步骤 005-043

使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 5 节中的步骤 005-043。

使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 5 节中的步骤 005-043。

使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 5 节中的步骤 005-043 。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1C

转至 2A

向导步骤 1C - 检查燃油切断电磁阀是否过度磨损。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油切断电磁阀是否过度磨损。

  • 维修或更换燃油切断阀。使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 5 节中的步骤 005-043。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 5 节中的步骤 005-043。
  • 使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 5 节中的步骤 005-043 。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 5 节中的步骤 005-043。
合格 不合格

无过度磨损

维修或更换燃油切断阀。使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考步骤 005-043。

使用《QSK23 系列动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 19 节中的步骤 005-043。

使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 19 节中的步骤 005-043。

使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 5 节中的步骤 005-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 259 为非现行状态。
合格 不合格

故障代码 259 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-四月-2012


故障代码 261 - 燃油温度 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探测装置核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 261 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探测装置核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用热电偶或类似的温度探测装置核实传感器的精度。

  • 将温度探针连接到距燃油温度传感器最近的控制阀体底部。
  • 将 INSITE™ 连接至车辆数据通信接口上。
  • 将电子服务工具监视屏上的燃油温度读数与温度探头的读数进行比较。

如果没有温度测量装置，对此步骤回答“OK”（确定）。
合格 不合格

传感器读数正确

转至 2A

故障代码 263

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并暖机到正常工作温度。
  • 核实故障代码 261 为非现行状态。
合格 不合格

故障代码 261 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-四月-2012


故障代码 263 - 燃油温度传感器电路（仅限于 QSK45、QSK60 和 QSK78）

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823256 - Metri-Pack™ 两路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、135、144、151、153、221、231 和 719 为非现行状态
步骤 2. | 检查燃油温度传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 263 为现行状态
 | 步骤 2C. 检查燃油温度传感器的电阻。 | 600 欧姆至 36K 欧姆
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 263 为非现行状态；故障代码 265 为现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 263 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、135、144、151、153、221、231 和 719 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查燃油温度传感器。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束，或更换燃油温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 263 为现行状态

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查燃油温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查燃油温度传感器的电阻。

  • 测量燃油温度传感器接头传感器侧的两个触针之间的电阻。
合格 不合格

600 欧姆至 36K 欧姆

更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 17 与发动机线束侧燃油温度传感器接头的触针 B 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 26 与发动机线束侧燃油温度传感器接头的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油温度传感器上断开发动机线束。
  • 从进气歧管空气温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从窜气压力传感器上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 26 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 263 为非现行状态；故障代码 265 为现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 263 为非现行状态。
合格 不合格

故障代码 263 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-四月-2012


故障代码 265 - 燃油温度传感器电路（仅限于 QSK45、QSK60 和 QSK78）

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823256 - Metri-Pack™ 两路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、141、145、154、222、232 和 719 为非现行状态
步骤 2. | 检查燃油温度传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 265 为现行状态
 | 步骤 2B. 检查燃油温度传感器的电阻。 | 600 欧姆至 36K 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 265 为非现行状态；故障代码 263 为现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 265 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、141、145、154、222、232 和 719 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查燃油温度传感器。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束，或更换燃油温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油温度传感器。参考第 19 节中的步骤 019-119。

2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 265 为现行状态

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查燃油温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查燃油温度传感器的电阻。

  • 测量燃油温度传感器接头传感器侧的两个触针之间的电阻。
合格 不合格

600 欧姆至 36K 欧姆

更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 2D

转至 5A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量传感器侧的燃油温度传感器接头的其中一根触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油温度传感器上断开发动机线束。
  • 从进气歧管空气温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从窜气压力传感器上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 26 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

修理或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头触针 17 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 26 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧。更换燃油温度传感器。参考第 19 节中的步骤 019-119。

修理或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 发动机线束接头端口的触针 26 和触针 6 之间安装跨接导线（零件号 3822917）。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 265 为非现行状态；故障代码 263 为现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 265 为非现行状态。
合格 不合格

故障代码 265 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-四月-2012


故障代码 292 - OEM 温度 - 发动机保护

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 293 和 294 为非现行状态
步骤 2. | 检查 OEM 温度传感器。 |
 | 步骤 2A. 检查 OEM 温度 | 传感器读数等于实际温度
 | 步骤 2B. 检查 OEM 温度阈值 | 传感器读数显示温度阈值高于或低于 OEM 温度阈值。
 | 步骤 2C. 检查 OEM 线束传感器接头触针。 | 无损坏的触针
 | 步骤 2D. 检查 OEM 温度传感器的电阻。 | 参考 OEM 手册以了解有关技术规范
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 292 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 293 和 294 为非现行状态。

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查 OEM 温度传感器。

向导步骤 2A - 检查 OEM 温度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 温度。

  • 使用热电偶或类似温度探针，核实实际温度。参考 OEM 维修手册。
  • 使用 INSITE™ 电子服务工具检查温度。
合格 不合格

传感器读数等于实际温度

更换 OEM 温度传感器。参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查 OEM 温度阈值。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 温度阈值。

  • 参考 OEM 维修手册。
  • 使用 INSITE™ 电子服务工具检查温度阈值。
合格 不合格

传感器读数显示温度阈值高于或低于 OEM 温度阈值。

更换 OEM 温度传感器。参考 OEM 维修手册。

转至 2C

转至 3A

向导步骤 2C - 检查 OEM 温度传感器和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。

采取措施

检查 OEM 温度传感器和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或更换 OEM 温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 OEM 温度传感器。参考 OEM 维修手册。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。

采取措施

检查 OEM 温度传感器的电阻。

检查 OEM 温度传感器的电阻。
合格 不合格

参考 OEM 维修手册。

更换 OEM 温度传感器。参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 292 为非现行状态。
合格 不合格

故障代码 292 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-四月-2012


Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 134、422 和 432 为非现行状态
步骤 2. | 检查 OEM 温度传感器。 |
 | 步骤 2A. 检查 OEM 线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查 OEM 温度传感器的电阻。 | 参考 OEM 手册以了解有关技术规范
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查 OEM 接口线束。 |
 | 步骤 4A. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 293 为非现行状态；故障代码 294 为现行状态
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 293 为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 134、422 和 432 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查 OEM 温度传感器。

向导步骤 2A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。维修或更换 OEM 线束或 OEM 温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 OEM 温度传感器。参考 OEM 维修手册。

转至 2B

转至 6A

向导步骤 2B - 检查 OEM 温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。

采取措施

检查 OEM 温度传感器的电阻。

检查 OEM 温度传感器的电阻。
合格 不合格

参考 OEM 手册以了解有关技术规范

更换 OEM 温度传感器。参考 OEM 维修手册。

转至 3A

转至 6A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。
  • 从 OEM 接口线束上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 接口线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3B

转至 6A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。
  • 从 OEM 接口线束上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头触针 K 与线束侧温度传感器接头触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。
  • 从 OEM 接口线束上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束触针 K 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 6A

向导步骤 4 - 检查 OEM 接口线束。

向导步骤 4A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 ECM 侧 OEM 接口线束的触针 27 与 OEM 线束侧 OEM 接口线束的触针 K 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接口线束 ECM 接头触针 27 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 的响应是否正确。

  • 从 ECM 上断开 OEM 接口线束接头。
  • 从 ECM 接头上断开 OEM 接口线束的触针 27。
  • 将 OEM 接口线束接头连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 293 为非现行状态；故障代码 294 为现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 293 为非现行状态。
合格 不合格

故障代码 293 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-四月-2012


故障代码 294 - OEM 温度传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 133、422 和 431 为非现行状态
步骤 2. | 检查 OEM 温度传感器。 |
 | 步骤 2A. 检查 OEM 线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查 OEM 温度传感器的电阻。 | 参考 OEM 手册以了解有关技术规范
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
步骤 4. | 检查 OEM 接口线束。 |
 | 步骤 4A. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 4D. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 294 为非现行状态；故障代码 293 为现行状态
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 294 为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 133、422 和 431 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查 OEM 温度传感器。

向导步骤 2A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或更换 OEM 温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 OEM 温度传感器。参考 OEM 维修手册。

转至 2B

转至 6A

向导步骤 2B - 检查 OEM 温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。

采取措施

检查 OEM 温度传感器的电阻。

检查 OEM 温度传感器的电阻。
合格 不合格

参考 OEM 手册以了解有关技术规范

更换 OEM 温度传感器。参考 OEM 维修手册。

转至 3A

转至 6A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。
  • 从 OEM 接口线束上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 接口线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3B

转至 6A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束 21 针接头的触针 K 与 OEM 温度传感器接头的对应触针之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 21 针接头的触针 K 和接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 6A

向导步骤 3D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 线束 21 针接头触针 K 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 6A

向导步骤 4 - 检查 OEM 接口线束。

向导步骤 4A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 OEM 线束侧 OEM 接口线束接头的触针 K 与 ECM 侧 OEM 接口线束的触针 27 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 侧的 OEM 接口线束接头的触针 27 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 4D

转至 6A

向导步骤 4D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 ECM 侧的 OEM 接口线束触针 27 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应性。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 的响应是否正确。

  • 从 ECM 上断开 OEM 接口线束接头。
  • 在 ECM OEM 接口线束的触针 27 和触针 16 之间安装跨接导线（零件号 3822917）。
  • 将 OEM 接口线束接头连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 294 为非现行状态；故障代码 293 为现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 294 为非现行状态。
合格 不合格

故障代码 294 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-四月-2012


故障代码 296 - OEM 压力 - 发动机保护

Associated Procedures

注意和警告

警告

应等待液体温度降至 50°C [120°F] 以下时才能在 OEM 系统中工作。否则热的液体喷出会造成人身伤害。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 297 和 298 为非现行状态。
步骤 2. | 检查 OEM 压力传感器。 |
 | 步骤 2A. 使用 INSITE™ 检查 OEM 压力阈值。 | 压力读数既不高于也不低于阈值技术规范。
 | 步骤 2B. 检查 OEM 线束和 OEM 压力传感器接头触针。 | 无损坏的触针。
 | 步骤 2C. 检查 OEM 压力传感器的电阻。 | 参考 OEM 手册以了解有关技术规范。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 296 为非现行状态。
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 297 和 298 为非现行状态

故障代码 297 和 298 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查 OEM 压力传感器。

向导步骤 2A - 使用 INSITE® 检查 OEM 压力阈值。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 压力阈值。

  • 使用合适的压力探针，核实实际压力。参考 OEM 维修手册。
  • 使用 INSITE™ 电子服务工具检查压力。
合格 不合格

压力读数高于或低于阈值技术规范。

更换 OEM 压力传感器。参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查 OEM 线束和 OEM 压力传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 压力传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或 OEM 压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换 OEM 压力传感器。参考 OEM 维修手册。

转至 2C

转至 3A

向导步骤 2C - 检查 OEM 压力传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 压力传感器的电阻。

检查 OEM 压力传感器的电阻。
合格 不合格

参考 OEM 维修手册。

更换 OEM 压力传感器。参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 296 为非现行状态。
合格 不合格

故障代码 296 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-四月-2012


故障代码 297 - OEM 压力传感器电路

Associated Procedures

注意和警告

警告

应等待液体温度降至 50°C [120°F] 以下时才能在 OEM 系统中工作。否则热的液体喷出会造成人身伤害。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 压力传感器。 |
 | 步骤 1A. 检查 OEM 线束和 OEM 压力传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查 OEM 压力传感器的电阻。 | 参考 OEM 手册以了解有关技术规范
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 297 为现行状态
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 接口线束。 |
 | 步骤 3A. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 297 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 297 为非现行状态；故障代码 298 为现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 297 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 压力传感器。

向导步骤 1A - 检查 OEM 线束和 OEM 压力传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或 OEM 压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换 OEM 压力传感器。参考 OEM 维修手册。

转至 1B

转至 5A

向导步骤 1B - 检查 OEM 压力传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 压力传感器的电阻。

检查 OEM 压力传感器的电阻。
合格 不合格

参考 OEM 手册以了解有关技术规范

更换 OEM 压力传感器。参考 OEM 维修手册。

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 接口线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码
合格 不合格

故障代码 297 为现行状态

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束侧 OEM 线束的触针 F 与压力传感器侧 OEM 线束的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 5A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 F 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 接口线束。

向导步骤 3A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 297 为现行状态

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 ECM 侧 OEM 接口线束接头的触针 15 与 OEM 线束侧 OEM 接口线束接头的触针 F 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接口线束接头触针 15 与接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 的响应是否正确。

  • 从 ECM 上断开 OEM 接口线束。
  • 断开 OEM 接口线束接头的触针 15。
  • 将 OEM 接口线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 297 为非现行状态；故障代码 298 为现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 297 为非现行状态。
合格 不合格

故障代码 297 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-四月-2012


故障代码 298 - OEM 压力传感器电路

Associated Procedures

注意和警告

警告

应等待液体温度降至 50°C [120°F] 以下时才能在 OEM 系统中工作。否则热的液体喷出会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 压力传感器。 |
 | 步骤 1A. 检查 OEM 线束和 OEM 压力传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查 OEM 压力传感器的电阻。 | 参考 OEM 手册以了解有关技术规范
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 298 为现行状态
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 接口线束。 |
 | 步骤 3A. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 298 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 298 为非现行状态；故障代码 297 为现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 298 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 压力传感器。

向导步骤 1A - 检查 OEM 线束和 OEM 压力传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或 OEM 压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换 OEM 压力传感器。参考 OEM 维修手册。

转至 1B

转至 5A

向导步骤 1B - 检查 OEM 压力传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 压力传感器的电阻。

检查 OEM 压力传感器的电阻。
合格 不合格

参考 OEM 手册以了解有关技术规范

更换 OEM 压力传感器。参考 OEM 维修手册。

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 OEM 接口线束上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 接口线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 298 为现行状态

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束侧 OEM 线束接头的触针 F 与 OEM 压力传感器侧 OEM 线束接头的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 5A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 21 针接头的触针 F 与线束接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 5A

向导步骤 2E - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 线束 21 针接头的触针 F 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 接口线束。

向导步骤 3A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 298 为现行状态

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 OEM 线束侧 OEM 接口线束的触针 F 与 ECM 侧 OEM 接口线束的触针 15 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 侧的 OEM 接口线束接头的触针 15 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3E

转至 5A

向导步骤 3E - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 ECM 侧的 OEM 接口线束触针 15 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 的响应是否正确。

  • 从 ECM 上断开 OEM 接口线束。
  • 在 ECM OEM 接口线束的触针 15 和触针 16 之间安装跨接导线（零件号 3822917）。
  • 断开 OEM 接口线束接头的触针 15 和 16。
  • 将 OEM 接口线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 298 为非现行状态；故障代码 297 为现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 298 为非现行状态。
合格 不合格

故障代码 298 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-四月-2012


故障代码 316 - 燃油泵执行器电路

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823254 - Metri-Pack™ 三路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油泵执行器。 |
 | 步骤 1A. 检查燃油泵执行器和线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查燃油泵执行器线圈电阻。 | 7.0 至 9.0 欧姆
 | 步骤 1C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 20 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 316 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油泵执行器。

向导步骤 1A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油泵执行器上断开发动机线束。

采取措施

检查燃油泵执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换燃油泵执行器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油泵执行器。参考第 19 节中的步骤 019-117。

转至 1B

转至 3A

向导步骤 1B - 检查燃油泵执行器线圈电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油泵执行器上断开发动机线束。

采取措施

检查燃油泵执行器线圈电阻。

  • 将测试导线接头连接到燃油泵执行器上。
  • 测量测试导线接头的触针 A 与触针 C 之间的电阻。
合格 不合格

7.0 至 9.0 欧姆

更换燃油泵执行器。参考第 19 节中的步骤 019-117。

转至 1C

转至 3A

向导步骤 1C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油泵执行器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量测试导线接头的触针 C 与发动机缸体接地之间的电阻。
  • 测量传感器接头的触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换燃油泵执行器。参考第 19 节中的步骤 019-117。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将发动机线束连接到燃油泵执行器上。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 11 与触针 40 之间的电阻。
合格 不合格

小于 20 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵执行器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头触针 11 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 40 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵执行器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 11 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 40 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 316 为非现行状态。
合格 不合格

故障代码 316 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-四月-2012


故障代码 343 - 发动机控制模块 (ECM) 内部通信错误

Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行故障代码 343。 |
 | 步骤 1A. 检查有无现行故障代码 343。 | 故障代码 343 为非现行状态
 | 步骤 1B. 断开 ECM 的电源。 | 故障代码 343 为非现行状态
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 343 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无现行故障代码 343。

向导步骤 1A - 检查有无现行故障代码 343。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无现行故障代码 343。

  • 将钥匙开关转到断开位置并等待至少 5 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转至少 1 分钟。
  • 使用 INSITE™ 电子服务工具检查是否存在非现行故障代码。
合格 不合格

故障代码 343 为非现行状态

故障代码 343 为现行状态。

转至 2B

转至 1B

向导步骤 1B - 断开 ECM 的电源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

断开 ECM 的电源。

  • 将钥匙开关转到 OFF（断开）位置。
  • 从数据通信接口上断开 INSITE™ 电子服务工具。
  • 在蓄电池处断开 ECM 的电源。
  • 等待 1 分钟。
  • 在蓄电池处连接 ECM 的电源。
  • 将钥匙开关转到 ON（接通）位置。
  • 将电子服务工具 INSITE™ 连接到数据通信接口上。
  • 使发动机怠速运转至少 1 分钟。
  • 使用 INSITE™ 电子服务工具检查是否存在非现行故障代码。
合格 不合格

故障代码 343 为非现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 343 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-四月-2012


故障代码 346 - 发动机控制模块 (ECM) 断电错误

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 无损坏的连接
 | 步骤 1B. 检查蓄电池电压。 | 17.3 至 34.7 VDC（24 VDC 系统）
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。参考 OEM 维修手册。） |
 | 步骤 2A. 检查 OEM 线束保险丝接头。 | 无损坏的连接
 | 步骤 2B. 检查 OEM 线束保险丝。 | 小于 10 欧姆
 | 步骤 2C. 检查 OEM 线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 2D. 检查无开关蓄电池电源电路是否开路。 | 小于 10 欧姆
 | 步骤 2E. 检查无开关蓄电池电源中的触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机的接地连接。 | 无损坏的连接
 | 步骤 3B. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3C. 检查接地电路是否开路。 | 小于 10 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 346 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除
步骤 5. | 下载标定。 |
 | 步骤 5A. 下载标定。 | 下载成功
 | 步骤 5B. 循环钥匙开关三次。 | 故障代码 346 为非现行状态
 | 步骤 5C. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接

维修损坏的接头。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

按如下方法检查蓄电池电压：

  • 使用万用表测量蓄电池电压。
合格 不合格

17.3 至 34.7 VDC（24 VDC 系统）

对于无开关蓄电池电源电路，使用下列步骤。参考第 19 节中的步骤 019-087。

参考《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）、《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）、《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）或《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的第 TS 节中的“蓄电池电压低”故障诊断症状树。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。参考 OEM 维修手册。）

向导步骤 2A - 检查 OEM 线束保险丝接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束上断开 10 安保险丝。

采取措施

检查 OEM 线束保险丝连接是否出现以下情况：

  • 保险丝腐蚀
  • 保险丝松动。
合格 不合格

无损坏的连接

维修损坏的接头

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-195。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2B

转至 4A

向导步骤 2B - 检查 OEM 线束保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束上断开 10 安保险丝。

采取措施

检查 OEM 接口线束保险丝。

  • 测量保险丝电阻。
合格 不合格

小于 10 欧姆

更换保险丝。参考第 19 节中的步骤 019-198。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031

转至 2D

转至 4A

向导步骤 2D - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从蓄电池上断开 OEM 线束。

采取措施

检查无开关蓄电池电源电路是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 3 与 OEM 线束上的蓄电池接头（环形端子）之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 4 与 OEM 线束上的蓄电池接头（环形端子）之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 5 与 OEM 线束上的蓄电池接头（环形端子）之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2E

转至 4A

向导步骤 2E - 检查无开关蓄电池电源中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从蓄电池上断开 OEM 线束。

采取措施

按如下方法检查无开关蓄电池电源中是否存在触针之间短路：

  • 逐个测量 OEM 接口线束 ECM 接头的触针 3 与接头上的所有其他触针（除触针 4 和 5）之间的电阻。
  • 逐个测量 OEM 接口线束 ECM 接头的触针 4 与接头上的所有其他触针（除触针 3 和 5）之间的电阻。
  • 逐个测量 OEM 接口线束 ECM 接头的触针 5 与接头上的所有其他触针（除触针 3 和 4）之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束或者 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机的接地连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机缸体上断开发动机线束的接地连接。

采取措施

检查发动机线束接地连接有无下列情况：

  • 接头断裂
  • 接头腐蚀
  • 连接松动
  • 过多油漆、机油或污垢。
合格 不合格

无损坏的连接

修理或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤019-197。 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查接地电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从蓄电池上拆下发动机线束。

采取措施

检查接地电路是否开路。

  • 测量发动机线束 ECM 接头的触针 7 与发动机线束上发动机缸体接地连接之间的电阻。
  • 测量发动机线束 ECM 接头的触针 8 与发动机线束上发动机缸体接地连接之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-197。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 循环钥匙开关三次。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 346 为非现行状态

下载正确的标定。

转至 4B

转至 5A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

向导步骤 5 - 下载标定。

向导步骤 5A - 下载标定。

条件

  • 连接所有部件。

采取措施

下载标定。

参考第 19 节中的步骤 019-032。

合格 不合格

下载成功

检查通信连接并重试下载

转至 维修完成

转至 5B

向导步骤 5B - 循环钥匙开关三次。

条件

  • 连接所有部件。

采取措施

循环钥匙开关三次。

循环钥匙开关三次。
合格 不合格

故障代码 346 为非现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5C

转至 5A

向导步骤 5C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 11-五月-2012


故障代码 349 - 频率油门电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 接口线束。 |
 | 步骤 2A. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查 OEM 设备频率信号的电源。 | 修正 OEM 频率信号
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 349 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1B

转至 3A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将频率油门连接到 OEM 线束上。

采取措施

检查是否开路。

  • 测量 OEM 线束 21 针接头的触针 L 与触针 M 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1C

转至 3A

向导步骤 1C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从频率油门上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 21 针接头触针 L 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 3A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从频率油门上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 21 针接头的触针 L 和接头中除触针 M 外的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 接口线束。

向导步骤 2A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 17 与 OEM 接口线束 21 针接头的触针 L 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2C

转至 3A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 接口线束 ECM 接头触针 17 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接口线束 ECM 接头触针 17 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧。更换 ECM。参考第 19 节中的步骤 019-031。

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2E

3A

向导步骤 2E - 检查 OEM 设备频率信号的电源。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 装置的频率信号。

参考 OEM 维修手册。
合格 不合格

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 设备。参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 349 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-四月-2012


故障代码 384 - 乙醚喷射电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查乙醚喷射电磁阀。 |
 | 步骤 1A. 检查喷射电磁阀接头接线柱和 OEM 线束接头。 | 接线柱或接头未损坏
 | 步骤 1B. 检查燃油切断电磁阀的电源电压。 | 大于 17.0 VDC
 | 步骤 1C. 检查乙醚喷射电磁阀的电阻。 | 参考 OEM 手册以了解有关技术规范
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查 ECM 的电源电压。 |
 | 步骤 4A. 检查 ECM 的电源电压。 | 大于 17.0 VDC
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 384 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查乙醚喷射电磁阀。

向导步骤 1A - 检查喷射电磁阀接头接线柱和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开乙醚喷射电磁阀。

采取措施

检查喷射电磁阀接头接线柱和 OEM 线束接头有无下列情况：

  • OEM 线束接头端子弯曲或断裂
  • 电磁阀上的端子接线柱腐蚀
  • 端子接线柱上的多个导线
  • 接头内或表面有湿气。
合格 不合格

接线柱或接头未损坏

维修损坏的接头。冲洗接头接线柱和环形端子上的污垢、碎屑或湿气。只要零件损坏，则需维修或更换乙醚喷射电磁阀或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头接线柱和环形端子上的污垢、碎屑或湿气。
  • 拆卸任何连至电磁阀端子接线柱的附加导线。
  • 更换损坏的电磁阀。相关步骤参考 OEM 手册。
  • 维修 OEM 线束环形端子。参考第 19 节的步骤 019-197。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1B

转至 5A

向导步骤 1B - 检查燃油切断电磁阀的电源电压。

条件

  • 从 OEM 线束上断开乙醚喷射电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油切断电磁阀的电源电压。

  • 测量 OEM 导线线束接头与发动机缸体接地之间的电压。
合格 不合格

大于 17.0 VDC。更换乙醚喷射电磁阀。参考 OEM 维修手册。

转至 5A

转至 1C

向导步骤 1C - 检查乙醚喷射电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开乙醚喷射电磁阀。

采取措施

检查乙醚喷射电磁阀的电阻。

  • 测量接头接线柱与发动机缸体接地之间的电阻。
合格 不合格

参考 OEM 手册以了解有关技术规范

更换乙醚喷射电磁阀。参考 OEM 维修手册。

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从乙醚喷射电磁阀上断开 OEM 线束。
  • 从 31 针接头上的发动机线束上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 接口线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2B

转至 5A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从乙醚喷射电磁阀上断开 OEM 线束。
  • 从 31 针接头上的发动机线束上断开 OEM 线束。

采取措施

检查 OEM 线束是否对地短路。

  • 测量乙醚电磁阀线束接头（环形端子）与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 5A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从乙醚喷射电磁阀上断开 OEM 线束。
  • 从 31 针接头上的发动机线束上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束侧的 OEM 31 针接头的触针 26 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 5A

向导步骤 2D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从乙醚喷射电磁阀上断开 OEM 线束。
  • 从 31 针接头上的发动机线束上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束电磁阀接头（环形端子）与 OEM 侧 OEM 线束 31 针接头的触针 26 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针接头上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针接头上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头触针 2 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针接头上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 2 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针接头上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量 31 针 OEM 线束接头的触针 26 与发动机线束 ECM 接头的触针 2 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的电源电压。

向导步骤 4A - 检查 ECM 的电源电压。

条件

  • 启用乙醚喷射系统。
  • 冷却液温度低于 ECM 标定的阈值。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量 ECM 发动机线束接头端口的触针 2 与发动机缸体接地之间的电源电压。
合格 不合格

大于 17.0 VDC

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机。

必须为冷起动。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 384 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-四月-2012


故障代码 422 - 冷却液液位传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有冷却液液位传感器。 |
 | 步骤 1A. 检查车辆是否装有冷却液液位传感器。 | 冷却液液位传感器存在
 | 步骤 1A-1. 检查是否安装了短接插头以代替冷却液液位传感器线束接头。 |
步骤 2. | 检查冷却液液位传感器电路是否开路。 |
 | 步骤 2A. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C-1. 检查 21 针 OEM 接头触针。 |
 | 步骤 2C-2. 检查是否开路。 |
 | 步骤 2C-3. 检查 4 针 Weather-Pack 接头触针。 |
 | 步骤 2C-4. 检查是否开路。 |
 | 步骤 2C-5. 检查是否开路。 |
步骤 3. | 检查是否对发动机缸体接地短路。 |
 | 步骤 3A. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 3A-1. 检查线束和传感器接头触针。 |
 | 步骤 3A-2. 检查有无对地短路。 |
 | 步骤 3A-3. 检查线束和传感器接头触针。 |
 | 步骤 3A-4. 检查有无对地短路。 |
 | 步骤 3A-5. 检查是否开路。 |
步骤 4. | 检查触针之间是否短路。 |
 | 步骤 4A. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 4A-1. 检查 21 针 OEM 接头触针。 |
 | 步骤 4A-2. 检查触针之间是否短路。 |
 | 步骤 4A-3. 检查 4 路 Weather-Pack 型接头的触针。 |
 | 步骤 4A-4. 检查触针之间是否短路。 |
 | 步骤 4A-5. 检查触针之间是否短路。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 422 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否有冷却液液位传感器。

向导步骤 1A - 检查车辆是否装有冷却液液位传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆是否装有冷却液液位传感器。

检查车辆是否装有冷却液液位传感器。
合格 不合格

冷却液液位传感器存在

无冷却液液位传感器

转至 2A

转至 1A-1

向导步骤 1A-1 - 检查是否安装了短接插头以代替冷却液液位传感器线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否安装了短接插头以代替冷却液液位传感器线束接头。

检查短接插头与发动机线束接头间的 OEM 接线是否有问题。参考 OEM 维修手册。
合格 不合格

短接插头已安装

安装短接插头。

转至 2A

转至 5A

向导步骤 2 - 检查冷却液液位传感器电路是否开路。

向导步骤 2A - 检查线束和发动机控制模块 (ECM) 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查线束和 ECM 接头触针有无下列情况：

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 5A

向导步骤 2B - 检查线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查线束和传感器接头触针有无下列问题：

检查线束和传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或更换冷却液液位传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

转至 2C

转至 5A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 14 与线束侧冷却液液位传感器接头的触针 D 之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 23 与线束侧冷却液液位传感器接头的触针 A 之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 16 与线束侧冷却液液位传感器接头的触针 C 之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 21 与线束侧冷却液液位传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

转至 3A

转至 2C-1

向导步骤 2C-1 - 检查 21 针 OEM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束 21 针 OEM 接头上断开 OEM 接口线束。

采取措施

检查线束和传感器接头触针有无下列问题：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C-2

转至 5A

向导步骤 2C-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束 21 针 OEM 接头上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 16 与 OEM 接口线束侧 21 针接头的触针 U 之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 21 与 OEM 接口线束侧 21 针接头的触针 V 之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 23 与 OEM 接口线束侧 21 针接头的触针 T 之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 14 与 OEM 接口线束侧 21 针接头的触针 S 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 接口或者 OEM 线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C-3

转至 5A

向导步骤 2C-3 - 检查 4 针 Weather-Pack 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束 21 针 OEM 接头上断开 OEM 接口线束。
  • 从 Weather-Pack 4 路接头上断开 OEM 线束。

采取措施

检查线束和传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。维修或更换 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C-4

转至 5A

向导步骤 2C-4 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 21 针 OEM 接头上断开 OEM 接口线束。
  • 从 Weather-Pack 4 路接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束侧 21 针接头的触针 T 与 OEM 线束侧 4 针接头的触针 A 之间的电阻。
  • 测量 OEM 线束侧 21 针接头的触针 V 与 OEM 线束侧 4 针接头的触针 B 之间的电阻。
  • 测量 OEM 线束侧 21 针接头的触针 U 与 OEM 线束侧 4 针接头的触针 C 之间的电阻。
  • 测量 OEM 线束侧 21 针接头的触针 S 与 OEM 线束侧 4 针接头的触针 D 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C-5

转至 5A

向导步骤 2C-5 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 Weather-Pack 4 路接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束侧 4 针接头的触针 D 与 OEM 线束侧冷却液液位传感器接头的触针 D 之间的电阻。
  • 测量 OEM 导线线束侧 4 针接头的触针 A 与 OEM 线束侧冷却液液位传感器接头的触针 A 之间的电阻。
  • 测量 OEM 线束侧 4 针接头的触针 C 与 OEM 线束侧冷却液液位传感器接头的触针 C 之间的电阻。
  • 测量 OEM 线束侧 4 针接头的触针 B 与 OEM 线束侧冷却液液位传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查是否对发动机缸体接地短路。

向导步骤 3A - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 接口线束 ECM 接头触针 23 与发动机缸体接地之间的电阻。
  • 测量 OEM 接口线束 ECM 接头触针 16 与发动机缸体接地之间的电阻。
  • 测量 OEM 接口线束 ECM 接头触针 14 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束 21 针 OEM 接头上断开 OEM 接口线束。

采取措施

检查 Weather-Pack 4 路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。维修或更换 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A-2

转至 5A

向导步骤 3A-2 - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束 21 针 OEM 接头上断开 OEM 接口线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 接口线束 ECM 接头触针 23 与发动机缸体接地之间的电阻。
  • 测量 OEM 接口线束 ECM 接头触针 16 与发动机缸体接地之间的电阻。
  • 测量 OEM 接口线束 ECM 接头触针 14 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3A-3

转至 5A

向导步骤 3A-3 - 检查线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束 21 针 OEM 接头上断开 OEM 接口线束。
  • 从 Weather-Pack 4 路接头上断开 OEM 线束。

采取措施

检查线束和传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或消除湿气。维修或更换 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A-4

转至 5A

向导步骤 3A-4 - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束 21 针 OEM 接头上断开 OEM 接口线束。
  • 从 Weather-Pack 4 路接头上断开 OEM 线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 线束侧 4 针接头的触针 A 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束侧 4 针接头的触针 C 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束侧 4 针接头的触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM。参考第 19 节中的步骤 019-071。

转至 3A-5

转至 5A

向导步骤 3A-5 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 上断开 OEM 接口线束。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束 21 针 OEM 接头上断开 OEM 接口线束。
  • 从 Weather-Pack 4 路接头上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 21 针 OEM 线束接头的触针 C 与发动机缸体接地之间的电阻。
  • 测量 21 针 OEM 线束接头的触针 D 与发动机缸体接地之间的电阻。
  • 测量 21 针 OEM 线束接头的触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查触针之间是否短路。

向导步骤 4A - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接口线束 ECM 接头触针 14 与此接头中所有其他触针之间的电阻。

如果触针 14 与触针 23、21 或 16 短路，则冷却液液位传感器电路中短路。

  • 测量 OEM 接口线束 ECM 接头触针 23 与接头中所有其他触针之间的电阻。

如果触针 23 与触针 21、16 或 14 短路，则冷却液液位传感器电路中短路。

  • 逐个测量 OEM 接口线束 ECM 接头的触针 16 与该接头的 23 号、21 号和触针 14 之间的电阻。
合格 不合格

大于 100 千欧。更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

转至 5A

转至 4A-1

向导步骤 4A-1 - 检查 21 针 OEM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束 21 针 OEM 接头上断开 OEM 接口线束。

采取措施

检查 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或更换冷却液液位传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

转至 4A-2

转至 5A

向导步骤 4A-2 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束 21 针 OEM 接头上断开 OEM 接口线束。

采取措施

检查触针之间是否短路。

  • 逐个测量 OEM 接口线束 ECM 接头的触针 14 与该接头的触针 23、21 和 16 之间的电阻。
  • 逐个测量 OEM 接口线束 ECM 接头的触针 23 与该接头的触针 16、21 和 14 之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口或者 OEM 线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查 4 路 Weather-Pack 型接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束 21 针 OEM 接头上断开 OEM 接口线束。
  • 从 Weather-Pack 4 路接头上断开 OEM 线束。

采取措施

检查线束和传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或更换冷却液液位传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

转至 4A-4

转至 5A

向导步骤 4A-4 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束 21 针 OEM 接头上断开 OEM 接口线束。
  • 从 Weather-Pack 4 路接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 逐个测量 21 针 OEM 线束接头的触针 S 与该接头的触针 T、V 和 U 之间的电阻。
  • 逐个测量 21 针 OEM 线束接头的触针 T 与该接头的触针 S、V 和 U 之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A-5

转至 5A

向导步骤 4A-5 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 OEM 线束 21 针 OEM 接头上断开 OEM 接口线束。
  • 从 Weather-Pack 4 路接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 逐个测量线束侧 4 路 Weather-Pack 接头触针 D 与该接头的触针 A、B 和 C 之间的电阻。
  • 逐个测量线束侧 4 路 Weather-Pack 接头触针 A 与该接头的触针 B、C 和 D 之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 422 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 29-四月-2012


故障代码 423 - 正时压力传感器在正常工作范围内错误

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™ Metri-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线、零件号 3824774 - Packard™ 抽头电缆、零件号 3164752 - DIN 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 221 和 222 为非现行状态
步骤 2. | 检查正时压力传感器。 |
 | 步骤 2A. 检查正时压力传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 423 为现行状态
 | 步骤 2C. 检查 ECM 正时压力传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查 ECM 正时压力传感器的电源电压。 |
 | 步骤 2D. 检查 ECM 正时压力信号电压。 | 发动机停机时 0.42 至 0.58 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
步骤 4. | 检查传感器的精度。 |
 | 步骤 4A. 比较正时、油轨和大气压力传感器的读数。 | 正时压力约等于油轨压力。正时压力约等于大气压力的一半
步骤 5. | 检查有无回油管阻力。 |
 | 步骤 5A. 检查有无回油管阻力。 | 回油管中无阻力
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 423 为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 221 和 222 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查正时压力传感器。

向导步骤 2A - 检查正时压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正时压力传感器上断开发动机线束。

采取措施

检查正时压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换正时压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换正时压力传感器。参考第 19 节中的步骤 019-191。

转至 2B

转至 6A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 423 为现行状态

维修完成。

转至 2C

转至 6B

向导步骤 2C - 检查发动机控制模块 (ECM) 正时压力电源电压。

条件

  • 从发动机线束上断开正时压力传感器。
  • 将合适的压力传感器抽头电缆安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查正时压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查 ECM 正时压力传感器的电源电压。

条件

  • 从传感器上断开抽头电缆。（抽头电缆仍连到发动机线束上。）
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 正时压力传感器的电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC。更换正时压力传感器。参考第 19 节中的步骤 019-191。

转至 6A

转至 3A

向导步骤 2D - 检查 ECM 正时压力信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 正时压力信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.42 至 0.58 VDC

更换正时压力传感器。参考第 19 节中的步骤 019-191。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从正时压力传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 6A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从正时压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 5 与正时压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 33 与正时压力传器线束接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 18 与正时压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从正时压力传感器上断开发动机线束。
  • 从油轨压力传感器上断开发动机线束。
  • 从燃油泵压力传感器（如果配备）上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 5 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 33 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 18 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从正时压力传感器上断开发动机线束。
  • 从油轨压力传感器上断开发动机线束。
  • 从燃油泵压力传感器（如果配备）上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头触针 5 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 33 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 18 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧。更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查传感器的精度。

向导步骤 4A - 比较正时、油轨和大气压力传感器的读数。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

比较正时、油轨和大气压力传感器的读数。

  • 使用 INSITE™ 电子服务工具测量正时、油轨和大气压力。
合格 不合格

正时压力约等于油轨压力。

正时压力约等于大气压力的一半。

维修或更换正时压力传感器

  • 检查正时压力传感器。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换正时压力传感器。参考第 19 节中的步骤 019-191。

转至 5A

转至 6A

向导步骤 5 - 检查有无回油管阻力。

向导步骤 5A - 检查有无回油管阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无回油管阻力。

  • 检查有无回油管阻力。
  • 使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 6 节中的步骤 006-012
  • 使用《QSK23 系列动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 6 节中的步骤 006-012 。
  • 使用下列步骤。参考第 6 节中的步骤 006-012
  • 使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 6 节中的步骤 006-012
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 6 节中的步骤 006-012。
合格 不合格

回油管中无阻力

拆下燃油回油管并进行检查。

使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 6 节中的步骤 006-013。

使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 6 节中的步骤 006-013。

使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 6 节中的步骤 006-013。

使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 6 节中的步骤 006-013。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 423 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 29-四月-2012


故障代码 431 - 怠速有效电路

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查怠速有效开关。 |
 | 步骤 1A. 核实怠速有效开关已连接到 OEM 线束。 | 已连接怠速有效开关
 | 步骤 1B. 检查怠速有效开关和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 1C. 检查是否开路。 | 小于 125 欧姆
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。参考 OEM 维修手册） |
 | 步骤 2A. 检查 OEM 和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 125 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 接口线束。 |
 | 步骤 3A. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 431 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查怠速有效开关。

向导步骤 1A - 核实怠速有效开关已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实怠速有效开关已连接到 OEM 线束。

核实怠速有效开关已连接到 OEM 线束。
合格 不合格

已连接怠速有效开关

连接怠速有效开关。将怠速有效开关连接到 OEM 线束。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查怠速有效开关和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查怠速有效开关和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换油门踏板或操纵杆，或者 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换油门踏板或操纵杆。参考 OEM 维修手册。

如果更换油门踏板或操纵杆、油门踏板或操纵杆位置传感器或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆、油门踏板或操纵杆位置传感器或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1C

转至 4A

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查是否开路。

  • 踩下油门踏板或操纵杆时测量怠速有效开关的触针 C 与怠速有效开关的触针 A 之间的电阻。
  • 释放油门踏板或操纵杆时测量怠速有效开关的触针 B 与怠速有效开关的触针 A 之间的电阻。
合格 不合格

小于 125 欧姆

维修或更换油门踏板或操纵杆

  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆、油门踏板或操纵杆位置传感器或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆、油门踏板或操纵杆位置传感器或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

转至 1D

转至 4A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查触针之间是否短路。

  • 释放和踩下油门踏板或操纵杆时测量两次怠速有效开关的触针 B 与怠速有效开关的触针 C 之间的电阻。
  • 踩下油门踏板或操纵杆时测量怠速有效开关的触针 A 与怠速有效开关的触针 B 之间的电阻。
  • 释放油门踏板或操纵杆时测量怠速有效开关的触针 A 与怠速有效开关的触针 C 之间的电阻。
合格 不合格

大于 100 千欧

维修或更换油门踏板或操纵杆

  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆、油门踏板或操纵杆位置传感器或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆、油门踏板或操纵杆位置传感器或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。参考 OEM 维修手册。）

向导步骤 2A - 检查 OEM 和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

检查 OEM 和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 将怠速有效开关连接到 OEM 线束。

采取措施

检查是否开路。

  • 释放油门踏板或操纵杆时测量 OEM 线束 31 针接头触针 7 与该接头的 触针 31 之间的电阻。
  • 释放油门踏板或操纵杆时测量 OEM 线束 31 针接头的触针 8 与 OEM 线束 31 针接头上的触针 31 之间的电阻。
合格 不合格

小于 125 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 31 针接头的触针 7 与发动机缸体接地之间的电阻。
  • 测量 OEM 31 针接头的触针 8 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查触针之间是否短路。

  • 逐个测量 OEM 线束 31 针接头的触针 7 与 OEM 线束 31 针和 21 针接头上的所有其他触针之间的电阻。
  • 逐个测量 OEM 线束 31 针接头的触针 8 与 OEM 线束 21 针和 31 针接头上的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 接口线束。

向导步骤 3A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 12 与 OEM 接口线束 31 针接头的触针 7 之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 13 与 OEM 接口线束 31 针接头的触针 8 之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 21 与 OEM 接口线束 31 针接头的触针 31 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3C

转至 4A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否对地短路。

  • 测量 OEM 接口线束 ECM 接头触针 12 与发动机缸体接地之间的电阻。
  • 测量 OEM 接口线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接口线束 ECM 接头触针 12 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 13 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧。更换 ECM。参考第 19 节中的步骤 019-031。

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 踩下油门踏板或操作杆到达油门全开位置。
  • 释放油门踏板或操纵杆。
  • 重复此步骤两次以上。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 431 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 29-四月-2012


故障代码 432 - CELECT™ 型油门踏板或操纵杆

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3823255 - 阴性 Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无其他故障代码存在。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 431
步骤 2. | 检查油门位置传感器。 |
 | 步骤 2A. 检查 OEM 线束和油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 2C. 检查触针之间是否短路。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆
步骤 3. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。参考 OEM 维修手册。） |
 | 步骤 3A. 检查 OEM 接口线束和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查 OEM 接口线束。 |
 | 步骤 4A. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 432 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无其他故障代码存在。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

未记录故障代码 431

故障代码 431 故障诊断及排除

转至 2A

故障代码 431

向导步骤 2 - 检查油门位置传感器。

向导步骤 2A - 检查 OEM 线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查 OEM 线束和油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修或更换 OEM 线束或者油门踏板或操纵杆。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换 OEM 线束油门踏板或操纵杆。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202 。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

2B

5A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板或操纵杆上断开 OEM 线束。
  • 将测试接头（零件号 3823255）安装到油门踏板或操纵杆的传感器上。

采取措施

检查是否开路。

  • 测量传感器测试导线接头的触针 A 与触针 C 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换油门踏板或操纵杆

  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

2C

5A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板或操纵杆上断开 OEM 线束。
  • 将测试接头（零件号 3823255）安装到油门踏板或操纵杆的传感器上。

采取措施

检查触针之间是否短路。

  • 测量传感器测试导线接头的触针 B 与传感器接头触针 C 之间的电阻。

踏板踩下并释放踏板时测量电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆

维修或更换油门踏板或操纵杆

  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

3A

5A

向导步骤 3 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。参考 OEM 维修手册。）

向导步骤 3A - 检查 OEM 接口线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

检查 OEM 接口线束和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 接口线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3B

转至 5A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 将 OEM 线束连接到油门踏板或操纵杆。

采取措施

检查是否开路。

  • 测量 OEM 线束 31 针接头的触针 4 与此接头中触针 6 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 5A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。
  • 从油门踏板或操纵杆上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 逐个测量 OEM 线束 31 针接头的触针 4 与 OEM 线束 21 针和 31 针接头上的所有其他触针之间的电阻。
  • 逐个测量 OEM 线束 31 针接头的触针 5 与 OEM 线束 31 针和 21 针接头上的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

4A

5A

向导步骤 4 - 检查 OEM 接口线束。

向导步骤 4A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 26 与 OEM 接口线束 31 针接头的触针 4 之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的 触针 29 与 OEM 接口线束 31 针接头的触针 5 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。

转至 4C

转至 5A

向导步骤 4C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查触针之间是否短路。

  • 逐个测量 OEM 接口线束 ECM 接头的触针 26 与接头中的所有其他触针之间的电阻。
  • 测量 OEM 接口线束 ECM 接头触针 29 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧。更换 ECM。参考第 19 节中的步骤 019-031。

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 踩下油门踏板或操作杆到达油门全开位置。
  • 释放油门踏板或操纵杆。
  • 重复此步骤两次以上。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 432 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 29-四月-2012


故障代码 441 - 无开关蓄电池电源电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查保险丝。 |
 | 步骤 1A. 检查保险丝是否熔断。 | 保险丝未熔断
步骤 2. | 检查设备蓄电池系统。 |
 | 步骤 2A. 检查蓄电池电缆连接。 | 无损坏的连接
 | 步骤 2B. 检查蓄电池电压。 | 17.3 至 34.7 VDC；（24 VDC 系统）
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查 OEM 接口线束。 |
 | 步骤 4A. 检查 OEM 接口线束保险丝接头。 | 无损坏的连接
 | 步骤 4B. 检查 OEM 接口线束保险丝。 | 小于 10 欧姆
 | 步骤 4C. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4D. 检查无开关蓄电池电源电路是否开路。 | 小于 10 欧姆
 | 步骤 4E. 检查无开关蓄电池电源中的触针之间是否短路。 | 大于 100 千欧
步骤 5. | 检查发动机线束。 |
 | 步骤 5A. 检查发动机的接地连接。 | 无损坏
 | 步骤 5B. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 5C. 检查接地电路是否开路。 | 小于 10 欧姆
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 441 为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查保险丝。

向导步骤 1A - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 OEM 接口线束上的两个 10 安蓄电池至 ECM 的电源保险丝。参考第 19 节中的步骤 019-198。
合格 不合格

保险丝未熔断

更换保险丝。参考第 19 节中的步骤 019-198。

转至 2A

转至 6A

向导步骤 2 - 检查设备蓄电池系统。

向导步骤 2A - 检查蓄电池电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接

维修或更换损坏的接头。

  • 维修蓄电池接头。参考 OEM 手册。
  • 更换蓄电池接头。参考 OEM 手册。

转至 2B

转至 6A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池电压。
合格 不合格

17.3 至 34.7 VDC（24 VDC 系统）

更换蓄电池。参考 OEM 手册。

转至 4A

转至 6A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修 OEM 线束或 OEM 接口线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3B

转至 6A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将频率油门连接到 OEM 线束上。

采取措施

检查是否开路。

  • 测量 OEM 线束 21 针接头的触针 L 与触针 M 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 6A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从频率油门上断开 OEM 线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 线束 21 针接头触针 L 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 6A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从频率油门上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 21 针接头的触针 L 和接头中除触针 M 外的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 6A

向导步骤 4 - 检查 OEM 接口线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。参考 OEM 维修手册。）

向导步骤 4A - 检查 OEM 线束保险丝接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束上断开 10 安保险丝。

采取措施

检查 OEM 线束保险丝连接是否出现以下情况：

  • 保险丝腐蚀
  • 保险丝松动。
合格 不合格

无损坏的连接

维修或更换损坏的接头。

  • 更换保险丝。参考第 19 节中的步骤 019-198。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-195。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 4B

转至 5B

向导步骤 4B - 检查 OEM 接口线束保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束上断开 10 安保险丝。

采取措施

检查 OEM 接口线束保险丝。

  • 测量保险丝电阻。
合格 不合格

小于 10 欧姆

更换保险丝。参考第 19 节中的步骤 019-198。

转至 4C

转至 6A

向导步骤 4C - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修或更换 OEM 接口线束冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4D

转至 6A

向导步骤 4D - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从蓄电池上断开 OEM 线束。

采取措施

检查无开关蓄电池电源电路是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 3 与 OEM 线束上的蓄电池接头之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 4 与 OEM 线束上的蓄电池接头之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 5 与 OEM 线束上的蓄电池接头之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 接口线束或者 OEM 线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-197。
  • 参考第 19 节中的步骤 019-199。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4E

转至 6A

向导步骤 4E - 检查无开关蓄电池电源中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从蓄电池上断开 OEM 线束。

采取措施

检查无开关蓄电池电源中的触针之间是否短路。

  • 逐个测量 OEM 接口线束 ECM 接头的触针 3 与接头上的所有其他触针（除触针 4 和 5）之间的电阻。
  • 逐个测量 OEM 接口线束 ECM 接头的触针 4 与接头上的所有其他触针（除触针 3 和 5）之间的电阻。
  • 逐个测量 OEM 接口线束 ECM 接头的触针 5 与接头上的所有其他触针（除触针 3 和 4）之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 5A

转至 6A

向导步骤 5 - 检查发动机线束。

向导步骤 5A - 检查发动机的接地连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机缸体上断开发动机线束的接地连接。

采取措施

检查发动机的接地连接。

  • 接头断裂
  • 接头腐蚀
  • 接头松动。
合格 不合格

无损坏

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-197。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5B

转至 6A

向导步骤 5B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5C

转至 6A

向导步骤 5C - 检查接地电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从蓄电池上拆下发动机线束。

采取措施

检查接地电路是否开路。

  • 测量发动机线束 ECM 接头的触针 7 与发动机线束上发动机缸体接地连接之间的电阻。
  • 测量发动机线束 ECM 接头的触针 8 与发动机线束上发动机缸体接地连接之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 441 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 2A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 29-四月-2012


故障代码 442 - 无开关蓄电池电源电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 无损坏的连接
 | 步骤 1B. 检查蓄电池电压。 | 17.3 至 34.7 VDC（24 VDC 系统）
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 接口线束。 |
 | 步骤 3A. 检查 OEM 接口线束保险丝接头。 | 无损坏的连接
 | 步骤 3B. 检查 OEM 接口线束保险丝。 | 小于 10 欧姆
 | 步骤 3C. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3D. 检查无开关蓄电池电源电路是否开路。 | 小于 10 欧姆
 | 步骤 3E. 检查无开关蓄电池电源中的触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机的接地连接。 | 无损坏
 | 步骤 4B. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4C. 检查接地电路是否开路。 | 小于 10 欧姆
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 442 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接

维修或更换损坏的接头。

  • 维修蓄电池接头。参考 OEM 维修手册。
  • 更换蓄电池接头。参考 OEM 维修手册。

转至 1B

转至 5A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池电压。
合格 不合格

17.3 至 34.7 VDC（24 VDC 系统）

更换蓄电池。参考 OEM 维修手册。

转至 3A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修 OEM 线束或 OEM 接口线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2B

转至 5A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将频率油门连接到 OEM 线束上。

采取措施

检查是否开路。

  • 测量 OEM 线束 21 针接头的触针 L 与触针 M 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 5A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从频率油门上断开 OEM 线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 线束 21 针接头触针 L 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 5A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从频率油门上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 21 针接头的触针 L 和接头中除触针 M 外的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 接口线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参考 OEM 手册。）

向导步骤 3A - 检查 OEM 线束保险丝接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束上断开 10 安保险丝。

采取措施

检查 OEM 线束保险丝连接是否出现以下情况：

  • 保险丝腐蚀
  • 保险丝松动。
合格 不合格

无损坏的连接

维修或更换损坏的接头。

  • 更换保险丝。参考第 19 节中的步骤 019-198。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-195。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3B

转至 4B

向导步骤 3B - 检查 OEM 接口线束保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束上断开 10 安保险丝。

采取措施

检查 OEM 接口线束保险丝。

  • 测量保险丝电阻。
合格 不合格

小于 10 欧姆

更换保险丝。参考第 19 节中的步骤 019-198。

转至 3C

转至 5A

向导步骤 3C - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修或更换 OEM 接口线束冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 5A

向导步骤 3D - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从蓄电池上断开 OEM 线束。

采取措施

检查无开关蓄电池电源电路是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 3 与 OEM 线束上的蓄电池接头之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 4 与 OEM 线束上的蓄电池接头之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 5 与 OEM 线束上的蓄电池接头之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 接口线束或者 OEM 线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-197。
  • 参考第 19 节中的步骤 019-199。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 5A

向导步骤 3E - 检查无开关蓄电池电源中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从蓄电池上断开 OEM 线束。

采取措施

检查无开关蓄电池电源中的触针之间是否短路。

  • 逐个测量 OEM 接口线束 ECM 接头的触针 3 与接头上的所有其他触针（除触针 4 和 5）之间的电阻。
  • 逐个测量 OEM 接口线束 ECM 接头的触针 4 与接头上的所有其他触针（除触针 3 和 5）之间的电阻。
  • 逐个测量 OEM 接口线束 ECM 接头的触针 5 与接头上的所有其他触针（除触针 3 和 4）之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 4A

转至 5A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机的接地连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机缸体上断开发动机线束的接地连接。

采取措施

检查发动机的接地连接。

  • 接头断裂
  • 接头腐蚀
  • 接头松动。
合格 不合格

无损坏

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-197。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4B

转至 5A

向导步骤 4B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤019-204。 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4C

转至 5A

向导步骤 4C - 检查接地电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从蓄电池上拆下发动机线束。

采取措施

检查接地电路是否开路。

  • 测量发动机线束 ECM 接头的触针 7 与发动机线束上发动机缸体接地连接之间的电阻。
  • 测量发动机线束 ECM 接头的触针 8 与发动机线束上发动机缸体接地连接之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 442 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 29-四月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824774 - Packard™ 抽头电缆、零件号 3164752 - DIN 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 116 和 118 为非现行状态？
步骤 2. | 检查油轨压力传感器。 |
 | 步骤 2A. 检查燃油油轨压力传感器和发动机线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 451 为现行状态？
 | 步骤 2C. 检查 ECM 油轨压力电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C-1. 检查 ECM 油轨压力电源电压。 |
 | 步骤 2D. 检查 ECM 油轨压力信号电压。 | 发动机停机时 0.42 至 0.58 VDC？
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查发动机线束的导通性。 |
 | 步骤 2D-3. 检查 ECM 的响应。 |
 | 步骤 2D-4. 检查 ECM 端口的信号触针与电源触针之间的电阻。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 451 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 451 为非现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 451 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 116 和 118 为非现行状态？

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查油轨压力传感器。

向导步骤 2A - 检查燃油油轨压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从油轨压力传感器上断开发动机线束。

采取措施

检查油轨压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

触针脏污或损坏？

在发动机控制模块 (ECM) 发动机接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换油轨压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换油轨压力传感器。参考第 19 节中的步骤 019-338。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 451 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查 ECM 油轨压力电源电压。

条件

  • 从发动机线束上断开油轨压力传感器
  • 在传感器和发动机线束之间安装适当的油轨压力传感器抽头电缆。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 油轨压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查 ECM 油轨压力电源电压。

条件

  • 从传感器上断开抽头电缆。（抽头电缆仍连到发动机线束上。）
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 油轨压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

  • 更换油轨压力传感器。参考第 19 节中的步骤 019-338。

转至 5A

转至 3A

向导步骤 2D - 检查 ECM 油轨压力信号电压。

条件

  • 从发动机线束上断开油轨压力传感器。
  • 在传感器和发动机线束之间安装适当的油轨压力传感器抽头电缆。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 油轨压力信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.42 至 0.58 VDC？

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开正时压力传感器
  • 从发动机线束上断开油轨压力传感器
  • 从发动机线束上断开燃油泵压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 5 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 31 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 18 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查发动机线束的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开油轨压力传感器。

采取措施

检查发动机线束的导通性。

  • 测量发动机线束 ECM 接头的触针 5 与油轨压力传感器接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 31 与油轨压力传感器接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 18 与油轨压力传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 的响应。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 451 为非现行状态；故障代码 452 为现行状态？

故障代码 451 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D-4

转至 5A

向导步骤 2D-4 - 检查 ECM 端口的信号触针与电源触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头。

采取措施

检查 ECM 端口的信号触针与电源触针之间的电阻。

  • 测量发动机线束 ECM 接头端口的触针 31（信号）与触针 5（电源）之间的电阻。
合格 不合格

大于 35K 欧姆？

  • 更换油轨压力传感器。参考第 19 节中的步骤 019-338。

小于 35K 欧姆？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从油轨压力传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 451 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从油轨压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 18 与油轨压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

修理或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从油轨压力传感器上断开发动机线束
  • 从正时压力传感器上断开发动机线束
  • 从燃油泵压力传感器（如果配备）上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 5 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 31 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 18 与接头中所有其他触针之间的电阻。

检查蓄电池或传感器电压与触针 5、31 或 18 之间是否短路。
合格 不合格

大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 451 为非现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 451 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 30-四月-2012


故障代码 452 - 油轨压力传感器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824774 - Packard™ 抽头电缆、零件号 3164752 - DIN 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 117 和 119 为非现行状态？
步骤 2. | 检查油轨压力传感器。 |
 | 步骤 2A. 检查燃油油轨压力传感器和发动机线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 452 为现行状态？
 | 步骤 2C. 检查 ECM 油轨压力电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C-1. 检查 ECM 油轨压力电源电压。 |
 | 步骤 2D. 检查 ECM 油轨压力信号电压。 | 发动机停机时 0.42 至 0.58 VDC？
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查发动机线束的导通性。 |
 | 步骤 2D-3. 检查 ECM 的响应是否正确。 |
 | 步骤 2D-4. 检查发动机控制模块 (ECM) 端口中的信号触针与回路触针之间的电阻。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头有无损坏的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 452 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否对发动机缸体接地短路。 | 大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 452 为非现行状态；故障代码 451 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 452 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 117 和 119 为非现行状态？

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查油轨压力传感器。

向导步骤 2A - 检查燃油油轨压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从油轨压力传感器上断开发动机线束。

采取措施

检查油轨压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换油轨压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换油轨压力传感器。参考第 19 节中的步骤 019-338。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 452 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查 ECM 油轨压力电源电压。

条件

  • 从发动机线束上断开油轨压力传感器
  • 在传感器和发动机线束之间安装适当的油轨压力传感器抽头电缆。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 油轨压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查 ECM 油轨压力电源电压。

条件

  • 从传感器上断开抽头电缆。（抽头电缆仍连到发动机线束上。）
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 油轨压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

  • 更换油轨压力传感器。参考第 19 节中的步骤 019-338。

转至 5A

转至 3A

向导步骤 2D - 检查 ECM 油轨压力信号电压。

条件

  • 从发动机线束上断开油轨压力传感器
  • 将油轨压力传感器抽头电缆安装到传感器和发动机线束之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 油轨压力信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.42 至 0.58 VDC？

  • 更换油轨压力传感器。参考第 19 节中的步骤 019-338。

转至 3A

转至 5A

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开正时压力传感器
  • 从发动机线束上断开油轨压力传感器
  • 从发动机线束上断开燃油泵压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 5 与接头中所有其他触针之间的电阻。
  • 测量 ECM 发动机线束接头触针 31 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 18 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查发动机线束的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开油轨压力传感器。

采取措施

检查发动机线束的导通性。

  • 测量发动机线束 ECM 接头的触针 5 与油轨压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 31 与油轨压力传感器线束接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 18 与油轨压力传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 发动机线束接头端口的触针 31 和触针 5 之间安装跨接导线（零件号 3822917）。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 452 为非现行状态；故障代码 451 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D-4

转至 5A

向导步骤 2D-4 - 检查 ECM 端口的信号触针与回路触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束接头。

采取措施

检查 ECM 端口的信号触针与回路触针之间的电阻。

  • 测量发动机线束 ECM 接头端口的触针 31（信号）与触针 18（回路）之间的电阻。
合格 不合格

大于 35K 欧姆？

  • 更换油轨压力传感器。参考第 19 节中的步骤 019-338。

小于 35K 欧姆？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从油轨压力传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 452 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从油轨压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 5 与油轨压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 31 与油轨压力传感器线束接头的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆？

修理或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从油轨压力传感器上断开发动机线束
  • 从正时压力传感器上断开发动机线束
  • 从燃油泵压力传感器（如果配备）上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 5 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 31 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 18 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从油轨压力传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头触针 5 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 31 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 18 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 发动机线束接头端口的触针 31 和触针 5 之间安装跨接导线（零件号 3822917）。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 452 为非现行状态；故障代码 451 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 452 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 30-四月-2012


故障代码 455 - 油轨执行器电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823254 - Metri-Pack™ 三路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油轨执行器。 |
 | 步骤 1A. 检查油轨执行器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查油轨执行器的线圈电阻。 | 7.0 至 9.0 欧姆
 | 步骤 1C. 检查电磁阀电源线中是否对地短路。 | 大于 100 千欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和发动机控制模块 (ECM) 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 20 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查电源是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 455 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油轨执行器。

向导步骤 1A - 检查油轨执行器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油轨执行器上断开发动机线束。

采取措施

检查油轨执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换发动机线束，或更换油轨执行器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换油轨执行器。参考第 19 节中的步骤 019-337。

转至 1B

转至 3A

向导步骤 1B - 检查油轨执行器的线圈电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油轨执行器上断开发动机线束。

采取措施

检查油轨执行器的线圈电阻。

  • 测量执行器线圈的触针 A 与触针 C 之间的电阻。
合格 不合格

7.0 至 9.0 欧姆

更换油轨执行器。参考第 19 节中的步骤 019-337。

转至 1C

转至 3A

向导步骤 1C - 检查执行器电源线中有无对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油轨执行器上断开发动机线束。

采取措施

检查执行器电源线中有无对发动机缸体接地短路。

  • 测量执行器线束接头触针 C 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换油轨执行器。参考第 19 节中的步骤 019-337。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将发动机线束连接到油轨执行器上。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 3 与触针 10 之间的电阻。
合格 不合格

小于 20 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从油轨执行器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头触针 3 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 10 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从油轨执行器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 3 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 10 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查电源是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从油轨执行器上断开发动机线束。

采取措施

检查电源是否短路。

  • 测量发动机线束 ECM 接头触针 3 与接头中的触针 1 和触针 30 之间的电阻。
  • 测量发动机线束 ECM 接头触针 10 与接头中的触针 1 和触针 30 间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 455 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 30-四月-2012


故障代码 467 - 正时电流偏差错误

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823254 - 阳性三路 Metri-Pack™ 接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查正时执行器。 |
 | 步骤 1A. 检查正时执行器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查正时油轨执行器的线圈电阻。 | 7.0 至 9.0 欧姆
 | 步骤 1C. 检查电源与接地之间是否短路。 | 大于 100 千欧
步骤 2. | 检查燃油系统进口侧。 |
 | 步骤 2A. 检查油箱油位。 | 油箱中的燃油
 | 步骤 2B. 检查燃油系统有无泄漏、管路断裂和管接头松动。 | 无泄漏、管路断裂和管接头松动
 | 步骤 2C. 检查燃油进口阻力。 | 小于 203 mm Hg [8 in Hg]
 | 步骤 2D. 检查燃油中有无空气。 | 燃油中有极少量空气
步骤 3. | 检查燃油系统部件。 |
 | 步骤 3A. 检查燃油泵输出压力。 | 对于 QSK19：最小 55 psi @ 600 rpm；最小 175 psi @ 1300 rpm；最小 250 psi @ 2100 rpm；最小 265 psi @ 2350 rpm。对于 QSK45/60：最小 110 psi @ 600 rpm；最小 200 psi @ 1300 rpm；最小 250 psi @ 1900 rpm；最小 260 psi @ 2300 rpm。对于 QSK78：最小 115 psi @ 600 rpm；最小 245 psi @ 1300 rpm；最小 300 psi @ 1900 rpm；最小 360 psi @ 2300 rpm
 | 步骤 3A-1. 检查喷油器 O 形圈。 |
 | 步骤 3A-2. 检查机油或冷却液中有无燃油。 |
 | 步骤 3B. 检查执行器滤网有无碎屑。 | 没有碎屑
 | 步骤 3C. 检查执行器是否腐蚀。 | 无腐蚀。
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 467 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查正时执行器。

向导步骤 1A - 检查正时执行器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正时执行器上断开发动机线束。

采取措施

检查正时执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换正时执行器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换正时执行器。参考第 19 节中的步骤 019-339。

转至 1B

转至 3A

向导步骤 1B - 检查正时油轨执行器的线圈电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正时执行器上断开发动机线束。

采取措施

检查正时油轨执行器的线圈电阻。

  • 测量正时执行器接头的触针 A 与触针 C 之间的电阻。
合格 不合格

7.0 至 9.0 欧姆

更换正时执行器。参考第 19 节中的步骤 019-339。

转至 1C

转至 3A

向导步骤 1C - 检查电源与接地之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正时执行器上断开发动机线束。

采取措施

检查电源与接地之间是否短路。

  • 测量正时执行器接头的触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换正时执行器。参考第 19 节中的步骤 019-339。

转至 2A

转至 3A

向导步骤 2 - 检查燃油系统进口侧。

向导步骤 2A - 检查油箱油位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油箱油位有无下列情况：

  • 油箱中的燃油。
合格 不合格

油箱中的燃油

将油箱注满燃油。

转至 2B

转至 4A

向导步骤 2B - 检查燃油系统有无泄漏、管路断裂和管接头松动。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油系统是否存在下列情况：

  • 泄漏
  • 管路断裂
  • 管接头松动。
合格 不合格

无泄漏、管路断裂和管接头松动

维修泄漏位置。拧紧或更换泄漏的管接头或燃油管。

  • 更换燃油管。使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 6 节中的步骤 006-024。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 6 节中的步骤 006-024。
  • 使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 6 节中的步骤 006-024。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 6 节中的步骤 006-024。

转至 2C

转至 4A

向导步骤 2C - 检查燃油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油进口阻力。

  • 测量燃油进口阻力。使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 5 节中的步骤 005-016。
合格 不合格

小于 203 mm Hg [8 in Hg]

查找存在阻的原因并消除阻力。检查燃油滤清器是否阻塞、燃油箱中有无碎屑、燃油箱通风管有无阻塞、塌陷或破损的燃油管，或者有无单向阀故障。

转至 2D

转至 4A

向导步骤 2D - 检查燃油中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油中有无空气。

  • 检查燃油系统中有无空气。使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 19 节中的步骤 005-016。
  • 使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 19 节中的步骤 005-016。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 19 节中的步骤 005-016。
合格 不合格

燃油中有极少量空气

查找燃油中混有空气的原因。检查燃油进口管接头是否丢失了 O 形密封圈，或管接头或管路是否松动或断裂。

转至 3A

转至 4A

向导步骤 3 - 检查燃油系统部件。

向导步骤 3A - 检查燃油泵输出压力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油泵输出压力。

  • 测量 Compuchek® 管接头处的燃油泵输出压力。
  • 使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 19 节中的步骤 005-016。
  • 使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 19 节中的步骤 005-016。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 19 节中的步骤 005-016。
合格 不合格

对于 QSK19：最小 55 psi @ 600 rpm；最小 175 psi @ 1300 rpm；最小 250 psi @ 2100 rpm；最小 265 psi @ 2350 rpm。对于 QSK45/60：最小 110 psi @ 600 rpm；最小 200 psi @ 1300 rpm；最小 250 psi @ 1900 rpm；最小 260 psi @ 2300 rpm。对于 QSK78：最小 115 psi @ 600 rpm；最小 245 psi @ 1300 rpm；最小 300 psi @ 1900 rpm；最小 360 psi @ 2300 rpm

转至 3B

转至 3A-1

向导步骤 3A-1 - 检查喷油器 O 形圈。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查喷油器 O 形圈。

对于 QSK19 系列发动机，可以通过观察并比较前面三个气缸与后面三个气缸回油管输出量来检查 O 形圈，对于 QSK45 和 QSK60 系列发动机，可以通过观察并比较左排气缸与右排气缸回油管输出量来检查 O 形圈。

  • 断开 T 形接头上的回油管。
  • 将每半边的回油管分别放进单独的大小相等的桶中。
  • 以额定转速使发动机运转足够长的时间，以确定每半边的输出量是否相等。
合格 不合格

前后部的回油管输出量相等

更换故障气缸组的喷油器 O 形圈。更换喷油器。

使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 6 节中的步骤 006-026。

使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 6 节中的步骤 006-026。

使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考步骤 006-026

使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查机油或冷却液中有无燃油。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油或冷却液中有无燃油。

检查机油或冷却液中有无燃油。
合格 不合格

机油或冷却液中没有燃油。更换正时执行器。参考第 19 节中的步骤 019-339。

转至 4A

转至 相应的故障诊断症状树

向导步骤 3B - 检查执行器滤网有无碎屑。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查执行器滤网有无碎屑。

  • 拆卸正时执行器，以检查滤网有无碎屑。参考第 19 节中的步骤 019-339。
合格 不合格

没有碎屑

更换正时执行器滤网。参考第 19 节中的步骤 019-112。

转至 3C

转至 4A

向导步骤 3C - 检查执行器是否腐蚀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查执行器是否腐蚀。

  • 拆卸正时执行器，以检查是否腐蚀。参考第 19 节中的步骤 019-339。
合格 不合格

无腐蚀。

更换正时执行器。参考第 19 节中的步骤 019-339。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 467 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 30-四月-2012


故障代码 468 - 油轨电流偏差错误

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823254 - 阳性三路 Metri-Pack™ 接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油轨执行器。 |
 | 步骤 1A. 检查油轨执行器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查油轨执行器的线圈电阻。 | 7.0 至 9.0 欧姆
 | 步骤 1C. 检查电源与接地之间是否短路。 | 大于 100 千欧
步骤 2. | 检查燃油系统进口侧。 |
 | 步骤 2A. 检查油箱油位。 | 油箱中的燃油
 | 步骤 2B. 检查燃油系统有无泄漏、管路断裂和管接头松动。 | 无泄漏、管路断裂和管接头松动
 | 步骤 2C. 检查燃油进口阻力。 | 小于 203 mm Hg [8 in Hg]
 | 步骤 2D. 检查燃油中有无空气。 | 燃油中有极少量空气
步骤 3. | 检查燃油系统部件。 |
 | 步骤 3A. 检查燃油泵输出压力。 | 对于 QSK19：最小 55 psi @ 600 rpm；最小 175 psi @ 1300 rpm；最小 250 psi @ 2100 rpm；最小 265 psi @ 2350 rpm。对于 QSK45/60：最小 110 psi @ 600 rpm；最小 200 psi @ 1300 rpm；最小 250 psi @ 1900 rpm；最小 260 psi @ 2300 rpm。对于 QSK78：最小 115 psi @ 600 rpm；最小 245 psi @ 1300 rpm；最小 300 psi @ 1900 rpm；最小 360 psi @ 2300 rpm
 | 步骤 3A-1. 检查喷油器 O 形圈。 |
 | 步骤 3A-2. 检查机油或冷却液中有无燃油。 |
 | 步骤 3B. 检查执行器滤网有无碎屑。 | 没有碎屑
 | 步骤 3C. 检查执行器是否腐蚀。 | 无腐蚀。
 | 步骤 3D. 检查燃油切断电磁阀是否过度磨损。 | 无过度磨损
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 468 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油轨执行器。

向导步骤 1A - 检查油轨执行器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油轨执行器上断开发动机线束。

采取措施

检查油轨执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换发动机线束，或更换油轨执行器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换正时执行器。参考第 19 节中的步骤 019-339。

转至 1B

转至 3A

向导步骤 1B - 检查油轨执行器的线圈电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油轨执行器上断开发动机线束。

采取措施

检查油轨执行器的线圈电阻。

  • 测量油轨执行器接头的触针 A 与触针 C 之间的电阻。
合格 不合格

7.0 至 9.0 欧姆

更换油轨执行器。参考第 19 节中的步骤 019-339。

转至 1C

转至 3A

向导步骤 1C - 检查电源与接地之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油轨执行器上断开发动机线束。

采取措施

检查电源与接地之间是否短路。

  • 测量油轨执行器接头的触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换油轨执行器。参考第 19 节中的步骤 019-339。

转至 2A

转至 3A

向导步骤 2 - 检查燃油系统进口侧。

向导步骤 2A - 检查油箱油位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油箱油位有无下列情况：

  • 油箱中的燃油。
合格 不合格

油箱中的燃油

将油箱注满燃油。

转至 2B

转至 4A

向导步骤 2B - 检查燃油系统有无泄漏、管路断裂和管接头松动。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油系统是否存在下列情况：

  • 泄漏
  • 管路断裂
  • 管接头松动。
合格 不合格

无泄漏、管路断裂和管接头松动

维修泄漏位置。拧紧或更换泄漏的管接头或燃油管。

  • 更换燃油管。使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 6 节中的步骤 006-024。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 6 节中的步骤 006-024。
  • 使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 6 节中的步骤 006-024。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 6 节中的步骤 006-024。

转至 2C

转至 4A

向导步骤 2C - 检查燃油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油进口阻力。

  • 测量燃油进口阻力。使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 6 节中的步骤 005-016。
合格 不合格

小于 203 mm Hg [8 in Hg]

查找存在阻的原因并消除阻力。检查燃油滤清器是否阻塞、燃油箱中有无碎屑、燃油箱通风管有无阻塞、塌陷或破损的燃油管，或者有无单向阀故障。

转至 2D

转至 4A

向导步骤 2D - 检查燃油中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油中有无空气。

  • 检查燃油系统中有无空气。使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 5 节中的步骤 005-016。
合格 不合格

燃油中有极少量空气

查找燃油中混有空气的原因。检查燃油进口管接头是否丢失了 O 形密封圈，或管接头或管路是否松动或断裂。

转至 3A

转至 4A

向导步骤 3 - 检查燃油系统部件。

向导步骤 3A - 检查燃油泵输出压力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油泵输出压力。

  • 测量 Compuchek® 管接头处的燃油泵输出压力。使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK78 系列动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 5 节中的步骤 005-016。
合格 不合格

对于 QSK19：最小 55 psi @ 600 rpm；最小 175 psi @ 1300 rpm；最小 250 psi @ 2100 rpm；最小 265 psi @ 2350 rpm。对于 QSK45/60：最小 110 psi @ 600 rpm；最小 200 psi @ 1300 rpm；最小 250 psi @ 1900 rpm；最小 260 psi @ 2300 rpm。对于 QSK78：最小 115 psi @ 600 rpm；最小 245 psi @ 1300 rpm；最小 300 psi @ 1900 rpm；最小 360 psi @ 2300 rpm

转至 3B

转至 3A-1

向导步骤 3A-1 - 检查喷油器 O 形圈。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查喷油器 O 形圈。

对于 QSK19 系列发动机可以通过观察并比较前面三个气缸与后面三个气缸回油管输出量来检查 O 形圈，对于 QSK45 和 QSK60 系列发动机，可以通过观察并比较左排气缸与右排气缸回油管输出量来检查 O 形圈。

  • 断开 T 形接头上的回油管。
  • 将每半边的回油管分别放进单独的大小相等的桶中。
  • 以额定转速使发动机运转足够长的时间，以确定每半边的输出量是否相等。
合格 不合格

前后部的回油管输出量相等

更换故障气缸组的喷油器 O 形圈。更换喷油器。使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 6 节中的步骤 006-026。

使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 6 节中的步骤 006-026。

使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 6 节中的步骤 006-026。

使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查机油或冷却液中有无燃油。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油或冷却液中有无燃油。

检查机油或冷却液中有无燃油。
合格 不合格

机油或冷却液中没有燃油。更换油轨执行器。参考第 19 节中的步骤 019-339。

转至 4A

转至 相应的故障诊断症状树

向导步骤 3B - 检查执行器滤网有无碎屑。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查执行器滤网有无碎屑。

  • 拆卸油轨执行器，检查滤网有无碎屑。参考第 19 节中的步骤 019-339。
合格 不合格

没有碎屑

更换油轨执行器滤网。参考第 19 节中的步骤 019-112。

转至 3C

转至 4A

向导步骤 3C - 检查执行器是否腐蚀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查执行器是否腐蚀。

  • 拆卸油轨执行器，以检查是否腐蚀。参考第 19 节中的步骤 019-339。
合格 不合格

无腐蚀。

更换油轨执行器。参考第 19 节中的步骤 019-339。

转至 3D

转至 4A

向导步骤 3D - 检查燃油切断电磁阀是否过度磨损。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油切断电磁阀是否过度磨损。

  • 拆卸燃油切断电磁阀并检查隔圈是否过度磨损。
  • 参考《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）、《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）、《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）或《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）。
  • 检查燃油切断电磁阀隔圈是否过度磨损。
合格 不合格

无过度磨损

维修或更换燃油切断阀。使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 5 节中的步骤 005-043。

使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 5 节中的步骤 005-043。

使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 5 节中的步骤 005-043。

使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 5 节中的步骤 005-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并在整个工作转速范围内运转，以核实故障代码 468 保持为非现行状态。
合格 不合格

故障代码 468 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins™ 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 471 - 机油油位极低 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油油位。 |
 | 步骤 1A. 核实机油油位。 | 机油油位正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 471 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查机油油位。

向导步骤 1A - 核实机油油位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

使用机油尺检查机油油位。

使用机油尺检查机油油位。
合格 不合格

机油油位正确

将发动机中的机油加注至适当的位置。参考《QSK45 和 QSK60 系列发动机操作和维护保养手册》（公告号 3666260）中的第 V 节。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 471 为非现行状态。
合格 不合格

故障代码 471 为非现行状态

更换机油油位传感器。参考第 19 节中的步骤 019-056。

转至 2B

转至 2A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 489 - 辅助转速输入错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换新 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3823255 - 阴性 Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 接口线束。 |
 | 步骤 2A. 检查 OEM 接口线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 489 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要有触针损坏，就要维修或更换 OEM 线束或 OEM 接口线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 1B

转至 3A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 线束。
  • 从频率输入信号发送单元上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束侧 OEM 线束 21 针接头的触针 L 与频率输入信号发送单元侧 OEM 线束的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1C

转至 3A

向导步骤 1C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束上断开 OEM 线束。
  • 从频率输入信号发送单元上断开 OEM 线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 线束 21 针接头触针 L 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 3A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束上断开 OEM 线束。
  • 从频率输入信号发送单元上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 21 针接头的触针 L 与接头中的所有触针（触针 M 除外）之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 接口线束。

向导步骤 2A - 检查 OEM 接口线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 21 针接头上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 17 与 OEM 接口线束 21 针接头的触针 L 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2C

转至 3A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 21 针接头上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 接口线束触针 17 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 21 针接头上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接口线束触针 17 与接头中所有其他触针（触针 18 除外）之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 489 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins™ 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 497 - 多机同步开关故障

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查开关。 |
 | 步骤 1A. 测量触针 11 与发动机缸体接地之间的电阻。 | 小于 10 欧姆
 | 步骤 1B. 测量触针 27 与发动机缸体接地之间的电阻。 | 大于 100 千欧
 | 步骤 1C. 测量触针 11 与发动机缸体接地之间的电阻。 | 大于 100 千欧
 | 步骤 1D. 测量触针 27 与发动机缸体接地之间的电阻。 | 小于 10 欧姆
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 接口线束。 |
 | 步骤 3A. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 497 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查开关。

向导步骤 1A - 测量触针 11 与发动机缸体接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 多机同步开关转到 ON。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

温度

  • 测量 OEM 31 针接头的触针 11 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束/多机同步开关。参考 OEM 维修手册。

转至 1B

转至 5A

向导步骤 1B - 测量触针 27 与发动机缸体接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 多机同步开关转到 ON。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

测量触针 27 与发动机缸体接地之间的电阻。

  • 测量 OEM 31 针接头的触针 27 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束/多机同步开关。参考 OEM 维修手册。

转至 1C

转至 5A

向导步骤 1C - 测量触针 11 与发动机缸体接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 多机同步开关转到 OFF。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

测量触针 11 与发动机缸体接地之间的电阻。

  • 测量 OEM 31 针接头的触针 11 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束/多机同步开关。参考 OEM 维修手册。

转至 1D

转至 5A

向导步骤 1D - 测量触针 27 与发动机缸体接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 多机同步开关转到 OFF。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

测量触针 27 与发动机缸体接地之间的电阻。

  • 测量 OEM 线束触针 27 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束/多机同步开关。参考 OEM 维修手册。

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或 OEM 接口线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2B

转至 5A

向导步骤 2B - 检查 OEM 线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开多机同步开关。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从 OEM 接口线束 14 针接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束侧 OEM 线束 21 针接头的触针 11 与多机同步开关侧 OEM 线束 14 针接头的触针 K 之间的电阻。
  • 测量 OEM 接口线束侧 OEM 线束 21 针接头的触针 27 与仪表板风扇离合器开关侧 OEM 线束 14 针接头的触针 R 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 5A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开多机同步开关。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 31 针接头的触针 11 与发动机缸体接地之间的电阻。
  • 测量 OEM 31 针接头的触针 27 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 5A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开多机同步开关。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 31 针接头的触针 11 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 线束 31 针接头的触针 27 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 接口线束。

向导步骤 3A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针接头 OEM 线束上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 31 针接头的触针 11 与 OEM 接口线束 ECM 接头的触针 34 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3C

转至 5A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针接头 OEM 线束上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 线束 ECM 接头触针 34 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针 OEM 线束上断开 OEM 接口线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接口线束 ECM 接头触针 34 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 4A

转至 5A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针接头上断开发动机线束。
  • 从 5 针接头上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 ECM 上的发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针接头上断开发动机线束。
  • 从 5 针接头上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 31 针接头的触针 27 与发动机线束 5 针接头的触针 5 之间的电阻。
  • 测量发动机线束 5 针接头的触针 5 与发动机线束 ECM 接头的触针 13 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4C

转至 5A

向导步骤 4C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针接头上断开发动机线束。
  • 从 5 针接头上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 线束侧发动机线束 5 针接头的触针 5 发动机缸体接地之间的电阻。
  • 测量 ECM 侧发动机线束 5 针接头触针 5 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 5A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上 31 针接头上断开发动机线束。
  • 从 5 针接头上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束侧 发动机线束 5 针接头的触针 5 与此接头中所有其他触针之间的电阻。
  • 测量 ECM 侧发动机线束 5 针接头触针 5 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 497 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins™ 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 498 - 机油油位传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824774 - 压力传感器抽头电缆、零件号 3824776 - 压力传感器抽头电缆、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack 测试导线、零件号 3163594 - ECM 接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查机油油位传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查传感器线束和发动机线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3C. 检查传感器线束是否开路。 | 小于 10 欧姆
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 4C. 检查发动机线束是否开路。 | 小于 10 欧姆
步骤 5. | 检查延长线束。 |
 | 步骤 5A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 5B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 5C. 检查延长线束中是否开路。 | 小于 10 欧姆
步骤 6. | 检查 ECM 的响应。 |
 | 步骤 6A. 检查 ECM 的响应是否正确。 | 故障代码 498 为非现行状态；故障代码 499 为现行状态
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 清除故障代码。 | 故障代码 498 为非现行状态
 | 步骤 7B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用具体的发动机电气接线图，核实与机油油位传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查机油油位传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从机油油位传感器上断开传感器线束接头。

采取措施

检查传感器和传感器线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换传感器线束或机油油位传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修传感器线束。使用下列步骤。
  • 参考第 19 节中的步骤 019-201
  • 参考第 19 节中的步骤 019-202 。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。
  • 更换机油油位传感器。参考第 19 节中的步骤 019-056。

转至 2B

转至 7A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接电子服务工具。

采取措施

检查机油油位传感器电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将机油油位传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接电子服务工具。

采取措施

检查机油油位传感器信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换机油油位传感器。参考第 19 节中的步骤 019-056。

转至 3A

转至 7A

向导步骤 3 - 检查传感器线束。

向导步骤 3A - 检查传感器线束和发动机线束接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从发动机线束上断开传感器线束。

采取措施

检查传感器线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换传感器线束或发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修传感器线束。使用下列步骤。
  • 参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。
  • 维修发动机线束。参考第 19 节中的步骤 019-201
  • 参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 7A

向导步骤 3B - 检查触针之间是否短路。

条件

  • 运转/停机开关置于停机位置。
  • 从发动机线束上断开传感器线束。
  • 从机油油位传感器上断开传感器线束。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头上机油油位电源触针与传感器线束接头上所有其他触针之间的电阻。
  • 测量传感器线束接头上机油油位回路触针与传感器线束接头上所有其他触针之间的电阻。
  • 测量传感器线束接头上机油油位信号触针与传感器线束接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换传感器线束

  • 维修传感器线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。

3C

转至 7A

向导步骤 3C - 检查传感器线束是否开路。

条件

  • 运转/停机开关置于停机位置。
  • 从发动机线束上断开传感器线束。
  • 从机油油位传感器上断开传感器线束。

采取措施

检查回路导线是否开路。

  • 测量传感器线束接头上机油油位回路触针与传感器线束传感器接头上机油油位回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换传感器线束

  • 维修传感器线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和延长线束接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或延长线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4B

转至 7A

向导步骤 4B - 检查触针之间是否短路。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。
  • 从机油油位传感器上断开发动机线束。
  • 从所有与机油油位传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 inline 接头上机油油位电源触针与发动机线束 inline 接头上所有其他触针之间的电阻。
  • 测量发动机线束 inline 接头上机油油位回路触针与发动机线束 inline 接头上所有其他触针之间的电阻。
  • 测量发动机线束 inline 接头上机油油位信号触针与发动机线束 inline 接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4C

转至 7A

向导步骤 4C - 检查发动机线束是否开路。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。
  • 从机油油位传感器线束上断开发动机线束。

采取措施

检查回路导线是否开路。

  • 测量发动机线束 inline 接头上机油油位回路触针与传感器线束接头上机油油位回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查延长线束。

向导步骤 5A - 检查延长线束和 ECM 接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换延长线束或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。请参考步骤 019-031。

转至 5B

转至 7A

向导步骤 5B - 检查触针之间是否短路。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上机油油位电源触针与延长线束接头上所有其他触针之间的电阻。
  • 测量延长线束接头上机油油位回路触针与延长线束接头上所有其他触针之间的电阻。
  • 测量延长线束接头上机油油位信号触针与延长线束接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换延长线束

  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5C

转至 7A

向导步骤 5C - 检查延长线束中是否开路。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查回路导线是否开路。

  • 测量延长线束接头上机油油位回路触针与延长线束 inline 接头上机油油位回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束

  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 6A

转至 7A

向导步骤 6 - 检查 ECM 的响应。

向导步骤 6A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的机油油位信号触针与机油油位回路触针之间。
  • 连接电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 498 为非现行状态；故障代码 499 为现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 怠速/额定开关置于怠速位置。
  • 运转/停机开关置于运转位置并怠速运转 1 分钟。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 498 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins™ 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2012


故障代码 499 - 机油油位传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3824774 - 压力传感器抽头电缆、零件号 3824776 - 压力传感器抽头电缆、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线、零件号 3163594 - ECM 接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查机油油位传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查传感器线束和发动机线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查传感器线束是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 4B. 检查发动机线束是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 检查延长线束。 |
 | 步骤 5A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 5B. 检查延长线束中是否开路。 | 小于 10 欧姆
 | 步骤 5C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 5D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 6. | 检查 ECM 的响应。 |
 | 步骤 6A. 检查 ECM 的响应是否正确。 | 故障代码 499 为非现行状态；故障代码 498 为现行状态
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 清除故障代码。 | 故障代码 499 为非现行状态
 | 步骤 7B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用具体的发动机电气接线图，核实与机油油位传感器共用公共接地/回路的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查机油油位传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从机油油位传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或机油油位传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下列步骤。
  • 参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油油位传感器。参考第 19 节中的步骤 019-056。

转至 2B

转至 7A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接电子服务工具。

采取措施

检查机油油位传感器电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接电子服务工具。

采取措施

检查机油油位传感器信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换机油油位传感器。参考第 19 节中的步骤 019-056。

转至 3A

转至 7A

向导步骤 3 - 检查传感器线束。

向导步骤 3A - 检查传感器线束和发动机线束接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从发动机线束上断开传感器线束。

采取措施

检查传感器线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换传感器线束或发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修传感器线束。使用下列步骤。
  • 参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 7A

向导步骤 3B - 检查传感器线束是否开路。

条件

  • 运转/停机开关置于停机位置。
  • 从发动机线束上断开传感器线束。
  • 从机油油位传感器上断开传感器线束。

采取措施

检查信号和电源线中是否开路。

  • 测量传感器线束接头上机油油位信号触针与传感器线束传感器接头上机油油位信号触针之间的电阻。
  • 测量传感器线束接头上机油油位电源触针与传感器线束传感器接头上机油油位电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换传感器线束

  • 维修传感器线束。使用下列步骤。
  • 参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 7A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 运转/停机开关置于停机位置。
  • 从发动机线束上断开传感器线束。
  • 从机油油位传感器上断开传感器线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量传感器线束接头上机油油位信号触针与发动机缸体接地之间的电阻。
  • 测量传感器线束接头上机油油位回路触针与发动机缸体接地之间的电阻。
  • 测量传感器线束接头上机油油位电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换传感器线束

  • 维修传感器线束。使用下列步骤。
  • 参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 7A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 运转/停机开关置于停机位置。
  • 从发动机线束上断开传感器线束。
  • 从机油油位传感器上断开传感器线束。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头上机油油位电源触针与传感器线束接头上所有其他触针之间的电阻。
  • 测量传感器线束接头上机油油位回路触针与传感器线束接头上所有其他触针之间的电阻。
  • 测量传感器线束接头上机油油位信号触针与传感器线束接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换传感器线束

  • 维修传感器线束。使用下列步骤。
  • 参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换传感器线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和延长线束接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或延长线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4B

转至 7A

向导步骤 4B - 检查发动机线束是否开路。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。
  • 从机油油位传感器上断开发动机线束。

采取措施

检查信号和电源线中是否开路。

  • 测量发动机线束 inline 接头上机油油位信号触针与传感器线束接头上机油油位信号触针之间的电阻。
  • 测量发动机线束 inline 接头上机油油位电源触针与传感器线束接头上机油油位电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4C

转至 7A

向导步骤 4C - 检查是否对发动机缸体接地短路。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。
  • 从机油油位传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 inline 接头上机油油位信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 inline 接头上机油油位回路触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 inline 接头上机油油位电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。
  • 从机油油位传感器上断开发动机线束。
  • 从所有与机油油位传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 inline 接头上机油油位电源触针与发动机线束上所有其他触针之间的电阻。
  • 测量发动机线束 inline 接头上机油油位回路触针与发动机线束上所有其他触针之间的电阻。
  • 测量发动机线束 inline 接头上机油油位信号触针与发动机线束上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查延长线束。

向导步骤 5A - 检查延长线束和 ECM 接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换延长线束或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5B

转至 7A

向导步骤 5B - 检查延长线束中是否开路。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查信号和电源线中是否开路。

  • 测量延长线束接头上机油油位信号触针与延长线束 inline 接头上机油油位信号触针之间的电阻。
  • 测量延长线束接头上机油油位电源触针与延长线束 inline 接头上机油油位电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束

  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5C

转至 7A

向导步骤 5C - 检查是否对发动机缸体接地短路。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上机油油位信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上机油油位回路触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上机油油位电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换延长线束

  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5D

转至 7A

向导步骤 5D - 检查触针之间是否短路。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上机油油位电源触针与延长线束接头上所有其他触针之间的电阻。
  • 测量延长线束接头上机油油位回路触针与延长线束接头上所有其他触针之间的电阻。
  • 测量延长线束接头上机油油位信号触针与延长线束接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换延长线束

  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 6A

转至 7A

向导步骤 6 - 检查 ECM 的响应。

向导步骤 6A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的机油油位信号触针与机油油位电源触针之间。
  • 连接电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 使用电子服务工具，核实故障代码。
合格 不合格

故障代码 499 为非现行状态；故障代码 498 为现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 运转/停机开关置于运转位置并怠速运转 1 分钟。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 499 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins™ 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2012


故障代码 514 - 油轨供油流量不匹配

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实故障。 |
 | 步骤 1A. 检查有无除故障代码 514 以外的现行故障代码。 | 故障代码为现行状态？
 | 步骤 1B. 询问驾驶员发动机存在的症状。 | 症状出现？
 | 步骤 1C. 监测油轨参数油轨燃油是否过压。 | 油轨燃油压力过高？
步骤 2. | 检查燃油系统进口侧。 |
 | 步骤 2A. 检查油箱油位。 | 油箱中的燃油？
 | 步骤 2B. 检查燃油系统有无泄漏、管路断裂和管接头松动。 | 线路断开、管接头松动或燃油泄漏？
 | 步骤 2C. 检查燃油进口阻力。 | 大于 203 mm Hg [8 in Hg]？
 | 步骤 2D. 检查燃油中有无空气。 | 燃油中混入空气？
 | 步骤 2E. 检查燃油切断电磁阀是否过度磨损。 | 严重磨损？
步骤 3. | 检查燃油系统部件。 |
 | 步骤 3A. 检查燃油泵输出压力。 | 燃油泵输出压力是否正确？
 | 步骤 3A-1. 检查喷油器 O 形圈。 |
 | 步骤 3A-2. 检查机油或冷却液中有无燃油。 |
 | 步骤 3B. 检查执行器滤网有无碎屑。 | 进口执行器滤网上是否有碎屑？
 | 步骤 3C. 检查执行器是否腐蚀。 | 执行器上是否有腐蚀？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 514 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 故障代码被清除？

向导步骤 1 - 核实故障。

向导步骤 1A - 检查有无除故障代码 514 以外的现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无除故障代码 514 以外的现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码为现行状态？
是 否

首先调查清楚其他现行故障代码的产生原因。

 无须维修

转至 适用的故障代码程序

转至 1B

向导步骤 1B - 询问驾驶员发动机存在的症状。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

与驾驶员就如下问题进行面谈：

  • 询问驾驶员是否因故障代码 112 而出现特定的症状或停机/功率下降。

症状出现？
是 否
无须维修

清除故障代码。已经记录非现行故障。既然客户没有遇到问题，清除此故障代码。

转至 1C

转至 4B

向导步骤 1C - 监测油轨参数油轨燃油是否过压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测油轨参数油轨燃油是否过压。

  • 使用 INSITE™ 电子服务工具监测期望正时供油和估计油轨供油参数。
  • 估计油轨供油压力是否一直高于期望油轨供油压力？如果高于，则油轨供油过压。

油轨燃油过压？
是 否

更换油轨执行器。参考第 19 节中的步骤 019-339。

无须维修

转至 2A

转至 4A

向导步骤 2 - 检查燃油系统进口侧。

向导步骤 2A - 检查油箱油位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油箱油位有无下列情况：

  • 油箱中有燃油？

油箱中的燃油？
是 否
无须维修

加注燃油箱。

转至 2B

转至 4A

向导步骤 2B - 检查燃油系统有无泄漏、管路断裂和管接头松动。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油系统是否存在下列情况：

  • 泄漏
  • 管路断裂
  • 管接头松动。

管路断裂、管接头松动或燃油泄漏？
是 否

维修泄漏位置。拧紧或更换泄漏的管接头或燃油管。

  • 更换燃油管。使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-024。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 6 节中的步骤 006-024。
  • 使用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的下列步骤。参考第 6 节中的步骤 006-024。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 6 节中的步骤 006-024。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查燃油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

按照如下方式检查燃油进口阻力：

  • 测量进口阻力。
  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 5 节中的步骤 005-016。

大于 203 mm Hg [8 in Hg]？
是 否

查找存在阻力的原因并消除阻力。检查燃油滤清器是否阻塞、燃油箱中有无碎屑、燃油箱通风管有无阻塞、塌陷或破损的燃油管，或者有无单向阀故障。

 无须维修

转至 4A

转至 2D

向导步骤 2D - 检查燃油中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油中有无空气。

  • 检查燃油系统中有无空气。
  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 5 节中的步骤 005-016。

燃油中混入空气？
是 否

查找燃油中有空气的原因。检查燃油进口管接头是否丢失了 O 形密封圈，或管接头或管路是否松动或断裂。

 无须维修

转至 4A

转至 3A

向导步骤 2E - 检查燃油切断电磁阀是否过度磨损。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油切断电磁阀是否过度磨损。

  • 拆卸燃油切断电磁阀并检查隔圈是否过度磨损。参考第 19 节中的步骤 019-050。

严重磨损？
是 否

维修或更换燃油切断阀。参考第 19 节中的步骤 019-050。

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查燃油系统部件。

向导步骤 3A - 检查燃油泵输出压力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油泵输出压力。

  • 测量 Compuchek™ 管接头处的燃油泵输出压力。
  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 5 节中的步骤 005-016。

燃油泵输出压力是否正确？
是 否

QSK19 的最小输出压力：

  • 最低 379 kPa [55 psi] @ 600 rpm
  • 最小 1207 kPa [175 psi] @ 1300 rpm
  • 最低 1724 kPa [250 psi] @ 2100 rpm
  • 最低 1827 kPa [265 psi] @ 2350 rpm。

QSK23 的最小输出压力：

  • 最小 689 kPa [100 psi] @ 600 rpm
  • 最小 910 kPa [132 psi] @ 1000 rpm
  • 最小 1207 kPa [175 psi] @ 1400 rpm
  • 最小 1434 kPa [208 psi] @1500 rpm
  • 最小 1779 kPa [258 psi] @ 1800 rpm
  • 最小 1999 kPa [290 psi] @ 2100 rpm。

QSK45 和 QSK60 的最小输出压力：

  • 最小 758 kPa [110 psi] @ 600 rpm
  • 最小 1379 kPa [200 psi] @ 1300 rpm
  • 最小 1724 kPa [250 psi] @ 1900 rpm
  • 最低 1793 kPa [260 psi] @ 2300 rpm。

QSK78 的最小输出压力：

  • 最小 793 kPa [115 psi] @ 600 rpm
  • 最小 1689 kPa [245 psi] @ 1300 rpm
  • 最小 2068 kPa [300 psi] @ 1900 rpm
  • 最小 2482 kPa [360 psi] @ 2300 rpm。

继续故障诊断。

转至 3B

转至 3A-1

向导步骤 3A-1 - 检查喷油器 O 形圈。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查喷油器 O 形圈。

对于 QSK19 系列发动机，可以通过观察并比较前面三个气缸与后面三个气缸回油管输出量来检查 O 形圈，对于 QSK45 和 QSK60 系列发动机，可以通过观察并比较左排气缸与右排气缸回油管输出量来检查 O 形圈。

  • 断开 T 形接头上的回油管。
  • 将每半边的回油管分别放进单独的大小相等的桶中。
  • 以额定转速使发动机运转足够长的时间，以确定每半边的输出量是否相等。

前后部的回油管输出量相等？
是 否
无须维修

更换故障气缸组的喷油器 O 形圈。

更换喷油器。

  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 使用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查机油或冷却液中有无燃油。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油或冷却液中有无燃油。

  • 调查冷却液中有无燃油或机油。

机油或冷却液中有燃油？
是 否

更换油轨执行器。参考第 19 节中的步骤 019-339。

无须维修

转至 相应的故障诊断症状树

转至 4A

向导步骤 3B - 检查执行器滤网有无碎屑。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查执行器滤网有无碎屑。

  • 拆卸油轨执行器，检查滤网有无碎屑。参考第 19 节中的步骤 019-339。

进口执行器滤网上是否有碎屑？
是 否

更换油轨执行器滤网。

  • 参考第 19 节中的步骤 019-112。

无须维修

转至 4A

转至 3C

向导步骤 3C - 检查执行器是否腐蚀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查执行器是否腐蚀。

  • 拆卸油轨执行器，以检查是否腐蚀。参考第 19 节中的步骤 019-339。

执行器上是否有腐蚀？
是 否

更换油轨执行器。

  • 参考第 19 节中的步骤 019-112。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并在整个工作转速范围内运转，以核实故障代码 514 保持为非现行状态。

故障代码 514 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

故障代码被清除？
是 否

对所有其余的现行故障代码进行诊断及故障排除。

 无须维修

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 02-十二月-2014


故障代码 527 - 电磁阀 A 故障

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线： 零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电磁阀。 |
 | 步骤 1A. 检查电磁阀接线柱有无多余导线。 | 无多余的导线
 | 步骤 1B. 清洁电磁阀接线柱和导线端子 | 电磁阀接线柱清洁
 | 步骤 1C. 检查电磁阀电阻。 | 24-VDC 系统为 28 至 32 欧姆
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 接口线束和 OEM 线束接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100K 欧姆
 | 步骤 2C. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 3. | 检查 OEM 接口线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 接口线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查 ECM 的电源电压。 | 大于 17.0 VDC
 | 步骤 3C. 检查电磁阀电源线是否对地短路。 | 大于 100K 欧姆
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100K 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 527 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查电磁阀。

向导步骤 1A - 检查电磁阀接线柱有无多余导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电磁阀接线柱有无多余导线。

检查电磁阀接线柱有无多余导线。
合格 不合格

无多余的导线

拆下多余的导线

转至 1B

转至 4A

向导步骤 1B - 清洁电磁阀接线柱和导线端子

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀上断开控制线。

采取措施

清洁电磁阀接线柱和导线端子

  • 清洁电磁阀接线柱及 OEM 线束电磁阀控制线端子。
合格 不合格

电磁阀接线柱清洁

维修环形端子，或更换电磁阀

  • 维修环形端子。 参考第 19 节中的步骤 019-197。
  • 更换电磁阀。 参考 OEM 维修手册。

转至 1C

转至 4A

向导步骤 1C - 检查电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查电磁阀电阻。

  • 测量电磁阀与发动机缸体接地之间的电阻。
合格 不合格

24-VDC 电磁阀为 28 至 32 欧姆

更换电磁阀。 参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 接口线束和 OEM 线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查 OEM 接口线束和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。 冲洗接头触针上的污垢、碎屑或湿气。 只要触针损坏，则需维修或更换 OEM 线束或 OEM 接口线束。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。 参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。 参考第 19 节中的步骤 019-071。
  • 维修 OEM 接口线束。 参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。 参考第 19 节中的步骤 019-072。

转至 2B

转至 4A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量电磁阀电源线与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换 OEM 线束。 参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查触针之间是否存在短路。

  • 测量 OEM 线束 21 针接头的触针 A 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换 OEM 线束。 参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 接口线束。

向导步骤 3A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。 冲洗接头触针上的污垢、碎屑或湿气。 只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。 参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。 参考第 19 节中的步骤 019-072。
  • 更换 ECM。 参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 ECM 的电源电压。

条件

  • 证实双输出 A 电源电压接通。
  • 从 ECM 上断开 OEM 接口线束。
  • 从 OEM 线束 21 针接头上断开 OEM 接口线束。
  • 将跨接导线（零件号 3822917）的阴端连接到 ECM 接头端口的触针 1 上。
  • 将跨接导线（零件号 3822917）的卡子端固定到 ECM 壳体上以形成接地电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量 ECM 侧 OEM 线束接头触针 1（ECM 接头端口）与发动机缸体接地之间的电压。
合格 不合格

大于 17.0 VDC

更换 ECM。 参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从 OEM 线束 21 针接头上断开 OEM 接口线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 接口线束 ECM 接头触针 1 与发动机缸体接地之间的电阻。
合格 不合格

大于 100K 欧姆

更换 OEM 接口线束。 参考第 19 节中的步骤 019-072。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从 OEM 线束 21 针接头上断开 OEM 接口线束。

采取措施

检查触针之间是否存在短路。

  • 测量 OEM 接口线束 ECM 接头触针 1 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

更换 OEM 接口线束。 参考第 19 节中的步骤 019-072。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 527 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 05-九月-2012


故障代码 529 - 电磁阀 B 故障

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电磁阀。 |
 | 步骤 1A. 检查电磁阀接线柱有无多余导线。 | 无多余的导线
 | 步骤 1B. 清洁电磁阀接线柱和导线端子 | 电磁阀接线柱清洁
 | 步骤 1C. 检查电磁阀电阻。 | 24-VDC 系统为 28 至 32 欧姆
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 接口线束和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 接口线束。 |
 | 步骤 3A. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查 ECM 的电源电压。 | 大于 17.0 VDC
 | 步骤 3C. 检查电磁阀电源线中有无对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 529 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查电磁阀。

向导步骤 1A - 检查电磁阀接线柱有无多余导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电磁阀接线柱有无多余导线。

检查电磁阀接线柱有无多余导线。
合格 不合格

无多余的导线

拆下多余的导线

转至 1B

转至 4A

向导步骤 1B - 清洁电磁阀接线柱和导线端子

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀上断开控制线。

采取措施

清洁电磁阀接线柱和导线端子

  • 清洁电磁阀接线柱及 OEM 线束电磁阀控制线端子。
合格 不合格

电磁阀接线柱清洁

维修环形端子，或更换电磁阀

  • 维修环形端子。参考第 19 节的步骤 019-197。
  • 更换电磁阀。参考 OEM 维修手册。

转至 1C

转至 4A

向导步骤 1C - 检查电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查电磁阀电阻。

  • 测量电磁阀与发动机缸体接地之间的电阻。
合格 不合格

24-VDC 电磁阀为 28 至 32 欧姆

更换电磁阀。参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 接口线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束上断开 OEM 线束。

采取措施

检查 OEM 接口线束和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或 OEM 接口线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 2B

转至 4A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量电磁阀电源线与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 21 针接头触针 C 和接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 接口线束。

向导步骤 3A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考章节的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 ECM 的电源电压。

条件

  • 从 ECM 上断开 OEM 接口线束。
  • 从 OEM 线束 21 针接头上断开 OEM 接口线束。
  • 将跨接导线（零件号 3822917）的阴端连接到 ECM 接头端口的触针 9 上。
  • 将跨接导线（零件号 3822917）的卡子端连接到 ECM 壳体上以形成接地电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量 ECM 侧 OEM 线束接头触针 9（ECM 接头端口）与发动机缸体接地之间的电压。
合格 不合格

大于 17.0 VDC

更换 ECM。参考章节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从 OEM 线束 21 针接头上断开 OEM 接口线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 接口线束 ECM 接头触针 9 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从 OEM 线束 21 针接头上断开 OEM 接口线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接口线束 ECM 接头触针 9 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 529 为非现行状态。
合格 不合格

故障代码 529 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins™ 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 551 - 怠速有效电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查怠速有效开关。 |
 | 步骤 1A. 核实怠速有效开关已连接到 OEM 线束。 | 已连接怠速有效开关
 | 步骤 1B. 检查怠速有效开关和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 1C. 检查是否开路。 | 小于 125 欧姆
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参考 OEM 手册。） |
 | 步骤 2A. 检查 OEM 和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 125 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 接口线束。 |
 | 步骤 3A. 检查 OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 551 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查怠速有效开关。

向导步骤 1A - 核实怠速有效开关已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实怠速有效开关已连接到 OEM 线束。

核实怠速有效开关已连接到 OEM 线束。
合格 不合格

已连接怠速有效开关

将怠速有效开关连接到 OEM 线束。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查怠速有效开关和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查怠速有效开关和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换油门踏板或操纵杆，或者 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 更换油门踏板或操纵杆。参考 OEM 手册。

注：如果更换油门踏板或操纵杆位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

  • 维修 OEM 线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 使用下列步骤。参考第 19 节中的步骤 019-202 。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1C

转至 4A

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查是否开路。

  • 踩下油门踏板或操纵杆时测量怠速有效开关的触针 C 与怠速有效开关的触针 A 之间的电阻。
  • 释放油门踏板或操纵杆时测量怠速有效开关的触针 B 与怠速有效开关的触针 A 之间的电阻。
合格 不合格

小于 125 欧姆

维修或更换油门踏板或操纵杆

  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

转至 1D

转至 4A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查触针之间是否短路。

  • 释放和踩下油门踏板或操纵杆时测量两次怠速有效开关的触针 B 与怠速有效开关的触针 C 之间的电阻。
  • 踩下油门踏板或操纵杆时测量怠速有效开关的触针 A 与怠速有效开关的触针 B 之间的电阻。
  • 释放油门踏板或操纵杆时测量怠速有效开关的触针 A 与怠速有效开关的触针 C 之间的电阻。
合格 不合格

大于 100 千欧

维修或更换油门踏板或操纵杆

  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

  • 更换油门踏板或操纵杆。参考 OEM 手册。

如果更换油门踏板或操纵杆位置传感器，或者标定下载之后，在其整个行程循环油门踏板或操纵杆（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门或操纵杆的标定。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参考 OEM 手册。）

向导步骤 2A - 检查 OEM 和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

检查 OEM 和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考章节中的步骤 019-072。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 将怠速有效开关连接到 OEM 线束。

采取措施

检查是否开路。

  • 释放油门踏板或操纵杆时测量 OEM 线束 31 针接头触针 7 与该接头的 触针 31 之间的电阻。
  • 释放油门踏板或操纵杆时测量 OEM 线束 31 针接头的触针 8 与 OEM 线束 31 针接头上的触针 31 之间的电阻。
合格 不合格

小于 125 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 线束 31 针接头触针 7 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 31 针接头触针 8 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查触针之间是否短路。

  • 逐个测量 OEM 线束 31 针接头的触针 7 与 OEM 线束 31 针和 21 针接头上的所有其他触针之间的电阻。
  • 逐个测量 OEM 线束 31 针接头的触针 8 与 OEM 线束 21 针和 31 针接头上的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 接口线束。

向导步骤 3A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 12 与 OEM 接口线束 31 针接头的触针 7 之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 13 与 OEM 接口线束 31 针接头的触针 8 之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 21 与 OEM 接口线束 31 针接头的触针 31 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。使用下列步骤。参考第 19 节中的步骤 019-208。
  • 使用下列步骤。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3C

转至 4A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 接口线束 ECM 接头触针 12 与发动机缸体接地之间的电阻。
  • 测量 OEM 接口线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接口线束 ECM 接头触针 12 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 13 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧。更换 ECM。参考第 19 节中的步骤 019-031。

更换 OEM 接口线束。参考第 19 节中的步骤 019-072。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 踩下油门踏板或操作杆到达油门全开位置。
  • 释放油门踏板或操纵杆。
  • 重复此步骤两次以上。
  • 使用 INSITE™ 读取故障代码。
  • 核实故障代码 551 为非现行状态。
合格 不合格

故障代码 551 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 553 - 油轨压力超过极限

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否出现故障代码 514。 |
 | 步骤 1A. 检查 514 的现行或非现行计次。 | 故障代码 514 的计次
 | 步骤 1B. 故障代码 514 为现行状态时检查是否停机。 | 启用停机
步骤 2. | 检查油轨压力传感器。 |
 | 步骤 2A. 检查油轨压力传感器精度。 | 发动机停机时 0.40 至 0.61 VDC
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 从 ECM 上断开电源，然后连接电源并运转发动机。 | 未记录故障代码 553
 | 步骤 3B. 再次标定 ECM 并运转发动机。 | 未记录故障代码 553
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 553 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否出现故障代码 514。

向导步骤 1A - 检查故障代码 514 的现行或非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码 514 的现行或非现行计次。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 514 的计次

无故障代码 514 的计次

转至 1B

转至 3A

向导步骤 1B - 故障代码 514 为现行状态时检查是否停机。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

故障代码 514 为现行状态时检查是否停机。

  • 故障代码 514 为现行状态时核实发动机停机。如果不提供该信息，则假定已提供。
合格 不合格

启用停机

转至 2A

故障代码 514

向导步骤 2 - 检查油轨压力传感器。

向导步骤 2A - 检查油轨压力传感器精度。

条件

  • 从发动机线束上断开油轨压力传感器。
  • 将压力传感器抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油轨压力传感器精度。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.40 至 0.61 VDC

更换油轨压力传感器。参考第 19 节中的步骤 019-338。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 从 ECM 上断开电源，然后连接电源并运转发动机。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

从 ECM 上断开电源，然后连接电源并运转发动机。

  • 将钥匙开关转到 OFF（断开）位置。
  • 在蓄电池处断开 ECM 的电源。
  • 断开 INSITE™ 电子服务工具。
  • 等待 1 分钟。
  • 在蓄电池处连接 ECM 的电源。
  • 连接 INSITE™。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机，并使其怠速运转至少 1 分钟。
  • 在整个转速和功率范围内运转发动机，以核实故障代码 553 仍为非现行状态。
合格 不合格

未记录故障代码 553

转至 4A

转至 3B

向导步骤 3B - 再次标定 ECM 并运转发动机。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

标定 ECM 并运转发动机。

  • 标定 ECM。
  • 起动发动机，并使其怠速运转至少 1 分钟。
  • 在整个转速范围内运转发动机，以核实故障代码 553 仍为非现行状态。
合格 不合格

未记录故障代码 553

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 553 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 554 - 油轨压力在正常工作范围内错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线、零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 221 和 222 为非现行状态
步骤 2. | 检查油轨压力传感器。 |
 | 步骤 2A. 检查燃油油轨压力传感器和发动机线束接头的触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码 | 故障代码 554 为现行状态
 | 步骤 2C. 检查 ECM 油轨压力电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查 ECM 油轨压力电源电压。 |
 | 步骤 2D. 检查 ECM 油轨压力信号电压。 | 发动机停机时 0.42 至 0.58 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
步骤 4. | 检查传感器的精度。 |
 | 步骤 4A. 比较正时、油轨和大气压力传感器的读数。 | 正时压力约等于油轨压力。正时压力约等于大气压力的一半
步骤 5. | 检查有无回油管阻力。 |
 | 步骤 5A. 检查有无回油管阻力。 | 回油管中无阻力
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 554 为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 221 和 222 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查油轨压力传感器。

向导步骤 2A - 检查燃油油轨压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油轨压力传感器上断开发动机线束。

采取措施

检查油轨压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换油轨压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 使用下列步骤。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换油轨压力传感器。参考第 19 节中的步骤 019-338。

转至 2B

转至 6A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 554 为现行状态

维修完成。

转至 2C

转至 6B

向导步骤 2C - 检查 ECM 油轨压力电源电压。

条件

  • 从发动机线束上断开油轨压力传感器。
  • 将油轨压力传感器抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油轨压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查 ECM 油轨压力电源电压。

条件

  • 从传感器上断开抽头电缆（抽头电缆仍连到发动机线束上）。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 油轨压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC。更换油轨压力传感器。参考第 19 节中的步骤 019-338。

转至 6A

转至 3A

向导步骤 2D - 检查 ECM 油轨压力信号电压。

条件

  • 从发动机线束上断开油轨压力传感器。
  • 将油轨压力传感器抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 油轨压力信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.42 至 0.58 VDC

更换油轨压力传感器。参考第 19 节中的步骤 019-338。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从油轨压力传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 6A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从油轨压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 5 与发动机线束侧 3 针传感器接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 31 与发动机线束侧 3 针传感器接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 18 与发动机线束侧 3 针传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 使用下列步骤。参考第 19 节中的步骤 019-202。
  • 使用下列步骤。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从正时压力传感器上断开发动机线束。
  • 从油轨压力传感器上断开发动机线束。
  • 从燃油泵压力传感器（如果配备）上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 5 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 31 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 18 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从油轨压力传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头触针 5 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 31 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 18 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧。更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查传感器的精度。

向导步骤 4A - 读取压力传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取压力传感器。

  • 使用 INSITE™ 电子服务工具测量正时、油轨和大气压力。
合格 不合格

正时压力约等于油轨压力。正时压力约等于大气压力的一半

维修或更换该传感器。参考第 19 节中的步骤 019-338。

转至 5A

转至 6A

向导步骤 5 - 检查有无回油管阻力。

向导步骤 5A - 检查有无回油管阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无回油管阻力。

  • 检查有无回油管阻力。使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 6 节中的步骤 006-012。
  • 使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 6 节中的步骤 006-012。
  • 使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 6 节中的步骤 006-012 。
  • 使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 6 节中的步骤 006-012。
合格 不合格

回油管中无阻力

拆下燃油回油管并进行检查。使用《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）中的下列步骤。参考第 6 节中的步骤 006-013。

使用《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）中的下列步骤。参考第 6 节中的步骤 006-013。

使用《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 3666261）中的下列步骤。参考第 6 节中的步骤 006-013。

使用《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的下列步骤。参考第 6 节中的步骤 006-013。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 554 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 555 - 窜气压力 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 555 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将水压力表连接到发动机上。
  • 将 INSITE™ 连接至车辆数据通信接口上。
  • 起动发动机，并比较电子服务工具监屏幕与水压表的压力读数。

以额定转速和满负荷（油门全开）运转发动机，直到获得稳定读数。
合格 不合格

传感器读数正确。参考《QSK19 系列发动机故障判断和排除手册》（公告号 3666098）、《QSK23 系列发动机故障判断和排除手册》（公告号 4021375）、《QSK45 和 QSK60 系列发动机故障判断和排除手册》（公告号 4021530）或《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）以了解正确的技术规范。

转至 2A

故障代码 719

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。

如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经被排除。

  • 核实故障代码 555 为非现行状态。
合格 不合格

故障代码 555 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 719 - 窜气压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、135、144、153、221 和 231 为非现行状态？
步骤 2. | 检查窜气压力传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 719 为现行状态？
 | 步骤 2C. 检查 ECM 窜气压力电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C-1. 检查 ECM 窜气压力电源电压。 |
 | 步骤 2D. 检查 ECM 窜气压力信号电压。 | 发动机停机时 0.42 至 0.58 VDC？
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查发动机线束的导通性。 |
 | 步骤 2D-3. 检查 ECM 的响应。 |
 | 步骤 2D-4. 检查 ECM 端口的信号触针与电源触针之间的电阻。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 719 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 719 为非现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 719 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、135、144、153、221 和 231 为非现行状态？

传感器公共回路导线中可能开路。

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查窜气压力传感器。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从窜气压力传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换窜气压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换窜气压力传感器。参考第 19 节中的步骤 019-011。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 719 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查 ECM 窜气压力电源电压。

条件

  • 从发动机线束上断开窜气压力传感器
  • 将窜气压力传感器抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 窜气压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查 ECM 窜气压力电源电压。

条件

  • 从传感器上断开抽头电缆。（抽头电缆仍连到发动机线束上。）
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 窜气压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

  • 更换窜气压力传感器。参考第 19 节中的步骤 019-011。

转至 5A

转至 3A

向导步骤 2D - 检查 ECM 窜气压力信号电压。

条件

  • 从发动机线束上断开窜气压力传感器
  • 将窜气压力传感器抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 窜气压力信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.42 至 0.58 VDC？

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开窜气压力传感器
  • 从发动机线束上断开油轨压力传感器
  • 从发动机线束上断开燃油泵压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 25 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查发动机线束的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开窜气压力传感器。

采取措施

检查发动机线束的导通性。

  • 测量发动机线束 ECM 接头的触针 6 与窜气压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 25 与窜气压力传感器线束接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 17 与窜气压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 的响应。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 719 为非现行状态；故障代码 729 为现行状态？

故障代码 719 为现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D-4

转至 5A

向导步骤 2D-4 - 检查 ECM 端口的信号触针与电源触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 端口的信号触针与电源触针之间的电阻。

  • 测量发动机线束 ECM 接头端口的触针 25（信号）与触针 6（电源）之间的电阻。
合格 不合格

大于 35K 欧姆？

  • 更换窜气压力传感器。参考第 19 节中的步骤 019-011。

小于 35K 欧姆？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 719 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从窜气压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 17 与窜气压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

修理或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 从窜气压力传感器上断开发动机线束
  • 从进气歧管空气温度传感器上断开发动机线束
  • 从大气压力传感器上断开发动机线束
  • 从进气歧管压力传感器上断开发动机线束
  • 从燃油温度传感器上断开发动机线束
  • 从机油压力传感器上断开发动机线束
  • 从冷却液压力传感器上断开发动机线束
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 25 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开发动机线束
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 719 为非现行状态？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 719 为非现行状态。
合格 不合格

故障代码 719 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 729 - 窜气压力传感器电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、141、222、232、265 和 471 为非现行状态？
步骤 2. | 检查窜气压力传感器。 |
 | 步骤 2A. 检查窜气压力传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 729 为现行状态？
 | 步骤 2C. 检查 ECM 窜气压力电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C-1. 检查 ECM 窜气压力电源电压。 |
 | 步骤 2D. 检查 ECM 窜气压力信号电压。 | 发动机停机时 0.42 至 0.58 VDC？
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查发动机线束的导通性。 |
 | 步骤 2D-3. 检查 ECM 端口的信号触针与回路触针之间的电阻。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 729 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否对发动机缸体接地短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 729 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、141、222、232、265 和 471 为非现行状态？

传感器公共电源线中可能开路。

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查窜气压力传感器。

向导步骤 2A - 检查窜气压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从窜气压力传感器上断开发动机线束。

采取措施

检查窜气压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换窜气压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换窜气压力传感器。参考第 19 节中的步骤 019-011。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 729 为现行状态？

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查 ECM 窜气压力电源电压。

条件

  • 从发动机线束上断开窜气压力传感器。
  • 将窜气压力传感器抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 窜气压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查 ECM 窜气压力电源电压。

条件

  • 从传感器上断开抽头电缆。（抽头电缆仍连到发动机线束上。）
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 窜气压力电源电压。

  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC？

  • 更换窜气压力传感器。参考第 19 节中的步骤 019-011。

转至 4A

转至 3A

向导步骤 2D - 检查 ECM 窜气压力信号电压。

条件

  • 从发动机线束上断开窜气压力传感器。
  • 将窜气压力传感器抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 窜气压力信号电压。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.42 至 0.58 VDC？

不符合技术规范。

转至 3A

转至 4A

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开窜气压力传感器。
  • 从发动机线束上断开油轨压力传感器。
  • 从发动机线束上断开燃油泵压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 25 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查发动机线束的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开窜气压力传感器。

采取措施

检查发动机线束的导通性。

  • 测量发动机线束 ECM 接头的触针 6 与窜气压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 25 与窜气压力传感器线束接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 17 与窜气压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 端口的信号触针与回路触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 端口的信号触针与回路触针之间的电阻。

  • 测量发动机线束 ECM 接头端口的触针 25（信号）与触针 17（回路）之间的电阻。
合格 不合格

大于 35K 欧姆？

  • 更换窜气压力传感器。参考第 19 节中的步骤 019-011。

小于 35K 欧姆？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 729 为现行状态？

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从窜气压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 25 与窜气压力传感器线束接头的触针 C 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 6 与窜气压力传感器线束接头的触针 A（+5 VDC 电源）之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束。
  • 从窜气压力传感器上断开发动机线束。
  • 从进气歧管空气温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从燃油温度传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 25 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从窜气压力传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头触针 25 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 17 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 6 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 729 为非现行状态。
合格 不合格

故障代码 729 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 15-四月-2013


故障代码 753 - 发动机转速传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机转速传感器。 |
 | 步骤 1A. 检查发动机转速传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查发动机转速传感器。 | 发动机转速传感器没有损坏
 | 步骤 1C. 检查发动机转速传感器是否开路。 | 1000 到 2000 欧姆
 | 步骤 1D. 检查是否对发动机缸体接地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查线圈之间是否短路。 | 大于 10 兆欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 2000 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 10 兆欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 10 兆欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 753 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机转速传感器。

向导步骤 1A - 检查发动机转速传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查发动机转速传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或发动机转速传感器。

  • 使用电子触点清洁剂冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 1B

转至 3A

向导步骤 1B - 检查发动机转速传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。
  • 拆卸发动机转速传感器。

采取措施

检查发动机转速传感器有无下列情况：

  • 传感器端部有金属碎屑。
  • 凸轮轴齿轮造成的传感器端部损坏。
  • 机油泄漏或绝缘层故障，如膨胀。
  • 传感器感应端电气密封损坏。
合格 不合格

发动机转速传感器没有损坏

更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 1C

转至 3A

向导步骤 1C - 检查发动机转速传感器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查发动机转速传感器是否开路。

  • 测量触针 A 与触针 D（外部触针）之间的电阻。
  • 测量触针 B 与触针 C（内部触针）之间的电阻。

注：将带有短路测试导线的配对接头安装在传感器接头上。当测试传感器时，必须轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

1000 到 2000 欧姆

更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 1D

转至 3A

向导步骤 1D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量触针 A 与发动机缸体接地之间的电阻。
  • 测量触针 B 与发动机缸体接地之间的电阻。

注：将带有短路测试导线的配对接头安装在传感器接头上。当测试传感器时，必须轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

大于 10 兆欧

更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 1E

转至 3A

向导步骤 1E - 检查线圈之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查线圈之间是否短路。

  • 测量触针 A 与触针 B 之间的电阻。
  • 测量触针 C 与触针 D 之间的电阻。

注：将带有短路测试导线的配对接头安装在传感器接头上。当测试传感器时，必须轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

大于 10 兆欧

更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将发动机线束连接到发动机转速传感器上。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 27 与触针 28 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 37 与触针 38 之间的电阻。
合格 不合格

小于 2000 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头触针 27 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 28 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 37 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 38 与发动机缸体接地之间的电阻。
合格 不合格

大于 10 兆欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 27 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头的触针 28 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头的触针 37 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头的触针 38 与接头中所有其他触针之间的电阻。
合格 不合格

大于 10 兆欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 753 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 2364 - 发动机冷起动辅助装置 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查乙醚喷射电磁阀。 |
 | 步骤 1A. 检查喷射电磁阀接头接线柱和 OEM 导线线束接头。 | 接线柱或接头未损坏
 | 步骤 1B. 检查燃油切断电磁阀的电源电压。 | 大于 17.0 VDC
 | 步骤 1C. 检查乙醚喷射电磁阀的电阻。 | 参考 OEM 手册以了解有关技术规范
步骤 2. | 检查 OEM 导线线束。 |
 | 步骤 2A. 检查 OEM 导线线束和 OEM 接口导线线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 检查发动机导线线束。 |
 | 步骤 3A. 检查发动机导线线束接头和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查 ECM 的电源电压。 |
 | 步骤 4A. 检查 ECM 的电源电压。 | 大于 17.0 VDC
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 2364 为非现行状态

向导步骤 1 - 检查乙醚喷射电磁阀。

向导步骤 1A - 检查喷射电磁阀接头接线柱和 OEM 导线线束接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 导线线束上断开乙醚喷射电磁阀。

采取措施

检查喷射电磁阀接头接线柱和 OEM 导线线束接头有无下列情况：

  • OEM 导线线束接头端子弯曲或断裂
  • 电磁阀上的端子接线柱腐蚀
  • 端子接线柱上的多个导线
  • 接头内或表面有湿气。
合格 不合格

接线柱或接头未损坏

维修损坏的接头。冲洗接头接线柱和环形端子上���污垢、碎屑或湿气。只要零件损坏，则需维修或更换乙醚喷射电磁阀或 OEM 导线线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头接线柱和环形端子上的污垢、碎屑或湿气。
  • 拆卸任何连至电磁阀端子接线柱的附加导线。
  • 更换损坏的电磁阀。相关步骤参考 OEM 手册。
  • 维修 OEM 导线线束环形端子。参考第 19 节的步骤 019-197。
  • 更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

转至 1B

转至 5A

向导步骤 1B - 检查燃油切断电磁阀的电源电压。

条件

  • 从 OEM 导线线束上断开乙醚喷射电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油切断电磁阀的电源电压。

  • 测量 OEM 导线线束接头与发动机缸体接地之间的电压。
合格 不合格

大于 17.0 VDC。更换乙醚喷射电磁阀。参考 OEM 维修手册。

转至 5A

转至 1C

向导步骤 1C - 检查乙醚喷射电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 导线线束上断开乙醚喷射电磁阀。

采取措施

检查乙醚喷射电磁阀的电阻。

  • 测量接头接线柱与发动机缸体接地之间的电阻。
合格 不合格

参考 OEM 手册以了解有关技术规范

更换乙醚喷射电磁阀。参考 OEM 维修手册。

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 导线线束和 OEM 接口导线线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从乙醚喷射电磁阀上断开 OEM 导线线束。
  • 从发动机导线线束上 31-针接头处断开 OEM 导线线束。

采取措施

检查 OEM 导线线束和 OEM 接口导线线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 导线线束或 OEM 接口导线线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 导线线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 导线线束。参考第 19 节中的步骤 019-071。
  • 维修 OEM 接口导线线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口导线线束。参考第 19 节中的步骤 019-072。

转至 2B

转至 5A

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从乙醚喷射电磁阀上断开 OEM 导线线束。
  • 从发动机导线线束上 31-针接头处断开 OEM 导线线束。

采取措施

检查 OEM 导线线束是否对地短路。

  • 测量乙醚电磁阀线束接头（环形端子）与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 5A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从乙醚喷射电磁阀上断开 OEM 导线线束。
  • 从发动机导线线束上 31-针接头处断开 OEM 导线线束。

采取措施

检查触针之间是否短路。

  • 测量发动机导线线束侧 OEM 31 针接头的触针 26 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 5A

向导步骤 2D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从乙醚喷射电磁阀上断开 OEM 导线线束。
  • 从发动机导线线束上 31-针接头处断开 OEM 导线线束。

采取措施

检查是否开路。

  • 测量 OEM 导线线束电磁阀接头（环形端子）与 OEM 侧 OEM 导线线束 31 针接头的触针 26 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查发动机导线线束。

向导步骤 3A - 检查发动机导线线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上 31 针接头上断开发动机导线线束。
  • 从 ECM 上断开发动机导线线束。

采取措施

检查发动机导线线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机导线线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机导线线束。参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 导线线束上 31 针接头上断开发动机导线线束。
  • 从 ECM 上断开发动机导线线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机导线线束 ECM 接头触针 2 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 导线线束上 31 针接头上断开发动机导线线束。
  • 从 ECM 上断开发动机导线线束。

采取措施

检查触针之间是否短路。

  • 测量发动机导线线束 ECM 接头触针 2 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查发动机导线线束中有无开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 导线线束上 31 针接头上断开发动机导线线束。
  • 从 ECM 上断开发动机导线线束。

采取措施

检查发动机导线线束中有无开路。

  • 测量 31 针 OEM 导线线束接头触针 26 与发动机导线线束 ECM 接头触针 2 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机导线线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的电源电压。

向导步骤 4A - 检查 ECM 的电源电压。

条件

  • 启用乙醚喷射系统。
  • 冷却液温度低于 ECM 标定的阈值。
  • 从 ECM 上断开发动机导线线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量 ECM 发动机线束接头端口的触针 2 与发动机缸体接地之间的电源电压。
合格 不合格

大于 17.0 VDC

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 使故障代码为非现行状态。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机。

必须为冷起动。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 2364 为非现行状态

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成

转至 升级或寻求帮助

上次改进日期: 27-一月-2020


多个故障代码 A - 发动机线束中的多个故障代码 A

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 117 和 452 为现行状态
步骤 2. | 检查正时和油轨压力传感器。 |
 | 步骤 2A. 检查正时压力传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 117 和 452 为现行状态
 | 步骤 2C. 检查正时压力传感器。 | 小于 4.5 VDC。
 | 步骤 2D. 检查燃油油轨压力传感器和发动机线束接头的触针。 | 无损坏的触针
 | 步骤 2E. 读取故障代码。 | 故障代码 117 和 452 为现行状态
 | 步骤 2F. 检查油轨压力传感器。 | 小于 4.5 VDC。
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 117 和 452 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查 ECM。 |
 | 步骤 4A. 检查 ECM 的电源电压。 | 4.75 至 5.25 VDC
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 117 和 452 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 读取故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 117 和 452 为现行状态

维修完成。

转至 2A

转至 5B

向导步骤 2 - 检查正时压力和油轨压力传感器。

向导步骤 2A - 检查正时压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正时压力传感器上断开发动机线束。

采取措施

检查正时压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换正时压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换正时压力传感器。参考第 19 节中的步骤 019-191。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 117 和 452 为现行状态

发动机线束或正时压力传感器出现故障时立即更换

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换正时压力传感器。参考第 19 节中的步骤 019-191。

转至 2C

转至 5A

向导步骤 2C - 检查正时压力传感器。

条件

  • 从发动机线束上断开正时压力传感器。
  • 将抽头电缆（零件号 3824774）安装到传感器和发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查正时压力传感器。

  • 测量抽头电缆的触针 A 与触针 B 之间的电压。
合格 不合格

小于 4.5 VDC。

更换正时压力传感器。 参考第 19 节中的步骤 019-191。

转至 2D

转至 5A

向导步骤 2D - 检查燃油油轨压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开油轨压力传感器。

采取措施

检查油轨压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换油轨压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换油轨压力传感器。参考第 19 节中的步骤 019-338。

转至 2E

转至 5A

向导步骤 2E - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 117 和 452 为现行状态

发动机线束或油轨压力传感器出现故障时立即更换

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换油轨压力传感器。参考第 19 节中的步骤 019-338。

转至 2F

转至 5A

向导步骤 2F - 检查油轨压力传感器。

条件

  • 从发动机线束上断开油轨和正时压力传感器。
  • 将抽头电缆（零件号 3824774）安装到传感器和发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油轨压力传感器。

  • 测量抽头电缆的触针 A 与触针 B 之间的电压。
合格 不合格

小于 4.5 VDC。

更换油轨压力传感器 。参考第 19 节中的步骤 019-338。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 117 和 452 为现行状态

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开正时压力传感器。
  • 从发动机线束上断开油轨压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 5 与正时压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 5 与油轨压力传感器线束接头的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开正时压力传感器。
  • 从发动机线束上断开油轨压力传感器。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头触针 5 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开正时压力传感器。
  • 从发动机线束上断开油轨压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 5 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM。

向导步骤 4A - 检查电源电压。

条件

  • 断开 40 针发动机线束接头的触针 6。
  • 将发动机线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量 ECM 接头的触针 5 与发动机缸体接地之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 117 和 452 为非现行状态。
合格 不合格

故障代码 117 和 452 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 16-六月-2012


多重故障代码 B

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3824774 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824774 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 117、119 和 452 为现行状态
步骤 2. | 检查正时压力、油轨压力和燃油泵压力传感器。 |
 | 步骤 2A. 检查正时压力传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 117、119 和 452 为现行状态
 | 步骤 2C. 检查正时压力传感器。 | 小于 4.5 VDC。
 | 步骤 2D. 检查燃油油轨压力传感器和发动机线束接头的触针。 | 无损坏的触针
 | 步骤 2E. 读取故障代码。 | 故障代码 117、119 和 452 为现行状态
 | 步骤 2F. 检查油轨压力传感器。 | 小于 4.5 VDC。
 | 步骤 2G. 检查燃油泵压力传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2H. 读取故障代码。 | 故障代码 117、119 和 452 为现行状态
 | 步骤 2I. 检查燃油泵压力传感器。 | 小于 4.5 VDC。
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 117、119 和 452 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查 ECM。 |
 | 步骤 4A. 检查 ECM 的电源电压。 | 4.75 至 5.25 VDC
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 117、119 和 452 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 读取故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 117、119 和 452 为现行状态

维修完成。

转至 2A

转至 5B

向导步骤 2 - 检查正时和油轨压力传感器。

向导步骤 2A - 检查正时压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正时压力传感器上断开发动机线束。

采取措施

检查正时压力传感器和发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换正时压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。 019-203.
  • 更换发动机线束。 019-043.
  • 更换正时压力传感器。 019-191

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 117、119 和 452 为现行状态

发动机线束或正时压力传感器出现故障时立即更换

  • 更换发动机线束。 019-043.
  • 更换正时压力传感器。 019-191.

转至 2C

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824774 - 抽头电缆。
向导步骤 2C - 检查正时压力传感器。

条件

  • 从发动机线束上断开正时压力传感器。
  • 将抽头电缆（零件号 3824774）安装到传感器和发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查正时压力传感器。

  • 测量抽头电缆的触针 A 与触针 B 之间的电压。
合格 不合格

小于 4.5 VDC。

更换正时压力传感器019-191。

转至 2D

转至 5A

向导步骤 2D - 检查燃油油轨压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开油轨压力传感器。

采取措施

检查油轨压力传感器和发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换油轨压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。 019-203.
  • 更换发动机线束。 019-043.
  • 更换油轨压力传感器。 019-338.

转至 2E

转至 5A

向导步骤 2E - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 117、119 和 452 为现行状态

发动机线束或油轨压力传感器出现故障时立即更换

  • 更换发动机线束。 019-043.
  • 更换油轨压力传感器。 019-338.

转至 2F

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824774 - 抽头电缆。
向导步骤 2F - 检查油轨压力传感器。

条件

  • 从发动机线束上断开油轨和正时压力传感器。
  • 将抽头电缆（零件号 3824774）安装到传感器和发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油轨压力传感器。

  • 测量抽头电缆的触针 A 与触针 B 之间的电压。
合格 不合格

小于 4.5 VDC。

更换油轨压力传感器019-338。

转至 2G

转至 5A

向导步骤 2G - 检查燃油泵压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵压力传感器。

采取措施

检查燃油泵压力传感器和发动机线束接头的触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换油轨压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。 019-203.
  • 更换发动机线束。 019-043.
  • 更换燃油泵压力传感器。 019-118.

转至 2H

转至 5A

向导步骤 2H - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 117、119 和 452 为现行状态

发动机线束或燃油泵压力传感器出现故障时立即更换

  • 更换发动机线束。 019-043.
  • 更换燃油泵压力传感器。 019-118.

转至 2I

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824774 - 抽头电缆。
向导步骤 2I - 检查燃油泵压力传感器。

条件

  • 将发动机线束从燃油、油轨和正时压力传感器上断开。
  • 将抽头电缆（零件号 3824774）安装到传感器和发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油泵压力传感器。

  • 测量抽头电缆的触针 A 与触针 B 之间的电压。
合格 不合格

小于 4.5 VDC。

更换燃油泵压力传感器019-118。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。 019-240.
  • 更换发动机线束。 019-043.
  • 更换 ECM。 019-031.

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 117、119 和 452 为现行状态

维修完成。

转至 3C

转至 5B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开正时压力传感器。
  • 从发动机线束上断开油轨压力传感器。
  • 从发动机线束上断开燃油泵压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 5 与正时压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 5 与油轨压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 5 与燃油泵压力传感器接头的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束 019-043。

转至 3D

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开正时压力传感器。
  • 从发动机线束上断开油轨压力传感器。
  • 从发动机线束上断开燃油泵压力传感器。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头触针 5 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束 019-043。

转至 3E

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开正时压力传感器。
  • 从发动机线束上断开油轨压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 5 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4A - 检查电源电压。

条件

  • 断开 40 针发动机线束接头的触针 6。
  • 将发动机线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量发动机线束 ECM 接头的触针 5 与发动机缸体接地之间的电源电压。
合格 不合格

4.75 至 5.25 VDC

更换 ECM019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 117、119 和 452 为非现行状态。
合格 不合格

故障代码 117、119 和 452 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断和排除或与最近的的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-八月-2010


多重故障代码 C

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、141 和 222 为现行状态
步骤 2. | 检查进气歧管空气压力、机油压力、进气歧管空气温度和大气压力传感器。 |
 | 步骤 2A. 检查进气歧管空气压力传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 123、141 和 222 为现行状态
 | 步骤 2C. 检查进气歧管空气压力传感器。 | 小于 4.5 VDC。
 | 步骤 2D. 检查机油压力传感器和发动机线束接头的触针。 | 无损坏的触针
 | 步骤 2E. 读取故障代码。 | 故障代码 123、141 和 222 为现行状态
 | 步骤 2F. 检查机油压力传感器。 | 小于 4.5 VDC。
 | 步骤 2G. 检查大气压力传感器和发动机线束接头的触针。 | 无损坏的触针
 | 步骤 2H. 读取故障代码。 | 故障代码 123、141 和 222 为现行状态
 | 步骤 2I. 检查大气压力传感器。 | 小于 4.5 VDC。
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 123、141、222 和 253 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查 ECM。 |
 | 步骤 4A. 检查 ECM 的电源电压。 | 4.75 至 5.25 VDC
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 123、141、222 和 265 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 读取故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、141 和 222 为现行状态

维修完成。

转至 2A

转至 5B

向导步骤 2 - 检查进气歧管空气压力、机油压力、进气歧管空气温度和大气压力传感器。

向导步骤 2A - 检查进气歧管空气压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管空气压力传感器上断开发动机线束。

采取措施

检查进气歧管空气压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束，或更换进气歧管空气压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管空气压力传感器。参考第 19 节中的步骤 019-061。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、141 和 222 为现行状态

发动机线束或进气歧管空气压力传感器出现故障时立即更换

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管空气压力传感器。参考第 19 节中的步骤 019-061。

转至 2C

转至 5A

向导步骤 2C - 检查进气歧管空气压力传感器。

条件

  • 从发动机线束上断开进气歧管空气压力传感器。
  • 将抽头电缆（零件号 3824774）安装到传感器和发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管空气压力传感器。

  • 测量抽头电缆的触针 A 与触针 B 之间的电压。
合格 不合格

小于 4.5 VDC。

更换进气歧管空气压力传感器 参考第 19 节中的步骤 019-061。

转至 2D

转至 5A

向导步骤 2D - 检查机油压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查机油压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换机油压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或破裂，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力传感器。参考第 19 节中的步骤 019-066。

转至 2E

转至 5A

向导步骤 2E - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、141 和 222 为现行状态

发动机线束或机油压力传感器出现故障时立即更换

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力传感器。参考第 19 节中的步骤 019-066。

转至 2F

转至 5A

向导步骤 2F - 检查机油压力传感器。

条件

  • 从发动机线束上断开机油压力传感器和进气歧管压力传感器。
  • 将抽头电缆（零件号 3824774）安装到传感器和发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油压力传感器。

  • 测量抽头电缆的触针 A 与触针 B 之间的电压。
合格 不合格

小于 4.5 VDC。

更换机油压力传感器 参考第 19 节中的步骤 019-066。

转至 2G

转至 5A

向导步骤 2G - 检查大气压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查大气压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换大气压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

转至 2H

转至 5A

向导步骤 2H - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、141 和 222 为现行状态

发动机线束或大气压力传感器出现故障时立即更换

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

转至 2L

转至 5A

向导步骤 2I - 检查大气压力传感器。

条件

  • 从发动机线束上断开大气压力、机油压力和进气歧管空气压力传感器。
  • 将抽头电缆（零件号 3824774）安装到传感器和发动机线束之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查大气压力传感器。

  • 测量抽头电缆的触针 A 与触针 B 之间的电压。
合格 不合格

小于 4.5 VDC。

更换大气压力传感器 参考第 19 节中的步骤 019-004。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 参考第 19 节中的步骤 019-004。
  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。 019-031.

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、141 和 222 为现行状态

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开进气歧管空气压力传感器。
  • 从发动机线束上断开机油压力传感器。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 6 与进气歧管空气压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 6 与机油压力传感器线束接头的触针 A 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 6 与大气压力传感器线束接头的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束 参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头触针 6 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束 参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开进气歧管空气压力传感器。
  • 从发动机线束上断开机油压力传感器。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束 参考第 19 节中的步骤 019-043 。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM。

向导步骤 4A - 检查电源电压。

条件

  • 从 ECM 上断开发动机线束。
  • 断开 40 针发动机线束接头的触针 6。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量发动机线束 ECM 接头的触针 6 与发动机缸体接地之间的电源电压。
合格 不合格

4.75 至 5.25 VDC

更换 ECM 参考步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 123、141 和 222 为非现行状态。
合格 不合格

故障代码 123、141、222、253、265 和 471 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 16-六月-2012


多个 E

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 134、235 和 422 为现行状态
步骤 2. | 检查远程油门位置传感器。 |
 | 步骤 2A. 检查远程油门位置传感器和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 134、235 和 422 为现行状态
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 读取故障代码。 | 故障代码 134、235 和 422 为现行状态
步骤 3. | 检查冷却液液位传感器电路。 |
 | 步骤 3A. 检查冷却液液位传感器和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 134、235 和 422 为现行状态
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 读取故障代码。 | 故障代码 134、235 和 422 为现行状态
步骤 4. | 检查 OEM 线束。 |
 | 步骤 4A. 检查 OEM 线束和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 4B. 读取故障代码。 | 故障代码 134、235 和 422 为现行状态
 | 步骤 4C. 读取故障代码。 | 故障代码 134、235 和 422 为现行状态
步骤 5. | 检查 OEM 接口线束。 |
 | 步骤 5A. 检查 OEM 线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 5B. 读取故障代码。 | 故障代码 134、235 和 422 为现行状态
 | 步骤 5C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 5D. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 5E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 6. | 检查 ECM。 |
 | 步骤 6A. 检查电源电压。 | 4.75 至 5.25 VDC
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 使故障代码为非现行状态。 | 故障代码 134、235 和 422 为非现行状态
 | 步骤 7B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 读取故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 134、235 和 422 为现行状态

维修完成。

转至 2A

转至 7B

向导步骤 2 - 检查远程油门位置传感器。

向导步骤 2A - 检查远程油门踏板位置传感器和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从传感器接头上断开远程油门位置传感器。

采取措施

检查远程油门位置传感器和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换传感器线束或更换远程油门位置传感器。

注： 远程油门位置传感器是油门踏板总成的一部分。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修传感器接头。参考第 19 节中的步骤 019-043。
  • 更换远程油门位置传感器。参考 OEM 手册。

转至 2B

转至 7A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 134、235 和 422 为现行状态

更换远程油门位置传感器 参考 OEM 手册。

转至 2C

转至 7A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从传感器线束接头上断开远程油门位置传感器。

采取措施

检查是否对发动机缸体接地短路。

  • 测量远程油门位置传感器接头的触针 A 与发动机缸体接地之间的电阻。
  • 测量远程油门位置传感器接头的触针 B 与发动机缸体接地之间的电阻。
  • 测量远程油门位置传感器接头的触针 C 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换远程油门位置传感器 参考 OEM 手册。

转至 2D

转至 7A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从传感器线束接头上断开远程油门位置传感器。

采取措施

检查触针之间是否短路。

  • 逐个测量远程油门位置传感器接头的触针 A 与传感器接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换远程油门位置传感器 参考 OEM 手册。

转至 2E

转至 7A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束上断开传感器接头。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

读取故障代码。

  • 在 21 针 OEM 接口线束接头的触针 P 和触针 N 之间安装一条跨接导线。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 134、235 和 422 为现行状态

更换远程油门位置传感器 参考 OEM 手册。

转至 3A

转至 7A

向导步骤 3 - 检查冷却液液位传感器。

向导步骤 3A - 检查冷却液液位传感器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从传感器接头上断开冷却液液位传感器。

采取措施

检查冷却液液位传感器和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换线束或更换冷却液液位传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-072。
  • 更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

转至 3B

转至 7A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 134、235 和 422 为现行状态

更换冷却液液位传感器 参考第 19 节中的步骤 019-017。

转至 3C

转至 7A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从传感器接头上断开冷却液液位传感器。

采取措施

检查是否对发动机缸体接地短路。

  • 测量冷却液液位传感器接头的触针 A 与发动机缸体接地之间的电阻。
  • 测量冷却液液位传感器接头的触针 B 与发动机缸体接地之间的电阻。
  • 测量冷却液液位传感器接头的触针 C 与发动机缸体接地之间的电阻。
  • 测量冷却液液位传感器接头的触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换冷却液液位传感器。 参考第 19 节中的步骤 019-017。

转至 3D

转至 7A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从传感器接头上断开冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量冷却液液位传感器接头的触针 A 与接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换冷却液液位传感器。 参考第 19 节中的步骤 019-017。

转至 3E

转至 7A

向导步骤 3E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束上断开传感器接头。

采取措施

读取故障代码。

  • 在 21 针 OEM 接口线束接头的触针 U 和触针 S 之间安装一条跨接导线。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 134、235 和 422 为现行状态

更换冷却液液位传感器。 参考第 19 节中的步骤 019-017。

转至 3F

转至 7A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 OEM 线束和 OEM 接口线束 21 针接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-071。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 OEM 线束。参考 OEM 手册。

转至 4B

转至 7A

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 134、235 和 422 为现行状态

维修完成。

转至 4C

转至 7B

向导步骤 4C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

读取故障代码。

  • 断开 OEM 接口线束 21 针接头的触针 P 和触针 U。
  • 连接 OEM 接口 21 针接头。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

注： 此故障诊断步骤完成后，将触针 P 和触针 U 重新安装在 21 针接头上。

合格 不合格

故障代码 134、235 和 422 为现行状态

更换 OEM 线束。 参考 OEM 手册。

转至 5A

转至 7A

向导步骤 5 - 检查 OEM 接口线束。

向导步骤 5A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 OEM 接口线束接头触针。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5B

转至 7A

向导步骤 5B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 134、235 和 422 为现行状态

维修完成。

转至 5C

转至 7B

向导步骤 5C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 将 OEM 接口线束从远程油门位置传感器上断开。
  • 将 OEM 接口线束从冷却液液位传感器上断开。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 16 与 21 针 OEM 接口线束接头的触针 U 之间的电阻。
  • 测量 OEM 接口线束 ECM 接头的触针 16 与 21 针 OEM 接口线束接头的触针 P 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 接口线束。 参考第 19 节中的步骤 019-072。

转至 5D

转至 7A

向导步骤 5D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 将 OEM 接口线束从远程油门位置传感器上断开。
  • 将 OEM 接口线束从冷却液液位传感器上断开。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 接口线束 ECM 接头触针 16 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。 参考第 19 节中的步骤 019-072。

转至 5E

转至 7A

向导步骤 5E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 将 OEM 接口线束从远程油门位置传感器上断开。
  • 将 OEM 接口线束从冷却液液位传感器上断开。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接口线束 ECM 接头触针 16 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 接口线束。 参考第 19 节中的步骤 019-072。

转至 6A

转至 7A

向导步骤 6 - 检查 ECM。

向导步骤 6A - 检查电源电压。

条件

  • 从 ECM 上断开 OEM 接口线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 在 OEM 接口接头的触针 3 和 ECM 的触针 3 之间安装一条跨接导线。
  • 测量 OEM 接口线束 ECM 接头触针 5 与发动机缸体接地之间的蓄电池电压。
合格 不合格

4.75 至 5.25 VDC

更换 ECM。 参考第 19 节中的步骤 019-031。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 134、235 和 422 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 16-六月-2012


多个 F

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查发动机线束、OEM 接口线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查发动机线束接地是否正确。 | 小于 10 欧姆
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 116、118、122、131、133、135、144、153、221、293、297、431 和 451 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查发动机线束、OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查发动机线束、OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或 OEM 接口线束，或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查发动机线束接地是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束接地是否正确。

  • 测量发动机线束 ECM 接头触针 7 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 8 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆。更换 ECM。 参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 116、118、122、131、133、135、144、153、221、293、297、431 和 451 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 16-六月-2012


多个 G

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查发动机线束、OEM 接口线束和 ECM 接头触针。 | 故障代码 116、118、122、131、133、135、144、153、221、231、263、293、297、431、451 和 719 为现行状态
 | 步骤 1B. 检查发动机线束接地是否正确。 | 小于 10 欧姆
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 116、118、122、131、133、135、144、153、221、231、263、293、297、431、451 和 719 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查发动机线束、OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查发动机线束、OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或 OEM 接口线束，或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修或更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查发动机线束接地是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束接地是否正确。

  • 测量发动机线束 ECM 接头触针 7 与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头触针 8 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆。更换 ECM。 参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 116、118、122、131、133、135、153、221、231、293、431、451 和 719 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 16-六月-2012


多个 H

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 122、135、144、153 和 221 为现行状态
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 122、135、144、153 和 221 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、135、144、153 和 221 为现行状态

维修完成。

转至 1C

转至 3B

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开进气歧管空气压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 17 与进气歧管空气压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。 参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 17 与发动机线束 ECM 接头的触针 18 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 17 与发动机线束 ECM 接头的触针 11 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 17 与发动机线束 ECM 接头的触针 21 之间的电阻。
合格 不合格

小于 10 欧姆

更换 ECM。 参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 122、135、144、153 和 221 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 16-六月-2012


多个 I

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 122、135、144、153、221、231 和 719 为现行状态
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 122、135、144、153、221、231 和 719 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、135、144、153、221、231 和 719 为现行状态

维修完成。

转至 1C

转至 3B

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开进气歧管空气压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 17 与进气歧管空气压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。 参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查 ECM

向导步骤 2A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 17 与发动机线束 ECM 接头的触针 18 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 17 与发动机线束 ECM 接头的触针 11 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 17 与发动机线束 ECM 接头的触针 21 之间的电阻。
合格 不合格

小于 10 欧姆

更换 ECM。 参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 122、135、144、153、221、231 和 719 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 16-六月-2012


多个 J

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 116 和 451 为现行状态
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 116 和 451 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗掉接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 116 和 451 为现行状态

维修完成。

转至 1C

转至 3B

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 18 与油轨压力传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。 参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 18 与发动机线束 ECM 接头的触针 17 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 18 与发动机线束 ECM 接头的触针 11 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 18 与发动机线束 ECM 接头的触针 21 之间的电阻。
合格 不合格

小于 10 欧姆

更换 ECM。 参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 116 和 451 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 16-六月-2012


多个 K

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 116、118 和 451 为现行状态
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 116、118 和 451 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 116、118 和 451 为现行状态

维修完成。

转至 1C

转至 3B

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 18 与进气歧管空气压力传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。 参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 18 与发动机线束 ECM 接头的触针 17 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 18 与发动机线束 ECM 接头的触针 11 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 18 与发动机线束 ECM 接头的触针 21 之间的电阻。
合格 不合格

小于 10 欧姆

更换 ECM。 参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 116、118 和 451 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 16-六月-2012


多个 L

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查 ECM 和 OEM 接口线束接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 133、293、422 和 431 为现行状态
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 133、293、422 和 431 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 接口线束。

向导步骤 1A - 检查 OEM 接口线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗掉接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 OEM 接口线束。参考第 19 节中的步骤 019-072。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 133、293、422 和 431 为现行状态

维修完成。

转至 1C

转至 3B

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 接口线束 ECM 接头的触针 21 与 21 针 OEM 接头的触针 V 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 接口线束。 参考第 19 节中的步骤 019-072。

转至 2A

转至 3A

向导步骤 2 - 检查 ECM

向导步骤 2A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的触针 21 与发动机线束 ECM 接头的触针 17 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 21 与发动机线束 ECM 接头的触针 11 之间的电阻。
  • 测量发动机线束 ECM 接头的触针 21 与发动机线束 ECM 接头的触针 21 之间的电阻。
合格 不合格

小于 10 欧姆

更换 ECM。 参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 133、293、422 和 431 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 16-六月-2012


INDEX
zhs19-fcmfc00.htm

zhs19-t05-mfc00.htm

zhs19-fcmfc01.htm

zhs19-t05-mfc01.htm

zhs19-fcmfc02.htm

zhs19-t05-mfc02.htm

zhs19-fcmfc03.htm

zhs19-t05-mfc03.htm

zhs19-fcmfc04.htm

zhs19-t05-mfc04.htm

zhs19-fcmfc05.htm

zhs19-t05-mfc05.htm

zhs19-fcmfc06.htm

zhs19-t05-mfc06.htm

zhs19-fcmfc07.htm

zhs19-t05-mfc07.htm

zhs19-fcmfc08.htm

zhs19-t05-mfc08.htm

zhs19-fcmfc09.htm

zhs19-t05-mfc09.htm

zhs19-fcmfc10.htm

zhs19-t05-mfc10.htm

zhs19-fcmfc11.htm

zhs19-t05-mfc11.htm

zhs19-fc111.htm

zhs19-t05-111.htm

zhs19-fc112.htm

zhs19-t05-112.htm

zhs19-fc113.htm

zhs19-t05-113.htm

zhs19-fc115.htm

zhs19-t05-115.htm

zhs19-fc116.htm

zhs19-t05-116.htm

zhs19-fc117.htm

zhs19-t05-117.htm

zhs19-fc118.htm

zhs19-t05-118.htm

zhs19-fc119.htm

zhs19-t05-119.htm

zhs19-fc121.htm

zhs19-t05-121.htm

zhs19-fc122.htm

zhs19-t05-122.htm

zhs19-fc123.htm

zhs19-t05-123.htm

zhs19-fc127.htm

zhs19-t05-127.htm

zhs19-fc131.htm

zhs19-t05-131.htm

zhs19-fc132.htm

zhs19-t05-132.htm

zhs19-fc133.htm

zhs19-t05-133.htm

zhs19-fc134.htm

zhs19-t05-134.htm

zhs19-fc135.htm

zhs19-t05-135.htm

zhs19-fc141.htm

zhs19-t05-141.htm

zhs19-fc143.htm

zhs19-t05-143.htm

zhs19-fc144.htm

zhs19-t05-144.htm

zhs19-fc145.htm

zhs19-t05-145.htm

zhs19-fc147.htm

zhs19-t05-147.htm

zhs19-fc148.htm

zhs19-t05-148.htm

zhs19-fc151.htm

zhs19-t05-151.htm

zhs19-fc153.htm

zhs19-t05-153.htm

zhs19-fc154.htm

zhs19-t05-154.htm

zhs19-fc155.htm

zhs19-t05-155.htm

zhs19-fc219.htm

zhs19-t05-219.htm

zhs19-fc221.htm

zhs19-t05-221.htm

zhs19-fc222.htm

zhs19-t05-222.htm

zhs19-fc223.htm

zhs19-t05-223.htm

zhs19-fc225.htm

zhs19-t05-225.htm

zhs19-fc231.htm

zhs19-t05-231.htm

zhs19-fc232.htm

zhs19-t05-232.htm

zhs19-fc233.htm

zhs19-t05-233.htm

zhs19-fc234.htm

zhs19-t05-234.htm

zhs19-fc235.htm

zhs19-t05-235.htm

zhs19-fc237.htm

zhs19-t05-237.htm

zhs19-fc252.htm

zhs19-t05-252.htm

zhs19-fc253.htm

zhs19-t05-253.htm

zhs19-fc254.htm

zhs19-t05-254.htm

zhs19-fc259.htm

zhs19-t05-259.htm

zhs19-fc261.htm

zhs19-t05-261.htm

zhs19-fc263.htm

zhs19-t05-263.htm

zhs19-fc265.htm

zhs19-t05-265.htm

zhs19-fc292.htm

zhs19-t05-292.htm

zhs19-fc293.htm

zhs19-t05-293.htm

zhs19-fc294.htm

zhs19-t05-294.htm

zhs19-fc296.htm

zhs19-t05-296.htm

zhs19-fc297.htm

zhs19-t05-297.htm

zhs19-fc298.htm

zhs19-t05-298.htm

zhs19-fc299.htm

zhs19-fc316.htm

zhs19-t05-316.htm

zhs19-fc318.htm

zhs19-t05-318.htm

zhs19-fc343.htm

zhs19-t05-343.htm

zhs19-fc346.htm

zhs19-t05-346.htm

zhs19-fc349.htm

zhs19-t05-349.htm

zhs19-fc384.htm

zhs19-t05-384.htm

zhs19-fc415.htm

zhs19-t05-415.htm

zhs19-fc422.htm

zhs19-t05-422.htm

zhs19-fc423.htm

zhs19-t05-423.htm

zhs19-fc426.htm

zhs19-fc427.htm

zhs19-fc431.htm

zhs19-t05-431.htm

zhs19-fc432.htm

zhs19-t05-432.htm

zhs19-fc441.htm

zhs19-t05-441.htm

zhs19-fc442.htm

zhs19-t05-442.htm

zhs19-fc451.htm

zhs19-t05-451.htm

zhs19-fc452.htm

zhs19-t05-452.htm

zhs19-fc455.htm

zhs19-t05-455.htm

zhs19-fc467.htm

zhs19-t05-467.htm

zhs19-fc468.htm

zhs19-t05-468.htm

zhs19-fc471.htm

zhs19-t05-471.htm

zhs19-fc487.htm

zhs19-fc489.htm

zhs19-t05-489.htm

zhs19-fc497.htm

zhs19-t05-497.htm

zhs19-fc498.htm

zhs19-t05-498.htm

zhs19-fc499.htm

zhs19-t05-499.htm

zhs19-fc514.htm

zhs19-t05-514.htm

zhs19-fc527.htm

zhs19-t05-527.htm

zhs19-fc529.htm

zhs19-t05-529.htm

zhs19-fc551.htm

zhs19-t05-551.htm

zhs19-fc553.htm

zhs19-t05-553.htm

zhs19-fc554.htm

zhs19-t05-554.htm

zhs19-fc555.htm

zhs19-t05-555.htm

zhs19-fc611.htm

zhs19-fc649.htm

zhs19-fc719.htm

zhs19-t05-719.htm

zhs19-fc729.htm

zhs19-t05-729.htm

zhs19-fc753.htm

zhs19-t05-753.htm

zhs19-fc777.htm

zhs19-fc2364.htm

zhs19-t05-2364.htm