ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


发动机控制模块出现严重内部错误 - 智能设备或部件失效

故障代码 111

发动机控制模块出现严重内部错误 - 智能设备或部件失效

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12 指示灯: 红色 SRT: | 发动机控制模块严重内部故障 - 智能设备或部件损坏。与存储器硬件故障或 ECM 内部电源电路故障相关的 ECM 内部错误。 | 发动机可能不能起动或运转。
发动机控制模块

电路描述

ECM 具有内部诊断，它能持续运行并检查内部存储器。

部件位置

ECM 位于发动机的侧面，邻近点火控制模块（ICM）。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

内部 ECM 诊断检测到模块内部的读写故障后即记录该故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（停机）指示灯和/或故障指示灯 (MIL)。
  • 发动机可能无法起动。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不可维修。

参考故障代码 111 故障诊断树。

上次改进日期: 01-六月-2010
版权 © 2000-2010 Cummins Inc. 版权所有.


进气歧管压力传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 122

进气歧管压力传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管压力传感器 1 电路 - 电压高于正常值或对高压电源短路。 | 发动机功率下降。
1 号进气歧管压力传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机进气歧管压力/温度传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。进气歧管压力/温度传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。在怠速或减速等的工作条件下，ECM 将检测到低信号电压。在发动机高负载运转条件下，ECM 将检测到高信号电压。发动机进气歧管压力/温度传感器是一个组合传感器，同时也会测量进气歧管温度。

部件位置

发动机进气歧管压力/温度传感器位于燃料模块的背部，靠近燃料压力调节器端盖和燃料切断阀。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管压力信号电压高于 4.95 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用缺省进气歧管压力读数值。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 传感器损坏
  • 电源或信号线对电压电源短路。
参考故障代码 122 故障诊断树。

上次改进日期: 19-二月-2010


进气歧管压力传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 123

进气歧管压力传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4 指示灯: 淡黄色 SRT: | 进气歧管压力传感器 1 电路 - 电压低于正常值或对低压电源短路 | 可能会降低发动机性能
进气歧管 1 压力/温度传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机进气歧管压力/温度传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。进气歧管压力/温度传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。在怠速或减速等的工作条件下，ECM 将检测到低信号电压。在发动机高负载运转条件下，ECM 将检测到高信号电压。发动机进气歧管压力/温度传感器是一个组合传感器，同时也会测量进气歧管温度。

部件位置

发动机进气歧管压力/温度传感器位于燃料模块的背部，靠近燃料压力调节器端盖和燃料切断阀。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管压力信号电压低于 0.05 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用缺省进气歧管压力读数值。
  • 发动机输出扭矩将降低。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 123 故障诊断树。

上次改进日期: 18-二月-2010


进气歧管 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 124

进气歧管 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 124 PID: P102 SPN: 102 FMI: 0/16 指示灯: 淡黄色 SRT: | 进气歧管 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能会降低发动机性能
1 号进气歧管压力传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机进气歧管压力/温度传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。进气歧管压力/温度传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。在怠速或减速等的工作条件下，ECM 将检测到低信号电压。在发动机高负载运转条件下，ECM 将检测到高信号电压。发动机进气歧管压力/温度传感器是一个组合传感器，同时也会测量进气歧管温度。

部件位置

发动机进气歧管压力/温度传感器位于燃料模块的背部，靠近燃料压力调节器端盖和燃料切断阀。

运行故障诊断的条件

钥匙开关接通并且发动机运转后，该诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管压力高于标定值。

故障代码起作用时采取的措施

此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。

发动机输出扭矩将降低。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

发动机进气歧管压力/温度传感器监测进气歧管内的压力。当进气歧管压力对于当前运行条件太高时，该故障被设置为现行状态。

参考故障代码 124 故障诊断及排除。

上次改进日期: 01-六月-2010


进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 125

进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 125 PID: P102 SPN: 102 FMI: 0/16 指示灯: 淡黄色 SRT: | 进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别。进气歧管压力低于最低工作极限。 | 可能会降低发动机性能。
进气歧管压力传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管中的压力而变化。在怠速或减速等工况下，ECM 将检测到信号电压偏低。在发动机高负载运转条件下，ECM 将检测到高信号电压。发动机进气歧管压力/温度传感器是一个组合传感器，同时也会测量进气歧管温度。

部件位置

发动机进气歧管压力/温度传感器位于燃料模块的背部，靠近燃料压力调节器端盖和燃料切断阀。

运行故障诊断的条件

钥匙开关接通并且发动机运转后，该诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管压力低于标定值。

故障代码起作用时采取的措施

此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。

发动机输出扭矩将降低。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

发动机进气歧管压力/温度传感器监测进气歧管内的压力。当进气歧管压力对于当前发动机运行条件太低时，该故障被设置为现行状态。

此故障代码可能的原因有：

  • 涡轮增压器和进气歧管之间的进气系统泄漏
  • 进气歧管压力传感器损坏
  • 大气压力传感器损坏
  • 空-空中冷器阻塞
  • 燃油进油阻力偏高（通常由燃油滤清器堵塞引起）
参考故障代码 125 故障诊断及排除。

上次改进日期: 23-十一月-2010


油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 132

油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 132 PID: P091 SPN: 091 FMI: 4/4 指示灯: 红色 SRT: | 油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路。 | 发动机将进入跛行回家模式。
油门踏板位置传感器电路

电路描述

油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向电子控制模块 (ECM) 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

油门踏板有两个位置传感器。这两个位置传感器用于测量油门位置。两个位置传感器都接收 ECM 提供的 5 伏电源。同时还接收 ECM 根据油门踏板位置提供的相应信号电压。1 号油门位置信号电压是 2 号油门位置信号电压的两倍。

部件位置

油门踏板位置传感器位于油门踏板上。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到油门踏板位置 1 信号电压低于标定值超过 2 秒。

故障代码起作用时采取的措施

该诊断运行并通过后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

发动机将出现严重的功率降低。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟

  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（停机）指示灯和/或故障指示灯。
  • 完成 40 次暖机循环后将清除存储器中的非现行故障。

大修提示

新发动机采用两个油门位置传感器确定油门位置。旧油门踏板使用单油门位置传感器和一个怠速有效开关。如果油门踏板处于怠速位置时故障代码 132 和 1241 为现行且踩下油门后故障代码 132 变为非现行状态、故障代码 1239 变为现行状态，则说明车上油门踏板安装不当。应安装带有两个油门位置传感器的油门踏板。

如果进行间歇性油门故障的诊断及排除，在折拉线束确定间断性连接的位置时，可以用 INSITE™ 服务软件监测油门踏板位置传感器 1 信号电压。

可能产生此故障代码的原因有：

  • 油门踏板位置信号电路对发动机接地或 OEM 线束或传感器中的回路导线短路
  • 油门踏板位置传感器 1 有故障
  • 油门信号、电源或线束或接头中的回路导线开路。

注：油门位置传感器电路中的三根导线必须拧在一起。

参考故障代码 132 故障诊断树。

上次改进日期: 18-三月-2010


远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 133

远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P372 SPN: 974 FMI: 3 指示灯: 红色 SRT: | 远程油门踏板或操纵杆位置传感器电路 - 电压高于正常值或对高压电源短路。 | 发动机只能怠速运转（如果远程油门启用）。
ISL G CM2180 - 远程油门踏板位置传感器电路

电路描述

远程油门位置传感器是一个连接在远程油门操纵杆上的电位计。按下并释放远程油门操纵杆时，远程油门位置传感器向电子控制模块 (ECM) 发送的信号电压将产生变化。远程油门操纵杆在 0% 时，ECM 将接收到低信号电压。远程油门操纵杆在 100% 时，ECM 将接收到高信号电压。远程油门踏板位置电路包括远程油门踏板位置 5 伏电源电路、远程油门踏板位置回路电路和远程油门踏板位置信号电路。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到远程油门踏板信号电压高于 4.95 VDC 超过 1 秒。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（停机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟：

  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

如果对间断性油门问题进行故障诊断：

当折拉线束确定间断性连接的位置时，可以用 INSITE™ 服务软件监测远程油门踏板或操纵杆位置传感器信号电压。间断性连接将表现为由 INSITE™ 服务软件显示的信号电压的异常改变。

可能产生此故障代码的原因有：

  • 远程油门踏板或操纵杆位置信号电路对蓄电池或 (+) 5 伏电源短路
  • 线束或接头中远程油门踏板或操纵杆回路开路
  • 远程油门电源对蓄电池短路
  • 远程油门踏板或操纵杆位置传感器。
参考故障代码 133 故障诊断树。

上次改进日期: 19-二月-2010


远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 134

远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P372 SPN: 974 FMI: 4/4 指示灯: 红色 SRT: | 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路。 | 发动机只能怠速运转（如果远程油门启用）。
远程油门踏板位置传感器电路

电路描述

远程油门位置传感器是一个连接在远程油门操纵杆上的电位计。按下并释放远程油门操纵杆时，远程油门位置传感器向电子控制模块 (ECM) 发送的信号电压将产生变化。远程油门操纵杆在 0% 时，ECM 将接收到低信号电压。远程油门操纵杆在 100% 时，ECM 将接收到高信号电压。远程油门踏板位置电路包括远程油门踏板位置 5 伏电源电路、远程油门踏板位置回路电路和远程油门踏板位置信号电路。

部件位置

远程油门踏板位置传感器位于远程油门踏板上。参考 OEM 维修手册。

运行故障诊断的条件

接通钥匙开关且远程油门接通后，该诊断持续运行。

设置故障代码的条件

ECM 检测到远程油门踏板信号电压低于标定值超过 1 秒。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 STOP ENGINE（停机）指示灯和/或故障指示灯 (MIL)。

在配备有车载诊断系统 (OBD) 的发动机上，经过一段标定的时间后，ECM 将发出降速信号。

清除故障代码的条件

要验证修理情况，起动发动机，接通远程油门，并怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，ECM 立即关闭故障指示灯。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

如果对间断性油门问题进行故障诊断：

当折拉线束确定间断性连接的位置时，可以用 INSITE™ 服务软件监测远程油门踏板或操纵杆位置传感器信号电压。间断性连接将表现为由 INSITE™ 服务软件显示的信号电压的异常改变。

可能产生此故障代码的原因有：

  • 远程油门踏板或操纵杆位置信号与发动机接地或者 OEM 线束或传感器中的回路导线短路。
  • 远程油门踏板或操纵杆位置传感器。
  • 线束或接头中的远程油门信号、电源，或回路导线开路。

注： 油门踏板位置传感器电路中的三根导线必须拧在一起。

参考故障代码 134 故障诊断树。

上次改进日期: 01-六月-2010


发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 135

发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路。 | 对性能没有影响。无机油压力的发动机保护。
ISB5.9 CM2180 - 发动机机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力传感器位于缸体内，ECM 的下面。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到发动机机油压力信号触针上的信号电压高于 4.95 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 机油压力发动机保护停用。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

该故障代码的可能原因有：

  • 信号导线中存在触针之间短路。

故障代码是否仅出现在寒冷天气中？如果是这样，使机油温度升高并检查故障代码是否不再起作用。

参考故障代码 135 故障诊断树。

上次改进日期: 01-六月-2010


发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 141

发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路。 | 对性能没有影响。无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏高的工作条件下，ECM 检测到高信号电压。

部件位置

机油压力传感器位于发动机缸体进气侧，ECM 的下面。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到发动机机油压力信号电压低于 0.25 VDC 超过 8 秒。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将使用缺省发动机机油压力读数值。
  • 机油压力发动机保护停用。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 141 故障诊断树。

上次改进日期: 26-一月-2010


发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 143

发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别。 | 发动机功率下降
机油压力传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏高的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于发动机缸体的进气侧，ECM 下面。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机机油压力低于发劝机保护极限。

故障代码起作用时采取的措施

此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。

ECM 降低扭矩，限制发动机功率输出。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。
  • 使用 INSITE 服务软件清除故障代码。

大修提示

可能产生此故障代码的原因有：

  • 机油压力低
  • 机油油位不正确
  • 机油压力开关损坏
  • 发动机线束对地短路。
参考故障代码 143 故障诊断树。

上次改进日期: 01-六月-2010


发动机冷却液温度传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 144

发动机冷却液温度传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机冷却液温度传感器 1 电路 - 电压高于正常值或对高压电源短路。 | 可能会降低性能。无发动机冷却液温度保护。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。电子控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定冷却液温度。ECM 利用发动机冷却液温度值进行发动机保护系统和排放控制。

部件位置

冷却液温度传感器位于 1 号气缸排气歧管口下面。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液温度信号电压高于 4.95 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)
  • 将使用缺省冷却液温度读数值。
  • 冷却液温度发动机保护停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 完成 40 次暖机循环后将清除存储器中的非现行故障。

大修提示

发动机冷却液温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。发动机冷却液温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变成现行故障代码。

在对故障代码 144 进行诊断前，检查是否存在多个故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。

记录异常寒冷气候下的故障代码。

传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (C) | 温度 [F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 144 故障诊断树。

上次改进日期: 03-三月-2010


发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 145

发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路。 | 可能会降低性能。无发动机冷却液温度保护。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。电子控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定冷却液温度。

部件位置

冷却液温度传感器位于 1 号气缸排气歧管口下面。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液温度信号电压低于 0.1 VDC 超过 10 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)
  • 将使用缺省冷却液温度读数值
  • 冷却液温度发动机保护停用
  • ECM 发出扭矩降低信号，限制配备有车载诊断系统 (OBD) 的发动机的功率输出。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 完成 40 次暖机循环后将清除存储器中的非现行故障。

大修提示

冷却液温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。冷却液温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。ECM 将发动机冷却液温度值用于发动机保护系统。

可能产生此故障代码的原因有：

  • 发动机冷却液温度传感器损坏
  • 信号导线存在对地短路
  • 信号导线上的触针之间短路。

传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 145 故障诊断树。

上次改进日期: 01-六月-2010


发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 146

发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 146 PID: P110 SPN: 110 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 如果发动机保护停机特性启用，功率下降并且发动机可能会停机。
发动机冷却液温度传感器电路

电路描述

发动机冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。电子控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定冷却液温度。ECM 将冷却液温度值用于发动机保护系统和发动机排放控制。该故障代码说明发动机冷却液温度超出发动机保护极限。

发动机冷却液温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。发动机冷却液温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于 1 号气缸排气歧管口下面。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液温度高于 ECM 中设置的标定极限。

故障代码起作用时采取的措施

此诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE（检查发动机）指示灯。发动机输出扭矩将降低。

清除故障代码的条件

要验证修理情况，起动发动机并使其在发生故障的条件下运转。

  • 发动机冷却液温度降至发动机保护极限以下后，ECM 立即将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

该故障代码表明发动机冷却液温度超出冷却液温度高的发动机保护极限。参考发动机冷却液温度高于正常值症状故障判断树。

参考故障代码 146 故障诊断树。

上次改进日期: 01-六月-2010


发动机冷却液温度 - 数据有效但高于正常工作范围（最高严重级别）

故障代码 151

发动机冷却液温度 - 数据有效但高于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0 指示灯: 红色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别。 | 在报警之后，功率逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
发动机冷却液温度传感器电路

电路描述

发动机冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。电子控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定冷却液温度。ECM 将冷却液温度值用于发动机保护系统和发动机排放控制。该故障代码说明发动机冷却液温度超出发动机保护极限。

发动机冷却液温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。发动机冷却液温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

冷却液温度传感器位于 1 号气缸排气歧管口下面。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液温度高于 ECM 中设置的最大工作极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • 发动机输出扭矩将降低。
  • 最大发动机工作转速将下降。
  • 如果启用发动机保护停机特性，则发动机将会停机。

清除故障代码的条件

要验证修理情况，起动发动机并使其在发生故障的条件下运转。

该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。参考发动机冷却液温度高于正常值症状故障诊断树。

参考故障代码 151 故障诊断树。

上次改进日期: 01-六月-2010


进气歧管温度传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 153

进气歧管温度传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管温度传感器 1 电路 - 电压高于正常值或对高压电源短路 | 可能会降低性能。如果受 ECM 控制，风扇将保持运转。无进气歧管空气温度的发动机保护。
发动机进气歧管压力/温度传感器电路

电路描述

发动机进气歧管压力/温度传感器是一个可变电阻器的传感器，用于测量进入发动机进气歧管的空气压力和温度。电子控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定进气歧管的温度。发动机进气歧管压力/温度传感器是一个组合传感器，同时也会测量进气歧管压力。

部件位置

发动机进气歧管压力/温度传感器位于燃料模块的背部，靠近燃料压力调节器端盖和燃料切断阀。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管温度信号电压高于 4.95 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用缺省进气歧管温度读数值。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

进气歧管中的混合燃料温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气歧管中的空气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。该故障可能会出现在异常寒冷的气候下。

首先检查有多个计次的故障代码。

可能产生此故障代码的原因有：

  • 线束的信号电路对地短路。
  • 传感器的信号电路对回路短路或对地短路。

传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 28k 至 32k
10 | 50 | 18k 至 20k
20 | 68 | 11k 至 13k
30 | 86 | 7k 至 9k
40 | 104 | 5300 至 5850
参考故障代码 153 故障诊断树。

上次改进日期: 19-二月-2010


进气歧管温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 154

进气歧管温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管温度传感器 1 电路 - 电压低于正常值或对低压电源短路。 | 可能会降低性能。如果受 ECM 控制，风扇将保持运转。无进气歧管空气温度的发动机保护。
进气歧管压力/温度传感器电路

电路描述

发动机进气歧管压力/温度传感器是一个可变电阻器的传感器，用于测量进入发动机进气歧管的空气压力和温度。电子控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定进气歧管的温度。发动机进气歧管压力/温度传感器是一个组合传感器，同时也会测量进气歧管压力。

部件位置

发动机进气歧管压力/温度传感器位于燃料模块的背部，靠近燃料压力调节器端盖和燃料切断阀。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管温度信号电压低于 0.06 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用缺省进气歧管温度读数值。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

进气歧管空气温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气歧管空气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。该故障可能会出现在异常寒冷的气候下。

首先检查有多个计次的故障代码。

可能产生此故障代码的原因有：

  • 线束的信号电路对地短路。
  • 传感器的信号电路对回路或对地短路

传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 154 故障诊断树。

上次改进日期: 19-二月-2010


进气歧管温度 1 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 155

进气歧管温度 1 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0 指示灯: 红色 SRT: | 进气歧管温度 1 - 数据有效但高于正常工作范围 - 最高严重级别。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护停机特性启用，发动机将会在红色停机指示灯开始闪烁 30 秒后停机。
发动机进气歧管压力/温度传感器电路

电路描述

发动机进气歧管压力/温度传感器是一个可变电阻器的传感器，用于测量进入发动机进气歧管的空气温度。电子控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定进气歧管的温度。

进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。该传感器是一个组合传感器，也可用于测量进气歧管压力。

部件位置

发动机进气歧管压力/温度传感器位于燃料模块的背部，靠近燃料压力调节器端盖和燃料切断阀。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管温度高于 ECM 标定中的最大工作极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • 发动机输出扭矩将降低。
  • 最大发动机工作转速将下降。
  • 如果启用发动机保护停机特性，则发动机将会停机。

清除故障代码的条件

要验证修理情况，起动发动机并使其在发生故障的条件下运转。

进气歧管温度降至正常工作极限后，ECM 将立即关闭红色 STOP ENGINE（停机）指示灯。

大修提示

该故障代码说明进气歧管温度超出最大发动机保护极限。

可能产生此故障代码的原因有：

  • 流经空-空中冷器的空气受阻
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高

传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

如果 OEM 利用 ECM 中的此特性，此传感器可控制发动机风扇。发动机保护停机特性由客户启用，并且需要应客户的要求启用。

参考故障代码 155 故障诊断树。

上次改进日期: 01-六月-2010


电子节气门控制执行器驱动电路 - 电压低于正常值或对低压电源短路

故障代码 176

电子节气门控制执行器驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 176 PID: SPN: 3464 FMI: 4/4 指示灯: 红色 SRT: | 电子节气门控制执行器驱动电路 - 电压低于正常值或对低压电源短路 | 发动机将只保持在怠速状态，怠速转速可能会增加。
发动机油门执行器电路

电路描述

电子控制模块（ECM）控制发动机油门执行器，它既是输入又是输出设备。发动机油门执行器内部有两个油门位置传感器，它们共享公共的电源和回路。发动机油门执行器收到来自传感器电源 1 的 5 伏电源电压。ECM 控制油门在整条发动机油门执行器正极 (+) 线路上的位置。

部件位置

发动机油门执行器位于进气适配器与燃料控制壳体之间。

运行故障诊断的条件

在发动机拖动或运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到实际油门位置比指令油门位置大一个标定值以上。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（停机）指示灯和/或故障指示灯 (MIL)。
  • 发动机油门执行器将回到它的默认位置，油门执行器驱动器电路将停用。
  • 怠速转速可能增加。

清除故障代码的条件

  • 要验证修理情况，将钥匙开关从 OFF（断开）转到 ON（接通）。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

此故障代码可能的原因包括：

  • 油门执行器损坏。
  • 导线线束中存在开路
  • 导线线束中存在短路。
参考故障代码 176 故障诊断树。

上次改进日期: 24-八月-2010


2 号传感器电源电路 - 电压低于正常值或对低压电源短路

故障代码 187

2 号传感器电源电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 187 PID: S211 SPN: 3510 FMI: 4 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压低于正常值或对低压电源短路。 | 可能会降低性能。
传感器电源 2 电路

电路描述

此为 5 伏传感器电源 2 电路。ECM 为发动机进气歧管压力/温度传感器、发动机机油压力传感器、发动机燃料调节器进气压力传感器、排气背压传感器和发动机燃料调节器出口压力/温度传感器提供一个 5 VDC 电源。

部件位置

传感器电源 2 电路位于导线线束中。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到传感器电源 1 电压低于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 缺省值用于传感器电源 2 上的所有传感器。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

电源电压可分为由 1 到 6 的 6 个电路。+5 伏电源线上电压偏低可能是由于电源线对地短路、电源线与回路导线之间存在短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 187 故障诊断树。

上次改进日期: 30-三月-2010


冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 195

冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 195 PID: P111 SPN: 111 FMI: 3/3 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路。 | 对性能没有影响。无发动机冷却液液位保护。
发动机冷却液液位传感器电路

电路描述

电子控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位信号电压高于标定值超过 10 秒。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 传感器电源电路对蓄电池电压短路。
参考故障代码 195 故障诊断及排除。

上次改进日期: 01-六月-2010


1 号冷却液液位传感器电路 - 电压低于正常值或对低压电源短路

故障代码 196

1 号冷却液液位传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 196 PID: P111 SPN: 111 FMI: 4/4 指示灯: 淡黄色 SRT: | 冷却液压力传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液液位电路中信号电压偏低。 | 对性能没有影响。无发动机冷却液液位保护。
1 号冷却液液位传感器电路

电路描述

电子控制模块 (ECM) 利用公共传感器电源电路向发动机冷却液液位传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将随着膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位信号电压低于标定值超过 10 秒。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

冷却液液位传感器由 OEM 供电。

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器上的信号开路
  • 发动机线束、传感器或接头的信号电路对地短路
  • 发动机冷却液液位传感器损坏。
参考故障代码 196 故障诊断及排除。

上次改进日期: 18-三月-2010


冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 197

冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 197 PID: P111 SPN: 111 FMI: 1/18 指示灯: 淡黄色 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别。 | 发动机功率下降。
发动机冷却液液位传感器电路

电路描述

电子控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将随着膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位低于正常工作极限。

故障代码起作用时采取的措施

检测到发动机冷却液液位偏低 20 秒后，ECM 将亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 检测到发动机冷却液液位正确后 20 秒内，ECM 将立即关闭黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会激活。向顶部水箱加注冷却液。

参考故障代码 197 故障诊断树。

上次改进日期: 01-六月-2010


传感器电源 2 电路 - 电压高于正常值或对高压电源短路

故障代码 227

传感器电源 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 227 PID: 221 SPN: 3510 FMI: 3 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压高于正常值或对高压电源短路。 | 可能会降低性能。
传感器电源电压 2

电路描述

此为 5 伏传感器电源 2 电路。电子控制模块 (ECM) 为发动机进气歧管压力/温度传感器、发动机机油压力传感器、发动机燃料调节器进气压力传感器、排气背压传感器和发动机燃料调节器出口压力/温度传感器提供 5 伏电源。

部件位置

传感器电源 2 电路包含在导线线束中。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到传感器电源 2 信号电压高于 5.63 VDC 超过 1 秒。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

传感器电源 2 电源线上电压偏高可能是由于发动机线束或接头对蓄电池电压短路或者 ECM 损坏造成的。

参考故障代码 227 故障诊断树。

上次改进日期: 01-六月-2010


发动机曲轴转速/位置 - 数据有效但高于正常工作范围（最高严重级别）

故障代码 234

发动机曲轴转速/位置 - 数据有效但高于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: 190 SPN: 190 FMI: 0/0 指示灯: 红色 SRT: | 发动机曲轴转速/位置 - 数据有效但高于正常工作范围（最高严重级别） | 只有发动机转速降到超速极限以下，就禁用点火和燃料供应。
发动机凸轮轴转速/位置传感器 1 电路

电路描述

发动机凸轮轴转速/位置传感器 1 是主发动机位置传感器。发动机凸轮轴转速/位置传感器 1 向电子控制模块（ECM）提供发动机转速和位置信息。发动机凸轮轴转速/位置传感器 1 由专用传感器电源 3 提供 5 伏电源。传感器通过感应凸轮轴齿轮上机加工出的目标齿的运动而产生信号。

部件位置

发动机曲轴转速/位置传感器位于齿轮室的背面，压缩机的上方。发动机凸轮轴转速/位置传感器并排安装。发动机凸轮轴转速/位置传感器 1 是离缸体最远的传感器。发动机凸轮轴转速/位置传感器 2 是离缸体最近的传感器。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到发动机转速高于 3400 rpm。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。

清除故障代码的条件

发动机转速降至 3200 rpm 以下后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。

大修提示

可能产生此故障代码的原因有：

  • 外部燃油进入进气道
  • 发动机反转（空转）
  • 发动机转速/位置传感器受干扰。

按照操作和维护保养手册操作发动机时，确保符合正确的工作条件。要检查有效的超速，检查所达到转速的故障代码瞬间数据信息。

参考故障代码 234 故障诊断树。

上次改进日期: 01-六月-2010


冷却液液位 - 数据有效但低于正常工作范围（最高严重级别）

故障代码 235

冷却液液位 - 数据有效但低于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: P111 SPN: 111 FMI: 1/1 指示灯: 红色 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别 | 功率或转速逐步降低，如果发动机保护性停机启用，发动机将在指示灯闪亮 30 秒后停机。
发动机冷却液液位传感器电路

电路描述

电子控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位低于正常工作极限。

故障代码起作用时采取的措施

检测到发动机冷却液液位偏低 20 秒后，ECM 将亮起淡黄色 CHECK ENGINE（检查发动机）指示灯

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 检测到发动机冷却液液位正确后 20 秒内，ECM 将立即关闭黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会激活。向顶部水箱加注冷却液。

发动机冷却液液位保护停机属于客户特性，仅在客户的要求下才会启用。如果 OEM 使用了本特性，此传感器必须停用或禁用燃料控制阀。

参考故障代码 235 故障诊断及排除。

上次改进日期: 01-六月-2010


传感器电源 3 电路 - 电压低于正常值或对低压电源短路

故障代码 238

传感器电源 3 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 238 PID: S232 SPN: 3511 FMI: 4 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压低于正常值或对低压电源短路。 | 可能会降低性能。
传感器电源 3 号电路

电路描述

传感器电源 3 电路将向发动机凸轮轴转速/位置传感器提供 5 伏电源。

部件位置

传感器电源 3 电路包含在发动机导线线束中。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

电子控制模块 (ECM) 检测到传感器电源 3 信号电压低于 4.42 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用发动机凸轮轴转速/位置传感器 2 确定发动机转速和位置。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

传感器电源 3 电源线上电压偏高可能是由于发动机线束或接头对蓄电池电压短路或者 ECM 损坏造成的。

参考故障代码 238 故障诊断树。

上次改进日期: 01-六月-2010


传感器电源 3 电路 - 电压高于正常值或对高压电源短路

故障代码 239

传感器电源 3 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 239 PID: S232 SPN: 3511 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压高于正常值或对高压电源短路。 | 可能会降低性能。
传感器电源 3 电路

电路描述

传感器电源 3 电路将向发动机凸轮轴转速/位置传感器 1 提供 5 伏电源。

部件位置

传感器 3 号电源电路包含在发动机导线线束中。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

电子控制模块 (ECM) 检测到传感器电源 3 信号电压高于 5.63 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用发动机凸轮轴转速/位置传感器 2。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

传感器电源 3 电源线上电压偏高可能是由于发动机线束或接头对蓄电池电压短路或者 ECM 损坏造成的。

参考故障代码 239 故障诊断树。

上次改进日期: 01-六月-2010


基于车轮转数的车速- 数据不稳定、间断或不正确

故障代码 241

基于车轮转数的车速- 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 241 PID: P84 SPN: 84 FMI: 2 指示灯: 淡黄色 SRT: | 基于车轮转数的车速 - 数据不稳定、间断或不正确。 | 发动机转速限制在无 VSS 参数值的最大发动机转速。巡航控制、减档保护和道路车速调速器将不能工作。
车速传感器电路

电路描述

车速传感器感知车辆变速箱上的尾轴齿轮转速。然后，将这个转速信号传给发动机电子控制模块 (ECM) ，并转换为车速。

部件位置

车速传感器位于车辆变速箱壳后部。参考原始设备制造商 (OEM) 维修手册。

运行故障诊断的条件

车辆开动时，该诊断持续运行。

设置故障代码的条件

当其它发动机运转条件显示车辆开动时，ECM 检测到车速缺失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机转速操作范围限定为可调参数“没有 VSS 的最大发动机转速”。

清除故障代码的条件

  • 起动发动机并开动车辆。
  • ECM 检测到车速传感器发送的有效发动机转速信号后，将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

有多种类型的车速传感器。包括电磁传感器式、数据通信接口式、数字式和行车自动记录仪式等多种类型。有关车辆安装的特定类型资料，请与 OEM 联系。

当 ECM 车速信号消失而其他发动机的工作条件却指示车辆正在行驶时，可将此故障设置为现行状态。当没有行驶车辆，而出现离合器、行车制动器或油门的一系列运动时，该故障也会变为现行。当 ECM 接收到车速信号大于零时，可将此故障设置为非现行状态。车速传感器是 OEM 安装的部件，由于部件不受康明斯公司的控制，因此故障判断步骤不能涉及所有的电路故障。此步骤中并不完全包括传感器电阻值、数据通信接口转速传感器及行车自动记录仪。

参考故障代码 241 故障诊断树。

上次改进日期: 01-六月-2010


已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

故障代码 242

已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 242 PID: P084 SPN: 84 FMI: 10/10 指示灯: 淡黄色 SRT: | 已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常。信号表明间歇性连接或 VSS 干扰。 | 发动机转速限制在无 VSS 参数值的最大发动机转速。巡航控制、减档保护和道路车速调速器将不能工作。
车速传感器电路

电路描述

车速传感器感知车辆变速箱上的尾轴齿轮转速。然后，将这个转速信号传给发动机电子控制模块 (ECM) ，并转换为车速。

部件位置

车速传感器位于车辆变速箱壳后部。

运行故障诊断的条件

  • 必须启用可调参数“VSS 防篡改”。
  • 如果启用该特性，车辆开动时该诊断持续运行。

设置故障代码的条件

ECM 检测到车速信号的篡改事件。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 发动机转速操作范围限定为可调参数“没有 VSS 的最大发动机转速”。
  • 巡航控制、减档保护和道路车速调速器将不能工作。

清除故障代码的条件

要验证修理情况，起动发动机并行驶车辆，以便 ECM 检测道路车速。

  • ECM 检测到车速传感器发送的有效车速信号。
  • 必须接通钥匙开关，并且车速和发动机转速必须为 0 持续 10 秒。

大修提示

核实车速传感器抗干扰特性（故障代码 242）、应用类型和自动变速箱的特性设置是否正确。对于特定的车辆和应用类型，如果这些参数中任何参数设置不正确，故障代码 242 就会错误地产生。

一些驾驶方法，如以低档位行车时间过长，会导致记录故障代码 242。如果驾驶员试着通过反复循环钥匙开关来阻挠道路车速调速器工作，可能会记录故障代码 242。

参考故障代码 242 故障诊断树。

上次改进日期: 19-二月-2010


风扇控制电路 - 电压低于正常值或对低压电源短路

故障代码 245

风扇控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 245 PID: S33 SPN: 647 FMI: 4/4 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压低于正常值或对低压电源短路。 | 对性能没有影响。风扇将锁定在 ON（接通）或 OFF（断开）位置。
发动机风扇离合器电源电路

电路描述

风扇控制电路是一个由发动机使用控制风扇运行的装置。电子控制模块 (ECM) 向风扇控制电路供电后，即接合发动机风扇。风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0 VDC 与系统电压之间脉动的电压信号。这个脉动电压信号的频率取决于应用的需要。风扇控制电路支持两种类型的风扇：可变速度和 ON/OFF。可使用 INSITE™ 服务软件确定当前设置使用的风扇类型。由于原始设备制造商 (OEM) 的不同，风扇控制电路各异。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考 OEM 维修手册。

运行故障诊断的条件

接通钥匙开关以及继电器通电或断电时，该诊断运行。某些情况下，该诊断还会以固定间隔运行。

设置故障代码的条件

接通脉宽调制信号后未检测到风扇控制电路脉宽调制信号为系统电压。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将不会启动风扇控制装置。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

风扇控制逻辑可以使用 INSITE™ 服务软件调整。为了风扇正常运行，用 INSITE™ 服务软件建立的风扇控制逻辑必须与车辆硬件配置相匹配。信号电路的低电压可能表示线束或电磁阀对地短路。如果以下故障诊断及排除步骤完成后故障代码 245 仍然起作用，在 OEM 维修手册中查阅这些步骤，并检查风扇控制电路是否对地短路。

参考故障代码 245 故障诊断树。

上次改进日期: 03-三月-2010


发动机燃油切断阀驱动电路 - 电压低于正常值或对低压电源短路

故障代码 254

发动机燃油切断阀驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 254 PID: S17 SPN: 632 FMI: 4/4 指示灯: 红色 SRT: | 发动机燃油切断阀驱动电路 - 电压低于正常值或对低压电源短路 | 燃料切断阀关闭。发动机将失速或不能起动。
发动机燃料切断阀电路

电路描述

发动机燃料切断阀是用于切断发动机燃气流量的电磁阀。电子控制模块 (ECM) 控制燃料切断阀。发动机燃料切断阀为常闭阀。ECM 在检测到发动机转速时将会打开该阀。

部件位置

发动机燃料切断阀位于燃料模块的背部，靠近燃料压力调节器端盖。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置且 ECM 检测到发动机转速时，此诊断持续运行。

设置故障代码的条件

发动机燃料切断阀指令打开时 ECM 没有检测到电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • 发动机燃料切断阀将不会打开。发动机将不能起动或运转。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 立即关闭红色 STOP ENGINE 停机指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 发动机燃料切断阀损坏
  • 发动机线束中存在触针对地短路
  • 发动机线束中存在触针之间的短路。
参考故障代码 254 故障诊断树。

上次改进日期: 27-一月-2010


发动机燃油切断阀驱动电路 - 电压高于正常值或对高压电源短路

故障代码 255

发动机燃油切断阀驱动电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 255 PID: S17 SPN: 632 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机燃油切断阀驱动电路 - 电压高于正常值或对高压电源短路。 | 发动机燃油切断阀关闭。发动机会失速或无法起动。
发动机燃油切断阀电路

电路描述

发动机燃油切断阀是用于切断发动机燃气供给的电磁阀。发动机控制模块 (ECM) 控制燃油切断阀。发动机燃油切断阀为常闭阀。在检测到发动机转速时，ECM 将打开此阀。

部件位置

发动机燃油切断阀位于燃油模块的后面，燃油压力调节器端盖附近。

运行故障诊断的条件

钥匙开关接通并且 ECM 检测到发动机转速时，该诊断持续运行。

设置故障代码的条件

在指令发动机燃油切断阀关闭时，ECM 检测到电压。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

  • 发动机燃油切断阀不会打开；发动机不会起动或运行。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 会立即关闭淡黄色 CHECK ENGINE （检查发动机）指示灯，该故障代码会变成非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 发动机燃油切断阀损坏
  • 发动机线束触针之间短路。
参考故障代码 255 故障诊断树。

上次改进日期: 12-十月-2017


发动机 1 号燃油温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 263

发动机 1 号燃油温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 263 PID: P174 SPN: 174 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机 1 号燃油温度传感器电路 - 电压高于正常值或对高压电源短路 | 可能会降低性能。
发动机燃料调节器出口压力/温度传感器电路

电路描述

发动机燃料调节器压力/温度传感器是一个可变电阻器传感器，也用于测量流出发动机（低压）调节器的燃料温度。电子控制模块 (ECM) 可向发动机燃料调节器出口温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定燃料温度。

部件位置

发动机燃料调节器出口压力/温度传感器位于燃料壳体中，靠近燃气质量流量传感器。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到发动机燃料调节器出口温度信号电压高于 4.95 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用缺省燃料调节器出口温度读数值。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

流出发动机（低压）调节器的燃料温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。ECM 感测到高信号电压或低温。流出发动机（低压）调节器的燃料温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

可能产生此故障代码的原因有：

  • 信号线触针之间存在短路
  • 信号线中存在开路
  • 发动机燃料调节器出口压力/温度传感器损坏。
  • 极端低温。

传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 263 故障诊断及排除。

上次改进日期: 04-三月-2010


发动机燃油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 265

发动机燃油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 265 PID: P174 SPN: 174 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机燃油温度传感器 1 电路 - 电压低于正常值或对低压电源短路。 | 可能会降低性能。
发动机燃料调节器出口压力/温度传感器电路

电路描述

发动机燃料调节器出口压力/温度传感器是一个可变电阻器传感器，也用于测量流出发动机（低压）调节器的燃料温度。电子控制模块 (ECM) 可向发动机燃料调节器出口温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定燃料温度。

部件位置

发动机燃料调节器出口压力/温度传感器位于燃料壳体中，靠近燃气质量流量传感器。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到发动机燃料调节器出口温度信号电压低于 0.06 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用缺省燃料调节器出口温度读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

燃料温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。燃料温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

可能产生此故障代码的原因有：

  • 线束的信号电路对地短路。
  • 传感器的信号电路对回路或对地短路
  • 发动机燃料调节器出口压力/温度传感器损坏。

传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (C) | 温度 [F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 265 故障诊断及排除。

上次改进日期: 24-三月-2010


SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

故障代码 285

SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 285 PID: S231 SPN: 639 FMI: 9/9 指示灯: 淡黄色 SRT: | SAE J1939 多路通信 PGN 超时错误 - 更新速率异常。 | 至少有一个多路通信设备将不能正常工作。至少出现一个故障现象。
SAE J1939 多路通信电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机电子控制模块 (ECM)。多路通信允许这些同类部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元 (ECU) 连接。因此，各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输至 Cummins® 发动机 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® 发动机 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

发动机 ECM 位于发动机的进气侧。

J1939 数据通信接口导线和 VECU 的位置因 OEM 不同而有所不同。参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 未接收到多路通信装置发出的有效 J1939 消息超过 1 秒钟。

ECM 检测到 J1939 数据通信接口线束中开路或短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用缺省状态作为多路通信装置的一个输入值。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能没有按照预期工作。

此故障代码可能的原因包括：

  • ECM 设置正确（部件已启用且 OEM VECU 源地址正确），可接收来自 OEM VECU 的消息，但 OEM VECU 实际传输的消息为该部件不可用于多路通信。当 Cummins® 发动机 ECM 中多路通信部件启用，而 Cummins® 发动机 ECM 中 VECU 传输部件消息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件消息时，就可能造成这种情况。
  • 该故障也可能是由于 OEM VECU 与 Cummins® 发动机 ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 Cummins® 发动机 ECM 损坏造成的。有关正确的多路通信配置，可能必须联系 OEM。
  • 使用 INSITE™ 服务软件监测多路通信部件。
参考故障代码 285 故障诊断树。

上次改进日期: 27-一月-2010


SAE J1939 多路通信配置错误 - 超出标定

故障代码 286

SAE J1939 多路通信配置错误 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 286 PID: S231 SPN: 639 FMI: 13/13 指示灯: 淡黄色 SRT: | SAE J1939 多路通信配置错误 - 超出标定。 | 至少有一个多路通信装置将不能正确运行。
SAE J1939 多路通信配置

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机电子控制模块 (ECM)。多路通信允许这些同类部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元 (ECU) 连接。各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输至 Cummins® 发动机 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® 发动机 ECM 接收并用于控制发动机。Cummins® 发动机 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

发动机 ECM 位于发动机的进气侧。

J1939 数据通信接口导线和 VECU 的位置因 OEM 不同而有所不同。参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 未接收到多路通信装置发出的有效 J1939 消息超过 1 秒钟。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 多路通信装置将不工作。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

当 ECM 设置正确（部件已启用且 OEM VECU 源地址正确），可接收来自 OEM VECU 的消息，但 OEM VECU 实际传输的消息为该部件不可用于多路通信时，产生此故障。

使用 INSITE™ 服务软件监测多路通信部件。

参考故障代码 286 故障诊断树。

上次改进日期: 04-三月-2010


大气压力 - 数据不稳定、间断或不正确

故障代码 295

大气压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 295 PID: P108 SPN: 108 FMI: 2/2 指示灯: 淡黄色 SRT: | 大气压力 - 数据不稳定、间断或不正确。 | 可能会降低性能。
大气压力传感器电路

电路描述

电子控制模块 (ECM) 通过发动机油门进气压力传感器计算大气压力。钥匙开关接通，发动机不运转时，ECM 将发动机油门进气压力传感器的读数与所有其他压力传感器进行比较，以核实大气压力读数是否精确。

部件位置

发动机油门进气压力传感器位于空-空中冷器后面的气流中，刚好处于废气旁通控制阀附近的油门执行器前方。

运行故障诊断的条件

首次接通钥匙开关后，发动机起动前，该诊断运行。

首次接通钥匙开关后，该诊断每行程只运行一次。

设置故障代码的条件

ECM 检测到大气压力读数高于或低于发动机的其它绝对压力传感器值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用缺省大气压力读数值。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

钥匙开关接通，发动机起动前，发动机上各种发动机压力传感器的读数将与发动机油门进气压力传感器进行比较。如果发动机油门进气压力传感器读数与其他传感器读数不同，会产生此故障代码。

可能产生此故障代码的原因有：

  • 发动机涡轮增压器压缩机进气压力传感器损坏
  • 发动机线束中存在触针之间的短路。
参考故障代码 295 故障诊断树。

上次改进日期: 24-三月-2010


实时时钟 - 数据漂移、间断或错误

故障代码 319

实时时钟 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 319 PID: P251 SPN: 251 FMI: 2/2 指示灯: 黄色（维护保养指示灯闪烁） SRT: | 实时时钟 - 数据漂移、间断或错误。 | 对性能没有影响。ECM 中的数据可能没有准确的时间和日期信息。
实时时钟电源电路

电路描述

正常工作条件下，电子控制模块 (ECM) 中的实时时钟由车辆蓄电池供电。

部件位置

实时时钟由 OEM 决定。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。

故障代码起作用时采取的措施

无解决办法。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

此故障表明 ECM 中的实时时钟断电。

产生此故障的可能原因：

  • ECM 失去来自车辆蓄电池的供电。
参考故障代码 319 故障诊断树。

上次改进日期: 01-六月-2010


怠速停机车辆附件继电器电路 - 电压高于正常值或对高压电源短路

故障代码 338

怠速停机车辆附件继电器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 338 PID: S087 SPN: 1267 FMI: 3/3 指示灯: 淡黄色 SRT: | 怠速停机车辆附件继电器电路 - 电压高于正常值或对高压电源短路。 | 对性能没有影响。怠速停机功能将不工作。
怠速停机车辆附件继电器电路

电路描述

电子控制模块 (ECM)“怠速停机”特性有一个可选的停机附件继电器参数。将此参数设为“已安装”后，ECM 将在怠速停机事件过程中发送一个信号使继电器通电并切断车辆附件。怠速停机继电器回路随原始设备制造商 (OEM) 而各异。回路可通过 ECM 回路（通用）接回 ECM 或直接接至接地。参考 OEM 维修手册以确定接地配置。

部件位置

怠速停机继电器的位置随 OEM 而各异。参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到断开脉宽调制 (PWM) 电压后怠速停机继电器 PWM 信号为系统电压。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 由怠速停机继电器控制的附件将被停用。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

ECM 监测该电路的电压值。如果发出断开指令信号时检测到高电压，将记录该故障代码。

可能产生此故障代码的原因有：

  • ECM 怠速停机特性设置不正确
  • 怠速停机继电器、OEM 线束或接头中存在开路
  • OEM 线束或继电器对电源短路。
参考故障代码 338 故障诊断树。

上次改进日期: 04-三月-2010


怠速停机车辆附件驱动电路 - 电压低于正常值或对低压电源短路

故障代码 339

怠速停机车辆附件驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 339 PID: S087 SPN: 1267 FMI: 4/4 指示灯: 淡黄色 SRT: | 怠速停机车辆附件继电器驱动电路 - 电压低于正常值或对低压电源短路。 | 怠速停机特性控制的车辆附件或点火总线负载将不工作。
怠速停机车辆附件继电器电路

电路描述

电子控制模块 (ECM)“怠速停机”特性有一个可选的停机附件继电器参数。将此参数设为“已安装”后，ECM 将在怠速停机事件过程中发送一个信号使继电器通电并切断车辆附件。怠速停机继电器回路随原始设备制造商 (OEM) 而各异。回路可通过 ECM 回路（通用）接回 ECM 或直接接至接地。参考 OEM 维修手册以确定接地配置。

部件位置

怠速停机继电器的位置随 OEM 而各异。参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到接通 PWM 电压后怠速停机继电器脉宽调制 (PWM) 信号低于系统电压。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 由怠速停机继电器控制的附件将被停用。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

ECM 监测该电路的电压值。如果发出接通继电器信号指令后检测到电压偏低，将记录该故障代码。

此故障代码可能的原因包括：

  • OEM 线束或接头存在对地短路
  • 怠速停机继电器存在对地短路。
参考故障代码 339 故障诊断树。

上次改进日期: 04-三月-2010


发动机控制模块警告内部硬件故障 - 智能装置或部件失效

故障代码 343

发动机控制模块警告内部硬件故障 - 智能装置或部件失效

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: S254 SPN: 629 FMI: 12/12 指示灯: 淡黄色 SRT: | 发动机控制模块警告内部硬件故障 - 智能装置或部件失效。 | 可能不会显著影响性能、发动机熄火或起动困难。故障信息、行程信息、以及维护保养监测数据不准确。
无开关蓄电池电路

电路描述

电子控制模块 (ECM) 通过与 12 伏蓄电池系统或所有其他系统电源上的蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。

部件位置

ECM 通过 ECM 蓄电池电源支线与连接原始设备制造商（OEM）电源线束的蓄电池连接。此线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

内部 ECM 诊断检测到模块内部的读写故障后即记录该故障代码。

故障代码起作用时采取的措施

此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。如果无开关电源来自起动马达，则拖动期间蓄电池电压有可能降至足够低以将该故障设置为现行状态。

此故障代码可能的原因包括：

  • ECM 蓄电池电源正极 (+) 或负极 (-) 电路电阻。

这些电路中的电阻会导致 ECM 输入电压的水平降至足够低以故障代码 343 设置为现行状态。

参考故障代码 343 故障诊断树。

上次改进日期: 27-一月-2010


传感器电源 1 电路 - 电压低于正常值或对低压电源短路

故障代码 352

传感器电源 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: S212 SPN: 3059 FMI: 4 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压低于正常值或对低压电源短路。 | 可能会降低性能。
传感器电源电压 1 电路

电路描述

此电路为电源电压 1 电路。ECM 向发动机油门进气湿度/温度传感器、发动机油门执行器、发动机凸轮轴转速位置传感器 2 和发动机油门进气压力传感器提供 5 伏电源。

部件位置

传感器电源 1 位于导线线束内。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到传感器电源 1 电压低于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 缺省值用于传感器电源 1 上的所有传感器。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

电源电压分为 1 号到 6 号 6 个电路。

此故障代码可能的原因包括：

  • 电源导线对地短路
  • 电源导线和回路导线之间短路
  • 传感器损坏
  • ECM 电源损坏。
参考故障代码 352 故障诊断树。

上次改进日期: 24-三月-2010


传感器电源 1 电路 - 电压高于正常值或对高压电源短路

故障代码 386

传感器电源 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: S212 SPN: 3509 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压高于正常值或对高压电源短路 | 可能会降低性能。
传感器电源 5 伏 (1)

电路描述

传感器电源 1 电路向发动机油门进气湿度/温度传感器、发动机油门执行器、发动机凸轮轴转速/位置传感器 2 和发动机油门进气压力传感器提供 5 伏电源。

部件位置

传感器电源 1 电路位于发动机导线线束内。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

电子控制模块 (ECM) 检测到传感器电源 1 信号电压高于标定值超过 1 秒。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

传感器电源 1 电源线上电压偏高可能是由于发动机线束或接头对蓄电池电压短路或者 ECM 损坏造成的。

参考故障代码 386 故障诊断树。

上次改进日期: 01-四月-2010


发动机机油油道压力 - 数据有效但低于正常工作范围（最高严重级别）

故障代码 415

发动机机油油道压力 - 数据有效但低于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1 指示灯: 红色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护停机特性启用，发动机将会在红色 STOP ENGINE（停机）指示灯开始闪烁 30 秒后停机。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 通过 1 号传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏高的工作条件下，ECM 检测到高信号电压。

部件位置

机油压力传感器位于发动机缸体上，ECM 的下面。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机机油压力低于最低工作极限。

故障代码起作用时采取的措施

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • ECM 发出扭矩降低信号。

清除故障代码的条件

  • 检测到机油压力读数在正常工作范围以内后，ECM 将关闭红色 STOP ENGINE（停机）指示灯并解除扭矩降低。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 机油压力低
  • 低转速运行
  • 机油被稀释
  • 需要更换机油滤清器
  • 机油油位不正确
  • 机油压力传感器损坏
  • 发动机线束对地短路。
参考故障代码 415 故障诊断树。

上次改进日期: 01-六月-2010


蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 441

蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1/18 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别。 | 可能会降低性能。
无开关蓄电池电源电路

电路描述

电子控制模块 (ECM) 通过无开关蓄电池导线从蓄电池处获得稳定的电压。在无开关蓄电池导线中有 1 个 30 安保险丝，用来保护原始设备制造商 (OEM) 线束。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。蓄电池位置因 OEM 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到主蓄电池电源电压低于 6 VDC。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 蓄电池电压高于 6 VDC 后，ECM 立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

当 ECM 蓄电池电源电压下降到 6 伏以下时，此故障代码会被记录。

  • 核实 ECM 无开关电源来自于蓄电池而不是起动马达或其他设备。检查蓄电池的电量是否降低。
  • 如果 ECM 无开关蓄电池电源由起动马达供电，检查起动期间电压是否过低。拖动期间的低电压可能造成 ECM 电源下降到技术规范之下并记录故障代码 441。
参考故障代码 441 故障诊断树。

上次改进日期: 01-六月-2010


蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 442

蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 1/16 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别。 | 对所有电气部件可能造成的电气损坏。
无开关蓄电池电源电路

电路描述

电子控制模块 (ECM) 通过无开关蓄电池导线从蓄电池处获得稳定的电压。在无开关蓄电池导线中有 1 个 30 安保险丝，用来保护原始设备制造商 (OEM) 线束。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。蓄电池位置因 OEM 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到主蓄电池电源电压高于 20 VDC。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，执行钥匙开关通断循环，然后起动发动机并让其怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

ECM 蓄电池电源电压超出 20 VDC 时即记录该故障代码。

可能产生此故障代码的原因有：

  • 对系统过度充电的故障充电机或调压器
  • 蓄电池串联而不是并联
  • 不正确的跨接起动步骤。
参考故障代码 442 故障诊断树。

上次改进日期: 01-六月-2010


1 号燃气质量流量传感器电路 - 电压高于正常值或对高压电源短路

故障代码 453

1 号燃气质量流量传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 453 PID: P149 SPN: 1241 FMI: 3/3 指示灯: 淡黄色 SRT: | 1 号燃气质量流量传感器电路 - 电压高于正常值或对高压电源短路。 | 可能会降低性能。
燃气质量流量传感器电路

电路描述

电子控制模块 (ECM) 通过燃气质量流量传感器测量发动机的燃料供应量，并根据此测量值调整燃料控制阀。

部件位置

燃气质量流量传感器位于燃料壳体上。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到燃气质量流量信号电压高于 4.95 VDC。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

进入发动机的燃气质量流量是通过测量经过旁通通道和燃气质量流量传感器的总流量的一部分推断而出。旁通流量由位于发动机燃料切断阀后的分流文氏管和滤网组件调节。

确保分流文氏管完全座入，且滤网组件上没有碎屑和机油。

燃气质量流量传感器的电压由 ECM 提供。此传感器向燃气质量流量传感器提供 15 伏电源。

如果过高的燃气流量转而流向燃气质量流量传感器，也可能记录此故障。

  • 过高的燃气流量可能会导致故障代码 2722、2988、455 和 511。
参考故障代码 453 故障诊断及排除。

上次改进日期: 01-六月-2010


1 号燃气质量流量传感器电路 - 电压低于正常值或对低压电源短路

故障代码 454

1 号燃气质量流量传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 454 PID: P183 SPN: 183 FMI: 4 指示灯: 淡黄色 SRT: | 1 号燃气质量流量传感器电路 - 电压低于正常值或对低压电源短路。 | 可能会降低性能。
燃气质量流量传感器电路

电路描述

电子控制模块 (ECM) 通过燃气质量流量传感器测量发动机的燃料供应量，并根据此测量值调整燃料控制阀。燃气质量流量传感器的电源电压由 ECM 提供。此传感器电路向燃气质量流量传感器提供 15 伏电源。

部件位置

燃气质量流量传感器位于燃料壳体上。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到燃气质量流量信号电压低于 0.05 VDC。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

进入发动机的燃气质量流量是通过测量经过旁通通道和燃气质量流量传感器的总流量的一部分推断而出。旁通流量由位于发动机燃料切断阀后的分流文氏管和滤网组件调节。燃气质量流量传感器电源电压由 ECM 调节。不需要用到直流到直流电压调节器。

可能的原因包括：

  • 燃气质量流量传感器损坏
  • 发动机线束中存在开路
  • 发动机线束的触针对地短路。
参考故障代码 454 故障诊断及排除。

上次改进日期: 30-一月-2010


电子燃油喷射控制阀电路 — 电压高于正常值或对高压电源短路

故障代码 455

电子燃油喷射控制阀电路 — 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 455 PID: S18 SPN: 633 FMI: 3 指示灯: 红色 SRT: | 电子燃油喷射控制阀电路 - 电压高于正常值或对高压电源短路。 | 发动机可能熄火或不能起动。
电子燃油喷射控制阀电路

电路描述

电子控制模块 (ECM) 利用一个脉冲宽度调制阀计量进入燃料壳体的燃料。

部件位置

发动机燃料控制阀位于燃料壳体内，邻近燃气质量流量传感器。

运行故障诊断的条件

发动机转速高于 0 rpm 时，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机燃料控制阀电压高于标定值。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（停机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

发动机燃料控制阀是一个常闭阀。除非 ECM 检测到发动机转速，否则不会指令该阀打开。

参考故障代码 455 故障诊断及排除。

上次改进日期: 30-一月-2010


点火正时信号电路 — 电压高于正常值或对高压电源短路

故障代码 458

点火正时信号电路 — 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 458 PID: S67 SPN: 726 FMI: 3 指示灯: 红色 SRT: | 点火正时信号电路 — 电压高于正常值或对高压电源短路 | 发动机可能熄火或不能起动。
点火系统电路

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。ECM 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中当前气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的辅助回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，飞轮壳附近的发动机进气侧。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到点火正时电压高于标定值。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（停机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，执行钥匙开关通断循环，然后起动发动机并让其怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

ICM 中必须出现正时信号。如果没有出现信号，发动机将不能起动。此故障可能会由于正时电路触针之间的短路而变为现行状态。

参考故障代码 458 故障诊断及排除。

上次改进日期: 04-三月-2010


点火正时信号电路 — 电压低于正常值或对低压电源短路

故障代码 459

点火正时信号电路 — 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 459 PID: S67 SPN: 726 FMI: 4 指示灯: 红色 SRT: | 点火正时信号电路 — 电压低于正常值或对低压电源短路。 | 发动机可能熄火或不能起动。
点火正时信号电路

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。ECM 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中当前气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的辅助回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，飞轮壳附近的发动机进气侧。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到点火正时电压低于标定值。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（停机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，执行钥匙开关通断循环，然后起动发动机并让其怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

ICM 中必须存在正时信号。如果没有出现信号，发动机将不能起动。此故障可能会由于正时电路触针之间的短路、开路或正时电路对地短路而变为现行状态。

参考故障代码 459 故障诊断及排除。

上次改进日期: 04-三月-2010


点火控制信号电路 — 电压高于正常值或对高压电源短路

故障代码 461

点火控制信号电路 — 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 461 PID: S66 SPN: 725 FMI: 3 指示灯: 红色 SRT: | 点火控制信号电路 - 电压高于正常值或对高压电源短路。 | 发动机可能熄火或不能起动。
点火参考信号电路

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制 2 个点火线圈组件。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的辅助回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，飞轮壳附近的发动机进气侧。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到 ICM 参考电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（停机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，执行钥匙开关通断循环，然后起动发动机并让其怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

ICM 中必须出现参考信号。如果没有出现信号，发动机将不能起动。此故障可能会由于参考导线中的短路而变为现行状态。

参考故障代码 461 故障诊断及排除。

上次改进日期: 01-六月-2010


点火控制信号电路 — 电压低于正常值或对低压电源短路

故障代码 462

点火控制信号电路 — 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 462 PID: S66 SPN: 725 FMI: 4 指示灯: 红色 SRT: | 点火控制信号电路 - 电压低于正常值或对低压电源短路。 | 发动机将失速或无法起动。
点火参考信号电路

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制 2 个点火线圈组件。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中当前气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的辅助回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，飞轮壳附近的发动机进气侧。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到 ICM 参考电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（停机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，执行钥匙开关通断循环，然后起动发动机并让其怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

ICM 中必须出现参考信号，如果信号不出现，发动机将无法起动。此故障可能会由于参考导线中的开路或触针对地短路而变为现行状态。

参考故障代码 462 故障诊断及排除。

上次改进日期: 01-六月-2010


涡轮增压器废气旁通阀控制装置 1 电路 - 电压高于正常值或对高压电源短路

故障代码 465

涡轮增压器废气旁通阀控制装置 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 465 PID: S32 SPN: 1188 FMI: 3 指示灯: 淡黄色 SRT: | 涡轮增压器废气旁通阀控制装置 1 电路 - 电压高于正常值或对高压电源短路 | 可能会降低性能。
涡轮增压器控制阀电路

电路描述

电子控制模块 (ECM) 通过发动机涡轮增压器废气旁通控制阀控制涡轮增压器执行器膜片碳罐中的压力。涡轮增压器执行器连接在涡轮增压器废气旁通阀上。

部件位置

发动机涡轮增压器废气旁通控制阀位于进气适配器体上，刚好处于油门上游，并通过管连接到涡轮增压器执行器上。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机涡轮增压器废气旁通控制阀电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

此故障代码由电气故障引起。机械问题不会导致记录此故障。

可能产生此故障代码的原因有：

  • 发动机线束或接头开路。
  • 发动机涡轮增压器废气旁通控制阀开路
  • 信号电路对发动机线束中的电压源短路。
参考故障代码 465 故障诊断树。

上次改进日期: 01-六月-2010


涡轮增压器废气旁通阀控制装置 1 电路 - 电压低于正常值或对低压电源短路

故障代码 466

涡轮增压器废气旁通阀控制装置 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 466 PID: S32 SPN: 1188 FMI: 4/4 指示灯: 淡黄色 SRT: | 涡轮增压器废气旁通阀控制装置 1 电路 - 电压低于正常值或对低压电源短路 | 可能会降低性能。
涡轮增压器控制阀电路

电路描述

电子控制模块 (ECM) 通过发动机涡轮增压器废气旁通控制阀控制涡轮增压器执行器膜片碳罐中的压力。涡轮增压器执行器连接在涡轮增压器废气旁通阀上。

部件位置

发动机涡轮增压器废气旁通控制阀位于进气适配器体上，刚好处于油门上游，并通过管连接到涡轮增压器执行器上。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到电流低于标定值。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

本故障代码由电气故障引起。机械问题不会导致记录此故障。

可能产生此故障代码的原因有：

  • 正极 (+) 或负极 (-) 线路上存在对地短路
  • 发动机涡轮增压器废气旁通控制阀损坏
  • 正极 (+) 或负极 (-) 线路上存在开路。
参考故障代码 466 故障诊断树。

上次改进日期: 01-六月-2010


电子燃油喷射控制阀电路 — 电压低于正常值或对低压电源短路

故障代码 511

电子燃油喷射控制阀电路 — 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 511 PID: S18 SPN: 633 FMI: 4/4 指示灯: 红色 SRT: | 电子燃油喷射控制阀电路 - 电压低于正常值或对低压电源短路。 | 发动机将失速或无法起动。
燃料控制阀电路

电路描述

电子控制模块 (ECM) 利用一个脉宽调制阀计量进入燃料壳体的燃料。

部件位置

发动机燃料控制阀位于燃料壳体内，邻近燃气质量流量传感器。

运行故障诊断的条件

发动机转速高于 0 时，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机燃料控制阀电流低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（停机）指示灯和/或故障指示灯 (MIL)。
  • 发动机可能失速或不能起动。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

发动机燃料控制阀是一个常闭阀。除非 ECM 检测到发动机转速，否则将不会指令该阀打开。

可能产生此故障代码的原因有：

  • 发动机燃料控制阀损坏
  • 发动机燃料控制阀正极 (+) 或负极 (-) 线路上存在对地短路
  • 发动机燃料控制阀正极 (+) 或负极 (-) 线路上存在开路。
参考故障代码 511 故障诊断及排除。

上次改进日期: 30-一月-2010


油门位置 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 512

油门位置 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 512 PID: P51 SPN: 51 FMI: 3 指示灯: 淡黄色 SRT: | 油门位置 1 传感器电路 - 电压高于正常值或对高压电源短路。 | 怠速转速可能增加。
电子节气门控制执行器电路

电路描述

电子控制模块（ECM）控制发动机油门执行器，它既是输入又是输出设备。发动机油门执行器内部有两个油门位置传感器，它们共享公共的电源和回路。发动机油门执行器收到来自传感器电源 1 的 5 伏电源电压。ECM 控制油门在整条发动机油门执行器正极 (+) 线路上的位置。

部件位置

发动机油门执行器位于进气适配器与燃料控制壳体之间。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到发动机油门位置 1 信号触针上的信号电压高于 4.95 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机只会怠速运转。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的循环之后，ECM 将关闭故障指示灯。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 信号导线中存在触针之间短路
  • 发动机油门执行器损坏。
参考故障代码 512 故障诊断及排除。

上次改进日期: 30-一月-2010


油门位置 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 513

油门位置 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 513 PID: P51 SPN: 51 FMI: 4/4 指示灯: 淡黄色 SRT: | 油门位置 1 传感器电路 - 电压低于正常值或对低压电源短路 | 怠速转速可能增加。
电子节气门控制执行器电路

电路描述

电子控制模块（ECM）控制发动机油门执行器，它既是输入又是输出设备。发动机油门执行器内部有两个油门位置传感器，它们共享公共的电源和回路。发动机油门执行器收到来自传感器电源 1 的 5 伏电源电压。ECM 控制油门在整条发动机油门执行器正极 (+) 线路上的位置。

部件位置

发动机油门执行器位于进气适配器与燃料控制壳体之间。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到油门位置 1 信号电压低于 0.05 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机油门执行器将回到它的默认位置，油门执行器驱动器电路将停用。
  • 怠速转速可能增加。

清除故障代码的条件

  • 要验证修理情况，将钥匙开关从 OFF（断开）转到 ON（接通）。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能的原因包括：

  • 发动机油门执行器损坏
  • 油门位置 1 信号线存在对地短路
  • 油门位置 1 信号线存在开路。
参考故障代码 513 故障诊断及排除。

上次改进日期: 30-一月-2010


传感器电源 6 电路 - 电压高于正常值或对高压电源短路

故障代码 515

传感器电源 6 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 515 PID: S232 SPN: 3514 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 6 电路 - 电压高于正常值或对高压电源短路 | 可能会降低性能。
传感器电源 6 电路

电路描述

传感器电源 6 电路向燃气质量流量传感器提供 15 伏电源。

部件位置

传感器电源 6 电路包含在导线线束中。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

电子控制模块 (ECM) 检测到传感器电源 6 信号电压高于 15.75 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

传感器电源 6 电源线上电压偏高可能是由于发动机线束或接头对蓄电池电压短路或者 ECM 损坏造成的。

参考故障代码 515 故障诊断及排除。

上次改进日期: 02-三月-2010


传感器电源 6 电路 - 电压低于正常值或对低压电源短路

故障代码 516

传感器电源 6 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 516 PID: S232 SPN: 3514 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 6 电路 - 电压低于正常值或对低压电源短路 | 可能会降低性能。
传感器电源 6 电路

电路描述

传感器电源 6 电路向燃气质量流量传感器提供 15 伏电源。

部件位置

传感器电源 6 电路包含在导线线束中。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

电子控制模块 (ECM) 检测到传感器电源 6 信号电压低于 14.49 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

传感器电源 6 电源线上电压偏低可能是由于发动机线束或接头对蓄电池电压短路或者 ECM 损坏造成的。

参考故障代码 516 故障诊断及排除。

上次改进日期: 02-三月-2010


发动机 1 (A1) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 561

发动机 1 (A1) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 561 PID: S90 SPN: 1352 FMI: 0 指示灯: 红色 SRT: | 发动机 1 (A1) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别。 | 发动机功率下降。
爆震传感器 1 电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理爆震传感器发送的电压信号，并检查每个气缸的燃烧循环期间信号是否增大。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到 1 号气缸的发动机爆震大于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • ECM 将发出一个发动机功率降低信号。

清除故障代码的条件

要验证修理情况，起动发动机并使其在发生爆震的条件下运转。

  • 该诊断运行并通过后，ECM 立即关闭红色 STOP ENGINE 停机指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

爆震传感器测量由于燃烧爆震引起的发动机高频震动。如果发动机使用低质燃油或在过高温度下运行，则可能发生爆震。高频震动的其他原因也可能导致记录爆震故障。这可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件震动或由于燃油压力低导致的发动机运行粗爆。

当这些条件存在时，爆震故障通常会在发动机全速运转，如油门全开加速期间出现。该故障在发动机怠速时可能会不起作用。

参考故障代码 561 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机 2 (B1) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 562

发动机 2 (B1) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 562 PID: S91 SPN: 1353 FMI: 0 指示灯: 红色 SRT: | 发动机 2 (B1) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别。 | 发动机功率下降。
爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理爆震传感器发送的电压信号，并检查每个气缸的燃烧循环期间信号是否增大。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到 2 号气缸的发动机爆震大于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • ECM 将发出一个发动机功率降低信号。

清除故障代码的条件

要验证修理情况，起动发动机并使其在发生爆震的条件下运转。

  • 该诊断运行并通过后，ECM 立即关闭红色 STOP ENGINE 停机指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

爆震传感器测量由于燃烧爆震引起的发动机高频震动。如果发动机使用低质燃油或在过高温度下运行，则可能发生爆震。高频震动的其他原因也可能导致记录爆震故障。这可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件震动或由于燃油压力低导致的发动机运行粗爆。

当这些条件存在时，爆震故障通常会在发动机全速运转，如油门全开加速期间出现。该故障在发动机怠速时可能会不起作用。

参考故障代码 562 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机 3 (A2) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 563

发动机 3 (A2) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 563 PID: S91 SPN: 1353 FMI: 0 指示灯: 红色 SRT: | 发动机 3 (A2) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别。 | 发动机功率下降。
爆震传感器 1 电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理爆震传感器发送的电压信号，并检查每个气缸的燃烧循环期间信号是否增大。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到 3 号气缸的发动机爆震大于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • ECM 将发出一个发动机功率降低信号。

清除故障代码的条件

要验证修理情况，起动发动机并使其在发生爆震的条件下运转。

  • 该诊断运行并通过后，ECM 立即关闭红色 STOP ENGINE 停机指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

爆震传感器测量由于燃烧爆震引起的发动机高频震动。如果发动机使用低质燃油或在过高温度下运行，则可能发生爆震。高频震动的其他原因也可能导致记录爆震故障。这可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件震动或由于燃油压力低导致的发动机运行粗爆。

当这些条件存在时，爆震故障通常会在发动机全速运转，如油门全开加速期间出现。该故障在发动机怠速时可能会不起作用。

参考故障代码 563 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机 4 (B2) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 564

发动机 4 (B2) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 564 PID: S93 SPN: 1355 FMI: 0 指示灯: 红色 SRT: | 发动机 4 (B2) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别。 | 发动机功率下降。
2 号爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理爆震传感器发送的电压信号，并检查每个气缸的燃烧循环期间信号是否增大。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到 4 号气缸的发动机爆震大于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • ECM 将发出一个发动机功率降低信号。

清除故障代码的条件

要验证修理情况，起动发动机并使其在发生爆震的条件下运转。

  • 该诊断运行并通过后，ECM 立即关闭红色 STOP ENGINE 停机指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

爆震传感器测量由于燃烧爆震引起的发动机高频震动。如果发动机使用低质燃油或在过高温度下运行，则可能发生爆震。高频震动的其他原因也可能导致记录爆震故障。这可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件震动或由于燃油压力低导致的发动机运行粗爆。

当这些条件存在时，爆震故障通常会在发动机全速运转，如油门全开加速期间出现。该故障在发动机怠速时可能会不起作用。

参考故障代码 564 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机 5 (A3) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 565

发动机 5 (A3) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 565 PID: S94 SPN: 1365 FMI: 0 指示灯: 红色 SRT: | 发动机 5 (A3) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别。 | 发动机功率下降。
爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理爆震传感器发送的电压信号，并检查每个气缸的燃烧循环期间信号是否增大。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到 5 号气缸的发动机爆震大于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • ECM 将发出一个发动机功率降低信号。

清除故障代码的条件

要验证修理情况，起动发动机并使其在发生爆震的条件下运转。

  • 该诊断运行并通过后，ECM 立即关闭红色 STOP ENGINE 停机指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

爆震传感器测量由于燃烧爆震引起的发动机高频震动。如果发动机使用低质燃油或在过高温度下运行，则可能发生爆震。高频震动的其他原因也可能导致记录爆震故障。这可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件震动或由于燃油压力低导致的发动机运行粗爆。

当这些条件存在时，爆震故障通常会在发动机全速运转，如油门全开加速期间出现。该故障在发动机怠速时可能会不起作用。

参考故障代码 565 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机 6 (B3) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 566

发动机 6 (B3) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 566 PID: S95 SPN: 1357 FMI: 0 指示灯: 红色 SRT: | 发动机 6 (B3) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别。 | 发动机功率下降。
2 号爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理爆震传感器发送的电压信号，并检查每个气缸的燃烧循环期间信号是否增大。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到 6 号气缸的发动机爆震大于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • ECM 将发出一个发动机功率降低信号。

清除故障代码的条件

要验证修理情况，起动发动机并使其在发生爆震故障的条件下运转。

  • 该诊断运行并通过后，ECM 立即关闭红色 STOP ENGINE 停机指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

爆震传感器测量由于燃烧爆震引起的发动机高频震动。如果发动机使用低质燃油或在过高温度下运行，则可能发生爆震。高频震动的其他原因也可能导致记录爆震故障。这可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件震动或由于燃油压力低导致的发动机运行粗爆。

当这些条件存在时，爆震故障通常会在发动机全速运转，如油门全开加速期间出现。该故障在发动机怠速时可能会不起作用。

参考故障代码 566 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机 2 (B1) 号气缸爆震 - 电压低于正常值或对低压电源短路

故障代码 572

发动机 2 (B1) 号气缸爆震 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 572 PID: S91 SPN: 1353 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机 2 (B1) 号气缸爆震 - 电压低于正常值或对低压电源短路。 | 可能会降低发动机保护。
爆震传感器 1 电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理爆震传感器发送的电压信号，并检查每个气缸的燃烧循环期间信号是否增大。一个传感器可以用于多个气缸。爆震传感器 1 用于检测 1 号气缸到 3 号气缸上的爆震。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到爆震传感器 1 上的低电压 5 秒。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。

清除故障代码的条件

要验证修理情况，将钥匙开关从 OFF（断开）转到 ON（接通）。起动发动机，并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 爆震传感器 1 损坏
  • 爆震传感器 1 正极 (+) 线路上存在开路
  • 爆震传感器 1 负极 (-) 线路上存在开路
  • 爆震传感器 1 安装不当或位置不正确。
参考故障代码 572 故障诊断及排除。

上次改进日期: 05-三月-2010


发动机 5 (A3) 号气缸爆震 - 电压低于正常值或对低压电源短路

故障代码 575

发动机 5 (A3) 号气缸爆震 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 575 PID: S94 SPN: 1356 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机 5 (A3) 号气缸爆震 - 电压低于正常值或对低压电源短路。 | 可能会降低发动机保护。
2 号爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理爆震传感器发送的电压信号，并检查每个气缸的燃烧循环期间信号是否增大。一个传感器可以用于多个气缸。爆震传感器 1 用于检测 1 号气缸到 3 号气缸上的爆震。爆震传感器 2 用于检测 4 号气缸到 6 号气缸上的爆震。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到爆震传感器 2 上的低电压 5 秒。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。

清除故障代码的条件

要验证修理情况，将钥匙开关从 OFF（断开）转到 ON（接通）。起动发动机，并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 爆震传感器 2 损坏
  • 爆震传感器 2 正极 (+) 线路上存在开路
  • 爆震传感器 2 负极 (-) 线路上存在开路
  • 爆震传感器 2 安装不当或位置不正确。
参考故障代码 575 故障诊断及排除。

上次改进日期: 05-三月-2010


起动马达继电器驱动电路 - 电压高于正常值或对高压电源短路

故障代码 584

起动马达继电器驱动电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 584 PID: S039 SPN: 677 FMI: 3/3 指示灯: 淡黄色 SRT: | 起动马达继电器驱动电路 - 电压高于正常值或对高压电源短路。 | 发动机既不能起动，发动机也不具有起动马达锁定保护。
起动马达锁定继电器电路

电路描述

电子控制模块 (ECM) 通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达啮合。继电器回路取决于原始设备制造商（OEM）的布线。它可能会通过导线连接到 ECM 回路触针或底盘及缸体接地上。回路详细信息参考 OEM 电气接线图。

部件位置

起动马达锁定继电器由车辆 OEM 安装。参考 OEM 维修手册。

运行故障诊断的条件

接通钥匙开关以及继电器通电或断电时，该诊断运行。某些情况下，该诊断还可能以某种固定间隔运行。

设置故障代码的条件

关闭信号后检测到起动马达锁定继电器电路信号高于 0 VDC。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将停用起动马达锁定特性。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯并将这个故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

ECM 监测该电路的电压值。如果发出断开指令信号时检测到电压，将记录该故障代码。此故障可能由下列原因造成：

  • 起动马达锁定继电器、OEM 线束或接头中开路
  • OEM 线束或继电器对电源短路。
参考故障代码 584 故障诊断树。

上次改进日期: 05-三月-2010


起动马达继电器驱动电路 - 电压低于正常值或对低压电源短路

故障代码 585

起动马达继电器驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 585 PID: S039 SPN: 677 FMI: 4/4 指示灯: 淡黄色 SRT: | 起动马达继电器驱动电路 - 电压低于正常值或对低压电源短路 | 发动机将不具有起动马达锁定保护。
起动马达继电器电路

电路描述

电子控制模块 (ECM) 通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达啮合。继电器回路取决于原始设备制造商（OEM）的布线。它可能会通过导线连接到 ECM 回路触针或底盘及缸体接地上。回路详细信息参考 OEM 电气接线图。

部件位置

起动马达锁定继电器由车辆 OEM 安装。参考 OEM 维修手册。

运行故障诊断的条件

接通钥匙开关以及继电器通电或断电时，该诊断运行。某些情况下，该诊断还可能以某种固定间隔运行。

设置故障代码的条件

接通信号后未检测到起动马达锁定继电器电路信号为系统电压。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将停用起动马达锁定特性。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯并将这个故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

ECM 监测该电路的电压值。当指令信号发出时，如果检测到一个低电压，将记录此故障代码。此故障可能由下列原因造成：

  • 起动马达锁定继电器、OEM 线束或接头中对地短路。
参考故障代码 585 故障诊断树。

上次改进日期: 05-三月-2010


排气背压传感器电路 — 电压高于正常值或对高压电源短路

故障代码 591

排气背压传感器电路 — 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 591 PID: SPN: 648 FMI: 4/4 指示灯: 淡黄色 SRT: | 排气背压传感器电路 — 电压高于正常值或对高压电源短路。 | 可能会降低性能。无排气背压的发动机保护。
排气背压传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源 2 电路向排气背压传感器提供一个 5 伏电源。ECM 还通过传感器回路 2 电路提供一个接地。排气背压传感器通过排气背压传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将随着排气压力而变化。ECM 使用该输入确定排气压力，该压力影响测量的氧含量，从而影响发动机的燃料供应。

部件位置

排气背压传感器位于燃料模块的顶部，在 3 和 4 缸之间。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到排气背压传感器信号电压高于标定值超过 2 秒。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

ECM 将使用排气背压压力的缺省值。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

排气背压传感器安装在远离排气歧管的位置，以防止过热。感应管的方向对于排气背压传感器的运行至关重要。感应管必须能够向排气出口自由排放，而不会积存由于管内的冷凝而产生的潮气。如果管中积存潮气，将会降低传感器的感应能力。该管路必须定期执行维护保养。不要将此传感器在发动机上重新定位。

参考故障代码 591 故障诊断及排除。

上次改进日期: 05-三月-2010


排气背压传感器电路 — 电压低于正常值或对低压电源短路

故障代码 592

排气背压传感器电路 — 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 592 PID: SPN: 648 FMI: 4/4 指示灯: 淡黄色 SRT: | 排气背压传感器电路 — 电压低于正常值或对低压电源短路。 | 可能会降低性能。
排气背压传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源 2 电路向排气背压传感器提供一个 5 伏电源。ECM 还通过传感器回路 2 电路提供一个接地。排气背压传感器通过排气背压传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将随着排气压力而变化。ECM 使用该输入确定排气压力，该压力影响测量的氧含量，从而影响发动机的燃料供应。

部件位置

排气背压传感器位于燃料模块的顶部，在 3 和 4 缸之间。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到排气背压传感器信号电压低于标定值超过 2 秒。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

ECM 将使用排气背压压力的缺省值。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

排气背压传感器安装在远离排气歧管的位置，以防止过热。感应管的方向对于排气背压传感器的运行至关重要。感应管必须能够向排气出口自由排放，而不会积存由于管内的冷凝而产生的潮气。如果管中积存潮气，将会降低传感器的感应能力。该管路必须定期执行维护保养。不要将此传感器在发动机上重新定位。

参考故障代码 592 故障诊断及排除。

上次改进日期: 05-三月-2010


电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 596

电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 596 PID: P167 SPN: 167 FMI: 0/16 指示灯: 淡黄色 SRT: | 电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别。 | 淡黄色警告指示灯一直点亮，直到蓄电池电压偏高问题得到解决。
ECM 电源电路

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。

部件位置

ECM 通过 ECM 电源线束连接到蓄电池。此线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到蓄电池电压高于 16 VDC 1 分钟。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 10 分钟。

蓄电池电压降至 16 VDC 以下 10 分钟后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

此故障代码是蓄电池电压监测特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用 INSITE™ 服务软件查看蓄电池电压监测特性设置。停用蓄电池电压监测特性也将使此故障代码不起作用。

确保 ECM 蓄电池电源 (+) 直接来自蓄电池而不是来自起动马达。

此故障代码可能的原因有：

  • 充电机或调压器故障造成的蓄电池充电过度。
参考故障代码 596 故障诊断树。

上次改进日期: 01-六月-2010


电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 597

电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 597 PID: P167 SPN: 167 FMI: 1/18 指示灯: 淡黄色 SRT: | 电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别。 | 淡黄色警告指示灯一直点亮，直到蓄电池电压偏低问题得到解决。
ECM 电源电路

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。

部件位置

ECM 通过 ECM 电源线束连接到蓄电池。此线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到蓄电池电压低于 12 VDC 超过 1分钟。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

该诊断运行并通过后，ECM 将关闭黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

此故障代码是蓄电池电压监测特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用 INSITE™ 服务软件查看蓄电池电压监测特性设置。停用蓄电池电压监测特性也将使此故障代码不起作用。

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。

此故障可能的原因有：

  • 充电机或调压器故障导致的蓄电池充电不足
  • 车辆上的大电流装置，如民用波段收音机放大器、众多外部灯光或其他附件。
参考故障代码 597 故障诊断树。

上次改进日期: 01-六月-2010


电气充电系统电压 — 数据有效但低于正常工作范围（最高严重级别）

故障代码 598

电气充电系统电压 — 数据有效但低于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 598 PID: P167 SPN: 167 FMI: 1/1 指示灯: 红色 SRT: | 电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别。 | 红色指示灯一直点亮，直到蓄电池电压极低问题得到解决。
ECM 电源电路

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。

部件位置

ECM 通过原装设备制造商 (OEM) 线束连接到蓄电池。此线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到蓄电池电压低于 8 VDC 超过 1分钟。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

该诊断运行并通过后，ECM 将关闭红色 STOP ENGINE（停机）指示灯。

大修提示

此故障代码是蓄电池电压监测特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用 INSITE™ 服务软件查看蓄电池电压监测特性设置。停用蓄电池电压监测特性也将使此故障代码不起作用。

确保 ECM 蓄电池电源 (+) 直接来自蓄电池而不是来自起动马达。

此故障代码可能的原因有：

  • 充电机或调压器故障导致的蓄电池充电不足。
参考故障代码 598 故障诊断树。

上次改进日期: 01-六月-2010


发动机曲轴转速/位置 - 数据不稳定、间断或不正确

故障代码 689

发动机曲轴转速/位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 689 PID: P190 SPN: 190 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机曲轴转速/位置 - 数据不稳定、间断或不正确。 | 发动机可能失速或不能起动。
发动机转速/位置传感器电路

电路描述

发动机凸轮轴转速/位置传感器 1 是主发动机位置传感器。发动机凸轮轴转速/位置传感器 1 向电子控制模块（ECM）提供发动机转速和位置信息。发动机凸轮轴转速/位置传感器 1 由专用传感器电源 3 提供 5 伏电源。传感器通过感应凸轮轴齿轮上机加工出的目标齿的运动而产生信号。

部件位置

发动机凸轮轴位置传感器 1 位于齿轮室的背面，空气压缩机的上方。位置传感器为并列安装。发动机凸轮轴位置传感器 1 是离缸体最远的位置传感器。

运行故障诊断的条件

发动机转速高于 0 时，该诊断持续运行。

设置故障代码的条件

ECM 没有收到发动机曲轴转速/位置传感器 1 发出的信号超过 1 秒。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

ECM 将使用发动机凸轮轴转速/位置传感器 2 确定发动机转速和位置。

清除故障代码的条件

要验证修理情况，起动发动机并运转 1 分钟。

  • ECM 检测到凸轮轴转速位置传感器 1 发送的有效信号后，将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

此故障代码可能的原因有：

  • 传感器、发动机线束或 ECM 的电源、信号或回路电路开路。
  • 传感器、发动机线束或 ECM 对地或对回路短路。
  • 传感器、发动机线束或 ECM 对电源短路。
  • 传感器目标齿或转速信号轮损坏。

如果这个故障代码间歇性出现，仔细检查导致间歇性线束连接的原因如发动机线束接头松动或触针磨损。

参考故障代码 689 故障诊断树。

上次改进日期: 01-六月-2010


制动开关电路 — 电压高于正常值或对高压电源短路

故障代码 769

制动开关电路 — 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 769 PID: P102 SPN: 597 FMI: 3/3 指示灯: 淡黄色 SRT: | 制动开关电路 — 电压高于正常值或对高压电源短路 | 对性能没有影响
制动器开关电路

电路描述

制动器开关由原装设备制造商 (OEM) 提供。该开关由 OEM 导线线束提供 5 伏电源。回路布线在 OEM 开关回路中。

部件位置

制动器开关是 OEM 提供的部件。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行

设置故障代码的条件

电子控制模块 (ECM) 检测到制动器开关电源线上的电压高于标定值。

故障代码起作用时采取的措施

ECM 将亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

制动器开关是 OEM 提供的部件。它和其他 OEM 开关共享一个公共回路。

参考故障代码 769 故障诊断及排除。

上次改进日期: 11-五月-2010


制动开关电路 — 电压低于正常值或对低压电源短路

故障代码 771

制动开关电路 — 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 771 PID: P102 SPN: 597 FMI: 4 指示灯: 淡黄色 SRT: | 制动开关电路 — 电压低于正常值或对低压电源短路 | 对性能没有影响
制动器开关电路

电路描述

制动器开关由原装设备制造商 (OEM) 提供。该开关由 OEM 导线线束提供 5 伏电源。回路布线在 OEM 开关回路中。

部件位置

制动器开关是 OEM 提供的部件。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到制动器开关电源线上的电压低于标定值。

故障代码起作用时采取的措施

ECM 将亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

制动器开关是 OEM 提供的部件。它和其他 OEM 开关共享一个公共回路。

参考故障代码 771 故障诊断及排除。

上次改进日期: 25-三月-2010


发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

故障代码 778

发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 778 PID: S064 SPN: 723 FMI: 2 指示灯: 淡黄色 SRT: | 发动机凸轮轴转速/位置传感器电路 - 数据不稳定、间断或不正确。 | 发动机可能熄火或不能起动。
发动机凸轮轴转速/位置传感器 2 电路

电路描述

发动机凸轮轴转速/位置电路包括两个发动机凸轮轴转速/位置传感器。发动机凸轮轴转速/位置传感器 1 是主发动机位置传感器，发动机凸轮轴转速/位置传感器 2 是备用发动机位置传感器。发动机凸轮轴转速/位置传感器向电子控制模块 (ECM) 提供发动机转速信息。发动机凸轮轴转速/位置传感器 1 由专用传感器电源 3 提供 5 伏电源。发动机位置传感器 2 由与其他传感器共享的，传感器电源 1 电路上的公共传感器电源提供 5 伏电源。传感器通过感应凸轮轴齿轮上机加工出的目标齿的运动而产生信号。

部件位置

发动机凸轮轴转速/位置传感器位于齿轮室的背面，空气压缩机的上方。发动机凸轮轴转速/位置传感器并排安装。发动机凸轮轴转速/位置传感器 1 是离缸体最远的传感器。发动机凸轮轴转速/位置传感器 2 是离缸体最近的传感器。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到发动机凸轮轴转速/位置传感器 2 信号缺失超过 1 秒。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • ECM 检测到发动机凸轮轴转速/位置传感器 2 发送的有效信号后，将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 传感器、发动机线束或 ECM 的电源、信号或回路电路开路。
  • 传感器、发动机线束或 ECM 对地或对回路短路。
  • 传感器、发动机线束或 ECM 对电源短路。
  • 传感器目标齿或转速信号轮损坏。

如果这个故障代码间歇性出现，仔细检查导致间歇性线束连接的原因如发动机线束接头松动或触针磨损。

参考故障代码 778 故障诊断树。

上次改进日期: 01-四月-2010


点火时断电 - 数据不稳定、间断或不正确

故障代码 1117

点火时断电 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1117 PID: S251 SPN: 627 FMI: 2/2 指示灯: 无 SRT: | 点火时断电 - 数据不稳定、间断或不正确。不允许 ECM 正常断电（钥匙开关断开后维持蓄电池电压 30 秒 ）。 | 发动机可能失速。
电源电路

电路描述

电子控制模块 (ECM) 通过与原始设备制造商 (OEM) 线束连接的 ECM 电源导线从蓄电池处获得稳定的电压。OEM 线束内有一条 30 安保险丝，可以防止线束过热。当点火开关转到接通位置时，ECM 通过钥匙开关输入信号接收开关控制的蓄电池输入电压。ECM 和 Inline 模块回路导线也会通过 OEM 线束连接。

部件位置

ECM 通过 ECM 蓄电池电源支线与连接 OEM 电源线束的蓄电池连接。此线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

钥匙开关断开后，ECM 不能正常断电。

故障代码起作用时采取的措施

ECM 不能储存断电参数更新，如客户可选的修改或燃油系统表等。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • ECM 正常断电后，故障代码状态将立刻变成不起作用。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

钥匙开关断开后，如果蓄电池断开开关在 ECM 完全断电（最多 30 秒）之前关闭，则会记录此故障代码。

参考故障代码 1117 故障诊断树。

上次改进日期: 25-三月-2010


发动机混合器进口相对湿度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1128

发动机混合器进口相对湿度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1128 PID: S307 SPN: 2946 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机混合器进口相对湿度传感器电路 - 电压高于正常值或对高压电源短路。 | 可能会降低性能。
发动机混合器进口相对湿度传感器电路

电路描述

ECM 使用发动机油门进气湿度/温度传感器来测量相对湿度。发动机油门进气湿度/温度传感器连接到 1 号传感器电源。发动机油门进气湿度/温度传感器是一个组合传感器，也可用于测量进入油门的空气的温度。

部件位置

发动机油门进气湿度/温度传感器正好位于发动机油门执行器前方，靠近线圈组件 1。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到相对湿度信号电压高于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用缺省相对湿度读数值。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

发动机涡轮增压器压缩机进气湿度/温度传感器的相对湿度信号与其他传感器共同使用，以计算进气空气绝对湿度。显示的单位为克/千克，即每千克空气中的水蒸汽克数。湿度传感器仅能在一定的发动机工作条件下提供有效读数。绝对湿度示值是传感器最近一次的更新值。系统默认值为 10.7 克/千克 [75 格令/磅]，并将一直显示，直到发动机工作条件发生变化后才更新。

参考故障代码 1128 故障诊断及排除。

上次改进日期: 24-二月-2010


油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路

故障代码 1239

油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1239 PID: S385 SPN: 2623 FMI: 3/3 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路。 | 无。
油门踏板或操纵杆位置 2 传感器电路

电路描述

油门位置传感器是一个连接在油门踏板上的霍尔效应式传感器。踩下或释放油门踏板时油门位置传感器向电子控制模块 (ECM) 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

油门踏板有两个位置传感器。这两个位置传感器用于测量油门位置。两个位置传感器都接收 ECM 提供的 5 伏电源。同时还接收 ECM 根据油门踏板位置提供的相应信号电压。1 号油门位置信号电压是 2 号油门位置信号电压的两倍。

ECM 感测到一个信号电压低于传感器正常工作范围后即设置该故障代码。

部件位置

油门踏板位置传感器位于油门踏板上。参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到油门踏板信号电压高于 2.5 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 完成 40 次暖机循环后将清除存储器中的非现行故障代码。

大修提示

新发动机采用两个油门位置传感器确定油门位置。旧油门踏板使用单油门位置传感器和一个怠速有效开关。如果油门踏板处于怠速位置时故障代码 132 和 1241 为现行且踩下油门后故障代码 132 变为非现行状态、故障代码 1239 变为现行状态，则说明车上油门踏板安装不当。应安装带有两个油门位置传感器的油门踏板。

如果进行间歇性油门故障的诊断及排除，在折拉线束确定间断性连接的位置时，可以用 INSITE™ 服务软件监测油门踏板位置传感器 2 信号电压。

可能产生此故障代码的原因有：

  • 油门踏板位置 2 信号电路对蓄电池或 +5 伏电源短路。
  • 线束或接头中油门踏板回路开路
  • 油门电源对蓄电池短路
  • 油门踏板位置传感器损坏。

注：油门位置传感器电路中的三根导线必须拧在一起。

参考故障代码 1239 故障诊断树。

上次改进日期: 01-六月-2010


油门踏板或操纵杆位置传感器 1 - 数据漂移、间断或错误

故障代码 1242

油门踏板或操纵杆位置传感器 1 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1242 PID: P091 SPN: 91 FMI: 2/2 指示灯: 红色 SRT: | 油门踏板或操纵杆位置传感器 1 - 数据漂移、间断或错误。 | 发动机只能怠速运转。
油门踏板或操纵杆位置传感器 1 电路

电路描述

油门位置传感器是一个连接在油门踏板上的霍尔效应式传感器。踩下或释放油门踏板时油门位置传感器向电子控制模块 (ECM) 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

油门踏板有两个位置传感器。这两个位置传感器用于测量油门位置。两个位置传感器都接收 ECM 提供的 5 伏电源。同时还接收 ECM 根据油门踏板位置提供的相应信号电压。1 号油门位置信号电压是 2 号油门位置信号电压的两倍。

部件位置

油门踏板位置传感器位于油门踏板上。参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到 1 号油门位置传感器与 2 号油门位置传感器之间的读数差值超过 10%。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • ECM 将只允许发动机怠速。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。

大修提示

新发动机采用两个油门位置传感器确定油门位置。旧油门踏板使用单油门位置传感器和一个怠速有效开关。如果油门踏板处于怠速位置时故障代码 132 和 1241 为现行且踩下油门后故障代码 132 变为非现行状态、故障代码 1239 变为现行状态，则说明车上油门踏板安装不当。应安装带有两个油门位置传感器的油门踏板。

该故障代码变为现行状态的情况是 1 号油门位置传感器与 2 号油门位置传感器的读数值不一致。

可能产生此故障代码的原因有：

  • 1 号油门踏板位置传感器损坏或 2 号油门踏板位置传感器损坏。
  • 1 号油门踏板位置传感器或 2 号油门踏板位置传感器的信号导线短路。
参考故障代码 1242 故障诊断树。

上次改进日期: 22-三月-2010


发动机 1 缸缺火 - 状况存在

故障代码 1654

发动机 1 缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1654 PID: 无 SPN: 1323 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机 1 缸缺火 - 状况存在 | 发动机功率可能下降
点火正时信号电路

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。每个线圈组件包含三个线圈，分别对应一个要点火的气缸。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的点火回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，发动机油门执行器下的发动机进气侧。

1 号气缸位于发动机前方，齿轮室的安装处；6 号气缸位于发动机后部，飞轮壳的安装处。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ICM 检测到 1 号气缸缺火

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

为验证维修的有效性，起动发动机并使其在发生缺火的条件下运转。

  • ECM 检测到 1 号气缸的缺火百分比下降至标定值以下后，将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

如果 ICM 检测到 1 号气缸上的点火脉冲异常，则其将通过点火回路信号导线向 ECM 指示缺火。

可能产生此故障代码的原因有：

  • 火花塞高压线损坏
  • 火花塞损坏
  • 线圈损坏
  • 点火线束短路或开路
  • ICM 损坏。

缺火不可能在所有工作条件下发生。故障诊断时，在发生缺火的条件下运转发动机。

如果所有六个气缸均缺火，则可能表示 ICM 或点火线束损坏。

火花塞尖端的物理损坏和/或出现铝的迹象可表明活塞损坏。

参考故障代码 1654 故障诊断及排除。

上次改进日期: 22-三月-2010


发动机 2 缸缺火 - 状况存在

故障代码 1655

发动机 2 缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1655 PID: 无 SPN: 1324 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机 2 缸缺火 - 状况存在 | 发动机功率可能下降
点火正时信号电路

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。每个线圈组件包含三个线圈，分别对应一个要点火的气缸。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的点火回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，发动机油门执行器下的发动机进气侧。

1 号气缸位于发动机前方，齿轮室的安装处；6 号气缸位于发动机后部，飞轮壳的安装处。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ICM 检测到 2 号气缸缺火。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

为验证维修的有效性，起动发动机并使其在发生缺火的条件下运转。

  • ECM 检测到 2 号气缸的缺火百分比下降至标定值以下后，将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

如果 ICM 检测到 2 号气缸上的点火脉冲异常，则其将通过点火回路信号导线向 ECM 指示缺火。

此故障代码可能的原因包括：

  • 火花塞高压线损坏
  • 火花塞损坏
  • 线圈损坏
  • 点火线束短路或开路
  • ICM 损坏。
  • 缺火不可能在所有工作条件下发生。故障诊断时，在发生缺火的条件下运转发动机。

如果所有 6 个气缸均缺火，则可能表示 ICM 或点火线束损坏。

火花塞尖端的物理损坏和/或出现铝的迹象可表明活塞损坏。

参考故障代码 1655 故障诊断及排除。

上次改进日期: 03-三月-2010


发动机 3 缸缺火 - 状况存在

故障代码 1656

发动机 3 缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1656 PID: 无 SPN: 1325 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机 3 缸缺火 - 状况存在 | 发动机功率可能下降
点火正时信号电路

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。每个线圈组件包含三个线圈，分别对应一个要点火的气缸。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的点火回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，发动机油门执行器下的发动机进气侧。1 号气缸位于发动机前方，齿轮室的安装处；6 号气缸位于发动机后部，飞轮壳的安装处

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ICM 检测到 3 号气缸缺火

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

为验证维修的有效性，起动发动机并使其在发生缺火的条件下运转。

  • ECM 检测到 3 号气缸的缺火百分比下降至标定值以下后，将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

如果 ICM 检测到 3 号气缸上的点火脉冲异常，则其将通过点火回路信号导线向 ECM 指示缺火。

此故障代码可能的原因包括：

  • 火花塞高压线损坏
  • 火花塞损坏
  • 线圈损坏
  • 点火线束短路或开路
  • ICM 损坏。

缺火不可能在所有工作条件下发生。故障诊断时，在发生缺火的条件下运转发动机。

如果所有 6 个气缸均缺火，则可能表示 ICM 或点火线束损坏。

火花塞尖端的物理损坏和/或出现铝的迹象可表明活塞损坏。

参考故障代码 1656 故障诊断及排除。

上次改进日期: 03-三月-2010


发动机 4 缸缺火 - 状况存在

故障代码 1657

发动机 4 缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1657 PID: 无 SPN: 1326 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机 4 缸缺火 - 状况存在 | 发动机功率可能下降。
点火正时信号电路

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。每个线圈组件包含三个线圈，分别对应一个要点火的气缸。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的点火回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，发动机油门执行器下的发动机进气侧。1 号气缸位于发动机前方，齿轮室的安装处；6 号气缸位于发动机后部，飞轮壳的安装处。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ICM 检测到 4 号气缸缺火。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

为验证维修的有效性，起动发动机并使其在发生缺火的条件下运转。

  • ECM 检测到 4 号气缸的缺火百分比下降至标定值以下后，将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

如果 ICM 检测到 4 号气缸上的点火脉冲异常，则其将通过点火回路信号导线向 ECM 指示缺火。

可能产生此故障代码的原因有：

  • 火花塞高压线损坏
  • 火花塞损坏
  • 线圈损坏
  • 点火线束短路或开路
  • ICM 损坏。

缺火不可能在所有工作条件下发生。故障诊断时，在发生缺火的条件下运转发动机。

如果所有 6 个气缸均缺火，则可能表示 ICM 或点火线束损坏。

火花塞尖端的物理损坏和/或出现铝的迹象可表明活塞损坏。

参考故障代码 1657 故障诊断及排除。

上次改进日期: 03-三月-2010


发动机 5 缸缺火 - 状况存在

故障代码 1658

发动机 5 缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1658 PID: 无 SPN: 1327 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机 5 缸缺火 - 状况存在 | 发动机功率可能下降
点火正时信号电路

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。每个线圈组件包含三个线圈，分别对应一个要点火的气缸。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的点火回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，发动机油门执行器下的发动机进气侧。

1 号气缸位于发动机前方，齿轮室的安装处；6 号气缸位于发动机后部，飞轮壳的安装处

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ICM 检测到 5 号气缸缺火。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

为验证维修的有效性，起动发动机并使其在发生缺火的条件下运转。

  • ECM 检测到 5 号气缸的缺火百分比下降至标定值以下后，将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

如果 ICM 检测到 5 号气缸上的点火脉冲异常，则其将通过点火回路信号导线向 ECM 指示缺火。

可能产生此故障代码的原因有：

  • 火花塞损坏
  • 火花塞高压线损坏
  • 线圈损坏
  • 点火线束短路或开路
  • ICM 损坏。

缺火不可能在所有工作条件下发生。故障诊断时，在发生缺火的条件下运转发动机。

如果所有 6 个气缸均缺火，则可能表示 ICM 或点火线束损坏。

火花塞尖端的物理损坏和/或出现铝的迹象可表明活塞损坏。

参考故障代码 1658 故障诊断及排除。

上次改进日期: 22-三月-2010


发动机 6 缸缺火 - 状况存在

故障代码 1659

发动机 6 缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1659 PID: 无 SPN: 1328 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机 6 缸缺火 - 状况存在 | 发动机功率可能下降
点火正时信号电路

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。每个线圈组件包含三个线圈，分别对应一个要点火的气缸。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的点火回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，发动机油门执行器下的发动机进气侧。

1 号气缸位于发动机前方，齿轮室的安装处；6 号气缸位于发动机后部，飞轮壳的安装处。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行

设置故障代码的条件

ICM 检测到 6 号气缸缺火

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并使其在发生缺火的条件下运转。

  • ECM 检测到 6 号气缸的缺火百分比下降至标定值以下后，将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

如果 ICM 检测到 6 号气缸上的点火脉冲异常，则其将通过点火回路信号导线向 ECM 指示缺火。

此故障代码可能的原因包括：

  • 火花塞高压线损坏
  • 火花塞损坏
  • 线圈损坏
  • 点火线束短路或开路
  • ICM 损坏。

缺火不可能在所有工作条件下发生。故障诊断时，在发生缺火的条件下运转发动机。

点火线束的所有辅助回路导线都绑在一起。通过这种方式，每个线圈的每个辅助回路触针都将与点火线束 2 号接头处的主辅助回路导线导通。如果侦测到其中一条辅助回路导线开路，在没发生缺火时，ICM 也将认为发动机缺火。

火花塞尖端的物理损坏和/或出现铝的迹象可表明活塞损坏。

参考故障代码 1659 故障诊断及排除。

上次改进日期: 22-三月-2010


传感器电源 5 - 电压高于正常值或对高压电源短路

故障代码 1695

传感器电源 5 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1695 PID: S232 SPN: 3513 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 5 - 电压高于正常值或对高压电源短路。 | 发动机输出功率急剧下降。只有跛行回家功率。
传感器电源 5 电路

电路描述

传感器电源 5 向远程油门、发动机冷却液液位传感器和油门位置传感器 2 提供 5 伏电源。远程油门是一个可选的原始设备制造商 (OEM) 部件。

部件位置

传感器电源 5 包含在 OEM 导线线束中。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

电子控制模块 (ECM) 检测到传感器电源 5 信号电压高于 5.63 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和故障指示灯 (MIL)。
  • ECM 将发出一个发动机功率降低信号。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

传感器电源 5 电源线上电压偏高可能是由于发动机线束或接头对蓄电池电压短路或者 ECM 损坏造成的。

参考故障代码 1695 故障诊断树。

上次改进日期: 18-二月-2010


传感器电源 5 - 电压低于正常值或对低压电源短路

故障代码 1696

传感器电源 5 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1695 PID: S232 SPN: 3513 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 5 - 电压低于正常值或对低压电源短路。 | 可能会降低性能。
传感器电源 5 电路

电路描述

传感器电源 5 电路向远程油门、发动机冷却液液位传感器和油门位置传感器 2 提供 5 伏电源。远程油门是一个可选的原始设备制造商 (OEM) 部件。

部件位置

传感器电源 5 电路包含在 OEM 导线线束中。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

电子控制模块 (ECM) 检测到传感器电源 5 信号电压低于 4.42 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • ECM 将发出一个发动机功率降低信号。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

传感器电源 5 电源线上电压偏高可能是由于发动机线束或接头对蓄电池电压短路或者 ECM 损坏造成的。

参考故障代码 1696 故障诊断树。

上次改进日期: 18-二月-2010


发动机燃气控制阀进口压力 - 电压高于正常，或对高压电源短路

故障代码 1827

发动机燃气控制阀进口压力 - 电压高于正常，或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1827 PID: 无 SPN: 1390 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机燃气控制阀进口压力 - 电压高于正常，或对高压电源短路。 | 可能会降低性能。
发动机燃料调节器出口压力/温度传感器电路

电路描述

电子控制模块 (ECM) 利用发动机燃料调节器出口压力/温度传感器（组合式传感器）来测量进入发动机燃料控制阀的燃料的压力和温度。

部件位置

发动机燃料调节器出口压力/温度传感器位于燃料壳体中，靠近燃气质量流量传感器。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到发动机燃料调节器出口压力信号电压高于 4.95 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用缺省燃料调节器出口压力读数值。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

发动机燃料调节器出口压力/温度传感器测量发动机（低压）调节器后的燃料压力。发动机燃料调节器出口压力/温度传感器是一个绝对压力传感器。

参考故障代码 1827 故障诊断及排除。

上次改进日期: 25-二月-2010


发动机燃气控制阀进口压力 - 电压低于正常，或对低压电源短路

故障代码 1828

发动机燃气控制阀进口压力 - 电压低于正常，或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1828 PID: 无 SPN: 1390 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机燃气控制阀进口压力 - 电压低于正常，或对低压电源短路。 | 可能会降低性能。
发动机燃料调节器出口压力/温度传感器电路

电路描述

电子控制模块 (ECM) 利用发动机燃料调节器出口压力/温度传感器（组合式传感器）来测量进入发动机燃料控制阀的燃料的压力和温度。

部件位置

发动机燃料调节器出口压力/温度传感器位于燃料壳体中，靠近燃气质量流量传感器。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到发动机燃料调节器出口压力信号电压低于 0.06 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用缺省燃料调节器出口压力读数值。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即熄灭。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

发动机燃料调节器出口压力/温度传感器测量发动机（低压）调节器后的燃料压力。发动机燃料调节器出口压力/温度传感器是一个绝对压力传感器。

参考故障代码 1828 故障诊断及排除。

上次改进日期: 25-二月-2010


燃气供气压力（已调节）传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1839

燃气供气压力（已调节）传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1839 PID: P159 SPN: 159 FMI: 3 指示灯: 淡黄色 SRT: | 燃气供气压力（已调节）传感器电路 - 电压高于正常值或对高压电源短路。 | 可能会降低性能。
燃气供气压力（已调节）传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机燃料调节器进气压力传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机燃料调节器进气压力传感器通过发动机燃料调节器进气压力传感器电路向 ECM 提供一个信号。此传感器的信号电压将随着进入（低压）调节器的燃料的压力而变化。

部件位置

发动机燃料调节器进气压力传感器位于燃料壳体中，靠近燃料供应管接头。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到发动机燃料调节器进气压力信号电压高于 4.95 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将使用缺省燃料调节器进气压力读数值。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

发动机燃料调节器进气压力传感器测量进入发动机（低压）调节器的燃料压力。发动机燃料调节器进气压力传感器是一个绝对压力传感器。

参考故障代码 1839 故障诊断及排除。

上次改进日期: 07-二月-2010


燃气供气压力（已调节）传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1841

燃气供气压力（已调节）传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1841 PID: P159 SPN: 159 FMI: 4 指示灯: 淡黄色 SRT: | 燃气供气压力（已调节）传感器电路 - 电压低于正常值或对低压电源短路。 | 可能会降低性能
燃气供气压力（已调节）传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机燃料调节器进气压力传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机燃料调节器进气压力传感器通过发动机燃料调节器进气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将随着进入发动机（低压）调节器的燃料压力而变化。

部件位置

发动机燃料调节器进气压力传感器位于燃料壳体中，靠近燃料供应管接头。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到发动机燃料调节器进气压力信号电压低于 0.05 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将使用缺省燃料调节器进气压力读数值。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

发动机燃料调节器进气压力传感器测量进入发动机（低压）调节器的燃料压力。发动机燃料调节器进气压力传感器是一个绝对压力传感器。

此故障代码可能的原因有：

  • 发动机燃料调节器进气压力传感器损坏
  • 信号或回路线路上存在开路。
参考故障代码 1841 故障诊断及排除。

上次改进日期: 08-二月-2010


后处理进口氧传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1858

后处理进口氧传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1858 PID: 无 SPN: 3217 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理进口氧浓度传感器电路 - 电压高于正常值或对高压电源短路 | 可能会降低性能。
发动机涡轮增压器出口氧传感器

电路描述

发动机涡轮增压器出口氧传感器电路由一个加热式氧传感器和一个 Inline 模块组成。Inline 模块通过开关蓄电池接头接收 12 伏电源。Inline 模块使用接收到的 12 伏电源操作氧传感器加热器。Inline 模块也将发动机涡轮增压器出口氧传感器输出信号转换为 ECM 可以使用的 Inline 模块高范围信号和 Inline 模块低范围信号。在闭环操作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

  • ECM 检测到 Inline 模块高范围氧信号线和/或 Inline 模块低范围氧信号线电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 配备有车载诊断系统 (OBD) 的发动机的扭矩输出将降低。

清除故障代码的条件

要验证修理情况，将钥匙开关从 OFF（断开）转到 ON（接通）。起动发动机，并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的预热循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 完成 40 次点火循环后将清除非现行故障。

大修提示

断电时将存储闭环供油指令偏差，因此在更换氧传感器、燃料控制阀、发动机（低压）燃料调节器或燃气质量流量传感器后，需要复位燃料系统表。

故障代码 1858 和 1859 可以同时起作用。

此故障代码可能的原因有：

  • 发动机导线线束损坏
  • Inline 模块损坏。
参考故障代码 1858 故障诊断及排除。

上次改进日期: 14-四月-2010


后处理进口氧传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1859

后处理进口氧传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1859 PID: 无 SPN: 3217 FMI: 4 指示灯: 淡黄色 SRT: | 后处理进口氧传感器电路 - 电压低于正常值或对低压电源短路 | 可能会降低性能。
后处理进口氧传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路由一个加热式氧传感器和一个 Inline 模块组成。Inline 模块通过开关蓄电池接头接收 12 伏电源。Inline 模块使用接收到的 12 伏电源操作氧传感器加热器。Inline 模块也将发动机涡轮增压器出口氧传感器输出信号转换为电子控制模块 (ECM) 可以使用的 Inline 模块高范围信号和 Inline 模块低范围信号。在闭环操作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气气流中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到 Inline 模块高范围氧信号线和/或 Inline 模块低范围氧信号线电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 配备有车载诊断系统 (OBD) 的发动机的扭矩输出将降低。

清除故障代码的条件

  • 要验证修理情况，将钥匙开关从 OFF（断开）转到 ON（接通）。起动发动机，并且让它怠速运转 6 分钟
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的预热循环之后，ECM 将关闭故障指示灯。
  • 完成 40 次点火循环后将清除非现行故障。

大修提示

断电时将存储闭环供油指令偏差，因此在更换氧传感器、燃料控制阀、发动机（低压）燃料调节器或燃气质量流量传感器后，需要复位燃料系统表。

故障代码 1858 和 1859 可以同时起作用。

此故障代码可能的原因包括：

  • 发动机导线线束损坏
  • Inline 模块损坏。
参考故障代码 1859 故障诊断及排除。

上次改进日期: 08-四月-2010


发动机混合器进口相对湿度 - 数据漂移、间断或错误

故障代码 1919

发动机混合器进口相对湿度 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1919 PID: S307 SPN: 2946 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机混合器进口相对湿度 - 数据漂移、间断或错误。 | 可能会降低性能。
油门进气湿度/温度传感器电路

电路描述

ECM 使用发动机油门进气湿度/温度传感器来测量相对湿度。发动机油门进气湿度/温度传感器连接到 1 号传感器电源。发动机油门进气湿度/温度传感器是一个组合传感器，也可用于测量进入油门的空气的温度。

部件位置

发动机油门进气湿度/温度传感器位于油门之前，靠近线圈组件 #1。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到相对湿度信号电压低于标定值一段标定的时间。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用发动机油门进气湿度缺省值。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

发动机油门进气湿度/温度传感器的相对湿度信号与其他传感器共同使用，以计算进气空气绝对湿度。显示的单位为克/千克，即每千克干燥空气中的水蒸汽克数。湿度传感器仅能在一定的发动机工作条件下提供有效读数。绝对湿度示值是传感器最近一次的更新值。系统默认值为 10.72 克，并将一直显示，直到发动机工作条件发生变化后才更新。

参考故障代码 1919 故障诊断及排除。

上次改进日期: 05-三月-2010


传感器电源 4 电路 - 电压高于正常值或对高压电源短路

故障代码 2185

传感器电源 4 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2185 PID: S232 SPN: 3512 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压高于正常值或对高压电源短路。 | 发动机输出功率急剧下降。只有跛行回家功率。
传感器电源 (4) 电路

电路描述

传感器电源 4 电路为油门踏板位置传感器 1 提供 5 伏电源

部件位置

传感器电源 4 电路包含在 OEM 导线线束中。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

电子控制模块 (ECM) 检测到传感器电源 4 信号电压高于 5.63 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • ECM 将发出一个发动机功率降低信号

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯并清除该故障代码。

大修提示

传感器电源 4 电源线上电压偏高可能是由于发动机线束或接头对蓄电池电压短路或者 ECM 损坏造成的。

参考故障代码 2185 故障诊断树。

上次改进日期: 18-三月-2010


传感器电源 4 电路 - 电压低于正常值或对低压电源短路

故障代码 2186

传感器电源 4 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2186 PID: S232 SPN: 3512 FMI: 4 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压低于正常值或对低压电源短路 | 可能会降低性能。
传感器电源 (4) 电路

电路描述

传感器电源 4 电路为油门踏板位置传感器 1 提供 5 伏电源

部件位置

传感器电源 4 电路包含在 OEM 导线线束中。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

电子控制模块 (ECM) 检测到传感器电源 4 信号电压低于 4.42 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • ECM 将发出一个发动机功率降低信号。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

传感器电源 4 电源线上电压偏低可能是由于发动机线束或接头对蓄电池电压短路或者 ECM 损坏造成的。

参考故障代码 2186 故障诊断树。

上次改进日期: 18-三月-2010


排气背压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2187

排气背压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2187 PID: S34 SPN: FMI: 0/16 指示灯: 淡黄色 SRT: | 排气背压 - 数据有效但高于正常工作范围 - 中等严重级别。 | 转速和功率逐渐降低。
排气背压传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源 2 电路向排气背压传感器提供一个 5 伏电源。ECM 还通过传感器回路 2 电路提供一个接地。排气背压传感器通过排气背压传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将随着排气压力而变化。ECM 使用该输入确定排气压力，该压力影响测量的氧气水平，从而影响发动机供油。

部件位置

排气背压传感器位于燃料模块的顶部，在 3 和 4 缸之间。

运行故障诊断的条件

发动机转速高于 700 rpm 时，该诊断持续运行。

设置故障代码的条件

ECM 检测到排气背压高于标定值超过 2 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯或故障指示灯 (MIL)。
  • ECM 将发出一个转速降低信号。

清除故障代码的条件

  • 要验证修理情况，起动发动机并以高怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

排气背压传感器安装在远离排气歧管的位置，以防止过热。感应管的方向对于排气背压传感器的运行至关重要。感应管必须能够向排气出口自由排放，而不会积存由于管内的冷凝而产生的潮气。如果管中积存潮气，将会阻碍传感器的感应能力。该管路必须定期执行维护保养。不要将此传感器在发动机上重新定位。

参考故障代码 2187 故障诊断及排除。

上次改进日期: 01-六月-2010


油门盘片泄漏 - 机械系统不响应或失调

故障代码 2189

油门盘片泄漏 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 2189 PID: S58 SPN: 51 FMI: 7 指示灯: 淡黄色 SRT: | 油门盘片泄漏 - 机械系统不响应或失调。 | 无。可能会高怠速运转发动机。
节气门板执行器电路

电路描述

电子控制模块 (ECM) 控制节气门执行器，它既是输入设备又是输出设备。

部件位置

节气门执行器位于燃料壳体之后，进气歧管盖之前。

大修提示

节气门执行器采用脉宽调制方式。节气门执行器的后方泄漏，尤其是管塞和盖塞丢失也可能导致此故障。过度的回火会使节气门盘弯曲。

参考故障代码 2189 故障诊断及排除。

上次改进日期: 01-六月-2010


加热式氧传感器 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2219

加热式氧传感器 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2219 PID: S65 SPN: FMI: 0/16 指示灯: 淡黄色 SRT: | 加热式氧传感器 - 数据有效但高于正常工作范围 - 中等严重级别 | 可能会降低性能。无闭环运转。
发动机涡轮增压器出口氧传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路由一个加热式氧传感器和一个 Inline 模块组成。Inline 模块通过开关蓄电池接头接收 12 伏电源。Inline 模块使用接收到的 12 伏电源操作氧传感器加热器。Inline 模块也将发动机涡轮增压器出口氧传感器输出信号转换为电子控制模块 (ECM) 可以使用的 Inline 模块低范围和 Inline 模块高范围氧信号。在闭环操作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气气流中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

发动机处于闭环模式时，该诊断持续运行。

设置故障代码的条件

ECM 检测到感应废气含氧量高于期望值一个标定值以上超过 1 秒。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 发动机将只在开环模式下运转。

清除故障代码的条件

  • 起动发动机，并且让它怠速运转 2 分钟。如果此故障只在特定运转条件下为现行，则在该条件下运转发动机。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

加热式氧传感器测量排放废气中存在的氧气分压。它以 lambda（L）值的形式测量氧含量。

断电时将存储闭环供油指令偏差，因此在更换 O2 传感器、燃料控制阀、或燃气质量流量传感器后，需要复位燃料系统表。

出现该故障的可能原因包括燃油流量不足、空气流量过大或发动机缺火引起的稀空/燃比。

过稀情况的可能原因包括：

  • 发动机缺火
  • 低燃料压力
  • 燃气质量流量传感器受到机油污染
  • 燃气质量流量传感器损坏
  • 氧传感器损坏
  • 进气歧管压力传感器损坏
  • 涡轮增压器损坏
  • 燃油系统堵塞。
参考故障代码 2219 故障诊断及排除。

上次改进日期: 01-六月-2010


加热式氧传感器 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 2221

加热式氧传感器 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2221 PID: S65 SPN: FMI: 1/18 指示灯: 淡黄色 SRT: | 加热式氧传感器 - 数据有效但低于正常工作范围 - 中等严重级别。 | 可能会降低性能。无闭环运转。
发动机涡轮增压器出口氧传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路由一个加热式氧传感器和一个 Inline 模块组成。Inline 模块通过开关蓄电池接头接收 12 伏电源。Inline 模块使用接收到的 12 伏电源操作氧传感器加热器。Inline 模块也将发动机涡轮增压器出口氧传感器输出信号转换为电子控制模块 (ECM) 可以使用的 Inline 模块低范围和 Inline 模块高范围氧信号。在闭环操作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气气流中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

发动机处于闭环模式时，该诊断持续运行。

设置故障代码的条件

ECM 检测到废气含氧量低于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 发动机将只在开环模式下运转。

清除故障代码的条件

  • 起动发动机，并且让它怠速运转 2 分钟。如果此故障只在特定运转条件下为现行，则在该条件下运转发动机。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

加热式氧传感器测量排放废气中存在的氧气分压。它以 lambda（L）值的形式测量氧含量。如果排气背压过大，加热式氧传感器上就会形成更低的氧气部分压力，则可能导致此故障。如果燃料控制阀卡在开启位置，发动机将不会烧完吸入的所有燃气，从而致使其在浓混合气状况下运转。如果加热式氧传感器加热器电源对地短路或开路，则此传感器指示的排气含氧量会低于正常值。

断电时将存储闭环供油指令偏差，因此在更换氧传感器、燃料控制阀、发动机（低压）调节器或燃气质量流量传感器后，需要复位燃料系统表。

出现该故障的可能原因包括燃油流量过大或空气流量不足引起的浓空/燃比。

过浓情况的可能原因包括：

  • 氧传感器损坏
  • 质量空气流量传感器损坏
  • 燃气质量流量传感器损坏
  • 涡轮增压器或涡轮增压器废气旁通阀执行器损坏
  • 发动机缺火。
参考故障代码 2221 故障诊断及排除。

上次改进日期: 01-六月-2010


加热式氧传感器电路 - 超出标定

故障代码 2229

加热式氧传感器电路 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 2229 PID: S65 SPN: FMI: 13/13 指示灯: 淡黄色 SRT: | 加热式氧传感器电路 - 超出标定 | 可能会降低性能。无闭环运转。
发动机涡轮增压器出口氧传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路由一个加热式氧传感器和一个 Inline 模块组成。Inline 模块通过开关蓄电池接头接收 12 伏电源。Inline 模块使用接收到的 12 伏电源操作氧传感器加热器。Inline 模块也将发动机涡轮增压器出口氧传感器输出信号转换为电子控制模块 (ECM) 可以使用的 Inline 模块低范围和 Inline 模块高范围氧信号。在闭环操作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气气流中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

为运行该诊断，发动机必须运转 2 分钟以上，且发动机必须处于空转（滑行）状态超过 10 秒。

设置故障代码的条件

ECM 检测到感应废气含氧量与期望值相差一个标定值超过 1 小时。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 发动机将不会在闭环模式下运转。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 感应废气含氧量符合技术规范后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

加热式氧传感器测量排放废气中存在的氧气分压。它以 lambda（L）值的形式测量氧含量。空燃比（化学当量）为 1L。

存在碳氢化合物会导致氧传感器错误指示排气中的含氧量。流过加热式氧传感器的机油、燃料或空气污染物会导致此传感器指示错误读数，使故障指示灯点亮。记住只有在空转条件下才会出现这种情况。ECM 通过空转试验得到的数据重新标定燃料控制表，使发动机维持最佳的燃料供应。

可能产生此故障代码的原因有：

  • 发动机涡轮增压器出口氧传感器污染
  • 发动机涡轮增压器出口氧传感器损坏
  • Inline 模块损坏。
参考故障代码 2229 故障诊断及排除。

上次改进日期: 08-四月-2010


发动机多个气缸点火电压电路 - 电压高于正常值或对高压电源短路

故障代码 2286

发动机多个气缸点火电压电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2286 PID: 无 SPN: 3451 FMI: 3 指示灯: 淡黄色 SRT: | 发动机多个气缸点火电压电路 - 电压高于正常值或对高压电源短路 | 可能会降低性能。
点火系统电路

电路描述

点火系统包含两个线圈组件、六条火花塞高压线、六个火花塞和一个点火控制模块 (ICM)。每个线圈组件都有三个线圈。线圈组件 1 包含 1 号、2 号和 3 号气缸的线圈。线圈组件 2 包含 3 号、4 号和 5 号气缸的线圈。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中当前气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。火花塞高压线将电能从线圈传输到火花塞。ICM 能够通过点火线束中的辅助回路导线测量点火电压并检测是否缺火。ECM 通过点火电压信号和燃烧检测（缺火）信号线接收此信息。

部件位置

ICM 位于 ECM 旁边，飞轮壳附近的发动机进气侧。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到点火电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

如果点火电压线出现短路，ECM 将不能记录低气缸 KV 或缺火故障。

参考故障代码 2286 故障诊断及排除。

上次改进日期: 04-三月-2010


发动机多个气缸点火电压电路 - 电压低于正常值或对低压电源短路

故障代码 2287

发动机多个气缸点火电压电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2287 PID: 无 SPN: 3451 FMI: 3 指示灯: 淡黄色 SRT: | 发动机多个气缸点火电压电路 - 电压低于正常值或对低压电源短路 | 可能会降低性能。
点火正时信号电路

电路描述

点火系统包含两个线圈组件、六条火花塞高压线、六个火花塞和一个点火控制模块 (ICM)。每个线圈组件都有三个线圈。线圈组件 1 包含 1 号、2 号和 3 号气缸的线圈。线圈组件 2 包含 3 号、4 号和 5 号气缸的线圈。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。火花塞高压线将电能从线圈传输到火花塞。ICM 能够通过点火线束中的辅助回路导线测量点火电压并检测是否缺火。ECM 通过点火电压信号和燃烧检测（缺火）信号线接收此信息。

部件位置

ICM 位于 ECM 旁边，飞轮壳附近的发动机进气侧。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到点火电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

如果点火电压线出现短路，ECM 将不能记录低气缸 KV 或缺火故障。

参考故障代码 2287 故障诊断及排除。

上次改进日期: 18-二月-2010


风扇控制电路 - 电压高于正常值或对高压电源短路

故障代码 2377

风扇控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2377 PID: S033 SPN: 647 FMI: 3/3 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压高于正常值或对高压电源短路。 | 对性能没有影响。风扇将锁定在 ON（接通）或 OFF（断开）位置。
发动机风扇离合器电源电路

电路描述

风扇控制电路是一个由发动机使用控制风扇运行的装置。电子控制模块 (ECM) 向风扇控制电路供电后，即接合发动机风扇。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0 VDC 至系统电压间脉动的电压信号。这个脉动电压信号的频率取决于应用的需要。

风扇控制电路支持两种类型的风扇：可变速度和 ON/OFF。使用 INSITE™ 服务软件确定当前设置使用的风扇类型。由于原始设备制造商 (OEM) 的不同，风扇控制电路各异。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考 OEM 维修手册。

运行故障诊断的条件

接通钥匙开关以及继电器通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

PWM 信号关闭时，检测到风扇控制电路信号电压。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将不会启动风扇控制装置。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

风扇控制逻辑可以使用 INSITE™ 服务软件调整。为了风扇正常运行，用 INSITE™ 服务软件建立的风扇控制逻辑必须与车辆硬件配置相匹配。

信号电路的低电压可能表示线束或电磁阀对地短路。

如果以下故障诊断及排除步骤完成后故障代码 2377 仍然起作用，在 OEM 维修手册中查阅这些步骤，并检查风扇离合器装置是否对地短路。

参考故障代码 2377 故障诊断树。

上次改进日期: 03-三月-2010


发动机 1 (A1) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2431

发动机 1 (A1) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2431 PID: S90 SPN: 1352 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机 1 (A1) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别。 | 发动机功率下降。
爆震传感器 1 电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理爆震传感器发送的电压信号，并检查每个气缸的燃烧循环期间信号是否增大。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到 1 号气缸的发动机爆震大于标定值

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • ECM 将发出一个发动机功率降低信号。

清除故障代码的条件

要验证修理情况，起动发动机并使其在发生爆震的条件下运转。

  • 该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

爆震传感器测量由于燃烧爆震引起的发动机高频震动。如果发动机使用低质燃油或在过高温度下运行，则可能发生爆震。高频震动的另一个原因也可能导致记录爆震故障。这可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件震动或由于燃油压力低导致的发动机运行粗爆。

当这些条件存在时，爆震故障通常会在发动机全速运转，如油门全开加速期间出现。该故障在发动机怠速时可能会不起作用

参考故障代码 2431 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机 2 (B1) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2432

发动机 2 (B1) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2432 PID: S91 SPN: 1353 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机 2 (B1) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别 | 发动机功率下降。
爆震传感器 1 电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理爆震传感器发送的电压信号，并检查每个气缸的燃烧循环期间信号是否增大。通过这种方式，一个传感器可用于多个气缸。

部件位置

爆震传感器 1 位于空气压缩机上方的发动机侧面缸体上。爆震传感器 1 安装在靠近 2 号气缸的两个孔下部。爆震传感器 2 位于 6 号气缸上方的缸盖上。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到 2 号气缸的发动机爆震大于标定值。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • ECM 将发出一个发动机功率降低信号。

清除故障代码的条件

要验证修理情况，起动发动机并使其在发生爆震的条件下运转。

  • 该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

爆震传感器测量由于燃烧爆震引起的发动机高频震动。如果发动机使用低质燃油或在过高温度下运行，则可能发生爆震。高频震动的另一个原因也可能导致记录爆震故障。这可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件震动或由于燃油压力低导致的发动机运行粗爆。

当这些条件存在时，爆震故障通常会在发动机全速运转，如油门全开加速期间出现。该故障在发动机怠速时可能会不起作用。

参考故障代码 2432 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机 3 (A2) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2433

发动机 3 (A2) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2433 PID: S92 SPN: 1354 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机 3 (A2) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别。 | 发动机功率下降。
爆震传感器 1 电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理爆震传感器发送的电压信号，并检查每个气缸的燃烧循环期间信号是否增大。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到 3 号气缸的发动机爆震大于标定值

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • ECM 将发出一个发动机功率降低信号

清除故障代码的条件

要验证修理情况，起动发动机并使其在发生爆震的条件下运转。

  • 该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

爆震传感器测量由于燃烧爆震引起的发动机高频震动。如果发动机使用低质燃油或在过高温度下运行，则可能发生爆震。高频震动的其他原因也可能导致记录爆震故障。这可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件震动或由于燃油压力低导致的发动机运行粗爆。

当这些条件存在时，爆震故障通常会在发动机全速运转，如油门全开加速期间出现。该故障在发动机怠速时可能会不起作用。

参考故障代码 2433 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机 4 (B2) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2434

发动机 4 (B2) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2434 PID: S93 SPN: 1355 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机 4 (B2) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别。 | 发动机功率下降。
2 号爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理爆震传感器发送的电压信号，并检查每个气缸的燃烧循环期间信号是否增大。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到 4 号气缸的发动机爆震大于标定值。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • ECM 将发出一个发动机功率降低信号。

清除故障代码的条件

要验证修理情况，起动发动机并使其在发生爆震的条件下运转。

  • 该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

爆震传感器测量由于燃烧爆震引起的发动机高频震动。如果发动机使用低质燃油或在过高温度下运行，则可能发生爆震。高频震动的其他原因也可能导致记录爆震故障。这可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件震动或由于燃油压力低导致的发动机运行粗爆。

当这些条件存在时，爆震故障通常会在发动机全速运转，如油门全开加速期间出现。该故障在发动机怠速时可能会不起作用。

参考故障代码 2434 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机 5 (A3) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2435

发动机 5 (A3) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2435 PID: S94 SPN: 1356 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机 5 (A3) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别 | 发动机功率下降。
2 号爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理爆震传感器发送的电压信号，并检查每个气缸的燃烧循环期间信号是否增大。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到 5 号气缸的发动机爆震大于标定值。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • ECM 将发出一个发动机功率降低信号。

清除故障代码的条件

要验证修理情况，起动发动机并使其在发生爆震的条件下运转。

  • 该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

爆震传感器测量由于燃烧爆震引起的发动机高频震动。如果发动机使用低质燃油或在过高温度下运行，则可能发生爆震。高频震动的其他原因也可能导致记录爆震故障。这可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件震动或由于燃油压力低导致的发动机运行粗爆。

当这些条件存在时，爆震故障通常会在发动机全速运转，如油门全开加速期间出现。该故障在发动机怠速时可能会不起作用。

参考故障代码 2435 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机 6 (B3) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2436

发动机 6 (B3) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2436 PID: S95 SPN: 1357 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机 6 (B3) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别。 | 发动机功率下降。
2 号爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理爆震传感器发送的电压信号，并检查每个气缸的燃烧循环期间信号是否增大。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到 6 号气缸的发动机爆震大于标定值。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • ECM 将发出一个发动机功率降低信号。

清除故障代码的条件

要验证修理情况，起动发动机并使其在发生爆震的条件下运转。

  • 该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

爆震传感器测量由于燃烧爆震引起的发动机高频震动。如果发动机使用低质燃油或在过高温度下运行，则可能发生爆震。高频震动的其他原因也可能导致记录爆震故障。这可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件震动或由于燃油压力低导致的发动机运行粗爆。

当这些条件存在时，爆震故障通常会在发动机全速运转，如油门全开加速期间出现。该故障在发动机怠速时可能会不起作用。

参考故障代码 2436 故障诊断及排除。

上次改进日期: 01-六月-2010


1 号发动机涡轮增压器增压压力传感器 - 电压高于正常值或对高压电源短路

故障代码 2517

1 号发动机涡轮增压器增压压力传感器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2517 PID: S309 SPN: 1127 FMI: 3/3 指示灯: 淡黄色 SRT: | 1 号发动机涡轮增压器增压压力传感器 - 电压高于正常值或对高压电源短路 | 可能会降低性能。
发动机油门进气压力传感器电路

电路描述

电子控制模块 (ECM) 通过 1 号传感器电源电路向发动机油门进气压力传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机油门进气压力传感器通过发动机油门进气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进入发动机油门的空气的压力而变化。发动机油门进气压力偏低时，ECM 将检测低信号电压。发动机油门进气压力偏高时，ECM 将检测高信号电压。

部件位置

发动机油门进气压力传感器位于空-空中冷器后面的气流中，刚好处于废气旁通控制阀附近的油门执行器前方。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到发动机油门压力信号电压高于 4.95 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用估算的油门进气压力读数值。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

如果断开发动机油门进气压力传感器，发动机可通过使用油门板位置和发动机进气歧管压力估算油门进气压力来继续运行。发动机油门进气压力传感器在之前的产品中又称为增压压力传感器和混合器进口压力传感器。

此故障代码可能的原因包括：

  • 传感器损坏
  • 电源、信号线或回路线上的触针之间存在短路。
参考故障代码 2517 故障诊断及排除。

上次改进日期: 03-三月-2010


1 号发动机涡轮增压器增压压力传感器 - 电压低于正常值或对低压电源短路

故障代码 2518

1 号发动机涡轮增压器增压压力传感器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2518 PID: S309 SPN: 1127 FMI: 4/4 指示灯: 淡黄色 SRT: | 1 号发动机涡轮增压器增压压力传感器 - 电压低于正常值或对低压电源短路。 | 可能会降低发动机性能。
发动机油门进气压力传感器电路

电路描述

电子控制模块 (ECM) 通过 1 号传感器电源电路向发动机油门进气压力传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机油门进气压力传感器通过发动机油门进气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进入发动机油门的空气的压力而变化。发动机油门进气压力偏低时，ECM 将检测低信号电压。发动机油门进气压力偏高时，ECM 将检测高信号电压。

部件位置

发动机油门进气压力传感器位于空-空中冷器后面的气流中，刚好处于废气旁通控制阀附近的油门执行器前方。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到发动机油门压力信号电压低于 0.06 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用估算的油门进气压力读数值。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

如果断开发动机油门进气压力传感器，发动机可通过使用油门板位置和发动机进气歧管压力估算油门进气压力来继续运行。发动机油门进气压力传感器在之前的产品中又称为增压压力传感器和混合器进口压力传感器。

此故障代码可能的原因包括：

  • 发动机油门进气压力传感器故障
  • 电源、信号线或回路线上存在开路
  • 电源或信号线触针对地短路
  • 电源、信号线或回路线上的触针之间存在短路。
参考故障代码 2518 故障诊断及排除。

上次改进日期: 03-三月-2010


燃气调节供应压力 — 数据有效但高于正常工作范围（最高严重级别）

故障代码 2568

燃气调节供应压力 — 数据有效但高于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2568 PID: P159 SPN: 159 FMI: 0/0 指示灯: 红色 SRT: | 燃气供应压力（调节后）- 数据有效但高于正常工作范围 - 最高严重级别。 | 发动机功率下降。
发动机燃料调节器进气压力传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机燃料调节器进气压力传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机燃料调节器进气压力传感器通过发动机燃料调节器进气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将随着进入发动机（低压）调节器的燃料压力而变化。

部件位置

发动机燃料调节器进气压力传感器位于燃料壳体中，靠近燃料供应管接头。

运行故障诊断的条件

ECM 检测到发动机转速后，该诊断持续运行。

设置故障代码的条件

ECM 检测到进入发动机（低压）调节器的燃料压力高于标定值。

故障代码起作用时采取的措施

此诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（停机）指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 燃料压力处于正常工作范围后，ECM 将关闭红色 STOP ENGINE（停机）指示灯。

大修提示

可以使用两种燃料系统：压缩天然气 (CNG) 或液化天然气 (LNG)。发动机（低压）调节器上安装的燃料系统部件由 OEM 提供。如果发动机（低压）调节器进口的燃料压力偏高，则表示 OEM 提供的燃料系统部件故障或使用的燃料有问题。

此故障代码可能的原因包括：

  • 燃油箱加压过大
  • OEM（高压）调节器故障
  • 发动机燃料调节器压力传感器故障。
参考故障代码 2568 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机增压空气冷却器出口温度 - 电压高于正常值或对高压电源短路

故障代码 2571

发动机增压空气冷却器出口温度 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2571 PID: 未映射 SPN: 2630 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机增压空气冷却器出口温度 - 电压高于正常值或对高压电源短路。 | 可能会降低性能。
发动机油门进气湿度/温度传感器电路

电路描述

发动机油门进气湿度/温度传感器是一个可变电阻器传感器，也用于测量进入油门进气口的空气温度。电子控制模块 (ECM) 向发动机油门进气温度传感器信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定进入油门进气口的空气温度。

部件位置

发动机油门进气压力传感器位于发动机进气侧，恰好在发动机油门执行器前方。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到质量空气流量温度信号电压高于标定值超过 1 秒。

故障代码起作用时采取的措施

  • ECM 将亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用发动机油门进气温度缺省值。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

发动机油门进气温度传感器电路与其他传感器共用发动机线束中的回路线。回路开路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 发动机线束中回路电路存在开路
  • 信号电路开路或对电源短路
  • 传感器损坏。
参考故障代码 2571 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机增压空气冷却器出口温度 - 电压低于正常值或对低压电源短路

故障代码 2572

发动机增压空气冷却器出口温度 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2572 PID: 无 SPN: 2630 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机增压空气冷却器出口温度 - 电压低于正常值或对低压电源短路。 | 可能会降低性能。
发动机油门进气湿度/温度传感器电路

电路描述

发动机油门进气湿度/温度传感器是一个可变电阻器传感器，也用于测量进入油门进气口的空气温度。电子控制模块 (ECM) 向发动机油门进气温度传感器信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定进入油门进气口的空气温度。

部件位置

发动机油门进气压力传感器位于发动机进气侧，发动机油门执行器前方不远处。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到质量空气流量温度信号电压低于标定值超过 1 秒。

故障代码起作用时采取的措施

  • ECM 将亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用发动机油门进气温度缺省值。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

发动机油门进气温度传感器电路与其他传感器共用发动机线束中的回路线。回路开路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路
  • 传感器损坏。
参考故障代码 2572 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机火花塞 1 号 (A1) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2586

发动机火花塞 1 号 (A1) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2586 PID: 未映射 SPN: 1294 FMI: 0/15 指示灯: 无 SRT: | 发动机火花塞 1 号 (A1) 电压 - 数据有效但高于正常工作范围 - 最低严重级别。 | 无 - 缺火信息。
点火正时信号电路

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的辅助回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，飞轮壳附近的发动机进气侧。

1 号气缸线圈位于发动机进气侧 1 号气缸上方。

运行故障诊断的条件

进气歧管压力高于标定值时，该诊断运行。

设置故障代码的条件

ECM 检测到 1 号气缸点火电压高于标定值。

故障代码起作用时采取的措施

诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

要验证修理情况，起动发动机并进行失速测试。

  • 1 号气缸点火电压检测到的读数值处于正常工作范围内时，ECM 会立即设置非现行故障代码。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。故障设计用于告知技师车辆处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。此故障代码的最可能原因是火花塞间隙过大或点火线圈损坏/故障。

参考故障代码 2586 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机火花塞 2 号 (B1) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2587

发动机火花塞 2 号 (B1) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2587 PID: 未映射 SPN: 1295 FMI: 0/15 指示灯: 无 SRT: | 发动机火花塞 2 号 (B1) 电压 - 数据有效但高于正常工作范围 - 最低严重级别。 | 无 - 缺火信息。
点火正时信号电路

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的辅助回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，飞轮壳附近的发动机进气侧。

2 号气缸线圈位于发动机进气侧 2 号气缸上方。

运行故障诊断的条件

进气歧管压力高于标定值时，该诊断运行。

设置故障代码的条件

ECM 检测到 2 号气缸点火电压高于标定值。

故障代码起作用时采取的措施

诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

要验证修理情况，起动发动机并进行失速测试。

  • 2 号气缸点火电压检测到的读数值处于正常工作范围内时，ECM 会立即设置非现行故障代码。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。故障设计用于告知技师车辆处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。此故障代码的最可能原因是火花塞间隙过大或点火线圈损坏/故障。

参考故障代码 2587 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机火花塞 3 号 (A2) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2588

发动机火花塞 3 号 (A2) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2588 PID: 未映射 SPN: 1296 FMI: 0/15 指示灯: 无 SRT: | 发动机火花塞 3 号 (A2) 电压 - 数据有效但高于正常工作范围 - 最低严重级别 | 无 - 缺火信息。
点火正时信号电路

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制 2 个点火线圈组件。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的辅助回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，飞轮壳附近的发动机进气侧。

3 号气缸线圈位于发动机进气侧 3 号气缸上方。

运行故障诊断的条件

进气歧管压力高于标定值时，该诊断运行。

设置故障代码的条件

ECM 检测到 3 号气缸点火电压高于标定值。

故障代码起作用时采取的措施

诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

要验证修理情况，起动发动机并进行失速测试。

  • 3 号气缸点火电压检测到的读数值处于正常工作范围内时，ECM 会立即设置非现行故障代码。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。此故障设计用于告知技师车辆处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。此故障代码的最可能原因是火花塞间隙过大或点火线圈损坏/故障。

参考故障代码 2588 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机火花塞 4 号 (B2) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2589

发动机火花塞 4 号 (B2) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2589 PID: 无 SPN: 1297 FMI: 0/15 指示灯: 无 SRT: | 发动机火花塞 4 号 (B2) 电压 - 数据有效但高于正常工作范围 - 最低严重级别。 | 无 - 缺火信息。
点火系统

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的辅助回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，飞轮壳附近的发动机进气侧。

4 号气缸火花塞位于发动机进气侧 4 号气缸上方。

运行故障诊断的条件

进气歧管压力高于标定值时，该诊断运行。

设置故障代码的条件

ECM 检测到 4 号气缸点火电压高于标定值。

故障代码起作用时采取的措施

诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

要验证修理情况，起动发动机并进行失速测试。

4 号气缸点火电压检测到的读数值处于正常工作范围内时，ECM 会立即设置非现行故障代码。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。故障设计用于告知技师车辆处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。此故障代码的最可能原因是火花塞间隙过大或点火线圈损坏/故障。

参考故障代码 2589 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机火花塞 5 号 (A3) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2591

发动机火花塞 5 号 (A3) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2591 PID: 无 SPN: 1298 FMI: 0/15 指示灯: 无 SRT: | 发动机火花塞 5 号 (A3) 电压 - 数据有效但高于正常工作范围 - 最低严重级别。 | 无 - 缺火信息。
点火系统

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的辅助回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，飞轮壳附近的发动机进气侧。

5 号气缸火花塞位于发动机进气侧 5 号气缸上方。

运行故障诊断的条件

进气歧管压力高于标定值时，该诊断运行。

设置故障代码的条件

ECM 检测到 5 号气缸点火电压高于标定值。

故障代码起作用时采取的措施

诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

要验证修理情况，起动发动机并进行失速测试。

5 号气缸点火电压检测到的读数值处于正常工作范围内时，ECM 会立即设置非现行故障代码。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。此故障设计用于告知技师车辆处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。此故障代码的最可能原因是火花塞间隙过大或点火线圈损坏/故障。

参考故障代码 2591 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机火花塞 6 号 (B3) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2592

发动机火花塞 6 号 (B3) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2592 PID: 无 SPN: 1299 FMI: 0/15 指示灯: 无 SRT: | 发动机火花塞 6 号 (B3) 电压 - 数据有效但高于正常工作范围 - 最低严重级别。 | 无 - 缺火信息。
点火系统

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的辅助回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，飞轮壳附近的发动机进气侧。

6 号气缸火花塞位于发动机进气侧 6 号气缸上方。

运行故障诊断的条件

进气歧管压力高于标定值时，该诊断运行。

设置故障代码的条件

ECM 检测到 6 号气缸点火电压高于标定值。

故障代码起作用时采取的措施

诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

要验证修理情况，起动发动机并进行失速测试。

6 号气缸点火电压检测到的读数值处于正常工作范围内时，ECM 会立即设置非现行故障代码。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。此故障设计用于告知技师车辆处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。此故障代码的最可能原因是火花塞间隙过大或点火线圈损坏/故障。

参考故障代码 2592 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机火花塞 1 号 (A1) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 2593

发动机火花塞 1 号 (A1) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2593 PID: 无 SPN: S1294 FMI: 1/17 指示灯: 无 SRT: | 发动机火花塞 1 号 (A1) 电压 - 数据有效但低于正常工作范围 - 最低严重级别。 | 无 - 缺火信息。
点火系统

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的辅助回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，飞轮壳附近的发动机进气侧。

1 号气缸火花塞位于发动机进气侧 1 号气缸上方。

运行故障诊断的条件

进气歧管压力和发动机转速均低于标定值时，此诊断运行。

设置故障代码的条件

ECM 检测到 1 号气缸点火电压低于标定值。

故障代码起作用时采取的措施

诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

1 号气缸点火电压检测到的读数值处于正常工作范围内时，ECM 会立即设置非现行故障代码。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。此故障设计用于告知技师车辆处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。此故障代码的最可能原因是火花塞间隙不足或点火线圈损坏/故障。

参考故障代码 2593 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机火花塞 2 号 (B1) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 2594

发动机火花塞 2 号 (B1) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2594 PID: 无 SPN: S1295 FMI: 1/17 指示灯: 无 SRT: | 发动机火花塞 2 号 (B1) 电压 - 数据有效但低于正常工作范围 - 最低严重级别。 | 无 - 缺火信息。
点火系统

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的辅助回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，飞轮壳附近的发动机进气侧。

2 号气缸火花塞位于发动机进气侧 2 号气缸上方。

运行故障诊断的条件

进气歧管压力和发动机转速均低于标定值时，此诊断运行。

设置故障代码的条件

ECM 检测到 2 号气缸点火电压低于标定值。

故障代码起作用时采取的措施

诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

2 号气缸点火电压检测到的读数值处于正常工作范围内时，ECM 会立即设置非现行故障代码。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。此故障设计用于告知技师车辆处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。此故障代码的最可能原因是火花塞间隙不足或点火线圈损坏/故障。

参考故障代码 2594 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机火花塞 3 号 (A2) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 2595

发动机火花塞 3 号 (A2) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: S2595 PID: 无 SPN: S1296 FMI: 1/17 指示灯: 无 SRT: | 发动机火花塞 3 号 (A2) 电压 - 数据有效但低于正常工作范围 - 最低严重级别。 | 无 - 缺火信息。
点火系统

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的辅助回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，飞轮壳附近的发动机进气侧。

3 号气缸火花塞位于发动机进气侧 3 号气缸上方。

运行故障诊断的条件

进气歧管压力和发动机转速均低于标定值时，此诊断运行。

设置故障代码的条件

ECM 检测到 3 号气缸点火电压低于标定值。

故障代码起作用时采取的措施

诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

3 号气缸点火电压检测到的读数值处于正常工作范围内时，ECM 会立即设置非现行故障代码。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。此故障设计用于告知技师车辆处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。此故障代码的最可能原因是火花塞间隙不足或点火线圈损坏/故障。

参考故障代码 2595 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机火花塞 4 号 (B2) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 2596

发动机火花塞 4 号 (B2) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2596 PID: 无 SPN: S1297 FMI: 1/17 指示灯: 无 SRT: | 发动机火花塞 4 号 (B2) 电压 - 数据有效但低于正常工作范围 - 最低严重级别。 | 无 - 缺火信息。
点火系统

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的辅助回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，飞轮壳附近的发动机进气侧。

4 号气缸火花塞位于发动机进气侧 4 号气缸上方。

运行故障诊断的条件

进气歧管压力和发动机转速均低于标定值时，此诊断运行。

设置故障代码的条件

ECM 检测到 4 号气缸点火电压低于标定值。

故障代码起作用时采取的措施

诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

4 号气缸点火电压检测到的读数值处于正常工作范围内时，ECM 会立即设置非现行故障代码。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。此故障设计用于告知技师车辆处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。此故障代码的最可能原因是火花塞间隙不足或点火线圈损坏/故障。

参考故障代码 2596 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机火花塞 5 号 (A3) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 2597

发动机火花塞 5 号 (A3) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2597 PID: 无 SPN: S1298 FMI: 1/17 指示灯: 无 SRT: | 发动机火花塞 5 号 (A3) 电压 - 数据有效但低于正常工作范围 - 最低严重级别。 | 无 - 缺火信息。
点火系统

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的辅助回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，飞轮壳附近的发动机进气侧。

5 号气缸火花塞位于发动机进气侧 5 号气缸上方。

运行故障诊断的条件

进气歧管压力和发动机转速均低于标定值时，此诊断运行。

设置故障代码的条件

ECM 检测到 5 号气缸点火电压低于标定值。

故障代码起作用时采取的措施

诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

5 号气缸点火电压检测到的读数值处于正常工作范围内时，ECM 会立即设置非现行故障代码。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。此故障设计用于告知技师车辆处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。此故障代码的最可能原因是火花塞间隙不足或点火线圈损坏/故障。

参考故障代码 2597 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机火花塞 6 号 (B3) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 2598

发动机火花塞 6 号 (B3) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2598 PID: 无 SPN: S1299 FMI: 1/17 指示灯: 无 SRT: | 发动机火花塞 6 号 (B3) 电压 - 数据有效但低于正常工作范围 - 最低严重级别。 | 无 - 缺火信息。
点火系统

电路描述

点火系统通过一个单独的点火控制模块 (ICM) 进行操作。ICM 控制两个点火线圈组件。线圈组件 1 产生点火 1 号到 3 号气缸的电压。线圈组件 2 产生点火 4 号到 6 号气缸的电压。电子控制模块 (ECM) 则控制点火正时。ECM 通过发动机线束中的 ICM 正时线指令 ICM 对点火顺序中相应气缸的点火线圈通电。ECM 向 ICM 发送信号，以准备通过发动机线束中的 ICM 参照线，对 1 号气缸的点火线圈通电。ICM 通过充电电压和点火线束中的主回路线，对线圈通电。ICM 能够通过点火线束中的辅助回路导线测量点火电压。ECM 通过点火电压信号线收到该信息。

部件位置

ICM 位于 ECM 旁边，飞轮壳附近的发动机进气侧。

6 号气缸火花塞位于发动机进气侧 6 号气缸上方。

运行故障诊断的条件

进气歧管压力和发动机转速均低于标定值时，此诊断运行。

设置故障代码的条件

ECM 检测到 6 号气缸点火电压低于标定值。

故障代码起作用时采取的措施

诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

6 号气缸点火电压检测到的读数值处于正常工作范围内时，ECM 会立即设置非现行故障代码。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。此故障设计用于告知技师车辆处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。此故障代码的最可能原因是火花塞间隙不足或点火线圈损坏/故障。

参考故障代码 2598 故障诊断及排除。

上次改进日期: 01-六月-2010


油门位置 2 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 2643

油门位置 2 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2643 PID: 无 SPN: 3673 FMI: 3/3 指示灯: 淡黄色 SRT: | 油门位置 2 传感器电路 - 电压高于正常值或对高压电源短路。 | 发动机将只怠速运转，怠速转速可能增加。
电子节气门控制执行器电路

电路描述

电子控制模块（ECM）控制发动机油门执行器，它既是输入又是输出设备。发动机油门执行器内部有 2 个油门位置传感器，它们共享公共的电源和回路。发动机油门执行器收到来自传感器电源 1 的 5 伏电源。ECM 控制油门在整条发动机油门执行器正极 (+) 线路上的位置。

部件位置

发动机油门执行器位于进气适配器与燃料控制壳体之间。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到油门位置 2 信号电压高于 4.95 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)
  • 发动机油门执行器将回到它的默认位置，油门执行器驱动器电路将停用
  • 怠速转速可能增加。

清除故障代码的条件

要验证修理情况，将钥匙开关从 OFF（断开）转到 ON（接通）。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能的原因包括：

  • 发动机油门执行器损坏
  • 油门位置 2 信号线上的触针之间存在短路。
参考故障代码 2643 故障诊断及排除。

上次改进日期: 26-二月-2010


油门位置 2 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 2644

油门位置 2 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2643 PID: 无 SPN: 3673 FMI: 4/4 指示灯: 淡黄色 SRT: | 油门位置 2 传感器电路 - 电压低于正常值或对低压电源短路。 | 发动机将只怠速运转，转速可能增加。
发动机油门控制执行器电路

电路描述

电子控制模块（ECM）控制发动机油门执行器，它既是输入又是输出设备。发动机油门执行器内部有两个油门位置传感器，它们共享公共的电源和回路。发动机油门执行器收到来自传感器电源 1 的 5 伏电源电压。ECM 控制油门在整条发动机油门执行器正极 (+) 线路上的位置。

部件位置

发动机油门执行器位于进气适配器与燃料控制壳体之间。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到油门位置 2 信号电压低于 0.05 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机油门执行器将回到它的默认位置，油门执行器驱动器电路将停用
  • 怠速转速可能增加。

清除故障代码的条件

要验证修理情况，将钥匙开关从 OFF（断开）转到 ON（接通）。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能的原因包括：

  • 发动机油门执行器损坏
  • 油门位置 2 信号线存在对地短路
  • 油门位置 2 信号线存在开路。
参考故障代码 2644 故障诊断及排除。

上次改进日期: 26-二月-2010


节气门板位置传感器 1 和 2 - 数据漂移、间断或错误

故障代码 2645

节气门板位置传感器 1 和 2 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 2645 PID: 无 SPN: 3673 FMI: 2/2 指示灯: 红色 SRT: | 节气门板位置传感器 1 和 2 - 数据漂移、间断或错误 | 发动机将只怠速运转，怠速转速可能增加。
发动机油门控制执行器电路

电路描述

电子控制模块（ECM）控制发动机油门执行器，它既是输入又是输出设备。发动机油门执行器内部有两个油门位置传感器，它们共享公共的电源和回路。发动机油门执行器收到来自传感器电源 1 的 5 伏电源电压。ECM 控制油门在整条发动机油门执行器正极 (+) 线路上的位置。

部件位置

发动机油门执行器位于进气适配器与燃料控制壳体之间。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到油门位置信号 1 和油门位置信号 2 之间的差值大于 20% 超过 2 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • 发动机将只怠速运转，怠速转速可能增加。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

此故障代码可能的原因包括：

  • 发动机油门执行器损坏
  • 发动机线束的触针之间存在短路。
参考故障代码 2645 故障诊断及排除。

上次改进日期: 26-二月-2010


发动机燃气控制阀进口压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2722

发动机燃气控制阀进口压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2722 PID: 无 SPN: 1390 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机燃气控制阀进口压力 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能会降低性能。
发动机燃料调节器出口压力/温度传感器电路

电路描述

电子控制模块 (ECM) 利用发动机燃料调节器出口压力/温度传感器（组合式传感器）来测量进入发动机燃料控制阀的燃料的压力和温度。电子控制模块 (ECM) 通过传感器电源电路向发动机燃料调节器出口压力/温度传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机燃料调节器出口压力/温度传感器通过发动机燃料调节器出口压力传感器信号电路向 ECM 发送一个信号。该传感器的信号电压将随着从发动机（低压）调节器流出的燃料的压力而变化。

部件位置

发动机燃料调节器出口压力/温度传感器位于燃料壳体内，刚好处于燃气质量流量传感器上游。

运行故障诊断的条件

ECM 检测到发动机转速后，该诊断持续运行。

设置故障代码的条件

ECM 检测到从发动机（低压）调节器流出的燃料的压力高于标定值。

故障代码起作用时采取的措施

此诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

燃料压力处于正常工作范围内时，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

发动机燃料调节器出口压力/温度传感器在燃料切断阀后检测到燃料压力。B5.9 G 燃料模块具有一个增压基准低压调节器，可以随着增压压力的增大，增加燃料控制阀的可用燃料压力。这有助于使整个燃料流动范围的燃料控制达到最佳。低压调节器增压基准通过外部气动软管和相应的接头提供给密封端盖。随着流率增加，燃料压力趋于减小。

可以使用两种燃料系统：压缩天然气 (CNG) 或液化天然气 (LNG)。发动机（低压）调节器上安装的燃料系统由原装设备制造商 OEM 提供。如果发动机（低压）调节器进口的燃料压力偏高，则表示 OEM 燃料系统故障或使用的燃料有问题。

此故障代码可能的原因包括：

  • 发动机燃料调节器出口压力/温度传感器损坏
  • 发动机（低压）调节器损坏
  • 发动机（低压）调节器燃料压力偏高。
参考故障代码 2722 故障诊断及排除。

上次改进日期: 01-六月-2010


燃气供应压力（调节后） - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2724

燃气供应压力（调节后） - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2724 PID: P159 SPN: 159 FMI: 0/16 指示灯: 淡黄色 SRT: | 燃气供应压力（调节后） - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能会降低性能。
发动机燃料调节器进气压力传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机燃料调节器进气压力传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机燃料调节器进气压力传感器通过发动机燃料调节器进气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将随着进入发动机（低压）调节器的燃料压力而变化。

部件位置

发动机燃料调节器进气压力传感器位于燃料壳体中，靠近燃料供应管接头。

运行故障诊断的条件

ECM 检测到发动机转速后，该诊断持续运行。

设置故障代码的条件

ECM 检测到进入发动机（低压）调节器的燃料压力高于标定值。

故障代码起作用时采取的措施

此诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 当燃料压力处于正常工作范围内时，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

可以使用两种燃料系统：压缩天然气 (CNG) 或液化天然气 (LNG)。发动机（低压）调节器上安装的燃料系统由 OEM 提供。如果发动机（低压）调节器进口的燃料压力偏高，则表示 OEM 燃料系统故障或使用的燃料有问题。

此故障代码可能的原因包括：

  • 燃油箱加压过大
  • OEM（高压）调节器损坏
  • 发动机燃料调节器压力传感器损坏。
参考故障代码 2724 故障诊断及排除。

上次改进日期: 01-六月-2010


燃气供应压力（调节后） - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 2725

燃气供应压力（调节后） - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2725 PID: P159 SPN: 159 FMI: 1/18 指示灯: 淡黄色 SRT: | 燃气供应压力（调节后） - 数据有效但低于正常工作范围 - 中等严重级别。 | 可能会降低性能。
燃料压力传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机燃料调节器进气压力传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机燃料调节器进气压力传感器通过发动机燃料调节器进气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将随着进入发动机（低压）调节器的燃料压力而变化。

部件位置

燃料压力传感器位于发动机后部的燃料模块上，靠近燃料进口管接头。

运行故障诊断的条件

ECM 检测到发动机转速后，该诊断持续运行。

设置故障代码的条件

ECM 检测到进入发动机（低压）调节器的燃料的压力低于标定值。

故障代码起作用时采取的措施

此诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并在额定功率下运转发动机。

  • 当燃料压力处于正常工作范围内时，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

可以使用两种燃料系统：压缩天然气 (CNG) 或液化天然气 (LNG)。发动机（低压）调节器上安装的燃料系统由 OEM 提供。如果发动机（低压）调节器进口的燃料压力偏低，则表示 OEM 燃料系统故障或使用的燃料有问题。

随着流率增加，燃料压力趋于减小。因此，只可能在高流量条件（如失速测试或在额定功率下工作时）下燃料压力才偏低。

此故障代码可能的原因包括：

  • 燃油箱燃油压力或液位偏低
  • OEM（高压）调节器损坏
  • 发动机燃料调节器压力传感器损坏
  • 燃料管路或滤清器堵塞
  • 燃料切断阀堵塞或关闭。
参考故障代码 2725 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机油门控制执行器 - 电流高于正常值或电路接地

故障代码 2752

发动机油门控制执行器 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 2752 PID: 无 SPN: 3464 FMI: 6/6 指示灯: 红色 SRT: | 发动机油门控制执行器 - 电流高于正常值或电路接地 | 发动机将只怠速运转，怠速转速可能增加。
电子节气门控制执行器电路

电路描述

电子控制模块（ECM）控制发动机油门执行器，它既是输入又是输出设备。发动机油门执行器内部有两个油门位置传感器，它们共享公共的电源和回路。发动机油门执行器收到来自传感器电源 1 的 5 伏电源电压。ECM 控制油门在整条发动机油门执行器正极 (+) 线路上的位置。

部件位置

电子油门控制执行器位于进气适配器与燃料控制壳体之间。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机油门执行器正极 (+) 或负极 (-) 线上存在开路或短路超过 1 秒。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（停机）指示灯和/或故障指示灯 (MIL)。

  • 发动机油门执行器将回到默认位置。

清除故障代码的条件

要验证修理情况，执行钥匙开关通断循环，然后起动发动机并让其怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

此故障可能的原因包括：

  • 发动机油门执行器正极 (+) 或负极 (-) 线上存在短路
  • 发动机油门执行器正极 (+) 或负极 (-) 线上存在开路
  • 发动机油门执行器损坏。
参考故障代码 2752 故障诊断及排除。

上次改进日期: 26-二月-2010


电子油门控制执行器 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2758

电子油门控制执行器 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2758 PID: SPN: 3464 FMI: 0/0 指示灯: 红色 SRT: | 电子油门控制执行器 - 数据有效但高于正常工作范围 - 最高严重级别。 | 发动机将停机。
电子节气门控制执行器电路

电路描述

电子控制模块（ECM）控制发动机油门执行器，它既是输入又是输出设备。发动机油门执行器内部有两个油门位置传感器，它们共享公共的电源和回路。发动机油门执行器收到来自传感器电源 1 的 5 伏电源电压。ECM 控制油门在整条发动机油门执行器正极 (+) 线路上的位置。

部件位置

电子油门控制执行器位于进气适配器与燃料控制壳体之间。

运行故障诊断的条件

钥匙开关接通，发动机转速高于 1000 rpm，油门踩下且发动机油门执行器指令关闭时，该诊断持续运行。

设置故障代码的条件

如果感应的油门位置比指令油门位置大出一个标定值，且感应的质量空气流量也大出一个标定值，则 ECM 将记录该故障。

故障代码起作用时采取的措施

此诊断运行并失败后，ECM 将立即亮起红色停机指示灯。

ECM 将关闭发动机。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

此故障代码可能的原因包括：

  • 发动机油门执行器卡滞
  • 油门执行器损坏。
参考故障代码 2758 故障诊断及排除。

上次改进日期: 01-六月-2010


电子油门控制执行器 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 2759

电子油门控制执行器 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2759 PID: SPN: 3464 FMI: 1/1 指示灯: 红色 SRT: | 电子油门控制执行器 - 数据有效但低于正常工作范围 - 最高严重级别。 | 发动机将只怠速运转，怠速转速可能增加。
电子节气门控制执行器电路

电路描述

电子控制模块（ECM）控制发动机油门执行器，它既是输入又是输出设备。发动机油门执行器内部有两个油门位置传感器，它们共享公共的电源和回路。发动机油门执行器收到来自传感器电源 1 的 5 伏电源电压。ECM 控制油门在整条发动机油门执行器正极 (+) 线路上的位置。

部件位置

电子油门控制执行器位于进气适配器与燃料控制壳体之间。

运行故障诊断的条件

钥匙开关接通，发动机转速高于 1000 rpm，油门踩下且发动机油门执行器指令打开时，该诊断持续运行。

设置故障代码的条件

如果感应的油门位置少于指令油门位置一个标定值，则 ECM 将记录该故障。

故障代码起作用时采取的措施

此诊断运行并失败后，ECM 将立即亮起红色停机指示灯。

ECM 将指令发动机油门执行器回到默认位置。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 油门执行器损坏。
参考故障代码 2759 故障诊断及排除。

上次改进日期: 01-六月-2010


燃气质量流量 1 传感器 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2775

燃气质量流量 1 传感器 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2775 PID: P149 SPN: 1241 FMI: 0/16 指示灯: 淡黄色 SRT: | 燃气质量流量 1 传感器 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能会降低性能。
燃气质量流量传感器电路

电路描述

电子控制模块 (ECM) 通过燃气质量流量传感器测量发动机的燃料供应量，并根据此测量值调整燃料控制阀。

部件位置

燃气质量流量传感器位于燃料壳体上。

运行故障诊断的条件

在发动机拖动或运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到实际燃气流量高于期望燃气流量一个标定值以上超过 3 秒。

故障代码起作用时采取的措施

此诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

ECM 将复位燃料系统表。

清除故障代码的条件

要验证修理情况，起动发动机并使其在发生故障的条件下运转。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 燃料压力不正确
  • 由层流滤网中的沉积物引起的读数异常
  • 混合器壳体和燃气流量传感器机油污染
  • 燃气质量流量传感器损坏
  • 燃料控制阀损坏。
参考故障代码 2775 故障诊断及排除。

上次改进日期: 01-六月-2010


燃气质量流量 1 传感器 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 2776

燃气质量流量 1 传感器 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2776 PID: P149 SPN: 1241 FMI: 0/18 指示灯: 淡黄色 SRT: | 燃气质量流量 1 传感器 - 数据有效但低于正常工作范围 - 中等严重级别。 | 可能会降低性能。
燃气质量流量传感器电路

电路描述

电子控制模块 (ECM) 通过燃气质量流量传感器测量发动机的燃料供应量，并根据此测量值调整燃料控制阀指令。

部件位置

燃气质量流量传感器位于燃料壳体上。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到实际燃气流量低于期望燃气流量一个标定值以上超过 3 秒。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • ECM 将复位燃料系统表。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

可能的故障模式如下：

  • 燃料压力不正确或燃油液位偏低
  • 由层流滤网中的沉积物引起的堵塞和混合器壳体以及燃气流量传感器受到机油污染
  • 燃料系统堵塞
  • 燃气质量流量传感器损坏
  • 燃料控制阀损坏
  • 燃料系统泄漏。
参考故障代码 2776 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机涡轮增压器 1 增压压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2782

发动机涡轮增压器 1 增压压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2782 PID: SPN: 1127 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机涡轮增压器 1 增压压力 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能会降低性能。
发动机油门进气压力传感器

电路描述

电子控制模块 (ECM) 通过 1 号传感器电源电路向发动机油门进气压力传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机油门进气压力传感器通过发动机油门进气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进入发动机油门的空气的压力而变化。发动机油门进气压力偏低时，ECM 将检测低信号电压。发动机油门进气压力偏高时，ECM 将检测高信号电压。

部件位置

发动机油门进气压力传感器位于空-空中冷器后面的气流中，刚好处于废气旁通控制阀附近的油门执行器前方。

运行故障诊断的条件

发动机转速高于 700 rpm 时，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机油门进气压力高于标定值超过 1 秒。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并在最大功率下运转。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

此故障可能只会在最大功率条件下起作用。

发动机油门进气压力传感器在之前的产品中又称为增压压力传感器和混合器进口压力传感器。

此故障代码可能的原因包括：

  • 发动机油门进气压力传感器损坏
  • 涡轮增压器或涡轮增压器废气旁通阀损坏
  • 涡轮增压器安装不正确。
参考故障代码 2782 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机涡轮增压器 1 增压压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 2783

发动机涡轮增压器 1 增压压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2783 PID: S309 SPN: 1127 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机涡轮增压器 1 增压压力 - 数据有效但低于正常工作范围 - 中等严重级别。 | 可能会降低发动机性能。
发动机油门进气压力传感器

电路描述

电子控制模块 (ECM) 通过 1 号传感器电源电路向发动机油门进气压力传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机油门进气压力传感器通过发动机油门进气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进入发动机油门的空气的压力而变化。发动机油门进气压力偏低时，ECM 将检测低信号电压。发动机油门进气压力偏高时，ECM 将检测高信号电压。

部件位置

发动机油门进气压力传感器位于空-空中冷器后面的气流中，刚好处于废气旁通控制阀附近的油门执行器前方。

运行故障诊断的条件

发动机转速高于 700 rpm 时，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机油门进气压力低于标定值超过 1 秒。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并高怠速运转 30 秒。

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

发动机油门进气压力传感器在之前的产品中又称为增压压力传感器和混合器进口压力传感器。

可能产生此故障代码的原因有：

  • 涡轮增压器废气旁通阀执行器损坏
  • 涡轮增压器废气旁通阀损坏
  • 涡轮增压器损坏。
参考故障代码 2783 故障诊断及排除。

上次改进日期: 01-六月-2010


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2963

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2963 PID: P110 SPN: 110 FMI: 0/15 指示灯: 无 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别。 | 发动机功率下降。
发动机冷却液温度传感器电路

电路描述

发动机冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。电子控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定冷却液温度。ECM 将冷却液温度值用于发动机保护系统和发动机排放控制。该故障代码说明发动机冷却液温度超出发动机保护极限。

发动机冷却液温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。发动机冷却液温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

冷却液温度传感器位于 1 号气缸排气歧管口下面。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液温度高于 ECM 中设置的标定极限。

故障代码起作用时采取的措施

此诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE（检查发动机）指示灯。发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其在发生故障的条件下运转。
  • 冷却液温度降至发动机保护极限以下后，ECM 立即将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。参考发动机冷却液温度高于正常值症状故障判断树。

  • 传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 2963 故障诊断树。

上次改进日期: 01-六月-2010


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2964

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2964 PID: P105 SPN: 105 FMI: 0/15 指示灯: 无 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别。 | 发动机功率下降。
发动机进气歧管压力/温度传感器电路

电路描述

发动机进气歧管压力/温度传感器是一个可变电阻器的传感器，用于测量进入发动机进气歧管的空气温度。电子控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定进气歧管的温度。

进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。该传感器是一个组合传感器，也可用于测量进气歧管压力

部件位置

发动机进气歧管压力/温度传感器位于燃料模块的背部，靠近燃料压力调节器端盖和燃料切断阀。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管温度高于 ECM 中设置的标定极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其在发生故障的条件下运转。
  • 进气歧管空气温度降至 ECM 中设置的标定极限以下后，发动机将回到最大扭矩输出，该故障代码设为非现行状态。

大修提示

该故障代码说明进气歧管温度超出最大发动机保护极限。

可能产生此故障代码的原因有：

  • 流经空-空中冷器的空气受阻
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高

传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

如果 OEM 利用 ECM 中的此特性，此传感器可控制发动机风扇。发动机保护停机特性由客户启用，并且需要应客户的要求启用。

参考故障代码 2964 故障诊断树。

上次改进日期: 01-六月-2010


发动机燃气控制阀进口压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 2991

发动机燃气控制阀进口压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2991 PID: 无 SPN: 1390 FMI: 1/1 指示灯: 红色 SRT: | 发动机燃气控制阀进口压力 - 数据有效但低于正常工作范围 - 最高严重级别。 | 在起动之后，功率逐渐下降的速度急剧增加。如果发动机保护性停机功能启用，红色指示灯开始闪烁 30 秒后，发动机会停机。
发动机燃料调节器出口压力/温度传感器电路

电路描述

电子控制模块 (ECM) 利用发动机燃料调节器出口压力/温度传感器（组合式传感器）来测量进入发动机燃料控制阀的燃料的压力和温度。电子控制模块 (ECM) 通过传感器电源电路向发动机燃料调节器出口压力/温度传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机燃料调节器出口压力/温度传感器通过发动机燃料调节器出口压力传感器信号电路向 ECM 发送一个信号。该传感器的信号电压将随着从发动机（低压）调节器流出的燃料的压力而变化。

部件位置

发动机燃料调节器出口压力/温度传感器位于燃料壳体内，刚好处于燃气质量流量传感器上游。

运行故障诊断的条件

ECM 检测到发动机转速后，该诊断持续运行。

设置故障代码的条件

ECM 检测到从发动机（低压）调节器流出的燃料的压力低于标定值

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（停机）指示灯。
  • ECM 将发出一个发动机功率降低信号。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟。

  • 燃料压力处于正常工作范围后，ECM 将关闭红色 STOP ENGINE（停机）指示灯。

大修提示

发动机燃料调节器出口压力/温度传感器在燃料切断阀后检测到燃料压力。ISL G 燃料模块具有一个增压基准低压调节器，可以随着增压压力的增大，增加燃料控制阀的可用燃料压力。这有助于使整个燃料流动范围的燃料控制达到最佳。低压调节器增压基准通过外部气动软管和相应的接头提供给密封端盖。随着流率增加，燃料压力趋于减小。

可以使用两种燃料系统：压缩天然气 (CNG) 或液化天然气 (LNG)。发动机（低压）调节器上安装的燃料系统由 OEM 提供。如果发动机（低压）调节器进口的燃料压力偏低，则表示 OEM 燃料系统故障或使用的燃料有问题。

此故障代码可能的原因包括：

  • 发动机燃料调节器出口压力/温度传感器损坏
  • 发动机（低压）调节器损坏
  • 发动机（低压）调节器燃料压力偏低。
参考故障代码 2991 故障诊断及排除。

上次改进日期: 01-六月-2010


冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 3366

冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3366 PID: SPN: 111 FMI: 1/18 指示灯: 淡黄色 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别。 | 对性能没有影响。
发动机冷却液液位传感器电路

电路描述

电子控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供一个 5 伏电源。ECM 还通过传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位低于正常工作极限。

故障代码起作用时采取的措施

  • 检测到发动机冷却液液位偏低 20 秒后，ECM 将亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 检测到发动机冷却液液位正确后 20 秒内，ECM 将立即关闭黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会激活。向顶部水箱加注冷却液。

参考故障代码 3366 故障诊断及排除。

上次改进日期: 01-六月-2010


故障代码 111 - 发动机控制模块严重内部故障 - 智能设备或部件失效

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查ECM |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 111 起作用？
 | 步骤 1B. 检查电源。 | ECM 的供电电源恒为 +12 VDC？
 | 步骤 1C. 标定 ECM。 | ECM 标定成功？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果标定更新可用，ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。

采取措施

检查 ECM。

  • 将钥匙开关转到 OFF 位置并等待 30 秒。
  • 起动发动机，并怠速运转 1 分钟。

故障代码 111 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 检查电源。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源。

  • 检查 ECM 的电源。
  • 检查 OEM 接头是否为间歇性电源的可能故障源。

是否有到 ECM 的恒定 +12 VDC 电源？
是 否
无须维修

4 针 OEM 接头的间歇性电源。

参考 OEM 维修手册。

转至 1C

转至 2A

向导步骤 1C - 标定 ECM。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接所有部件。

采取措施

标定 ECM。

  • 参考相关步骤表中的步骤 019-032。

ECM 是否正确标定？
是 否
无须维修

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

转至 2A

维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-031。

转至 2B

转至 2B

向导步骤 2B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的故障判断与排除步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 122 - 进气歧管压力传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
进气歧管绝对压力和温度传感器电路 | 参考步骤 019-354 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 227。 | 故障代码 227 为现行？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 122 为现行？
步骤 2. | 检查发动机进气歧管压力/温度传感器和电路。 |
 | 步骤 2A. 检查发动机进气歧管压力/温度传感器和接头触针 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 电压在 4.75 至 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应性。 | 故障代码 123 为现行？
 | 步骤 2D. 检查有无故障代码并核实传感器状态。 | 故障代码 122 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 123 为现行？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 227。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 | 否
无须维修 | 无须维修

故障代码 227 的故障诊断及排除。

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机进气歧管压力/温度传感器和电路。

向导步骤 2A - 检查发动机进气歧管压力/温度传感器和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。

采取措施

检查发动机线束和发动机进气歧管压力/温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-354。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 在发动机线束的发动机进气歧管压力/温度传感器接头处，测量发动机进气歧管压力电源触针和发动机进气歧管压力/温度回路触针之间的电压。

电压在 4.75 至 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 123 为现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查有无故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机进气歧管压力/温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122 为现行？
是 否

探测到故障传感器。

  • 更换传感器。参考相关步骤表中的步骤 019-354。

注：拆下并重新安装接头以排除故障。

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 123 为现行？
是 否
无须维修

检测到 ECM 发生故障。

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。
  • 断开传感器电源上的所有传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 1 中的发动机进气歧管压力信号触针与 ECM 接头 1 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机进气歧管压力信号触针与 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机进气歧管压力电源触针与 ECM 接头 1 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机进气歧管压力电源触针与 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机进气歧管压力回路触针与 ECM 接头 1 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机进气歧管压力回路触针与 ECM 接头 2 中的所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-三月-2010


故障代码 123 - 进气歧管压力传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
进气歧管绝对压力和温度传感器电路 | 参考步骤 019-354 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 187 为现行？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 123 为现行？
步骤 2. | 检查发动机进气歧管压力/温度传感器和电路。 |
 | 步骤 2A. 检查发动机进气歧管压力/温度传感器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应性 | 故障代码 122 为现行？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 123 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有现行故障代码。 | 故障代码 123 为现行？
 | 步骤 3F. 检查 ECM 的响应性。 | 故障代码 122 为现行？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 187。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行？
是 | 否
无须维修 | 无须维修

对故障代码 187 进行诊断及排除。

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 123 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机进气歧管压力/温度传感器和电路。

向导步骤 2A - 检查发动机进气歧管压力/温度传感器和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。

采取措施

检查发动机线束和发动机进气歧管压力/温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-354。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 在发动机线束的发动机进气歧管压力/温度传感器接头处，测量电源触针和发动机进气歧管压力/温度回路触针之间的电压。

关于接头触针的识别，参考电路图和电气接线图。

电压在 4.75 至 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束的发动机进气歧管压力/温度传感器接头上的发动机进气歧管压力电源触针与发动机进气歧管压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122 为现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机进气歧管压力/温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 123 为现行？
是 否

探测到故障传感器。

更换传感器。参考相关步骤表中的步骤 019-354。

注：拆下并重新安装接头以排除故障。

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 接头 1 发动机进气歧管压力回路触针与发动机进气歧管压力/温度传感器接头中的发动机进气歧管压力回路触针之间的电阻。
  • 测量 ECM 接头 1 发动机进气歧管压力电源触针与发动机进气歧管压力/温度传感器接头中的发动机进气歧管压力电源触针之间的电阻。
  • 测量 ECM 接头 1 发动机进气歧管压力信号触针与发动机进气歧管压力/温度传感器接头中的发动机进气歧管压力信号触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。
  • 断开传感器电源中的所有传感器。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 1 中的发动机进气歧管压力信号触针与 ECM 接头 1 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机进气歧管压力信号触针与 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机进气歧管压力电源触针与 ECM 接头 1 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机进气歧管压力电源触针与 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机进气歧管压力回路触针与 ECM 发动机接头 1 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机进气歧管压力回路触针与 ECM 接头 2 中的所有其他触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查发动机线束触针有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头 1 中的发动机进气歧管压力传感器信号触针与接地之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中存在触针对地短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4B

向导步骤 3E - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 123 为现行？
是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3F

转至 4A

向导步骤 3F - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机进气歧管压力/温度传感器接头上的发动机进气歧管压力电源触针与发动机进气歧管压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122 为现行？
是 否
无须维修

检测到 ECM 发生故障。

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-五月-2010


故障代码 124 - 进气歧管 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
涡轮增压器 | 参考步骤 010-033 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀阀体 | 参考步骤 010-055 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
进气歧管绝对压力和温度传感器电路 | 参考步骤 019-354 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122 或 123 起作用？
步骤 2. | 检查发动机进气歧管压力/温度传感器。 |
 | 步骤 2A. 检查发动机线束和发动机进气歧管压力/温度传感器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 核实发动机进气歧管压力。 | 发动机进气歧管压力和发动机涡轮增压器压缩机进口压力值在大气压环境下相等？
 | 步骤 2C. 读取故障代码。 | 故障代码 124 起作用？
步骤 3. | 检查机械部件。 |
 | 步骤 3A. 检查涡轮增压器。 | 涡轮增压器正确且工作正常？
 | 步骤 3B. 检查进气阻力。 | 阻力小于 63.5 cm-H2O [25.0 in H2O]？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

使用 INSITE™ 服务软件读取故障代码。

故障代码 122 或 123 起作用？

是 | 否
无须维修 | 无须维修

转至 参考相应的故障诊断树。

转至 2A

向导步骤 2 - 检查发动机进气歧管压力/温度传感器。

向导步骤 2A - 检查发动机线束和发动机进气歧管压力/温度传感器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查发动机线束和发动机进气歧管压力/温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否损坏或有污垢？
是 否

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-354。

无须维修

转至 4B

转至 2B

向导步骤 2B - 核实发动机进气歧管压力。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 发动机没有运转。
  • 连接 INSITE™ 服务软件。

采取措施

用 INSITE™ 服务软件监测发动机进气歧管压力。

  • 用 INSITE™ 服务软件比较发动机进气歧管和发动机涡轮增压器进气压力。

发动机涡轮增压器进气压力和发动机进气歧管压力值在大气压环境下相等？
是 否
无须维修

更换发动机进气歧管传感器。参考相关步骤表中的步骤 019-354。

转至 2C

转至 4B

向导步骤 2C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，并让其在发生故障的条件下运转。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 124 起作用？
是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查机械部件。

向导步骤 3A - 检查涡轮增压器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器。

  • 确认使用了正确的涡轮增压器。
  • 检查涡轮增压器和废气旁通阀管道有无机械问题。参考相关步骤表中的步骤 010-050。
  • 参考相关步骤表中的步骤 010-055。

涡轮增压器良好并且工作正常吗？
是 否
无须维修

维修或更换涡轮增压器废气旁通阀执行器。

  • 参考相关步骤表中的步骤 010-050。
  • 参考相关步骤表中的步骤 010-055。

维修或更换涡轮增压器。

  • 参考相关步骤表中的步骤 010-033。

转至 3B

转至 4B

向导步骤 3B - 检查进气阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查进气阻力。

  • 检查发动机的进气阻力。参考第 10 节中的步骤 010-031。

阻力小于 63.5 cm-H2O [25.0 in H2O]？

是 否
无须维修

排除阻塞。去除阻塞或更换空气滤清器滤芯。参考相关步骤表中的步骤 010-033。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 125 - 进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
进气阻力 | 参考步骤 010-031 | 《ISB5.9 G CM2180 维修手册》 | 2883369
涡轮增压器 | 参考步骤 010-033 | 《ISB5.9 G CM2180 维修手册》 | 2883369
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | 《ISB5.9 G CM2180 维修手册》 | 2883369
涡轮增压器废气旁通阀体 | 参考步骤 010-055 | 《ISB5.9 G CM2180 维修手册》 | 2883369
ECM 标定代码 | 参考步骤 019-032 | 《ISB5.9 G CM2180 维修手册》 | 2883369
发动机导线线束 | 参考步骤 019-043 | 《ISB5.9 G CM2180 维修手册》 | 2883369
进气歧管绝对压力和温度传感器电路 | 参考步骤 019-354 | 《ISB5.9 G CM2180 维修手册》 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122 或 123 起作用？
步骤 2. | 检查发动机进气歧管压力/温度传感器。 |
 | 步骤 2A. 检查发动机线束和发动机进气歧管压力/温度传感器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 核实发动机进气歧管压力。 | 发动机进气歧管压力和发动机涡轮增压器压缩机进口压力值在大气压环境下相等？
 | 步骤 2C. 读取故障代码。 | 故障代码 125 起作用？
步骤 3. | 检查机械部件。 |
 | 步骤 3A. 检查涡轮增压器。 | 涡轮增压器正确且工作正常？
 | 步骤 3B. 检查进气阻力。 | 阻力在技术规范内？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122 或 123 起作用？

是 | 否
无须维修 | 无须维修

转至 参考相应的故障诊断树。

转至 2A

向导步骤 2 - 检查发动机进气歧管压力/温度传感器。

向导步骤 2A - 检查发动机线束和发动机进气歧管压力/温度传感器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查发动机线束和发动机进气歧管压力/温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否损坏或有污垢？
是 否

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-354。

无须维修

转至 4B

转至 2B

向导步骤 2B - 核实发动机进气歧管压力。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

用 INSITE™ 服务软件监测发动机进气歧管压力。

  • 发动机不工作时，用 INSITE™ 服务软件比较发动机进气歧管压力和发动机涡轮增压器进气压力。

发动机涡轮增压器进气压力和发动机进气歧管压力值在大气压环境下相等？
是 否
无须维修

更换发动机进气歧管传感器。参考相关步骤表中的步骤 019-354。

转至 2C

转至 4B

向导步骤 2C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 125 起作用？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4A

向导步骤 3 - 检查机械部件。

向导步骤 3A - 检查涡轮增压器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器。

  • 确认使用了正确的涡轮增压器。
  • 检查涡轮增压器和废气旁通阀管道有无机械问题。参考相关步骤表中的步骤 010-050。
  • 参考相关步骤表中的步骤 010-055。

涡轮增压器良好并且工作正常吗？
是 否
无须维修

维修或更换涡轮增压器废气旁通阀执行器。

  • 参考相关步骤表中的步骤 010-050。
  • 更换涡轮增压器。参考相关步骤表中的步骤 010-033。

转至 3B

转至 4B

向导步骤 3B - 检查进气阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查进气阻力。

  • 检查发动机的进气阻力。参考相关步骤表中的步骤 010-031。

阻力小于 63.5 cm H20 [25.0 in H20]？

是 否
无须维修

排除阻塞。去除阻塞或更换空气滤清器滤芯。参考相关步骤表中的步骤 010-031。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 131 - 油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 – 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 – 阳性 Deutsch™ 测试导线和零件号 3823996 – 阴性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 2185 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 131 为非现行？
步骤 2. | 检查油门踏板和电路。 |
 | 步骤 2A. 检查油门踏板和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应性。 | 故障代码 132 为现行，故障代码 131 非现行？
 | 步骤 2D. 检查故障代码并核实油门踏板状态。 | 故障代码 132 为现行？
步骤 3. | 检查发动机控制模块和发动机线束。 |
 | 步骤 3A. 检查发动机控制模块和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查发动机线束和 OEM 线束中是否存在开路。 |
 | 步骤 3A-2. 检查发动机线束和 OEM 线束中触针之间是否短路。 |
 | 步骤 3B. 检查是否有非现行故障代码。 | 故障代码 131 为非现行？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源 4 故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2185 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 2185。

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 131 为非现行？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查油门踏板和电路。

向导步骤 2A - 检查油门踏板和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查 OEM 线束和油门踏板接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在踏板或线束接头中探测到连接故障。

维修或更换发动机线束或 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 维修或更换 OEM 线束。参考 OEM 维修手册。

 无须维修

转至 4B

转至 2B

向导步骤 2B - 检查油门踏板电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 OEM 线束的油门踏板接头处的油门踏板电源触针与油门踏板回路触针之间的电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 132 为现行，故障代码 131 非现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 131 为现行？
是 否

检测到油门踏板已损坏。

更换油门踏板。参考 OEM 维修手册。

 无须维修

转至 4B

转至 4A

向导步骤 3 - 检查发动机 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3A-1

向导步骤 3A-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的回路触针与 OEM 线束油门踏板接头的回路触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到开路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3A-2

转至 4B

向导步骤 3A-2 - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头 2 中油门踏板信号触针和 ECM 接头 2 中所有其他触针之间的电阻。
  • 测量 OEM 线束 ECM 接头 2 中油门踏板信号触针和 ECM 接头 1 中所有其他触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束信号线中触针之间短路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 4A

转至 4B

向导步骤 3B - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 131 为非现行？
是 否
无须维修

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2010


故障代码 132 - 油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
OEM 导线线束 | 参考步骤 019-071。 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 – 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 – 阳性 Deutsch™ 测试导线和零件号 3823996 – 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 2186 为现行？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 132 为现行？
步骤 2. | 检查油门踏板和电路。 |
 | 步骤 2A. 检查油门踏板和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应性。 | 故障代码 131 为现行，故障代码 132 非现行？
 | 步骤 2D. 检查故障代码并核实油门踏板状态。 | 故障代码 132 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束和 OEM 线束中是否存在开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束和 OEM 线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2186 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 2186。

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 132 为现行？
是 | 否
无须维修 | 无须维修

2A

参考第 19 节中的步骤 019-362。
转至

向导步骤 2 - 检查油门踏板和电路。

向导步骤 2A - 检查油门踏板和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查 OEM 线束和油门踏板接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

清洁接头或触针。

  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-071。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查油门踏板电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 OEM 线束的油门踏板接头处的油门踏板位置 1 电源 触针与油门踏板位置 1 回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 OEM 线束油门踏板接头上油门踏板位置 1 电源触针和油门踏板位置 1 信号触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 131 为现行，故障代码 132 非现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 132 为现行？
是 否

检测到油门踏板已损坏。

更换油门踏板。参考 OEM 维修手册。

注：拆下并重新安装接头以排除故障。

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

维修或更换 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量 ECM 接头 2 油门踏板位置 1 电源触针与 OEM 线束油门踏板位置 1 电源触针之间的电阻。
  • 测量 ECM 接头 2 油门踏板位置 1 信号触针与 OEM 线束油门踏板位置 1 信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到开路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3C

转至 4B

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 线束 ECM 接头 1 和 2。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 2 中的油门踏板位置 1 信号触针与 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中的油门踏板位置 1 信号触针与 ECM 接头 1 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中的油门踏板位置 1 电源触针与 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中的油门踏板位置 1 电源触针与 ECM 接头 1 中的所有触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上触针之间短路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3D

转至 4B

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 2 号接头。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头 2 中的油门踏板位置 1 信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到 OEM 线束信号线中触针对地短路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-三月-2010


故障代码 133 - 远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 – 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 – 阳性 Deutsch™ 测试导线和零件号 3823996 – 阴性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源或多个故障代码。 | 故障代码 1695 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 133 非现行？
步骤 2. | 检查远程油门踏板或操纵杆和电路。 |
 | 步骤 2A. 检查远程油门踏板或操纵杆和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆电源和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应性。 | 故障代码 134 为现行，故障代码 133 非现行？
 | 步骤 2D. 检查故障代码并核实远程油门踏板或操纵杆的状况。 | 故障代码 133 为现行？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源或多个故障代码。

条件

  • 将钥匙开关转到接通位置，或将运行/停机开关转到运行位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1695 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 1695。

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到运行位置。
  • 将远程油门开关置于接通位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 133 非现行？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查远程油门踏板或操纵杆和电路。

向导步骤 2A - 检查远程油门踏板或操纵杆和接头触针。

条件

  • 将钥匙开关转到接通位置，或将运行/停机开关转到停机位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。

采取措施

检查 OEM 线束和远程油门踏板/操纵杆的接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 OEM 线束。参考 OEM 维修手册。

 无须维修

转至 4B

转至 2B

向导步骤 2B - 检查远程油门踏板或操纵杆电源和回路电路。

条件

  • 将钥匙开关转到接通位置，或将运行/停机开关转到停机位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。
  • 将钥匙开关转到接通位置，或将运行/停机开关转到运行位置。

采取措施

检查电源和回路电路。

  • 测量 OEM 线束远程油门踏板或操纵杆接头上的油门踏板电压电源触针与回路触针之间的电压。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到断开位置，或将运行/停机开关转到停机位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。
  • 将远程油门开关置于接通位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 134 为现行，故障代码 133 非现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实远程油门踏板或操纵杆的状况。

条件

  • 将钥匙开关转到断开位置，或将运行/停机开关转到停机位置。
  • 将远程油门踏板/操纵杆连接到 OEM 线束上。
  • 将钥匙开关转到接通位置，或将运行/停机开关转到运行位置。
  • 将远程油门开关置于接通位置。
  • 连接 INSITE™ 服务软件。

采取措施

1 分钟后，检查电路响应是否正确。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 133 为现行？
是 否

检测出远程油门踏板/操纵杆有故障。

  • 更换远程油门/操纵杆。参考 OEM 维修手册。

拆下并重新安装接头以排除故障。

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到断开位置，或将运行/停机开关转到停机位置。
  • 断开发动机线束 ECM 2 号接头。

采取措施

检查 OEM 线束和 ECM 2 号接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束中检测到连接损坏。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考 OEM 维修手册。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

OEM 线束中检测到开路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 4B

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到断开位置，或将运行/停机开关转到停机位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板/操纵杆。

采取措施

检查是否开路。

  • 测量 ECM 2 号接头回路触针与 OEM 线束油门踏板/操纵杆接头回路触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到开路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3C

转至 4B

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到断开位置，或将运行/停机开关转到停机位置。
  • 断开 OEM 线束 ECM 接头 1 和 2。
  • 从 OEM 线束上断开远程油门踏板/操纵杆。

采取措施

检查是否开路。

  • 测量 ECM 2 号接头中远程油门踏板/操纵杆信号触针与 2 号接头中所有其它触针之间的电阻。
  • 测量 ECM 2 号接头中远程油门踏板/操纵杆信号触针与 1 号接头中所有其它触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束信号线中触针之间短路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 134 - 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 – 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 – 阳性 Deutsch™ 测试导线和零件号 3823996 – 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 1696 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 134 非现行？
步骤 2. | 检查远程油门踏板或操纵杆和电路。 |
 | 步骤 2A. 检查远程油门踏板或操纵杆和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆电源和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应性。 | 故障代码 133 为现行，故障代码 134 非现行？
 | 步骤 2D. 检查故障代码并核实远程油门踏板/操纵杆的状况。 | 故障代码 134 为现行？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源或多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）或 RUN（运行）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1696 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 1696。

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）或 RUN（运行）位置。
  • 将远程油门开关置于接通位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 134 非现行？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查远程油门踏板或操纵杆和电路。

向导步骤 2A - 检查远程油门踏板或操纵杆和接头触针。

条件

  • 将钥匙开关转到接通位置，或将运行/停机开关转到停机位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。

采取措施

检查 OEM 线束和远程油门踏板/操纵杆的接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 OEM 线束。参考 OEM 维修手册。

 无须维修

转至 4B

转至 2B

向导步骤 2B - 检查远程油门踏板或操纵杆电源和回路电路。

条件

  • 将钥匙开关转到接通位置，或将运行/停机开关转到停机位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。
  • 将钥匙开关转到接通位置，或将运行/停机开关转到运行位置。

采取措施

检查电源和回路电路。

  • 测量 OEM 线束远程油门踏板/操纵杆接头上的远程油门踏板电压电源触针与回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到接通位置，或将运行/停机开关转到停机位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。
  • 将钥匙开关转到接通位置，或将运行/停机开关转到运行位置。
  • 将远程油门开关置于接通位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 OEM 线束远程油门踏板/操纵杆接头上远程油门踏板电源触针与远程油门踏板信号触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 133 为现行，故障代码 134 非现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实远程油门踏板或操纵杆的状况。

条件

  • 将钥匙开关转到接通位置，或将运行/停机开关转到停机位置。
  • 将远程油门踏板/操纵杆连接到 OEM 线束上。
  • 将钥匙开关转到接通位置，或将运行/停机开关转到运行位置。
  • 将远程油门开关置于接通位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 134 为现行？
是 否

检测出远程油门踏板/操纵杆有故障。

  • 更换远程油门或操纵杆。参考 OEM 维修手册。

注：拆下并重新安装接头以排除故障。

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 接头触针。

条件

  • 将钥匙开关转到接通位置，或将运行/停机开关转到停机位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 2 号接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束中检测到连接故障。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到接通位置，或将运行/停机开关转到停机位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。

采取措施

检查是否开路。

  • 测量 ECM 2 号接头电源触针与 OEM 线束油门踏板/操纵杆接头电源触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到开路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3C

转至 4B

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到接通位置，或将运行/停机开关转到停机位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 2 号接头中远程油门踏板/操纵杆信号触针与 OEM 线束远程油门踏板/操纵杆信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到开路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3D

转至 4B

向导步骤 3D - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到断开位置，或将运行/停机开关转到停机位置。
  • 断开 ECM 接头 1 和 2。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。

采取措施

检查触针之间是否短路。

  • 测量 ECM 2 号接头中远程油门踏板/操纵杆信号触针与 2 号接头中所有其它触针之间的电阻。
  • 测量 ECM 2 号接头中远程油门踏板/操纵杆信号触针与 1 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上触针之间短路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3D

转至 4B

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到断开位置，或将运行/停机开关转到停机位置。
  • 断开 ECM 2 号接头。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。

采取措施

检查触针是否对地短路。

  • 测量 ECM 2 号接头中远程油门踏板/操纵杆信号触针与接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束或 OEM 线束中信号线存在触针对地短路。

维修或更换发动机线束或 OEM 线束。参考 OEM 维修手册。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）或 RUN（运行）位置。
  • 将远程油门开关置于 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 135 - 发动机机油油道压力传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
发动机机油压力传感器 | 参考步骤 019-066 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用正确的抽头电缆。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 – 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823996 – 阴性 Weather Pack™ 测试导线和零件号 3162898 – 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 227 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 135 不起作用？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应性。 | 故障代码 141 起作用，故障代码 135 不起作用？
 | 步骤 2C. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 135 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 227。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 227

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-066。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 起作用，故障代码 135 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束机油压力传感器接头上 5 伏电源触针与机油压力回路触针之间的电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 起作用？
是 否

探测到故障传感器。更换机油压力传感器。

  • 参考相关步骤表中的步骤 019-066。

注：拆下并重新安装接头以排除故障。

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 1 号接头或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查是否开路。

  • 测量 ECM 1 号接头回路触针与机油压力传感器接头回路触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

只要触针损坏，则需维修或更换发动机线束。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 1 号接头中机油压力信号触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量 ECM 1 号接头中机油压力信号触针与 ECM 2 号接头中所有其它触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

只要触针损坏，则需维修或更换发动机线束。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 断开传感器 2 号电源上的所有其他元件。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 1 号接头中机油压力电源触针和 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量 ECM 1 号接头中机油压力电源触针和 ECM 2 号接头中所有其它触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到发动机线束电源线中触针之间短路。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 141 - 发动机机油油道压力传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
发动机机油压力传感器 | 参考步骤 019-066 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用正确的抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 187。 | 故障代码 187 为现行？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 141 起作用？
步骤 2. | 检查发动机机油压力传感器和电路。 |
 | 步骤 2A. 检查发动机机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应性。 | 故障代码 135 起作用？
 | 步骤 2D. 检查有无故障代码并核实传感器状态。 | 故障代码 141 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查是否有现行故障代码。 | 故障代码 141 起作用？
 | 步骤 3F. 检查 ECM 的响应性。 | 故障代码 135 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 187。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 187

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机机油压力传感器和电路。

向导步骤 2A - 检查发动机机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机机油压力传感器。

采取措施

检查发动机线束和发动机机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-218。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-066。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机机油压力传感器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束发动机机油压力传感器接头上的发动机机油压力电源触针与发动机机油压力回路触针之间的电压。

电压在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束发动机机油压力传感器接头上的发动机机油压力电源触针与发动机机油压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将机油压力传感器连接到发动机线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 起作用？
是 否

探测到故障传感器。

更换机油压力传感器。参考相关步骤表中的步骤 019-066。

注：拆下并重新安装接头以排除故障。

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要使用压缩空气吹入 ECM 端口或接头。由于冷凝作用，压缩空气可能含有湿气。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机机油压力传感器。

采取措施

检查是否开路。

  • 测量 ECM 1 号接头发动机机油压力回路触针与发动机机油压力传感器接头的发动机机油压力回路触针之间的电阻。
  • 测量 ECM 1 号接头发动机机油压力电源触针与发动机机油压力传感器接头的发动机机油压力电源触针之间的电阻。
  • 测量 ECM 1 号接头发动机机油压力信号触针与发动机机油压力传感器接头的发动机机油压力信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-218。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 1 号接头和 2 号接头上断开发动机线束。
  • 从发动机线束上断开发动机机油压力传感器。
  • 断开传感器 2 号电源上的所有传感器。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 1 号接头中发动机机油压力信号触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量 ECM 1 号接头中发动机机油压力信号触针与 ECM 2 号接头中所有其它触针之间的电阻。
  • 测量 ECM 1 号接头中发动机机油压力电源触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量 ECM 1 号接头中发动机机油压力电源触针与 ECM 2 号接头中所有其它触针之间的电阻。
  • 测量 ECM 1 号接头中发动机机油压力回路触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量 ECM 1 号接头中发动机机油压力回路触针与 ECM 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-218。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查发动机线束触针有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机机油压力传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 1 号接头中发动机机油压力信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-218。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4B

向导步骤 3E - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 起作用？
是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3F

转至 4A

向导步骤 3F - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机机油压力传感器。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机机油压力传感器接头上发动机机油压力电源触针与发动机机油压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 135 起作用？
是 否
无须维修

检测到 ECM 发生故障。

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-三月-2010


故障代码 143 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
润滑系统 | 参考步骤 018-017 | ISB5.9 G CM2180 | 2883369
发动机机油压力传感器 | 参考步骤 019-066 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油压力传感器的精度。 |
 | 步骤 1A. 机油油位高于或低于技术规范 | 机油油位高于或低于技术规范？
 | 步骤 1B. 检查传感器的精度。 | 传感器读数正确？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 2B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查机油压力传感器的精度。

向导步骤 1A - 机油油位高于或低于技术规范

条件

  • 将钥匙开关转到 OFF（断开）位置

采取措施

检查机油油位

机油油位高于或低于技术规范？
是 否

排放或加注机油以使机油油位符合技术规范。参考相关步骤表中的步骤 018-017。

无须维修

转至 2B

转至 1A

向导步骤 1B - 检查传感器的精度。

条件

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 服务软件连接至车辆数据通信接口。

采取措施

检查传感器的精度。

  • 起动并怠速运转发动机，将服务工具监视屏上的机油压力读数与机械式机油压力表上的读数进行比较。如果显示的是绝对压力，则为压力表读数加上了大气压力。

注：如果出现发动机内部噪音或怀疑发动机内部损坏，不要运转发动机。

传感器读数正确？
是 否
无须维修

如果服务软件的读数与机械式压力表的读数不同，更换传感器。参考相关步骤表中的步骤 019-066。

转至 参考机油压力低故障诊断树。

转至 2B

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的故障判断与排除步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 144 - 发动机冷却液温度传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 144 为现行？
步骤 2. | 检查冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 传感器电阻在 600 欧姆和 420 千欧之间？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 144 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和发动机冷却液温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-019。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机冷却液温度传感器上发动机冷却液温度信号触针与发动机冷却液温度回路触针之间的电阻。

传感器电阻在 600 欧姆和 420 千欧之间？
是 否
无须维修

探测到故障传感器。

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 2C

转至 4B

向导步骤 2C - 检查有无故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为现行？
是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 1 号接头发动机冷却液温度回路触针，与发动机线束发动机冷却液温度传感器接头中的发动机线束发动机冷却液温度回路触针之间的电阻。
  • 测量 ECM 1 号接头发动机冷却液温度信号触针，与发动机线束发动机冷却液温度传感器接头中的发动机线束发动机冷却液温度信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修接头。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 1 号接头中发动机冷却液温度信号触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量 ECM 1 号接头中发动机冷却液温度信号触针与 ECM 2 号接头中所有其它触针之间的电阻。
  • 测量 ECM 1 号接头中发动机冷却液温度回路触针与 ECM 发动机 1 号接头中所有其它触针之间的电阻。
  • 测量 ECM 1 号接头中发动机冷却液温度回路触针与 ECM 2 号接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修接头。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的故障判断与排除步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-五月-2010


故障代码 145 - 发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 145 为现行？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 传感器电阻在 600 欧姆和 420 千欧之间？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 145 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束的触针是否对地短路 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否有现行故障代码。 | 故障代码 145 为现行？
 | 步骤 3E. 检查 ECM 有无电路响应。 | 故障代码 144 为现行？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 145 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和发动机冷却液温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机冷却液温度传感器上发动机冷却液温度信号触针与发动机冷却液温度回路触针之间的电阻。
  • 有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

传感器电阻在 600 欧姆和 420 千欧之间？
是 否
无须维修

探测到故障传感器。

  • 更换传感器。参考相关步骤表中的步骤 019-019。

转至 2C

转至 4B

向导步骤 2C - 检查有无故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 145 为现行？
是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头和 2 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中发动机冷却液温度信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中存在触针对地短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修接头。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 1 号接头中发动机冷却液温度信号触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量 ECM 1 号接头中发动机冷却液温度信号触针与 ECM 2 号接头中所有其它触针之间的电阻。
  • 测量 ECM 2 号接头中发动机冷却液温度回路触针与 ECM 发动机 1 号接头中所有其它触针之间的电阻。
  • 测量 ECM 2 号接头中发动机冷却液温度回路触针与 ECM 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 145 为现行？
是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3E

转至 4A

向导步骤 3E - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为现行？
是 否
无须维修

检测到 ECM 发生故障。

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的故障判断与排除步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-五月-2010


故障代码 146 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有现行故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 146 起作用？
步骤 2. | 检查传感器的精度。 |
 | 步骤 2A. 使用热电偶或类似的温度探头核实传感器的精度。 | 温度差超过 3°C 或 5°F？
步骤 3. | 检查冷却液温度传感器。 |
 | 步骤 3A. 检查冷却液温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 146 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

使用 INSITE™ 服务软件读取故障代码。

故障代码 146 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3B

向导步骤 2 - 检查传感器的精度。

向导步骤 2A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将温度计连接到发动机上
  • 连接 INSITE™ 服务软件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实传感器精度。

  • 比较 INSITE™ 服务软件上冷却液温度读数与温度探头测得的读数。

注：如果没有可用的测温装置，此步骤可选择“否”。

温度差超过 3°C 或 5°F？
是 否

更换冷却液传感器。参考相关步骤表中的步骤 019-019。

无须维修

转至 4B

转至 3A

向导步骤 3 - 检查冷却液温度传感器。

向导步骤 3A - 检查冷却液温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封损坏或丢失，安装适用的接头密封
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换冷却液温度传感器。参考相关步骤表中的步骤 019-019。

无须维修

转至 4B

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置

采取措施

读取故障代码。

  • 起动发动机并运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

注：如果故障在特定的转速下出现，在该转速下运转发动机，核实故障已经排除。

故障代码 146 起作用？
是 否

参考《ISL G CM2180 维修手册》（公告号 4021649）中第 TS 节冷却液温度高于正常值的故障判断及维修症状树。

 无须维修

转至 4B

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的故障判断与排除步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 151 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 151 起作用？
步骤 2. | 检查传感器的精度。 |
 | 步骤 2A. 使用热电偶或类似的温度探头核实传感器的精度。 | 温度差超过 3°C 或 5°F？
步骤 3. | 检查冷却液温度传感器。 |
 | 步骤 3A. 检查冷却液温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 151 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 起动发动机，并运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 151 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4B

向导步骤 2 - 检查传感器的精度。

向导步骤 2A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将温度计连接到发动机上
  • 连接 INSITE™ 服务软件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实传感器精度。

  • 比较 INSITE™ 服务软件上冷却液温度读数与温度探头测得的读数。

注：如果没有可用的测温装置，此步骤可选择“否”。

温度差超过 3°C 或 5°F？
是 否

更换冷却液传感器。参考相关步骤表中的步骤 019-019。

无须维修

转至 4B

转至 3A

向导步骤 3 - 检查冷却液温度传感器。

向导步骤 3A - 检查冷却液温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换冷却液温度传感器。参考相关步骤表中的步骤 019-019.

无须维修

转至 4B

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

注：如果故障在特定的转速下发生，在该转速下运转发动机，核实故障已经排除。

故障代码 151 起作用？
是 否

参考《ISL G CM2180 维修手册》（公告号 4021649）中第 TS 节冷却液温度高于正常值的故障判断及维修症状树。

 无须维修

转至 4B

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的故障判断与排除步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 154 - 进气歧管温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
歧管绝对压力传感器 | 参考步骤 019-099 | ISB5.9 G CM2180 | 2883369
机油压力/温度传感器 | 参考步骤 019-155 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 154 为现行？
步骤 2. | 检查发动机进气歧管压力/温度传感器和电路。 |
 | 步骤 2A. 检查发动机进气歧管压力/温度传感器和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻 | 传感器电阻在 600 欧姆和 420 千欧之间？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 154 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码 154 为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

使用 INSITE™ 服务软件读取故障代码。

故障代码 154 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机进气歧管压力/温度传感器和电路。

向导步骤 2A - 检查发动机进气歧管压力/温度传感器和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。

采取措施

检查发动机进气歧管压力/温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-099。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机进气歧管压力/温度传感器上的发动机进气歧管温度信号触针和发动机进气歧管压力/温度回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

传感器电阻在 600 欧姆和 420 千欧之间？
是 否
无须维修

探测到故障传感器。

  • 更换传感器。参考相关步骤表中的步骤 019-155。

转至 2C

转至 4B

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机进气歧管压力/温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 服务软件读取故障代码。

故障代码 154 为现行？
是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束中存在连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 1 号接头中的发动机进气歧管温度信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中存在触针对地短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修接头。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头和 2 号接头。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 1 号接头中的发动机进气歧管温度信号触针与 ECM 1 号接头中的所有其它触针之间的电阻。
  • 测量 ECM 1 号接头中的发动机进气歧管温度信号触针与 ECM 2 号接头中的所有其它触针之间的电阻。
  • 测量 ECM 1 号接头中的发动机进气歧管温度回路触针与 ECM 1 号接头中的所有其它触针之间的电阻。
  • 测量 ECM 1 号接头中的发动机进气歧管温度回路触针与 ECM 2 号接头中的所有其它触针之间的电阻。

有关部件触针的识别，参见电路图或电气接线图。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到触针之间短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修接头。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定代码并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。
  • 使用 INSITE™ 服务软件核实故障代码 154 不起作用。

故障代码 154 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-五月-2010


故障代码 155 - 进气歧管温度 1 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
进气歧管绝对压力和温度传感器 | 参考步骤 019-354 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 监测进气歧管空气温度。 | INSITE™ 服务软件的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查是否有现行故障代码。 | 故障代码 155 起作用？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 监测进气歧管空气温度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

监测进气歧管空气温度读数。

  • 使用 INSITE™ 服务软件监测进气温度值。
  • 将 INSITE™ 服务软件的温度读数与机械式温度表或已知值进行比较。

INSITE™ 服务软件的温度传感器读数与已知值或机械式温度表有关联？
是 否
无须维修

探测到故障传感器。

  • 更换传感器。 参考相关步骤表中的步骤 019-354。

转至 2A

转至 3A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发生故障的条件下运转发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 155 起作用？
是 否

参考进气歧管空气温度高于技术规范值症状树。

参考《ISL G CM2180 维修手册》（公告号 4021649）中第 TS 节进气歧管空气温度高于正常值的故障判断及维修症状表。

 无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2010


故障代码 176 - 电子节气门控制执行器驱动电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
节气门体总成 | 参考步骤 005-052 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
油门执行器 | 参考步骤 019-097 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 176 是否为现行？
步骤 2. | 检查发动机油门执行器。 |
 | 步骤 2A. 检查发动机油门执行器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 176 是否为现行？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否存在短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查是否有现行故障代码。 | 故障代码 176 是否为现行？
 | 步骤 3F. 检查发动机油门执行器。 | 油门执行器测试已通过？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 176 是否为现行？
是 | 否
无须维修 | 无须维修

转至 2A

使用下述步骤对非现行或间歇性故障代码进行故障诊断与排除。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机油门执行器。

向导步骤 2A - 检查发动机油门执行器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门执行器。

采取措施

检查执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束或执行器中存在连接故障。只要触针损坏，则需维修或更换发动机线束或更换执行器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机油门执行器。参考相关步骤表中的步骤 019-097。

无须维修

转至 4B

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 176 是否为现行？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束中检测到连接故障。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门执行器。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查是否开路。

  • 测量 ECM 接头 1 中的发动机油门执行器正极 (+) 触针与发动机线束发动机油门执行器接头的油门执行器正极 (+) 触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门执行器负极 (–) 触针与发动机线束发动机油门执行器接头的油门执行器负极 (–) 触针之间的电阻。

有关部件触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门执行器。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机缸体接地端是否短路。

  • 测量 ECM 接头 1 中的发动机油门执行器正极 (+) 触针与发动机缸体接地之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门执行器负极 (–) 触针与发动机缸体接地之间的电阻。

有关部件触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门执行器。
  • 断开发动机线束 ECM 1 号和 2 号接头。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 1 中的发动机油门执行器正极 (+) 触针与此接头的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门执行器负极 (-) 触针与此接头的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门执行器正极 (+) 触针与发动机线束 ECM 接头 2 中的所有触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门执行器负极 (-) 触针与发动机线束 ECM 接头 2 中的所有触针之间的电阻。

有关部件触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4B

向导步骤 3E - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 起动发动机并在 1000 rpm 的转速下运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 176 是否为现行？
是 否

检测到发动机油门执行器损坏。

  • 更换发动机油门执行器。参考相关步骤表中的步骤 005-052。

无须维修

转至 4A

转至 3F

向导步骤 3F - 检查发动机油门执行器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

进行油门执行器测试。

  • 使用 INSITE™ 服务软件运行油门执行器测试，确认执行器正常工作。

注：如果 INSITE™ 服务软件中没有可用的油门执行器测试，此步骤可选择“是”。

执行器通过测试？
是 否
无须维修

更换节气门执行器。

  • 更换发动机油门执行器。相关步骤表中的 005-052。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-八月-2010


故障代码 195 - 1 号冷却液液位传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机冷却液液位传感器 | 参考步骤 019-017 | ISB5.9 G CM2180 | 2883369
OEM 导线线束 | 参考步骤 019-071。 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 1695 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 195 非现行？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应性 | 故障代码 196 为现行，而故障代码 195 非现行？
 | 步骤 2C. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 195 为现行？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1695 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 1695

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 195 非现行？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 OEM 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-071。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

在发动机冷却液液位传感器电源触针与 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位传感器信号触针之间连接一根跨接导线。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 196 为现行，而故障代码 195 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位传感器电源触针与发动机冷却液液位传感器回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液液位传感器连接到 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 195 为现行？
是 否

探测到故障传感器。

更换发动机冷却液液位传感器。

  • 参考相关步骤表中的步骤 019-017。

无。拆下并重新安装接头以排除故障。

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 线束 ECM 接头 2。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中探测到连接损坏。

  • 如有可能，维修损坏的线束、接头或触针。参考 OEM 维修手册。

 无须维修

转至 4B

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 2 号接头。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 ECM 接头 2 发动机冷却液液位传感器回路触针，与 OEM 线束发动机冷却液液位传感器接头回路触针之间的电阻。
  • 测量 ECM 接头 2 发动机冷却液液位传感器信号触针，与 OEM 线束发动机冷却液液位传感器接头信号触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到 OEM 和发动机线束中的回路存在开路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3C

转至 4B

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 2 中的发动机冷却液液位传感器信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 2 中的发动机冷却液液位传感器信号触针与 ECM 接头 1 中的所有其它触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到 OEM 或发动机线束的信号线中存在触针之间短路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3D

转至 4B

向导步骤 3D - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 从 OEM 线束上断开连接到传感器 5 号电源上的所有元件。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 2 中的发动机冷却液液位传感器电源触针和 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 2 中的发动机冷却液液位传感器电源触针和 ECM 接头 1 中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到 OEM 线束电源线中触针之间短路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3E

转至 4B

向导步骤 3E - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位传感器电源触针与发动机冷却液液位传感器回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 196 - 1 号冷却液液位传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 1696。 | 故障代码 1696 为现行？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 196 为现行？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应性 | 故障代码 195 为现行？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 196 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束的触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 1696。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1696 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 1696

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 196 为现行？
是 | 否
无须维修 | 无须维修

2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 OEM 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 OEM 线束。参考 OEM 维修手册
  • 更换传感器。参考相关步骤表中的步骤 019-017。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位电源触针与发动机冷却液液位回路触针之间的电压。

电压在 4.75 至 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 195 为现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液液位传感器连接到 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 196 为现行？
是 否

探测到故障传感器。

更换传感器。参考相关步骤表中的步骤 019-017。

无。拆下并重新安装接头以排除故障。

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 ECM 接头 2 发动机冷却液液位回路触针，与发动机冷却液液位传感器接头的发动机冷却液液位回路触针之间的电阻。
  • 测量 ECM 接头 2 发动机冷却液液位电源触针，与发动机冷却液液位传感器接头的发动机冷却液液位电源触针之间的电阻。
  • 测量 ECM 接头 2 发动机冷却液液位信号触针，与发动机冷却液液位传感器接头的发动机冷却液液位信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到开路。

维修或更换 OEM 线束。

  • 更换 OEM 线束。参考 OEM 维修手册

转至 3C

转至 4B

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 接头 1 和 2。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 断开传感器 5 号电源上的所有传感器。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 2 中的发动机冷却液液位信号触针与 ECM 接头 1 中所有其它触针之间的电阻。
  • 测量 ECM 接头 2 中的发动机冷却液液位信号触针与 ECM 接头 2 中所有其它触针之间的电阻。
  • 测量 ECM 接头 2 中的发动机冷却液液位电源触针与 ECM 接头 1 中所有其它触针之间的电阻。
  • 测量 ECM 接头 2 中的发动机冷却液液位电源触针与 ECM 接头 2 中所有其它触针之间的电阻。
  • 测量 ECM 接头 2 中的发动机冷却液液位回路触针与 ECM 发动机接头 1 中所有其它触针之间的电阻。
  • 测量 ECM 接头 2 中的发动机冷却液液位回路触针与 ECM 接头 2 中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上触针之间短路。

  • 更换 OEM 线束。参考 OEM 维修手册。

转至 3D

转至 4B

向导步骤 3D - 检查 OEM 和发动机线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头 2 中的发动机冷却液液位传感器信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针对地短路。

  • 更换 OEM 线束。参考 OEM 维修手册。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定代码并清除故障代码

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-五月-2010


故障代码 197 - 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB5.9G CM2180 | 2883369

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 197 起作用？
步骤 2. | 检查冷却液液位。 |
 | 步骤 2A. 检查冷却液液位是否偏低。 | 冷却液液位偏低？
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 197 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查冷却液液位。

向导步骤 2A - 检查冷却液液位是否偏低。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却液液位。

  • 参考 OEM 维修手册。

冷却液液位偏低？
是 否

向发动机添加冷却液。参考 OEM 维修手册。

检查有无冷却液泄漏。参考《ISB5.9 G CM2180 维修手册》（公告号 2883369）中的冷却液损失症状树。

 无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定代码并清除故障代码

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 227 - 传感器电源 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 - 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 227 不起作用？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器 2 号电源的电源电压。 | 电压是否大于 5.63 VDC？
 | 步骤 2C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。

采取措施

检查 ECM、发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查传感器 2 号电源的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的传感器电源电压。

  • 测量 ECM 接头 1 中的传感器电源 2 触针与 ECM 接头 1 中的传感器回路 2 触针之间的电压。

电压是否大于 5.63 VDC？
是 否

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 断开连接在传感器 2 号电源上的所有元件。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 1 中的传感器电源 2 触针和 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的传感器电源 2 触针和 ECM 接头 2 中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中传感器 2 号电源线存在触针之间短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 234 - 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
凸轮轴位置传感器 | 参考步骤 019-363 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否合适。 | 空转下坡？
 | 步骤 1B. 检查是否存在现行故障代码。 | 故障代码 2758、2759、 2189、176、2752 和 2645 起作用？
 | 步骤 1C. 使用 INSITE™ 服务软件检查发动机转速。 | 修正转速读数？
 | 步骤 1D. 检查发动机线束和发动机传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1E. 检查发动机低转速下故障代码是否不起作用。 | 发动机低转速时为非现行故障代码？
 | 步骤 1F. 检查发动机低转速下故障代码是否不起作用。 | 发动机低转速时为非现行故障代码？
 | 步骤 1G. 测试车辆。 | 故障代码 234 非现行？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 2B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 确定超速原因

向导步骤 1A - 检查工作条件是否合适。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查工作条件是否合适。

  • 与操作员交流，了解故障设置时的情况，如空转下坡或油门踩下。

空转下坡？
是 否

检查发动机有无损坏。

  • 电子系统正常。
  • 检查基本发动机是否因超速而损坏。

 无须维修

转至 2A

转至 1B

向导步骤 1B - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码 2758、2759、2189、176、2752 和 2645 是否起作用。

故障代码 2758、2759、 2189、176、2752 和 2645 起作用？
是 | 否
无须维修 | 无须维修

诊断现行故障代码 2758、2759、 2189、176、2752 和 2645。

转至 1C

向导步骤 1C - 使用 INSITE™ 服务软件检查发动机转速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件检查发动机转速。

  • 将 INSITE™ 服务软件中的发动机转速读数与机械式转速表或数字式光学转速表（零件号 3377462）的读数进行比较。

修正转速读数？
是 否
无须维修

按照故障代码 689 和 778 的相关步骤检查发动机凸轮轴转速/位置传感器 1 和发动机凸轮轴转速/位置传感器 2。

转至 1D

故障代码 689 和 778。

向导步骤 1D - 检查发动机线束和发动机凸轮轴转速/位置传感器 1 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 1。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机导线线束或传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-363。

无须维修

转至 2B

转至 1E

向导步骤 1E - 检查发动机低转速下故障代码是否不起作用。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机低转速下故障代码是否不起作用。

  • 使用 INSITE™ 服务软件读取故障代码。

发动机低转速时为非现行故障代码？
是 否
无须维修

标定 ECM。

参考相关步骤表中的步骤 019-032。

转至 1H

转至 1F

向导步骤 1F - 检查发动机低转速下故障代码是否不起作用。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 检查发动机低转速下故障代码是否不起作用。
  • 使用 INSITE™ 服务软件读取故障代码。

发动机低转速时为非现行故障代码？
是 否

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 2A

转至 1H

向导步骤 1H - 测试车辆。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

测试车辆。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 234 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2010


故障代码 235 - 冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/AMP®/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 235 起作用？
步骤 2. | 检查冷却液液位。 |
 | 步骤 2A. 检查冷却液液位是否偏低。 | 冷却液液位偏低？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

使用 INSITE™ 服务软件读取故障代码。

故障代码 235 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查冷却液液位。

向导步骤 2A - 检查冷却液液位是否偏低。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却液液位。

  • 参考 OEM 维修手册。

冷却液液位偏低？
是 否

向发动机添加冷却液。

参考 OEM 维修手册。

检查有无冷却液泄漏。参考《ISB5.9 G CM2180 维修手册》（公告号 2883369）中的冷却液损失故障诊断与排除症状树。

 无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2010


故障代码 238 - 传感器电源 3 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
凸轮轴位置传感器 | 参考步骤 019-363 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 238 为现行？
步骤 2. | 检查传感器和传感器电源电路。 |
 | 步骤 2A. 检查发动机凸轮轴转速/位置传感器 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应性。 | 故障代码 238 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束触针有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 238 不起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 238 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查传感器和传感器电源电路。

向导步骤 2A - 检查发动机凸轮轴转速/位置传感器 1 和接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴转速/位置传感器 1。

采取措施

检查发动机线束和发动机凸轮轴转速/位置传感器 1 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-218。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-363。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴转速/位置传感器 1。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 238 为现行？
是 否
无须维修

探测到故障传感器。

更换传感器。参考相关步骤表中的步骤 019-363。

转至 3A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机导线线束 ECM 接头 1 和 2。
  • 从发动机线束上断开传感器电源 3 上的所有传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 1 中的传感器电源 3 触针和 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头 1 中的传感器电源 3 触针和 ECM 接头 2 中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机导线线束 ECM 接头 1 和 2。
  • 从发动机线束上断开传感器电源 3 上的所有传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 1 中的传感器电源 3 触针与接地之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中存在触针对地短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修接头。参考第 19 节中的步骤 019-218。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3D - 检查传感器电源 3 电压。

条件

  • 断开发动机凸轮轴转速/位置传感器 1。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的传感器电源电压。

  • 测量发动机线束 ECM 接头 1 中的传感器电源 3 触针与发动机线束 ECM 接头 1 中的传感器回路 3 触针之间的电压。

电压是否小于 4.42 VDC？
是 否

更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-七月-2011


故障代码 239 - 传感器电源 3 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 - 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 239 不起作用？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查传感器 3 号电源的电源电压。 | 电压是否大于 5.63 VDC？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 239 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 1

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 1 中传感器 3 号电源触针与 ECM 接头 1 中所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中传感器 3 号电源触针与 ECM 接头 2 中所有其它触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中传感器 3 号电源电路线存在触针之间短路。

维修损坏的触针。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查传感器 3 号电源的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机凸轮轴转速/位置传感器 1。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的传感器电源电压。

  • 测量发动机线束 ECM 接头 1 中的发动机凸轮轴转速/位置传感器 1 电源 3 触针，与发动机凸轮轴转速/位置传感器 1 接头中的传感器回路 3 触针之间的电压。

电压是否大于 5.63 VDC？
是 否

检测到 ECM 中的传感器电源电路故障。

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-四月-2010


故障代码 241 - 基于车轮转数的车速 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 WeatherPack™ 测试导线。
注意

为避免触针和线束损坏，进行测量时使用相应的测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 241 起作用？
 | 步骤 1B. 确定车速传感器为启用的 VECU 多路通信部件，可通过 SAE J1939 数据通信接口与发动机 ECM 进行多路通信。 | 车速传感器是否为多路通信部件？
 | 步骤 1C. 检查是否存在现行故障代码。 | 故障代码 285 或 286 是否起作用？
步骤 2. | 检查车速传感器。 |
 | 步骤 2A. 检查 OEM 线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 241 起作用？
 | 步骤 2C. 使用 INSITE™ 服务软件核实所选择的传感器类型正确。 | 是否选择了正确的传感器类型？
 | 步骤 2D. 检查车速传感器的调整是否正确。 | 从齿轮处向外转出 1/2 到 3/4 圈？
 | 步骤 2E. 检查 OEM 车速传感器是否工作正常。 | 车速传感器是否工作正常？
 | 步骤 2F. 检查车速传感器是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2G. 检查车速传感器的线圈间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 241 起作用？
 | 步骤 3C. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并移动车辆以使得 ECM 能够读取车辆速度。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 241 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 确定车速传感器为启用的 VECU 多路通信部件，可通过 SAE J1939 数据通信接口与发动机 ECM 进行多路通信。

条件

  • 确定 OEM VECU 多路通信的配置是否正确。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

确定车速传感器是一个可通过 SAE J1939 数据通信接口与发动机 ECM 通信的多路通信部件。

车速传感器是否为多路通信部件？
是 | 否
无须维修 | 无须维修

转至 1C

转至 2A

向导步骤 1C - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 285 和/或 286 起作用？
是 否
无须维修

探测到 OEM 车速传感器或 OEM 导线线束故障。

更换传感器。参考 OEM 维修手册。

维修或更换线束。参考 OEM 维修手册。

诊断故障代码 285 和/或 286。

转至 4B

向导步骤 2 - 检查车速传感器。

向导步骤 2A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或 OEM 线束中检测到连接故障。

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 OEM 线束。参考 OEM 维修手册。
  • 更换传感器。参考第 19 节中的步骤 019-090。
  • 更换传感器。参考第 19 节中的步骤 019-091。

无须维修

转至 4B

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并移动车辆以使得 ECM 能够读取车辆速度。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 241 起作用？
是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 2C

转至 4A

向导步骤 2C - 核实 INSITE™ 服务软件中选择了正确的传感器类型。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件检查特性和参数中选择的车速传感器类型与实际车速传感器类型是否匹配。

是否选择了正确的传感器类型？
是 否
无须维修

使用 INSITE™ 服务软件选择正确的传感器类型。

转至 2D

转至 4B

向导步骤 2D - 检查车速传感器的调整是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查车速传感器的调整是否正确，并核实 INSITE™ 服务软件中输入了正确的尾轴齿数。

从齿轮处向外转出 1/2 到 3/4 圈？
是 否
无须维修

调整传感器。参考第 19 节中的步骤 019-091。

转至 2E

转至 4B

向导步骤 2E - 检查 OEM 车速传感器是否工作正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 有关车速传感器类型和故障诊断及排除的说明，参考 OEM 维修手册。

采取措施

检查车速传感器是否正常工作。

  • 有关传感器的位置和类型，参考 OEM 维修手册。
  • 有关故障诊断及排除信息，参考 OEM 维修手册。

车速传感器是否工作正常？
是 否
无须维修

  • 更换传感器。参考第 19 节中的步骤 019-090。
  • 更换传感器。参考第 19 节中的步骤 019-091。

转至 2F

转至 4B

向导步骤 2F - 检查车速传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。
  • 确保传感器已安装。

采取措施

检查是否对地短路。

  • 测量传感器侧车速传感器接头中车速传感器电源触针与接地之间的电阻。
  • 重复进行次级线圈（如果适用）的对地短路检查。

是否大于 100 千欧？
是 否
无须维修

  • 更换传感器。参考第 19 节中的步骤 019-090。
  • 更换传感器。参考第 19 节中的步骤 019-091。

转至 2G

转至 4B

向导步骤 2G - 检查车速传感器的线圈间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查线圈之间是否短路。

  • 测量车速传感器接头的车速传感器电源触针与辅助车速传感器接头传感器侧的车速传感器电源触针之间的电阻。

注：如果传感器只有 1 个线圈，选择“是”。

是否大于 100 千欧？
是 否
无须维修

  • 更换传感器。参考第 19 节中的步骤 019-090。
  • 更换传感器。参考第 19 节中的步骤 019-091。

转至 3A

转至 4B

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束中检测到连接故障。

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并移动车辆以使得 ECM 能够读取车辆速度。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 241 起作用？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 ECM 接头 2 的车速传感器电源触针与传感器线束接头的车速传感器电源触针之间的电阻值。
  • 测量 ECM 接头 2 的车速传感器回路触针与传感器线束接头的车速传感器回路触针之间的电阻值。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到开路。

维修或更换 OEM 线束。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3D

转至 4B

向导步骤 3D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查是否对地短路。

  • 测量 ECM 接头 2 的车速传感器电源触针与接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

探测到对地短路。

维修或更换发动机线束或 OEM 线束。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

3E

转至 4B

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 2 的车速传感器电源触针与 ECM 接头 2 的所有其它触针之间的电阻值。
  • 测量 ECM 接头 2 的车速传感器回路触针与 ECM 接头 2 的所有其它触针之间的电阻值。
  • 测量 ECM 接头 2 的车速传感器电源触针与 ECM 接头 1 的所有触针之间的电阻值。
  • 测量 ECM 接头 2 的车速传感器回路触针与 ECM 接头 1 的所有触针之间的电阻值。

是否大于 100 千欧？
是 否
无须维修

探测到触针之间短路。维修或更换发动机线束或 OEM 线束。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2010


故障代码 242 - 检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实特性设置是否正确。 |
 | 步骤 1A. 核实车速传感器和 INSITE™ 服务软件的设置是否匹配。 | INSITE™ 服务软件的设置与车辆上的速度传感器类型匹配吗？
 | 步骤 1B. 核实抗干扰灵敏度水平是否根据应用类型正确设置。 | 灵敏度水平设置正确吗？
 | 步骤 1C. 确定车速传感器为启用的 VECU 多路通信部件，可通过 SAE J1939 数据通信接口与发动机 ECM 进行多路通信。 | 车速传感器是否为多路通信部件？
 | 步骤 1D. 检查是否存在现行故障代码。 | 故障代码 285 或 286 是否起作用？
步骤 2. | 查找干扰的迹象。 |
 | 步骤 2A. 检查车速传感器。 | 是否存在干扰、不正确安装或外部设备？
 | 步骤 2B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查 OEM 线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查车速报告。 |
 | 步骤 3A. 使用 INSITE™ 服务软件监测车速信号。 | INSITE™ 服务软件读数与车辆速度计匹配吗？
 | 步骤 3B. 核实车速。 | 车速准确吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 核实特性设定值是否正确。

向导步骤 1A - 核实车速传感器和 INSITE™ 服务软件的设置是否匹配。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件进入“调整、特性及参数”下的“车速源特性”。

  • 核实 INSITE™ 服务软件中车速传感器类型参数设置是否与车辆上实际传感器类型匹配。

INSITE™ 服务软件的设置与车辆上的速度传感器类型匹配吗？
是 否
无须维修

用 INSITE™ 服务软件更改 ECM 中的设置以使之与车速传感器类型匹配。

转至 1B

转至 4A

向导步骤 1B - 核实抗干扰灵敏度水平是否根据应用类型正确设置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实车速信号干扰灵敏度水平是否根据应用类型正确设置。

  • 使用 INSITE™ 服务软件进入“调整、特性及参数”下的“车速源特性”。
  • 检查车速信号干扰灵敏度水平的 ECM 设置。

灵敏度水平设置正确吗？
是 否
无须维修

使用 INSITE™ 服务软件，将车辆的车速信号干扰灵敏度水平设置到正确值。

转至 1C

转至 4A

向导步骤 1C - 确定车速传感器为启用的 VECU 多路通信部件，可通过 SAE J1939 数据通信接口与发动机 ECM 进行多路通信。

条件

  • 确定 OEM VECU 多路通信的配置是否正确。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

确定车速传感器是一个可通过 SAE J1939 数据通信接口与发动机 ECM 通信的多路通信部件。

车速传感器是否为多路通信部件？
是 | 否
无须维修 | 无须维修

转至 1D

转至 2A

向导步骤 1D - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™服务软件检查有无现行故障代码 285 和 286。

故障代码 285 或 286 起作用？
是 否
无须维修

探测到 OEM 车速传感器或 OEM 导线线束故障。

检查有无传感器安装不正确、外部安装设备或任何对 OEM 线束或车速传感器的干扰迹象。

更换传感器。参考 OEM 维修手册。

维修或更换线束。参考 OEM 维修手册。

诊断故障代码 285 和/或 286。

转至 4A

向导步骤 2 - 查找干扰的迹象。

向导步骤 2A - 检查车速传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车速传感器有无下列情况：

  • 车速传感器不正确安装
  • 车速传感器与 OEM 线束连接不正确
  • 连接了其他外部设备而没有连接车速传感器
  • 存在任何与车速传感器干扰的迹象。

是否存在干扰、不正确安装或外部设备？
是 否

拆卸干扰装置。

正确安装传感器或拆除外部设备。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 ECM 接头 2 和 OEM 线束车速传感器接头之间的车速传感器电源导线的电阻。
  • 测量 ECM 接头 2 和 OEM 线束车速传感器接头之间的车速传感器回路导线的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到开路。

维修或更换 OEM 线束。

  • 更换 OEM 线束。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束中车速传感器电源和车速传感器回路电路是否对地短路。

  • 测量 ECM 接头 2 的车速传感器电源触针与接地之间的电阻。
  • 测量 ECM 接头 2 的车速传感器回路触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。

  • 参考 OEM 维修手册。

转至 2D

转至 4A

向导步骤 2D - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束触针之间是否短路。

  • 测量 ECM 接头 2 的车速传感器电源触针与 ECM 接头 2 的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 的车速传感器电源触针与 ECM 接头 1 的所有触针之间的电阻。
  • 测量 ECM 接头 2 的车速传感器回路触针与 ECM 接头 2 的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 的车速传感器回路触针与 ECM 接头 1 的所有触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。

  • 更换 OEM 线束。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查车速报告。

向导步骤 3A - 使用 INSITE™ 服务软件监测车速信号。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件检查车速信号。

  • 核实车辆静止、发动机运行时车速是否为零。
  • 驾驶车辆，或在底盘测功机上行驶车辆。使用 INSITE™ 服务软件将读出的车速与仪表板上速度计的读数进行比较。

INSITE™ 服务软件读数与车辆速度计匹配吗？
是 否
无须维修

核实 ECM 中轮胎尺寸、后桥传动比和尾轴轮齿参数是否设置正确。

转至 3B

转至 4A

向导步骤 3B - 核实车速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 运行车辆。

采取措施

使用 INSITE™ 服务软件核实报告的速度是否准确或对于当前档位是否合理。

  • （例如：最高档时车速为 64 km/h [40 mph] 很可能是不准确的数据。）

车速准确吗？
是 否
无须维修

核实 ECM 中轮胎尺寸、后桥传动比和尾轴轮齿参数是否设置正确。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-四月-2010


故障代码 245 - 风扇控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Cannon™/Deutsch™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsh™ 导线和零件号 3823994 - 阴性 Deutsh™ 导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 245 为现行？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀是否存在内部短路。 | 是否大于 3 欧？
 | 步骤 2C. 检查风扇控制电磁阀中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查风扇控制电磁阀上是否开路。 | 是否小于 10 欧姆？
 | 步骤 2E. 检查是否有现行故障代码。 | 故障代码 245 为现行？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中是否存在触针对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 245 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查 OEM 线束和电磁阀触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束或电磁阀中检测到接头故障。只要触针损坏，维修或更换 OEM 线束或更换电磁阀。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀是否存在内部短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀内部电阻是否偏低。

  • 使用万用表测量风扇控制电磁阀接头的信号触针与回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 3 欧？
是 否
无须维修

检测到电磁阀发生故障。

更换风扇控制电磁阀。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查 OEM 接头的触针是否对地短路。

  • 测量风扇控制信号接头触针与接地之间的电阻并查看是否存在对地短路。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到风扇控制电磁阀故障。

更换风扇控制电磁阀。参考 OEM 维修手册。

转至 2D

转至 4A

向导步骤 2D - 检查风扇控制电磁阀上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀的电阻。

  • 在风扇控制电磁阀接头上测量风扇控制电磁阀信号触针与风扇控制电磁阀回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到风扇控制电磁阀上开路。

更换风扇控制电磁阀。参考 OEM 维修手册。

转至 2E

转至 4A

向导步骤 2E - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 245 为现行？
是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 线束 ECM 接头 2

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查是否开路。

  • 测量 ECM 接头 2 风扇离合器输出信号触针，与 OEM 线束风扇控制电磁阀接头上的风扇离合器输出信号触针之间的电阻。
  • 测量 ECM 接头 2 风扇离合器输出回路触针，与 OEM 线束风扇控制电磁阀接头上的风扇离合器输出回路触针之间的电阻。

注：一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束中的风扇控制电磁阀电路开路。

  • 更换 OEM 线束。参考 OEM 维修手册。

转至 3C

转至 4A

向导步骤 3C - 检查发动机和 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 2 风扇离合器输出信号触针，与 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 风扇离合器输出信号触针，与 ECM 接头 1 中的所有触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上触针之间短路。

  • 更换 OEM 线束。参考 OEM 维修手册。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中是否存在触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 2 号接头。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头 2 风扇离合器输出信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到触针对地短路。

  • 更换 OEM 线束。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-五月-2010


故障代码 254 - 发动机燃油切断阀驱动电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
燃料切断电磁阀 | 参考步骤 019-050 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 254 是否起作用？
步骤 2. | 检查发动机燃油切断阀和电路。 |
 | 步骤 2A. 检查发动机燃油切断阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机燃油切断阀中有无开路。 | 电阻在 12 到 20 欧姆之间？
 | 步骤 2C. 检查发动机燃油切断阀中是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查发动机燃油切断阀电源电压。 | 大于 5 VDC？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 254 是否起作用？
是 | 否
无须维修 | 无须维修

2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机燃油切断阀和电路。

向导步骤 2A - 检查发动机燃油切断阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃油切断阀。

采取措施

检查发动机线束和燃油切断阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机燃油切断阀或线束接头中存在连接故障。

只要触针损坏，则需修理或更换发动机线束或更换发动机燃油切断阀。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机燃油切断阀。参考相关步骤表中的步骤 019-050。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查发动机燃油切断阀中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃油切断阀。

采取措施

检查发动机燃油切断阀电阻。

  • 测量发动机燃油切断阀上发动机燃油切断阀信号触针与发动机燃油切断阀回路触针之间的电阻。

有关部件触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻在 12 到 20 欧姆之间？
是 否
无须维修

检测到发动机燃油切断阀故障。

  • 更换发动机燃油切断阀。参考相关步骤表中的步骤 019-050。

转至 2C

转至 4B

向导步骤 2C - 检查发动机燃油切断阀中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查发动机燃油切断阀是否对地短路。

  • 测量发动机燃油切断阀接头上发动机燃油切断阀电源触针与接地之间的电阻。

有关部件触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机燃油切断阀故障。

  • 更换发动机燃油切断阀。参考相关步骤表中的步骤 019-050。

转至 2D

转至 4B

向导步骤 2D - 检查发动机燃油切断阀电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃油切断阀
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机燃油切断阀电源电压和回路电路。

  • 测量发动机线束发动机燃油切断阀接头上发动机燃油切断阀电源触针与发动机燃油切断阀回路触针之间的电压。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查ECM 和发动机线束接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 或发动机线束接头中存在连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机燃油切断阀。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头 1 中的发动机燃油切断阀信号触针与接地之间的电阻。

有关部件触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中存在触针对地短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头和 2 号接头。
  • 从发动机线束上断开发动机燃油切断阀。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 1 中的发动机燃油切断阀信号触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃油切断阀信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。

有关部件触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 31-一月-2010


故障代码 255 - 燃油切断阀驱动器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
燃料切断电磁阀 | 参考步骤 019-050 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 255 起作用？
步骤 2. | 检查发动机燃油切断阀和电路。 |
 | 步骤 2A. 检查发动机燃油切断阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机燃油切断阀中有无开路。 | 电阻在 12 到 20 欧姆之间？
 | 步骤 2C. 检查发动机燃油切断阀电源电压。 | 大于 12 VDC？
 | 步骤 2D. 检查发动机燃油切断阀回路电路是否开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 255 起作用？
是 | 否
无须维修 | 无须维修

2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机燃油切断阀和电路。

向导步骤 2A - 检查发动机燃油切断阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃油切断阀。

采取措施

检查发动机线束和发动机燃油切断阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在阀或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换阀门。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机燃油切断阀。参考相关步骤表中的步骤 019-050。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查发动机燃油切断阀中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃油切断阀。

采取措施

检查发动机燃油切断阀电阻。

  • 测量发动机燃油切断阀接头上发动机燃油切断阀信号触针与发动机燃油切断阀回路触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻在 12 到 20 欧姆之间？
是 否
无须维修

检测到发动机燃油切断阀故障。更换发动机燃油切断阀。参考相关步骤表中的步骤 019-050。

转至 2C

转至 4B

向导步骤 2C - 检查发动机燃油切断阀电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃油切断阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 接合起动马达并拖动发动机。

采取措施

检查发动机燃油切断阀电源电压和回路电路。

  • 测量发动机线束发动机燃油切断阀接头上发动机燃油切断阀信号触针与发动机燃油切断阀回路触针之间的电压。

大于 12 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查发动机燃油切断阀回路电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃油切断阀。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 1 发动机燃油切断阀回路触针与发动机线束发动机燃油切断阀接头回路触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到发动机线束中回路线存在触针对地开路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查ECM 和发动机线束接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 1 号接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 或发动机线束接头中存在连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机燃油切断阀。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头发动机燃油切断阀信号触针与发动机线束发动机燃油切断阀接头信号触针之间的电阻。

有关部件触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开发动机燃油切断阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中发动机燃油切断阀信号触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中发动机燃油切断阀信号触针与 ECM 2 号接头中所有其它触针之间的电阻。

有关部件触针的识别，参见电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-五月-2010


故障代码 265 - 发动机燃油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
燃料压力/温度传感器 | 参考步骤 019-153 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 265 为现行状态？
步骤 2. | 检查发动机燃料调节器出口压力/温度传感器和电路。 |
 | 步骤 2A. 检查发动机燃料调节器出口压力/温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 传感器电阻在 600 欧姆和 420 千欧之间？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 265 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 265 为现行状态？
是 | 否
无须维修 | 无须维修

2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机燃料调节器出口压力/温度传感器和电路。

向导步骤 2A - 检查发动机燃料调节器出口压力/温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃料调节器出口压力/温度传感器。

采取措施

检查发动机线束和发动机燃料调节器出口压力/温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。触针损坏时，维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-205。
  • 更换线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-153。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃料调节器出口压力/温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机燃料调节器出口压力/温度传感器处的发动机燃料调节器出口温度信号触针，与发动机燃料调节器出口温度回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

传感器电阻在 600 欧姆和 420 千欧之间？
是 否
无须维修

探测到故障传感器。

更换传感器。参考相关步骤表中的步骤 019-153。

转至 2C

转至 4B

向导步骤 2C - 检查有无故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机燃料调节器出口压力/温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 265 为现行状态？
是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束触针有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机燃料调节器出口压力/温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头 1 中的发动机燃料调节器出口温度信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中存在触针对地短路。

维修或更换线束。

  • 维修线束。参考第 19 节中的步骤 019-204。
  • 维修接头。参考第 19 节中的步骤 019-205。
  • 更换线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开发动机燃料调节器出口压力/温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 1 中的发动机燃料调节器出口温度信号触针与 ECM 接头 1 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃料调节器出口温度信号触针与 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃料调节器出口温度回路触针与 ECM 发动机接头 1 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃料调节器出口温度回路触针与 ECM 接头 2 中的所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换线束。

  • 维修线束。参考第 19 节中的步骤 019-204。
  • 维修接头。参考第 19 节中的步骤 019-205。
  • 更换线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-四月-2010


故障代码 285 - SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 与 INSITE™ 服务软件的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件的通信情况。 | INSITE™ 服务软件与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查是否有现行故障代码。 | 故障代码 285 为现行？
步骤 3. | 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定哪些 VECU 多路通信部件（开关、油门或传感器）已启用，可通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置是否与 OEM VECU 多路通信配置匹配？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 电阻是否在 50-70 欧姆之间？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束上是否开路或短路。 | 电阻是否在 50-70 欧姆之间？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查是否有非现行故障代码。 | 故障代码 285 非现行？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 6B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查 ECM 与 INSITE™ 服务软件的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实与 ECM 的通信情况。

  • 使用 INSITE™ 服务软件核实与 ECM 的通信。

INSITE™ 服务软件与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 285 为现行？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定哪些 VECU 多路通信部件（开关、油门或传感器）已启用，可通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定 OEM VECU 多路通信配置部件为现行，同时确定 OEM VECU 将来自正确的 OEM 信息或已保存作业映像的源信息发出。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

注：参考《多路通信系统故障判断及排除手册》（公告号 4021378）中的 OEM 具体多路通信配置资料。

ECM 多路通信配置是否与 OEM VECU 多路通信配置匹配？
是 否

检测到 OEM 有问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在 Cummins® 发动机 ECM 中检测到不正确的设置。

启用正确的部件，以在适用的 OEM 应用类型上进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

转至 6B

转至 6B

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信电缆中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-205。

无须维修

转至 6B

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查 J1939 主干线束上是否开路或短路。

  • 测量维修用 OEM 数据通信接口接头上的 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50-70 欧姆之间？
是 否
无须维修

检测到维修用数据通信接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 6B

向导步骤 5 - 检查 OEM 线束。

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 2 或 OEM 线束中探测到连接故障。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 6B

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束上是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 测量 ECM 接头 2 的 SAE J1939 数据通信接口正极 (+) 导线与 SAE J1939 数据通信接口负极 (-) 导线之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50-70 欧姆之间？
是 否
无须维修

检测到 OEM 线束中开路或短路。

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 5C

转至 6B

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 2 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线，以及 ECM 接头 2 中的所有其他触针之间的电阻，并检查它们之间是否存在短路。

注：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

  • 更换 OEM 线束。参考 OEM 维修手册。

转至 5D

转至 6B

向导步骤 5D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 285 非现行？
是 否

注：拆下并重新安装接头可以修复此问题。

ECM 和数据通信接口之间的通信问题，损坏的 ECM 或错误的标定造成此故障代码。

转至 6A

参考适当的 ECM 无通信症状树。

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-四月-2010


故障代码 286 - SAE J1939 多路通信配置错误 - 超出标定

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 与 INSITE™ 服务软件的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件的通信情况。 | INSITE™ 服务软件与 ECM 能建立通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查是否有现行故障代码。 | 故障代码 286 是否为现行？
步骤 3. | 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定哪些 VECU 多路通信部件（开关、油门或传感器）已启用，可通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置是否与 OEM VECU 多路通信配置匹配？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 电阻是否在 50 和 70 欧姆之间？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束上是否开路或短路。 | 电阻是否在 50 和 70 欧姆之间？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查是否有非现行故障代码。 | 故障代码 286 非现行？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 6B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查 ECM 与 INSITE™ 服务软件的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无通信。

核实 INSITE™ 服务软件与 ECM 通信。

INSITE™ 服务软件与 ECM 能建立通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 286 是否为现行？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定哪些 VECU 多路通信部件（开关、油门或传感器）已启用，可通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定 OEM VECU 多路通信配置部件为现行，同时确定 OEM VECU 将来自正确的 OEM 信息或已保存作业映像的源信息发出。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查多路通信配置。

检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

注：参考《多路通信故障判断和排除手册》（服务公告号 4021378），获取 OEM 具体多路通信配置资料。

ECM 多路通信配置是否与 OEM VECU 多路通信配置匹配？
是 否

检测到 OEM 有问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在 Cummins® 发动机 ECM 中检测到不正确的设置。

启用正确的部件，以在适用的 OEM 应用类型上进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

转至 6B

转至 6B

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信电缆或接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修线束、接头或触针。

维修线束。参考第 19 节中的步骤 019-205。

更换线束。参考第 19 节中的步骤 019-071。

无须维修

转至 6B

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查 J1939 主干线束上是否开路或短路。

  • 测量维修用 OEM 数据通信接口接头上的 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50 和 70 欧姆之间？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束上存在开路或短路。

维修或更换数据通信接口线束。

参考第 19 节中的步骤 019-071。

转至 5A

转至 6B

向导步骤 5 - 检查 OEM 线束。

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 2 或 OEM 线束中检测到连接损坏。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 维修接头。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 6B

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束上是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 测量 ECM 接头 2 上的 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50 和 70 欧姆之间？
是 否
无须维修

检测到 OEM 线束中开路或短路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 5C

转至 6B

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 Cummins® OEM 线束 ECM 接头 2 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线，与 ECM 接头 2 中的所有其他触针之间的电阻，并检查它们之间是否存在短路。

注： 忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 5D

转至 6B

向导步骤 5D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 286 非现行？
是 否

注：拆下并重新安装接头以排除故障。

ECM 与数据通信接口之间的通信问题，损坏的 ECM 或错误的标定造成此故障代码。

转至 6A

参考“通信错误 - 服务软件或控制装置症状” 故障诊断树。

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-四月-2010


故障代码 287 - SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
油门踏板或操纵杆位置传感器电路 | 参考步骤 019-086 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 287 为现行？
步骤 2. | 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 2A. 确定哪些 VECU 多路通信部件(开关、油门或传感器)启用用于通过发动机 ECM 的 J1939 数据通信接口的多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 用 INSITE 服务软件监测油门参数。 |
 | 步骤 3A. 确定发动机 ECM 是否正确接收到油门参数。 | 怠速有效参数显示被释放，油门踏板开度或位置参数显示为 0 吗？
 | 步骤 3B. 确定发动机 ECM 是否正确接收到油门参数。 | 怠速有效参数显示被踩下，油门踏板开度或位置参数显示的数值大于 0 吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 287 为现行？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定哪些 VECU 多路通信部件（开关、油门或传感器）已启用，可通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定 OEM VECU 多路通信配置部件为现行，同时确定 OEM VECU 将来自正确的 OEM 信息或已保存作业映像的源信息发出。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否
无须维修

在 Cummins® 发动机 ECM 中检测到不正确的设置。

启用正确的部件，以在适用的 OEM 应用类型上进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

转至 3A

转至 4B

向导步骤 3 - 用 INSITE 服务软件监测油门参数。

向导步骤 3A - 确定发动机 ECM 是否正确接收到油门参数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 确保油门位于被释放的位置。

采取措施

用 INSITE™ 服务软件监控模式监控下列参数：

  • 油门踏板开度或位置
  • 怠速有效。

注：服务软件或许不能如上述般准确地显示监测器参数。

油门释放时，油门状态/怠速有效参数必须显示“被释放”且油门开度参数必须显示为 0。

怠速有效参数显示被踩下，油门踏板开度或位置参数显示为 0 吗？
是 否
无须维修

检测到油门、怠速有效开关或 OEM VECU 方面的 OEM 问题。

  • 参考 OEM 维修手册。
  • 参考第 19 节中的步骤 019-085。
  • 参考相关步骤表中的步骤 019-086。

转至 3B

转至 4B

向导步骤 3B - 确定发动机 ECM 是否正确接收到油门参数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 确保油门位于被踩下的位置。

采取措施

用 INSITE™ 服务软件监控模式监控下列参数：

  • 油门踏板开度或位置
  • 怠速有效。

注： 服务软件或许不能如上述般准确地显示监测器参数。

踩下油门时，油门状态/怠速有效参数必须显示“被踩下”且油门开度参数必须显示大于 0。

怠速有效参数显示被释放，油门踏板开度或位置参数显示的数值大于 0 吗？
是 否
无须维修

存在怠速有效开关、油门或 OEM VECU 方面的 OEM 问题。

  • 参考 OEM 维修手册。
  • 参考第 19 节中的步骤 019-085。
  • 参考相关步骤表中的步骤 019-086。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 05-三月-2010


故障代码 288 - SAE J1939 多路通信远程油门踏板或操纵杆位置传感器系统 - 接收的网络数据错误

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 285 和 286 起作用？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 288 为现行？
步骤 2. | 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 2A. 确定哪些 VECU 多路通信部件(开关、油门或传感器)启用用于通过发动机 ECM 的 J1939 数据通信接口的多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 用 INSITE™ 服务软件监测远程油门参数。 |
 | 步骤 3A. 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。 | 远程油门踏板操纵杆或开关参数显示为接通，远程油门开度或位置参数显示的数值大于 0 吗？
 | 步骤 3B. 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。 | 远程油门踏板操纵杆或开关参数显示为接通，远程油门开度或位置参数显示的数值大于 0 吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查现行故障代码 285 和 286。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 285 和 286 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 285 和 286。

1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 288 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定已启用哪些 VECU 多路通信部件（开关、油门或传感器）通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置进行比较。

条件

  • 确定 OEM VECU 多路通信配置部件为现行，同时确定 OEM VECU 将来自正确的 OEM 信息或已保存作业映像的源信息发出。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查多路配置是否正确。

检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否
无须维修

在 Cummins® 发动机 ECM 中检测到不正确的设置。

启用正确的部件，以在适用的 OEM 应用类型上进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

转至 3A

转至 4B

向导步骤 3 - 用 INSITE™ 服务软件监测远程油门参数。

向导步骤 3A - 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 确保远程油门开关 ON（接通）且远程油门在被释放位置。

采取措施

用 INSITE™ 服务软件监控模式监控下列参数：

  • 远程油门开度或位置。
  • 远程油门踏板操纵杆或开关。

注： 服务软件或许不能如上述般准确地显示监测器参数。

松开远程油门时，“远程油门开关”参数必须显示 ON（接通）且“油门开度”参数必须显示为 0。

远程油门踏板操纵杆或开关参数显示为接通，远程油门开度或位置参数显示的数值大于 0 吗？
是 否
无须维修

检测到远程油门开关、远程油门或 OEM VECU 方面的 OEM 问题。

参考 OEM 维修手册。

转至 3B

转至 4B

向导步骤 3B - 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 确保远程油门开关 ON（接通）且远程油门在被踩下位置。

采取措施

用 INSITE™ 服务软件监控模式监控下列参数：

  • 远程油门开度或位置。
  • 远程油门踏板操纵杆或开关。

注：服务软件或许不能如上述般准确地显示监测器参数。

踩下远程油门时，“远程油门开关”参数必须显示 ON（接通）且“油门开度”参数必须显示大于 0。

远程油门踏板操纵杆或开关参数显示为接通，远程油门开度或位置参数显示的数值大于 0 吗？
是 否
无须维修

检测到远程油门开关、远程油门或 OEM VECU 方面的 OEM 问题。

参考 OEM 维修手册。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 31-一月-2010


故障代码 295 - 大气压力 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 295 起作用？
步骤 2. | 检查传感器压力读数。 |
 | 步骤 2A. 检查发动机油门进气压力传感器的压力读数。 | 压力大约是 96.53 kPa [14 psi] 或 723.90 mm Hg [28.5 in Hg]（大气压力）？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 295 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查传感器压力读数。

向导步骤 2A - 检查发动机油门进气压力传感器的压力读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 不要起动发动机。

采取措施

检查发动机油门进气压力传感器的压力读数。

  • 将钥匙开关转到接通位置，但不要起动发动机。
  • 使用 INSITE™ 服务软件检查发动机油门进气压力传感器。
  • 将 INSITE™ 服务软件大气压力读数与本地大气压力进行比较。
  • 有关本地大气压力读数，使用下述步骤。参考第 V 节中的步骤 018-028。

压力大约是 96.53 kPa [14 psi] 或 723.90 mm Hg [28.5 in Hg]（大气压力）？
是 否
无须维修

参考故障代码 2517 和 2518 以便故障诊断发动机油门进气压力传感器和电路。

转至 3A

转至 进行相应故障代码的故障诊断与排除。

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-四月-2010


故障代码 319 - 实时时钟 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 连接。 |
 | 步骤 1A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
步骤 2. | 检查 OEM 接头。 |
 | 步骤 2A. 检查 OEM 接头和线束。 | 触针脏污或损坏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

触针损坏时，维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2A

向导步骤 2 - 检查 OEM 接头触针。

向导步骤 2A - 检查 OEM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接头上断开发动机线束。

采取措施

检查发动机线束和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2010


故障代码 338 - 怠速停机车辆附件继电器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码和电子设置。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 338 不起作用？
 | 步骤 1B. 检查 ECM 怠速停机附件继电器的设置。 | INSITE™ 服务软件“怠速停机”特性的设置正确？
步骤 2. | 检查怠速停机继电器和电路。 |
 | 步骤 2A. 检查停机继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查怠速停机继电器是否存在开路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查怠速停机继电器回路中是否存在开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 338 不起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码和电子设置。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 338 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 检查 ECM 怠速停机附件继电器的设置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件检查“怠速停机”特性。

  • 如果车辆安装有怠速停机继电器，必须把 INSITE™ 服务软件的参数“停机附件继电器”设为“已安装”。
  • 如果车辆没有安装怠速停机继电器，必须把 INSITE™ 服务软件的参数“停机附件继电器”设为“未安装”。

INSITE™ 服务软件“怠速停机”特性的设置正确？
是 否
无须维修

使用 INSITE™ 服务软件修正“怠速停机”特性设置。

转至 2A

转至 4A

向导步骤 2 - 检查怠速停机继电器和电路。

向导步骤 2A - 检查怠速停机继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开怠速停机继电器。

采取措施

检查 OEM 线束和怠速停机继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到继电器或线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查怠速停机继电器是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开怠速停机继电器。

采取措施

检查怠速停机继电器电阻。

  • 测量怠速停机继电器中的怠速停机继电器信号触针与怠速停机继电器回路触针之间的电阻。

怠速停机继电器触针配置参考 OEM 电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

更换怠速停机继电器。

参考 OEM 维修手册。

转至 2C

转至 4B

向导步骤 2C - 检查怠速停机继电器回路中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开怠速停机继电器。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量怠速停机继电器接头的怠速停机继电器回路触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 千欧？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，请参考 OEM 电气接线图。

  • 如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

  • 清洗、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4B

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开怠速停机继电器。

采取措施

检查是否开路。

  • 测量 ECM 接头 2 的怠速停机继电器回路触针与 OEM 线束怠速停机继电器接头的回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 千欧？
是 否
无须维修

OEM 线束中检测到开路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3C

转至 4B

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开怠速停机继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的怠速停机继电器信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上触针之间短路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-四月-2010


故障代码 339 - 怠速停机车辆附件继电器驱动电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码和电子设置。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 339 不起作用？
 | 步骤 1B. 检查 ECM 怠速停机附件继电器的设置。 | INSITE™ 服务软件“怠速停机”特性的设置正确？
步骤 2. | 检查怠速停机继电器和电路。 |
 | 步骤 2A. 检查怠速停机继电器、电路和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查怠速停机继电器是否存在开路。 | 大于 6 千欧？
 | 步骤 2B-1. 检查怠速停机继电器中是否存在触针对地短路。 |
 | 步骤 2C. 检查怠速停机继电器电源电压。 | 大于 3.75-VDC？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查OEM线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码和电子设置。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 339 起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 检查 ECM 怠速停机附件继电器的设置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件检查“怠速停机”特性。

  • 如果车辆安装有怠速停机继电器，必须把 INSITE™ 服务软件的参数“停机附件继电器”设为“已安装”。
  • 如果车辆没有安装怠速停机继电器，必须把 INSITE™ 服务软件的参数“停机附件继电器”设为“未安装”。

INSITE™ 服务软件“怠速停机”特性的设置正确？
是 否
无须维修

使用 INSITE™ 服务软件修正“怠速停机”特性设置。

转至 2A

转至 4A

向导步骤 2 - 检查怠速停机继电器和电路。

向导步骤 2A - 检查怠速停机继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开怠速停机继电器。

采取措施

检查 OEM 线束和怠速停机继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到继电器或线束接头中存在连接故障。

清洁接头和触针。

  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查怠速停机继电器是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开怠速停机继电器。

采取措施

检查怠速停机继电器电阻。

  • 测量继电器中的怠速停机继电器信号触针与怠速停机继电器回路触针之间的电阻。

怠速停机继电器触针配置参考 OEM 电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 6 千欧？
是 否
无须维修

更换怠速停机继电器。

参考 OEM 维修手册。

转至 2B-1

转至 4B

向导步骤 2B-1 - 检查怠速停机继电器中是否存在触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查是否对地短路。

  • 测量电阻并检查怠速停机继电器信号触针是否存在对地短路。

有关接头触针的识别，请参考 OEM 电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换 OEM 线束。

参考 OEM 维修手册。

转至 2C

转至 4B

向导步骤 2C - 检查怠速停机继电器信号电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开怠速停机继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查怠速停机继电器诊断电源。

  • 在 OEM 线束的起动马达怠速停机继电器接头处测量怠速停机继电器信号触针和怠速停机继电器回路触针之间的电压。

有关接头触针的识别，请参考 OEM 电气接线图。

大于 3.75-VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 或 ICM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中探测到连接故障。

检查接头的触针。

  • 如有可能，维修损坏的线束、接头或触针。
  • 参考 OEM 维修手册。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查 OEM 线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开怠速停机继电器。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查 OEM 线束是否对地短路

  • 测量 OEM 线束 ECM 接头 2 中的怠速停机继电器信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

  • 维修或更换 OEM 线束。
  • 参考 OEM 维修手册

转至 3C

转至 4B

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开怠速停机继电器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 2 中的怠速停机继电器信号触针与接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中的怠速停机继电器信号触针与接头 1 中的所有其他触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上触针之间短路。

  • 维修或更换 OEM 线束。
  • 参考 OEM 维修手册

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-四月-2010


故障代码 343 - 电子控制模块警告内部硬件故障 - 智能装置或部件失效

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 343 状态是现行还是超过 3 次非现行计次？
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池和电源接头。 | 接头连接紧密且没有腐蚀？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少 + 12-VDC（24 伏系统为 + 24-VDC）；拖动期间：至少 +6.2-VDC？
步骤 3. | 检查 OEM 电源线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路是否开路。 | 至少 + 10 VDC（24 伏系统为 + 20 VDC）？
 | 步骤 3B-1. 核实 OEM 保险丝是否正确安装。 |
 | 步骤 3B-2. 检查 OEM 保险丝是否熔断。 |
 | 步骤 3B-3. 检查蓄电池 (+) 端子上的附件或附属设备导线。 |
 | 步骤 3C. 检查蓄电池电源电路的电阻。 | 小于 1.0 欧姆？
 | 步骤 3D. 检查钥匙开关的 ECM 输入导线。 | 钥匙开关的输入导线是否中断？
 | 步骤 3E. 检查钥匙开关的输入电路。 | 小于 5 欧姆？
步骤 4. | 检查电源线束 |
 | 步骤 4A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
步骤 5. | 标定 ECM。 |
 | 步骤 5A. 标定 ECM。 | 标定 ECM 后故障代码 343 起作用？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 6B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 343 状态是现行还是超过 3 次非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 6A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

接头连接紧密且没有腐蚀？
是 否
无须维修

清洁端子。

拧紧接头。

参考 OEM 维修手册。

转至 2B

转至 6A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极 (+) 端子上，并将负极 (-) 表笔接触到蓄电池负极 (-) 端子。

正常情况：至少 + 12-VDC（24 伏系统为 + 24-VDC）；拖动期间：至少 +6.2-VDC？
是 否
无须维修

充电或更换蓄电池。

参考 OEM 维修手册。

转至 3A

转至 6A

向导步骤 3 - 检查 ECM 电源线束和接头。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开电源线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 6A

转至 3B

向导步骤 3B - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 ECM 蓄电池电源支线。

采取措施

检查蓄电池电源电路是否开路。

  • 使用万用表，测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

至少 + 10 VDC（24 伏系统为 + 20 VDC）？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝的安装情况。

  • 检查 OEM 保险丝安装是否正确。

保险丝是否已正确安装？
是 否
无须维修

正确安装保险丝。

参考第 19 节中的步骤 019-198。

转至 3B-2

转至 6A

向导步骤 3B-2 - 检查 OEM 保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝。

  • 核实 OEM 保险丝未被熔断。

保险丝是否熔断？
是 否

找到短路电路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换熔断的保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 6A

转至 3B-3

向导步骤 3B-3 - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从 (+) 端子开始，沿任何附件或附属设备导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

是否有损坏的导线？
是 否

维修或更换损坏的导线。

维修或更换从 OEM 电源接头到蓄电池间的 OEM 电源线束。

参考 OEM 维修手册。

转至 6A

转至 6A

向导步骤 3C - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 ECM 蓄电池电源支线。
  • 从蓄电池上断开正极端子。
  • 数字式万用表设置到低电阻模式，并校零。

采取措施

检查蓄电池电源电路的电阻。

  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源 (+) 触针与正极蓄电池接头之间的电阻。
  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源（-）触针与负极蓄电池接头之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

注：由于蓄电池电源电路电阻通常都很低，因此必须将数字式万用表置于低电阻档并归零，以便准确测量电阻。

小于 1.0 欧姆？
是 否
无须维修

  • 维修或更换 ECM 电源线束。
  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 6A

向导步骤 3D - 检查钥匙开关的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查钥匙开关的输入。

  • 检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。

钥匙开关的输入导线是否中断？
是 否

改正连线以使导线没有中断。

 无须维修

转至 6A

转至 3E

向导步骤 3E - 检查钥匙开关的输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查钥匙开关的输入电路。

  • 测量钥匙开关总成的钥匙开关点火接线柱与 OEM 线束接头的钥匙开关输入信号触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 5 欧姆？
是 否
无须维修

  • 维修或更换 OEM 线束。
  • 参考第 19 节中的步骤 019-071。

转至 4A

转至 6A

向导步骤 4 - 检查电源线束。

向导步骤 4A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 的电源。
  • 从 OEM 电源接头上断开电源接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 6A

转至 5B

向导步骤 5 - 标定 ECM。

向导步骤 5A - 标定 ECM

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

标定 ECM。

  • 使用 INSITE™ 服务软件的最新发动机标定版本标定 ECM。

标定 ECM 后故障代码 343 起作用？
是 否

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 6B

转至 3B

向导步骤 6B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 04-二月-2010


故障代码 386 - 传感器电源 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 - 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 386 为现行？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器 2 号电源的电源电压。 | 电压是否大于 5.63 VDC？
 | 步骤 2C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查发动机线束和 ECM 传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 或发动机线束接头中存在连接故障。

触针损坏时，维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器 2 号电源的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的传感器电源电压。

  • 测量发动机线束 ECM 接头 1 中的传感器电源 1 触针与发动机线束 ECM 接头 1 中的传感器回路 1 触针之间的电压。

电压是否大于 5.63 VDC？
是 否

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 1 和 2。
  • 断开发动机燃料调节器出口温度压力传感器、发动机涡轮增压器压缩机进气湿度/压力传感器、发动机油门执行器、发动机凸轮轴转速位置传感器、发动机燃料调节器进气压力传感器。
  • 断开连接在传感器 1 号电源上的所有元件。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 1 中的传感器电源 1 触针和 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的传感器电源 1 触针和 ECM 接头 2 中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用检查方法。参考第 1 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中传感器 1 号电源线存在触针之间短路。

触针损坏时，维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 31-一月-2010


故障代码 415 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
润滑系统 | 参考步骤 018-017 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机机油压力传感器 | 参考步骤 019-066 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油压力传感器的精度。 |
 | 步骤 1A. 机油油位高于或低于技术规范 | 机油油位高于或低于技术规范？
 | 步骤 1B. 检查传感器的精度。 | 传感器读数正确？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 2B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查机油压力传感器的精度。

向导步骤 1A - 机油油位高于或低于技术规范

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油油位

机油油位高于或低于技术规范？
是 否

排放或加注机油以使机油油位符合技术规范。

  • 参考相关步骤表中的步骤 018-017。

无须维修

转至 2A

转至 1B

向导步骤 1B - 检查传感器的精度。

条件

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 服务软件连接至车辆数据通信接口。

采取措施

检查传感器的精度。

  • 起动并怠速运转发动机，将服务工具监视屏上的机油压力读数与机械式机油压力表上的读数进行比较。如果显示绝对压力，则为压力表读数加上大气压力值。

注：如果出现发动机内部噪音或怀疑发动机内部损坏，不要运转发动机。参考机油压力低故障诊断树。

传感器读数正确？
是 否
无须维修

如果 INSITE™ 服务软件的读数与机械式压力表的读数不同，更换传感器。

参考相关步骤表中的步骤 019-066。

转至 参考机油压力低故障诊断树。

转至 2B

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2010


故障代码 441 - 蓄电池电压 1 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 441 不起作用？
步骤 2. | 检查电压电源有无故障。 |
 | 步骤 2A. 确定车辆有无电压调节器。 | 已安装电压调节器？
 | 步骤 2B. 确定蓄电池电压。 | 蓄电池电压在 11.5 到 15.0 VDC 之间？
 | 步骤 2C. 确定 OEM 电压调节器 +12 VDC 侧的电压。 | 电压在 11.5 和 15.0 VDC 之间？
步骤 3. | 检查 OEM 和发动机线束。 |
 | 步骤 3A. 检查 OEM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 4 针 OEM 接头上的电压。 | 电压在 11.5 和 15.0 VDC 之间？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中无开关蓄电池电源是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查发动机线束 ECM 4 针电源接头上的电压。 | 电压在 11.5 和 15.0 VDC 之间？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 441 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

2A

向导步骤 2 - 检查电压电源有无故障。

向导步骤 2A - 确定车辆有无电压调节器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否存在电压调节器。

  • 检查车辆有无电压调节器或参考 OEM 维修手册来确定车辆是否安装电压调节器。

注：如果车辆采用 +24 VDC 或 +36 VDC 系统，则车辆必须有一个能向 ECM 中无开关蓄电池触针供应 +12 VDC 电源的电压调节器。

已安装电压调节器？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B

向导步骤 2B - 确定蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池负极 (-) 端子与正极 (+) 端子之间的电压。

  • 使用万用表读取蓄电池电压。

蓄电池电压在 11.5 到 15.0 VDC 之间？
是 否
无须维修

检测到未充电或者故障的蓄电池。

充电蓄电池或更换故障的蓄电池。参考 OEM 维修手册。

转至 3A

转至 5B

向导步骤 2C - 确定 OEM 电压调节器 +12 VDC 侧的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电压调节器 +12 VDC 侧正极 (+) 端子与负极 (-) 端子之间的电压。

  • 使用万用表读取电压调节器之间的电压。

电压在 11.5 和 15.0 VDC 之间？
是 否
无须维修

检测到未充电或者故障的蓄电池。

充电蓄电池或更换故障的蓄电池。参考 OEM 维修手册。

转至 3A

转至 5B

向导步骤 3 - 检查 OEM 和发动机线束。

向导步骤 3A - 检查 OEM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 OEM 线束 4 针 OEM 电源接头。
  • 从 ECM 上断开 4 针发动机线束电源接头。

采取措施

检查 OEM 和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 4 针 OEM 接头或 ECM 中探测到连接损坏。

只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 5B

转至 3B

向导步骤 3B - 检查 4 针 OEM 接头上的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 OEM 线束 4 针电源接头。

采取措施

检查无开关蓄电池电源的电压。

  • 检查 4 针 OEM 接头无开关蓄电池电源触针与接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

电压在 11.5 和 15.0 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3E

转至 3C

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 4 针电源接头上的 OEM 线束。
  • 从蓄电池上断开蓄电池电缆。

采取措施

检查是否开路。

  • 测量 4 针 OEM 接头 2 个无开关蓄电池电源触针与蓄电池正极 (+) 端子之间的电阻。

注： 检查与无开关蓄电池电源串联的保险丝是否熔断或腐蚀。

有关接头触针的识别，请参考电气接线图或电路图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到开路。

维修或更换 OEM 线束。

转至 3D

转至 4B

向导步骤 3D - 检查 OEM 线束中无开关蓄电池电源是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 OEM 线束 4 针电源接头。
  • 从蓄电池上断开蓄电池电缆。

采取措施

检查触针之间是否短路。

  • 测量 4 针 OEM 接头中 2 个无开关蓄电池电源触针与 4 针 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中存在触针之间短路。

维修或更换 OEM 线束。

  • 参考 OEM 维修手册。

转至 4A

转至 4B

向导步骤 3E - 检查发动机线束 ECM 4 针电源接头的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 4 针发动机线束电源接头。

采取措施

检查无开关蓄电池电源的电压。

  • 检查 ECM 4 针 电源接头无开关蓄电池电源触针与接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

电压在 11.5 和 15.0 VDC 之间？
是 否
无须维修

修理或更换发动机线束 4 针电源线束接头。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2010


故障代码 442 - 蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
充电机 | 参考步骤013-001。 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为避免造成人身伤害，在维修蓄电池之前，必须保持发动机舱通风良好。为避免产生电弧，总是首先断开负极 (-) 电缆，并最后连接负极 (-) 电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 442 不起作用？
步骤 2. | 检查电源有无故障。 |
 | 步骤 2A. 确定车辆有无电压调节器。 | 已安装电压调节器？
 | 步骤 2B. 确定蓄电池电压。 | 蓄电池电压在 11.5 到 15.0 VDC 之间？
 | 步骤 2C. 确定 OEM 电压调节器 12 VDC 侧的电压。 | 电压在 11.5 和 15.0 VDC 之间？
步骤 3. | 检查充电系统。 |
 | 步骤 3A. 检查充电机的充电电压是否正确。 | 充电系统工作正常且电压在 11.5 和 15.0 VDC 之间？
步骤 4. | 检查 OEM 线束。 |
 | 步骤 4A. 检查 OEM 线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 4 针 OEM 接头上的电压。 | 电压在 11.5 和 15.0 VDC 之间？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 5B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 442 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查电压调节器有无故障。

向导步骤 2A - 确定车辆有无电压调节器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否存在电压调节器。

  • 检查车辆有无电压调节器或参考 OEM 故障判断及维修手册来确定车辆是否安装电压调节器。

注：如果车辆采用 24 VDC 或 36 VDC 系统，则车辆必须有一个能向 ECM 中无开关蓄电池触针供应 12 VDC 电源的电压调节器。

已安装电压调节器？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B

向导步骤 2B - 确定蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池负极 (-) 端子与正极 (+) 端子之间的电压。

  • 使用万用表读取蓄电池电压。

蓄电池电压在 11.5 到 15.0 VDC 之间？
是 否
无须维修

检测到蓄电池连接故障或不正确。

维修或更换接头。参考 OEM 维修手册。

转至 3A

转至 5B

向导步骤 2C - 确定 OEM 电压调节器 12 VDC 侧的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电压调节器 12 VDC 侧正极 (+) 端子与负极 (-) 端子之间的电压。

  • 使用万用表读取电压调节器之间的电压。

电压在 11.5 和 15.0 VDC 之间？
是 否
无须维修

检测到蓄电池电路或电压调节器故障。

参考 OEM 维修手册。

转至 3A

转至 5B

向导步骤 3 - 检查充电系统。

向导步骤 3A - 检查充电机的充电电压是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆充电系统。

  • 参考相关步骤表中的步骤 013-001。

充电系统工作正常且电压在 11.5 和 15.0 VDC 之间？
是 否
无须维修

检测到充电系统故障。

修理充电系统。参考相关步骤表中的步骤 013-001。

转至 4A

转至 5B

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 OEM 线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 线束 4 针电源接头。

采取措施

检查 OEM 线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 4 针电源接头中检测到连接故障。

维修或更换 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换线束。参考 OEM 维修手册。

 无须维修

转至 5B

转至 4B

向导步骤 4B - 检查 4 针 OEM 接头上的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 线束 4 针电源接头。

采取措施

检查无开关蓄电池电源的电压。

  • 检查 4 针 OEM 接头无开关蓄电池电源触针与接地之间的电压。
  • 有关接头触针的识别，参见电路图或电气接线图。

电压在 11.5 和 15.0 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

  • 如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2010


故障代码 453 - 1 号燃气质量流量传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
燃气质量流量传感器 | 参考步骤 019-101 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 - 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2722、2988、455、511 起作用？
 | 步骤 1B. 读取故障代码。 | 故障代码 453 起作用？
步骤 2. | 检查燃气质量流量传感器。 |
 | 步骤 2A. 检查发动机线束和燃气质量流量传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路是否响应。 | 故障代码 454 起作用并且故障代码 453 不起作用？
 | 步骤 2C. 检查传感器电源电压和回路。 | 电压符合技术规范？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否小于 10 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2722、2988、455、511 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 2722、2988、455、511。

转至 1B

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 453 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查传感器。

向导步骤 2A - 检查发动机线束和燃气质量流量传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃气质量流量传感器。

采取措施

检查发动机线束和燃气质量流量传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-220。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-101。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃气质量流量传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 454 起作用并且故障代码 453 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃气质量流量传感器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

电压输出大于 15 VDC？
是 否

更换燃气质量流量传感器。

参考相关步骤表中的步骤 019-101。

无须维修

转至 4B

转至 3A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-220。
  • 维修接头。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开燃气质量流量传感器。

采取措施

检查是否开路。

  • 测量 ECM 接头回路触针与燃气质量流量传感器接头回路触针之间的电阻。
  • 测量 ECM 接头电源触针与燃气质量流量传感器接头电源触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开燃气质量流量传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头中燃气质量流量传感器信号触针与发动机线束 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中燃气质量流量传感器信号触针与发动机线束 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中燃气质量流量传感器电源触针与发动机线束 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中燃气质量流量传感器电源触针与发动机线束 2 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开燃气质量流量传感器。

采取措施

测量燃气质量流量传感器信号触针与接地之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2010


故障代码 458 - 点火正时信号电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
点火控制模块 | 参考步骤 019-105 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 458 起作用？
步骤 2. | 检查点火控制模块。 |
 | 步骤 2A. 检查 ICM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 458 起作用？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否有现行故障代码。 | 故障代码 458 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 钥匙开关接通。
  • 连接 INSITE™ 服务软件。

采取措施

尝试起动发动机，并怠速运转 1 分钟。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 458 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火控制模块 (ICM)。

向导步骤 2A - 检查 ICM 和发动机线束接头触针。

条件

  • 钥匙开关断开
  • 从点火控制模块上断开发动机线束。

采取措施

检查点火控制模块和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 或 ICM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需修理或更换发动机线束，或更换 ICM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ICM。参考相关步骤表中的步骤 019-105。

无须维修

转至 4B

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 尝试起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 458 起作用？
是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 钥匙开关断开
  • 断开发动机线束 ECM 1 号和 2 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 或 ICM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。
  • 参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 钥匙开关断开
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开 ICM。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 ECM 1 号接头中 ICM 正时触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中 ICM 正时触针与发动机线束 ECM 2 号接头中所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查是否存在现行故障代码。

条件

  • 钥匙开关接通。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 458 起作用？
是 否

  • 更换 ICM。参考第 19 节中的步骤 019-105。

无须维修

转至 4B

4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 30-一月-2010


故障代码 459 - 点火正时信号电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
点火控制模块 | 参考步骤 019-105 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 459 起作用？
步骤 2. | 检查点火控制模块。 |
 | 步骤 2A. 检查 ICM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 459 起作用？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 ECM 是否存在现行故障代码。 | 故障代码 459 不起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

尝试起动发动机，并怠速运转 1 分钟。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 459 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 2 - 检查点火控制模块 (ICM)。

向导步骤 2A - 检查 ICM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从点火控制模块上断开发动机线束。

采取措施

检查 ICM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 或 ICM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需修理或更换发动机线束，或更换 ICM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ICM。参考相关步骤表中的步骤 019-105。

无须维修

转至 4B

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 尝试起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 459 起作用？
是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束接头 1 和 2。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 或 ICM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中 ICM 正时触针与发动机线束 ICM 接头中 ICM 正时触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开发动机线束
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查是否对地短路。

  • 测量发动机线束 ECM 1 号接头 ICM 正时触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到对地短路。只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开发动机线束
  • 断开发动机线束 ECM 1 号和 2 号接头。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 ECM 1 号接头中 ICM 正时触针与该接头中所有其它触针以及与发动机线束 ECM 2 号接头中所有触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4B

向导步骤 3E - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 尝试起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 459 不起作用？
是 否
无须维修

更换 ICM。参考相关步骤表中的步骤 019-105。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 26-一月-2010


故障代码 461 - 点火控制信号电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机电气接线图 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
点火控制模块 | 参考步骤 019-105 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 461 起作用？
步骤 2. | 检查点火控制模块。 |
 | 步骤 2A. 检查 ICM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 461 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否有现行故障代码。 | 故障代码 461 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

尝试起动发动机，并怠速运转 1 分钟。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 461 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 2 - 检查点火控制模块。

向导步骤 2A - 检查 ICM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从点火控制模块（ICM）上断开发动机线束。

采取措施

检查点火控制模块和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 或 ICM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需修理或更换发动机线束，或更换 ICM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 019 节中的步骤 019-203。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ICM。参考相关步骤表中的步骤 019-105。

无须维修

转至 4B

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 尝试起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 461 起作用？
是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号和 2 号接头。

采取措施

检查发动机线束是否出现以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 或 ICM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修发动机线束。参考第 19 节中的步骤 019-204。

  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 断开发动机线束接头 1 和 2。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 ECM 1 号接头中 ICM 参考触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中 ICM 参考触针与发动机线束 ECM 2 号接头中所有其它触针之间的电阻。

有关部件触针的识别，参见电路图或电气接线图。使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到触针之间短路。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 461 起作用？
是 否

更换 ICM。参考相关步骤表中的步骤 019-043。

无须维修

转至 4B

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 462 - 点火控制信号电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
点火控制模块 | 参考步骤 019-105 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 462 起作用？
步骤 2. | 检查点火控制模块和电源。 |
 | 步骤 2A. 检查 ICM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ICM 的电源。 | 蓄电池电压在 11.5 到 15 VDC 之间？
 | 步骤 2C. 读取故障代码。 | 故障代码 462 起作用？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100 千欧？
 | 步骤 3E. 检查 ECM 是否存在现行故障代码。 | 故障代码 462 不起作用？
步骤 4. | 检查 4 针电源线束。 |
 | 步骤 4A. 检查 OEM 保险丝是否安装正确。 | OEM 保险丝是否已正确安装？
 | 步骤 4B. 检查 OEM 保险丝是否熔断。 | OEM 保险丝是否熔断？
 | 步骤 4C. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 4E. 检查是否对地短路。 | 大于 100 千欧？
 | 步骤 4F. 检查触针与触针之间是否短路。 | 大于 100 千欧？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 5B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 462 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ICM 的电源。

向导步骤 2A - 检查 ICM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。

采取措施

检查模块和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用电气接线图进行触针识别及下述步骤中的通用测量方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ICM 模块。参考相关步骤表中的步骤 019-105。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查 ICM 的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ICM。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ICM 的电源电压。

测量开关蓄电池触针与接地之间的电压。

  • 使用电气接线图进行触针识别及下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

蓄电池电压在 11.5 到 15 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 4A

向导步骤 2C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE 服务软件。

采取措施

读取故障代码。

  • 通过接合起动马达至少 10 秒，试着起动发动机。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 462 起作用？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 5B

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中的点火控制模块参考触针与发动机线束 ICM 接头中的点火控制模块参考触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查是否对地短路。

  • 测量发动机线束 ECM 1 号接头的点火控制模块参考触针与发动机缸体接地之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 断开发动机线束 ECM 接头 1 和接头 2。

采取措施

检查触针之间是否存在短路。

  • 测量发动机线束 ECM 1 号接头的点火控制模块参考触针与该接头的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头的点火控制模块参考触针与发动机线束 ECM 2 号接头的所有其他触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 5B

向导步骤 3E - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 462 不起作用？
是 否
无须维修

更换 ICM。参考相关步骤表中的步骤 019-105。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 开关蓄电池电源。

向导步骤 4A - 检查 OEM 保险丝是否安装正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝的安装情况。

检查 OEM 15 安保险丝是否安装正确。

保险丝是否已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 4B

转至 5B

向导步骤 4B - 检查 OEM 保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝。

  • 检查 OEM 15 安保险丝的情况。

保险丝是否熔断？
是 否

更换保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4E

转至 4C

向导步骤 4C - 检查 OEM 线束和 ICM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 4 针开关蓄电池接头上断开发动机线束。
  • 从发动机线束上断开 ICM。

采取措施

检查发动机线束、ICM 和 4 针开关蓄电池接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束，或更换 ICM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ICM。参考相关步骤表中的步骤 019-105。

无须维修

转至 5B

转至 4D

向导步骤 4D - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开发动机线束。
  • 从 4 针开关蓄电池接头上断开发动机线束。

采取措施

检查是否开路。

测量发动机线束开关蓄电池接头中 ICM 开关蓄电池触针与发动机线束 ICM 接头中开关蓄电池触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 5B

向导步骤 4E - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 ICM。
  • 从 4 针开关蓄电池接头上断开发动机线束。

采取措施

检查是否对地短路。

测量发动机线束 4 针开关蓄电池接头 1 中的 ICM 开关蓄电池触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4F

转至 4B

向导步骤 4F - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开发动机线束。
  • 从 OEM 开关蓄电池接头上断开发动机线束。

采取措施

检查触针之间是否存在短路。

测量发动机线束 ICM 接头 1 中的 ICM 开关蓄电池触针与该接头中的所有其它触针之间的电阻。

测量发动机线束 ECM 接头 1 中的 ICM 开关蓄电池触针与发动机线束 ECM 接头 2 中的所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

检测到 OEM 线束开路或短路。

找到 OEM 线束上的开路或短路并进行修理。

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5B

转至 5B

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 511 - 电子燃油喷射控制阀电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
燃料控制阀 | 参考步骤 019-102 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 1117 状态是现行还是非现行高频计次？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 511 起作用？
步骤 2. | 检查发动机燃料控制阀和电路。 |
 | 步骤 2A. 检查发动机燃料控制阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机燃料控制阀是否开路。 | 2 到 5 欧姆？
 | 步骤 2C. 检查发动机燃料控制阀是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE 服务软件。

采取措施

检查是否存在现行故障代码或非现行高频计次。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1117 状态是现行还是非现行高频计次？
是 | 否
无须维修 | 无须维修

诊断故障代码 1117

转至 1B

向导步骤 1B - 检查有无现行故障代码

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 511 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机燃料控制阀和电路。

向导步骤 2A - 检查发动机燃料控制阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机燃料控制阀。

采取措施

检查发动机线束和发动机燃料控制阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到存在连接故障。只要触针损坏，则需维修或更换线束或更换阀门。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机燃料控制阀。参考相关步骤表中的步骤 019-102。
  • 如果更换了发动机燃料控制阀，用 INSITE 服务软件复位燃料表。

 无须维修

转至 4B

转至 2B

向导步骤 2B - 检查发动机燃料控制阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机燃料控制阀。

采取措施

检查发动机燃料控制阀电阻。

  • 测量发动机燃料控制阀接头的发动机燃料控制阀正极 (+) 触针与发动机燃料控制阀负极 (-) 触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

2 到 5 欧姆？
是 否
无须维修

检测到发动机燃料控制阀损坏。

更换发动机燃料控制阀。

参考相关步骤表中的步骤 019-102。

如果更换了发动机燃料控制阀，用 INSITE 服务软件复位燃料表。

转至 2C

转至 4B

向导步骤 2C - 检查发动机燃料控制阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机燃料控制阀

采取措施

检查发动机燃料控制阀输出是否对地短路。

  • 测量发动机燃料控制阀接头上发动机燃料控制阀正极 (+) 触针与接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机燃料控制阀损坏。

更换发动机燃料控制阀。参考相关步骤表中的步骤 019-102。

如果更换了发动机燃料控制阀，用 INSITE 服务软件复位燃料表。

转至 3A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用电气接线图进行触针识别及下述步骤中的通用测量方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 或发动机线束接头中存在连接故障。

只要触针损坏，则需维修或更换线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机燃料控制阀。

采取措施

检查触针是否对地短路。

  • 测量 ECM 1 号接头中发动机燃料控制阀正极 (+) 触针与接地之间的电阻。
  • 测量 ECM 1 号接头中发动机燃料控制阀负极 (-) 触针与接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到触针对地短路。

维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-205。
  • 更换线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 接头 1 和 2
  • 从发动机线束上断开发动机燃料控制阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头的发动机燃料控制阀正极 (+) 触针与 ECM 1 号接头的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头的发动机燃料控制阀正极 (+) 触针与 ECM 2 号接头的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头的发动机燃料控制阀负极 (-) 触针与 ECM 1 号接头的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头的发动机燃料控制阀负极 (-) 触针与 ECM 2 号接头的所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-205。
  • 更换线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 26-一月-2010


故障代码 512 - 油门位置 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
节气门体总成 | 参考步骤 005-052 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 352 或 386 起作用？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 512 起作用？
步骤 2. | 检查发动机油门执行器和电路。 |
 | 步骤 2A. 检查发动机油门执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应性。 | 故障代码 513 起作用？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 512 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码 512 不起作用？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码 352 和 386。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 或 386 为现行？
是 | 否
无须维修 | 无须维修

参考相应的故障代码故障诊断树

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 512 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机油门执行器和电路。

向导步骤 2A - 检查发动机油门执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机油门执行器。

采取措施

检查发动机线束和发动机油门接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到传感器或发动机线束接头中存在连接故障。

只要触针损坏，维修或更换线束，或更换油门执行器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机油门执行器。参考相关步骤表中的步骤 005-052。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机油门执行器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束发动机油门执行器接头的传感器电源触针与油门 1 触针之间的电压。

使用电气接线图进行接头触针识别及下述步骤中的通用万用表的用法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机油门执行器
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 513 起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查有无故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 512 不起作用？
是 否

注：拆下并重新安装接头以排除故障。

更换发动机油门执行器。

参考相关步骤表中的步骤 005-052。

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要使用压缩空气吹入 ECM 端口或接头。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束中检测到连接故障。

维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 修理线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头和 2 号接头。
  • 从发动机线束上断开发动机油门执行器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中油门执行器电源触针与 ECM 1 号接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中油门执行器电源触针与 ECM 2 号接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中油门位置 1 触针与 ECM 1 号接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中油门位置 1 触针与 ECM 2 号接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用电气接线图进行接头触针识别及下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到油门执行器电源线路或位置信号线路中触针之间短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 26-一月-2010


故障代码 513 - 油门位置 1 传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
节气门体总成 | 参考步骤 005-052 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障。 | 故障代码 352 为现行？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 513 起作用？
步骤 2. | 检查油门执行器和电路。 |
 | 步骤 2A. 检查发动机油门执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应性。 | 故障代码 512 起作用？
 | 步骤 2C. 检查有无故障代码并核实传感器状态。 | 故障代码 512 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码 352。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 352

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 513 起作用？
是 | 否
无须维修 | 无须维修

转至 2B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机油门执行器和电路。

向导步骤 2A - 检查发动机油门执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机油门执行器。

采取措施

检查发动机线束和发动机油门执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器或发动机线束接头中探测到连接故障。

只要触针损坏，维修或更换线束，或更换执行器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机油门执行器。参考相关步骤表中的步骤 005-052。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机油门执行器。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

30 秒后检查电路的响应是否正确。

  • 在发动机线束发动机油门执行器接头中的传感器电源 1 触针与油门位置 1 触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

故障代码 512 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将发动机油门执行器连接到发动机线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 513 起作用？
是 否

检测到发动机油门执行器损坏。

更换发动机油门执行器。参考相关步骤表中的步骤 005-052。

注：拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要使用压缩空气吹入 ECM 端口或接头。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束中检测到连接故障。

只要触针损坏，则需维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 修理线束。 参考第 19 节中的步骤 019-204。
  • 更换线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头
  • 从发动机线束上断开发动机油门执行器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 1 发动机油门执行器油门位置 1 触针与发动机线束发动机油门执行器接头中的油门位置 1 触针之间的电阻。
  • 测量 ECM 接头 1 传感器回路 1 与发动机线束发动机油门执行器接头中的发动机传感器回路 1 触针之间的电阻。

使用电气接线图进行接头触针识别及下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

只要触针损坏，则需维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 修理线束。 参考第 19 节中的步骤 019-204。
  • 更换线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 接头 1。
  • 从发动机线束上断开发动机油门执行器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头 1 发动机油门执行器油门位置 1 触针与接地之间的电阻。
  • 测量 ECM 接头传感器 1 回路与接地之间的电阻。

使用电气接线图进行接头触针识别及下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到发动机油门执行器电源或发动机油门位置 1 信号线路中触针对地短路。

维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 修理线束。 参考第 19 节中的步骤 019-204。
  • 更换线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头和 2 号接头。
  • 从发动机线束上断开发动机油门执行器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 1 发动机油门执行器油门位置 1 触针与 ECM 接头 1 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 发动机油门执行器油门位置 1 触针与 ECM 接头 2 中的所有其他触针之间的电阻。

使用电气接线图进行接头触针识别及下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到发动机油门执行器指令电源线路或位置信号线路中触针之间短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-043。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 26-一月-2010


故障代码 515 - 传感器电源 6 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 515 为非现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器 6 号电源的电源电压。 | 大于 15.75 VDC？
 | 步骤 2C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 515 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考步骤 019-362

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查传感器 6 号电源的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的传感器电源电压。

  • 测量 ECM 接头 1 中的传感器电源 6 电源触针与 ECM 接头 1 中的传感器电源 6 回路触针之间的电压。

电压是否大于 15.75 VDC？
是 否

检测到 ECM 中的传感器电源电路故障。

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 断开连接在传感器 6 号电源上的所有元件。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头中传感器电源 6 电源触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中传感器电源 6 电源触针与 ECM 2 号接头中所有其它触针之间的电阻。

有关部件触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到发动机线束传感器电源 6 电路中触针之间短路。维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-031。

转至 3B

转至 3B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

所有故障代码是否已被清除？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 02-三月-2010


故障代码 516 - 传感器电源 6 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
燃气质量流量传感器 | 参考步骤 019-101 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 516 起作用？
步骤 2. | 检查传感器和传感器电源电路。 |
 | 步骤 2A. 检查燃气质量流量传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应性。 | 故障代码 516 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 516 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考步骤 019-362

向导步骤 2 - 检查传感器和传感器电源电路。

向导步骤 2A - 检查燃气质量流量传感器和接头。

条件

  • 断开钥匙开关
  • 从发动机线束上断开燃气质量流量传感器。

采取措施

检查发动机线束和燃气质量流量传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-212。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换燃气质量流量传感器。参考相关步骤表中的步骤 019-101。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃气质量流量传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 516 起作用？
是 否
无须维修

探测到故障传感器。

  • 更换燃气质量流量传感器。参考相关步骤表中的步骤 019-101。

转至 3A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机导线线束 ECM 接头 1 和 2
  • 从发动机线束上断开传感器电源 6 上的所有传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 1 号接头中传感器电源 6 电源触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 1 号接头中传感器电源 6 电源触针与 ECM 2 号接头中所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到发动机线束传感器电源 6 电路中触针之间短路。维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修发动机线束。参考第 19 节中的步骤 019-212。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机导线线束 ECM 接头 1 和 2
  • 从发动机线束上断开传感器电源 6 上的所有传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中传感器电源 6 电源触针与接地之间的电阻

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中存在触针对地短路。维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修发动机线束。参考第 19 节中的步骤 019-212。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 02-三月-2010


故障代码 561 - 发动机 1 (A1) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
顶置机构 | 参考步骤 003-004 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISB5.9 G CM2180 | 2883369
空气压缩机 | 参考步骤 012-014 | ISB5.9 G CM2180 | 2883369
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
火花塞高压线 | 参考步骤 013-014 | ISB5.9 G CM2180 | 2883369
标准火花塞 | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
爆震传感器 | 参考步骤 019-346 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 572 起作用？
 | 步骤 1B. 检查是否存在爆震故障代码之外的现行故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查是否有现行故障代码。 | 故障代码 561 为现行？
步骤 2. | 检查爆震传感器和相关部件。 |
 | 步骤 2A. 检查爆震传感器。 | 任何爆震传感器损坏？
 | 步骤 2B. 检查有无与点火有关的故障。 | 点火系统工作正常？
 | 步骤 2C. 检查涡轮增压器废气旁通阀。 | 废气旁通阀工作是否正常？
 | 步骤 2D. 检查顶置机构调整情况。 | 顶置机构调整是否符合技术规范？
 | 步骤 2E. 检查空气压缩机正时。 | 空气压缩机正时是否正确？
 | 步骤 2F. 检查气缸内部有无损坏。 | 损坏的迹象？
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码 561 不起作用？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

使用 INSITE™服务软件检查有无现行故障代码。

故障代码 572 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 572

转至 1B

向导步骤 1B - 检查是否存在爆震故障代码之外的现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 检查是否存在爆震故障代码之外的现行故障代码。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码是否为现行？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1C

向导步骤 1C - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 561 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器和相关部件。

向导步骤 2A - 检查爆震传感器和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开爆震传感器 1。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不良，如扭矩错误

检查接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：安装爆震传感器时不能安装垫圈或 P 形夹。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到爆震传感器安装错误或损坏。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 校正爆震传感器的安装状况。
  • 更换传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查有无与点火有关的故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障。

  • 参考第 TT 节中的“发动机性能故障诊断树”。

点火系统工作正常？
是 否
无须维修

检测到与点火相关的故障。

  • 维修或更换损坏的部件。参考相关步骤表中的步骤 013-012。
  • 参考相关步骤表中的步骤 013-016。

转至 2C

转至 2F

向导步骤 2C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 参考相关步骤表中的步骤 010-050。

废气旁通阀工作是否正常？
是 否
无须维修

检测到涡轮增压器废气旁通阀损坏。

  • 参考相关步骤表中的步骤 010-050。

转至 2D

转至 2F

向导步骤 2D - 检查顶置机构调整情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整情况。

  • 参考相关步骤表中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构设置。

  • 参考相关步骤表中的步骤 003-004。

转至 2E

转至 3A

向导步骤 2E - 检查空气压缩机正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气压缩机正时。

  • 参考相关步骤表中的步骤 012-014。

空气压缩机正时是否正确？
是 否
无须维修

检测到空气压缩机正时不正确。为空气压缩机正时。

  • 参考相关步骤表中的步骤 012-014。

转至 3A

转至 3A

向导步骤 2F - 检查气缸内部有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下 1 缸火花塞。

采取措施

检查气缸内部有无损坏：

  • 用管道镜检查 1 号气缸有无爆震损坏。

损坏的迹象？
是 否

更换损坏的部件。

  • 有关 ISL G 发动机，参考《ISl G CM2180 维修手册》（公告号 4021649）。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定代码并清除故障代码

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 562 - 发动机 2 (B1) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
顶置机构 | 参考步骤 003-004 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀 | 参考步骤 010-050 | ISB5.9 G CM2180 | 2883369
空气压缩机 | 参考步骤 012-014 | ISB5.9 G CM2180 | 2883369
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
标准火花塞 | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
爆震传感器 | 参考步骤 019-346 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 572 起作用？
 | 步骤 1B. 检查是否存在爆震故障代码之外的现行故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查是否有现行故障代码。 | 故障代码 562 是否为现行？
步骤 2. | 检查爆震传感器和相关部件。 |
 | 步骤 2A. 检查爆震传感器。 | 任何爆震传感器损坏？
 | 步骤 2B. 检查有无与点火有关的故障。 | 点火系统工作正常？
 | 步骤 2C. 检查涡轮增压器废气旁通阀。 | 废气旁通阀是否工作正常？
 | 步骤 2D. 检查顶置机构调整情况。 | 顶置机构调整是否符合技术规范？
 | 步骤 2E. 检查空气压缩机正时。 | 空气压缩机正时是否正确？
 | 步骤 2F. 检查气缸内部有无损坏。 | 损坏的迹象。
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码 562 不起作用？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

使用 INSITE™ 服务软件读取故障代码。

故障代码 572 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 572

转至 1B

向导步骤 1B - 检查是否存在爆震故障代码之外的现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 检查是否存在爆震故障代码之外的现行故障代码。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码是否为现行？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1C

向导步骤 1C - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 562 是否为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器和相关部件。

向导步骤 2A - 检查爆震传感器和传感器接头。

条件

  • 断开钥匙开关
  • 从发动机线束上断开爆震传感器 1。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不良，如扭矩错误。

检查接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：安装爆震传感器时不能安装垫圈或 P 形夹。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到爆震传感器安装错误或损坏。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 校正爆震传感器的安装状况。
  • 更换传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查有无与点火有关的故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障。

  • 参考第 TT 节中的“发动机性能故障诊断树”。

点火系统工作正常？
是 否
无须维修

检测到与点火相关的故障。

维修或更换损坏的部件。参考相关步骤表中的步骤 013-012。

参考相关步骤表中的步骤 013-016。

转至 2C

转至 2F

向导步骤 2C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 参考相关步骤表中的步骤 010-050。

废气旁通阀是否工作正常？
是 否
无须维修

检测到涡轮增压器废气旁通阀损坏。

  • 参考相关步骤表中的步骤 010-050。

转至 2D

转至 2F

向导步骤 2D - 检查顶置机构调整情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整情况。

  • 参考相关步骤表中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构设置。

  • 参考相关步骤表中的步骤 003-004。

转至 2E

转至 3A

向导步骤 2E - 检查空气压缩机正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气压缩机正时。

  • 参考相关步骤表中的步骤 012-014。

空气压缩机正时是否正确？
是 否
无须维修

检测到空气压缩机正时不正确。

  • 参考相关步骤表中的步骤 012-014。

转至 2E

转至 3A

向导步骤 2F - 检查气缸内部有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下 2 缸火花塞。

采取措施

检查气缸内部有无损坏：

  • 用管道镜检查 2 号气缸有无爆震损坏。

损坏的迹象？
是 否

更换损坏的部件。参考《ISL G CM2180 维修手册》（公告号 4021649）。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 563 - 发动机 3 (A2) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
顶置机构 | 参考步骤 003-004 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISB5.9 G CM2180 | 2883369
空气压缩机 | 参考步骤 012-014 | ISB5.9 G CM2180 | 2883369
火花塞高压线（非屏蔽型） | 参考步骤 013-014 | ISB5.9 G CM2180 | 2883369
火花塞（非屏蔽型） | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
爆震传感器 | 参考步骤 019-346 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 572 起作用？
 | 步骤 1B. 检查是否存在爆震故障代码之外的现行故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查是否有现行故障代码。 | 故障代码 563 是否为现行？
步骤 2. | 检查爆震传感器和相关部件。 |
 | 步骤 2A. 检查爆震传感器。 | 任何爆震传感器损坏？
 | 步骤 2B. 检查有无与点火有关的故障。 | 点火系统工作正常？
 | 步骤 2C. 检查涡轮增压器废气旁通阀。 | 废气旁通阀工作是否正常？
 | 步骤 2D. 检查顶置机构调整情况。 | 顶置机构调整是否符合技术规范？
 | 步骤 2E. 检查空气压缩机正时。 | 空气压缩机正时是否正确？
 | 步骤 2F. 检查气缸有无损坏。 | 损坏的迹象。
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码 563 不起作用？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

使用 INSITE™ 服务软件读取故障代码。

故障代码 572 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 572

转至 1B

向导步骤 1B - 检查是否存在爆震故障代码之外的现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 检查是否存在爆震故障代码之外的现行故障代码。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码是否为现行？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1C

向导步骤 1C - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 563 是否为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器和相关部件。

向导步骤 2A - 检查爆震传感器和传感器接头。

条件

  • 断开钥匙开关
  • 从发动机线束上断开爆震传感器 1。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不良，如扭矩错误。

检查接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：安装爆震传感器时不能安装垫圈或 P 形夹。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到爆震传感器安装错误或损坏。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 校正爆震传感器的安装状况。
  • 更换爆震传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查有无与点火有关的故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障。

  • 参考第 TT 节中的“发动机性能故障诊断树”。

点火系统工作正常？
是 否
无须维修

检测到与点火相关的故障。

维修或更换损坏的部件。

参考相关步骤表中的步骤 013-012。

参考相关步骤表中的步骤 019-016。

转至 2C

转至 2F

向导步骤 2C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 参考相关步骤表中的步骤 010-050。

废气旁通阀工作是否正常？
是 否
无须维修

检测到涡轮增压器废气旁通阀损坏。

更换损坏的部件。

参考相关步骤表中的步骤 010-050。

转至 2D

转至 2F

向导步骤 2D - 检查顶置机构调整情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整情况。

  • 参考相关步骤表中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构设置。

参考相关步骤表中的步骤 003-004。

转至 2E

转至 3A

向导步骤 2E - 检查空气压缩机正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气压缩机正时。

  • 参考相关步骤表中的步骤 012-014。

空气压缩机正时是否正确？
是 否
无须维修

检测到空气压缩机正时不正确。为空气压缩机正时。

参考相关步骤表中的步骤 012-014。

转至 3A

转至 3A

向导步骤 2F - 检查气缸有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下 3 缸火花塞。

采取措施

检查气缸内部有无损坏：

  • 用管道镜检查 3 号气缸有无爆震损坏。

损坏的迹象？
是 否

更换损坏的部件。参考《ISL G CM2180 维修手册》（公告号 4021649）。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 564 - 发动机 4 (B2) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
顶置机构 | 参考步骤 003-004 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISB5.9 G CM2180 | 2883369
空气压缩机 | 参考步骤 012-014 | ISB5.9 G CM2180 | 2883369
火花塞高压线（非屏蔽型） | 参考步骤 013-014 | ISB5.9 G CM2180 | 2883369
火花塞（非屏蔽型） | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
爆震传感器 | 参考步骤 019-346 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 575 起作用？
 | 步骤 1B. 检查是否存在爆震故障代码之外的现行故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查是否有现行故障代码。 | 故障代码 564 是否为现行？
步骤 2. | 检查爆震传感器和相关部件。 |
 | 步骤 2A. 检查爆震传感器。 | 任何爆震传感器损坏？
 | 步骤 2B. 检查有无与点火有关的故障。 | 点火系统工作正常？
 | 步骤 2C. 检查涡轮增压器废气旁通阀。 | 废气旁通阀工作是否正常？
 | 步骤 2D. 检查顶置机构调整情况。 | 顶置机构调整是否符合技术规范？
 | 步骤 2E. 检查空气压缩机正时。 | 空气压缩机正时是否正确？
 | 步骤 2F. 检查气缸内部有无损坏。 | 损坏的迹象。
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码 564 不起作用？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

使用 INSITE™ 服务软件读取故障代码。

故障代码 575 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 575

转至 1B

向导步骤 1B - 检查是否存在爆震故障代码之外的现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 检查是否存在爆震故障代码之外的现行故障代码。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码是否为现行？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1C

向导步骤 1C - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 564 是否为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器和相关部件。

向导步骤 2A - 检查爆震传感器和传感器接头。

条件

  • 断开钥匙开关
  • 从发动机线束上断开爆震传感器 2。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不良，如扭矩错误。

检查接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：安装爆震传感器时不能安装垫圈或 P 形夹。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到爆震传感器安装错误或损坏。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 校正爆震传感器的安装状况。
  • 更换爆震传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查有无与点火有关的故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障。

  • 参考第 TT 节中的“发动机性能故障诊断树”。

点火系统工作正常？
是 否
无须维修

检测到与点火相关的故障。

维修或更换损坏的部件。

参考相关步骤表中的步骤 013-014。

参考相关步骤表中的步骤 013-016。

转至 2C

转至 2F

向导步骤 2C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 参考相关步骤表中的步骤 010-050。

废气旁通阀工作是否正常？
是 否
无须维修

检测到涡轮增压器废气旁通阀损坏。

更换损坏的零件。

参考相关步骤表中的步骤 010-050。

转至 2D

转至 2F

向导步骤 2D - 检查顶置机构调整情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整情况。

  • 参考相关步骤表中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构设置。

参考相关步骤表中的步骤 003-004。

转至 2E

转至 3A

向导步骤 2E - 检查空气压缩机正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气压缩机正时。

  • 参考相关步骤表中的步骤 012-014。

空气压缩机正时是否正确？
是 否
无须维修

检测到空气压缩机正时不正确。为空气压缩机正时。

参考相关步骤表中的步骤 012-014。

转至 3A

转至 3A

向导步骤 2F - 检查气缸有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下 4 缸火花塞。

采取措施

检查气缸内部有无损坏：

  • 用管道镜检查 4 号气缸有无爆震损坏。

损坏的迹象？
是 否

更换损坏的部件。参考《ISL G CM2180 维修手册》（公告号 4021649）。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 565 - 发动机 5 (A3) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
顶置机构 | 参考步骤 003-004 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISB5.9 G CM2180 | 2883369
 | 参考步骤 012-014 | ISB5.9 G CM2180 | 2883369
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
火花塞（非屏蔽型） | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
爆震传感器 | 参考步骤 019-346 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 575 起作用？
 | 步骤 1B. 检查是否存在爆震故障代码之外的现行故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查是否有现行故障代码。 | 故障代码 565 是否为现行？
步骤 2. | 检查爆震传感器和相关部件。 |
 | 步骤 2A. 检查爆震传感器。 | 任何爆震传感器损坏？
 | 步骤 2B. 检查有无与点火有关的故障。 | 点火系统工作正常？
 | 步骤 2C. 检查涡轮增压器废气旁通阀。 | 废气旁通阀工作是否正常？
 | 步骤 2D. 检查顶置机构调整情况。 | 顶置机构调整是否符合技术规范？
 | 步骤 2E. 检查空气压缩机正时。 | 空气压缩机正时是否正确？
 | 步骤 2F. 检查气缸内部有无损坏。 | 损坏的迹象。
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

使用 INSITE™ 服务软件读取故障代码。

故障代码 575 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 575

转至 1B

向导步骤 1B - 检查是否存在爆震故障代码之外的现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 检查是否存在爆震故障代码之外的现行故障代码。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码是否为现行？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1C

向导步骤 1C - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 565 是否为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器和相关部件。

向导步骤 2A - 检查爆震传感器和传感器接头。

条件

  • 断开钥匙开关
  • 从发动机线束上断开爆震传感器 2。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不良，如扭矩错误。

检查接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：安装爆震传感器时不能安装垫圈或 P 形夹。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到爆震传感器安装错误或损坏。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 校正爆震传感器的安装状况。
  • 更换传感器参考相关步骤表中的步骤 019-346。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查有无与点火有关的故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障。

  • 参考第 TT 节中的“发动机性能故障诊断树”。

点火系统工作正常？
是 否
无须维修

检测到与点火相关的故障。

参考相关步骤表中的步骤 013-012。

参考相关步骤表中的步骤 013-016。

转至 2C

转至 2F

向导步骤 2C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 参考相关步骤表中的步骤 010-050。

废气旁通阀工作是否正常？
是 否
无须维修

检测到涡轮增压器废气旁通阀损坏。

更换损坏的部件。

参考相关步骤表中的步骤 010-050。

转至 2D

转至 2F

向导步骤 2D - 检查顶置机构调整情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整情况。

  • 参考相关步骤表中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构设置。

参考相关步骤表中的步骤 003-004。

转至 2E

转至 3A

向导步骤 2E - 检查空气压缩机正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气压缩机正时。

  • 参考相关步骤表中的步骤 012-014。

空气压缩机正时是否正确？
是 否
无须维修

检测到空气压缩机正时不正确。为空气压缩机正时。

参考相关步骤表中的步骤 012-014。

转至 3A

转至 3A

向导步骤 2F - 检查气缸有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下 5 缸火花塞。

采取措施

检查气缸内部有无损坏：

  • 用管道镜检查 5 号气缸有无爆震损坏。

损坏的迹象？
是 否

更换损坏的部件。参考《ISL G CM2180 维修手册》（公告号 4021649）。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 566 - 发动机 6 (B3) 号气缸爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 573 起作用？
 | 步骤 1B. 检查是否存在爆震故障代码之外的现行故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查是否有现行故障代码。 | 故障代码 566 是否为现行？
步骤 2. | 检查爆震传感器和相关部件。 |
 | 步骤 2A. 检查爆震传感器。 | 任何爆震传感器损坏？
 | 步骤 2B. 检查有无与点火有关的故障。 | 点火系统工作正常？
 | 步骤 2C. 检查涡轮增压器废气旁通阀。 | 废气旁通阀工作是否正常？
 | 步骤 2D. 检查顶置机构调整情况。 | 顶置机构调整是否符合技术规范？
 | 步骤 2E. 检查空气压缩机正时。 | 空气压缩机正时是否正确？
 | 步骤 2F. 检查气缸有无损坏。 | 损坏的迹象。
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

使用 INSITE™ 服务软件读取故障代码。

故障代码 573 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 573

转至 1B

向导步骤 1B - 检查是否存在爆震故障代码之外的现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 检查是否存在爆震故障代码之外的现行故障代码。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码是否为现行？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1C

向导步骤 1C - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 566 是否为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器和相关部件。

向导步骤 2A - 检查爆震传感器和传感器接头。

条件

  • 断开钥匙开关
  • 从发动机线束上断开爆震传感器 2。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不良，如扭矩错误。

检查接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：安装爆震传感器时不能安装垫圈或 P 形夹。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到爆震传感器安装错误或损坏。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 校正爆震传感器的安装状况。
  • 更换传感器参考第 19 节中的步骤 019-346。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查有无与点火有关的故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障。

  • 参考第 TT 节“发动机性能故障诊断树”中的步骤 8（点火系统故障诊断步骤）。

点火系统工作正常？
是 否
无须维修

检测到与点火相关的故障。

维修或更换损坏的部件。有关 ISB5.9 CM2180 发动机，参考《ISB5.9 CM2180 维修手册》（公告号 2883369）中的下述步骤。参考第 13 节中的步骤 013-012。

有关 ISB5.9 CM2180 发动机，参考《ISB5.9 CM2180 维修手册》（公告号 2883369）中的下述步骤。参考第 13 节中的步骤 013-016。

转至 2C

转至 2F

向导步骤 2C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 参考第 10 节中的步骤 010-050。

废气旁通阀工作是否正常？
是 否
无须维修

检测到涡轮增压器废气旁通阀损坏。

更换涡轮增压器。

参考第 10 节中的步骤 010-050。

转至 2D

转至 2F

向导步骤 2D - 检查顶置机构调整情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整情况。

  • 参考第 3 节中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构设置。

参考第 3 节中的步骤 003-004。

转至 2E

转至 3A

向导步骤 2E - 检查空气压缩机正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气压缩机正时。

  • 参考第 3 节中的步骤 012-014。

空气压缩机正时是否正确？
是 否
无须维修

检测到空气压缩机正时不正确。为空气压缩机正时。

参考第 3 节中的步骤 012-014。

转至 3A

转至 3A

向导步骤 2F - 检查气缸有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下 6 缸火花塞。

采取措施

检查气缸内部有无损坏：

  • 用管道镜检查 6 号气缸有无爆震损坏。

损坏的迹象？
是 否

更换损坏的部件。参考《ISB5.9 CM2180 维修手册》（公告号 2883369）。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 572 - 发动机 2 (B1) 号气缸爆震 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
爆震传感器 | 参考步骤 019-346 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 - 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 572 起作用？
步骤 2. | 检查爆震传感器。 |
 | 步骤 2A. 检查发动机线束和爆震传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 572 起作用？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 572 起作用？
 | 步骤 3C. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否存在短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 连接 INSITE™ 服务软件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 572 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器。

向导步骤 2A - 检查发动机线束和爆震传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 1 号爆震传感器上断开发动机线束。

采取措施

检查发动机线束和爆震传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到存在连接故障。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考相关步骤表中的步骤 019-346。
  • 更换传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 4B

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 572 起作用？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到存在连接故障。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 572 起作用？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。
  • 从 1 号爆震传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量 ECM 接头 1 中的 1 号爆震正极 (+) 触针与爆震传感器 1 线束接头中 1 号爆震正极 (+) 触针之间的电阻。
  • 测量 ECM 接头 1 中的 1 号爆震负极 (-) 触针与爆震传感器 1 线束接头中 1 号爆震负极 (-) 触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-214。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从 1 号爆震传感器上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量 ECM 接头 1 中的 1 号爆震正极 (+) 触针与接地之间的电阻。
  • 测量 ECM 接头 1 中的 1 号爆震负极 (-) 触针与接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4B

向导步骤 3E - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头和 2 号接头。
  • 从 1 号爆震传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 1 号接头的 1 号爆震正极 (+) 触针与 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头的 1 号爆震正极 (+) 触针与发动机线束 ECM 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头的 1 号爆震负极 (-) 触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量 ECM 1 号接头的 1 号爆震负极 (-) 触针与 ECM 2 号接头中所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 30-一月-2010


故障代码 575 - 发动机 5 (A3) 号气缸爆震 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
爆震传感器 | 参考步骤 019-346 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 - 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 575 起作用？
步骤 2. | 检查爆震传感器。 |
 | 步骤 2A. 检查发动机线束和爆震传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 575 起作用？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 575 起作用？
 | 步骤 3C. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否存在短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 连接 INSITE™ 服务软件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 575 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器。

向导步骤 2A - 检查发动机线束和爆震传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 2 号爆震传感器上断开发动机线束。

采取措施

检查发动机线束和爆震传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到存在连接故障。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换爆震传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 4B

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 575 起作用？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到存在连接故障。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 575 起作用？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。
  • 从 2 号爆震传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量 ECM 接头 1 中的 2 号爆震正极 (+) 触针与爆震传感器 2 线束接头中 2 号爆震正极 (+) 触针之间的电阻。
  • 测量 ECM 接头 1 中的 2 号爆震负极 (-) 触针与爆震传感器 2 线束接头中 2 号爆震负极 (-) 触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-214。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从 2 号爆震传感器上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量 ECM 接头 1 中的 2 号爆震正极 (+) 触针与接地之间的电阻。
  • 测量 ECM 接头 1 中的 2 号爆震负极 (-) 触针与接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4B

向导步骤 3E - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头和 2 号接头。
  • 从 2 号爆震传感器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 1 号接头的 2 号爆震正极 (+) 触针与 1 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中 2 号爆震正极 (+) 触针与发动机线束 ECM 2 号接头中所有其他触针之间的电阻。
  • 测量 ECM 1 号接头的 2 号爆震正极 (+) 触针与 ECM 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头的 2 号爆震负极 (-) 触针与 ECM 1 号接头中所有其它触针之间的电阻。
  • 测量 ECM 1 号接头的 2 号爆震负极 (-) 触针与 ECM 2 号接头中所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-一月-2010


故障代码 584 - 起动马达继电器驱动电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 - 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 584 为现行？
 | 步骤 1B. 检查起动马达锁定继电器的 ECM 设置。 | INSITE™ 服务软件起动马达锁定特性设置正确？
步骤 2. | 检查起动马达锁定继电器和电路。 |
 | 步骤 2A. 检查起动马达锁定继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查起动马达锁定继电器的电阻。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查起动马达锁定继电器回路中有无开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 584 为现行？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查起动马达锁定继电器的 ECM 设置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件检查起动马达锁定特性。

  • 如果车辆安装有起动马达锁定继电器，必须把 INSITE™ 服务软件的参数“起动马达锁定继电器”设为“启用”。
  • 如果车辆没有安装起动马达锁定继电器，必须把 INSITE™ 服务软件的参数“起动马达锁定继电器”设为“停用”。

INSITE™ 服务软件起动马达锁定特性的设置正确？
是 否
无须维修

使用 INSITE™ 服务软件修正“怠速停机”特性设置。

转至 2A

转至 4A

向导步骤 2 - 检查起动马达锁定继电器和电路。

向导步骤 2A - 检查起动马达锁定继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查 OEM 线束和起动马达锁定继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到继电器或线束接头中存在连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查起动马达锁定继电器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器电阻。

  • 测量马达锁定继电器中的起动马达锁定继电器信号触针和起动马达锁定继电器回路触针之间的电阻。
  • 起动马达继电器触针配置参考 OEM 电气接线图。

使用电气接线图进行接头触针识别及下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

小于 10 千欧？
是 否
无须维修

更换起动马达锁定继电器。

参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查起动马达锁定继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头与接地之间的电阻。

使用电气接线图进行接头触针识别及下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线配置参见 OEM 电气接线图。

如果回路用导线连接到 ECM 上，维修或更换 OEM 线束。 参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 31-针 OEM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机或 OEM 线束接头中检测到连接故障。

维修损坏的触针。维修或更换线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头上起动马达锁定继电器信号触针与 ECM 接头 2 上起动马达锁定继电器信号触针之间的电阻。

使用电气接线图进行接头触针识别及下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到起动马达锁定继电器信号线开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 线束 ECM 接头 2。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 2 中起动马达锁定继电器信号触针与 ECM 接头 2 中所有其它触针之间的电阻。

使用电气接线图进行接头触针识别及下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中输出设备驱动器信号线路存在触针之间短路。

维修或更换 OEM 线束。

  • 参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 | 否
无须维修 | 无须维修

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-四月-2010


故障代码 585 - 起动马达继电器驱动电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 - 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 585 为现行？
 | 步骤 1B. 检查起动马达锁定继电器的 ECM 设置。 | INSITE™ 服务软件起动马达锁定特性设置正确？
步骤 2. | 检查起动马达锁定继电器和电路。 |
 | 步骤 2A. 检查起动马达锁定继电器电阻。 | 大于 6 欧姆？
 | 步骤 2B. 检查起动马达锁定继电器中有无触针对地短路。 | 大于 100 千欧？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查OEM线束是否对地短路。 | 大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 585 为现行？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查起动马达锁定继电器的 ECM 设置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件检查起动马达锁定特性。

  • 如果车辆安装有起动马达锁定继电器，必须把 INSITE™ 服务软件的参数“起动马达锁定继电器”设为“启用”。
  • 如果车辆没有安装起动马达锁定继电器，必须把 INSITE™ 服务软件的参数“起动马达锁定继电器”设为“停用”。

INSITE™ 服务软件起动马达锁定特性的设置正确？
是 否
无须维修

使用 INSITE™ 服务软件修正“怠速停机”特性设置。

转至 2A

转至 4A

向导步骤 2 - 检查起动马达锁定继电器和电路。

向导步骤 2A - 检查起动马达锁定继电器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

测量起动马达锁定继电器电阻。

  • 测量继电器线圈电阻，并检查起动马达锁定继电器中的起动马达锁定继电器信号触针和继电器回路触针之间的电阻是否偏低。

使用电气接线图进行接头触针识别及下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

大于 6 欧姆？
是 否
无须维修

更换起动马达锁定继电器。

参考 OEM 维修手册。

转至 2B

转至 4A

向导步骤 2B - 检查起动马达锁定继电器中有无触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器电阻。

  • 测量起动马达锁定继电器中的起动马达锁定继电器信号触针和接地之间的电阻。

使用电气接线图进行接头触针识别及下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换起动马达锁定继电器。

参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到存在接头故障。

维修或更换 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查OEM线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查OEM线束是否对地短路。

  • 测量 OEM 线束 ECM 接头 2 中起动马达锁定继电器信号触针和接地之间的电阻。

使用电气接线图进行接头触针识别及下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 ECM 接头 2 中的起动马达锁定继电器信号触针与 ECM 接头 2 中所有其他触针之间是否短路。

使用电气接线图进行接头触针识别及下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上触针之间短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-四月-2010


故障代码 591 - 排气背压传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
排气背压传感器 | 参考步骤 019-347 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 227。 | 故障代码 227 为现行？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 591 为现行？
步骤 2. | 检查排气背压传感器和电路。 |
 | 步骤 2A. 检查排气背压传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应性。 | 故障代码 592 为现行？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 591 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 592 为现行？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 591 为非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 227。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 227

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 591 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查排气背压传感器和电路。

向导步骤 2A - 检查排气背压传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开排气背压传感器。

采取措施

检查发动机线束和排气背压传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-347。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开排气背压传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束排气背压传感器接头处，排气背压传感器电源触针与排气背压传感器回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

电压在 4.75 至 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开排气背压传感器。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 592 为现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将排气背压传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 591 为现行？
是 否

探测到故障传感器。

更换排气背压传感器。参考相关步骤表中的步骤 019-347。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 1 号接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 1 号接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 592 为现行？
是 否
无须维修

检测到 ECM 发生故障。

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 接头 1 和 2
  • 从发动机线束上断开排气背压传感器。
  • 断开传感器电源上的所有传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 1 的排气背压传感器信号触针与 ECM 接头 1 中所有其它触针之间的电阻。
  • 测量 ECM 接头 1 的排气背压传感器信号触针与 ECM 接头 2 中所有其它触针之间的电阻。
  • 测量 ECM 接头 1 的排气背压传感器电源触针与 ECM 接头 1 中所有其它触针之间的电阻。
  • 测量 ECM 接头 1 的排气背压电源触针与 ECM 接头 2 中所有其它触针之间的电阻。
  • 测量 ECM 接头 1 的排气背压回路触针与 ECM 发动机接头 1 中所有其它触针之间的电阻。
  • 测量 ECM 接头 1 的排气背压回路触针与 ECM 接头 2 中所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-四月-2010


故障代码 592 - 排气背压传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
排气背压传感器 | 参考步骤 019-347 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 187。 | 故障代码 187 为现行？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 592 为现行？
步骤 2. | 检查排气背压传感器和电路。 |
 | 步骤 2A. 检查排气背压传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应性。 | 故障代码 592 为现行？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 591 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束的触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 187。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 187

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 592 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查排气背压传感器和电路。

向导步骤 2A - 检查排气背压传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气背压传感器。

采取措施

检查发动机线束和排气背压传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-43。
  • 更换传感器。参考相关步骤表中的步骤 019-347。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气背压传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束排气背压传感器接头处，排气背压传感器电源触针与排气背压传感器回路触针之间的电压。

使用电气接线图进行触针识别及下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压在 4.75 至 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气背压传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在排气背压传感器的排气背压传感器电源触针与排气背压传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 591 为现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气背压传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 592 为现行？
是 否

探测到故障传感器。

更换排气背压传感器。参考相关步骤表中的步骤 019-347。

无。拆下并重新安装接头以排除故障。

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。
  • 从发动机线束上断开排气背压传感器。

采取措施

检查是否开路。

  • 测量 ECM 接头 1 排气背压传感器回路触针与排气背压传感器 接头的排气背压传感器回路触针之间的电阻。
  • 测量 ECM 接头 1 排气背压传感器电源触针与排气背压传感器接头的排气背压传感器电源触针之间的电阻。
  • 测量 ECM 接头 1 排气背压传感器信号触针与排气背压传感器接头的排气背压传感器信号触针 之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开排气背压传感器。
  • 断开传感器电源上的所有传感器。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 1 的排气背压传感器信号触针与 ECM 接头 1 中所有其它触针之间的电阻。
  • 测量 ECM 接头 1 的排气背压传感器信号触针与 ECM 接头 2 中所有其它触针之间的电阻。
  • 测量 ECM 接头 1 的排气背压传感器电源触针与 ECM 接头 1 中所有其它触针之间的电阻。
  • 测量 ECM 接头 1 的排气背压电源触针与 ECM 接头 2 中所有其它触针之间的电阻。
  • 测量 ECM 接头 1 的排气背压回路触针与 ECM 发动机接头 1 中所有其它触针之间的电阻。
  • 测量 ECM 接头 1 的排气背压回路触针与 ECM 接头 2 中所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查发动机线束的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。
  • 从发动机线束上断开排气背压传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头 1 的排气背压传感器信号触针与接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-四月-2010


故障代码 596 - 电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 接头损坏或松动？
 | 步骤 1B. 检查蓄电池电压。 | 在正常情况下电压至少 +12 VDC，在拖动期间则至少 +6.2 VDC 吗？
步骤 2. | 检查充电系统。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合 OEM 技术规范？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

接头损坏或松动？
是 否

维修损坏的接头。

拧紧蓄电池接头并清洁蓄电池端子。

参考 OEM 维修手册。

 无须维修

转至 3B

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极（-）端子之间的电压。
  • 尝试起动发动机的同时，测量正极 (+) 端子与负极 (-) 端子之间的蓄电池电压。

在正常情况下电压至少 +12 VDC，在拖动期间则至少 +6.2 VDC 吗？
是 否
无须维修

充电或更换蓄电池。

参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查充电系统。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机并检查充电机的充电速率（电流）。

注：可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电符合 OEM 技术规范吗？
是 否
无须维修

维修或更换充电机、调压器和/或到充电机的 OEM 导线。

参考 OEM 维修手册。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 597 - 电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 接头损坏或松动？
 | 步骤 1B. 检查蓄电池电压。 | 在正常情况下电压至少 +12 VDC，在拖动期间则至少 +6.2 VDC 吗？
步骤 2. | 检查充电机和电源线束。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合 OEM 技术规范？
 | 步骤 2B. 检查无开关蓄电池电源电路是否开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查是否短路。 | 大于 100 千欧？
 | 步骤 2D. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 无损坏的导线？
 | 步骤 2E. 检查电源线束中的触针与触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

接头损坏或松动？
是 否

维修损坏的接头。

拧紧蓄电池接头并清洁蓄电池端子。

参考 OEM 维修手册。

 无须维修

转至 3B

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 将万用表的正极（+）表笔接到蓄电池正极端子上。尝试起动发动机时，用万用表的负极 (-) 表笔接触蓄电池的负极端子。

在正常情况下电压至少 +12 VDC，在拖动期间则至少 +6.2 VDC 吗？
是 否
无须维修

充电或更换蓄电池。

参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查充电机和电源线束。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机并检查充电机的充电速率（电流）。

注：可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电符合 OEM 技术规范吗？
是 否
无须维修

维修或更换充电机、调压器和/或到充电机的 OEM 导线。

参考 OEM 维修手册。

转至 2B

转至 3B

向导步骤 2B - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开电源线束接头
  • 断开蓄电池的正极 (+) 电缆。

采取措施

检查无开关蓄电池电源电路是否开路。

  • 使用万用表测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源触针 (+) 和蓄电池正极端子 (+) 之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换蓄电池线束。

参考 OEM 维修手册。

转至 2C

转至 3B

向导步骤 2C - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开电源线束接头
  • 断开蓄电池的正极 (+) 电缆。

采取措施

检查是否短路。

  • 使用万用表，测量 ECM 电源线束接头的 ECM 蓄电池电源 (+) 触针和 ECM 蓄电池电源（-）触针之间的电阻。

使用电气接线图进行接头触针识别及下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 电源线束中检测到短路。

维修或更换 OEM 电源线束。

参考第 19 节中的步骤 019-071。

转至 2D

转至 3B

向导步骤 2D - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

使用电气接线图进行接头触针识别及下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

是否有损坏的导线？
是 否

维修损坏的导线。

 无须维修

转至 3B

转至 2E

向导步骤 2E - 检查电源线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 电源线束接头。
  • 断开蓄电池的正极 (+) 电缆。

采取措施

检查触针之间是否短路。

  • 使用万用表，测量 OEM 电源线束接头的 ECM 蓄电池电源 (+) 触针和 OEM 线束 ECM 接头的所有触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 电源线束中检测到短路。

维修或更换 OEM 电源线束。

参考第 19 节中的步骤 019-071。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 598 - 电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 接头损坏或松动？
 | 步骤 1B. 检查蓄电池电压。 | 在正常情况下电压至少 +12 VDC，在拖动期间则至少 +6.2 VDC 吗？
步骤 2. | 检查充电机和 OEM 线束。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合 OEM 技术规范？
 | 步骤 2B. 检查蓄电池电源接头。 | 触针脏污或损坏？
 | 步骤 2C. 检查无开关蓄电池电源电路是否开路。 | 是否小于 10 欧姆？
 | 步骤 2D. 检查电源线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2E. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

接头损坏或松动？
是 否

维修损坏的接头。

拧紧蓄电池接头并清洁蓄电池端子。

参考 OEM 维修手册。

 无须维修

转至 3B

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极（+）端子与负极（-）端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极（+）端子与负极（-）端子之间的电压。

在正常情况下电压至少 +12 VDC，在拖动期间则至少 +6.2 VDC 吗？
是 否
无须维修

充电或更换蓄电池。

参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查充电机和 OEM 线束。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机并检查充电机的充电速率（电流）。

注：可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电符合 OEM 技术规范吗？
是 否
无须维修

维修或更换充电机和/或到充电机的 OEM 导线。

参考 OEM 维修手册。

转至 2B

转至 3B

向导步骤 2B - 检查蓄电池电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 在蓄电池电源接头处把电源线束从蓄电池上断开。

采取措施

检查蓄电池电源接头的蓄电池及线束侧有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修蓄电池电源接头。

有关位置和步骤，参考 OEM 维修手册。

 无须维修

转至 3B

转至 2C

向导步骤 2C - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束接头。
  • 从 OEM 线束上断开蓄电池。

采取措施

检查是否开路。

  • 测量 OEM 电源线束接头和蓄电池正极 (+) 端子之间的 ECM 蓄电池电源 (+) 电路的电阻。

使用电气接线图进行接头触针识别及下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 电源线束。

参考第 19 节中的步骤 019-071。

转至 2D

转至 3B

向导步骤 2D - 检查电源线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开电源线束接头。
  • 从发动机线束上断开蓄电池电缆。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 ECM 蓄电池电源 (+) 触针和电源线束接头的 (-) 触针之间是否短路。

使用电气接线图进行接头触针识别及下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 电源线束中检测到短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2E

转至 3B

向导步骤 2E - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

损坏的导线？
是 否

维修或更换损坏的导线。

参考 OEM 维修手册。

 无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 689 - 发动机曲轴转速/位置 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
凸轮轴齿轮（凸轮轴已拆下） | 参考步骤 001-013 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
凸轮轴位置传感器 | 参考步骤 019-363 | ISB5.9 G CM2180 | 2883369
曲轴位置传感器 | 参考步骤 019-365 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 238 或 239 为现行？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 689 为现行？
步骤 2. | 检查发动机凸轮轴转速位置传感器 1 和电路。 |
 | 步骤 2A. 检查发动机凸轮轴转速位置传感器 1 和接头触针 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查发动机凸轮轴转速/位置传感器 1。 | 传感器端头是否损坏？
 | 步骤 2D. 核实凸轮轴转速/位置传感器的空气间隙充足。 | 距离在 28.74 mm [1.13 in] 和 29.96 mm [1.17 in] 之间？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否有现行故障代码。 | 故障代码 689 为现行？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查发动机线束中的触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码 689 为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 238 或 239 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 238 或 239

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 689 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考步骤 019-362

向导步骤 2 - 检查凸轮轴转速/位置传感器 1 和电路。

向导步骤 2A - 检查凸轮轴转速/位置传感器 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 1。

采取措施

检查发动机线束和凸轮轴转速/位置传感器 1 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-218。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-363。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴转速/位置传感器 1
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 在发动机线束的发动机凸轮轴转速/位置传感器 1 接头处，测量发动机凸轮轴转速/位置传感器 1 电源触针与发动机凸轮轴转速/位置传感器 1 回路触针之间的电压。

有关部件触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查发动机凸轮轴转速/位置传感器 1。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下发动机曲轴转速/位置传感器 1。

采取措施

检查发动机凸轮轴转速/位置传感器 1 有无下列情况：

  • 传感器端头损坏
  • 传感器接触凸轮轴齿轮的痕迹。

传感器端头是否损坏？
是 否

探测到故障传感器。

更换传感器。参考相关步骤表中的步骤 019-363。

检查凸轮轴齿轮轮齿是否损坏或旋转。参考相关步骤表中的步骤 001-013。

无须维修

转至 4A

转至 2D

向导步骤 2D - 核实凸轮轴转速/位置传感器的空气间隙充足。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下发动机凸轮轴转速/位置传感器 1。

采取措施

核实空气间隙是否足够。

  • 在凸轮轴圆周的数个点处测量传感器安装表面和凸轮轴齿轮边缘之间的距离。

距离在 28.74 mm [1.13 in] 到 29.96 mm [1.17 in] 之间？
是 否
无须维修

检查凸轮轴是否损坏或旋转。参考相关步骤表中的步骤 001-013。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 1 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否有现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 689 为现行？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 1 号接头上断开发动机线束。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 1。

采取措施

检查是否开路。

  • 测量 ECM 接头中的发动机凸轮轴转速/位置传感器 1 回路触针与发动机凸轮轴转速/位置传感器 1 接头回路触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机凸轮轴转速/位置传感器 1 电源触针与发动机凸轮轴转速/位置传感器 1 接头电源触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机凸轮轴转速/位置传感器 1 信号触针与发动机凸轮轴转速/位置传感器 1 接头信号触针之间的电阻。

注：晃动和摆动线束以确定有无间歇连接。

有关接头触针的识别，参见电路图或电气接线图。

有关通用电阻测量方法，参考电路图或电气接线图。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修损坏的触针。维修或更换发动机线束。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-220。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 1。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 1 中的发动机凸轮轴转速/位置传感器 1 信号触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机凸轮轴转速/位置传感器 1 信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤和电气接线图中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修损坏的触针。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-220。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 1。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 1 中的发动机凸轮轴转速/位置传感器 1 电源触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机凸轮轴转速/位置传感器 1 电源触针与 ECM 接头 2 中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤和电气接线图中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到发动机线束电源线中触针之间短路。维修损坏的触针。维修或更换发动机线束。

维修损坏的触针。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-220。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 1。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头 1 中的发动机凸轮轴转速/位置传感器 1 信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤和电气接线图中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

维修损坏的触针。维修或更换发动机线束。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-四月-2010


故障代码 769 - 制动开关电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 769 起作用？
步骤 2. | 检查制动开关和电路。 |
 | 步骤 2A. 检查制动开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查开关电源电压。 | 电压在 4.75 至 5.25 VDC 之间？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 769 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 769 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查制动开关和电路。

向导步骤 2A - 检查制动开关和接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 上断开制动开关。

采取措施

检查 OEM 线束和制动开关接头触针有无下列情况

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中探测到连接故障。

  • 只要触针损坏，则需维修或更换 OEM 线束或更换传感器。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考 OEM 维修手册。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查开关电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开制动开关。
  • 将钥匙开关转到接通位置。

采取措施

检查开关电源电压。

  • 测量 OEM 制动开关接头的制动开关电源触针与开关回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

电压在 4.75 至 5.25 VDC 之间？
是 否
无须维修

检测到 OEM 线束中开路或短路。

转至 2C

转至 3A

向导步骤 2C - 检查有无故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将制动开关连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 769 起作用？
是 否

检测到开关发生故障。

  • 更换制动开关。参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封损坏或丢失，安装正确的接头密封件。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。 参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开制动开关。

采取措施

检查是否开路。

  • 测量 ECM 接头 OEM 开关回路触针与 OEM 线束制动开关接头的 OEM 线束开关回路触针之间的电阻。
  • 测量 ECM 接头 2 制动开关电源触针与 OEM 线束开关接头的 OEM 线束制动开关电源触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到开路。

维修或更换 OEM 线束。

  • 参考 OEM 维修手册。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从 OEM 线束上断开制动开关。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 2 中的制动开关电源触针与 ECM 接头 1 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中的制动开关电源触针与 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中的制动开关回路触针与 ECM 发动机接头 1 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中的制动开关回路触针与 ECM 接头 2 中的所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上触针之间短路。

维修或更换 OEM 线束。参考 OEM 维修手册。

  • 维修发动机线束。参考 OEM 维修手册。
  • 更换发动机线束。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-四月-2010


故障代码 771 - 制动开关电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 771 起作用？
步骤 2. | 检查制动开关和电路。 |
 | 步骤 2A. 检查制动开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查开关电源电压。 | 电压在 4.75 至 5.25 VDC 之间？
 | 步骤 2C. 检查有无故障代码并核实开关状态。 | 故障代码 771 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查OEM线束是否对地短路。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 771 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查制动开关和电路。

向导步骤 2A - 检查制动开关和接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开制动开关。

采取措施

检查 OEM 线束和制动开关接头触针有无下列情况

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中探测到连接故障。

  • 只要触针损坏，则需维修或更换 OEM 线束或更换传感器。
  • 参考 OEM 维修手册。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查开关电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开制动开关。
  • 将钥匙开关转到接通位置。

采取措施

检查开关电源电压。

  • 测量 OEM 制动开关接头的制动开关电源触针与开关回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

电压在 4.75 至 5.25 VDC 之间？
是 否
无须维修

检测到 OEM 线束中开路或短路。

转至 2C

转至 3A

向导步骤 2C - 检查有无故障代码并核实开关状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将制动开关连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 771 为现行？
是 否

检测到开关发生故障。

  • 更换制动开关。参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封损坏或丢失，安装正确的接头密封件。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。 参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查OEM线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开制动开关。

采取措施

检查是否开路。

  • 测量 OEM 线束开关接头中的 OEM 线束制动开关电源触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束中对地短路

维修或更换 OEM 线束。

  • 参考 OEM 维修手册。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 接头 1 和 2。
  • 从 OEM 线束上断开制动开关。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 2 中的制动开关电源触针与 ECM 接头 1 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中的制动开关电源触针与 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中的制动开关回路触针与 ECM 发动机接头 1 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中的制动开关回路触针与 ECM 接头 2 中的所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上触针之间短路。

维修或更换 OEM 线束。参考 OEM 维修手册。

  • 维修发动机线束。参考 OEM 维修手册。
  • 更换发动机线束。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-四月-2010


故障代码 778 - 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
凸轮轴齿轮（凸轮轴已拆下） | 参考步骤 001-013 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
凸轮轴位置传感器 | 参考步骤 019-363 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 352 或 386 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 778 是否不起作用？
步骤 2. | 检查发动机凸轮轴转速/位置传感器 2 和电路。 |
 | 步骤 2A. 检查发动机凸轮轴转速/位置传感器 2 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查发动机凸轮轴转速/位置传感器 2。 | 传感器端头是否损坏？
 | 步骤 2D. 核实发动机凸轮轴转速/位置传感器 2 的空气间隙是否足够。 | 距离在 28.74 mm [1.13 in] 和 29.96 mm [1.17 in] 之间？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否有非现行故障代码。 | 故障代码 778 是否不起作用？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 或 386 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 352 或 386

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 778 是否不起作用？
是 | 否
无须维修 | 无须维修

诊断间歇性或非现行故障代码。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机凸轮轴转速/位置传感器 2 和电路。

向导步骤 2A - 检查发动机凸轮轴转速/位置传感器 2 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 2。

采取措施

检查发动机线束和发动机凸轮轴转速/位置传感器 2 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 维修线束。参考第 19 节中的步骤 019-218。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机凸轮轴位置传感器。参考相关步骤表中的步骤 019-363。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 2。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 在发动机线束的发动机凸轮轴转速/位置传感器 2 接头处，测量发动机凸轮轴转速/位置传感器 2 电源触针与发动机凸轮轴转速/位置传感器 2 回路触针之间的电压。

使用电气接线图进行接头触针识别并遵照下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-360。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查发动机凸轮轴转速/位置传感器 2。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下发动机凸轮轴转速/位置传感器 2。

采取措施

检查发动机凸轮轴转速/位置传感器 2 有无下列情况：

  • 传感器端头损坏
  • 传感器接触转速或位置轮齿的痕迹。

传感器端头是否损坏？
是 否

探测到故障传感器。

  • 更换发动机凸轮轴转速/位置传感器 2。参考相关步骤表中的步骤 019-363。
  • 检查凸轮轴齿轮/轮齿是否损坏或旋转。传感器深度在 28.74 mm [1.13 in] 到 29.96 mm [1.17 in] 之间。参考相关步骤表中的步骤 001-013。

无须维修

转至 4A

转至 2D

向导步骤 2D - 核实发动机凸轮轴转速/位置传感器 2 的空气间隙是否足够。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下发动机凸轮轴转速/位置传感器 2。

采取措施

核实空气间隙是否足够。

  • 测量传感器安装表面和凸轮轴齿轮之间的距离。

距离在 28.74 mm [1.13 in] 到 29.96 mm [1.17 in] 之间？
是 否
无须维修

检查凸轮轴齿轮轮齿是否损坏或旋转。参考相关步骤表中的步骤 001-013。

转至 3A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 1 号接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 778 是否不起作用？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 2。

采取措施

检查是否开路。

  • 测量 ECM 接头 1 发动机凸轮轴转速/位置传感器 2 回路触针与发动机凸轮轴转速/位置传感器接头回路触针之间的电阻。
  • 测量 ECM 接头 1 发动机凸轮轴转速/位置传感器 2 电源触针与发动机凸轮轴转速/位置传感器接头电源触针之间的电阻。
  • 测量 ECM 接头 1 发动机凸轮轴转速/位置传感器 2 信号触针与发动机凸轮轴转速/位置传感器接头信号触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-218。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 2。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中的发动机凸轮轴转速/位置传感器 2 信号触针与发动机接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机凸轮轴转速/位置传感器 2 信号触针与发动机接头 2 中的所有其它触针之间的电阻。

使用电气接线图进行接头触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修损坏的触针。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-218。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4B

向导步骤 3E - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 1 中的发动机凸轮轴转速/位置传感器 2 电源触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机凸轮轴转速/位置传感器 2 电源触针与 ECM 接头 2 中的所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到发动机线束电源线中触针之间短路。

维修损坏的触针。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-218。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3F

转至 4B

向导步骤 3F - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 2。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 1 中的发动机凸轮轴转速/位置传感器 2 信号触针与接地之间的电阻。

使用电气接线图进行接头触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

更换或维修损坏的触针。更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-218。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 1117 - 点火接通时断电 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

蓄电池可能会逸出爆炸性气体。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824811 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 1117 为现行？
 | 步骤 1B. 检查附加导线、蓄电池断开装置或继电器。 | OEM 线束中有无发现附加导线、蓄电池断开装置或继电器？
 | 步骤 1C. 检查蓄电池和电源接头。 | 接头连接紧密且没有腐蚀？
步骤 2. | 检查 OEM 和发动机电源线束。 |
 | 步骤 2A. 检查 OEM 和发动机电源线束及接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 和发动机电源线束中是否存在开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 服务软件检查有无故障代码。

故障代码 1117 为现行？
是 否
无须维修

注：如果发现 ECM 中故障代码 1117 的非现行高频计次，应检查车上的蓄电池断开装置。如果同时断开钥匙开关和 ECM 电源，则会记录故障代码 1117。

转至 1B

转至 3A

向导步骤 1B - 检查 OEM 电源线束上的附加导线、蓄电池断开装置或继电器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 电源线束上的附加导线、蓄电池断开装置或继电器。

  • 从蓄电池正极 (+) 端子处开始检查附加装置、蓄电池断开开关或继电器。

OEM 线束中有无发现附加导线、蓄电池断开装置或继电器？
是 否

拆卸附加装置或确保钥匙开关断开后 ECM 的供电可以维持至少 30 秒。

维修线束。

  • 参考 OEM 维修手册。

 无须维修

转至 3B

转至 1C

向导步骤 1C - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

接头连接紧密且没有腐蚀？
是 否
无须维修

拧紧接头。

拧紧松动的连接并清洁端子。

更换线束中被损坏的部分。

参考 OEM 维修手册。

转至 2A

转至 3B

向导步骤 2 - 检查 OEM 和发动机线束。

向导步骤 2A - 检查 OEM 和发动机电源线束及接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开 OEM 4 针电源线束接头。
  • 从 ECM 上断开 4 针发动机电源线束。

采取措施

检查 OEM 4 针电源接头和 ECM 有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头密封内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要使用压缩空气吹入 ECM 端口或接头。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到存在连接故障。

只要触针损坏，则需维修或更换 OEM 或发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查 OEM 和发动机导线线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开蓄电池电缆。
  • 从 ECM 上断开 4 针发动机线束电源接头。

采取措施

检查 OEM 和发动机导线线束中是否存在开路。

  • 测量 ECM 4 针电源接头和 OEM 电源线束正极蓄电池接头的 ECM 无开关蓄电池正极 (+) 触针处的阻值。

有关接头触针的识别，请参考电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 和/或发动机线束中检测到开路。

对每一串联线束进行测试以确定哪个线束上存在开路。

修理或更换 OEM 和/或发动机线束。

  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 1128 - 发动机混合器进口相对湿度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
湿度传感器 | 参考步骤 019-356。 | ISB5.9G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 386。 | 故障代码 386 为现行？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 1128 起作用？
步骤 2. | 检查发动机油门进气湿度/温度传感器和电路。 |
 | 步骤 2A. 检查发动机油门进气湿度/温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应性。 | 油门进气相对湿度传感器信号电压参数低于 0.07 VDC 且 INSITE™ 服务软件中的油门进气相对湿度参数等于 0%？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1128 起作用？
步骤 3. | 检查 ECM 和发动机线束接头触针。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 油门进气相对湿度传感器信号电压参数低于 0.07 VDC 且 INSITE™ 服务软件中的油门进气相对湿度参数等于 0%？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 386。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为现行？
是 | 否
无须维修 | 无须维修

对故障代码 386 进行故障诊断。

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1128 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机油门进气湿度/温度传感器和电路。

向导步骤 2A - 检查发动机油门进气湿度/温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门进气湿度/温度传感器。

采取措施

检查发动机线束和发动机油门进气湿度/温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

修理或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-218。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-356。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机油门进气湿度/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 在发动机线束的发动机油门进气湿度/温度传感器接头处，测量发动机油门进气湿度电源触针和发动机油门进气湿度回路触针之间的电压。

电压在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机涡轮增压器压缩机进气湿度/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件监测以下参数：

  • 油门进气相对湿度传感器信号电压。
  • 油门进气相对湿度。

注：INSITE™ 服务软件可显示涡轮增压器压缩机进气相对湿度传感器信号电压和涡轮增压器压缩机进气相对湿度参数。

油门进气相对湿度传感器信号电压参数低于 0.07 VDC 且 INSITE™ 服务软件中的油门进气相对湿度参数等于 0%？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查有无故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机涡轮增压器油门进气湿度/温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1128 起作用？
是 否

探测到故障传感器。

  • 更换湿度传感器。参考相关步骤表中的步骤 019-356。

无。拆下并重新安装接头以排除故障。

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件监测参数。

  • 油门进气相对湿度传感器信号电压。
  • 油门进气相对湿度

注：INSITE™ 服务软件可显示涡轮增压器压缩机进气相对湿度传感器信号电压和涡轮增压器压缩机进气相对湿度参数。

油门进气相对湿度传感器信号电压参数低于 0.07 VDC 且 INSITE™ 服务软件中的油门进气相对湿度参数等于 0%？
是 否
无须维修

检测到 ECM 发生故障。

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开发动机油门进气湿度/温度传感器。
  • 断开传感器电源上的所有传感器。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 1 中的发动机油门进气湿度信号触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气湿度信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气湿度电源触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气湿度/温度电源触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气湿度/温度回路触针与 ECM 发动机接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气湿度/温度回路触针与 ECM 接头 2 中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

  • 维修或更换发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-218。
  • 参考相关步骤表中的步骤 019-043。 更换发动机线束。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-三月-2010


故障代码 1239 - 油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 - 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 1695 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 1239 为非现行？
步骤 2. | 检查油门踏板和电路。 |
 | 步骤 2A. 检查油门踏板和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应性。 | 故障代码 1241 为现行，而故障代码 1239 为非现行？
 | 步骤 2D. 检查故障代码并核实油门踏板状态。 | 故障代码 1239 为现行？
步骤 3. | 检查发动机 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 OEM 线束是否开路。 |
 | 步骤 3A-2. 检查 OEM 线束触针之间是否短路。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1695 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 1695

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1239 为非现行？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查油门踏板和电路。

向导步骤 2A - 检查油门踏板和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查 OEM 线束和油门踏板接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关接头触针的识别和通用的检查方法，使用下述步骤。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 维修或更换 OEM 线束。参考 OEM 维修手册。

 无须维修

转至 4B

转至 2B

向导步骤 2B - 检查油门踏板电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 OEM 线束的油门踏板接头处的油门踏板位置 2 电源 触针与油门踏板位置 2 回路触针之间的电压。

使用电气接线图进行接头触针识别并遵照下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1241 为现行，而故障代码 1239 为非现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1239 为现行？
是 否

检测到油门踏板已损坏。与合适的 OEM 或经销商联系，获取维修说明。

  • 更换油门踏板。参考 OEM 维修手册。

 无须维修

转至 4B

转至 4A

向导步骤 3 - 检查发动机 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

  • 只要触针损坏，则需维修或更换 OEM 线束或 ECM。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 更换发动机线束。参考 OEM 维修手册。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3A-1

向导步骤 3A-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量 ECM 接头踏板位置 2 回路触针与 OEM 线束油门踏板接头踏板位置 2 回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到开路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3A-2

转至 4B

向导步骤 3A-2 - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 接头 1 和 2。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 2 中的油门踏板位置 2 信号触针与 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 2 中的油门踏板位置 2 信号触针与 ECM 接头 1 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束信号线中触针之间短路。

  • 维修或更换 OEM 线束。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 1241 - 油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 - 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 1696 为现行？
步骤 2. | 检查油门踏板位置传感器和电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应性。 | 是否故障代码 1239 为现行，而故障代码 1241 为非现行？
 | 步骤 2D. 检查故障代码并核实油门踏板状态。 | 故障代码 1241 是否为现行？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1696 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 1696

转至 2A

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查 OEM 线束和油门踏板位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用电气接线图进行触针识别及下述步骤中的通用测量方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查油门踏板位置 2 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板位置 2 传感器电源电压。

  • 测量 OEM 线束传感器接头处的油门踏板位置 2 传感器 5 伏电源触针与油门踏板位置 2 传感器回路触针之间的电压。

使用电气接线图进行接头触针识别并遵照下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在 OEM 线束传感器接头上油门踏板位置 2 传感器 5 伏电源触针和油门踏板位置 2 传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

是否故障代码 1239 为现行，而故障代码 1241 为非现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1241 是否为现行？
是 否

检测到油门踏板已损坏。

  • 更换油门踏板。
  • 参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要使用压缩空气吹入 ECM 端口或接头。由于冷凝作用，压缩空气可能含有湿气。

使用电气接线图进行触针识别及下述步骤中的通用测量方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中探测到连接损坏。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考 OEM 维修手册

 无须维修

转至 4B

转至 3B

向导步骤 3B - 检查 OEM 和发动机线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量 ECM 接头 2 油门踏板位置 2 电源触针与 OEM 线束油门踏板位置 2 接头电源触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到电源开路。

  • 维修或更换 OEM 线束。
  • 参考 OEM 维修手册。

转至 3C

转至 4B

向导步骤 3C - 检查 OEM 和发动机线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量 ECM 接头 2 油门踏板位置 2 信号触针与 OEM 线束油门踏板接头位置 2 信号触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。使用下述步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

信号线中检测到开路。

  • 维修或更换 OEM 线束。
  • 参考 OEM 维修手册。

转至 3D

转至 4B

向导步骤 3D - 检查 OEM 和发动机线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 接头 1 和 2。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 2 中的油门踏板位置 2 信号触针与 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中的油门踏板位置 2 信号触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

  • 维修或更换 OEM 线束。
  • 参考 OEM 维修手册。

转至 3E

转至 4B

向导步骤 3E - 检查 OEM 和发动机线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头 2 中的油门踏板位置 2 信号触针与接地之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束信号线中触针对地短路。

  • 维修或更换 OEM 线束。
  • 参考 OEM 维修手册。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-三月-2010


故障代码 1242 - 油门踏板或操纵杆位置传感器 1 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 - 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 131、132、1239 或 1241 为现行？
步骤 2. | 检查油门踏板位置传感器读数。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应性。 | 故障代码 132 和 1241 均为现行？
 | 步骤 2C. 检查油门踏板位置 1 传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查油门踏板位置 2 传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2E. 检查故障代码。 | 故障代码 1242 为非现行？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 1242 为非现行？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 131、132、1239 或 1241 为现行？
是 | 否
无须维修 | 无须维修

转至 参考相应的故障代码故障诊断树

转至 2A

向导步骤 2 - 检查油门踏板位置传感器读数。

向导步骤 2A - 检查油门踏板和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查 OEM 线束和油门踏板位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考 OEM 维修手册。

 无须维修

转至 4B

转至 2B

向导步骤 2B - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 132 和 1241 均为现行？
是 否
无须维修

如果故障代码 132 不为现行，按照故障代码 132 故障诊断树进行。

如果故障代码 1241 不为现行，按照故障代码 1241 故障诊断树进行。

转至 2C

转至 参考相应的故障代码故障诊断树

向导步骤 2C - 检查油门踏板位置 1 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路。

  • 测量 OEM 线束传感器接头处的油门踏板位置 1 传感器 +5 伏电源触针与油门踏板位置 1 传感器回路触针之间的电压。

使用电气接线图进行接头触针识别并遵照下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

检测到低传感器电源电压。

参考故障代码 132 故障诊断树。

转至 2D

故障代码 132 故障诊断树

向导步骤 2D - 检查油门踏板位置 2 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路。

  • 测量 OEM 线束传感器接头处的油门踏板位置 2 传感器 +5 伏电源触针与油门踏板位置 2 传感器回路触针之间的电压。

使用电气接线图进行接头触针识别并遵照下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

检测到低传感器电源电压。

  • 参考故障代码 1241 故障诊断树。

转至 2E

故障代码 1241 故障诊断树

向导步骤 2E - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1242 为非现行？
是 否

无。拆下并重新安装接头以排除故障。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 2 号接头。

采取措施

检查 ECM 接头 2 触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要使用压缩空气吹入 ECM 端口或接头。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。.
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机和 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 1 和 2。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查油门位置 1 电路的触针之间是否短路。

  • 测量 ECM 接头 2 中的油门位置 1 传感器信号触针和 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中的油门位置 1 传感器信号触针和 ECM 接头 1 中的所有触针之间的电阻。
  • 测量 ECM 接头 2 中的油门位置 1 传感器电源触针和 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中的油门位置 1 传感器电源触针和 ECM 接头 1 中的所有触针之间的电阻。
  • 测量 ECM 接头 2 中的油门位置 1 传感器回路触针和 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中的油门位置 1 传感器回路触针和 ECM 接头 1 中的所有触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机和/或 OEM 线束中检测到触针之间短路。

  • 对每个串联线束进行测试以确定哪个线束中的触针之间短路。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 3C

转至 4A

向导步骤 3C - 检查发动机和 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查油门位置 2 电路的触针之间是否短路。

  • 测量 ECM 接头 2 中的油门位置 2 传感器信号触针和 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中的油门位置 2 传感器信号触针和 ECM 接头 1 中的所有触针之间的电阻。
  • 测量 ECM 接头 2 中的油门位置 2 传感器电源触针和 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中的油门位置 2 传感器电源触针和 ECM 接头 1 中的所有触针之间的电阻。
  • 测量 ECM 接头 2 中的油门位置 2 传感器回路触针和 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中的油门位置 2 传感器回路触针和 ECM 接头 1 中的所有触针之间的电阻

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机和/或 OEM 线束中检测到触针之间短路。

  • 对每个串联线束进行测试以确定哪个线束中的触针之间短路。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 OEM 线束。参考 OEM 维修手册

转至 3D

转至 4B

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1242 为非现行？
是 否
无须维修

检测到油门踏板已损坏。请与当地 Cummins® 特约维修站联系，了解维修说明。

  • 更换油门踏板。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-三月-2010


故障代码 1654 - 发动机 1 号气缸缺火 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
火花塞高压线（非屏蔽型） | 参考步骤 013-014 | ISB5.9 G CM2180 | 2883369
火花塞（非屏蔽型） | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
点火控制模块 | 参考步骤 019-105 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

必须在线圈处于垂直位置时对其检测，否则可能造成线圈损坏。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 1654 起作用？
步骤 2. | 检查点火系统部件。 |
 | 步骤 2A. 检查点火线圈接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查线圈有无电压。 | 观察到稳定的火花？
 | 步骤 2C. 检查火花塞高压线。 | 火花塞高压线损坏或磨损？
 | 步骤 2D. 检查火花塞。 | 火花塞损坏或磨损？
 | 步骤 2E. 检查点火线圈工作是否正常。 | 缺火是否由线圈组件引起？
步骤 3. | 检查 ICM 和点火线束。 |
 | 步骤 3A. 检查 ICM 和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查点火线束中是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查点火线束的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查线圈有无电压。 | 观察到稳定的火花？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现缺火故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1654 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火系统部件

向导步骤 2A - 检查线圈组件和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线圈组件 1 上断开点火线束。

采取措施

检查点火线束和点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。参考相关步骤表中的步骤 013-037。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查线圈有无电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 参考相关步骤表中的步骤 013-012。

采取措施

检查 1 缸点火线圈。

  • 测试 1 缸线圈以确定插头接收到电压。
  • 使用点火线圈检测套件（零件号 4918343）或等同物在观察窗中观察火花情况

观察到稳定的火花？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2E

向导步骤 2C - 检查火花塞高压线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 1 缸火花塞高压线。

采取措施

检查火花塞高压线有无损坏并检查电阻。

  • 参考相关步骤表中的步骤 013-014。

火花塞高压线损坏或磨损？
是 否

探测到火花塞高压线损坏。

更换火花塞高压线。

  • 参考相关步骤表中的步骤 013-016。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查火花塞高压线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 1 缸火花塞。

采取措施

检查火花塞。

  • 参考相关步骤表中的步骤 013-016。

注： 有关火花塞的维护保养间隔，参考用户手册。

火花塞损坏或磨损？
是 否

探测到火花塞高压线损坏。

更换火花塞。

  • 参考相关步骤表中的步骤 013-016。

无须维修

转至 4A

转至 3A

向导步骤 2E - 检查点火线圈工作是否正常。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 参考相关步骤表中的步骤 013-012。

采取措施

调换线圈组件 1 和 2。检查线圈有无损坏。不要调换火花塞高压线。

  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

缺火是否由线圈组件引起？
是 否

探测到点火线圈损坏。

  • 更换点火线圈。
  • 参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ICM 和点火线束。

向导步骤 3A - 检查 ICM 和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。

采取措施

检查点火线圈和缺火气缸的点火线圈触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 或 ICM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ICM 或点火线束接头中存在连接故障。

维修线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换 ICM。参考相关步骤表中的步骤 019-105。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。
  • 从点火线圈上断开点火线束。

采取措施

检查点火线束中是否开路。

  • 测量点火线束 ICM 接头中的主线圈 1 号气缸触针和点火线束线圈组件 1 接头中的主线圈 1 号气缸触针之间的电阻。
  • 测量点火线束 ICM 接头中的充电电压触针与点火线束线圈组件 1 接头中的充电电压触针之间的电阻。
  • 测量点火线束 ICM 接头中的火花回路触针与点火线束线圈组件 1 接头中的火花回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

点火线束中检测到开路。

维修或更换点火线束。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 013-037。

转至 3C

转至 4A

向导步骤 3C - 检查点火线束的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。
  • 从线圈组件 1 和 2 上断开点火线束。

采取措施

检查点火线束的触针是否对地短路。

  • 测量点火线束 ICM 接头中的主线圈 1 号气缸触针和接地之间的电阻。
  • 测量点火线束 ICM 接头中的充电电压触针和接地之间的电阻。
  • 测量点火线束 ICM 接头中的火花回路触针和接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到点火线束中存在触针对地短路。

  • 维修或更换线束。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 013-037。

转至 3D

转至 4A

向导步骤 3D - 检查点火线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。
  • 从线圈组件 1 和 2 上断开点火线束。

采取措施

检查触针之间是否短路。

  • 测量点火线束 ICM 接头 1 中的充电电压触针与点火线束接头 1 中的所有其它触针之间的电阻。
  • 测量点火线束 ICM 接头 1 中的充电电压触针与点火线束接头 1 中的所有其它触针之间的电阻。
  • 测量点火线束 ICM 接头 1 中的主线圈 1 号气缸触针与点火线束接头 1 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在点火线束中检测到触针之间短路。

  • 维修或更换线束。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 013-037。

转至 3E

转至 4A

注意

必须在线圈处于垂直位置时对其检测，否则可能造成线圈损坏。
向导步骤 3E - 检查线圈有无电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 参考相关步骤表中的步骤 013-012。

采取措施

检查 1 缸点火线圈的电压。

  • 测试 1 缸线圈以确定插头接收到电压。
  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

观察到稳定的火花？
是 否
无须维修

检测到 ICM 发生故障。

  • 更换 ICM。参考相关步骤表中的步骤 019-105。
  • 参考相关步骤表中的步骤 013-012。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-三月-2010


故障代码 1655 - 发动机 2 号气缸缺火 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
火花塞高压线（非屏蔽型） | 参考步骤 013-014 | ISB5.9 G CM2180 | 2883369
火花塞（非屏蔽型） | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
点火控制模块 | 参考步骤 019-105 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

必须在线圈处于垂直位置时对其检测，否则可能造成线圈损坏。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 1655 起作用？
步骤 2. | 检查点火系统部件。 |
 | 步骤 2A. 检查点火线圈接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞高压线有无电压。 | 观察到稳定的火花？
 | 步骤 2C. 检查火花塞高压线。 | 火花塞高压线损坏或磨损？
 | 步骤 2D. 检查火花塞。 | 火花塞损坏或磨损？
 | 步骤 2E. 检查点火线圈工作是否正常。 | 缺火是否由线圈组件引起？
步骤 3. | 检查 ICM 和点火线束。 |
 | 步骤 3A. 检查 ICM 和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查点火线束中是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查点火线束的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查线圈有无电压。 | 观察到稳定的火花？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现缺火故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1655 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火系统部件

向导步骤 2A - 检查线圈组件和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线圈组件 1 上断开点火线束。

采取措施

检查点火线束和点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。参考相关步骤表中的步骤 013-037。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查线圈有无电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 参考相关步骤表中的步骤 013-012。

采取措施

检查 2 缸点火线圈有无电压

  • 测试 2 缸点火线圈以确定火花塞是否接收到电压。
  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

观察到稳定的火花？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2E

向导步骤 2C - 检查火花塞高压线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 2 缸火花塞高压线。

采取措施

检查火花塞高压线有无损坏并检查电阻。

  • 参考相关步骤表中的步骤 013-014。

火花塞高压线损坏或磨损？
是 否

探测到火花塞高压线损坏。

更换火花塞高压线。

  • 参考相关步骤表中的步骤 013-014。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 2 缸火花塞。

采取措施

检查火花塞。

  • 参考相关步骤表中的步骤 013-016。

注： 有关火花塞的维护保养间隔，参考用户手册。

火花塞损坏或磨损？
是 否

检测到火花塞发生故障。

更换火花塞。

  • 参考相关步骤表中的步骤 013-016。

无须维修

转至 4A

转至 3A

向导步骤 2E - 检查点火线圈工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-012。

采取措施

调换线圈组件 1 和 2。检查线圈有无损坏。不要调换火花塞高压线。

  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

缺火是否由线圈组件引起？
是 否

探测到点火线圈损坏。

  • 更换点火线圈。
  • 参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ICM 和点火线束。

向导步骤 3A - 检查 ICM 和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。

采取措施

检查点火线圈和缺火气缸的点火线圈触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 或 ICM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ICM 或点火线束接头中存在连接故障。

维修线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换 ICM。参考相关步骤表中的步骤 019-105。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开点火线束。
  • 从点火线圈上断开点火线束。

采取措施

检查点火线束中是否开路。

  • 测量点火线束 ICM 接头中的主线圈 2 号气缸触针和点火线束线圈组件 1 接头中的主线圈 2 号气缸触针之间的电阻。
  • 测量点火线束 ICM 接头中的充电电压触针与点火线束线圈组件 1 接头中的充电电压触针之间的电阻。
  • 测量点火线束 ICM 接头中的火花回路触针与点火线束线圈组件 1 接头中的火花回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

点火线束中检测到开路。

维修或更换点火线束。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 013-037。

转至 3C

转至 4A

向导步骤 3C - 检查点火线束的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。
  • 从线圈组件 1 和 2 上断开点火线束。

采取措施

检查点火线束的触针是否对地短路。

  • 测量点火线束 ICM 接头中的主线圈 2 号气缸触针和接地之间的电阻。
  • 测量点火线束 ICM 接头中的充电电压触针和接地之间的电阻。
  • 测量点火线束 ICM 接头中的火花回路触针和接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到点火线束中存在触针对地短路。

  • 只要触针损坏，则需维修或更换线束。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 013-037。

转至 3D

转至 4A

向导步骤 3D - 检查点火线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。
  • 从线圈组件 1 和 2 上断开点火线束。

采取措施

检查触针之间是否短路。

  • 测量点火线束 ICM 接头 1 中的充电电压触针与点火线束接头 1 中的所有其它触针之间的电阻。
  • 测量点火线束 ICM 接头 1 中的火花回路触针与点火线束接头 1 中的所有其它触针之间的电阻。
  • 测量点火线束 ICM 接头 1 中的主线圈 2 号气缸触针与点火线束接头 1 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在点火线束中检测到触针之间短路。

维修或更换线束。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 013-037。

转至 3E

转至 4A

注意

必须在线圈处于垂直位置时对其检测，否则可能造成线圈损坏。
向导步骤 3E - 检查线圈有无电压。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 参考相关步骤表中的步骤 013-012。

采取措施

检查 2 缸点火线圈有无电压

  • 测试 2 缸点火线圈以确定火花塞是否接收到电压。
  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

观察到稳定的火花？
是 否
无须维修

检测到 ICM 发生故障。

  • 更换 ICM。参考相关步骤表中的步骤 019-105。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-三月-2010


故障代码 1656 - 发动机 3 号气缸缺火 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
火花塞高压线（非屏蔽型） | 参考步骤 013-014 | ISB5.9 G CM2180 | 2883369
火花塞（非屏蔽型） | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
点火控制模块 | 参考步骤 019-105 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

必须在线圈处于垂直位置时对其检测，否则可能造成线圈损坏。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 1656 起作用？
步骤 2. | 检查点火系统部件。 |
 | 步骤 2A. 检查点火线圈接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞高压线有无电压。 | 观察到稳定的火花？
 | 步骤 2C. 检查火花塞高压线。 | 火花塞高压线损坏或磨损？
 | 步骤 2D. 检查火花塞。 | 火花塞损坏或磨损？
 | 步骤 2E. 检查点火线圈工作是否正常。 | 缺火是否由线圈组件引起？
步骤 3. | 检查 ICM 和点火线束。 |
 | 步骤 3A. 检查 ICM 和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查点火线束中是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查点火线束的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查线圈有无电压。 | 观察到稳定的火花？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现缺火故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1665 是否为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火系统部件

向导步骤 2A - 检查线圈组件和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线圈组件 1 上断开点火线束。

采取措施

检查点火线束和点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。参考相关步骤表中的步骤 013-037。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查线圈有无电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 参考相关步骤表中的步骤 013-012。

采取措施

检查 3 缸点火线圈有无电压

  • 测试 3 缸点火线圈以确定火花塞是否接收到电压。
  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

观察到稳定的火花？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2E

向导步骤 2C - 检查火花塞高压线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 3 缸火花塞高压线。

采取措施

检查火花塞高压线有无损坏并检查电阻。

  • 参考相关步骤表中的步骤 013-014。

火花塞高压线损坏或磨损？
是 否

探测到火花塞高压线损坏。

更换火花塞高压线。

  • 参考相关步骤表中的步骤 013-014。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下 3 缸火花塞。

采取措施

检查火花塞。

  • 参考相关步骤表中的步骤 013-016。

注： 有关火花塞的维护保养间隔，参考用户手册。

火花塞损坏或磨损？
是 否

检测到火花塞发生故障。

更换火花塞。

  • 参考相关步骤表中的步骤 013-016。

无须维修

转至 4A

转至 3A

向导步骤 2E - 检查点火线圈工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-012。

采取措施

调换线圈组件 1 和 2。检查线圈有无损坏。不要调换火花塞高压线。

  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

缺火是否由线圈组件引起？
是 否

探测到点火线圈损坏。

  • 更换点火线圈。
  • 参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ICM 和点火线束。

向导步骤 3A - 检查 ICM 和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开点火线束。

采取措施

检查点火线圈和缺火气缸的点火线圈触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 或 ICM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ICM 或点火线束接头中存在连接故障。

维修线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换 ICM。参考相关步骤表中的步骤 019-105。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。
  • 从点火线圈上断开点火线束。

采取措施

检查点火线束中是否开路。

  • 测量点火线束 ICM 接头中的主线圈 3 号气缸触针和点火线束线圈组件 1 接头中的主线圈 3 号气缸触针之间的电阻。
  • 测量点火线束 ICM 接头中的充电电压触针与点火线束线圈组件 1 接头中的充电电压触针之间的电阻。
  • 测量点火线束 ICM 接头中的火花回路触针与点火线束线圈组件 1 接头中的火花回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

点火线束中检测到开路。

维修或更换点火线束。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 013-037。

转至 3C

转至 4A

向导步骤 3C - 检查点火线束的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。
  • 从线圈组件 1 和 2 上断开点火线束。

采取措施

检查点火线束的触针是否对地短路。

  • 测量点火线束 ICM 接头中的主线圈 3 号气缸触针和接地之间的电阻。
  • 测量点火线束 ICM 接头中的充电电压触针和接地之间的电阻。
  • 测量点火线束 ICM 接头中的火花回路触针和接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到点火线束中存在触针对地短路。

  • 维修或更换线束。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 013-037。

转至 3D

转至 4A

向导步骤 3D - 检查点火线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。
  • 从线圈组件 1 和 2 上断开点火线束。

采取措施

检查触针之间是否短路。

  • 测量点火线束 ICM 接头 1 中的充电电压触针与点火线束接头 1 中的所有其它触针之间的电阻。
  • 测量点火线束 ICM 接头 1 中的火花回路触针与点火线束接头 1 中的所有其它触针之间的电阻。
  • 测量点火线束 ICM 接头 1 中的主线圈 3 号气缸触针与点火线束接头 1 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在点火线束中检测到触针之间短路。

维修或更换线束。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 013-037。

转至 3E

转至 4A

注意

必须在线圈处于垂直位置时对其检测，否则可能造成线圈损坏。
向导步骤 3E - 检查线圈有无电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 参考相关步骤表中的步骤 013-012。

采取措施

检查 3 缸点火线圈有无电压

  • 测试 3 缸点火线圈以确定火花塞是否接收到电压。
  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

观察到稳定的火花？
是 否
无须维修

检测到 ICM 发生故障。

  • 更换 ICM。参考相关步骤表中的步骤 019-105。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-三月-2010


故障代码 1657 - 发动机 4 号气缸缺火 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
火花塞高压线（非屏蔽型） | 参考步骤 013-014 | ISB5.9 G CM2180 | 2883369
火花塞（非屏蔽型） | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
点火控制模块 | 参考步骤 019-105 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

必须在线圈处于垂直位置时对其检测，否则可能造成线圈损坏。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 1657 起作用？
步骤 2. | 检查点火系统部件。 |
 | 步骤 2A. 检查点火线圈接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞高压线有无电压。 | 观察到稳定的火花？
 | 步骤 2C. 检查火花塞高压线。 | 火花塞高压线损坏或磨损？
 | 步骤 2D. 检查火花塞。 | 火花塞损坏或磨损？
 | 步骤 2E. 检查点火线圈工作是否正常。 | 缺火是否由线圈组件引起？
步骤 3. | 检查 ICM 和点火线束。 |
 | 步骤 3A. 检查 ICM 和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查点火线束中是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查点火线束的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查线圈有无电压。 | 观察到稳定的火花？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现缺火故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1657 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火系统部件

向导步骤 2A - 检查线圈组件和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线圈组件 2 上断开点火线束。

采取措施

检查点火线束和点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈组件或点火线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。参考相关步骤表中的步骤 013-037。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查线圈有无电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 参考相关步骤表中的步骤 013-012。

采取措施

检查 4 缸点火线圈有无电压

  • 测试 4 缸点火线圈以确定火花塞是否接收到电压。
  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

观察到稳定的火花？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2E

向导步骤 2C - 检查火花塞高压线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 4 缸火花塞高压线。

采取措施

检查火花塞高压线有无损坏并检查电阻。

  • 参考相关步骤表中的步骤 013-014。

火花塞高压线损坏或磨损？
是 否

探测到火花塞高压线损坏。

更换火花塞高压线。

  • 参考相关步骤表中的步骤 013-014。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下 4 缸火花塞。

采取措施

检查火花塞。

  • 参考相关步骤表中的步骤 013-016。

注： 有关火花塞的维护保养间隔，参考用户手册。

火花塞损坏或磨损？
是 否

检测到火花塞发生故障。

更换火花塞。

  • 参考相关步骤表中的步骤 013-016。

无须维修

转至 4A

转至 3A

向导步骤 2E - 检查点火线圈工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-012。

采取措施

调换线圈组件 1 和 2。检查线圈有无损坏。不要调换火花塞高压线。

  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

缺火是否由线圈组件引起？
是 否

探测到点火线圈损坏。

  • 更换点火线圈。
  • 参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ICM 和点火线束。

向导步骤 3A - 检查 ICM 和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开点火线束。

采取措施

检查点火线圈和缺火气缸的点火线圈触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 或 ICM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ICM 或点火线束接头中存在连接故障。

维修线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换 ICM。参考相关步骤表中的步骤 019-105。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。
  • 从点火线圈上断开点火线束。

采取措施

检查点火线束中是否开路。

  • 测量点火线束 ICM 接头中的主线圈 4 号气缸触针和点火线束线圈组件 1 接头中的主线圈 4 号气缸触针之间的电阻。
  • 测量点火线束 ICM 接头中的充电电压触针与点火线束线圈组件 1 接头中的充电电压触针之间的电阻。
  • 测量点火线束 ICM 接头中的火花回路触针与点火线束线圈组件 1 接头中的火花回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

点火线束中检测到开路。

维修或更换点火线束。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 013-037。

转至 3C

转至 4A

向导步骤 3C - 检查点火线束的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。
  • 从线圈组件 1 和 2 上断开点火线束。

采取措施

检查点火线束的触针是否对地短路。

  • 测量点火线束 ICM 接头中的主线圈 4 号气缸触针和接地之间的电阻。
  • 测量点火线束 ICM 接头中的充电电压触针和接地之间的电阻。
  • 测量点火线束 ICM 接头中的火花回路触针和接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到点火线束中存在触针对地短路。

  • 维修或更换线束。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 013-037。

转至 3D

转至 4A

向导步骤 3D - 检查点火线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。
  • 从线圈组件 1 和 2 上断开点火线束。

采取措施

检查触针之间是否短路。

  • 测量点火线束 ICM 接头 1 中的充电电压触针与点火线束接头 1 中的所有其它触针之间的电阻。
  • 测量点火线束 ICM 接头 1 中的火花回路触针与点火线束接头 1 中的所有其它触针之间的电阻。
  • 测量点火线束 ICM 接头 1 中的主线圈 4 号气缸触针与点火线束接头 1 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在点火线束中检测到触针之间短路。

维修或更换线束。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 013-037。

转至 3E

转至 4A

注意

必须在线圈处于垂直位置时对其检测，否则可能造成线圈损坏。
向导步骤 3E - 检查线圈有无电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 参考相关步骤表中的步骤 013-012。

采取措施

检查 4 缸点火线圈有无电压

  • 测试 4 缸点火线圈以确定火花塞是否接收到电压。
  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

观察到稳定的火花？
是 否
无须维修

检测到 ICM 发生故障。

  • 更换 ICM。参考相关步骤表中的步骤 019-105。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-三月-2010


故障代码 1658 - 发动机 5 号气缸缺火 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
火花塞高压线（非屏蔽型） | 参考步骤 013-014 | ISB5.9 G CM2180 | 2883369
火花塞（非屏蔽型） | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
点火控制模块 | 参考步骤 019-105 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

必须在线圈处于垂直位置时对其检测，否则可能造成线圈损坏。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 1658 起作用？
步骤 2. | 检查点火系统部件。 |
 | 步骤 2A. 检查点火线圈接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查线圈有无电压。 | 观察到稳定的火花？
 | 步骤 2C. 检查火花塞高压线。 | 火花塞高压线损坏或磨损？
 | 步骤 2D. 检查火花塞。 | 火花塞损坏或磨损？
 | 步骤 2E. 检查点火线圈工作是否正常。 | 缺火是否由线圈组件引起？
步骤 3. | 检查 ICM 和点火线束。 |
 | 步骤 3A. 检查 ICM 和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查点火线束中是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查点火线束的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查线圈有无电压。 | 观察到稳定的火花？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现缺火故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1658 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火系统部件

向导步骤 2A - 检查线圈组件和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线圈组件 2 上断开点火线束。

采取措施

检查点火线束和点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈组件或点火线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。参考相关步骤表中的步骤 013-037。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查线圈有无电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 参考相关步骤表中的步骤 013-012。

采取措施

检查 5 缸点火线圈有无电压

  • 测试 5 缸点火线圈以确定火花塞是否接收到电压。
  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

观察到稳定的火花？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2E

向导步骤 2C - 检查火花塞高压线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 5 缸火花塞高压线。

采取措施

检查火花塞高压线有无损坏并检查电阻。

  • 参考相关步骤表中的步骤 013-014。

火花塞高压线损坏或磨损？
是 否

探测到火花塞高压线损坏。

更换火花塞高压线。

  • 参考相关步骤表中的步骤 013-014。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 5 缸火花塞。

采取措施

检查火花塞。

  • 参考相关步骤表中的步骤 013-016。

注： 有关火花塞的维护保养间隔，参考用户手册。

火花塞损坏或磨损？
是 否

检测到火花塞发生故障。

更换火花塞。

  • 参考相关步骤表中的步骤 013-016。

无须维修

转至 4A

转至 3A

向导步骤 2E - 检查点火线圈工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-012。

采取措施

调换线圈组件 1 和 2。检查线圈有无损坏。不要调换火花塞高压线。

  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

缺火是否由线圈组件引起？
是 否

探测到点火线圈损坏。

  • 更换点火线圈。
  • 参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ICM 和点火线束。

向导步骤 3A - 检查 ICM 和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。

采取措施

检查点火线圈和缺火气缸的点火线圈触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 或 ICM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ICM 或点火线束接头中存在连接故障。

维修线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换 ICM。参考相关步骤表中的步骤 019-105。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开点火线束。
  • 从点火线圈上断开点火线束。

采取措施

检查点火线束中是否开路。

  • 测量点火线束 ICM 接头中的主线圈 5 号气缸触针和点火线束线圈组件 2 接头中的主线圈 5 号气缸触针之间的电阻。
  • 测量点火线束 ICM 接头中的充电电压触针与点火线束线圈组件 2 接头中的充电电压触针之间的电阻。
  • 测量点火线束 ICM 接头中的火花回路触针与点火线束线圈组件 2 接头中的火花回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

点火线束中检测到开路。

维修或更换点火线束。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 013-037。

转至 3C

转至 4A

向导步骤 3C - 检查点火线束的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。
  • 从线圈组件 1 和 2 上断开点火线束。

采取措施

检查点火线束的触针是否对地短路。

  • 测量点火线束 ICM 接头中的主线圈 5 号气缸触针和接地之间的电阻。
  • 测量点火线束 ICM 接头中的充电电压触针和接地之间的电阻。
  • 测量点火线束 ICM 接头中的火花回路触针和接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到点火线束中存在触针对地短路。

  • 只要触针损坏，则需维修或更换线束。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 013-037。

转至 3D

转至 4A

向导步骤 3D - 检查点火线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。
  • 从线圈组件 1 和 2 上断开点火线束。

采取措施

检查触针之间是否短路。

  • 测量点火线束 ICM 接头 1 中的充电电压触针与点火线束接头 1 中的所有其它触针之间的电阻。
  • 测量点火线束 ICM 接头 1 中的火花回路触针与点火线束接头 1 中的所有其它触针之间的电阻。
  • 测量点火线束 ICM 接头 1 中的主线圈 5 号气缸触针与点火线束接头 1 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在点火线束中检测到触针之间短路。

维修或更换线束。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 013-037。

转至 3E

转至 4A

注意

必须在线圈处于垂直位置时对其检测，否则可能造成线圈损坏。
向导步骤 3E - 检查线圈有无电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 参考相关步骤表中的步骤 013-012。

采取措施

检查 5 缸点火线圈有无电压

  • 测试 5 缸点火线圈以确定火花塞是否接收到电压。
  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

观察到稳定的火花？
是 否
无须维修

检测到 ICM 发生故障。

  • 更换 ICM。参考相关步骤表中的步骤 019-105。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-三月-2010


故障代码 1659 - 发动机 6 号气缸缺火 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
火花塞高压线（非屏蔽型） | 参考步骤 013-014 | ISB5.9 G CM2180 | 2883369
火花塞（非屏蔽型） | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
点火控制模块 | 参考步骤 019-105 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

必须在线圈处于垂直位置时对其检测，否则可能造成线圈损坏。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 1659 起作用？
步骤 2. | 检查点火系统部件。 |
 | 步骤 2A. 检查点火线圈接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查线圈有无电压。 | 观察到稳定的火花？
 | 步骤 2C. 检查火花塞高压线。 | 火花塞高压线损坏或磨损？
 | 步骤 2D. 检查火花塞。 | 火花塞损坏或磨损？
 | 步骤 2E. 检查点火线圈工作是否正常。 | 缺火是否由线圈组件引起？
步骤 3. | 检查 ICM 和点火线束。 |
 | 步骤 3A. 检查 ICM 和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查点火线束中是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查点火线束的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查线圈有无电压。 | 观察到稳定的火花？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现缺火故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1659 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火系统部件

向导步骤 2A - 检查线圈组件和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线圈组件 2 上断开点火线束。

采取措施

检查点火线束和点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈组件或点火线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。参考相关步骤表中的步骤 013-037。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查线圈有无电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 参考相关步骤表中的步骤 013-012。

采取措施

检查 6 缸点火线圈有无电压

  • 测试 6 缸点火线圈以确定火花塞是否接收到电压。
  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

观察到稳定的火花？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2E

向导步骤 2C - 检查火花塞高压线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 5 缸火花塞高压线。

采取措施

检查火花塞高压线有无损坏并检查电阻。

  • 参考相关步骤表中的步骤 013-014。

火花塞高压线损坏或磨损？
是 否

探测到火花塞高压线损坏。

更换火花塞高压线。

  • 参考相关步骤表中的步骤 013-014。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 6 缸火花塞。

采取措施

检查火花塞。

  • 参考相关步骤表中的步骤 013-016。

注： 有关火花塞的维护保养间隔，参考用户手册。

火花塞损坏或磨损？
是 否

检测到火花塞发生故障。

更换火花塞。

  • 参考相关步骤表中的步骤 013-016。

无须维修

转至 4A

转至 3A

向导步骤 2E - 检查点火线圈工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-012。

采取措施

调换线圈组件 1 和 2。检查线圈有无损坏。不要调换火花塞高压线。

  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

缺火是否由线圈组件引起？
是 否

探测到点火线圈损坏。

  • 更换点火线圈。
  • 参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ICM 和点火线束。

向导步骤 3A - 检查 ICM 和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开点火线束。

采取措施

检查点火线圈和缺火气缸的点火线圈触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 或 ICM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ICM 或点火线束接头中存在连接故障。

维修触针已损坏的线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换 ICM。参考相关步骤表中的步骤 019-105。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。
  • 从点火线圈上断开点火线束。

采取措施

检查点火线束中是否开路。

  • 测量点火线束 ICM 接头中的主线圈 6 号气缸触针和点火线束线圈组件 2 接头中的主线圈 6 号气缸触针之间的电阻。
  • 测量点火线束 ICM 接头中的充电电压触针与点火线束线圈组件 2 接头中的充电电压触针之间的电阻。
  • 测量点火线束 ICM 接头中的火花回路触针与点火线束线圈组件 2 接头中的火花回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

点火线束中检测到开路。

维修或更换点火线束。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 013-037。

转至 3C

转至 4A

向导步骤 3C - 检查点火线束的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。
  • 从线圈组件 1 和 2 上断开点火线束。

采取措施

检查点火线束的触针是否对地短路。

  • 测量点火线束 ICM 接头中的主线圈 6 号气缸触针和接地之间的电阻。
  • 测量点火线束 ICM 接头中的充电电压触针和接地之间的电阻。
  • 测量点火线束 ICM 接头中的火花回路触针和接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到点火线束中存在触针对地短路。

触针损坏时，维修或更换线束。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 013-037。

转至 3D

转至 4A

向导步骤 3D - 检查点火线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。
  • 从线圈组件 1 和 2 上断开点火线束。

采取措施

检查触针之间是否短路。

  • 测量点火线束 ICM 接头 1 中的充电电压触针与点火线束接头 1 中的所有其它触针之间的电阻。
  • 测量点火线束 ICM 接头 1 中的火花回路触针与点火线束接头 1 中的所有其它触针之间的电阻。
  • 测量点火线束 ICM 接头 1 中的主线圈 6 号气缸触针与点火线束接头 1 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在点火线束中检测到触针之间短路。

维修或更换线束。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 013-037。

转至 3E

转至 4A

注意

必须在线圈处于垂直位置时对其检测，否则可能造成线圈损坏。
向导步骤 3E - 检查线圈有无电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 参考相关步骤表中的步骤 013-012。

采取措施

检查 6 缸点火线圈有无电压

  • 测试 6 缸点火线圈以确定火花塞是否接收到电压。
  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

观察到稳定的火花？
是 否
无须维修

检测到 ICM 发生故障。

  • 更换 ICM。参考相关步骤表中的步骤 019-105。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-三月-2010


故障代码 1695 - 传感器电源 5 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 - 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 1695 为现行？
步骤 2. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 2A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查传感器 5 号电源的电源电压。 | 电压是否大于 5.63 VDC？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1695 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM 线束和 OEM 线束。

向导步骤 2A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查 ECM 和 OEM 线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中探测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

  • 参考 OEM 维修手册。

 无须维修

转至 3B

转至 2B

向导步骤 2B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。
  • 断开发动机冷却液液位传感器。
  • 从 OEM 线束（如果配备）上断开远程油门位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 2 中的传感器电源 5 触针和 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 2 中的传感器电源 5 触针和 ECM 接头 1 中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上触针之间短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查传感器 5 号电源的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查冷却液液位传感器的传感器电源电压。

  • 测量 OEM 线束冷却液液位传感器中的传感器电源 5 触针和 OEM 线束冷却液液位传感器中的传感器回路 2 触针之间的电压。

电压是否大于 5.63 VDC？
是 否
无须维修

检测到 ECM 中的传感器电源电路故障。

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。可在“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节查找 ECM 代码和版本号。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

  • 参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码不起作用

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-三月-2010


故障代码 1696 - 传感器电源 5 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 1696 为现行？
步骤 2. | 检查传感器和传感器电源电路。 |
 | 步骤 2A. 检查油门踏板和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应性。 | 故障代码 1696 为现行？
 | 步骤 2C. 检查远程油门踏板和接头。 | 触针脏污或损坏？
 | 步骤 2D. 检查电路的响应性。 | 故障代码 1696 为现行？
 | 步骤 2E. 检查冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2F. 检查电路的响应性。 | 故障代码 1696 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1696 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查传感器和传感器电源电路。

向导步骤 2A - 检查油门踏板和接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查 OEM 线束和油门接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考 OEM 维修手册。

 无须维修

转至 4B

转至 2B

向导步骤 2B - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1696 为现行？
是 否
无须维修

探测到故障传感器。

更换传感器。参考 OEM 维修手册。

转至 2C

转至 4B

向导步骤 2C - 检查远程油门踏板和接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板。

采取措施

检查 OEM 线束和远程油门踏板接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

注：如果装置上没有配备远程油门，转到步骤 2E。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考 OEM 维修手册。

 无须维修

转至 4B

转至 2D

向导步骤 2D - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1696 为现行？
是 否
无须维修

探测到故障传感器。

更换传感器。参考 OEM 维修手册。

转至 2E

转至 4B

向导步骤 2E - 检查冷却液液位传感器和接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开冷却液液位传感器。

采取措施

检查 OEM 线束和冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换传感器。参考 OEM 维修手册。

 无须维修

转至 4B

转至 2F

向导步骤 2F - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1696 为现行？
是 否
无须维修

探测到故障传感器。

更换传感器。参考 OEM 维修手册。

转至 3A

转至 4B

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

只要触针损坏，则需修理或更换发动机线束、OEM 线束，或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考 OEM 维修手册。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 接头 1 和 2。
  • 从 OEM 线束上断开传感器电源 5 上的所有传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 2 中的传感器电源 5 触针和 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头 2 中的传感器电源 5 触针和 ECM 接头 2 中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上触针之间短路。

维修或更换 OEM 线束。

  • 参考 OEM 维修手册。

转至 3C

转至 4B

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机导线线束 ECM 接头 2。
  • 从 OEM 线束上断开传感器电源 5 上的所有传感器。

采取措施

检查触针是否对地短路。

  • 测量线束 ECM 接头 2 中的传感器电源 5 触针与接地之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中探测到触针对地短路。

更换 OEM 线束。

  • 参考 OEM 维修手册。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-三月-2010


故障代码 1827 - 发动机燃气控制阀进口压力 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
燃料压力/温度传感器 | 参考步骤 019-153 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 227。 | 故障代码 227 为现行？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 1827 起作用？
步骤 2. | 检查发动机燃料调节器出口压力/温度传感器和电路。 |
 | 步骤 2A. 检查发动机燃料调节器出口压力/温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应性。 | 故障代码 1828 起作用？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1827 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 1827 起作用？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 227。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 | 否
无须维修 | 无须维修

故障代码 227 的故障诊断及排除。

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1827 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机燃料调节器出口压力/温度传感器和电路。

向导步骤 2A - 检查发动机燃料调节器出口压力/温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃料调节器出口压力/温度传感器。

采取措施

检查发动机线束和燃料压力/温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-053。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃料调节器出口压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 在发动机线束发动机燃料调节器出口压力/温度传感器接头处，测量发动机燃料调节器出口压力电源触针与发动机燃料调节器出口压力回路触针之间的电压。

电压在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃料调节器出口压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1828 起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机燃料调节器出口压力/温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1827 起作用？
是 否

探测到故障传感器。

  • 更换燃油压力传感器。参考相关步骤表中的步骤 019-153。

注：拆下并重新安装接头以排除故障。

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1828 起作用？
是 否
无须维修

检测到 ECM 发生故障。

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开发动机燃料调节器出口压力/温度传感器。
  • 断开传感器电源上的所有传感器。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 1 中的发动机燃料调节器出口压力信号触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃料调节器出口压力信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃料调节器出口压力电源触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃料调节器出口压力电源触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃料调节器出口压力回路触针与 ECM 发动机接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃料调节器出口压力回路触针与 ECM 接头 2 中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针之间短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修接头。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 07-二月-2010


故障代码 1828 - 发动机燃气控制阀进口压力 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
燃料压力/温度传感器 | 参考步骤 019-153 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 352 为现行？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 1828 起作用？
步骤 2. | 检查发动机燃料调节器出口压力/温度传感器和电路。 |
 | 步骤 2A. 检查发动机燃料调节器出口压力/温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 电压在 4.75 至 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应性。 | 故障代码 1827 起作用？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1828 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束触针有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查是否有现行故障代码。 | 故障代码 1828 起作用？
 | 步骤 3F. 检查 ECM 的响应性。 | 故障代码 1827 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 352。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行？
是 | 否
无须维修 | 无须维修

对故障代码 352 进行故障诊断。

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1828 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机燃料调节器出口压力/温度传感器和电路。

向导步骤 2A - 检查发动机燃料调节器出口压力/温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机燃料调节器出口压力/温度传感器。

采取措施

检查发动机线束和燃料调节器出口压力/温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-153。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机燃料调节器出口压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 在发动机线束发动机燃料调节器出口压力/温度传感器接头处，测量发动机燃料调节器出口压力电源触针与发动机燃料调节器出口压力回路触针之间的电压。

电压在 4.75 至 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机燃料调节器出口压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束发动机燃料调节器出口压力/温度传感器接头处，发动机燃料调节器出口压力电源触针与发动机燃料调节器出口压力信号触针之间连接一条跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1827 起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将发动机燃料调节器出口压力/温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1828 起作用？
是 否

探测到故障传感器。

  • 更换传感器。参考相关步骤表中的步骤 019-153。

注：拆下并重新安装接头以排除故障。

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到存在接头故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头
  • 从发动机线束上断开发动机燃料调节器出口压力/温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 接头 1 发动机燃料调节器出口压力回路触针与发动机燃料调节器出口压力/温度传感器接头的发动机燃料调节器出口压力回路触针之间的电阻。
  • 测量 ECM 接头 1 发动机燃料调节器出口压力电源触针与发动机燃料调节器出口压力/温度传感器接头的发动机燃料调节器出口压力电源触针之间的电阻。
  • 测量 ECM 接头 1 发动机燃料调节器出口压力信号触针与发动机燃料调节器出口压力/温度传感器接头的发动机燃料调节器出口压力信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修接头。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开发动机燃料调节器出口压力/温度传感器。
  • 断开传感器电源上的所有传感器。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 1 中的发动机燃料调节器出口压力信号触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃料调节器出口压力信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃料调节器出口压力电源触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃料调节器出口压力电源触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃料调节器出口压力回路触针与 ECM 发动机接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃料调节器出口压力回路触针与 ECM 接头 2 中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修接头。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查发动机线束的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机燃料调节器出口压力/温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头 1 中发动机燃料调节器出口压力信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中存在触针对地短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修接头。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4B

向导步骤 3E - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1828 起作用？
是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3F

转至 4A

向导步骤 3F - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃料调节器出口压力/温度传感器。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机燃料调节器出口压力/温度传感器接头处，发动机燃料调节器出口压力电源触针与发动机燃料调节器出口压力信号触针之间连接一条跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 1827 起作用？
是 否
无须维修

检测到 ECM 发生故障。

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-二月-2010


故障代码 1839 - 燃气供气压力（已调节）传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
燃料压力/温度传感器 | 参考步骤 019-153 | ISB5.9 G CM2180 | 2883369
燃油压力传感器 | 参考步骤 019-188。 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 227。 | 故障代码 227 为现行？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 1839 为非现行状态？
步骤 2. | 检查发动机燃料调节器进气压力传感器和电路。 |
 | 步骤 2A. 检查发动机燃料调节器进气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应性。 | 故障代码 1841 起作用？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1839 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 1841 起作用？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 227。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 | 否
无须维修 | 无须维修

故障代码 227 的故障诊断及排除。

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1839 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机燃料调节器进气压力传感器和电路。

向导步骤 2A - 检查燃料压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃料调节器进气压力传感器。

采取措施

检查发动机线束和发动机燃料调节器进气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-188。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃料调节器进气压力传感器。
  • 将钥匙开关转到 ON（接通）位置

采取措施

检查电源电压和回路。

  • 在发动机线束发动机燃料调节器进气压力传感器接头处，测量发动机燃料调节器进气压力电源触针与发动机燃料调节器进气压力回路触针之间的电压。

电压在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃料调节器进气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1841 起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机燃料调节器进气压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1839 起作用？
是 否

探测到故障传感器。

更换传感器。参考相关步骤表中的步骤 019-153。

注：拆下并重新安装接头以排除故障。

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1841 起作用？
是 否
无须维修

检测到 ECM 发生故障。

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头和 2 号接头。
  • 从发动机线束上断开发动机燃料调节器进气压力传感器。
  • 断开传感器电源上的所有传感器。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 1 中的发动机燃料调节器进气压力信号触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃料调节器进气压力信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃料调节器进气压力电源触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃料调节器进气压力电源触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃料调节器进气压力回路触针与 ECM 发动机接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机燃料调节器进气压力回路触针与 ECM 接头 2 中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修接头。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 07-二月-2010


故障代码 1858 - 后处理进口氧传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
加热式氧传感器 | 参考步骤 019-100 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

加热式氧传感器冷却前，不要接触。加热式氧传感器在高温下工作，会造成人身伤害
注意

不要在加热式氧传感器的接头内使用任何润滑剂。如果接头内存在润滑剂，传感器将不能正常工作。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 - 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码 | 故障代码 1858 起作用？
步骤 2. | 检查 Inline 模块。 |
 | 步骤 2A. 检查发动机线束和 Inline 模块接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应性。 | 故障代码 1859 为现行且 1858 为非现行？
 | 步骤 2C. 检查电路响应并核实模块情况。 | 故障代码 1858 为现行？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 小于 100 千欧？
 | 步骤 3E. 检查发动机线束中的触针与触针之间是否短路。 | 小于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1858 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 Inline 模块。

向导步骤 2A - 检查发动机线束和 Inline 模块接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 Inline 模块。

采取措施

检查发动机线束和 Inline 模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：Inline 模块开关蓄电池电源中有一条 3 安保险丝。核实保险丝座没有被污染且保险丝没有熔断。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换模块。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 更换 Inline 模块保险丝。参考第 19 节中的步骤 019-198。
  • 维修线束。参考第 19 节中的步骤 019-214。
  • 更换线束。参考相关步骤表中的步骤 019-043。
  • 更换 Inline 模块。参考相关步骤表中的步骤 019-100。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应性

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 Inline 模块。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

30 秒后检查电路的响应是否正确。

  • 在 Inline 模块低范围氧接头的 Inline 模块低范围氧信号与 Inline 模块低范围氧回路之间连接一条跨接导线。
  • 在 Inline 模块高范围氧接头的 Inline 模块高范围氧信号与 Inline 模块高范围氧回路之间连接一条跨接导线。

使用 INSITE™ 服务软件读取故障代码。

故障代码 1859 为现行且 1858 为非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路响应并核实模块情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 Inline 模块连接到发动机线束上
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1858 为现行？
是 否

检测到 Inline 模块发生故障。

更换 Inline 模块。参考相关步骤表中的步骤 019-100。

注：拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 接头 1。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。
  • 更换线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开 Inline 模块。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 1 中的 Inline 模块低范围氧信号触针与发动机线束 Inline 模块低范围氧接头中的 Inline 模块低范围氧信号触针之间的电阻。
  • 测量发动机线束 ECM 接头 1 中的 Inline 模块低范围氧回路触针与发动机线束 Inline 模块低范围氧接头中的 Inline 模块低范围氧回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 接头 1。
  • 从发动机线束上断开 Inline 模块。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 1 中的 Inline 模块高范围氧信号触针与发动机线束 Inline 模块高范围氧接头中的 Inline 模块高范围氧信号触针之间的电阻。
  • 测量发动机线束 ECM 接头 1 中的 Inline 模块高范围氧回路触针与发动机线束 Inline 模块高范围氧接头中的 Inline 模块高范围氧回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开 Inline 模块。
  • 从发动机线束上断开发动机冷却液温度传感器、燃气质量流量传感器和点火控制模块。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 1 中的 Inline 模块低范围氧信号触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的 Inline 模块低范围氧信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的 Inline 模块低范围氧回路触针与 ECM 发动机接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的 Inline 模块低范围氧回路触针与 ECM 接头 2 中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开 Inline 模块。
  • 从发动机线束上断开发动机冷却液温度传感器、燃气质量流量传感器和点火控制模块。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 1 中的 Inline 模块高范围氧信号触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的 Inline 模块高范围氧信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的 Inline 模块高范围氧回路触针与 ECM 发动机接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的 Inline 模块高范围氧回路触针与 ECM 接头 2 中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-四月-2010


故障代码 1859 - 后处理进口氧传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
加热式氧传感器 | 参考步骤 019-100 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

后处理进口氧浓度传感器冷却前，不要触摸。后处理进口氧浓度传感器在高温下工作，会造成人身伤害。
注意

禁止在后处理进口氧浓度传感器接头中使用任何润滑剂。如果接头内存在润滑剂，传感器将不能正常工作。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 1859 起作用？
步骤 2. | 检查 Inline 模块。 |
 | 步骤 2A. 检查发动机线束和 Inline 模块接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应性。 | 故障代码 1859 为现行且 1858 为非现行？
 | 步骤 2C. 检查电路响应并核实模块情况。 | 故障代码 1858 为现行？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1859 起作用？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针是否对地短路。 | 是否大于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针是否对地短路。 | 是否大于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 小于 100 千欧？
 | 步骤 3E. 检查发动机线束中的触针与触针之间是否短路。 | 小于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码 1858 不起作用？

向导步骤 1 - 检查有无现行故障代码

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1859 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 Inline 模块。

向导步骤 2A - 检查发动机线束和 Inline 模块接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开 Inline 模块。

采取措施

检查发动机线束和 Inline 模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

注：Inline 模块开关蓄电池电源中有一条 3 安保险丝。核实保险丝座没有被污染且保险丝没有熔断。

触针脏污或损坏？
是 否

在 Inline 模块或线束接头中检测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换模块。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 更换保险丝。参考第 19 节中的步骤 019-198。
  • 维修线束。参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 Inline 模块。参考相关步骤表中的步骤 019-100。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开 Inline 模块。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1858 为现行且 1859 为非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路响应并核实模块情况

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将 Inline 模块连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1859 为现行？
是 否

检测到 Inline 模块发生故障。

更换 Inline 模块。参考相关步骤表中的步骤 019-100。

注：拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束

向导步骤 3A - 检查发动机线束和 ECM 接头的触针

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开 ECM 接头 1。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束中的触针是否对地短路

条件

  • 断开钥匙开关。
  • 断开 ECM。
  • 从发动机线束上断开 Inline 模块。

采取措施

检查发动机线束中的触针是否对地短路。

  • 测量接头 1 中的 Inline 模块高范围氧信号触针与接地之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到发动机线束中存在触针对地短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 接头 1。
  • 从发动机线束上断开 Inline 模块。

采取措施

检查发动机线束中的触针是否对地短路。

  • 测量接头 1 中的 Inline 模块低范围氧信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开 Inline 模块。
  • 从发动机线束上断开发动机冷却液温度传感器、燃气质量流量传感器和点火控制模块。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 1 中的 Inline 模块高范围氧信号触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的 Inline 模块高范围氧信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的 Inline 模块高范围氧回路触针与 ECM 发动机接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的 Inline 模块高范围氧回路触针与 ECM 接头 2 中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3E - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开 Inline 模块。
  • 从发动机线束上断开发动机冷却液温度传感器、燃气质量流量传感器和点火控制模块。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 1 中的 Inline 模块低范围氧信号触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的 Inline 模块低范围氧信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的 Inline 模块低范围氧回路触针与 ECM 发动机接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的 Inline 模块低范围氧回路触针与 ECM 接头 2 中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。 参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-四月-2010


故障代码 1919 - 发动机混合器进气相对湿度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
湿度传感器 | 参考步骤 019-356。 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 352 或 386 为现行？
 | 步骤 1B. 读取故障代码。 | 故障代码 1919 起作用？
步骤 2. | 检查发动机油门进气湿度/温度传感器和电路。 |
 | 步骤 2A. 检查发动机油门进气湿度/温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应性。 | 故障代码 1128 起作用并且故障代码 1919 不起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 和/或 386 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 352 和/或 386

转至 1B

向导步骤 1B - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1919 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-361。

向导步骤 2 - 检查发动机油门进气湿度/温度传感器和电路。

向导步骤 2A - 检查发动机油门进气湿度/温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机涡轮增压器进气湿度/温度传感器。

采取措施

检查发动机线束和发动机油门进气湿度/温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-203。
  • 更换线束。参考相关步骤表中的步骤 019-043。
  • 维修接头。参考第 19 节中的步骤 019-218。
  • 更换传感器。参考相关步骤表中的步骤 019-356。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门进气湿度/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束湿度传感器接头上的湿度电源触针与湿度回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机涡轮增压器进气湿度/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机线束发动机涡轮增压器进气湿度/温度传感器接头的湿度电源触针和发动机涡轮增压器进气湿度/温度传感器信号触针之间连接一条跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1128 起作用并且故障代码 1919 不起作用？
是 否

探测到故障传感器。

更换发动机涡轮增压器进气湿度/温度传感器。参考相关步骤表中的步骤 019-356。

无须维修

转至 4B

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针有无下列问题：

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到存在接头故障。

维修损坏的触针。维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机油门进气湿度/温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 接头 1 湿度电源触针与发动机油门进气湿度/温度传感器接头电源触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到对电源开路。

维修或更换发动机线束。

  • 维修接头。参考第 19 节中的步骤 019-218。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机油门进气湿度/温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 1 湿度信号触针与发动机线束发动机油门进气湿度/温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 维修接头。参考第 19 节中的步骤 019-218。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开发动机油门进气湿度/温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与发动机线束接头 1 中的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。

  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4B

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机油门进气湿度/温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 1 中的湿度信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-四月-2010


故障代码 2185 - 传感器电源 4 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 - 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 2185 不起作用？
步骤 2. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 2A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查传感器 2 号电源的电源电压。 | 电压是否大于 5.63 VDC？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码不起作用。 | 故障代码非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2185 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查 ECM 线束和 OEM 线束。

向导步骤 2A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中探测到连接损坏。

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 接头 1 和接头 2。
  • 断开连接在传感器 4 号电源上的所有元件。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 2 中的传感器 4 号电源触针与 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中的传感器 4 号电源触针与 ECM 接头 1 中的所有触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中传感器 4 号电源线存在触针之间短路。

  • 更换 OEM 线束。参考 OEM 维修手册。

转至 2C

转至 3B

向导步骤 2C - 检查传感器 4 号电源的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板
  • 将钥匙开关转到 ON（接通）位置

采取措施

检查 ECM 的传感器电源电压。

  • 测量 OEM 线束油门位置传感器接头中的传感器 4 号电源触针，与 OEM 线束油门位置传感器接头中的传感器 4 号回路触针之间的电压。

电压是否大于 5.63 VDC？
是 否

检测到 ECM 中的传感器电源电路故障。

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。可在“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节查找 ECM 代码和版本号。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码不起作用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-三月-2010


故障代码 2186 - 传感器电源 4 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
OEM 导线线束 | 参考步骤 019-071。 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 2186 为现行？
步骤 2. | 检查传感器和传感器电源电路。 |
 | 步骤 2A. 检查油门踏板和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应性。 | 故障代码 2186 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束的触针是否对地短路 | 是否大于 100 千欧？
 | 步骤 3D. 检查传感器 4 号电源电压。 | 电压低于 4.42 VDC？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码不起作用。 | 故障代码非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2186 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查传感器和传感器电源电路。

向导步骤 2A - 检查油门踏板和接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查 OEM 线束和油门踏板接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考相关步骤表中的步骤 019-071。
  • 更换传感器。参考 OEM 维修手册。

 无须维修

转至 4B

转至 2B

向导步骤 2B - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2186 起作用？
是 否
无须维修

探测到故障传感器。

  • 更换传感器。参考 OEM 维修手册。

转至 3A

转至 4B

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 1 和接头 2。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

在 ECM 或线束接头中检测到连接故障。
是 否

只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 接头 1 和 2。
  • 从 OEM 线束上断开传感器电源 4 上的所有传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 2 中的传感器电源 4 触针和 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 2 中的传感器电源 4 触针和 ECM 接头 2 中的所有触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上触针之间短路。

维修或更换 OEM 线束

  • 参考相关步骤表中的步骤 019-071。

转至 3C

转至 4B

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 接头 2。
  • 从 OEM 线束上断开传感器电源 4 上的所有传感器

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头 2 中的传感器电源 4 触针与接地之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针对地短路。

维修或更换 OEM 线束

  • 参考相关步骤表中的步骤 019-071。

转至 3D

转至 4B

向导步骤 3D - 检查传感器 4 号电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的传感器电源电压。

  • 测量 OEM 线束油门踏板位置传感器接头中的传感器电源 4 触针，与 OEM 线束油门踏板位置传感器接头中的传感器回路 4 触针之间的电压。

电压低于 4.42 VDC？
是 否

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。可在“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节查找 ECM 代码和版本号。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码不起作用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 30-三月-2010


故障代码 2187 - 排气背压 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
缸盖 | 参考步骤 002-004。 | ISB5.9 G CM2180 | 2883369
顶置机构 | 参考步骤 003-004 | ISB5.9 G CM2180 | 2883369
空气/燃料混合器 | 参考步骤 005-003 | ISB5.9 G CM2180 | 2883369
空-空中冷器 | 参考步骤 005-027 | ISB5.9 G CM2180 | 2883369
涡轮增压器 | 参考步骤 010-033 | ISB5.9 G CM2180 | 2883369
排气阻力 | 参考步骤 011-009 | ISB5.9 G CM2180 | 2883369
发动机测试（底盘测功机） | 参考步骤 014-012 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
加热式氧传感器 | 参考步骤 019-100 | ISB5.9 G CM2180 | 2883369
燃气质量流量传感器 | 参考步骤 019-101 | ISB5.9 G CM2180 | 2883369
燃料控制阀 | 参考步骤 019-102 | ISB5.9 G CM2180 | 2883369
排气背压传感器 | 参考步骤 019-347 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2187 起作用？
步骤 2. | 检查排气背压传感器。 |
 | 步骤 2A. 检查发动机线束和排气背压传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的精度。 | 排气背压（绝对压力）读数为大气压力？
 | 步骤 2C. 检查背压感应硬件管接头有无裂纹、堵塞或泄漏。核实背压测量位置。 | 发现硬件故障或安装问题？
 | 步骤 2D. 检查排气背压。 | 排气背压是否在 61 至 127 mm-Hg [2.4 至 5.0 in-Hg] 范围内？
步骤 3. | 检查机油消耗是否过高。 |
 | 步骤 3A. 检查涡轮增压器压缩机出口管中有无机油残留。 | 有机油残留？
 | 步骤 3B. 检查空-空中冷器出口有无机油残留。 | 有机油残留？
 | 步骤 3C. 检查涡轮增压器涡轮出口中有无机油残留。 | 有机油残留？
 | 步骤 3D. 检查气门挺杆油封。 | 气门杆油封损坏、有裂纹、错误或不正确安装？
步骤 4. | 检查燃空/燃比控制。 |
 | 步骤 4A. 检查顶置机构设置。 | 气门间隙超出技术规范？
 | 步骤 4B. 检查有无带出过多压缩机机油。 | 燃油系统中带出过多压缩机机油。
 | 步骤 4C. 检查燃料混合器壳体。 | 燃油混合器不正确或文氏管衬套没有正确落位？
 | 步骤 4D. 检查燃料控制阀是否卡在开启位置。 | 后处理燃气氧化催化器进口氧补偿（百分比）在 +/-100% 之间，且燃气质量流量补偿（百分比）在 +/-100% 之间？
 | 步骤 4E. 检查燃料控制阀是否正常工作。 | 燃气质量流量误差 (lb/hr) 是否超过 +/-1.5 lb/hr？
 | 步骤 4F. 检查燃料控制阀是否卡住。 | 后处理燃气氧化催化器进口氧补偿（百分比）在 +/-100% 之间，且燃气质量流量补偿（百分比）在 +/-100% 之间？
步骤 5. | 检查燃烧室密封性。 |
 | 步骤 5A. 检查气缸有无泄漏。 | 气缸通过泄漏测试？
步骤 6. | 检查排气背压。 |
 | 步骤 6A. 检查排气背压。 | 排气背压是否在 61 至 127 mm-Hg [2.4 至 5.0 in-Hg] 范围内？
步骤 7. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 7B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2187 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2D

向导步骤 2 - 检查排气背压传感器。

向导步骤 2A - 检查发动机线束和排气背压传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从排气背压传感器上断开发动机线束。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

使用电气触点清洗剂（零件号 3824510），冲洗接头触针上的污垢、碎屑或湿气。

如果接头密封件损坏或缺失，安装正确的接头密封件。

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-347。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 借助当地气象台数据获取环境大气压力。

采取措施

核实传感器的精度。

  • 用 INSITE™ 服务软件核实传感器精度。

注：psia 压力值乘以 2.036 即可转换为 in. Hg. 压力值。

排气背压（绝对压力）读数为大气压力？
是 否
无须维修

核实感应管没有堵塞并更换传感器。

  • 更换传感器。参考相关步骤表中的步骤 019-347。

转至 2C

转至 6A

向导步骤 2C - 检查背压感应硬件管接头有无裂纹、堵塞或泄漏。核实背压测量位置。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查感应硬件和测量位置。

  • 检查背压感应硬件管接头有无裂纹、堵塞或泄漏。核实背压测量位置正确。

发现硬件故障或安装问题？
是 否

维修或更换损坏的部件，或者纠正排气背压测量位置。

 无须维修

转至 6A

转至 2D

向导步骤 2D - 检查排气背压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查排气背压。

  • 测量排气阻力。参考相关步骤表中的步骤 011-009。
  • 确保背压管没有堵塞。

排气背压是否在 61 至 127 mm-Hg [2.4 至 5.0 in-Hg] 范围内？
是 否
无须维修

拆卸催化器并利用管路限定到所需的背压。

转至 6A

转至 3A

向导步骤 3 - 检查机油消耗是否过高。

向导步骤 3A - 检查涡轮增压器压缩机出口管中有无机油残留。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开涡轮增压器出油管。

采取措施

检查有无机油残留。

  • 检查涡轮增压器压缩机出口管中有无机油残留。

有机油残留？
是 否

检测到涡轮增压器发生故障。更换涡轮增压器。参考相关步骤表中的步骤 010-033。

无须维修

转至 3B

转至 3C

向导步骤 3B - 检查空-空中冷器出口有无机油残留。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开空 - 空中冷器排气管。

采取措施

检查空-空中冷器出口有无机油残留。

  • 断开空 - 空中冷器排气管。

有机油残留？
是 否

清洁空-空中冷器。

  • 拆卸并清洁进气管路。参考相关步骤表中的步骤 010-027。

无须维修

转至 6A

转至 6A

向导步骤 3C - 检查涡轮增压器涡轮出口中有无机油残留。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开涡轮增压器涡轮管路。

采取措施

检查涡轮增压器涡轮出口。

  • 检查涡轮增压器涡轮出口中有无机油残留。

有机油残留？
是 否

涡轮增压器是机油源。

  • 更换涡轮增压器。参考相关步骤表中的步骤 010-033。
  • 更换氧传感器。参考相关步骤表中的步骤 019-100。

无须维修

转至 6A

转至 3D

向导步骤 3D - 检查气门挺杆油封。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下气门室盖

  • 检查气门挺杆油封。参考相关步骤表中的步骤 002-004。

气门杆油封损坏、有裂纹、错误或不正确安装？
是 否

更换气门挺杆密封。清洁排气系统的所有机油残留。

  • 参考相关步骤表中的步骤 002-004。

无须维修

转至 7A

转至 4A

向导步骤 4 - 检查燃空/燃比控制。

向导步骤 4A - 检查顶置机构设置。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下气门室盖。

  • 检查顶置机构设置。参考相关步骤表中的步骤 003-004。

气门间隙超出技术规范？
是 否

调整顶置机构设置。参考相关步骤表中的步骤 003-004。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查有无带出过多机油。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无带出过多机油。

  • 拆卸燃油滤清器下游的燃油系统部件，然后检查燃油系统中是否带出过多压缩机机油。

燃油系统中带出过多压缩机机油？
是 否

更换燃油系统滤网组件和燃气质量流量传感器。

  • 参考相关步骤表中的步骤 019-101。
  • 清洁燃油系统的压缩机机油污染物。
  • 确保燃油滤清器更换间隔符合保养规程。

无须维修

转至 6A

转至 4C

向导步骤 4C - 检查燃料混合器壳体。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实燃料切断阀安装正确，并检查屏幕上的碎屑。

  • 核实已安装 O 形密封圈和卡环、混合器零件号和方位均正确、设置螺钉正确安装在燃气质量流量传感器后方固定流量文氏管入位。

燃油混合器不正确或文氏管衬套没有正确落位？

是 否

更换或维修燃油混合器。

  • 参考相关步骤表中的步骤 005-003。

无须维修

转至 6A

转至 4D

向导步骤 4D - 检查燃料控制阀是否卡在开启位置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 怠速时，用 INSITE™ 服务软件记录后处理燃气氧化催化器进口氧补偿（百分比）和燃气质量流量补偿（百分比）2 分钟。

后处理燃气氧化催化器进口氧补偿（百分比）在 +/-100% 之间，且燃气质量流量补偿（百分比）在 +/-100% 之间？
是 否

检测到损坏的燃料控制阀。

  • 更换燃料控制阀。参考相关步骤表中的步骤 019-102。

无须维修

转至 6A

转至 4E

向导步骤 4E - 检查燃料控制阀是否正常工作。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查燃料控制阀是否正常工作。

  • 起动发动机，并怠速运转 1 分钟。
  • 连接 INSITE™ 服务软件以便在怠速时，记录质量空气流量 (lb/hr) 和燃气质量流量误差 (lb/hr) 30 秒。
  • 质量空气流量 (lb/hr) 的波动不可超过 140 lb/hr，此测试才有效。

燃气质量流量误差 (lb/hr) 是否超过 +/-1.5 lb/hr？
是 否

检测到损坏的燃料控制阀。

  • 更换燃料控制阀。参考相关步骤表中的步骤 019-102。

无须维修

转至 6A

转至 4F

向导步骤 4F - 检查燃料控制阀是否卡住。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查燃料控制阀是否卡住。

  • 起动发动机，并怠速运转 1 分钟。
  • 在额定功率下，用 INSITE™ 服务软件记录后处理燃气氧化催化器进口氧补偿（百分比）和燃气质量流量补偿（百分比）30 秒。

后处理燃气氧化催化器进口氧补偿（百分比）在 +/-100% 之间，且燃气质量流量补偿（百分比）在 +/-100% 之间？
是 否

检测到损坏的燃料控制阀。

  • 更换燃料控制阀。参考相关步骤表中的步骤 019-102。

无须维修

转至 6A

转至 5A

向导步骤 5 - 检查燃烧室密封性。

向导步骤 5A - 检查气缸有无泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机压缩压力。

  • 参考相关步骤表中的步骤 014-012。

气缸通过泄漏测试？
是 否
无须维修

如有必要，维修发动机。

转至 6A

转至 6A

向导步骤 6 - 检查排气背压。

向导步骤 6A - 检查排气背压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆卸第 2D 步安装的测试件。
  • 安装原装催化器。

采取措施

检查排气背压。

  • 参考相关步骤表中的步骤 011-009。
  • 确保背压管没有堵塞。

排气背压是否在 61 至 127 mm-Hg [2.4 至 5.0 in-Hg] 范围内？
是 否
无须维修

检查氧化催化器和/或消声器，按照制造商的说明进行更换。

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2189 - 油门盘片泄漏 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
节气门体总成 | 参考步骤 005-052 | ISB5.9 G CM2180 | 2883369
油门执行器 | 参考步骤 019-097 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机的怠速转速。 |
 | 步骤 1A. 使用 INSITE™ 服务软件检查发动机的怠速转速。 | 700 到 900 rpm？
 | 步骤 1B. 检查进气系统是否漏气。 | 漏气？
 | 步骤 1C. 检查是否有现行故障代码。 | 故障代码 2189 起作用？
 | 步骤 1D. 检查节气门执行器。 | 执行器通过测试？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 2189 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机的怠速转速。

向导步骤 1A - 使用 INSITE™ 服务软件检查发动机的怠速转速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机的怠速转速。

  • 使用 INSITE™ 服务软件读取发动机的怠速转速。

700 到 900 rpm？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - 检查进气系统是否漏气。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

在油门执行器和进气口与缸体的接触位置测量所有密封垫表面附件有无空气泄漏。检查所有管塞有无泄漏或部件丢失。

  • 起动发动机并怠速运转
  • 倾听发动机运转过程中是否漏气。

漏气？
是 否

找出所有损坏的密封垫或部件，进行相应的更换。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2189 起作用？
是 否

更换节气门执行器。

  • 参考相关步骤表中的步骤 019-097。

无须维修

转至 2A

转至 1D

向导步骤 1D - 检查节气门执行器

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

进行节气门执行器测试。

  • 使用 INSITE™ 服务软件运行节气门执行器测试，确认执行器正常工作。

执行器通过测试？
是 否
无须维修

更换节气门执行器。

  • 参考相关步骤表中的步骤 005-052。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 2189 不起作用。

故障代码 2189 不起作用？
是 否
无须维修

需要从头开始重复故障诊断步骤。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断表

上次改进日期: 25-八月-2010


故障代码 2219- 加热式氧传感器 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
加热式氧传感器 | 参考步骤 019-100 | ISB5.9 G CM2180 | 2883369
燃料控制阀 | 参考步骤 019-102 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

加热式氧传感器冷却前，不要接触。加热式氧传感器在高温下工作，会造成人身伤害
注意

不要在加热式氧传感器的接头内使用任何润滑剂。如果接头内存在润滑剂，传感器将不能正常工作。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 453、454、455、511、1654-1659、2586-2598、2723 或 2991 起作用？
步骤 2. | 检查发动机线束和发动机涡轮增压器出口传感器。 |
 | 步骤 2A. 检查燃料控制阀是否卡在开启位置。 | 后处理燃气氧化催化器进口氧补偿（百分比）在 +/-100% 之间，且燃气质量流量补偿（百分比）在 +/-100% 之间？
 | 步骤 2B. 检查燃料控制阀是否正常工作。 | 燃气质量流量误差 (lb/hr) 是否超过 +/-1.5 lb/hr？
 | 步骤 2C. 检查燃料控制阀是否卡住 | 后处理燃气氧化催化器进口氧补偿（百分比）在 +/-100% 之间，且燃气质量流量补偿（百分比）在 +/-100% 之间？
步骤 3. | 检查机油消耗量。 |
 | 步骤 3A. 检查机油消耗是否过高。 | 机油消耗过大？
步骤 4. | 检查有无备用燃料源或空气污染。 |
 | 步骤 4A. 检查有无备用燃料源或空气污染。 | 备用燃料源或空气污染？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 5B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无燃气质量流量传感器、燃料控制阀和缺火故障。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 453、454、455、511、1654-1659、2586-2598、2723 或 2991 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 1858 或 1859。

转至 2A

向导步骤 2 - 检查燃料控制阀。

向导步骤 2A - 检查燃料控制阀是否卡在开启位置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

起动发动机，并怠速运转 1 分钟。

  • 怠速时，用 INSITE™ 服务软件记录后处理燃气氧化催化器进口氧补偿（百分比）和燃气质量流量补偿（百分比）2 分钟。

后处理燃气氧化催化器进口氧补偿（百分比）在 +/-100% 之间，且燃气质量流量补偿（百分比）在 +/-100% 之间？
是 否

检测到损坏的燃料控制阀。更换燃料控制阀。参考相关步骤表中的步骤 019-102。

使用 INSITE™ 服务软件复位燃料表。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查燃料控制阀是否正常工作。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

起动发动机，并怠速运转 1 分钟。

  • 连接 INSITE™ 服务软件以便在怠速时，记录质量空气流量 (lb/hr) 和燃气质量流量误差 (lb/hr) 30 秒。

注： 质量空气流量 (lb/hr) 在怠速时必须稳定，此测试才有效。如果最大质量空气流量与最小质量空气流量之差小于 140 lb/hr，则认为发动机怠速稳定。

燃气质量流量误差 (lb/hr) 是否超过 +/-1.5 lb/hr？
是 否

检测到损坏的燃料控制阀。更换燃料控制阀。参考相关步骤表中的步骤 019-102。

使用 INSITE™ 服务软件复位燃料表。

 无须维修

转至 5A

转至 2C

向导步骤 2C - 检查燃料控制阀是否卡住。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

起动发动机，并怠速运转 1 分钟。

  • 在额定功率下，用 INSITE™ 服务软件记录后处理燃气氧化催化器进口氧补偿（百分比）和燃气质量流量补偿（百分比）30 秒。

后处理燃气氧化催化器进口氧补偿（百分比）在 +/-100% 之间，且燃气质量流量补偿（百分比）在 +/-100% 之间？
是 否

检测到损坏的燃料控制阀。更换燃料控制阀。参考相关步骤表中的步骤 019-102。

使用 INSITE™ 服务软件复位燃料表。

 无须维修

转至 5A

转至 3A

向导步骤 3 - 检查机油消耗量。

向导步骤 3A - 检查机油消耗是否过高。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油消耗是否过高。

  • 使用《ISB5.9 G CM2180 维修手册》（公告号 2883369）中的以下故障诊断树。转到机油消耗过大。

机油消耗过大？
是 否

  • 使用《ISB5.9 G CM2180 维修手册》（公告号 2883369）中的以下故障诊断树。转到机油消耗过大。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查有无备用燃料源或空气污染。

向导步骤 4A - 检查有无备用燃料源或空气污染。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无备用燃料源或空气中碳氢化合物是否过多。

  • 与操作员交流，确定他在空转状态时是否注意到备用燃料源或空气污染。

注： 随着时间的过去，空气污染物会导致氧传感器错误指示空气中的含氧量。如果发生这种情况，燃料控制表可能变得不准确，导致开环性能不良。

备用燃料源或空气污染？
是 否

复位燃料控制表。使用 INSITE™ 服务软件复位燃料表。

决不能在存在可燃蒸汽的情况下运转发动机。

更换涡轮增压器出口氧传感器。参考相关步骤表中的步骤 019-100。

使用 INSITE™ 服务软件复位燃料表。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 相应的故障诊断表

上次改进日期: 01-六月-2010


故障代码 2221- 加热式氧传感器 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
排气阻力 | 参考步骤 011-009 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
加热式氧传感器 | 参考步骤 019-100 | ISB5.9 G CM2180 | 2883369
燃料控制阀 | 参考步骤 019-102 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

加热式氧传感器冷却前，不要接触。加热式氧传感器在高温下工作，会造成人身伤害
注意

不要在加热式氧传感器的接头内使用任何润滑剂。如果接头内存在润滑剂，传感器将不能正常工作。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 - 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 453、454、455、511、1654-1659、2586-2598、2722、2723 或 2991 起作用？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 2219 起作用？
步骤 2. | 检查发动机线束和发动机涡轮增压器出口氧传感器。 |
 | 步骤 2A. 检查 Inline 模块和发动机涡轮增压器出口氧传感器接头和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束和 Inline 模块接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 Inline 模块电源电压和接地。 | 电压在 11.0 到 14.0 VDC 之间？
 | 步骤 2D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧吗？
 | 步骤 2E. 检查是否有非现行故障代码。 | 故障代码 2219 不起作用？
步骤 3. | 检查燃料控制阀。 |
 | 步骤 3A. 检查燃料控制阀是否卡在开启位置。 | 后处理燃气氧化催化器进口氧补偿（百分比）在 +/-100% 之间，且燃气质量流量补偿（百分比）在 +/-100% 之间？
 | 步骤 3B. 检查燃料控制阀是否正常工作。 | 燃气质量流量误差 (lb/hr) 是否超过 +/-1.5 lb/hr？
步骤 4. | 检查排气系统。 |
 | 步骤 4A. 检查是否存在高排气背压。 | 排气背压在 61 至 127 mm-Hg [2.2 至 5.0 in-Hg] 的范围内？
步骤 5. | 检查机油消耗量。 |
 | 步骤 5A. 检查机油消耗是否过高。 | 机油消耗过大？
 | 步骤 5B. 检查是否有非现行故障代码。 | 故障代码 2219 不起作用？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 6B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无燃气质量流量传感器、燃料控制阀和缺火故障。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 453、454、455、511、1654-1659、2586-2598、2722、2723 或 2991 起作用？
是 | 否
无须维修 | 无须维修

转至 对相应的故障代码进行诊断及排除。

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2219 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机线束和发动机涡轮增压器出口氧传感器。

向导步骤 2A - 检查 Inline 模块和发动机涡轮增压器出口氧传感器接头和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 Inline 模块上断开发动机涡轮增压器出口氧传感器。

采取措施

检查 Inline 模块和发动机涡轮增压器出口氧传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 Inline 模块和发动机涡轮增压器出口氧传感器接头连接故障。

只要触针损坏，则需维修或更换 Inline 模块或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 Inline 模块。参考相关步骤表中的步骤 019-100。
  • 更换加热式氧传感器。参考相关步骤表中的步骤 019-100。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查发动机线束和 Inline 模块接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开 Inline 模块。
  • 从 ECM 上断开 4 针开关电源接头。

采取措施

检查 ECM 接头 1 和 Inline 模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

注： Inline 模块中的开关蓄电池电源上有一条 3 安保险丝。核实保险丝座没有被污染且保险丝没有熔断。

触针脏污或损坏？
是 否

检测到 Inline 模块、ECM 或发动机线束中存在连接故障。

只要触针损坏，则需维修或更换 Inline 模块、ECM 或发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 Inline 模块。参考相关步骤表中的步骤 019-100。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 6A

转至 2C

向导步骤 2C - 检查 Inline 模块电源电压和接地。

条件

  • 从发动机涡轮增压器出口氧传感器 Inline 模块上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 Inline 模块电源电压和接地。

  • 测量 Inline 模块电源接头中的 Inline 模块电源触针与 Inline 模块回路触针之间的电压。

电压在 11.0 和 14.0 VDC 之间？
是 否
无须维修

检测到发动机线束或 OEM 线束中存在开路。对每个串联线束进行测试以确定哪个线束上存在开路。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 2D

转至 6A

向导步骤 2D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 1 和接头 2。
  • 从发动机线束上断开 Inline 模块。
  • 从发动机线束上断开发动机冷却液温度传感器、燃气质量流量传感器和点火控制模块。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 1 中的 Inline 模块高范围氧信号触针与 ECM 接头 1 中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头 1 中的 Inline 模块高范围氧回路触针与 ECM 接头 1 中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头 1 中的 Inline 模块低范围氧信号触针与 ECM 接头 1 中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头 1 中的 Inline 模块低范围氧回路触针与 ECM 接头 1 中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

只要触针损坏，则需维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2E

转至 6A

向导步骤 2E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2219 不起作用？
是 | 否
无须维修 | 无须维修

转至 6A

转至 3A

向导步骤 3 - 检查燃料控制阀。

向导步骤 3A - 检查燃料控制阀是否卡在开启位置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

起动发动机，并怠速运转 1 分钟。

  • 怠速时，用 INSITE™ 服务软件记录后处理燃气氧化催化器进口氧补偿（百分比）和燃气质量流量补偿（百分比）2 分钟。

后处理燃气氧化催化器进口氧补偿（百分比）在 +/-100% 之间，且燃气质量流量补偿（百分比）在 +/-100% 之间？
是 否

检测到损坏的燃料控制阀。更换燃料控制阀。参考相关步骤表中的步骤 019-102。

使用 INSITE™ 服务软件复位燃料表。

 无须维修

转至 6A

转至 3B

向导步骤 3B - 检查燃料控制阀是否正常工作。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 连接 INSITE™ 服务软件以便在怠速时，记录质量空气流量 (lb/hr) 和燃气质量流量误差 (lb/hr) 30 秒。
  • 质量空气流量 (lb/hr) 在怠速时必须稳定，此测试才有效。如果最大质量空气流量与最小质量空气流量之差小于 140 lb/hr，则认为发动机怠速稳定。

燃气质量流量误差 (lb/hr) 是否超过 +/-1.5 lb/hr？
是 否

检测到损坏的燃料控制阀。

  • 更换燃料控制阀。参考相关步骤表中的步骤 019-102。

使用 INSITE™ 服务软件复位燃料表。

 无须维修

转至 6A

转至 4A

向导步骤 4 - 检查排气系统。

向导步骤 4A - 检查是否存在高排气背压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查排气系统的排气背压是否高于规定值。

  • 在排气系统刚过涡轮增压器出口的地方安装一个压力表，来检查排气背压。
  • 使用《ISB5.9 G CM2180 维修手册》中的下列步骤。参考相关步骤表中的步骤 011-009。

排气背压在 61 至 127 mm-Hg [2.2 至 5.0 in-Hg] 的范围内？
是 否
无须维修

诊断故障代码 2187 是否排气背压偏高。

转至 5A

转至 6A

向导步骤 5 - 检查机油消耗量。

向导步骤 5A - 检查机油消耗是否过高。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油消耗是否过高。

  • 使用《ISB5.9 G CM2180 维修手册》（公告号 2883369）中的以下故障诊断树。转到机油消耗过大。

机油消耗过大？
是 否

  • 使用《ISB5.9 G CM2180 维修手册》（公告号 2883369）中的以下故障诊断树。转到机油消耗过大。

 无须维修

转至 5A

转至 5B

向导步骤 5B - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2219 不起作用？
是 否
无须维修

  • 更换发动机涡轮增压器出口氧传感器。参考相关步骤表中的步骤 019-100。

使用 INSITE™ 服务软件复位燃料表。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 相应的故障诊断表

上次改进日期: 01-六月-2010


故障代码 2229 - 加热式氧传感器 - 超出标定

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
加热式氧传感器 | 参考步骤 019-100 | ISB5.9 G CM2180 | 2883369
燃料控制阀 | 参考步骤 019-102 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

加热式氧传感器冷却前，不要接触。加热式氧传感器在高温下工作，会造成人身伤害
注意

不要在加热式氧传感器的接头内使用任何润滑剂。如果接头内存在润滑剂，传感器将不能正常工作。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在多重故障代码。 | 故障代码 1858 或 1859 起作用？
步骤 2. | 检查燃料控制阀。 |
 | 步骤 2A. 检查燃料控制阀是否卡在开启位置。 | 后处理燃气氧化催化器进口氧补偿（百分比）在 +/-100% 之间，且燃气质量流量补偿（百分比）在 +/-100% 之间？
 | 步骤 2B. 检查燃料控制阀是否正常工作。 | 燃气质量流量误差 (lb/hr) 是否超过 +/-1.5 lb/hr？
 | 步骤 2C. 检查燃料控制阀是否卡住 | 后处理燃气氧化催化器进口氧补偿（百分比）在 +/-100% 之间，且燃气质量流量补偿（百分比）在 +/-100% 之间？
步骤 3. | 检查机油消耗量。 |
 | 步骤 3A. 检查机油消耗是否过高。 | 机油消耗过大？
步骤 4. | 检查有无空气污染。 |
 | 步骤 4A. 检查有无备用燃料源或空气污染。 | 备用燃料源或空气污染？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 5B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1858 或 1859 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 1858 或 1859

转至 2A

向导步骤 2 - 检查燃料控制阀。

向导步骤 2A - 检查燃料控制阀是否卡在开启位置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并使其怠速运转 1 分钟。

  • 怠速时，用 INSITE™ 服务软件记录后处理燃气氧化催化器进口氧补偿（百分比）和燃气质量流量补偿（百分比）2 分钟。

后处理燃气氧化催化器进口氧补偿（百分比）在 +/-100% 之间，且燃气质量流量补偿（百分比）在 +/-100% 之间？
是 否

检测到损坏的燃料控制阀。

  • 更换燃料控制阀。参考相关步骤表中的步骤 019-102。

使用 INSITE™ 服务软件复位燃料表。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查燃料控制阀是否正常工作。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 连接 INSITE™ 服务软件以便在怠速时，记录质量空气流量 (lb/hr) 和燃气质量流量误差 (lb/hr) 30 秒。

质量空气流量 (lb/hr) 在怠速时必须稳定，此测试才有效。如果最大质量空气流量与最小质量空气流量之差小于 140 lb/hr，则认为发动机怠速稳定。

燃气质量流量误差 (lb/hr) 是否超过 +/-1.5 lb/hr？
是 否

检测到损坏的燃料控制阀。

  • 更换燃料控制阀。参考相关步骤表中的步骤 019-102。

使用 INSITE™ 服务软件复位燃料表。

 无须维修

转至 5A

转至 2C

向导步骤 2C - 检查燃料控制阀是否卡住

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 在额定功率下，用 INSITE™ 服务软件记录后处理燃气氧化催化器进口氧补偿（百分比）和燃气质量流量补偿（百分比）30 秒。

后处理燃气氧化催化器进口氧补偿（百分比）在 +/-100% 之间，且燃气质量流量补偿（百分比）在 +/-100% 之间？
是 否

检测到损坏的燃料控制阀。

  • 更换燃料控制阀。参考相关步骤表中的步骤 019-102。

使用 INSITE™ 服务软件复位燃料表。

 无须维修

转至 5A

转至 3A

向导步骤 3 - 检查机油消耗量。

向导步骤 3A - 检查机油消耗是否过高。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油消耗是否过高。

  • 转到机油消耗过大 -《ISB5.9 G CM2180 维修手册》（公告号 2883369）第 TS 节中的症状树。

机油消耗过大？
是 否

  • 转到机油消耗过大 -《ISB5.9 G CM2180 维修手册》（公告号 2883369）第 TS 节中的症状树。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查有无空气污染。

向导步骤 4A - 检查有无备用燃料源或空气污染。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无备用燃料源或空气中碳氢化合物是否过多。

  • 与操作员交流，确定他在空转状态时是否注意到备用燃料源或污染物。

注：随着时间的过去，空气污染物会导致氧传感器错误指示空气中的含氧量。如果发生这种情况，燃料控制表可能变得不准确，导致开环性能不良。

备用燃料源或空气污染？
是 否

复位燃料控制表。使用 INSITE™ 服务软件复位燃料表。

决不能在存在可燃蒸汽的情况下运转发动机。

更换发动机涡轮增压器出口氧传感器。参考相关步骤表中的步骤 019-100。

使用 INSITE™ 服务软件复位燃料表。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 相应的故障诊断表

上次改进日期: 30-三月-2010


故障代码 2286- 发动机多个气缸点火电压电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-105 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 2286 为非现行状态？
步骤 2. | 检查 ICM 和点火线束。 |
 | 步骤 2A. 检查 ICM 点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查点火线束中是否开路。 | 是否小于 10 欧姆？
 | 步骤 2B-1. 检查点火线束中是否开路。 |
 | 步骤 2C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查点火线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查是否有非现行故障代码。 | 故障代码 2286 为非现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2286 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查 ICM 点火线束。

向导步骤 2A - 检查 ICM 和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开点火线束 C1 号接头和 C2 号接头。

采取措施

检查点火线束和 ICM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ICM 或点火线束接头中存在连接故障。

只要触针损坏，则需修理或更换点火线束，或更换 ICM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换点火线束。参考相关步骤表中的步骤 013-037。
  • 更换 ICM。参考相关步骤表中的步骤 019-105。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开点火线束接头 C2。
  • 断开所有线圈的点火线束。

采取措施

检查每个气缸线圈接头管是否开路。

  • 测量点火线束 ICM 接头 C2 线圈信号触针与点火线束线圈接头信号触针之间的电阻。
  • 测量点火线束 ICM 接头 C2 直流电压触针与点火线束线圈接头直流电压触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

在点火线束中检测到信号开路。

维修或更换点火线束。参考相关步骤表中的步骤 013-037。

转至 2B-1

转至 3A

向导步骤 2B-1 - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开点火线束接头 C2。
  • 断开所有线圈的点火线束。

采取措施

检查是否开路。

  • 测量点火线束 ICM 接头火花回路信号触针与点火线束线圈接头回路信号触针之间的电阻。

注：点火线束的所有火花回路信号导线都绑在一起。这样做使得通过每个线圈的每个火花信号触针到点火线束接头 C2 的主火花回路信号导线具有导通性。如果发现火花信号电路之一是开路，当火花信号电路不是开路时，ICM 会认为发动机缺火。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

点火线束中探测到信号回路开路。

维修或更换点火线束。参考相关步骤表中的步骤 013-037。

转至 2C

转至 3A

向导步骤 2C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开点火线束接头 C2。
  • 断开所有线圈上的点火线束。

采取措施

检查每个气缸线圈接头是否存在触针对地短路。

  • 测量线圈接头的直流电压与发动机缸体接地之间的电阻。
  • 测量线圈接头的线圈信号触针与发动机缸体接地之间的电阻。
  • 测量线圈接头的火花信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

点火线束中检测到触针对地短路。

维修或更换点火线束。参考相关步骤表中的步骤 013-037。

转至 2D

转至 3A

向导步骤 2D - 检查点火线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开点火线束接头 C2。
  • 从点火线圈上断开点火线束。

采取措施

检查触针之间是否短路。

  • 测量点火线束 ICM 接头 C2 中的直流电压触针与点火线束接头 C2 中的其他所有触针之间的电阻。
  • 测量点火线束 ICM 接头 C2 中的火花回路信号触针与点火线束接头 C2 中的其他所有触针之间的电阻。
  • 测量点火线束 ICM 接头 C2 中的每个线圈信号触针与点火线束接头 C2 中的其他所有触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从点火线束中检测到触针之间短路。

维修或更换点火线束。参考相关步骤表中的步骤 013-037。

转至 2E

转至 3A

向导步骤 2E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 起动发动机并怠速运转
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2286 为非现行状态？
是 否

注：拆下并重新安装接头以排除故障。

  • 更换 ICM。参考相关步骤表中的步骤 019-105。

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 26-三月-2010


故障代码 2287- 发动机多个气缸点火电压电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
点火控制模块 | 参考步骤 019-105 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2287 起作用？
步骤 2. | 检查点火控制模块 (ICM)。 |
 | 步骤 2A. 检查 ICM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 2287 起作用？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 ECM 是否存在现行故障代码。 | 故障代码 2287 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2287 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火控制模块 (ICM)。

向导步骤 2A - 检查 ICM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从点火控制模块上断开发动机线束。

采取措施

检查 ICM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 或 ICM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束或 ICM 接头中检测到连接故障。

只要触针损坏，则需修理或更换发动机线束，或更换 ICM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ICM。参考相关步骤表中的步骤 019-105。

无须维修

转至 4B

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2287 起作用？
是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 接头 1 和接头 2。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 或 ICM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束中检测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开发动机线束。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查是否开路。

  • 测量 ECM 接头 1 中的点火电压信号触针与发动机线束中的点火电压信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

只要触针损坏，则需修理或更换发动机线束，或更换 ICM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开发动机线束
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查是否对地短路。

  • 测量 ECM 接头 1 点火电压信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到对地短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ICM 上断开发动机线束。
  • 断开发动机线束 ECM 接头 1 和接头 2。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 1 中的点火电压信号触针与 ECM 接头 2 中的所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4B

向导步骤 3E - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2287 为非现行状态？
是 否
无须维修

  • 更换 ICM。参考相关步骤表中的步骤 019-105。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码不起作用或清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 05-二月-2010


故障代码 2321 - 发动机曲轴转速/位置 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
凸轮轴位置传感器 | 参考步骤 019-363 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 689 现行还是非现行高频计次？
步骤 2. | 检查发动机凸轮轴转速/位置传感器 1。 |
 | 步骤 2A. 检查发动机凸轮轴转速/位置传感器 1。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束。 | 导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束 ECM 接头上的发动机凸轮轴转速/位置传感器 1 电路。 | 触针脏污或损坏？
 | 步骤 2D. 检查发动机线束。 | 导线绝缘层是否损坏？
步骤 3. | 进行车辆测试。 |
 | 步骤 3A. 进行道路测试以确定是否存在故障情况。 | 发动机运转期间，故障代码2321是否变为现行故障代码？
 | 步骤 3B. 检查空气间隙和凸轮轴齿轮。 | 距离在 28.74 mm [1.13 in] 到 29.96 mm [1.17 in] 之间？
 | 步骤 3C. 检查发动机线束以测试发动机线束是否存在间歇性故障情况。 | 检查发动机线束时，故障代码2321是否从非现行故障代码变为现行故障代码？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 689 是否起作用或非现行故障代码多次出现？

注：如果非现行故障代码 689 多次再现，很可能是发动机凸轮轴转速/位置传感器 1 电路中存在间歇性故障（短路或开路）。

是 | 否
无须维修 | 无须维修

参考故障代码 689 故障诊断树。

转至 2A

向导步骤 2 - 检查发动机凸轮轴转速/位置传感器 1。

向导步骤 2A - 检查发动机凸轮轴转速/位置传感器 1 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 1。

采取措施

检查发动机线束和发动机曲轴转速/位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-218。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机凸轮轴转速/位置传感器。参考相关步骤表中的步骤 019-363。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 1。

采取措施

仔细检查发动机凸轮轴转速/位置传感器 1 附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4B

转至 2C

向导步骤 2C - 检查发动机线束 ECM 接头上的发动机凸轮轴转速/位置传感器 1 电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 1。

采取措施

仔细检查 ECM 接头附近的发动机线束。

  • 检查有无因导线线束绝缘层损坏而引起的与发动机缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A

向导步骤 3 - 进行车辆测试。

向导步骤 3A - 进行道路测试以确定是否存在故障情况。

条件

  • 将发动机凸轮轴转速/位置传感器 1 连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机。在发动机运转期间，加速发动机若干次。

  • 使用 INSITE™ 服务软件读取故障代码。

发动机运转期间，故障代码2321是否变为现行故障代码？
是 | 否
无须维修 | 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查空气间隙和凸轮轴齿轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下发动机凸轮轴转速/位置传感器 1。

采取措施

核实空气间隙是否足够。

  • 在凸轮轴圆周的数个点处测量传感器安装表面和凸轮轴齿轮边缘之间的距离。参考相关步骤表中的步骤 019-363。

距离在 28.74 mm [1.13 in] 到 29.96 mm [1.17 in] 之间？
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果凸轮轴齿轮跳动过大，更换凸轮轴齿轮。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束以测试发动机线束是否存在间歇性故障情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

间歇性故障条件测试。

使用 INSITE™ 服务软件监测故障代码 2321 的状态。

  • 起动发动机并使其怠速运转。
  • 从 ECM 接头开始，手动检查发动机线束。从 ECM 接头开始，一直向后检查到发动机凸轮轴转速/位置传感器 1 接头。

检查发动机线束时，故障代码2321是否从非现行故障代码变为现行故障代码？
是 否

发动机线束中发现间歇连接。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2010


故障代码 2322 - 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
凸轮轴齿轮（凸轮轴已拆下） | 参考步骤 001-013 | ISB5.9 G CM2180 | 2883369
电子控制模块 | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
凸轮轴位置传感器 | 参考步骤 019-363 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 778 现行还是非现行高频计次？
步骤 2. | 检查发动机凸轮轴转速/位置传感器 2。 |
 | 步骤 2A. 检查发动机凸轮轴转速/位置传感器 2 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束。 | 导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束接头上的发动机凸轮轴转速/位置传感器 2 电路。 | 触针脏污或损坏？
 | 步骤 2D. 检查发动机线束。 | 导线绝缘层是否损坏？
步骤 3. | 进行车辆测试。 |
 | 步骤 3A. 进行道路测试以确定是否存在故障情况。 | 发动机运转期间，故障代码 2322 是否变为现行故障代码？
 | 步骤 3B. 检查空气间隙和凸轮轴齿轮。 | 距离在 28.74 mm [1.13 in] 到 29.96 mm [1.17 in] 之间？
 | 步骤 3C. 检查发动机线束以测试发动机线束是否存在间歇性故障情况。 | 检查发动机线束时，故障代码 2322 是否从非现行故障代码变为现行故障代码？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 778 现行还是非现行高频计次？

注：如果非现行故障代码 778 多次再现，很可能是发动机凸轮轴转速/位置传感器 2 电路中存在间歇性故障（短路或开路）。

是 | 否
无须维修 | 无须维修

参考故障代码 778 故障诊断树。

转至 2A

向导步骤 2 - 检查发动机凸轮轴转速/位置传感器 2。

向导步骤 2A - 检查发动机凸轮轴转速/位置传感器 2 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 2。

采取措施

检查发动机线束和发动机凸轮轴转速/位置传感器 2 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-220。
  • 更换线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机凸轮轴转速/位置传感器 2。参考相关步骤表中的步骤 019-363。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 2。

采取措施

仔细检查发动机凸轮轴转速/位置传感器 2 附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机线束 ECM 接头上的发动机凸轮轴转速/位置传感器 2 电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 2。

采取措施

仔细检查 ECM 接头附近的发动机线束。

  • 检查有无因导线线束绝缘层损坏而引起的与发动机缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

检测到发动机线束接头中存在连接故障。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A

向导步骤 3 - 进行车辆测试。

向导步骤 3A - 进行道路测试以确定是否存在故障情况。

条件

  • 将发动机凸轮轴转速/位置传感器 2 连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机运转期间，加速发动机若干次。

  • 使用 INSITE™ 服务软件读取故障代码。

发动机运转期间，故障代码 2322 是否变为现行故障代码？
是 | 否
无须维修 | 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查空气间隙和凸轮轴齿轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器 2。
  • 拆下发动机凸轮轴转速/位置传感器 2。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实空气间隙是否足够。

  • 在凸轮轴圆周的数个点处测量传感器安装表面和凸轮轴齿轮边缘之间的距离。

参考相关步骤表中的步骤 019-363。

距离在 28.74 mm [1.13 in] 到 29.96 mm [1.17 in] 之间？
是 否
无须维修

检查凸轮轴转速信号轮（凸轮轴齿轮）是否损坏或旋转。参考相关步骤表中的步骤 001-013。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束以测试发动机线束是否存在间歇性故障情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

间歇性故障条件测试。

使用 INSITE™ 服务软件监测故障代码 2322 的状态。

  • 起动发动机并使其怠速运转。
  • 从 ECM 接头开始，手动检查发动机线束。从 ECM 接头开始，一直向后检查到发动机转速传感器接头。

检查发动机线束时，故障代码 2322 是否从非现行故障代码变为现行故障代码？
是 否

发动机线束中发现间歇连接。

  • 维修发动机线束。参考第 19 节中的步骤 019-220。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2010


故障代码 2377 - 风扇控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线和零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 2377 起作用？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀是否存在内部短路。 | 是否大于 3 欧？
 | 步骤 2C. 检查风扇控制电磁阀中的触针是否对地短路。 | 是否大于 100 欧姆？
 | 步骤 2D. 检查风扇控制电磁阀上是否开路。 | 是否小于 10 欧姆？
 | 步骤 2E. 检查是否有现行故障代码。 | 故障代码 2377 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中是否存在触针对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2377 起作用？
是 | 否
无须维修 | 无须维修

2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束或电磁阀中检测到接头故障。

只要触针损坏，维修或更换 OEM 线束或更换电磁阀。

  • 参考 OEM 维修手册。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀是否存在内部短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀内部电阻是否偏低。

  • 使用万用表测量风扇控制电磁阀接头的信号触针与回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 3 欧？
是 否
无须维修

检测到电磁阀发生故障。

更换风扇控制电磁阀。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀中的触针是否对地短路。

  • 测量风扇控制信号接头触针与接地之间的电阻并查看是否存在对地短路。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到风扇控制电磁阀故障。

更换风扇控制电磁阀。参考 OEM 维修手册。

转至 2D

转至 4A

向导步骤 2D - 检查风扇控制电磁阀上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀的电阻。

  • 在风扇控制电磁阀接头上测量风扇控制电磁阀信号触针与风扇控制电磁阀回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到风扇控制电磁阀上开路。

更换风扇控制电磁阀。参考 OEM 维修手册。

转至 2E

转至 4A

向导步骤 2E - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2377 起作用？
是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 38237710）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机或 OEM 线束内是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查是否开路。

  • 测量 ECM 接头 2 风扇离合器输出信号触针，与 OEM 线束风扇控制电磁阀接头上的风扇离合器输出信号触针之间的电阻。
  • 测量 ECM 接头 2 风扇离合器输出回路触针，与 OEM 线束风扇控制电磁阀接头上的风扇离合器输出回路触针之间的电阻。

注：一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束中的风扇控制电磁阀电路开路。

  • 更换 OEM 线束。参考 OEM 维修手册。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 2 风扇离合器输出信号触针，与 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 2 风扇离合器输出信号触针，与 ECM 接头 1 中的所有触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上触针之间短路。

  • 更换 OEM 线束。参考 OEM 维修手册。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中是否存在触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 2 上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头 2 风扇离合器输出信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机和/或 OEM 线束中检测到触针对地短路。

  • 更换 OEM 线束。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定代码并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-四月-2010


故障代码 2431- 发动机 1 (A1) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
顶置机构 | 参考步骤 003-004 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISB5.9 G CM2180 | 2883369
空气压缩机 | 参考步骤 012-014 | ISB5.9 G CM2180 | 2883369
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
火花塞（非屏蔽型） | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
爆震传感器 | 参考步骤 019-346 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 572 起作用？
 | 步骤 1B. 检查是否存在爆震传感器故障代码之外的故障代码。 | 存在爆震传感器故障代码之外的现行故障代码？
 | 步骤 1C. 检查是否有现行故障代码。 | 故障代码 2431 起作用？
步骤 2. | 检查爆震传感器和相关部件。 |
 | 步骤 2A. 检查爆震传感器。 | 任何爆震传感器损坏？
 | 步骤 2B. 检查有无与点火有关的故障。 | 点火系统工作正常？
 | 步骤 2C. 检查涡轮增压器废气旁通阀。 | 废气旁通阀工作是否正常？
 | 步骤 2D. 检查顶置机构调整情况。 | 顶置机构调整是否符合技术规范？
 | 步骤 2E. 检查空气压缩机正时。 | 空气压缩机正时是否正确？
 | 步骤 2F. 检查气缸内部有无损坏。 | 损坏的迹象？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震传感器故障的条件下运行发动机。

  • 使用 INSITE™服务软件检查有无现行故障代码。

故障代码 572 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 572

转至 1B

向导步骤 1B - 检查是否存在爆震传感器故障代码之外的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震传感器故障的条件下运行发动机。

  • 检查是否存在爆震传感器故障代码之外的故障代码。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码是否为现行？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断。

转至 1C

向导步骤 1C - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震传感器故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2431 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器和相关部件。

向导步骤 2A - 检查爆震传感器和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开爆震传感器 1。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不良，如扭矩错误
  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：安装爆震传感器时不能安装垫圈或 P 形夹。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到爆震传感器安装错误或损坏。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 校正爆震传感器的安装状况。
  • 更换传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查有无与点火有关的故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障。

  • 转到第 TT 节中的性能故障诊断树的第 8 节（点火系统故障诊断步骤）。

点火系统工作正常？
是 否
无须维修

维修或更换损坏的部件。

  • 参考相关步骤表中的步骤 013-012。
  • 参考相关步骤表中的步骤 013-016。

转至 2C

转至 2F

向导步骤 2C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 参考相关步骤表中的步骤 010-050。

废气旁通阀工作是否正常？
是 否
无须维修

检测到涡轮增压器废气旁通阀损坏。更换涡轮增压器执行器。

  • 参考相关步骤表中的步骤 010-050。

转至 2D

转至 2F

向导步骤 2D - 检查顶置机构调整情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整情况。

  • 参考相关步骤表中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构。

  • 参考相关步骤表中的步骤 003-004。

转至 2E

转至 3A

向导步骤 2E - 检查空气压缩机正时。

条件

将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气压缩机正时。

  • 参考相关步骤表中的步骤 012-014。

空气压缩机正时是否正确？
是 否
无须维修

检测到空气压缩机正时不正确。为空气压缩机正时。

  • 参考相关步骤表中的步骤 012-014。

转至 3A

转至 3A

向导步骤 2F - 检查气缸内部有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 1 缸火花塞。

采取措施

检查气缸内部有无损坏：

  • 用管道镜检查 1 号气缸有无爆震损坏。

损坏的迹象？
是 否

更换损坏的部件。

有关更换任何损坏部件的信息和步骤，使用《ISB5.9 G CM2180 维修手册》（公告号 2883369）。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2010


故障代码 2432 - 发动机 2 (B1) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
顶置机构 | 参考步骤 003-004 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISB5.9 G CM2180 | 2883369
空气压缩机 | 参考步骤 012-014 | ISB5.9 G CM2180 | 2883369
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
火花塞（非屏蔽型） | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
爆震传感器 | 参考步骤 019-346 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 572 起作用？
 | 步骤 1B. 检查是否存在爆震故障代码之外的现行故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查是否有现行故障代码。 | 故障代码 2432 起作用？
步骤 2. | 检查爆震传感器和相关部件。 |
 | 步骤 2A. 检查爆震传感器。 | 任何爆震传感器损坏？
 | 步骤 2B. 检查有无与点火有关的故障。 | 点火系统工作正常？
 | 步骤 2C. 检查涡轮增压器废气旁通阀。 | 废气旁通阀工作是否正常？
 | 步骤 2D. 检查顶置机构调整情况。 | 顶置机构调整是否符合技术规范？
 | 步骤 2E. 检查空气压缩机正时。 | 空气压缩机正时是否正确？
 | 步骤 2F. 检查气缸内部有无损坏。 | 损坏的迹象？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 使用 INSITE™服务软件检查有无现行故障代码。

故障代码 572 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 572。

转至 1B

向导步骤 1B - 检查是否存在爆震故障代码之外的现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 检查是否存在爆震故障代码之外的现行故障代码。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码是否为现行？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断。

转至 1C

向导步骤 1C - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2432 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器和相关部件。

向导步骤 2A - 检查爆震传感器和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开爆震传感器 1。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不良，如扭矩错误
  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：安装爆震传感器时不能安装垫圈或 P 形夹。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到爆震传感器安装错误或损坏。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 校正爆震传感器的安装状况。
  • 更换传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查有无与点火有关的故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障。

  • 转到第 TT 节中的性能故障诊断树的第 8 节（点火系统故障诊断步骤）。

点火系统工作正常？
是 否
无须维修

维修或更换损坏的部件。

  • 参考相关步骤表中的步骤 013-012。
  • 参考相关步骤表中的步骤 013-016。

转至 2C

转至 2F

向导步骤 2C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 参考相关步骤表中的步骤 010-050。

废气旁通阀工作是否正常？
是 否
无须维修

检测到涡轮增压器废气旁通阀损坏。更换涡轮增压器废气旁通阀执行器。

  • 参考相关步骤表中的步骤 010-050。

转至 2D

转至 2F

向导步骤 2D - 检查顶置机构调整情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整情况。

  • 参考相关步骤表中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构。

  • 参考相关步骤表中的步骤 003-004。

转至 2E

转至 3A

向导步骤 2E - 检查空气压缩机正时。

条件

将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气压缩机正时。

  • 参考相关步骤表中的步骤 012-014。

空气压缩机正时是否正确？
是 否
无须维修

检测到空气压缩机正时不正确。为空气压缩机正时。

  • 参考相关步骤表中的步骤 012-014。

转至 3A

转至 3A

向导步骤 2F - 检查气缸内部有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 2 缸火花塞。

采取措施

检查气缸内部有无损坏：

  • 用管道镜检查 2 号气缸有无爆震损坏。

损坏的迹象？
是 否

有关更换任何损坏部件的信息和步骤，使用《ISB5.9 G CM2180 维修手册》（公告号 2883369）。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2010


故障代码 2433- 发动机 3 (A2) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
顶置机构 | 参考步骤 003-004 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISB5.9 G CM2180 | 2883369
空气压缩机 | 参考步骤 012-014 | ISB5.9 G CM2180 | 2883369
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
标准火花塞 | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
爆震传感器 | 参考步骤 019-346 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 572 起作用？
 | 步骤 1B. 检查是否存在爆震故障代码之外的现行故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查是否有现行故障代码。 | 故障代码 2433 起作用？
步骤 2. | 检查爆震传感器和相关部件。 |
 | 步骤 2A. 检查爆震传感器。 | 任何爆震传感器损坏？
 | 步骤 2B. 检查有无与点火有关的故障。 | 点火系统工作正常？
 | 步骤 2C. 检查涡轮增压器废气旁通阀。 | 废气旁通阀工作是否正常？
 | 步骤 2D. 检查顶置机构调整情况。 | 顶置机构调整是否符合技术规范？
 | 步骤 2E. 检查空气压缩机正时。 | 空气压缩机正时是否正确？
 | 步骤 2F. 检查气缸内部有无损坏。 | 损坏的迹象？
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 572 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 572

转至 1B

向导步骤 1B - 检查是否存在爆震故障代码之外的现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 检查是否存在爆震故障代码之外的现行故障代码。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码是否为现行？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1C

向导步骤 1C - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2433 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器和相关部件。

向导步骤 2A - 检查爆震传感器和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开爆震传感器 1。

采取措施

检查爆震传感器有无下列情况。

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不良，如扭矩错误
  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：安装爆震传感器时不能安装垫圈或 P 形夹。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到爆震传感器安装错误或损坏。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 校正爆震传感器的安装状况。
  • 更换传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查有无与点火有关的故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障。

  • 转到第 TT 节中的发动机性能故障诊断树的步骤 8（点火系统故障诊断步骤）。

点火系统工作正常？
是 否
无须维修

检测到与点火相关的故障。

  • 维修或更换损坏的部件。使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 013-012。
  • 使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 013-016。

转至 2C

转至 2F

向导步骤 2C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 010-050。

废气旁通阀工作是否正常？
是 否
无须维修

检测到涡轮增压器废气旁通阀损坏。使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 010-050。

转至 2D

转至 2F

向导步骤 2D - 检查顶置机构调整情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整情况。

  • 采用《ISL G CM2150 维修手册》（公告号 4021649）中的下述步骤。 参考相关步骤表中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构设置。采用《ISL G CM2150 维修手册》（公告号 4021649）中的下述步骤。参考相关步骤表中的步骤 003-004。

转至 2E

转至 3A

向导步骤 2E - 检查空气压缩机正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气压缩机正时。

  • 采用 ISL G CM2180（公告号 4021649）中的下述步骤。 参考相关步骤表中的步骤 012-014。

空气压缩机正时是否正确？
是 否
无须维修

检测到空气压缩机正时不正确。

  • 设置空气压缩机正时。采用 ISL G CM2180（公告号 4021649）中的下述步骤。 参考相关步骤表中的步骤 012-014。

转至 3A

转至 3A

向导步骤 2F - 检查气缸内部有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下 3 缸火花塞。

采取措施

检查气缸内部有无损坏。

  • 用管道镜检查 3 号气缸有无爆震损坏。

损坏的迹象？
是 否

更换损坏的部件。有关部件修理的信息，使用《ISL G CM2180 维修手册》（公告号 4021649）。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2434 - 发动机 4 (B2) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
顶置机构 | 参考步骤 003-004 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISB5.9 G CM2180 | 2883369
空气压缩机 | 参考步骤 012-014 | ISB5.9 G CM2180 | 2883369
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
标准火花塞 | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
爆震传感器 | 参考步骤 019-346 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 573 起作用？
 | 步骤 1B. 检查是否存在爆震故障代码之外的现行故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查是否有现行故障代码。 | 故障代码 2434 起作用？
步骤 2. | 检查爆震传感器和相关部件。 |
 | 步骤 2A. 检查爆震传感器。 | 任何爆震传感器损坏？
 | 步骤 2B. 检查有无与点火有关的故障。 | 点火系统工作正常？
 | 步骤 2C. 检查涡轮增压器废气旁通阀。 | 废气旁通阀工作是否正常？
 | 步骤 2D. 检查顶置机构调整情况。 | 顶置机构调整是否符合技术规范？
 | 步骤 2E. 检查空气压缩机正时。 | 空气压缩机正时是否正确？
 | 步骤 2F. 检查气缸有无损坏。 | 损坏的迹象？
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 573 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 573

转至 1B

向导步骤 1B - 检查是否存在爆震故障代码之外的现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 检查是否存在爆震故障代码之外的现行故障代码。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码是否为现行？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1C

向导步骤 1C - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2434 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器和相关部件。

向导步骤 2A - 检查爆震传感器和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开爆震传感器 2。

采取措施

检查爆震传感器有无下列情况。

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不良，如扭矩错误
  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：安装爆震传感器时不能安装垫圈或 P 形夹。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到爆震传感器安装错误或损坏。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 校正爆震传感器的安装状况。
  • 更换传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查有无与点火有关的故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障。

  • 转到第 TT 节中的发动机性能故障诊断树的步骤 8（点火系统故障诊断步骤）。

点火系统工作正常？
是 否
无须维修

检测到与点火相关的故障。

  • 维修或更换损坏的部件。使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 013-012。
  • 使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 013-016。

转至 2C

转至 2F

向导步骤 2C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 010-050。

废气旁通阀工作是否正常？
是 否
无须维修

检测到涡轮增压器废气旁通阀损坏。使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 010-050。

转至 2D

转至 2F

向导步骤 2D - 检查顶置机构调整情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整情况。

  • 使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构设置。使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 003-004。

转至 2E

转至 3A

向导步骤 2E - 检查空气压缩机正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气压缩机正时。

  • 采用 ISL G CM2180（公告号 4021649）中的下述步骤。参考相关步骤表中的步骤 012-014。

空气压缩机正时是否正确？
是 否
无须维修

检测到空气压缩机正时不正确。

  • 设置空气压缩机正时。采用 ISL G CM2180（公告号 4021649）中的下述步骤。参考相关步骤表中的步骤 012-014。

转至 3A

转至 3A

向导步骤 2F - 检查气缸内部有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下 4 缸火花塞。

采取措施

检查气缸内部有无损坏。

  • 用管道镜检查 4 号气缸有无爆震损坏。

损坏的迹象？
是 否

更换损坏的部件。有关部件修理的信息，使用《ISL G CM2180 维修手册》（公告号 4021649）。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2435 - 发动机 5 (A3) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
顶置机构 | 参考步骤 003-004 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISB5.9 G CM2180 | 2883369
空气压缩机 | 参考步骤 012-014 | ISB5.9 G CM2180 | 2883369
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
标准火花塞 | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
爆震传感器 | 参考步骤 019-346 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 573 起作用？
 | 步骤 1B. 检查是否存在爆震故障代码之外的现行故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查是否有现行故障代码。 | 故障代码 2435 起作用？
步骤 2. | 检查爆震传感器和相关部件。 |
 | 步骤 2A. 检查爆震传感器。 | 任何爆震传感器损坏？
 | 步骤 2B. 检查有无与点火有关的故障。 | 点火系统工作正常？
 | 步骤 2C. 检查涡轮增压器废气旁通阀。 | 废气旁通阀工作是否正常？
 | 步骤 2D. 检查顶置机构调整情况。 | 顶置机构调整是否符合技术规范？
 | 步骤 2E. 检查空气压缩机正时。 | 空气压缩机正时是否正确？
 | 步骤 2F. 检查气缸有无损坏。 | 损坏的迹象？
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 573 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 573

转至 1B

向导步骤 1B - 检查是否存在爆震故障代码之外的现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 检查是否存在爆震故障代码之外的现行故障代码。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码是否为现行？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1C

向导步骤 1C - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2435 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器和相关部件。

向导步骤 2A - 检查爆震传感器和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开爆震传感器 2。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不良，如扭矩错误
  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：安装爆震传感器时不能安装垫圈或 P 形夹。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到爆震传感器安装错误或损坏。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 校正爆震传感器的安装状况。
  • 更换传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查有无与点火有关的故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障。

  • 转到第 TT 节中的发动机性能故障诊断树的步骤 8（点火系统故障诊断步骤）。

点火系统工作正常？
是 否
无须维修

检测到与点火相关的故障。

  • 维修或更换损坏的部件。使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 013-012。
  • 使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 013-016。

转至 2C

转至 2F

向导步骤 2C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 010-050。

废气旁通阀工作是否正常？
是 否
无须维修

检测到涡轮增压器废气旁通阀损坏。使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 010-050。

转至 2D

转至 2F

向导步骤 2D - 检查顶置机构调整情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整情况。

  • 使用《ISL G CM2180 维修手册》（公告号 4021649）中的下述步骤。参考相关步骤表中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构设置。使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 003-004。

转至 2E

转至 3A

向导步骤 2E - 检查空气压缩机正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气压缩机正时。

  • 采用 ISL G CM2180（公告号 4021649）中的下述步骤。参考相关步骤表中的步骤 012-014。

空气压缩机正时是否正确？
是 否
无须维修

检测到空气压缩机正时不正确。

  • 设置空气压缩机正时。采用 ISL G CM2180（公告号 4021649）中的下述步骤。参考相关步骤表中的步骤 012-014。

转至 3A

转至 3A

向导步骤 2F - 检查气缸内部有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下 5 缸火花塞。

采取措施

检查气缸内部有无损坏。

  • 用管道镜检查 5 号气缸有无爆震损坏。

损坏的迹象？
是 否

更换损坏的部件。有关部件修理的信息，使用《ISL G CM2180 维修手册》（公告号 4021649）。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2436- 发动机 6 (B3) 缸爆震 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
顶置机构 | 参考步骤 003-004 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISB5.9 G CM2180 | 2883369
空气压缩机 | 参考步骤 012-014 | ISB5.9 G CM2180 | 2883369
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
标准火花塞 | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
爆震传感器 | 参考步骤 019-346 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 573 起作用？
 | 步骤 1B. 检查是否存在爆震故障代码之外的现行故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查是否有现行故障代码。 | 故障代码 2436 起作用？
步骤 2. | 检查爆震传感器和相关部件。 |
 | 步骤 2A. 检查爆震传感器。 | 任何爆震传感器损坏？
 | 步骤 2B. 检查有无与点火有关的故障。 | 点火系统工作正常？
 | 步骤 2C. 检查涡轮增压器废气旁通阀。 | 废气旁通阀工作是否正常？
 | 步骤 2D. 检查顶置机构调整情况。 | 顶置机构调整是否符合技术规范？
 | 步骤 2E. 检查空气压缩机正时。 | 空气压缩机正时是否正确？
 | 步骤 2F. 检查气缸有无损坏。 | 损坏的迹象？
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 573 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 573

转至 1B

向导步骤 1B - 检查是否存在爆震故障代码之外的现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 检查是否存在爆震故障代码之外的现行故障代码。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码是否为现行？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断

转至 1C

向导步骤 1C - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现爆震故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2436 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器和相关部件。

向导步骤 2A - 检查爆震传感器和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开爆震传感器 2。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏
  • 双头安装螺栓或安装螺栓损坏
  • 安装不良，如扭矩错误
  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：安装爆震传感器时不能安装垫圈或 P 形夹。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到爆震传感器安装错误或损坏。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 校正爆震传感器的安装状况。
  • 更换传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查有无与点火有关的故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无与点火有关的故障。

  • 转到第 TT 节中的发动机性能故障诊断树的步骤 8（点火系统故障诊断步骤）。

点火系统工作正常？
是 否
无须维修

检测到与点火相关的故障。

  • 维修或更换损坏的部件。使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 013-012。
  • 使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 013-016。

转至 2C

转至 2F

向导步骤 2C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 010-050。

废气旁通阀工作是否正常？
是 否
无须维修

检测到涡轮增压器废气旁通阀损坏。使用《ISL G CM2180 维修手册》（公告号 4021649）中的步骤。参考相关步骤表中的步骤 010-050。

转至 2D

转至 2F

向导步骤 2D - 检查顶置机构调整情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整情况。

  • 采用《ISL G CM2150 维修手册》（公告号 4021649）中的下述步骤。参考相关步骤表中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构设置。采用《ISL G CM2150 维修手册》（公告号 4021649）中的下述步骤。参考相关步骤表中的步骤 003-004。

转至 2E

转至 3A

向导步骤 2E - 检查空气压缩机正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气压缩机正时。

  • 采用 ISL G CM2180（公告号 4021649）中的下述步骤。参考相关步骤表中的步骤 012-014。

空气压缩机正时是否正确？
是 否
无须维修

检测到空气压缩机正时不正确。

  • 设置空气压缩机正时。采用 ISL G CM2180（公告号 4021649）中的下述步骤。参考相关步骤表中的步骤 012-014。

转至 3A

转至 3A

向导步骤 2F - 检查气缸内部有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下 6 缸火花塞。

采取措施

检查气缸内部有无损坏。

  • 用管道镜检查 6 号气缸有无爆震损坏。

损坏的迹象？
是 否

更换损坏的部件。有关部件修理的信息，使用《ISL G CM2180 维修手册》（公告号 4021649）。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2517 - 1 号发动机涡轮增压器增压传感器 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
混合器进口压力传感器 | 参考步骤 019-098 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 358 | 故障代码 358 起作用？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 2517 起作用？
步骤 2. | 检查发动机油门进气压力传感器和电路。 |
 | 步骤 2A. 检查发动机油门进气压力传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路是否响应。 | 故障代码 2518 起作用？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 2517 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 响应。 | 故障代码 2518 起作用？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 358。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 358 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 358

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2517 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机油门进气压力传感器和电路。

向导步骤 2A - 检查发动机油门进气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机油门进气压力传感器。

采取措施

检查发动机线束和发动机油门进气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-098。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机油门进气压力传感器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束发动机油门进气压力传感器接头的发动机油门进气压力电源触针，与发动机油门进气压力回路触针之间的电压。

电压在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机油门进气压力传感器
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2518 起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将发动机油门进气压力传感器连接到发动机线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2517 起作用？
是 否

探测到故障传感器。

  • 更换传感器。参考相关步骤表中的步骤 019-098。

注：拆下并重新安装接头以排除故障。

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

清洁接头和触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2518 起作用？
是 否
无须维修

检测到 ECM 发生故障。

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 接头 1 和 2
  • 从发动机线束上断开发动机油门进气压力传感器
  • 断开传感器电源 2 和传感器回路 2 上的所有传感器。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 1 中的发动机油门进气压力信号触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气压力信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气压力电源触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气压力电源触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气压力回路触针与 ECM 发动机接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气压力回路触针与 ECM 接头 2 中的所有其它触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 05-三月-2010


故障代码 2518 - 1 号发动机涡轮增压器增压压力传感器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
混合器进口压力传感器 | 参考步骤 019-098 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 352。 | 故障代码 352 为现行？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 2518 起作用？
步骤 2. | 检查发动机油门进气压力传感器和电路。 |
 | 步骤 2A. 检查发动机油门进气压力传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路是否响应。 | 故障代码 2517 起作用？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 2518 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有现行故障代码。 | 故障代码 2518 起作用？
 | 步骤 3F. 检查 ECM 响应。 | 故障代码 2517 起作用？
步骤 4. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 352。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行？
是 | 否
无须维修 | 无须维修

对故障代码 352 进行故障诊断。

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2518 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机油门进气压力传感器和电路。

向导步骤 2A - 检查发动机油门进气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机油门进气压力传感器。

采取措施

检查发动机线束和发动机油门进气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-098。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机油门进气压力传感器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束发动机油门进气压力传感器接头处的电源触针与发动机油门进气压力回路触针之间的电压。

电压在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机油门进气压力传感器
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束发动机油门进气压力传感器接头处的发动机油门进气压力电源触针，与发动机油门进气压力信号触针之间连接一条跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2517 起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将发动机油门进气压力传感器连接到发动机线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2518 起作用？
是 否

探测到故障传感器。

  • 更换传感器。参考相关步骤表中的步骤 019-098。

注：拆下并重新安装接头以排除故障。

转至 4B

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头
  • 从线束上断开发动机油门进气压力传感器。

采取措施

检查是否开路。

  • 测量 ECM 接头 1 发动机油门进气压力回路触针，与发动机油门进气压力传感器接头的发动机油门进气压力回路触针之间的电阻。
  • 测量 ECM 接头 1 发动机油门进气压力电源触针，与发动机油门进气压力传感器接头的发动机油门进气压力电源触针之间的电阻。
  • 测量 ECM 接头 1 发动机油门进气压力信号触针，与发动机油门进气压力传感器接头的发动机油门进气压力信号触针之间的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 接头 1 和 2
  • 从发动机线束上断开发动机油门进气压力传感器
  • 断开传感器 2 号电源上的所有传感器。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 1 中的发动机油门进气压力信号触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气压力信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气压力电源触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气压力电源触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气压力回路触针与 ECM 发动机接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气压力回路触针与 ECM 接头 2 中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查发动机线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头
  • 从发动机线束上断开发动机油门进气压力传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头 1 中的发动机油门进气压力信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中存在触针对地短路。

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4B

向导步骤 3E - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2518 起作用？
是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3F

转至 4A

向导步骤 3F - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机油门进气压力传感器。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机油门进气压力传感器接头处的发动机油门进气压力电源触针，与发动机油门进气压力信号触针之间连接一条跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 2517 起作用？
是 否
无须维修

检测到 ECM 发生故障。

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 05-三月-2010


故障代码 2568 - 燃气供应压力（调节后）- 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
高压调节器（天然气发动机） | 参考步骤 005-061 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
燃油压力传感器 | 参考步骤 019-188。 | ISB5.9 G CM2180 | 2883369
燃料压力传感器电路 | 参考步骤 019-394 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在多重故障代码。 | 故障代码 1839 或 1841 是否起作用？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 2568 起作用？
步骤 2. | 检查发动机燃料调节器进气压力传感器。 |
 | 步骤 2A. 检查发动机燃料调节器进气压力传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 核实发动机燃料调节器进气压力传感器读数。 | 燃料压力在 5% 以内？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在多重故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1839 或 1841 是否起作用？
是 | 否
无须维修 | 无须维修

转至 转到相应的故障诊断树。

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2568 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机燃料调节器进气压力传感器。

向导步骤 2A - 检查发动机燃料调节器进气压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机燃料调节器进气压力传感器上断开发动机线束。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 损坏的接头锁片。

有关部件触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-394。

无须维修

转至 3B

转至 2B

向导步骤 2B - 核实发动机燃料调节器进气压力传感器读数。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 使用 IS5.9 G CM 2180（公告号 2883369）中的下述步骤，连接一个机械式压力表。参考相关步骤表中的步骤 005-061。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

核实燃料压力。

  • 将使用机械式压力表测量的燃料压力值与 INSITE™ 服务软件上显示的燃料压力测量值进行对比核实。
  • 发动机燃料调节器进气压力传感器在 INSITE™ 服务软件中可能会显示为燃料供应压力传感器或类似传感器。

注：INSITE™ 服务软件显示的是燃料压力的绝对值。燃料壳体上的 Compucheck™ 管接头用于测量发动机（低压）调节器出口压力。

燃料压力在 5% 以内？
是 否

检测到 OEM 燃料输送问题。

故障诊断 OEM 燃料系统。参考 OEM 维修手册。

更换燃油压力传感器。参考相关步骤表中的步骤 019-188。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2571 - 发动机增压空气冷却器出口温度 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
曲轴位置传感器 | 参考步骤 019-365 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 - 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 2571 起作用？
步骤 2. | 检查发动机油门进气湿度/温度传感器和电路。 |
 | 步骤 2A. 检查发动机油门进气湿度/温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 传感器电阻在 227 千欧和 963 欧姆之间？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2571 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否有现行故障代码。 | 故障代码 2571 起作用？
 | 步骤 3E. 检查 ECM 有无电路响应。 | 故障代码 2572 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2571 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机油门进气湿度/温度传感器和电路。

向导步骤 2 - 检查发动机油门进气湿度/温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门进气湿度/温度传感器。

采取措施

检查发动机线束和发动机油门进气湿度/温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-218。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-365。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门进气湿度/温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机油门进气湿度/温度传感器处的发动机油门进气温度信号触针，与发动机油门进气温度回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

传感器电阻在 227 千欧和 963 欧姆之间？
是 否
无须维修

更换传感器。参考第 19 节中的步骤 019-365。

转至 2C

转至 4B

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机油门进气湿度/温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2571 起作用？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查发动机线束 ECM 接头 1。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机油门进气湿度/温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 接头 1 发动机油门进气温度回路触针，与发动机线束发动机油门进气湿度/温度传感器接头中的发动机线束发动机油门进气温度回路触针之间的电阻。
  • 测量 ECM 接头 1 发动机油门进气温度信号触针，与发动机线束发动机油门进气湿度/温度传感器接头中的发动机线束发动机油门进气温度信号触针之间的电阻。

有关部件触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修发动机线束。参考第 19 节中的步骤 019-218。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开发动机油门进气湿度/温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 1 中的发动机油门进气温度信号触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气温度信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气温度回路触针与 ECM 发动机接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气温度回路触针与 ECM 接头 2 中的所有其它触针之间的电阻。

有关部件触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 维修发动机线束。参考第 19 节中的步骤 019-218。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2571 起作用？

是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3E

转至 4A

向导步骤 3E - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门进气湿度/温度传感器。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束发动机油门进气湿度/温度传感器接头上的发动机油门进气温度信号触针与发动机油门进气温度回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2572 起作用？
是 否
无须维修

检测到 ECM 发生故障。

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2572 - 发动机增压空气冷却器出口温度 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
曲轴位置传感器 | 参考步骤 019-365 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 - 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2572 起作用？
步骤 2. | 检查发动机油门进气湿度/温度传感器和电路。 |
 | 步骤 2A. 检查发动机油门进气湿度/温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 传感器电阻在 227 千欧和 963 欧姆之间？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2572 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束的触针是否对地短路 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否有现行故障代码。 | 故障代码 2572 起作用？
 | 步骤 3E. 检查 ECM 有无电路响应。 | 故障代码 2571 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2572 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机油门进气湿度/温度传感器和电路。

向导步骤 2 - 检查发动机油门进气湿度/温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门进气湿度/温度传感器。

采取措施

检查发动机线束和发动机油门进气湿度/温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-218。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-365。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门进气湿度/温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机油门进气湿度/温度传感器处的发动机油门进气温度信号触针，与发动机油门进气温度回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

传感器电阻在 227 千欧和 963 欧姆之间？
是 否
无须维修

更换传感器。参考第 19 节中的步骤 019-365。

转至 2C

转至 4B

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机油门进气湿度/温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2572 起作用？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查发动机线束 ECM 接头 1。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 2 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机油门进气湿度/温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 1 号接头中发动机油门进气压力/温度信号触针与接地之间的电阻。

有关部件触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中存在触针对地短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-218。
  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开发动机油门进气湿度/温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 1 中的发动机油门进气温度信号触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气温度信号触针与 ECM 接头 2 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气温度回路触针与 ECM 发动机接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门进气温度回路触针与 ECM 接头 2 中的所有其它触针之间的电阻。

有关部件触针的识别，参见电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-218。
  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2572 起作用？

是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3E

转至 4A

向导步骤 3E - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门进气湿度/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2571 起作用？
是 否
无须维修

检测到 ECM 发生故障。

  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2586 - 发动机火花塞 1 号 (A1) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
火花塞高压线 | 参考步骤 013-014 | ISB5.9 G CM2180 | 2883369
标准火花塞 | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为了避免人身伤害，发动机运转期间，不得接触任何点火导线或部件，除非使用适当的绝缘工具。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2586 起作用？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞故障或间隙过大。
 | 步骤 2C. 检查火花塞高压线。 | 火花塞高压线电阻在 2 千欧和 7 千欧之间？
 | 步骤 2D. 检查线圈有无电压。 | 观察到稳定的火花？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现缺火故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2586 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开 1 号线圈组件。
  • 从点火线束上断开 ICM。

采取措施

检查点火线束和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换点火控制线束。参考相关步骤表中的步骤 013-037。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 1 缸火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 电极缺失
  • 绝缘体有裂纹
  • 电极未对正
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞故障或间隙过大。
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查火花塞高压线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 1 缸火花塞。

采取措施

检查火花塞高压线电阻。

  • 使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

火花塞高压线电阻在 2 千欧和 7 千欧之间？
是 否
无须维修

探测到火花塞高压线损坏

更换火花塞高压线。参考相关步骤表中的步骤 013-014。

转至 2D

转至 3A

向导步骤 2D - 检查线圈有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用下述步骤。参考相关步骤表中的步骤 013-012。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 1 缸点火线圈。

  • 测试 1 缸线圈以确定插头接收到电压
  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

观察到稳定的火花？
是 否
无须维修

检测到线圈发生故障。

更换点火线圈。参考相关步骤表中的步骤 013-016。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2587 - 发动机火花塞 2 号 (B1) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
火花塞高压线 | 参考步骤 013-014 | ISB5.9 G CM2180 | 2883369
标准火花塞 | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为了避免人身伤害，发动机运转期间，不得接触任何点火导线或部件，除非使用适当的绝缘工具。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2587 起作用？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞故障或间隙过大。
 | 步骤 2C. 检查火花塞高压线。 | 火花塞高压线电阻在 2 千欧和 7 千欧之间？
 | 步骤 2D. 检查线圈有无电压。 | 观察到稳定的火花？
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 进行失速测试
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2587 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从点火线束上断开 1 号线圈组件
  • 从点火线束上断开 ICM。

采取措施

检查点火线束和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈或点火线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。参考相关步骤表中的步骤 013-037。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下 2 缸火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 电极缺失
  • 绝缘体有裂纹
  • 电极未对正
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞故障或间隙过大。
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查火花塞高压线。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下 2 缸火花塞高压线。

采取措施

检查火花塞高压线电阻。

  • 使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

火花塞高压线电阻在 2 千欧和 7 千欧之间？
是 否
无须维修

探测到火花塞高压线损坏

  • 更换火花塞高压线。参考相关步骤表中的步骤 013-014。

转至 2D

转至 3A

向导步骤 2D - 检查线圈有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 使用下述步骤。参考相关步骤表中的步骤 013-012。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 2 缸点火线圈。

  • 测试 2 缸线圈以确定插头接收到电压
  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

观察到稳定的火花？
是 否
无须维修

检测到线圈发生故障。

  • 更换点火线圈。参考相关步骤表中的步骤 013-016。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码不起作用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2588 - 发动机火花塞 3 号 (A2) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
火花塞高压线 | 参考步骤 013-014 | ISB5.9 G CM2180 | 2883369
标准火花塞 | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为了避免人身伤害，发动机运转期间，不得接触任何点火导线或部件，除非使用适当的绝缘工具。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2588 起作用？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞故障或间隙过大。
 | 步骤 2C. 检查火花塞高压线。 | 火花塞高压线电阻在 2 千欧和 7 千欧之间？
 | 步骤 2D. 检查线圈有无电压。 | 观察到稳定的火花？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机并在出现缺火故障的条件下运行发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2588 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开 1 号线圈组件
  • 从点火线束上断开 ICM。

采取措施

检查点火线束和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换点火控制线束。参考相关步骤表中的步骤 013-037。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 3 缸火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 电极缺失
  • 绝缘体有裂纹
  • 电极未对正
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞故障或间隙过大。
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查火花塞高压线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 3 缸火花塞高压线。

采取措施

检查火花塞高压线电阻。

  • 使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

火花塞高压线电阻在 2 千欧和 7 千欧之间？
是 否
无须维修

探测到火花塞高压线损坏

更换火花塞高压线。参考相关步骤表中的步骤 013-014。

转至 2D

转至 3A

向导步骤 2D - 检查线圈有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用下述步骤。参考相关步骤表中的步骤 013-012。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 3 缸点火线圈。

  • 测试 3 缸线圈以确定插头接收到电压
  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

观察到稳定的火花？
是 否
无须维修

检测到线圈发生故障。

更换点火线圈。参考相关步骤表中的步骤 013-016。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2589 - 发动机火花塞 4 号 (B2) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
火花塞高压线 | 参考步骤 013-014 | ISB5.9 G CM2180 | 2883369
标准火花塞 | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

为了避免人身伤害，发动机运转期间，不得接触任何点火导线或部件，除非使用适当的绝缘工具。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2589 为现行？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞故障或间隙过大。
 | 步骤 2C. 检查火花塞高压线。 | 火花塞高压线电阻在 2 千欧和 7 千欧之间？
 | 步骤 2D. 检查线圈有无电压。 | 观察到稳定的火花？
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2589 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从点火线束上断开 2 号线圈组件
  • 从点火线束上断开 ICM。

采取措施

检查点火线束和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈或点火线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。参考相关步骤表中的步骤 013-037。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆卸 4 号火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 电极缺失
  • 绝缘体有裂纹
  • 电极未对正
  • 修正火花塞间隙。

参考相关步骤表中的步骤 013-016。

注： 有关火花塞的维护保养间隔，参考维护保养手册。

火花塞故障或间隙过大。
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查火花塞高压线。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下 4 号火花塞高压线。

采取措施

检查火花塞高压线电阻。

  • 测量 4 号火花塞高压线的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

火花塞高压线电阻在 2 千欧和 7 千欧之间？
是 否
无须维修

探测到火花塞高压线损坏。

  • 更换火花塞高压线。参考相关步骤表中的步骤 013-014。

转至 2D

转至 3A

向导步骤 2D - 检查线圈有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 安装点火线圈检测套件（零件号 4918343）。

采取措施

检查 4 缸点火线圈。

  • 参考相关步骤表中的步骤 013-012。
  • 测试 4 缸线圈以确定插头接收到电压。
  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

观察到稳定的火花？
是 否
无须维修

检测到线圈发生故障。

  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码不起作用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2591 - 发动机火花塞 5 号 (A3) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
火花塞高压线 | 参考步骤 013-014 | ISB5.9 G CM2180 | 2883369
标准火花塞 | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

为了避免人身伤害，发动机运转期间，不得接触任何点火导线或部件，除非使用适当的绝缘工具。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2591 起作用？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞故障或间隙过大。
 | 步骤 2C. 检查火花塞高压线。 | 火花塞高压线电阻在 2 千欧和 7 千欧之间？
 | 步骤 2D. 检查线圈有无电压。 | 观察到稳定的火花？
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2591 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开 2 号线圈组件。
  • 从点火线束上断开 ICM。

采取措施

检查点火线束和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。参考相关步骤表中的步骤 013-037。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸 5 号火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 电极缺失
  • 绝缘体有裂纹
  • 电极未对正
  • 修正火花塞间隙。

参考相关步骤表中的步骤 013-016。

注： 有关火花塞的维护保养间隔，参考维护保养手册。

火花塞故障或间隙过大。
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查火花塞高压线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 5 号火花塞高压线。

采取措施

检查火花塞高压线电阻。

  • 测量 5 号火花塞高压线的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

火花塞高压线电阻在 2 千欧和 7 千欧之间？
是 否
无须维修

探测到火花塞高压线损坏。

  • 更换火花塞高压线。参考相关步骤表中的步骤 013-014。

转至 2D

转至 3A

向导步骤 2D - 检查线圈有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装点火线圈检测套件（零件号 4918343）。

采取措施

检查 5 缸点火线圈。

  • 参考相关步骤表中的步骤 013-012。
  • 测试 5 缸线圈以确定插头接收到电压。
  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

观察到稳定的火花？
是 否
无须维修

检测到线圈发生故障。

  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码不起作用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2592 - 发动机火花塞 6 号 (B3) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
火花塞高压线 | 参考步骤 013-014 | ISB5.9 G CM2180 | 2883369
标准火花塞 | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

为了避免人身伤害，发动机运转期间，不得接触任何点火导线或部件，除非使用适当的绝缘工具。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2592 起作用？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞故障或间隙过大。
 | 步骤 2C. 检查火花塞高压线。 | 火花塞高压线电阻在 2 千欧和 7 千欧之间？
 | 步骤 2D. 检查线圈有无电压。 | 观察到稳定的火花？
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2592 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开 2 号线圈组件。
  • 从点火线束上断开 ICM。

采取措施

检查点火线束和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈或点火线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。参考相关步骤表中的步骤 013-037。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸 6 号火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 电极缺失
  • 绝缘体有裂纹
  • 电极未对正
  • 修正火花塞间隙。

参考相关步骤表中的步骤 013-016。

注： 有关火花塞的维护保养间隔，参考维护保养手册。

火花塞故障或间隙过大。
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查火花塞高压线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 6 号火花塞高压线。

采取措施

检查火花塞高压线电阻。

  • 测量 6 号火花塞高压线的电阻。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

火花塞高压线电阻在 2 千欧和 7 千欧之间？
是 否
无须维修

探测到火花塞高压线损坏。

  • 更换火花塞高压线。参考相关步骤表中的步骤 013-014。

转至 2D

转至 3A

向导步骤 2D - 检查线圈有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装点火线圈检测套件（零件号 4918343）。

采取措施

检查 6 缸点火线圈。

  • 参考相关步骤表中的步骤 013-012。
  • 测试 6 缸线圈以确定插头接收到电压。
  • 使用点火线圈检测套件（零件号 4918343）在观察窗中观察火花情况。

观察到稳定的火花？
是 否
无须维修

检测到线圈发生故障。

  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码不起作用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2593 - 发动机火花塞 1 号 (A1) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
标准火花塞 | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

为了避免人身伤害，发动机运转期间，不得接触任何点火导线或部件，除非使用适当的绝缘工具。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2593 起作用？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞故障或间隙过大。
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2593 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开 1 号线圈组件。
  • 从点火线束上断开 ICM。

采取措施

检查点火线束和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。参考相关步骤表中的步骤 013-037。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸 1 号火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 电极缺失
  • 绝缘体有裂纹
  • 电极未对正
  • 修正火花塞间隙。

参考相关步骤表中的步骤 013-016。

注： 有关火花塞的维护保养间隔，参考维护保养手册。

火花塞故障或间隙过大。
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码不起作用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2594 - 发动机火花塞 2 号 (B1) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
标准火花塞 | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

为了避免人身伤害，发动机运转期间，不得接触任何点火导线或部件，除非使用适当的绝缘工具。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2594 起作用？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞故障或间隙过大。
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2594 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开 1 号线圈组件。
  • 从点火线束上断开 ICM。

采取措施

检查点火线束和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。参考相关步骤表中的步骤 013-037。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸 2 号火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 电极缺失
  • 绝缘体有裂纹
  • 电极未对正
  • 修正火花塞间隙。

参考相关步骤表中的步骤 013-016。

注： 有关火花塞的维护保养间隔，参考维护保养手册。

火花塞故障或间隙过大。
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码不起作用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2595 - 发动机火花塞 3 号 (A2) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
标准火花塞 | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

为了避免人身伤害，发动机运转期间，不得接触任何点火导线或部件，除非使用适当的绝缘工具。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2595 起作用？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞故障或间隙过大。
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2595 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开 1 号线圈组件。
  • 从点火线束上断开 ICM。

采取措施

检查点火线束和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。参考相关步骤表中的步骤 013-037。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸 3 号火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 电极缺失
  • 绝缘体有裂纹
  • 电极未对正
  • 修正火花塞间隙。

参考相关步骤表中的步骤 013-016。

注： 有关火花塞的维护保养间隔，参考维护保养手册。

火花塞故障或间隙过大。
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码不起作用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2596 - 发动机火花塞 4 号 (B2) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
标准火花塞 | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

为了避免人身伤害，发动机运转期间，不得接触任何点火导线或部件，除非使用适当的绝缘工具。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2596 起作用？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞故障或间隙过大。
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2596 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开 2 号线圈组件。
  • 从点火线束上断开 ICM。

采取措施

检查点火线束和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。参考相关步骤表中的步骤 013-037。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸 4 号火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 电极缺失
  • 绝缘体有裂纹
  • 电极未对正
  • 修正火花塞间隙。

参考相关步骤表中的步骤 013-016。

注： 有关火花塞的维护保养间隔，参考维护保养手册。

火花塞故障或间隙过大。
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码不起作用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2597 - 发动机火花塞 5 号 (A3) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
标准火花塞 | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

为了避免人身伤害，发动机运转期间，不得接触任何点火导线或部件，除非使用适当的绝缘工具。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2597 起作用？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞故障或间隙过大。
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2597 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开 2 号线圈组件。
  • 从点火线束上断开 ICM。

采取措施

检查点火线束和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。参考相关步骤表中的步骤 013-037。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸 5 号火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 电极缺失
  • 绝缘体有裂纹
  • 电极未对正
  • 修正火花塞间隙。

参考相关步骤表中的步骤 013-016。

注： 有关火花塞的维护保养间隔，参考维护保养手册。

火花塞故障或间隙过大。
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码不起作用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2598 - 发动机火花塞 6 号 (B3) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | ISB5.9 G CM2180 | 2883369
标准火花塞 | 参考步骤 013-016 | ISB5.9 G CM2180 | 2883369
点火控制线束 | 参考步骤 013-037 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

为了避免人身伤害，发动机运转期间，不得接触任何点火导线或部件，除非使用适当的绝缘工具。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2598 起作用？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞故障或间隙过大。
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2598 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开 2 号线圈组件。
  • 从点火线束上断开 ICM。

采取措施

检查点火线束和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中探测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。参考相关步骤表中的步骤 013-037。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸 6 号火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 电极缺失
  • 绝缘体有裂纹
  • 电极未对正
  • 修正火花塞间隙。

参考相关步骤表中的步骤 013-016。

注： 有关火花塞的维护保养间隔，参考维护保养手册。

火花塞故障或间隙过大。
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码不起作用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2643 - 油门位置 2 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
节气门体总成 | 参考步骤 005-052 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
油门执行器 | 参考步骤 019-097 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障。 | 故障代码 386 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 2643 为非现行状态？
步骤 2. | 检查发动机油门执行器和电路。 |
 | 步骤 2A. 检查发动机油门执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应性。 | 故障代码 2643 为非现行状态，故障代码 2644 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2643 为非现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为现行？
是 | 否
无须维修 | 无须维修

对故障代码 386 进行故障诊断。

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2643 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机油门执行器和电路。

向导步骤 2A - 检查发动机油门执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门执行器。

采取措施

检查发动机线束和发动机油门执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到传感器或发动机线束接头中存在连接故障。

只要触针损坏，维修或更换线束，或更换发动机油门执行器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考相关步骤表中的步骤 019-043。
  • 更换节气门执行器。参考相关步骤表中的步骤 005-052。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门执行器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2643 为非现行状态，故障代码 2644 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2643 为非现行状态？
是 否

拆下并重新安装接头以排除故障。

更换发动机油门执行器。

  • 参考相关步骤表中的步骤 019-097。

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束中检测到连接故障。

只要触针损坏，则需修理或更换线束，或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-032。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开发动机油门执行器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 1 中的发动机油门执行器位置 2 电源触针与 ECM 接头 1 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 1 中的发动机油门执行器位置 2 电源触针与 ECM 接头 2 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门位置 2 信号触针与 ECM 接头 1 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门位置 2 信号触针与 ECM 接头 2 中的所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032.

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-四月-2010


故障代码 2644 - 油门位置 2 传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
节气门体总成 | 参考步骤 005-052 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障。 | 故障代码 352 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 2644 为非现行状态？
步骤 2. | 检查发动机油门执行器和电路。 |
 | 步骤 2A. 检查发动机油门执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应性。 | 故障代码 2643 起作用？
 | 步骤 2C. 检查是否有现行故障代码。 | 故障代码 2644 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码 2644 为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行？
是 | 否
无须维修 | 无须维修

对故障代码 352 进行故障诊断。

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2644 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机油门执行器和电路。

向导步骤 2A - 检查发动机油门执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门执行器。

采取措施

检查发动机线束和发动机油门执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到传感器或发动机线束接头中存在连接故障。

只要触针损坏，维修或更换线束，或更换发动机油门执行器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考相关步骤表中的步骤 019-043。
  • 更换节气门执行器。参考相关步骤表中的步骤 005-052。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门执行器。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束发动机油门执行器接头的传感器电源 1 触针与油门位置 2 触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2643 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将发动机油门执行器连接到发动机线束上。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2644 起作用？
是 否

更换发动机油门执行器。参考相关步骤表中的步骤 005-052。

注：拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 1 或发动机线束中检测到连接故障。

只要触针损坏，则需维修或更换线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机油门执行器。

采取措施

检查是否开路。

  • 测量 ECM 接头 1 发动机油门执行器油门位置 2 触针与发动机线束发动机油门执行器接头中的油门位置 2 触针之间的电阻。
  • 测量 ECM 接头 1 传感器回路 1 与发动机线束发动机油门执行器接头中的发动机传感器回路 1 触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号接头。
  • 从发动机线束上断开发动机油门执行器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头 1 发动机油门执行器油门位置 2 触针与接地之间的电阻。
  • 测量 ECM 接头传感器 1 回路 1 与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中存在触针对地短路。

触针损坏时，维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从发动机线束上断开发动机油门执行器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 1 发动机油门执行器油门位置 2 触针与 ECM 接头 1 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 发动机油门执行器位置 2 触针与 ECM 接头 2 中的所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-二月-2010


故障代码 2645 - 油门板位置传感器 1 和 2 - 数据漂移、间断或错误

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
节气门体总成 | 参考步骤 005-052 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 2645 起作用？
步骤 2. | 检查发动机油门执行器和电路。 |
 | 步骤 2A. 检查发动机油门执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查是否有现行故障代码。 | 故障代码 2645 起作用？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2645 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机油门执行器和电路。

向导步骤 2A - 检查发动机油门执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门执行器。

采取措施

检查发动机线束和发动机油门执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器或发动机线束接头中探测到连接故障。

只要触针损坏，维修或更换线束，或更换执行器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机油门执行器。参考相关步骤表中的步骤 005-052。

无须维修

转至 4B

转至 2B

向导步骤 2B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机油门执行器。

采取措施

检查油门位置 1 传感器电路中是否存在触针之间短路。

  • 测量 ECM 接头 1 油门位置 1 触针与 ECM 接头 1 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 油门位置 1 触针与 ECM 接头 2 中的所有触针之间的电阻。
  • 测量 ECM 接头 1 油门位置 2 触针与 ECM 接头 1 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 1 油门位置 2 触针与 ECM 接头 2 中的所有触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。修理或更换发动机线束。

  • 维修线束。参考第 19 节中的步骤 019-204。
  • 更换线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机油门执行器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2645 为现行？
是 否

更换节气门执行器。参考相关步骤表中的步骤 005-052。

拆下并重新安装接头以排除故障。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-二月-2010


故障代码 2722 - 发动机燃气控制阀进口压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
低压调节器 | 参考步骤 005-047 | ISB5.9 G CM2180 | 2883369
高压调节器 | 参考步骤 005-061 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
燃油压力传感器 | 参考步骤 019-188。 | ISB5.9 G CM2180 | 2883369
发动机燃料调节器出口压力/温度传感器 | 参考步骤 019-394 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在多重故障代码。 | 故障代码 1839、1841、2517、2518、2724、2725 和/或 2568 起作用？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 2722 起作用？
步骤 2. | 检查发动机燃料调节器出口压力/温度传感器。 |
 | 步骤 2A. 核实发动机燃料调节器出口压力/温度传感器读数。 | 燃料压力在 5% 以内？
 | 步骤 2B. 检查发动机燃料调节器进口压力。 | 压力是否大于 1035 kPa [150 psia] [305 in-Hg]？
 | 步骤 2C. 核实发动机燃料调节器进气压力传感器读数。 | 燃料压力在 5% 以内？
步骤 3. | 检查发动机（低压）调节器和 O 形圈。 |
 | 步骤 3A. 检查发动机（低压）调节器和 O 形圈。 | 部件丢失或损坏？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在多重故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在多重故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1839、1841、2517、2518、2724、2725 和/或 2568 起作用？
是 否

对现行故障代码进行故障判断及排除。

无须维修

转至 相应的故障判断及排除症状树

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取现行故障代码。

故障代码 2722 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机燃料调节器出口压力/温度传感器。

向导步骤 2A - 核实发动机燃料调节器出口压力/温度传感器读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接机械式压力表。
  • 连接 INSITE™ 服务软件。

采取措施

核实燃料压力。

  • 对比核实燃料模块 Compuchek™ 管接头上连接的机械式压力表测量的燃料压力值与 INSITE™ 服务软件上显示的燃料压力测量值。

INSITE™ 服务软件可能会将发动机燃料调节器出口压力读数列为燃料控制阀进口压力或类似压力值。

注： INSITE™ 服务软件显示的是燃料压力的绝对值。

燃料压力在 5% 以内？
是 否
无须维修

更换发动机燃料调节器出口压力/温度传感器。参考相关步骤表中的步骤 019-394。

转至 2B

转至 4A

向导步骤 2B - 检查发动机燃料调节器进口压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机燃料调节器进口压力。

  • 使用 INSITE™ 服务软件读取燃料压力。

INSITE™ 服务软件可能会将发动机燃料调节器进口压力显示为燃料供应压力传感器或类似传感器的压力。

压力是否大于 1035 kPa [150 psia] [305 in-Hg]？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 核实发动机燃料调节器进气压力传感器读数。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接机械式压力表。参考相关步骤表中的步骤 005-061。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实燃料压力读数。

  • 将使用机械式压力表测量的燃料压力值与 INSITE™ 服务软件上显示的燃料压力测量值进行对比核实。

INSITE™ 服务软件可能会将发动机燃料调节器进口压力显示为燃料供应压力传感器或类似传感器的压力。

注： INSITE™ 服务软件显示的是燃料压力的绝对值。燃料壳体上的 Compuchek™ 管接头用于测量发动机（低压）调节器出口压力。

燃料压力在 5% 以内？
是 否

发动机（低压）调节器的 OEM 燃料系统供应压力偏高。

  • 故障诊断 OEM 燃料系统。参考 OEM 维修手册。

检测到发动机燃料调节器进气压力传感器损坏。

  • 更换传感器。参考相关步骤表中的步骤 019-188。

转至 4A

转至 4A

向导步骤 3 - 检查发动机（低压）调节器。

向导步骤 3A - 检查发动机（低压）调节器和 O 形圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下发动机（低压）调节器。参考相关步骤表中的步骤 005-047。

采取措施

检查发动机低压调节器。

  • 参考相关步骤表中的步骤 005-047。

部件丢失或损坏。
是 否

检测到低压调节器损坏。

  • 维修或更换丢失或损坏的部件。参考相关步骤表中的步骤 005-047。

注：全部燃料系统模式已消除。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2723 - 发动机燃气控制阀进口压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
低压调节器 | 参考步骤 005-047 | ISB5.9 G CM2180 | 2883369
高压调节器（天然气发动机） | 参考步骤 005-061 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
燃油切断阀 | 参考步骤 019-050 | ISB5.9 G CM2180 | 2883369
燃气质量流量传感器 | 参考步骤 019-101 | ISB5.9 G CM2180 | 2883369
燃料控制阀 | 参考步骤 019-102 | ISB5.9 G CM2180 | 2883369
燃油压力传感器 | 参考步骤 019-188。 | ISB5.9 G CM2180 | 2883369
燃料压力传感器电路 | 参考步骤 019-394 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油箱压力或油位。 |
 | 步骤 1A. 检查油箱压力或油位。 | 油箱压力/油位偏低？
 | 步骤 1B. 检查车辆燃料加注记录。 | 只在重新加注后燃料压力偏低？
步骤 2. | 检查故障代码 |
 | 步骤 2A. 检查是否存在多重故障代码。 | 故障代码 453、454、1827、1828、1839、1841、2568、2722、2724、2725、2775、2776、2782、2783 或 2991 起作用？
 | 步骤 2B. 检查是否有现行故障代码。 | 故障代码 2723 起作用？
步骤 3. | 检查燃料压力是否偏低？ |
 | 步骤 3A. 核实发动机燃料调节器出口压力/温度传感器读数。 | 燃料压力在 5% 以内？
 | 步骤 3B. 检查发动机燃料调节器进口压力。 | 燃料压力是否低于 345 kPa [50 psia/102 in-Hg]？
 | 步骤 3C. 核实发动机燃料调节器进气压力传感器读数。 | 燃料压力在 5% 以内？
 | 步骤 3D. 检查发动机燃料调节器进口压力。 | 燃料压力是否低于 345 kPa [50 psia/102 in-Hg]？
 | 步骤 3E. 检查燃油系统是否泄漏。 | 燃油泄漏？
 | 步骤 3F. 比较发动机进气歧管压力与发动机油门进气压力。 | 两个压力读数是否相差在 20 kPa [3 psi] 内？
 | 步骤 3G. 检查层流滤网。 | 存在沉积物或机油迹象？
 | 步骤 3H. 检查空燃混合器壳体中有无机油。 | 存在沉积物或机油迹象？
 | 步骤 3I. 检查发动机（低压）调节器和 O 形圈。 | 部件丢失或损坏？
 | 步骤 3J. 检查发动机燃油切断阀。 | 发动机燃油切断阀损坏或硬件丢失？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码非现行？

向导步骤 1 - 检查油箱压力或油位。

向导步骤 1A - 检查油箱压力或油位。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油箱压力或油位。

  • 使用 OEM 压力表检查油箱中的燃油压力/油位。

油箱压力/油位偏低？
是 否

检测到油箱压力或油位偏低。纠正过低的燃油压力或油位。参考 OEM 维修手册。

 无须维修

转至 4A

转至 1B

向导步骤 1B - 检查车辆燃料加注记录。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查历史记录，了解车辆是否只在重新加注燃料后出现燃料压力偏低问题。

只在重新加注后燃料压力偏低？
是 否

检测到燃料加注问题。参考 OEM 或咨询燃料系统供应商，核对燃料加注步骤。

 无须维修

转至 4A

转至 2A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查是否存在多重故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 453、454、1827、1828、1839、1841、2568、2722、2724、2725、2775、2776、2782、2783 或 2991 起作用？
是 | 否
无须维修 | 无须维修

转至 参考相应的故障诊断树

转至 2B

向导步骤 2B - 检查是否存在现行故障代码 2723。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

以额定功率运转发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2723 起作用？
是 | 否
无须维修 | 无须维修

转至 4A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查燃料压力是否偏低？

向导步骤 3A - 核实发动机燃料调节器出口压力/温度传感器读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接机械式压力表。
  • 连接 INSITE™ 服务软件。

采取措施

核实燃料压力。

  • 对比核实燃料模块 Compuchek™ 管接头上连接的机械式压力表测量的燃料压力值与 INSITE™ 服务软件上显示的燃料压力测量值。

INSITE™ 可能会将发动机燃料调节器出口压力读数列为燃料控制阀进口压力或类似压力读数。

注： INSITE™ 服务软件显示的是燃料压力的绝对值。

燃料压力在 5% 以内？
是 否
无须维修

更换发动机燃料调节器出口压力/温度传感器。

  • 参考相关步骤表中的步骤 019-394。

转至 3B

转至 4A

向导步骤 3B - 检查发动机燃料调节器进口压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机燃料调节器进口压力。

  • 使用 INSITE™ 服务软件读取燃料压力。

发动机燃料调节器进气压力传感器在 INSITE™ 服务软件中可能会显示为燃料供应压力传感器或类似传感器。

燃料压力是否低于 345 kPa [50 psia/102 in-Hg]？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3D

向导步骤 3C - 核实发动机燃料调节器进气压力传感器读数。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接机械式压力表。参考相关步骤表中的步骤 005-061
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实燃料压力。

  • 将使用机械式压力表测量的燃料压力值与 INSITE™ 服务软件上显示的燃料压力测量值进行对比核实

发动机燃料调节器进气压力传感器在 INSITE™ 服务软件中可能会显示为燃料供应压力传感器或类似传感器。

注： INSITE™ 服务软件显示的是燃料压力的绝对值。燃料壳体上的 Compuchek™ 管接头用于测量发动机（低压）调节器出口压力。

燃料压力在 5% 以内？
是 否

OEM 燃料系统没有向发动机（低压）调节器提供充足的燃料压力。

故障诊断 OEM 燃料系统。参考 OEM 维修手册。

更换发动机燃料调节器进气压力传感器。

更换燃油压力传感器。参考相关步骤表中的步骤 019-188。

转至 4A

转至 4A

向导步骤 3D - 检查发动机燃料调节器进口压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

进行失速测试时，读取发动机燃料调节器进口压力。

  • 使用 INSITE™ 服务软件读取燃料压力。

发动机燃料调节器进气压力传感器在 INSITE™ 服务软件中可能会显示为燃料供应压力传感器或类似传感器。

燃料压力是否低于 345 kPa [50 psia/102 in-Hg]？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3E

向导步骤 3E - 检查燃油系统是否泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机并检查燃料系统有无泄漏。

  • 使用可燃气体探测器维修工具检查燃料管、燃料管接头和燃料滤清器是否泄漏。

燃油泄漏？
是 否

检测到燃料系统存在泄漏。维修或更换泄漏的部件。

 无须维修

转至 4A

转至 3F

向导步骤 3F - 比较发动机进气歧管压力与发动机油门进气压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

失速测试期间，使用 INSITE™ 服务软件监测发动机进气歧管压力和发动机油门进气压力的数值。

INSITE™ 服务软件可能会将发动机油门进气压力显示为压缩机出口压力。

两个压力读数是否相差在 20 kPa [3 psi] 内？
是 | 否
无须维修 | 无须维修

转至 3G

转到发动机性能故障诊断树的步骤 6。

向导步骤 3G - 检查层流滤网。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查层流滤网上有无沉积物。

  • 检查燃油切断阀。参考相关步骤表中的步骤 019-050
  • 检查层流滤网有无沉积物、损坏和机油污染。
  • 检查燃气质量流量文氏管是否正确安装。

存在沉积物或机油迹象？
是 否

更换燃料控制阀。

  • 参考相关步骤表中的步骤 019-102。

如果文氏管没有正确座入，座入文氏管并复位燃料系统表。

如果发现机油沉积物，找到机油来源并清除故障。清洁所有受到污染的燃料系统部件

 无须维修

转至 4A

转至 3H

向导步骤 3H - 检查空燃混合器壳体中有无机油。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查传感器元件上以及空燃混合器壳体中有无机油。

  • 拆下燃气质量流量传感器。参考相关步骤表中的步骤 019-101。

注：检查是否由于维护保养不当造成燃油滤清器中有过多的机油。如果燃油滤清器中的机油超过一盎司，则机油可能已经污染了燃油系统。客户将需要检查燃气压缩站的燃气中是否携带机油。

存在沉积物或机油迹象？
是 否

更换燃气质量流量传感器。

  • 参考相关步骤表中的步骤 005-047。

无须维修

转至 4A

转至 3I

向导步骤 3I - 检查发动机（低压）调节器和 O 形圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下发动机（低压）调节器。参考相关步骤表中的步骤 005-047。

采取措施

检查发动机低压调节器。

  • 参考相关步骤表中的步骤 005-047。

部件丢失或损坏？
是 否

维修或更换丢失或损坏的部件。

  • 参考相关步骤表中的步骤 005-047。

无须维修

转至 4A

转至 3K

向导步骤 3J - 检查发动机燃油切断阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 检查发动机燃油切断阀。第 19 节中的步骤 019-050。

采取措施

检查发动机燃油切断阀有无堵塞、损坏或 O 形圈丢失。

  • 参考相关步骤表中的步骤 019-050。

发动机燃油切断阀损坏或硬件丢失？
是 否

更换发动机燃油切断阀。

  • 参考相关步骤表中的步骤 019-050。

注： 全部燃料系统模式已消除。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定代码并清除故障代码

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2724 - 燃气供应压力（调节后）- 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
高压调节器（天然气发动机） | 参考步骤 005-061 | ISB5.9 G CM2180 | 2883369
高压调节器（天然气发动机） | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
高压调节器（天然气发动机） | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
高压调节器（天然气发动机） | 参考步骤 019-188。 | ISB5.9 G CM2180 | 2883369
高压调节器（天然气发动机） | 参考步骤 019-394 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在多重故障代码。 | 故障代码 1839 或 1841 是否起作用？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 2724 起作用？
步骤 2. | 检查发动机燃料调节器进气压力传感器。 |
 | 步骤 2A. 检查发动机燃料调节器进气压力传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 核实发动机燃料调节器进气压力传感器读数。 | 燃料压力在 5% 以内？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在多个故障代码。

条件

  • 钥匙开关接通。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1839 或 1841 是否起作用？
是 | 否
无须维修 | 无须维修

转至 参考相应的故障诊断树。

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 钥匙开关接通。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2724 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机燃料调节器进气压力传感器。

向导步骤 2A - 检查发动机燃料调节器进气压力传感器和发动机线束接头触针。

条件

  • 钥匙开关断开
  • 从发动机燃料调节器进气压力传感器上断开发动机线束。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-394。

无须维修

转至 3B

转至 2B

向导步骤 2B - 核实发动机燃料调节器进气压力传感器读数。

条件

  • 钥匙开关断开
  • 连接机械式压力表。
  • 钥匙开关接通。
  • 连接 INSITE™ 服务软件。

采取措施

核实燃料压力。

  • 连接机械式压力表。参考相关步骤表中的步骤 005-061。
  • 将使用机械式压力表测量的燃料压力值与 INSITE™ 服务软件上显示的燃料压力测量值进行对比核实。

INSITE™ 可能会将发动机燃料调节器进气压力传感器显示为燃料供应压力传感器或类似传感器。

注：INSITE™ 服务软件显示的是燃料压力的绝对值。燃料壳体上的 Compuchek™ 管接头用于测量发动机（低压）调节器出口压力。

燃料压力在 5% 以内？
是 否

检测到 OEM 燃料输送问题。

故障诊断 OEM 燃料系统。参考 OEM 维修手册。

更换发动机燃料调节器进气压力传感器。

参考相关步骤表中的步骤 019-188。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2725 - 燃气供应压力（调节后）- 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
高压调节器（天然气发动机） | 参考步骤 005-061 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
燃油压力传感器 | 参考步骤 019-188。 | ISB5.9 G CM2180 | 2883369
燃料压力传感器电路 | 参考步骤 019-394 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油箱压力或油位。 |
 | 步骤 1A. 检查油箱压力或油位。 | 油箱压力或油位偏低？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查是否有现行故障代码。 | 故障代码 2725 起作用？
步骤 3. | 检查发动机燃料调节器进气压力传感器。 |
 | 步骤 3A. 检查发动机燃料调节器进气压力传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 核实发动机燃料调节器进气压力传感器读数。 | 燃料压力在 5% 以内？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查油箱压力或油位。

向导步骤 1A - 检查油箱压力或油位。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油箱压力或油位。

  • 使用 OEM 压力表检查油箱中的燃油压力或油位。

油箱压力或油位偏低？
是 否

检测到油箱压力或油位偏低。纠正过低的燃油压力或油位。参考 OEM 维修手册。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

以额定功率运转发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2725 起作用？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查发动机燃料调节器进气压力传感器。

向导步骤 3A - 检查发动机燃料调节器进气压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机燃料调节器进气压力传感器上断开发动机线束。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-394。

无须维修

转至 4B

转至 3B

向导步骤 3B - 核实发动机燃料调节器进气压力传感器读数。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接机械式压力表。参考相关步骤表中的步骤 005-061。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实燃料压力。

  • 将使用机械式压力表测量的燃料压力值与 INSITE™ 服务软件上显示的燃料压力测量值进行对比核实。

发动机燃料调节器进气压力传感器在 INSITE™ 服务软件中可能会显示为燃料供应压力传感器或类似传感器。

注：INSITE™ 服务软件显示的是燃料压力的绝对值。燃料壳体上的 Compuchek™ 管接头用于测量发动机（低压）调节器出口压力

燃料压力在 5% 以内？
是 否

检测到 OEM 燃料输送问题。

故障诊断 OEM 燃料系统。参考 OEM 维修手册。

更换发动机燃料调节器进气压力温度传感器。参考相关步骤表中的步骤 019-188。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2752 - 发动机油门控制执行器 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
节气门体总成 | 参考步骤 005-052 | ISB5.9 G CM2180 | 2883369
电子控制模块 (ECM) | 参考步骤 019-031 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
油门执行器 | 参考步骤 019-097 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2752 起作用？
步骤 2. | 检查发动机油门执行器。 |
 | 步骤 2A. 检查发动机油门执行器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 2752 起作用？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否存在短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查是否有现行故障代码。 | 故障代码 2752 起作用？
 | 步骤 3F. 检查发动机油门执行器。 | 执行器通过测试？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2752 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机油门执行器。

向导步骤 2A - 检查发动机油门执行器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机油门执行器上断开发动机线束。

采取措施

检查执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换执行器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换线束。参考相关步骤表中的步骤 019-043。
  • 更换执行器。参考相关步骤表中的步骤 019-097。

无须维修

转至 4B

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2752 起作用？
是 否
无须维修

注：拆下并重新安装接头以排除故障。

转至 3B

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

注：不要直接将触点清洁剂喷入 ECM 端口，否则可能造成损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机油门执行器上断开发动机线束。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查是否开路。

  • 测量 ECM 接头 1 中的油门执行器正极 (+) 触针与发动机线束执行器接头的油门执行器正极 (+) 触针之间的电阻。
  • 测量 ECM 接头 1 中的油门执行器负极 (–) 触针与发动机线束执行器接头的油门执行器负极 (–) 触针之间的电阻。

有关接头触针的识别，请参考电气接线图或电路图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4B

向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机油门执行器上断开发动机线束。
  • 断开发动机线束 ECM 1 号接头。

采取措施

检查是否对地短路。

  • 测量 ECM 接头 1 中的发动机油门执行器正极 (+) 触针与接地之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门执行器负极 (-) 触针与接地之间的电阻。

有关接头触针的识别，请参考电气接线图或电路图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中对地短路。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封损坏或丢失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4B

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机油门执行器上断开发动机线束。
  • 断开发动机线束 ECM 1 号和 2 号接头。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 1 中的发动机油门执行器正极 (+) 触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门执行器负极 (-) 触针与 ECM 接头 1 中的所有其它触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门执行器正极 (+) 触针与 ECM 接头 2 中的所有触针之间的电阻。
  • 测量 ECM 接头 1 中的发动机油门执行器负极 (-) 触针与 ECM 接头 2 中的所有触针之间的电阻。

有关接头触针的识别，请参考电气接线图或电路图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针短路。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2752 起作用？
是 否

检测到发动机油门执行器损坏。

  • 更换节气门执行器。参考相关步骤表中的步骤 005-052。

无须维修

转至 4A

转至 3F

向导步骤 3F - 检查发动机油门执行器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

进行发动机油门执行器测试

  • 使用 INSITE™ 服务软件运行油门执行器测试，确认执行器正常工作。

注：如果该测试在 INSITE™ 服务软件中不可用，在本步骤中回答“是”。

执行器通过测试？
是 否
无须维修

检测到发动机油门执行器损坏。

  • 更换执行器。参考相关步骤表中的步骤 019-097。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-八月-2010


故障代码 2758 - 电子油门控制执行器 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
节气门体总成 | 参考步骤 005-052 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
油门执行器 | 参考步骤 019-097 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 352 或 386 起作用？
步骤 2. | 检查发动机油门执行器。 |
 | 步骤 2A. 检查发动机油门执行器。 | 发动机油门执行器损坏？
 | 步骤 2B. 检查是否有现行故障代码。 | 故障代码 2758 是否为现行？
 | 步骤 2C. 进行油门执行器测试。 | 油门执行器测试已通过？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 或 386 起作用？
是 | 否
无须维修 | 无须维修

转至 对现行故障代码进行诊断及排除

2A

向导步骤 2 - 检查发动机油门执行器。

向导步骤 2A - 检查电子油门控制执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下电子油门控制执行器。参考相关步骤表中的步骤 019-097。

采取措施

检查发动机油门执行器。

  • 检查油门板有无弯曲或丢失，或者有无其他阻碍油门闭合的阻塞物。参考相关步骤表中的步骤 005-052。

发动机油门执行器损坏？
是 否

  • 更换发动机油门执行器。参考相关步骤表中的步骤 019-097。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2758 起作用？
是 否

检测到发动机油门执行器损坏。

  • 更换节气门执行器。参考相关步骤表中的步骤 005-052。

无须维修

转至 3A

转至 2C

向导步骤 2C - 进行油门执行器测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接上 INSITE™ 服务软件。

采取措施

核实节气门工作正常。

  • 使用 INSITE™ 服务软件启动发动机油门执行器测试。

注：如果油门执行器测试在 INSITE™ 服务软件中不可用，在本步骤中回答“是”。

油门执行器通过测试？
是 否
无须维修

  • 更换发动机油门执行器。参考相关步骤表中的步骤 019-097。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-八月-2010


故障代码 2759 - 电子油门控制执行器 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
节气门体总成 | 参考步骤 005-052 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
油门执行器 | 参考步骤 019-097 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822759 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 352 或 386 起作用？
步骤 2. | 检查发动机油门执行器。 |
 | 步骤 2A. 检查发动机油门执行器。 | 发动机油门执行器损坏？
 | 步骤 2B. 检查是否有现行故障代码。 | 故障代码 2759 是否为现行？
 | 步骤 2C. 进行油门执行器测试。 | 油门执行器测试已通过？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 或 386 起作用？
是 | 否
无须维修 | 无须维修

转至 对现行故障代码进行诊断及排除

2A

向导步骤 2 - 检查发动机油门执行器。

向导步骤 2A - 检查发动机油门执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下发动机油门执行器。参考相关步骤表中的步骤 019-097。

采取措施

检查发动机油门执行器。

  • 检查油门板有无弯曲或丢失，或者有无其他阻碍油门闭合的阻塞物。参考相关步骤表中的步骤 005-052。

发动机油门执行器损坏？
是 否

  • 更换发动机油门执行器。参考相关步骤表中的步骤 019-097。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2759 起作用？
是 否

检测到发动机油门执行器损坏。

  • 更换节气门执行器。参考相关步骤表中的步骤 005-052。

无须维修

转至 3A

转至 2C

向导步骤 2C - 进行油门执行器测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实节气门工作正常。

  • 使用 INSITE™ 服务软件启动发动机油门执行器测试。

注：如果油门执行器测试在 INSITE™ 服务软件中不可用，在本步骤中回答“是”。

油门执行器测试已通过？
是 否
无须维修

检测到发动机油门执行器损坏。

  • 更换发动机油门执行器。参考相关步骤表中的步骤 019-097。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-八月-2010


故障代码 2775 - 燃气质量流量 1 传感器 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
燃气质量流量传感器 | 参考步骤 019-101 | ISB5.9 G CM2180 | 2883369
燃料控制阀 | 参考步骤 019-102 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码 | 故障代码 1827、1828、1839、1841、2568、2722 或 2724 起作用？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 2775 起作用？
步骤 2. | 检查部件。 |
 | 步骤 2A. 检查燃油系统是否泄漏。 | 发现燃油泄漏？
 | 步骤 2B. 检查燃料控制阀是否卡在开启位置。 | 后处理燃气氧化催化器进口氧补偿在 +/-100% 之间，且燃气质量流量补偿在 +/-100% 之间？
 | 步骤 2C. 检查燃料控制阀是否正常工作。 | 燃气质量流量误差 (lb/hr) 是否超过 ±1.5 lb/hr？
 | 步骤 2D. 检查燃料控制阀有无堵塞。 | 后处理燃气氧化催化器进口氧补偿在 +/-100% 之间，且燃气质量流量补偿在 +/-100% 之间？
步骤 3. | 检查燃气质量流量传感器和电路。 |
 | 步骤 3A. 检查电路的响应性。 | 故障代码 454 起作用？
 | 步骤 3B. 检查电路的响应性。 | 故障代码 453 起作用？
 | 步骤 3C. 检查是否有现行故障代码。 | 故障代码 2775 起作用？
步骤 4. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码不起作用。 | 故障代码起作用？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1827、1828、1839、1841、2568、2722 或 2724 起作用？
是 | 否
无须维修 | 无须维修

转至 对相应的故障代码进行故障诊断及排除。

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并让其在发生故障的条件下运转。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2775 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查部件。

向导步骤 2A - 检查燃油系统是否泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机并怠速运转。

  • 使用可燃气体检测仪来检查是否泄漏

发现燃油泄漏？
是 否

维修或更换泄漏的部件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃料控制阀是否卡在开启位置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 怠速时，用 INSITE™ 服务软件记录后处理燃气氧化催化器进口氧补偿（百分比）和燃气质量流量补偿（百分比）2 分钟。

后处理燃气氧化催化器进口氧补偿在 +/-100% 之间，且燃气质量流量补偿在 +/-100% 之间？
是 否

检测到损坏的燃料控制阀。

  • 更换燃料控制阀。参考相关步骤表中的步骤 019-102。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查燃料控制阀是否正常工作。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 连接 INSITE™ 服务软件以便在怠速时，记录质量空气流量 (lb/hr) 和燃气质量流量误差 (lb/hr) 30 秒。

燃气质量流量 (lb/hr) 的波动不可超过 140 lb/hr，此测试才有效。

燃气质量流量误差 (lb/hr) 是否超过 ±1.5 lb/hr？
是 否

检测到损坏的燃料控制阀。

  • 更换燃料控制阀。参考相关步骤表中的步骤 019-102。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查燃料控制阀有无堵塞。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 在额定功率下，用 INSITE™ 服务软件记录后处理燃气氧化催化器进口氧补偿（百分比）和 燃气质量流量补偿（百分比）30 秒。

后处理燃气氧化催化器进口氧补偿在 +/-100% 之间，且燃气质量流量补偿在 +/-100% 之间？
是 否

检测到损坏的燃料控制阀。

  • 更换燃料控制阀。参考相关步骤表中的步骤 019-102。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查燃气质量流量传感器和电路。

向导步骤 3A - 检查电路的响应性。

条件

  • 从发动机线束上断开燃气质量流量传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 454 起作用？
是 | 否
无须维修 | 无须维修

转至 3B

参考故障代码 454 故障诊断树

向导步骤 3B - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃气质量流量传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 在发动机线束燃气质量流量传感器接头上燃气质量流量传感器电源触针与燃气质量流量传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 453 起作用？
是 | 否
无须维修 | 无须维修

转至 3C

参考故障代码 453 故障诊断树

向导步骤 3C - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并让其在发生故障的条件下运转。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2775 起作用？
是 否

检测到燃气质量流量传感器故障。

  • 更换燃气质量流量传感器。参考相关步骤表中的步骤 019-101。

注：拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2776 - 燃气质量流量 1 传感器 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
空气/燃料混合器 | 参考步骤 005-003 | ISB5.9 G CM2180 | 2883369
低压调节器 | 参考步骤 005-047 | ISB5.9 G CM2180 | 2883369
涡轮增压器 | 参考步骤 010-033 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀体 | 参考步骤 010-055 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
燃料切断电磁阀 | 参考步骤 019-050 | ISB5.9 G CM2180 | 2883369
燃气质量流量传感器 | 参考步骤 019-101 | ISB5.9 G CM2180 | 2883369
燃料控制阀 | 参考步骤 019-102 | ISB5.9 G CM2180 | 2883369
废气旁通控制阀 | 参考步骤 019-103 | ISB5.9 G CM2180 | 2883369
废气旁通控制阀电路 | 参考步骤 019-352 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 458、511、2723、2725、2988 或 2991 起作用？
 | 步骤 1B. 检查是否有现行故障代码。 | 故障代码 2776 起作用？
步骤 2. | 检查涡轮增压器。 |
 | 步骤 2A. 检查废气旁通阀控制管。 | 废气旁通阀控制管泄漏或损坏？
 | 步骤 2B. 检查废气旁通阀执行器。 | 废气旁通阀执行器功能正常？
 | 步骤 2C. 检查废气旁通阀阀体。 | 废气旁通阀阀体功能正常？
步骤 3. | 检查燃油系统。 |
 | 步骤 3A. 检查层流滤网。 | 存在沉积物或机油迹象？
 | 步骤 3B. 检查空燃混合器壳体中有无机油。 | 存在机油迹象？
 | 步骤 3C. 检查燃料混合器。 | 燃料混合器堵塞或损坏？
步骤 4. | 检查燃气质量流量传感器电路 |
 | 步骤 4A. 检查电路的响应性。 | 故障代码 454 起作用？
 | 步骤 4B. 检查电路的响应性。 | 故障代码 453 起作用？
 | 步骤 4C. 检查是否有现行故障代码。 | 故障代码 2776 起作用？
步骤 5. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 5B. 使故障代码为非现行状态。 | 故障代码非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 458、511、2723、2725、2988 或 2991 起作用？
是 | 否
无须维修 | 无须维修

转至 对相应的故障代码进行故障诊断及排除。

转至 1B

向导步骤 1B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并让其在发生故障的条件下运转。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2776 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查涡轮增压器。

向导步骤 2A - 检查废气旁通阀控制管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀控制管。

  • 检查废气旁通阀执行器控制管有无损坏或泄漏。

废气旁通阀控制管泄漏或损坏？
是 否

更换废气旁通阀控制管。

  • 参考相关步骤表中的步骤 019-103。
  • 参考相关步骤表中的步骤 019-352。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查废气旁通阀执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀执行器。

  • 参考相关步骤表中的步骤 010-050。

废气旁通阀执行器功能正常？
是 否
无须维修

检测到废气旁通阀执行器损坏。

  • 更换废气旁通阀执行器。参考相关步骤表中的步骤 010-050。

转至 2C

转至 5A

向导步骤 2C - 检查废气旁通阀阀体。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀阀体。

  • 参考相关步骤表中的步骤 010-055。

废气旁通阀阀体功能正常？
是 否
无须维修

检测到废气旁通阀阀体损坏。

  • 更换涡轮增压器。参考相关步骤表中的步骤 010-033。

转至 3A

转至 5A

向导步骤 3 - 检查燃油系统。

向导步骤 3A - 检查层流滤网。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查层流滤网上有无沉积物。

  • 检查燃油切断阀。参考相关步骤表中的步骤 019-050。
  • 检查层流滤网有无沉积物、损坏和机油污染。

存在沉积物或机油迹象？
是 否

更换燃料控制阀。

  • 参考相关步骤表中的步骤 019-102。

如果文氏管没有正确座入，座入文氏管并复位燃料系统表。

如果发现机油沉积物，找到机油来源并清除故障。清洁所有受到污染的燃料系统部件。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查空燃混合器壳体中有无机油。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查传感器元件上以及空燃混合器壳体中有无机油。

  • 拆下燃气质量流量传感器。参考相关步骤表中的步骤 019-101。
  • 检查燃气质量流量传感器是否受压缩机站机油的污染。

注： 检查是否由于维护保养不当造成燃油滤清器中有过多的机油。如果燃油滤清器中的机油超过一盎司，则机油可能已经污染了燃油系统。客户将需要检查燃气压缩站的燃气中是否携带机油。

存在机油迹象？
是 否

更换燃气质量流量传感器。参考相关步骤表中的步骤 005-047。

无须维修

转至 5A

转至 3C

向导步骤 3C - 检查燃料混合器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃料混合器有无损坏或堵塞的迹象。

  • 参考相关步骤表中的步骤 005-003。

燃料混合器堵塞或损坏？
是 否

清洁或更换燃料混合器。

  • 如果脏污或堵塞，清洁燃料混合器。参考相关步骤表中的步骤 005-003。
  • 如有损坏，更换燃料混合器。参考相关步骤表中的步骤 005-003。

无须维修

转至 5A

转至 4A

向导步骤 4 - 检查燃气质量流量传感器和电路。

向导步骤 4A - 检查电路的响应性。

条件

  • 从发动机线束上断开燃气质量流量传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 454 起作用？
是 | 否
无须维修 | 无须维修

转至 4B

参考故障代码 454 故障诊断树。

向导步骤 4B - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃气质量流量传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 在发动机线束燃气质量流量传感器接头上燃气质量流量传感器电源触针与燃气质量流量传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 453 起作用？
是 | 否
无须维修 | 无须维修

转至 4C

参考故障代码 453 故障诊断树。

向导步骤 4C - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机，并让其在发生故障的条件下运转。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2776 起作用？
是 否

检测到燃气质量流量传感器故障。

  • 更换传感器。参考相关步骤表中的步骤 019-101。

注：拆下并重新安装接头以排除故障。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定代码并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2782 - 发动机涡轮增压器 1 增压压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
进气阻力 | 参考步骤 010-031 | ISB5.9 G CM2180 | 2883369
涡轮增压器 | 参考步骤 010-033 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀体 | 参考步骤 010-055 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
混合器进口压力传感器 | 参考步骤 019-098 | ISB5.9 G CM2180 | 2883369
废气旁通控制阀 | 参考步骤 019-103 | ISB5.9 G CM2180 | 2883369
废气旁通控制阀电路 | 参考步骤 019-352 | ISB5.9 G CM2180 | 2883369
进气歧管绝对压力和温度 | 参考步骤 019-354 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 2782 起作用？
步骤 2. | 检查发动机油门进气压力传感器。 |
 | 步骤 2A. 检查发动机线束和发动机油门进气压力传感器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 核实发动机油门进气压力。 | 发动机油门进气压力值与大气压力相同？
步骤 3. | 检查部件。 |
 | 步骤 3A. 检查废气旁通阀控制管。 | 废气旁通阀控制管泄漏或损坏？
 | 步骤 3B. 检查废气旁通阀执行器。 | 废气旁通阀执行器功能正常？
 | 步骤 3C. 检查废气旁通阀阀体。 | 废气旁通阀阀体功能正常？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发生故障的条件下运转发动机。

使用 INSITE™ 服务软件读取故障代码。

故障代码 2782 起作用？

是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机油门进气压力传感器。

向导步骤 2A - 检查发动机线束和发动机油门进气压力传感器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门进气压力传感器。

采取措施

检查发动机线束和发动机油门进气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否损坏或有污垢？
是 否

在传感器或线束接头中探测到连接故障。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-098。

无须维修

转至 4B

转至 2B

向导步骤 2B - 核实发动机油门进气压力。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

发动机不运转时，用 INSITE™ 服务软件检查发动机油门进气压力传感器。

  • 用 INSITE™ 服务软件比较发动机油门进气压力和大气压力。

注： INSITE™ 服务软件可能会将发动机油门进气压力显示为涡轮增压器压缩机出口压力。

发动机油门进气压力值与大气压力相同？
是 否
无须维修

探测到故障传感器。更换传感器。参考相关步骤表中的步骤 019-098。

转至 3A

转至 4B

向导步骤 3 - 检查部件。

向导步骤 3A - 检查废气旁通阀控制管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀控制管。

  • 检查废气旁通阀执行器控制管有无损坏或泄漏。

废气旁通阀控制管泄漏或损坏？
是 否

更换废气旁通阀控制管。

  • 参考相关步骤表中的步骤 019-103。
  • 参考相关步骤表中的步骤 019-352。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查废气旁通阀执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀执行器。

  • 检查废气旁通阀执行器。参考相关步骤表中的步骤 010-050。

废气旁通阀执行器功能正常？
是 否
无须维修

检测到废气旁通阀执行器损坏。

  • 更换废气旁通阀执行器。参考相关步骤表中的步骤 010-050。

转至 3C

转至 4A

向导步骤 3C - 检查废气旁通阀阀体。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀阀体。

  • 检查废气旁通阀阀体。参考相关步骤表中的步骤 010-055。

废气旁通阀阀体功能正常？
是 否
无须维修

检测到废气旁通阀阀体损坏。

  • 更换涡轮增压器。参考相关步骤表中的步骤 010-033。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2783 - 发动机涡轮增压器 1 增压压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
进气与排气系统的漏气故障 | 参考步骤010-024 | ISB5.9 G CM2180 | 2883369
进气阻力 | 参考步骤 010-031 | ISB5.9 G CM2180 | 2883369
涡轮增压器 | 参考步骤 010-033 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISB5.9 G CM2180 | 2883369
涡轮增压器废气旁通阀体 | 参考步骤 010-055 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369
混合器进口压力传感器 | 参考步骤 019-098 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 2783 起作用？
步骤 2. | 检查部件。 |
 | 步骤 2A. 检查发动机线束和发动机油门进气压力传感器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查进气系统有无空气泄漏。 | 检测到漏气？
 | 步骤 2C. 检查涡轮增压器前有无排气系统泄漏。 | 检测到排气泄漏？
 | 步骤 2D. 检查废气旁通阀执行器。 | 废气旁通阀执行器功能正常？
 | 步骤 2E. 检查废气旁通阀阀体。 | 废气旁通阀阀体功能正常？
 | 步骤 2F. 检查进气阻力。 | 阻力符合技术规范吗？
 | 步骤 2G. 检查涡轮增压器。 | 涡轮增压器有无损坏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发生故障的条件下运转发动机。

使用 INSITE™ 服务软件读取故障代码。

故障代码 2783 起作用？

是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查部件。

向导步骤 2A - 检查发动机线束和发动机油门进气压力传感器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机油门进气压力传感器。

采取措施

检查发动机线束和发动机油门进气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 参考相关步骤表中的步骤 019-043。
  • 参考相关步骤表中的步骤 019-098。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查进气系统有无空气泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机，检查进气系统有无空气泄漏。

  • 检查有无进气空气泄漏。参考相关步骤表中的步骤 010-024。

检测到漏气？
是 否

维修或更换泄漏的部件。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查涡轮增压器前有无排气系统泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机，检查涡轮增压器前有无排气系统泄漏。

  • 检查有无排气泄漏。参考相关步骤表中的步骤 010-024。

检测到排气泄漏？
是 否

维修或更换泄漏的部件。

无须维修

转至 3A

转至 2D

向导步骤 2D - 检查废气旁通阀执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀执行器。

  • 检查废气旁通阀执行器。参考相关步骤表中的步骤 010-050。

废气旁通阀执行器功能正常？
是 否
无须维修

检测到废气旁通阀执行器损坏。

  • 更换废气旁通阀执行器。参考相关步骤表中的步骤 010-050。

转至 2E

转至 3A

向导步骤 2E - 检查废气旁通阀阀体。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀阀体。

  • 检查废气旁通阀阀体。参考相关步骤表中的步骤 010-055。

废气旁通阀阀体功能正常？
是 否
无须维修

检测到废气旁通阀阀体损坏。

  • 更换涡轮增压器。参考相关步骤表中的步骤 010-033。

转至 2F

转至 3A

向导步骤 2F - 检查进气阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查进气阻力。

  • 检查发动机的进气阻力。参考相关步骤表中的步骤 010-031。

阻力符合技术规范吗？
是 否
无须维修

排除阻塞。

  • 去除阻塞或更换进气滤清器滤芯。

转至 2G

转至 3A

向导步骤 2G - 检查涡轮增压器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器是否损坏。

  • 检查涡轮增压器。参考相关步骤表中的步骤 010-033。

涡轮增压器有无损坏？
是 否

更换涡轮增压器。参考相关步骤表中的步骤 010-033。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2963 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
冷却液温度传感器 | 参考步骤 019-019 | ISB5.9 G CM2180 | 2883369
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
发动机导线线束 | 参考步骤 019-043 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2963 起作用？
步骤 2. | 检查传感器的精度。 |
 | 步骤 2A. 使用热电偶或类似的温度探头核实传感器的精度。 | 温度差超过 3°C [5°F]？
步骤 3. | 检查冷却液温度传感器。 |
 | 步骤 3A. 检查冷却液温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 2963 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. A 检查是否提供 ECM 标定更新。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发生故障的条件下运转发动机。

检查有无故障代码 2963。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2963 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

3B

向导步骤 2 - 检查传感器的精度。

向导步骤 2A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将温度计连接到发动机上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实传感器精度。

  • 比较 INSITE™ 服务软件上冷却液温度读数与温度探头测得的读数。

注：如果没有可用的测温装置，此步骤可选择“否”。

温度差超过 3°C [5°F]？
是 否

更换冷却液传感器。

  • 参考相关步骤表中的步骤 019-019。

无须维修

转至 4B

转至 3A

向导步骤 3 - 检查冷却液温度传感器。

向导步骤 3A - 检查冷却液温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查传感器和发动机线束接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或发动机线束中检测到连接故障。

  • 使用电气触点清洁剂（零件号 38245101）冲洗接头上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 修理发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换冷却液温度传感器。参考相关步骤表中的步骤 019-019。

无须维修

转至 4B

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在发生故障的条件下运转发动机。

读取故障代码。

  • 起动发动机，并运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

注：如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。

故障代码 2963 起作用？
是 否

参考《ISB5.9 G CM2180 维修手册》（公告号 2883369）第 TS 节中的冷却液温度高于正常值故障诊断及排除症状表。

 无须维修

转至 4B

转至 4A

向导步骤 4 - 检查 ECM 标定代码并清除故障代码

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2964 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
进气歧管绝对压力和温度传感器电路 | 参考步骤 019-354 | ISB5.9 G CM2180 | 2883369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 监测进气歧管空气温度。 | INSITE™ 服务软件的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查是否有现行故障代码。 | 故障代码 2964 起作用？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 监测进气歧管空气温度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

监测进气歧管空气温度读数。

  • 使用 INSITE™ 服务软件监测进气歧管温度值。
  • 将 INSITE™ 服务软件的温度读数与已知值或机械式温度表进行比较。

INSITE™ 服务软件的温度传感器读数与已知值或机械式温度表有关联？
是 否
无须维修

探测到故障传感器。

  • 更换传感器。参考相关步骤表中的步骤 019-354。

转至 2A

转至 3A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发生故障的条件下运转发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2964 起作用？
是 否

转到《ISB5.9 G CM2180 维修手册》（公告号 2883369）中的进气歧管空气温度高于技术规范症状树。

 无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 2991 - 发动机燃气控制阀进口压力 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
低压调节器 | 参考步骤 005-047 | ISB5.9 G CM2180 | 2883369
低压调节器 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369
燃料切断电磁阀 | 参考步骤 019-050 | ISB5.9 G CM2180 | 2883369
燃料控制阀 | 参考步骤 019-102 | ISB5.9 G CM2180 | 2883369
燃油压力传感器 | 参考步骤 019-188。 | ISB5.9 G CM2180 | 2883369
燃料压力传感器电路 | 参考步骤 019-394 | ISB5.9 G CM2180 | 2883369

注意和警告

注意

为了避免触针和线束损坏，进行测量时，请使用正确的测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油箱压力或油位。 |
 | 步骤 1A. 检查油箱压力或油位。 | 油箱压力/油位偏低？
 | 步骤 1B. 检查车辆燃料加注记录。 | 只在重新加注后燃料压力偏低？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查是否存在多重故障代码。 | 故障代码 1839、1841、2517、2518、2724、2725 和/或 2568 起作用？
 | 步骤 2B. 检查是否有现行故障代码。 | 故障代码 2991 起作用？
步骤 3. | 检查燃料压力是否偏低？ |
 | 步骤 3A. 核实发动机燃料调节器出口压力/温度传感器读数。 | 燃料压力在 5% 以内？
 | 步骤 3B. 检查发动机燃料调节器进口压力。 | 压力小于 345 kPa [50 psia] [102 in-Hg]？
 | 步骤 3C. 核实发动机燃料调节器进气压力传感器读数。 | 燃料压力测量值在 5% 以内？
 | 步骤 3D. 检查发动机燃料调节器进口压力。 | 压力小于 345 kPa [50 psia] [102 in-Hg]？
 | 步骤 3E. 检查燃油系统是否泄漏。 | 燃油泄漏？
 | 步骤 3F. 比较发动机进气歧管压力与发动机油门进气压力。 | 两个压力读数的差值在 20 kPa [3 psi] 以内？
 | 步骤 3G. 检查层流滤网。 | 存在沉积物或机油迹象？
 | 步骤 3H. 检查空燃混合器壳体中有无机油。 | 存在机油迹象？
 | 步骤 3I. 检查发动机（低压）调节器和 O 形圈。 | 部件丢失或损坏？
 | 步骤 3J. 检查发动机燃油切断阀。 | 发动机燃油切断阀损坏或硬件丢失？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查油箱压力或油位。

向导步骤 1A - 检查油箱压力或油位。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油箱压力或油位。

  • 使用 OEM 压力表检查油箱中的燃油压力/油位。

油箱压力/油位偏低？
是 否

检测到油箱压力或油位偏低。纠正过低的燃油压力或油位。参考 OEM 维修手册。

 无须维修

转至 4A

转至 1B

向导步骤 1B - 检查车辆燃料加注记录。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆燃料加注记录。

  • 检查历史记录，了解车辆是否只在重新加注燃料后出现燃料压力偏低问题。

只在重新加注后燃料压力偏低？

是 否

检测到燃料加注问题。参考 OEM 或咨询燃料系统供应商，核对燃料加注步骤。

 无须维修

转至 4A

转至 2A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查是否存在多重故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在多重故障代码。

  • 使用 INSITE™ 服务软件读取现行故障代码。

故障代码 1839、1841、2517、2518、2724、2725 和/或 2568 起作用？
是 | 否
无须维修 | 无须维修

转至 对现行故障代码进行故障判断及排除。

转至 2B

向导步骤 2B - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2991 起作用？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查燃料压力是否偏低？

向导步骤 3A - 核实发动机燃料调节器出口压力/温度传感器读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接机械式压力表。
  • 连接 INSITE™ 服务软件。

采取措施

核实燃料压力。

  • 对比核实燃料模块 Compuchek™ 管接头上连接的机械式压力表测量的燃料压力值与 INSITE™ 服务软件上显示的燃料压力测量值。

INSITE™ 服务软件可能会将发动机燃料调节器出口压力读数列为燃料控制阀进气压力或类似压力读数。

注： INSITE™ 服务软件显示的是燃料压力的绝对值。

燃料压力在 5% 以内？
是 否
无须维修

更换发动机燃料调节器出口压力/温度传感器。

  • 更换传感器。参考相关步骤表中的步骤 019-394。

转至 3B

转至 4A

向导步骤 3B - 检查发动机燃料调节器进口压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取发动机燃料调节器进口压力。

  • 使用 INSITE™ 服务软件读取燃料压力。

INSITE™ 服务软件可能会将发动机燃料调节器进口压力读数列为燃料供应压力或类似压力读数。

注： INSITE™ 服务软件显示的是燃料压力的绝对值。

压力小于 345 kPa [50 psia] [102 in-Hg]？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3D

向导步骤 3C - 核实发动机燃料调节器进气压力传感器读数。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接机械式压力表。
  • 参考相关步骤表中的步骤 005-061。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实燃料压力。

  • 将使用机械式压力表测量的燃料压力值与 INSITE™ 服务软件上显示的燃料压力测量值进行对比核实。

INSITE™ 服务软件可能会将发动机燃料调节器进口压力读数列为燃料供应压力或类似压力读数。

注： INSITE™ 服务软件显示的是燃料压力的绝对值。燃料壳体上的 Compucheck™ 管接头用于测量发动机（低压）调节器出口压力。

燃料压力在 5% 以内？
是 否

OEM 燃料系统没有向发动机（低压）调节器提供充足的燃料压力。

  • 故障诊断 OEM 燃料系统。参考 OEM 维修手册。

更换发动机燃料调节器进气压力传感器。参考相关步骤表中的步骤 019-188。

转至 4A

转至 4A

向导步骤 3D - 检查发动机燃料调节器进口压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

进行失速测试时，读取发动机燃料调节器进口压力。

  • 使用 INSITE™ 服务软件读取燃料压力。

注：INSITE™ 服务软件可能会将发动机燃料调节器进口压力读数列为燃料供应压力或类似压力读数。

压力小于 345 kPa [50 psia] [102 in-Hg]？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3E

向导步骤 3E - 检查燃油系统是否泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机并检查燃料系统有无泄漏。

  • 检查燃油管、燃油接头和燃油滤清器是否泄漏。使用可燃气体探测器维修工具。

燃油泄漏？
是 否

检测到燃料系统存在泄漏。维修或更换泄漏的部件。

 无须维修

转至 4A

转至 3F

向导步骤 3F - 比较发动机进气歧管压力与发动机油门进气压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

比较发动机进气歧管压力与发动机油门进气压力。

  • 失速测试期间，使用 INSITE™ 服务软件监测发动机进气歧管压力和发动机油门进气压力的数值。

注：INSITE™ 服务软件可能会将发动机油门进气压力显示为压缩机出口压力。

两个压力读数的差值在 20 kPa [3 psi] 以内？
是 | 否
无须维修 | 无须维修

转至 3G

转到《ISB5.9 G CM2180 维修手册》（公告号 2883369）第 TT 节中的发动机性能故障诊断树。

向导步骤 3G - 检查层流滤网。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查层流滤网上有无沉积物。

  • 检查燃油切断阀。参考相关步骤表中的步骤 019-050。
  • 检查层流滤网有无沉积物、损坏和机油污染。
  • 检查燃气质量流量文氏管是否正确安装。

存在沉积物或机油迹象？
是 否

更换燃料控制阀。参考相关步骤表中的步骤 019-102。

如果文氏管没有正确座入，座入文氏管并复位燃料系统表。

如果发现机油沉积物，找到机油来源并清除故障。

清除所有受污染燃料系统部件上的机油。

 无须维修

转至 4A

转至 3H

向导步骤 3H - 检查空燃混合器壳体中有无机油。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查传感器元件上以及空燃混合器壳体中有无机油。

  • 拆下燃气质量流量传感器。参考相关步骤表中的步骤 019-101。

注： 检查是否由于维护保养不当造成燃油滤清器中有过多的机油。如果燃油滤清器中的机油超过一盎司，则机油可能已经污染了燃油系统。客户将需要检查燃气压缩站的燃气中是否携带机油。

存在机油迹象？
是 否

更换燃气质量流量传感器。参考相关步骤表中的步骤 005-047。

 无须维修

转至 4A

转至 3I

向导步骤 3I - 检查发动机（低压）调节器和 O 形圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下发动机（低压）调节器。参考相关步骤表中的步骤 005-047。

采取措施

检查发动机低压调节器。

  • 参考相关步骤表中的步骤 005-047。

部件丢失或损坏？
是 否

维修或更换丢失或损坏的部件。参考相关步骤表中的步骤 005-047。

无须维修

转至 4A

转至 3J

向导步骤 3J - 检查发动机燃油切断阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下发动机燃油切断阀。参考相关步骤表中的步骤 019-050。

采取措施

检查发动机燃油切断阀有无堵塞、损坏或 O 形圈丢失。

  • 参考相关步骤表中的步骤 019-050。

发动机燃油切断阀损坏或硬件丢失？
是 否

  • 更换发动机燃油切断阀。参考相关步骤表中的步骤 019-050。

注： 全部燃料系统模式已消除。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定代码并清除故障代码

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2010


故障代码 3366 - 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB5.9 G CM2180 | 2883369

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有现行故障代码。 | 故障代码 3366 起作用？
步骤 2. | 检查冷却液液位。 |
 | 步骤 2A. 检查冷却液液位是否偏低。 | 冷却液液位偏低？
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3366 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查冷却液液位。

向导步骤 2A - 检查冷却液液位是否偏低。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却液液位。

  • 参考 OEM 维修手册。

冷却液液位偏低？
是 否

向发动机添加冷却液。

参考 OEM 维修手册。

检查有无冷却液泄漏。参考《ISL G 维修手册》（公告号 4021649）中的冷却液损失症状树 T020 和 T021。

 无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 -

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 无需维修

转至 1A

上次改进日期: 01-六月-2010


INDEX
zhs144-fc111.htm

zhs144-t05-111.htm

zhs144-fc115.htm

zhs144-t05-115.htm

zhs144-fc122.htm

zhs144-t05-122.htm

zhs144-fc123.htm

zhs144-t05-123.htm

zhs144-fc124.htm

zhs144-t05-124.htm

zhs144-fc125.htm

zhs144-t05-125.htm

zhs144-fc131.htm

zhs144-t05-131.htm

zhs144-fc132.htm

zhs144-t05-132.htm

zhs144-fc133.htm

zhs144-t05-133.htm

zhs144-fc134.htm

zhs144-t05-134.htm

zhs144-fc135.htm

zhs144-t05-135.htm

zhs144-fc141.htm

zhs144-t05-141.htm

zhs144-fc143.htm

zhs144-t05-143.htm

zhs144-fc144.htm

zhs144-t05-144.htm

zhs144-fc145.htm

zhs144-t05-145.htm

zhs144-fc146.htm

zhs144-t05-146.htm

zhs144-fc151.htm

zhs144-t05-151.htm

zhs144-fc153.htm

zhs144-t05-153.htm

zhs144-fc154.htm

zhs144-t05-154.htm

zhs144-fc155.htm

zhs144-t05-155.htm

zhs144-fc176.htm

zhs144-t05-176.htm

zhs144-fc187.htm

zhs144-t05-187.htm

zhs144-fc195.htm

zhs144-t05-195.htm

zhs144-fc196.htm

zhs144-t05-196.htm

zhs144-fc197.htm

zhs144-t05-197.htm

zhs144-fc227.htm

zhs144-t05-227.htm

zhs144-fc234.htm

zhs144-t05-234.htm

zhs144-fc235.htm

zhs144-t05-235.htm

zhs144-fc238.htm

zhs144-t05-238.htm

zhs144-fc239.htm

zhs144-t05-239.htm

zhs144-fc241.htm

zhs144-t05-241.htm

zhs144-fc242.htm

zhs144-t05-242.htm

zhs144-fc245.htm

zhs144-t05-245.htm

zhs144-fc254.htm

zhs144-t05-254.htm

zhs144-fc255.htm

zhs144-t05-255.htm

zhs144-fc263.htm

zhs144-t05-263.htm

zhs144-fc265.htm

zhs144-t05-265.htm

zhs144-fc285.htm

zhs144-t05-285.htm

zhs144-fc286.htm

zhs144-t05-286.htm

zhs144-fc287.htm

zhs144-t05-287.htm

zhs144-fc288.htm

zhs144-t05-288.htm

zhs144-fc295.htm

zhs144-t05-295.htm

zhs144-fc319.htm

zhs144-t05-319.htm

zhs144-fc338.htm

zhs144-t05-338.htm

zhs144-fc339.htm

zhs144-t05-339.htm

zhs144-fc343.htm

zhs144-t05-343.htm

zhs144-fc352.htm

zhs144-t05-352.htm

zhs144-fc386.htm

zhs144-t05-386.htm

zhs144-fc415.htm

zhs144-t05-415.htm

zhs144-fc441.htm

zhs144-t05-441.htm

zhs144-fc442.htm

zhs144-t05-442.htm

zhs144-fc453.htm

zhs144-t05-453.htm

zhs144-fc454.htm

zhs144-t05-454.htm

zhs144-fc455.htm

zhs144-t05-455.htm

zhs144-fc458.htm

zhs144-t05-458.htm

zhs144-fc459.htm

zhs144-t05-459.htm

zhs144-fc461.htm

zhs144-t05-461.htm

zhs144-fc462.htm

zhs144-t05-462.htm

zhs144-fc465.htm

zhs144-t05-465.htm

zhs144-fc466.htm

zhs144-t05-466.htm

zhs144-fc511.htm

zhs144-t05-511.htm

zhs144-fc512.htm

zhs144-t05-512.htm

zhs144-fc513.htm

zhs144-t05-513.htm

zhs144-fc515.htm

zhs144-t05-515.htm

zhs144-fc516.htm

zhs144-t05-516.htm

zhs144-fc561.htm

zhs144-t05-561.htm

zhs144-fc562.htm

zhs144-t05-562.htm

zhs144-fc563.htm

zhs144-t05-563.htm

zhs144-fc564.htm

zhs144-t05-564.htm

zhs144-fc565.htm

zhs144-t05-565.htm

zhs144-fc566.htm

zhs144-t05-566.htm

zhs144-fc572.htm

zhs144-t05-572.htm

zhs144-fc575.htm

zhs144-t05-575.htm

zhs144-fc584.htm

zhs144-t05-584.htm

zhs144-fc585.htm

zhs144-t05-585.htm

zhs144-fc591.htm

zhs144-t05-591.htm

zhs144-fc592.htm

zhs144-t05-592.htm

zhs144-fc596.htm

zhs144-t05-596.htm

zhs144-fc597.htm

zhs144-t05-597.htm

zhs144-fc598.htm

zhs144-t05-598.htm

zhs144-fc689.htm

zhs144-t05-689.htm

zhs144-fc769.htm

zhs144-t05-769.htm

zhs144-fc771.htm

zhs144-t05-771.htm

zhs144-fc778.htm

zhs144-t05-778.htm

zhs144-fc1117.htm

zhs144-t05-1117.htm

zhs144-fc1128.htm

zhs144-t05-1128.htm

zhs144-fc1239.htm

zhs144-t05-1239.htm

zhs144-fc1241.htm

zhs144-t05-1241.htm

zhs144-fc1242.htm

zhs144-t05-1242.htm

zhs144-fc1654.htm

zhs144-t05-1654.htm

zhs144-fc1655.htm

zhs144-t05-1655.htm

zhs144-fc1656.htm

zhs144-t05-1656.htm

zhs144-fc1657.htm

zhs144-t05-1657.htm

zhs144-fc1658.htm

zhs144-t05-1658.htm

zhs144-fc1659.htm

zhs144-t05-1659.htm

zhs144-fc1695.htm

zhs144-t05-1695.htm

zhs144-fc1696.htm

zhs144-t05-1696.htm

zhs144-fc1827.htm

zhs144-t05-1827.htm

zhs144-fc1828.htm

zhs144-t05-1828.htm

zhs144-fc1839.htm

zhs144-t05-1839.htm

zhs144-fc1841.htm

zhs144-t05-1841.htm

zhs144-fc1858.htm

zhs144-t05-1858.htm

zhs144-fc1859.htm

zhs144-t05-1859.htm

zhs144-fc1919.htm

zhs144-t05-1919.htm

zhs144-fc2185.htm

zhs144-t05-2185.htm

zhs144-fc2186.htm

zhs144-t05-2186.htm

zhs144-fc2187.htm

zhs144-t05-2187.htm

zhs144-fc2189.htm

zhs144-t05-2189.htm

zhs144-fc2219.htm

zhs144-t05-2219.htm

zhs144-fc2221.htm

zhs144-t05-2221.htm

zhs144-fc2229.htm

zhs144-t05-2229.htm

zhs144-fc2286.htm

zhs144-t05-2286.htm

zhs144-fc2287.htm

zhs144-t05-2287.htm

zhs144-fc2321.htm

zhs144-t05-2321.htm

zhs144-fc2322.htm

zhs144-t05-2322.htm

zhs144-fc2377.htm

zhs144-t05-2377.htm

zhs144-fc2431.htm

zhs144-t05-2431.htm

zhs144-fc2432.htm

zhs144-t05-2432.htm

zhs144-fc2433.htm

zhs144-t05-2433.htm

zhs144-fc2434.htm

zhs144-t05-2434.htm

zhs144-fc2435.htm

zhs144-t05-2435.htm

zhs144-fc2436.htm

zhs144-t05-2436.htm

zhs144-fc2517.htm

zhs144-t05-2517.htm

zhs144-fc2518.htm

zhs144-t05-2518.htm

zhs144-fc2568.htm

zhs144-t05-2568.htm

zhs144-fc2571.htm

zhs144-t05-2571.htm

zhs144-fc2572.htm

zhs144-t05-2572.htm

zhs144-fc2586.htm

zhs144-t05-2586.htm

zhs144-fc2587.htm

zhs144-t05-2587.htm

zhs144-fc2588.htm

zhs144-t05-2588.htm

zhs144-fc2589.htm

zhs144-t05-2589.htm

zhs144-fc2591.htm

zhs144-t05-2591.htm

zhs144-fc2592.htm

zhs144-t05-2592.htm

zhs144-fc2593.htm

zhs144-t05-2593.htm

zhs144-fc2594.htm

zhs144-t05-2594.htm

zhs144-fc2595.htm

zhs144-t05-2595.htm

zhs144-fc2596.htm

zhs144-t05-2596.htm

zhs144-fc2597.htm

zhs144-t05-2597.htm

zhs144-fc2598.htm

zhs144-t05-2598.htm

zhs144-fc2643.htm

zhs144-t05-2643.htm

zhs144-fc2644.htm

zhs144-t05-2644.htm

zhs144-fc2645.htm

zhs144-t05-2645.htm

zhs144-fc2722.htm

zhs144-t05-2722.htm

zhs144-fc2723.htm

zhs144-t05-2723.htm

zhs144-fc2724.htm

zhs144-t05-2724.htm

zhs144-fc2725.htm

zhs144-t05-2725.htm

zhs144-fc2752.htm

zhs144-t05-2752.htm

zhs144-fc2758.htm

zhs144-t05-2758.htm

zhs144-fc2759.htm

zhs144-t05-2759.htm

zhs144-fc2775.htm

zhs144-t05-2775.htm

zhs144-fc2776.htm

zhs144-t05-2776.htm

zhs144-fc2782.htm

zhs144-t05-2782.htm

zhs144-fc2783.htm

zhs144-t05-2783.htm

zhs144-fc2963.htm

zhs144-t05-2963.htm

zhs144-fc2964.htm

zhs144-t05-2964.htm

zhs144-fc2991.htm

zhs144-t05-2991.htm

zhs144-fc3366.htm

zhs144-t05-3366.htm