QST30

上次改进日期: 12 February 2020

版权 ï¿½ 2020
Cummins Inc.
版权所有

  • 诊断方法
    • 故障代码诊断及排除
      • (87-fc111) 电子控制模块微处理器
      • (87-fc113) 滑阀连杆电路
      • (87-fc114) 滑阀连杆电路
      • (87-fc115) 发动机转速传感器电路
      • (87-fc121) 发动机位置传感器电路
      • (87-fc122) 进气歧管压力传感器电路
      • (87-fc123) 进气歧管压力传感器电路
      • (87-fc131) 油门位置传感器
      • (87-fc132) 油门位置传感器
      • (87-fc133) 远程油门位置传感器
      • (87-fc134) 远程油门位置传感器（远程油门）
      • (87-fc135) 机油压力传感器电路
      • (87-fc141) 机油压力传感器电路
      • (87-fc143) 机油压力 - 发动机保护
      • (87-fc144) 冷却液温度传感器电路
      • (87-fc145) 冷却液温度传感器电路
      • (87-fc147) 油门频率电路
      • (87-fc148) 油门频率电路
      • (87-fc151) 冷却液温度 - 发动机保护
      • (87-fc153) 进气歧管温度传感器电路
      • (87-fc154) 进气歧管温度传感器电路
      • (87-fc155) 进气歧管温度传感器 - 发动机保护
      • (87-fc166) 齿条执行器电路
      • (87-fc172) 燃油控制齿条卡住
      • (87-fc173) 燃油控制齿条卡住
      • (87-fc184) 主或次级电子控制模块（ECM）识别错误
      • (87-fc185) 主电子控制模块/次级电子控制模块（ECM）通信
      • (87-fc212) 机油温度传感器电路
      • (87-fc213) 机油温度传感器电路
      • (87-fc214) 发动机机油温度高 - 临界
      • (87-fc219) Centinel™ 补充油箱中检测到机油油位低
      • (87-fc221) 大气压力传感器电路
      • (87-fc222) 大气压力传感器电路
      • (87-fc223) Centinel™ 燃烧电磁阀电路 - 电压错误
      • (87-fc2265) 发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路
      • (87-fc2266) 发动机电动燃油输油泵电路 - 电压低于正常值或对低压电源短路
      • (87-fc231) 冷却液压力传感器电路
      • (87-fc232) 冷却液压力传感器电路
      • (87-fc233) 冷却液压力 - 发动机保护
      • (87-fc234) 发动机超速
      • (87-fc235) 发动机冷却液液位 - 发动机保护
      • (87-fc254) EHAB（燃油切断阀）电路
      • (87-fc259) EHAB（燃油切断阀）电路
      • (87-fc261) 燃油温度偏高 - 警告
      • (87-fc263) 燃油温度传感器电路 - 高压短路
      • (87-fc265) 燃油温度传感器电路 - 低压短路
      • (87-fc293) 1 号辅助温度传感器输入电路 - 电压高于正常值或对高压电源短路
      • (87-fc294) 辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路
      • (87-fc342) 标定匹配错误
      • (87-fc343) 电子控制模块 (ECM) 内部通信错误
      • (87-fc346) 电子控制模块（ECM）断电错误
      • (87-fc415) 机油压力 - 发动机保护
      • (87-fc422) 冷却液液位传感器电路
      • (87-fc423) 滑阀连杆电路
      • (87-fc431) 怠速有效开关电路
      • (87-fc432) 油门踏板/怠速有效开关电路
      • (87-fc441) 无开关蓄电池电源电路
      • (87-fc442) 无开关蓄电池电源电路
      • (87-fc524) 备用调速率开关电路
      • (87-fc527) 电磁阀 A 故障
      • (87-fc528) 备用扭矩曲线开关电路
      • (87-fc529) 电磁阀 B 故障
      • (87-fc551) 怠速有效开关电路
      • (87-fc555) 曲轴箱窜气压力 - 发动机保护
      • (87-fc581) 燃油供应压力传感器电路 - 高压短路
      • (87-fc582) 燃油供应压力传感器电路 - 低压短路
      • (87-fc583) 燃油压力传感器电路
      • (87-fc649) 更换机油和滤清器
      • (87-fc719) 曲轴箱窜气压力传感器电路
      • (87-fc729) 曲轴箱窜气压力传感器电路
      • (87-fc772) 检测不到左排针阀升程传感器读数或读数超出范围。
      • (87-fc773) 右排针阀升程传感器读数检测不到或读数超出范围。
      • (87-fcmulti) 发动机线束中的多个故障代码
    • ECM — 不通信故障诊断树
      • (00-ttecm) ECM — 不通信故障诊断树


ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


电子控制模块微处理器

故障代码 111

电子控制模块微处理器

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12 指示灯: 红色 SRT: | 与存储器硬件故障或内部微处理器通信故障相关的 ECM 内部错误。 | 发动机不能起动。
ECM

电路描述

CM552 ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

QST30 发动机上配备了两个 ECM，每侧一个，位于燃油泵的前面。

大修提示

本故障代码只能由 ECM 内部故障引起。现场不能修理该模块。

参考故障代码 t05-111 故障诊断树

上次改进日期: 29-七月-2010
版权 © 2000-2010 Cummins Inc. 版权所有.


滑阀连杆电路

故障代码 113

滑阀连杆电路

概述

代码 | 故障原因 | 产生后果
故障代码: 113 PID: S020 SPN: 635 FMI: 3 指示灯: 黄色 SRT: | 在发动机线束的正时滑阀连杆电路触针 6 处检测到超过 6.2 安的电流。 | 电子控制模块（ECM）没有采取任何措施。发动机可能会输出功率降低、燃烧噪音变大并且产生黑烟。
滑阀连杆电路

电路描述

滑阀连杆电路通过发动机线束的触针 6 控制燃油喷射。在正常的发动机运转中，ECM 监测触针 6 的电流，并认为 1.0 到 6.2 安培之间的电流为正常值。触针 6 上的电流超过 6.2 安会触发故障代码 113。

部件位置

滑阀连杆电路是 RP39 燃油泵的组成部分。

大修提示

产生该故障的原因可能是 ECM 内部问题或交流电源。现场不能修理该模块。

参考故障诊断故障代码 t05-113

上次改进日期: 29-七月-2010


滑阀连杆电路

故障代码 114

滑阀连杆电路

概述

代码 | 故障原因 | 产生后果
故障代码: 114 PID: S020 SPN: 635 FMI: 4 指示灯: 黄色 SRT: | 发动机线束的滑阀连杆电路触针 6 处检测到小于 1.0 安的电流。 | 电子控制模块（ECM）没有采取任何措施。发动机冒白烟并且功率下降。
滑阀连杆电路

电路描述

滑阀连杆电路通过发动机线束的触针 6 控制燃油喷射。在正常的发动机运转中，ECM 监测触针 6 的电流，并认为 1.0 到 6.2 安培之间的电流为正常值。触针 6 上的电流低于 1.0 安会触发故障代码 114。

部件位置

滑阀连杆电路是 RP39 燃油泵的组成部分。

大修提示

产生该故障的原因可能是 ECM 内部问题或导线中存在开路。现场不能修理该模块。

参考故障诊断故障代码 t05-114

上次改进日期: 29-七月-2010


发动机转速传感器电路

故障代码 115

发动机转速传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 FMI: 2 指示灯: 红色 SRT: | 在发动机线束触针 17 中未检测到发动机转速。 | 发动机将使用发动机位置传感器提供的发动机线束触针 9 上的备用转速信号运行。
发动机转速传感器电路

电路描述

发动机转速传感器通过发动机线束向电子控制模块（ECM）提供发动机转速信号。该传感器必须得到 (+) 5 VDC 的供电才能运行。该传感器通过感测飞轮目标齿的运动来产生信号。在飞轮齿之间时，传感器信号为 0 至 2.3 VDC，轮齿与传感器对齐时，信号为 4 至 5 VDC。检查发动机转速传感器电路时应使用抽头电缆。

部件位置

发动机转速传感器和发动机位置传感器位于飞轮壳中。

大修提示

发动机转速传感器通过发动机线束向 ECM 提供主发动机转速信号。发动机位置传感器在发动机转速传感器发生故障时向 ECM 提供备用发动机转速信号。发动机转速传感器检测到齿圈的齿时产生发动机转速信号。发动机位置信号由飞轮上的孔产生。ECM 通过计算一定时间内电压切换的次数来确定发动机转速。

参考故障代码 t05-115 故障诊断树

上次改进日期: 29-七月-2010


发动机位置传感器电路

故障代码 121

发动机位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 121 PID: P190 FMI: 10 指示灯: 黄色 SRT: | 在发动机线束触针 9 上未检测到发动机位置信号。 | 备用发动机位置传感器丢失。电子控制模块（ECM）没有采取任何措施。
发动机位置传感器电路

电路描述

发动机位置传感器通过发动机线束向 ECM 提供发动机位置信号，以及备用发动机转速信号。该传感器必须得到 (+) 5 VDC 的供电才能运行。该传感器通过感测飞轮上目标孔的移动来产生信号。在飞轮上两个孔之间时，传感器信号为 4 至 5 VDC，孔与传感器对齐时，信号为 0 至 2.3 VDC。检查发动机位置传感器电路时应使用抽头电缆。

部件位置

发动机转速传感器和发动机位置传感器位于飞轮壳中。

大修提示

发动机转速传感器通过发动机线束向 ECM 提供主发动机位置信号。发动机位置传感器在发动机转速传感器发生故障时向 ECM 提供备用发动机位置信号。发动机转速传感器检测到齿圈的齿时产生发动机转速信号。发动机位置信号由飞轮上的孔产生。ECM 通过检测信号的特殊格式来确定发动机位置。它还通过计算一定时间内电压切换的次数来确定发动机转速。

参考故障代码 t05-121 故障诊断树

上次改进日期: 29-七月-2010


进气歧管压力传感器电路

故障代码 122

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3 指示灯: 黄色 SRT: | 在发动机线束的 45 号进气歧管空气压力传感器信号触针上检测到的电压超过 4.72 VDC。 | 发动机的功率下降到无空气设置功率。
进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测增压压力并通过发动机线束的触针 45 将信息传输至电子控制模块（ECM）。ECM 监测触针 45 上的电压，在发动机正常运转过程中电压应在 0.5 至 4.5 VDC 之间变化。触针 45 上的电压超过 4.72 VDC 会触发故障代码 122。

部件位置

QST30 工业用发动机上有两个进气歧管压力传感器，每侧一个。它们位于 ECM 前面的进气岐管中。

大修提示

  • 进气歧管压力传感器测量表压力。通过比较 ECM 中的读数和机械压力表的读数来确认传感器的读数正确。在钥匙开关转到 ON 位置但发动机没有运转时，使用 INSITE™ 读取的传感器读数应在 -1.5 至 1.5 in Hg 之间。
  • 确定发动机是否过量供油。
  • 确认所用的进气歧管压力传感器零件号正确。
  • 确认使用了正确的涡轮增压器。
  • 如果怀疑低温进气导致进气歧管压力高，向发动机供应热空气进气的同时测试发动机。
  • 检查进气歧管压力传感器电路有无干扰迹象。从电路上拆下所有多余的导线。
参考故障代码 t05-122 故障诊断树

上次改进日期: 29-七月-2010


进气歧管压力传感器电路

故障代码 123

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4 指示灯: 黄色 SRT: | 在发动机线束的 45 号进气歧管空气压力传感器信号触针上检测到的电压低于 0.33 VDC。 | 发动机的功率下降到无空气设置功率。
进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测增压压力并通过发动机线束的触针 45 将信息传输至电子控制模块（ECM）。

ECM 监测触针 45 上的电压，在发动机正常运转过程中电压应在 0.5 至 4.5 VDC 之间变化。

触针 45 上的电压低于 0.33 VDC 时会导致故障代码 123。

部件位置

QST30 工业用发动机上有两个进气歧管压力传感器，每侧一个。它们位于进气歧管中或每个 ECM 的前面。

大修提示

  • 进气歧管压力传感器测量表压力。通过比较 ECM 中的读数和机械压力表的读数来确认传感器的读数正确。在钥匙开关转到 ON 位置但发动机没有运转时，使用 INSITE™ 读取的传感器读数应在 -1.5 至 1.5 in Hg 之间。
  • 如果车辆装备停机装置，检查是否由于堵塞的空气滤清器或歧管中的停机装置造成进气歧管阻力过高。不得拆卸此装置。如果发动机在可燃气候条件下运转，该装置是必不可少的安全特性。
  • 确保涡轮增压器工作正常。检查有无进气歧管压力。
参考故障代码 t05-123 故障诊断树

上次改进日期: 29-七月-2010


油门位置传感器

故障代码 131

油门位置传感器

概述

代码 | 故障原因 | 产生后果
故障代码: 131 PID: P091 SPN: 091 FMI: 3 指示灯: 红色 SRT: | 在 OEM 接口线束的油门位置信号触针 30 上检测到过高电压。 | 由标定确定的功率与转速下降。
油门位置传感器

电路描述

油门踏板通过 OEM 线束和 OEM 接口线束向电子控制模块（ECM）提供驾驶员油门指令。ECM 使用此信号来确定 RP39 燃油泵齿条的供油指令。

部件位置

油门踏板位置随OEM变化。参考 OEM 故障诊断与排除手册 。

大修提示

油门位置传感器是一个电位计。油门位置传感器电阻技术规范如下：

  • 在电源导线与回路导线之间，电阻为 2000至3000欧姆
  • 电源与信号导线之间：油门踏板释放时 = 1500 至 3000 欧姆，油门踏板踩下时 = 200 至 1500 欧姆。

注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

参考故障代码 t05-131 故障诊断树

上次改进日期: 29-七月-2010


油门位置传感器

故障代码 132

油门位置传感器

概述

代码 | 故障原因 | 产生后果
故障代码: 132 PID: P091 SPN: 091 FMI: 4 指示灯: 红色 SRT: | 在 OEM 接口线束的油门位置信号触针 30 上检测到低电压。 | 由标定确定的功率与转速下降。
油门位置传感器

电路描述

油门踏板通过 OEM 线束和 OEM 接口线束向电子控制模块（ECM）提供驾驶员油门指令。ECM 使用此信号来确定 RP39 燃油泵齿条的供油指令。

部件位置

油门踏板位置随OEM变化。参考 OEM 故障诊断与排除手册 。

大修提示

油门位置传感器是一个电位计。油门位置传感器电阻技术规范如下：

  • 在电源导线与回路导线之间，电阻为 2000至3000欧姆
  • 电源与信号导线之间：油门踏板释放时 = 1500 至 3000 欧姆，油门踏板踩下时 = 200 至 1500 欧姆。

注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

参考故障代码 t05-132 故障诊断树

上次改进日期: 29-七月-2010


远程油门位置传感器

故障代码 133

远程油门位置传感器

概述

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P029 SPN: 029 FMI: 3 指示灯: 红色 SRT: | 在原始设备制造商 (OEM) 线束接头的远程油门位置信号触针 9 上检测到过高电压。 | 由标定确定的功率与转速下降。
远程油门位置传感器

电路描述

远程油门踏板通过 OEM 线束和 OEM 接口线束向电子控制模块（ECM）提供第二个油门指令。ECM 使用该信号代替主油门来确定 RP39 燃油泵齿条的供油指令。

部件位置

远程油门踏板位置因每个 OEM 而有所不同。参考 OEM 手册。

大修提示

当操作员通过将 OEM 线束的触针 45 接地来给 ECM 提供信号时，远程油门将代替主油门。远程油门位置传感器是一个电位计。油门位置传感器电阻技术规范如下：

  • 在电源导线与回路导线之间，电阻为 2000至3000欧姆
  • 电源与信号导线之间：油门踏板释放时 = 1500 至 3000 欧姆，油门踏板踩下时 = 200 至 1500 欧姆。

注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

参考故障代码 t05-133 故障诊断树

上次改进日期: 29-七月-2010


远程油门位置传感器（远程油门）

故障代码 134

远程油门位置传感器（远程油门）

概述

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P029 SPN: 029 FMI: 4 指示灯: 红色 SRT: | 在原始设备制造商 (OEM) 接口线束的远程油门位置信号触针 9 上检测到低电压。 | 由标定确定的功率与转速下降。
远程油门位置传感器

电路描述

远程油门踏板通过 OEM 线束和 OEM 接口线束向电子控制模块（ECM）提供第二个油门指令。ECM 使用该信号代替主油门来确定 RP39 燃油泵齿条的供油指令。

部件位置

远程油门踏板位置因每个 OEM 而有所不同。参考 OEM 手册。

大修提示

当操作员通过将 OEM 线束的触针 45 接地来给 ECM 提供信号时，远程油门将代替主油门。油门位置传感器是一个电位计。油门位置传感器电阻技术规范如下：

  • 在电源导线与回路导线之间，电阻为 2000至3000欧姆
  • 电源与信号导线之间：油门踏板释放时 = 1500 至 3000 欧姆，油门踏板踩下时 = 200 至 1500 欧姆。

注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

参考故障代码 t05-134 故障诊断树

上次改进日期: 29-七月-2010


机油压力传感器电路

故障代码 135

机油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3 指示灯: 黄色 SRT: | 在发动机线束的 33 号机油压力传感器信号触针上检测到的电压超过 4.88 VDC。 | 机油压力发动机保护停用。
机油压力传感器电路

电路描述

机油压力传感器监测机油压力并通过发动机线束的触针 33 将信息传输至电子控制模块 (ECM)。

ECM 监测触针 33 上的电压，在发动机正常运转过程中电压应在 0.5 至 4.5 VDC 之间变化。

触针 33 上的电压高于 4.88 VDC 会触发故障代码 135，可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成。

部件位置

机油压力传感器位于发动机缸体左侧燃油泵的后部。

大修提示

  • 故障是否只在寒冷天气下发生？如果是这样，使机油温度升高并检查故障是否不再为现行状态。
  • 如果没有出现故障代码 143 或 415，则故障与基本发动机无关。
参考故障代码 t05-135 故障诊断树

上次改进日期: 29-七月-2010


机油压力传感器电路

故障代码 141

机油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4 指示灯: 黄色 SRT: | 在发动机线束的 33 号机油压力传感器信号触针上检测到的电压低于 0.31 VDC。 | 机油压力发动机保护停用。
机油压力传感器电路

电路描述

机油压力传感器监测机油压力并通过发动机线束的触针 33 将信息传输至电子控制模块 (ECM)。

ECM 监测触针 33 上的电压，在发动机正常运转过程中电压应在 0.5 至 4.5 VDC 之间变化。

触针 33 上的电压低于 0.31 VDC 会触发故障代码 141，可能是由电源、信号或回路导线短路、电源或信号导线开路、ECM 输出电源电压低或传感器故障造成的。

部件位置

机油压力传感器位于发动机缸体左侧燃油泵的后部。

大修提示

  • 故障是否只在寒冷天气下发生？如果是这样，使机油温度升高并检查故障是否不再为现行状态。
  • 如果没有出现故障代码 143 或 415，则故障与基本发动机无关。
参考故障代码 t05-141 故障诊断树

上次改进日期: 29-七月-2010


机油压力 - 发动机保护

故障代码 143

机油压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1 指示灯: 发动机保护 SRT: | 检测到冷却液压力低。发动机线束的机油压力信号触针 33 指示在发动机转速低于 600 rpm 时机油压力小于 41 kPa [6 psi]；800 rpm 时压力为 69 kPa [10 psi]；转速超过 1600 rpm 时压力为 241 kPa [35 psi]。 | 根据标定的不同，在报警后随着时间的增加回出现功率逐渐下降和发动机停机。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力传感器位于发动机缸体的左排燃油泵的后部。

大修提示

  • 确认传感器处的机油压力传感器电源电压在 4.75 至 5.25 VDC 之间。参考故障代码 141。
  • 与驾驶员核实故障发生时发动机的转速。如果发动机带负载时（超载）转速太低，机油压力可能因机油温度会降至发动机保护极限以下。
  • 机油压力随发动机转速、机油油位和调节器作用而变化。使发动机带负载以低转速运转不会造成机油压力低，除非机油温度高、机油油位低、调压器有故障或系统中某些地方出现损失。

注：对于某些 OEM，故障指示灯的数量可能减少到两个。发动机保护和停机指示灯由导线连在一起，是一个红色灯。警告灯仍为黄色信号灯。

参考故障代码 t05-143 故障诊断树

上次改进日期: 29-七月-2010


冷却液温度传感器电路

故障代码 144

冷却液温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3 指示灯: 黄色 SRT: | 在发动机线束的 23 号冷却液温度信号触针上检测到的电压超过 4.95 VDC。 | 可能冒白烟。冷却液温度发动机保护停用。
冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器监测发动机冷却液的温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。

ECM 监测 23 号触针的电压。 ECM 预计电压在 0.5 到 4.5 VDC 内变动。如果电压高于 4.95 VDC，则 ECM 将记录故障代码 144。

触针 23 上电压高于 4.95 VDC 可能是由信号或回路导线中的开路、信号或回路导线对电源短路或传感器开路故障造成的。

部件位置

冷却液温度传感器位于发动机左侧的节温器壳体中。

大修提示

传感器的电阻随温度变化。如果传感器的正常工作，应将观察的读数与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-144 故障诊断树

上次改进日期: 29-七月-2010


冷却液温度传感器电路

故障代码 145

冷却液温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4 指示灯: 黄色 SRT: | 在发动机线束的 23 号冷却液温度信号触针上检测到的电压低于 0.21 VDC。 | 冷却液温度发动机保护停用。
冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器监测发动机冷却液的温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。

ECM 监测 23 号触针的电压。 ECM 预计电压在 0.5 到 4.5 VDC 内变动。如果电压低于 0.21 VDC 持续超过 2 秒，ECM 将记录故障代码 145。

触针 23 上的电压低于 0.21 VDC 可能是由电源或回路导线上的对地短路或内部接地的故障传感器造成的。

部件位置

冷却液温度传感器位于发动机左侧的节温器壳体中。

大修提示

所有的温度传感器：

  • 传感器的电阻随温度变化。如果传感器的正常工作，应将观察的读数与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-145 故障诊断树

上次改进日期: 29-七月-2010


油门频率电路

故障代码 147

油门频率电路

概述

代码 | 故障原因 | 产生后果
故障代码: 147 PID: P091 SPN: 091 FMI: 8 指示灯: 红色 SRT: | 在发动机线束的频率油门信号触针 14 上检测到过低的频率。 | 由标定确定的功率与转速下降。
油门频率电路

电路描述

油门踏板通过 OEM 线束和 OEM 接口线束向电子控制模块（ECM）提供驾驶员油门指令。ECM 使用此信号来确定齿条位置执行器的供油指令。

部件位置

油门踏板位置随 OEM 变化。参考 OEM 手册。

大修提示

频率油门可与电压油门共同使用，也可以单独使用。QST30 工业用发动机的左排发动机线束中包含一个小三角形接头，其中包含一个二极管和电阻（零件号 3659399），位于距离左排 ECM 大约 1 英尺的地方。该部件的目的是为那些使用频率油门的应用类型准备的。无论应用类型是否使用频率油门，所有 QST30 工业用发动机的左排发动机线束中都使用了该部件。

频率油门信号来源由同一个 OEM 装置产生，该信号通过发动机线束的触针 14 发送至油门和/或 ECM。对频率信号提供装置进行故障诊断以确保信号正确提供给油门/ECM。

参考故障诊断故障代码 t05-147

上次改进日期: 29-七月-2010


油门频率电路

故障代码 148

油门频率电路

概述

代码 | 故障原因 | 产生后果
故障代码: 148 PID: P091 SPN: 091 FMI: 8 指示灯: 红色 SRT: | 在发动机线束的频率油门信号触针 14 上检测到过高频率。 | 由标定确定的功率与转速下降。
油门频率电路

电路描述

油门踏板通过 OEM 线束和 OEM 接口线束向电子控制模块（ECM）提供驾驶员油门指令。ECM 使用此信号来确定齿条位置执行器的供油指令。

部件位置

油门踏板位置随OEM变化。参考 OEM 手册。

大修提示

频率油门可与电压油门共同使用，也可以单独使用。QST30 工业用发动机的左排发动机线束中包含一个小三角形接头，其中包含一个二极管和电阻（零件号 3659399），位于距离左排 ECM 大约 1 英尺的地方。该部件的目的是为那些使用频率油门的应用类型准备的。无论应用类型是否使用频率油门，所有 QST30 工业用发动机的左排发动机线束中都使用了该部件。

频率油门信号来源由同一个 OEM 装置产生，该信号通过发动机线束的触针 14 发送至油门和/或 ECM。对频率信号提供装置进行故障诊断以确保信号正确提供给油门/ECM。

参考故障诊断故障代码 t05-148

上次改进日期: 29-七月-2010


冷却液温度 - 发动机保护

故障代码 151

冷却液温度 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0 指示灯: 发动机保护 SRT: | 检测到冷却液温度高。23 号冷却液温度信号触针上的电压信号指示冷却液温度高于标定值 100°C [212°F]。 | 温度升高超过阈值后，标定设置功率和转速逐渐下降并且发动机停机。
冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器监测发动机冷却液的温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。

ECM 监测 23 号触针的电压。 ECM 预计电压在 0.5 到 4.5 VDC 内变动。

部件位置

冷却液温度传感器位于发动机左侧的节温器壳体中。

大修提示

随着传感器的内部电阻因冷却液温度的变化而变化，信号电压在 0.5 至 4.5 VDC 之间变化。当传感器信号电压指示温度超过设定的极限时，故障代码 151 会被记录。

  • 确保通过散热器的气流没有阻塞。
  • 所有温度传感器的电阻值随温度而变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

注：对于某些 OEM，故障指示灯的数量可能减少到两个。发动机保护和停机指示灯由导线连在一起，是一个红色灯。警告灯仍为黄色信号灯。

参考故障代码 t05-151 故障诊断树

上次改进日期: 29-七月-2010


进气歧管温度传感器电路

故障代码 153

进气歧管温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3 指示灯: 黄色 SRT: | 在发动机线束电阻控制模块（ECM）接头的 34 号进气歧管温度传感器信号触针上检测到的电压超过 4.95 VDC。 | 进气歧管空气温度发动机保护停用。
进气歧管温度传感器电路

电路描述

ECM 利用进气歧管温度传感器监测从中冷器进入进气歧管中的空气温度。ECM 将进气歧管温度传感器用于发动机保护系统、正时和供油控制。

ECM 监测 34 号触针的电压。 ECM 认为电压在 0.5 到 4.5 VDC 范围内变动是正常的。如果电压高于 4.95 VDC，ECM 将记录故障代码 153。

触针 34 上的电压超过 4.95 VDC 可能是由信号或回路导线中的开路、信号或回路导线中对电源短路或传感器开路故障造成的。

部件位置

QST30 工业用发动机使用了两个进气歧管温度传感器，每侧一个。传感器位于发动机后部的进气岐管中。

大修提示

所有温度传感器的电阻值随温度而变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-153 故障诊断树

上次改进日期: 29-七月-2010


进气歧管温度传感器电路

故障代码 154

进气歧管温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 FMI: 4 指示灯: 黄色 SRT: | 在发动机线束电子控制模块（ECM）接头的 34 号进气歧管温度传感器信号触针上检测到的电压低于 0.05 VDC。 | 进气歧管空气温度发动机保护被停用。
进气歧管温度传感器电路

电路描述

ECM 利用进气歧管温度传感器监测进气歧管中的中冷器芯下游空气温度。ECM 将进气歧管温度传感器用于发动机保护系统、正时和供油控制。

ECM 监测 34 号触针的电压。 ECM 认为电压在 0.5 到 4.5 VDC 范围内变动是正常的。如果电压低于 0.05 VDC，ECM 将记录故障代码 154。

触针 34 上的电压低于 0.05 VDC 可能是由电源或回路导线上的对地短路或内部接地的故障传感器造成的。

部件位置

QST30 工业用发动机使用了两个进气歧管温度传感器，每侧一个。传感器位于发动机后部的进气岐管中。

大修提示

传感器的电阻随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-154 故障诊断树

上次改进日期: 29-七月-2010


进气歧管温度传感器 - 发动机保护

故障代码 155

进气歧管温度传感器 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0 指示灯: 发动机保护 SRT: | 检测到进气歧管温度高。进气歧管空气温度传感器信号触针 34 上的电压信号指示进气歧管空气温度高于标定值 104°C [219°F]。 | 当温度超过阈值时，取决于标定、功率和转速逐渐下降和发动机停机。
进气歧管温度传感器电路

电路描述

电子控制模块（ECM）利用进气歧管温度传感器监测从中冷器进入进气歧管中的空气温度。ECM 将进气歧管温度传感器用于发动机保护系统、正时和供油控制。ECM 监测 34 号触针的电压。 ECM 认为电压在 0.5 到 4.5 VDC 范围内变动是正常的。

部件位置

QST30 工业用发动机使用了两个进气歧管温度传感器，每侧一个。传感器位于发动机后部的进气岐管中。

大修提示

随着传感器的内部电阻因冷却液温度的变化而变化，信号电压在 0.5 至 4.5 VDC 之间变化。当传感器信号电压指示温度超过设定的极限时，故障代码 155 会被记录。

下表显示进气歧管温度传感器在不同压力读数下的电阻值。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

注：对于某些 OEM，故障指示灯的数量可能减少到两个。发动机保护和停机指示灯由导线连在一起，是一个红色灯。警告灯仍为黄色信号灯。

参考故障代码 t05-155 故障诊断树

上次改进日期: 29-七月-2010


齿条执行器电路

故障代码 166

齿条执行器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 166 PID: S024 SPN: 733 FMI: 3 指示灯: 黄色 SRT: | 电子控制模块（ECM）测量的齿条执行器反馈超过标定值。 | ECM 没有采取措施。
齿条执行器电路

电路描述

ECM 向齿条执行器提供一个变化电流的电源。齿条执行器利用该电流来改变控制齿条的位置，从而调节从燃油泵输送的燃油量。齿条位置反馈传感器将执行器齿条位置反馈给 ECM。

部件位置

齿条执行器是 RP39 燃油泵的组成部分。

大修提示

  • 确认执行器接头牢固就位。
  • 当执行器没有通电时，执行器关闭，燃油流停止。
参考故障诊断故障代码 t05-166

上次改进日期: 29-七月-2010


燃油控制齿条卡住

故障代码 172

燃油控制齿条卡住

概述

代码 | 故障原因 | 产生后果
故障代码: 172 PID: S023 SPN: 638 FMI: 7 指示灯: 红色 SRT: | 燃油控制齿条卡在一个向发动机指令过多供油的位置。 | 发动机停机。
齿条执行器电路

电路描述

燃油控制齿条和电磁阀决定供应给发动机的燃油量。

部件位置

燃油控制齿条和电磁阀是 RP39 燃油泵的组成部分。

大修提示

  • 确认执行器接头牢固就位。
参考故障诊断故障代码 t05-172

上次改进日期: 19-二月-2018


燃油控制齿条卡住

故障代码 173

燃油控制齿条卡住

概述

代码 | 故障原因 | 产生后果
故障代码: 173 PID: S023 SPN: 638 FMI: 7 指示灯: 黄色 SRT: | 燃油控制齿条卡在一个向发动机提供充足或不足供油的位置。 | 电子控制模块（ECM）没有采取任何措施。
齿条执行器电路

电路描述

燃油控制齿条和电磁阀决定供应给发动机的燃油量。

部件位置

燃油控制齿条和电磁阀是 RP39 燃油泵的组成部分。

大修提示

  • 确认执行器接头牢固就位。
参考故障诊断故障代码 t05-173

上次改进日期: 29-七月-2010


主或次级电子控制模块（ECM）识别错误

故障代码 184

主或次级电子控制模块（ECM）识别错误

概述

代码 | 故障原因 | 产生后果
故障代码: 184 PID: S233 SPN: 609 FMI: 2 指示灯: 红色 SRT: | 主和/次级 ECM 识别错误。 | 通电时模块识别失败；两个模块都会作为次级 ECM 运行。 可能损失性能。
主/次级 ECM 识别错误

电路描述

QST30 控制系统使用两个 ECM ，一个主 ECM 和一个次级 ECM。

部件位置

在发动机两侧的燃油泵前面各有一个 ECM。

大修提示

在钥匙开关接通时通过线束进行主模块和次级模块之间的识别。各排发动机线束的触针 47 和 48 用于确定主模块或次级模块。有关主模块或次级模块的识别请参考下表：

ECM 识别 | 触针 47 处的 VDC | 触针 48 处的 VDC
主 | +5 VDC | 0 VDC
次级 | 0 VDC | +5 VDC
参考故障诊断故障代码 t05-184

上次改进日期: 29-七月-2010


主电子控制模块/次级电子控制模块（ECM）通信

故障代码 185

主电子控制模块/次级电子控制模块（ECM）通信

概述

代码 | 故障原因 | 产生后果
故障代码: 185 PID: 231 SPN: 639 FMI: 2 指示灯: 黄色 SRT: | 主电子控制模块（ECM）与次级 ECM 之间的通信中断 | 发动机可能会只有左排或右排运行。可能损失性能。
J1939 主干线束电路接线图

电路描述

QST30 电子控制系统使用 SAE J1939 主干线束进行主 ECM 和次级 ECM 之间的通信。如果该主干线束出现故障，ECM 之间的通信就会停止，导致发动机运行不良。

部件位置

主 ECM 位于发动机的左排燃油泵前面。次级 ECM 位于发动机的右排。SAE J1939 主干线束是一根位于发动机上的独立的三导线线束。

大修提示

次级 ECM 从主 ECM 接收其供油和正时指令。

参考故障诊断故障代码 t05-185

上次改进日期: 27-七月-2016


机油温度传感器电路

故障代码 212

机油温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 212 PID: P175 SPN: 175 FMI: 3 指示灯: 黄色 SRT: | 在发动机线束的机油温度信号触针 35 处检测到高电压。 | 电子控制模块（ECM）没有采取任何措施。
机油温度传感器电路

电路描述

机油温度传感器监测机油温度，并通过发动机线束将信息传输至 ECM。

部件位置

机油温度传感器位于发动机左侧的油底壳中。只有配备 CENSE™ 的发动机上才有机油温度传感器。

大修提示

传感器的电阻随温度变化。如果传感器功能正常，将观察到的读数与下表进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-212 故障诊断树

上次改进日期: 29-七月-2010


机油温度传感器电路

故障代码 213

机油温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 213 PID: P175 SPN: 175 FMI: 4 指示灯: 黄色 SRT: | 在发动机线束的机油温度信号触针 35 处检测到低电压。 | 电子控制模块（ECM）没有采取任何措施。
机油温度传感器电路

电路描述

机油温度传感器监测机油温度，并通过发动机线束将信息传输至 ECM。

部件位置

机油温度传感器位于发动机左侧的油底壳中。只有配备 CENSE™ 的发动机上才有机油温度传感器。

大修提示

传感器的电阻随温度变化。如果传感器工作正常，将观察到的读数与下表进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-213 故障诊断树

上次改进日期: 29-七月-2010


发动机机油温度高 - 临界

故障代码 214

发动机机油温度高 - 临界

概述

代码 | 故障原因 | 产生后果
故障代码: 214 PID: FMI: 指示灯: 停机 SRT: | 发动机机油温度已超过机油温度高的报警（停机）阈值。 | 发动机将停机。
机油温度传感器电路

电路描述

ECM 利用机油温度传感器监测发动机机油温度。如果机油温度太高而且发动机保护启用，会出现功率降低情况，并可能导致停机。

部件位置

有关部件位置参考本手册中的第 E 节中的发动机示意图。

大修提示

所有温度传感器的电阻值随温度而变化。

参考故障代码 t05-214 故障诊断及排除

上次改进日期: 29-七月-2010


Centinel™ 补充油箱中检测到机油油位低

故障代码 219

Centinel™ 补充油箱中检测到机油油位低

概述

代码 | 故障原因 | 产生后果
故障代码: 219 PID: P17 SPN: 1380 FMI: 指示灯: 警告 SRT: | 发动机机油油位 2（远程）低 - 维护保养。检测到 Centinel™ 系统的远程机油箱中机油油位偏低。 | Centinel ™ 系统停用。
ECM

电路描述

机油补充油箱为 Centinel™ 系统补充阀提供干净的机油，以补充 Centinel™ 系统中燃烧消耗的机油。

部件位置

因安装不同而不同。有关进一步信息参考《Centinel™ 精修手册》(3666231)。

大修提示

此故障表示补充油箱中的机油油位低。

参考故障诊断故障代码 t05-219

上次改进日期: 29-七月-2010


大气压力传感器电路

故障代码 221

大气压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: P108 SPN: 108 FMI: 3 指示灯: 黄色 SRT: | 在发动机线束的大气压力传感器信号触针 32 上检测到的电压超过 4.69 VDC。 | 电子控制模块（ECM）没有采取任何措施。
大气压力传感器电路

电路描述

大气压力传感器通过发动机线束向 ECM 提供大气压力的信号。ECM 利用大气压力传感器根据海拔调节供油。

部件位置

大气压力传感器位于发动机左侧的 ECM 支架上。

大修提示

使用电子服务工具监测大气压力读数，确定压力读数与实际大气压力一致。

参考故障代码 t05-221 故障诊断树

上次改进日期: 29-七月-2010


大气压力传感器电路

故障代码 222

大气压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: P108 SPN: 108 FMI: 4 指示灯: 黄色 SRT: | 在发动机线束的 32 号大气压力传感器信号触针上检测到的电压低于 0.20 VDC。 | 电子控制模块（ECM）没有采取任何措施。
大气压力传感器电路

电路描述

大气压力传感器通过发动机线束向 ECM 提供大气压力的信号。ECM 利用大气压力传感器根据海拔调节供油。

部件位置

大气压力传感器位于发动机左侧的 ECM 支架上。

大修提示

使用电子服务工具监测大气压力读数，确定压力读数与实际大气压力一致。

参考故障代码 t05-222 故障诊断树

上次改进日期: 29-七月-2010


Centinel™ 燃烧电磁阀电路 - 电压错误

故障代码 223

Centinel™ 燃烧电磁阀电路 - 电压错误

概述

代码 | 故障原因 | 产生后果
故障代码: 223 PID: S85 SPN: 1265 FMI: 4 指示灯: 黄色 SRT: | Centinel™ 燃烧电磁阀电路开路或短路。发动机线束的 Centinel™ 燃烧电磁阀电源触针上检测到的电压小于 18.0 VDC，或者电磁阀电阻下降到 80 欧姆以下。 | ECM 关闭燃烧阀电源电压，Centinel ™ 系统停用。
燃烧电磁阀电路

电路描述

燃烧电磁阀控制燃烧循环中进入机油控制阀的机油流量。

部件位置

燃烧电磁阀位于机油控制阀顶部。

参考故障代码 t05-223 故障诊断树

上次改进日期: 29-七月-2010


冷却液压力传感器电路

故障代码 231

冷却液压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 231 PID: P109 SPN: 109 FMI: 3 指示灯: 黄色 SRT: | 在发动机线束的 24 号冷却液压力传感器信号触针上检测到的电压超过 4.69 VDC。 | 冷却液压力发动机保护停用。
冷却液压力传感器电路

电路描述

冷却液压力传感器监测冷却液压力并通过发动机线束的触针 24 将信息传输给电子控制模块（ECM）。ECM 监测触针 24 上的电压，而在发动机正常运转过程中电压应在 0.5 至 4.5 VDC 之间变化。触针 24 上的电压超过 4.69 VDC 会触发故障代码 231，可能是由电源、信号或回路导线短路、回路导线开路或传感器故障造成的。触针 24 上的电压低于 0.30 VDC 会触发故障代码 232。

部件位置

冷却液压力传感器位于发动机左侧的节温器壳体中。

大修提示

  • 确认散热器盖正确安装。
  • 检查散热器盖是否工作正常。
参考故障代码 t05-231 故障诊断树

上次改进日期: 29-七月-2010


冷却液压力传感器电路

故障代码 232

冷却液压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 232 PID: P102 SPN: 102 FMI: 4 指示灯: 黄色 SRT: | 在发动机线束的 24 号冷却液压力传感器信号触针上检测到的电压低于 0.30 VDC。 | 冷却液压力发动机保护停用。
冷却液压力传感器电路

电路描述

冷却液压力传感器监测冷却液压力并通过发动机线束的触针 24 将信息传输给电子控制模块（ECM）。ECM 监测触针 24 上的电压，而在发动机正常运转过程中电压应在 0.5 至 4.5 VDC 之间变化。触针 24 上的电压低于 0.30 VDC 时会导致故障代码 232。

部件位置

冷却液压力传感器位于发动机左侧的节温器壳体中。

大修提示

  • 确认散热器盖正确安装。
  • 检查散热器盖是否工作正常。
参考故障代码 t05-232 故障诊断树

上次改进日期: 29-七月-2010


冷却液压力 - 发动机保护

故障代码 233

冷却液压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 233 PID: P109 SPN: 109 FMI: 1 指示灯: 发动机保护 SRT: | 检测到冷却液压力低。发动机线束 24 号冷却液压力信号触针上的电压信号指示冷却液压力在 800 rpm 时低于 28 kPa [4 psi]、在 1300 rpm 时低于 41 kPa [6 psi]、在 1800 rpm 时低于 76 kPa [11 psi]、在 2000 rpm 时低于 96 kPa [14 psi] 并在 2100 rpm 时低于 103 kPa [15 psi]。 | 报警后一段时间，标定设置功率逐渐下降、转速下降和发动机停机。
冷却液压力传感器电路

电路描述

电子控制模块 (ECM) 通过冷却液压力传感器监测冷却液压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将冷却液压力值用于发动机保护系统。

部件位置

冷却液压力传感器位于发动机左侧的节温器壳体中。

大修提示

  • 确认传感器处的冷却液压力传感器电源电压在 4.75 至 5.25 VDC 之间。参考故障代码 232。
  • 与驾驶员核实故障发生时的发动机转速。如果发动机负载条件下转速太低，冷却液压力可能会降至发动机保护极限以下。

注：对于某些 OEM，故障指示灯的数量可能减少到两个。发动机保护和停机指示灯由导线连在一起，是一个红色灯。警告灯仍为黄色信号灯。

参考故障诊断故障代码 t05-233

上次改进日期: 29-七月-2010


发动机超速

故障代码 234

发动机超速

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0 指示灯: 红色 SRT: | 发动机线束触针 17 和/或触针 9 上的发动机转速信号指示发动机转速大于标定值 (2650 rpm)。 | EHAB（燃油切断阀）被断电（关闭）。当发动机转速降至标定值 (2130 rpm) 以下时，EHAB（燃油切断阀）被重新通电（打开）。
发动机转速传感器电路

电路描述

发动机转速传感器监测发动机位置和发动机转速，然后将此信息通过发动机线束传送到电子控制模块（ECM）。

部件位置

发动机转速传感器和发动机位置传感器位于飞轮壳中。

大修提示

  • 检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封件以核实无机油泄漏。
  • 检查发动机转速传感器有无损坏或干扰迹象。
参考故障代码 t05-234 故障诊断树

上次改进日期: 29-七月-2010


发动机冷却液液位 - 发动机保护

故障代码 235

发动机冷却液液位 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: P111 SPN: 111 FMI: 1 指示灯: 发动机保护 SRT: | 检测到冷却液液位低。发动机线束 37 号冷却液液位信号触针上的电压信号指示车辆散热器中冷却液液位低。 | 报警后一段时间，标定设置功率逐渐下降、转速下降和发动机停机。
冷却液液位传感器电路

电路描述

冷却液液位传感器监测冷却系统内的冷却液液位并通过发动机线束将信息传送给电子控制模块（ECM）。

部件位置

冷却液液位传感器位于散热器顶部水箱内或补充水箱内。

大修提示

这是 OEM 供应的部件，随位置不同而变化。

  • 当冷却液液位降至一定水平时，将激活功率下降、转速下降或停机。
  • 如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。
  • 检查 4 针 Weather-Pack 接头与冷却液液位传感器之间的导线线束是否损坏。
  • 确保冷却液液位传感器位于油箱中间而没有偏向一边，否则车辆转弯时冷却液液位会发生变化。

注：对于某些 OEM，故障指示灯的数量可能减少到两个。发动机保护和停机指示灯由导线连在一起，是一个红色灯。警告灯仍为黄色信号灯。

参考故障代码 t05-235 故障诊断树

上次改进日期: 29-七月-2010


EHAB（燃油切断阀）电路

故障代码 254

EHAB（燃油切断阀）电路

概述

代码 | 故障原因 | 产生后果
故障代码: 254 PID: S17 SPN: 632 FMI: 4 指示灯: 红色 SRT: | 发动机线束的燃油切断电磁阀电源触针 43 上检测到小于 16.5 VDC 的电压。 | 电子控制模块（ECM）没有采取任何措施。供给 EHAB 的低电压会导致其停止供给相应泵的燃油流并关闭对应发动机缸排。
电动液压切断装置（EHAB）电路

电路描述

EHAB（燃油切断阀）是一个 ECM 用来停止给喷油泵供应燃油的装置。ECM 可以通过切断 EHAB（燃油切断阀）的电源而关闭发动机。

部件位置

EHAB（燃油切断阀）是 RP39 燃油泵的一部分。

大修提示

  • EHAB（燃油切断阀）只停止 RP39 燃油泵的燃油供应。
  • 检查 EHAB（燃油切断阀）电路有无连接到其他用电设备的外部导线。将电路中所有多余的导线拆下。
  • 如果车辆上配备了使用 EHAB（燃油切断阀）关闭发动机的外部停机系统，确保此系统无故障，且未降低 EHAB（燃油切断阀）的电压。
  • 检查发动机缸体至底盘接地导线，确认其牢固连接到清洁的干燥表面。
  • 检查起动马达电磁阀 “+” 端子有无松动的接头和/或附件导线绝缘皮损坏。
  • 检查模块接地是否连接到缸体。
  • 测量闭合电路电压时使用 EHAB 抽头电缆维修工具（零件号 3163531）会有所帮助。EHAB 阀需要 16.5 VDC 才能打开。
参考故障代码 t05-254 故障诊断树

上次改进日期: 29-七月-2010


EHAB（燃油切断阀）电路

故障代码 259

EHAB（燃油切断阀）电路

概述

代码 | 故障原因 | 产生后果
故障代码: 259 PID: S17 SPN: 632 FMI: 7 指示灯: 红色 SRT: | EHAB（燃油切断阀）开启，无法关闭。 | ECM 指令齿条位置至零，停止相应发动机气缸排的供油。
电动液压切断装置（EHAB）电路

电路描述

EHAB（燃油切断阀）是一个 ECM 用来停止给喷油泵供应燃油的装置。ECM 可以通过切断燃油切断阀的电源而关闭发动机。

部件位置

EHAB（燃油切断阀）电磁阀是 RP39 燃油泵的一部分。

大修提示

  • EHAB（燃油切断阀）电磁阀只停止 RP39 燃油泵的燃油供应。
  • 检查 EHAB（燃油切断阀）电源电路有无连接到其他用电设备的外部导线。将电路中所有多余的导线拆下。
  • 如果车辆上配备了使用 EHAB（燃油切断阀）关闭发动机的外部停机系统，确保此系统无故障，且未降低 EHAB（燃油切断阀）电路的电压。
  • 检查发动机缸体至底盘接地导线，确认其牢固连接到清洁的干燥表面。
  • 检查起动马达电磁阀 “+” 端子有无松动的接头和/或附件导线绝缘皮损坏。
  • 检查模块接地是否连接到缸体。
参考故障诊断故障代码 t05-259

上次改进日期: 29-七月-2010


燃油温度偏高 - 警告

故障代码 261

燃油温度偏高 - 警告

概述

代码 | 故障原因 | 产生后果
故障代码: 261 PID: FMI: 指示灯: 警告 SRT: | 发动机燃油温度已超过燃油温度高的警告阈值。 | 随着温度上升超过阈值，ECM 没有采取任何与标定相关的措施，或发动机停机。
燃油温度传感器电路

电路描述

电子控制模块（ECM）使用燃油温度传感器来监测燃油温度。燃油温度数值由 ECM 用于发动机保护系统。

部件位置

参见发动机示意图。有关部件的详细位置，步骤 100-002。

大修提示

所有温度传感器的电阻值随温度而变化。

参考故障代码 t05-261 故障诊断树

上次改进日期: 29-七月-2010


燃油温度传感器电路 - 高压短路

故障代码 263

燃油温度传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 263 PID: FMI: 指示灯: 警告 SRT: | 发动机燃油温度传感器信号线高压短路。 | 无发动机燃料温度保护。对性能没有影响。
燃油温度传感器电路

电路描述

电子控制模块（ECM）使用燃油温度传感器来监测燃油温度。ECM 将燃油温度用于发动机保护系统、正时和供油控制。如果电压高，ECM 会记录故障代码 263。电压高可能是由信号或回路导线开路、信号或回路导线对电源短路、或开路传感器故障造成的。

部件位置

参见发动机示意图。有关部件的详细位置，步骤 100-002。

大修提示

传感器的电阻随温度变化。

参考故障代码 t05-263 故障诊断树

上次改进日期: 29-七月-2010


燃油温度传感器电路 - 低压短路

故障代码 265

燃油温度传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 265 PID: FMI: 指示灯: 警告 SRT: | 发动机燃油温度传感器信号线低压短路。 | 无发动机燃料温度保护。对性能没有影响。
燃油温度传感器电路

电路描述

电子控制模块（ECM）使用燃油温度传感器来监测燃油温度。ECM 将燃油温度用于发动机保护系统、正时和供油控制。如果电压低，ECM 将记录故障代码 265。低电压可能是由电源或回路导线对地短路，或者传感器内部接地故障造成的。

部件位置

参见发动机示意图。有关部件的详细位置，步骤 100-002。

大修提示

传感器的电阻随温度变化。

参考故障代码 t05-265 故障诊断树

上次改进日期: 29-七月-2010


1 号辅助温度传感器输入电路 - 电压高于正常值或对高压电源短路

故障代码 293

1 号辅助温度传感器输入电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 293 PID: P441 SPN: 441 FMI: 3/3 指示灯: 淡黄色 SRT: | 在左排 OEM 接口导线线束的原始设备制造商 (OEM) 辅助温度传感器电源触针上检测到的电压表示传感器发生高电压故障。 | 对性能没有影响。
辅助温度传感器输入 1 电路

电路描述

发动机控制模块 (ECM) 使用 OEM 辅助温度传感器电源监测 OEM 辅助温度。电源线和回路线对地短路或开路，或传感器内部接地会导致 OEM 辅助温度传感器低压故障。

部件位置

部件位置因 OEM 而异。参考设备制造商维修信息。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到OEM 温度信号电路高出范围。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 有必要使用推荐的康明斯电子服务工具或等同物中的“复位所有故障”指令来排除此故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码 t05-293 故障诊断树

上次改进日期: 28-一月-2020


辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路

故障代码 294

辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 294 PID: P441 SPN: 441 FMI: 4 指示灯: 淡黄色 SRT: | 辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路。在左排 OEM 接口导线线束的原始设备制造商 (OEM) 辅助温度传感器电源触针上检测到的电压表示传感器发生低电压故障。 | 对性能没有影响。
OEM 辅助温度传感器电路

电路描述

发动机控制模块 (ECM) 使用 OEM 辅助温度传感器电源监测 OEM 辅助温度。电源线和回路线对地短路或开路，或传感器内部接地会导致 OEM 辅助温度传感器低压故障。

部件位置

部件位置因 OEM 而异。参考设备制造商维修信息。

大修提示

所有温度传感器的电阻随温度而变化。对于 QST 系列发动机，使用 INSITE™ 电子服务工具检查温度阈值。

参考故障代码 t05-294 故障诊断树

上次改进日期: 09-八月-2018


标定匹配错误

故障代码 342

标定匹配错误

概述

代码 | 故障原因 | 产生后果
故障代码: 342 PID: S253 SPN: 630 FMI: 13 指示灯: 红色 SRT: | 主 ECM 和次级 ECM 的标定不匹配。 | 发动机不会起动。
电子控制模块 (ECM)

电路描述

故障代码 342 指示主 ECM 和次级 ECM 中的标定不一样。

部件位置

两个 ECM 都在 QST30 发动机上，一侧一个。

大修提示

更换或标定单个 ECM 时可出现该故障代码。对于 QST30 工业用发动机的 CM552 模块，INSITE™ 电子服务工具不支持单模块标定。两个模块必须同时标定。参考第 19 节中的步骤 019-032。

参考故障代码 t05-342 故障诊断树

上次改进日期: 18-三月-2011


电子控制模块 (ECM) 内部通信错误

故障代码 343

电子控制模块 (ECM) 内部通信错误

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: S254 SPN: 629 FMI: 12 指示灯: 黄色 SRT: | ECM 内部微处理器通信错误。 | 不确定，性能会受到影响或者不会受影响。
电子控制模块 (ECM)

电路描述

ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

在发动机每侧的燃油泵前面都有一个 ECM。

大修提示

这是 ECM 内部电路的故障。现场不能修理该模块。

参考故障代码 t05-343 故障诊断树

上次改进日期: 29-七月-2010


电子控制模块（ECM）断电错误

故障代码 346

电子控制模块（ECM）断电错误

概述

代码 | 故障原因 | 产生后果
故障代码: 346 PID: S253 SPN: 630 FMI: 12 指示灯: 黄色 SRT: | ECM 断电内部数据存储错误。 | 断电数据（包括维护保养监测、当前的 ECM 和发动机 delta 时间、过去的故障数据）丢失。
蓄电池电源和接地电路

电路描述

ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

在发动机每侧的燃油泵前面都有一个 ECM。

大修提示

  • 这是 ECM 内部存储器的故障。此故障可能是由 ECM 的供电中断或蓄电池电源损失造成的。
  • 如果操作员使用主断开开关关闭机器或者如果操作员关闭钥匙开关后没有等待 30 秒再关闭主断开开关，则 OEM 主断开开关可能会导致此故障。在断开无开关蓄电池电源之前，ECM 必须完成其内部断电序列。
参考故障诊断故障代码 t05-346

上次改进日期: 29-七月-2010


机油压力 - 发动机保护

故障代码 415

机油压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1 指示灯: 发动机保护 SRT: | 检测到冷却液压力低。发动机线束的机油压力信号触针 33 上的电压信号指示机油压力低于标定极限（在发动机转速低于 600 rpm 时低于 34 kPa [5 psi]；在发动机转速超过 1600 rpm 时低于 207 kPa [30 psi]）。 | 报警后一段时间,标定设置功率逐渐下降、转速降低和发动机停机。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力传感器位于发动机缸体左侧燃油泵的后面。

大修提示

  • 确认传感器处的机油压力传感器电源电压在 4.75 至 5.25 VDC 之间。参考故障代码 141。
  • 与驾驶员核实故障发生时发动机的转速。如果发动机带负载时（超载）转速太低，机油压力可能因机油温度会降至发动机保护极限以下。
  • 机油压力随发动机转速、机油油位和调节器功能而变化。使发动机带负载以低转速运转不会造成机油压力低，除非机油温度高、机油油位低、调压器有故障或系统中某些地方出现损失。

注：对于某些 OEM，故障指示灯的数量可能减少到两个。发动机保护和停机指示灯由导线连在一起，是一个红色灯。警告灯仍为黄色信号灯。

参考故障代码 t05-415 故障诊断树

上次改进日期: 29-七月-2010


冷却液液位传感器电路

故障代码 422

冷却液液位传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 422 PID: P111 SPN: 111 FMI: 2 指示灯: 黄色 SRT: | 检测到发动机线束中冷却液液位高信号触针 27 和低信号触针 37 同时有电压，或者其中某个触针无电压。 | 冷却液液位发动机保护停用。
冷却液液位传感器电路

电路描述

冷却液液位传感器监测冷却系统内的冷却液液位并通过发动机线束将信息传送给电子控制模块（ECM）。

部件位置

冷却液液位传感器位于散热器顶部水箱内或补充水箱内。

大修提示

这是 OEM 供应的部件，随位置不同而变化。

  • 如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。
  • 检查 4 针 Weather-Pack 接头与冷却液液位传感器之间的导线线束是否损坏。
参考故障代码 t05-422 故障诊断树

上次改进日期: 29-七月-2010


滑阀连杆电路

故障代码 423

滑阀连杆电路

概述

代码 | 故障原因 | 产生后果
故障代码: 423 PID: 156 SPN: 156 FMI: 2 指示灯: 黄色 SRT: | 无法得到要求的泵正时。此故障原因可能是由错误的静态泵正时、燃油滤清器或进口滤网堵塞、正时滑阀卡住、燃油管路中有空气或标定错误引起。 | 电子控制模块无法进行任何操作。发动机输出功率低，冒白烟或黑烟。
滑阀连杆电路

电路描述

滑阀连杆电路通过发动机线束的触针 6 控制燃油喷射。在正常的发动机运转中，电子控制模块监测触针 6 的电流，,将电流强度范围控制在 1.0 到 6.2 安培之间。

部件位置

滑阀连杆电路是 RP39 燃油泵的组成部分。

大修提示

加大滑阀连杆电路的电流可以增加燃油喷射的正时提前量。

正时滑阀卡住会导致燃油污染。

燃油进油阻力高和/或燃油油位低可能导致发动机输出功率低。

参考故障诊断故障代码 t05-423

上次改进日期: 29-七月-2010


怠速有效开关电路

故障代码 431

怠速有效开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: P91 SPN: 091, 607 FMI: 2 或 4 指示灯: 黄色或红色 SRT: | 在 OEM 接口线束的怠速有效非怠速和怠速信号触针 25 和 26 上同时检测到电压。 | 对性能没有影响。
怠速有效开关电路

电路描述

怠速有效信号是一个在电子控制模块（ECM）检测到不正确的有效信号时禁用油门控制的特性。怠速有效开关通过 OEM 线束和 OEM 接口线束向 ECM 提供怠速和非怠速有效信号。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 手册。

大修提示

线束和怠速有效开关不正确的导线连接通常会产生这个故障代码。

注：如果更换了油门或油门位置传感器，或者下载标定之后，在其整个行程循环油门踏板（钥匙开关位于 ON 位置）三次。此步骤可以实现 ECM 对新油门的标定。

参考故障代码 t05-431 故障诊断树

上次改进日期: 29-七月-2010


油门踏板/怠速有效开关电路

故障代码 432

油门踏板/怠速有效开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 432 PID: P091 SPN: 091 FMI: 13 指示灯: 红色 SRT: | OEM 线束的 30 号油门位置信号触针上的电压指示踏板未处于怠速时 OEM 线束的 26 号怠速有效怠速信号触针上检测到电压，或者 OEM 线束的 30 号油门位置信号触针上的电压指示踏板静止时 OEM 线束的 25 号怠速有效非怠速信号触针上检测到电压。 | 发动机对油门没有反应。发动机只能怠速运转。
油门踏板电路

电路描述

油门踏板通过 OEM 线束和 OEM 接口线束向电子控制模块（ECM）提供驾驶员油门指令。ECM 使用此信号来确定燃油泵的供油指令。

部件位置

油门踏板位置随 OEM 变化。参考 OEM 手册。

大修提示

油门电路、怠速有效开关电路或 OEM 线束不正确的导线连接通常会产生这个故障代码。

注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

参考故障代码 t05-432 故障诊断树

上次改进日期: 29-七月-2010


无开关蓄电池电源电路

故障代码 441

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1 指示灯: 黄色 SRT: | 在电子控制模块（ECM）上检测到低于 9.0 VDC 的蓄电池电压。 | 会出现意外运转的 ECM 电压电源渐变的电平。
无开关蓄电池电源电路

电路描述

ECM 通过 OEM 线束和发动机线束接收无开关蓄电池电压。发动机线束的无开关蓄电池导线中有一个嵌入式 15 安培保险丝，以保护 ECM。发动机线束中的蓄电池回路导线连至发动机缸体接地。

部件位置

蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 手册。

大修提示

此故障通常是由蓄电池接头松动或腐蚀造成的。

参考故障代码 t05-441 故障诊断树

上次改进日期: 29-七月-2010


无开关蓄电池电源电路

故障代码 442

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0 指示灯: 黄色 SRT: | 在电子控制模块（ECM）上检测到超过 35.0 VDC 的蓄电池电压。 | ECM 会损坏。
无开关蓄电池电源电路

电路描述

ECM 通过 OEM 线束和发动机线束接收无开关蓄电池电压。OEM 接口线束的无开关蓄电池导线中有一个嵌入式 15 安培保险丝，以保护 ECM。发动机线束中的蓄电池回路导线连至发动机缸体接地。

部件位置

蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 手册。

大修提示

该故障通常是由蓄电池电路接线不正确造成的。

参考故障代码 t05-442 故障诊断树

上次改进日期: 29-七月-2010


备用调速率开关电路

故障代码 524

备用调速率开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 524 PID: P113 SPN: 113 FMI: 2 指示灯: 黄色 SRT: | 电子控制模块（ECM）在发动机线束的触针 22 上检测到无效的调速率选择开关，指示数值超出范围。 | 调速率选择被停用。调速率设置默认为开关位置 1，或正常预置调速率调速器值。
备用调速率开关电路

电路描述

备用调速率开关电路使得操作员可以利用三态开关从三个预设的调速率数值中进行选择。

部件位置

备用调速率开关电路的位置随 OEM 及设备型号的不同而变化。参考 OEM 手册。

大修提示

使用 INSITE™ 监测开关是否正常工作。如果在电子服务工具上开关状态变化正确，则问题不在开关电路中。此开关有三种状态：

  • 1 号位置 - 打开
  • 2 号位置 - 闭合
  • 位置 3 - 1500 欧姆电阻。
参考故障代码 t05-524 故障诊断树

上次改进日期: 29-七月-2010


电磁阀 A 故障

故障代码 527

电磁阀 A 故障

概述

代码 | 故障原因 | 产生后果
故障代码: 527 PID: S040 SPN: P02 FMI: 3 指示灯: 黄色 SRT: | 发动机线束的电磁阀 A 电源触针 41 上检测到低于 17 VDC 的电压。 | 电子控制模块（ECM）没有采取任何措施。
电磁阀 A 电路

电路描述

电磁阀驱动器将根据 11 个选定的发动机参数，通过接通或断开开关电磁阀输出控制发动机及车辆功能。电磁阀输出将控制风扇离合器、进气格栅加热器、空气滤清器进气阻力指示器或机油滤清器压差指示器的功能。

部件位置

电磁阀驱动器是一个 OEM 装置，电磁阀的安装位置由 OEM 决定。

参考故障代码 t05-527 故障诊断树

上次改进日期: 29-七月-2010


备用扭矩曲线开关电路

故障代码 528

备用扭矩曲线开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 528 PID: P093 SPN: 093 FMI: 2 指示灯: 黄色 SRT: | 电子控制模块（ECM）在 OEM 接口线束的触针 39 上检测到来自备用扭矩选择开关的无效数值，指示数值超出范围。 | 备用扭矩选择被停用。扭矩曲线设置被默认为开关位置 2（或最低）的预设扭矩曲线。
备用扭矩曲线选择开关信号电路

电路描述

扭矩曲线开关电路使得操作员可以使用一个三态开关从三个预设扭矩曲线中进行选择。

部件位置

扭矩曲线开关电路的位置随 OEM 及设备型号的不同而不同。参考 OEM 手册。

大修提示

使用 INSITE™ 监测开关是否正常工作。如果在电子服务工具上开关状态变化正确，则问题不在开关电路中。三态开关有三种状态：

  • 1 号位置 - 打开
  • 2 号位置 - 闭合
  • 位置 3 - 1500 欧姆电阻。
参考故障代码 t05-528 故障诊断树

上次改进日期: 29-七月-2010


电磁阀 B 故障

故障代码 529

电磁阀 B 故障

概述

代码 | 故障原因 | 产生后果
故障代码: 529 PID: S051 SPN: P02 FMI: 703 指示灯: 黄色 SRT: | 发动机线束的电磁阀 B 电源触针 21 上检测到小于 17 VDC 的电压。 | 电子控制模块（ECM）没有采取任何措施。
电磁阀 B 电路

电路描述

电磁阀驱动器将根据 11 个选定的发动机参数，通过接通或断开开关电磁阀输出控制发动机及车辆功能。电磁阀输出将控制例如风扇离合器、进气格栅加热器、空气滤清器阻力指示器或机油滤清器压差指示器等功能。

部件位置

电磁阀驱动器是一个 OEM 装置，电磁阀的安装位置由 OEM 决定。

参考故障代码 t05-529 故障诊断树

上次改进日期: 29-七月-2010


怠速有效开关电路

故障代码 551

怠速有效开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 551 PID: P91 SPN: 607 FMI: 4 指示灯: 红色 SRT: | 在 OEM 线束的怠速有效非怠速和怠速信号触针 25 和 26 上同时检测不到电压。 | 发动机缺省值为 0% 节气门开度。
怠速有效开关电路

电路描述

怠速有效信号是一个在电子控制模块（ECM）检测到不正确的有效信号时禁用油门控制的特性。怠速有效开关通过 OEM 线束和 OEM 接口线束向 ECM 提供怠速和非怠速有效信号。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 手册。

大修提示

线束和怠速有效开关不正确的导线连接通常会产生这个故障代码。注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

参考故障诊断故障代码 t05-551

上次改进日期: 29-七月-2010


曲轴箱窜气压力 - 发动机保护

故障代码 555

曲轴箱窜气压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 555 PID: 101 SPN: 101 FMI: 0 指示灯: 发动机保护 SRT: | 检测到曲轴箱窜气压力高。25 号窜气压力信号触针上的电压信号指示窜气压力高于 368 mm H2O [14.5 in H2O]。 | 压力升高超过阈值后，与标定关联的功率和转速逐渐下降及发动机停机。
曲轴箱窜气压力传感器电路

电路描述

电子控制模块（ECM）利用窜气压力传感器监测发动机曲轴箱压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将窜气压力值用于发动机保护系统。

部件位置

窜气压力传感器位于发动机左侧的齿轮箱中。

大修提示

  • 确认曲轴箱呼吸器和呼吸器管 没有阻塞。
  • 曲轴箱窜气压力传感器要和 CENSE™ 发动机监测系统一起使用。

注：对于某些 OEM，故障指示灯的数量可能减少到两个。发动机保护和停机指示灯由导线连在一起，是一个红色灯。警告灯仍为黄色信号灯。

参考故障诊断故障代码 t05-555

上次改进日期: 29-七月-2010


燃油供应压力传感器电路 - 高压短路

故障代码 581

燃油供应压力传感器电路 - 高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 581 PID: FMI: 指示灯: 警告 SRT: | 燃油供应压力传感器电路 - 高压短路。 | ECM 没有采取措施。可能损失性能。
燃油供应压力传感器电路

电路描述

燃油供应压力传感器向电子控制模块（ECM）提供燃油压力电源信号。此故障表示 ECM 上信号触针已经对至少 5 VDC 电源短路。

部件位置

参见发动机示意图。有关部件的详细位置，步骤 100-002。

大修提示

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障诊断故障代码 t05-581

上次改进日期: 29-七月-2010


燃油供应压力传感器电路 - 低压短路

故障代码 582

燃油供应压力传感器电路 - 低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 582 PID: FMI: 指示灯: 警告 SRT: | 燃油供应压力传感器电路 - 低压短路。 | ECM 没有采取措施。可能损失性能。
燃油供应压力传感器电路

电路描述

燃油供应压力传感器向电子控制模块（ECM）提供燃油压力电源信号。此故障表示 ECM 上信号触针已经对地短路。

部件位置

参见发动机示意图。有关部件的详细位置，步骤 100-002。

大修提示

有关压力传感器的输出电压，请参考具体的发动机电气接线图。

有些发动机型号将在此压力传感器上采用 Metri-Pack 型接头，而有些发动机型号将采用 Danfoss™ 型接头。Metri-Pack 接头触针的标识符是 alpha 字母，而 Danfoss™ 接头触针的标识符是数字。该故障代码中描述的步骤显示为 Metri-Pack 型接头，接头中触针编号按字母顺序。参考具体的发动机电气接线图以确定接头类型的正确触针标识符。

参考故障诊断故障代码 t05-582

上次改进日期: 29-七月-2010


燃油压力传感器电路

故障代码 583

燃油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 583 PID: P015 FMI: 1/18 指示灯: 黄色 SRT: | 燃油压力传感器电路。滤清器后压力偏低 - 数据有效但低于正常工作范围。 | 可能起动困难、不起动或功率低。
燃油压力传感器电路

电路描述

燃油压力传感器向电子控制模块 (ECM) 提供信号， 以监测从燃油滤清器刚刚流出以及输送至喷油泵之前的燃油输送压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

对于配备电动输油泵的 QST30 工业用发动机，燃油压力传感器位于燃油滤清器座出口处，喷油泵前方。采用《QST30 系列发动机维修手册》（公告号 4021539）中的以下步骤确定燃油压力传感器位置。参考第 E 节中的步骤 100-002。

大修提示

故障代码 583 仅适用于配备电动输油泵和整体式导线线束的 QST30 工业用发动机。如果传感器处的燃油压力降至 103 kPa [15 psi] 以下并持续 35 秒，故障代码则变为现行。

经过滤燃油压力偏低可能由以下可能原因之一导致：

  • 燃油滤清器阻力偏高（燃油滤清器阻塞）
  • 燃油粗滤器阻力偏高（燃油粗滤器阻塞）
  • 燃油供油软管阻力偏高
  • 燃油输油泵损坏或出现故障
  • 燃油中混入空气。
参考故障代码 t05-583 故障诊断树

上次改进日期: 27-六月-2011


更换机油和滤清器

故障代码 649

更换机油和滤清器

概述

代码 | 故障原因 | 产生后果
故障代码: 649 PID: SPN: FMI: 指示灯: 警告 SRT: | 更换机油和滤清器。Centinel 系统无法使用新机油更换旧机油。机油质量状态保持的时间足够长，可以享有全部换油保修。 | ECM 没有采取措施。可能会造成发动机损坏。

电路描述

机油补充油箱为 Centinel 系统补充阀提供干净的机油，以补充 Centinel 系统中燃烧消耗的机油。

部件位置

因安装不同而不同。有关进一步信息参考《Centinel 精修手册》(3666231)。

大修提示

此故障表示没有使用新机油对原有机油进行补充。

参考故障诊断故障代码 t05-649

上次改进日期: 29-七月-2010


曲轴箱窜气压力传感器电路

故障代码 719

曲轴箱窜气压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 719 PID: P101 SPN: 101 FMI: 3 指示灯: 黄色 SRT: | 在发动机线束的 25 号曲轴箱窜气压力传感器信号触针上检测到的电压超过 4.77 VDC。 | 曲轴箱窜气压力发动机保护被停用。
曲轴箱窜气压力传感器电路

电路描述

曲轴箱窜气压力传感器监测窜气压力并通过发动机线束的 25 号触针将此信息传送至电子控制模块（ECM）。

ECM 监测触针 25 上的电压，在发动机正常运转过程中电压应在 0.5 至 4.5 VDC 之间变化。

部件位置

窜气压力传感器位于发动机左侧的齿轮箱中。

大修提示

  • 确认窜气传感器、曲轴箱呼吸器和呼吸器管都没有阻塞。
  • 曲轴箱窜气压力传感器要和 CENSE™ 发动机监测系统一起使用。
参考故障诊断故障代码 t05-719

上次改进日期: 29-七月-2010


曲轴箱窜气压力传感器电路

故障代码 729

曲轴箱窜气压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 729 PID: P030 SPN: 101 FMI: 4 指示灯: 黄色 SRT: | 在发动机线束的 25 号曲轴箱窜气压力传感器信号触针上检测到的电压低于 0.34 VDC。 | 曲轴箱窜气压力发动机保护被停用。
曲轴箱窜气压力传感器电路

电路描述

窜气压力传感器监测窜气压力并通过发动机线束的 25 号触针将此信息传送至电子控制模块（ECM）。

ECM 监测触针 25 上的电压，在发动机正常运转过程中电压应在 0.5 至 4.5 VDC 之间变化。

触针 25 上的电压低于 0.34 VDC 将会触发故障代码 729，原因可能是电源、信号或回路导线短路、回路导线开路或传感器故障。

部件位置

窜气压力传感器位于发动机左侧的齿轮箱中。

大修提示

  • 确认窜气传感器、曲轴箱呼吸器和呼吸器管都没有阻塞。
  • 曲轴箱窜气压力传感器要与 CENSE™ 发动机监测系统一起使用。
参考故障诊断故障代码 t05-729

上次改进日期: 29-七月-2010


检测不到左排针阀升程传感器读数或读数超出范围。

故障代码 772

检测不到左排针阀升程传感器读数或读数超出范围。

概述

代码 | 故障原因 | 产生后果
故障代码: 772 PID: S118 SPN: 1657 FMI: 11 指示灯: 无 SRT: | 检测不到左排针阀升程传感器读数或读数超出范围。 | 发动机控制模块没有进行任何操作。发动机输出功率低，发动机冒白烟。
左排针阀升程传感器

电路描述

针阀升程传感器用于感知喷油器是否起动。发动机控制模块 (ECM) 监测传感器的脉冲，以确定喷油器何时进入循环。ECM 监测触针 11 上的脉冲。

部件位置

针阀升程传感器是 NBF 喷油器（左排 1 号和右排 1 号喷油器）不可分割的一部分。

大修提示

针阀升程喷油器故障最常见的原因是连接松动。

当发动机转速小于 800 RPM 时，故障代码将不会为现行状态。

如果发动机显示故障代码 772 或 773 之一（并非全部），则将左排 1 号针阀升程喷油器与右排 1 号针阀升程喷油器进行对换，检查故障代码是否随损坏的喷油器产生。

早于 2011 年 7 月的标定修订将显示淡黄色报警指示灯。

参考故障代码 t05-772 故障诊断树

上次改进日期: 27-七月-2016


右排针阀升程传感器读数检测不到或读数超出范围。

故障代码 773

右排针阀升程传感器读数检测不到或读数超出范围。

概述

代码 | 故障原因 | 产生后果
故障代码: 773 PID: S118 FMI: 11 指示灯: 无 SRT: | 右排针阀升程传感器读数检测不到或读数超出范围。 | 发动机控制模块没有进行任何操作。发动机输出功率低，发动机冒白烟。
右排针阀升程传感器

电路描述

针阀升程传感器用于感知喷油器是否起动。发动机控制模块 (ECM) 监测传感器的脉冲，以确定喷油器什么时候进入循环。ECM 监测触针 11 上的脉冲。

部件位置

针阀升程传感器是 NBF 喷油器（左排 1 号和右排 1 号喷油器）不可分割的一部分。

大修提示

针阀升程喷油器损坏最常见的原因是连接松动。

当发动机转速小于 800 rpm 时，故障代码将不会为现行状态。

如果发动机显示故障代码 772 或 773 之一（并非全部），则将左排 1 号针阀升程喷油器与右排 1 号针阀升程喷油器进行对换，检查故障代码是否跟随损坏的喷油器。

早于 2011 年 7 月的标定修订将显示淡黄色报警指示灯。

参考故障诊断故障代码 t05-773。

上次改进日期: 30-四月-2012


发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路

故障代码 2265

发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2265 PID: SPN: 1075 FMI: 3 指示灯: 淡黄色 SRT: | 发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路。检测到燃油输油泵信号电路中电压偏高或开路。 | 发动机可能起动困难。
发动机供油电路中的电动输油泵

电路描述

电路是 ECM 中的 24 伏高压侧驱动器，它控制着发动机供油电动输油泵继电器。

部件位置

电动输油泵位于右排后侧较高的位置或左排前侧较高的位置。

大修提示

  • 如果接通钥匙开关时 ECM 检测到开路，则该故障代码为现行状态。产生该故障代码的原因为发动机燃油供应信号继电器与 ECM 接头之间的发动机供油电路的电动输油泵中有开路。
  • 如果故障代码是间歇性的，查找电路间歇性开路的原因，如触针松动或连接不良。
参考故障代码 t05-2265 故障诊断树

上次改进日期: 29-七月-2010


发动机电动燃油输油泵电路 - 电压低于正常值或对低压电源短路

故障代码 2266

发动机电动燃油输油泵电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2266 PID: 73 SPN: 1075 FMI: 4 指示灯: 淡黄色 SRT: | 发动机供油电动输油泵电路 - 电压低于正常值或对低压电源短路。检测到燃油输油泵电路中电压信号偏低或开路。 | 发动机可能起动困难。
发动机供油电路中的电动输油泵

电路描述

电路是 ECM 中的 24 伏高压侧驱动器，它控制着发动机供油电动输油泵继电器。接通钥匙开关后输油泵在 ECM 中接地并以 100% 的工作负载循环运行大约 30 秒。起动过程中，当发动机运行时，输油泵也在运行。

部件位置

电动输油泵通常位于右排后部较高的位置或左排前部较高的位置。

大修提示

如果 ECM 在电动输油泵电路中检测到对地短路或电流偏高，该故障代码就会变成现行故障代码。该故障代码产生的原因是对地短路或电阻偏低（继电器部分短路）。

参考故障代码 t05-2266 故障诊断树

上次改进日期: 29-七月-2010


发动机线束中的多个故障代码

故障代码 多个

发动机线束中的多个故障代码

概述

代码 | 故障原因 | 产生后果
故障代码: 多个 PID: FMI: 指示灯: SRT: | 发动机线束中因公共电源或回路导线故障产生多个故障代码。 | 多个故障代码

多个故障代码电路

电路描述

电子控制模块（ECM）通过触针 10 为发动机线束上的所有发动机压力传感器提供 +5 VDC 电源。ECM 的触针 19 是所有发动机压力传感器和温度传感器的公共回路。这两条导线中的任意一条发生故障都会造成多个故障代码。

部件位置

参考发动机示意图。

大修提示

查找公共电源和回路导线中的开路、电源和回路导线与蓄电池或接地之间的短路或 ECM 电源故障。

压力传感器故障可能导致多个故障代码。

一旦发动机已经起动，压力传感器故障可能造成多个现行故障代码为非现行状态。

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 - 3822758 - 阳端 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 确定多重故障代码的组合。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、135、144、153、221 和 719 为非现行状态
 | 步骤 1B. 读取故障代码。 | 故障代码 122、135、221、231 和 719 为非现行状态
 | 步骤 1C. 读取故障代码。 | 故障代码 123、141、145、154、213、222、232 和 729 为非现行状态
 | 步骤 1D. 读取故障代码。 | 故障代码 123、141、222、232 和 729 为非现行状态
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 大于 100 千欧
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 4E. 检查蓄电池电源电压。 | 17.0 至 35.0 VDC
步骤 5. | 检查发动机线束。 |
 | 步骤 5A. 检查 ECM 和发动机线束接头。 | 无损坏的触针
 | 步骤 5B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 5C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 5D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 5E. 检查蓄电池电源电压。 | 17.0 至 35.0 VDC
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 多个故障代码为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 确定多重故障代码的组合。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 122、135、144、153、221 和 719 为非现行状态

故障代码 122、135、144、153、221 或 719 为现行状态

转至 1B

转至 2A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 122、135、221 和 719 为非现行状态

故障代码 122、135、221 或 719 为现行状态

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 123、141、145、154、222、232 和 729 为非现行状态

故障代码 123、141、145、154、222、232 或 729 为现行状态

转至 1D

转至 4A

向导步骤 1D - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 123、141、222、232 和 729 为非现行状态

故障代码 123、141、222、232 或 729 为现行状态

转至 2A

转至 5A

向导步骤 2 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查 ECM 和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。
  • 使用电子触点清洁剂干燥接头（零件号 3824510）。

转至 2B

转至 6A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 - 3822758 - 阳端 Deutsch/AMP/Metri-Pack 测试导线。

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从传感器上断开多重故障代码电路中的发动机线束。

采取措施

  • 测量发动机线束接头的 19 号触针与所有显示现行故障代码的传感器的发动机导线线束侧的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-202 或 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 2C

转至 6A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 - 3822758 - 阳端 Deutsch/AMP/Metri-Pack 测试导线。

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从所有传感器上断开多重故障代码电路中的发动机线束。

采取措施

  • 测量发动机线束接头的触针 19 与接头中所有其他触针及 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 6A

转至 6A

向导步骤 3 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 3A - 检查 ECM 和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 019-204.
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 6A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 - 3822758 - 阳端 Deutsch/AMP/Metri-Pack 测试导线。

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从所有传感器上断开多重故障代码电路中的发动机线束。

采取措施

  • 测量发动机线束接头的 19 号触针与所有显示现行故障代码的传感器的线束侧触针 B 之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 6A

转至 6A

向导步骤 4 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 4A - 检查 ECM 和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 4B

转至 6A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 - 3822758 - 阳端 Deutsch/AMP/Metri-Pack 测试导线。

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从所有压力传感器上断开多重故障代码电路中的发动机线束。

采取措施

  • 测量发动机线束接头的 10 号触针与压力传感器接头发动机导线线束侧的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 4C

转至 6A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 - 3822758 - 阳端 Deutsch/AMP/Metri-Pack 测试导线。

向导步骤 4C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从所有传感器上断开多重故障代码电路中的发动机线束。

采取措施

  • 测量发动机线束接头的触针 10 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 23 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 34 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 4D

转至 6A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 - 3822758 - 阳端 Deutsch/AMP/Metri-Pack 测试导线。

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从所有传感器上断开多重故障代码电路中的发动机线束。

采取措施

  • 测量发动机线束接头的触针 10 与接头中所有其他触针及 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 4E

转至 6A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 - 3822758 - 阳端 Deutsch/AMP/Metri-Pack 测试导线。

向导步骤 4E - 检查蓄电池电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从所有传感器上断开多重故障代码电路中的发动机线束。

采取措施

  • 测量发动机线束接头触针 50 与发动机缸体接地之间的电压。
合格 不合格

17.0 至 35.0 VDC

修复蓄电池电源电压的问题。

转至 5A

转至 6A

向导步骤 5 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 5A - 检查 ECM 和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 5B

转至 6A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 - 3822758 - 阳端 Deutsch/AMP/Metri-Pack 测试导线。

向导步骤 5B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从所有压力传感器上断开多重故障代码电路中的发动机线束。

采取措施

  • 测量发动机线束接头的 10 号触针与所有显示现行故障代码的压力传感器的发动机导线线束侧触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 5C

转至 6A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 - 3822758 - 阳端 Deutsch/AMP/Metri-Pack 测试导线。

向导步骤 5C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从所有传感器上断开多重故障代码电路中的发动机线束。

采取措施

  • 测量发动机线束接头的触针 10 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 23 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 34 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 5D

转至 6A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：
零件号 - 3822758 - 阳端 Deutsch/AMP/Metri-Pack 测试导线。

向导步骤 5D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从所有传感器上断开多重故障代码电路中的发动机线束。

采取措施

  • 测量发动机线束接头的触针 10 与接头中所有其他触针及 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。参考步骤 019-043。

转至 5E

转至 6A

向导步骤 5E - 检查蓄电池电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从所有传感器上断开多重故障代码电路中的发动机线束。

采取措施

  • 测量发动机线束接头触针 50 与发动机缸体接地之间的电压。
合格 不合格

17.0 至 35.0 VDC

修复蓄电池电源电压的问题。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实多个故障代码为非现行状态。
合格 不合格

多个故障代码为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-十月-2003


故障代码 111 - 发动机控制模块 (ECM) 微处理器

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查 ECM。 | 故障代码 111 为非现行状态
 | 步骤 1B. 检查故障代码 111 的非现行计次。 | 小于 3 次
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 111 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查 ECM。

条件

  • 连接所有部件。

采取措施

检查 ECM。

  • 将钥匙开关转到断开位置并等待 5 秒。
  • 起动发动机并使其怠速运转 1 分钟。
合格 不合格

故障代码 111 为非现行状态

更换 ECM。请参考步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查故障代码 111 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码 111 的非现行计次。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

小于 3 次

更换 ECM。请参考步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 111 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-七月-2012


故障代码 113 - 套筒执行器电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 113 为现行状态
 | 步骤 1C. 检查电源线和回路线是否短路。 | 大于 100 千欧
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1D-1. 检查有无对地短路。 |
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 113 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 113 为现行状态

维修完成。

转至 1C

转至 2B

向导步骤 1C - 检查电源线和回路线是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查电源线和回路线是否短路。

  • 测量发动机线束接头触针 6 与触针 7 之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 2A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 将发动机线束连接到燃油泵上。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 6 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头触针 7 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

转至 1E

转至 1D-1

向导步骤 1D-1 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 6 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头触针 7 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换燃油泵。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 2A

向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 6 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 7 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 113 为非现行状态。
合格 不合格

故障代码 113 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


故障代码 114 - 套筒执行器电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 114 为现行状态
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C-1. 检查是否开路。 |
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 114 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 114 为现行状态

维修完成。

转至 1C

转至 2B

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 将发动机线束连接到燃油泵上。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 6 与触针 7 之间的电阻。
合格 不合格

小于 10 欧姆

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2A

转至 1C-1

向导步骤 1C-1 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 6 与发动机线束燃油泵接头的触针 C 之间的电阻。
  • 测量发动机线束接头的触针 7 与发动机线束燃油泵接头的触针 D 之间的电阻。
合格 不合格

小于 10 欧姆

更换燃油泵。参考《QST30 系列发动机故障判断和排除手册》（公告号 3666217）第 5 节中的步骤 005-012。

更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-207 或参考步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 114 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


故障代码 115 - 发动机转速传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线、零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 115 为现行状态
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查发动机转速传感器。 |
 | 步骤 2A. 检查发动机转速传感器和发动机线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 115 为现行状态
 | 步骤 2C. 检查发动机转速传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2D. 检查发动机转速传感器传送的信号。 | 信号出现。曲轴每旋转 2.5 度，信号应从 4 - 5 VDC 变为 0.5 - 2.3 VDC，而后返回
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 115 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 115 为现行状态

维修完成。

转至 1C

转至 3B

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查 +5 VDC 电源线、信号线和回路线是否是开路。

  • 测量发动机线束接头的触针 8 与发动机转速传感器接头线束侧触针 A 之间的电阻。
  • 测量发动机线束接头的触针 18 与发动机转速传感器接头线束侧触针 B 之间的电阻。
  • 测量发动机线束接头的触针 17 与发动机转速传感器接头线束侧触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-201
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 3A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 8 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 17 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1E

转至 3A

向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 8 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 17 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 18 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查发动机转速传感器。

向导步骤 2A - 检查发动机转速传感器和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器上断开发动机线束。
  • 将发动机线束连接到 ECM 上。

采取措施

检查发动机转速传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或发动机转速传感器。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 115 为现行状态

维修完成。

转至 2C

转至 3B

向导步骤 2C - 检查发动机转速传感器的电源电压。

条件

  • 从发动机转速传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机转速传感器的电源电压。

  • 测量发动机转速传感器接头线束侧的触针 A 与触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D

转至 3A

向导步骤 2D - 检查发动机转速传感器传送的信号。

条件

  • 在发动机转速传感器和发动机线束之间安装抽头电缆（零件号 3824775）。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机转速传感器传送的信号。

  • 盘动发动机时，测量抽头电缆触针 C 与触针 B 之间的电压。
合格 不合格

信号出现

曲轴每旋转 2.5 度，信号应从 4 - 5 VDC 变为 0.5 - 2.3 VDC，而后返回。

更换 ECM。参考第 19 节中的步骤 019-031。

更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 115 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 21-七月-2012


故障代码 121 - 发动机位置传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线、零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 121 为现行状态
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查发动机位置传感器。 |
 | 步骤 2A. 检查发动机位置传感器和发动机线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 121 为现行状态
 | 步骤 2C. 检查发动机位置传感器电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2D. 检查发动机位置传感器传送的信号。 | 信号出现；曲轴每旋转 60 度，信号应从 4 - 5 VDC 变为 0.5 - 2.3 VDC，而后返回
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 121 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 121 为现行状态

维修完成。

转至 1C

转至 3B

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 10 与发动机位置传感器接头线束侧触针 A 之间的电阻。
  • 测量发动机线束接头的触针 19 与发动机位置传感器接头线束侧触针 B 之间的电阻。
  • 测量发动机线束接头的触针 9 与发动机位置传感器接头线束侧触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 3A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 9 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的 10 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1E

转至 3A

向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从发动机位置传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 9 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 19 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查发动机位置传感器。

向导步骤 2A - 检查发动机位置传感器和发动机线束接头。

条件

  • 钥匙开关位于 OFF（断开）位置。
  • 从发动机位置传感器上断开发动机线束。
  • 将发动机线束连接到 ECM 上。

采取措施

检查发动机位置传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机位置传感器。参考第 19 节中的步骤 019-038。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 121 为现行状态

维修完成。

转至 2C

转至 3B

向导步骤 2C - 检查发动机位置传感器电源电压。

条件

  • 从发动机位置传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机位置传感器电源电压。

  • 测量发动机位置传感器接头线束侧的触针 A 与触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换发动机位置传感器。参考第 19 节中的步骤 019-038。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2D

转至 3A

向导步骤 2D - 检查发动机位置传感器传送的信号。

条件

  • 在发动机位置传感器和发动机线束之间安装抽头电缆（零件号 3824775）。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机位置传感器传送的信号。

  • 盘动发动机时，测量抽头电缆触针 C 与触针 B 之间的电压。
合格 不合格

信号出现

曲轴每旋转 60 度，信号应从 4 - 5 VDC 变为 0.5 - 2.3 VDC，而后返回

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 121 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 21-七月-2012


故障代码 122 - 进气歧管压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824776 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 135、144、153、221、422 和 719 为非现行状态
步骤 2. | 检查进气歧管压力传感器。 |
 | 步骤 2A. 检查进气歧管压力传感器和发动机线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 122 为现行状态
 | 步骤 2C. 检查进气歧管压力传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查进气歧管压力传感器的电源电压。 |
 | 步骤 2C-2. 检查有无外部电源。 |
 | 步骤 2D. 检查进气歧管压力传感器的信号电压。 | 0.36 至 0.65 VDC
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查是否开路。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 122 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查 ECM 的响应。 | 故障代码 122 为非现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 122 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 135、144、153、221、422 和 719 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查进气歧管压力传感器。

向导步骤 2A - 检查进气歧管压力传感器和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束，或更换进气歧管压力传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 122 为现行状态

维修完成。

转至 2C

4B

向导步骤 2C - 检查进气歧管压力传感器的电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将进气歧管压力传感器抽头电缆（零件号 3824776）安装到传感器与发动机线束接头之间。
  • 测量抽头电缆触针 A 与触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查进气歧管压力传感器的电源电压。

条件

  • 从传感器上断开进气歧管压力传感器抽头电缆。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的电源电压。

  • 测量抽头电缆触针 A 与触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 4A

转至 2C-2

向导步骤 2C-2 - 检查有无外部电源。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查有无外部电源。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 2D - 检查进气歧管压力传感器的信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的信号电压。

  • 将进气歧管压力传感器抽头电缆（零件号 3824776）安装到传感器与发动机线束接头之间。
  • 测量抽头电缆的触针 C 与触针 B 之间的电压。
合格 不合格

0.36 至 0.65 VDC

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 45 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 4A

向导步骤 2D-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 19 与进气歧管压力传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 122 为现行状态

维修完成。

转至 3C

4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 19 与进气歧管压力传感器接头线束侧的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从 CENSE ™ 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 19 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 45 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查 ECM 的响应。

条件

  • 从进气歧管压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

注：发动机线束断开时故障代码 123 可变为现行状态。
合格 不合格

故障代码 122 为非现行状态

故障代码 122 为现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 122 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 21-七月-2012


故障代码 123 - 进气歧管压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824776 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 141、145、154、222、232 和 729 为非现行状态
步骤 2. | 检查进气歧管压力传感器。 |
 | 步骤 2A. 检查进气歧管压力传感器和发动机线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 123 为现行状态
 | 步骤 2C. 检查进气歧管压力传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查进气歧管压力传感器的电源电压。 |
 | 步骤 2C-2. 检查是否开路。 |
 | 步骤 2C-3. 检查有无对地短路。 |
 | 步骤 2C-4. 检查触针之间是否短路。 |
 | 步骤 2D. 检查进气歧管压力传感器的信号电压。 | 0.36 至 0.65 VDC
 | 步骤 2D-1. 检查有无对地短路。 |
 | 步骤 2D-2. 检查触针之间是否短路。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 123 为现行状态
 | 步骤 3C. 检查有无对地短路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 123 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 141、145、154、222、232 和 729 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查进气歧管压力传感器。

向导步骤 2A - 检查进气歧管压力传感器和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束，或更换进气歧管压力传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 123 为现行状态

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查进气歧管压力传感器的电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将进气歧管压力传感器抽头电缆（零件号 3824776）安装到传感器与发动机线束接头之间。
  • 测量进气歧管压力传感器抽头电缆上的触针 A 与触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查进气歧管压力传感器的电源电压。

条件

  • 从传感器上断开进气歧管压力传感器抽头电缆。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的电源电压。

  • 测量进气歧管压力传感器抽头电缆上的触针 A 与触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 4A

转至 2C-2

向导步骤 2C-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 10 与进气歧管压力传感器接头的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下述步骤。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-3

转至 4A

向导步骤 2C-3 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的 10 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-4

转至 4A

向导步骤 2C-4 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 2D - 检查进气歧管压力传感器的信号电压。

条件

  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的信号电压。

  • 将进气歧管压力传感器抽头电缆（零件号 3824776）安装到传感器与发动机线束接头之间。
  • 测量进气歧管压力传感器抽头电缆上的触针 C 与触针 B 之间的电压。
合格 不合格

0.36 至 0.65 VDC

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 45 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 4A

向导步骤 2D-2 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 45 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 123 为现行状态

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 45 与进气歧管压力传感器接头线束侧的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 45 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的 10 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从 CENSE ™ 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 19 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 45 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 123 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 21-七月-2012


故障代码 131 - 油门位置传感器

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823255 - 阴性 Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门位置传感器。 |
 | 步骤 1A. 检查 OEM 线束和油门位置传感器接头。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 131 为现行状态
 | 步骤 1C. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 1D. 检查是否短路。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆。
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 接口线束和 OEM 线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 131 为现行状态
 | 步骤 2C. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 2D. 检查是否短路。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆。
 | 步骤 2E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 接口线束。 |
 | 步骤 3A. 检查 OEM 接口线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 131 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 3F. 读取故障代码。 | 故障代码 131 为非现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 131 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门位置传感器。

向导步骤 1A - 检查 OEM 线束和油门位置传感器接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查 OEM 线束和油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换油门踏板或 OEM 线束。

  • 维修油门踏板。参考 OEM 故障诊断与排除手册 。

注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 131 为现行状态

维修完成。

转至 1C

转至 4B

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量油门位置传感器触针 A 与触针 C 之间的电阻。

注：释放踏板时测量电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换油门踏板

参考 OEM 维修手册。

注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

转至 1D

转至 4A

向导步骤 1D - 检查是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查是否短路。

  • 测量油门位置传感器的触针 A 与触针 B 之间的电阻。

注：踏板踩下并释放踏板时测量电阻。
合格 不合格

释放：1500 到 3000 欧姆

踩下：200 至 1500 欧姆

维修或更换油门踏板

参考 OEM 故障诊断与排除手册 。

注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 接口线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查 OEM 接口线束和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-071。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 131 为现行状态

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将 OEM 线束连接到油门踏板上。

采取措施

检查是否开路。

  • 测量 21 针 OEM 接口线束接头的触针 R 与触针 T 之间的电阻。

注：释放油门踏板时测量电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换 OEM 线束

参考 OEM 维修手册。

转至 2D

转至 4A

向导步骤 2D - 检查是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 连接油门踏板。

采取措施

检查是否短路。

  • 测量 21 针 OEM 接口线束接头的触针 R 与触针 S 之间的电阻。

注：释放并踩下油门踏板时测量电阻。
合格 不合格

释放：1500 到 3000 欧姆

踩下：200 至 1500 欧姆

维修或更换 OEM 线束

参考 OEM 维修手册。

转至 2E

转至 4A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 21 针 OEM 接口线束接头的触针 R 与 21 针和 31 针 OEM 接口线束接头中所有其它触针（除触针 S 和 T 外） 之间的电阻。
  • 测量 21-针 OEM 接口线束接头的触针 S 与 21-针和 31-针 OEM 接口线束接头中的所有其他触针（触针 R 和 T 除外）之间的电阻。
  • 测量 21-针 OEM 接口线束接头的触针 T 与 21-针和 31-针 OEM 接口线束接头中的所有其他触针（触针 R 和 S 除外）之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 接口线束。

向导步骤 3A - 检查 OEM 接口线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 131 为现行状态

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 50 针 OEM 线束接头的触针 19 与 21 针 OEM 接口线束接头接口线束侧的触针 T 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 将 OEM 线束连接到 OEM 接口线束 21 针接头上。
  • 连接油门位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 29 与接头中所有其他触针及发动机线束接头中所有触针（除触针 19 和 30 外）之间的电阻。
  • 测量 OEM 线束接头的触针 30 与接头中所有其他触针及发动机线束接头中所有触针（除触针 19 和 29 外）之间的电阻。
  • 测量 OEM 线束接头的触针 19 与接头中所有其他触针及发动机线束接头中所有触针（除触针 29 和 30 外）之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。使用下列步骤。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查电源电压。

条件

  • 从 ECM 上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量 OEM 线束接头 ECM 端口的触针 29 与发动机缸体接地之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换 ECM

参考第 19 节中的步骤 019-031。

转至 3F

转至 4A

向导步骤 3F - 读取故障代码。

条件

  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实故障代码 131 仍为非现行状态。

  • 使用 INSITE™ 电子服务工具读取故障代码。

注：21-针接头断开时故障代码 132 可变为现行状态。
合格 不合格

故障代码 131 为非现行状态

更换 ECM

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 131 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


故障代码 132 - 油门位置传感器

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823255 - 阴性 Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门位置传感器。 |
 | 步骤 1A. 检查 OEM 线束和油门位置传感器接头。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 132 为现行状态
 | 步骤 1C. 检查是否短路。 | 2000 至 3000 欧姆
 | 步骤 1D. 检查是否开路。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆。
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 接口线束和 OEM 线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 132 为现行状态
 | 步骤 2C. 检查是否短路。 | 2000 至 3000 欧姆
 | 步骤 2D. 检查是否开路。 | 释放：1500 到 3000 欧姆踩下：200 至 1500 欧姆
 | 步骤 2E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 接口线束。 |
 | 步骤 3A. 检查 OEM 接口线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 132 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查有无对地短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 132 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门位置传感器。

向导步骤 1A - 检查 OEM 线束和油门位置传感器接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查 OEM 线束和油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换油门踏板或 OEM 线束。

  • 维修油门踏板。参考 OEM 故障诊断与排除手册 。

注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 132 为现行状态

维修完成。

转至 1C

转至 4B

向导步骤 1C - 检查是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查是否短路。

  • 测量油门位置传感器触针 A 与触针 C 之间的电阻。

注：释放踏板时测量电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换油门踏板。参考 OEM 故障诊断与排除手册 。

注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

转至 1D

转至 4A

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量油门位置传感器的触针 A 与触针 B 之间的电阻。

注：踩下并释放踏板时测量电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆。

维修或更换油门踏板。参考 OEM 故障诊断与排除手册 。

注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 接口线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查 OEM 接口线束和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-071。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 132 为现行状态

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将 OEM 线束连接到油门踏板上。

采取措施

检查是否短路。

  • 测量 21 针 OEM 接口线束接头的触针 R 与触针 T 之间的电阻。

注：释放油门踏板时测量电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 2D

转至 4A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将 OEM 线束连接到油门踏板上。

采取措施

检查是否开路。

  • 测量 21-针 OEM 接口线束接头触针 R 与触针 S 之间的电阻。

注：释放并踩下踏板时测量电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆。

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 2E

转至 4A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 21 针 OEM 接口线束接头的触针 R 与 21 针和 31 针 OEM 接口线束接头上的所有其他触针之间的电阻。
  • 测量 21 针 OEM 接口线束接头的触针 S 与 21 针和 31 针 OEM 接口线束接头上的所有其他触针之间的电阻。
  • 测量 21 针 OEM 接口线束接头的触针 T 与 21 针和 31 针 OEM 接口线束接头上的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 接口线束。

向导步骤 3A - 检查 OEM 接口线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 132 为现行状态

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 50 针 OEM 线束接头的触针 19 与 21 针 OEM 接口线束接头接口线束侧的触针 T 之间的电阻。
  • 测量 50 针 OEM 线束接头的触针 29 与 21 针 OEM 接口线束接头接口线束侧的触针 R 之间的电阻。
  • 测量 50 针 OEM 线束接头的触针 30 与 21 针 OEM 接口线束接头接口线束侧的触针 S 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。使用下列步骤。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 29 与接头中所有其他触针之间以及与发动机线束接头中所有触针之间的电阻。
  • 测量 OEM 线束接头触针 30 与接头中所有其他触针之间以及与发动机线束接头中所有触针之间的电阻。
  • 测量 OEM 线束接头的触针 19 与接头中所有其他触针及发动机线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。使用下列步骤。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量油门踏板线束接头（踏板上的接头）触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 132 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


故障代码 133 - 远程油门位置传感器

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823255 - 阴性 Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查远程油门位置传感器。 |
 | 步骤 1A. 检查 OEM 线束和远程油门位置传感器接头。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 133 为现行状态
 | 步骤 1C. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 1D. 检查是否短路。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆。
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 接口线束和 OEM 线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 133 为现行状态
 | 步骤 2C. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 2D. 检查是否短路。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆。
 | 步骤 2E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 接口线束。 |
 | 步骤 3A. 检查 OEM 接口线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 133 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 3F. 读取故障代码。 | 故障代码 133 为非现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 133 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查远程油门位置传感器。

向导步骤 1A - 检查 OEM 线束和远程油门位置传感器接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从远程油门踏板上断开 OEM 线束。

采取措施

检查 OEM 线束和油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换油门踏板或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换油门踏板。参考 OEM 故障诊断与排除手册 。

注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

  • 维修 OEM 线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 133 为现行状态

维修完成。

转至 1C

转至 4B

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量油门位置传感器触针 A 与触针 C 之间的电阻。

注：释放踏板时测量电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换油门踏板。参考 OEM 故障诊断与排除手册 。

注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

转至 1D

转至 4A

向导步骤 1D - 检查是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查是否短路。

  • 测量油门位置传感器的触针 A 与触针 B 之间的电阻。

注：踩下并释放踏板时测量电阻。
合格 不合格

释放：1500 到 3000 欧姆

踩下：200 至 1500 欧姆

维修或更换油门踏板。参考 OEM 故障诊断与排除手册 。

注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 接口线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查 OEM 接口线束和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-071。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 133 为现行状态

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将 OEM 线束连接到油门踏板上。

采取措施

检查是否开路。

  • 测量接口线束侧 21-针 OEM 接口线束接头触针 K 与触针 M 之间的电阻。

注：释放踏板时测量电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 2D

转至 4A

向导步骤 2D - 检查是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将 OEM 线束连接到油门踏板上。

采取措施

检查是否短路。

  • 测量接口线束侧 21-针 OEM 接口线束接头触针 K 与触针 L 之间的电阻。

注：释放并踩下踏板时测量电阻。
合格 不合格

释放：1500 到 3000 欧姆

踩下：200 至 1500 欧姆

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 2E

转至 4A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 21 针 OEM 接口线束接头的触针 K 与 21 针和 31 针 OEM 接口线束接头上的所有其他触针之间的电阻。
  • 测量 21 针 OEM 接口线束接头的触针 L 与 21 针和 31 针 OEM 接口线束接头上的所有其他触针之间的电阻。
  • 测量 21 针 OEM 接口线束接头的触针 M 与 21 针和 31 针 OEM 接口线束接头上的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 接口线束。

向导步骤 3A - 检查 OEM 接口线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 133 为现行状态

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 50 针 OEM 线束接头的触针 9 与 21 针 OEM 接口线束接头接口线束侧的触针 L 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。使用下列步骤。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 10 与接头中所有其他触针及发动机线束接头中所有触针（除触针 9 和 20 外）之间的电阻。
  • 测量 OEM 线束接头的触针 9 与接头中所有其他触针及发动机线束接头中所有触针（除触针 10 和 20 外）之间的电阻。
  • 测量 OEM 线束接头的触针 20 与接头中所有其他触针及发动机线束接头中所有触针（除触针 9 和 10 外）之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查电源电压。

条件

  • 从 ECM 上断开 OEM 接口线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量 OEM 线束接头 ECM 端口的触针 10 与发动机缸体接地之间的电阻。
合格 不合格

4.75 至 5.25 VDC

更换 ECM 参考第 19 节中的步骤 019-031。

转至 3F

转至 4A

向导步骤 3F - 读取故障代码。

条件

  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实故障代码 133 仍为非现行状态。

  • 使用 INSITE™ 电子服务工具读取故障代码。

注：21-针接头断开时故障代码 134 可变为现行状态。
合格 不合格

故障代码 133 为非现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 133 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


故障代码 134 - 远程油门位置传感器（远程油门）

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823255 - 阴性 Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查远程油门位置传感器。 |
 | 步骤 1A. 检查 OEM 线束和远程油门位置传感器接头。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 134 为现行状态
 | 步骤 1C. 检查是否短路。 | 2000 至 3000 欧姆
 | 步骤 1D. 检查是否开路。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆。
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 接口线束和 OEM 线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 134 为现行状态
 | 步骤 2C. 检查是否短路。 | 2000 至 3000 欧姆
 | 步骤 2D. 检查是否开路。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆。
 | 步骤 2E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 接口线束。 |
 | 步骤 3A. 检查 OEM 接口线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 134 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查有无对地短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 134 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查远程油门位置传感器。

向导步骤 1A - 检查 OEM 线束和远程油门位置传感器接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从远程油门踏板上断开 OEM 线束。

采取措施

检查 OEM 线束和远程油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换油门踏板或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换油门踏板。参考 OEM 故障诊断与排除手册 。

注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

  • 维修 OEM 线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 134 为现行状态

维修完成。

转至 1C

转至 4B

向导步骤 1C - 检查是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查是否短路。

  • 测量油门位置传感器触针 A 与触针 C 之间的电阻。

注：释放踏板时测量电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换油门踏板。参考 OEM 故障诊断与排除手册 。

注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

转至 1D

转至 4A

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量油门位置传感器的触针 A 与触针 B 之间的电阻。

注：踩下并释放踏板时测量电阻。
合格 不合格

释放：1500 到 3000 欧姆

踩下：200 至 1500 欧姆

维修或更换油门踏板。参考 OEM 故障诊断与排除手册 。

注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 接口线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查 OEM 接口线束和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-071。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 134 为现行状态

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将 OEM 线束连接到油门踏板上。

采取措施

检查是否短路。

  • 测量接口线束侧 21-针 OEM 接口线束接头触针 K 与触针 M 之间的电阻。

注：释放踏板时测量电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换 OEM 线束

参考 OEM 维修手册。

转至 2D

转至 4A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将 OEM 线束连接到油门踏板上。

采取措施

检查是否开路。

  • 测量接口线束侧 21-针 OEM 接口线束接头触针 K 与触针 L 之间的电阻。

注：释放并踩下踏板时测量电阻。
合格 不合格

释放：1500 到 3000 欧姆

踩下：200 至 1500 欧姆

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 2E

转至 4A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 21 针 OEM 接口线束接头的触针 K 与 21 针和 31 针 OEM 接口线束接头接口线束侧的所有其他触针之间的电阻。
  • 测量 21 针 OEM 接口线束接头的触针 L 与 21 针和 31 针 OEM 接口线束接头接口线束侧的所有其他触针之间的电阻。
  • 测量 21 针 OEM 接口线束接头的触针 M 与 21 针和 31 针 OEM 接口线束接头接口线束侧的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 接口线束。

向导步骤 3A - 检查 OEM 接口线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 接口线束接头。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 134 为现行状态

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 50 针 OEM 线束接头的触针 9 与 21 针 OEM 接口线束接头接口线束侧的触针 L 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208 或者参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 10 与接头中所有其他触针及发动机线束接头中所有触针之间的电阻。
  • 测量 OEM 线束接头触针 9 与接头中所有其他触针之间以及与发动机线束接头中所有触针之间的电阻。
  • 测量 OEM 线束接头触针 20 与接头中所有其他触针之间以及与发动机线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从油门踏板上断开 OEM 线束接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线束油门踏板接头的触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 134 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


故障代码 135 - 机油压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824776 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、144、153、422 和 719 为非现行状态
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查机油压力传感器和发动机线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 135 为现行状态
 | 步骤 2C. 检查机油压力电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查机油压力电源电压。 |
 | 步骤 2C-2. 检查有无外部电源。 |
 | 步骤 2D. 检查燃油压力信号电压。 | 0.36 至 0.65 VDC
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查是否开路。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3C. 读取故障代码。 | 故障代码 135 为现行状态
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3E. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3F. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 135 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 122、144、153、422 和 719 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查机油压力传感器和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查机油压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换机油压力传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 或参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力传感器。参考第 19 节中的步骤 019-066。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 135 为现行状态

维修完成。

转至 2C

4B

向导步骤 2C - 检查机油压力电源电压。

条件

  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油压力电源电压。

  • 将机油压力传感器抽头电缆（零件号 3824776）安装到传感器和发动机线束接头之间。
  • 测量抽头电缆触针 A 与触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查机油压力电源电压。

条件

  • 从传感器上断开机油压力传感器抽头电缆。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油压力电源电压。

  • 测量抽头电缆触针 A 与触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换机油压力传感器。参考第 19 节中的步骤 019-066。

转至 4A

转至 2C-2

向导步骤 2C-2 - 检查有无外部电源。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查有无外部电源。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 2D - 检查燃油压力信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油压力信号电压。

  • 将机油压力传感器抽头电缆（零件号 3824776）安装到传感器和发动机线束接头之间。
  • 测量抽头电缆的触针 C 与触针 B 之间的电压。
合格 不合格

0.36 至 0.65 VDC

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 33 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 4A

向导步骤 2D-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束接头。
  • 从 ECM 上断开 OEM 接头。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 19 与机油压力传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换机油压力传感器。参考第 19 节中的步骤 019-066。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201
  • 参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码
合格 不合格

故障代码 135 为现行状态

维修完成。

转至 3C

4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 10 与线束侧机油压力传感器接头的触针 A 之间的电阻。
  • 测量发动机线束接头的触针 19 与线束侧机油压力传感器接头的触针 B 之间的电阻。
  • 测量发动机线束接头的触针 33 与线束侧机油压力传感器接头的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201
  • 参考第 19 节中的步骤 019-202
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 33 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 19 与发动机缸体接地之间的电阻
  • 测量发动机线束接头的 10 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 33 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 19 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 135 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 21-七月-2012


故障代码 141 - 机油压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824776 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、145、154、213、222、232 和 729 为非现行状态
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查机油压力传感器和发动机线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 141 为现行状态
 | 步骤 2C. 检查机油压力电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查机油压力电源电压。 |
 | 步骤 2C-2. 检查是否开路。 |
 | 步骤 2C-3. 检查有无对地短路。 |
 | 步骤 2C-4. 检查触针之间是否短路。 |
 | 步骤 2D. 检查燃油压力信号电压。 | 0.35 至 0.65 VDC
 | 步骤 2D-1. 检查有无对地短路。 |
 | 步骤 2D-2. 检查触针之间是否短路。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3C. 读取故障代码。 | 故障代码 141 为现行状态
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3E. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3F. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 141 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 123、145、154、213、222、232 和 729 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查机油压力传感器和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查机油压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换机油压力传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力传感器。参考第 19 节中的步骤 019-066。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 141 为现行状态

维修完成。

转至 2C

4B

向导步骤 2C - 检查机油压力电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油压力电源电压。

  • 将机油压力传感器抽头电缆（零件号 3824776）安装到传感器和发动机线束接头之间。
  • 测量抽头电缆触针 A 与触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查机油压力电源电压。

条件

  • 从传感器上断开机油压力传感器抽头电缆。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查机油压力电源电压。

  • 测量抽头电缆触针 A 与触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换机油压力传感器。参考第 19 节中的步骤 019-066。

转至 4A

转至 2C-2

向导步骤 2C-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 10 与机油压力传感器接头的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 或步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-3

转至 4A

向导步骤 2C-3 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的 10 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-4

转至 4A

向导步骤 2C-4 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 2D - 检查燃油压力信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油压力信号电压。

  • 将机油压力传感器抽头电缆（零件号 3824776）安装到传感器和发动机线束接头之间。
  • 测量抽头电缆的触针 C 与触针 B 之间的电压。
合格 不合格

0.36 至 0.65 VDC

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 33 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 4A

向导步骤 2D-2 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 33 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换机油压力传感器。参考第 19 节中的步骤 019-066。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 141 为现行状态

维修完成。

转至 3C

4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 33 与线束侧机油压力传感器接头的触针 C 之间的电阻。
  • 测量发动机线束接头的触针 10 与线束侧机油压力传感器接头的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 33 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 19 与发动机缸体接地之间的电阻
  • 测量发动机线束接头的 10 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 33 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 19 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 141 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 13-五月-2012


故障代码 143 - 机油压力 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 143 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将已知质量和标定的机械式机油压力表连接到发动机的机油滤清器座的顶部上其中一个螺塞上。
  • 将 INSITE™ 连接至车辆数据通信接口上。
  • 起动发动机，将 INSITE™ 监视屏上的机油压力读数与机械式机油压力表上的读数进行比较。

注：提高发动机转速，可以更容易地发现读数间的差异。
合格 不合格

传感器读数正确。有关正确的技术规范，请参考QST30 系列发动机故障判断及维修手册（公告号 3666217）。

转至 2A

故障代码 141

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

注：如果故障在特定的转速下发生，应在该转速下运转发动机，核实故障是否已经排除。
合格 不合格

故障代码 143 为非现行状态

如果已完成所有步骤并经过复查，请重新执行故障诊断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 21-七月-2012


故障代码 144 - 冷却液温度传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823256 - Metri-Pack™ 两路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、135、153、221、422 和 719 为非现行状态
步骤 2. | 检查冷却液温度传感器。 |
 | 步骤 2A. 检查发动机线束和冷却液温度传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 144 为现行状态
 | 步骤 2C. 检查冷却液温度传感器的电阻。 | 600 欧姆至 36千欧姆。参考大修提示下的温度/电阻值表，了解正确数值
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 144 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 144 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 122、135、153、221、422 和 719 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查冷却液温度传感器。

向导步骤 2A - 检查发动机线束和冷却液温度传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查发动机线束和冷却液温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束或更换冷却液温度传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 144 为现行状态

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查冷却液温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查冷却液温度传感器的电阻。

  • 测量冷却液温度传感器接头传感器侧的两个触针之间的电阻。
合格 不合格

600 欧姆至 36千欧姆

参考大修提示下的温度/电阻值表，了解正确数值

更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码
合格 不合格

故障代码 144 为现行状态

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 19 与发动机线束侧冷却液温度传感器接头的触针 A 之间的电阻。
  • 测量发动机线束接头的触针 23 与发动机线束侧冷却液温度传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下述步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从 CENSE ™ 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 19 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 23 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 144 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 21-七月-2012


故障代码 145 - 冷却液温度传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823256 - Metri-Pack™ 2 路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查冷却液温度传感器。 |
 | 步骤 1A. 检查发动机线束和冷却液温度传感器接头。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 145 为现行状态
 | 步骤 1C. 检查冷却液温度传感器的电阻。 | 600 欧姆至 36 欧姆参考大修提示下的温度/电阻值表，了解正确数值
 | 步骤 1D. 检查冷却液温度传感器是否对地短路。 | 大于 100 千欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 145 为现行状态
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 145 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查冷却液温度传感器。

向导步骤 1A - 检查发动机线束和冷却液温度传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查发动机线束和冷却液温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束或更换冷却液温度传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下述步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 145 为现行状态

维修完成。

转至 1C

转至 3B

向导步骤 1C - 检查冷却液温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查冷却液温度传感器的电阻。

  • 测量冷却液温度传感器接头传感器侧的两个触针之间的电阻。
合格 不合格

600 欧姆至 36千欧姆

参考大修提示下的温度/电阻值表，了解正确数值

更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 1D

转至 3A

向导步骤 1D - 检查冷却液温度传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查冷却液温度传感器是否对地短路。

  • 测量冷却液温度传感器触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换冷却液温度传感器

参考第 19 节中的步骤 019-019。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 145 为现行状态

维修完成。

转至 2C

转至 3B

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 19 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 23 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从 CENSE ™ 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 19 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 23 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 145 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-七月-2012


故障代码 147 - 频率油门电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束和 OEM 接口线束接头。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 147 为现行状态
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 147 为现行状态
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查二极管电阻器。 |
 | 步骤 3A. 检查电阻器内部电阻。 | 950 至 1050 欧姆
 | 步骤 3B. 进行二极管电阻器的二极管测试。 | 小于 0.7 VDC
 | 步骤 3C. 对二极管电阻器进行二极管测试。 | 开环或开路
 | 步骤 3D. 对二极管电阻器进行二极管测试。 | B 至 C = 开环或开路。C 至 B = 低于 0.7 VDC。
步骤 4. | 检查 OEM 频率信号供应设备。 |
 | 步骤 4A. 对 OEM 频率信号供应设备进行故障排除。 | 频率信号电源正常
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 147 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1B

转至 5A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 147 为现行状态

维修完成。

转至 1C

转至 5B

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 将频率油门连接到 OEM 线束上。

采取措施

检查是否开路。

  • 测量 31 针 OEM 线束接头的触针 1 与频率油门接头的相应触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 5A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从频率油门上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 31 针 OEM 接口线束接头的触针 1 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-071。

转至 1E

转至 5A

向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从频率油门上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 31 针 OEM 接口线束接头的触针 1 与接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 5A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 147 为现行状态

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 14 与 31-针 OEM 接口线束接头的触针 1 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用以下步骤参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 5A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 14 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 5A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 14 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 5A

向导步骤 3 - 检查二极管电阻器。

向导步骤 3A - 检查内部电阻器电阻。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从左排发动机线束断开二极管电阻器（零件号 3659399）。

采取措施

检查内部电阻器电阻。

  • 测量二极管电阻器的触针 A 与触针 B 之间的电阻。
合格 不合格

950 至 1050 欧姆

更换二极管电阻器

将新的二极管电阻器连接至左排线束

转至 3B

转至 5A

向导步骤 3B - 对二极管电阻器进行二极管测试。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从左排发动机线束断开二极管电阻器（零件号 3659399）。

采取措施

对二极管电阻器进行二极管测试。

  • 将万用表旋转开关转到二极管位置。
  • 将负极测试导线插入触针 B。
  • 将正极测试导线插入触针 C。
合格 不合格

小于 0.7 VDC

更换二极管电阻器

将新的二极管电阻器连接至左排线束

转至 3C

转至 5A

向导步骤 3C - 对二极管电阻器进行二极管测试。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从左排发动机线束断开二极管电阻器（零件号 3659399）。

采取措施

对二极管电阻器进行二极管测试。

  • 将万用表旋转开关转到二极管位置。
  • 将正极测试导线插入触针 B。
  • 将负极测试导线插入触针 C。
合格 不合格

开环或开路

更换二极管电阻器

将新的二极管电阻器连接至左排线束

转至 3D

转至 5A

向导步骤 3D - 对二极管电阻器进行二极管测试。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从左排发动机线束断开二极管电阻器（零件号 3659399）。

采取措施

对二极管电阻器进行二极管测试。

  • 将万用表旋转开关转到二极管位置。
  • 将测试导线的位置从触针 B 反转至触针 C，然后再从触针 C 反转至触针 B，会产生不同的结果。
合格 不合格

B 至 C = 开环或开路。C 至 B = 小于 0.7 VDC。

更换二极管电阻器

将新的二极管电阻器连接至左排线束

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 频率信号供应设备。

向导步骤 4A - 对 OEM 频率信号供应设备进行故障排除。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

对 OEM 频率信号供应设备进行故障排除。

参考 OEM 维修手册。
合格 不合格

更换 ECM。请参考步骤 019-031。

维修或更换 OEM 频率信号供应设备。参考 OEM 维修手册。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 147 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


故障代码 148 - 频率油门电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 148 为现行状态
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 148 为现行状态
 | 步骤 2C. 检查是否开路。 | 950 至 1050 欧姆
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查二极管电阻器。 |
 | 步骤 3A. 检查内部电阻器电阻。 | 小于 10 欧姆
 | 步骤 3B. 对二极管电阻器进行二极管测试。 | 小于 0.7 VDC
 | 步骤 3C. 对二极管电阻器进行二极管测试。 | 开环或“开路”
 | 步骤 3D. 对二极管电阻器进行二极管测试。 | B 至 C = 开环或“开路”。C 至 B = 小于 0.7 VDC。
步骤 4. | 检查 OEM 频率信号供应设备。 |
 | 步骤 4A. 对 OEM 频率信号供应设备进行故障排除。 | 频率信号电源正常
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 148 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1B

转至 5A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 148 为现行状态

维修完成。

转至 1C

转至 5B

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 将频率油门连接到 OEM 线束上。

采取措施

检查是否开路。

  • 测量 31 针 OEM 线束接头的触针 1 与频率油门接头的相应触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 5A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从频率油门上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 31 针 OEM 线束接头的触针 1 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1E

转至 5A

向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从频率油门上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 31 针 OEM 线束接头的触针 1 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 5A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 148 为现行状态

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 14 与 31-针 OEM 接口线束接头的触针 1 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 5A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 14 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 5A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

按如下方法检查触针之间是否短路：

  • 测量发动机线束接头触针 14 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 5A

向导步骤 3 - 检查二极管电阻器。

向导步骤 3A - 检查内部电阻器电阻。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从左排发动机线束断开二极管电阻器（零件号 3659399）。

采取措施

检查内部电阻器电阻。

  • 测量二极管电阻器的触针 A 与触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换二极管电阻器

将新的二极管电阻器连接至左排线束

转至 3B

转至 5A

向导步骤 3B - 对二极管电阻器进行二极管测试。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从左排发动机线束断开二极管电阻器（零件号 3659399）。

采取措施

对二极管电阻器进行二极管测试。

  • 将万用表旋转开关转到二极管位置。
  • 将负极测试导线插入触针 B。
  • 将正极测试导线插入触针 C。
合格 不合格

小于 0.7 VDC

更换二极管电阻器

将新的二极管电阻器连接至左排线束

转至 3C

转至 5A

向导步骤 3C - 对二极管电阻器进行二极管测试。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从左排发动机线束断开二极管电阻器（零件号 3659399）。

采取措施

对二极管电阻器进行二极管测试。

  • 将万用表旋转开关转到二极管位置。
  • 将正极测试导线插入触针 B。
  • 将负极测试导线插入触针 C。
合格 不合格

开环或“开路”

更换二极管电阻器

将新的二极管电阻器连接至左排线束

转至 3D

转至 5A

向导步骤 3D - 对二极管电阻器进行二极管测试。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从左排发动机线束断开二极管电阻器（零件号 3659399）。

采取措施

对二极管电阻器进行二极管测试。

  • 将万用表旋转开关转到二极管位置。
  • 将测试导线的位置从触针 B 反转至触针 C，然后再从触针 C 反转至触针 B，会产生不同的结果。
合格 不合格

B 至 C = 开环或“开路”。C 至 B = 小于 0.7 VDC。

更换二极管电阻器

将新的二极管电阻器连接至左排线束

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 频率信号供应设备。

向导步骤 4A - 对 OEM 频率信号供应设备进行故障排除。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

对 OEM 频率信号供应设备进行故障排除。

  • 参考 OEM 维修手册。
合格 不合格

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 频率信号供应设备。参考 OEM 维修手册。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 148 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 151 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头连接到靠近冷却液温度传感器的发动机体上。
  • 将 INSITE™ 连接至车辆数据通信接口上。
  • 比较电子服务工具监视屏与来自温度探头的冷却液温度。

注：如果没有温度测量装置，对此步骤回答“OK”（确定）。
合格 不合格

传感器读数正确

转至 2A

故障代码 145

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并暖机至正常工作温度，以核实故障已经排除。
合格 不合格

故障代码 151 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 29-七月-2010


故障代码 153 - 进气歧管温度传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823256 - Metri-Pack™ 两路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、135、144、221、422 和 719 为非现行状态
步骤 2. | 检查进气歧管温度传感器。 |
 | 步骤 2A. 检查发动机线束和进气歧管温度传感器接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 153 为现行状态
 | 步骤 2C. 检查进气歧管温度传感器的电阻。 | 600 欧姆至 36千欧姆。参考大修提示下的温度/电阻值表，了解正确数值
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 153 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 153 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 122、135、144、221、422 和 719 为非现行状态

故障代码 122、135、144、221、422 或 719 为现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查进气歧管温度传感器。

向导步骤 2A - 检查线束和进气歧管温度传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查发动机线束和进气歧管传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束，或更换进气歧管温度传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下述步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 153 为现行状态

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查进气歧管温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查进气歧管温度传感器的电阻。

  • 测量进气歧管温度传感器接头触针 A 与触针 B 之间的电阻。
合格 不合格

600 欧姆至 36千欧姆。参考大修提示下的温度/电阻值表，了解正确数值

更换进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

第 194A 节中

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 153 为现行状态

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查信号和回路导线中是否开路。

  • 测量发动机线束接头的触针 19 与发动机线束侧进气歧管温度传感器接头的触针 A 之间的电阻。
  • 测量发动机线束接头的触针 34 与发动机线束侧进气歧管温度传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

修理或更换发动机线束

  • 维修发动机线束。使用下述步骤。参考第 19 节中的步骤 019-201
  • .参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从冷却液温度传感器上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从 CENSE ™ 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 19 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 34 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

修理或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障
合格 不合格

故障代码 153 为非现行状态

如果已完成所有步骤并经过复查，请重新执行故障诊断步骤或同所在地区的 Cummins™ 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-七月-2012


故障代码 154 - 进气歧管温度传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823256 - Metri-Pack™ 两路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管温度传感器。 |
 | 步骤 1A. 检查发动机线束和传感器接头。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 154 为现行状态
 | 步骤 1C. 检查进气歧管温度传感器的电阻。 | 600 欧姆至 36千欧姆参考大修提示下的温度/电阻值表，了解正确数值
 | 步骤 1D. 检查进气歧管温度传感器是否对地短路。 | 大于 100 千欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 154 为现行状态
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 154 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查进气歧管温度传感器。

向导步骤 1A - 检查发动机线束和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查发动机线束和进气歧管温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束，或更换进气歧管温度传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下述步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 154 为现行状态

维修完成。

转至 1C

转至 3B

向导步骤 1C - 检查进气歧管温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查进气歧管温度传感器的电阻。

  • 测量进气歧管温度传感器接头触针 A 与触针 B 之间的电阻。
合格 不合格

600 欧姆至 36千欧姆参考大修提示下的温度/电阻值表，了解正确数值

更换进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 1D

转至 3A

向导步骤 1D - 检查进气歧管温度传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查进气歧管温度传感器是否对地短路。

  • 测量进气歧管温度传感器触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 154 为现行状态

维修完成。

转至 2C

转至 3B

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 19 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 34 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 断开 OEM 线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从 CENSE ™ 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 34 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 19 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换进气歧管温度传感器。参考第 19 节中的步骤 019-059。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 154 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-七月-2012


故障代码 155 - 进气歧管温度传感器 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 155 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用如下的热电偶或类似的温度探头核实传感器的精度：

  • 将已知品质和精度的温度探针连接到发动机附近的进气歧管温度传感器上。

注：该探头必须伸入气流中，并且除探头螺纹外，其余部分不得接触进气歧管。

  • 将 INSITE™ 连接至车辆数据通信接口上。
  • 将服务软件监视屏上的进气歧管温度传感器读数与温度探头的读数进行比较。

注：如果没有温度测量装置，对此步骤回答“OK”（确定）。
合格 不合格

传感器读数正确

转至 2A

故障代码 154

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机至正常工作温度，以核实故障已经为非现行状态。
合格 不合格

故障代码 155 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-七月-2012


故障代码 166 - 齿条执行器电路

Associated Procedures

注意和警告

注意

为了避免损坏发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823254 - 阳性三路 Metri-Pack™ 接头测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查齿条执行器。 |
 | 步骤 1A. 检查燃油泵和发动机线束接头。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 166 为现行状态
 | 步骤 1C. 检查齿条执行器线圈的电阻。 | 0.7 至 0.9 欧姆
 | 步骤 1D. 检查燃油泵线束的触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 166 为现行状态
 | 步骤 2C. 检查是否开路。 | 小于 20 欧姆
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2F. 检查至电源的回路导线是否存在短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 166 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油泵。

向导步骤 1A - 检查燃油泵和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油泵上断开发动机线束。

采取措施

检查燃油泵和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换燃油泵。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。使用下列步骤。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修燃油泵接头。参考第 节中的步骤 005-012。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 166 为现行状态

维修完成。

转至 1C

转至 3B

向导步骤 1C - 检查齿条执行器线圈的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油泵上断开发动机线束。

采取措施

检查齿条执行器线圈的电阻。

  • 测量燃油泵接头的触针 G 与触针 B 之间的电阻。
合格 不合格

0.7 至 0.9 欧姆

更换燃油泵。参考第 节中的步骤 005-012。

转至 1D

转至 3A

向导步骤 1D - 检查燃油泵线束的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油泵上断开发动机线束。

采取措施

检查燃油泵齿条执行器线圈的触针之间是否短路。

  • 测量燃油泵接头的触针 G 与接头中所有其它触针（触针 B 除外）之间的电阻。
  • 测量燃油泵接头的触针 B 与接头中所有其它触针（触针 G 除外）之间的电阻。
合格 不合格

大于 100 千欧

更换燃油泵。参考第 5 节中的步骤 005-012。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。使用下列步骤。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-043
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 166 为现行状态

维修完成。

转至 2C

转至 3B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将发动机线束连接到燃油泵上。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 16 与触针 36 之间的电阻。
  • 测量发动机线束接头触针 26 与触针 36 之间的电阻。
  • 测量发动机线束接头触针 16 与触针 46 之间的电阻。
  • 测量发动机线束接头触针 26 与触针 46 之间的电阻。
合格 不合格

小于 20 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 36 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 46 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 16 与接头中所有其他触针（触针 26 除外）之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 26 与接头中所有其他触针（触针 16 除外）之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 36 与接头中所有其他触针（触针 46 除外）之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 46 与接头中所有其他触针（触针 36 除外）之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2F

转至 3A

向导步骤 2F - 检查至电源的回路导线是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查至电源的回路导线是否存在短路。

  • 测量发动机线束接头触针 16 与触针 36 之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障
合格 不合格

故障代码 166 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-七月-2012


故障代码 172 - 燃油控制齿条卡滞

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 166 为现行状态
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 172 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无现行故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 166 为现行状态

更换燃油泵。参考第 5 节中的步骤 005-012。

故障代码 166

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障
合格 不合格

故障代码 172 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-七月-2012


故障代码 173 - 燃油控制齿条卡滞

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 166 为现行状态
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 173 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 166 为现行状态

更换燃油泵。参考第 5 节中的步骤 005-012。

故障代码 166

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障。
合格 不合格

故障代码 173 为非现行状态

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 2B

转至 升级或寻求帮助。

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 14-八月-2018


故障代码 184 - 主/次级发动机控制模块 (ECM) 识别错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查每排的发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 184 为现行状态
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 184 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查每排的发动机线束。

向导步骤 1A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 184 为现行状态

维修完成。

转至 1C

转至 2B

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 47 与触针 10 之间的电阻。
  • 测量发动机线束接头触针 48 与触针 19 之间的电阻。

注：这些触针编号只用于左排线束。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 2A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 47 与发动机缸体接地之间的电阻。

注：这些触针编号只用于左排线束。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1E

转至 2A

向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 48 与接头中所有其他触针（触针 19 除外）之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 47 与接头中所有其他触针（触针 10 除外）之间以及与 OEM 线束接头中所有触针之间的电阻。

注：这些触针编号只用于左排线束。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障
合格 不合格

故障代码 184 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-七月-2012


故障代码 185 - 主电子控制模块/次级发动机控制模块 (ECM) 通信

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查主/次级 ECM、J1939 主干线束和主/次级发动机线束上的接头。 |
 | 步骤 1A. 检查主 ECM、主发动机线束和 J1939 主干线束接头。 | 无损坏的触针
 | 步骤 1B. 检查次级 ECM、次级发动机线束和 J1939 主干线束接头。 | 无损坏的触针
 | 步骤 1C. 读取故障代码。 | 故障代码 185 为现行状态
步骤 2. | 检查主和次级发动机线束中的 15 安培保险丝。 |
 | 步骤 2A. 检查主发动机线束中的 15 安保险丝。 | 小于 10 欧姆
 | 步骤 2B. 检查次级发动机线束中的 15 安保险丝。 | 小于 10 欧姆
步骤 3. | 检查 SAE J1939 主干线束。 |
 | 步骤 3A. 检查数据通信接口导线是否开路。 | 小于 10 欧姆
 | 步骤 3B. 检查数据通信接口导线是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查线束是否正确端接。 | 55 至 65 欧姆
 | 步骤 3C-1. 检查单个终端接头。 |
 | 步骤 3D. 检查屏蔽导线中是否存在开路。 | 小于 10 欧姆
 | 步骤 3E. 检查数据通信接口导线是否短路。 | 小于 8.0 VDC
 | 步骤 3F. 检查数据通信接口导线是否短路。 | 小于 8.0 VDC
 | 步骤 3G. 检查数据通信接口导线中是否对地短路。 | 大于 100 千欧
 | 步骤 3H. 检查数据通信接口导线中是否对地短路。 | 大于 100 千欧
 | 步骤 3I. 检查数据通信接口导线中触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查主和次级 ECM 的通信。 |
 | 步骤 4A. 检查与主 ECM 的通信。 | 通信已建立
 | 步骤 4B. 检查与次级 ECM 的通信。 | 通信已建立
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 185 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查主/次级 ECM、J1939 主干线束和主/次级发动机线束上的接头。

向导步骤 1A - 检查主 ECM、主发动机线束和 J1939 主干线束接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从主 ECM 上断开主发动机线束。

采取措施

检查主 ECM、主发动机线束和 J1939 主干线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换发动机线束或 J1939 主干线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-205。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 J1939 主干线束。参考第 19 节中的步骤 019-205。
  • 更换 J1939 主干线束。参考第 19 节中的步骤 019-174。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 5A

向导步骤 1B - 检查次级 ECM、次级发动机线束和 J1939 主干线束接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从次级 ECM 上断开次级发动机线束。

采取措施

检查次级 ECM，次级发动机线束和 J1939 主干线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换发动机线束或 J1939 主干线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用以下步骤参考第 19 节中的步骤 019-205。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 J1939 主干线束。参考第 19 节中的步骤 019-205。
  • 更换 J1939 主干线束。参考第 19 节中的步骤 019-174。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1C

转至 5A

向导步骤 1C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 185 为现行状态

维修完成。

转至 2A

转至 5B

向导步骤 2 - 检查主/次级发动机线束中的 15 安保险丝。

向导步骤 2A - 检查主发动机线束中的 15 安保险丝。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从主 ECM 上断开主发动机线束。

采取措施

检查主发动机线束中的 15 安保险丝。

  • 测量保险丝电阻。
合格 不合格

小于 10 欧姆

更换保险丝。参考第 19 节中的步骤 019-198。

转至 2B

转至 5A

向导步骤 2B - 检查次级发动机线束中的 15 安保险丝。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从次级 ECM 上断开次级发动机线束。

采取措施

检查次级发动机线束中的 15 安保险丝。

  • 测量保险丝电阻。
合格 不合格

小于 10 欧姆

更换保险丝。参考第 19 节中的步骤 019-198。

转至 3A

转至 5A

向导步骤 3 - 检查 SAE J1939 主干线束。

向导步骤 3A - 检查数据通信接口导线是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从主 ECM 上断开主发动机线束。
  • 从次级 ECM 上断开次级发动机线束。

采取措施

检查数据通信接口导线电阻。

  • 检查主 ECM 接口接头触针 A 与次级 ECM 接口接头触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

更换 J1939 主干线束。参考第 19 节中的步骤 019-174。

转至 3B

转至 5A

向导步骤 3B - 检查数据通信接口导线是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从主 ECM 上断开主发动机线束。
  • 从次级 ECM 上断开次级发动机线束。

采取措施

检查数据通信接口导线电阻。

  • 检查主 ECM 接口接头触针 B 与次级 ECM 接口接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换 J1939 主干线束。参考第 19 节中的步骤 019-174。

转至 3C

转至 5A

向导步骤 3C - 检查线束是否正确端接。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从主 ECM 上断开主发动机线束。
  • 从次级 ECM 上断开次级发动机线束。

采取措施

检查线束是否正确端接。

  • 检查 J1939 主干线束中触针 A 和触针 B 之间的电阻。
合格 不合格

55 至 65 欧姆

转至 3D

转至 3C-1

向导步骤 3C-1 - 检查单个终端接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从主 ECM 上断开主发动机线束。
  • 从次级 ECM 上断开次级发动机线束。
  • 拆卸 J1939 主干线束上终端电阻器的盖。

采取措施

检查单个终端接头。

  • 测量每个裸露的终端电阻器上触针 A 和触针 B 之间的电阻。
合格 不合格

110 至 130 欧姆

更换 J1939 主干线束。参考第 19 节中的步骤 019-174。

更换端盖（零件号 3163051）

转至 5A

转至 5A

向导步骤 3D - 检查屏蔽导线中是否存在开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 J1939 主干线束上断开所有模块。

采取措施

检查屏蔽导线中是否存在开路。

  • 测量 J1939 主干线束的触针 C 与接地之间的电阻。
合格 不合格

小于 10 欧姆

检查线束接地

如果主干线束已正确接地至发动机，更换 J1939 主干线束。参考第 19 节中的步骤 019-174。

转至 3E

转至 5A

向导步骤 3E - 检查数据通信接口导线是否短路。

条件

  • 将发动机线束连接到主和次级 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查数据通信接口导线是否短路。

  • 在维修工具接口处测量 J1939 主干线束触针 A 和触针 C 之间的电压。
合格 不合格

小于 8.0 VDC

更换 J1939 主干线束。参考第 19 节中的步骤 019-174。

转至 3F

转至 5A

向导步骤 3F - 检查数据通信接口导线是否短路。

条件

  • 将发动机线束连接到主和次级 ECM 上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查数据通信接口导线是否短路。

  • 测量 J1939 主干线束触针 B 和触针 C 之间的电压。
合格 不合格

小于 8.0 VDC

更换 J1939 主干线束。参考第 19 节中的步骤 019-174。

转至 3G

转至 5A

向导步骤 3G - 检查数据通信接口导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将发动机线束连接到主和次级 ECM 上。

采取措施

检查数据通信接口导线中是否对地短路。

  • 测量 J1939 主干线束触针 A 与触针 C 之间的电阻。
合格 不合格

大于 100 千欧

更换 J1939 主干线束。参考第 19 节中的步骤 019-174。

转至 3H

转至 5A

向导步骤 3H - 检查数据通信接口导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将发动机线束连接到主和次级 ECM 上。

采取措施

检查数据通信接口导线中是否对地短路。

  • 测量 J1939 主干线束触针 B 与触针 C 之间的电阻。
合格 不合格

大于 100 千欧

更换 J1939 主干线束。参考第 19 节中的步骤 019-174。

转至 3I

转至 5A

向导步骤 3I - 检查数据通信接口导线中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从初级和次级 ECM 上断开发动机线束。
  • 从 J1939 主干线束上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的触针 2 与所有其他触针之间的电阻。
  • 测量发动机线束接头的触针 12 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查主/次级 ECM 通信。

向导步骤 4A - 检查与主 ECM 的通信。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查与主 ECM 的通信。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具监测 ECM 时间。
合格 不合格

通信已建立

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查与次级 ECM 的通信。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查与次级 ECM 的通信。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具监测 ECM 时间（右排）。
合格 不合格

通信已建立

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障。
合格 不合格

故障代码 185 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


故障代码 212 - 机油温度传感器电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、135、144、153、221、422 和 719 为非现行状态
步骤 2. | 检查机油温度传感器。 |
 | 步骤 2A. 检查机油温度传感器和 CENSE™ 线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 212 为现行状态
 | 步骤 2C. 检查机油温度传感器的电阻。 | 600 欧姆至 36K 欧姆
步骤 3. | 检查 CENSE™ 线束。 |
 | 步骤 3A. 检查 CENSE™ 线束和发动机线束接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 212 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 4B. 读取故障代码。 | 故障代码 212 为现行状态
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 212 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、135、144、153、221、422 和 719 为非现行状态

转至 2A

转至 多重故障代码故障诊断及排除步骤

向导步骤 2 - 检查机油温度传感器。

向导步骤 2A - 检查机油温度传感器和 CENSE™ 线束接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 断开机油温度传感器。

采取措施

检查机油温度传感器和 CENSE™ 线束接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，更换传感器线束接头或机油温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换线束接头。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 更换机油温度传感器。参考第 19 节中的步骤 019-067。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 212 为现行状态

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查机油温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF 位置。
  • 断开机油温度传感器。

采取措施

检查机油温度传感器的电阻。

  • 测量机油温度传感器的触针 A 与触针 B 之间的电阻。
合格 不合格

600 欧姆至 36K 欧姆

更换机油温度传感器。参考第 19 节中的步骤 019-067。

转至 3A

转至 5A

向导步骤 3 - 检查 CENSE™ 线束。

向导步骤 3A - 检查 CENSE™ 线束和发动机线束接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 断开 CENSE™ 接头和发动机线束接头。

采取措施

检查 CENSE™ 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 212 为现行状态

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 接头上断开发动机线束接头。
  • 从机油温度传感器上断开 CENSE™ 线束。

采取措施

检查是否开路。

  • 测量 CENSE™ 线束接头的触针 1 与机油温度传感器接头的触针 A 之间的电阻。
  • 测量 CENSE™ 线束接头的触针 2 与机油温度传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换 CENSE™ 线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE ™ 接头上断开发动机线束。
  • 从机油温度传感器上断开 CENSE™ 线束。

采取措施

检查触针之间是否短路。

  • 测量 CENSE™ 线束接头的触针 1 与接头中所有其他触针之间的电阻。
  • 测量 CENSE™ 线束接头的触针 2 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 CENSE™ 线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 212 为现行状态

维修完成。

转至 4C

转至 5B

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 CENSE ™ 接头上断开发动机线束。

采取措施

检查机油温度传感器信号和回路导线中有无开路。

  • 测量发动机线束接头的触针 19 与 CENSE™ 接头的触针 2 之间的电阻。
  • 测量发动机线束接头的触针 35 与 CENSE™ 接头的触针 1 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 5A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从 CENSE ™ 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 35 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 212 为非现行状态。
合格 不合格

故障代码 212 为非现行状态

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断与排除或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


故障代码 213 - 机油温度传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的排气再循环 (EGR)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油温度传感器。 |
 | 步骤 1A. 检查机油温度传感器和 CENSE™ 线束接头。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 213 为现行状态
 | 步骤 1C. 检查机油温度传感器的电阻。 | 600 欧姆至 36K 欧姆
 | 步骤 1D. 检查机油温度传感器是否对地短路。 |
步骤 2. | 检查 CENSE™ 线束。 |
 | 步骤 2A. 检查 CENSE™ 和发动机线束接头 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 213 为现行状态
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 213 为现行状态
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 213 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查机油温度传感器。

向导步骤 1A - 检查机油温度传感器和 CENSE™ 线束接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 断开机油温度传感器。

采取措施

检查机油温度传感器和 CENSE™ 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，更换线束接头或机油温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换线束接头。使用以下步骤参考第 19 节中的步骤 019-201。
  • 参考步骤 019-202。
  • 更换机油温度传感器。参考第 19 节中的步骤 019-067。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 213 为现行状态

维修完成。

转至 1C

转至 4B

向导步骤 1C - 检查机油温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF 位置。
  • 断开机油温度传感器。

采取措施

检查机油温度传感器的电阻。

  • 测量机油温度传感器的触针 A 与触针 B 之间的电阻。
合格 不合格

600 欧姆至 36K 欧姆

更换机油温度传感器。参考第 19 节中的步骤 019-067。

转至 1D

转至 4A

向导步骤 1D - 检查机油温度传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 断开机油温度传感器。

采取措施

检查机油温度传感器是否对地短路。

  • 测量机油温度传感器的任意触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换机油温度传感器。参考第 19 节中的步骤 019-067。

转至 2A

转至 4A

向导步骤 2 - 检查 CENSE™ 线束。

向导步骤 2A - 检查 CENSE™ 线束和发动机线束接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 断开 CENSE™ 接头和发动机线束接头。

采取措施

检查 CENSE™ 接头和发动机线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 213 为现行状态

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE ™ 接头上断开发动机线束。
  • 从机油温度传感器上断开 CENSE™ 线束。

采取措施

检查有无对地短路。

  • 测量 CENSE™ 线束接头的触针 1 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 CENSE™ 线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE ™ 接头上断开发动机线束。
  • 从机油温度传感器上断开 CENSE™ 线束。

采取措施

检查触针之间是否短路。

  • 测量 CENSE™ 线束接头的触针 1 与接头中所有其他触针之间的电阻。
  • 测量 CENSE™ 线束接头的触针 2 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 CENSE™ 线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 213 为现行状态

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 CENSE ™ 接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 35 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从 CENSE ™ 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 35 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 213 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


故障代码 214 - 发动机机油温度高 - 临界

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 检查发动机控制模块 (ECM) 传感器数值。 |
 | 步骤 2A. 核实没有启用传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 214 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 运转/停机开关置于停机位置。
  • 将温度探头连接到靠近机油温度传感器的发动机体上。
  • 连接服务软件。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将服务软件监视屏上的机油温度读数与温度探头的读数进行比较。

注：如果没有温度测量装置，对此步骤回答“OK”（确定）。
合格 不合格

传感器读数正确

传感器读数不正确

转至 2A

故障代码 212

向导步骤 2 - 检查 ECM 传感器数值。

向导步骤 2A - 核实没有启用传感器的故障模拟特性。

条件

  • 运转/停机开关置于停机位置。
  • 连接服务软件。

采取措施

读取 ECM 传感器数值。

  • 通过服务软件将机油温度传感器连接到 ECM 上，核实故障模拟没有启用。
合格 不合格

故障模拟停用

停用故障模拟

转至 3A

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 运转/停机开关置于停机位置。
  • 连接服务软件。

采取措施

读取 ECM。

  • 使用 INSITE™ 服务软件，核实机油温度传感器的故障模拟没有 启用。
合格 不合格

故障阈值设置正确。参见QSX15、ISX、Signature 基本发动机故障判断及维修手册（公告号 3666239）、QSK23 系列发动机故障判断及维修手册（公告号 4021375）、QST30 系列发动机故障判断及维修手册（公告号 3666217）、QSK45 和 QSK60 系列发动机故障判断及维修手册（公告号 3666261）或QSK78 系列发动机故障判断及维修手册（公告号 3666727）中的第 TS 节，症状树，机油温度超过技术规范。

故障阈值设置不正确。将阈值复位至最高容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接服务软件。
  • 运转/停机开关置于运转位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机至正常工作温度，以核实故障已经排除。
合格 不合格

故障代码 214 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或与最近的特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 运转/停机开关置于停机位置。
  • 连接所有部件。
  • 连接服务软件。

采取措施

清除非现行故障代码。

  • 使用服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 25-七月-2012


故障代码 219 - Centinel™ 补充油箱中检测到机油油位低

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的故障诊断步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的故障诊断步骤。

条件

采取措施

核实补充油箱中的机油油位。

参考Centinel™ 精修手册（公告号 3666231）。
合格 不合格

机油油位正常。

  • 向 Centinel™ 机油补充油箱中添加机油。
  • 如果 Centinel™ 机油补充油箱满时故障仍然为现行状态，拆下并清洁机油油位传感器。

转至 维修完成

转至 维修完成

上次改进日期: 25-七月-2012


故障代码 221 - 大气压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 221、135、144、153、422 和 719 为非现行状态
步骤 2. | 检查大气压力传感器。 |
 | 步骤 2A. 检查大气压力传感器和发动机线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 221 为现行状态
 | 步骤 2C. 检查大气压力电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查大气压力电源电压。 |
 | 步骤 2C-2. 检查有无外部电源。 |
 | 步骤 2D. 检查大气压力传感器的信号电压。 | 海拔 [ft] - 电压 (VDC)：[0]（海平面）- 4.00 至 4.58；[3000] - 3.60 至 4.40；[6000] - 3.20 至 4.00；[9000] - 3.00 至 3.80；[12000] - 2.60 至 3.40
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查是否开路。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 221 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 221 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 221、135、144、153、422 和 719 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查大气压力传感器。

向导步骤 2A - 检查大气压力传感器和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。

采取措施

检查大气压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换发动机线束或更换大气温度传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 221 为现行状态

维修完成。

转至 2C

4B

向导步骤 2C - 检查大气压力传感器的电源电压。

条件

  • 从大气压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查大气压力传感器的电源电压。

  • 将大气压力传感器抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间。
  • 测量抽头电缆触针 A 与触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查大气压力电源电压。

条件

  • 从传感器上断开大气压力传感器抽头电缆。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查大气压力传感器的电源电压。

  • 测量抽头电缆触针 A 与触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换大气压力传感器。参考第 19 节中的步骤 019-004。

转至 4A

转至 2C-2

向导步骤 2C-2 - 检查有无外部电源。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查有无外部电源。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 2D - 检查大气压力传感器的信号电压。

条件

  • 从大气压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查大气压力传感器的信号电压。

  • 将大气压力传感器抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间。
  • 测量抽头电缆的触针 C 与触针 B 之间的电压。
合格 不合格

海拔 [ft] - 电压 (VDC)：[0]（海平面）- 4.00 至 4.58；[3000] - 3.60 至 4.40；[6000] - 3.20 至 4.00；[9000] - 3.00 至 3.80；[12000] - 2.60 至 3.40。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 32 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 4A

向导步骤 2D-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 19 与大气压力传感器线束接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换大气压力传感器。参考第 19 节中的步骤 019-004。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 221 为现行状态

维修完成。

转至 3C

4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 10 与传感器接头线束侧触针 A 之间的电阻。
  • 测量发动机线束接头触针 32 与传感器接头线束侧触针 C 之间的电阻。
  • 测量发动机线束接头触针 19 与传感器接头线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从 CENSE ™ 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头触针 32 与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头触针 19 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 221 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 13-五月-2012


故障代码 222 - 大气压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、141、145、154、213、232 和 729 为非现行状态
步骤 2. | 检查大气压力传感器。 |
 | 步骤 2A. 检查大气压力传感器和发动机线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 222 为现行状态
 | 步骤 2C. 检查大气压力电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查大气压力电源电压。 |
 | 步骤 2C-2. 检查是否开路。 |
 | 步骤 2C-3. 检查有无对地短路。 |
 | 步骤 2C-4. 检查触针之间是否短路。 |
 | 步骤 2D. 检查大气压力传感器的信号电压。 | 海拔 [ft] - 电压 (VDC) 0（海平面） - 4.00 至 4.583000 - 3.60 至 4.406000 - 3.20 至 4.009000 - 3.00 至 3.8012000 - 2.60 至 3.40
 | 步骤 2D-1. 检查是否开路。 |
 | 步骤 2D-2. 检查有无对地短路。 |
 | 步骤 2D-3. 检查触针之间是否短路。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 222 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 222 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 123、141、145、154、213、232 和 729 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查大气压力传感器。

向导步骤 2A - 检查大气压力传感器和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。

采取措施

检查大气压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换发动机线束或更换大气温度传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 222 为现行状态

维修完成。

转至 2C

4B

向导步骤 2C - 检查大气压力传感器的电源电压。

条件

  • 从大气压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查大气压力传感器的电源电压。

  • 将大气压力传感器抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间。
  • 测量抽头电缆触针 A 与触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查大气压力电源电压。

条件

  • 从传感器上断开大气压力传感器抽头电缆。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查大气压力传感器的电源电压。

  • 测量抽头电缆触针 A 与触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换大气压力传感器。参考第 19 节中的步骤 019-004。

转至 4A

转至 2C-2

向导步骤 2C-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 10 与大气压力传感器接头触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-3

转至 4A

向导步骤 2C-3 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的 10 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-4

转至 4A

向导步骤 2C-4 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从大气压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 2D - 检查大气压力传感器的信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查大气压力传感器的信号电压。

  • 将大气压力传感器抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间。
  • 测量抽头电缆的触针 C 与触针 B 之间的电压。
合格 不合格

海拔 [ft] - 电压 (VDC)：[0]（海平面）- 4.00 至 4.58；[3000] - 3.60 至 4.40；[6000] - 3.20 至 4.00；[9000] - 3.00 至 3.80；[12000] - 2.60 至 3.40

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 32 与大气压力传感器接头触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 4A

向导步骤 2D-2 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 32 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 4A

向导步骤 2D-3 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 32 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 222 为现行状态

维修完成。

转至 3C

4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 10 与传感器接头线束侧触针 A 之间的电阻。
  • 测量发动机线束接头触针 32 与传感器接头线束侧触针 C 之间的电阻。
  • 测量发动机线束接头触针 19 与传感器接头线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从 CENSE ™ 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 32 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 19 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的 10 号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 32 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 222 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 13-五月-2012


故障代码 223 - Centinel™ 燃烧电磁阀电路 - 电压错误

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃烧电磁阀。 |
 | 步骤 1A. 核实燃烧电磁阀已连接到发动机线束上。 | 电磁阀已连接
 | 步骤 1B. 检查换档电磁阀和线束接头触针。 | 无损坏的触针
 | 步骤 1C. 检查是否开路。 | 小于 120 欧姆
 | 步骤 1D. 检查发动机缸体接地是否短路。 | 大于 80 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和发动机控制模块 (ECM) 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 225 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃烧电磁阀。

向导步骤 1A - 核实燃烧电磁阀已连接到发动机线束上。

条件

  • 运转/停机开关置于停机位置。

采取措施

核实燃烧电磁阀已连接到发动机线束上。
合格 不合格

电磁阀已连接

将电磁阀连接到发动机线束上。

转至 1B

转至 4A

向导步骤 1B - 检查换档电磁阀和线束接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从燃烧电磁阀上断开发动机线束。

采取措施

检查燃烧电磁阀和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃烧电磁阀。参考第 19 节的步骤 019-173。

转至 1C

转至 4A

向导步骤 1C - 检查是否开路。

条件

  • 运转/停机开关置于停机位置。
  • 从发动机线束上断开燃烧电磁阀。

采取措施

检查燃烧电磁阀中是否存在开路。

  • 测量燃烧电磁阀接头触针 A 与触针 B 之间的电阻。
合格 不合格

小于 120 欧姆

更换燃烧电磁阀。参考第 19 节的步骤 019-173。

转至 1D

转至 4A

向导步骤 1D - 检查是否对发动机缸体接地短路。

条件

  • 从燃烧电磁阀上断开发动机线束。

采取措施

检查燃烧电磁阀中是否存在对地短路。

  • 测量燃烧电磁阀接头触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 80 欧姆

更换燃烧电磁阀。参考第 19 节的步骤 019-173。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束或延长线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 运转/停机开关置于停机位置。
  • 从发动机线束上断开燃烧电磁阀。
  • 从延长线束上断开发动机线束。

采取措施

检查燃烧电磁阀电路是否开路。

  • 测量发动机线束 inline 接头上 Centinel™执行器 +5 VDC 电源触针与发动机线束电磁阀接头上 Centinel™ 执行器 +5 VDC 电源触针之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 运转/停机开关置于停机位置。
  • 从发动机线束上断开燃烧电磁阀。
  • 从延长线束上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束 inline 接头上 Centinel™ 执行器 +5 VDC 电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 运转/停机开关置于停机位置。
  • 从燃烧电磁阀上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 inline 接头上 Centinel 执行器 +5 VDC 电源触针与此接头上所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查延长线束。

向导步骤 3A - 检查延长线束和 ECM 接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。
  • 从 ECM 上断开延长线束。

采取措施

检查燃烧电磁阀电路是否开路。

  • 测量延长线束 ECM 接头上 Centinel™ 执行器 +5 VDC 电源触针与延长线束 inline 接头上 Centinel™ 执行器 +5 VDC 电源触针之间的电阻。
合格 不合格

小于 10 欧姆

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3C

转至 4A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。
  • 从 ECM 上断开延长线束。

采取措施

检查有无对地短路。

  • 测量延长线束 ECM 接头上 Centinel™ 执行器 +5 VDC 电源触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换延长线束。参考第 19 节中的步骤 019-175。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。
  • 从 ECM 上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束 ECM 接头上 Centinel™ 执行器 +5 VDC 电源触针与此接头上所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换延长线束。参考第 19 节中的步骤 019-175。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 运转/停机开关置于运转位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 223 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 运转/停机开关置于运转位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-七月-2012


故障代码 231 - 冷却液压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824776 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、135、144、153、221、422 和 719 为非现行状态
步骤 2. | 检查冷却液压力传感器。 |
 | 步骤 2A. 检查冷却液压力传感器和发动机线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 122 为现行状态
 | 步骤 2C. 检查冷却液压力电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查冷却液压力电源电压。 |
 | 步骤 2C-2. 检查有无外部电源。 |
 | 步骤 2D. 检查冷却液压力传感器的信号电压。 | 0.32 至 0.69 VDC
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查是否开路。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 122 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 231 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 122、135、144、153、221、422 和 719 为非现行状态

故障代码 122、135、144、153、221、422 或 719 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查冷却液压力传感器。

向导步骤 2A - 检查冷却液压力传感器和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查冷却液压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束或更换冷却液压力传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液压力传感器。参考第 19 节的步骤 019-016。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 122 为现行状态

维修完成。

转至 2C

4B

向导步骤 2C - 检查冷却液压力电源电压。

条件

  • 从冷却液压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查冷却液压力传感器的电源电压。

  • 将冷却液压力传感器抽头电缆（零件号 3824776）安装到传感器和发动机线束接头之间。
  • 测量抽头电缆触针 A 与触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

高于或低于 4.75 至 5.25 VDC

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查冷却液压力电源电压。

条件

  • 从传感器上断开冷却液压力传感器抽头电缆。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查冷却液压力传感器的电源电压。

  • 测量抽头电缆触针 A 与触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换冷却液压力传感器。参考第 19 节的步骤 019-016。

高于或低于 4.75 至 5.25 VDC

转至 4A

转至 2C-2

向导步骤 2C-2 - 检查有无外部电源。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查有无外部电源。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 2D - 检查冷却液压力传感器的信号电压。

条件

  • 从冷却液压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查冷却液压力传感器的信号电压。

  • 将冷却液压力传感器抽头电缆（零件号 3824776）安装到传感器和发动机线束接头之间。
  • 测量抽头电缆的触针 C 与触针 B 之间的电压。
合格 不合格

0.32 至 0.69 VDC

高于或低于 0.32 至 0.69 VDC

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 24 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 4A

向导步骤 2D-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 19 与冷却液压力传感器线束接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换冷却液压力传感器。参考第 19 节的步骤 019-016。

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 122 为现行状态

维修完成。

转至 3C

4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 19 与冷却液压力传感器线束接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从 CENSE ™ 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 19 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 24 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 231 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-七月-2012


故障代码 232 - 冷却液压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824776 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、135、144、153、422 和 719 为非现行状态
步骤 2. | 检查冷却液压力传感器。 |
 | 步骤 2A. 检查冷却液压力传感器和发动机线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 232 为现行状态
 | 步骤 2C. 检查冷却液压力传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查冷却液压力传感器的电源电压。 |
 | 步骤 2C-2. 检查是否开路。 |
 | 步骤 2C-3. 检查有无对地短路。 |
 | 步骤 2C-4. 检查触针之间是否短路。 |
 | 步骤 2D. 检查冷却液压力传感器的信号电压。 | 0.36 至 0.65 VDC
 | 步骤 2D-1. 检查是否开路。 |
 | 步骤 2D-2. 检查有无对地短路。 |
 | 步骤 2D-3. 检查触针之间是否短路。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 232 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 232 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 122、135、144、153、422 和 719 为非现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查冷却液压力传感器。

向导步骤 2A - 检查冷却液压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查冷却液压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针。

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束或更换冷却液压力传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液压力传感器。参考第 19 节的步骤 019-016。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 232 为现行状态

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查冷却液压力传感器的电源电压。

条件

  • 从冷却液压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查冷却液压力传感器的电源电压。

  • 将冷却液压力传感器抽头电缆（零件号 3824776）安装到传感器和发动机线束接头之间。
  • 测量冷却液压力传感器抽头电缆触针 A 和触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查冷却液压力传感器的电源电压。

条件

  • 从传感器上断开冷却液压力传感器抽头电缆。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查冷却液压力传感器的电源电压。

  • 测量冷却液压力传感器抽头电缆触针 A 和触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换冷却液压力传感器。参考第 19 节的步骤 019-016。

转至 4A

转至 2C-2

向导步骤 2C-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 10 与冷却液压力传感器接头触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-3

转至 4A

向导步骤 2C-3 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的 10 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-4

转至 4A

向导步骤 2C-4 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 2D - 检查冷却液压力传感器的信号电压。

条件

  • 从冷却液压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查冷却液压力传感器的信号电压。

  • 将冷却液压力传感器抽头电缆（零件号 3824776）安装到传感器和发动机线束接头之间。
  • 测量冷却液压力传感器抽头电缆触针 C 和触针 B 之间的电阻。
合格 不合格

0.36 至 0.65 VDC

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 24 与冷却液压力传感器线束接头触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 4A

向导步骤 2D-2 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 24 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 4A

向导步骤 2D-3 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 24 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换冷却液压力传感器。参考步骤 019-016。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束或更换冷却液压力传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 232 为现行状态

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 24 与冷却液压力传感器线束接头触针 C 之间的电阻。
  • 测量发动机线束接头触针 10 与冷却液压力传感器线束接头触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 24 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的 10 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从 CENSE ™ 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 19 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 24 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 232 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-七月-2012


故障代码 233 - 冷却液压力 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 233 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 连接至车辆数据通信接口上。
  • 起动发动机，并比较服务软件监视屏幕与机械压力表的冷却液压力读数。

注：提高发动机转速，可以更容易地发现读数间的差异。
合格 不合格

传感器读数正确。请参考QST30 系列发动机故障判断及维修手册（公告号 3666217）。

转至 2A

故障代码 232

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。

注：如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。
合格 不合格

故障代码 233 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-七月-2012


故障代码 234 - 发动机超速

Associated Procedures

注意和警告

注意

如果发动机转速保持在 2650 rpm 以上，必须立即关闭发动机。否则会损坏发动机。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否合适。 | 不要空转下坡
 | 步骤 1B. 检查是否有代用燃料源。 | 无替代燃油源
 | 步骤 1C. 在监测模式下检查发动机转速。 | 修正转速读数
 | 步骤 1D. 检查发动机低转速有无现行故障。 | 低速时的非现行故障
 | 步骤 1E. 测试车辆。 | 故障代码 234 为非现行状态
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 234 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查工作条件是否合适。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查工作条件是否合适。

  • 在记录故障时检查发动机是否空转下坡。
合格 不合格

不要空转下坡

检查发动机是否损坏。

  • 电子系统正常。
  • 检查基本发动机是否因超速而损坏。

转至 1B

转至 2A

向导步骤 1B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 与操作员核对是否报告过这样的燃油控制事件：发动机迅速加速到或超过 2650 rpm，紧接着均匀减速至 2130 rpm。
合格 不合格

无替代燃油源

找到代用燃料源

  • 找到任何代用燃料源并将其清除，例如在可燃气体附近运转发动机、烧坏的涡轮增压器密封件等。

转至 1C

转至 2A

向导步骤 1C - 在监测模式下检查发动机转速。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

在监测模式下检查发动机转速。

  • 使用 INSITE™ 监测发动机转速。
合格 不合格

修正转速读数

检查发动机转速传感器

  • 按照故障代码 115 和 121 所述检查发动机转速传感器。

转至 1D

故障代码 115 和 121

向导步骤 1D - 检查发动机低转速有无现行故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机低转速有无现行故障。

  • 当发动机转速没有超过 2650 rpm 时，检查有无现行故障代码 234。
合格 不合格

低转速时有非现行故障

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1E

转至 2A

向导步骤 1E - 测试车辆。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

测试车辆。

  • 检查超速情况是否仍然存在。
合格 不合格

故障代码 234 为非现行状态

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 234 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-七月-2012


故障代码 235 - 发动机冷却液液位 - 发动机保护

Associated Procedures

注意和警告

警告

不要从热发动机上拆下压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

不要向热的发动机中添加冷的冷却液。铸件可能会损坏。等冷却液温度降至 50°C [120°F] 以下后，才可以添加冷却液。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实冷却液液位是否低。 |
 | 步骤 1A. 检查冷却液液位。 | 冷却液液位正常
步骤 2. | 检查冷却液液位传感器。 |
 | 步骤 2A. 确定发动机运行时故障仍然为现行状态。 | 故障代码 235 为现行状态
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 235 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实冷却液液位是否低。

向导步骤 1A - 检查冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却液液位。

  • 拆下散热器盖并检查冷却液液位。
合格 不合格

冷却液液位正常

向散热器中添加冷却液。参考第 8 节中的步骤 008-018 。

转至 2A

转至 3A

向导步骤 2 - 检查冷却液液位传感器。

向导步骤 2A - 确定发动机运行时故障仍然为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

确定发动机运行时故障仍然为现行状态。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 235 为现行状态

更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
合格 不合格

故障代码 235 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-七月-2012


故障代码 254 - EHAB（燃油切断阀）电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3163531 - EHAB 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 EHAB（燃油切断阀）。 |
 | 步骤 1A. 检查是否有多余导线接入 EHAB 电路中。 | 无多余的导线
 | 步骤 1B. 检查发动机线束和 EHAB（燃油切断阀）接头。 | 无损坏的触针
 | 步骤 1C. 读取故障代码。 | 故障代码 254 为现行状态
 | 步骤 1D. 检查 EHAB（燃油切断阀）电源电压。 | 大于 16.5 VDC
 | 步骤 1E. 检查 EHAB（燃油切断阀）电源电压。 | 大于 16.5 VDC
 | 步骤 1E-1. 检查是否开路。 |
 | 步骤 1E-2. 检查有无对地短路。 |
 | 步骤 1E-3. 检查触针之间是否短路。 |
 | 步骤 1E-4. 检查触针 43 的 ECM 输出电压。 |
 | 步骤 1F. 检查 EHAB（燃油切断阀）电阻。 | 24-VDC 电磁阀为 38.5 至 43.5 欧姆
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 254 为现行状态
 | 步骤 2C. 检查 ECM 的电源电压。 | 大于 17.0 VDC
 | 步骤 2C-1. 检查串联式保险丝。 |
 | 步骤 2C-2. 检查是否开路。 |
 | 步骤 2C-3. 检查有无对地短路。 |
 | 步骤 2C-4. 检查触针之间是否短路。 |
 | 步骤 2D. 检查 ECM 上的钥匙开关电压。 | 大于 17.0 VDC
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 254 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 EHAB（燃油切断阀）。

向导步骤 1A - 检查是否有多余导线接入 EHAB 电路中。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

检查是否有多余导线接入 EHAB 电路中。
合格 不合格

无多余的导线

拆下多余的导线

转至 1B

转至 3A

向导步骤 1B - 检查发动机线束和 EHAB（燃油切断阀）接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 EHAB（燃油切断阀）上断开发动机线束。

采取措施

检查发动机线束和 EHAB（燃油切断阀）接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

更换损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 EHAB。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用以下步骤。 参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 EHAB（燃油切断阀）。参考第 19 节中的步骤 005-043。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 254 为现行状态

维修完成。

转至 1D

转至 3B

向导步骤 1D - 检查 EHAB（燃油切断阀）电源电压。

条件

  • 从 EHAB（燃油切断阀）上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 EHAB（燃油切断阀）电源电压。

  • 将抽头电缆（零件号 3163531）安装到 EHAB（燃油切断阀）和发动机线束之间。
  • 测量抽头电缆红色测试导线与黑色测试导线之间的电压。
合格 不合格

大于 16.5 VDC

小于 16.5 VDC。

转至 1F

转至 1E

向导步骤 1E - 检查 EHAB（燃油切断阀）电源电压。

条件

  • 从 EHAB（燃油切断阀）上断开发动机线束。
  • 从 EHAB（燃油切断阀）和发动机线束上断开抽头电缆（零件号 3163531）。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 EHAB（燃油切断阀）电源电压。

  • 测量发动机线束 EHAB（燃油切断阀）接头触针 2 与发动机缸体接地之间的电压。
合格 不合格

大于 16.5 VDC

更换 EHAB（燃油切断阀）。参考第 5 节中的步骤 005-043。

转至 4A

转至 1E-1

向导步骤 1E-1 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 EHAB（燃油切断阀）上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 EHAB（燃油切断阀）接头触针 2 与发动机线束接头触针 43 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用以下步骤。 参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1E-2

转至 3A

向导步骤 1E-2 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 EHAB（燃油切断阀）上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 43 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1E-3

转至 3A

向导步骤 1E-3 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开原始设备制造商 (OEM) 线束。
  • 从 EHAB（燃油切断阀）上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的触针 43 与接头中所有其它触针以及 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1E-4

转至 3A

向导步骤 1E-4 - 核实 ECM 输出电压。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查触针 43 的 ECM 输出电压。

  • 测量 ECM 触针 43 与发动机缸体接地之间的电压。
合格 不合格

  • 大于 16.5 VDC。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1F

转至 3A

向导步骤 1F - 检查 EHAB（燃油切断阀）电阻。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 EHAB（燃油切断阀）上断开发动机线束。

采取措施

检查 EHAB（燃油切断阀）电阻。

  • 测量接头传感器侧触针 2 与触针 1 之间的电阻。
合格 不合格

24-VDC 电磁阀为 38.5 至 43.5 欧姆

更换 EHAB（燃油切断阀）。

参考第 5 节中的步骤 005-043。

转至 3A

转至 2A

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

更换损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 254 为现行状态

维修完成。

转至 2C

转至 3B

向导步骤 2C - 检查 ECM 的电源电压。

条件

  • 从 ECM 上断开发动机线束。
  • 从 EHAB（燃油切断阀）上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量发动机线束接头 ECM 端口触针 38 与发动机缸体接地之间的电压。
合格 不合格

大于 17.0 VDC

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查串联式保险丝。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开串联式保险丝。

采取措施

检查串联式保险丝。

  • 测量保险丝之间的电阻。
合格 不合格

小于 10 欧姆

更换保险丝。参考第 19 节中的步骤 019-198。

转至 2C-2

转至 3A

向导步骤 2C-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 38 与 21-针 OEM 线束接头触针 G 之间的电阻。
  • 测量发动机线束接头触针 39 与 21-针 OEM 线束接头触针 G 之间的电阻。
  • 测量发动机线束接头触针 40 与 21-针 OEM 线束接头触针 G 之间的电阻。
  • 测量发动机线束接头触针 50 与 21-针 OEM 线束接头触针 G 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-3

转至 3A

向导步骤 2C-3 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 38 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-4

转至 3A

向导步骤 2C-4 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 38 与接头中所有其它触针（触针39、40 和 50 除外）之间的电阻。
  • 测量发动机线束接头触针 38 与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

修正 OEM 电源。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 2D - 检查 ECM 上的钥匙开关电压。

条件

  • 从 ECM 上断开发动机线束。
  • 从 EHAB（燃油切断阀）上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 上的钥匙开关电压。

  • 测量发动机线束接头触针 5 与发动机缸体接地之间的电压。
合格 不合格

大于 17.0 VDC

更换 ECM。参考第 19 节中的步骤 019-031。

检查 OEM 钥匙开关电路

参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 254 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


故障代码 259 - EHAB（燃油切断阀）电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3163531 - EHAB 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 EHAB（燃油切断阀）。 |
 | 步骤 1A. 检查是否有多余导线接入 EHAB 电路中。 | 无多余的导线
 | 步骤 1B. 检查发动机线束和 EHAB（燃油切断阀）接头。 | 无损坏的触针
 | 步骤 1C. 读取故障代码。 | 故障代码 259 为现行状态
 | 步骤 1D. 检查 EHAB（燃油切断阀）电源电压。 | 大于 16.5 VDC
 | 步骤 1E. 检查 EHAB（燃油切断阀）电源电压。 | 大于 16.5 VDC
 | 步骤 1E-1. 检查是否开路。 |
 | 步骤 1E-2. 检查有无对地短路。 |
 | 步骤 1E-3. 检查触针之间是否短路。 |
 | 步骤 1F. 检查 EHAB（燃油切断阀）电阻。 | 24-VDC 电磁阀为 38.5 至 43.5 欧姆
 | 步骤 1G. 检查 EHAB（燃油切断阀）的操作情况。 | 听见卡哒声
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 259 为现行状态
 | 步骤 2C. 检查 ECM 的电源电压。 | 大于 17.0 VDC
 | 步骤 2C-1. 检查串联式保险丝。 |
 | 步骤 2C-2. 检查是否开路。 |
 | 步骤 2C-3. 检查有无对地短路。 |
 | 步骤 2C-4. 检查触针之间是否短路。 |
 | 步骤 2D. 检查 ECM 上的钥匙开关电压。 | 大于 17.0 VDC
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 259 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 EHAB（燃油切断阀）。

向导步骤 1A - 检查是否有多余导线接入 EHAB 电路中。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

检查是否有多余导线接入 EHAB 电路中。
合格 不合格

无多余的导线

拆下多余的导线

转至 1B

转至 3A

向导步骤 1B - 检查发动机线束和 EHAB（燃油切断阀）接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 EHAB（燃油切断阀）上断开发动机线束。

采取措施

检查发动机线束和 EHAB（燃油切断阀）接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

更换损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 EHAB。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下列步骤。 参考第 19 节中的步骤 019-201 ， 参考第 19 节中的步骤 019-202 或者 参考第 19 节中的步骤 019-205 。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 EHAB（燃油切断阀）。 参考第 5 节中的步骤 005-043。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 259 为现行状态

维修完成。

转至 1D

转至 3B

向导步骤 1D - 检查 EHAB（燃油切断阀）电源电压。

条件

  • 从 EHAB（燃油切断阀）上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 EHAB（燃油切断阀）电源电压。

  • 将抽头电缆（零件号 3163531）安装到 EHAB（燃油切断阀）和发动机线束之间。
  • 测量抽头电缆红色测试导线与黑色测试导线之间的电压。
合格 不合格

大于 16.5 VDC

小于 16.5 VDC。

转至 1F

转至 1E

向导步骤 1E - 检查 EHAB（燃油切断阀）电源电压。

条件

  • 从 EHAB（燃油切断阀）上断开发动机线束。
  • 从 EHAB（燃油切断阀）和发动机线束上断开抽头电缆（零件号 3163531）。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 EHAB（燃油切断阀）电源电压。

  • 测量发动机线束 EHAB（燃油切断阀）接头触针 2 与发动机缸体接地之间的电压。
合格 不合格

大于 16.5 VDC

更换 EHAB（燃油切断阀）。参考第 5 节中的步骤 005-043。

转至 3A

转至 1E-1

向导步骤 1E-1 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 EHAB（燃油切断阀）上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 EHAB（燃油切断阀）接头触针 2 与发动机线束接头触针 43 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202 。
  • 参考第 19 节中的步骤 019-205。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1E-2

转至 3A

向导步骤 1E-2 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 EHAB（燃油切断阀）上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 43 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1E-3

转至 3A

向导步骤 1E-3 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从 EHAB（燃油切断阀）上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的触针 43 与接头中所有其它触针以及 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 1F - 检查 EHAB（燃油切断阀）电阻。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 EHAB（燃油切断阀）上断开发动机线束。

采取措施

检查 EHAB（燃油切断阀）电阻。

  • 测量接头传感器侧触针 2 与触针 1 之间的电阻。
合格 不合格

24-VDC 电磁阀为 38.5 至 43.5 欧姆

更换 EHAB（燃油切断阀）

参考第 5 节中的步骤 005-043。

转至 1G

转至 3A

向导步骤 1G - 检查 EHAB（燃油切断阀）的操作情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

进行 EHAB 咔嗒测试以检查 EHAB 的运行情况。

  • 参考第 5 节中的步骤 005-083
合格 不合格

听见卡哒声

更换 EHAB（燃油切断阀）

参考第 5 节中的步骤 005-043。

转至 2A

转至 3A

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

更换损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码
合格 不合格

故障代码 259 为现行状态

维修完成。

转至 2C

转至 3B

向导步骤 2C - 检查 ECM 的电源电压。

条件

  • 从 ECM 上断开发动机线束。
  • 从 EHAB（燃油切断阀）上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量发动机线束接头 ECM 端口触针 38 与发动机缸体接地之间的电压。
合格 不合格

大于 17.0 VDC

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查串联式保险丝。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开串联式保险丝。

采取措施

检查串联式保险丝。

  • 测量保险丝之间的电阻。
合格 不合格

小于 10 欧姆

更换保险丝。参考第 19 节中的步骤 019-198。

转至 2C-2

转至 3A

向导步骤 2C-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 38 与 21-针 OEM 线束接头触针 G 之间的电阻。
  • 测量发动机线束接头触针 39 与 21-针 OEM 线束接头触针 G 之间的电阻。
  • 测量发动机线束接头触针 40 与 21-针 OEM 线束接头触针 G 之间的电阻。
  • 测量发动机线束接头触针 50 与 21-针 OEM 线束接头触针 G 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-3

转至 3A

向导步骤 2C-3 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 38 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-4

转至 3A

向导步骤 2C-4 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 38 与接头中所有其它触针（触针39、40 和 50 除外）之间的电阻。
  • 测量发动机线束接头触针 38 与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

修正 OEM 电源。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 2D - 检查 ECM 上的钥匙开关电压。

条件

  • 从 ECM 上断开发动机线束。
  • 从 EHAB（燃油切断阀）上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 上的钥匙开关电压。

  • 测量发动机线束接头触针 5 与发动机缸体接地之间的电压。
合格 不合格

大于 17.0 VDC

更换 ECM。参考第 19 节中的步骤 019-031。

检查 OEM 钥匙开关电路

参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 259 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


故障代码 261 - 燃油温度高 - 警告

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 检查发动机控制模块 (ECM) 传感器数值。 |
 | 步骤 2A. 核实没有启用传感器的故障模拟特性。 | 故障模拟停用
 | 步骤 2B. 检查阈值设定值。 | 故障阈值设置正确
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 261 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 运转/停机开关置于停机位置。
  • 将温度探头连接到靠近燃油温度传感器的发动机上。
  • 连接服务软件。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将服务软件监视屏上的燃油温度读数与温度探头的读数进行比较。

注：如果没有温度测量装置，对此步骤回答“OK”（确定）。
合格 不合格

传感器读数正确

转至 2A

故障代码 263

向导步骤 2 - 检查 ECM 传感器数值。

向导步骤 2A - 核实没有启用传感器的故障模拟特性。

条件

  • 运转/停机开关置于停机位置。
  • 连接服务软件。

采取措施

读取 ECM 传感器数值。

  • 通过服务软件将燃油温度传感器连接到 ECM 上，核实没有启用故障模拟。
合格 不合格

故障模拟停用

停用故障模拟

转至 2B

转至 3A

向导步骤 2B - 检查阈值设定值。

条件

  • 运转/停机开关置于停机位置。
  • 连接服务软件。

采取措施

读取 ECM。

  • 使用服务软件，核实燃油温度传感器的故障模拟没有启用。
合格 不合格

故障阈值设置正确。参见QSX15、ISX、Signature 基本发动机故障判断及维修手册（公告号 3666239）、QSK23 系列发动机故障判断及维修手册（公告号 4021375）、QST30 系列发动机故障判断及维修手册（公告号 3666217）、QSK45 和 QSK60 系列发动机故障判断及维修手册（公告号 3666261）或QSK78 系列发动机故障判断及维修手册（公告号 3666727）中的第 TS 节，症状树 T057。

故障阈值设置不正确。将阈值复位至最高容许设定值。在调节阈值前确定平均工作条件。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接服务软件。
  • 运转/停机开关置于运转位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机至正常工作温度，以核实故障已经排除。
合格 不合格

故障代码 261 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 运转/停机开关置于停机位置。
  • 连接所有部件。
  • 连接服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 25-七月-2012


故障代码 263 - 燃油温度传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3163594 - ECM 接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查燃油温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36千欧姆
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 检查 ECM 的响应。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 263 为非现行状态，故障代码 265 为现行状态
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 263 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 运转/停机开关置于停机位置。
  • 连接服务软件。

采取措施

读取故障代码。

  • 使用服务软件，读取故障代码。
  • 使用具体的发动机电气接线图，核实与燃油温度传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

多重故障代码为现行状态

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查燃油温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下述步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电阻。

条件

  • 运转/停机开关置于停机位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查燃油温度传感器的电阻。

  • 测量燃油温度信号触针与燃油温度回路触针之间的电阻。
合格 不合格

600 欧姆至 36千欧姆

  • 更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否开路。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 inline 接头上燃油温度回路触针与发动机线束传感器接头上燃油温度回路触针之间的电阻。
  • 测量发动机线束 inline 接头上燃油温度信号触针与发动机线束传感器接头上燃油温度信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。
  • 从燃油温度传感器上断开发动机线束。
  • 从所有与燃油温度传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 inline 接头上燃油温度回路触针与发动机线束 inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 inline 接头上燃油温度信号触针与发动机线束 inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否开路。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上燃油温度回路触针与延长线束 inline 接头上燃油温度回路触针之间的电阻。
  • 测量延长线束接头上燃油温度信号触针与延长线束 inline 接头上燃油温度信号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否短路。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上燃油温度回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油温度信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的燃油温度信号触针与燃油温度回路触针之间。
  • 连接服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用服务软件，核实故障代码。
合格 不合格

故障代码 263 为非现行状态，故障代码 265 为现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接服务软件。
  • 怠速/额定开关置于怠速位置。
  • 运转/停机开关置于运转位置并怠速运转 1 分钟。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 263 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 运转/停机开关置于停机位置。
  • 连接所有部件。
  • 连接服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 25-七月-2012


故障代码 265 - 燃油温度传感器电路 - 低压短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3163594 - ECM 接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查燃油温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36千欧姆
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
 | 步骤 4C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 检查 ECM 的响应。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 265 为非现行状态，故障代码 263 为现行状态
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 265 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 运转/停机开关置于停机位置。
  • 连接服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 使用具体的发动机电气接线图，核实与燃油温度传感器共用公共接地/回路的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查燃油温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从燃油温度传感器上断开发动机线束接头。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电阻。

条件

  • 运转/停机开关置于停机位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查燃油温度传感器的电阻。

  • 测量燃油温度信号触针与燃油温度触针之间的电阻。
合格 不合格

600 欧姆至 36千欧姆

  • 更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 2C

转至 6A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 运转/停机开关置于停机位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量燃油温度传感器接头的其中一根触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

  • 更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查是否对发动机缸体接地短路。

条件

  • 运转/停机开关置于停机位置。
  • 从燃油温度传感器上断开发动机线束。
  • 从延长线束上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 inline 接头上燃油温度信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 inline 接头上燃油温度回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。
  • 从燃油温度传感器上断开发动机线束。
  • 从所有与燃油温度传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 inline 接头上燃油温度回路触针与发动机线束 inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 inline 接头上燃油温度信号触针与发动机线束 inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查是否对发动机缸体接地短路。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上燃油温度信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油温度回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否短路。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上燃油温度回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油温度信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的燃油温度信号触针与燃油温度电源触针之间。
  • 连接服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 265 为非现行状态，故障代码 263 为现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接服务软件。
  • 怠速/额定开关置于怠速位置。
  • 运转/停机开关置于运转位置并怠速运转 1 分钟。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 265 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 运转/停机开关置于停机位置。
  • 连接所有部件。
  • 连接服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-八月-2012


故障代码 293 - 辅助温度传感器输入 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 133 为现行状态，或在最近 25 个发动机运转小时内非现行计次超过一次？
步骤 2. | 检查原始设备制造商 (OEM) 导线线束。 |
 | 步骤 2A. 检查 OEM 导线线束和 OEM 接口导线线束接头和触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机控制模块 (ECM) 电压。 |
 | 步骤 3A. 检查 ECM 的电压。 | 在 4.75 至 5.25 伏直流电 (VDC) 之间的电压？
步骤 4. | OEM 辅助温度传感器故障。 |
 | 步骤 4A. 检测到 OEM 辅助温度传感器故障。 | 在完成所有其他故障诊断步骤后，故障代码仍为现行状态或在发动机运转的最后 25 小时内非现行计次超过一次？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？
 | 步骤 . |

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 起动发动机。使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为现行状态，或在最近 25 个发动机运转小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 相应故障代码的故障诊断症状树

转至 2A

向导步骤 2 - 检查原始设备制造商 (OEM) 导线线束。

向导步骤 2A - 检查 OEM 导线线束和左排 OEM 接口导线线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 辅助温度传感器上断开 OEM 导线线束接头。
  • 从 ECM 上断开左排 OEM 接口导线线束接头。

采取措施

检查 OEM 线束和 OEM 温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 辅助温度传感器上断开 OEM 导线线束接头。
  • 从 ECM 上断开左排 OEM 接口导线线束接头。

采取措施

  • 测量 OEM 辅助温度传感器 OEM 导线线束接头的 OEM 辅助温度传感器电源触针与左排 OEM 接口导线线束 ECM 接头的 OEM 辅助温度传感器电源触针之间的电阻。
  • 测量 OEM 辅助温度传感器 OEM 导线线束接头的 OEM 辅助温度传感器回路触针与左排 OEM 接口导线线束 ECM 接头的 OEM 辅助温度传感器回路触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 导线线束中存在开路。

  • 故障诊断 OEM 导线线束和所有内部连接。

转至 2C

转至 5A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 辅助温度传感器上断开 OEM 导线线束接头。
  • 从 ECM 上断开左排 OEM 接口导线线束接头。

采取措施

  • 测量 OEM 辅助温度传感器接头中的 OEM 辅助温度传感器电源触针与左排 OEM 接口导线线束 ECM 接头中的所有其他触针之间的电阻。
  • 测量 OEM 辅助温度传感器接头中的 OEM 辅助温度传感器回路触针与左排 OEM 接口导线线束 ECM 接头中的所有其他触针之间的电阻。

大于 100 千欧？
是 否
无须维修

检测到 OEM 导线线束短路。

  • 故障诊断 OEM 导线线束和所有内部连接。

转至 2D

转至 5A

向导步骤 2D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 辅助温度传感器上断开 OEM 导线线束接头。
  • 从 ECM 上断开左排 OEM 接口导线线束接头。

采取措施

  • 测量 OEM 辅助温度传感器接头的 OEM 辅助传感器电源触针与发动机缸体接地之间的电阻。

大于 100 千欧？
是 否
无须维修

检测到 OEM 导线线束短路。

  • 故障诊断 OEM 导线线束和所有内部连接。

转至 3A

转至 5A
转至
转至

向导步骤 3 - 检查 ECM 电压。

向导步骤 3A - 检查 ECM 的电压。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开左排 OEM 接口导线线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

  • 测量 ECM 接头上 OEM 辅助温度传感器 ECM 电源触针与 ECM 接头上 OEM 辅助温度传感器 ECM 回路触针之间的电压。

电压在 4.75 和 5.25 VDC 之间？
是 否
无须维修

检测到 ECM 出现故障。

  • 参考第 19 节中的步骤 019-031。

转至 4A

转至 维修完成

向导步骤 4 - OEM 辅助温度传感器故障。

向导步骤 4A - 检测到 OEM 辅助温度传感器故障。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 辅助温度传感器上断开 OEM 导线线束接头。

采取措施

  • 核实是否对此故障代码执行了前面所有解决方案的验证。

在完成所有其他故障诊断步骤后，故障代码仍为现行状态或在发动机运转的最后 25 小时内非现行计次超过一次？
是 否

检测到 OEM 辅助温度传感器故障。

  • 更换 OEM 辅助温度传感器。参考设备制造商维修信息。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至
转至 升级或寻求帮助
转至

上次改进日期: 28-一月-2020


故障代码 294 - 辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 133、422 和 431 是否为现行状态或在发动机运转的最后 25 小时内非现行计次超过 1 次？
步骤 2. | 检查 OEM 导线线束。 |
 | 步骤 2A. 检查 OEM 导线线束和 OEM 接口导线线束接头和触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 电压。 |
 | 步骤 3A. 检查 ECM 的电压。 | 在 4.75 至 5.25 伏直流电 (VDC) 之间的电压？
步骤 4. | OEM 辅助温度传感器故障。 |
 | 步骤 4A. 检测到 OEM 辅助温度传感器故障。 | 在完成所有其他故障诊断步骤后，故障代码仍为现行状态或在发动机运转的最后 25 小时内非现行计次超过一次？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机。使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133、422 和 431 是否为现行状态或在发动机运转的最后 25 小时内非现行计次超过 1 次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码故障诊断症状树

转至 2A

向导步骤 2 - 检查 OEM 导线线束。

向导步骤 2A - 检查 OEM 导线线束和左排 OEM 接口导线线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 辅助温度传感器上断开 OEM 导线线束接头。
  • 从 ECM 上断开左排 OEM 接口导线线束接头。

采取措施

检查触针和接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 导线线束中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 辅助温度传感器上断开 OEM 导线线束接头。
  • 从 ECM 上断开左排 OEM 接口导线线束接头。

采取措施

  • 测量 OEM 辅助温度传感器 OEM 导线线束接头的 OEM 辅助温度传感器电源触针与左排 OEM 接口导线线束 ECM 接头的 OEM 辅助温度传感器电源触针之间的电阻。
  • 测量 OEM 辅助温度传感器 OEM 导线线束接头的 OEM 辅助温度传感器回路触针与左排 OEM 接口导线线束 ECM 接头的 OEM 辅助温度传感器回路触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 导线线束中存在开路。

  • 故障诊断 OEM 导线线束和所有内部连接。

转至 2C

转至 5A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 辅助温度传感器上断开 OEM 导线线束接头。
  • 从 ECM 上断开左排 OEM 接口导线线束接头。

采取措施

  • 测量 OEM 辅助温度传感器接头中的 OEM 辅助温度传感器电源触针与左排 OEM 接口导线线束 ECM 接头中的所有其他触针之间的电阻。
  • 测量 OEM 辅助温度传感器接头中的 OEM 辅助温度传感器回路触针与左排 OEM 接口导线线束 ECM 接头中的所有其他触针之间的电阻。

大于 100 千欧？
是 否
无须维修

检测到 OEM 导线线束短路。

  • 故障诊断 OEM 导线线束和所有内部连接。

转至 2D

转至 5A

向导步骤 2D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 辅助温度传感器上断开 OEM 导线线束接头。
  • 从 ECM 上断开左排 OEM 接口导线线束接头。

采取措施

  • 测量 OEM 辅助温度传感器接头的 OEM 辅助传感器电源触针与发动机缸体接地之间的电阻。

大于 100 千欧？
是 否
无须维修

检测到 OEM 导线线束短路。

  • 故障诊断 OEM 导线线束和所有内部连接。

转至 3A

转至 5A

向导步骤 3 - 检查 ECM 电压。

向导步骤 3A - 检查 ECM 的电压。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开左排 OEM 接口导线线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

  • 测量 ECM 接头上 OEM 辅助温度传感器 ECM 电源触针与 ECM 接头上 OEM 辅助温度传感器 ECM 回路触针之间的电压。

电压在 4.75 和 5.25 VDC 之间？
是 否
无须维修

检测到 ECM 出现故障。

  • 参考第 19 节中的步骤 019-031。

转至 4A

转至 维修完成

向导步骤 4 - OEM 辅助温度传感器故障。

向导步骤 4A - 检测到 OEM 辅助温度传感器故障。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 辅助温度传感器上断开 OEM 导线线束接头。

采取措施

  • 核实是否对此故障代码执行了前面所有解决方案的验证。

在完成所有其他故障诊断步骤后，故障代码仍为现行状态或在发动机运转的最后 25 小时内非现行计次超过一次？
是 否

检测到 OEM 辅助温度传感器故障。

  • 更换 OEM 辅助温度传感器。参考设备制造商维修信息。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 升级或寻求帮助

上次改进日期: 07-八月-2018


故障代码 342 - 标定匹配错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 标定主/次级发动机控制模块 (ECM)。 |
 | 步骤 1A. 标定主/次级 ECM。 | ECM 已重新标定
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 多个故障代码为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 重新标定主/次级 ECM。

向导步骤 1A - 重新标定主/次级 ECM。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

标定主/次级 ECM。

参考第 19 节中的步骤 019-032。

合格 不合格

ECM 已标定

ECM 未标定

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 接通钥匙开关，但此时不要起动发动机。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

多个故障代码为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 16-八月-2012


故障代码 346 - 电子控制模块 (ECM) 功率下降错误

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 343 为非现行状态
 | 步骤 1B. 断开 ECM 的电源。 | 故障代码 343 为非现行状态
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 343 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无现行故障代码。

向导步骤 1A - 读取故障代码。

采取措施

检查有无现行故障代码 343。

  • 将钥匙开关转到断开位置并等待至少 5 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 检查非现行故障代码 343。
合格 不合格

故障代码 343 为非现行状态

故障代码 343 为现行状态

转至 2A

转至 1B

向导步骤 1B - 断开 ECM 的电源。

采取措施

断开 ECM 的电源。

  • 将钥匙开关转到 OFF（断开）位置。
  • 从数据通信接口上断开 INSITE™ 服务软件。
  • 在蓄电池处断开 ECM 的电源。
  • 等待 1 分钟。
  • 在蓄电池处连接 ECM 的电源。
  • 将钥匙开关转到 ON（接通）位置。
  • 将 INSITE™ 服务软件连接到数据通信接口。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 343 为非现行状态

更换 ECM。请参考步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
合格 不合格

故障代码 343 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 17-八月-2012


故障代码 346 - 电子控制模块 (ECM) 功率下降错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 无损坏的连接
 | 步骤 1B. 检查蓄电池电压。 | 17.3 至 34.7 VDC。
步骤 2. | 检查 OEM 接口线束。（下列步骤专用于 OEM 电路的常规故障判断。有关更详细的说明，参考 OEM 手册。） |
 | 步骤 2A. 检查 OEM 接口线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 346 为现行状态
 | 步骤 2C. 检查无开关蓄电池电压。 | 17.0 至 35.0 VDC
 | 步骤 2D. 检查无开关蓄电池电压（钥匙开关断开）。 | 17.0 至 35.0 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机的接地连接。 | 无损坏的连接
 | 步骤 3B. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3C. 读取故障代码。 | 故障代码 346 为现行状态
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3F. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 346 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除
步骤 5. | 下载标定。 |
 | 步骤 5A. 下载标定。 | 标定下载成功
 | 步骤 5B. 循环钥匙开关三次。 | 故障代码 346 为非现行状态

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接

维修损坏的接头。

  • 维修或更换蓄电池接头。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池电压。
合格 不合格

17.3 至 34.7 VDC。

参考发动机QST30 系列发动机故障判断及维修手册发动机（公告号 3666217）中的蓄电池电压低症状树。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 接口线束。（下列步骤专用于 OEM 电路的常规故障判断。有关更详细的说明，参考 OEM 维修手册。）

向导步骤 2A - 检查 OEM 线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 346 为现行状态

维修完成。

转至 2C

转至 4A

向导步骤 2C - 检查无开关蓄电池电压。

条件

  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 停用主断开开关。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查无开关蓄电池电压。

  • 测量 OEM 侧 21-针 OEM 线束接头触针 D 与发动机缸体接地之间的电压。
  • 测量 OEM 侧 21-针 OEM 线束接头触针 G 与发动机缸体接地之间的电压。
合格 不合格

17.0 至 35.0 VDC

检查 OEM 保险丝

维修或更换 OEM 线束或者 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查无开关蓄电池电压（钥匙开关断开）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 停用主断开开关。

采取措施

检查无开关蓄电池电压（钥匙开关断开）。

  • 测量 OEM 侧 21-针 OEM 线束接头触针 D 与发动机缸体接地之间的电压。
  • 测量 OEM 侧 21-针 OEM 线束接头触针 G 与发动机缸体接地之间的电压。
合格 不合格

17.0 至 35.0 VDC

修正无开关蓄电池电源

检查钥匙开关接线。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机的接地连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机缸体上断开发动机线束的接地连接。

采取措施

检查发动机线束接地连接有无下列情况：

  • 连接松动
  • 接头断裂
  • 接头腐蚀
  • 过多油漆、机油或污垢。
合格 不合格

无损坏的连接

修理或更换发动机线束

  • 维修发动机线束。参考第 19 节的步骤 019-197。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 346 为现行状态

维修完成。

转至 3D

转至 4A

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从蓄电池上断开 OEM 接口线束。

采取措施

检查无开关蓄电池电源电路是否开路。

  • 测量发动机线束接头触针 20、28、29 和 30 与接口线束侧 21-针 OEM 线束接头触针 B 之间的电阻。
  • 测量发动机线束接头触针 38、39、40 和 50 与接口线束侧 21-针 OEM 线束接头触针 G 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从 ECM 上断开 OEM 线束接头。
  • 从蓄电池上断开 OEM 接口线束。

采取措施

检查无开关蓄电池电源中的触针之间是否短路。

  • 测量发动机线束接头触针 20 与接头中所有其他触针（触针28、29 和 30 除外）之间的电阻。
  • 测量发动机线束接头触针 20 与 50-针 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 38 与接头中所有其他触针（触针39、40 和 50 除外）之间的电阻。
  • 测量发动机线束接头触针 38 与 50-针 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束或发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从蓄电池上拆下发动机线束。

采取措施

检查接地电路是否开路。

  • 测量发动机线束接头触针 20 与发动机线束上发动机缸体接地之间的电阻。
  • 测量发动机线束接头触针 28 与发动机线束上发动机缸体接地之间的电阻。
  • 测量发动机线束接头触针 29 与发动机线束上发动机缸体接地之间的电阻
  • 测量发动机线束接头触针 30 与发动机线束上发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

修理或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节的步骤 019-197。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 循环钥匙开关三次。
  • 起动发动机并使其怠速运转 1 分钟。

注：每个钥匙开关断开后，等待 15 秒让 ECM 完成功率下降循环。
合格 不合格

故障代码 346 为非现行状态

重新标定主/次级 ECM。

转至 4B

转至 5A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

向导步骤 5 - 下载标定。

向导步骤 5A - 下载标定。

条件

  • 连接所有部件。

采取措施

下载标定。
合格 不合格

标定下载成功

检查通信连接，并重试下载。

转至 维修完成

转至 5B

向导步骤 5B - 循环钥匙开关三次。

条件

  • 连接所有部件。

采取措施

循环钥匙开关三次。

注：每个钥匙开关断开后，等待 15 秒让 ECM 完成功率下降循环。
合格 不合格

故障代码 346 为非现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 维修完成

转至 维修完成

上次改进日期: 19-八月-2012


故障代码 415 - 机油压力 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 415 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将已知质量和标定的机械式机油压力表连接到发动机的机油滤清器座的顶部上其中一个螺塞上。
  • 将 INSITE™ 服务软件连接至车辆数据通信接口上。
  • 起动发动机，将屏幕上的机油压力读数与机械式机油压力表上的读数进行比较。

注： 提高发动机转速，可以更容易地发现读数间的差异。

合格 不合格

传感器读数正确。参考QST30 系列发动机维修手册（公告号 4021539），了解技术规范。

传感器读数不正确。参考QST30 系列发动机维修手册（公告号 4021539），了解技术规范。

转至 2A

故障代码 141

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。

注： 如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。

合格 不合格

故障代码 415 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-八月-2012


故障代码 422 - 冷却液液位传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上拆下压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码以及冷却液液位开关是否存在。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 135、144、153 和 221 为非现行状态
 | 步骤 1B. 读取故障代码。 | 故障代码 141、145、154、222 和 223 为现行状态
 | 步骤 1C. 检查车辆有无冷却液液位开关。 | 冷却液液位开关存在
 | 步骤 1D. 检查短接插头是否已安装。 | 短接插头已安装
步骤 2. | 检查冷却液液位传感器。 |
 | 步骤 2A. 检查冷却液液位传感器和发动机线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 422 为现行状态
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 422 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查 ECM 的响应是否正确。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 422 为非现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 422 为非现行状态
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多重故障代码以及冷却液液位开关是否存在。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 135、144、153 和 221 为非现行状态

转至 多个故障代码诊断树

转至 1B

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 141、145、154、222 和 223 为现行状态

转至 多个故障代码诊断树

转至 1C

向导步骤 1C - 检查车辆有无冷却液液位开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆有无冷却液液位开关。
合格 不合格

冷却液液位开关存在

短接插头已安装。

转至 2A

转至 1D

向导步骤 1D - 检查短接插头是否已安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查在冷却液液位开关线束连接处是否安装短接插头。

注：检查短接插头与发动机线束接头间的 OEM 接线是否有问题。参考 OEM 和发动机线束电气接线图。
合格 不合格

短接插头已安装

安装短接插头。

转至 2A

转至 5A

向导步骤 2 - 检查冷却液液位传感器。

向导步骤 2A - 检查冷却液液位传感器和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器上断开发动机线束。

采取措施

检查冷却液液位传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束或更换冷却液液位传感器。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 将发动机线束连接到冷却液液位传感器上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 422 为现行状态

  • 更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

维修完成。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针冲洗接头触针上的污垢、碎屑或潮湿物质。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将发动机线束连接到冷却液液位传感器上。
  • 将发动机线束接头连接到 ECM。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 422 为现行状态

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31-针 Deutsch 接头上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 8 与接口线束侧 31-针 OEM 线束接头触针 27 之间的电阻。
  • 测量发动机线束接头触针 9 与接口线束侧 31-针 OEM 线束接头触针 37 之间的电阻。
  • 测量发动机线束接头触针 10 与接口线束侧 31-针 OEM 线束接头触针 20 之间的电阻。
  • 测量发动机线束接头触针 21 与接口线束侧 31-针 OEM 线束接头触针 19 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机或 OEM 接口线束

  • 维修线束。使用下述步骤。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31-针 Deutsch 接头上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。
  • 断开所有传感器，包括冷却液液位传感器或短接插头。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 37 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的 10 号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束接头触针 27 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31-针 Deutsch 接头上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 断开所有传感器，包括冷却液液位传感器或短接插头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 19 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 27 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 37 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应是否正确。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 将发动机线束连接到 ECM 上。
  • 将跨接导线连接到 31-针接头的触针 8 与触针 20 之间。使用零件号 3823994。
  • 将跨接导线连接到 31-针接头的触针 9 与触针 21 之间。使用零件号 3823994。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

注： 有关从冷却液液位传感器到 31-针 Deutsch 接头的 OEM 接线，请阅读大修提示。

合格 不合格

故障代码 422 为非现行状态

检查从冷却液液位传感器到 OEM 31-针接头的 OEM 接线是否有正确的引脚、导通性，以及触针之间和对地之间是否短路。参考 OEM 电气接线图。

故障代码 422 为现行状态。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 422 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-八月-2012


故障代码 423 - 套筒执行器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 113 或 114 为非现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查导线线束和接头。 | 触针脏污或损坏？
步骤 3. | 检查标定版本。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 当前标定是最新的版本？
步骤 4. | 测量燃油进口阻力。 |
 | 步骤 4A. 测量阻力。 | 燃油进口阻力符合技术规范？
步骤 5. | 检查泵有无机械故障。 |
 | 步骤 5A. 检查滑阀电流。 | 滑阀电流是否正在变化？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 423 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 113 或 114 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 转至相应的故障诊断树。

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查故障代码 423 的非现行状态次数，并检查导线线束。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从喷油泵接头上断开发动机线束。

采取措施

读取故障代码并检查接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换针阀升程传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 6A

转至 3A

向导步骤 3 - 标定检查

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

当前标定是最新的版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4A

转至 6A

向导步骤 4 - 测量燃油进口阻力。

向导步骤 4A - 测量燃油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 怠速运转发动机。

采取措施

测量燃油进口阻力。

  • 使用发动机QST30 系列发动机维修手册发动机（公告号 4021539）中的下列步骤。参考第 6 节中的步骤 006-020。

是否符合燃油进口阻力技术规范？
是 否
无须维修

检测到燃油阻力高。

使用发动机QST30 系列发动机维修手册发动机（公告号 4021539）中的下列步骤。参考第 6 节中的步骤 006-020。

转至 5A

转至 转至相应的故障诊断树。

向导步骤 5 - 检查泵有无机械故障。

向导步骤 5A - 检查滑阀电流。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 怠速运转发动机。

采取措施

检查滑阀电流。

  • 在不同发动机转速下可以使用 INSITE™ 电子服务工具监测滑阀电流。

滑阀电流是否正在变化？
是 否

滑阀电流正在变化。

维修或更换燃油泵。使用发动机QST30 系列发动机维修手册发动机（公告号 4021539）中的下列步骤。参考第 5 节中的步骤 005-012。

滑阀电流未改变。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 423 为非现行状态？
是 否
无须维修

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断树。

上次改进日期: 20-一月-2014


故障代码 431 - 怠速有效电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查怠速有效开关。 |
 | 步骤 1A. 核实怠速有效开关已连接到 OEM 线束。 | 已连接怠速有效开关
 | 步骤 1B. 检查怠速有效开关和 OEM 线束接头。 | 无损坏的触针
 | 步骤 1C. 读取故障代码。 | 故障代码 431 为现行状态
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。） |
 | 步骤 2A. 检查 OEM 和 OEM 接口线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 431 为现行状态
 | 步骤 2C. 检查是否开路。 | 小于 125 欧姆
 | 步骤 2D. 检查开关是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 接口线束。 |
 | 步骤 3A. 检查 OEM 接口线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 431 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 431 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查怠速有效开关。

向导步骤 1A - 核实怠速有效开关已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

核实怠速有效开关已连接到 OEM 线束。

核实怠速有效开关已连接到 OEM 线束。
合格 不合格

已连接怠速有效开关

连接怠速有效开关。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查怠速有效开关和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查怠速有效开关和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换油门踏板或 OEM 线束。

注：如果更换了油门或油门位置传感器，或者下载了标定，在油门踏板的整个行程循环（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 431 为现行状态

维修完成。

转至 2A

转至 4B

向导步骤 2 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。）

向导步骤 2A - 检查 OEM 和 OEM 接口线束接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查 OEM 和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 431 为现行状态

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将怠速有效开关连接到 OEM 线束。

采取措施

检查是否开路。

  • 测量 21 针 OEM 接口线束接头的触针 U 与发动机缸体接地之间的电阻。
  • 测量 21 针 OEM 接口线束接头的触针 V 与发动机缸体接地之间的电阻。
合格 不合格

小于 125 欧姆

只要有开路，则需维修或更换 OEM 线束或油门。

  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 维修油门。参考 OEM 维修手册。
  • 更换油门。参考 OEM 维修手册。

转至 2D

转至 4A

向导步骤 2D - 检查开关是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查开关是否短路。

  • 测量 21 针 OEM 接口线束接头的触针 U 与接头的触针 V 之间的电阻。
合格 不合格

大于 100 千欧

只要有短路，则需维修或更换 OEM 线束或油门

  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 维修油门。参考 OEM 维修手册。
  • 更换油门。参考 OEM 维修手册。

转至 2E

转至 4A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查触针之间是否短路。

  • 测量 21 针 OEM 接口线束接头的触针 U 与 21 针和 31 针 OEM 接口线束接头上的所有其他触针之间的电阻。
  • 测量 21 针 OEM 接口线束接头的触针 V 与 21 针和 31 针 OEM 接口线束接头上的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

只要有开路，则需维修或更换 OEM 线束或油门。

  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 维修油门。参考 OEM 维修手册。
  • 更换油门。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 接口线束。

向导步骤 3A - 检查 OEM 接口线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 接口线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 431 为现行状态

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 50 针 OEM 线束接头的触针 26 与 21 针 OEM 接口线束接头的触针 U 之间的电阻。
  • 测量 50 针 OEM 线束接头的触针 25 与 21 针 OEM 接口线束接头的触针 V 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 50 针 OEM 线束接头的触针 25 与发动机缸体接地之间的电阻。
  • 测量 50 针 OEM 线束接头的触针 26 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 25 与接头中所有其他触针之间以及与发动机线束接头中所有触针之间的电阻。
  • 测量 OEM 线束接头触针 26 与接头中所有其他触针之间以及与发动机线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 431 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


故障代码 432 - 油门踏板/怠速有效开关电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823255 - 阴性 Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无其他故障代码存在。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 431
步骤 2. | 检查油门位置传感器。 |
 | 步骤 2A. 检查 OEM 线束和油门位置传感器接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 432 为现行状态
 | 步骤 2C. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 2D. 检查触针之间是否短路。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆
步骤 3. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规故障判断。有关更详细的说明，参考 OEM 手册。） |
 | 步骤 3A. 检查 OEM 接口线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 432 为现行状态
 | 步骤 3C. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查怠速有效开关响应。 | 开关正常工作
步骤 4. | 检查 OEM 线束。 |
 | 步骤 4A. 检查 OEM 线束和 ECM 接头。 | 无损坏的触针
 | 步骤 4B. 读取故障代码。 | 故障代码 432 为现行状态
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 432 为非现行状态
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无其他故障代码存在。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

未记录故障代码 431

故障代码 431 为现行状态。

转至 2A

故障代码 431

向导步骤 2 - 检查油门位置传感器。

向导步骤 2A - 检查 OEM 线束和油门位置传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查 OEM 线束和油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换油门踏板或 OEM 线束。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修油门踏板。参考 OEM 维修手册。
  • 更换油门踏板。参考 OEM 维修手册。

注：如果更换油门或油门位置传感器，或者标定下载之后，在其整个行程循环油门踏板（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。

2B

5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 432 为现行状态

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量油门位置传感器触针 A 与触针 C 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换油门踏板。参考 OEM 手册。

注：如果已更换油门或油门位置传感器，或者在标定下载之后，在其整个行程中循环油门踏板（钥匙开关位于 ON（接通）位置）三次。此步骤可以实现 ECM 对新油门的标定。

2D

转至 5A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量油门位置传感器的触针 B 与油门位置传感器的触针 C 之间的电阻。

注：踏板踩下并释放踏板时测量电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆

维修或更换油门踏板。参考 OEM 维修手册。

注：如果已更换油门或油门位置传感器，或者在标定下载之后，在其整个行程中循环油门踏板（钥匙开关位于 ON（接通）位置）三次。此步骤可以实现 ECM 对新油门的标定。

3A

5A

向导步骤 3 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规故障判断。有关更详细的说明，参考 OEM 手册。）

向导步骤 3A - 检查 OEM 接口线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查 OEM 接口线束和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 接口线束。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-043。

3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 432 为现行状态

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将 OEM 线束连接到油门踏板上。

采取措施

检查是否开路。

  • 测量接口线束侧 21-针 OEM 线束接头触针 S 与触针 T 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换 OEM 线束。参考 OEM 维修手册。

3D

5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 21-针 OEM 线束接头触针 S 与 21-针和 31-针 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 21-针 OEM 线束接头触针 T 与 21-针和 31-针 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 21-针 OEM 线束接头触针 U 与 21-针和 31-针 OEM 线束接头中所有其它触针之间的电阻。
  • 测量 21-针 OEM 线束接头触针 V 与 21-针和 31-针 OEM 线束接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3E

5A

向导步骤 3E - 检查怠速有效开关响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查怠速有效开关响应。

  • 踩下或释放踏板时，测量接口线束侧 21-针 OEM 线束接头触针 U 与发动机缸体接地之间的电阻。
  • 踩下或释放踏板时，测量接口线束侧 21-针 OEM 线束接头触针 V 与发动机缸体接地之间的电阻。
合格 不合格

开关正常工作

对于触针 U：

踩下踏板：大于 100 千欧。

释放踏板：小于 125 欧姆。

对于触针 V：

踩下踏板：小于 125 欧姆。

释放踏板：大于 100 千欧。

维修或更换油门踏板。参考 OEM 手册。

注：如果已更换油门或油门位置传感器，或者在标定下载之后，在其整个行程中循环油门踏板（钥匙开关位于 ON（接通）位置）三次。此步骤可以实现 ECM 对新油门的标定。

转至 4A

转至 4A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 OEM 线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

5A

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 432 为现行状态

维修完成。

转至 4C

转至 5B

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 50-针 OEM 线束接头触针 19 与发动机线束侧 21-针 OEM 接口线束接头触针 T 之间的电阻。
  • 测量 50-针 OEM 线束接头触针 26 与发动机线束侧 21-针 OEM 接口线束接头触针 U 之间的电阻。
  • 测量 50-针 OEM 线束接头触针 25 与发动机线束侧 21-针 OEM 接口线束接头触针 V 之间的电阻。
  • 测量 50-针 OEM 线束接头触针 29 与发动机线束侧 21-针 OEM 接口线束接头触针 R 之间的电阻。
  • 测量 50-针 OEM 线束接头触针 30 与发动机线束侧 21-针 OEM 接口线束接头触针 S 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束或者 OEM 接口线束

  • 维修 OEM 线束或接口线束。使用下述步骤。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 5A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 25 与接头中所有其他触针之间以及与发动机线束接头中所有触针之间的电阻。
  • 测量 OEM 线束接头触针 26 与接头中所有其他触针之间以及与发动机线束接头中所有触针之间的电阻。
  • 测量 OEM 线束接头触针 29 与接头中所有其他触针之间以及与发动机线束接头中所有触针之间的电阻。
  • 测量 OEM 线束接头触针 30 与接头中所有其他触针之间以及与发动机线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-043。

5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 432 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-八月-2012


无开关蓄电池电源电路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为降低触针和线束损坏的可能性，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 无损坏的连接
 | 步骤 1B. 检查蓄电池电压。 | 17.0 至 35.0 VDC
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参考 OEM 手册。） |
 | 步骤 2A. 检查 OEM 线束和发动机线束接头的触针 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 441 为现行状态
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束保险丝接头。 | 无损坏的连接
 | 步骤 3B. 检查发动机线束保险丝。 | 小于 10 欧姆
 | 步骤 3C. 检查发动机的接地连接。 | 无损坏的连接
 | 步骤 3D. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3E. 读取故障代码。 | 故障代码 441 为现行状态
 | 步骤 3F. 检查正极（+）导线中是否存在开路。 | 小于 10 欧姆
 | 步骤 3G. 检查负极（-）导线中是否存在开路。 | 小于 10 欧姆
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 441 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

检查蓄电池电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接

维修或更换损坏的接头。参考 OEM 手册。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池电压。
合格 不合格

17.0 至 35.0 VDC

更换蓄电池。参考 OEM 手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参考 OEM 手册。）

向导步骤 2A - 检查 OEM 线束和发动机线束接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修或更换 OEM 线束

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考步骤 019-204。
  • 更换 OEM 线束。参考 OEM 手册。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 441 为现行状态

维修完成。

转至 2C

转至 4B

注意

为降低触针和线束损坏的可能性，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 侧 21 针 OEM 线束接头的触针 D 与蓄电池正极（+）端子之间的电阻值。
  • 测量 OEM 侧 21 针 OEM 线束接头的触针 G 与蓄电池正极（+）端子之间的电阻值。
  • 测量 OEM 侧 21 针 OEM 线束接头的触针 B 与蓄电池负极（-）端子之间的电阻值。
  • 测量 OEM 侧 21 针 OEM 线束接头的触针 E 和蓄电池负极（-）端子之间的电阻值。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断与排除手册 。
  • 更换 OEM 线束。参考 OEM 故障诊断与排除手册 。

转至 2D

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查无开关蓄电池电源中的触针之间是否短路。

  • 测量 OEM 侧 21 针 OEM 线束接头的触针 B 与接头中除触针 E 之外的所有其他触针之间的电阻。
  • 测量 OEM 侧 21 针 OEM 线束接头的触针 D 与接头中除触针 G 之外的所有其他触针之间的电阻。
  • 测量 OEM 侧 21 针 OEM 线束接头的触针 E 与接头中除触针 B 之外的所有其他触针之间的电阻。
  • 测量 OEM 侧 21 针 OEM 线束接头的触针 G 与接头中除触针 D 之外的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断与排除手册 。
  • 更换 OEM 线束。参考 OEM 故障诊断与排除手册 。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束保险丝接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开 15 安保险丝。

采取措施

检查发动机线束保险丝连接是否出现以下情况：

  • 保险丝腐蚀
  • 保险丝松动。
合格 不合格

无损坏的连接

维修或更换损坏的接头。

  • 更换保险丝。参考步骤 019-198。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查发动机线束保险丝。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开两个 15 安保险丝。

采取措施

检查发动机线束保险丝。

  • 测量保险丝的电阻。
合格 不合格

小于 10 欧姆

更换保险丝。参考步骤 019-198。

转至 3C

转至 4A

向导步骤 3C - 检查发动机的接地连接。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机缸体上断开发动机线束的接地连接。

采取措施

检查发动机线束接地连接有无下列情况：

  • 接头断裂
  • 接头腐蚀
  • 接头松动。
合格 不合格

无损坏的连接

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-197。
  • 更换发动机线束。请参考步骤 019-043。

转至 3D

转至 4A

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 3D - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 3E

转至 4A

向导步骤 3E - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 441 为现行状态

维修完成。

转至 3F

转至 4B

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3F - 检查正极（+）导线中是否存在开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从蓄电池上拆下发动机线束。

采取措施

检查正极（+）导线中是否存在开路。

  • 测量发动机线束接头的触针 38 与接口线束侧 21 针 OEM 线束接头的触针 G 之间的电阻。
  • 测量发动机线束接头的触针 39 与接口线束侧 21 针 OEM 线束接头的触针 G 之间的电阻。
  • 测量发动机线束接头的触针 40 与接口线束侧 21 针 OEM 线束接头的触针 G 之间的电阻。
  • 测量发动机线束接头的触针 50 与接口线束侧 21 针 OEM 线束接头的触针 G 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-208 或者参考步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。

转至 3G

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3G - 检查负极（-）导线中是否存在开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从蓄电池上拆下发动机线束。

采取措施

检查负极（-）导线中是否存在开路。

  • 测量发动机线束接头的触针 20 与接口线束侧 21 针 OEM 线束接头的触针 B 之间的电阻。
  • 测量发动机线束接头的触针 28 与接口线束侧 21 针 OEM 线束接头的触针 B 之间的电阻。
  • 测量发动机线束接头的触针 29 与接口线束侧 21 针 OEM 线束接头的触针 B 之间的电阻。
  • 测量发动机线束接头的触针 30 与接口线束侧 21 针 OEM 线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-208 或者参考步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 441 为非现行状态。
合格 不合格

故障代码 441 为非现行状态

如果已完成所有步骤并经过再次检查，请返回诊断步骤或与当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


故障代码 442 - 无开关蓄电池电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电压。 | 17.0 至 35.0 VDC
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机的接地连接。 | 无损坏的连接
 | 步骤 2B. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2C. 读取故障代码。 | 故障代码 442 为现行状态
 | 步骤 2D. 检查正极 (+) 导线中有无开路。 | 小于 10 欧姆
 | 步骤 2E. 检查负极 (-) 导线中有无开路。 | 小于 10 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 442 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池电压。
合格 不合格

17.0 至 35.0 VDC

维修或更换损坏的接头。

  • 维修蓄电池接头。参考 OEM 维修手册。
  • 更换蓄电池接头。参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机的接地连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机缸体上断开发动机线束的接地连接。

采取措施

检查发动机线束接地连接有无下列情况：

  • 接头断裂
  • 接头腐蚀
  • 接头松动。
合格 不合格

无损坏的连接

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节的步骤 019-197。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2C

转至 3A

向导步骤 2C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 442 为现行状态

维修完成。

转至 2D

转至 3B

向导步骤 2D - 检查正极 (+) 导线中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从蓄电池上拆下发动机线束。

采取措施

检查正极 (+) 导线中有无开路。

  • 测量发动机线束接头触针 38 与接口线束侧 21-针 OEM 线束接头触针 G 之间的电阻。
  • 测量发动机线束接头触针 39 与接口线束侧 21-针 OEM 线束接头触针 G 之间的电阻。
  • 测量发动机线束接头触针 40 与接口线束侧 21-针 OEM 线束接头触针 G 之间的电阻。
  • 测量发动机线束接头触针 50 与接口线束侧 21-针 OEM 线束接头触针 G 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查负极 (-) 导线中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从蓄电池上拆下发动机线束。

采取措施

检查负极 (-) 导线中有无开路。

  • 测量发动机线束接头触针 20 与接口线束侧 21-针 OEM 线束接头触针 B 之间的电阻。
  • 测量发动机线束接头触针 28 与接口线束侧 21-针 OEM 线束接头触针 B 之间的电阻。
  • 测量发动机线束接头触针 29 与接口线束侧 21-针 OEM 线束接头触针 B 之间的电阻。
  • 测量发动机线束接头触针 30 与接口线束侧 21-针 OEM 线束接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 442 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-八月-2012


故障代码 524 - 备用调速率开关电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 和发动机线束接头。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 524 为现行状态
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 524 为现行状态
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 524 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和发动机线束接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 524 为现行状态

维修完成。

转至 1C

转至 3B

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从备用调速率和高速调速器调速率选择开关上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 31 针 OEM 线束接头 OEM 侧的触针 17 与高速调速器开关接头的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 3A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从备用调速率和高速调速器调速率选择开关上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 31 针 OEM 线束接头 OEM 侧的触针 17 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1E

转至 3A

向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 31 针接头上的 OEM 接口线束接头上断开 OEM 接口线束接头。
  • 从高速调速器调速率选择开关上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 31 针 OEM 线束接头 OEM 侧的触针 17 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 524 为现行状态

维修完成。

转至 2C

转至 3B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 22 与接口线束侧 31 针 OEM 线束接头的触针 17 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 22 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 22 与接头中所有其他触针之间以及与 50-针 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 524 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


故障代码 527 - 电磁阀 A 故障

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电磁阀。 |
 | 步骤 1A. 检查电磁阀接线柱有无多余导线。 | 无多余的导线
 | 步骤 1B. 清洁电磁阀接线柱和导线端子 | 电磁阀接线柱清洁
 | 步骤 1C. 检查电磁阀电阻。 | 电磁阀符合 OEM 技术规范
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 527 为现行状态
 | 步骤 2C. 检查电磁阀电源导线中是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 527 为现行状态
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 527 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查电磁阀。

向导步骤 1A - 检查电磁阀接线柱有无多余导线。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

检查电磁阀接线柱有无多余导线。
合格 不合格

无多余的导线

拆下多余的导线

转至 1B

转至 4A

向导步骤 1B - 清洁电磁阀接线柱和导线端子

条件

  • 将钥匙开关转到 OFF 位置。
  • 从电磁阀上断开控制线。

采取措施

清洁电磁阀接线柱和导线端子

  • 清洁电磁阀接线柱及 OEM 线束电磁阀控制线端子。
合格 不合格

电磁阀接线柱清洁

维修环形端子，或更换电磁阀

  • 维修环形端子。参考第 19 节的步骤 019-197。
  • 更换电磁阀。参考 OEM 维修手册。

转至 1C

转至 4A

向导步骤 1C - 检查电磁阀电阻。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查切断电磁阀电阻。

  • 测量电磁阀与发动机缸体接地之间的电阻。
合格 不合格

电磁阀符合 OEM 技术规范

更换电磁阀。参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查发动机线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查发动机线束和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或发动机线束。

  • 使用电子触点清洁剂冲洗接头触针上的污垢、碎屑或潮湿物质。零件号 3824510。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 527 为现行状态

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查电磁阀电源导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查电磁阀电源导线中是否对地短路。

  • 测量电磁阀电源线与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 21 针 OEM 线束接头 OEM 侧的触针 C 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂冲洗接头触针上的污垢、碎屑或潮湿物质。零件号 3824510。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 527 为现行状态

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 41 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 41 与接头中所有其他触针之间以及与 50-针 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3E

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 527 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


故障代码 528 - 备用扭矩曲线选择开关电路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 和 OEM 接口线束接头。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 528 为现行状态
 | 步骤 1C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 接口线束。 |
 | 步骤 2A. 检查 OEM 接口线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 528 为现行状态
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 528 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要有触针损坏，就要维修或更换 OEM 线束或 OEM 接口线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-043。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 528 为现行状态

维修完成。

转至 1C

转至 3B

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从扭矩曲线选择开关上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 31 针 OEM 线束接头 OEM 侧的触针 16 与高速调速器开关接头线束侧的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 3A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从扭矩曲线选择开关上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 31 针 OEM 线束接头 OEM 侧的触针 16 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1E

转至 3A

向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。
  • 从扭矩曲线选择开关上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 31 针 OEM 线束接头 OEM 侧的触针 16 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 接口线束。

向导步骤 2A - 检查 OEM 接口线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 接口线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 接口线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 528 为现行状态

维修完成。

转至 2C

转至 3B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 50 针 OEM 接口线束接头的触针 39 与 31 针 OEM 接口线束接头接口线束侧的触针 16 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。使用下列步骤。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 接口线束 31 针接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 接口线束接头的触针 39 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 50 针 OEM 接口线束接头的触针 39 与接头中所有其它触针，以及与发动机线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 接口线束

  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 接口线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 528 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


故障代码 529 - 电磁阀 B 故障

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电磁阀。 |
 | 步骤 1A. 检查电磁阀接线柱有无多余导线。 | 无多余的导线
 | 步骤 1B. 清洁电磁阀接线柱和导线端子 | 电磁阀接线柱清洁
 | 步骤 1C. 检查电磁阀电阻。 | 电磁阀符合 OEM 技术规范
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和发动机线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 529 为现行状态
 | 步骤 2C. 检查电磁阀电源导线中是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 529 为现行状态
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 529 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查电磁阀。

向导步骤 1A - 检查电磁阀接线柱有无多余导线。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

检查电磁阀接线柱有无多余导线。

检查电磁阀接线柱有无多余导线。
合格 不合格

无多余的导线

拆下多余的导线

转至 1B

转至 4A

向导步骤 1B - 清洁电磁阀接线柱和导线端子

条件

  • 将钥匙开关转到 OFF 位置。
  • 从电磁阀上断开控制线。

采取措施

清洁电磁阀接线柱和导线端子

  • 清洁电磁阀接线柱及 OEM 线束电磁阀控制线端子。
合格 不合格

电磁阀接线柱清洁

维修环形端子，或更换电磁阀

  • 维修环形端子。参考步骤 019-197。
  • 更换电磁阀。参考 OEM 维修手册。

转至 1C

转至 4A

向导步骤 1C - 检查电磁阀电阻。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查切断电磁阀电阻。

  • 测量电磁阀与发动机缸体接地之间的电阻。
合格 不合格

电磁阀符合 OEM 技术规范

更换电磁阀。参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和发动机线束接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将 OEM 线束从发动机线束 21 针接头上断开。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或发动机线束。

  • 使用电子触点清洁剂冲洗接头触针上的污垢、碎屑或潮湿物质。零件号 3824510。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 529 为现行状态

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查电磁阀电源导线中是否对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查电磁阀电源导线中是否对地短路。

  • 测量电磁阀电源线与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 21 针 OEM 线束接头 OEM 侧的触针 F 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 529 为现行状态

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 21 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 21 与接头中所有其他触针之间以及与 50-针 OEM 接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 529 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-八月-2018


故障代码 551 - 怠速有效电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查怠速有效开关。 |
 | 步骤 1A. 核实怠速有效开关已连接到 OEM 线束。 | 已连接怠速有效开关
 | 步骤 1B. 检查怠速有效开关和 OEM 线束接头。 | 无损坏的触针
 | 步骤 1C. 读取故障代码。 | 故障代码 551 为现行状态
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参考 OEM 维修手册。） |
 | 步骤 2A. 检查 OEM 线束和 OEM 接口线束接头的触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 551 为现行状态
 | 步骤 2C. 检查是否开路。 | 释放的触针 U 和踩下的触针 V 之间的电阻 = 小于 125 欧姆。踩下的触针 U 和释放的触针 U 之间的电阻 = 大于 100 千欧。
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 551 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 551 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查怠速有效开关。

向导步骤 1A - 核实怠速有效开关已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实怠速有效开关已连接到 OEM 线束。

核实怠速有效开关已连接到 OEM 线束。
合格 不合格

已连接怠速有效开关

连接怠速有效开关。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查怠速有效开关和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查怠速有效开关和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换油门踏板或 OEM 线束。

注：如果更换油门或油门位置传感器，或者标定下载之后，在其整个行程循环油门踏板（钥匙开关转到 ON）三次。此步骤可以实现 ECM 对新油门的标定。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 551 为现行状态

维修完成。

转至 2A

转至 4B

向导步骤 2 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参考 OEM 维修手册。）

向导步骤 2A - 检查 OEM 线束和 OEM 接口线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 接口线束。参考第 19 节中的步骤 019-208。
  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 551 为现行状态

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查是否开路。

  • 踩下或释放踏板时，测量接口线束侧 21-针 OEM 线束接头触针 U 与发动机缸体接地之间的电阻。
  • 踩下或释放踏板时，测量接口线束侧 21-针 OEM 线束接头触针 V 与发动机缸体接地之间的电阻。
合格 不合格

释放的触针 U 和踩下的触针 V 之间的电阻 = 小于 125 欧姆。

踩下的触针 U 和释放的触针 U 之间的电阻 = 大于 100 千欧

只要出现开路，维修或更换 OEM 线束或油门。

  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 维修油门。参考 OEM 维修手册。
  • 更换油门。参考 OEM 维修手册。

转至 2D

转至 4A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查触针之间是否短路。

  • 测量接口线束侧 21-针 OEM 线束接头触针 U 与 21-针和 31-针 OEM 线束接头中所有其他触针之间的电阻。
  • 测量接口线束侧 21-针 OEM 线束接头触针 V 与 21-针和 31-针 OEM 线束接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

只要出现开路，维修或更换 OEM 线束或油门。

  • 维修 OEM 线束。参考 OEM 维修手册。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 维修油门。参考 OEM 维修手册。
  • 更换油门。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 检查 ?????? 接头触针有无下列情况：
  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 551 为现行状态

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 50-针 OEM 线束接头触针 26 与接口线束侧 21-针 OEM 接口线束接头触针 U 之间的电阻。
  • 测量 50-针 OEM 线束接头触针 25 与接口线束侧 21-针 OEM 接口线束接头触针 V 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束或者 OEM 接口线束

  • 维修 OEM 线束或 OEM 接口线束。使用下列步骤。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 50-针 OEM 线束接头的触针 25 与发动机缸体接地之间的电阻。
  • 测量 50-针 OEM 线束接头的触针 26 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束或 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接口线束 31 针和 21 针接头上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 50-针 OEM 线束接头触针 25 与接头中所有其他触针之间以及与发动机线束接头中所有触针之间的电阻。
  • 测量 50-针 OEM 线束接头触针 26 与接头中所有其他触针之间以及与发动机线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。请参考步骤 019-031。

维修或更换 OEM 线束

  • 维修 OEM 线束或 OEM 接口线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 551 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-八月-2012


故障代码 555 - 曲轴箱窜气压力 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 555 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将水压力表连接到发动机上。使用QST30 系列发动机维修手册（公告号 4021539）中的下列步骤。参考第 14 节中的步骤 014-005。
  • 将 INSITE™ 连接至车辆数据通信接口上。
  • 起动发动机，并比较服务软件监视屏幕与水压表的压力读数。

注：以额定转速和满负荷（油门全开）运转发动机，直到获得稳定读数。
合格 不合格

传感器读数正确。参考QST30 系列发动机维修手册（公告号 4021539）。

更换窜气压力传感器。参考第 19 节中的步骤 019-011。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。

注： 如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。

合格 不合格

故障代码 555 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-八月-2012


Associated Procedures

注意和警告

注意

为了降低损坏新 ECM 的可能性，在更换 ECM 之前，必须把所有其他现行故障代码调查清楚。为了降低触针和线束损坏的可能性，进行测量时使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3824774 - 压力传感器抽头电缆、零件号 3824776 - 压力传感器抽头电缆、零件号 3163594 - ECM 接头抽头盒、零件号 3164752 - Danfoss™ 压力传感器抽头电缆、零件号 3164132 - Deutsch 插孔触针测试导线和零件号 3164133 - Deutsch 触针测试导线。
注意

为了降低触针和线束损坏的可能性，进行测量时使用下列测试导线：零件号 3824774 - 压力传感器抽头电缆、零件号 3824776 - 压力传感器抽头电缆和零件号 3164752 - Danfoss™ 压力传感器抽头电缆。
注意

为了降低触针和线束损坏的可能性，进行测量时使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3164132 - Deutsch 插孔触针测试导线和零件号 3164133 - Deutsch 触针测试导线。
注意

为了降低触针和线束损坏的可能性，进行测量时使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了降低触针和线束损坏的可能性，进行测量时使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了降低损坏新 ECM 的可能性，在更换 ECM 之前，必须把所有其他现行故障代码调查清楚。要执行该步骤，必须使用以下工具：零件号 3163594 - ECM 接头抽头盒。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油供应压力传感器。 |
 | 步骤 1A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 1C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
步骤 3. | 检查延长线束。 |
 | 步骤 3A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查 ECM 的响应。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 581 为非现行状态，故障代码 582 为非现行状态。
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 581 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油供应压力传感器。

向导步骤 1A - 检查传感器和发动机线束接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从燃油供应压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-201、参考步骤 019-202、参考步骤 019-205 或 参考步骤 019-219。
  • 更换燃油供应压力传感器。参考步骤 019-115。

转至 1B

转至 5A

注意

为了降低触针和线束损坏的可能性，进行测量时使用下列测试导线：零件号 3824774 - 压力传感器抽头电缆、零件号 3824776 - 压力传感器抽头电缆和零件号 3164752 - Danfoss™ 压力传感器抽头电缆。
向导步骤 1B - 检查传感器的电源电压。

条件

  • 运转/停机开关置于停机位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接电子服务工具。

采取措施

检查燃油供应压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

转至 1C

转至 2A

注意

为了降低触针和线束损坏的可能性，进行测量时使用下列测试导线：零件号 3824774 - 压力传感器抽头电缆、零件号 3824776 - 压力传感器抽头电缆和零件号 3164752 - Danfoss™ 压力传感器抽头电缆。
向导步骤 1C - 检查传感器信号电压。

条件

  • 运转/停机开关置于停机位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接电子服务工具。

采取措施

检查燃油供应压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换燃油供应压力传感器。参考步骤 019-115。

转至 2A

转至 5A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和延长线束接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-208。
  • 更换发动机线束。请参考步骤 019-043。
  • 维修延长线束。参考步骤 019-208。
  • 更换延长线束。参考步骤 019-175。

转至 2B

转至 5A

注意

为了降低触针和线束损坏的可能性，进行测量时使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3164132 - Deutsch 插孔触针测试导线和零件号 3164133 - Deutsch 触针测试导线。
向导步骤 2B - 检查触针之间是否短路。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。
  • 从燃油供应压力传感器上断开发动机线束。
  • 从所有与燃油供应压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 inline 接头上燃油供应压力 +5 VDC 电源触针与发动机线束 inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 inline 接头上燃油供应压力回路触针与发动机线束 inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 inline 接头上燃油供应压力信号触针与发动机线束 inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考步骤 019-208。
  • 更换发动机线束。请参考步骤 019-043。

2C

转至 5A

注意

为了降低触针和线束损坏的可能性，进行测量时使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查是否开路。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。
  • 从燃油供应压力传感器上断开发动机线束。

采取措施

检查回路导线是否开路。

  • 测量发动机线束 inline 接头上燃油供应压力 +5 VDC 电源触针与发动机线束传感器接头上燃油供应压力 +5 VDC 电源触针之间的电阻。
  • 测量发动机线束 inline 接头上燃油供应压力信号触针与发动机线束传感器接头上燃油供应压力信号触针之间的电阻。
  • 测量发动机线束 inline 接头上燃油供应压力回路触针与发动机线束传感器接头上燃油供应压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考步骤 019-208。
  • 更换发动机线束。请参考步骤 019-043。

转至 3A

转至 5A

向导步骤 3 - 检查延长线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 3A - 检查延长线束和 ECM 接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。请参考步骤 019-213。
  • 更换延长线束。参考步骤 019-175。
  • 更换 ECM。需要授权。

转至 3B

转至 5A

注意

为了降低触针和线束损坏的可能性，进行测量时使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3B - 检查触针之间是否短路。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上燃油供应压力 +5 VDC 电源触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油供应压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油供应压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换延长线束。

  • 维修延长线束。请参考步骤 019-213。
  • 更换延长线束。参考步骤 019-175。

转至 3C

转至 5A

注意

为了降低触针和线束损坏的可能性，进行测量时使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3164132 - Deutsch 插孔触针测试导线和零件号 3164133 - Deutsch 触针测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查回路导线是否开路。

  • 测量延长线束接头上燃油供应压力 +5 VDC 电源触针与延长线束 inline 接头上燃油供应压力 +5 VDC 电源触针之间的电阻。
  • 测量延长线束接头上燃油供应压力信号触针与延长线束 inline 接头上燃油供应压力信号触针之间的电阻。
  • 测量延长线束接头上燃油供应压力回路触针与延长线束 inline 接头上燃油供应压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。请参考步骤 019-213。
  • 更换延长线束。参考步骤 019-175。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应。

注意

为了降低损坏新 ECM 的可能性，在更换 ECM 之前，必须把所有其他现行故障代码调查清楚。要执行该步骤，必须使用以下工具：零件号 3163594 - ECM 接头抽头盒。
向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的燃油供应压力信号触针与燃油供应压力回路触针之间。
  • 连接电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 使用电子服务工具，核实故障代码。
合格 不合格

故障代码 581 为非现行状态，故障代码 582 为现行状态。

更换 ECM。需要授权。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 怠速/额定开关置于怠速位置。
  • 运转/停机开关置于运转位置并怠速运转 1 分钟。

采取措施

清除故障代码。

  • 核实故障代码 581 为非现行状态。
合格 不合格

故障代码 581 为非现行状态

如果已完成所有步骤并经过复查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同当地康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 29-七月-2010


故障代码 581 - 燃油供应压力传感器电路 - 高压短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch™/ AMP™/Metri-Pack™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 压力传感器抽头电缆，零件号 3824776 - 压力传感器抽头电缆，零件号 3163594 - ECM 接头抽头盒，零件号 3164752 - Danfoss™ 压力传感器抽头电缆，零件号 3164132 - Deutsch™ 插孔触针测试导线，零件号 3164133 - Deutsch™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态
步骤 2. | 检查燃油供应压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
步骤 4. | 检查延长线束。 |
 | 步骤 4A. 检查延长线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查是否对发动机缸体接地短路。 | 大于 100 千欧
步骤 5. | 检查 ECM 的响应。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 582 为非现行状态，故障代码 581 为现行状态。
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 582 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接服务软件。

采取措施

读取故障代码。

  • 使用服务软件，读取故障代码。
  • 使用具体的发动机电气接线图，核实与燃油供应压力传感器共用公共电源的所有传感器没有现行故障代码。
合格 不合格

无其他故障代码为现行状态

转至多个故障代码树

转至 2A

转至 多个故障诊断树

向导步骤 2 - 检查燃油供应压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从燃油供应压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下述步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-205。
  • 参考第 19 节中的步骤 019-219。
  • 更换燃油供应压力传感器。参考步骤 019-115。

转至 2B

转至 6A

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接服务软件。

采取措施

检查燃油供应压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接服务软件。

采取措施

检查燃油供应压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。
合格 不合格

0.46 至 4.56 VDC

更换燃油供应压力传感器。参考第 19 节中的步骤 019-115。

转至 3A

转至 6A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修延长线束。参考第 19 节中的步骤 019-208。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 3B

转至 6A

向导步骤 3B - 检查触针之间是否短路。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。
  • 从燃油供应压力传感器上断开发动机线束。
  • 从所有与燃油供应压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 inline 接头上燃油供应压力回路触针与发动机线束 inline 接头上所有其它触针之间的电阻。
  • 测量发动机线束 inline 接头上燃油供应压力信号触针与发动机线束 inline 接头上所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3C

转至 6A

向导步骤 3C - 检查是否开路。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。
  • 从燃油供应压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 inline 接头上燃油供应压力信号触针与发动机线束传感器接头上燃油供应压力信号触针之间的电阻。
  • 测量发动机线束 inline 接头上燃油供应压力回路触针与发动机线束传感器接头上燃油供应压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否对发动机缸体接地短路。

条件

  • 运转/停机开关置于停机位置。
  • 从延长线束上断开发动机线束。
  • 从燃油供应压力传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 inline 接头上燃油供应压力信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 inline 接头上燃油供应压力回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查延长线束。

向导步骤 4A - 检查延长线束和 ECM 接头触针。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束接头。

采取措施

检查延长线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查触针之间是否短路。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查触针之间是否短路。

  • 测量延长线束接头上燃油供应压力回路触针与延长线束接头上所有其它触针之间的电阻。
  • 测量延长线束接头上燃油供应压力信号触针与延长线束接头上所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4C

转至 6A

向导步骤 4C - 检查是否开路。

条件

  • 运转/停机开关置于停机位置。
  • 从 ECM 上断开延长线束。
  • 从发动机线束上断开延长线束。

采取措施

检查是否开路。

  • 测量延长线束接头上燃油供应压力信号触针与延长线束 inline 接头上燃油供应压力信号触针之间的电阻。
  • 测量延长线束接头上燃油供应压力回路触针与延长线束 inline 接头上燃油供应压力回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 4D

转至 6A

向导步骤 4D - 检查是否对发动机缸体接地短路。

条件

  • 运转/停机开关置于停机位置。
  • 从发动机线束上断开延长线束。
  • 从 ECM 上断开延长线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量延长线束接头上燃油供应压力信号触针与发动机缸体接地之间的电阻。
  • 测量延长线束接头上燃油供应压力回路触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换延长线束。

  • 维修延长线束。参考第 19 节中的步骤 019-213。
  • 更换延长线束。参考第 19 节中的步骤 019-175。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 的响应。

向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开延长线束。
  • 将延长线束连接到抽头盒上。
  • 将抽头盒线束连接到相应的 ECM 接头上。
  • 将跨接导线安装在抽头盒上的燃油供应压力信号触针与燃油供应压力 +5 VDC 电源触针之间。
  • 连接服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 582 为非现行状态，故障代码 581 为现行状态。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接服务软件。
  • 怠速/额定开关置于怠速位置。
  • 运转/停机开关置于运转位置并怠速运转 1 分钟。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 582 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接服务软件。

采取措施

清除非现行故障代码。

  • 使用服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 19-八月-2012


故障代码 583 - 燃油压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油压力传感器和发动机线束接头。 |
 | 步骤 1A. 检查燃油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查燃油压力传感器电阻。 | 是否大于 800 千欧？
步骤 2. | 检查发动机能否起动，或者发动机起动后又停机了。 |
 | 步骤 2A. 尝试起动发动机。 | 发动机起动后继续运转？
步骤 3. | 检查燃油系统的低压侧。 |
 | 步骤 3A. 检查有无外部燃油泄漏。 | 外部泄漏燃油？
 | 步骤 3B. 检查燃油进口阻力。 | 输油泵进口处的燃油阻力是否大于最大燃油进口阻力技术规范？
 | 步骤 3C. 检查燃油中是否混入空气。 | 燃油中是否混有空气？
 | 步骤 3D. 测量燃油输油泵两端的电阻。 | 电阻是否指示短路或开路？
 | 步骤 3E. 单独检查每个燃油输油泵。 | 来自两个输油泵的燃油流量是否符合技术规范？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 583 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查燃油压力传感器和发动机线束接头。

向导步骤 1A - 检查燃油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油压力传感器接头上断开发动机导线线束接头。

采取措施

检查发动机线束接头和燃油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

维修已损坏的线束、接头或触针。使用下列步骤。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

更换燃油压力传感器。

 无须维修

转至 4A

转至 1B

向导步骤 1B - 检查燃油压力传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机导线线束接头上断开燃油压力传感器接头。

采取措施

检查燃油压力传感器电阻。

  • 测量燃油压力传感器接头上的燃油压力信号触针和燃油压力回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 800 千欧？

是 否

更换燃油压力传感器。

 无须维修

转至 4A

转至 2A

向导步骤 2 - 检查发动机能否起动，或者发动机起动后又停机了。

向导步骤 2A - 尝试起动发动机。

条件

  • 起动发动机。

采取措施

尝试起动发动机。

检查发动机能否起动，或者是否发动机起动后又熄火了。

发动机起动后继续运转？

是 | 否
无须维修 | 无须维修

转至 3A

参考第 TS 节的发动机难以起动或不能起动以及发动机能够起动但不能保持运转的故障诊断症状树。

向导步骤 3 - 检查燃油系统的低压侧。

向导步骤 3A - 检查有无外部燃油泄漏。

条件

  • 发动机运转。

采取措施

起动发动机，检查有无外部燃油泄漏。

检查有无外部燃油泄漏。

外部泄漏燃油？
是 否

修复所有的燃油泄漏。

  • 使用QST30 系列发动机维修手册（公告号 4021539）中的下列步骤。参考第 6 节中的步骤 006-024。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查燃油进口阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装快速连接接头和真空表。

采取措施

测量燃油输油泵进口的燃油阻力。

  • 使用QST30 系列发动机维修手册（公告号 4021539）中的下列步骤。参考第 6 节中的步骤 006-020。

输油泵进口的燃油阻力大于最大燃油进口阻力技术规范？

  • 使用QST30 系列发动机维修手册（公告号 4021539）中的下列步骤。参考第 6 节中的步骤 006-020。

是 否

拧紧松动的接头、检查 OEM 系统吸油侧有无损坏或碎屑、检查 OEM 燃油箱有无碎屑或损坏、清洁滤网、更换堵塞的燃油粗滤器。

  • 参考 OEM 维修手册。
  • 使用QST30 系列发动机维修手册（公告号 4021539）中的下列步骤。参考第 6 节中的步骤 006-020。

无须维修

转至 4A

转至 3C

向导步骤 3C - 检查燃油中是否混入空气。

条件

  • 在燃油滤清器出口安装目测表。
  • 高怠速运转发动机。

采取措施

检查燃油中是否混入空气。

  • 使用QST30 系列发动机维修手册（公告号 4021539）中的下列步骤。参考第 6 节中的步骤 006-003。

燃油中是否混有空气？
是 否

拧紧松动的接头并检查 OEM 系统吸油侧有无损坏或碎屑。

更换堵塞的燃油滤清器。

  • 使用QST30 系列发动机维修手册（公告号 4021539）中的下列步骤。参考第 6 节中的步骤 006-015。

无须维修

转至 4A

转至 3D

向导步骤 3D - 测量燃油输油泵两端的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拔下两个燃油输油泵的插头并测量触针之间的电阻。

  • 使用QST30 系列发动机维修手册（公告号 4021539）中的下列步骤。参考第 5 节中的步骤 005-045。

电阻是否指示短路或开路？

  • 使用QST30 系列发动机维修手册（公告号 4021539）中的下列步骤。参考第 5 节中的步骤 005-045。

是 否

更换损坏的燃油输送泵。

  • 使用QST30 系列发动机维修手册（公告号 4021539）中的下列步骤。参考第 5 节中的步骤 005-045。

从发动机上拆卸电动燃油输油泵。

  • 使用QST30 系列发动机维修手册（公告号 4021539）中的下列步骤。参考第 5 节中的步骤 005-045。

转至 4A

转至 3E

向导步骤 3E - 单独检查每个燃油输油泵。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

从发动机上拆卸电动燃油输油泵并测量燃油泵送能力。

  • 使用QST30 系列发动机维修手册（公告号 4021539）中的下列步骤。参考第 5 节中的步骤 005-045。

来自每个输油泵的燃油流量是否符合技术规范？

  • 使用QST30 系列发动机维修手册（公告号 4021539）中的下列步骤。参考第 5 节中的步骤 005-045。

是 否
无须维修

更换损坏的燃油输送泵。

  • 使用QST30 系列发动机维修手册（公告号 4021539）中的下列步骤。参考第 5 节中的步骤 005-045。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 583 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-八月-2012


故障代码 649 - 更换机油和滤清器

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的故障诊断步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的故障诊断步骤。

条件

  • 运转/停机开关置于停机位置。

采取措施

更换机油。

使用服务软件将调整 - 特性 - 维护保养监测组中的“已更换机油”参数设置为“是”。
合格 不合格

转至 维修完成

转至 维修完成

上次改进日期: 19-八月-2012


故障代码 719 - 曲轴箱窜气压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824776 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、135、144、153、221 和 422 为非现行状态
步骤 2. | 检查窜气压力传感器。 |
 | 步骤 2A. 检查窜气压力传感器和发动机线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 719 为现行状态
 | 步骤 2C. 检查窜气压力电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查窜气压力电源电压。 |
 | 步骤 2C-2. 检查有无外部电源。 |
 | 步骤 2D. 检查窜气压力信号电压。 | 0.36 至 0.65 VDC
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查是否开路。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 719 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查 ECM 的响应。 | 故障代码 719 为非现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 719 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 122、135、144、153、221 和 422 为非现行状态

故障代码 122、135、144、153、221 或 422 为现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查窜气压力传感器。

向导步骤 2A - 检查窜气压力传感器和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从窜气压力传感器上断开发动机线束。

采取措施

检查窜气压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换窜气压力传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换窜气压力传感器。参考第 19 节中的步骤 019-011。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 719 为现行状态

维修完成。

转至 2C

4B

向导步骤 2C - 检查窜气压力电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查窜气压力电源电压。

  • 将窜气压力传感器抽头电缆（零件号 3824776）安装到传感器和发动机线束接头之间。
  • 测量抽头电缆触针 A 与触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

高于或低于 4.75 至 5.25 VDC

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查窜气压力电源电压。

条件

  • 从传感器上断开窜气压力传感器抽头电缆。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查窜气压力电源电压。

  • 测量抽头电缆触针 A 与触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换窜气压力传感器。参考第 19 节中的步骤 019-011。

高于或低于 4.75 至 5.25 VDC

转至 4A

转至 2C-2

向导步骤 2C-2 - 检查有无外部电源。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从窜气压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查有无外部电源。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 2D - 检查窜气压力信号电压。

条件

  • 从窜气压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查窜气压力信号电压。

  • 将窜气压力传感器抽头电缆（零件号 3824776）安装到传感器和发动机线束接头之间。
  • 测量抽头电缆的触针 C 与触针 B 之间的电压。
合格 不合格

0.36 至 0.65 VDC

高于或低于 0.36 至 0.65 VDC

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从窜气压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 25 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 4A

向导步骤 2D-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从窜气压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 25 与窜气压力传感器接头触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

更换窜气压力传感器。参考第 19 节中的步骤 019-011。

维修或更换发动机线束

  • 维修发动机线束。使用下述步骤。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 719 为现行状态

维修完成。

转至 3C

4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从窜气压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 19 与窜气压力传感器线束接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从窜气压力传感器上断开发动机线束。
  • 从冷却液温度传感器上断开发动机线束。
  • 从窜气温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从 CENSE ™ 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 19 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 25 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查 ECM 的响应。

条件

  • 从窜气压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

注：传感器断开时故障代码 729 可变为现行状态。
合格 不合格

故障代码 719 为非现行状态

故障代码 719 为现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 719 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-八月-2012


故障代码 729 - 曲轴箱窜气压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824776 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 141、145、154、222、232 和 729 为非现行状态
步骤 2. | 检查曲轴箱窜气压力传感器。 |
 | 步骤 2A. 检查曲轴箱窜气压力传感器和发动机线束接头。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 729 为现行状态
 | 步骤 2C. 检查曲轴箱窜气压力传感器电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查曲轴箱窜气压力传感器电源电压。 |
 | 步骤 2C-2. 检查是否开路。 |
 | 步骤 2C-3. 检查有无对地短路。 |
 | 步骤 2C-4. 检查触针之间是否短路。 |
 | 步骤 2D. 检查曲轴箱窜气压力传感器信号电压。 | 0.36 至 0.65 VDC
 | 步骤 2D-1. 检查是否开路。 |
 | 步骤 2D-2. 检查有无对地短路。 |
 | 步骤 2D-3. 检查触针之间是否短路。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 729 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 729 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 141、145、154、222、232 和 729 为非现行状态

故障代码 141、145、154、222、232 或 729 为现行状态

转至 2A

转至 多个故障代码诊断树

向导步骤 2 - 检查曲轴箱窜气压力传感器。

向导步骤 2A - 检查曲轴箱窜气压力传感器和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从曲轴箱窜气压力传感器上断开发动机线束。

采取措施

检查曲轴箱窜气压力传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针。

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换曲轴箱窜气压力传感器。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换曲轴箱窜气压力传感器。参考第 19 节中的步骤 019-011。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 729 为现行状态

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查曲轴箱窜气压力传感器电源电压。

条件

  • 从曲轴箱窜气压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴箱窜气压力传感器电源电压。

  • 将曲轴箱窜气压力传感器抽头电缆（零件号 3824776）安装到传感器和发动机线束接头之间。
  • 测量曲轴箱窜气压力传感器抽头电缆触针 A 和触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

高于或低于 4.75 至 5.25 VDC

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查曲轴箱窜气压力传感器电源电压。

条件

  • 从传感器上断开曲轴箱窜气压力传感器抽头电缆。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴箱窜气压力传感器电源电压。

  • 测量曲轴箱窜气压力传感器抽头电缆触针 A 和触针 B 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换曲轴箱窜气压力传感器。参考第 19 节中的步骤 019-011。

高于或低于 4.75 至 5.25 VDC

转至 4A

转至 2C-2

向导步骤 2C-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从曲轴箱窜气压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 10 与曲轴箱窜气压力传感器线束接头触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-3

转至 4A

向导步骤 2C-3 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从曲轴箱窜气压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的 10 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-4

转至 4A

向导步骤 2C-4 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从曲轴箱窜气压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 2D - 检查曲轴箱窜气压力传感器信号电压。

条件

  • 从曲轴箱窜气压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的信号电压。

  • 将曲轴箱窜气压力传感器抽头电缆（零件号 3824776）安装到传感器和发动机线束接头之间。
  • 测量曲轴箱窜气压力传感器抽头电缆触针 C 和触针 B 之间的电阻。
合格 不合格

0.36 至 0.65 VDC

高于或低于 0.36 至 0.65 VDC

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从曲轴箱窜气压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 25 与曲轴箱窜气压力传感器线束接头触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下述步骤。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 4A

向导步骤 2D-2 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从曲轴箱窜气压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 25 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 4A

向导步骤 2C-3 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从曲轴箱窜气压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 25 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换曲轴箱窜气压力传感器。参考第 19 节中的步骤 019-011。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气接点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 729 为现行状态

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从曲轴箱窜气压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 25 与曲轴箱窜气压力传感器线束接头触针 C 之间的电阻。
  • 测量发动机线束接头的触针 10 与曲轴箱窜气压力传感器线束接头触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。使用下述步骤。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从曲轴箱窜气压力传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 25 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的 10 号触针与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从曲轴箱窜气压力传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 10 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 19 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头触针 25 与接头中所有其他触针之间以及与 OEM 线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 729 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-八月-2012


故障代码 772 - 检测不到左排针阀升程传感器读数或读数超出范围

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 115 和 121 为现行状态？
步骤 2. | 检查针阀升程传感器。 |
 | 步骤 2A. 检查发动机线束和针阀升程传感器接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 电阻大于 100 千欧？
 | 步骤 3C. 检查是否短路。 | 电阻是否小于 10 欧姆？
步骤 4. | 检查 ECM 标定更新是否可用。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 当前标定是最新的版本？
步骤 5. | 检查燃油泵。 |
 | 步骤 5A. 检查燃油泵和针阀升程阀之间的燃油管。 | 燃油管有无阻力？
 | 步骤 5B. 检查燃油泵正时。 | 规定的正时是否与铭牌上的燃油泵代码匹配？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 772 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 115 和 121 为现行状态？
是 否

故障判断故障代码 115 和故障代码 121

 无须维修

转至 多个故障代码诊断树

转至 2A

向导步骤 2 - 检查针阀升程喷油器

向导步骤 2A - 检查发动机线束和针阀升程传感器接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从针阀升程传感器上断开发动机线束。

采取措施

读取故障代码并检查接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-201
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换左排 1 号喷油器。使用发动机QST30 系列发动机维修手册发动机（公告号 4021539）中的下列步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 6A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从针阀升程传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机器线束接头的信号触针与发动机线束侧针阀升程传感器接头的信号触针之间的电阻
  • 测量发动机器线束接头的回路触针与发动机线束侧针阀升程传感器接头的回路触针之间的电阻。

电阻大于 100 千欧？
是 否

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 6A

转至 3C

向导步骤 3C - 检查是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从针阀升程传感器上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从 CENSE ™ 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头信号触针与接头中所有其它触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头回路触针与接头中所有其它触针之间以及与 OEM 线束接头中所有触针之间的电阻。

电阻是否小于 10 欧姆？
是 否

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 6A

转至 4A

向导步骤 4 - 检查标定软件的版本。

向导步骤 4A - 核实当前标定软件的版本。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

确认当前标定软件的版本。

  • 使用 INSITE™ 电子服务工具核实当前标定的软件版本。

当前标定软件的版本为 5.1.0.5 (0501005) 或更高？
是 | 否
无须维修 | 无须维修

转至 5A

转至 6A

向导步骤 4 - 检查标定软件的版本。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

当前标定是否为最新的版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5A

转至 6A

向导步骤 5 - 检查燃油泵。

向导步骤 5A - 检查燃油管。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

检查燃油泵和 1 号左排喷油器之间的燃油管是否存在下列情况：

  • 障碍物
  • 碎屑
  • 管卷曲。

燃油管有无阻力？
是 否

更换燃油管。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查喷油泵正时。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

检查燃油泵正时。

  • 使用发动机QST30 系列发动机维修手册发动机（公告号 4021539）中的下列步骤。参考第 5 节中的步骤 005-012。

规定的正时是否与铭牌上的燃油泵代码匹配？
是 否
无须维修

按照发动机QST30 系列发动机维修手册发动机（公告号 4021539）中的下列步骤设置燃油泵正时。参考第 5 节中的步骤 005-012。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 5.1.0.5 软件版本，以超过 1000 rpm 的转速运转发动机 1 分钟。
  • 核实故障代码 772 为非现行状态。

故障代码 772 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

  • 对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 09-八月-2018


故障代码 773 - 右排针阀升程传感器读数检测不到或读数超出范围。

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 115 和 121 为现行状态？
步骤 2. | 检查针阀升程传感器。 |
 | 步骤 2A. 检查发动机线束和针阀升程传感器接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 电阻大于 100 千欧？
 | 步骤 3C. 检查是否短路。 | 电阻是否小于 10 欧姆？
步骤 4. | 检查标定版本。 |
 | 步骤 4A. 核实当前标定的版本。 | 当前标定是否为最新的版本？
步骤 5. | 检查燃油泵。 |
 | 步骤 5A. 检查燃油泵和针阀升程阀之间的燃油管。 | 燃油管有无阻力？
 | 步骤 5B. 检查燃油泵正时。 | 规定的正时是否与铭牌上的燃油泵代码匹配？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 773 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 115 和 121 为现行状态？
是 否

故障判断故障代码 115 和故障代码 121

 无须维修

转至 多个故障代码诊断树

转至 2A

向导步骤 2 - 检查针阀升程喷油器

向导步骤 2A - 检查发动机线束和针阀升程传感器接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从针阀升程传感器上断开发动机线束。

采取措施

读取故障代码并检查接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。使用下列步骤。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换左排 1 号喷油器。使用发动机QST30 系列发动机维修手册发动机（公告号 4021539）中的下列步骤。参考第 6 节中的步骤 006-026。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 6A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从针阀升程传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机器线束接头的信号触针与发动机线束侧针阀升程传感器接头的信号触针之间的电阻
  • 测量发动机器线束接头的回路触针与发动机线束侧针阀升程传感器接头的回路触针之间的电阻。

电阻大于 100 千欧？
是 否

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 6A

转至 3C

向导步骤 3C - 检查是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 ECM 上断开 OEM 线束。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从针阀升程传感器上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。
  • 从大气压力传感器上断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。
  • 从 CENSE ™ 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头信号触针与接头中所有其它触针之间以及与 OEM 线束接头中所有触针之间的电阻。
  • 测量发动机线束接头回路触针与接头中所有其它触针之间以及与 OEM 线束接头中所有触针之间的电阻。

电阻是否小于 10 欧姆？
是 否

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 6A

转至 4A

向导步骤 4 - 检查标定软件的版本。

向导步骤 4A - 核实当前标定软件的版本。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

确认当前标定软件的版本。

  • 使用 INSITE™ 电子服务工具核实当前标定软件。

当前标定软件的版本为 5.1.0.5 (0501005) 或更高？
是 | 否
无须维修 | 无须维修

转至 5A

转至 6A

向导步骤 4 - 检查标定软件的版本。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

当前标定是否为最新的版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5A

转至 6A

向导步骤 5 - 检查燃油泵。

向导步骤 5A - 检查燃油管

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查燃油泵和 1 号左排喷油器之间的燃油管是否存在下列情况：

  • 障碍物
  • 碎屑
  • 管卷曲。

燃油管有无阻力？
是 否

更换燃油管。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查喷油泵正时。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查燃油泵正时。

  • 使用发动机QST30 系列发动机维修手册发动机（公告号 4021539）中的下列步骤。参考第 5 节中的步骤 005-012。

规定的正时是否与铭牌上的燃油泵代码匹配？
是 否
无须维修

按照发动机QST30 系列发动机维修手册发动机（公告号 4021539）中的下列步骤设置燃油泵正时。参考第 5 节中的步骤 005-012。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 5.1.0.5 软件版本，以超过 1000 rpm 的转速运转发动机 1 分钟。
  • 核实故障代码 773 为非现行状态。

故障代码 773 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

  • 对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 22-二月-2017


故障代码 2265 - 发动机供油电动输油泵电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机供油电动输油泵的继电器。 |
 | 步骤 1A. 检查发动机线束接头和发动机供油燃油控制电动输油泵继电器触针。 | 无损坏。
 | 步骤 1B. 检查发动机供油电动输油泵继电器是否开路。 | 小于 20 欧姆。
 | 步骤 1C. 检查发动机输油电动输油泵诊断电源电压和回路电路。 | 电压大于 18.0 VDC。
 | 步骤 1D. 检查发动机供油电动输油泵回路电路是否开路。 | 小于 10 欧姆。
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 无损坏。
 | 步骤 2B. 检查发动机线束是否开路。 | 小于 10 欧姆。
 | 步骤 2C. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧。
 | 步骤 2D. 检查有无现行故障代码。 | 故障代码为非现行状态。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 2265 为非现行状态。
 | 步骤 3B. 清除非现行故障代码。 | 清除故障代码。

向导步骤 1 - 检查发动机供油电动输油泵的继电器。

向导步骤 1A - 检查发动机线束接头和发动机供油燃油控制电动输油泵继电器触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动输油泵继电器上断开发动机线束接头。

采取措施

检查继电器和发动机线束上的继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

检查接头的触针。

更换线束损坏的部分或更换继电器。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。 参考第 19 节中的步骤 019-199。

转至 1B

转至 3A

向导步骤 1B - 检查发动机供油电动输油泵继电器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从继电器上断开发动机线束接头。

采取措施

检查继电器中有无开路。

  • 测量继电器处的继电器信号触针与继电器回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 1 节中的步骤 019-360。

合格 不合格

小于 20 欧姆

更换继电器。

转至 1C

转至 3A

向导步骤 1C - 检查发动机输油电动输油泵诊断电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从继电器上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束的继电器接头处测量发动机线束接头电源触针和发动机线束接头回路触针之间的电压。
合格 不合格

电压高于 18.0 VDC

转至 2C

转至 1D

向导步骤 1D - 检查发动机供油电动输油泵回路电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开继电器接头。

采取措施

测量继电器回路触针与接地之间的电阻。

  • 参见电路图或电气接线图以进行所有线束的互连。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

故障诊断每一串联线束以确定哪个线束上存在开路。

有关接头触针的识别，参考电气接线图。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043。 参考第 19 节中的步骤 019-199。

转至 2A

转至 3A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排 ECM 50 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

在 ECM 接头或发动机线束接头中检测到连接故障。

检查接头的触针。

更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。 参考第 19 节中的步骤 019-199。 参考第 19 节中的步骤 019-204。

参见电路图或电气接线图以进行所有线束的互连。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排 ECM 50 针接头上断开发动机线束接头。
  • 从发动机线束上断开输油泵继电器。

采取措施

检查是否开路。

  • 测量发动机线束输油泵继电器接头处的信号触针与发动机线束 ECM 接头处的输油泵信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 1 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

故障诊断每一串联线束以确定哪个线束上存在开路。

参考适当的电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043。 参考第 19 节中的步骤 019-199。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排 ECM 50 针接头上断开发动机线束接头。
  • 从继电器上断开发动机供油电动输油泵。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中输油泵信号触针和 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的识别，参考电气接线图或电路图。参考第 1m 节中的步骤 019-360。

合格 不合格

大于 100 千欧。

对每个串联连接的线束进行故障诊断，以确定哪个线束中存在触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

转至 2D

转至 3A

向导步骤 2D - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码为非现行状态

无。拆下并重新安装接头以排除故障。

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 2265 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

清除故障代码

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-八月-2012


故障代码 2266 - 发动机电动燃油输油泵电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机供油电动输油泵的继电器。 |
 | 步骤 1A. 检查发动机线束和发动机供油电动输油泵的继电器触针。 | 无损坏。
 | 步骤 1B. 检查发动机供油电动输油泵继电器的标称电阻。 | 大于 1k 欧姆或小于 50 欧姆。
 | 步骤 1C. 检查故障代码并核实发动机供油电动输油泵的状态。 | 故障代码 2266 为非现行状态。
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 无损坏。
 | 步骤 2B. 检查发动机线束中的触针之间是否短路。 | 大于 100 千欧。
 | 步骤 2C. 检查触针是否对地短路。 | 大于 100 千欧。
 | 步骤 2D. 检查有无现行状态故障代码。 | 故障代码 2266 为非现行状态。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 2265 为非现行状态。
 | 步骤 3B. 清除非现行状态故障代码。 | 清除故障代码。

向导步骤 1 - 检查发动机供油电动输油泵的继电器。

向导步骤 1A - 检查发动机线束和发动机供油电动输油泵的继电器触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从电动输油泵继电器上断开发动机线束接头。

采取措施

检查继电器和发动机线束上的继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

清洁接头和触针。

更换线束损坏的部分或损坏的输油泵接头。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。 参考第 19 节中的步骤 019-199。

转至 1B

转至 3A

向导步骤 1B - 检查发动机供油电动输油泵继电器的标称电阻。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束接头上断开发动机供油电动输油泵继电器。

采取措施

检查继电器两个触针之间的电阻。

  • 测量继电器两个触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 1k 欧姆或小于 50 欧姆。

更换继电器。

转至 1C

转至 3A

向导步骤 1C - 检查故障代码并核实发动机供油电动输油泵的状态。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将电动输油泵继电器连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 2266 为非现行状态。

拆下并重新安装接头以排除故障。

检测到发动机供油电动输油泵发生故障。

更换电动输油泵继电器。

参考第 5 节中的步骤 005-045。

转至 3A

转至 3A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从右排 ECM 50 针发动机接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

检查接头的触针。

更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。 参考第 19 节中的步骤 019-199。 参考第 19 节中的步骤 019-204。

参见电路图或电气接线图以进行所有线束的互连。

转至 2B

转至 3A

向导步骤 2B - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从右排 ECM 50 针发动机接头上断开发动机线束接头。
  • 从继电器上断开发动机供油电动输油泵。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中输油泵信号触针和线束 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的识别，参考电气接线图或电路图。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧。

��发动机线束中检测到电源导线中触针之间短路。

对每个串联线束进行故障诊断以确定哪个线束中的触针之间短路。

参考适当的电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043。 参考第 19 节中的步骤 019-199。

转至 2C

转至 3A

向导步骤 2C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从右排 ECM 50 针发动机接头上断开发动机线束接头。
  • 从继电器上断开发动机供油电动输油泵。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中的发动机供油电动输油泵信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的识别，参考电气接线图或电路图。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧。

在发动机线束电源导线中检测到触针对地短路。

对每个串联线束进行故障诊断以确定哪个线束中的触针对地短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043。 参考第 19 节中的步骤 019-199。

转至 2D

转至 3A

向导步骤 2D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 2266 为非现行状态。

拆下并重新安装接头已排除故障。

如果所有步骤都已经检查并经过再次检查，请重新进行故障判断步骤或与康明斯特约维修站联系。

转至 3A

转至 1A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 2266 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

清除故障代码

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 09-八月-2018


INDEX
zhs87-fc111.htm

zhs87-t05-111.htm

zhs87-fc113.htm

zhs87-t05-113.htm

zhs87-fc114.htm

zhs87-t05-114.htm

zhs87-fc115.htm

zhs87-t05-115.htm

zhs87-fc121.htm

zhs87-t05-121.htm

zhs87-fc122.htm

zhs87-t05-122.htm

zhs87-fc123.htm

zhs87-t05-123.htm

zhs87-fc131.htm

zhs87-t05-131.htm

zhs87-fc132.htm

zhs87-t05-132.htm

zhs87-fc133.htm

zhs87-t05-133.htm

zhs87-fc134.htm

zhs87-t05-134.htm

zhs87-fc135.htm

zhs87-t05-135.htm

zhs87-fc141.htm

zhs87-t05-141.htm

zhs87-fc143.htm

zhs87-t05-143.htm

zhs87-fc144.htm

zhs87-t05-144.htm

zhs87-fc145.htm

zhs87-t05-145.htm

zhs87-fc147.htm

zhs87-t05-147.htm

zhs87-fc148.htm

zhs87-t05-148.htm

zhs87-fc151.htm

zhs87-t05-151.htm

zhs87-fc153.htm

zhs87-t05-153.htm

zhs87-fc154.htm

zhs87-t05-154.htm

zhs87-fc155.htm

zhs87-t05-155.htm

zhs87-fc166.htm

zhs87-t05-166.htm

zhs87-fc172.htm

zhs87-t05-172.htm

zhs87-fc173.htm

zhs87-t05-173.htm

zhs87-fc184.htm

zhs87-t05-184.htm

zhs87-fc185.htm

zhs87-t05-185.htm

zhs87-fc212.htm

zhs87-t05-212.htm

zhs87-fc213.htm

zhs87-t05-213.htm

zhs87-fc214.htm

zhs87-t05-214.htm

zhs87-fc219.htm

zhs87-t05-219.htm

zhs87-fc221.htm

zhs87-t05-221.htm

zhs87-fc222.htm

zhs87-t05-222.htm

zhs87-fc223.htm

zhs87-t05-223.htm

zhs87-fc231.htm

zhs87-t05-231.htm

zhs87-fc232.htm

zhs87-t05-232.htm

zhs87-fc233.htm

zhs87-t05-233.htm

zhs87-fc234.htm

zhs87-t05-234.htm

zhs87-fc235.htm

zhs87-t05-235.htm

zhs87-fc254.htm

zhs87-t05-254.htm

zhs87-fc259.htm

zhs87-t05-259.htm

zhs87-fc261.htm

zhs87-t05-261.htm

zhs87-fc263.htm

zhs87-t05-263.htm

zhs87-fc265.htm

zhs87-t05-265.htm

zhs87-fc293.htm

zhs87-t05-293.htm

zhs87-fc294.htm

zhs87-t05-294.htm

zhs87-fc342.htm

zhs87-t05-342.htm

zhs87-fc343.htm

zhs87-t05-343.htm

zhs87-fc346.htm

zhs87-t05-346.htm

zhs87-fc415.htm

zhs87-t05-415.htm

zhs87-fc422.htm

zhs87-t05-422.htm

zhs87-fc423.htm

zhs87-t05-423.htm

zhs87-fc431.htm

zhs87-t05-431.htm

zhs87-fc432.htm

zhs87-t05-432.htm

zhs87-fc441.htm

zhs87-t05-441.htm

zhs87-fc442.htm

zhs87-t05-442.htm

zhs87-fc524.htm

zhs87-t05-524.htm

zhs87-fc527.htm

zhs87-t05-527.htm

zhs87-fc528.htm

zhs87-t05-528.htm

zhs87-fc529.htm

zhs87-t05-529.htm

zhs87-fc551.htm

zhs87-t05-551.htm

zhs87-fc555.htm

zhs87-t05-555.htm

zhs87-fc581.htm

zhs87-t05-581.htm

zhs87-fc582.htm

zhs87-t05-582.htm

zhs87-fc583.htm

zhs87-t05-583.htm

zhs87-fc649.htm

zhs87-t05-649.htm

zhs87-fc719.htm

zhs87-t05-719.htm

zhs87-fc729.htm

zhs87-t05-729.htm

zhs87-fc772.htm

zhs87-t05-772.htm

zhs87-fc773.htm

zhs87-t05-773.htm

zhs87-fc2265.htm

zhs87-t05-2265.htm

zhs87-fc2266.htm

zhs87-t05-2266.htm

zhs87-fcmulti.htm