ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


内部电子控制模块 (ECM) 错误

故障代码 111

内部电子控制模块 (ECM) 错误

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12 指示灯: 红色 SRT: QU-111 | 内部 CM500 燃油系统电子控制模块 (ECM) 错误。这并非 CENSE™ ECM。 | 不执行任务的故障。不允许发动机起动。
电子控制模块 (ECM)

电路描述

CM500 燃油系统 ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

此 ECM 并非 CENSE™ ECM。它是 CM500 燃油系统发动机 ECM。

参考故障代码 t05-111 故障诊断树

上次改进日期: 28-二月-2011
版权 © 2000-2010 Cummins Inc. 版权所有.


正时供油流量不匹配

故障代码 112

正时供油流量不匹配

概述

代码 | 故障原因 | 产生后果
故障代码: 112 PID: S20 SPN: 635 FMI: 7 指示灯: 红色 SRT: QU-112 | 正时供油流量不匹配。这并非 CENSE™ 系统错误。 | 根据标定，发动机将停机或转速下降，或 CM500 ECM 不采取任何操作。
燃油系统流动示意图

电路描述

CM500 ECM 利用正时压力信号和发动机转速估算发动机接收的实际正时，并持续将此数值与已知转速和负载的期望正时进行比较。当这些数值中的误差太大，并且持续时间太长时，记录故障代码 112。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-112

上次改进日期: 28-二月-2011


正时执行器电路高压故障

故障代码 113

正时执行器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 113 PID: S20 SPN: 635 FMI: 3 指示灯: 黄色 SRT: QU-113 | 正时执行器电路开路，或者电源触针对接地短路，或者回路触针对 CM500 ECM A 接头上的蓄电池电压短路。这并非 CENSE™ 系统 ECM。 | CM500 ECM 没有采取措施。执行器关闭或部分关闭。发动机冒白烟并且功率下降。可能记录有故障代码 112。
正时执行器电路

电路描述

正时执行器电路向正时执行器提供电流。CM500 ECM 向正时执行器指派变动的电流量来控制喷油器正时压力量。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-113


发动机转速和/或位置信号均丢失

故障代码 115

发动机转速和/或位置信号均丢失

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 190 FMI: 2 指示灯: 红色 SRT: QU-115 | 发动机转速和/或位置信号均丢失。这并非 CENSE™ 系统错误。 | 发动机停机，并且不能运转。
发动机转速传感器电路

电路描述

发动机转速传感器采用了双线圈电路，其通过发动机线束向 CM500 ECM 提供发动机转速信号。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-115 故障诊断树


正时油轨压力传感器电路高压故障

故障代码 116

正时油轨压力传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 116 PID: P156 SPN: 156 FMI: 3 指示灯: 红色 SRT: QU-116 | 在发动机线束的正时油轨压力传感器信号触针上检测到大于 4.78 VDC 的电压。这并非 CENSE™ 系统错误。 | 根据标定，发动机将停机或转速下降，或 CM500 ECM 不采取任何操作。
正时油轨压力传感器电路

电路描述

正时油轨压力传感器电路通过发动机线束向 CM500 ECM 提供正时油轨压力传感器信号。CM500 ECM 利用正时油轨压力传感器信号监测从控制阀体输送到喷油器正时油腔的正时燃油压力。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-116


正时油轨压力传感器电路低压故障

故障代码 117

正时油轨压力传感器电路低压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 117 PID: P156 SPN: 156 FMI: 4 指示灯: 红色 SRT: QU-117 | 在发动机线束 CM500 ECM A 接头的正时压力传感器信号触针上检测到小于 0.15 VDC 的电压。这并非 CENSE™ 系统错误。 | 根据标定，发动机将停机或转速下降，或 CM500 ECM 不采取任何操作。
正时油轨压力传感器电路

电路描述

正时油轨压力传感器电路通过发动机线束向 CM500 ECM 提供正时油轨压力传感器信号。CM500 ECM 利用正时油轨压力传感器信号监测从控制阀体输送到喷油器正时油腔的正时燃油压力。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-117


燃油泵压力传感器电路高压故障

故障代码 118

燃油泵压力传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 118 PID: P135 SPN: 135 FMI: 3 指示灯: 黄色 SRT: QU-118 | 在发动机线束的燃油泵压力传感器信号触针上检测到大于 4.78 VDC 的电压。这并非 CENSE™ 系统错误。 | CM500 ECM 没有采取措施。
燃油泵压力传感器电路

电路描述

燃油泵压力传感器电路通过发动机线束向 CM500 ECM 提供燃油泵压力传感器信号。CM500 ECM 利用燃油泵压力传感器信号监测从控制阀体传送到喷油器正时腔室的燃油泵压力。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-118


燃油泵压力传感器电路低压故障

故障代码 119

燃油泵压力传感器电路低压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 119 PID: P135 SPN: 135 FMI: 4 指示灯: 黄色 SRT: QU-119 | 在发动机线束的燃油泵压力传感器信号触针上检测到小于 0.30 VDC 的电压。这并非 CENSE™ 系统错误。 | CM500 ECM 没有采取措施。
燃油泵压力传感器电路

电路描述

燃油泵压力传感器电路通过发动机线束向 CM500 ECM 提供燃油泵压力传感器信号。CM500 ECM 利用燃油泵压力传感器信号监测从控制阀体传送到喷油器正时腔室的燃油泵压力。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-119


一个发动机转速信号丢失

故障代码 121

一个发动机转速信号丢失

概述

代码 | 故障原因 | 产生后果
故障代码: 121 PID: P190 SPN: 190 FMI: 10 指示灯: 黄色 SRT: QU-121 | 在一对触针上没有检测到发动机转速信号。这并非 CENSE™ 系统错误。 | CM500 ECM 没有采取措施。
发动机转速传感器电路

电路描述

发动机转速传感器采用了双线圈电路，其通过发动机线束向 CM500 ECM 提供发动机转速信号。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-121 故障诊断树


左排进气歧管压力传感器电路高压故障

故障代码 122

左排进气歧管压力传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3 指示灯: 黄色 SRT: QU-122 | 在发动机线束的左排进气歧管空气压力传感器信号触针上检测到大于 4.72 VDC 的电压。这并非 CENSE™ 系统错误。 | 发动机的功率下降到无空气设置功率。
左排进气歧管压力传感器电路

电路描述

左排进气歧管压力传感器监测增压压力，并通过发动机线束的左排进气歧管空气压力传感器信号触针将信息发送到 CM500 ECM。

CM500 ECM 监测左排进气歧管空气压力传感器信号触针上的电压，并预计在发动机正常运转过程中电压应在 0.5 和 4.5 V 之间变化。

如果左排进气歧管空气压力传感器信号触针上的电压高于 4.72 伏，将会触发故障代码 122，这可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-122 故障诊断树


左排进气歧管压力传感器电路低压故障

故障代码 123

左排进气歧管压力传感器电路低压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4 指示灯: 黄色 SRT: QU-123 | 在发动机线束的左排进气歧管空气压力传感器信号触针上检测到小于 0.33 VDC 的电压。这并非 CENSE™ 系统错误。 | 发动机的功率下降到无空气设置功率。
左排进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测增压压力，并通过发动机线束的左排进气歧管空气压力传感器信号触针将信息发送到 CM500 ECM。

CM500 ECM 监测左排进气歧管空气压力传感器信号触针上的电压，并预计在发动机正常运转过程中电压应在 0.5 和 4.5 V 之间变化。

如果左排进气歧管空气压力传感器信号触针上的电压低于 0.33 伏，将会触发故障代码 123，这可能是由电源、信号或回路导线短路，电源或信号导线开路，或 CM500 ECM 的电源电压低或传感器故障造成的。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-123 故障诊断树


左排进气歧管压力高

故障代码 124

左排进气歧管压力高

概述

代码 | 故障原因 | 产生后果
故障代码: 124 PID: P1129 SPN: 1129 FMI: 16 指示灯: 黄色 SRT: QU-124 | 左排进气歧管压力高。这并非 CENSE™ 系统错误。 | 仅作为信息参考。
左排进气歧管压力传感器电路

电路描述

左排进气歧管压力传感器监测增压压力，并通过发动机线束的左排进气歧管压力传感器信号触针将信息发送到 CM500 ECM。

CM500 ECM 监测左排进气歧管压力传感器信号触针上的电压，并预计在发动机正常运转过程中电压应在 0.5 和 4.5 V 之间变化。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-124 故障诊断树


左排进气歧管压力低

故障代码 125

左排进气歧管压力低

概述

代码 | 故障原因 | 产生后果
故障代码: 125 PID: P1129 SPN: 1129 FMI: 18 指示灯: 无 SRT: QU-125 | 左排进气歧管压力低。这并非 CENSE™ 系统错误。 | 仅作为信息参考。
左排进气歧管压力传感器电路

电路描述

左排进气歧管压力传感器监测增压压力，并通过发动机线束的左排进气歧管压力传感器信号触针将信息发送到 CM500 ECM。

CM500 ECM 监测左排进气歧管压力传感器信号触针上的电压，并预计在发动机正常运转过程中电压应在 0.5 和 4.5 V 之间变化。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考对故障代码 t05-125 进行故障诊断


右排中部进气歧管压力高

故障代码 126

右排中部进气歧管压力高

概述

代码 | 故障原因 | 产生后果
故障代码: 126 PID: 无 SPN: 102 FMI: 16 指示灯: 黄色 SRT: CE-126 | 右排中间进气歧管压力高于正常工作范围。 | 没有采取措施。
右排中进气歧管压力传感器电路

电路描述

右排中间进气歧管压力传感器电路向 CENSE™ 电子控制模块 (ECM) 提供右排中间进气歧管压力信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-126 进行故障诊断


右排中进气歧管压力低

故障代码 127

右排中进气歧管压力低

概述

代码 | 故障原因 | 产生后果
故障代码: 127 PID: 无 SPN: 102 FMI: 18 指示灯: 无 SRT: CE-127 | 右排中间进气歧管压力低于正常工作范围。 | 没有采取措施。
右排中进气歧管压力传感器电路

电路描述

进气歧管压力传感器电路向 CENSE™ 电子控制模块 (ECM) 提供右排中间进气歧管压力信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-127 进行故障诊断


Fault Code Path Selection

故障代码 zhs90-fc128
Fault Code Path Selection

发动机是否配备有 CM530 ECM？ | 转至 zhs90-fc128-cm530
发动机是否配备有 CM2330 ECM？ | 转至 zhs90-fc128-cm2330

上次改进日期: 06-六月-2015


进气歧管 3 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 128

进气歧管 3 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 128 PID: 无 SPN: 1129 FMI: 3 指示灯: 无 SRT: CE-128 | 进气歧管 3 压力传感器电路 - 电压高于正常值或对高压电源短路。在 CENSE™ 右排线束发动机控制模块 (ECM) A 接头的进气歧管压力传感器电路上检测到高电压。 | 故障代码 126 和 127 被停用。
右排进气歧管压力传感器电路

电路描述

进气歧管压力传感器电路向 CENSE™ ECM 提供右排中部进气歧管压力信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

此电路的可能的故障模式是：

  • 传感器回路电路开路
  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • 压力传感器故障
  • CENSE™ ECM 电路有故障。
参考故障代码 t05-128 故障诊断及排除

上次改进日期: 29-五月-2015


(Cense 128) 进气歧管 2 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 5513

(Cense 128) 进气歧管 2 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 5513 PID: 无 SPN: 520857 FMI: 3 指示灯: 无 SRT: CE-128 | (Cense 128) 进气歧管 2 压力传感器电路 - 电压高于正常值或对高压电源短路在 CENSE™ 右排线束发动机控制模块 (ECM) A 接头的进气歧管压力传感器电路上检测到高电压。 | 故障代码 126 和 127 被停用。
右排中进气歧管压力传感器电路

电路描述

进气歧管压力传感器电路向 CENSE™ ECM 提供右排中部进气歧管压力信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

此故障代码仅适用于带有新一代 CENSE™ CM2330 模块的发动机。故障代码 128 用在配置有 CENSE™ CM530 模块的发动机上。

此电路的可能的故障模式是：

  • 传感器回路电路开路
  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • 压力传感器故障
  • CENSE™ ECM 电路有故障。
参考故障代码 t05-128 的诊断。

上次改进日期: 09-六月-2015


Fault Code Path Selection

故障代码 zhs90-fc129
Fault Code Path Selection

发动机是否配备有 CM530 ECM？ | 转至 zhs90-fc129-cm530
发动机是否配备有 CM2330 ECM？ | 转至 zhs90-fc129-cm2330

上次改进日期: 06-六月-2015


进气歧管 3 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 129

进气歧管 3 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 129 PID: 无 SPN: 1129 FMI: 4 指示灯: 无 SRT: CE-129 | 进气歧管 3 压力传感器电路 - 电压低于正常值或对低压电源短路在 CENSE™ 右排线束的右排中间进气歧管压力传感器电路上检测到低电压。 | 故障代码 126 和 127 被停用。
右排中进气歧管压力传感器电路

电路描述

右排中部进气歧管压力传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供右排中部进气歧管压力信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

该电路可能的故障模式有：

  • 传感器电源电路开路
  • 传感器信号电路开路
  • 传感器电源电路对地短路
  • 传感器电源对回路短路
  • 传感器电路对地短路
  • 传感器信号电路对回路短路
  • 压力传感器故障
  • CENSE™ ECM 电路有故障。
参考故障代码 t05-129 故障诊断及排除

上次改进日期: 05-六月-2015


节气门位置传感器：CELECT™ 型油门踏板

故障代码 131

节气门位置传感器：CELECT™ 型油门踏板

概述

代码 | 故障原因 | 产生后果
故障代码: 131 PID: P91 SPN: 091 FMI: 3 指示灯: 红色 SRT: QU-131 | 在 OEM 接口线束的油门位置信号触针上检测到大于 4.20 VDC 的电压。这并非 CENSE™ 系统错误。 | 与标定相关的功率与转速下降。
油门踏板位置传感器电路

电路描述

油门踏板位置传感器通过 OEM 线束和 OEM 接口线束向 CM500 ECM 提供驾驶员的油门指令。CM500 ECM 使用此信号来确定燃油油轨执行器阀的供油指令。

部件位置

油门踏板位置因每个 OEM 而异。参考 OEM 手册。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-131 故障诊断树


节气门位置 - 低压部件短路

故障代码 132

节气门位置 - 低压部件短路

概述

代码 | 故障原因 | 产生后果
故障代码: 132 PID: P91 SPN: 91 FMI: 4 指示灯: 红色 SRT: QU-132 | 在 OEM 接口线束 CM500 ECM 接头的油门位置信号触针上检测到小于 0.13 VDC 的电压。这并非 CENSE™ 系统错误。 | 与标定相关的功率与转速下降。
油门踏板位置传感器电路

电路描述

油门踏板通过 OEM 接口线束向 CM500 ECM 提供驾驶员的油门指令。CM500 ECM 使用此信号来确定燃油油轨执行器阀的供油指令。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-132 故障诊断树


远程油门位置传感器：CELECT™ 型油门踏板

故障代码 133

远程油门位置传感器：CELECT™ 型油门踏板

概述

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P29 SPN: 029 FMI: 3 指示灯: 红色 SRT: QU-133 | 在 OEM 接口线束的远程油门位置信号触针上检测到大于 4.82 VDC 的电压。这并非 CENSE™ 系统错误。 | 与标定相关的功率与转速下降。
远程油门踏板位置传感器电路

电路描述

远程油门位置传感器通过 OEM 线束和 OEM 接口线束向 CM500 ECM 提供驾驶员的油门指令。CM500 ECM 使用此信号来确定燃油油轨执行器阀的供油指令。

部件位置

油门踏板位置因每个 OEM 而异。参考 OEM 手册。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-133 故障诊断树


远程油门位置部件低压短路 (J1587)

故障代码 134

远程油门位置部件低压短路 (J1587)

概述

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P29 SPN: 029 FMI: 4 指示灯: 红色 SRT: QU-134 | 在 OEM 接口线束的油门位置信号触针上检测到小于 0.12 VDC 的电压。这并非 CENSE™ 系统错误。 | 与标定相关的功率与转速下降。
远程油门踏板位置传感器电路

电路描述

远程油门位置传感器通过 OEM 线束和 OEM 接口线束向 CM500 ECM 提供驾驶员的油门指令。CM500 ECM 使用此信号来确定燃油油轨执行器阀的供油指令。

部件位置

油门踏板位置因每个 OEM 而异。参考 OEM 手册。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-134 故障诊断树


机油压力传感器电路高压故障

故障代码 135

机油压力传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3 指示灯: 黄色 SRT: QU-135 | 在发动机线束的机油压力传感器信号触针上检测到大于 4.88 VDC 的电压。这并非 CENSE™ 系统错误。 | 无机油压力的发动机保护。Centinel ™ 系统禁用。
机油压力传感器电路

电路描述

机油压力传感器监测机油压力，并通过发动机线束的机油压力信号触针将信息传送至 CM500 ECM。

CM500 ECM 监测机油压力信号触针上的电压，并预计在发动机正常运转过程中电压应在 0.5 和 4.5 V 之间变化。

如果机油压力信号触针上的电压高于 4.88 伏，将会触发故障代码 135，这可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-135 故障诊断树


前置机油滤清器压力传感器电路高压故障

故障代码 136

前置机油滤清器压力传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 136 PID: 无 SPN: 99 FMI: 3 指示灯: 无 SRT: CE-136 | 前置机油滤清器压力传感器电路高压故障。在 CENSE™ 右排线束的前置机油滤清器压力信号电路上检测到高电压。 | 故障代码 612 被停用。
滤清器前机油压力传感器电路

电路描述

前置滤清器机油压力是机油通过 Eliminator™ 机油滤清器之前的发动机机油压力。前置滤清器机油压力传感器向 CENSE™ ECM 发送前置滤清器机油压力信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

如果故障仅在低温环境下出现，预热机油，然后观察故障是否变为非现行状态。

该电路可能的故障模式有：

  • 传感器回路电路开路
  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • 压力传感器故障
  • CENSE™ ECM 电路有故障
参考故障代码 t05-136 故障诊断及排除


前置机油滤清器压力传感器电路低压故障

故障代码 137

前置机油滤清器压力传感器电路低压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 137 PID: 无 SPN: 99 FMI: 4 指示灯: 无 SRT: CE-137 | 在 CENSE™ 右排线束的前置机油滤清器压力传感器电路上检测到低电压。 | 故障代码 612 被停用。
滤清器前机油压力传感器电路

电路描述

前置滤清器机油压力是机油通过 Eliminator™ 机油滤清器之前的发动机机油压力。前置滤清器机油压力传感器向 CENSE™ ECM 发送前置滤清器机油压力信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

该电路可能的故障模式有：

  • 传感器电源电路开路
  • 传感器信号电路开路
  • 传感器电源电路对接地短路
  • 传感器电源电路对回路短路
  • 传感器信号电路对接地短路
  • 传感器信号电路对回路短路
  • 压力传感器故障
  • CENSE™ ECM 电路有故障
参考故障代码 t05-137 故障诊断及排除


机油压力传感器电路低压故障

故障代码 141

机油压力传感器电路低压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4 指示灯: 黄色 SRT: QU-141 | 在发动机线束的机油压力传感器信号触针上检测到小于 0.31 VDC 的电压。这并非 CENSE™ 系统错误。 | 无机油压力的发动机保护。Centinel ™ 系统禁用。
机油压力传感器电路

电路描述

发动机机油压力传感器监测机油压力，并通过发动机线束的 24 号触针将此信息传送至 CM500 ECM。

发动机正常运转期间，CM500 ECM 监测 24 号触针上的电压，并预计电压在 0.5 到 4.5 V 内变动。

如果触针 24 上的电压低于 0.31 伏，将会触发故障代码 141，这可能是由电源、信号或回路导线短路，电源或信号导线开路，CM500 ECM 电源电压低或传感器故障造成的。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-141 故障诊断树


机油压力低

故障代码 143

机油压力低

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1 指示灯: 发动机保护 SRT: QU-143 | 检测到发动机机油压力偏低。这并非 CENSE™ 系统错误。 | 报警后一段时间，与标定相关的功率逐渐下降，发动机停机。Centinel ™ 系统禁用。
机油压力传感器电路

电路描述

CM500 ECM 使用发动机机油压力传感器监测机油压力CM500 ECM 监测信号触针上的电压并将它转换成压力值。CM500 ECM 将机油压力值用于发动机保护系统。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-143 故障诊断树


冷却液温度传感器电路高温故障

故障代码 144

冷却液温度传感器电路高温故障

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3 指示灯: 黄色 SRT: QU-144 | 在发动机线束的冷却液温度传感器信号触针上检测到大于 4.95 VDC 的电压。这并非 CENSE™ 系统错误。 | 可能冒白烟。无发动机冷却液温度保护。Centinel ™ 系统禁用。
冷却液温度传感器电路

电路描述

CM500 ECM 使用冷却液温度传感器监测发动机冷却液温度。CM500 ECM 将冷却液温度用于发动机保护系统、正时和供油控制。

CM500 ECM 监测 22 号触针上的电压。CM500 ECM 预计电压在 0.5 到 4.5 V 内变动。

如果电压高于 4.95 伏，则 CM500 ECM 将记录故障代码 144。

触针 22 上的电压高于 4.95 伏可能是由信号或回路导线开路，信号或回路导线电压短路或传感器开路故障导致。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-144 故障诊断树


冷却液温度传感器电路低压故障

故障代码 145

冷却液温度传感器电路低压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4 指示灯: 黄色 SRT: QU-145 | 在发动机线束的冷却液温度信号触针上检测到小于 0.21 VDC 的电压。这并非 CENSE™ 系统错误。 | 可能冒白烟。无发动机冷却液温度保护。Centinel ™ 系统禁用。
冷却液温度传感器电路

电路描述

CM500 ECM 使用冷却液温度传感器监测发动机冷却液温度。CM500 ECM 将冷却液温度用于发动机保护系统、正时和供油控制。

CM500 ECM 监测 22 号触针上的电压。CM500 ECM 预计电压在 0.21 到 4.95 V 内变动。

如果电压低于 0.21 V 超过 2 秒，则 CM500 ECM 将记录故障代码 145。

触针 22 上的电压低于 0.21 V 可能是由电源或回路导线上对接地短路，或传感器的内部接地故障导致。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-145 故障诊断树


频率节气门信号低

故障代码 147

频率节气门信号低

概述

代码 | 故障原因 | 产生后果
故障代码: 147 PID: P91 SPN: 91 FMI: 8 指示灯: 红色 SRT: QU-147 | 在 OEM 接口线束的频率油门信号触针上检测到的频率低于 100 Hz。这并非 CENSE™ 系统错误。 | 与标定相关的功率与转速下降。
油门频率电路

电路描述

频率油门通过 OEM 线束和 OEM 接口线束向 CM500 ECM 提供驾驶员的油门指令。CM500 ECM 使用此信号来确定供油指令。

部件位置

油门位置随每个 OEM 变化。参考 OEM 手册。

大修提示

这并非 CENSE™ 系统错误。

参考对故障代码 t05-147 进行故障诊断


频率油门电路信号高

故障代码 148

频率油门电路信号高

概述

代码 | 故障原因 | 产生后果
故障代码: 148 PID: P91 SPN: 91 FMI: 8 指示灯: 红色 SRT: QU-148 | 在 OEM 接口线束的频率油门信号触针上检测到的频率超过 1500 Hz。这并非 CENSE™ 系统错误。 | 与标定相关的功率与转速下降。
油门频率电路

电路描述

频率油门通过 OEM 线束和 OEM 接口线束向 CM500 ECM 提供驾驶员的油门指令。CM500 ECM 使用此信号来确定供油指令。

部件位置

油门位置随每个 OEM 变化。参考 OEM 手册。

大修提示

这并非 CENSE™ 系统错误。

参考对故障代码 t05-148 进行故障诊断


冷却液温度高

故障代码 151

冷却液温度高

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0 指示灯: 发动机保护 SRT: QU-151 | 检测到冷却液温度高。这并非 CENSE™ 系统错误。 | 温度升高超过阈值后，与标定相关的功率逐渐下降、转速降低，发动机停机。Centinel ™ 系统禁用。
冷却液温度传感器电路

电路描述

CM500 ECM 使用冷却液温度传感器监测发动机冷却液温度。CM500 ECM 将冷却液温度用于发动机保护系统、正时和供油控制。

CM500 ECM 监测 22 号触针上的电压。CM500 ECM 预计电压在 0.21 到 4.5 V 内变动。

如果电压低于 0.21 伏，则 CM500 ECM 将记录故障代码 151。

触针 22 上的电压低于 0.21 V 可能是由冷却系统故障或传感器工作范围内故障导致。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-151 故障诊断树


左排前进气歧管温度传感器电路高压故障

故障代码 153

左排前进气歧管温度传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3 指示灯: 黄色 SRT: QU-153 | 在发动机线束 CM500 ECM A 接头的进气歧管温度传感器信号触针上检测到大于 4.88 VDC 的电压。这并非 CENSE™ 系统错误。 | 无进气歧管空气温度发动机保护。
左排前部进气歧管温度传感器电路

电路描述

CM500 ECM 利用进气歧管温度传感器监测从中冷器进入进气歧管中的空气温度。CM500 ECM 将进气歧管温度传感器用于发动机保护系统、正时和供油控制。

CM500 ECM 监测 23 号触针上的电压。CM500 ECM 预计电压在 0.5 到 4.88 V 内变动。如果电压高于 4.99 伏，则 CM500 ECM 将记录故障代码 153。

触针 23 上的电压高于 4.88 V 可能是由信号或回路导线开路，信号或回路导线电压短路或传感器开路故障导致。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-153 故障诊断树


左排前进气歧管温度传感器电路低压故障

故障代码 154

左排前进气歧管温度传感器电路低压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4 指示灯: 黄色 SRT: QU-154 | 在发动机线束的进气歧管空气温度信号触针上检测到小于 0.08 VDC 的电压。这并非 CENSE™ 系统错误。 | 无进气歧管空气温度发动机保护。
左排前部进气歧管温度传感器电路

电路描述

CM500 ECM 利用进气歧管温度传感器监测从中冷器进入进气歧管中的空气温度。CM500 ECM 将进气歧管温度传感器用于发动机保护系统、正时和供油控制。

CM500 ECM 监测 23 号触针上的电压。CM500 ECM 预计电压在 0.5 到 4.88 V 内变动。如果电压低于 0.08 伏，则 CM500 ECM 将记录故障代码 154。

触针 23 上的电压低于 0.08 V 可能是由电源或回路导线上对接地短路，或传感器的内部接地故障导致。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-154 故障诊断树


左排前进气歧管温度高

故障代码 155

左排前进气歧管温度高

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0 指示灯: 发动机保护 SRT: QU-155 | 检测到进气歧管温度高。这并非 CENSE™ 系统错误。 | 温度升高超过阈值后，与标定相关的功率逐渐下降、转速降低，发动机停机。
左排前部进气歧管温度传感器电路

电路描述

CM500 ECM 利用进气歧管温度传感器监测从中冷器进入进气歧管中的空气温度。CM500 ECM 将进气歧管温度传感器用于发动机保护系统、正时和供油控制。

CM500 ECM 监测 23 号触针上的电压。CM500 ECM 预计电压在 0.5 到 4.88 V 内变动。如果电压低于 0.5 伏，则 CM500 ECM 将记录故障代码 155。

触针 23 上的电压高于 0.5 伏可能是由冷却系统故障或传感器工作范围内故障导致。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-155 故障诊断树


左排后进气歧管温度传感器电路高压故障

故障代码 156

左排后进气歧管温度传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 156 PID: 无 SPN: 1132 FMI: 3 指示灯: 黄色 SRT: CE-156 | 在主线束 ECM A 接头的左排后部进气歧管温度传感器电路信号触针上检测到高电压。 | 故障代码 158 被停用。
左排后进气歧管温度传感器电路

电路描述

左排后部进气歧管温度传感器电路向 CENSE™ ECM 提供左排后部进气歧管空气温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
(°C) | （℉） | （欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

该电路可能的故障模式有：

  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • ECM 电路有故障
  • 温度传感器有故障
参考故障代码 t05-156 故障诊断及排除


进气歧管 2 温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 157

进气歧管 2 温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 157 PID: SPN: 1132 FMI: 4 指示灯: 黄色 SRT: CE-157 | 进气歧管 2 温度传感器电路 - 电压低于正常值，或对低压电源短路。在 CENSE™ 线束发动机控制模块 (ECM) A 接头的进气歧管 2 温度传感器电路信号触针上检测到低电压。 | 故障代码 158 被停用。
进气歧管 2 温度传感器电路

电路描述

进气歧管 2 温度传感器电路向 CENSE™ ECM 提供左排后端进气歧管空气温度信号。

部件位置

有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
(°C) | （℉） | （欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

该电路可能的故障模式有：

  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • ECM 电路有故障
  • 温度传感器故障。
参考故障代码 t05-157 的诊断。

上次改进日期: 15-十月-2018


左排后进气歧管温度高

故障代码 158

左排后进气歧管温度高

概述

代码 | 故障原因 | 产生后果
故障代码: 158 PID: 无 SPN: 1132 FMI: 0 指示灯: 发动机保护 SRT: CE-158 | 左排后部进气歧管温度高于正常工作范围。 | 没有采取措施。
左排后进气歧管温度传感器电路

电路描述

左排后部进气歧管温度传感器电路向 CENSE™ 电子控制模块 (ECM) 提供左排后部进气歧管温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-158 故障诊断树


右排前进气歧管温度传感器电路高压故障

故障代码 159

右排前进气歧管温度传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 159 PID: 无 SPN: 1133 FMI: 3 指示灯: 黄色 SRT: CE-159 | 在主线束 ECM A 接头的右排前部进气歧管温度传感器电路信号触针上检测到高电压。 | 故障代码 162 被停用。
右排前进气歧管温度传感器电路

电路描述

右排前部进气歧管温度传感器电路向 CENSE™ ECM 提供右排前部进气歧管空气温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
(°C) | （℉） | （欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

该电路可能的故障模式有：

  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • CENSE™ ECM 电路有故障
  • 温度传感器有故障
参考故障代码 t05-159 故障诊断及排除


进气歧管 3 温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 161

进气歧管 3 温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 161 PID: SPN: 1133 FMI: 4 指示灯: 黄色 SRT: CE-161 | 进气歧管 3 温度传感器电路 - 电压低于正常值，或对低压电源短路。在 CENSE™ 右排线束发动机控制模块 (ECM) A 接头的进气歧管 3 温度传感器电路上检测到低电压。 | 故障代码 162 被停用。
进气歧管 3 温度传感器电路

电路描述

进气歧管 3 温度传感器电路向 CENSE™ ECM 提供右排前部进气歧管空气温度信号。

部件位置

有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
(°C) | （℉） | （欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

该电路可能的故障模式有：

  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • CENSE™ ECM 电路有故障
  • 温度传感器故障。
参考故障代码 t05-161 的诊断。

上次改进日期: 15-十月-2018


右排前进气歧管温度高

故障代码 162

右排前进气歧管温度高

概述

代码 | 故障原因 | 产生后果
故障代码: 162 PID: 无 SPN: 1133 FMI: 0 指示灯: 发动机保护 SRT: CE-162 | 右排前部进气歧管温度高于正常工作范围。 | 没有采取措施。
右排前进气歧管温度传感器电路

电路描述

右排前部进气歧管温度传感器电路向 CENSE™ 电子控制模块 (ECM) 提供右排前部进气歧管温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-162 故障诊断树


右排后进气歧管温度传感器电路高压故障

故障代码 163

右排后进气歧管温度传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 163 PID: 无 SPN: 无 FMI: 3 指示灯: 黄色 SRT: CE-163 | 在主线束 ECM A 接头的右排后部进气歧管温度传感器电路信号触针上检测到高电压。 | 故障代码 165 被停用。
右排后进气歧管温度传感器电路

电路描述

右排后部进气歧管温度传感器电路向 CENSE™ ECM 提供右排后部进气歧管空气温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
(°C) | （℉） | （欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

该电路可能的故障模式有：

  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • CENSE™ ECM 电路有故障
  • 温度传感器有故障
参考故障代码 t05-163 故障诊断及排除


4 号进气歧管温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 164

4 号进气歧管温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 164 PID: 无 SPN: 无 FMI: 4 指示灯: 黄色 SRT: CE-164 | 进气歧管 4 温度传感器电路 - 电压低于正常值，或对低压电源短路。在 CENSE™ 右排线束 ECM A 接头的进气歧管 4 温度传感器电路上检测到低电压。 | 故障代码 165 被停用。
进气歧管 4 温度传感器电路

电路描述

进气歧管 4 温度传感器电路向 CENSE™ 电子控制模块 (ECM) 提供右排后部进气歧管温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
(°C) | （℉） | （欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

该电路可能的故障模式有：

  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • CENSE™ ECM 电路有故障
  • 温度传感器故障。
参考故障代码 t05-164 的诊断。

上次改进日期: 15-十月-2018


右排后进气歧管温度高

故障代码 165

右排后进气歧管温度高

概述

代码 | 故障原因 | 产生后果
故障代码: 165 PID: 无 SPN: 1133 FMI: 0 指示灯: 发动机保护 SRT: CE-165 | 右排后部进气歧管温度高于正常工作范围。 | 没有采取措施。
右排后进气歧管温度传感器电路

电路描述

右排后部进气歧管温度传感器电路向 CENSE™ 电子控制模块 (ECM) 提供右排后部进气歧管温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-165 故障诊断树


OEM 部件故障

故障代码 211

OEM 部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 211 PID: S216 SPN: 613 FMI: 14 指示灯: 无 SRT: CE-211 | OEM 连接的部件正在广播故障代码信息。 | 没有采取措施。
故障代码信息

电路描述

OEM 连接的部件正在广播故障代码信息。

部件位置

不适用。

参考对故障代码 t05-211 进行故障诊断


机油温度传感器电路高压故障

故障代码 212

机油温度传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 212 PID: P175 SPN: 175 FMI: 3 指示灯: 黄色 SRT: CE-212 | 在主线束 ECM A 接头的机油温度传感器电路信号触针上检测到高电压。 | 故障代码 214 被停用。
机油温度传感器电路

电路描述

机油温度传感器电路向 CENSE™ ECM 提供机油温度信号。机油温度传感器的电阻随温度而变化。ECM 通过监测与机油温度传感器串联的内部电阻器两端的电压，检测机油温度传感器的电阻变化。内部电阻器两端电压的变化被转换成温度的变化。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
(°C) | （℉） | （欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

该电路可能的故障模式有：

  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • 温度传感器有故障
  • CENSE™ ECM 电路有故障
参考故障代码 t05-212 故障诊断树


机油温度传感器电路低压故障

故障代码 213

机油温度传感器电路低压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 213 PID: P175 SPN: 175 FMI: 4 指示灯: 黄色 SRT: CE-213 | 在 CENSE™ 线束 ECM A 接头的机油温度传感器电路信号触针上检测到低电压。 | 故障代码 214 被停用。
机油温度传感器电路

电路描述

机油温度传感器电路向 CENSE™ ECM 提供机油温度信号。机油温度传感器的电阻随温度而变化。ECM 通过监测与机油温度传感器串联的内部电阻器两端的电压，检测机油温度传感器的电阻变化。内部电阻器两端电压的变化被转换成温度的变化。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
(°C) | （℉） | （欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

该电路可能的故障模式有：

  • 传感器电源电路对接地短路
  • 传感器信号电路对接地短路
  • 传感器电源电路开路
  • 传感器信号电路开路
  • 机油温度传感器故障
  • CENSE™ ECM 电路有故障
参考故障代码 t05-213 故障诊断树


机油温度高

故障代码 214

机油温度高

概述

代码 | 故障原因 | 产生后果
故障代码: 214 PID: P175 SPN: 175 FMI: 0 指示灯: 发动机保护 SRT: CE-214 | 机油温度高于正常工作范围。 | 没有采取措施。
机油温度传感器电路

电路描述

机油温度传感器电路向 CENSE™ ECM 提供机油温度信号。机油温度传感器的电阻随温度而变化。ECM 通过监测与机油温度传感器串联的内部电阻器两端的电压，检测机油温度传感器的电阻变化。内部电阻器两端电压的变化被转换成温度的变化。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-214 故障诊断及排除


远程机油油位低

故障代码 219

远程机油油位低

概述

代码 | 故障原因 | 产生后果
故障代码: 219 PID: P17 SPN: 1380 FMI: 1 指示灯: 发动机保护 SRT: QU-219 | 检测到 Centinel™ 系统的远程机油箱中机油油位偏低。这并非 CENSE™ 系统错误。 | Centinel ™ 系统禁用。
补充油箱低机油油位传感器

电路描述

补充油箱低机油油位传感器监测补充油箱的机油油位，在机油降至规定油位以下时向 CM500 ECM 发送报告。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-219


大气压力传感器电路高压故障

故障代码 221

大气压力传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: P108 SPN: 108 FMI: 3 指示灯: 黄色 SRT: QU-221 | 在发动机线束的大气/空气压力信号触针上检测到大于 4.78 VDC 的电压。这并非 CENSE™ 系统错误。 | CM500 ECM 没有采取措施。
大气/空气压力传感器电路

电路描述

大气/空气压力传感器通过发动机线束向 CM500 ECM 提供大气/空气压力信号。CM500 ECM 利用大气/空气压力传感器根据海拔调节供油。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-221 故障诊断树


大气压力传感器电路低压故障

故障代码 222

大气压力传感器电路低压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: P108 SPN: 108 FMI: 4 指示灯: 黄色 SRT: QU-222 | 在发动机线束的大气/空气压力信号触针上检测到小于 0.20 VDC 的电压。这并非 CENSE™ 系统错误。 | CM500 ECM 没有采取措施。
大气/空气压力传感器电路

电路描述

大气/空气压力传感器通过发动机线束向 CM500 ECM 提供大气/空气压力信号。CM500 ECM 利用大气/空气压力传感器根据海拔调节供油。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-222 故障诊断树


CORS 燃烧电磁阀 - 部件低压短路

故障代码 223

CORS 燃烧电磁阀 - 部件低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 223 PID: S85 SPN: 1265 FMI: 4 指示灯: 黄色 SRT: QU-223 | Centinel™ 燃烧电磁阀电路开路或短路。OEM 接口线束的 Centinel™ 燃烧电磁阀电源触针上检测到的电压小于 18.0 VDC，或者电磁阀电阻下降到 80 欧姆以下。这并非 CENSE™ 系统错误。 | CM500 ECM 没有采取措施。
燃烧电磁阀电路

电路描述

燃烧电磁阀控制燃烧循环中进入机油控制阀的机油流量。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-223 故障诊断树


CORS 补偿阀 - 部件低压短路

故障代码 225

CORS 补偿阀 - 部件低压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 225 PID: S85 SPN: 1266 FMI: 4 指示灯: 黄色 SRT: QU-225 | Centinel™ 燃烧电磁阀电路开路或短路。OEM 接口线束的 Centinel™ 燃烧电磁阀电源触针上检测到的电压小于 18.0 VDC，或者电磁阀电阻下降到 80 欧姆以下。这并非 CENSE™ 系统错误。 | CM500 ECM 切断 Centinel™ 补充阀的电源电压，并禁用 Centinel™ 系统。
补充电磁阀电路

电路描述

补充电磁阀控制补充燃烧循环中进入机油控制阀的机油流量。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考对故障代码 t05-225 进行故障诊断


冷却液压力传感器电路高压故障

故障代码 231

冷却液压力传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 231 PID: P109 SPN: 109 FMI: 3 指示灯: 黄色 SRT: QU-231 | 在发动机线束的冷却液压力传感器信号触针上检测到大于 4.72 VDC 的电压。这并非 CENSE™ 系统错误。 | 无冷却液压力的发动机保护。
冷却液压力传感器电路

电路描述

冷却液压力传感器监测冷却液压力，并通过发动机线束的冷却液压力传感器信号触针将此信息传送至 CM500 ECM。

CM500 ECM 监测冷却液压力传感器信号触针上的电压，并预计在发动机正常运转过程中电压应在 0.5 和 4.5 V 之间变化。

如果冷却液压力传感器信号触针上的电压高于 4.72 伏，将会触发故障代码 231，这可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-231 故障诊断树


冷却液压力传感器电路低压故障

故障代码 232

冷却液压力传感器电路低压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 232 PID: P109 SPN: 109 FMI: 4 指示灯: 黄色 SRT: QU-232 | 在发动机线束的冷却液压力传感器信号触针上检测到小于 0.33 VDC 的电压。这并非 CENSE™ 系统错误。 | 无冷却液压力的发动机保护。
冷却液压力传感器电路

电路描述

冷却液压力传感器监测冷却液压力，并通过发动机线束的冷却液压力传感器信号触针将此信息传送至 CM500 ECM。

CM500 ECM 监测冷却液压力传感器信号触针上的电压，并预计在发动机正常运转过程中电压应在 0.5 和 4.5 V 之间变化。

如果冷却液压力传感器信号触针上的电压低于 0.33 伏，将会触发故障代码 232，这可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-232 故障诊断树


冷却液压力低

故障代码 233

冷却液压力低

概述

代码 | 故障原因 | 产生后果
故障代码: 233 PID: P109 SPN: 109 FMI: 1 指示灯: 发动机保护 SRT: QU-233 | 检测到冷却液压力低。发动机线束冷却液压力信号触针上的电压信号指示冷却液压力低于 28 kPa [4 psi] (800 rpm)、41 kPa [6 psi] (1300 rpm)、76 kPa [11 psi] (1800 rpm)、96 kPa [14 psi] (2000 rpm) 以及 103 kPa [15 psi]（2100 rpm 以上）。这并非 CENSE™ 系统错误。 | 报警后一段时间，与标定相关的功率逐渐下降、转速降低，发动机停机。
冷却液压力传感器电路

电路描述

冷却液压力传感器监测冷却液压力，并通过发动机线束的冷却液压力传感器信号触针将此信息传送至 CM500 ECM。

CM500 ECM 监测冷却液压力传感器信号触针上的电压并将它转换成压力值。CM500 ECM 将冷却液压力值用于发动机保护系统

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-233


发动机超速

故障代码 234

发动机超速

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0 指示灯: 红色 SRT: QU-234 | 发动机线束的发动机转速信号 1 触针和发动机转速回路 1 触针和/或发动机转速信号 2 触针和发动机转速回路 2 触针上的发动机转速信号指示发动机转速高于安全工作转速限值。对于 QSK19 极限值为 2450 RPM，对于 QSK60 极限值为 2190 RPM。这并非 CENSE™ 系统错误。 | 燃油切断电磁阀断电（阀关闭）。当发动机转速低于其上限转速阈值时，重新通电（FSO 阀开启）。
发动机超速

电路描述

发动机转速位置传感器监测发动机位置和发动机转速。它通过发动机线束将此信息传送至 CM500 ECM。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-234 故障诊断树


冷却液液位低

故障代码 235

冷却液液位低

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: P111 SPN: 111 FMI: 1 指示灯: 发动机保护 SRT: QU-235 | 检测到冷却液液位低。OEM 线束冷却液液位信号触针上的电压信号指示车辆散热器中的冷却液液位低。这并非 CENSE™ 系统错误。 | 报警后一段时间，与标定相关的功率逐渐下降、转速降低，发动机停机。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器监测冷却系统中的冷却液液位，并将此信息通过 OEM 线束传送至 CM500 ECM。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-235 故障诊断树


多机同步

故障代码 237

多机同步

概述

代码 | 故障原因 | 产生后果
故障代码: 237 PID: S30 SPN: 644 FMI: 2 指示灯: 黄色 SRT: QU-237 | OEM 接口线束的油门输入信号触针的工作循环小于 3% 或大于 97%。这并非 CENSE™ 系统错误。 | 如果是硬连接，主发动机和辅助发动机在报警后一段时间会停机。如果是软连接，报警后随着时间增加，仅第二级动发动机停机。
多机同步电路：

电路描述

主发动机通过输出驱动器电源触针输出油门工作负载循环信号。辅助发动机接收该信号，并作为油门输入。为完成此电路，OEM 提供一个 +5 VDC 电源，并连接到辅助发动机 ECM。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断代码 t05-237


机油油位信号无效

故障代码 252

机油油位信号无效

概述

代码 | 故障原因 | 产生后果
故障代码: 252 PID: P98 SPN: 98 FMI: 2 指示灯: 黄色 SRT: QU-252 | 机油油位信号无效。这并非 CENSE™ 系统错误。 | 无机油油位低发动机保护。Centinel ™ 系统禁用。
机油油位传感器电路

电路描述

CM500 ECM 利用机油油位传感器监测发动机内的机油油量。在机油油位输入传感器触针上检测到机油油位低可能造成发动机保护系统减额，并关闭发动机。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-252


机油油位低

故障代码 253

机油油位低

概述

代码 | 故障原因 | 产生后果
故障代码: 253 PID: P98 SPN: 98 FMI: 1 指示灯: 发动机保护 SRT: QU-253 | 检测到机油油位低。发动机线束的机油油位信号触针上的电压信号指示发动机中的机油油位低。这并非 CENSE™ 系统错误。 | 报警后一段时间，标定设置功率逐渐下降和发动机停机。
机油油位传感器电路

电路描述

CM500 ECM 利用机油油位传感器监测发动机内的机油油量。在机油油位输入传感器触针上检测到机油油位低可能导致发动机无法起动。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-253


燃油切断阀电磁阀低压断路或开路

故障代码 254

燃油切断阀电磁阀低压断路或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 254 PID: S17 SPN: 632 FMI: 4 指示灯: 无 SRT: QU-254 | 燃油切断阀电磁阀电路开路或短路。发动机线束的燃油切断阀电磁阀电源触针上检测到的电压小于 6.0 V，或者电磁阀电阻下降到 20 欧姆以下。这并非 CENSE™ 系统错误。 | CM500 ECM 切断燃油切断阀的电源电压。发动机熄火。
燃油切断电磁阀电路

电路描述

燃油切断电磁阀是 CM500 ECM 用来控制向油轨供油回路供油的一个装置。CM500 ECM 可以通过切断燃油切断电磁阀的电源而关闭发动机。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-254 故障诊断树


燃油切断电磁阀电源电路

故障代码 259

燃油切断电磁阀电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 259 PID: S17 SPN: 632 FMI: 7 指示灯: 红色 SRT: QU-259 | 燃油切断阀开启，将不关闭。这并非 CENSE™ 系统错误。 | CM500 ECM 没有采取措施。
燃油切断电磁阀电路

电路描述

燃油切断电磁阀是 CM500 ECM 用来控制向油轨供油回路供油的一个装置。CM500 ECM 可以通过切断燃油切断电磁阀的电源而关闭发动机。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-259


燃油温度高

故障代码 261

燃油温度高

概述

代码 | 故障原因 | 产生后果
故障代码: 261 PID: P174 SPN: 174 FMI: 0 指示灯: 发动机保护 SRT: QU-261 | 检测到冷却液温度高。发动机线束燃油温度信号触针上的电压信号指示燃油温度高于 71° C [160° F]。这并非 CENSE™ 系统错误。 | 报警后一段时间，与标定相关的功率逐渐下降、转速降低，发动机停机。
燃油温度传感器电路

电路描述

CM500 ECM 使用燃油温度传感器监测燃油温度。CM500 ECM 监测燃油温度信号触针上的电压并将它转换成温度值。CM500 ECM 将燃油温度值用于发动机保护系统。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-261 故障诊断树


燃油温度传感器电路高压故障

故障代码 263

燃油温度传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 263 PID: P174 SPN: 174 FMI: 3 指示灯: 黄色 SRT: QU-263 | 在发动机线束的燃油温度信号触针上检测到大于 4.95 VDC 的电压。这并非 CENSE™ 系统错误。 | 无发动机燃料温度保护。
燃油温度传感器电路

电路描述

CM500 ECM 使用燃油温度传感器监测燃油温度。CM500 ECM 将燃油温度用于发动机保护系统、正时和供油控制。CM500 ECM 监测燃油温度信号触针上的电压并将它转换成温度值。CM500 ECM 预计电压在 0.5 伏到 4.5 伏之间变化。如果电压高于 4.95 伏，则 CM500 ECM 将记录故障代码 263。

燃油温度信号触针上的电压高于 4.95 伏可能是由信号或回路导线开路，或信号或回路导线电压短路，或传感器开路故障导致。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-263 故障诊断树


燃油温度传感器电路低压故障

故障代码 265

燃油温度传感器电路低压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 265 PID: P174 SPN: 174 FMI: 4 指示灯: 黄色 SRT: QU-265 | 在发动机线束的燃油温度信号触针上检测到小于 0.21 VDC 的电压。这并非 CENSE™ 系统错误。 | 无发动机燃料温度保护。
燃油温度传感器电路

电路描述

CM500 ECM 使用燃油温度传感器监测燃油温度。CM500 ECM 将燃油温度用于发动机保护系统、正时和供油控制。CM500 ECM 监测燃油温度信号触针上的电压并将它转换成温度值。CM500 ECM 预计电压在 0.5 伏到 4.5 伏之间变化。如果电压低于 0.21 伏，则 CM500 ECM 将记录故障代码 265。

燃油温度信号触针上的电压低于 0.21 可能是由电源或回路导线上对接地短路，或传感器的内部接地故障导致。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-265 故障诊断树


OEM 温度传感器超出正常工作范围

故障代码 292

OEM 温度传感器超出正常工作范围

概述

代码 | 故障原因 | 产生后果
故障代码: 292 PID: P441 SPN: 1083 FMI: 14 指示灯: 发动机保护 SRT: QU-292 | 检测到 OEM 温度超出范围。OEM 温度信号触针上的电压信号指示 OEM 温度超出 OEM 规定的阈值。这并非 CENSE™ 系统错误。 | 报警后一段时间，与标定相关的功率逐渐下降、转速降低，发动机停机。
OEM 温度电路

电路描述

CM500 ECM 使用 OEM 电阻信号监测 OEM 温度。OEM 温度由 CM500 ECM 用于发动机保护系统

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-292 故障诊断树


OEM 温度传感器高压故障

故障代码 293

OEM 温度传感器高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 293 PID: P441 SPN: 1083 FMI: 3 指示灯: 黄色 SRT: QU-293 | 在 OEM 接口线束的 OEM 温度传感器信号触针上检测到的 DC 电压指示传感器高压故障。这并非 CENSE™ 系统错误。 | 无发动机 OEM 温度保护。
OEM 温度电路

电路描述

CM500 ECM 使用 OEM 传感器信号监测 OEM 温度。OEM 温度由 CM500 ECM 用于发动机保护系统。信号线或回路导线开路、电压短路或传感器有故障都会导致传感器高压故障。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-293 故障诊断树


OEM 温度传感器低压故障

故障代码 294

OEM 温度传感器低压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 294 PID: 无 SPN: 1083 FMI: 4 指示灯: 黄色 SRT: QU-294 | 在 OEM 接口线束的 OEM 温度传感器信号触针上检测到的 DC 电压指示传感器低压故障。这并非 CENSE™ 系统错误。 | 无发动机 OEM 温度保护。
OEM 温度电路

电路描述

CM500 ECM 使用 OEM 传感器信号监测 OEM 温度。OEM 温度由 CM500 ECM 用于发动机保护系统。电源线和回路导线对地短路或传感器内部接地（故障）会导致传感器低压故障。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-294 故障诊断树


OEM 压力传感器超出正常工作范围

故障代码 296

OEM 压力传感器超出正常工作范围

概述

代码 | 故障原因 | 产生后果
故障代码: 296 PID: P223 SPN: 1084 FMI: 14 指示灯: 发动机保护 SRT: QU-296 | 已经检测到 OEM 压力超出范围。OEM 压力信号触针上的电压信号指示 OEM 压力超出 OEM 规定的阈值。这并非 CENSE™ 系统错误。 | 报警后一段时间，与 OEM 和标定相关的功率逐渐下降、转速降低，发动机停机。
OEM 压力电路

电路描述

OEM 压力传感器监测基于应用所需的压力。OEM 压力读数经 OEM 接口线束的 OEM 压力信号触针传送至 CM500 ECM。CM500 ECM 预计正常发动机运转过程中电压值在 0.5 到 4.5 VDC 内变动。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-296 故障诊断树


OEM 压力传感器高压故障

故障代码 297

OEM 压力传感器高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 297 PID: P223 SPN: 1084 FMI: 3 指示灯: 黄色 SRT: QU-297 | 在 OEM 接口线束的 OEM 压力传感器信号触针上检测到的 DC 电压指示传感器高压故障。这并非 CENSE™ 系统错误。 | 无发动机 OEM 压力保护。
OEM 压力传感器电路

电路描述

CM500 ECM 使用 OEM 传感器信号监测 OEM 压力。OEM 压力由 CM500 ECM 用于发动机保护系统。信号线或回路导线开路、短路或传感器有故障都会导致传感器高压故障。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-297 故障诊断树


OEM 压力传感器低压故障

故障代码 298

OEM 压力传感器低压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 298 PID: P223 SPN: 1084 FMI: 4 指示灯: 黄色 SRT: QU-298 | 在 OEM 接口线束的 OEM 压力传感器信号触针上检测到的 DC 电压指示传感器低压故障。这并非 CENSE™ 系统错误。 | 无发动机 OEM 压力保护。
OEM 压力传感器电路

电路描述

CM500 ECM 使用 OEM 传感器信号监测 OEM 压力。OEM 压力由 CM500 ECM 用于发动机保护系统。信号线对地短路或传感器内部接地（故障）会导致传感器低压故障。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-298 故障诊断树


热停机错误

故障代码 299

热停机错误

概述

代码 | 故障原因 | 产生后果
故障代码: 299 PID: S29 SPN: 1383 FMI: 14 指示灯: 无 SRT: QU-299 | 在发动机正确冷却下来之前，发动机被钥匙开关以外的其他装置关闭，导致负荷系数超过最大停机阈值。这并非 CENSE™ 系统错误。 | CM500 ECM 没有采取措施。
故障代码信息

电路描述

在发动机正确冷却下来之前，发动机被钥匙开关以外的其他装置关闭，导致负荷系数超过最大停机阈值。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考对故障代码 t05-299 进行故障诊断


燃油泵执行器开路或高压短路

故障代码 316

燃油泵执行器开路或高压短路

概述

代码 | 故障原因 | 产生后果
故障代码: 316 PID: S78 SPN: 931 FMI: 3 指示灯: 黄色 SRT: QU-316 | 燃油泵执行器电路开路，发动机线束中的电源触针对蓄电池电压或接地短路，或回路触针对蓄电池电压或接地短路。这并非 CENSE™ 系统错误。 | CM500 ECM 没有采取措施。执行器打开、关闭或部分关闭。
燃油泵执行器电路

电路描述

燃油泵执行器电路向燃油泵执行器供电。CM500 ECM 指令燃油泵执行器的电流不断变化，以控制输送至控制阀总成的燃油泵输出压力。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-316


燃油泵供油流量不匹配

故障代码 318

燃油泵供油流量不匹配

概述

代码 | 故障原因 | 产生后果
故障代码: 318 PID: S78 SPN: 931 FMI: 7 指示灯: 黄色 SRT: QU-318 | 估计燃油泵压力和期望燃油泵压力之间的误差超出容许极限值。这并非 CENSE™ 系统错误。 | CM500 ECM 没有采取措施。
燃油系统流动示意图

电路描述

CM500 ECM 利用燃油泵压力信号和发动机转速估算发动机接收的实际供油，并持续将此数值与已知转速和负载的期望供油进行比较。当这些数值中的误差太大，并且持续时间太长时，记录故障代码 318。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-318


电子控制模块 (ECM) 内部通信错误

故障代码 343

电子控制模块 (ECM) 内部通信错误

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: S254 SPN: 629 FMI: 12 指示灯: 黄色 SRT: QU-343 | CM500 ECM 内部微处理器通信错误。这并非 CENSE™ 系统错误。 | 不确定，性能将受到影响或者不受影响。
燃油泵执行器电路

电路描述

CM500 ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-343 故障诊断树


电子控制模块 (ECM) 断电错误

故障代码 346

电子控制模块 (ECM) 断电错误

概述

代码 | 故障原因 | 产生后果
故障代码: 346 PID: S253 SPN: 630 FMI: 12 指示灯: 黄色 SRT: QU-346 | CM500 ECM 断电内部数据存储错误。这并非 CENSE™ 系统错误。 | 断电数据丢失。断电数据包括维护保养监测、当前的 CM500 ECM 和发动机增量时间，以及过去的故障数据。
蓄电池电源和接地电路

电路描述

CM500 ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考对故障代码 t05-346 进行故障诊断


频率油门电路

故障代码 349

频率油门电路

概述

代码 | 故障原因 | 产生后果
故障代码: 349 PID: P91 SPN: 191 FMI: 0 指示灯: 黄色 SRT: QU-349 | 在 OEM 接口线束的频率油门信号触针上检测到的频率高于标定阈值。这并非 CENSE™ 系统错误。 | 与标定相关的功率与转速下降。
油门频率电路

电路描述

频率油门通过 OEM 线束和 OEM 接口线束向 CM500 ECM 提供驾驶员的油门指令。CM500 ECM 使用此信号来确定供油指令。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-349 故障诊断树


乙醚喷射电路

故障代码 384

乙醚喷射电路

概述

代码 | 故障原因 | 产生后果
故障代码: 384 PID: S237 SPN: 626 FMI: 11 指示灯: 黄色 SRT: QU-384 | 乙醚喷射电磁阀电路开路或发动机线束的乙醚喷射触针短路。这并非 CENSE™ 系统错误。 | 禁用乙醚喷射特性。
乙醚喷射电磁阀电路

电路描述

乙醚喷射电磁阀是 CM500 ECM 用于控制乙醚喷射系统的装置。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考对故障代码 t05-384 进行故障诊断


机油压力 - 发动机保护

故障代码 415

机油压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1 指示灯: 发动机保护 SRT: QU-415 | 检测到非常低的机油压力。发动机线束机油压力信号触针上的电压信号指示机油压力低于 83 kPa [12 psi] (600 rpm)、110 kPa [16 psi] (800 rpm)、138 kPa [20 psi] (1500 rpm) 以及 172 kPa [25 psi]（2100 rpm 以上）。这并非 CENSE™ 系统错误。 | 报警后一段时间，与标定相关的功率逐渐下降、转速降低，发动机停机。
发动机机油压力电路

电路描述

CM500 ECM 使用机油压力传感器 (OPS) 来监测机油压力。CM500 ECM 监测信号触针上的电压并将它转换成压力值。CM500 ECM 将机油压力值用于发动机保护系统。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-415 故障诊断树


冷却液液位传感器电路

故障代码 422

冷却液液位传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 422 PID: P111 SPN: 111 FMI: 2 指示灯: 黄色 SRT: QU-422 | 在 OEM 接口线束的冷却液液位高和低信号触针上同时检测到电压，或者在任一触针上检测不到电压。这并非 CENSE™ 系统错误。 | 无发动机冷却液液位保护。
冷却液液位传感器电路

电路描述

冷却液液位传感器监测冷却系统中的冷却液液位，并将此信息通过 OEM 线束传送至 CM500 电子控制模块 (ECM)。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-422 故障诊断树


正时油轨压力在正常工作范围内的误差

故障代码 423

正时油轨压力在正常工作范围内的误差

概述

代码 | 故障原因 | 产生后果
故障代码: 423 PID: P156 SPN: 156 FMI: 2 指示灯: 黄色 SRT: QU-423 | 发动机钥匙开关接通时，在发动机线束的正时压力信号触针上检测到大于 1.83 VDC 的电压。这并非 CENSE™ 系统错误。 | 与标定相关的功率与转速下降。
正时油轨压力传感器电路

电路描述

正时油轨压力传感器通过发动机线束向 CM500 ECM 提供正时油轨压力信号。CM500 ECM 利用正时油轨压力传感器信号监测从控制阀体输送到喷油器正时油腔的正时燃油压力。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-423


J1939 数据通信接口不能发送

故障代码 426

J1939 数据通信接口不能发送

概述

代码 | 故障原因 | 产生后果
故障代码: 426 PID: S231 SPN: 639 FMI: 3 指示灯: 黄色 SRT: QU-426 | 通过 J1939 数据通信接口电路的数据通信错误。 | 没有采取措施。
J1939 数据通信接口电路

电路描述

公共数据通信接口电路用于 INSITE™ （零件号 3824801）与 ECM 之间的通信。公共数据通信接口还能用于与其他车载电气设备（如电子仪表板和其他设备）之间的信息通信。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-426 故障诊断树


J1939 广播数据丢失

故障代码 427

J1939 广播数据丢失

概述

代码 | 故障原因 | 产生后果
故障代码: 427 PID: S231 SPN: 639 FMI: 9 指示灯: 黄色 SRT: QU-427 | ECM 无法以适当速率通过 J1939 通信接口传送信息。 | 没有采取措施。
J1939 数据通信接口电路

电路描述

公共数据通信接口电路用于 INSITE™ （零件号 3824801）与 ECM 之间的通信。公共数据通信接口还能用于与其他车载电气设备（如电子仪表板和其他设备）之间的信息通信。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-427 故障诊断树


怠速有效开关电路

故障代码 431

怠速有效开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: S231 SPN: 091 FMI: 2 指示灯: 黄色 SRT: QU-431 | 在 OEM 线束的怠速有效非怠速和怠速信号触针上同时检测到电压，或者在任一触针上检测不到电压。这并非 CENSE™ 系统错误。 | 对性能没有影响。
怠速有效开关电路

电路描述

怠速有效信号在 CM500 ECM 检测到不正确的有效信号时禁用油门控制，这是一个安全特性。怠速有效开关通过 OEM 线束和 OEM 接口线束向 CM500 ECM 提供怠速和非怠速有效信号。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-431 故障诊断树


CELECT™ 型油门踏板

故障代码 432

CELECT™ 型油门踏板

概述

代码 | 故障原因 | 产生后果
故障代码: 432 PID: P091 SPN: 091 FMI: 13 指示灯: 红色 SRT: QU-432 | OEM 线束的油门位置信号触针上的电压指示踏板未处于怠速时 OEM 线束的怠速有效开关怠速信号触针上能检测到电压，或者 OEM 线束的油门位置信号触针上的电压指示踏板静止时 OEM 线束的怠速有效开关非怠速信号触针上能检测到电压。这并非 CENSE™ 系统错误。 | 发动机缺省值为 0% 节气门开度。
CELECT™ 型油门踏板

电路描述

油门踏板通过 OEM 线束和 OEM 接口线束向 CM500 ECM 提供驾驶员的油门指令。CM500 ECM 使用此信号来确定燃油油轨执行器阀的供油指令。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-432 故障诊断树


无开关蓄电池电源电路

故障代码 441

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1 指示灯: 无 SRT: QU-441 | 在 CM500 ECM 上检测到小于 12 VDC 的蓄电池电压。这并非 CENSE™ 系统错误。 | CM500 ECM 电源电压接近会出现意外操作的水平。
无开关蓄电池电源电路

电路描述

CM500 ECM 通过 OEM 线束和发动机线束接收无开关蓄电池电压。OEM 接口线束的无开关蓄电池导线中有 2 个串联式 10-安培保险丝，以保护 CM500 ECM。发动机线束中的蓄电池回路导线连至发动机缸体接地。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-441 故障诊断树


无开关蓄电池电源电路

故障代码 442

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0 指示灯: 黄色 SRT: QU-442 | 在 CM500 ECM 上检测到大于 38 VDC 的蓄电池电压。这并非 CENSE™ 系统错误。 | CM500 ECM 会出现损坏。
无开关蓄电池电源电路

电路描述

CM500 ECM 通过 OEM 线束和发动机线束接收无开关蓄电池电压。OEM 接口线束的无开关蓄电池导线中有 2 个串联式 10-安培保险丝，以保护 CM500 ECM。发动机线束中的蓄电池回路导线连至发动机缸体接地。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-442 故障诊断树


RS422 通信故障

故障代码 446

RS422 通信故障

概述

代码 | 故障原因 | 产生后果
故障代码: 446 PID: 无 SPN: 无 FMI: 31 指示灯: 无 SRT: 无 | 参考《OEM 系统故障判断和排除手册》。 | 没有采取措施。
RS422 通信电路

电路描述

参考《OEM 系统故障判断和排除手册》。

部件位置

参考《OEM 系统故障判断和排除手册》。

参考对故障代码 t05-446 进行故障诊断


不支持远程过程调用 (RPC) 编号

故障代码 447

不支持远程过程调用 (RPC) 编号

概述

代码 | 故障原因 | 产生后果
故障代码: 447 PID: 无 SPN: 无 FMI: 31 指示灯: 无 SRT: 无 | 不支持 RPC（远程过程调用）号。 | 没有采取措施。
RS422 通信电路

电路描述

参考《OEM 系统故障判断和排除手册》。

部件位置

参考《OEM 系统故障判断和排除手册》。

参考对故障代码 t05-447 进行故障诊断


远程过程调用 (RPC) 幅度不匹配

故障代码 448

远程过程调用 (RPC) 幅度不匹配

概述

代码 | 故障原因 | 产生后果
故障代码: 448 PID: 无 SPN: 无 FMI: 31 指示灯: 无 SRT: 无 | RPC（远程过程调用）幅度不匹配。 | 没有采取措施。
RS422 通信电路

电路描述

参考《OEM 系统故障判断和排除手册》。

部件位置

参考《OEM 系统故障判断和排除手册》。

参考对故障代码 t05-448 进行故障诊断


燃油压力传感器高压故障

故障代码 451

燃油压力传感器高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 451 PID: P157 SPN: 157 FMI: 3 指示灯: 红色 SRT: QU-451 | 在发动机线束的油轨压力传感器信号触针上检测到大于 4.78 VDC 的电压。这并非 CENSE™ 系统错误。 | 根据标定，发动机将停机或功率下降，或 CM500 ECM 不采取任何操作。
燃油油轨压力传感器电路

电路描述

供油油轨压力传感器通过发动机线束向 CM500 ECM 提供供油油轨压力传感器信号。CM500 ECM 利用供油油轨压力传感器信号监测从控制阀体输送到喷油器计量油腔的燃油油轨压力。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-451 故障诊断树


燃油压力传感器低压故障

故障代码 452

燃油压力传感器低压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 452 PID: P157 SPN: 157 FMI: 4 指示灯: 红色 SRT: QU-452 | 在发动机线束的油轨压力传感器信号触针上检测到小于 0.15 VDC 的电压。这并非 CENSE™ 系统错误。 | 根据标定，发动机将停机或功率下降，或 CM500 ECM 不采取任何操作。
燃油油轨压力传感器电路

电路描述

供油油轨压力传感器通过发动机线束向 CM500 ECM 提供供油油轨压力传感器信号。CM500 ECM 利用供油油轨压力传感器信号监测从控制阀体输送到喷油器计量油腔的燃油油轨压力。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-452 故障诊断树


电子燃油控制 (EFC) 阀电路

故障代码 455

电子燃油控制 (EFC) 阀电路

概述

代码 | 故障原因 | 产生后果
故障代码: 455 PID: S018 SPN: 633 FMI: 3 指示灯: 红色 SRT: QU-455 | 油轨执行器电路开路，或者发动机线束中电源触针对蓄电池电压或接地短路，或回路触针对蓄电池电压或接地短路。这并非 CENSE™ 系统错误。 | CM500 ECM 没有采取措施。执行器关闭或部分关闭。发动机不运转，或以单一转速运转。可能记录有故障代码 514。
油轨执行器电路

电路描述

油轨执行器电路向油轨执行器提供电流。CM500 ECM 向油轨执行器指派变动的电流量来控制喷油器油轨的压力量。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-455


正时供油流量不匹配

故障代码 467

正时供油流量不匹配

概述

代码 | 故障原因 | 产生后果
故障代码: 467 PID: S20 SPN: 635 FMI: 2 指示灯: 黄色 SRT: QU-467 | 估计正时供油和期望正时供油之间的误差超出容许极限值。 | 根据标定，发动机转速将下降，或 CM500 ECM 不采取任何操作。
燃油系统流动示意图

电路描述

CM500 ECM 利用正时压力信号和发动机转速估算发动机接收的实际正时，并持续将此数值与已知转速和负载的期望正时进行比较。当这些数值中的误差太大，并且持续时间太长时，记录故障代码 467。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-467


油轨供油流量不匹配

故障代码 468

油轨供油流量不匹配

概述

代码 | 故障原因 | 产生后果
故障代码: 468 PID: S18 SPN: 633 FMI: 2 指示灯: 黄色 SRT: QU-468 | 估计油轨供油和期望油轨供油之间的误差超出容许极限值。 | 根据标定，发动机转速将下降，或 CM500 ECM 不采取任何操作。
燃油系统流动示意图

电路描述

CM500 ECM 利用油轨压力信号和发动机转速估算发动机接收的实际供油，并持续将此数值与已知转速和负载的期望供油进行比较。当这些数值中的误差太大，并且持续时间太长时，记录故障代码 468。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-468


机油油位非常低

故障代码 471

机油油位非常低

概述

代码 | 故障原因 | 产生后果
故障代码: 471 PID: P98 SPN: 098 FMI: 1/17 指示灯: 维护保养 SRT: QU-471 | 机油油位非常低。检测到 Centinel™ 油箱中的机油油位非常低。发动机线束机油油位信号触针上的电压信号指示发动机中机油油位极低。 | 报警后一段时间，根据标定情况，发动机转速将降低，且发动机停机。Centinel™ 特性被禁用。
机油油位传感器电路

电路描述

CM500 发动机控制模块 (ECM) 利用机油油位传感器监测发动机中的机油量。

部件位置

参考《QSK19、QSK23、QSK45、QSK60 和 QSK78 电子控制系统故障判断和排除手册（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考对故障代码 t05-471 进行故障诊断。

上次改进日期: 27-十月-2015


CORS 远程机油油位传感器信号无效

故障代码 473

CORS 远程机油油位传感器信号无效

概述

代码 | 故障原因 | 产生后果
故障代码: 473 PID: S153 SPN: 1380 FMI: 2 指示灯: 黄色 SRT: QU-473 | CORS 远程机油油位传感器信号无效。这并非 CENSE™ 系统错误。 | Centinel ™ 系统禁用。
故障代码信息

电路描述

CORS 远程机油油位传感器信号无效。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考对故障代码 t05-473 进行故障诊断


乙醚罐已空

故障代码 487

乙醚罐已空

概述

代码 | 故障原因 | 产生后果
故障代码: 487 PID: S237 SPN: 626 FMI: 1 指示灯: 黄色 SRT: QU-487 | 已排空用于乙醚喷射特性的乙醚罐。这并非 CENSE™ 系统错误。 | 禁用乙醚喷射系统。
故障代码信息

电路描述

已排空用于乙醚喷射特性的乙醚罐。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考对故障代码 t05-487 进行故障诊断


辅助转速低错误

故障代码 489

辅助转速低错误

概述

代码 | 故障原因 | 产生后果
故障代码: 489 PID: P191 SPN: 191 FMI: 1 指示灯: 黄色 SRT: QU-489 | 输入触针上的辅助转速频率表明频率低于由标定决定的阈值。这并非 CENSE™ 系统错误。 | 发动机将恢复至怠速。
辅助转速输入电路

电路描述

辅助转速输入是一个来自辅助转速或压力传感器的频率信号。它被发送到 CM500 ECM，用于控制发动机转速。辅助参考转速依据油门位置而定。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-489 故障诊断树


油轨压力传感器电路

故障代码 514

油轨压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 514 PID: S018 SPN: 633 FMI: 7 指示灯: 红色 SRT: QU-514 | 估计油轨供油和期望油轨供油之间的误差超出容许极限值。这并非 CENSE™ 系统错误。 | 根据标定，发动机将停机或功率下降或 CM500 ECM 不采取任何操作。发动机会超速，或以单一转速运转，或不运转。
燃油系统流动示意图

电路描述

CM500 ECM 利用油轨压力信号和发动机转速估算发动机接收的实际供油，并持续将此数值与已知转速和负载的期望供油进行比较。当这些数值中的误差太大，并且持续时间太长时，记录此故障。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-514


双输出 A 高压短路或开路

故障代码 527

双输出 A 高压短路或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 527 PID: S40 SPN: 702 FMI: 3 指示灯: 黄色 SRT: QU-527 | OEM 接口线束的双输出 A 信号触针指示高压短路或开路。这并非 CENSE™ 系统错误。 | OEM 决定。
电磁阀 A 电路

电路描述

电磁阀驱动器将根据 11 个选定的发动机参数，通过接通或断开开关电磁阀输出控制发动机及车辆功能。电磁阀输出将控制风扇离合器、进气格栅加热器、空气滤清器进气阻力指示器或机油滤清器压差指示器的功能。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-527 故障诊断树


双输出 B 高压短路或开路

故障代码 529

双输出 B 高压短路或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 529 PID: S51 SPN: 703 FMI: 3 指示灯: 黄色 SRT: QU-529 | OEM 接口线束的双输出 B 信号触针指示高压短路或开路。这并非 CENSE™ 系统错误。 | OEM 决定。
电磁阀 B 电路

电路描述

电磁阀驱动器将根据 11 个选定的发动机参数，通过接通或断开开关电磁阀输出控制发动机及车辆功能。电磁阀输出将控制风扇离合器、进气格栅加热器、空气滤清器进气阻力指示器或机油滤清器压差指示器的功能。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-529 故障诊断树


怠速有效开关电路

故障代码 551

怠速有效开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 551 PID: P91 SPN: 091 FMI: 4 指示灯: 红色 SRT: QU-551 | 不能同时在 OEM 接口线束的怠速有效非怠速和怠速信号触针上检测到电压。这并非 CENSE™ 系统错误。 | 发动机缺省值为 0% 节气门开度。
怠速有效开关电路

电路描述

怠速有效信号在 CM500 ECM 检测到不正确的有效信号时禁用油门控制，这是一个安全特性。怠速有效开关通过 OEM 线束和 OEM 接口线束向 CM500 ECM 提供怠速和非怠速有效信号。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考对故障代码 t05-551 进行故障诊断


燃油油轨压力超过极限

故障代码 553

燃油油轨压力超过极限

概述

代码 | 故障原因 | 产生后果
故障代码: 553 PID: P157 SPN: 157 FMI: 0 指示灯: 红色 SRT: QU-553 | 燃油油轨压力超过正常极限。这并非 CENSE™ 系统错误。 | 燃油切断电磁阀断电（阀关闭）。在当前发动机转速下，燃油油轨压力降到允许的极限值以下时将重新通电（阀开启）。
燃油系统流动示意图

电路描述

CM500 ECM 辅助处理器监测油轨压力。它在油门处于非怠速状态或压力高于 103 kPa [15 psi]，以及油门处于怠速状态并且发动机转速高于怠速时，感应到压力高于扭矩曲线，这时它将关闭发动机。很可能是 CM500 ECM 中的故障造成这种状况。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-553 故障诊断树


油轨压力电路或燃油油轨压力过高

故障代码 554

油轨压力电路或燃油油轨压力过高

概述

代码 | 故障原因 | 产生后果
故障代码: 554 PID: P157 SPN: 157 FMI: 2 指示灯: 黄色 SRT: QU-554 | 发动机钥匙开关接通时，在发动机线束的油轨压力信号触针上检测到大于 0.67 VDC 的电压。这并非 CENSE™ 系统错误。 | 发动机功率下降取决于标定。
燃油油轨压力传感器电路

电路描述

供油油轨压力传感器通过发动机线束向 CM500 ECM 提供供油油轨压力传感器信号。CM500 ECM 利用供油油轨压力传感器信号监测从控制阀体输送到喷油器的燃油压力。起动时，CM500 ECM 预计信号触针上的电压在 0.40 和 4.60 VDC 之间。如果起动时电压不在规定范围内，CM500 ECM 将记录此故障。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-554


窜气压力高

故障代码 555

窜气压力高

概述

代码 | 故障原因 | 产生后果
故障代码: 555 PID: P101 SPN: 1264 FMI: 0 指示灯: 发动机保护 SRT: QU-555 | 检测到窜气压力高。窜气压力信号触针上的电压信号指示窜气压力高于 368 mm H20 (14.5 in. H20)。这并非 CENSE™ 系统错误。 | 压力升高超过阈值后，与标定相关的功率逐渐下降、转速降低，发动机停机。
窜气压力传感器电路

电路描述

CM500 ECM 通过窜气压力传感器监测发动机曲轴箱压力。CM500 ECM 监测信号触针上的电压并将它转换成压力值。CM500 ECM 将窜气压力值用于发动机保护系统。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-555


发动机热停机

故障代码 611

发动机热停机

概述

代码 | 故障原因 | 产生后果
故障代码: 611 PID: S151 SPN: 1384 FMI: 0 指示灯: 黄色 SRT: QU-611 | 发动机未经历正常冷却期间停机。这并非 CENSE™ 系统错误。 | 没有采取措施。
发动机热停机

电路描述

发动机未经历正常冷却期间停机。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障代码 t05-611 故障诊断树


机油滤清器阻力高

故障代码 612

机油滤清器阻力高

概述

代码 | 故障原因 | 产生后果
故障代码: 612 PID: P99 SPN: 099 FMI: 1 指示灯: 红色 SRT: CE-612 | 滤清器前机油压力和滤清器后机油压力之间的差值表明机油滤清器有阻力。 | 没有采取措施。
滤清器前机油压力传感器电路

电路描述

滤清器前机油压力是机油通过机油滤清器之前的发动机机油压力。滤清器前机油压力传感器位于润滑系统的进油口侧。

滤清器后机油压力是机油通过机油滤清器后的发动机机油压力。

部件位置

使用下列步骤中的部件位置信息。参考第 E 节中的步骤 100-002。

参考故障代码 t05-612 故障诊断及排除。

上次改进日期: 31-三月-2011


左排后部涡轮增压器压缩机进口温度高

故障代码 616

左排后部涡轮增压器压缩机进口温度高

概述

代码 | 故障原因 | 产生后果
故障代码: 616 PID: 无 SPN: 1173 FMI: 16 指示灯: 无 SRT: CE-616 | 左排后部涡轮增压器压缩机进口温度高于正常工作范围。 | 没有采取措施。
左排后涡轮增压器压缩机进口温度传感器电路

电路描述

左排后部涡轮增压器压缩机进口温度传感器向 CENSE™ ECM 提供左排后部涡轮增压器压缩机进口温度。传感器的电阻值随温度变化。ECM 通过监测与传感器串联的内部电阻器两端的电压，检测传感器的电阻变化。内部电阻器两端电压的变化被转换成温度的变化。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-616 进行故障诊断


低功率 - 1 号气缸

故障代码 621

低功率 - 1 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 621 PID: 无 SPN: 1137 FMI: 18 指示灯: 黄色 SRT: CE-621 | 1 号气缸排气温度低于正常工作范围。 | 没有采取措施。
1 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-621 故障诊断树

上次改进日期: 03-六月-2014


低功率 - 2 号气缸

故障代码 622

低功率 - 2 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 622 PID: 无 SPN: 1138 FMI: 18 指示灯: 黄色 SRT: CE-622 | 2 号气缸排气温度低于正常工作范围。 | 没有采取措施。
2 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-622 故障诊断树

上次改进日期: 03-六月-2014


低功率 - 3 号气缸

故障代码 623

低功率 - 3 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 623 PID: 无 SPN: 1139 FMI: 18 指示灯: 黄色 SRT: CE-623 | 3 号气缸排气温度低于正常工作范围。 | 没有采取措施。
3 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-623 故障诊断树

上次改进日期: 03-六月-2014


低功率 - 4 号气缸

故障代码 624

低功率 - 4 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 624 PID: 无 SPN: 1140 FMI: 18 指示灯: 黄色 SRT: CE-624 | 4 号气缸排气温度低于正常工作范围。 | 没有采取措施。
4 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-624 故障诊断树

上次改进日期: 03-六月-2014


低功率 - 5 号气缸

故障代码 625

低功率 - 5 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 624 PID: 无 SPN: 1141 FMI: 18 指示灯: 黄色 SRT: CE-625 | 5 号气缸排气温度低于正常工作范围。 | 没有采取措施。
5 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-625 故障诊断树

上次改进日期: 03-六月-2014


低功率 - 6 号气缸

故障代码 626

低功率 - 6 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 626 PID: 无 SPN: 1142 FMI: 18 指示灯: 黄色 SRT: CE-626 | 6 号气缸排气温度低于正常工作范围。 | 没有采取措施。
6 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-626 故障诊断树

上次改进日期: 03-六月-2014


低功率 - 7 号气缸

故障代码 627

低功率 - 7 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 627 PID: 无 SPN: 1143 FMI: 18 指示灯: 黄色 SRT: CE-627 | 7 号气缸排气温度低于正常工作范围。 | 没有采取措施。
7 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-627 故障诊断树

上次改进日期: 03-六月-2014


低功率 - 8 号气缸

故障代码 628

低功率 - 8 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 628 PID: 无 SPN: 1144 FMI: 18 指示灯: 黄色 SRT: CE-628 | 8 号气缸排气温度低于正常工作范围。 | 没有采取措施。
8 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-628 故障诊断树

上次改进日期: 03-六月-2014


低功率 - 1 号气缸

故障代码 631

低功率 - 1 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 631 PID: 无 SPN: 1146 FMI: 18 指示灯: 黄色 SRT: CE-631 | 1 号气缸排气温度低于正常工作范围。 | 没有采取措施。
1 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-631 故障诊断树

上次改进日期: 03-六月-2014


低功率 - 2 号气缸

故障代码 632

低功率 - 2 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 632 PID: 无 SPN: 1147 FMI: 18 指示灯: 黄色 SRT: CE-632 | 2 号气缸排气温度低于正常工作范围。 | 没有采取措施。
2 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-632 故障诊断树

上次改进日期: 03-六月-2014


低功率 - 3 号气缸

故障代码 633

低功率 - 3 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 633 PID: 无 SPN: 1148 FMI: 18 指示灯: 黄色 SRT: CE-633 | 3 号气缸排气温度低于正常工作范围。 | 没有采取措施。
3 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-633 故障诊断树

上次改进日期: 03-六月-2014


低功率 - 4 号气缸

故障代码 634

低功率 - 4 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 634 PID: 无 SPN: 1149 FMI: 18 指示灯: 黄色 SRT: CE-634 | 4 号气缸排气温度低于正常工作范围。 | 没有采取措施。
4 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-634 故障诊断树

上次改进日期: 03-六月-2014


低功率 - 5 号气缸

故障代码 635

低功率 - 5 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 635 PID: 无 SPN: 1150 FMI: 18 指示灯: 黄色 SRT: CE-635 | 5 号气缸排气温度低于正常工作范围。 | 没有采取措施。
5 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-635 故障诊断树

上次改进日期: 03-六月-2014


低功率 - 6 号气缸

故障代码 636

低功率 - 6 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 636 PID: 无 SPN: 1151 FMI: 18 指示灯: 黄色 SRT: CE-636 | 6 号气缸排气温度低于正常工作范围。 | 没有采取措施。
6 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-636 故障诊断树

上次改进日期: 03-六月-2014


低功率 - 7 号气缸

故障代码 637

低功率 - 7 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 637 PID: 无 SPN: 1152 FMI: 18 指示灯: 黄色 SRT: CE-637 | 7 号气缸排气温度低于正常工作范围。 | 没有采取措施。
7 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-637 故障诊断树

上次改进日期: 03-六月-2014


低功率 - 8 号气缸

故障代码 638

低功率 - 8 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 638 PID: 无 SPN: 1153 FMI: 18 指示灯: 黄色 SRT: CE-638 | 8 号气缸排气温度低于正常工作范围。 | 没有采取措施。
8 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-638 故障诊断树

上次改进日期: 03-六月-2014


排气温度高 - 1 号气缸

故障代码 641

排气温度高 - 1 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 641 PID: 无 SPN: 1137 FMI: 0 指示灯: 红色 SRT: CE-641 | 排气温度高 - 1 号气缸。排气温度高于最大允许值。 | 没有采取措施。
1 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-641 进行故障诊断。

上次改进日期: 13-六月-2014


排气温度高 - 2 号气缸

故障代码 642

排气温度高 - 2 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 642 PID: 无 SPN: 1138 FMI: 0 指示灯: 红色 SRT: CE-642 | 排气温度高 - 2 号气缸。排气温度高于最大允许值。 | 没有采取措施。
排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-642 进行故障诊断。

上次改进日期: 13-六月-2014


排气温度高 - 3 号气缸

故障代码 643

排气温度高 - 3 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 643 PID: 无 SPN: 1139 FMI: 0 指示灯: 红色 SRT: CE-643 | 排气温度高 - 3 号气缸。排气温度高于最大允许值。 | 没有采取措施。
3 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-643 进行故障诊断。

上次改进日期: 13-六月-2014


排气温度高 - 4 号气缸

故障代码 644

排气温度高 - 4 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 644 PID: 无 SPN: 1140 FMI: 0 指示灯: 红色 SRT: CE-644 | 排气温度高 - 4 号气缸。排气温度高于最大允许值。 | 没有采取措施。
4 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-644 进行故障诊断。

上次改进日期: 13-六月-2014


排气温度高 - 5 号气缸

故障代码 645

排气温度高 - 5 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 645 PID: 无 SPN: 1141 FMI: 0 指示灯: 红色 SRT: CE-645 | 排气温度高 - 5 号气缸。排气温度高于最大允许值。 | 没有采取措施。
5 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-645 进行故障诊断。

上次改进日期: 13-六月-2014


排气温度高 - 6 号气缸

故障代码 646

排气温度高 - 6 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 646 PID: 无 SPN: 1142 FMI: 0 指示灯: 红色 SRT: CE-646 | 排气温度高 - 6 号气缸。排气温度高于最大允许值。 | 没有采取措施。
6 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-646 进行故障诊断。

上次改进日期: 13-六月-2014


排气温度高 - 7 号气缸

故障代码 647

排气温度高 - 7 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 647 PID: 无 SPN: 1143 FMI: 0 指示灯: 红色 SRT: CE-647 | 排气温度高 - 7 号气缸。排气温度高于最大允许值。 | 没有采取措施。
7 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-647 进行故障诊断。

上次改进日期: 13-六月-2014


排气温度高 - 8 号气缸

故障代码 648

排气温度高 - 8 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 648 PID: 无 SPN: 1144 FMI: 0 指示灯: 红色 SRT: CE-648 | 排气温度高 - 8 号气缸。排气温度高于最大允许值。 | 没有采取措施。
8 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-648 进行故障诊断。

上次改进日期: 13-六月-2014


维护保养监测 - 更换机油

故障代码 649

维护保养监测 - 更换机油

概述

代码 | 故障原因 | 产生后果
故障代码: 649 PID: 无 SPN: 1378 FMI: 0 指示灯: 无 SRT: CE-649 | 已达维护保养间隔。此故障代码不适用于配备 Centinel™ 机油管理系统和 Eliminator™ 滤清器的发动机。 | 没有采取措施。
更换机油

电路描述

到了指定的机油更换时间，要更换机油。参考《QSK78 系列发动机操作和维护保养手册》（公告号 3666714）中的机油建议/技术规范章节。

部件位置

参考《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的详尽部件位置视图。

参考故障诊断故障代码 t05-649


排气温度高 - 1 号气缸

故障代码 651

排气温度高 - 1 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 651 PID: 无 SPN: 1146 FMI: 0 指示灯: 红色 SRT: CE-651 | 排气温度高 - 1 号气缸。排气温度高于最大允许值。 | 没有采取措施。
1 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-651 进行故障诊断。

上次改进日期: 13-六月-2014


排气温度高 - 2 号气缸

故障代码 652

排气温度高 - 2 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 652 PID: 无 SPN: 1147 FMI: 0 指示灯: 红色 SRT: CE-652 | 排气温度高 - 2 号气缸。排气温度高于最大允许值。 | 没有采取措施。
2 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-652 进行故障诊断。

上次改进日期: 13-六月-2014


排气温度高 - 3 号气缸

故障代码 653

排气温度高 - 3 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 653 PID: 无 SPN: 1148 FMI: 0 指示灯: 红色 SRT: CE-653 | 排气温度高 - 3 号气缸。排气温度高于最大允许值。 | 没有采取措施。
3 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-653 进行故障诊断。

上次改进日期: 13-六月-2014


排气温度高 - 4 号气缸

故障代码 654

排气温度高 - 4 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 654 PID: 无 SPN: 1149 FMI: 0 指示灯: 红色 SRT: CE-654 | 排气温度高 - 4 号气缸。排气温度高于最大允许值。 | 没有采取措施。
4 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-654 进行故障诊断。

上次改进日期: 13-六月-2014


排气温度高 - 5 号气缸

故障代码 655

排气温度高 - 5 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 655 PID: 无 SPN: 1150 FMI: 0 指示灯: 红色 SRT: CE-655 | 排气温度高 - 5 号气缸。排气温度高于最大允许值。 | 没有采取措施。
5 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-655 进行故障诊断。

上次改进日期: 13-六月-2014


排气温度高 - 6 号气缸

故障代码 656

排气温度高 - 6 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 656 PID: 无 SPN: 1151 FMI: 0 指示灯: 红色 SRT: CE-656 | 排气温度高 - 6 号气缸。排气温度高于最大允许值。 | 没有采取措施。
6 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-656 进行故障诊断。

上次改进日期: 13-六月-2014


排气温度高 - 7 号气缸

故障代码 657

排气温度高 - 7 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 657 PID: 无 SPN: 1152 FMI: 0 指示灯: 红色 SRT: CE-657 | 排气温度高 - 7 号气缸。排气温度高于最大允许值。 | 没有采取措施。
7 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-657 进行故障诊断。

上次改进日期: 13-六月-2014


排气温度高 - 8 号气缸

故障代码 658

排气温度高 - 8 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 658 PID: 无 SPN: 1153 FMI: 0 指示灯: 红色 SRT: CE-658 | 排气温度高 - 8 号气缸。排气温度高于最大允许值。 | 没有采取措施。
8 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-658 进行故障诊断。

上次改进日期: 13-六月-2014


维护保养监测 - 更换燃油滤清器

故障代码 659

维护保养监测 - 更换燃油滤清器

概述

代码 | 故障原因 | 产生后果
故障代码: 659 PID: 无 SPN: 1382 FMI: 31 指示灯: 无 SRT: CE-659 | 需要更换发动机燃油滤清器。 | 没有采取措施。
更换燃油滤清器

电路描述

在规定的更换间隔更换燃油滤清器。参考《QSK78 系列发动机操作和维护保养手册》（公告号 3666714）。

部件位置

参考《QSK78 系列发动机操作和维护保养手册》（公告号 3666714）

中的部件详细位置视图。

参考对故障代码 t05-659 进行故障诊断


大功率 - 1 号气缸

故障代码 661

大功率 - 1 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 661 PID: 无 SPN: 1137 FMI: 16 指示灯: 黄色 SRT: CE-661 | 大功率 - 1 号气缸。1 号气缸排气温度高于正常工作范围。 | 没有采取措施。
1 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-661 进行故障诊断。

上次改进日期: 03-六月-2014


大功率 - 2 号气缸

故障代码 662

大功率 - 2 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 662 PID: 无 SPN: 1138 FMI: 16 指示灯: 黄色 SRT: CE-662 | 高功率 - 2 号气缸 - 2 号气缸排气温度高于正常工作范围。 | 没有采取措施。
2 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-662 进行故障诊断。

上次改进日期: 03-六月-2014


大功率 - 3 号气缸

故障代码 663

大功率 - 3 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 663 PID: 无 SPN: 1139 FMI: 16 指示灯: 黄色 SRT: CE-663 | 大功率 - 3 号气缸。3 号气缸排气温度高于正常工作范围。 | 没有采取措施。
3 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-663 进行故障诊断。

上次改进日期: 03-六月-2014


大功率 - 4 号气缸

故障代码 664

大功率 - 4 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 664 PID: 无 SPN: 1140 FMI: 16 指示灯: 黄色 SRT: CE-664 | 高功率 - 4 号气缸 - 4 号气缸排气温度高于正常工作范围。 | 没有采取措施。
4 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-664 进行故障诊断。

上次改进日期: 03-六月-2014


大功率 - 5 号气缸

故障代码 665

大功率 - 5 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 665 PID: 无 SPN: 1141 FMI: 16 指示灯: 黄色 SRT: CE-665 | 大功率 - 5 号气缸。5 号气缸排气温度高于正常工作范围。 | 没有采取措施。
5 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-665 进行故障诊断。

上次改进日期: 03-六月-2014


大功率 - 6 号气缸

故障代码 666

大功率 - 6 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 666 PID: 无 SPN: 1142 FMI: 16 指示灯: 黄色 SRT: CE-666 | 高功率 - 6 号气缸 - 6 号气缸排气温度高于正常工作范围。 | 没有采取措施。
6 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-666 进行故障诊断。

上次改进日期: 03-六月-2014


大功率 - 7 号气缸

故障代码 667

大功率 - 7 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 667 PID: 无 SPN: 1143 FMI: 16 指示灯: 黄色 SRT: CE-667 | 大功率 - 7 号气缸。7 号气缸排气温度高于正常工作范围。 | 没有采取措施。
7 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-667 进行故障诊断。

上次改进日期: 03-六月-2014


大功率 - 8 号气缸

故障代码 668

大功率 - 8 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 668 PID: 无 SPN: 1144 FMI: 16 指示灯: 黄色 SRT: CE-668 | 大功率 - 8 号气缸。8 号气缸排气温度高于正常工作范围。 | 没有采取措施。
8 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-668 进行故障诊断。

上次改进日期: 03-六月-2014


保养监测 - 更换冷却液滤清器

故障代码 669

保养监测 - 更换冷却液滤清器

概述

代码 | 故障原因 | 产生后果
故障代码: 669 PID: 无 SPN: 无 FMI: 31 指示灯: 无 SRT: CE-669 | 需要更换发动机冷却液滤清器。 | 没有采取措施。
更换冷却液滤清器

电路描述

QSK78 发动机采用了双泵/双回路冷却系统。主散热器为发动机提供冷却。

部件位置

参考《QSK78 系列发动机操作和维护保养手册》（公告号 3666714）中的详尽部件位置视图。

参考对故障代码 t05-669 进行故障诊断


排气温度传感器电路低压故障 - 1 号气缸

故障代码 671

排气温度传感器电路低压故障 - 1 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 671 PID: 无 SPN: 1137 FMI: 4 指示灯: 无 SRT: CE-671 | 排气温度传感器电路低压故障 - 1 号气缸。1 号排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路检测到对接地、回路、电压电源短路，或检测到开路。 | 故障代码 621、641 和 661 被停用。
排气温度传感器电路 - 1 号气缸

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度产生极小的电压。排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路都必须正常工作，才能测量正确的温度。

排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路反馈到 CENSE™ ECM，以测量两个信号线之间的电压。电压差转换为温度值，并与 CENSE™ ECM 内已知的参考热电偶温度进行比较。这两个温度之间的差值是排气温度传感器温度值。

部件位置

有关部件的详细位置视图，请参考第 E 节。1 号气缸的排气温度传感器位于缸盖排气口。

大修提示

此电路的可能故障模式为对接地短路，对回路短路，对外部电压短路，或任何部件中存在开路。

要检查排气温度传感器是否存在开路，测量传感器上的排气温度传感器信号 (+) 和排气温度传感器信号 (-) 触针之间的电阻，读数应小于 20 欧姆。

当钥匙开关接通或发动机运转时，可以使用 INSITE™ 电子服务工具监测排气温度传感器的温度值，以便快速检查电路。三个传感器连接到线束上的一个接头。要快速检查系统，从有故障代码的传感器上断开传感器接头。除 9 号排气温度传感器外的所有传感器在 INSITE™ 电子服务工具中应读取到非常低的温度值。如果与 7 号和 8 号排气温度传感器相关的接头断开，9 号排气温度传感器将读取到非常高的温度值。短接每个传感器的“排气温度传感器信号 (+) 至排气温度传感器信号 (-)”触针。同一接头上的传感器在 INSITE™ 电子服务工具的新冷接点处将全部读取到大致相同的温度。这表示线束、热电偶放大器和 CENSE™ ECM 工作正常，且传感器发生故障。如果接头、线束、热电偶放大器或 CENSE™ ECM 具有间歇性、故障或腐蚀的连接，则具有故障代码的排气温度传感器的温度值将不会出现上述响应。对系统其余部分进行故障诊断，以确定需要执行修理的故障部件。此过程假定相同接头上的所有三个传感器不具有故障代码。

参考对故障代码 t05-671 进行故障诊断。

上次改进日期: 03-六月-2014


排气温度传感器电路低压故障 - 2 号气缸

故障代码 672

排气温度传感器电路低压故障 - 2 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 672 PID: 无 SPN: 1138 FMI: 4 指示灯: 无 SRT: CE-672 | 排气温度传感器电路低压故障 - 2 号气缸。2 号排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路检测到对接地、回路、电压电源短路，或检测到开路。 | 故障代码 622、642 和 662 被停用。
排气温度传感器电路 - 2 号气缸

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度产生极小的电压。排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路都必须正常工作，才能测量正确的温度。

排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路反馈到 CENSE™ ECM，以测量两个信号线之间的电压。电压差转换为温度值，并与 CENSE™ ECM 内已知的参考热电偶温度进行比较。这两个温度之间的差值是排气温度传感器温度值。

部件位置

有关部件的详细位置视图，请参考第 E 节。2 号气缸的排气温度传感器位于缸盖排气口。

大修提示

此电路的可能故障模式为对接地短路，对回路短路，对外部电压短路，或任何部件中存在开路。

要检查排气温度传感器是否存在开路，测量传感器上的排气温度传感器信号 (+) 和排气温度传感器信号 (-) 触针之间的电阻，读数应小于 20 欧姆。

当钥匙开关接通或发动机运转时，可以使用 INSITE™ 电子服务工具监测排气温度传感器的温度值，以便快速检查电路。三个传感器连接到线束上的一个接头。要快速检查系统，从有故障代码的传感器上断开传感器接头。除 9 号排气温度传感器外的所有传感器在 INSITE™ 电子服务工具中应读取到非常低的温度值。如果与 7 号和 8 号排气温度传感器相关的接头断开，9 号排气温度传感器将读取到非常高的温度值。短接每个传感器的“排气温度传感器信号 (+) 至排气温度传感器信号 (-)”触针。同一接头上的传感器在 INSITE™ 电子服务工具的新冷接点处将全部读取到大致相同的温度。这表示线束、热电偶放大器和 CENSE™ ECM 工作正常，且传感器发生故障。如果接头、线束、热电偶放大器或 CENSE™ ECM 具有间歇性、故障或腐蚀的连接，则具有故障代码的排气温度传感器的温度值将不会出现上述响应。对系统其余部分进行故障诊断，以确定需要执行修理的故障部件。此过程假定相同接头上的所有三个传感器不具有故障代码。

参考对故障代码 t05-672 进行故障诊断。

上次改进日期: 04-六月-2014


排气温度传感器电路低压故障 - 3 号气缸

故障代码 673

排气温度传感器电路低压故障 - 3 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 673 PID: 无 SPN: 1139 FMI: 4 指示灯: 无 SRT: CE-673 | 排气温度传感器电路低压故障 - 3 号气缸。3 号排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路检测到对接地、回路、电压电源短路，或检测到开路。 | 故障代码 623、643 和 663 被停用。
排气温度传感器电路 - 3 号气缸

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度产生极小的电压。排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路都必须正常工作，才能测量正确的温度。

排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路反馈到 CENSE™ ECM，以测量两个信号线之间的电压。电压差转换为温度值，并与 CENSE™ ECM 内已知的参考热电偶温度进行比较。这两个温度之间的差值是排气温度传感器温度值。

部件位置

有关部件的详细位置视图，请参考第 E 节。3 号气缸的排气温度传感器位于缸盖排气口。

大修提示

此电路的可能故障模式为对接地短路，对回路短路，对外部电压短路，或任何部件中存在开路。

要检查排气温度传感器是否存在开路，测量传感器上的排气温度传感器信号 (+) 和排气温度传感器信号 (-) 触针之间的电阻，读数应小于 20 欧姆。

当钥匙开关接通或发动机运转时，可以使用 INSITE™ 电子服务工具监测排气温度传感器的温度值，以便快速检查电路。三个传感器连接到线束上的一个接头。要快速检查系统，从有故障代码的传感器上断开传感器接头。除 9 号排气温度传感器外的所有传感器在 INSITE™ 电子服务工具中应读取到非常低的温度值。如果与 7 号和 8 号排气温度传感器相关的接头断开，9 号排气温度传感器将读取到非常高的温度值。短接每个传感器的“排气温度传感器信号 (+) 至排气温度传感器信号 (-)”触针。同一接头上的传感器在 INSITE™ 电子服务工具的新冷接点处将全部读取到大致相同的温度。这表示线束、热电偶放大器和 CENSE™ ECM 工作正常，且传感器发生故障。如果接头、线束、热电偶放大器或 CENSE™ ECM 具有间歇性、故障或腐蚀的连接，则具有故障代码的排气温度传感器的温度值将不会出现上述响应。对系统其余部分进行故障诊断，以确定需要执行修理的故障部件。此过程假定相同接头上的所有三个传感器不具有故障代码。

参考对故障代码 t05-673 进行故障诊断。

上次改进日期: 06-六月-2014


排气温度传感器电路低压故障 - 4 号气缸

故障代码 674

排气温度传感器电路低压故障 - 4 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 674 PID: 无 SPN: 1140 FMI: 4 指示灯: 无 SRT: CE-674 | 排气温度传感器电路低压故障 - 4 号气缸。排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路检测到对接地、回路、电压电源短路，或检测到开路。 | 故障代码 624、644 和 664 被停用。
排气温度传感器电路 - 4 号气缸

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器是热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度产生极小的电压。排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路都必须正常工作，才能测量正确的温度。

排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路反馈到 CENSE™ ECM，以测量两个信号线之间的电压。电压差转换为温度值，并与 CENSE™ ECM 内已知的参考热电偶温度进行比较。这两个温度之间的差值是排气温度传感器温度值。

部件位置

有关部件的详细位置视图，请参考第 E 节。4 号气缸的排气温度传感器位于缸盖排气口。

大修提示

此电路的可能故障模式为对接地短路，对回路短路，对外部电压短路，或任何部件中存在开路。

要检查排气温度传感器是否存在开路，测量传感器上的排气温度传感器信号 (+) 和排气温度传感器信号 (-) 触针之间的电阻，读数应小于 20 欧姆。

当钥匙开关接通或发动机运转时，可以使用 INSITE™ 电子服务工具监测排气温度传感器的温度值，以便快速检查电路。三个传感器连接到线束上的一个接头。要快速检查系统，从有故障代码的传感器上断开传感器接头。除 9 号排气温度传感器外的所有传感器在 INSITE™ 电子服务工具中应读取到非常低的温度值。如果与 7 号和 8 号排气温度传感器相关的接头断开，9 号排气温度传感器将读取到非常高的温度值。短接每个传感器的“排气温度传感器信号 (+) 至排气温度传感器信号 (-)”触针。同一接头上的传感器在 INSITE™ 电子服务工具的新冷接点处将全部读取到大致相同的温度。这表示线束、热电偶放大器和 CENSE™ ECM 工作正常，且传感器发生故障。如果接头、线束、热电偶放大器或 CENSE™ ECM 具有间歇性、故障或腐蚀的连接，则具有故障代码的排气温度传感器的温度值将不会出现上述响应。对系统其余部分进行故障诊断，以确定需要执行修理的故障部件。此过程假定相同接头上的所有三个传感器不具有故障代码。

参考对故障代码 t05-674 进行故障诊断。

上次改进日期: 06-六月-2014


排气温度传感器电路低压故障 - 5 号气缸

故障代码 675

排气温度传感器电路低压故障 - 5 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 675 PID: 无 SPN: 1141 FMI: 4 指示灯: 无 SRT: CE-675 | 排气温度传感器电路低压故障 - 5 号气缸。5 号排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路检测到对接地、回路、电压电源短路，或检测到开路。 | 故障代码 625、645 和 665 被停用。
排气温度传感器电路 - 5 号气缸

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度产生极小的电压。排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路都必须正常工作，才能测量正确的温度。

排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路反馈到 CENSE™ ECM，以测量两个信号线之间的电压。电压差转换为温度值，并与 CENSE™ ECM 内已知的参考热电偶温度进行比较。这两个温度之间的差值是排气温度传感器温度值。

部件位置

有关部件的详细位置视图，请参考第 E 节。5 号气缸的排气温度传感器位于缸盖排气口。

大修提示

此电路的可能故障模式为对接地短路，对回路短路，对外部电压短路，或任何部件中存在开路。

要检查排气温度传感器是否存在开路，测量传感器上的排气温度传感器信号 (+) 和排气温度传感器信号 (-) 触针之间的电阻，读数应小于 20 欧姆。

当钥匙开关接通或发动机运转时，可以使用 INSITE™ 电子服务工具监测排气温度传感器的温度值，以便快速检查电路。三个传感器连接到线束上的一个接头。要快速检查系统，从有故障代码的传感器上断开传感器接头。除 9 号排气温度传感器外的所有传感器在 INSITE™ 电子服务工具中应读取到非常低的温度值。如果与 7 号和 8 号排气温度传感器相关的接头断开，9 号排气温度传感器将读取到非常高的温度值。短接每个传感器的“排气温度传感器信号 (+) 至排气温度传感器信号 (-)”触针。同一接头上的传感器在 INSITE™ 电子服务工具的新冷接点处将全部读取到大致相同的温度。这表示线束、热电偶放大器和 CENSE™ ECM 工作正常，且传感器发生故障。如果接头、线束、热电偶放大器或 CENSE™ ECM 具有间歇性、故障或腐蚀的连接，则具有故障代码的排气温度传感器的温度值将不会出现上述响应。对系统其余部分进行故障诊断，以确定需要执行修理的故障部件。此过程假定相同接头上的所有三个传感器不具有故障代码。

参考对故障代码 t05-675 进行故障诊断。

上次改进日期: 06-六月-2014


排气温度传感器电路低压故障 - 6 号气缸

故障代码 676

排气温度传感器电路低压故障 - 6 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 676 PID: 无 SPN: 1142 FMI: 4 指示灯: 无 SRT: CE-676 | 排气温度传感器电路低压故障 - 6 号气缸。6 号排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路检测到对接地、回路、电压电源短路，或检测到开路。 | 故障代码 626、646 和 666 被停用。
排气温度传感器电路 - 6 号气缸

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度产生极小的电压。排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路都必须正常工作，才能测量正确的温度。

排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路反馈到 CENSE™ ECM，以测量两个信号线之间的电压。电压差转换为温度值，并与 CENSE™ ECM 内已知的参考热电偶温度进行比较。这两个温度之间的差值是排气温度传感器温度值。

部件位置

有关部件的详细位置视图，请参考第 E 节。6 号气缸的排气温度传感器位于缸盖排气口。

大修提示

此电路的可能故障模式为对接地短路，对回路短路，对外部电压短路，或任何部件中存在开路。

要检查排气温度传感器是否存在开路，测量传感器上的排气温度传感器信号 (+) 和排气温度传感器信号 (-) 触针之间的电阻，读数应小于 20 欧姆。

当钥匙开关接通或发动机运转时，可以使用 INSITE™ 电子服务工具监测排气温度传感器的温度值，以便快速检查电路。三个传感器连接到线束上的一个接头。要快速检查系统，从有故障代码的传感器上断开传感器接头。除 9 号排气温度传感器外的所有传感器在 INSITE™ 中应读取到非常低的温度值。如果与 7 号和 8 号排气温度传感器相关的接头断开，9 号排气温度传感器将读取到非常高的温度值。短接每个传感器的“排气温度传感器信号 (+) 至排气温度传感器信号 (-)”触针。同一接头上的传感器在 INSITE™ 电子服务工具的新冷接点处将全部读取到大致相同的温度。这表示线束、热电偶放大器和 CENSE™ ECM 工作正常，且传感器发生故障。如果接头、线束、热电偶放大器或 CENSE™ ECM 具有间歇性、故障或腐蚀的连接，则具有故障代码的排气温度传感器的温度值将不会出现上述响应。对系统其余部分进行故障诊断，以确定需要执行修理的故障部件。此过程假定相同接头上的所有三个传感器不具有故障代码。

参考对故障代码 t05-676 进行故障诊断。

上次改进日期: 06-六月-2014


排气温度传感器电路低压故障 - 7 号气缸

故障代码 677

排气温度传感器电路低压故障 - 7 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 677 PID: 无 SPN: 1143 FMI: 4 指示灯: 无 SRT: CE-677 | 排气温度传感器电路低压故障 - 7 号气缸。7 号排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路检测到对接地、回路、电压电源短路，或检测到开路。 | 故障代码 627、647 和 667 被停用。
排气温度传感器电路 - 7 号气缸

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度产生极小的电压。排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路都必须正常工作，才能测量正确的温度。

排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路反馈到 CENSE™ ECM，以测量两个信号线之间的电压。电压差转换为温度值，并与 CENSE™ ECM 内已知的参考热电偶温度进行比较。这两个温度之间的差值是排气温度传感器温度值。

部件位置

有关部件的详细位置视图，请参考第 E 节。7 号气缸的排气温度传感器位于缸盖排气口。

大修提示

此电路的可能故障模式为对接地短路，对回路短路，对外部电压短路，或任何部件中存在开路。

要检查排气温度传感器是否存在开路，测量传感器上的排气温度传感器信号 (+) 和排气温度传感器信号 (-) 触针之间的电阻，读数应小于 20 欧姆。

当钥匙开关接通或发动机运转时，可以使用 INSITE™ 电子服务工具监测排气温度传感器的温度值，以便快速检查电路。三个传感器连接到线束上的一个接头。要快速检查系统，从有故障代码的传感器上断开传感器接头。除 9 号排气温度传感器外的所有传感器在 INSITE™ 电子服务工具中应读取到非常低的温度值。如果与 7 号和 8 号排气温度传感器相关的接头断开，9 号排气温度传感器将读取到非常高的温度值。短接每个传感器的“排气温度传感器信号 (+) 至排气温度传感器信号 (-)”触针。同一接头上的传感器在 INSITE™ 电子服务工具的新冷接点处将全部读取到大致相同的温度。这表示线束、热电偶放大器和 CENSE™ ECM 工作正常，且传感器发生故障。如果接头、线束、热电偶放大器或 CENSE™ ECM 具有间歇性、故障或腐蚀的连接，则具有故障代码的排气温度传感器的温度值将不会出现上述响应。对系统其余部分进行故障诊断，以确定需要执行修理的故障部件。此过程假定相同接头上的所有三个传感器不具有故障代码。

参考对故障代码 t05-677 进行故障诊断。

上次改进日期: 06-六月-2014


排气温度传感器电路低压故障 - 8 号气缸

故障代码 678

排气温度传感器电路低压故障 - 8 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 678 PID: 无 SPN: 1144 FMI: 4 指示灯: 无 SRT: CE-678 | 排气温度传感器电路低压故障 - 8 号气缸。8 号排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路检测到对接地、回路、电压电源短路，或检测到开路。 | 故障代码 628、648 和 668 被停用。
排气温度传感器电路 - 左排 8 号气缸

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度产生极小的电压。排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路都必须正常工作，才能测量正确的温度。

排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路反馈到 CENSE™ ECM，以测量两个信号线之间的电压。电压差转换为温度值，并与 CENSE™ ECM 内已知的参考热电偶温度进行比较。这两个温度之间的差值是排气温度传感器温度值。

部件位置

有关部件的详细位置视图，请参考第 E 节。8 号气缸的排气温度传感器位于缸盖排气口。

大修提示

此电路的可能故障模式为对接地短路，对回路短路，对外部电压短路，或任何部件中存在开路。

要检查排气温度传感器是否存在开路，测量传感器上的排气温度传感器信号 (+) 和排气温度传感器信号 (-) 触针之间的电阻，读数应小于 20 欧姆。

当钥匙开关接通或发动机运转时，可以使用 INSITE™ 监测排气温度传感器的温度值，以便快速检查电路。三个传感器连接到线束上的一个接头。要快速检查系统，从有故障代码的传感器上断开传感器接头。除 9 号排气温度传感器外的所有传感器在 INSITE™ 电子服务工具中应读取到非常低的温度值。如果与 7 号和 8 号排气温度传感器相关的接头断开，9 号排气温度传感器将读取到非常高的温度值。短接每个传感器的“排气温度传感器信号 (+) 至排气温度传感器信号 (-)”触针。同一接头上的传感器在 INSITE™ 电子服务工具的新冷接点处将全部读取到大致相同的温度。这表示线束、热电偶放大器和 CENSE™ ECM 工作正常，且传感器发生故障。如果接头、线束、热电偶放大器或 CENSE™ ECM 具有间歇性、故障或腐蚀的连接，则具有故障代码的排气温度传感器的温度值将不会出现上述响应。对系统其余部分进行故障诊断，以确定需要执行修理的故障部件。此过程假定相同接头上的所有三个传感器不具有故障代码。

参考对故障代码 t05-678 进行故障诊断。

上次改进日期: 06-六月-2014


保养监测 - 更换冷却液

故障代码 679

保养监测 - 更换冷却液

概述

代码 | 故障原因 | 产生后果
故障代码: 679 PID: 无 SPN: 无 FMI: 31 指示灯: 无 SRT: CE-679 | 需要更换发动机冷却液。 | 没有采取措施。
更换冷却液

电路描述

QSK78 发动机采用了双泵/双回路冷却系统。主散热器为发动机提供冷却。

部件位置

参考《QSK78 系列发动机操作和维护保养手册》（公告号 3666714）中的详尽部件位置视图。

参考对故障代码 t05-679 进行故障诊断


左排后部涡轮增压器压缩机进口温度传感器电路电压高故障

故障代码 694

左排后部涡轮增压器压缩机进口温度传感器电路电压高故障

概述

代码 | 故障原因 | 产生后果
故障代码: 694 PID: 105 SPN: 1173 FMI: 3 指示灯: 无 SRT: CE-694 | 在主线束 ECM A 接头的左排后部涡轮增压器压缩机进口温度传感器电路信号触针上检测到高电压。 | 故障代码 616 被停用。
左排后涡轮增压器压缩机进口温度传感器电路

电路描述

左排后部涡轮增压器压缩机进口温度传感器电路向 CENSE™ ECM 提供左排后部涡轮增压器压缩机进口温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
(°C) | （℉） | （欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

该电路可能的故障模式有：

  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • 温度传感器有故障
  • CENSE™ ECM 电路有故障
参考故障代码 t05-694 故障诊断及排除


左排后部涡轮增压器压缩机进口温度传感器电路电压低故障

故障代码 695

左排后部涡轮增压器压缩机进口温度传感器电路电压低故障

概述

代码 | 故障原因 | 产生后果
故障代码: 695 PID: 无 SPN: 1173 FMI: 4 指示灯: 无 SRT: CE-695 | 在 CENSE™ 线束 ECM A 接头的左排后部涡轮增压器压缩机进口温度传感器电路信号触针上检测到低电压。 | 故障代码 616 被停用。
左排后涡轮增压器压缩机进口温度传感器电路

电路描述

左排后部涡轮增压器压缩机进口温度传感器电路向 CENSE™ ECM 提供左排后部涡轮增压器压缩机进口温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
(°C) | （℉） | （欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

该电路可能的故障模式有：

  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • 温度传感器有故障
  • CENSE™ ECM 电路有故障
参考故障代码 t05-695 故障诊断及排除


大功率 - 1 号气缸

故障代码 711

大功率 - 1 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 711 PID: 无 SPN: 1146 FMI: 16 指示灯: 黄色 SRT: CE-711 | 1 号气缸排气温度高于正常工作范围。 | 没有采取措施。
1 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-711 故障诊断及排除

上次改进日期: 03-六月-2014


大功率 - 2 号气缸

故障代码 712

大功率 - 2 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 712 PID: 无 SPN: 1147 FMI: 16 指示灯: 黄色 SRT: CE-712 | 2 号气缸排气温度高于正常工作范围。 | 没有采取措施。
2 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-712 进行故障诊断。

上次改进日期: 13-六月-2014


大功率 - 3 号气缸

故障代码 713

大功率 - 3 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 713 PID: 无 SPN: 1148 FMI: 16 指示灯: 黄色 SRT: CE-713 | 3 号气缸排气温度高于正常工作范围。 | 没有采取措施。
3 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-713 进行故障诊断。

上次改进日期: 03-六月-2014


大功率 - 4 号气缸

故障代码 714

大功率 - 4 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 714 PID: 无 SPN: 1149 FMI: 16 指示灯: 黄色 SRT: CE-714 | 4 号气缸排气温度高于正常工作范围。 | 没有采取措施。
4 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

参考对故障代码 t05-714 进行故障诊断。

上次改进日期: 15-六月-2014


大功率 - 5 号气缸

故障代码 715

大功率 - 5 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 715 PID: 无 SPN: 1150 FMI: 16 指示灯: 黄色 SRT: CE-715 | 5 号气缸排气温度高于正常工作范围。 | 没有采取措施。
5 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-715 进行故障诊断。

上次改进日期: 03-六月-2014


大功率 - 6 号气缸

故障代码 716

大功率 - 6 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 716 PID: 无 SPN: 1151 FMI: 16 指示灯: 黄色 SRT: CE-716 | 6 号气缸排气温度高于正常工作范围。 | 没有采取措施。
6 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-716 进行故障诊断。

上次改进日期: 03-六月-2014


大功率 - 7 号气缸

故障代码 717

大功率 - 7 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 717 PID: 无 SPN: 1152 FMI: 16 指示灯: 黄色 SRT: CE-717 | 7 号气缸排气温度高于正常工作范围。 | 没有采取措施。
7 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-717 进行故障诊断。

上次改进日期: 03-六月-2014


大功率 - 8 号气缸

故障代码 718

大功率 - 8 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 718 PID: 无 SPN: 1153 FMI: 16 指示灯: 黄色 SRT: CE-718 | 8 号气缸排气温度高于正常工作范围。 | 没有采取措施。
8 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-718 进行故障诊断。

上次改进日期: 03-六月-2014


窜气压力传感器电路高压故障

故障代码 719

窜气压力传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 719 PID: P22 SPN: 1264 FMI: 3 指示灯: 黄色 SRT: QU-719 | 在发动机线束的窜气压力传感器信号触针上检测到大于 4.94 VDC 的电压。这并非 CENSE™ 系统错误。 | 无窜气压力发动机保护。
窜气压力传感器电路

电路描述

窜气压力传感器监测窜气压力，并将信息传送至 CM500 ECM。

CM500 ECM 监测信号触针上的电压，并预计在发动机正常运转过程中电压应在 0.5 和 4.5 V 之间变化。

如果信号触针上的电压高于 4.94 伏，将会触发故障代码 719，这可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-719


排气温度传感器电路低压故障 - 1 号气缸

故障代码 721

排气温度传感器电路低压故障 - 1 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 721 PID: 无 SPN: 1146 FMI: 4 指示灯: 无 SRT: CE-721 | 1 号排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路检测到对接地、回路、电压电源短路，或检测到开路。 | 故障代码 631、651 和 711 被停用。
排气温度传感器电路 - 1 号气缸

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度产生极小的电压。排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路都必须正常工作，才能测量正确的温度。

排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路反馈到 CENSE™ ECM，以测量两个信号线之间的电压。电压差转换为温度值，并与 CENSE™ ECM 内已知的参考热电偶温度进行比较。这两个温度之间的差值是排气温度传感器温度值。

部件位置

有关部件的详细位置视图，参考以下步骤。1 号气缸的排气温度传感器位于缸盖排气口。参考第 E 节中的步骤 100-002。

大修提示

此电路的可能故障模式为对接地短路，对回路短路，对外部电压短路，或任何部件中存在开路。

要检查排气温度传感器是否存在开路，测量传感器上的排气温度传感器信号 (+) 和排气温度传感器信号 (-) 触针之间的电阻，读数应小于 20 欧姆。

当钥匙开关接通或发动机运转时，可以使用 INSITE™ 监测排气温度传感器的温度值，以便快速检查电路。三个传感器连接到线束上的一个接头。要快速检查系统，从有故障代码的传感器上断开传感器接头。除 9 号排气温度传感器外的所有传感器在 Insite™ 中应读取到非常低的温度值。如果与 7 号和 8 号排气温度传感器相关的接头断开，9 号排气温度传感器将读取到非常高的温度值。短接每个传感器的“排气温度传感器信号 (+) 至排气温度传感器信号 (-)”触针。同一接头上的传感器在 INSITE™ 电子服务工具的新冷接点处将全部读取到大致相同的温度。这表示线束、热电偶放大器和 CENSE™ ECM 工作正常，且传感器发生故障。如果接头、线束、热电偶放大器或 CENSE™ ECM 具有间歇性、故障或腐蚀的连接，则具有故障代码的排气温度传感器的温度值将不会出现上述响应。对系统其余部分进行故障诊断，以确定需要执行修理的故障部件。此过程假定相同接头上的所有三个传感器不具有故障代码。

参考对故障代码 t05-721 进行故障诊断。

上次改进日期: 15-六月-2014


排气温度传感器电路低压故障 - 2 号气缸

故障代码 722

排气温度传感器电路低压故障 - 2 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 722 PID: 无 SPN: 1147 FMI: 4 指示灯: 无 SRT: CE-722 | 2 号排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路检测到对接地、回路、电压电源短路，或检测到开路。 | 故障代码 632、652 和 712 被停用。
排气温度传感器电路 - 2 号气缸

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度产生极小的电压。排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路都必须正常工作，才能测量正确的温度。

排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路反馈到 CENSE™ ECM，以测量两个信号线之间的电压。电压差转换为温度值，并与 CENSE™ ECM 内已知的参考热电偶温度进行比较。这两个温度之间的差值是排气温度传感器温度值。

部件位置

有关部件的详细位置视图，请参考第 E 节。2 号气缸的排气温度传感器位于缸盖排气口。参考第 E 节中的步骤 100-002。

大修提示

此电路的可能故障模式为对接地短路，对回路短路，对外部电压短路，或任何部件中存在开路。

要检查排气温度传感器是否存在开路，测量传感器上的排气温度传感器信号 (+) 和排气温度传感器信号 (-) 触针之间的电阻，读数应小于 20 欧姆。

当钥匙开关接通或发动机运转时，可以使用 INSITE™ 监测排气温度传感器的温度值，以便快速检查电路。三个传感器连接到线束上的一个接头。要快速检查系统，从有故障代码的传感器上断开传感器接头。除 9 号排气温度传感器外的所有传感器在 Insite™ 中应读取到非常低的温度值。如果与 7 号和 8 号排气温度传感器相关的接头断开，9 号排气温度传感器将读取到非常高的温度值。短接每个传感器的“排气温度传感器信号 (+) 至排气温度传感器信号 (-)”触针。同一接头上的传感器在 INSITE™ 电子服务工具的新冷接点处将全部读取到大致相同的温度。这表示线束、热电偶放大器和 CENSE™ ECM 工作正常，且传感器发生故障。如果接头、线束、热电偶放大器或 CENSE™ ECM 具有间歇性、故障或腐蚀的连接，则具有故障代码的排气温度传感器的温度值将不会出现上述响应。对系统其余部分进行故障诊断，以确定需要执行修理的故障部件。此过程假定相同接头上的所有三个传感器不具有故障代码。

参考对故障代码 t05-722 进行故障诊断。

上次改进日期: 18-六月-2014


排气温度传感器电路低压故障 - 3 号气缸

故障代码 723

排气温度传感器电路低压故障 - 3 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 723 PID: 无 SPN: 1148 FMI: 4 指示灯: 无 SRT: CE-723 | 3 号排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路检测到对接地、回路、电压电源短路，或检测到开路。 | 故障代码 633、653 和 713 被停用。
排气温度传感器电路 - 3 号气缸

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度产生极小的电压。排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路都必须正常工作，才能测量正确的温度。

排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路反馈到 CENSE™ ECM，以测量两个信号线之间的电压。电压差转换为温度值，并与 CENSE™ ECM 内已知的参考热电偶温度进行比较。这两个温度之间的差值是排气温度传感器温度值。

部件位置

有关部件的详细位置视图，请参考第 E 节。3 号气缸的排气温度传感器位于缸盖排气口。参考第 E 节中的步骤 100-002。

大修提示

此电路的可能故障模式为对接地短路，对回路短路，对外部电压短路，或任何部件中存在开路。

要检查排气温度传感器是否存在开路，测量传感器上的排气温度传感器信号 (+) 和排气温度传感器信号 (-) 触针之间的电阻，读数应小于 20 欧姆。

当钥匙开关接通或发动机运转时，可以使用 INSITE™ 电子服务工具监测排气温度传感器的温度值，以便快速检查电路。三个传感器连接到线束上的一个接头。要快速检查系统，从有故障代码的传感器上断开传感器接头。除 9 号排气温度传感器外的所有传感器在 INSITE™ 中应读取到非常低的温度值。如果与 7 号和 8 号排气温度传感器相关的接头断开，9 号排气温度传感器将读取到非常高的温度值。短接每个传感器的“排气温度传感器 (+) 至排气温度传感器 (-)”触针。同一接头上的传感器在 INSITE™ 电子服务工具的新冷接点处将全部读取到大致相同的温度。这表示线束、热电偶放大器和 CENSE™ ECM 工作正常，且传感器发生故障。如果接头、线束、热电偶放大器或 CENSE™ ECM 具有间歇性、故障或腐蚀的连接，则具有故障代码的排气温度传感器的温度值将不会出现上述响应。对系统其余部分进行故障诊断，以确定需要执行修理的故障部件。此过程假定相同接头上的所有三个传感器不具有故障代码。

参考对故障代码 t05-723 进行故障诊断。

上次改进日期: 13-六月-2014


排气温度传感器电路低压故障 - 4 号气缸

故障代码 724

排气温度传感器电路低压故障 - 4 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 724 PID: 无 SPN: 1149 FMI: 4 指示灯: 无 SRT: CE-724 | 4 号排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路检测到对接地、回路、电压电源短路，或检测到开路。 | 故障代码 634、654 和 714 被停用。
排气温度传感器电路 - 4 号气缸

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度产生极小的电压。排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路都必须正常工作，才能测量正确的温度。

排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路反馈到 CENSE™ ECM，以测量两个信号线之间的电压。电压差转换为温度值，并与 CENSE™ ECM 内已知的参考热电偶温度进行比较。这两个温度之间的差值是排气温度传感器温度值。

部件位置

4 号气缸的排气温度传感器位于缸盖排气口。参考第 E 节中的步骤 100-002。

大修提示

此电路的可能故障模式为对接地短路，对回路短路，对外部电压短路，或任何部件中存在开路。

要检查排气温度传感器是否存在开路，测量传感器上的排气温度传感器信号 (+) 和排气温度传感器信号 (-) 触针之间的电阻，读数应小于 20 欧姆。

当钥匙开关接通或发动机运转时，可以使用 INSITE™ 监测排气温度传感器的温度值，以便快速检查电路。三个传感器连接到线束上的一个接头。要快速检查系统，从有故障代码的传感器上断开传感器接头。除 9 号排气温度传感器外的所有传感器在 INSITE™ 电子服务工具中应读取到非常低的温度值。如果与 7 号和 8 号排气温度传感器相关的接头断开，9 号排气温度传感器将读取到非常高的温度值。短接每个传感器的“排气温度传感器信号 (+) 至排气温度传感器信号 (-)”触针。同一接头上的传感器在 INSITE™ 电子服务工具的新冷接点处将全部读取到大致相同的温度。这表示线束、热电偶放大器和 CENSE™ ECM 工作正常，且传感器发生故障。如果接头、线束、热电偶放大器或 CENSE™ ECM 具有间歇性、故障或腐蚀的连接，则具有故障代码的排气温度传感器的温度值将不会出现上述响应。对系统其余部分进行故障诊断，以确定需要执行修理的故障部件。此过程假定相同接头上的所有三个传感器不具有故障代码。

参考对故障代码 t05-724 进行故障诊断。

上次改进日期: 13-六月-2014


排气温度传感器电路低压故障 - 5 号气缸

故障代码 725

排气温度传感器电路低压故障 - 5 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 725 PID: 无 SPN: 1150 FMI: 4 指示灯: 无 SRT: CE-725 | 排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路检测到对接地、回路、电压电源短路，或检测到开路。 | 故障代码 635、655 和 715 被停用。
排气温度传感器电路 - 5 号气缸

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度产生极小的电压。排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路都必须正常工作，才能测量正确的温度。

排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路反馈到 CENSE™ ECM，以测量两个信号线之间的电压。电压差转换为温度值，并与 CENSE™ ECM 内已知的参考热电偶温度进行比较。这两个温度之间的差值是排气温度传感器温度值。

部件位置

有关部件的详细位置视图，请参考第 E 节。5 号气缸的排气温度传感器位于缸盖排气口。参考第 E 节中的步骤 100-002。

大修提示

此电路的可能故障模式为对接地短路，对回路短路，对外部电压短路，或任何部件中存在开路。

要检查排气温度传感器是否存在开路，测量传感器上的排气温度传感器信号 (+) 和排气温度传感器信号 (-) 触针之间的电阻，读数应小于 20 欧姆。

当钥匙开关接通或发动机运转时，可以使用 INSITE™ 监测排气温度传感器的温度值，以便快速检查电路。三个传感器连接到线束上的一个接头。要快速检查系统，从有故障代码的传感器上断开传感器接头。除 9 号排气温度传感器外的所有传感器在 INSITE™ 中应读取到非常低的温度值。如果与 7 号和 8 号排气温度传感器相关的接头断开，9 号排气温度传感器将读取到非常高的温度值。短接每个传感器的“排气温度传感器信号 (+) 至排气温度传感器信号 (-)”触针。同一接头上的传感器在 INSITE™ 电子服务工具的新冷接点处将全部读取到大致相同的温度。这表示线束、热电偶放大器和 CENSE™ ECM 工作正常，且传感器发生故障。如果接头、线束、热电偶放大器或 CENSE™ ECM 具有间歇性、故障或腐蚀的连接，则具有故障代码的排气温度传感器的温度值将不会出现上述响应。对系统其余部分进行故障诊断，以确定需要执行修理的故障部件。此过程假定相同接头上的所有三个传感器不具有故障代码。

参考对故障代码 t05-725 进行故障诊断。

上次改进日期: 13-六月-2014


排气温度传感器电路低压故障 - 6 号气缸

故障代码 726

排气温度传感器电路低压故障 - 6 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 726 PID: 无 SPN: 1151 FMI: 4 指示灯: 无 SRT: CE-726 | 6 号排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路检测到对接地、回路、电压电源短路，或检测到开路。 | 故障代码 636、656 和 716 被停用。
排气温度传感器电路 - 6 号气缸

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度产生极小的电压。排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路都必须正常工作，才能测量正确的温度。

排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路反馈到 CENSE™ ECM，以测量两个信号线之间的电压。电压差转换为温度值，并与 CENSE™ ECM 内已知的参考热电偶温度进行比较。这两个温度之间的差值是排气温度传感器温度值。

部件位置

6 号气缸的排气温度传感器位于缸盖排气口。参考第 E 节中的步骤 100-002。

大修提示

此电路的可能故障模式为对接地短路，对回路短路，对外部电压短路，或任何部件中存在开路。

要检查排气温度传感器是否存在开路，测量传感器上的排气温度传感器信号 (+) 和排气温度传感器信号 (-) 触针之间的电阻，读数应小于 20 欧姆。

当钥匙开关接通或发动机运转时，可以使用 INSITE™ 电子服务工具监测排气温度传感器的温度值，以便快速检查电路。三个传感器连接到线束上的一个接头。要快速检查系统，从有故障代码的传感器上断开传感器接头。除 9 号排气温度传感器外的所有传感器在 INSITE™ 电子服务工具中应读取到非常低的温度值。如果与 7 号和 8 号排气温度传感器相关的接头断开，9 号排气温度传感器将读取到非常高的温度值。短接每个传感器的“排气温度传感器信号 (+) 至排气温度传感器信号 (-)”触针。同一接头上的传感器在 INSITE™ 电子服务工具的新冷接点处将全部读取到大致相同的温度。这表示线束、热电偶放大器和 CENSE™ ECM 工作正常，且传感器发生故障。如果接头、线束、热电偶放大器或 CENSE™ ECM 具有间歇性、故障或腐蚀的连接，则具有故障代码的排气温度传感器的温度值将不会出现上述响应。对系统其余部分进行故障诊断，以确定需要执行修理的故障部件。此过程假定相同接头上的所有三个传感器不具有故障代码。

参考故障代码 t05-726 故障诊断及排除

上次改进日期: 13-六月-2014


排气温度传感器电路低压故障 - 7 号气缸

故障代码 727

排气温度传感器电路低压故障 - 7 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 727 PID: 无 SPN: 1152 FMI: 4 指示灯: 无 SRT: CE-727 | 7 号排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路检测到对接地、回路、电压电源短路，或检测到开路。 | 故障代码 637、657 和 717 被停用。
排气温度传感器电路 - 7 号气缸

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度产生极小的电压。排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路都必须正常工作，才能测量正确的温度。

排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路反馈到 CENSE™ ECM，以测量两个信号线之间的电压。电压差转换为温度值，并与 CENSE™ ECM 内已知的参考热电偶温度进行比较。这两个温度之间的差值是排气温度传感器温度值。

部件位置

7 号气缸的排气温度传感器位于缸盖排气口。

大修提示

此电路的可能故障模式为对接地短路，对回路短路，对外部电压短路，或任何部件中存在开路。

要检查排气温度传感器是否存在开路，测量传感器上的排气温度传感器信号 (+) 和排气温度传感器信号 (-) 触针之间的电阻，读数应小于 20 欧姆。

当钥匙开关接通或发动机运转时，可以使用 INSITE™ 监测排气温度传感器的温度值，以便快速检查电路。三个传感器连接到线束上的一个接头。要快速检查系统，从有故障代码的传感器上断开传感器接头。除 9 号排气温度传感器外的所有传感器在 INSITE™ 电子服务工具中应读取到非常低的温度值。如果与 7 号和 8 号排气温度传感器相关的接头断开，9 号排气温度传感器将读取到非常高的温度值。短接每个传感器的“排气温度传感器信号 (+) 至排气温度传感器信号 (-)”触针。同一接头上的传感器在 INSITE™ 电子服务工具的新冷接点处将全部读取到大致相同的温度。这表示线束、热电偶放大器和 CENSE™ ECM 工作正常，且传感器发生故障。如果接头、线束、热电偶放大器或 CENSE™ ECM 具有间歇性、故障或腐蚀的连接，则具有故障代码的排气温度传感器的温度值将不会出现上述响应。对系统其余部分进行故障诊断，以确定需要执行修理的故障部件。此过程假定相同接头上的所有三个传感器不具有故障代码。

参考故障代码 t05-727 故障诊断及排除

上次改进日期: 13-六月-2014


排气温度传感器电路低压故障 - 8 号气缸

故障代码 728

排气温度传感器电路低压故障 - 8 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 728 PID: 无 SPN: 1152 FMI: 4 指示灯: 无 SRT: CE-728 | 8 号排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路检测到对接地、回路、电压电源短路，或检测到开路。 | 故障代码 638、658 和 718 被停用。
排气温度传感器电路 - 8 号气缸

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度产生极小的电压。排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路都必须正常工作，才能测量正确的温度。

排气温度传感器信号 (+) 或排气温度传感器信号 (-) 电路反馈到 CENSE™ ECM，以测量两个信号线之间的电压。电压差转换为温度值，并与 CENSE™ ECM 内已知的参考热电偶温度进行比较。这两个温度之间的差值是排气温度传感器温度值。

部件位置

有关部件的详细位置视图，请参考第 E 节。8 号气缸的排气温度传感器位于缸盖排气口。参考第 E 节中的步骤 100-002。

大修提示

此电路的可能故障模式为对接地短路，对回路短路，对外部电压短路，或任何部件中存在开路。

要检查排气温度传感器是否存在开路，测量传感器上的排气温度传感器信号 (+) 和排气温度传感器信号 (-) 触针之间的电阻，读数应小于 20 欧姆。

当钥匙开关接通或发动机运转时，可以使用 INSITE™ 电子服务工具监测排气温度传感器的温度值，以便快速检查电路。三个传感器连接到线束上的一个接头。要快速检查系统，从有故障代码的传感器上断开传感器接头。除 9 号排气温度传感器外的所有传感器在 INSITE™ 电子服务工具中应读取到非常低的温度值。如果与 7 号和 8 号排气温度传感器相关的接头断开，9 号排气温度传感器将读取到非常高的温度值。短接每个传感器的“排气温度传感器信号 (+) 至排气温度传感器信号 (-)”触针。同一接头上的传感器在 INSITE™ 电子服务工具的新冷接点处将全部读取到大致相同的温度。这表示线束、热电偶放大器和 CENSE™ ECM 工作正常，且传感器发生故障。如果接头、线束、热电偶放大器或 CENSE™ ECM 具有间歇性、故障或腐蚀的连接，则具有故障代码的排气温度传感器的温度值将不会出现上述响应。对系统其余部分进行故障诊断，以确定需要执行修理的故障部件。此过程假定相同接头上的所有三个传感器不具有故障代码。

参考对故障代码 t05-728 进行故障诊断。

上次改进日期: 13-六月-2014


窜气压力传感器电路低压故障

故障代码 729

窜气压力传感器电路低压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 729 PID: P022 SPN: 1264 FMI: 4 指示灯: 黄色 SRT: QU-729 | 在发动机线束的窜气压力传感器信号触针上检测到小于 0.29 VDC 的电压。这并非 CENSE™ 系统错误。 | 无窜气压力发动机保护。
窜气压力传感器电路

电路描述

窜气压力传感器监测窜气压力，并将该信息传送至 CM500 ECM。

CM500 ECM 监测信号触针上的电压，并预计在发动机正常运转过程中电压应在 0.5 和 4.5 V 之间变化。

如果信号触针上的电压低于 0.29 伏，将会触发故障代码 729，这可能是由电源、信号或回路导线短路，回路导线开路或传感器故障造成的。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

大修提示

这并非 CENSE™ 系统错误。

参考故障诊断故障代码 t05-729


趋势数据内存已占用 90%

故障代码 747

趋势数据内存已占用 90%

概述

代码 | 故障原因 | 产生后果
故障代码: 747 PID: 无 SPN: 无 FMI: 15 指示灯: 无 SRT: CE-747 | CENSE™ ECM 趋势数据内存已占用 90%。 | 没有采取措施。
INSITE™ for CENSE™

电路描述

CENSE™ 系统可以在 CENSE™ ECM 中记录发动机信息。可以在发动机使用寿命期间收集发动机运行信息，用于监测发动机性能趋势，并收集发动机利用率信息。

INSITE™ 电子服务工具用于选择 CENSE™ ECM 将记录的发动机操作参数。INSITE™ 工具还用于选择趋势数据采样率或 CENSE™ ECM 记录发动机信息的频率。

高采样率可以更好地表示发动机运行状态，但高采样率会比较慢的采样率更快地消耗 CENSE™ ECM 内存。较慢的采样率将获得较长时间段内的发动机数据，但在代表实际发动机运行状态方面不如较快的采样率准确。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-747 进行故障诊断


趋势数据内存已占用 100%

故障代码 748

趋势数据内存已占用 100%

概述

代码 | 故障原因 | 产生后果
故障代码: 748 PID: 无 SPN: 无 FMI: 15 指示灯: 无 SRT: CE-748 | CENSE™ ECM 趋势数据内存已占用 100%。 | 没有采取措施。
INSITE™ for CENSE™

电路描述

CENSE™ 系统可以在 CENSE™ ECM 中记录发动机信息。可以在发动机使用寿命期间收集发动机运行信息，用于监测发动机性能趋势，并收集发动机利用率信息。

INSITE™ 电子服务工具用于选择 CENSE™ ECM 将记录的发动机操作参数。INSITE™ 工具还用于选择趋势数据采样率或 CENSE™ ECM 记录发动机信息的频率。

高采样率可以更好地表示发动机运行状态，但高采样率会比较慢的采样率更快地消耗 CENSE™ ECM 内存。较慢的采样率将获得较长时间段内的发动机数据，但在代表实际发动机运行状态方面不如较快的采样率准确。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-748 进行故障诊断


故障日志快照数据 90% 已满

故障代码 749

故障日志快照数据 90% 已满

概述

代码 | 故障原因 | 产生后果
故障代码: 749 PID: 无 SPN: 无 FMI: 15 指示灯: 无 SRT: CE-749 | CENSE™ ECM 故障代码数据记录已占用 90%。 | 没有采取措施。
INSITE™ for CENSE™

电路描述

CENSE™ 系统可以在 CENSE™ ECM 中记录发动机信息。可以在发动机使用寿命期间收集发动机运行信息，用于监测发动机性能趋势，并收集发动机利用率信息。

INSITE™ 电子服务工具用于选择 CENSE™ ECM 将记录的发动机操作参数。INSITE™ 工具还用于选择趋势数据采样率或 CENSE™ ECM 记录发动机信息的频率。

高采样率可以更好地表示发动机运行状态，但高采样率会比较慢的采样率更快地消耗 CENSE™ ECM 内存。较慢的采样率将获得较长时间段内的发动机数据，但在代表实际发动机运行状态方面不如较快的采样率准确。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-749 进行故障诊断


故障日志快照数据 100% 已满

故障代码 754

故障日志快照数据 100% 已满

概述

代码 | 故障原因 | 产生后果
故障代码: 754 PID: 无 SPN: 无 FMI: 31 指示灯: 无 SRT: CE-754 | CENSE™ ECM 故障代码数据记录已占用 100%。 | 没有采取措施。
INSITE™ for CENSE™

电路描述

CENSE™ 系统可以在 CENSE™ ECM 中记录发动机信息。可以在发动机使用寿命期间收集发动机运行信息，用于监测发动机性能趋势，并收集发动机利用率信息。

INSITE™ 电子服务工具用于选择 CENSE™ ECM 将记录的发动机操作参数。INSITE™ 工具还用于选择趋势数据采样率或 CENSE™ ECM 记录发动机信息的频率。

高采样率可以更好地表示发动机运行状态，但高采样率会比较慢的采样率更快地消耗 CENSE™ ECM 内存。较慢的采样率将获得较长时间段内的发动机数据，但在代表实际发动机运行状态方面不如较快的采样率准确。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-754 进行故障诊断


维护保养监测 - 更换机油滤清器

故障代码 756

维护保养监测 - 更换机油滤清器

概述

代码 | 故障原因 | 产生后果
故障代码: 756 PID: 无 SPN: 无 FMI: 31 指示灯: 无 SRT: CE-756 | 需要更换机油滤清器。 | 没有采取措施。
维护保养监控

电路描述

维护保养监测 - 更换机油滤清器

部件位置

参考《QSK78 系列发动机操作和维护保养手册》（公告号 3666714）中的详尽部件视图。

参考对故障代码 t05-756 进行故障诊断


CENSE™ ECM 供电中断

故障代码 757

CENSE™ ECM 供电中断

概述

代码 | 故障原因 | 产生后果
故障代码: 757 PID: 无 SPN: 无 FMI: 31 指示灯: 无 SRT: CE-757 | 发动机运行时断开 CENSE™ ECM 电源。 | 没有采取措施。
CENSE™ 电子控制模块

电路描述

CENSE ™ 系统的运行与其他康明斯电子系统相似，并且测量许多相同的温度和压力。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-757 进行故障诊断


环境减载错误

故障代码 777

环境减载错误

概述

代码 | 故障原因 | 产生后果
故障代码: 777 PID: P173 SPN: 1180 FMI: 16 指示灯: 红色 SRT: QU-777 | 涡轮增压器进气温度超出标准大气温度极限。 | 发动机将进入功率下降模式，直到涡轮增压器进气温度降至正常水平。
左排后涡轮增压器压缩机进口温度传感器电路

电路描述

左排后部涡轮增压器压缩机进口温度传感器向 CENSE™ ECM 提供左排后部涡轮增压器压缩机进口温度。传感器的电阻值随温度变化。ECM 通过监测与传感器串联的内部电阻器两端的电压，检测传感器的电阻变化。内部电阻器两端电压的变化被转换成温度的变化。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-777 进行故障诊断


进气歧管温度快速升高 - 左排前

故障代码 783

进气歧管温度快速升高 - 左排前

概述

代码 | 故障原因 | 产生后果
故障代码: 783 PID: P105 SPN: 105 FMI: 10 指示灯: 发动机保护 SRT: CE-783 | 左排前四分之一区域进气歧管温度快速升高。 | ECM 没有采取措施。
左排前部进气歧管温度传感器电路

电路描述

左排前部进气歧管温度传感器电路向 CM500 ECM 提供左排前部进气歧管空气温度信号。

部件位置

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的详尽部件位置视图。

参考故障代码 t05-783 故障诊断树


点火时断电 - 数据不稳定、间断或不正确

故障代码 1117

点火时断电 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1117 PID: S251 SPN: 627 FMI: 2/2 指示灯: 无 SRT: | 点火时断电 - 数据不稳定、间断或不正确。ECM 不允许正确断电（钥匙断开后保持蓄电池电压 30 秒）。 | 发动机可能失速。
电源电路

电路描述

发动机控制模块 (ECM) 通过经由原始设备制造商 (OEM) 线束相连的 ECM 电源导线接收来自蓄电池的恒定电压。OEM 线束内具有 30 安保险丝，用来防止线束过热。当点火开关转到接通位置时，ECM 通过钥匙开关接收开关控制的蓄电池输入电压。ECM 和 Inline 模块回路导线也会通过 OEM 线束连接。

部件位置

ECM 通过 ECM 蓄电池供电支线与连接 OEM 电源线束的蓄电池连接。此线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考设备制造商维修信息。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

钥匙开关断开后，ECM 不能正确完成常规断电。

故障代码起作用时采取的措施

ECM 将不能 将更新保存到客户可选择的修整或燃料系统表等断电参数内。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 在 ECM 正常断电后，此故障代码的状态将立即变为非现行。
  • 也可以使用 INSITE™ 服务工具清除该故障代码。

大修提示

钥匙开关断开后，如果蓄电池断开开关在 ECM 完全断电（最多 30 秒）之前关闭，则会记录此故障代码。

参考故障代码 1117 故障诊断树。

上次改进日期: 12-八月-2015


排气温度高 - 左排 9 号气缸

故障代码 2144

排气温度高 - 左排 9 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 2144 PID: 无 SPN: 1145 FMI: 0 指示灯: 红色 SRT: CE-2144 | 排气温度高 - 左排 9 号气缸。左排 9 号气缸排气温度高于最大允许值。 | 没有采取措施。
左排 9 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

参考第 E 节中的步骤 100-002以了解详细的部件位置视图。

参考对故障代码 t05-2144 进行故障诊断

上次改进日期: 06-八月-2013


排气温度高 - 右排 9 号气缸

故障代码 2145

排气温度高 - 右排 9 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 2145 PID: 无 SPN: 1154 FMI: 0 指示灯: 红色 SRT: CE-2145 | 排气温度高 - 右排 9 号气缸。右排 9 号气缸排气温度高于最大允许值。 | 没有采取措施。
右排 9 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

参考第 E 节中的步骤 100-002以了解详细的部件位置视图。

参考对故障代码 t05-2145 进行故障诊断

上次改进日期: 06-八月-2013


左排 9 号气缸功率高

故障代码 2148

左排 9 号气缸功率高

概述

代码 | 故障原因 | 产生后果
故障代码: 2148 PID: 无 SPN: 1145 FMI: 16 指示灯: 黄色 SRT: CE-2148 | 高功率 - 左排 9 号气缸。左排 9 号气缸排气温度高于正常工作范围。 | 没有采取措施。
左排 9 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ ECM 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

参考第 E 节中的步骤 100-002以了解详细的部件位置视图。

参考对故障代码 t05-2148 进行故障诊断

上次改进日期: 06-八月-2013


右排 9 号气缸功率高

故障代码 2149

右排 9 号气缸功率高

概述

代码 | 故障原因 | 产生后果
故障代码: 2149 PID: 无 SPN: 1154 FMI: 16 指示灯: 黄色 SRT: CE-2149 | 高功率 - 右排 9 号气缸。右排 9 号气缸排气温度高于正常工作范围。 | 没有采取措施。
右排 9 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

参考第 E 节中的步骤 100-002以了解详细的部件位置视图。

参考对故障代码 t05-2149 进行故障诊断

上次改进日期: 06-八月-2013


功率低 - 左排 9 号气缸

故障代码 2151

功率低 - 左排 9 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 2151 PID: 无 SPN: 1145 FMI: 18 指示灯: 黄色 SRT: CE-2151 | 低功率 - 左排 9 号气缸。左排 9 号气缸排气温度低于正常工作范围。 | 没有采取措施。
左排 9 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

参考第 E 节中的步骤 100-002以了解详细的部件位置视图。

参考对故障代码 t05-2151 进行故障诊断

上次改进日期: 06-八月-2013


功率低 - 右排 9 号气缸

故障代码 2152

功率低 - 右排 9 号气缸

概述

代码 | 故障原因 | 产生后果
故障代码: 2152 PID: 无 SPN: 1154 FMI: 18 指示灯: 黄色 SRT: CE-2152 | 低功率 - 右排 9 号气缸。右排 9 号气缸排气温度低于正常工作范围。 | 没有采取措施。
右排 9 号气缸排气温度传感器电路

电路描述

排气温度传感器电路向 CENSE™ 发动机控制模块 ( ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

参考第 E 节中的步骤 100-002以了解详细的部件位置视图。

参考对故障代码 t05-2152 进行故障诊断

上次改进日期: 06-八月-2013


滤清器后机油压力传感器电路高压故障

故障代码 2154

滤清器后机油压力传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2154 PID: 100 SPN: 611 FMI: 3 指示灯: 无 SRT: CE-2154 | 在 CENSE™ 右排线束 ECM A 接头的后置滤清器机油压力传感器电路上检测到高电压。 | 故障代码 612 停用。
滤清器后机油压力传感器电路

电路描述

后置滤清器机油压力传感器电路是机油通过机油滤清器后的发动机机油压力。后置滤清器机油压力传感器向 CENSE™ 电子控制模块 (ECM) 发送后置滤清器机油压力信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

如果故障代码仅在低温环境中发生，预热机油，然后观察故障是否变为非现行状态。

该电路可能的故障模式有：

  • 传感器回路电路开路
  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • 传感器故障
  • CENSE™ ECM 电路有故障
参考故障代码 t05-2154 故障诊断及排除


滤清器后机油压力传感器电路低压故障

故障代码 2155

滤清器后机油压力传感器电路低压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2155 PID: 100 SPN: 611 FMI: 4 指示灯: 无 SRT: CE-2155 | 在 CENSE™ 右排线束的后置滤清器机油压力传感器电路上检测到低电压。 | 故障代码 612 被停用。
滤清器后机油压力传感器电路

电路描述

后置滤清器机油压力是机油通过 Eliminator™ 机油滤清器后的发动机机油压力。滤清器后机油压力传感器向 CENSE™ ECM 发送滤清器后机油压力信号。

部件位置

后置滤清器机油压力传感器位于 Eliminator™ 机油滤清器的机油出口侧。

大修提示

如果故障仅在低温环境中发生，预热机油，然后观察故障是否变为非现行状态。

该电路可能的故障模式有：

  • 传感器电源电路开路
  • 传感器信号电路开路
  • 传感器电源电路对接地短路
  • 传感器电源电路对回路短路
  • 传感器信号电路对接地短路
  • 传感器信号电路对回路短路
  • 传感器故障
  • CENSE™ ECM 电路有故障
参考故障代码 t05-2155 故障诊断及排除


进气歧管温度快速升高 - 左排后

故障代码 2157

进气歧管温度快速升高 - 左排后

概述

代码 | 故障原因 | 产生后果
故障代码: 2157 PID: SPN: 1132 FMI: 10 指示灯: 发动机保护 SRT: CE-2157 | 左排后四分之一区域进气歧管温度快速升高。 | ECM 没有采取措施。
左排后进气歧管温度传感器电路

电路描述

左排后部进气歧管温度传感器电路向 CENSE™ ECM 提供左排后部进气歧管空气温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-2157 故障诊断树


进气歧管温度快速升高 - 右排前

故障代码 2158

进气歧管温度快速升高 - 右排前

概述

代码 | 故障原因 | 产生后果
故障代码: 2158 PID: SPN: 1133 FMI: 10 指示灯: 发动机保护 SRT: CE-2158 | 右排前四分之一区域进气歧管温度快速升高。 | ECM 没有采取措施。
右排前进气歧管温度传感器电路

电路描述

右排前部进气歧管温度传感器电路向 CENSE™ ECM 提供右排前部进气歧管空气温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-2158 故障诊断树


进气歧管温度快速升高 - 右排后

故障代码 2159

进气歧管温度快速升高 - 右排后

概述

代码 | 故障原因 | 产生后果
故障代码: 2159 PID: SPN: 无 FMI: 10 指示灯: 发动机保护 SRT: CE-2159 | 右排后四分之一区域进气歧管温度快速升高。 | ECM 没有采取措施。
右排后进气歧管温度传感器电路

电路描述

右排后部进气歧管温度传感器电路向 CENSE™ ECM 提供右排后部进气歧管空气温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考故障代码 t05-2159 故障诊断树


左排中进气歧管温度传感器电路高压故障

故障代码 2241

左排中进气歧管温度传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2241 PID: 无 SPN: 1131 FMI: 0 指示灯: 发动机保护 SRT: CE-2241 | 左排中间进气歧管温度高于正常工作范围。 | ECM 没有采取措施。
左排中间进气歧管温度传感器电路

电路描述

左排中间进气歧管温度传感器电路向 CENSE™ ECM 提供左排中间进气歧管空气温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-2241 进行故障诊断


左排中进气歧管温度传感器电路高压故障

故障代码 2242

左排中进气歧管温度传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2242 PID: 105 SPN: 1131 FMI: 3 指示灯: 黄色 SRT: CE-2242 | 在主线束 ECM A 接头的左排中间进气歧管温度传感器电路信号触针上检测到高电压。 | 故障代码 2241 停用。
左排中间进气歧管温度传感器电路

电路描述

左排中间进气歧管温度传感器电路向 CENSE™ ECM 提供左排中间进气歧管空气温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
(°C) | （℉） | （欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

该电路可能的故障模式有：

  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • 温度传感器有故障
  • CENSE™ ECM 电路有故障
参考对故障代码 t05-2242 进行故障诊断


进气歧管 5 温度电路 - 电压低于正常值或对低压电源短路

故障代码 2243

进气歧管 5 温度电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2243 PID: SPN: 1131 FMI: 4 指示灯: 黄色 SRT: CE-2243 | 进气歧管 5 温度电路 - 电压低于正常值或对低压电源短路。在 CENSE™ 线束 ECM A 接头的左排中部进气歧管温度传感器电路信号触针上检测到低电压。 | 故障代码 2241 停用。
左排中间进气歧管温度传感器电路

电路描述

左排中部进气歧管温度传感器电路向 CENSE™ 电子控制模块 (ECM) 提供左排中部进气歧管空气温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
(°C) | （℉） | （欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

此电路的可能的故障模式是：

  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • 温度传感器故障
  • CENSE™ ECM 电路故障。
参考故障诊断代码 t05-2243。

上次改进日期: 15-十月-2018


进气歧管温度快速升高 - 左排中

故障代码 2244

进气歧管温度快速升高 - 左排中

概述

代码 | 故障原因 | 产生后果
故障代码: 2244 PID: SPN: 1131 FMI: 10 指示灯: 发动机保护 SRT: CE-2244 | 左排中间后四分之一区域进气歧管温度快速升高。 | ECM 没有采取措施。
左排中间进气歧管温度传感器电路

电路描述

左排中间进气歧管温度传感器电路向 CENSE™ ECM 提供左排中间进气歧管空气温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-2244 进行故障诊断


进气歧管温度快速升高 - 左排中

故障代码 2245

进气歧管温度快速升高 - 左排中

概述

代码 | 故障原因 | 产生后果
故障代码: 2245 PID: SPN: 无 FMI: 0 指示灯: 发动机保护 SRT: CE-2245 | 右排中间进气歧管温度高于正常工作范围。 | ECM 没有采取措施。
右排中间进气歧管温度传感器电路

电路描述

右排中间进气歧管温度传感器电路向 CENSE™ ECM 提供右排中间进气歧管空气温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-2245 进行故障诊断


右排中进气歧管温度传感器电路高压故障

故障代码 2246

右排中进气歧管温度传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2246 PID: 无 SPN: 无 FMI: 3 指示灯: 黄色 SRT: CE-2246 | 在主线束 ECM A 接头的右排中间进气歧管温度传感器电路信号触针上检测到高电压。 | 故障代码 2245 停用。
右排中间进气歧管温度传感器电路

电路描述

右排中间进气歧管温度传感器向 CENSE™ ECM 提供右排中间进气歧管空气温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
(°C) | （℉） | （欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

该电路可能的故障模式有：

  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • 温度传感器有故障
  • CENSE™ ECM 电路有故障
参考对故障代码 t05-2246 进行故障诊断


进气歧管 6 温度电路 - 电压低于正常值或对低压电源短路

故障代码 2247

进气歧管 6 温度电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2247 PID: 无 SPN: 无 FMI: 4 指示灯: 黄色 SRT: CE-2247 | 进气歧管 6 温度电路 - 电压低于正常值或对低压电源短路。在 CENSE™ 右排线束 ECM A 接头的右排中部进气歧管温度传感器电路上检测到低电压。 | 故障代码 2245 停用。
右排中间进气歧管温度传感器电路

电路描述

右排中部进气歧管温度传感器向 CENSE™ 电子控制模块 (ECM) 提供右排中部进气歧管空气温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
(°C) | （℉） | （欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675

此电路的可能的故障模式是：

  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • 温度传感器故障
  • CENSE™ ECM 电路故障。
参考故障诊断代码 t05-2247。

上次改进日期: 15-十月-2018


进气歧管温度快速升高 - 右排中

故障代码 2248

进气歧管温度快速升高 - 右排中

概述

代码 | 故障原因 | 产生后果
故障代码: 2248 PID: 无 SPN: 无 FMI: 10 指示灯: 发动机保护 SRT: CE-2248 | 在 CENSE™ 右排线束的右排中间进气歧管温度传感器电路上检测到进气歧管温度快速升高。 | 没有采取措施。
右排中间进气歧管温度传感器电路

电路描述

右排中间进气歧管温度传感器电路向 CENSE™ 电子控制模块 (ECM) 提供右排中间进气歧管空气温度信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-2248 进行故障诊断


前级间空气压力高

故障代码 2251

前级间空气压力高

概述

代码 | 故障原因 | 产生后果
故障代码: 2251 PID: 无 SPN: 无 FMI: 16 指示灯: 无 SRT: CE-2251 | 在 CENSE™ 右排线束的前中冷器空气压力传感器电路上检测到高电压。 | 没有采取措施。
前中冷器空气压力传感器电路

电路描述

前部中冷器空气压力传感器电路向 CENSE™ 电子控制模块 (ECM) 提供中冷器空气压力信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-2251 进行故障诊断


前级间空气压力低

故障代码 2252

前级间空气压力低

概述

代码 | 故障原因 | 产生后果
故障代码: 2252 PID: 无 SPN: 无 FMI: 18 指示灯: 无 SRT: CE-2252 | 在 CENSE™ 右排线束的前中冷器空气压力传感器电路上检测到低电压。 | 没有采取措施。
前中冷器空气压力传感器电路

电路描述

前部中冷器空气压力传感器电路向 CENSE™ 电子控制模块 (ECM) 提供中冷器空气压力信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-2252 进行故障诊断


前级间空气压力传感器电路高压故障

故障代码 2253

前级间空气压力传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2253 PID: 无 SPN: 无 FMI: 3 指示灯: 黄色 SRT: CE-2253 | 在 CENSE™ 右排线束的前中冷器空气压力传感器电路上检测到高电压。 | 故障代码 2251 和 2252 停用。
前中冷器空气压力传感器电路

电路描述

前部中冷器空气压力传感器电路向 CENSE™ 电子控制模块 (ECM) 提供中冷器空气压力信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

如果故障仅在低温环境下出现，预热机油，然后观察故障是否变为非现行状态。

该电路可能的故障模式有：

  • 传感器回路电路开路
  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • CENSE™ ECM 电路有故障
参考对故障代码 t05-2253 进行故障诊断


中冷器空气压力传感器电路低压故障 - 前

故障代码 2254

中冷器空气压力传感器电路低压故障 - 前

概述

代码 | 故障原因 | 产生后果
故障代码: 2254 PID: 无 SPN: 无 FMI: 4 指示灯: 黄色 SRT: CE-2254 | 在 CENSE™ 右排线束的前部中冷器空气压力传感器电路触针上检测到低电压。 | 故障代码 2251 和 2252 停用。
前中冷器空气压力传感器电路

电路描述

前部中冷器空气压力传感器向 CENSE™ ECM 提供前部中冷器压力信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

该电路可能的故障模式有：

  • 传感器电源电路开路
  • 传感器信号电路开路
  • 传感器电源电路对接地短路
  • 传感器电源电路对回路短路
  • 传感器信号电路对接地短路
  • 传感器信号电路对回路短路
  • 传感器故障
  • CENSE™ ECM 电路有故障
参考对故障代码 t05-2254 进行故障诊断


后级间空气压力高

故障代码 2255

后级间空气压力高

概述

代码 | 故障原因 | 产生后果
故障代码: 2255 PID: 无 SPN: 无 FMI: 16 指示灯: 无 SRT: CE-2255 | 后部中冷器空气压力高于正常工作范围（增压过高）。 | ECM 没有采取措施。
后部级间空气压力传感器电路

电路描述

后部级间空气压力传感器向 CENSE™ 电子控制模块 (ECM) 提供后部中冷器压力（增压压力）信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-2255 进行故障诊断


后级间空气压力低

故障代码 2256

后级间空气压力低

概述

代码 | 故障原因 | 产生后果
故障代码: 2256 PID: 无 SPN: 无 FMI: 18 指示灯: 无 SRT: CE-2256 | 后部中冷器空气压力低于正常工作范围。 | ECM 没有采取措施。
后部级间空气压力传感器电路

电路描述

后部级间空气压力传感器向 CENSE™ 电子控制模块 (ECM) 提供后部中冷器压力（增压压力）信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

参考对故障代码 t05-2256 进行故障诊断


后级间空气压力传感器电路高压故障

故障代码 2257

后级间空气压力传感器电路高压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2257 PID: 无 SPN: 无 FMI: 3 指示灯: 黄色 SRT: CE-2257 | 级间空气压力传感器电路高压故障 - 后 | 故障代码 2255 和 2256 停用。
后部级间空气压力传感器电路

电路描述

后部级间空气压力传感器向 CENSE™ 电子控制模块 (ECM) 提供后部中冷器压力（增压压力）信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

该电路可能的故障模式有：

  • 传感器回路电路开路
  • 传感器电源电路对蓄电池短路
  • 传感器信号电路对蓄电池短路
  • 传感器信号电路对传感器电源短路
  • 传感器故障
  • CENSE™ ECM 电路有故障
参考对故障代码 t05-2257 进行故障诊断


后级间空气压力传感器电路低压故障

故障代码 2258

后级间空气压力传感器电路低压故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2258 PID: 无 SPN: 无 FMI: 4 指示灯: 黄色 SRT: CE-2258 | 级间空气压力传感器电路低压故障 - 后。 | 故障代码 2255 和 2256 停用。
后部级间空气压力传感器电路

电路描述

后部级间空气压力传感器向 CENSE™ ECM 提供后部中冷器压力（增压压力）信号。

部件位置

有关部件的详细位置视图，请参考第 E 节。

大修提示

该电路可能的故障模式有：

  • 传感器电源电路开路
  • 传感器信号电路开路
  • 传感器电源电路对接地短路
  • 传感器电源电路对回路短路
  • 传感器信号电路对接地短路
  • 传感器信号电路对回路短路
  • 压力传感器故障
  • CENSE™ ECM 电路有故障
参考对故障代码 t05-2258 进行故障诊断


多重故障代码 A

故障代码 多重故障代码 A

多重故障代码 A

概述

代码 | 故障原因 | 产生后果
故障代码: 多重故障代码 A PID: 无 FMI: 3 指示灯: 无 SRT: 00-517 | 40 针 CENSE™ ECM A 接头的触针 01 上的传感器电源“V 传感器 B +5 VDC 电源”对另一高于 5 VDC 的电压源短路。 | 多个传感器故障代码 156、212、694 和 2242 同时出现。
V 传感器 B + 5 VDC 电源电路

电路描述

电子控制模块 (ECM) 利用 CENSE™ 线束通过 CENSE™ ECM A 接头上的触针 01 向传感器供应 +5 VDC。当大于 5 VDC 的电压源对此电路短路时，连接至此传感器电源的所有部件将会出现多个故障。出现这种情况的原因是，连接到此电源的所有部件的信号电路电压均上升到高于该部件的超出正常工作范围（对高电压短路）阈值。

部件位置

关于电路布局，参考第 E 节中的电气接线图。

大修提示

此故障的可能故障模式是信号或电源线存在触针之间短路，或 CENSE™ ECM 中的电源有故障。

参考故障代码故障诊断树 t05-mfc01

上次改进日期: 02-三月-2011


多重故障代码 B

故障代码 多重故障代码 B

多重故障代码 B

概述

代码 | 故障原因 | 产生后果
故障代码: 多重故障代码 A PID: 无 FMI: 4 指示灯: 无 SRT: 00-517 | 40 针 CENSE™ ECM A 接头的触针 01 上的传感器电源“V 传感器 B +5 VDC 电源”对接地或回路电路短路。 | 多个传感器故障代码 157、213、695 和 2243 同时出现。
V 传感器 B + 5 VDC 电源电路

电路描述

电子控制模块 (ECM) 利用 CENSE™ 线束通过 CENSE™ ECM A 接头上的触针 01 向传感器供应 +5 VDC。当接地或回路对 +5 VDC 电路短路时，连接至此传感器电源的所有部件将会出现多个故障。这是因为连接至此电源的所有部件的信号电路电压对零伏短路，或低于该部件的超出工作范围（低压短路）阈值。

部件位置

关于电路布局，参考第 E 节中的电气接线图。

大修提示

此故障的可能故障模式是信号或电源线上的触针之间短路，对接地短路，传感器故障或 CENSE™ ECM 中的电源故障。

传感器故障将是信号或 +5 VDC 电源对接地短路。

参考故障代码故障诊断树 t05-mfc02

上次改进日期: 02-三月-2011


多重故障代码 C

故障代码 多重故障代码 C

多重故障代码 C

概述

代码 | 故障原因 | 产生后果
故障代码: 多重故障代码 C PID: 无 FMI: 3 指示灯: 无 SRT: 00-517 | 40 针 CENSE™ ECM A 接头的触针 02 上的传感器电源“V 传感器 A + 5 VDC 电源”对另一高于 5 VDC 的电压源短路。 | 多个传感器故障代码 128、136、159、163、2154、2246、2253 和 2257 同时出现。
V 传感器 A + 5 VDC 电源电路

电路描述

电子控制模块 (ECM) 利用 CENSE™ 线束通过 CENSE™ ECM A 接头上的触针 02 向传感器供应 +5 VDC。当大于 5 VDC 的电压源对此电路短路时，连接至此传感器电源的所有部件将会出现多个故障。出现这种情况的原因是，连接到此电源的所有部件的信号电路电压均上升到高于该部件的超出正常工作范围（对高电压短路）阈值。

部件位置

关于电路布局，参考第 E 节中的电气接线图。

大修提示

此故障的可能故障模式是信号或电源线存在触针之间短路，或 CENSE™ ECM 中的电源有故障。

参考故障代码故障诊断树 t05-mfc03

上次改进日期: 02-三月-2011


多重故障代码 D

故障代码 多重故障代码 D

多重故障代码 D

概述

代码 | 故障原因 | 产生后果
故障代码: 多重故障代码 A PID: 无 FMI: 4 指示灯: 无 SRT: 00-517 | 40 针 CENSE™ ECM A 接头的触针 02 上的传感器电源“V 传感器 A + 5 VDC 电源”对接地或回路电路短路。 | 多个传感器故障代码 129、137、161、164、2155、2247、2254 和 2258 同时出现。
V 传感器 A + 5 VDC 电源电路

电路描述

电子控制模块 (ECM) 利用 CENSE™ 线束通过 CENSE™ ECM A 接头上的触针 02 向传感器供应 +5 VDC。当接地或回路对 +5 VDC 电路短路时，连接至此传感器电源的所有部件将会出现多个故障。这是因为连接至此电源的所有部件的信号电路电压对零伏短路，或低于该部件的超出工作范围（低压短路）阈值。

部件位置

关于电路布局，参考第 E 节中的电气接线图。

大修提示

此故障的可能故障模式是信号或电源线上的触针之间短路，对接地短路，传感器故障或 CENSE™ ECM 中的电源故障。

传感器故障将是信号或 +5 VDC 电源对接地短路。

参考故障代码 t05-mfc04 故障诊断及排除

上次改进日期: 02-三月-2011


故障代码 111 - 内部电子控制模块 (ECM) 错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 | 参考《QSK19、QSK23、QSK45、QSK60 和 QSK78 发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK23、QSK45、QSK60 和 QSK78 发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤
合格 不合格

参考《QSK19、QSK23、QSK45、QSK60 和 QSK78 发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤

参考《QSK19、QSK23、QSK45、QSK60 和 QSK78 发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤

转至 1A

转至 1A

上次改进日期: 28-十一月-2012


故障代码 112 - 正时供油流量不匹配

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 | 参考《QSK19、QSK23、QSK45、QSK60 和 QSK78 发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK23、QSK45、QSK60 和 QSK78 发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
合格 不合格

参考《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的故障排除步骤。

参考《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的故障排除步骤。

转至 1A

转至 1A

上次改进日期: 28-十一月-2012


故障代码 113 - 正时执行器电路高压故障

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 | 参考《QSK19、QSK23、QSK45、QSK60 和 QSK78 发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK23、QSK45、QSK60 和 QSK78 发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
合格 不合格

参考《QSK19、QSK23、QSK45、QSK60 和 QSK78 发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤

参考《QSK19、QSK23、QSK45、QSK60 和 QSK78 发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤

转至 1A

转至 1A

上次改进日期: 28-十一月-2012


故障代码 115 - 发动机转速和/或位置信号均丢失

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 | 参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
合格 不合格

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

转至 1A

转至 1A

上次改进日期: 28-十一月-2012


故障代码 116 - 正时油轨压力传感器电路高压故障

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 | 参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
合格 不合格

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

转至 1A

转至 1A

上次改进日期: 28-十一月-2012


故障代码 117 - 正时油轨压力传感器电路低压故障

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 | 参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
合格 不合格

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

转至 1A

转至 1A

上次改进日期: 28-十一月-2012


故障代码 118 - 燃油泵压力传感器电路高压故障

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 | 参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
合格 不合格

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机电子控制系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

转至 1A

转至 1A

上次改进日期: 28-十一月-2012


故障代码 119 - 燃油泵压力传感器电路低压故障

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
合格 不合格

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

转至 1A

转至 1A

上次改进日期: 07-十二月-2012


故障代码 121 - 一个发动机转速信号丢失

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
合格 不合格

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

转至 1A

转至 1A

上次改进日期: 07-十二月-2012


故障代码 122 - 左排进气歧管压力传感器电路高压故障

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 07-十二月-2012


故障代码 123 - 左排进气歧管压力传感器电路低压故障

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 07-十二月-2012


故障代码 124 - 左排进气歧管压力高

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 | 不可用

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

条件

不可用

采取措施

参考《QSK78 发动机故障判断和排除手册》（公告号 3666727）第 TS 节中的进气歧管空气压力高故障诊断症状树。

不可用

参考《QSK78 发动机故障判断和排除手册》（公告号 3666727）第 TS 节中的进气歧管空气压力高故障诊断症状树。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 25-三月-2015


故障代码 125 - 左排进气歧管压力低

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 | 不可用

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

条件

不可用

采取措施

参考《QSK78 发动机故障判断和排除手册》（公告号 3666727）第 TS 节中的进气歧管空气压力（增压）低于正常值故障诊断症状树。

不可用

参考《QSK78 发动机故障判断和排除手册》（公告号 3666727）第 TS 节中的进气歧管空气压力（增压）低于正常值故障诊断症状树。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 25-三月-2015


故障代码 126 - 右排中间进气歧管压力高

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考第 TS 节中的“进气歧管压力高”故障诊断症状树。
合格 不合格

参考第 TS 节中的“进气歧管压力高”故障诊断症状树。

参考第 TS 节中的“进气歧管压力高”故障诊断症状树。

转至 1A

转至 1A

上次改进日期: 18-十二月-2012


故障代码 127 - 右排中间进气歧管压力低

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考第 TS 节中的“进气歧管压力低”故障诊断症状树。
合格 不合格

参考第 TS 节中的“进气歧管压力低”故障诊断症状树。

参考第 TS 节中的“进气歧管压力低”故障诊断症状树。

转至 1A

转至 1A

上次改进日期: 18-十二月-2012


故障代码 5513 - (Cense 128) 进气歧管 2 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新的 CENSE™ 发动机控制模块 (ECM)，在更换 CENSE™ ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/Metri-Pack™ 测试导线和零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 136、159、163、2154、2246、2253 和 2257 为非现行状态？
步骤 2. | 检查右排中间进气歧管压力传感器和电路。 |
 | 步骤 2A. 检查 CENSE™ 右排线束触针和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 5513 为现行状态，故障代码 5514 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 和 5.25 VDC 之间？
步骤 3. | 检查 CENSE™ 右排传感器线束。 |
 | 步骤 3A. 检查 CENSE™ 右排线束和 CENSE™ 右排传感器线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 CENSE™ 右排线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 5513 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取 CENSE™ 故障代码。

故障代码 136、159、163、2154、2246、2253 和 2257 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至多重故障代码树 C。

向导步骤 2 - 检查右排中间进气歧管压力传感器和电路。

向导步骤 2A - 检查 CENSE™ 右排线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开右排中间进气歧管压力传感器。

采取措施

检查 CENSE™ 右排线束触针和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

维修损坏的触针。

维修或更换触针损坏的 2 针 Metri-Pack™ 接头，或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换右排中间进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 2B

转至 4A

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开右排中间进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5513 为现行状态，故障代码 5514 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开右排中间进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量 CENSE™ 右排线束上的右排中间进气歧管压力传感器电路电源触针与右排中间进气歧管压力传感器回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 和 5.25 VDC 之间？
是 否

维修或更换右排中间进气歧管压力传感器。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 CENSE™ 右排传感器线束。

向导步骤 3A - 检查 CENSE™ 右排线束和 CENSE™ 右排传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束接头上断开 CENSE™ ECM。

采取措施

检查 CENSE™ 右排线束触针和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

维修损坏的触针。

维修或更换 CENSE™ 右排线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 CENSE™ 右排线束 40 针接头。 参考第 19 节中的步骤 019-204。
  • 更换 CENSE™ 右排线束。

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束接头上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开右排中间进气歧管压力传感器。

采取措施

检查线束的接头之间和触针之间的导通性。

  • 测量 CENSE™ 右排线束 CENSE™ ECM 接头触针与右排中间进气歧管压力传感器接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 CENSE™ 右排线束。

  • 维修 CENSE™ 右排线束 40 针接头。参考第 19 节中的步骤 019-204。
  • 更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-204。

转至 3C

转至 4A

向导步骤 3C - 检查 CENSE™ 右排线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束接头上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开右排中间进气歧管压力传感器。

采取措施

检查触针之间是否短路。

  • 测量右排中间进气歧管压力传感器电源触针与 CENSE™ 右排线束中所有其他触针之间的电阻。
  • 测量右排中间进气歧管压力传感器信号触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 CENSE™ ECM。参考第 19 节中的步骤 019-031。

维修或更换 CENSE™ 右排线束。

  • 维修 CENSE™ 右排线束 40 针接头。参考第 19 节中的步骤 019-204。
  • 更换 CENSE™ 右排线束。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机。使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 5513 为非现行状态。

故障代码 5513 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行故障代码。

  • 使用 CENSE™ 的 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障代码故障诊断树。

上次改进日期: 09-六月-2015


故障代码 - 5514 - (Cense 129) 进气歧管 2 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/Metri-Pack™ 测试导线和零件号 3823994 - 阴性 Deutsch™ 测试导线和零件号 3824776 - 抽头电缆。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 137、161、164、2155、2247、2254 和 2258 为非现行状态？
步骤 2. | 检查右排中间进气歧管压力传感器和电路。 |
 | 步骤 2A. 检查 CENSE™ 右排传感器线束触针和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.75 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 5514 为现行状态，故障代码 5513 为非现行状态？
步骤 3. | 检查 CENSE™ ECM 和 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 CENSE™ 右排线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 CENSE™ 右排线束中的触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 5514 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 137、161、164、2155、2247、2254 和 2258 为非现行状态？
是 | 否
无须维修 | 无须维修

转至多重故障代码树 D。

转至 2A

向导步骤 2 - 检查右排中间进气歧管压力传感器和电路。

向导步骤 2A - 检查 CENSE™ 右排传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排传感器线束上断开右排中间进气歧管压力传感器。

采取措施

检查 CENSE™ 右排传感器线束触针和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

维修或更换触针损坏的 2 针 Metri-Pack™ 接头，或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换右排中间进气歧管压力传感器。参考第 19 节中的步骤 019-066。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开右排中间进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量右排中间进气歧管压力传感器电源触针与 CENSE™ 右排线束上的右排中间进气歧管压力传感器电路回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开右排中间进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 CENSE™ 右排线束传感器接头上的右排中间进气歧管压力传感器电源触针和右排中间进气歧管压力传感器回路触针之间连接一条跨接导线。

读取故障代码。

  • 30 秒后，检查 ECM 的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5513 为现行状态，故障代码 5514 为非现行状态？
是 否
无须维修

维修或更换右排中间进气压力传感器。

转至 3A

转至 4A

向导步骤 3 - 检查 CENSE™ ECM 和 CENSE™ 右排线束。

向导步骤 3A - 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。

采取措施

检查 CENSE™ 右排线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

维修或更换 CENSE™ 右排线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 CENSE™ 右排线束 40 针接头。参考第 19 节中的步骤 019-204。
  • 更换 CENSE™ 右排线束。

 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开右排中间进气歧管压力传感器。

采取措施

检查是否开路。

  • 测量 CENSE™ 右排线束 ECM A 接头电源触针与右排中间进气歧管压力传感器接头电源触针之间的电阻。
  • 测量 CENSE™ 右排线束 ECM A 接头信号触针与右排中间进气歧管压力传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否

维修或更换 CENSE™ 右排线束。

  • 维修 CENSE™ 右排线束 40 针接头。参考第 19 节中的步骤 019-204。
  • 更换 CENSE™ 右排线束。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查 CENSE™ 右排线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开右排中间进气歧管压力传感器。

采取措施

检查触针之间是否短路。

  • 测量右排中间进气歧管压力传感器电源触针与 CENSE™ 右排线束 ECM A 接头中所有其他触针之间的电阻。
  • 测量右排中间进气歧管压力传感器信号触针与 CENSE™ 右排线束 ECM A 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

维修或更换 CENSE™ 右排 40 针接头。

  • 维修 CENSE™ 右排线束 40 针接头。参考第 19 节中的步骤 019-204。
  • 更换 CENSE™ 右排线束。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查 CENSE™ 右排线束中是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开右排中间进气歧管压力传感器。

采取措施

检查触针是否对地短路。

  • 测量 CENSE™ 右排线束 ECM A 接头与接地之间的电阻。
  • 测量右排中间进气歧管压力传感器电源触针与右排中间进气歧管压力传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 CENSE™ 右排线束。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机。使其怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 129 为非现行状态。

故障代码 5514 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 1A

转至 4B

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 CENSE™ 的 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有的故障代码是否已被清除？
是 否

对所有其余的现行故障代码进行诊断及故障排除。

 无须维修

转至 转至相应的故障代码故障诊断树。

转至 维修完成。

上次改进日期: 09-六月-2015


故障代码 131 - 油门位置传感器：CELECT™ 型油门踏板

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 19-十二月-2012


故障代码 132 - 油门位置 - 部件低压短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 19-十二月-2012


故障代码 133 - 远程油门位置传感器：CELECT™ 型油门踏板

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 19-十二月-2012


故障代码 134 - 远程油门位置部件低压短路 (J1587)

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 19-十二月-2012


故障代码 135 - 机油压力传感器电路高压故障

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 20-十二月-2012


故障代码 136 - 前置机油滤清器压力传感器电路高压故障

Associated Procedures

注意和警告

注意

为避免损坏新的 CENSE™ 发动机控制模块 (ECM)，在更换 CENSE™ ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/Metri-Pack™ 测试导线和零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 128、159、163、2154、2246、2253 和 2257 为非现行状态？
步骤 2. | 检查前置机油滤清器压力传感器和电路。 |
 | 步骤 2A. 检查前置机油滤清器压力传感器线束触针和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 137 为现行状态，故障代码 136 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 至 5.25-VDC 之间？
步骤 3. | 检查 CENSE™ ECM 和 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查电源触针或信号触针与所有其他线束触针之间是否存在触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 136 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 128、159、163、2154、2246、2253 和 2257 为非现行状态？

故障代码 128、159、163、2154、2246、2253 和 2257 为现行状态？

转至 2A

多个故障代码诊断树 C

向导步骤 2 - 检查前置机油滤清器压力传感器和电路。

向导步骤 2A - 检查前置机油滤清器压力传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开前置滤清器机油压力传感器。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。

采取措施

检查 CENSE™ 右排线束触针和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针是否脏污或损坏？

触针脏污或损坏？

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 3 针 Metri-Pack 接头，或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修或更换 3 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换前置机油滤清器压力传感器。参考第 19 节中的步骤 019-066。

转至 2B

转至 4A

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开前置滤清器机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 137 为现行状态，故障代码 136 为非现行状态？

故障代码 136 为现行状态，故障代码 137 为非现行状态？

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开前置滤清器机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量 CENSE™ 右排线束上的前置滤清器机油压力 +5VDC 电源触针与前置滤清器机油压力回路触针之间的电压。
合格 不合格

是否在 4.75 至 5.25-VDC 之间？

维修：

更换前置机油滤清器压力传感器。

是否在 4.75 至 5.25 VDC 之间？

转至 4A

转至 3A

向导步骤 3 - 检查 CENSE™ 右排线束。

向导步骤 3A - 检查 CENSE™ 右排线束和 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。

采取措施

检查发动机线束和传感器接头触针有无以下情况：检查 CENSE™ 右排线束触针和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

触针脏污或损坏？

冲洗接头触针上的污垢、碎屑或湿气。维修或更换 CENSE™ 右排线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 CENSE™ 右排线束 40 针接头中损坏的触针。0参考第 19 节中的步骤 019-204。
  • 更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开前置滤清器机油压力传感器。

采取措施

线束接头与接头之间的导通性 — 触针与触针之间的导通性检查：

  • 测量 CENSE™ 右排线束 ECM 接头与前置滤清器机油压力传感器接头之间的以下触针的电阻：前置机油滤清器压力传感器回路触针。
  • 有关接头触针的识别，参考电路图或电气接线图。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。
合格 不合格

小于 10 欧姆？

是否大于 10 欧姆？

维修或更换 CENSE™ 右排线束。

  • 更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。
  • c3.

转至 3C

转至 4A

向导步骤 3C - 检查 CENSE™ 右排线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开前置滤清器机油压力传感器。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量前置机油滤清器压力传感器电源触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。
  • 测量前置机油滤清器压力传感器信号触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 ECM。参考第 19 节中的步骤 019-031。

是否大于 100 千欧？

更换 CENSE™ 右排线束

  • 更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™，核实故障代码不再为现行状态。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ for CENSE™ 核实故障代码 136 为非现行状态。
合格 不合格

故障代码 136 为非现行状态？

故障代码 136 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 CENSE™ 的 INSITE™ 电子服务工具来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-十二月-2012


故障代码 137 - 前置机油滤清器压力传感器电路低压故障

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/Metri-Pack™ 测试导线和零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新的 CENSE™ 发动机控制模块 (ECM)，在更换 CENSE™ ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 129、161、164、2155、2247、2254 和 2258 为非现行状态？
步骤 2. | 检查前置机油滤清器压力传感器和电路。 |
 | 步骤 2A. 检查 CENSE™ 右排传感器线束触针和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 136 为现行状态，故障代码 137 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 至 5.25 VDC 之间？
步骤 3. | 检查 CENSE™ ECM 和 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查电源触针或信号触针与所有其他线束触针之间是否存在触针之间短路。 | 小于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 137 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ for CENSE™ 读取现行故障代码。
合格 不合格

故障代码 129、161、164、2155、2247、2254 和 2258 为非现行状态？

故障代码 129、161、164、2155、2247、2254 和 2258 为现行状态？

转至 2A

多个故障代码诊断树 D。

向导步骤 2 - 检查前置机油滤清器压力传感器和电路。

向导步骤 2A - 检查 CENSE™ 右排传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排传感器线束上断开前置滤清器机油压力传感器。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。

采取措施

检查 CENSE™ 右排传感器线束触针和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

触针是否脏污或损坏？

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 3 针 Metri-Pack 接头，或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 3 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换前置机油滤清器压力传感器。参考第 19 节中的步骤 019-066。

转至 2B

转至 4A

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开前置滤清器机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量 CENSE™ 右排线束上的前置滤清器机油压力电源触针与前置滤清器机油压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

是否在 4.75 至 5.25-VDC 之间？

是否在 4.75 至 5.25-VDC 之间？

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开前置滤清器机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 CENSE™ 右排线束传感器接头上的前置滤清器机油压力电源触针和前置滤清器机油压力信号触针之间连接一条跨接导线。读取故障代码。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 136 为现行状态，故障代码 137 为非现行状态？

维修：

更换前置机油滤清器压力传感器。

故障代码 137 为现行状态，故障代码 136 为非现行状态？

转至 4A

转至 3A

向导步骤 3 - 检查 CENSE™ ECM 和 CENSE™ 右排线束。

向导步骤 3A - 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。

采取措施

检查发动机线束和传感器接头触针有无以下情况：检查 CENSE™ 右排线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

触针脏污或损坏？

冲洗接头触针上的污垢、碎屑或湿气。维修或更换 CENSE™ 右排线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修 CENSE™ 右排线束 40 针接头。参考第 19 节中的步骤 019-204。
  • 更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 3B

向导步骤 3B - 检查 CENSE™ 右排线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开前置滤清器机油压力传感器。

采取措施

线束接头与接头之间的导通性 — 触针与触针之间的导通性检查：

  • 测量 CENSE™ 右排线束 ECM 接头与前置滤清器机油压力传感器接头之间的以下触针的电阻：前置机油滤清器压力传感器信号触针
  • 测量 CENSE™ 右排线束 ECM 接头与前置滤清器机油压力传感器接头之间的以下触针的电阻：前置机油滤清器压力传感器信号触针

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

小于 10 欧姆？

维修或更换 CENSE™ 右排线束。

  • 维修 CENSE™ 右排线束 40 针接头。参考第 19 节中的步骤 019-204。
  • 更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 CENSE™ 右排线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开前置滤清器机油压力传感器。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量前置机油滤清器压力传感器电源触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。
  • 测量前置机油滤清器压力传感器信号触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

是否大于 100 千欧？

维修或更换 CENSE™ 右排线束

  • 维修 CENSE™ 右排线束 40 针接头。参考第 19 节中的步骤 019-204。
  • 更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查 CENSE™ 右排线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开前置滤清器机油压力传感器。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量 CENSE™ 右排线束触针与接地之间的电阻，并检查有无短路：前置滤清器机油压力传感器电源触针和前置滤清器机油压力传感器信号触针

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修：

更换 ECM。参考第 19 节中的步骤 019-031。

是否大于 100 千欧？

维修：

更换 CENSE™ 右排线束。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™，核实故障代码不再为现行状态。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 137 为非现行状态。
合格 不合格

故障代码 137 为非现行状态？

故障代码 137 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ for CENSE™ 清除所有非现行故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-十二月-2012


故障代码 141 - 机油压力传感器电路低压故障

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 20-十二月-2012


故障代码 143 - 机油压力低

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 20-十二月-2012


故障代码 144 - 冷却液温度传感器电路高压故障

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 20-十二月-2012


故障代码 145 - 冷却液温度传感器电路低压故障

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 20-十二月-2012


故障代码 147 - 频率油门信号低

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 20-十二月-2012


故障代码 148 - 频率油门电路信号高

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 20-十二月-2012


故障代码 151 - 冷却液温度高

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 20-十二月-2012


故障代码 153 - 左排前部进气歧管温度传感器电路高压故障

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 20-十二月-2012


故障代码 154 - 左排前部进气歧管温度传感器电路低压故障

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 21-十二月-2012


故障代码 155 - 左排前部进气歧管温度高

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。
是 | 否
无须维修 | 无须维修

转至 1A

转至 1A

上次改进日期: 21-十二月-2012


故障代码 158 - 左排后部进气歧管温度高

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考第 TS 节中的“进气歧管空气温度高”故障诊断症状树。
合格 不合格

参考第 TS 节中的“进气歧管空气温度高”故障诊断症状树。

参考第 TS 节中的“进气歧管空气温度高”故障诊断症状树。

转至 1A

转至 1A

上次改进日期: 31-一月-2013


故障代码 159 - 右排前部进气歧管温度传感器电路高压故障

Associated Procedures

注意和警告

注意

为避免损坏新的 CENSE™ 发动机控制模块 (ECM)，在更换 CENSE™ ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 128、136、159、163、2154、2246、2253 和 2257 为非现行状态？
步骤 2. | 检查右排前部进气歧管温度传感器和电路。 |
 | 步骤 2A. 检查传感器和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电阻。 | 是否在 600 欧姆至 36 千欧之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 161 为现行状态，故障代码 159 为非现行状态？
 | 步骤 2D. 检查传感器的电源电压。 | 是否在 4.75-VDC 和 5.25-VDC 之间？
步骤 3. | 检查 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ 右排线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 159 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 128、136、159、163、2154、2246、2253 和 2257 为非现行状态？

故障代码 128、136、159、163、2154、2246、2253 和 2257 为现行状态？

转至 2A

多个故障代码诊断树 C。

向导步骤 2 - 检查右排前部进气歧管温度传感器和电路。

向导步骤 2A - 检查传感器和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开右排前部进气歧管温度传感器。

采取措施

检查右排前部进气歧管温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

触针脏污或损坏？

维修：冲洗掉接头触针上的污垢、碎屑或湿气。只要触针损坏，就更换接头或传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack 接头。 019-202.
  • 更换右排前进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 2B

转至 3A

向导步骤 2B - 检查传感器的电阻

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开右排前部进气歧管温度传感器。

采取措施

使用万用表测量右排前部进气歧管温度传感器信号触针和右排前部进气歧管温度传感器电源触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否在 600 欧姆至 36 千欧之间？

参考电气接线图中的技术规范，公告号 3666775。

是否在 600 欧姆至 36 千欧之间？

维修：

更换右排前进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开右排前部进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 161 为现行状态，故障代码 159 为非现行状态？

故障代码 159 为现行状态，故障代码 161 为非现行状态？

转至 2D

3A

向导步骤 2D - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开右排前部进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量 CENSE™ 右排线束传感器接头上的右排前部进气歧管温度传感器电源触针与底盘接地之间的电压。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

是否在 4.75-VDC 和 5.25-VDC 之间？

维修：

更换右排前进气歧管温度传感器。

是否在 4.75-VDC 和 5.25-VDC 之间？

转至 4A

3A

向导步骤 3 - 检查 CENSE™ 右排线束。

向导步骤 3A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开右排前部进气歧管温度传感器。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。

采取措施

检查 CENSE™ 右排线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

触针脏污或损坏？

维修损坏的触针 冲洗接头触针上的污垢、碎屑或湿气。维修触针损坏的主线束或更换 CENSE™ ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 CENSE™ 右排线束接头中损坏的触针。参考第 19 节中的步骤 019-208。
  • 更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开右排前部进气歧管温度传感器。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量 CENSE™ 右排线束互连接头上的右排前部进气歧管温度传感器电路电源触针与 CENSE™ 右排线束互连接头上的所有其他触针之间的电阻，并检查有无短路。
  • 测量 CENSE™ 右排线束互连接头上的右排前部进气歧管温度传感器电路信号触针与 CENSE™ 右排线束互连接头上的所有其他触针之间的电阻，并检查有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修：

更换 ECM。参考第 19 节中的步骤 019-031。

是否大于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 159 为非现行状态？

故障代码 159 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
合格 不合格

所有的故障代码是否已被清除？

是否有故障代码没有清除？

维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 31-一月-2013


故障代码 161 - 右排前部进气歧管温度传感器电路低压故障

Associated Procedures

注意和警告

注意

为避免损坏新的 CENSE™ 发动机控制模块 (ECM)，在更换 CENSE™ ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/Metri-Pack™ 测试导线和零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 129、137、164、2155、2247、2254 和 2258 为非现行状态？
步骤 2. | 检查右排前部进气歧管温度传感器和电路。 |
 | 步骤 2A. 检查 CENSE™ 右排传感器线束触针和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否在 600 欧姆至 36 千欧之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 161 为现行状态，故障代码 159 为非现行状态？
 | 步骤 2D. 检查传感器的电源电压。 | 是否在 4.75 至 5.25-VDC 之间？
步骤 3. | 检查 CENSE™ ECM 和 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 161 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ for CENSE™ 读取现行故障代码。
合格 不合格

故障代码 129、137、164、2155、2247、2254 和 2258 为非现行状态？

故障代码 129、137、164、2155、2247、2254 和 2258 为现行状态？

转至 2A

多个故障代码诊断树 D。

向导步骤 2 - 检查右排前部进气歧管温度传感器和电路。

向导步骤 2A - 检查 CENSE™ 右排传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排传感器线束上断开右排前部进气歧管温度传感器。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。

采取措施

检查 CENSE™ 右排传感器线束触针和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

触针脏污或损坏？维修损坏的触针 冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就更换接头或传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换右排前进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 2B

转至 4A

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排线束上断开右排前部进气歧管温度传感器。

采取措施

使用万用表测量右排前部进气歧管温度传感器电路信号触针和右排前部进气歧管温度传感器电路电源触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否在 600 欧姆至 36 千欧之间？

是否在 600 欧姆至 36 千欧之间？

维修：

更换右排前进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 2C

转至 4A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排线束上断开右排前部进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 在左排线束传感器接头上的左排后部进气歧管温度传感器电源触针和左排后部进气歧管温度传感器信号触针之间连接一条跨接导线。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 159 为现行状态，故障代码 161 为非现行状态？

故障代码 161 为现行状态，故障代码 159 为非现行状态？

转至 2D

转至 3A

向导步骤 2D - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排线束上断开右排前部进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量 CENSE™ 右排线束传感器接头上的右排前部进气歧管温度传感器电路电源触针与底盘接地之间的电压。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

是否在 4.75 至 5.25-VDC 之间？

维修：

更换右排前进气歧管温度传感器。

是否在 4.75VDC 至 5.25VDC 之间？

转至 4A

转至 3A

向导步骤 3 - 检查 CENSE™ ECM 和 CENSE™ 右排线束。

向导步骤 3A - 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。

采取措施

检查 CENSE™ 右排线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

触针脏污或损坏？

维修损坏的触针。

维修或更换 CENSE™ 右排线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 CENSE™ 右排线束中损坏的触针。参考第 19 节中的步骤 019-208。
  • 更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开右排前部进气歧管温度传感器。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量右排前部进气歧管温度传感器电源触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。
  • 测量右排前部进气歧管温度传感器信号触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

是否大于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 CENSE™ 右排线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开右排前部进气歧管温度传感器。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量右排前部进气歧管温度传感器电源触针与接地之间的电阻，并检查有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修：

更换 ECM。参考第 19 节中的步骤 019-031。

是否大于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ for CENSE™ 核实故障代码 161 为非现行状态。
合格 不合格

故障代码 161 为非现行状态？

故障代码 161 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
合格 不合格

所有的故障代码是否已被清除？

所有的故障代码是否已被清除？

转至 维修完成

相应的故障判断及排除步骤

上次改进日期: 04-十月-2018


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“进气歧管空气温度高”症状树。
合格 不合格

参考本手册第 TS 节中的“进气歧管空气温度高”症状树。

参考本手册第 TS 节中的“进气歧管空气温度高”症状树。

转至 1A

转至 1A


故障代码 163 - 右排后进气歧管温度传感器电路高压故障

Associated Procedures

注意和警告

注意

为避免损坏新的 CENSE™ 发动机控制模块 (ECM)，在更换 CENSE™ ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 128、136、159、2154、2246、2253 和 2257 为非现行状态？
步骤 2. | 检查右排后部进气歧管温度传感器和电路。 |
 | 步骤 2A. 检查传感器和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电阻。 | 是否在 600 欧姆至 36 千欧之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 164 为现行状态，故障代码 163 为非现行状态？
 | 步骤 2D. 检查传感器的电源电压。 | 是否在 4.75-VDC 和 5.25-VDC 之间？
步骤 3. | 检查 CENSE™ ECM 和 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电源触针或信号触针与所有其他线束触针之间是否存在触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 163 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 128、136、159、2154、2246、2253 和 2257 为非现行状态？

故障代码 128、136、159、2154、2246、2253 和 2257 为现行状态？

转至 2A

多个故障代码诊断树 C。

向导步骤 2 - 检查右排后部进气歧管温度传感器和电路。

向导步骤 2A - 检查传感器和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开右排后部进气歧管温度传感器。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。

采取措施

检查 CENSE™ 右排传感器线束触针和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

触针脏污或损坏？

维修：

只要触针损坏，就更换接头或传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换右排后进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 2B

转至 3A

向导步骤 2B - 检查传感器的电阻

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开右排后部进气歧管温度传感器。

采取措施

使用万用表测量右排后部进气歧管温度传感器信号触针和右排后部进气歧管温度传感器电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否在 600 欧姆至 36 千欧之间？

参考电气接线图中的技术规范，公告号 3666775。

是否在 600 欧姆至 36 千欧之间？

维修：

  • 更换右排后进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开右排后部进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 164 为现行状态，故障代码 163 为非现行状态？

故障代码 163 为现行状态，故障代码 164 为非现行状态？

转至 2D

3A

向导步骤 2D - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开右排后部进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量 CENSE™ 右排线束传感器接头上的右排后部进气歧管温度传感器电源触针与底盘接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

是否在 4.75-VDC 和 5.25-VDC 之间？

维修：

更换右排后进气歧管温度传感器。

是否在 4.75-VDC 和 5.25-VDC 之间？

转至 4A

3A

向导步骤 3 - 检查 CENSE™ ECM 和 CENSE™ 右排线束。

向导步骤 3A - 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开右排后部进气歧管温度传感器。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。

采取措施

检查 CENSE™ 右排线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

触针脏污或损坏？

维修损坏的触针。

维修触针损坏的主线束或更换 CENSE™ ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 CENSE™ 右排线束接头中损坏的触针。参考第 19 节中的步骤 019-208。
  • 更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 ECM。
  • 从 CENSE™ 右排线束上断开右排后部进气歧管温度传感器电路。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量右排后部进气歧管温度传感器电源触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。
  • 测量右排后部进气歧管温度传感器信号触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修：

更换 ECM。参考第 19 节中的步骤 019-031。

是否大于 100 千欧？

维修或更换 CENSE™ 右排线束。

  • 维修 CENSE™ 右排线束。参考第 19 节中的步骤 019-204。
  • 更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 163 为非现行状态？

故障代码 163 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
合格 不合格

所有的故障代码是否已被清除？

所有的故障代码是否已被清除？

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 31-一月-2013


故障代码 164 - 右排后进气歧管温度传感器电路低压故障

Associated Procedures

注意和警告

注意

为避免损坏新的 CENSE™ 发动机控制模块 (ECM)，在更换 CENSE™ ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/Metri-Pack™ 测试导线和零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 129、137、161、2155、2247、2254 和 2258 为非现行状态？
步骤 2. | 检查右排后部进气歧管温度传感器和电路。 |
 | 步骤 2A. 检查 CENSE™ 右排传感器线束触针和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否在 600 欧姆至 36 千欧之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 164 为现行状态，故障代码 163 为非现行状态？
 | 步骤 2D. 检查传感器的电源电压。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
步骤 3. | 检查 CENSE™ ECM 和 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 164 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 129、137、161、2155、2247、2254 和 2258 为非现行状态？

故障代码 129、137、161、2155、2247、2254 和 2258 为现行状态？

转至 2A

多个故障代码诊断树 D

向导步骤 2 - 检查右排后部进气歧管温度传感器和电路。

向导步骤 2A - 检查 CENSE™ 右排传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排传感器线束上断开右排后部进气歧管温度传感器。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。

采取措施

检查发动机线束和传感器接头触针有无以下情况：检查 CENSE™ 右排传感器线束触针和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

触针脏污或损坏？

维修损坏的触针。

更换触针损坏的接头或传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换右排后进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 2B

转至 4A

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排线束上断开右排后部进气歧管温度传感器。

采取措施

使用万用表测量右排后部进气歧管温度传感器电路信号触针和右排后部进气歧管温度传感器电路电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否在 600 欧姆至 36 千欧之间？

是否在 600 欧姆至 36 千欧之间？

维修：

更换右排后进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 2C

转至 4A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排线束上断开右排后部进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。
  • 在左排线束传感器接头上的右排后部进气歧管温度传感器电源触针和右排后部进气歧管温度传感器信号触针之间连接一条跨接导线。
合格 不合格

故障代码 163 为现行状态，故障代码 164 为非现行状态？

故障代码 164 为现行状态，故障代码 163 为非现行状态？

转至 2D

转至 3A

向导步骤 2D - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排线束上断开右排后部进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量 CENSE™ 右排线束传感器接头上的右排后部进气歧管温度传感器电路电源触针与底盘接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

是否在 4.75-VDC 和 5.25-VDC 之间？

维修：

更换右排后进气歧管温度传感器。参考第 19 节中的步骤 019-059。

是否在 4.75-VDC 和 5.25-VDC 之间？

转至 4A

转至 3A

向导步骤 3 - 检查 CENSE™ ECM 和 CENSE™ 右排线束。

向导步骤 3A - 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排线束上断开 ECM。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。

采取措施

检查 CENSE™ 右排线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

触针脏污或损坏？

维修损坏的触针。

维修或更换 CENSE™ 右排线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 CENSE™ 右排线束中损坏的触针。参考第 19 节中的步骤 019-208。
  • 更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开右排后部进气歧管温度传感器。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量右排后部进气歧管温度传感器电源触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。
  • 测量右排后部进气歧管温度传感器信号触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

是否大于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 CENSE™ 右排线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开右排后部进气歧管温度传感器。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量以下 CENSE™ 右排线束接头触针与接地之间的电阻，并检查有无短路：

右排后部进气歧管温度传感器信号触针

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修：

更换 ECM。参考第 19 节中的步骤 019-031。

是否大于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™，核实故障代码不再为现行状态。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 164 为非现行状态？

故障代码 164 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
合格 不合格

所有的故障代码是否已被清除？

所有的故障代码是否已被清除？

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 04-十月-2018


故障代码 165 - 右排后部进气歧管温度高

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考第 TS 节中的“进气歧管空气温度高”故障诊断症状树。
合格 不合格

参考第 TS 节中的“进气歧管空气温度高”故障诊断症状树。

参考第 TS 节中的“进气歧管空气温度高”故障诊断症状树。

转至 1A

转至 1A

上次改进日期: 31-一月-2013


故障代码 211 - OEM 部件故障

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考相应的原始设备制造商 (OEM) 维修手册，以获取诊断该故障的帮助。
合格 不合格

参考相应的 OEM 维修手册，以获取诊断该故障的帮助。

参考相应的 OEM 维修手册，以获取诊断该故障的帮助。

转至 1A

转至 1A

上次改进日期: 01-二月-2013


故障代码 212 - 机油温度传感器电路高压故障

Associated Procedures

注意和警告

注意

为避免损坏新的 CENSE™ 发动机控制模块 (ECM)，在更换 CENSE™ ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 156、694 和 2242 为非现行状态？
步骤 2. | 检查机油温度传感器和电路。 |
 | 步骤 2A. 检查 CENSE™ 左排线束触针和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电阻。 | 是否在 600 欧姆至 36 千欧之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 213 为现行状态，而故障代码 212 为非现行状态？
 | 步骤 2D. 检查传感器的电源电压。 | 是否在 4.75-VDC 和 5.25-VDC 之间？
步骤 3. | 检查 CENSE™ 左排线束。 |
 | 步骤 3A. 检查 CENSE™ 左排线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 左排线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 CENSE™ 右排线束。 |
 | 步骤 4A. 检查 CENSE™ 右排线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 CENSE™ 右排线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 212 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 156、694 和 2242 为非现行状态？

故障代码 156、694 和 2242 为现行状态？

转至 2A

多个故障代码诊断树 A

向导步骤 2 - 检查机油温度传感器和电路。

向导步骤 2A - 检查机油温度传感器和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 左排线束上断开机油温度传感器。

采取措施

检查 CENSE™ 左排线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

触针脏污或损坏？

维修：

更换触针损坏的接头或传感器

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换机油温度传感器。参考第 19 节中的步骤 019-067。

转至 2B

转至 5A

向导步骤 2B - 检查传感器的电阻

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 左排线束上断开机油温度传感器。

采取措施

使用万用表测量机油温度传感器接头的机油温度传感器信号触针和机油温度传感器电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否在 600 欧姆至 36 千欧之间？

参考电气接线图中的技术规范，公告号 3666775。

是否在 600 欧姆至 36 千欧之间？

维修：

更换机油温度传感器。参考第 19 节中的步骤 019-067。

转至 2C

转至 5A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 左排线束上断开机油温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 213 为现行状态，而故障代码 212 为非现行状态？

故障代码 212 为现行状态，故障代码 213 为非现行状态？

转至 2D

3A

向导步骤 2D - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 左排线束上断开机油温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量 CENSE™ 左排线束传感器接头上的机油温度传感器电路电源触针与底盘接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

是否在 4.75-VDC 和 5.25-VDC 之间？

维修：

更换机油温度传感器。参考第 19 节中的步骤 019-067。

是否在 4.75-VDC 和 5.25-VDC 之间？

转至 5A

3A

向导步骤 3 - 检查 CENSE™ 左排线束。

向导步骤 3A - 检查 CENSE™ 左排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束互连接头上断开 CENSE™ 左排线束接头。

采取措施

检查 CENSE™ 左排线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

触针脏污或损坏？

维修损坏的触针。

维修触针损坏的主线束或更换 CENSE™ ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 CENSE™ 左排线束 47 针接头中损坏的触针。参考第 19 节中的步骤 019-208。
  • 更换 CENSE™ 左排线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 5A

向导步骤 3B - 检查 CENSE™ 左排线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束互连接头上断开 CENSE™ 左排线束接头。
  • 从 CENSE™ 左排线束上断开机油温度传感器。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量 CENSE™ 左排线束互连接头上的机油温度传感器电路电源触针与 CENSE™ 左排线束互连接头上的所有其他触针之间的电阻，并检查有无短路。
  • 测量 CENSE™ 左排线束互连接头上的机油温度传感器电路信号触针与 CENSE™ 左排线束互连接头上的所有其他触针之间的电阻，并检查有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

是否大于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CENSE™ 右排线束。

向导步骤 4A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束互连接头上断开 CENSE™ 左排线束接头。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。

采取措施

检查 CENSE™ 右排线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

触针脏污或损坏？

维修损坏的触针。

维修触针损坏的主线束或更换 CENSE™ ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 CENSE™ 右排线束 47 针接头中损坏的触针。参考第 19 节中的步骤 019-208。
  • 更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

转至 4B

转至 5A

向导步骤 4B - 检查 CENSE™ 右排线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束互连接头上断开 CENSE™ 左排线束接头。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量 CENSE™ 右排线束互连接头上的机油温度传感器电路电源触针与 CENSE™ 右排线束互连接头上的所有其他触针之间的电阻，并检查有无短路。
  • 测量 CENSE™ 右排线束互连接头上的机油温度传感器电路信号触针与 CENSE™ 右排线束互连接头上的所有其他触针之间的电阻，并检查有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修：

更换 ECM。参考第 19 节中的步骤 019-031。

是否大于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 212 为非现行状态？

故障代码 212 为现行状态？

转至 5B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
合格 不合格

所有的故障代码是否已被清除？

所有的故障代码是否已被清除？

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-七月-2015


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）。
合格 不合格

参考《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）。

参考《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）。

转至 1A

转至 1A


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

注： 这是发动机燃油系统故障判断和排除手册，而不是 CENSE™ 故障判断和排除手册。

合格 不合格

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）中的故障排除步骤。

转至 1A

转至 1A


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）。
合格 不合格

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）。

转至 1A

转至 1A


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考《OEM 系统故障判断和排除手册》。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考《OEM 系统故障判断和排除手册》。

采取措施

参考《OEM 系统故障判断和排除手册》。
合格 不合格

参考《OEM 系统故障判断和排除手册》。

参考《OEM 系统故障判断和排除手册》。

转至 1A

转至 1A


故障代码 612 - 机油滤清器阻力高

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册的第 TS 节中的“机油滤清器阻力高”症状树。
合格 不合格

参考本手册的第 TS 节中的“机油滤清器阻力高”症状树。

参考本手册的第 TS 节中的“机油滤清器阻力高”症状树。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 612 为非现行状态。
合格 不合格

故障代码 612 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 CENSE™ 的 INSITE™ 电子服务工具来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 07-四月-2011


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“进气温度高”症状树。
合格 不合格

参考本手册第 TS 节中的“进气温度高”症状树。

参考本手册第 TS 节中的“进气温度高”症状树。

转至 1A

转至 1A


故障代码 621 - 低功率 - 1 号气缸

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“单个气缸功率低”症状树。
合格 不合格

参考本手册第 TS 节中的“单个气缸功率低”症状树。

参考本手册第 TS 节中的“单个气缸功率低”症状树。

转至 1A

转至 1A

上次改进日期: 03-六月-2014


故障代码 622 - 低功率 - 2 号气缸

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“单个气缸功率低”症状树。
合格 不合格

参考本手册第 TS 节中的“单个气缸功率低”症状树。

参考本手册第 TS 节中的“单个气缸功率低”症状树。

转至 1A

转至 1A

上次改进日期: 03-六月-2014


故障代码 623 - 3 号气缸

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“单个气缸功率低”症状树。
合格 不合格

参考本手册第 TS 节中的“单个气缸功率低”症状树。

参考本手册第 TS 节中的“单个气缸功率低”症状树。

转至 1A

转至 1A

上次改进日期: 03-六月-2014


故障代码 624 - 低功率 - 4 号气缸

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“单个气缸功率低”症状树。
合格 不合格

参考本手册第 TS 节中的“单个气缸功率低”症状树。

参考本手册第 TS 节中的“单个气缸功率低”症状树。

转至 1A

转至 1A

上次改进日期: 03-六月-2014


故障代码 625 - 低功率 - 5 号气缸

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“单个气缸功率低”症状树。
合格 不合格

参考本手册第 TS 节中的“单个气缸功率低”症状树。

参考本手册第 TS 节中的“单个气缸功率低”症状树。

转至 1A

转至 1A

上次改进日期: 03-六月-2014


故障代码 626 - 低功率 - 6 号气缸

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“单个气缸功率低”症状树。
合格 不合格

参考本手册第 TS 节中的“单个气缸功率低”症状树。

参考本手册第 TS 节中的“单个气缸功率低”症状树。

转至 1A

转至 1A

上次改进日期: 03-六月-2014


故障代码 627 - 低功率 - 7 号气缸

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“单个气缸功率低”症状树。
合格 不合格

参考本手册第 TS 节中的“单个气缸功率低”症状树。

参考本手册第 TS 节中的“单个气缸功率低”症状树。

转至 1A

转至 1A

上次改进日期: 03-六月-2014


故障代码 628 - 8 号气缸

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“单个气缸功率低”症状树。
合格 不合格

参考本手册第 TS 节中的“单个气缸功率低”症状树。

参考本手册第 TS 节中的“单个气缸功率低”症状树。

转至 1A

转至 1A

上次改进日期: 03-六月-2014


故障代码 631 - 低功率 - 1 号气缸

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“单个气缸功率低”症状树。
合格 不合格

参考本手册第 TS 节中的“单个气缸功率低”症状树。

参考本手册第 TS 节中的“单个气缸功率低”症状树。

转至 1A

转至 1A

上次改进日期: 03-六月-2014


故障代码 632 - 低功率 - 2 号气缸

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“单个气缸功率低”症状树。
合格 不合格

参考本手册第 TS 节中的“单个气缸功率低”症状树。

参考本手册第 TS 节中的“单个气缸功率低”症状树。

转至 1A

转至 1A

上次改进日期: 03-六月-2014


故障代码 633 - 低功率 - 3 号气缸

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“单个气缸功率低”症状树。
合格 不合格

参考本手册第 TS 节中的“单个气缸功率低”症状树。

参考本手册第 TS 节中的“单个气缸功率低”症状树。

转至 1A

转至 1A

上次改进日期: 03-六月-2014


故障代码 634 - 低功率 - 4 号气缸

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“单个气缸功率低”症状树。
合格 不合格

参考本手册第 TS 节中的“单个气缸功率低”症状树。

参考本手册第 TS 节中的“单个气缸功率低”症状树。

转至 1A

转至 1A

上次改进日期: 03-六月-2014


故障代码 635 - 低功率 - 5 号气缸

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“单个气缸功率低”症状树。
合格 不合格

参考本手册第 TS 节中的“单个气缸功率低”症状树。

参考本手册第 TS 节中的“单个气缸功率低”症状树。

转至 1A

转至 1A

上次改进日期: 03-六月-2014


故障代码 636 - 低功率 - 6 号气缸

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“单个气缸功率低”症状树。
合格 不合格

参考本手册第 TS 节中的“单个气缸功率低”症状树。

参考本手册第 TS 节中的“单个气缸功率低”症状树。

转至 1A

转至 1A

上次改进日期: 03-六月-2014


故障代码 637 - 低功率 - 7 号气缸

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“单个气缸功率低”症状树。
合格 不合格

参考本手册第 TS 节中的“单个气缸功率低”症状树。

参考本手册第 TS 节中的“单个气缸功率低”症状树。

转至 1A

转至 1A

上次改进日期: 03-六月-2014


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考合适的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考合适的步骤。

采取措施

参考本手册第 TS 节中的“单个气缸功率低”症状树。
合格 不合格

参考本手册第 TS 节中的“单个气缸功率低”症状树。

参考本手册第 TS 节中的“单个气缸功率低”症状树。

转至 1A

转至 1A


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考合适的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考合适的步骤。

采取措施

参考本手册第 TS 节中的“单个气缸排气温度高”症状树。
合格 不合格

参考本手册第 TS 节中的“单个气缸排气温度高”症状树。

参考本手册第 TS 节中的“单个气缸排气温度高”症状树。

转至 1A

转至 1A


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考合适的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考合适的步骤。

采取措施

参考《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）。

使用 CENSE™ INSITE™ 复位机油更换维护保养监测。
合格 不合格

参考《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）。

参考《CENSE™ INSITE™ 用户手册》（公告号 3396698）。

参考《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）。

参考《CENSE™ INSITE™ 用户手册》（公告号 3396698）。

转至 1A

转至 1A


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考合适的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考合适的步骤。

采取措施

参考《QSK78 系列发动机操作和维护保养手册》（公告号 3666714）。

使用 CENSE™ INSITE™ 复位燃油滤清器更换维护保养监测。
合格 不合格

参考《QSK78 系列发动机操作和维护保养手册》（公告号 3666714）。

参考《CENSE™ INSITE™ 用户手册》（公告号 3396698）。

参考《QSK78 系列发动机操作和维护保养手册》（公告号 3666714）。

参考《CENSE™ INSITE™ 用户手册》（公告号 3396698）。

转至 1A

转至 1A


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考合适的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考合适的步骤。

采取措施

参考《QSK78 系列发动机操作和维护保养手册》（公告号 3666714）。

使用 CENSE™ INSITE™ 复位冷却液滤清器更换维护保养监测。
合格 不合格

参考《QSK78 系列发动机操作和维护保养手册》（公告号 3666714）。

参考《CENSE INSITE 用户手册》（公告号 3396698）。

参考《QSK78 系列发动机操作和维护保养手册》（公告号 3666714）。

参考《CENSE™ INSITE™ 用户手册》（公告号 3396698）。

转至 1A

转至 1A


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
注意

为避免损坏新 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须查明所有其它现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查左排 1 号排气温度传感器和电路。 |
 | 步骤 1A. 检查左排 1 号排气温度传感器线束触针和传感器接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 1B. 检查传感器电阻。 | 小于 20 欧姆？
 | 步骤 1C. 读取故障代码。 | 故障代码 671 为现行状态？
步骤 2. | 检查 CENSE™ 左排线束。 |
 | 步骤 2A. 检查 CENSE™ 左排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 2B. 检查 CENSE™ 左排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查 CENSE™ 左排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 CENSE™ 左排线束中是否有开路。 | 小于 100 千欧？
 | 步骤 2E. 读取故障代码。 | 故障代码 671 为现行状态？
步骤 3. | 检查 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ 右排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 3C. 检查 CENSE™ 右排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查 CENSE™ 右排线束中是否有开路。 | 大于 100 千欧？
 | 步骤 3E. 读取故障代码。 | 故障代码 671 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 671 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查左排 1 号排气温度传感器和电路

向导步骤 1A - 检查左排 1 号排气温度传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 1 号排气温度传感器从 CENSE™ 左排线束上断开。

采取措施

温度

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 维修 10 针接头。 019-210.
  • 更换左排 1 号排气温度传感器。参考步骤 019-013。

转至 1B

转至 4A

向导步骤 1B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 1 号排气温度传感器从 CENSE™ 左排线束上断开。

采取措施

检查传感器电阻。

  • 使用万用表测量左排 1 号排气温度传感器的排气温度传感器信号（正极）触针和排气温度传感器信号（负极）触针之间的电阻。
合格 不合格

小于 20 欧姆？

是否大于 20 欧姆？

维修：

更换左排 1 号排气温度传感器。参考步骤 019-013。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 671 为非现行状态？

故障代码 671 为现行状态？

转至 4A

转至 2A

向导步骤 2 - 检查 CENSE™ 左排线束

向导步骤 2A - 检查 CENSE™ 左排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 1 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查 47 针 CENSE™ 左排线束接头

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 CENSE™ 左排线束接头中损坏的触针。 019-247.
  • 更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2B

转至 4A

向导步骤 2B - 检查 CENSE™ 左排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 1 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 47 针 CENSE™ 左排线束接头触针和 47 针 CENSE™ 左排线束互联接头上其它所有触针之间是否短路：左排 1 号排气温度传感器信号（正极）触针 左排 1 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查 CENSE™ 左排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 1 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 47 针 CENSE™ 左排线束接头触针和接地之间是否短路：左排 1 号排气温度传感器信号（正极）触针 左排 1 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查 CENSE™ 左排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 1 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量下列 47 针 CENSE™ 左排线束接头和左排 1 号排气温度传感器接头之间的电阻：左排 1 号排气温度传感器信号（正极）触针 左排 1 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 671 为非现行状态？

故障代码 671 为现行状态？

转至 4A

转至 3A

向导步骤 3 - 检查 CENSE™ 右排线束

向导步骤 3A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查 47 针 CENSE™ 右排线束互连接头触针和 40 针 CENSE™ ECM

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 47 针 CENSE™ 右排线束互连接头中损坏的触针。 019-247.
  • 更换 40 针 CENSE™ 右排线束接头中损坏的触针。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 47 针 CENSE™ 右排线束互联接头触针和 47 针 CENSE™ 右排线束互联接头上其它所有触针之间是否短路：左排 1 号排气温度传感器信号（正极）触针 左排 1 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 CENSE™ 右排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 47 针 CENSE™ 右排线束互联接头触针和接地之间是否短路：左排 1 号排气温度传感器信号（正极）触针 左排 1 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查 CENSE™ 右排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量 47 针 CENSE™ 右排线束互连接头和 40 针 CENSE™ 右排线束 ECM B 接头之间下列触针的电阻：左排 1 号排气温度传感器信号（正极）触针 左排 1 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

维修 / 更换右排线束上的 40 针 CENSE™ ECM B 接头。 019-240.

更换 CENSE™ 左排线束。 019-043.

转至 3E

转至 4A

向导步骤 3E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 671 为非现行状态？

故障代码 671 为现行状态？

维修：

更换 CENSE™ ECM。 需要授权。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 671 为非现行状态？

故障代码 671 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 CENSE™ INSITE™ 服务软件清除非现行故障代码。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

所有故障代码是否已被清除？

不是所有故障代码都已被清除？

转至 维修完成。

转至 相应的故障诊断及排除步骤。


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
注意

为避免损坏新 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须查明所有其它现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查左排 2 号排气温度传感器和电路。 |
 | 步骤 1A. 检查左排 2 号排气温度传感器线束触针和传感器接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 1B. 检查传感器电阻。 | 小于 20 欧姆？
 | 步骤 1C. 读取故障代码。 | 故障代码 672 为现行状态？
步骤 2. | 检查 CENSE™ 左排线束。 |
 | 步骤 2A. 检查 CENSE™ 左排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 2B. 检查 CENSE™ 左排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查 CENSE™ 左排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 CENSE™ 左排线束中是否有开路。 | 小于 100 千欧？
 | 步骤 2E. 读取故障代码。 | 故障代码 671 为现行状态？
步骤 3. | 检查 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ 右排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 3C. 检查 CENSE™ 右排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查 CENSE™ 右排线束中是否有开路。 | 大于 100 千欧？
 | 步骤 3E. 读取故障代码。 | 故障代码 672 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 672 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查左排 2 号排气温度传感器和电路

向导步骤 1A - 检查左排 2 号排气温度传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 2 号排气温度传感器从 CENSE™ 左排线束上断开。

采取措施

温度

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 维修 10 针接头。 019-210.
  • 更换左排 2 号排气温度传感器。参考步骤 019-013。

转至 1B

转至 4A

向导步骤 1B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 2 号排气温度传感器从 CENSE™ 左排线束上断开。

采取措施

检查传感器电阻。

  • 使用万用表测量左排 2 号排气温度传感器的排气温度传感器信号（正极）触针和排气温度传感器信号（负极）触针之间的电阻。
合格 不合格

小于 20 欧姆？

是否大于 20 欧姆？

维修：

更换左排 2 号排气温度传感器。参考步骤 019-013。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 672 为非现行状态？

故障代码 672 为现行状态？

转至 4A

转至 2A

向导步骤 2 - 检查 CENSE™ 左排线束

向导步骤 2A - 检查 CENSE™ 左排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 2 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查 47 针 CENSE™ 左排线束接头

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 CENSE™ 左排线束接头中损坏的触针。 019-247.
  • 更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2B

转至 4A

向导步骤 2B - 检查 CENSE™ 左排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 2 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 47 针 CENSE™ 左排线束接头触针和 47 针 CENSE™ 左排线束互联接头上其它所有触针之间是否短路：左排 2 号排气温度传感器信号（正极）触针 左排 2 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查 CENSE™ 左排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 2 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 47 针 CENSE™ 左排线束接头触针和接地之间是否短路：左排 2 号排气温度传感器信号（正极）触针 左排 2 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查 CENSE™ 左排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 2 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量下列 47 针 CENSE™ 左排线束接头和左排 2 号排气温度传感器接头之间的电阻：左排 2 号排气温度传感器信号（正极）触针 左排 2 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 671 为非现行状态？

故障代码 672 为现行状态？

转至 4A

转至 3A

向导步骤 3 - 检查 CENSE™ 右排线束

向导步骤 3A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查 47 针 CENSE™ 右排线束互连接头触针和 40 针 CENSE™ ECM

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 47 针 CENSE™ 右排线束互连接头中损坏的触针。 019-247.
  • 更换 40 针 CENSE™ 右排线束接头中损坏的触针。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 47 针 CENSE™ 右排线束互联接头触针和 47 针 CENSE™ 右排线束互联接头上其它所有触针之间是否短路：左排 2 号排气温度传感器信号（正极）触针 左排 2 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 CENSE™ 右排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 47 针 CENSE™ 右排线束互联接头触针和接地之间是否短路：左排 2 号排气温度传感器信号（正极）触针 左排 2 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查 CENSE™ 右排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量 47 针 CENSE™ 右排线束互连接头和 40 针 CENSE™ 右排线束 ECM B 接头之间下列触针的电阻：左排 2 号排气温度传感器信号（正极）触针 左排 2 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

维修 / 更换右排线束上的 40 针 CENSE™ ECM B 接头。 019-240.

更换 CENSE™ 左排线束。 019-043.

转至 3E

转至 4A

向导步骤 3E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 672 为非现行状态？

故障代码 672 为现行状态？

维修：

更换 CENSE™ ECM。 需要授权。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 672 为非现行状态？

故障代码 672 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 CENSE™ INSITE™ 服务软件清除非现行故障代码。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

所有故障代码是否已被清除？

不是所有故障代码都已被清除？

转至 维修完成。

转至 相应的故障诊断及排除步骤。


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
注意

为避免损坏新 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须查明所有其它现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查左排 3 号排气温度传感器和电路。 |
 | 步骤 1A. 检查左排 3 号排气温度传感器线束触针和传感器接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 1B. 检查传感器电阻。 | 小于 20 欧姆？
 | 步骤 1C. 读取故障代码。 | 故障代码 673 为现行状态？
步骤 2. | 检查 CENSE™ 左排线束。 |
 | 步骤 2A. 检查 CENSE™ 左排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 2B. 检查 CENSE™ 左排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查 CENSE™ 左排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 CENSE™ 左排线束中是否有开路。 | 小于 100 千欧？
 | 步骤 2E. 读取故障代码。 | 故障代码 673 为现行状态？
步骤 3. | 检查 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ 右排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 3C. 检查 CENSE™ 右排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查 CENSE™ 右排线束中是否有开路。 | 大于 100 千欧？
 | 步骤 3E. 读取故障代码。 | 故障代码 673 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 673 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查左排 3 号排气温度传感器和电路

向导步骤 1A - 检查左排 3 号排气温度传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 3 号排气温度传感器从 CENSE™ 左排线束上断开。

采取措施

温度

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 维修 10 针接头。 019-210.
  • 更换左排 3 号排气温度传感器。参考步骤 019-013。

转至 1B

转至 4A

向导步骤 1B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 3 号排气温度传感器从 CENSE™ 左排线束上断开。

采取措施

检查传感器电阻。

  • 使用万用表测量左排 3 号排气温度传感器的排气温度传感器信号（正极）触针和排气温度传感器信号（负极）触针之间的电阻。
合格 不合格

小于 20 欧姆？

是否大于 20 欧姆？

维修：

更换左排 3 号排气温度传感器。参考步骤 019-013。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 673 为非现行状态？

故障代码 673 为现行状态？

转至 4A

转至 2A

向导步骤 2 - 检查 CENSE™ 左排线束

向导步骤 2A - 检查 CENSE™ 左排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 3 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查 47 针 CENSE™ 左排线束接头

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 CENSE™ 左排线束接头中损坏的触针。 019-247.
  • 更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2B

转至 4A

向导步骤 2B - 检查 CENSE™ 左排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 3 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 47 针 CENSE™ 左排线束接头触针和 47 针 CENSE™ 左排线束互联接头上其它所有触针之间是否短路：左排 3 号排气温度传感器信号（正极）触针 左排 3 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查 CENSE™ 左排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 3 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 47 针 CENSE™ 左排线束接头触针和接地之间是否短路：左排 3 号排气温度传感器信号（正极）触针 左排 3 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查 CENSE™ 左排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 3 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量下列 47 针 CENSE™ 左排线束接头和左排 3 号排气温度传感器接头之间的电阻：左排 3 号排气温度传感器信号（正极）触针 左排 3 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 673 为非现行状态？

故障代码 673 为现行状态？

转至 4A

转至 3A

向导步骤 3 - 检查 CENSE™ 右排线束

向导步骤 3A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查 47 针 CENSE™ 右排线束互连接头触针和 40 针 CENSE™ ECM

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 47 针 CENSE™ 右排线束互连接头中损坏的触针。 019-247.
  • 更换 40 针 CENSE™ 右排线束接头中损坏的触针。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 47 针 CENSE™ 右排线束互联接头触针和 47 针 CENSE™ 右排线束互联接头上其它所有触针之间是否短路：左排 3 号排气温度传感器信号（正极）触针 左排 3 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 CENSE™ 右排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 47 针 CENSE™ 右排线束互联接头触针和接地之间是否短路：左排 3 号排气温度传感器信号（正极）触针 左排 3 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查 CENSE™ 右排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量 47 针 CENSE™ 右排线束互连接头和 40 针 CENSE™ 右排线束 ECM B 接头之间下列触针的电阻：左排 3 号排气温度传感器信号（正极）触针 左排 3 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

维修 / 更换右排线束上的 40 针 CENSE™ ECM B 接头。 019-240.

更换 CENSE™ 左排线束。 019-043.

转至 3E

转至 4A

向导步骤 3E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 673 为非现行状态？

故障代码 673 为现行状态？

维修：

更换 CENSE™ ECM。 需要授权。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 673 为非现行状态？

故障代码 673 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 CENSE™ INSITE™ 服务软件清除非现行故障代码。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

所有故障代码是否已被清除？

不是所有故障代码都已被清除？

转至 维修完成。

转至 相应的故障诊断及排除步骤。


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
注意

为避免损坏新 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须查明所有其它现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查左排 4 号排气温度传感器和电路。 |
 | 步骤 1A. 检查左排 4 号排气温度传感器线束触针和传感器接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 1B. 检查传感器电阻。 | 小于 20 欧姆？
 | 步骤 1C. 读取故障代码。 | 故障代码 674 为现行状态？
步骤 2. | 检查 CENSE™ 左排线束。 |
 | 步骤 2A. 检查 CENSE™ 左排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 2B. 检查 CENSE™ 左排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查 CENSE™ 左排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 CENSE™ 左排线束中是否有开路。 | 小于 100 千欧？
 | 步骤 2E. 读取故障代码。 | 故障代码 674 为现行状态？
步骤 3. | 检查 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ 右排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 3C. 检查 CENSE™ 右排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查 CENSE™ 右排线束中是否有开路。 | 大于 100 千欧？
 | 步骤 3E. 读取故障代码。 | 故障代码 674 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 674 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查左排 4 号排气温度传感器和电路

向导步骤 1A - 检查左排 4 号排气温度传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 4 号排气温度传感器从 CENSE™ 左排线束上断开。

采取措施

温度

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 维修 10 针接头。 019-210.
  • 更换左排 4 号排气温度传感器。参考步骤 019-013。

转至 1B

转至 4A

向导步骤 1B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 4 号排气温度传感器从 CENSE™ 左排线束上断开。

采取措施

检查传感器电阻。

  • 使用万用表测量左排 4 号排气温度传感器的排气温度传感器信号（正极）触针和排气温度传感器信号（负极）触针之间的电阻。
合格 不合格

小于 20 欧姆？

是否大于 20 欧姆？

维修：

更换左排 4 号排气温度传感器。参考步骤 019-013。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 674 为非现行状态？

故障代码 674 为现行状态？

转至 4A

转至 2A

向导步骤 2 - 检查 CENSE™ 左排线束

向导步骤 2A - 检查 CENSE™ 左排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 4 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查 47 针 CENSE™ 左排线束接头

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 CENSE™ 左排线束接头中损坏的触针。 019-247.
  • 更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2B

转至 4A

向导步骤 2B - 检查 CENSE™ 左排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 4 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 47 针 CENSE™ 左排线束接头触针和 47 针 CENSE™ 左排线束互联接头上其它所有触针之间是否短路：左排 4 号排气温度传感器信号（正极）触针 左排 4 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查 CENSE™ 左排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 4 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 47 针 CENSE™ 左排线束接头触针和接地之间是否短路：左排 4 号排气温度传感器信号（正极）触针 左排 4 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查 CENSE™ 左排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 4 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量下列 47 针 CENSE™ 左排线束接头和左排 4 号排气温度传感器接头之间的电阻：左排 4 号排气温度传感器信号（正极）触针 左排 4 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 674 为非现行状态？

故障代码 674 为现行状态？

转至 4A

转至 3A

向导步骤 3 - 检查 CENSE™ 右排线束

向导步骤 3A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查 47 针 CENSE™ 右排线束互连接头触针和 40 针 CENSE™ ECM

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 47 针 CENSE™ 右排线束互连接头中损坏的触针。 019-247.
  • 更换 40 针 CENSE™ 右排线束接头中损坏的触针。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 47 针 CENSE™ 右排线束互联接头触针和 47 针 CENSE™ 右排线束互联接头上其它所有触针之间是否短路：左排 4 号排气温度传感器信号（正极）触针 左排 4 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 CENSE™ 右排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 47 针 CENSE™ 右排线束互联接头触针和接地之间是否短路：左排 4 号排气温度传感器信号（正极）触针 左排 4 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查 CENSE™ 右排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量 47 针 CENSE™ 右排线束互连接头和 40 针 CENSE™ 右排线束 ECM B 接头之间下列触针的电阻：左排 4 号排气温度传感器信号（正极）触针 左排 4 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

维修 / 更换右排线束上的 40 针 CENSE™ ECM B 接头。 019-240.

更换 CENSE™ 左排线束。 019-043.

转至 3E

转至 4A

向导步骤 3E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 674 为非现行状态？

故障代码 674 为现行状态？

维修：

更换 CENSE™ ECM。 需要授权。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 674 为非现行状态？

故障代码 674 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 CENSE™ INSITE™ 服务软件清除非现行故障代码。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

所有故障代码是否已被清除？

不是所有故障代码都已被清除？

转至 维修完成。

转至 相应的故障诊断及排除步骤。


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
注意

为避免损坏新 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须查明所有其它现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查左排 5 号排气温度传感器和电路。 |
 | 步骤 1A. 检查左排 5 号排气温度传感器线束触针和传感器接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 1B. 检查传感器电阻。 | 小于 20 欧姆？
 | 步骤 1C. 读取故障代码。 | 故障代码 675 为现行状态？
步骤 2. | 检查 CENSE™ 左排线束。 |
 | 步骤 2A. 检查 CENSE™ 左排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 2B. 检查 CENSE™ 左排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查 CENSE™ 左排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 CENSE™ 左排线束中是否有开路。 | 小于 100 千欧？
 | 步骤 2E. 读取故障代码。 | 故障代码 675 为现行状态？
步骤 3. | 检查 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ 右排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 3C. 检查 CENSE™ 右排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查 CENSE™ 右排线束中是否有开路。 | 大于 100 千欧？
 | 步骤 3E. 读取故障代码。 | 故障代码 675 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 675 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查左排 5 号排气温度传感器和电路

向导步骤 1A - 检查左排 5 号排气温度传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 5 号排气温度传感器从 CENSE™ 左排线束上断开。

采取措施

温度

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 维修 10 针接头。 019-210.
  • 更换左排 5 号排气温度传感器。参考步骤 019-013。

转至 1B

转至 4A

向导步骤 1B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 5 号排气温度传感器从 CENSE™ 左排线束上断开。

采取措施

检查传感器电阻。

  • 使用万用表测量左排 5 号排气温度传感器的排气温度传感器信号（正极）触针和排气温度传感器信号（负极）触针之间的电阻。
合格 不合格

小于 20 欧姆？

是否大于 20 欧姆？

维修：

更换左排 5 号排气温度传感器。参考步骤 019-013。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 675 为非现行状态？

故障代码 675 为现行状态？

转至 4A

转至 2A

向导步骤 2 - 检查 CENSE™ 左排线束

向导步骤 2A - 检查 CENSE™ 左排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 5 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查 47 针 CENSE™ 左排线束接头

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 CENSE™ 左排线束接头中损坏的触针。 019-247.
  • 更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2B

转至 4A

向导步骤 2B - 检查 CENSE™ 左排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 5 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 47 针 CENSE™ 左排线束接头触针和 47 针 CENSE™ 左排线束互联接头上其它所有触针之间是否短路：左排 5 号排气温度传感器信号（正极）触针 左排 5 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查 CENSE™ 左排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 5 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 47 针 CENSE™ 左排线束接头触针和接地之间是否短路：左排 5 号排气温度传感器信号（正极）触针 左排 5 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查 CENSE™ 左排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 5 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量下列 47 针 CENSE™ 左排线束接头和左排 5 号排气温度传感器接头之间的电阻：左排 5 号排气温度传感器信号（正极）触针 左排 5 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 675 为非现行状态？

故障代码 675 为现行状态？

转至 4A

转至 3A

向导步骤 3 - 检查 CENSE™ 右排线束

向导步骤 3A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查 47 针 CENSE™ 右排线束互连接头触针和 40 针 CENSE™ ECM

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 47 针 CENSE™ 右排线束互连接头中损坏的触针。 019-247.
  • 更换 40 针 CENSE™ 右排线束接头中损坏的触针。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 47 针 CENSE™ 右排线束互联接头触针和 47 针 CENSE™ 右排线束互联接头上其它所有触针之间是否短路：左排 5 号排气温度传感器信号（正极）触针 左排 5 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 CENSE™ 右排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 47 针 CENSE™ 右排线束互联接头触针和接地之间是否短路：左排 5 号排气温度传感器信号（正极）触针 左排 5 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查 CENSE™ 右排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量 47 针 CENSE™ 右排线束互连接头和 40 针 CENSE™ 右排线束 ECM B 接头之间下列触针的电阻：左排 5 号排气温度传感器信号（正极）触针 左排 5 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

维修 / 更换右排线束上的 40 针 CENSE™ ECM B 接头。 019-240.

更换 CENSE™ 左排线束。 019-043.

转至 3E

转至 4A

向导步骤 3E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 675 为非现行状态？

故障代码 675 为现行状态？

维修：

更换 CENSE™ ECM。 需要授权。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 675 为非现行状态？

故障代码 675 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 CENSE™ INSITE™ 服务软件清除非现行故障代码。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

所有故障代码是否已被清除？

不是所有故障代码都已被清除？

转至 维修完成。

转至 相应的故障诊断及排除步骤。


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
注意

为避免损坏新 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须查明所有其它现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查左排 6 号排气温度传感器和电路。 |
 | 步骤 1A. 检查左排 6 号排气温度传感器线束触针和传感器接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 1B. 检查传感器电阻。 | 小于 20 欧姆？
 | 步骤 1C. 读取故障代码。 | 故障代码 676 为现行状态？
步骤 2. | 检查 CENSE™ 左排线束。 |
 | 步骤 2A. 检查 CENSE™ 左排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 2B. 检查 CENSE™ 左排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查 CENSE™ 左排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 CENSE™ 左排线束中是否有开路。 | 小于 100 千欧？
 | 步骤 2E. 读取故障代码。 | 故障代码 676 为现行状态？
步骤 3. | 检查 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ 右排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 3C. 检查 CENSE™ 右排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查 CENSE™ 右排线束中是否有开路。 | 大于 100 千欧？
 | 步骤 3E. 读取故障代码。 | 故障代码 676 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 676 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查左排 6 号排气温度传感器和电路

向导步骤 1A - 检查左排 6 号排气温度传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 6 号排气温度传感器从 CENSE™ 左排线束上断开。

采取措施

温度

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 维修 10 针接头。 019-210.
  • 更换左排 6 号排气温度传感器。参考步骤 019-013。

转至 1B

转至 4A

向导步骤 1B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 6 号排气温度传感器从 CENSE™ 左排线束上断开。

采取措施

检查传感器电阻。

  • 使用万用表测量左排 6 号排气温度传感器的排气温度传感器信号（正极）触针和排气温度传感器信号（负极）触针之间的电阻。
合格 不合格

小于 20 欧姆？

是否大于 20 欧姆？

维修：

更换左排 6 号排气温度传感器。参考步骤 019-013。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 676 为非现行状态？

故障代码 676 为现行状态？

转至 4A

转至 2A

向导步骤 2 - 检查 CENSE™ 左排线束

向导步骤 2A - 检查 CENSE™ 左排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 6 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查 47 针 CENSE™ 左排线束接头

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 CENSE™ 左排线束接头中损坏的触针。 019-247.
  • 更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2B

转至 4A

向导步骤 2B - 检查 CENSE™ 左排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 6 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 47 针 CENSE™ 左排线束接头触针和 47 针 CENSE™ 左排线束互联接头上其它所有触针之间是否短路：左排 6 号排气温度传感器信号（正极）触针 左排 6 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查 CENSE™ 左排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 6 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 47 针 CENSE™ 左排线束接头触针和接地之间是否短路：左排 6 号排气温度传感器信号（正极）触针 左排 6 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查 CENSE™ 左排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 6 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量下列 47 针 CENSE™ 左排线束接头和左排 6 号排气温度传感器接头之间的电阻：左排 6 号排气温度传感器信号（正极）触针 左排 6 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 676 为非现行状态？

故障代码 676 为现行状态？

转至 4A

转至 3A

向导步骤 3 - 检查 CENSE™ 右排线束

向导步骤 3A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查 47 针 CENSE™ 右排线束互连接头触针和 40 针 CENSE™ ECM

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 47 针 CENSE™ 右排线束互连接头中损坏的触针。 019-247.
  • 更换 40 针 CENSE™ 右排线束接头中损坏的触针。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 47 针 CENSE™ 右排线束互联接头触针和 47 针 CENSE™ 右排线束互联接头上其它所有触针之间是否短路：左排 6 号排气温度传感器信号（正极）触针 左排 6 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 CENSE™ 右排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 47 针 CENSE™ 右排线束互联接头触针和接地之间是否短路：左排 6 号排气温度传感器信号（正极）触针 左排 6 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查 CENSE™ 右排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量 47 针 CENSE™ 右排线束互连接头和 40 针 CENSE™ 右排线束 ECM B 接头之间下列触针的电阻：左排 6 号排气温度传感器信号（正极）触针 左排 6 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

维修 / 更换右排线束上的 40 针 CENSE™ ECM B 接头。 019-240.

更换 CENSE™ 左排线束。 019-043.

转至 3E

转至 4A

向导步骤 3E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 676 为非现行状态？

故障代码 676 为现行状态？

维修：

更换 CENSE™ ECM。 需要授权。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 676 为非现行状态？

故障代码 676 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 CENSE™ INSITE™ 服务软件清除非现行故障代码。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

所有故障代码是否已被清除？

不是所有故障代码都已被清除？

转至 维修完成。

转至 相应的故障诊断及排除步骤。


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
注意

为避免损坏新 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须查明所有其它现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查左排 7 号排气温度传感器和电路。 |
 | 步骤 1A. 检查左排 7 号排气温度传感器线束触针和传感器接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 1B. 检查传感器电阻。 | 小于 20 欧姆？
 | 步骤 1C. 读取故障代码。 | 故障代码 677 为现行状态？
步骤 2. | 检查 CENSE™ 左排线束。 |
 | 步骤 2A. 检查 CENSE™ 左排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 2B. 检查 CENSE™ 左排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查 CENSE™ 左排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 CENSE™ 左排线束中是否有开路。 | 小于 100 千欧？
 | 步骤 2E. 读取故障代码。 | 故障代码 677 为现行状态？
步骤 3. | 检查 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ 右排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 3C. 检查 CENSE™ 右排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查 CENSE™ 右排线束中是否有开路。 | 大于 100 千欧？
 | 步骤 3E. 读取故障代码。 | 故障代码 677 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 677 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查左排 7 号排气温度传感器和电路

向导步骤 1A - 检查左排 7 号排气温度传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 7 号排气温度传感器从 CENSE™ 左排线束上断开。

采取措施

温度

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 维修 10 针接头。 019-210.
  • 更换左排 7 号排气温度传感器。参考步骤 019-013。

转至 1B

转至 4A

向导步骤 1B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 7 号排气温度传感器从 CENSE™ 左排线束上断开。

采取措施

检查传感器电阻。

  • 使用万用表测量左排 7 号排气温度传感器的排气温度传感器信号（正极）触针和排气温度传感器信号（负极）触针之间的电阻。
合格 不合格

小于 20 欧姆？

是否大于 20 欧姆？

维修：

更换左排 7 号排气温度传感器。参考步骤 019-013。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 677 为非现行状态？

故障代码 677 为现行状态？

转至 4A

转至 2A

向导步骤 2 - 检查 CENSE™ 左排线束

向导步骤 2A - 检查 CENSE™ 左排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 7 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查 47 针 CENSE™ 左排线束接头

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 CENSE™ 左排线束接头中损坏的触针。 019-247.
  • 更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2B

转至 4A

向导步骤 2B - 检查 CENSE™ 左排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 7 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 47 针 CENSE™ 左排线束接头触针和 47 针 CENSE™ 左排线束互联接头上其它所有触针之间是否短路：左排 7 号排气温度传感器信号（正极）触针 左排 7 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查 CENSE™ 左排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 7 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 47 针 CENSE™ 左排线束接头触针和接地之间是否短路：左排 7 号排气温度传感器信号（正极）触针 左排 7 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查 CENSE™ 左排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 7 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量下列 47 针 CENSE™ 左排线束接头和左排 7 号排气温度传感器接头之间的电阻：左排 7 号排气温度传感器信号（正极）触针 左排 7 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 677 为非现行状态？

故障代码 677 为现行状态？

转至 4A

转至 3A

向导步骤 3 - 检查 CENSE™ 右排线束

向导步骤 3A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查 47 针 CENSE™ 右排线束互连接头触针和 40 针 CENSE™ ECM

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 47 针 CENSE™ 右排线束互连接头中损坏的触针。 019-247.
  • 更换 40 针 CENSE™ 右排线束接头中损坏的触针。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 47 针 CENSE™ 右排线束互联接头触针和 47 针 CENSE™ 右排线束互联接头上其它所有触针之间是否短路：左排 7 号排气温度传感器信号（正极）触针 左排 7 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 CENSE™ 右排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 47 针 CENSE™ 右排线束互联接头触针和接地之间是否短路：左排 7 号排气温度传感器信号（正极）触针 左排 7 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查 CENSE™ 右排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量 47 针 CENSE™ 右排线束互连接头和 40 针 CENSE™ 右排线束 ECM B 接头之间下列触针的电阻：左排 7 号排气温度传感器信号（正极）触针 左排 7 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

维修 / 更换右排线束上的 40 针 CENSE™ ECM B 接头。 019-240.

更换 CENSE™ 左排线束。 019-043.

转至 3E

转至 4A

向导步骤 3E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 677 为非现行状态？

故障代码 677 为现行状态？

维修：

更换 CENSE™ ECM。 需要授权。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 677 为非现行状态？

故障代码 677 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 CENSE™ INSITE™ 服务软件清除非现行故障代码。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

所有故障代码是否已被清除？

不是所有故障代码都已被清除？

转至 维修完成。

转至 相应的故障诊断及排除步骤。


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
注意

为避免损坏新 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须查明所有其它现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查左排 8 号排气温度传感器和电路。 |
 | 步骤 1A. 检查左排 8 号排气温度传感器线束触针和传感器接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 1B. 检查传感器电阻。 | 小于 20 欧姆？
 | 步骤 1C. 读取故障代码。 | 故障代码 678 为现行状态？
步骤 2. | 检查 CENSE™ 左排线束。 |
 | 步骤 2A. 检查 CENSE™ 左排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 2B. 检查 CENSE™ 左排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查 CENSE™ 左排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 CENSE™ 左排线束中是否有开路。 | 小于 100 千欧？
 | 步骤 2E. 读取故障代码。 | 故障代码 678 为现行状态？
步骤 3. | 检查 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ 右排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 3C. 检查 CENSE™ 右排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查 CENSE™ 右排线束中是否有开路。 | 大于 100 千欧？
 | 步骤 3E. 读取故障代码。 | 故障代码 678 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 678 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查左排 8 号排气温度传感器和电路

向导步骤 1A - 检查左排 8 号排气温度传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 8 号排气温度传感器从 CENSE™ 左排线束上断开。

采取措施

温度

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 维修 10 针接头。 019-210.
  • 更换左排 8 号排气温度传感器。参考步骤 019-013。

转至 1B

转至 4A

向导步骤 1B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 8 号排气温度传感器从 CENSE™ 左排线束上断开。

采取措施

检查传感器电阻。

  • 使用万用表测量左排 8 号排气温度传感器的排气温度传感器信号（正极）触针和排气温度传感器信号（负极）触针之间的电阻。
合格 不合格

小于 20 欧姆？

是否大于 20 欧姆？

维修：

更换左排 8 号排气温度传感器。参考步骤 019-013。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 678 为非现行状态？

故障代码 678 为现行状态？

转至 4A

转至 2A

向导步骤 2 - 检查 CENSE™ 左排线束

向导步骤 2A - 检查 CENSE™ 左排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 8 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查 47 针 CENSE™ 左排线束接头

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 CENSE™ 左排线束接头中损坏的触针。 019-247.
  • 更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2B

转至 4A

向导步骤 2B - 检查 CENSE™ 左排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 8 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 47 针 CENSE™ 左排线束接头触针和 47 针 CENSE™ 左排线束互联接头上其它所有触针之间是否短路：左排 8 号排气温度传感器信号（正极）触针 左排 8 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查 CENSE™ 左排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 8 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 47 针 CENSE™ 左排线束接头触针和接地之间是否短路：左排 8 号排气温度传感器信号（正极）触针 左排 8 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查 CENSE™ 左排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排 8 号排气温度传感器从 CENSE™ 左排线束上断开。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量下列 47 针 CENSE™ 左排线束接头和左排 8 号排气温度传感器接头之间的电阻：左排 8 号排气温度传感器信号（正极）触针 左排 8 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 678 为非现行状态？

故障代码 678 为现行状态？

转至 4A

转至 3A

向导步骤 3 - 检查 CENSE™ 右排线束

向导步骤 3A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查 47 针 CENSE™ 右排线束互连接头触针和 40 针 CENSE™ ECM

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 47 针 CENSE™ 右排线束互连接头中损坏的触针。 019-247.
  • 更换 40 针 CENSE™ 右排线束接头中损坏的触针。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 47 针 CENSE™ 右排线束互联接头触针和 47 针 CENSE™ 右排线束互联接头上其它所有触针之间是否短路：左排 8 号排气温度传感器信号（正极）触针 左排 8 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 CENSE™ 右排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 47 针 CENSE™ 右排线束互联接头触针和接地之间是否短路：左排 8 号排气温度传感器信号（正极）触针 左排 8 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查 CENSE™ 右排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量 47 针 CENSE™ 右排线束互连接头和 40 针 CENSE™ 右排线束 ECM B 接头之间下列触针的电阻：左排 8 号排气温度传感器信号（正极）触针 左排 8 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

维修 / 更换右排线束上的 40 针 CENSE™ ECM B 接头。 019-240.

更换 CENSE™ 左排线束。 019-043.

转至 3E

转至 4A

向导步骤 3E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 678 为非现行状态？

故障代码 678 为现行状态？

维修：

更换 CENSE™ ECM。 需要授权。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 678 为非现行状态？

故障代码 678 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 CENSE™ INSITE™ 服务软件清除非现行故障代码。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

所有故障代码是否已被清除？

不是所有故障代码都已被清除？

转至 维修完成。

转至 相应的故障诊断及排除步骤。


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考合适的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考合适的步骤。

采取措施

参考《QSK78 系列发动机操作和维护保养手册》（公告号 3666714）。

使用 CENSE™ INSITE™ 复位冷却液更换维护保养监测。
合格 不合格

参考《QSK78 系列发动机操作和维护保养手册》（公告号 3666714）。

参考《CENSE INSITE 用户手册》（公告号 3396698）。

参考《QSK78 系列发动机操作和维护保养手册》（公告号 3666714）。

参考《CENSE™ INSITE™ 用户手册》（公告号 3396698）。

转至 1A

转至 1A


Associated Procedures

注意和警告

注意

为了避免损坏新的 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须查明所有其它现行故障代码的产生原因。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 156、212 和 2242 为非现行状态？
步骤 2. | 检查左排后涡轮增压器压缩机进口温度传感器和电路。 |
 | 步骤 2A. 检查 CENSE™ 左排线束触针和传感器接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 在 600 欧姆至 36 千欧之间？
 | 步骤 2C. 检查电路的响应性。 | 故障代码 695 为现行状态，而故障代码 694 为非现行状态？
 | 步骤 2D. 检查传感器的电源电压。 | 在 4.75 VDC 至 5.25 VDC 之间？
步骤 3. | 检查 CENSE™ 左排线束。 |
 | 步骤 3A. 检查 CENSE™ 左排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 左排线束中是否有触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 检查 CENSE™ 右排线束。 |
 | 步骤 4A. 检查 CENSE™ 右排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 4B. 检查 CENSE™ 右排线束中是否有触针之间短路。 | 是否大于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 694 为非现行状态？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 读取现行故障代码。
合格 不合格

故障代码 156、212 和 2242 为非现行状态？

故障代码 156、212 和 2242 为现行状态？

转至 2A

多重故障代码诊断树 A

向导步骤 2 - 检查左排后涡轮增压器压缩机进口温度传感器和电路。

向导步骤 2A - 检查左排后涡轮增压器压缩机进口温度传感器和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排后涡轮增压器压缩机进口温度传感器从 CENSE™ 左排线束上断开。

采取措施

检查 CENSE™ 左排线束和传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修： 冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就更换接头或传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack 接头。 019-202.
  • 更换左排后涡轮增压器压缩机进口温度传感器。 019-059.

转至 2B

转至 5A

向导步骤 2B - 检查传感器的电阻

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排后涡轮增压器压缩机进口温度传感器从 CENSE™ 左排线束上断开。

采取措施

使用万用表测量左排后涡轮增压器压缩机进口温度传感器信号触针和左排后涡轮增压器压缩机进口温度传感器电源触针之间的电阻。
合格 不合格

在 600 欧姆至 36 千欧之间？

参考分层电气接线图（公告号 3666775）以了解技术规范。

不在 600 欧姆至 36 千欧之间？

维修：

更换左排后涡轮增压器压缩机进口温度传感器。 019-059.

转至 2C

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2C - 检查电路的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排后涡轮增压器压缩机进口温度传感器从 CENSE™ 左排线束上断开。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 695 为现行状态，而故障代码 694 为非现行状态？

故障代码 694 为现行状态，而故障代码 695 为非现行状态？

转至 2D

3A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2D - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排后涡轮增压器压缩机进口温度传感器从 CENSE™ 左排线束上断开。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

测量 CENSE™ 左排线束传感器接头上左排后涡轮增压器压缩机进口温度传感器电路电源触针与底盘接地之间的电压。
合格 不合格

在 4.75 VDC 至 5.25 VDC 之间？

维修：

更换左排后涡轮增压器压缩机进口温度传感器。

不在 4.75 VDC 至 5.25 VDC 之间？

转至 5A

3A

向导步骤 3 - 检查 CENSE™ 左排线束。

向导步骤 3A - 检查 CENSE™ 左排线束互连接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。

采取措施

检查 CENSE™ 左排线束和传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修损坏的触针。 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。

  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 CENSE™ 左排线束 47 针接头中损坏的触针。 019-247.
  • 更换 CENSE™ 左排线束。参考步骤 019-043。

转至 3B

转至 5A

向导步骤 3B - 检查 CENSE™ 左排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将左排后涡轮增压器压缩机进口温度传感器从 CENSE™ 左排线束上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查 CENSE™ 左排线束互连接头上左排后涡轮增压器压缩机进口温度传感器电路电源触针与 CENSE™ 左排线束互连接头上其它所有触针之间是否有短路。
  • 测量电阻并检查 CENSE™ 左排线束互连接头上左排后涡轮增压器压缩机进口温度传感器电路信号触针与 CENSE™ 左排线束互连接头上其它所有触针之间是否有短路。

有关接头触针的识别，参考电气接线图。
合格 不合格

是否大于 100 千欧？

有关通用电阻测量技巧，请参考“使用万用表和电气接线图测量电阻”（步骤019-360）。

是否不大于 100 千欧？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

有关通用电阻测量技巧，请参考“使用万用表和电气接线图测量电阻”（步骤019-360）。

转至 4A

转至 5A

向导步骤 4 - 检查 CENSE™ 右排线束。

向导步骤 4A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查 CENSE™ 右排线束和传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修损坏的触针

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 CENSE™ 右排线束 47 针接头中损坏的触针。 019-247.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 4B

转至 5A

向导步骤 4B - 检查 CENSE™ 右排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 左排线束接头从 CENSE™ 右排线束互连接头上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查 CENSE™ 右排线束互连接头上左排后涡轮增压器压缩机进口温度传感器电路电源触针与 CENSE™ 右排线束互连接头上其它所有触针之间是否有短路。
  • 测量电阻并检查 CENSE™ 右排线束互连接头上左排后涡轮增压器压缩机进口温度传感器电路信号触针与 CENSE™ 右排线束互连接头上其它所有触针之间是否有短路。

有关接头触针的识别，参考电气接线图。
合格 不合格

是否大于 100 千欧？

维修：

更换 CENSE™ ECM。

需要授权。

有关通用电阻测量技巧，请参考“使用万用表和电气接线图测量电阻”（步骤019-360）。

是否不大于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

有关通用电阻测量技巧，请参考“使用万用表和电气接线图测量电阻”（步骤019-360）。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 694 为非现行状态？

故障代码 694 为现行状态？

转至 5B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行故障诊断？

转至 维修完成

转至 相应的故障判断及排除步骤


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考合适的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考合适的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）以了解故障诊断步骤。

注： 这是《发动机燃油系统故障判断和排除手册》，不是《CENSE™ 故障判断和排除手册》。

合格 不合格

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）以了解故障诊断步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）以了解故障诊断步骤。

转至 1A

转至 1A


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
注意

为了避免损坏新的 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须查明所有其它现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查右排 1 号排气温度传感器和电路。 |
 | 步骤 1A. 检查右排 1 号排气温度传感器线束触针和传感器接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 1B. 检查右排 1 号排气温度传感器电阻。 | 小于 20 欧姆？
 | 步骤 1C. 读取故障代码。 | 故障代码 721 为现行状态？
步骤 2. | 检查 CENSE™ 右排线束。 |
 | 步骤 2A. 检查 CENSE™ 右排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 2B. 检查 CENSE™ 右排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查 CENSE™ 右排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 CENSE™ 右排线束中是否有开路。 | 小于 100 千欧？
 | 步骤 2E. 读取故障代码。 | 故障代码 721 为现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 721 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查右排 1 号排气温度传感器和电路

向导步骤 1A - 检查右排 1 号排气温度传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 1 号排气温度传感器从 CENSE™ 右排线束上断开。

采取措施

温度

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 维修 10 针接头。 019-210.
  • 更换右排 1 号排气温度传感器。参考步骤 019-013。

转至 1B

转至 3A

向导步骤 1B - 检查右排 1 号排气温度传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 1 号排气温度传感器从 CENSE™ 右排线束上断开。

采取措施

检查传感器电阻。

  • 使用万用表测量右排 1 号排气温度传感器的排气温度传感器信号（正极）触针和排气温度传感器信号（负极）触针之间的电阻。
合格 不合格

小于 20 欧姆？

是否大于 20 欧姆？

维修：

更换右排 1 号排气温度传感器。参考步骤 019-013。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 721 为非现行状态？

故障代码 721 为现行状态？

转至 3A

转至 2A

向导步骤 2 - 检查 CENSE™ 右排线束

向导步骤 2A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 1 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查 CENSE™ 右排线束 40 针 ECM B 接头

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 40 针 CENSE™ 右排线束接头中损坏的触针。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查 CENSE™ 右排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 1 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 CENSE™ 右排线束 40 针 ECM B 接头触针和 40 针 CENSE™ ECM B 接头上其它所有触针之间是否短路：右排 1 号排气温度传感器信号（正极）触针 右排 1 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查 CENSE™ 右排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 1 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 CENSE™ 右排线束 40 针 ECM B 接头触针和接地之间是否短路：右排 1 号排气温度传感器信号（正极）触针 右排 1 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查 CENSE™ 右排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 1 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量下列 CENSE™ 右排线束 40 针 ECM B 接头和右排 1 号排气温度传感器接头之间的电阻：右排 1 号排气温度传感器信号（正极）触针 右排 1 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 721 为非现行状态？

故障代码 721 为现行状态？

维修：

更换 CENSE™ ECM。需要授权。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 721 为非现行状态？

故障代码 721 为现行状态？

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 CENSE™ INSITE™ 服务软件清除非现行故障代码。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

所有故障代码是否已被清除？

不是所有故障代码都已被清除？

转至 维修完成。

转至 相应的故障诊断及排除步骤。


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
注意

为了避免损坏新的 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须查明所有其它现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查右排 2 号排气温度传感器和电路。 |
 | 步骤 1A. 检查右排 2 号排气温度传感器线束触针和传感器接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 1B. 检查右排 2 号排气温度传感器电阻。 | 小于 20 欧姆？
 | 步骤 1C. 读取故障代码。 | 故障代码 722 为现行状态？
步骤 2. | 检查 CENSE™ 右排线束。 |
 | 步骤 2A. 检查 CENSE™ 右排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 2B. 检查 CENSE™ 右排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查 CENSE™ 右排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 CENSE™ 右排线束中是否有开路。 | 小于 100 千欧？
 | 步骤 2E. 读取故障代码。 | 故障代码 722 为现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 722 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查右排 2 号排气温度传感器和电路

向导步骤 1A - 检查右排 2 号排气温度传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 2 号排气温度传感器从 CENSE™ 右排线束上断开。

采取措施

温度

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 维修 10 针接头。 019-210.
  • 更换右排 2 号排气温度传感器。参考步骤 019-013。

转至 1B

转至 3A

向导步骤 1B - 检查右排 2 号排气温度传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 2 号排气温度传感器从 CENSE™ 右排线束上断开。

采取措施

检查传感器电阻。

  • 使用万用表测量右排 2 号排气温度传感器的排气温度传感器信号（正极）触针和排气温度传感器信号（负极）触针之间的电阻。
合格 不合格

小于 20 欧姆？

是否大于 20 欧姆？

维修：

更换右排 2 号排气温度传感器。参考步骤 019-013。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 722 为非现行状态？

故障代码 722 为现行状态？

转至 3A

转至 2A

向导步骤 2 - 检查 CENSE™ 右排线束

向导步骤 2A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 2 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查 CENSE™ 右排线束 40 针 ECM B 接头

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 40 针 CENSE™ 右排线束接头中损坏的触针。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查 CENSE™ 右排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 2 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 CENSE™ 右排线束 40 针 ECM B 接头触针和 40 针 CENSE™ ECM B 接头上其它所有触针之间是否短路：右排 2 号排气温度传感器信号（正极）触针 右排 2 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查 CENSE™ 右排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 2 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 CENSE™ 右排线束 40 针 ECM B 接头触针和接地之间是否短路：右排 2 号排气温度传感器信号（正极）触针 右排 2 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查 CENSE™ 右排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 2 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量下列 CENSE™ 右排线束 40 针 ECM B 接头和右排 2 号排气温度传感器接头之间的电阻：右排 2 号排气温度传感器信号（正极）触针 右排 2 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 722 为非现行状态？

故障代码 722 为现行状态？

维修：

更换 CENSE™ ECM。需要授权。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 722 为非现行状态？

故障代码 722 为现行状态？

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 CENSE™ INSITE™ 服务软件清除非现行故障代码。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

所有故障代码是否已被清除？

不是所有故障代码都已被清除？

转至 维修完成。

转至 相应的故障诊断及排除步骤。


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
注意

为了避免损坏新的 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须查明所有其它现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查右排 3 号排气温度传感器和电路。 |
 | 步骤 1A. 检查右排 3 号排气温度传感器线束触针和传感器接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 1B. 检查右排 3 号排气温度传感器电阻。 | 小于 20 欧姆？
 | 步骤 1C. 读取故障代码。 | 故障代码 723 为现行状态？
步骤 2. | 检查 CENSE™ 右排线束。 |
 | 步骤 2A. 检查 CENSE™ 右排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 2B. 检查 CENSE™ 右排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查 CENSE™ 右排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 CENSE™ 右排线束中是否有开路。 | 小于 100 千欧？
 | 步骤 2E. 读取故障代码。 | 故障代码 723 为现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 723 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查右排 3 号排气温度传感器和电路

向导步骤 1A - 检查右排 3 号排气温度传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 3 号排气温度传感器从 CENSE™ 右排线束上断开。

采取措施

温度

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 维修 10 针接头。 019-210.
  • 更换右排 3 号排气温度传感器。参考步骤 019-013。

转至 1B

转至 3A

向导步骤 1B - 检查右排 3 号排气温度传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 3 号排气温度传感器从 CENSE™ 右排线束上断开。

采取措施

检查传感器电阻。

  • 使用万用表测量右排 3 号排气温度传感器的排气温度传感器信号（正极）触针和排气温度传感器信号（负极）触针之间的电阻。
合格 不合格

小于 20 欧姆？

是否大于 20 欧姆？

维修：

更换右排 3 号排气温度传感器。参考步骤 019-013。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 723 为非现行状态？

故障代码 723 为现行状态？

转至 3A

转至 2A

向导步骤 2 - 检查 CENSE™ 右排线束

向导步骤 2A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 3 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查 CENSE™ 右排线束 40 针 ECM B 接头

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 40 针 CENSE™ 右排线束接头中损坏的触针。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查 CENSE™ 右排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 3 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 CENSE™ 右排线束 40 针 ECM B 接头触针和 40 针 CENSE™ ECM B 接头上其它所有触针之间是否短路：右排 3 号排气温度传感器信号（正极）触针 右排 3 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查 CENSE™ 右排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 3 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 CENSE™ 右排线束 40 针 ECM B 接头触针和接地之间是否短路：右排 3 号排气温度传感器信号（正极）触针 右排 3 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查 CENSE™ 右排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 3 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量下列 CENSE™ 右排线束 40 针 ECM B 接头和右排 3 号排气温度传感器接头之间的电阻：右排 3 号排气温度传感器信号（正极）触针 右排 3 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 723 为非现行状态？

故障代码 723 为现行状态？

维修：

更换 CENSE™ ECM。需要授权。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 723 为非现行状态？

故障代码 723 为现行状态？

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 CENSE™ INSITE™ 服务软件清除非现行故障代码。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

所有故障代码是否已被清除？

不是所有故障代码都已被清除？

转至 维修完成。

转至 相应的故障诊断及排除步骤。


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
注意

为了避免损坏新的 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须查明所有其它现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查右排 4 号排气温度传感器和电路。 |
 | 步骤 1A. 检查右排 4 号排气温度传感器线束触针和传感器接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 1B. 检查右排 4 号排气温度传感器电阻。 | 小于 20 欧姆？
 | 步骤 1C. 读取故障代码。 | 故障代码 724 为现行状态？
步骤 2. | 检查 CENSE™ 右排线束。 |
 | 步骤 2A. 检查 CENSE™ 右排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 2B. 检查 CENSE™ 右排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查 CENSE™ 右排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 CENSE™ 右排线束中是否有开路。 | 小于 100 千欧？
 | 步骤 2E. 读取故障代码。 | 故障代码 724 为现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 724 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查右排 4 号排气温度传感器和电路

向导步骤 1A - 检查右排 4 号排气温度传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 4 号排气温度传感器从 CENSE™ 右排线束上断开。

采取措施

温度

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 维修 10 针接头。 019-210.
  • 更换右排 4 号排气温度传感器。参考步骤 019-013。

转至 1B

转至 3A

向导步骤 1B - 检查右排 4 号排气温度传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 4 号排气温度传感器从 CENSE™ 右排线束上断开。

采取措施

检查传感器电阻。

  • 使用万用表测量右排 4 号排气温度传感器的排气温度传感器信号（正极）触针和排气温度传感器信号（负极）触针之间的电阻。
合格 不合格

小于 20 欧姆？

是否大于 20 欧姆？

维修：

更换右排 4 号排气温度传感器。参考步骤 019-013。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 724 为非现行状态？

故障代码 724 为现行状态？

转至 3A

转至 2A

向导步骤 2 - 检查 CENSE™ 右排线束

向导步骤 2A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 4 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查 CENSE™ 右排线束 40 针 ECM B 接头

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 40 针 CENSE™ 右排线束接头中损坏的触针。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查 CENSE™ 右排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 4 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 CENSE™ 右排线束 40 针 ECM B 接头触针和 40 针 CENSE™ ECM B 接头上其它所有触针之间是否短路：右排 4 号排气温度传感器信号（正极）触针 右排 4 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查 CENSE™ 右排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 4 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 CENSE™ 右排线束 40 针 ECM B 接头触针和接地之间是否短路：右排 4 号排气温度传感器信号（正极）触针 右排 4 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查 CENSE™ 右排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 4 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量下列 CENSE™ 右排线束 40 针 ECM B 接头和右排 4 号排气温度传感器接头之间的电阻：右排 4 号排气温度传感器信号（正极）触针 右排 4 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 724 为非现行状态？

故障代码 724 为现行状态？

维修：

更换 CENSE™ ECM。需要授权。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 724 为非现行状态？

故障代码 724 为现行状态？

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 CENSE™ INSITE™ 服务软件清除非现行故障代码。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

所有故障代码是否已被清除？

不是所有故障代码都已被清除？

转至 维修完成。

转至 相应的故障诊断及排除步骤。


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
注意

为了避免损坏新的 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须查明所有其它现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查右排 5 号排气温度传感器和电路。 |
 | 步骤 1A. 检查右排 5 号排气温度传感器线束触针和传感器接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 1B. 检查右排 5 号排气温度传感器电阻。 | 小于 20 欧姆？
 | 步骤 1C. 读取故障代码。 | 故障代码 725 为现行状态？
步骤 2. | 检查 CENSE™ 右排线束。 |
 | 步骤 2A. 检查 CENSE™ 右排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 2B. 检查 CENSE™ 右排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查 CENSE™ 右排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 CENSE™ 右排线束中是否有开路。 | 小于 100 千欧？
 | 步骤 2E. 读取故障代码。 | 故障代码 725 为现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 725 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查右排 5 号排气温度传感器和电路

向导步骤 1A - 检查右排 5 号排气温度传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 5 号排气温度传感器从 CENSE™ 右排线束上断开。

采取措施

温度

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 维修 10 针接头。 019-210.
  • 更换右排 5 号排气温度传感器。参考步骤 019-013。

转至 1B

转至 3A

向导步骤 1B - 检查右排 5 号排气温度传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 5 号排气温度传感器从 CENSE™ 右排线束上断开。

采取措施

检查传感器电阻。

  • 使用万用表测量右排 5 号排气温度传感器的排气温度传感器信号（正极）触针和排气温度传感器信号（负极）触针之间的电阻。
合格 不合格

小于 20 欧姆？

是否大于 20 欧姆？

维修：

更换右排 5 号排气温度传感器。参考步骤 019-013。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 725 为非现行状态？

故障代码 725 为现行状态？

转至 3A

转至 2A

向导步骤 2 - 检查 CENSE™ 右排线束

向导步骤 2A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 5 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查 CENSE™ 右排线束 40 针 ECM B 接头

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 40 针 CENSE™ 右排线束接头中损坏的触针。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查 CENSE™ 右排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 5 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 CENSE™ 右排线束 40 针 ECM B 接头触针和 40 针 CENSE™ ECM B 接头上其它所有触针之间是否短路：右排 5 号排气温度传感器信号（正极）触针 右排 5 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查 CENSE™ 右排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 5 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 CENSE™ 右排线束 40 针 ECM B 接头触针和接地之间是否短路：右排 5 号排气温度传感器信号（正极）触针 右排 5 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查 CENSE™ 右排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 5 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量下列 CENSE™ 右排线束 40 针 ECM B 接头和右排 5 号排气温度传感器接头之间的电阻：右排 5 号排气温度传感器信号（正极）触针 右排 5 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 725 为非现行状态？

故障代码 725 为现行状态？

维修：

更换 CENSE™ ECM。需要授权。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 725 为非现行状态？

故障代码 725 为现行状态？

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 CENSE™ INSITE™ 服务软件清除非现行故障代码。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

所有故障代码是否已被清除？

不是所有故障代码都已被清除？

转至 维修完成。

转至 相应的故障诊断及排除步骤。


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
注意

为了避免损坏新的 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须查明所有其它现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查右排 6 号排气温度传感器和电路。 |
 | 步骤 1A. 检查右排 6 号排气温度传感器线束触针和传感器接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 1B. 检查右排 6 号排气温度传感器电阻。 | 小于 20 欧姆？
 | 步骤 1C. 读取故障代码。 | 故障代码 726 为现行状态？
步骤 2. | 检查 CENSE™ 右排线束。 |
 | 步骤 2A. 检查 CENSE™ 右排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 2B. 检查 CENSE™ 右排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查 CENSE™ 右排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 CENSE™ 右排线束中是否有开路。 | 小于 100 千欧？
 | 步骤 2E. 读取故障代码。 | 故障代码 726 为现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 726 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查右排 6 号排气温度传感器和电路

向导步骤 1A - 检查右排 6 号排气温度传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 6 号排气温度传感器从 CENSE™ 右排线束上断开。

采取措施

温度

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 维修 10 针接头。 019-210.
  • 更换右排 6 号排气温度传感器。参考步骤 019-013。

转至 1B

转至 3A

向导步骤 1B - 检查右排 6 号排气温度传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 6 号排气温度传感器从 CENSE™ 右排线束上断开。

采取措施

检查传感器电阻。

  • 使用万用表测量右排 6 号排气温度传感器的排气温度传感器信号（正极）触针和排气温度传感器信号（负极）触针之间的电阻。
合格 不合格

小于 20 欧姆？

是否大于 20 欧姆？

维修：

更换右排 6 号排气温度传感器。参考步骤 019-013。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 726 为非现行状态？

故障代码 726 为现行状态？

转至 3A

转至 2A

向导步骤 2 - 检查 CENSE™ 右排线束

向导步骤 2A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 6 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查 CENSE™ 右排线束 40 针 ECM B 接头

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 40 针 CENSE™ 右排线束接头中损坏的触针。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查 CENSE™ 右排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 6 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 CENSE™ 右排线束 40 针 ECM B 接头触针和 40 针 CENSE™ ECM B 接头上其它所有触针之间是否短路：右排 6 号排气温度传感器信号（正极）触针 右排 6 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查 CENSE™ 右排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 6 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 CENSE™ 右排线束 40 针 ECM B 接头触针和接地之间是否短路：右排 6 号排气温度传感器信号（正极）触针 右排 6 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查 CENSE™ 右排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 6 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量下列 CENSE™ 右排线束 40 针 ECM B 接头和右排 6 号排气温度传感器接头之间的电阻：右排 6 号排气温度传感器信号（正极）触针 右排 6 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 726 为非现行状态？

故障代码 726 为现行状态？

维修：

更换 CENSE™ ECM。需要授权。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 726 为非现行状态？

故障代码 726 为现行状态？

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 CENSE™ INSITE™ 服务软件清除非现行故障代码。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

所有故障代码是否已被清除？

不是所有故障代码都已被清除？

转至 维修完成。

转至 相应的故障诊断及排除步骤。


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
注意

为了避免损坏新的 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须查明所有其它现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查右排 7 号排气温度传感器和电路。 |
 | 步骤 1A. 检查右排 7 号排气温度传感器线束触针和传感器接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 1B. 检查右排 7 号排气温度传感器电阻。 | 小于 20 欧姆？
 | 步骤 1C. 读取故障代码。 | 故障代码 727 为现行状态？
步骤 2. | 检查 CENSE™ 右排线束。 |
 | 步骤 2A. 检查 CENSE™ 右排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 2B. 检查 CENSE™ 右排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查 CENSE™ 右排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 CENSE™ 右排线束中是否有开路。 | 小于 100 千欧？
 | 步骤 2E. 读取故障代码。 | 故障代码 727 为现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 727 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查右排 7 号排气温度传感器和电路

向导步骤 1A - 检查右排 7 号排气温度传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 7 号排气温度传感器从 CENSE™ 右排线束上断开。

采取措施

温度

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 维修 10 针接头。 019-210.
  • 更换右排 7 号排气温度传感器。参考步骤 019-013。

转至 1B

转至 3A

向导步骤 1B - 检查右排 7 号排气温度传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 7 号排气温度传感器从 CENSE™ 右排线束上断开。

采取措施

检查传感器电阻。

  • 使用万用表测量右排 7 号排气温度传感器的排气温度传感器信号（正极）触针和排气温度传感器信号（负极）触针之间的电阻。
合格 不合格

小于 20 欧姆？

是否大于 20 欧姆？

维修：

更换右排 7 号排气温度传感器。参考步骤 019-013。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 727 为非现行状态？

故障代码 727 为现行状态？

转至 3A

转至 2A

向导步骤 2 - 检查 CENSE™ 右排线束

向导步骤 2A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 7 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查 CENSE™ 右排线束 40 针 ECM B 接头

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 40 针 CENSE™ 右排线束接头中损坏的触针。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查 CENSE™ 右排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 7 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 CENSE™ 右排线束 40 针 ECM B 接头触针和 40 针 CENSE™ ECM B 接头上其它所有触针之间是否短路：右排 7 号排气温度传感器信号（正极）触针 右排 7 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查 CENSE™ 右排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 7 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 CENSE™ 右排线束 40 针 ECM B 接头触针和接地之间是否短路：右排 7 号排气温度传感器信号（正极）触针 右排 7 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查 CENSE™ 右排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 7 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量下列 CENSE™ 右排线束 40 针 ECM B 接头和右排 7 号排气温度传感器接头之间的电阻：右排 7 号排气温度传感器信号（正极）触针 右排 7 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 727 为非现行状态？

故障代码 727 为现行状态？

维修：

更换 CENSE™ ECM。需要授权。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 727 为非现行状态？

故障代码 727 为现行状态？

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 CENSE™ INSITE™ 服务软件清除非现行故障代码。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

所有故障代码是否已被清除？

不是所有故障代码都已被清除？

转至 维修完成。

转至 相应的故障诊断及排除步骤。


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线。
注意

为了避免损坏新的 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须查明所有其它现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查右排 8 号排气温度传感器和电路。 |
 | 步骤 1A. 检查右排 8 号排气温度传感器线束触针和传感器接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 1B. 检查右排 8 号排气温度传感器电阻。 | 小于 20 欧姆？
 | 步骤 1C. 读取故障代码。 | 故障代码 728 为现行状态？
步骤 2. | 检查 CENSE™ 右排线束。 |
 | 步骤 2A. 检查 CENSE™ 右排线束接头触针。 | 触针是否没有脏污或损坏？
 | 步骤 2B. 检查 CENSE™ 右排线束中是否有触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查 CENSE™ 右排线束中是否有触针对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 CENSE™ 右排线束中是否有开路。 | 小于 100 千欧？
 | 步骤 2E. 读取故障代码。 | 故障代码 728 为现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 728 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查右排 8 号排气温度传感器和电路

向导步骤 1A - 检查右排 8 号排气温度传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 8 号排气温度传感器从 CENSE™ 右排线束上断开。

采取措施

温度

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 维修 10 针接头。 019-210.
  • 更换右排 8 号排气温度传感器。参考步骤 019-013。

转至 1B

转至 3A

向导步骤 1B - 检查右排 8 号排气温度传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 8 号排气温度传感器从 CENSE™ 右排线束上断开。

采取措施

检查传感器电阻。

  • 使用万用表测量右排 8 号排气温度传感器的排气温度传感器信号（正极）触针和排气温度传感器信号（负极）触针之间的电阻。
合格 不合格

小于 20 欧姆？

是否大于 20 欧姆？

维修：

更换右排 8 号排气温度传感器。参考步骤 019-013。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 728 为非现行状态？

故障代码 728 为现行状态？

转至 3A

转至 2A

向导步骤 2 - 检查 CENSE™ 右排线束

向导步骤 2A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 8 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查 CENSE™ 右排线束 40 针 ECM B 接头

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否没有脏污或损坏？

触针脏污或损坏？

维修：

  • 维修损坏的触针。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 使用电气触点清洗剂（零件号为 3824510）清洁接头和触针。
  • 更换 40 针 CENSE™ 右排线束接头中损坏的触针。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查 CENSE™ 右排线束中是否有触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 8 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量电阻并检查下列 CENSE™ 右排线束 40 针 ECM B 接头触针和 40 针 CENSE™ ECM B 接头上其它所有触针之间是否短路：右排 8 号排气温度传感器信号（正极）触针 右排 8 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查 CENSE™ 右排线束中是否有触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 8 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量电阻并检查下列 CENSE™ 右排线束 40 针 ECM B 接头触针和接地之间是否短路：右排 8 号排气温度传感器信号（正极）触针 右排 8 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

大于 100 千欧？

小于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查 CENSE™ 右排线束中是否有开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排 8 号排气温度传感器从 CENSE™ 右排线束上断开。
  • 将 CENSE™ ECM 从 CENSE™ 右排线束上断开。

采取措施

线束接头与接头之间的导通性 - 触针与触针之间的导通性检查：

  • 测量下列 CENSE™ 右排线束 40 针 ECM B 接头和右排 8 号排气温度传感器接头之间的电阻：右排 8 号排气温度传感器信号（正极）触针 右排 8 号排气温度传感器信号（负极）触针

有关接头触针的识别，请参考电气接线图。
合格 不合格

小于 100 千欧？

大于 100 千欧？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 728 为非现行状态？

故障代码 728 为现行状态？

维修：

更换 CENSE™ ECM。需要授权。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并暖机到正常工作温度。然后怠速运转 1 分钟。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 728 为非现行状态？

故障代码 728 为现行状态？

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 CENSE™ INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 CENSE™ INSITE™ 服务软件清除非现行故障代码。
  • 使用 CENSE™ INSITE™ 核实故障代码为非现行状态。
合格 不合格

所有故障代码是否已被清除？

不是所有故障代码都已被清除？

转至 维修完成。

转至 相应的故障诊断及排除步骤。


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考合适的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考合适的步骤。

采取措施

使用 CENSE™ INSITE™ 读取和清除 CENSE™ ECM 趋势数据。
合格 不合格

使用 CENSE™ INSITE™ 读取和清除 CENSE™ ECM 趋势数据。

使用 CENSE™ INSITE™ 读取和清除 CENSE™ ECM 趋势数据。

转至 1A

转至 1A


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考合适的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考合适的步骤。

采取措施

使用 CENSE™ INSITE™ 读取和清除所有非现行故障代码。
合格 不合格

使用 CENSE™ INSITE™ 读取和清除所有非现行故障代码。

使用 CENSE™ INSITE™ 读取和清除所有非现行故障代码。

转至 1A

转至 1A


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考合适的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考合适的步骤。

采取措施

参考《QSK78 系列发动机操作和维护保养手册》（公告号 3666714）。
合格 不合格

参考《QSK78 系列发动机操作和维护保养手册》（公告号 3666714）。

参考《QSK78 系列发动机操作和维护保养手册》（公告号 3666714）。

转至 1A

转至 1A


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考合适的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考合适的步骤。

采取措施

检查发动机线束。
合格 不合格

检查 OEM 导线和 CENSE™ 导线是否有损坏的导线或干扰的迹象。

检查 OEM 导线和 CENSE™ 导线是否有损坏的导线或干扰的迹象。

转至 1A

转至 1A


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考合适的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考合适的步骤。

采取措施

参考《QSK19、QSK45、QSK60 和QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）以了解故障诊断步骤。
合格 不合格

参考《QSK19、QSK45、QSK60 和QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）以了解故障诊断步骤。

参考《QSK19、QSK45、QSK60 和 QSK78 系列发动机 QSK 燃油系统故障判断和排除手册》（公告号 3666113）以了解故障诊断步骤。

转至 1A

转至 1A


故障代码 1117 - 钥匙开关接通时断电 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

蓄电池可能会逸出爆炸性气体。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824811 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池。 |
 | 步骤 1A. 检查蓄电池连接。 | 连接是否紧密并且无腐蚀？
 | 步骤 1B. 检查蓄电池 1 电压。 | 在正常和马达盘车情况下蓄电池 1 电压是否可以接受？
 | 步骤 1C. 检查原始设备制造商 (OEM) 供电线束和发动机线束的电阻。 | 小于 10 欧姆？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查 OEM 电源线束和发动机线束。 |
 | 步骤 3A. 检查 4 针电源接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路中有无开路。 | 10.0 至 15.0 VDC （12 伏系统）或 21 至 27 VDC（24 VDC 系统）？
 | 步骤 3C. 检查蓄电池电源的触针之间是否存在短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查蓄电池正极 (+) 端子处的附加或附件导线。 | 损坏的导线？
 | 步骤 3E. 检查点火的 ECM 输入导线。 | 点火的输入导线是否未中断？
 | 步骤 3F. 检查点火输入电路。 | 是否小于 5 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查蓄电池。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。

  • 参考设备制造商维修信息。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池 1 电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的蓄电池 1 电压。

正常情况：

  • 至少 12 VDC（+12 伏系统）
  • 至少 24 VDC（+24 伏系统）

马达盘车期间：

  • 至少 6.2 VDC（+12 伏系统）
  • 至少 12 VDC（+24 伏系统）。

在正常和马达盘车情况下蓄电池 1 电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。

  • 参考设备制造商维修信息。

转至 1C

转至 4A

向导步骤 1C - 检查 OEM 电源线束和发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源接头。
  • 从蓄电池接头上断开正极端子接头。

采取措施

检查蓄电池电源电路的电阻。

  • 测量 ECM 接头中的蓄电池电压电源触针与蓄电池正极 (+) 接头之间的电阻。
  • 测量 ECM 接头中蓄电池电压回路触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

维修发动机线束。参考第 19 节中的步骤 019-043。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实保险丝是否正确安装。

  • 检查 10 保险丝是否正确安装。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。

  • 参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 10 保险丝是否熔断。

保险丝是否熔断？
是 否

更换保险丝。

  • 参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 电源线束和发动机线束。

向导步骤 3A - 检查 4 针电源接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参考下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源线束接头。

采取措施

检查蓄电池电源电路中有无开路。

  • 测量 4 针电源接头中蓄电池电压电源触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

10.0 至 15.0 VDC （12 伏系统）或 21 至 27 VDC（24 VDC 系统）？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查蓄电池电源的触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源线束接头。
  • 断开蓄电池导线。

采取措施

检查触针之间是否短路。

  • 测量 4 针电源接头中的蓄电池电压电源触针与接头中的所有其它触针之间的电阻。
  • 测量 4 针电源接头中的蓄电池电压回路触针与接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查蓄电池正极 (+) 端子处的附加或附件导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附加或附件导线。

  • 从蓄电池正极 (+) 端子开始，沿任何附加或附件导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。

参考设备制造商维修信息。

 无须维修

转至 4A

转至 3E

向导步骤 3E - 检查点火的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查点火（钥匙开关）输入至 ECM 的导线。

  • 检查从点火总成的点火接线柱到 ECM 之间的点火导线，以确保导线中间没有中断，即没有电磁阀或继电器。

点火导线是否未中断？
是 否
无须维修

改正连线以使导线没有中断。

转至 4A

转至 3F

向导步骤 3F - 检查点火输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查钥匙开关的输入电路。

  • 测量点火总成中的点火接线柱与 50 针发动机线束接头的点火输入电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 04-二月-2017


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册的第 TS 节中的“单个气缸排气温度高”症状树。
合格 不合格

参考本手册的第 TS 节中的“单个气缸排气温度高”症状树。

参考本手册的第 TS 节中的“单个气缸排气温度高”症状树。

转至 1A

转至 1A


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“单个气缸气缸功率低”症状树。
合格 不合格

参考本手册第 TS 节中的“单个气缸气缸功率低”症状树。

参考本手册第 TS 节中的“单个气缸气缸功率低”症状树。

转至 1A

转至 1A


Associated Procedures

注意和警告

注意

为避免损坏新的 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线、零件号 3822917 - 阴性 Deutsch/Metri-Pack 测试导线、零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Metri-Pack 测试导线、零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 128、136、159、163、2246、2253 和 2257 为非现行状态
步骤 2. | 检查后置滤清器机油压力传感器和电路。 |
 | 步骤 2A. 检查后置滤清器机油压力传感器线束触针和传感器接头触针。 | 触针是否脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2155 为现行状态，故障代码 2154 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 至 5.25 VDC 之间？
步骤 3. | 检查 CENSE™ ECM 和 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。 | 触针是否脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查电源触针或信号触针与所有其他线束触针之间是否存在触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2154 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ for CENSE™ 读取现行故障代码。
合格 不合格

故障代码 128、136、159、163、2246、2253 和 2257 为非现行状态？

故障代码 128、136、159、163、2246、2253 和 2257 为现行状态？

转至 2A

多个故障代码诊断树 C

向导步骤 2 - 检查后置滤清器机油压力传感器和电路。

向导步骤 2A - 检查后置滤清器机油压力传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开后置滤清器机油压力传感器。
  • 使用电气触点清洗剂（零件号 3824510）冲洗并清洁接头触针。

采取措施

检查 CENSE™ 右排线束触针和传感器接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头内或表面有湿气。
合格 不合格

触针是否脏污或损坏？

触针脏污或损坏？

维修损坏的触针 冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 3 针 Metri-Pack 接头，或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修或更换 3 针 Metri-Pack 接头。参考步骤 019-203。
  • 更换后置滤清器机油压力传感器电路。参考步骤 019-061。

转至 2B

转至 4A

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开后置滤清器机油压力传感器电路。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 2155 为现行状态，故障代码 2154 为非现行状态？

故障代码 2154 为现行状态，故障代码 2155 为非现行状态？

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开后置滤清器机油压力传感器电路。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量 CENSE™ 右排线束上的后置滤清器机油压力传感器电路电源触针与后置滤清器机油压力传感器回路触针之间的电压。
合格 不合格

是否在 4.75 至 5.25 VDC 之间？

维修：

更换滤清器后机油压力传感器。

在 4.75 到 5.25 VDC 之间吗？

转至 4A

转至 3A

向导步骤 3 - 检查 CENSE™ 右排传感器线束。

向导步骤 3A - 检查 CENSE™ 右排线束和 CENSE™ 右排传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 右排线束从 CENSE™ ECM 上断开。
  • 使用电气触点清洗剂（零件号 3824510）冲洗并清洁接头触针。

采取措施

检查 CENSE™ 右排线束触针和传感器接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头内或表面有湿气。
合格 不合格

触针是否脏污或损坏？

触针脏污或损坏？

维修损坏的触针 冲洗接头触针上的污垢、碎屑或湿气。维修或更换 CENSE™ 右排线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修 CENSE™ 右排线束 47 针接头中损坏的触针。 019-247.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 右排线束从 CENSE™ ECM 上断开。
  • 从 CENSE™ 右排线束上断开后置滤清器机油压力传感器电路。

采取措施

线束接头与接头之间的导通性 — 触针与触针之间的导通性检查：

  • 测量 CENSE™ 右排线束 ECM 接头与后置滤清器机油压力传感器接头之间的以下触针的电阻：后置滤清器机油压力传感器回路
  • 有关接头触针的识别，请参见电气接线图。
合格 不合格

小于 10 欧姆？

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

不低于 10 欧姆吗？

维修或更换 CENSE™ 右排线束。

  • 更换 CENSE™ 右排线束 47 针接头中损坏的触针。 019-247.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

转至 3C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Metri-Pack 测试导线、零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3C - 检查 CENSE™ 右排线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 CENSE™ 右排线束从 CENSE™ ECM 上断开。
  • 从 CENSE™ 右排线束上断开后置滤清器机油压力传感器电路。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量后置滤清器机油压力传感器电源触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。
  • 测量后置滤清器机油压力传感器信号触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。
合格 不合格

是否大于 100 千欧？

维修： 更换 CENSE™ ECM。

需要授权。

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

不超过 100 千欧吗？

  • 更换 CENSE™ 右排线束 40 针 ECM 接头中损坏的触针。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™，核实故障代码不再为现行状态。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ for CENSE™ 核实故障代码 2154 为非现行状态。
合格 不合格

故障代码 2154 为非现行状态？

故障代码 2154 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ for CENSE™ 清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤


Associated Procedures

注意和警告

注意

为避免损坏新的 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线、零件号 3822917 - 阴性 Deutsch/Metri-Pack 测试导线、零件号 3823994 - 阴性 Deutsch 测试导线
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Metri-Pack 测试导线、零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 129、137、161、164、2247、2254 和 2258 为非现行状态？
步骤 2. | 检查后置滤清器机油压力传感器和电路。 |
 | 步骤 2A. 检查 CENSE™ 右排传感器线束触针和传感器接头触针。 | 触针是否脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2154 为现行状态，故障代码 2155 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 至 5.25 VDC 之间？
步骤 3. | 检查 CENSE™ ECM 和 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。 | 触针是否脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查电源触针或信号触针与所有其他线束触针之间是否存在触针之间短路。 | 小于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2155 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ for CENSE™ 读取现行故障代码。
合格 不合格

故障代码 129、137、161、164、2247、2254 和 2258 为非现行状态？

故障代码 129、137、161、164、2247、2254 和 2258 为现行状态？

转至 2A

多个故障代码诊断树 D

向导步骤 2 - 检查后置滤清器机油压力传感器和电路。

向导步骤 2A - 检查 CENSE™ 右排传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排传感器线束上断开后置滤清器机油压力传感器。
  • 使用电气触点清洗剂（零件号 3824510）冲洗并清洁接头触针。

采取措施

检查 CENSE™ 右排传感器线束触针和传感器接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否脏污或损坏？

触针是否脏污或损坏？

冲洗掉接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 3 针 Metri-Pack 接头，或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 3 针 Metri-Pack 接头。参考步骤 019-203。
  • 更换后置滤清器机油压力传感器。参考步骤 019-066。

转至 2B

转至 4A

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开滤清器后机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量 CENSE™ 右排线束上的后置滤清器机油压力电源触针与后置滤清器机油压力回路触针之间的电压。
合格 不合格

是否在 4.75 至 5.25 VDC 之间？

在 4.75 到 5.25 VDC 之间吗？

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开滤清器后机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 CENSE™ 右排线束传感器接头上的后置滤清器机油压力电源触针和后置滤清器机油压力信号触针之间连接一条跨接导线。读取故障代码。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 2154 为现行状态，故障代码 2155 为非现行状态？

维修：

更换滤清器后机油压力传感器。

故障代码 2155 为现行状态，故障代码 2154 为非现行状态？

转至 4A

转至 3A

向导步骤 3 - 检查 CENSE™ ECM 和 CENSE™ 右排线束。

向导步骤 3A - 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 使用电气触点清洗剂（零件号 3824510）冲洗并清洁接头触针。

采取措施

检查 CENSE™ 右排线束和传感器接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头内或表面有湿气。
合格 不合格

触针是否脏污或损坏？

触针脏污或损坏？

冲洗掉接头触针上的污垢、碎屑或湿气。维修或更换 CENSE™ 右排线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修 CENSE™ 右排线束 47 针接头。 019-247.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开后置滤清器机油压力传感器。

采取措施

线束接头与接头之间的导通性 — 触针与触针之间的导通性检查：

  • 测量 CENSE™ 右排线束 ECM 接头与后置滤清器机油压力传感器接头之间的以下触针的电阻：后置滤清器机油压力传感器电源
  • 测量 CENSE™ 右排线束 ECM 接头与后置滤清器机油压力传感器接头之间的以下触针的电阻：后置滤清器机油压力传感器信号
  • 有关接头触针的识别，请参见电气接线图。
合格 不合格

小于 10 欧姆？

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

不低于 10 欧姆吗？

维修或更换 CENSE™ 右排线束。

  • 维修 CENSE™ 右排线束 40 针接头。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

转至 3C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Metri-Pack 测试导线、零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3C - 检查 CENSE™ 右排线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开后置滤清器机油压力传感器。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量后置滤清器机油压力传感器电源触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。
  • 测量后置滤清器机油压力传感器信号触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。
合格 不合格

是否大于 100 千欧？

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

不超过 100 千欧吗？

维修或更换 CENSE™ 右排线束

  • 维修 CENSE™ 右排线束 40 针接头。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

转至 3D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Metri-Pack 测试导线、零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3D - 检查 CENSE™ 右排线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开后置滤清器机油压力传感器。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量以下 CENSE™ 右排线束与接地之间的电阻，并检查有无短路：后置滤清器机油压力传感器电源触针和后置滤清器机油压力传感器信号触针
  • 有关接头触针的识别，请参见电气接线图。
合格 不合格

是否大于 100 千欧？

维修：

更换 ECM。

需要授权。

有关通用电阻测量技巧，参考“使用万用表和电气接线图测量电阻”（步骤 019-360）。

不超过 100 千欧吗？

维修：

更换 CENSE™ 右排线束。

有关通用电阻测量技巧，参考“使用万用表和电气接线图测量电阻”（步骤 019-360）。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™，核实故障代码不再为现行状态。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ for CENSE™ 核实故障代码 2155 为非现行状态。
合格 不合格

故障代码 2155 为非现行状态？

故障代码 2155 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ for CENSE™ 清除所有非现行故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-七月-2015


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考第 TS 节中的进气歧管空气温度高（快速升高），了解故障排除步骤。
合格 不合格

参考第 TS 节中的进气歧管空气温度高（快速升高），了解故障排除步骤。

参考第 TS 节中的进气歧管空气温度高（快速升高），了解故障排除步骤。

转至 1A

转至 1A


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考第 TS 节中的进气歧管空气温度高，了解故障排除步骤。
合格 不合格

参考第 TS 节中的进气歧管空气温度高，了解故障排除步骤。

参考第 TS 节中的进气歧管空气温度高，了解故障排除步骤。

转至 1A

转至 1A


Associated Procedures

注意和警告

注意

为避免损坏新的 CENSE™ ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线、零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 212、156 和 694 为非现行状态？
步骤 2. | 检查左排中间进气歧管温度传感器和电路。 |
 | 步骤 2A. 检查 CENSE™ 左排线束触针和传感器接头触针。 | 触针是否脏污或损坏？
 | 步骤 2B. 检查传感器的电阻。 | 是否在 600 欧姆至 36 千欧之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2243 为现行状态，故障代码 2242 为非现行状态？
 | 步骤 2D. 检查传感器的电源电压。 | 是否在 4.75VDC 至 5.25VDC 之间？
步骤 3. | 检查 CENSE™ 左排线束。 |
 | 步骤 3A. 检查 CENSE™ 左排线束接头触针。 | 触针是否脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 左排线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 CENSE™ 右排线束。 |
 | 步骤 4A. 检查 CENSE™ 右排线束接头触针。 | 触针是否脏污或损坏？
 | 步骤 4B. 检查 CENSE™ 右排线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 2242 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 读取现行故障代码。
合格 不合格

故障代码 156、212 和 694 为非现行状态？

故障代码 156、212 和 694 为现行状态？

转至 2A

多个故障代码诊断树 A

向导步骤 2 - 检查左排中间进气歧管温度传感器和电路。

向导步骤 2A - 检查左排中间进气歧管温度传感器和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 左排线束上断开左排中间进气歧管温度传感器。

采取措施

检查 CENSE™ 左排线束和传感器接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否脏污或损坏？

触针脏污或损坏？

维修： 冲洗掉接头触针上的污垢、碎屑或湿气。只要触针损坏，就更换接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack 接头。 019-202.
  • 更换左排中间进气歧管温度传感器。 019-059.

转至 2B

转至 5A

向导步骤 2B - 检查传感器的电阻

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 左排线束上断开左排中间进气歧管温度传感器。

采取措施

使用万用表测量左排中间进气歧管温度传感器信号触针和左排中间进气歧管温度传感器电源触针之间的电阻。
合格 不合格

是否在 600 欧姆至 36 千欧之间？

参考层压电气接线图中的技术规范，公告号 3666775。

不在 600 欧姆至 36 千欧之间吗？

维修：

更换左排中间进气歧管温度传感器。 019-059.

转至 2C

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 左排线束上断开左排中间进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 2243 为现行状态，故障代码 2242 为非现行状态？

故障代码 2242 为现行状态，故障代码 2243 为非现行状态？

转至 2D

3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2D - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 左排线束上断开左排中间进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量 CENSE™ 左排线束传感器接头上的左排中间进气歧管温度传感器电路电源触针与底盘接地之间的电压。
合格 不合格

是否在 4.75VDC 至 5.25VDC 之间？

修理：

更换左排中间进气歧管温度传感器。

不在 4.75VDC 至 5.25VDC 之间？

转至 5A

3A

向导步骤 3 - 检查 CENSE™ 左排线束。

向导步骤 3A - 检查 CENSE™ 左排线束互连接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束互连接头上断开 CENSE™ 左排线束接头。

采取措施

检查 CENSE™ 左排线束和传感器接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否脏污或损坏？

触针脏污或损坏？

维修损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 CENSE™ 左排线束 47 针接头中损坏的触针。 019-247.
  • 更换 CENSE™ 左排线束。参考步骤 019-043。

转至 3B

转至 5A

向导步骤 3B - 检查 CENSE™ 左排线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束互连接头上断开 CENSE™ 左排线束接头。
  • 从 CENSE™ 左排线束上断开左排中间进气歧管温度传感器。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量 CENSE™ 左排线束互连接头上的左排中间进气歧管温度传感器电路电源触针与 CENSE™ 左排线束互连接头上的所有其他触针之间的电阻，并检查有无短路。
  • 测量 CENSE™ 左排线束互连接头上的左排中间进气歧管温度传感器电路信号触针与 CENSE™ 左排线束互连接头上的所有其他触针之间的电阻，并检查有无短路。

有关接头触针的识别，参考电气接线图。
合格 不合格

是否大于 100 千欧？

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

不超过 100 千欧吗？

维修：

更换 CENSE™ 左排线束。参考步骤 019-043。

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

转至 4A

转至 5A

向导步骤 4 - 检查 CENSE™ 右排线束。

向导步骤 4A - 检查 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束互连接头上断开 CENSE™ 左排线束接头。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。

采取措施

检查 CENSE™ 右排线束和传感器接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否脏污或损坏？

触针脏污或损坏？

维修损坏的触针 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。维修触针损坏的主线束或更换 CENSE™ ECM。

  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 CENSE™ 右排线束 47 针接头中损坏的触针。 019-247.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 4B

转至 5A

向导步骤 4B - 检查 CENSE™ 右排线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束互连接头上断开 CENSE™ 左排线束接头。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量 CENSE™ 右排线束互连接头上的左排中间进气歧管温度传感器电路电源触针与 CENSE™ 右排线束互连接头上的所有其他触针之间的电阻，并检查有无短路。
  • 测量 CENSE™ 右排线束互连接头上的左排中间进气歧管温度传感器电路信号触针与 CENSE™ 右排线束互连接头上的所有其他触针之间的电阻，并检查有无短路。

有关接头触针的识别，参考电气接线图。
合格 不合格

是否大于 100 千欧？

维修：

更换 CENSE™ ECM。

需要授权。

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

不超过 100 千欧吗？

维修：

更换 CENSE™ 右排线束。参考步骤 019-043。

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 2242 为非现行状态？

故障代码 2242 为现行状态？

转至 5B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断？

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏新的 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线、零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 128、136、159、163、2154、2253 和 2257 为非现行状态？
步骤 2. | 检查右排中间进气歧管温度传感器和电路。 |
 | 步骤 2A. 检查传感器和传感器接头触针。 | 触针是否脏污或损坏？
 | 步骤 2B. 检查传感器的电阻。 | 是否在 600 欧姆至 36 千欧之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2247 为现行状态，故障代码 2246 为非现行状态？
 | 步骤 2D. 检查传感器的电源电压。 | 是否在 4.75VDC 至 5.25VDC 之间？
步骤 3. | 检查 CENSE™ ECM 和 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。 | 触针是否脏污或损坏？
 | 步骤 3B. 检查电源触针或信号触针与所有其他线束触针之间是否存在触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2246 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 读取现行故障代码。
合格 不合格

故障代码 128、136、159、2154、163、2253 和 2257 为非现行状态？

故障代码 128、136、159、2154、163、2253 和 2257 为现行状态？

转至 2A

多个故障代码诊断树 C。

向导步骤 2 - 检查右排中间进气歧管温度传感器和电路。

向导步骤 2A - 检查传感器和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开右排中间进气歧管温度传感器。
  • 使用电气触点清洗剂（零件号 3824510）冲洗并清洁接头触针。

采取措施

检查 CENSE™ 右排传感器线束触针和传感器接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否脏污或损坏？

触针脏污或损坏？

维修： 冲洗掉接头触针上的污垢、碎屑或湿气。只要触针损坏，就更换接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack 接头。 019-202.
  • 更换右排中间进气歧管温度传感器。 019-059.

转至 2B

转至 3A

向导步骤 2B - 检查传感器的电阻

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开右排中间进气歧管温度传感器。

采取措施

使用万用表测量右排中间进气歧管温度传感器信号触针和右排中间进气歧管温度传感器电源触针之间的电阻。
合格 不合格

是否在 600 欧姆至 36 千欧之间？

参考层压电气接线图中的技术规范，公告号 3666775。

不在 600 欧姆至 36 千欧之间吗？

维修：

更换右排中间进气歧管温度传感器。 019-059.

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开右排中间进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 2247 为现行状态，故障代码 2246 为非现行状态？

故障代码 2246 为现行状态，故障代码 2247 为非现行状态？

转至 2D

3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2D - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开右排中间进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量 CENSE™ 右排线束传感器接头上的右排中间进气歧管温度传感器电源触针与底盘接地之间的电压。
合格 不合格

是否在 4.75VDC 至 5.25VDC 之间？

修理：

更换右排中间进气歧管温度传感器。

不在 4.75VDC 至 5.25VDC 之间？

转至 4A

3A

向导步骤 3 - 检查 CENSE™ ECM 和 CENSE™ 右排线束。

向导步骤 3A - 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开右排中间进气歧管温度传感器。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。

采取措施

检查 CENSE™ 右排线束和传感器接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否脏污或损坏？

触针脏污或损坏？

维修损坏的触针 冲洗接头触针上的污垢、碎屑或湿气。维修触针损坏的主线束或更换 CENSE™ ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 CENSE™ 右排线束 40 针接头中损坏的触针。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开右排中间进气歧管温度传感器。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量右排中间进气歧管温度传感器电源触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。
  • 测量右排中间进气歧管温度传感器信号触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。
合格 不合格

大于 100 千欧？修理：

更换 CENSE™ ECM。

需要授权。

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

不超过 100 千欧吗？

维修或更换 CENSE™ 右排线束。

  • 维修 CENSE™ 右排线束 40 针接头。 019-240.
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码为非现行状态。
合格 不合格

故障代码 2246 为非现行状态？

故障代码 2246 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断？

转至 维修完成

转至 相应的故障判断及排除步骤


故障代码 2247 - 进气歧管6 温度电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新的 CENSE™ 发动机控制模块 (ECM)，在更换 CENSE™ ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳端 Deutsch/Metri-Pack 测试导线，零件号 3822917 - 阴端 Deutsch/Metri-Pack 测试导线，零件号 3823994 - 阴端 Deutsch 测试导线
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822917 - 阴端 Deutsch/Metri-Pack 测试导线和零件号 3823994 - 阴端 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 129、137、161、164、2155、2254 和 2258 为非现行状态？
步骤 2. | 检查右排中部进气歧管温度传感器电路。 |
 | 步骤 2A. 检查 CENSE™ 右排传感器线束触针和传感器接头触针。 | 触针是否脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否在 600 欧姆至 36 千欧之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2247 为现行状态，故障代码 2246 为非现行状态？
 | 步骤 2D. 检查传感器的电源电压。 | 是否在 4.75 至 5.25 VDC 之间？
步骤 3. | 检查 CENSE™ ECM 和 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。 | 触针是否脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2247 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ for CENSE™ 读取现行故障代码。
合格 不合格

故障代码 129、137、161、164、2155、2254 和 2258 为非现行状态？

故障代码 129、137、161、164、2155、2254 和 2258 为现行状态？

转至 2A

多个故障代码诊断树 D

向导步骤 2 - 检查右排中间进气歧管温度传感器和电路。

向导步骤 2A - 检查 CENSE™ 右排传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排传感器线束上断开右排中间进气歧管温度传感器。
  • 使用电气触点清洗剂（零件号为 3824510）冲洗并清洁接头触针。

采取措施

检查 CENSE™ 右排传感器线束触针和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

触针是否脏污或损坏？

触针脏污或损坏？维修损坏的触针，更换触针损坏的接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack 接头。参考第 19 节中的步骤 019-202 。
  • 更换右排后进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 2B

转至 4A

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排线束上断开右排中间进气歧管温度传感器。

采取措施

使用万用表测量右排中部进气歧管温度传感器电路信号触针和右排中部进气歧管温度传感器电路电源触针之间的电阻。
合格 不合格

是否在 600 欧姆至 36 千欧之间？

不在 600 欧姆至 36 千欧之间吗？

维修：

更换右排中间进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 2C

转至 4A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排线束上断开右排中间进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在左排线束上传感器接头中的右排中间进气歧管温度传感器电源触针和右排中间进气歧管温度传感器信号触针之间放置一根跨接导线。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 2246 为现行状态，故障代码 2247 为非现行状态？

故障代码 2247 为现行状态，故障代码 2246 为非现行状态？

转至 2D

转至 3A

向导步骤 2D - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排线束上断开右排中间进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量 CENSE™ 右排线束传感器接头上的右排中间进气歧管温度传感器电路电源触针与底盘接地之间的电压。
合格 不合格

是否在 4.75 VDC 和 5.25 VDC 之间？

维修：

更换右排中间进气歧管温度传感器。

不在 4.75 VDC 至 5.25 VDC 之间？

转至 4A

转至 3A

向导步骤 3 - 检查 CENSE™ ECM 和 CENSE™ 右排线束。

向导步骤 3A - 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开右排中间进气歧管温度传感器。
  • 使用电气触点清洗剂（零件号为 3824510）冲洗并清洁接头触针。

采取措施

检查 CENSE™ 右排线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头内或表面有湿气
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

触针是否脏污或损坏？

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。维修或更换 CENSE™ 右排线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 CENSE™ 右排线束 40 针接头中损坏的触针。
  • 更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 4A

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822917 - 阴端 Deutsch/Metri-Pack 测试导线和零件号 3823994 - 阴端 Deutsch 测试导线。
向导步骤 3B - 检查 CENSE™ 右排线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开右排中间进气歧管温度传感器。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量右排中间进气歧管温度传感器电源触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。
  • 测量右排中间进气歧管温度传感器信号触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。

有关接头触针的识别，参考电气接线图。
合格 不合格

是否大于 100 千欧？

使用下列步骤中的通用电阻测量方法。请参考步骤 019-360。

不超过 100 千欧吗？

维修：

更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

转至 3C

转至 4A

向导步骤 3C - 检查 CENSE™ 右排线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将 CENSE™ 右排线束互连接头从位于发动机后部的 CENSE™ 左排线束互连接头上断开。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量以下 CENSE™ 右排线束接头触针与接地之间的电阻，并检查有无短路：

右排中间进气歧管温度传感器信号触针

有关接头触针的识别，参考电气接线图。
合格 不合格

是否大于 100 千欧？

维修：

更换 CENSE™ ECM。

需要授权。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

不超过 100 千欧吗？

维修：

更换 CENSE™ 右排线束。参考第 19 节中的步骤 019-043。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™，以核实故障代码为非现行状态。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ for CENSE™ 核实故障代码 2247 为非现行状态。
合格 不合格

故障代码 2247 为非现行状态？

故障代码 2247 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ for CENSE™ 清除所有非现行故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 10-十月-2018


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的故障排除步骤。
合格 不合格

参考《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的故障排除步骤。

参考《QSK78 系列发动机故障判断和排除手册》（公告号 3666727）中的故障排除步骤。

转至 1A

转至 1A


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行诊断及排除。 |
 | 步骤 1A. 参考相应的步骤。 |

向导步骤 1 - 对故障代码进行诊断及排除。

向导步骤 1A - 参考相应的步骤。

采取措施

参考本手册第 TS 节中的“多个气缸气缸功率低”症状树。
合格 不合格

参考本手册第 TS 节中的“多个气缸气缸功率低”症状树。

参考本手册第 TS 节中的“多个气缸气缸功率低”症状树。

转至 1A

转至 1A


Associated Procedures

注意和警告

注意

为避免损坏新的 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线、零件号 3822917 - 阴性 Deutsch/Metri-Pack 测试导线、零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Metri-Pack 测试导线、零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 128、136、159、163、2154、2246 和 2257 为非现行状态？
步骤 2. | 检查前部中冷器空气压力传感器和电路。 |
 | 步骤 2A. 检查前部中冷器空气压力传感器线束触针和传感器接头触针。 | 触针是否脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2254 为现行状态，故障代码 2253 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 至 5.25 VDC 之间？
步骤 3. | 检查 CENSE™ ECM 和 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。 | 触针是否脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查电源触针或信号触针与所有其他线束触针之间是否存在触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2253 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ for CENSE™ 读取现行故障代码。
合格 不合格

故障代码 128、136、159、163、2154、2246 和 2257 为非现行状态？

故障代码 128、136、159、163、2154、2246 和 2257 为现行状态？

转至 2A

多个故障代码诊断树 C

向导步骤 2 - 检查前部中冷器空气压力传感器和电路。

向导步骤 2A - 检查前部中冷器空气压力传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开前部中冷器空气压力传感器。
  • 使用电气触点清洗剂（零件号 3824510）冲洗并清洁接头触针。

采取措施

检查 CENSE™ 右排线束触针和传感器接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头内或表面有湿气。
合格 不合格

触针是否脏污或损坏？

触针脏污或损坏？

冲洗掉接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 3 针 Metri-Pack 接头，或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修或更换 3 针 Metri-Pack 接头。参考步骤 019-203。
  • 更换前部中冷器空气压力传感器。参考步骤 019-066。

转至 2B

转至 4A

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开前部中冷器空气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 2254 为现行状态，故障代码 2253 为非现行状态？

故障代码 2253 为现行状态，故障代码 2254 为非现行状态？

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开前部中冷器空气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量 CENSE™ 右排线束上的前部中冷器空气压力电源触针与前部中冷器空气压力回路触针之间的电压。
合格 不合格

是否在 4.75 至 5.25 VDC 之间？

维修：

更换前部中冷器空气压力传感器。

在 4.75 到 5.25 VDC 之间吗？

转至 4A

转至 3A

向导步骤 3 - 检查 CENSE™ 右排线束。

向导步骤 3A - 检查 CENSE™ 右排线束和 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 使用电气触点清洗剂（零件号 3824510）冲洗并清洁接头触针。

采取措施

检查 CENSE™ 右排线束触针和传感器接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头内或表面有湿气。
合格 不合格

触针是否脏污或损坏？

触针脏污或损坏？

冲洗掉接头触针上的污垢、碎屑或湿气。维修或更换 CENSE™ 右排线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修 CENSE™ 右排线束接头。参考步骤 019-247。
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查 CENSE™ 右排线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开前部中冷器空气压力传感器。

采取措施

线束接头与接头之间的导通性 — 触针与触针之间的导通性检查：

  • 测量 CENSE™ 右排线束 ECM 接头与前部中冷器空气压力传感器接头之间的以下触针的电阻：前部中冷器空气压力传感器回路
  • 有关接头触针的识别，请参见电气接线图。
合格 不合格

小于 10 欧姆？

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

是否大于 10 欧姆？

维修或更换 CENSE™ 右排线束。

  • 更换 CENSE™ 右排线束。参考步骤 019-043。

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

转至 3C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Metri-Pack 测试导线、零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3C - 检查 CENSE™ 右排线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开前部中冷器空气压力传感器。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量前部中冷器空气压力传感器电源触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。
  • 测量前部中冷器空气压力传感器信号触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。
合格 不合格

是否大于 100 千欧？

维修：更换 ECM。

需要授权。

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

不超过 100 千欧吗？

维修或更换 CENSE™ 右排线束

  • 更换 CENSE™ 右排线束。参考步骤 019-043。

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™，核实故障代码不再为现行状态。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ for CENSE™ 核实故障代码 2253 为非现行状态。
合格 不合格

故障代码 2253 为非现行状态？

故障代码 2253 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ for CENSE™ 清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

相应的故障诊断表步骤

上次改进日期: 27-七月-2015


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线、零件号 3822917 - 阴性 Deutsch/Metri-Pack 测试导线、零件号 3823994 - 阴性 Deutsch 测试导线
注意

为避免损坏新的 CENSE™ ECM，在更换 CENSE™ ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Metri-Pack 测试导线、零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 129、137、161、164、2155、2247 和 2258 为非现行状态？
步骤 2. | 检查前部中冷器空气压力传感器和电路。 |
 | 步骤 2A. 检查 CENSE™ 右排传感器线束触针和传感器接头触针。 | 触针是否脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2253 为现行状态，故障代码 2254 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 至 5.25 VDC 之间？
步骤 3. | 检查 CENSE™ ECM 和 CENSE™ 右排线束。 |
 | 步骤 3A. 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。 | 触针是否脏污或损坏？
 | 步骤 3B. 检查 CENSE™ 右排线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查电源触针或信号触针与所有其他线束触针之间是否存在触针之间短路。 | 小于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2254 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ for CENSE™ 读取现行故障代码。
合格 不合格

故障代码 129、137、161、164、2155、2247 和 2258 为非现行状态？

故障代码 129、137、161、164、2155、2247 和 2258 为现行状态？

转至 2A

多个故障代码诊断树 D

向导步骤 2 - 检查前部中冷器空气压力传感器和电路。

向导步骤 2A - 检查 CENSE™ 右排传感器线束触针和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排传感器线束上断开前部中冷器空气压力传感器。
  • 使用电气触点清洗剂（零件号 3824510）冲洗并清洁接头触针。

采取措施

检查 CENSE™ 右排传感器线束触针和传感器接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气。
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
合格 不合格

触针是否脏污或损坏？

触针是否脏污或损坏？

冲洗掉接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 3 针 Metri-Pack 接头，或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 3 针 Metri-Pack 接头。参考步骤 019-203。
  • 更换前部中冷器空气压力传感器。参考步骤 019-066。

转至 2B

转至 4A

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开前部中冷器空气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量 CENSE™ 右排线束上的前部中冷器空气压力电源触针与前部中冷器空气压力回路触针之间的电压。
合格 不合格

是否在 4.75 至 5.25 VDC 之间？

在 4.75 到 5.25 VDC 之间吗？

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开前部中冷器空气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 CENSE™ 右排线束上的前中冷器空气压力电源触针与前中冷器空气压力信号触针之间连接一条跨接导线。读取故障代码。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 2253 为现行状态，故障代码 2254 为非现行状态？

维修：

更换前部中冷器空气压力传感器。

故障代码 2254 为现行状态，故障代码 2253 为非现行状态？

转至 4A

转至 3A

向导步骤 3 - 检查 CENSE™ ECM 和 CENSE™ 右排线束。

向导步骤 3A - 检查 CENSE™ ECM 和 CENSE™ 右排线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 使用电气触点清洗剂（零件号 3824510）冲洗并清洁接头触针。

采取措施

检查 CENSE™ 右排线束和传感器接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头内或表面有湿气。
合格 不合格

触针是否脏污或损坏？

触针脏污或损坏？

冲洗掉接头触针上的污垢、碎屑或湿气。维修或更换 CENSE™ 右排线束。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修 CENSE™ 右排线束。参考步骤 019-247。
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

转至 4A

转至 3B

向导步骤 3B - 检查 CENSE™ 右排线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开前部中冷器空气压力传感器。

采取措施

线束接头与接头之间的导通性 — 触针与触针之间的导通性检查：

  • 测量 CENSE™ 右排线束 ECM 接头与前部中冷器空气压力传感器接头之间的以下触针的电阻：前部中冷器空气压力传感器电源
  • 测量 CENSE™ 右排线束 ECM 接头与前部中冷器空气压力传感器接头之间的以下触针的电阻：前部中冷器空气压力传感器信号
  • 有关接头触针的识别，请参见电气接线图。
合格 不合格

小于 10 欧姆？

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

不低于 10 欧姆吗？

维修或更换 CENSE™ 右排线束。

  • 维修 CENSE™ 右排线束。参考步骤 019-240。
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

转至 3C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Metri-Pack 测试导线、零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3C - 检查 CENSE™ 右排线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开前部中冷器空气压力传感器。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量前部中冷器空气压力传感器电源触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。
  • 测量前部中冷器空气压力传感器信号触针与 CENSE™ 右排线束中所有其他触针之间的电阻，并检查有无短路。
合格 不合格

是否大于 100 千欧？

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

不超过 100 千欧吗？

维修或更换 CENSE™ 右排线束

  • 维修 CENSE™ 右排线束。参考步骤 019-240。
  • 更换 CENSE™ 右排线束。参考步骤 019-043。

有关通用电阻测量方法，请参考“使用万用表和电气接线图的电阻测量”，参考步骤 019-360。

转至 3D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Metri-Pack 测试导线、零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3D - 检查 CENSE™ 右排线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 CENSE™ 右排线束上断开 CENSE™ ECM。
  • 从 CENSE™ 右排线束上断开前部中冷器空气压力传感器。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量 CENSE™ 右排线束与接地之间的电阻，并检查有无短路：前部中冷器空气压力传感器电源触针和前部中冷器空气压力传感器信号触针
  • 有关接头触针的识别，请参见电气接线图。
合格 不合格

是否大于 100 千欧？

维修：

更换 ECM。

需要授权。

有关通用电阻测量技巧，参考“使用万用表和电气接线图测量电阻”（步骤 019-360）。

不超过 100 千欧吗？

维修：

更换 CENSE™ 右排线束。

有关通用电阻测量技巧，参考“使用万用表和电气接线图测量电阻”（步骤 019-360）。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™，核实故障代码不再为现行状态。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ for CENSE™ 核实故障代码 137 为非现行状态。
合格 不合格

故障代码 2254 为非现行状态？

故障代码 2254 为现行状态？

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ for CENSE™ 清除所有非现行故障代码。
合格 不合格

所有的故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断表步骤

上次改进日期: 27-七月-2015


INDEX
zhs90-fcmfc01.htm

zhs90-t05-mfc01.htm

zhs90-fcmfc02.htm

zhs90-t05-mfc02.htm

zhs90-fcmfc03.htm

zhs90-t05-mfc03.htm

zhs90-fcmfc04.htm

zhs90-t05-mfc04.htm

zhs90-fc111.htm

zhs90-t05-111.htm

zhs90-fc112.htm

zhs90-t05-112.htm

zhs90-fc113.htm

zhs90-t05-113.htm

zhs90-fc115.htm

zhs90-t05-115.htm

zhs90-fc116.htm

zhs90-t05-116.htm

zhs90-fc117.htm

zhs90-t05-117.htm

zhs90-fc118.htm

zhs90-t05-118.htm

zhs90-fc119.htm

zhs90-t05-119.htm

zhs90-fc121.htm

zhs90-t05-121.htm

zhs90-fc122.htm

zhs90-t05-122.htm

zhs90-fc123.htm

zhs90-t05-123.htm

zhs90-fc124.htm

zhs90-t05-124.htm

zhs90-fc125.htm

zhs90-t05-125.htm

zhs90-fc126.htm

zhs90-t05-126.htm

zhs90-fc127.htm

zhs90-t05-127.htm

zhs90-fc128.htm

zhs90-fc128-cm530.htm

zhs90-t05-128.htm

zhs90-fc128-cm2330.htm

zhs90-t05-128.htm

zhs90-fc129.htm

zhs90-fc129-cm530.htm

zhs90-t05-129.htm

zhs90-fc129-cm530.htm

zhs90-t05-129.htm

zhs90-fc131.htm

zhs90-t05-131.htm

zhs90-fc132.htm

zhs90-t05-132.htm

zhs90-fc133.htm

zhs90-t05-133.htm

zhs90-fc134.htm

zhs90-t05-134.htm

zhs90-fc135.htm

zhs90-t05-135.htm

zhs90-fc136.htm

zhs90-t05-136.htm

zhs90-fc137.htm

zhs90-t05-137.htm

zhs90-fc141.htm

zhs90-t05-141.htm

zhs90-fc143.htm

zhs90-t05-143.htm

zhs90-fc144.htm

zhs90-t05-144.htm

zhs90-fc145.htm

zhs90-t05-145.htm

zhs90-fc147.htm

zhs90-t05-147.htm

zhs90-fc148.htm

zhs90-t05-148.htm

zhs90-fc151.htm

zhs90-t05-151.htm

zhs90-fc153.htm

zhs90-t05-153.htm

zhs90-fc154.htm

zhs90-t05-154.htm

zhs90-fc155.htm

zhs90-t05-155.htm

zhs90-fc156.htm

zhs90-t05-156.htm

zhs90-fc157.htm

zhs90-t05-157.htm

zhs90-fc158.htm

zhs90-t05-158.htm

zhs90-fc159.htm

zhs90-t05-159.htm

zhs90-fc161.htm

zhs90-t05-161.htm

zhs90-fc162.htm

zhs90-t05-162.htm

zhs90-fc163.htm

zhs90-t05-163.htm

zhs90-fc164.htm

zhs90-t05-164.htm

zhs90-fc165.htm

zhs90-t05-165.htm

zhs90-fc211.htm

zhs90-t05-211.htm

zhs90-fc212.htm

zhs90-t05-212.htm

zhs90-fc213.htm

zhs90-t05-213.htm

zhs90-fc214.htm

zhs90-t05-214.htm

zhs90-fc219.htm

zhs90-t05-219.htm

zhs90-fc221.htm

zhs90-t05-221.htm

zhs90-fc222.htm

zhs90-t05-222.htm

zhs90-fc223.htm

zhs90-t05-223.htm

zhs90-fc225.htm

zhs90-t05-225.htm

zhs90-fc231.htm

zhs90-t05-231.htm

zhs90-fc232.htm

zhs90-t05-232.htm

zhs90-fc233.htm

zhs90-t05-233.htm

zhs90-fc234.htm

zhs90-t05-234.htm

zhs90-fc235.htm

zhs90-t05-235.htm

zhs90-fc237.htm

zhs90-t05-237.htm

zhs90-fc252.htm

zhs90-t05-252.htm

zhs90-fc253.htm

zhs90-t05-253.htm

zhs90-fc254.htm

zhs90-t05-254.htm

zhs90-fc259.htm

zhs90-t05-259.htm

zhs90-fc261.htm

zhs90-t05-261.htm

zhs90-fc263.htm

zhs90-t05-263.htm

zhs90-fc265.htm

zhs90-t05-265.htm

zhs90-fc292.htm

zhs90-t05-292.htm

zhs90-fc293.htm

zhs90-t05-293.htm

zhs90-fc294.htm

zhs90-t05-294.htm

zhs90-fc296.htm

zhs90-t05-296.htm

zhs90-fc297.htm

zhs90-t05-297.htm

zhs90-fc298.htm

zhs90-t05-298.htm

zhs90-fc299.htm

zhs90-t05-299.htm

zhs90-fc316.htm

zhs90-t05-316.htm

zhs90-fc318.htm

zhs90-t05-318.htm

zhs90-fc343.htm

zhs90-t05-343.htm

zhs90-fc346.htm

zhs90-t05-346.htm

zhs90-fc349.htm

zhs90-t05-349.htm

zhs90-fc384.htm

zhs90-t05-384.htm

zhs90-fc415.htm

zhs90-t05-415.htm

zhs90-fc422.htm

zhs90-t05-422.htm

zhs90-fc423.htm

zhs90-t05-423.htm

zhs90-fc426.htm

zhs90-t05-426.htm

zhs90-fc427.htm

zhs90-t05-427.htm

zhs90-fc431.htm

zhs90-t05-431.htm

zhs90-fc432.htm

zhs90-t05-432.htm

zhs90-fc441.htm

zhs90-t05-441.htm

zhs90-fc442.htm

zhs90-t05-442.htm

zhs90-fc446.htm

zhs90-t05-446.htm

zhs90-fc447.htm

zhs90-t05-447.htm

zhs90-fc448.htm

zhs90-t05-448.htm

zhs90-fc451.htm

zhs90-t05-451.htm

zhs90-fc452.htm

zhs90-t05-452.htm

zhs90-fc455.htm

zhs90-t05-455.htm

zhs90-fc467.htm

zhs90-t05-467.htm

zhs90-fc468.htm

zhs90-t05-468.htm

zhs90-fc471.htm

zhs90-t05-471.htm

zhs90-fc473.htm

zhs90-t05-473.htm

zhs90-fc487.htm

zhs90-t05-487.htm

zhs90-fc489.htm

zhs90-t05-489.htm

zhs90-fc514.htm

zhs90-t05-514.htm

zhs90-fc527.htm

zhs90-t05-527.htm

zhs90-fc529.htm

zhs90-t05-529.htm

zhs90-fc551.htm

zhs90-t05-551.htm

zhs90-fc553.htm

zhs90-t05-553.htm

zhs90-fc554.htm

zhs90-t05-554.htm

zhs90-fc555.htm

zhs90-t05-555.htm

zhs90-fc611.htm

zhs90-t05-611.htm

zhs90-fc612.htm

zhs90-t05-612.htm

zhs90-fc616.htm

zhs90-t05-616.htm

zhs90-fc621.htm

zhs90-t05-621.htm

zhs90-fc622.htm

zhs90-t05-622.htm

zhs90-fc623.htm

zhs90-t05-623.htm

zhs90-fc624.htm

zhs90-t05-624.htm

zhs90-fc625.htm

zhs90-t05-625.htm

zhs90-fc626.htm

zhs90-t05-626.htm

zhs90-fc627.htm

zhs90-t05-627.htm

zhs90-fc628.htm

zhs90-t05-628.htm

zhs90-fc631.htm

zhs90-t05-631.htm

zhs90-fc632.htm

zhs90-t05-632.htm

zhs90-fc633.htm

zhs90-t05-633.htm

zhs90-fc634.htm

zhs90-t05-634.htm

zhs90-fc635.htm

zhs90-t05-635.htm

zhs90-fc636.htm

zhs90-t05-636.htm

zhs90-fc637.htm

zhs90-t05-637.htm

zhs90-fc638.htm

zhs90-t05-638.htm

zhs90-fc641.htm

zhs90-t05-641.htm

zhs90-fc642.htm

zhs90-t05-642.htm

zhs90-fc643.htm

zhs90-t05-643.htm

zhs90-fc644.htm

zhs90-t05-644.htm

zhs90-fc645.htm

zhs90-t05-645.htm

zhs90-fc646.htm

zhs90-t05-646.htm

zhs90-fc647.htm

zhs90-t05-647.htm

zhs90-fc648.htm

zhs90-t05-648.htm

zhs90-fc649.htm

zhs90-t05-649.htm

zhs90-fc651.htm

zhs90-t05-651.htm

zhs90-fc652.htm

zhs90-t05-652.htm

zhs90-fc653.htm

zhs90-t05-653.htm

zhs90-fc654.htm

zhs90-t05-654.htm

zhs90-fc655.htm

zhs90-t05-655.htm

zhs90-fc656.htm

zhs90-t05-656.htm

zhs90-fc657.htm

zhs90-t05-657.htm

zhs90-fc658.htm

zhs90-t05-658.htm

zhs90-fc659.htm

zhs90-t05-659.htm

zhs90-fc661.htm

zhs90-t05-661.htm

zhs90-fc662.htm

zhs90-t05-662.htm

zhs90-fc663.htm

zhs90-t05-663.htm

zhs90-fc664.htm

zhs90-t05-664.htm

zhs90-fc665.htm

zhs90-t05-665.htm

zhs90-fc666.htm

zhs90-t05-666.htm

zhs90-fc667.htm

zhs90-t05-667.htm

zhs90-fc668.htm

zhs90-t05-668.htm

zhs90-fc669.htm

zhs90-t05-669.htm

zhs90-fc671.htm

zhs90-t05-671.htm

zhs90-fc672.htm

zhs90-t05-672.htm

zhs90-fc673.htm

zhs90-t05-673.htm

zhs90-fc674.htm

zhs90-t05-674.htm

zhs90-fc675.htm

zhs90-t05-675.htm

zhs90-fc676.htm

zhs90-t05-676.htm

zhs90-fc677.htm

zhs90-t05-677.htm

zhs90-fc678.htm

zhs90-t05-678.htm

zhs90-fc679.htm

zhs90-t05-679.htm

zhs90-fc694.htm

zhs90-t05-694.htm

zhs90-fc695.htm

zhs90-t05-695.htm

zhs90-fc711.htm

zhs90-t05-711.htm

zhs90-fc712.htm

zhs90-t05-712.htm

zhs90-fc713.htm

zhs90-t05-713.htm

zhs90-fc714.htm

zhs90-t05-714.htm

zhs90-fc715.htm

zhs90-t05-715.htm

zhs90-fc716.htm

zhs90-t05-716.htm

zhs90-fc717.htm

zhs90-t05-717.htm

zhs90-fc718.htm

zhs90-t05-718.htm

zhs90-fc719.htm

zhs90-t05-719.htm

zhs90-fc721.htm

zhs90-t05-721.htm

zhs90-fc722.htm

zhs90-t05-722.htm

zhs90-fc723.htm

zhs90-t05-723.htm

zhs90-fc724.htm

zhs90-t05-724.htm

zhs90-fc725.htm

zhs90-t05-725.htm

zhs90-fc726.htm

zhs90-t05-726.htm

zhs90-fc727.htm

zhs90-t05-727.htm

zhs90-fc728.htm

zhs90-t05-728.htm

zhs90-fc729.htm

zhs90-t05-729.htm

zhs90-fc747.htm

zhs90-t05-747.htm

zhs90-fc748.htm

zhs90-t05-748.htm

zhs90-fc749.htm

zhs90-t05-749.htm

zhs90-fc754.htm

zhs90-t05-754.htm

zhs90-fc756.htm

zhs90-t05-756.htm

zhs90-fc757.htm

zhs90-t05-757.htm

zhs90-fc777.htm

zhs90-t05-777.htm

zhs90-fc783.htm

zhs90-t05-783.htm

zhs90-fc1117.htm

zhs90-t05-1117.htm

zhs90-fc2144.htm

zhs90-t05-2144.htm

zhs90-fc2145.htm

zhs90-t05-2145.htm

zhs90-fc2146.htm

zhs90-t05-2146.htm

zhs90-fc2147.htm

zhs90-t05-2147.htm

zhs90-fc2148.htm

zhs90-t05-2148.htm

zhs90-fc2149.htm

zhs90-t05-2149.htm

zhs90-fc2151.htm

zhs90-t05-2151.htm

zhs90-fc2152.htm

zhs90-t05-2152.htm

zhs90-fc2154.htm

zhs90-t05-2154.htm

zhs90-fc2155.htm

zhs90-t05-2155.htm

zhs90-fc2157.htm

zhs90-t05-2157.htm

zhs90-fc2158.htm

zhs90-t05-2158.htm

zhs90-fc2159.htm

zhs90-t05-2159.htm

zhs90-fc2241.htm

zhs90-t05-2241.htm

zhs90-fc2242.htm

zhs90-t05-2242.htm

zhs90-fc2243.htm

zhs90-t05-2243.htm

zhs90-fc2244.htm

zhs90-t05-2244.htm

zhs90-fc2245.htm

zhs90-t05-2245.htm

zhs90-fc2246.htm

zhs90-t05-2246.htm

zhs90-fc2247.htm

zhs90-t05-2247.htm

zhs90-fc2248.htm

zhs90-t05-2248.htm

zhs90-fc2251.htm

zhs90-t05-2251.htm

zhs90-fc2252.htm

zhs90-t05-2252.htm

zhs90-fc2253.htm

zhs90-t05-2253.htm

zhs90-fc2254.htm

zhs90-t05-2254.htm

zhs90-fc2255.htm

zhs90-t05-2255.htm

zhs90-fc2256.htm

zhs90-t05-2256.htm

zhs90-fc2257.htm

zhs90-t05-2257.htm

zhs90-fc2258.htm

zhs90-t05-2258.htm