QSF3.8 CM2880 F112

Última Modificação: 12 February 2020

Copyright © 2020
Cummins Inc.
Todos os direitos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


CÓDIGO DE FALHA 3326 - Sistema do Sensor do Pedal ou Alavanca do Acelerador Multiplexado do SAE J1939 - Taxa Anormal de Atualização

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ13 CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358475
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F110 | 4358480
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3250 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F132B | 5467327
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F128C | 5504273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F133C | 5504278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B146C | 5504283
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X125M | 5504345

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o módulo de controle do motor (ECM) comunica-se com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 1A. Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™. | A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
PASSO 2. | Verifique os códigos de falha. |
 | PASSO 2A. Verifique se há um código de falha ativo. | Código de Falha 3326 ativo?
PASSO 3. | Verifique a unidade de controle eletrônico do veículo (VECU) do fabricante do equipamento original (OEM) e o ECM do motor para a correta configuração de multiplexação. |
 | PASSO 3A. Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da VECU do OEM?
PASSO 4. | Verifique o chicote do datalink de serviço. |
 | PASSO 4A. Inspecione o chicote do datalink de serviço e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink J1939. | 50 ohms a 70 ohms?
PASSO 5. | Verifique o chicote do OEM. |
 | PASSO 5A. Verifique os pinos dos conectores do ECM e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink ECM J1939. | 50 ohms a 70 ohms?
 | PASSO 5C. Verifique se há um curto-circuito no chicote do datalink J1939 do ECM. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um código de falha inativo. | Código de Falha 3326 inativo?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 1A - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há comunicação com o ECM.

  • Verifique a comunicação da ferramenta eletrônica de serviço INSITE™ com o ECM.

A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique os códigos de falha.

Passo Assistido 2A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3326 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 3 - Verifique a VECU do OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 3A - Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem da VECU do OEM utilizando as informações apropriadas do OEM, ou uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e aos endereços de origem da VECU do OEM.

Consulte a publicação Diagnóstico de Falhas de Multiplexação, Boletim 4021378, para obter informações específicas sobre a configuração de multiplexação do OEM.

A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da VECU do OEM?
SIM NÃO

Foi detectado um problema do OEM.

Consulte o OEM para obter instruções adicionais de reparo. É possível que haja ainda um problema com a VECU, a configuração da VECU ou com a conexão do datalink com a VECU.

Foi detectada uma configuração incorreta no ECM do motor Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 6A

Ir para 6A

Passo Assistido 4 - Verifique o chicote do datalink de serviço.

Passo Assistido 4A - Inspecione o chicote do datalink de serviço e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do datalink do conector do datalink de serviço.

Ação

Inspecione os pinos do conector do datalink de serviço quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no cabo do datalink de serviço.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do datalink do conector do datalink de serviço.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre o fio (+) do datalink SAE J1939 e o pino (-) do datalink SAE J1939 no conector do datalink de serviço.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

50 ohms a 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no conector do datalink de serviço ou na conexão do chicote com o terminal resistivo do datalink J1939.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o chicote do OEM.

Passo Assistido 5A - Verifique os pinos dos conectores do ECM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos do conector do datalink do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada com o ECM da Cummins® no conector ou no chicote do datalink J1939.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink ECM J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre o fio (+) do Datalink SAE J1939 e o pino (-) do Datalink SAE J1939 na conexão apropriada do ECM da Cummins® e do OEM com o conector do chicote do datalink J1939.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Consulte o Procedimento 019-360 na Seção 19.

50 ohms a 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no chicote do OEM.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se há um curto-circuito no chicote do datalink J1939 do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre os fios (+) e (-) do datalink SAE J1939, no conector do ECM Cummins® no chicote do OEM, e todos os outros pinos do conector do chicote do OEM.

Nota: Desconsidere qualquer resistência entre 50 e 70 ohms entre os pinos (+) e (-) do conector do datalink SAE J1939.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do OEM.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3326 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

O código de falha está sendo ativado por um problema de comunicação entre o ECM e o datalink, uma falha do ECM ou uma calibração incorreta do ECM.

Ir para 6A

Consulte o diagrama do sintoma 'Sem Comunicação com o ECM'.

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 29-ABRIL-2019
Copyright © 2000-2010 Cummins Inc. Todos os direitos reservados.


CÓDIGO DE FALHA 3727 - Válvula de Alívio da Pressão do Combustível na Common Rail de Alta Pressão - Sistema Mecânico Não Responde ou Fora de Ajuste

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISB4.5 CM2350 B104 | 4332646
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISB6.7 CM2350 B103 | 4332641
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSB7 CM2880 B117 | 4358390
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISX15 CM2250 | 4022250
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSL9 CM2350 | 4332796
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSL9 M CM2250 L106 | 4358343
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSF2.8 CM2880 F105 | 4358561
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISF3.8 CM2350 F109 | 4367218
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISL8.9 CM2880 L112 | 4358493
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISL9 CM2350 L111 | 4367223
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSG12 CM2350 G110 | 4367323
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSF2.8 CM2880 F114 | 4383734
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISB5.9 CM2880 B127 | 4383645
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSF3.8 CM2880 F112 | 4383825
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISF2.8 CM2220 F117 | 4388578
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSL9 CM2350 L107 | 4367386
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSL9 CM2350 L118 | 4388673
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSL9.3 CM2880 L113 | 4383811
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSB6.7 CM2350 B130 | 4388668
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSC8.3 CM2880 C102 | 4388785
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISF2.8 CM2220 F122 | 5467376
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISF2.8 CM2220 F126 | 5411159
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | X15 CM2350 X114B | 5411181
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | X15 CM2350 X116B | 5411186
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSB4.5 CM2250 B131 | 4388774
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSB3.3 CM2250 B137 | 5411058
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | B6.7 CM2350 B121B | 5411223
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISB6.7 CM2350 B142 | 5411131
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSX15 CM2250 X115 | 4388739
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | L9 CM2350 L116B | 5411330
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | F3.8 CM2350 F120B | 5411237
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSL9 CM2350 L122 | 5411278
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | L9 CM2350 L119B | 5411267
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | B4.5 CM2350 B129B | 5411247
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | B6.7 CM2350 B135B | 5411257
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | B4.5 CM2350 B147B | 5411252
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | B6.7 CM2350 B148B | 5411262
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | L9 CM2350 L123B | 5411465
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSF2.8 CM2880 F124 | 5411484
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSF2.8 CM2880 F131 | 5411489
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSX15 CM2350 X118 | 5467247
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSG12 CM2350 G113 | 5467252
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISF4.5 CM2220 F123 | 5411320
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | F3.8 CM2350 F132B | 5467327
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | L9 CM2350 L120C | 5504199
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISF3.8 CM2220 F134B | 5504165
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | F2.8 CM2620 F135B | 5504616
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | F2.8 CM2620 F136B | 5504621

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Leia os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 3727 ativo ou inativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Contagens ativas ou adicionais inativas do Código de Falha 3741?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Leia os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 3727?
SIM NÃO

Substitua a válvula de alívio da pressão do combustível. Consulte o Procedimento 006-061 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha. Observe o número de contagens do Código de Falha 3741.
  • Para aplicações rodoviárias, faça um teste de condução do veículo sem um engate carregado utilizando múltiplas acelerações e desacelerações.
  • Para aplicações industriais, opere o motor de maneira a utilizar múltiplas acelerações e desacelerações enquanto carregado com carga leve.
  • Verifique se há contagens ativas ou adicionais inativas do Código de Falha 3741.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou adicionais inativas do Código de Falha 3741?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o Diagnóstico do Código de Falha 3741.

Ir para 2A

Passo Assistido 2 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 25-MARÇO-2019


CÓDIGO DE FALHA 599 - Parada Auxiliar Comandada de Saída Dupla - Instruções Especiais

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 599 está registrado. | Contagens ativas ou inativas do Código de Falha 599?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 599 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 599?
SIM NÃO

O limite de proteção do motor foi excedido para o dispositivo auxiliar fornecido pelo OEM. Consulte as informações de serviço do fabricante do equipamento.

Sem Reparo

Consulte as informações de serviço do fabricante do equipamento.

Reparo completo.

Última Modificação: 25-FEVEREIRO-2016


CÓDIGO DE FALHAS 111 - Falha Interna Crítica do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o ECM. |
 | PASSO 1A. Verifique o ECM. | Código de Falha 111 inativo?
 | PASSO 1B. Verifique as contagens inativas do Código de Falha 111. | Menos de 3 contagens?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique o ECM.

Passo Assistido 1A - Verifique o ECM.

Condições

  • Conecte todos os componentes.

Ação

Verifique o ECM.

  • Desligue a chave de ignição e aguarde 5 segundos.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Código de Falha 111 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique as contagens inativas do Código de Falha 111.

Condições

  • Ligue a chave de ignição.

Ação

Verifique as contagens inativas do Código de Falha 111.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler as contagens inativas do Código de Falha 111.

Menos de 3 contagens?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 2

Reparo completo.

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 22-AGOSTO-2019


CÓDIGO DE FALHA 1117 - Perda da Fonte de Alimentação com Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3164133.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha. | Código de Falha 1117 ativo?
PASSO 2. | Verifique as baterias e o conector de alimentação. |
 | PASSO 2A. Verifique as baterias e o conector de alimentação. | Conexões firmes e livres de corrosão?
 | PASSO 2B. Verifique a tensão da bateria. | Condições normais: Pelo menos (+) 12 VCC [(+) 24 VCC para sistemas de 24 volts ]; Durante o Giro de Partida: Pelo menos (+) 6,2 VCC?
PASSO 3. | Verifique o chicote elétrico do Fabricante do Equipamento Original (OEM). |
 | PASSO 3A. Inspecione os pinos conectores do chicote e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no circuito de alimentação da bateria. | Pelo menos (+) 10 VCC [(+) 20 VCC] para sistemas de 24 volts?
 | PASSO 3B-1. Certifique-se de que o fusível do OEM esteja instalado corretamente. |
 | PASSO 3B-2. Verifique se o fusível do OEM está queimado. |
 | PASSO 3B-3. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. |
 | PASSO 3C. Verifique o terra da bateria, bloco do motor e terra do chassi. | Conexões firmes e livres de corrosão?
 | PASSO 3D. Verifique a resistência do circuito de alimentação da bateria. | Menos de 1,0 ohms?
 | PASSO 3E. Verifique o fio da chave de ignição na entrada do ECM. | Fio de entrada da chave de ignição ininterrupto?
 | PASSO 3F. Verifique o circuito de entrada da chave de ignição. | Menos de 5 ohms?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1117 ativo?
SIM NÃO
Sem Reparo

Se forem encontradas altas contagens inativas do Código de Falha 1117 no ECM, verifique os dispositivos de desconexão da bateria no veículo.

Se a chave de ignição e a alimentação do ECM forem desconectadas ao mesmo tempo, o Código de Falha 1117 será registrado.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique as baterias e o conector de alimentação.

Passo Assistido 2A - Verifique as baterias e o conector de alimentação.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique as conexões da bateria.

  • Verifique as conexões nos terminais da bateria.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões soltas e limpe os terminais. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique a tensão da bateria.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da bateria.

  • Coloque a ponta de prova positiva (+) do multímetro no terminal positivo da bateria e encoste a ponta de prova negativa (-) no terminal negativo da bateria ao tentar dar partida no motor.

Condições normais: Pelo menos (+) 12 VCC [(+) 24 VCC] para sistemas de 24 volts;

Durante o giro de partida: Pelo menos (+) 6,2 VCC?
SIM NÃO
Sem Reparo

Carregue ou substitua a bateria. Consulte as informações de serviço do fabricante do equipamento.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote de alimentação do OEM.

Passo Assistido 3A - Inspecione os pinos conectores do chicote e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote/chicote elétrico do OEM.

Ação

Inspecione o chicote e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote/chicote de alimentação do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no circuito de alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote/chicote elétrico do OEM.

Ação

Verifique se há um circuito aberto nos circuitos de alimentação da bateria.

  • Utilizando um multímetro, meça a tensão entre o pino de ALIMENTAÇÃO (+) da bateria do ECM, no conector do chicote/chicote de alimentação do OEM, e o massa do bloco do motor.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Pelo menos (+) 10 VCC [(+) 20 VCC] para sistemas de 24 volts?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 3B-1

Passo Assistido 3B-1 - Certifique-se de que o fusível do OEM esteja instalado corretamente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o fusível do OEM quanto à instalação correta.

.

Fusível instalado corretamente?
SIM NÃO
Sem Reparo

Instale o fusível corretamente. Consulte o Procedimento 019-198 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se o fusível do OEM está queimado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o fusível do OEM não esteja queimado.

.

Fusível queimado?
SIM NÃO

Localize o curto-circuito.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Substitua o fusível (ou fusíveis) queimado(s). Consulte o Procedimento 019-198 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-3

Passo Assistido 3B-3 - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+), siga qualquer fiação complementar ou acessória e verifique se há isolamento danificado ou erro de instalação que possam causar um curto entre o fio de alimentação e o bloco do motor.

Fios danificados?
SIM NÃO

Repare ou substitua a fiação danificada.

Repare ou substitua o chicote do OEM entre o conector de alimentação do OEM e as baterias.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3C - Verifique o terra da bateria, bloco do motor e terra do chassi.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o terra da bateria, bloco do motor e terra do chassi.

  • Verifique todos os terras da bateria, bloco do motor e terra do chassi por aterramento correto, torque e corrosão.

Consulte as informações de serviço do fabricante e diagramas elétricos para informações de aterramento.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões soltas e limpe os terminais. Consulte as informações de serviço do fabricante do equipamento.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique a resistência do circuito de alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote/chicote elétrico do OEM.
  • Desconecte o terminal positivo da bateria.
  • Multímetro digital ajustado para o modo de baixa resistência e calibrado em zero.

Ação

Verifique a resistência do circuito de alimentação da bateria.

  • Meça a resistência entre o pino de ALIMENTAÇÃO (+) da bateria do ECM, no conector do chicote/chicote de alimentação do OEM, e o conector positivo da bateria.
  • Meça a resistência entre o pino de ALIMENTAÇÃO (-) da bateria do ECM, no conector do chicote/chicote de alimentação do OEM, e o conector negativo da bateria.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Como a resistência no circuito de alimentação da bateria é normalmente muito baixa, é necessário utilizar um multímetro digital calibrado em zero no ajuste de resistência baixa para a medição precisa da resistência do circuito.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 1,0 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM ou o chicote de alimentação do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique o fio da chave de ignição na entrada do ECM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o fio de entrada da chave de ignição entre o terminal de ignição da chave de ignição no conjunto da chave e o ECM para certificar-se de que não haja interrupções no fio, isto é, que não haja solenóides ou relés.

Fio de entrada da chave de ignição ininterrupto?
SIM NÃO
Sem Reparo

Repare a fiação de maneira que o fio não esteja interrompido.

Ir para 4A

Ir para 3F

Passo Assistido 3F - Verifique o circuito de entrada da chave de ignição.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do OEM.

Ação

Verifique o circuito de entrada da chave de ignição.

  • Meça a resistência entre o terminal de ignição no conjunto da chave de ignição e o pino de SINAL de entrada da chave de ignição no conector do chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 20-ABRIL-2017


CÓDIGO DE FALHAS 115 - Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 115 está registrado. | Contagens ativas ou inativas do Código de Falha 115?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 115 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 115?
SIM NÃO

Troque os conectores do sensor de posição do motor.

 Sem Reparo

Ir para 2A

Reparo completo

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 16-FEVEREIRO-2014


CÓDIGO DE FALHA 122 - Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2150 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSNT14 CM876 N102 | 4325993
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB5.9 CM2880 B127 | 4383645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB5.9 CM2880 B139 | 4388870
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.9 CM2880 B138 | 5411050
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2880 G112 | 4388731
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Z14 CM2670 Z103B | 5504577
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | D6.7 CM2670 D102B | 5504515
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.2 CM2670 B156B | 5579510
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X12 CM2670 X121B | 5504455
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2670 L128B | 5504589
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL9.5 CM2150 SN | 4310608
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB3.9 CM2220 B107 | 4310792
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2150 B108 | 4326163
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2150 B109 | 4326168
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB7 CM2880 B117 | 4358390
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG11 CM2880 G106 | 4332695
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG12 CM2880 G107 | 4332690
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG11 CM2880 G108 | 4332901
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG12 CM2880 G109 | 4332906
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSNT14 CM876 N102 | 4325993
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F104 | 4332741
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F108 | 4332746
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL8.9 CM2880 L112 | 4358493
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2880 F112 | 4383825
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB5.9 CM2880 B127 | 4383645
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F116 | 4383664
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9.3 CM2880 L113 | 4383811
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSC8.3 CM2880 C102 | 4388785
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB5.9 CM2880 B139 | 4388870
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.9 CM2880 B138 | 5411050
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISD6.7 CM2880 D101 | 5411372
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F129 | 5411325
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF4.5 CM2220 F123 | 5411320
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSG12 CM2880 G112 | 4388731
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F134B | 5504165
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | Z14 CM2670 Z103B | 5504577
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | D6.7 CM2670 D102B | 5504515
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.2 CM2670 B156B | 5579510
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | X12 CM2670 X121B | 5504455
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2670 L128B | 5504589

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 122 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da pressão no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 123 ativo e Código de Falha 122 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 VCC e 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 122 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da pressão no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Inspecione os pinos dos conectores do sensor da pressão no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 ativo e Código de Falha 122 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 VOLTS de pressão no coletor de admissão e o pino de RETORNO de pressão no coletor de admissão, no conector do sensor no chicote do motor.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 VCC e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão no coletor de admissão no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-159 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 ativo e Código de Falha 122 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 VOLTS e de RETORNO do sensor de pressão no coletor de admissão, no conector do ECM do motor.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 VCC e 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 22-AGOSTO-2019


CÓDIGO DE FALHA 123 - Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2150 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSNT14 CM876 N102 | 4325993
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB5.9 CM2880 B127 | 4383645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB5.9 CM2880 B139 | 4388870
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.9 CM2880 B138 | 5411050
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2880 G112 | 4388731
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Z14 CM2670 Z103B | 5504577
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | D6.7 CM2670 D102B | 5504515
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.2 CM2670 B156B | 5579510
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X12 CM2670 X121B | 5504455
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2670 L128B | 5504589
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL9.5 CM2150 SN | 4310608
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB3.9 CM2220 B107 | 4310792
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2150 B108 | 4326163
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2150 B109 | 4326168
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB7 CM2880 B117 | 4358390
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG11 CM2880 G106 | 4332695
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG12 CM2880 G107 | 4332690
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG11 CM2880 G108 | 4332901
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG12 CM2880 G109 | 4332906
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSNT14 CM876 N102 | 4325993
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F104 | 4332741
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F108 | 4332746
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL8.9 CM2880 L112 | 4358493
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2880 F112 | 4383825
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB5.9 CM2880 B127 | 4383645
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F116 | 4383664
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9.3 CM2880 L113 | 4383811
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSC8.3 CM2880 C102 | 4388785
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB5.9 CM2880 B139 | 4388870
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.9 CM2880 B138 | 5411050
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISD6.7 CM2880 D101 | 5411372
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F129 | 5411325
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF4.5 CM2220 F123 | 5411320
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSG12 CM2880 G112 | 4388731
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F134B | 5504165
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | Z14 CM2670 Z103B | 5504577
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | D6.7 CM2670 D102B | 5504515
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.2 CM2670 B156B | 5579510
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | X12 CM2670 X121B | 5504455
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2670 L128B | 5504589

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164596 - ponta de prova macho Framatome™; No. 3822917 - ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 123 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da pressão no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 VCC e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 122 ativo e Código de Falha 123 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 123 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha inativos.

Código de Falha 123 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da pressão no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Inspecione os pinos dos conectores do sensor da pressão no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 VOLTS de pressão no coletor de admissão e o pino de RETORNO de pressão no coletor de admissão, no conector do sensor no chicote do motor.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 VCC e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 VOLTS de pressão no coletor de admissão e o pino de SINAL de pressão no coletor de admissão no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 ativo e Código de Falha 123 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão no coletor de admissão no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor. Consulte o Procedimento 019-159 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 VOLTS e de RETORNO do sensor de pressão no coletor de admissão, no conector do ECM do motor.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 VCC e 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de alimentação aberto ou em curto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 VOLTS de pressão no coletor de admissão e o pino de SINAL de pressão no coletor de admissão no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 ativo e Código de Falha 123 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 22-AGOSTO-2019


CÓDIGO DE FALHA 1239 - Circuito do Sensor 2 da Posição do Pedal ou Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2120 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3823996 - ponta de prova fêmea Weather Pack™ e Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 1695 ativo?
PASSO 2. | Verifique o circuito do sensor da posição do pedal do acelerador. |
 | PASSO 2A. Inspecione o sensor da posição do pedal do acelerador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal do acelerador e o circuito de retorno. | 4,75 VCC a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1241 ativo e Código de Falha 1239 inativo?
 | PASSO 2D. Verifique os códigos de falha e verifique a condição do pedal ou da alavanca do acelerador. | Código de Falha 1239 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1239 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1695 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o Diagnóstico do Código de Falha 1695.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da posição do pedal do acelerador.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do sensor da posição do pedal do acelerador e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do pedal do acelerador.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts e de RETORNO do sensor da posição do pedal do acelerador no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1241 ativo e Código de Falha 1239 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e verifique a condição do pedal do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o pedal ou alavanca do acelerador no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1239 ativo?
SIM NÃO

Foi detectado um pedal ou alavanca defeituosa do acelerador. Entre em contato com um Posto Autorizado de Serviços Cummins®.

Substitua o pedal ou alavanca do acelerador. Consulte as informações de serviço do fabricante do equipamento.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do pedal do acelerador, no conector ECM do chicote do OEM, e o pino de RETORNO do pedal do acelerador no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de retorno no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do pedal do acelerador, no conector ECM do chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1239 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 16-JANEIRO-2018


CÓDIGO DE FALHA 1241 - Circuito do Sensor 2 da Posição do Pedal ou Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2120 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição: No. 3823995, ponta de teste macho Weather Pack™; No. 3823996, ponta de teste fêmea Weather Pack™; No. 3822758, ponta de teste macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 1696 ativo?
PASSO 2. | Verifique o circuito e o sensor da posição do pedal do acelerador. |
 | PASSO 2A. Inspecione o sensor da posição do pedal do acelerador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal do acelerador e o circuito de retorno. | 4,75 VCC a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1239 ativo e Código de Falha 1241 inativo?
 | PASSO 2D. Verifique os códigos de falha e verifique a condição do pedal ou da alavanca do acelerador. | Código de Falha 1241 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de Falha 1241 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 1696

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da posição do pedal do acelerador.

Passo Assistido 2A - Inspecione o sensor da posição do pedal do acelerador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Repare o chicote danificado. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do sensor da posição do pedal do acelerador e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor de posição do pedal do acelerador.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts e de RETORNO do sensor da posição do pedal do acelerador no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts de posição do pedal do acelerador e o pino de SINAL de posição do pedal do acelerador no conector sensor do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1239 ativo e Código de Falha 1241 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e verifique a condição do pedal do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o pedal do acelerador no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1241 ativo?
SIM NÃO

Foi detectado um pedal defeituoso do acelerador. Consulte um Posto Autorizado de Serviços Cummins® para obter instruções de reparo.

Substitua o pedal do acelerador. Consulte as informações de serviço do fabricante do equipamento.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do pedal ou da alavanca do acelerador no conector do ECM, no chicote do motor, e o pino de ALIMENTAÇÃO no conector do pedal ou da alavanca do acelerador do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de alimentação no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do pedal do acelerador, no conector do ECM do chicote do OEM, e o pino de SINAL no conector do pedal do acelerador do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do pedal do acelerador, no conector do ECM do chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do pedal do acelerador, no conector do ECM do chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa na linha de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1241 inativo?
SIM NÃO

O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 16-JANEIRO-2018


CÓDIGO DE FALHA 1242 - Sensor 1 de posição do pedal ou alavanca do acelerador - Dados inválidos, intermitentes ou incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique os códigos de falha. | Códigos de Falha 131, 132, 1239 ou 1241 ativos?
PASSO 2. | Verifique as leituras do sensor da posição do pedal do acelerador. |
 | PASSO 2A. Inspecione o sensor da posição do pedal do acelerador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Códigos de Falha 132 e 1241 ambos ativos?
 | PASSO 2C. Verifique a tensão de alimentação do sensor 1 de posição do pedal do acelerador e o circuito de retorno. | 4,75 VCC a 5,25 VCC?
 | PASSO 2D. Verifique a tensão de alimentação do sensor 2 de posição do pedal do acelerador e o circuito de retorno. | 4,75 VCC a 5,25 VCC?
 | PASSO 2E. Verifique os códigos de falha. | Código de Falha 1242 inativo?
PASSO 3. | Verifique o módulo de controle do motor (ECM) e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 131, 132, 1239 ou 1241 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique as leituras do sensor da posição do pedal do acelerador.

Passo Assistido 2A - Inspecione o sensor da posição do pedal do acelerador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor de posição do pedal do acelerador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector e os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 132 e 1241 ambos ativos?
SIM NÃO
Sem Reparo

Se o Código de Falha 132 não for ativado, siga o diagrama de diagnóstico do Código de Falha 132.

Se o Código de Falha 1241 não for ativado, siga o diagrama de diagnóstico do Código de Falha 1241.

Ir para 2C

Diagrama apropriado de diagnóstico do código de falha.

Passo Assistido 2C - Verifique a tensão de alimentação do sensor 1 de posição do pedal do acelerador e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).

Ação

Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e o pino de RETORNO do sensor 1 de posição do pedal do acelerador, no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 VCC a 5,25 VCC?
SIM NÃO
Sem Reparo

Foi detectada uma tensão baixa de alimentação do sensor.

Consulte o diagrama de diagnóstico do Código de Falha 132.

Ir para 2D

Diagrama de diagnóstico do Código de Falha 132

Passo Assistido 2D - Verifique a tensão de alimentação do sensor 2 de posição do pedal do acelerador e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).

Ação

Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e o pino de RETORNO do sensor 2 de posição do pedal do acelerador, no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 VCC a 5,25 VCC?
SIM NÃO
Sem Reparo

Foi detectada uma tensão baixa de alimentação do sensor.

Consulte o diagrama de diagnóstico do Código de Falha 1241.

Ir para 2E

Diagrama de diagnóstico do Código de Falha 1241

Passo Assistido 2E - Verifique os códigos de falha.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o pedal do acelerador no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1242 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector e os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o pedal do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor 1 de posição do pedal do acelerador, no conector ECM do chicote do OEM, e todos os outros pinos do conector ECM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o pedal do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor 2 de posição do pedal do acelerador, no conector ECM do chicote do OEM, e todos os outros pinos do conector ECM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectado um pedal defeituoso do acelerador. Consulte um Posto Autorizado de Serviços Cummins® para obter instruções de reparo.

Substitua o pedal do acelerador. Consulte o Procedimento 019-071 na Seção 19.

Foi detectado um curto-circuito entre pinos na linha de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte as informações de serviço do fabricante do equipamento.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 08-JUNHO-2014


CÓDIGO DE FALHA 131 - Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3823996 - ponta de prova fêmea Weather Pack™ e Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 2185 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 131 ativo?
PASSO 2. | Verifique o circuito do sensor da posição do pedal ou da alavanca do acelerador. |
 | PASSO 2A. Inspecione o sensor da posição do pedal do acelerador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal do acelerador e o circuito de retorno. | Entre 4,75 VCC e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 132 ativo e Código de Falha 131 inativo?
 | PASSO 2D. Verifique os códigos de falha e verifique a condição do pedal ou da alavanca do acelerador. | Código de Falha 132 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 131 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2185 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o diagnóstico de falhas do Código de Falha 2185.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 131 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o sensor da posição do pedal ou da alavanca do acelerador.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do sensor da posição do pedal do acelerador e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 VOLTS e de RETORNO do sensor da posição do pedal do acelerador no conector do sensor no chicote do OEM.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 VCC e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 132 ativo e Código de Falha 131 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e verifique a condição do pedal do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o pedal ou alavanca do acelerador no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 131 ativo?
SIM NÃO

Foi detectado um pedal ou alavanca defeituosa do acelerador. Consulte um Posto Autorizado de Serviços Cummins® para obter instruções de reparo.

Substitua o pedal ou alavanca do acelerador.

Consulte as informações de serviço do fabricante do equipamento.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do fabricante do equipamento original (OEM).

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do pedal do acelerador, no conector ECM do chicote do OEM, e o pino de RETORNO do pedal do acelerador no chicote do OEM.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de retorno no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do pedal do acelerador, no conector ECM do chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 131 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 22-AGOSTO-2019


CÓDIGO DE FALHA 132 - Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3823995 - ponta de prova macho Weather Pack™, Número de Peça 3823996 - ponta de prova fêmea Weather Pack™ e Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 2185 ou 2186 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 132 ativo?
PASSO 2. | Verifique o circuito e o sensor da posição do pedal ou da alavanca do acelerador. |
 | PASSO 2A. Inspecione o sensor da posição do pedal do acelerador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal do acelerador e o circuito de retorno. | Entre 4,75 VCC e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 131 ativo e Código de Falha 132 inativo?
 | PASSO 2D. Verifique os códigos de falha e verifique a condição do pedal ou da alavanca do acelerador. | Código de Falha 132 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de Falha 132 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2185 ou 2186 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 132 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o sensor da posição do pedal do acelerador.

Passo Assistido 2A - Inspecione o sensor da posição do pedal do acelerador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Repare ou substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do sensor da posição do pedal do acelerador e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno do sensor.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor de posição do pedal do acelerador, no conector do sensor no chicote do OEM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 VCC e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 volts de posição do pedal do acelerador e o pino de SINAL de posição do pedal do acelerador no conector sensor do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 131 ativo e Código de Falha 132 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e verifique a condição do pedal do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o pedal do acelerador no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 132 ativo?
SIM NÃO

Foi detectado um pedal defeituoso do acelerador. Consulte as informações de serviço do fabricante do equipamento para instruções de reparo.

Substitua o pedal do acelerador. Consulte as informações de serviço do fabricante do equipamento.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do pedal ou da alavanca do acelerador no conector do ECM, no chicote do motor, e o pino de ALIMENTAÇÃO no conector do pedal ou da alavanca do acelerador do chicote do OEM.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de alimentação no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor de posição pedal ou alavanca do acelerador, no conector do ECM no chicote do OEM, e o pino de SINAL do sensor de posição pedal ou alavanca do acelerador, no conector do pedal do acelerador no chicote do OEM.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do pedal do acelerador, no conector ECM do chicote do OEM, e todos os outros pinos do conector do OEM.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do pedal do acelerador, no conector do ECM do chicote do OEM, e o massa.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 132 inativo?
SIM NÃO

O procedimento de remoção e instalação do conector corrigiu a falha?

.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 22-AGOSTO-2019


CÓDIGO DE FALHA 133 - Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3823996 - ponta de prova fêmea Weather Pack™ e Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 1695 ou 1696 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 133 ativo?
PASSO 2. | Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito de retorno. |
 | PASSO 2A. Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito de retorno. | Entre 4,75 VCC e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 134 ativo e Código de Falha 133 inativo?
 | PASSO 2D. Verifique os códigos de falha e verifique a condição do pedal ou da alavanca do acelerador remoto. | Código de Falha 134 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 133 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1695 ou 1696 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o diagnóstico de falhas dos Códigos de Falha 1695 e/ou 1696.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 133 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor da posição do pedal ou da alavanca do acelerador remoto, a tensão de alimentação do circuito e o circuito de retorno.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador remoto.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno do sensor.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor da posição do pedal do acelerador remoto no conector do sensor no chicote do OEM.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 VCC e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 134 ativo e Código de Falha 133 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e verifique a condição do pedal ou da alavanca do acelerador remoto.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o pedal ou alavanca do acelerador remoto no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 134 ativo?
SIM NÃO

Foi detectado um pedal ou alavanca defeituosa do acelerador remoto. Entre em contato com o distribuidor do OEM para obter instruções de reparo.

Substitua o pedal ou alavanca do acelerador remoto. Consulte as informações de serviço do fabricante do equipamento.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do pedal ou da alavanca do acelerador remoto no conector do ECM, no chicote do OEM, e o pino de RETORNO do pedal ou da alavanca do acelerador remoto no chicote do OEM.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de retorno no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador remoto.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do pedal ou da alavanca do acelerador remoto no conector do ECM, no chicote do OEM, e todos os outros pinos do conector do OEM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 133 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 22-AGOSTO-2019


CÓDIGO DE FALHA 134 - Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3823995 - ponta de prova macho Weather Pack™, Número de Peça 3823996 - ponta de prova fêmea Weather Pack™ e Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 134 ativo?
PASSO 2. | Verifique o circuito e o sensor da posição do pedal ou da alavanca do acelerador remoto. |
 | PASSO 2A. Inspecione o sensor da posição do pedal/alavanca do acelerador remoto e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito de retorno. | Entre 4,75 VCC e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 133 ativo e Código de Falha 134 inativo?
 | PASSO 2D. Verifique os códigos de falha e verifique a condição do pedal ou da alavanca do acelerador remoto. | Código de Falha 134 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de Falha 134 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 134 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o sensor da posição do pedal do acelerador remoto.

Passo Assistido 2A - Inspecione o sensor da posição do pedal do acelerador remoto e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador remoto.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do sensor da posição do pedal do acelerador remoto e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador remoto.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno do sensor.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor da posição do pedal do acelerador remoto, no conector do sensor no chicote do OEM.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 VCC e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador remoto.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de +5 volts e de SINAL do sensor de posição do pedal do acelerador remoto, no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 133 ativo e Código de Falha 134 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e verifique a condição do pedal do acelerador remoto.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o pedal do acelerador remoto no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 134 ativo?
SIM NÃO

Foi detectado um pedal defeituoso do acelerador remoto.

Substitua o pedal do acelerador remoto. Consulte as informações de serviço do fabricante do equipamento.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador remoto.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do pedal ou da alavanca do acelerador remoto no conector do ECM, no chicote do motor, e o pino de ALIMENTAÇÃO no conector do pedal ou da alavanca do acelerador remoto do chicote do OEM.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de alimentação no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o pedal do acelerador remoto.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do pedal ou da alavanca do acelerador remoto no conector ECM do chicote do OEM, e o pino de SINAL no conector do pedal ou da alavanca do acelerador remoto do chicote do OEM.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador remoto.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do pedal do acelerador remoto, no conector ECM do chicote do OEM, e todos os outros pinos do conector do OEM.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal do acelerador remoto.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do pedal do acelerador remoto, no conector do ECM do chicote do OEM, e o massa.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 134 inativo?
SIM NÃO

O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 22-AGOSTO-2019


CÓDIGO DE FALHA 143 - Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 143 está registrado. | Contagens ativas ou inativas do Código de Falha 143?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 143 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 143?
SIM NÃO

Utilize o seguinte diagrama de sintomas de falhas, Alta Pressão do Óleo Lubrificante ou Baixa Pressão do Óleo Lubrificante na Seção TS, no manual de serviço apropriado.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 22-AGOSTO-2014


CÓDIGO DE FALHA 144 - Circuito do Sensor 1 de Temperatura do Líquido de Arrefecimento do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISL9.5 CM2150 SN | 4310608
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB3.9 CM2220 B107 | 4310792
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB4.5 CM2150 B108 | 4326163
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2150 B109 | 4326168
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB7 CM2880 B117 | 4358390
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISG11 CM2880 G106 | 4332695
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISG12 CM2880 G107 | 4332690
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSNT14 CM876 N102 | 4325993
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISG11 CM2880 G108 | 4332901
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISG12 CM2880 G109 | 4332906
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISL8.9 CM2880 L112 | 4358493
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF2.8 CM2880 F104 | 4332741
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF2.8 CM2880 F108 | 4332746
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF3.8 CM2880 F112 | 4383825
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB5.9 CM2880 B127 | 4383645
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9.3 CM2880 L113 | 4383811
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF3.8 CM2220 F116 | 4383664
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSC8.3 CM2880 C102 | 4388785
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB5.9 CM2880 B139 | 4388870
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB3.9 CM2880 B138 | 5411050
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISD6.7 CM2880 D101 | 5411372
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 F129 | 5411325
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF4.5 CM2220 F123 | 5411320
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSG12 CM2880 G112 | 4388731
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF3.8 CM2220 F134B | 5504165
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | Z14 CM2670 Z103B | 5504577
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | D6.7 CM2670 D102B | 5504515
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B6.2 CM2670 B156B | 5579510
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | X12 CM2670 X121B | 5504455
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | L9 CM2670 L128B | 5504589
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2150 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSNT14 CM876 N102 | 4325993
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB5.9 CM2880 B127 | 4383645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB5.9 CM2880 B139 | 4388870
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.9 CM2880 B138 | 5411050
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2880 G112 | 4388731
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Z14 CM2670 Z103B | 5504577
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | D6.7 CM2670 D102B | 5504515
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.2 CM2670 B156B | 5579510
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X12 CM2670 X121B | 5504455
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2670 L128B | 5504589

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3822758, ponta de prova Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 144 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura do líquido de arrefecimento do motor. |
 | PASSO 2A. Inspecione o sensor da temperatura do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | 180 ohms a 160k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 144 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 145 ativo e Código de Falha 144 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 144 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do líquido de arrefecimento do motor.

Passo Assistido 2A - Inspecione o sensor da temperatura do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO de temperatura do líquido de arrefecimento do motor no sensor da temperatura do líquido de arrefecimento do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

180 ohms a 160k ohms?
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura do líquido de arrefecimento do motor. Consulte o Procedimento 019-019 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da temperatura do líquido de arrefecimento no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura do líquido de arrefecimento, no conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 ativo e Código de Falha 144 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e o pino de RETORNO no conector do sensor da temperatura do líquido de arrefecimento do motor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e o pino de SINAL no conector do sensor da temperatura do líquido de arrefecimento do motor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de sinal do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM, no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 22-AGOSTO-2019


CÓDIGO DE FALHA 145 - Circuito do Sensor 1 de Temperatura do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISL9.5 CM2150 SN | 4310608
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB3.9 CM2220 B107 | 4310792
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB4.5 CM2150 B108 | 4326163
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2150 B109 | 4326168
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB7 CM2880 B117 | 4358390
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISG11 CM2880 G106 | 4332695
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISG12 CM2880 G107 | 4332690
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSNT14 CM876 N102 | 4325993
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISG11 CM2880 G108 | 4332901
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISG12 CM2880 G109 | 4332906
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISL8.9 CM2880 L112 | 4358493
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF2.8 CM2880 F104 | 4332741
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF2.8 CM2880 F108 | 4332746
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF3.8 CM2880 F112 | 4383825
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB5.9 CM2880 B127 | 4383645
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF3.8 CM2220 F116 | 4383664
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9.3 CM2880 L113 | 4383811
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSC8.3 CM2880 C102 | 4388785
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB5.9 CM2880 B139 | 4388870
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB3.9 CM2880 B138 | 5411050
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISD6.7 CM2880 D101 | 5411372
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 F129 | 5411325
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF4.5 CM2220 F123 | 5411320
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSG12 CM2880 G112 | 4388731
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF3.8 CM2220 F134B | 5504165
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | Z14 CM2670 Z103B | 5504577
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | D6.7 CM2670 D102B | 5504515
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B6.2 CM2670 B156B | 5579510
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | X12 CM2670 X121B | 5504455
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | L9 CM2670 L128B | 5504589
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2150 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSNT14 CM876 N102 | 4325993
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB5.9 CM2880 B127 | 4383645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB5.9 CM2880 B139 | 4388870
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.9 CM2880 B138 | 5411050
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2880 G112 | 4388731
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Z14 CM2670 Z103B | 5504577
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | D6.7 CM2670 D102B | 5504515
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.2 CM2670 B156B | 5579510
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X12 CM2670 X121B | 5504455
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2670 L128B | 5504589

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 145 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura do líquido de arrefecimento do motor. |
 | PASSO 2A. Inspecione o sensor da temperatura do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 144 ativo e Código de Falha 145 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 145 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 144 ativo e Código de Falha 145 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 145 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do líquido de arrefecimento do motor.

Passo Assistido 2A - Inspecione o sensor da temperatura do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ativo e Código de Falha 145 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da temperatura do líquido de arrefecimento do motor no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura do líquido de arrefecimento do motor. Consulte o Procedimento 019-019 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ativo e Código de Falha 145 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM, no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 22-AGOSTO-2019


CÓDIGO DE FALHA 146 - Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISG11 CM2880 G106 | 4332695
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISG12 CM2880 G107 | 4332690
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISG11 CM2880 G108 | 4332901
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISG12 CM2880 G109 | 4332906
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB7 CM2880 B117 | 4358390
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISL8.9 CM2880 L112 | 4358493
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF2.8 CM2880 F104 | 4332741
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF2.8 CM2880 F108 | 4332746
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF3.8 CM2880 F112 | 4383825
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9.3 CM2880 L113 | 4383811
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSC8.3 CM2880 C102 | 4388785
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB5.9 CM2880 B139 | 4388870
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB3.9 CM2880 B138 | 5411050
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 F129 | 5411325
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSG12 CM2880 G112 | 4388731

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Monitore a leitura da temperatura do líquido de arrefecimento. |
 | PASSO 1A. Monitore a leitura da temperatura do líquido de arrefecimento. | A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Monitore a leitura da temperatura do líquido de arrefecimento.

Passo Assistido 1A - Monitore a leitura da temperatura do líquido de arrefecimento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Monitore a leitura da temperatura do líquido de arrefecimento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o valor da temperatura do líquido de arrefecimento.
  • Compare a leitura da temperatura do líquido de arrefecimento feita com a ferramenta eletrônica de serviço INSITE™ com a de um medidor mecânico.

A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?

SIM NÃO

Utilize o diagrama de sintomas de diagnóstico de falhas seguinte, Temperatura do Líquido de Arrefecimento do Motor Acima da Normal na Seção TS, no manual de serviço apropriado.

Substitua o sensor da temperatura do líquido de arrefecimento. Consulte o Procedimento 019-019 na Tabela de Procedimentos Associados.

Consulte o diagrama apropriado de diagnóstico de falha.

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 16-OUTUBRO-2017


CÓDIGO DE FALHA 147 Freqüência do Circuito 1 do Sensor da Posição do Pedal ou Alavanca do Acelerador - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 147 inativo?
PASSO 2. | Verifique o circuito e o acelerador de frequência. |
 | PASSO 2A. Inspecione o acelerador de frequência e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto-circuito com o massa no acelerador de frequência. | Mais de 100k ohms?
 | PASSO 2C. Verifique se a tensão de entrada do acelerador de frequência está correta. | Tensão maior do que as especificações do fabricante do equipamento original (OEM)?
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 147 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 147 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o acelerador de frequência.

Passo Assistido 2A - Inspecione o acelerador de frequência e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o acelerador de frequência e os pinos do conector.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do acelerador de frequência quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano nas guias de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um curto-circuito com o massa no acelerador de frequência.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o acelerador de frequência do chicote do OEM.

Ação

Verifique se há um curto com o massa na saída do acelerador de frequência.

  • Meça a resistência entre o pino de SINAL do acelerador de frequência e o massa no conector do acelerador de frequência.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um acelerador de frequência em curto.

Repare ou substitua o acelerador de frequência.

Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se a tensão de entrada do acelerador de frequência está correta.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o acelerador de frequência do chicote do OEM.

Ação

Verifique a tensão de referência (entrada) do acelerador de frequência.

  • Meça a tensão de referência (entrada) do acelerador de frequência.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A tensão está acima das especificações do OEM?
SIM NÃO
Sem Reparo

Foi detectada uma tensão (entrada) de referência incorreta para o acelerador de frequência.

Repare ou substitua o circuito de referência (entrada) do acelerador de frequência. Consulte as informações de serviço do fabricante do equipamento.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do acelerador de frequência quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano nas guias de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o acelerador de frequência.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do acelerador de frequência, no conector do ECM do chicote do OEM, e o pino de SINAL do conector do acelerador de frequência no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de sinal.

  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte o acelerador de frequência do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do acelerador de frequência, no conector do ECM do chicote do OEM, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de sinal em curto com o massa no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de sinal.

  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte o acelerador de frequência do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de pressão do OEM, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 147 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 12-JULHO-2016


CÓDIGO DE FALHA 148 - Sensor 1 de Posição do Pedal ou Alavanca do Acelerador - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo.

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 148 inativo?
PASSO 2. | Verifique o circuito e o acelerador de frequência. |
 | PASSO 2A. Inspecione o acelerador de frequência e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 147 ativo e Código de Falha 148 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 148 ativo?
PASSO 3. | Verifique o módulo de controle do motor (ECM) e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um código de falha inativo. | Código de Falha 148 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 148 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o acelerador de frequência.

Passo Assistido 2A - Inspecione o acelerador de frequência e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o acelerador de frequência do chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do acelerador de frequência quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o acelerador de frequência do chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 147 ativo e Código de Falha 148 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o acelerador de frequência no chicote do OEM
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 148 ativo?
SIM NÃO

Foi detectado um acelerador de frequência danificado.

Repare ou substitua o acelerador de frequência.

Consulte as informações de serviço do fabricante do equipamento.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada.
  • Danos na blindagem dos fios
  • Dano nas guias de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do OEM.
  • Desconecte o acelerador de frequência do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acelerador de frequência, no conector do ECM do chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de sinal no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 148 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um acelerador de frequência danificado.

Repare ou substitua o acelerador de frequência.

Consulte as informações de serviço do fabricante do equipamento.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 22-AGOSTO-2014


CÓDIGO DE FALHA 151 - Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISL9.5 CM2150 SN | 4310608
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB3.9 CM2220 B107 | 4310792
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB4.5 CM2150 B108 | 4326163
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2150 B109 | 4326168
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB7 CM2880 B117 | 4358390
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISG11 CM2880 G106 | 4332695
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISG12 CM2880 G107 | 4332690
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSNT14 CM876 N102 | 4325993
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISG11 CM2880 G108 | 4332901
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISG12 CM2880 G109 | 4332906
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISL8.9 CM2880 L112 | 4358493
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF2.8 CM2880 F104 | 4332741
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF2.8 CM2880 F108 | 4332746
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF3.8 CM2880 F112 | 4383825
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB5.9 CM2880 B127 | 4383645
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF3.8 CM2220 F116 | 4383664
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9.3 CM2880 L113 | 4383811
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSC8.3 CM2880 C102 | 4388785
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB5.9 CM2880 B139 | 4388870
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB3.9 CM2880 B138 | 5411050
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISD6.7 CM2880 D101 | 5411372
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 F129 | 5411325
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF4.5 CM2220 F123 | 5411320
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSG12 CM2880 G112 | 4388731
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF3.8 CM2220 F134B | 5504165
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | Z14 CM2670 Z103B | 5504577
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | D6.7 CM2670 D102B | 5504515
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B6.2 CM2670 B156B | 5579510
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | X12 CM2670 X121B | 5504455
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | L9 CM2670 L128B | 5504589

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Monitore a leitura da temperatura do líquido de arrefecimento. |
 | PASSO 1A. Monitore a leitura da temperatura do líquido de arrefecimento. | A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Monitore a leitura da temperatura do líquido de arrefecimento.

Passo Assistido 1A - Monitore a leitura da temperatura do líquido de arrefecimento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Monitore a leitura da temperatura do líquido de arrefecimento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o valor da temperatura do líquido de arrefecimento.
  • Compare a leitura da temperatura do líquido de arrefecimento feita com a ferramenta eletrônica de serviço INSITE™ com a de um medidor mecânico.

A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?

SIM NÃO

Consulte o diagrama de diagnóstico de falhas Temperatura do Líquido de Arrefecimento do Motor Acima da Normal na Seção TS.

Substitua o sensor da temperatura do líquido de arrefecimento. Consulte o Procedimento 019-019 na Tabela de Procedimentos Associados.

Consulte o diagrama apropriado de diagnóstico de falha.

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 22-AGOSTO-2019


CÓDIGO DE FALHA 1515 - Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado pelo SAE J1939 - Dados da Rede Recebidos com Erro

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 1515 ativo?
PASSO 2. | Verifique a unidade de controle eletrônico do veículo (VECU) do fabricante do equipamento original (OEM) e o módulo eletrônico do motor (ECM) para a correta configuração de multiplexação. |
 | PASSO 2A. Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da VECU do OEM?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1515 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique a unidade de controle eletrônico do veículo (VECU) do fabricante do equipamento original (OEM) e o módulo eletrônico do motor (ECM) para a correta configuração de multiplexação.

Passo Assistido 2A - Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem da VECU do OEM utilizando as informações apropriadas do OEM, ou uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a configuração de multiplexação está correta.

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e aos endereços de origem da VECU do OEM.

A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da VECU do OEM?
SIM NÃO

Existe um problema do OEM com o sistema do sensor do pedal ou alavanca do acelerador multiplexado ou VECU do OEM. Consulte as informações de serviço do fabricante do equipamento.

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 21-JULHO-2015


CÓDIGO DE FALHA 153 - Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2150 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSNT14 CM876 N102 | 4325993
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB5.9 CM2880 B127 | 4383645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB5.9 CM2880 B139 | 4388870
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.9 CM2880 B138 | 5411050
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2880 G112 | 4388731
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Z14 CM2670 Z103B | 5504577
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | D6.7 CM2670 D102B | 5504515
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.2 CM2670 B156B | 5579510
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X12 CM2670 X121B | 5504455
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2670 L128B | 5504589
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2150 B108 | 4326163
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2150 B109 | 4326168
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL9.5 CM2150 SN | 4310608
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB3.9 CM2220 B107 | 4310792
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG11 CM2880 G106 | 4332695
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG12 CM2880 G107 | 4332690
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSNT14 CM876 N102 | 4325993
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG11 CM2880 G108 | 4332901
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG12 CM2880 G109 | 4332906
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB7 CM2880 B117 | 4358390
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL8.9 CM2880 L112 | 4358493
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F104 | 4332741
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F108 | 4332746
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2880 F112 | 4383825
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB5.9 CM2880 B127 | 4383645
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9.3 CM2880 L113 | 4383811
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F116 | 4383664
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB5.9 CM2880 B139 | 4388870
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.9 CM2880 B138 | 5411050
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISD6.7 CM2880 D101 | 5411372
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F129 | 5411325
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF4.5 CM2220 F123 | 5411320
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSG12 CM2880 G112 | 4388731
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F134B | 5504165
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | Z14 CM2670 Z103B | 5504577
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | D6.7 CM2670 D102B | 5504515
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.2 CM2670 B156B | 5579510
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | X12 CM2670 X121B | 5504455
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2670 L128B | 5504589

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3822758, ponta de prova Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 153 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura do ar no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da temperatura do ar no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 154 ativo e Código de Falha 153 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 153 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 154 ativo e Código de Falha 153 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 153 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do ar no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da temperatura do ar no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura do ar no coletor de admissão, no conector do sensor de temperatura do ar no coletor de admissão do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 154 ativo e Código de Falha 153 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da temperatura do ar no coletor de admissão no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

  • Para motores ISG11 CM2880 G106, ISG12 CM2880 G107, e QSNT14 CM876 N102: Substitua o sensor de pressão/temperatura do coletor de admissão. Consulte o Procedimento 019-159 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura do ar no coletor de admissão, no conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 154 ativo e Código de Falha 153 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da temperatura do ar no coletor de admissão, no conector do ECM do chicote do motor, e o pino de RETORNO no conector do sensor da temperatura do ar no coletor de admissão do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar no coletor de admissão, no conector do ECM no chicote do motor, e o pino de SINAL no conector do sensor da temperatura do ar no coletor de admissão do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de sinal do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura no coletor de admissão, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 22-AGOSTO-2019


CÓDIGO DE FALHA 1539 - Circuito da Entrada 1 do Sensor de Pressão Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verificar se há códigos de falha múltiplos de alimentação do sensor | Existem códigos de falha de alimentação do sensor ativos?
PASSO 2. | Verifique o circuito e o sensor de pressão do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Inspecione o sensor de pressão do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1621 ativo e Código de Falha 1539 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1539 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 1539 ativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha

Passo Assistido 1A - Verificar se há códigos de falha múltiplos de alimentação do sensor

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de pressão do OEM.

Passo Assistido 2A - Inspecione o sensor de pressão do OEM e os pinos do conector.

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor de pressão do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1621 ativo e Código de Falha 1539 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor da pressão do OEM no conector do sensor no chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão do OEM no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1539 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão do OEM.

Consulte o manual de serviços do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os chicotes do motor, o chicote do OEM e o conector do ECM e pinos quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Se danificados, repare o chicote, o conector e os pinos, se possível.

Limpe o conector e os pinos. Consulte o Procedimento 019-071 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor de pressão do OEM, no conector do ECM no chicote do OEM, e o pino de RETORNO do sensor de pressão do OEM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de retorno no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de pressão do OEM, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de sinal no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de pressão do OEM, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de ALIMENTAÇÃO no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1539 ativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 12-JULHO-2016


CÓDIGO DE FALHA 154 - Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2150 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSNT14 CM876 N102 | 4325993
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB5.9 CM2880 B127 | 4383645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB5.9 CM2880 B139 | 4388870
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.9 CM2880 B138 | 5411050
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2880 G112 | 4388731
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Z14 CM2670 Z103B | 5504577
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | D6.7 CM2670 D102B | 5504515
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.2 CM2670 B156B | 5579510
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X12 CM2670 X121B | 5504455
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2670 L128B | 5504589
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL9.5 CM2150 SN | 4310608
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB3.9 CM2220 B107 | 4310792
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2150 B108 | 4326163
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2150 B109 | 4326168
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB7 CM2880 B117 | 4358390
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG11 CM2880 G106 | 4332695
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG12 CM2880 G107 | 4332690
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSNT14 CM876 N102 | 4325993
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG11 CM2880 G108 | 4332901
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG12 CM2880 G109 | 4332906
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL8.9 CM2880 L112 | 4358493
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F104 | 4332741
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F108 | 4332746
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2880 F112 | 4383825
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB5.9 CM2880 B127 | 4383645
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9.3 CM2880 L113 | 4383811
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F116 | 4383664
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSC8.3 CM2880 C102 | 4388785
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.9 CM2880 B138 | 5411050
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB5.9 CM2880 B139 | 4388870
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISD6.7 CM2880 D101 | 5411372
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F129 | 5411325
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF4.5 CM2220 F123 | 5411320
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSG12 CM2880 G112 | 4388731
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F134B | 5504165
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | Z14 CM2670 Z103B | 5504577
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | D6.7 CM2670 D102B | 5504515
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.2 CM2670 B156B | 5579510
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | X12 CM2670 X121B | 5504455
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2670 L128B | 5504589

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 154 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura do ar no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da temperatura do ar no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 153 ativo e Código de Falha 154 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 154 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 153 ativo e Código de Falha 154 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 154 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 154 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do ar no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da temperatura do ar no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 ativo e Código de Falha 154 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de temperatura no coletor de admissão no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 154 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-159 na Tabela de Procedimentos Associados.

O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 ativo e Código de Falha 154 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura no coletor de admissão, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência.Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão do motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar no coletor de admissão, no conector do ECM no chicote do motor, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 154 inativo?
SIM NÃO

O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 22-AGOSTO-2019


CÓDIGO DE FALHA 155 - Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL9.5 CM2150 SN | 4310608
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB3.9 CM2220 B107 | 4310792
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2150 B108 | 4326163
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2150 B109 | 4326168
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB7 CM2880 B117 | 4358390
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG11 CM2880 G106 | 4332695
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG12 CM2880 G107 | 4332690
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSNT14 CM876 N102 | 4325993
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG11 CM2880 G108 | 4332901
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG12 CM2880 G109 | 4332906
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL8.9 CM2880 L112 | 4358493
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F104 | 4332741
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F108 | 4332746
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2880 F112 | 4383825
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB5.9 CM2880 B127 | 4383645
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F116 | 4383664
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9.3 CM2880 L113 | 4383811
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSC8.3 CM2880 C102 | 4388785
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB5.9 CM2880 B139 | 4388870
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.9 CM2880 B138 | 5411050
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISD6.7 CM2880 D101 | 5411372
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F129 | 5411325
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF4.5 CM2220 F123 | 5411320
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSG12 CM2880 G112 | 4388731
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F134B | 5504165
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | Z14 CM2670 Z103B | 5504577
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | D6.7 CM2670 D102B | 5504515
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.2 CM2670 B156B | 5579510
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | X12 CM2670 X121B | 5504455
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2670 L128B | 5504589

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Monitore a leitura da temperatura do ar no coletor de admissão. |
 | PASSO 1A. Monitore a leitura da temperatura do ar no coletor de admissão. | A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Monitore a leitura da temperatura do ar no coletor de admissão.

Passo Assistido 1A - Monitore a leitura da temperatura do ar no coletor de admissão.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Monitore a leitura da temperatura no coletor de admissão.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o valor da temperatura do ar no coletor de admissão.
  • Compare a leitura da temperatura do líquido de arrefecimento feita com a ferramenta eletrônica de serviço INSITE™ com a de um medidor mecânico.

A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?

SIM NÃO

Consulte o diagrama do sintoma de diagnóstico de falha Temperatura do Ar no Coletor de Admissão Acima da Especificação na Seção TS do manual de serviço apropriado.

Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-159 na Tabela de Procedimentos Associados.

Consulte o diagrama apropriado de diagnóstico de falha.

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 22-AGOSTO-2019


CÓDIGO DE FALHA 1852 - Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique os códigos de falha. | Contagens ativas ou inativas do Código de Falha 1852?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 1852 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 1852?
SIM NÃO

Drene a água do filtro de combustível.

 Sem Reparo

Ir para 2A

Reparo completo

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 20-JUNHO-2014


CÓDIGO DE FALHA 197 - Nível do líquido de arrefecimento do motor - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISL9.5 CM2150 SN | 4310608
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISG11 CM2880 G106 | 4332695
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISG12 CM2880 G107 | 4332690
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISG11 CM2880 G108 | 4332901
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISG12 CM2880 G109 | 4332906
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSNT14 CM876 N102 | 4325993
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB7 CM2880 B117 | 4358390
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSF2.8 CM2880 F104 | 4332741
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSF2.8 CM2880 F108 | 4332746
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB/ISD6.7 CM2880 B126 | 4383693
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSF3.8 CM2880 F112 | 4383825
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSL9.3 CM2880 L113 | 4383811
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSC8.3 CM2880 C102 | 4388785
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB5.9 CM2880 B139 | 4388870
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB3.9 CM2880 B138 | 5411050
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISD6.7 CM2880 D101 | 5411372
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISF2.8 CM2220 F129 | 5411325
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISF4.5 CM2220 F123 | 5411320
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSG12 CM2880 G112 | 4388731
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISF3.8 CM2220 F134B | 5504165
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | Z14 CM2670 Z103B | 5504577
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | D6.7 CM2670 D102B | 5504515
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | B6.2 CM2670 B156B | 5579510
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | X12 CM2670 X121B | 5504455
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | L9 CM2670 L128B | 5504589

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 197 está registrado. | Contagens ativas ou inativas do Código de Falha 197?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 197 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 197?
SIM NÃO

Adicione líquido de arrefecimento no motor. Consulte o Procedimento 008-018 na Tabela de Procedimentos Associados.

Consulte o diagrama de sintoma de falha Perda de Líquido de Arrefecimento do Motor na Seção TS

Se o código de falha 197 estiver ativo e o nível do líquido de arrefecimento não estiver baixo, um sensor defeituoso de nível do líquido de arrefecimento é uma causa provável. Consulte as informações de serviço do manual do equipamento antes de substituir o sensor de nível do líquido de arrefecimento.

Sem Reparo

Ir para 2A

Reparo completo.

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 22-AGOSTO-2019


CÓDIGO DE FALHA 2185 - Circuito de Alimentação n° 4 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2120 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3164133: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758: Ponta de prova macho fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2185 ativo?
PASSO 2. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 2A. Verifique se há um curto-circuito com a bateria no chicote do OEM. | Mais de 100k ohms?
 | PASSO 2B. Verifique se há um curto-circuito com a fonte de alimentação da chave de ignição no chicote do OEM. | Mais de 100k ohms?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Códigos de falha inativos?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2185 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o ECM e o chicote do OEM.

Passo Assistido 2A - Verifique se há um curto-circuito com a bateria no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um curto-circuito com a bateria no chicote do OEM.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de +5 volts do sensor de posição do pedal do acelerador e os pinos (+) de ALIMENTAÇÃO da bateria do ECM, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique se há um curto-circuito com a fonte de alimentação da chave de ignição no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um curto-circuito com a fonte de alimentação da chave de ignição no chicote do OEM.

  • Verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de +5 volts do sensor de posição do pedal do acelerador e o pino de SINAL da chave de ignição do ECM, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 16-JANEIRO-2018


CÓDIGO DE FALHA 2186 - Circuito de Alimentação 4 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2186 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor. |
 | PASSO 2A. Inspecione o sensor da posição do pedal ou da alavanca do acelerador e o circuito conectado no circuito de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2186 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3B-1. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2186 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador e o circuito conectado no circuito de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2186 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da posição do pedal/alavanca do acelerador.

Consulte as informações de serviço do fabricante do equipamento.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote do OEM ou no conector do ECM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de +5 volts e todos os outros pinos do conector ECM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3B-1

Ir para 4A

Passo Assistido 3B-1 - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de +5 volts do acelerador e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 20-JUNHO-2014


CÓDIGO DE FALHA 2311 - Circuito da Válvula de Controle de Injeção Eletrônica de Combustível - Condição Existente

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X105 | 4332667
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X106 | 4332712
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2350 B105 | 4332778
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF2.8 CM2880 F104 | 4332741
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF2.8 CM2880 F108 | 4332746
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9 CM2350 L102 | 4332796
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSX15 CM2350 X105 | 4332667
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSX15 CM2350 X106 | 4332712
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2350 B112 | 4358498
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB7 CM2880 B117 | 4358390
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF3.8 CM2880 F112 | 4383825
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9.3 CM2880 L113 | 4383811
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISD6.7 CM2880 D101 | 5411372

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2311 ativo?
 | PASSO 1B. Leia os códigos de falha. | Contagens ativas ou inativas dos Códigos de Falha 271 ou 272?
PASSO 2. | Verifique o atuador da bomba de combustível. |
 | PASSO 2A. Inspecione o atuador da bomba de combustível e os pinos do conector do chicote. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do atuador da bomba de combustível. | Entre 1 e 5 ohms?
 | PASSO 2C. Verifique o atuador da bomba de combustível quanto a um curto-circuito com o massa. | Mais de 100k ohms?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resistência do chicote do motor. | Entre 1 e 5 ohms?
 | PASSO 3C. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe uma falha intermitente no chicote do motor. | Os Códigos de Falha 2311, 271 e/ou 272 tornaram-se ativos?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2311 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para 4A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas dos Códigos de Falha 271 ou 272?
SIM NÃO

Faça primeiro o Diagnóstico dos Códigos de Falha 271 ou 272.

 Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 2A

Passo Assistido 2 - Verifique o atuador da bomba de combustível.

Passo Assistido 2A - Inspecione o atuador da bomba de combustível e os pinos do conector do chicote.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Inspecione o atuador da bomba de combustível, os fios 'rabo-de-porco' e os pinos do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?

SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Verifique a resistência do atuador da bomba de combustível.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do atuador da bomba de combustível no conector do atuador.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 1 e 5 ohms?
SIM NÃO
Sem Reparo

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique o atuador da bomba de combustível quanto a um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Verifique a resistência do atuador da bomba de combustível.

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe os pinos do conector.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resistência do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o atuador da bomba de combustível no chicote do motor.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Meça a resistência do chicote do motor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do atuador da bomba de combustível no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique o chicote do motor e a resistência do atuador da bomba de combustível.

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível e o conector do atuador da bomba de combustível do chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe uma falha intermitente no chicote do motor.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Opere o motor em marcha lenta.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se existe uma conexão ou falha intermitente no chicote do motor.

  • Flexione o chicote do motor começando pelo conector do ECM no chicote e siga até o atuador da bomba de combustível.

Se existir um curto ou um circuito aberto induzido enquanto o motor estiver funcionando, a válvula de alívio da pressão na common rail abrirá.

Os Códigos de Falha 2311, 271 e/ou 272 tornaram-se ativos?
SIM NÃO

Foi detectada uma conexão intermitente no chicote do motor.

Repare ou substitua o chicote do motor ou o conector do autuador da bomba de combustível e/ou os pinos. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague os códigos de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Códigos de falha inativos?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 13-DEZEMBRO-2016


CÓDIGO DE FALHA 2321 - Circuito do Sensor de Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2120 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 QSF2.8 CM2880 F108 | 4332741 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB5.9 CM2880 B127 | 4383645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.9 CM2880 B138 | 5411050
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB5.9 CM2880 B139 | 4388870
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2880 G112 | 4388731
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Z14 CM2670 Z103B | 5504577
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB3.9 CM2220 B107 | 4310792
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISG11 CM2880 G106 | 4332695
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISG12 CM2880 G107 | 4332690
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISL9.5 CM2150 SN | 4310608
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB4.5 CM2120 B108 | 4326163
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2150 B109 | 4326168
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB7 CM2880 B117 | 4358390
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISG11 CM2880 G108 | 4332901
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISG12 CM2880 G109 | 4332906
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF2.8 CM2880 K104 | 4332741
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF2.8 CM2880 K108 | 4332746
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISL8.9 CM2880 L112 | 4358493
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB5.9 CM2880 B127 | 4383645
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF3.8 CM2880 F112 | 4383825
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9.3 CM2880 L113 | 4383811
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF3.8 CM2220 F116 | 4383664
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSC8.3 CM2880 C102 | 4388785
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB3.9 CM2880 B138 | 5411050
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB5.9 CM2880 B139 | 4388870
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISD6.7 CM2880 D101 | 5411372
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF2.8 CM2220 F129 | 5411325
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF4.5 CM2220 F123 | 5411320
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSG12 CM2880 G112 | 4388731
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF3.8 CM2220 F134B | 5504165
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | Z14 CM2670 Z103B | 5504577

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | O Código de Falha 689 está ativo ou existem altas contagens de códigos de falha inativos?
PASSO 2. | Verifique o circuito do sensor primário de rotação (sensor da árvore de manivelas). |
 | PASSO 2A. Inspecione os pinos do conector do sensor primário de rotação (sensor da árvore de manivelas). | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione o chicote do motor. | Isolamento da fiação danificado?
 | PASSO 2C. Inspecione o circuito do sensor primário de rotação (sensor da árvore de manivelas) no conector do ECM do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2D. Inspecione o chicote do motor. | Isolamento da fiação danificado?
PASSO 3. | Teste o veículo. |
 | PASSO 3A. Faça o teste de rodagem para determinar se existe condição de falha. | O Código de Falha 2321 tornou-se ativo durante o funcionamento do motor?
 | PASSO 3B. Inspecione a folga de ar e a roda de referência. | A folga de ar está dentro das especificações?
 | PASSO 3C. Manipule o chicote do motor para testar a existência de uma condição de falha intermitente no chicote. | O status do Código de Falha 2321 muda de inativo para ativo durante a flexão do chicote do motor?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 689 está ativo ou existem altas contagens de códigos de falha inativos?

Se o Código de Falha 689 tiver um alto número de contagens inativas, provavelmente existe um problema de circuito intermitente (curto ou aberto) no circuito do sensor primário de rotação.

SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do Código de Falha 689.

Ir para 2A

Passo Assistido 2 - Verifique o circuito do sensor primário de rotação (sensor da árvore de manivelas).

Passo Assistido 2A - Inspecione os pinos do conector do sensor primário de rotação (sensor da árvore de manivelas).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor primário de rotação.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor primário de rotação (sensor da árvore de manivelas).

Ação

Inspecione com atenção o chicote do motor próximo do sensor primário de rotação.

  • Procure por pontos onde o isolamento do chicote elétrico esteja danificado permitindo curtos intermitentes com o bloco ou com os componentes próximos.

Isolamento da fiação danificado?
SIM NÃO

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Inspecione o circuito do sensor primário de rotação (sensor da árvore de manivelas) no conector do ECM do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor primário de rotação (sensor da árvore de manivelas).

Ação

Inspecione com atenção o chicote do motor próximo do conector do ECM.

  • Procure por pontos onde o isolamento do chicote elétrico esteja danificado permitindo curtos intermitentes com o bloco do motor ou com os componentes próximos.

Isolamento da fiação danificado?
SIM NÃO

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Teste o veículo.

Passo Assistido 3A - Faça o teste de rodagem para determinar se existe condição de falha.

Condições

  • Conecte o sensor primário de rotação (sensor da árvore de manivelas) no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Dê partida no motor. Com o motor funcionando, acelere o motor várias vezes.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para observar os códigos de falha.

O Código de Falha 2321 tornou-se ativo durante o funcionamento do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 4A

Passo Assistido 3B - Inspecione a folga de ar e a roda de referência.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Remova sensor primário de rotação do motor (sensor da árvore de manivelas) do bloco do motor e meça a folga de ar em vários pontos na rotação da árvore de manivelas.

  • Consulte o Procedimento 019-365 na Tabela de Procedimentos Associados.

A folga de ar está dentro das especificações?

  • Folga de Ar Mínima: 0,96 mm [0,038 pol]
  • Folga de Ar Máxima: 2,25 mm [0,089 pol]
  • Excentricidade Máxima da Roda de Referência: 0,5 mm [0,02 pol]
SIM NÃO
Sem Reparo

Substitua ou calce o sensor se a folga de ar estiver fora de especificação. Substitua a roda de referência se sua excentricidade for excessiva.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Manipule o chicote do motor para testar a existência de uma condição de falha intermitente no chicote.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há uma condição de falha intermitente.

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o status do Código de Falha 2321.

  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Começando pelo conector do ECM, flexione manualmente o chicote do motor. Continue a flexão a partir do conector do ECM em direção ao conector do sensor da rotação do motor.

O status do Código de Falha 2321 muda de inativo para ativo durante a flexão do chicote do motor?
SIM NÃO

Foi detectada uma conexão intermitente no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 21-MAIO-2019


CÓDIGO DE FALHA 2322 - Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2120 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB5.9 CM2880 B127 | 4383645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.9 CM2880 B138 | 5411050
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB5.9 CM2880 B139 | 4388870
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2880 G112 | 4388731
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Z14 CM2670 Z103B | 5504577
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB3.9 CM2220 B107 | 4310792
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISL9.5 CM2150 SN | 4310608
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB4.5 CM2120 B108 | 4326163
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2150 B109 | 4326168
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB7 CM2880 B117 | 4358390
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISG11 CM2880 G106 | 4332695
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISG12 CM2880 G107 | 4332690
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISG11 CM2880 G108 | 4332901
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISG12 CM2880 G109 | 4332906
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF2.8 CM2880 K104 | 4332741
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF2.8 CM2880 K108 | 4332746
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISL8.9 CM2880 L112 | 4358493
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB5.9 CM2880 B127 | 4383645
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF3.8 CM2880 F112 | 4383825
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9.3 CM2880 L113 | 4383811
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF3.8 CM2220 F116 | 4383664
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSC8.3 CM2880 C102 | 4388785
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB3.9 CM2880 B138 | 5411050
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB5.9 CM2880 B139 | 4388870
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISD6.7 CM2880 D101 | 5411372
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF2.8 CM2220 F129 | 5411325
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF4.5 CM2220 F123 | 5411320
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSG12 CM2880 G112 | 4388731
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF3.8 CM2220 F134B | 5504165
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | Z14 CM2670 Z103B | 5504577

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | O Código de Falha 778 está ativo ou existem altas contagens de códigos de falha inativos?
PASSO 2. | Verifique o circuito do sensor secundário de rotação (sensor da posição do eixo comando de válvulas). |
 | PASSO 2A. Inspecione o sensor secundário de rotação do motor (sensor da posição do eixo comando de válvulas) e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione o chicote do motor. | Isolamento da fiação danificado?
 | PASSO 2C. Inspecione o circuito do sensor secundário de rotação (sensor do eixo comando de válvulas) no conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2D. Inspecione o chicote do motor. | Isolamento da fiação danificado?
PASSO 3. | Teste o veículo. |
 | PASSO 3A. Faça o teste de rodagem para determinar se existe condição de falha. | O Código de Falha 2322 tornou-se ativo durante o funcionamento do motor?
 | PASSO 3B. Inspecione a folga de ar e a roda de referência. | A folga de ar está dentro das especificações?
 | PASSO 3C. Manipule o chicote do motor para testar a existência de uma condição de falha intermitente no chicote. | O status do Código de Falha 2322 muda de inativo para ativo durante a flexão do chicote do motor?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM). | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 778 está ativo ou existem altas contagens de códigos de falha inativos?

Se o Código de Falha 778 tiver um alto número de contagens inativas, provavelmente existe um problema de circuito intermitente (curto ou aberto) no circuito do sensor primário de rotação.

SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do Código de Falha 778.

Ir para 2A

Passo Assistido 2 - Verifique o circuito do sensor secundário de rotação (sensor da posição do eixo comando de válvulas).

Passo Assistido 2A - Inspecione o sensor secundário de rotação do motor (sensor da posição do eixo comando de válvulas) e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor secundário de rotação.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor secundário de rotação.

Ação

Inspecione com atenção o chicote do motor próximo do sensor da rotação.

  • Procure por pontos onde o isolamento do chicote elétrico esteja danificado permitindo curtos intermitentes com o bloco ou com os componentes próximos.

Isolamento da fiação danificado?
SIM NÃO

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Inspecione o circuito do sensor secundário de rotação (sensor da posição do eixo comando de válvulas) no conector do ECM do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor secundário de rotação.

Ação

Inspecione com atenção o chicote do motor próximo do conector do ECM.

  • Procure por pontos onde o isolamento do chicote elétrico esteja danificado permitindo curtos intermitentes com o bloco do motor ou com os componentes próximos.

Isolamento da fiação danificado?
SIM NÃO

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Teste o veículo.

Passo Assistido 3A - Faça o teste de rodagem para determinar se existe condição de falha.

Condições

  • Conecte o sensor secundário de rotação (sensor da posição do eixo comando de válvulas) no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Com o motor funcionando, acelere o motor várias vezes.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para observar os códigos de falha.

O Código de Falha 2322 tornou-se ativo durante o funcionamento do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 4A

Passo Assistido 3B - Inspecione a folga de ar e a roda de referência.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a folga de ar.

  • Remova sensor secundário de rotação do motor (sensor da posição do eixo comando de válvulas) da carcaça das engrenagens e meça a folga de ar em vários pontos na rotação do eixo comando de válvulas. Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.

A folga de ar está dentro das especificações?

  • Folga de Ar Mínima: 0,25 mm [0,009 pol]
  • Folga de Ar Máxima: 2,25 mm [0,089 pol]
  • Excentricidade Máxima da Roda de Referência: 0,5 mm [0,02 pol]
SIM NÃO
Sem Reparo

Substitua ou calce o sensor se a folga de ar estiver fora de especificação. Substitua a roda de referência se sua excentricidade for excessiva.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Manipule o chicote do motor para testar a existência de uma condição de falha intermitente no chicote.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há uma condição de falha intermitente.

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o status do Código de Falha 2322.

  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Começando pelo conector do ECM, flexione manualmente o chicote do motor. Continue a flexionar a partir do conector do ECM em direção ao conector do sensor da rotação do motor.

O status do Código de Falha 2322 muda de inativo para ativo durante a flexão do chicote do motor?
SIM NÃO

Foi detectada uma conexão intermitente no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 21-MAIO-2019


CÓDIGO DE FALHA 234 - Rotação/Posição da Árvore de Manivelas do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589

Precauções e Advertências

ADVERTÊNCIA

NÃO OPERE UM MOTOR DIESEL ONDE HAJA OU POSSA HAVER VAPORES INFLAMÁVEIS. Esses vapores podem ser sugados para o sistema de admissão de ar e causar aceleração ou sobre-rotação do motor, podendo resultar em incêndio, explosão e graves danos materiais. Existem vários recursos de segurança disponíveis, como dispositivos de corte de admissão de ar, para minimizar o risco de sobre-rotação onde um motor, devido à sua aplicação, pode operar em ambientes inflamáveis, como ocorre em áreas onde haja derramamento de combustível ou vazamento de gás. Lembre-se, a Cummins não tem como saber o uso que você faz de seu motor. O PROPRIETÁRIO E O OPERADOR DO EQUIPAMENTO SÃO RESPONSÁVEIS PELA OPERAÇÃO SEGURA NUM AMBIENTE HOSTIL. CONSULTE O POSTO AUTORIZADO DE SERVIÇOS CUMMINS® PARA OBTER MAIS INFORMAÇÕES.
PRECAUÇÃO

Se a rotação do motor se mantiver acima de 3500 rpm, o motor deverá ser desligado imediatamente ou poderão ocorrer danos ao mesmo.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Identifique a razão da sobre-rotação. |
 | PASSO 1A. Verifique se as condições de operação são adequadas. | Freio-motor aplicado em declive?
 | PASSO 1B. Verifique se há fonte alternativa de combustível. | Existe fonte alternativa de combustível?
 | PASSO 1C. Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™. | Corrigir leitura da rpm?
 | PASSO 1D. Verifique se há uma falha ativa em baixa rpm do motor. | Existe código de falha Inativo em baixa rpm?
 | PASSO 1E. Teste o veículo. | Código de Falha 234 inativo?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Identifique a razão da sobre-rotação.

Passo Assistido 1A - Verifique se as condições de operação são adequadas.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se as condições de operação são adequadas.

  • Verifique se o freio-motor estava aplicado em descida quando a falha foi registrada.

Freio-motor aplicado em declive?
SIM NÃO
Sem Reparo

Verifique se há danos no motor.

  • Os circuitos eletrônicos estão OK.
  • Verifique se há danos no motor básico devido à condição de sobre-rotação.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique se há fonte alternativa de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fonte alternativa de combustível.

  • Verifique se o motorista informou um evento relacionado ao combustível quando o motor acelerou rapidamente para a área vermelha do tacômetro do motor.

Existe fonte alternativa de combustível?
SIM NÃO

Identifique quaisquer outras fontes alternativas de combustível, como a operação do motor próximo a vapores inflamáveis, vedações queimadas de turbocompressores, etc.

Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • O motor está funcionando.

Ação

Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™.

Compare a leitura da rotação do motor na ferramenta eletrônica de serviço INSITE™ com a de um tacômetro mecânico ou o tacômetro do painel.

Corrigir leitura da rpm?
SIM NÃO
Sem Reparo

Inspecione o sensor da rotação da árvore de manivelas e o sensor da posição do eixo comando de válvulas conforme descrito nos Códigos de Falha 689 e 778.

Ir para 1D

Faça o diagnóstico dos códigos de falha 689 e 778.

Passo Assistido 1D - Verifique se há uma falha ativa em baixa rpm do motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se o Código de Falha 234 está ativo quando o motor não opera acima da rotação máxima livre.

–

Existe código de falha Inativo em baixa rpm?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 1E

Ir para 2A

Passo Assistido 1E - Teste o veículo.

Condições

  • Ligue a chave de ignição (ON).

Ação

Faça um teste na estrada com o veículo ou no mar com a embarcação para verificar se a condição de sobre-rotação ainda está presente.

–

Código de Falha 234 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2A

Ir para 1A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 22-AGOSTO-2019


CÓDIGO DE FALHA 235 - Nível do Líquido de Arrefecimento do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do procedimento | Número do procedimento | Modelo do Motor | Número do Boletim
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISG11 CM2880 G106 | 4332695
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISG12 CM2880 G107 | 4332690
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISG11 CM2880 G108 | 4332901
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISG12 CM2880 G109 | 4332906
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB7 CM2880 B117 | 4358390
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSF2.8 CM2880 F104 | 4332741
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSF2.8 CM2880 F108 | 4332764
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSF3.8 CM2880 F112 | 4383825
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISF3.8 CM2220 F116 | 4383664
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSL9.3 CM2880 L113 | 4383811
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSC8.3 CM2880 C102 | 4388785
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB5.9 CM2880 B139 | 4388870
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB3.9 CM2880 B138 | 5411050
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISD6.7 CM2880 D101 | 5411372
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISF2.8 CM2220 F129 | 5411325
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISF4.5 CM2220 F123 | 5411320
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSG12 CM2880 G112 | 4388731
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISF3.8 CM2220 F134B | 5504165

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 235 está registrado. | Contagens ativas ou inativas do Código de Falha 235?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 235 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 235?
SIM NÃO

Adicione líquido de arrefecimento no motor.

Consulte o Procedimento 008-018 na Tabela de Procedimentos Associados.

Se o código de falha 235 estiver ativo e o nível do líquido de arrefecimento não estiver baixo, um sensor defeituoso de nível do líquido de arrefecimento é uma causa provável. Consulte as informações de serviço do manual do equipamento antes de substituir o sensor de nível do líquido de arrefecimento.

Sem Reparo

Ir para 2A

Reparo completo.

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 16-JANEIRO-2018


CÓDIGO DE FALHA 2377 - Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2120 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2377 inativo?
PASSO 2. | Verifique o solenoide e o circuito de controle do ventilador. |
 | PASSO 2A. Inspecione o solenoide de controle do ventilador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no solenoide de controle do ventilador. | Menos de 10k ohms?
 | PASSO 2C. Verifique a tensão de alimentação de diagnóstico, o fio de ALIMENTAÇÃO e o circuito de retorno do solenóide de controle do ventilador. | Mais de 5 VCC?
 | PASSO 2D. Verifique se há um circuito aberto no circuito de retorno do solenoide de controle do ventilador. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no circuito de sinal do solenoide de controle do ventilador. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 2377 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2377 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o solenoide e o circuito de controle do ventilador.

Passo Assistido 2A - Inspecione o solenoide de controle do ventilador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenoide do ventilador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do solenóide do ventilador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, o conector e os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no solenoide de controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.

Ação

Verifique a resistência do solenoide de controle do ventilador.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide de controle do ventilador no conector do solenoide de controle do ventilador.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10k ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no circuito do solenoide de controle do ventilador.

Substitua o solenoide de controle do ventilador.

Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de alimentação de diagnóstico, o fio de ALIMENTAÇÃO e o circuito de retorno do solenóide de controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno para diagnóstico do solenoide de controle do ventilador.

  • Meça a tensão entre os pinos de SINAL e de RETORNO do solenoide de controle do ventilador no conector do solenoide de controle do ventilador do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Mais de 5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto no circuito de retorno do solenoide de controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o solenoide de controle do ventilador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do solenoide de controle do ventilador no chicote do motor e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO. Consulte o diagrama elétrico do OEM para a configuração do fio de RETORNO.

Se o fio de retorno estiver conectado no ECM, repare ou substitua o chicote do OEM.

Se o fio de RETORNO estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do fabricante do equipamento original (OEM).

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, o conector e os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no circuito de sinal do solenoide de controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do solenoide de controle do ventilador, no conector do ECM do chicote do OEM, e o pino de SINAL do solenoide de controle do ventilador, no conector do solenoide do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal no circuito do solenóide de controle do ventilador no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do solenoide de controle do ventilador, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do solenóide de controle do ventilador no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2377 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 12-DEZEMBRO-2016


CÓDIGO DE FALHA 238 - Circuito de Alimentação 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 l113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSNT14 CM876 N102 | 4325993
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2150 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB5.9 CM2880 B127 | 4383645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 l113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB5.9 CM2880 B139 | 4388870
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.9 CM2880 B138 | 5411050
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2880 G112 | 4388731
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISL9.5 CM2150 SN | 4310608
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB3.9 CM2220 B107 | 4310792
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB4.5 CM2150 B108 | 4326163
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2150 B109 | 4326168
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB7 CM2880 B117 | 4358390
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISG11 CM2880 G106 | 4332695
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISG12 CM2880 G107 | 4332690
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISG11 CM2880 G108 | 4332901
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISG12 CM2880 G109 | 4332906
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISL8.9 CM2880 L112 | 4358493
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF2.8 CM2880 F104 | 4332741
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF2.8 CM2880 F108 | 4332746
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF3.8 CM2880 F112 | 4383825
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB5.9 CM2880 B127 | 4383645
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9.3 CM2880 l113 | 4383811
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF3.8 CM2220 F116 | 4383664
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSC8.3 CM2880 C102 | 4388785
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB5.9 CM2880 B139 | 4388870
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB3.9 CM2880 B138 | 5411050
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISD6.7 CM2880 D101 | 5411372
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF2.8 CM2220 F129 | 5411325
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSG12 CM2880 G112 | 4388731
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF3.8 CM2220 F134B | 5504165

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 238 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor. |
 | PASSO 2A. Inspecione o sensor da posição do motor e o circuito conectado nos fios de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 238 ativo?
PASSO 3. | Verifique o ECM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 238 ativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor.

Passo Assistido 2A - Inspecione o sensor da posição do motor e o circuito conectado nos fios de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de posição do árvore de manivelas. Consulte o Procedimento 019-365 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 16-JANEIRO-2018


CÓDIGO DE FALHA 239 - Circuito de Alimentação n° 3 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2880 G112 | 4388731
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSNT14 CM876 N102 | 4325993
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2150 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB5.9 CM2880 B127 | 4383645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB5.9 CM2880 B139 | 4388870
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.9 CM2880 B138 | 5411050
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2880 G112 | 4388731

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 239 ativo?
PASSO 2. | Verificar a resposta do módulo de controle do motor (ECM). |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 239 ativo?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 239 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verificar a resposta do módulo de controle do motor (ECM).

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 239 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Existe um curto-circuito com uma fonte de tensão no fio número 3 de alimentação do sensor no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 17-OUTUBRO-2017


CÓDIGO DE FALHA 2442 - Acionador do Solenóide do Injetor do Cilindro No. 1 - Fora de Calibração

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2442 ativo?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 2442 está ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler o código de falha.

Código de Falha 2442 ativo?
SIM NÃO

O parâmetro ajustável de código de barras do injetor para o cilindro número 1 não está correto na ferramenta eletrônica de serviço INSITE™.

Para obter os valores de código de barras dos injetores instalados na fábrica, acesse o QuickServe™ Online, informe o número de série correto do motor (ESN), clique em Serviço e depois em Plaqueta de Dados do Motor. Os valores corretos de código de barras dos injetores para esse ESN podem ser encontrados na seção de dados de identificação do motor. Se o motor teve um reparo anterior envolvendo a troca dos injetores, os valores de código de barras dos injetores poderão ser lidos diretamente na parte superior de cada injetor sem a necessidade de remover outros componentes.

Use a ferramenta eletrônica de serviço INSITE™ para inserir corretamente os parâmetros de código de barras dos injetores no ECM.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 07-JUNHO-2014


CÓDIGO DE FALHA 2443 - Acionador do Solenóide do Injetor do Cilindro No. 2 - Fora de Calibração

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2443 ativo?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 2443 está ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler o código de falha.

Código de Falha 2443 ativo?
SIM NÃO

O parâmetro ajustável de código de barras do injetor para o cilindro número 2 não está correto na ferramenta eletrônica de serviço INSITE™.

Para obter os valores de código de barras dos injetores instalados na fábrica, acesse o QuickServe™ Online, informe o número de série correto do motor (ESN), clique em Serviço e depois em Plaqueta de Dados do Motor. Os valores corretos de código de barras dos injetores para esse ESN podem ser encontrados na seção de dados de identificação do motor. Se o motor teve um reparo anterior envolvendo a troca dos injetores, os valores de código de barras dos injetores poderão ser lidos diretamente na parte superior de cada injetor sem a necessidade de remover outros componentes.

Use a ferramenta eletrônica de serviço INSITE™ para inserir corretamente os parâmetros de código de barras dos injetores no ECM.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 07-JUNHO-2014


CÓDIGO DE FALHA 2444 - Acionador do Solenóide do Injetor do Cilindro No. 3 - Fora de Calibração

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2444 ativo?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 2444 está ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler o código de falha.

Código de Falha 2444 ativo?
SIM NÃO

O parâmetro ajustável de código de barras do injetor para o cilindro número 3 não está correto na ferramenta eletrônica de serviço INSITE™.

Para obter os valores de código de barras dos injetores instalados na fábrica, acesse o QuickServe™ Online, informe o número de série correto do motor (ESN), clique em Serviço e depois em Plaqueta de Dados do Motor. Os valores corretos de código de barras dos injetores para esse ESN podem ser encontrados na seção de dados de identificação do motor. Se o motor teve um reparo anterior envolvendo a troca dos injetores, os valores de código de barras dos injetores poderão ser lidos diretamente na parte superior de cada injetor sem a necessidade de remover outros componentes.

Use a ferramenta eletrônica de serviço INSITE™ para inserir corretamente os parâmetros de código de barras dos injetores no ECM.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 07-JUNHO-2014


CÓDIGO DE FALHA 2445 - Acionador do Solenóide do Injetor do Cilindro No. 4 - Fora de Calibração

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2445 ativo?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 2445 está ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler o código de falha.

Código de Falha 2445 ativo?
SIM NÃO

O parâmetro ajustável de código de barras do injetor para o cilindro número 4 não está correto na ferramenta eletrônica de serviço INSITE™.

Para obter os valores de código de barras dos injetores instalados na fábrica, acesse o QuickServe™ Online, informe o número de série correto do motor (ESN), clique em Serviço e depois em Plaqueta de Dados do Motor. Os valores corretos de código de barras dos injetores para esse ESN podem ser encontrados na seção de dados de identificação do motor. Se o motor teve um reparo anterior envolvendo a troca dos injetores, os valores de código de barras dos injetores poderão ser lidos diretamente na parte superior de cada injetor sem a necessidade de remover outros componentes.

Use a ferramenta eletrônica de serviço INSITE™ para inserir corretamente os parâmetros de código de barras dos injetores no ECM.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 07-JUNHO-2014


CÓDIGO DE FALHA 2448 - Nível do Líquido de Arrefecimento do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISL9.5 CM2150 SN | 4310608
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB4.5 CM2120 B108 | 4326163
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2150 B109 | 4326168
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB7 CM2880 B117 | 4358390
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSF2.8 CM2880 F104 QSF2.8 CM2880 F108 | 4332741 4332744
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSF3.8 CM2880 F112 | 4383825
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSL9.3 CM2880 L113 | 4383811
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSC8.3 CM2880 C102 | 4388785
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB3.9 CM2880 B138 | 5411050
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB5.9 CM2880 B139 | 4388870
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSG12 CM2880 G112 | 4388731
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | Z14 CM2670 Z103B | 5504577
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | D6.7 CM2670 D102B | 5504515
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | B6.2 CM2670 B156B | 5579510
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | X12 CM2670 X121B | 5504455
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | L9 CM2670 L128B | 5504589

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 2448 está registrado. | Contagens ativas ou inativas do Código de Falha 2448?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 2448 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 2448?
SIM NÃO

Adicione líquido de arrefecimento no motor. Consulte o Procedimento 008-018 na Tabela de Procedimentos Associados.

Se o código de falha 2448 estiver ativo e o nível do líquido de arrefecimento não estiver baixo, um sensor defeituoso de nível do líquido de arrefecimento é uma causa provável. Consulte as informações de serviço do manual do equipamento antes de substituir o sensor de nível do líquido de arrefecimento.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 22-AGOSTO-2019


CÓDIGO DE FALHA 245 - Circuito de Controle do Ventilador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 245 ativo?
PASSO 2. | Verifique o solenoide e o circuito de controle do ventilador. |
 | PASSO 2A. Inspecione o solenoide de controle do ventilador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto interno no solenoide de controle do ventilador. | A resistência do Fabricante do Equipamento Original (OEM) está de acordo com a especificação?
 | PASSO 2B-1. Verifique se há um curto-circuito entre pinos e o massa no solenóide de controle do ventilador. |
 | PASSO 2C. Verifique a tensão de alimentação de diagnóstico do solenoide de controle do ventilador e a linha de alimentação. | Mais de 5 VCC?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 245 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 245 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o solenoide e o circuito de controle do ventilador.

Passo Assistido 2A - Inspecione o solenoide de controle do ventilador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do solenoide ou do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um curto interno no solenoide de controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.

Ação

Verifique se a resistência interna do solenoide de controle do ventilador é baixa.

  • Utilizando um multímetro, meça a resistência entre os pinos de SINAL e de RETORNO do conector do solenoide de controle do ventilador.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte as informações de serviço do fabricante do equipamento para especificação de resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Dentro das especificações de resistência do OEM?
SIM NÃO
Sem Reparo

Substitua o solenoide de controle do ventilador. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2B-1

Ir para 4A

Passo Assistido 2B-1 - Verifique se há um curto-circuito entre pinos e o massa no solenóide de controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa em um conector.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do conector do solenóide de controle do ventilador e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o solenoide de controle do ventilador. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de alimentação de diagnóstico do solenóide de controle do ventilador e o fios de ALIMENTAÇÃO.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão e o fio de alimentação.

  • Meça a tensão entre os pinos de SINAL e de RETORNO de controle do ventilador no conector do atuador do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Mais de 5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do solenoide ou do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do solenóide de controle do ventilador, no conector do ECM no chicote do OEM, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do controle do ventilador, no conector do ECM no chicote do OEM, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 245 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 12-DEZEMBRO-2016


CÓDIGO DE FALHA 2555 - Circuito 1 do Aquecedor de Ar de Admissão do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2120 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2555 inativo?
PASSO 2. | Verifique o circuito e o relé do aquecedor do ar de admissão. |
 | PASSO 2A. Inspecione o relé do aquecedor do ar de admissão e as conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no relé do aquecedor do ar de admissão. | Menos de 100 ohms?
 | PASSO 2C. Verifique a tensão de diagnóstico, o fio de ALIMENTAÇÃO e o circuito de retorno do aquecedor do ar de admissão. | Mais de 3,75 VCC?
 | PASSO 2D. Verifique se há um circuito aberto no circuito de retorno do relé do aquecedor do ar de admissão. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 2555 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2555 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o relé do aquecedor do ar de admissão.

Passo Assistido 2A - Inspecione o relé do aquecedor do ar de admissão e as conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os relés do aquecedor do ar de admissão.

Ação

Inspecione o chicote do OEM e as conexões do relé do aquecedor do ar de admissão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no relé do aquecedor do ar de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé do aquecedor do ar de admissão.

Ação

Verifique a resistência do relé do aquecedor do ar de admissão.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do aquecedor do ar de admissão no relé do aquecedor do ar de admissão.

Para sistemas de 12 volts, os dois relés devem ser verificados.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 100 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no relé do aquecedor do ar de admissão.

Substitua o relé do aquecedor do ar de admissão. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de diagnóstico, o fio de ALIMENTAÇÃO e o circuito de retorno do aquecedor do ar de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé do aquecedor do ar de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno do aquecedor do ar de admissão.

  • Meça a tensão entre as linhas de SINAL e o fio de RETORNO do relé do aquecedor do ar de admissão no conector do relé do aquecedor do ar de admissão do chicote do OEM.

Para sistemas de 12 volts, as duas pontas de prova devem ser testadas.

Mais de 3,75 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto no circuito de retorno do relé do aquecedor do ar de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé do aquecedor do ar de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do relé do aquecedor do ar de admissão, no conector do relé do aquecedor do ar de admissão, e o massa.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO.

Consulte o diagrama elétrico do OEM para a configuração do fio de RETORNO.

Se o fio de retorno estiver conectado no ECM, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Se o fio de RETORNO estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe, repare ou substitua o chicote do OEM, se possível. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do fabricante do equipamento original (OEM).

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o relé do aquecedor do ar de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão, no conector do ECM no chicote do OEM, e o pino de SINAL do conector do relé do aquecedor do ar de admissão no chicote do OEM.

Para sistemas de 12 volts, as duas pontas de prova devem ser testadas.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de SINAL do relé do aquecedor do ar de admissão no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o aquecedor do ar de admissão do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do relé do aquecedor do ar de admissão no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2555 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 16-JANEIRO-2018


CÓDIGO DE FALHA 2556 - Circuito 1 do Aquecedor de Ar de Admissão do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2120 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2220 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2556 inativo?
PASSO 2. | Verifique o circuito e o relé do aquecedor do ar de admissão. |
 | PASSO 2A. Inspecione o relé do aquecedor do ar de admissão e as conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2555 ativo e Código de Falha 2556 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2556 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 2556 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2556 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o relé do aquecedor do ar de admissão.

Passo Assistido 2A - Inspecione o relé do aquecedor do ar de admissão e as conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os relés do aquecedor do ar de admissão.

Ação

Inspecione o chicote do OEM e as conexões do relé do aquecedor do ar de admissão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte os relés do aquecedor do ar de admissão do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2555 ativo e Código de Falha 2556 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o relé do aquecedor do ar de admissão no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2556 ativo?
SIM NÃO

Foi detectado que o relé do aquecedor do ar de admissão está danificado.

Substitua o relé do aquecedor do ar de admissão. Consulte as informações de serviço do fabricante do equipamento.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do fabricante do equipamento original (OEM).

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o relé do aquecedor do ar de admissão.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão, no conector do ECM no chicote do OEM, e o massa.

Para sistemas de 12 volts, as duas pontas de prova devem ser testadas.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos e o massa no fio do relé do aquecedor do ar de admissão no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o relé do aquecedor do ar de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do aquecedor do ar de admissão no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2556 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 25-JULHO-2019


CÓDIGO DE FALHA 271 - Circuito do Conjunto de Pressurização da Bomba de Combustível do Motor No. 1 - Tensão Abaixo da Normal ou com Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2280 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2280 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2150 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2280 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2280 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2880 G112 | 4388731
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Z14 CM2670 Z103B | 5504577
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | D6.7 CM2670 D102B | 5504515
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.2 CM2670 B156B | 5579510
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X12 CM2670 X121B | 5504455
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2670 L128B | 5504589
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISL9.5 CM2150 SN | 4310608
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB3.9 CM2220 B107 | 4310792
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB4.5 CM2150 B108 | 4326163
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2150 B109 | 4326168
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB7 CM2880 B117 | 4358390
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISG11 CM2880 G106 | 4332695
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISG12 CM2880 G107 | 4332690
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISG11 CM2880 G108 | 4332901
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISG12 CM2880 G109 | 4332906
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF2.8 CM2280 F104 | 4332741
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF2.8 CM2280 F108 | 4332746
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISL8.9 CM2880 L112 | 4358493
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF3.8 CM2880 F112 | 4383825
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9.3 CM2880 L113 | 4383811
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISD6.7 CM2880 D101 | 5411372
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF2.8 CM2220 F129 | 5411325
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSG12 CM2880 G112 | 4388731
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | Z14 CM2670 Z103B | 5504577
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | D6.7 CM2670 D102B | 5504515
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | B6.2 CM2670 B156B | 5579510
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | X12 CM2670 X121B | 5504455
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | L9 CM2670 L128B | 5504589

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 271 ativo?
PASSO 2. | Verifique o atuador da bomba de combustível e o circuito do atuador. |
 | PASSO 2A. Inspecione o atuador da bomba de combustível e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 272 ativo e Código de Falha 271 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 271 ativo?
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 272 ativo e Código de Falha 271 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 271 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 271 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o atuador da bomba de combustível e o circuito do atuador.

Passo Assistido 2A - Inspecione o atuador da bomba de combustível e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Inspecione o chicote 'rabo-de-porco' e o chicote do motor quanto a danos no isolamento dos fios que possam causar um curto-circuito.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 272 ativo e Código de Falha 271 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o atuador da bomba de combustível no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 271 ativo?
SIM NÃO

Foi detectado que o atuador da bomba de combustível está defeituoso.

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o módulo de controle eletrônico (ECM) e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se o chicote do motor e os pinos do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 272 ativo e Código de Falha 271 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível, no conector do ECM do chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM no chicote do motor e o massa.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler o código de falha.

Código de Falha 271 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 22-AGOSTO-2019


CÓDIGO DE FALHA 272 - Circuito do Conjunto de Pressurização da Bomba de Combustível do Motor No. 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2150 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2880 G112 | 4388731
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Z14 CM2670 Z103B | 5504577
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | D6.7 CM2670 D102B | 5504515
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.2 CM2670 B156B | 5579510
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X12 CM2670 X121B | 5504455
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2670 L128B | 5504589
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISL9.5 CM2150 SN | 4310608
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB4.5 CM2150 B108 | 4326163
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2150 B109 | 4326168
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB7 CM2880 B117 | 4358390
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISG11 CM2880 G106 | 4332695
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISG12 CM2880 G107 | 4332690
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISG11 CM2880 G108 | 4332901
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISG12 CM2880 G109 | 4332906
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF2.8 CM2880 F104 | 4332741
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF2.8 CM2880 F108 | 4332746
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISL8.9 CM2880 L112 | 4358493
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF3.8 CM2880 F112 | 4383825
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9.3 CM2880 L113 | 4383811
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB/ISD6.7 CM2880 B126 | 4383693
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISD6.7 CM2880 D101 | 5411372
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF2.8 CM2220 F129 | 5411325
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF4.5 CM2220 F123 | 5411320
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSG12 CM2880 G112 | 4388731
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF3.8 CM2220 F134B | 5504165
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | Z14 CM2670 Z103B | 5504577
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | D6.7 CM2670 D102B | 5504515
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | B6.2 CM2670 B156B | 5579510
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | X12 CM2670 X121B | 5504455
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | L9 CM2670 L128B | 5504589

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 272 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique o atuador da bomba de combustível e o circuito do atuador. |
 | PASSO 2A. Inspecione o atuador da bomba de combustível e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 271 ativo e Código de Falha 272 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do atuador da bomba de combustível. | Código de Falha 272 ativo?
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 271 ativo e Código de Falha 272 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 272 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 272 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o atuador da bomba de combustível e o circuito do atuador.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do atuador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do atuador ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Aguarde 30 segundos.
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre os pinos de SINAL do atuador da bomba de combustível e o pino de RETORNO do atuador da bomba de combustível no conector do atuador da bomba de combustível no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 271 ativo e Código de Falha 272 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o atuador da bomba de combustível no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 272 ativo?
SIM NÃO

Foi detectado que o atuador da bomba de combustível está defeituoso.

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre os pinos de SINAL do atuador da bomba de combustível e de RETORNO no conector do motor do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 271 ativo e Código de Falha 272 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível, no conector do ECM no chicote do motor, e o pino de SINAL do atuador da bomba de combustível no conector do atuador da bomba de combustível do chicote do motor.
  • Meça a resistência entre o pino de RETORNO do atuador da bomba de combustível, no conector do ECM no chicote do motor, e o pino de RETORNO do atuador da bomba de combustível no conector do atuador da bomba de combustível do chicote do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Verifique se existe um curto-circuito entre os pinos em um conector.

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM no chicote do motor e todos os outros pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 272 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 22-AGOSTO-2019


CÓDIGO DE FALHA 285 - Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSNT14 CM876 N102 | 4325993
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2150 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4363825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB5.9 CM2880 B127 | 4383645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB5.9 CM2880 B139 | 4388870
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.9 CM2880 B138 | 5411050
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2880 G112 | 4388731
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Z14 CM2670 Z103B | 5504577
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | D6.7 CM2670 D102B | 5504515
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.2 CM2670 B156B | 5579510
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X12 CM2670 X121B | 5504455

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o módulo de controle do motor (ECM) comunica-se com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 1A. Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™. | A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
PASSO 2. | Verifique os códigos de falha. |
 | PASSO 2A. Verifique se há um código de falha ativo. | Código de Falha 285 ativo?
PASSO 3. | Verifique a unidade de controle eletrônico do veículo (VECU) do fabricante do equipamento original (OEM) e o ECM do motor para a correta configuração de multiplexação. |
 | PASSO 3A. Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM?
PASSO 4. | Verifique o chicote do datalink de serviço. |
 | PASSO 4A. Inspecione o chicote do datalink de serviço e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink J1939. | Entre 50 ohms e 70 ohms?
PASSO 5. | Verifique o chicote do OEM. |
 | PASSO 5A. Verifique os pinos dos conectores do ECM e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink ECM J1939. | Entre 0 ohms e 70 ohms?
 | PASSO 5C. Verifique se há um curto-circuito no chicote do datalink J1939 do ECM. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um código de falha inativo. | Código de Falha 285 inativo?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 1A - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a comunicação da ferramenta eletrônica de serviço INSITE™ com o ECM.

A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique os códigos de falha.

Passo Assistido 2A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 285 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 3 - Verifique a VECU do OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 3A - Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem da VECU do OEM utilizando as informações apropriadas do OEM, ou uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Use o recurso Dados de Falha Multiplexados do SAE J1939 da ferramenta eletrônica de serviço INSITE™, localizado no menu Dados Avançados de ECM, para determinar qual componente multiplexado está causando a falha. Se a coluna de status indicar "Ativo" para um componente multiplexado, certifique-se de que as habilitações e os endereços de origem do componente multiplexado do ECM do motor correspondam às habilitações e os endereços de origem do componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação do SAE J1939 no menu Recursos e Parâmetros.

Consulte a publicação Diagnóstico de Falhas de Multiplexação, Boletim 4021378, para obter informações específicas sobre a configuração de multiplexação do OEM.

A configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM?
SIM NÃO

Foi detectado um problema do OEM.

Consulte o OEM para obter instruções adicionais de reparo. É possível que haja ainda um problema com a VECU, a configuração da VECU ou com a conexão do datalink com a VECU.

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 6A

Ir para 6A

Passo Assistido 4 - Verifique o chicote do datalink de serviço.

Passo Assistido 4A - Inspecione o chicote do datalink de serviço e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do datalink do conector do datalink de serviço.

Ação

Inspecione os pinos do conector do datalink de serviço quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no cabo do datalink de serviço.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do datalink do conector do datalink de serviço.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre os fios (+) e (-) do datalink SAE J1939 no conector do datalink de serviço.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 50 ohms e 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no conector do datalink de serviço ou na conexão do chicote com o terminal resistivo do datalink J1939.

  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o chicote do OEM.

Passo Assistido 5A - Verifique os pinos dos conectores do ECM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos do conector do datalink do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada com o ECM da Cummins® no conector ou no chicote do datalink J1939.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector e os pinos, se possível.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink ECM J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre o fio (+) do Datalink SAE J1939 e o pino (-) do Datalink SAE J1939 na conexão apropriada do ECM da Cummins® e do OEM com o conector do chicote do datalink J1939.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 50 ohms e 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no chicote do OEM.

  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se há um curto-circuito no chicote do datalink J1939 do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre os fios (+) e (-) do datalink SAE J1939, no conector do ECM Cummins® no chicote do OEM, e todos os outros pinos do conector do chicote do OEM.

Desconsidere qualquer resistência entre 50 e 70 ohms entre os pinos (+) e (-) do conector do datalink SAE J1939.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do OEM.

  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 285 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Um problema de comunicação entre o ECM e o datalink, ou um ECM ou calibração defeituosos estão causando o código de falha.

Ir para 6A

Consulte o diagrama do sintoma 'Sem Comunicação com o ECM'.

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 25-JULHO-2019


CÓDIGO DE FALHA 286 - Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 286 ativo?
PASSO 2. | Verifique a unidade de controle eletrônico do veículo do fabricante do equipamento original (OEM) e o módulo de controle do motor (ECM) para a correta configuração de multiplexação. |
 | PASSO 2A. Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM, e compare com a configuração do ECM. | A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 286 ativo?
SIM NÃO
Sem Reparo

Foi detectado um problema do OEM.

Consulte o OEM para obter instruções adicionais de reparo. É possível que ainda haja um problema da unidade de controle eletrônico do veículo, um problema de configuração da VECU, ou um problema de conexão entre a VECU e o datalink.

Ir para 2A

Reparo completo.

Passo Assistido 2 - Verifique a unidade de controle eletrônico do veículo do fabricante do equipamento original (OEM) e o módulo de controle do motor (ECM) para a correta configuração de multiplexação.

Passo Assistido 2A - Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM, e compare com a configuração do ECM.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem das unidades de controle eletrônico do veículo fornecidas pelo OEM a partir das informações apropriadas do OEM, ou de uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a configuração de multiplexação.

Use o recurso Dados de Falha Multiplexados do SAE J1939 da ferramenta eletrônica de serviço INSITE™, localizado no menu Dados Avançados de ECM, para determinar qual componente multiplexado está causando a falha. Se a coluna de status indicar "Ativo" para um componente multiplexado, certifique-se de que as habilitações e os endereços de origem do componente multiplexado do ECM do motor correspondam às habilitações e os endereços de origem do componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação do SAE J1939 no menu Recursos e Parâmetros.

Utilize os seguintes para informações de configuração de multiplexação específicas do OEM. Consulte o Boletim de Serviço de Diagnóstico de Falhas de Multiplexação, Boletim 4021378.

A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
SIM NÃO

Foi detectado um problema do OEM.

Consulte o OEM para obter instruções adicionais de reparo. É possível que ainda haja um problema da unidade de controle eletrônico do veículo, um problema de configuração da VECU, ou um problema de conexão entre a VECU e o datalink.

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 04-JANEIRO-2019


CÓDIGO DE FALHA 288 - Multiplexação SAE J1939 do Sensor de Posição do Pedal/Alavanca do Acelerador Remoto - Dados da Rede Recebidos com Erro

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 288 ativo?
PASSO 2. | Verifique a unidade de controle eletrônico do veículo (VECU) do fabricante do equipamento original (OEM) e o módulo eletrônico do motor (ECM) para a correta configuração de multiplexação. |
 | PASSO 2A. Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da VECU do OEM?
PASSO 3. | Monitore os parâmetros do acelerador remoto com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 3A. Determine se o interruptor do acelerador remoto e/ou os parâmetros do acelerador remoto estão sendo recebidos corretamente pelo ECM do motor. | O parâmetro Interruptor do Acelerador Remoto mostra o valor ON e o parâmetro Porcentagem do Acelerador mostra um valor igual a zero?
 | PASSO 3B. Determine se o interruptor do acelerador remoto e/ou os parâmetros do acelerador remoto estão sendo recebidos corretamente pelo ECM do motor. | O parâmetro Interruptor do Acelerador Remoto mostra o valor ON e o parâmetro Porcentagem do Acelerador mostra um valor maior que zero?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 288 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique a unidade de controle eletrônico do veículo (VECU) do fabricante do equipamento original (OEM) e o módulo eletrônico do motor (ECM) para a correta configuração de multiplexação.

Passo Assistido 2A - Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem da VECU do OEM utilizando as informações apropriadas do OEM, ou uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a configuração de multiplexação está correta.

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e aos endereços de origem da VECU do OEM.

A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da VECU do OEM?
SIM NÃO
Sem Reparo

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Monitore os parâmetros do acelerador remoto com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 3A - Determine se o interruptor do acelerador remoto e/ou os parâmetros do acelerador remoto estão sendo recebidos corretamente pelo ECM do motor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Certifique-se de que o interruptor do acelerador remoto esteja ligado (ON) e que o acelerador remoto esteja liberado.

Ação

Monitore os seguintes parâmetros no Modo Monitor da ferramenta eletrônica de serviço INSITE™:

  • Porcentagem do Acelerador
  • Status do Acelerador Remoto/Validação da Marcha Lenta

É possível que os parâmetros de monitoramento não apareçam na ferramenta eletrônica de serviço exatamente conforme relacionado acima.

Quando o acelerador remoto é liberado, o parâmetro Interruptor do Acelerador Remoto deve mostrar o valor ON e o parâmetro Porcentagem do Acelerador deve mostrar um valor igual a zero.

O parâmetro Interruptor do Acelerador Remoto mostra o valor ON e o parâmetro Porcentagem do Acelerador mostra um valor igual a zero?

SIM NÃO
Sem Reparo

Existe um problema do OEM com o interruptor do acelerador remoto, com o acelerador remoto ou com a VECU do OEM.

Utilize o manual de serviços do OEM para mais instruções.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Determine se o interruptor do acelerador remoto e/ou os parâmetros do acelerador remoto estão sendo recebidos corretamente pelo ECM do motor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Certifique-se de que o interruptor do acelerador remoto esteja ligado (ON) e que o acelerador remoto esteja pressionado.

Ação

Monitore os seguintes parâmetros no Modo Monitor da ferramenta eletrônica de serviço INSITE™:

  • Porcentagem do Acelerador
  • Status do Interruptor do Acelerador Remoto

É possível que os parâmetros de monitoramento não apareçam na ferramenta eletrônica de serviço exatamente conforme relacionado acima.

Quando o acelerador remoto é pressionado, o parâmetro Interruptor do Acelerador Remoto deve mostrar o valor ON e o parâmetro Porcentagem do Acelerador deve mostrar um valor maior que zero.

O parâmetro Interruptor do Acelerador Remoto mostra o valor ON e o parâmetro Porcentagem do Acelerador mostra um valor maior que zero?

SIM NÃO
Sem Reparo

Existe um problema do OEM com o interruptor do acelerador remoto, com o acelerador remoto ou com a VECU do OEM.

Utilize o manual de serviços do OEM para mais instruções.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 21-JULHO-2015


CÓDIGO DE FALHA 292 - Entrada 1 do Sensor da Temperatura Auxiliar - Instruções Especiais

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 292 está registrado. | Contagens ativas ou inativas do Código de Falha 292?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 292 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 292?
SIM NÃO

O limite de proteção do motor foi excedido para a entrada de pressão ou de temperatura fornecida pelo OEM. Consulte o manual de serviços do OEM.

Sem Reparo

o manual de serviço do OEM

Reparo completo

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 18-ABRIL-2014


CÓDIGO DE FALHA 293 - Circuito da Entrada 1 do Sensor de Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 293 inativo?
PASSO 2. | Verifique o circuito e o sensor de temperatura do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Inspecione o sensor da temperatura do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | 180 ohms a 160K ohms?
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3B-1. Verificar se há um circuito aberto no chicote do OEM |
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 293 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 293 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do OEM.

Passo Assistido 2A - Inspecione o sensor da temperatura do OEM e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da temperatura do OEM e os pinos do conector.

Ação

Verifique se os conectores do chicote do OEM e do sensor da temperatura do OEM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos.
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre o pino de SINAL e de RETORNO no conector do sensor da temperatura do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

180 ohms a 160K ohms?
SIM NÃO

Consulte as informações de serviço do fabricante do equipamento para especificações adicionais.

Substitua o sensor da temperatura do OEM.

Consulte as informações de serviço do fabricante do equipamento.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos.
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da temperatura do OEM, no conector do ECM no chicote do OEM, e o pino de RETORNO no conector do sensor da temperatura do OEM do chicote do OEM.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de RETORNO no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de RETORNO.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3B-1

Ir para 4A

Passo Assistido 3B-1 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do OEM, no conector do ECM no chicote do OEM, e o pino de SINAL no conector do sensor da temperatura do OEM do chicote do OEM.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do OEM, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de sinal no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 293 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 12-JULHO-2016


CÓDIGO DE FALHA 294 - Circuito da Entrada 1 do Sensor de Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 294 inativo?
PASSO 2. | Verifique o circuito e o sensor de temperatura do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Inspecione o sensor da temperatura do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 293 ativo e Código de Falha 294 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 294 ativo?
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 294 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler o código de falha.

Código de Falha 294 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do OEM.

Passo Assistido 2A - Inspecione o sensor da temperatura do OEM e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Verifique se os conectores do chicote do OEM e do sensor da temperatura do OEM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos.
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector e os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 293 ativo e Código de Falha 294 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 294 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura do OEM.

Consulte o manual de serviços do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos.
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de temperatura do OEM no conector do ECM, no chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL de temperatura do OEM no conector do ECM, no chicote do OEM, e o massa.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 294 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM.

Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 12-JULHO-2016


CÓDIGO DE FALHA 296 - Entrada 2 do Sensor de Pressão Auxiliar - Instruções Especiais

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 296 está registrado. | Contagens ativas ou inativas do Código de Falha 296?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 296 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 296?
SIM NÃO

O limite de proteção do motor foi excedido para a entrada de pressão fornecida pelo OEM. Consulte o manual de serviços do OEM.

Sem Reparo

o manual de serviço do OEM.

Reparo completo

Última Modificação: 18-ABRIL-2014


CÓDIGO DE FALHA 2963 - Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sensor de Temperatura do Líquido de Arrefecimento | Consulte o Procedimento 019-019 | ISB3.9 CM2220 B107 | 4310792
Sensor de Temperatura do Líquido de Arrefecimento | Consulte o Procedimento 019-019 | ISL9.5 CM2150 SN | 4310608
Sensor de Temperatura do Líquido de Arrefecimento | Consulte o Procedimento 019-019 | QSB4.5 CM2120 B108 | 4326163
Sensor de Temperatura do Líquido de Arrefecimento | Consulte o Procedimento 019-019 | QSB6.7 CM2150 B109 | 4326168
Sensor de Temperatura do Líquido de Arrefecimento | Consulte o Procedimento 019-019 | QSB7 CM2880 B117 | 4358390
Sensor de Temperatura do Líquido de Arrefecimento | Consulte o Procedimento 019-019 | QSNT14 CM876 N102 | 4325993
Sensor de Temperatura do Líquido de Arrefecimento | Consulte o Procedimento 019-019 | ISG11 CM2880 G106 | 4332695
Sensor de Temperatura do Líquido de Arrefecimento | Consulte o Procedimento 019-019 | ISG12 CM2880 G107 | 4332690
Sensor de Temperatura do Líquido de Arrefecimento | Consulte o Procedimento 019-019 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
Sensor de Temperatura do Líquido de Arrefecimento | Consulte o Procedimento 019-019 | ISL8.9 CM2880 L112 | 4358493
Sensor de Temperatura do Líquido de Arrefecimento | Consulte o Procedimento 019-019 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Temperatura do Líquido de Arrefecimento | Consulte o Procedimento 019-019 | QSF3.8 CM2880 F112 | 4383825
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB5.9 CM2880 B127 | 4383645
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9.3 CM2880 L113 | 4383811
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF3.8 CM2220 F116 | 4383664
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSC8.3 CM2880 C102 | 4388785
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB3.9 CM2880 B138 | 5411050
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB5.9 CM2880 B139 | 4388870
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISD6.7 CM2880 D101 | 5411372
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 F129 | 5411325
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF4.5 CM2220 F123 | 5411320
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF3.8 CM2220 F134B | 5504165
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | Z14 CM2670 Z103B | 5504577
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | D6.7 CM2670 D102B | 5504515
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B6.2 CM2670 B156B | 5579510
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | X12 CM2670 X121B | 5504455
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | L9 CM2670 L128B | 5504589

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Monitore a temperatura do líquido de arrefecimento. |
 | PASSO 1A. Monitore a temperatura do líquido de arrefecimento. | A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Monitore a temperatura do líquido de arrefecimento.

Passo Assistido 1A - Monitore a temperatura do líquido de arrefecimento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Monitore a temperatura do líquido de arrefecimento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o valor da temperatura do líquido de arrefecimento.
  • Compare a leitura da temperatura do líquido de arrefecimento feita com a ferramenta eletrônica de serviço INSITE™ com a de um medidor mecânico.

A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?

SIM NÃO

Consulte o diagrama de falha Temperatura do Líquido de Arrefecimento do Motor Acima da Normal na Seção TS.

Substitua o sensor da temperatura do líquido de arrefecimento. Consulte o Procedimento 019-019 na Tabela de Procedimentos Associados.

Consulte o diagrama apropriado de diagnóstico de falha.

Ir para 2A

Passo Assistido 2 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 23-AGOSTO-2019


CÓDIGO DE FALHA 2964 - Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB3.9 CM2220 B107 | 4310792
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB7 CM2880 B117 | 4358390
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL9.5 CM2150 SN | 4310608
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG11 CM2880 G106 | 4332695
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG12 CM2880 G107 | 4332690
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG11 CM2880 G108 | 4332901
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISG12 CM2880 G109 | 4332906
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL8.9 CM2880 L112 | 4358493
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB5.9 CM2880 B127 | 4383645
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2880 F112 | 4383825
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9.3 CM2880 L113 | 4383811
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F116 | 4383664
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSC8.3 CM2880 C102 | 4388785
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.9 CM2880 B138 | 5411050
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB5.9 CM2880 B139 | 4388870
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISD6.7 CM2880 D101 | 5411372
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F129 | 5411325
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF4.5 CM2220 F123 | 5411320
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F134B | 5504165
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | Z14 CM2670 Z103B | 5504577
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | D6.7 CM2670 D102B | 5504515
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.2 CM2670 B156B | 5579510
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | X12 CM2670 X121B | 5504455
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2670 L128B | 5504589

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Monitore a temperatura no coletor de admissão. |
 | PASSO 1A. Monitore a temperatura no coletor de admissão. | A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Monitore a temperatura no coletor de admissão.

Passo Assistido 1A - Monitore a temperatura no coletor de admissão.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Monitore a temperatura no coletor de admissão.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o valor da temperatura no coletor de admissão.
  • Compare a leitura da temperatura do líquido de arrefecimento feita com a ferramenta eletrônica de serviço INSITE™ com a de um medidor mecânico.

A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?

SIM NÃO

Consulte o diagrama do sintoma de diagnóstico de falha 'Temperatura do Ar no Coletor de Admissão Acima da Especificação' na Seção TS

Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-159 na Tabela de Procedimentos Associados.

Diagrama apropriado de diagnóstico de falha

Ir para 2A

Passo Assistido 2 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 23-AGOSTO-2019


CÓDIGO DE FALHA 3186 - Rotação do Eixo de Saída do Tacógrafo - Taxa Anormal de Atualização

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o módulo de controle do motor (ECM) comunica-se com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 1A. Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™. | A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
PASSO 2. | Verifique os códigos de falha. |
 | PASSO 2A. Verifique se há um código de falha ativo. | Código de Falha 3186 ativo?
PASSO 3. | Verifique a unidade de controle eletrônico do veículo (VECU) do fabricante do equipamento original (OEM) e o ECM do motor para a correta configuração de multiplexação. |
 | PASSO 3A. Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM?
PASSO 4. | Verifique o chicote do datalink de serviço. |
 | PASSO 4A. Inspecione o chicote do datalink de serviço e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink J1939. | 50 a 70 ohms?
PASSO 5. | Verifique o chicote do OEM. |
 | PASSO 5A. Verifique os pinos dos conectores do ECM e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink ECM J1939. | 50 a 70 ohms?
 | PASSO 5C. Verifique se há um curto-circuito no chicote do datalink J1939 do ECM. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um código de falha inativo. | Código de Falha 3186 inativo?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 1A - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a comunicação da ferramenta eletrônica de serviço INSITE™ com o ECM.

–

A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique os códigos de falha.

Passo Assistido 2A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3186 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 3 - Verifique a VECU do OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 3A - Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem da VECU do OEM utilizando as informações apropriadas do OEM, ou uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e aos endereços de origem da VECU do OEM.

Consulte a publicação Diagnóstico de Falhas de Multiplexação, Boletim 4021378, para obter informações específicas sobre a configuração de multiplexação do OEM.

A configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM?
SIM NÃO

Foi detectado um problema do OEM.

Consulte o OEM para obter instruções adicionais de reparo. É possível que haja ainda um problema com a VECU, a configuração da VECU ou com a conexão do datalink com a VECU.

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 6A

Ir para 6A

Passo Assistido 4 - Verifique o chicote do datalink de serviço.

Passo Assistido 4A - Inspecione o chicote do datalink de serviço e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do datalink do conector do datalink de serviço.

Ação

Inspecione os pinos do conector do datalink de serviço quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no cabo do datalink de serviço.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

 Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do datalink do conector do datalink de serviço.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre os fios (+) e (-) do datalink SAE J1939 no conector do datalink de serviço.

Utilize um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

50 ohms a 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no conector do datalink de serviço ou na conexão do chicote com o terminal resistivo do datalink J1939.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o chicote do OEM.

Passo Assistido 5A - Verifique os pinos dos conectores do ECM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos do conector do datalink do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada com o ECM da Cummins® no conector ou no chicote do datalink J1939.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink ECM J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre o fio (+) do Datalink SAE J1939 e o pino (-) do Datalink SAE J1939 na conexão apropriada do ECM da Cummins® e do OEM com o conector do chicote do datalink J1939.

Utilize um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

50 ohms a 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou em curto no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se há um curto-circuito no chicote do datalink J1939 do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre os fios (+) e (-) do datalink SAE J1939, no conector do ECM Cummins® no chicote do OEM, e todos os outros pinos do conector do chicote do OEM.

Desconsidere qualquer resistência entre 50 e 70 ohms entre os pinos (+) e (-) do conector do datalink SAE J1939.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3186 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Um problema de comunicação entre o ECM e o datalink, ou um ECM ou calibração defeituosos estão causando o código de falha.

Ir para 6A

Consulte o diagrama do sintoma 'Sem Comunicação com o ECM'

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 07-JUNHO-2014


CÓDIGO DE FALHA 3213 - Rotação do Eixo de Saída do Tacógrafo - Dados Recebidos da Rede em Erro

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 3213 ativo?
PASSO 2. | Verifique a unidade de controle eletrônico do veículo (VECU) do fabricante do equipamento original (OEM) e o módulo eletrônico do motor (ECM) para a correta configuração de multiplexação. |
 | PASSO 2A. Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da VECU do OEM?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3213 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique a VECU do OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 2A - Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem da VECU do OEM utilizando as informações apropriadas do OEM, ou uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a configuração de multiplexação está correta.

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e aos endereços de origem da VECU do OEM.

A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da VECU do OEM?
SIM NÃO
Sem Reparo

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 21-JULHO-2015


CÓDIGO DE FALHA 322 - Circuito do Acionador do Solenoide do Injetor do Cilindro 1 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISB3.9 CM2220 B107 | 4310792
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB4.5 CM2150 B108 | 4326163
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2150 B109 | 4326168
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB7 CM2880 B117 | 4358390
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISG11 CM2880 G106 | 4332695
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISG12 CM2880 G107 | 4332690
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISG11 CM2880 G108 | 4332901
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISG12 CM2880 G109 | 4332906
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSNT14 CM876 N102 | 4325993
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSNF2.8 CM2880 F104 | 4332741
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSNF2.8 CM2880 F108 | 4332746
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISL8.9 CM2880 L112 | 4358493
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSF3.8 CM2880 F112 | 4383825
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISB5.9 CM2880 B127 | 4383645
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISF3.8 CM2220 F116 | 4383664
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9.3 CM2880 L113 | 4383811
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSC8.3 CM2880 C102 | 4388785
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISL9.5 CM2150 SN | 4310608
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISD6.7 CM2880 D101 | 5411372
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISF2.8 CM2220 F129 | 5411325
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISF4.5 CM2220 F123 | 5411320
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISF3.8 CM2220 F134B | 5504165
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | Z14 CM2670 Z103B | 5504577
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | D6.7 CM2670 D102B | 5504515
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | B6.2 CM2670 B156B | 5579510
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | X12 CM2670 X121B | 5504455
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | L9 CM2670 L128B | 5504589
Injetor | Consulte o Procedimento 006-026 | ISB3.9 CM2220 B107 | 4310792
Injetor | Consulte o Procedimento 006-026 | QSB4.5 CM2150 B108 | 4326163
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2150 B109 | 4326168
Injetor | Consulte o Procedimento 006-026 | QSB7 CM2880 B117 | 4358390
Injetor | Consulte o Procedimento 006-026 | ISG11 CM2880 G106 | 4332695
Injetor | Consulte o Procedimento 006-026 | ISG12 CM2880 G107 | 4332690
Injetor | Consulte o Procedimento 006-026 | ISG11 CM2880 G108 | 4332901
Injetor | Consulte o Procedimento 006-026 | ISG12 CM2880 G109 | 4332906
Injetor | Consulte o Procedimento 006-026 | QSNT14 CM876 N102 | 4325993
Injetor | Consulte o Procedimento 006-026 | QSNF2.8 CM2880 F104 | 4332741
Injetor | Consulte o Procedimento 006-026 | QSNF2.8 CM2880 F108 | 4332746
Injetor | Consulte o Procedimento 006-026 | ISL8.9 CM2880 L112 | 4358493
Injetor | Consulte o Procedimento 006-026 | QSF3.8 CM2880 F112 | 4383825
Injetor | Consulte o Procedimento 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
Injetor | Consulte o Procedimento 006-026 | ISB5.9 CM2880 B127 | 4383645
Injetor | Consulte o Procedimento 006-026 | ISF3.8 CM2220 F116 | 4383664
Injetor | Consulte o Procedimento 006-026 | QSL9.3 CM2880 L113 | 4383811
Injetor | Consulte o Procedimento 006-026 | QSC8.3 CM2880 C102 | 4388785
Injetor | Consulte o Procedimento 006-026 | ISL9.5 CM2150 SN | 4310608
Injetor | Consulte o Procedimento 006-026 | ISD6.7 CM2880 D101 | 5411372
Injetor | Consulte o Procedimento 006-026 | ISF2.8 CM2220 F129 | 5411325
Injetor | Consulte o Procedimento 006-026 | ISF4.5 CM2220 F123 | 5411320
Injetor | Consulte o Procedimento 006-026 | ISF3.8 CM2220 F134B | 5504165
Injetor | Consulte o Procedimento 006-026 | Z14 CM2670 Z103B | 5504577
Injetor | Consulte o Procedimento 006-026 | D6.7 CM2670 D102B | 5504515
Injetor | Consulte o Procedimento 006-026 | B6.2 CM2670 B156B | 5579510
Injetor | Consulte o Procedimento 006-026 | X12 CM2670 X121B | 5504455
Injetor | Consulte o Procedimento 006-026 | L9 CM2670 L128B | 5504589
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2150 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSNT14 CM876 N102 | 4325993
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB5.9 CM2880 B127 | 4383645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Z14 CM2670 Z103B | 5504577
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | D6.7 CM2670 D102B | 5504515
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.2 CM2670 B156B | 5579510
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X12 CM2670 X121B | 5504455
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2670 L128B | 5504589

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos ou morte resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 322 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do ECM?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem códigos de falha ativos para outros injetores do mesmo banco?
PASSO 2. | Verifique se há um curto-circuito no circuito do injetor de combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2A-1. Verifique o circuito do injetor de combustível por curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 2B. Inspecione os pinos do conector do chicote elétrico do injetor de combustível. | Pinos sujos ou danificados?
 | PASSO 2B-1. Verifique o chicote elétrico do injetor de combustível por curto-circuito com o massa. |
 | PASSO 2B-2. Verifique o solenoide do injetor de combustível por curto-circuito com o massa. |
 | PASSO 2C. Verifique o circuito do injetor de combustível por curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 3. | Isole o injetor de combustível. |
 | PASSO 3A. Isole o injetor de combustível 1. | Vários códigos de falha de injetores de combustível (mesmo banco) ativos?
 | PASSO 3A-1. Isole o injetor de combustível 2. |
 | PASSO 3A-2. Isole o injetor de combustível 3. |
PASSO 4. | Verifique o injetor de combustível e o circuito do injetor |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique o circuito do injetor de combustível no chicote elétrico do motor. | Mais de 10 ohms?
 | PASSO 4C. Inspecione os pinos do conector do chicote elétrico do injetor de combustível. | Pinos sujos ou danificados?
 | PASSO 4D. Verifique o chicote elétrico do injetor de combustível. | Mais de 10 ohms?
 | PASSO 4E. Verifique o circuito do solenoide do injetor de combustível. | Mais de 10 ohms?
PASSO 5. | Inspecione o chicote elétrico do injetor de combustível. |
 | PASSO 5A. Inspecione os pinos do conector do chicote elétrico do injetor de combustível. | Pinos sujos ou danificados?
 | PASSO 5B. Inspecione os pinos do conector do injetor de combustível. | Pinos sujos ou danificados?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 322 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

Existem códigos de falha ativos para outros injetores do mesmo banco?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique se há um curto-circuito no circuito do injetor de combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote elétrico do motor.

Ação

Inspecione os pinos dos conectores do chicote elétrico do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do componente.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, os conectores e os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 2A-1

Passo Assistido 2A-1 - Verifique o circuito do injetor de combustível por curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote elétrico do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 1 no conector do ECM do chicote elétrico do motor e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 2 no conector do ECM do chicote elétrico do motor e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 no conector do ECM do chicote elétrico do motor e o massa do bloco do motor. Isso não é requerido para motores de 4 cilindros.

Mais de 100k ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 2B

Passo Assistido 2B - Inspecione os pinos do conector do chicote elétrico do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o chicote elétrico do injetor de combustível.

Ação

Verifique o chicote elétrico do motor e os pinos do conector de passagem do chicote elétrico do injetor de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, os conectores e os pinos, se possível.

Repare o chicote elétrico do injetor de combustível e/ou chicote elétrico do motor. Consulte o Procedimento 019-361 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 2B-1

Passo Assistido 2B-1 - Verifique o chicote elétrico do injetor de combustível por curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do motor do conector de passagem do chicote elétrico do injetor de combustível.

Ação

Verifique o chicote elétrico do injetor de combustível por curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 1 no conector de passagem do chicote elétrico do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 2 no conector de passagem do chicote elétrico do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 no conector de passagem do chicote elétrico do injetor de combustível e o massa do bloco do motor. Isso não é requerido para motores de 4 cilindros.

Consulte o diagrama elétrico para obter a identificação dos pinos do componente.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do motor.

Se danificados, repare ou substitua o chicote, o conector e os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 2B-2

Passo Assistido 2B-2 - Verifique o solenoide do injetor de combustível por curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor de combustível dos solenoides do injetor de combustível sendo testado.

Ação

Verifique o solenoide do injetor de combustível por curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 1 no solenoide do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 2 no solenoide do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 no solenoide do injetor de combustível e o massa do bloco do motor. Isso não é requerido para motores de 4 cilindros.

Consulte o diagrama elétrico para obter a identificação dos pinos do componente.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Repare ou substitua o chicote elétrico do injetor de combustível danificado.

Substitua o injetor de combustível. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 6A

Passo Assistido 2C - Verifique o circuito do injetor de combustível por curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote elétrico do motor.
  • Remova a tampa das válvulas.
  • Desconecte o chicote elétrico do injetor de combustível dos injetores sendo testados.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 1 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível 1 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 2 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível 2 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 e todos os outros pinos do conector do ECM no chicote elétrico do motor. Não é requerido para motores de 4 cilindros.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível do cilindro 3 e todos os outros pinos do conector do ECM no chicote elétrico. Não é requerido para motores de 4 cilindros.

Consulte o diagrama elétrico para obter a identificação dos pinos do componente.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no circuito do injetor de combustível. Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote elétrico do injetor de combustível e do conector de passagem do injetor quanto a um curto-circuito entre pinos.

Repare ou substitua o componente danificado.

Ir para 3A

Ir para 6A

Passo Assistido 3 - Isole o injetor de combustível.

Passo Assistido 3A - Isole o injetor de combustível 1.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor de combustível.

  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor de combustível do injetor de combustível número 1. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor de combustível para se certificar de que as extremidades do chicote não entrem em contato entre si ou com o bloco do motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores de combustível (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor de combustível número 1. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3A-1

Ir para 6A

Passo Assistido 3A-1 - Isole o injetor de combustível 2.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor de combustível.

  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor de combustível ao injetor de combustível número 1.
  • Desconecte o chicote elétrico do injetor de combustível do injetor de combustível número 2. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor de combustível para se certificar de que as extremidades do chicote não entrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa dos balanceiros no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores de combustível (mesmo banco) ativos?
SIM NÃO

Para motores de 6 cilindros: Nenhum reparo.

Para motores de 4 cilindros: Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados. Vá para o Passo 6A.

Substitua o injetor de combustível número 2. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 6A

Passo Assistido 3A-2 - Isole o injetor de combustível 3.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor de combustível.

  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor de combustível ao injetor de combustível número 2.
  • Desconecte o chicote elétrico do injetor de combustível do injetor de combustível número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor de combustível para se certificar de que as extremidades do chicote não entrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa dos balanceiros no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores de combustível (mesmo banco) ativos?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados. Vá para o Passo 6A.

Substitua o injetor de combustível número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 6A

Passo Assistido 4 - Verifique o injetor de combustível e o circuito do injetor

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote elétrico do motor.

Ação

Inspecione os pinos dos conectores do chicote elétrico do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do motor.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique o circuito do injetor de combustível no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote elétrico do motor.

Ação

Verifique o circuito do injetor de combustível.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível 1, no conector do chicote elétrico do motor do ECM.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 10 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4C

Ir para 5A

Passo Assistido 4C - Inspecione os pinos do conector do chicote elétrico do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do motor do conector de passagem do chicote elétrico do injetor de combustível.

Ação

Verifique o chicote elétrico do motor e os pinos do conector de passagem do chicote elétrico do injetor de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do injetor de combustível e/ou chicote elétrico do motor.

Repare ou substitua o chicote elétrico do injetor de combustível danificado, conector ou pinos, se possível. Consulte o Procedimento 019-361 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 4D

Passo Assistido 4D - Verifique o chicote elétrico do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do motor do conector de passagem do chicote elétrico do injetor de combustível.

Ação

Verifique o circuito do injetor de combustível.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível 1, no lado do chicote elétrico do injetor de combustível do conector de passagem do chicote do injetor de combustível.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um chicote elétrico do motor danificado.

Repare ou substitua o chicote elétrico do motor danificado, conectores ou pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4E

Ir para 6A

Passo Assistido 4E - Verifique o circuito do solenoide do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Seção 3.
  • Desconecte o chicote elétrico do injetor de combustível do solenoide do injetor de combustível.

Ação

Verifique o circuito do solenoide do injetor de combustível.

  • Verifique se os balanceiros não estão em contato com o chicote elétrico do injetor de combustível.
  • Meça a resistência entre o pino de SINAL e de RETORNO do solenoide do injetor de combustível 1 no solenoide do injetor de combustível.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 10 ohms?
SIM NÃO

Foi detectado um injetor de combustível 1 defeituoso. Substitua o injetor de combustível 1.

Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Foi detectado um chicote elétrico do injetor de combustível defeituoso.

Repare ou substitua o chicote elétrico do injetor de combustível danificado, conector ou pinos, se possível.

Consulte o Procedimento 019-361 na Seção 19.

Ir para 6A

Ir para 6A

Passo Assistido 5 - Inspecione o chicote elétrico do injetor de combustível.

Passo Assistido 5A - Inspecione os pinos do conector do chicote elétrico do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do motor do conector de passagem do chicote elétrico do injetor de combustível.

Ação

Verifique o chicote elétrico do motor e os pinos do conector de passagem do chicote elétrico do injetor de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do injetor de combustível.

Repare ou substitua o chicote elétrico do injetor de combustível danificado, conector ou pinos, se possível.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Inspecione os pinos do conector do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

Ação

Inspecione os pinos do conector do solenoide do injetor do chicote elétrico do injetor de combustível quanto aos seguintes.

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do injetor de combustível.

Repare ou substitua o chicote elétrico do injetor de combustível danificado, conector ou pinos, se possível.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 6A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código e o número de revisão do ECM no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para

Última Modificação: 23-AGOSTO-2019


CÓDIGO DE FALHA 324 - Circuito do Acionador do Solenoide do Injetor do Cilindro 3 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISB3.9 CM2220 B107 | 4310792
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB4.5 CM2150 B108 | 4326163
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2150 B109 | 4326168
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB7 CM2880 B117 | 4358390
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISG11 CM2880 G106 | 4332695
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISG12 CM2880 G107 | 4332690
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISG11 CM2880 G108 | 4332901
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISG12 CM2880 G109 | 4332906
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSNT14 CM876 N102 | 4325993
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSNF2.8 CM2880 F104 | 4332741
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSNF2.8 CM2880 F108 | 4332746
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISL8.9 CM2880 L112 | 4358493
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSF3.8 CM2880 F112 | 4383825
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISB5.9 CM2880 B127 | 4383645
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISF3.8 CM2220 F116 | 4383664
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9.3 CM2880 L113 | 4383811
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSC8.3 CM2880 C102 | 4388785
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISL9.5 CM2150 SN | 4310608
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISD6.7 CM2880 D101 | 5411372
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISF2.8 CM2220 F129 | 5411325
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISF4.5 CM2220 F123 | 5411320
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISF3.8 CM2220 F134B | 5504165
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | Z14 CM2670 Z103B | 5504577
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | D6.7 CM2670 D102B | 5504515
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | B6.2 CM2670 B156B | 5579510
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | X12 CM2670 X121B | 5504455
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | L9 CM2670 L128B | 5504589
Injetor | Consulte o Procedimento 006-026 | ISB3.9 CM2220 B107 | 4310792
Injetor | Consulte o Procedimento 006-026 | QSB4.5 CM2150 B108 | 4326163
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2150 B109 | 4326168
Injetor | Consulte o Procedimento 006-026 | QSB7 CM2880 B117 | 4358390
Injetor | Consulte o Procedimento 006-026 | ISG11 CM2880 G106 | 4332695
Injetor | Consulte o Procedimento 006-026 | ISG12 CM2880 G107 | 4332690
Injetor | Consulte o Procedimento 006-026 | ISG11 CM2880 G108 | 4332901
Injetor | Consulte o Procedimento 006-026 | ISG12 CM2880 G109 | 4332906
Injetor | Consulte o Procedimento 006-026 | QSNT14 CM876 N102 | 4325993
Injetor | Consulte o Procedimento 006-026 | QSNF2.8 CM2880 F104 | 4332741
Injetor | Consulte o Procedimento 006-026 | QSNF2.8 CM2880 F108 | 4332746
Injetor | Consulte o Procedimento 006-026 | ISL8.9 CM2880 L112 | 4358493
Injetor | Consulte o Procedimento 006-026 | QSF3.8 CM2880 F112 | 4383825
Injetor | Consulte o Procedimento 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
Injetor | Consulte o Procedimento 006-026 | ISB5.9 CM2880 B127 | 4383645
Injetor | Consulte o Procedimento 006-026 | ISF3.8 CM2220 F116 | 4383664
Injetor | Consulte o Procedimento 006-026 | QSL9.3 CM2880 L113 | 4383811
Injetor | Consulte o Procedimento 006-026 | QSC8.3 CM2880 C102 | 4388785
Injetor | Consulte o Procedimento 006-026 | ISL9.5 CM2150 SN | 4310608
Injetor | Consulte o Procedimento 006-026 | ISD6.7 CM2880 D101 | 5411372
Injetor | Consulte o Procedimento 006-026 | ISF2.8 CM2220 F129 | 5411325
Injetor | Consulte o Procedimento 006-026 | ISF4.5 CM2220 F123 | 5411320
Injetor | Consulte o Procedimento 006-026 | ISF3.8 CM2220 F134B | 5504165
Injetor | Consulte o Procedimento 006-026 | Z14 CM2670 Z103B | 5504577
Injetor | Consulte o Procedimento 006-026 | D6.7 CM2670 D102B | 5504515
Injetor | Consulte o Procedimento 006-026 | B6.2 CM2670 B156B | 5579510
Injetor | Consulte o Procedimento 006-026 | X12 CM2670 X121B | 5504455
Injetor | Consulte o Procedimento 006-026 | L9 CM2670 L128B | 5504589
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2150 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSNT14 CM876 N102 | 4325993
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB5.9 CM2880 B127 | 4383645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Z14 CM2670 Z103B | 5504577
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | D6.7 CM2670 D102B | 5504515
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.2 CM2670 B156B | 5579510
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X12 CM2670 X121B | 5504455
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2670 L128B | 5504589

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos ou morte resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 324 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do ECM?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem códigos de falha ativos para outros injetores do mesmo banco?
PASSO 2. | Verifique se há um curto-circuito no circuito do injetor de combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2A-1. Verifique o circuito do injetor de combustível por curto-circuito com o massa. |
 | PASSO 2B. Inspecione os pinos do conector do chicote elétrico do injetor de combustível. | Pinos sujos ou danificados?
 | PASSO 2B-1. Verifique o chicote elétrico do injetor de combustível por curto-circuito com o massa. |
 | PASSO 2B-2. Verifique o solenoide do injetor de combustível por curto-circuito com o massa. |
 | PASSO 2C. Verifique o circuito do injetor de combustível por curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 3. | Isole o injetor de combustível. |
 | PASSO 3A. Isole o injetor de combustível. | Vários códigos de falha de injetores de combustível (mesmo banco) ativos?
 | PASSO 3A-1. Isole o injetor de combustível. |
 | PASSO 3A-2. Isole o injetor de combustível. |
PASSO 4. | Verifique o injetor de combustível e o circuito do injetor |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique o circuito do injetor de combustível no chicote elétrico do motor. | Mais de 10 ohms?
 | PASSO 4C. Inspecione os pinos do conector do chicote elétrico do injetor de combustível. | Pinos sujos ou danificados?
 | PASSO 4D. Verifique o chicote elétrico do injetor de combustível. | Maior que 10 ohms?
 | PASSO 4E. Verifique o circuito do solenoide do injetor de combustível. | Mais de 10 ohms?
PASSO 5. | Inspecione o chicote elétrico do injetor de combustível. |
 | PASSO 5A. Inspecione os pinos do conector do chicote elétrico do injetor de combustível. | Pinos sujos ou danificados?
 | PASSO 5B. Inspecione os pinos do conector do injetor de combustível. | Pinos sujos ou danificados?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 324 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

Existem códigos de falha ativos para outros injetores do mesmo banco?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique se há um curto-circuito no circuito do injetor de combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote elétrico do motor.

Ação

Inspecione os pinos dos conectores do chicote elétrico do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do componente.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, os conectores e os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 2A-1

Passo Assistido 2A-1 - Verifique o circuito do injetor de combustível por curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote elétrico do motor.

Ação

Verifique se há um curto-circuito com o massa.

Para motores de 6 cilindros:

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 1 no conector do ECM do chicote elétrico do motor e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 2 no conector do ECM do chicote elétrico do motor e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 no conector do ECM do chicote elétrico do motor e o massa do bloco do motor.

Para motores de 4 cilindros:

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 no conector do ECM do chicote elétrico do motor e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 4 no conector do ECM do chicote elétrico do motor e o massa do bloco do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 2B

Passo Assistido 2B - Inspecione os pinos do conector do chicote elétrico do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o chicote elétrico do injetor de combustível.

Ação

Verifique o chicote elétrico do motor e os pinos do conector de passagem do chicote elétrico do injetor de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, os conectores e os pinos, se possível.

Repare o chicote elétrico do injetor de combustível e/ou chicote elétrico do motor. Consulte o Procedimento 019-361 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 2B-1

Passo Assistido 2B-1 - Verifique o chicote elétrico do injetor de combustível por curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do motor do conector de passagem do chicote elétrico do injetor de combustível.

Ação

Verifique o chicote do injetor de combustível por curto-circuito com o massa.

Para motores de 6 cilindros:

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 1 no conector de passagem do chicote elétrico do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 2 no conector de passagem do chicote elétrico do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 no conector de passagem do chicote elétrico do injetor de combustível e o massa do bloco do motor.

Para motores de 4 cilindros:

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 no conector de passagem do chicote elétrico do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 4 no conector de passagem do chicote elétrico do injetor de combustível e o massa do bloco do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do motor.

Se danificados, repare ou substitua o chicote, o conector e os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 2B-2

Passo Assistido 2B-2 - Verifique o chicote elétrico do injetor de combustível por curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor de combustível dos solenoides do injetor de combustível sendo testado.

Ação

Verifique o injetor de combustível por curto-circuito com o massa.

Para motores de 6 cilindros:

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 1 no solenoide do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 2 no solenoide do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 no solenoide do injetor de combustível e o massa do bloco do motor.

Para motores de 4 cilindros:

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 no solenoide do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 4 no solenoide do injetor de combustível e o massa do bloco do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Repare ou substitua o chicote elétrico do injetor de combustível danificado.

Substitua o injetor de combustível. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 6A

Passo Assistido 2C - Verifique o circuito do injetor de combustível por curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote elétrico do motor.
  • Remova a tampa das válvulas.
  • Desconecte o chicote elétrico do injetor de combustível dos injetores de combustível sendo testados.

Ação

Verifique se existe um curto-circuito entre pinos.

Para motores de 6 cilindros:

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 1 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível 1 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 2 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível 2 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível 3 e todos os outros pinos do conector do ECM no chicote elétrico do motor.

Para motores de 4 cilindros:

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível 3 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 4 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível 4 e todos os outros pinos do conector do ECM no chicote elétrico do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no circuito do injetor de combustível. Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote elétrico do injetor de combustível e do conector de passagem do injetor quanto a um curto-circuito entre pinos.

Repare ou substitua o componente danificado.

Ir para 3A

Ir para 6A

Passo Assistido 3 - Isole o injetor de combustível.

Passo Assistido 3A - Isole o injetor de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor de combustível.

  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Para motores de 6 cilindros: Desconecte o chicote elétrico do injetor de combustível do injetor de combustível número 1. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Para motores de 4 cilindros: Desconecte o chicote elétrico do injetor de combustível do injetor de combustível número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor de combustível para se certificar de que as extremidades do chicote não entrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa dos balanceiros no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores de combustível (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Para motores de 6 cilindros: Substitua o injetor de combustível número 1.

Para motores de 4 cilindros: Substitua o injetor de combustível número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3A-1

Ir para 6A

Passo Assistido 3A-1 - Isole o injetor de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor de combustível.

  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Para motores de 6 cilindros: Conecte o chicote elétrico do injetor de combustível ao injetor de combustível número 1 e desconecte o chicote elétrico do injetor de combustível do injetor de combustível número 2. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Para motores de 4 cilindros: Conecte o chicote elétrico do injetor de combustível ao injetor de combustível número 3 e desconecte o chicote elétrico do injetor de combustível do injetor de combustível número 4. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor de combustível para se certificar de que as extremidades do chicote não entrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa dos balanceiros no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores de combustível (mesmo banco) ativos?
SIM NÃO

Para motores de 6 cilindros: Nenhum Reparo.

Para motores de 4 cilindros: Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados. Vá para o Passo 6A.

Para motores de 6 cilindros: Substitua o injetor de combustível número 2.

Para motores de 4 cilindros: Substitua o injetor de combustível número 4. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 6A

Passo Assistido 3A-2 - Isole o injetor de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor de combustível.

  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor de combustível ao injetor de combustível número 2.
  • Desconecte o chicote elétrico do injetor de combustível do injetor de combustível número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor de combustível para se certificar de que as extremidades do chicote não entrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa dos balanceiros no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores de combustível (mesmo banco) ativos?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Substitua o injetor de combustível número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 6A

Passo Assistido 4 - Verifique o injetor de combustível e o circuito do injetor

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote elétrico do motor.

Ação

Inspecione os pinos dos conectores do chicote elétrico do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do motor.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique o circuito do injetor de combustível no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote elétrico do motor.

Ação

Verifique o circuito do injetor de combustível.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível 3, no conector do chicote elétrico do motor do ECM.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 10 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4C

Ir para 5A

Passo Assistido 4C - Inspecione os pinos do conector do chicote elétrico do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do motor do conector de passagem do chicote elétrico do injetor de combustível.

Ação

Verifique o chicote elétrico do motor e os pinos do conector de passagem do chicote elétrico do injetor de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do injetor de combustível e/ou chicote elétrico do motor.

Repare ou substitua o chicote elétrico do injetor de combustível danificado, conector ou pinos, se possível. Consulte o Procedimento 019-361 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 4D

Passo Assistido 4D - Verifique o chicote elétrico do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do motor do conector de passagem do chicote elétrico do injetor de combustível.

Ação

Verifique o circuito do injetor de combustível.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível 3, no lado do chicote elétrico do injetor de combustível do conector de passagem do chicote do injetor de combustível.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um chicote elétrico do motor danificado.

Repare ou substitua o chicote elétrico do motor danificado, conectores ou pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4E

Ir para 6A

Passo Assistido 4E - Verifique o circuito do solenoide do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor de combustível do solenoide do injetor de combustível.

Ação

Verifique o circuito do solenoide do injetor de combustível.

  • Verifique se os balanceiros não estão em contato com o chicote elétrico do injetor de combustível.
  • Meça a resistência entre o pino de SINAL e de RETORNO do solenoide do injetor de combustível 3 no solenoide do injetor de combustível.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 10 ohms?
SIM NÃO

Foi detectado um injetor de combustível 3 defeituoso. Substitua o injetor de combustível 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Foi detectado um chicote elétrico do injetor de combustível defeituoso.

Repare ou substitua o chicote elétrico do motor danificado, conectores ou pinos, se possível.

Consulte o Procedimento 019-361 na Seção 19.

Ir para 6A

Ir para 6A

Passo Assistido 5 - Inspecione o chicote elétrico do injetor de combustível.

Passo Assistido 5A - Inspecione os pinos do conector do chicote elétrico do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do motor do conector de passagem do chicote elétrico do injetor de combustível.

Ação

Verifique o chicote elétrico do motor e os pinos do conector de passagem do chicote elétrico do injetor de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do injetor de combustível.

Repare ou substitua o chicote elétrico do injetor de combustível danificado, conector ou pinos, se possível.

Consulte o Procedimento 019-361 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Inspecione os pinos do conector do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

Ação

Inspecione os pinos do conector do solenoide do injetor do chicote elétrico do injetor de combustível quanto aos seguintes:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do injetor de combustível.

Repare ou substitua o chicote elétrico do injetor de combustível danificado, conector ou pinos, se possível.

Consulte o Procedimento 019-361 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 6A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código e o número de revisão do ECM no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para

Última Modificação: 23-AGOSTO-2019


CÓDIGO DE FALHA 331 - Circuito do Acionador do Solenoide do Injetor do Cilindro 2 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISB3.9 CM2220 B107 | 4310792
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB4.5 CM2150 B108 | 4326163
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2150 B109 | 4326168
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB7 CM2880 B117 | 4358390
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISG11 CM2880 G106 | 4332695
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISG12 CM2880 G107 | 4332690
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISG11 CM2880 G108 | 4332901
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISG12 CM2880 G109 | 4332906
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSNT14 CM876 N102 | 4325993
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSNF2.8 CM2880 F104 | 4332741
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSNF2.8 CM2880 F108 | 4332746
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISL8.9 CM2880 L112 | 4358493
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSF3.8 CM2880 F112 | 4383825
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISB5.9 CM2880 B127 | 4383645
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISF3.8 CM2220 F116 | 4383664
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9.3 CM2880 L113 | 4383811
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSC8.3 CM2880 C102 | 4388785
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISL9.5 CM2150 SN | 4310608
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISD6.7 CM2880 D101 | 5411372
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISF2.8 CM2220 F129 | 5411325
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISF4.5 CM2220 F123 | 5411320
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISF3.8 CM2220 F134B | 5504165
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | Z14 CM2670 Z103B | 5504577
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | D6.7 CM2670 D102B | 5504515
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | B6.2 CM2670 B156B | 5579510
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | X12 CM2670 X121B | 5504455
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | L9 CM2670 L128B | 5504589
Injetor | Consulte o Procedimento 006-026 | ISB3.9 CM2220 B107 | 4310792
Injetor | Consulte o Procedimento 006-026 | QSB4.5 CM2150 B108 | 4326163
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2150 B109 | 4326168
Injetor | Consulte o Procedimento 006-026 | QSB7 CM2880 B117 | 4358390
Injetor | Consulte o Procedimento 006-026 | ISG11 CM2880 G106 | 4332695
Injetor | Consulte o Procedimento 006-026 | ISG12 CM2880 G107 | 4332690
Injetor | Consulte o Procedimento 006-026 | ISG11 CM2880 G108 | 4332901
Injetor | Consulte o Procedimento 006-026 | ISG12 CM2880 G109 | 4332906
Injetor | Consulte o Procedimento 006-026 | QSNT14 CM876 N102 | 4325993
Injetor | Consulte o Procedimento 006-026 | QSNF2.8 CM2880 F104 | 4332741
Injetor | Consulte o Procedimento 006-026 | QSNF2.8 CM2880 F108 | 4332746
Injetor | Consulte o Procedimento 006-026 | ISL8.9 CM2880 L112 | 4358493
Injetor | Consulte o Procedimento 006-026 | QSF3.8 CM2880 F112 | 4383825
Injetor | Consulte o Procedimento 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
Injetor | Consulte o Procedimento 006-026 | ISB5.9 CM2880 B127 | 4383645
Injetor | Consulte o Procedimento 006-026 | ISF3.8 CM2220 F116 | 4383664
Injetor | Consulte o Procedimento 006-026 | QSL9.3 CM2880 L113 | 4383811
Injetor | Consulte o Procedimento 006-026 | QSC8.3 CM2880 C102 | 4388785
Injetor | Consulte o Procedimento 006-026 | ISL9.5 CM2150 SN | 4310608
Injetor | Consulte o Procedimento 006-026 | ISD6.7 CM2880 D101 | 5411372
Injetor | Consulte o Procedimento 006-026 | ISF2.8 CM2220 F129 | 5411325
Injetor | Consulte o Procedimento 006-026 | ISF4.5 CM2220 F123 | 5411320
Injetor | Consulte o Procedimento 006-026 | ISF3.8 CM2220 F134B | 5504165
Injetor | Consulte o Procedimento 006-026 | Z14 CM2670 Z103B | 5504577
Injetor | Consulte o Procedimento 006-026 | D6.7 CM2670 D102B | 5504515
Injetor | Consulte o Procedimento 006-026 | B6.2 CM2670 B156B | 5579510
Injetor | Consulte o Procedimento 006-026 | X12 CM2670 X121B | 5504455
Injetor | Consulte o Procedimento 006-026 | L9 CM2670 L128B | 5504589
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2150 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSNT14 CM876 N102 | 4325993
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB5.9 CM2880 B127 | 4383645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Z14 CM2670 Z103B | 5504577
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | D6.7 CM2670 D102B | 5504515
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.2 CM2670 B156B | 5579510
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X12 CM2670 X121B | 5504455
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2670 L128B | 5504589

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos ou morte resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 331 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do ECM?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem códigos de falha ativos para outros injetores do mesmo banco?
PASSO 2. | Verifique se há um curto-circuito no circuito do injetor de combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2A-1. Verifique o circuito do injetor de combustível por curto-circuito com o massa. |
 | PASSO 2B. Inspecione os pinos do conector do chicote elétrico do injetor de combustível. | Pinos sujos ou danificados?
 | PASSO 2B-1. Verifique o chicote elétrico do injetor de combustível por curto-circuito com o massa. |
 | PASSO 2B-2. Verifique o solenoide do injetor de combustível por curto-circuito com o massa. |
 | PASSO 2C. Verifique o circuito do injetor de combustível por curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 3. | Isole o injetor de combustível. |
 | PASSO 3A. Isole o injetor de combustível 1. | Vários códigos de falha de injetores de combustível (mesmo banco) ativos?
 | PASSO 3A-1. Isole o injetor de combustível 2. |
 | PASSO 3A-2. Isole o injetor de combustível 3. |
PASSO 4. | Verifique o injetor de combustível e o circuito do injetor |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique o circuito do injetor de combustível no chicote elétrico do motor. | Mais de 10 ohms?
 | PASSO 4C. Inspecione os pinos do conector do chicote elétrico do injetor de combustível. | Pinos sujos ou danificados?
 | PASSO 4D. Verifique o chicote elétrico do injetor de combustível. | Mais de 10 ohms?
 | PASSO 4E. Verifique o circuito do solenoide do injetor de combustível. | Mais de 10 ohms?
PASSO 5. | Inspecione o chicote elétrico do injetor de combustível. |
 | PASSO 5A. Inspecione os pinos do conector do chicote elétrico do injetor de combustível. | Pinos sujos ou danificados?
 | PASSO 5B. Inspecione os pinos do conector do injetor de combustível. | Pinos sujos ou danificados?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 331 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

Existem códigos de falha ativos para outros injetores do mesmo banco?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique se há um curto-circuito no circuito do injetor de combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote elétrico do motor.

Ação

Inspecione os pinos dos conectores do chicote elétrico do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do componente.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, os conectores e os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 2A-1

Passo Assistido 2A-1 - Verifique o circuito do injetor de combustível por curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote elétrico do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 1 no conector do ECM do chicote elétrico do motor e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 2 no conector do ECM do chicote elétrico do motor e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 no conector do ECM do chicote elétrico do motor e o massa do bloco do motor. (Não é requerido para motores de 4 cilindros).

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 2B

Passo Assistido 2B - Inspecione os pinos do conector do chicote elétrico do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o chicote elétrico do injetor de combustível.

Ação

Verifique o chicote elétrico do motor e os pinos do conector de passagem do chicote elétrico do injetor de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, os conectores e os pinos, se possível.

Repare o chicote elétrico do injetor de combustível e/ou chicote elétrico do motor. Consulte o Procedimento 019-361 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 2B-1

Passo Assistido 2B-1 - Verifique o chicote elétrico do injetor de combustível por curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do motor do conector de passagem do chicote elétrico do injetor de combustível.

Ação

Verifique o chicote elétrico do injetor de combustível por curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 1 no conector de passagem do chicote elétrico do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 2 no conector de passagem do chicote elétrico do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 no conector de passagem do chicote elétrico do injetor de combustível e o massa do bloco do motor. (Não é requerido para motores de 4 cilindros).

Consulte o diagrama elétrico para obter a identificação dos pinos do componente.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do motor.

Se danificados, repare ou substitua o chicote, o conector e os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 2B-2

Passo Assistido 2B-2 - Verifique o solenoide do injetor de combustível por curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Remover a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor de combustível dos solenoides do injetor de combustível sendo testado.

Ação

Verifique o solenoide do injetor de combustível por curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 1 no solenoide do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 2 no solenoide do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 no solenoide do injetor de combustível e o massa do bloco do motor. (Não é requerido para motores de 4 cilindros).

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Repare ou substitua o chicote elétrico do injetor de combustível danificado. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor de combustível. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 6A

Passo Assistido 2C - Verifique o circuito do injetor de combustível por curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote elétrico do motor.
  • Remova a tampa das válvulas.
  • Desconecte o chicote elétrico do injetor de combustível dos injetores de combustível sendo testados.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 1 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível 1 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 2 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível 2 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 e todos os outros pinos do conector do ECM no chicote elétrico do motor. (Não é requerido para motores de 4 cilindros)
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível do cilindro 3 e todos os outros pinos do conector do ECM no chicote elétrico do motor. (Não é requerido para motores de 4 cilindros)

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no circuito do injetor de combustível. Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote elétrico do injetor de combustível e do conector de passagem do injetor quanto a um curto-circuito entre pinos.

Repare ou substitua o componente danificado.

Ir para 3A

Ir para 6A

Passo Assistido 3 - Isole o injetor de combustível.

Passo Assistido 3A - Isole o injetor de combustível 1.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor de combustível.

  • Remover a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor de combustível do injetor de combustível número 1. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor de combustível para se certificar de que as extremidades do chicote não entrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa dos balanceiros no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores de combustível (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor de combustível número 1. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3A-1

Ir para 6A

Passo Assistido 3A-1 - Isole o injetor de combustível 2.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor de combustível.

  • Remover a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor de combustível ao injetor de combustível número 1.
  • Desconecte o chicote elétrico do injetor de combustível do injetor de combustível número 2. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa dos balanceiros no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores de combustível (mesmo banco) ativos?
SIM NÃO

Para motores de 6 cilindros: Nenhum reparo.

Para motores de 4 cilindros: Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados. Vá para o Passo 6A.

Substitua o injetor de combustível número 2. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 6A

Passo Assistido 3A-2 - Isole o injetor de combustível 3.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor de combustível.

  • Remover a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor de combustível ao injetor de combustível número 2.
  • Desconecte o chicote elétrico do injetor de combustível do injetor de combustível número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor de combustível para se certificar de que as extremidades do chicote não entrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa dos balanceiros no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores de combustível (mesmo banco) ativos?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Substitua o injetor de combustível número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 6A

Passo Assistido 4 - Verifique o injetor de combustível e o circuito do injetor

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote elétrico do motor.

Ação

Inspecione os pinos dos conectores do chicote elétrico do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do motor.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique o circuito do injetor de combustível no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique o circuito do injetor de combustível.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível 2, no conector do chicote elétrico do motor do ECM.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 10 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4C

Ir para 5A

Passo Assistido 4C - Inspecione os pinos do conector do chicote elétrico do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do motor do conector de passagem do chicote elétrico do injetor de combustível.

Ação

Verifique o chicote elétrico do motor e os pinos do conector de passagem do chicote elétrico do injetor de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do injetor de combustível e/ou chicote elétrico do motor.

Repare ou substitua o chicote elétrico do injetor de combustível danificado, conector ou pinos, se possível. Consulte o Procedimento 019-361 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 4D

Passo Assistido 4D - Verifique o chicote elétrico do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do motor do conector de passagem do chicote elétrico do injetor de combustível.

Ação

Verifique o circuito do injetor de combustível.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível 2, no lado do chicote elétrico do injetor de combustível do conector de passagem do chicote do injetor de combustível.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um chicote elétrico do motor danificado.

Repare ou substitua o chicote elétrico do motor danificado, conectores ou pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4E

Ir para 6A

Passo Assistido 4E - Verifique o circuito do solenoide do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Remover a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor de combustível do solenoide do injetor de combustível.

Ação

Verifique o circuito do solenoide do injetor de combustível.

  • Verifique se os balanceiros não estão em contato com o chicote elétrico do injetor de combustível.
  • Meça a resistência entre o pino de SINAL e de RETORNO do solenoide do injetor de combustível 2 no solenoide do injetor de combustível.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 10 ohms?
SIM NÃO

Foi detectado um injetor de combustível 2 defeituoso. Substitua o injetor de combustível 2. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Foi detectado um chicote elétrico do injetor de combustível defeituoso.

Repare ou substitua o chicote elétrico do injetor de combustível danificado, conector ou pinos, se possível.

Consulte o Procedimento 019-361 na Seção 19.

Ir para 6A

Ir para 6A

Passo Assistido 5 - Inspecione o chicote elétrico do injetor de combustível.

Passo Assistido 5A - Inspecione os pinos do conector do chicote elétrico do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do motor do conector de passagem do chicote elétrico do injetor de combustível.

Ação

Verifique o chicote elétrico do motor e os pinos do conector de passagem do chicote elétrico do injetor de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do injetor de combustível.

Repare ou substitua o chicote elétrico do injetor de combustível danificado, conector ou pinos, se possível.

Consulte o Procedimento 019-361 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Inspecione os pinos do conector do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

Ação

Inspecione os pinos do conector do solenoide do injetor do chicote elétrico do injetor de combustível quanto aos seguintes:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do injetor de combustível.

Repare ou substitua o chicote elétrico do injetor de combustível danificado, conector ou pinos, se possível.

Consulte o Procedimento 019-361 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 6A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código e o número de revisão do ECM no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para

Última Modificação: 23-AGOSTO-2019


CÓDIGO DE FALHA 332 - Circuito do Acionador do Solenoide do Injetor do Cilindro 4 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISB3.9 CM2220 B107 | 4310792
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB4.5 CM2150 B108 | 4326163
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2150 B109 | 4326168
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB7 CM2880 B117 | 4358390
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISG11 CM2880 G106 | 4332695
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISG12 CM2880 G107 | 4332690
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISG11 CM2880 G108 | 4332901
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISG12 CM2880 G109 | 4332906
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSNT14 CM876 N102 | 4325993
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSNF2.8 CM2880 F104 | 4332741
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSNF2.8 CM2880 F108 | 4332746
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISL8.9 CM2880 L112 | 4358493
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSF3.8 CM2880 F112 | 4383825
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISB5.9 CM2880 B127 | 4383645
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISF3.8 CM2220 F116 | 4383664
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9.3 CM2880 L113 | 4383811
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSC8.3 CM2880 C102 | 4388785
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISL9.5 CM2150 SN | 4310608
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISD6.7 CM2880 D101 | 5411372
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISF2.8 CM2220 F129 | 5411325
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISF4.5 CM2220 F123 | 5411320
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | ISF3.8 CM2220 F134B | 5504165
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | Z14 CM2670 Z103B | 5504577
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | D6.7 CM2670 D102B | 5504515
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | B6.2 CM2670 B156B | 5579510
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | X12 CM2670 X121B | 5504455
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | L9 CM2670 L128B | 5504589
Injetor | Consulte o Procedimento 006-026 | ISB3.9 CM2220 B107 | 4310792
Injetor | Consulte o Procedimento 006-026 | QSB4.5 CM2150 B108 | 4326163
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2150 B109 | 4326168
Injetor | Consulte o Procedimento 006-026 | QSB7 CM2880 B117 | 4358390
Injetor | Consulte o Procedimento 006-026 | ISG11 CM2880 G106 | 4332695
Injetor | Consulte o Procedimento 006-026 | ISG12 CM2880 G107 | 4332690
Injetor | Consulte o Procedimento 006-026 | ISG11 CM2880 G108 | 4332901
Injetor | Consulte o Procedimento 006-026 | ISG12 CM2880 G109 | 4332906
Injetor | Consulte o Procedimento 006-026 | QSNT14 CM876 N102 | 4325993
Injetor | Consulte o Procedimento 006-026 | QSNF2.8 CM2880 F104 | 4332741
Injetor | Consulte o Procedimento 006-026 | QSNF2.8 CM2880 F108 | 4332746
Injetor | Consulte o Procedimento 006-026 | ISL8.9 CM2880 L112 | 4358493
Injetor | Consulte o Procedimento 006-026 | QSF3.8 CM2880 F112 | 4383825
Injetor | Consulte o Procedimento 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
Injetor | Consulte o Procedimento 006-026 | ISB5.9 CM2880 B127 | 4383645
Injetor | Consulte o Procedimento 006-026 | ISF3.8 CM2220 F116 | 4383664
Injetor | Consulte o Procedimento 006-026 | QSL9.3 CM2880 L113 | 4383811
Injetor | Consulte o Procedimento 006-026 | QSC8.3 CM2880 C102 | 4388785
Injetor | Consulte o Procedimento 006-026 | ISL9.5 CM2150 SN | 4310608
Injetor | Consulte o Procedimento 006-026 | ISD6.7 CM2880 D101 | 5411372
Injetor | Consulte o Procedimento 006-026 | ISF2.8 CM2220 F129 | 5411325
Injetor | Consulte o Procedimento 006-026 | ISF4.5 CM2220 F123 | 5411320
Injetor | Consulte o Procedimento 006-026 | ISF3.8 CM2220 F134B | 5504165
Injetor | Consulte o Procedimento 006-026 | Z14 CM2670 Z103B | 5504577
Injetor | Consulte o Procedimento 006-026 | D6.7 CM2670 D102B | 5504515
Injetor | Consulte o Procedimento 006-026 | B6.2 CM2670 B156B | 5579510
Injetor | Consulte o Procedimento 006-026 | X12 CM2670 X121B | 5504455
Injetor | Consulte o Procedimento 006-026 | L9 CM2670 L128B | 5504589
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2150 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSNT14 CM876 N102 | 4325993
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB5.9 CM2880 B127 | 4383645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Z14 CM2670 Z103B | 5504577
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | D6.7 CM2670 D102B | 5504515
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.2 CM2670 B156B | 5579510
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X12 CM2670 X121B | 5504455
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2670 L128B | 5504589

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos ou morte resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 332 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do ECM?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem códigos de falha ativos para outros injetores do mesmo banco?
PASSO 2. | Verifique se há um curto-circuito no circuito do injetor de combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2A-1. Verifique o circuito do injetor de combustível por curto-circuito com o massa. |
 | PASSO 2B. Inspecione os pinos do conector do chicote elétrico do injetor de combustível. | Pinos sujos ou danificados?
 | PASSO 2B-1. Verifique o chicote elétrico do injetor de combustível por curto-circuito com o massa. |
 | PASSO 2B-2. Verifique o solenoide do injetor de combustível por curto-circuito com o massa. |
 | PASSO 2C. Verifique o circuito do injetor de combustível por curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 3. | Isole o injetor de combustível. |
 | PASSO 3A. Isole o injetor de combustível. | Vários códigos de falha de injetores de combustível (mesmo banco) ativos?
 | PASSO 3A-1. Isole o injetor de combustível. |
 | PASSO 3A-2. Isole o injetor de combustível. |
PASSO 4. | Verifique o injetor e o circuito do injetor. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique o circuito do injetor de combustível no chicote elétrico do motor. | Mais de 10 ohms?
 | PASSO 4C. Inspecione os pinos do conector do chicote elétrico do injetor de combustível. | Pinos sujos ou danificados?
 | PASSO 4D. Verifique o chicote elétrico do injetor de combustível. | Mais de 10 ohms?
 | PASSO 4E. Verifique o circuito do solenoide do injetor de combustível. | Mais de 10 ohms?
PASSO 5. | Inspecione o chicote elétrico do injetor de combustível. |
 | PASSO 5A. Inspecione os pinos do conector do chicote elétrico do injetor de combustível. | Pinos sujos ou danificados?
 | PASSO 5B. Inspecione os pinos do conector do injetor de combustível. | Pinos sujos ou danificados?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 332 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

Existem códigos de falha ativos para outros injetores do mesmo banco?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique se há um curto-circuito no circuito do injetor de combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote elétrico do motor.

Ação

Inspecione os pinos dos conectores do chicote elétrico do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, os conectores e os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 2A-1

Passo Assistido 2A-1 - Verifique o circuito do injetor de combustível por curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote elétrico do motor.

Ação

Verifique se há um curto-circuito com o massa.

Para motores de 6 cilindros:

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 4 no conector do ECM do chicote elétrico do motor e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 5 no conector do ECM do chicote elétrico do motor e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 6 no conector do ECM do chicote elétrico do motor e o massa do bloco do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Para motores de 4 cilindros:

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 no conector do ECM do chicote elétrico do motor e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 4 no conector do ECM do chicote elétrico do motor e o massa do bloco do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 2B

Passo Assistido 2B - Inspecione os pinos do conector do chicote elétrico do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o chicote elétrico do injetor de combustível.

Ação

Verifique o chicote elétrico do motor e os pinos do conector de passagem do chicote elétrico do injetor de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, os conectores e os pinos, se possível.

Repare o chicote elétrico do injetor de combustível e/ou chicote elétrico do motor. Consulte o Procedimento 019-361 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 2B-1

Passo Assistido 2B-1 - Verifique o chicote elétrico do injetor de combustível por curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do motor do conector de passagem do chicote elétrico do injetor de combustível.

Ação

Verifique o chicote elétrico do injetor de combustível por curto-circuito com o massa:

Para motores de 6 cilindros:

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 4 no conector de passagem do chicote elétrico do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 5 no conector de passagem do chicote elétrico do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 6 no conector de passagem do chicote elétrico do injetor de combustível e o massa do bloco do motor.

Para motores de 4 cilindros:

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 no conector de passagem do chicote elétrico do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 4 no conector de passagem do chicote elétrico do injetor de combustível e o massa do bloco do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do motor.

Se danificados, repare ou substitua o chicote, o conector e os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 2B-2

Passo Assistido 2B-2 - Verifique o solenoide do injetor de combustível por curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Remover a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor de combustível dos solenoides do injetor de combustível sendo testado.

Ação

Verifique o solenoide do injetor de combustível por curto-circuito com o massa:

Para motores de 6 cilindros:

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 4 no solenoide do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 5 no solenoide do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 6 no solenoide do injetor de combustível e o massa do bloco do motor.

Para motores de 4 cilindros:

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 no solenoide do injetor de combustível e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 4 no solenoide do injetor de combustível e o massa do bloco do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Repare ou substitua o chicote elétrico do injetor de combustível danificado.

Substitua o injetor de combustível. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 6A

Passo Assistido 2C - Verifique o circuito do injetor de combustível por curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote elétrico do motor.
  • Remova a tampa das válvulas.
  • Desconecte o chicote elétrico do injetor de combustível dos injetores de combustível sendo testados.

Ação

Verifique se existe um curto-circuito entre pinos.

Para motores de 6 cilindros:

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 4 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível 4 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 5 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível 5 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 6 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível 6 e todos os outros pinos do conector do ECM no chicote elétrico do motor.

Para motores de 4 cilindros:

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 3 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível 3 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível 4 e todos os outros pinos do conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível 4 e todos os outros pinos do conector do ECM no chicote elétrico do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do componente.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no circuito do injetor de combustível. Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote elétrico do injetor de combustível e do conector de passagem do injetor quanto a um curto-circuito entre pinos.

Repare ou substitua o componente danificado.

Ir para 3A

Ir para 6A

Passo Assistido 3 - Isole o injetor de combustível.

Passo Assistido 3A - Isole o injetor de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor de combustível.

  • Remover a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor de combustível do injetor de combustível número 4. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor de combustível para se certificar de que as extremidades do chicote não entrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa dos balanceiros no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores de combustível (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor de combustível número 4. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3A-1

Ir para 6A

Passo Assistido 3A-1 - Isole o injetor de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor de combustível.

  • Remover a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor de combustível ao injetor de combustível número 4.
  • Para motores de 6 cilindros: Desconecte o chicote elétrico do injetor de combustível do injetor de combustível número 5. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Para motores de 4 cilindros: Desconecte o chicote elétrico do injetor de combustível do injetor de combustível número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor de combustível para se certificar de que as extremidades do chicote não entrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa dos balanceiros no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores de combustível (mesmo banco) ativos?
SIM NÃO

Para motores de 6 cilindros: Nenhum reparo.

Para motores de 4 cilindros: Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados. Vá para o Passo 6A.

Para motores de 6 cilindros: Substitua o injetor número 5.

Para motores de 4 cilindros: Substitua o injetor de combustível número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 6A

Passo Assistido 3A-2 - Isole o injetor de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor de combustível.

  • Remover a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor de combustível ao injetor de combustível número 5.
  • Desconecte o chicote elétrico do injetor de combustível do injetor de combustível número 6. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor de combustível para se certificar de que as extremidades do chicote não entrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa dos balanceiros no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores de combustível (mesmo banco) ativos?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Substitua o injetor de combustível número 6. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 6A

Passo Assistido 4 - Verifique o injetor e o circuito do injetor.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote elétrico do motor.

Ação

Inspecione os pinos dos conectores do chicote elétrico do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do motor.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique o circuito do injetor de combustível no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote elétrico do motor.

Ação

Verifique o circuito do injetor de combustível.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível 4, no conector do chicote elétrico do motor do ECM.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 10 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4C

Ir para 5A

Passo Assistido 4C - Inspecione os pinos do conector do chicote elétrico do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do motor do conector de passagem do chicote elétrico do injetor de combustível.

Ação

Verifique o chicote elétrico do motor e os pinos do conector de passagem do chicote elétrico do injetor de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do injetor de combustível e/ou chicote elétrico do motor.

Repare ou substitua o chicote elétrico do injetor de combustível danificado, conector ou pinos, se possível. Consulte o Procedimento 019-361 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 4D

Passo Assistido 4D - Verifique o chicote elétrico do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do motor do conector de passagem do chicote elétrico do injetor de combustível.

Ação

Verifique o circuito do injetor de combustível.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível 4, no lado do chicote elétrico do injetor de combustível do conector de passagem do chicote do injetor de combustível.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um chicote elétrico do motor danificado.

Repare ou substitua o chicote elétrico do motor danificado, conectores ou pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4E

Ir para 6A

Passo Assistido 4E - Verifique o circuito do solenoide do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Remover a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor de combustível do solenoide do injetor de combustível.

Ação

Verifique o circuito do solenoide do injetor de combustível.

  • Verifique se os balanceiros não estão em contato com o chicote elétrico do injetor de combustível.
  • Meça a resistência entre o pino de SINAL e de RETORNO do solenoide do injetor de combustível 4 no solenoide do injetor de combustível.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 10 ohms?
SIM NÃO

Foi detectado um injetor de combustível 4 defeituoso. Substitua o injetor de combustível 4. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Foi detectado um chicote elétrico do injetor de combustível defeituoso.

Repare ou substitua o chicote elétrico do injetor de combustível danificado, conector ou pinos, se possível. Consulte o Procedimento 019-361 na Seção 19.

Ir para 6A

Ir para 6A

Passo Assistido 5 - Inspecione o chicote elétrico do injetor de combustível.

Passo Assistido 5A - Inspecione os pinos do conector do chicote elétrico do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do motor do conector de passagem do chicote elétrico do injetor de combustível.

Ação

Verifique o chicote elétrico do motor e os pinos do conector de passagem do chicote elétrico do injetor de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do injetor de combustível.

Repare ou substitua o chicote elétrico do injetor de combustível danificado, conector ou pinos, se possível. Consulte o Procedimento 019-361 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Inspecione os pinos do conector do injetor de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Remover a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

Ação

Inspecione os pinos do conector do solenoide do injetor do chicote elétrico do injetor de combustível quanto aos seguintes:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote elétrico do injetor de combustível.

Repare ou substitua o chicote elétrico do injetor de combustível danificado, conector ou pinos, se possível. Consulte o Procedimento 019-361 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 6A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código e o número de revisão do ECM no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para

Última Modificação: 23-AGOSTO-2019


CÓDIGO DE FALHA 3328 - Rotação do Eixo de Saída da Transmissão - Taxa Anormal de Atualização

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o módulo de controle do motor (ECM) comunica-se com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 1A. Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™. | A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
PASSO 2. | Verifique os códigos de falha. |
 | PASSO 2A. Verifique se há um código de falha ativo. | Código de Falha 3328 ativo?
PASSO 3. | Verifique a unidade de controle eletrônico do veículo (VECU) do fabricante do equipamento original (OEM) e o ECM do motor para a correta configuração de multiplexação. |
 | PASSO 3A. Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM?
PASSO 4. | Verifique o chicote do datalink de serviço. |
 | PASSO 4A. Inspecione o chicote do datalink de serviço e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink J1939. | 50 ohms a 70 ohms?
PASSO 5. | Verifique o chicote do OEM. |
 | PASSO 5A. Verifique os pinos dos conectores do ECM e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink ECM J1939. | 50 ohms a 70 ohms?
 | PASSO 5C. Verifique se há um curto-circuito no chicote do datalink J1939 do ECM. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um código de falha inativo. | Código de Falha 3328 inativo?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 1A - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a comunicação da ferramenta eletrônica de serviço INSITE™ com o ECM.

–

A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique os códigos de falha.

Passo Assistido 2A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3328 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 3 - Verifique a VECU do OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 3A - Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem da VECU do OEM utilizando as informações apropriadas do OEM, ou uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviço Diagnóstico de Falhas de Multiplexação, Boletim 4021378, para obter informações específicas sobre a configuração de multiplexação do OEM.

A configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM?
SIM NÃO

Foi detectado um problema do OEM.

Consulte o OEM para obter instruções adicionais de reparo. É possível que haja ainda um problema com a VECU, a configuração da VECU ou com a conexão do datalink com a VECU.

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 6A

Ir para 6A

Passo Assistido 4 - Verifique o chicote do datalink de serviço.

Passo Assistido 4A - Inspecione o chicote do datalink de serviço e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do datalink do conector do datalink de serviço.

Ação

Inspecione os pinos do conector do datalink de serviço quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no cabo do datalink de serviço.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

 Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do datalink do conector do datalink de serviço.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre os fios (+) e (-) do datalink SAE J1939 no conector do datalink de serviço.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

50 ohms a 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no conector do datalink de serviço ou na conexão do chicote com o terminal resistivo do datalink J1939.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o chicote do OEM.

Passo Assistido 5A - Verifique os pinos dos conectores do ECM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos do conector do datalink do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada com o ECM da Cummins® no conector ou no chicote do datalink J1939.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector e os pinos, se possível.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink ECM J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre o fio (+) do Datalink SAE J1939 e o pino (-) do Datalink SAE J1939 na conexão apropriada do ECM da Cummins® e do OEM com o conector do chicote do datalink J1939.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

50 ohms a 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou em curto no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se há um curto-circuito no chicote do datalink J1939 do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre os fios (+) e (-) do datalink SAE J1939, no conector do ECM Cummins® no chicote do OEM, e todos os outros pinos do conector do chicote do OEM.

Desconsidere qualquer resistência entre 50 e 70 ohms entre os pinos (+) e (-) do conector do datalink SAE J1939.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3328 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Um problema de comunicação entre o ECM e o datalink, ou um ECM ou calibração defeituosos estão causando o código de falha.

Ir para 6A

O ECM apropriado - diagrama do sintoma de falha Falta de Comunicação na Seção TS.

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 07-JUNHO-2014


CÓDIGO DE FALHA 3418 - Rotação do Eixo de Saída da Transmissão - Dados Recebidos da Rede em Erro

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 3418 ativo?
PASSO 2. | Verifique a unidade de controle eletrônico do veículo (VECU) do fabricante do equipamento original (OEM) e o módulo eletrônico do motor (ECM) para a correta configuração de multiplexação. |
 | PASSO 2A. Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor, e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3418 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique a unidade de controle eletrônico do veículo (VECU) do fabricante do equipamento original (OEM) e o módulo eletrônico do motor (ECM) para a correta configuração de multiplexação.

Passo Assistido 2A - Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor, e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem das unidades de controle eletrônico do veículo fornecidas pelo OEM a partir das informações apropriadas do OEM, ou de uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a configuração de multiplexação está correta.

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e os endereços de origem da unidade de controle eletrônico do veículo fornecida pelo OEM.

A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?

SIM NÃO

Há um problema do OEM com o sensor de rotação do eixo de saída da transmissão ou unidade de controle eletrônico do veículo do OEM. Consulte as informações de serviço do fabricante do equipamento.

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 21-JULHO-2015


CÓDIGO DE FALHAS 343 - Falha Interna do Hardware de Advertência do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3164133.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha. | Código de Falha 343 ativo ou mais de 3 contagens inativas?
PASSO 2. | Verifique as baterias e o conector de alimentação. |
 | PASSO 2A. Verifique as baterias e o conector de alimentação. | Conexões firmes e livres de corrosão?
 | PASSO 2B. Verifique a tensão da bateria. | Condições normais: Pelo menos (+) 12 VCC [(+) 24 VCC para sistemas de 24 volts ]; Durante o Giro de Partida: Pelo menos (+) 6,2 VCC?
PASSO 3. | Verifique o chicote elétrico do Fabricante do Equipamento Original (OEM). |
 | PASSO 3A. Inspecione os pinos conectores do chicote e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no circuito de alimentação da bateria. | Pelo menos (+) 10 VCC [(+) 20 VCC] para sistemas de 24 volts?
 | PASSO 3B-1. Certifique-se de que o fusível do OEM esteja instalado corretamente. |
 | PASSO 3B-2. Verifique se o fusível do OEM está queimado. |
 | PASSO 3B-3. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. |
 | PASSO 3C. Verifique a resistência do circuito de alimentação da bateria. | Menos de 1,0 ohms?
 | PASSO 3D. Verifique o fio da chave de ignição na entrada do ECM. | Fio de entrada da chave de ignição ininterrupto?
 | PASSO 3E. Verifique o circuito de entrada da chave de ignição. | Menos de 5 ohms?
PASSO 4. | Calibre o ECM. |
 | PASSO 4A. Calibre o ECM. | O Código de Falha 343 permanece ativo depois da calibração do ECM?
PASSO 5. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Leia os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 343 ativo ou mais de 3 contagens inativas?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique as baterias e o conector de alimentação.

Passo Assistido 2A - Verifique as baterias e o conector de alimentação.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique as conexões da bateria.

  • Verifique as conexões nos terminais da bateria.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões.

Aperte as conexões soltas e limpe os terminais.

Consulte o manual de serviços do OEM.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Verifique a tensão da bateria.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da bateria.

  • Coloque a ponta de prova positiva (+) do multímetro no terminal positivo da bateria e encoste a ponta de prova negativa (-) no terminal negativo da bateria ao tentar dar partida no motor.

Condições normais: Pelo menos (+) 12 VCC [(+) 24 VCC para sistemas de 24 volts ]; Durante o Giro de Partida: Pelo menos (+) 6,2 VCC?

SIM NÃO
Sem Reparo

Carregue ou substitua a bateria.

Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote elétrico do Fabricante do Equipamento Original (OEM).

Passo Assistido 3A - Inspecione os pinos conectores do chicote e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector do chicote de alimentação do OEM.

Ação

Inspecione os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no circuito de alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de alimentação da bateria do ECM no chicote do motor.

Ação

Verifique se há um circuito aberto nos circuitos de alimentação da bateria.

  • Utilizando um multímetro, meça a tensão entre o pino (+) de ALIMENTAÇÃO da bateria do ECM, no conector de alimentação da bateria do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Pelo menos (+) 10 VCC [(+) 20 VCC] para sistemas de 24 volts?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 3B-1

Passo Assistido 3B-1 - Certifique-se de que o fusível do OEM esteja instalado corretamente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o fusível do OEM quanto à instalação correta.

Fusível instalado corretamente?
SIM NÃO
Sem Reparo

Instale o fusível corretamente. Consulte o Procedimento 019-198 na Seção 19.

Ir para 3B-2

Ir para 5A

Passo Assistido 3B-2 - Verifique se o fusível do OEM está queimado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o fusível do OEM não esteja queimado.

Fusível queimado?
SIM NÃO

Localize o curto-circuito.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Substitua o fusível (ou fusíveis) queimado(s). Consulte o Procedimento 019-198 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3B-3

Passo Assistido 3B-3 - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+), siga qualquer fiação complementar ou acessória e verifique se há isolamento danificado ou erro de instalação que possam causar um curto entre o fio de alimentação e o bloco do motor.

Fios sujos ou danificados?
SIM NÃO

Repare ou substitua a fiação danificada.

Repare ou substitua o chicote elétrico do OEM entre o conector de alimentação do OEM e as baterias. Consulte o manual de serviços do OEM.

Ir para 5A

Ir para 5A

Passo Assistido 3C - Verifique a resistência do circuito de alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de alimentação da bateria do ECM no chicote do motor.
  • Desconecte o terminal positivo da bateria.
  • Multímetro digital ajustado para o modo de baixa resistência e calibrado em zero.

Ação

Verifique a resistência do circuito de alimentação da bateria.

  • Meça a resistência entre o pino (+) de ALIMENTAÇÃO da bateria do ECM no conector de alimentação da bateria do ECM do chicote do motor e o conector positivo da bateria.
  • Meça a resistência entre o pino (-) de ALIMENTAÇÃO da bateria do ECM no conector de alimentação da bateria do ECM do chicote do motor e o conector negativo da bateria.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Como a resistência no circuito de alimentação da bateria é normalmente muito baixa, é necessário utilizar um multímetro digital calibrado em zero no ajuste de resistência baixa para a medição precisa da resistência do circuito.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 1,0 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do ECM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique o fio da chave de ignição na entrada do ECM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a entrada da chave de ignição.

  • Inspecione o fio de entrada da chave de ignição entre o terminal de ignição da chave de ignição no conjunto da chave e o ECM para certificar-se de que não haja interrupções no fio, isto é, que não haja solenóides ou relés.

Fio de entrada da chave de ignição ininterrupto?
SIM NÃO

Repare a fiação de maneira que o fio não esteja interrompido.

 Sem Reparo

Ir para 5A

Ir para 3E

Passo Assistido 3E - Verifique o circuito de entrada da chave de ignição.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector do chicote do OEM.

Ação

Verifique o circuito de entrada da chave de ignição.

  • Meça a resistência entre o terminal de ignição no conjunto da chave de ignição e o pino de SINAL de entrada da chave de ignição no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Calibre o ECM.

Passo Assistido 4A - Calibre o ECM

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um curto-circuito com o massa.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para calibrar o ECM com a calibração mais recente para o motor.

O Código de Falha 343 permanece ativo depois da calibração do ECM?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 13-DEZEMBRO-2016


CÓDIGO DE FALHA 351 - Fonte de Alimentação do Injetor - Dispositivo Inteligente ou Componente Inválido

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2200 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2150 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2200 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSNT14 CM876 N102 | 4325993
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB5.9 CM2880 B127 | 4383645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB5.9 CM2880 B139 | 4388870
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.9 CM2880 B138 | 5411050
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2880 G112 | 4388731
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3164133 - ponta de prova macho Deutsch™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 441 ativo ou inativo?
 | PASSO 1B. Opere o motor. | O motor dá partida?
 | PASSO 1C. Leia os códigos de falha. | Código de Falha 351 ativo?
PASSO 2. | Verifique a fonte de alimentação do ECM. |
 | PASSO 2A. Inspecione os conectores e fusíveis da fonte de alimentação do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 0,5 ohms?
 | PASSO 2C. Verifique se há um circuito aberto no circuito de alimentação do ECM. | Menos de 10 ohms?
PASSO 3. | Valide a ocorrência deste código de falha. |
 | PASSO 3A. Ligue o motor e determine se existe condição de código de falha. | O Código de Falha 351 ocorre durante a operação do motor?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 441 ativo ou inativo?
SIM NÃO

Faça primeiro o diagnóstico do Código de Falha 441.

 Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Opere o motor.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Opere o motor.

O motor dá partida?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e determine se a condição de código de falha ainda existe.

  • Ligue o motor e deixe-o funcionar em rotação máxima livre.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 351 ativo?
SIM NÃO

É possível uma condição de tensão marginal da bateria. Certifique-se de que as baterias estejam totalmente carregadas ou substitua conforme necessário.

É provável que ocorra uma condição de limite de carga da bateria quando o Código de Falha 351 se tornar ativo no giro de partida do motor.

Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique a fonte de alimentação do ECM.

Passo Assistido 2A - Inspecione os conectores e fusíveis da fonte de alimentação do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do ECM.

Ação

Inspecione a fonte de alimentação e os fusíveis do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, os pinos, os fusíveis e os conectores. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do ECM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos positivos (+) de ALIMENTAÇÃO da bateria do ECM no conector do chicote de alimentação do ECM e os pinos positivos (+) da bateria na conexão positiva (+) da bateria.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 0,5 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote de alimentação do ECM, os fusíveis ou os soquetes dos fusíveis.

Limpe as conexões dos terminais da bateria. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no circuito de alimentação do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote de alimentação do ECM os terminais da bateria.
  • Desconecte do conector do ECM o chicote de alimentação do ECM.

Ação

Verifique se há um circuito aberto no circuito de terra do ECM.

  • Meça a resistência entre o pino negativo (–) da bateria, no conector de alimentação do ECM, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote de alimentação do ECM, os fusíveis ou os soquetes dos fusíveis.

Limpe as conexões dos terminais da bateria. Consulte as informações de serviço do fabricante do equipamento.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Valide a ocorrência deste código de falha.

Passo Assistido 3A - Ligue o motor e determine se existe condição de código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e determine se a condição de código de falha ainda existe.

  • Ligue o motor e deixe-o funcionar em rotação máxima livre.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 351 ocorre durante a operação do motor?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

É possível uma condição de tensão marginal da bateria. Certifique-se de que as baterias estejam totalmente carregadas ou substitua conforme necessário.

É provável que ocorra uma condição de limite de carga da bateria quando o Código de Falha 351 se tornar ativo no giro de partida do motor.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e os números de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 16-JANEIRO-2018


CÓDIGO DE FALHA 3525 - Velocidade do Veículo Baseada na Roda - Erros nos Dados Recebidos da Rede

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 3525 ativo?
PASSO 2. | Verifique a unidade de controle eletrônico do veículo (VECU) do fabricante do equipamento original (OEM) e o módulo eletrônico do motor (ECM) para a correta configuração de multiplexação. |
 | PASSO 2A. Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor, e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3325 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique a unidade de controle eletrônico do veículo fornecida pelo OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 2A - Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor, e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação do componente de configuração da VECU e os endereços de origem da VECU do OEM utilizando as informações apropriadas do OEM, ou uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a configuração de multiplexação está correta.

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e aos endereços de origem da VECU do OEM.

A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?

SIM NÃO

Há um problema do OEM com o sensor de velocidade do veículo baseada na roda ou unidade de controle eletrônico do veículo do OEM.

Consulte as informações de serviço do fabricante do equipamento.

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 07-JUNHO-2014


CÓDIGO DE FALHA 3526 - Velocidade do Veículo Baseada na Roda - Taxa Anormal de Atualização

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o módulo de controle do motor (ECM) comunica-se com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 1A. Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™. | A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
PASSO 2. | Verifique os códigos de falha. |
 | PASSO 2A. Verifique se há um código de falha ativo. | Código de Falha 3526 ativo?
PASSO 3. | Verifique a unidade de controle eletrônico do veículo (VECU) do fabricante do equipamento original (OEM) e o ECM do motor para a correta configuração de multiplexação. |
 | PASSO 3A. Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM?
PASSO 4. | Verifique o chicote do datalink de serviço. |
 | PASSO 4A. Inspecione o chicote do datalink de serviço e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink J1939. | 50 ohms a 70 ohms?
PASSO 5. | Verifique o chicote do OEM. |
 | PASSO 5A. Verifique os pinos dos conectores do ECM e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink ECM J1939. | 50 ohms a 70 ohms?
 | PASSO 5C. Verifique se há um curto-circuito no chicote do datalink J1939 do ECM. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um código de falha inativo. | Código de Falha 3526 inativo?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 1A - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a comunicação da ferramenta eletrônica de serviço INSITE™ com o ECM.

A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique os códigos de falha.

Passo Assistido 2A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3526 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 3 - Verifique a VECU do OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 3A - Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem da VECU do OEM utilizando as informações apropriadas do OEM, ou uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e aos endereços de origem da VECU do OEM.

Consulte a publicação Diagnóstico de Falhas de Multiplexação, Boletim 4021378, para obter informações específicas sobre a configuração de multiplexação do OEM.

A configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM?
SIM NÃO

Foi detectado um problema do OEM.

Consulte o OEM para obter instruções adicionais de reparo. É possível que haja ainda um problema com a VECU, a configuração da VECU ou com a conexão do datalink com a VECU.

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 6A

Ir para 6A

Passo Assistido 4 - Verifique o chicote do datalink de serviço.

Passo Assistido 4A - Inspecione o chicote do datalink de serviço e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do datalink do conector do datalink de serviço.

Ação

Inspecione os pinos do conector do datalink de serviço quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no cabo do datalink de serviço.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

 Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do datalink do conector do datalink de serviço.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre os fios (+) e (-) do datalink SAE J1939 no conector do datalink de serviço.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

50 ohms a 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no conector do datalink de serviço ou na conexão do chicote com o terminal resistivo do datalink J1939.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o chicote do OEM.

Passo Assistido 5A - Verifique os pinos dos conectores do ECM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos do conector do datalink do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada com o ECM da Cummins® no conector ou no chicote do datalink J1939.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink ECM J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre o fio (+) do Datalink SAE J1939 e o pino (-) do Datalink SAE J1939 na conexão apropriada do ECM da Cummins® e do OEM com o conector do chicote do datalink J1939.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

50 ohms a 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se há um curto-circuito no chicote do datalink J1939 do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre os fios (+) e (-) do datalink SAE J1939, no conector do ECM Cummins® no chicote do OEM, e todos os outros pinos do conector do chicote do OEM.

Desconsidere qualquer resistência entre 50 e 70 ohms entre os pinos (+) e (-) do conector do datalink SAE J1939.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3526 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Um problema de comunicação entre o ECM e o datalink, ou um ECM ou calibração defeituosos estão causando o código de falha.

Ir para 6A

O ECM apropriado - diagrama do sintoma de falha Falta de Comunicação na Seção TT.

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 07-JUNHO-2014


CÓDIGO DE FALHAS 3527 - Interruptor de Validação de Marcha Lenta no Pedal ou Alavanca do Acelerador - Erros nos Dados Recebidos da Rede

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 3527 ativo?
PASSO 2. | Verifique a unidade de controle eletrônico do veículo do fabricante do equipamento original (OEM) e o módulo de controle do motor (ECM) para a correta configuração de multiplexação. |
 | PASSO 2A. Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor, e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3527 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique a unidade de controle eletrônico do veículo fornecida pelo OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 2A - Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor, e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem das unidades de controle eletrônico do veículo fornecidas pelo OEM a partir das informações apropriadas do OEM, ou de uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a configuração de multiplexação está correta.

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e os endereços de origem da unidade de controle eletrônico do veículo fornecida pelo OEM.

A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?

SIM NÃO

Existe um problema com o interruptor de validação da marcha lenta no pedal/alavanca do acelerador ou com a unidade eletrônica de controle do veículo do OEM.

Consulte o manual de serviços do OEM.

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 09-SETEMBRO-2014


CÓDIGO DE FALHA 3528 - Interruptor de Validação da Marcha Lenta no Pedal ou na Alavanca do Acelerador - Taxa Anormal de Atualização

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.9 CM2880 B138 | 5411050
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB5.9 CM2880 B139 | 4388870
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Z14 CM2670 Z103B | 5504577
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | D6.7 CM2670 D102B | 5504515
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.2 CM2670 B156B | 5579510
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X12 CM2670 X121B | 5504455

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o módulo de controle do motor (ECM) comunica-se com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 1A. Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™. | A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
PASSO 2. | Verifique os códigos de falha. |
 | PASSO 2A. Verifique se há um código de falha ativo. | Código de Falha 3528 ativo?
PASSO 3. | Verifique a unidade de controle eletrônico do veículo do fabricante do equipamento original (OEM) e o ECM do motor para a correta configuração de multiplexação. |
 | PASSO 3A. Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor, e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
PASSO 4. | Verifique o chicote do datalink de serviço. |
 | PASSO 4A. Inspecione o chicote do datalink de serviço e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink J1939. | 50 ohms a 70 ohms?
PASSO 5. | Verifique o chicote do OEM. |
 | PASSO 5A. Verifique os pinos dos conectores do ECM e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink ECM J1939. | 50 ohms a 70 ohms?
 | PASSO 5C. Verifique se há um curto-circuito no chicote do datalink J1939 do ECM. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um código de falha inativo. | Código de Falha 3528 inativo?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 1A - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a comunicação da ferramenta eletrônica de serviço INSITE™ com o ECM.

A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique os códigos de falha.

Passo Assistido 2A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3528 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 3 - Verifique a unidade de controle eletrônico do veículo fornecida pelo OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 3A - Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor, e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem das unidades de controle eletrônico do veículo fornecidas pelo OEM a partir das informações apropriadas do OEM, ou de uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e os endereços de origem da unidade de controle eletrônico do veículo fornecida pelo OEM.

Nota: Consulte a publicação Diagnóstico de Falhas de Multiplexação, Boletim 4021378, para obter informações específicas sobre a configuração de multiplexação do OEM.

A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
SIM NÃO

Foi detectado um problema do OEM.

Consulte o OEM para obter instruções adicionais de reparo. É possível que ainda haja um problema da unidade de controle eletrônico do veículo, um problema de configuração da VECU, ou um problema de conexão entre a VECU e o datalink.

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 6A

Ir para 6A

Passo Assistido 4 - Verifique o chicote do datalink de serviço.

Passo Assistido 4A - Inspecione o chicote do datalink de serviço e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do datalink do conector do datalink de serviço.

Ação

Inspecione os pinos do conector do datalink de serviço quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no cabo do datalink de serviço.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do datalink do conector do datalink de serviço.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre os fios (+) e (-) do datalink SAE J1939 no conector do datalink de serviço.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

50 ohms a 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no conector do datalink de serviço ou na conexão do chicote com o terminal resistivo do datalink J1939.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o chicote do OEM.

Passo Assistido 5A - Verifique os pinos dos conectores do ECM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos do conector do datalink do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada com o ECM da Cummins® no conector ou no chicote do datalink J1939.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink ECM J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre o fio (+) do Datalink SAE J1939 e o pino (-) do Datalink SAE J1939 no conector apropriado do ECM da Cummins® e do OEM com o conector do chicote do datalink J1939.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

50 ohms a 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se há um curto-circuito no chicote do datalink J1939 do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre os fios (+) e (-) do datalink SAE J1939, no conector do ECM Cummins® no chicote do OEM, e todos os outros pinos do conector do chicote do OEM.

Nota: Desconsidere qualquer resistência entre 50 e 70 ohms entre os pinos (+) e (-) do conector do datalink SAE J1939.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3528 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Um problema de comunicação entre o ECM e o datalink, ou um ECM ou calibração defeituosos estão causando o código de falha.

Ir para 6A

O ECM apropriado - diagrama do sintoma de falha Falta de Comunicação na Seção TT.

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 25-JULHO-2019


CÓDIGO DE FALHAS 3697 - Memória de Calibração do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 111 ativo?
PASSO 2. | Calibre o módulo de controle do motor (ECM). |
 | PASSO 2A. Calibre o ECM. | O Código de Falha 3697 permanece ativo depois da calibração do ECM?
 | PASSO 2B. Desabilite e apague o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 111 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama de sintoma de diagnóstico do Código de Falha 111.

Ir para 2A

Passo Assistido 2 - Calibre o ECM.

Passo Assistido 2A - Calibre o ECM.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para calibrar o ECM com a calibração mais recente para o motor. Consulte as revisões de calibração listadas no Histórico de Revisão de Calibração do ECM para encontrar a última calibração disponível para o motor que está sendo reparado.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

O Código de Falha 3697 permanece ativo depois da calibração do ECM?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desabilite e apague o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 23-AGOSTO-2019


CÓDIGO DE FALHA 415 - Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique os códigos de falha. | Contagens ativas ou inativas do Código de Falha 415?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Motor funcionando em marcha lenta.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 415?
SIM NÃO

Detectada pressão baixa do óleo do motor.

Consulte o diagrama do sintoma de falha 'Pressão Baixa do Óleo Lubrificante' no manual de serviços apropriado.

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 17-FEVEREIRO-2013


CÓDIGO DE FALHA 418 - Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 428 ou 429 ativo?
 | PASSO 1B. Verifique se o Código de Falha 418 está registrado. | Contagens ativas ou inativas do Código de Falha 418?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 428 ou 429 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se o Código de Falha 418 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 418 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 418?
SIM NÃO

Drene a água do filtro de combustível.

Se o código de falha 418 continuar ativo, pode ter ocorrido um defeito no sensor e/ou conector. Repare ou substitua o sensor e/ou conector, conforme necessário.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 11-MAIO-2016


CÓDIGO DE FALHA 435 (Interruptor) - Pressão na Galeria de Óleo do Motor - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2150 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSB6.7 CM2150 B109 | 4326168
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSB4.5 CM2150 B108 | 4326163
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSF3.8 CM2880 F112 | 4383825
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISF2.8 CM2220 F129 | 5411325
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISF4.5 CM2220 F123 | 5411320

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 435 ativo?
PASSO 2. | Verifique o circuito e o interruptor da pressão do óleo do motor. |
 | PASSO 2A. Inspecione o interruptor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do interruptor da pressão do óleo do motor. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 435 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 435 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o interruptor da pressão do óleo do motor.

Passo Assistido 2A - Inspecione o interruptor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o interruptor da pressão do óleo do motor.

Ação

Verifique se o interruptor e os pinos do conector apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.

Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do interruptor da pressão do óleo do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o interruptor da pressão do óleo do motor.

Ação

Verifique a resistência do interruptor.

  • Meça a resistência entre o pino de SINAL do interruptor da pressão do óleo do motor e o massa.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o interruptor da pressão do óleo do motor.

Consulte o Procedimento 019-066 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.

Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o interruptor da pressão do óleo do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da pressão do óleo do motor, no conector do interruptor do chicote do motor, e o pino de SINAL da pressão do óleo do motor, no conector do ECM no chicote do motor.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o interruptor da pressão do óleo do motor.

Ação

Verifique se há um curto-circuito entre pinos no chicote do motor.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL da pressão do óleo do motor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 435 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Tabela de Procedimentos Associados.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 17-JANEIRO-2017


CÓDIGO DE FALHA 441 - Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a bateria. |
 | PASSO 1A. Verifique as conexões da bateria. | Conexões firmes e livres de corrosão?
 | PASSO 1B. Verifique a tensão da bateria. | Tensão da bateria aceitável em condições normais e de partida?
PASSO 2. | Verifique o fusível. |
 | PASSO 2A. Verifique se o fusível está instalado corretamente. | Fusível instalado corretamente?
 | PASSO 2B. Verifique se há algum fusível queimado. | Fusível queimado?
PASSO 3. | Verifique o chicote elétrico do Fabricante do Equipamento Original (OEM). |
 | PASSO 3A. Inspecione o chicote de alimentação do OEM e os pinos do conector do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito no chicote de alimentação. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3F. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. | Fios danificados?
PASSO 4. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique a bateria.

Passo Assistido 1A - Verifique as conexões da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a tensão da bateria.

  • Verifique as conexões nos terminais positivo (+) e negativo (-) da bateria.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões soltas e limpe os terminais. Consulte as informações de serviço do fabricante do equipamento.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique a tensão da bateria.

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a tensão entre os terminais positivo (+) e negativo (-) da bateria enquanto tenta dar partida no motor.

Condições normais:

  • Pelo menos +12 VCC (sistemas de 12 volts)
  • Pelo menos +24 VCC (sistemas de 24 volts)

Condições de partida:

  • Pelo menos +6,2 VCC (sistemas de 12 volts)
  • Pelo menos +12 VCC (sistemas de 24 volts)

Tensão da bateria aceitável em condições normais e de partida?
SIM NÃO
Sem Reparo

Carregue ou substitua a(s) bateria(s). Consulte as informações de serviço do fabricante do equipamento.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o fusível.

Passo Assistido 2A - Verifique se o fusível está instalado corretamente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o fusível de 30 ampères esteja instalado corretamente.

  • Inspecione o fusível de 30 ampères quanto à instalação correta.

Fusível instalado corretamente?
SIM NÃO
Sem Reparo

Instale o fusível corretamente.

Consulte o Procedimento 019-198 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se há algum fusível queimado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há algum fusível queimado.

  • Inspecione o fusível de 30 ampères e verifique se está queimado.

Fusível queimado?
SIM NÃO

Substitua o fusível.

Consulte o Procedimento 019-198 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o chicote de alimentação do OEM.

Passo Assistido 3A - Inspecione o chicote de alimentação do OEM e os pinos do conector do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.

Ação

Verifique os pinos dos conectores do chicote de alimentação e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o terminal positivo (+) da bateria e todos os pinos (+) de ALIMENTAÇÃO da bateria do ECM, um de cada vez, no conector do ECM no chicote de alimentação do OEM.
  • Meça a resistência entre o terminal negativo (-) da bateria e todos os pinos (-) de ALIMENTAÇÃO da bateria do ECM, um de cada vez, no conector do ECM do chicote de alimentação do OEM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito no chicote de alimentação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.
  • Desconecte a bateria.

Ação

Verifique se há um curto-circuito no chicote de alimentação.

  • Meça a resistência entre os pinos (+) de ALIMENTAÇÃO da bateria do ECM, no conector do ECM do chicote de alimentação do OEM, e os pinos (–) de ALIMENTAÇÃO da bateria do ECM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre os pinos (+) de ALIMENTAÇÃO da bateria ECM, no conector do ECM no chicote elétrico do OEM, e o massa do bloco do motor.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte a bateria.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre um dos pinos (+) de ALIMENTAÇÃO da bateria do ECM, no conector do ECM no chicote elétrico do OEM, e todos os pinos do conector do ECM do chicote do OEM.
  • Meça a resistência entre o segundo pino (+) de ALIMENTAÇÃO da bateria do ECM, no conector do ECM no chicote elétrico do OEM, e todos os pinos do conector do ECM no chicote do OEM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+), siga qualquer fiação complementar ou acessória e verifique se há isolamento danificado ou erro de instalação que possam causar um curto entre o fio de ALIMENTAÇÃO e o bloco do motor.

Fios danificados?
SIM NÃO

Repare ou substitua os fios danificados. Consulte as informações de serviço do fabricante do equipamento.

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 03-JUNHO-2015


CÓDIGO DE FALHA 442 - Tensão da Bateria 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 442 ativo?
PASSO 2. | Verificar o sistema da bateria. |
 | PASSO 2A. Verifique a tensão da bateria. | Menos de +20 VCC para o sistema de 12 volts e menos de +32 VCC para o sistema de 24 volts?
 | PASSO 2B. Verifique o alternador. | A carga do alternador de acordo com as especificações do fabricante do equipamento original (OEM)?
PASSO 3. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 442 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 3B

Passo Assistido 2 - Verificar o sistema da bateria.

Passo Assistido 2A - Verifique a tensão da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todos os dispositivos do circuito de alimentação da bateria.
  • Desconecte do conector do ECM o conector do chicote de alimentação do OEM.

Ação

Verifique a tensão da bateria.

  • Meça a tensão da bateria entre um dos pinos (+) de ALIMENTAÇÃO da bateria do ECM, no conector do ECM no chicote elétrico do OEM, e o massa do bloco do motor.
  • Repita o passo acima para o segundo pino (+) DE ALIMENTAÇÃO da bateria ECM, no conector do ECM no chicote elétrico do OEM.

Menos de +20 VCC para o sistema de 12 volts?

Menos de +32 VCC para o sistema de 24 volts?
SIM NÃO
Sem Reparo

Instale o sistema de baterias corretamente. Consulte o manual de serviços do OEM.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique o alternador.

Condições

  • Desligue a chave de ignição (OFF).
  • Use um amperímetro do OEM ou instale um amperímetro entre o alternador e a bateria.

Ação

Verifique o alternador.

  • Dê partida no motor e verifique a taxa de carga (ampères) do alternador.

Carregue as baterias, se necessário, para medir corretamente a saída do alternador.

O alternador carrega de acordo com as especificações do OEM?
SIM NÃO
Sem Reparo

Repare ou substitua o alternador, o regulador e/ou a fiação do OEM do alternador.

Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 07-JUNHO-2014


CÓDIGO DE FALHA 452 - Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2880 G112 | 4388731
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Z14 CM2670 Z103B | 5504577
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | D6.7 CM2670 D102B | 5504515
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.2 CM2670 B156B | 5579510
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X12 CM2670 X121B | 5504455
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2670 L128B | 5504589
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISL9.5 CM2150 SN | 4310608
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISG11 CM2880 G106 | 4332695
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISG12 CM2880 G107 | 4332690
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISG11 CM2880 G108 | 4332901
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISG12 CM2880 G109 | 4332906
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISL8.9 CM2880 L112 | 4358493
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF3.8 CM2880 F112 | 4383825
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9.3 CM2880 L113 | 4383811
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISD6.7 CM2880 D101 | 5411372
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF2.8 CM2220 F129 | 5411325
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSG12 CM2880 G112 | 4388731
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | Z14 CM2670 Z103B | 5504577
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | D6.7 CM2670 D102B | 5504515
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B6.2 CM2670 B156B | 5579510
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | X12 CM2670 X121B | 5504455
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | L9 CM2670 L128B | 5504589

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164111, ponta de prova macho Bosch™; No. 3164110, ponta de prova fêmea Bosch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 187 ou 516 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 452 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão de combustível na common rail. |
 | PASSO 2A. Inspecione o sensor da pressão de combustível na common rail e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 451 ativo e Código de Falha 452 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 452 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha inativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha inativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ou 516 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão de combustível na common rail.

Passo Assistido 2A - Inspecione o sensor da pressão de combustível na common rail e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível na common rail.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão na common rail quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível na common rail.
  • Ligue a chave de ignição (ON).

Ação

Verifique o circuito de alimentação e de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts de pressão na common rail e o pino de RETORNO de pressão na common rail no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível na common rail.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 ativo e Código de Falha 452 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da pressão na common rail no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão do combustível na common rail. Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o circuito de alimentação e de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts de pressão na common rail e o pino de RETORNO de pressão na common rail no conector do ECM do chicote do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de alimentação aberto ou em curto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 ativo e Código de Falha 452 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de retorno aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 23-AGOSTO-2019


CÓDIGO DE FALHA 527 - Circuito de Entrada/Saída Auxiliar 2 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 527 inativo?
PASSO 2. | Verifique o solenóide e o circuito do solenóide de controle de saída do OEM. |
 | PASSO 2A. Inspecione o solenóide de controle de saída do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no solenóide de controle de saída do OEM. | Menos de 100 ohms?
 | PASSO 2C. Verifique a tensão de alimentação de diagnóstico, a linha de alimentação e o circuito de retorno do solenóide de controle de saída do OEM. | Mais de 3,75 VCC?
 | PASSO 2D. Verifique se há um circuito aberto no circuito do solenóide de controle de saída do OEM. | Menos de 10 ohms?
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no circuito de sinal de controle de saída do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 527 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 527 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o solenóide e o circuito do solenóide de controle de saída do OEM.

Passo Assistido 2A - Inspecione o solenóide de controle de saída do OEM e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle de saída do OEM.

Ação

Inspecione os pinos do conector do solenóide de controle de saída do OEM e do conector do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no solenóide de controle de saída do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle de saída do OEM.

Ação

Verifique a resistência do solenóide de controle de saída do OEM.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenóide de controle de saída do OEM no conector do solenóide de controle de saída do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 100 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no solenóide de controle de saída do OEM.

Substitua o solenóide de controle de saída do OEM. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de alimentação de diagnóstico, a linha de alimentação e o circuito de retorno do solenóide de controle de saída do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle de saída do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação de diagnóstico e o circuito de retorno do solenóide de controle de saída do OEM.

  • Meça a tensão entre os pinos de SINAL e de RETORNO do solenóide de controle de saída do OEM no conector do solenóide de controle de saída do OEM do chicote do OEM.

Mais de 3,75 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto no circuito do solenóide de controle de saída do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote de controle de saída do OEM o solenóide de controle de saída do OEM.

Ação

Verifique a tensão de alimentação de diagnóstico e o circuito de retorno do solenóide de controle de saída do OEM.

  • Meça a resistência entre o pino de RETORNO do solenóide de controle de saída do OEM, no chicote do motor, e o massa.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO. Consulte o diagrama de circuitos ou o diagrama elétrico do OEM para a configuração do fio de RETORNO.

Se o fio de RETORNO estiver conectado no ECM, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Se o fio de RETORNO estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no circuito de sinal de controle de saída do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o solenóide de controle de saída do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do solenóide de controle de saída do OEM, no conector do ECM no chicote do OEM, e o pino de SINAL do conector do solenóide de controle de saída do OEM, no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal no circuito do solenóide de controle de saída do OEM no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o solenóide de controle de saída do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do solenóide de controle de saída do OEM, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de sinal do solenóide de controle da saída do OEM no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 527 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 12-JULHO-2016


CÓDIGO DE FALHA 529 - Circuito de Entrada/Saída Auxiliar 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 529 inativo?
PASSO 2. | Verifique o solenóide e o circuito do solenóide de controle de saída do OEM. |
 | PASSO 2A. Inspecione o solenóide de controle de saída do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no solenóide de controle de saída do OEM. | Menos de 10 ohms?
 | PASSO 2C. Verifique a tensão de alimentação de diagnóstico, a linha de alimentação e o circuito de retorno do solenóide de controle de saída do OEM. | Mais de 3,75 VCC?
 | PASSO 2D. Verifique se há um circuito aberto no circuito do solenóide de controle de saída do OEM. | Menos de 10 ohms?
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no circuito de sinal de controle de saída do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 529 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 529 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o solenóide e o circuito do solenóide de controle de saída do OEM.

Passo Assistido 2A - Inspecione o solenóide de controle de saída do OEM e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle de saída do OEM.

Ação

Inspecione os pinos do conector do solenóide de controle de saída do OEM e do conector do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no solenóide de controle de saída do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle de saída do OEM.

Ação

Verifique a resistência do solenóide de controle de saída do OEM.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenóide de controle de saída do OEM no conector do solenóide de controle de saída do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no solenóide de controle de saída do OEM.

Substitua o solenóide de controle de saída do OEM.

Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de alimentação de diagnóstico, a linha de alimentação e o circuito de retorno do solenóide de controle de saída do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle de saída do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação de diagnóstico e o circuito de retorno do solenóide de controle de saída do OEM.

  • Meça a tensão entre os pinos de SINAL e de RETORNO do solenóide de controle de saída do OEM no conector do solenóide de controle de saída do OEM do chicote do OEM.

Mais de 3,75 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto no circuito do solenóide de controle de saída do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote de controle de saída do OEM o solenóide de controle de saída do OEM.

Ação

Verifique a tensão de alimentação de diagnóstico e o circuito de retorno do solenóide de controle de saída do OEM.

  • Meça a resistência entre o pino de RETORNO do solenóide de controle de saída do OEM, no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO. Consulte o diagrama elétrico do OEM para a configuração do fio de RETORNO.

Se o fio de RETORNO estiver conectado no ECM, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Se o fio de RETORNO estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no circuito de sinal de controle de saída do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o solenóide de controle de saída do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do solenóide de controle de saída do OEM, no conector do ECM no chicote do OEM, e o pino de SINAL do conector do solenóide de controle de saída do OEM, no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal no circuito do solenóide de controle de saída do OEM no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o solenóide de controle de saída do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do solenóide de controle de saída do OEM, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de sinal do solenóide de controle da saída do OEM no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 529 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 12-JULHO-2016


CÓDIGO DE FALHA 584 - Circuito do Relé do Motor de Partida - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 584 ativo?
PASSO 2. | Verifique o circuito do relé de travamento do motor de partida. |
 | PASSO 2A. Inspecione o relé de travamento do motor de partida e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do relé de travamento do motor de partida. | Menos de 10k ohms?
 | PASSO 2C. Verifique se há um circuito aberto no circuito de retorno do relé de travamento do motor de partida. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 584 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 584 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito do relé de travamento do motor de partida.

Passo Assistido 2A - Inspecione o relé de travamento do motor de partida e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé do motor de partida.

Ação

Inspecione o relé de partida e os pinos do conector do chicote do OEM.

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do relé de travamento do motor de partida.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé de travamento do motor de partida.

Ação

Verifique a resistência do relé de travamento do motor de partida.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do relé de travamento do motor de partida.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10k ohms?
SIM NÃO
Sem Reparo

Substitua o relé de travamento do motor de partida. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no circuito de retorno do relé de travamento do motor de partida.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé de travamento do motor de partida.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO no conector do relé de travamento do motor de partida e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO.

Se o fio de retorno estiver conectado no ECM, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Se o fio de RETORNO estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o relé de travamento do motor de partida.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de partida, no conector do relé de travamento do motor de partida, e o pino de SINAL do relé de travamento do motor de partida, no conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de SINAL do relé de travamento do motor de partida, no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o relé de travamento do motor de partida.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de partida, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do acionador do dispositivo de saída no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 584 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 16-JANEIRO-2018


CÓDIGO DE FALHA 585 - Circuito do Relé do Motor de Partida - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 585 ativo?
PASSO 2. | Verifique o circuito e o relé de travamento do motor de partida. |
 | PASSO 2A. Inspecione o relé do motor de partida e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do relé de travamento do motor de partida. | Mais de 6 ohms?
 | PASSO 2B-1. Verifique se há um curto-circuito dos pinos com o massa no relé de travamento do motor de partida. |
 | PASSO 2C. Verifique a tensão de alimentação de diagnóstico, o fio de ALIMENTAÇÃO e o circuito de retorno do relé de travamento do motor de partida. | Mais de 3,75 VCC?
PASSO 3. | Verifique o chicote do Fabricante do Equipamento Original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito com o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 585 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 585 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o relé de travamento do motor de partida.

Passo Assistido 2A - Inspecione o relé do motor de partida e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé do motor de partida.

Ação

Inspecione o relé de partida e os pinos do conector do chicote do OEM.

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do relé de travamento do motor de partida.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé de travamento do motor de partida.

Ação

Verifique a resistência do relé.

  • Meça a resistência da bobina do relé e verifique se há baixa resistência entre os pinos de SINAL e de RETORNO do relé de travamento do motor de partida.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 6 ohms?
SIM NÃO
Sem Reparo

Substitua o relé de travamento do motor de partida. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2B-1

Ir para 4A

Passo Assistido 2B-1 - Verifique se há um curto-circuito dos pinos com o massa no relé de travamento do motor de partida.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé de travamento do motor de partida.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do relé de travamento do motor de partida e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o relé de travamento do motor de partida. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de alimentação de diagnóstico, o fio de ALIMENTAÇÃO e o circuito de retorno do relé de travamento do motor de partida.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé de travamento do motor de partida.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação de diagnóstico e o circuito de retorno do relé de travamento do motor de partida.

  • Meça a tensão entre os pinos de SINAL e de RETORNO no conector do relé de travamento do motor de partida do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Mais de 3,75 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 3A

Passo Assistido 3 - Verifique o chicote do Fabricante do Equipamento Original (OEM).

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector e os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito com o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé de travamento do motor de partida.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há um curto-circuito com o massa no chicote do OEM.

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de partida, no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o relé de travamento do motor de partida.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito no pino de SINAL do relé de travamento do motor de partida e todos os outros pinos do conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 585 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 16-JANEIRO-2018


CÓDIGO DE FALHA 6228 - Circuito do Alarme Sonoro - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 6228 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique o relé do alarme e o circuito. |
 | PASSO 2A. Inspecione o relé do alarme e as conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no relé do alarme. | Menos de 10k ohms?
 | PASSO 2C. Verifique se há um circuito aberto no circuito de retorno do relé do alarme. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 2555 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6228 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o relé do alarme e o circuito.

Passo Assistido 2A - Inspecione o relé do alarme e as conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé do alarme.

Ação

Inspecione as conexões do chicote do OEM e do relé do alarme quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no relé ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no relé do alarme.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé do alarme.

Ação

Verifique a resistência do relé do alarme.

  • Meça a resistência através da bobina do relé do alarme.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10k ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no relé do alarme.

Substitua o relé do alarme. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no circuito de retorno do relé do alarme.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé do alarme.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do relé do alarme no conector do relé do alarme do chicote do OEM com o massa.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO.

Consulte o diagrama elétrico do OEM para a configuração do fio de RETORNO.

Se o fio de retorno estiver conectado no ECM, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Se o fio de RETORNO estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe, repare ou substitua o chicote do OEM, se possível. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do fabricante do equipamento original (OEM).

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o relé do alarme.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do relé do alarme, no conector do ECM do chicote do OEM, e o pino de SINAL no conector do relé do alarme do chicote do OEM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do OEM um circuito aberto de SINAL do relé do alarme.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o relé do alarme.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do relé do alarme, no conector ECM do chicote do OEM, e todos os outros pinos do conector no chicote do ECM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do relé do alarme no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6228 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 04-SETEMBRO-2016


CÓDIGO DE FALHA 6229 - Circuito do Alarme Sonoro - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 6229 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique o relé do alarme e o circuito. |
 | PASSO 2A. Inspecione o relé do alarme e as conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 6228 ativo e Código de Falha 6229 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do relé. | Código de Falha 6229 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 6229 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6229 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o relé do alarme e o circuito.

Passo Assistido 2A - Inspecione o relé do alarme e as conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé do alarme.

Ação

Inspecione as conexões do chicote do OEM e do relé do alarme quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no relé ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé do alarme.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6228 ativo e Código de Falha 6229 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do relé.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o relé do alarme no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6229 ativo?
SIM NÃO

Foi detectado um relé do alarme defeituoso.

Substitua o relé do alarme. Consulte as informações de serviço do fabricante do equipamento.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do fabricante do equipamento original (OEM).

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o relé do alarme.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do relé do alarme, no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pino e massa no fio de SINAL do relé do alarme no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o relé do alarme.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do relé do alarme, no conector ECM do chicote do OEM, e todos os outros pinos do conector no chicote do ECM.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do relé do alarme no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6229 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 13-SETEMBRO-2016


CÓDIGO DE FALHA 6231 - Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha à Frente 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | QSF3.8 CM2880 F112

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 6231 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique o relé da válvula solenoide da transmissão de marcha à frente e o circuito. |
 | PASSO 2A. Verifique o relé da válvula solenoide da transmissão de marcha à frente e as conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no relé da válvula solenoide da transmissão de marcha à frente. | Menos de 10k ohms?
 | PASSO 2C. Verifique se há um circuito aberto no circuito de retorno do relé da válvula solenoide da transmissão de marcha à frente. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 6231 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6231 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o relé da válvula solenoide da transmissão de marcha à frente e o circuito.

Passo Assistido 2A - Verifique o relé da válvula solenoide da transmissão de marcha à frente e as conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o relé da válvula solenoide de transmissão de marcha à frente do chicote do OEM.

Ação

Inspecione o chicote do OEM e conexões do relé da válvula solenoide de transmissão de marcha à frente quanto:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no relé ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no relé da válvula solenoide da transmissão de marcha à frente.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o relé da válvula solenoide de transmissão de marcha à frente do chicote do OEM.

Ação

Verifique a resistência do relé da válvula solenoide da transmissão de marcha à frente.

  • Meça a resistência através da bobina do relé da válvula solenoide de transmissão de marcha à frente.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10k ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no relé da válvula solenoide de transmissão de marcha à frente.

Substitua o relé da válvula solenoide da transmissão de marcha à frente. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no circuito de retorno do relé da válvula solenoide da transmissão de marcha à frente.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o relé da válvula solenoide de transmissão de marcha à frente do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do relé da válvula solenoide de transmissão de marcha à frente no relé da válvula com o massa.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO.

Consulte o diagrama elétrico do OEM para a configuração do fio de RETORNO.

Se o fio de retorno estiver conectado no ECM, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Se o fio de RETORNO estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe, repare ou substitua o chicote do OEM, se possível. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do fabricante do equipamento original (OEM).

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o relé da válvula solenoide de transmissão de marcha à frente do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do relé da válvula solenoide de transmissão de marcha à frente, no conector do ECM do chicote do OEM, e o pino de SINAL no conector do relé da válvula solenoide de transmissão de marcha à frente do chicote do OEM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal do relé da válvula solenoide de transmissão de marcha à frente no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o relé da válvula solenoide de transmissão de marcha à frente do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do relé da válvula solenoide de transmissão de marcha à frente, no conector ECM do chicote do OEM, e todos os outros pinos do conector no chicote do ECM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do relé da válvula solenoide de transmissão de marcha à frente no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6231 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 16-AGOSTO-2016


CÓDIGO DE FALHA 6232 - Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha à Frente 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 6232 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique o relé da válvula solenoide da transmissão de marcha à frente e o circuito. |
 | PASSO 2A. Verifique o relé da válvula solenoide da transmissão de marcha à frente e as conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 6231 ativo e Código de Falha 6232 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do relé. | Código de Falha 6232 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 6232 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6232 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o relé da válvula solenoide da transmissão de marcha à frente e o circuito.

Passo Assistido 2A - Verifique o relé da válvula solenoide da transmissão de marcha à frente e as conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o relé da válvula solenoide de transmissão de marcha à frente do chicote do OEM.

Ação

Inspecione o chicote do OEM e conexões do relé da válvula solenoide de transmissão de marcha à frente quanto:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no relé ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o relé da válvula solenoide de transmissão de marcha à frente do chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6231 ativo e Código de Falha 6232 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do relé.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o relé da válvula solenoide de transmissão de marcha à frente no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6232 ativo?
SIM NÃO

Um relé da válvula solenoide de transmissão de marcha à frente danificado foi detectado.

Substitua o relé da válvula solenoide da transmissão de marcha à frente. Consulte as informações de serviço do fabricante do equipamento.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do fabricante do equipamento original (OEM).

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o relé da válvula solenoide de transmissão de marcha à frente do chicote do OEM.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do relé da válvula solenoide de transmissão de marcha à frente, no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pino e massa no fio do relé da válvula solenoide de transmissão de marcha à frente no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o relé da válvula solenoide de transmissão de marcha à frente do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do relé da válvula solenoide de transmissão de marcha à frente, no conector ECM do chicote do OEM, e todos os outros pinos do conector no chicote do ECM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do relé da válvula solenoide de transmissão de marcha à frente no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6232 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 16-AGOSTO-2016


CÓDIGO DE FALHA 6233 - Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha Ré 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 6233 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique o relé da válvula solenoide da transmissão de marcha ré e o circuito. |
 | PASSO 2A. Verifique o relé da válvula solenoide da transmissão de marcha ré e as conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no relé da válvula solenoide da transmissão de marcha ré. | Menos de 10k ohms?
 | PASSO 2C. Verifique se há um circuito aberto no circuito de retorno do relé da válvula solenoide da transmissão de marcha ré. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 6233 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6233 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o relé da válvula solenoide da transmissão de marcha ré e o circuito.

Passo Assistido 2A - Verifique o relé da válvula solenoide da transmissão de marcha ré e as conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o relé da válvula solenoide de transmissão de marcha ré do chicote do OEM.

Ação

Inspecione o chicote do OEM e conexões do relé da válvula solenoide de transmissão de marcha ré quanto:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no relé ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no relé da válvula solenoide da transmissão de marcha ré.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o relé da válvula solenoide de transmissão de marcha ré do chicote do OEM.

Ação

Verifique a resistência do relé da válvula solenoide da transmissão de marcha ré.

  • Meça a resistência através da bobina do relé da válvula solenoide de transmissão de marcha ré.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10k ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no relé da válvula solenoide de transmissão de marcha ré.

Substitua o relé da válvula solenoide da transmissão de marcha ré. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no circuito de retorno do relé da válvula solenoide da transmissão de marcha ré.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o relé da válvula solenoide de transmissão de marcha ré do chicote do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do relé da válvula solenoide de transmissão de marcha ré no conector do relé da válvula do chicote do OEM com o massa.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO.

Consulte o diagrama elétrico do OEM para a configuração do fio de RETORNO.

Se o fio de retorno estiver conectado no ECM, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Se o fio de RETORNO estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe, repare ou substitua o chicote do OEM, se possível. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do fabricante do equipamento original (OEM).

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o relé da válvula solenoide de transmissão de marcha ré do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do relé da válvula solenoide de transmissão de marcha ré, no conector do ECM do chicote do OEM, e o pino de SINAL no conector do relé da válvula solenoide de transmissão de marcha ré do chicote do OEM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal do relé da válvula solenoide de transmissão de marcha ré no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o relé da válvula solenoide de transmissão de marcha ré do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do relé da válvula solenoide de transmissão de marcha ré, no conector ECM do chicote do OEM, e todos os outros pinos do conector no chicote do ECM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do relé da válvula solenoide de transmissão de marcha ré no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6233 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 18-AGOSTO-2016


CÓDIGO DE FALHA 6234 - Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha Ré 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 6234 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique o relé da válvula solenoide da transmissão de marcha ré e o circuito. |
 | PASSO 2A. Verifique o relé da válvula solenoide da transmissão de marcha ré e as conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 6233 ativo e Código de Falha 6234 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do relé. | Código de Falha 6234 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 6234 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6234 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o relé da válvula solenoide da transmissão de marcha ré e o circuito.

Passo Assistido 2A - Verifique o relé da válvula solenoide da transmissão de marcha ré e as conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o relé da válvula solenoide de transmissão de marcha ré do chicote do OEM.

Ação

Inspecione o chicote do OEM e conexões do relé da válvula solenoide de transmissão de marcha ré quanto:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no relé ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o relé da válvula solenoide de transmissão de marcha ré do chicote do OEM.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6233 ativo e Código de Falha 6234 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do relé.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o relé da válvula solenoide de transmissão de marcha ré no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6234 ativo?
SIM NÃO

Um relé da válvula solenoide de transmissão de marcha ré danificado foi detectado.

Substitua o relé da válvula solenoide da transmissão de marcha ré. Consulte as informações de serviço do fabricante do equipamento.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o relé da válvula solenoide de transmissão de marcha ré do chicote do OEM.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do relé da válvula solenoide de transmissão de marcha ré, no conector do ECM no chicote do OEM, e o massa.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pino e massa no fio do relé da válvula solenoide de transmissão de marcha ré no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o relé da válvula solenoide de transmissão de marcha ré do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do relé da válvula solenoide de transmissão de marcha ré, no conector ECM do chicote do OEM, e todos os outros pinos do conector do OEM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do relé da válvula solenoide de transmissão de marcha ré no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6234 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 30-AGOSTO-2016


CÓDIGO DE FALHA 6235 - Circuito do Atuador da Transmissão de Faixa Alta - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 6235 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique o atuador da transmissão de faixa alta e circuito. |
 | PASSO 2A. Verifique o atuador da transmissão de faixa alta e conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no atuador da transmissão de faixa alta. | Menos de 10k ohms?
 | PASSO 2C. Verifique se há um circuito aberto no circuito de retorno do atuador da transmissão de faixa alta. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 6235 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6235 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o atuador da transmissão de faixa alta e circuito.

Passo Assistido 2A - Verifique o atuador da transmissão de faixa alta e conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o atuador da transmissão de faixa alta.

Ação

Inspecione o chicote do OEM e as conexões do atuador da transmissão de faixa alta quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no atuador ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no atuador da transmissão de faixa alta.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o atuador da transmissão de faixa alta.

Ação

Verifique a resistência do atuador da transmissão de faixa alta.

  • Meça a resistência do atuador da transmissão de faixa alta.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10k ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no atuador da transmissão de faixa alta.

Substitua o atuador da transmissão de faixa alta. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no circuito de retorno do atuador da transmissão de faixa alta.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o atuador da transmissão de faixa alta.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do atuador da transmissão de faixa alta do chicote do OEM com o massa.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO.

Consulte o diagrama elétrico do OEM para a configuração do fio de RETORNO.

Se o fio de retorno estiver conectado no ECM, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Se o fio de RETORNO estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe, repare ou substitua o chicote do OEM, se possível. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do fabricante do equipamento original (OEM).

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o atuador da transmissão de faixa alta.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do atuador da transmissão de faixa alta, no conector do ECM no chicote do OEM, e o pino de SINAL no conector do atuador da transmissão de faixa alta do chicote do OEM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal no atuador da transmissão de faixa alta.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o atuador da transmissão de faixa alta.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do atuador da transmissão de faixa alta, no conector do ECM do chicote do OEM, e todos os outros pinos do conector no conector do ECM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do atuador da transmissão de faixa alta no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6235 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 30-AGOSTO-2016


CÓDIGO DE FALHA 6236 - Circuito do Atuador da Transmissão de Faixa Alta - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 6236 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique o atuador da transmissão de faixa alta e circuito. |
 | PASSO 2A. Verifique o atuador da transmissão de faixa alta e conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 6235 ativo e Código de Falha 6236 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do atuador. | Código de Falha 6236 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 6236 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6236 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o atuador da transmissão de faixa alta e circuito.

Passo Assistido 2A - Verifique o atuador da transmissão de faixa alta e conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o atuador da transmissão de faixa alta.

Ação

Inspecione o chicote do OEM e as conexões do atuador da transmissão de faixa alta quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no atuador ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o atuador da transmissão de faixa alta.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6235 ativo e Código de Falha 6236 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do atuador.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do OEM o atuador da transmissão de faixa alta.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6236 ativo?
SIM NÃO

Foi detectado um defeito no atuador da transmissão de faixa alta.

Substitua o atuador da transmissão de faixa alta. Consulte as informações de serviço do fabricante do equipamento.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do fabricante do equipamento original (OEM).

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o atuador da transmissão de faixa alta.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do atuador da transmissão de faixa alta, no conector do ECM do chicote do OEM, e o massa.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pino e massa no fio do atuador da transmissão de faixa alta no chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o atuador da transmissão de faixa alta.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do atuador da transmissão de faixa alta, no conector do ECM do chicote do OEM, e todos os outros pinos do conector no conector do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do atuador da transmissão de faixa alta no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6236 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 29-AGOSTO-2016


CÓDIGO DE FALHA 6242 - Circuito do Acionador do Atuador Mast de Empilhadeiras - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 6242 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique o relé e circuito do acionador do atuador mast da empilhadeira. |
 | PASSO 2A. Verifique o relé e conexões elétricas do acionador do atuador mast da empilhadeira. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no relé do acionador do atuador mast da empilhadeira. | Menos de 10k ohms?
 | PASSO 2C. Verifique se há um circuito aberto no circuito de retorno do relé do acionador do atuador mast da empilhadeira. | Menos de 10 ohms?
PASSO 3. | Verifique o módulo de controle do motor (ECM) e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 6242 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM). | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6242 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o relé e circuito do acionador do atuador mast da empilhadeira.

Passo Assistido 2A - Verifique o relé e conexões elétricas do acionador do atuador mast da empilhadeira.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o relé do acionador do atuador mast da empilhadeira do chicote do OEM.

Ação

Inspecione o chicote do OEM e conexões do relé do acionador do atuador mast da empilhadeira quanto:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no relé ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no relé do acionador do atuador mast da empilhadeira.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o relé do acionador do atuador mast da empilhadeira do chicote do OEM.

Ação

Verifique a resistência do relé do acionador do atuador mast da empilhadeira.

  • Meça a resistência através da bobina do relé do acionador do atuador mast da empilhadeira.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10k ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no relé do acionador do atuador mast da empilhadeira.

Substitua o relé do acionador do atuador mast da empilhadeira. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no circuito de retorno do relé do acionador do atuador mast da empilhadeira.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o relé do acionador do atuador mast da empilhadeira do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do relé do acionador do atuador mast da empilhadeira no conector do relé do chicote do OEM com o massa.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO.

Consulte o diagrama elétrico do OEM para a configuração do fio de RETORNO.

Se o fio de retorno estiver conectado no ECM, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Se o fio de RETORNO estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe, repare ou substitua o chicote do OEM, se possível. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do fabricante do equipamento original (OEM).

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o relé do acionador do atuador mast da empilhadeira do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do relé do acionador do atuador mast da empilhadeira, no conector do ECM do chicote do OEM, e o pino de SINAL no conector do relé do acionador do atuador mast da empilhadeira do chicote do OEM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do OEM um circuito aberto de SINAL do relé do acionador do atuador mast da empilhadeira.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o relé do acionador do atuador mast da empilhadeira do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do relé do acionador do atuador mast da empilhadeira, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do relé do acionador do atuador mast da empilhadeira no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6242 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 14-AGOSTO-2016


CÓDIGO DE FALHA 6243 - Circuito do Acionador do Atuador Mast de Empilhadeiras - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 6243 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique o relé e circuito do acionador do atuador mast da empilhadeira. |
 | PASSO 2A. Verifique o relé e conexões elétricas do acionador do atuador mast da empilhadeira. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 6242 ativo e Código de Falha 6243 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do relé. | Código de Falha 6243 ativo?
PASSO 3. | Verifique o módulo de controle do motor (ECM) e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 6243 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o módulo de controle do motor (ECM). | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6243 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o relé e circuito do acionador do atuador mast da empilhadeira.

Passo Assistido 2A - Verifique o relé e conexões elétricas do acionador do atuador mast da empilhadeira.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o relé do acionador do atuador mast da empilhadeira do chicote do OEM.

Ação

Inspecione o chicote do OEM e conexões do relé do acionador do atuador mast da empilhadeira quanto:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no relé ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o relé do acionador do atuador mast da empilhadeira do chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6242 ativo e Código de Falha 6243 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do relé.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o relé do acionador do atuador mast da empilhadeira no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6243 ativo?
SIM NÃO

Um relé do acionador do atuador mast da empilhadeira danificado foi detectado.

Substitua o relé do acionador do atuador mast da empilhadeira. Consulte as informações de serviço do fabricante do equipamento.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do fabricante do equipamento original (OEM).

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o relé do acionador do atuador mast da empilhadeira do chicote do OEM.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do relé do acionador do atuador mast da empilhadeira, no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos e massa no fio de do relé do acionador do atuador mast da empilhadeira no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o relé do acionador do atuador mast da empilhadeira do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do relé do acionador do atuador mast da empilhadeira, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do relé do acionador do atuador mast da empilhadeira no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 6243 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-AGOSTO-2016


CÓDIGO DE FALHA 649 - Intervalo de Troca de Óleo do Motor - Condição Existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 649 está registrado. | Código de Falha 649 ativo?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 649 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 649 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 649 ativo?
SIM NÃO

Troque o óleo lubrificante e o filtro do motor.

Utilize a ferramenta eletrônica de serviço INSITE™ para reinicializar o Monitor de Manutenção.

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 01-JUNHO-2014


CÓDIGO DE FALHA 689 - Circuito do Sensor de Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2150 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB5.9 CM2880 B127 | 4383645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.9 CM2880 B138 | 5411050
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB5.9 CM2880 B139 | 4388870
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2880 G112 | 4388731
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB4.5 CM2150 B108 | 4326163
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2150 B109 | 4326168
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB7 CM2880 B117 | 4358390
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISL9.5 CM2150 SN | 4310608
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB3.9 CM2220 B107 | 4310792
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISG11 CM2880 G106 | 4332695
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISG12 CM2880 G107 | 4332690
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISG11 CM2880 G108 | 4332901
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISG12 CM2880 G109 | 4332906
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF2.8 CM2880 F104 | 4332741
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF2.8 CM2880 F108 | 4332746
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISL8.9 CM2880 L112 | 4358493
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF3.8 CM2880 F112 | 4383825
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB5.9 CM2880 B127 | 4383645
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9.3 CM2880 L113 | 4383811
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF3.8 CM2220 F116 | 4383664
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSC8.3 CM2880 C102 | 4388785
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB3.9 CM2880 B138 | 5411050
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB5.9 CM2880 B139 | 4388870
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISD6.7 CM2880 D101 | 5411372
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF2.8 CM2220 F129 | 5411325
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF4.5 CM2220 F123 | 5411320
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSG12 CM2880 G112 | 4388731
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF3.8 CM2220 F134B | 5504165

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 238 ou 239 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 689 ativo?
PASSO 2. | Verifique o sensor de rotação do motor e o conector. |
 | PASSO 2A. Inspecione o sensor de posição da árvore de manivelas e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione o sensor de posição da árvore de manivelas quanto a danos. | Sensor defeituoso?
PASSO 3. | Verifique o circuito do sensor de posição da árvore de manivelas. |
 | PASSO 3A. Verifique a tensão de alimentação do sensor de posição da árvore de manivelas e o circuito de retorno do sensor. | Entre 4,75 e 5,25 VCC?
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique se há um circuito aberto no circuito de sinal do sensor de posição da árvore de manivelas no chicote do motor. |
 | PASSO 3B-2. Verifique se há um curto-circuito entre pinos do sensor de posição da árvore de manivelas no chicote do motor. |
 | PASSO 3B-3. Inspecione a folga de ar e a roda de referência. |
 | PASSO 3B-4. Verifique o código de falha e a condição do sensor de posição da árvore de manivelas. |
 | PASSO 3C. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3C-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3C-2. Verifique o código de falha e a condição do sensor de posição da árvore de manivelas. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ou 239 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 689 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor de rotação do motor e o conector.

Passo Assistido 2A - Inspecione o sensor de posição da árvore de manivelas e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de posição da árvore de manivelas.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de posição da árvore de manivelas quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor de posição do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Inspecione o sensor de posição da árvore de manivelas quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de posição da árvore de manivelas.
  • Remova da carcaça das engrenagens traseira o sensor de posição da árvore de manivelas. Consulte o Procedimento 019-365 na Tabela de Procedimentos Associados.

Ação

Inspecione o sensor da posição do motor quanto a:

  • Resíduos de metal na extremidade do sensor
  • Danos na extremidade do sensor causados pela engrenagem do eixo comando de válvulas.
  • Vazamento de óleo ou problemas de isolamento como inchação
  • Danos elétricos na extremidade sensora do sensor.

Sensor defeituoso?
SIM NÃO

Foi detectado um sensor defeituoso ou um dano mecânico.

  • Substitua o sensor. Se for encontrado um dano mecânico, inspecione a engrenagem da árvore de manivelas e os componentes relacionados. Consulte o Procedimento 019-365 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o circuito do sensor de posição da árvore de manivelas.

Passo Assistido 3A - Verifique a tensão de alimentação do sensor de posição da árvore de manivelas e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de posição da árvore de manivelas.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor de posição da árvore de manivelas e o circuito de retorno do sensor.

  • Meça a tensão de alimentação do sensor entre o pino de ALIMENTAÇÃO de +5 volts do sensor de posição da árvore de manivelas e o pino de RETORNO do sensor de posição 1 da árvore de manivelas no conector do sensor do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3C

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique se há um circuito aberto no circuito de sinal do sensor de posição da árvore de manivelas no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de posição da árvore de manivelas.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto no chicote do motor.

  • Meça a resistência entre o pino de SINAL do sensor de posição da árvore de manivelas, no conector do sensor no chicote do motor, e o conector ECM do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um curto-circuito entre pinos do sensor de posição da árvore de manivelas no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de posição da árvore de manivelas.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do sensor de posição da árvore de manivelas, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do motor.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3B-3

Ir para 4A

Passo Assistido 3B-3 - Inspecione a folga de ar e a roda de referência.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de posição da árvore de manivelas.

Ação

Inspecione a folga de ar e a roda de referência.

  • Remova o sensor de posição da árvore de manivelas do bloco do motor e meça a folga de ar em vários pontos na rotação da árvore de manivelas.

Consulte o Procedimento 019-365 na Tabela de Procedimentos Associados.

A folga de ar está dentro das especificações?

  • Folga de Ar Mínima: 0,25 mm [0,009 pol]
  • Folga de Ar Máxima: 2,25 mm [0,089 pol]
  • Excentricidade Máxima da Roda de Referência: 0,5 mm [0,02 pol]
SIM NÃO
Sem Reparo

Substitua ou calce o sensor se a folga de ar estiver fora de especificação. Substitua a roda de referência se sua excentricidade for excessiva.

Ir para 3B-4

Ir para 4A

Passo Assistido 3B-4 - Verifique o código de falha e a condição do sensor de posição da árvore de manivelas.

Condições

  • Conecte todos os componentes nos locais corretos.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 689 ativo?
SIM NÃO

Foi detectado um sensor de posição da árvore de manivelas defeituoso.

Substitua o sensor de posição do árvore de manivelas. Consulte o Procedimento 019-365 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3C - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique se há um circuito aberto no circuito de sinal do sensor de posição da árvore de manivelas no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor de posição da árvore de manivelas e o circuito de retorno do sensor.

  • Meça a tensão de alimentação do sensor entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor de posição da árvore de manivelas no ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 e 5,25 VCC?
SIM NÃO

Foi detectada uma conexão danificada no chicote do motor.

Repare ou substitua o chicote danificado. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3C-2

Passo Assistido 3C-2 - Verifique o código de falha e a condição do sensor de posição da árvore de manivelas.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 689 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 16-JANEIRO-2018


CÓDIGO DE FALHA 697 - Circuito do Sensor de Temperatura da ECU do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2120 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 697 ativo?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 697 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 16-JANEIRO-2018


CÓDIGO DE FALHA 698 - Circuito do Sensor da Temperatura da ECU do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2120 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 698 ativo?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 698 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 16-JANEIRO-2018


CÓDIGO DE FALHA 731 - Desalinhamento Mecânico entre Sinais de Rotação/Posição da Árvore de Manivelas e do Eixo Comando de Válvulas - Sistema Mecânico Não Responde ou Fora de Ajuste

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | ISL9.5 CM2150 SN | 4310608
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | ISB3.9 CM2220 B107 | 4310792
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | QSB4.5 CM2120 B108 | 4326163
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | QSB6.7 CM2150 B109 | 4326168
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | ISL8.9 CM2880 L112 | 4358493
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | ISB5.9 CM2880 B127 | 4383645
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | QSF3.8 CM2880 F112 | 4383825
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | ISB/ISD6.7 CM2880 B126 | 4383693
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | QSL9.3 CM2880 L113 | 4383811
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | QSC8.3 CM2880 C102 | 4388785
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | QSB3.9 CM2880 B138 | 5411050
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | QSB5.9 CM2880 B139 | 4388870
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | ISD6.7 CM2880 D101 | 5411372
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | ISF4.5 CM2220 F123 | 5411320
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | ISF3.8 CM2220 F134B | 5504165
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | D6.7 CM2670 D102B | 5504515
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | B6.2 CM2670 B156B | 5579510
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISL9.5 CM2150 SN | 4310608
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISB3.9 CM2220 B107 | 4310792
Árvore de Manivelas | Consulte o Procedimento 001-016 | QSB4.5 CM2120 B108 | 4326163
Árvore de Manivelas | Consulte o Procedimento 001-016 | QSB6.7 CM2150 B109 | 4326168
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISG11 CM2880 G106 | 4332695
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISG12 CM2880 G107 | 4332690
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISG11 CM2880 G108 | 4332901
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISG12 CM2880 G109 | 4332906
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISL8.9 CM2880 L112 | 4358493
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISB5.9 CM2880 B127 | 4383645
Árvore de Manivelas | Consulte o Procedimento 001-016 | QSF3.8 CM2880 F112 | 4383825
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISB/ISD6.7 CM2880 B126 | 4383693
Árvore de Manivelas | Consulte o Procedimento 001-016 | QSL9.3 CM2880 L113 | 4383811
Árvore de Manivelas | Consulte o Procedimento 001-016 | QSC8.3 CM2880 C102 | 4388785
Árvore de Manivelas | Consulte o Procedimento 001-016 | QSB3.9 CM2880 B138 | 5411050
Árvore de Manivelas | Consulte o Procedimento 001-016 | QSB5.9 CM2880 B139 | 4388870
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISD6.7 CM2880 D101 | 5411372
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISF4.5 CM2220 F123 | 5411320
Árvore de Manivelas | Consulte o Procedimento 001-016 | QSG12 CM2880 G112 | 4388731
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISF3.8 CM2220 F134B | 5504165
Árvore de Manivelas | Consulte o Procedimento 001-016 | D6.7 CM2670 D102B | 5504515
Árvore de Manivelas | Consulte o Procedimento 001-016 | B6.2 CM2670 B156B | 5579510
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | ISL9.5 CM2150 SN | 4310608
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | ISB3.9 CM2220 B107 | 4310792
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | QSB4.5 CM2120 B108 | 4326163
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | QSB6.7 CM2150 B109 | 4326168
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | ISG11 CM2880 G106 | 4332695
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | ISG12 CM2880 G107 | 4332690
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | ISG11 CM2880 G108 | 4332901
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | ISG12 CM2880 G109 | 4332906
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | ISL8.9 CM2880 L112 | 4358493
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | ISB5.9 CM2880 B127 | 4383645
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | QSF3.8 CM2880 F112 | 4383825
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | QSL9.3 CM2880 L113 | 4383811
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | QSC8.3 CM2880 C102 | 4388785
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | QSB3.9 CM2880 B138 | 5411050
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | QSB5.9 CM2880 B139 | 4388870
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | ISD6.7 CM2880 D101 | 5411372
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | ISF4.5 CM2220 F123 | 5411320
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | QSG12 CM2880 G112 | 4388731
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | ISF3.8 CM2220 F134B | 5504165
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | D6.7 CM2670 D102B | 5504515
Tampa das Engrenagens, Dianteira | Consulte o Procedimento 001-031 | B6.2 CM2670 B156B | 5579510
Anel Indicador de Rotação do Eixo Comando de Válvulas | Consulte o Procedimento 002-034 | ISG11 CM2880 G106 | 4332695
Anel Indicador de Rotação do Eixo Comando de Válvulas | Consulte o Procedimento 002-034 | ISG12 CM2880 G107 | 4332690
Anel Indicador de Rotação do Eixo Comando de Válvulas | Consulte o Procedimento 002-034 | ISG11 CM2880 G108 | 4332901
Anel Indicador de Rotação do Eixo Comando de Válvulas | Consulte o Procedimento 002-034 | ISG12 CM2880 G109 | 4332906
Anel Indicador de Rotação do Eixo Comando de Válvulas | Consulte o Procedimento 002-034 | QSG12 CM2880 G112 | 4388731
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISL9.5 CM2150 SN | 4310608
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB3.9 CM2220 B107 | 4310792
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB4.5 CM2120 B108 | 4326163
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2150 B109 | 4326168
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISG11 CM2880 G106 | 4332695
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISG12 CM2880 G107 | 4332690
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISG11 CM2880 G108 | 4332901
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISG12 CM2880 G109 | 4332906
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISL8.9 CM2880 L112 | 4358493
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB5.9 CM2880 B127 | 4383645
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF3.8 CM2880 F112 | 4383825
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9.3 CM2880 L113 | 4383811
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSC8.3 CM2880 C102 | 4388785
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB3.9 CM2880 B138 | 5411050
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB5.9 CM2880 B139 | 4388870
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISD6.7 CM2880 D101 | 5411372
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF4.5 CM2220 F123 | 5411320
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSG12 CM2880 G112 | 4388731
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF3.8 CM2220 F134B | 5504165
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | D6.7 CM2670 D102B | 5504515
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | B6.2 CM2670 B156B | 5579510
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISL9.5 CM2150 SN | 4310608
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB3.9 CM2220 B107 | 4310792
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB4.5 CM2120 B108 | 4326163
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2150 B109 | 4326168
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISG11 CM2880 G106 | 4332695
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISG12 CM2880 G107 | 4332690
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISG11 CM2880 G108 | 4332901
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISG12 CM2880 G109 | 4332906
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISL8.9 CM2880 L112 | 4358493
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB5.9 CM2880 B127 | 4383645
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF3.8 CM2880 F112 | 4383825
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9.3 CM2880 L113 | 4383811
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSC8.3 CM2880 C102 | 4388785
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB3.9 CM2880 B138 | 5411050
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB5.9 CM2880 B139 | 4388870
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISD6.7 CM2880 D101 | 5411372
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF4.5 CM2220 F123 | 5411320
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSG12 CM2880 G112 | 4388731
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF3.8 CM2220 F134B | 5504165
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | D6.7 CM2670 D102B | 5504515
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | B6.2 CM2670 B156B | 5579510

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Inspecione as rodas sinalizadoras do motor e os sensores de rotação/posição. |
 | PASSO 1A. Inspecione os sensores de rotação e de posição do motor quanto a danos. | Encontrados danos?
 | PASSO 1B. Inspecione as rodas sinalizadoras do motor quanto a quaisquer danos. | Encontrados danos?
PASSO 2. | Verifique se a sincronização estática de injeção está correta. |
 | PASSO 2A. Verifique a sincronização estática de injeção. | As engrenagens do eixo comando de válvulas e da árvore de manivelas estão instaladas corretamente?
 | PASSO 2B. Inspecione o trem de engrenagens. | Encontrados danos?
PASSO 3. | Inspecione os massas do motor e do veículo. |
 | PASSO 3A. Inspecione o bloco do motor, o motor de partida, o alternador, o chassi e as conexões de massa da bateria. | Todas as conexões de massa estão presentes, aterradas corretamente, livres de corrosão e apertadas?
PASSO 4. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Inspecione as rodas sinalizadoras do motor e os sensores de rotação/posição.

Passo Assistido 1A - Inspecione os sensores de rotação e de posição do motor quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione os sensores de rotação e de posição do motor quanto a danos.

Encontrados danos?
SIM NÃO

Substitua o sensor de rotação ou de posição do motor.

Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-365 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 1B

Passo Assistido 1B - Inspecione as rodas sinalizadoras do motor quanto a quaisquer danos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione as rodas sinalizadoras da árvore de manivelas e do eixo comando de válvulas quanto a danos.

Encontrados danos?
SIM NÃO

Substitua a roda sinalizadora.

Use o seguinte procedimento para remoção e instalação da árvore de manivelas. Consulte o Procedimento 001-016 na Tabela de Procedimentos Associados.

Utilize os seguintes procedimentos para remoção e instalação do eixo comando de válvulas em motores ISG11 e ISG12. Consulte o Procedimento 002-034 na Tabela de Procedimentos Associados.

Utilize os seguintes procedimentos para remoção e instalação do eixo comando de válvulas em todos os outros motores. Consulte o Procedimento 001-008 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique se a sincronização estática de injeção está correta.

Passo Assistido 2A - Verifique a sincronização estática de injeção.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa das engrenagens. Consulte o Procedimento 001-031 na Tabela de Procedimentos Associados.
  • Gire o motor até o ponto morto superior do cilindro 1 e certifique-se de que as marcas de sincronização do eixo comando de válvulas e da árvore de manivelas estejam alinhadas corretamente.
  • Use o seguinte procedimento para motores ISG11 e ISG12. Consulte o Procedimento 002-034 na Tabela de Procedimentos Associados.
  • Utilize o procedimento seguinte para todos os outros motores. Consulte o Procedimento 001-008 na Tabela de Procedimentos Associados.

Ação

Inspecione a sincronização estática de injeção do motor.

As engrenagens do eixo comando de válvulas e da árvore de manivelas estão instaladas corretamente?
SIM NÃO
Sem Reparo

Instale corretamente o eixo comando de válvulas e a engrenagem da árvore de manivelas.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Inspecione o trem de engrenagens.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Remova a tampa das engrenagens.

Consulte o Procedimento 001-031 na Tabela de Procedimentos Associados.

Inspecione o trem de engrenagens quanto a danos que possam causar 'patinação'.

Encontrados danos?
SIM NÃO

  • Repare os componentes danificados.
  • Utilize o manual de serviços do OEM para o procedimento de reparo.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Inspecione os massas do motor e do veículo.

Passo Assistido 3A - Inspecione o bloco do motor, o motor de partida, o alternador, o chassi e as conexões de massa da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione os massas do motor e do veículo.

  • Inspecione todo o bloco do motor, o motor de partida, o alternador, o chassi e as conexões de massa da bateria.
  • Certifique-se de que todas as conexões de massa estejam presentes e aterradas corretamente.
  • Certifique-se de que todas as conexões estejam livres de corrosão e estejam apertadas.

Todas as conexões de massa estão presentes, aterradas corretamente, livres de corrosão e apertadas?
SIM NÃO
Sem Reparo

Substitua, aperte ou limpe os fios de massa ou as conexões.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 13-JULHO-2019


CÓDIGO DE FALHA 778 - Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2120 B108 | 4326163
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2670 L128B | 5504589
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9.5 CM2150 SN | 4310608
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G106 | 4332695
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G107 | 4332690
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2120 B108 | 4326163
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2150 B109 | 4326168
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB7 CM2880 B117 | 4358390
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG11 CM2880 G108 | 4332901
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISG12 CM2880 G109 | 4332906
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F104 | 4332741
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F108 | 4332746
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB5.9 CM2880 B127 | 4383645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9.3 CM2880 L113 | 4383811
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.9 CM2880 B138 | 5411050
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB5.9 CM2880 B139 | 4388870
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISD6.7 CM2880 D101 | 5411372
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F129 | 5411325
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2880 G112 | 4388731
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F134B | 5504165
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Z14 CM2670 Z103B | 5504577
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | D6.7 CM2670 D102B | 5504515
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.2 CM2670 B156B | 5579510
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X12 CM2670 X121B | 5504455
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2670 L128B | 5504589
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISL9.5 CM2150 SN | 4310608
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISG11 CM2880 G106 | 4332695
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISG12 CM2880 G107 | 4332690
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB3.9 CM2220 B107 | 4310792
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB4.5 CM2120 B108 | 4326163
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2150 B109 | 4326168
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB7 CM2880 B117 | 4358390
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISG11 CM2880 G108 | 4332901
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISG12 CM2880 G109 | 4332906
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF2.8 CM2880 F104 | 4332741
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF2.8 CM2880 F108 | 4332746
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISL8.9 CM2880 L112 | 4358493
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF3.8 CM2880 F112 | 4383825
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB5.9 CM2880 B127 | 4383645
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9.3 CM2880 L113 | 4383811
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF3.8 CM2220 F116 | 4383664
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSC8.3 CM2880 C102 | 4388785
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB3.9 CM2880 B138 | 5411050
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB5.9 CM2880 B139 | 4388870
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISD6.7 CM2880 D101 | 5411372
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF2.8 CM2220 F129 | 5411325
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF4.5 CM2220 F123 | 5411320
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSG12 CM2880 G112 | 4388731
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF3.8 CM2220 F134B | 5504165
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | Z14 CM2670 Z103B | 5504577
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | D6.7 CM2670 D102B | 5504515
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | B6.2 CM2670 B156B | 5579510
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | X12 CM2670 X121B | 5504455
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | L9 CM2670 L128B | 5504589

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há códigos de falha. | Código de Falha 778 ativo ou inativo?
PASSO 2. | Verifique o sensor de posição do eixo comando de válvulas e o conector. |
 | PASSO 2A. Inspecione o sensor da posição do eixo comando de válvulas e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione o sensor de posição do eixo comando de válvulas quanto a danos. | Sensor defeituoso?
PASSO 3. | Verifique o circuito do sensor de posição do eixo comando de válvulas. |
 | PASSO 3A. Verifique a tensão de alimentação do sensor de posição do eixo comando de válvulas e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 3B. Inspecione os pinos dos conectores do módulo de controle do motor (ECM) e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique se há um circuito aberto no circuito de sinal do sensor de posição do eixo comando de válvulas no chicote do motor. |
 | PASSO 3B-2. Verifique se há um curto-circuito entre pinos do sensor de posição do eixo comando de válvulas no chicote do motor. |
 | PASSO 3B-3. Verifique se a folga do sensor da rotação do eixo comando de válvulas é adequada. |
 | PASSO 3B-4. Verifique o código de falha e a condição do sensor de posição do eixo comando de válvulas. |
 | PASSO 3C. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3C-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3C-2. Verifique o código de falha e a condição do sensor de posição do eixo comando de válvulas. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 778 ativo ou inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor de posição do eixo comando de válvulas e o conector.

Passo Assistido 2A - Inspecione o sensor da posição do eixo comando de válvulas e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de posição do eixo comando de válvulas quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Inspecione o sensor de posição do eixo comando de válvulas quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.
  • Remova da carcaça das engrenagens traseira o sensor de posição do eixo comando de válvulas. Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.

Ação

Inspecione o sensor da posição do motor quanto a:

  • Resíduos de metal na extremidade do sensor
  • Danos na extremidade do sensor causados pela engrenagem do eixo comando de válvulas.
  • Vazamento de óleo ou problemas de isolamento como inchação
  • Danos elétricos na extremidade sensora do sensor.

Sensor defeituoso?
SIM NÃO

Foi detectado um sensor defeituoso ou um dano mecânico.

Substitua o sensor. Se for encontrado um dano mecânico, inspecione a engrenagem do eixo comando de válvulas e os componentes relacionados. Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o circuito do sensor de posição do eixo comando de válvulas.

Passo Assistido 3A - Verifique a tensão de alimentação do sensor de posição do eixo comando de válvulas e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor de posição do eixo comando de válvulas e o circuito de retorno do sensor.

  • Meça a tensão de alimentação do sensor entre o pino de ALIMENTAÇÃO de +5 volts do sensor de posição do eixo comando de válvulas e o pino de RETORNO do sensor de posição 1 do eixo comando de válvulas no conector do sensor do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3C

Passo Assistido 3B - Inspecione os pinos dos conectores do módulo de controle do motor (ECM) e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique se há um circuito aberto no circuito de sinal do sensor de posição do eixo comando de válvulas no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto no chicote do motor.

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo comando de válvulas, no conector do sensor no chicote do motor, e o pino de SINAL do sensor de posição do eixo comando de válvulas no conector ECM do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um curto-circuito entre pinos do sensor de posição do eixo comando de válvulas no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do sensor de posição do eixo comando de válvulas, no conector ECM do chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do motor.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3B-3

Ir para 4A

Passo Assistido 3B-3 - Verifique se a folga do sensor da rotação do eixo comando de válvulas é adequada.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a folga de ar.

  • Remova o sensor de posição do eixo comando de válvulas da carcaça das engrenagens e meça a folga de ar em vários pontos na rotação do eixo comando de válvulas.

Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.

A folga de ar está dentro das especificações?

  • Folga de Ar Mínima: 0,25 mm [0,009 pol]
  • Folga de Ar Máxima: 2,25 mm [0,089 pol]
  • Excentricidade Máxima da Roda de Referência: 0,5 mm [0,02 pol]
SIM NÃO
Sem Reparo

Substitua ou calce o sensor se a folga de ar estiver fora de especificação. Substitua a roda de referência se sua excentricidade for excessiva.

Ir para 3B-4

Ir para 4A

Passo Assistido 3B-4 - Verifique o código de falha e a condição do sensor de posição do eixo comando de válvulas.

Condições

  • Conecte todos os componentes nos locais corretos.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 778 ativo?
SIM NÃO

Foi detectado um sensor de posição do eixo comando de válvulas defeituoso.

Substitua o sensor da posição do eixo comando de válvulas. Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3C - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor de posição do eixo comando de válvulas e o circuito de retorno do sensor.

  • Meça a tensão de alimentação do sensor entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor de posição do eixo comando de válvulas no ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM NÃO

Foi detectada uma conexão danificada no chicote do motor.

Repare ou substitua o chicote danificado. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3C-2

Passo Assistido 3C-2 - Verifique o código de falha e a condição do sensor de posição do eixo comando de válvulas.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 778 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 23-AGOSTO-2019


Falha Interna Crítica do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Código de Falha 111

Falha Interna Crítica do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 111 PID: S254 SPN: 629 FMI: 12/12 LÂMPADA: Vermelha SRT: | Falha interna crítica do módulo de controle do motor - Dispositivo ou componente inteligente inválido. Erro interno do módulo de controle do motor (ECM) relacionado a falhas de funcionamento do hardware de memória ou aos circuitos internos de tensão de alimentação do ECM. | O motor poderá não dar partida ou apresentar dificuldade na partida.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM tem uma rotina de diagnóstico interno que é executada continuamente para verificar a memória interna.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro interno de leitura ou de gravação do ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O motor pode não dar partida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha pode ser causado somente por um problema interno do ECM. Não é possível fazer reparos em um ECM.

Consulte o diagnóstico do Código de Falha 111.

Última Modificação: 01-MARÇO-2015


Perda da Fonte de Alimentação com a Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1117

Perda da Fonte de Alimentação com a Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1117 PID: S251 SPN: 3597 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Perda da Fonte de Alimentação com a Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos A tensão de alimentação para o ECM caiu abaixo do limite calibrado momentaneamente, ou o ECM não foi desligado corretamente. | Despotenciamento do motor.
Módulo de Controle do Motor

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a alimentação do ECM foi removida antes que os parâmetros de desativação pudessem ser salvos. O código de falha se tornará ativo quando a chave de ignição for ligada após o evento de parada incompleto.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • Dados de parada como informações de viagem, monitor de manutenção e informações de falha não são salvos na memória permanente quando a chave de ignição é desligada (posição OFF).

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto e então pare o motor.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não pelo motor de partida. Se o motor de partida estiver fornecendo alimentação não comutada, é possível que a tensão da bateria caia para um nível baixo o suficiente durante o giro de partida para tornar ativa esta falha. Esta falha também pode ser causada pela resistência nos circuitos (+) ou (-) de alimentação da bateria do ECM. A resistência nesses circuitos pode fazer o nível de tensão na entrada do ECM cair para um valor baixo o suficiente para tornar ativo o Código de Falha 1117. O uso dos interruptores de desconexão da bateria pode causar a ativação desta falha.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1117.

Última Modificação: 21-MARÇO-2015


Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 115

Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 115 PID: P190 SPN: 612 FMI: 2/2 LÂMPADA: Vermelha SRT: | Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos O módulo de controle eletrônico (ECM) detectou que os sinais do sensor primário e do sensor secundário de rotação estão invertidos. | O motor será desligado ou não dará partida.
Sensor da Rotação/Posição da Árvore de Manivelas e Sensor da Rotação/Posição do Eixo Comando de Válvulas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas de da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que as entradas dos sinais de posição da árvore de manivelas e do eixo comando de válvulas para o ECM estão invertidas.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que os conectores dos sensores de posição da árvore de manivelas e do eixo comando de válvulas estão conectados de maneira invertida no chicote. Como resultado, o motor não dá partida.

Consulte o diagnóstico do Código de Falha 115.

Última Modificação: 20-MARÇO-2015


Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 122

Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 122 PID: P102 SPN: 102 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta de sinal no circuito da pressão no coletor de admissão. | Despotenciamento do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão no coletor de admissão está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da pressão no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 122, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
  • Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.
Consulte o diagnóstico do Código de Falha 122.

Última Modificação: 21-MARÇO-2015


Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 123

Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 123 PID: P102 SPN: 102 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal ou um circuito aberto no circuito de pressão do coletor de admissão. | Despotenciamento do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão no coletor de admissão está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da pressão no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 123, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
  • Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.
Consulte o diagnóstico do Código de Falha 123.

Última Modificação: 21-MARÇO-2015


Circuito do Sensor 2 de Posição do Pedal/Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1239

Circuito do Sensor 2 de Posição do Pedal/Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1239 PID: S385 SPN: 2623 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor 2 de Posição do Pedal/Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito número 2 de sinal da posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do Sensor 2 da Posição do Pedal ou Alavanca do Acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é maior que um valor calibrável durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço INSITE™, o chicote é flexionado para localizar a conexão intermitente.

Possíveis causas desta falha:

  • Circuito do sinal do sensor 2 da posição do pedal do acelerador em curto com a bateria ou com o fio de alimentação de 5 VCC
  • Circuito aberto de retorno do sensor da posição do pedal do acelerador no chicote ou nas conexões
  • Alimentação do acelerador em curto com a bateria
  • Danos no sensor da posição do pedal do acelerador.

Os três fios do circuito do sensor da posição do acelerador devem ser trançados juntos.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1239.

Última Modificação: 21-MARÇO-2015


Circuito do Sensor da Posição 2 do Pedal ou da Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1241

Circuito do Sensor da Posição 2 do Pedal ou da Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1241 PID: S385 SPN: 2623 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor 2 da Posição do Pedal ou Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito de sinal número 2 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do Sensor 2 da Posição do Pedal ou Alavanca do Acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é menor que um valor calibrável durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço INSITE™, o chicote é flexionado para localizar a conexão intermitente.

Possíveis causas desta falha:

  • Sinal de posição do pedal do acelerador em curto com o massa do motor ou com os fios de retorno do chicote ou do sensor
  • Danos no sensor da posição do pedal do acelerador
  • Circuito aberto no fio de sinal, de alimentação ou de retorno do chicote ou nos conectores.

Os três fios do circuito do sensor da posição do acelerador devem ser trançados juntos.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1241.

Última Modificação: 21-MARÇO-2015


Sensor 1 de Posição do Pedal ou Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1242

Sensor 1 de Posição do Pedal ou Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1242 PID: P91 SPN: 91 FMI: 2/2 LÂMPADA: Vermelha SRT: | Sensor 1 e 2 de Posição do Pedal ou Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos Os sensores número 1 e número 2 de posição do acelerador estão lendo valores diferentes. | O motor funcionará somente em marcha lenta.
Circuitos do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que as leituras entre os sensores 1 e 2 de posição do pedal do acelerador diferem em mais de 2 por cento.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O motor terá somente controle do acelerador em situações de emergência.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Este código de falha torna-se ativo quando os sensores 1 e 2 de posição do pedal do acelerador não estão lendo o mesmo valor. As possíveis causas desta falha são:

  • Danos nos sensores número 1 ou número 2 de posição do pedal do acelerador
  • Curto nos fios de sinal dos sensores número 1 e número 2 de posição do pedal do acelerador.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1242.

Última Modificação: 21-MARÇO-2015


Circuito do Sensor 1 de Posição do Pedal/Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 131

Circuito do Sensor 1 de Posição do Pedal/Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 131 PID: P91 SPN: 91 FMI: 3/3 LÂMPADA: Vermelha SRT: | Circuito do Sensor 1 de Posição do Pedal/Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito número 1 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Um pedal de acelerador com dois sensores de posição deve ser instalado.

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço INSITE™, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço INSITE™.

Possíveis causas desta falha:

  • O circuito do sinal de posição do pedal ou da alavanca do acelerador em curto com a bateria ou com a alimentação de (+) 5 volts
  • Circuito aberto de retorno do sensor da posição do pedal do acelerador no chicote ou nas conexões
  • Alimentação do acelerador em curto com a bateria
  • Falha do sensor da posição do pedal ou da alavanca do acelerador.

NOTA: Os três fios do circuito do sensor da posição do acelerador devem ser trançados juntos.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 131.

Última Modificação: 21-MARÇO-2015


Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 132

Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 132 PID: P91 SPN: 91 FMI: 4/4 LÂMPADA: Vermelha SRT: | Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito de sinal número 1 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Um pedal de acelerador com dois sensores de posição deve ser instalado. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço INSITE™, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço INSITE™.

Possíveis causas desta falha:

  • Sinal de posição do pedal ou da alavanca do acelerador em curto com o massa do motor ou com os fios de retorno do chicote do OEM ou do sensor
  • Falha do sensor da posição do pedal ou da alavanca do acelerador.

Circuito aberto no fio de sinal ou de alimentação no chicote ou nos conectores.

NOTA: Os três fios do circuito do sensor da posição do acelerador devem ser trançados juntos.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 132.

Última Modificação: 29-ABRIL-2015


Circuito do Sensor 1 de Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 133

Circuito do Sensor 1 de Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 133 PID: P372 SPN: 974 FMI: 3/3 LÂMPADA: Vermelha SRT: | Circuito do sensor 1 de posição do pedal/alavanca do acelerador remoto - Tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta no circuito de sinal de posição do pedal do acelerador remoto. | O acelerador remoto não irá funcionar.
Circuito do sensor de posição do pedal do acelerador remoto

Descrições do Circuito

O sensor de posição do acelerador remoto é um potenciômetro conectado na alavanca do acelerador remoto. O sensor de posição do acelerador remoto varia a tensão do sinal para o módulo de controle do motor (ECM) quando a alavanca do acelerador remoto é pressionada e liberada. O ECM recebe uma tensão baixa de sinal quando a leitura da posição da alavanca do acelerador remoto é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição da alavanca do acelerador remoto é 100%. O circuito de posição do pedal do acelerador remoto contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador remoto.

Localização do Componente

A localização do pedal ou da alavanca do acelerador remoto varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador remoto está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A tensão do sinal do sensor de posição do pedal/alavanca do acelerador remoto pode ser monitorada com a ferramenta eletrônica de serviço INSITE™, durante a flexão do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço INSITE™.

Possíveis causas desta falha:

  • Circuito do sinal de posição do pedal ou da alavanca do acelerador remoto em curto com a bateria ou com a alimentação de (+) 5 volts
  • Circuito aberto de retorno do sensor da posição do pedal ou da alavanca do acelerador remoto no chicote ou nas conexões
  • Alimentação do acelerador remoto em curto com a bateria
  • Falha no sensor da posição do pedal ou da alavanca do acelerador remoto.

NOTA: Os três fios do circuito do sensor da posição do acelerador remoto devem ser trançados juntos.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 133.

Última Modificação: 21-MARÇO-2015


Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 134

Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 134 PID: P372 SPN: 974 FMI: 4/4 LÂMPADA: Vermelha SRT: | Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito do sinal de posição do pedal do acelerador remoto. | O acelerador remoto não irá funcionar.
Circuito do sensor de posição do pedal do acelerador remoto

Descrições do Circuito

O sensor de posição do acelerador remoto é um potenciômetro conectado na alavanca do acelerador remoto. O sensor de posição do acelerador remoto varia a tensão do sinal para o módulo de controle do motor (ECM) quando a alavanca do acelerador remoto é pressionada e liberada. O ECM recebe uma tensão baixa de sinal quando a leitura da posição da alavanca do acelerador remoto é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição da alavanca do acelerador remoto é 100%. O circuito de posição do pedal do acelerador remoto contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador remoto.

Localização do Componente

A localização do pedal ou da alavanca do acelerador remoto varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador remoto está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A tensão do sinal do sensor de posição do pedal/alavanca do acelerador remoto pode ser monitorada com a ferramenta eletrônica de serviço INSITE™, durante a flexão do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço INSITE™.

Possíveis causas desta falha:

  • Sinal de posição do pedal ou da alavanca do acelerador remoto em curto com o massa do motor ou com os fios de retorno do chicote do OEM ou do sensor
  • Falha no sensor da posição do pedal ou da alavanca do acelerador remoto.

Circuito aberto no fio de sinal ou de alimentação do acelerador remoto no chicote ou nos conectores.

NOTA: Os três fios do circuito do sensor da posição do acelerador remoto devem ser trançados juntos.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 134.

Última Modificação: 29-ABRIL-2015


Pressão na Galeria de Óleo do Motor - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 143

Pressão na Galeria de Óleo do Motor - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 143 PID: P100 SPN: 100 FMI: 1/18 LÂMPADA: Âmbar SRT: | Pressão na galeria de óleo do motor - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo O sinal de pressão do óleo do motor indica que a pressão do óleo do motor está abaixo do limite de advertência de proteção do motor. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão na Galeria do Óleo do Motor

Descrições do Circuito

Um interruptor de pressão ou sensor da pressão do óleo do motor é utilizado pela ferramenta eletrônica de serviço (ECM) para monitorar a pressão do óleo lubrificante. Para motores com um interruptor da pressão do óleo, o interruptor permanece fechado quando o motor não está funcionando, e aberto quando existe pressão do óleo. Para motores com um sensor da pressão de óleo, o ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo é baixa. O ECM detecta uma tensão alta de sinal nas condições de operação quando a pressão do óleo é alta.

Localização do Componente

O sensor de pressão do óleo do motor está localizado na galeria do óleo.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do óleo do motor é menor que os limites de proteção do motor por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha será ativado quando a pressão do óleo do motor cair para um valor abaixo do limite de proteção do motor. Faça o diagnóstico da baixa pressão do óleo do motor.

Consulte o diagnóstico do Código de Falha 143.

Última Modificação: 24-JULHO-2015


Circuito do Sensor 1 da Temperatura do Líquido de Arrefecimento do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 144

Circuito do Sensor 1 da Temperatura do Líquido de Arrefecimento do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 144 PID: P110 SPN: 110 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor 1 da temperatura do líquido de arrefecimento do motor - Tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal ou circuito aberto no circuito do sensor da temperatura do líquido de arrefecimento do motor. | Possível redução do desempenho do motor.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da temperatura do líquido de arrefecimento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno no chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Antes de fazer o diagnóstico do Código de Falha 144, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
  • Falha do sensor da temperatura do líquido de arrefecimento do motor.
Consulte o diagnóstico do Código de Falha 144.

Última Modificação: 21-MARÇO-2015


Circuito do Sensor de Temperatura 1 do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 145

Circuito do Sensor de Temperatura 1 do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 145 PID: P110 SPN: 110 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Temperatura 1 do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito do sensor da temperatura do líquido de arrefecimento do motor. | Possível redução do desempenho do motor.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da temperatura do líquido de arrefecimento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno no chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 145, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
  • Falha do sensor da temperatura do líquido de arrefecimento do motor.
Consulte o diagnóstico do Código de Falha 145.

Última Modificação: 21-MARÇO-2015


Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 146

Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 146 PID: P110 SPN: 110 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Despotenciamento do motor.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura do líquido de arrefecimento do motor era maior do que um limite calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento.

Consulte o diagnóstico do Código de Falha 146.

Última Modificação: 24-JULHO-2015


Frequência do Circuito 1 do Sensor da Posição do Pedal ou da Alavanca do Acelerador - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 147

Frequência do Circuito 1 do Sensor da Posição do Pedal ou da Alavanca do Acelerador - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 147 PID: P91 SPN: 91 FMI: 1/1 LÂMPADA: Vermelha SRT: | Frequência do Circuito 1 do Sensor da Posição do Pedal ou da Alavanca do Acelerador - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo Foi detectada uma frequência menor que 100 HZ na entrada do acelerador de frequência do ECM. | O motor irá operar no modo Estado de Emergência.
Módulo de Controle do Motor

Descrições do Circuito

Este tipo de interface do acelerador é projetado para aceitar um sinal de frequência variável como o sinal do acelerador. Um componente eletrônico gera um sinal de onda quadrada no nível de lógica no qual a frequência do sinal corresponde ao um comando do acelerador. Os valores da frequência são estabelecidos pela calibração no módulo de controle do motor (ECM).

Localização do Componente

A localização do acelerador varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a frequência do acelerador é menor que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O acelerador de frequência pode ser utilizado isoladamente ou juntamente com um acelerador de tensão.

Consulte o diagnóstico do Código de Falha 147.

Última Modificação: 21-MARÇO-2015


Sensor 1 de Posição do Pedal ou Alavanca do Acelerador - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo.

Código de Falha 148

Sensor 1 de Posição do Pedal ou Alavanca do Acelerador - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 148 PID: P91 SPN: 91 FMI: 0/0 LÂMPADA: Vermelha SRT: | Sensor 1 de Posição do Pedal ou Alavanca do Acelerador - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo. Foi detectada uma frequência maior que 1500 Hz na entrada do acelerador de frequência do ECM. | O motor irá operar no modo Estado de Emergência.
Módulo de Controle do Motor

Descrições do Circuito

Este tipo de interface do acelerador é projetado para aceitar um sinal de frequência variável como o sinal do acelerador. Um componente eletrônico gera um sinal de onda quadrada no nível de lógica no qual a frequência do sinal corresponde ao um comando do acelerador. Os valores da frequência são estabelecidos pela calibração no módulo de controle do motor (ECM).

Localização do Componente

A localização do acelerador varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a frequência do acelerador é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

  • O acelerador de frequência pode ser utilizado isoladamente ou juntamente com um acelerador de tensão.
Consulte o diagnóstico do Código de Falha 148.

Última Modificação: 21-MARÇO-2015


Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 151

Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 151 PID: P110 SPN: 110 FMI: 0/0 LÂMPADA: Vermelha SRT: | Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo O sinal de temperatura do líquido de arrefecimento do motor indica que a temperatura do líquido de arrefecimento está acima do limite crítico de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor. Esse código de falha indica que a temperatura do líquido de arrefecimento do motor excedeu o limite de proteção do motor.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura do líquido de arrefecimento do motor era maior do que o limite de proteção do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O torque do motor é reduzido.
  • A rotação máxima de operação do motor será diminuída.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento.

Consulte o diagnóstico do Código de Falha 151.

Última Modificação: 12-JUNHO-2015


Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado no SAE J1939 - Dados da Rede Recebidos com Erro

Código de Falha 1515

Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado no SAE J1939 - Dados da Rede Recebidos com Erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1515 PID: P91 SPN: 91 FMI: 2/19 LÂMPADA: Vermelha SRT: | Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado no SAE J1939 - Dados da Rede Recebidos com Erro. O controlador de multiplexação do J1939 indica um defeito do sensor do pedal do acelerador multiplexado. | O motor funcionará somente em marcha lenta.
Circuito do Terminal Resistivo do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU's do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A VECU do OEM determinou que existe uma falha do pedal do acelerador multiplexado ou do sistema do sensor do pedal.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do sensor do pedal do acelerador multiplexado.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1515.

Última Modificação: 21-MARÇO-2015


Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 153

Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 153 PID: P105 SPN: 105 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor de temperatura 1 no coletor de admissão - Tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito de temperatura do ar no coletor de admissão. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para um massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando o ar de admissão está quente, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura no coletor de admissão está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura no coletor de admissão.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha ativos com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto com uma fonte de tensão.
  • Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.
Consulte o diagnóstico do Código de Falha 153.

Última Modificação: 21-MARÇO-2015


Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1539

Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1539 PID: P137 SPN: 1387 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no circuito do sensor da pressão do fabricante do equipamento original (OEM). | Nenhum quanto ao desempenho.
Circuito 1 de Entrada do Sensor de Pressão Auxiliar

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar uma entrada do sensor da pressão auxiliar no módulo de controle do motor (ECM). Consulte o manual de serviços do OEM para informações sobre o sensor de pressão auxiliar.

Localização do Componente

A entrada e a localização do sensor de pressão do OEM pode variar. Consulte a localização correta do sensor no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que um circuito de sinal de pressão do OEM está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria
Consulte o diagnóstico do Código de Falha 1539.

Última Modificação: 21-MARÇO-2015


Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 154

Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 154 PID: P105 SPN: 105 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito de temperatura do ar no coletor de admissão. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para um massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando o ar de admissão está quente, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura no coletor de admissão está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura no coletor de admissão.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão compartilha com outros sensores os fios de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
  • Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.
Consulte o diagnóstico do Código de Falha 154.

Última Modificação: 21-MARÇO-2015


Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 155

Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 155 PID: P105 SPN: 105 FMI: 0/0 LÂMPADA: Vermelha SRT: | Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo O sinal da temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite crítico de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para um massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando o ar de admissão está quente, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura no coletor de admissão era maior do que o limite de proteção do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O torque do motor é reduzido.
  • A rotação máxima de operação do motor será diminuída.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão mede a temperatura do ar do arrefecedor à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

  • Restrição do fluxo de ar através do arrefecedor ar-ar
  • Arrefecedor ar-ar subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o diagnóstico do Código de Falha 155.

Última Modificação: 12-JUNHO-2015


Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1621

Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1621 PID: P137 SPN: 1387 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da pressão do fabricante do equipamento original (OEM). | Nenhum quanto ao desempenho.
Circuito 1 de Entrada do Sensor de Pressão Auxiliar

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar uma entrada do sensor da pressão auxiliar no módulo de controle do motor (ECM). Consulte o manual de serviços do OEM para informações sobre o sensor de pressão auxiliar.

Localização do Componente

A entrada e a localização do sensor de pressão do OEM pode variar. Consulte a localização correta do sensor no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que um circuito de sinal de pressão do OEM está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Curto-circuito com o massa no chicote do motor, sensor, ou no ECM.
  • Um circuito aberto no chicote do OEM
Consulte o diagnóstico do Código de Falha 1621.

Última Modificação: 21-MARÇO-2015


Circuito de Alimentação n° 5 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1695

Circuito de Alimentação n° 5 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1695 PID: S232 SPN: 3513 FMI: 3/3 LÂMPADA: Âmbar SRT: | Alimentação n° 5 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectada tensão alta no circuito número 5 de alimentação dos sensores no chicote do OEM. | Possível redução do desempenho do motor.
Circuito de alimentação n° 5 dos sensores

Descrições do Circuito

O circuito de alimentação número 5 do sensor do ECM fornece alimentação de 5 volts à vários sensores.

Localização do Componente

O sensor de alimentação 5 tem origem na porção do conector do OEM do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 5 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A tensão alta no fio de alimentação de 5-VDC pode ser causada por um curto-circuito com uma fonte de alimentação, um sensor danificado, ou uma fonte de alimentação do ECM danificada.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1695.

Última Modificação: 21-MARÇO-2015


Circuito de Alimentação n° 5 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1696

Circuito de Alimentação n° 5 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1696 PID: S232 SPN: 3513 FMI: 4/4 LÂMPADA: Âmbar SRT: | Alimentação n° 5 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa no circuito número 5 de alimentação dos sensores no chicote do OEM. | Possível redução do desempenho do motor.
Circuito de alimentação n° 5 dos sensores

Descrições do Circuito

O circuito de alimentação número 5 do sensor do ECM fornece alimentação de 5 volts à vários sensores.

Localização do Componente

O sensor de alimentação 5 tem origem na porção do conector do OEM do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 5 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A tensão baixa no fio de ALIMENTAÇÃO de 5 volts pode ser causada por um curto-circuito com o massa em um fio de ALIMENTAÇÃO, um curto-circuito entre um fio de ALIMENTAÇÃO e um fio de RETORNO, um sensor defeituoso, ou uma falha na fonte de alimentação do ECM.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1696.

Última Modificação: 21-MARÇO-2015


Indicador de Água no Combustível - Dados Válidos mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Código de Falha 1852

Indicador de Água no Combustível - Dados Válidos mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1852 PID: P97 SPN: 97 FMI: 0/16 LÂMPADA: Âmbar SRT: | Indicador de Água no Combustível - Dados Válidos mas Acima da Faixa Normal de Operação - Nível moderadamente severo O Indicador de Água no Combustível indica que o nível de água está acima do nível de advertência. | Possível redução do desempenho do motor.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta de água no combustível por um período de tempo prolongado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A presença de água no combustível pode causar danos extensos ao sistema de combustível devido às baixas tolerâncias dos componentes do sistema.

O filtro de combustível deve ser drenado imediatamente.

Se o código de falha está ativo e não há água no filtro de combustível, uma causa provável é o mau funcionamento do sensor de Água no Combustível ou no conector do sensor.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1852.

Última Modificação: 21-MARÇO-2015


Circuito de Alimentação n° 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 187

Circuito de Alimentação n° 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 187 PID: S211 SPN: 3510 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito número 2 de alimentação do sensor. | Possível redução do desempenho do motor.
Circuito de alimentação n° 2 dos sensores

Descrições do Circuito

O circuito de alimentação número 2 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O sensor de alimentação 2 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 2 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para todos os sensores do circuito de alimentação número 2 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A tensão baixa na linha de alimentação de (+) +5 volts pode ser causada por um curto-circuito com o massa em uma linha de alimentação, um curto-circuito entre a linha de alimentação e uma linha de retorno, um sensor defeituoso, ou uma falha na linha de alimentação do ECM.

Durante o teste de resposta do código de falha descrito para cada sensor conectado ao sensor de alimentação 2, o Código de Falha 187 deve estar ativo antes de se desconectar cada sensor. Se o código de falha não estiver ativo, mas puder ser facilmente duplicado através da operação do motor, pode-se realizar o seguinte:

  • Opere o motor em condições que façam o código de Falha 187 se tornar ativo, mesmo que registrado por um curto período de tempo. Desconecte um sensor por vez até que o Código de Falha 187 pare de ser registrado em condições de teste. Todos os sensores podem ser desconectados com o motor operando. Nota: O motor pode não dar partida se o sensor da posição do eixo comando de válvulas estiver desconectado.
Consulte o diagnóstico do Código de Falha 187.

Última Modificação: 21-MARÇO-2015


Circuito do Sensor do Nível 1 do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 195

Circuito do Sensor do Nível 1 do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 195 PID: P111 SPN: 111 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor do Nível 1 do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta de sinal no circuito do sensor do nível do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
Sensor do Nível de Líquido de Arrefecimento do Motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de nível do líquido de arrefecimento, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de nível do líquido de arrefecimento envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal do sensor varia de acordo com o nível do líquido de arrefecimento no reservatório de expansão.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de nível do líquido de arrefecimento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito de sinal aberto no chicote do OEM, nos conectores ou no sensor

  • Circuito de retorno aberto.
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria
  • Circuito de alimentação do sensor em curto com a tensão da bateria.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 195.

Última Modificação: 21-MARÇO-2015


Circuito do Sensor 1 de Nível do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 196

Circuito do Sensor 1 de Nível do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 196 PID: P111 SPN: 111 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor 1 de Nível do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito do sensor do nível do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
Sensor do Nível de Líquido de Arrefecimento do Motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de nível do líquido de arrefecimento, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de nível do líquido de arrefecimento envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal do sensor varia de acordo com o nível do líquido de arrefecimento no reservatório de expansão.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de nível do líquido de arrefecimento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito aberto no fio de alimentação de 5 Volts

Circuito do sinal em curto com o massa no chicote do OEM, no conector ou no sensor

  • Sensor defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 196.

Última Modificação: 21-MARÇO-2015


Nível do Líquido de Arrefecimento - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 197

Nível do Líquido de Arrefecimento - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 197 PID: P111 SPN: 111 FMI: 1/18 LÂMPADA: Âmbar SRT: | Nível do Líquido de Arrefecimento - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo Detectado nível baixo do líquido de arrefecimento do motor | Nenhum quanto ao desempenho.
Circuito do sensor de nível do líquido de arrefecimento do motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de nível do líquido de arrefecimento, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de nível do líquido de arrefecimento envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal do sensor varia de acordo com o nível do líquido de arrefecimento no reservatório de expansão.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o nível de líquido de arrefecimento está abaixo do normal.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha torna-se ativo quando o nível do líquido de arrefecimento no tanque superior ou no tanque de desaeração do radiador cai abaixo do nível do sensor. Abasteça o tanque superior do radiador com líquido de arrefecimento.

Se o código de falha estiver ativo e o nível do líquido de arrefecimento não estiver baixo, desconecte o sensor do nível do líquido de arrefecimento e verifique os conectores quanto a vestígios de líquido de arrefecimento. Se for encontrado líquido de arrefecimento nos conectores elétricos, o sensor não está funcionando adequadamente e deve ser substituído.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 197.

Última Modificação: 24-JULHO-2015


Circuito de Alimentação n° 4 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2185

Circuito de Alimentação n° 4 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2185 PID: S232 SPN: 3512 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 4 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito de alimentação de 5 VCC do sensor da posição do pedal do acelerador. | O motor funcionará somente em marcha lenta.
Circuito de alimentação n° 4 dos sensores

Descrições do Circuito

O circuito de alimentação número 4 do módulo de controle eletrônico (ECM) fornece uma alimentação de 5-VCC ao sensor de posição do pedal do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 4 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O motor funcionará somente em marcha lenta.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A causa deste código de falha pode ser um curto-circuito com uma fonte de tensão no chicote do OEM ou um curto-circuito com um circuito de sinal do atuador maior que 5-VCC.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 2185.

Última Modificação: 21-MARÇO-2015


Circuito de Alimentação n° 4 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2186

Circuito de Alimentação n° 4 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2186 PID: S232 SPN: 3512 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 4 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito de alimentação de 5 VCC do sensor da posição do pedal do acelerador. | O motor funcionará somente em marcha lenta.
Circuito de alimentação n° 4 dos sensores

Descrições do Circuito

O circuito de alimentação número 4 do módulo de controle eletrônico (ECM) fornece uma alimentação de 5-VCC ao sensor de posição do pedal do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 4 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O motor funcionará somente em marcha lenta.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A tensão baixa no fio de alimentação de 5-VCC pode ser causada por um curto-circuito com o massa no fio de alimentação, um curto-circuito entre o fio de alimentação e o circuito de retorno, um acelerador defeituoso ou uma falha na fonte de alimentação do ECM.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 2186.

Última Modificação: 21-MARÇO-2015


Circuito do Sensor da Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 221

Circuito do Sensor da Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 221 PID: P108 SPN: 108 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta de sinal no circuito do sensor da pressão barométrica. | Despotenciamento do motor.
Módulo de Controle do Motor

Descrições do Circuito

O sensor de pressão barométrica responde às variações da pressão atmosférica. As variações de pressão ocorrem dependendo da altitude na qual o motor funciona. O sensor de pressão barométrica tem um circuito de alimentação de 5 volts, uma tensão de sinal do sensor e um circuito de retorno.

Localização do Componente

O sensor da pressão barométrica encontra-se no interior do ECM e não pode ser reparado separadamente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão do barométrica do ar está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da pressão barométrica.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Uma falha no módulo de controle do motor (ECM).
Consulte o diagnóstico do Código de Falha 221.

Última Modificação: 21-MARÇO-2015


Circuito do Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 222

Circuito do Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 222 PID: P108 SPN: 108 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito do sensor da pressão barométrica. | Despotenciamento do motor.
Módulo de Controle do Motor

Descrições do Circuito

O sensor de pressão barométrica responde às variações da pressão atmosférica. As variações de pressão ocorrem dependendo da altitude na qual o motor funciona. O sensor de pressão barométrica tem um circuito de alimentação de 5 volts, uma tensão de sinal do sensor e um circuito de retorno.

Localização do Componente

O sensor da pressão barométrica encontra-se no interior do ECM e não pode ser reparado separadamente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão do barométrica do ar está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da pressão barométrica.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Uma falha no módulo de controle do motor (ECM).
Consulte o diagnóstico do Código de Falha 222.

Última Modificação: 21-MARÇO-2015


Circuito de Alimentação n° 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 227

Circuito de Alimentação n° 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 227 PID: S211 SPN: 3510 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito número 2 de alimentação dos sensores. | Possível redução do desempenho do motor.
Circuito de alimentação n° 2 dos sensores

Descrições do Circuito

O circuito de alimentação número 2 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O sensor de alimentação 2 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 2 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para todos os sensores do circuito de alimentação número 2 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Uma tensão alta na linha de alimentação de (+) 5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.

Consulte o diagnóstico do Código de Falha 227.

Última Modificação: 21-MARÇO-2015


Circuito da Válvula de Controle de Injeção Eletrônica de Combustível - Condição Existente

Código de Falha 2311

Circuito da Válvula de Controle de Injeção Eletrônica de Combustível - Condição Existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2311 PID: S18 SPN: 633 FMI: 11/31 LÂMPADA: Âmbar SRT: | Circuito da válvula de controle de injeção eletrônica de combustível - Condição existente. A resistência do circuito do atuador da bomba de combustível está demasiadamente alta ou baixa, ou foi detectada uma conexão intermitente. | Possível redução do desempenho do motor.
Circuito da válvula de controle de injeção eletrônica de combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que controla o atuador da bomba de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço da PWM para o atuador da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O circuito do atuador da bomba de combustível tem problemas de circuito intermitente, ou se a resistência do atuador da bomba de combustível foi demasiadamente alta ou baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A pressão detectada na common rail não será correspondente à pressão comandada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se este código de falha ocorrer durante um teste de estrada, verifique se todos os conectores estão limpos e livres de corrosão antes de substituir os componentes.

Este código de falha pode tornar-se ativo por qualquer uma das seguintes razões:

  • Resistência alta no atuador da bomba de combustível
  • Resistência alta no chicote do motor
  • Conectores ou pinos soltos, desgastados ou corroídos nas conexões do atuador da bomba de combustível ou do ECM
  • Atuador da bomba de combustível com baixa resistência interna
  • Atuador da bomba de combustível ou chicote do motor em curto com o massa
  • Falhas intermitentes do circuito que fazem a pressão do combustível exceder a pressão de abertura da válvula de alívio de pressão do combustível na common rail.

Se existir um problema intermitente no circuito elétrico do atuador da bomba de combustível, é possível que o código de falha torne-se ativo e depois inativo durante a operação normal do motor. Por exemplo, se uma conexão defeituosa resultar em um circuito aberto ou em um curto intermitente, a válvula normalmente aberta abrirá na fração de um segundo enquanto o circuito estiver em falha, causando a abertura da válvula de alívio de pressão na common rail. Depois do evento que causou a abertura da válvula de alívio da pressão na common rail, o ECM tentará reinicializar a válvula de alívio da pressão na common rail, desde que o circuito do atuador da bomba de combustível ainda não esteja defeituoso.

Consulte o diagnóstico do Código de Falha 2311.

Última Modificação: 21-MARÇO-2015


Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos.

Código de Falha 2321

Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2321 PID: P190 SPN: 190 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos. Sincronização intermitente do sensor da rotação do motor na árvore de manivelas. | Possível redução do desempenho do motor.
Circuito do sensor de rotação/posição do motor na árvore de manivelas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um sinal intermitente ou degradado enviado pelo sensor de rotação/posição da árvore de manivelas em um intervalo prolongado de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em rotação máxima durante 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Durante a operação do motor, o ECM monitora o sinal do sensor primário de rotação (sensor da rotação da árvore de manivelas). O Código de Falha 689 se tornará ativo e a luz amarela acenderá se o sinal do sensor primário de rotação não estiver presente ou for degradado por mais de 3 segundos contínuos. Enquanto isso, se o sinal do sensor primário de rotação do motor não estiver presente ou for degradado por alguns instantes (menos de 3 segundos), o ECM interromperá os eventos de injeção com base no sensor primário de rotação do motor e retomará os eventos de injeção utilizando o sensor da rotação de reserva. A potência do motor será reduzida enquanto os eventos de injeção forem baseados no sensor da rotação de reserva. Se o sinal do sensor primário de rotação do motor retornar, o ECM interromperá automaticamente os eventos de injeção com base no sensor da rotação de reserva e retomará os eventos de injeção com base no sensor primário de rotação. Se ao longo de um determinado período, o ECM detectar vários incidentes de perda do sinal do sensor primário de rotação, este código de falha se tornará ativo.

O operador do veículo pode perceber uma 'falha de ignição' intermitente se os eventos de injeção forem interrompidos enquanto o ECM muda do controle baseado no sensor primário para o sensor secundário de rotação. Além disso, o operador poderá perceber uma 'perda de potência' intermitente se um 'erro' no sinal do sensor primário de rotação fizer o motor utilizar intermitentemente o sensor da rotação de reserva para o controle de injeção.

Este código de falha torna-se ativo sempre que o ECM detecta uma perda persistente do sinal do sensor primário de rotação do motor durante um curto período.

Este código de falha torna-se inativo se o ECM não detectar uma perda do sinal do sensor primário de rotação do motor durante pelo menos 20 minutos.

Possíveis causas deste código de falha:

  • Perda intermitente do sinal do sensor primário de rotação do motor; a causa mais provável é um circuito aberto intermitente ou um curto-circuito que pode ocorrer devido a problemas no conector do sensor da rotação.
  • A folga de ar do sensor que é marginalmente pequena demais ou grande demais.

Ações a serem tomadas se esta falha for intermitente:

  • Procure por conexões intermitentes no chicote do motor, no circuito do sensor primário de rotação do motor
  • Procure por conexões soltas no conector do ECM onde os pinos não possam ser travados no soquete
  • Procure pontos do chicote do motor que estejam desgastados por contato com um componente próximo, que possam causar um curto-circuito intermitente
  • Procure por desgaste nos pinos do conector do sensor da rotação
  • Inspecione a roda de referência quanto a danos.
Consulte o diagnóstico do Código de Falha 2321.

Última Modificação: 21-MARÇO-2015


Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 2322

Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2322 PID: S64 SPN: 723 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos. Sincronização intermitente do sensor da rotação/posição do eixo comando de válvulas. | Nenhum quanto ao desempenho.
Circuito do sensor de rotação/posição do motor no eixo comando de válvulas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição do eixo comando de válvulas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição do eixo comando de válvulas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o ressalto indicador de rotação do eixo comando de válvulas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor. Este sensor é usado como um sensor de reserva se houver perda do sinal do sensor primário de rotação/posição da árvore de manivelas.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda intermitente do sinal do sensor de rotação/posição no eixo comando de válvulas.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em rotação máxima durante 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Durante a operação do motor, o ECM monitora o sinal do sensor secundário de rotação (sensor da rotação do eixo comando de válvulas). O Código de Falha 778 se tornará ativo e a luz amarela acenderá se o sinal do sensor secundário de rotação não estiver presente ou for degradado por mais de 3 segundos contínuos. Se durante um certo período, o ECM detectar vários incidentes de perda de sinal do sensor secundário de rotação, mas a perda de sinal for de curta duração, esse código de falha se tornará ativo. Como o sinal do sensor secundário de rotação do motor não é utilizado para a operação normal do motor, é possível que o operador do veículo não perceba nenhum sintoma relacionado a este problema.

Este código de falha torna-se ativo sempre que o ECM detecta uma perda persistente do sinal do sensor secundário de rotação do motor durante um curto período.

Este código de falha torna-se inativo se o ECM não detectar uma perda do sinal do sensor secundário de rotação do motor durante pelo menos 20 minutos.

Os problemas que podem causar esta falha são:

  • Perda intermitente do sinal do sensor primário de rotação do motor; a causa mais provável é um circuito aberto intermitente ou um curto-circuito que pode ocorrer devido a problemas no conector do sensor da rotação.
  • Folga de ar do sensor que seja marginalmente pequena demais ou grande demais, ou a roda de referência apresentar excentricidade excessiva.

Ações a serem tomadas se esta falha for intermitente:

  • Procure por conexões intermitentes no chicote do motor no circuito do sensor secundário de rotação do motor
  • Procure por conexões soltas no conector do ECM onde os pinos não possam ser travados no soquete
  • Procure pontos do chicote do motor que estejam desgastados por contato com um componente próximo, que possam causar um curto-circuito intermitente
  • Procure por desgaste nos pinos do conector do sensor da rotação
  • Inspecione a roda de referência quanto a danos.
Consulte o diagnóstico do Código de Falha 2322.

Última Modificação: 21-MARÇO-2015


Rotação/Posição do Motor na Árvore de Manivelas - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 234

Rotação/Posição do Motor na Árvore de Manivelas - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 234 PID: P190 SPN: 190 FMI: 0/0 LÂMPADA: Vermelha SRT: | Rotação/Posição da Árvore de Manivelas do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo Sinal de rotação do motor indica que a rotação do motor está acima do limite de proteção do motor. | Possível redução do desempenho do motor.
Sensor da Rotação/Posição da Árvore de Manivelas e Sensor da Rotação/Posição do Eixo Comando de Válvulas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas de da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do motor excedeu o limite máximo de calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A alimentação de combustível para o motor será interrompida até que a rotação do motor caia para as rotações normais de operação.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Combustível de fontes externas forçado para dentro da passagem de admissão de ar
  • Redução de potência (freio-motor aplicado) do motor
  • Violação dos sensores de rotação/posição do eixo comando de válvulas do motor.

Inspecione o coletor de admissão e verifique se há fontes de vapores inflamáveis. Verifique se as vedações do turbocompressor apresentam vazamentos de óleo. Inspecione os sensores de rotação/posição do motor estão danificados ou foram violados.

Consulte o diagnóstico do Código de Falha 234.

Última Modificação: 21-MARÇO-2015


Nível de líquido de arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível mais severo

Código de Falha 235

Nível de líquido de arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 235 PID: P111 SPN: 111 FMI: 1/1 LÂMPADA: Vermelha SRT: | Nível de líquido de arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível mais severo. O líquido de arrefecimento do motor está severamente baixo. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de nível do líquido de arrefecimento do motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de nível do líquido de arrefecimento, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de nível do líquido de arrefecimento envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal do sensor varia de acordo com o nível do líquido de arrefecimento no reservatório de expansão.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o nível de líquido de arrefecimento está abaixo do normal.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Nível baixo do líquido de arrefecimento
Consulte o diagnóstico do Código de Falha 235.

Última Modificação: 21-MARÇO-2015


Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2377

Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2377 PID: S33 SPN: 647 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado um circuito aberto ou tensão alta no circuito de controle do ventilador. | O ventilador poderá permanecer ligado continuamente ou não funcionar.
Circuito de Controle do Ventilador

Descrições do Circuito

O circuito de controle do ventilador é um dispositivo utilizado pelo motor para controlar o funcionamento do ventilador. Quando o módulo de controle eletrônico (ECM) energiza o circuito de controle do ventilador, o ventilador é habilitado.

O circuito de controle do ventilador utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Existem dois tipos de ventiladores suportados pelo circuito de controle: de velocidade variável e do tipo liga/desliga (ON/OFF). A ferramenta eletrônica de serviço INSITE™ pode ser utilizada para determinar qual tipo de ventilador está configurado para uso. O circuito de controle do ventilador varia de acordo com o fabricante do equipamento original (OEM). Alguns OEMs usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Para ventiladores do tipo liga/desliga e de velocidade variável, o diagnóstico é executado quando o ventilador é desligado e permanecerá ativado quando o sinal de PWM do ventilador for 100%. Para todos os outros tipos de ventilador, o diagnóstico é executado quando o sinal de PWM do ventilador é menor que 100% e permanecerá ativado quando o sinal de PWM for 100%.

Condições para Configurar os Códigos de Falha

O ECM detectou que a tensão do sinal de modulação por largura de pulso (PWM) do circuito de controle do ventilador estava maior do que 0 volt quando o sinal PMW foi desligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O funcionamento do ventilador será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se o Código de Falha 2377 ainda estiver ativo depois de completar todos os passos deste diagrama de diagnóstico de código de falha, consulte a literatura de serviço do OEM para obter os procedimentos de verificação de circuito aberto ou de curto-circuito com o massa no dispositivo da embreagem do ventilador.

Possíveis causas desta falha:

  • Um circuito aberto no chicote do motor ou no solenóide de controle do ventilador.
  • Um curto-circuito com a fonte de tensão no chicote do OEM.
  • Um ECM defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 2377.

Última Modificação: 26-MARÇO-2015


Circuito de Alimentação n° 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 238

Circuito de Alimentação n° 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 238 PID: S232 SPN: 3511 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito de alimentação de +5 volts do sensor da rotação do motor. | O motor poderá funcionar irregularmente, parar de funcionar, não dar partida ou apresentar dificuldade em dar partida.
Circuito de alimentação n° 3 dos sensores

Descrições do Circuito

O circuito de alimentação 3 do sensor fornece uma tensão de 5 volts para o sensor de rotação/posição do motor primário.

Localização do Componente

O sensor de alimentação 3 tem origem na porção do conector do motor do ECM. Fornece 5 VCC ao sensor da rotação/posição do motor na árvore de manivelas.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 3 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM usará o sensor de reserva de rotação do motor para o sinal de rotação do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O ECM monitora o nível de tensão no circuito de alimentação de +5 volts do sensor de rotação do motor. Se a tensão for menor que um limite calibrável, este código de falha será registrado.

Possíveis causas deste código de falha:

  • Curto-circuito com o massa no chicote do motor, sensor, ou no ECM.
Consulte o diagnóstico do Código de Falha 238.

Última Modificação: 21-MARÇO-2015


Circuito de Alimentação n° 3 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 239

Circuito de Alimentação n° 3 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 239 PID: S232 SPN: 3511 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 3 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito de alimentação de 5 volts do sensor da rotação do motor. | O motor poderá funcionar irregularmente, parar de funcionar, não dar partida ou apresentar dificuldade em dar partida.
Circuito de alimentação n° 3 dos sensores

Descrições do Circuito

O circuito de alimentação 3 do sensor fornece uma tensão de 5 volts para o sensor de rotação/posição do motor primário.

Localização do Componente

O sensor de alimentação 3 tem origem na porção do conector do motor do ECM. Fornece 5 VCC ao sensor da rotação/posição do motor na árvore de manivelas.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 3 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM usará o sensor de reserva de rotação do motor para o sinal de rotação do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Uma tensão alta no fio de alimentação de +5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.

Consulte o diagnóstico do Código de Falha 239.

Última Modificação: 21-MARÇO-2015


Velocidade do Veículo Baseada na Roda - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 241

Velocidade do Veículo Baseada na Roda - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 241 PID: P84 SPN: 84 FMI: 2/2 LÂMPADA: Âmbar SRT: | Velocidade do Veículo Baseada na Roda - Dados Inválidos, Intermitentes ou Incorretos O ECM perdeu o sinal de velocidade do veículo ou está lendo um valor incorreto. | A rotação do motor será limitada ao valor do parâmetro Rotação máxima do motor sem sensor da velocidade do veículo (VSS). O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada não funcionarão.
Circuito do sensor da velocidade do veículo

Descrições do Circuito

O sensor da velocidade do veículo detecta a rotação da engrenagem do eixo traseiro na transmissão do veículo. Esse sinal de rotação é então transmitido ao módulo de controle do motor (ECM) e convertido em uma velocidade do veículo.

Localização do Componente

O sensor da velocidade do veículo está localizado na parte traseira da transmissão do veículo. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

  • Este diagnóstico é executado continuamente enquanto o veículo está em movimento, se o recurso estiver habilitado.

Condições para Configurar os Códigos de Falha

O ECM detecta uma diminuição da velocidade do veículo quando outras condições de operação do motor indicam que o veículo pode estar em movimento. Este código de falha também pode se tornar ativo se a relação de marcha calculada e a relação de marcha real não estiverem de acordo quando o veículo está em movimento.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A faixa operacional de rotação do motor é limitada ao parâmetro ajustável “Rotação máxima do motor sem VSS”.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e coloque o veículo em movimento para que o ECM possa ler a velocidade do veículo. O veículo pode precisar ser operado por até 15 minutos para que o diagnóstico seja executado e o código de falha se torne inativo.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Existem vários tipos de sensores de velocidade do veículo. Os vários tipos incluem a tomada magnética, o datalink e o tacógrafo. Entre em contato com o OEM para saber o tipo específico instalado no veículo.

Esta falha é ativada quando o ECM perde o sinal de velocidade do veículo e outras condições do motor indicam que o veículo está em movimento. Esta falha também pode tornar-se ativa se houver uma série de movimentações da embreagem, freio de serviço ou acelerador sem a movimentação do veículo. A falha torna-se inativa quando o ECM recebe um sinal de velocidade do veículo.

Como o sensor da velocidade do veículo é um componente instalado pelo OEM, este procedimento de diagnóstico de falha não cobrirá todas as falhas do circuito devido aos componentes que não se encontram sob o controle da Cummins. Os valores da resistência do sensor, sensores de velocidade do data link e tacógrafos não são totalmente abrangidos neste procedimento. Para mais informações sobre estes componentes, consulte o manual de serviços do OEM.

Um sensor de velocidade do veículo defeituoso ou resíduos na extremidade do sensor podem fazer o código de falha se tornar ativo.

Ajustes incorretos de parâmetros e recursos da ferramenta eletrônica de serviço INSITE™ (relação de marcha, tamanho do pneu, relação do eixo traseiro, etc) também poderão fazer com que o código de falha se torne ativo. As configurações de recursos e parâmetros sob a Configuração da Transmissão e da fonte da Velocidade do Veículo precisam ser verificadas com os componentes do veículo.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 241.

Última Modificação: 21-JULHO-2015


Detectada Violação no Circuito do Sensor da Velocidade do Veículo Baseada na Roda - Taxa Anormal de Alteração

Código de Falha 242

Detectada Violação no Circuito do Sensor da Velocidade do Veículo Baseada na Roda - Taxa Anormal de Alteração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 242 PID: P84 SPN: 84 FMI: 10/10 LÂMPADA: Âmbar SRT: | Detectada Violação no Circuito do Sensor da Velocidade do Veículo Baseada na Roda - Taxa Anormal de Alteração O sinal indica uma conexão intermitente ou violação do VSS. | A rotação do motor será limitada ao valor do parâmetro Rotação máxima do motor sem sensor da velocidade do veículo (VSS). O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada não funcionarão.
Circuito do sensor da velocidade do veículo

Descrições do Circuito

O sensor da velocidade do veículo detecta a rotação da engrenagem do eixo traseiro na transmissão do veículo. Esse sinal de rotação é então transmitido ao módulo de controle do motor (ECM) e convertido em uma velocidade do veículo.

Localização do Componente

O sensor da velocidade do veículo está localizado na parte traseira da transmissão do veículo. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

  • O parâmetro ajustável “Antiviolação do VSS” deve estar habilitado.
  • Este diagnóstico é executado continuamente enquanto o veículo está em movimento, se o recurso estiver habilitado.

Condições para Configurar os Códigos de Falha

O ECM detecta um evento de violação do sinal de velocidade do veículo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A faixa operacional de rotação do motor é limitada ao parâmetro ajustável “Rotação máxima do motor sem VSS”.
  • O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada serão desabilitados.

Condições para Apagar o Código de Falha

O ECM detecta um sinal válido de rotação do motor enviado pelo sensor de velocidade do veículo.

A chave de ignição deve estar ligada (posição ON), e a velocidade do veículo e a rotação do motor devem ser zero durante 30 segundos.

  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Certifique-se de que os parâmetros dos recursos de antiviolação do sensor da velocidade do veículo (Código de Falha 242), tipo de aplicação e transmissão automática estejam configurados corretamente. Se qualquer um desses parâmetros estiver ajustado incorretamente para o veículo e para a aplicação específica, o Código de Falha 242 poderá ser registrado erroneamente.

Técnicas de direção tais como dirigir por períodos longos de tempo em marchas mais lentas podem gerar o Código de Falha 242. O Código de Falha 242 também poderá ser registrado se o motorista tentar violar o governador de velocidade do veículo ciclando repetidamente a chave de ignição.

Uma vez restaurado o sinal de velocidade, o código de falha se tornará inativo, depois que a chave de ignição for ligada por 30 segundos e o ECM detectar velocidade do veículo e rotação do motor iguais a zero.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 242.

Última Modificação: 21-JULHO-2015


Acionador do Solenóide do Injetor do Cilindro No. 1 - Fora de Calibração

Código de Falha 2442

Acionador do Solenóide do Injetor do Cilindro No. 1 - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2442 PID: S1 SPN: 651 FMI: 13/13 LÂMPADA: Âmbar SRT: | Acionador do Solenóide do Injetor do Cilindro No. 1 - Fora de Calibração Os valores dos códigos de barras dos injetores estão incorretos. | Possível redução do desempenho do motor.
Circuito do acionador do solenóide do injetor

Descrições do Circuito

O ECM utiliza um software de diagnóstico para verificar os códigos de barra inválidos do injetor.

Localização do Componente

Os códigos de barra do injetor estão localizados na parte superior dos injetores.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que o valor do código de barras do injetor para o cilindro 1 não foi inserido corretamente no ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Cada injetor de combustível tem um código de barras específico. Os dados do código de barras contêm informações específicas sobre o injetor. Este código de barras precisa ser inserido no ECM usando-se a ferramenta eletrônica de serviço INSITE™. Se os valores de código de barras dos injetores estiverem incorretos, os valores corretos deverão ser inseridos no ECM. O sintoma do motor para valores incorretos de códigos de barras pode incluir funcionamento irregular em marcha lenta. Para obter os valores de código de barras instalados na fábrica, acesse o QuickServe™ Online, informe o número de série correto do motor (ESN) e clique em Serviço e depois em Plaqueta de Dados do Motor. Os valores corretos dos códigos de barras dos injetores para esse ESN podem ser encontrados na seção de dados de identificação do motor. Se o motor teve um reparo anterior envolvendo a troca dos injetores, os valores dos códigos de barras poderão ser lidos diretamente na parte superior de cada injetor sem a necessidade de remover outros componentes. Use a ferramenta eletrônica de serviço INSITE™ para inserir os valores dos códigos de barras no ECM para desativar este código de falha.

Consulte o diagnóstico do Código de Falha 2442.

Última Modificação: 21-MARÇO-2015


Acionador do Solenóide do Injetor do Cilindro No. 2 - Fora de Calibração

Código de Falha 2443

Acionador do Solenóide do Injetor do Cilindro No. 2 - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2443 PID: S2 SPN: 652 FMI: 13/13 LÂMPADA: Âmbar SRT: | Acionador do Solenóide do Injetor do Cilindro No. 2 - Fora de Calibração Os valores dos códigos de barras dos injetores estão incorretos. | Possível redução do desempenho do motor.
Circuito do acionador do solenóide do injetor

Descrições do Circuito

O ECM utiliza um software de diagnóstico para verificar os códigos de barra inválidos do injetor.

Localização do Componente

Os códigos de barra do injetor estão localizados na parte superior dos injetores.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que o valor do código de barras do injetor para o cilindro 2 não foi inserido corretamente no ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Cada injetor de combustível tem um código de barras específico. Os dados do código de barras contêm informações específicas sobre o injetor. Este código de barras precisa ser inserido no ECM usando-se a ferramenta eletrônica de serviço INSITE™. Se os valores de código de barras dos injetores estiverem incorretos, os valores corretos deverão ser inseridos no ECM. O sintoma do motor para valores incorretos de códigos de barras pode incluir funcionamento irregular em marcha lenta. Para obter os valores de código de barras instalados na fábrica, acesse o QuickServe™ Online, informe o número de série correto do motor (ESN) e clique em Serviço e depois em Plaqueta de Dados do Motor. Os valores corretos dos códigos de barras dos injetores para esse ESN podem ser encontrados na seção de dados de identificação do motor. Se o motor teve um reparo anterior envolvendo a troca dos injetores, os valores dos códigos de barras poderão ser lidos diretamente na parte superior de cada injetor sem a necessidade de remover outros componentes. Use a ferramenta eletrônica de serviço INSITE™ para inserir os valores dos códigos de barras no ECM para desativar este código de falha.

Consulte o diagnóstico do Código de Falha 2443.

Última Modificação: 21-MARÇO-2015


Acionador do Solenóide do Injetor do Cilindro No. 3 - Fora de Calibração

Código de Falha 2444

Acionador do Solenóide do Injetor do Cilindro No. 3 - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2444 PID: S3 SPN: 653 FMI: 13/13 LÂMPADA: Âmbar SRT: | Acionador do Solenóide do Injetor do Cilindro No. 3 - Fora de Calibração Os valores dos códigos de barras dos injetores estão incorretos. | Possível redução do desempenho do motor.
Circuito do acionador do solenóide do injetor

Descrições do Circuito

O ECM utiliza um software de diagnóstico para verificar os códigos de barra inválidos do injetor.

Localização do Componente

Os códigos de barra do injetor estão localizados na parte superior dos injetores.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que o valor do código de barras do injetor para o cilindro 3 não foi inserido corretamente no ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Cada injetor de combustível tem um código de barras específico. Os dados do código de barras contêm informações específicas sobre o injetor. Este código de barras precisa ser inserido no ECM usando-se a ferramenta eletrônica de serviço INSITE™. Se os valores de código de barras dos injetores estiverem incorretos, os valores corretos deverão ser inseridos no ECM. O sintoma do motor para valores incorretos de códigos de barras pode incluir funcionamento irregular em marcha lenta. Para obter os valores de código de barras instalados na fábrica, acesse o QuickServe™ Online, informe o número de série correto do motor (ESN) e clique em Serviço e depois em Plaqueta de Dados do Motor. Os valores corretos dos códigos de barras dos injetores para esse ESN podem ser encontrados na seção de dados de identificação do motor. Se o motor teve um reparo anterior envolvendo a troca dos injetores, os valores dos códigos de barras poderão ser lidos diretamente na parte superior de cada injetor sem a necessidade de remover outros componentes. Use a ferramenta eletrônica de serviço INSITE™ para inserir os valores dos códigos de barras no ECM para desativar este código de falha.

Consulte o diagnóstico do Código de Falha 2444.

Última Modificação: 21-MARÇO-2015


Acionador do Solenóide do Injetor do Cilindro No. 4 - Fora de Calibração

Código de Falha 2445

Acionador do Solenóide do Injetor do Cilindro No. 4 - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2445 PID: S4 SPN: 654 FMI: 13/13 LÂMPADA: Âmbar SRT: | Acionador do Solenóide do Injetor do Cilindro No. 4 - Fora de Calibração Os valores dos códigos de barras dos injetores estão incorretos. | Possível redução do desempenho do motor.
Circuito do acionador do solenóide do injetor

Descrições do Circuito

O ECM utiliza um software de diagnóstico para verificar os códigos de barra inválidos do injetor.

Localização do Componente

Os códigos de barra do injetor estão localizados na parte superior dos injetores.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que o valor do código de barras do injetor para o cilindro 4 não foi inserido corretamente no ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Cada injetor de combustível tem um código de barras específico. Os dados do código de barras contêm informações específicas sobre o injetor. Este código de barras precisa ser inserido no ECM usando-se a ferramenta eletrônica de serviço INSITE™. Se os valores de código de barras dos injetores estiverem incorretos, os valores corretos deverão ser inseridos no ECM. O sintoma do motor para valores incorretos de códigos de barras pode incluir funcionamento irregular em marcha lenta. Para obter os valores de código de barras instalados na fábrica, acesse o QuickServe™ Online, informe o número de série correto do motor (ESN) e clique em Serviço e depois em Plaqueta de Dados do Motor. Os valores corretos dos códigos de barras dos injetores para esse ESN podem ser encontrados na seção de dados de identificação do motor. Se o motor teve um reparo anterior envolvendo a troca dos injetores, os valores dos códigos de barras poderão ser lidos diretamente na parte superior de cada injetor sem a necessidade de remover outros componentes. Use a ferramenta eletrônica de serviço INSITE™ para inserir os valores dos códigos de barras no ECM para desativar este código de falha.

Consulte o diagnóstico do Código de Falha 2445.

Última Modificação: 21-MARÇO-2015


Nível do Líquido de Arrefecimento - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2448

Nível do Líquido de Arrefecimento - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2448 PID: P111 SPN: 111 FMI: 1/17 LÂMPADA: Manutenção SRT: | Nível do Líquido de Arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível Menos Severo Detectado nível baixo do líquido de arrefecimento do motor | Nenhum quanto ao desempenho.
Sensor do Nível de Líquido de Arrefecimento do Motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de nível do líquido de arrefecimento, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de nível do líquido de arrefecimento envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal do sensor varia de acordo com o nível do líquido de arrefecimento no reservatório de expansão.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o nível de líquido de arrefecimento está abaixo do normal.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha torna-se ativo quando o nível do líquido de arrefecimento no tanque superior ou no tanque de desaeração do radiador cai abaixo do nível do sensor. Abasteça o tanque superior do radiador com líquido de arrefecimento.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 2448.

Última Modificação: 24-JULHO-2015


Circuito de Controle do Ventilador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 245

Circuito de Controle do Ventilador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 245 PID: S33 SPN: 647 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito de Controle do Ventilador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa no circuito de controle do ventilador durante o comando de acionamento do ventilador. | O ventilador poderá permanecer ligado continuamente ou não funcionar.
Circuito de Controle do Ventilador

Descrições do Circuito

O circuito de controle do ventilador é um dispositivo utilizado pelo motor para controlar o funcionamento do ventilador. Quando o módulo de controle eletrônico (ECM) energiza o circuito de controle do ventilador, o ventilador é habilitado.

O circuito de controle do ventilador utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Existem dois tipos de ventiladores suportados pelo circuito de controle: de velocidade variável e do tipo liga/desliga (ON/OFF). A ferramenta eletrônica de serviço INSITE™ pode ser utilizada para determinar qual tipo de ventilador está configurado para uso. O circuito de controle do ventilador varia de acordo com o OEM. Alguns OEMs usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do circuito de controle do ventilador não estava na tensão do sistema quando o sinal do pulso de onda de largura modulada (PWM) foi ativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O funcionamento do ventilador será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A lógica de controle do ventilador pode ser ajustada com a ferramenta eletrônica de serviço INSITE™. Existem duas opções: 12 ou 24 volts ON, ou 0 volts ON. Para a operação correta do ventilador, a lógica de controle do ventilador configurada com o INSITE™ deve ser compatível com a configuração dos equipamentos do veículo.

Este código de falha é registrado quando o ECM envia um comando de 12 ou de 24-VCC ao solenóide de controle do ventilador, mas a tensão do circuito de controle do ventilador é menor que 12 ou 24-VCC. A tensão baixa no circuito do sinal geralmente indica um curto-circuito com o massa no chicote ou no solenóide.

Se o Código de Falha 245 ainda estiver ativo depois dos passos de diagnóstico abaixo, consulte o manual de serviços do OEM para obter os procedimentos de verificação de curto-circuito com o massa no circuito de controle do ventilador.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 245.

Última Modificação: 21-MARÇO-2015


Circuito do Aquecedor 1 do Ar de Admissão do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2555

Circuito do Aquecedor 1 do Ar de Admissão do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2555 PID: S70 SPN: 729 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Aquecedor 1 do Ar de Admissão do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectada tensão alta no circuito de sinal do aquecedor do ar de admissão. | Os aquecedores do ar de admissão podem permanecer ligados ou desligados o tempo todo.
Circuito do relé do aquecedor do ar de admissão do motor

Descrições do Circuito

O aquecedor do ar de admissão melhora a partida do motor e o controle de emissão de fumaça branca em ambientes com temperatura muito baixa.

O ECM controla relés que alternam a alimentação do aquecedor do ar de admissão. Os aquecedores do ar de admissão nos sistemas de 12 volts têm dois relés enquanto nos sistemas de 24 volts, os aquecedores exigem somente um relé.

Localização do Componente

O aquecedor do ar de admissão está localizado na conexão de entrada de ar do coletor de admissão. A localização dos relés dos aquecedores do ar de admissão varia de acordo com a configuração do veículo e do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal de modulação por largura de pulso (PWM) do circuito do aquecedor do ar da admissão estava maior que 0-VCC quando o sinal de PWN foi desligado pelo ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O funcionamento do aquecedor do ar de admissão será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Fio de retorno do relé do aquecedor do ar de admissão não conectado no relé

Fio de sinal do relé do aquecedor do ar de admissão não conectado no relé

Circuito aberto no fio de retorno do relé do aquecedor do ar de admissão

Circuito aberto no fio de sinal do relé do aquecedor do ar de admissão

Fio de sinal do aquecedor do ar de admissão em curto com uma fonte de tensão.

Consulte o diagnóstico do Código de Falha 2555.

Última Modificação: 21-MARÇO-2015


Circuito do Aquecedor 1 do Ar de Admissão do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2556

Circuito do Aquecedor 1 do Ar de Admissão do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2556 PID: S70 SPN: 729 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Aquecedor 1 do Ar de Admissão do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa no circuito de sinal do aquecedor do ar de admissão. | Os aquecedores do ar de admissão podem permanecer ligados ou desligados o tempo todo.
Circuito do relé do aquecedor do ar de admissão do motor

Descrições do Circuito

O aquecedor do ar de admissão melhora a partida do motor e o controle de emissão de fumaça branca em ambientes com temperatura muito baixa.

O ECM controla relés que alternam a alimentação do aquecedor do ar de admissão. Os aquecedores do ar de admissão nos sistemas de 12 volts têm dois relés enquanto nos sistemas de 24 volts, os aquecedores exigem somente um relé.

Localização do Componente

O aquecedor do ar de admissão está localizado na conexão de entrada de ar do coletor de admissão. A localização dos relés dos aquecedores do ar de admissão varia de acordo com a configuração do veículo e do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do circuito do aquecedor do ar de admissão não estava na tensão do sistema quando o sinal do pulso de onda de largura modulada (PWM) foi ativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O funcionamento do aquecedor do ar de admissão será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um relé em curto do aquecedor do ar de admissão

  • O fio do relé de alimentação do aquecedor do ar de admissão em curto com o massa.
Consulte o diagnóstico do Código de Falha 2556.

Última Modificação: 21-MARÇO-2015


Circuito do Conjunto de Pressurização da Bomba de Combustível do Motor No. 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 271

Circuito do Conjunto de Pressurização da Bomba de Combustível do Motor No. 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 271 PID: S126 SPN: 1347 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Conjunto de Pressurização da Bomba de Combustível do Motor No. 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa de sinal no circuito do atuador da bomba de combustível. | Possível redução do desempenho do motor.
Circuito do Atuador da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que controla o atuador da bomba de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço da PWM para o atuador da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O sinal de PWM do circuito do atuador da bomba de combustível não é detectado com um valor igual ao da tensão do sistema quando o sinal de PWM é ligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

A pressão na common rail será maior que a pressão comandada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha torna-se ativo quando o ECM detecta um curto-circuito no circuito do atuador eletrônico da bomba de combustível. As causas para este código de falha são um curto-circuito com o massa ou resistência baixa (curto interno na bobina do atuador da bomba de combustível) no circuito do atuador da bomba de combustível. Quando é detectada corrente excessiva ou um curto-circuito, o driver do ECM para o atuador da bomba de combustível é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes do novo teste do ECM para detectar a causa do código de falha. O acionador do ECM é habilitado quando a chave de ignição é ligada (ON); se a causa não estiver mais presente, o código de falha se tornará inativo e poderá ser apagado. Se o código de falha for intermitente, procure por causas de um curto-circuito intermitente com o massa no chicote elétrico ou nos conectores.

O Código de Falha 2311 poderá ter altas contagens se a condição de curto-circuito for, ou tiver sido, intermitente.

Consulte o diagnóstico do Código de Falha 271.

Última Modificação: 21-MARÇO-2015


Circuito do Conjunto 1 de Pressurização da Bomba de Combustível do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 272

Circuito do Conjunto 1 de Pressurização da Bomba de Combustível do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 272 PID: S126 SPN: 1347 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Conjunto 1 de Pressurização da Bomba de Combustível do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectada tensão alta do sinal ou um circuito aberto no circuito do atuador da bomba de combustível. | O motor poderá funcionar irregularmente, parar de funcionar, não dar partida ou apresentar dificuldade em dar partida.
Circuito do Atuador da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que controla o atuador da bomba de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço da PWM para o atuador da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta um curto com a bateria, entre pinos, ou um circuito aberto no circuito no atuador da bomba de combustível.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A pressão detectada na common rail não será correspondente à pressão comandada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esta falha torna-se ativa quando o ECM detecta um curto-circuito ou circuito aberto no circuito do atuador da bomba de combustível. As causas desse código de falha incluem curto-circuito com uma tensão positiva, circuito aberto, curto-circuito com o massa, ou baixa resistência (atuador da bomba de combustível em curto interno) no circuito do autuador da bomba de combustível. Se houver uma resistência alta no chicote ou um circuito aberto intermitente, o Código de Falha 2311 poderá ter altas contagens inativas. Quando é detectada corrente excessiva ou um curto-circuito, o driver do ECM para o atuador da bomba de combustível é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes que o ECM realize o diagnóstico novamente. O acionador do ECM é habilitado quando a chave de ignição é ligada (ON); se a causa não estiver mais presente, o código de falha se tornará inativo e poderá ser apagado.

Se o código de falha for intermitente, inspecione o conector do ECM, o chicote elétrico, e os conectores do chicote quanto a pinos soltos ou conexões defeituosas. Verifique atentamente quanto a conexões de fios soltas que podem causar um curto intermitente com o massa ou curto-circuito no chicote elétrico ou nos conectores. Balançar o chicote e as conexões do chicote pode ajudar, e observe as mudanças no estado do código de falha.

Consulte o diagnóstico do Código de Falha 272.

Última Modificação: 21-MARÇO-2015


Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização

Código de Falha 285

Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 285 PID: S231 SPN: 639 FMI: 9/9 LÂMPADA: Âmbar SRT: | Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização. O ECM esperava informações de um dispositivo multiplexado, mas não as recebeu em tempo ou não as recebeu. | Pelo menos um dispositivo multiplexado não irá funcionar corretamente.
Circuito do Terminal Resistivo do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU's do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM não recebeu uma mensagem do dispositivo multiplexado.

O ECM verifica detecta uma condição de circuito aberto ou de curto-circuito no chicote do datalink J1939.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não funcionará.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não funcionar conforme desejado.

Esta falha pode ocorrer pelas seguintes razões:

  • O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não está disponível para multiplexação. Este problema pode ser causado quando um componente multiplexado está habilitado no ECM, mas o endereço de origem da VECU do OEM que transmite a mensagem do componente está incorreto no ECM da Cummins®, ou a VECU do OEM não está configurada para transmitir a mensagem do componente multiplexado.
  • Esta falha também pode ser causada por uma conexão danificada do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão danificada entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® danificado. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação.

É possível utilizar a ferramenta eletrônica de serviço INSITE™ para monitorar componentes multiplexados.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 285.

Última Modificação: 21-MARÇO-2015


Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração

Código de Falha 286

Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 286 PID: S231 SPN: 639 FMI: 13/13 LÂMPADA: Âmbar SRT: | Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração. O ECM esperava informações de um dispositivo multiplexado mas recebeu somente uma parte das informações necessárias. | Pelo menos um dispositivo multiplexado não irá funcionar corretamente.
Circuito do Terminal Resistivo do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU's do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM recebeu uma mensagem via J1939 inválida de um dispositivo multiplexado por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não funcionará.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esta falha pode ocorrer quando o ECM é configurado corretamente (componentes habilitados e a origem da VECU do OEM endereçada corretamente) para receber informações de uma VECU do OEM, mas na verdade a VECU está transmitindo uma mensagem dizendo que o componente não está disponível para multiplexação.

É possível utilizar a ferramenta eletrônica de serviço INSITE™ para monitorar componentes multiplexados.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 286.

Última Modificação: 21-MARÇO-2015


Multiplexação do SAE J1939 do Sensor da Posição do Pedal/Alavanca do Acelerador Remoto - Dados da Rede Recebidos com Erro

Código de Falha 288

Multiplexação do SAE J1939 do Sensor da Posição do Pedal/Alavanca do Acelerador Remoto - Dados da Rede Recebidos com Erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 288 PID: P372 SPN: 974 FMI: 2/19 LÂMPADA: Vermelha SRT: | Multiplexação SAE J1939 do Sensor da Posição do Pedal/Alavanca do Acelerador Remoto - Dados da Rede Recebidos com Erro. A unidade de controle eletrônico do veículo (VECU) do OEM detectou uma falha no pedal do acelerador remoto. | O acelerador remoto não irá funcionar.
Circuito do Terminal Resistivo do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU's do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM recebe uma mensagem da VECU do OEM pelo datalink J1939, indicando que o fio de sinal do acelerador remoto ou o interruptor de habilitação está em curto com fonte de tensão alta ou baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O dispositivo multiplexado não funcionará.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esta falha pode ocorrer quando a VECU do OEM detecta um erro no acelerador remoto e/ou no interruptor de habilitação do acelerador remoto. O ECM foi configurado corretamente (componentes habilitados e a fonte da VECU do OEM endereçada corretamente) para receber da VECU do OEM informações multiplexadas para os estados do interruptor de habilitação do acelerador remoto e a posição do acelerador remoto pelo datalink J1939, e a VECU do OEM transmite a mensagem para tal componente. A maioria das VECU's do OEM não possui o circuito para detectar um erro do interruptor do acelerador remoto.

Os dois tipos de erros que podem ocorrer para esta falha são:

  • A VECU do OEM determina que a linha de sinal do acelerador remoto está em curto com tensão alta ou baixa. Esse status de falha é transmitido para o ECM da Cummins® pelo datalink J1939, que faz a falha ocorrer no ECM da Cummins®.
  • Quando o interruptor de validação da marcha lenta no pedal/alavanca do acelerador remoto tem um erro de curto com uma fonte de tensão alta ou baixa detectado pela VECU do OEM, o status dessa falha é transmitido ao ECM pelo datalink SAE J1939, que faz a falha ocorrer no ECM. A maioria das VECUs do OEM não tem a detecção de falha incorporada em um interruptor.

NOTA: Ainda é possível que ocorra o Código de Falha 285 ou 286 se houver uma configuração incorreta na VECU do OEM ou no ECM da Cummins® para outros componentes, ou se o acelerador remoto e o interruptor do acelerador remoto, ou o datalink, estiverem danificados. As configurações do OEM devem multiplexar juntamente as entradas do acelerador remoto e do interruptor do acelerador remoto para que o recurso de multiplexação J1939 possa ser utilizado para esses componentes. A ferramenta eletrônica de serviço INSITE™ pode ser utilizada para monitorar os componentes multiplexados.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 288.

Última Modificação: 21-MARÇO-2015


Entrada 1 do Sensor da Temperatura Auxiliar - Instruções Especiais

Código de Falha 292

Entrada 1 do Sensor da Temperatura Auxiliar - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 292 PID: P441 SPN: 441 FMI: 14/14 LÂMPADA: Vermelha SRT: | Entrada 1 do Sensor da Temperatura Auxiliar - Instruções Especiais A entrada do sensor de temperatura auxiliar do fabricante do equipamento original (OEM) excedeu um limite calibrado do OEM. | Despotenciamento do motor.
Circuito da Entrada 1 do Sensor da Temperatura Auxiliar

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar um sensor de temperatura auxiliar no módulo de controle do motor (ECM). Consulte o manual de serviços do OEM para informações sobre o sensor de temperatura auxiliar.

Localização do Componente

A entrada e a localização do sensor de temperatura do OEM pode variar. Consulte a localização correta do sensor no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o limite de proteção do motor para o dispositivo de entrada do OEM foi excedido.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é ativado quando a entrada de temperatura do sensor do OEM excede o limite de proteção do motor definido pelo OEM. É possível que ocorra um despotenciamento do motor dependendo da aplicação do OEM.

Consulte o diagnóstico do Código de Falha 292.

Última Modificação: 21-MARÇO-2015


Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 293

Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 293 PID: P441 SPN: 441 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no circuito de temperatura auxiliar do fabricante do equipamento original (OEM). | Nenhum quanto ao desempenho.
Circuito da Entrada 1 do Sensor da Temperatura Auxiliar

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar um sensor de temperatura auxiliar no módulo de controle do motor (ECM). Consulte o manual de serviços do OEM para informações sobre o sensor de temperatura auxiliar.

Localização do Componente

A entrada do sensor de pressão ou de temperatura do OEM varia dependendo da aplicação. Consulte a localização correta do sensor no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que um circuito de sinal de temperatura do OEM está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

As possíveis causas desta falha sâo:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria
Consulte o diagnóstico do Código de Falha 293.

Última Modificação: 21-MARÇO-2015


Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 294

Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 294 PID: P441 SPN: 441 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito de temperatura auxiliar do OEM. | Nenhum quanto ao desempenho.
Circuito da Entrada 1 do Sensor da Temperatura Auxiliar

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar um sensor de temperatura auxiliar no módulo de controle do motor (ECM). Consulte o manual de serviços do OEM para informações sobre o sensor de temperatura auxiliar.

Localização do Componente

A entrada do sensor de pressão ou de temperatura do OEM varia dependendo da aplicação. Consulte a localização correta do sensor no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que um circuito de sinal de temperatura do OEM está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

As possíveis causas deste código de falha são:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou a massa no sensor
Consulte o diagnóstico do Código de Falha 294.

Última Modificação: 21-MARÇO-2015


Entrada 2 do Sensor da Pressão Auxiliar - Instruções Especiais

Código de Falha 296

Entrada 2 do Sensor da Pressão Auxiliar - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 296 PID: P443 SPN: 1388 FMI: 14/14 LÂMPADA: Vermelha SRT: | Entrada 2 do Sensor da Pressão Auxiliar - Instruções Especiais | Despotenciamento do motor.
Circuito 2 de Entrada do Sensor de Pressão Auxiliar

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar uma entrada do sensor da pressão auxiliar no módulo de controle do motor (ECM). Consulte o manual de serviços do OEM para informações sobre o sensor de pressão auxiliar.

Localização do Componente

A entrada do sensor de pressão ou de temperatura do OEM varia dependendo da aplicação. Consulte a localização correta do sensor no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o limite de proteção do motor para o dispositivo de entrada do OEM foi excedido.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é ativado quando a entrada de pressão do sensor do OEM excede o limite de proteção do motor definido pelo OEM. É possível que ocorra um despotenciamento do motor dependendo da aplicação do OEM.

Consulte o diagnóstico do Código de Falha 296.

Última Modificação: 21-MARÇO-2015


Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2963

Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2963 PID: P110 SPN: 110 FMI: 0/15 LÂMPADA: Nenhuma SRT: | Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Possível redução do desempenho do motor.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura do líquido de arrefecimento do motor era maior do que o limite de proteção do motor.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento. Consulte o diagrama do sintoma de falha Temperatura do Líquido de Arrefecimento do Motor Acima da Normal no manual de serviço do motor básico.

Consulte o diagnóstico do Código de Falha 2963.

Última Modificação: 24-JULHO-2015


Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2964

Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2964 PID: P105 SPN: 105 FMI: 0/15 LÂMPADA: Nenhuma SRT: | Temperatura 1 do Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo O sinal de temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite de advertência de proteção do motor. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para um massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando o ar de admissão está quente, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura no coletor de admissão era maior do que o limite de proteção do motor.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura 1 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

  • Aletas do arrefecedor ar-ar obstruídas
  • Restrição no fluxo de ar através do arrefecedor ar-ar
  • Arrefecedor ar-ar subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o diagnóstico do Código de Falha 2964.

Última Modificação: 24-JULHO-2015


Rotação no Eixo de Saída do Tacógrafo - Taxa Anormal de Atualização

Código de Falha 3186

Rotação no Eixo de Saída do Tacógrafo - Taxa Anormal de Atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3186 PID: SPN: 1623 FMI: 9/9 LÂMPADA: Âmbar SRT: | Rotação no Eixo de Saída do Tacógrafo - Taxa Anormal de Atualização Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o sensor da rotação no eixo de saída do tacógrafo. | Nenhum quanto ao desempenho.
Circuito do Terminal Resistivo do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU's do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não recebeu uma mensagem do dispositivo multiplexado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não funcionar conforme desejado.

  • O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não está disponível para multiplexação. Este problema pode ser causado quando um componente multiplexado está habilitado no ECM da Cummins®, mas o endereço de origem da VECU do OEM que transmite a mensagem do componente está incorreto no ECM da Cummins®, ou a VECU do OEM não está configurada para transmitir a mensagem do componente multiplexado.
  • Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação.

É possível utilizar a ferramenta eletrônica de serviço INSITE™ para monitorar componentes multiplexados.

Consulte o diagnóstico do Código de Falha 3186.

Última Modificação: 21-MARÇO-2015


Rotação do Eixo de Saída do Tacógrafo - Erro nos Dados Recebidos da Rede

Código de Falha 3213

Rotação do Eixo de Saída do Tacógrafo - Erro nos Dados Recebidos da Rede

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3213 PID: SPN: 1623 FMI: 2/19 LÂMPADA: Âmbar SRT: | Rotação do Eixo de Saída do Tacógrafo - Erro nos Dados Recebidos da Rede. O controlador de multiplexação do J1939 indica um defeito do sensor de rotação do eixo de saída do tacógrafo. | Nenhum quanto ao desempenho.
Circuito do Terminal Resistivo do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU's do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O OEM VECU determina que há um defeito do sensor de rotação do eixo de saída do tacógrafo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do sensor de rotação do eixo de saída do tacógrafo.

Consulte o diagnóstico do Código de Falha 3213.

Última Modificação: 21-MARÇO-2015


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 1 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 322

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 1 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 322 PID: S1 SPN: 651 FMI: 5/5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 1 - Corrente Abaixo da Normal ou Circuito Aberto. Detectado mau funcionamento no circuito do injetor 1. | Possível redução do desempenho do motor.
Circuitos do acionador do solenóide do injetor

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor. Ao procurar por curtos-circuitos no chicote do injetor, preste especial atenção ao isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Pode ocorrer um curto intermitente se o isolamento do chicote elétrico encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não seja registrado. Se um único cilindro apresentar falha de ignição, verifique se há um problema de circuito aberto. Se vários cilindros no mesmo banco do injetor apresentarem falhas de ignição, verifique se há um curto-circuito em algum ponto do circuto do banco do injetor

Possíveis causas de uma única falha de injetor incluem:

•Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor

•Resistência alta em um único injetor ou solenóide do injetor

•Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno, mas não com o massa)

• ECM defeituoso ou danificado.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM defeituoso ou danificado.

Mesmos Códigos de Falha do Banco do Injetor:

Banco 1 - Banco Dianteiro: Códigos de Falha 322, 331

Banco 2 - Banco Traseiro: Códigos de Falha 324, 332.

Consulte o diagnóstico do Código de Falha 322.

Última Modificação: 21-MARÇO-2015


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 3 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 324

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 3 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 324 PID: S3 SPN: 653 FMI: 5/5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 3 - Corrente Abaixo da Normal ou Circuito Aberto. Detectado mau funcionamento no circuito do injetor 3. | Possível redução do desempenho do motor.
Circuitos do acionador do solenóide do injetor

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor. Ao procurar por curtos-circuitos no chicote do injetor, preste especial atenção ao isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Pode ocorrer um curto intermitente se o isolamento do chicote elétrico encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não seja registrado. Se um único cilindro apresentar falha de ignição, verifique se há um problema de circuito aberto. Se vários cilindros no mesmo banco do injetor apresentarem falhas de ignição, verifique se há um curto-circuito em algum ponto do circuto do banco do injetor

Possíveis causas de uma única falha de injetor incluem:

•Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor

•Resistência alta em um único injetor ou solenóide do injetor

•Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno, mas não com o massa)

• ECM defeituoso ou danificado.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM defeituoso ou danificado.

Mesmos Códigos de Falha do Banco do Injetor:

Banco 1 - Banco Dianteiro: Códigos de Falha 322, 331

Banco 2 - Banco Traseiro: Códigos de Falha 324, 332.

Consulte o diagnóstico do Código de Falha 324.

Última Modificação: 21-MARÇO-2015


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 2 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 331

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 2 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 331 PID: S2 SPN: 652 FMI: 5/5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 2 - Corrente Abaixo da Normal ou Circuito Aberto. Detectado mau funcionamento no circuito do injetor 2. | Possível redução do desempenho do motor.
Circuitos do acionador do solenóide do injetor

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor. Ao procurar por curtos-circuitos no chicote do injetor, preste especial atenção ao isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Pode ocorrer um curto intermitente se o isolamento do chicote elétrico encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não seja registrado. Se um único cilindro apresentar falha de ignição, verifique se há um problema de circuito aberto. Se vários cilindros no mesmo banco apresentarem falhas de ignição, verifique se há um curto-circuito em algum ponto do banco dos cilindros.

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno, mas não com o massa)
  • ECM defeituoso ou danificado.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM defeituoso ou danificado.

Mesmos Códigos de Falha do Banco do Injetor:

Banco 1 - Banco Dianteiro: Códigos de Falha 322, 331

Banco 2 - Banco Traseiro: Códigos de Falha 324, 332.

Consulte o diagnóstico do Código de Falha 331.

Última Modificação: 21-MARÇO-2015


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 4 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 332

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 4 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 332 PID: S4 SPN: 654 FMI: 5/5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 4 - Corrente Abaixo da Normal ou Circuito Aberto. Detectado mau funcionamento no circuito do injetor 4. | Possível redução do desempenho do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 4

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor. Ao procurar por curtos-circuitos no chicote do injetor, preste especial atenção ao isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Pode ocorrer um curto intermitente se o isolamento do chicote elétrico encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não seja registrado. Se um único cilindro apresentar falha de ignição, verifique se há um problema de circuito aberto. Se vários cilindros no mesmo banco apresentarem falhas de ignição, verifique se há um curto-circuito em algum ponto do banco dos cilindros.

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno, mas não com o massa)
  • ECM defeituoso ou danificado.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM defeituoso ou danificado.

Mesmos Códigos de Falha do Banco do Injetor:

Banco 1 - Banco Dianteiro: Códigos de Falha 322, 331

Banco 2 - Banco Traseiro: Códigos de Falha 324, 332.

Consulte o diagnóstico do Código de Falha 332.

Última Modificação: 21-MARÇO-2015


Sistema do Sensor do Pedal ou Alavanca do Acelerador Multiplexado do SAE J1939 - Taxa Anormal de Atualização

Código de Falha 3326

Sistema do Sensor do Pedal ou Alavanca do Acelerador Multiplexado do SAE J1939 - Taxa Anormal de Atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3326 PID: SPN: 91 FMI: 9/9 LÂMPADA: Vermelha SRT: | Sistema do Sensor do Pedal ou Alavanca do Acelerador Multiplexado do SAE J1939 - Taxa Anormal de Atualização. O ECM esperava informações de um pedal/alavanca multiplexado do acelerador, mas não as recebeu em tempo suficiente ou não as recebeu. | O motor funcionará somente em marcha lenta.
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU's do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não recebeu uma mensagem do dispositivo multiplexado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não funcionar conforme desejado.

Esta falha pode ocorrer pelas seguintes razões:

  • O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não está disponível para multiplexação. Este problema pode ser causado quando um componente multiplexado está habilitado no ECM da Cummins®, mas o endereço de origem da VECU do OEM que transmite a mensagem do componente está incorreto no ECM da Cummins®, ou a VECU do OEM não está configurada para transmitir a mensagem do componente multiplexado.
  • Esta falha também pode ser causada por uma conexão danificada do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão danificada entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® danificado. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação.

É possível utilizar a ferramenta eletrônica de serviço INSITE™ para monitorar componentes multiplexados.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3326.

Última Modificação: 21-MARÇO-2015


Rotação no Eixo de Saída da Transmissão - Taxa Anormal de Atualização

Código de Falha 3328

Rotação no Eixo de Saída da Transmissão - Taxa Anormal de Atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3328 PID: SPN: 191 FMI: 9/9 LÂMPADA: Âmbar SRT: | Rotação no Eixo de Saída da Transmissão - Taxa Anormal de Atualização. Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o sensor da rotação no eixo de saída da transmissão. | Nenhum quanto ao desempenho.
Circuito do Terminal Resistivo do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU's do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não recebeu uma mensagem do dispositivo multiplexado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não funcionar conforme desejado.

Esta falha pode ocorrer pelas seguintes razões:

  • O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não está disponível para multiplexação. Este problema pode ser causado quando um componente multiplexado está habilitado no ECM da Cummins®, mas o endereço de origem da VECU do OEM que transmite a mensagem do componente está incorreto no ECM da Cummins®, ou a VECU do OEM não está configurada para transmitir a mensagem do componente multiplexado.
  • Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação.

É possível utilizar a ferramenta eletrônica de serviço INSITE™ para monitorar componentes multiplexados.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3328.

Última Modificação: 21-MARÇO-2015


Rotação do Eixo de Saída da Transmissão - Erro nos Dados Recebidos da Rede

Código de Falha 3418

Rotação do Eixo de Saída da Transmissão - Erro nos Dados Recebidos da Rede

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3418 PID: SPN: 191 FMI: 2/19 LÂMPADA: Âmbar SRT: | Rotação do Eixo de Saída da Transmissão - Erro nos Dados Recebidos da Rede. O controlador de multiplexação do J1939 indica um defeito do sensor de rotação do eixo de saída da transmissão. | Nenhum quanto ao desempenho.
Circuito do Terminal Resistivo do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU's do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O OEM VECU determina que há um defeito do sensor de rotação do eixo de saída da transmissão.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do sensor de rotação do eixo de saída da transmissão.

Consulte o diagnóstico do Código de Falha 3418.

Última Modificação: 21-MARÇO-2015


Falha Interna do Componente de Advertência do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Código de Falha 343

Falha Interna do Componente de Advertência do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 343 PID: S254 SPN: 629 FMI: 12/12 LÂMPADA: Âmbar SRT: | Falha Interna do Componente de Advertência do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido. Foram detectados erros de alimentação do ECM. | Possivelmente nenhum efeito perceptível de desempenho, ou o motor será desligado ou será necessária a partida manual. As informações de falha, as informações de viagem e os dados do monitor de manutenção podem ser imprecisos.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro interno de leitura ou de gravação do ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não pelo motor de partida. Se o motor de partida estiver fornecendo alimentação não comutada, é possível que a tensão da bateria caia para um nível baixo o suficiente durante o giro de partida para tornar ativa esta falha.

Esta falha também pode ser causada pela resistência nos circuitos (+) ou (-) de alimentação da bateria do ECM. A resistência nesses circuitos pode fazer o nível de tensão na entrada do ECM cair para um valor baixo o suficiente para tornar ativo o Código de Falha 343.

Consulte o diagnóstico do Código de Falha 343.

Última Modificação: 21-MARÇO-2015


Fonte de Alimentação dos Injetores - Dispositivo ou Componente Inteligente Inválido

Código de Falha 351

Fonte de Alimentação dos Injetores - Dispositivo ou Componente Inteligente Inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 351 PID: S251 SPN: 3597 FMI: 12/12 LÂMPADA: Âmbar SRT: | Fonte de Alimentação dos Injetores - Dispositivo ou Componente Inteligente Inválido. A tensão de reforço do injetor medida pelo ECM está baixa. | Possível redução do desempenho do motor.
Módulo de Controle do Motor

Descrições do Circuito

Entre cada evento de injeção, o ECM tenta recarregar a fonte de alimentação dos injetores. Alimentação fonte de alimentação dos injetores consiste de um banco de capacitores. Esta tensão de alimentação é mantida alta. A recarga é feita recuperando-se a energia armazenada nos solenóides dos injetores. Para que a fonte de alimentação dos injetores se mantenha totalmente carregada, deve haver uma boa fonte de alimentação e um bom aterramento da bateria do ECM, um bom sensor da rotação/posição do motor e bons circuitos dos injetores.

Localização do Componente

A fonte de alimentação dos injetores está localizada no interior do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm, o sinal do sensor da rotação do motor está presente, e a carga da bateria está acima do limite mínimo.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de alimentação dos injetores medida é menor do que a tensão comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha se tornará ativo quando a chave de ignição for ligada, se a carga da bateria estiver acima do limite mínimo e, ao mesmo tempo, a tensão de alimentação medida no injetor for menor que a tensão de alimentação comandada do injetor.

Este código de falha se tornará inativo quando a chave de ignição for ligada.

Este código de falha se tornará inativo sempre que o motor estiver funcionando e a tensão de alimentação medida do injetor for igual à tensão de alimentação comandada do injetor.

Consulte o diagnóstico do Código de Falha 351.

Última Modificação: 21-MARÇO-2015


Velocidade do Veículo Baseada na Roda - Erro nos Dados Recebidos da Rede

Código de Falha 3525

Velocidade do Veículo Baseada na Roda - Erro nos Dados Recebidos da Rede

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3525 PID: SPN: 84 FMI: 2/19 LÂMPADA: Âmbar SRT: | Velocidade do Veículo Baseada na Roda - Erro nos Dados Recebidos da Rede. O controlador de multiplexação do J1939 indica um defeito do sensor da velocidade do veículo baseada na roda. | A rotação do motor será limitada ao valor do parâmetro Rotação máxima do motor sem sensor da velocidade do veículo (VSS). O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada não funcionarão.
Circuito do Terminal Resistivo do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU's do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O OEM VECU determina que há um defeito do sensor de rotação do sensor da velocidade do veículo baseada na roda.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do sensor da velocidade do veículo baseada na roda.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3525.

Última Modificação: 21-MARÇO-2015


Velocidade do Veículo Baseada na Roda - Taxa Anormal de Atualização

Código de Falha 3526

Velocidade do Veículo Baseada na Roda - Taxa Anormal de Atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3526 PID: SPN: 84 FMI: 9/9 LÂMPADA: Âmbar SRT: | Velocidade do Veículo Baseada na Roda - Taxa Anormal de Atualização. Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o sensor da velocidade do veículo baseada na roda. | A rotação do motor será limitada ao valor do parâmetro Rotação máxima do motor sem sensor da velocidade do veículo (VSS). O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada não funcionarão.
Circuito do Terminal Resistivo do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU's do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não recebeu uma mensagem do dispositivo multiplexado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não funcionar conforme desejado.

Possíveis causas desta falha:

  • O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não está disponível para multiplexação. Este problema pode ser causado quando um componente multiplexado está habilitado no ECM da Cummins®, mas o endereço de origem da VECU do OEM que transmite a mensagem do componente está incorreto no ECM da Cummins®, ou a VECU do OEM não está configurada para transmitir a mensagem do componente multiplexado.
  • Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação.

É possível utilizar a ferramenta eletrônica de serviço INSITE™ para monitorar componentes multiplexados.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3526.

Última Modificação: 21-MARÇO-2015


Interruptor de Validação de Marcha Lenta no Pedal ou Alavanca do Acelerador - Erros nos Dados Recebidos da Rede

Código de Falha 3527

Interruptor de Validação de Marcha Lenta no Pedal ou Alavanca do Acelerador - Erros nos Dados Recebidos da Rede

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3527 PID: SPN: 558 FMI: 2/19 LÂMPADA: Vermelha SRT: | Interruptor de Validação de Marcha Lenta no Pedal ou Alavanca do Acelerador - Erros nos Dados Recebidos da Rede O controlador de multiplexação do J1939 indica um defeito do pedal do acelerador ou interruptor de validação da marcha lenta no pedal. | O motor funcionará somente em marcha lenta.
Circuito do Terminal Resistivo do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU's do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A VECU do OEM determinou que existe uma falha do pedal do acelerador ou do interruptor de validação da marcha lenta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do pedal do acelerador ou interruptor de validação da marcha lenta no pedal.

Consulte o diagnóstico do Código de Falha 3527.

Última Modificação: 21-MARÇO-2015


Interruptor de Validação de Marcha Lenta no Pedal ou Alavanca do Acelerador - Taxa Anormal de Atualização

Código de Falha 3528

Interruptor de Validação de Marcha Lenta no Pedal ou Alavanca do Acelerador - Taxa Anormal de Atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3528 PID: SPN: 558 FMI: 9/9 LÂMPADA: Vermelha SRT: | Interruptor de Validação de Marcha Lenta no Pedal ou Alavanca do Acelerador - Taxa Anormal de Atualização. Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o pedal do acelerador ou interruptor de validação da marcha lenta. | O motor funcionará somente em marcha lenta.
Circuito do Terminal Resistivo do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU's do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não recebeu uma mensagem do dispositivo multiplexado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não funcionar conforme desejado.

Esta falha pode ocorrer pelas seguintes razões:

  • O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não está disponível para multiplexação. Este problema pode ser causado quando um componente multiplexado está habilitado no ECM da Cummins®, mas o endereço de origem da VECU do OEM que transmite a mensagem do componente está incorreto no ECM da Cummins®, ou a VECU do OEM não está configurada para transmitir a mensagem do componente multiplexado.
  • Esta falha também pode ser causada por uma conexão danificada do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão danificada entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® danificado. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3528.

Última Modificação: 21-MARÇO-2015


Memória de Calibração do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Código de Falha 3697

Memória de Calibração do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3697 PID: S253 SPN: 630 FMI: 12/12 LÂMPADA: Vermelha SRT: | Memória de Calibração do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido Erro interno do ECM relacionado a falhas de software do motor. | O motor poderá não dar partida ou apresentar dificuldade na partida.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM tem uma rotina de diagnóstico interno que é executada continuamente para verificar a memória interna.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de software ou calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O motor pode não dar partida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha pode ser causado somente por um mau funcionamento interno do ECM. Não é possível fazer reparos em um ECM.

Possíveis causas deste código de falha:

  • Um ECM defeituoso.
Consulte o diagnóstico do Código de Falha 3697.

Última Modificação: 21-MARÇO-2015


Válvula de Alívio da Pressão do Combustível na Common Rail de Alta Pressão - Sistema Mecânico Não Responde ou Fora de Ajuste

Código de Falha 3727

Válvula de Alívio da Pressão do Combustível na Common Rail de Alta Pressão - Sistema Mecânico Não Responde ou Fora de Ajuste

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3727 PID: SPN: 5571 FMI: 7/7 LÂMPADA: Nenhuma SRT: | Válvula de Alívio da Pressão do Combustível na Common Rail de Alta Pressão - Sistema Mecânico Não Responde ou Fora de Ajuste A válvula de alívio de pressão na common rail se abre em uma pressão menor do que a esperada. | O motor poderá funcionar irregularmente, parar de funcionar, não dar partida ou apresentar dificuldade em dar partida.
Módulo de Controle do Motor

Descrições do Circuito

Válvula de alívio de alta pressão é um dispositivo mecânico que se abre quando a pressão do combustível na common rail excede um limite crítico.

Localização do Componente

O atuador da bomba de combustível está instalado na bomba de combustível de alta pressão. A válvula de alívio de alta pressão está localizada sobre a common rail.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a válvula de alívio da pressão do combustível se abriu em uma pressão mais baixa do que a esperada.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Válvula de alívio da pressão de combustível defeituosa.

Este código de falha também pode ser ativado por uma perda repentina e significativa de pressão de combustível no sistema de combustível.

Este código de falha se tornará ativo sempre que a chave de ignição for desligada, e não se tornará ativo novamente até que a condição de falha ocorra novamente. Faça o diagnóstico das ocorrências ativas ou inativas deste código de falha da mesma forma.

Consulte o diagnóstico do Código de Falha 3727.

Última Modificação: 21-MARÇO-2015


Válvula de Alívio da Pressão do Combustível na Common Rail de Alta Pressão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 3741

Válvula de Alívio da Pressão do Combustível na Common Rail de Alta Pressão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3741 PID: SPN: 5571 FMI: 0/0 LÂMPADA: Âmbar SRT: | Válvula de Alívio da Pressão do Combustível na Common Rail de Alta Pressão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo A válvula de alívio de pressão na common rail se abriu devido a alta pressão na common rail. | O motor poderá funcionar irregularmente, parar de funcionar, não dar partida ou apresentar dificuldade em dar partida.
Módulo de Controle do Motor

Descrições do Circuito

Válvula de alívio de alta pressão é um dispositivo mecânico que se abre quando a pressão do combustível na common rail excede um limite crítico.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão do combustível na common rail excedeu o a pressão de abertura da válvula de alívio da pressão do combustível, e que a válvula de alívio da pressão do combustível está aberta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Alta restrição na linha de dreno de combustível

Se o atuador da bomba de combustível apresentar vazamento excessivo, é possível que a pressão na common rail atinja a pressão de abertura da válvula de alívio da pressão na common rail.

  • Ar no combustível
Consulte o diagnóstico do Código de Falha 3741.

Última Modificação: 21-MARÇO-2015


Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 415

Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 415 PID: P100 SPN: 100 FMI: 1/1 LÂMPADA: Vermelha SRT: | Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo O sinal de pressão do óleo indica que a pressão do óleo está abaixo do limite crítico de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 10 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do Sensor da Pressão na Galeria do Óleo do Motor

Descrições do Circuito

Um interruptor de pressão ou sensor da pressão do óleo do motor é utilizado pela ferramenta eletrônica de serviço (ECM) para monitorar a pressão do óleo lubrificante. Para motores com um interruptor da pressão do óleo, o interruptor permanece fechado quando o motor não está funcionando, e aberto quando existe pressão do óleo. Para motores com um sensor da pressão de óleo, o ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo é baixa. O ECM detecta uma tensão alta de sinal nas condições de operação quando a pressão do óleo é alta.

Localização do Componente

O sensor de pressão do óleo do motor está localizado na galeria do óleo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que pressão do óleo do motor está abaixo do valor mínimo para os limites de operação.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O torque do motor é reduzido.
  • A rotação máxima de operação do motor será diminuída.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Pressão baixa do óleo
  • Nível incorreto do óleo
  • Danos no interruptor de pressão do óleo
  • Chicote do motor em curto com o massa.
Consulte o diagnóstico do Código de Falha 415.

Última Modificação: 12-JUNHO-2015


Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 418

Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 418 PID: P97 SPN: 97 FMI: 0/15 LÂMPADA: Manutenção SRT: | Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo Detectada a presença de água no filtro de combustível. | Possível perda de potência ou dificuldade na partida.
Circuito do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a quantidade de água no filtro de combustível está acima do nível do sensor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que foi detectada a presença de água no filtro separador de água-combustível. Drene a água do filtro de combustível.

Se o código de falha está ativo e não há água no filtro de combustível, uma causa provável é o mau funcionamento do sensor de Água no Combustível ou no conector do sensor.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 418.

Última Modificação: 21-MARÇO-2015


Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 428

Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 428 PID: P97 SPN: 97 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito do sensor de água no combustível. | Nenhum quanto ao desempenho.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal do sensor de água no combustível estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de RETORNO ou de SINAL aberto no chicote, nos conectores ou no sensor.
  • Fio de SINAL em curto com a alimentação do sensor ou tensão da bateria.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 428.

Última Modificação: 21-MARÇO-2015


Circuito do Sensor Indicador de Água no Combustível - Tensão Abaixo da Normal ou em Curto com Tensão Baixa

Código de Falha 429

Circuito do Sensor Indicador de Água no Combustível - Tensão Abaixo da Normal ou em Curto com Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 429 PID: P97 SPN: 97 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor Indicador de Água no Combustível - Tensão Abaixo da Normal ou com Tensão Baixa. Detectada tensão baixa no circuito do sensor de água no combustível. | Possível redução do desempenho do motor.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal do sensor de água no combustível estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito do sinal em curto com o massa no chicote, no sensor ou no conector.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 429.

Última Modificação: 21-MARÇO-2015


Interruptor de Validação da Marcha Lenta no Pedal ou na Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 431

Interruptor de Validação da Marcha Lenta no Pedal ou na Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 431 PID: S230 SPN: 558 FMI: 2/2 LÂMPADA: Âmbar SRT: | Interruptor de validação da marcha lenta no pedal/alavanca do acelerador - Dados inválidos, intermitentes ou incorretos. Detectada tensão simultaneamente nos interruptores de validação da marcha lenta ativada e de validação da marcha lenta desativada. | O motor funcionará somente em marcha lenta.
Circuito de Validação da Marcha Lenta do Pedal/Alavanca do Acelerador

Descrições do Circuito

O interruptor de validação da marcha lenta no pedal ou alavanca do acelerador é usado pelo ECM para indicar quando o pedal do acelerador é liberado (marcha lenta ativada) ou pressionado (marcha lenta desativada). O interruptor é ajustado na fábrica para alternar de marcha lenta ativada para desativada na posição correta do pedal do acelerador. O retorno do interruptor de validação da marcha lenta é um retorno compartilhado com outros interruptores na cabine do OEM.

Localização do Componente

O interruptor de validação da marcha lenta está localizado no conjunto do pedal do acelerador.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um circuito aberto no circuito de sinal de marcha lenta ativada ou desativada

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O motor funcionará somente em marcha lenta.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é causado geralmente por um circuito aberto no circuito do sinal de validação da marcha lenta ativada ou de marcha lenta desativada, uma conexão solta, um conjunto do pedal ou da alavanca do acelerador não calibrado, ou conexão incorreta do interruptor de validação da marcha lenta.

Na instalação de um novo conjunto do pedal/alavanca do acelerador, o mesmo deve ser calibrado antes de o motor ser operado. Para calibrar, gire a chave de ignição para a posição ON e pressione e libere completamente o pedal do acelerador três vezes.

Consulte o diagnóstico do Código de Falha 431.

Última Modificação: 21-MARÇO-2015


Circuito do Interruptor de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração

Código de Falha 432

Circuito do Interruptor de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 432 PID: S230 SPN: 558 FMI: 13/13 LÂMPADA: Vermelha SRT: | Circuito do Interruptor de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração A tensão no circuito de validação da marcha lenta ativada e desativada não corresponde à posição do pedal do acelerador. | O motor funcionará somente em marcha lenta.
Circuito do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O interruptor de validação da marcha lenta no pedal ou alavanca do acelerador é usado pelo ECM para indicar quando o pedal do acelerador é liberado (marcha lenta ativada) ou pressionado (marcha lenta desativada). O interruptor é ajustado na fábrica para alternar de marcha lenta ativada para desativada na posição correta do pedal do acelerador. O retorno do interruptor de validação da marcha lenta é um retorno compartilhado com outros interruptores na cabine do OEM.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que não houve compatibilidade entre o pedal do acelerador ou posição da alavanca e o interruptor de validação da marcha lenta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esta falha é registrada quando os dois interruptores de validação da marcha lenta ativada e desativada não correspondem ao sinal de posição do pedal ou da alavanca do acelerador. Ligar a chave de ignição (posição ON) enquanto o pedal/alavanca do acelerador é parcialmente pressionado poderá ativar este código de falha. Este código de falha permanecerá ativo até que o pedal ou alavanca seja ciclado até o fim de seu curso.

Consulte o diagnóstico do Código de Falha 432.

Última Modificação: 18-JUNHO-2015


Pressão na Galeria de Óleo do Motor - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 435 (Interruptor)

Pressão na Galeria de Óleo do Motor - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 435 (Interruptor) PID: P100 SPN: 100 FMI: 2/2 LÂMPADA: Âmbar SRT: | Pressão na Galeria de Óleo do Motor - Dados Inválidos, Intermitentes ou Incorretos O ECM detectou um erro no sinal do interruptor de pressão do óleo do motor. | Nenhum quanto ao desempenho.
Circuito de pressão do óleo do motor

Descrições do Circuito

O interruptor da pressão do óleo do motor é utilizado pelo ECM para monitorar a pressão do óleo lubrificante. Normalmente, o interruptor da pressão do óleo está fechado quando o motor não está operando, e aberto quando o motor opera e existe pressão de óleo.

Localização do Componente

O sensor de pressão do óleo do motor está localizado na galeria do óleo.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é colocada na posição ON e antes de ser detectada a rotação do motor.

O diagnóstico é executado somente uma vez por viagem.

Condições para Configurar os Códigos de Falha

O ECM detecta que o interruptor da pressão do óleo do motor indica a existência de pressão de óleo (interruptor aberto) ao ser ligada a chave de ignição durante dois ciclos consecutivos, quando o ECM esperava que não houvesse pressão de óleo (interruptor fechado) ao ser ligada a chave de ignição.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do óleo do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto. Note que a chave de ignição deve estar totalmente na posição OFF por mais de 30 segundos antes de o diagnóstico ser iniciado quando a mesma for ligada (ON).
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Danos no interruptor da pressão do óleo do motor
  • Circuito aberto no fio de sinal do interruptor da pressão do óleo do motor
  • ECM danificado.
  • Curto-circuito entre o fio de sinal do interruptor da pressão do óleo do motor e uma fonte de tensão.
Consulte Diagnóstico do Código de Falha 435 (Interruptor).

Última Modificação: 21-MARÇO-2015


Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 441

Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 441 PID: P168 SPN: 168 FMI: 1/18 LÂMPADA: Âmbar SRT: | Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo A tensão de alimentação do ECM está abaixo do nível mínimo de tensão do sistema. | O motor poderá funcionar irregularmente, parar de funcionar, não dar partida ou apresentar dificuldade em dar partida.
Circuito da fonte de alimentação da bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou tensão baixa de alimentação da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

  • Certifique-se de que a alimentação não comutada do ECM seja fornecida pelas baterias e não pelo motor de partida ou outro dispositivo. Verifique se as baterias estão fracas.
  • Se a fonte de alimentação não comutada da bateria do ECM for removida do motor de partida, verifique se há tensão baixa durante a partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 441.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 441.

Última Modificação: 24-JULHO-2015


Tensão da Bateria 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 442

Tensão da Bateria 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 442 PID: P168 SPN: 168 FMI: 0/16 LÂMPADA: Âmbar SRT: | Tensão da Bateria 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo A tensão de alimentação do ECM está acima do nível máximo de tensão do sistema. | Possível dano elétrico aos componentes elétricos.
Circuito da fonte de alimentação da bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou tensão excessiva de alimentação da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

  • Alternador defeituoso ou regulador que está sobrecarregando o sistema
  • Baterias conectadas em série em vez de em paralelo
  • Procedimento incorreto de ponte de partida.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 442.

Última Modificação: 24-JULHO-2015


Pressão 1 na Galeria de Medição de Débito do Injetor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 449

Pressão 1 na Galeria de Medição de Débito do Injetor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 449 PID: P157 SPN: 157 FMI: 0/0 LÂMPADA: Vermelha SRT: | Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo O módulo de controle do motor (ECM) detectou que a pressão do combustível é maior que a pressão comandada. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O módulo de controle do motor (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (ABRIR o atuador da bomba de combustível) ou reduzir (FECHAR o atuador da bomba de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão medida na common rail é maior que a pressão de abertura da válvula de alívio da pressão do combustível.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O Código de Falha 449 é ativado quando a pressão detectada na common rail excede a pressão de operação normal do sistema de combustível. O código é usado para indicar que a válvula de alívio de pressão do combustível falhou em abrir ou não consegue regular a pressão. O diagnóstico da falha deve se concentrar na inspeção do caminho da linha de dreno da válvula de alívio de pressão do combustível quanto a restrições e/ou obstruções e na verificação ou substituição da válvula. Uma restrição na linha de retorno do dreno de combustível ao tanque pode impedir o combustível não utilizado saia do sistema de combustível. Verifique a linha de dreno de combustível entre a common rail e o tanque quanto a danos.

Consulte o diagnóstico do Código de Falha 449.

Última Modificação: 21-MARÇO-2015


Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 451

Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 451 PID: P157 SPN: 157 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no circuito do sensor da pressão da common rail. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O sensor de pressão da common rail responde às mudanças de pressão na common rail. O sensor de pressão da common rail tem um circuito de alimentação de 5 volts, uma voltagem de sinal do sensor e um circuito de retorno. O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de alimentação de combustível envia um sinal ao ECM pelo circuito de sinal do sensor de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão baixa de sinal sob baixas pressões na common rail. O ECM detecta uma tensão alta de sinal durante as condições de altas pressões na common rail.

Localização do Componente

O sensor da pressão do combustível é instalado na common rail.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal de pressão na common rail está fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É assumido um valor padrão para a leitura da pressão na common rail.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Tensão (+5 VCC ou mais em curto com o fio de sinal)

Circuito aberto no fio de sinal

Circuito aberto no fio de alimentação de 5 Volts

Circuito aberto no fio de retorno

Sensor defeituoso

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 451.

Última Modificação: 19-DEZEMBRO-2017


Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 452

Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 452 PID: P157 SPN: 157 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito do sensor de pressão da common rail. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O sensor de pressão da common rail responde às mudanças de pressão na common rail. O sensor de pressão da common rail tem um circuito de alimentação de 5 volts, uma voltagem de sinal do sensor e um circuito de retorno. O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de alimentação de combustível envia um sinal ao ECM pelo circuito de sinal do sensor de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão baixa de sinal sob baixas pressões na common rail. O ECM detecta uma tensão alta de sinal durante as condições de altas pressões na common rail.

Localização do Componente

O sensor da pressão do combustível é instalado na common rail.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal de pressão na common rail está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É assumido um valor padrão para a leitura da pressão na common rail.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Fio de alimentação ou de sinal está em curto com o massa

Sensor defeituoso

ECM danificado.

Consulte o diagnóstico do Código de Falha 452.

Última Modificação: 19-DEZEMBRO-2017


Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 4642

Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4642 PID: SPN: 97 FMI: 0/0 LÂMPADA: Vermelha SRT: | Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo. Detectada a presença de água no combustível. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 10 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta de água no combustível por um período de tempo prolongado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A presença de água no combustível pode causar danos extensos ao sistema de combustível devido às baixas tolerâncias dos componentes do sistema. O ECM será despotenciado por motivos de proteção.

O filtro de combustível deve ser drenado imediatamente.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 4642.

Última Modificação: 21-MARÇO-2015


Entrada/Saída Auxiliar 1 - Instruções Especiais

Código de Falha 4734

Entrada/Saída Auxiliar 1 - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4734 PID: SPN: 701 FMI: 14/14 LÂMPADA: Vermelha SRT: | Entrada/Saída Auxiliar 1 - Instruções Especiais. O EPD (Despotenciamento de Proteção do Motor) foi acoplado pelo interruptor do OEM | Despotenciamento do motor.
Circuito do Interruptor do OEM

Descrições do Circuito

O fabricante do equipamento original (OEM) instalou um interruptor para proteger o motor ou equipamento do OEM. É criada então uma calibração específica para reconhecer essa entrada de interruptor. O código de falha é ativado quando a condição de funcionamento do motor (condição de Tempo e Velocidade) excede o limite de proteção do motor definido pelo OEM. Dependendo dos requisitos do OEM, um despotenciamento de Proteção do Motor poderá estar associado com este código de falha.

Localização do Componente

O local de montagem do Interruptor do OEM instalado pelo OEM varia dependendo da aplicação. Consulte no manual de serviços do OEM a localização do interruptor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a condição de funcionamento do motor excedeu a proteção do motor definida pelo OEM, conforme o ECM recebe o sinal do interruptor do OEM.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

O ECM detecta que a condição de funcionamento do motor excedeu a proteção do motor definida pelo OEM.

  • Um circuito aberto ou curto-circuito no chicote do OEM, use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para verificar a configuração do interruptor do OEM em Recursos e Parâmetros.

Interruptor do OEM defeituoso.

Consulte o diagnóstico do Código de Falha 4734.

Última Modificação: 09-AGOSTO-2019


Rotação do Ventilador - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 4789

Rotação do Ventilador - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4789 PID: SPN: 1639 FMI: 0/0 LÂMPADA: Âmbar SRT: | Rotação do Ventilador - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo | Possível redução do desempenho do motor.
Circuito do Sensor da Rotação do Ventilador

Descrições do Circuito

O OEM tem a opção de habilitar este recurso e é monitorado pelo Módulo de Controle do Motor (ECM).

Localização do Componente

O sensor da rotação do ventilador está localizado no conjunto do cubo do ventilador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a rotação do ventilador é maior que a comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falhas de funcionamento do sensor da rotação do ventilador.

Consulte o diagnóstico do Código de Falha 4789.

Última Modificação: 21-MARÇO-2015


Rotação do Ventilador - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 4791

Rotação do Ventilador - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4791 PID: SPN: 1639 FMI: 1/1 LÂMPADA: Âmbar SRT: | Rotação do Ventilador - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo | Possível redução do desempenho do motor.
Circuito do Sensor da Rotação do Ventilador

Descrições do Circuito

O OEM tem a opção de habilitar este recurso e é monitorado pelo Módulo de Controle do Motor (ECM).

Localização do Componente

O sensor da rotação do ventilador está localizado no conjunto do cubo do ventilador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a rotação do ventilador é menor que a comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

As possíveis causas deste código de falha são:

Falhas de funcionamento do sensor da rotação do ventilador.

Consulte o diagnóstico do Código de Falha 4791.

Última Modificação: 21-MARÇO-2015


Circuito de Entrada/Saída Auxiliar 2 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 527

Circuito de Entrada/Saída Auxiliar 2 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 527 PID: P154 SPN: 702 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de Entrada/Saída Auxiliar 2 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Um circuito aberto ou um curto-circuito detectado no circuito de sinal A da saída dupla. | Nenhum quanto ao desempenho.
Circuito da Entrada/Saída Auxiliar 2

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao solenóide de controle de saída do OEM para ligar e desligar o acessório fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Eles usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o sinal A da saída dupla é comandado para desativação.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou tensão no circuito do sinal A de saída dupla quando o mesmo foi desativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, o sinal A de saída dupla deve receber um comando de desligamento por 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Quando o ECM comanda o sinal baixo de saída do OEM, ele espera que o nível de tensão seja aproximadamente zero volt. Se o ECM detectar uma tensão alta, esta falha será registrada. Se o Código de Falha 527 ainda estiver ativo depois dos seguintes passos de diagnóstico, consulte o manual de serviço do OEM para os procedimentos de verificação de circuito aberto ou de curto-circuito com o massa no dispositivo de saída do OEM. Possíveis causas desta falha:

Circuito aberto no chicote do OEM ou no solenóide de controle de saída do OEM

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 527.

Última Modificação: 21-MARÇO-2015


Interruptor de Validação do Torque Alternativo Auxiliar - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 528

Interruptor de Validação do Torque Alternativo Auxiliar - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 528 PID: P93 SPN: 93 FMI: 2/2 LÂMPADA: Âmbar SRT: | Interruptor de Validação do Torque Alternativo Auxiliar - Dados Inválidos, Intermitentes ou Incorretos. Foi detectado um erro no circuito do interruptor de torque alternativo. | A configuração da curva de torque assume o padrão da curva padrão.
Circuito de Torque Alternativo

Descrições do Circuito

O circuito do interruptor da curva de torque permite que o operador selecione uma de três curvas de torque previamente programadas utilizando um interruptor de duas ou de três posições, dependendo do modelo fornecido pelo fabricante do equipamento original (OEM).

Localização do Componente

A localização do circuito do interruptor da curva de torque varia de acordo com o modelo do equipamento e o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a tensão do interruptor não é compatível com o valor calibrável

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O funcionamento correto do interruptor pode ser monitorado com a ferramenta eletrônica de serviço INSITE™. Se o interruptor estiver mudando de estado corretamente na ferramenta eletrônica de serviço, o problema não estará no circuito do interruptor.

O interruptor de três posições possui três estados:

Posição 1 - aberto

Posição 2 - fechado

Posição 3 - resistência de 1500 ohms.

O interruptor de duas posições possui dois estados:

Posição 1 - aberto

Posição 2 - fechado

Consulte o diagnóstico do Código de Falha 528.

Última Modificação: 21-MARÇO-2015


Circuito de Entrada/Saída Auxiliar 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 529

Circuito de Entrada/Saída Auxiliar 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 529 PID: S51 SPN: 703 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de Entrada/Saída Auxiliar 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no circuito 3 de entrada/saída auxiliar. | Nenhum quanto ao desempenho.
Módulo Eletrônico de Controle (ECM)

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao solenóide de controle de saída do OEM para ligar e desligar o acessório fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Eles usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou tensão no circuito do sinal B de saída dupla quando o mesmo foi desativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito aberto no chicote do motor ou no solenóide de controle de saída do OEM

Consulte o diagnóstico do Código de Falha 529.

Última Modificação: 21-MARÇO-2015


Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 553

Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 553 PID: P157 SPN: 157 FMI: 0/16 LÂMPADA: Âmbar SRT: | Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo O módulo de controle do motor (ECM) detectou que a pressão do combustível é maior que a pressão comandada. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O módulo de controle do motor (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (ABRIR o atuador da bomba de combustível) ou reduzir (FECHAR o atuador da bomba de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a leitura da pressão na common rail está maior do que a pressão na common rail comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Um atuador da bomba de combustível com vazamento excessivo, ou com um anel 'O' interno danificado, resultará em altas pressões do combustível na common rail em condição de marcha lenta ou carga leve.

  • Ar no combustível
Consulte o diagnóstico do Código de Falha 553.

Última Modificação: 21-MARÇO-2015


Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 559

Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 559 PID: P157 SPN: 157 FMI: 1/18 LÂMPADA: Âmbar SRT: | Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo. O ECM detectou que a pressão do combustível é menor que a pressão comandada. | O motor poderá funcionar irregularmente, parar de funcionar, não dar partida ou apresentar dificuldade em dar partida.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O circuito de controle da pressão baseia-se na pressão do combustível fornecido à bomba de alta pressão pela bomba de engrenagens. O módulo de controle eletrônico (ECM) monitora a pressão do combustível na common rail e as condições de funcionamento do motor, alterando o comando de fluxo para manter a pressão correta do combustível na common rail. As mudanças no comando de fluxo resultam na abertura (ou fechamento) do atuador da bomba de combustível para fornecer mais (ou menos) combustível à bomba de alta pressão.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão medida é menor que a pressão comandada na common rail em pelo menos 250 bar [3625 psi] durante 7 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Antes de fazer serviços em quaisquer componentes do sistema de combustível (como linhas de combustível, bomba de combustível, injetores, etc.) que possam expor o sistema de combustível ou os componentes internos do motor a contaminantes potenciais antes da desmontagem, limpe as conexões, os itens de montagem e a área ao redor do componente a ser removido. Sujeira ou contaminantes podem ser introduzidos no sistema de combustível no motor se as áreas vizinhas não forem limpas, resultando em danos para o sistema de combustível e para o motor.

Quando ocorre o Código de Falha 559, o sistema de combustível perdeu sua capacidade de manter a pressão na common rail.

As possíveis causas desta falha incluem:

Restrições na entrada do combustível

Obstrução no filtro de combustível

  • Saída baixa da bomba de engrenagens

Atuador da bomba de engrenagens engripando ou com vazamento

Diminuição na capacidade da bomba de alta pressão (grande vazamento para o dreno através da bomba de alta pressão)

Válvula de alívio da pressão do combustível com vazamento para o dreno

Válvula de alívio da pressão do combustível abre com uma pressão muito baixa

Circuito de combustível do injetor com vazamento para o dreno

Ar no combustível.

Consulte o diagnóstico do Código de Falha 559.

Última Modificação: 21-MARÇO-2015


Circuito do Relé do Motor de Partida - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 584

Circuito do Relé do Motor de Partida - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 584 PID: S39 SPN: 677 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Relé de Partida - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectado um circuito aberto ou tensão alta no circuito de travamento do motor de partida. | O motor não dará partida ou não terá proteção de travamento do motor de partida.
Circuito do relé de travamento do motor de partida

Descrições do Circuito

O relé de travamento do motor de partida é controlado pelo módulo de controle eletrônico (ECM) através do circuito se sinal do relé de travamento do motor de partida. O relé impede que o motor de partida seja acoplado quando o motor está funcionando. O circuito de retorno do relé depende da fiação do OEM. Ele pode ser ligado de volta ao ECM em alguns veículos ou ligado no chassi ou no massa do bloco em outros. Consulte o diagrama elétrico do OEM para obter detalhes sobre o circuito de retorno. O circuito do relé de travamento do motor partida utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Localização do Componente

O relé de travamento do motor de partida é instalado pelo OEM do veículo. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do relé de travamento do motor de partida estava na tensão do sistema quando o sinal do pulso de onda de largura modulada (PWM) foi desativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O recurso Relé de travamento do motor de partida será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Se detectar uma tensão quando o sinal é desligado, o ECM registrará este código de falha. Esta falha pode ser causada por:

  • Circuito aberto no relé de travamento do motor de partida, no chicote do OEM ou nos conectores
  • Curto-circuito com uma fonte de tensão no chicote do OEM ou no relé.

Esta falha também pode se tornar ativa se o recurso de proteção de sobregiro (travamento do motor de partida) estiver habilitado, mas o motor/ECM não está conectado para dar suporte.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 584.

Última Modificação: 23-MARÇO-2015


Circuito do Relé do Motor de Partida - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 585

Circuito do Relé do Motor de Partida - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 585 PID: S39 SPN: 677 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Relé de Partida - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa no circuito de travamento do motor de partida. | O motor não dará partida ou não terá proteção de travamento do motor de partida.
Circuito do Acionador do Relé de Travamento do Motor de Partida

Descrições do Circuito

O relé de travamento do motor de partida é controlado pelo módulo de controle eletrônico (ECM) através do circuito se sinal do relé de travamento do motor de partida. O relé impede que o motor de partida seja acoplado quando o motor está funcionando. O circuito de retorno do relé depende da fiação do OEM. Ele pode ser ligado de volta ao ECM em alguns veículos ou ligado no chassi ou no massa do bloco em outros. Consulte o diagrama elétrico do OEM para obter detalhes sobre o circuito de retorno. O circuito do relé de travamento do motor partida utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Localização do Componente

O relé de travamento do motor de partida é instalado pelo OEM do veículo. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do relé de travamento do motor de partida NÃO estava na tensão do sistema quando o sinal do pulso de onda de largura modulada (PWM) foi ativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O recurso Relé de travamento do motor de partida será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Se detectar uma tensão baixa quando o sinal é comandado para ser ativado, o ECM registrará este código de falha. Este código de falha pode ser causado por um curto-circuito com o massa no relé de travamento do motor de partida, no chicote do OEM ou nos conectores.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 585.

Última Modificação: 23-MARÇO-2015


Parada Auxiliar Comandada de Saída Dupla - Instruções Especiais

Código de Falha 599

Parada Auxiliar Comandada de Saída Dupla - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 599 PID: S25 SPN: 640 FMI: 14/14 LÂMPADA: Vermelha SRT: | Parada Auxiliar Comandada de Saída Dupla - Instruções Especiais. O limite calibrado foi excedido para o recurso de saída dupla. | O motor será desligado.
Circuito de Parada Auxiliar Comandada de Saída Dupla

Descrições do Circuito

As saídas duplas baseadas em parâmetros detectados fornecem até duas saídas comutadas independentes para uso do OEM. O estado de cada saída comutada pode ser determinado por entradas diferentes para o módulo de controle eletrônico (ECM) dependendo da plataforma do motor. O ECM pode fornecer saídas diferentes para dispositivos do OEM se qualquer uma das entradas estiver acima ou abaixo dos limites calibrados. Cada saída comutada é independente da outra em relação à entrada do parâmetro de controle e aos limites definidos.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o limite de proteção do motor foi excedido para os limites calibrados de saída dupla.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é ativado quando uma das entradas definidas do OEM excede um limite calibrado. Os acionadores de parada dependem do OEM.

Consulte o diagnóstico do Código de Falha 599.

Última Modificação: 21-MARÇO-2015


Circuito do Alarme Sonoro - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 6228

Circuito do Alarme Sonoro - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6228 PID: SPN: 920 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Alarme Sonoro - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado um circuito aberto ou tensão alta no circuito do relé do alarme. | Nenhum quanto ao desempenho.
Circuito do Relé do Alarme

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao solenóide de controle de saída do OEM para ligar e desligar o acessório fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Eles usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de saída do OEM varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectada tensão alta no circuito de sinal co controle.

Ação tomada quando o código de falha está ativo

O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito aberto no chicote do OEM ou no solenóide de controle de saída do OEM

Curto-circuito com uma fonte de tensão no chicote do OEM

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 6228.

Última Modificação: 29-JULHO-2016


Circuito do Alarme Sonoro - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 6229

Circuito do Alarme Sonoro - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6229 PID: SPN: 920 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Alarme Sonoro - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito do relé do alarme. | Nenhum quanto ao desempenho.
Circuito do Relé do Alarme

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao solenóide de controle de saída do OEM para ligar e desligar o acessório fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Eles usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de saída do OEM varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectada tensão baixa no circuito de sinal co controle.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa ou retorno.
  • Relé do alarme defeituoso
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 6229.

Última Modificação: 29-JULHO-2016


Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha à Frente 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 6231

Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha à Frente 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6231 PID: SPN: 741 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha à Frente 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Foi detectado um circuito aberto ou tensão alta no circuito do acionador da válvula solenoide da transmissão de marcha à frente 1. | Nenhum quanto ao desempenho.
Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha à Frente

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao solenóide de controle de saída do OEM para ligar e desligar o acessório fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Eles usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de saída do OEM varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectada tensão alta no circuito de sinal co controle.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas:

Circuito aberto no chicote do OEM ou no solenóide de controle de saída do OEM

Curto-circuito com uma fonte de tensão no chicote do OEM

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 6231.

Última Modificação: 29-JULHO-2016


Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha à Frente 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 6232

Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha à Frente 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6232 PID: SPN: 741 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha à Frente 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Foi detectada tensão baixa no circuito do acionador da válvula solenoide da transmissão de marcha à frente 1. | Nenhum quanto ao desempenho.
Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha à Frente

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao solenóide de controle de saída do OEM para ligar e desligar o acessório fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Eles usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de saída do OEM varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectada tensão baixa no circuito de sinal co controle.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas:

  • Circuito de sinal em curto com o massa ou retorno.
  • Relé da Válvula Solenoide de Transmissão de Marcha à Frente Defeituosa
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 6232.

Última Modificação: 29-JULHO-2016


Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha Ré 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 6233

Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha Ré 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6233 PID: SPN: 4216 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha Ré 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Foi detectado um circuito aberto ou tensão alta no circuito do acionador da válvula solenoide da transmissão de marcha ré 1. | Nenhum quanto ao desempenho.
Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha Ré

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao solenóide de controle de saída do OEM para ligar e desligar o acessório fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Eles usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de saída do OEM varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectada tensão alta no circuito de sinal co controle.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito aberto no chicote do OEM ou no solenóide de controle de saída do OEM

Curto-circuito com uma fonte de tensão no chicote do OEM

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 6233.

Última Modificação: 29-JULHO-2016


Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha Ré 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 6234

Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha Ré 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6234 PID: SPN: 4216 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha Ré 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Foi detectada tensão baixa no circuito do acionador da válvula solenoide da transmissão de marcha ré 1. | Nenhum quanto ao desempenho.
Circuito do Acionador da Válvula Solenoide da Transmissão de Marcha Ré

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao solenóide de controle de saída do OEM para ligar e desligar o acessório fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Eles usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de saída do OEM varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectada tensão baixa no circuito de sinal co controle.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa ou retorno.
  • Relé da Válvula Solenoide de Transmissão de Marcha Ré Defeituosa
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 6234.

Última Modificação: 29-JULHO-2016


Circuito do Atuador da Transmissão de Faixa Alta - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 6235

Circuito do Atuador da Transmissão de Faixa Alta - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6235 PID: SPN: 768 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Atuador da Transmissão de Faixa Alta - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado um circuito aberto ou tensão alta no circuito do atuador da transmissão de faixa alta. | Nenhum quanto ao desempenho.
Circuito do Atuador da Transmissão de Faixa Alta

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao solenóide de controle de saída do OEM para ligar e desligar o acessório fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Eles usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de saída do OEM varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectada tensão alta no circuito de sinal co controle.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito aberto no chicote do OEM ou no solenóide de controle de saída do OEM

Curto-circuito com uma fonte de tensão no chicote do OEM

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 6235.

Última Modificação: 29-JULHO-2016


Circuito do Atuador da Transmissão de Faixa Alta - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 6236

Circuito do Atuador da Transmissão de Faixa Alta - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6236 PID: SPN: 768 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Atuador da Transmissão de Faixa Alta - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Tensão baixa detectada no circuito do atuador da transmissão de faixa alta. | Nenhum quanto ao desempenho.
Circuito do Atuador da Transmissão de Faixa Alta

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao solenóide de controle de saída do OEM para ligar e desligar o acessório fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Eles usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de saída do OEM varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectada tensão baixa no circuito de sinal co controle.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa ou retorno.
  • Atuador da Transmissão de Faixa Alta defeituoso
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 6236.

Última Modificação: 29-JULHO-2016


Circuito Acionador do Atuador Mast da Empilhadeira - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 6242

Circuito Acionador do Atuador Mast da Empilhadeira - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6242 PID: SPN: 520973 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito Acionador do Atuador Mast da Empilhadeira - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado um circuito aberto ou tensão alta no circuito do acionador do atuador master da empilhadeira. | Nenhum quanto ao desempenho.
Circuito do Acionador do Atuador Mast de Empilhadeira

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao solenóide de controle de saída do OEM para ligar e desligar o acessório fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Eles usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de saída do OEM varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o solenoide está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou tensão acima do valor calibrado no circuito do sinal do atuador master da empilhadeira quando é desligada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito aberto no chicote do OEM ou no solenóide de controle de saída do OEM

Curto-circuito com uma fonte de tensão no chicote do OEM

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 6242.

Última Modificação: 29-JULHO-2016


Circuito Acionador do Atuador Mast da Empilhadeira - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 6243

Circuito Acionador do Atuador Mast da Empilhadeira - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6243 PID: SPN: 520973 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito Acionador do Atuador Mast da Empilhadeira - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito do acionador do atuador master da empilhadeira. | Nenhum quanto ao desempenho.
Circuito do Acionador do Atuador Mast de Empilhadeira

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao solenóide de controle de saída do OEM para ligar e desligar o acessório fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Eles usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de saída do OEM varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o solenoide está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou tensão abaixo do valor calibrado no circuito do sinal do atuador master da empilhadeira quando é ligada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa ou retorno.
  • Relé do Atuador Mast da Empilhadeira defeituoso
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 6243.

Última Modificação: 29-JULHO-2016


Intervalo de Troca de Óleo do Motor - Condição Existente

Código de Falha 649

Intervalo de Troca de Óleo do Motor - Condição Existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 649 PID: S115 SPN: 1378 FMI: 11/31 LÂMPADA: Manutenção SRT: | Intervalo de troca de óleo do motor - Condição existente. Troca do óleo do motor e do filtro. | Nenhum quanto ao desempenho.
Módulo de Controle do Motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) informa o motorista sobre um evento de manutenção utilizando os limites do intervalo de troca de óleo lubrificante do recurso Monitor de Manutenção.

Localização do Componente

Para obter a localização específica do componente, consulte o manual de serviços apropriado. Consulte o manual de diagnóstico de falhas e reparos do OEM para a localização específica do pórtico de enchimento de óleo.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que o óleo do motor e o filtro necessitam ser trocados com base no ajuste programável do Monitor de Manutenção.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

Utilize a ferramenta eletrônica de serviço INSITE para reinicializar o Monitor de Manutenção.

  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha somente se tornará ativo se o Monitor de Manutenção estiver habilitado na ferramenta eletrônica de serviço INSITE™. Certifique-se de que o óleo e o filtro de óleo sejam trocados antes de apagar o código de falha.

Consulte o diagnóstico do Código de Falha 649.

Última Modificação: 21-MARÇO-2015


Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos.

Código de Falha 689

Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 689 PID: P190 SPN: 190 FMI: 2/2 LÂMPADA: Âmbar SRT: | Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos. O ECM detectou um erro no sinal do sinal da rotação do motor. | Possível redução do desempenho do motor.
Circuito de Rotação/Posição da Árvore de Manivelas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição da árvore de manivelas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição da árvore de manivelas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o anel indicador de rotação da árvore de manivelas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor.

Localização do Componente

A localização do sensor de posição da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda do sinal do sensor de rotação/posição da árvore de manivelas enquanto o motor está funcionando.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM usará o sensor de reserva de rotação do motor para o sinal de rotação do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

As possíveis causas desta falha incluem:

  • Circuito aberto ou curto-circuito dos fios de alimentação de +5-VCC, de sinal ou de retorno do chicote do motor
  • Sensor de rotação do motor danificado ou defeituoso.
  • Roda sinalizadora danificada
  • A folga de ar do sensor que é pequena demais ou grande demais.
Consulte o diagnóstico do Código de Falha 689.

Última Modificação: 21-MARÇO-2015


Circuito do Sensor da Temperatura do ECU do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 697

Circuito do Sensor da Temperatura do ECU do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 697 PID: P21 SPN: 1136 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Temperatura do ECU do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no sinal ou um circuito aberto no sensor de temperatura interna do ECM. | Nenhum quanto ao desempenho.
Módulo Eletrônico de Controle (ECM)

Descrições do Circuito

O módulo de controle eletrônico (ECM) tem um sensor interno de temperatura que é usado para medir a temperatura no interior do ECM.

Localização do Componente

Não se Aplica

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que um circuito do sensor de temperatura interna está em curto com fonte de tensão alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este sensor está localizado no interior do ECM. Não é possível fazer o diagnóstico deste código de falha. Se este código de falha for ativado, o ECM deverá ser substituído.

Consulte o diagnóstico do Código de Falha 697.

Última Modificação: 21-MARÇO-2015


Circuito do sensor da temperatura da ECU do motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 698

Circuito do sensor da temperatura da ECU do motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 698 PID: P21 SPN: 1136 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do sensor da temperatura da ECU do motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no sensor de temperatura interna do ECM. | Nenhum quanto ao desempenho.
Módulo Eletrônico de Controle (ECM)

Descrições do Circuito

O módulo de controle eletrônico (ECM) tem um sensor interno de temperatura que é usado para medir a temperatura no interior do ECM.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que um circuito do sensor de temperatura interna está em curto com o massa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este sensor está localizado no interior do ECM. Não é possível fazer o diagnóstico deste código de falha. Se este código de falha for ativado, o ECM deverá ser substituído.

Consulte o diagnóstico do Código de Falha 698.

Última Modificação: 21-MARÇO-2015


Desalinhamento Mecânico entre Sinais de Rotação/Posição da Árvore de Manivelas e do Eixo Comando de Válvulas - Sistema Mecânico Não Responde ou Fora de Ajuste

Código de Falha 731

Desalinhamento Mecânico entre Sinais de Rotação/Posição da Árvore de Manivelas e do Eixo Comando de Válvulas - Sistema Mecânico Não Responde ou Fora de Ajuste

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 731 PID: S64 SPN: 723 FMI: 7/7 LÂMPADA: Âmbar SRT: | Desalinhamento Mecânico entre Sinais de Rotação/Posição da árvore de manivelas e do Eixo Comando de Válvulas - Sistema Mecânico Não Responde ou Fora de Ajuste. O sinal de posição do motor informado pelos sensores de posição da árvore de manivelas e do eixo comando de válvulas não correspondem. | Possível redução do desempenho do motor.
Circuitos do Sensor da Rotação/Posição da Árvore de Manivelas e do Sensor da Rotação/Posição do Eixo Comando de Válvulas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas de da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a posição da árvore de manivelas não corresponde à informação do sinal de posição do eixo comando de válvulas.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O ECM monitora a posição do dente que falta na referência do sensor de rotação da árvore de manivelas e na referência do sensor de rotação do eixo comando de válvulas. Se as duas posições não corresponderem, o ECM determina que há um desalinhamento mecânico entre os dois sensores.

Possíveis causas deste código de falha:

  • Os anéis indicadores do sensor de rotação do motor estão soltos ou não alinhados corretamente
  • Desalinhamento mecânico.
Consulte o diagnóstico do Código de Falha 731.

Última Modificação: 21-JULHO-2015


Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 778

Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 778 PID: S64 SPN: 723 FMI: 2/2 LÂMPADA: Âmbar SRT: | Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos. O ECM detectou perda de sinal do sensor de posição do eixo comando de válvulas. | Possível redução do desempenho do motor.
Circuito do sensor de rotação/posição do motor no eixo comando de válvulas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição do eixo comando de válvulas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição do eixo comando de válvulas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o ressalto indicador de rotação do eixo comando de válvulas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor. Este sensor é usado como um sensor de reserva se houver perda do sinal do sensor primário de rotação/posição da árvore de manivelas.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda do sinal do sensor de rotação/posição do eixo comando de válvulas enquanto o motor está funcionando.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

As possíveis causas desta falha incluem:

  • Circuito aberto ou curto-circuito dos fios de alimentação de 5 volts, de sinal ou de retorno do chicote do motor
  • Sensor de posição do eixo comando de válvulas danificado ou defeituoso.
  • Ressalto indicador de rotação danificado.
  • A folga de ar do sensor que é pequena demais ou grande demais.
Consulte o diagnóstico do Código de Falha 778.

Última Modificação: 21-MARÇO-2015


CÓDIGO DE FALHA 1621 - Circuito da Entrada 1 do Sensor de Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164596 - ponta de prova macho Framatome™; No. 3822917 - ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
PASSO 2. | Verifique o circuito e o sensor do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Inspecione o sensor de pressão do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1539 ativo e Código de Falha 1621 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1621 ativo?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de Falha 1621 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de pressão do OEM.

Passo Assistido 2A - Inspecione o sensor de pressão do OEM e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor de pressão do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos. Use limpador de contatos elétricos de secagem rápida, No. 3824510.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO da pressão do OEM no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do OEM no conector do sensor de pressão do OEM do chicote do OEM.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1539 ativo e Código de Falha 1621 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão do OEM no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1621 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão do OEM. Consulte as informações de serviço do fabricante do equipamento.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique os conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão do OEM, no conector do ECM no chicote do OEM, e o pino de ALIMENTAÇÃO do sensor de pressão do OEM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de alimentação no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor de pressão do OEM, no conector do ECM no chicote do OEM, e o pino de SINAL do sensor de pressão do OEM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de sinal.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de pressão do OEM, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de sinal no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL de pressão do OEM, no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1621 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 06-JULHO-2015


CÓDIGO DE FALHA 1695 - Circuito de Alimentação n° 5 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1695 inativo?
PASSO 2. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 2C. Verifique se há um curto-circuito com o terminal positivo (+) da bateria do ECM no chicote do OEM | Mais de 100k ohms?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1695 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o ECM e o chicote do fabricante do equipamento original (OEM).

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos do conector do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o pedal do acelerador.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Desconecte do chicote do OEM o sensor digital da velocidade do veículo (se equipado).
  • Desconecte do chicote do OEM o sensor da posição do acelerador remoto (se equipado).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Desconecte do chicote do OEM o sensor da rotação do ventilador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts do sensor, no conector ECM do chicote do OEM, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito com o terminal positivo (+) da bateria do ECM no chicote do OEM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o pedal do acelerador.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Desconecte do chicote do OEM o sensor digital da velocidade do veículo (se equipado).
  • Desconecte do chicote do OEM o sensor da posição do acelerador remoto (se equipado).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Desconecte do chicote do OEM o sensor da rotação do ventilador.

Ação

Verifique se há um curto-circuito com o terminal (+) da bateria do ECM.

  • Meça a resistência entre o pino de ALIMENTAÇÃO DE +5 volts do OEM, no conector do ECM no chicote do OEM, e os pinos (+) da bateria do ECM, no conector do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 21-JULHO-2015


CÓDIGO DE FALHA 1696 - Circuito de Alimentação n° 5 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | QSF3.8 CM2880 F112 | 4383825
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 1696 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor. |
 | PASSO 2A. Inspecione o sensor da posição do pedal ou da alavanca do acelerador e o circuito conectado no circuito de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2A-1. Verifique a resposta do circuito. |
 | PASSO 2B. Inspecione a alimentação e o retorno do sensor da velocidade do veículo. | Pinos sujos ou danificados?
 | PASSO 2B-1. Verifique a resposta do circuito. |
 | PASSO 2C. Inspecione o sensor do nível do líquido de arrefecimento do motor e o circuito conectado nos fios de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2C-1. Verifique a resposta do circuito. |
 | PASSO 2D. Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito conectado no circuito de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2D-1. Verifique a resposta do circuito. |
 | PASSO 2E. Inspecione o sensor de rotação do ventilador e o circuito conectado à alimentação e ao retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2E-1. Verifique a resposta do circuito. |
 | PASSO 2F. Inspecione o sensor de pressão do fabricante do equipamento original (OEM) e o circuito conectado no circuito de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2F-1. Verifique a resposta do circuito. |
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. | Mais de 100k ohms?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador e o circuito conectado no circuito de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2A-1

Passo Assistido 2A-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da posição do pedal/alavanca do acelerador.

Consulte as informações de serviço do fabricante do equipamento.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Inspecione o sensor de velocidade do veículo e o circuito conectado à alimentação e ao retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da velocidade do veículo do chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor de velocidade do veículo ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B-1

Passo Assistido 2B-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da velocidade do veículo do chicote do OEM.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da velocidade do veículo. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Inspecione o sensor do nível do líquido de arrefecimento do motor e o circuito conectado nos fios de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-017 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor do nível do líquido de arrefecimento do motor. Consulte o Procedimento 019-017 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito conectado no circuito de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conjunto do pedal/alavanca do acelerador remoto.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conjunto do pedal/alavanca do acelerador remoto.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM NÃO
Sem Reparo

Substitua o pedal/alavanca do acelerador remoto.

Consulte as informações de serviço do fabricante do equipamento.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Inspecione o sensor de rotação do ventilador e o circuito conectado à alimentação e ao retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da rotação do ventilador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2E-1

Passo Assistido 2E-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da rotação do ventilador.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de rotação do ventilador. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2F

Ir para 4A

Passo Assistido 2F - Inspecione o sensor de pressão do OEM e o circuito conectado no circuito de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2F-1

Passo Assistido 2F-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão do OEM. Consulte as informações de serviço do fabricante do equipamento.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados.

Repare ou substitua o chicote do motor, o chicote do OEM, ou substitua o ECM, se tiverem pinos danificados.

Consulte o Procedimento 019-071 na Seção 19.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.
  • Desconecte do chicote do OEM o sensor da rotação do ventilador.
  • Desconecte do chicote do OEM, o sensor do nível do líquido de arrefecimento do motor, se equipado.
  • Desconecte do chicote do OEM o pedal do acelerador remoto (se equipado).
  • Desconecte o sensor da velocidade do veículo do chicote do OEM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC e todos os outros pinos do conector ECM do chicote do OEM.
  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC do sensor de velocidade do veículo e todos os outros pinos do conector do ECM do chicote do OEM.
  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC do sensor de pressão do OEM e todos os outros pinos do conector do ECM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.
  • Desconecte do chicote do OEM o sensor da rotação do ventilador.
  • Desconecte do chicote do OEM, o sensor do nível do líquido de arrefecimento do motor, se equipado.
  • Desconecte do chicote do OEM o pedal do acelerador remoto (se equipado).
  • Desconecte o sensor da velocidade do veículo do chicote do OEM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC do acelerador e o massa do bloco do motor.
  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC do sensor de velocidade do veículo e todos os outros pinos do conector do ECM do chicote do OEM.
  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC do sensor de pressão do OEM e todos os outros pinos do conector do ECM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 13-JULHO-2015


CÓDIGO DE FALHA 187 - Circuito de Alimentação 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF3.8 CM2880 F112 | 4383825
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2880 F112 | 4383825
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF3.8 CM2880 F112 | 4383825

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 187 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados ao circuito número 2 de alimentação do sensor e circuito de retorno. |
 | PASSO 2A. Inspecione o circuito do sensor da posição do eixo comando de válvulas e o circuito conectado no circuito número 2 de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione o circuito do sensor da posição do eixo comando de válvulas e o circuito conectado no circuito número 2 de alimentação e de retorno do sensor. | Código de Falha 187 ativo?
 | PASSO 2C. Inspecione o sensor da pressão no coletor de admissão e o circuito conectado no circuito número 2 de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique a resposta do circuito. | Código de Falha 187 ativo?
 | PASSO 2E. Inspecione o sensor de pressão do combustível na common rail e o circuito conectado no circuito número 2 de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2F. Inspecione o sensor de pressão do combustível na common rail e o circuito conectado no circuito número 2 de alimentação e de retorno do sensor. | Código de Falha 187 ativo?
PASSO 3. | Verifique o ECM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 187 ativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

2A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os sensores e os circuitos conectados ao circuito número 2 de alimentação do sensor e circuito de retorno.

Passo Assistido 2A - Inspecione o circuito do sensor da posição do eixo comando de válvulas e o circuito conectado no circuito número 2 de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Inspecione o circuito do sensor da posição do eixo comando de válvulas e o circuito conectado no circuito número 2 de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da posição do eixo comando de válvulas.

Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Inspecione o sensor da pressão no coletor de admissão e o circuito conectado no circuito número 2 de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão/temperatura do coletor de admissão do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão/temperatura do coletor de admissão do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão/temperatura do coletor de admissão.

Consulte o Procedimento 019-159 na Tabela de Procedimentos Associados.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Inspecione o sensor de pressão do combustível na common rail e o circuito conectado no circuito número 2 de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão da common rail.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2F

Passo Assistido 2F - Inspecione o sensor de pressão do combustível na common rail e o circuito conectado no circuito número 2 de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão da common rail.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão na common rail.

Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 19-MAIO-2015


CÓDIGO DE FALHA 195 - Circuito do Sensor 1 de Sível do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | QSF3.8 CM2880 F112 | 4383825

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 1695 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 195 inativo?
PASSO 2. | Verifique o circuito e o sensor do nível do líquido de arrefecimento do motor. |
 | PASSO 2A. Inspecione o sensor do nível do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 195 ativo?
PASSO 3. | Verifique o módulo de controle do motor (ECM) e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3D. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3E. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3F. Verifique a resposta do circuito. | Código de Falha 196 ativo e Código de Falha 195 inativo?
 | PASSO 3G. Verifique se há um código de falha inativo. | Código de Falha 195 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1695 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 1695.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 195 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor do nível do líquido de arrefecimento do motor.

Passo Assistido 2A - Inspecione o sensor do nível do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor do nível do líquido de arrefecimento do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de nível do líquido de arrefecimento, no conector do sensor do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor do nível do líquido de arrefecimento do motor no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 195 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3C

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor do nível do líquido de arrefecimento do motor, no conector do ECM do chicote do OEM, e o pino de RETORNO do sensor do nível do líquido de arrefecimento do motor, no conector do chicote do OEM.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de retorno no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3C - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3D

Passo Assistido 3D - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor do nível do líquido de arrefecimento do motor, no conector do ECM do chicote do OEM, e o pino de SINAL do sensor do nível do líquido de arrefecimento do motor, no conector do chicote do OEM.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento do motor, no conector ECM do chicote do OEM, e todos os outros pinos do conector ECM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de RETORNO e de SINAL do sensor de nível do líquido de arrefecimento do motor, no conector do sensor no chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 196 ativo e Código de Falha 195 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3G

Ir para 4A

Passo Assistido 3G - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 195 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um sensor defeituoso.

Substitua o sensor de nível do líquido de arrefecimento do motor. Consulte o Procedimento 019-017 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 27-JULHO-2015


CÓDIGO DE FALHA 196 - Circuito do sensor 1 de nível do líquido de arrefecimento - Tensão abaixo da normal ou em curto com fonte de tensão baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | QSF3.8 CM2880 F112 | 4383825

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 1696 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 196 inativo?
PASSO 2. | Verifique o circuito e o sensor do nível do líquido de arrefecimento do motor. |
 | PASSO 2A. Inspecione o sensor do nível do líquido de arrefecimento do motor e as conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito | Código de Falha 195 ativo e Código de Falha 196 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 196 ativo?
PASSO 3. | Verifique o módulo de controle do motor (ECM) e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms.
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 196 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 1696.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 196 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor do nível do líquido de arrefecimento do motor.

Passo Assistido 2A - Inspecione o sensor do nível do líquido de arrefecimento do motor e as conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Inspecione as conexões do chicote do OEM e do sensor do nível do líquido de arrefecimento do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de nível do líquido de arrefecimento, no conector do sensor no chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 195 ativo e Código de Falha 196 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor do nível do líquido de arrefecimento do motor no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 196 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor do nível do líquido de arrefecimento do motor. Consulte o Procedimento 019-017 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor do nível do líquido de arrefecimento do motor, no conector do ECM do chicote do OEM, e o pino de ALIMENTAÇÃO do sensor do nível do líquido de arrefecimento do motor, no conector do chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de alimentação no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento do motor, no conector ECM do chicote do OEM, e todos os outros pinos do conector ECM do chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento do motor, no conector ECM do chicote do OEM, e o massa.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 196 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 20-MAIO-2015


CÓDIGO DE FALHA 221 - Circuito do Sensor de Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 221 ativo?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 19-MAIO-2015


CÓDIGO DE FALHA 222 - Circuito do Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 222 ativo?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 14-MAIO-2015


CÓDIGO DE FALHA 227 - Circuito de Alimentação n° 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 227 ativo?
PASSO 2. | Verifique o ECM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 227 ativo?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o ECM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos.
  • Pinos tortos ou quebrados.
  • Pinos torcidos para trás ou expandidos.
  • Umidade dentro ou sobre o conector.
  • Vedações de conector danificadas ou faltando.
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada.
  • Dano na blindagem do fio.
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.

Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM NÃO

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Existe um curto-circuito com uma fonte de tensão na linha número 2 de alimentação do sensor no chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 14-MAIO-2015


CÓDIGO DE FALHA 241 - Velocidade do Veículo Baseada na Roda - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 241 ativo?
 | PASSO 1C. Certifique-se de que a configuração do veículo e a configuração na ferramenta eletrônica de serviço INSITE™ sejam correspondentes. | As configurações na ferramenta eletrônica de serviço INSITE™ correspondem com a configuração do veículo?
PASSO 2. | Verifique o sensor do veículo e a transmissão por danos. |
 | PASSO 2A. Inspecione o sensor do veículo quanto a danos. | Sensor defeituoso?
 | PASSO 2B. Verifique se a folga do sensor da velocidade do veículo é adequada. | A folga de ar está dentro das especificações?
 | PASSO 2C. Verifique se as engrenagens deslizam sobre o eixo. | A engrenagem ou a roda sinalizadora estão danificadas ou 'patinam'?
 | PASSO 2D. Verifique se existem dispositivos adicionais no circuito do sensor da velocidade do veículo. | Existem dispositivos adicionais?
PASSO 3. | Verifique o sensor da velocidade do veículo, os pinos dos conectores do ECM e do chicote do OEM. |
 | PASSO 3A. Inspecione o sensor da velocidade do veículo e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
PASSO 4. | Verifique o sensor veículo e o circuito do sensor. |
 | PASSO 4A. Verifique a tensão de alimentação do sensor de velocidade do veículo e o circuito de retorno. | A tensão está entre 4,75 e 5,25 VCC?
 | PASSO 4B. Verifique se há um circuito aberto na alimentação de +5 VCC do sensor de velocidade do veículo no chicote elétrico do OEM. | Menos de 10 ohms?
 | PASSO 4C. Verifique se há um circuito aberto no retorno do sensor de velocidade do veículo no chicote elétrico do OEM. | Menos de 10 ohms?
 | PASSO 4D. Verifique se há um circuito aberto no sinal do sensor de velocidade do veículo no chicote elétrico do OEM. | Menos de 10 ohms?
 | PASSO 4E. Verifique se há um curto-circuito entre pinos no sensor da velocidade do veículo no chicote elétrico do OEM. | Mais de 100k ohms?
 | PASSO 4F. Verifique o código de falha e a condição do sensor de velocidade do veículo. | Código de Falha 241 ativo?
PASSO 5. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 241 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 1C

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1C - Certifique-se de que a configuração do veículo e a configuração na ferramenta eletrônica de serviço INSITE™ sejam correspondentes.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™. Consulte as Características e Parâmetros e verifique se os parâmetros seguintes se correspondem com a configuração do veículo.

  • Regulagem da Transmissão - Relação de Transmissão em Marcha Superior
  • Fonte da Velocidade do Veículo - Relação do Eixo Traseiro
  • Fonte da Velocidade do Veículo - Tamanho dos Pneus
  • Fonte da Velocidade do Veículo\Tipo de Sensor da Velocidade do Veículo

As configurações na ferramenta eletrônica de serviço INSITE™ correspondem com a configuração do veículo?
SIM NÃO
Sem Reparo

Use a ferramenta eletrônica de serviço INSITE™ para alterar as configurações no ECM para serem compatíveis com as configurações do veículo.

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique o sensor do veículo e a transmissão por danos.

Passo Assistido 2A - Inspecione o sensor do veículo quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da velocidade do veículo.
  • Remova o sensor da velocidade do veículo da transmissão. Consulte o manual de serviços do OEM.

Ação

Inspecione o sensor da velocidade do veículo quanto a:

  • Resíduos de metal na extremidade do sensor
  • Danos na extremidade do sensor causados pela engrenagem do eixo comando de válvulas.
  • Vazamento de óleo ou problemas de isolamento como inchação
  • Danos elétricos na extremidade sensora do sensor.

Sensor defeituoso?
SIM NÃO

Foi detectado um sensor defeituoso ou um dano mecânico.

Substitua o sensor. Se for encontrado um dano mecânico, inspecione a engrenagem da transmissão e os componentes relacionados. Consulte o manual de serviços do OEM.

Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique se a folga do sensor da velocidade do veículo é adequada.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a folga de ar.

  • Remova o sensor da velocidade do veículo da transmissão e meça a folga de ar em vários pontos na revolução da transmissão. Consulte o manual de serviços do OEM.

A folga de ar está dentro das especificações?

  • Folga de Ar Mínima: 0,25 mm (0,010 pol)
  • Folga de Ar Máxima: 2,25 mm (0,089 pol)
  • Excentricidade Máxima da Roda de Referência: 0,5 mm (0,02 pol)
SIM NÃO
Sem Reparo

Substitua ou calce o sensor se a folga de ar estiver fora de especificação. Substitua a roda de referência se sua excentricidade for excessiva.

Ir para 2C

Ir para 5A

Passo Assistido 2C - Verifique se as engrenagens deslizam sobre o eixo.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o sensor da velocidade do veículo da transmissão.

Ação

Verifique se há deslizamento de engrenagem.

  • Inspecione a engrenagem ou a roda sinalizadora na parte traseira da transmissão onde o sensor da velocidade recebe o sinal de velocidade. Certifique-se de que a engrenagem ou a roda sinalizadora não estejam danificadas nem deslizando sobre o eixo.

A engrenagem ou a roda sinalizadora estão danificadas ou 'patinam'?
SIM NÃO

Repare ou substitua a engrenagem ou a roda sinalizadora. Consulte o manual de serviços do OEM.

 Sem Reparo

Ir para 5A

Ir para 2D

Passo Assistido 2D - Verifique se existem dispositivos adicionais no circuito do sensor da velocidade do veículo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o sensor da velocidade do veículo e o circuito do sensor.

  • Inspecione o circuito do sensor da velocidade do veículo quanto a quaisquer dispositivos adicionais que possam interferir com o sinal de velocidade.

Existem dispositivos adicionais?
SIM NÃO

Remova o dispositivo ou entre em contato com um representante do OEM.

 Sem Reparo

Ir para 5A

Ir para 3A

Passo Assistido 3 - Verifique o sensor da velocidade do veículo, os pinos dos conectores do ECM e do chicote do OEM.

Passo Assistido 3A - Inspecione o sensor da velocidade do veículo e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de posição da velocidade do veículo do chicote do OEM.

Ação

Verifique se os conectores do chicote do OEM e do sensor da velocidade do veículo apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o chicote do OEM do conector do ECM.

Ação

Verifique se os conectores do chicote do OEM e do sensor da velocidade do veículo apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Verifique o sensor veículo e o circuito do sensor.

Passo Assistido 4A - Verifique a tensão de alimentação do sensor de velocidade do veículo e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da velocidade do veículo do chicote do OEM.
  • Ligue a chave de ignição.

Ação

Verifique a tensão de alimentação do sensor de velocidade do veículo e o circuito de retorno.

  • Meça a tensão de alimentação do sensor entre o pino de ALIMENTAÇÃO de +5 volts do sensor de velocidade do veículo e o pino de RETORNO do sensor de velocidade do veículo 1 no conector do sensor de velocidade do veículo do chicote elétrico do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

A tensão está entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4D

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto na alimentação de +5 VCC do sensor de velocidade do veículo no chicote elétrico do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da velocidade do veículo do chicote do OEM.
  • Remova o chicote do OEM do conector do ECM.

Ação

Verifique se há um circuito aberto no chicote do OEM.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de +5 VCC do sensor de velocidade do veículo no conector do chicote do OEM do sensor de velocidade do veículo e o pino de ALIMENTAÇÃO de +5 VCC do sensor de velocidade do veículo no conector do ECM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Um circuito aberto no chicote do OEM foi detectado.

Substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Verifique se há um circuito aberto no retorno do sensor de velocidade do veículo no chicote elétrico do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da velocidade do veículo do chicote do OEM.
  • Remova o chicote do OEM do conector do ECM.

Ação

Verifique se há um circuito aberto no chicote do OEM.

  • Meça a resistência entre o pino de RETORNO do sensor de velocidade do veículo no conector do chicote do OEM do sensor de velocidade do veículo e o pino do RETORNO do sensor de velocidade do veículo no conector do ECM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO

Foi detectado um defeito no módulo de controle do motor.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Foi detectado um circuito aberto no chicote do OEM.

Substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 4D - Verifique se há um circuito aberto no sinal do sensor de velocidade do veículo no chicote elétrico do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da velocidade do veículo do chicote do OEM.
  • Remova o chicote do OEM do conector do ECM.

Ação

Verifique se há um circuito aberto no chicote do OEM.

  • Meça a resistência entre o pino de SINAL do sensor de velocidade do veículo no conector do chicote do OEM do sensor de velocidade do veículo e o pino do SINAL do sensor de velocidade do veículo no conector do ECM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do OEM.

Substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4E

Ir para 5A

Passo Assistido 4E - Verifique se há um curto-circuito entre pinos no sensor da velocidade do veículo no chicote elétrico do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da velocidade do veículo do chicote do OEM.
  • Remova o chicote do OEM do conector do ECM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL da velocidade do veículo, no conector do ECM no chicote do OEM, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do OEM.

Substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4F

Ir para 5A

Passo Assistido 4F - Verifique o código de falha e a condição do sensor de velocidade do veículo.

Condições

  • Conecte todos os componentes nos locais corretos.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 241 ativo?
SIM NÃO

Substitua o sensor da velocidade do veículo.

Consulte o manual de serviços do OEM.

Se o Código de Falha 241 estiver ativo após a substituição do sensor de velocidade do veículo, um ECM defeituoso foi detectado.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 21-JULHO-2015


CÓDIGO DE FALHA 242 - Detectada Violação no Circuito do Sensor da Velocidade do Veículo Baseada na Roda - Taxa Anormal de Alteração

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758: Ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Certifique-se de que os parâmetros dos recursos estejam ajustados corretamente. |
 | PASSO 1A. Certifique-se de que cliente deseje habilitar o recurso Antiviolação do Sensor da Velocidade do Veículo (Código de Falha 242). | O cliente deseja habilitar o recurso Antiviolação do Sensor da Velocidade do Veículo?
 | PASSO 1B. Certifique-se de que o sensor da velocidade do veículo e a configuração no INSITE™ sejam correspondentes. | A configuração do INSITE™ corresponde ao tipo de sensor da velocidade do veículo?
 | PASSO 1C. Certifique-se de que o Nível de Antiviolação da Velocidade do Veículo esteja configurado corretamente para a aplicação. | O nível de sensibilidade está ajustado corretamente?
PASSO 2. | Procure por sinais ou evidências de violação. |
 | PASSO 2A. Inspecione o sensor da velocidade do veículo. | Há evidência de violação, instalação incorreta ou existe um dispositivo externo?
 | PASSO 2B. Verifique se a folga do sensor da velocidade do veículo é adequada. | A folga de ar está dentro das especificações?
PASSO 3. | Verifique o sensor da velocidade do veículo, os pinos dos conectores do ECM e do chicote do OEM. |
 | PASSO 3A. Inspecione o sensor da velocidade do veículo e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
PASSO 4. | Verifique o sensor veículo e o circuito do sensor. |
 | PASSO 4A. Verifique a tensão de alimentação do sensor de velocidade do veículo e o circuito de retorno. | A tensão está entre 4,75 e 5,25 VCC?
 | PASSO 4B. Verifique se há um circuito aberto na alimentação de +5 VCC do sensor de velocidade do veículo no chicote elétrico do OEM. | Menos de 10 ohms?
 | PASSO 4C. Verifique se há um circuito aberto no retorno do sensor de velocidade do veículo no chicote elétrico do OEM. | Menos de 10 ohms?
 | PASSO 4D. Verifique se há um circuito aberto no sinal do sensor de velocidade do veículo no chicote elétrico do OEM. | Menos de 10 ohms?
 | PASSO 4E. Verifique se há um curto-circuito entre pinos do sensor de velocidade do veículo no chicote do OEM. | Mais de 100k ohms?
 | PASSO 4F. Verifique o código de falha e a condição do sensor de velocidade do veículo. | Código de Falha 242 ativo?
PASSO 5. | Monitore o sinal da velocidade do veículo e verifique a velocidade do veículo. |
 | PASSO 5A. Utilize o INSITE™ para monitorar o sinal da velocidade do veículo. | A leitura do INSITE™ corresponde à indicação de velocidade no velocímetro do veículo?
 | PASSO 5B. Verifique a velocidade do veículo. | A velocidade do veículo é exata?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Certifique-se de que os parâmetros dos recursos estejam ajustados corretamente.

Passo Assistido 1A - Certifique-se de que cliente deseje habilitar o recurso Antiviolação do Sensor da Velocidade do Veículo (Código de Falha 242).

Ação

Certifique-se de que o cliente deseje habilitar o recurso Antiviolação do Sensor da Velocidade do Veículo.

O cliente deseja habilitar o recurso Antiviolação do Sensor da Velocidade do Veículo?
SIM NÃO
Sem Reparo

Use a ferramenta eletrônica de serviço INSITE™ para desabilitar o recurso Antiviolação do Sensor da Velocidade do Veículo.

Ir para 1B

Ir para 6A

Passo Assistido 1B - Certifique-se de que o sensor da velocidade do veículo e a configuração no INSITE™ sejam correspondentes.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Use a ferramenta eletrônica de serviço INSITE™ para abrir o recurso Fonte de Velocidade do Veículo no menu Ajustes, Recursos e Parâmetros.

  • Certifique-se de que o parâmetro Tipo de Sensor da Velocidade do Veículo no INSITE™ corresponda ao tipo do sensor instalado no veículo.

A configuração do INSITE™ corresponde ao tipo de sensor da velocidade do veículo?
SIM NÃO
Sem Reparo

Altere a configuração do ECM com o INSITE™ para corresponder ao tipo de sensor da velocidade do veículo.

Ir para 1C

Ir para 6A

Passo Assistido 1C - Certifique-se de que o Nível de Antiviolação da Velocidade do Veículo esteja configurado corretamente para a aplicação.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Certifique-se de que o Nível de Sensibilidade de Violação do Sinal de Velocidade do Veículo esteja configurado corretamente para a aplicação.

  • Use a ferramenta eletrônica de serviço INSITE™ para abrir o recurso Fonte de Velocidade do Veículo no menu Ajustes, Recursos e Parâmetros.
  • Verifique a configuração no ECM do Nível de Sensibilidade de Violação do Sinal de Velocidade do Veículo.

O nível de sensibilidade está ajustado corretamente?
SIM NÃO
Sem Reparo

Utilizando o INSITE™, ajuste o Nível de Sensibilidade de Violação do Sinal da Velocidade do Veículo no valor correto para o veículo.

Ir para 2A

Ir para 6A

Passo Assistido 2 - Procure por sinais ou evidências de violação.

Passo Assistido 2A - Inspecione o sensor da velocidade do veículo.

Ação

Inspecione o sensor da velocidade do veículo quanto a:

  • Montagem incorreta do sensor da velocidade do veículo
  • Sensor da velocidade do veículo conectado incorretamente no chicote do OEM
  • Outro dispositivo externo conectado no lugar do sensor da velocidade do veículo
  • Evidência de que ocorreu alguma violação do sensor da velocidade do veículo.

Há evidência de violação, instalação incorreta ou existe um dispositivo externo?
SIM NÃO

Remova o dispositivo de violação.

Instale o sensor corretamente ou remova o dispositivo externo.

 Sem Reparo

Ir para 6A

Ir para 2B

Passo Assistido 2B - Verifique se a folga do sensor da velocidade do veículo é adequada.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a folga de ar.

  • Remova o sensor da velocidade do veículo da transmissão e meça a folga de ar em vários pontos na revolução da transmissão.

A folga de ar está dentro das especificações?

  • Folga de Ar Mínima: 0,25 mm (0,010 pol)
  • Folga de Ar Máxima: 2,25 mm (0,089 pol)
  • Excentricidade Máxima da Roda de Referência: 0,5 mm (0,02 pol).
SIM NÃO
Sem Reparo

Substitua ou calce o sensor se a folga de ar estiver fora de especificação. Substitua a roda de referência se sua excentricidade for excessiva.

Ir para 3A

Ir para 6A

Passo Assistido 3 - Verifique o sensor da velocidade do veículo, os pinos dos conectores do ECM e do chicote do OEM.

Passo Assistido 3A - Inspecione o sensor da velocidade do veículo e os pinos do conector.

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte do chicote do motor o sensor de velocidade do veículo.

Ação

Verifique se os conectores do chicote do OEM e do sensor da velocidade do veículo apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 3B

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos do conector do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 4A

Passo Assistido 4 - Verifique o sensor veículo e o circuito do sensor.

Passo Assistido 4A - Verifique a tensão de alimentação do sensor de velocidade do veículo e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da velocidade do veículo do chicote do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor de velocidade do veículo e o circuito de retorno.

  • Meça a tensão de alimentação do sensor entre o pino de ALIMENTAÇÃO de +5 volts do sensor de velocidade do veículo e o pino de RETORNO do sensor de velocidade do veículo 1 no conector do sensor de velocidade do veículo do chicote elétrico do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

A tensão está entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4D

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto na alimentação de +5 VCC do sensor de velocidade do veículo no chicote elétrico do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da velocidade do veículo do chicote do OEM.
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um circuito aberto no chicote do OEM.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de +5 VCC do sensor de velocidade do veículo no conector do chicote do OEM do sensor de velocidade do veículo e o pino de ALIMENTAÇÃO de +5 VCC do sensor de velocidade do veículo no conector do ECM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do OEM.

Substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4C

Ir para 6A

Passo Assistido 4C - Verifique se há um circuito aberto no retorno do sensor de velocidade do veículo no chicote elétrico do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da velocidade do veículo do chicote do OEM.
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um circuito aberto no chicote do OEM.

  • Meça a resistência entre o pino de RETORNO do sensor de velocidade do veículo no conector do chicote do OEM do sensor de velocidade do veículo e o pino do RETORNO do sensor de velocidade do veículo no conector do ECM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO

Foi detectado um ECM defeituoso. Substitua o módulo eletrônico do motor. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Foi detectado um circuito aberto no chicote do OEM.

Substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 6A

Ir para 6A

Passo Assistido 4D - Verifique se há um circuito aberto no sinal do sensor de velocidade do veículo no chicote elétrico do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da velocidade do veículo do chicote do OEM.
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um circuito aberto no chicote do OEM.

  • Meça a resistência entre o pino de SINAL do sensor de velocidade do veículo no conector do chicote do OEM do sensor de velocidade do veículo e o pino do SINAL do sensor de velocidade do veículo no conector do ECM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do OEM.

Substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4E

Ir para 6A

Passo Assistido 4E - Verifique se há um curto-circuito entre pinos do sensor de velocidade do veículo no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o sensor da velocidade do veículo do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL da velocidade do veículo, no conector do ECM no chicote do OEM, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do OEM.

Substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4F

Ir para 6A

Passo Assistido 4F - Verifique o código de falha e a condição do sensor de velocidade do veículo.

Condições

  • Conecte todos os componentes nos locais corretos.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Código de Falha 242 ativo?
SIM NÃO

Substitua o sensor da velocidade do veículo. Consulte o manual de serviços do OEM.

Se o Código de Falha 241 ainda estiver ativo após a substituição do sensor de velocidade do veículo, um ECM defeituoso foi detectado.

Substitua o módulo eletrônico do motor. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 6A

Ir para 5A

Passo Assistido 5 - Monitore o sinal da velocidade do veículo e verifique a velocidade do veículo.

Passo Assistido 5A - Utilize o INSITE™ para monitorar o sinal da velocidade do veículo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para verificar a velocidade do veículo.

  • Certifique-se de que a velocidade do veículo seja igual a 0 quando veículo estiver parado e o motor funcionando.
  • Dirija o veículo ou faça-o funcionar em um dinamômetro de chassi. Compare a velocidade do veículo lida pela ferramenta de serviço INSITE™ com a leitura do velocímetro no painel.

A leitura do INSITE™ corresponde à indicação de velocidade no velocímetro do veículo?
SIM NÃO
Sem Reparo

Certifique-se de que os parâmetros Tamanho dos Pneus, Relação do Eixo Traseiro e Dentes da Engrenagem do Eixo Traseiro estejam ajustados corretamente no ECM.

Ir para 5B

Ir para 6A

Passo Assistido 5B - Verifique a velocidade do veículo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Veículo em movimento.

Ação

Certifique-se de que a velocidade do veículo registrada pela ferramenta eletrônica de serviço INSITE™ seja exata ou razoável para a marcha sendo utilizada.

  • (Por exemplo: 64 km/h [40 mph] em marcha superior é provavelmente um dado incorreto).

A velocidade do veículo é exata?
SIM NÃO
Sem Reparo

Certifique-se de que os parâmetros Tamanho dos Pneus, Relação do Eixo Traseiro e Dentes da Engrenagem do Eixo Traseiro estejam ajustados corretamente no ECM.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 21-JULHO-2015


CÓDIGO DE FALHA 3741 - Válvula de Alívio da Pressão do Combustível na Common Rail de Alta Pressão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | QSF3.8 CM2880 F112 | 4383825
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | QSF3.8 CM2880 F112 | 4383825
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSF3.8 CM2880 F112 | 4383825
Filtro de Combustível (Tipo Roscado) | Consulte o Procedimento 006-015 | QSF3.8 CM2880 F112 | 4383825
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSF3.8 CM2880 F112 | 4383825
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSF3.8 CM2880 F112 | 4383825
Linha de Alimentação da Common Rail (Alta Pressão) | Consulte o Procedimento 006-071 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF3.8 CM2880 F112 | 4383825
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF3.8 CM2880 F112 | 4383825

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Contagens ativas ou inativas dos Códigos de Falha 271, 272, 449, 451, 452, 553, 1117, 2311 ou 3727?
PASSO 2. | Verifique o sensor de pressão na common rail e a válvula de alívio da pressão do combustível. |
 | PASSO 2A. Inspecione o sensor da pressão de combustível na common rail e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione o sensor de pressão do combustível quanto a violação ou número de peça errado. | Foi instalado o sensor de pressão do combustível com o número de peça correto e sem sinais de violação?
 | PASSO 2C. Verifique a precisão do sensor de pressão na common rail. | Pressão da common rail 0 ± 43 bar [0 ± 624 psi]?
 | PASSO 2D. Inspecione a válvula de alívio de pressão do combustível quanto à violação ou número de peça incorreto. | Foi instalada a válvula de alívio de pressão do combustível com o número de peça correto e sem sinais de violação?
PASSO 3. | Faça as verificações preliminares do sistema de combustível. |
 | PASSO 3A. Verifique se há ar no combustível. | Existe ar no combustível?
 | PASSO 3B. Verifique a restrição na entrada de combustível. | A restrição na entrada de combustível está dentro das especificações descritas no Procedimento 006-020?
 | PASSO 3C. Verifique a queda de pressão no filtro de combustível. | A queda de pressão do combustível está dentro das especificações descritas no Procedimento 005-236?
PASSO 4. | Verifique se há restrição na linha de dreno de retorno do combustível. |
 | PASSO 4A. Verifique a restrição na linha de dreno. | A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012?
PASSO 5. | Verifique o atuador da bomba de combustível. |
 | PASSO 5A. Verifique o atuador da bomba de combustível e os pinos do conector do chicote. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique a resistência do atuador da bomba de combustível. | A resistência do atuador da bomba de combustível está dentro das especificações descritas no Procedimento 019-117?
 | PASSO 5C. Monitore a pressão na common rail em marcha lenta. | A pressão medida na common rail apresenta um desvio maior que 100 bar [1450 psi] e picos em marcha lenta?
 | PASSO 5D. Inspecione o atuador da bomba de combustível quanto a danos. | Parafusos do atuador da bomba de combustível danificados?
PASSO 6. | Verifique o módulo de controle eletrônico (ECM) e a cinta de aterramento. |
 | PASSO 6A. Inspecione a cinta de aterramento do ECM. | A cinta de aterramento do ECM está faltando ou possui conexões danificadas?
PASSO 7. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 7A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 7B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas dos Códigos de Falha 271, 272, 449, 451, 452, 553, 1117, 2311 ou 3727?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique o sensor de pressão na common rail e a válvula de alívio da pressão do combustível.

Passo Assistido 2A - Inspecione o sensor da pressão de combustível na common rail e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível na common rail.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão na common rail quanto a:

  • Conector solto
  • Pinos corroídos.
  • Pinos tortos ou quebrados.
  • Pinos torcidos para trás ou expandidos.
  • Umidade dentro ou sobre o conector.
  • Vedações de conector danificadas ou faltando.
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada.
  • Dano na blindagem do fio.
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, o conector e os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o sensor da pressão do combustível na common rail.

Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 7A

Ir para 2B

Passo Assistido 2B - Inspecione o sensor de pressão do combustível quanto a violação ou número de peça errado.

Condições

  • Não opere o motor.

Ação

Certifique-se de que seja instalado o sensor de pressão do combustível com o número de peça correto.

  • Verifique se há sinais de violação no sensor da pressão do combustível.

Foi instalado o sensor de pressão do combustível com o número de peça correto e sem sinais de violação?
SIM NÃO
Sem Reparo

Repare o dano causado pela violação, ou substitua o sensor de pressão do combustível.

  • Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 7A

Passo Assistido 2C - Verifique a precisão do sensor de pressão na common rail.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Execute o monitor da ferramenta eletrônica de serviço INSITE™.
  • Alivie a pressão do combustível da common rail de alta pressão.
  • Não opere o motor.

Ação

Verifique a precisão do sensor de pressão na common rail.

  • Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Nunca solte nenhuma conexão enquanto o motor estiver funcionando. Antes de soltar qualquer conexão do sistema de combustível de alta pressão, aguarde pelo menos 10 minutos depois de desligar o motor para que a pressão diminua para um nível seguro. O tempo de espera até que a common rail seja despressurizada a zero pode ser significativo. Pode ser necessário aliviar manualmente a pressão da common rail de alta pressão.

Alivie a pressão do combustível da common rail de alta pressão.

Consulte o Procedimento 006-071 na Tabela de Procedimentos Associados.

Monitore a pressão na common rail.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para medir a pressão na common rail.

Pressão da common rail 0 ± 43 bar [0 ± 624 psi]?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão do combustível na common rail.

  • Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 7A

Passo Assistido 2D - Inspecione a válvula de alívio de pressão do combustível quanto à violação ou número de peça incorreto.

Condições

  • Não opere o motor.

Ação

Certifique-se de que seja instalado o sensor de pressão do combustível com o número de peça correto.

  • Verifique se há sinais de violação na válvula de alívio de pressão do combustível.

Foi instalada a válvula de alívio de pressão do combustível com o número de peça correto e sem sinais de violação?
SIM NÃO
Sem Reparo

Repare o dano causado pela violação, ou substitua a válvula de alívio de pressão do combustível.

  • Consulte o Procedimento 006-061 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 7A

Passo Assistido 3 - Faça as verificações preliminares do sistema de combustível.

Passo Assistido 3A - Verifique se há ar no combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Verifique se há ar no combustível.

  • Consulte o Procedimento 006-003 na Tabela de Procedimentos Associados.

Existe ar no combustível?
SIM NÃO

É normal a saída de algumas bolhas da linha durante o teste.

Uma aparência 'espumosa' é uma indicação de um vazamento que permite a entrada de ar, uma restrição severa na entrada causando cavitação, ou um sistema que ainda não foi escorvado.

Use o procedimento seguinte se a restrição na entrada de combustível não for excessiva. Consulte o Procedimento 006-020 na Tabela de Procedimentos Associados.

A fonte de entrada de ar deve ser isolada para um dos seguintes itens:

  • Linhas de sucção de combustível
  • Linhas de combustível do fabricante do equipamento original (OEM)
  • Conjuntos dos filtros de combustível no lado de sucção
  • Tubo(s) de combustível no(s) tanque(s) de combustível.

 Sem Reparo

Ir para 7A

Ir para 3B

Passo Assistido 3B - Verifique a restrição na entrada de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Verifique a restrição na entrada de combustível.

  • Consulte o Procedimento 006-020 na Tabela de Procedimentos Associados.

A restrição na entrada de combustível está dentro das especificações descritas no Procedimento 006-020?
SIM NÃO
Sem Reparo

Se a restrição na entrada de combustível for excessiva, localize a causa principal:

  • Filtros de combustível do lado da sucção obstruídos.
  • Restrição nas válvulas do aquecedor de combustível.
  • Dobras ou restrições nas linhas de combustível do OEM.
  • Restrição na tubulação do tanque de combustível.

Se a restrição na entrada de combustível for muito alta, verifique as linhas de combustível do OEM vindas do tanque quanto ao tamanho correto. Certifique-se de que não haja torções ou dobras nas linhas de combustível e que as mesmas não estejam obstruídas.

Verifique os tanques de alimentação de combustível do OEM quanto a resíduos (plástico, papel, etc.) que possam obstruir intermitentemente os tubos de coleta de combustível.

Verifique as linhas de combustível do OEM quanto a danos internos, como danos no revestimento interno das paredes das linhas, que possam obstruir intermitentemente o fluxo de combustível.

Certifique-se de que não haja telas ou filtros de combustível do OEM obstruídos, ou válvulas de retenção defeituosas.

Se nenhum problema for encontrado, substitua o filtro de combustível no lado da sucção e escorve o sistema de combustível.

  • Consulte as informações de serviço do fabricante do equipamento.

Ir para 3C

Ir para 7A

Passo Assistido 3C - Verifique a queda de pressão no filtro de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Meça a queda de pressão do combustível no filtro.

  • Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

A queda de pressão do combustível está dentro das especificações descritas no Procedimento 005-236?
SIM NÃO
Sem Reparo

Certifique-se de que a pressão da bomba de engrenagens para o filtro de combustível esteja dentro das especificações.

  • Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

Se a bomba atender às especificações, substitua o filtro de combustível e escorve o sistema de combustível.

  • Consulte o Procedimento 006-015 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 7A

Passo Assistido 4 - Verifique se há restrição na linha de dreno de retorno do combustível.

Passo Assistido 4A - Verifique a restrição na linha de dreno.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Verifique se há restrição excessiva na linha de dreno de combustível.

  • Consulte o Procedimento 006-012 na Tabela de Procedimentos Associados.

A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012?
SIM NÃO
Sem Reparo

Repare a fonte da alta restrição na linha de dreno de combustível.

  • Consulte o Procedimento 006-012 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 7A

Passo Assistido 5 - Verifique o atuador da bomba de combustível.

Passo Assistido 5A - Verifique o atuador da bomba de combustível e os pinos do conector do chicote.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Inspecione o atuador da bomba de combustível, os fios 'rabo-de-porco' e os pinos do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos.
  • Pinos tortos ou quebrados.
  • Pinos torcidos para trás ou expandidos.
  • Umidade dentro ou sobre o conector.
  • Vedações de conector danificadas ou faltando.
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada.
  • Dano na blindagem do fio.
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no atuador ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 7A

Ir para 5B

Passo Assistido 5B - Verifique a resistência do atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

A resistência do atuador da bomba de combustível está dentro das especificações descritas no Procedimento 019-117?
SIM NÃO
Sem Reparo

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Ir para 5C

Ir para 7A

Passo Assistido 5C - Monitore a pressão na common rail em marcha lenta.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor.

Ação

Opere o motor em marcha lenta durante pelo menos 1 minuto para purgar o ar introduzido dos passos anteriores.

  • Use a ferramenta eletrônica de serviço INSITE™ para monitorar a pressão comandada e a pressão medida da common rail.

A pressão medida na common rail apresenta um desvio maior que 100 bar [1450 psi] e picos em marcha lenta?
SIM NÃO

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 7A

Ir para 5D

Passo Assistido 5D - Inspecione o atuador da bomba de combustível quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o atuador da bomba de combustível.

Ação

Remova o atuador da bomba de combustível e inspecione quanto a danos (anéis 'O' cortados).

Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

O atuador da bomba de combustível está danificado?
SIM NÃO

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 7A

Ir para 6A

Passo Assistido 6 - Verifique o módulo de controle eletrônico (ECM) e a cinta de aterramento.

Passo Assistido 6A - Inspecione a cinta de aterramento do ECM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a cinta de aterramento do ECM.

  • Verifique as conexões do massa entre o bloco dos cilindros e o terminal negativo (-) da bateria.
  • Verifique o massa entre o ECM e o bloco dos cilindros. Consulte o Procedimento 019-008 na Seção 19.

A cinta de aterramento do ECM está faltando ou possui conexões danificadas?
SIM NÃO

Repare as conexões do massa que estejam danificadas ou instale as que estiverem faltando. Consulte o manual de serviços do OEM.

Sem Reparo

Ir para 7A

Ir para 7A

Passo Assistido 7 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 7A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 7B

Ir para 7B

Passo Assistido 7B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 21-JULHO-2015


CÓDIGO DE FALHA 428 - Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSF3.8 CM2880 F112 | 4383825

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 428 ativo?
PASSO 2. | Verifique o circuito e o sensor de água no combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor de água no combustível. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | Maior que 4,6 Mega-ohms (MΩ)?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 428 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique a resposta do ECM. | Código de Falha 429 ativo e Código de Falha 428 inativo?
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de Falha 428 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 428 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o sensor de água no combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor de água no combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do sensor de água no combustível.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor de água no combustível quanto a:

  • Conector solto
  • Pinos corroídos.
  • Pinos tortos ou quebrados.
  • Pinos torcidos para trás ou expandidos.
  • Umidade dentro ou sobre o conector.
  • Vedações de conector danificadas ou faltando.
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada.
  • Dano na blindagem do fio.
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor de água no combustível.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de água no combustível no conector do sensor de água no combustível.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Maior que 4,6 Mega-ohms (MΩ)?
SIM NÃO

Substitua o sensor de água no combustível. Consulte o Procedimento 019-127 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de água no combustível no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 428 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos.
  • Pinos tortos ou quebrados.
  • Pinos torcidos para trás ou expandidos.
  • Umidade dentro ou sobre o conector.
  • Vedações de conector danificadas ou faltando.
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada.
  • Dano na blindagem do fio.
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor de água no combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor de água no combustível, no conector do ECM no chicote do OEM, e o pino de RETORNO no conector do sensor de água no combustível no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de retorno no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor de água no combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor de água no combustível, no conector do ECM no chicote do OEM, e o pino de SINAL no conector do sensor de água no combustível no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor de água no combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor de água no combustível, no conector do ECM no chicote do OEM, e todos os outros pinos do conector no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor de água no combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de SINAL do sensor de água no combustível e o pino de RETORNO no conector do sensor de água no combustível do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 429 ativo e Código de Falha 428 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 428 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu o código de falha.

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 24-JUNHO-2015


CÓDIGO DE FALHA 429 - Circuito do Sensor do Indicador de Água no Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSF3.8 CM2880 F112 | 4383825

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 429 ativo?
PASSO 2. | Verifique o sensor de água no combustível. |
 | PASSO 2A. Inspecione os pinos do conector do sensor e do chicote do fabricante do equipamento original (OEM). | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 428 ativo e Código de Falha 429 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 429 ativo?
PASSO 3. | Verifique o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 429 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 429 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor de água no combustível.

Passo Assistido 2A - Inspecione o chicote do OEM e os pinos do conector do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do sensor de água no combustível.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos.
  • Pinos tortos ou quebrados.
  • Pinos torcidos para trás ou expandidos.
  • Umidade dentro ou sobre o conector.
  • Vedações de conector danificadas ou faltando.
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada.
  • Dano na blindagem do fio.
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do sensor de água no combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 428 ativo e Código de Falha 429 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de água no combustível no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 429 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de água no combustível. Consulte o Procedimento 019-127 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos.
  • Pinos tortos ou quebrados.
  • Pinos torcidos para trás ou expandidos.
  • Umidade dentro ou sobre o conector.
  • Vedações de conector danificadas ou faltando.
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada.
  • Dano na blindagem do fio.
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do sensor de água no combustível.
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL de água no combustível no conector do ECM, no chicote do OEM, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do sensor de água no combustível.
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor de água no combustível no conector do ECM, no chicote do OEM, e todos os outros pinos do conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 429 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 01-JULHO-2015


CÓDIGO DE FALHA 431 - Circuito de Validação da Marcha Lenta do Pedal/Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o interruptor do sensor integrado (ISS). |
 | PASSO 1A. Verifique se o ISS está conectado no chicote do OEM. | O ISS está conectado ao chicote do OEM?
 | PASSO 1B. Inspecione o ISS e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 1C. Verifique se há um circuito aberto no ISS. | Menos de 125 ohms?
 | PASSO 1D. Verifique o ISS por curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Verifique se há um circuito aberto no chicote do OEM. | Mais de 4,0 VCC?
 | PASSO 2B. Inspecione o chicote do OEM e os pinos do conector do módulo de controle do motor (ECM). | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 2D. Verifique o circuito de retorno do interruptor do chicote do OEM. | Menos de 10 ohms?
 | PASSO 2E. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 2F. Verifique a resposta do ECM. | Código de Falha 431 inativo?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique o ISS.

Passo Assistido 1A - Certifique-se de que o ISS esteja conectado no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o ISS esteja conectado no chicote.

Certifique-se de que o ISS esteja conectado no chicote do OEM.

O ISS está conectado no chicote do OEM?
SIM NÃO
Sem Reparo

Conecte o ISS ao chicote do OEM. Consulte as informações de serviço do fabricante do equipamento.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Inspecione os pinos do conector do ISS.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o ISS do chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ISS quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 1C

Passo Assistido 1C - Verifique se há um circuito aberto no ISS.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o ISS do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL e o pino de RETORNO de marcha lenta ativada da validação da marcha lenta do conector do ISS com o pedal ou alavanca do acelerador liberado.
  • Meça a resistência entre o pino de SINAL e o pino de RETORNO de marcha lenta desativada da validação da marcha lenta do conector do ISS com o pedal ou alavanca do acelerador pressionado.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 125 ohms?
SIM NÃO
Sem Reparo

Substitua o ISS. Consulte as informações de serviço do fabricante do equipamento.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique o ISS por curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o ISS do chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de marcha lenta ativada e o pino de SINAL de marcha lenta desativada da validação da marcha lenta do conector do ISS com o pedal ou alavanca do acelerador liberado e pressionado.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o ISS. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o ISS do chicote do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique se há um circuito aberto.

  • Meça a tensão entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta, no conector do ISS no chicote do OEM, e o pino de RETORNO do interruptor no conector do ISS no chicote do OEM.
  • Meça a tensão entre o pino de SINAL de marcha lenta desativada do interruptor de validação da marcha lenta, no conector do ISS no chicote do OEM, e o pino de RETORNO do interruptor, no conector do ISS no chicote do OEM.

Use o diagrama do circuito e o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento para de utilização geral do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Mais de 4,0 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2B

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o ISS do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência do fio de SINAL de marcha lenta ativada da validação do interruptor de marcha lenta no chicote do OEM entre o conector do ECM e o conector do ISS.
  • Meça a resistência do fio de SINAL de marcha lenta desativada do interruptor de validação da marcha lenta no chicote do OEM, entre o conector do ECM e o conector do ISS.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique o circuito de retorno do interruptor do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o ISS do chicote do OEM.

Ação

Verifique se há um circuito de retorno aberto no interruptor.

  • Meça a resistência do fio de RETORNO do interruptor no chicote do OEM entre o conector do ECM e o conector do ISS.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o ISS do chicote do OEM.

Ação

Verifique se há um circuito de retorno aberto no interruptor.

  • Meça a resistência entre o pino de SINAL de validação da marcha lenta no conector do ECM no chicote do OEM e todos os outros pinos do conector.
  • Meça a resistência entre o pino de SINAL de validação da marcha lenta desligada no conector do ECM no chicote do OEM e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2F

Ir para 3A

Passo Assistido 2F - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte todos os componentes.

Ação

Verifique a resposta do ECM.

  • Pressione completamente e libere o pedal ou alavanca do acelerador três vezes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 431 esteja inativo.

Código de Falha 431 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A.

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 21-JULHO-2015


CÓDIGO DE FALHA 432 - Circuito do Interruptor de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Em aplicações automotivas, aplique o freio de serviço utilizando a válvula do freio de mão da carreta. Certifique-se de que haja pressão de ar suficiente para ativar o interruptor do freio. Calce as rodas firmemente. A movimentação do caminhão durante os reparos pode causar danos graves ao equipamento, ferimentos pessoais ou até morte.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova macho Weather-Pack™, No. 3823995.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 432 ativo?
PASSO 2. | Verifique os códigos de falha. |
 | PASSO 2A. Execute o procedimento de desativação de código de falha. | Código de Falha 432 ativo?
PASSO 3. | Verifique o chicote do Fabricante do Equipamento Original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resistência do sensor da posição do pedal ou da alavanca do acelerador. | 1500 a 3000 ohms (pedal liberado), e 250 a 1500 ohms (pedal pressionado)?
 | PASSO 3B-1. Verifique a resistência do sensor da posição do pedal ou da alavanca do acelerador. |
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 432 inativo?
 | PASSO 4B. Apague o código de falha inativo. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 432 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os códigos de falha.

Passo Assistido 2A - Execute o procedimento de desativação de código de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte todos os componentes.

Ação

Execute o procedimento de desativação de código de falha.

  • Pressione lentamente o pedal ou a alavanca do acelerador até a posição de aceleração plena e libere-o completamente três vezes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 432 ativo?
SIM NÃO
Sem Reparo

Substitua o conjunto do pedal ou da alavanca do acelerador. Consulte as informações de serviço do fabricante do equipamento.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resistência do sensor da posição do pedal ou da alavanca do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique o sensor da posição do pedal ou da alavanca do acelerador.

  • Meça a resistência entre o pino de SINAL do sensor da posição do pedal ou da alavanca do acelerador e o pino de ALIMENTAÇÃO de +5 volts do sensor da posição do pedal ou da alavanca do acelerador no conector do ECM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

O valor com o pedal liberado deve ser pelo menos 1000 ohms maior que o valor com o pedal pressionado.

1500 a 3000 ohms (pedal liberado), e [250 a 1500 ohms (pedal pressionado)]?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resistência do sensor da posição do pedal ou da alavanca do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique o sensor da posição do pedal ou da alavanca do acelerador.

  • Meça a resistência entre os pinos de SINAL e de ALIMENTAÇÃO de +5 volts do sensor da posição do pedal ou da alavanca do acelerador, no conector do sensor da posição do pedal ou da alavanca do acelerador.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

O valor com o pedal liberado deve ser pelo menos 1000 ohms maior que o valor com o pedal pressionado.

1500 a 3000 ohms (pedal liberado), e [250 a 1500 ohms (pedal pressionado)]?
SIM NÃO

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Substitua o conjunto do pedal ou da alavanca do acelerador. Consulte as informações de serviço do fabricante do equipamento.

Ir para 4A

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.

Ação

Curto-circuito em um conector - verificação entre pinos:

  • Meça a resistência entre o pino de ALIMENTAÇÃO de +5 volts da posição do pedal ou da alavanca do acelerador, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM do chicote do OEM.
  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Gire a chave de ignição para a posição ON e pressione e libere completamente o pedal do acelerador três vezes.
  • Desligue a chave de ignição durante 30 segundos.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 432 esteja inativo.

Código de Falha 432 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 26-JUNHO-2015


CÓDIGO DE FALHA 449 - Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Bomba de Combustível | Consulte o Procedimento 005-016 | QSF3.8 CM2880 F112 | 4383825
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSF3.8 CM2880 F112 | 4383825
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSF3.8 CM2880 F112 | 4383825
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF3.8 CM2880 F112 | 4383825

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 449 ativo?
PASSO 2. | Verifique se há restrição na linha de dreno da common rail de combustível de alta pressão. |
 | PASSO 2A. Verifique a restrição na linha de dreno. | A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012?
PASSO 3. | Inspecione a válvula de alívio da pressão de combustível. |
 | PASSO 3A. Inspecione a válvula de alívio de pressão do combustível quanto à violação ou número de peça incorreto. | Foi instalada a válvula de alívio de pressão do combustível com o número de peça correto e sem sinais de violação?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 449 inativo?
 | PASSO 4B. Verifique se há códigos de falha ativos. | Códigos de Falha 1117 ou 2311 ativos ou altas contagens de códigos inativos?
PASSO 5. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 449 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique se há restrição na linha de dreno da common rail de combustível de alta pressão.

Passo Assistido 2A - Verifique a restrição na linha de dreno.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Inspecione a linha de dreno da válvula de alívio de alta pressão no ponto de conexão do OEM quanto a danos (obstruções, partes torcidas ou amassadas).

Verifique se há restrição excessiva na linha de dreno de combustível.

  • Consulte o Procedimento 006-012 na Tabela de Procedimentos Associados.

A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012?
SIM NÃO
Sem Reparo

Substitua a linha de dreno ou repare a fonte da alta restrição na linha de dreno de combustível.

  • Consulte o Procedimento 006-012 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Inspecione a válvula de alívio da pressão de combustível.

Passo Assistido 3A - Inspecione a válvula de alívio de pressão do combustível quanto à violação ou número de peça incorreto.

Condições

  • Não opere o motor.

Ação

Certifique-se de que seja instalada a válvula de alívio da pressão do combustível com o número de peça correto.

  • Verifique se há sinais de violação na válvula de alívio de pressão do combustível.

Foi instalada a válvula de alívio de pressão do combustível com o número de peça correto e sem sinais de violação?
SIM NÃO

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Se a substituição do atuador da bomba de combustível não resolver o problema, faça o seguinte:

Substitua a bomba de combustível. Consulte o Procedimento 005-016 na Tabela de Procedimentos Associados.

Repare o dano causado pela violação, ou substitua a válvula de alívio de pressão do combustível.

  • Consulte o Procedimento 006-061 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Código de Falha 449 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1117 ou 2311 ativos ou altas contagens de códigos inativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 27-JUNHO-2015


CÓDIGO DE FALHA 451 - Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF3.8 CM2880 F112 | 4383825

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 227 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 451 inativo?
PASSO 2. | Verifique o circuito e o sensor de pressão do combustível na common rail. |
 | PASSO 2A. Inspecione o sensor de pressão do combustível na common rail e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 452 ativo e Código de Falha 451 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 451 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha inativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha inativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de pressão do combustível na common rail.

Passo Assistido 2A - Inspecione o sensor de pressão do combustível na common rail e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão da common rail.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão na common rail quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, o conector e os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão da common rail.
  • Ligue a chave de ignição (ON).

Ação

Verifique o circuito de alimentação e de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts de pressão na common rail e o pino de RETORNO de pressão na common rail no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3B

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão da common rail.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Instale um fio de ponte entre os pinos de RETORNO e de SINAL no conector do sensor de pressão do combustível na common rail do chicote do motor.

  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 452 ativo e Código de Falha 451 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão na common rail no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de pressão na common rail. Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe os pinos do conector.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Instale um fio de ponte entre o pino de RETORNO de pressão na common rail e o pino de SINAL de pressão na common rail no conector do ECM no chicote do motor.

  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Código de Falha 452 ativo e Código de Falha 451 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Foi detectado um circuito aberto no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe os pinos do conector.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o circuito de alimentação e de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts da pressão na common rail e o pino de RETORNO da pressão na common rail no conector do ECM no chicote do motor.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-361 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 21-JULHO-2015


CÓDIGO DE FALHA 4642 - Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique os códigos de falha. | Contagens ativas ou inativas do Código de Falha 4642?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 4642 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 4642?
SIM NÃO

Drene a água do filtro de combustível.

 Sem Reparo

Ir para 2A

Reparo completo

Passo Assistido 2 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 26-JUNHO-2015


CÓDIGO DE FALHA 4734 - Entrada/Saída Auxiliar 1 - Instruções Especiais

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 4734 está registrado. | Contagens ativas ou inativas do Código de Falha 4734?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 4734 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos ou inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 4734?
SIM NÃO

O limite de proteção do motor foi acoplado pelo interruptor de proteção do motor.

Informações de serviço do fabricante do equipamento.

 Sem Reparo

Informações de serviço do fabricante do equipamento.

Reparo completo.

Última Modificação: 26-JUNHO-2015


CÓDIGO DE FALHA 4789 - Rotação do Ventilador - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Altas contagens ativas ou inativas dos Códigos de Falha 245 ou 2377?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há outros códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Altas contagens ativas ou inativas dos Códigos de Falha 245 ou 2377?
SIM NÃO
Sem Reparo

Utilize o seguinte diagrama de sintomas de falhas, Ventilador do Motor Não Funciona, Opera Erraticamente ou Opera Continuamente na Seção TS, no manual de serviço apropriado.

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 26-JUNHO-2015


CÓDIGO DE FALHA 4791 - Rotação do Ventilador - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Altas contagens ativas ou inativas dos Códigos de Falha 245 ou 2377?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há outros códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Altas contagens ativas ou inativas dos Códigos de Falha 245 ou 2377?
SIM NÃO
Sem Reparo

Utilize o seguinte diagrama de sintomas de falhas, Ventilador do Motor Não Funciona, Opera Erraticamente ou Opera Continuamente na Seção TS, no manual de serviço apropriado.

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 26-JUNHO-2015


CÓDIGO DE FALHA 528 - Interruptor de Validação do Torque Alternativo Auxiliar - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 528 inativo?
PASSO 2. | Verifique o circuito do interruptor do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Inspecione o interruptor do OEM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique o interruptor do OEM. | O interruptor de torque alternativo está funcionando corretamente?
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 528 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 528 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito do interruptor do OEM.

Passo Assistido 2A - Inspecione o interruptor do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor de torque alternativo.

Ação

Inspecione os pinos dos conectores do Interruptor de Torque Alternativo e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do interruptor ou do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique o interruptor do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor de torque alternativo.

Ação

Verifique a funcionalidade do Interruptor de Torque Alternativo.

Utilize o seguinte procedimento para obter informações de diagnóstico de falhas do interruptor de torque alternativo. Consulte o Procedimento 019-282 na Seção 19.

O interruptor de torque alternativo está funcionando corretamente?
SIM NÃO
Sem Reparo

Substitua o interruptor de torque alternativo. Consulte as informações de serviço do fabricante do equipamento.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o interruptor de torque alternativo.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Meça a resistência entre o pino do interruptor de torque alternativo, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no circuito do interruptor de torque alternativo, no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o interruptor de torque alternativo.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do interruptor de torque alternativo, no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o interruptor de torque alternativo.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do interruptor de torque alternativo, no conector do ECM no chicote do OEM, e o pino do interruptor de torque alternativo no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 528 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e reinstalação do conector corrigiu a falha?

Consulte as informações de serviço do fabricante do equipamento.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 19-JUNHO-2015


CÓDIGO DE FALHA 553 - Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | QSF3.8 CM2880 F112 | 4383825
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | QSF3.8 CM2880 F112 | 4383825
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSF3.8 CM2880 F112 | 4383825
Filtro de Combustível (Tipo Roscado) | Consulte o Procedimento 006-015 | QSF3.8 CM2880 F112 | 4383825
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSF3.8 CM2880 F112 | 4383825
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2880 F112 | 4383825
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF3.8 CM2880 F112 | 4383825
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF3.8 CM2880 F112 | 4383825

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Código de Falha 271, 272, 449 ou 2311 estão ativos ou existem contagens altas de falhas inativas?
PASSO 2. | Verifique o sensor da pressão do combustível na common rail. |
 | PASSO 2A. Verifique o número de peça do sensor da pressão na common rail. | Foi instalado o sensor correto da pressão na common rail de acordo com a lista de peças de controle (CPL) do motor?
PASSO 3. | Faça as verificações preliminares do sistema de combustível. |
 | PASSO 3A. Verifique a restrição na linha de dreno. | A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012?
 | PASSO 3B. Verifique se há ar no combustível. | Existe ar no combustível?
 | PASSO 3C. Verifique a restrição na entrada de combustível. | A restrição na entrada de combustível está dentro das especificações descritas no Procedimento 006-020?
 | PASSO 3D. Verifique a queda de pressão no filtro de combustível. | A queda de pressão do combustível está dentro das especificações descritas no Procedimento 005-236?
PASSO 4. | Verifique o atuador da bomba de combustível. |
 | PASSO 4A. Verifique o atuador da bomba de combustível e os pinos do conector do chicote. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique a resistência do atuador da bomba de combustível. | A resistência do atuador da bomba de combustível está dentro das especificações descritas no Procedimento 019-117?
 | PASSO 4C. Monitore a pressão na common rail em marcha lenta. | A pressão medida na common rail apresenta um desvio maior que 100 bar [1450 psi] em relação à pressão comandada na common rail, e ocorrem picos em marcha lenta?
 | PASSO 4D. Inspecione o atuador da bomba de combustível quanto a danos. | Parafusos do atuador da bomba de combustível danificados?
PASSO 5. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique se há códigos de falha relacionados com tensão alta ou baixa no atuador do controle eletrônico de combustível (EFC).

Os Código de Falha 271, 272, 449 ou 2311 estão ativos ou existem contagens altas de falhas inativas?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique o sensor de pressão da common rail.

Passo Assistido 2A - Verifique o número de peça do sensor da pressão na common rail.

Condições

  • Desligue a chave de ignição (OFF).
  • Motor não funcionando.

Ação

Verifique o sensor da pressão na common rail e certifique-se de que o mesmo é o correta de acordo com a CPL do motor.

Foi instalado o sensor correto da pressão na common rail de acordo com a CPL do motor?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão na common rail. Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Faça as verificações preliminares do sistema de combustível.

Passo Assistido 3A - Verifique a restrição na linha de dreno.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Ação

Verifique se há restrição excessiva na linha de dreno de combustível.

  • Consulte o Procedimento 006-012 na Tabela de Procedimentos Associados.

A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012?
SIM NÃO
Sem Reparo

Repare a fonte da alta restrição na linha de dreno de combustível. Consulte o Procedimento 006-012 na Tabela de Procedimentos Associados.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique se há ar no combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Ação

Verifique se há ar no combustível.

  • Consulte o Procedimento 006-003 na Tabela de Procedimentos Associados.

Existe ar no combustível?
SIM NÃO

É normal a saída de algumas bolhas da linha durante o teste.

Uma aparência 'espumosa' é uma indicação de um vazamento que permite a entrada de ar, uma restrição severa na entrada causando cavitação, ou um sistema que ainda não foi escorvado.

Use o procedimento seguinte se a restrição na entrada de combustível não for excessiva. Consulte o Procedimento 006-020 na Tabela de Procedimentos Associados.

A fonte de entrada de ar deve ser isolada para um dos seguintes itens:

  • Linhas de sucção de combustível
  • Linhas de combustível do fabricante do equipamento original (OEM)
  • Conjuntos dos filtros de combustível no lado de sucção
  • Tubo(s) de combustível no(s) tanque(s) de combustível.

 Sem Reparo

Ir para 5A

Ir para 3C

Passo Assistido 3C - Verifique a restrição na entrada de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Ação

Verifique a restrição na entrada de combustível.

  • Consulte o Procedimento 006-020 na Tabela de Procedimentos Associados.

A restrição na entrada de combustível está dentro das especificações descritas no Procedimento 006-020?
SIM NÃO
Sem Reparo

Se a restrição na entrada de combustível for excessiva, localize a causa principal:

  • Obstrução dos filtros de combustível no lado de sucção
  • Restrição nas válvulas do aquecedor de combustível
  • Dobras ou restrições nas linhas de combustível do OEM.
  • Restrição na tubulação do tanque de combustível.

Se a restrição na entrada de combustível for muito alta, verifique as linhas de combustível do OEM vindas do tanque quanto ao tamanho correto. Certifique-se de que não haja torções ou dobras nas linhas de combustível e que as mesmas não estejam obstruídas.

Verifique os tanques de alimentação de combustível do OEM quanto a resíduos (plástico, papel, etc.) que possam obstruir intermitentemente os tubos de coleta de combustível.

Verifique as linhas de combustível do OEM quanto a danos internos, como danos no revestimento interno das paredes das linhas, que possam obstruir intermitentemente o fluxo de combustível.

Certifique-se de que não haja telas ou filtros de combustível do OEM obstruídos, ou válvulas de retenção defeituosas.

Se nenhum problema for encontrado, substitua o filtro de combustível no lado da sucção e escorve o sistema de combustível.

Consulte as informações de serviço do fabricante do equipamento.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique a queda de pressão no filtro de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Ação

Meça a queda de pressão do combustível no filtro.

  • Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

A queda de pressão do combustível está dentro das especificações descritas no Procedimento 005-236?
SIM NÃO
Sem Reparo

Certifique-se de que a pressão da bomba de combustível para o filtro de combustível esteja dentro das especificações.

  • Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

Se a bomba atender às especificações, substitua o filtro de combustível e escorve o sistema de combustível.

  • Consulte o Procedimento 006-015 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o atuador da bomba de combustível.

Passo Assistido 4A - Verifique o atuador da bomba de combustível e os pinos do conector do chicote.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Inspecione o atuador da bomba de combustível, os fios 'rabo-de-porco' e os pinos do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no atuador ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verifique a resistência do atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

A resistência do atuador da bomba de combustível está dentro das especificações descritas no Procedimento 019-117?
SIM NÃO
Sem Reparo

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Monitore a pressão na common rail em marcha lenta.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor.

Ação

Opere o motor em marcha lenta durante pelo menos 1 minuto para purgar o ar introduzido dos passos anteriores.

  • Use a ferramenta eletrônica de serviço INSITE™ para monitorar a pressão comandada e a pressão medida da common rail.

A pressão medida na common rail apresenta um desvio maior que 100 bar [1450 psi] em relação à pressão comandada na common rail, e ocorrem picos em marcha lenta?

SIM NÃO

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 4D

Passo Assistido 4D - Inspecione o atuador da bomba de combustível quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o atuador da bomba de combustível.

Ação

Remova o atuador da bomba de combustível e inspecione quanto a danos (anéis 'O' cortados).

Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Parafusos do atuador da bomba de combustível danificados?
SIM NÃO

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 01-JULHO-2015


CÓDIGO DE FALHA 559 - Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Bomba de Combustível | Consulte o Procedimento 005-016 | QSF3.8 CM2880 F112 | 4383825
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | QSF3.8 CM2880 F112 | 4383825
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSF3.8 CM2880 F112 | 4383825
Filtro de Combustível (Tipo Roscado) | Consulte o Procedimento 006-015 | QSF3.8 CM2880 F112 | 4383825
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSF3.8 CM2880 F112 | 4383825
Injetor | Consulte o Procedimento 006-026 | QSF3.8 CM2880 F112 | 4383825
Common Rail | Consulte o Procedimento 006-060 | QSF3.8 CM2880 F112 | 4383825
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSF3.8 CM2880 F112 | 4383825
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF3.8 CM2880 F112 | 4383825
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF3.8 CM2880 F112 | 4383825

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Códigos de Falha 322, 324, 331 ou 332 ativos?
 | PASSO 1B. Verifique se há códigos de falha ativos ou inativos. | Códigos de Falha 271, 272, 449, 451, 452, 553, 1117, 2311 ou 3727 ativos ou contagens inativas?
PASSO 2. | Faça as verificações preliminares do sistema de combustível. |
 | PASSO 2A. Verifique se há alimentação adequada de combustível. | O equipamento/veículo possui alimentação adequada de combustível?
 | PASSO 2B. Verifique se há vazamentos externos de combustível. | Existem vazamentos de combustível?
 | PASSO 2C. Verifique a precisão do sensor de pressão na common rail. | Pressão da common rail 0 ± 43 bar [0 ± 624 psi]?
PASSO 3. | Faça as verificações preliminares do sistema de combustível. |
 | PASSO 3A. Verifique se há vazamentos externos de combustível. | Existem vazamentos de combustível?
 | PASSO 3B. Verifique se há ar no combustível. | Existe ar no combustível?
 | PASSO 3C. Verifique o combustível na saída do filtro de combustível do lado da pressão. | A pressão na saída do filtro de combustível está dentro das especificações do Procedimento 005-236 na Seção 5?
 | PASSO 3C-1. Verifique a queda de pressão no filtro de combustível. |
 | PASSO 3C-2. Verifique a restrição na entrada de combustível. |
 | PASSO 3C-3. Verifique o componente do sistema de combustível do OEM. | Problemas encontrados?
PASSO 4. | Verifique o sistema de combustível de alta pressão. |
 | PASSO 4A. Verifique o fluxo de retorno do injetor de alta pressão. | O fluxo de retorno dos injetores está dentro das especificações do Procedimento 005-236 na Seção 5?
 | PASSO 4A-1. Verifique cada injetor quanto a vazamentos. |
 | PASSO 4B. Verifique o fluxo de retorno da bomba de combustível de alta pressão | O fluxo de retorno do combustível está dentro das especificações do Procedimento 005-236 na Seção 5?
 | PASSO 4C. Verifique o fluxo de retorno da common rail de alta pressão. | O fluxo de retorno do combustível está dentro das especificações do Procedimento 005-236 na Seção 5?
 | PASSO 4D. Faça o teste de fluxo da bomba injetora de alta pressão. | O fluxo da bomba de combustível está dentro das especificações do Procedimento 005-236 na Seção 5?
PASSO 5. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5A. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos relacionados ao injetor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 322, 324, 331 ou 332 ativos?
SIM NÃO

Faça primeiro o diagnóstico de falhas dos códigos de falha relacionados acima.

 Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha ativos ou inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há contagens altas de códigos de falha ativos ou inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 271, 272, 449, 451, 452, 553, 1117, 2311 ou 3727 ativos ou contagens inativas?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Faça as verificações preliminares do sistema de combustível.

Passo Assistido 2A - Verifique se há alimentação adequada de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Desligue a chave de ignição (OFF).

Ação

Verifique se há alimentação adequada de combustível.

  • Não se baseie apenas no medidor de combustível do veículo.
  • Certifique-se de que haja combustível no tanque.
  • Verifique o indicador de combustível do equipamento/veículo.
  • Inspecione o tanque de combustível para verificar a precisão do indicador de combustível.

O equipamento/veículo possui alimentação adequada de combustível?
SIM NÃO
Sem Reparo

Adicione combustível no tanque ou faça os reparos no tanque ou no indicador de combustível do veículo. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Verifique se há vazamentos externos de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há vazamentos externos de combustível.

  • Verifique se há vazamento de combustível em conexões soltas, linhas danificadas e/ou componentes danificados.

Existem vazamentos de combustível?
SIM NÃO

Repare o(s) vazamento(s) de combustível. Consulte as informações de serviço do fabricante do equipamento.

 Sem Reparo

Ir para 5A

Ir para 2C

Passo Assistido 2C - Verifique a precisão do sensor de pressão na common rail.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Execute o Monitor do INSITE™.
  • Alivie a pressão do combustível da common rail de alta pressão.
  • Motor não funcionando.

Ação

Certifique-se de que o sensor com número de peça correto esteja instalado na common rail de alta pressão.

  • Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Nunca solte nenhuma conexão enquanto o motor estiver funcionando. Quando o motor for desligado, pode levar um tempo significativo até que a common rail seja despressurizada a zero. Pode ser necessário aliviar manualmente a pressão da common rail de alta pressão.

Alivie a pressão do combustível na common rail de alta pressão soltando a linha entre a bomba e common rail, no lado da common rail. Consulte o Procedimento 006-060 na Tabela de Procedimentos Associados.

Monitore a pressão na common rail.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para medir a pressão na common rail.

Pressão da common rail 0 ± 43 bar [0 ± 624 psi]?
SIM NÃO
Sem Reparo

Repare o sensor da pressão do combustível na common rail. Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Faça as verificações preliminares do sistema de combustível.

Passo Assistido 3A - Verifique se há vazamentos externos de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Este teste não poderá ser executado se o motor não der partida. Se o motor não der partida, continue com o próximo passo.

Ação

Verifique se há vazamentos externos de combustível.

  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Verifique se há vazamento de combustível em conexões soltas, linhas danificadas e/ou componentes danificados.

Existem vazamentos de combustível?
SIM NÃO

Repare o(s) vazamento(s) de combustível. Consulte as informações de serviço do fabricante do equipamento.

 Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique se há ar no combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Este teste poderá ser executado se o motor não der partida. Se o motor não der partida, faça esse teste durante o giro de partida do motor.

Ação

Verifique se há ar no combustível.

  • Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

Existe ar no combustível?
SIM NÃO

É normal a saída de algumas bolhas da linha durante o teste.

Uma aparência 'espumosa' é uma indicação de um vazamento que permite a entrada de ar, uma restrição severa na entrada causando cavitação, ou um sistema que ainda não foi escorvado. Se a restrição na entrada de combustível não for excessiva, a fonte da entrada de ar poderá ser isolada em um dos seguintes locais:

  • Linhas de sucção de combustível
  • Linhas de combustível do fabricante do equipamento original (OEM)
  • Conjuntos dos filtros de combustível no lado de sucção
  • Tubos de combustível no(s) tanque(s) de combustível.

Verifique a restrição de combustível. Consulte o Procedimento 006-020 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 3C

Passo Assistido 3C - Verifique o combustível na saída do filtro de combustível do lado da pressão.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Este teste pode ser executado se o motor não der partida. Se o motor não der partida, faça o teste durante o giro de partida do motor.

Ação

Verifique a pressão de combustível na saída do filtro de combustível, lado da pressão

  • Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

A pressão na saída do filtro de combustível está dentro das especificações do Procedimento 005-236 na Seção 5?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique a queda de pressão no filtro de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Este teste pode ser executado se o motor não der partida. Se o motor não der partida, faça o teste durante o giro de partida do motor.

Ação

Meça a queda de pressão do combustível no filtro.

  • Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

A queda de pressão do combustível está dentro das especificações do Procedimento 005-236 na Seção 5?
SIM NÃO
Sem Reparo

Certifique-se de que a pressão da bomba de combustível para o filtro de combustível esteja dentro das especificações. Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

Se a bomba estiver OK, substitua o filtro de combustível e escorve o sistema de combustível. Consulte o Procedimento 006-015 na Tabela de Procedimentos Associados.

Ir para 3C-2

Ir para 5A

Passo Assistido 3C-2 - Verifique a restrição na entrada de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor em rotação máxima livre.

Este teste não poderá ser executado se o motor não der partida. Se o motor não der partida, continue com o próximo passo.

Ação

Verifique a restrição na entrada de combustível.

  • Consulte o Procedimento 006-020 na Tabela de Procedimentos Associados.

A restrição na entrada de combustível está dentro das especificações do Procedimento 006-020 na Seção 6?
SIM NÃO

Substitua a bomba de combustível. Consulte o Procedimento 005-016 na Tabela de Procedimentos Associados.

Se a restrição na entrada for excessiva, localize a causa principal:

  • Obstrução nos filtros de combustível no lado de sucção
  • Restrição nas válvulas do aquecedor de combustível.
  • Dobras ou restrições nas linhas de combustível do OEM
  • Restrição na tubulação do tanque de combustível.

Se a restrição na entrada de combustível for muito alta, verifique as linhas de combustível do OEM vindas do tanque quanto ao tamanho correto. Certifique-se de que não haja torções ou dobras nas linhas de combustível e que as mesmas não estejam obstruídas.

Verifique os tanques de alimentação de combustível do OEM quanto a resíduos (plástico, papel, etc.) que possam obstruir intermitentemente os tubos de coleta de combustível.

Verifique as linhas de combustível do OEM quanto a danos internos, como danos no revestimento interno das paredes das linhas, que possam obstruir intermitentemente o fluxo de combustível.

Certifique-se de que não haja telas ou filtros de combustível do OEM obstruídos, ou válvulas de retenção defeituosas.

Se nenhum problema for encontrado, substitua o filtro de combustível no lado da sucção e escorve o sistema de combustível.

  • Consulte as informações de serviço do fabricante do equipamento.

Ir para 5A

Ir para 5A

Passo Assistido 3C-3 - Verifique o componente do sistema de combustível do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a restrição na entrada de combustível.

  • Obstrução nos filtros de combustível no lado de sucção.
  • Restrição nas válvulas do aquecedor de combustível
  • Dobras ou restrições nas linhas de combustível do OEM.
  • Restrição na tubulação do tanque de combustível.
  • Resíduos no tanque de combustível

Certifique-se de que não haja telas ou filtros de combustível do OEM obstruídos, ou válvulas de retenção defeituosas.

Consulte as informações de serviço do fabricante do equipamento.

Problemas encontrados?
SIM NÃO

Repare ou substitua o componente do sistema de combustível do OEM.

Consulte as informações de serviço do fabricante do equipamento.

Substitua a bomba de combustível. Consulte o Procedimento 005-016 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 4 - Verifique o sistema de combustível de alta pressão.

Passo Assistido 4A - Verifique o fluxo de retorno do injetor de alta pressão.

Condições

  • Ligue a chave de ignição (ON).
  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Realize o Teste de Vazamento do Sistema de Combustível do INSITE™.

Este teste poderá ser executado se o motor não der partida.

Se o motor não der partida, faça esse teste durante o giro de partida do motor.

Ação

Verifique se há vazamento excessivo de combustível nos injetores.

  • Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

O fluxo de retorno dos injetores está dentro das especificações do Procedimento 005-236 na Seção 5?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4B

Ir para 4A-1

Passo Assistido 4A-1 - Verifique cada injetor quanto a vazamentos.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor em marcha lenta.
  • Realize o Teste de Vazamento do Sistema de Combustível do INSITE™.

Este teste poderá ser executado se o motor não der partida.

Se o motor não der partida, faça esse teste durante o giro de partida do motor.

Ação

Verifique cada injetor quanto a vazamentos de combustível.

  • Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

O fluxo de retorno dos injetores de combustível está dentro das especificações do Procedimento 005-236 na Seção 5?
SIM NÃO

Substitua o injetor do cilindro que está contribuindo para o fluxo alto de retorno. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Desconecte outros injetores para identificar a fonte do alto fluxo de retorno do injetor. Para os cilindros que estão causando o fluxo alto de retorno do injetor, substitua os injetores. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 4B - Verifique o fluxo de retorno da bomba de combustível de alta pressão

Condições

  • Ligue a chave de ignição (ON).
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Este teste poderá ser executado se o motor não der partida.

Se o motor não der partida, faça esse teste durante o giro de partida do motor.

Ação

Verifique se há retorno excessivo de combustível procedente da bomba de combustível de alta pressão.

  • Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

O fluxo de retorno do combustível está dentro das especificações do Procedimento 005-236 na Seção 5?
SIM NÃO
Sem Reparo

Uma causa desse problema pode ser a utilização de combustíveis mais leves que o especificado. Combustíveis com baixa viscosidade resultarão em vazamentos e em taxas de fluxo de dreno maiores.

Se a bomba injetora de alta pressão não estiver dentro das especificações de fluxo, e a restrição da entrada de combustível e as verificações de presença de ar no combustível estiverem dentro da especificação, substitua a bomba de combustível.

Inspecione o anel "O" do eixo de acionamento da bomba de combustível por danos ou vazamentos de combustível, se danos forem encontrados, certifique-se de que a restrição na linha de dreno de combustível esteja dentro das especificações antes de substituir a bomba de combustível.

  • Inpecione e substitua a bomba de combustível. Consulte o Procedimento 005-016 na Tabela de Procedimentos Associados.
  • Restrição na linha de dreno de combustível. Consulte o Procedimento 006-012 na Tabela de Procedimentos Associados.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Verifique o fluxo de retorno da common rail de alta pressão.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor em marcha lenta.
  • Teste de Vazamento de Combustível da ferramenta eletrônica de serviço INSITE™ ATIVO, se aplicável.

Este teste poderá ser executado se o motor não der partida.

Se o motor não der partida, faça esse teste durante o giro de partida do motor.

Ação

Verifique se há retorno excessivo de combustível na válvula de alívio de pressão de combustível.

  • Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

O fluxo de retorno do combustível está dentro das especificações do Procedimento 005-236 na Seção 5?
SIM NÃO
Sem Reparo

  • Substitua a válvula de alívio de pressão na common rail.
  • Determine a razão da ativação da válvula de alívio da pressão na common rail. Caso contrário, poderão ocorrer novas falhas.

Exemplos:

  • Funcionamento com a válvula eletrônica de controle de combustível desconectada.
  • Funcionamento com o filtro de combustível obstruído ou restrição excessiva na entrada.

Consulte o Procedimento 006-061 na Tabela de Procedimentos Associados.

Ir para 4D

Ir para 5A

Passo Assistido 4D - Teste o fluxo da bomba de combustível de alta pressão.

Condições

  • Ligue a chave de ignição (ON).
  • Gire o motor.

Ação

Verifique o fluxo de combustível da bomba injetora de alta pressão.

Desconecte da bomba injetora de alta pressão a linha de combustível sob alta pressão para a common rail.

  • Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

Verifique o fluxo de combustível da bomba injetora de alta pressão.

O fluxo da bomba de combustível está dentro das especificações do Procedimento 005-236 na Seção 5?
SIM NÃO
Sem Reparo

Se a bomba injetora de alta pressão não atender às especificações de fluxo e de restrição na entrada de combustível, presença de ar no combustível, e verificações de restrição no filtro de combustível estiverem dentro da especificação, substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Depois de substituir o atuador da bomba de combustível, meça novamente o fluxo de alimentação da bomba de combustível. Se o fluxo de alimentação não estiver dentro da especificação, substitua a bomba de combustível. Consulte o Procedimento 005-016 na Tabela de Procedimentos Associados.

Antes de substituir a bomba de combustível, inspecione o anel "O" do eixo de acionamento da bomba de combustível por danos ou vazamentos de combustível, se danos forem encontrados, certifique-se de que a restrição na linha de dreno de combustível esteja dentro das especificações. Consulte o Procedimento 006-012 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 23-JUNHO-2015


Diagrama de Sintoma de Falha 'ECM Sem Comunicação'

Sintomas

    • Não há comunicação e o motor não dará partida
    • Não há comunicação e o motor dará partida
    • Erros da ferramenta eletrônica de serviço INSITE™ relacionados à falta de comunicação
    • Há comunicação com alguns ECMs mas nem todos os ECMs em um motor de vários módulos.

Como Utilizar Este Diagrama

Este procedimento de diagnóstico de falhas pode ser utilizado para diagnosticar e reparar problemas de comunicação dos datalinks J1939 e J1587 entre a ferramenta eletrônica de serviço e o ECM. Existem quatro procedimentos que podem ser utilizados para este diagrama de diagnóstico de falhas:

  • Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.

Os passos de diagnóstico de falhas neste procedimento são criados a partir de informações obtidas nos passos anteriores. Os passos de diagnóstico de falhas devem ser realizados na seqüência especificada no procedimento de diagnóstico de falhas.

Este procedimento de diagnóstico de falhas suporta várias famílias de motores e, portanto, algumas instruções são apresentadas de maneira geral. Aplique os procedimentos e ações solicitadas à família específica do motor com o suporte da documentação específica do motor que pode ser localizada nos manuais de diagnóstico de falhas e reparos da família específica do motor.

Dicas para a Oficina

Foram utilizados três princípios básicos para definir e organizar a seqüência dos passos de diagnóstico de falhas relacionados neste diagrama.

  • Verifique o funcionamento geral do sistema antes de fazer o diagnóstico de componentes individuais do sistema. O objetivo disto é aprender com o comportamento do sistema para direcionar os próximos passos de diagnóstico de falhas.
  • Utilize o Chicote de Topo de Bancada para separar o ECM do veículo de maneira que o ECM possa ser isolado dos problemas do veículo que possam ser a causa de falta de comunicação.
  • Utilize um segundo veículo ou um segundo ECM para isolar os problemas de funcionamento geral do sistema antes de fazer o diagnóstico de falhas de componentes individuais do sistema.

Passo Assistido 1 - Verificação do código de erro da ferramenta eletrônica de serviço INSITE™

Passo Assistido 1A - Verificação do código de erro 5023 da ferramenta eletrônica de serviço INSITE™

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verificação dos códigos de erro 5080 ou 5081 da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se os códigos de erro 5080 ou 5081 do INSITE™ estão presentes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?
SIM NÃO

Faça a transferência de calibração do ECM

 Sem Reparo

Reparo completo

Ir para 1C

Passo Assistido 1C - Verificação de outros códigos de erro da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
SIM NÃO

Consulte as diretrizes de diagnóstico de falhas no Manual da Ferramenta Eletrônica de Serviço INSITE™.

 Sem Reparo

Reparo Completo

Ir para 1D

Passo Assistido 1D - Verificação da senha do ECM

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
  • Utilize a ferramenta eletrônica de serviço INSITE™.

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
SIM NÃO

Digite a senha correta

Se a senha não estiver disponível, entre em contato com o cliente para solicitá-la. Se o cliente não puder fornecer a senha, consulte o manual da ferramenta eletrônica de serviço INSITE™ para obter informações sobre a remoção de senhas. Serão aplicadas as diretrizes normais de garantia se for necessária a remoção da senha do ECM.

 Sem Reparo

Reparo completo

Ir para 2A

Passo Assistido 2 - Verificação inicial do adaptador de datalink e da ferramenta eletrônica de serviço INSITE™

Passo Assistido 2A - Verificação inicial do adaptador do datalink

Condições

  • adaptador do datalink conectado no conector de datalink do OEM no veículo.
  • O computador da ferramenta eletrônica de serviço INSITE™ não deve estar conectado.
  • Nota: Se estiver conectado no conector de 3 pinos do datalink do motor, as luzes de comunicação não piscarão; vá para o Passo 2B.

Ação

Ligue a chave de ignição (ON).

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.
SIM NÃO

Nenhum Reparo

 Sem Reparo

Ir para 2C

Ir para 2B

Passo Assistido 2B - Verificação de reinicialização do adaptador do datalink

Condições

Ferramenta eletrônica de serviço INSITE™ conectada no veículo.

Ação

Verificação de reinicialização do adaptador do datalink
  • Desconecte a alimentação do adaptador do datalink.
  • Deixe-a desconectada por 30 segundos
  • Conecte novamente a alimentação no adaptador INLINE
  • Ligue a chave de ignição (ON).

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 3A

Passo Assistido 2C - Verificação inicial da ferramenta eletrônica de serviço INSITE™

Condições

  • Ferramenta eletrônica de serviço INSITE™ conectada no veículo
  • Ligue a chave de ignição (ON).

Ação

Reinicie o PC da ferramenta eletrônica de serviço INSITE™.
  • Abra a ferramenta eletrônica de serviço INSITE™
  • Verifique se há comunicação.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 2D

Passo Assistido 2D - verificação de certificação do adaptador do datalink

Condições

Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE ou INLINE I de datalink para a comunicação com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8A

Ir para 2E

Passo Assistido 2E - verificação de firmware do adaptador do datalink

Condições

Não há

Ação

Certifique-se de que a versão de firmware do adaptador do datalink seja compatível com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

A versão de firmware é compatível com o ECM?

A versão de firmware é compatível com o ECM?
SIM NÃO
Sem Reparo

Carregue a versão correta de firmware

Ir para 8A

Ir para 2C

Passo Assistido 3 - Verificações de configuração de comunicação de bancada

Passo Assistido 3A - Verificação da disponibilidade da configuração de bancada

Condições

  • Configuração de bancada disponível.

Ação

Certifique-se de que a configuração de bancada esteja disponível.

Existe alguma configuração de bancada disponível?

Existe alguma configuração de bancada disponível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3A-1

Passo Assistido 3A-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3B - Verificação inicial de comunicação da configuração de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ que foi utilizado para as verificações anteriores
  • Configuração de bancada conectada com o ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM utilizando a configuração de bancada.

O ECM se comunica com a configuração de bancada?

O ECM se comunica com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B-1

Ir para 3C

Passo Assistido 3B-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Desconecte do ECM o cabo de calibração de topo de bancada. Reconecte o ECM no motor original ou no conector do chicote elétrico do OEM. Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3C - Verificação da disponibilidade de um segundo veículo ou de um segundo ECM para a configuração de bancada

Condições

  • Disponibilidade do segundo veículo ou do segundo ECM para os testes.

Ação

Verifique se o segundo veículo ou o segundo ECM estão disponíveis para a conexão com a configuração de bancada.

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 3E

Passo Assistido 3D - Verificação inicial da funcionalidade da configuração de comunicação de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ e as ferramentas de configuração de bancada que foram utilizados originalmente no veículo com problema.
  • Configuração de bancada conectada com o segundo veículo ou com o segundo ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM no segundo veículo ou com um ECM de reserva utilizando a configuração de bancada.

O segundo ECM comunica-se utilizando a configuração de bancada?

O segundo ECM comunica-se utilizando a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 3E

Passo Assistido 3E - Faça o diagnóstico de falhas do hardware da configuração de bancada

Condições

  • Não há

Ação

Faça o diagnóstico de falhas do cabo da calibração de bancada, do chicote da calibração de bancada e do cabo serial.
  • Execute os procedimentos de diagnóstico de falhas para avaliar o cabo da calibração de bancada, o chicote da calibração de bancada e o cabo serial. Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual de diagnóstico de falhas e reparos específico do sistema de controle eletrônico do motor, para Verificação da Resistência - Cabo Serial, Chicote da Calibração de Topo de Bancada, Cabo da Calibração de Topo de Bancada.

A verificação da configuração de bancada está OK?

A verificação da configuração de bancada está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o cabo da configuração de bancada, o chicote da calibração de bancada e o cabo serial.

Ir para 3F

Ir para 3B

Passo Assistido 3F - verificação de reposição do adaptador do datalink

Condições

  • Não há

Ação

Tente a comunicação com a configuração de bancada utilizando um datalink de reposição.

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?
SIM NÃO

Utilize o adaptador de reposição do datalink.

Deve ter sido identificado algum problema com a configuração de bancada. Faça novamente o diagnóstico de falhas da configuração de bancada.

Ir para 3B

Ir para 3E

Passo Assistido 4 - Verificação do circuito de alimentação do ECM

Passo Assistido 4A - Verificação da configuração do motor

Condições

  • Não há

Ação

Verifique se o motor está equipado com uma válvula de corte de combustível.

O motor está equipado com uma válvula de corte de combustível?

O motor está equipado com uma válvula de corte de combustível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 4A-2

Passo Assistido 4A-1 - Verifique a voltagem da válvula de corte de combustível

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre o terminal da válvula de corte de combustível e o massa do bloco do motor.

Existem sistemas de 12 e de 24 volts; a voltagem da válvula de corte de combustível deve estar na faixa de 1 VCC da voltagem do sistema do veículo.

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4A-2 - Verificação da voltagem do sinal do sensor da temperatura do líquido de arrefecimento

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte o conector do sensor da temperatura do líquido de arrefecimento.

Ação

Meça a voltagem entre os dois pinos do sensor da temperatura do líquido de arrefecimento no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verificação da voltagem da chave de ignição no ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico que contém o sinal da chave de ignição procedente do ECM.
  • Ligue a chave de ignição.

Ação

Meça a voltagem entre o fio de SINAL de entrada da chave de ignição, no chicote elétrico, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico que contém o sinal da chave de ignição, ou repare ou substitua a chave de ignição, ou verifique a conexão da bateria. Consulte o Procedimento 019-064 (Circuito de Alimentação da Bateria pela Chave de Ignição) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor no manual apropriado de diagnóstico de falhas e reparos, se a condição de 'sem partida' ainda persistir.

Ir para 4C

Reparo completo

Passo Assistido 4C - Verifique a alimentação e o massa do ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote elétrico que contém os fios de ALIMENTAÇÃO (-) e de ALIMENTAÇÃO (+) da bateria do ECM.

Ação

Meça a voltagem entre cada pino (+) de ALIMENTAÇÃO da bateria do ECM e todos os pinos (-) de ALIMENTAÇÃO da bateria do ECM no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?
SIM NÃO

Ligue para obter autorização.

Substitua o ECM. Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Repare ou substitua o chicote elétrico que contém os fios (+) e (-) de ALIMENTAÇÃO da bateria do ECM.

Consulte o diagrama de sintoma de falha de Desempenho do Motor se a condição de 'sem partida' ainda persistir.

Reparo completo

Reparo completo

Passo Assistido 5 - Verificação inicial da ferramenta eletrônica

Passo Assistido 5A - Configuração de bancada utilizada previamente para a verificação de diagnóstico de falhas

Condições

  • Não há

Ação

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?
SIM NÃO

O ECM estará OK e o reparo completo se não for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote.

Se for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote, continue com o Passo 6A.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo.
  • Ligue a chave de ignição (ON).

Ação

Tente a comunicação com o ECM no segundo veículo utilizando o mesmo hardware da ferramenta eletrônica de serviço utilizado no veículo com problema.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6A

Ir para 9A

Passo Assistido 6 - verificação de alimentação do adaptador do datalink

Passo Assistido 6A - verificação de determinação do adaptador do datalink

Condições

  • Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE I de datalink para a comunicação com a ferramenta eletrônica de serviço INSITE™.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6G

Ir para 6B

Passo Assistido 6B - Verifique a alimentação do adaptador do datalink

Condições

  • Não utilize um adaptador INLINE I.
  • Hardware da ferramenta eletrônica de serviço conectado com o veículo.
  • Aberta a ferramenta eletrônica de serviço INSITE™
  • Ligue a chave de ignição (ON).

Ação

Nota: Para todos os adaptadores de datalinks, exceto o INLINE I.

Tente a comunicação com a ferramenta eletrônica de serviço INSITE™ e verifique se a luz de alimentação do adaptador do datalink está acesa.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

A luz de alimentação do adaptador do datalink está acesa?

A luz de alimentação do adaptador do datalink está acesa?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 7A

Ir para 6C

Passo Assistido 6C - Determinação da tentativa de comunicação pelo conector no painel do datalink do OEM

Condições

  • Não há

Ação

Verifique se existe a tentativa de comunicação pelo conector no painel do datalink do OEM.

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6D

Ir para 6E

Passo Assistido 6D - Verificação da voltagem do conector no painel do datalink do OEM

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre os pinos de ALIMENTAÇÃO e o massa do conector do OEM do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no conector de datalink na cabine ou no conector de 6 pinos de datalink na cabine.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6E - Verifique a voltagem na fonte de alimentação auxiliar do adaptador do datalink

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem de alimentação do adaptador do datalink no conector do chicote do adaptador do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo de 3 pinos do datalink.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink.

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6F - Verifique a voltagem da bateria do veículo

Condições

  • Não há

Ação

Meça a voltagem da bateria do veículo em todos os casos, exceto se estiver utilizando o INLINE I.

Se estiver utilizando o INLINE I, meça a voltagem de alimentação do adaptador do datalink fornecida pelo computador.

A voltagem é igual ou maior que 11 VCC?

A voltagem é igual ou maior que 11 VCC?
SIM NÃO

Repare ou substitua a fiação danificada.

Limpe as conexões das baterias ou substitua as baterias.

Reparo completo

Reparo completo

Passo Assistido 6G - Verificação da voltagem na porta serial do computador

Condições

  • Não há

Ação

Nota: Para o INLINE I somente.

Meça a voltagem entre o pino de terra do SINAL e o pino 'pronto' do terminal de dados, e entre o pino de terra do SINAL e o pino de solicitação de envio na porta serial do computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo serial.

Existe uma voltagem mínima de 5 VCC disponível?

Existe uma voltagem mínima de 5 VCC disponível?
SIM NÃO

Substitua o adaptador do datalink

Entre em contato com o Suporte de Administração de PC.

Reparo completo

Reparo completo

Passo Assistido 7 - verificação do circuito do datalink

Passo Assistido 7A - Verifique os circuitos do datalink J1939 ou J1587

Condições

  • Não há

Ação

Utilize os seguintes procedimentos para realizar as verificações dos circuitos dos datalinks J1939 ou J1587, dependendo do circuito sendo utilizado.

Consulte o Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

Consulte o Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e entre pinos, e verifique a voltagem.

Consulte o Procedimento 019-428 (Datalinks do Motor) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos. Complete a verificação de resistência, verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

A verificação do circuito está OK?

A verificação do circuito está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote com o problema de datalink, seja o chicote do motor ou o chicote do OEM.

Ir para 11A

Reparo completo

Passo Assistido 8 - Verificação inicial da ferramenta eletrônica

Passo Assistido 8A - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8B

Ir para 10A

Passo Assistido 8B - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo

Ação

Tentativa de comunicação com o ECM no segundo veículo através da ferramenta eletrônica.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 10A

Passo Assistido 9 - Verificação detalhada da ferramenta eletrônica

Passo Assistido 9A - Faça o diagnóstico de falhas do hardware da ferramenta eletrônica

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o hardware da ferramenta eletrônica:
  • cabo do adaptador do datalink
  • Cabo de alimentação do adaptador do datalink
  • adaptador do datalink
  • Cabo serial
  • Computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação Inicial - Adaptadores de datalinks
  • Verificação da Resistência - Cabo Serial
  • Verificação da resistência para o cabo do adaptador do datalink e o cabo de alimentação do adaptador do datalink.

A verificação do hardware da ferramenta eletrônica está OK?

A verificação do hardware da ferramenta eletrônica está OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 10 - Verificação do cabo serial e do computador

Passo Assistido 10A - Faça o diagnóstico de falhas do cabo serial e do computador

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o cabo serial e o computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação da Resistência - Cabo Serial.

As verificações do cabo serial e do computador estão OK?

As verificações do cabo serial e do computador estão OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 11 - Inicialização da memória ROM do ECM

Passo Assistido 11A - Verificação da disponibilidade da ferramenta de inicialização da memória ROM

Condições

  • Não há

Ação

Verifique se a ferramenta de inicialização da memória ROM está disponível para o ECM específico.

A ferramenta de inicialização da memória ROM está disponível?

A ferramenta de inicialização da memória ROM está disponível?
SIM NÃO
Sem Reparo

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Ir para 11B

Reparo completo

Passo Assistido 11B - Inicialização da memória ROM do ECM

Condições

  • Não há

Ação

Inicialização da memória ROM do ECM.

Consulte o Procedimento 019-427 (Inicialização da Memória ROM do ECM) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM NÃO

Calibre o ECM novamente.

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Reparo completo

Reparo completo

Última Modificação: 07-DEZEMBRO-2007

Copyright © 2007
Cummins, Inc.
Todos os direitos reservados


INDEX
br390-fc111.htm

br178-t05-111.htm

br390-fc115.htm

br178-t05-115.htm

br390-fc122.htm

br178-t05-122.htm

br390-fc123.htm

br178-t05-123.htm

br390-fc131.htm

br178-t05-131.htm

br390-fc132.htm

br178-t05-132.htm

br390-fc133.htm

br178-t05-133.htm

br390-fc134.htm

br178-t05-134.htm

br390-fc143.htm

br178-t05-143.htm

br390-fc144.htm

br178-t05-144.htm

br390-fc145.htm

br178-t05-145.htm

br390-fc146.htm

br178-t05-146.htm

br390-fc147.htm

br178-t05-147.htm

br390-fc148.htm

br178-t05-148.htm

br390-fc151.htm

br178-t05-151.htm

br390-fc153.htm

br178-t05-153.htm

br390-fc154.htm

br178-t05-154.htm

br390-fc155.htm

br178-t05-155.htm

br390-fc187.htm

br390-t05-187.htm

br390-fc195.htm

br390-t05-195.htm

br390-fc196.htm

br390-t05-196.htm

br390-fc197.htm

br178-t05-197.htm

br390-fc221.htm

br390-t05-221.htm

br390-fc222.htm

br390-t05-222.htm

br390-fc227.htm

br390-t05-227.htm

br390-fc234.htm

br178-t05-234.htm

br390-fc235.htm

br178-t05-235.htm

br390-fc238.htm

br178-t05-238.htm

br390-fc239.htm

br178-t05-239.htm

br390-fc241.htm

br390-t05-241.htm

br390-fc242.htm

br390-t05-242.htm

br390-fc245.htm

br178-t05-245.htm

br390-fc271.htm

br178-t05-271.htm

br390-fc272.htm

br178-t05-272.htm

br390-fc285.htm

br178-t05-285.htm

br390-fc286.htm

br178-t05-286.htm

br390-fc288.htm

br178-t05-288.htm

br390-fc292.htm

br178-t05-292.htm

br390-fc293.htm

br178-t05-293.htm

br390-fc294.htm

br178-t05-294.htm

br390-fc296.htm

br178-t05-296.htm

br390-fc322.htm

br178-t05-322.htm

br390-fc324.htm

br178-t05-324.htm

br390-fc331.htm

br178-t05-331.htm

br390-fc332.htm

br178-t05-332.htm

br390-fc343.htm

br178-t05-343.htm

br390-fc351.htm

br178-t05-351.htm

br390-fc415.htm

br178-t05-415.htm

br390-fc418.htm

br178-t05-418.htm

br390-fc428.htm

br390-t05-428.htm

br390-fc429.htm

br390-t05-429.htm

br390-fc431.htm

br390-t05-431.htm

br390-fc432.htm

br390-t05-432.htm

br390-fc435switch.htm

br178-t05-435switch.htm

br390-fc441.htm

br178-t05-441.htm

br390-fc442.htm

br178-t05-442.htm

br390-fc449.htm

br390-t05-449.htm

br390-fc451.htm

br390-t05-451.htm

br390-fc452.htm

br178-t05-452.htm

br390-fc527.htm

br178-t05-527.htm

br390-fc528.htm

br390-t05-528.htm

br390-fc529.htm

br178-t05-529.htm

br390-fc553.htm

br390-t05-553.htm

br390-fc559.htm

br390-t05-559.htm

br390-fc584.htm

br178-t05-584.htm

br390-fc585.htm

br178-t05-585.htm

br390-fc599.htm

br00-t05-599.htm

br390-fc649.htm

br178-t05-649.htm

br390-fc689.htm

br178-t05-689.htm

br390-fc697.htm

br178-t05-697.htm

br390-fc698.htm

br178-t05-698.htm

br390-fc731.htm

br178-t05-731.htm

br390-fc778.htm

br178-t05-778.htm

br390-fc1117.htm

br178-t05-1117.htm

br390-fc1239.htm

br178-t05-1239.htm

br390-fc1241.htm

br178-t05-1241.htm

br390-fc1242.htm

br178-t05-1242.htm

br390-fc1515.htm

br178-t05-1515.htm

br390-fc1539.htm

br178-t05-1539.htm

br390-fc1621.htm

br390-t05-1621.htm

br390-fc1695.htm

br390-t05-1695.htm

br390-fc1696.htm

br390-t05-1696.htm

br390-fc1852.htm

br178-t05-1852.htm

br390-fc2185.htm

br178-t05-2185.htm

br390-fc2186.htm

br178-t05-2186.htm

br390-fc2311.htm

br178-t05-2311.htm

br390-fc2321.htm

br178-t05-2321.htm

br390-fc2322.htm

br178-t05-2322.htm

br390-fc2377.htm

br178-t05-2377.htm

br390-fc2442.htm

br178-t05-2442.htm

br390-fc2443.htm

br178-t05-2443.htm

br390-fc2444.htm

br178-t05-2444.htm

br390-fc2445.htm

br178-t05-2445.htm

br390-fc2448.htm

br178-t05-2448.htm

br390-fc2555.htm

br178-t05-2555.htm

br390-fc2556.htm

br178-t05-2556.htm

br390-fc2963.htm

br178-t05-2963.htm

br390-fc2964.htm

br178-t05-2964.htm

br390-fc3186.htm

br178-t05-3186.htm

br390-fc3213.htm

br178-t05-3213.htm

br390-fc3326.htm

br00-t05-3326.htm

br390-fc3328.htm

br178-t05-3328.htm

br390-fc3418.htm

br178-t05-3418.htm

br390-fc3525.htm

br178-t05-3525.htm

br390-fc3526.htm

br178-t05-3526.htm

br390-fc3527.htm

br178-t05-3527.htm

br390-fc3528.htm

br178-t05-3528.htm

br390-fc3697.htm

br178-t05-3697.htm

br390-fc3727.htm

br00-t05-3727.htm

br390-fc3741.htm

br390-t05-3741.htm

br390-fc4642.htm

br390-t05-4642.htm

br390-fc4734.htm

br390-t05-4734.htm

br390-fc4789.htm

br390-t05-4789.htm

br390-fc4791.htm

br390-t05-4791.htm

br390-fc6228.htm

br178-t05-6228.htm

br390-fc6229.htm

br178-t05-6229.htm

br390-fc6231.htm

br178-t05-6231.htm

br390-fc6232.htm

br178-t05-6232.htm

br390-fc6233.htm

br178-t05-6233.htm

br390-fc6234.htm

br178-t05-6234.htm

br390-fc6235.htm

br178-t05-6235.htm

br390-fc6236.htm

br178-t05-6236.htm

br390-fc6242.htm

br178-t05-6242.htm

br390-fc6243.htm

br178-t05-6243.htm